Tafheem - Quran English Translation

 Tafheem ul Quran in English Online. The much awaited Quran English Translation and Commentry on the internet for those who wish to understand the quran and get its practical and useful meaning.


Get Arabic Font Tafheem ul Quran Chapter : please send comments and suggestions to : munawar19@hotmail.com


Comments

doteasy.com - free web hosting. Free hosting with no banners.


Untitled Document

Towards Understanding the Quran -
Tafheem ul Quran
by Sayyid
Abul Ala Maududi
English Translation
by (i) Zafar Ishaque
Ansari (S1 to S8, S10, S11) &
by (ii) Abdul Aziz
Kamal (S9, S12 to S114)
Introduction
1. Al-Fatihah
2. Al-Baqarah
3. Aal-'Imran
4. An-Nisa'
5. Al-Ma'idah'
6. Al-An'am
7. Al-A'raf
8. Al-Anfal
9. At-Taubah
10. Yunus
11. Hud
12. Yusuf
13. Ar-Ra`ad
14. Ibrahim
15. Al-Hijr
16. An-Nahl
17. Al-Isra'
18. Al-Kahf
19. Maryam
20. Ta Ha
21. Al-Anbiyaa
22. Al-Hajj
23. Al-Mu'minun
24. An-Nur
25. Al-Furqan
26. Ash-Shu'ara'
27. An-Naml
28. Al-Qasas
29. Al-Ankabut
30. Ar-Rum
31. Luqman
32. As-Sajdah
33. Al-Ahzab
34. Saba'
35. Fatir
36. Ya-Sin
37. As-Saffaat
38. Saad
39. Az-Zumar
40. Ghafir
41. Fussilat
42. Ash-Shura
43. Az-Zukhruf
44. Ad-Dukhan
45. Al-Jathiyah
46. Al-Ahqaf
47. Muhammad
48. Al-Fath
49. Al-Hujuraat
50. Qaf
51. Adh-Dhariyat
52. At-Tur
53. An-Najm
54. Qamar
55. Ar-Rahman
56. Al-Waqi'ah
57. Al-Hadid
58. Al-Mujadilah
59. Al-Hashr
60. Al-Mumtahinah
61. As-Saff
62. Al-Jumu'ah
63. Al-Munafiqun
64. At-Taghabun
65. At-Talaaq
66. At-Tahrim
67. Al-Mulk
68. Al-Qalam
69. Al-Haqqah
70. Al-Ma'arij
71. Nuh
72. Al-Jinn
73. Al-Muzzammil
74. Al-Muddathir
75. Al-Qiyamah
76. Al-Insan
77. Al-Mursalaat
78. An-Naba'
79. An-Nazi'aat
80. Abasa
81. At-Takwir
82. Al-Infitaar
83. Al-Mutaffifin
84. Al-Inshiqaq
85. Al-Burooj
86. At-Tariq
87. Al-A'la
88. Al-Ghaashiyah
89. Al-Fajr
90. Al-Balad
91. Ash-Shams
92. Al-Lail
93. Ad-Duha
94. Ash-Sharh
95. At-Tin
96. Al-Alaq
97. Al-Qadr
98. Al-Baiyyinah
99. Az-Zalzalah
100. Al-Aadiyaat
101. Al-Qari'ah
102. At-Takaathur
103. Al-Asr
104. Al-Humazah
105. Al-Feel
106. Quraish
107. Al-Maa'oon
108. Al-Kauthar
109. Al-Kaafiroon
110. An-Nasr
111. Al-Masad
112. Al-Ikhlaas
113. Al-Falaq
114. An-Naas


Introduction to Quran

An Introduction to the understanding of the Qur'an
Syed Abul A'ala Maududi
Translated by Dr. Zafar Ishaq Ansari

Go to Section : I II III IV V VI VII VIII IX X XI

This is the book which contains no doubt, [it is ] guidance for the heedful who beleive in the Unseen, keep up prayer, and spend from what We have provided them with; Who beleive in what has been sent down to you as well as what was sent down before you; while they are certain about the Hereafter, such people hold guidance from their Lord, such will be successful. ( The Qur'an 2:2-5 )

In the name of Allah, The most Beneficent, Most Merciful

This introduction has been written with two objectives:

First to acquaint the reader with certain matters which he should grasp at the very outset so as to acheive a more than superficial understanding of the Holy Book.

Second, to clarify those disturbing questions that commonly arise in the mind of the reader during the study of the Qura'n.

The Author

I of XI - Go To Top

We are accustomed to reading books that present information, ideas and arguments systematically and coherently. So when we embark on the study of the Qur'an, we expect that this book too will revolve around a definite subject, that the subject matter of the book too will be clearly defined at the beginning and will then be neatly divided into sections and chapters, after which discussion will proceed in a logical sequence. We likewise expect a separate and systematic arrangement of instruction and guidance for each of the various aspects of human life.

However, as soon as we open the Qur'an, we encounter a hitherto completely unfamiliar genre of literature. We notice that it embodies precepts of belief and conduct, moral directives, legal prescriptions, exhortations and admonition, censure and condemnation of evildoers, warning to the deniers of the Truth, good tidings and words of consolation and good cheer to those who have suffered for the sake of Allah, arguments and corroborative evidence in support of its basic message, allusions to anecdotes from the past and the signs of Allah visible in the universe. Moreover, these myraids subjects alternate without any apparent system; quite unlike the books to which we are accustomed, the Qur'an deals with the same subject over and over again, each time couched in a different phraseology.

The reader also encounters abrupt transitions between one subject matter and another. Audience and speaker constantly change as the message is directed now to one and now to another group of people. There is no trace of the familiar divisions into chapters and sections. Likewise, the treatment of of different subjects is unique. If an historical subject is raised, the narrative does not follow the pattern familiar in historical accounts. In the discussion of philosophical or metaphysical questions, we miss the familiar expressions and terminology of formal logic and philosophy. Cultural and political matters, or questions pertaining to man's social and economic life, are discussed in a way very different from that usual in work of social sciences. Juristic principles and legal injunctions are elucidated, but quite differently from the manner of conventional works. When we come across an ethical instruction, we find its form entirely differs from anything to be found elsewhere in the literature of ethics. The reader may find all this so foreign to his notion of what a book should be that he may become so confused as to feel that the Qur'an is a piece of disorganised, incoherent and unsystematic writing, comprising nothing but a disjointed conglomeration of comments of varying lengths put together arbitrarily. Hostile critics use this as a basis for their criticism, while those more favourably inclined resort to far-fetched explanations, or else conclude that the Qur'an consists of unrelated pieces, thus making it amenable to all kinds of interpretations, even interpretations quite opposed to the intent of Allah Who revealed the Book.

II of XI - Go To Top

What kind of book, is the Qur'an? In what manner was it revealed? what underlies its arrangement? What is its subject? What is its true purpose? What is the central theme to which its multifarious topics are intrinsically related? What kind of reasoning and style does it adopt in elucidating its central theme? If we could obtain clear, lucid answers to these and other related questions, we might avoid some dangerous pitfalls, thus making it easier to reflect upon and to grasp the meaning and purpose of the Qur'anic verses. If we begin studding the Qur'an in the expectation of reading a book on religion, we shall find it hard, since our notions of religion and of a book are naturally circumscribed by our range of experience. We need, therefore, to be told in advance that this Book is unique in the manner of its composition, in its theme and its contents and arrangement. We should be forewarned that the concept of a book that we have formed from our previous readings is likely to be a hinderence, rather than a help, towards a deep understanding of the Qur'an. We should realise that as a first step towards understanding it we must disabuse our minds of all preconceived notions.

III of XI - Go To Top

The student of the Qur'an should grasp, from the outset, the fundamental claims that the Qur'an makes for itself. Whether one ultimately decides to believe in the Qur'an or not, one must recognise the fundamental statements made by the Qur'an and by the man to whom it was revealed, the Prophet Muhammad ( peace be upon him) to be the starting point of one's study. These claims are:

The Lord of creation, the Creator and Sovereign of the entire universe, created man on earth (which is merely a part of His boundless realm). He also endowed man with understanding, with the ability to distinguish between the good and evil, with the freedom of choice and volition, and with the power to exercise his latent potentialities. In short, Allah bestowed upon man a kind of autonomy and appointed him His vicegerent on earth.
Although man enjoys this status, Allah made it abundantly plain to him that He alone is man's Lord and Sovereign, even as He is the Lord and Sovereign of the whole universe. Man was told that he was not entitled to consider himself independent and that only Allah entitled to claim absolute obedience, service and worship. It was also made clear to man that life in this world, for which he has been placed and invested with a certain honour and authority, was in fact a temporary term, and was meant to test him; that after the end of this earthly life man must return to Allah, Who will judge him on the basis of his performance, declaring who has succeeded and who has failed.

The right way for man is to regard Allah as his only Sovereign and the only object of his worship and adoration, to follow the guidance revealed by Allah, to act in this world in the consciousness that earthly life is merely a period of trial, and to keep his eyes fixed on the ultimate objective - success in Allah's final judgement. Every other way is wrong.

It was also explained to man that if he choose to adopt the right way of life - and in this choice he was free - he would enjoy peace and contentment in this world and be assigned, on his return to Allah, the Abode of eternal bliss and happiness known as Paradise. Should man follow any other way - although he was free to do so - he would experience the evil effects of corruption and disorder in the life of this world and be consigned to external grief and torment when he crossed the borders of the present world and arrived in Hereafter.

Having explained all this, the Lord of the Universe placed man on earth and communicated to Adam and Eve, the first human beings to live on earth, the guidance which they and their offspring were required to follow. These first human beings were not born in a state of ignorance and darkness. On the contrary, they began their life in the broad daylight of divine Guidance. They had intimate knowledge of reality and the Law which they were to follow was communicated to them. Their way of life consisted of obedience to Allah(i.e. Islam) and they taught their children to live in obedience to Him (i.e. to live as Muslims).

In the course of time, however, men gradually deviated from this true way of life and began to follow various erroneous ways. They allowed true guidance to be lost through heedlessness and negligence and sometimes, even deliberately, distorted it out of evil perversity. They associated Allah with a number of beings, human and non-human, real as well as imaginary, and adored them as deities. They adulterer the Allah-given knowledge of reality (al-'ilm in the Qur'anic terminology) with all kinds of fanciful ideas, superstitions and philosophical concepts, thereby giving birth to innumerable religions. They disregarded or distorted the sound and equitable principles of individual morality and of collective conduct (Shari'ah in Qur'anic terminology) and made their own laws in accordance with their base desires and prejudices. As a result, the world became filled with wrong and injustice.

It was inconsistent with the limited autonomy conferred upon man by Allah that he should exercise His overwhelming power and compel man to righteousness. It was also inconsistent with the fact that Allah had granted a term to the human species in which to show their worth that He should afflict men with catastrophic destruction as soon as they showed signs of rebellion. Moreover, Allah had undertaken from the beginning of creation that true guidance would be made available to man throughout the term granted to him and that this guidance would be available in a manner consist ant with man's autonomy. To fulfil this self assumed responsibility Allah chose to appoint those human beings whose faith in Him was outstanding and who followed the way pleasing to Him. Allah chose these people to be His envoys. He had His messages communicated to them, honoured them with an intimate knowledge of reality, provided them with the true laws of life and entrusted them with the task of recalling man to the original path from which he had strayed ( These men were the Prophets and Messengers of Allah - Ed).

These Prophets were sent to different people in different lands and over a period of time covering thousands and thousands of years. They all had the same religion; the one originally revealed to man as the right way for him. All of them followed the same guidance; those principles of morality and collective life prescribed for man at the very outset of his existence. All these Prophets had the same mission - to call man to his true religion and subsequently to organise all those who accepted this message into a community (ummah) which would be bound by the Law Of Allah., which would strive to establish its observance and would seek to prevent its violation. All the Prophets discharged their mission creditably in their own time. However, there were always many who refused to accept their guidance and consequently those who did accept it and became a 'Muslim community' (That is, a group of people committed to the true guidance of Allah as revealed to His Prophets. Here the word Muslim is not used in the sense of the followers of the last Messenger of Allah, Muhammad (peace be upon him), but in the wider sense, meaning all those who, at various periods, both before and after the advent of the Last Prophet, committed themselves to live in submission to Allah -Ed) gradually degenerated, causing the Divine Guidance to be lost, distorted or adulterated.

At last the Lord of the Universe sent Muhammad (peace be upon him) to Arabia and entrusted him with the same mission that He had entrusted to the earlier Prophets. This Last Messenger of Allah addressed the followers of the earlier Prophets (who had by this time deviated from their original teachings) as well as the rest of humanity. The mission of each Prophet was to call men to the right way of life, to communicate Allah's true guidance afresh and to organise into one community all who responded to his mission and accepted the guidance vouchsafed to him. Such a community was to be dedicated to the two-fold task of moulding its own life in accordance with the Allah's guidance and striving for the reform of the world. The Qur'an is the Book which embodies this mission and guidance, as revealed by Allah to Muhammad (peace be upon him).

IV of XI - Go To Top

If we remember these basic facts about the Qur'an it becomes easy to grasp its true subject, its central theme and the objective it seeks to achieve. Insofar as it seeks to explain the ultimate causes of man's success or failure the subject of the Book is MAN.

Its central theme is that concepts relating to Allah, the universe and man which have emanated from man's own limited knowledge run counter to reality. The same applies to concepts which have been either woven by man's intellectual fancies or which have evolved through man's obsession with animal desires. The ways of life which rest on these false foundations are both contrary to reality and ruinous for man. The essence of true knowledge is that which Allah revealed to man when He appointed him as His Vicegerent. Hence, the way of life which is in accordance with reality and conductive to human good is that which we have characterised above as 'the right way'. The real object of the Book is to call people to this 'right way' and to illuminate Allah's true guidance, which has often been lost either through man's negligence and heedlessness or distorted by his wicked perversity.

If we study the Qur'an with these facts in mind it is bound to strike us that the Qur'an does not deviate one iota from its main subject, its central theme and its basic objective. All the various themes occuring in the Qur'an are related to the central theme; just as beads of different colour may be strung together to form a necklace. The Qur'an speaks of the structure of the heavens and the earth and of man, refers to the signs of reality in the various phenomena of the universe, relates anecdotes of bygone nations, criticizes the beleifs, morals and deeds of different people, elucidates supernatural truths and discusses many other things besides. All this the Qur'an does, not in order to provide instruction in physics, history, philosophy or any other particular branch of knowledge, but rather to remove the misconceptions people have about reality and to make that reality manifest them.

It emphasizes that the various ways men follow, which are not in conformity with reality, are essentially false, and full of harmful consequences for mankind. It calls on men to shun all such ways and to follow instead the way which both conforms to reality and yeilds best practical results. This is why the Qur'an mentions everything only to the extent and in the manner necessary for the purposes it seeks to serve. The Qur'an confines itself to essentials thereby omitting any irrelevant details. Thus, all its contents consistently revolve around this call.

Likewise, it is not possible fully to appreciate either the style of Qur'an, the order underlying the arrangement of its verses or the diversity of the subjects treated in it, without fuly understanding the manner in which it was revealed.

The Qur'an, as we have noted earlier, is not a book in the conventional sense of the term. Allah did not compose and entrust it in one peice to Muhammad (peace be upon him) so that he could spread its message and call people to adopt an attitude to life consonent with its teachings. Nor is the Qur'an one of those books which discusses their subjects and main themes in the conventional manner. Its arrangement differs from that of ordinary books, and its style is correspondingly different. The nature of this Book is that Allah chose a man in Makkah to serve as His Messenger and asked him to preach His message, starting in its own city (Makkah) and with his own tribe (Quraysh). At this initial stage, instructions were confined to what was necessary at this particular juncture of the mission. Three themes in particular stand out:

Directives were given to the Prophet (peace be upon him) on how he should prepare for his great mission and how he should begin working for the fulfilment of his task. A fundamental knowledge of reality was furnished and misconceptions commonly held by people in tat regard - misconceptions which gave rise to wrong orientation in life - were removed. People were exhorted to adopt the right attitude towards life. Moreover, the Qur'an also elucidated those fundamental principles which, if followed, lead to man's success and happiness.

In keeping with the character of the mission at this stage the early revelations generally consisted of short verses, couched in language of uncommon grace and power, and clothed in a literary style suited to the taste and the temperament of the people to whom they were originally addressed, and whose hearts they were meant to penetrate. The rhythm, melody and vitality of these verses drew rapt attention, as such was their stylistic grace and charm that people began to recite them involuntarily.

The local colour of these early messages in conspicuous, for while the truth s they contained were universa, the arguments and illustrations used to elucidate them were drawn from the immediate environment familiar to the first listeners. Allusions were made to their history and traditions and to the visible traces of the past which had crept into the beleifs, and into the moral and social life of Arabia. All this was calculated to enhance the appeal the message held for its immediate audience. This early stage lasted for four or five years, during which period the following reactions to the Prophet's message manifested themselves:

A few people responded to the call and agreed to join the ummah (comminity) committed, of its own volition, to submit to the Will of Allah.
Many people reacted with hostility, either from ignorance or egotism, or because of chauvinistic attachment to the way of life of their forefathers.
The call of the Prophet, however, did not remain confined to Makkah or the Quraysh. It began to meet with favourable response beyond the borders of that city and among other tribes.

The next stage of the mission was marked by hard, vigourous struggle between the Islamic movement and the age old Ignorance ( Jahiliyah - The author uses the term Jahiliyah to denote all those world-views and ways of life which are based on the rejection or disregard of the heveanly guidance which is communicated to mankind through the Prophets and Messengers of Allah; the attitude of treating human life - either wholly or partally - as independent of the directives revealed by Allah. For this see the writings of the author, especially 'Islam and Ignorance',(Lahore, 1976), and 'A short History of Revivalist Movements in Islam', tr. al-Ashari , III edition, Lahore, 1976 -Ed) of Arabia. Not only were the makkans and the Quraysh bent upon pereserving their inherited way of life, they were also firmly resolved to suppress the new movement by force. They stopped at nothing in the pursuit of this objective. They resorted to false propangada; they spread doubt and suspicion and used subtle, malicious insinuations to sow distrust in people's minds. They tried to prevent people from listening to the message of the Prophet. They perpeterated savage cruelties on those who emberaced Islam. They subjected them to economic and social bycott, and persecuted them to such an extent that on two occasions a number of them were forced to leave home and emigerate to Abyssinia, and finally they had to emigerate en masse to Madina.

In spite of this strong and growing resistance and opposition, the Islamic movement continued to spread. There was hardly a family left in Makkah one of whose members at least had not emberaced Islam. Indeed, the violence and bitterness of the enemies of Islam was due to the fact that their own kith and kin - brothers, nephews, sons, daughters, sisters, brother-in-law and so on - had not only emberaced Islam, but were even ready to sacrifice their lives for its sake. Their resistance, therefore, brought them into conflict with their own nearest and dearest. Moreover, those who had forsaken the age old Ignorance of Arabia included many who were outstanding members of their Society. After emberacing Islam, they became so remarkable for their moral uprightness, their veracity and their purity of character that the world could hardly fail to notice the superiority of the message which was attracting people of such qualities.

During the Prophet's long and arduous struggle Allah continued to inspire him with revelations possesing at once the smooth, natural flow of a river, the violent force of a flood and the overpowering effect of a fierce fire. These messages instructed the beleivers in their basic duties, inculcated in them a sense of communicity and belonging, exhorted them to piety, moral excellence and puritgy of character, taught them how to preach the true faith, sustained their spirit by promises of success and Paradise in the Hereafter, arouse them to struggle in the cause of Allah with patience, fortitude and high spirits, and filled their hearts with such zeal and enthusiasm that they were prepared to endure every sacrifice, brave every hardship and face every adversity.

At the same time, those either bent on opposition, or who had deviated from the right way, or who had immersed themselves in frivolity and wickedness, were warned by having their attentions called to the tragic ends of nations with whose fates they were familiar. They were asked to draw lessons from the ruins of those localities through which they passed every day in the course of their wanderings. Evidence for the unity of Allah and for the existance of After-life was pointed to in signs visible to their own eyes and withen the range of their ordinary experiance. The weaknesses inherent in polythesism, the vanity of man's ambition to become independent even of Allah, the folly of denying the After-life, the perversity of blind adherence to the ways of one's ancestors regardless of right or wrong, were all fuly elucidated with the help of arguments cogent enough to penetrate the minds and hearts of audience.

Moreover, every misgiving was removed, a reasonable answer was provided to every objection, all confusion and perplexity was cleared up, and Ignorance was beseiged from all sides till its irrationality was totally exposed. Along with all this went the warning of the wrath of Allah. The people were reminded of the horrors of the Doomsday and the tormenting punishment of the Hell. They were also censured for their moral corruption, for their erroneous ways of life, for their clinging to the ways of Ignorance, for their opposition to Truth and their persecution of the beleivers. Furthermore, these messages enunciated those fundamental principles of morality nd collective life on which all sound and healthy civilizations enjoying Allah's approval had always rested.

This stage was unfolded in several phases. In each phase, the preaching of the message assumed ever wider proportions, as the struggle fort he cause of Islam and opposition to it became increasingly intense and severe, and as the beleivers encountered people of varying outlooks and beleifs. All these factors had the effect of increasing the variety of the topics in the messages revealed during this period. Such, in brief, was the situation forming the background to the Makkan surahs of the Qur'an.

V of XI - Go To Top

For thirteen years the Islamic movement strive in Makkah. It then obtained, in Madina, a haven of refuge in which to concentrate its followers and its strength. The Prophet's movement now centred in its third stage.

During this stage, circumstances changed drastically. The Muslim Community succeeded in establishing a fully-fledged state; its creation was followed by prolonged armed conflict with the representatives of the ancient Ignorance of Arabia. The community also encountered followers of the former Prophets, i.e. Jews and Christians. An additional problem was that hypocrites began to join the fold of Muslim community; their machinations needed to be resisted. After a severe struggle, lasting ten years, the Islamic movement reached a high point of acheivement when the entire Arabian peninsula came under its sway and the door was open to the world-wide preaching and reform. This stage, like the preceding one, passed through various phases each of which had its peculiar problems and demands.

It was in the context of these problems that Allah continued to reveal messages to the Prophet. At times these messages were couched in the form of fiery speeches; at other times they were characterised by the grandeur and stateliness of majestic proclamations and ordinances. At times they had the air of instructions from a teacher; at others, the style of preaching of reformer. These messages explained how a healthy society, state and civilization could be established and the principles on which the various aspects of human life should be based.

They also dealt with matters directly related to the specific problems facing Muslims. For example, how should they deal with hypocrites (who were harming the Muslims the Muslim community from withen) and with the non-muslims who were living under the care of the Muslim society? How should they relate to the people of the Book? What treatment should be meted out to those with whom the Muslims were at war, and how should they deal with those with whom they were bound by treaties and agreements? How should the beleivers, as a community, prepare to discharge their obligations as vicegerents of the Lord of Universe? Through the Qur'an the Muslims were guided in questions like these, were instructed and trained, made aware of their weaknesses, urged to risk their lives and property for the cause of Allah, taught the code of morality they should observe in all circumstances of life - in times of victory and defeat, ease and distress, prosperity and adversity, peace and security, peril and danger.

In short, they were being trained to serve as the successors of the mission of the Prophet, with the task of carrying on the message of Islam and bringing about the reform in human life. The Qur'an also addressed itself to those outside the fold of Islam, to the People of the Book, the hypocrites, the unbeleivers, the polytheists. Each group was addressed according to its own particular circumstances and attitudes. Sometimes the Qur'an invited them to the true faith with tenderness and delicasy; on other occasions, it rebuked and severly admonished them. It also warned them against, and threatened them with punishment from Allah. It attempted to make them take heed by drawing their attention to instructive historical events. In short, people were left with no valid reason for refusing the call of the Prophet.

Such, breifly, is the background of the Medinan Surahs of the Qur'an.

It is now clear to us that the revelation of the Qur'an began and went hand in hand with the preaching of the message. This message passed through many stages and met with diverse situations from the very beginning and throughout a period of twenty-three years. The different parts of the Qur'an were revealed step by step according to the multifarous, changing needs and requirements of the Islamic movement during these stages. It therefore, could not possibly possess the kind of coherence and systematic sequence expected of doctoral dissertion. Moreover, the various fragments of the Qur'an which were revealed in harmony with the growth of Islamic movement were not published in the form of written treatises, but were spread orally. Their style, therefore, bore an oratorical flavour rather than the characteristics of literary composition.

Furthermore, these orations were delivered by one whose task meant he had to appeal simultaneously to the mind, to the heart and emotions, to the people of different mental levels and dispositions. He had to revolutionize people's thinking, to arouse in them a storm of noble emotions in support of his cause, to persuade his Companions and inspire them with devotion and zeal, and with the desire to improve and reform their lives. He had to raise their morale and steel their determination, turn enemies into friends and opponents into admirers, disarm those out to oppose his message and show their position to be morally untenable. In short, he had to do everything necessary to carry out his movement through to a successful conclusion. Orations revealed in conformity wiith the requirement of a message and movement will inevitably have a style different from that of a professional lecture.

This explains the repetitions we encounter in th Qur'an. The interests of a message and a movement demand that during a particular stage emphasis should be placed only on those subjects which are appropriate at that stage, to the exclusion of matters pertaining to later stages. As a result, certain subjects may require continual emphasis for months or even years. On the other hand, contant repetition in the same manner becomes exhausting. Whenever a subject is repeated, it should therefore be expressed in different phraseology, in new forms and with stylistic variations so as to ensure that the ideas and beleifs being put over find their way into the hearts of the people.

At the same time, it was essential that the fundamental beleifs and principles on which the whole movement was based should always be kept fresh in people's minds; a necessity which dictated that they should always be repeated continously through all stages of the movement. For this reason, certain basic Islamic concepts about the unity of Allah and His Attributes, about the Hereafter, about man's accountability and about reward and punishment, about prophethood and beleif in revealed scriptures, about basic moral attributes such as piety, patience, trust in Allah and so on, recur throughout the Qur'an. If these ideas had lost their hold on the minds of the people, the Islamic movement could not have moved forward in its true spirit.

If we reflect on this, it also becomes evident why the Prophet(peace be upon him) did not arrange the Qur'an in the sequence that it was revealed. As we noted, the context in which the Qur'an was revealed in the course of twenty-three years was the mission and the movement of the Prophet; the revealations correspond to the various stages of this mission and movement. Now, it is evident that when the Prophet's mission was completed, the chronological sequence of the various parts of the Qur'an - revealed in accordance with the growth of the Prophet's mission - could in no way be suitable to the changed situation. What was now required was a different sequence in tune with the changed context resulting from the completion of the mission.

Initially, the Prophet's message was addressed to people totally ignorant of Islam. Their instruction had to start with the most elementary things. After the mission had reached to a successful completion, the Qur'an acquired a compelling relevance for those who had decided to beleive in the Prophet. By virtue of that beleif they had become a new religious community - the Muslim ummah. Not only that, they had been made responsible for carrying on the Prophet's mission, which he had bequethed to them, in a perfect form, both on conceptual and practical levels. It was no longer necessary for Qur'anic verses to be arranged in chronological sequence. In the changed context, it had become necessary for the bearers of the mission of the Prophet ( peace be upon him) to be informed of their duties and of the true principles and laws governing their lives. They also had to be warned against corruptions which had appeared among the followers of earlier Prophets. All this was necessary in order to equip the Muslims to go out and offer the light of Divine Guidance to the world steeped in darkness.

It would be foriegn to the very nature of Qur'an to group together in one place all verses relating to specific subject; the nature of the Qur'an requires that the reader should find teachings revealed during the Medinan period interspersed with those of the Makkan period, and vice versa. It requires the juxtaposition of early discourses with instructions from the later period of the life of the Prophet. This blending of the teachings from different periods helps to provide an overall view and an integrated perspective of Islam, and acts as a safeguard against loopsidedness. Furthermore, a chronological arrangement of the Qur'an would have been meaningful to the later generations only if it had been supplemented with explanatory notes and these had to be treated as inseperable appendices to the Qur'an. This would have been quite contrary to Allah's purpose in revealing the Qur'an; the main purpose of its revelation was that all human beings - children and young people, old men and women, town and country dwellers, laymen and scholars - should be able to refer to the Divine Guidance available to them in composite form and providentially secured against adulteration. This was necessary to enable people of every level of intelligence and understanding to know what Allah required of them. This purpose would have been defeated had the reader ben obliged solemnly to recite detailed historical notes and explanatory comments along with the Book of Allah.

Those who object to the present arrangement of the Qur'an appear to be suffering from a misapprehension as to its true purpose. They sometimes almost seem under the illusion that it was revealed merely for the benifit of students of history and sociology!

VI of XI - Go To Top

The present arangement of the Qur'an is not the work of later generations, but was made by the Prophet under Allah's directions. Whenever a surah was revealed, the Prophet summoned his scribes, to whom he carefully dictated its contents, and instructed them where to place it in relation to the other Suras. The Prophet followed the same order of suras and verses when reciting during ritual Prayer as on other occasions, and his Companions followed the same practice in memorizing the Qur'an. It is therefore a historical fact that the collection of the Qur'an of the Qur'an came to an end on the very day that its revealation ceased. The One who was responsible for its revealation was also the One who fixed its arrangement. The one whose heart was the receptacle of the Qur'an was also responsible for arranging its sequence. This was far too important and too delicate a matter for anyone else to become involved in.

Since Prayers were obligatory for the Muslims from the very outset of the Prophet's mission,( It should be noted that while five daily Prayers were made obligatory several years after the Prophet was commissioned, Prayers were obligatory from the very outset; not a single moment elapsed when Prayers, as such, were not obligatory in Islam) and the recitation of the Qur'an was an obligatory part of the Prayers, Muslims were committing the Qur'an to memory while its revealation was continued. Thus, as soon as a fragment of the Qur'an was revealed, it was memorized by some of the Companions. Hence the preservation of the Qur'an was not solely dependent on its verses being inscribed on palm leaves, peices of bone, leather and scraps of parchment - the material used by the Prophet's scribes for writing down Qur'anic verses. Instead those verses came to be inscribed upon scores, then hundreds, then thousands, then hundreds of thousands of human hearts, soon after they had been revealed, so that no scope was left for any devil to alter so much as one word of them.

When, after the death of Prophet, the storm of apostasy convulsed Arabia and the Companions had to plunge into bloody battles to suppress it, many Companions who had memorized the Qur'an suffered martyrdom. This led 'Umar to plead that the Qur'an ought to be preserved in writing, as well as orally. He therefore impressed the urgency upon Abu Bakr. After slight hesitation, the later agreed and entrusted the task to Zayd ibn Thabit al-ansari, who had worked as a scribe of the Prophet.(For an account of the early history of the Qur'an see Subhi- al salih, Mabahith fi 'Ulum al-Qur'an, Beriut, 1977, pp. 65 ff -Ed)

The procedure decided upon was to try and collect all written pieces of the Qur'an left behind by the Prophet, as well as those in the possession of the Companions.(There are authentic traditions to the effect that several Companions had commited the entire Qur'an, or many parts of it, to writing during the lifetime of the Prophet. Especially mentioned in theis connection are the following Companions of the Prophet: 'Uthman, 'Ali, 'Abd Allah b. Mas'ud, 'Abd Allah b. 'Amr al 'As, Salim the mawla of Hudhayfah, Mu'audh b. Jabal,Ubbay b. Ka'b, and Abu Zayd Qays b. al-Sakan.) When all this had been done, assistance was sought from those who had memorized the Qur'an. No verse was incorporated into the Qur'anic codex unless all three sources were found to be complete agreement, and every criterion of verification had been satisfied. Thus an authentic version of the Qur'an was prepared. It was kept in the custody of Hafsah (a wife of the Holy Prophet) and people were permitted to make copies of it and also to use it as the standard of comparisson when rectifying the mistakes they might have made in writting down the Qur'an.

In different parts of Arabia and among its numerous tribes their existed a diversity of dialects. The Qur'an was revealed in the language spoken by the Quraysh of Makkah. Nevertheless, in the beginning, people of other areas and other tribes were permitted to recite it according to their own dialects and idoms, since it facilitated its recitation without affecting its substantive meaning. In course of time, in the wake of the conquest of a sizeable part of the world outside of the Arabian peninsula, a large number of non-Arabs entered the fold of Islam. These developments affected the Arabic idiom and it was feared that the continuing use of various dialects in the recitation of the Qur'an might give rise to grave problems. It was possible, for instance, that someone hearing the Qur'an in unfamiliar dialect might pick a fight with the reciter, thinking that the later was delibrately distorting the Word of Allah. It was also possible that such differences might gradually lead to the tampering of the Qur'an itself. It was also not inconceivable that the hybridization of the Arabic language, due to the intermixture between the Arabs and non-Arabs, might lead people to introduce modifications into the Qur'anic text, thus imparing the grace of the Speech of Allah. As a result of such considerations, and after consultations with the Companions of the Prophet, 'Uthman decided that copies of the standard edition of the Qur'an, prepared earlier on the order of Abu Bakr, should be published, and that publication of the Qur'anic text in any other dialect or idiom should be proscribed.

The Qur'an that we possess today corresponds exactly to the edition which was prepared on the orders of Abu Bakr and copies of which were officialy sent, on the orders of 'Uthman, to various cities and provinces. Several copies of this original edition of Qur'an still exist today. Anyone who entertains any doubt as to the authenticity of the Qur'an can satisfy himself by obtaining a copy of the Qur'an from any bookseller, say in West Africa, and then have a hafiz ( memorizer of the Quran) recite it from memory, compare the two, and then compare these with the copies of the Qur'an published through the centuries since the time of 'Uthman. If he detects any discrepancy, even in single letter or syallable, he should inform the whole world of his great discovery!

Not even the most sceptical person has a reason to doubt the Qur'an as we know today is identical with the Qur'an which Muhammad(peace be upon him) set before the world; this is an unquestionable, objective, historical fact, and there is nothing in human history on which the evidence is so overwhelmingly strong and conclusive. To doubt the authencity of the Qur'an is like doubting the existance of Roman empire, the Mughals of India, or Napolean! To doubt historical facts like these is a sign of stark ignorance, not a mark of erudition and scholarship.

VII of XI - Go To Top

The Qur'an is a book to which inuumerable people turn for innumerable purposes. It is difficult to offer advice appropriate to all. The readers to whom this work is addressed are those who are concerned to acquire a serious understanding of the Book, and who seek the guidance it has to offer in relation to the various problems of life. For such people we have a few suggestions to make, and we shall offer some explanations in the hope of facilitating their study of Qur'an.

Anyone who really wants to understand the Qur'an irrespective of whether or not he beleives in it, must divest his mind, as far as possible, of every preconceived notion, bias or prejudice, in order to embark upon his study with an open mind. Anyone who begins to study the Qur'an with a set of preconceived ideas is likely to read those very ideas into the Book. No Book can be profitably studied with this kind of attitude, let alone the Qur'an which refuses to open its treasure-house to such readers.

For those who want only a superficial acquiantance with the doctrines of the Qur'an one reading is perhaps sufficient. For those who want to fathom its depths several readings are not enough. These people need to study the Qur'an over and over again, taking notes of everything that strikes them as significant. Those who are willing to study the Qur'an in this manner should do so at least twicw to begin with, so as to obtain a broad grasp of the system of beleifs and practical prescriptions that it offers. In this preleminary survey, they should try to gain an overall perspective of the Qur'an and to grasp the basic ideas which it expounds, and the system of life it seeks to build on the basis of these ideas. If, during the course of this study, anything agitates the mind of the reader, he should note down the point concerned and patiently persevere with his study. He is likely to find that, aas he proceeds, the difficulties are resolved. (When a problem has been solved, it is advisable to note down the solution alongside the problem.) Experiance suggests that any problem still unsolved after a first reading of the Qur'an are likely to be resolved by a careful second reading.

Only after acquiring a total perspective of the Qur'an should a more detailed study be attempted. Again the reader is well advised to keep noting down the various aspects of the Qur'an's teachings. For instance, he should note the human model the Qur'an extols as praiseworthy, and the model it denounces. It might be helpful to make two columns, one headed 'praiseworthy qualities', the other headed 'blameworthy qualities', and then to enter into the respective columns all that is found relevant in the Qur'an. To take another instance, the reader might proceed to investigate the Qur'anic point of view on what is conductive to human success and felicity, as against what leads to man's ultimate failure and perdition. An efficient way to carry out this investigation would be to note under seperate headings, such as 'conductive to success' and 'conductive to failure', any relevant material encountered. In the same way, the reader should take down the notes about the Qur'anic teachings on the questions of beleifs, morals, man's rights and obligations, family life and collective behaviour, economic and political life, law and social organization, war and peace, and so on. Then he should use these various teachings to try to develop an image of the Qur'anic teachings vis-a-vis each particular aspect of human life. This should be followed by an attempt at integrating these images so that he comes to grasp the total scheme of life envisaged by the Qur'an.

Moreover, anyone wishing to study in depth the Qur'anic view-point on any particular problem of life should, first of all, study all the significant strands of human thought concerning the problem. Ancient and modern works on the subject should be studied. Unresolved problems where human thinking seems to have got stuck should be noted. The Qur'an should then be studied with these unresolved problems in mind, with a view to finding the solutions the Qur'an has to offer. Personal experiance again suggests that anyone who studies the Qur'an in this manner will find his problems solved with the help of verses which he may have read scores of times without it ever crossing his mind that they could have any relevance to the problems at hand.

It should be remembered, nevertheless, that full appreciation of the spirit of the Qur'an demands practical involvement with the struggle to fulfil its mission. The Qur'an is neither a book of abstract theories and cold doctrines which the reader can grasp while seated in a cosy armchair, nor is it merely a religious book like other religious books, the secrets of which can be grasped in seminaries and oratories. On the contrary, it is the blueprint and guidebook of a message, of a mission, of a movement. As soon as this Book was revealed, it drove a quiet, kind-hearted man from his isolation and seclusion, and placed him in a battlefield of life to challenge a world that had gone astray. It inspired him to raise his voice against falsehood, and pitted him in a grim struggle against the standbearers of unbeleif, of disobedience to Allah, of waywardness and error. One after the other, it sought out everyone who had a pure and noble soul, mustering them together under the standard of the Messenger. It also infuriated all those who by their nature were bent on all mischeif and drove them to wage war against the bearers of Truth.

This is the Book which inspired and directed the great movement which began with the preaching of a message by an individual, and continued for no fewer than twenty-three years, until the Kingdom of Allah was truely established on earth. In this long and heart-rending struggle between the Truth and falsehood, this Book unfailingly guided its followers to the eradication of the latter and the consolidation and enthronement of the former. How then could one expect to get to the heart of Qur'anic verses, without so much as stepping upon the field of battle between fith and unbelief, between Islam and Ignorance? To appreciate the Qur'an fully one must take it up and launch into the task of calling people to Allah, making it one's guide at every stage.

Then, and only then, does one meet the various experiances encountered at the time of its revealation. One experiances the initial rejection of the message of Islam by the city of Makka, the persistent hostility leading to the quest for a haven of refuge in Abyssinia, and the attempt to win a favourable response from Ta'if which led, instead, to cruel persecution of the bearer of the Qur'anic message. One experiances also the campaigns of Badr, of Uhad, of Hunayn and of Tabuk. One comes face to face with Abu Jahl and Abu Lahab, with hypocrites and Jews, with those who instantly respond to this call as well as those who, lacking clarity of perception and moral strength, were drawn into Islam only at a later stage.

This will be an experiance different from any so-called 'mystic experiance'. I designate it the 'Qur'anic mystic experiance'. One of the characteristics of this 'experiance' is that at each stage one almost automatically finds certain Qur'anic verses to guide one, since they were revealed at similar stage and therefore contain the guidance appropriate to it. A person engaged in this struggle may not grasp all the linguistic and grammatical subtleties, he may also miss certain finer points in the rhehotic and semantics of the Qur'an, yet it is impossible for the Qur'an to fail to reveal its true spirit to him.

Again, in keeping with the same principle, a man can neither understand the laws, the moral teachings, and the economic and political principles which the Qur'an embodies, nor appreciate the full import of the Qur'anic laws and regulations, unless he tries to implement them in his own life. Hence the individual who fails to translate the Qur'anic precepts into personal practice will fail to understand the Book. The same must be said of any nation that allows the institutions of its collective life to run contrary to the teachings of Qur'an.

VIII of XI - Go To Top

It is well known that the Qur'an claims to be capable of guiding all mankind. Yet the student of the Qur'an finds it generally addressed to the people of Arabia, who lived in the time of its revealation. Although the Qur'an occasionally adresses itself to all mankind its contents are, on the whole, vitally related to the taste and the temperament, the environment and history, and the customs and usages of Arabia. When one notices this, one begins to question why a Book which seeks to guide all mankind to salvation should assign such importance to certain aspects of a particular people's life, and to the things belonging to a particular age and clime. Failure to grasp the real cause of this may lead one to beleive thet the Book was originally designed to reform the Arabs of the particular age alone, and it is only the people of later times who have forced upon the Book an altogether novel interpretation, proclaming that its aim is to guide all mankind for all time.

Some might say this with no other purpose then to went their irrational prejudice against Islam. but leaving such people aside, a word may be said to those whose critical comments are motivated by the desire to understand things better. The later would do well to study the Qur'an carefully, noting down any places whre they find that it has propounded any doctrine or concept, or laid down some rule for practical conduct, relevant for the Arabs alone and exclusively conditioned by the pecularities of a certain place or time. If, while addressing the people of certain area at a particular period of time, attempting to refute their polytheistic beleifs and adducing arguments in support of its own doctrine of the unity of Allah, the Qur'an draws upon facts with those people were familiar, this does not warrent the conclusion that its message is relevant only for that particular people or for that particular period of time.

What ought to be considered is whether or not the Qur'anic statements on refutation of the polytheistic beleifs of the Arabs of those days apply as well to other forms of polytheism in other parts of world. Can the arguments advanced by the Qur'an in that connection be used to rectify the beleifs of other polytheists? Is the Qur'anic line of arguement for establishing the unity of Allah, with minor adaptations, valid and persuasive for every age? If the answers are positive, there is no reason why a universal teaching should be dubbed exclusive to a particular people and merely because it happened to be addressed originally to that people and at that particular period of time. No philosophy, ideology or doctrine consists only of mere abstractions and is totally unrelated to the circumstances in which it developed. Even if such an absolute abstraction were possible it would remain confined to the scraps of paper on which it was written and would fail totally to have an impact on human life.

Moreover, if one wishes to spread any intellectual, moral and cultural moveent on an international scale, it is by no means essential, in fact it is not even useful, for it to start on a global scale. If one wishes to propogate certain ideas, concepts and principles as the right bases for human life, one should begin by propogating them vigourously in the country where the message originates, and to the people whose language, temperament, customs and habits are familiar to its proponents. It will thus be possible to transform the lives of the people into a practical model of the message. Only then will it be able to attract the attention of other nations, and intelligent people living elsewhere will also try to understand it and to spread it in their own lands.

Indeed, what marks out a time-bound form an eternal and a particularistic national doctrine from an universal one, is the fact that the former either seek to exalt a people or to claim special previlages for it or else comprises ideas and principles so vitally related to the people's life and tradition as to tender it totally inapplicable to the conditions of other peoples. A universal doctrine, on the other hand, is willing to accord equal rights and status to all, and its principles have an international character in that they are equally applicable to other nations. Likewise, the validity of those doctrines which seek to come to grips merely with questions of a transient and superficial nature is time-bound. If one studies the Qur'an with these considerations in mind, can one really conclude that it has only a particularistic national character, and that its validity is therefore time-bound?

IX of XI - Go To Top

Those who embark upon a study of Qur'an often proceed with the assumption that this Book is, as it is commonly beleived to be, a detailed code of guidance. However, when they actually read it, they fail to find detailed regulations regarding social, political and economic matters. In fact, they notice that the Qur'an has not laid down detailed regulations even in respect of such oft-repeated subjects as Prayers and Zakah(Purifying alms). The reader finds this somewhat disconcerting and wonders in what sence the Qur'an can be considered a code of guidance.

The uneasiness some people feel about this arises because they forget that Allah did not merely reveal a Book, but that He also designated a Prophet. Suppose some laymen were to be provided with the bare outlines of a construction plan on the understanding that they would carry out the construction as they wished. In such a case, it would be reasonable to expect that they should have very elaborate directives as to how the construction should be carried out. Suppose, however, that along with the broad outline of the plan of construction, they were also provided with a competent engineer to supervise the task. In that case, it would be quite unjustificable to disregard the work of the engineer, on the expectation that detailed directives would form an integral part of the construction plan, and then to complain of imperfection in the plan itself. (This analogy should elucidate the position of the Prophet vis-a-vis the Qur'an, for he clarified and elaborated the Qur'an, supplementing its broad general principles by giving them precise and detailed forms, and incorporating them into practical life, his own as well as that of his followers -Ed).

The Qur'an, to put it succinctly, is a Book of broad general principles rather than of legal minutiae. The Book's main aim is to expound, clearly and adequately, the intellectual and moral foundations of the Islamic programme for life. It seeks to consolidate these by appealing both to man's mind and to his heart. Its method of guidance for practical Islamic life does not consist of laying down minutely detailed laws and regulations. It prefers to outline the basic framework for each aspect of human activity, and to lay down certain guidelines withen which man can order his life in keeping with the Will of Allah. The mission of the Prophet was to give practical shape to the Islamic vision of the good life, by offering the world a model of an individual character and of a human state and society, as living embodiments of the principles of the Qur'an.

X of XI - Go To Top

The Qur'an is strong in the condemnation of those who indulge in schismatic squabbling after the Book Of Allah has been revealed, so causing a weakening of faith;(See Qur'an 98:4,3:105, 42:14 -Ed)yet there has been considerable disagreement over the correct interpretation of the Qur'anic injunctions, not only among the later scholars, but even among the founders of the legal schools and Successors ( The word Successors has been used as the equivalent of Taibun, i.e. those who benefited from the Companions of the Prophet - Ed). Indeed, disagreement can be traced back even to the times of the Companions of the Prophet (The word Companions has been used as an equivalent of Sahabah, i.e. those, who in state of belief, enjoyed the companionship of the Prophet( peace be upon him).-Ed). One can hardly point to a single Qur'anic verse of legal import which has received complete unanimity as regards to its interpretation. One is bound to ask whether the Qur'anic condemnation applies to all who have disagreed in this way. If it does not, then what kind of schism and disagreement does the Qur'an denounce?

This is quite a problem and its ramnifications cannot be considered at length here. The reader may rest assure dthat the Qur'an is not opposed to differences of opinion withen the framework of a general aggrement on the fundamentals of Islam and broad unity of Islamic community. In addition it is not opposed to disagreement arising from an earnest endeavour to arrive at the right conclusions on a particular subject; the only disagreements condemned by the Qur'an are those arising out of egotism and perversity, leading to mutual strife and hostility.

The two sorts of disagreements are different in character and give rise to different results. The first kind is a stimulus to improvement and the very soul of a healthy society. Differences of this kind are found in every society whose members are endowed with intelligence and reason. Their existance is a sign of life, while their absence serves only to demonstrate that a society is made up not of intelligent men and women but rather of blocks of wood. Disagreements of the second kind, however, are of altogether different character and lead to ruin and destruction of the people among whom they arise. Far from being a sign of health, their emergence is symptomatic of a grave sickness.

The first kind of disagreement exists only aong scholars who are all agreed that it is their duty to obey Allah and His Prophet. They also agree that the Qur'an and the Sunnah are their main sources of guidance. Thus, when scholarly investigation on some subsidery question lead two or more scholars to disagree, or when two judges disagree in their judgement, nor the questions on which their opinion has been expressed, as fundamentals of faith. They do not accuse those who disagree withtheir opinion of having left the fold of true faith. What each does is rather to proffer his arguments showing that he has done his best to investigate the matter throughly. It is then left to the courts ( in judicial matters) and to oublic opinion ( if the matter relates to the community at large) either to prefer whichever opinions seems sounder, or to accept both opinions as equally permissible.

Schism occurs when the very fundamentals are made a matter of dispute and controvercy. It may also happen that some scholar, mystic, mufti, or leader pronounces on a question to which Allah and His Messenger have not attached any fundamental importance, exaggerating the significance of the question to such extent that it is transformed into a basic issue of faith. Such people usually go one step further, declaring all those who disagree with their opinion to have forsaken the true faith and set themselves outside the community of true beleivers. They may go even so far as to organize those who agree with them into a secy, claiming that sect to be identical with the Islamic community, snd declaring that everyone who does not belong to it is destined to hell-fire!

Whenever the Qur'an denounces schismatic disagreementa snd sectarianism, its aim is to denounce this later kind of disagreement. As for disagreements of the first category, we encounter several examples of these even during the life of the Prophet. The Prophet not only accepted the validity of such disagreements, he even expressed his approval of them. For this kind of disagreement shows that the community is not lacking in capacity for thought, for enquiry and investigation, for grasping or wrestling with the problems it faces. It also shows that the intelligent members of the community are earnestly concerned about their religion and how to apply its injunctions to practical problems of human life. It shows too that their intellectual capacities operate withen the broad framework of their religion, rather than searching beyond its boundaries for solutions to their problems. And it proves that the community is following the golden path of moderation. Such moderation pereserves its unity by broad agreement on fundamentals, and at the same time, provide its scholars and thinkers with full freedom of enquiry so that they may acheive fresh insights and new interpretations withen the framework of the fundamental principles of Islam.

XI of XI - Go To Top

It is not intended here to survey all the questions that may arise in the mind of a student of Qur'an. Many questions relate to the specific suras or verses, and are explained in the notes to these in various commentaries. This introduction confines itself to basic questions related to the understanding of the Qur'an as a whole.


Prev { Ruk'u } Next
Save Print Design
  1. -----------------------Arabic Text-----------------------

    بِسْمِ اللهِ الرَّحْمٰنِ الرَّحِيْمِ

  2. اَلْحَمْدُ ِللهِ رَبِّ الْعَالَمِيْنَ

  3. َالرَّحْمٰنِ الرَّحِيْمِ

  4. مَالِكِ يَوْمِ الدِّيْنِ

  5. إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِيْنُ

  6. اِهْدِنَا الصِّرَاطَ الْمُسْتَقِيْمَ

  7. صِرَاطَ الَّذِيْنَ أَنعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوْبِ عَلَيْهِمْ وَلاَ الضَّالِّيْنَ

------------------------Translation----------------------------------

(1:1) In the name of Allah, the Merciful, the Compassionate

(1:2) Praise be to Allah, the Lord of the entire universe.

(1:3) The Merciful, the Compassionate

(1:4) The Master of the Day of Recompense.

(1:5) You alone do we worship, and You alone do we turn for help

(1:6) Direct us on to the Straight Way,

(1:7) The way of those whom You have favoured, who did not incur Your wrath, who are not astray.

---------------------Commentary---------------------

verse1

*1 One of the many practices taught by Islam is that its followers should begin their activities in the name of God. This principle, if consciously and earnestly followed, will necessarily yield three beneficial results. First, one will be able to restrain oneself from many misdeed, since the habit of pronouncing the name of God is bound to make one wonder when about to commit some offence how such an act can be reconciled with the saying of God's holy name. Second, if a man pronounces the name of God before starting good and legitimate tasks, this act will ensue that both his starting point and his mental orientation are sound. Third - and this is the most important benefit - when a man begins something by pronouncing God's name, he will enjoy God's support and succour; God will bless his efforts and protect him from the machinations and temptation of Satan. For whenever man turns to God, God turns to him as well.

verse1

*2. As we have already explained, the character of this surah is that of a prayer. The prayer begins with praise of the One to whom our prayer is addressed. This indicates that whenever one prays one ought to pray in a dignified manner. It does not become a cultivated person to blurt out his petition. Refinement demands that our requests should be preceded by a wholehearted acknowledgement of the unique position, infinite benevolence and unmatched excellence of the One to Whom we pray. Whenever we praise someone, we do so for two reasons. First, because excellence calls for praise, irrespective of whether that excellence has any direct relevance to us or not. Second, we praise one who, we consider to be our benefactor; when this is the case our praise arises from a deep feeling of gratitude. God is worthy of praise on both counts. It is incumbent on us to praise Him not only in recognition of His infinite excellence but also because of our feeling of gratitude to Him, arising from our awareness of the blessings He has lavished upon us. It is important to note that what is said here is not merely that praise be to God, but that all praise be to God alone. Whenever there is any beauty, any excellence, any perfection-in whatever thing or in whatever shape it may manifest itself- its ultimate source is none other than God Himself. No human beings, angels, Demigods, heavenly bodies-in short, no created beings-are possessed of an innate excellence; where excellence exists, it is a gift from God. Thus, if there is anyone at all whom we ought to adore and worship, to whom we ought to feel indebted and grateful, towards whom we should remain humble and obedient, it is the creator of excellence, rather than its possessor.
*3. In Arabic the word Rabb has three meanings: (i) Lord and Master; (ii) Sustainer, Provider, Supporter, Nourisher and Guardian, and (iii) Sovereign, Ruler, He Who controls and directs. God is the Rabb of the universe in all three meanings of the term.

verse3

*4. Whenever we are deeply impressed by the greatness of something we try to express our feelings by using superlatives. If the use of one superlative does not do full justice to our feelings, we tend to re-emphasize the extraordinary excellence of the object of our admiration by adding a second superlative of nearly equivalent meaning.* This would seem to explain the use of the word Rahim following Rahman. The form of the word Rahman connotes intensity. Yet God's mercy and beneficence towards His creatures is so great, so extensive and of such an infinite nature that no one word, however strong its connotation, can do it full justice. The epithet Rahim was therefore added to that of Rahman.

verse4

*5. God will be the Lord of the Day when all generations of mankind gather together on order to render an account of their conduct, and when each person will be finally rewarded or punished for his deeds. The description of God as Lord of the Day of Judgement following the mention of his benevolence and compassion indicates that we ought to remember another aspect of God as well-namely, that He will judge us all, that He is so absolutely powerful, that on the Day of Judgement no one will have the power either to resist the enforcement of punishments that He decrees or to prevent anyone from receiving the rewards that He decides to confer. Hence, we ought not only to love Him for nourishing and sustaining us and for His compassion and mercy towards us, but should also hold Him in awe because of His justice, and should not forget that our ultimate happiness or misery rests completely with Him.

verse5

*6. The term ibadah is used in three sense: (i) worship and adoration; (ii) obedience and submission; and (iii) service and subjection. In this particular context the term carries all these meanings simultaneously. In other words, we say to God that we worship and adore Him, that we are obedient to Him and follow His will, and also that we are His servants. Moreover man is so bound to none save God, that none but He, may be the subject of man's worship and total devotion, of man's unreserved obedience, of man's absolute subjection and servitude.
*7. Not only do we worship God, but our relationship with Him is such that we turn to Him alone for help and succour. We know that He is the Lord of the whole universe and that He alone is the Master of all blessings and benefactions. Hence, in seeking the fulfilment of our needs we turn to Him alone. It is towards Him alone that we stretch forth our hands when we pray and supplicate. It is in Him that we repose our trust. It is therefore to Him alone that we address our request for true guidance.

verse6

*8. We beseech God to guide us in all walks of life to a way which is absolutely true, which provides us with a properly-based outlook and sound principles of behaviour, a way which will prevent our succumbing to false doctrines and adopting unsound principles of conduct, a way that will lead us to our true salvation and happiness. This is man's prayer to God as he begins the study of the Qur'an. It is, in short, to illuminate the truth which he often tends to lose in a labyrinth of philosophical speculation; to enlighten him as to which of the numerous ethical doctrines ensures a sound course of conduct; to show which of the myriad ways and by-ways is the clear, straight, open road of sound belief and right behaviour.

verse7

*9. This defines the 'straight way' which we ask God to open to us. It is the way which has always been followed by those who have enjoyed God's favours and blessings. This is the way which has been trodden from the beginning of time by all those individuals and communities that have unfailingly enjoyed God's favours and blessings.
*10. This makes it clear that the recipients of God's favour are not those who appear, briefly, to enjoy worldly prosperity and success; all too often, these people are among those whom God has condemned because they have lost sight of the true path of salvation and happiness. This negative explanation makes it quite clear that in'am (favour) denotes all those real and abiding favours and blessings which one receives in reward for righteous conduct through God's approval and pleasure, rather than those apparent and fleeting favours which the Pharaohs, Nimrods and Korahs (Qaruns) used to receive in the past, and which are enjoyed even today by people notorious for oppression, evil and corruption.

------------------Intro----------------------------

Introduction to Surah 1. Al Fatihah

Name

This Surah is named AL-FATIHAH because of its subject-matter. Fatihah is that which opens a subject or a book or any other thing. In other words, Al-Fatihah is a sort of preface.

Period of Revelation

It is one of the very earliest Revelations to the Holy Prophet. As a matter of fact, we learn from authentic Traditions that it was the first complete Surah which was revealed to Muhammed (Allah's peace be upon him). Before this, only a few miscellaneous verses were revealed which form parts of `ALAQ, MUZ-ZAMMIL, MUD-DATH-THIR, etc.

Theme

This Surah is in fact a prayer which Allah has taught to all those who want to make a study of His book. It has been placed at the very beginning of the book to teach this lesson to the reader: if you sincerely want to benefit from the Quran, you should offer this prayer to the Lord of the Universe. This preface is meant to create a strong desire in the heart of the reader to seek guidance from the Lord of the Universe, Who alone can grant it. Thus AL-FATIHAH indirectly teaches that the best thing for a man is to pray for guidance to the straight path, to study the Quran with the mental attitude of a seeker- after-truth and to recognize the fact that the Lord of the Universe is the source of all knowledge. He should, therefore, begin the study of the Quran with a prayer to him for guidance. From this theme, it becomes clear that the real relation between AL-FATIHAH and the Quran is not that of an introduction to a book but that of a prayer and its answer. AL-FATIHAH is the prayer from the servant and the Quran is the answer from the Master to his prayer. The servant prays to Allah to show him guidance and the Master places the whole of the Quran before him in answer to his prayer, as if to say, "This is the Guidance you begged from Me."
---------------------------End-----------------------------------


  1. -----------------------Arabic Text-----------------------
------------------------Translation----------------------------------

الم

  • ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ

  • الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  • والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ

  • أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

  • إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

  • خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ

  • وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ

  • يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ

  • فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ

  • وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ

  • أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَـكِن لاَّ يَشْعُرُونَ

  • وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَـكِن لاَّ يَعْلَمُونَ

  • وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِؤُونَ

  • اللّهُ يَسْتَهْزِىءُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

  • أُوْلَـئِكَ الَّذِينَ اشْتَرُوُاْ الضَّلاَلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَارَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ

  • مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ يُبْصِرُونَ

  • صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ

  • أَوْ كَصَيِّبٍ مِّنَ السَّمَاء فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصْابِعَهُمْ فِي آذَانِهِم مِّنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ واللّهُ مُحِيطٌ بِالْكافِرِينَ

  • يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُواْ وَلَوْ شَاء اللّهُ لَذَهَبَ بِسَمْعِهِمْ وَأَبْصَارِهِمْ إِنَّ اللَّه عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  • يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

  • الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاء بِنَاء وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ فَلاَ تَجْعَلُواْ لِلّهِ أَندَاداً وَأَنتُمْ تَعْلَمُونَ

  • وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَاءكُم مِّن دُونِ اللّهِ إِنْ كُنْتُمْ صَادِقِينَ

  • فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ

  • وَبَشِّرِ الَّذِين آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ كُلَّمَا رُزِقُواْ مِنْهَا مِن ثَمَرَةٍ رِّزْقاً قَالُواْ هَـذَا الَّذِي رُزِقْنَا مِن قَبْلُ وَأُتُواْ بِهِ مُتَشَابِهاً وَلَهُمْ فِيهَا أَزْوَاجٌ مُّطَهَّرَةٌ وَهُمْ فِيهَا خَالِدُونَ

  • إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آمَنُواْ فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَأَمَّا الَّذِينَ كَفَرُواْ فَيَقُولُونَ مَاذَا أَرَادَ اللَّهُ بِهَـذَا مَثَلاً يُضِلُّ بِهِ كَثِيراً وَيَهْدِي بِهِ كَثِيراً وَمَا يُضِلُّ بِهِ إِلاَّ الْفَاسِقِينَ

  • الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُولَـئِكَ هُمُ الْخَاسِرُونَ

  • كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ

  • هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَاء فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

  • وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء وَنَحْنُ نُسَبِّحُ بِحَمْدِكَ وَنُقَدِّسُ لَكَ قَالَ إِنِّي أَعْلَمُ مَا لاَ تَعْلَمُونَ

  • وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنبِئُونِي بِأَسْمَاء هَـؤُلاء إِن كُنتُمْ صَادِقِينَ

  • قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ

  • قَالَ يَا آدَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّا أَنبَأَهُمْ بِأَسْمَآئِهِمْ قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالأَرْضِ وَأَعْلَمُ مَا تُبْدُونَ وَمَا كُنتُمْ تَكْتُمُونَ

  • وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ

  • وَقُلْنَا يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَداً حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الْظَّالِمِينَ

  • فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ

  • فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ

  • قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعاً فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  • يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُواْ بِعَهْدِي أُوفِ بِعَهْدِكُمْ وَإِيَّايَ فَارْهَبُونِ

  • وَآمِنُواْ بِمَا أَنزَلْتُ مُصَدِّقاً لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً وَإِيَّايَ فَاتَّقُونِ

  • وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

  • وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ

  • أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَابَ أَفَلاَ تَعْقِلُونَ

  • وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ

  • الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُو رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ

  • يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

  • وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ وَلاَ هُمْ يُنصَرُونَ

  • وَإِذْ نَجَّيْنَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ

  • وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنجَيْنَاكُمْ وَأَغْرَقْنَا آلَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ

  • وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

  • ثُمَّ عَفَوْنَا عَنكُمِ مِّن بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ

  • وَإِذْ آتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ

  • وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ أَنفُسَكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ عِندَ بَارِئِكُمْ فَتَابَ عَلَيْكُمْ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ

  • وَإِذْ قُلْتُمْ يَا مُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنتُمْ تَنظُرُونَ

  • ثُمَّ بَعَثْنَاكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ

  • وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

  • وَإِذْ قُلْنَا ادْخُلُواْ هَـذِهِ الْقَرْيَةَ فَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ رَغَداً وَادْخُلُواْ الْبَابَ سُجَّداً وَقُولُواْ حِطَّةٌ نَّغْفِرْ لَكُمْ خَطَايَاكُمْ وَسَنَزِيدُ الْمُحْسِنِينَ

  • فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزاً مِّنَ السَّمَاء بِمَا كَانُواْ يَفْسُقُونَ

  • وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِب بِّعَصَاكَ الْحَجَرَ فَانفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْناً قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ كُلُواْ وَاشْرَبُواْ مِن رِّزْقِ اللَّهِ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ

  • وَإِذْ قُلْتُمْ يَا مُوسَى لَن نَّصْبِرَ عَلَىَ طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا وَقِثَّآئِهَا وَفُومِهَا وَعَدَسِهَا وَبَصَلِهَا قَالَ أَتَسْتَبْدِلُونَ الَّذِي هُوَ أَدْنَى بِالَّذِي هُوَ خَيْرٌ اهْبِطُواْ مِصْراً فَإِنَّ لَكُم مَّا سَأَلْتُمْ وَضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ وَالْمَسْكَنَةُ وَبَآؤُوْاْ بِغَضَبٍ مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللَّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ الْحَقِّ ذَلِكَ بِمَا عَصَواْ وَّكَانُواْ يَعْتَدُونَ

  • إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ

  • ثُمَّ تَوَلَّيْتُم مِّن بَعْدِ ذَلِكَ فَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنتُم مِّنَ الْخَاسِرِينَ

  • وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَواْ مِنكُمْ فِي السَّبْتِ فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

  • فَجَعَلْنَاهَا نَكَالاً لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِّلْمُتَّقِينَ

  • وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً قَالُواْ أَتَتَّخِذُنَا هُزُواً قَالَ أَعُوذُ بِاللّهِ أَنْ أَكُونَ مِنَ الْجَاهِلِينَ

  • قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لّنَا مَا هِيَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ فَارِضٌ وَلاَ بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ فَافْعَلُواْ مَا تُؤْمَرونَ

  • قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنّهَا بَقَرَةٌ صَفْرَاء فَاقِـعٌ لَّوْنُهَا تَسُرُّ النَّاظِرِينَ

  • قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا هِيَ إِنَّ البَقَرَ تَشَابَهَ عَلَيْنَا وَإِنَّآ إِن شَاء اللَّهُ لَمُهْتَدُونَ

  • قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ ذَلُولٌ تُثِيرُ الأَرْضَ وَلاَ تَسْقِي الْحَرْثَ مُسَلَّمَةٌ لاَّ شِيَةَ فِيهَا قَالُواْ الآنَ جِئْتَ بِالْحَقِّ فَذَبَحُوهَا وَمَا كَادُواْ يَفْعَلُونَ

  • وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا وَاللّهُ مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ

  • فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللّهُ الْمَوْتَى وَيُرِيكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

  • ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ الأَنْهَارُ وَإِنَّ مِنْهَا لَمَا يَشَّقَّقُ فَيَخْرُجُ مِنْهُ الْمَاء وَإِنَّ مِنْهَا لَمَا يَهْبِطُ مِنْ خَشْيَةِ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

  • أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ وَهُمْ يَعْلَمُونَ

  • وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَىَ بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ عَلَيْكُمْ لِيُحَآجُّوكُم بِهِ عِندَ رَبِّكُمْ أَفَلاَ تَعْقِلُونَ

  • أَوَلاَ يَعْلَمُونَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

  • وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ

  • فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَـذَا مِنْ عِندِ اللّهِ لِيَشْتَرُواْ بِهِ ثَمَناً قَلِيلاً فَوَيْلٌ لَّهُم مِّمَّا كَتَبَتْ أَيْدِيهِمْ وَوَيْلٌ لَّهُمْ مِّمَّا يَكْسِبُونَ

  • وَقَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَةً قُلْ أَتَّخَذْتُمْ عِندَ اللّهِ عَهْدًا فَلَن يُخْلِفَ اللّهُ عَهْدَهُ أَمْ تَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

  • بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيـئَتُهُ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  • وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أُولَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

  • وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً وَذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَقُولُواْ لِلنَّاسِ حُسْناً وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ ثُمَّ تَوَلَّيْتُمْ إِلاَّ قَلِيلاً مِّنكُمْ وَأَنتُم مِّعْرِضُونَ

  • وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لاَ تَسْفِكُونَ دِمَاءكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُم مِّن دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ

  • ثُمَّ أَنتُمْ هَـؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ وَإِن يَأتُوكُمْ أُسَارَى تُفَادُوهُمْ وَهُوَ مُحَرَّمٌ عَلَيْكُمْ إِخْرَاجُهُمْ أَفَتُؤْمِنُونَ بِبَعْضِ الْكِتَابِ وَتَكْفُرُونَ بِبَعْضٍ فَمَا جَزَاء مَن يَفْعَلُ ذَلِكَ مِنكُمْ إِلاَّ خِزْيٌ فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ الْقِيَامَةِ يُرَدُّونَ إِلَى أَشَدِّ الْعَذَابِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

  • أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الْحَيَاةَ الدُّنْيَا بِالآَخِرَةِ فَلاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنصَرُونَ

  • وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ أَفَكُلَّمَا جَاءكُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنفُسُكُمُ اسْتَكْبَرْتُمْ فَفَرِيقاً كَذَّبْتُمْ وَفَرِيقاً تَقْتُلُونَ

  • وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ

  • وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا جَاءهُم مَّا عَرَفُواْ كَفَرُواْ بِهِ فَلَعْنَةُ اللَّه عَلَى الْكَافِرِينَ

  • بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ أَن يَكْفُرُواْ بِمَا أنَزَلَ اللّهُ بَغْياً أَن يُنَزِّلُ اللّهُ مِن فَضْلِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ فَبَآؤُواْ بِغَضَبٍ عَلَى غَضَبٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ

  • وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَآ أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ مُصَدِّقاً لِّمَا مَعَهُمْ قُلْ فَلِمَ تَقْتُلُونَ أَنبِيَاء اللّهِ مِن قَبْلُ إِن كُنتُم مُّؤْمِنِينَ

  • وَلَقَدْ جَاءكُم مُّوسَى بِالْبَيِّنَاتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

  • وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاسْمَعُواْ قَالُواْ سَمِعْنَا وَعَصَيْنَا وَأُشْرِبُواْ فِي قُلُوبِهِمُ الْعِجْلَ بِكُفْرِهِمْ قُلْ بِئْسَمَا يَأْمُرُكُمْ بِهِ إِيمَانُكُمْ إِن كُنتُمْ مُّؤْمِنِينَ

  • قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الآَخِرَةُ عِندَ اللّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

  • وَلَن يَتَمَنَّوْهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللّهُ عَلِيمٌ بِالظَّالِمينَ

  • وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ وَمِنَ الَّذِينَ أَشْرَكُواْ يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ بِمُزَحْزِحِهِ مِنَ الْعَذَابِ أَن يُعَمَّرَ وَاللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

  • قُلْ مَن كَانَ عَدُوًّا لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى لِلْمُؤْمِنِينَ

  • مَن كَانَ عَدُوًّا لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ

  • وَلَقَدْ أَنزَلْنَآ إِلَيْكَ آيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلاَّ الْفَاسِقُونَ

  • أَوَكُلَّمَا عَاهَدُواْ عَهْداً نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ

  • وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء ظُهُورِهِمْ كَأَنَّهُمْ لاَ يَعْلَمُونَ

  • وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ النَّاسَ السِّحْرَ وَمَا أُنزِلَ عَلَى الْمَلَكَيْنِ بِبَابِلَ هَارُوتَ وَمَارُوتَ وَمَا يُعَلِّمَانِ مِنْ أَحَدٍ حَتَّى يَقُولاَ إِنَّمَا نَحْنُ فِتْنَةٌ فَلاَ تَكْفُرْ فَيَتَعَلَّمُونَ مِنْهُمَا مَا يُفَرِّقُونَ بِهِ بَيْنَ الْمَرْءِ وَزَوْجِهِ وَمَا هُم بِضَآرِّينَ بِهِ مِنْ أَحَدٍ إِلاَّ بِإِذْنِ اللّهِ وَيَتَعَلَّمُونَ مَا يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَلَقَدْ عَلِمُواْ لَمَنِ اشْتَرَاهُ مَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ وَلَبِئْسَ مَا شَرَوْاْ بِهِ أَنفُسَهُمْ لَوْ كَانُواْ يَعْلَمُونَ

  • وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقُولُواْ رَاعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُوا ْوَلِلكَافِرِينَ عَذَابٌ أَلِيمٌ

  • مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَابِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ وَاللّهُ يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

  • مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللّهَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

  • أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

  • أَمْ تُرِيدُونَ أَن تَسْأَلُواْ رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِن قَبْلُ وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَانِ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

  • وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَدًا مِّنْ عِندِ أَنفُسِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْحَقُّ فَاعْفُواْ وَاصْفَحُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  • وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَمَا تُقَدِّمُواْ لأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللّهِ إِنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

  • وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ

  • بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَىَ شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ وَهُمْ يَتْلُونَ الْكِتَابَ كَذَلِكَ قَالَ الَّذِينَ لاَ يَعْلَمُونَ مِثْلَ قَوْلِهِمْ فَاللّهُ يَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

  • وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُوْلَـئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَا إِلاَّ خَآئِفِينَ لهُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

  • وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ إِنَّ اللّهَ وَاسِعٌ عَلِيمٌ

  • وَقَالُواْ اتَّخَذَ اللّهُ وَلَدًا سُبْحَانَهُ بَل لَّهُ مَا فِي السَّمَاوَاتِ وَالأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

  • بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ وَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

  • وَقَالَ الَّذِينَ لاَ يَعْلَمُونَ لَوْلاَ يُكَلِّمُنَا اللّهُ أَوْ تَأْتِينَا آيَةٌ كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ تَشَابَهَتْ قُلُوبُهُمْ قَدْ بَيَّنَّا الآيَاتِ لِقَوْمٍ يُوقِنُونَ

  • إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَلاَ تُسْأَلُ عَنْ أَصْحَابِ الْجَحِيمِ

  • وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ الَّذِي جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

  • الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمن يَكْفُرْ بِهِ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

  • يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

  • وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَاعَةٌ وَلاَ هُمْ يُنصَرُونَ

  • وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَامًا قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ يَنَالُ عَهْدِي الظَّالِمِينَ

  • وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ أَن طَهِّرَا بَيْتِيَ لِلطَّائِفِينَ وَالْعَاكِفِينَ وَالرُّكَّعِ السُّجُودِ

  • وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـَذَا بَلَدًا آمِنًا وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ الآخِرِ قَالَ وَمَن كَفَرَ فَأُمَتِّعُهُ قَلِيلاً ثُمَّ أَضْطَرُّهُ إِلَى عَذَابِ النَّارِ وَبِئْسَ الْمَصِيرُ

  • وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

  • رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَآ إِنَّكَ أَنتَ التَّوَّابُ الرَّحِيمُ

  • رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ العَزِيزُ الحَكِيمُ

  • وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ

  • إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ

  • وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ

  • أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ آبَائِكَ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ إِلَـهًا وَاحِدًا وَنَحْنُ لَهُ مُسْلِمُونَ

  • تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ

  • وَقَالُواْ كُونُواْ هُودًا أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ

  • قُولُواْ آمَنَّا بِاللّهِ وَمَآ أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَمَا أُوتِيَ النَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ

  • فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ السَّمِيعُ الْعَلِيمُ

  • صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدونَ

  • قُلْ أَتُحَآجُّونَنَا فِي اللّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ

  • أَمْ تَقُولُونَ إِنَّ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَـقَ وَيَعْقُوبَ وَالأسْبَاطَ كَانُواْ هُودًا أَوْ نَصَارَى قُلْ أَأَنتُمْ أَعْلَمُ أَمِ اللّهُ وَمَنْ أَظْلَمُ مِمَّن كَتَمَ شَهَادَةً عِندَهُ مِنَ اللّهِ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

  • تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُواْ يَعْمَلُونَ

  • سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  • وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا وَمَا جَعَلْنَا الْقِبْلَةَ الَّتِي كُنتَ عَلَيْهَا إِلاَّ لِنَعْلَمَ مَن يَتَّبِعُ الرَّسُولَ مِمَّن يَنقَلِبُ عَلَى عَقِبَيْهِ وَإِن كَانَتْ لَكَبِيرَةً إِلاَّ عَلَى الَّذِينَ هَدَى اللّهُ وَمَا كَانَ اللّهُ لِيُضِيعَ إِيمَانَكُمْ إِنَّ اللّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ

  • قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوِهَكُمْ شَطْرَهُ وَإِنَّ الَّذِينَ أُوْتُواْ الْكِتَابَ لَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن رَّبِّهِمْ وَمَا اللّهُ بِغَافِلٍ عَمَّا يَعْمَلُونَ

  • وَلَئِنْ أَتَيْتَ الَّذِينَ أُوْتُواْ الْكِتَابَ بِكُلِّ آيَةٍ مَّا تَبِعُواْ قِبْلَتَكَ وَمَا أَنتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُم بِتَابِعٍ قِبْلَةَ بَعْضٍ وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم مِّن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ إِنَّكَ إِذَاً لَّمِنَ الظَّالِمِينَ

  • الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ وَإِنَّ فَرِيقاً مِّنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ يَعْلَمُونَ

  • الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

  • وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَاتِ أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللّهُ جَمِيعًا إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  • وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِن رَّبِّكَ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

  • وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَيْكُمْ حُجَّةٌ إِلاَّ الَّذِينَ ظَلَمُواْ مِنْهُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِي وَلأُتِمَّ نِعْمَتِي عَلَيْكُمْ وَلَعَلَّكُمْ تَهْتَدُونَ

  • كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ

  • فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

  • وَلاَ تَقُولُواْ لِمَنْ يُقْتَلُ فِي سَبيلِ اللّهِ أَمْوَاتٌ بَلْ أَحْيَاء وَلَكِن لاَّ تَشْعُرُونَ

  • وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ وَنَقْصٍ مِّنَ الأَمَوَالِ وَالأنفُسِ وَالثَّمَرَاتِ وَبَشِّرِ الصَّابِرِينَ

  • الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّـا إِلَيْهِ رَاجِعونَ

  • أُولَـئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ

  • إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا وَمَن تَطَوَّعَ خَيْرًا فَإِنَّ اللّهَ شَاكِرٌ عَلِيمٌ

  • إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ يَلعَنُهُمُ اللّهُ وَيَلْعَنُهُمُ اللَّاعِنُونَ

  • إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ فَأُوْلَـئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ

  • إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ أُولَئِكَ عَلَيْهِمْ لَعْنَةُ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

  • خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

  • وَإِلَـهُكُمْ إِلَهٌ وَاحِدٌ لاَّ إِلَهَ إِلاَّ هُوَ الرَّحْمَنُ الرَّحِيمُ

  • إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ وَمَا أَنزَلَ اللّهُ مِنَ السَّمَاء مِن مَّاء فَأَحْيَا بِهِ الأرْضَ بَعْدَ مَوْتِهَا وَبَثَّ فِيهَا مِن كُلِّ دَآبَّةٍ وَتَصْرِيفِ الرِّيَاحِ وَالسَّحَابِ الْمُسَخِّرِ بَيْنَ السَّمَاء وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

  • وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبًّا لِّلّهِ وَلَوْ يَرَى الَّذِينَ ظَلَمُواْ إِذْ يَرَوْنَ الْعَذَابَ أَنَّ الْقُوَّةَ لِلّهِ جَمِيعاً وَأَنَّ اللّهَ شَدِيدُ الْعَذَابِ

  • إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ

  • وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّؤُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللّهُ أَعْمَالَهُمْ حَسَرَاتٍ عَلَيْهِمْ وَمَا هُم بِخَارِجِينَ مِنَ النَّارِ

  • يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّباً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

  • إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

  • وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْقِلُونَ شَيْئاً وَلاَ يَهْتَدُونَ

  • وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

  • إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَلا إِثْمَ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  • إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلَ اللّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَنًا قَلِيلاً أُولَـئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ إِلاَّ النَّارَ وَلاَ يُكَلِّمُهُمُ اللّهُ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  • أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلاَلَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَآ أَصْبَرَهُمْ عَلَى النَّارِ

  • ذَلِكَ بِأَنَّ اللّهَ نَزَّلَ الْكِتَابَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ

  • لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَالْمَلآئِكَةِ وَالْكِتَابِ وَالنَّبِيِّينَ وَآتَى الْمَالَ عَلَى حُبِّهِ ذَوِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينَ وَابْنَ السَّبِيلِ وَالسَّآئِلِينَ وَفِي الرِّقَابِ وَأَقَامَ الصَّلاةَ وَآتَى الزَّكَاةَ وَالْمُوفُونَ بِعَهْدِهِمْ إِذَا عَاهَدُواْ وَالصَّابِرِينَ فِي الْبَأْسَاء والضَّرَّاء وَحِينَ الْبَأْسِ أُولَـئِكَ الَّذِينَ صَدَقُوا وَأُولَـئِكَ هُمُ الْمُتَّقُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ فَاتِّبَاعٌ بِالْمَعْرُوفِ وَأَدَاء إِلَيْهِ بِإِحْسَانٍ ذَلِكَ تَخْفِيفٌ مِّن رَّبِّكُمْ وَرَحْمَةٌ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ

  • وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَاْ أُولِيْ الأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ

  • كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِن تَرَكَ خَيْرًا الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأقْرَبِينَ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ

  • فَمَن بَدَّلَهُ بَعْدَمَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

  • فَمَنْ خَافَ مِن مُّوصٍ جَنَفًا أَوْ إِثْمًا فَأَصْلَحَ بَيْنَهُمْ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

  • أَيَّامًا مَّعْدُودَاتٍ فَمَن كَانَ مِنكُم مَّرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ فَمَن تَطَوَّعَ خَيْرًا فَهُوَ خَيْرٌ لَّهُ وَأَن تَصُومُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  • شَهْرُ رَمَضَانَ الَّذِيَ أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ وَبَيِّنَاتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ فَمَن شَهِدَ مِنكُمُ الشَّهْرَ فَلْيَصُمْهُ وَمَن كَانَ مَرِيضًا أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ يُرِيدُ اللّهُ بِكُمُ الْيُسْرَ وَلاَ يُرِيدُ بِكُمُ الْعُسْرَ وَلِتُكْمِلُواْ الْعِدَّةَ وَلِتُكَبِّرُواْ اللّهَ عَلَى مَا هَدَاكُمْ وَلَعَلَّكُمْ تَشْكُرُونَ

  • وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ يَرْشُدُونَ

  • أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ تَخْتانُونَ أَنفُسَكُمْ فَتَابَ عَلَيْكُمْ وَعَفَا عَنكُمْ فَالآنَ بَاشِرُوهُنَّ وَابْتَغُواْ مَا كَتَبَ اللّهُ لَكُمْ وَكُلُواْ وَاشْرَبُواْ حَتَّى يَتَبَيَّنَ لَكُمُ الْخَيْطُ الأَبْيَضُ مِنَ الْخَيْطِ الأَسْوَدِ مِنَ الْفَجْرِ ثُمَّ أَتِمُّواْ الصِّيَامَ إِلَى الَّليْلِ وَلاَ تُبَاشِرُوهُنَّ وَأَنتُمْ عَاكِفُونَ فِي الْمَسَاجِدِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَقْرَبُوهَا كَذَلِكَ يُبَيِّنُ اللّهُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَّقُونَ

  • وَلاَ تَأْكُلُواْ أَمْوَالَكُم بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقًا مِّنْ أَمْوَالِ النَّاسِ بِالإِثْمِ وَأَنتُمْ تَعْلَمُونَ

  • يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ الْبِرَّ مَنِ اتَّقَى وَأْتُواْ الْبُيُوتَ مِنْ أَبْوَابِهَا وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

  • وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ

  • وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُم مِّنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلاَ تُقَاتِلُوهُمْ عِندَ الْمَسْجِدِ الْحَرَامِ حَتَّى يُقَاتِلُوكُمْ فِيهِ فَإِن قَاتَلُوكُمْ فَاقْتُلُوهُمْ كَذَلِكَ جَزَاء الْكَافِرِينَ

  • فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  • وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إِلاَّ عَلَى الظَّالِمِينَ

  • الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى عَلَيْكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

  • وَأَنفِقُواْ فِي سَبِيلِ اللّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ

  • وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ بِهِ أَذًى مِّن رَّأْسِهِ فَفِدْيَةٌ مِّن صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ فَإِذَا أَمِنتُمْ فَمَن تَمَتَّعَ بِالْعُمْرَةِ إِلَى الْحَجِّ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاثَةِ أَيَّامٍ فِي الْحَجِّ وَسَبْعَةٍ إِذَا رَجَعْتُمْ تِلْكَ عَشَرَةٌ كَامِلَةٌ ذَلِكَ لِمَن لَّمْ يَكُنْ أَهْلُهُ حَاضِرِي الْمَسْجِدِ الْحَرَامِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ

  • الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ يَعْلَمْهُ اللّهُ وَتَزَوَّدُواْ فَإِنَّ خَيْرَ الزَّادِ التَّقْوَى وَاتَّقُونِ يَا أُوْلِي الأَلْبَابِ

  • لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ الْحَرَامِ وَاذْكُرُوهُ كَمَا هَدَاكُمْ وَإِن كُنتُم مِّن قَبْلِهِ لَمِنَ الضَّآلِّينَ

  • ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  • فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ فَاذْكُرُواْ اللّهَ كَذِكْرِكُمْ آبَاءكُمْ أَوْ أَشَدَّ ذِكْرًا فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا وَمَا لَهُ فِي الآخِرَةِ مِنْ خَلاَقٍ

  • وِمِنْهُم مَّن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ

  • أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللّهُ سَرِيعُ الْحِسَابِ

  • وَاذْكُرُواْ اللّهَ فِي أَيَّامٍ مَّعْدُودَاتٍ فَمَن تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ لِمَنِ اتَّقَى وَاتَّقُواْ اللّهَ وَاعْلَمُوا أَنَّكُمْ إِلَيْهِ تُحْشَرُونَ

  • وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ

  • وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ

  • وَإِذَا قِيلَ لَهُ اتَّقِ اللّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ

  • وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ وَاللّهُ رَؤُوفٌ بِالْعِبَادِ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

  • فَإِن زَلَلْتُمْ مِّن بَعْدِ مَا جَاءتْكُمُ الْبَيِّنَاتُ فَاعْلَمُواْ أَنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  • هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ وَقُضِيَ الأَمْرُ وَإِلَى اللّهِ تُرْجَعُ الأمُورُ

  • سَلْ بَنِي إِسْرَائِيلَ كَمْ آتَيْنَاهُم مِّنْ آيَةٍ بَيِّنَةٍ وَمَن يُبَدِّلْ نِعْمَةَ اللّهِ مِن بَعْدِ مَا جَاءتْهُ فَإِنَّ اللّهَ شَدِيدُ الْعِقَابِ

  • زُيِّنَ لِلَّذِينَ كَفَرُواْ الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آمَنُواْ وَالَّذِينَ اتَّقَواْ فَوْقَهُمْ يَوْمَ الْقِيَامَةِ وَاللّهُ يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ

  • كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ بَيْنَ النَّاسِ فِيمَا اخْتَلَفُواْ فِيهِ وَمَا اخْتَلَفَ فِيهِ إِلاَّ الَّذِينَ أُوتُوهُ مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ بَغْيًا بَيْنَهُمْ فَهَدَى اللّهُ الَّذِينَ آمَنُواْ لِمَا اخْتَلَفُواْ فِيهِ مِنَ الْحَقِّ بِإِذْنِهِ وَاللّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  • أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء وَزُلْزِلُواْ حَتَّى يَقُولَ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ مَتَى نَصْرُ اللّهِ أَلا إِنَّ نَصْرَ اللّهِ قَرِيبٌ

  • يَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلْ مَا أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالأَقْرَبِينَ وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

  • كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئًا وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئًا وَهُوَ شَرٌّ لَّكُمْ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

  • يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ الْحَرَامِ وَإِخْرَاجُ أَهْلِهِ مِنْهُ أَكْبَرُ عِندَ اللّهِ وَالْفِتْنَةُ أَكْبَرُ مِنَ الْقَتْلِ وَلاَ يَزَالُونَ يُقَاتِلُونَكُمْ حَتَّىَ يَرُدُّوكُمْ عَن دِينِكُمْ إِنِ اسْتَطَاعُواْ وَمَن يَرْتَدِدْ مِنكُمْ عَن دِينِهِ فَيَمُتْ وَهُوَ كَافِرٌ فَأُوْلَـئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  • إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ أُوْلَـئِكَ يَرْجُونَ رَحْمَتَ اللّهِ وَاللّهُ غَفُورٌ رَّحِيمٌ

  • يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَآ أَكْبَرُ مِن نَّفْعِهِمَا وَيَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلِ الْعَفْوَ كَذَلِكَ يُبيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ

  • فِي الدُّنْيَا وَالآخِرَةِ وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ الْمُفْسِدَ مِنَ الْمُصْلِحِ وَلَوْ شَاء اللّهُ لأعْنَتَكُمْ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  • وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلاَ تُنكِحُواْ الْمُشِرِكِينَ حَتَّى يُؤْمِنُواْ وَلَعَبْدٌ مُّؤْمِنٌ خَيْرٌ مِّن مُّشْرِكٍ وَلَوْ أَعْجَبَكُمْ أُوْلَـئِكَ يَدْعُونَ إِلَى النَّارِ وَاللّهُ يَدْعُوَ إِلَى الْجَنَّةِ وَالْمَغْفِرَةِ بِإِذْنِهِ وَيُبَيِّنُ آيَاتِهِ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ

  • وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَاء فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا تَطَهَّرْنَ فَأْتُوهُنَّ مِنْ حَيْثُ أَمَرَكُمُ اللّهُ إِنَّ اللّهَ يُحِبُّ التَّوَّابِينَ وَيُحِبُّ الْمُتَطَهِّرِينَ

  • نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُواْ لأَنفُسِكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّكُم مُّلاَقُوهُ وَبَشِّرِ الْمُؤْمِنِينَ

  • وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ

  • لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ

  • لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  • وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

  • وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن كُنَّ يُؤْمِنَّ بِاللّهِ وَالْيَوْمِ الآخِرِ وَبُعُولَتُهُنَّ أَحَقُّ بِرَدِّهِنَّ فِي ذَلِكَ إِنْ أَرَادُواْ إِصْلاَحًا وَلَهُنَّ مِثْلُ الَّذِي عَلَيْهِنَّ بِالْمَعْرُوفِ وَلِلرِّجَالِ عَلَيْهِنَّ دَرَجَةٌ وَاللّهُ عَزِيزٌ حَكُيمٌ

  • الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئًا إِلاَّ أَن يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَإِنْ خِفْتُمْ أَلاَّ يُقِيمَا حُدُودَ اللّهِ فَلاَ جُنَاحَ عَلَيْهِمَا فِيمَا افْتَدَتْ بِهِ تِلْكَ حُدُودُ اللّهِ فَلاَ تَعْتَدُوهَا وَمَن يَتَعَدَّ حُدُودَ اللّهِ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

  • فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجًا غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عَلَيْهِمَا أَن يَتَرَاجَعَا إِن ظَنَّا أَن يُقِيمَا حُدُودَ اللّهِ وَتِلْكَ حُدُودُ اللّهِ يُبَيِّنُهَا لِقَوْمٍ يَعْلَمُونَ

  • وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَارًا لَّتَعْتَدُواْ وَمَن يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ وَلاَ تَتَّخِذُوَاْ آيَاتِ اللّهِ هُزُوًا وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ وَمَا أَنزَلَ عَلَيْكُمْ مِّنَ الْكِتَابِ وَالْحِكْمَةِ يَعِظُكُم بِهِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

  • وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ ذَلِكَ يُوعَظُ بِهِ مَن كَانَ مِنكُمْ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكُمْ أَزْكَى لَكُمْ وَأَطْهَرُ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

  • وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ وَكِسْوَتُهُنَّ بِالْمَعْرُوفِ لاَ تُكَلَّفُ نَفْسٌ إِلاَّ وُسْعَهَا لاَ تُضَآرَّ وَالِدَةٌ بِوَلَدِهَا وَلاَ مَوْلُودٌ لَّهُ بِوَلَدِهِ وَعَلَى الْوَارِثِ مِثْلُ ذَلِكَ فَإِنْ أَرَادَا فِصَالاً عَن تَرَاضٍ مِّنْهُمَا وَتَشَاوُرٍ فَلاَ جُنَاحَ عَلَيْهِمَا وَإِنْ أَرَدتُّمْ أَن تَسْتَرْضِعُواْ أَوْلاَدَكُمْ فَلاَ جُنَاحَ عَلَيْكُمْ إِذَا سَلَّمْتُم مَّآ آتَيْتُم بِالْمَعْرُوفِ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

  • وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا فَعَلْنَ فِي أَنفُسِهِنَّ بِالْمَعْرُوفِ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  • وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ سَتَذْكُرُونَهُنَّ وَلَـكِن لاَّ تُوَاعِدُوهُنَّ سِرًّا إِلاَّ أَن تَقُولُواْ قَوْلاً مَّعْرُوفًا وَلاَ تَعْزِمُواْ عُقْدَةَ النِّكَاحِ حَتَّىَ يَبْلُغَ الْكِتَابُ أَجَلَهُ وَاعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ مَا فِي أَنفُسِكُمْ فَاحْذَرُوهُ وَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ حَلِيمٌ

  • لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ قَدَرُهُ وَعَلَى الْمُقْتِرِ قَدْرُهُ مَتَاعًا بِالْمَعْرُوفِ حَقًّا عَلَى الْمُحْسِنِينَ

  • وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ يَعْفُوَ الَّذِي بِيَدِهِ عُقْدَةُ النِّكَاحِ وَأَن تَعْفُواْ أَقْرَبُ لِلتَّقْوَى وَلاَ تَنسَوُاْ الْفَضْلَ بَيْنَكُمْ إِنَّ اللّهَ بِمَا تَعْمَلُونَ بَصِيرٌ

  • حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ

  • فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَانًا فَإِذَا أَمِنتُمْ فَاذْكُرُواْ اللّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ

  • وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِّأَزْوَاجِهِم مَّتَاعًا إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ فَلاَ جُنَاحَ عَلَيْكُمْ فِي مَا فَعَلْنَ فِيَ أَنفُسِهِنَّ مِن مَّعْرُوفٍ وَاللّهُ عَزِيزٌ حَكِيمٌ

  • وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقًّا عَلَى الْمُتَّقِينَ

  • كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

  • أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللّهُ مُوتُواْ ثُمَّ أَحْيَاهُمْ إِنَّ اللّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ

  • وَقَاتِلُواْ فِي سَبِيلِ اللّهِ وَاعْلَمُواْ أَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

  • مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ أَضْعَافًا كَثِيرَةً وَاللّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ

  • أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِي إِسْرَائِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِيٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكًا نُّقَاتِلْ فِي سَبِيلِ اللّهِ قَالَ هَلْ عَسَيْتُمْ إِن كُتِبَ عَلَيْكُمُ الْقِتَالُ أَلاَّ تُقَاتِلُواْ قَالُواْ وَمَا لَنَا أَلاَّ نُقَاتِلَ فِي سَبِيلِ اللّهِ وَقَدْ أُخْرِجْنَا مِن دِيَارِنَا وَأَبْنَآئِنَا فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ تَوَلَّوْاْ إِلاَّ قَلِيلاً مِّنْهُمْ وَاللّهُ عَلِيمٌ بِالظَّالِمِينَ

  • وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكًا قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ بِالْمُلْكِ مِنْهُ وَلَمْ يُؤْتَ سَعَةً مِّنَ الْمَالِ قَالَ إِنَّ اللّهَ اصْطَفَاهُ عَلَيْكُمْ وَزَادَهُ بَسْطَةً فِي الْعِلْمِ وَالْجِسْمِ وَاللّهُ يُؤْتِي مُلْكَهُ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ

  • وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ آيَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِّن رَّبِّكُمْ وَبَقِيَّةٌ مِّمَّا تَرَكَ آلُ مُوسَى وَآلُ هَارُونَ تَحْمِلُهُ الْمَلآئِكَةُ إِنَّ فِي ذَلِكَ لآيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

  • فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللّهَ مُبْتَلِيكُم بِنَهَرٍ فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَن لَّمْ يَطْعَمْهُ فَإِنَّهُ مِنِّي إِلاَّ مَنِ اغْتَرَفَ غُرْفَةً بِيَدِهِ فَشَرِبُواْ مِنْهُ إِلاَّ قَلِيلاً مِّنْهُمْ فَلَمَّا جَاوَزَهُ هُوَ وَالَّذِينَ آمَنُواْ مَعَهُ قَالُواْ لاَ طَاقَةَ لَنَا الْيَوْمَ بِجَالُوتَ وَجُنودِهِ قَالَ الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُو اللّهِ كَم مِّن فِئَةٍ قَلِيلَةٍ غَلَبَتْ فِئَةً كَثِيرَةً بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ

  • وَلَمَّا بَرَزُواْ لِجَالُوتَ وَجُنُودِهِ قَالُواْ رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَثَبِّتْ أَقْدَامَنَا وَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

  • فَهَزَمُوهُم بِإِذْنِ اللّهِ وَقَتَلَ دَاوُدُ جَالُوتَ وَآتَاهُ اللّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاء وَلَوْلاَ دَفْعُ اللّهِ النَّاسَ بَعْضَهُمْ بِبَعْضٍ لَّفَسَدَتِ الأَرْضُ وَلَـكِنَّ اللّهَ ذُو فَضْلٍ عَلَى الْعَالَمِينَ

  • تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ

  • تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ الْقُدُسِ وَلَوْ شَاء اللّهُ مَا اقْتَتَلَ الَّذِينَ مِن بَعْدِهِم مِّن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَاتُ وَلَـكِنِ اخْتَلَفُواْ فَمِنْهُم مَّنْ آمَنَ وَمِنْهُم مَّن كَفَرَ وَلَوْ شَاء اللّهُ مَا اقْتَتَلُواْ وَلَـكِنَّ اللّهَ يَفْعَلُ مَا يُرِيدُ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ وَالْكَافِرُونَ هُمُ الظَّالِمُونَ

  • اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا الَّذِي يَشْفَعُ عِنْدَهُ إِلاَّ بِإِذْنِهِ يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلاَ يُحِيطُونَ بِشَيْءٍ مِّنْ عِلْمِهِ إِلاَّ بِمَا شَاء وَسِعَ كُرْسِيُّهُ السَّمَاوَاتِ وَالأَرْضَ وَلاَ يَؤُودُهُ حِفْظُهُمَا وَهُوَ الْعَلِيُّ الْعَظِيمُ

  • لاَ إِكْرَاهَ فِي الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِن بِاللّهِ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَىَ لاَ انفِصَامَ لَهَا وَاللّهُ سَمِيعٌ عَلِيمٌ

  • اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم مِّنَ النُّورِ إِلَى الظُّلُمَاتِ أُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  • أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِـي وَيُمِيتُ قَالَ أَنَا أُحْيِـي وَأُمِيتُ قَالَ إِبْرَاهِيمُ فَإِنَّ اللّهَ يَأْتِي بِالشَّمْسِ مِنَ الْمَشْرِقِ فَأْتِ بِهَا مِنَ الْمَغْرِبِ فَبُهِتَ الَّذِي كَفَرَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  • أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّىَ يُحْيِـي هَـَذِهِ اللّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللّهُ مِئَةَ عَامٍ ثُمَّ بَعَثَهُ قَالَ كَمْ لَبِثْتَ قَالَ لَبِثْتُ يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالَ بَل لَّبِثْتَ مِئَةَ عَامٍ فَانظُرْ إِلَى طَعَامِكَ وَشَرَابِكَ لَمْ يَتَسَنَّهْ وَانظُرْ إِلَى حِمَارِكَ وَلِنَجْعَلَكَ آيَةً لِّلنَّاسِ وَانظُرْ إِلَى العِظَامِ كَيْفَ نُنشِزُهَا ثُمَّ نَكْسُوهَا لَحْمًا فَلَمَّا تَبَيَّنَ لَهُ قَالَ أَعْلَمُ أَنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  • وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِـي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِي قَالَ فَخُذْ أَرْبَعَةً مِّنَ الطَّيْرِ فَصُرْهُنَّ إِلَيْكَ ثُمَّ اجْعَلْ عَلَى كُلِّ جَبَلٍ مِّنْهُنَّ جُزْءًا ثُمَّ ادْعُهُنَّ يَأْتِينَكَ سَعْيًا وَاعْلَمْ أَنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  • مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّئَةُ حَبَّةٍ وَاللّهُ يُضَاعِفُ لِمَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ

  • الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ ثُمَّ لاَ يُتْبِعُونَ مَا أَنفَقُواُ مَنًّا وَلاَ أَذًى لَّهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِّن صَدَقَةٍ يَتْبَعُهَآ أَذًى وَاللّهُ غَنِيٌّ حَلِيمٌ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ فَمَثَلُهُ كَمَثَلِ صَفْوَانٍ عَلَيْهِ تُرَابٌ فَأَصَابَهُ وَابِلٌ فَتَرَكَهُ صَلْدًا لاَّ يَقْدِرُونَ عَلَى شَيْءٍ مِّمَّا كَسَبُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

  • وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتًا مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا وَابِلٌ فَآتَتْ أُكُلَهَا ضِعْفَيْنِ فَإِن لَّمْ يُصِبْهَا وَابِلٌ فَطَلٌّ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  • أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَاتِ وَأَصَابَهُ الْكِبَرُ وَلَهُ ذُرِّيَّةٌ ضُعَفَاء فَأَصَابَهَا إِعْصَارٌ فِيهِ نَارٌ فَاحْتَرَقَتْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمُ الآيَاتِ لَعَلَّكُمْ تَتَفَكَّرُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِن طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مِّنَ الأَرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ مِنْهُ تُنفِقُونَ وَلَسْتُم بِآخِذِيهِ إِلاَّ أَن تُغْمِضُواْ فِيهِ وَاعْلَمُواْ أَنَّ اللّهَ غَنِيٌّ حَمِيدٌ

  • الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللّهُ وَاسِعٌ عَلِيمٌ

  • يُؤتِي الْحِكْمَةَ مَن يَشَاء وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَابِ

  • وَمَا أَنفَقْتُم مِّن نَّفَقَةٍ أَوْ نَذَرْتُم مِّن نَّذْرٍ فَإِنَّ اللّهَ يَعْلَمُهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

  • إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  • لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللّهَ يَهْدِي مَن يَشَاء وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلأنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَاء وَجْهِ اللّهِ وَمَا تُنفِقُواْ مِنْ خَيْرٍ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ

  • لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْبًا فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ تَعْرِفُهُم بِسِيمَاهُمْ لاَ يَسْأَلُونَ النَّاسَ إِلْحَافًا وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

  • الَّذِينَ يُنفِقُونَ أَمْوَالَهُم بِاللَّيْلِ وَالنَّهَارِ سِرًّا وَعَلاَنِيَةً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُواْ إِنَّمَا الْبَيْعُ مِثْلُ الرِّبَا وَأَحَلَّ اللّهُ الْبَيْعَ وَحَرَّمَ الرِّبَا فَمَن جَاءهُ مَوْعِظَةٌ مِّن رَّبِّهِ فَانتَهَىَ فَلَهُ مَا سَلَفَ وَأَمْرُهُ إِلَى اللّهِ وَمَنْ عَادَ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  • يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ وَاللّهُ لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ

  • إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ

  • فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ تُظْلَمُونَ

  • وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  • وَاتَّقُواْ يَوْمًا تُرْجَعُونَ فِيهِ إِلَى اللّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

  • يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ وَلْيَكْتُب بَّيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلاَ يَأْبَ كَاتِبٌ أَنْ يَكْتُبَ كَمَا عَلَّمَهُ اللّهُ فَلْيَكْتُبْ وَلْيُمْلِلِ الَّذِي عَلَيْهِ الْحَقُّ وَلْيَتَّقِ اللّهَ رَبَّهُ وَلاَ يَبْخَسْ مِنْهُ شَيْئًا فَإن كَانَ الَّذِي عَلَيْهِ الْحَقُّ سَفِيهًا أَوْ ضَعِيفًا أَوْ لاَ يَسْتَطِيعُ أَن يُمِلَّ هُوَ فَلْيُمْلِلْ وَلِيُّهُ بِالْعَدْلِ وَاسْتَشْهِدُواْ شَهِيدَيْنِ من رِّجَالِكُمْ فَإِن لَّمْ يَكُونَا رَجُلَيْنِ فَرَجُلٌ وَامْرَأَتَانِ مِمَّن تَرْضَوْنَ مِنَ الشُّهَدَاء أَن تَضِلَّ إْحْدَاهُمَا فَتُذَكِّرَ إِحْدَاهُمَا الأُخْرَى وَلاَ يَأْبَ الشُّهَدَاء إِذَا مَا دُعُواْ وَلاَ تَسْأَمُوْاْ أَن تَكْتُبُوْهُ صَغِيرًا أَو كَبِيرًا إِلَى أَجَلِهِ ذَلِكُمْ أَقْسَطُ عِندَ اللّهِ وَأَقْومُ لِلشَّهَادَةِ وَأَدْنَى أَلاَّ تَرْتَابُواْ إِلاَّ أَن تَكُونَ تِجَارَةً حَاضِرَةً تُدِيرُونَهَا بَيْنَكُمْ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَلاَّ تَكْتُبُوهَا وَأَشْهِدُوْاْ إِذَا تَبَايَعْتُمْ وَلاَ يُضَآرَّ كَاتِبٌ وَلاَ شَهِيدٌ وَإِن تَفْعَلُواْ فَإِنَّهُ فُسُوقٌ بِكُمْ وَاتَّقُواْ اللّهَ وَيُعَلِّمُكُمُ اللّهُ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

  • وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِبًا فَرِهَانٌ مَّقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُم بَعْضًا فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ أَمَانَتَهُ وَلْيَتَّقِ اللّهَ رَبَّهُ وَلاَ تَكْتُمُواْ الشَّهَادَةَ وَمَن يَكْتُمْهَا فَإِنَّهُ آثِمٌ قَلْبُهُ وَاللّهُ بِمَا تَعْمَلُونَ عَلِيمٌ

  • لِّلَّهِ ما فِي السَّمَاواتِ وَمَا فِي الأَرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  • آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّن رُّسُلِهِ وَقَالُواْ سَمِعْنَا وَأَطَعْنَا غُفْرَانَكَ رَبَّنَا وَإِلَيْكَ الْمَصِيرُ

  • لاَ يُكَلِّفُ اللّهُ نَفْسًا إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ أَخْطَأْنَا رَبَّنَا وَلاَ تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِن قَبْلِنَا رَبَّنَا وَلاَ تُحَمِّلْنَا مَا لاَ طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَآ أَنتَ مَوْلاَنَا فَانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

    (2:1) Alif. Lam. Mim.

    (2:2) This is the Book of Allah: there is no doubt about it. It is guidance to Godfearing people,

    (2:3) who believe in the unseen , establish the Salats and expend (in Our way) out of what We have bestowed on them;

    (2:4) who believe in the Book We have sent down to you (i.e. the Qur'an) and in the Books sent down before you, and firmly believe in the Hereafter.

    (2:5) Such people are on the right way from their Lord and such are truly successful.

    (2:6) As for those who have rejected (these things), it is all the same to them whether you warn them or do not warn them: they are not going to believe.

    (2:7) Allah has sealed up their hearts and ears and a covering has fallen over their eyes, and they have incurred the severest punishment.

    (2:8) Then there are some who say, "We believe in Allah and the Last Day", whereas they do not believe at all.

    (2:9) They thus try to deceive Allah and the Believers, but they succeed in deceiving none except themselves and they realize it not .

    (2:10) In their hearts is a disease which Allah has increased all the more and a painful doom is in store for them for the lie they utter.

    (2:11) Whenever it is said to them, "Spread not disorder on the earth", their reply is, "We only seek to put things aright".

    (2:12) Beware! they do spread disorder but they realize it not.

    (2:13) And when it is said to them, "Believe sincerely as the other people have believed", they reply, "Should we believe as fools have believed?” Beware! they themselves are the fools, but they know it not.

    (2:14) When they meet those who believe, they say, "We, too, are believers", but when they privily meet their evil geniuses, they say, "Indeed we are with you: we are only mocking at these people".

    (2:15) (Little do they realize that) Allah is mocking at them. He gives them rope enough, and they wander on and on blindly in their mischief and rebellion.

    (2:16) These are the people who have bartered away Guidance for error, but this is a profitless bargain that they have made, and they are not at all on the right way.

    (2:17) Their condition may be described in a parable: a man kindled a fire and when it illuminated all around him, Allah took away the light from their eyes and left them in utter darkness, where they could not see anything.

    (2:18) They are deaf; they are dumb; they are blind so they will not return (to the right way).

    (2:19) Or (still another parable may be cited to depict their condition): heavy rain is falling from the sky, accompanied by pitch darkness, thunder and lightning. When they hear the thunderclap, they thrust their fingers into their ears for fear of death, but Allah is encircling the disbelievers on all sides.

    (2:20) The lightning terrifies them as if it were going to snatch away their eyesight from them. When they see light, they move on a little further and When it becomes dark for them, they stand still . Had Allah so willed, He could have deprived them totally of their hearing and their sight. Most surely Allah has power over everything.

    (2:21) O Mankind , submit to your Lord Who created you and those who were before you; in this way only you may expect to save yourselves .

    (2:22) It is He Who has made the earth a bed for you and the sky a canopy; and it is He Who sends down rain from above for the growth of every kind of food products for your sustenance. So, when you know this, you should not set up equals to rank with Allah .

    (2:23) And if you be in doubt whether the Book We have sent down to Our Servant is from Us or not, then produce, at least, one Surah like this . You may call all your associates to assist you and avail yourselves of the help of any one other than Allah. If you are genuine in your doubt, do this.

    (2:24) But if you do not do this, and you can never do this, then fear the Fire which has been prepared for the disbelievers and which shall have men and stones for fuel .

    (2:25) And give good news (O Muhammad), to those who believe in this Book and do good deeds (in accordance with its teachings). For them there will be gardens underneath which canals flow. Their fruits will so resemble the fruits on the Earth that every time they will be provided with fruits, they will say, "Such fruits were provided to us before on the Earth . " And there will be pure spouses for them and therein they will live for ever.

    (2:26) Well, Allah is not ashamed to cite the similitude of a gnat or of something even more insignificant than this . As for those who believe, they come to know from the same similitude that it is the Revelation from their Lord; but those who disbelieve, say, "What does Allah mean by such similitudes?" Allah leads astray many and guides many to the right way by the same thing . And He leads astray only those who disobey Allah;

    (2:27) who break Allah's covenant after ratifying it ; who cut asunder what Allah has ordered to be joined , and who produce chaos on the Earth . These are the people who are indeed the losers.

    (2:28) How is it that you adopt the attitude of disbelief towards Allah when the fact is that you were lifeless and He gave you life, and He will take away life from you and wilt again restore you to life: then you shall ultimately return to Him.

    (2:29) He it is Who created for you all that there is on the Earth; He then turned to the sky and ordered it into seven heavens . And He has full knowledge of everything .

    (2:30) Just recall the time when your Lord said to the angels , "I am going to appoint a vicegerent on the Earth." They humbly enquired, "Are you going to appoint such a one as will cause disorder and shed blood on the Earth? We are already engaged in hymning Your praise, and hallowing Your name".

    (2:31) Allah replied, "I know what you do not know." After this he taught Adam the names of all things. Then He set these before the angels and asked, "Tell Me the names of these things, if you are right (in thinking that the appointment of a vicegerent will cause disorder)".

    (2:32) They replied, "Glory be to You. You alone are free from defect. We possess only that much knowledge which You have given us. Indeed You alone are All-Knowing and All-Wise."

    (2:33) Then Allah said to Adam, "Tell them the names of these things." When Adam told them the names of all those things, Allah declared, "Did I not tell you that I know those truths about the Earth and the Heavens which are hidden from you? I know what you disclose and what you hide."

    (2:34) Then We commanded the angels, "Bow yourselves to Adam. "All bowed but Iblis refused to do so; he waxed proud and joined the defiers.

    (2:35) Then We said, "O Adam, you and your wife, both dwell in the Garden and eat to your hearts' content where from you will, but do not go near this tree; otherwise you shall become transgressors"

    (2:36) After a time Satan tempted them with that tree to disobey. Our Command and brought them out of the state they were in, and We decreed, "Now, go down all of you from here; you are enemies of one another. Henceforth you shall dwell and provide for yourselves on the Earth for a specified period."

    (2:37) At that time Adam learnt appropriate words from his Lord and repented, and his Lord accepted his repentance, for He is very Relenting and very Merciful.

    (2:38) We said, "Now go down, all of you from here. Henceforth there shall come to you Guidance from Me now and again: whoever will follow it shall have neither fear nor sorrow

    (2:39) and whoever will refuse to accept it and defy Our Revelations they shall be doomed to the Fire wherein they shall remain for ever.

    (2:40) O children of Israel! Just recall to mind My favour wherewith I blessed you fulfil your covenant with Me and I shall fulfil My covenant with you, and fear Me alone.

    (2:41) And believe in the Book I have now sent down; as it confirms the Scriptures you already possess, be not the first to reject it; barter not away My Revelations for paltry worldly gain, and guard yourselves against My wrath

    (2:42) Confound not the Truth with falsehood nor conceal it knowingly.

    (2:43) Establish the Salat, pay the Zakat and bow down before Me along with those who bow down.

    (2:44) How is it that you enjoin others to follow the Right Way, but forget it yourselves, though you read the Scriptures? Have you no sense at all?

    (2:45) Seek help with the Salat and fortitude: no doubt, Salat is a hard task but not for those obedient servants,

    (2:46) who realize that ultimately they shall meet their Lord and shall return to Him.

    (2:47) O Children of Israel! Just recall to mind My favour that bestowed upon you, and remember that I exalted you above all the peoples of the world.

    (2:48) And guard yourselves against the Day when no one shall avail anyone anything; nor shall intercession be accepted from anyone; nor shall anyone be acquitted for any (amount of) ransom; nor shall the guilty ones be helped from any quarter.

    (2:49) Recall the time when We delivered you from the slavery of Pharaoh's people. They had inflicted a dreadful torment on you: they killed your sons and let your daughters live. And in this there was a hard trial for you from your your Lord .

    (2:50) Remember the time when We parted the sea to make way for you and let you pass safely through it and then drowned Pharaoh's people before your very eyes.

    (2:51) Call to mind that when We invited Moses for a fixed term of forty nights and days, you took to calf worship in his absence. Though you had committed a wicked transgression,

    (2:52) yet We pardoned you even after that so that you might become grateful.

    (2:53) Remember that (at that very time, when you were committing this gross iniquity) We gave Moses the Book and the criterion of right and wrong so that you might be guided aright.

    (2:54) Remember that when Moses (returned with the Divine Gift, he) said to his people, "O my people, you have .wronged yourselves grievously by taking the calf for worship. Therefore, turn to your Creator . in penitence and slay the guilty ones among you. This is best for you in the sight of your Creator." At that time your Creator accepted your repentance because He is Relenting 'and Merciful.

    (2:55) Remember when you said, "O Moses, we are not going to believe you until we see with our own eyes Allah (talking to you)". At that very time a thunderbolt struck you while you were looking on and you fell lifeless.

    (2:56) Then We raised you to life so that you might become grateful for this favour.

    (2:57) (Remember that) We caused the cloud to overshadow you and provided you with manna and salva for your food, saying, "Eat of the clean and pure things We have bestowed upon you" (In spite of this, your forefathers violated Our commands:) however, they did not harm Us but harmed only themselves.

    (2:58) Then call to mind the time when We said, "Go into the town' before you and eat to your hearts' content therein, wherefrom you will, but enter the gate bowing down with humility, repeating 'hittatun'; We will forgive your sins and increase the reward of the righteous".

    (2:59) But the transgressors perverted the words said to them entirely into a different thing. So We sent down upon the transgressors a severe torment from the sky : that was the punishment for the disobedience they were showing.

    (2:60) Remember that when Moses prayed for water for his people, We answered, "Strike the rock with your staff" : whereupon twelve springs gushed forth from it; the people of every clan came to know their drinking place. (Then they were enjoined:) "Eat and drink of what Allah has provided and do not spread disorder on the earth."

    (2:61) Remember: You grumbled: "O Moses, we cannot endure one and the same sort of food. Pray your Lord to bring for us the products of the earth green herbs, vegetables, corn, garlic, onions, pulses and the like." Moses replied: "What! would you exchange that which is meaner for that which is nobler? Well, go and live in a town and you will get there what you demand." By and by, they became so degraded that disgrace and humiliation, misery and wretchedness were stamped upon them and they incurred Allah's wrath. That was because they began to reject the Revelations of Allah and kill His Messengers without any just cause; that was the consequence of their disobedience and their persistent transgression against the Law.

    (2:62) Rest assured that whosoever from among the Muslims or the Jews or the Christians or the Sabaeans believes in Allah and the Last Day, and performs good deeds, he will have his reward with his Lord and he will have no cause for fear and grief.

    (2:63) Call to mind the time when We raised above you the Tur and made a covenant with you, saying, "Hold fast to the Book which We are giving you and bear in mind the commands and precepts contained therein. It is expected that this will lead you on to the paths of virtue and piety."

    (2:64) But even after that you forsook the Covenant: nevertheless Allah did not withhold His grace and mercy from you; otherwise you would have been utterly ruined long before this.

    (2:65) And you know well the story of those among you who broke Sabbath. We said to them, "Be apes despised and hated by all.

    (2:66) Thus We made their end a warning to the people of their time and succeeding generations, and an admonition for God-fearing people.

    (2:67) Then call to mind the other event: when Moses said to his people, "Allah commands you to sacrifice a cow," they replied, "Do you mean to have a jest with us?" He answered, "I crave Allah's protection from behaving like ignorant people."

    (2:68) Then they said, "Please make a request to your Lord to give us some details of the cow." Moses answered, "Allah says that the cow should neither be old nor immature but of middle age. Do, therefore, as you are bidden."

    (2:69) But they further asked, "Please request your Lord to make it clear to us of what colour she should be." Moses answered, "He says that she should be of yellow colour, so deep and bright as to delight the beholders."

    (2:70) Again they said, "Pray your Lord to specify for us the kind of cow that is required; for cows (of this type) look alike to us. We shall then find her, if God so wills."

    (2:71Moses answered, "Allah says that she should be a cow which has not been yoked nor has ploughed the land nor watered the fields; which is sound and whole, without belemish. " Then they cried out, "Now you have given an accurate description. " Then they sacrificed her but they did not appear to be doing this willingly.

    (2:72) You should also recall to mind another incident: You slew a man and began to dispute about the murder and accuse one another of it, but Allah had decreed that what you were trying to hide should be disclosed.

    (2:73) So We commanded, "Strike the corpse of the murdered man with a part of the sacrificed cow. See how Allah brings the dead to life and shows you His Signs, so that you may understand".

    (2:74) But even after seeing these Signs your hearts hardened and became as hard as rocks; nay, even harder than rocks. For there are some rocks out of which springs gush forth, and others which split open, and water issues out of them; then there are some which tumble down for fear of Allah. And Allah is not unaware of what you are doing.

    (2:75) O Muslims, do you then expect that these people will accept your invitation and become believers? whereas there have always been among them some who have been hearing the Word of God, understanding it well and then perverting and tampering with it knowingly.

    (2:76) When they meet those who believe in Muhammad, they say, "We also believe in him." But when they meet one another in private, they say, "Have you got no sense that you disclose to them those things which Allah has revealed to you so that they might bring them as a proof against you before your Lord?

    (2:77) Do they really not know that Allah is fully aware of what they hide and what they disclose?

    (2:78) Then there are among them some un-lettered people who have no knowledge of the Book but depend upon empty hopes and are guided by mere conjecture and guess-work.

    (2:79) So woe to their learned people, who write the law with their own hands and then say to the people, "This is from Allah," so that they might gain some paltry worldly end. (They do not see that) this writing of their hands will bring woe to them and what they gain thereby will lead to their ruin.

    (2:80) They also say, "The fire of Hell is not going to touch us, and even if it does at all, it will be only for a few days". Say, "Have you obtained a promise from Allah which He would not break? Or, do you attribute to Allah things you do not know? Why will not the fire of Hell touch you?

    (2:81) Whoever earns evil and becomes engrossed in sin shall be doomed to Hell and abide therein for ever.

    (2:82) Only those people who believe and do good deeds, will be the dwellers of the Garden and live there for ever.

    (2:83) Remember that We made a solemn covenant with the children of Israel to this effect: worship none save Allah: be good to your parents, to your relatives, to the orphans and to the helpless; speak aright with the people: establish the Salat and pay the Zakat. But with the exception of a few, you all slid back from it and are paying no heed to it even now.

    (2:84) Remember also that We made another solemn covenant with you: you shall not shed blood among yourselves nor expel one another from your homes. And you confirmed it and you are a witness to it.

    (2:85) But inspite of this, you are killing your brethren and driving them out from their homes and making unjust and aggressive alliances against one another. And when they come to you as captives, you trade on their ransoms whereas their expulsion itself was unlawful for you. Do you then believe in one part of the Scriptures and disbelieve in the other? What other punishment do such people from among you deserve except an ignominious life in this world and the most grievous doom on the Day of Resurrection? Allah is not unaware of what you are doing.

    (2:86) These are the people who have preferred the worldly life to the life in the Hereafter. Therefore their torment shall not be lightened nor shall help be given to them (from any quarter).

    (2:87) And We gave Moses the Book and sent after him a train of Messengers in succession. Then We sent Jesus, son of Mary, with clear Signs and supported him with the Holy Spirit. Then how is it that whenever a Messenger came to you wish that which did not suit your lusts, you grew rebellious against him, and repudiated some and slew others.

    (2:88) They say, "Our hearts are secure." Nay, the fact is that Allah has cursed them for their disbelief; so they are little disposed to believe.

    (2:89) And how are they behaving now towards a Book which has come to them from Allah? Inspite of the fact that it confirms the Scriptures which they already possessed. and, inspite of the fact that, before it came, they used to pray for a signal victory over the disbelievers, they rejected it when it came, although they recognized it. May Allah's curse be upon such disbelievers!

    (2:90) What a mean thing it is with which they delude their minds. They reject the Guidance which Allah has sent down merely because of their grudge why Allah has in His bounty sent it to whom He chose from amongst His servants. They have thus incurred wrath after wrath, and for such disbelievers there is a disgraceful doom.

    (2:91) When it is said to them, "Believe in that which Allah has sent down," they say, "We believe only in that which has been sent to us", and reject everything else, though it is the Truth and confirms what is with them. Well, ask them, "If you sincerely believed in what was sent down to you, why did you kill the Messengers of Allah (who were sent to you from amongst yourselves)?

    (2:92) (More than that:) Moses came to you with clear Signs, yet no sooner was he away from you than you transgressed and took the calf for worship.

    (2:93) Recall also to mind the Covenant We made with you while We raised the Tur over you: `Follow strictly the precepts We are giving you and give ear to Our Commandments.' Your forefathers replied, "We have heard but we will not obey." They were so prone to unbelief that they cherished the calf in their hearts. Tell them (O Muhammad). "If indeed you are believers, yours is a strange Faith that enjoins you to do such evil things."

    (2:94) Say to them, "If the abode of the Hereafter with Allah is exclusively reserved for you and not for the rest of mankind, then you should long for death, if you arc sincere in your claim."

    (2:95) Believe it that they will never wish for it, for (they are fully aware of the consequences of) what they have sent before them for the Hereafter. And Allah knows well the mentality of the transgressors.

    (2:96) You will find that, of all mankind, they are the greediest for life, nay, they are even greedier than the mushriks. Each one of them longs to have a life Of a thousand years, but a long life can, by no means, remove them away from the scourge, for Allah is watching whatever they are doing.

    (2:97) Say to them, "Whoever is enemy to Gabriel, should understand that he has, by Allah's command, revealed to your heart the Qur'an which confirms what was revealed before it, and brings Guidance and glad tidings to the Believers.

    (2:98) (If their enmity to Gabriel is due to this, let them understand that) whoever is enemy to Allah, His Angels, His Messengers, Gabriel and Michael, Allah is enemy to such disbelievers."

    (2:99) We have sent down to you Revelations that clearly expound the Truth, and none but the disobedient reject them.

    (2:100) Has it not always been so that every time they made a covenant, some of them set it aside? Nay, most of them never believe in it sincerely.

    (2:101) And whenever a Messenger came to them from Allah, confirming that Scripture which they already possessed, some from among the people of the Book threw the Book of Allah behind their backs as though they knew nothing about it.

    (2:102) (Instead of this,) they began to follow that (magic) to which the devils falsely attributed (the greatness of) the kingdom of Solomon. In fact Solomon .was never involved in any practice of disbelief, but the satans, who taught magic to the people were themselves guilty of disbelief. They were after that thing which was sent to Harut and Marut, the two angels at Babylon. Whenever these two angels taught black art to anyone, they would always give a clear warning beforehand, saying, "We are merely a trial for you; so you should not commit blasphemy. But in spite of this warning, those people used to learn from the angels the art which caused division between husband and wife. Although it was obvious that they could not do any harm to anyone by means of this magic without Allah's permission, yet they learnt that art which could not be profitable even for them but was actually harmful. Moreover, they knew it full well that anyone, who purchased that art, would have no share in the Hereafter. What a vile commodity it was for which they sold off their souls, if they had but known it!

    (2:103) Had they believed in Allah and practised piety, they would have received a far better reward from AIIah, if they had but known it.

    (2:104) O Believers, do not say. "Ra 'ina" but say, "Unzurna " and listen a to what is said; for the disbelievers deserve a painful punishment.

    (2:105) The people who have rejected the message of Truth, be they the people of the Book or the mushriks, would never like that any good be sent down to you from your Lord, but Allah chooses for His mercy whom He wills, and Allah is Most Bountiful.

    (2:106) We bring a better verse or at least the like of it for whatever we abrogate or cause it to be forgotten.

    (2:107) Do you not know that Allah has full power over everything? Do you not know that the sovereignty of the heavens and the earth belongs to Allah alone and that you have neither any protector nor helper beside Him?

    (2:108) Would you then ask your Prophet such questions as were asked of Moses in former times? In fact, anyone, who changes the way of belief for that of disbelief, has surely swerved from the Right way.

    (2:109) Many of the people of the Book desire to turn you anyhow back to unbelief. They wish this out of the envy of their hearts though the Truth has become quite clear to them. Yet, you should show forbearance and forgiveness to them' till Allah Himself enforces His judgement.

    (2:110) (Rest assured that) Allah has full power over everything: establish the Salat and pay the Zakat. you will find with Allah whatever good you send forward for your future; Allah is watching everything you do.

    (2:111) They say, "None shall enter Paradise unless he be a Jew or according to the Christians) a Christian." These are their wishful fancies. Say to them, "Bring your proof, if you are right in your claim."

    (2:112) The fact is that no one has any special claim to Paradise; whoever surrenders himself to Allah in obedience and follows the Right Way, shall get his reward from his Lord: there shall be neither fear nor grief for such people.

    (2:113) The Jews say that the Christians have nothing (of the Truth) and the Christians say that the Jews have nothing of it, though both read the Scripture. And those who have no knowledge of the Scripture also make similar claims. Allah will surely give His judgement on the Day of Resurrection in all the matters in which they differ.

    (2:114) And who could be a greater wrongdoer than the one who forbids the mention of Allah's name in places of worship and strives for their ruin? Such people do not deserve to enter the places of worship, and, if they enter at all, they should do so in fear; for there is ignominy for them in this world and an awful punishment in the Hereafter.

    (2:115) The East and the West, all belong to Allah: you will face Allah in whichsoever direction you turn your face: Allah is All-Embracing and All-Knowing.

    (2:116) They say "Allah has adopted a son." Allah is above such things. As a matter of fact, whatever is in the heavens and on the earth belongs to Him and all are obedient to Him.

    (2:117) He is the Creator of the heavens and the earth: when He decrees a thing, He merely says, "Be," and there it is.

    (2:118) The ignorant people say, "Why does not Allah Himself talk to us or why does not a Sign come to us?" The people before them also talked like this, for all (who swerve from the Right Path) have the same mentality. We have already shown clear Signs to those who believe;

    (2:119) (what greater Sign could there be than that) We have sent you with the knowledge of the Truth and made you a bearer of good tidings and a Warner? Now, you are not responsible and answerable for those who are bent upon going to Hell.

    (2:120) The Jews and the Christians will never be satisfied with you, O Muhammad, until you follow their way. Tell them plainly, "The right way is shown by Allah." And if, after all the' knowledge you have received, you were to yield to their desires, you shall find neither any friend nor helper to protect you from Allah's wrath.

    (2:121) There are those, even among the people of the Scripture, who read the Book as it should be read and believe in it sincerely; as for those who reject it, they are indeed the losers.

    (2:122) O children of Israel, remember that special favour 1 bestowed upon you, and that I exalted you above all the communities of the world.

    (2:123) And dread the Day when no one shall avail anyone in any way; nor shall any ransom be accepted from anyone; nor shall intercession profit any body; nor shall the offenders be helped from any quarter.

    (2:124) Recall to mind that when his Lord put Abraham to test in certain things and he fulfilled all of them, He said, "I am going to make you the leader of mankind." Abraham humbly asked, "Does this promise apply to my descendants also?" He replied, "My promise does not apply to the transgressors."

    (2:125) And remember that We made this House (the Ka'bah) the centre nd sanctuary for mankind and enjoined the people to dedicate to worship the place where Abraham used to stand for prayer, and We urged Abraham and Ismail to keep My House pure for those who would go round it and those who would retire to it for devotion and prayer and for those who would bow down and prostrate themselves there in worhsip.

    (2:126) And remember that Abraham prayed, "Lord, make this city a city of peace and security, and provide with every kind of fruit those of its people, who believe in Allah and the Last Day'. Allah answered, "As for the disbelievers, I will also provide them with the necessities of life in this world, though in the Next World I will drag them to the torment of Hell, and that is the worst abode."

    (2:127) And remember that when Abraham and Ishmael were raising the walls of the House, they prayed, "Lord, accept this service from us; You are All-Hearing and All-Knowing.

    (2:128) Lord, make us Your Muslims (submissive servants) and also raise from our offspring a community which should be Muslim (submissive to Your Will). Show us the ways of Your worship and forbear our shortcomings: You are Forgiving and Merciful.

    (2:129) Lord, raise up from among them a Messenger who shall recite Your Revelations to them and teach them the Book and Wisdom and purify their lives. You art All-Powerful and AllWise".

    (2:130) Now, who else can have aversion to the way of Abraham but the one who has debased himself with folly and ignorance? Abraham was the man whom We chose for Our service in this world, and in the Next World he shall be among the righteous.

    (2:131) When his Lord said to him, "Surrender," he promptly responded, "I have surrendered to the Lord of the Universe (and become a Muslim)."

    (2:132) He also enjoined on his children to follow the same way. Jacob also did the same and his last will to his sons was, "O my children, Allah has chosen the same way of life for you. Hence remain Muslims up to your last breath."

    (2:133) Were you present at the time when Jacob was on the point of death? He asked his children, "Whom will you worship after me?" They all answered, "We will worship the same One Allah Whom you, your forefathers Abraham. Ismail and Isaac acknowledged as their Allah and to Him we all surrender as Muslims."

    (2:134) They were a people who passed away; they shall receive the reward of what they earned and you shall have the reward of what you will earn; and you will not be questioned as to what they did.

    (2:135) The Jews say, "Become Jews and you will be rightly guided" ;the Christians say, "Become Christians and you will have the true guidance." Say to them, "Nay, we turn away from every other way and accept the way of Abraham, and Abraham did not associate other gods with Allah."

    (2:136) O Muslims, say to them, "We believe in Allah and the Guidance which has been sent down to us and which was sent to Abraham, Ismail , Isaac and Jacob and his descendants and which was given by their Lord to Moses and Jesus and to all other Prophets. We do not discriminate against any of them and we have completely surrendered to Allah as Muslims."

    (2:137) Then if they believe the way you have believed, they have the right guidance,and if they turn away from this, it will become obvious that they are obdurate. Therefore, rest assured that AIIah will suffice to defend you against them: He hears everything and knows every thing.

    (2:138) Say, "Take Allah's colour, and who can give a better colour than Allah? Therefore, we worship and submit to Him alone. "

    (2:139) O Prophet, say to them, "Do you argue with us concerning AIIah, whereas He is our Lord and also your Lord? We shall be accountable to Him for our deeds and you for yours; so we have dedicated our worship to Him alone.

    (2:140) Or do you say that Abraham. Ismail , Isaac, Jacob and his children were all Jews or Christians?" Ask them,"Do you know more than Allah does? And who is more unjust than the one who hides the testimony which Allah has entrusted to him? Allah is not unaware of what you are doing.

    (2:141) They were a people who have passed away and they shall be repaid for what they earned and you for what you earn: you will not be questioned as to what they did. "

    (2:142) Of course, the foolish people will say, "What has turned them abruptly away from the giblah towards which they formerly used to turn their faces in prayer?" Tell them, O Messenger, `'East and West all belong to Allah; He shows the Right Way to anyone He wills." Thus have We made you a Community of the "Golden Mean" so that you may be witnesses in regard to mankind and the Messenger may be a witness in regard to you.

    (2:143) We had appointed the former giblah towards which you used to turn your face merely to test who would follow the Messenger and who would turn back. It was indeed a hard test but not for those who had been blessed with Guidance from Allah. Allah will not let go to waste this faith of yours; rest assured that He is full of pity and mercy for mankind.

    (2:144) We have seen you (O Muhammad), turning your face over and over again towards Heaven. Now, therefore, We turn you towards the giblah that you like best: so turn your face towards the Masjid Haram. Henceforth, wheresoever you may be, turn your face at prayer towards it. The people who were given the Book know it well that the commandment (about the change of giblah) is in fact from their Lord, and is based on the Truth, but Allah is not unaware of what they are doing (in spite of this)

    (2:145) Even though you may show every kind of sign to the people of the Book, they will not adopt your giblah, nor are you going to adopt their giblah; nor will any of them adopt the giblah of the other; therefore if, after the knowledge you have received, you follow their desires, you will certainly be counted among the transgressors.

    (2:146) As for those to whom We gave the Book, they recognise the place (which has now been made giblah), as clearly as they recognise their own children. But some of them are knowingly concealing the truth.

    (2:147) This is in fact a Commandment from your Lord; so you should not have any doubt concerning this.

    (2:148) Everyone has a direction towards which he turns in Prayer: so try to excel one another in good works. Allah will find you wheresoever you be, for nothing is out of Allah's reach.

    (2:149) At whatever place you may be, turn your face towards Masjid Haram (at Prayer time) for this is, in fact, a Commandment of your Lord, and Allah is not unaware of what you do.

    (2:150) At whatever place you may be, you must turn your face towards the Masjid Haram, and wherever you may be, you must turn your face towards the same at prayer so that people might not find an argument against you. As for the unjust people, they will never stop talking; so do not fear them but fear Me -- (Do this) so that I may complete My favour upon you and you may find the way to real success,

    (2:151) just as (you have found from this: that) We sent the Messenger to you from among you, who recites to you Our Revelations; who purifies your lives; who instructs you in the Book and in Wisdom and teaches you those things that you did not know.

    (2:152) So remember ' Me and I will remember you, and give thanks to Me and be not ungrateful.

    (2:153) O Believers, seek help with fortitude and Salat, for Allah is with those who show fortitude.

    (2:154) And do not say of those who are slain in the way of Allah, "they are dead." In fact, they are alive but you do not perceive that life.

    (2:155) We will surely put you to trial by involving you in fear and hunger and by causing loss of property, life and earnings. And give good tidings to those who remain steadfast in these trials:

    (2:156) when a misfortune comes to them, they say, "We are Allah's and we shall certainly return to Him,''

    (2:157) Their Lord will bestow great blessings and mercy upon them; such are the people who are rightly guided.

    (2:158) Indeed Safa and Marwah are among the emblems of Allah: it is, therefore, no sin for him, who performs Hajj or `Umrah to the House of AIIah, to run between the two hills; and Allah knows and appreciates him who does any good with a willing heart.

    (2:159) Indeed Allah curses, and the cursers, too, curse those who conceal the clear teachings and guidance We have sent down, after We have made these plain in the Book for the guidance of all mankind.

    (2:160) I, however, will forgive those of them who repent of it, mend their ways and make own what they were concealing: for I am very generous in accepting repentance and showing mercy.

    (2:161) Those who adopted the way of disbelief and died as disbelievers, are accursed of Allah and of angels and of all mankind: they shall remain accursed for ever.

    (2:162) Their punishment shall not be lightened, nor shall they be reprieved.

    (2:163) Your Deity is Allah alone: there is no deity save the All-Beneficent and All-Merciful Allah.

    (2:164) (If they want a sign for the perception of this Reality) surety there are countless signs for those who use their common sense; they can see alternation of the night and day, in the ships that sail the ocean laden with cargoes beneficial to mankind, and in the rain-water which Allah sends down from the sky and thereby gives life to the earth after its death and spreads over it all kinds of animate creatures, in the blowing of the winds and in the clouds which obediently wait for orders between the sky and the earth.

    (2:165) (In spite of such clear signs of the Oneness of Allah), there are people who set up equals and rivals with Allah and adore them with the adoration due to Allah . whereas the Believers adore Allah most ardently. Would that these transgressors could realize now what they will realize, when they will see the chastisement before them that power and authority wholly belong to Allah and that Allah is severe in punishment!

    (2:166) When He will inflict punishment, those very leaders and guides whom they followed in the world will disown them. But punishment they shall get and all their bonds shall be cut off.

    (2:167) Then those who followed them will say, "Would that we were given another chance to return to the world: then we will disown them just as they have disowned us today.” Thus will Allah bring before them the deeds they did in the world in such a manner as to make them wring their hands in regret but they shall be unable to come out of the Fire.

    (2:168) O people, eat of what is lawful and clean in the earth and do not follow the ways of Satan, for he is your avowed enemy.

    (2:169) He enjoins you to commit vice and indecency and induces you to attribute to Allah's name things you do not know to be from Him.

    (2:170) When it is said to them, "Follow the Commands that Allah has sent down," they reply, "We will follow only what we found our forefathers practising. , Well, will they go on following their forefathers even though they did not use common sense and did not find the right way?

    (2:171) The mental condition of those who rejected the way of Allah may be likened to that of the cattle whom the shepherd calls but they hear nothing except the sound of shouts and cries. They are deaf, they are dumb, they are blind; therefore they do not understand anything.

    (2:172) O Believers, if you are true worshippers of Allah alone, eat without hesitation of the good and clean things wherewith We have provided you and be grateful to Allah. °

    (2:173) Allah has only forbidden you to eat what dies of itself, and blood and swine flesh and what has been consecrated to any other name than of Allah. But one will incur no sin if, forced by absolute necessity, he eats of any of these forbidden things, provided he has no intention of transgressing the law and does not take more than what is absolutely indispensable: for Allah is very Forgiving and very Merciful.

    (2:174) Indeed those, who conceal the Commands that Allah has sent down in His Book and barter them away for paltry worldly gains, fill their bellies with fire. Allah will not speak to them on the Day of Resurrection, nor will He regard them as pure; "a there is a painful torment for them.

    (2:175) They are the people who have bartered away Guidance for error and Allah's pardon for His punishment. How audacious they are: they are ready even to endure the fire of Hell.

    (2:176) This was inspite of the fact that Allah had sent down the Book with the Truth but the people who sought differences in the Book swerved far away from the Truth in their disputes.

    (2:177) It is no virtue. That you turn your faces towards the east or the west, but virtue is that one should sincerely believe in Allah and the Last Day and the Angels and the Book and the Prophets and, out of His love, spend of one's choice wealth for relatives and orphans, for the needy and the wayfarer, for beggars and for the ransom of slaves, and establish the Salat and pay the Zakat. And the virtuous are those who keep their pledges when they make them and show fortitude in hardships and adversity and in the struggle between the Truth and falsehood; such are the truthful people and such are the pious.

    (2:178) O Believers, the lawn of retribution has been prescribed for you in cases of murder; if a free man commits a murder, the free man shall he punished for it and a slave for a slave : likewise if a woman is guilty of murder the same shall he accountable for it. But in case the injured brother is willing to show leniency to the murderer, the blood money should he decided in accordance with the common law and the murderer should pay it in a genuine way. This is an allowance and mercy from your Lord. Now there shall be a painful torment for anyone who transgresses the limits after this. O men of understanding.

    (2:179) There is security of life for you in the law of retribution. It is expected that you will refrain from breaking this law.

    (2:180) It has been prescribed for you that when death approaches one of you and he is leaving some property behind him, he should bequeath it equitably for his parents and relatives : it is an obligation on those who fear AIIah.

    (2:181) Then if those, who heard the will, change it, they themselves shall bear the sin of this. Allah hears everything and knows everything.

    (2:182) If, however. one apprehends genuinely that the testator had intentionally or unintentionally done some injustice, and then alters the will to set things right between the parties concerned, in that case he does not incur any sin. Allah is Forgiving and Merciful.

    (2:183) O Believers, the Fast has been made obligatory on you just as it was prescribed for the followers of the Prophets before you. It is expected that this will produce piety in you.

    (2:184) The Fast is to be observed for a fixed number of days. If, however, anyone of you be sick or on a journey, he should fast the same number of other days. As for those who can fast (but do not), the expiation of this shall be the feeding of one needy person for one fast day, and whoso does more than this with a willing heart does it for his own good. But if you understand the thing, it is better for you to observe the Fast.

    (2:185) Ramadan is the month in which the Qur'an was sent down : this Book is a perfect guidance for mankind and consists of clear teachings which show the right way and are a criterion of Truth and falsehood. Therefore from now on whoever witnesses it, it is obligatory on hire to fast the whole month, but if one be ill or on a journey, he should make up for the same number by fasting on other days. Allah desires to show leniency to you and does not desire to show any hardship. "therefore this method is being shown to you so that you may complete the number of Fast days and glorify Allah for the Guidance He has shown to you and be grateful to Him.

    (2:186) And if My servants ask you, O Prophet. concerning Me, tell them that I am quite near to them. I hear and answer the prayer of the suppliant, when he calls to Me. So let them respond to My call and believe in Me. Convey this to them, O Prophet; perhaps they may be guided aright.

    (2:187) It has been made lawful for you to go to your wives during the nights of the fast days. They are as a garment to you and you are as a garment to them. Though Allah knew that you were secretly dishonest to yourselves, He has pardoned your guilt and forgiven you. NOW you are permitted to have intercourse with your wives and enjoy what Allah has made lawful for you. You are also pemitted to eat and drink during the nights of the Fast months. until you can discern the white streak of dawn from the blackness of night. " Then (abstain from all these things and) complete your fast till night-fall. But you should not have intercourse with your wives while you confine yourselves to mosques. These are the bounds set by Allah; so do nut go near them. In this way Allah makes His Commands clear to mankind. It is expected that they will guard themselves against wrong ways.

    (2:188) Do not usurp one another's property by unjust means nor offer it to the judges so that you may devour knowingly and unjustly a portion of the goods of others.

    (2:189) They ask you about the phases of the moan. Say, "These are signs for the people to reckon dates and fix the periods for hajj." Also tell them, "It is no virtue to enter your houses from their backs during the Hajj days); real virtue is that one should refrain from incurring the displeasure of Allah; so enter your houses by their proper doors. and fear Allah so that you may gain (true) success.

    (2:190) And fight in the way of Allah with those who fight against you but do not commit aggression because AIIah does not like aggressors.

    (2:191) Fight against them wherever they confront you in combat and drive them out from where they drove you out. Though killing is bad. persecution is worse than killing Do not fight against them near the Masjid Haram unless they attack you there.

    (2:192) And if they attack you first (even in that sacred area), strike them (without any hesitation); this is the due punishment for such disbelievers. If, however, they desist from fighting (you should also do likewise), and know that Allah is Forgiving and Merciful .

    (2:193) Go on fighting with them till there is no more a state of tribulation and Allah's way is established instead. Then if they desist from it, there should be no more hostility except against those who had been guilty of cruelty and brutality.

    (2:194) A prohibited month is to be respected, if the same is respected (by the enemy), and likewise there is the law of just retribution for the violation of all prohibited things. Therefore, if anyone transgresses a prohibition by attacking you, you may do likewise, but always fear AIIah and bear in mind that Allah is with those who desist from breaking Allah's bounds.

    (2:195) Spend your wealth in the Way of Allah and do not cast yourselves into ruin with your own hands. Do all things gracefully, for Allah loves those who do all things with excellence

    (2:196) When you make up your mind to perform Hajj and `Umrah,accomplish these to please Allah. But if you are hemmed in somewhere, then offer to Allah whatever sacrifice you can afford. And do not shave your heads until the sacrifice reaches its place. But whoever among you is sick or has an ailment of the head and has his head shaved shall atone for this either by fasting or by alms-giving or by offering a sacrifice However, when you are secure (and you reach Makkah before the Hajj season begins), whoever takes advantage of this opportunity to perform `Umrah shall offer the sacrifice that he can afford. But if he cannot afford a sacrifice, he shall fast three days during the Hajj season and seven days after reaching home, that is, ten days in all. This concession is only for those whose homes are not near the Masjid Haram, refrain from transgressing these Commandments of Allah and know it well that Allah is very severe in punishment.

    (2:197) The months for Hajj are well known to all; whoever makes up his mind to perform Hajj during these fixed months, let him totally abstain from all sorts of sexual indulgence, wickedness and wrangling during the Hajj and remember that Allah knows whatever good you do. Take necessary provisions for Hajj, and piety is the best of all provisions: so refrain from disobeying Me, O men of understanding!

    (2:198) And there is nothing wrong if you also seek the bounty of your Lord during the pilgrimage. Moreover, when you return from 'Arafat, stay at Mash'aril-Haram (Muzdalifah) and remember Allah. And remember Him just as He has enjoined you, for you had gone astray before this.

    (2:199) Then return from where others return and ask Allah's forgiveness. Most surely He is Forgiving and Merciful.

    (2:200) And when you have performed your Hajj rites, remember Allah as you had been remembering your own forefathers, or even with greater zeal. (Even those who remember Allah do it in different ways). Some say, "Our Lord, give us all the good things here in this world. " Such people shall have no share in the Hereafter.

    (2:201) Then there are others who say, "Our Lord, give us what is good in this world and also what is good in the Hereafter and save us from the torment of Fire."

    (2:202) Such people shall have their due share (in both the worlds) according to what they earn. And Allah is swift at settling accounts.

    (2:203) So pass these few appointed days in remembering Allah; then there is nothing wrong if one hastens on (from Mina) after two days or stays there (a day) longer, " provided that he spends these days it piety. Do not disobey Him and remember that One Day you shall be mustered before Him.

    (2:204) There is a certain type of man who charms you in this worldly life with his glib talk. He calls Allah to witness again and again that he cherishes good intentions in his heart, whereas, in fact, he is the deadliest opponent of the Truth.

    (2:205) When he gets power he directs all his efforts towards spreading mischief in the land, destroying harvests and killing the human race whereas Allah (Whom he makes his witness) does not like mischief.

    (2:206) And when it is said to him, "Fear Allah," vanity seizes him and makes him adhere to the sin. Hell is the proper place for such a person and it is a very bad dwelling indeed.

    (2:207) On the other side, there is another type of man who devotes his whole life to please Allah, and Allah is gracious to such of His servants.

    (2:208) O Believers, enter completely into Islam and do not follow in" the footsteps of Satan, for he is your avowed enemy.

    (2:209) If you lapse back after receiving the clear teachings that have come to you, know it well that Allah is All-Powerful, All-Wise.

    (2:210) (If people do not follow the right way even after receiving such clear admonitions), do they await that Allah Himself should come down to them in the canopies of clouds with a retinue of angels, and seal their doom Ultimately every thing shall be presented before Allah (for judgement).

    (2:211) Ask the children of Israel how many a clear sign We have shown to them: (also ask them) what a severe chastisement Allah inflicts on the community that, after receiving Allah's favour exchanges it (for wretchdness).

    (2:212) This worldly life has been made very charming and alluring for those who have adopted the way of disbelief. So they mock at those who have adopted the way of belief ,but (they forget that) the pious people will rank above them on the Day of Resurrection. As to the wordly provisions, Allah has full authority and power to bestow these without measure on anyone He wills.

    (2:213) In the beginning all the people followed the same way. (Afterwards there came a change and differences arose). Then Allah sent Prophets to give good tidings to those who followed the Right Way and warnings to those who swerved from it. And He sent down with them the Book based on the Truth so that it should judge between the people concerning their differences. (Differences arose not because people were not given the knowledge of the Truth in the beginning, nay), differences arose between those very people who had been given clear teachings, and (for no other reasons than that) they wanted to tyrannize over one another. So Allah, by His leave, guided those who believed in the Prophets to the Truth about which they had differed; AIIah guides whomever He pleases to the Right Way.

    (2:214) Do you think that you will enter Paradise without undergoing such trials as were experienced by the believers before you? They met with adversity and affliction and were so shaken by trials that the Prophet of the time and his followers cried out: "When will Allah's help come"? (Then they were comforted with the good tidings): "Yes, Allah's help is near."

    (2:215) The people ask, "What should we spend?" Tell them, "Whatever you spend, spend for your parents, your relatives, orphans, the needy and the wayfarer; and whatever good you do, Allah has knowledge of it.

    (2:216) You have been enjoined to go to war, and you dislike it; it may be that you dislike a thing and the same is good for you, and you love a thing and the same is bad for you: Allah knows but you do not.

    (2:217) They ask you (O Muhammad) concerning warfare in the prohibited month. Say, "Fighting is a heinous offence in this month, but in the sight of Allah it is far worse to hinder people from the Way of Allah and to deny Him and to prevent His worshippers from visiting the Masjidal-Haram, and to expel the dwellers of the sacred place from it; and persecution is far worse than bloodshed. As for them, they will go on fighting with you till they succeed in turning you away from your Faith, if they can. But (note it well that) whosoever renounces his Faith and dies a renegade, all his works shall be fruitless both in this world and in the Hereafter. All such people deserve the Fire and shall abide in Hell for ever.

    (2:218) In contrast to them, those, who have believed And left their homes in the way of Allah and exerted their utmost in His cause, rightly look forward to His mercy: and Allah is Forgiving and full of mercy.

    (2:219) They ask you about drinking and gambling. Say, "There is great harm in both, though there is some benefit also for the people. But the harm of the sin thereof is far greater than their benefit. "

    (2:220) And they ask"What ought we to spend (in the way of Allah)"? Say"Spend whatever you can spare." Thus Allah makes His commands clear to you so that you may think about the good of both this world and the Hereafter. They ask you about the right way of dealing with orphans. Say "The right way is that which is for their good." Then there is no harm if you live a common life with them for they are after all your own brethren. Allah knows well the one who means harm and also the one who means good. If Allah had willed He would have been hard upon you in this matter for He is All-Powerful but He is at the same time AlI-Wise.

    (2:221) Do not marry mushrik women unless they believe; a slave woman who believes is better than a free woman who does not believe, even though the latter may appear very attractive to you. (Likewise) do not wed your women to mushrik men unless they believe; a slave man who believes is better than a free man who does not, even though he may be very pleasing to you. These mushrik people invite you to the Fire while Allah by His grace invites you to the Garden and His pardon, and He makes His revelations plain to the people so that they should learn a lesson and follow the admonition.

    (2:222) They ask about the monthly course. Say, "It is a state of impurity; so keep apart from women during their monthly course and do not go near them until they are clean. When they have cleansed themselves, then you may go to them in the manner Allah has enjoined you." Most surely Allah loves those people who refrain from evil and keep themselves pure and clean.

    (2:223) Your wives are your tilth : so you may go to your tilth as you please, but you should take care of your future and refrain from the displeasure of Allah. Know it well that One Day you shall meet Him. (O Prophet !) bear good tidings to the Believers.

    (2:224) Do not use Allah's name for such oaths which are taken to keep back from virtue, piety and the welfare of mankind:

    (2:225) Allah hears everything you utter and knows everything. Allah does not call you to Account for unintentional and meaningless oaths, but will surely take you to task for oaths taken deliberately and in earnest : Allah is Forgiving and Forbearing.

    (2:226) Those who take an oath to keep apart from their wives are given four months (for a final decision), Then if they resume their relations, Allah is Forgiving and Merciful.

    (2:227) And if they resolve on divorce, (let them remember that Allah hears everything and knows everything.

    (2:228) Divorced women must wait for three monthly courses. And it is not lawful for them to hide what Allah has created in their wombs, if they sincerely believe in Allah and the Last Day. Their husbands are best entitled to take them back as their wives during this waiting period, if they desire reconciliation.

    (2:229) Divorce may be pronounced twice; then either the wife be kept honourably or parted with gracefully. And it is not lawful for you to take back anything out of what you have given them. There is, however, an exception to this; if you fear that they might not be able to keep within the limits imposed by Allah, there is no harm if both agree mutually that the wife should obtain divorce by giving something as compensation to the husband. These are the bounds set by Allah; therefore do not violate them, for those who violate the bounds of AIIah are the tansgressors.

    (2:230) And if the husband divorces his wife (for the third time), she shall not remain his lawful wife after this (absolute) divorce, unless she marries another husband and the second husband divorces her. (In that case) there is no harm if they re-marry, provided that the woman and her first husband are convinced that they will be able to keep within the bounds fixed by Allah. And these are Allah's bounds, which He makes clear for the guidance of those who know (the consequences of transgression).

    (2:231) And when you have divorced your wives and they are about to complete their prescribed term, then either retain them gracefully or release them generously. It is transgression to retain them merely for harassment; and whoever' does that indeed wrongs his own self. Do not play with Allah's Commandments, and remember that Allah has blessed you with a great favour. He admonishes you to show due respect to the Book and the Wisdom He has sent to you. Fear Allah and know that He is fully aware of everything.

    (2:232) When you have divorced your wives absolutely and they have completed their prescribed term, then you should not prevent them from marrying their prospective husbands, if they mutually agree to marry each other in a lawful way. You are enjoined not to commit such an offence,if you sincerely believe in Allah and the Last Day. It is most decent and pure for you to desist from this; Allah knows and you do not know.

    (2:233) The (divorced) mothers shall suckle their children for two whole years, if the fathers desire the suckling to be completed. In that case the father of the child shall, in the fair known way, be responsible for their food and clothing. But none should be burdened with more than one can bear: neither the mother should be pressed unjustly (to accept unfair terms) just because she is the mother nor should the father be burdened just because he is the father. And the same responsibility for the maintenance of the mother devolves upon the father of the child and his heir. There is no harm if they wean the child by mutual consent and consultation. Moreover, there is no harm if you choose to give your children a suckle by a wet nurse, provided that you pay her fairly.Fear Allah and know it well that whatever you do is in the sight of Allah.

    (2:234) If those of you, who die, leave wives behind, they should abstain (from marriage) for four months and ten days. Then when their waiting term expires, they are free to do whatever they choose for themselves, provided that it is decent; you shall not be answerable for this; Allah is fully aware of what you do.

    (2:235) It is no offence if you make indirect proposal of marriage to widows during their waiting term or keep it concealed in your hearts: for Allah knows that you will naturally think of them. But be careful not to make any secret engagement. If you have to do anything, do it in an honourable way. And you should not settle anything finally about the marriage until the waiting term expires. Understand it well that Allah even knows what is hidden in your hearts; so fear Him. Also know that Allah is Lenient and Forgiving.

    (2:236) It is no sin if you divorce your wives while you have not yet touched them or fixed any dower for them. In such a case, pay them something anyhow. A rich man should pay fairly according to his means and a poor man according to his resources, for this is an obligation on the righteous people.

    (2:237) In case you fixed a dower for them and then divorced them before you touched them, you should pay half of the fixed dower. But there is no harm if the woman agrees to forego it or the man, in whose hands is the marriage tie, is generous enough (to pay the dower in full). And if you (men) act generously, it is akin to piety. Do not forget to show generosity in your dealings with one another for Allah sees what you do.

    (2:238) Take great care of your Prayers, especially of a Prayer that has excellent qualities of Salat and stand before Allah like devoted servants.

    (2:239) Even if you are in danger, you must offer your Prayers anyhow on foot or on horseback. And when you have peace again, remember Allah in the manner He has taught you , which you did not know before.

    (2:240) Those of you, who shall die and leave wives behind them, should make a will to the effect that they should be provided with a year's maintenance and should not be turned out of their homes. But if they leave their homes of their own accord, you shall not be answerable for whatever they choose for themselves in a fair way; Allah is All-Powerful, All-Wise.

    (2:241) Likewise, the divorced women should also be given something in accordance with the known fair standard. This is an obligation upon the God-fearing people.

    (2:242) Thus Allah makes clear His commandments for you: it is expected that you will use your common sense.

    (2:243) Have you ever reflected upon the case of those who fled their homes for fear of death, and they were thousands in number? So Allah said to them, "Die"; then He again gave them life. Indeed Allah is bountiful to mankind, but most of the people are ungrateful.

    (2:244) O Muslims, fight in the way of Allah and know that Allah hears everything and knows everything.

    (2:245) Who is there among you who will lend to Allah a good loan that He may return it after multiplying it manifold? Allah alone can decrease and increase (wealth) and to Him you shall all return.

    (2:246) Have you also reflected upon the matter concerning the chiefs of the Israelites after (the death of) Moses? They said to their Prophet, "Appoint a king for us so that we may fight in the way of Allah." The Prophet asked them, "Might it be that you will not fight, if fighting is prescribed for you?" They replied, "How can it be that we would refuse to fight in the way of Allah when we have been turned out of our homes and separated from our children?" But (in spite of this assurance) when they were enjoined to fight, they all, except a few of them, turned their backs. And Allah knows each and everyone of these transgressors.

    (2:247) Their Prophet said to them, "Allah has appointed Saul to be king over you." Hearing this, they replied, "How has he been entitled to become king over us? We have a better right to kingship than he, for he does not even possess enough riches." The Prophet replied, "Allah has preferred him to you and blessed him with abundant powers of mind and body. And Allah has the power to give His kingdom to whomever He wills: Allah is All-Embracing, All-Knowing."

    (2:248) Their Prophet further informed them, "The sign of his appointment as king from Allah is that during his reign you will get back the Ark, wherein are the means of your peace of mind from your Lord, and which contains the sacred relics of the family of Moses and Aaron, and which is being borne at this time by the angels. Herein is a great Sign for you, if you are true believers."

    (2:249) And when Saul marched out with his army, he warned: "Allah is going to put you to a test by the side of a river: whoso drinks of its water shall cease to be my companion: he alone shall be~my companion who does not quench his thirst with its water: one may, however, take except a few, drank their fill of it. Afterwards when Saul, and those who had believed with him, crossed the river and advanced forward, the former said to Saul, "We have no power left this day to fight against Goliath and his hosts." But those who believed that one Day they shall meet Allah, declared, "lt has often been that a small host has, by Allah's grace, overcome a big host: for Allah is with those who show fortitude."

    (2:250) Accordingly, when they marched forward to fight with Goliath and his hosts, they prayed, "Our Lord, bless us with fortitude, make firm our foothold and give us victory over the unbelieving host."

    (2:251) Consequently, by Allah's grace, they routed the unbelievers, and David killed Goliath; and Allah gave him kingship and wisdom and taught him whatever other things He willed. And if Allah had not been repelling one set of people by means of another, the earth would have been filled with chaos. But Allah is bountiful to the world (and so repels chaos in this way).

    (2:252) These are Allah's revelations, which We are conveying to you accurately. And O Muhammad, most surely you are of those who have been sent as Messengers.

    (2:253) Of these Messengers (whom We sent for the guidance of mankind), We raised some above the others in rank. Among them was one with whom Allah Himself had direct talks. There were others whom He raised high in rank in other ways. Likewise We gave clear signs to Jesus, son of Mary, and supported him with the Holy Spirit. Had Allah so willed the people who had seen clear signs would not have fought against one another after the Prophets. But (it was not Allah's will to prevent people forcibly from differences: so) they disagreed; then some of them accepted the Truth and others rejected it. If Allah had so willed they would have never fought against one another, but Allah does whatever He pleases (to fulfil His designs.

    (2:254) O Believers, spend of the wealth We have bestowed upon you (in Our way) before the Day comes when there shall be no buying and no selling: when neither friendship nor intercession will be of any avail. Those, who adopt the way of disbelief are indeed the wrongdoers. '

    (2:255) Allah: the Everlasting, the Sustainer of the whole Universe; there is no god but He. He does neither slumber nor sleep. Whatsoever is in the heavens and in the earth is His. Who is there that can intercede with Him except by His own permission.? He knows what is before the people and also what is hidden from them. And they cannot comprehend anything of His knowledge save whatever He Himself pleases to reveal. His Kingdom spreads over the heavens and the earth and the guarding of these does not weary Him. He alone is the Supreme and the Exalted.

    (2:256) There is no compulsion and coercion in regard to religion. The right thing has been made distinct from the wrong thing: now whoever rejects taghut and believes in Allah has taken a firm support that never gives way.

    (2:257) And Allah (Whose support he takes) hears everything and knows everything. Allah is the Helper and Protector of those who believe in Him: He brings them out of the depths of darkness into the light. As for the disbelievers, they have taghut as their patron, who drives them out of light into the depths of darkness. These are the people who are doomed to the Fire, wherein they shall live for ever.

    (2:258) Have you not considered the case of the person who had an argument with Abraham as to `Whom Abraham acknowledged as his Lord?' The dispute arose because Allah had given him the kingship, (which had made him arrogant). When Abraham said, "My Lord is He Who gives life and causes death," he answered, "I give life and cause death." Then Abraham said, "Well, Allah brings the sun from the east: just bring it from the west." At this the disbeliever was confounded: (yet he did not believe), for Allah does not show guidance to unjust people.

    (2:259) Or take the case of the one who passed by a township that had fallen down upon its roofs. He exclaimed, "How shall Allah bring back to life this township that has become dead?" At this Allah caused him to die and he lay dead for a hundred years. Then Allah brought him back to life and asked him, "How long have you lain here?" He answered. "I might have lain here for a day or a few hours." Allah said, "Nay, you have been lying here in this state for a hundred years: now, just have a look at your food and your drink; they have not become spoiled in the least. Then have a look at your ass, (and see that his very bones have become rotten) and We have done this in order to make you a Sign for the people. Look, how We raise up the skeleton and set the bones (of the ass) and cover them with flesh and (put breath of life into them)." And when the Reality became manifest to him, he said, "I know that Allah has power over everything."

    (2:260) Call to mind the other event also, when Abraham said, "My Lord, show me how Thou bringest the dead back to life?" He said "Have you no faith in this?" Abraham humbly replied, "I do believe but I ask this to reassure my heart." Allah said, "Well, take four birds and tame them with yourself and then (cut them into pieces) and place a piece of each of them on each hill. Then call them and they will come running to you; know this for certain that Allah is All-Powerful, All-Wise."

    (2:261) The charity of those who expend their wealth in the way of Allah may be likened to a grain of corn, which produces seven ears and each ear yields a hundred grains. Likewise Allah develops manifold the charity of anyone He pleases, for He is All-Embracing, All-Wise.

    (2:262) Those people who expend their wealth in the way of Allah, and then do not follow up their charity with reminders of their generosity nor injure the feelings of the recipient, shall get their reward from their Lord; they will have no fear and no sorrow of any kind.

    (2:263) A kind word and forbearance is better than that charity which is followed up by insult or injury. Allah is Self-Sufficient and Forbearing.

    (2:264) O Believers, do not spoil your charity by taunts and injury to the recipients like the one who practises charity to be seen by men, while he neither believes in Allah nor in the Last Day. His charity may be likened to the rainfall on a rock which had only a thin layer of soil upon it. When heavy rain fell on it, the whole of the soil washed away and the rock was left bare Such people do not gain the reward they imagine they have earned by their seeming charity; Allah does not show the Right Way to the ungrateful .

    (2:265) In contrast to them, the charity of those, who expend their wealth sincerely with the sole desire of pleasing Allah, may be likened to a garden on a plateau. If heavy rain falls, it yields its produce twofold: and even if there is no heavy rain but only a light shower, that too, is sufficient for it: whatever you do is in the sight of Allah.

    (2:266) Would anyone of you wish that he should have a green garden of palm trees and vines, watered by canals and laden with all sorts of fruit and then it should be consumed by a fiery whirlwind at the very time when he himself has grown very old and his small children are too feeble to earn anything? Thus Allah makes His revelations clear and plain to you that you may ponder over them.

    (2:267) O Believers, expend in Allah's Way the best portion of the wealth you have earned and of that We have produced for you from the earth, and do not pick out for charity those worthless things which you yourselves would only accept in disdain by connivance, if they were offered to you. Understand it well that Allah does not stand in need of anything whatsoever and has all the praise-worthy attributes.

    (2:268) Satan holds out to you the threat of poverty and prompts you to adopt a shameless niggardly conduct, but Allah holds out from Himself the promise of pardon and bounty: Allah is All-Embracing, All-Knowing.

    (2:269) He bestows wisdom upon anyone He wills, and he who is given wisdom is in fact given great wealth, but only those who have common sense learn lessons from these things.

    (2:270) Surely Allah knows whatever you may have spent and whatever vow you may have made, and the wrong-doers (who spend in the way of Satan) shall have no helpers.

    (2:271) If you practise charity publicly, it is good; but if you give charity secretly to the needy, it is much better for you, for this will expiate many of your sins. Anyhow, Allah is well aware of whatever you do.

    (2:272) O Prophet, you are not responsible for their guidance; Allah Himself shows guidance to anyone He pleases. And whatever wealth you spend in charity, it is for your own good. As you spend of your wealth to win Allah's pleasure, you will be given full reward for whatever you spend and you will not be deprived in the least of your rightful due.

    (2:273) Those who are engaged so much in the cause of Allah that they cannot move about in the land to earn their livelihood and are, therefore, in straitened circumstances, specially deserve help. An ignorant person would suppose them to be well off because of their self-respect; you can know their real condition from their faces, for they are not the ones who would beg of people with importunity. And Allah will surely know whatever you will spend on them.

    (2:274) Those who spend their wealth secretly and openly by day and night, will have their reward with their Lord, and they have nothing to fear nor grieve.

    (2:275) But those who devour interest become like the one whom Satan has bewitched and maddened by his touch. They have been condemned to this condition because they say, "Trade is just like interest”, whereas Allah has made trade lawful and interest unlawfu1. Henceforth, if one abstains from taking interest after receiving this admonition from his Lord, no legal action will be taken against him regarding the interest he had devoured before; his case shall ultimately go to Allah. But if one repeats the same crime after this, . he shall go to Hell, where he shall abide for ever.

    (2:276) Allah deprives interest of all blessing and develops charity; and Allah does not like an ungrateful, sinful person.

    (2:277) As to those who believe and do good deeds, establish the Salat and pay the Zakat, they will most surely have their reward with their Lord and they will have nothing to fear nor to grieve.

    (2:278) O Believers, fear Allah and give up that interest which is still due to you, if you are true Believers;

    (2:279) but if you do not do so, then you are warned of the declaration of war against you by Allah and His Messenger. If, however, you repent even now (and forego interest), you are entitled to your principal; do no wrong, and no wrong will be done to you.

    (2:280) If your debtor be in straitened circumstances, give him time till his monetary condition becomes better. But if you remit the debt by way of charity, it would be better for you, if you only knew it.

    (2:281Guard against the disgrace and misery of the bay when you shall return to Allah: there everyone shall be paid in full, for the good or evil one has earned and none shall be wronged.

    (2:282) O Believers, when you contract a debt for a fixed; term, you should put it in writing. Let a scribe write with equity the document for the parties. The scribe whom Allah has given the gift of literacy should not refuse to write. Let him write and let the one under obligation (the debtor) dictate, and he should fear Allah, his Lord, and should not diminish from or add anything to the terms which have been settled. But if the borrower be of low understanding or weak or unable to dictate (for any reason), then let the guardian of his interests dictate it with equity. And let two men from among you bear witness to all such documents. But if two men be not available, there should be one man and two women to bear witness so that if one of the women forgets (anything), the other may remind her. The witnesses should be from among such people whom you approve of as witnesses. When the witnesses are asked to testify, they should not refuse to do so. Do not neglect to reduce to writing your transaction for a specified term, whether it be big or small. Allah considers this more just for you, for it facilitates the establishment of evidence and lessens doubts and suspicions. Of course, there is no harm if you do not put in writing the common transactions you conclude daily on the spot, but in case of commercial transactions you should have witnesses. The scribe and the witnesses should not be harassed: if you do so, you shall be guilty of sin. You should guard against the wrath of Allah; He gives you the knowledge of the right way for Allah has the knowledge of everything.

    (2:283) If you are on a journey and cannot find a scribe to write the document, then transact your business on the security of a pledge in hand. And, if any one transacts a piece of business with another merely on trust, then the one who is trusted should fulfil his trust and fear Allah, his Lord And never conceal evidence for he who conceals it, has a sinful heart: Allah knows everything that you do.

    (2:284) To Allah belongs whatever is in the heavens and the earth. " Allah will call you to account for what is in your minds whether you disclose it or hide it. He, however, had full authority to pardon or punish anyone He pleases, for Allah has complete power over everything.

    (2:285) The Messenger has believed in the Guidance which has been sent down to him from his Lord, and those who believe in the Messenger have also sincerely accepted the same. They all believe in Allah, His Angels, His Books and Messengers. And they say, "We do not discriminate against any of His Messengers. We have heard the Message and submitted to it. Our Lord, we look up to You for forgiveness, for to You we shall all return."

    (2:286) Allah does not burden any human being with a responsibility heavier than he can bear. Everyone will enjoy the fruit of the good that one has earned and shall suffer for the evil that one has committed. (O Believers, pray like this to Allah: "Our Lord, take us not to task if we forget and lapse into error inadvertently. Lord! lay not on us the kind of burdens that You had lain on the people before us. Lord, lay not on us the kind of burden that we have not the strength to bear. Be kind to us, forgive us and show mercy to us. You are our Protector : help us against the disbelievers."

    ---------------------Commentary---------------------

    verse1

    *1. The names of letters of the Arabic alphabet, called huruf muqatta'at, occur at the beginning of several surahs of the Qur'an. At the time of the Qur'anic revelation the use of such letters was a well-known literary device, used by both poets and orators, and we find several instances in the pre-Islamic Arabic literature that has come down to us.
    Since the muqatta'at were commonly used the Arabs of that period generally knew what they meant and so they did not present a puzzle. We do not notice, therefore, any contemporaries of the Prophet (peace be on him) raising objections against the Qur'an on the ground that the letters at the beginning of some of its surahs were absurd. For the same reason no Tradition has come down to us of any Companion asking the Prophet about the significance of the muqatta'at. Later on this literary device gradually fell into disuse and hence it became difficult for commentators to determine their precise meanings. It is obvious, however, that deriving right guidance from the Qur'an does not depend on grasping the meaning of these vocables, and that anyone who fails to understand them may still live a righteous life and attain salvation. The ordinary reader, therefore, need not delve too deeply into this matter.

    verse2

    *2. One obvious meaning of this verse is that this Book, the Qur'an, is undoubtedly from God. Another possible meaning is that nothing contained in it can be subject to doubt. Books which deal with supernatural questions, with matters that lie beyond the range of sense perception, are invariably based on conjecture and their authors, despite their brave show of competence, are therefore not immune from a degree of scepticism regarding their statements. This Book, which is based wholly on Truth, a Book which is the work of none other than the All-Knowing God Himself is distinguishable from all other books. Hence, there is no room for doubt about its contents despite the hesitation some people might express either through ignorance or folly.
    *3. This means that while the Book is potentially for all, only those who possess certain qualities can benefit from it. The first such quality is piety: those who want to benefit should be disposed to distinguish between good and evil, and to shun evil and do good. Those who lead an animal existence, who never to consider whether their actions are either good or bad, whose cynically follow the prevailing winds, who are helplessly tossed about by the animal desires that dominate their minds, such persons are all together incapable of deriving any benefit from the guidance embodied in the Qur'an.

    verse3

    *4. This is the second prerequisite for deriving benefit from the Qur'an. Ghayb signifies the verities which are hidden from man's senses and which are beyond the scope of man's ordinary observation and experience, for example the existence and attributes of God, the angels. the process of revelation, Paradise, Hell and so on. 'Belief in the ghaib' means having faith in such matters, based on an absolute confidence in the Messengers of God and despite the fact that it is impossible to experience them.
    According to this verse, Qur'anic guidance can prove helpful only to those prepared to affirm the truths of the suprasensory realm. People who make their belief in these questions conditional upon sensory perception of the object of belief, and who are not prepared even to consider the possibility of the existence of things that cannot be weighed or measured, cannot profit from this Book.
    *5. This is the third requirement. It is pointed out that those to whom belief means merely the pronouncement of a formula, who think that a mere verbal confession of faith is enough and that it makes no practical demands on them, can derive no guidance from the Qur'an. To benefit from the Qur'an it is essential that a man's decision to believe should be followed immediately by practical obedience to God.
    Prayer is the first and continuing sign of practical obedience. No more than a few hours can pass after a man has embraced Islam than the mu'adhin calls to Prayer and it becomes evident whether or not the profession of faith has been genuine. Moreover, the mu'adhin calls to Prayer five times every day and whenever a man fails to respond to his call it becomes clear that he has transgressed the bounds of practical obedience. An abandonment of Prayer amounts to an abandonment of obedience. Obviously, if a man is not prepared to follow the directives of his guide, it is immaterial whether or not true guidance is available to him.
    It should also be noted that the expression 'establishment of Prayer' has a wider meaning than mere performance of Prayer. It means that the system of Prayer should be organized on a collective basis. If there is a person in a locality who prays individually but no arrangements are made for congregational Prayer, it cannot be claimed that Prayer is established in that locality.
    *6. This, the fourth prerequisite for a person to benefit from the Qur'an, demands that the person concerned should neither be niggardly nor a worshipper of money. On the contrary, he should be willing to pay the claims on his property of both God and man, and should not flinch from making financial sacrifices for the sake of his convictions.

    verse4

    *7. The fifth requirement is that one should believe in the Books revealed by God to His Prophets in the various ages and regions of the world, in the Book revealed to Muhammad (peace be on him) as well as in those revealed to the other Prophets who preceded him. The door of the Qur'an is closed to all those who do not consider it necessary for man to receive guidance from God. It is also closed to those who, even if they believe in the need for such guidance, do not consider it necessary to seek it through the channel of revelation and prophethood, but would rather weave their own set of ideas and concepts and regard them as equivalent to Divine Guidance.
    This door is also closed to those who believe in Divine books as such, but confine this belief to those books accepted by their forefathers, and spurn Divine Guidance revealed to anyone born beyond their own racial and national boundaries. The Qur'an excludes all such people and is prepared to open the source of its grace only to those who believe that mankind does require Divine Guidance, who acknowledge that this guidance does not come to people individually but reaches them through Prophets and Divine Books and who are not given to racial or national chauvinism but are devotees of Truth alone, and are therefore prepared to submit to Divine Guidance wherever it be found.
    *8. Belief in the After-life is the sixth and last requirement. The term al-Akhirah embraces a whole set of ideas:
    (i) that man is not an irresponsible being, but is answerable to God for all his conduct in this world;
    (ii) that the present order of the world is not timeless, but will come to an end at an appointed hour knon only to God;
    (iii) that when this world comes to an end God will bring into being another world in which He will resurrect, at one and the same moment, all the human beings ever born on earth. He will gather them together, examine their conduct and grant each one just reward for his actions;
    (iv) that those who are accounted good in God's judgement will be sent to Heaven, and those judged by Him as evil-doers will be consigned to Hell;
    (v) that the real measure of success and failure is not one's prosperity in the present life, but one's success or failure according to God's judgement in the Next.
    Those who do not accept this set of beliefs can derive no benefit from the Qur'an. For if a man is merely in a state of doubt and hesitation with regard to these matters - let alone disbelieving them - he cannot advance even one step forward along the path charted out by the Qur'an.

    verse5

    verse6

    *9. That is, those people who do not meet these six requirements, or reject all or any one of the fundamentals set out above.

    verse7

    *10. This does not mean that their rejection of the Truth is a consequence of God sealing their hearts. What is meant is that God sealed their hearts and ears as a consequence of their decision to reject the fundamentals of faith, of their deliberate choice of a path divergent from that charted out by the Qur'an. Anyone who has worked for the dissemination of the Truth often finds that if, after full consideration, a person decides against a doctrine, his mind begins to move in a completely opposite direction so that he fails to appreciate anything that is explained to him. His ears become deaf, his eyes are blinded to the merits of that doctrine, and one gets the distinct impression that the person's heart has indeed been sealed.

    verse8

    verse9

    *11. These people delude themselves that their hypocritical behaviour will profit them when in fact it will prove harmful both in this world and the Next. A hypoctite may be able to fool people for a while, but it does not last long; his hypocrisy is ultimately seen through. As for the Next Life, it is obvious that his claim to be a true believer is contradicted by his own actions and is thus quite worthless.

    verse10

    *12. ' Disease' here refers to the disease of hypocrisy. The statement that 'Allah has intensified this disease' means that He does not punish the hypocrites immediately but allows them to indulge in their hypocrisy and exult in the success of their ruses. This feeling of success intensifies their hypocrisy.

    verse11

    verse12

    verse13

    *13. They are being asked to become Muslims in the same manner as others of their community became Muslims
    *14. They think that those people who sincerely embraced Islam and thereby exposed themselves to all kinds of trials and persecutions, and confronted risks and dangers, were merely fools. To them it seems sheer folly to invite the hostility of the entire land merely for the sake of Truth and righteousness. In their view, wisdom consists not in bothering oneself with the distinction between truth and falsehood, but in remaining concerned only with one's own interests.

    verse14

    *15. 'Satan' in Arabic means refractory, rebellious and headstrong, and is used for both human beings and jinn. Although this word is generally used in the Qur'an for the satans amongst the jinn, it is also used occasionally for human beings possessing satanic characteristics. The context generally explains whether the word 'satan' refers to jinn or to human beings. In this particular case the word 'satans' refers to those influential leaders of the time who were in the vanguard of opposition and hostility to Islam

    verse15

    verse16

    verse17

    *16. This means that two opposite effects emerged when a true servant of God radiated the light which made it possible to distinguish true from false and right from wrong, and made the straight way distinct from the ways of error. To those endowed with true perception, all truths became evident. But those who were almost blinded by the worship of their animal desires perceived nothing.
    The expression, 'Allah took away the light of their perception' should not create the impression that these people were not responsible for their stumbling into darkness. Only those who do not seek the Truth, who prefer error to guidance and who are adamantly disinclined to pursue the Truth despite its luminosity, are deprived, by God, of the light of their perception. God simply enables such people to do what they wish.

    verse18

    *17. They have become deaf to hear, dumb to utter and blind to perceive the truth.

    verse19

    *18. By thrusting their fingers into their ears they temporarily deceive themselves into believing that they can escape the catastrophic end that awaits them. However, they cannot escape that end since God with all His might, encompasses them.

    verse20

    *19. The first parable refers to those hypocrites who disbelieved completely but had become Muslims merely, to further their worldly interests. The second parable refers to those who were prone to doubt and hesitation or whose faith was weak; who believed in the Truth but not to the extent of exposing themselves to hardships for its sake. The 'violent rainstorm' here alludes to Islam, which came to the world as a blessing. 'Pitch-dark clouds, thunder and lightning' refer to trials, tribulations and difficulties which confronted the Islamic movement, owing to the violent opposition and resistance of those committed to Ignorance. The last part of the parable portrays the state of mind of the hypocrites. They move a little ahead when circumstances seem favorable, but when either difficulties cloud the horizon, or when they are given directives which run counter to their desires or inherited prejudices, they are seized with alarm and come to a halt.
    *20. Just as God has completely deprived the first category of hypocrites of their 'light of perception', He could have rendered these other hypocrites totally blind and deaf. But it is not God's way to deprive anyone of sight and hearing while he is willing to see and hear. Hence, God allowed them to retain their sight and hearing to the extent they were prepared to see and hear the Truth.

    verse21

    *21. Even though the message of the Qur'an is addressed to all, benefiting from it depends on ones willingness and on God's succour in relation to that willingness. This is why the Qur'an first explained which kind of people can and which kind of people cannot benefit from the Qur'an. As this has been explained in the foregoing verses, the quintessence of the message to which the Qur'an invites all mankind is now put forth.
    *22. So that you are saved from false beliefs and unrighteous conduct in this life, and from the punishment of God in the Next.

    verse22

    *23. That is, when man recognizes that all those things were done by none but God, then worship, devotion and service must be exclusively for Him. For who besides the Creator can legitimately claim these things from man?
    Not to set up others as rivals to Allah means not to make anyone other than God the object of worship, service and obedience that one owes to God alone. Later on we shall see, in some detail, how the Qur'an itself specifies the forms of worship and service which we owe exclusively to God, and wherein associating anyone else amounts to shirk (associating others with God in His divinity). This, the Qur'an seeks to eradicate.

    verse23

    *24. Before this, in Makka, opponents had often been challenged to produce anything of comparable merit if they believed the Qur'an to be the work of a human being. In Madina the same challenge was reiterated. (For similar challenges made elsewhere in the Qur'an, see 10: 38; 11: 13; 17: 88 and 52: 33

    verse24

    *25. This suggests, in a subtle manner, that in the Next Life not only will the unbelievers become the fuel of hell

    verse25

    *26. The fruits of Paradise will not be so exotic in appearance as to be unfamiliar to people. They will resemble the fruits to which human beings are accustomed in this world, though infinitely excelling them in delicacy of taste. In appearance they may resemble, say mangoes, pomegranates and oranges, and the people of Paradise will be able to identify them as such. In taste, however, there will be no comparison between the terrestrial and heavenly fruits.
    *27. The Qur'anic text has the Arabic word azwaj which means 'spouses' or 'couples', and embraces both husband and wife. The husband is the zawj of his wife, and vice versa. In the Next World, however, this relationship of spouses will be qualified by purity. If a man has been virtuous in this world while his wife has not, their relationship in the Next World will be sundered and the man will receive another spouse who will be pure and virtuous. On the other hand, if a virtuous woman has had an evil husband she will be tied in companionship with a virtuous man. Where husband and wife have both been virtuous their relationship will become everlasting.

    verse26

    *28. Here an objection is indirectly refuted. At several places in the Qur'an, spiders, flies, gnats and so on are mentioned in order to elucidate certain points. Opponents objected to this on the grounds that such objects were too lowly to find a place in the Book of God. They indicated that had the Qur'an indeed been a revelation from God it would not have mentioned such trivial objects.
    *29. Those who do not wish to understand things and are not motivated by the urge to seek the truth become enmeshed in superficial questions relating to the Book of God, draw altogether erroneous conclusions when they encounter references to apparently insignificant things such as gnats, and are thereby thrown further and further away from the Truth. Those who seek the Truth and possess true perception, on the other hand, penetrate through these superficialities and perceive the gems of wisdom that they embody. This appreciation makes their hearts attest that such wisdom could have no other source than God Himself.
    *30. Fasiq means transgressor, disobedient. (See also n 33 below )

    verse27

    *31. The injunctions or ordinances issued by a sovereign to his servants and subjects are termed 'ahd in Arabic since compliance with them becomes obligatory for the latter. 'Ahd has been used here in this sense. The 'ahd referred to signifies God's eternal command that all human beings are obliged to render their service, obedience and worship to Him alone. 'After its binding' refers to the promise made by mankind to remain faithful to the injunctions of God at the time of Adam's creation. (For details see verse 7: 172)
    *32. That is, the transgressors strike their blows at those very relationships upon which the individual and collective well-being of mankind depends, and which God wants maintained on a sound basis.This small sentence is of great import as it embraces the whole of human morality and social life, and extends from relationships between individuals to those between nations. 'To cut asunder what Allah has commanded should he joined' does not merely signify the disruption of relationships between man and man; it forbids the establishment of all forms of human relationship except the right and permissible ones. For wrong and prohibited bonds between people have the same consequences as the disruption of the bonds of human relationship as such
    *33. In these three sentences the nature of transgression and the attitude of transgressors is fully defined. To debase the relationship between man and God, and between man and man necessarily leads to 'mischief'. Those who spread this 'mischief' on earth are transgressors.

    verse28

    verse29

    *34. It is difficult to explain precisely what is meant by the 'seven heavens'. In all ages man has tried, with the help of observation and speculation, to conceptualize the 'heavens', i.e. that which lies beyond and above the earth. As we well know, the concepts that have thus developed have constantantly changed. Hence it would be improper to tie the meaning of these words of the Qur'an to any one of these numerous concepts. What might be broadly inferred from this statement is that either God has divided the universe beyond the earth into seven distinct spheres, or that this earth is located in that part of the universe which consists of seven different spheres.
    *35. In this sentence attention is drawn to two important facts. First, man is warned against disbelief and rebellion against God, for God knows all that man does and none of his actions are hidden from Him. Second, it is suggested to man that if he turns away from the All-Knowing God, from the One Who is the source of all knowledge, this can only leave him grouping in the darkness of ignorance and error. When there is no source of truth knowledge except God, and when that very light which alone can illuminate man's life can be obtained from none else but Him, what good can come out of deviation from the Truth?

    verse30

    *36. Thus far man has been summoned to serve and obey God on the grounds that God is his creator and sustainer, that in His grasp lies man's life and death, that He alone is the Lord Who rules over the entire universe in which he lives. In view of this, the only attitude which can be deemed appropriate for man is one of service and subjection to God.

    The same idea is presented in the following section, but supported on slightly different grounds

    In this connection the Qur'an defines precisely the true nature of man and his correct position in the universe. It also enlightens us to a period of man's past which is otherwise inaccessible. What the Qur'an tells us here, with its practical consequences, is of far greater value than knowledge derived by unearthing bones and pottery, and piecing together scattered fragments of information with the help of conjecture.
    *37. The word malak in Arabic means 'message'
    *38. 'Khalifah' or vicegerent is one who exercises the authority delegated to him by his principal, and does so in the capacity of his deputy and agent. Hence, whatever authority he possesses is not inherently his own, but is derived from, and circumscribed by, the limits set by his principal. A vicegerent is not entitled to do what he pleases, but is obliged to carry out the will of his master. If the vicegerent were either to begin thinking himself the real owner and to use the authority delegated to him in whatever manner he pleased, or if he were to acknowledge someone other than the real owner as his lord and master and to follow his directions, these would be deemed acts of infidelity and rebellion.
    *39. This was not said by way of objection or protest. It was said rather by way of inquiry and in order to satisfy their curiosity; it is inconceivable that the angels could object to any of God's decisions. The word 'vicegerent' suggested to them that the proposed species of creation would be placed on earth with some authority. It was incomprehensible to them how a species of being which had been invested with discretionary power and authority could conform with the overall order of the universe, which is based on absolute and involuntary subservience to the Will of God. They thought that investing anyone with authority in any part of the universe would lead to mischief and disorder. It is this aspect which the angels were curious about.
    *40. This does not mean that the angels considered themselves suitable for 'vicegerency'. They merely wanted to point out that God's orders were already being carried out fully, that they
    The word tasbih has two meanings: (i) to proclaim glory and (ii) to exert oneself earnestly and energetically. In the same way taqdis has two meanings: (i) to celebrate or proclaim holiness and (ii) to purify.
    *41. This was an answer to the latter doubt expressed by the angels. The angels were told that the reason for the appointment of a vicegerent was best known to God alone and could not be understood by them. Despite the services rendered by the angels, something over and above their work was still required. God decided, therefore, to create a new species of being in the world and to invest it with some authority.

    verse31

    *42. The nature of man's knowledge is such that he acquires information of different things through their names. Hence it might be said that the sum total of man's knowledge consists of the names of things. To teach Adam the names of all things means, therefore, imparting the knowledge of those things. us.*43 you, only You, are All-Knowing, All Wise.'

    verse32

    *43. It seems that the knowledge of each angel and each genre of angel is confined to its own sphere of competence. The angels appointed to administer, let us say, things relating to air have full knowledge about this subject but have no knowledge, say, about water, and so on and so forth. Man's range of knowledge, however, is comprehensive. Even if man's information in a particular area may be narrower than that of the angel directly concerned with it, the total range of his knowledge has a comprehensiveness which has not been granted to the angels.

    verse33

    *44. This demonstration of Adam's capacity was an answer to the first of the doubts the angels had expressed. In this manner, they were made to realize that God had not only bestowed some authority upon man, but had also endowed him with knowledge. Fear of mischief and disorder through man's appointment as vicegerent is only one aspect of the matter. The other aspect is constructive and offsets man's potentiality for spreading mischief. For the wise will not sacrifice a major good for fear of a minor harm.

    verse34

    *45. This signifies that all the angels whose jurisdiction embraces the earth and that part of the universe in which the earth is situated were ordered to devote themselves to man's service. Since man had been invested with authority on earth the angels were told that whenever man wanted to make use of the powers with which he had been invested by God, and which God of His own will had allowed him to use, they should co-operate with him and enable him to do whatever to do, irrespective of right and wrong.
    This can be understood with reference to the manner in which government employees are required to work. When a sovereign appoints a governor or a magistrate, all government employees under his jurisdiction are duty not. But as soon as the sovereign indicates to those employees that the governor or magistrate should be barred from doing something, the effective authority of the governor or the magistrate comes to an abrupt end. In fact, were the sovereign to issue the order that the governor be dismissed or imprisoned, the same employees who until then had been moving to and fro at his bidding would not feel hesitant in putting hand on him and taking him to prison.
    God's order to the angels to prostrate themselves before Adam was of a similar nature. It is possible that prostration signifies the fact of their becoming yoked to man's service. At the same time it is also possible that they, were ordered to perform the act of prostration itself as a sign of the envisaged relationship between angels and man. In my view the latter seems more plausible.
    *46. Iblis literally means 'thoroughly disappointed; utterly in despair'. In Islamic terminology the word denotes the jinn who, in defiance of God's command, refused to obey and to yoke himself to the service of Adam and his progeny and asked God to allow him a term when he might mislead and tempt mankind to evil and error. He is also called al-Shaytan(Satan)
    In fact Satan (or Iblis) is not an abstract, impersonal force. Like human beings he is possessed of a specific personality. Moreover, one should not make the mistake of considering Satan an angel. Elsewhere the Qur'an itself clearly states that he was a jinn and jinn, as we know, are an independent species, distinct from the angels. (See Qur'An 18: 50.)
    *47. These words seem to indicate that in committing disobedience Iblis was probably not alone. What seems to have been the case is that a section of the jinn was bent upon rebellion and the name of Iblis is mentioned only because he was their leader and the most noted among them for his rebellion. Another translation of this sentence could be: '? and he was of the defiers (kafirin)'. If this sense is correct, these words would signify that there was already a party of rebellious and recalcitrant jinn and that Iblis belonged to that party. In the Qur'an the word shayatin (satans) denotes these jinn and their offspring. Hence, whenever the context itself does not indicate that the term has been used for human beings who possess satanic attributes, the word ' Satans' should be understood to signify these satanic jinn.

    verse35

    *48. This indicates that before man was sent to earth Moreover, for this kind of test Paradise was the best possible place. What God wanted to impress on man was that the only place that befits man's station is Paradise, and that if man turns from the course of obedience to God as a result of Satanic allurements, he will remain deprived of it in the Next Life even as he was deprived of it once before. The only way he can recover his true status and reclaim the lost Paradise is by resisting effectively the enemy who is alway's trying to drive him off the course of obedience to God.
    *49. The use of the word 'wrong-doer' is highly significant. 'Wrong-doing' consists in withholding someone's rights and the wrong-doer is one who withholds those rights from their legitimate claimants. Anyone who disobeys God withholds three major rights. The first is what is due to God, for He has the right to be obeyed. Second, there are the rights of all those things which a man employs in disobeying God. The parts of his body, his mental energy, his fellow-beings, those angels who, under Divine dispensation, have been appointed to enable him to achieve his aims. both righteous and unrighteous, the material objects which he employs in his acts of disobedience - all these have a rightful claim upon him to be used in ways that please God. But when he uses them in ways which displease God he commits wrong against them all. Third, he wrongs his own self which has the right to be saved from perdition. By inviting punishment from God because of his disobedience he wrongs his own self as well. It is for these reasons that the word 'wrong' is often used in the Qur'an for sin, and the word 'wrong-doer' for sinner

    verse36

    *50. This means that Satan is the enemy of man, and vice versa. That Satan is the enemy, of man is obvious enough, for he tries to drive him off the course of obedience to God and leads him to perdition, but one might wonder how man could be referred to as the enemy of Satan. The fact is that man's essential humanity makes this enmity incumbent upon him. Man, however, is often deceived by Satan and befriends him owing to the temptations that he holds out to him. This kind of friendship does not mean that the basic, irreconcilable clash of interests between man and Satan has been resolved. It only means that one of the two (Satan) has defeated and successfully trapped the other (man).

    verse37

    *51. This means that when Adam became conscious of his act of sin and wanted to return from his state of disobedience to that of obedience, and when he tried to seek remission for his sin from God, he was unable to find the words to use in his prayer to God. In His Mercy God taught him the words with which he could pray.
    The word tawbah basically denotes 'to come back, to turn towards someone'. Tawbah, on the part of man, signifies that he has given up his attitude of disobedience and has returned to submission and obedience to God. The same word used in respect of God means that He has mercifully turned towards His repentant servant so that the latter has once more become an object of His compassionate attention.
    *52. The Qur'an refutes the doctrine that certain consequences necessarily follow from sins and that man must in all cases bear them. In fact this is one of the most misleading doctrines to have been invented by human imagination. If it were true it would mean that a sinner would never have the opportunity to have his repentance accepted. It is a mechanistic view of reward and punishment and thus prevents and discourages the sinner from trying to improve.
    The Qur'an, on the contrary, tells man that reward for good actions and punishment for bad ones rests entirely with God. The reward that one receives for good acts is not the natural consequence of those acts; it is rather due to the grace and benevolence of God and it is entirely up to Him to reward one or not. Likewise, punishment for evil deeds is not a natural and unalterable consequence of man's acts. God has full authority to punish man for his sin as well as to pardon him.
    God's grace and mercy, however, are interrelated with His wisdom. Since He is wise, He does not use His power arbitrarily. Hence, whenever God rewards a man for his good acts, He does so because the good was done with purity of intention and for the sake of pleasing God. And if God refuses to accept an act of apparent goodness, He does so because that act had merely the form or appearance of goodness, and was not motivated by the desire to please God.
    In the same way God punishes man for those sins which he commits with rebellious bolness, and which whet his appetite for more rather than lead him to repentance. Similarly, in His mercy God pardons those sins which are followed by genuine repentance and readiness on the part of the sinner to reform himself. There is no need for the criminal to despair of God's grace and mercy, no matter how great a criminal he is. Nor is there any reason for even the most rabid disbeliever to despair, provided he recognizes his error, repents of his disobedience and is ready to replace his former disobedience with obedience.

    verse38

    *53. The reiteration of this statement is significant. Wc have been told above that Adam repented and that his repentance was accepted by God. This means that the stain of sin was washed away and therefore no stain remained

    On the contrary, God not only accepted Adam's repentance but also honoured him by endowing him with prophethood so that he might he able to direct his children correctly. The repetition of the order to leave Paradise and go down to earth is aimed at driving home the point that earth was not created as a place of punishment for man. On the contrary, man was put on earth to serve as God's vicegerent there. It was only to test man and thereafter to equip him for the performance of God's vicegerency that man was placed temporarily in Paradise. (See also n. 48 above.)

    verse39

    *54. Ayat is the plural of ayah which means a 'sign' or 'token' which directs one to something important. In the Qur'an this word is used in four different senses. Sometimes it denotes a sign or indication. In certain other places the phenomena of the universe are called the ayat (signs) of God, for the reality to which the phenomena point is hidden behind the veil of appearances. At times the miracles performed by the Prophets are also termed ayat since they show that the Prophets were envoys of the Sovereign of the universe. Lastly, individual units of the Book of God are also called ayat because they point to the ultimate reality, and because the substantive contents of the Book of God, its phraseology, its style, its inimitable literary excellence are clear tokens of the attributes of the Author of the Book. The sense in which the word ayah has been used in a particular verse becomes evident from the context of its occurrence.
    *55. This is a permanent directive from God to mankind which is valid from the beginning of life until the Day of Judgement. It is this which has been mentioned earlier as God's covenant (see n. 31 above).
    It is not for man to prescribe the way of life which his fellow human beings should follow. In his double capacity as the subject and vicegerent of God, man is required to follow the way of life prescribed by his Lord. There are only two means of access to this way: either by direct revelation from God or by following one to whom God has revealed guidance. Nothing else can direct man to the way that enjoys God's approval and good pleasure. Resorting to any other means in quest of salvation is not only fundamentally mistaken but tantamount to rebellion.
    The story of the creation of Adam and the origin of the human species occurs seven times in the Qur?an, once in the verses just mentioned. For other references see 7: 11 ff., 15: 26 ff., 17: 61 ff., 18: 50, 20: 116 ff., 38: 71 ff. The story also occurs in the Bible in Genesis 1, 2 and 3. A comparative reading of the Qur?anic and Biblical versions will enable the perceptive reader to detect the differences between the two.
    The dialogue between God and the angels at the time of the creation of Adam is also mentioned in the Talmud. This account lacks the spiritual significance underlying the Qur?anic version. Indeed, the Talmudic version additionally contains the following oddity: when the angels ask why men are being created, God replies that they are being created so that good people may be born among them. God refrains from mentioning the bad people lest the angels disapprove the creation of man! (See Paul Isaae Hershon, Talmudic Miscellany, London, 1880, pp. 294

    verse40

    *56. 'Israel' means the slave of God. This was the title conferred on Jacob (Ya'qub) by God Himself. He was the son of Isaac and the grandson of Abraham. His progeny are styled the 'Children of Israel'.
    Turning to the Qur'anic text itself, it is noteworthy that the foregoing verses have been in the nature of introductory remarks addressed to all mankind. From the present section up to and including the fourteenth (verses 40 discourse, the reader should be particularly aware of the following purposes:
    The first purpose of this discourse is to invite those followers of the earlier Prophets who still had some element of righteousness and goodness to believe in the Truth preached by the Prophet Muhammad (peace be on him) and to join hands in promoting the mission he championed. In these sections they are told that the Qur?an and the Prophet are bearers of the same message and mission preached by the earlier Prophets and Scriptures.
    The earlier communities were entrusted with the Truth in order that, as well as following it themselves, they might call others towards it and try to persuade them to follow it. But instead of directing the world in the light of this truth, they themselves failed to follow the Divine Guidance and sank into degeneracy. Their history and their contemporary religious and moral condition bore out this degeneration.
    They are also told that God has once again entrusted the same Truth to one of His servants and has appointed him to carry out the same mission as that of the earlier Prophets and their followers. What the Prophet has brought is, therefore, neither new nor foreign; it is their very own and they are asked to accept it as such. A fresh group of people has now arisen with the same mission they had, but which they failed to carry out. It is clearly their duty to support these people.
    The second purpose of this discourse is to leave no reasonable justification for the negative Jewish attitude towards Islam, and to expose fully the true state of the religious and moral life of the Jews. This discourse makes it clear that the religion preached by the Prophet was the same as that preached by the Prophets of Israel. So far as the fundamentals are concerned, nothing in the Qur?an differs from the teachings of the Torah. It is also established that the Jews failed glaringly to follow the guidance entrusted to them, even as they had failed to live up to the position of leadership in which they had been placed. This point is established by reference to events of irrefutable authenticity.
    Moreover, the way in which the Jews resorted to conspiracies and underhand machinations designed to create doubts and misgivings, the mischievous manner in which they engaged in discussions, the acts of trickery in which they indulged in wilful opposition to the Truth, and the vile tactics which they employed in order to frustrate the mission of the Prophet, were all brought into sharp relief so as to establish that their formal, legalistic piety was a sham. What lay behind it was bigotry, chauvinism and self
    This candid criticism of the Jews had several salutary effects. On the one hand, it made the situation clear to the good elements among the Jews. On the other, it destroyed the religious and moral standing of the Jews among the people of Madina, and among the pagans of Arabia as a whole. Moreover, it undermined the morale of the Jews to such an extent that from then on they could not oppose Islam with a firmness born of strong inner conviction.
    Third, the message addressed in the earlier sections to mankind as a whole is here elucidated with reference to a particular people. The example of the Jews is cited to show the tragic end that overtakes a people when it spurns Divine Guidance. The reason for choosing the Children of Israel as an example is that they alone, out of all the nations, constituted for four thousand years the continual embodiment of a tragedy from which many lessons could be learnt. The vicissitudes of fortune which visit a people, depending on whether they follow or refrain from following Divine Guidance, were all conspicuous in the history of this nation.
    Fourth, this discourse is designed to warn the followers of Muhammad (peace be on him) to avoid the same pitfalls as the followers of the earlier Prophets. While explaining the requirements of the true faith, it clearly specifies the moral weaknesses, the false concepts of religion, and the numerous errors in religious belief and practice which had made inroads among the Jews. The purpose is to enable Muslims to see their true path clearly and to avoid false ones. While studying the Qur'anic criticism of the Jews and Christians, Muslims should remember the Tradition from the Prophet in which he warned them that they would so closely follow the ways of the earlier religious communities that if the latter had entered a lizard's burrow, so would the Muslims. The Prophet was asked: 'Do you mean the Christians and Jews, O Messenger of God?' The Prophet replied: 'Who else?' (See Bukhiri, 'Itisam', 14; Muslim, "Ilm', 6

    verse41

    *57. 'Trifling gain' refers to the worldly benefits for the sake of which they were rejecting God's directives. Whatever one may gain in exchange for the Truth, be it all the treasure in the world, is trifling; the Truth is of supreme value.

    verse42

    *58. For the proper understanding of this verse we need to recall that in the time of the Prophet the Jews of Arabia were more learned than the Arabs. In fact, there were some Jewish scholars of Arabia whose fame had spread even beyond the confines of that land. For this reason the Arabs tended to be intellectually overawed by them. In addition, the influence of the Jews had become pervasive and profound by virtue of the pomp and pageantry of their religious rites, and the magical crafts and feats of exorcism for which they were famous. The people of Madina, in particplar, were greatly under the spell of the Jews. These Jews made on them the sort of impression generally created on ignorant neighbours by a better educated, more refined and more conspicuously religious group.
    It was natural in such circumstances that, when the Prophet began to preach his message, the ignorant Arabs should approach the Jews and ask their opinion of the Prophet and his teachings, particularly as the Jews also believed in Prophets and Scriptures. We find that this inquiry was often made by the Makkans, and continued to he addressed to the Jews after the Prophet arrived in Madina.
    In reply to this query, however, the Jewish religious scholars never told the candid truth. It was impossible for them to say that the doctrine of monotheism preached by Muhammad was incorrect, that there was any error in his teachings regarding the Prophets, the Divine Scriptures, the angels and the Next Life and that there was any error in the principles of moral conduct which the Prophet propounded. At the same time, however, they were not prepared to make a straightforward affirmation of the truth of his teachings. In short, they neither categorically denied the Truth nor were prepared to accept it with open hearts.
    Instead, they tried to plant insidious doubts in the minds ot everybody who enquired about the Prophet and his mission. They sought to create one misgiving after another, disseminated new slanders, and tried to engago people's minds in all kinds of hypothetical problems so as to keep them in a state of doubt and uncertainty. They also tried to raise controversial issues which might keep people, including the followers of the Prophet, entangled in sterile debate. It is this attitude of the Jews to which the Qur?an alludes when it asks them not to overlay the truth with falsehood, not to suppress and conceal it by resorting to false propaganda and mischievous campaigns of slander, and not to attempt to deceive the world by mixing truth with falsehood.

    verse43

    *59. Prayer and Purifying Alms (Zakah) have always been among the most important pillars of the Islamic faith. Like other Prophets, the Prophets of Israel laid great stress upon them. The Jews had, however, become very negligent about these duties. Congregational Prayer had all but ceased among them; in fact, a great majority of the Jews did not perform Prayers even individually. They had also not only ceased to pay Purifying Alms, but some had even gone so far as to make their living out of interest.

    verse44

    verse45

    *60. That is, if they feel difficulty in keeping to righteousness, the remedy lies in resorting to Prayer and patience. From these two attributes they will derive the strength needed to follow their chosen course.
    The literal meaning of 'sabr' is to exercise restraint, to keep oneself tied down. It denotes, the will

    verse46

    *61. This means that Prayer is an insufferable encumbrance and affliction for the man who tends not to want to obey, God and to believe in the After-life. For the man who, of his own voilation, has to stand before God after death, it is failure to perform the Prayer, rather than its performance, that becomes intolerable.

    verse47

    *62. This refers to that period of human history when, of all nations, only the Children of Israel possessed that knowledge of Truth which comes from God alone. At that time they were entrusted with the task of directing the nations of the world to righteousness; they were expected to serve God and to invite the rest of the world to do the same.

    verse48

    *63. A major reason for the degeneration of the Israelites was the corruption of their beliefs about the After that since they were related to those venerable saints and pious men who had dedicated themselves entirely to the service of God in the past, the, would be forgiven by the grace of those great men. They believed that once they had bound themselves firmly to those men of God, it would become imposible for God to punish them. Such false reliance made them negligent of true religious piety and enmeshed them in a life of sin and wickedness. Hence, as well as reminding the Children of Israel of God's favour upon them, it was necessary to refute all the false ideas which they cherished.

    verse49

    *64. From here on, through the several sections that follow, reference is made to the best
    *65. We have rendered 'Al Fir'awn' as 'Pharaoh's people'. This includes the members of the Pharaonic family as well as the aristocracy of Egypt.
    *66. The test was whether they would emerge from the crucible of persecution as pure gold, or as mere dross. The test also lay, in whether or not, after their miraculous deliverance from so great a calamity, they would become grateful servants of God.

    verse50

    verse51

    *67. When the Israelites reached the Sinai peninsula after their exodus from Egypt, God summoned Moses to the mountain for forty days and nights so that the nation which had now achieved independence could be taught law and morality. (See Exodus 24-3l.)
    *68. The cult of cow-worship was widespread among Israel's neighbours. It was particularly common in Egypt and Canaan. After the time of Joseph, when the Israelites fell prey to degeneracy and became the slaves of the Copts, they were contaminated by many of the corrupt practices prevalent among their rulers. Cow-worship was one of them. (There is a detailed account of the episode of calf-worship in Exodus 32.)

    verse52

    verse53

    *69. 'Criterion' here means that understanding of religion which differentiates truth from falsehood, making each stand out distinctly.

    verse54

    *70. That is, they should put to death those of their own number who made the calf an object of worship and actually worshipped it.

    verse55

    verse56

    *71. The incident referred to here is the following. When Moses went to the mountain he had been ordered to bring with him seventy elders of Israel. Later, when God bestowed upon Moses the Book and the Criterion, he presented them to the people. Some mischief-makers, according to the Qur'an, began to complain that they could not believe in something just because Moses claimed that God had spoken to him. This invited the wrath of God and they were punished. The Old Testament, however, has the following account:
    'And they saw the God of Israel and there was under his feet as it were a pavement of sapphire stone, like the very heaven for clearness. And he did not lay his hand on the chief men of the people of Israel; they beheld God, and ate and drank' (Exodus 24: 10-11),
    Interestingly, it is stated later in the same book that when Moses requested God to show him His glory, God rejected the request and said: 'You cannot see my face; for man shall not see me and live'. (See Exodus 33: 18-23)

    verse57

    *72. That is, God provided them with shade from clouds in the Sinai peninsula where there was no shelter from the heat of the sun.
    It should be remembered that the Israelites had left Egypt in their hundreds of thousands. In Sinai, there were not even any tents in which they could shelter, never mind proper houses. But for the fact that God by His grace kept the sky, overcast for a considerable period, these people would have been scorched to death by the heat of the sun.
    *73. Manna and quails constituted the natural food that was continually made available to them throughout the forty years of their wandering in the Sinai desert. Manna was like coriander seed. When the dew fell in the night, manna fell with it from above. By God's grace the quails were made available so plentifully that the entire nation was able to live on them alone and so escaped starvation. (For details regarding manna and quails see Exodus 16; Numbers 11: 7-9 and 31-2; Joshua 5: 12)

    verse58

    *74. It has not yet been possible to arrive at any conclusion about the identity of the locality mentioned here. The series of events in the context of which God's command to enter the city is mentioned belong to the period of the exodus of the Children of Israel in the Sinai peninsula. It is therefore probable that the place mentioned in this verse is some Sinaitic city. Another plausible suggestion is that it is Shattim, which was located opposite Jericho on the eastern bank of the river Jordan. According to the Bible the Iscaelites conquered this town during the last years of.the life of Moses. After the conquest the Israelites became so decadent that God smote them with a plague from which twenty-four thousand died (Numbers 25: 1-9).
    *75. God's command was to enter the city not with the arrogance of tyrannical conquerors, but with the humility of men of God (in the manner in which the Prophet would later enter Makka at the time of its conquest).
    As for 'hit ' tah', it could either mean that when they entered the town they should seek God's pardon for their sins or that instead of plundering and massacring people in the wake of their conquest, they should proclaim an amnesty.

    verse59

    verse60

    *76 That rock can still be seen in the Sinai Peninsula with the twelve holes of the springs. Twelve springs were caused to flow for the Israelites in order to avoid water disputes among their twelve clans.

    verse61

    *77. This does not mean that their real fault lay in asking for things which entailed cultivation instead of availing themselves of manna and quails which they received without any toil. What is emphasized here is that rather than being concerned with the great purpose for which they had been brought to the Sinai they relished the foods which gratified their palates to such a degree that they could not forgo them even temporarily (cf. Numbers 11: 4-9).
    *78. There are several ways in which one might deny the signs of God. First, one might refuse to accept those teachings of God which one found contrary to one's fancies and desires. Second, one might know that something is from God and yet wilfully flout it. Third, one might know well the import of God's directives and yet distort them.
    *79. The Israelites recorded their crimes in detail in their own history. Here are just a few examples from the Bible:
    (1) After the death of Solomon the state of the Israelites was split into two: the State of Judah with its capital in Jerusalem, and the State of Israel with its capital in Samaria. This was followed by a series of wars between the two States so that the State of Judah sought the assistance of the Aramacan State of Damascus against its own kinsmen. At this, Hamani the seer went under God's direction to Asa the king and rebuked him. Instead of rectifying his behaviour, Asa was so angry that he put the seer in the stocks. (See 2 Chronicles 16: 7-10.)
    (2) When Elijah denounced the Jews for their worship of Baal and invited them to retun to monotheism, Ahab, the king of Israel pursued him for the sake of his pagan wife so that he had to take refuge in the mountains of the Sinai peninsula. On this occasion, according to the Bible, he said: '. . . the people of Israel have forsaken thy covenant, thrown down thy altars, and slain thy prophets with the sword., and 1, even 1 only, am left; and they seek my life, to take it away' (1 Kings 19: 14).
    (3) The same king Ahab imprisoned another Prophet, Micah, for no other reason than that of speaking the truth. King Ahab ordered that he should be given only bread and water. (See 1 Kings 22: 26-7)
    (4) When idol-worship and moral corruption became prevalent in Judah and the Prophet Zechariah raised his voice against them, he was stoned to death in the very court of the house of the Lord. (See 2 Chronicles 24: 2l.)
    (5) When the Israelite State of Samaria was wiped out by the State of Jerusalem, the Prophet Jeremiah deplored the condition of the Israelites. He warned them that it was time they set about mending their ways otherwise they would face an even more calamitous end than that of Samaria. The response to this sincere preaching was abuse and curses: he was beaten, imprisoned, put in the stocks and lowered by ropes into a cistern, where he was left to die of hunger and thirst. He was also accused of various crimes, including treason and conspiracy. (See Jeremiah 15: 10; 18: 20-3; 20: 1-18; 36-40)
    (6) It is reported of another Prophet, Amos, that when he denounced the widespread errors and corruption in the State of Samaria and warned of the evil consequences that follow such misdeeds, he was condemned to exile and told to pursue his prophetic task somewhere beyond its frontiers. (See Amos 7: 10-13.)
    (7) When John the Baptist protested against the acts of moral corruption that were brazenly practised in his court, Herod, the ruler of Judah, first put John into prison, then had him beheaded at the request of a dancing girl, and had his head set on a platter and presented to the girl. (See Mark 6: 17-29)
    (8) The same hostility to Prophets is evident from the life of Jesus. The priests and political leaders of Israel ultimately became inflamed against Jesus, who criticized them for their impiety and hypocrisy and invited them to true faith and riahteousness. It was this which piompted them to prepare a false case against him and persuade the Romans to sign a death sentence. Later, when the Roman governor, Pilate, asked them which of the two prisoners - Jesus or Barabbas, a notorious brigand - should be released on the occasion of the feast, they asked for the release of Barabbas and for the crucifixion of Jesus (Matthew 27: 20-6). This is a shameful chapter in the record of the Jewish nation, to which the Qur'an refers here in passing. It is evident that when a nation chooses its most notoriously criminal and wicked people for positions of leadership, and its righteous and holy men for gaol and the scaffold, God has no alternative but to lay His curse and damnation on that nation.

    verse62

    *80. The context of the verse makes it clear that it is not attempting to enumerate in detail all the articles of faith in which one should believe, or all the principles of conduct which one should follow in order to merit reward from God. These matters are mentioned elsewhere, in their appropriate places. The aim of the verse is merely to repudiate the illusion cherished by the Jews that, by virtue of their being Jews, they have a monopoly of salvation. They had long entertained the notion that a special and exclusive relationship existed between them and God. They thought, therefore, that all who belonged to their group were predestined to salvation regardless of their beliefs and actions,. whereas all non-Jews were predestined to serve as fodder for hell-fire.
    To clarify this misgiving the Jews are told that what really matters in the sight of God is true faith and good deeds rather than formal affiliation with a certain religious community. Whoever has true faith and good deeds to his credit is bound to receive his reward, since God will judge people on the basis of merit rather than on the grounds that a man's name happens to be listed in the world as a member of one religious community or the other.

    verse63

    *81. From the manner in which this incident is described at various places in the Qur'an it is obvious that, at that time, it was quite well known to the Israelites. It is difficult, however, after the Passage of many centuries to be able to speak with certaintainty about the precise nature of the incident. All we can say is that while the Children of israeI were making their covenant in the shadow of Mount Sinai, they witnessed an aweseme phenomenon and felt as if the mountain was about to fall upon them. Verse 171 of Surah al-A'raf seems to portray this. (See also n. 132 in that surah.)

    verse64

    verse65

    *82. Sabbath, i.e., Saturday . Itwas laid down that the Israelite should consecrate that day for rest and worship. They were required to from abstain from all worldly acts, including cooking (which they mightneither do themselves, nor have their servants do for them). The injunctions, in this connection wereso strict that violation of the Sabath was to be punished with death. (See Exodus 31:12-17. ) When religious and moral decadence, however, spread among the Israelites they indulged in open desecration of the Sabbath, so much so that in jewish towns trade and commerce were carried out in broad daylight.
    *83. The details of this incident are mentioned later in Surah 7, vv. 163 ff. The exact manner in which their transformation into apes took place is disputed. Some scholars are of the opinion that the transformation was a physical one, while others hold that they were invested with the attributes characteristic of apes. But both the words and the manner in which this incident is recounted in the Qur'ain seem to suggest that what took place was a physical transformation of certain persons into apes rather than just a moral metamorphosis. What seems plausible to me is that while their minds were allowed to remain intact, their bodies were changed into those of apes.

    verse66

    verse67

    verse68

    verse69

    verse70

    verse71

    *84. Through contact with neighbouring peoples, the Israelites had become infested with the attitude of sanctifying the cow, in fact they had even become accustomed to cow-worship. In order to disabuse the Jews of this, they were ordered to slaughter the cow. Their professed belief that God alone was worthy of worship could be tested only by making them slaughter with their own hands what they had formerly worshipped. This test was indeed a hard one since their hearts were not fully imbued with faith. Hence, they tried to shelve the issue by resorting to enquiries about the kind of animal they were required to slaughter. But the more they enquired, the narrower the strait became for them, until the indications were as obvious as if someone had put his finger precisely on the particular animal they were required to slaughter - the animal which had for so long been an object of their worship. The Old Testament also mentions the incident, but there is no reference to the manner in which the Jews tried to evade the matter. (See Numbers 19: 1-10.)

    verse72

    verse73

    *85. At least one thing becomes clear from this statement: that the slain person was restored to life at least long enough to indicate his assassins. But the actual words in which the order 'smite the corpse with a part of it' is couche tend to create a measure of ambiguity. Nevertheless, the meaning inferred by the early Qur'anic commentators - that the order was to smite the slain man's body with some part of the slaughtered cow - seems to me plausible. Two birds were thus killed with one stone: first, they were made to behold a sign of God's power; and second, the notion that the cow possessed any holiness or sanctity was shattered. For if the of the object of their worship - the cow - had any supernatural power, some calamity should have visited them as a consequenceof slaughtering it. But no calamity took place. On the contrary, killing the cow seemed to be beneficial insofar as striking a dead man with a part of it brought him back to life.

    verse74

    verse75

    *86. This is addressed to the converts of Madina, who had then lately embraced the faith of the Arabian Prophet. These people had some vague notions about Prophethood, Heavenly Scriptures, Angels, the After-life, Divine Law and so on, and for this they were indebted to their Jewish neighbours. It was from these same Jewish neighbours that they had heard that another Prophet was about to appear, and that his followers would prevail over the rest of the world.
    It was partly because of this background that when the people of Madina heard about the Prophet, they readily turned towards him and embraced Islam in large numbers. They naturally expected that those who already followed Prophets and Divine Scriptures, and who, by introducing them to these ideas had contributed to their embracing the true faith, would not only join the ranks of the true believers, but would even be amongst their vanguard. As a result of these expectations the enthusiastic Muslim converts approached their Jewish friends and neighbours and invited them to embrace Islam. When the Jews flatly declined to do so, this negative reply was exploited by the hypocrites and other enemies of Islam as an argument for creating doubts about the truth of Islam.
    If Muhammad was the true Prophet, they argued, how was it conceivable that the Jewish scholars and divines would deliberately turn away from him since, if he was a true Prophet, such a behaviour would be tantamount to ruining their After-life? Here the simple-hearted Muslims learn of the historical record of the Jews, a record which is replete with perversion and corruption. This was designed to make them realize that they ought not to expect too much of a people with so dark a past, for if they were not realistic in their expectations about them they would be utterly disappointed when their call failed to penetrate their hardened and stony hearts. Their chronic decadence had a history of several centuries. For a long time they had treated those verses of the Scriptures which made sincere believers tremble in awe as objects of jest and play. They had tailored religion to suit their base desires and it was around such a perverted view of religion that all their hopes of salvation were centred. It was futile to hope that such people would flock to the call of Truth the moment it was proclaimed.
    *87. 'A party of them' refers to the scholars and religious doctors of the Jewish community. The'Word of God' here signifies the Torah, the Psalms (Zabur) and other Scriptures which the Jews had received through the Prophets. 'Distortion' denotes the attempt to twist a text in such a manner as to make it signify something different from its real meaning, and may also denote tampering with the text of the Scriptures. The Israelite scholars had subjected the Scriptures to distortions of both kinds.

    verse76

    *88. When the Jews talked among themselves they asked their co-religionists to disclose to the Muslims neither the prophesies about the Prophet, nor those verses of the Scriptures on the basis of which they could be reproached for their evil conduct; they thought that the Muslims would make use of scriptural arguments against them before God, and would thus have them pronounced guilty. These were the depths to which Jewish relivious decadence had sunk. They were convinced that if they could succeed in concealing their guilt in this world, they would be saved from censure in the Next. For this reason they were asked if they considered God to be unaware of their deeds, either apparent or hidden.

    verse77

    verse78

    *89. This was the state of the Jewish masses. They were ignorant of the Scriptures, unaware of the principles of faith as enunciated by God in His Book, unaware of the rules of conduct that He had laid down, and of the teachings which are of fundamental importance for man's salvation. Because they lacked this knowledge, they fabricated a whole religion out of their desires and fancies, living in a paradise built on false hopes and illusions.

    verse79

    *90. These observations relate to their rabbis. They were not content with misinterpreting the Word of God. They also interjected into it their readings of the Scriptures and their explanatory comments thereof, stories from their national history, superstitious ideas and fancies, philosophical doctrines and legal rules. The result was that the Divine and the human became inextricably mixed. They claimed, nevertheless, that the entire thing was divine! Every historical anecdote, the interpretation of every commentator, the doctrine of every theologian, and the legal deduction of every jurist that managed to find its way into the Bible became the 'Word of God'. It was thus obligatory to believe in all that, and every deviation from it became tantamount to deviation from the true faith.

    verse80

    *91. This is a misconception entertained by all Jews, laymen as well as rabbis. They felt sure that no matter what they did, they would remain immune from hell-fire just by virtue of being Jews! The worst they could conceive of was the possibility of a transient punishment before they were transported to heaven.

    verse81

    verse82

    verse83

    verse84

    verse85

    *92. Before the advent of the Prophet (peace be on him) the Jewish tribes who lived on the outskirts of Madina had concluded an alliance with the Arab tribes of Aws and Khazraj. When the Arab tribes fought against one another each Jewish tribe fought on the side of its allies, which led to fratricide and so to a flagrant violation of the Book of God. Moreover, when the war ended the captives were ransomed. This ransom was justified on the basis of scriptural arguments; they extolled the Word of God when it permitted the ransom of prisoners of war, but attached no significance at all to the same Word of God when it prohibited mutual feuding.

    verse86

    verse87

    *93. The 'spirit of holiness' signifies the knowledge derived through revelation. It also signifies the angel Gabriel who brought this revelation. It also denotes the holy spirit of Jesus, the spirit which God had endowed with angelic character.
    The expression 'clear proofs' refers to those signs which are likely to convince a truth-seeking and truth-loving person that Jesus is a Prophet of God.

    verse88

    *94. They said, in effect, that they were so staunch in their beliefs that their convictions would remain unaffected regardless of what was said. Such a claim is the hallmark of those bigots whose minds are seized by irrational prejudice. Nothing can be a matter of greater shame for human beings than the so-called firmness of conviction which they often boast of. What can be more foolish than adherence to inherited beliefs and convictions when their falseness is established by overwhelmingly strong arguments?
    *95. Before the advent of the Prophet, the Jews were eagerly awaiting a Prophet whose coming had been prophesied by their own Prophets. In fact, the Jews used to pray for his advent so that the dominance of the unbelievers could come to an end and the age of their own dominance he ushered in. The people of Madina were witnesses to the fact that these same Jewish neighbours of theirs had yearned for the advent of such a Prophet. They often used to say: 'People may oppress us today as they wish, but when our awaited Prophet comes, we will settle our scores with our oppressors.'
    Since the people of Madina had themselves heard such statements they were inclined to embrace the religion of the Prophet all the more readily lest their Jewist neighbours supersede them in acquiring this honour. It was therefore astonishing for them to find that when the promised Prophet did appear those same Jews who had so eagerly looked forward to welcoming him turned into his greatest enemies.
    The statement 'and they recognized it' is confirmed by several contemporaneous events. The most authentic evidence in this connection is that of Safiyah, a wife of the Prophet, who was herself the daughter of one learned Jewish scholar (Huyayy b. Akhtab) and the niece of another (Abu Yasir). She says that when the Prophet migrated to Madina both her father and uncle went to meet him and conversed with him for quite a while. When they returned home, she heard the following conversation:
    Uncle:Is he really the same Prophet whose advent has been prophesied in our Scriptures?
    Father: By God, he is.
    Uncle: Do you believe that?
    Father: Yes..
    Uncle. Then what do you intend to do?
    Father: 1 will continue to oppose him and will not let his claim prevail as long as I live.
    (Ibn Hishim, Sirah, eds., Mustafa al-Saqqa' et al., 2 vols., II edition, Cairo, 137511955, see vol. 1, pp. 518 f. See also Ibn IshAq, The Life of Muhammad, tr. and notes by A. Guillaume, London, Oxford University Press, 1955, pp. 241 f. - Ed.)

    verse89

    verse90

    *96. Another possible rendering of the same verse is: 'And how evil is that for the sake of which they have sold themselves', i.e. for the sake of which they have sacrificed their ultimate happiness and salvation.
    *97. They had longed for the promised Prophet to arise from among their own people. But when he arose among a diffirent people, a people they despised, they decided to reject him. It was as if they thought God was duty-bound to consult them in appointing Prophets, and since in this case He had failed to do so they felt they had a right to be offended by God's 'arbitrariness'.

    verse91

    verse92

    verse93

    verse94

    *98. This is a subtle, satirical reference to their excessive worldliness. Those who really care for the Hereafter neither set their hearts on earthly life, nor are they unduly frightened of death. The condition of the Jews was the reverse of this.

    verse95

    verse96

    *99. Tle Arabic text implies that the Jews were so frightened of death and so keen to remain alive that they did not mind whether they led an honourable and dignified existence, or whether their life was one of indignity and humiliation.

    verse97

    *100. The Jews not only reviled the Prophet (peace be on him) and his followers but also God's chosen angel, Gabriel, denouncing him as their enemy, and branding him as the angel of curse rather than of blessing.
    *101. Since Gabriel communicated the revealed messages with God's approval the abuses of the Jews which were apparently aimed at Gabriei should be considered as directed at God.
    *102. They abused Gabriel because he had brought the Qur'an from God, and since the Qur'an on the whole confirms the Torah this too became a co-sharer in those abuses.
    *103. Here there is a subtle suggestion that the wrath of the Jews was, in fact, directed against true guidance and righteousness even though acceptance of these would have brought them good tidings as to their own success.

    verse98

    verse99

    verse100

    verse101

    verse102

    *104. 'Evil ones' embraces all evil beings, whether they belong to the human species or to the jinn. Here the reference seems to be to both.
    When moral and material decline set in amon the Israelites, they were overwhelmed with slavery and ignorance, with misery and poverty, and with humiliation and decadence. They were thus drained of all high ambitions and increasingly turned to magic, sorcery, witchcraft, charms and amulets. They began to search for facile means such as spells that would spare them hard work and yet ensure the achievement of their desired ends. At this stage they were misled by the evil ones, who made them believe that the mighty kingdom and astonishing power of Solomon were merely due to occult sciences and magical formulae, and that by revealing those they would pass on to them the keys to success. People were so engrossed in such practices that they ignored both the Book of God and anyone who summoned them to truth and righteousness.
    *105. There are various opinions on the interpretation of this verse. My own conclusion is that at the time when the whole Israelite nation was chained in slavery and captivity in Babylonia God sent two angels in human form in order to test the Jews. In the same way as angels were sent to the people of Lot in the form of handsome youths (see Quran 11: 69 ff. - Ed.), they were presumably sent to Israel in the form of divines who could work magic and sorcery. These angels at once began working their magical wonders but they warned the people that their presence among them was designed to test their faith, and that they ought not to jeopardize their After-life by the practice of magic. Despite the warning it seems that the Israelites had become so fond of their magical artifices that they continued to resort to talismans and sorcery.
    It should not surprise anyone that angels came down to earth in human form; angels are dutiful servants of God's kingdom, and are capable of assuming the form appropriate to the specific task they are required to perform at any particular time. Who knows how many angels may be busy performing their duties in our midst even today!
    One might also wonder why angels should teach people magic, which is after all intrinsically evil. In order to understand this we must remember that the nature of their task was no different from that of an undercover policeman who hands over marked currency notes to a corrupt official as a bribe with the aim of ensuring that he is caught red-handed.
    *106. This shows that the greatest demand was for magical arts and charms to sow discord between a man and his wife and to procure the eventual seduction of the latter. This was the depth of moral depravity to which these people had fallen. A people cannot sink to a lower level of moral degeneracy than when adulterous affairs become their favourite pastime, and when seducing a married woman is considered a boastful achievement. The matrimonial relationship is, in truth, the very foundation of man's collective life. Tle soundness of human civilization depends on the soundness of the relationship between the twosexes. Hence, nothing could be worse than the person who strikes at the very foundations of the structure which supports both him and society as a whole.
    There is a Tradition from the Prophet to the effect that Satan sends his agents on their missions to all parts of the world. On their return these agents report their achievements with each mentioning his own special evil act. But Satan is not completely satisfied with any of them. It is only when an agent reports that he has succeeded in separating a wife from her husband that Satan is filled with joy and embraces him. (Bukhiri, 'Talaq', 25 - Ed.) In the light of this Tradition it is understandable why the angels who were sent to the Israelites to test them were asked to disclose those magical arts which would lead to separation between a husband and his wife, for the inclination of a people to learn such arts is a sure index of its moral decadence.

    verse103

    verse104

    *107. This and the following verses inform the followers of the Prophet (peace be on him) of the machinations of the Jews against Islam and the Muslims, and dispel any doubts and misgivings they tried to create in their minds. Special attention is paid to the points raised during controversial discussions between Muslims and Jews. It is useful to note here that when the Prophet (peace be on him) arrived in Madina and the message of Islam began to spread the Jews tried to engage Muslims in controversial religious discussions. They raised all kinds of involved and suspicion-provoking problems so as to contaminate the simple and pure-hearted Muslims with the spiritual diseases from which they themselves suffered. Not only that, they resorted to sly and deceptive talk in the presence of the Prophet.
    *108. When the Jews visited the Prophet they tried to vent their spite by using ambiguous expressions in their greetings and conversation. They, used words which had double meanings, one innocent and the other offensive. After using quite proper expressions they would then whisper some malicious words. Ostensibly they maintained the decorum of respect and courtesy while sparing no underhand means to insult the Prophet. Later we shall encounter several examples of this kind of behaviour. The particular expression referred to here, and which the Muslims were asked to avoid using since it lent itself to abuse, was employed by the Jews when in conversation with the Prophet, whenever they wanted to request a short pause in which to finish whatever they wanted to say. They, used the expression ra'ina, which meant 'kindly indulge us' or ' kindly lend ear to us'.
    It was possible, however, for the expression to be used with quite a different shade of meaning. In Hebrew, for instance, there is a word similar to it which means: 'Listen, may you become deaf.' In the same language it also means arrogant, ignorant and fool. In actual conversation it was also used on occasions when one wanted to say: 'If you listen to me, 1 will listen to you.' When it was pronounced with a slight twist of the tongue it turned into ra'ina, meaning 'our shepherd'.
    It is because of the possibility of the word being used in these different senses that Muslims were asked to avoid it and to use instead the straightforward expression unzurna, meaning 'kindly favour us with your attention' or 'kindly grant us a while to follow (what you are saying)'. This advice was followed by the admonition to listen attentively to what the Prophet said, for the Jews used to ask for the same thing to be repeated merely because they did not pay proper attention to what the Prophet said but instead were engrossed in their own thoughts. If the Muslims were to heed what the Prophet said, they would scarcely need to make such requests.

    verse105p>

    verse106

    *109. This is in response to a doubt which the Jews tried to implant in the minds of the Muslims. If both the earlier Scriptures and the Qur'an were revelations from God, why was it - they asked - that the injunctions found in the earlier Scriptures had been replaced by new ones in the Qur'an? How could the same God issue divergent injunctions? Furthermore, they expressed their amazement at the Qur'anic indictment of the Jews and Christians for having allowed part of the revelation to be forgotten and lost, pointing out that it was impossible that Divine revelation should be erased from human memory.
    In all this, their motive was not to know the truth but to cast doubt on the Divine origin of the Qur'an. In refutation God states that He being the Absolute Sovereign has unlimited authority both to abrogate previous injunctions and to cause people to forget the injunctions He wants them to forget. However, God ensures that whatever He abrogates or causes to be erased from people's memories is replaced by something equally or even more beneficial.

    verse107

    verse108

    *110. The Jews, who were addicted to hair-splitting arguments, instigated the Muslims to ask the Prophet a great many questions. God, therefore, cautioned the Muslims against following the example of the Jews in this matter, and admonished them against unnecessary inquisitiveness. The Prophet himself often warned the Muslims that excessive inquisitiveness (which was devoid of religious earnestness and the sincere desire to do God's will) had been the ruin of earlier religious communities. (Muslim, 'Faddil', 130; Bukhari, '1'tisim', 2 - Ed.) He stressed that people need not delve too deeply into questions left unelucidated by God or His Messenger. It was better to follow the injunctions which were clearly laid down, abstain from things prohibited, and avoid excessive inquiry about far-fetched, hypothetical issues, attending instead to questions of practical significance.

    verse109

    *111. This means that one should neither allow oneself to get angry at their spite and hostility, nor waste one's valuable time by engaging in useless debates and acrimonious polemics. It is better to wait patiently and observe how God deals with them. Instead of wasting energy in frivolous pursuits such as those menti~ above one should spend it in the remembrance of God and in acts of goodness, for it is these rather than barren controversies that will benefit man in the Life to Come.

    verse110

    verse111

    *112. That is, all this is merely wishful thinking, even though they express thoughts as if they were really going to happen.

    verse112

    verse113

    *113. The reference is to the polytheists of Arabia.

    verse114

    *114. Places of worship should properly remain in the custody of devout and God-fearing people, so that even if bad people did go there they would be deterred from committing misdeeds through fear of punishment. This is a subtle reference to the wrong perpetrated by the unbelievers of Makka, who had barred their own compatriots - the Muslims - from worshipping in the House of God.

    verse115

    *115. God is neither eastern nor western. East and west, north and south, and indeed all places and directions are His, though He is not confined to any particular place or direction. Hence, if any place or direction is fixed for worship this does not mean that God dwells there. Likewise, changes in the direction of Prayer is not a proper subject for controversy and dispute.
    *116. That is, God is neither limited, mean, narrow-minded, nor poor in resources. All such notions about God, which arise from considering Him as essentially similar to human beings, are erroneous. God's realm is boundless and so is His vision and the range of His benevolence and mercy. Moreover, God's knowledge is all-embracing. He knows who remembers Him, as well as where, when and why he does that.

    verse116

    verse117

    verse118

    *117. What they meant was that God should either appear before them Himself, tell them plainly that the Qur'an was a revelation from Him, and proclaim His injunctions, or cause them to see some extraordinary sign that would convince them that whatever Muhammad (peace be on him) told them was from Him.
    *118. The fact is that the misguided people of the time of the revelation of the Qur'an did not raise any objection or make any demands essentially different from those of the misguided people of the past. From the remote past till today, error and misguidedness seem to have the same character, so the same doubts and objections are repeated over and over again.
    *119. The demand that God should speak to them directly was too absurd even to be answered. The question dealt with here concerns the demand for a sign that would convince them of the Truth. In response to this it is pointed out that many signs do exist, but all such signs are of profit only to those who are inclined to believe. As for those who are bent on disbelief, what sign can be shown to them, and to what avail?

    verse119

    *120. Why speak of other signs when the most conspicuous sign of Truth is the very person of Muhammad? Let us recall his life before the commencement of his prophethood, the conditions existing in the area where, and the people among whomn, he was born, the manner in which he was brought up and spent the first forty years of his life, and then his glorious achievements as a Prophet. What further signs could we want in support of his message?

    verse120

    *121. The cause of their disconcertment with the Prophet (peace be on him) was not that they were earnest seekers after the Truth which the Prophet had failed to make clear to them. The real cause of their unhappiness was that he had not resorted to hypocrisy and trickery, in regard to religious matters, that unlike them he did not pursue self-interest and self-indulgence under the fagade of godliness and piety, that he did not twist religious principles and injunctions without scruple, as the Jews were wont to do in order to make them suit their desires and fancies, that he did not resort to the chicanery and duplicity which characterized the religious life of the Jews. As a result, it was no use trying to appease them. For unless the Muslims were prepared to assume the attitude and orientation of the Jews and to follow all their errors in belief and practice, there was no question of their being able to bring about any reconciliation with them.

    verse121

    *122. This refers to the pious element among the People of the Book. Since these people read the Book with sincerity and honesty of purpose, they are inclined to accept whatever they find to be true according to it.

    verse122

    *123. A fresh subject is now broached. In order to appreciate it fully, the following should be clearly borne in mind:
    (1) After Noah, Abraham was the first Prophet appointed by God to spread the universal message of Islam. At the outset, he journeyed for many years from Iraq to Egypt, and from Syria and Palestine to various parts of Arabia inviting people to serve and obey God. Later he appointed deputies in various regions to carry on his mission. He sent his nephew Lot to Transjordan, his son Isaac to Syria and Palestine, and his eldest son Ishmael to Arabia. Then he built, in Makka, the shrine called the Ka'bah which subsequently, and under God's own command, was made the centre of the prophetic mission.
    (2) Abraham's progeny descended in two main branches. One of these, the Children of Ishmael, lived in Arabia. The Quraysh and other Arabian tribes belonged to this branch of Abraham's line. Even those Arabian tribes which were not related to him by blood identified themselves with Abraham, since they had been influenced in varying degrees by his religious ideas. The other branch consisted of the Children of Isaac. In this branch there arose a great number of Prophets, for example Jacob, Joseph, Moses, David, Solomon, John, and Jesus. Since Jacob was called Israel, his offspring came to be known as the Children of Israel. Other peoples who accepted their faith as a result of preaching either lost their former identity and became assimilated with them, or remained separate from them ethnically but identified with them religiously. At the time when decadence flourished this branch of the Abrahamic family gave birth first to Judaism, and subsequently to Christianity.*
    (3) The true mission of Abraham was to invite people to obey God and to mould the entire system of individual and collective life according to Divine Guidance. He was himself obedient to God and followed the teaching received from Him, and constantly strove to spread it and make all human beings live in obedience to it. It was because of this that he was appointed the religious leader and guide of the whole world. After his death, the task of guiding the world was entrusted to the branch which had issued from Isaac and Jacob, and which came to be known as the Children of Israel. It is in this branch that many Prophets were born. It was also this branch which was given the knowledge of the Straight Way, and was designated to lead all the nations of the world along that Way. It is of this favour that God again and again reminds these people.
    In the time of Solomon this branch took Jerusalem as the centre of its mission. Jerusalem maintained its central position for all devotees of God and remained the qiblah (direction) in which all worshippers of God were required to turn in their Prayer.
    (4) While addressing the Children of Israel in the last ten sections, God set forth the criminal record of the Jews, exposed their decadent state at the time of the revelation of the Qur'an, and made it clear to them that they had totally lacked gratitude to God for His favours and bounties. Not only had they ceased to guide the world, but had turned away from Truth and righteousness to such an extent that nearly all of them had lost the capacity to do good and to respond to Truth.
    (5) It is also intimated that the religious leadership of all mankind is not an exclusive privilege of Abrahamic blood, but rather the fruit of Abraham's sincere obedience and service to God, to which he had wholly consecrated himself. Only those who follow the way of Abraham, and guide the world along that way, are therefore entitled to the position of guidance and leadership. And since the Jews had abandoned it and become incapable of carrying out the mission of Abraham they were being removed from that position.
    (6) At the same time it is hinted that the non-Israelite peoples who identified themselves with Abraham through Moses and Jesus had also veered from the way of Abraham. The same was true of the polytheists of Arabia, who felt proud of belonging to Abraham and Ishmael and based this pride on lineage alone. For, so far as their faith and conduct were concerned, they had not even the remotest tie with Abraham and Ishmael. They did not deserve, therefore, to be entrusted with the religious leadership of the world.
    (7) It is also made clear that by God's will a Prophet, for whose advent Abraham and Ishmael had once prayed, was born in the other branch of the Abrahamic family, i.e. the Ishmaelites. The way propounded by this Prophet is exactly the same as that by Abraham, Isaac, Ishmael, Jacob and in fact all the Messengers. His followers also confirm the truth of all those designated in the past to serve as God's Messengers, and call mankind to the same message those Messengers preached earlier. Thus, leadership now naturally devolves on those who follow this Prophet.
    (8) This proclamation of a transfer of leadership naturally called for the proclamation of a change in the direction of Prayer. As long as the Israelites held the reins of the world's religious leadership, Jerusalem remained the centre of the mission of Islam and the qiblah of truth-loving people. The Arabian Prophet (peace be on him) as well as his followers had accepted Jerusalem as the qiblah until God duly proclaimed the removal of the Jews from their position of leadership. With this proclamation Jerusalem ceased to enjoy its central position. So it was proclaimed that from then on the centre of God's true religion would be the place from which the message of the Prophet Muhammad (peace be on him) had radiated. Since in the past it had been the centre of the mission of Abraham (peace be on him), it was difficult even for the polytheists and for the People of the Book to deny that the Ka'bah had a greater right to be made the qiblah. There was thus every reasonable ground for the decision to change the qiblah and its opponents could only object out of irrational adamance.
    (9) The proclamation that the followers ef the Prophet Muhammad (peace be on him) had been designated to the religious leadership of mankind, and that the Ka'bah would now be the focal point of man's religious life, was followed by directives (beginning with verse 153 and continuing to the end of the surah) addressed to the Muslims. These directives were aimed at enabling the Muslims to acquit themselves creditably of the duties laid upon their shoulders as the bearers of this mission.

    verse123

    verse124

    *124. At various places the Qur'an enumerates the severe tests through which Abraham passed. It was only after these had been completed successfully that he was able to establish his worthiness to serve as the religious guide and leader of all mankind. From the moment when the truth was revealed to him till the moment he died, his life was a continuous tale of sacrifice and suffering for his cause. There is no conceivable object of man's love and attachment in the world which Abraham did not sacrifice for the sake of the truth. Likewise, there is no conceivable danger which instinctively frightens man which Abraham did not encounter for the sake of the Truth.
    *125. This specifies that God's promise of the conferment of leadership applied only to those of Abraham's offspring who were righteous, and that the wrong-doers were naturally excluded. This also makes it clear that, just as the promise did not apply to the misguided Israelites, it did not apply to the polytheistic Ishmaelites.

    verse125

    *126. 'Purify My House' does not merely mean keeping it clean of dirt and filth. The real purity and cleanliness of the House of God rests in the fact that in it the name of God alone should be glorified. If someone declares in its sacred precincts that anything other than God is his Lord, his object of worship and adoration, the dispenser of man's needs and requirements, the hearer of man's supplications, then such a person is guilty of desecrating the House of God.
    This verse also contains a hint as to the evil-doing of the people of the Quraysh. They boasted that they were the inheritors of the legacy of Abraham and Ishmael, but instead of being faithful to that legacy, they actually trampled over it. So, just as the Children of Israel were excluded from the promise made to Abraham, so were the polytheistic children of Ishmael. (See also n. 125 above - Ed.)

    verse126

    *127. (Here a distinction is made between honouring a people by entrusting it with the religious leadership and guidance of the world, and bestowing on it an abundant means of livelihood - Ed.) When Abraham enquired who merited world leadership it was made clear to him that only his truly believing and righteous children, to the exclusion of the wrong-doing ones, were worthy of it. This occasioned God to clarify that the religious leadership of the world was quite distinct from its livelihood. Men of faith alone were entitled to the former, whereas both believers and unbelievers would be provided the latter. If someone enjoys abundant material wealth it should not be misconstrued to mean that God is necessarily pleased with him and that he has been designated by God to provide religious guidance to the world.

    verse127

    verse128

    verse129

    *128. The term 'purification' used here embraces the purification of beliefs and outlook, morals, habits and customs, and social, cultural and political life; the purification of man's life in its totality.
    *129. This has been said in order to indicate that the advent of Muhammad (peace be on him) was in fact God's response to the prayer of Abraham (peace be on him).

    verse130

    verse131

    *130. 'Muslim' signifies he who bows in obedience to God, who acknowledges God alone as his Sovereign, Lord and Master, and the only object of worship, devotion and service, who unreservedly surrenders himself to God and undertakes to live his life in accordance with the guidance that has come down from Him. Islam is the appellation which characterizes the above -mentioned belief and outlook which constitutes the core and kernel of the religion of all the Prophets who have appeared from time to time among different peoples and in different countries since the very beginning of human life.

    verse132

    *131. Jacob is especially mentioned since the Children of Israel were his direct descendants.
    *132. Din is a Qur'anic technical term, signifying the way of life, the system of conduct, and the code on which man bases his entire mode of thought and action. (For the author's views on din see his Four Basic Qur'anic Terms, tr. Abu Asad, Lahore, 1979, pp. 93-103 - Ed.)

    verse133

    *133. In the Bible the events connected with the death of Jacob (peace be on him) are narrated in detail. It is amazing that this narrative makes no reference to his testament. However, the contents of the detailed testament embodied in the Talmud greatly resemble the Qur'anic version. The Talmudic version reads as follows:
    'Serve the Lord your God, and He will deliver ye from all trouble, even as He delivered your fathers.'
    ' . . . Teach your children to love God, and observe His commandments, in order that their days may be prolonged, for God will guard those who do justly and walk in righteousness through all His ways.'
    And the sons of Jacob responded, 'All that you have commanded us, our father, we will do. May God be with us!'
    And Jacob answered: 'The Lord will be with you if ye depart not from His ways to the right hand or to the left.'
    (The Talmud Selections by H. Polano, London, Frederick Warne & Co., [1877], pp. 113-14.)

    verse134

    *134. What is being said here is that even though they might be their offspring in terms of blood - relationship they had, in fact, no true relationship with them. What right did they have to pretend to belong to them when they had departed far from their way? For God would not ask people what their forefathers did; it was rather about their own conduct and action that they would be questioned.
    ' Theirs is what they have earned ' is a characteristically Qur'anic expression. What we ordinarily characterize as either 'action' or 'doing' is termed by the Qur'an as 'earning'. The reason is that each and every human action has its ultimate effect, whether or not it is good, and will have its manifestation in God's approval or disapproval. It is this ultimate effect which is a man's earning. Since the Qur'an considers this to be of paramount importance, it characterizes man's actions as his 'earning'.

    verse135

    *135. In order to grasp the subtlety, of this remark two things should be borne in mind. First, that in comparison to Islam, the primordial religion, both Judaism and Christianity are later products. The name Judaism, as well as the characteristic features and elaborate body of laws and regulations associated with it. emerged during the third or fourth century, B.C. As for Christianity. in the sense of the body of dogmas and theological doctrines which characterize it, it came into existence long after Jesus (peace be on llim). The question that naturally arises is that, if man's guidance depends on following Judaism or Christianity, how can Abraham and other Prophets and righteous people who are accepted as having been rightly-guided even by the Jews and Christians be considered so when they were born several centuries before the birth of Judaism and Chrstianity? If they were rightly-guided from whom did they receive their guidance? Obviously their source of guidance and inspiration was neither Judaism nor Christianitv since, in their times, these did not exist. So man's rectitude does not depend on those characteristics which led to the rise of Jewish and Christian particularisms; it rather depends on adopting that universal way to Truth which has guided and inspired men throughout the ages.
    Second. the Scriptures of the Jews and Christians attest that Abraham believed that worship, adoration, service and obedience were due to God alone, and that it was his mission to have none associated with God in His attributes and rights. Since polytheistic elements had made inroads into Judaism and Christianity it was obvious that both had strayed from the way of Abraham.

    verse136

    *136. To make no distinction between the Prophets means not to hold some of them to he right and the others to be wrong, not to recognize some to have been the recipients of Divine revelation and the others not. All the Prophets sent by God invited men to the same Truth and to the same way. Hence for anyone who is really a lover of Truth it is necessary that he should recognize all of them to be its bearers. Those who believe in one particular Prophet and disbelieve in others do not in fact believe even in that particular Prophet in whom they, claim to believe, for they have not grasped the nature of that universal 'Straight Way' (al-sirat al-mustaqim) which was enunciated by Moses, Jesus and the other Prophets. When such people claim to foliow a Prophet they, really mean that they do so out of deference to their forefathers. Their religion in fact consists of bigoted ancestor-worship and blind imitation of inherited customs rather than sincere adherence to the directives of any Prophet of God.

    verse137

    verse138

    *137. This verse can be translated in two ways. One of these is: 'We have taken on Allah's colour.' The other is: 'Take on Allah's colour.' On the eve of the advent of Christianity the Jews followed the practice of bathing everyone who embraced their religion. This ritual bath signified that all his previous sins had been washed away and that he had adopted a different colour for his life. This practice was subsequently taken over by the Christians and is termed 'baptism'. Not only converts but even new-born babies were baptized. The Qur'anic remarks here refer to this institution. The Qur'an says in effect: 'Of what use is this formal baptism? What really is worth doing is to adopt the colour of God, and it is not water that gives one this colour but actual service and devotion to God.'

    verse139

    *138. The one principle that the Prophet and his followers unreservedly stood for was that God alone should be served. Does that call for dispute and quarrel? If anyone, it is the Muslims who are entitled to quarrel with the Jews and Christians, for it is they rather than the Muslims who insist that others beside God should also be made objects of service and adoration.
    An alternative translation of this portion could be: 'Would you then dispute with us for the sake of Allah?' In this case the meaning of the verse would be that if their dispute was sincere, it was easy to put an end to it by, agreeing to serve none but God.
    *139. They are told that everyone is responsible for his own conduct. If they have earmarked a part of their service and devotion to others than God, let them do so and see for themselves what it leads to. The Muslims did not want to keep them from error by force. As for themselves, they had consecrated their service, obedience and worship to God alone. If the Jews and Christians could bring themselves to recognize the right of the Muslims to do so, the dispute could automatically be brought to an end,

    verse140

    *140. This remark is addressed to the ignorant mass of Jews and Christians who sincerely believed that all the Prophets belonged to their religious denomination.
    *141. This remark is addressed to the Jewish and Christian theologians who were not unaware that Judaism and Christianity, with their existing characteristics, had emerged at a relatively late period in history. They nevertheless considered Truth to he confined to their own religious sects. They also perpetuated the misunderstanding that man's ultimate happiness and success lay in following the beliefs, institutions and legal codes which had been developed by their jurists, theologians and mystics long after the Prophet of God had passed away. When these theologians were asked to which among their religious communities Abraham, Isaac, Jacob and other Prophets belonged, they evaded a reply. This was because they could not state categorically that they belonged to their own sect. On the other hand, they could not reply explicitly in the negative, for such an admission would have undermined the very basis of their claim that Truth was confined to their fold.

    verse141

    verse142

    *142. After his migration to Madina the Prophet continued to pray in the direction of Jerusalem for between sixteen and seventeen months. Subsequently, he received the order to pray in the direction of the Ka'bah. (See verse 144 below)
    *143. This is the first answer to the objections of these ignorant people. Their narrow minds and limited vision led them to undue attachment to such formalities as the direction and locale of Prayer. They presumably conceived God to be confined to a particular direction. In reply to their absurd objection the first thing which was explained was that all directions belong to God. Fixing any particular direction for Prayer does not mean that God is confined to that direction. All those who have been favoured with God's true guidance rise above such limitations of outlook so that it is easy for them to grasp the universal verities of religion. (See also nn. 115 and 116 above.)

    verse143

    *144. This constitutes the proclamation appointing the religious community (ummah) consisting of the followers of Muhammad to religious guidance and leadership of the world.
    ' And it is thus', which precedes this proclamation, contains two allusions. It alludes, in the first place, to that Divine Guidance which enabled the followers of Muhammad to know the Straight Way so that they could attain progress to the point of being proclaimed 'the community of the middle way' (or 'the mid-most community' or 'the community justly balanced' - Ed.) In the second place there is an allusion to the change in the direction of Prayer from Jerusalem to the Ka'bah. People of limited intelligence could see no significance in this change of direction although the substitution of Jerusalem by the Ka'bah amounted to the removal of the Children of Israel from their position of world leadership and their replacement by the ummah of Muhammad (peace be on him).
    The Arabic expression which we have translated as 'the community of the middle way' is too rich in meaning to find an adequate equivalent in any other language. It signifies that distinguished group of people which follows the path of justice and equity, of balance and moderation, a group which occupies a central position among the nations of the world so that its friendship with all is based on righteousness and justice and none receives its support in wrong and injustice.
    The purpose of creating 'the community of the middle way', according to this Qur'anic verse, is to make it stand as witness 'before all mankind and the Messenger might be a witness before you'. What this rneans is that when the whole of mankind is called to account, the Prophet, as God's representative, will stand witness to the fact that he had communicated to the Muslims and had put into practice the teachings postulating sound beliefs, righteous conduct and a balanced system of life which he had received from on high. The Muslims, acting on behalf of the Prophet after his return to the mercy of God, will he asked to bear the same witness before the rest of mankind and to say that they had spared no effort in either communioating to mankind what the Prophet had communicated to them, or in exemplifying in their own lives what the Prophet had, by his own conduct, translated into actual practice.
    This position of standing witness before all mankind on behalf of God, which has been conferred on this community, amounts to its being invested with the leadership of all mankind. This is at once a great honour and a heavy responsibility. For what it actually means is that just as the Prophet served as a living example of godliness and moral rectitude, of equity and fair play before the Muslim community, so is the Muslim community required to stand vis-a-vis the whole world. What is expected of this community is that it should be able to make known, both by word and deed, the meaning of godliness and righteousness, of equity and fairplay.
    Furthermore. just as the Prophet had been entrusted with the heavy responsibility of conveying to the Muslims the guidance which he had received. in a like manner a heavy responsibility has been laid on the Muslims to communicate this guidance to all mankind. If the Muslims fail to establish before God that they did their duty in conveying to mankind the guidance they had received through the Prophet they will be taken to task seriously and their honourable position as the leaders of the whole world, far from being of any help to them, will spell their disaster. They will be held responsible along with the protagonists of evil for all the errors of belief and conduct which have spread during their term of leadership. They will have to face the grim question: What were they doing when the world was convulsed by storms of transgression, injustice and error?
    *145. One purpose of this change in the direction of Prayer was to find out who was blinkered by irrational prejudices and chained by chauvinistic attachment to land and blood, and who, having liberated himself from those bonds, was capable of rising to the heights and grasping the Truth.
    On the one hand were the Arabs who were steeped in their national and racial arrogance. For them, taking Jerusalem as the direction of their Prayer (as originally practised by the Prophet) was too hard a blow to their national vanity to be accepted with equanimity. On the other hand, the Jews were essentially no different. They, too, were obsessed with racial pride so that it was difficult for them to accept any other than the direction of Prayer which they had inherited from the past. How could the people whose hearts were full of such idols respond to the call of the Messenger of God? Hence, God saw to it that the worshippers of such idols were distinguished from the genuine worshippers of God by first fixing Jerusalem as the direction of Prayer. This was bound to alienate all those who had worshipped the idol of Arabianism. Later, the fixing of the Ka'bah as the direction of Prayer led to the alienation of those who were engrossed in the worship of the idol of Israel. Thus there were left with the Prophet only, those who truly worshipped none but the One True God.

    verse144

    *146. This is the injunction concerning the change in the direction of Prayer and was revealed in Rajab or Sha'ban. 2 A.H. According to a Tradition in the Tabaqat of Ibn Sa'd, the Prophet was at the house of Bishr b. Bara'b. Ma'rur where he had been invited to a meal. When the time of zuhr prayer came, the Prophet rose to lead it. He had completed two rak'ahs and was in the third when this verse was suddenly revealed. Soon after the revelation of this verse everybody, following the leadership of the Prophet, turned the direction of Prayer away from Jerusalem to the Ka'bah. A public proclamation of the new order was then made throughout Madina and in the suburbs. Bara' b. 'Azib says that at one place the announcement was heard by people while they were in the state of ruku' (kneeling). On bearing this order they immediately turned their faces towards the Ka'bah. Anas b. Malik says that the news of the announcement reached Banu Salamah the next day while the morning Prayer was in progress. People had completed one rak'ah when they heard the announcement about the change of direction and the entire congregation immediately faced the new qiblah. (See Ibn Sa'd, Tabaqat, vol. 1, pp. 241 f. - Ed.)
    It ought to be noted that Jerusalem is to the north of Madina while the Ka'bah is to the south. In order to change direction during congregational Prayer it would have been necessary for the leader of the Prayer to walk several steps beyond what was originally the last row of worshippers. The people in the congregation, too, would have been forced not only to make a right about-turn but also to walk a little to straighten their rows. We find specific mention of this in certain Traditions.
    The words, 'We see you oft turning your face to the heaven', and 'Now We are turning your face to the direction that shall satisfy you', show clearly that even before the revelation of this injunction the Prophet was expecting something of this nature. He had begun to feel, with the termination of the era of Israelite leadership, that the time had come for the central position of Jerusalem to cease and a return to the original centre of the Abrahamic mission to commence.
    The 'Holy Mosque' refers to the sanctuary invested with holiness and sanctity; the sanctuary in the centre of which the Ka'bah is located.
    To turn one's face in the direction of the Ka'bah does not mean that wherever a man might be he should turn to the Ka'bah with absolute accuracy. It would obviously be extremely difficult for everyone to comply with such an order. Hence the order is to turn one's face in the direction of the Ka'bah rather than to the Ka'bah itself. According to the Qur'an, we are required to find out the direction of the Ka'bah as accurately as possible. We are not required, however, to locate it with absolute precision. We may pray in the direction which appears correct as a result of our enquiry. However, if a man is either at a place where it is difficult to determine the direction of the Ka'bah or if he is in a position where it is difficult to maintain the correct direction (e.g. when travelling on a train, a boat, or an aeroplane), he may pray in the direction which seems correct, or in whatever direction it is possible for him to face. If he then comes to know the correct direction while he is in the state of Prayer he should turn his face in that direction.

    verse145

    *147. The purpose of this verse is to ask the Prophet not to be disturbed by the controversy and remonstrance to which some people had resorted as a result of this change in the direction of Prayer. It was difficult to convince those people by argument, since they suffered from prejudices and intransigence and were unwilling to abandon their traditional qiblah. It was also impossible for the matter to be resolved by adopting the qiblah of any of the contending groups; there were various groups and they were not agreed in respect of the qiblah. If the qiblah of one group had been adopted this would have satisfied only that group. As for the rest, their remonstrating would persist. Furthermore, and more basic in this connection, was the fact that as a Prophet Muhammad ought neither to be concerned to please people, nor haggle with them in order to arrive at compromised solutions. On the contrary, the mission of a Prophet is to adhere firmly, to the knowledge vouchsafed to him by God regardless of all opposition. To deviate from that knowledge to please others is tantamount to offending the prophetic mission and is inconsistent with the gratitude that the Prophet ought to feel for having been favoured with the position of world leadership.

    verse146

    *148. 'To recognize something as well as one recognizes one's sons' is an Arabic idiom. It is used with regard to things which one knows without the least shadow of a doubt. The Jewish and Christian scholars were well aware that the Ka'bah had been constructed by Abraham and that Jerusalem had been built by Solomon some thirteen hundred years after that, and that in his time it was made the qiblah. This is an unquestionable historical fact and they knew it to be so.

    verse147

    verse148

    *149. There is a subtle gap between this sentence and the next, a gap which the reader can fill with just a little reflection. The idea conveyed here is that anyone who prays will, after all, have to turn his face in some direction. But what is of real significance is not the turning of one's face in some specific direction but one's orientation to righteousness for the sake of which one performs the ritual Prayer. A man's real concern should be moral excellence rather than controversies regarding such formal regulations as the direction of Prayer.

    verse149

    verse150

    *150. The followers of the Prophet (peace be upon him) were asked to follow the order to turn towards the Ka'bah, and to do so strictly, since any lapse in this matter on their part would give their opponents a weapon to use against them in their polemics. They would be able to hold Muslims up to ridicule on the grounds that they had voilated what they themselves claimed to be from their Lord.
    *151. The 'favour' here refers to the position of world leadership and guidance from which God removed the children of israel and which was the conferred upon this ummah. The highest reward that can be granted to a people in recognition of its righteousness is its designation, by God's command, to the leadership of the world in order to guide the entire human race to godliness and righteousness.
    What is said here, therefore, is that the command to change the qiblah was a sign of installation of the Muslims to leadership. Hence, the Muslims should follow the directives of God if for no other reason than that ingratitude and disobedience might deprive them of the honour that had been bestowed upon them.
    *152. '...Perhaps you will be guided to the right way' is indicative here of the regal appropriate for God's address to His creatures. The indication from a soverign, while addressing his slave, that the latter could expect some favour from him is quite enough to make that slave rejoice and celebrate.

    verse151

    verse152

    verse153

    *153. Since the ummah has been invested with world leadership, a set of necessary directives is now provided for its guidance. Before laying down these directives it seemed necessary to caution the Muslims that the office which had been conferred on them was indeed no bed of roses. On the contrary, it was a great and perilous responsibility. Once they undertook it, they would be subjected to all kinds of afflictions, put to all kinds of trials and tribulations and made to bear all kinds of deprivation. If, however, the Muslims persisted along the path of God despite the perils they would be rewarded with God's favour in full measure.
    *154. To acquire the strength that is needed to bear this heavy burden of responsibility the believers should do two things: they should develop patience and they should strengthen themselves by devoting themselves to Prayer.
    Later we shall encounter elaborations which will show that 'patience' is a word embracing a whole set of moral virtues of the utmost importance. 'Patience' is indeed an indispensable key to success. Likewise, we shall later have occasion to note in some detail how Prayer prepares the Muslims, both as individuals and as a collective body, to carry out their mission.

    verse154

    *155. The word 'death' as well as its general concept has a depressing effect. People have therefore been instructed not to refer to martyrs who laid down their lives for God as 'dead', since this might lead to the dissipation of the spirit which enables people to struggle and make sacrifices in God's cause. Instead, people have been instructed to bear in mind that anyone who lays down his life for God has in fact attained immortality. As well as being a statement of fact this also helps to arouse and sustain courage.

    verse155

    verse156

    *156. 'Saying' does not signify the mere making of a statement. It means a statement which is accompanied by a deep conviction in one's heart: 'To Allah do we belong.' This being so, a man is bound to think that whatever has been sacrificed for God has in fact attained its legitimate end, for it has been spent in the way of the One to whom all things truly belong.
    'And it is to Him that we are destined to return' refers to the fact that man will not stay forever in this world and will return, sooner or later, to God. And if man is indeed destined to return to God why should he not return to Him having spent his all, having staked his life for His sake? This alternative is preferable to the pursuit of self-aggrandizement and then meeting death either by sickness or accident.

    verse157

    verse158

    *157. The pilgrimage to the Ka'bah along with a set of other rites on certain fixed dates of Dhu al-Hijjah is known as hajj. Pilgrimage at other times is known as 'Umrah.
    *158. Safa and Marwah are the names of two hillocks near the Holy Mosque in Makka. To run between these two hillocks was among the rites which God had taught Abraham in connection with hajj. Later, when Pagan Ignorance prevailed in Makka and the neighbouring regions, altars were built for Isaf at Safa and for Nai'lah at Marwah, and people began to circumambulate them. After the advent of the Prophet, when the light of Islam had spread to the people of Arabia, Muslims came to doubt whether running between Safa and Marwah was one of the original rites of Pilgrimage or was merely an invidious religious innovation of the Age of Ignorance. If it was in fact such, they feared they might be committing an act of polytheism.
    Moreover, we learn from a Tradition transmitted from 'A'ishah that even in pre-Islamic times the oeople of Madina were not favourably disposed to this practice. Although they believed in al-Manat they did not believe in Isaf and Nai'lah. For these reasons, it was necessary, at the time of the change of the qiblah, to dispel popular misconceptions about this rite. It seemed necessary to tell people that running between these two hillocks was part of the original rites of Pilgrimage and that the sanctity, of Safa and Marwah, far from being an invidious innovation of the people of the Age of Ignorance, stemmed from the revealed Law of God.
    *159. It is best that one should perform this ritual obligation with wholehearted devotion. But if devotion is lacking one is not thereby exempt from fulfilling one's obligation. One must perform this ritual if only out of a sense of duty.

    verse159

    *160. The biggest failure of the Jews was that they kept the teachings contained in the Book of God confined to a limited class of people, the rabbis and professional theologians, instead of spreading them. They did not allow this knowledge to filter through even to the Jewish masses let alone the non-Jewish peoples of the world. Later, when errors and corruptions spread among them owing to widespread ignorance the Jewsish theologians made no serious effort to root them out. Moreover, in order to maintain their hold on the Jewish masses they lent their tacit approval to every corrupting deviation from the true faith that gained currency.
    The Muslims are being admonished to refrain from this kind of behaviour. The nation which has been charged with the guidance of the entire world is duty-bound to do its utmost to radiate true guidance, rather than keep it under lock and key as a miser hoards his money.

    verse160

    verse161

    *161. The original meaning of kufr is to conceal. This lent the word a nuance of denial and it began to be used as an antonym of iman . Iman means to believe, to accept, and to recognize. Kufr, on the contrary, denotes refusal to believe, to deny, to reject. According to the Qur'an there are several possible forms of disbelief. One is to refuse either to believe in the existence of God, to acknowledge His sovereignty, to recognize Him as the only Lord of the Universe and of mankind or to recognize Him as the only Lord and the only object of worship and adoration. The second form of disbelief is when a man recognizes the existence of God but still refuses to accept His ordinances and directives as the only source of true guidance, and as the true law for his life. The third form of disbelief is when even though a man recognizes in principle that he ought to follow the guidance of God he refuses to believe in the Prophets who were the means of communicating God's guidance to man. The fourth form of disbelief is to differentiate between one Prophet and another and, out of parochialism and bigotry, to accept some Prophets and reject others. The fifth form of disbelief is the refusal to recognize, either totally or partially, the teachings communicated by the Prophets, on God's behalf, concerning the beliefs, the principles of morality, and the laws for fashioning human life. The sixth form of disbelief is where a person theoretically accepts all that he should accept but wilfully disobeys God's ordinances and persists in this disobedience, and considers disobedience rather than obedience to God to be the true principle of life.
    All these modes of thought and action are forms of rebellion towards God and the Qur'an characterizes each of them as kufr. In addition, the term kufr is used at several places in the Qur'an in the sense of ingratitude and in this usage it signifies the exact opposite of shukr (gratitude). Gratefulness consists in feeling thankful to one's benefactor, in duly recognizing the value of his benevolence, in making use of it in a manner pleasing to its bestower, and in being utterly loyal to him. Ingratitude denotes, on the contrary, that the man concerned has either failed to recognize the bounty of his benefactor, or considers it to be either the outcome of his own power and ability or else that of some other person's favour or intercession. Another form of ingratitude consists in failing to recognize fully the worth of the bounty received and in either allowing it to be wasted or to be used in contravention of the will of the benefactor; this ingratitude includes infidelity and treachery towards the benefactor in disregard of his benevolence and kindness. This kind of kufr is known in ordinary language as ungratefulness.

    verse162

    verse163

    verse164

    *162. If a man were to observe the constant operation of this universe, reflect on it in a manner befitting a rational being, and think about it without either stubbornness or bias, he would find sufficient signs to convince him that this gigantic system is absolutely subservient to the will of the Omnipotent and Wise Being, Who alone wields all power and authority. Moreover, this system seems to be such as to rule out all possibility of any interference from others whether independent of the Creator of the universe or in partnership with Him. Since this One True God is the Lord of all creation and none else is in possession of any power or authority, none is entitled to any share in His godhead or overlordship.

    verse165

    *163. There are certain attributes which belong exclusively to God. Moreover, there are certain duties that man owes to God by virtue of His being his Lord. The indictment of the Qur'an is that the people in question ascribe to others than God the attributes which are exclusively His and likewise consider others to be the rightful claimants of certain rights over man which belong only to God. To be Lord of the entire complex of causal relationships found in the universe, to dispense the needs and requirements of people, to deliver them from distress and afffliction, to heed complaints and respond to lamentations and prayers, and having full knowledge of all that is apparent as well as all that is hidden, are the exclusive attributes of God.
    Furthermore, there are certain rights which God alone may claim: that His creatures should recognize Him alone as their Sovereign, prostrate themselves before Him alone in recognition of their bondage to Him, turn to Him alone for the fulfilment of their prayers, call Him alone for help and succour, place their trust is none save Him, centre their hopes and expectations only in His Munificence, and fear Him alone both in public and in private.
    In the same way, being the only Absolute Sovereign of the universe, it befits none save God to lay down what is permitted and what is prohibited for His subjects, to prescribe their rights and duties, to command them what to do and what not to do, to direct them as to how the energy and resources bestowed on them, by God, should be expended.
    Again, it is God alone Who can ask His subjects to acknowledge His sovereignty, to accept His commands as the source of law, to consider Him alone to be the Lord entitled to command men, to consider His commands supreme, and to turn to Him alone for correct guidance. Whoever either ascribes to any being other than God any of the aforementioned attributes or recognizes the claim of anyone save God to be entitled to any of the above-mentioned rights over His creatures is in fact setting up that being as a rival to God, and placing him on the same plane as God. By the same token, any individual or institution claiming to possess any of the exclusive attributes and rights of God (as mentioned above), is in fact claiming a position parallel and equal to that of God even though the claim to godhead may not have been categorically spelled out.
    *164. True faith requires that a man should give absolute priority to seeking God's good pleasure and should hold nothing too dear to sacrifice for the sake of God.

    verse166

    verse167

    *165. Here particular reference is made to the dismal end of those so-called religious leaders who mislead people, and of their gullible followers who fall easy prey to their deception. This has been done in order to warn the Muslims to beware of the errors which misled former nations, and to impress upon them the need to develop the capacity to distinguish between true and spurious leaders so as to avoid being led by the latter.

    verse168

    *166. The demand made here is that they should violate all those taboos in matters of food and drink which have their basis in superstitious beliefs or irrational usages.

    verse169

    *167. The notion that all superstitious customs and taboos are God-given religious teachings is an example of satanic deception, pure and simple, since there is no evidence whatsoever to suggest that they are from God.

    verse170

    *168. The only possible argument and justification for these taboos was that they had been sanctified by the practice of their forefathers from whom they had allegedly come down generation after generation. Fickle-minded as they were, they deemed this argument to be sufficiently persuasive.

    verse171

    *169. This parable has two aspects. On the one hand, it suggests that these people are like herds of irrational animals, dumb cattle, that always follow their herdsmen, moving on as they hear their calls without understanding what they mean. (Thus these people follow their leaders even though they do not grasp where it is they are being led to - Ed.) On the other hand, it also suggests that when the Truth is preached to them they show such insensitivity to it that one may as well be addressing animals who merely comprehend sounds but are incapable of understanding their meaning. The expression lends itself to both interpretations.

    verse172

    *170. The believers are told that if by having believed they have committed themselves to following the Law of God as they claim then they should abandon all taboos and prohibitions imposed by the pundits and priests, by the rabbis and church fathers, by the monks and recluses, and by their own forefathers. Although they were required to abstain from whatever had been prohibited by God, they ought to feel no compunction with regard to consuming all that He had permitted. This has also been alluded to in the saying of the Prophet reported in a Tradition in the following words: 'Whoever prays in our manner, turns towards our qiblah (in Prayer), and eats (the flesh) of our slaughtered (animals), that person is Muslim.* (Bukhari, 'K. al-Salah', 28; 'K. al-Adahi', 12; Muslim, 'K. al-Adahi', 6; Nasai, 'K. al-lman', 9; 'K. al-Dahaya', 17 - Ed.) This means that in spite of praying and facing towards the qiblah, a person is not fully assimilated into Islam as long as he maintains the pre-Islamic taboos in matters of eating and drinking and holds on to the fetters of superstition forged by the victims of Ignorance. A person's adherence to these taboos is indicative of the fact that the poison of Ignorance continues to flow in his veins.

    verse173

    *171. This applies to the flesh of an animal slaughtered in the name of anything and anyone other than God as well as to the food prepared as an offering to someone other than God. God alone is the master of everything - of the animal whose flesh we consume as well as of every other kind of food - and it is He Who has mercifully provided us with them. Hence, if it is appropriate to pronounce any name as an expression of gratitude, of consecration, it can only be the name of God. To use anyone else's name means that we believe that there is some other being either instead of or in addition to God which deserves to be acknowledged as our Lord and Benefactor.
    *172. This verse grants permission to use prohibited things with three stipulations. First, one must be in a state of extreme compulsion, for example, being gravely ill or being so hungry and thirsty that one's very life is in danger, and a prohibited thing is all that is available to save one's life. Second, the person concerned should have no inclination to violate the Law of God. Third, in consuming the prohibited thing one should not exceed the limits of bare necessity. If a few bites or a few drops are enough to save one's life, one ought not to go beyond the absolute minimum.

    verse174

    *173. This means that the blame for the growth of whole new codes consisting of superstitions, perverted customs, and unjustifiable taboos lay squarely on the shoulders of those religious scholars who had knowledge of the Scriptures but failed to transmit their knowledge to the common people. Moreover, later, when erroneous practices began to spread among them they remained mute spectators of this drama. Indeed, some of them kept wilfully silent about these matters thinking that their interests would be better served if the Scripture remained a sealed book and its injunctions were kept beyond the access of the common people.
    *174. This is a refutation of the false claims made by their religious leaders and a clarification of the misconceptions regarding their positions and privileges which these leaders had been spreading among the common people. They spared no efforts to give the impression that they were sacred beings and that anyone who attached himself to them would necessarily earn God's forgiveness through their intercession. Here God is telling them that He takes no notice of people who are unworthy to intercede for themselves, let alone able to intercede for others.

    verse175

    verse176

    verse177

    *175. Turning one's face towards the east or the west is mentioned here only by way of illustration. The actual purpose of the verse is to emphasize that the observance of certain outward religious rites, the performance of certain formal religious acts out of conformism, and the manifestation of certain familiar forms of piety do not constitute that essential righteousness which alone carries weight with God and earns His recognition and approval.

    verse178

    *176. Retribution, that is, blood revenge, is based on the principle that what a person has done to others ought to be done to him. This does not mean that the murderer should be put to death in exactly the same manner as he killed but that the murderer should be subjected to the same act, i.e. killing, as that to which he subjected his victim.
    *177. In pre-Islamic Arabia people tried to take blood revenge upon the murderer's family and tribe, and the retaliation corresponded to the value placed on the blood of the victim. Their desire for revenge was not quenched merely by putting the murderer to death. They preferred to put to death tens and even hundreds of people to avenge the one life they had lost. If a respected member of their tribe was killed by an ordinary member of another, it was not deemed enough to put to death the actual murderer. They preferred to kill a man of the murderer's tribe equal in standing to the victim, and even several members of the murderer's tribe. However, if the victim was a man of humble standing from another tribe, and the murderer from their tribe happened to be a man of high standing, they were unwilling to permit the execution of the murderer.
    This attitude is not confined to the Ignorance of that bygone age. Even today those nations that are supposedly the most civilized will often proclaim, officially and quite brazenly, that if one of their citizens is killed they will execute scores of the killer's compatriots. In addition we often hear that to avenge the murder of one person a large number of hostages belonging to a subject nation have been shot dead. One of the 'civilized' nations of the present century subjected the whole Egyptian nation to blood revenge because one of their officials, Sir Lee Stack, was killed by an Egyptian. The courts of justice of these so-called civilized nations have been known to refrain from passing the death sentence on convicted homicides when they happened to be members of the ruling nation while their victims belonged to the subject nation. It is iniquities such as these that God seeks to end by means of the directive contained in this verse. What God says here is that the killer ought to be put to death irrespective of his status and that of the victim.
    *178. The very use of the word 'brother' in this context suggests that as a general rule one ought to incline towards leniency. Despite the bitterness felt towards someone who has shed the blood of, say, one's father, the murderer is still one's brother by virtue of being a member of the human family. Hence if one who has been wronged can overcome the vengeful spirit aroused by his erring brother's deed, this attitude of forgiveness will be worthy of his humanity.
    This verse also makes it clear that according to the Islamic penal law the question of homicide can be settled by the mutual consent of the two parties. It is the prerogative of the heirs of the victim to forgive the murderer, and if it is exercised not even a judge has the power to insist on carrying out the death sentence. In such a case, however, as the following verse mentions, the murderer will be made to pay blood money.
    *179. The term ma'ruf occurs quite frequently in the Qur'an. It refers to conduct which is reckoned fair and equitable by the generality of disinterested people. The generally accepted usages and customs of life are called 'urf and ma'ruf in Islamic terminology, and they are considered valid in all those matters not specifically regulated by the Shar'iah.
    *180. Excess might consist of trying to avenge the blood of the murdered man even after his heirs have settled the matter and received blood money or of efforts on the part of the murderer to delay the payment of blood money thus repaying the heirs of the victim with ingratitude for their kindness and goodwill.

    verse179

    *181. This refutes another notion of Ignorance, a notion ingrained in the minds of many people, both past and present. On the one hand there are some people who, entrenched in Ignorance, tend to exceed the limits of moderation in revenge. At the other end of the spectrum stand those who are opposed in principle to the concept of executing a murderer. They have conducted such intense, world-wide propaganda against the death penalty that it has become abhorrent to many people. In fact the impact of this propaganda has been so great that in many countries the death penalty has been abolished altogether.
    The Qur'an, however, addresses itself on this question to wise and intelligent people and cautions them against such immoderate leniency by proclaiming that the survival of human society rests on the application of the death penalty for homicide. A society which holds inviolable the lives of those who disregard the sanctity of human life is in fact rearing snakes and serpents. To save the life of one murderer is to risk the lives of many innocent human beings.

    verse180

    *182. This injunction relates to a period of time when no rules had been laid down for the distribution of inheritance. Thus everyone was required to make testamentary disposal of their property so as to ensure that no disputes arose in the family and no legitimate claimant to inheritance was deprived of his due share. Later when God revealed a set of laws regarding the distribution of inheritance (see Qur'an 4: 11 ff.), the Prophet elucidated further the laws relating to testamentary disposition and inheritance by expounding two rules.
    First, that no person can make any will regarding his estate in favour of any of his legal heirs. Their portions were laid down in the Qur'an and neither increase nor decrease in this was permissible, nor could any heir be disinherited, nor anything willed in favour of any heir over and above his legal portion. (See the Tradition: 'There may be no will in favour of the heir.' See Abu Da'ud, 'Al-Wasaya', 6; Tirmidhi, 'Al-Wasaya', 5; Nasa'i, 'Al-Wasaya', 5; Ibn Majah, 'Al-Wasaya', 5 - Ed.)
    Second, that testamentary disposition might be made to the extent of one third of the estate, but no more. (See Bukhari, 'Al-Wasaya', 2 and 3; Muslim, 'Al-Wasiyah', 5-10; Abu Da'ud, 'Al-Wasaya', 2 - Ed.)
    The purpose underlying these explanatory directives of the Prophet seems to be that at least two-thirds of the estate should be left aside to be distributed among the legal heirs according to the Qur'anic rules, and that a will could be made in respect of the whole or part of the remaining one-third. This could be made in favour of either relatives, whether close or distant, who are not legal heirs, or others not related by the blood-tie but who are deserving of assistance. Likewise, a will could be made in favour of charitable causes which are found worthy of support.
    In later times people began to regard this directive regarding testamentary disposal as a recommendation only. The result was that this rule fell largely into disuse. It is significant, however, that the Qur'an mentions it as 'an obligation on the God-fearing'. Were Muslims to make this injunction an operative institution no trace would remain of the problems which agitate their minds respecting the Islamic law of inheritance , for example grandchildren whose parents had predeceased their paternal or maternal grandparents and who, under Islamic law, were not entitled to inherit from their grandparents. (The author suggests that re-activating the Qur'anic directive on testamentary disposal is the answer to this and similar problems - Ed.)

    verse181

    verse182

    verse183

    *183. Like most other injunctions of Islam those relating to fasting were revealed gradually. In the beginning the Prophet (peace be on him) had instructed the Muslims to fast three days in every month, though this was not obligatory. When the injunction in the present verse was later revealed in 2 A.H., a degree of relaxation was introduced: it was stipulated that those who did not fast despite their capacity to endure it were obliged to feed one poor person as an expiation for each day of obligatory fasting missed (see verse 184). Another injunction was revealed later (see verse 185) and here the relaxation in respect of able-bodied persons was revoked. However, for the sick, the traveller, the pregnant, the breast-feeding women and the aged who could not endure fasting, the relaxation was retained. (See Bukhari, 'Tafsir al-Qur'an', 25; Tirmidhi, 'Sawm', 21; Nasai, 'Siyam', 51, 62, 64; Ibn Majah, 'Siyam', 12; Ahmad b. Hanbal, Musnad, vol. 3, p. 104; vol. 4, pp. 347 and 418; vol. 5, p. 29 - Ed.)

    verse

    *184. This act of extra merit could either be feeding more than the one person required or both fasting and feeding the poor.
    *185. Here ends the early injunction with regard to fasting which was revealed in 2 A.H. prior to the Battle of Badr. The verses that follow were revealed about one year later and are linked with the preceding verses since they deal with the same subject.

    verse185

    *186. Whether a person should or should not fast while on a journey is left to individual discretion. We find that among the Companions who accompanied the Prophet on journeys some fasted whereas others did not; none objected to the conduct of another. The Prophet himself did not always fast when travelling. On one journey a person was so overwhelmed by hunger that he collapsed; the Prophet disapproved when he learned that the man had been fasting. During wars the Prophet used to prevent people from fasting so that they would not lack energy for the fight. It has been reported by 'Umar that two military expeditions took place in the month of Ramadan. The first was the Battle of Badr and the second the conquest of Makka. On both occasions the Companions abstained from fasting, and, according to Ibn 'Umar, on the occasion of the conquest of Makka the Prophet proclaimed that people should not fast since it was a day of fighting. In other Traditions the Prophet is reported to have said that people should not fast when they had drawn close to the enemy, since abstention from fasting would lead to greater strength. (See Ahmad b. Hanbal, Musnad, vol. 3, p. 329, and vol. 5, pp. 205 and 209: Darimi, ' Sawm', 41; Muslim, 'Siyarn', 92; Nasai, 'Siyam', 47; Bukhari, 'Maghazi', 71; Muslim, 'Siyam', 102; Ahmad b. Hanbal, Musnad, vol. 3, pp. 21, 35, 46; Tirmidhi, 'Sawm', 18, Nasa'i. 'Siyam', 52; Bukhari , 'Jihad', 29; Muslim, 'Siyam', 98; Abu Da'ud, 'Sawm' 42; Muslim, 'Siyam', 102, 103, 105; Ahmad b. Hanbal, Musnad vol. 2, 99; Tirmidhi, : 'Sawm', 19 - Ed.)
    The duration of a journey for which it becomes permissible for a person to abstain from fasting is not absolutely clear from any statement of the Prophet, (cf. relevant Traditions Abu Da'ud, 'Sawm', 46, 47; Nasai , 'Siyam', 54, 55; Malik, Muaatta', 'Siyam', 21, 27 - Ed.) In addition the practice of the Companions was not uniform. It would seem that any journey which is commonly regarded as such, and which is attended by the circumstances generally associated with travelling, should be deemed sufficient justification for not fasting.
    Jurists agree that one does not have to fast on the day of commencing a journey; one may eat either at the point of departure or after the actual journey has commenced. Either course is sanctioned by the practice of the Companions. Jurists, however, are not agreed as to whether or not the residents of a city under attack may abstain from fasting even though they are not actually travelling. Ibn taymiyah favours the permissibility of abstention from fasting and supports his view with vcry forceful arguments.
    *187. This indicates that fasting need not be confined, exclusively, to Ramadan. For those who fail to fast during that month owing to some legitimate reason God has kept the door of compensation open during other months of the year so that they need not be deprived of the opportunity to express their gratitude to Him for His great bounty, in revealing the Qur'an.
    It should he noted here that fasting in Ramadin has not only been declared an act of worship and devotion and a means to nourish piety but has also been characterized as an act of gratefulness to God for His great bounty of true guidance in the form of the Qur'an. In fact, the best way of expressing gratitude for someone's bounty or benevolence is to prepare oneself, to the best of one's ability, to achieve the purpose for which that bounty has been bestowed. The Qur'an has been revealed so that we may know the way that leads to God's good pleasure, follow that way ourselves and direct the world along it. Fasting is an excellent means by which to prepare ourselves for shouldering this task. Hence fasting during the month of the revelation of the Qur'an is more than an act of worship and more than an excellent course of moral training; it is also an appropriate form for the expression of our thankfulness to God for the bounty of the Qur'an.

    verse186

    *188. Even though people can neither see God nor subject Him to any other form of sense perception this should not make them feel that God is remote from them. On the contrany, He is so close to each and every person that whenever any person so wishes he can communicate with his Lord. So much so that God hears and responds even to the prayers which remain within the innermost recesses of the heart.
    People exhaust themselves by approaching false and powerless beings whom they foolishly fancy to be their deities but who have neither the power to hear nor to grant their prayers. But God, the omnipotent Lord and the absolute Master of this vast universe, Who wields all power and authority, is so close to human beings that they can alway's approach Him without the intercession of any intermediaries, and can put to Him ther prayers and requests.
    *189. This announcement of God's closeness to man may open his eyes to the Truth, may turn him to the right way wherein lies his success and well-being.

    verse187

    *190. Just as nothing intervenes between a person's body and his clothes, so nothing can intervene between a man and his wife; it is a relationship of inalienable intimacy.
    *191. Although there was no categorical ordinance in the early days prohibiting sexual intercourse between husband and wife during the nights of Ramadan, people generally assumed that this was not permissible. Despite the feeling that their action was either not permitted or was at least disapproved of, they did at times approach their wives. Such a betrayal of conscience can encourage a sinful disposition. God, therefore, first reproaches them with their lack of integrity, for this is what was objectionable. As for the act itself, God makes it clear that it is quite permissible. Henceforth they might engage in sexual intercourse as a perfectly lawful act unencumbered by feelings of guilt.
    *192. In this connection, too, there was a misapprehension at first. Some thought that eating and drinking were absolutely prohibited after the performance of the 'Isha' (Night) Prayer. Others thought that one could eat and drink so long as one had not fallen asleep, but that if one had it was not permissible to eat on reawakening. These were people's own fancies and often caused great inconvenience. This verse seeks to remove all such misconceptions. It clearly lays down the duration of the fast: from dawn until sunset. Between sunset and dawn it is permissible to eat, to drink, and to indulge in the legitimate gratification of sexual desires.
    At the same time the Prophet introduced the pre-fasting repast, recommending a good meal just before dawn.
    *193. In fixing the time of obligatory rites, Islam has been mindful that these timings should be so clear and simple that people, at all stages of development, should be able to follow them. This is why Islam bases its timing on conspicuous natural phenomena and not on the clock.
    Some people object that this principle of timing is untenable in areas close to the poles, where night and day each last for about six months. This objection is based on a very superficial knowledge of geography. In point of fact neither day nor night lasts for six months in those areas - not in the sense in which people living near the Equator conceive of night and day. The signs of morning and evening appear at the poles with unfailing regularity and it is on this basis that people time their sleeping and waking, their professional work, their play and recreation. Even in the days before watches were common, the people of countries like Finland, Norway and Greenland used to fix the hours of the day and night by means of various signs that appeared on the horizon. Just as those signs helped them to determine their schedules in other matters, so they should enable them to time their various Prayers, the pre-fast meal and the breaking of the fast.
    *194. 'Complete your fasting until night sets in' means that the time of fasting ends with nightfall, i.e. sunset marks the breaking of the fast. The precise time of the end of the pre-dawn repast is when a lean strip of aurora appears at the eastern end of the horizon and begins to grow. The time to break one's fast starts when the darkness of night seems to have begun to appear over the eastern horizon.
    In our own time, some people have adopted an attitude of extreme caution with regard to the time of both the end and start of fasting. The Law has not fixed these schedules with rigid precision. If a person wakes up just at the crack of dawn it is proper for him to eat and drink hastily. According to a Tradition the Prophet said: 'If anyone of you hears the call for [the morning] Prayer while he is eating he should not stop immediately, but should finish eating to the extent of his bare need.' (Abu Da'ud. Siyam', 14 - Ed.) Similarly, one need not wait for the light of day to disappear fully before breaking the fast. The Prophet, for instance, used to ask Bilil to bring him something to drink as soon as the sun had set. Bilil expressed his astonishment, pointing out that the light of day could still be observed. To this the Prophet replied that the time of fasting came to an end when the darkness of night began to rise from the east. (Muslim, 'Siyam', 10; Abu Da'ud, 'Siyam', 15; etc. - Ed.)
    *195. 'On retreat in the mosque' refers to the religious practice of spending the last ten days of Ramadan in the mosque, consecrating this time to the remembrance of God. In this state, known as i'tikaf, one may go out of the mosque only for the absolutely necessary requirements of life, but one must stay away from gratifying one's sexual desire.
    *196. The directive here is neither to exceed nor draw near the limits set by God. This means that it is dangerous for a man to skirt the boundaries of disobedience; prudence demands that one should keep some distance from these lest one's steps inadvertent lead one to cross them. The same principle has been enunciated in a Tradition in which the Prophet said: 'Even sovereign has an enclosed pasture and the enclosed pasture of God consists of His prohibitions. So, whosoever keeps grazing around that pasture is likely to fall into it.' (Bukhari, 'lman', 36; 'Buyu'', 3; Muslim, 'Musaqah', 107; Abu Da'd, 'Buyu", 3; Tirmidhi, 'Buyu", 1; Nasa'i, 'Buyu?, 3; 'Ashribah', 50; Ibn Majah, 'Fitan', 14 - Ed.)
    It is a pity that many people. who are not conversant with the spirit of the Shari'ah (Islamic law), insist on using these boundaries to the limits. Many religious scholars exert themselves in finding out arguments to justify this attitude, and a point is thus reached where only a hair's breadth separates obedience from disobedience. Consequently many people fall prey to disobedience, even to downright error and wrong-doing. For once a man arrives at this point he is seldom capable of discerning between right and wrong, and maintaining the absolute self-control needed to keep within the lawful limits.

    verse188

    *197. One meaning of this verse is that people should not try to seek illegitimate benefits by bribing magistrates. Another meaning is that when a person is aware that the property, he claims rightfully belongs to someone else, he should not file a judicial petition either because the other party lacks the evidence to support their case or because by trickery and cunning the petitioner can usurp that property. It is possible that the judicial authority would decide the case in favour of the false claimant on the basis of the formal strength of the claim, but as this judicial verdict would merely be the result of the chicanery to which the claimant had resorted he would not become its rightful owner. In spite of the judgement of the court the property would remain unlawful for him in the sight of God. It has been reported in a Tradition that the Prophet said: 'I am merely a human being and you bring to me your disputes. It is possible that some of you will be more impressive in argument than others, so that 1 may give judgement in favour of one on the basis of what 1 hear. Beware that if 1 award to someone what belongs to his brother, I will have assigned to him a lump of Fire.' (Bukhari, 'Shahadat', 27; Muslim, 'Aqdiayah', 4; Abu Da'ud , 'Aqdiayah', 7; Tirmidhi, 'Ahkam', 11, 18; Nasai 'Qudat', 12, 33; 1bn Majah, 'AhkAm', 5, etc. - Ed.)

    verse189

    *198. The waxing and waning of the moon has attracted men's attentions throughout the ages and all kinds of fanciful ideas, superstitions and rituals have been, and are still today, associated with it. The moon was considered the basis of good and bad omens. Certain dates were considered auspicious and others inauspicious for starting journeys, for beginning new tasks, for weddings and so on on the ground that the rising and setting of the moon, its waxing and waning and its eclipse affect human destiny. The Arabs too had their share of such superstitions. It was therefore natural that enquiries regarding such matters should be addressed to the Prophet.
    In response, God says that the waxing and waning of the moon is nothing more than a physical phenomenon. By its appearance in the firmament the moon enables man to divide his year and it can thus be considered nature's own calendar. Particular reference is made to Hajj because it occupied the position of highest importance in the religious, cultural and economic life of the Arabs. Four months of the year were specified since they were the months of major and minor Pilgrimage (Hajj and 'Umrah). During these months there was to be no warfare and the routes were completely safe for travelling. Thanks to the peace and tranquillity thus established, trade and commerce prospered.
    *199. One superstitious custom of the Arabs was that once they entered the state of consecration for Pilgrimage they did not enter their houses by the door. Instead, they either leapt over the walls from the rear or climbed through windows which they had specially erected for that purpose. On returning from journeys, too, they entered their houses from the rear. In this verse this superstitious custom is denounced, as are all superstitious customs; it is pointed out that the essence of moral excellence consists of fearing God and abstaining from disobeying His commands. Those meaningless customs by which people felt bound, out of blind adherence to the traditions of their forefathers, and which had no effect at all on man's ultimate destiny, had nothing to do with moral excellence.

    verse190

    *200. The believers are asked to fight those who hindered their efforts in the cause of God, and acted with hostility towards them merely because they sought to fashion human life according to the revealed guidance of God. Earlier, when they were weak and scattered, the Muslims were asked merely to preach and be patient with the wrongful repression meted out to them by their opponents. However, now that a small city state had been established in Madina they were commanded for the first time to unsheathe their swords against those who had resorted to armed hostility against their movement of reform. It was some time after this injunction that the Battle of Badr took place, to be followed by several other battles.
    *201. The believers are told that material interests should not be the motivation for their fighting, that they should not take up arms against those who were not in opposition to the true faith, that they should not resort to unscrupulous methods or to the indiscriminate killing and pillage which characterized the wars of the pre-Islamic era, the Age of Ignorance. The excesses alluded to in this verse are acts such as taking up arms against women and children, the old and the injured, mutilation of the dead bodies of the enemy, uncalled-for devastation through the destruction of fields and livestock, and other similar acts of injustice and brutality. In the Hadith all these acts have been prohibited. The real intent of the verse is to stress that force should be used only when its use is unavoidable, and only to the extent that is absolutely necessary.

    verse191

    *202. Here the word fitnah is used in the sense of 'persecution'. It refers to a situation whereby either a person or a group is subjected to harassment and intimidation for having accepted, as true, a set of ideas contrary to those currently held, and for striving to effect reforms in the existing order of society by preaching what is good and condemning what is wrong. Such a situation must be changed, if need be, by the force of arms.
    Bloodshed is bad, but when one group of people imposes its ideology and forcibly prevents others from accepting the truth, then it becomes guilty of an even more serious crime. In such circumstances, it is perfectly legitimate to remove that oppressive group by the force of arms.

    verse192

    *203. God, in whom the believers have faith, is forgiving and ready to pardon even the worst criminals and sinners after they have renounced their arrogant defiance towards Him. It is suggested that this attribute of God should be reflected in the behaviour of the believers as well. As the saying goes: 'Mould your morals according to the attributes of God.' Hence, Whenever the believers have to resort to armed conflict, they should do so not for the sake of quenching their thirst for venueance but in the cause of God's religion. Their conflict with any group should last only as long as that group resists the cause of God. As soon as it gives up this resistance hostility should cease.

    verse193

    *204. Here the term fitnah is used in a different sense from the one in which it was used above (see verse 191). It is evident from the context that fitnah refers here to the state of affairs wherein the object of obedience is someone other than God. Hence the purpose of a believer's fighting is that this fitnah should cease and obedience should be consecrated to God alone.
    An investigation of the usages of the word din (which occurs in this verse) reveals that the core of its meaning is obedience. In its technical usage, the word refers to that systern of life which arises as a result of a person recognizing someone as his Lord and Sovereign and committing himself to following his commands and ordinances. This explanation of the word din makes it quite clear that when some human beings establish their godhead and absolute dominance over others, this state of affairs is one of fitnah. Islam seeks to put an end to this and replace it by a state of affairs in which people live in obedience to the laws of God alone.
    *205. What is meant here by 'desisting' is not the abandonment of unbelief and polytheism on the part of the unbelievers but rather their desistance from active hostility to the religion enjoined by God. The unbeliever, the polytheist, the atheist, has each been, empowered to hold on to his beliefs and to woorship who and whatever he wishes. In order to deliver these people from their error, Muslims are required to counsel them and tell them where their good lies. But Muslims ought not to try to achieve this purpose by resorting to force. At the same time, these misguided people have no right to either enforce the false laws of their own contriving instead of the laws of God or to drive the people of God to bondage of others than God. In order to put an end to this fitnah, both persuasion and force be used, whenever and to the extent to which each of the two is needed, and a true believer will not rest until the unbelievers give up this fitnah.
    The statement that hostility is meant only against wrong-doers seems to imply that when the true system of life replaces the false one, ordinary people should be granted a general amnesty. At the same time, however, it would be justifiable to punish those who exceeded all limits in their hostility to the Truth, at the time when they held the reins of power. Yet in dealing with such people, it becomes the true believers, after they have one final victory, to adopt a general attitude of forgiveness and tolerance towards the vanquished rather than subject them to revenge for the wrongs they committed in the past. Those criminals whose records were exceptionally bad could, however, be punished. The Prophet (peace be on him), availed himself of this permission in respect of some notorious enemies whose hostility had exceeded all limits, even though pardon and forgiveness behoved none more than him. Thus 'Uqbah ibn Abi Mu'avt and Nadr b. Harith from among the captives of the Battle of Badr were put to death and when a general amnesty, was proclaimed after the conquest of Makka four out of seventeen persons were executed. (See Ibn Hisham, vol. 1, p. 644 and vol. 2, pp. 409 ff. - Ed.) These acts were based on the permission to put to the sword those who have been conspicuously ruthless in their hostility to Islam and the Muslims.

    verse194

    *206. From the time of Abraham three months - Dhu al-Qa'dah, Dhu al-Hijjah and Muharram - were consecrated for Hajj, and the month of Rajab was consecrated for 'Umrah. For the duration of these four months warfare, killing and pillage were prohibited so that people could perform Pilgrimage and return home safely. For this reason these months were cajied the 'sacred months'.
    The purpose of the verse is to stress that if the unbelievers respect the sanctity of the sacred months, the Muslims should do the same. If, however, they violate this sanctity and subject the Muslims to aggression, then the Muslims are also entitled to retribution even during the 'sacred months'.
    The permission mentioned here was called forth by the introduction of nasi', a practice which had been introduced by the Arabs in order to have an advantage over others in their battles and raids. The manner in which the Arabs used nasi' was such that whenever they wished either to start a conflict in order to satisfy their vendetta or to loot and plunder they carried out their raid in one of the sacred months and then later on tried to compensate for this violation by treating one of the non-sacred months as a sacred month. The Muslims were, therefore, concerned as to what they should do in case the unbelievers resorted to this artifice and surprised them by an attack in one of the recognized sacred months. The verse refers to this problem.

    verse195

    *207. 'To spend in the way of Allah' signifies financial sacrifice in order to establish God's religion. Not to make any financial sacrifice but to be inclined, instead, to hold personal interests dear to one's heart will lead to one's ruin both in this world and in the Next. Allah will set the unbelievers to dominate over you in this world and condemn you in the Next world.
    *208. The root of the word ihsan is HSN, which means doing something in a goodly manner.
    One standard of conduct is merely to perform the task entrusted to one. The other and higher standard is to perform that task in a wholesome manner, to devote all one's capacities and resources to its fulfilment, to do one's duty with all one's heart. The first standard is that of ordinary obedlence for which it is enough that a man should fear God. The other and higher standard is that of ihsan (moral and spiritual excellence) for which it is necessary that one should have a strong love for God and a profound attachment to Him.

    verse196

    *209. If any obstruction prevents a person from proceeding with the Pilgrimage and he is forced to stay behind, he should make a sacrificial offering to God of whatever is available - for example, either a camel, a cow, a goat or a sheep
    *210. The statement: 'until the offering reaches its appointed place' has been variously interpreted by the jurists. The Hanafi jurists consider this to signify the area which lies within the boundaries of the Haram. In their view this injunction means that if a man has been prevented from Pilgrimage he ought to send to the Haram either the animal itself or the money to purchase it, and have a sacrificial offering made on his behalf. According to Malik and al-Shafi'i this verse enjoins one to perform a sacrifice at the very spot where one is prevented from going any further. (See also Qurtubi's commentary on the verse - Ed.)
    * The injunction regarding 'shaving the head' means that one may not have one's hair cut until a sacrificial offering has been made.
    *211. According to the Hadith, in such a situation the Prophet (peace be on him) ordered three days of fasting, or the feeding of six poor people, or the slaughter of one sheep or goat. (See Bukhari, 'Maghazi', 35; Muslim, 'Hajj', 83 - Ed.)
    *212. This refers to the change in the situation whe the obstacle to proceeding with the Pilgrimage has been removed. Since, in those days, the circumstances which most commonly prevented people from proceeding with their Pilgrimage was the danger of armed attack from tribes hostile to Islam, the removal of that circumstance is described by the words: 'when you are secure'. 'To become secure' refers not only to the removal of the danger of armed attack but to the removal of all such dangers.
    *213. In pre-Islamic Arabia it was considered a serious sin to perform Hajj and 'Umrah in one and the same journey. According to the self-made law of the pre-Islamic Arabs, each of these Pilgrimages required a separate journey. God declared this law void for those coming from abroad and who were granted the privilege of performing both types of pilgrimage in the same journey. This privilege, however, was not extended to those living in the environs of Makka, within the miqat,* since it is not difficult for them to proceed separately for the major and minor Pilgrimages.
    'Then you who take advantage of 'Umrah before the time of Hajj' means that a person may perform 'Umrah (minor Pilgrimage) and then may interrupt the state of consecration (ihram) and free himself of the prohibitions and limitations incumbent upon him in that state. Later, when the time for the Hajj (major Pilgrimage) arrives, he should once again assume the state of consecration (ihram).

    verse197

    *214. In the state of consecration (ihram) the husband and wife are required to refrain not only from sexual intercourse but also from lascivious conversation (and, for that matter, from any act which either stems from or is likely to stimulate sexual desire - Ed).
    *215. Even though all sinful acts are evil, the sinfulness of such acts is aggravated when they are committed in the state of consecration (ihram).
    *216. In this state it is not even permitted to rebuke one's servant.
    *217. In the pre-Islamic Age of Ignorance it was considered an act of gross worldliness for anyone to carry provisions while on the Pilgrimage. A pious man was expected to go to the House of God without any worldly goods. This misconception is removed here and it is pointed out that abstention from carrying provisions is not necessarily an act of righteousness. True righteousness lies in the fear of God, in abstaining from violating His commands, and in leading a pure and decent life. If a pilgrim's conduct is not good and he resorts to wickedness the mere fact of not carrying provisions, thus parading his detachment from worldly goods, will do him no good. For his wickedness he will suffer humiliation both in the sight of God and man, and his action will be a desecration of the religious duty for which he undertook the journey. On the other hand, if a person's heart is full of the fear of God, and his moral conduct is good, he will be exalted by God and will be held in high esteem by human beings on his return from the Pilgrimage, regardless of the amount of provisions he carried.

    verse198

    *218. This was another misconception entertained by the pre-Islamic Arabs. They considered it objectionable to do anything relating to one's livelihood during the Pilgrimage. In their view earning one's living was an act of pure worldliness and hence it was bad to indulge in it while engaged in the performance of a religious duty. The Qur'an refutes this and expounds the view that if a person strives to earn his living while observing fully the laws of God his action is tantamount to seeking God's grace and bounty. (See 62: 10 - Ed.) It is no sin if a man sets out to seek God's good pleasure and during the same journey tries to combine that purpose with the quest for permissible worldly benefits.
    *219. The Muslims were asked to give up all those polytheistic and pagan practices that had arisen among the Arabs during the Age of Ignorance and which ran alongside the worship of God thereby adulterating the latter. They were required to consecrate their worship and adoration to God alone according to the guidance He had now revealed through the Prophet.

    verse199

    *220. Since the time of Abraham and Ishmael the recognized practice of the Arabs with regard to Hajj was that on the 9th, Dhu al-Hijjah, they went from Mina to 'Arafat, returning on the morning of the 10th to stay at Muzdalifah. Later, as the priestly monopoly of the Quraysh became well established, they claimed that it was below their dignity to go to 'Arafat with the ordinary people of Arabia. As a mark of what they called their distinction, they went to Muzdalifah only (without going to 'Arafat) and returned from there, leaving it to the commoners to go to 'Arafat. Subsequently Banu Khuza'ah, Banu Kananah and those tribes which were linked by marriage with the Quraysh acquired the same privilege. Eventually, the status of the tribes allied to the Quraysh came to be considered higher than that of the ordinary Arabs, and these tribes too abandoned the practice of going to 'Arafat.
    It is this pride and vainglory which the present verse seeks to undermine. It is addressed to the Quraysh and the tribes associated with them either through marriage or alliance, and to all those who might be inclined to claim for themselves special privileges and distinctions in the future. Such people are asked to go to the place to which all others go, to stay with them, to return with them and to seek pardon from God for the fact that they violated the way of Abraham.

    verse200

    *221. After the Hajj the Arabs used to hold rallies at Mind. At these rallies people from different tribes proudly narrated the achievements of their forefathers and indulged in much extravagant self-praise. Here they are asked to renounce all such things and devote the time which they formerly spent on trivialities to remembering and celebrating God.
    Dhikr refers to the remembrance of God at Mina.

    verse201

    verse202

    verse203

    *222 Whether a person returned on the 12th or on the 13th of Dhu al-Hijjah from Mina to Makka during the day of tashriq (i.e. from the 10th to 13th of Dhu al-Hijjah) was immatcrial. What was of real importance was not the number of days spent at Mina but the intensity of one's devotion to God during the period of one's stay.

    verse204

    *223. Such a person tends to claim again and again that he was merely a well-wisher and was simply striving to uphold what is true and right, and to promote the welfare of the people rather than doing things for the sake of personal aggrandizement.
    *224. The words aladd al-khisam mean 'the most fierce in enmity'. This would apply to someone who concentrates all his energies on opposing truth, and who resorts to whatever falsehood, dishonesty, treachery and breach of faith he thinks necessary to achieve his ends.

    verse205

    *225. The expression idha tawalla can be translated in two ways. First, in the manner of our translation of the text. It can also be translated to make the verse mean that when such people return from sweet and apparently genuine talk, they engage in arrogant and destructive action.

    verse206

    verse207

    verse208

    *226. God demands that man should submit, without reservation, the whole of his being to His will. Man's outlook, intellectual pursuits, behaviour, interaction with other people and modes of endeavour should all be completely subordinate to Islam. God does not accept the splitting up of human life into separate compartments, some governed by the teachings of Islam and others exempt.

    verse209

    *227. The point is that God has enormous power and knows well how to punish criminals.

    verse210

    *228. These words are indicative of an important fact. Man's test lies in showing whether he accepts reality even though he cannot perceive it directly through his senses; and whether, after having accepted it, he has the required moral stamina to obey God even though he is endowed with the capacity to disobey Him. In sending the Prophets, in revealing the Scriptures, indeed, even in performing miracles, God has always taken care to leave scope for testing man's power of judgement and his moral stamina. He has never disclosed reality to such a degree that man would be inevitably compelled to accept it. For if that were done, nothing would remain to be tested and the very idea of man's success or failure would be meaningless.
    It is pointed out, therefore, that people should not keep waiting for God and the angels - the devoted servants of His realm - to appear before them. If that were to happen, it would mark the end of everything and there would be no occasion left for man to decide anything. To believe and to bow in submission and obedience to God are of value only so long as the reality is presented in such a way as to make its rejection possible.
    For, if the Truth were to be fully disclosed and if men were to see with their own eyes God on His Throne of Majesty with the entire universe acting according to His command, what would be the worth of their faith and obedience? If all these things were physically observable not even the most stubborn unbelievers and the worst sinners would dare either to disbelieve or disobey. Acceptance of faith and obedience has value only as long as there remains a veil over reality. The moment when reality is totally unveiled would mark the end of the period granted to man to decide, and of the testing period for him. It would, in fact, be the Day of Judgement.

    verse211

    *229. There are two reasons why this query is addressed to the Children of Israel. In the first place, a group of living human beings provide a better source of instruction and admonition than mute archaeological findings. In the second place, the Israelites were a people who, having been endowed with Scripture and prophethood, were entrusted with the leadership of the world. By falling prey to worldliness, hypocrisy and other errors of belief and conduct they subsequently lost God's favour. A people entrusted with the task of universal leadership could derive no better lesson from another people than this one.

    verse212

    verse213

    *230. When ignorant people attempt to trace the history of 'religion' they tend to the view that man began his life in the darkness of polytheisrn and that in the course of time, corresponding to man's progress, this darkness gradually receded and light increased till man arrived at monotheism.
    The Qur'anic version, however, proclaims that man began his life in full light of the Truth. God revealed this Truth to the very first man He created, one to whom He intimated the right way of life for man. Thereafter the human race remained on the Right Way for some time and lived as one community. Later, however, people invented deviating ways. This did not happen because Truth had not been communicated to them. The cause was rather that some people wilfully sought to acquire privileges, benefits and advantages beyond their legitimate limits, and thus subjected others to injustices. It was in order to enable people to overcome this corruption that God sent His Prophets. These Prophets were not sent to found separate religions in their own names and bring new religious communities into existence. Rather the purpose of the Prophets was to illuminate before people the Truth which they had allowed to be lost, and once again make them into one community.

    verse214

    *231. In between this verse and the one above comes a whole story which has been left untold, a story which is alluded to in the present verse and which is mentioned in some detail in the Makkan surahs of the Our'an (these were revealed earlier than the present surah). The point emphasized here is that whenever the Prophets came into the world they, and their followers, were confronted with severe resistance from those in rebellion against God. At grave risk to themselves they strove to establish the hegemony of the true religion over the false ways of life. To follow this religion has, therefore, never been easy; it is not merely a matter of declaring one's faith and then sitting back in ease and comfort. On the contrary, the profession of faith has always demanded that one should strive to establish the religion, which one has adopted as one's faith, as a living reality and that one should spare no effort in undermining the power of the Devil who seeks to resist it.

    verse215

    verse216

    verse217

    *232. This relates to a certain incident. In Rajab 2 A. H. the Prophet sent an expedition of eight persons to Nakhlah (which lies between Makka and Ta'if). He directed them to follow the movements of the Quraysh and gather information about their plans, but not to engage in fighting. On their way they came across a trade caravan belonging to the Quraysh and ambushed it. They killed one person and captured the rest along with their belongings and took them to Madina. They did this at a time when the month of Rajah was approaching its end and Sha'ban was about to begin. It was, therefore, doubtful whether the attack was actually carried out in one of the sacred months, that is, Rajab, or not. But the Quraysh, and the Jews who were secretly in league with them, as well as the hypocrites made great play of this and used it as a weapon in their propaganda campaign against the Muslims. (For this expedition see Ibn Hisham, Sirah. vol. 1, pp. 601 ff; Ibn Ishaq, Life of Muhammad, tr. A. Guillaume. pp. 286 ff.) They pointed out the contradiction between the claims of the Muslims to true religion on the one hand, and their not hesitating to shed blood in a sacred month on the other.
    This verse aims to answer these objections. The essence of what is said here is that fighting during the sacred months is without doubt an evil act. It points out that those people who had continually subjected their kith and kin to untold wrong for thirteen years merely because they believed in the One God were not competent to make such an objection. Not only had the Muslims been driven from their homes, they had had the way to the Holy Mosque closed to them, a bar which had not been imposed by anyone during the course of some two thousand years. With this record of mischief and misconduct it was not for them to raise such an outcry at a minor ambush, and especially so when the incident had taken place without the approval of the Prophet. The whole incident was in fact no more than an irresponsible act on the part of some members of the Islamic community.
    It should be remembered that when on their return those people went, with captives and booty, to visit the Prophet, he expressly pointed out to them that he had not permitted them to fight. Not only that, he declined to receive the public exchequer's share of their booty, which indicated that their booty was considered unlawful. The Muslims, in general, also severely reproached the people responsible for the incident, and in fact nobody in Madina applauded what they had done.
    *233. A few simple-hearted Muslims, whose minds were seized by a mistaken concept of righteousness and pacifism, were influenced by the above objections which had been raised by the polytheists of Makka and the Jews. In this verse the believers are being asked not to entertain the hope that they might clear the air and promote understanding and goodwill by adopting an over-lenient stance towards their opponents. The objections of the latter were not motivated by the desire to find out the Truth; their true purpose was nothing but vilification. What particularly irked the adversaries of the Muslims was that they believed in a religion of their own and were inviting the whole world to accept it. Hence, as long as the Muslims continued to believe in Islam and as long as their opponents remained stubborn in their disbelief, the existing chasm between the two groups was bound to remain.
    Moreover, the enemies whom they confronted were not to be considered ordinary enemies. Those who wanted to deprive a person of his belongings or land were in fact enemies of a relatively much less dangerous kind than those who sought to turn him away from his faith; while the former sought to harm his worldly interests, the latter were bent upon hurling him into the eternal torment in the Hereafter.

    verse218

    *234. Jihad denotes doing one's utmost to achieve something. It is not the equivalent of war, for which the Arabic word is qital. Jihad has a wider connotation and embraces every kind of striving in God's cause. A mujahid is a person who is single-mindedly devoted to his cause, who uses his mental capacity to reflect how best he can achieve it, propagates it by word of mouth and by the pen, uses his physical energy in striving to serve it, spends all the resources at his disposal to promote it, employs all the force he commands in confronting any power which might stand in its way, and, whenever necessary, does not shirk risking his very life for it. All this is Jihad. ' Jihad in the way of God' is that strife in which man engages exclusively to win God's good pleasure, to establish the supremacy of His religion and to make His word prevail.

    verse219

    *235. This is the first injunction concerning intoxicating drinks and gambling, and here the matter has been left merely as an expression of disapproval. This was a preliminary step designed to prepare the minds of people for the acceptance of their prohibition. The injunction prohibiting the performance of Prayer when in a state of intoxication came later, and ultimately alcohol, gambling and the like were categorically prohibited (see 4: 43 and 5: 90).

    verse220

    *236. Before this verse was revealed many severe injunctions had already been revealed regarding the protection of orphans' property. It had been ordained that ' people should not even draw near to the property of the orphan' (6: 152; 17: 34) and that 'those who wrongfully eat the properties of orphans only, fill their bellies with fire' (4: 10). Because of these severe injunctions the orphans' guardians were so over awed that they even separated the food and drink of the orphans from their own; they felt anxious lest anything belonging to the orphans became mixed with their own. It is for this reason that they enquired of the Prophet (peace he on him) what the proper form of their dealings with orphans should be.

    verse221

    *237. This is the reason for, and the wisdom underlying the injunction mentioned above prohibiting marriage links with polytheists. Marriage does not consist merely of sexual relations between a man and a woman. It is a relationship which has deep social, moral and emotional implications. If established between a believer and a polytheist, this kind of relationship has many possible outcomes. On the one hand, it is possible that because of the influence of the believing spouse, the other partner, the family and the future generations may become receptive to Islamic beliefs and to the Islamic wav of life. On the other hand, it is also possible that the spouse who is a polytheist may influence the thinking and mode of living of the believing spouse, the family and the future generations. Moreover this relationship may promote in that family a hotch-potch of Islam, downright atheism, and polytheism which, however welcome to non-Muslims, is in no way acceptable to Islam. No true believer can run the risk that either the ideas and life-styles which are organically related to atheism and polytheism may flourish among the members of his family, or that some aspect of his own life may bear the impress of atheism or polytheism.

    verse222

    *238. The Arabic word adha denotes both a state of ritual impurity and sickness. Menstruation is not merely an impurity, but also a state in which the woman is closer to sickness than to health.
    *239. With regard to matters such as these the Qur'an resorts to metaphors and figurative language. Hence it instructs men not to approach women. This does not mean that people should either abstain from sitting together on the same floor or eating together when a woman has her monthly period making her virtually an untouchable, as has been the custom among the Jews, Hindus and certain other nations. The explanation of this injunction by the Prophet makes it clear that during this period men are only required to abstain from sexual intercourse; no change is postulated in other relationships, and the woman is to be treated in the normal way. (See, for instance, Bukhari, 'Hayd', 10, 'Itikaf', 2-4, 10, 19; Muslim, 'Hayd', 6-13; Abu Da'ud, 'Taharah', 102, 106 - Ed.)
    *240. The 'command' of God mentioned here is not a formal legal injunction from God, but that inherent urge with which the nature of both men and animals has been imbued and which is apprehended instinctively.
    (The verse means, therefore, that after the end of the menstrual course people may again engage in sexual intercourse - Ed.)

    verse223

    *241. That is, God's purpose in the creation of women is not merely to provide men with recreation. Their mutual relationship is like that between a farmer and his tilth. A farmer approaches his field not just for the sake of pleasure, but to acquire produce. Similarly, man ought to approach the tilth of the human race with the purpose of acquiring produce, that is, offspring. What is of concern to the Law of God is not the particular mode of cultivating one's tilth, but rather that one should go only to one's tilth and not elsewhere, and that one should go there for the purpose of cultivation.
    *242. These words are susceptible to two meanings. First, that a person should try to maintain the continuity of the human race so that when he departs from this world there should be others to replace him in his tasks. Second, that one should be concerned with the quality of the coming generation, i.e., how far it is endowed with religious devotion, moral excellence and humanity, and that one should do all that is possible to promote these qualities. The latter part ot the verse contains the warning that those who deliberately neglect these two duties will he severly taken to task by God.

    verse224

    *243. Authentic Traditions indicate that if a person takes a vow and discovers later that righteousness and common good are best served by breaking that vow then he should do so. Expiation consists in either feeding or providing clothes for ten poor people, or setting free a slave, or fasting for three days (see 5: 89).

    verse225

    *244. This refers to oaths which one utters either through habit or without any intent and purpose. The breach of such vows neither entails expiation nor makes man liable to God's reproach.

    verse226

    *245. In the legal terminology of Islam this is known as ila'. It is obvious that harmony and cordiality do not always prevail in matrimonial life. There are occasions when strains and tensions develop, leading to discord and estrangement. But the Law of God does not approve of that discord which causes a husband and wife, who are legally tied to one another in matrimony, to remain for all practical purposes alienated from one another as if they had ceased to be spouses. For this kind of abnormal discord and estrangement God has fixed a limit of four months during which the spouses are required either to settle their difference, or to break the tie of wedlock so that each becomes free to contract marriage with someone with whom a harmonious matrimonial relationship appears more likely.
    Since the verse mentions 'taking a vow', the Hanafi and Shafi'i jurists consider the injunction to be applicable only when a husband has taken a vow not to have sexual relations with his wife. According to them, the injunction does not apply if the husband merely forsakes sexual relations with his wife without taking any vow to that effect. The Maliki jurists are, however, of the opinion that irrespective of whether a person has taken a vow, the maximum permissible limit for abstaining from sexual relations in wedlock is four months. A statement to that effect is also attributed to Ahmad b. Hanbal. (See Ibn Rushd, Bidayat al-Mujtahid, vol. 2, pp. 98 ff. - Ed.)
    According to 'Ali, Ibn Abbas and Hasan al-Basri, this injunction is related to the cessation of sexual relations as a result of unpleasantness in the relationship of the spouses. It would not apply, however, if a husband were to decide to abandon sexual relations with his wife out of some beneficial consideration - say because the wife is breastfeeding - at a time when their relationship was pleasant. According to other jurists, however, any vow which prevents sexual intercourse between a husband and wife is ila', and ought not to last longer than four months irrespective of the state of the matrimonial relationship when it was taken. (See Jassas, Ahkam al-Qur'an, vol. 1, pp. 355 ff - Ed.)
    *246. Some jurists have interpreted this verse to signify that if the spouses break their vow and re-establish sexual relations they will not be liable to any expiation and will be pardoned by God gratuitously. However, the majority of jurists are of the opinion that they, are required to expiate. The statement that God is Oft-Forgiving and Merciful does not mean that God has forgiven them. It means rather that God will accept their expiation and will forgive them for whatever excesses they may have committed against each other.

    verse227

    *247. According to 'Uthman, Ibn Mas'ud, Zayd ibn Thabit and others the limit for the restoration of matrimonial relations is four months. The mere termination of that period proves that the husband has decided to repudiate the marriage and so divorce automatically ensues. It will be reckoned as an irrevocable (ba'in) repudiation. This means that separation between the spouses will come into force and the husband will not have the right to revoke it during the period of waiting ('iddah). The two parties will, however, have the right to recontract marriage by mutual consent. Statements from 'Umar, 'Ali, Ibn 'Abbas, and also a statement from Ibn 'Umar, have been reported in support of this doctrine and have been accepted by the Hanafi jurists as the basis of their doctrine.
    Sa'id ibn al-Musayyib, Makhul, Zuhri,. and some other early jurists agree with this doctrine to the extent that divorce comes into force after four months. But they consider that the husband may revoke it during the period of waiting; and even after the lapse of that period the spouses may recontract marriage by mutual consent.
    However, 'A'ishah, Abu al-Darda' and the majority of the jurists of Madina are opposed to this opinion and hold that after four months the matter should be placed before the court when the judge will order the husband either to resume matrimonial relations with his wife or divorce her. Statements from 'Umar and 'Ali as well as a statement from Ibn 'Umar have come down in support of this doctrine. This opinion has been accepted by Malik and Shafi'i. (See Jassas, vol. 1, pp. 359 f. - Ed.)
    *248. That is, if a man has abandoned his wife on unreasonable grounds, he should not feel secure from the wrath of God for He is not unaware of the excesses that he may have committed.

    verse228

    *249. Jurists disagree about the legal import of this verse. According to some, as long as a woman has not completed her third menstrual period repudiation will not have the effect of irrevocable divorce. This is the view of Abu Bakr, 'Umar, 'Ali, Ibn 'Abbas, Abu Musa al-Ash'arl, Ibn Mas'ud and several distinguished Companions of the Prophet. This is also the accepted doctrine of the Hanafi jurists. On the other hand, another group of jurists is of the view that, as soon as the third monthly period of a woman begins, the husband ceases to have the right to revoke the divorce. This is the view of , 'A'ishah, Ibn 'Umar and Zayd ibn Thabit, and has been accepted by, the Shafi'i and Maliki jurists. It should be clear, however, that this injunction is applicable only when the husband has pronounced single or double divorce. In case of triple divorce, the husband ceases to have the right of revocation. (See Jassas, vol. 1. pp. 364 ff. - Ed.)

    verse229

    *250. This little verse aims at the reform of a serious evil that was rampant in the social life in pre-Islamic Arabia. According to the customary law of Arabia, a person was entitled to pronounce any number of divorces upon his wife. As a result divorce was resorted to at the least provocation and annoyance. In addition, the husband often exercised his right to revoke the divorce he had pronounced with the result that the poor wife could neither live with him in happiness nor free herself to contract a fresh marriage with someone else. Here the Qur'an seeks to shut the door on this injustice. According to this verse, a man may pronounce revocable divorce upon his wife not more than twice. Should he pronounce divorce for the third time after revoking it twice, the wife will be permanently alienated from him.
    The appropriate procedure for divorce, according to the Qur'an and Hadith, is that a person should pronounce one divorce outside the time of the wife's menstrual period. After the first divorce he may pronounce a second in the next clear period if he wants to, though it is preferable that he should confine himself to pronouncing the first. In this case the husband retains the right to revoke the divorce at any time before the lapse of the period of waiting ('iddah) even if the period of waiting has lapsed, the couple have the right to recontract the marriage by mutual consent. If the husband, however, pronounces divorce in his wife's third clear period he has no right to revoke the divorce, and the spouses are not entitled to recontract the marriage. The pronouncing of triple divorce in one session is a highly sinful act acc~rding to the Law, and the Prophet has strongly denounced it. (See Nasii, 'Talaq', 6 - Ed.) It has even been established that 'Umar used to flog those who pronounced triple divorce in one session. Although this procedure of divorce is considered sinful, the founders of the four legal schools consider it to have legal effect, with the result that such divorce, in their view, becomes absolutely irrevocable.
    *251. This refers to the mahr (bridal gift) and the jewellery, clothes and so on which the husband offers as a gift to his wife, and to which he has no right of reclaim. It is, indeed, normally inconsistent with Islamic ethics that a person should reclaim anything he has made over to another by way of donation or gift. In the Hadith this disgraceful act is likened to a dog licking its own vomit. (See Bukhari, 'Hibah', 30; Nasiii, 'Hibah', 3, etc. - Ed.)
    In the case of a husband, in particular, it is a matter of the utmost disgrace that, at the time of saying farewell to his divorced wife he should try to dispossess her of what he had once given her out of his own goodwill. On the contrary, the morals that Islam seeks to cultivate require that at the time of parting the husband ought to present her with a farewell gift. (See verse 241 below.)
    *252. In the terminology of Islamic Law this is known as khul', i.e. a woman's securing the annulment of her marriage through the payment of some compensation to her husband. Whatever settlement is made between a husband and wife should come into effect. If the matter is referred to the court, however, it will investigate only whether the wife has really become too disgusted with the husband to put up with him. (For the Traditions on the basis of which the author concludes this see the commentaries on this verse in Ibn Kathir and Qurtubi, see especially the latter, vol. 2, pp. 946-8 - Ed.) Once this is determined the court is entitled to fix the amount of payment incumbent on the wife as compensation for the repudiation of her marriage, and the husband will be bound to accept that amount and divorce his wife. In general, the jurists believe that the payment, thus fixed, should not be higher than the original mahr paid by the husband.
    The divorce that comes into effect is irrevocable and brings separation into effect immediately. Since the woman has paid compensation, she has in effect purchased the right of repudiation and the husband, therefore, has ceased to have the right to revoke the divorce. If, however, the spouses agree to recontract marriage, they may do so.
    According to the majority of jurists the period of waiting under khul' is the same as under divorce. However, there are several Traditions in Abu Da'ud, Tirmidhi, Ibn Majah, etc., which show that the Prophet fixed the period of waiting at one menstrual period, and that 'Uthman applied this in a case which he decided. (See Ibn Kathir's commentary on the verse.)

    verse230

    *253. It is known from authentic Traditions that it is totally illegitimate for a person to arrange the marriage of his divorced wife with someone else on the understanding that the latter wil divorce her to make it possible for the former husband to recontract marriage with that woman. Such trickery would in fact be an act of sheer sexual corruption and would not render the woman liable to remarriage with her former husband. According to a Tradition transmitted from 'Ali, Ibn Mas'ud, Abu Hurayrah and 'Uqbah ibn 'Amir, the Prophet pronounced his curse on those who arrange, as well as on those who agree to contract, such fictitious marriages. (See Muslim. 'Talaq', l5, 71; Nasa'i, 'Talaq', 8; Ahmad b. Hanbal, Musnad, vol. 1, P. 314 and vol. 5, p. 334; Al-Muwatta', 'Talaq', 27; Abu Da'ud. 'Talaq'. 10 - Ed.)

    verse231

    *254. It is absolutely improper that a person should revoke the divorce he pronounced on his wife before the lapse of the period of waiting merely in order to use this revocation as a pretext to harass and torment her . God commands that if a person revokes the divorce this decision should be prompted by a sincere desire to live together amicably. Should that intention be lacking, it is better to part company in a graceful manner (see further n. 250 above).
    *255. Muslims should not forget that by teaching them the Book and Wisdom, God entrusted them with the glorious task of guiding the world. They should also not forget that they were appointed the 'community, of the middle way' and appointed as witnesses to good and righteousness (see verse 143 above). It does not become them, therefore, to indulge in sophistry and to play with the verses of the Book of God, to exploit the words of the Law to their advantage in achieving ends counter to its spirit, and to slump into injustice and other evil behaviour instead of directing the world to the Right Way.

    verse232

    *256. This is a directive to the relatives of the divorced woman. When a woman is divorced by her husband and he fails to revoke the divorce before the expiry of the waiting period, the relatives of the woman should not try to prevent the couple from re-marrying if they agree to do so. This verse may also be interpreted to mean that if a divorced woman wants to contract marriage with someone other than her former husband after the expiry of the waiting period, the former husband should not obstruct this marriage by making malicious propaganda against the woman he has forsaken.
    That is an admonition to every one of you who believes in Allah and the Last Day; that is a cleaner and purer way for you. For Allah knows whereas you do not know.

    verse233

    *257. This injunction applies to the condition where the couple have separated either because of divorce, or klul' (see n. 252 above). or ' faskh (annulment) or tafriq (repudiation as a result of judicial decision) and the woman is nursing a child.
    *258. That is, if the father dies, whoever replaces him as the guardian of the child will be responsible for fulfilling this claim.

    verse234

    *259. The waiting period owing to the death of the husband is obligatory even for a woman with whom consummation of marriage has not taken place. A pregnant woman, however, is exempted from this. Her waiting period expires the husband's death and the childbirth is less than the waiting period prescribed by Law.
    'To observe a waiting period' does not mean merely that they should refrain from marrying, but also from self-adornment.
    Hence we find categorical directives in the Hadith that a widow should neither wear colourful and showy dresses and jewellery, make use of henna, kohl, and perfumes, nor set her hair in an attractive style. There is disagreement, however, as to whether the widow may go out of her house during the waiting period. 'Umar, 'UthmaAn, Ibn 'Umar, Zayd ibn Thabit, Ibn Mas'uid, Ummn Salamah, Said ibn al-Musayyib, Ibrahim al-Nakha'i, Muhammad ibn Sirin and the founders of the four legal schools are of the opinion that during the waiting period a woman should stay in the house in which her husband died. During the daytime she may go out to do necessary errands, but her residence should be her own home. On contrary, 'A'ishah, Ibn 'Abbas, 'Ali, Jabir ibn 'Abd Allah. 'Ata'. Ta'us, Hasan al-Basri. 'Umar ibn'Abd al'Aziz and the Zahiris are of the opinion that a widow may spend her waiting period wherever she likes, and may even go on journeys. (See the commentary on the verse in JassAs. vol. 1, pp. 418 f. - Ed.)

    verse235

    verse236

    *260. This sundering of the matrimonial contract after it has been concluded does cause some harm to the woman; God has ordered, therefore, that the person concerned should compensate for the loss according to his capacity.

    verse237

    *261. Magnanimity in dealings is essential if human relationships are to remain sound and pleasant. If everyone were to stick strictly to his legal rights and claims, a pleasant social life would he rendered impossible.

    verse238

    *262. Having mentioned the laws for the guidance of human society, God rounds off this address by emphasizing Prayer, for it is Prayers which instil in man the fear of God. They inculcate the feelings of goodness and purity and the disposition to obey the ordinances of God, and foster adherence to righteousness. Without Prayer it would be impossible for men to persist in observing the laws of God, and they would likely be swept away by a current of defiance and disobedience, as happened in the case of the Jews.
    *263. 'Re expression al-salat al-wusta has been variously interpreted to mean the Morning, Mid-Day, Sunset or Night Prayers. But no direct statement explaining this expression has come down from the Prophet himself. All the divergent opinions are deductions made by scholars. The opinion of the majority, seems to he inclined in favour of the Afternoon ('Asr) Prayer. since it is claimed that on one occasion the Prophet alluded to this as al-salat al-wusta. The event cited in support of this inference is that during the Battle of the Ditch the Prophet once so preoccupied with the problems posed by the siege of Madina, by the polytheists, that he could not perform his 'Asr Prayer within the scheduled time. and the time of sunset drew close. On that occasion the Prophet said: 'God fill the graves and houses of these people with fire. They have caused us to our wusta (mid-most) Prayer.' This statement led people to believe that the expression 'mid-most Prayer' referred to the
    'Asr Prayer. It seems more likely, however, that the Prophet meant that the cares of the battle had prevented him and his followers from performing the Prayer in an excellent way; the delay in the Prayer meant that instead of praying with equanimity, concentration and total devotion, they were forced by circumstances to pray hurriedly.
    The adjective wusta in addition to signifying the middle position of the subject that it qualifies, also signifies its excellence. Hence the expression could legitimately be interpreted both in the sense of the middle Prayer as well as in the sense of the Prayer which is performed at the right time and with full devotion and attention to God, a Prayer which contains all the attributes of excellence. The admonition which follows, 'stand before Allah as utterly, obedient servants', seems to indicate what was meant by the 'mid-most Prayer'.

    verse239

    verse240

    *264. The main discourse has already come to an end (see verse 238 an n. 262 above.) These concluding remarks are supplementary,.

    verse241

    verse242

    verse243

    *265. Here begins a fresh discourse, in which Muslims are urged to struggle and make financial sacrifices for God's cause. Moreover, they have been warned to avoid those forms of corruption which eventually led the Children of Israel into decline and degeneration. In order to appreciate this discourse it should be borne in mind that it was revealed when the Muslims had been driven out of Makka and had lived in Madina for year and a half. Exasperated by the wrongs to which the unbelievers subjected them, the Muslims had again and again asked the Prophet to permit them to fight. But when they were at long last asked to fight, some of them showed a degree of reluctance and disinclination (see verse 216 above). Their attention is now drawn, therefore, to two incidents in the history of the Israelites from which the may learn their lesson.
    *266. This refers to the exodus of the Israelites. Surah 5 (see verse 20 ff. ) gives some details of this incident. The Israelites had left Egypt in large numbers and were wandering in the desert, eager to find a home. But when at God's command Moses ordered them to drive the Canaanites out of Palestine and conquer that land, thes showed cowardice and refused to proceed. Eventually God let them wander about for forty years till one full generation of Israelites had died and been replaced by a new one reared in the tough conditions of desert life. It was only, then that God enabled the Israelites to overcome the Canaanites. Their former condition is described as death, whereas the later development is seen as their restoration to life.

    verse244

    *267. 'Goodly loan' signifies whatever one gives to another person selflessly, and from absolutely pure motives. God describes whatever man spends in this manner as a loan made to none other than Him, and He undertakes to repay that loan and to repay it several-fold. The stipulation, however. is that the loan should be a 'goodly' one; that is, it should not he tainted with selfish designs and should be given for the sake of God, to be spent for purposes pleasing to Him
    They said: 'And whv would we not fight in the way of Allah when we have been torn from our homes and our children?' But when fighting was ordained for them they turned back, except a few of them. Allah is well aware of the wrong-doers.

    verse245

    verse246

    *268. This took place about a thousand years before Christ. At that time the Israelites were persecuted by the Amalekites who had deprived them of the greater part of Palestine. The Prophet Samuel, who was then ruling over the Israelites, was old. The elders of Israel, therefore, felt the need to appoint as their head someone else under whose leadership they could wage wars. By that time, however, the Israelites had become so deeply infected with Ignorance, and the customs and practices of non-Muslim nations had made such inroads into their lives that the distinction between a religious state committed to serving God and secular monarchy was lost on them. They consequently asked God to appoint a king rather than a religious ruler (khalifah) over them. The information contained in the Bible is as follows:
    Samuel judged Israel all the days of his life. . . . Then all the elders of Israel gathered together and came to Samuel at Ramah, and said to him, 'Behold, you are old and your sons do not walk in your ways; now appoint for us a king to govern us like all the nations.' But the thing displeased Samuel when they said, 'Give us a king to govern us'. And Samuel prayed to the Lord. And the Lord said to Samuel, 'Hearken to the voice of the people in what they say to you, for they have not rejected you, but they have rejected me from being king over them. According to all the deeds which they have done to me, from the day I brought them up out of Egypt even to this day, forsaking me and serving other gods, so they are also doing to you . . . ' So Samuel told all the words of the Lord to the people who were asking a king for him. He said, 'These will be the ways of the king who will reign over you; he will take your sons and appoint them to his chariots and to be his horsemen, and to run before his chariots. And he will appoint for himself commanders of thousands and commanders of fifties, and some to plough his ground and to reap his harvest, and to make the implements of war and the equipments of his chariots. He will take your daughters to be perfumers and cooks and bakers. He will take the best of your fields and vineyards and olive orchards and give them to his servants. He will take the tenth of your grain and your vineyards and give it to his officers and to his servants. He will take you men-servants and maid-servants, and the best of your cattle and asses, and put them to his work. He will take the tenth of your flocks, and you shall be his slaves. And on that day you will cry out because of your king, whom you have chosen for yourselves, but the Lord will not answer you in that day.' But the people refused to listen to the voice of Samuel, and they said. 'No! But we will have a king over us, that we also may be like all the nations, and that our king may govern us and go out before us and fight our battles.' And when Samuel had heard all the words of the people, he repeated them in the ears of the Lord. And the Lord said to Samuel, 'Hearken to their voice, and make them a king.' Samuel then said to the men of Israel, 'Go every man to his city.' (1 Samuel 7: 15; 8: 4-22.)
    And Samuel said to the people ? 'And when you saw that Nahash the king of Ammonites came against you, You said to me, No, but a king shall reign over us, when the Lord your God was your king. And now behold the king whom you have chosen, for whom you have asked; behold, the Lord has set a king over you. If you will fear the Lord and serve him and hearken to his voice and not rebel against the commandment of the Lord, and if both you and the king who reigns over you will follow the Lord your God, it will be well; but if you will not hearken to the voice of the Lord, but rebel against the commandment of the Lord, then the hand of the Lord will be against you and your king. Now therefore stand still and see this great thing, which the Lord will do before your eyes. Is it not wheat harvest today? I will call upon the Lord, that he may send thunder and rain; and you shall know and see that your wickedness is great, which you have done in the sight of the Lord, in asking for yourselves a king.' So Samuel called upon the Lord, and the Lord sent thunder and rain that day; and all the people greatly feared the Lord and Samuel. And all the people said to Samuel, 'Pray for your servants to the Lord your God, that we may not die, for we have added to all our sins this evil, to ask for a king.' And Samuel said to the people, 'Fear not; you have done all this evil, yet do not turn aside front following the Lord, but serve the Lord with all your heart, and do not turn aside after vain things which cannot profit or save, for they are vain. For the Lord will not cast away his people, for his great name's sake, because it has pleased the Lord to make you a people for himself. Moreover as for me, far be it from me that I should sin against the Lord by ceasing to pray for you; and I will instruct you in the good and right way?' (1 Samuel 12: 6-23).
    These statements from Samuel make it clear that the demand to appoint a king was disagreeable to God and to His Prophet. It might be asked, however, why the Qur'an does not contain any denunciation of this demand of the elders of Israel. The reason is that to the purpose for which this incident has been cited the appropriateness and otherwise of the demand is irrelevant. The purpose here is to show the extent to which cowardice and self-indulgence had become part of Israelite life, and to show how the lack of moral restraint had come to characterize their conduct. It is these which ultimately led to their decline. The aim of the Qur'anic narrative is to enable Muslims to derive a lesson from this and to ensure that these weaknesses do not creep into their own lives.

    verse247

    *269. In the Bible he is called Saul. He was a thirty-year-old Benjaminite youth. 'There was not a man among the people of Israel more handsome than he; from his shoulders upward he was taller than any of the people' (1 Samuel 9: 2). He went out in search of the lost asses of his father. During this search, he passed through the house of Samuel and God informed Samuel that this was the person who had been chosen to govern the people of Israel. Samuel brought Saul to his house, took a vial of oil, poured it on his head,. kissed him and said: 'Has not the Lord anointed you to be the prince over His people of Israel? ' (1 Samuel 10: 1). Samuel later called the people of Israel together and proclaimed Saul to be their king (1 Samuel 10: 17).
    This was the second Israelite to be anointed by God's command to a position of leadership. Earlier, Aaron had been anointed as the chief priest. The third case of anointment was that of David, and the fourth that of Jesus. There is no clear statement in the Qur'an regarding the designation of Talut (the Saul of the Bible) to prophethood. The mere fact of his being appointed a ruler does not necessarily warrant considering him a Prophet as well.

    verse248

    *270. The Biblical version of this incident is different from the Qur'anic one. The former sheds light, however, on certain details of the incident. It shows that during a military engagement the pagan Philistines had captured the 'Ark of the covenant'. Terrified of the scourge and pestilence which spread wherever they carried the Ark, these pagans placed it on a cart driven by milk cows, and sent it off. (1 Samuel 5-6 - Ed.) Perhaps the Qur'an alludes to this when it mentions angels, since the cart was driverless and it was the angels who kept it in their custody and brought it to the Israelites. The Qur'anic statement, that in the Ark 'lies inward peace for you', can be understood in the light of the Biblical statements that the Israelites regarded the Ark as highly auspicious, and as an emblem of their triumph and victory. When they were deprived of it, they began to feel that they had been deprived of the mercy of God. The return of the Ark, therefore, had a highly salutary effect on them as it strengthened their sagging morale and raised their spirits.
    The Qur'anic mention of 'the sacred relics left behind by the house of Aaron' seems to allude to the Tablets of Law bequeathed to Moses on Mount Sinai. The Ark is also said to have contained the original copyof the Torah, which Moses himself had had transcribed and which he had himself handed over to the Levites. The Ark is also supposed to have contained a golden urn holding the manna (Hebrews 9: 2 ff - Ed.), in order that the coming generations might recall God's benevolence to their forefathers during their wandering in the desert. The Ark also probably contained the rod of Moses which was one of the great miracles of God. (Hebrews 9: 5 mentions the rod of Aaron - Ed.)

    verse249

    *271. This may refer either to the river Jordan or to some other river or stream in that region. Saul wanted to take the Israelite army across the river. He was aware, however, that there was little moral discipline and restraint left in them. Hence he hit upon this device to distinguish the worthy from the worthyless. Those who could not endure thirst even for a short while, would not be expected to remain steadfast in their confrontation with an enemy at whose hands they had already taken a beating.
    *272. These were presumable the people who had shown their impatience on the bank of the river. (See the preceding note - Ed.)

    verse250

    verse251

    *273. David was then in the early years of his youth. By chance he joined the army of Saul just when the mighty champion of the Philistine army had challenged the Israelite army to combat. None of the Israelites had the courage to take up the challenge. On seeing this, David took on Goliath in a duel and slew him. From then on, David could do no wrong in the eyes of the Israelites. Saul gave him the hand of his daughter in marriage and ultimately he became the ruler of the Israelites. (For details see 1 Samuel, chapters 17 and I8.)
    *274. This enunciates the principle according to which God treats the nations as a part of the Divine system governing the world. He allows various nations to attain power and strength within certain limits. But when any nation begins to commit wrongs and exceed reasonable limits. God brings forth another nation as a counterweight, Were the dominion of one nation or party to endure for ever, and were its capacity to perpetrate wrongs granted in perpetuity, God's earth would become full of corruption and wickedness.

    verse252

    verse253

    *275. The main cause of the differences which arose after people had received true knowledge through the Prophets, and which were even aggravated into feuds and wars, is not that God was helpless, and lacked the power to put an end to the fighting. Had He willed so, no one would have had the power to defy the teachings of the Prophets, to take the course of disbelief and rebellion against Him, and to spread mischief and corruption in His world. But it was not His will to deprive human beings of their free-will and choice, and to compel them to follow a particular course. He has created human beings on earth in order to test them and hence endowed them with the freedom to choose from the various alternative courses of belief and action.
    God did not appoint the Prophets as policemen to force people to faith and obedience. He sent them, instead, with reasonable arguments and clear signs in order to invite people to righteousness. Hence the cause of all the differences and wranglings and fighting which took place was that people, in exercising the free-will granted to them by God, followed divergent courses. In short, people follow divergent ways precisely because of God's omnipotent will that men should have a choice. It would be a grave misunderstanding to hold that people follow different paths because God failed to persuade people to follow the path which He wanted them to choose.

    verse254

    *276. This means spending in the way of God. The instruction given here is that those who have adopted the cause of the true faith should undertake financial sacrifices for its sake.
    *277. Here the expression 'they who disbelieve' signifies either those who refused to obey God and held their property to be clearer than God's good pleasure, or those who did not believe in the Day of which they had been warned, or those who cherished the false i11usion that in the Hereafter they would somehow be able to secure their salvation and that their association with men devoted to God would stand them in good stead for they would intercede with God on their behalf.

    verse255

    *278. Irrespective of the number of gods or objects of worship set up by ignorant people, the fact remains that godhead in its entirety, belong's exclusively to the Eternal Being, Who is indebted to no one for His existence. In fact, He is not only self-existent, but upon Him rests the entire order of the universe. He alone wields all sovereign authority over His dominion. None shares either His attributes or His power and might, and no one has the same claims against the creatures as He. Hence, if anywhere in the heavens or the earth someone sets up anything or anybody as an object of worship and service (ilah) either instead of or in addition to the One True God this amounts to declaring war on reality.
    *279. This is a refutation of the ideas of those who, in formulating their concepts of God, are inclined to consider God analogous to their own imperfect selves and hence ascribe to God the weaknesses characteristic of human beings. An instance at hand is the famous Biblical statement that God created the heavens and the earth in six days and on the seventh day He rested (see Genesis, chapters 1 and 2).
    *280. To God belongs the heavens and the earth and everything therein. There is no one who shares anything with God in governance either of the heavens or of the earth. Any conceivable being other than God would necessarily be a part of the universe and thus belong to, and be a subject of, God rather than His partner and equal.
    *281.This is a refutation of the ideas of those polytheists who consider either saints, angels or other beings to be so influential with God that if they were adamant in demanding something of Him, their demand would prevail. They are being told that, far from anyone having the power to impose his will on God, none - not even the greatest Prophets and the most highly esteemed angels - will dare utter one word in the majestic court of the Lord unless they are expressly permitted to do so.
    *282. Here another blow is struck against polytheism. On the basis of the concept of God's unlimited sovereignty and omnipotence it was stressed, in the foregoing verses, that no one shares independently in God's governance of the universe, and no one is so powerful with God that his intercession would decisisely influence His judgement. The same point is stressed here but in a different manner. It is pointed out that no one possesses the knowledge that would enable him to comprehend the order of the universe and the considerations underlying it, so no one can legitimately interfere in its governance. The knowledge of human beings, of jinn, of angels and of all other creatures is limited and imperfect. No one's knowledge embraces all the facts of the universe. If someone did have the right to interfere even in only a part of the universe, and if his suggestions were of necessity to be put into eflect, the entire order of the universe would be disrupted. Creatures are incapable of understanding what is best for them, and do not have the capacity to know how best the universe should be governed. It is God alone Who knows everything.
    *283. The Arabic term kursi signifies sovereignty, dominion and authority.
    (The word Kursi has been variously interpreted by Muslim scholars. The literal meaning is obvious; it signifies that which one sits on. Scholars have differed, however, as to whether the word has been used in the Qur'an literally or figuratively. They have also disagreed whether the Kursi and 'Arsh Which occur in the Qur'an have one and the same meaning or are different. The main opinions expressed by the scholars are the following: (i) that Kursi signifies God's knowledge, a view attributed to Ibn 'Abbas; (ii) that it is identical with 'Arsh (Throne), a view attributed to Hasan al-Basri; (iii) that it signifies God's power (iv ) in opposition to such views a large number of scholars insist that Kursi should be considered a reality rather than be understood figuratively. In addition to many earlier scholars, this was vigorously championed by Ibn Taymiyah. It should be remembered, however, that Ibn Taymiyah and others who hold this opinion, side by side with affirming that Kursi is a reality, also emphasize that man has no knowledge about the nature and modality of Kursi and that it ought to be treated as something unique, being related to God Who is unique both in His essence and attributes. (See the commentaries of Alusi. Tabari, Qurtubi, Ibn Kathir and Shawkani on this verse. See also Ibn Taymiyah, Majmu al-Fatawa 1bn Taymiyah, vol. 5, pp. 55-8 and vol. 6, pp. 584-5. It is interesting to note that Sayyid Qutb, (martyred 1386 A.H/966 C.E.), a contemporary of Mawdudi and one of the most influential Islamic thinkers of our time, has interpreted the verse exactly, as Mawdudi did - Ed.)
    *284. This verse is generally known as the 'Verse of the Throne' and it provides in one piece a knowledge of God without parallel.
    The question that arises here is: What is the occasion for describing the Lord of the Universe and His attributes? In order to appreciate this one should rehearse the discourse beginning with verse 243 and continuing up to this point. In this discourse the believers were urged to strive with their lives and belongings to establish the true faith and were warned to get rid of the weaknesses which had characterized the conduct of the Israelites. A fundamental fact about war - that victory and success do not depend upon superiority in either numbers or weapons - was then indicated. They depend rather on faith, fortitude, discipline and firm resolution. Thereafter the Divine wisdom underlying fighting was disclosed, namely that God removes one set of people by means of another in order to maintain the good administration of the world. For were one group's dominance to be assured in perpetuity, the lives of all other human beings mould become miserable.
    This was followed by the clarification of a misunderstanding which often arises in the minds of ignorant people. This misunderstanding arose from the false assumption that God had sent His Prophets so that all diversity and disagreement might come to an end. The people who accepted this premise, however, saw considerable diversity and disagreement, and were aware that falsehood existed side by side with Truth. They were agitated by the thought that this state of affairs might suggest helplessness on God's part, that He had failed to stamp out the evils He wanted to. In reply to this it was pointed out that it was not God's will to compel all human beings to follow one and the same way. Had it been so, man could not have deviated from the course set for him by God. This observation was followed by a passing reference to the subject with which the discourse opened. Finally, the point is made that no matter how many divergent beliefs, viewpoints, ways of life and conduct exist in actual life, the reality underlying the order of the universe is the one stated in this verse, and it remains unaffected by the misconceptions of people. On the other hand, however, it is not God's purpose to compel people to accept it. Whoever accepts it will find it to his own benefit; whoever rejects it, will find the result harmful.

    verse256

    *285. Din here signifies the belief about God embodied in the above 'Verse of the Throne' and the entire system of life which rests upon it. The verse means that the system of Islam, embracing belief, morals and practical conduct cannot be imposed by compulsion. These are not things to which people can be yoked forcibly.
    *286. Literally taghut means anvone who exceeds his legitimate limits. In the Qur'anic terminology, however, it refers to the creature who exceeds the limits of his creatureliness and arrogates to himself godhead and lordship. There are three stages of man's transgression and rebellion against God. The first stage is that one acknowledges in principle that obedience to God is right, but disregards it in practice. This is fisq (transgression). The second stage is that one not only disobeys but also rejects obedience in principle, and thus either refuses to become the subject of anyone at all or adopts someone other than God as the object of service and devotion. This is kufr (infidelity). The third stage is that one not only rebels against one's Lord but also imposes one's own will (in disregard of the Will of God - Ed.) on God's world and God's creatures. Anyone who reaches such a point is termed taghut and no one can be a true believer in God unless the authority of such a taghut (evil one) is rejected.

    verse257

    *287. The 'darkness' mentioned here means the darkness of Ignorance, which throws man off the path of salvation and well-being and directs his energies and efforts to wrong directions in defiance of reality. 'Light' here means the knowledge of Truth with the help of which man comes to know his own realitv and that of the universe; this knowledge also shows him the purpose of his life, and thus leads him consciously, to adopt the Right Way.
    *288. Here taghut (see n. 286 above) has a plural connotation. It implies that by turning away from God a man is subjected not to the tyranny of one, but to the tyranny of many tawaghit (evil one). One of these is Satan, who throws up new temptations and allurements. Another potential taghut (transgressor) is man's own animal self, which seeks to subjugate him to his appetites and desires. There are many more taghut in the world outside oneself ; one's wife and children, one's relatives, one's family and one's community, one's friends and acquaintances, one's social environment and one's people, one's leaders and guides, one's government and rulers are all potential taghut, each one of whom seeks to have his purposes served. Man remains subjected to these innumerable masters throughout his life, not knowing precisely whom he should please and whose displeasure he should avoid.

    verse258

    *289. It was stated earlier that God is the protector and supporter of the man of faith and brings him out of darkness into light whereas the protectors and supporters of the unbelievers are taghut who lead him out of light into darkness. It is to illustrate this that three examples are cited here. The first is that of a person before whom truth was put with such clear and impressive arguments that he could not refute it, but since he had placed his reins in the hands of taghut, he still could not believe in it. The two subsequent examples are those of two people who clung to God as their support, and God drew them out of darkness so that they were enabled to perceive directly those realities which are beyond the reach of man's perception.
    *290. Here the reference is to Nimrod the ruler of the land of Abrahams birth, Iraq. The event which is referred to here is not mentioned at all in the Bible. However, the whole story occurs in the Talmud and is largely in harmony with the Qur'anic version. In the Talmudic version it is said that the father of Abraham occupied the highest office in Nimrod's government. When Abraham denounced polytheism, preached the doctrine of the unity of God and smashed the idols of the temple, his own father lodged a complaint against him before the king. This was followed by a conversation which is mentioned here.
    *291. The dispute was over the question: Whom did he acknowledge as his Lord? The reason why this dispute arose was that God had granted kingship to the remonstrator, namely Nimrod. In order to comprehend fully the nature of the dispute hinted at in these statements, it is necessary to bear in mind the following:
    (1) All polytheistic societies from the earliest times till today share one characteristic: they acknowledge God to be the Lord of lords, the greatest of all deities. They are unwilling to acknowledge Him, however, as the only God, the only object of man's worship and service.
    (2) Polytheists tend to divide godhead into two categories. One of these belongs to the supernatural stratum. The being invested with godhead at this stratum rules over the entire system of causation and is the one to whom man turns for the fulfilment of his needs and for solutions to his problems. With this godhead the polytheists associate spirits, angels, jinn, heavenly bodies and several other beings. To them they address their prayers. They regard them as the objects of their worship. It is at their altars that offerings and sacrifices are placed. The second category of godhead belongs to the social and political stratum, and refers to the being who has the privilege of absolute sovereignty: the one who is entitled to make the rules of conduct for human life, the one who is entitled to unreserved obedience, the one who has unlimited authority to command in worldy matters. Polytheists of all ages have either wrested this godhead from God altogether, or they have had this godhead distributed, in addition to God, among many others such as royal dynastics, religious divines and the venerated personalities of society, whether they belonged to the past or to their own times. Many royal families have laid claim to godhead of the second category and, in order to consolidate their claim, they have pretended to be the offspring of gods in the former sense. In general there has been collusion between the religious and the ruling classes on this question.
    (3) Nimrod's claim to godhead belong to this second category. He did not deny the existence of God, and he did not deny that He was the creator of the heavens and the earth, and that He alone governed the entire universe. Nimrod did not claim for himself that he held the reins of the entire realm of causation in his hands; he claimed rather that he was the absolute sovereign of Chaldaea and its inhabitants, that in his realm his word was law, that there was no authority superior to his own to which he was answerable. Any Chaldaean who did not either acknowledge him to be his lord or took anyone other than him to be so, was a rebel and a traitor.
    (4) Abraham asserted that he acknowledged none else but the creator of the universe as his God, the only object worthy of his worship. He also denied categorically the godhead and overlordship of anyone else. This raised the question of how far the new creed could be tolerated, in so far as it was opposed to the tenets of the national religion and rejected the current ideas regarding the deities it worshipped. It also alerted the establishment in so far as Abraham's ideas might constitute a serious threat to the national state and to the position and privelege of its ruling coterie.
    *292. Even though it was clear from Abraham's very first sentence that none other than God could legitimately be regarded as the Lord, Nimrod resorted to an unreasonable reply. But Abraham's second statement left no room even for Nimrod's brazenness. He knew well enough that the sun and the moon were subjected to the overlordship of the same God as Abraham had acknowledged as his Lord. What, then, could he say in reply? To accept the Truth which Abraham had made crystal clear by his argument meant that Nimrod ought to part with his absolutist despotism. The devil within him was not prepared for that. Hence he was left wonderstruck, unable to get out of the darkness of self-adoration to the light of Truth. If he had taken God rather than the Evil One as his patron and supporter, the true path would have been opened to him after Abraham's preaching.
    According to the Talmud, Abraham was interned in prison on the orders of this king. He remained in prison for ten days, after which the king decided to have him burnt alive. It was then that the famous incident of Abraham being thrown into the fire took place (see Qur'an 21:51 f f.; 29:16; 37:83).

    verse259

    *293. It is irrelevant to ask who the person was and the place where this incident occurred. The real purpose in mentioning this event is to show how God showed light to the one who had chosen God as his protector and supporter. As for determining the name of the person and the locality, we neither possess the means to do so, nor is such an endeavour in any way beneficial. What seems to be evident from the statement that follows is that the person concerned must necessarily have been a Prophet.
    *294. This question does not signify that the person concerned denied or entertained any doubts regarding life afterdeath. His enquiry merely indicates his wish to have direct knowledge of reality, like the Prophets of the past.
    *295. The restoration of life to a man considered to have died a hundred years ago was in itself sufficient to make him, for his contemporaries, a living testimony.

    verse260

    *296. That is, the rest and inner peace that one attains as a result of direct personal observation.
    *297. People have subjected this incident and the one above to very strange interpretations. If one bears in mind, however, God's dealings with the Prophets, one will not feel any need to strain one's energies in hammering out such artificially-contrived interpretations. The truth of the matter is that the kind of function that ordinary believers are required to perform requires of them no more than believing in certain truths without perceiving them through their senses. The function entrusted by God to the Prophets is such that they ought to have direct knowledge of the truths, the acceptance of which they are required to invite others to.
    Thanks to the nature of their mission, the Prophets had to tell the world that while others resorted to conjecture and fancy, they spoke from personal direct observation and experience; that while others could claim to possess only imagination, they possessed reliable knowledge; that while others were blind, they alone had the God-given capacity to perceive the Truth. It is for this reason that the angels come to the Prophets and they see them with their own eyes. It is for the same reason that the Prophets were allowed a glimpse of the system of governance of the heavens and the earth. It is for the same reason, again, that they were enabled to observe Heaven and Hell and witness scenes of resurrection.
    The Prophets are in possession of faith in the Unseen at the time they are invested with prophethood. After being designated to prophethood, they are further honoured by special favours and privileges, and initiated into what may be termed as 'faith in the seen' (for the 'Unseen' is changed for them to the 'seen'). This favour is a special prerogative of the Prophets. (For a further explanation see Suah 9, nn. 17, 18, 19 and 34.)

    verse261

    *298. Here the discourse turns to the subject touched upon in verses 244 ff. above. Believers were urged to sacrifice life and property for the sake of the great cause in which they believed. It is difficult, however, to persuade those whose standard of judgement in respect of economic matters has not completely changed, to rise above either personal or narrow group interests and dispense their wealth wholeheartedly for the sake of a righteous cause. People who have a materialistic outlook and whose life constitutes an uninterrupted pursuit of money, who adore every single penny they have, and who can never stop thinking about their balance sheets can never have the capacity to do anything really effective for the sake of higher ideals. When such people apparently do spend money for the sake of higher moral ideals, it is merely an outward act which is performed after carefully calculating the material benefits which are likely to accrue either to them, to their group or to their nation. With this outlook a person cannot go one step forward along the path of that religion which requires man to become indifferent to cosiderations of worldly profit and loss, and constantly to spend time, energy and money to make the Word of God reign supreme.
    To follow such a course requires a moral outlook of an altogether different kind; it requires breadth of vision and magnanimity and, above all, an exclusive devotion to God. At the same time it requires that man's collective life should be so re-moulded as to become conducive to the growth of the moral qualities mentioned above rather than to the growth of a materialistic outlook and behaviour. Hence the three succeeding sections (i.e. verses 261-81 - Ed.) are devoted to enunciating instructions designed to foster such an outlook.
    *299. A great many expenditures fall under the category of spending 'in the way of Allah', as long as this is done according to the laws of God and with the intention of seeking His good pleasure. This includes spending one's wealth to fulfil one's legitimate needs, to provide for one's family, to look after the needs of relatives, to help the needy and to contribute to the general welfare and to spread the true religion and so on.
    *300. The greater the sincerity and the more intense the feeling with which one spends for the sake of God, the greater will be God's reward. It is not difficult at all for God, Who blesses a grain so that out of it seven hundred grains grow, to allow one's charity to grow in like manner so that the unit of money one spends will return seven hundred fold. This statement is followed by a mention of two of God's attributes. First is His munificence. His Hand is not clenched so as to restrain Him from recompensing man for his deeds to the fullest extent that he deserves. Second, God is All-Knowing. He is not unaware of what one spends and the spirit in which one spends. So there is no reason to fear that one will not receive one's due reward.

    verse262

    *301. They need not fear that they will not be amply rewarded or that they will have any reason to feel remorse for spending in the way of God.

    verse263

    **302 This implies two things. First, Allah does not stand in need of anybody's charity, for He is Self-Sufficient. Secondly, He likes those people who are generous and large-hearted, but does not like frivolous and narrow-minded people, for He Himself is Generous, Clement and Forbearing. How, then Allah, Who bestows on the people the necessities of life without stint, and forgives and pardons them over and over again in spite of their errors, would like those who mar the self-respect of a person by sending repeated reminders of their charity and making pointed references to it even though they might have given only a farthing. A Tradition of the Holy Prophet says that on the Day of Resurrection, Allah will neither speak a word nor even so much as look at a person who makes pointed references to the gift he gave to some one.

    verse264

    *303. The desire to display one's good deeds itself proves that the person concerned does not truly believe in God and the Hereafter. One who does good merely in order to impress people with his righteousness clearly regards those persons as his god. Such a person neither expects reward from God nor is he concerned that his good deeds will some day be reckoned to his credit.
    *304. In this parable, 'heavy rain' signifies charity, and 'rock' the wicked intent and motive which lie behind external acts of charity. The expression, 'with a thin coating of earth upon it' signifies the external aspect of charity which conceals the wicked intent and motive of a man. These explanations make the significance and purport of the parable clear. The natural effect of rainfall should be the growth of plants and harvest. But if the earth, which is the repository of fertility, is insignificant in quantity, for example only a coating of it on some rock, the result will be that instead of yielding any beneficial result the rainfall may even prove harmful. Similarly, charity has the capacity to generate goodness and benevolence in human beings. Man's potential for goodness, however, is conditional on sincerity. Devoid of that charity leads to sheer loss and waste.
    *305. Here the term kafir is used in the sense of the ungrateful person who refuses to acknowledge benevolence. People who either make use of the bounties of God in order to seek the gratitude of God's creatures rather than God's good pleasure, or who spend on others and then hurt them by stressing their acts of benevolence and kindness, are ungrateful to God for His bounties and favours. Since such people do not seek to please God, God does not care to direct them to the way that leads to His good pleasure.

    verse265

    *306. 'Heavy rain' signifies here charity motivated by a high degree of benevolence and sincerity. 'Light shower' refers to charity deficient in sincerity and goodness, though not altogether devoid of them.

    verse266

    *307. It is obvious that a man does not like to see the earnings of his lifetime destroyed in his old age, when he needs them badly and when he can no longer earn. How is it, then, that he can contemplate stepping into the realm of the Hereafter and finding suddenly that he is empty-handed; that he has sown nothing from which he can reap the fruit? In the Next World there will he no opportunity to begin earning anew. Whatever one can do towards ensuring one's well-being in the Hereafter must he done in this world. If one devotes oneself totally to the pursuit of the riches of this world rather than to the Hereafter, one's situation will be as pitiable as that of the age-stricken man whose orchard (his source of income in his old age) is reduced to ashes too late for him to produce a new one.

    verse267

    *308. It is obvious that He Who is invested with the best attributes cannot be appreciative of those possessed of low and evil qualities. God is, for instance, Generous and Beneficent, and constantly showers His favours and bounties on His creatures. How is it possible for Him, then, to love those who are mean, niggardly and vicious?

    verse268

    verse269

    *309. 'Wisdom' signifies sound perception and sound judgement. The purpose of this statement is to point out that one who is possessed of wisdom will follow God's path rather than that of Satan. The followers of Satan believe that it is the height of wisdom and shrewdness to be constantly concerned with saving out of one's earnings, and to be perpetually on the look-out for higher income. But for those endowed with Divine perception such an attitude is sheer folly. True wisdom consists in using one's resource moderately to meet one's needs and in spending whatever is left for charitable purposes. It may be possible for a person who does not spend for charitable purposes to attain a much greater degree of worldy prosperity than others. The life of this world, however, is only a fraction of man's total life which is not limited to the confines of this world. One who risks the well-being of his eternal existence for the sake of highly transient well-beingin this world is indeed a fool. The truly wise person is he who makes full use of the tenure of this life and invests his resources in prosperity in this life that will never cease.

    verse270

    *310. Whether or not a man spends in the way of God, and whether or not he vows to spend in the way of God, God is fully aware both of his intentions and deeds. All those who either spend for the sake of God or vow to spend for the sake of God will be adequately rewarded. As for those who have either spent or have vowed to spend for others than God, no one will save them from God's chastisement.
    'Vow' means either a man's pledge to spend something or to perform some act of goodness which is not obligatory on him providing a particular wish of his is fulfilled. Provided that this vow is related to some wish which is in itself permissible and good and that the person concerned makes it to none but God and for the sake of God, then such a vow will be reckoned as an act of obedience to God and its fulfilment will be worthy of reward. Otherwise such a vow will be seen as an act of disobedience and sin and its fulfilment will invite punishment from God.

    verse271

    *311. If charity is of an obligatory nature it is preferable to dispense it openly. Non-obligatory charity should preferably be dispensed secretly. This principle applies to all acts. As a rule, it is more meritorious to perform obligatory acts openly and non-obligatory acts of goodness, secretly .
    *312. The performance of good deeds in secret leads to the continual improvement of one's life and character. One's good qualities develop fully and one's bad qualities gradually wither away. This makes a man so acceptable to God that He pardons the sins that he might have committed.

    verse272

    *313. In the beginning Muslims tended to hesitate in helping either their non-Muslim relatives or other non-Muslims who were in need. They thought that helping Muslims only constituted 'spending in the way of Allah'. This verse rejects this attitude. The purpose of this verse is to point out that Muslims are not responsible for forcing true guidance down the throats of people; conveying the message of Truth to people absolves them of the obligation incumbent upon them. It is, then, for God either to favour the recipients of the message with true perception or not. In addition Muslims should not shrink from helping their relatives in the affairs of the world on the ground that they are not following the true guidance; they will he rewarded by God for whatever help they render to needy persons for the sake of God.

    verse273

    *314. The people referred to here are those who, because they had dedicated themselves wholly to serving the religion of God, were unable to earn their livelihood. In the time of the Prophet there was a group of such volunteer workers, known as Ashab al-Suffah, consisting of about three or four hundred people who had forsaken their homes and gone to Madina. They remained at all times in the company, of the Prophet, always at his beck and call to perform whatever service he required of them. They were dispatched by the Prophet on whatever expeditions he wished. Whenever there was nothing to do elsewhere, they stayed in Madina and devoted themseleves to acquiring religious knowledge and imparting it to others. Since they were full-time workers and had no private resources to meet their needs, God pointed out to the Muslims that helping such people was the best way of 'spending in the way of Allah'.

    verse274

    verse275

    *315. The term riba in Arabic means 'to grow, to exceed, to increase'. Technically, it denotes the amount that a lender receives from a borrower at a fixed rate of interest. At the time of the revelation of the Qur'an several forms of interest transactions were in vogue and were designated as riba by the Arabs. Of these one was that the vendor sold an article and fixed a time limit for the payment of the price, stipulating that if the buyer failed to pay within the specified period of time, he would extend the time limit but increase the price of the article. Another was that a man loaned a sum of money to another person and stipulated that the borrower should return a specified amount in excess of the amount loaned within a given time limit. A third form of interest transaction was that the borrower and vendor agreed that the former would repay the loan within a certain limit at a fixed rate of interest, and that if he failed to do so within the limit, the lender would extend the time limit, but at the same time would increase the rate of interest. It is to transactions such as these that the injunctions mentioned here apply.
    *316. The Arabs used the word majnun (possessed by the jinn) to characterize the insane. The Qur'an uses the same expression about those who take interest. Just as an insane person, unconstrained by ordinary reason, resorts to all kinds of immoderate acts, so does one who takes interest. He pursues his craze for money as if he were insane. He is heedless of the fact that interest cuts the very roots of human love, brotherhood and fellow-feeling, and undermines the welfare and happiness of human society, and that his enrichment is at the expense of the well-being of many other human beings. This is the state of his 'insanity' in this world: since a man will rise in the Hereafter in the same state in which he dies in the present world, he will be resurrected as a lunatic.
    *317. The unsoundness of this view lies in not differentiating between the profit one gains on investment in commercial enterprises on the one hand, and interest on the other. As a result of this confusion, the proponents of this view argue that if profit on money invested in a business enterprise is permissible, why should the profit accruing on loaned money be deemed unlawful? Similar areuments are advanced by those who thrive on interest in our own times. Their argument runs as follows: A person who could have profitably invested his money in a commercial enterprise loans it out to somebody who, in turn, makes a profit out of it. In such circumstances why should the borrower not pay the lender a part of the profit? Such people, however, disregard the fact that no enterprise in which a man participates, whether it is commercial, industrial or agricultural, and whether one participates in it with one's organizing skill or capital, or by both, is immune from risk. No enterprise carries absolutely guaranteed profit at a fixed rate. What is the justification, then, for the fact that out of all the people in the business world, the financier alone should be considered entitled to a profit at a fixed rate in all circumstances, and should be protected against all possibility of loss?
    Let us set aside for a moment the questions of non-profitable loans and vacillations in the rate of profit. Let us consider only the question of loans for profitable enterprises, and confine our consideration to loans made at non-exorbitant rates of interest. The question, however, remains: Which rational principle, which logic, whch canon of justice and which sound economic principle can justify that those who spend their time, energy, capacity and resources, and whose effort and skill make a business thrive, are not guaranteed profit at any fixed rate, whereas those who merely lend out their funds are fully secured against all risks of loss and are guaranteed profit at a fixed rate? And which principle can justify the fact that a man lends out his funds to an industrial concern and fixes, say for the next twenty years, that he will be entitled to receive each year a given per cent interest on his capital, while the proprietors of the industrial concern have no means of foretelling the price changes affecting their commodity, and hence their profit? Let us consider another case, namely that of war loans. How can it be appropriate that all classes of people endure all kinds of losses and are exposed to all kinds of risks and dangers connected with war, whereas the financiers, simply by having made loans, continue to receive Interest on them for long periods of time, sometimes even for a whole century?
    *318. The essential difference between non-interest business transactions and interest-bearing transactions rests on the following grounds:
    (1) In ordinary business transactions there occurs a mutually equitable exchange of benefits between the buyer and the seller. The buyer derives benefit from the article which he purchases from the seller; the seller receives compensation for the effort, ingenuity and time spent on making the article available to the buyer. In interest-bearing transactions, on the other hand, the exchange of benefits does not take place equitably. The interest receiving party, receives a fixed amount as a payment for using the loan he advances and thus his gain is secured. The other party to the transaction has only one thing at his disposal - a period of time during which he can make use of the funds loaned, and which may not always yield a profit. If such a person spends the borrowed funds on consumption, there is obviously no question of profit. Even if the funds are invested in trade, agriculture or industry, one stands the chance both of making a profit and of incurring a loss during the period of time in question. Hence an interest-bearing transaction entails either a loss on one side and a profit on the other, or an assured and fixed profit on one side and an uncertain and unspecified profit on the other.
    (2) In business enterprises the profit that a person makes, however large it may be, is made only once. The person who lends out money on interest receives, on the contrary, an on-going profit which multiplies with the passage of time. Moreover, however large the extent of the profit made by the borrower from the loaned money it will still be within certain limits, while the claims of the lender in return for this profit are unlimited. It is even possible that the lender may seize the entire turnover of the borrower if he defaults on payment, thus depriving him of all the resources from which he makes his living. It is also possible that even after the lender has seized all the property of the borrower, his claims will still remain unsatisfied.
    (3) In a business deal, the transaction ends with the exchange between a commodity and its price. After this exchange has taken place, no obligation remains on either party towards the other. If the transaction is that of rent, the thing rented (e.g. land or building) is not consumed but is rather used and remains intact, and is returned to the owner after a stipulated period of time. In a transaction involving interest, however, what actually happens is that the borrower first spends the loaned funds, then reclaims them with his efforts, returning them to the lender together with a surplus.
    (4) In agriculture and industry, and in trade and commerce, one makes a profit after having expended one's effort, intelligence and time. In an interest-bearing transaction, on the contrary, one becomes entitled to a sizeable share in the earnings of others without any toil and effort, by merely allowing someone to make use of one's surplus money. The lender is neither a 'partner' in the technical sense of the term, for he does not share both the profit and the loss, nor is his share in proportion to the actual profit.
    There is thus a tremendous difference from an economic point of view between business transactions as such and interest- bearing transactions. Whereas the former plays a highly constructive role in human society, the latter leads to its corrosion. This is in addition to its moral implications. By its very nature interest breeds meanness, selfishness, apathy and cruelty towards others. It leads to the worship of money and destroys fellow-feeling and a spirit of altruistic co-operation between man and man. Thus it is ruinous for mankind from both an economic and a moral viewpoint.
    *319. What is said here is not that man will be pardoned by God for the interest taken in the past, but that it is for God to judge him. The expression: 'may keep his previous gains' does not signify absolute pardon from God for the interest one has taken, rather it points to the legal concession that has been made. It only means that no legal claim will be made for the interest taken in the past. For were such claims to be entertained, an endless succession of litigation would ensue. From a moral point of view, however, the earnings made by way of interest would continue to be impure. If a person is really God-fearing and if his economic and moral viewpoint has really undergone a change under the influence of Islam, he will try to abstain from spending on himself the income which he has obtained by illegitimate means. He will also try to seek out those from whom he has derived illegitimate earnings and will try to return those earnings to such people; if he is unable to locate them, he will try to spend them on collective welfare rather than on himself. It is this conduct alone which can save him from the punishment of God. As for one who continues to enjoy his illegitimate earnings, it is not unlikely that he will be subjected to God's punishment.

    verse276

    *320. The fact stated in this verse is a truism from a moral and spiritual as well as from an economic and social viewpoint. For, although wealth apparently multiplies through interest and shrinks as a result of charity, in actual fact the opposite is the case. By God's decree, the law of nature is such that interest not only serves as a strain on moral and spiritual well-being, and social and economic growth, it also causes actual regression and decline. Charity, however, (including such acts as lending money to people with the stipulation that they should return it if they can. and at their convenience) leads to the growth and expansion of man's moral and spiritual qualities and to the growth of human society and economy.
    Looked at from moral and spiritual standpoints, it is evident that interest is not only the outcome of selfishness, miserliness and callousness but also encourages their growth. Charity, on the other hand, is the outcome of generosity, compassion, large -heartedness and magnanimity, with the result that the more one practises charity the more these qualities develop. It is obvious that if there is a society whose individuals are selfish in their dealings with one another, in which none is prepared to assist the other without self-interest, in which every person considers the other's need an opportunity to capitalize and exploit, in which the interests of the rich are directly opposed to the interests of the common people, that society does not rest on stable foundations. In such a society, instead of love and compassion there is bound to grow mutual spite and bitterness, apathy, indifference and callousness. The elements which compose such a society are bound to remain inclined towards disintegration and chaos; acute internal conflict and strife are sure to occur.
    Contrast this with the society which is based on mutual sympathy and co-operation, whose individuals deal with one another magnanimously, in which, when a person is in need, people willingly come forward to accord generous help, in which the 'haves' assist the 'have-nots' with compassion and at least engage in just and equitable co-operation. In such a society mutual cordiality. goodwill and fellow-feeling are bound to flourish. The various components of such a society will be closely knit together and prove a source of mutual support. In such a society internal conflict and strife will make few inroads. Also, owing to mutual co-operation and goodwill the pace of development should be faster than in the other kind of society.
    Let us now look at the matter from an economic viewpoint, from which inte rest- bearing loans are seen to be of two kinds. The first category, consists of loans incurred by people in genuine need, who are compelled to borrow for their personal consumption requirements. The second consists of the loans incurred by businessmen for investment in trade and industry or agriculture.
    The first category is generally acknowledged to lead to ruin. Nevertheless, there is not one country in the world where financiers and financial institutions are not sucking the blood of poor labourers, peasants and ordinary low-income people through interest on consumption loans. The burden of interest makes it extremely difficult, often impossible, for borrowers to pay off the original loan. They may even have to resort to fresh borrowing from elsewhere to pay if off. Because of the way interest works, the sum outstanding against them often remains even after they, have paid twice or three times its amount in interest. The bulk of the income of labourers is snatched away from them by lenders, leaving them without enough for the bare necessities of life for themselves and their families. This situation steadily erodes their interest in their jobs. For if someone else is to reap the benefit of a man's hard work, why should he work hard at all? Moreover, oppressed by the worries of debt, the health and strength of labourers is gradually destroyed by undernourishment and lack of medical treatment.
    In short, a minority of people continually fatten themselves by sucking the blood of millions of ordinary people, but the total production level of the people remains much lower than its optimum potential. Ultimately, of course, these exploiters are seldom spared the evil consequences of their actions. Their callous selfishness causes such widespread misery among the masses that anger and resentment against the rich smoulder in their hearts ready to erupt in times of revolutionary unrest. The exploiters then have to pay very dearly: their ill-earned riches are not only wrested from them, they are either killed mercilessly or subjected to ignominy and humiliation.
    The second category of loans, those invested in productive enterprises, also cause harm because of the infliction of a predetermined rate of interest on such borrowings. The most significant are the following:
    (1 ) Projects which do not promise a higher rate of profit than the current rate of interest fail to attract sufficient funds, no matter how useful and necessary they may, be from the viewpoint of larger national interests. Loanable funds flow towards those business enterprises which are likely to yield at least the same, if not a higher rate of profit on investments than the current rate of interest, even though they may be of very little or no benefit to the nation at large.
    (2) There can be no guarantee that a business investment, whether it is in trade, industry or agriculture, will always yield a rate of profit which is higher than the rate of interest. Not only can there be no such assurance, there can never be an assurance about any business that it will always remain profitable. What really happens, therefore, is that the financier is assured interest at a predetermined rate whereas the business in which the loan is invested is exposed to risk and possible losses.
    (3) Since the lender does not share the profit and loss of the business but lends out funds on the assurance of a fixed rate of interest, he is in no way concerned with the fortunes of the business itself. He is solely concerned, and in a totally selfish spirit, with his own pecuniary benefit. Hence, whenever the lender senses the faintest sign of depression, he begins to withdraw money from the market. The result is that sometimes imaginary fears and anxieties spark off an actual depression in the economy. And if the economy is depressed owing to other factors, the excessive selfishness of the financiers tends to escalate the situation into a full-scale economic crisis. These three evils of interest are obvious to every student of economics. Can anyone then deny the truth of the Natural law, enunciated by Allah that interest decreases the national economic wealth?
    Let us now look at the economic effects of charity. Suppose the general attitude of the prosperous members of a society, is that within the limits of their means they spend generously on the fulfilment of their own requirements and on the requirements of their family, and then devote the surplus to helping the poor. After that they, either use their funds to provide interest-free loans to businessmen, invest them in business with the stipulation that they shall be co-sharers in both the profit and loss of the business, or deposit them with the government so that it may use them on projects of public welfare. A little reflection will make it obvious that trade, industry, and agriculture in such a society, will attain maximum prosperity; the standard of living of its people will continually rise and production in it will be much higher than in societies where economic activity is fettered by interest.
    *321. It is clear that only those who have a surplus of earnings over their basic requirements can lend out money at interest. This surplus, according to the Qur'an, constitutes God's bounty. And true thankfulness for this bounty requires that a person should be bountiful towards other creatures of God even as the Creator has been to him. If, instead of doing this, the person tries to become richer at the expense of those whose present earnings are insufficient to meet their needs, he is at once guilty of ungratefulness to God, and blatantly unjust, cruel and wicked.

    verse277

    *322. In this section God brings into sharp relief two contrasting characters. One is selfish, Mammon-worshipping, a kind of Shylock. He is totally preoccupied with making and accumulating money in total disregard of his obligations to God and his fellow-beings. He counts the money he has saved and is so consumed by the desire to see it multiply that he spends much time estimating how much it will grow in the weeks, months and years to come. The other character is a God-worshipping, generous and compassionate person, ever conscious of the claims of both God and man, ready to spend whatever he earns by the sweat of his brow on himself as well as on other human beings, and devotes a good part of it to philanthropic purposes.
    The first character is strongly denounced by God. No healthy society can exist on the basis of such men, and in the Hereafter, too, they are destined to meet grief and affliction, torment and misery. The latter, by contrast, is a character highly extolled by God, a character which will serve as the basis of a sound and healthy society in this world and will lead man to salvation in the Next.

    verse278

    verse279

    *323. This verse was revealed after the conquest of Makka and has been placed here because of its contextual relevance. Although interest was considered objectionable earlier, it had not been legally prohibited. After the revelation of this verse interest-bearing transactions became a punishable offence within the realm of Islam. The Prophet (peace he on him) warned the Arab tribes through his officials that war would be declared against them if they did not give up interest-bearing transactions. It was specified, for instance, in the agreement under which the Christians of Najran were granted internal autonomy under the suzerainty of the Islamic state, that if they continued to use interest, the agreement with them would be considered void and their action an act of belligerency. On the basis of the last words of the verse, Ibn 'Abbas, Hasan al-Baari, Ibn Sirin and Rabi' ibn Anas are of the view that anyone who takes interest within the boundaries of the Islamic State (Dar al-Islam) should be pressed to repudiate the transaction and recant and, if he persists, should be put to death. Others consider it sufficient to imprison such people and keep them in prison until they pledge to give up taking interest. (See Jassas's commentary, on verse 2: 278; see especially vol. 1, pp. 471 f. - Ed.)

    verse280

    *324. This verse is the basis of the Islamic regulation that if a person has become incapable of paying off his debt, the court will force the creditors to grant him respite for payment. In fact, under certain circumstances, the court is entitled to remit a part of his debt and, at times, the whole of it. It is mentioned in the Hadith that once a person suffered loss in his trade and became greatly burdened with debt and the case was brought to the notice of the Prophet. The Prophet urged the people to help their brother in his distress. They came to his assistance but the amount of help was not enough to wipe out his debts. Then the Prophet approached the lenders and asked them to accept whatever amount was available and to grant remission to the borrower because of his inability to make further payments. Muslim jurists have made it clear that a debtor's residential house, eating utensils, clothes and the tools which he uses for earning his livelihood may not be confiscated in any, circumstances whatsoever for non-payrment of loans. (For relevant discussion and textual evidence see the commentaries on this verse in Ibn Kathir, Jassas, and Qurtubi - Ed.)

    verse281

    verse282

    *325. This is the basis of the rule that the time for the repayment of a loan should be fixed at the time when the loan is transacted.
    *326. When friends and relatives borrow from one another it is generally considered unseemly either to commit these loans to writing, or to have them attested by witnesses. Such an act is considered a sign of distrust. But God enjoins that whenever loans or business transactions take place, their conditions should be recorded in black and white and should be attested by witnesses so that there remains no ground for misunderstanding or dispute. It is mentioned in the Hadith that three kinds of people who air their grievances to God go unheeded. The first is the man who does not divorce his wife despite her being of bad character. The second is the guardian of the orphan who hands over the latter's property to him before his having attained the age of majority. The third is he who loans out his money to a person without making anyone a witness to that transaction. (Cited by Jassas. Ahkam al-Qur'an, vol. 1, p. 481; also Ibn Kathir, in commentary on 4: 5, citing this as a Tradition from Abu Musa al-Ash'ari mentioned bv Ibn Jarir al-Tabari - Ed.)
    *327. That is, from among Muslim males. This shows that wherever one has a choice, one should appoint only Muslims as one's witnesses. In the case of non-Muslim subjects of the Islamic State (ahl al-Dhimmah), however, they may appoint witnesses from among themselves.
    *328. What is implied is that every Tom, Dick or Harry is not worthy of acting as a witness. Rather, persons of high integrity enjoying public credibility should be appointed as witnesses.
    *329. The purpose of this directive is to stress that it is better for even day-to-day sales to be written down, as has become customary nowadays (viz. the issuance of invoices). Such a procedure, however, has not been made obligatory. Likewise, it is not objectionable if neighbouring shopkeepers do not record the frequent transactions that take place between them.
    *330. This means that no person should be compelled to write the document or be its witness. It also means that no party of a dispute should persecute either a scribe or witness for witnessing against the interests of that party.

    verse283

    *331. This does not mean that pledge transactions are confined to journeys alone. These transactions have been specially mentioned in the context of journeys because during journeys people often have to resort to pledge transactions. Moreover, it has not been laid down that pledge transactions may be entered into only when a scribe is not available to write down the transaction. It is also permissible, if the lender is not satisfied merely with the written promise of the repayment of the loan, for the borrower to seek a loan by pledging some property to the lender. But since the Qur'an urges its followers to be generous in their dealings, and since it is inconsistent with high standards of moral excellence not to make loans to needy persons without keeping some property in custody, the Qur'an has abstained from mentioning this form of dealing even though it is permissible.
    It should also be noted that the purpose of taking a pledge is merely to assure the lender the return of his loan. He has no right at all to benefit from the pledged property. If a person lives, say, either in the building which has been pledged, or pockets its rent, he is guilty of taking interest. There is no essential difference between charging interest directly and using the pledged property. If, however, either cattle or beasts of burden have been pledged, they can be milked and used for transport in lieu of the fodder that one provides them during the period of custody.
    *332. Concealing true evidence applies both to a person not appearing to give evidence and to his avoidance of stating facts.

    verse284

    *333. These are the concluding observations on the subject. Just as this surah opened with an enunciation of the basic teachings of religion, so the fundamentals upon which Islam rests are reiterated in the concluding section of the surah, It is useful to go through the first section of this surah (see verses 1-5) while reading these concluding verses.
    *334. This is the first fundamental principle of Islam. That God is the Sovereign of the heavens and the earth and all they contain, and that it is improper for man not to bend himself in obedience and service to God.
    *335. This sentence mentions two other matters. First, that man is individually responsible to, and answerable before, God. Second, that the Lord of the heavens and the earth, before Whom man is answerable, is All-Knowing. Thus, nothing is concealed from Him, not even intentions and thoughts which lie hidden deep in the hearts and minds of people.
    *336. This refers to God's absolute authority. He is not bound by laws framed by others which might limit Him to operating in a certain manner. He is an absolute sovereign and has the full power either to punish or pardon people.

    verse

    *337. This verse outlines what one is required to believe in and what should be the distinguishing characteristics of one's conduct. They consist of the following: belief in God, in His angels, in His Books, in all His Messengers (instead of some rather than others), and in the fact that ultimately one will have to stand before God's judgement. These are the five fundamental articles of faith in Islam. Having accepted them, the only proper attitude for a Muslim is to cheerfully accept and follow whatever directives he receives from God. Instead of exulting in his moral excellence he should be humble and should constantly seek God's forgiveness and mercy.

    verse285

    *338. Man's answerability to God is limited by the extent of his ability. If a man does not have the ability to do a certain thing, God will not take him to task for not having performed it. In the same way, if it is really beyond a man's ability to abstain from something, God will not blame him for having failed to abstain from it. It should be noted here that man will not be the final judge as to whether he had the ability to do something or not. Such judgement will be made by God alone.
    *339. This is the second fundamental principle of God's law of retribution. Every man will be rewarded for the services he has rendered, none will be rewarded for services rendered by others. The same applies to punishment. It is the one who is guilty who will be punished. It is possible, however, that if a man has initiated either good or bad practices, they will continue to affect people's lives. The resulting good and bad deeds of people will be reckoned either to their credit or against them, since they are clearly related to their efforts and actions. It is impossible, however, that a map should be either rewarded for an act of goodness or punished for an act of evil in which he has had no share - neither by intent nor practical action. The requital of acts is not transferable.
    *340. The prayer made here is that God should not subject them to the severe tests and the terrible persecutions and hardships undergone by their predecessors. It is God's law that those who commit themselves to follow Truth and righteousness are subjected to severe tests and tribulations, and it is a believer's duty to meet them with patience and fortitude. At the same time, the believer should always pray that God may make it easy for him to follow the path of Truth and righteousness.
    *341. Believers pray to God not to place unon them a burden beyond their capacity of endurance, and to subject them only to those tests from which they may emerge triumphant. May it not happen that the hardships are too much for them to bear, and that their feet falter and are turned away from the path of righteousness,
    *342. In order to appreciate fully the spirit of this prayer, one should remember that these verses were revealed on the occasion of the ascension of the Prophet, a year before his migration to Madina. At that time the struggle between Islam and unbelief had reached its climax. Not only in Makka, but throughout the Arabian peninsula, there was no place where the lives of those who wished to follow the religion of God had not been made extremely difficult. In these circumstances the Muslims were told in what manner they ought to pray to their Lord. It is obvious that if the bestower himself tells one how to present one's request, the granting of the request becomes virtually assured. Hence, this prayer greatly strengthened the hearts of the Muslims. Moreover, this prayer implicitly taught the Muslims not to allow their feelings to flow along undesirable channels. They should instead mould them into a prayer to their Lord.
    Think of the heart-rending cruelties to which the Muslims were subjected merely because of their devotion to Truth, and then turn to the contents of this prayer, where there is no trace of bitterness against the enemies. Consider the physical afflictions and material losses which the Muslims suffered, then note how this prayer does not contain the slightest hint of worldly ambition. Compare the wretchedness and misery of these devotees of Truth with the pure, exalted feelings with which this prayer is overflowing. This comparison will enable us to appreciate the nature of the spiritual and moral training provided to men of faith.

    ------------------Intro----------------------------

    Introduction to Surah 2. Al-Baqarah

    Name

    Why the name AL-BAQARAH?
    AL-BAQARAH (the Cow) has been so named from the story of the Cow occurring in this Surah (vv. 67-73). It has not, however, been used as a title to indicate the subject of the Surah. It will, therefore, be as wrong to translate the name Al-Baqarah into "The Cow" or "The Heifer" as to translate any English name, say Baker, Rice, Wolf etc., into their equivalents in other languages or vice versa, because this would imply that the Surah dealt with the subject of "The Cow". Many more Surahs of the Quran have been named in the same way because no comprehensive words exist in Arabic (in spite of its richness) to denote the wide scope of the subject discussed in them. As a matter of fact all human languages suffer from the same limitation.

    Sequence

    Though it is a Madani Surah, it follows naturally a Makki Surah Al- Fatihah, which ended with the prayer :"Show us the straight way". It begins with the answer to that prayer, "This is the Book (that) . . . is guidance. . ."
    The greater part of Al-Baqarah was revealed during the first two years of the Holy Prophet's life at Al-Madinah. The smaller part which was revealed at a later period has been included in this Surah because its contents are closely related to those dealt with in this Surah. For instance, the verses prohibiting interest were revealed during the last period of the Holy prophet's life but have been inserted in this Surah. For the same reason, the last verses (284-286) of this Surah which were revealed at Makkah before the migration of the Holy Prophet to AI-Madinah have also been included in it.

    Historical Background

    In order to understand the meaning of this Surah, we should know its historical background:
    1. At Makkah the Quran generally addressed the mushrik Quraish who were ignorant of Islam, but at Al- Madinah it was also concerned with the Jews who were acquainted with the creed of the Unity of Allah, Prophethood, Revelation, the Hereafter and angels. They also professed to believe in the law which was revealed by Allah to their Prophet Moses (Allah's peace be upon him), and in principle, their way was the same (Islam) that was being taught by Prophet Muhammad (Allah's peace be upon him). But they had strayed away from it during the centuries of degeneration and had adopted many un- Islamic creeds, rites and customs of which there was no mention and for which there was no sanction in the Torah. Not only this : they had tampered with the Torah by inserting their own explanations and interpretations into its text. They had distorted even that part of the Word of God which had remained intact in their Scriptures and taken out of it the real spirit of true religion and were now clinging to a lifeless frame of rituals. Consequently their beliefs, their morals and their conduct had gone to the lowest depths of degeneration. The pity is that they were not only satisfied with their condition but loved to cling to it. Besides this, they had no intention or inclination to accept any kind of reform. So they became bitter enemies of those who came to teach them the Right Way and did their worst to defeat every such effort. Though they were originally Muslims, they had swerved from the real Islam and made innovations and alterations in it and had fallen victims to hair splitting and sectarianism. They had forgotten and forsaken Allah and begun to serve mammon. So much so that they had even given up their original name "Muslim" and adopted the name "Jew" instead, and made religion the sole monopoly of the children of Israel.
      This was their religious condition when the Holy Prophet went to Al-Madinah and invited the Jews to the true religion. That is why more than one third of this Surah has been addressed to the children of Israel. A critical review of their history, their moral degeneration and their religious perversions has been made; side by side with this the high standard of morality and the fundamental principles of the pure religion have been put forward in order to bring out clearly the nature of the degeneration of the community of a prophet when it goes astray and to draw clear lines of demarcation between real piety and formalism, and the essentials and non-essentials of the true religion.

    2. At Makkah Islam was mainly concerned with the propagation of its fundamental principles and the moral training of its followers. But after the migration of the Holy Prophet to Al-Madinah, where Muslims had come to settle from all over Arabia and where a tiny Islamic State had been set up with the help of the Ansar (local supporters), naturally the Quran had to turn its attention to the social, cultural, economic, political and legal problems as well. This accounts for the difference between the themes of the surahs revealed at Makkah and those at Al- Madinah. Accordingly about half of this Surah deals with those principles and regulations which are essential for the integration and solidarity of a community and for the solution of its problems.

    3. After the migration to Al-Madinah, the struggle between Islam and un-Islam had also entered a new phase. Before this the Believers, who propagated Islam among their own clans and tribes, had to face its opponents at their own risk. But the conditions had changed at Al- Madinah, where Muslims from all parts of Arabia had come and settled as one community, and had established an independent city state. Here it became a struggle for the' survival of the Community itself, for the whole of non- Muslim Arabia was bent upon and united in crushing it totally. Hence the following instructions, upon which depended not only its success but its very survival, were revealed in this Surah :-
      1. The Community should work with the utmost zeal to propagate its ideology and win over to its side the greatest possible number of people.
      2. It should so expose its opponents as to leave no room for doubt in the mind of any sensible person that they were adhering to an absolutely wrong position.
      3. It should infuse in it's members (the majority of whom were homeless and indigent and surrounded on all sides by enemies) that courage and fortitude which is so indispensable to their very existence in the adverse circumstances in which they were struggling and to prepare them to face these boldly.
      4. It should also keep them ready and prepared to meet any armed menace, which might come from any side to suppress and crush their ideology, and to oppose it tooth and nail without minding the overwhelming numerical strength and the material resources of its enemies
      5. It should also create in them that courage which is needed for the eradication of evil ways and for the establishment of the Islamic Way instead.
      That is why Allah has revealed in this Surah such instructions as may help achieve all the above mentioned objects.

    4. During this period, a new type of "Muslims," munafiqin (hypocrites), had begun to appear. Though signs of duplicity had been noticed during the last days at Makkah, they took a different shape at Al-Madinah. At Makkah there were some people who professed Islam to be true but were not prepared to abide by the consequences of this profession and to sacrifice their worldly interests and relations and bear the afflictions which inevitably follow the acceptance of this creed. But at Al-Madinah different kinds of munafiqin (hypocrites) began to appear. There were some who had entered the Islamic fold merely to harm it from within. There were others who were surrounded by Muslims and, therefore, had become "Muslims" to safeguard their worldly interests. They, therefore, continued to have relations with the enemies so that if the latter became successful, their interests should remain secure. There were still others who had no strong conviction of the truth of Islam but had embraced it along with their clans. Lastly, there were those who were intellectually convinced of the truth of Islam but did not have enough moral courage to give up their former traditions, superstitions and personal ambitions and live up to the Islamic moral standards and make sacrifice in its way.
      At the time of the revelation of Al-Baqarah, all sorts of hypocrites had begun to appear. Allah has, therefore, briefly pointed out their characteristics here. Afterwards when their evil characteristics and mischievous deeds became manifest, Allah sent detailed instructions about them.

    Theme: Guidance

    This Surah is an invitation to the Divine Guidance and all the stories, incidents etc., revolve round this central theme. As this Surah has particularly been addressed to the Jews, many historical events have been cited from their own traditions to admonish and advise them that their own good lies in accepting the Guidance revealed to the Holy Prophet. They should, therefore, be the first to accept it because it was basically]y the same that was revealed to Prophet Moses (Allah's peace be upon him).

    Topics and their Interconnection

    These introductory verses declare the Quran to be the Book of Guidance : enunciate the articles of the Faith -- belief in Allah, Prophethood and Life-after-death; divide mankind into three main groups with regard to its acceptance or rejection -- Believers, disbelievers and hypocrites. 1 - 20
    Allah invites mankind to accept the Guidance voluntarily and to submit to Him, the Lord and the Creator of the Universe and to believe in the Quran, His Guidance, and in the Life-after-death. 21 - 29
    The story of the appointment of Adam as Allah's Vicegerent on Earth, of his life in the Garden, of his falling a prey to the temptations of Satan, of his repentance and its acceptance, has been related to show to mankind (Adam's offspring), that the only right thing for them is to accept and follow the Guidance. This story also shows that the Guidance of Islam is the same that was given to Adam and that it is the original religion of mankind. 30 - 39
    In this portion invitation to the Guidance has particularly been extended to the children of Israel and their past and present attitude has been criticised to show that the cause of their degradation was their deviation from the Guidance. 40 - 120
    The Jews have been exhorted to follow Prophet Muhammad (Allah's peace be upon him) who had come with the same Guidance and who was a descendant and follower of Prophet Abraham whom they highly honoured as their ancestor, and professed to follow as a prophet. The story of the building of the Ka`abah by him has been mentioned because it was going to be made the qiblah of the Muslim Community. 121 - 141
    In this portion, the declaration of the change of qiblah from the Temple (Jerusalem) to the Ka`abah (Makkah) has been made as a symbol of the change of leadership from the children of Israel to the Muslim Community, which has also been fore-warned to guard against those transgressions against the Guidance that had led to the deposition of the Jews. 142 - 152
    In this portion practical measures have been prescribed to enable the Muslims to discharge the heavy responsibilities of the leadership that had been entrusted to them for the promulgation of Guidance. Salat, Fast, Zakat, Haj and Jihad have been prescribed for the moral training of the Ummat. The Believers have been exhorted to obey authority, to be just, to fulfill pledges, to observe treaties, to spend wealth etc., in the way of Allah. Laws, rules and regulations have been laid down for their organisation, cohesion and conduct of day-to-day life and for the solution of social, economic, political and international problems; on the other hand, drinking, gambling, lending money on interest etc., have been prohibited to keep the Ummat safe from disintegration. In between these, the basic articles of the Faith have been reiterated at suitable places, for these alone can enable and support one to stick to the Guidance. 153 - 251
    These verses serve as an introduction to the prohibition of lending money on interest. The true conception of Allah, Revelation and Life-after-death has been emphasised to keep alive the sense of accountability. The stories of Prophet Abraham (Allah's peace be upon him) and of the one who woke up after a sleep of hundred years have been related to show that Allah is All-Powerful and is able to raise the dead and call them to account. The Believers, therefore, should keep this fact in view and refrain from taking interest on money. 252 - 260
    The theme of 153 - 251 has been resumed and the Believers have been exhorted to spend in the way of Allah in order to please Him alone. In contrast to this, they have been warned against the evils of lending money on interest. Instructions have also been given for the honest conduct of day-to-day business transactions. 261 - 283
    The basic articles of the Faith have been recapitulated here at the end of the Surah, just as they were enunciated at its beginning. Then the Surah ends with a prayer which the Muslim Community needed very much at that time when they were encountering untold hardships in the propagation of the Guidance. 284 - 286
    • ---------------------------End-----------------------------------


  1. -----------------------Arabic Text-----------------------

    الم

  2. اللّهُ لا إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ

  3. نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ

  4. مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِ اللّهِ لَهُمْ عَذَابٌ شَدِيدٌ وَاللّهُ عَزِيزٌ ذُو انتِقَامٍ

  5. إِنَّ اللّهَ لاَ يَخْفَىَ عَلَيْهِ شَيْءٌ فِي الأَرْضِ وَلاَ فِي السَّمَاء

  6. هُوَ الَّذِي يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاء لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ

  7. هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاء الْفِتْنَةِ وَابْتِغَاء تَأْوِيلِهِ وَمَا يَعْلَمُ ت َأْوِيلَهُ إِلاَّ اللّهُ وَالرَّاسِخُونَ فِي الْعِلْمِ يَقُولُونَ آمَنَّا بِهِ كُلٌّ مِّنْ عِندِ رَبِّنَا وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الألْبَابِ

  8. رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ

  9. رَبَّنَا إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لاَّ رَيْبَ فِيهِ إِنَّ اللّهَ لاَ يُخْلِفُ الْمِيعَادَ

  10. إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئًا وَأُولَـئِكَ هُمْ وَقُودُ النَّارِ

  11. كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بِآيَاتِنَا فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ وَاللّهُ شَدِيدُ الْعِقَابِ

  12. قُل لِّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ

  13. قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ الْعَيْنِ وَاللّهُ يُؤَيِّدُ بِنَصْرِهِ مَن يَشَاء إِنَّ فِي ذَلِكَ لَعِبْرَةً لَّأُوْلِي الأَبْصَارِ

  14. زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاء وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ الْمُسَوَّمَةِ وَالأَنْعَامِ وَالْحَرْثِ ذَلِكَ مَتَاعُ الْحَيَاةِ الدُّنْيَا وَاللّهُ عِندَهُ حُسْنُ الْمَآبِ

  15. قُلْ أَؤُنَبِّئُكُم بِخَيْرٍ مِّن ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِندَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَأَزْوَاجٌ مُّطَهَّرَةٌ وَرِضْوَانٌ مِّنَ اللّهِ وَاللّهُ بَصِيرٌ بِالْعِبَادِ

  16. الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ

  17. الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ

  18. شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ

  19. إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَمَن يَكْفُرْ بِآيَاتِ اللّهِ فَإِنَّ اللّهِ سَرِيعُ الْحِسَابِ

  20. فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلّهِ وَمَنِ اتَّبَعَنِ وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ أَسْلَمُواْ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَاللّهُ بَصِيرٌ بِالْعِبَادِ

  21. إِنَّ الَّذِينَ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الِّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ النَّاسِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

  22. أُولَـئِكَ الَّذِينَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

  23. أَلَمْ تَرَ إِلَى الَّذِينَ أُوْتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُمْ وَهُم مُّعْرِضُونَ

  24. ذَلِكَ بِأَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّامًا مَّعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِم مَّا كَانُواْ يَفْتَرُونَ

  25. فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

  26. قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء بِيَدِكَ الْخَيْرُ إِنَّكَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

  27. تُولِجُ اللَّيْلَ فِي الْنَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيَّتَ مِنَ الْحَيِّ وَتَرْزُقُ مَن تَشَاء بِغَيْرِ حِسَابٍ

  28. لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُوْنِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ إِلاَّ أَن تَتَّقُواْ مِنْهُمْ تُقَاةً وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ وَإِلَى اللّهِ الْمَصِيرُ

  29. قُلْ إِن تُخْفُواْ مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  30. يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَرًا وَمَا عَمِلَتْ مِن سُوَءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَدًا بَعِيدًا وَيُحَذِّرُكُمُ اللّهُ نَفْسَهُ وَاللّهُ رَؤُوفُ بِالْعِبَادِ

  31. قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

  32. قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ

  33. إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحًا وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ

  34. ذُرِّيَّةً بَعْضُهَا مِن بَعْضٍ وَاللّهُ سَمِيعٌ عَلِيمٌ

  35. إِذْ قَالَتِ امْرَأَةُ عِمْرَانَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّرًا فَتَقَبَّلْ مِنِّي إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

  36. فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنثَى وَاللّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالأُنثَى وَإِنِّي سَمَّيْتُهَا مَرْيَمَ وِإِنِّي أُعِيذُهَا بِكَ وَذُرِّيَّتَهَا مِنَ الشَّيْطَانِ الرَّجِيمِ

  37. فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتًا حَسَنًا وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ وَجَدَ عِندَهَا رِزْقاً قَالَ يَا مَرْيَمُ أَنَّى لَكِ هَـذَا قَالَتْ هُوَ مِنْ عِندِ اللّهِ إنَّ اللّهَ يَرْز ُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ

  38. هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِي مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاء

  39. فَنَادَتْهُ الْمَلآئِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ أَنَّ اللّهَ يُبَشِّرُكَ بِيَحْيَـى مُصَدِّقًا بِكَلِمَةٍ مِّنَ اللّهِ وَسَيِّدًا وَحَصُورًا وَنَبِيًّا مِّنَ الصَّالِحِينَ

  40. قَالَ رَبِّ أَنَّىَ يَكُونُ لِي غُلاَمٌ وَقَدْ بَلَغَنِيَ الْكِبَرُ وَامْرَأَتِي عَاقِرٌ قَالَ كَذَلِكَ اللّهُ يَفْعَلُ مَا يَشَاء

  41. قَالَ رَبِّ اجْعَل لِّيَ آيَةً قَالَ آيَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلاَثَةَ أَيَّامٍ إِلاَّ رَمْزًا وَاذْكُر رَّبَّكَ كَثِيرًا وَسَبِّحْ بِالْعَشِيِّ وَالإِبْكَارِ

  42. وَإِذْ قَالَتِ الْمَلاَئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاء الْعَالَمِينَ

  43. يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ

  44. ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلاَمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يَخْتَصِمُونَ

  45. إِذْ قَالَتِ الْمَلآئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهًا فِي الدُّنْيَا وَالآخِرَةِ وَمِنَ الْمُقَرَّبِينَ

  46. وَيُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَمِنَ الصَّالِحِينَ

  47. قَالَتْ رَبِّ أَنَّى يَكُونُ لِي وَلَدٌ وَلَمْ يَمْسَسْنِي بَشَرٌ قَالَ كَذَلِكِ اللّهُ يَخْلُقُ مَا يَشَاء إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

  48. وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ

  49. وَرَسُولاً إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ أَنِّي أَخْلُقُ لَكُم مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ فَأَنفُخُ فِيهِ فَيَكُونُ طَيْرًا بِإِذْنِ اللّهِ وَأُبْرِىءُ الأكْمَهَ والأَبْرَصَ وَأُحْيِـي الْمَوْتَى بِإِذْنِ اللّهِ وَأُنَبِّئُكُم بِمَا تَأْكُلُونَ وَمَا تَدَّخِرُونَ فِي بُيُوتِكُمْ إِنَّ فِي ذَلِكَ لآيَةً لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

  50. وَمُصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ فَاتَّقُواْ اللّهَ وَأَطِيعُونِ

  51. إِنَّ اللّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَاطٌ مُّسْتَقِيمٌ

  52. فَلَمَّا أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنصَارِي إِلَى اللّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللّهِ آمَنَّا بِاللّهِ وَاشْهَدْ بِأَنَّا مُسْلِمُونَ

  53. رَبَّنَا آمَنَّا بِمَا أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ

  54. وَمَكَرُواْ وَمَكَرَ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ

  55. إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ الَّذِينَ كَفَرُواْ إِلَى يَوْمِ الْقِيَامَةِ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأَحْكُمُ بَيْنَكُمْ فِيمَا كُنتُم ْ فِيهِ تَخْتَلِفُونَ

  56. فَأَمَّا الَّذِينَ كَفَرُواْ فَأُعَذِّبُهُمْ عَذَابًا شَدِيدًا فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

  57. وَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ

  58. ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَاتِ وَالذِّكْرِ الْحَكِيمِ

  59. إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ

  60. الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُن مِّن الْمُمْتَرِينَ

  61. فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ وَنِسَاءنَا وَنِسَاءكُمْ وَأَنفُسَنَا وأَنفُسَكُمْ ثُمَّ نَبْتَهِلْ فَنَجْعَل لَّعْنَةُ اللّهِ عَلَى الْكَاذِبِينَ

  62. إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَـهٍ إِلاَّ اللّهُ وَإِنَّ اللّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ

  63. فَإِن تَوَلَّوْاْ فَإِنَّ اللّهَ عَلِيمٌ بِالْمُفْسِدِينَ

  64. قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئًا وَلاَ يَتَّخِذَ بَعْضُنَا بَعْضاً أَرْبَابًا مِّن دُونِ اللّهِ فَإِن تَوَلَّوْاْ فَقُولُواْ اشْهَدُواْ بِأَنَّا م ُسْلِمُونَ

  65. يَا أَهْلَ الْكِتَابِ لِمَ تُحَآجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنزِلَتِ التَّورَاةُ وَالإنجِيلُ إِلاَّ مِن بَعْدِهِ أَفَلاَ تَعْقِلُونَ

  66. هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ عِلْمٌ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

  67. مَا كَانَ إِبْرَاهِيمُ يَهُودِيًّا وَلاَ نَصْرَانِيًّا وَلَكِن كَانَ حَنِيفًا مُّسْلِمًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ

  68. إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ وَاللّهُ وَلِيُّ الْمُؤْمِنِينَ

  69. وَدَّت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

  70. يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَأَنتُمْ تَشْهَدُونَ

  71. يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

  72. وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ لَعَلَّهُمْ يَرْجِعُونَ

  73. وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ عِندَ رَبِّكُمْ قُلْ إِنَّ الْفَضْلَ بِيَدِ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ

  74. يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاء وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

  75. وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ إِلاَّ مَا دُمْتَ عَلَيْهِ قَآئِمًا ذَلِكَ بِأَنَّهُمْ قَالُواْ لَيْسَ عَلَيْنَا فِي الأُمِّيِّينَ سَبِيلٌ وَيَقُو لُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ

  76. بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

  77. إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلاً أُوْلَـئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ اللّهُ وَلاَ يَنظُرُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلاَ يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  78. وَإِنَّ مِنْهُمْ لَفَرِيقًا يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ عِندِ اللّهِ وَمَا هُوَ مِنْ عِندِ اللّهِ وَيَقُولُونَ عَلَى اللّهِ الْكَذِبَ وَهُمْ يَعْلَمُونَ

  79. مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَادًا لِّي مِن دُونِ اللّهِ وَلَـكِن كُونُواْ رَبَّانِيِّينَ بِمَا كُنتُمْ تُعَلِّمُونَ الْكِتَابَ وَبِمَا كُنتُمْ تَدْرُسُونَ

  80. وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَابًا أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ

  81. وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ لَتُؤْمِنُنَّ بِهِ وَلَتَنصُرُنَّهُ قَالَ أَأَقْرَرْتُمْ وَأَخَذْتُمْ عَلَى ذَلِكُمْ إِصْرِي قَالُواْ أَقْرَرْنَا قَالَ فَاشْهَدُواْ وَأَنَاْ مَعَكُم مِّنَ الشَّاهِدِينَ

  82. فَمَن تَوَلَّى بَعْدَ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

  83. أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَإِلَيْهِ يُرْجَعُونَ

  84. قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ مُوسَى وَعِيسَى وَالنَّبِيُّونَ مِن رَّبِّهِمْ لاَ نُفَرِّقُ بَيْنَ أَحَدٍ مِّنْهُمْ وَنَحْنُ لَهُ مُسْلِمُونَ

  85. وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِينًا فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ

  86. كَيْفَ يَهْدِي اللّهُ قَوْمًا كَفَرُواْ بَعْدَ إِيمَانِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَاءهُمُ الْبَيِّنَاتُ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  87. أُوْلَـئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

  88. خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

  89. إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ

  90. إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْرًا لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَـئِكَ هُمُ الضَّآلُّونَ

  91. إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الأرْضِ ذَهَبًا وَلَوِ افْتَدَى بِهِ أُوْلَـئِكَ لَهُمْ عَذَابٌ أَلِيمٌ وَمَا لَهُم مِّن نَّاصِرِينَ

  92. لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ وَمَا تُنفِقُواْ مِن شَيْءٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

  93. كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ فَأْتُواْ بِالتَّوْرَاةِ فَاتْلُوهَا إِن كُنتُمْ صَادِقِينَ

  94. فَمَنِ افْتَرَىَ عَلَى اللّهِ الْكَذِبَ مِن بَعْدِ ذَلِكَ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

  95. قُلْ صَدَقَ اللّهُ فَاتَّبِعُواْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ

  96. إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكًا وَهُدًى لِّلْعَالَمِينَ

  97. فِيهِ آيَاتٌ بَيِّـنَاتٌ مَّقَامُ إِبْرَاهِيمَ وَمَن دَخَلَهُ كَانَ آمِنًا وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً وَمَن كَفَرَ فَإِنَّ الله غَنِيٌّ عَنِ الْعَالَمِينَ

  98. قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَاللّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ

  99. قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ تَبْغُونَهَا عِوَجًا وَأَنتُمْ شُهَدَاء وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

  100. يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ فَرِيقًا مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ يَرُدُّوكُم بَعْدَ إِيمَانِكُمْ كَافِرِينَ

  101. وَكَيْفَ تَكْفُرُونَ وَأَنتُمْ تُتْلَى عَلَيْكُمْ آيَاتُ اللّهِ وَفِيكُمْ رَسُولُهُ وَمَن يَعْتَصِم بِاللّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  102. يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ

  103. وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعًا وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ قُلُوبِكُمْ فَأَصْبَحْتُم بِنِعْمَتِهِ إِخْوَانًا وَكُنتُمْ عَلَىَ شَفَا حُفْرَةٍ مِّنَ النَّارِ فَأَنقَذَكُم مِّنْهَ ا كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَهْتَدُونَ

  104. وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

  105. وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ

  106. يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ بِمَا كُنْتُمْ تَكْفُرُونَ

  107. وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللّهِ هُمْ فِيهَا خَالِدُونَ

  108. تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللّهُ يُرِيدُ ظُلْمًا لِّلْعَالَمِينَ

  109. وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَإِلَى اللّهِ تُرْجَعُ الأُمُورُ

  110. كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ وَلَوْ آمَنَ أَهْلُ الْكِتَابِ لَكَانَ خَيْرًا لَّهُم مِّنْهُمُ الْمُؤْمِنُونَ وَأَكْثَرُهُمُ الْفَاسِقُونَ

  111. لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ

  112. ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ وَضُرِبَتْ عَلَيْهِمُ الْمَسْكَنَةُ ذَلِكَ بِأَنَّهُمْ كَانُواْ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ الأَنبِيَاء بِغَيْرِ حَقٍّ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ

  113. لَيْسُواْ سَوَاء مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ

  114. يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُوْلَـئِكَ مِنَ الصَّالِحِينَ

  115. وَمَا يَفْعَلُواْ مِنْ خَيْرٍ فَلَن يُكْفَرُوْهُ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ

  116. إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئًا وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  117. مَثَلُ مَا يُنفِقُونَ فِي هِـذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ وَمَا ظَلَمَهُمُ اللّهُ وَلَـكِنْ أَنفُسَهُمْ يَظْلِمُونَ

  118. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ الْبَغْضَاء مِنْ أَفْوَاهِهِمْ وَمَا تُخْفِي صُدُورُهُمْ أَكْبَرُ قَدْ بَيَّنَّا لَكُمُ الآيَاتِ إِن كُنتُمْ تَعْقِلُون َ

  119. هَاأَنتُمْ أُوْلاء تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ عَضُّواْ عَلَيْكُمُ الأَنَامِلَ مِنَ الْغَيْظِ قُلْ مُوتُواْ بِغَيْظِكُمْ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

  120. إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ شَيْئًا إِنَّ اللّهَ بِمَا يَعْمَلُونَ مُحِيطٌ

  121. وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّىءُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللّهُ سَمِيعٌ عَلِيمٌ

  122. إِذْ هَمَّت طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ وَاللّهُ وَلِيُّهُمَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  123. وَلَقَدْ نَصَرَكُمُ اللّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ فَاتَّقُواْ اللّهَ لَعَلَّكُمْ تَشْكُرُونَ

  124. إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِينَ

  125. بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَـذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ

  126. وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُم بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ الْعَزِيزِ الْحَكِيمِ

  127. لِيَقْطَعَ طَرَفًا مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ

  128. لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ

  129. وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَاللّهُ غَفُورٌ رَّحِيمٌ

  130. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ الرِّبَا أَضْعَافًا مُّضَاعَفَةً وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

  131. وَاتَّقُواْ النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ

  132. وَأَطِيعُواْ اللّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

  133. وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ

  134. الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

  135. وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ إِلاَّ اللّهُ وَلَمْ يُصِرُّواْ عَلَى مَا فَعَلُواْ وَهُمْ يَعْلَمُونَ

  136. أُوْلَـئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ

  137. قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ

  138. هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ

  139. وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ

  140. إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ آمَنُواْ وَيَتَّخِذَ مِنكُمْ شُهَدَاء وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ

  141. وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ

  142. أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ

  143. وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ

  144. وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ عَلَىَ عَقِبَيْهِ فَلَن يَضُرَّ اللّهَ شَيْئًا وَسَيَجْزِي اللّهُ الشَّاكِرِينَ

  145. وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَابًا مُّؤَجَّلاً وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ الآخِرَةِ نُؤْتِهِ مِنْهَا وَسَنَجْزِي الشَّاكِرِينَ

  146. وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا اسْتَكَانُواْ وَاللّهُ يُحِبُّ الصَّابِرِينَ

  147. وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى الْقَوْمِ الْكَافِرِينَ

  148. فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

  149. يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ الَّذِينَ كَفَرُواْ يَرُدُّوكُمْ عَلَى أَعْقَابِكُمْ فَتَنقَلِبُواْ خَاسِرِينَ

  150. بَلِ اللّهُ مَوْلاَكُمْ وَهُوَ خَيْرُ النَّاصِرِينَ

  151. سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَأْوَاهُمُ النَّارُ وَبِئْسَ مَثْوَى الظَّالِمِينَ

  152. وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ إِذْ تَحُسُّونَهُم بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ مَا أَرَاكُم مَّا تُحِبُّونَ مِنكُم مَّن يُرِيدُ الدُّنْيَا وَمِنكُم مَّن يُرِيدُ الآخِرَةَ ثُمَّ صَرَفَكُمْ عَن ْهُمْ لِيَبْتَلِيَكُمْ وَلَقَدْ عَفَا عَنكُمْ وَاللّهُ ذُو فَضْلٍ عَلَى الْمُؤْمِنِينَ

  153. إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِي أُخْرَاكُمْ فَأَثَابَكُمْ غُمَّاً بِغَمٍّ لِّكَيْلاَ تَحْزَنُواْ عَلَى مَا فَاتَكُمْ وَلاَ مَا أَصَابَكُمْ وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

  154. ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاسًا يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ بِاللّهِ غَيْرَ الْحَقِّ ظَنَّ الْجَاهِلِيَّةِ يَقُولُونَ هَل لَّنَا مِنَ الأَمْرِ مِن شَيْءٍ قُلْ إِنَّ الأَم ْرَ كُلَّهُ لِلَّهِ يُخْفُونَ فِي أَنفُسِهِم مَّا لاَ يُبْدُونَ لَكَ يَقُولُونَ لَوْ كَانَ لَنَا مِنَ الأَمْرِ شَيْءٌ مَّا قُتِلْنَا هَاهُنَا قُل لَّوْ كُنتُمْ فِي بُيُوتِكُمْ لَبَرَزَ الَّذِينَ كُتِبَ عَلَيْهِمُ الْقَتْلُ إِلَى مَضَاجِعِهِمْ وَلِيَبْتَلِ يَ اللّهُ مَا فِي صُدُورِكُمْ وَلِيُمَحَّصَ مَا فِي قُلُوبِكُمْ وَاللّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  155. إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا اللّهُ عَنْهُمْ إِنَّ اللّهَ غَفُورٌ حَلِيمٌ

  156. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى لَّوْ كَانُواْ عِندَنَا مَا مَاتُواْ وَمَا قُتِلُواْ لِيَجْعَلَ اللّهُ ذَلِكَ حَسْرَةً فِي قُلُوبِهِمْ وَاللّه ُ يُحْيِـي وَيُمِيتُ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  157. وَلَئِن قُتِلْتُمْ فِي سَبِيلِ اللّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ

  158. وَلَئِن مُّتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ

  159. فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ وَلَوْ كُنتَ فَظًّا غَلِيظَ الْقَلْبِ لاَنفَضُّواْ مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ وَشَاوِرْهُمْ فِي الأَمْرِ فَإِذَا عَزَمْتَ فَتَوَكَّلْ عَلَى اللّهِ إِنَّ اللّهَ يُحِبُّ الْمُتَوَكِّلِينَ

  160. إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعَلَى اللّهِ فَلْيَتَوَكِّلِ الْمُؤْمِنُونَ

  161. وَمَا كَانَ لِنَبِيٍّ أَن يَغُلَّ وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

  162. أَفَمَنِ اتَّبَعَ رِضْوَانَ اللّهِ كَمَن بَاء بِسَخْطٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

  163. هُمْ دَرَجَاتٌ عِندَ اللّهِ واللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

  164. لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُواْ مِن قَبْلُ لَفِي ضَلالٍ مُّبِينٍ

  165. أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  166. وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ

  167. وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً لاَّتَّبَعْنَاكُمْ هُمْ لِلْكُفْرِ يَوْمَئِذٍ أَقْرَبُ مِنْهُمْ لِلإِيمَانِ يَقُولُونَ بِأَفْوَاهِهِم مَّا لَيْسَ فِ ي قُلُوبِهِمْ وَاللّهُ أَعْلَمُ بِمَا يَكْتُمُونَ

  168. الَّذِينَ قَالُواْ لإِخْوَانِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَؤُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

  169. وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتًا بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ

  170. فَرِحِينَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  171. يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ وَأَنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ

  172. الَّذِينَ اسْتَجَابُواْ لِلّهِ وَالرَّسُولِ مِن بَعْدِ مَآ أَصَابَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ وَاتَّقَواْ أَجْرٌ عَظِيمٌ

  173. الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ الْوَكِيلُ

  174. فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ

  175. إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ

  176. وَلاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَن يَضُرُّواْ اللّهَ شَيْئاً يُرِيدُ اللّهُ أَلاَّ يَجْعَلَ لَهُمْ حَظًّا فِي الآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ

  177. إِنَّ الَّذِينَ اشْتَرَوُاْ الْكُفْرَ بِالإِيمَانِ لَن يَضُرُّواْ اللّهَ شَيْئًا وَلهُمْ عَذَابٌ أَلِيمٌ

  178. وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لِّأَنفُسِهِمْ إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْمًا وَلَهْمُ عَذَابٌ مُّهِينٌ

  179. مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَآ أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللّهُ لِيُطْلِعَكُمْ عَلَى الْغَيْبِ وَلَكِنَّ اللّهَ يَجْتَبِي مِن رُّسُلِهِ مَن يَشَاء فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَإِن تُؤْ مِنُواْ وَتَتَّقُواْ فَلَكُمْ أَجْرٌ عَظِيمٌ

  180. وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْرًا لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا بَخِلُواْ بِهِ يَوْمَ الْقِيَامَةِ وَلِلّهِ مِيرَاثُ السَّمَاوَاتِ وَالأَرْضِ وَاللّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  181. لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاء بِغَيْرِ حَقٍّ وَنَقُولُ ذُوقُواْ عَذَابَ الْحَرِيقِ

  182. ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

  183. الَّذِينَ قَالُواْ إِنَّ اللّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّىَ يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءكُمْ رُسُلٌ مِّن قَبْلِي بِالْبَيِّنَاتِ وَبِالَّذِي قُلْتُمْ فَلِمَ قَتَلْتُمُوهُمْ إِن كُنتُمْ صَادِقِينَ

  184. فَإِن كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآؤُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ

  185. كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَما الْحَيَاةُ الدُّنْيَا إِلاَّ مَتَاعُ الْغُرُورِ

  186. لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ أَذًى كَثِيرًا وَإِن تَصْبِرُواْ وَتَتَّقُواْ فَإِنَّ ذَلِكَ مِنْ عَزْمِ الأُمُورِ

  187. وَإِذَ أَخَذَ اللّهُ مِيثَاقَ الَّذِينَ أُوتُواْ الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاء ظُهُورِهِمْ وَاشْتَرَوْاْ بِهِ ثَمَناً قَلِيلاً فَبِئْسَ مَا يَشْتَرُونَ

  188. لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَواْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِّنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ

  189. وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَاللّهُ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

  190. إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأُوْلِي الألْبَابِ

  191. الَّذِينَ يَذْكُرُونَ اللّهَ قِيَامًا وَقُعُودًا وَعَلَىَ جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ هَذا بَاطِلاً سُبْحَانَكَ فَقِنَا عَذَابَ النَّارِ

  192. رَبَّنَا إِنَّكَ مَن تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

  193. رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِيًا يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ عَنَّا سَيِّئَاتِنَا وَتَوَفَّنَا مَعَ الأبْرَارِ

  194. رَبَّنَا وَآتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ

  195. فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنكُم مِّن ذَكَرٍ أَوْ أُنثَى بَعْضُكُم مِّن بَعْضٍ فَالَّذِينَ هَاجَرُواْ وَأُخْرِجُواْ مِن دِيَارِهِمْ وَأُوذُواْ فِي سَبِيلِي وَقَاتَلُواْ وَقُتِلُواْ لأُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِ مْ وَلأُدْخِلَنَّهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ ثَوَابًا مِّن عِندِ اللّهِ وَاللّهُ عِندَهُ حُسْنُ الثَّوَابِ

  196. لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِي الْبِلاَدِ

  197. مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ

  198. لَكِنِ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا نُزُلاً مِّنْ عِندِ اللّهِ وَمَا عِندَ اللّهِ خَيْرٌ لِّلأَبْرَارِ

  199. وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَآ أُنزِلَ إِلَيْهِمْ خَاشِعِينَ لِلّهِ لاَ يَشْتَرُونَ بِآيَاتِ اللّهِ ثَمَنًا قَلِيلاً أُوْلَـئِكَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

  200. يَا أَيُّهَا الَّذِينَ آمَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

------------------------Translation----------------------------------

(3:1) Alif, Lam, Mim.

(3:2) Allah, the Ever-Living, the Self-Subsisting, Who sustains the entire order of the universe - there is no God but He.

(3:3) He has revealed this Book to you, setting forth the truth and confirming the earlier Books, and earlier He revealed the Torah and Gospel

(3:4) for the guidance of mankind; and He has also revealed the Criterion (to distinguish truth from falsehood). A severe chastisement lies in store for those who deny the signs of Allah. Allah is All-Mighty; He is the Lord of Retribution.

(3:5) Nothing in the earth and in the heavens is hidden from Allah.

(3:6) It is He Who fashions you in the wombs as He wills. There is no God but He; the All-Mighty, the All-Wise.

(3:7) It is He Who has revealed the Book to you. Some of its verses are absolutely clear and lucid, and these are the core of the Book. Others are ambiguous. Those in whose hearts there is perversity, always go about the part which is ambiguous, seeking mischief and seeking to arrive at its meaning arbitrarily, although none knows their true meaning except Allah. On the contrary, those firmly rooted in knowledge say: 'We believe in it; it is all from our Lord alone.' No one derives true admonition from anything except the men of understanding.

(3:8) They pray to Allah: 'Our Lord! Do not let our hearts swerve towards crookedness after You have guided us to the right way, and. bestow upon us Your mercy. Surely You, only You, are the Munificent Giver!

(3:9) Our Lord! You surely will gather mankind together one Day, a Day about (the coming of which) there is no doubt. Surely Allah never goes against His promise.'

(3:10) Those who disbelieve, neither their wealth nor their offspring will avail them at all against Allah, and it is they who will be the fuel of the Fire

(3:11) (To them shall happen) the like of what happened to the people of Pharaoh, and those before them. They rejected Our signs, so Allah seized them for their sins. Allah indeed is severe in punishment.

(3:12) Tell those who disbelieved: 'You shall soon be overpowered and mustered to Hell - and that is an evil resting place!'

(3:13) You have already come across an instructive sign in the two hosts that encountered each other in battle (at Badr): one host fighting in the way of Allah, and the other that of unbelievers. They saw with their own eyes that one host was twice the number of the other. But (the result of the battle has proved that) Allah succours with His victory whomsoever He wills. In this there is surely a lesson for all who have eyes to see.

(3:14) Men are naturally tempted by the lure of women, children, treasures of gold and silver, horses of mark, cattle and plantations. These are the enjoyments in the life of this world; but with Allah lies a goodly abode to return to.

(3:15) Say: 'Shall I tell you of things better than these? For the God-fearing there are, with their Lord, gardens beneath which rivers flow; there they will abide for ever, will have spouses of stainless purity as companions, and will enjoy the good pleasure of Allah.' Allah thoroughly observes His servants.

(3:16) These are the ones who pray: 'Our Lord! We do indeed believe, so forgive us our sins and keep us safe from the chastisement of the Fire';

(3:17) men who are steadfast, truthful, obedient, spend (in the way of Allah) and implore the forgiveness of Allah before daybreak.

(3:18) Allah Himself bears witness that there is no God but He; and likewise do the angels and the men possessed of knowledge bear witness in truth and justice that there is no God but He, the All-Mighty, the All-Wise.

(3:19) The true religion with Allah is Islam. The People of the Book adopted many different ways rather than follow the true way of Islam even after the knowledge of truth had reached them, and this merely to commit excesses against one another. Let him who refuses to follow the ordinances and directives of Allah know that Allah is swift in His reckoning.

(3:20) And if they remonstrate with you, tell them: 'I have submitted my whole being to Allah, and so have those who follow me.' And ask the People of the Book as well as those who follow no heavenly Scripture: 'Have you also submitted (to Allah)?' If they have submitted to Him, they are indeed on the right way but if they deviate from submitting to Allah, then your duty is merely to deliver the message. Allah observes the affairs of His servants.

(3:21) Give those who refuse to follow the directives of Allah, who slay the Prophets unjustly, and who slay those who enjoin justice, give them glad tidings of a grievous chastisement.

(3:22) These are the people whose works have gone to waste in this world and in the World to Come. They have none to help them.

(3:23) Have you not noticed those who have been given a portion of the Book? Whenever their learned men are summoned to the Book of Allah to judge the differences between them, a party of them turns away in aversion.

(3:24) This is because they say: 'The fire of Hell shall not touch us except for a limited number of days.' The false beliefs which they have forged have deluded them in their faith.

(3:25) How, then, will they fare when We shall gather them all together to witness the Day about (the coming of) which there is no doubt, and when every human being shall be repaid in full for what he has done, and none shall be wronged?

(3:26) Say: 'O Allah, Lord of all dominion! You give dominion to whom You will, and take away dominion from whom You will, and You exalt whom You will, and abase whom You will. In Your Hand is all good. Surely You are All-Power-ful.

(3:27) You cause the night to pass into the day and the day to pass into the night. You bring forth the living out of the dead, and You bring the dead out of the living, and You give sustenance to whom You will beyond all reckoning.'

(3:28) The believers may not take the unbelievers for their allies in preference to those who believe. Whoever does this has nothing to do with Allah unless he does so in order to protect himself from their wrong-doing. Allah warns you to beware of Him for it is to Allah that you will return.

(3:29) Say: 'Whether you conceal what is in your hearts or disclose it, Allah knows it. Allah knows what is in the heavens and in the earth and He has power over everything.'

(3:30) The Day is approaching when every soul shall find itself confronted with whatever good it has done and whatever evil it has wrought. It will then wish there is a wide space between it and the Day! Allah warns you to beware of Him; He is most tender towards His servants.

(3:31) (O Messenger!) Tell people: 'If you indeed love Allah, follow me, and Allah will love you and will forgive you your sins. Allah is All-Forgiving, All-Compassionate.'

(3:32) Say: 'Obey Allah and obey the Messenger.' If they turn away from this then know that Allah does not love those who refuse to obey Him and His Messenger.

(3:33) Truly Allah chose Adam and Noah and the descendants of Abraham and of 'Imran above all mankind.

(3:34) (for His messengership) - a people alike and the seed of one another. Allah is All-Hearing, All-Knowing.

(3:35). (He also heard) when the woman of 'Imran said: 'O Lord! Behold, unto You do I vow that the child in my womb is to be devoted to Your exclusive service. Accept it, then, from me. Surely You alone are All-Hearing, All-Knowing.'

(3:36) But when she gave birth to a female child, she said: 'O Lord! I have given birth to a female' - and Allah knew full well what she had given birth to - 'and a female is not the same as a male. I have named her Mary and commit her and her offspring to You for protection from Satan, the accursed.'

(3:37) Thereupon her Lord graciously accepted Mary and vouchsafed to her a goodly growth and placed her in the care of Zechariah. Whenever Zechariah visited her in the sanctuary, he found her provided with food. He asked her: 'O Mary, how did this come to you?' She said: 'It is from Allah. Allah provides sustenance to whom He wills beyond all reckoning.'

(3:38) Then Zechariah prayed to his Lord: 'O Lord! Grant me from Yourself out of Your grace the gift of a goodly offspring, for indeed You alone heed all Prayers.'

(3:39) As he stood praying in the sanctuary, the angels called out to him: 'Allah gives you good tidings of John (Yahya), who shall confirm a command of Allah , shall be outstanding among men, utterly chaste, and a Prophet from among the righteous.'

(3:40) Zechariah exclaimed: 'My Lord! How shall I have a son when old age has overtaken me and my wife is barren?' He said: Thus shall it be; Allah does what He wills.'

(3:41) Zechariah said: 'O my Lord! Appoint a sign for me.' The angel said: 'The sign for you shall be that you shall not speak to men for three days except by gesture. Remember your Lord and extol His glory by night and by day.'

(3:42) Then came the time when the angels said: 'O Mary! Behold, Allah has chosen you, and made you pure, and exalted you above all the women in the world.

(3:43) O Mary! Remain devout to your Lord, and prostrate yourself in worship, and bow with those who bow (before Him).'

(3:44) (O Muhammad!) We reveal to you this account from a realm which lies beyond the reach of your perception for you were not with them when they drew lots with their pens about who should be Mary's guardian, and you were not with them when they disputed about it.

(3:45) And when the angels said: 'O Mary! Allah gives you the glad tidings of a command from Him: his name shall be Messiah, Jesus, the son of Mary. He shall be highly honoured in this world and in the Next, and shall be one of those near stationed to Allah.

(3:46) And he shall speak to men in the cradle and also later when he grows to maturity and shall indeed be among the righteous.'

(3:47) She said: 'O my Lord! How shall I have a son when no man has ever touched me?' The angel answered: Thus shall it be. Allah creates whatever He wills. When He decides something, He merely says: "Be" and it is.

(3:48) And He will teach him the Book, the Wisdom, the Torah, the Gospel,

(3:49) and he will be a Messenger to the Children of Israel.' (And when he came to them he said): 'I have come to you with a sign from your Lord. I will make for you from clay the likeness of a bird and then I will breathe into it and by the leave of Allah it will become a bird. I will also heal the blind and the leper, and by the leave of Allah bring the dead to life. I will also inform you of what things you eat and what you treasure up in your houses. Surely this is a sign for you if you are true believ-ers.

(3:50) And I have come to confirm the truth of whatever there still remains of the Torah, and to make lawful to you some of the things which had been forbidden to you. have come to you with a sign from your Lord; so have fear of Allah and obey me.

(3:51) Surely, Allah is my Lord and your Lord; so serve Him alone. This is the straight way.'

(3:52) And when Jesus perceived their leaning towards unbelief, he asked: 'Who will be my helpers in the way of Allah?' The disciples said: 'We are the helpers of Allah. We believe in Allah, and be our witness that we have submitted ourselves exclusively to Allah.

(3:53) Our Lord! We believe in the com-mandment You have revealed and we obey the Messenger; make us, then, one of those who bear witness (to the Truth).'

(3:54) Then they schemed (against the Messiah), and Allah countered their schemes by schemes of His own. Allah is the best of schemers.

(3:55) (And it was part of His scheme) when Allah said: 'O Jesus! I will recall you and raise you up to Me and will purify you (of the company) of those who disbelieve, and will set your followers above the unbelievers till the Day of Resurrection. Then to Me you shall return, and I will judge between you regarding what you differed.

(3:56) As for those who disbelieved, I shall punish them with a terrible chastisement in this world and in the Next; and they shall find none to help them.

(3:57) But those who believe and do righteous deeds, He will reward them in full. Allah does not love the unjust.'

(3:58) What We recite to you consists of signs and wise admonition.

(3:59) Surely, in the sight of Allah, the similitude of the creation of Jesus is as the creation of Adam whom He created out of dust, and then said: 'Be', and he was.

(3:60) This is the truth from your Lord; be not, then, among those who doubt.

(3:61) Tell whoever disputes with you on this matter after true knowledge has come to you: 'Come! Let us summon our sons and your sons, and our women and your women, and ourselves and yourselves, and then let us pray together and invoke the curse of Allah on those who lie.'

(3:62) This is the true story. There is no God but Allah, and assuredly Allah is All-Mighty, All-Wise.

(3:63) And if they turn their backs, truly Allah knows those who cause mischief.

(3:64) Say: 'People of the Book! Come to a word common between us and you: that we shall serve none but Allah and shall associate none with Him in His divinity and that some of us will not take others as lords beside Allah.' And if they turn their backs (from accepting this call), tell them: 'Bear witness that we are the ones who have submitted ourselves exclusively to Allah.'

(3:65) People of the Book! Why do you dispute with us about Abraham even though the Torah and the Gospel were not revealed until after the time of Abraham? Do you not understand?

(3:66) Behold, you are those who have disputed greatly concerning matters which you knew; why are you now disputing about matters that you know nothing about? Allah knows it whereas you do not know.

(3:67) Abraham was neither a Jew nor a Christian; he was a Muslim, wholly devoted to God. And he certainly was not amongst those who associate others with Allah in His divinity.

(3:68) Surely the people who have the best claim to a relationship with Abraham are those who followed him in the past, and presently this Prophet and those who believe in him; Allah is the guardian of the men of faith.

(3:69) A party of the People of the Book would fain lead you astray, whereas in truth they lead none astray except themselves, but they do not realize it.

(3:70) O People of the Book! Why do you reject the signs of Allah even though you yourselves witness them?

(3:71) People of the Book! Why do you confound Truth with falsehood, and why do you conceal the Truth knowingly?

(3:72) A party of the People of the Book said: 'Believe in the morning what has been revealed to those who believe, and then deny it in the evening that they may thus retract (from their faith).'

(3:73) They also say among themselves: 'Do not follow anyone except him who follows your faith.' Say: 'Surely true guidance is Allah's. It is His favour that anyone should be given the like of what you have been given in the past, and that others should have been given firm evidence to proffer against you before your Lord.' Say: 'Surely bounty is in the Hand of Allah; He gives it to whom He wills. Allah is All-Embracing, All-Knowing.

(3:74) He singles out for His mercy whomever He wills, Allah is possessed of abounding bounty.'

(3:75) And among the People of the Book there are some who would restore you even if you were to entrust a treasure of gold, and of them there are some whom were you to entrust with one gold piece, will not restore it unless you stand over them. That is because they say: 'We will not be taken to task for whatever we may do to non-Jews (ummls). Thus they falsely fix a lie upon Allah, and do so wittingly.

(3:76) But Allah loves only those who fulfil their covenant and fear Allah. Truly Allah loves the God-fearing.

(3:77) There shall be no share in the Life to Come for those who sell away the covenant of Allah and their oaths for a trivial gain. On the Day of Resurrection Allah will neither address them, look at them, nor will He purify them. A painful chastisement lies ahead of them.

(3:78) And there is a party among them who twist their tongues while reciting the Book to make you think that it is part of the Book when in fact it is not. They say: 'It is from Allah', when in fact it is not from Allah. They falsely fix a lie upon Allah, and do so wittingly.

(3:79) It does not befit a man that Allah should grant him His Book and sound judgement and prophet-hood, and thereafter he should say to men: 'Become servants to me apart from Allah.' He would rather say: 'Become dedicated men of Allah, in accord with the dictates of the Book you have been teaching and studying.'

(3:80) He will never enjoin you to take the angels or Prophets for your lords. Will he enjoin upon you unbelief when you have submitted yourselves to Allah?

(3:81) And recall when Allah took a covenant from the Prophets: 'This is the Book and the Wisdom which I have given you. But should a Prophet come to you confirming that which is already with you, you shall believe in him and shall help him. So saying, Allah asked: 'Do you agree and accept to take up the burden of the covenant?' They answered: 'We agree,' He said: 'Then bear wirness; and I will be with you among the witness.

(3:82) Then whosoever shall turn away from this covenant they are the transgressors.

(3:83) Do they now seek a religion other than prescribed by Allah even though all that is in the heavens and the earth is in submission to Him - willing or unwillingly - and to Him all shall return?

(3:84) Say: 'We believe in Allah and what was revealed to us and what was revealed to Abraham and Ishmael and to Issac and Jacob and his descendents, and the teachings which Allah gave to Moses and Jesus and to other Prophets. We make no distinction between any of them and to Him do we submit.

(3:85) And whoever seeks a way other than this way a submission (Islam), will find that it will not be accepted from him and in the Life to come he will be among the losers.

(3:86) How can Allah guide people who once believed, after they received clear signs and affirmed that the Messenger was a true one, lapsed into disbelief. Allah does not guide the wrong-doers.

(3:87) The recom- pense for their wrong-doing is that the curse of Allah and of the angels and of all men shall upon them.

(3:88) Thus shall they abide. Neither shall their chastisement be granted nor shall they be granted any respite.

(3:89) But those who repent and mend their ways shall be excepted for indeed Allah is Forgiving, All-Compassionate.

(3:90) Those who relieved and have har-dened in their disbelief after once believing, their (pretence to) repentance shall not be accepted. Indeed such men have altogether strayed.

(3:91) Truly those who disbelieved and died as unbelievers, not even an earth full of gold will be accepted from them as ransom. For such people there is painful chastisement; and none shall come to their help.

(3:92) You shall not attain righteousness until you spend out of what you love (in the way of Allah). Allah knows whatever you spend.

(3:93) All food (that is lawful in the Law revealed to Muhammad) was lawful to the Children of Israel, except what Israel made unlawful to themselves before the revelation of the Torah. Tell them: 'Bring the Torah and recite any passage of it if you are truthful.'

(3:94) Those who falsely fix lies upon Allah despite this are the wrong-doers.

(3:95) Say: 'Whatever Allah has said is true. Follow, then, the way of Abraham in total devotion to Allah. He was not one of those who associate others with Allah in His divinity.

(3:96) Behold, the first House (of Prayer) established for mankind is the one at Bakkah: it is full of blessing and a centre of guidance for the whole world.

(3:97) In it there are clear signs and the station of Abraham; whoever enters it becomes secure. Pilgrimage to the House is a duty owed to Allah by all who can make their way to it. As for those who refuse to follow His command, surely Allah does not stand in need of anything.

(3:98) Say: 'People of the Book! Why do you reject the signs of Allah when Allah is witness to all that you do?'

(3:99) Say: 'People of the Book! Why do you hinder one who believes from the way of Allah, seeking that he follow a crooked way, even though you yourselves are witness to its being the right way?' Allah is not heedless of what you do.

(3:100) Believers! Were you to obey a party of those who were given the Book, they might cause you to renounce the Truth after you have attained to faith.

(3:101) How can you disbelieve when you are the ones to whom the signs of Allah are recited and amidst you is His Messenger? Whoever holds fast to Allah will certainly be guided to the straight way.

(3:102) Believers! Fear Allah as He should be feared, and see that you do not die save in the state of submission to Allah.

(3:103) Hold fast together to the cable of Allah and be not divided. Remember the blessing that Allah bestowed upon you: you were once enemies then He brought your hearts together, so that through His blessing you became brothers. You stood on the brink of a pit of fire and He delivered you from it. Thus Allah makes His signs clear to you that you may be guided to the right way.

(3:104) And from among you there must be a party who invite people to all that is good and enjoin the doing of all that is right and forbid the doing of all that is wrong. It is they who will attain true success.

(3:105) Do not be like those who fell into factions and differed among themselves after clear signs had come to them. A mighty chastisement awaits them on the Day when some faces will turn bright and ther faces will turn dark. Those whose faces have turned dark will be told: 'Did you fall into unbelief after you had been blessed with belief? Taste, then, chastise- ment for your unbelief.' And those whose faces have turned bright, they will be in the mercy of Allah, and therein they shall abide. These are the mes sages of Allah which We recite to you in truth, and Allah desires no wrong to the people of the world. To Allah belongs all that is in the heavens and the earth, and to Allah are all matters referred for decision.

(3:106) On the Day when some faces will turn bright and ther faces will turn dark. Those whose faces have turned dark will be told: 'Did you fall into unbelief after you had been blessed with belief? Taste, then, chastisement for your unbelief.

(3:107) And those whose faces have turned bright, they will be in the mercy of Allah, and therein they shall abide.

(3:108) These are the mes sages of Allah which We recite to you in truth, and Allah desires no wrong to the people of the world.

(3:109)To Allah belongs all that is in the heavens and the earth, and to Allah are all matters referred for decision.

(3:110) You are now the best people brought forth for (the guidance and reform of) mankind. You enjoin what is right and forbid what is wrong and believe in Allah. Had the People of the Book believed it were better for them. Some of them are believers but most of them are transgressors.

(3:111) They will not be able to harm you except for a little hurt, and if they fight against you they will turn their backs (in flight), and then they will not be succoured.

(3:112) Wherever they were, they were covered with ignominy, except when they were protected by either a covenant with Allah or a covenant with men. They are laden with the burden of Allah's wrath, and humiliation is stuck upon them - and all this because they rejected the signs of Allah and slayed the Prophets without right, and because they disobeyed and transgressed.

(3:113) Yet all are not alike: among the People of the Book there are upright people who recite the messages of Allah in the watches of the night and prostrate themselves in worship.

(3:114) They believe in Allah and in the Last Day and enjoin what is right and forbid what is wrong, and hasten to excel each other in doing good. These are among the righteous.

(3:115) Whatever good they do shall not go unappreciated, and Allah fully knows those who are pious.

(3:116) As for those who denied the Truth, neither their possessions nor their children will avail them against Allah. They are the people of the Fire, and therein they shall abide.

(3:117) The example of what they spend in the life of this world is like that of a wind accompanied with frost which smites the harvest of a people who wronged themselves, and lays it to waste. It is not Allah who wronged them; rather it is they who wrong themselves.

(3:118) Believers! Do not take for intimate friends those who are not of your kind. They spare no effort to injure you. Indeed they love all that distresses you. Their hatred is clearly manifest in what they say, and what their breasts conceal is even greater. Now We have made Our messages clear to you, if only you can understand (the danger of their intimacy).

(3:119) Lo! It is you who love them but they do not love you even though you believe in the whole of the (heavenly) Book. When they meet you they say: 'We believe', but when they are by themselves they bite their fingers in rage at you. Say: 'Perish in your rage.' Allah knows even what lies hidden in their breasts.

(3:120) If anything good happens to you they are grieved; if any misfortune befalls you they rejoice at it. But if you remain steadfast and mindful of Allah their designs will not cause you harm. Allah surely encompasses all that they do.

(3:121) (O Messenger! Remind the Muslims of the occasion) when you went forth from your home at early dawn (to the battlefield of Uhud) and placed the believers in battle arrays. Allah is All-Hearing, All-Knowing.

(3:122) And recall when two groups from among you were inclined to flag although Allah was their protector; it is in Allah that the believers should put their trust.

(3:123) For sure Allah helped you at Badr when you were utterly weak. Beware, then, of Allah; perhaps you will be thankful.

(3:124) And recall when you said to the believers: 'Will it not suffice you that your Lord will aid you by sending down three thousand angels?

(3:125) If you are steadfast and mindful of God, even though the enemy should suddenly fall upon you, your Lord will help you even with five thousand marked angels.

(3:126) Allah has reminded you of this only as a glad tiding to you and so as to let your hearts be at rest. Help can only come from Allah, the All-Mighty, the All-Wise.

(3:127) And Allah provided this aid to you in order to cut off a part of those who disbelieved and frustrate them so that they retreat in utter disappointment.

(3:128) (O Messenger!) It is not for you to decide whether He will accept their repentance or chastise them, for they surely are wrongdoers.

(3:129) Whatever is in the heavens and the earth belongs to Allah. He forgives whom He wills, and chastises whom He wills: Allah is indeed All-Forgiving, Most-Compassionate.

(3:130) Believers! Do not swallow interest, doubled and redoubled, and be mindful of Allah so that you may attain true success.

(3:131) And have fear of the Fire which awaits those who deny the Truth.

(3:132) And obey Allah and the Messenger, that you may be shown mercy. And hasten to the for-giveness of your Lord and to a Paradise as vast as the heavens and the earth, prepared for the God-fearing who spend in the way of Allah both in plenty and hardship, who restrain their anger, and forgive others. Allah loves such good-doers."

(3:133) And hasten to the for-giveness of your Lord and to a Paradise as vast as the heavens and the earth, prepared for the God-fearing.

(3:134) who spend in the way of Allah both in plenty and hardship, who restrain their anger, and forgive others. Allah loves such good-doers."

(3:135) These are the ones who, when they commit any indecency and wrong against themselves, instantly remember Allah and implore forgiveness for their sins - for who will forgive sins save Allah? - and who do not wilfully persist in the wrong they did.

(3:136) They shall be recompensed by forgiveness from their Lord and by gardens beneath which rivers flow; there they shall abide. How good is the reward of those who labour!

(3:137) Many eras have passed before you. Go about, then, in the land and behold the end of those who gave the lie to (the directives and ordinances of Allah).

(3:138) This is a plain exposition for men, and a guidance and admonition for the Godfearing.

(3:139) Do not, then, either lose heart or grieve: for you shall surely gain the upper hand if you are true men of faith.

(3:140) If a wound has befallen you a similar wound has already befallen the people who are opposed to you. We make such movements to men in turn so that Allah might mark out those who are the true men of faith and select from among you those who do really bear witness (to the Truth): for Allah does not love the wrong-doers,

(3:141) and makes men go through trials in order that He might purge the believers and blot out those who deny the Truth.

(3:142) Did you think that you would enter Paradise even though Allah has not yet seen who among you strove hard in His way and remained steadfast?

(3:143) You previously longed for death (in the way of Allah): now you have faced it, observing it with your own eyes.

(3:144) Muhammad is no more than a Messenger, and Messengers have passed away before him. If, then, he were to die or be slain will you turn about on your heels? Whoever turns about on his heels can in no way harm Allah. As for the grateful ones, Allah will soon reward them.

(3:145) It is not given to any soul to die except with the leave of Allah, and at an appointed time. And he who desires his reward in this world, We shall grant him the reward of this world; and he who desires the reward of the Other World, We shall grant him the reward of the Other World. And soon shall We reward the ones who are grateful.

(3:146) Many were the Prophets on whose side a large number of God-devoted men fought: they neither lost heart for all they had to suffer in the way of Allah nor did they weaken nor did they abase themselves. Allah loves such steadfast ones.

(3:147) And all they said was this: 'Our Lord! Forgive us our sins, and our excesses, and set our feet firm, and succour us against those who deny the Truth.'

(3:148) Thereupon Allah granted them the reward of this world as well as a better reward of the World to Come. Allah loves those who do good.

(3:149) Believers! If you follow those who deny the Truth, they will drive you back on your heels, and you will turn about, losers.

(3:150) But Allah is your Protector, and He is the best of helpers.

(3:151) We will cast terror into the hearts of those who have denied the Truth since they have associated others with Allah in His divinity - something for which He has sent down no sanction. The Fire is their abode; how bad the resting place of the wrong-doers will be!

(3:152) Allah surely fulfilled His promise (of succour) when you were slaying them by His leave until the moment when you flagged and quarrelled among yourselves about the matter, and acted against the order of (the Prophet). Soon He showed you what you had intensely desired - for some among you sought this world and some of you sought the Next. Thereupon, in order to put you to a test He turned you away from your foes. Still He pardoned you after that for Allah is Bounteous to those who believe.

(3:153) Recall when you were fleeing without casting even a side glance at anyone, and the Messenger was calling out to you from the rear. Then Allah requited you by inflicting grief after grief upon you so as to instruct you neither to grieve for the losses you might suffer nor for the afflictions that might befall you. Allah knows all that you do.

(3:154) Then, after inflict-ing this grief, He sent down an inner peace upon you - a sleep which overtook some of you. Those who were concerned merely about themselves, entertaining false notions about Allah - the notions of the Age of Ignorance - asked: 'Have we any say in the matter?' Tell them: 'Truly, all power of decision rests solely with Allah.' Indeed, they conceal in their hearts what they would not reveal to you, saying: 'If we had any power of decision, we would not have been slain here.' Say: 'Even if you had been in your houses, those for whom slaying had been appointed would have gone forth to the places where they were to be slain.' And all this happened so that Allah might test your secret thoughts and purge your hearts of all impurities. Allah knows well what is in the breasts of men.

(3:155) Surely those of them who turned their backs on the day when the two armies met (at Uhud) did so because Satan made them slip because of some of their lapses. But Allah has pardoned them; He is All-Forgiving, All-Forbearing.

(3:156) Believers, do not behave like those who disbelieved and say to their brothers (who meet some mishap) in the course of their journey for fighting: 'Had they remained with us, they would not have died nor been slain.' Allah makes such thoughts the cause of deep regrets in their hearts. For in truth it is Allah alone who grants life and deals death. Allah sees all that you do.

(3:157) And were you to be slain or to die in the way of Allah, then surely Allah's forgiveness and mercy are better than all the goods they amass.

(3:158) And were you to die or be slain, it is to Allah that you will all be mustered.

(3:159) It was thanks to Allah's mercy that you were gentle to them. Had you been rough, hard-hearted, they would surely have scattered away from you. So pardon them, and pray for their forgiveness, and take counsel from them in matters of importance. And when you are resolved on a course of action place your trust in Allah; surely Allah loves those who put their trust (in Him).

(3:160) If Allah helps you none shall prevail over you; if He forsakes you then who can help you? It is in Allah that the believers should put their trust.

(3:161) It is not for a Prophet to defraud; and whoever defrauds shall bring with him the fruits of his fraud on the Day of Resurrection, when every human being shall be paid in full what he has earned, and shall not be wronged.

(3:162) Is he who follows the good pleasure of Allah like him who is laden with Allah's wrath and whose abode is Hell? How evil that is for a resting-place!

(3:163) They vary greatly in rank in the sight of Allah, and Allah sees what they do.

(3:164) Surely Allah conferred a great favour on the believers when He raised from among them a Messenger to recite to them His signs, and to purify them, and to teach them the Book and Wisdom. For before that they were in manifest error.

(3:165) And how come when a calamity befell you, you began to ask: 'How has this come about?' even though the enemy has suffered at your hands (in the Battle of Badr) double what you have suffered! Say: This calamity has been brought about by yourselves. Surely Allah is Ail-Powerful.

(3:166) What befell you on the day when the two hosts met was by the leave of Allah, and in order that He might mark out those who believe

(3:167) and those who are hypocrites. And when these hypocrites were asked: 'Come and fight in the wayof Allah', or (at least) 'defend yourselves', they answered: 'If we but knew that there would be fighting, we would certainly have followed. They were nearer then to infidelity than to faith. They utter from their mouths what is not in their hearts. Allah knows well what they conceal.

(3:168) These are the ones who stayed away, saying about their brothers: 'Had they followed us, they would not have been slain.' Say: 'If you speak the truth then avert death when it comes to you.'

(3:169) Think not of those slain in the way of Allah as dead. Indeed they are living, and with their Lord they have their sustenance,

(3:170) rejoicing in what Allah has bestowed upon them out of His bounty, jubilant that neither fear nor grief shall come upon the believers left behind in the world who have not yet joined them.

(3:171) They rejoice at the favours and bounties of Allah, and at the awareness that Allah will not cause the reward of the believers to be lost.

(3:172) There were those who responded to the call of Allah and the Messenger after injury had smitten them - for all those who do good and fear Allah there is a mighty reward.

(3:173) When people said to them: 'Behold, a host has gathered around you and you should fear them', it only increased their faith and they answered: 'Allah is Sufficient for us; and what an excellent Guardian He is!'

(3:174) So they returned with a mighty favour and a great bounty from Allah having suffered no harm. They followed the good pleasure of Allah, and Allah is the Lord of great bounty.

(3:175) It was Satan who suggested to you the fear of his allies. Do not fear them; fear Me, if you truly believe.

(3:176) Let not those who run towards disbelief grieve you; they shall not hurt Allah in the least. Allah will not provide for them any share in the Next Life. A mighty punishment awaits them.

(3:177) Indeed those who have purchased unbelief in exchange for faith shall not hurt Allah in the least. Theirs shall be a painful chastisement.

(3:178) Do not let the, unbelievers imagine that the respite We give them is good for them. We give them respite so that they may grow in wickedness. A humiliating chastisement lies in store for them.

(3:179) Allah will not let the believers stay in the state they are: He will set the wicked apart from the good. Allah is not going to disclose to you what is hidden in the realm beyond the reach of perception, but He chooses from among His Messengers whom He wills (to intimate such knowledge). Believe, then, in Allah and in His Messengers; and if you believe and be come God-fearing, yours will be a great reward.

(3:180) Those who are niggardly about what Allah has granted them out of His bounty think that niggardli ness is good for them; it is bad for them. What they were niggardly about will turn into a halter round their necks on the Day of Resur-rection. To Allah belongs the inheritance of the heavens and the earth; and Allah is well aware of what you do.

(3:181) Allah has heard the saying of those who said: 'Allah is poor, and we are rich. We shall record what they have said, and the fact of their slaying the Prophets unjustly, and we shall say to them: Taste now the torment of the Fire.

(3:182) That is in recompense for what you have done.' Allah does no wrong to His servants.

(3:183) To those who say: 'Allah has directed us that we accept none as Messenger until he makes an offering that the fire will consume', say: 'Other Messengers came to you before me with clear signs, and with the sign you have mentioned. So why did you slay them, if what you say is true?

(3:184) Now, if they give the lie to you, then other Messengers who came bearing clear signs and scriptures and the illuminating Book were also given the lie before you.

(3:185) Everyone is bound to taste death and you shall receive your full reward on the Day of Resurrection. Then, whoever is spared the Fire and is admitted to Paradise has indeed been successful. The life of this world is merely an illusory enjoyment.

(3:186) (Believers!) You will certainly be put to test in respect of your properties and lives, and you will certainly hear many hurtful things from those who were granted the Book before you and those who have associated others with Allah in His divinity. If you remain patient and God-fearing this indeed is a matter of great resolution.

(3:187) And recall when Allah took a covenant from those who were given the Book: 'You shall explain it to men and not hide it. Then they cast the Book behind their backs, and sold it away for a trivial gain. Evil indeed is their bargain.

(3:188) Do not think that those who exult in their misdeeds and love to be praised for what indeed they have not done, do not think that they are secure from chastisement. A painful chastisement awaits them.

(3:189) To Allah belongs the dominion of the heavens and the earth; and Allah is Ail-Powerful. indeed been successful. The life of this world is merely an illusory enjoyment.

(3:190) Surely in the creation of the heavens and the earth, and in the alternation of night and day, there are signs for men of understanding.

(3:191) those who remember Allah while standing, sitting or (reclining) on their backs, and reflect in the creation of the heavens and the earth, (saying): 'Our Lord! You have not created this in vain. Glory to You! Save us, then, from the chastisement of the Fire.

(3:192) Our Lord! Whomever You cause to enter the Fire, him You indeed bring to disgrace, and there will be none to succour the wrong-doers.

(3:193) Our Lord! Indeed we heard a crier calling to the faith saying: "Believe in your Lord"; so we did believe. Our Lord, forgive us our sins, and wipe out our evil deeds and make us die with the truly pious.'

(3:194) 'Our Lord, fulfil what You promised to us through Your Messengers, and disgrace us not on the Day of Resurrection; indeed You never go back on Your promise.

(3:195) Their Lord answered the Prayer thus: "I will not suffer the work of any of you, whether male or female, to go to waste; each of you is from the other. Those who emigrated and were driven out from their homesteads and were persecuted in My cause, and who fought and were slain, indeed I shall wipe out their evil deeds from them and shall certainly admit them to the gardens beneath which rivers flow." This is their reward with their Lord; and with Allah lies the best reward.

(3:196) (O Messenger!) Do not let the strutting about of the unbelievers in the land deceive you.

(3:197) This is but a little enjoyment, then their destination is Hell -what an evil resting place!

(3:198) But those who fear their Lord: theirs shall be the gardens beneath which rivers flow and in which they will live forever: a hospitality from Allah Himself, And Allah's reward is best for the truly pious.

(3:199) And among the People of the Book some believe in Allah and what has been revealed to you, and what has been revealed to them. They humble themselves before Allah, and do not sell Allah's revelations for a small price. For these men their reward is with their Lord. Allah is swift in His reckoning.

(3:200) Believers, be steadfast, and vie in steadfastness, stand firm in your faith, and hold Allah in fear that you may attain true success.

---------------------Commentary---------------------

verse1

verse2

*1. For explanation see Surah 2, n. 278 above.

verse3

verse4

*2. The Torah is generally taken to signify the first five books of the Old Testament, and the Injil (Gospel), to mean the four Gospels of the New Testament, even though those books form a part of it. This has sometimes caused people to wonder if these books were indeed revealed by God. If they are accepted as revealed, one may wonder if the Qur'an really verifies their contents as this verse says. The fact is, however, that the Torah is not identical with the first five books of the Old Testament even though those books form a part of the Torah. Likewise, the Injil is not identical with the four Gospels of the New Testament.
The fact is that the Torah, in the Qur'anic usage, signifies the revelations made to Moses (peace be on him), in about forty years, from the time he was appointed a Prophet until his death. These include the Ten Commandments', which were handed over to him inscribed on stone tablets. Moses took down the rest of the revealed injunctions and handed over one copy to each of the twelve tribes of Israel, and one copy to the Levites for safe keeping. It is this book which was known as the Torah and it existed until the first destruction of Jerusalem. The copy entrusted to the Levites was put beside the Ark of the Covenant along with the Commandment tablets, and the Israelites knew it as the Torah. The Jews, however, neglected the Book: during the reign of Josiah the King of Judah the Temple of Solomon was under repair and the high priest, Hilkiah, chanced to find the Book lying in the construction area. He gave it to the King's secretary, Shaphan, who in turn took it to the King as if it were a strange find (see 2 Kings 22: 8-13).
Hence, when the Babylonian King, Nebuchadnezzar, conquered Jerusalem and razed it and the Temple of Solomon to the ground, the Israelites lost for ever the few original copies of the Torah which they possessed, and which they had consigned to obscurity. At the time of Ezra the priest, some Israelites returned from captivity in Babylon, and when Jerusalem was rebuilt the entire history of Israel, which now comprises the first seventeen books of the Old Testament, was recorded by Ezra with the assistance of some other elders of the community. Four of these books, Exodus, Leviticus, Numbers and Deuteronomy, consist of a biographical narrative of Moses. In this biography those verses of the Torah available to Ezra and the other elders are also recorded and in the contexts in which they were revealed. The present Torah, therefore, comprises those fragments of the original book which are interspersed throughout the biography of Moses (composed in the manner described above).
In locating these fragments of the original Torah there are certain expressions which help us. These are interspersed between the different pieces of biographical narration and usually open with words such as: 'Then the Lord said to Moses', and 'Moses said, the Lord your God commands you.' These expressions, then, are fragments of the original Torah. When the biographical narration re-commences, however, we can be sure that the fragment of the true Torah has concluded. Wherever authors and editors of the Bible have added anything of their own accord, by way of either elaboration or elucidation, it has become very difficult for an ordinary reader to distinguish the original from the explanatory additions. Those with insight into Divine Scripture, however, do have the capacity to distinguish between the original revealed fragments and the later, human interpolations.
It is these scattered fragments of the original revealed Book which the Qur'an terms as the Torah, and it is these which it confirms. When these fragments are compared with the Qur'an, there is no difference between the two as regards the fundamental teachings. Whatever differences exist relate to legal matters and are of secondary importance. Even today a careful reader can appreciate that the Torah and the Qur'an have sprung from one and the same Divine source.
Likewise, Injil signifies the inspired orations and utterances of Jesus (peace be on him), which he delivered during the last two or three years of his life in his capacity as a Prophet. There are no certain means by which we can definitively establish whether or not his statements were recorded during his lifetime. It is possible that some people took notes of them and that some followers committed them to memory. After a period of time, however, several treatises on the life of Jesus were written. The authors of these treatises recorded, in connection with the biographical account, those sayings of his which they had received from the previous generation of co-religionists, in the form of either oral traditions or written notes about events in his life. As a result the Gospels of Matthew, Mark, Luke and John are not identical with the Injil. Rather, the Injil consists of those statements by Jesus which form part of these Gospels. Unfortunately we have no means of distinguishing the fragments of the original Injil from the pieces written by the authors themselves. All we can say is that only those sections explicitly attributed to Jesus, for example in statements such as: 'And Jesus said' and 'And Jesus taught', constitute the true Injil. It is the totality of such fragments which is designated as the Injil by the Qur'an, and it is the teachings contained in these fragments that the Qur'an confirms. If these fragments are put together and compared with the teachings of the Qur'an one notices very few discrepancies between the two, and any discrepancies that are found can be resolved easily by unbiased reflection.

verse5

*3. That is, God knows all the facts of the universe. Hence the Book which He has revealed is, of necessity, true. It may be more appropriate to say that the unadulterated Truth can be made available to man only through this Book, which has been revealed by the All-Knowing, All-Wise God.

verse6

*4. This refers to two important facts. The first is that no being knows human nature as well as God does; it is thus imperative that man should depend on the guidance revealed by God, something man needs the most. The second is that the Being Who takes care of all of man's requirements, major and minor, from the time of conception onwards, will not fail to provide guidance for man's conduct in this life.

verse7

*5. Muhkam means that which has been made firmly and perfectly. The muhkam verses mentioned here are those Qur'anic verses which are embodied in clear and lucid language and whose meaning is not liable to any ambiguity and equivocation. The words of these verses are clear pointers to their true meaning and, therefore, it is difficult to subject them to arbitrary interpretation. Such verses form the core of the Holy Book; they are the verses which fulfil the true purpose for which the Qur'an was revealed, and they invite the whole world to Islam. They embody admonition and instruction as well as the refutation of erroneous doctrines and the elucidation of the Right Way. They also contain the fundamentals of the true faith; teachings relating to belief, worship and morality, and mandatory duties and prohibitions. These are the verses which will guide the genuine seeker after Truth who turns to the Qur'an in order to find out what he ought and ought not to do.
*6. 'Ambiguous' verses are those whose meaning may have some degree of equivocation. It is obvious that no way of life can be prescribed for man unless a certain amount of knowledge explaining the truth about the universe, about its origin and end, about man's position in it and other matters of similar importance, is intimated to him. It is also evident that the truths which lie beyond the range of human perception have always eluded and will continue to elude man; no words exist in the human vocabulary which either express or portray them. In speaking about such things, we necessarily resort to words and expressions generally employed in connection with tangible objects. In the Qur'an, too, this kind of language is employed in relation to supernatural matters; the verses which have been characterized as 'ambiguous' refer to such matters.
At best, such expressions may serve to either bring man close to or enable him to formulate some view of reality, even if it is a faint one. The more one tries to determine the precise meaning of such verses, the more their ambiguities proliferate, and the more one is confronted with choosing between several plausible interpretations. All this is likely to alienate one progressively further away' from the Truth instead of bringing one closer to it. Those who seek the Truth and do not hanker after the satisfaction of their egocentric quest for exotic superfluities, will be satisfied with the dim vision of reality derived from these verses. They will concentrate their attention instead on the clear and lucid 'core' verses of the Qur'an. It will be left to those who are either out to make mischief and mislead people or who have an abnormal passion for superfluities to devote their attention to hair-splitting discussions about the contents of the 'ambiguous" verses.
*7. This might give rise to an unnecessary problem: How can people believe in 'ambiguous' verses when the contents of these cannot be grasped?
The fact is that a reasonable person will believe that the Qur'an is the Book of God through his reading of its clear and lucid verses, rather than by learning fanciful interpretations of the ambiguous verses. Once so convinced, he is not likely to be worried by doubts and anxieties caused by the ambiguities of the verses concerned. One who seeks the Truth is satisfied with the obvious meaning of these verses, and wherever he encounters complications and ambiguities he abstains from pursuing their solution too far. Instead of wasting his time splitting hairs, he is content to believe in the things laid down in the Book of God, without seeking to know them precisely and in detail. He turns his attention, in the main, to questions of a practical nature.

verse8

verse9

verse10

verse11

verse12

*8. For explanation see Surah 2, n. 161 above.

verse13

*9. The actual disparity between the two armies was roughly three to one, but even a cursory glance was enough to tell the casual observer that the army of unbelievers was about twice as large as that of the believers.

verse14

*10. The events and results of the Battle of Badr are briefly reviewed so as to bring home certain lessons to the Muslims. There are three important lessons to be learnt. First, the manner in which the believers and the unbelievers advanced to the battlefield clearly demonstrated the difference in the moral fibre of the two armies. In the army of the unbelievers, the soldiers held drinking parties and were entertained by the songs and dances of slave girls. The prevalent mood of that army was one of self-indulgence. On the other hand, piety, fear of God and moral restraint of the highest order characterized the Muslim army. The soldiers were busy in devotion and remembrance of God, to Whom they addressed all their prayers and supplication. It was obvious to anyone which army was fighting in God's cause. Second, the believers won a resounding victory against an army of unbelievers superior to them in numbers, and in the quality and the quantity of arms. So the victory clearly indicated which of the two armies enjoyed the support of God. Third, the outcome of the battle came as a shocking humiliation for those who, heedless of God's might, had been exulting in the strength of their arms and the number of their supporters. It came as a shock to such people when God subjected a tribe like the Quraysh, foremost in influence and power throughout Arabia, to an ignominious defeat at the hands of a few ill-equipped Makkan fugitives and peasants from Madina.

verse15

*11. For explanation see Surah 2, n. 27 above.
*12. This shows that God neither showers His favours on people arbitrarily nor makes casual and superficial judgements. He knows full well the deeds and intentions of people. He also knows who merits His rewards and who does not.

verse16

verse17

*13. That is, they are those who remain steadfast in the cause of Truth; who do not lose heart when they either suffer losses or are subjected to afflictions; who do not despair when they encounter reverses; who are not seduced by temptations. They are the ones who remain faithful to the Truth, even when it apparently stands no chance of prevailing (see also Surah 2, n. 60 above).

verse18

*14. The testimony in question is from God Himself, Who knows directly all the realities of the universe, Who observes every existing thing without obstruction. It is the testimony of the One from Whose sight nothing is hidden, and who can be a better first-hand witness than He? His testimony is that no one but He is possessed of the attributes of godhead; no one has the power to govern the universe, and no one has the right to claim the rights which belong exclusively to God.
*15. After God, the most trustworthy testimony is that of the angels, for they carry out the administration of the universe. The testimony of the angels, based on their own observations, is that the Will of God alone reigns supreme in the universe, and they turn to Him alone in the governance of the heavens and the earth. Moreover, all creatures possessing knowledge of reality have testified, unanimously, that no one except the One True God reigns and rules over the universe.

verse19

*16. In the sight of God there is only one system of life and way of conduct which is both in accord with reality and morally right. This consists of man's acknowledging God as his Lord and the sole object of his worship and devotion; of surrendering himself unreservedly to God in obedience and service. In doing so he should follow in toto the guidance communicated by God through His Messengers rather than try to devise ways of serving God according to his own lights. This mode of thought and action is known as Islam, and it is only reasonable that the Lord and Creator of the universe should accept nothing less from His creatures and servants. In his folly man thinks that he has the right to believe in and follow every doctrine that comes his way whether it be atheism or idolatry. In the sight of the Sovereign of the universe, however, all such attitudes amount to nothing short of rebellion against God.
*17. This shows that the religion of every Messenger of God, in every age and clime, was none other than Islam (submission to God). Likewise, every Divine book, in whichever language it was revealed, and to whichever people it was addressed, contained the teachings of Islam. The various religions which have spread among mankind are distortions of this true, original religion, and are the result of tampering. Coveting privileges over and above those to which they were entitled, people altered the beliefs, principles and injunctions of the true religion in a manner conducive to their own interests.

verse20

*18. The Prophet (peace be on him) is asked to tell them in effect: I and my followers have embraced the original, unadulterated Islam which is the true religion enjoined by God. Tell us, now, if you are prepared to give up the accretions introduced by your forefathers, and embrace this original, true religion?'

verse21

*19. This is a sarcastic remark. Its purpose is to bring home to them that the misdeeds about which they are so jubilant, and which they regard as their proud achievements, will ultimately lead them to a painful end.

verse22

*20. They have spent their efforts and energies in a manner leading to catastrophic results in this world and the Next.
*21. No power can make these misdeeds either bear good fruit or prevent them bearing evil fruit. The powers upon which the wrong-doers rely for support in this world and in the World to Come will not be of any help to them.

verse23

*22. They are asked to acknowledge the Book of God as the final arbiter in all matters, and to submit to its judgement, accepting as right whatever this Book holds to be right, and as wrong whatever it holds to be wrong. The Book of God referred to here is the Torah and the Injil, while the expression 'those who have been given a portion of the Book' refers to the Jewish and Christian religious scholars. (For the Quranic view of the Torah and the Injil see n. 2 above - Ed.)

verse24

*23. These people considered themselves to be God's favourites and cherished the illusion that, regardless of what they did, they were bound to enter Paradise. They took the view that since they were believers, were descended from pious people, followed noble Prophets, and were disciples and admirers of holy men, Hell would not dare touch them. They also thought that even if they were thrown into Hell they would remain there for a few days only, to be purged of the impurity of the sins which had afflicted them, and would then be sent straight to Paradise. Such notions had made them so bold that even when they committed the most atrocious crimes and the most mortal of sins, and brazenly deviated from Truth and rectitude, their hearts remained utterly unmoved by the fear of God.

verse25

verse26

verse27

*24. Those who disbelieved and disobeyed were seen to be prosperous, whereas the believers, with their devotion and loyalty to God, suffered all the deprivation, persecution and torment to which the Prophet and his followers were subjected around the year 3 A.H. The contrasting states of the two groups of men were the reverse of what would naturally be expected. This raised disturbing questions in people's minds about the underlying wisdom of this phenomenon. The verse conveys God's answer.

verse28

*25. This means that it is lawful for a believer, helpless in the grip of the enemies of Islam and in imminent danger of severe wrong and persecution, to keep his faith concealed and to behave in such a manner as to create the impression that he is on the same side as his enemies. A person whose Muslim identity is discovered is permitted to adopt a friendly attitude owards the unbelievers in order to save his life. If he considers himself incapable of enduring the excesses to which he may be subjected, he may even state that he is not a believer.
*26. One should not be overwhelmed by the fear of other human beings to the extent of losing the fear of God. Human beings can harm a man but the most they can do is to ruin his transient, earthly life. God, on the other hand, can subject him to everlasting torment. If one is constrained in extraordinary circumstances to resort to a prudent concealment of faith (taqiyah) in order to save one's life, this concealment should remain within reasonable limits. The most one is permitted to do is to protect one's life and property without jeopardizing either the interests of Islam or of the Muslim community as a whole, and without causing loss of life and property to other Muslims. One must never allow saving one's own life to lead to the propagation of unbelief at the expense of Islam and to the dominance of unbelievers over Muslims. Here the believers are warned that, no matter how dangerous the circumstances surrounding them, they cannot escape God's reproach if they give substantial aid to those rebelling against Him, and cause any harm to God's chosen religion, to the community of believers or to any individual believer. For, it is to God that one will ultimately return for reckoning.

verse29

verse30

*27. It is out of sheer goodwill that God warns people against deeds likelyto have devastating consequences for them.

verse31

verse32

*28. This marks the conclusion of the first discourse. Reflection upon its contents, particularly the reference to the Battle of Badr, leads one to the conclusion that this section was probably revealed between the battles of Badr and Uhud, i.e. sometime in 3.A.H. The tradition mentioned by Muhammad b. Ishaq has led to the common misunderstanding that the first eighty verses of this surah were revealed on the occasion of the arrival of the deputation from Najran in 9 A.H. (See Ibn Hisham. Sirah, vol. 1, pp. 573 ff., especially p. 576; Ibn Ishaq, Life of Muhammad, tr. A. Guillaume, second impression, London, Oxford, 1968. pp. 270 ff.. especially p. 272 - Ed.) This is not true. In the first place, the introductory section indicates that the surah was revealed much earlier. Second, the Tradition narrated by Muqatil b. Sulayman states explicitly that on the occasion of the arrival of the deputation from Najran only those verses which concern the Prophets John (Yahya) and Jesus ('Isa) (peace be on them) were revealed, and the number of those verses is about thirty.

verse33

*29. This marks the beginning of the second discourse. The period of its revelation is about 9 A.H., when a delegation from the Christian republic of Najran visited the Prophet. Najran lies between the Hijaz and Yaman, and comprised, at that time, seventy-three towns and villages. Its population can be gauged from the fact that an estimated one hundred and twenty thousand men could bear arms. The entire population was Christian and was under the hegemony of three Christian chiefs. The first of these, 'aqib, was the head of the community. The second, sayyid, looked after the collective and political affairs of the people. The third, usquf (bishop), was their religious leader. (See Ibn Hisham, vol. 1, p. 573; Ibn Ishaq, Life of Muhammad, tr. A. Guillaume, pp. 270 f. - Ed.)
When the Prophet annexed Makka, the whole of Arabia became convinced that the future of the area was bound up with him, and deputations from all parts of the peninsula began to visit him. In this connection the three chiefs of Najran came to Madina accompanied by sixty people. As they were not prepared to go to war, the alternatives before them were either to embrace Islam or to live as dhimmis (protected non-Muslim subjects of the Islamic state). It was on this occasion that God revealed this discourse; it served as an invitation to the people of Najran to accept Islam.
*30. 'Imran was the father of Moses and Aaron, and has been mentioned in the Bible as Amram.

verse34

*31. The real error of the Christians lies in considering Jesus to be the son of God and a partner in His godhead, rather than His servant and Messenger. If this misunderstanding was removed it would become quite easy for them to advance towards Islam. Hence at the very outset of the discourse it is mentioned that Adam, Noah and the Prophets in the house of Abraham and 'Imran were all human beings. Even though many Prophets were born in the same family, one from the other, none of them was God. Their merit lay in the fact that God had chosen them to preach His religion and reform the world.

verse35

*32. If the 'woman of 'Imran' is interpreted as the wife of 'Imran, this 'Imran must be different from the 'Imran just mentioned (see the preceding verse). In the Christian tradition the name of the father of Mary is mentioned as Joachim. If this expression, however, is interpreted to mean 'a woman of the house of 'Imran', it would mean that the mother of Mary belonged to that tribe. There is, unfortunately, no definite source of information that would lead us to prefer one interpretation to the other, as there is no historical record either about who the parents of Mary were, or to which tribes they belonged. Were we to accept the tradition that the mother of John (Yahya) and the mother of Jesus were cousins, then it would be valid to interpret the expression as meaning 'a woman of the tribe of 'Imran' for, according to the Gospel of Luke, the mother of John was one of the daughters of Aaron (Luke 1:5).
*33. That is, God heeds the prayers of His creatures and is well aware of their intentions.

verse36

*34. Since a boy is free from some of the physical shortcomings and social disabilities associated with a girl, the mother of Mary thought that had the child been a boy he would have been more able to achieve the purpose for which she had consecrated the child.

verse37

*35. This section refers to that period of Mary's life when she attained her majority and was admitted to the Temple of Jerusalem, and devoted all her time to remembering God. Zechariah, into whose care she was given, was perhaps the husband of her maternal aunt, and was one of the guardians of the Temple. This Zechariah is not to be confused with the Prophet Zechariah whose assassination is mentioned in the Old Testament.
*36. The word mihrab usually refers to that niche in mosques where the leader of the prayer stands. In this instance, however, the term signifies the apartments usually built in synagogues and sanctuaries on a raised platform adjacent to the place of congregational worship, which served as the residence of caretakers, servants and beggars. Mary lived in an apartment of this kind and devoted all her time to worship and prayer.

verse38

*37. Until then Zechariah had no issue. The sight of this pious young girl made him yearn for a child just as virtuous and devout. When he saw that God sent food to her, by dint of His limitless power, he felt hopeful that God might also bless him with issue, despite his old age.

verse39

*38. In the Bible his name is mentioned as John the Baptist. For information about him see Matthew 3, 9 and 14: Mark 1 and 6; Luke 1 and 3.
*39. The 'command from Allah' signifies Jesus (peace be on him). His birth took place as the result of an extraordinary command from God and in an unusual manner, hence he is designated as 'the command' or 'word' from Allah.

verse40

*40. God granted Zechariah a son despite his old age and despite the barrenness of his wife.

verse41

*41. Here the request is made for some specific sign to be given by means of which Zechariah would come to know in advance when the unusual incident of the birth of a child to a couple, where the male was old and the female both old and barren, would take place.
*42. The real purpose of this discourse is to disclose to the Christians the error of their belief in Jesus as God and as the son of God. The subject is introduced by mentioning the birth of John (peace be on him), anothermiraculous birth which had taken place only six months before the birth of the Messiah (peace be on him) and among his own relatives. God wants to make the Christians ask themselves why the miraculous birth of Jesus should make him God when the similarly miraculous birth of John did not make him so.

verse42

verse43

verse44

*43. They drew lots to decide who should be the guardian of Mary, whose mother had consecrated her to the service of God in the Temple. Since she was a girl, it was a delicate matter as to who from among the priests of the Temple would be the appropriate person to take care of her.

verse45

verse46

verse47

*44. Thus it was affirmed that a child would be born to Mary despite the fact that no man had touched her. The angel's answer mentioned here, 'Thus shall it be', was exactly the same as the response given to Zechariah. Both the following sentences and the preceding section support the view that the angel had conveyed to Mary the glad tidings that a son would be born to her without normal sexual contact, and it was thus that Jesus was born. For, if Mary's child was to be born to her in the usual manner in which children are born to women, and if the birth of Jesus did take place in the normal way, the entire narrative from verse 35 of this surah to verse 63 would have to be declared absurd.
Indeed, one would be forced to treat as meaningless all those statements about the birth of Jesus which are found scattered elsewhere in the Qur'an. The Christians had begun to regard Jesus as God and the son of God because of this fatherless birth. The Jews, in turn, cast aspersions on Mary's chastity on the grounds that she had given birth to a child despite being unmarried. If the fatherless birth of Jesus was itself false, it would have been sufficient to tell the Christians that they were indulging in sheer mis-statement, that Mary had indeed been married, that she had a legitimate husband, and that it was as a result of that wedlock that Jesus was born. If this fact could have been stated plainly, there would have been no need for long preparatory statements and complicated propositions, and no need to call Jesus the son of Mary instead of naming his father. For far from resolving the issue such statements add to the confusion. Those who believe the Qur'an to be the word or command from God and yet try to prove that the birth of Jesus took place in the normal manner, as a result of union between his father and mother, end up by proving only that God is less capable of clear expression than they are!

verse48

verse49

*45. It is hinted here that these signs are sufficient proof that Jesus was designated by God, the Creator and Sovereign of the universe, provided people are prepared to accept the truth instead of obstinately clinging to their prejudiced views. This is further proof that Jesus had been entrusted with a mission by God. Had he not been designated by God but by an imposter he would surely have attempted to found an independent religion, exploiting his miracles to lead people away from their original faith. However, Jesus believed in, and confirmed, the validity of the teachings of the original religion which had been preached at God's behest by the earlier Prophets.

verse50

*46. The fact that Jesus preached the same religion as that expounded earlier by Moses and the other Prophets is also borne out by the statements of the existing Gospels: According to Matthew, in his Sermon on the Mount the Messiah categorically declared: 'Think not that I have come to abolish the law and the prophets; I have come not to abolish them but to fulfil them' (Matthew 5: 17). And when a Jewish lawyer enquired: 'Teacher, which is the greatest commandment in the Law?', Jesus replied: 'You shall love the Lord your God with all your heart, and with all your soul, and with all your mind. This is the greatest and the first commandment. And a second is like it, you shall love your neighbour as yourself. On these two commandments depends the law and the prophets' (ibid., 22: 37-40). He also instructed his disciples: The scribes and the Pharisees sit on Moses' seat, so practise and observe whatever they tell you, but not what they do; for they preach, but do not practise' (ibid., 23: 2-3).
*47. What Jesus wanted to impress upon them was that he would abolish the prohibitive innovations which had infiltrated the original Divine Law (Shari'ah}. These were the results of the superstitions of their ignorant commoners, the legal hair-splitting of their lawyers, the extremism of their world-renouncing pietists, and the ascendancy and predominance of non-Muslim peoples over them. In determining what is lawful and unlawful, Jesus would be guided by the injunctions of God and not by the inventions of human beings.

verse51

*48. This shows that as with the other Prophets, the fundamental points of Jesus' mission were the following:
(1) Man should acknowledge- the exclusive sovereignty of God which demands absolute service and obedience to Him, and Him alone. This principle serves as the basis for the entire structure of human morality and social behaviour.
(2) Man should obey the Prophets since they are the representatives of the true Sovereign.
(3) The Law which should regulate man's conduct by elaborating what is right and what is wrong should be none other than the Law of God. The laws devised by others should be abrogated. There is, thus, no difference between the missions of Jesus, Moses and Muhammad (peace be on them all). Those who think that the missions of the Prophets differ from one another and who believe that their objectives vary have fallen into serious error. Whoever is sent by the Lord of the Universe to His creatures can have no other purpose than to dissuade God's subjects from disobeying Him and assuming an attitude of vanity and disregard towards Him, and to admonish them against associating anyone with God in His divinity (that is, either holding anyone to be a partner with the Lord of the Universe in His Sovereignty or recognizing others beside God as having a rightful claim on part of man's loyalty, devotion and worship), and to invite them all to be loyal to, and to serve, obey and worship God alone.
It is unfortunate that the Gospels in their present form do not offer as clear a picture of the mission of Jesus as that presented by the Qur'an. Nevertheless, we find scattered throughout the Gospels all the three fundamentals mentioned above. The notion that man ought to submit himself totally to God is embodied in the following statement:
'You shall worship the Lord your God and Him only shall you serve' (Matthew 4: 10).
In addition, Jesus believed that the object of his efforts was that God's commands relating to the moral realm should be obeyed in this world in the sphere of human conduct just as His commands about the operation of the physical universe are obeyed in the heavens: 'Thy kingdom come,
Thy will be done,
On earth as it is in heaven' (ibid., 6: 10).
The fact that Jesus presented himself as a Prophet and a representative of the Kingdom of Heaven, and that in this capacity he asked people to follow him is borne out by several statements. When, for instance, he began his mission in Nazareth and when his own kith, kin and compatriots turned against him, he remarked: 'A prophet is not without honour except in his own country . . .' (Matthew 13: 57; see also Luke 4: 24 and Mark 6: 4). And when conspiracies were hatched in Jerusalem to put an end to his life, and people counselled him to go away, he replied: 'Nevertheless I must go on my way . . . for it cannot be that a prophet should perish away from Jerusalem' (Luke 13: 33). When Jesus entered Jerusalem for the last time the disciples cried with a loud voice: 'Blessed be the King who comes in the name of the Lord' (Luke 19: 38). This angered the Pharisees, who asked Jesus to rebuke his disciples. But he replied: 'I tell you, if these were silent the very stones would cry out' (ibid., 19: 40). On another occasion he said: 'Come to me, all who labour and are heavy laden, and I will give you rest. Take my yoke upon you. For my yoke is easy, and my burden is light' (Matthew 11: 28-30).
The fact that he invited people to obey the Laws of God rather than the laws made by man is evident from his response (found in both Matthew and Mark) to the objection raised by the Pharisees to the conduct of their disciples who ate with defiled hands, that is, without washing.
'Well did Isiah prophesy of you hypocrites, as it is written:
This people honours me with their lips,
but their heart is far from me;
in vain do they worship me,
teaching as doctrines the precepts of men.'
And he said to them: 'You have a fine way of rejecting the commandment of God in order to keep your tradition. For Moses said, "Honour your father and your mother", and "He who speaks evil of his father or mother, let him surely die", but you say, "If a man tells his father or mother what you would have gained from me is Corban (that is, given to God), and then you no longer permit him to do anything for his father or mother, thus making void the word of God through your tradition which you hand on"' (Mark 7: 6-13; see also Matthew 15: 2-9).

verse52

*49. The word hawari means approximately the same as the word ansar in the Islamic tradition. In the Bible the usual terms are 'apostles' and 'disciples'. Jesus' chosen disciples were called apostles in the sense that they had been entrusted with a mission by him rather than in the sense of having been entrusted with a mission by God.
*50. At various places the Qur'an characterizes man's participation in the effort to establish the supremacy of Islam as 'helping God'. This needs a little explanation. God has endowed man with the freedom of will and choice, with the result that He does not resort to His omnipotent will to compel man either to do certain things or to refrain from others. He rather leaves man free to adopt the course that pleases him - be it that of either belief or unbelief, of either obedience or disobedience. God prefers to instruct man by means of persuasive argument and admonition, so as to bring home to him that even though he is free to disbelieve, disobey and defy the Will of God, his own interest and well-being lie in serving and obeying his Creator.
Hence, directing people to the right path by persuasion and admonition is of concern to God, He regards those who contribute to this cause as His allies and helpers. This is, in fact, the most exalted position attainable by man. When a man performs Prayers, keeps his fast and worships God in other ways, he is merely on the level of service and subjection to God. But when a man strives to spread God's true religion and to enthrone it in actual life, he is honoured with the status of God's ally and helper, which is the zenith of man's spiritual growth. 'Literally, 'and be our witness that we are Muslims' - Ed.

verse53

verse54

verse55

*51. The expression used is mutawaffika. The original meaning of tawaffa is to take and receive. To 'seize a person's sou!' constitutes the figurative rather than the literal meaning of the word. Here the word is used in the sense of 'recall', for example, the recall of an official from his work. The Israelites had persisted in their disobedience, and despite repeated warnings and admonitions their collective behaviour had become increasingly corrupt. They had killed a succession of Prophets and were out to shed the blood of all those who invited them to righteousness and moral rectitude. In order to complete His argument against them, and to give them a last chance to reform themselves, God sent to them two great Prophets, Jesus and John the Baptist. These Prophets carried with them such overwhelming proof of their designation by God that no ground was left for anyone to disbelieve in them, except those who were obstinately hostile to the Truth and who had become exceedingly bold in their opposition to it.
Yet the Israelites let this last opportunity slip away. They not only spurned the message of the Prophets but also brazenly indulged in many other atrocious crimes. One of their chiefs had John beheaded at the behest of a dancing girl, and their priests and scribes conspired to have Jesus put to death by the Roman authorities. Further admonition would have been a sheer waste of time. God, therefore, decided to recall His Prophet and condemned the Israelites to perpetual disgrace.
It should be noted that this whole discourse (verses 3: 33 ff.) is devoted to repudiating the Christian belief in the godhead of Jesus, and to reforming their beliefs. The main reasons for the spread of these false beliefs were: (i) the miraculous birth of Jesus; (ii) the miracles which he performed; and (iii) his ascension into heaven (which is mentioned categorically in the Christian scriptures). The Qur'an confirms the miraculous birth of Jesus and asserts that this fatherless birth is a manifestation of God's omnipotence. God creates whomsoever He wills and in the manner He chooses. This extraordinary birth neither proves that Jesus was God nor that he had any share in God's godhead. The miracles of Jesus are also verified by the Qur'an; in fact it enumerates them one by one. The Qur'an, however, makes it clear that Jesus performed these miracles in accordance with God's will, and not of his own innate power.
Had the traditions cherished by the Christians regarding Jesus' ascension into heaven been without foundation, they would have been told that he whom they regarded as either God or the son of God had died long ago and become part of the earth, and that if they wanted to satisfy themselves on that score they could go and witness for themselves his grave at a certain place. But not only does the Qur'an not make any categorical statement that Jesus died, it employs an expression which, to say the least, contains the possibility of being interpreted as meaning that he had been raised into heaven alive. Further, the Qur'an tells the Christians that Jesus, contrary to their belief, was not crucified. This means that the man who cried out at the end of his life: 'Eli, Eli, lama sabach-thani?', that is, 'My God, my God, why hast thou forsaken me?' (Matthew 27: 46), and the one whose image was seen on the cross was not Christ; God had already raised Christ into heaven.
As for those who try to interpret these Qur'anic verses as indicating the death of Jesus, they actually prove only that God is incapable of expressing His ideas in clear, lucid terms.
*52. The words 'those who disbelieve' here refer to the Jews whom Jesus had invited to believe, and who had refused that invitation. The expression: 'your followers', if it denotes the true followers of Jesus, can only mean Muslims. Should 'followers' signify all those who profess allegiance to Jesus, it would include both Christians and Muslims.

verse56

verse57

verse58

verse59

*53. This means that if Jesus' miraculous birth is sufficient proof that he should be regarded either as God or as the son of God then there are even stronger grounds to apply this to Adam. For, while Jesus was born without a father, Adam was born with neither father nor mother.

verse60

*54. The main points set before the Christians so far are the following: First, it was impressed upon them that none of the various arguments which gave rise to the doctrine of the divinity of Jesus provided valid grounds to support that doctrine. Jesus was merely a human being whom God had created in an extraordinary manner for reasons best known to Him. God had also invested Jesus with the power to perform certain miracles by means of which he could categorically establish his claim to prophethood. It seems perfectly reasonable that God should not have allowed such an extraordinary person to be crucified by unbelievers and should have raised him up to Himself. As the Sovereign, God has the power to treat any of His subjects as He wishes. How can this extraordinary treatment of Jesus justify the conclusion that the subject was himself either the Sovereign, the son of the Sovereign or an associate with Him in His Sovereignty?
Second, the message of Muhammad (peace be on him) is the same as that of Jesus. The missions of the two are identical.
Third, even after [the ascension of] Jesus the religion of his disciples remained the same, namely, Islam, which is now expounded by the Qur'an. What has happened is that, in the course of time, the Christians have abandoned the teachings of Christ, and have deviated from the religion followed by the early disciples of Jesus.

verse61

*55. The real aim in suggesting this procedure for deciding the dispute was to prove that the attitude of those amongst the delegation of Najran was one of deliberate stubbornness and intransigence. They had no sound arguments to contradict any of the points mentioned above, and they could not find any shred of evidence in their own scriptures upon which they could claim, with firm conviction, that their beliefs were true. Moreover, all that the members of the deputation had come to know of the character, teachings and achievements of the Prophet had made them more or less convinced of his prophethood, and at least caused their disbelief to waver. When they were told that if they had full confidence in the truth of their beliefs they should come forward and pray to God that His curse should fall on the deniers of the truth, none of them came forward. It thus became clear all over Arabia that the priests and leaders of Christianity in Najran, whose holiness was celebrated far and wide, followed beliefs, the truth of which, they themselves were not fully confident in.

verse62

verse63

verse64

*56. This marks the beginning of the third discourse of this surah. Its contents invite the conclusion that the surah was revealed sometime between the battles of Badr and Uhud. The subjects of these three discourses are so closely interrelated that some commentators have wrongly understood the verses which follow to be part of the foregoing discourse. From the whole tenor of the discourse which now begins, however, it is evident that it is addressed to the Jews.
*57. The invitation here is for the two parties to agree on something believed in by one of them, the Muslims, and the soundness of which could hardly be denied by the other party, the Christians. For this was the belief of their own Prophets and had been taught in their own scriptures.

verse65

*58. That is, both Judaism and Christianity came into existence after the Torah and the Injil had been revealed; Abraham had lived much earlier than that. Thus it can easily be grasped that the religion of Abraham could not have been that of either Judaism or Christianity. If Abraham was on the right path and had attained salvation it is obvious that one need not follow either, Judaism or Christianity in order to be on the right path and to attain salvation. (See also Surah 2, nn. 135 and 141 above.)

verse66

verse67

*59. The word hanif denotes someone who turns his face away from all other directions in order to follow one particular course. We have tried to convey this sense through the expression: 'a Muslim, wholly devoted to God'.

verse68

verse69

verse70

*60. Another rendering of this could be, 'and you yourselves bear witness' to Muhammad's prophethood. However it is translated the sense remains the same. In fact, the impeccable purity of the life of the Prophet, the astounding impact of his teachings and training on the lives of his Companions, and the loftiness of the teachings of the Qur'an all constituted such illustrious signs of God that it was very difficult for anyone conversant with the lives of the Prophets and the tenor of Divine Scriptures to doubt the prophethood of Muhammad (peace be on him).
It is a fact that many Jews and Christians (especially their scholars) came, to recognize in their hearts that Muhammad was the very Prophet whose coming had been announced by the preceding Prophets. This fact was so overwhelming that, despite their intransigence, they could not help but give verbal expression, at times, to the truth of the Prophet's teachings. This is why the Qur'an repeatedly blames them for maliciously misrepresenting the signs of God which they saw with their own eyes and to which they themselves attested.

verse71

verse72

*61. This was one of the devices adopted by the leaders and rabbis of the Jews who lived on the outskirts of Madina in order to damage the mission of Islam. To demoralize the Muslims and create misgivings about the Prophet (peace be on him), they sent their agents to embrace Islam publicly, then to renounce it, and subsequently to go about telling people they had done so because of the faults they had found in Islam, the Muslims and their Prophet.

verse73

*62. The word wasi' which is used here occurs in the Qur'an in three contexts. The first context is the narrow-mindedness and mean outlook of certain people, in contrast to which God is not 'narrow'. The second context is the denunciation of miserliness, meanness and niggardliness, in contrast to which God is Generous and Munificent. The third context is the ascription of finite, limited concepts to God as a result of their limitedimagination, whereas the truth is that God is infinite (see Surah 2, n. 116 above).

verse74

*63. That is, God knows who deserves to be honoured and exalted.

verse75

*64. This was not merely the misconception of the ignorant mass of Jews. Their religious teaching was the same and the legal doctrines of their accepted religious authorities and jurists reflected this idea. With regard to injunctions on loans and interest the Bible makes a clear distinction between an Israelite and a non-Israelite (Deuteronomy 15: 1-3; 23: 20).
It is stated in the Talmud that if the bullock of an Israelite injures the bullock of a non-Israelite the former is not liable to any penalty, but not vice versa. Similarly, it is laid down that if anyone finds an unclaimed article he should enquire amongst the people who live nearby. If they are Israelites he should announce his find; if not he may keep it without saying anything further.
Rabbi Samuel Ishmael says that if a dispute between a Jew and a Gentile is brought before a judge, he should base his verdict on Jewish law if it is favourable; if the law of the Gentiles goes in favour of the Jew he should justify his judgement by saying that the Gentile has no valid ground for complaint since judgement was given according to his own law. Even if both laws are unfavourable towards the Jew the judge should still find some pretext for deciding in his favour. Rabbi Samuel says that benefit should be derived from every mistake the non-Israelite may make. (See Paul Isaac Hershon, Talmudic Miscellany, London, 1880, pp. 37 and 210-21.)

verse76

verse77

*65. The reason is that, despite their worst crimes, they still thought that on the Day of Judgement they alone would be honoured with God's favour, and that towards them alone He would turn His gracious attention. They also entertained the belief that if they had been stained by any trace of sin, it would be washed away by the grace of their pious elders. Such people are warned here that the treatment meted out to them in the Next Life will be altogether contrary to their expectations.

verse78

*66. This could mean that they either distort the meaning of the Scriptures or twist the words of the text in order to misinterpret it. Its real meaning, however, seems to be that when, during their reading of the Scriptures, they encounter any word or sentence which goes against their interests, and the beliefs and notions which they cherish, they distort the meaning of it by deliberately twisting their tongues. Instances of such tongue-twisting are not altogether wanting among those who, despite their belief in the Qur'an, share some of these people's characteristics. For instance, some people who stress the superhuman character of the Prophet (peace be on him) misread the following verse: innama ana basharun mithlukum (Qur'an 18: 110) (I am nothing but a human being like you), replacing innama by inna ma ana and translate it: '(O Prophet), say to them: "I am not a human being like you."

verse79

*67. The term rabbani is used here to denote Jewish religious scholars and functionaries who were supposed to provide true religious guidance to establish their rites of worship, implement religious laws, and so on. The same word occurs in Surah 5: 44 and 63. In the Christian tradition the word 'divine' is used as an equivalent to the word rabbani.

verse80

*68. This refutation is directed at all the false concepts which were attributed to the Messengers of God by various nations, and then made an integral part of the religious scriptures. These concepts were false in that they elevated either the Prophets or the angels to the level of deities

verse81

*69. A party of the People of the Book would fain lead you astray, whereas in truth they lead none astray except themselves, but they do not realize it.

verse82

*70. People of the Book! Why do you reject the signs of Allah even though you yourselves witness them?60

verse83

*71. The basic principle characterizing the universe, in other words the religion of the universe and of every part of it, is Islam; insofar as the universe is in a state of total obedience and service to the Will of God. Here people are asked if they would follow a way of life different from Islam though they are part of the universe which is characterized by submission to God (islam).

verse84

*72. They are told that it is not the habit of Muslims either to believe in Prophets and disbelieve in others or to affirm to the truth of some call others false. Muslims are free from narrow prejudices and chauvinistic loyalties. The true attitude of Muslims is to bear witness to truth of every Messenger of God, irrespective of where and when he appears.

verse85

verse86

*73. This is a repetition of the statement made earlier, namely that the Jewish rabbis of Arabia in the time of the Prophet (peace be on him) knew, and sometimes even testified to verbally, that Muhammad was a true Prophet and that his teachings were the same as those of the earlier Prophets. (See for instance Qur'an 2: 89 - Ed.) Their subsequent attitude - namely that of rejection and opposition - was the outcome of prejudice and intransigence, born out of their centuries-old hostility to the Truth.

verse87

verse88

verse89

verse90

*74. They were not content with just rejecting the call to the Truth but stood in vehement opposition and hostility to it and spared no efforts in obstructing people from following the way of God. They created doubts, spread misgivings, sowed the seeds of distrust and engaged in the worst conspiracies and machinations in order to frustrate the mission of the Prophet (peace be on him).

verse91

verse92

*75. The purpose of this verse is to remove the misconception of the Jews concerning 'righteousness'. The Jews had inherited an elaborate legal code which had accumulated as a result of the casuistry and hair-splitting legalism of their jurists. Their notion of 'righteousness' consisted of outward, formal conformity to that code and they evaluated all day-to-day actions, especially the trivial ones, in terms of conformity to that code. Narrow-mindedness, greed, covetousness, meanness, concealment of the Truth and readiness to barter with it lay beneath this veneer of formal piety. They were, nevertheless, considered pious in the minds of the people; Jewish public opinion condoned their conduct because it conformed to its concept of 'righteousness'.
In order to remove this misconception they are told that the things they considered fundamental to righteous conduct are of little consequence. The real spirit of righteousness consists in the love of God - a love which makes man value the good pleasure of God above all worldly acquisitions. If the love of anything seizes a man's mind to such an extent that he is unable to sacrifice it for the sake of the love of God, then that thing has virtually become an idol, and until he smashes it the door to righteousness will remain closed to him. If a man lacks this spirit, then his excessively formal and legalistic approach in religious matters can be considered no more than glossy paint over a piece of hollow, worm-eaten wood. It may be possible to deceive human beings by the sheer lustre of the outer paint, but not God.

verse93

*76. When the Jewish rabbis found no grounds for criticizing the fundamental teachings of the Prophet (there was no difference between the teachings of the previous Prophets and that of the Arabian Prophet on matters which constitute the core of religion), they raised objections about the details of religious law. The first objection was that the Prophet (peace be on him) had declared lawful a number of things which had been reckoned as unlawful since the time of the ancient Prophets. What is said here is a refutation of that objection.
*77. If 'Israel' is taken to mean the 'Children of Israel' then the interpretation of this verse must be that before the revelation of the Torah they treated a number of things as prohibited on the grounds of custom and usage alone. If, however, 'Israel' signifies Jacob (Ya'qub) then, the meaning is that he avoided the use of certain foods, which his descendants wrongly understood to be religiously prohibited, as a result of either a temperamental dislike or an ailment. This latter version is more commonly accepted. It becomes clear from the next verse that the Biblical injunction regarding the prohibition of the flesh of camels and rabbits was not part of the original Torah but an interpolation by Jewish doctors. (For a detailed discussion see Surah 6, n. 122 below.)

verse94

verse95

*78. The Jews had enmeshed themselves in legalistic minutiae and these had become their major concern. They had abandoned service to the One True God and had allowed their religious life to become corrupted by polytheism. Instead of attending to the fundamentals of religion they indulged in discussions about questions that had only arisen because of the hair-splitting legalism of their scholars during their centuries of decadence.

verse96

*79. The second objection raised by the Jews was that the direction for Prayer had been changed from Jerusalem to the Ka'bah. This objection is answered in Surah 2 (see verses 142 ff. and nn. 142 and 147 above). The Bible, itself, testifies that Jerusalem was built by Solomon more than four and a half centuries after Moses (see 1 Kings 6: 1), and that it was during his time that the worshippers of the One God began to pray towards it (1 Kings 8: 29-30). It is established by traditions from numerous sources which are undisputed throughout Arabia, however, that the Ka'bah was constructed by Abraham who lived some eight or nine centuries before Moses. That the Ka'bah was older than the Temple of Jerusalem was beyond dispute.

verse97

*80. Here it is stressed that there are several clear signs which prove that the Makkan sanctuary enjoys God's blessing and has been chosen by Him as His sanctuary. Even though it is located in the middle of wide expanses of desert God has seen to it that its inhabitants enjoy a satisfactory living. Although the rest of Arabia was plunged into chaos and disorder for about two and a half thousand years, peace and tranquillity reigned in both the precincts and the environs of the Ka'bah. Thanks to the Ka'bah the entire Arabian peninsula enjoyed four months of peace and order every year. These were the sacred months when people went on Pilgrimage. Moreover, barely a half century before the revelation of these verses, people had seen how Abrahah, the Abyssinian invader, fell prey to God's scourge when he attacked Makka with the intention of destroying the Ka'bah. At that time, this incident was known to everybody in Arabia. Its memory was fresh and many eye-witnesses were still alive at the time of the Prophet (peace be on him).
*81. Even during the pre-Islamic era - the Age of Ignorance in Arabia - this sanctuary enjoyed such veneration that even those who thirsted for each other's blood saw their enemies in the sacred territory but dare not attack them.

verse98

verse99

verse100

verse101

verse102

*82. They should remain steadfast in their obedience and loyalty to God.

verse103

*83. The expression 'cable of Allah', in this verse, refers to the 'religion of God'. The reason for use of the word 'cable' (habl) is that it both establishes a bond between man and God and joins all believers together. To take a firm hold on this cable means that the believers should attach profound importance to their religion: this should always be the centre of their concerns; they should continually strive to establish it; and the common desire to serve it should make them co-operate with each other.
As soon as Muslims turn their attentions away from the fundamental teachings of their religion and lose sight of establishing its hegemony in life they begin to concern themselves with matters of secondary importance. And, just as they rent the communities of the former Prophets, enticing people away from their true objective in life, so schisms and dissensions are bound to plague their lives. If Muslims do this they are bound to suffer indignity and disgrace both in this world and the Next as happened with the followers of the previous Prophets.
*84. This refers to the state of the Arabs on the eve of the advent of Islam. There were animosities among the tribes which regularly broke out into fighting; every now and then there was much bloodshed. Things had reached a point that the entire Arabian nation seemed to be on the verge of destroying itself. It was due to the blessings of Islam alone that it was saved from being consumed by the fire to which this verse alludes. The people of Madina had embraced Islam some three or four years before these verses were revealed. They had witnessed the blessing of Islam as it unified into one brotherhood the Aws and Khazraj, two tribes which had long been sworn enemies. Moreover, both tribes treated the migrants from Makka in a spirit of sacrifice and love seldom seen even among members of the same family.
*85. If they had eyes to see they could conclude for themselves whether their salvation lay in adhering firmly to this religion or in abandoning it and reverting to their former state; i.e. decide whether their true well-wishers were God and His Messenger or those Jews, polytheists and hypocrites who strove to plunge them back into their former state.

verse104

verse105

*86. The reference is to those communities which received clear and straightforward teachings of the true religion but who had abandoned the fundamentals, forming separate sects around trivial and subsidiary questions; they became so engrossed in quarrelling over superfluous and insignificant questions that they lost sight of the mission God had entrusted to them, and even lost interest in those fundamentals of belief and righteous conduct which are essential for man's salvation and felicity.

verse106

verse107

verse108

*87. Since God does not want to subject people to any wrong He illuminates the straight path of their salvation, and forewarns them of the matters for which they will be asked to render an account in the Hereafter. It is clear that if people abandon the path of rectitude they wrong no one but themselves.

verse109

verse110

*88. This is the same declaration that was made earlier (see verse 2: 143 above). The Arabian Prophet (peace be on him) and his followers are informed that they are being assigned the guidance and leadership of the world, a position the Israelites had been relieved of because they had shown themselves unsuitable. The Muslims were charged with this responsibility because of their competence. They were the best people in terms of character and morals and had developed in theory and in practice the qualities essential for truly righteous leadership, namely the spirit and practical commitment to promoting good and suppressing evil and the acknowledgement of the One True God as their Lord and Master. In view of the task entrusted to them, they had to become conscious of their responsibilities and avoid the mistakes committed by their predecessors (see Surah 1, nn. 123 and 144 above).
*89. 'People of the Book' refers here to the Children of Israel.

verse111

verse112

*90. If the Jews have ever enjoyed any measure of peace and security anywhere in the world they owe it to the goodwill and benevolence of others rather than to their own power and strength. At times Muslim governments granted them refuge while at others non-Muslim powers extended protection. Similarly, if the Jews ever emerged as a power it was due not to their intrinsic strength but to the strength of others.

verse113

verse114

verse115

verse116

verse117

*91. The term 'harvest' in this parable refers to this life which resembles a field of cultivation the harvest of which one will reap in the World to Come. The 'wind' refers to the superficial appearance of righteousness, for the sake of which unbelievers spend their wealth on philanthropic and charitable causes. The expression 'frost' indicates their lack of true faith and their failure to follow the Divine Laws, as a result of which their entire life has gone astray.
By means of this parable God seeks to bring home to them that while wind is useful for the growth of cultivation if that wind turns into frost it destroys it. So it is with man's acts of charity: they can prove helpful to the growth of the harvest one will reap in the Hereafter but are liable to be destructive if mixed with unbelief. God is the Lord and Master of man as well as of all that man owns, and the world in which he lives. If a man either does not recognize the sovereignty of his Lord and unlawfully serves others or disobeys God's Laws then his actions become crimes for which he deserves to be tried; his acts of 'charity' are but the acts of a servant who unlawfully helps himself to his master's treasure and then spends it as he likes.

verse118

*92. The Jews living on the outskirts of Madina had long enjoyed friendly relations with the two tribes of Aws and Khazraj. In the first place this was the result of relations between individuals. Later, they were bound by ties of neighbourliness and allegiance as a result of tribal inter-relationship. Even after the people of Aws and Khazraj embraced Islam, they maintained their old ties with the Jews and continued to treat them with the same warmth and cordiality. However, the hostility of the Jews towards the Arabian Prophet (peace be on him) and towards his mission was far too intense to allow them to maintain a cordial relationship with anyone who had joined the new movement. Outwardly, the Jews maintained the same terms of friendship with the Ansar (Helpers) as before but at heart they had become their sworn enemies. They made the best use of this pretended friendship, and remained constantly on the look-out for opportunities to create schisms and dissensions in the Muslim body-politic, and to draw out the secrets of the Muslims and pass them on to their enemies. Here God warns the Muslims to note this hypocrisy and take the necessary precaution.

verse119

*93. It is strange that although the Muslims had reason to feel aggrieved by the Jews it was the latter who felt aggrieved by the Muslims. Since the Muslims believed in the Torah along with the Qur'an the Jews had no justifiable ground for complaint. If anyone had cause to complain it was the Muslims for the Jews did not believe in the Qur'an.

verse120

verse121

*94. This marks the beginning of the fourth discourse of this surah. It was revealed after the Battle of Uhud and contains comments on it. The previous section ended with the assurance: 'But if you remain steadfast and mindful of Allah their designs will not cause you harm.' (See verse 120 above.) The Muslims did suffer a setback in the Battle of Uhud precisely because of this lack of patience, and because of a few mistakes committed by some of them which were indicative of insufficient piety. This discourse, therefore, is quite appropriate and warns the Muslims against such weaknesses.
The discourse contains a precise and instructive commentary on all the main events connected with the Battle of Uhud. In order to appreciate this it is appropriate to refresh our minds as to the situational context of its revelations. In the beginning of Shawwal 3 A.H., the Quraysh attacked Madina with an army of three thousand men. In addition to their numerical superiority they were also much better equipped. Moreover, they sought to avenge their losses in the Battle of Badr. The Prophet (peace be on him) and his closest Companions were of the opinion that they should defend themselves from within the boundaries of Madina, There were, however, several young people who longed for martyrdom and felt aggrieved at, not having had the opportunity to fight in the Battle of Badr. They insisted that the enemy should be resisted outside the confines of Madina. The Prophet gave in to their demands and decided to march out of the city to meet their enemies. A thousand people accompanied him. Of these, 'Abd Allah b. Ubayy broke away along with his three hundred followers after reaching the place called Shawt. This, happening as it did just before the commencement of the battle, created such perplexity and confusion that the people of Banu Salamah and Banu Harithah wanted to turn back, and it took some effort on the part of the Companions to persuade them not to.
The Prophet advanced with the remaining seven hundred Muslims and lined up his troops at the foot of Mount Uhud (a distance of approximately four miles from Madina) in such a manner that the mountain was behind and the Quraysh army in front of them. There was only one mountain pass from where the Muslims could be subjected to a surprise attack. The Prophet posted fifty archers there as guards under the- command of 'Abd Allah b. Jubayr, instructing him neither to let anyone approach nor to move away from that spot. 'Even if you see birds fly off with our flesh', the Prophet said, 'still you must not move away from this place'. (For such instructions from the Prophet see Ibn Sa'd, Tabaqat, vol. 2, pp. 39-40 and 47, and Waqidi, Maghazi, vol. 1, pp. 224 and 229 - Ed.) Then the battle commenced. In the beginning the Muslims proved the better side but instead of maintaining their onslaught until they had assured complete victory, they were overcome by the temptation of booty and turned to collecting the spoils. When the archers whom the Prophet had posted to repel the attack of the enemy from the rear saw that the enemy had taken to its heels and that people were collecting booty, they too joined the melee and began to do the same.
'Abd Allah b. Jubayr tried to persuade them not to leave their posts by reminding them of the Prophet's directive. Hardly anyone heeded him. Khalid b. Walld, who was at that time an unbeliever and who commanded the Quraysh cavalry, seized his opportunity. He rode with his men around Mount Uhud and attacked the flank of the Muslim army through the pass. 'Abd Allah b. Jubayr's depleted forces tried unsuccessfully to resist the attack.
The fleeing soldiers of the enemy also returned and joined the attack from the front and the scales of the battle turned against the Muslims. The suddenness of these attacks, from both the rear and the front, caused such confusion that many fled. Then the rumour spread that the- Prophet, himself, had been martyred. This news shattered whatever presence of mind the Companions had left, and led many who had stood firm to lose courage altogether. At this moment there remained around the injured and bleeding Prophet (peace be on him) no more than ten or twelve loyal persons who had staked their lives for his sake. Defeat seemed inevitable. Fortunately, however, the Companions realized that the Prophet was still alive. They therefore advanced towards him from all sides, rallied around him, and led him to the safety of the mountain. (For an account of the Battle of Uhud in early Islamic sources, see Ibn Hisham, Slrah, yol, 1, pp. 61 ff., Waqidi, Maghazi, vol. 1, pp. 199 ff., especially pp. 224, 229 f. and 237 ff., and Ibn Sa'd, Tabaqat, vol. 2, pp. 36-48, etc. - Ed.)
It remains a mystery why the unbelievers of Makka held back when victory was within their grasp. The Muslim ranks were in such disarray that they would have been hard pushed to resist further. (Cf. the account and conclusion of W. M. Watt regarding the Battle of Uhud in Muhammad at Medina, Oxford University Press, 1956, pp. 21 ff., especially pp. 26-9 -Ed.)

verse122

*95. This refers to Banu Salamah and Banu Harithah, whose morale had been undermined as a result of the withdrawal of 'Abd Allah b. Ubayy and his followers.

verse123

verse124

*96. When the Muslims saw that their enemies numbered three thousand while three hundred out of their army of one thousand had departed they began to lose heart. It was on this occasion that the Prophet spoke these words to them.

verse125

verse126

verse127

verse128

verse129

*97. When the Prophet was injured he uttered words of imprecation against the unbelievers: 'How can a people that injures its own Prophet attain salvation?' These verses are in response to that utterance.

verse130

*98. The major cause of the setback suffered at Uhud was that precisely at the moment of their victory the Muslims succumbed to the desire for worldly possessions, and turned to collecting booty rather than completing their task of crushing the enemy. Hence God thought fit to raise a barrier against this excessive adoration of money, and to urge them to give up usury which keeps man constantly absorbed in considering ways and means of amassing wealth and generally whets his appetite for money.

verse131

verse132

verse133

verse134

*99. The existence of interest in a society generates two kinds of moral disease. It breeds greed and avarice, meanness and selfishness among those who receive interest. At the same time, those who have to pay interest develop strong feelings of hatred, resentment, spite and jealousy. God intimates to the believers that the attributes bred by the spread of interest are the exact opposite of those which develop as a result of spending in the way of God, and that it is through the latter rather than the former that man can achieve God's forgiveness and Paradise. (For further explanation see Surah 2, n. 320 above.)

verse135

verse136

verse137

verse138

verse139

verse140

*100. This alludes to the Battle of Badr. The intention is to point out to the Muslims that if the unbelievers were not demoralized by the setback they suffered at Badr then the Muslims should not be disheartened by the setback thev suffered in the Battle of Uhud.
*101. The actual words of this verse, can be interpreted in two ways. One meaning could be that God wanted to select some of them so that He could bestow upon them the honour of martyrdom. The second meaning could be that out of the hotch-potch of true believers and hypocrites which their community consisted of at that moment, God wanted to sift those who were truly His witnesses over all mankind. (See Qur'an 2: 143 - Ed.)

verse141

verse142

verse143

*102. This is with reference to those Companions who had urged the Prophet to go out of Madina and take on the enemy there because of their ardent desire for martyrdom. (See Ibn Sa'd, Tabaqat, vol. 2, p. 38 - Ed.)

verse144

*103. When the rumour of the Prophet's martyrdom spread during the battle, it disheartened most of the Companions. The hypocrites who were in the Muslim camp began to advise the believers to approach 'Abd Allah b. Ubayy so that he might secure protection for them from Abu Sufyan. Some went so far as to say that had Muhammad really been the Messenger of God he would not have been put to death, and for that reason they counselled people to revert to their ancestral faith. It is in this context that the Muslims are now told that if their devotion to the truth is wholly bound up with the person of Muhammad (peace be on him), and if their submission to God is so lukewarm that his demise would cause them to plunge back into the disbelief they had cast off, then they should bear in mind the fact that Islam does not need them.

verse145

*104. The purpose of this directive is to bring home to the Muslims that it would be futile for them to try to flee from death. No one can either die before or survive the moment determined for death by God. Hence one should not waste one's time thinking how to escape death. Instead, one should take stock of one's activities and see whether one's efforts have either been directed merely to one's well-being in this world or to well-being in the Hereafter.
*105. The word thawab denotes recompense and reward. The 'reward of this world' signifies the totality of benefits and advantages which a man receives as a consequence of his actions and efforts within the confines of this world. The 'reward of the Other World' denotes the benefits that a man will receive in the lasting World to Come as the fruits of his actions and efforts. From the Islamic point of view, the crucial question bearing upon human morals is whether a man keeps his attention focused on the worldly results of his endeavours or on the results which will acrue to him in the Next World.
*106. The 'ones who are grateful' are those who fully appreciate God's favour in making the true religion available to them, and thereby intimating to them knowledge of a realm that is infinitely vaster than this world. Such people appreciate that God has graciously informed them of the truth so that the consequences of human endeavour are not confined to the brief span of earthly life but cover a vast expanse, embracing both the present life and the much more important life of the Hereafter.
A grateful man is he who, having gained this breadth of outlook and having developed this long-range perception of the ultimate consequences of things, persists in acts of righteousness out of his faith in God and his confidence in God's assurance that they will bear fruit in the Hereafter. He does so even though he may sometimes find that, far from bearing fruit, righteousness leads to privation and suffering in this world. The ungrateful ones are those who persist in a narrow preoccupation with earthly matters. They are those who disregard the evil consequences of unrighteousness in the Hereafter, seizing everything which appears to yield benefits and advantages in this world, and who are not prepared to devote their time and energy to those acts of goodness which promise to bear fruit in the Hereafter and which are either unlikely to yield earthly advantages or are fraught with risks. Such people are ungrateful and lack appreciation of the valuable knowledge vouchsafed to them by God.

verse146

*107. They did not surrender to the followers of falsehood merely because of their numerical inferiority and lack of resources.

verse147

verse148

verse149

*108. That is, they would push them back into the same state of unbelief from which they had extricated themselves. Since the Battle of Uhud the hypocrites and the Jews had constantly propagated the idea that, had Muhammad been a true Prophet, he would not have suffered the reverse that he encountered in that battle. This reverse was offered as proof that Muhammad (peace be on him) was an ordinary person whose fortunes varied, like those of other men, between victory and defeat. They further contended that the support and patronage of God which Muhammad claimed to enjoy was a sham.

verse150

verse151

verse152

*109. The failure of the Muslims was of such a serious nature that had God not pardoned them they might have been obliterated there and then. It was out of God's grace, support and patronage that after the Muslims had been overpowered by the enemy the latter were seized with perplexity and confusion, and withdrew.

verse153

*110. When subjected to a sudden two-pronged attack the Muslims scattered; some fled to Madina while others climbed Mount Uhud. Despite this, the Prophet (peace be on him) did not move from his position. The enemy surrounded him on all sides and only a small party of ten to twelve followers was left with him. Even at that critical moment his feet remained firm and he continued to summon his fleeing followers towards himself. (See Waqidi, Maghazi, vol. 1, pp. 237, 240 and 241 - Ed.)
*111. The 'grief referred to in this verse had many causes: (i) by the setback the Muslims suffered on the battlefield and by the rumour that the Prophet (peace be on him) had been martyred; (ii) by the fact that a large number of believers had been killed and wounded; and (iii) by the fact that nothing was known about what was happening to the Muslim families left behind in Madina. For it was possible that the enemy was greater in numbers than the total population of Madina, and that it might break through the defences of the battered

verse154

*112. A strange phenomenon was then experienced by certain Muslim soldiers. Abu Talhah, who took part in the battle, states that the Muslims were seized by such drowsiness that their swords were slipping from their hands. (For several Traditions stating this incident, including one related by Abu Talhah, see Waqidi, Maghazi, vol. 1, pp. 295-6 - Ed.)

verse155

verse156

*113. Such ideas had no solid ground. God's decree regarding the time of one's death cannot be deferred. Those who lack faith in God and think that everything is dependent on their own scheming and effort rather than on the overpowering Will of God become victims of perpetual remorse, since they never cease to reflect how a slightly different circumstance or slightly altered strategy could have led to an altogether different and wholesome result.

verse157

verse158

verse159

verse160

verse161

*114. When the archers, whom the Prophet had posted to defend the army against any attack from the rear, saw that the spoils of the enemy were being collected, they feared that the spoils might fall in their entirety to the lot of the soldiers who were then collecting them, and that they might, therefore, be deprived of their share. It was this idea which had impelled them to leave their posts. When the Prophet returned to Madina after the battle he asked them to explain the cause of their disobedience. When he had heard their unconvincing stories he told them: 'You thought that we would act dishonestly and would not deliver you your share.' (See Alusi. Ruh al-Ma'ani, commentary on this verse - Ed.) The verse alludes to this here. The purpose is to impress upon them that the Messenger of God himself was the commander of their army and that all their affairs were in his hands alone. What made them feel that their interests were not secure even in the hands of God's Messenger? Did they think that a division of spoils under the direct supervision of the Prophet Would be made in any manner other than that dictated by absolute honesty, trustworthiness and justice?

verse162

verse163

verse164

verse165

*115. The more high ranking Companions were too well aware of reality to fall prey to any misunderstandings. The ordinary believers, however, had thought that as long as God's Messenger was in their midst and as long as they enjoyed God's support and help the unbeliever, could never triumph over them. Hence, when they suffered defeat at the Battle of Uhud, their expectations were shaken and they began to wonder why things had taken the course they had. They wondered why they had been defeated even though they had fought for the sake of God's true religion with God's support, and the Messenger of God was with them on the battlefield. Furthermore, they were worried that the defeat had been at the hands of those who were out to destroy God's true religion. These verses seek to allay this sense of anxiety and rid their minds of doubt and suspicion.
*116. In the Battle of Uhud seventy Muslims were martyred. In the Battle of Badr. seventy unbelievers were killed and seventy taken as captives.
*117. The calamity that had befallen them was the outcome of their own weaknesses and mistakes. They had not remained sufficiently patient, they had acted, in certain respects, in a manner inconsistent with the dictates of piety, they had disobeyed the command that had been given them, they were lured by material wealth and they disputed and quarrelled among them-selves. After all this, was it still necessary to ask what caused the debacle?
*118. If God has the power to make them victorious He also has the power to bring about their defeat.

verse166

verse167

*119. When 'Abd Allah b. Ubayy decided to withdraw from the battlefield with his men several Muslims attempted to persuade him not to do so. Ibn Ubayy replied that he was sure that there would be no fighting that day, and he assured them that had he expected fighting to take place, he would have gone along with them.

verse168

verse169

*120. For an explanation see Surah 2. n. 155 above.

verse170

*121. There is a Tradition from the Prophet that he who leaves the world after having lived righteously is greeted with a life so felicitous that he never wishes to return to the world. The only exception to this are martyrs who wish to be sent back to the world so that they may once again attain martyrdom and thereby enjoy that unique joy, bliss and ecstasy which one experiences at the time of laying down one's life for God. (Ahmad b. Hanbal, Musnad, vol. Ill, 103, 126, 153, 173, 251, 276, 278, 284, 289; Bukhari, 'Tafsir al-Qur'an', 6 and 21: Muslim, 'Al-Imarah', 108, 109. 121 - Ed.)

verse171

verse172

*122. When, after the Battle of Uhud, the Makkan polytheists had travelled several stages of their journey, they began to tell themselves what a mistake they had made in allowing the opportunity to crush the power of Muhammad to slip out of their hands. At one place they halted and deliberated among themselves about launching a second attack on Madina. They failed, however, to muster sufficient courage and carried on to Makka. The Prophet, for his part, also realized that they might attack once again. On the second day of Uhud, therefore, he gathered the Muslims and urged them to pursue the unbelievers. Even though this was a highly critical moment, the true men of faith girded their loins and were prepared to lay down their lives at the behest of the Prophet. They accompanied him to Hamra' al-Asad, eight miles from Madina. The present verse refers to these dedicated men.
*123. These few verses were revealed almost one year after the Battle of Uhud. As they are connected with the events of the battle they were included in the present discourse.

verse173

verse174

verse175

*124. While returning from the Battle of Uhud, Abu Sufyan challenged the Muslims to another encounter at Badr the following year. But when the appointed time arrived, Abu Sufyan's courage failed him on account of the famine prevailing in Makka that year. As a face-saving device he arranged to send an agent to Madina who spread the rumour that tremendous war preparations were afoot among the Quraysh, and that they were trying to muster a huge army which would be so powerful that no other power in the whole of Arabia would resist it. The purpose of this rumour was to overawe the Muslims and discourage them from advancing towards Makka, so that when the confrontation did not take place it would be blamed on the timidity of the Muslims. The effect of this measure was such that when the Prophet (peace be on him) urged the Muslims to accompany him to Badr the initial response was not encouraging. Finally, the Prophet publicly announced that if no one would accompany him, he would go alone. In response, fifteen hundred devotees expressed their willingness and accompanied him to Badr. Abu Sufyan set out with two thousand men but after travelling for two days he told his men that it seemed unwise to fight and that they would return the following year for the proposed encounter. Thus he and his men retreated. The Prophet and his Companions stayed at Badr for eight days awaiting the threatened encounter. Meanwhile, they conducted business with a trade caravan which yielded them considerable profit. Later, when it became known that the unbelievers had gone back to Makka, the Prophet returned to Madina. (See Ibn Hisham, vol. 2, pp. 209 f.; Ibn Ishaq, Life of Muhammad, pp. 447 f. - Ed.)

verse176

verse177

verse178

verse179

*125. That is, God does not want to see the Muslim community in a hotch-potch condition with the true men of faith indistinguishable from the hypocrites.
*126. This means that God does not resort to revelation to provide information as to whether specific individuals are true men of faith or hypocrites. God creates, instead, certain situations in which the faith of those who profess to believe is severely tested. The result is that the man of faith stands out clearly from the hypocrite.

verse180

*127. Everything in the heavens and the earth belongs to God alone. Hence the possession and use of anything by man is purely transient. For everyone will be dispossessed of his temporary belongings, and everything will ultimately return to and abide with God. If anyone therefore spends openheartedly in the way of God out of his temporary possessions he does so from property which, ultimately, belongs to God alone. Anyone who hoards his possessions and fails to spend them in the way of God is indeed stupid.

verse181

*128. This statement was made by the Jews. On the revelation of the Qur'anic verse (2: 245): 'Who of you will lend Allah a goodly loan?', the Jews began to ridicule it and said: 'Look, God has now gone bankrupt and has begun to beg of His creatures for loans.' (For this statement made by the Jews see the Tradition mentioned by Ibn Kathir in his comments on this verse - Ed.)

verse182

verse183

*129. The Bible mentions at several places that the token of Divine acceptance of a person's sacrificial offering was the appearance of a mysterious fire which consumed the offering. (See Judges 6: 20-1 and 13: 19-20; 2 Chronicles 7: 1-2.) The Bible does not state, however, that the consuming fire was an indispensable token of prophethood and that anyone not endowed with that miracle could not be a Prophet. The Jews in discussing the claim of Muhammad (peace be on him) to be a Messenger of God brought up the question of this miraculous sign, and used it as a pretext for denying that claim. There was even clearer evidence of the Jews' hostility to Truth: they had not hesitated to murder a number of Prophets who had been endowed with the miracle of consuming fire. The Bible mentions, for example, the Prophet Elijah who had challenged the worshippers of Ba'l to sacrifice a bull, promising that he too would sacrifice a bull. He stated that the offering of the one who was truthful would be consumed by the miraculous fire. The confrontation took place before a large crowd and it was Elijah's sacrifice which was consumed by the fire. This so antagonized the Ba'1-worshipping Queen that the henpecked King decided to put the Prophet Elijah to death. Elijah was forced to leave his homeland and take refuge in the mountains of Sinai. (See 1 Kings 18 and 19.) The Jews are told in effect: 'How dare you ask for the miracle of the consuming fire when in the past you have not even refrained from murdering Prophets who performed that miracle?'

verse184

verse185

*130. Whoever considers the effects of his actions in this earthly life to be of crucial significance, and sees in them the criteria of right and wrong, the criteria of that which leads either to one's ultimate salvation or to one's doom, falls prey to a serious misconception. The fact that a person is outstandingly successful in life does not necessarily prove that he is either not prove that he has either strayed from the right way or is out of favour with God. The earthly results of a man's actions are often quite different from the ones he will see in the Next Life. What is of true importance is what will happen in that eternal life rather than in this transient one.

verse186

*131. Muslims should not lose their self-control in the face of the Jews' invidious taunts and slander. The Jews' accusations, debased talk and false propaganda should not provoke the Muslims into adopting a posture either inconsistent with truth and justice or with the dignity, decorum and high standards of moral conduct that become men of faith.

verse187

*132. Although the Jews remembered that some Prophets had been endowed with the miracle of consuming fire, they conveniently forgot their covenant with God at the time they were entrusted with the Scripture, and their mission as the bearers of the Scripture. The 'covenant' to which this verse alludes is mentioned at several places in the Bible. In the last sermon of Moses, cited in Deuteronomy, he again and again calls the attention of Israel to the covenant in the following words: 'Hear, O Israel: The Lord our God is one Lord; and you shall love the Lord your God with all your heart, with all your soul, with all your might. And these words which I command shall be upon your heart; and you shall teach them diligently to your children, and shall talk of them when you sit in your house, and when you walk by the way, and when you lie down, and when you rise. And you shall bind them as a sign upon your hand, and they shall be as frontlets between your eyes. And you shall write them on the doorposts of your house and on your gates.' (Deuteronomy 6: 4-9.)
Then, in his last testament Moses said: 'And on the day you pass over the Jordan to the land which the Lord your God gives you, you shall set up large stones, and plaster them with plaster and you shall write upon them all the words of this law, when you pass over to enter the land which the Lord your God gives you, a land flowing with milk and honey, as the Lord, the God of your fathers, has promised you. And when you have passed over the Jordan, you shall set up these stones, concerning which I command you this day, on Mount Ebal, and you shall plaster them with plaster.' (Deuteronomy 27: 2-4.) When the Levites were handed a copy of the Torah, they were instructed to gather men, women and children every seventh year on the occasion of the Feast of Tabernacles and to recite the entire text to them. But their indifference to the Book of God grew to such a point that seven hundred years later even the priests of the Temple of Solomon and the Jewish ruler of Jerusalem did not know that they had the Book of God with them. (See 2 Kings 22: 8-13.)

verse188

*133. Such people expected praises to be lavished upon them for being God-fearing, devout and pious, for being sincere servants of the true faith, for being defenders of God's Law and for having reformed and purified the lives of people, even though none of this might be true. They wanted people to go about trumpeting that such and such a person had made great sacrifices in the cause of God and had sincerely guided people to the right way even though the facts might be the reverse of what they claimed.

verse189

verse190

*134. This section constitutes the conclusion of the present surah. It is related not so much to the verses which immediately precede it as to the entire surah. In order to grasp its significance one should particularly bear in mind our introductory remarks to this surah. (See pp. 229 ff. above.)

verse191

*135. This means that with the help of those signs one can easily arrive at the Truth, provided one is not indifferent to God and looks at the phenomenon of the universe thoughtfully.
*136. When people look carefully at the order of the universe, it becomes clear to them that it is an order permeated by wisdom and intelligent purpose. It is altogether inconsistent with wisdom that the man endowed with moral consciousness and freedom of choice, the man gifted with reason and discretion, should not be held answerable for his deeds. This kind of reflection leads people to develop a strong conviction that the After-life is a reality. Thanks to this conviction, they begin to seek God's refuge from His punishment.

verse192

verse193

*137. Many eras have passed before you. Go about, then, in the land and behold the end of those who gave the lie to (the directives and ordinances of Allah).

verse194

*138. Such people do not doubt the fact that God will fulfil His promises. What they do doubt is whether they will be reckoned among those for whom those promises were made. Hence they pray to God to make them worthy of His promised rewards. They are afraid lest they remain targets of slander and ridicule by the unbelievers in this world, and then be disgraced in the Hereafter before the same unbelievers who may mock them once again saying that their faith has been of no avail to them.

verse195

*139. All humans are equal in the sight of God. God does not have separate criteria for judging the male and the female, the master and the slave, the high and the low.
*140. It is reported that some non-Muslims came to the Prophet and said that Moses had produced his staff and had been endowed with the miracle of the shining hand (see Qur'an 7: 108; 20: 22), and that Jesus restored sight to the blind and cured the lepers (see Qur'an 31 49). Other Prophets had also been granted miracles. What miracles, they enquired, could the Prophet perform? In response the Prophet recited all the verses from verse 190 to the end of this surah, adding that that was what he had brought.

verse196

verse197

verse198

verse199

verse200

*141. The original Arabic word is " sabiru". This has two possible meanings. One is that whenever they are in confrontation with unbelievers, the believers should endure even greater hardships for their cause, and display a higher degree of fortitude than the unbelievers. The other is that the believers should try to excel one another in facing the opposition and hostility of unbelievers with courage and fortitude.

------------------Intro----------------------------

Introduction to Surah 3. Al-I-Imran

Name

This Surah takes its name from v. 33. Al-i-Imran, like the names of many other surahs, is merely a name to distinguish it from other surahs and does not imply that the family of Imran has been discussed in it.

The Period of Revelation

This Surah consists of four discourses The first discourses :-

The first discourse (vv. 1-32) was probably revealed soon after the Battle of Badr.

The second discourse (vv. 33-63) was revealed in 9 A. H. on the occasion of the visit of the deputation from the Christians of Najran.

The third discourse (vv. 64-120) appears to have been revealed immediately after the first one.

The fourth discourse (vv. 121-200) was revealed after the Battle of Uhd.

Subject

Though these discourses were revealed at different periods and on different occasions, they are so inter-linked and so inter-connected iii regard to their aim, object and central theme that they make together one continuous whole. This Surah has been especially addressed to two groups-the people of the Book (the Jews and the Christians) and the followers of Muhammad (Allah's peace be upon him).

The message has been extended to the Jews and the Christians in continuation of the invitation in Al-Baqarah, in which they have been admonished for their erroneous beliefs and evil morals and advised to accept, as a remedy, the Truth of the Quran. They have been told here that Muhammad (Allah's peace be, upon him) taught the same right way of life that had been preached by their own Prophets; that it alone was the Right Way, the way of Allah; hence any deviation from it will be wrong even according to their own Scriptures.

The second group, the Muslims, who had been declared to be the best Community in Al-Baqarah and appointed torch-bearers of the Truth and entrusted with the responsibility of reforming the world, have been given additional instructions in continuation of those given in the preceding Surah. The Muslims have been warned to learn a lesson from the religious and moral degeneration of the former communities and to refrain from treading in their footsteps. Instructions have also been given about the reformative work they had to perform. Besides this, they have been taught how to deal with the people of the Book and the hypocrites who were putting different kinds of hindrances in the way of Allah. Above all, they have been warned to guard against those weaknesses which had come to the surface in the Battle Uhd.

Background

The following is the background of the Surah:

  1. The Believers had met with all sorts of trials and hardships about which they had been forewarned in Al- Baqarah. Though they had come out victorious in the Battle of Badr, they were not out of danger yet. Their victory had aroused the enmity of all those powers in Arabia which were opposed to the Islamic Movement. Signs of threatening storms had begun to appear on all sides and the Muslims were in a perpetual state of fear and anxiety. It looked as if the whole Arabian world around the tiny state of Al- Madinah -- which was no more than a village state at that time -- was bent upon blotting out its very existence. This state of war was also adversely affecting its economy, which had already been badly disturbed by the influx of the Muslim refugees from Makkah.

  2. Then there was the disturbing problem of the Jewish clans who lived in the suburbs of Al-Madinah. They were discarding the treaties of alliance they had made with the Holy Prophet after his migration from Makkah. So much so that on the occasion of the Battle of Badr, these people of the Book sympathized with the evil aims of the idolaters, in spite of the fact that their fundamental articles of the Faith -- Oneness of Allah, Prophethood, Life-after- death -- were the same as those of the Muslims. After the Battle of Badr, they openly began to incite the Quraish and other Arab clans to wreak their vengeance on the Muslims. Thus those Jewish clans set aside their centuries-old friendly and neighborly relations with the people of Al-Madinah. At last when their mischievous actions and breaches of treaties became unbearable, the Holy Prophet attacked the Bani- Qainu-qa'a, the most mischievous of all the other Jewish clans who had conspired with the hypocrites of Al-Madinah and the idolatrous Arab clans to encircle the Believers on all sides. The magnitude of the peril might be judged from the fact that even the life of the Holy Prophet himself was always in danger. Therefore his Companions slept in their armors during that period and kept watch at night to guard against any sudden attack, and whenever the Holy Prophet happened to be out of sight even for a short while, they would at once set out in search of him.

  3. This incitement by the Jews added fuel to the fire which was burning in the hearts of the Quraish and they began to make preparations to avenge the defeat they had suffered at Bad. A year after this an army of 3,000 strong marched out of Makkah to invade Al-Madinah and a battle took place at the foot of Mount Uhd. The Holy Prophet came out of Al-Madinah with one thousand men to meet the enemy. While they were marching to the battle-field, three hundred hypocrites deserted the army and returned to Al- Madinah, but there still remained a small band of hypocrites among the seven hundred who accompanied the Holy Prophet. They played their part and did their worst to create mischief and chaos in the ranks of the Believers during the Battle. This was the first clear indication of the fact that within the fold of the Muslim Community there was quite a large number of saboteurs who were always ready to conspire with the external enemies to harm their own brethren.

  4. Though the devices of the hypocrites had played a great part in the set-back at Uhd, the weaknesses of the Muslims themselves contributed no less to it. And it was but natural that the Muslims should show signs of moral weakness for they were a new community which had only recently been formed on a new ideology and had not as yet got a thorough moral training. Naturally in this second hard test of their physical and moral strength, some weaknesses came to the surface. That is why a detailed review of the Battle of Uhd was needed to warn the Muslims of their shortcomings and to issue instructions for their reform. It should also be noted that this review of the Battle is quite different from the reviews that are usually made by generals on similar occasions.

Subject: Guidance

This Surah is the sequel to, Al-Baqarah and the invitation therein is continued to the people of the Book. In Al- Baqarah the Jews were pointedly invited to accept the Guidance and in this Surah the Christians have particularly been admonished to give up their erroneous beliefs and accept the Guidance of the Quran. At the same time, the Muslims have been instructed to nourish the virtues that may enable them to carry out their obligations and spread the Divine Guidance.

Topics and their Interconnection

In these introductory verses, the fundamental truths about Allah, Revelation and Life-after-death have been reiterated to serve as fitting preliminaries, leading to the main topics discussed in the Surah. 1 - 32

This discourse is particularly addressed to the Christians and invites them to accept Islam. It clears Jesus and his mother not only from the stigma maliciously set upon them by the Jews, but also refutes the erroneous Christian creed of the Divinity of Jesus which had been formulated because of his miraculous birth. For this purpose the instances of John the Baptist to a barren woman and an extremely aged man and that of Adam without father and mother have been cited to show that there is nothing in the birth of Jesus without a father to entitle him to Divinity. 33 - 65

In these verses the people of the Book, the Jews, have been invited to give up their sinister ways and accept the divine Guidance. At the same time the Muslims have been warned to be on their guard against their malicious intentions, erroneous ways and absurd objections. 66 - 101

The Muslims have been instructed to learn lessons from the history of the people of the Book and also to guard themselves against their machinations, and to prepare and train themselves to establish virtue and eradicate evil. 102 - 120

In this portion, a review of the Battle of Uhd has been mad to teach and reassure the Muslims that the machinations of their enemies could do them no harm, if they would practise restraint and fortitude and have fear of Allah. It has been pointed out that the set-back they had suffered was due to the lack of some moral qualities and the existence of some evils. Since the main cause of the defeat was the greed of the archers, guarding the pass, the taking of interest has been prohibited to eradicate this evil. 121 - 175

The main theme of the verses 109 - 120 has been resumed to reassure and encourage the Muslims against the dangerous plots of their enemies. 175 - 189

This is the conclusion of the Surah and is not directly connected with the verses immediately preceding it but with the theme of the Surah as a whole. 190 - 200


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاء وَاتَّقُواْ اللّهَ الَّذِي تَسَاءلُونَ بِهِ وَالأَرْحَامَ إِنَّ اللّهَ كَانَ عَلَيْكُمْ رَقِيبًا

  2. وَآتُواْ الْيَتَامَى أَمْوَالَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ حُوبًا كَبِيرًا

  3. وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي الْيَتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ تَعْدِلُواْ فَوَاحِدَةً أَوْ مَا مَلَكَتْ أَيْمَانُكُمْ ذَلِكَ أَدْنَى أَلاَّ تَعُولُواْ

  4. وَآتُواْ النَّسَاء صَدُقَاتِهِنَّ نِحْلَةً فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْسًا فَكُلُوهُ هَنِيئًا مَّرِيئًا

  5. وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَاماً وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفًا

  6. وَابْتَلُواْ الْيَتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْدًا فَادْفَعُواْ إِلَيْهِمْ أَمْوَالَهُمْ وَلاَ تَأْكُلُوهَا إِسْرَافًا وَبِدَارًا أَن يَكْبَرُواْ وَمَن كَانَ غَنِيًّا فَلْيَسْتَعْفِفْ وَمَن كَانَ فَقِيرًا فَلْيَأ ْكُلْ بِالْمَعْرُوفِ فَإِذَا دَفَعْتُمْ إِلَيْهِمْ أَمْوَالَهُمْ فَأَشْهِدُواْ عَلَيْهِمْ وَكَفَى بِاللّهِ حَسِيبًا

  7. لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاء نَصِيبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ مِمَّا قَلَّ مِنْهُ أَوْ كَثُرَ نَصِيبًا مَّفْرُوضًا

  8. وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفًا

  9. وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُواْ مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافًا خَافُواْ عَلَيْهِمْ فَلْيَتَّقُوا اللّهَ وَلْيَقُولُواْ قَوْلاً سَدِيدًا

  10. إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْمًا إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَارًا وَسَيَصْلَوْنَ سَعِيرًا

  11. يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن كَانَتْ وَاحِدَةً فَلَهَا النِّصْفُ وَلأَبَوَيْهِ لِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ مِمَّا تَرَكَ إِن كَا نَ لَهُ وَلَدٌ فَإِن لَّمْ يَكُن لَّهُ وَلَدٌ وَوَرِثَهُ أَبَوَاهُ فَلأُمِّهِ الثُّلُثُ فَإِن كَانَ لَهُ إِخْوَةٌ فَلأُمِّهِ السُّدُسُ مِن بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ آبَآؤُكُمْ وَأَبناؤُكُمْ لاَ تَدْرُونَ أَيُّهُمْ أَقْرَبُ لَكُمْ نَفْعاً ف َرِيضَةً مِّنَ اللّهِ إِنَّ اللّهَ كَانَ عَلِيما حَكِيمًا

  12. وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِن لَّمْ يَكُن لَّهُنَّ وَلَدٌ فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِن بَعْدِ وَصِيَّةٍ يُوصِينَ بِهَا أَوْ دَيْنٍ وَلَهُنَّ الرُّبُعُ مِمَّا تَرَكْتُمْ إِن لَّمْ يَكُن لَّكُمْ وَلَدٌ فَإ ِن كَانَ لَكُمْ وَلَدٌ فَلَهُنَّ الثُّمُنُ مِمَّا تَرَكْتُم مِّن بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ وَإِن كَانَ رَجُلٌ يُورَثُ كَلاَلَةً أَو امْرَأَةٌ وَلَهُ أَخٌ أَوْ أُخْتٌ فَلِكُلِّ وَاحِدٍ مِّنْهُمَا السُّدُسُ فَإِن كَانُوَاْ أَكْثَرَ مِن ذَل ِكَ فَهُمْ شُرَكَاء فِي الثُّلُثِ مِن بَعْدِ وَصِيَّةٍ يُوصَى بِهَآ أَوْ دَيْنٍ غَيْرَ مُضَآرٍّ وَصِيَّةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَلِيمٌ

  13. تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ الْعَظِيمُ

  14. وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَارًا خَالِدًا فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ

  15. وَاللاَّتِي يَأْتِينَ الْفَاحِشَةَ مِن نِّسَآئِكُمْ فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنكُمْ فَإِن شَهِدُواْ فَأَمْسِكُوهُنَّ فِي الْبُيُوتِ حَتَّىَ يَتَوَفَّاهُنَّ الْمَوْتُ أَوْ يَجْعَلَ اللّهُ لَهُنَّ سَبِيلاً

  16. وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَا إِنَّ اللّهَ كَانَ تَوَّابًا رَّحِيمًا

  17. إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَـئِكَ يَتُوبُ اللّهُ عَلَيْهِمْ وَكَانَ اللّهُ عَلِيماً حَكِيماً

  18. وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ يَمُوتُونَ وَهُمْ كُفَّارٌ أُوْلَـئِكَ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا

  19. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهًا وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ إِلاَّ أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَعَاشِرُوهُنَّ بِالْمَعْرُوفِ فَإِن كَرِهْتُمُوهُنَّ فَعَسَى أَن تَكْرَهُواْ شَيْئًا وَيَجْعَلَ اللّهُ فِيهِ خَيْرًا كَثِيرًا

  20. وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَارًا فَلاَ تَأْخُذُواْ مِنْهُ شَيْئًا أَتَأْخُذُونَهُ بُهْتَاناً وَإِثْماً مُّبِيناً

  21. وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنكُم مِّيثَاقًا غَلِيظًا

  22. وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتًا وَسَاء سَبِيلاً

  23. حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ وَأُمَّهَاتُكُمُ اللاَّتِي أَرْضَعْنَكُمْ وَأَخَوَاتُكُم مِّنَ الرَّضَاعَةِ وَأُمَّهَاتُ نِسَآئِكُمْ وَرَبَائِبُكُمُ اللاَّ تِي فِي حُجُورِكُم مِّن نِّسَآئِكُمُ اللاَّتِي دَخَلْتُم بِهِنَّ فَإِن لَّمْ تَكُونُواْ دَخَلْتُم بِهِنَّ فَلاَ جُنَاحَ عَلَيْكُمْ وَحَلاَئِلُ أَبْنَائِكُمُ الَّذِينَ مِنْ أَصْلاَبِكُمْ وَأَن تَجْمَعُواْ بَيْنَ الأُخْتَيْنِ إَلاَّ مَا قَدْ سَلَفَ إِنَّ ال لّهَ كَانَ غَفُورًا رَّحِيمًا

  24. وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ بِأَمْوَالِكُم مُّحْصِنِينَ غَيْرَ مُسَافِحِينَ فَمَا اسْتَمْتَعْتُم بِهِ مِنْهُنَّ فَآتُوهُنَّ أُجُورَهُنَّ ف َرِيضَةً وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا تَرَاضَيْتُم بِهِ مِن بَعْدِ الْفَرِيضَةِ إِنَّ اللّهَ كَانَ عَلِيمًا حَكِيمًا

  25. وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ الْمُؤْمِنَاتِ وَاللّهُ أَعْلَمُ بِإِيمَانِكُمْ بَعْضُكُم مِّن بَعْضٍ فَانكِحُوهُنَّ بِإِذْنِ أَهْلِهِنَّ وَآتُوهُنَّ أُجُ ورَهُنَّ بِالْمَعْرُوفِ مُحْصَنَاتٍ غَيْرَ مُسَافِحَاتٍ وَلاَ مُتَّخِذَاتِ أَخْدَانٍ فَإِذَا أُحْصِنَّ فَإِنْ أَتَيْنَ بِفَاحِشَةٍ فَعَلَيْهِنَّ نِصْفُ مَا عَلَى الْمُحْصَنَاتِ مِنَ الْعَذَابِ ذَلِكَ لِمَنْ خَشِيَ الْعَنَتَ مِنْكُمْ وَأَن تَصْبِرُواْ خَيْ رٌ لَّكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

  26. يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

  27. وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيمًا

  28. يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفًا

  29. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ وَلاَ تَقْتُلُواْ أَنفُسَكُمْ إِنَّ اللّهَ كَانَ بِكُمْ رَحِيمًا

  30. وَمَن يَفْعَلْ ذَلِكَ عُدْوَانًا وَظُلْمًا فَسَوْفَ نُصْلِيهِ نَارًا وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيرًا

  31. إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيمًا

  32. وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ اللّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِّلرِّجَالِ نَصِيبٌ مِّمَّا اكْتَسَبُواْ وَلِلنِّسَاء نَصِيبٌ مِّمَّا اكْتَسَبْنَ وَاسْأَلُواْ اللّهَ مِن فَضْلِهِ إِنَّ اللّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا

  33. وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ إِنَّ اللّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا

  34. الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء بِمَا فَضَّلَ اللّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ قَانِتَاتٌ حَافِظَاتٌ لِّلْغَيْبِ بِمَا حَفِظَ اللّهُ وَاللاَّتِي تَخَافُونَ نُشُوزَهُنَّ فَعِظُوهُنَّ وَاهْجُرُوهُنّ َ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ فَإِنْ أَطَعْنَكُمْ فَلاَ تَبْغُواْ عَلَيْهِنَّ سَبِيلاً إِنَّ اللّهَ كَانَ عَلِيًّا كَبِيرًا

  35. وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَمًا مِّنْ أَهْلِهِ وَحَكَمًا مِّنْ أَهْلِهَا إِن يُرِيدَا إِصْلاَحًا يُوَفِّقِ اللّهُ بَيْنَهُمَا إِنَّ اللّهَ كَانَ عَلِيمًا خَبِيرًا

  36. وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي الْقُرْبَى وَالْجَارِ الْجُنُبِ وَالصَّاحِبِ بِالجَنبِ وَابْنِ السَّبِيلِ وَمَا مَلَكَتْ أَيْمَانُكُمْ إِنَّ ا للّهَ لاَ يُحِبُّ مَن كَانَ مُخْتَالاً فَخُورًا

  37. الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا

  38. وَالَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ رِئَـاء النَّاسِ وَلاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَمَن يَكُنِ الشَّيْطَانُ لَهُ قَرِينًا فَسَاء قِرِينًا

  39. وَمَاذَا عَلَيْهِمْ لَوْ آمَنُواْ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَنفَقُواْ مِمَّا رَزَقَهُمُ اللّهُ وَكَانَ اللّهُ بِهِم عَلِيمًا

  40. إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْرًا عَظِيمًا

  41. فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاء شَهِيدًا

  42. يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الأَرْضُ وَلاَ يَكْتُمُونَ اللّهَ حَدِيثًا

  43. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُبًا إِلاَّ عَابِرِي سَبِيلٍ حَتَّىَ تَغْتَسِلُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَفَرٍ أَوْ جَاء أَحَدٌ مِّنكُم مِّن الْغَآئِطِ أ َوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُمْ إِنَّ اللّهَ كَانَ عَفُوًّا غَفُورًا

  44. أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يَشْتَرُونَ الضَّلاَلَةَ وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ

  45. وَاللّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللّهِ وَلِيًّا وَكَفَى بِاللّهِ نَصِيرًا

  46. مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيًّا بِأَلْسِنَتِهِمْ وَطَعْنًا فِي الدِّينِ وَلَوْ أَنَّهُمْ قَالُواْ سَمِعْنَا وَأَطَعْنَا وَاسْمَعْ وَانظُرْنَا ل َكَانَ خَيْرًا لَّهُمْ وَأَقْوَمَ وَلَكِن لَّعَنَهُمُ اللّهُ بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً

  47. يَا أَيُّهَا الَّذِينَ أُوتُواْ الْكِتَابَ آمِنُواْ بِمَا نَزَّلْنَا مُصَدِّقًا لِّمَا مَعَكُم مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهًا فَنَرُدَّهَا عَلَى أَدْبَارِهَا أَوْ نَلْعَنَهُمْ كَمَا لَعَنَّا أَصْحَابَ السَّبْتِ وَكَانَ أَمْرُ اللّهِ مَفْعُولاً

  48. إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء وَمَن يُشْرِكْ بِاللّهِ فَقَدِ افْتَرَى إِثْمًا عَظِيمًا

  49. أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللّهُ يُزَكِّي مَن يَشَاء وَلاَ يُظْلَمُونَ فَتِيلاً

  50. انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللّهِ الكَذِبَ وَكَفَى بِهِ إِثْمًا مُّبِينًا

  51. أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيبًا مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء أَهْدَى مِنَ الَّذِينَ آمَنُواْ سَبِيلاً

  52. أُوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيرًا

  53. أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذًا لاَّ يُؤْتُونَ النَّاسَ نَقِيرًا

  54. أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَآ آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكًا عَظِيمًا

  55. فَمِنْهُم مَّنْ آمَنَ بِهِ وَمِنْهُم مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيرًا

  56. إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِنَا سَوْفَ نُصْلِيهِمْ نَارًا كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُودًا غَيْرَهَا لِيَذُوقُواْ الْعَذَابَ إِنَّ اللّهَ كَانَ عَزِيزًا حَكِيمًا

  57. وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا لَّهُمْ فِيهَا أَزْوَاجٌ مُّطَهَّرَةٌ وَنُدْخِلُهُمْ ظِـلاًّ ظَلِيلاً

  58. إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ نِعِمَّا يَعِظُكُم بِهِ إِنَّ اللّهَ كَانَ سَمِيعًا بَصِيرًا

  59. يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ إِلَى اللّهِ وَالرَّسُولِ إِن كُنتُمْ تُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيل اً

  60. أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى الطَّاغُوتِ وَقَدْ أُمِرُواْ أَن يَكْفُرُواْ بِهِ وَيُرِيدُ الشَّيْطَانُ أَن يُضِلَّهُمْ ضَلاَلاً بَعِيدًا

  61. وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُودًا

  62. فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَانًا وَتَوْفِيقًا

  63. أُولَـئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغًا

  64. وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ وَاسْتَغْفَرَ لَهُمُ الرَّسُولُ لَوَجَدُواْ اللّهَ تَوَّابًا رَّحِيمًا

  65. فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجًا مِّمَّا قَضَيْتَ وَيُسَلِّمُواْ تَسْلِيمًا

  66. وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ أَوِ اخْرُجُواْ مِن دِيَارِكُم مَّا فَعَلُوهُ إِلاَّ قَلِيلٌ مِّنْهُمْ وَلَوْ أَنَّهُمْ فَعَلُواْ مَا يُوعَظُونَ بِهِ لَكَانَ خَيْرًا لَّهُمْ وَأَشَدَّ تَثْبِيتًا

  67. وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّـا أَجْراً عَظِيمًا

  68. وَلَهَدَيْنَاهُمْ صِرَاطًا مُّسْتَقِيمًا

  69. وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء وَالصَّالِحِينَ وَحَسُنَ أُولَـئِكَ رَفِيقًا

  70. ذَلِكَ الْفَضْلُ مِنَ اللّهِ وَكَفَى بِاللّهِ عَلِيمًا

  71. يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انفِرُواْ جَمِيعًا

  72. وَإِنَّ مِنكُمْ لَمَن لَّيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُم مُّصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللّهُ عَلَيَّ إِذْ لَمْ أَكُن مَّعَهُمْ شَهِيدًا

  73. وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِّنَ الله لَيَقُولَنَّ كَأَن لَّمْ تَكُن بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَا لَيتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ فَوْزًا عَظِيمًا

  74. فَلْيُقَاتِلْ فِي سَبِيلِ اللّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالآخِرَةِ وَمَن يُقَاتِلْ فِي سَبِيلِ اللّهِ فَيُقْتَلْ أَو يَغْلِبْ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا

  75. وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا أَخْرِجْنَا مِنْ هَـذِهِ الْقَرْيَةِ الظَّالِمِ أَهْلُهَا وَاجْعَل لَّنَا مِن لَّدُنكَ وَلِيًّا وَاجْعَل لَّنَا مِن لَّدُنكَ نَصِيرًا

  76. الَّذِينَ آمَنُواْ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالَّذِينَ كَفَرُواْ يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُواْ أَوْلِيَاء الشَّيْطَانِ إِنَّ كَيْدَ الشَّيْطَانِ كَانَ ضَعِيفًا

  77. أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ إِذَا فَرِيقٌ مِّنْهُمْ يَخْشَوْنَ النَّاسَ كَخَشْيَةِ اللّهِ أَوْ أَشَدَّ خَشْيَةً وَقَالُواْ رَبَّنَا لِمَ ك َتَبْتَ عَلَيْنَا الْقِتَالَ لَوْلا أَخَّرْتَنَا إِلَى أَجَلٍ قَرِيبٍ قُلْ مَتَاعُ الدَّنْيَا قَلِيلٌ وَالآخِرَةُ خَيْرٌ لِّمَنِ اتَّقَى وَلاَ تُظْلَمُونَ فَتِيلاً

  78. أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِكَ قُلْ كُلًّ مِّنْ عِندِ اللّهِ فَمَا لِهَـؤُلاء ال ْقَوْمِ لاَ يَكَادُونَ يَفْقَهُونَ حَدِيثًا

  79. مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً وَكَفَى بِاللّهِ شَهِيدًا

  80. مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ وَمَن تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا

  81. وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُواْ مِنْ عِندِكَ بَيَّتَ طَآئِفَةٌ مِّنْهُمْ غَيْرَ الَّذِي تَقُولُ وَاللّهُ يَكْتُبُ مَا يُبَيِّتُونَ فَأَعْرِضْ عَنْهُمْ وَتَوَكَّلْ عَلَى اللّهِ وَكَفَى بِاللّهِ وَكِيلاً

  82. أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفًا كَثِيرًا

  83. وَإِذَا جَاءهُمْ أَمْرٌ مِّنَ الأَمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ لَعَلِمَهُ الَّذِينَ يَسْتَنبِطُونَهُ مِنْهُمْ وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكُمْ وَرَحْمَتُهُ لاَتَّبَعْتُمُ الشَّيْط َانَ إِلاَّ قَلِيلاً

  84. فَقَاتِلْ فِي سَبِيلِ اللّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللّهُ أَن يَكُفَّ بَأْسَ الَّذِينَ كَفَرُواْ وَاللّهُ أَشَدُّ بَأْسًا وَأَشَدُّ تَنكِيلاً

  85. مَّن يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُن لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُن لَّهُ كِفْلٌ مِّنْهَا وَكَانَ اللّهُ عَلَى كُلِّ شَيْءٍ مُّقِيتًا

  86. وَإِذَا حُيِّيْتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا إِنَّ اللّهَ كَانَ عَلَى كُلِّ شَيْءٍ حَسِيبًا

  87. اللّهُ لا إِلَـهَ إِلاَّ هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثًا

  88. فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللّهُ أَرْكَسَهُم بِمَا كَسَبُواْ أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللّهُ وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً

  89. وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَاء حَتَّىَ يُهَاجِرُواْ فِي سَبِيلِ اللّهِ فَإِن تَوَلَّوْاْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ وَجَدتَّمُوهُمْ وَلاَ تَتَّخِذُواْ مِنْهُمْ وَلِيًّا وَلاَ نَص ِيرًا

  90. إِلاَّ الَّذِينَ يَصِلُونَ إِلَىَ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ أَوْ جَآؤُوكُمْ حَصِرَتْ صُدُورُهُمْ أَن يُقَاتِلُونَكُمْ أَوْ يُقَاتِلُواْ قَوْمَهُمْ وَلَوْ شَاء اللّهُ لَسَلَّطَهُمْ عَلَيْكُمْ فَلَقَاتَلُوكُمْ فَإِنِ اعْتَزَلُوكُمْ فَلَمْ يُقَ اتِلُوكُمْ وَأَلْقَوْاْ إِلَيْكُمُ السَّلَمَ فَمَا جَعَلَ اللّهُ لَكُمْ عَلَيْهِمْ سَبِيلاً

  91. سَتَجِدُونَ آخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ كُلَّ مَا رُدُّوَاْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا فَإِن لَّمْ يَعْتَزِلُوكُمْ وَيُلْقُواْ إِلَيْكُمُ السَّلَمَ وَيَكُفُّوَاْ أَيْدِيَهُمْ فَخُذُوهُمْ وَاقْتُلُوهُمْ حَيْثُ ثِقِفْتُمُوهُمْ وَأُوْلَـئِكُمْ جَعَلْنَا لَكُمْ عَلَيْهِمْ سُلْطَانًا مُّبِينًا

  92. وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَئًا وَمَن قَتَلَ مُؤْمِنًا خَطَئًا فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ إِلاَّ أَن يَصَّدَّقُواْ فَإِن كَانَ مِن قَوْمٍ عَدُوٍّ لَّكُمْ وَهُوَ مْؤْمِنٌ فَتَحْرِيرُ ر َقَبَةٍ مُّؤْمِنَةٍ وَإِن كَانَ مِن قَوْمٍ بَيْنَكُمْ وَبَيْنَهُمْ مِّيثَاقٌ فَدِيَةٌ مُّسَلَّمَةٌ إِلَى أَهْلِهِ وَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةً فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ تَوْبَةً مِّنَ اللّهِ وَكَانَ اللّهُ عَلِيمًا حَكِيم ًا

  93. وَمَن يَقْتُلْ مُؤْمِنًا مُّتَعَمِّدًا فَجَزَآؤُهُ جَهَنَّمُ خَالِدًا فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَابًا عَظِيمًا

  94. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ لَسْتَ مُؤْمِنًا تَبْتَغُونَ عَرَضَ الْحَيَاةِ الدُّنْيَا فَعِندَ اللّهِ مَغَانِمُ كَثِيرَةٌ كَذَلِكَ كُنتُم مِّن قَبْ لُ فَمَنَّ اللّهُ عَلَيْكُمْ فَتَبَيَّنُواْ إِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا

  95. لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فَضَّلَ اللّهُ الْمُجَاهِدِينَ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ عَلَى الْقَاعِدِينَ دَرَجَةً وَكُـلاًّ وَعَدَ اللّهُ الْحُسْنَى وَفَضَّلَ اللّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا

  96. دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُورًا رَّحِيمًا

  97. إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ أَلَمْ تَكُنْ أَرْضُ اللّهِ وَاسِعَةً فَتُهَاجِرُواْ فِيهَا فَأُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَسَاءتْ مَصِيرً ا

  98. إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً

  99. فَأُوْلَـئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوًّا غَفُورًا

  100. وَمَن يُهَاجِرْ فِي سَبِيلِ اللّهِ يَجِدْ فِي الأَرْضِ مُرَاغَمًا كَثِيرًا وَسَعَةً وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَاجِرًا إِلَى اللّهِ وَرَسُولِهِ ثُمَّ يُدْرِكْهُ الْمَوْتُ فَقَدْ وَقَعَ أَجْرُهُ عَلى اللّهِ وَكَانَ اللّهُ غَفُورًا رَّحِيمًا

  101. وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ إِنَّ الْكَافِرِينَ كَانُواْ لَكُمْ عَدُوًّا مُّبِينًا

  102. وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ فَلْيَكُونُواْ مِن وَرَآئِكُمْ وَلْتَأْتِ طَآئِفَةٌ أُخْرَى لَمْ يُصَلُّواْ فَلْيُصَلُّواْ مَعَكَ وَلْيَأْخُذُواْ حِذ ْرَهُمْ وَأَسْلِحَتَهُمْ وَدَّ الَّذِينَ كَفَرُواْ لَوْ تَغْفُلُونَ عَنْ أَسْلِحَتِكُمْ وَأَمْتِعَتِكُمْ فَيَمِيلُونَ عَلَيْكُم مَّيْلَةً وَاحِدَةً وَلاَ جُنَاحَ عَلَيْكُمْ إِن كَانَ بِكُمْ أَذًى مِّن مَّطَرٍ أَوْ كُنتُم مَّرْضَى أَن تَضَعُواْ أَسْلِحَتَك ُمْ وَخُذُواْ حِذْرَكُمْ إِنَّ اللّهَ أَعَدَّ لِلْكَافِرِينَ عَذَابًا مُّهِينًا

  103. فَإِذَا قَضَيْتُمُ الصَّلاَةَ فَاذْكُرُواْ اللّهَ قِيَامًا وَقُعُودًا وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ الصَّلاَةَ كَانَتْ عَلَى الْمُؤْمِنِينَ كِتَابًا مَّوْقُوتًا

  104. وَلاَ تَهِنُواْ فِي ابْتِغَاء الْقَوْمِ إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ وَتَرْجُونَ مِنَ اللّهِ مَا لاَ يَرْجُونَ وَكَانَ اللّهُ عَلِيمًا حَكِيمًا

  105. إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيمًا

  106. وَاسْتَغْفِرِ اللّهِ إِنَّ اللّهَ كَانَ غَفُورًا رَّحِيمًا

  107. وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّانًا أَثِيمًا

  108. يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللّهُ بِمَا يَعْمَلُونَ مُحِيطًا

  109. هَاأَنتُمْ هَـؤُلاء جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَن يُجَادِلُ اللّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَم مَّن يَكُونُ عَلَيْهِمْ وَكِيلاً

  110. وَمَن يَعْمَلْ سُوءًا أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُورًا رَّحِيمًا

  111. وَمَن يَكْسِبْ إِثْمًا فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللّهُ عَلِيمًا حَكِيمًا

  112. وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْمًا ثُمَّ يَرْمِ بِهِ بَرِيئًا فَقَدِ احْتَمَلَ بُهْتَانًا وَإِثْمًا مُّبِينًا

  113. وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّت طَّآئِفَةٌ مُّنْهُمْ أَن يُضِلُّوكَ وَمَا يُضِلُّونَ إِلاُّ أَنفُسَهُمْ وَمَا يَضُرُّونَكَ مِن شَيْءٍ وَأَنزَلَ اللّهُ عَلَيْكَ الْكِتَابَ وَالْحِكْمَةَ وَعَلَّمَكَ مَا لَمْ تَكُنْ تَعْلَمُ وَكَانَ فَ ضْلُ اللّهِ عَلَيْكَ عَظِيمًا

  114. لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذَلِكَ ابْتَغَاء مَرْضَاتِ اللّهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا

  115. وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءتْ مَصِيرًا

  116. إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاء وَمَن يُشْرِكْ بِاللّهِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيدًا

  117. إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَاثًا وَإِن يَدْعُونَ إِلاَّ شَيْطَانًا مَّرِيدًا

  118. لَّعَنَهُ اللّهُ وَقَالَ لَأَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيبًا مَّفْرُوضًا

  119. وَلأُضِلَّنَّهُمْ وَلأُمَنِّيَنَّهُمْ وَلآمُرَنَّهُمْ فَلَيُبَتِّكُنَّ آذَانَ الأَنْعَامِ وَلآمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللّهِ وَمَن يَتَّخِذِ الشَّيْطَانَ وَلِيًّا مِّن دُونِ اللّهِ فَقَدْ خَسِرَ خُسْرَانًا مُّبِينًا

  120. يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُورًا

  121. أُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلاَ يَجِدُونَ عَنْهَا مَحِيصًا

  122. وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا وَعْدَ اللّهِ حَقًّا وَمَنْ أَصْدَقُ مِنَ اللّهِ قِيلاً

  123. لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ مَن يَعْمَلْ سُوءًا يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا

  124. وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ نَقِيرًا

  125. وَمَنْ أَحْسَنُ دِينًا مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ خَلِيلاً

  126. وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللّهُ بِكُلِّ شَيْءٍ مُّحِيطًا

  127. وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَن تَنكِحُوهُنَّ وَالْمُسْتَضْعَفِينَ مِنَ الْوِلْدَانِ وَأَن تَ قُومُواْ لِلْيَتَامَى بِالْقِسْطِ وَمَا تَفْعَلُواْ مِنْ خَيْرٍ فَإِنَّ اللّهَ كَانَ بِهِ عَلِيمًا

  128. وَإِنِ امْرَأَةٌ خَافَتْ مِن بَعْلِهَا نُشُوزًا أَوْ إِعْرَاضًا فَلاَ جُنَاْحَ عَلَيْهِمَا أَن يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ وَأُحْضِرَتِ الأَنفُسُ الشُّحَّ وَإِن تُحْسِنُواْ وَتَتَّقُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا

  129. وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَاء وَلَوْ حَرَصْتُمْ فَلاَ تَمِيلُواْ كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِن تُصْلِحُواْ وَتَتَّقُواْ فَإِنَّ اللّهَ كَانَ غَفُورًا رَّحِيمًا

  130. وَإِن يَتَفَرَّقَا يُغْنِ اللّهُ كُلاًّ مِّن سَعَتِهِ وَكَانَ اللّهُ وَاسِعًا حَكِيمًا

  131. وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُواْ اللّهَ وَإِن تَكْفُرُواْ فَإِنَّ لِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللّهُ غَنِيًّا حَمِيدًا

  132. وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً

  133. إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِآخَرِينَ وَكَانَ اللّهُ عَلَى ذَلِكَ قَدِيرًا

  134. مَّن كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِندَ اللّهِ ثَوَابُ الدُّنْيَا وَالآخِرَةِ وَكَانَ اللّهُ سَمِيعًا بَصِيرًا

  135. يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن يَكُنْ غَنِيًّا أَوْ فَقَيرًا فَاللّهُ أَوْلَى بِهِمَا فَلاَ تَتَّبِعُواْ الْهَوَى أَن تَعْدِلُواْ وَإِن تَلْ وُواْ أَوْ تُعْرِضُواْ فَإِنَّ اللّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا

  136. يَا أَيُّهَا الَّذِينَ آمَنُواْ آمِنُواْ بِاللّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِيَ أَنزَلَ مِن قَبْلُ وَمَن يَكْفُرْ بِاللّهِ وَمَلاَئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الآخِرِ فَقَدْ ضَلَّ ضَلاَلاً بَع ِيدًا

  137. إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْرًا لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ سَبِيلاً

  138. بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَابًا أَلِيمًا

  139. الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ لِلّهِ جَمِيعًا

  140. وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ إِنَّكُمْ إِذًا مِّثْلُهُمْ إِنَّ اللّهَ جَامِعُ الْمُنَافِقِينَ وَالْكَافِر ِينَ فِي جَهَنَّمَ جَمِيعًا

  141. الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللّهِ قَالُواْ أَلَمْ نَكُن مَّعَكُمْ وَإِن كَانَ لِلْكَافِرِينَ نَصِيبٌ قَالُواْ أَلَمْ نَسْتَحْوِذْ عَلَيْكُمْ وَنَمْنَعْكُم مِّنَ الْمُؤْمِنِينَ فَاللّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِي َامَةِ وَلَن يَجْعَلَ اللّهُ لِلْكَافِرِينَ عَلَى الْمُؤْمِنِينَ سَبِيلاً

  142. إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ يَذْكُرُونَ اللّهَ إِلاَّ قَلِيلاً

  143. مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَـؤُلاء وَلاَ إِلَى هَـؤُلاء وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً

  144. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ لِلّهِ عَلَيْكُمْ سُلْطَانًا مُّبِينًا

  145. إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيرًا

  146. إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ اللّهُ الْمُؤْمِنِينَ أَجْرًا عَظِيمًا

  147. مَّا يَفْعَلُ اللّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَآمَنتُمْ وَكَانَ اللّهُ شَاكِرًا عَلِيمًا

  148. لاَّ يُحِبُّ اللّهُ الْجَهْرَ بِالسُّوَءِ مِنَ الْقَوْلِ إِلاَّ مَن ظُلِمَ وَكَانَ اللّهُ سَمِيعًا عَلِيمًا

  149. إِن تُبْدُواْ خَيْرًا أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوًّا قَدِيرًا

  150. إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ بِبَعْضٍ وَيُرِيدُونَ أَن يَتَّخِذُواْ بَيْنَ ذَلِكَ سَبِيلاً

  151. أُوْلَـئِكَ هُمُ الْكَافِرُونَ حَقًّا وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَابًا مُّهِينًا

  152. وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَـئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللّهُ غَفُورًا رَّحِيمًا

  153. يَسْأَلُكَ أَهْلُ الْكِتَابِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَابًا مِّنَ السَّمَاء فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ فَقَالُواْ أَرِنَا اللّهِ جَهْرَةً فَأَخَذَتْهُمُ الصَّاعِقَةُ بِظُلْمِهِمْ ثُمَّ اتَّخَذُواْ الْعِجْلَ مِن بَعْدِ مَا جَاءتْهُمُ ال ْبَيِّنَاتُ فَعَفَوْنَا عَن ذَلِكَ وَآتَيْنَا مُوسَى سُلْطَانًا مُّبِينًا

  154. وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّدًا وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِي السَّبْتِ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا

  155. فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ وَكُفْرِهِم بَآيَاتِ اللّهِ وَقَتْلِهِمُ الأَنْبِيَاء بِغَيْرِ حَقًّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ اللّهُ عَلَيْهَا بِكُفْرِهِمْ فَلاَ يُؤْمِنُونَ إِلاَّ قَلِيلاً

  156. وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَانًا عَظِيمًا

  157. وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِيهِ لَفِي شَكٍّ مِّنْهُ مَا لَهُم بِهِ مِنْ عِلْمٍ إِلاَّ اتِّبَاعَ الظَّنِّ وَمَا قَتَل ُوهُ يَقِينًا

  158. بَل رَّفَعَهُ اللّهُ إِلَيْهِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا

  159. وَإِن مِّنْ أَهْلِ الْكِتَابِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَامَةِ يَكُونُ عَلَيْهِمْ شَهِيدًا

  160. فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللّهِ كَثِيرًا

  161. وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَأَعْتَدْنَا لِلْكَافِرِينَ مِنْهُمْ عَذَابًا أَلِيمًا

  162. لَّـكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَالْمُقِيمِينَ الصَّلاَةَ وَالْمُؤْتُونَ الزَّكَاةَ وَالْمُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أُوْلَـئِكَ سَنُؤْتِيهِمْ أَجْرً ا عَظِيمًا

  163. إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإْسْحَقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَعِيسَى وَأَيُّوبَ وَيُونُسَ وَهَارُونَ وَسُلَيْمَانَ وَآتَيْنَا دَاوُودَ زَبُورًا

  164. وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيمًا

  165. رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزًا حَكِيمًا

  166. لَّـكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفَى بِاللّهِ شَهِيدًا

  167. إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ قَدْ ضَلُّواْ ضَلاَلاً بَعِيدًا

  168. إِنَّ الَّذِينَ كَفَرُواْ وَظَلَمُواْ لَمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ طَرِيقاً

  169. إِلاَّ طَرِيقَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيرًا

  170. يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الرَّسُولُ بِالْحَقِّ مِن رَّبِّكُمْ فَآمِنُواْ خَيْرًا لَّكُمْ وَإِن تَكْفُرُواْ فَإِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالأَرْضِ وَكَانَ اللّهُ عَلِيمًا حَكِيمًا

  171. يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ اللّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِّنْهُ فَآمِنُواْ بِاللّهِ وَرُسُلِهِ وَلاَ تَقُولُواْ ثَلاَثَةٌ انتَهُواْ خَيْرًا لَّكُمْ إِنَّمَا اللّهُ إِلَـهٌ وَاحِدٌ سُبْحَانَهُ أَن يَكُونَ لَهُ وَلَدٌ لَّهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً

  172. لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ فَسَيَحْشُرُهُمْ إِلَيهِ جَمِيعًا

  173. فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ وَاسْتَكْبَرُواْ فَيُعَذِّبُهُمْ عَذَابًا أَلُيمًا وَلاَ يَجِدُونَ لَهُم مِّن دُونِ اللّهِ وَلِيًّا وَلاَ نَصِيرًا

  174. يَا أَيُّهَا النَّاسُ قَدْ جَاءكُم بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَا إِلَيْكُمْ نُورًا مُّبِينًا

  175. فَأَمَّا الَّذِينَ آمَنُواْ بِاللّهِ وَاعْتَصَمُواْ بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِّنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطًا مُّسْتَقِيمًا

  176. يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ يَرِثُهَآ إِن لَّمْ يَكُن لَّهَا وَلَدٌ فَإِن كَانَتَا اثْنَتَيْنِ فَلَهُمَا الثُّلُثَانِ مِمَّا تَرَكَ وَإِن كَ انُواْ إِخْوَةً رِّجَالاً وَنِسَاء فَلِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ يُبَيِّنُ اللّهُ لَكُمْ أَن تَضِلُّواْ وَاللّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

------------------------Translation----------------------------------

(4:1) O men! Fear your Lord Who created you from a single being and out of it created its mate; and out of the two spread many men and women. Fear Allah in Whose name you plead for rights, and heed the ties of kinship. Surely, Allah is ever watchful over you.

(4:2) Give orphans their property, and do not exchange the bad for the good, and do not eat up their property by mixing it with your own. This surely is a mighty sin.

(4:3) If you fear that you might not treat the orphans justly, then marry the women that seem good to you: two, or three, or four. If you fear that you will not be able to treat them justly, then marry (only) one, or marry from among those whom your right hands possess. This will make it more likely that you will avoid injustice.

(4:4) Give women their bridal-due in good cheer (considering it a duty); but if they willingly remit any part of it, consume it with good pleasure.

(4:5) Do not entrust your properties - which Allah hasmade a means of support for you - to the weak of understanding, but maintain and clothe them out of it, and say to them a kind word of admonition.

(4:6) Test the orphans until they reach the age of marriage, and then if you find them mature of mind hand over to them their property, and do not eat it up by either spending extravagantly or in haste, fearing that they would grow up (and claim it). If the guardian of the orphan is rich let him abstain entirely (from his ward's property); and if he is poor, let him partake of it in a fair measure. When you hand over their property to them let there be witnesses on their behalf. Allah is sufficient to take account (of your deeds).

(4:7) Just as there is a share for men in what their parents and kinsfolk leave behind, so there is a share for women in what their parents and kinsfolk leave behind - be it little or much - a share ordained (by Allah).

(4:8) If other near of kin orphans and needy are pre sent at the time of division of inheritance give them some thing of it and speak to them kindly.

(4:9) And let them fear, those who, if they would themselves leave behind helpless offspring, they would surely have been fearful on their account. Let them, then, fear Allah and make the right statement.

(4:10) Behold, those who wrongfully devour the properties of orphans only fill their bellies with fire. Soon they will burn in the Blazing Flame.

(4:11) Allah thus commands you concerning your children: the share of the male is like that of two females. If (the heirs of the deceased are) more than two daughters, they shall have two-thirds of the inheritance; and if there is only one daughter, then she shall have half the inheritance. If the deceased has any offspring, each of his parents shall have a sixth of the inheritance; and if the deceased has no child and his parents alone inherit him, then one-third shall go to his mother; and if the deceased has brothers and sisters, then one-sixth shall go to his mother. All these shares are to be given after payment of the bequest he might have made or any debts outstanding against him.

You do not know which of them, your parents or your children, are more beneficial to you. But these portions have been determined by Allah, for He indeed knows all, is cognizant of all beneficent considerations.

(4:12) And to you belongs half of whatever has been left behind by your wives if they die childless; but if they have any children then to you belongs a fourth of what they have left behind, after payment of the bequest they might have made or any debts outstanding against them. And to them belongs a fourth of what you leave behind, if you die childless; and if you have any child then to them belongs one-eighth of what you have left behind, after the payment of the bequest you might have made or any debts outstanding against you.

And if the man or woman has no heir in the direct line, but has a brother or sister, then each of these shall inherit one-sixth; but if they are more than two, then they shall inherit one-third of the inheritance, after the payment of the bequest that might have been made or any debts outstanding against the deceased, providing that the bequest causes no injury. This is a commandment from Allah; Allah is All-Knowing, All-Forbearing.

(4:13) These are the bounds set by Allah. Allah will make the man who obeys Allah and His Messenger enter the Gardens beneath which rivers flow. He will abide there for ever. That is the mighty triumph.

(4:14) And he who disobeys Allah and His Messenger and transgresses the bounds set by Him - him shall Allah cause to enter the Fire. There he will abide. A humiliating chastisement awaits him.25a

(4:15) As for those of your women who are guilty of immoral conduct, call upon four from amongst you to bear witness against them. And if four men do bear witness, confine those women to their houses until either death takes them away or Allah opens some way for them.

(4:16) Punish both of those among you who are guilty of this sin, then if they repent and mend their ways, leave them alone. For Allah is always ready to accept repentance. He is All-Compassionate.

(4:17) (And remember that) Allah's acceptance of repentance is only for those who commit evil out of ignorance and then soon repent. It is towards such persons that Allah turns graciously. Allah is All-Knowing, All-Wise.

(4:18) But of no avail is repentance of those who do evil until death approaches any one of them and then he says: 'Now I repent.' Nor is the repentance of those who die in the state of unbelief of any avail to them. For them We have kept in readiness a painful chastisement.

(4:19) Believers! It is not lawful for you to become heirs to women against their will. It is not lawful that you should put constraint upon them that you may take away anything of what you have given them; (you may not put constraint upon them) unless they are guilty of brazenly immoral conduct. Live with your wives in a good manner. If you dislike them in any manner, it may be that you dislike something in which Allah has placed much good for you.

(4:20) And if you decide to dispense with a wife in order to take another, do not take away anything of what you might have given the first one, even if you had given her a heap of gold. Would you take it back by slandering her and committing a manifest wrong?

(4:21) How can you take it away after each one has enjoyed the other, and they have taken a firm covenant from you?

(4:22) Do not marry the women whom your fathers married, although what is past is past. This indeed was a shameful deed, a hateful thing, and an evil way.

(4:23) Forbidden to you are your mothers, your daughters, your sisters, your father's sisters and your mother's sisters, your brother's daughters and your sister's daughters, your milk-mothers, your milk-sisters, the mothers of your wives, and the stepdaughters - who are your foster-children, born of your wives with whom you have consummated the marriage; but if you have not consummated the marriage with them, there will be no blame upon you (if you marry their daughters).

It is also forbidden for you to take the wives of the sons who have sprung from your loins and to take two sisters together in marriage, although what is past is past. Surely Allah is All-Forgiving, All-Compassionate.

(4:24) And also forbidden to you are all married women (muhsanat) except those women whom your right hands have come to possess (as a result of war). This is Allah's decree and it is binding upon you. But it is lawful for you to seek out all women except these, offering them your wealth and the protection of wedlock rather than using them for the unfettered satisfaction of lust. And in exchange of what you enjoy by marrying them pay their bridal-due as an obligation. But there is no blame on you if you mutually agree to alter the settlement after it has been made. Surely Allah is All-Knowing, All-Wise.

(4:25) And those of you who cannot afford to marry free, believing women (muhsanat), then marry such believing women whom your right hands possess. Allah knows all about your faith. All of you belong to one another. Marry them, then, with the leave of their guardians, and give them their bridal-due in a fair manner that they may live in the protection of wedlock rather than be either mere objects of unfettered lust or given to secret love affairs. Then if they become guilty of immoral conduct after they have entered into wedlock, they shall be liable to half the penalty to which free women (muhsanat) are liable. This relaxation is for those of you who fear to fall into sin by remaining unmarried. But if you persevere, it is better for you. Allah is All-Forgiving, All-Compassionate.

(4:26) Allah wants to make all this clear to you, and to guide you to the ways which the righteous have followed in the past. He will turn graciously towards you. Allah is All-Knowing, All-Wise.

(4:27) And Allah indeed wants to turn graciously towards you; but those who follow their lusts would want you to drift far away from the right way.

(4:28) Allah wants to lighten your burdens, for man was created weak.

(4:29) Believers! Do not devour one another's possessions wrongfully; rather than that, let there be trading by mutual consent. You shall not kill yourselves. Surely Allah is ever Compassionate to you.

(4:30) And whoever does this by way of transgression and injustice him shall We surely cast into the Fire; that indeed is quite easy for Allah.

(4:31) But if you avoid the major sins which you have been forbidden, We shall remit your (trivial) offences, and cause you to enter an honourable abode.

(4:32) Do not covet what Allah has conferred more abundantly on some of you than others. Men shall have a share according to what they have earned, and women shall have a share according to what they have earned. Do ask of Allah His bounty. Allah has full knowledge of everything.

(4:33) And to everyone We have appointed rightful heirs to what the parents and near of kin might leave behind. As to those with whom you have made a solemn covenant, give them their share. Allah watches over all things.

(4:34) Men are the protec-tors and maintainers of women because Allah has made one of them excel over the other, and because they spend out of their possessions (to support them). Thus righteous women are obedient and guard the rights of men in their absence under Allah's protection. As for women of whom you fear rebellion, admonish them, and remain apart from them in beds, and beat them. Then if they obey you, do not seek ways to harm them. Allah is Exalted, Great.

(4:35) If you fear a breach between the two, appoint an arbitrator from his people and an arbitrator from her people. If they both want to set things right, Allah will bring about reconciliation between them. Allah knows all, is well aware of everything.

(4:36) Serve Allah and ascribe no partner to Him. Do good to your parents, to near of kin, to orphans, and to the needy, and to the neighbour who is of kin and to the neighbour who is a stranger, and to the companion by your side, and to the wayfarer, and to those whom your right hands possess. Allah does not love the arrogant and the boastful,

(4:37) who are niggardly and bid others to be niggardly and conceal the bounty which Allah has bestowed upon them. We have kept in readiness a humiliating chastisement for such deniers (of Allah's bounty).

(4:38) Allah does not love those who spend out of their wealth to make a show of it to people when they believe neither in Allah nor in the Last Day. And he who has taken Satan for a companion has indeed taken for himself a very bad companion.

(4:39) What harm would have befallen them if they had believed in Allah and the Last Day, and spent on charity what Allah had bestowed upon them as sustenance? For Allah indeed has full knowledge of them.

(4:40) Indeed Allah wrongs none, not even as much as an atom's weight. Whenever a man does good, He multiplies it two-fold, and bestows out of His grace a mighty reward.

(4:41) Consider, then, when We shall bring forward witnesses from every community, and will bring you (O Muhammad!) as a witness against them all.

(4:42) Those who disbelieved and disobeyed the Messenger will wish on that Day that the earth were levelled with them. They will not be able to conceal anything from Allah.

(4:43) Believers! Do not draw near to the Prayer while you are intoxicated until you know what you are saying nor while you are defiled - save when you are travelling - until you have washed yourselves. If you are either ill or travelling or have satisfied a want of nature or have had contact with women and can find no water, then betake yourselves to pure earth, passing with it lightly over your face and your hands.Surely Allah is All-Relenting, All-Forgiving.

(4:44) Have you not seen those to whom a portion of the Book was given? They purchased error for themselves, and wish that you too lose the right way?

(4:45) Allah knows your enemies better and Allah suffices as a protector and Allah suffices as a helper.

(4:46) Among those who have become Jews there are some who alter the words from their context, and make a malicious play with their tongues and seek to revile the true faith. They say: 'We have heard and we disobey' (sami'na wa 'asayna), 'Do hear us, may you turn dumb' (isma' ghayr musma') and 'Hearken to us' (ra'ina). It would indeed have been better for them and more upright if they had said: 'We have heard and we obey' (sami'na wa ata'na) and: 'Do listen to us, and look at us (with kindness)' (wa isma' wa unzurna). But Allah has cursed them because of their disbelief. Scarcely do they believe.

(4:47) O you who have been granted the Book! Do believe in what We have (now) revealed, which confirms the revelation which you already possess. Do this before We alter countenances, turning them backwards, or lay a curse upon them as We cursed the Sabbath-men. Bear in mind that Allah's command is done.

(4:48) Surely Allah does not forgive that a partner be ascribed to Him, although He forgives any other sins for whomever He wills. He who associates anyone with Allah in His divinity has indeed forged a mighty lie and committed an awesome sin.

(4:49) Have you not seen those who boast of their righteousness, even though it is Allah Who grants righteousness to whomsoever He wills? They are not wronged even as much as the husk of a date-stone (if they do not receive righteousness).

(4:50) See how they forge lies about Allah! This in itself is a manifest sin.

(4:51) Have you not seen those to whom a portion of the Book was given? They believe in baseless superstitions and taghut (false deities), and say about the unbelievers that they are better guided than those who believe.

(4:52) Such are the ones whom Allah has cursed; and he whom Allah curses has none to come to his help.

(4:53) Have they any share in the dominion (of Allah)? Had that been so, they would never have granted people even as much as the speck on a date-stone.

(4:54) Do they envy others for the bounty that Allah has bestowed upon them? (Let them bear in mind that) We bestowed upon the house of Abraham the Book and Wis-dom, and We bestowed upon them a mighty dominion,

(4:55) whereupon some of them believed, and others turned away. (Those who turn away), Hell suffices for a blaze.

(4:56) Surely We shall cast those who reject Our signs into the Fire; and as often as their skins are burnt out, We shall give them other skins in exchange that they may fully taste the chastisement. Surely Allah is All-Mighty, All-Wise.

(4:57) And those who believe and do good deeds, We shall cause them to enter the Gardens beneath which rivers flow. There they shall abide for ever. There they shall have spouses purified and there We shall cause them to enter a shelter with plenteous shade.

(4:58) Allah commands you to deliver trusts to those worthy of them; and when you judge between people, to judge with justice. Excellent is the admonition Allah gives you. Allah is All-Hearing, All-Seeing.

(4:59) Believers! Obey Allah and obey the Messenger, and those from among you who are invested with authority; and then if you were to dispute among yourselves about anything refer it to Allah and the Messenger if you indeed believe in Allah and the Last Day; that is better and more commendable in the end.

(4:60) (O Messenger!) Have you not seen those who claim to believe in the Book which has been revealed to you and in the Books revealed before you, and yet desire to submit their disputes to the judgement of taghut (the Satanic authorities who decide independently of the Law of Allah), whereas they had been asked to reject it. And Satan seeks to make them drift far away from the right way.

(4:61) When they are told: 'Come to that which Allah has revealed, and come to the Messenger', you will notice the hypocrites turning away from you in aversion.

(4:62) But what happens when some misfortune visits them because of their own misdeeds? Then, they come to you swearing by Allah, saying: 'We wanted nothing but to do good and to bring about conciliation (between the two parties)'.

(4:63) As for them, Allah knows what is in their hearts. Leave them alone, admonish them, and say to them penetrating words about themselves.

(4:64) (And tell them that) We never sent a Messenger but that he should be obeyed by the leave of Allah. If whenever they wronged themselves they had come to you praying to Allah for forgiveness, and had the Messenger prayed for their forgiveness, they would indeed have found Allah All-Forgiving, All-Compassionate.

(4:65) But no, by your Lord, they cannot become true be-lievers until they seek your arbitration in all matters on which they disagree among themselves, and then find not the least vexation in their hearts over what you have decided, and accept it in willing submission.

(4:66) Had We enjoined upon them: 'Slay yourselves', or 'Leave your habitations', very few of them would have done it; yet if they had done as they were admonished, it would have been better for them and would have strengthened them;

(4:67) whereupon We would indeed grant them from Us a mighty reward,

(4:68) and guide them to a straight way.

(4:69) And he who obeys Allah and the Messenger -they shall be with those whom Allah has favoured -the Prophets, those steadfast in truthfulness, the martyrs, and the righteous." How excellent will they be for companions!

(4:70) That is a bounty from Allah, and Allah suffices to know the truth.

(4:71) Believers! Always be on your guard against encounters. Then (as circumstance demands) either advance in detachments or advance in a body.

(4:72) Among you there is such who lags behind, then if some affliction strikes you, he says: 'Indeed Allah bestowed His favour upon me that I was not present with them.'

(4:73) And if a bounty from Allah is given you, he says - and says as if there never was any affection between you and him - 'Oh, would that I had been with them, I would have come by a great gain.

(4:74) Let those who seek the life of the Next World in exchange for the life of this world fight in the way of Allah. We shall grant a mighty reward to whoever fights in the way of Allah, whether he is slain or comes out victorious.

(4:75) How is it that you do not fight in the way of Allah and in support of the helpless - men, women and children -who pray: 'Our Lord, bring us out of this land whose people are oppressors and appoint for us from Yourself, a protector, and appoint for us from Yourself a helper'? .

(4:76) Those who have faith fight in the way of Allah, while those who disbelieve fight in the way of taghut (Satan). Fight, then, against the fellows of Satan. Surely Satan's strategy is weak.

(4:77) Have you not seen those who were told: 'Restrain you hands, and establish the Prayer, and pay the Zakah'? But when fighting was enjoined upon them some of them feared men as one should fear Allah, or even more, and said: 'Our Lord, why have You ordained fighting for us? Why did You not grant us a little more respite?' Say to them: 'There is little enjoyment in this world. The World to Come is much better for the God-fearing. And you shall not be wronged even to the extent of the husk of a date-stone.

(4:78) Wherever you might be, death will overtake you even though you be in massive towers. And when some good happens to them, they say: 'This is from Allah'; whereas when some misfortune befalls them, they say: 'This is because of you'. Say: 'All is from Allah.' What has happened to this people that they seem to understand nothing?

(4:79) Whatever good happens to you is from Allah; and whatever misfortune smites you is because of your own action. We have sent you to mankind (O Muhammad!) as a Messenger, and Allah is sufficient as a witness.

(4:80) He who obeys the Messenger thereby obeys Allah; as for he who turns away, We have not sent you as a keeper over them!

(4:81) They say (in your presence): 'We obey', but when they leave your presence a party of them meets by night to plan against what you have said. Allah takes note of all their plots. So, let them alone, and put your trust in Allah. Allah is sufficient as a guardian.

(4:82) Do they not ponder about the Qur'an? Had it been from any other than Allah, they would surely have found in it much inconsistency.

(4:83) Whenever they come upon any news bearing upon either security or causing consternation they go about spreading it, whereas if they were to convey it to either the Messenger or to those from among them who are entrusted with authority, it would come to the knowledge of those who are competent to investigate it. But for Allah's bounty and mercy upon you, (weak as you were) all but a few of you would surely have followed Satan.

(4:84) (So, O Messenger!) Fight in the way of Allah -since you are responsible for none except yourself - and rouse the believers to fight, for Allah may well curb the might of the unbelievers. Indeed Allah is strongest in power and most terrible in chastisement.

(4:85) He who intercedes in a good cause shall share in its good result, and he who intercedes in an evil cause shall share in its burden. Allah watches over everything.

(4:86) When you are greeted with a salutation then return it with a better one, or at least the same. Surely Allah takes good count of everything.

(4:87) There is no god but Allah. He will certainly gather you all together on the Day of Resurrection - the Day regarding which there can be no doubt. Whose word can be truer than Allah's?

(4:88) What has happened to you that you have two minds about the hypocrites even though Allah has reverted them, owing to the sins that they earned? Do you want to lead those to the right way whom Allah let go astray? And he whom Allah lets go astray, for him you can never find a way.

(4:89) They wish that you should disbelieve just as they disbelieved so that you may all be alike. Do not, therefore, take from them allies until they emigrate in the way of Allah, but if they turn their backs (on emigration), seize them and slay them wherever you come upon them. Take none of them for your ally or helper,

(4:90) unless it be such of them who seek refuge with a people who are joined with you by a covenant, or those who come to you because their hearts shrink from fighting either against you or against their own people. Had Allah so willed, He would certainly have given them power over you and they would have fought against you. If they leave you alone and do not fight against you and offer you peace,, then Allah does not permit you to harm them.

(4:91) You will also find others who wish to be secure from you, and secure from their people, but who, whenever they have any opportunity to cause mischief, plunge into it headlong. If such people neither leave you alone nor offer you peace nor restrain their hands from hurting you, then seize them and slay them wherever you come upon them. It is against these that We have granted you a clear sanction.

(4:92) It is not for a believer to slay another believer unless by mistake. And he who has slain a believer by mistake, his atonement is to set free from bondage a believing person and to pay blood-money to his heirs, unless they forgo it by way of charity. And if the slain belonged to a hostile people, but was a believer, then the atonement is to set free from bondage a believing person.

And if the slain belonged to a (non-Muslim) people with whom you have a covenant, then the atonement is to pay the blood-money to his heirs, and to set free from bondage a believing person. But he who cannot (free a slave) should fast for two consecutive months. This is the penance ordained by Allah. Allah is All-Knowing, All-Wise.

(4:93) And he who slays a believer wilfully his reward is Hell, where he will abide. Allah's wrath is against him and He has cast His curse upon him, and has prepared for him a great chastisement.

(4:94) Believers! When you go forth in the way of Allah, discern (between friend and foe), and do not say to him who offers you the greeting of peace: 'You are not a believer.' If you seek the good of this worldly life, there lies with Allah abundant gain. After all, you too were such before, and then Allah was gracious to you. Discern, then, for Allah is well aware of what you do.

(4:95) Those believers who sit at home, unless they do so out of a disabling injury, are not the equals of those who strive in the way of Allah with their possessions and their lives. Allah has exalted in rank those who strive with their possessions and their lives over those who sit at home; and though to each Allah has promised some good reward, He has preferred those who strive (in the way of Allah) over those who sit at home for a mighty reward.

(4:96) For them are ranks, forgiveness, and favours from Him. Allah is All-Forgiving, All-Compassionate.

(4:97) While taking the souls of those who were engaged in wronging themselves, the angels asked: 'In what circumstances were you?' They replied: 'We were too weak and helpless in the land.' The angels said: 'Was not the earth of Allah wide enough for you to emigrate in it?' For such men their refuge is Hell - an evil destination indeed;

(4:98) except the men, women, and children who were indeed too feeble to be able to seek the means of escape and did not know where to go .-

(4:99) maybe Allah shall pardon these, for Allah is All-Pardoning, All-Forgiving.

(4:100) He who emigrates in the way of Allah will find in the earth enough room for refuge and plentiful resources. And he who goes forth from his house as a migrant in the way of Allah and His Messenger, and whom death overtakes, his reward becomes incumbent on Allah. Surely Allah is All-Forgiving, All-Compassionate.

(4:101)When you go forth journeying in the land, there is no blame on you if you shorten the Prayer, (especially) if you fear that the unbelievers might cause you harm. Surely the unbelievers are your open enemies.

(4:102) (O Messenger!) If you are among the believers and rise (in the state of war) to lead the Prayer for them, let a party of them stand with you to worship, keeping their arms. When they have performed their prostration, let them go behind you, and let another party who have not prayed, pray with you, remaining on guard and keeping their arms, for the unbelievers love to see you heedless of your arms and your baggage so that they might swoop upon you in a surprise attack. But there shall be no blame upon you if you were to lay aside your arms if you are either troubled by rain or are sick; but remain on guard. Surely Allah has prepared a humiliating chastisement for the unbelievers.

(4:103) When you have finished the Prayer, remember Allah -standing, and sitting, and reclining. And when you become secure, perform the regular Prayer. The Prayer is enjoined upon the believers at stated times.

(4:104) Do not be faint of heart in pursuing these people: if you happen to suffer harm they too are suffering just as you are, while you may hope from Allah what they cannot hope for. Allah is All-Knowing, All- Wise.

(4:105) (O Messenger!) We have revealed to you this Book with the Truth so that you may judge between people in accordance with what Allah has shown you. So do not dispute on behalf of the dishonest,

(4:106) and seek forgiveness from Allah. Surely Allah is All-Forgiving, All-Compassionate.

(4:107) Do not plead for those who are dishonest to themselves; Allah does not love him who betrays trust and persists in sin.

(4:108) They can hide (their deeds) from men but they cannot hide (them) from Allah for He is with them even when they hold nightly counsels that are unpleasing to Allah. Allah encompasses all their doings.

(4:109) You pleaded on their behalf in this worldly life but who will plead with Allah on their behalf on the Day of Resurrection, or who will be their defender there?

(4:110) He who does either evil or wrongs himself, and then asks for the forgiveness of Allah, will find Allah All-Forgiving, All-Compassionate.

(4:111) He who commits a sin, commits it only to his detriment. Surely Allah is All-Knowing, All-Wise.

(4:112) But he who commits either a fault or a sin, and then casts it upon an innocent person, lays upon himself the burden of a false charge and a flagrant sin.

(4:113) (O Messenger!) But for Allah's favour and mercy upon you, a party of them had resolved to mislead you,yet they only misled them selves, and could not have harmed you in any way. Allah revealed to you the Book and Wisdom, and He taught you what you knew not. Great indeed has been Allah's favour upon you.

(4:114) Most of their secret conferrings are devoid of good, unless one secretly enjoins in charity, good deeds, and setting the affairs of men right. We shall grant who ever does that seeking to please Allah a great reward.

(4:115) As for him who sets himself against the Messenger and follows a path other than that of the believers even after true guidance had become clear to him, We will let him go to the way he has turned to, and We will cast him into Hell - an evil destination.

(4:116) Truly it is only associating others with Allah in His divinity that Allah does not forgive, and forgives anything besides that to whomsoever He wills. Whoever associates others with Allah in His divinity has indeed strayed far away.

(4:117) Rather than call upon Him, they call upon goddesses, and call upon a rebellious Satan

(4:118) upon whom Allah has laid His curse. He said (to Allah): 'I will take to myself an appointed portion of Your servants

(4:119) and shall lead them astray, and shall engross them in vain desires, and I shall command them and they will cut off the ears of the cattle, and I shall command them and they will disfigure Allah's creation.' He who took Satan rather than Allah for his guardian has indeed suffered a man-ifest loss.

(4:120) Satan makes promises to them and fills them with vain hopes, but whatever he promises them is merely delusion.

(4:121) For these people, their abode shall be Hell and from there they shall find no way of escape.

(4:122) But those who believe and do good, We shall cause them to enter the Gardens beneath which rivers flow. Here they will abide for ever. This is Allah's promise in truth and whose word is truer than Allah's?

(4:123) It is neither your fancies nor the fancies of the People of the Book which matter. Whoever does evil shall reap its consequence and will find none to be his protector and helper against Allah.

(4:124) Whoever does good and believes -whether he is male or female - such shall enter the Garden, and they shall not be wronged in the slightest.

(4:125) And whose way of life could be better than that of he who submits his whole being to Allah, does good, and follows exclusively the way of Abraham whom Allah took for a friend?

(4:126) Whatever is in the heavens and in the earth belongs to Allah; Allah en-compasses everything.

(4:127) They ask you to pronounce laws concerning women, say: 'Allah pronounces to you concerning them, and reminds you of the injunctions which were recited to you in the Book about female orphans whom you do not give what has been ordained for them and whom you wish to marry (out of greed)', and the commandments relating to the children who are weak and helpless. Allah directs you to treat the orphans with justice. Allah is well aware of whatever good you do.

(4:128) If a woman fears either ill-treatment or aversion from her husband it is not wrong for the husband and wife to bring about reconciliation among themselves (by compromising on their rights), for settlement is better. Man's soul is always prone to selfishness, but if you do good and are God-fearing, then surely Allah is aware of the things you do.

(4:129) You will not be able to treat your wives with absolute justice not even when you keenly desire to do so. (It suffices in order to follow the Law of Allah that) you incline not wholly to one, leaving the other in suspense. If you act rightly and remain God-fearing, surely Allah is All-Forgiving, All-Compassionate.

(4:130) But if the two separate, out of His plenty Allah will make each dispense with the other. Indeed Allah is All-Bounteous, All-Wise.

(4:131) All that is in the heavens and all that is in the earth belongs to Allah. We enjoined upon those who were given the Book before you, and also yourselves, to have fear of Allah. But if you disbelieve, then bear in mind that all that is in the heavens and all that is in the earth belongs to Allah. Allah is Self-Sufficient, Most Praiseworthy.

(4:132) And to Allah belongs all that is in the heavens and all that is in the earth; and Allah suffices for help and protection.

(4:133) If He wills, He has the full power to remove you, O mankind, and bring in others in your place.

(4:134) He who desires the reward of this world, let him know that with Allah is the reward of this world and also of the World to Come. Allah is All-Hearing, All-Seeing.

(4:135) Believers! Be upholders of justice, and bearers of witness to truth for the sake of Allah, even though it may either be against yourselves or against your parents and kinsmen, or the rich or the poor: for Allah is more concerned with their well-being than you are. Do not, then, follow your own desires lest you keep away from justice. If you twist or turn away from (the truth), know that Allah is well aware of all that you do.

(4:136) Believers! Believe in Allah and His Messenger and in the Book He has revealed to His Messenger, and in the Book He revealed before. And whoever disbelieves in Allah, in His angels, in His Books, in His Messengers and in the Last Day, has indeed strayed far away.

(4:137) Allah will neither forgive nor show the right way to those who believed, and then disbelieved, then believed, and again disbelieved, and thenceforth became ever more intense in their disbelief.

(4:138) Give tidings of painful chastisement to the hypocrites.

(4:139) who take the unbelievers for their allies in preference to the believers. Do they seek honour from them whereas honour altogether belongs to Allah alone?

(4:140) Allah has enjoined upon you in the-Book that when you hear the signs of Allah being rejected and scoffed at, you will not sit with them until they engage in some other talk, or else you will become like them. Know well, Allah will gather the hypocrites and the unbe-lievers in Hell - all together.

(4:141) These hypocrites watch you closely: if victory is granted to you by Allah, they will say: 'Were we not with you?' And were the unbelievers to gain the upper hand, they will say: 'Did we not have mastery over you, and yet we protected you from the believers?' It is Allah Who will judge between you on the Day of Resurrection, and He will not allow the unbelievers, in any way, to gain advantage over the believers.

(4:142) Behold, the hypocrites seek to deceive Allah, but it is they who are being deluded by Him. When they rise to Prayer, they rise reluctantly, and only to be seen by men. They remember Allah but little.

(4:143) They dangle between the one and the other (faith and disbelief), and belong neither to these nor to those completely. And he whom Allah lets go astray, for him you can find no way.

(4:144) Believers! Do not take the unbelievers as your allies in preference to the believers. Do you wish to offer Allah a clear proof of guilt against yourselves?

(4:145) Surely the hypocrites shall be in the lowest depth of the Fire and you shall find none to come to their help,

(4:146) except those who re-pent and mend their ways and hold fast to Allah and make their faith exclusive to Allah. Those people shall be numbered with the believers and Allah will certainly bestow on the believers a great reward.

(4:147) Why should Allah deal chastisement to you if you are grateful to Him and believe? Allah is All-Appreciative, All-Knowing.

(4:148) Allah does not like speaking evil publicly unless one has been wronged. Allah is All-Hearing, All-Knowing.

(4:149) (Even though you have the right to speak evil if you are wronged), if you keep doing good -whether openly or secretly -or at least pardon the evil (then that is the attribute of Allah). Allah is All-Pardoning and He has all the power to chastise.

(4:150) There are those who disbelieve in Allah and His Messengers and seek to differentiate between Allah and His Messengers, and say: 'We believe in some and deny others, and seek to strike a way between the two.'

(4:151) It is they, indeed they, who are, beyond all doubt, unbelievers; and for the unbelievers We have prepared a humiliating chastisement.

(4:152) For those who believe in Allah and His Messengers, and do not differentiate between them, We shall certainly give them their reward. Allah is All-Forgiving, All-Compassionate

(4:153) The People of the Book now ask of you to have a Book come down on them from heaven; indeed they asked of Moses even greater things than this, for they said: 'Make us see Allah with our own eyes' - whereupon the thunderbolt suddenly smote them for their wickedness. Then they took to worshipping the calf after clear signs had come to them. Still, We forgave them, and conferred a manifest commandment upon Moses,

(4:154) and We raised the Mount high above them and took from them a covenant (to obey the commandment), and ordered them: 'Enter the gate in the state of prostration.' And We said to them: 'Do not violate the law of the Sabbath', and took from them a firm covenant.

(4:155) (They have incurred Allah's wrath) for their breaking the covenant, and their rejection of the signs of Allah, and for slaying Prophets without right, and for saying: 'Our hearts are wrapped up in covers' -even though in fact Allah has sealed their hearts because of their unbelief, so that they scarcely believe

(4:156) and for their going so far in unbelief as uttering against Mary a mighty calumny,

(4:157) and their saying: 'We slew the Messiah, Jesus, son of Mary', the Messenger of Allah - whereas in fact they had neither slain him nor crucified him but the matter was made dubious to them - and those who differed about it too were in a state of doubt! They have no definite knowledge of it, but merely follow conjecture; and they surely slew him not,

(4:158) but Allah raised him to Himself. Allah is All-Mighty, All-Wise.

(4:159) There are none among the People of the Book but will believe in him before his death, and he will be a witness against them on the Day of Resurrection.

(4:160) Thus, We forbade them many clean things which had earlier been made lawful for them, for the wrong-doing of those who became Jews, for their barring many from the way of Allah,

(4:161) and for their taking interest which had been prohibited to them, and for their consuming the wealth of others wrongfully. And for the un believers among them We have prepared a painful chastisement.

(4:162) Those among them who are firmly rooted in knowledge and the believers, such do believe in what has been revealed to you and what was revealed before you. (Those who truly believe) establish the Prayer and pay Zakah, those who firmly believe in Allah and in the Last Day, to them We shall indeed pay a great reward.

(4:163) (O Muhammad!) We have revealed to you as We revealed to Noah and the Prophets after him, and We revealed to Abraham, Ishmael, Isaac, Jacob and the offspring of Jacob, and Jesus and Job, and Jonah, and Aaron and Solomon, and We gave to David Psalms.

(4:164) We revealed to the Messengers We have already told you of, and to the Messengers We have not told you of; and to Moses Allah spoke directly.

(4:165) These Messengers were sent as bearers of glad tidings and as warners so that after sending the Messengers people may have no plea against Allah. Allah is All-Mighty, All-Wise.

(4:166) (Whether people believe or not) Allah bears witness that whatever He has revealed to you, He has revealed with His knowledge, and the angels bear witness to it too, though the witness of Allah is sufficient.

(4:167) Those who denied this truth and barred others from the way of Allah have indeed strayed far.

(4:168) Likewise, Allah will neither forgive those who denied the truth and took to wrong-doing nor will He show them any other way.

(4:169) save that of Hell wherein they will abide. And that is easy for Allah.

(4:170) O men! Now that the Messenger has come to you bearing the Truth from your Lord, believe in him; it will be good for you. If you reject, know well that to Allah belongs all that is in the heavens and the earth. Allah is All-Knowing, All-Wise.

(4:171) People of the Book! Do not exceed the limits in your religion, and attribute to Allah nothing except the truth. The Messiah, Jesus, son of Mary, was only a Messenger of Allah, and His command that He conveyed unto Mary, and a spirit from Him (which led to Mary's conception). So believe in Allah and in His Messengers, and do not say: (Allah is a) trinity. Give up this assertion; it would be better for you. Allah is indeed just one God. Far be it from His glory that He should have a son. To Him belongs all that is in the heavens and in the earth. Allah is sufficient for a guardian.

(4:172) The Messiah neither did disdain to be a servant of Allah nor do the angels who are stationed near to Him; and whoever disdains to serve Him, and waxes arrogant, Allah will certainly muster them all to Him.

(4:173) He will grant those who have believed and done good deeds their rewards in full, and will give them more out of His bounty. He will bestow upon those who have been disdainful and arrogant a painful chastisement; and they will find for themselves neither a guardian nor a helper besides Allah.

(4:174) O men! A proof has come to you from your Lord, and We have sent down unto you a clear light.

(4:175) Allah will surely admit those who believe in Him and hold fast to Him to His mercy and bounty, and will guide them on to a straight way to Himself.

(4:176) People ask you to pronounce a ruling concerning inheritance from those who have left behind no lineal heirs (kalalah). Say: 'Allah pronounces for you the ruling: should a man die childless but have a sister, she shall have one half of what he has left behind; and should the sister die childless, his brother shall inherit her. And if the heirs are two sisters, they shall have two-thirds of what he has left behind. And if the heirs are sisters and brothers, then the male shall have the share of two females. Allah makes (His commandments) clear to you lest you go astray. Allah has full knowledge of everything.

---------------------Commentary---------------------

verse1

*1. What are the mutual rights of human beings, what are the principles on which a sound and stable family life can be established, are questions that are discussed a little further on in this surah. As an appropriate introduction to the subject, the surah opens by exhorting the believers to fear God and to avoid courting His displeasure, and by urging them to recognize that all human beings have sprung from the same root and that all of them are, therefore, of one another's flesh and blood. The expression 'Who created you from a single being (nafs)' indicates that the creation of the human species began with the creation of one individual. At another place, the Qur'an specifies that the one person from whom the human race spread in the world was Adam. (For Adam being the progenitor of mankind see Towards Understanding the Qur'an, Surah 2, verses 31 f. and Surah al-A'raf: 11, etc. - Ed.)
The details how out of that 'being' its mate was created are not known to us. The explanation which is generally given by the commentators of the Qur'an and which is also found in the Bible is that Eve was, created out of a rib of Adam. (The Talmud is even more detailed in that it states that Eve was created out of Adam's thirteenth rib on the left side.) The Qur'an, however, is silent on the matter and the tradition which is adduced in support of this statement does not mean what it is often thought to be. It is thus better that we leave the matter in the same state of ambiguity in which it was left by God, rather than waste our time trying to determine, in detail, the actual process of the creation of man's mate.*
'The author alludes to, but does not quote, the text of the following tradition:
Muslim, 'Rida'ah', 61 and 62; Tirmidhi, 'Talaq'' 12; Ahmad b. Hanbal, Musnad, vol. 2, pp. 428, 449, 497, 530 and vol. 6, p. 279 - Ed.

verse2

*2. God directs the guardians of the orphans to spend out of the latter's property while they are still minors, and to restore it to them when they attain majority.
*3. The order not to exchange the bad for the good has several meanings. On the one hand, it means that one should not replace honest by dishonest living. At the same time, it also means that one should not exchange one's own property which is of little value for the more valuable property of the orphans.

verse3

*4. Commentators have explained this in the following ways:
(i) There is the view of 'A'ishah who says that men tended to marry orphan girls who were under their guardianship out of consideration for either their property, beauty or because they thought they would be able to treat them according to their whims, as they had no one to protect them. After marriage such men sometimes committed excesses against these girls. It is in this context that the Muslims are told that if they fear they will not be able to do justice to the orphan girls, then they should marry other girls whom they like. (This interpretation seems to be supported by verse 127 of this surah.)
(ii) The second view is that of Ibn 'Abbas and his disciple 'Ikrimah who expressed the opinion that in the Jahiliyah period there was no limit on the number of wives a man could take. The result was that a man sometimes married as many as ten women and, when expenses increased because of a large family, he encroached on the rights either of his orphan nephews or other relatives. It was in this context that God fixed the limit of four wives and instructed the Muslims that they may marry up to four wives providing they possessed the capacity to treat them equitably.
(iii) Sa'id b. Jubayr, Qatadah and some other commentators say that while the Arabs of the Jahiliyah period did not approve of subjecting orphans to wrong, they had no concept of justice and equity with regard to women. They married as many women as they wanted and then subjected them to injustice and oppression. It is in this context that people are told that if they fear perpetrating wrongs on orphans they ought to be equally worried about perpetrating them on women. In the first place they should never marry more than four, and of those four, they should marry only as many as they can treat fairly.
Each of the three interpretations is plausible and all three may possibly be correct. Moreover, the verse could also mean that if a person does not find himself able to treat orphans in a fair manner, then he might as well marry the women who are looking after those orphans.
*5. Muslim jurists are agreed that according to this verse the maximum number Of wives has been fixed at four. This conclusion is also supported by traditions. It is reported that when Ghaylan, the chief of Ta'if, embraced Islam he had nine wives. The Prophet (peace be on him) ordered him to keep only four wives and divorce the rest. Another person, Nawfal b. Mu'awiyah, had five wives. The Prophet (peace be on him) ordered him to divorce one of them. (For the relevant traditions see the comments of Ibn Kathir and Qurtubi on this verse - Ed.)
This verse stipulates that marrying more wives than one is permissible on the condition that one treats his wives equitably. A person who avails himself of this permission granted by God to have a plurality of wives, and disregards the condition laid down by God to treat them equitably has not acted in good faith with God. In case there are complaints from wives that they are not being treated equitably, the Islamic state has the right to intervene and redress such grievances.
Some people who have been overwhelmed and overawed by the Christianized outlook of Westerners have tried to prove that the real aim of the Qur'an was to put an end to polygamy (which, in their opinion, is intrinsically evil). Since it was widely practised at that time, however, Islam confined itself to placing restrictions on it. Such arguments only show the mental slavery to which these people have succumbed. That polygamy is an evil per se is an unacceptable proposition, for under certain conditions it becomes a moral and social necessity. If polygamy is totally prohibited men who cannot remain satisfied with only one wife will look outside the bounds of matrimonial life and create sexual anarchy and corruption. This is likely to cause much greater harm than polygamy to the moral and social order. For this reason the Qur'an has allowed those who feel the need for it to resort to polygamy. Those who consider it an evil in itself may certainly denounce it in disregard of the Qur'an and may even argue for its abolition. But they have no right to attribute such a view to the Qur'an, for it has expressed its permission of polygamy in quite categorical terms. Indeed, there is not the slightest hint in the Qur'an that could justify the conclusion that it advocates abolition of polygamy. (For further elaboration see my book, Sunnat k A'iniHaythiyat, Lahore, 3rd edition, 1975, pp. 307-16.)
*6. This expression denotes 'slave-girls', i.e. female captives of war who are distributed by the state among individuals. The purpose of this verse is to tell men that if their financial circumstances do not permit them to support a free woman as their wife then they may marry a slave-girl (see verse 25 below); if they consider it necessary to have more than one wife and it would be difficult for them to treat their free wives equitably they may resort to slave-girls, for here the burden of obligations is lighter by comparison. (For further injunctions regarding slave-girls seen. 44 below.)

verse4

*7. In the opinion of 'Umar and Shurayh, if a woman gives up either the whole or a part of the bridal-due (mahr) in favour of her husband and later reclaims it from him then he is bound to pay it. The claim on the woman's part would be tantamount to her unwillingness to remit either the whole or a part of the bridal-due. For further details see the section entitled 'Mahr' in my book Huquq al-Zawjayn, 16th edition, Lahore, 1976, pp. 31-3 and 119-23.

verse5

*8. This verse covers a very wide spectrum of meaning. It emphasizes to the community of believers that wealth is one of the main supports of human life. It should not be left, therefore, at the mercy of those who are incompetent to handle it properly. By misusing wealth such people might destroy the bases of social and economic life and wreck the moral foundations of human society. The right to private property is not so absolute; if a person is incapable of exercising this right properly and if he might cause grave social harm by wanton expenditure then his right may be forfeited. The necessities of such a person's life should always be provided for. But so far as the exercise of his proprietary rights is concerned, due restrictions should be placed on it in order that the owner is restrained from spending his resources in brazen disregard of the dictates of morality, collective welfare and economic interests of the community. According to the directive embodied in the verse, anyone who entrusts his property to someone else's care should satisfy himself that the latter is capable of making good use of it. At a higher level, it is incumbent upon an Islamic state to take over the management of the properties of those who either lack totally the capacity for good management or cause social damage by misuse. In such cases the state is responsible for providing these people with their livelihood.

verse6

*9. When such people approach their majority their mental development should be watched so as to determine to what extent they have become capable of managing their own affairs.
*10. Two conditions have been laid down for handing over the charge of their properties to such people. The first of these is the attainment of puberty, and the second is that of mental maturity - i.e. the capacity to manage their affairs in a sound and appropriate manner. There is full agreement among Muslim jurists with regard to the first condition. As for the second condition, Abu Hanifah is of the opinion that if an orphan does not attain mental maturity after he has attained puberty, the guardian of the orphan should wait for a maximum of seven years after which he should hand over the property to its owner regardless of whether he has attained maturity or not. According to Abu Yusuf, Muhammad b. al-Hasan and Shafi'i, maturity is an indispensable pre-condition for the handing over of property. If one were to apply the doctrine of the latter jurists it would probably be more appropriate to refer particular cases to a judge under Islamic law. If the judge is convinced that the person concerned lacks maturity he should make adequate arrangements for the supervision of that person's financial affairs. (For a more complete study of the subject see Jassas, vol. 2, pp. 59 ff.; Ibn Rushd, Biddyat al-Mujtahid, 2 vols., Cairo, Al-Maktabahal-Tijariyahal-Kubra, n.d., vol. 2, pp. 275ff.-Ed.)
*11. The guardian is entitled to remuneration for his service. The amount of this remuneration should be such as is deemed to be fair by neutral and reasonable people. Moreover, the guardian is instructed that he should take a fixed and known amount by way of remuneration, that he should take it openly rather than secretly, and that he should keep an account of it.

verse7

*12. This verse embodies five legal injunctions. First, that women as well as men are entitled to inheritance. Second, that inheritance, however meagre it might be, should be distributed; even if the deceased has left a small piece of cloth and he has ten heirs, that piece of cloth should be distributed among them all. This does not exclude, however, the permissibility of one heir purchasing the shares of other heirs with their consent. Third, this verse indicates that the law of inheritance is applicable to all kinds of property - movable and immovable, agricultural, industrial and so on. Fourth, it shows that the right of inheritance comes into force as soon as a person dies leaving property. Fifth, it implies the rule that immediate blood-relatives exclude those that are further removed.

verse8

*13. This directive is addressed to the heirs of the deceased. They are told not to be niggardly towards their relatives whether they be close or distant. Nor should they be niggardly towards either poor and needy members of the family or towards orphans who are present when the inheritance is distributed. Although they are not legally entitled to any share it is seemly for people to act magnanimously and give them something out of their inheritance, and especially to desist from making hurtful remarks.

verse9

verse10

*14. It is reported in a tradition that after the Battle of Uhud the wife of Sa'd b. Rabi' brought her two daughters to the Prophet (peace be on him) and said: 'O Messenger of God! These are daughters of Sa'd who was with you in the Battle of Uhud, where he was martyred. The girls' uncles have seized the whole property and left nothing for them. Who will now marry these girls?' It was after this incident that these verses were revealed. (See Muhammad 'Ali al-Sabuni's comments on this verse in his Safwat al-Tafasir and the sources quoted therein - Ed.)

verse11

*15. This is the first general rule in connection with inheritance, viz., that the share of the male should be double that of the female. Since Islamic law imposes greater financial obligations on men in respect of family life and relieves women of a number of such obligations, justice demands that a woman's share in inheritance should be less than that of a man.
*16. The same applies in the case where there are two daughters. If the deceased leaves only daughters, and if there are two or more daughters then they will receive two-thirds of the inheritance and the remaining one-third will go to the other heirs. But if the deceased has only one son there is a consensus among jurists that in the absence of other heirs he is entitled to all the property and if the deceased has other heirs, he is entitled to the property left after their shares have been distributed.
*17. If the deceased leaves issue each of his parents will receive one-sixth of the inheritance irrespective of whether the issue consists either only of daughters, only of sons, of both sons and daughters, of just one son or just one daughter. The remaining two-thirds will be distributed among the rest of the heirs.
*18. If there are no other heirs than the parents, the remaining two-thirds will go to the share of the father; otherwise the two-thirds will be distributed between the father and other heirs.
*19. In the case where the deceased also has brothers and sisters the share of the mother will be one-sixth rather than one-third. In this case the sixth that was deducted from the share of the mother will be added to that of the father, for in this circumstance the father's obligations are heavier. It should be noted that if the parents of the deceased are alive, the brothers and sisters will not be entitled to any share in the inheritance.
*20. The mention of bequest precedes the mention of debt, for although not everyone need be encumbered with debt it is necessary that everyone should make a bequest. (However, other Mufassirun (exegetes) regard making a bequest as a discretionary act - Ed.) As for legalities, there is consensus among Muslims that the payment of debts takes precedence over the payment of bequests, i.e. if the deceased owes a debt and also leaves a bequest, the debt will first be paid out of the inheritance, and only then will his bequest be fulfilled.
We have already stated in connection with bequest (see Towards Understanding the Qur'an, vol. I, Surah 2, n. 182) that a man has the right to bequeath up to a maximum of one-third of his inheritance. The principle laid down in regard to bequest is that a man can -^\ot a portion of his inheritance either to a relative who is not legally entitled to any prescribed share in the inheritance or to others whom he considers deserving of help, e.g. either an orphaned grandson or grand-daughter, the widow of a son in financial distress, any brother, sister, brother's wife, nephew, and other relatives who seem to be in need of support. If there are no such relatives bequests can be made either to other needy people or for charitable purposes. In short, the Law has fixed regulations for the distribution of two-thirds or more of one's inheritance, out of which the legal heirs are to receive their shares according to the regulations laid down by the Law. A maximum of one-third of the inheritance has been left to the discretion of the person concerned, who can dispose of it by means of bequest in light of his particular family circumstances. If anyone makes either an inequitable bequest or misuses his discretion so as to hurt the legitimate rights of others, it is permissible for the members of the family to rectify the situation either by mutual agreement or by requesting a judge to intervene. For further details see my booklet Yatim Pot6 ki Wirathat ka Mas'alah, Lahore, 1954.
*21. This is in response to those feeble-minded people who do not fully appreciate God's law of inheritance and try to fill, with the help of their limited intellect, what they see as gaps in God's Laws.

verse12

*22. Whether a man has one wife or several wives the share of the wife/wives is one-eighth of the inheritance when the deceased has issue, and one-fourth when he has no issue. The share of the wives, whether one-fourth or one-eighth, will be distributed equally among them.
*23. The remaining five-sixths or two-thirds of the inheritance goes to the legal heirs, if any. Where there are no legal heirs, the person concerned is entitled to make a bequest with regard to the remaining part of the inheritance. Commentators are agreed that the sisters and brothers mentioned here mean half-brothers and half-sisters, i.e. those who have kinship with the deceased on the mother's side. Injunctions affecting full brothers and sisters, and half-brothers and half-sisters on the father's side are mentioned towards the end of the present surah. (See verse 176 below, and nn. 219 ff. - Ed.)
*24.'Bequests which cause injury' are those that entail depriving deserving kin of their legitimate rights. Similarly, the debt which causes injury is the fake debt which one falsely admits to owing, and any other device to which one resorts merely in order to deprive the rightful heirs of their shares in inheritance. This kind of injury has been declared to be a major sin in a tradition from the Prophet (peace be on him). According to another tradition the Prophet (peace be on him) said that even if a man worked all his life, like the men of Paradise, yet ended his life's record by making a wrongful bequest, he would be consigned to Hell. (Ibn Kathir, vol. 2, p. 218.) Such an act of deliberate injury and calculated effort designed to deprive people of their due rights is always a sin, but it is mentioned by God particularly in the case of kalalah (the person who leaves behind neither parents nor descendants). (For kalalah see nn. 219 ff. below - Ed.) The reason for this seems to be that a man who has neither issue nor parents is often prone to squander his property and somehow prevent his distant relatives from receiving any share in the inheritance.
*25. God's knowledge is referred to here for two reasons. First, to stress that if a man violates God's Law he will not be able to escape from the grip of God, for He is Omniscient. Second, to emphasize that the shares in inheritance fixed by God are absolutely sound, for God knows better than His creatures where their true interests lie. Reference is also made to God's forbearance. This is in order to point out that harshness could not characterize the laws laid down by God in respect of inheritance since He Himself is not harsh. On the contrary, the aim of God's laws is to prevent people suffering inconvenience and hardship.

verse13

verse14

*25a. This is a terrifying verse in which those who either tamper with God's laws of inheritance or violate the legal bounds categorically laid down by God in His Book are warned of unending punishment. It is lamentable that, in spite of these very stern warnings, Muslims have occasionally been guilty of breaching God's laws with the same boldness and insolence as that of the Jews. Disobedience to God's law of inheritance has occasionally assumed the proportion of open rebellion against Him. In some instances, women have been disinherited altogether. In others, the eldest son has been declared the only legal heir. There are also instances where the entire system of inheritance distribution has been replaced by the system of joint family property. In still other instances, the shares of women have been made equal to those of men. In our time a few Muslim states, in imitation of the West, even contrived a new form of disobedience. This consists of imposing death duties so that governments, too, become one of the heirs of the deceased, an heir whose share God had altogether failed to mention! This is despite the fact that under Islamic dispensation governments may assume control of a dead man's inheritance only if it is either unclaimed or if the person concerned has specifically so bequeathed part of his inheritance.

verse15

verse16

*26. In these two verses (15-16) the first, preliminary directives for the punishment for unlawful sexual intercourse are stated. The first verse deals with women. The punishment laid down was to confine them until further directives were revealed. The second verse (i.e. 16) relates to both sexes. The injunction lays down that they should be punished - that is, they should be beaten and publicly reproached. Later, another injunction was revealed (see Surah al-Nur 24: 2) which laid down that both the male and female should be given a hundred lashes. These injunctions are necessarily of a preliminary nature since the people of Arabia were neither used to obeying the orders of any established government, the verdicts of any courts of law nor to following any legal code; it would therefore have been unwise to try to force acceptance of a penal code upon them so soon after the establishment of the Islamic state. In due course, the punishments for unlawful sexual intercourse, for slanderous accusations of unchastity against women, and for theft were laid down in their definitive form and served as the basis of that detailed penal code which was enforced by the Prophet (peace be on him) and the Rightly-Guided Caliphs.
The apparent difference between the contents of the two verses led al-Suddi to the misconceived belief that the first verse lays down the punishment for married women, and the second that for unmarried men and women. This is a tenuous explanation unsupported by any serious evidence and argument. Even less convincing is the opinion expressed by Abu Muslim al-Isfahani that the first verse relates to lesbian relations between females, and the second to homosexual relations between males. It is strange that al-Isfahani ignored the basic fact that the Qur'an seeks merely to chart a broad code of law and morality and hence deals only with fundamental questions. It is inconsistent with the majestic style of the Qur'an to discuss secondary details which have been left to people to decide through the exercise of their legal judgement. It is for this reason that when the problem of fixing a punishment for sodomy came up for consideration after the time of the Prophet (peace be on him), none of the Companions thought that the above-mentioned verse contained any relevant injunction.

verse17

verse18

*27. The Arabic word tawbah means 'to return, to come back'. A man's tawbah after he has sinned means that God's servant, who had turned away from his Master in disobedience, has repented, and has returned to obedience and service. On the other hand, tawbah on the part of God means that the attention of the Master, which had turned away from His erring servant, has once again turned towards him. In this verse, however, God makes it clear to His servants that tawbah is acceptable only from those who commit errors inadvertently and out of ignorance. Such persons will always find the door of God open for them whenever they turn to Him in repentance.
But this tawbah is not for those who pile sin upon sin throughout their lives in sheer indifference to God and who cry for pardon as soon as they see the angel of death approaching. The Prophet (peace be on him) has warned against this attitude in the following words: 'God accepts the repentance of a slave until the gurgling (of death) begins.' (Tirmidhi, 'Da'wat', 98; Ibn Majah, 'Zuhd', 30; Ahmad b. Hanbal, Musnad, vol. 2, pp. 132 and 153, and vol. 3, pp. 425 - Ed.) For when the last leaf of a man's book of life has been turned, what opportunity remains for a man to return to righteous conduct? Likewise, if a person spends even the very last moment of his life in a state of disbelief and then on the threshold of the Next Life he comes to discover that the facts are quite contrary to what he had imagined, what sense is there for him to seek forgiveness?

verse19

*28. This means that the relatives of the husband should not treat the widow of the deceased as if she were a part of the inheritance and begin imposing their will on her. Upon the death of her husband a woman becomes independent. As soon as her legally-prescribed period of waiting ends, she is free to go to wherever she likes and to marry anyone she wishes.
*29. This permission is intended not in order to provide them with an excuse to misappropriate her property but to exercise a restraint on her conduct and prevent her from lewdness.
*30. This means that if the wife is either not beautiful or has some shortcoming because of which she does not seem attractive enough to her husband, the latter should not suddenly decide, in a fit of rage and disgust, to part with her. Rather he should act with patience and forbearance. It often happens that a woman lacks physical attraction but has other qualities which are of much greater value for the success of married life. Hence if such a woman finds the opportunity to express her qualities, the same husband who initially felt revulsion towards her becomes captivated by her attractive conduct and character. Sometimes in the early stages of married life a husband dislikes certain things in his wife, and this initial dislike may even grow to revulsion. Were a man to be patient and allow all the potentialities of the woman to be realized, it would become evident to him that her merits outweighed her weaknesses. Hence a man's haste in taking the decision to rupture the matrimonial bond is not praiseworthy. Repudiation of marriage should be a man's last resort, a resort towards which he should turn only in unavoidable circumstances. The Prophet (peace be on him) has said: For God, divorce is the most reprehensible of all lawful things.' (Abu Da'ud, Talaq', 3; Ibn Majah, 'Talaq', 1 - Ed.) In another tradition the Prophet (peace be on him) said: 'Marry and do not go about divorcing. For God does not like men and women who keep on changing partners merely for a change of taste.' (al-Tabrani, cited by 'Ajluni in Kashf al-Khifa. vol. 1, p. 304 - Ed.)

verse20

verse21

*31. The 'firm covenant' in this verse refers to marriage. For marriage is a firm covenant of fidelity. It is only because a woman has faith in the firmness of this covenant that she entrusts herself to a man. If a man decides of his own will to break it, he has no right to withdraw the amount he offered his wife by way of bridal-due at the time of entering into that covenant. (See Towards Understanding the Qur'an, vol. I, Surah 2, n. 251.)

verse22

*32. The Qur'an rounds off all statements prohibiting the objectionable features of the social life of the Jahiliyah period by condoning violations of those prohibitions prior to their revelation: 'What is past is past.' This has two meanings. First, that those concerned would not be punished for mistakes committed in their state of Ignorance, providing they rectified their conduct after the prohibitory injunction had been revealed. Second, that the prohibition of any ancient custom, usage and law did not mean that all acts which took place in the past would be nullified, and that all the consequences of those acts would be deemed void, and people absolved of all the obligations which ensued from them. If marriage with the step-mother, for instance, was prohibited it did not necessarily follow that the children of all such marriages which had been contracted in the past were to be reckoned illegitimate, and that the offspring from such marriages would be disinherited. Similarly, if a certain transaction was declared unlawful it did not mean that all such transactions which had taken place prior to the prohibition should be deemed void and that all the earnings of people accumulated through those transactions would be either seized or declared illegitimate property.
*33. In Islamic law marrying women who fall in the prohibited degrees of marriage is a recognized criminal offence. According to traditions in the Hadith collections of Abu Da'ud, Nasa'i and Ahmad b. Hanbal, people guilty of this offence were punished by the Prophet (peace be on him) with death and confiscation of property. It appears from the tradition related by Ibn 'Abbas (found in the collection of Ibn Majah), that the Prophet (peace be on him) had devised the following general rule: 'Kill whosoever commits sexual intercourse with a woman forbidden to him' (Ibn Majah; 'Hudud', 13, 35; also Ahmad b. Hanbal, Musnad, vol. 1, p. 300 - Ed.) There is some disagreement, however, among jurists on this question. Ahmad b. Hanbal is of the opinion that the convicted person should be put to death and his property confiscated. Abu Hanifah, Malik and Shafi'i are of the opinion that if a person commits sexual intercourse with a woman within the prohibited degrees he should be punished for adultery; and if he merely marries (but has not actually had sexual intercourse - Ed.) he should be subjected to severe punishment.

verse23

*34. The word 'mother' applies to one's step-mother as well as to one's real mother. Hence the prohibition extends to both. This injunction also includes prohibition of the grandmother, both paternal and maternal. There is disagreement on whether a woman with whom a father has had an unlawful sexual relationship is prohibited to his son or not. There are some among the early authorities who do not believe in such prohibition. But there are others who go so far as to say that a woman whom a father has touched with sexual desire becomes prohibited to the son. Likewise, there is disagreement among the scholars of the early period of Islam in regard to a woman with whom a person has had an illegitimate sexual relationship whether she is prohibited to his father or not. In the same way there has been disagreement in regard to a man with whom a mother or daughter has had an illegitimate sexual relationship, whether or not marriage with him is prohibited for both the mother and daughter. (See Jassas, vol. 2, pp. 113 ff., and Bidayat al-Mujtahid, vol. 2, pp. 33 f. - Ed.) There is a great deal of formal, legal discussion on this point. But even a little reflection makes it evident that if a man marries a woman who is at once the object of the desire of either his father or his son, and if a man marries a woman and is attracted to either her mother or daughter, this militates against the requirements of a righteous society. The spirit of the Law is opposed to the legal hair-splitting which makes a distinction between sexual relations that take place either within the marital framework or outside it, and between either touching or looking with desire and so on. The plain fact is that if the sexual passions of both the father and the son are focused on the same woman, or conversely, if the sexual passions of both the mother and daughter are focused on the same man, this situation is full of evil and mischief for family life and the Law can never tolerate it. The Prophet (peace be on him) has said: 'Whoever looks at the genitals of a woman, both the mother and daughter of that woman become prohibited for him.' In another tradition, the Prophet (peace-be on him) said: 'God will not even care to look at the person who casts his look at the genitals of a woman as well as those of her daughter.' (Jassas, Ahkam al-Qur'an, vol. IV, p. 141.) These traditions bring out the intent of the Law very clearly.
*35. The injunction with regard to daughters applies to grand-daughters on both the paternal and maternal sides as well. There is disagreement, however, whether a daughter born of an illegitimate relationship becomes prohibited or not. According to Abu Hanifah, Malik and Ahmad b. Hanbal such a daughter is prohibited in the same way as a daughter born in wedlock; Shafi'i, however, is of the opinion that such daughters are not prohibited. The very idea, however, of marrying a girl who was born of one's own semen would be repulsive to any decent person.
*36. This applies to full sisters as well as to half-sisters.
*37. In all these relationships, no distinction is made between the full and step-relationships. The sister of a man's father or mother, whether full sister or step-sister, is prohibited to him. Likewise, the daughters of a man's brothers and sisters are prohibited just as if they were one's own daughters. (See Bidayat al-Mujtahid, vol. 2, pp. 31 ff. - Ed.)
*38. There is consensus among Muslims that if a boy or girl is breast-fed by a woman, that woman attains the status of mother, and her husband the status of father. It is forbidden to marry relatives through milk where the degree of relationship is such as /to constitute a bar to marriage in the case of blood-relations. The basis of this rule is the saying of the Prophet (peace be on him): 'Whatever is rendered prohibited by descent (nasab) is likewise rendered prohibited by breast-feeding.' (Bukhari, 'Shahadat', 4, 7,13,14; Muslim, 'Rida'ah', 1-14,26-30; etc. - Ed.) According to Abu Hanifah and Malik prohibition is established if a child suckles milk from a woman's breast equal to that minimum quantity which nullifies fasting. But according to Ahmad b. Hanbal, it is established by three sucklings; and according to Shafi'i by five. There is also disagreement about the maximum age up to which breast-feeding leads to prohibition of marriage with the woman concerned. In this connection, jurists have expressed the following opinions:
(1) Suckling is of legal significance only when it occurs before a child has been weaned, and when milk is its main source of nourishment. If a child suckles from a woman's breast after having been weaned, this is legally no different from drinking anything else. This is the opinion of Umm Salamah and Ibn 'Abbas, and a tradition to this effect has also been reported from 'Ali. This is also the view of al-Zuhri, Hasan al-Basri, Qatadah, 'Ikrimah and Awza'i.
(2) Prohibition is established by breast-feeding during the first two years of a child's life. This is the view of 'Umar, Ibn Mas'ud, Abu Hurayrah and 'Abd Allah b. 'Umar. Among jurists, Shafi'i, Ahmad b. Hanbal, Abu Yusuf, Muhammad b. al-Hasan al-Shaybani and Sufyan al-Thawri followed this view; and according to a report, so did Abu Hanifah. Malik largely followed this view, but he was of the opinion that if breast-feeding took place a month or two after the age of two, the prohibition would still remain in effect.
(3) The generally-reported opinion of Abu Hanifah and Zufar is that a bar to marriage is created by breast-feeding up to an age limit of two and a half years.
(4) Some other jurists are of the opinion that the prohibition comes into effect irrespective of the age when breast-feeding takes place. This opinion is based on the view that the effective cause of the prohibition is a woman's milk, rather than the age of the person fed. Hence, even in the case of an older person, the same prohibition would apply as in the case of an infant. This is the view of 'A'ishah and this has been supported on the basis of a tradition from 'Ali, which is presumably .authentic. Among the jurists this opinion has been followed by 'Urwah b. al-Zubayr, 'Ata', Layth b. Sa'd and Ibn Hazm. (On this subject see Jassas, vol. 2, pp. 124 ff.; and Ibn Rushd, Biddyat al-Mujtahid, vol. 2,'pp'. 35 ff. -Ed.)
*39. There is disagreement about prohibition in respect of the mother of the woman with whom one has merely contracted marriage (without having consummated it). Abu Hanifah, Malik, Ahmad b. Hanbal and Shafi'i believe that such a relationship is prohibited. 'Ali, however, holds the opinion that unless the marriage has been consummated the mother of one's wife does not become prohibited.
*40. The prohibitive restriction in regard to such girls is not based on the consideration of their having been brought up in the house of a step-father. The reference to the child's upbringing in his house points to the delicacy of this relationship. The jurists are almost unanimous that it is prohibited to marry one's step-daughter irrespective of whether or not she has been raised in the step-father's house.
*41. This restriction has been added because the widow of one's adopted son is, according to Islam, not prohibited. It is only the wife of one's own son who is prohibited. Likewise, the wives of grandsons (paternal and maternal) are prohibited to grandfathers (on both the mother's and father's side).
*42. The Prophet (peace be on him) has taught that it is prohibited for a man to combine in marriage an aunt - whether maternal or paternal - with her niece. The guiding principle is that it is prohibited to have as wives two women who, if one were male, would be prohibited to each other. (See Bidayat al-Mujtahid, vol. 2, p. 41 - Ed.)
*43. This is an assurance that God would not call them to task for such misdeeds of the Jahiliyah period as combining two sisters in matrimony, provided they abstained from doing so in the future. (See also n. 32 above.) For this reason a man with two sisters as his wives is required to divorce one of them when he embraces Islam.

verse24

*44. Women who come as captives of war, leaving their husbands behind in Dar al-Harb (Domain of War), are not prohibited, for their marriage is nullified by virtue of their entry into Dar al-Islam (Domain of Islam). A man may marry such women and, if they happen to be his slave-girls, he may have sexual relations with them. There is disagreement, however, among jurists as to what should be done if both husband and wife have been taken captive together. Abu Hanifah and the jurists of his school are of the opinion that their marriage should remain intact. Malik and Shafi'i, on the other hand, argue that their matrimonial contract should be rendered void.
Many misunderstandings seem to persist about the right to have sexual relations with one's slave-girls. It is pertinent to call attention to the following regulations of Islam:
(1) Islam does not permit soldiers of the Islamic army to have sexual relations with women they capture in war. Islamic Law requires that such women should first be handed over to the government, which then has the right to decide what should be done with them. It may either set them free unconditionally, release them on payment of ransom, exchange them for Muslim prisoners of war held by the enemy or distribute them among the soldiers. A soldier may have sexual relations only with that woman who has been entrusted to him by the government.
(2) Even then, he may not have sexual relations with her until at least one menstrual period has expired; this is in order to establish that she is not already pregnant. If the woman concerned is pregnant one may not have sexual relations with her until after the birth of her child.
(3) It is not necessary for female captives of war to be People of the Book in order that sexual relations with them be permitted. The man to whom such a woman is entrusted has the right to have sexual relations with her regardless of her religious affiliations.
(4) Only that person to whom a female captive has been entrusted has the right to have sexual relations with her. Any child born to her will be regarded as the legitimate child of her master, and will be entitled to all the rights laid down by the Law for one's issue. Moreover, once such a woman has given birth to a child she may not be sold to anyone, and on the death of her master she automatically becomes a free person.
(5) If the master allows the woman to marry someone else he ceases to have the right to sexual relations with her but retains the right to have her serve him in other ways.
(6) Although the Law has fixed the maximum number of wives at four, it has set no limit with regard to slave-girls. The Law does not lay down a limit in order to encourage people to accumulate huge armies of slave-girls, and thereby turn their homes into dens of sexual enjoyment. Rather the Law does not define the limit because the effects of war and the total number of female captives that would have to be disposed of after a certain war are unpredictable.
(7) In the same way as other rights of property are transferable, so are the proprietary rights regarding the captives of war that have been legally entrusted to a man by the state.
(8) Since the regular conferment of property rights is as legal an act as that of marriage, there is no basis for a person who feels no revulsion towards the idea of marriage to feel revulsion towards the idea of having sexual relations with a slave-girl duly entrusted to him.
(9) If a government confers proprietary rights to a man over a female captive of war it forfeits the right to withdraw those rights in the same way as the guardian (wali) of a woman ceases to have the right to withdraw his agreement to the marriage proposal after the marriage has been contracted.
(10) If a military commander permitted his soldiers to temporarily use the female captives as objects of sexual desire and distributed them among the soldiers for that purpose, such an act would be considered unlawful by Islamic Law. Such an act is not essentially different from fornication or adultery. For details see my book Tafhimat, vol. 2, pp. 366-84, and Rasai'il wa Masa'il, 6th edition, Lahore, 1976, vol. 3, pp. 102-4.

verse25

*45. The difference between the status of people is relative. All Muslims are alike. If there is any true distinction its basis is a person's faith and faith is not an exclusive privilege of the rich or so-called upper classes of the society. So it is possible for a slave-girl to be superior, in respect of her faith and morals, to a woman belonging to the elite of a society.
*46.A superficial reading of this verse can lead to the mistaken conclusion, as Khawarij and others have done, that stoning is not the prescribed punishment for adultery. Such people ask: If stoning is the prescribed punishment for extra-marital sexual intercourse, then how is it possible to halve that punishment with regard to slave-girls? Such people have not noted carefully the wording of this verse. In this section (see verses 24-5) the term muhsanat (protected women) is used in two different meanings. First, it is used in the sense of 'married women', that is, those who enjoy the protection of their husbands. Second, it is used in the sense of 'women belonging to families', i.e. those who enjoy the protection of families even though they may not be married. In the verse under discussion, the word muhsanat is used in the latter sense, i.e. in the sense of women who enjoy the protection of families as opposed to slave-girls. At the same time, the word is also used in the first meaning, when slave-girls have acquired the protection accorded by the contract of marriage (fa idha uhsinna), they will be liable to the punishment laid down in this verse if they have unlawful Sexual intercourse.
It is therefore apparent that a free woman enjoys two kinds of protection. One is the protection of her family through which she remains protected even when she is not married. The second is the protection of her husband, which reinforces the protection of the family that she already enjoys. As long as the slave-girl remains a slave, she does not enjoy the protection of the family. However, when she is married she has the protection of her husband - and of her husband alone. This protection is partial. Even after marriage she is neither liberated from the bond of her master nor does she attain the status enjoyed by free women. The punishment prescribed for a married slave-girl is accordingly half the punishment of an unmarried free woman rather than half that of a married free woman.
This also explains that the punishment for unlawful sexual intercourse (zina) laid down in Surah al-Nur 24: 2 refers to the offence committed by unmarried free women alone, and it is in comparison with their punishment that the punishment of married slave women has been laid down as half. As for free married women, they deserve more severe punishment than the unmarried free women (muhsanat) for they violate the double protection. Even though the Qur'an does not specifically mention punishment by stoning it does allude to it in a subtle manner.
*47. That is, if a man cannot afford to marry a free woman then he should marry a slave-girl with the permission of her master.

verse26

*48. Here a general reference is made to the directives embodied in this surah, as well as those revealed earlier in Surah al-Baqarah and which deal with social and collective matters. It is stressed that these directives reveal those lasting principles observed by the Prophets and their followers from the earliest times. It is merely out of His grace and benevolence that God liberated them from their state of Ignorance (Jahiliyah) and opened to them the way of life of the righteous.

verse27

*49. This refers to the hypocrites, the ultra-conservatives and the Jews who lived on the outskirts of Madina. Both the hypocrites and the conservatives were incensed at the reforms introduced by Islam, as these were diametrically opposed to the age-old customs and traditions of their society and culture. The reforms were numerous: a share of the inheritance was assigned to daughters; widows were liberated from bondage to the will of their husbands' families and were granted the freedom to marry whomever they wished after the expiry of the waiting-period ('iddah); marriage with one's step-mother and with two sisters together was prohibited; adopted sons were disinherited; and a foster-father's marriage with either the divorced or widowed wife of his adopted son was declared lawful. These and other such reforms were so totally opposed to the customary laws of the Arabs that it was impossible for the elders and the blind devotees of the ways of their forefathers not to protest against them vehemently. They long continued to grumble against these injunctions. Mischievous people pointed to these innovations and exploited them by provoking people against the Prophet's movement of reform. For instance, they would meet those born as a result of the marriage which had been prohibited by Islam and try to infuriate them by saying that according to the new-fangled teachings of Muhammad (peace be on him) the relationship between their parents was unlawful.
The Jews, on the other hand, had woven a complex network of laws and regulations for themselves. The result was that they had forbidden a great number of things which were, in fact, lawful. Additionally, they had introduced a number of superstitions into God's Law. It was argued that the simple and straightforward law of the Qur'an was out of tune with the tastes and temperaments of both the religious leaders and the ordinary people. The Qur'anic injunctions simply infuriated them and as soon as they came to know of any Qur'anic law, they vehemently denounced it. They expected the Qur'an to endorse and validate all the legal deductions and all the superstitions and myths of their forefathers, and to treat them as an integral part of the law of God. If the Qur'an would not do so then they would refrain from recognizing it as the Book of God.
Let us take the following as an example. According to Jewish usage, a woman was considered completely unclean during her menstrual period. Hence, they neither ate the food she cooked, drank from the cup of water she offered nor even sat with her. It was even considered unwholesome to be touched by her. Thus for a few days every month a woman virtually became an untouchable in her own house. Owing to the influence of the Jews the same custom had found its way into the Arab families of Madina. When the Prophet (peace be on him) arrived in Madina, he was asked about this matter. In response to this query verse 222 of Surah al-Baqarah was revealed. In the light of the principle embodied in the verse the Prophet (peace be on him) made it clear that it was unlawful to have sexual intercourse with a woman during her menstrual period; but it was only that relationship, and no other, that was unlawful. (See Bukhari, 'Hayd', 2, 3; Nasa'i, 'Hayd', 9, 13, 16, 19, and 'Ahkam', 13 - Ed.) This caused uproar among the Jews. They claimed that Muhammad (peace be on him) was bent upon reversing all their legal injunctions to the extent that he wanted to legalize whatever they held as prohibited and prohibit whatever they held as lawful.

verse28

verse29

*50. The expression 'wrongfully' embraces all transactions which are opposed to righteousness and which are either legally or morally reprehensible. By contrast, 'trade' signifies the mutual transfer of benefits between the parties concerned, such as that underlying those transactions in which one person provides whatever satisfies the needs of another person and is paid in return. 'Mutual consent' means that the exchange should be free of undue pressure, fraud and deception. Although bribery and interest apparently represent transactions based on mutual consent, closer examination reveals that such consent takes place by constraint and under pressure. In games of chance, too, the participants seem to consent freely to the outcome. This kind of consent, however, is due to the expectation entertained by the participants that they will win. No one takes part anticipating loss. Fraudulent transactions also seem to be based on the mutual consent of the parties concerned. That kind of consent, however, is based on the false assumption that no fraud is involved in the transaction. Nobody who knew that he would be subjected to fraud would consent to be a party to that transaction.
*51. This can be considered either as complementary to the preceding sentence or as an independent statement. If it is complementary, it means that to consume the property of others by wrongful means is tantamount to courting one's own destruction; for such practices corrupt society on such a scale that even the most cunning are not spared their destructive consequences. This is in addition to the severe punishment that is bound to be meted out to such people in the Next Life. Taken as an independent statement, it can mean either that one should not kill others or that one should not kill oneself. Both the words used and the sequence in which they have been placed by God in this verse make each of these three meanings feasible.
*52. God wishes His creatures well; their well-being and salvation please Him, and it is out of benevolence that He has forbidden things harmful to human beings.

verse30

verse31

*53. God is not overly exacting and severe in His judgements. He is not on the look out for trivial omissions and lapses on the part of His creatures in order to punish them. God is prepared to condone minor omissions, and may even spare a man from being presented with a charge-sheet provided his record is free of major sins. But if a man's record is full of major transgressions, he will be required to explain all the sins he has committed - both major and minor.
We need at this stage to grasp the essential differences between major and minor sins. After reflecting on this question, in the light of the Qur'an and Sunnah, it seems to me - and God alone knows what is absolutely correct - that three elements turn an act into a major sin:
(1) Violation of rights - be it either the rights of God, of parents, of other human beings or even of one's own self. The greater a person's rights, the greater is the sin in violating them. Hence sin is characterized in the Qur'an as wrong-doing (zulm). It is for the same reason that associating others with God in His divinity is called the 'great wrong' in the Qur'an. (See, for example, Surah Luqman 31: 13 - Ed.)
(2) Insufficient fear of God, and arrogance and indifference towards Him, as a result of which man does not heed God's commandments, even wilfully violates them, and deliberately desists from carrying them out. The greater the brazenness, temerity and fearlessness with which one disobeys God, the more heinous is the sin in His eyes. It is for this reason that sin is also termed ma'siyah (disobedience) and fisq. (See, for instance, Surah al-Baqarah 2: 26, 61; Surah al-Hujurat 49: 11; Surah al-Munafiqun 63: 6; Surah Hud 11: 59; Surah AI 'Imran 3: 112; Surah al-Nisa' 4: 42; Surah al-Ma'idah 5: 78; and passim for verbal forms derived from the word ma'siyah and fisq - Ed.)
(3) Sin is aggravated by breaking those bonds and relationships on which the peace and tranquillity of social order rest. These bonds include the relationship between a man and his Lord, as well as that between a man and his fellow-beings. The more important a bond is, the greater is the harm done to the peace of human society when that bond is broken. Likewise, the stronger the expectation that the sanctity of a certain bond will be honoured, the greater is the sin incurred through its desecration. Let us take the case of unlawful sexual intercourse in its various degrees. This act is inimical to the existence of a sound social order and is therefore a major sin. But in certain cases the sin becomes even graver. For instance, it is more serious if committed by a married person than by one who is unmarried. Similarly, unlawful sexual intercourse with a married woman is graver than with an unmarried woman. Again, to commit this act with one's neighbours is more heinous than with others, and to commit this act with women within the prohibited degrees, such as one's sister, daughter or mother, is far more abominable than with others. Further still, it is a much graver sin to commit such an act in places of worship than elsewhere. The difference in the degree of such sinfulness is based on the considerations we have mentioned above. Wherever the sanctity "of a relationship is normally respected, wherever there is a bond which deserves to be held sacred, and wherever the disruption of a particular relationship is likely to result in greater harm and corruption, the gravity of the sin increases. This is why in certain places the Qur'an uses the term fujur to denote sin. (See, for instance, Surah al-Qiyamah 75: 5; Surah al-Infitar 82: 14; Surah al-Shams 9l: 8 - Ed.)

verse32

*54. This verse embodies a very important directive. By heeding it, man would be able to achieve a great measure of peace and tranquillity. God has not created all men alike. Some are handsome while others are ugly. The voices of some are sweet and those of others repulsive. Some are physically strong others are weak. Some have sound limbs others have inherent deformities. Some possess outstanding physical and mental abilities while others lack them. Some are born in favourable circumstances and others not. Some have been endowed with more resources than others. It is this diversity which gives variety to human civilization, and hence serves a useful purpose. Whenever man superimposes distinctions of his own over and above this natural inequality he disrupts the natural order of things, and paves the way for corruption. Likewise, when anyone attempts to obliterate all differences between human beings he in fact engages in a war against nature and inflicts wrongs of another kind. Man is naturally inclined to feel uneasy whenever he sees someone else ahead of him. This is the root of jealousy and envy, of cut-throat competition and animosity, of mutual strife and conflict. These feelings often obsess a person to such a degree that whenever fair means do not prove effective, he resorts to unfair means to achieve his ambitions. In the present verse, God directs us not to allow this kind of mentality to take hold of us. The import of the directive is that one should not yearn for the good that God has bestowed on others. One should rather pray to God to bestow upon one the good which is in one's best interests according to God's wisdom and knowledge.
The statement that 'men shall have a share according to what they have earned and women shall have a share according to what they have earned' seems to mean, to the best of my understanding, that men and women shall have their shares of good and evil, depending on the good and evil they have earned in using the resources bestowed upon them by God.

verse33

*55. According to Arab customary law, those who concluded compacts of alliance and friendship also became mutual heirs. Likewise, an adopted son inherited from his foster-father. While abrogating this customary law, this verse reveals that inheritance goes to one's kin according to the rules for the distribution of inheritance laid down by God Himself. However, if a man has made commitments to people, he has the right to give away to them whatever he wishes during his lifetime.

verse34

*56. A qawwam or qayyim is a person responsible for administering and supervising the affairs of either an individual or an organization, for protecting and safeguarding them and taking care of their needs.
*57. The verb used here - a derivative of the root fdl - is not used to mean that some people have been invested with superior honour and dignity. Rather it means that God has endowed one of the sexes (i.e. the male sex) with certain qualities which He has not endowed the other sex with, at least not to an equal extent. Thus it is the male who is qualified to function as head of the family. The female has been so constituted that she should live under his care and protection.
*58. It is reported in a tradition from the Prophet (peace be on him) that he said: 'The best wife is she who, if you look at her, will please you; who, if you bid her to do something, will obey; and who will safeguard herself and your property in your absence.' (Cited by Ibn Kathir, and reported by Tabari and Ibn Abi Hatim. See Mukhtasar Tafsir Ibn Kathir, 3 vols., ed. Muhammad 'All al-Sabuni, 7th edition, Beirut, 1402 A.H./1981 C.E.; vol. 1, p. 385 and n. 1 - Ed.) This tradition contains the best explanation of the above verse. It should be borne in mind, however, that obedience to God has priority over a woman's duty to obey her husband. If a woman's husband either asks her to disobey God or prevents her from performing a duty imposed upon her by God, she should refuse to carry out his command. Obedience to her husband in this case would be a sin. However, were the husband to prevent is wife from performing either supererogatory Prayer or Fasting - as distinct from the obligatory ones - she should obey him, for such acts would not be accepted by God if performed by a woman in defiance of her husband's wish. (See Abu Da'ud, 'Sawm', 73; Ibn Majah, 'Siyam', 53 - Ed.)
*59. This does not mean that a man should resort to these three measures all at once, but that they may be employed if a wife adopts an attitude of obstinate defiance. So far as the actual application of these measures is concerned, there should, naturally, be some correspondence between the fault and the punishment that is administered. Moreover, it is obvious that wherever a light touch can prove effective.one should not resort to sterner measures. Whenever the Prophet (peace be on him) permitted a man to administer corporal punishment to his wife, he did so with reluctance, and continued to express his distaste for it. And even in cases where it is necessary, the Prophet (peace be on him) directed men not to hit across the face, nor to beat severely nor to use anything that might leave marks on the body. (See Ibn Majah, 'Nikah', 3 - Ed.)

verse35

*60. The statement: 'if they both want to set things right', may be interpreted as referring either to the mediators or to the spouses concerned. Every dispute can be resolved providing the parties concerned desire reconciliation, and the mediators too are keen to remove the misunderstandings between them and to bring them together.
*61. Whenever the relationship between a husband and a wife starts to break down, an attempt should first be made to resolve the dispute at the family level, before it is aggravated and leads to the disruption of the matrimonial tie. The procedure to be followed is that two persons, one on behalf of each family, should be nominated to look into the matter together and devise means whereby the misunderstanding between the spouses may be brought to an end. Who should nominate these mediators? God has not specified this so as to allow people full freedom to choose the most convenient arrangement. The parties would be free, for instance, to decide that the mediators be nominated either by the spouses themselves or by the elders of their respective families. If the dispute is brought before the court, the latter also has the right to nominate mediators, representing the families of both parties, before referring the matter for judicial verdict.
There is disagreement among Muslim jurists about the extent of the mediators' authority. The Hanafi and Shafi'i schools are of the opinion that they normally have no authority to issue a binding verdict. All they may do is to recommend the solution they advocate, whereafter the spouses have the right either to accept or to reject it. The exception is if the spouses have nominated the mediators to act on their behalf in regard to either talaq or khul': they will then be bound by their verdict. This is the opinion of the Hanafi and Shafi'i schools. Another group of jurists argues that the authority of the mediators is confined to deciding how the spouses should reconcile their differences, and does not extend to the annulment of marriage. This is the opinion of Hasan al-Basri and Qatadah, among others. Yet another group holds the opinion that the mediators have full authority both in respect of reconciliation and annulment of marriage. This is the opinion of Ibn 'Abbas, Sa'id b. Jubayr, Ibrahim al-Nakha'i, al-Sha'bi, Muhammad b. Sinn and several other authorities. The precedents which have come down from early Islam, however, are the judgements of 'Uthman and 'Ali. These indicate that they conferred upon the mediators the authority to issue judgements binding on both parties. When the dispute between 'Aqil b. Abi Talib and his wife Fatimah b. 'Utbah b. Rabi'ah came up for the judgement of 'Uthman, he nominated Ibn 'Abbas and Mu'awiyah b. Abi Sufyan from the families of the husband and the wife respectively. He also told them that if they thought that separation was preferable, they should declare the marriage annulled. In a similar dispute 'Ali nominated mediators and authorized them either to bring about reconciliation or annul the marriage, whichever they considered appropriate. This shows that the mediators do not have judicial authority as such. (See the commentaries of Ibn Kathir and Jassas on this verse -Ed.) Such authority, however, may be conferred upon them by the courts, in which case their decision will have the force of a judicial verdict.

verse36

*62. The expression al-sahib bi al-janb (the companion by your side) embraces those with whom one has friendly relations of an abiding nature as well as those with whom one's relationship is transient: for instance, either the person who walks beside one on the way to the market or who sits beside one while buying things from the same shop or one's fellow traveller. Even this temporary relationship imposes certain claims on every refined and decent person - that he should treat him, as far as possible, in a kind and gracious manner and avoid causing him any inconvenience.

verse37

*63. Concealing God's bounty is to live, as if God had not bestowed that bounty. If anyone has considerable wealth and yet lives at a standard strikingly lower than that warranted by his income, if he shuns spending on himself and his family, and also on helping other creatures of God, and avoids providing financial support to any philanthropic cause, then he creates the false impression of being in a state of financial stringency. This is sheer ingratitude to God. The Prophet (peace be on him) is reported, according to a tradition, as saying: 'If God confers a bounty on somebody, He would like to see that benefaction displayed.' (Ibn Kathir, vol. 4, p. 486 - Ed.) This means that a person's day-to-day life, his eating and drinking, his dress and his abode and his spending on others, all these should reflect God's bounty.

verse38

verse39

verse40

verse41

*64. The Prophet of each age will stand as a witness before God against his people; he will testify that he conveyed to them the true way of life, and showed them the right outlook and the fundamentals of moral conduct revealed to him by God. The testimony of the Prophet Muhammad (peace be on him) will be to the same effect, and the Qur'an indicates that he will stand as a witness to the period beginning with his advent as a Prophet right through to the Day of Judgement. (See Towards Understanding the Qur'an, vol. I, Surah 3, n. 69.)

verse42

verse43

*65. This is the second in the chronological sequence of injunctions concerning intoxicants. We came across the first injunction in Surah al-Baqarah 2: 219. In that verse God merely indicated that drinking wine was a great sin, making it clear that it was reprehensible in His sight. This was quite enough to make some Muslims give up liquor altogether, though many others still took intoxicating drinks: they sometimes stood up to pray while still under the influence of alcohol, so that they even made mistakes in their recitations. This second injunction was probably revealed at the beginning of 4 A.H., making it forbidden, thenceforth, to pray in a state of intoxication. This led people to alter their drinking times. They drank only at those hours when there was no fear of their remaining under the influence of intoxicants when the time for Prayer came. The injunction embodying unconditional prohibition of intoxicants was revealed not long afterwards. (See Surah al-Ma'idah 5: 90-1.)
It should also be borne in mind that the word used in the verse is derived from sukr, which embraces not merely intoxicating liquors but everything which causes intoxication. The injunction contained in the verse is valid even now, for though the use of intoxicants as such has been completely prohibited, praying in a state of intoxication is a graver sin.
*66. It is on this basis that the Prophet (peace be on him) directed anyone who is under the influence of sleep, and dozes off again and again during the Prayer, to stop praying and go to bed. (Ibn Kathir, vol. 4, p. 494-Ed.) Some people argue, on the basis of this verse, that the Prayer of one who does not understand the Arabic text of the Qur'an will not be accepted. Apart from taking things too far such a conclusion is not supported by the words in the text. The expression used by the Qur'an is neither ( ) nor even ( ). On the contrary, the expression is ( ) (i.e. until you know what you are saying, rather than 'until you understand' what you are saying). What is required is that while praying one should at least be conscious enough to know what one is uttering in the Prayer.
*67. The term janabah denotes the state of major ritual impurity, and is derived from the root meaning: 'to ward off'. The word ajnabi, meaning foreigner or stranger, is also derived from the same root. In Islamic terminology, janabah denotes the state of ritual impurity (in both male and female) which results from the act of intercourse or from seminal emission (either from sexual stimulation or from a wet dream).
*68. One group of jurists and Qur'anic commentators interpret this verse to mean that one should not enter a mosque in the state of major ritual impurity (janabah), unless out of necessity. This is the opinion of 'Abd Allah b. Mas'ud, Anas b. Malik, Hasan al-Basri, Ibrahim al-Nakha'i and others. Another group thinks that the reference here is to travel. In the opinion of this group, if a traveller is in the state of major ritual impurity he may resort to tayammum (i.e. symbolic ablution attained through wiping the hands and face with clean earth). (See Surah al-Ma'idah 5: 6 and also n. 70 below - Ed.) This group considers it permissible to stay in the mosque in this state provided one has performed ablution. This is the view of 'Ali, Ibn 'Abbas, Sa'id b. Jubayr and some other authorities. The opinion that a traveller in the state of major impurity may perform ablution if he is unable to take a bath is supported by consensus, but while some authorities infer it from traditions others base it on the Qur'anic verse mentioned above. (See Jassas, vol. 2, pp. 201-6; and Ibn Kathir's commentary on this verse - Ed.)
*69. There is disagreement as to what is meant here by the verb lamastum, which literally means 'you touched'. 'Ali, Ibn 'Abbas, Abu Musa al-Ash'ari, Ubayy b. Ka'b, Sa'id b. Jubayr, Hasan al-Basri and several other leading jurists are of the opinion that it signifies sexual intercourse.* Abu Hanifah and his school, and Sufyan al-Thawri follow this view. But 'Abd Allah b. Mas'ud and 'Abd Allah b. 'Umar hold that it signifies the act of touching, the mere placing of one's hand on a woman's body. This is the opinion adopted by Shafi'i. Other jurists take an intermediate position. Malik, for instance, is of the opinion that if a man and a woman touch each other with sexual desire, their ablution is nullified, and if they want to perform the Prayer they are obliged to renew their ablution. He sees nothing objectionable, however, in the mere fact of a man touching a woman's body, or vice versa, provided the act is not motivated by sexual desire. (See Ibn Kathir's commentary on this verse - Ed.-)
*70. The detailed rules of tayammum are as follows: A man who either needs to perform ablution or take a bath to attain the state of purity for ritual Prayer may resort to tayammum provided water is not available to him. Only then may he perform the Prayer. Permission to resort to tayammum, rather than make ablution with water or take a bath, is also extended to invalids whose health is likely to be harmed by the use of water. *We have tried to convey both shades of meaning in the translation of the verse by using the expression 'have had contact with' instead of 'touched' - Ed.
Tayammum literally means 'to turn to, to aim at, to head for, to intend'. The relevance of the term in the Islamic religious context is that when water is either not available or when its use is likely to cause harm one should 'turn to' clean earth.
There is some disagreement among jurists about the manner of performing tayammum. According to some, one should strike one's palms on the clean earth, then gently wipe one's face, then strike one's hands again and gently wipe one's hands and arms up to the elbows. This is the view of Abu Hanifah, Shafi'i, Malik and the majority of jurists. Among the Companions and Successors, 'Ali, 'Abd Allah b. 'Umar, Hasan al-Basri, Sha'bi, Salim b. 'Abd Allah and many others are of the same opinion. Other jurists are of the view that it is sufficient to strike one's palms once on the clean earth, then wipe one's face and one's hands up to the wrist; it is not necessary to wipe the arms between the wrist and the elbow. This is the opinion of 'Ata', Makhul, Awza'i, and Ahmad b. Hanbal, and is generally followed by the Ahl al-Hadith. (Cf. Qurtubi, Ahkam al-Qur'an, vol. 5, pp. 239-41.)
Tayammum is not necessarily performed by striking one's palms on earth proper. It is sufficient to strike the palms on anything which either has dust over it or anything consisting of the dry elements of the earth. It may be asked how one attains purity by striking one's palms on the earth and then wiping one's hands and face with them. In fact tayammum is a useful psychological device to keep the sense of ritual purity and the sanctity of Prayer alive in man's mind even when water - the principal agent of purification - is not available. The value of tayammum is that even if a man is unable to use water - and no one knows how long this situation may persist - his sensitivity to cleanliness and purity will endure. He will continue to observe the regulation laid down by the Law in respect of cleanliness and purity, and the distinction between the states in which one may and may not perform the Prayer will not be erased.

verse44

*71. The Qur'an often characterizes the scholars of the People of the Book as those who 'were given a portion of the Book'. The reason for the use of this expression, in the first place, is that they caused a part of the divine revelation to be lost. Moreover, they had detached themselves from the spirit and purpose of the divine revelation which was available to them. Their concern with the Scripture was confined to verbal discussions, arguments about legal minutiae, and speculation about subtle and involved philosophical and theological questions. This had so alienated even their religious leaders and scholars from the true concept of religion that they lost true religious devotion and piety.

verse45

verse46

*72. It is to be noted that this expression means 'they became Jews', rather than 'they were Jews'. For, originally, they were nothing but Muslims, just as the followers of every Prophet are Muslims. Only later on did they become merely 'Jews'.
*73. This signifies three things. First, that they tampered with the text of the Scripture. Second, that they misinterpreted the Scripture and thereby distorted the meanings of the verses of the Book. Third, that they came and stayed in the company of the Prophet (peace be on him) and his Companions and listened to the conversations which took place there, then went among other people and misreported what they had heard. They did this with the malicious intent of bringing the Muslims into disrepute and thereby preventing people from embracing Islam.
*74. When the ordinances of God are announced to them, they loudly proclaim: 'Yes, we have heard', (sami'na), but then they whisper: 'And we disobeyed' ('asayna). Or else they pronounce ata'na ('we obey') with such a twist of the tongue that it becomes indistinguishable from 'asayna.
*75. Whenever they wanted to say something to the Prophet (peace be on him) they would say, 'isma" (listen), but added to this the expression, 'ghayr musma" which had several meanings. It could either be a polite expression, meaning that he was worthy of such deep respect that one should say nothing to his dislike or it could have a malicious implication, meaning that he did not deserve to be addressed by anybody. It also meant the imprecation: 'May God turn you deaf.'
*76. For an explanation of this see Towards Understanding the Qur'an, vol. I, Surah 2, n. 108.

verse47

*77. See ibid., Surah 3, n. 2.
*78. See ibid., Surah 2, nn. 82 and 83.

verse48

*79. Although the People of the Book claimed to follow the Prophets and the Divine Books they had, in fact, fallen a prey to polytheism.
*80. The purpose of this verse is not to tell man that he may commit any sin as long as he does not associate others with God in His divinity. The object is rather to impress upon those who had begun to regard polytheism as a trivial matter that it constitutes the most serious offence in God's sight, an offence so serious that while other sins may be pardoned this will not. Jewish religious scholars were meticulous about questions of subsidiary importance, and devoted all their time to pondering over legal subtleties which their jurists had painstakingly elaborated by far-fetched deductions. Yet they treated polytheism so lightly that they neither abstained from it themselves nor tried to prevent their people from falling a prey to polytheistic ideas and practices nor found anything objectionable in establishing cordial relations with the polytheists nor in supporting them.

verse49

verse50

verse51

*81. Jibt signifies 'a thing devoid of any true basis and bereft of all usefulness'. In Islamic terminology the various forms of sorcery, divination and soothsaying, in short all superstitions, are termed jibt. It is reported in a tradition that, 'to divine things from the cries of animals, or the traces of animals' paws, or the flight of birds, constitutes jibt. Thus, jibt may be roughly translated as 'superstition'. (See Abu Da'ud, Tibb', 23; Ahmad b. Hanbal, Musnad, vol. 3, p. 477 and vol. 5, p. 60 - Ed.)
*82. For explanation see Towards Understanding the Qur'an, vol. I, Surah 2, nn. 286 and 288.
*83. The obstinacy of the Jewish religious scholars had, reached such a point that they brazenly declared the followers of Muhammad (peace be on him) to be in greater error than even the polytheists of Arabia. This was despite the fact that they knew that the Muslims stood for absolute monotheism while their opponents believed in that undisguised polytheism which has been so vehemently denounced throughout the Bible.

verse52

verse53

*84. The Jews, who had judged the Muslims to be in error, are asked if they have some share in God's authority which entitles them to judge who is rightly guided and who is not. If the Jews really had any share in that authority, no one would receive so much as a penny from them, for their hearts are too small to even acknowledge the truth, let alone credit others with righteousness and goodness. This verse can also be understood somewhat differently so as to pose the following question to the Jews: 'Is it a matter of your possessing some dominion which you are reluctant to share with others?' Obviously, the question was merely one of acknowledging the Truth, and they were too grudging to credit others with it.

verse54

*85. By implication, this query accurately portrays the state of mind of the Jews. They saw the Muslims being endowed with the grace and reward of God which they, notwithstanding their own unworthiness had expected to fall to their share. By virtue of the advent of a great Prophet among the ummis of Arabia, a spiritual, moral and intellectual revolution had taken place which totally changed their practical life and ultimately led them to greatness and glory. It is this which aroused their spite and envy, and which was reflected in their unjustifiable remarks about the Muslims.
*86. This 'mighty dominion' refers to the position of world leadership and authority which a people attain by virtue of receiving the knowledge in the Book of God and acting according to its dictates.

verse55

*87. This is in response to the malicious remarks of the Israelites. What is being said is that they had no reason to feel jealous since both the Israelites and Ishmaelites were offspring of the same Abraham. Now, the leadership of the world had been promised only to those children of Abraham who followed the Book and Wisdom revealed by God. The Book and Wisdom had been sent down earlier to the Israelites, and to their discredit they had turned away from them. The same Book and Wisdom had now been made available to the Ishmaelites and they had decided to greet it with faith and gratitude.

verse56

verse57

verse58

*88. Here the Muslims are forewarned against the evils which had afflicted the Israelites. One of the fundamental mistakes committed by the Israelites was that in the time of their degeneration they had handed over positions of trust (i.e. religious and political leadership) to incompetent, mean, immoral, dishonest and corrupt people. The result was that corruption spread throughout the nation. The Muslims are directed to take heed of this, and to entrust positions of responsibility only to those who are capable of shouldering the burdens of such positions. The other major weakness of the Israelites was that they completely lost their sense of justice. In their pursuit of either personal or national interests, honesty and good faith were often sacrificed. The Muslims, in the time of the Prophet (peace be on him), were themselves subjected to gross injustice at their hands. On the one side were the Prophet (peace be on him) and his followers, to whose purity of life and conduct the Jews were themselves witnesses. On the other side were those who worshipped idols, buried their daughters alive, married their step-mothers and circumambulated the Ka'bah naked. Despite this, these so-called People of the Book felt no shame in declaring that the latter were closer to righteousness than the Muslims. After informing the Muslims of the iniquity of the Jews, God now warns them against committing similar injustices. They should rather declare what is right in the face of friend and foe alike, and judge between people with equity and justice.

verse59

*89. This verse is the cornerstone of the entire religious, social and political structure of Islam, and the very first clause of the constitution of an Islamic state. It lays down the following principles as permanent guidelines:
(1) In the Islamic order of life, God alone is the focus of loyalty and obedience. A Muslim is the servant of God before anything else, and obedience and loyalty to God constitute the centre and axis of both the individual and collective life of a Muslim. Other claims to loyalty and obedience are acceptable only insofar as they remain secondary and subservient, and do not compete with those owed to God. All loyalties which may tend to challenge the primacy of man's loyalty to God must be rejected. This has been expressed by the Prophet (peace be on him) in the following words: 'There may be no obedience to any creature in disobedience to the Creator.' (Muslim, 'Iman', 37; Ahmad b. Hanbal, Musnad, vol. 3, p. 472 - Ed.)
(2) Another basic principle of the Islamic order of life is obedience to the Prophet (peace be on him). No Prophet, of course, is entitled to obedience in his own right. Obedience to Prophets, however, is the only practical way of obeying God, since they are the only authentic means by which He communicates His injunctions and ordinances to men. Hence, we can obey God only if we obey a Prophet. Independent obedience to God is not acceptable, and to turn one's back on the Prophets amounts to rebellion against God. The following tradition from the Prophet (peace be on him) explains this: 'Whoever obeyed me, indeed obeyed God; and whoever disobeyed me, indeed disobeyed God.' (Bukhari, 'Jihad', 109; 'I'tisam', 2; Muslim, 'Amarah', 32, 33; Nasa'i, 'Bay'ah', 27; etc. - Ed.) We shall see this explained in more detail a little further on in the Qur'an.
(3) In the Islamic order of life Muslims are further required to obey fellow Muslims in authority. This obedience follows, and is subordinate to, obedience to God and the Prophet (peace be on him). Those invested with authority (ulu al-amr) include all those entrusted with directing Muslims in matters of common concern. Hence, persons 'invested with authority' include the intellectual and political leaders of the community, as well as administrative officials, judges of the courts, tribal chiefs and regional representatives. In all these capacities, those 'invested with authority' are entitled to obedience, and it is improper for Muslims to cause dislocation in their collective life by engaging in strife and conflict with them. This obedience is contingent, however, on two conditions: first, that these men should be believers; and second, that they should themselves be obedient to God and the Prophet (peace be on him). These two conditions are not only clearly mentioned in this verse they have also been elucidated at length by the Prophet (peace be on him) and can be found in the Hadith. Let us consider, for example, the following traditions: A Muslim is obliged to heed and to obey an order whether he likes it or not, as long as he is not ordered to carry out an act of disobedience to God (ma'siyah). When ordered to carry out an act of disobedience-to God he need neither heed nor obey.
There is no obedience in sin; obedience is only in what is good (ma'ruf). (For these traditions see Bukhari, 'Ahkam', 4; 'Jihad', 108; Muslim, 'Amarah', 39; Tirmidhi, 'Jihad', 29; Ibn Majah, 'Jihad', 40; Ahmad b. Hanbal, Musnad, vol. 2, pp. 17 and 142 - Ed.)
There will be rulers over you, some of whose actions you will consider good and others abominable. Who even disapproves of their abominable acts will be acquitted of all blame, and whoever resents them he too will remain secure (from all blame); not so one who approves and follows them in their abominable acts. They (i.e. the Companions) asked: 'Should we not fight against them?' The Prophet (peace be on him) said: 'No, not as long as they continue to pray.' (See Bukhari, 'Jihad', 108 - Ed.)
This means that their abandonment of Prayer will be a clear sign of their having forsaken obedience to God and the Prophet (peace be on him). Thereafter it becomes proper to fight against them. In another tradition the Prophet (peace be on him) says:
Your worst leaders are those whom you hate and who hate you; whom you curse and who curse you. We asked: 'O Messenger of God! Should we not rise against them?' The Prophet (peace be on him) said: 'No, not as long as they establish Prayer among you: not as long as they establish Prayer among you.' (See Muslim, 'Amarah', 65, 66; Tirmidhi, 'Fitan', 77; Darimi, 'Riqaq, 78; Ahmad b. Hanbal, Musnad, vol. 6, pp. 24, 28 - Ed.)
In this tradition the position is further clarified. The earlier tradition could have created the impression that it was not permissible to revolt against rulers as long as they observed their Prayers privately. But the latter tradition makes it clear that what is really meant by 'praying' is the establishment of the system of congregational Prayers in the collective life of Muslims. This means that it is by no means sufficient that the rulers merely continue observing their Prayers: it is also necessary that the system run by them should at least be concerned with the establishment of Prayer. This concern with Prayer is a definite indication that a government is essentially an Islamic one. But if no concern for establishing Prayer is noticed, it shows that the government has drifted far away from Islam making it permissible to overthrow it. The same principle is also enunciated by the Prophet (peace be on him) in another tradition, in which the narrator says: 'The Prophet (peace be on him) also made us pledge not to rise against our rulers unless we see them involved in open disbelief, so that we have definite evidence against them to lay before God' (Bukhari and Muslim).
(4) In an Islamic order the injunctions of God and the way of the Prophet (peace be on him) constitute the basic law and paramount authority in all matters. Whenever there is any dispute among Muslims or between the rulers and the ruled the matter should be referred to the Qur'an and the Sunnah, and all concerned should accept with sincerity whatever judgement results. In fact, willingness to take the Book of God and the Sunnah of His Messenger as the common point of reference, and to treat the judgement of the Qur'an and the Sunnah as the last word on all matters, is a central characteristic which distinguishes an Islamic system from un-Islamic ones. Some people question the principle that we should refer everything to the Book of God and the Sunnah of the Prophet (peace be on him). They wonder how we can possibly do so when there are numerous practical questions involved, for example, rules and regulations relating to municipal administration, the management of railways and postal services and so on which are not treated at all in these sources. This doubt arises, however, from a misapprehension about Islam. The basic difference between a Muslim and a non-Muslim is that whereas the latter feels free to do as he wishes, the basic characteristic of a Muslim is that he always looks to God and to His Prophet for guidance, and where such guidance is available, a Muslim is bound by it. On the other hand, it is also quite important to remember that when no specific guidance is available, a Muslim feels free to exercise his discretion because the silence of the Law indicates that God Himself has deliberately granted man the freedom to make his decision.
*90. Since the Qur'an is not merely a legal code, but also seeks to instruct, educate, admonish and exhort, the earlier sentence which enunciates a legal principle is followed by another which explains its underlying purpose and wisdom. Two things are laid down. First, that faithful adherence to the above four principles is a necessary requirement of faith. Anyone who claims to be a Muslim and yet disregards the principles of Islam involves himself in gross self-contradiction. Second, the well-being of Muslims lies in basing their lives on those principles. This alone can keep them on the straight path in this life, and will lead to their salvation in the Next. It is significant that this admonition follows immediately after the section which embodies comments about the moral and religious condition of the Jews. Thus the Muslims were subtly directed to draw a lesson from the depths to which the Jews had sunk, as a result of their deviation from the fundamental principles of true faith just mentioned. Any community that turns its back upon the Book of God and the guidance of His Prophets, that willingly follows rulers and leaders who are heedless of God and His Prophets, and that obeys its religious and political authorities blindly without seeking authority for their actions either in the Book of God or in the practice of the Prophets, will inevitably fall into the same evil and corruption as the Israelites.

verse60

*91. Taghut clearly signifies here a sovereign who judges things according to criteria other than the law of God. It also stands for a legal and judicial system which acknowledges neither the sovereignty of God nor the paramount authority of the Book of God. This verse categorically proclaims that to refer disputes to the judgement of a court of law which is essentially taghut contravenes the dictates of a believer's faith. In fact, true faith in God and His Book necessarily requires that a man should refuse to recognize the legitimacy of such courts. According to the Qur'an, belief in God necessitates repudiation of the authority of taghut. To try to submit both to God and to taghut at the same time is hypocrisy.

verse61

*92. This shows that the hypocrites were inclined to refer to the Prophet (peace be on him) those cases in which they expected a favourable decision. When they feared an adverse judgement they refused to refer to the Prophet (peace be on him). This continues to be the practice of many hypocrites even now. Whenever they feel that Islamic Law would further their interests they turn to it but when they feel it would militate against them they refer their disputes to whichever legal systems and courts of law, customs and usages they anticipate most likely to give them a favourable decision.

verse62

*93. This may mean that when Muslims become aware of their hypocritical activities and they feel afraid of being caught, censured, and eventually punished, the hypocrites resort to every stratagem, including oaths, in order to assure people that they are true believers.

verse63

verse64

*94.This is to impress upon us that Prophets are not sent so that people may pay lip-service to their Prophethood, and then obey whoever they wish. The purpose of sending Prophets is that people should follow the laws of God as brought and expounded by them rather than laws devised by man, and that they should obey the commands of God as revealed to the Prophets to the exclusion of the commands of others.

verse65

*95.The application of the injunction embodied in this verse is not confined to the life-time of the Prophet (peace be on him). It will remain in force until the Day of Judgement. The guidance the Prophet (peace be on him) proclaimed on God's behalf, and the manner in which he followed God's direction and inspiration, will for ever remain the universal touchstone for Muslims. In fact, recognition of that guidance as the final authority is the criterion of true belief. This principle was pronounced by the Prophet (peace be on him) in the following words: 'None of you can become a believer until his desires become subservient to what I have brought (i.e. my teachings).' (Cited by al-Nawawi in al-Arba'in, see the tradition no. 41, transmitted on their authority of Abu al-Qasim Isma'il b. Muhammad al-Isfahani, Kitab al-Hujjah with the opinion that it is a 'good' and 'sound' tradition, with a sound chain of transmission - Ed.)

verse66

*96. As these people are not prepared to endure even minor losses and inconveniences in order to follow the law of God, they can never be expected to make big sacrifices. If asked either to lay down their lives or to give up their homes and families for the sake of the Truth they would fly straight back to unbelief and disobedience.
*97. Had these people been able to free themselves of uncertainty, hesitation and ambivalence, and to resolve firmly to follow and obey the Prophet (peace be on him), their lives would have been spared the instability from which they suffer. Their way of thinking, their morals and their practical dealings would all have found permanent and stable foundations, and they would have enjoyed the blessings granted only to those who follow the one straight path with firmness and resolution. For one who is subject to indecision and hesitation, who keeps changing from one direction to another in a state of uncertainty, life is a continuous exercise in futility.

verse67

verse68

*98. By giving up uncertainty, and deciding with complete faith and conviction to follow the Prophet (peace be on him), the straight path of their endeavours would have opened up before them. They would have been able to perceive clearly the channels into which their energies should be directed, so that each step they took would be a step towards the true goal.

verse69

*99. Siddiq denotes someone who is utterly honest, someone whose devotion to truth has reached a very high point. Such a person is always upright and straightforward in his dealings. He supports nothing but right and justice and does so with sincerity. He opposes whatever is contrary to truth, and does not waver in his opposition to falsehood. His life is so unblemished and selfless that even enemies, let alone friends, expect of him unadulterated probity and justice.
The term shahid (pi. shuhada') means 'witness'. It signifies one who attests to the truth of his faith with his whole life. He who lays down his life fighting for God is called a shahid because by this sacrifice he confirms that his confession of faith was backed by a deep, genuine conviction of its truth, and that he valued it above his own life. The term shahid is also applied to those outstandingly honest people who are so trustworthy that their testimony, on any matter, is accepted without hesitation. Salih denotes one whose belief and thinking, motives and intentions, words and deeds, are based on righteousness. In short, he is a person whose life as a whole is oriented to righteousness.
*100.He who enjoys, in this world, the company of the kind of people mentioned in this verse, and whom God judges worthy of the same company in the Hereafter is fortunate. The fact is that unless a man's natural sensitivity has atrophied, the companionship of corrupt and wicked people is a painful punishment even in this transient world, let alone that one should be subjected to the perpetual companionship of such people in the abiding life of the Hereafter. Good people have always longed for the company of like people, both in this world and the Next.

verse70

verse71

*101. This discourse was revealed after the Battle of Uhud, when the tribes living around Madina had been greatly encouraged by the defeat of the Muslims. Thus dangers seemed to surround the Muslims on all sides. Day in and day out news poured in about the hostile intentions of one tribe after another. Reports came in of attacks mounted now in one area, and then in another. The Muslims were again and again the victims of treachery. Their preachers were invited to preach and then put to the sword. Beyond Madina, neither their lives nor their property was secure. Consequently the Muslims had to prepare themselves for a fierce struggle, for a tremendous, all-out effort to ensure that the Islamic movement would not be crushed.

verse72

*102. Another meaning could be that such persons not only shirk the risks of fighting themselves but also go about spreading demoralization to discourage others from fighting in the name of God.

verse73

verse74

*103. The point stressed here is that fighting in the cause of God cannot be conducted by people engrossed in the pursuit of worldly benefits. This is the task of those who seek to please God, who have complete faith in Him and in the Hereafter, who are prepared to sacrifice all opportunities of worldly success and prosperity, and of all worldly interests, hoping thereby to win God's good pleasure. Irrespective of what happens in the present world such sacrifices will not be wasted in the Hereafter. Jihad (struggle in the cause of God) is not for those who mainly care for worldly benefits.

verse75

*104. This refers to those wronged, persecuted men, women and children of Makka and of the other tribes in Arabia who had embraced Islam, but were able neither to emigrate nor to protect themselves from the wrongs to which they were subjected. These helpless people suffered many forms of persecution, and prayed for deliverance from oppression.

verse76

*105. This lays down a clear verdict of God. To fight in the cause of God in order that His religion be established on earth is the task of men of faith, and whoever truly believes can never shirk this duty. To fight in the cause of taghut (authority in defiance of God) in order that the world may be governed by rebels against God is the task of unbelievers in which no believer can engage himself.
*106. Satan and his comrades-in-arms ostensibly undertake tremendous preparations and contrive all kinds of ingenious machinations. True men of faith, however, should not be intimidated either by such preparations or by machinations. For, no matter what they do, they are doomed to fail.

verse77

*107. This verse .can be interpreted in three ways, and each meaning is equally valid: First, that those who now shirked to fight in the cause of God were themselves initially eager to fight. They often approached the Prophet (peace be on him), saying that they were being wronged, beaten, persecuted and abused, that' their patience was exhausted, and that they wanted permission to fight. They had then been told to be patient and continue to purify their souls by observing Prayers and dispensing Zakah. At that time they had felt disconcerted by this counsel of patience. Later on, some of those very same people were to tremble at the first sight of the enemy and the dangers of warfare.
Second, that they remained highly 'religious' as long as they were asked merely to pray and pay Zakah, which entailed no risk to their lives. But as soon as that phase was over and they were asked to expose themselves to danger, they began to shiver with fear.
Third, that in the former times the same people had unsheathed their swords for trivial causes. They had fought for loot and plunder, and engaged in feuds motivated by animal impulses, so much so that feuding had almost become their national pastime. At that time they had been told to abstain from bloodshed and to reform themselves by observing Prayers and dispensing Zakah. When, later on, the same people were told that the time had come for them to fight in the cause of God, those who had shown themselves to be lions while fighting for their own selfish causes turned out to be as meek as lambs. The strong hands which had wielded the sword so firmly, and had used it so fiercely for the sake of either personal or tribal honour, or for Satan's sake, became almost paralysed.
Each of these three meanings applies to a different kind of person, but the actual words of the verse seem to apply equally to all who shirked fighting in the cause of God.
*108. Were they to serve the religion of God and spend their energy in that cause, they would surely be rewarded by Him.

verse78

*109. When such people encounter success and victory, they attribute it to the grace of God. They allow themselves to forget that this grace came to them through no one but the Prophet (peace be on him). When they are either beaten or face setbacks because of their own faults and weaknesses they gratuitously exonerate themselves and place the blame squarely on the Prophet (peace be on him).

verse79

verse80

*110. Such people are responsible for their own conduct. It is they rather than the Prophet (peace be on him) who will be censured. The task entrusted to the Prophet (peace be on him) was merely to communicate to them the ordinances and directives of God and he acquitted himself of it very well. It was not his duty to compel them to follow the right way, so that if they failed to follow the teachings communicated to them by the Prophet (peace be on him) the responsibility was entirely theirs. The Prophet (peace be on him) would not be questioned as to why they disobeyed.

verse81

verse82

*111. The main reason for the attitude of the hypocrites and lukewarm believers was their lack of conviction that the Qur'an came from God. They did not believe that the Prophet (peace be on him) had received the messages and directives that he preached from God Himself. Hence, when they are censured for their hypocritical conduct, they are told that they do not reflect upon the Qur'an. For the Qur'an itself is a strong, persuasive testimony to its divine origin. It is inconceivable that any human being should compose discourses on different subjects under different circumstances and on different occasions, and that the collection of those discourses should then grow into a coherent, homogeneous and integrated work, no component of which is discordant with the others. It is also inconceivable that such a work would be permeated through and through with a uniform outlook and attitude, a work reflecting a remarkable consistency in the mood and spirit of its Author, and a work too mature ever to need revision.

verse83

*112. This was a period of turbulence and upheaval and rumour was rife. Occasionally, baseless and exaggerated reports circulated and seized the whole of Madina and its outlying areas with alarm and consternation. At other times some cunning enemy tried to conceal the dangers threatening the Muslims by spreading soothing reports. A specially keen interest in rumours was taken by those who simply relished anything out of the ordinary, and who did not consider this life-and-death struggle between Islam and Ignorance to be a matter of crucial importance, and who were not aware of the far-reaching consequences of rumour-mongering. As soon as they heard something, they ran about spreading it everywhere. This rebuke is addressed to such people. They are warned against spreading rumours and are directed to convey every report they receive to responsible quarters.

verse84

verse85

*113. It is all a matter of choice and luck. One has the opportunity to struggle for the cause of God, and to urge others to strive for it in order to raise the banner of the Truth and be rewarded by God for so doing. Likewise, one also has the opportunity to expend one's energy trying to create misunderstanding among God's creatures and to demoralize people in their struggle for His cause thus incurring His chastisement.

verse86

*114. At that time the relations between the Muslims and non-Muslims were strained to the limit. It was feared, therefore, that the Muslims might feel inclined to treat the latter discourteously. They are accordingly asked to pay at least as much respect and consideration to others as is paid to them - and preferably more. Good manners and courtesy are to be matched by the Muslims. In fact, the mission entrusted to the Muslims requires them to excel others in this respect. Harshness, irritability and bitterness are not becoming in a people whose main function is to preach a message and invite people to it; a people committed to guiding mankind towards righteousness. While harshness and bitterness may at best satisfy one's injured vanity, they are positively harmful to the cause that one seeks to promote.'

verse87

*115.Whatever the unbelievers, polytheists and atheists may do does not impair God's godhead. That God is the One and Absolute Lord of all is a fact which none can alter. And a Day will come when He will gather together all human beings and will make them see the consequences of their deeds, and no one will be in a position to escape His retribution. God therefore does not require His good creatures to maltreat, on His behalf, those who are lost in error. This is the link between the present verse and the one preceding it. The same verse also concludes the theme running through the last twenty verses or so (see verses 71 ff). The present verse outlines that a man can follow whichever course he deems fit, and expend his energy in any direction he likes, but ultimately all men will have to stand before the One True God for His judgement and will see the consequences of their deeds.

verse88

*116.The problem of the hypocrites is discussed here. They had outwardly embraced Islam in Makka and in other parts of Arabia, but instead of migrating to the Domain of Islam they continued co live among their own people who were unbelievers, taking part in all their hostile machinations against Islam and the Muslims. It was not easy for the Muslims to decide how to deal with such people. Some were of the opinion that since they professed Islam, performed Prayers, fasted and recited the Qur'an they could not be treated as unbelievers. Here God pronounces His judgement on this issue.
Unless the following is made clear at this point, the reader is likely to miss the real object of not only this verse but of all those verses in which believers who have failed to migrate are characterized as hypocrites. The fact is that after the Prophet (peace be on him) migrated to Madina the Muslims came to possess a piece of territory where they could fulfil the dictates of their faith. At that time all Muslims who suffered from the pressures and constraints imposed on them by the unbelievers, and who did not enjoy the freedom to practise their religion, were directed to migrate to Madina, the Domain of Islam. It was in these circumstances that all those believers who were in a position to migrate to Madina, but who failed to do so because their hearth and home, kith and kin, and their material interests were dearer to them than Islam, were declared hypocrites. Those who were not really in a position to migrate were reckoned as 'feeble' (see verse 98 below).
It is obvious that Muslims living in non-Islamic territories can be called hypocrites only when the Domain of Islam either extends a general invitation to all of them or at least leaves its doors open to them. In such circumstances, all Muslims who are neither engaged in trying to transform the non-Islamic territory into a Domain of Islam nor inclined to migrate to the latter despite their ability to do so, will be deemed hypocrites. But if the Domain of Islam neither invites them nor even keeps its doors open for them, then they obviously cannot be declared hypocrites merely because of their failure to migrate. Such persons would be considered hypocrites only if they did something too outrageous to be consistent with true faith.
*117. God has returned them whence they came because of their duplicity, their excessive hankering after their material interests, and their preference for the good of this world over that of the Next. Those people had indeed tried to extricate themselves from the grip of unbelief and to advance towards Islam. To be a true Muslim calls for single-mindedness. It requires a willingness to sacrifice all interests and advantages that are in conflict with the interests of Islam. It requires a faith in the Hereafter strong enough to enable a man to cheerfully sacrifice all worldly advantages for the sake of his eternal happiness. Since those people lacked these qualities they retraced their steps. Could there be any doubt about the stuff they were made of?

verse89

*118. This is the verdict on those hypocritical confessors of faith who belong to a belligerent, non-Muslim nation and actually participate in acts of hostility against the Islamic state.

verse90

*119. The exception here does not relate to the injunction that they should not be taken as friends and supporters, but to the injunction that the believers should seize and slay them. What is meant is that if a hypocrite takes shelter among an unbelieving people with whom the Muslims have an agreement he should not be pursued into that territory. It is not permissible for Muslims of the Islamic state to kill a hypocrite in some neutral territory even if he merits execution. This is because of the sanctity of the agreement concluded by the Muslims rather than the sanctity of the hypocrite's blood.

verse91

verse92

*120. The hypocritical confessors of Islam mentioned here are distinct from those whom the Muslims may kill. The reference here is to Muslims who are either residents of the Domain of Islam (Dar al-Islam) or to those who live in the Domain of War or of Unbelief (Dar al-Harb or Dar al-Kufr) but against whom there is no proof of actual participation in the hostile activities with the enemies of Islam. In the time of the Prophet (peace be on him) there were many people who had embraced Islam and yet, because of genuine difficulties, were living among tribes hostile to Islam. It occasionally happened that, in attacking a hostile tribe, the Muslims inadvertently killed fellow Muslims living in its midst.
*121. Since the person killed was a believer, expiation of the sin required the emancipation of a Muslim slave.
*122. The Prophet (peace be on him) had fixed the blood-money at either 100 camels, 200 oxen or 2,000 head of cattle. If someone wished to pay this in another form the amount would be determined with reference to the market value of the articles mentioned above. For instance, for those who wished to pay blood-money in cash, the fixed amount in the time of the Prophet (peace be on him) was 800 dinars (8000 dirhams). In the time of Caliph 'Umar the amount of blood-money was fixed at 1000 golden dinars (12000 silver dirhams). It should be noted, however, that this amount relates to an unintentional rather than a deliberate homicide. (Regarding blood-money for unintentional homicide and injury see Abu Da'ud, 'Diyat', 14-17; Tirmidhi, 'Diyat', 1; Nasa'i, 'Qasamah', 34; Ibn Majah, 'Diyat', 6; Malik b. Anas, Muwatta', "Uqul', 4; Ahmad b. Hanbal, Musnad, vol. 1, pp. 384 and 450; vol. 2, pp. 178, 183, 186, 217, 224; vol. 4, p. 275. See also Ibn Rushd, Bidayat al-Mujtahid, vol. 2, pp. 401 ff. - Ed.)
*123. The legal injunctions embodied in this verse are as follows:
(1) If the victim was a resident of the Domain of Islam (Dar al-Islam) the killer is not only required to pay blood-money but also to emancipate a slave by way of expiation.
(2) If the victim was a resident of the Domain of War (Dar al-Harb) the killer is only required to emancipate a slave.
(3) If the victim was a resident of a non-Muslim country which had treaty relations with an Islamic state the killer is required to emancipate a slave and also to pay blood-money. The amount of the blood-money, however, depends on the terms stipulated in the treaty between the Muslims and the territory of the victim. (See Jassas, vol. 2, pp. 238 f f. and 240 ff. - Ed.)
*124. This means that he should observe fasting uninterrupted for the entire period. If a man breaks his fast for just one day without a legally valid reason he will be required to resume fasting anew.
*125. This shows that what has been prescribed is an act of repentance and expiation rather than a penalty inflicted on a criminal. Penalization is essentially devoid of the spirit of repentance and of the urge to self-reform. A penalty is suffered under duress, usually with resentment, and leaves behind repugnance and bitterness. On the contrary, what God wants is that the believer who has committed a sin should wash the stain of it from his soul by supererogatory worship, by acts of charity, and by a meticulous fulfilment of all the duties incumbent upon him. Such a person is required to turn to God in remorse and repentance so that his sin may be pardoned and his soul secured against the recurrence of similar errors.
The word kaffarah signifies that which either covers or hides something. To declare that certain acts of charity constitute kaffarah means that those acts overlay the sin and cover it up, just as stains on a wall are covered up when it is painted.

verse93

verse94

*126.In the early days of Islam the greeting as-salam 'alaykum ('peace be on you') was a distinguishing symbol of the Muslims. When a Muslim greeted another Muslim with this expression it signified that he was a member of the same community, that he was a friend and well-wisher, one who wished peace and security, from whom he need entertain no fear of hostility and towards whom, in return, he should not behave with hostility. The Islamic greeting occupied virtually the same position among Muslims as the passwords used by sentries to distinguish friend from foe. This was particularly important in those days because there were no distinctions in dress, language and so on by which Muslims could be conclusively marked off from their non-Muslim Arab compatriots.
The Muslims also encountered a strange problem on the battlefield. Whenever a Muslim was in danger of being harmed inadvertently by other Muslims during the fighting, he resorted to either the Islamic greeting (as-salam 'alaykum) or the Islamic creed There is no god save Allah' (ili-Jl^y) in order to indicate that he was their brother-in-faith. The Muslims, however, often suspected this to be merely a ruse of the enemy and therefore sometimes disregarded the utterance of the Islamic greeting or of the Islamic creed, and killed such people and seized their belongings as booty. Although whenever the Prophet (peace be on him) came to know of such incidents, he severely reproached the people concerned, it, nevertheless, continued to take place. In the end God solved the problem by revelation. The purport of the verse is that no one has the right summarily to judge those who profess to be Muslims, and assume them to be lying for fear of their lives. At least two possibilities exist: the claim may either be true or it may be false. The truth can only be ascertained by proper investigation. While it is impossible to investigate a person's case properly during fighting and this may enable him to save his life by lying, it is equally possible that an innocent, true believer might be put to death by mistake. The error of letting an unbeliever go unpunished is preferable to that of killing a true believer.
*127.The Muslims are now told that there was a time when they were scattered among different tribes of unbelievers. They were, therefore, forced to conceal the fact of being Muslims since they feared that they would be subjected to persecution and hardship. In those days they had nothing else besides their verbal profession to testify to their faith. Later on, some time before these verses were revealed, God benevolently enabled the Muslims to develop a collective entity of their own and thus to raise the banner of Islam in the face of strong opposition from the unbelievers. That the Muslims should fail to appreciate the hardships which other Muslims were enduring, and which they themselves had endured until not long before, and not to treat them with consideration and forbearance, did not seem an adequate way of thanking God for His benevolence.

verse95

*128. "Those who sit at home' (i.e. remain passive) does not refer either to those who had been ordered to fight but tried to look for excuses not to fight or to those who were individually obliged to take part in fighting because of the general summons of Jihad (fight in the cause of God) and yet shirked this duty. The reference here is to those who remained engrossed in personal concerns at a time when Jihad had become a collective obligation (fard bi al-kifayah).* In the first case the person who fails to fight can only be a hypocrite, and God holds out no good promise for such a person unless there is good reason, for example, genuine disability. In the second case, however, what is required is the mobilization of a part rather than the entire military strength of the Islamic community. In such cases, if the recognized head (imam) of the Islamic community summons the people to come forward and undertake the expedition concerned, those who respond to that call are reckoned to be of superior merit to those who remain occupied with other pursuits however meritorious.
*Fard bi al-kifayah signifies a collective duty of the Muslim community so that if some people carry it out no Muslim is considered blameworthy; but if no one carries it out all incur a collective guilt - Ed.

verse96

verse97

*129. The reference here is to those who stay behind along with the unbelievers, despite no genuine disability. They are satisfied with a life made up of a blend of Islamic and un-Islamic elements, even though they have had the chance to migrate to the Dar al-Islam and thus enjoy a full Islamic life. This is the wrong that they committed against themselves. What kept them satisfied with the mixture of Islamic and un-Islamic elements in their life was not any genuine disability but their love of ease and comfort, their excessive attachment to their kith and kin and to their properties and worldly interests. These concerns had exceeded reasonable limits and had even taken precedence over their concern for their religion (see also n. 116 above).
*130. Those people who had willingly acquiesced to living under an un-Islamic order would be called to account by God and would be asked: If a certain territory was under the dominance of rebels against God, so that it had become impossible to follow His Law, why did you continue to live there? Why did you not migrate to a land where it was possible to follow the law of God?

verse98

verse99

verse100

*131. It should be understood clearly that it is only permissible for a person who believes in the true religion enjoined by God to live under the dominance of an un-Islamic system on one of the following conditions. First, that the believer struggles to put an end to the hegemony of the un-Islamic system and to have it replaced by the Islamic system of life, as the Prophets and their early followers had done. Second, that he lacks the means to get out of his homeland and thus stays there, but does so with utmost disinclination and unhappiness.
If neither of these conditions exist, a believer who continues to live in a land where an un-Islamic order prevails, commits an act of continuous sin. To say that one has no Islamic state to go to does not hold water. For if no Islamic state exists, are there no mountains or forests from where one could eke out a living by eating leaves and drinking the milk of goats and sheep, and thus avoid living in a state of submission to unbelief.
Some people have misunderstood the tradition which says: 'There is no hijrah after the conquest of Makka' (Bukhari, 'Sayd', 10; 'Jihad', 1, 27, 194; Tirmidhi, 'Siyar', 33; Nasa'i, 'Bay'ah', 15, etc. - Ed.) This tradition is specifically related to the people of Arabia of that time and does not embody a permanent injunction. At the time when the greater part of Arabia constituted the Domain of Unbelief (Dar al-Kufr) or the Domain of War (Dar al-Harb), and Islamic laws were being enforced only in Madina and its outskirts, the Muslims were emphatically directed to join and keep together. But when unbelief lost its strength and elan after the conquest of Makka, and almost the entire peninsula came under the dominance of Islam, the Prophet (peace be on him) declared that migration was no longer needed. This does not mean, however, that the duty to migrate was abolished for Muslims all over the world for all time to come regardless of the circumstances in which they lived.

verse101

*132. Shortening Prayers (qasr) while travelling in peace-time consists of praying two rak'ahs at those appointed times when one is normally required to pray four rak'ahs. The form of qasr during a state of war has not been specified. Prayers should, therefore, be performed as circumstances permit. People should pray in congregation if possible, otherwise individually. If it is not possible to turn towards the qiblah, one may keep the direction in which one happens to be facing. One may even pray while seated either on the back of an animal or on a vehicle. If actual bowing and prostrating are not possible, they may be performed with hand signals. If absolutely necessary, one may even pray while walking. One may also pray even though one's clothes are soiled with blood. If, in spite of these relaxations, a man still fails to manage to perform a Prayer within the prescribed time, he may defer it, following the precedent set by the Prophet (peace be on him) during the Battle of the Ditch.
There is disagreement as to whether one should also perform the sunnah (recommended) Prayers, or confine oneself to the obligatory ones. It is established that the practice of the Prophet (peace be on him) was to keep up the sunnah connected with the fajr (morning) Prayers, and with the witr in the 'isha' (evening) Prayers. At the other prescribed times, he performed only the obligatory Prayers. He did, however, perform the nafl (supererogatory) Prayers whenever he had the chance to do so, sometimes even while he was mounted. For this reason 'Abd Allah b. 'Umar expressed the opinion that one ought not to perform the sunnah Prayers while travelling, except for the sunnah in the fajr Prayers. But a majority of scholars consider both the performance and the omission of these Prayers as equally permissible, leaving the matter entirely to the discretion of the individual. The opinion held by the Hanafi school, however, is that it is preferable for a traveller actually on the move to omit the sunnah Prayers, but when he makes an overnight stop and is at his ease (even though in the legal sense he may still be a traveller), their performance is preferable.
According to some eminent jurists, journeys on which one may resort to qasr are those characterized as being fi sabil Allah (in the cause of God), such as military expeditions, Pilgrimage, the quest for knowledge, and so on. This is the judgement of 'Abd Allah b. 'Umar, 'Abd Allah b. Mas'ud and 'Ata'. On the other hand, Shafi'i and Ahmad b. Hanbal are of the view that such permission extends to all journeys undertaken for lawful purposes, though not to those undertaken for unlawful purposes: indeed, if one travels for illegitimate purposes, one has no right whatever to benefit from the relaxation of qasr. Hanafi jurists, however, do not connect qasr with the purpose of the journey; they consider it lawful on all journeys, regardless of the purposes for which they are undertaken. They hold that a traveller may be either rewarded or punished by God, depending on his purpose in travelling. That, however, has nothing to do with the permissibility of qasr. (See the commentaries on the verse by Qurtubi, Ibn Kathir and Jassas. See also Ibn Rushd, Biddy at al-Mujtahid, vol. 1, p. 163 - Ed.)
Other eminent jurists have inferred from the words: 'And there is no blame on you . . . ' that qasr is not obligatory for a traveller: it is merely permitted. A person may avail himself of it if he chooses, and he may also perform his Prayers normally if he so wishes. This is the view of Shafi'i, even though he considers qasr recommended and holds its omission to be tantamount to failure to adopt the preferable alternative. According to Ahmad b. Hanbal, however, while qasr is not obligatory, its omission falls under the category of disapproved acts. In Abu Hanifah's opinion, qasr is obligatory, and according to one report, Malik is of the same opinion. (See the commentaries on the verse by Qurtubi, Jassas and Ibn al-'Arabi. See also al-Fiqh 'aid al-Madhdhib al-Arba'ah, vol. 1, p. 471, and n. 1, pp. 471-3 and Ibn Rushd, vol. 1, p. 161 - Ed.) It is established by the Hadith that the Prophet (peace be on him) always shortened his Prayers during his journeys. There is no reliable tradition to the effect that the Prophet (peace be on him) ever prayed four full rak'ahs in these circumstances. Ibn 'Umar states that he accompanied the Prophet (peace be on him) as well as Abu Bakr, 'Umar and 'Uthman on their journeys, and never saw any of them fail to shorten their Prayers. A number of authentic traditions which have come down from Ibn 'Abbas and several other Companions corroborate this. When 'Uthman prayed four rak'ahs in Mina on the occasion of Hajj, some Companions objected to his not shortening the Prayer. 'Uthman convinced them that he had not made any mistake in so doing by arguing that he had got married in Makka and he had heard from the Prophet (peace be on him) that the place a person married in was in a sense his home. In that respect he was, therefore, not a traveller. (See the commentaries on the verse by Qurtubi, Jassas and Ibn Kathir, and the chapters on 'Salat al-Qasr' in the major collections of Hadith - Ed.)
In opposition to these numerous traditions are two from 'A'ishah which indicate that it is equally valid both to shorten the Prayers and to do them in full. These traditions, however, have weak links in their transmission and are also opposed to the authenticated practice of 'A'ishah herself. It is also true that there are intermediary states between travel and non-travel. During a temporary stop, it is quite proper for a man to shorten his Prayers on some occasions and on others to complete them. It depends upon the circumstances. It is probably in this context that 'A'ishah states that the Prophet (peace be on him) sometimes shortened his Prayers and sometimes performed them in full.
The Qur'anic expression in the verse 'there shall be no blame' also occurs in the Qur'anic verse on the ritual of running between Safa and Marwah (see Surah al-Baqarah 2: 158). The actual words used in both verses apparently mean that these acts were not blameworthy even though the running, as we know, is part of the prescribed rites of Pilgrimage and is obligatory: We can appreciate the significance of both these Qur'anic verses if we remember that the purpose in each case is to dispel the misunderstanding that the acts concerned might either entail some sin or jeopardize a man's reward.
Another question in. regard to qasr is: What is the minimum travelling distance in which Prayers may be shortened? The Zahiri school recognizes no limit at all: any travelling validates the shortening of Prayers. According to Malik, however, one may not shorten Prayers if the distance involved is either less than forty-eight miles (seventy-seven kilometers) or involves travelling for less than a day and a night. This is also the opinion of Ahmad b. Hanbal and Ibn 'Abbas and a statement in support of it has also come down from Shafi'i. The Companion Anas considers it permissible to shorten Prayers if the travelling distance is fifteen miles. Awza'i, Zuhri and 'Umar consider one day's travelling to be sufficient; Hasan al-Basri says that the journey should be two days long, and Abu Yusuf says that it should be more than two days. According to Abu Hanifah, one may shorten the Prayers on any journey in which one has to travel for three days either on foot or by camel, i.e. a distance of eighteen farsakh. Ibn 'Umar, Ibn Mas'ud and 'Uthman agree with this view. (See the commentary on the verse by Qurtubi and Jassas. See also al-Fiqh 'aid al-Madhahib al-Arba'ah, vol. 1, pp. 472 ff. and Ibn Rushd, vol. 1, pp. 163 ff. - Ed.)
If one stops over en route to one's destination, how long may one stay in one place and still be allowed to shorten one's Prayers? On this question, too, a variety of opinions have been expressed. Ahmad b. Hanbal is of the opinion that if a man decides to stay for four days, he should perform his Prayers in full. Malik and Shafi'i are of the opinion that a man may not shorten his Prayers if he decides to stay at a place for more than four days. Awza'i and Abu Hanifah are respectively of the opinion that if a person intends to stay at a place for more than thirteen or fifteen days, he should pray in full. No categorical injunction has come down from the Prophet (peace be on him) on this matter. All jurists agree, however, that if a man has been held up somewhere and cannot proceed because of some constraint, he may shorten his Prayers indefinitely provided he is in a constant state of readiness to undertake the journey back to his home as soon as the constraint is removed. Instances are reported of Companions who continued to shorten their Prayers for two years in this kind of circumstance. Treating the situation of a prisoner as analogous to this, Ahmad b. Hanbal holds that he may shorten his Prayers throughout the period of his imprisonment. (For legal discussions on the questions discussed here see the commentaries on the verse by Ibn Kathir, Jassas, Qurtubi and Ibn al-'Arabi. See also Ibn Rushd, vol. 1, pp. 160-5 - Ed.)
*133. The Zahiris and Khawarij have interpreted this to signify that the injunction of shortening Prayers is confined to war-time alone and that it is against the Qur'an to shorten Prayers while travelling in peace-time. But it is established by an authentic tradition that when 'Umar mentioned this misgiving to the Prophet (peace be on him), he said: "This is a charitable gift to you from God, so accept His charitable gift.' (Muslim, 'Salat al-Musafirin', 12; Abu Da'ud, 'Salat al-Safar', 1; Ahmad b. Hanbal, Musnad, vol. 3, pp. 129 and 190 - Ed.) It is more or less established by an overwhelmingly large number of traditions that the Prophet (peace be on him) shortened his Prayers in times of both war and peace. Ibn 'Abbas states categorically that the Prophet (peace be on him) left Madina with the intention of performing Pilgrimage to the Ka'bah, and during this journey he prayed two rak'ahs (instead of four) even though he could have nothing to fear except God. (See Nasa'i, 'Taqsir al-Salah', 1 - Ed.) It is for this reason that I have added the word 'especially' in brackets to the text of the translation:

verse102

*134. These words have led Abu Yusuf and Hasan b. Ziyad to the view that Prayer in a state of insecurity was confined to the time of the Prophet (peace be on him) alone. There are numerous examples, however, where a Qur'anic injunction was addressed specifically to the Prophet (peace be on him), yet holds good for the succeeding periods. Moreover, it is established that many outstanding Companions also resorted to this form of Prayer, even after the death of the Prophet (peace be on him), and there are no reports of disagreement on this question among the Companions. (For discussion see Jassas, vol. 2, pp. 261-3 and Ibn Rushd, vol. 1, p. 169-Ed.)
*135. This injunction regarding Prayer in a state of either fear or insecurity (salat al-khawf) refers to the time when an enemy attack is anticipated, but the fighting has not yet begun. When fighting is taking place the ruling of the Hanafi school is that Prayer may be deferred. Malik and Thawri are of the opinion that if it is not possible to bow and prostrate in Prayer, it is enough to perform these actions by means of signs. Shafi'i argues that should the need arise, one might even fight while still in the state of Prayer. It is an established fact that on four occasions during the Battle of the Ditch the Prophet (peace be on him) missed Prayers during the appointed times, but performed them subsequently in their correct sequence, even though the above-mentioned injunction regarding Prayer in the state of insecurity had already been revealed. (See Jassas, vol. 2, pp. 263 ff. - Ed.)
*136. The actual form of congregational Prayer in the state of insecurity depends, to a large extent, on the actual state of the hostilities. The Prophet (peace be on him) prayed variously under different conditions. A Muslim commander may use his discretion and adopt whichever of the following forms of Prayer seems to him most in keeping with the actual circumstances of the conflict:
(1) That a group of soldiers may pray behind the Prayer-leader, while the rest take their positions against the enemy. When one rak'ah is completed, the first group may disperse to be replaced in the Prayer by those who were at battle-stations, and who now complete the second rak'ah behind the leader. In this way the soldiers will have prayed one rak'ah each, and the leader two rak'ahs.
(2) That a group of soldiers may pray first and then another group may pray one rak'ah each behind the leader. Subsequently, each of the two groups comes, in turn, to complete the Prayer by performing one rak'ah individually. In this way, each of the two groups will have prayed one rak'ah congregationally and one rak'ah individually.
(3) That a group may pray two rak'ahs behind the leader, recite tashahhud and finish the Prayer by reciting the salutation. Then the second group may join the Prayer behind the leader and complete it with him. Thus the Prayer-leader will have prayed four rak'ahs and each of the two groups will have prayed two.
(4) That a group may pray one rak'ah behind the leader. When the leader rises to pray the second rak'ah, those who have been following him may complete the second rak'ah by themselves, including the recitation of the tashahhud and salutation. Then the second group joins the Prayer while the leader is in the second rak'ah. After the leader has finished his second rak'ah and his followers have prayed their first, the latter may rise and complete their Prayer by performing the second rak'ah by themselves. In this case, the leader should prolong his standing in the second rak'ah of the Prayer. The first form has been reported by Ibn 'Abbas, Jabir b. 'Abd Allah and Mujahid. The second form has been reported by 'Abd Allah b. Mas'ud and is the basis of the Hanafi ruling on this matter. The third form of the Prayer has been adopted by Shafi'i and Malik with slight modification. The basis of this ruling is a tradition from Sahl b. Abi Hathmah.* There are certain other forms of Prayer in the state of insecurity, details of which can be found in larger works of Islamic Law.
*137. This is to emphasize that the precautions recommended here are among the measures which ought to be adopted with a view to minimizing * This tradition reports that the Prophet (peace be on him) led the Prayer of his Companions as prescribed for the state of insecurity. The Companions stood in two rows behind the Prophet (peace be on him). The Companions in the first row completed the first rak'ah with the Prophet (peace be on him), then rose and remained standing until those in the second row had prayed one rak'ah. The latter then rose and stepped forward and the ones standing ahead of them retreated behind them. Then the Prophet (peace be on him) prayed with this group one rak'ah, then sat down until the back raw had prayed one rak'ah. Then the Prophet (peace be on him) recited the salutation (marking the end of the Prayer). See Muslim. 'Salat al-Musafirin' - Ed. losses and ensuring good results. Victory and defeat ultimately depend, however, on the will of God; so even while taking these precautionary measures one should feel sure that God will humiliate those who are trying to extinguish His light.

verse103

verse104

*138. This refers to those unbelievers who adamantly opposed the cause of Islam and the establishment of the Islamic order.
*139. It is astonishing that men of faith should not be prepared to endure the same degree of hardship for the sake of the Truth as unbelievers do for the sake of falsehood. This is strange insofar as the latter merely seek the transient benefits of worldly life whereas the faithful seek to please, and secure the proximity of the Lord of the Universe and look forward to everlasting rewards.

verse105

*140. These and certain other verses which occur a little later on (see verses 113 ff.) deal with an important matter, related to an incident that took place around the time they were revealed. The incident involved a person called Tu'mah or Bashir ibn Ubayriq of the Banu Zafar tribe of the Ansar. This man stole an Ansari's coat of mail. While the investigation was in progress, he put the coat of mail in the house of a Jew. Its owner approached the Prophet (peace be on him) and expressed his suspicion about Tu'mah. But Tu'mah, his kinsmen and many of the Banu Zafar colluded to ascribe the guilt to the Jew. When the Jew concerned was asked about the matter he pleaded that he was not guilty. Tu'mah's supporters, on the other hand, waged a vigorous propaganda campaign to save Tu'mah's skin. They argued that the wicked Jew, who had denied the Truth and disbelieved in God and the Prophet (peace be on him), was absolutely untrustworthy, and his statement ought to be rejected outright. The Prophet (peace be on him) was about to decide the case against the Jew on formal grounds and to censure the plaintiff for slandering Banu Ubayriq, but before he could do so, the whole matter was laid bare by a revelation from God. (For the traditions cited here, see the commentary of Ibn Kathir on this verse - Ed.)
It is obvious that the Prophet (peace be on him) would have committed no sin if he had given judgement on the evidence before him. Judges are quite often faced with such situations. False evidence is given in order to obtain wrong verdicts. The time when this case came up for decision was a time of severe conflict between Islam and unbelief. Had the Prophet (peace be on him) issued a wrong judgement on the basis of the evidence before him, it would have provided the opponents of Islam with an effective weapon against the Prophet (peace be on him) as well as against the entire Islamic community, and even Islam itself. They could have spread the word that the Prophet (peace be on him) and his followers were not concerned about right and justice: it would have been claimed that they were guilty of the same prejudice and chauvinism against which they had themselves been preaching. It was specifically to prevent this situation that God intervened in this particular case.
In this and the following verses (105 ff.) the Muslims were strongly censured for supporting criminals for no other reason than either family or tribal solidarity and were told that they should not allow prejudice to interfere with the principle of equal justice for all. Man's instinctive honesty revolts against the idea of supporting one's own kin even when they are wrong, and denying others their legitimate rights.

verse106

verse107

*141. Whoever commits a breach of trust with others in fact commits a breach of trust with his own self first. For the powers of his head and heart have been placed at his disposal as a trust, and by misusing them he is forcing those powers to support him in acts which involve a breach of trust. In doing so the person concerned suppresses his conscience, which God has placed as a sentinel over his moral conduct, with the result that it is rendered incapable of preventing him from acts of wrong and iniquity. It is only after a man has already carried out this cruel suppression of conscience within himself that he is able to commit acts of sin and iniquity outwardly.

verse108

verse109

verse110

verse111

verse112

verse113

*142. Even if some people succeeded in their design to obtain from the Prophet (peace be on him) a wrong judgement in their favour by presenting a false account of events, the real loss would have been theirs rather than the Prophet's (peace be on him). For the real criminals in the sight of God are the perpetrators of that fraud and not the Prophet (peace be on him) who might in good faith have delivered a verdict that actually did not conform to the facts. Whoever obtains a judgement in his favour by tricking the courts deludes himself into believing that by such tricks he can bring right to his side; right remains with its true claimant regardless of judgements obtained by fraud and deception. (See also Towards Understanding the Qur'an, vol. I, Surah 2, n. 197.)

verse114

verse115

*143. When, after revelation from God, the Prophet (peace be on him) delivered his verdict in favour of the innocent Jew rather than the dishonest Muslim, the latter was so seized by un-Islamic, egotistic and chauvinistic considerations that he left Madina, went straight to Makka to join the ranks of the enemies of Islam and of the Prophet (peace be on him), and undertook open opposition. The verse alludes to that incident.

verse116

*144. In this and the following verses we are asked to consider coolly, the end result of obsession with rage and anger, and what kind of people one chooses to identify with in place of the righteous people from whom one foolishly dissociates oneself.

verse117

*145. No one sets up Satan as his 'god' in the sense that he makes him the object of his ritual worship and declares him to be God in so many words. The way to make Satan one's god is to entrust one's reins to him and let oneself be drawn helplessly in whichever direction he wants; the relationship between the two is, then, that of worshipper and worshipped. This shows that either absolute, unreserved obedience to or blind following of anybody is tantamount to 'worshipping' him, so that whoever indulges in this kind of absolute obedience is guilty of worshipping a 'god' other than the One True God.

verse118

*146. This shows that Satan is determined to lay his claim to a portion of men's time, to their effort and labour, to their energies and capacities, to their material belongings, and to their offspring, and would somehow trick them into devoting a sizeable portion of all these in his cause.

verse119

*147. The reference here is to a superstitious Arabian custom. It was customary among the Arabs that after a camel had given birth to five or ten young to slit her ears and let her go in the name of their deity; they considered it forbidden to put her to any work. Likewise, the male camel that had caused the birth of ten camels was consecrated to some deity. The slitting of ears symbolized this consecration.
*148. To alter God's creation in some respect does not mean changing its original form. If that was meant, human civilization would have to be considered Satanic in its entirety. For civilization consists essentially of man's putting to use the resources endowed by God. Hence the alteration of God's creation, which is characterized as Satanic, consists in using a thing not for the purpose for which it was created by God. In other words, all acts performed in violation either of one's true nature or of the intrinsic nature of other things are the result of the misleading promptings of Satan. These include, for instance, sodomy, birth control, monasticism, celibacy, sterilization of either men or women, turning males into eunuchs, diverting females from the functions entrusted to them by nature and driving them to perform the functions for which men were created. These and numerous similar measures are enacted by Satan's disciples in this world, which amounts on their part, to saying that the laws of the Creator were faulty and that they would like to 'reform' them.

verse120

*149. Satanic operations are based on making attractive promises and raising high hopes. Whenever Satan wants to mislead men, whether individually or collectively, he tries to inspire them with Utopian expectations. In some he inspires expectations of ecstatic pleasure and outstanding success in their individual lives. He inspires others with prospects for achieving national glory. To still others he promises the well-being of mankind. He makes people feel confident that they can arrive at the ultimate truth without the aid of revealed knowledge. He deludes others into believing that God neither exists nor that there is any Life-after-Death. He comforts others with the belief that even if there is an After-life, they will be able to escape punishment through the intercession of certain persons. In short, Satan extends to different groups of people different promises and expectations with a view to seducing them.

verse121

verse122

verse123

verse124

verse125

verse126

*150. To submit to God is the best course for man, for it conforms fully to ultimate reality. Since God is the Lord of the heavens and the earth and all that lies therein, the only right attitude for man is to give up his unlimited freedom and willingly commit himself to serve and obey God.
*151. If man will neither submit to God nor stop acting in defiance of Him, he should bear in mind that he can never escape from God's grip,for His power encompasses him completely.

verse127

*152. The actual query about women is not spelled out directly. The judgement pronounced a little later on in response to that query, however, makes it abundantly clear what the query was.
*153. This is not a response to the query itself. Before attending to this, God once again emphasizes that people should implement His directives regarding orphans in general, and orphan girls in particular, as mentioned at the beginning of this surah (see verses 2 ff. above). This shows the importance of the rights of orphans in the sight of God. The protection of their rights, as we have pointed out, had already been stressed forcefully (see beginning of the surah, verses 1-14). But that was not deemed sufficient. Hence, when problems of family life came up for discussion, the question of the well-being of orphans automatically arose even before answering the questions people raised.
*154. This alludes to verse 3 of this surah: 'And if you fear that you might not treat the orphans justly, then marry the women that seem good to you. '
*155. The words of the text ( ) may be interpreted as: 'Whom you wish to marry (out of greed)' and also as 'Whom you do not wish to marry.' In explanation of this verse 'A'ishah states that, in those days, guardians of orphan girls who had any significant inheritance from their parents used to perpetrate many wrongs on their wards. If the girl was both rich and good looking, the guardian desired to marry her and exploit both her attractiveness and wealth without either having to make the bridal-due (mahr) or even having to undertake her maintenance. If the girl was ugly, the guardian would neither marry her nor allow her to get married, for she might thus get a husband who would support her claim to her legitimate rights. (See the commentary of Ibn Kathir on this verse. The tradition is quoted by Ibn Kathir from Bukhari. See also n. 4 above -Ed.)
*156. The reference here is to the injunctions regarding the protection of the rights of orphans at the beginning of the surah (see verses 1 ff . and 11 ff. above).

verse128

*157.The actual response to the query begins here. In order to appreciate the response fully one would do well to consider the query itself. In the days of Ignorance a man was free to marry an unlimited number of women, who had virtually no rights. When the preliminary verses of the present surah were revealed (see especially verse 3) this freedom was circumscribed
in two ways. First, the maximum number of wives was fixed at four. Second, justice (that is, equal treatment of wives) was laid down as a necessary condition for marrying more than one. This gives rise to the question whether a person is obligated by Islam to feel equally towards each of his wives, to love each to an equal degree, and treat them equally even in respect of sexual relationship. Such questions are especially relevant with regard to a husband one of whose wives might be, say, afflicted with either sterility, permanent sickness or who is incapable of sexual intercourse. Does justice demand that if he fails to live up to the standards of equality mentioned above that he should renounce his first wife in order to marry the second? Moreover, where the first wife is disinclined to agree to annulment of the marriage, is it appropriate for the spouses to make a voluntary accord between themselves, according to which the wife, towards whom the husband feels relatively less attracted, voluntarily surrenders some of her rights, prevailing upon her husband not to repudiate the marriage? Would such an act be against the dictates of justice? It is to questions such as these that these verses are addressed.
*158. It is better for the spouses to come to a mutual understanding so that the wife may remain with the same man with whom she has already spent part of her life.
*159. The 'selfishness' on the part of the wife is that even though she is conscious of the causes which have contributed to her husband's aversion towards her, she nevertheless expects from him the treatment that a husband accords to the wife that he loves. The 'selfishness' of the husband, on the other hand, lies in suppressing her unduly and curtailing her rights to an intolerable extent, merely because she is keen to continue to live with him even though she has lost her attraction for him.
*160. Here, too, God urges the male, as He usually does in such matters, to be magnanimous. God urges a man to treat his wife, who has probably spent a considerable number of years with him as his companion, with kindliness and grace in spite of the aversion that he has come to feel for her. He also urges man to love God, for if He were to deprive him of His loving care and blessing in order to punish him for his shortcomings, what place would he have under the sun?

verse129

*161. This means that it is not possible for a man to accord complete equality of treatment to two or more wives under all circumstances and in all respects. It is possible that one is ugly, the other beautiful; one is old, the other young; one is permanently sick, the other healthy; one is irritable, the other good-tempered. These and other differences are likely to make a person less attracted to one and more to the other. In such circumstances, the Law does not demand that one should necessarily maintain absolute equality between the wives in respect of love, emotional attachment and sexual relationship. What it does demand is that if a husband does not repudiate the marriage despite aversion for his wife, either because of his own desire or out of consideration for the desire of his wife, he should at least maintain a good relationship short of which his wife begins to feel as if she is without a husband. In such circumstances, while it is natural that a person should prefer one wife to the other, this should not go to the extent that the woman remains, as it were, in a state of suspension, as if she were without a husband at all.
Some people point out that in this verse the Qur'an in one breath stipulates justice as the necessary condition for plurality of wives and in the other breath declares it to be impossible. On this ground they conclude that the Qur'an has itself revoked the permission to marry more than one wife. There is, however, absolutely no justification for such an inference. Such an inference would have been justified had the Qur'an merely said that 'You will not be able to treat your wives with (absolute) justice.' But this statement has been followed by the directive: ' ... do not allow yourselves to incline wholly to one, leaving the other in suspense.' This leaves no grounds at all for the blind followers of Christian Europe to force an interpretation of their liking on the verse.
*162. If a man does not deliberately inflict any wrong and tries earnestly to be just in his dealings God will pardon whatever minor shortcomings take place.

verse130

verse131

verse132

verse133

verse134

*163. In the Qur'an God often rounds off His enunciation of laws by urging people to reform those aspects of family life and social order in which they are generally liable to commit injustice with admonitions designed to create in people the urge to follow those legal injunctions. Since in the preceding verse the believers were asked to treat women and orphans with justice and kindness it was deemed necessary to bring home to them the following points:
First, that people should not entertain the illusion that they have the power to make or mar the destinies of others, that if they were to withdraw their support, people would be left helpless. The fact is that the destinies of all lie in the Hand of God alone and He need not remain dependent upon any single person as the sole instrument for helping any particular creature. The resources of the Lord of the heavens and the earth are limitless and He also knows how to use those resources.
Second, that the followers of the Prophet (peace be on him) ought to heed the admonition that was made to them, just as it was made to the followers of the former Prophets: to fear God in all their actions. They are being told in effect that by following God's guidance they will secure their own well-being rather than be the source of any benefit to God, that they can do God no harm by disobeying Him, just as it did not lie in the power of the followers of the former Prophets to cause God any harm. The Lord of the Universe does not need people's obedience. If they disobey He may simply replace them with some other nation, and their dismissal will not diminish the majesty and splendour of His realm in the least.
Third, that God alone has the power to dispense the good of this world as well as that of the Hereafter, to lavish transient benefits as well as abiding felicity. It all depends on a man's nature and the extent of his ambition what kind of benefit he seeks from God. If a man is infatuated with the fleeting benefits of this world, and is prepared to sacrifice the benefits of the everlasting life, then God will grant him only the good of this world and he will have no share in the good of the Hereafter. God's benevolence is like a river which never dries up, a river which is both capable of, and geared to, providing abundant water to all who need their tillage watered. It is short-sighted and unambitious to want one's fields to be irrigated only once, and to be prepared thereafter to face the prospect of eternal drought. Anyone with breadth of vision would commit himself to submit to God and obey Him, thereby earning the well-being of both worlds.
The section ends with the assertion that God is All-Seeing and All-Hearing. This means that God is fully aware of the actions of His creatures, and is unlike those negligent sovereigns who are blind in lavishing their favours. God governs the universe with full knowledge and awareness. He has an eye on the capacities and ambitions of all human beings and knows their qualities exactly. He is fully aware of the purposes to which people devote their efforts and energies. Anyone who 'wilfully decides to be disobedient to God should therefore not cherish hopes of receiving the favours reserved for those who obey Him.

verse135

*164. It is not enough for believers to uphold justice themselves: they are expected to be its standard-bearers. They are supposed not merely to practise justice in their own dealings but to strive for its triumph. They have to do all within their power to ensure that injustice is eradicated and replaced by equity and justice. A true believer is required to be the pillar supporting the establishment of right and justice.
*165. The testimony of the believers should be solely for the sake of God. Their testimony should not be biased in favour of any of the parties concerned, they should not use any opportunity for personal aggrandizement, and they should not seek to please anyone but God.

verse136

*166. To ask believers to believe might at first seem strange. The fact is, however, that belief as used here has two meanings. First, belief denotes that a man has preferred to acknowledge the soundness of true guidance, to distance himself from the fold of those who disbelieve, and to join the camp of the believers. Second, belief denotes faith, a man's believing in the truth with all his heart, with full earnestness and sincerity. It denotes man's sincere determination to mould his way of thinking, his taste and temperament, his likes and dislikes, his conduct and character, his friendship and enmity, and the direction of his efforts and striving, in conformity with the creed which he has resolved to embrace. This verse is addressed to all those who are 'believers' in the first sense of the term, and they are asked to change themselves into true believers, i.e. believers in the second sense.
*167. Kufr has two meanings. One signifies categorical rejection. The other signifies that pretence of belief even when either one's heart is not convinced or one's conduct is flagrantly opposed to the demands of one's belief. Here the term Kufr conveys both meanings, and the verse aims at impressing upon people that whichever kind of Kufr they adopt in respect of the fundamental beliefs of Islam, it will only alienate them from the Truth, and lead them instead to falsehood, and ultimately to their tragic failure and destruction.

verse137

*168. This refers to those for whom religion is no more than an object of casual entertainment, a toy with which they like to play as long as it suits their desires and fancies. One wave carries them to the fold of Islam and the next away to that of disbelief. Whenever Islam appears to suit their interests they become Muslims; and when the glamorous visage of the god of utility leaps up before their eyes they rush off to worship it. To such people God holds out neither the assurance of forgiveness nor of direction to true guidance. The statement that such people 'became even more intense in their disbelief refers to those who are not content with not believing themselves, but also try to undermine the faith of others and to persuade them to disbelief, who engage in secret conspiracies as well as overt activities against Islam, and who devote their energies to the struggle aimed at exalting disbelief and degrading the true religion of God. This is a higher degree of disbelief, involving the progressive heaping of crime upon crime. It is obvious that the punishment for this must be greater than for simple disbelief.

verse138

verse139

*169. The term 'jzzah denotes a position which is at once exalted and secure. In other words, the term signifies 'inviolable honour and glory'.

verse140

*170. A person who professes Islam and yet enjoys the company of those who indulge in blasphemy against God, and who bears with equanimity their scoffing at God and His Messenger, is no different' from the unbelievers mentioned here. (For the injunction in this verse, see also Surah al-An'am 6: 68 below.)

verse141

*171. This is typical of the hypocrites of every age. Such people try to avail themselves of all the benefits which can accrue from a verbal profession of Islam and identification with the Islamic community. They also try to secure the advantages to be obtained by associating with the unbelievers, by assuring them in every possible way about themselves that they are not 'fanatic Muslims', that their association with the Muslims is only nominal. On the other hand, they never fail to assure the unbelievers that their loyalties and concerns are the same as theirs, that in mental outlook, cultural orientation and taste they are in harmony with them, and that if a decisive conflict between Islam and unbelief were to take place, their weight will certainly be on the side of the latter.

verse142

*172. In the time of the Prophet (peace be on him) no one, unless he prayed regularly, could be reckoned as belonging to the Islamic community. We know that secular associations consider the absence of any member from their meetings, without a valid excuse, a sign of lack of interest, and that in the event of continued absence, they cancel his membership. The early Islamic community did the same with those who absented themselves from congregational Prayers. In those days a person's absence from congregational Prayers was considered a clear indication of his indifference towards Islam: if he absented himself from them repeatedly he was no longer held to be a Muslim. In those days, therefore, even the worst hypocrites had to attend the five daily Prayers in the mosque. What distinguished a true believer from the hypocrite was that the former came to the mosque with devotion, fervour and eagerness, came there well before the appointed time for the Prayer, and did not rush out of the mosque as soon as the Prayer was over. In short, everything about him indicated that his heart was in the Prayer. Whereas the call to the Prayer for the hypocrite seemed like the announcement of an unavoidable calamity. When such a person set off for the mosque, he seemed to do so in spite of himself. He walked as if he were dragging the entire weight of his being. No wonder, then, that as soon as the Prayer was over, he escaped like a prisoner released from jail. His entire demeanour testified that the remembrance of God was not what he really had his heart in.

verse143

*173. Here an important fact has been stated about the person who remained unguided to the Truth despite his acquaintance with the Book of God and with the life of His Prophet (peace be on him). He was a person who was so disinclined to the Truth and so infatuated with error that even God let him go forth along the same erroneous direction that he had chosen for himself, a person on whom the door of true guidance had been shut and the way towards error had been made smooth by God. It is virtually beyond the power of human-beings to direct such a person to the Truth.
We may be able to grasp this if we consider the case of man's livelihood. God controls all the sources of man's livelihood. Thus, anyone who receives any portion of livelihood receives it from God alone. At the same time, God grants every man livelihood through the means he has himself sought. If a man seeks his livelihood through lawful means and strives accordingly, God opens the door to honest living to him and closes the avenues of dishonest earnings in proportion to his earnestness. On the other hand, there is the person who is bent upon fattening himself on dishonest earnings and strives accordingly. God permits such a person to continue making an unlawful living, and no one has the power to help him secure an honest means of living.
The same applies to man's belief and conduct in this life. In this respect too, the ultimate control rests with God. No human being can proceed along any path, whether it be good or evil, unless God lets him proceed along it, and bestows upon him the means to do so. However, it is up to man himself to choose his own path, and after he has made the choice, God will let him proceed along it, and will even pave the way for him. If a person really cares about God, genuinely seeks the truth and earnestly tries to pursue the path charted by God, God permits him to follow his choice, and even provides the means necessary to proceed along his chosen path. On the other hand, God shuts the door of true guidance on the person who chooses error and strives to proceed only along wrong paths, and further enables him to follow the path of his choice. It is beyond the power of any human being to prevent such a person from thinking wrongly, acting wrongly and using up his energies in wrong directions. If a man loses the road to his success and is subsequently deprived of true guidance by God, in whose power does it lie, then, to restore to him his lost treasure?

verse144

verse145

verse146

*174. To make one's faith exclusively to God means to concentrate one's loyalties, concerns, affections, and adorations on God, and not to allow any attachments to strike such deep roots in one's heart that one may cease to be capable of sacrificing them for His sake.

verse147

*175. Shukr denotes an acknowledgement of benefaction and a feeling of gratitude. This verse states if a person does not behave ungratefully towards God then there is no reason why God should punish him.
The attitude of gratefulness to God consists of acknowledging His benefaction in one's heart, in confessing it in one's speech and by manifesting it in one's deeds. It is the sum-total of these which is termed shukr. This attitude requires:
(1) that a person should ascribe the benefaction to its real source, letting no one share in either the gratitude or the acknowledgement of benevolence;
(2) that his heart should be overflowing with love for, and loyalty to, the Benefactor, and that he should have no attachment to His opponents;
(3) that he should obey the Benefactor and should not use His bounties contrary to His directives.
*176.The word used here is shakir which we have translated as 'All-Appreciative'. In the context of the God-man relationship, when the word shukr is used in respect of God, it denotes 'appreciation of services'. When it is used in respect of man, it denotes his acknowledgement of God's benefaction and his sense of gratitude to Him. To say that God 'thanks' His creatures stresses that God is fully appreciative of the services which His servants have rendered and will recompense them liberally. This contrasts sharply with the attitude of human beings, who are generally slow and uncharitable in appreciating the services rendered to them, and quick and severe in censuring people for their omissions. As for God, He is lenient and prone to overlook man's omissions. On the contrary, He rewards man manifold for his good deeds.

verse148

verse149

*177. This verse embodies a moral directive of very high value to the Muslims. The hypocrites, the Jews and the polytheists were all bent on placing all kinds of obstacles in the way of the spread of Islam: They eagerly persecuted the Muslims and used all possible means, however malicious, against them. Such an attitude inevitably created anger and resentment. It was in the context of this storm of bitter feelings that God told the Muslims that He did not consider speaking ill of people as praiseworthy. No doubt the Muslims had been wronged, and if a wronged person speaks out against a wrong-doer, he is quite justified in doing so. Even though this is a person's right, it is more meritorious to continue to do good both in public and in private, and to ignore the misdeeds of others. For one's ideal should be to try to approximate to God's way as far as possible. God with whom one wants to be close is lenient and forbearing; He provides sustenance even to the worst criminals and seeks mitigating circumstances in even the most serious offences. In order to become close to God, one ought to be generous in spirit and full of tolerance.

verse150

verse151

*178. Insofar as being an unbeliever is concerned, there is no difference between
(1) those who believe neither in God nor in the Prophets,
(2) those who believe in God but not in the Prophets, and
(3) those whobelieve in some Prophets but reject others.

verse152

*179. This means that only those who acknowledge God to be their sole object of worship and their only sovereign, and who commit themselves to follow all the Prophets, will merit reward for their acts in the Hereafter. What that reward will be depends on the nature and extent of their acts of goodness. Those who do not either acknowledge the exclusive sovereignty of God or who rebelliously reject some Messengers of God and believe only in those whom they choose to, will not be rewarded, for in God's sight their apparently good acts are essentially not valid.
*180. God will be lenient and forgiving in judging the conduct of those who believe in Him and the Prophets.

verse153

*181. One of the odd demands which the Jews of Madina made to the Prophet (peace be on him) was that if he wanted them to accept his claim to prophethood he should have them either witness a book descending from the heavens or that each one of them should receive a writ from on high, confirming Muhammad's prophethood and the absolute necessity of believing in him.
*182. The purpose here is not to describe the details of any particular event, but merely to mention, in brief, the crimes of the Jews. Hence passing references are made to the main incidents in the national history of the Jews. The particular event referred to has been mentioned earlier in Surah al-Baqarah. (See Towards Understanding the Qur'an, vol. I, Surah 2: 55; also n. 71.)
*183. 'Clear signs' refer here to the signs which people had constantly witnessed from the time of Moses' appointment to his prophetic office, to the drowning of Pharaoh and the deliverance of the Israelites out of Egypt. It is clear that He Who had secured the deliverance of the Israelites from the clutches of the powerful Egyptian empire was not the calf, but God, the Lord of the Universe. One is simply staggered at the overpowering predisposition of the Jews to error, as evidenced by the fact that at that very juncture in their history when they had experienced the most illustrious signs of God's power and grace they bowed down before the image of the calf, rather than before God, their Benefactor.

verse154

*184. This 'manifest commandment' refers to the commandments hichhad been handed over to Moses on tablets. (For a more detailed account of this incident see Surah al-A'raf 7, verses 143 ff.) The covenant referred to here is that which had been entered into by the representatives of Israel in the valley of Mount Sinai. (For this see Surah al-Baqarah 2: 63 and Surah al-A'raf 7l:171.)
*185. See Towards Understanding the Qur'an. vol. I, Surah 2: 58-9 and n. 75.
*186. See ibid., Surah 2: 65 and nn. 82-3.

verse155

*187. This statement of the Jews has already been mentioned in Surah al-Baqarah 2: 88. In fact, like all ignorant worshippers of falsehood, these people also boasted that their faith in the ideas and prejudices, customs and usages of their forefathers was so firm that they could never be made to forsake them. Whenever the Messengers of God tried to admonish them, they have been told point-blank that no matter what argument or evidence the latter might adduce in support of their message, they would never be prepared to alter their viewpoint. (See Towards Understanding the Qur'an, vol. I, Surah 2, n. 94.)
*188. This is a parenthetical statement.

verse156

*189. This marks the resumption of the main theme of the discourse.
*190. The Jews had ho grounds for suspicion regarding the miraculous birth of Jesus. The day he was born God made the entire Jewish people witness that it was the birth of an extraordinary person, and that his birth had taken place miraculously rather than as the result of an act of moral corruption. When this unmarried girl, of a highly esteemed and pious Israelite family, produced a new-born infant, thousands of people of all age groups thronged to her house out of curiosity. Instead of replying to their queries verbally, Mary pointed to the baby, indicating that he would himself reply. The wonder-struck crowd inquired if they were expected to direct their questions to the infant child who lay in the cradle. To their amazement the child addressed the crowd in a clear and eloquent style: 'I am indeed a servant of God, and to me has He vouchsafed Revelation, me has He made a Prophet'. (Surah Maryam 19: 30.)
Thus God demolished every basis for casting doubt on the birth of Jesus. When Jesus was young no one accused Mary of either unchastity or Jesus of being born illegitimately. When Jesus reached the age of thirty he launched his prophetic mission, censuring the Jews for their misdeeds and reproaching the rabbis and the Pharisees for their hypocrisy. He also called attention to the moral degeneration to which they had sunk, urging people to rise up and engage in the perilous struggle to establish the hegemony of God's religion. Such a struggle called for all kinds of sacrifices and involved confrontation with Satanic forces on all fronts. Once Jesus launched this mission these criminals decided to spare no weapon, however base, in their bid to silence this fearless voice of truth. It was at this point that they flung at Mary the accusation of unchastity and at Jesus that of illegitimate birth. They made these accusations despite full knowledge that both mother and child were absolutely chaste and innocent. That is why this accusation is not characterized as either a wrong or a falsehood. It is rather branded as disbelief (kufr) since the calumny was motivated chiefly by the desire to obstruct the path of true faith and not just to bring an innocent woman into disrepute.

verse157

*191. Their criminal boldness had reached such proportions that they attempted to put an end to the life of the one they themselves knew to be a Prophet, and subsequently went around boasting of this achievement. The least reflection on the incident of Jesus talking in his cradle (see the preceding note) makes it clear that there was no strong reason to doubt his prophethood. Moreover, the miracles of Jesus which they themselves witnessed (see Surah Al 'Imran 3: 49) had firmly established his claim to prophethood. Thus, whatever treatment they meted out to him was not based on any misconception, for they were fully aware that the person whom they were subjecting to criminal treatment had been appointed by God as the bearer of His message. It seems strange that a people should recognize a man to be a Prophet in their hearts and still try to assassinate him. The ways of degenerate nations are indeed strange. Such people are absolutely unprepared to tolerate the existence of those who reproach them for their corruption and seek to prevent them from evil. Hence the reformers, including Prophets, who arise among corrupt nations are always persecuted; they are imprisoned and even put to death. The Talmud mentions that:
Nebuchadnezzar laid waste the land of Israel. . . when the city had been captured, he marched with his princes and officers into the Temple ... on one of the walls he found the mark of an arrow's head, as though somebody had been killed or hit nearby, and he asked: 'Who was killed here?' 'Zachariah, the son of Yohoyadah, the high priest', answered the people. 'He rebuked us incessantly on account of our transgressions, and we tired of his words, and put him to death.' (The Talmud Selections by H. Polano, London, Frederick Warne & Co.)
The Bible also mentions that when the corrupt practices of Israel exceeded all limits, and Jeremiah warned them that God would have them overrun by other nations in punishment for their wickedness, his warning was greeted by the Jews with the accusation that he was a collaborator with the Chaldeans and hence a traitor. And under that pretext Jeremiah was sent to prison. In the same manner, about two and a half years before Jesus' crucifixion, John the Baptist suffered a cruel fate. On the whole the Jews knew him to be a Prophet, or at least acknowledged him to be one of the most religious people in the nation. But when he criticized the royal court of Herod, the King of Judah, he was first thrown into prison, and then, in response to the demand of a dancing girl, who was Herod's favourite 'mistress', his head was cut off.
If this record of the Jews is kept in mind, it does not seem surprising that, after having subjected Jesus - according to their belief - to crucifixion, they might have been overcome by jubilation and in a fit of self-congratulation might have boastfully exclaimed: 'Yes, we have put a Prophet of God to death!' (For similar incidents see Towards Understanding the Qur'an, vol. I, Surah 2, n. 79 - Ed.)
*192. This again is a parenthetical statement.
*193. This verse categorically states that Jesus was raised on high before he could be crucified, and that the belief of both the Jews and the Christians that Jesus died on the cross is based on a misconception. As a result of a comparative study of the Qur'anic and Biblical versions we are persuaded that, so far as the trial at the court of Pilate is concerned, it was probably Jesus who was tried. Pilate sentenced him to death after the Jews showed their deep hostility to Truth and righteousness by openly declaring that, in their view, the life of a thief was of higher value than that of a man with such a pure soul as Jesus. It was then that God raised Jesus up to heaven. The person the Jews subsequently crucified was someone else who, for one reason or another, was mistaken for the person of Jesus. The fact that the person who had actually been crucified was someone other than Jesus does not in any way detract from the guilt of those Jews, for in their minds it was Jesus whose head they were crowning with thorns, in whose face they were spitting, and whom they were subjecting to crucifixion. We are not in a position now to find out how and why such a confusion arose. As no authentic source of information is available to us, it would be inappropriate to conjecture and speculate about the cause of the misapprehension which led the Jews to believe that they had crucified Jesus, the son of Mary, whereas he had already passed far beyond their grasp.
*194. "Those who differed' refers to the Christians. The Christians have dozens of different versions, rather than one universally agreed view, regarding the crucifixion of the Messiah. This in itself is an eloquent testimony that the Christians were doubtful about the actual event. Some of them held the view that the one who was crucified was someone other than-Jesus and that Jesus himself in fact remained standing somewhere nearby, laughing at their folly. Others were of the opinion that the one who was crucified was certainly Jesus himself, but that he did not die on the cross and was still alive when brought down from it. Others asserted that though Jesus died on the cross, he later returned to life, met his disciples and conversed with them about ten times. Again, some believe that the human body of Jesus suffered death and was buried, while the spirit of godhead in him was taken up on high. Yet others believe that after his death the Messiah was resurrected physically and was subsequently taken up to heaven in physical form. Had the truth been fully known and well-established so many divergent views could not have gained currency.

verse158

*195. This is the truth revealed by God. What is categorically asserted here is merely that the Jews did not succeed in killing the Messiah, but that God raised him unto Himself. The Qur'an furnishes no detailed information about the actual form of this 'raising'. It neither states categorically that God raised him from the earthly sphere to some place in heaven in both body and soul, nor that his body died on earth and his soul alone was raised to heaven. Hence neither of the two alternatives can be definitely affirmed nor denied on the basis of the Qur'an. If one reflects on the Qur'anic version of the event one gets the impression that, whatever the actual form of this 'raising', the event was of an extraordinary character. This extraordinariness is evident from three things:
First, the Christians believed in the ascension of the Messiah in both body and soul, which was one of the reasons for large sections of people to believe in the godhead of Jesus. The Qur'an does not refute that idea but employs the same term, raf (i.e. 'ascension'), employed by the Christians. It is inconceivable that the Qur'an, which describes itself as the 'Clear Book', would employ an expression that might lend support to a misconception it seeks to repudiate.
Second, one might assume that either the ascension of the Messiah was of the kind that takes place at every person's death or that this 'ascension' meant merely the exaltation of a Prophet's position, like that of Idris: 'And We raised him to an exalted station' (Surah Maryam 19: 57). Had it been so, this idea would have been better expressed by a statement such as: And indeed they did not kill the Messiah; Allah delivered him from execution and caused him to die a natural death. The Jews had wanted to slight him but Allah granted him an exalted position.
Third, if this raf (exaltation, ascension) referred to in the verse: 'Allah raised him to Himself was of an ordinary kind, the statement which follows, namely that 'Allah is All-Mighty, All-Wise', would seem altogether out of context. Such a statement is pertinent only in the context of an event which manifested, in a highly extraordinary manner, by the overwhelming power and wisdom of God.
The only Qur'anic argument that can be adduced to controvert this view is the verse in which the expression mutawaffika (see Surah Al 'Imran 3: 55) is employed. But as we have pointed out (see Towards Understanding the Qur'an, vol. I, Surah 3, n. 51), this word can denote either God's taking a man unto Himself in soul or taking him unto Himself in both body and soul. Arguments based on the mere use of this word are not enough to repudiate the arguments we have already adduced. Some of those who insist on the physical death of Jesus support their argument by pointing out that there is no other example of the use of the word tawaffa for God's taking unto Himself a man in body as well as in soul. But this argument is not tenable since the ascension of Jesus was a unique event in human history and, therefore, the quest for another example of the use of this term in the same context is meaningless. What is worth exploring is whether or not the use of the word in such a sense is valid according to Arabic usage. If it is, we will have to say that the choice of this particular word lends support to belief in the ascension of Jesus.
If we reflect on this verse in the light of the assumption that Jesus died physically, it appears strange that the Qur'an does not employ those terms which would exclude signifying the simultaneous physical and spiritual ascension of Jesus. On the contrary, the Qur'an prefers a term which, since it is liable to both interpretations (i.e. it can mean both spiritual and physical ascension), lends support to belief in the physical ascension of Jesus, even though that notion was used as a basis to support the false belief in the godhead of Jesus.
Belief in the physical ascension of Jesus is further reinforced by those numerous traditions which mention the return of Jesus, son of Mary, to the world and his struggle against the Anti-Christ before the end of time. (For these traditions see our appendix to Surah 33.) These traditions quite definitively establish the second coming of Jesus. Now it is for anybody to judge which is more reasonable: Jesus' return to this world after his death, or his being alive somewhere in God's universe, and returning to this world at some point in time?

verse159

*196. The death mentioned here could refer either to the death of Jesus or to the death of each and every person among 'the People of the Book'. The text lends itself to both meanings. We have adopted the first in our translation. If we accept the alternative meaning, the verse would mean: "There is no one among the People of the Book who, before his death, will not believe in Jesus.' The expression, 'People of the Book' here refers to the Jews and possibly even to the Christians. In the light of this latter meaning, the purpose of the verse would be to affirm that at the time when the physical death of Jesus takes place, all the living 'People of the Book' would have come to believe in him (i.e. in his prophethood). Alternatively, the verse would mean that the prophethood of Jesus will become manifest to every person among the People of the Book just before he dies so that they will believe in him, but at a time when believing would be of no avail. Both these views have been supported by several Companions, Successors and outstanding scholars of Qur'anic exegesis. The truth of the matter is best known to God alone.
*197. This means that on the Day of Judgement Jesus will stand in the court of the Almighty and testify to the treatment meted out to him and to the message he brought. (For the nature of this testimony see Surah al-Ma'idah 5: 109 ff. below.)

verse160

*198. After this parenthetical statement, the main discourse is once again resumed.
*199. This may refer to the regulation mentioned in Surah al-An'am 6: 146, that all beasts with claws, and the fat of both oxen and sheep, were prohibited to the Jews. It might also refer, however, to the highly elaborate set of prohibitions found in Judaic Law. To restrict the choice of alternatives in their life is indeed a kind of punishment for a people. (For a fuller discussion see Surah al-An'am 6, n. 122 below.)
*200. The Jews, on the whole, are not satisfied with their own deviation from the path of God. They have become such inherent criminals that their brains and resources seem to be behind almost every movement which arises for the purpose of misleading and corrupting human beings. And whenever there arises a movement to call people to the Truth, the Jews are inclined to oppose it even though they are the bearers of the Scripture and inheritors of the message of the Prophets. Their latest contribution is Communism - an ideology which is the product of a Jewish brain and which has developed under Jewish leadership. It seems ironical that the professed followers of Moses and other Prophets should be prominent as the founders and promoters of an ideology which, for the first time in human history, is professedly based on a categorical denial of, and an undying hostility to God, and which openly strives to obliterate every form of godliness. The other movement which in modern times is second only to Communism in misleading people is the philosophy of Freud. It is a strange coincidence that Freud too was a Jew.

verse161

*201. The Torah categorically lays down the injunction: 'And if you lend money to any of my people with you who is poor, you shall not be to him as a creditor, and you shall not exact interest from him. If ever you take your neighbour's garment in pledge, you shall restore it to him before the sun goes down; for that is his only covering, it is his mantle for his body; in what else shall he sleep? And if he cries to me, I will hear, for I am compassionate' (Exodus 22: 25-7). This is one of several passages of the Torah which embody the prohibition of interest. The followers of the Torah, however, are most conspicuously engaged in transactions involving interest and have become notorious the world over for their meanness and hard-heartedness in monetary matters.
*202. God has kept in store a painful punishment both in this world and in the Next for those Jews who have deviated from the course of true faith and sincere obedience to God, and are steeped in rejection of faith and rebellion against God. The severe punishment which has befallen the Jews in this world is unique and should serve as a lesson for all. Two thousand years have gone by and they have remained scattered all over the world and have been treated everywhere as outcasts. There has been no period during the last two millennia when they have not been looked on ignominiously and there is no part of the world where they are respected despite their enormous riches. What is more, this nation has been left dangling between life and death, unlike other nations which once appeared on the stage of history and then vanished. Their condemnation to this state of suspension makes them a lesson for all nations till the end of time. It marks the tragic fate that meets a people who, despite enjoying the guidance of the Book of God, dare to defy God. It would seem that their punishment in the Hereafter must be even more severe than in the present world. (For the questions which arise about the validity of our view, in spite of the establishment of the state of Israel, see Towards Understanding the Qur'an, vol. I, Surah 3: 112, n. 90.)

verse162

*203. Those well acquainted with the true teachings of the Scriptures, and whose minds are free from prejudice, obduracy, blind imitation of their forefathers and bondage to animal desires, will be disposed to follow those teachings. Their attitude is bound to be altogether different from the general attitude of those Jews apparently immersed in unbelief and transgression. Such people realize, even at first glance, that the Qur'anic teaching is essentially the same as that of the previous Prophets, and hence feel no difficulty in affirming it.

verse163

*204. This emphasizes that Muhammad (peace be on him) did not introduce any innovations, and that his essential message was no different from the earlier revelations. What Muhammad (peace be on him) expounded was the same truth which had previously been expounded by the earlier Prophets in various parts of the world and at different periods of time. Wahy means 'to suggest; to put something into someone's heart; to communicate something in secrecy; to send a message'.
*205. The 'Psalms' embodied in the Bible are not the Psalms of David. The Biblical version contains many 'psalms' by others and they are ascribed to their actual authors. The 'psalms' which the Bible does ascribe to David do indeed contain the characteristic lustre of truth. The book called 'Proverbs', attributed to Solomon, contains a good deal of accretion, and the last two chapters, in particular, are undoubtedly spurious. A great many of these proverbs, however, do have a ring of truth and authenticity. Another book of the Bible is ascribed to Job. Even though it contains many gems of wisdom, it is difficult to believe that the book attributed to Job could in fact be his. For the portrayal of Job's character in that book is quite contrary to the wonderful patience for which he is applauded in the Qur'an and for which he is praised in the beginning of the Book of Job itself. The Book of Job, quite contrary to the Qur'anic portrayal of him, presents him as one who was so full of grievance and annoyance" with God throughout the entire period of his tribulation that his companions had to try hard to persuade him that God was not unjust. In fact Job is shown in the Bible as one whom even his companions failed to convince that God was just.
In addition to these, the Bible contains seventeen other books of the Israelite Prophets. The greater part of these seem to be authentic. In Jeremiah, Isaiah, Ezekiel, Amos and certain other books, in particular, one often encounters whole sections which stir and move one's soul. These sections without doubt have the lustre of Divine revelation. While going through them one is struck by the vehemence of moral admonition, the powerful opposition to polytheism, the forceful exposition of monotheism, and the strong denunciation of the moral corruption of the Israelites which characterize them. One inevitably senses that these books, the orations of Jesus embodied in the Gospels, and the glorious Qur'an are like springs which have arisen from one and the same Divine source.

verse164

verse165

*206. Revelation in the case of other Prophets meant either that they heard a voice or received a message from an angel. The privileged treatment accorded to Moses was that God communicated with him directly. This communication was similar to one that takes place between two persons, as is fully illustrated by the conversation reported in Surah Ta Ha 20: 11 ff. This unique privilege of Moses is mentioned in the Bible as well, and in much the same manner. It mentions that the Lord used to speak to Moses 'face to face, as a man speaks to his friend' (Exodus 33: 11).
*207. It is emphasized that the essential function of all the Prophets was the same: to announce good tidings of salvation and felicity to those who believe in the teachings revealed by God and mend their conduct accordingly, and to warn those who persist in false beliefs and evil ways that they will have to face dire consequences.
*208. God's purpose in sending the Prophets was to establish His plea against mankind. God did not want criminals to have any basis on which to plead that their actions were done in ignorance. Prophets were therefore sent to all parts of the world, and many Scriptures were revealed. These Prophets communicated knowledge of the Truth to large sections of people, and left behind Scriptures which have guided human beings in all ages. If anyone falls a prey to error, in spite of all this, the blame does not lie with God or the Prophets. The blame lies rather with those who have spurned God's message even after having received it, and with those who knew the Truth but failed to enlighten others.

verse166

verse167

verse168

verse169

verse170

*209. By disobeying one cannot hurt the Lord of the heavens and the earth. One can only hurt one's own self.
*210. They are being told that their Lord was not at all unaware of the wickedness in which they indulged, nor did He lack the capacity to deal severely with those who only violated His commands.

verse171

*211. The expression 'People of the Book' refers here to the Christians and the word ghuluw denotes the tendency to exceed the limits of propriety in support of something. The fault of the Jews was that they had exceeded the limits of propriety in rejecting and opposing Jesus, whereas the crime of the Christians was that they had gone beyond the proper limits in their love for and devotion to Jesus.
*212. What is meant by sending the 'command' to Mary is that God ordered Mary's womb to become impregnated without coming into contact with sperm. In the beginning the Christians were told that this was the secret of the fatherless birth of Jesus. Later on, under the misleading influence of Greek philosophy, they equated this with the 'Logos', which was subsequently interpreted as the Divine attribute of speech. The next step in this connection was the development of the notion that this Divine attribute entered into the womb of Mary and assumed the physical form of Jesus. Thus there developed among the Christians the false doctrine of the godhead of Jesus, and the false notion that out of His attributes God caused that of speech to appear in the form of Jesus.
*213. Here Jesus himself is called 'a spirit from God'. The same idea is also expressed elsewhere in the Qur'an: 'And We supported him with the spirit of holiness' (Surah al-Baqarah 2: 87). The import of both verses is that God endowed Jesus with a pure, impeccable soul. He was therefore an embodiment of truth, veracity, righteousness, and excellence. This is what the Christians had been told about Christ. But they exceeded the proper limits of veneration for Jesus. The 'spirit from God' became the 'spirit of God', and the 'spirit of holiness' was interpreted to mean God's own Spirit which became incarnate in Jesus. Thus, along with God and Jesus, there developed the third person of God - the Holy Ghost. It was this unjustified exaggeration which led the Christians to even greater error. Ironically, however, Matthew contains the statement that: 'But while he thought on these things, behold, the angel of the Lord appeared to him in a dream, saying, Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost.' (The Bible, Authorized version, p. 771.)
*214. The followers of Christ are urged to acknowledge God as the only God and to believe in the prophethood of all the Prophets, and that Jesus was one of them. This was the teaching of Christ and a basic truth which his followers ought to recognize.
*215. They are urged to abandon the trinitarian doctrine, regardless of the form in which it was found. The fact is that the Christians subscribe simultaneously to the unity and the trinity of God. The statements of Jesus on this question in the Gospels, however, are so categorical that no Christian can easily justify anything but the clear, straightforward doctrine that God is One and that there is no god but He. The Christians, therefore, find it impossible to deny that monotheism is the very core of true religion. But the original confusion that in Jesus the Word of God became flesh, that the Spirit of God was incarnate in him, led them to believe in the godhead of Jesus and of the Holy Ghost along with that of God. This gratuitous commitment gave rise to an insoluble riddle: how to combine monotheism with the notion of trinity. For over eighteen centuries Christian theologians have grappled with this self-created riddle. The concept of the trinity is capable of such a myriad of interpretations that literally dozens of sects have arisen as a result of its ambiguity. And it has been largely responsible for the various Christian churches indulging in mutual excommunication. Moreover, it is logically impossible to maintain belief in trinity without impairing belief in One God. This problem has arisen because of the extravagance in which the Christians have indulged. The easiest course to get out of the morass is to give up the innovated belief in the godhead of Jesus and of the Holy Ghost, acknowledge God as the Only God, and accept Jesus as His Messenger rather than as God's partner in godhead.
*216. This is the refutation of the fourth extravagance in which the Christians have indulged. Even if the reports embodied in the New Testament are considered authentic, the most that can be inferred from them (particularly those embodied in the first three Gospels) is that Jesus likened the relationship between God and His servants to that between a father and his children, and that he used to employ the term 'father' as a metaphor for God. But in this respect Jesus was not unique. From very ancient times the Israelites had employed the term 'father' for God. The Old Testament is full of examples of this usage. Jesus obviously employed this expression in conformity with the literary usage of his people. Moreover, he characterized God not merely as his own father but as the father of all men. Nevertheless, the Christians exceeded all reasonable limits when they declared Jesus to be the only begotten son of God. Their strange doctrine on this question is that since Jesus is an incarnation, an embodiment of the Word and Spirit of God, he is therefore the only son of God, who was sent to the earth in order to expiate the sins of humanity through his crucifixion. The Christians hold this to be their basic doctrine even though they cannot produce one shred of evidence from the statements of Jesus himself. This doctrine was a later product of their fancies, an outcome of the extravagance in which they indulged as a result of their impression of the awe-inspiring personality of their Prophet.
God does not repudiate here the doctrine of expiation, for this is not an independent doctrine but a corollary of recognizing Jesus as the son of God, and is a mystical and philosophical answer to the query as to why the only begotten son of God died an accursed death on the cross. The doctrine of expiation automatically falls apart by repudiating the dogma that Jesus was the son of God and by dispelling the misapprehension that he was crucified.
*217. This strongly emphasizes that the true relationship between God and His creatures is one between the Lord and His slave. This repudiates the idea that the relationship which exists is one between a father and his offspring.
*218. God is Himself sufficiently powerful to govern His dominion and has no need of a son to assist Him.

verse172

verse173

verse174

verse175

verse176

*219. This verse was revealed long after the revelation of the rest of this surah. According to certain traditions, this verse was the very last Qur'anic verse to be revealed. (For these traditions, see Ibn Kathir's comments on this verse - Ed.) Even if this is disputed, it shows at least that this verse was revealed in 9 A.H., whereas the Muslims had been reciting the present surah, al-Nisa, for quite some time before that. It was for this reason that this verse was not included among the verses relating to inheritance mentioned at the beginning of the surah, but was attached to it at the end as an appendix.
*220. There is disagreement about the meaning of the word kalalah. According to some scholars, it means one who dies leaving neither issue nor father nor grandfather. According to others, it refers to those who die without issue (regardless of whether succeeded by either father or grand father). On this question 'Umar remained undecided up to the last. But the majority of jurists accept the opinion of Abu Bakr that the former meaning is correct. The Qur'an also seems to support this, for here the sister of the kalalah has been apportioned half of the inheritance whereas, had his father been alive, the sister would not have inherited from him at all. (For relevant traditions on the subject see the commentary on this verse by Ibn Kathir. For legal discussion on the question see the commentaries of Jassas and Qurtubi - Ed.)
*221. The apportioned shares in inheritance mentioned here are those of brothers and sisters, whether related through both parents or through a common father only. Abu Bakr gave this interpretation in one of his pronouncements and none of the Companions expressed any dissent. This view is, therefore, considered to be supported by consensus (ijma').
*222. This means that if there is no other legal heir the brother will receive the entire inheritance. In the presence of other heirs (such as husband), the brother will receive all the residual inheritance after the other heirs have received their apportioned shares.
*223. The same also applies to more than two sisters.

------------------Intro----------------------------

Introduction to Surah 4. An-Nisa

Period of Revelation

This Surah comprises several discourses which were revealed on different occasions during the period ranging probably between the end of A. H. 3 and the end of A. H. 4 or the beginning of A. H. 5. Although it is difficult to determine the exact dates of their revelations, yet it is possible to assign to them a fairly correct period with the help of the Commandments and the events mentioned therein and the Traditions concerning them. A few instances are given below by way of illustration :

  1. We know that the instructions about the division of inheritance of the martyrs and for the safeguard of the rights of the orphans were sent down after the Battle of Uhd in which 70 Muslims were killed. Then naturally the question of the division of the inheritance of the martyrs and the safeguard of the rights of their orphans arose in many families at Al-Madinah. From this we conclude that vv. 1 -28 were revealed on that occasion.

  2. We learn from the Traditions that the Commandment about salat during war time was given on the occasion of Zat-ur-Riqa'a, an expedition which took place in A. H. 4. From this we conclude that the discourse containing v. 102 was revealed on that occasion.

  3. The last warning (v. 47) to the Jews was given before the Banu Nadir were exiled from Al-Madinah in Rabi'-ulAwwal, A. H. 4. From this it may safely be concluded that the discourse containing v. 47 must have been revealed some time before that date.

  4. The permission about tayammum (the performance of ablutions with pure dust, in case no water be available) was given during the Bani-al-Mustaliq expedition, which took place in A. H. 5.. Therefore the probable period of the revelation of the discourse containing v. 43 was A. H. 5.

Topics and Their Background

Let us now consider the social and historical considerations of the period in order to understand the Surah. All the discourses in this Surah deal with three main problems which confronted the Holy Prophet at the time. First of all, he was engaged in bringing about an all round development of the Islamic Community that had been formed at the time of his migration to Al-Madinah. For this purpose he was introducing new moral, cultural, social, economic and political ways in place of the old ones of the pre-Islamic period. The second thing that occupied his attention and efforts was the bitter struggle that was going on with the mushrik Arabs, the Jewish clans and the hypocrites who were opposing tooth and nail his mission of reform. Above all he had to propagate Islam in the face of the bitter opposition of these powers of evil with a view to capturing more and more minds and hearts.

Accordingly, detailed instructions have been given for the consolidation and strengthening of the Islamic Community in continuation of those given in Al-Baqarah. Principles for the smooth running of family life have been laid down and ways of settling family disputes have been taught. Rules have been prescribed for marriage and rights of wife and husband have been apportioned fairly and equitably. The status of women in the society has been determined and the declaration of the rights of orphans has been made laws and regulations have been laid down for the division of inheritance, and instructions have been given to reform economic affairs. The foundation of the penal code has been laid down drinking has been prohibited, and instructions have been given for cleanliness and purity. The Muslims have been taught the kind of relations good men should have with their Allah and fellow men. Instructions have been given for the maintenance of discipline in the Muslim Community.

The moral and religious condition of the people of the Book has been reviewed to teach lessons to the Muslims and to forewarn them to refrain from following in their footsteps. The conduct of the hypocrites has been criticized and the distinctive features of hypocrisy and true faith have been clearly marked off to enable the Muslims to distinguish between the two.

In order to cope with the aftermath of the Battle of Uhd, Inspiring discourses were sent down to urge the Muslims to face the enemy bravely, for the defeat in the Battle had so emboldened the mushrik Arab clans and the neighboring Jews and the hypocrites at home that they were threatening the Muslims on all sides. At this critical juncture, Allah filled the Muslims with courage and gave them such instructions as were needed during that period of war clouds. In order to counteract the fearful rumors that were being spread by the hypocrites and the Muslims of weak faith, they were asked to make a thorough enquiry into them and to inform the responsible people about them. Then they were experiencing some difficulties in offering their salat during the expeditions to some places where no water was available for performing their ablutions, etc. In such cases they were allowed to cleanse themselves with pure earth and to shorten the salat or to offer the "Salat of Fear", when they were faced with danger. Instructions were also given for the solution of the puzzling problem of those Muslims who were scattered among the unbelieving Arab clans and were often involved in war. They were asked to migrate to Al-Madinah, the abode of Islam.

This Surah also deals with the case of Bani Nadir who were showing a hostile and menacing attitude, in spite of the peace treaties they had made with the Muslims. They were openly siding with the enemies of Islam and hatching plots against the Holy Prophet and the Muslim Community even at AI-Madinah itself. They were taken to task for their inimical behavior and given a final warning to change their attitude, and were at last exiled from Al-Madinah on account of their misconduct.

The problem of the hypocrites, who had become very troublesome at that time, was involving the Believers in difficulties-- Therefore they were divided into different categories to enable the Muslims to deal with them appropriately.

Clear instructions were also given regarding the attitude they should adopt towards the non-belligerent clans. The most important thing needed at that time was to prepare the Muslims for the bitter struggle with the opponents of Islam. For this purpose greatest importance was attached to their character building, for it was obvious that the small Muslim Community could only come out successful, nay, survive, if the Muslims possessed high moral character. They were, therefore, enjoined to adopt the highest moral qualities and were severely criticized whenever any moral weakness was detected in them.

Though this Surah mainly deals with the moral and social reforms, yet due attention has been paid to propagation of Islam. On the one hand, the superiority of the Islamic morality and culture has been established over that of the Jews, Christians and mushriks; on the other hand, their wrong religious conceptions, their wrong morality and their evil acts have been criticized to prepare the ground for inviting them to the way of the Truth.

Subject: Consolidation of the Islamic Community

The main object of this Surah is to teach the Muslims the ways that unite a people and make them firm and strong. Introductions for the stability of family, which is the nucleus of community have been given. Then they have been urged to prepare themselves for defence. Side by side with these, they have been taught the importance of the propagation of Islam. Above all, the importance of the highest moral character in the scheme of consolidation of the Community has been impressed.

Topics and their Interconnection

Just, fair and equitable laws and regulations for the smooth running of family life have been laid down for the husband and wife. Detailed instructions have been given for the division of inheritance and due regard has been paid to the rights of orphans. 1 - 35

In order to inculcate the right spirit for the observance of rules and regulations, the Muslims have been enjoined to show generosity to all around them and to be free from meanness, selfishness, stinginess of mind, because this is essential for the consolidation of the Communities and helpful for the propagation of Islam. 36 - 42

The ways of the purification of mind and body for the offering of Salat have been taught because it plays the most important part in every scheme of moral and social reform. 43

After moral preparation, instructions for defence have been given. First of all, the Muslims have been warned to be on their guard against the cunning machinations and vile practices of the local Jews who were hostile to the New Movement. This caution was necessary for removing some possible misunderstanding that might have arisen on account of the pre-Islamic alliance between the people of Al-Madinah and the Jews. 44 - 57

Then they have been enjoined to place their trusts and offices of trust in the custody of honest and qualified persons, and to do what is just and right, and to obey Allah and His Messenger and those among themselves entrusted with the conduct of their affairs and to turn to Allah and His Messenger for the settlement of their disputes. As such an attitude and behaviour alone can ensure consolidation, they have been strongly warned that any deviation from this path will lead to their disintegration. 58 - 72

After this pre-requisite, they have been exhorted to make preparation for defence and to fight bravely for the cause of Islam, without showing any kind of cowardice or weakness. They have also been warned to be on their guard against hypocrites. A line of demarcation has been drawn to distinguish the intentional shirkers from the helpless devotees. 73 - 100

Here again instructions have been given for the offering of Salat during military campaigns and actual fighting. This is to impress the importance of Salat even at the time of fear and danger. 101 - 103

Before proceeding on to the next topic, the Muslims have been exhorted to persevere in their fight without showing any kind of weakness. 104

In order to make the Islamic Community firm and strong for defence, the Muslims have been enjoined to observe the highest standard of justice. The Muslims are required to deal out strict justice even in case of the enemy, with whom they might be involved in war. They should also settle disputes between husband and wife with justice. In order to ensure this, they should keep their beliefs and deeds absolutely free from every kind of impurity and should become the standard bearers of justice. 105 - 135

Resuming the theme of defence, the Muslims have been warned to be on their guard against their enemies. They have been admonished to take necessary precautions against the machinations of the hypocrites and the unbelievers and the people of the Book. As belief in Allah, and Revelation and Life-after-death is the only safeguard against every kind of enemy, they should sincerely believe in and follow His Messenger, Muhammad (Allah's peace be upon him). 136 - 175

Though this verse also deals with the family laws contained in verses 1 - 35, it has been added as a supplement at the end of this Surah because it was revealed long after An-Nisa was being recited as a complete Surah. 176


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي الصَّيْدِ وَأَنتُمْ حُرُمٌ إِنَّ اللّهَ يَحْكُمُ مَا يُرِيدُ

  2. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْيَ وَلاَ الْقَلآئِدَ وَلا آمِّينَ الْبَيْتَ الْحَرَامَ يَبْتَغُونَ فَضْلاً مِّن رَّبِّهِمْ وَرِضْوَانًا وَإِذَا حَلَلْتُمْ فَاصْطَادُواْ وَلاَ يَجْرِمَ نَّكُمْ شَنَآنُ قَوْمٍ أَن صَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ أَن تَعْتَدُواْ وَتَعَاوَنُواْ عَلَى الْبرِّ وَالتَّقْوَى وَلاَ تَعَاوَنُواْ عَلَى الإِثْمِ وَالْعُدْوَانِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ شَدِيدُ الْعِقَابِ

  3. حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ وَالْمُتَرَدِّيَةُ وَالنَّطِيحَةُ وَمَا أَكَلَ السَّبُعُ إِلاَّ مَا ذَكَّيْتُمْ وَمَا ذُبِحَ عَلَى النُّصُبِ وَأَن تَسْ تَقْسِمُواْ بِالأَزْلاَمِ ذَلِكُمْ فِسْقٌ الْيَوْمَ يَئِسَ الَّذِينَ كَفَرُواْ مِن دِينِكُمْ فَلاَ تَخْشَوْهُمْ وَاخْشَوْنِ الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمُ الإِسْلاَمَ دِينًا فَمَنِ اضْطُرَّ فِي مَخ ْمَصَةٍ غَيْرَ مُتَجَانِفٍ لِّإِثْمٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  4. يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا عَلَّمَكُمُ اللّهُ فَكُلُواْ مِمَّا أَمْسَكْنَ عَلَيْكُمْ وَاذْكُرُواْ اسْمَ اللّهِ عَلَيْهِ وَاتَّقُواْ اللّهَ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

  5. الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ الْمُؤْمِنَاتِ وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ إِذَا آتَيْتُمُوهُنَّ أُجُورَه ُنَّ مُحْصِنِينَ غَيْرَ مُسَافِحِينَ وَلاَ مُتَّخِذِي أَخْدَانٍ وَمَن يَكْفُرْ بِالإِيمَانِ فَقَدْ حَبِطَ عَمَلُهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ

  6. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ وَأَرْجُلَكُمْ إِلَى الْكَعْبَينِ وَإِن كُنتُمْ جُنُبًا فَاطَّهَّرُواْ وَإِن كُنتُم مَّرْضَى أَوْ عَلَى سَف َرٍ أَوْ جَاء أَحَدٌ مَّنكُم مِّنَ الْغَائِطِ أَوْ لاَمَسْتُمُ النِّسَاء فَلَمْ تَجِدُواْ مَاء فَتَيَمَّمُواْ صَعِيدًا طَيِّبًا فَامْسَحُواْ بِوُجُوهِكُمْ وَأَيْدِيكُم مِّنْهُ مَا يُرِيدُ اللّهُ لِيَجْعَلَ عَلَيْكُم مِّنْ حَرَجٍ وَلَـكِن يُرِيدُ لِيُطَهَّ رَكُمْ وَلِيُتِمَّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تَشْكُرُونَ

  7. وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُواْ اللّهَ إِنَّ اللّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

  8. يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ اعْدِلُواْ هُوَ أَقْرَبُ لِلتَّقْوَى وَاتَّقُواْ اللّهَ إِنَّ اللّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

  9. وَعَدَ اللّهُ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ

  10. وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

  11. يَا أَيُّهَا الَّذِينَ آمَنُواْ اذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ أَيْدِيَهُمْ عَنكُمْ وَاتَّقُواْ اللّهَ وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  12. وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَآئِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيبًا وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ الصَّلاَةَ وَآتَيْتُمُ الزَّكَاةَ وَآمَنتُم بِرُسُلِي وَعَزَّرْتُمُوهُمْ وَأَقْرَضْتُمُ اللّهَ قَرْضًا حَسَنًا لَّأُكَفِّرَنَّ عَنكُمْ سَيِّئَاتِكُمْ وَلأُدْخِلَنَّكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ فَمَن كَفَرَ بَعْدَ ذَلِكَ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

  13. فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ وَلاَ تَزَالُ تَطَّلِعُ عَلَىَ خَآئِنَةٍ مِّنْهُمْ إِلاَّ قَلِيلاً مِّنْهُمُ فَاعْفُ عَنْهُمْ وَ اصْفَحْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ

  14. وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظًّا مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ وَسَوْفَ يُنَبِّئُهُمُ اللّهُ بِمَا كَانُواْ يَصْنَعُونَ

  15. يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيرًا مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ جَاءكُم مِّنَ اللّهِ نُورٌ وَكِتَابٌ مُّبِينٌ

  16. يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  17. لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللّهِ شَيْئًا إِنْ أَرَادَ أَن يُهْلِكَ الْمَسِيحَ ابْنَ مَرْيَمَ وَأُمَّهُ وَمَن فِي الأَرْضِ جَمِيعًا وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا يَخْلُقُ مَا يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  18. وَقَالَتِ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا بَيْنَهُمَا وَإِل َيْهِ الْمَصِيرُ

  19. يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَاءنَا مِن بَشِيرٍ وَلاَ نَذِيرٍ فَقَدْ جَاءكُم بَشِيرٌ وَنَذِيرٌ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  20. وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكًا وَآتَاكُم مَّا لَمْ يُؤْتِ أَحَدًا مِّن الْعَالَمِينَ

  21. يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ الَّتِي كَتَبَ اللّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنقَلِبُوا خَاسِرِينَ

  22. قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْمًا جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّىَ يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا دَاخِلُونَ

  23. قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللّهُ عَلَيْهِمَا ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ وَعَلَى اللّهِ فَتَوَكَّلُواْ إِن كُنتُم مُّؤْمِنِينَ

  24. قَالُواْ يَا مُوسَى إِنَّا لَن نَّدْخُلَهَا أَبَدًا مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَاهُنَا قَاعِدُونَ

  25. قَالَ رَبِّ إِنِّي لا أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَاسِقِينَ

  26. قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الأَرْضِ فَلاَ تَأْسَ عَلَى الْقَوْمِ الْفَاسِقِينَ

  27. وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَيْ آدَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَانًا فَتُقُبِّلَ مِن أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الآخَرِ قَالَ لَأَقْتُلَنَّكَ قَالَ إِنَّمَا يَتَقَبَّلُ اللّهُ مِنَ الْمُتَّقِينَ

  28. لَئِن بَسَطتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَاْ بِبَاسِطٍ يَدِيَ إِلَيْكَ لَأَقْتُلَكَ إِنِّي أَخَافُ اللّهَ رَبَّ الْعَالَمِينَ

  29. إِنِّي أُرِيدُ أَن تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاء الظَّالِمِينَ

  30. فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ

  31. فَبَعَثَ اللّهُ غُرَابًا يَبْحَثُ فِي الأَرْضِ لِيُرِيَهُ كَيْفَ يُوَارِي سَوْءةَ أَخِيهِ قَالَ يَا وَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ هَـذَا الْغُرَابِ فَأُوَارِيَ سَوْءةَ أَخِي فَأَصْبَحَ مِنَ النَّادِمِينَ

  32. مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْسًا بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ النَّاسَ جَمِيعًا وَمَنْ أَحْيَاهَا فَكَأَنَّمَا أَحْيَا النَّاسَ جَمِيعًا وَلَقَدْ جَاء تْهُمْ رُسُلُنَا بِالبَ يِّنَاتِ ثُمَّ إِنَّ كَثِيرًا مِّنْهُم بَعْدَ ذَلِكَ فِي الأَرْضِ لَمُسْرِفُونَ

  33. إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ أَيْدِيهِمْ وَأَرْجُلُهُم مِّنْ خِلافٍ أَوْ يُنفَوْاْ مِنَ الأَرْضِ ذَلِكَ لَهُمْ خِزْيٌ فِي الدُّنْيَا وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

  34. إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  35. يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ وَجَاهِدُواْ فِي سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ

  36. إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَامَةِ مَا تُقُبِّلَ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  37. يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النَّارِ وَمَا هُم بِخَارِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُّقِيمٌ

  38. وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ وَاللّهُ عَزِيزٌ حَكِيمٌ

  39. فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  40. أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُعَذِّبُ مَن يَشَاء وَيَغْفِرُ لِمَن يَشَاء وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  41. يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن قُلُوبُهُمْ وَمِنَ الَّذِينَ هِادُواْ سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ لَمْ يَأْتُوكَ يُحَرِّفُون َ الْكَلِمَ مِن بَعْدِ مَوَاضِعِهِ يَقُولُونَ إِنْ أُوتِيتُمْ هَـذَا فَخُذُوهُ وَإِن لَّمْ تُؤْتَوْهُ فَاحْذَرُواْ وَمَن يُرِدِ اللّهُ فِتْنَتَهُ فَلَن تَمْلِكَ لَهُ مِنَ اللّهِ شَيْئًا أُوْلَـئِكَ الَّذِينَ لَمْ يُرِدِ اللّهُ أَن يُطَهِّرَ قُلُوبَهُمْ لَ هُمْ فِي الدُّنْيَا خِزْيٌ وَلَهُمْ فِي الآخِرَةِ عَذَابٌ عَظِيمٌ

  42. سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ شَيْئًا وَإِنْ حَكَمْتَ فَاحْكُم بَيْنَهُمْ بِالْقِسْطِ إِنَّ اللّهَ يُحِبُّ الْمُقْسِطِينَ

  43. وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذَلِكَ وَمَا أُوْلَـئِكَ بِالْمُؤْمِنِينَ

  44. إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ وَالأَحْبَارُ بِمَا اسْتُحْفِظُواْ مِن كِتَابِ اللّهِ وَكَانُواْ عَلَيْهِ شُهَدَاء فَلاَ تَخْشَوُاْ النَّاسَ وَا خْشَوْنِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَنًا قَلِيلاً وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْكَافِرُونَ

  45. وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ وَالْجُرُوحَ قِصَاصٌ فَمَن تَصَدَّقَ بِهِ فَهُوَ كَفَّارَةٌ لَّهُ وَمَن لَّمْ يَحْكُم بِمَا أنزَلَ اللّهُ فَأ ُوْلَـئِكَ هُمُ الظَّالِمُونَ

  46. وَقَفَّيْنَا عَلَى آثَارِهِم بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآتَيْنَاهُ الإِنجِيلَ فِيهِ هُدًى وَنُورٌ وَمُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَهُدًى وَمَوْعِظَةً لِّلْمُتَّقِينَ

  47. وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

  48. وَأَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِنًا عَلَيْهِ فَاحْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ عَمَّا جَاءكَ مِنَ الْحَقِّ لِكُلٍّ جَعَلْنَا مِنكُمْ شِرْعَةً وَمِنْ هَاجًا وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلَـكِن لِّيَبْلُوَكُمْ فِي مَآ آتَاكُم فَاسْتَبِقُوا الخَيْرَاتِ إِلَى الله مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

  49. وَأَنِ احْكُم بَيْنَهُم بِمَآ أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ اللّهُ إِلَيْكَ فَإِن تَوَلَّوْاْ فَاعْلَمْ أَنَّمَا يُرِيدُ اللّهُ أَن يُصِيبَهُم بِبَعْضِ ذُنُوبِهِمْ وَإِنَّ كَثِيرًا مِّنَ ا لنَّاسِ لَفَاسِقُونَ

  50. أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْمًا لِّقَوْمٍ يُوقِنُونَ

  51. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ فَإِنَّهُ مِنْهُمْ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  52. فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ أَوْ أَمْرٍ مِّنْ عِندِهِ فَيُصْبِحُواْ عَلَى مَا أَسَرُّواْ فِي أَنْفُسِهِمْ نَادِمِينَ

  53. وَيَقُولُ الَّذِينَ آمَنُواْ أَهَـؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ فَأَصْبَحُواْ خَاسِرِينَ

  54. يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى الْمُؤْمِنِينَ أَعِزَّةٍ عَلَى الْكَافِرِينَ يُجَاهِدُونَ فِي سَبِيلِ اللّهِ وَلاَ يَخَافُونَ لَوْمَةَ لآئِمٍ ذَل ِكَ فَضْلُ اللّهِ يُؤْتِيهِ مَن يَشَاء وَاللّهُ وَاسِعٌ عَلِيمٌ

  55. إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ

  56. وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ

  57. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُوًا وَلَعِبًا مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَالْكُفَّارَ أَوْلِيَاء وَاتَّقُواْ اللّهَ إِن كُنتُم مُّؤْمِنِينَ

  58. وَإِذَا نَادَيْتُمْ إِلَى الصَّلاَةِ اتَّخَذُوهَا هُزُوًا وَلَعِبًا ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ

  59. قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنقِمُونَ مِنَّا إِلاَّ أَنْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ مِن قَبْلُ وَأَنَّ أَكْثَرَكُمْ فَاسِقُونَ

  60. قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ وَالْخَنَازِيرَ وَعَبَدَ الطَّاغُوتَ أُوْلَـئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ عَن سَوَاء السَّبِيلِ

  61. وَإِذَا جَآؤُوكُمْ قَالُوَاْ آمَنَّا وَقَد دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ وَاللّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ

  62. وَتَرَى كَثِيرًا مِّنْهُمْ يُسَارِعُونَ فِي الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ

  63. لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ

  64. وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاء وَلَيَزِيدَنَّ كَثِيرًا مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَانًا وَكُفْرًا وَأَلْقَيْنَا بَيْنَهُمُ الْعَدَاوَةَ وَالْبَغْضَاء إِلَى يَوْمِ الْقِيَامَةِ كُلَّمَا أَوْقَدُواْ نَارًا لِّلْحَرْبِ أَطْفَأَهَا اللّهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَادًا وَاللّهُ لاَ يُحِبُّ الْمُفْسِدِينَ

  65. وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آمَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلأدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ

  66. وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم مِّنْهُمْ أُمَّةٌ مُّقْتَصِدَةٌ وَكَثِيرٌ مِّنْهُمْ سَاء مَا يَعْمَلُونَ

  67. يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللّهُ يَعْصِمُكَ مِنَ النَّاسِ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

  68. قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلَيَزِيدَنَّ كَثِيرًا مِّنْهُم مَّا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ طُغْيَانًا وَكُفْرًا فَلاَ تَأْسَ عَلَى الْقَوْمِ الْ كَافِرِينَ

  69. إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالصَّابِؤُونَ وَالنَّصَارَى مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وعَمِلَ صَالِحًا فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  70. لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلاً كُلَّمَا جَاءهُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنْفُسُهُمْ فَرِيقًا كَذَّبُواْ وَفَرِيقًا يَقْتُلُونَ

  71. وَحَسِبُواْ أَلاَّ تَكُونَ فِتْنَةٌ فَعَمُواْ وَصَمُّواْ ثُمَّ تَابَ اللّهُ عَلَيْهِمْ ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مِّنْهُمْ وَاللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

  72. لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ إِنَّهُ مَن يُشْرِكْ بِاللّهِ فَقَدْ حَرَّمَ اللّهُ عَلَيهِ الْجَنَّةَ وَمَأْوَاهُ النَّارُ وَمَا ل ِلظَّالِمِينَ مِنْ أَنصَارٍ

  73. لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا يَقُولُونَ لَيَمَسَّنَّ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ

  74. أَفَلاَ يَتُوبُونَ إِلَى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ

  75. مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انظُرْ كَيْفَ نُبَيِّنُ لَهُمُ الآيَاتِ ثُمَّ انظُرْ أَنَّى يُؤْفَكُونَ

  76. قُلْ أَتَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرًّا وَلاَ نَفْعًا وَاللّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  77. قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ كَثِيرًا وَضَلُّواْ عَن سَوَاء السَّبِيلِ

  78. لُعِنَ الَّذِينَ كَفَرُواْ مِن بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ

  79. كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ

  80. تَرَى كَثِيرًا مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ هُمْ خَالِدُونَ

  81. وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَـكِنَّ كَثِيرًا مِّنْهُمْ فَاسِقُونَ

  82. لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ آمَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ آمَنُواْ الَّذِينَ قَالُوَاْ إِنَّا نَصَارَى ذَلِكَ بِأَنَّ مِنْهُمْ قِسِّيسِينَ وَرُهْبَانًا وَأَنَّهُمْ لاَ يَسْتَكْبِرُونَ

  83. وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا آمَنَّا فَاكْتُبْنَا مَعَ الشَّاهِدِينَ

  84. وَمَا لَنَا لاَ نُؤْمِنُ بِاللّهِ وَمَا جَاءنَا مِنَ الْحَقِّ وَنَطْمَعُ أَن يُدْخِلَنَا رَبَّنَا مَعَ الْقَوْمِ الصَّالِحِينَ

  85. فَأَثَابَهُمُ اللّهُ بِمَا قَالُواْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء الْمُحْسِنِينَ

  86. وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

  87. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ

  88. وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ

  89. لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ مَسَاكِينَ مِنْ أَوْسَطِ مَا تُطْعِمُونَ أَهْلِيكُمْ أَوْ كِسْوَتُهُمْ أَوْ تَحْرِيرُ رَقَبَةٍ فَمَن لَّمْ يَجِدْ فَصِيَامُ ثَلاَثَةِ أَيَّامٍ ذَلِكَ كَفَّارَةُ أَيْمَانِكُمْ إِذَا حَلَفْتُمْ وَاحْفَظُواْ أَيْمَانَكُمْ كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَشْكُرُونَ

  90. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ لَعَلَّكُمْ تُفْلِحُونَ

  91. إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ الصَّلاَةِ فَهَلْ أَنتُم مُّنتَهُونَ

  92. وَأَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَاحْذَرُواْ فَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّمَا عَلَى رَسُولِنَا الْبَلاَغُ الْمُبِينُ

  93. لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ اتَّقَواْ وَّآمَنُواْ ثُمَّ اتَّقَواْ وَّأَحْسَنُواْ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

  94. يَا أَيُّهَا الَّذِينَ آمَنُواْ لَيَبْلُوَنَّكُمُ اللّهُ بِشَيْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللّهُ مَن يَخَافُهُ بِالْغَيْبِ فَمَنِ اعْتَدَى بَعْدَ ذَلِكَ فَلَهُ عَذَابٌ أَلِيمٌ

  95. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنتُمْ حُرُمٌ وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّدًا فَجَزَاء مِّثْلُ مَا قَتَلَ مِنَ النَّعَمِ يَحْكُمُ بِهِ ذَوَا عَدْلٍ مِّنكُمْ هَدْيًا بَالِغَ الْكَعْبَةِ أَوْ كَفَّارَةٌ طَعَامُ مَسَاكِينَ أَ و عَدْلُ ذَلِكَ صِيَامًا لِّيَذُوقَ وَبَالَ أَمْرِهِ عَفَا اللّهُ عَمَّا سَلَف وَمَنْ عَادَ فَيَنتَقِمُ اللّهُ مِنْهُ وَاللّهُ عَزِيزٌ ذُو انْتِقَامٍ

  96. أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَّكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا وَاتَّقُواْ اللّهَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ

  97. جَعَلَ اللّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَامًا لِّلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْيَ وَالْقَلاَئِدَ ذَلِكَ لِتَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَأَنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

  98. اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  99. مَّا عَلَى الرَّسُولِ إِلاَّ الْبَلاَغُ وَاللّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

  100. قُل لاَّ يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُواْ اللّهَ يَا أُوْلِي الأَلْبَابِ لَعَلَّكُمْ تُفْلِحُونَ

  101. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْآنُ تُبْدَ لَكُمْ عَفَا اللّهُ عَنْهَا وَاللّهُ غَفُورٌ حَلِيمٌ

  102. قَدْ سَأَلَهَا قَوْمٌ مِّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كَافِرِينَ

  103. مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ وَأَكْثَرُهُمْ لاَ يَعْقِلُونَ

  104. وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ يَعْلَمُونَ شَيْئًا وَلاَ يَهْتَدُونَ

  105. يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللّهِ مَرْجِعُكُمْ جَمِيعًا فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  106. يِا أَيُّهَا الَّذِينَ آمَنُواْ شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ أَوْ آخَرَانِ مِنْ غَيْرِكُمْ إِنْ أَنتُمْ ضَرَبْتُمْ فِي الأَرْضِ فَأَصَابَتْكُم مُّصِيبَةُ الْمَوْتِ تَحْبِسُونَهُمَ ا مِن بَعْدِ الصَّلاَةِ فَيُقْسِمَانِ بِاللّهِ إِنِ ارْتَبْتُمْ لاَ نَشْتَرِي بِهِ ثَمَنًا وَلَوْ كَانَ ذَا قُرْبَى وَلاَ نَكْتُمُ شَهَادَةَ اللّهِ إِنَّا إِذًا لَّمِنَ الآثِمِينَ

  107. فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْمًا فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ فَيُقْسِمَانِ بِاللّهِ لَشَهَادَتُنَا أَحَقُّ مِن شَهَادَتِهِمَا وَمَا اعْتَدَيْنَا إِنَّا إِذًا لَّمِنَ الظَّالِمِينَ

  108. ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللّهَ وَاسْمَعُواْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

  109. يَوْمَ يَجْمَعُ اللّهُ الرُّسُلَ فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَا إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ

  110. إِذْ قَالَ اللّهُ يَا عِيسى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَإِذْ عَلَّمْتُكَ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ وَإِذْ تَخْلُقُ مِنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ بِإِذْنِي فَتَنفُخُ فِيهَا فَتَكُونُ طَيْرًا بِإِذْنِي وَتُبْرِىءُ الأَكْمَهَ وَالأَبْرَصَ بِإِذْنِي وَإِذْ تُخْرِجُ الْمَوتَى بِإِذْنِي وَإِذْ كَفَفْتُ بَنِي إِسْرَائِيلَ عَنكَ إِذْ جِئْتَهُمْ بِالْبَيِّنَاتِ فَقَالَ ا لَّذِينَ كَفَرُواْ مِنْهُمْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

  111. وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ

  112. إِذْ قَالَ الْحَوَارِيُّونَ يَا عِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاء قَالَ اتَّقُواْ اللّهَ إِن كُنتُم مُّؤْمِنِينَ

  113. قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّاهِدِينَ

  114. قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَا أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاء تَكُونُ لَنَا عِيداً لِّأَوَّلِنَا وَآخِرِنَا وَآيَةً مِّنكَ وَارْزُقْنَا وَأَنتَ خَيْرُ الرَّازِقِينَ

  115. قَالَ اللّهُ إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَن يَكْفُرْ بَعْدُ مِنكُمْ فَإِنِّي أُعَذِّبُهُ عَذَابًا لاَّ أُعَذِّبُهُ أَحَدًا مِّنَ الْعَالَمِينَ

  116. وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَـهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ إِن كُنتُ قُلْتُهُ فَقَدْ عَلِمْتَهُ تَعْلَمُ مَا فِي نَفْسِي و َلاَ أَعْلَمُ مَا فِي نَفْسِكَ إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ

  117. مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيدًا مَّا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنتَ أَنتَ الرَّقِيبَ عَلَيْهِمْ وَأَنتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  118. إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

  119. قَالَ اللّهُ هَذَا يَوْمُ يَنفَعُ الصَّادِقِينَ صِدْقُهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ ذَلِكَ الْفَوْزُ الْعَظِيمُ

  120. لِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

------------------------Translation----------------------------------

(5:1) Believers! Honour your bonds! All grazing beasts of the flock are permitted to you except those which are recited to you hereinafter, but you are not allowed to hunt in the state of Ihram (a state of pilgrim sanctity). Indeed Allah decrees as He wills.

(5:2) Believers! Neither desecrate the symbols of (devotion to) Allah, nor the holy month, nor the animals of offering, nor the animals wearing collars indicating they are for sacrifice, nor ill-treat those who have set out for the Holy House seeking from their Lord His bounty and good pleasure.
But once you are free from Pilgrimage obligations, you are free to hunt. Do not let your wrath against the people who have barred you from the Holy Mosque move you to commit undue transgressions; rather, help one another in acts of righteousness and piety, and do not help one another in sin and transgression. Fear Allah. Surely Allah is severe in retribution.

(5:3) Forbidden to you are carrion, blood, the flesh of swine, the animal slaughtered in any name other than Allah's, the animal which has either been strangled, killed by blows, has died of a fall, by goring or that devoured by a beast of prey - unless it be that which you yourselves might have slaughtered while it was still alive - and that which was slaughtered at the altars.-
You are also forbidden to seek knowledge of your fate by divining arrows. All these are sinful acts. This day the unbelievers have fully despaired of your religion. Do not fear them; but fear Me. This day I have perfected for you your religion, and have bestowed upon you My bounty in full measure, and have been pleased to assign for you Islam as your religion. (Follow, then, the lawful and unlawful bounds enjoined upon you.) As for he who is driven by hunger, without being wilfully inclined to sin, surely Allah is All-Forgiving, All-Compassionate.

(5:4) They ask you what has been made lawful to them. Say: 'All clean things have been made lawful to you, and such hunting animals as you teach, training them to hunt, teaching them the knowledge Allah has given you - you may eat what they catch for you - but invoke the name of Allah on it. Have fear of Allah (in violating His Law). Allah is swift in His reckoning.'

(5:5) This day all good things have been made lawful to you. The food of the People of the Book is permitted to you, and your food is permitted to them. And permitted to you are chaste women, be they either from among the believers or from among those who have received the Book before you,provided you become their protectors in wedlock after paying them their bridal-due, rather than go around committing fornication and taking them as secret-companions. The work of he who refuses to follow the way of faith will go waste, and he will be among the utter losers in the Hereafter.

(5:6) Believers! When you stand up for Prayer wash your faces and your hands up to the elbows, and wipe your heads, and wash your feet up to the ankles. And if you are in the state of ritual impurity, purify yourselves (by taking a bath). But if you are either ill, travelling, have satisfied a want of nature or have had contact with women and find no water then have recourse to clean earth and wipe your faces and your hands therewith. Allah does not want to lay any hardship upon you; rather He wants to purify you and complete His favours upon you so that you may give thanks.

(5:7) Remember Allah's favour upon you and His covenant which He made with you when you said: 'We have heard and we obey.' So do fear Allah. Allah has full knowledge even of that which is hidden in the breasts of people.

(5:8) Believers! Be upright bearers of witness for Allah, and do not let the enmity of any people move you to deviate from justice. Act justly, that is nearer to God-fearing. And fear Allah. Surely Allah is well aware of what you do.

(5:9) Allah has promised those who believe and do righteous deeds forgiveness from sins and a great reward.

(5:10) As for those who disbelieve and give the lie to Our signs, they are destined for the Blazing Flame.

(5:11) Believers! Remember Allah's favour upon you. When a certain people decided to stretch their hands against you, He restrained their hands from you. Do fear Allah. Men of faith should put their trust in Allah alone.

(5:12) Surely Allah took a covenant with the Children of Israel, and We raised up from them twelve of their leaders, and Allah said: 'Behold, I am with you; if you establish Prayer and pay Zakah and believe in My Prophets and help them, and lend Allah a good loan, I will certainly efface from you your evil deeds, and will surely cause you to enter the Gardens beneath which rivers flow.
Whosoever of you disbelieves thereafter has indeed gone astray from the right way.

(5:13) Then, for their breach of the covenant We cast them away from Our mercy and caused their hearts to harden. (And now they are in such a state that) they pervert the words from their context and thus distort their meaning, and have forgotten a good portion of the teaching they were imparted, and regarding all except a few of them you continue to learn that they committed acts of treachery. Pardon them, then, and overlook their deeds. Surely Allah loves those who do good deeds.

(5:14) We also took a covenant from those who said: 'We are Christians'; but they forgot a good portion of the teaching they had been imparted with. Wherefore We aroused enmity and spite between them till the Day of Resurrection, and ultimately Allah will tell them what they had contrived.

(5:15) People of the Book! Now Our Messenger has come to you: he makes clear to you a good many things of the Book which you were wont to conceal, and also passes over many things. There has now come to you a light from Allah, and a clear Book.

(5:16) through which Allah shows to all who seek to please Him the paths leading to safety. He brings them out, by His leave, from darkness to light and directs them on to the straight way.

(5:17) Indeed those who said: 'Christ, the son of Mary, he is indeed God', disbelieved. Say (O Muhammad!): 'Who could have overruled Allah had He so willed to destroy Christ, the son of Mary, and his mother, and all those who are on earth?' For to Allah belongs the dominion of the heavens and the earth and all that is between them; He creates what He wills. Allah is All-Powerful.

(5:18) The Jews and the Christians say: 'We are Allah's children and His beloved ones.' Ask them: 'Why, then, does He chastise you for your sins?' You are the same as other men He has created. He forgives whom He wills and chastises whom He wills. And to Allah belongs the dominion of the heavens and the earth, and all that is between them. To Him is the eventual return.

(5:19) People of the Book! After a long interlude during which no Messengers have appeared there has come to you Our Messenger to elucidate the teaching of the true faith lest you say: 'No bearer of glad tidings and no warner has come to us.' For now there indeed has come to you a bearer of glad tidings and a warner, Allah is All-Power-ful.

(5:20) Remember when Moses said to his people: 'My people, remember Allah's favour upon you when He raised Prophets amongst you and appointed you rulers, and granted to you what He had not granted to anyone else in the world.

(5:21) My people! Enter the holy land which Allah has ordained for you; and do not turn back for then you will turn about losers. They answered: 'Moses, therein live a ferocious people: we will not enter unless they depart from it; but if they do depart from it then we will surely enter it.'

(5:22) Two from among these who were frightened but upon whom Allah had bes-towed His favour said: 'Enter upon them through the gate - for if you do enter - you will be the victors. And put your trust in Allah if indeed you are men of faith.'

(5:23) Nevertheless they said: "O Moses! Never shall we enter it as long as they are there. Go forth, then, you and your Lord, and fight, both of you. As for us, we will sit here."

(5:24) Nevertheless they said: 'O Moses! Never shall we enter it as long as they are there. Go forth, then, you and your Lord, and fight, both of you. As for us, we will sit here.'

(5:25) Thereupon Moses said: 'My Lord! I have control over none but my own self and my brother; so distinguish between us and the transgressing people.'

(5:26) Allah said: 'This land will now be forbidden to them for forty years and they will remain wandering about on the earth. Do not grieve over the condition of these transgressing people.

(5:27) Narrate to them in all truth the story of the two sons of Adam. When they made an offering and it was accepted from one of them and was not accepted from the other, the latter said: 'I will surely kill you.' Thereupon the former said: 'Allah accepts offerings only from the God-fearing.

(5:28) Even if you stretch forth your hand against me to kill, I will not stretch forth my hand to kill you. Surely, I fear Allah, the Lord of the entire universe.

(5:29) I would desire that you be laden with my sin and with your sin, and thus become among the inmates of the Fire. That indeed is the right recompense of the wrong-doers.'

(5:30) At last his evil soul drove him to the murder of his brother, and he killed him, whereby he himself became one of the losers.

(5:31) Thereupon Allah sent forth a raven who began to scratch the earth to show him how he might cover the corpse of his brother. So seeing he cried: 'Woe unto me! Was I unable even to be like this raven and find a way to cover the corpse of my brother? Then he became full of remorse at his doing.

(5:32) Therefore We ordained for the Children of Israel that he who slays a soul unless it be (in punishment) for murder or for spreading mischief on earth shall be as if he had slain all mankind; and he who saves a life shall be as if he had given life to all mankind. And indeed again and again did Our Messengers come to them with clear directives; yet many of them continued to commit excesses on earth.

(5:33) Those who wage war against Allah and His Messenger, and go about the earth spreading mischief -indeed their recompense is that they either be done to death, or be crucified, or have their hands and feet cut off from the opposite sides or be banished from the land. Such shall be their degradation in this world; and a mighty chastisement lies in store for them in the World to Come

(5:34) except for those who repent before you have overpowered them. Know well that Allah is All-Forgiving, All-Compassionate.

(5:35) Believers! Fear Allah and seek the means to come near to Him, and strive hard in His way; maybe you will attain true success.

(5:36) For those who disbelieved - even if they had all that is in the earth, and the like of it with it, and offered it all as ransom from chastisement on the Day of Resurrection, it will not be accepted of them - a painful chastisement lies in store for them.

(5:37) They will wish to come out of the Fire, but they will not. Theirs will be a long-lasting chastisement.

(5:38) As for the thief -male or female - cut off the hands of both. This is a recompense for what they have done, and an exemplary punishment from Allah. Allah is All-Mighty, All-Wise.

(5:39) But he who repents after he has committed wrong, and makes amends, Allah will graciously turn to him. Truly Allah is All-Forgiving, All-Compassionate.

(5:40) Do you not know that to Allah belongs the dominion of the heavens and the earth? He chastises whom He wills and forgives whom He wills. Allah is All-Powerful.

(5:41) O Messenger! Do not be grieved on account of those who vie with one another in disbelieving: even though they be those who say with their mouths: 'We believe' even though their hearts have no faith; or they be Jews who have their ears eagerly turned to falsehood and spy for other people who did not chance to come to you, who pervert the words of Allah, taking them out of their proper context in order to distort their meaning.
They say to people: 'If such and such teaching is given to you, accept it; if you are not given that, then beware! You can be of no avail to him whom Allah wills to fall into error. Those are the ones whose hearts Allah does not want to purify. For them there is degradation in this world and a mighty chastisement in the Next.

(5:42) They are listeners of falsehood and greedy devourers of unlawful earnings. If they come to you you may either judge between them or turn away from them. And were you to turn away from them they shall not be able to harm you; and were you to judge between them judge with justice. Surely Allah loves the just.

(5:43) Yet how will they appoint you a judge when they have the Torah with them, wherein there is Allah's judgement - and still they turn away from it? The fact is, they are not believers.

(5:44) Surely We revealed the Torah, wherein there is guidance and light. Thereby did Prophets - who had submitted themselves (to Allah) - judge for the Judaized folk; and so did the scholars and jurists. They judged by the Book of Allah for they had been entrusted to keep it, and bear witness to it. So (O Jews!) do not fear men but fear Me, and do not barter away My signs for a trivial gain. Those

(5:45) And therein We had ordained for them: 'A life for a life, and an eye for an eye, and a nose for a nose, and an ear for an ear, and a tooth for a tooth, and for all wounds, like for like. But whosoever forgoes it by way of charity, it will be for him an expiation. Those who do not judge by what Allah has revealed are indeed the wrong-doers.

(5:46) And We sent Jesus, the son of Mary, after those Prophets, confirming the truth of whatever there still remained of the Torah. And We gave him the Gospel, wherein is guidance and light, and which confirms the truth of whatever there still remained of the Torah, and a guidance and admonition for the God-fearing.

(5:47) Let the followers of the Gospel judge by what Allah has revealed therein, and those who do not judge by what Allah has revealed are the transgressors.

(5:48) Then We revealed the Book to you (O Muhammad!) with Truth, confirming whatever of the Book was revealed before, and protecting and guarding over it. Judge, then, in the affairs of men in accordance with the Law that Allah has revealed, and do not follow their desires in disregard of the Truth which has come to you. For each of you We have appointed a Law and a way of life. And had Allah so willed, He would surely have made you one single community; instead, (He gave each of you a Law and a way of life) in order to test you by what He gave you.

Vie, then, one with another in good works. Unto Allah is the return of all of you; and He will then make you understand the truth concerning the matters on which you disagreed.

(5:49) Therefore, judge bet-ween them (O Muhammad!) by what Allah has revealed and do not follow their desires, and beware lest they tempt you away from anything of what Allah has revealed to you. And if they turn away, then know well that Allah has indeed decided to afflict them for some of their sins. For surely many of them are transgressors.

(5:50) (If they turn away from the Law of Allah) do they desire judgement according to the Law of Ignorance? But for those who have certainty of belief whose judgement can be better than Allah's?

(5:51) Believers! Do not take the Jews and the Christians for your allies. They are the allies of each other. And among you he who takes them for allies, shall be regarded as one of them. Allah does not guide the wrong-doers.

(5:52) Indeed you see those afflicted with the disease of hypocrisy race towards them, saying: 'We fear lest some misfortune overtakes us. And it may happen that Allah will either bring you a decisive victory or bring about something else from Himself? and then they will feel remorseful at their hypocrisy which they have kept concealed in their breasts -

(5:53) while those who believe will exclaim: 'Are these the self-same people who solemnly swore by Allah that they were with you?' All their acts have gone to waste and now they are the losers.

(5:54) Believers! If any of you should ever turn away from your faith, remember that Allah will raise up a people whom He loves, and who love Him; a people humble towards the believers, and firm towards the unbelievers; who will strive hard in the way of Allah and will not fear the reproach of the reproacher. This is the favour of Allah which He grants to whom He wills. Allah is vast in resources, All-Knowing.

(5:55) Only Allah, His Messenger, and those who believe and who establish Prayer, pay Zakah, and bow (before Allah) are your allies.

(5:56) All those who take Allah and His Messenger and those who believe as their allies, should remember that the party of Allah will be triumphant.

(5:57) Believers! Do not take for your allies those who make a mockery and sport of your faith, be they those given the Book before you or other unbelievers. Fear Allah if you indeed believe.

(5:58) And when you call for Prayer, they take it for a mockery and sport. That is because they are a people who do not understand.

(5:59) Say to them: 'People of the Book! Do you hate us for anything else except that we believe in Allah, and in the teaching which has been revealed to us and in the teaching which was revealed before? Indeed most of you are transgressors.'

(5:60) Then say to them: 'Shall I tell you about those whose retribution with Allah is even worse? They are the ones whom Allah has cursed, and who incurred His wrath and some of whom were changed into apes and swine, and who served the false deities. Such have an even worse rank and have strayed farther away from the right path.

(5:61) Whenever they come to you they say: 'We believe,' whereas, in fact, they come disbelieving, and go away disbelieving, and Allah knows all that they hide.

(5:62) You will see many of them hastening towards sin and transgression and devouring unlawful earnings. Indeed what they do is evil.

(5:63) Why is it that their scholars and jurists do not forbid them from sinful utterances and devouring unlawful earnings? Indeed they have been contriving evil.

(5:64) The Jews say: 'The Hand of Allah is fettered. It is their own hands which are fettered, and they stand cursed for the evil they have uttered. No! His Hands are outspread; He spends as He wills.

Surely the message that has been revealed to you from your Lord has increased many of them in their in-surgence and unbelief, and so We have cast enmity and spite among them until the Day of Resurrection. And as often as they kindle the fire of war, Allah extinguishes it; and they go about trying to spread mischief on earth, whereas Allah does not love those who spread mischief.

(5:65) Had the People of the Book only believed and been God-fearing, We should surely have effaced from them their evil deeds, and caused them to enter Gardens of Bliss.

(5:66) Had the People of the Book observed the Torah and the Gospel, and all that had been revealed to them from their Lord, sustenance would have been showered over them from above and risen from beneath their feet. Some among them certainly keep to the right path; but many of them do things which are evil.

(5:67) O Messenger! Deliver what has been revealed to you from your Lord, for if you fail to do that, you have not fulfilled the task of His messengership. Allah will certainly protect you from the evil of men. Surely Allah will not guide the unbelievers (to succeed against you).

(5:68) Say to them: 'People of the Book! You have no solid ground to stand on unless you establish the Torah and the Gospel and all that had been revealed to you from your Lord. Indeed the message revealed to you from your Lord will aggravate insurgence and unbelief in many of them. So do not grieve for those who disbelieve.

(5:69) (Know well, none has an exclusive claim to the Truth.) For all those who believe in Allah and in the Last Day and do good deeds - be they either believers, Jews, Sabaeans or Christians - neither fear shall fall upon them, nor shall they have any reason to grieve.

(5:70) And We took a covenant from the Children of Israel and sent to them many Messengers. But whenever any Messenger brought to them something that did not suit their desires, they gave the lie to some of them and killed the others,

(5:71) thinking that no harm would come from it. Thus they became blind and deaf (to the Truth). Thereafter Allah turned towards them in gracious forgiveness; but many of them became even more deaf and blind (to the Truth). Allah sees all that they do.

(5:72) And surely they disbelieved when they said: 'Christ, the son of Mary, is indeed God'; whereas Christ had said:

'Children of Israel! Serve Allah, Who is your Lord and my Lord.' Allah has forbidden Paradise to those who associate anything with Him in His divinity and their refuge shall be the Fire. No one will be able to help such wrong-doers.

(5:73) Those who said: 'Allah is one of the Three', certainly they disbelieved, for there is no god save the One God. And if they do not give up this claim, all who have disbelieved among them shall be subjected to painful chastisement.

(5:74) Will they not, then, turn to Allah in repentance, and ask for His forgiveness? Allah is All-Forgiving, All-Compassionate.

(5:75) The Messiah, son of Mary, was no more than a Messenger before whom many Messengers have passed away; and his mother adhered wholly to truthfulness, and they both ate food (as other mortals do). See how We make Our signs clear to them; and see where they are turning away!

(5:76) Say: 'Do you serve, beside Allah, that which has no power either to harm or benefit you, whereas Allah alone is All-Hearing, All-Knowing?'

(5:77) Say: 'People of the Book! Do not go beyond bounds in your religion at the cost of truth, and do not follow the caprices of the people who fell into error before, and caused others to go astray, and strayed far away from the right path.

(5:78) Those of the Children of Israel who took to unbelief have been cursed by the tongue of David and Jesus, son of Mary, for they rebelled and exceeded the bounds of right.

(5:79) They did not forbid each other from committing the abominable deeds they committed. Indeed what they did was evil.

(5:80) And now you can see many of them taking the unbelievers (instead of the believers) for their allies. Indeed they have prepared evil for themselves. Allah is angry with them, and they shall abide in chastisement.

(5:81) For had they truly believed in Allah and the Messenger and what was sent down to him, they would not have taken unbelievers (instead of believers) for their allies. But many of them have rebelled against Allah altogether.

(5:82) Of all men you will find the Jews and those who associate others with Allah in His divinity to be the most hostile to those who believe; and you will surely find that of ail people they who say: 'We are Christians', are closest to feeling affection for those who believe. This is because there are worshipful priests and monks among them, and because they are not arrogant.

(5:83) And when they hear what has been revealed to the Messenger you see that their eyes overflow with tears because of the Truth that they recognize and they say: 'Our Lord! We do believe; write us down, therefore, with those who bear witness (to the Truth).

(5:84) And why should we not believe in Allah and the Truth which has come down to us when we do fervently desire that our Lord include us among the righteous?'

(5:85) So Allah rewarded them for these words with Gardens beneath which rivers flow so that they would abide there for ever. Such is the reward of the people who do good.

(5:86) Those who disbelieved and gave the lie to Our signs are rightfully the inmates of the Blazing Flame.

(5:87) Believers! Do not hold as unlawful the good things which Allah has made lawful to you, and do not exceed the bounds of right. Allah does not love those who transgress the bounds of right.

(5:88) And partake of the lawful, good things which Allah has provided you as sustenance, and refrain from disobeying Allah in Whom you believe.

(5:89) Allah does not take you to task for the oaths you utter vainly, but He will certainly take you to task for the oaths you have sworn in earnest. The expiation (for breaking such oaths) is either to feed ten needy persons with more or less the same food as you are wont to give to your families, or to clothe them, or to set free from bondage the neck of one man; and he who does not find the means shall fast for three days. This shall be the expiation for your oaths whenever you have sworn (and broken them.) But do keep your oaths. Thus does Allah make clear to you His commandments; maybe you will be grateful.

(5:90) Believers! Intoxicants, games of chance, idolatrous sacrifices at altars, and divining arrows are all abominations, the handiwork of Satan. So turn wholly away from it that you may attain to true success.

(5:91) By intoxicants and games of chance Satan only desires to create enmity and hatred between you, and to turn you away from the remembrance of Allah and from Prayer. Will you, then, desist?

(5:92) Obey Allah and obey the Messenger, and beware. But if you turn away, then know well that Our Messenger had merely to deliver the message clearly.

(5:93) There will be no blame on those who believe and do righteous deeds for whatever they might have partaken (in the past) as long as they refrain from things prohibited, and persist in their belief and do righteous deeds, and continue to refrain from whatever is forbidden and submit to divine commandments, and persevere in doing good, fearing Allah. Allah loves those who do good.

(5:94) Believers! Allah will surely try you with a game which will be within the range of your hands and lances so that He might mark out those who fear Him, even though He is beyond the reach of human perception. A painful chastisement awaits whosoever transgresses after that the bounds set by Allah.

(5:95) Believers! Do not kill game while you are in the state of pilgrim sanctity. Whoever of you kills it wilfully there shall be a recompense, the like of what he has killed in cattle - as shall be judged by two men of equity among you - to be brought to the Ka'bah as an offering, or as an expiation the feeding of the needy, or its equivalent in fasting in order that he may taste the grievousness of his deed. Allah has pardoned whatever has passed; but Allah will exact a penalty from him who repeats it. Allah is All-Mighty. He is fully capable of exacting penalties.

(5:96) The game of the water and eating thereof are permitted to you as a provision for you (who are settled) and for those on a journey; but to hunt on land while you are in the state of Pilgrim sanctity is forbidden for you. Beware, then, of disobeying Allah to Whom you shall all be mustered.

(5:97) Allah has appointed the Ka'bah, the Sacred House, as a means of support for (the collective life of) men, and has caused the holy month (of Pilgrimage), and the animals of sacrificial of-fering and their distinguishing collars to assist therein. This is so that you may know that Allah is aware of all that is in the heavens and all that is in the earth; and that Allah has knowledge of everything.

(5:98) Know well that Allah is severe in retribution, and that Allah is also All-Forgiving, All-Compassionate.

(5:99) The Messenger is bound only to deliver the message, whereafter Allah knows well all that you disclose and all that you conceal.

(5:100) (O Messenger!) Say to them: "The bad things and the good things are not equal, even though the abundance of the bad things might make you pleased with them. Men of understanding, beware of disobeying Allah; then maybe you will attain true success.'

(5:101) Believers! Do not ask of the things which, if made manifest to you, would vex you; for, if you should ask about them while the Qur'an is being revealed, they will be made manifest to you. Allah has pardoned whatever happened in the past. He is All-Forgiving, All-Forbearing.

(5:102) Indeed some people before you had asked such questions and in consequence fell into unbelief.

(5:103) Allah has neither appointed (cattle devoted to idols such as) Bahirah, Sa'ibah, Wasilah nor Ham;but those who disbelieve forge lies against Allah and of them most have no understanding (and therefore succumb to such superstitions).

(5:104) When they are asked: 'Come to what Allah has revealed, and come to the Messenger', they reply: 'The way of our refathers suffices us.' (Will they continue to follow their forefathers) even though their forefathers might have known nothing, and might have been on the wrong way?

(5:105) Believers! Take heed of your own selves. If you are rightly guided, the error of he who strays will not harm you. To Allah will all of you return; then He will let all of you know what you did.

(5:106) Believers! When death approaches you, let two men of equity among you act as witnesses when you make your bequest; or let two of those from others than yourselves act as witnesses if you are on a journey when the affliction of death befalls you. Then if any doubt occurs you shall detain both of them (in the mosque) after the Prayer, and they shall swear by Allah: 'We shall neither sell our testimony in return for any gain even though it concerns any near of kin nor shall we conceal our testimony which we owe to Allah, for then we should become among sinners.' .

(5:107) Then if it is discovered later that the two are guilty of such sin, then two others shall stand in their place from among those against whom the two had sinfully deposed, and swear by Allah: 'Our testimony is truer than the testimony of the other two, and we have not transgressed in our statement; for then indeed we would become wrong-doers.'

(5:108) Thus it is more likely that they will either bear the right testimony or else they will at least fear that their oaths may be rebutted by other oaths. Have fear of Allah and pay heed. Allah does not direct the disobedient to the right way.

(5:109) The Day when Allah will gather together the Messengers and say: 'What answer were you given?' They will reply: 'We have no real knowledge of it. You alone fully know all that lies beyond the reach of human perception.

(5:110) Imagine, then, when Allah will say: 'Jesus, son of Mary, recall My favour upon you and your mother, and when I strengthened you with the spirit of holiness so that you talked to men in the cradle and also when you became of age; and when I taught you the Book and Wisdom, and the Torah and the Gospel; and when, by My leave, you fashioned from clay the likeness of a bird and you breathed into it, and by My leave it became a bird; you healed, by My leave, the blind from birth and the leprous; and when, by My leave, you caused the dead to come to life. And recall when I restrained the Israelites from you when you came to them with clear proofs whereupon those of them who disbelieved said: "This is nothing but clear magic."

(5:111) And recall when I revealed to the disciples to believe in Me and in My Mes-senger, they said: "We do believe, and we bear witness that we indeed are the ones who submit to Allah"

(5:112) Also recall when the disciples asked Jesus, son of Mary: 'Jesus, son of Mary, has your Lord the power to send down to us a repast from the heaven?' There- upon Jesus said: 'Fear Allah if you do indeed have faith.'

(5:113) They said: 'We desire to partake of it that our hearts be satisfied and we know that you did speak the truth to us, and that we are its witnesses.'

(5:114) Jesus, son of Mary, then prayed: 'O Allah, our Lord, send down to us a repast from the heavens that shall be a festival for the first of us and for the last of us, and a sign from You. And provide us with sustenance, for You are the best Provider of sustenance.'

(5:115) Allah said: 'I shall indeed send it down to you; then, I shall afflict whoever among you who disbelieves with a chastisement wherewith I will afflict none in the worlds.'

(5:116) And imagine when thereafter Allah will say: 'Jesus, son of Mary, did you say to people: "Take me and my mother for gods beside Allah?" and he will answer: "Glory to You! It was not for me to say what I had no right to. Had I said so, You would surely have known it. You know all what is within my mind whereas I do not know what is within Yours. You, indeed You, know fully all that is beyond the reach of human perception.

(5:117) I said to them nothing except what You commanded me, that is: 'Serve Allah, my Lord and your Lord.' I watched over them as long as I remained among them; and when You did recall me, then You Yourself became the Watcher over them. Indeed, You are Witness over everything.

(5:118) If You chastise them, they are Your servants; and if You forgive them, You are the All-Mighty, the All-Wise."'

(5:119) Thereupon Allah will say: 'This day truthfulness shall profit the truthful. For them are Gardens beneath which rivers flow. There they will abide for ever. Allah is well- pleased with them, and they well-pleased with Allah. That indeed is the mighty triumph.'

(5:120) To Allah belongs the dominion of the heavens and the earth and all that is in them and He has full power over everything.

---------------------Commentary---------------------

verse1

*1. People should abide by the limitations and prohibitions laid down in this surah and elsewhere in the law of God. This brief introductory statement is followed by an enunciation of those prohibitions which people are required to observe.
*2. The Arabic word an'am (cattle) denotes camels, oxen, sheep and goats, whereas the word bahimah means all grazing quadrupeds. Had God said that an'am had been made lawful for them, this permission would have included only those animals to which the term an'am is applicable. But the terms in which the injunction is conveyed are bahimat al-an'am (all grazing beasts of the flock). Hence the permission is of wider import and embraces all grazing quadrupeds of the cattle type, i.e. which do not possess canine teeth, which feed on plants rather than animals, and which resemble the cattle found in Arabia in other characteristics. This implies that the flesh of those animals which have canine teeth and are carnivorous is not permissible. This implication was elucidated by the Prophet (peace be on him) and is embodied in a tradition in which he prohibited those beasts which kill and eat other animals. Likewise, the Prophet (peace be on him) also prohibited birds with claws and those that feed on carrion. According to a tradition transmitted by Ibn 'Abbas: "The Messenger of Allah (peace be on him) prohibited all beasts with canine teeth and all birds with claws.' (Bukhari, 'Dhaba'ih', 28, 29; 'Tibb', 53; Abu Da'ud, 'At'imah', 32; Tirmidhi, 'At'imah', 9, 11; Muslim, 'Sayd', 11-16; Nasa'i, 'Sayd wa Dhaba'ih', 28, 30, 33; Ibn Majah, 'Sayd', 13; etc. - Ed.)
*3. Ihram is the name of the simple apparel worn at the time of Pilgrimage. In every direction around the Ka'bah, there are certain fixed points beyond which no Pilgrim may proceed without donning this special Pilgrim's garment in place of his normal clothes. This apparel consists of two sheets of untailored cloth, one of which is wrapped around the lower part of the body while the other is thrown over the upper part. This manner of dressing is termed ihram because once a man has assumed it he must treat as prohibited a number of things which are ordinarily lawful, for example either shaving or trimming the hair, or using perfumes and other items of toiletry and the gratification of sexual desires. These restrictions also extend to both killing and hunting, and to leading anyone else to either kill or hunt an animal.
*4. God is the absolute sovereign and has absolute authority to issue whatever command He might will. His creatures do not have the right to complain about any of these orders. Even though wisdom (hikmah) underlies the ordinances of God, a true believer does not obey them because he considers them either appropriate or conducive to his best interests. He obeys them simply because they are the ordinances of his Lord. He holds unlawful all that God has declared unlawful, because God has so decreed it; whatever He has declared lawful is regarded as such for no other reason than that God, the Lord of all, has allowed His servants the use of it. Hence the Qur'an establishes very firmly the principle that nothing except permission from the Lord - or lack of it - is to be taken into consideration in deciding what is lawful and what is not.

verse2

*5. Whatever characteristically represents either a particular doctrine, creed, way of thought or conduct is recognized as its symbol. For example, official flags, uniforms of the armed forces, coins, notes and stamps are symbols used by governments so that their subjects - in fact all those who live within their sphere of influence - treat them with proper respect. Cathedrals, altars and crosses are symbols of Christianity. A special bunch of hair on the head, a special kind of bead-rosary and the temple are symbols of Hinduism. A turban, bracelet and Kirpan (a special dagger kept by the Sikhs) are symbols of the Sikh religion. The hammer and sickle are the symbols of Communism. The swastika has been the symbol of Aryan racialism. The followers of these ideologies are required to treat these symbols with respect. If a man insults any symbol associated with a particular ideology it is regarded as an act of hostility; and if the person concerned is himself a follower of that ideology then that insult is considered tantamount to an abandonment of, and a revolt against it.
The expression 'sha'a'ir Allah' refers to all those rites which, in opposition to polytheism and outright disbelief and atheism, are the characteristic symbols of an exclusive devotion to God. Muslims are required to respect these symbols, regardless of the people among whom they are found, provided their underlying spirit is one of godliness and that they have not been tainted by either polytheistic or pagan associations. Hence, whenever a Muslim encounters something in either the creed or practice of a non-Muslim, which embodies any element of devotion and service to the One True God, he will identify himself with it and show respect to the symbols which represent it. For this true element in their religious life constitutes the point of agreement between them and the Muslims. The point of dispute is not that they serve God, but that they associate others in that service.
It should be recalled that this directive to treat the symbols of God with due respect was given at a time when a state of belligerency existed between the Muslims and the polytheists of Arabia, and Makka was under the occupation of the latter. Polytheistic tribes from all over Arabia used to visit the Ka'bah for Pilgrimage, and the routes of many of these tribes were within the reach-of the Muslims if they decided to attack. It was in such circumstances that the Muslims were told that, even though those people were polytheists, they should not be molested if they were proceeding towards the 'House of God'; that they should not be attacked during the months of Pilgrimage; and that the animals which they were carrying for sacrificial offering should not be touched. The element of godliness which persisted in their otherwise distorted religious life deserved to be respected.
*6. Following a general directive that the symbols of God should be treated with proper respect a few such symbols are mentioned specifically lest war fever lead even to the desecration of religious rites and symbols. The enumeration of these particular symbols does not mean that respect is due to these alone.
*7. Ihram is also one of the symbols of God and violation of any of the prohibitions which should be observed in that state is an act of sacrilege. The prohibition of hunting while in the state of ihram is mentioned in connection with the desecration of the symbols of God. When ihram is over, the prohibitions become void, and one is permitted to hunt.
*8. The unbelievers had prevented the Muslims from visiting the Ka'bah. In fact, in violation of the ancient usage of Arabia they had even deprived them of their right to make Pilgrimage. As a result, the Muslims felt inclined to prevent the pagan tribes from making their pilgrimage by not letting them pass along the routes to Makka which lay close to the Islamic domains, and to attack their trading caravans during the time of Pilgrimage (Hajj). God prevented them from carrying out this plan through the revelation.

verse3

*9.'Carrion' signifies the animal which has died a natural death.
*10. This refers to the practice of pronouncing the name of anyone or anything other than God and dedicating the animal, as an offering, to either a holy personage, god or goddess before slaughtering. (For details see Towards Understanding the Qur'an, vol. I, Surah 2, n. 171.)
*11. It is lawful to eat the flesh of an animal which may have suffered from any of the above-mentioned accidents providing it was still alive until slaughtered. This verse also makes it clear that the flesh of an animal becomes lawful only by slaughtering ritually, and that no other method of killing is valid. The words dhabh and dhakah belong to the technical terminology of Islam and denote slitting the throat so that the blood is completely drained from the animal's body. The disadvantage of killing an animal by either guillotine or strangulation is that the greater part of the blood remains within the body, and at various places it sticks to the flesh and forms congealed lumps. If an animal is slaughtered by slitting the throat, on the other hand, the connection between mind and body remains intact for a short while, with the result that the blood is thoroughly drained out from all the veins and the flesh becomes fully cleansed of blood. We have just come across the injunction prohibiting the eating of blood. So only that flesh which has been purged of blood is declared lawful.
*12. The word nusub signifies all the places consecrated for offerings to others than the One True God, regardless of whether they are images of wood, stone or something else.
*13. The division of objects of eating and drinking into lawful and unlawful is based on their moral rather than their medicinal properties. God has left matters relating to the physical world to be tackled by man's own effort and striving. It is for man himself to discover by his own efforts which items of food and drink provide him with healthy nourishment and which are useless and harmful. The Law (Shari'ah) does not take upon itself to guide man in such matters. Had it undertaken such a task, perhaps one of the first things for it to do would have been to pronounce the prohibition of arsenic oxide. But one will notice that the Qur'an and Hadith mention neither arsenic oxide nor other things which either singly or jointly are fatal for man. The underlying considerations of the Law with regard to the various items of eating and drinking are their possible effects on man's morals and on the purity of his soul. This is in addition to the judgements that the Law makes with regard to the various means adopted by man in his quest for food - whether they are appropriate according to Islamic standards or not. It is impossible for man to determine what is beneficial and what is harmful for his morals; he has not been endowed with the capacities needed to arrive at sound conclusions on these matters, and so he frequently stumbles into error. Hence the Law undertakes to guide him in these matters and these matters alone. Whatever has been prohibited by Islam has been prohibited because of its bad effects on human morals, because of its repugnance to spiritual purity, and because of its association with false beliefs. Things which have been declared lawful have been so declared because they are untainted by these evils.
It may be asked why God did not specify the considerations underlying the prohibition of various things for this would have afforded us very valuable insights. In reply, it must be pointed out that it is impossible for us to fully grasp such considerations. The kind of questions we face are for instance: What are the corrupting effects of the consumption of either blood or the flesh of swine and carrion on our morals? The extent to which this corruption affects our morals, and the way in which certain things affect our morals is a matter that we are incapable of investigating, for we do not possess the means of weighing and measuring the moral properties of various things. To mention some of these bad effects would carry little weight with the sceptic, for how could he test the soundness of statements on such questions? Hence, God considers faith rather than man's own judgement as the main basis for observing the standards of lawfulness and prohibition. Whoever is fully convinced that the Qur'an is the Book of God, that the Prophet (peace be on him) was designated by Him, and that God is All-Knowing and All-Wise, will necessarily commit himself to observe the restrictions enjoined by God regardless of whether he is able to grasp the wisdom underlying them or not. Whoever lacks this basic conviction will avoid only those evils which are fully evident to human beings, and will remain a prey to all those which have not yet become apparent but which in fact are intrinsically harmful.
*14. The things which are prohibited in this verse fall into the following categories:
(1) Polytheistic divination, which is a form of omen-seeking whereby knowledge either about one's future or about matters beyond human perception, is sought from gods and goddesses. The polytheists of Makka had consecrated the idol Hubal in the Ka'bah for this purpose. Seven arrows had been placed at its altars and on each of them different words and sentences had been inscribed. Whenever people were faced with the question whether a certain course was wise or not, or they wanted to trace something lost, or sought a judgement in a murder case, or had other similar problems, they would approach the oracle of Hubal, present him with an offering as his fee, and pray to Hubal to issue a verdict on the question concerned. Then the oracle would draw arrows, and the inscription on the arrow which fell to a person's lot was deemed to represent the verdict of Hubal.
(2) Superstitious divination, which has also been prohibited, means that instead of deciding the problems of life in a rational way one should decide them on fanciful grounds. Or it could mean deciding matters by arbitrary interpretation of accidental events, or to have one's future prophesied by means which have not been reasonably established as adequate for obtaining knowledge about the future. This includes geomancy, astrology, fortune-telling and the numerous other methods adopted to determine omens.
(3) Games of chance are also prohibited and include all those transactions in which what one receives depends on chance and other purely accidental factors rather than on rational considerations such as either due payment or recompense for services rendered. This applies, for instance, to lotteries where the holder of an arbitrarily-drawn number receives a huge amount of money which has been obtained from thousands of other people. It also applies to crossword puzzles were the award of prizes does not depend on the actual correctness of the solution (since several correct solutions are possible) but on accidental conformity with the particular solution which is arbitrarily chosen as the only correct one by the sponsors of the puzzle. After prohibiting each of these three categories, the only kind of lot-drawing which Islam permits is that which one resorts to when obliged to make a decision either in favour of one of numerous permissible options or in favour of one out of two or more equally legitimate claimants. For instance, two persons have an equal claim over a thing which neither of them is prepared to relinquish, and at the same time there is no reasonable basis for preferring one to the other. In such a case, with the consent of the claimants, the matter may be settled by drawing lots. The Prophet (peace be on him) himself used to resort to drawing lots when he had to make a decision between two equal claimants, and when preferring one of them would cause distress and grievance to the other. (For such instances see Ahmad b. Hanbal, Musnad, vol. 4, p. 373; Bukhari, 'Nikah', 97 and 'Shahadat', 30; Muslim, 'Fada'il al-Sahabah', 88; Ibn Majah, 'Ahkam', 20, etc. - Ed.)
*15. 'This day', here, does not signify a particular day or specific date. It refers to that period of time when these verses were revealed. In our own usage, too, expressions like 'today' or 'this day' often have the sense of the 'present time'. 'This day the unbelievers have fully despaired of your religion' refers to the fact that the Muslims' religion had developed into a full-fledged system of life, reinforced by the authority and governmental power which it had acquired. The unbelievers who had hitherto resisted its establishment now despaired of destroying Islam and of forcing the believers back to their former state of Ignorance. The believers therefore no longer needed to fear men: they should fear God alone instead. Indeed, the Muslims were repeatedly asked to fear God, for they would not be treated lightly if they failed to carry out His commands, especially as there was no longer any justifiable excuse for such failure. If they still violated the law of God, there could be no basis for supposing that they did so under constraint: it must mean that they simply had no intention of obeying Him.
*16. The 'perfection of religion' mentioned in this verse refers to making it a self-sufficient system of belief and conduct, and an order of social life providing its own answers to the questions with which man is confronted. This system contains all necessary guidance for man, either by expounding fundamental principles from which detailed directives can be deduced or by spelling out such directives explicitly so that in no circumstances would one need to look for guidance to any extraneous source.
The bounty referred to in the statement: 'I have bestowed upon you My bounty in full measure', is the bounty of true guidance.
The statement: 'I have been pleased to assign for you Islam as your religion' means that, since the Muslims had proved by their conduct and their striving that they were honest and sincere about the commitment they had made to God in embracing Islam - the commitment to serve and obey Him - He had accepted their sincerity and created conditions in which they were no longer yoked in bondage to anyone but Him. Thus the Muslims were not prevented from living in submission to God out of extraneous constraints just as there were no constraints preventing them from subscribing to true beliefs. Having recounted these favours, God does not point out what should be the proper response to those favours. But the implication is obvious: the only appropriate response on the part of the believers must be unstinting observance of the law of God out of gratitude to Him.
According to authentic traditions this verse was revealed in 10 A.H. on the occasion of the Prophet's Farewell Pilgrimage. The context however, seems to indicate that it was revealed soon after the conclusion of the Treaty of Hudaybiyah (i.e. in 6 A.H.). All parts of the discourse in which this verse occurs are so tightly interwoven and so closely inter-connected that it hardly seems conceivable that it should have been inserted here several years later. My own estimate - and true knowledge of this lies with God alone - is that this verse was originally revealed in its present context (i.e. commenting upon the conditions prevailing at the time of the Treaty of Hudaybiyah). It is conceivable that the true significance of the verse was not then fully appreciated. But later on, when Islam prevailed over the whole of Arabia and the power of Islam reached a high point, God once again revealed this sentence to His Messenger and ordered him to proclaim it.
*17. See Towards Understanding the Qur'an, vol. I, Surah 2, n. 172.

verse4

*18. There is a certain subtlety in how the query is answered. Religious- minded people often fall into a prohibitionist mentality by tending to regard as unlawful everything not expressly declared as lawful. This makes them excessively fastidious and over-suspicious, and inclined to ask for a complete list of all that is lawful and permitted. The Qur'an's response to this question seems to be aimed, in the first place, at the reform of this mentality. The questioners want a list of what is lawful so they can treat everything else as prohibited, but the Qur'an provides them with a list of what is prohibited and then leaves them with the guiding principle that all 'clean things' are lawful. This means a complete reversal of the old religious outlook according to which everything that has not been declared lawful is considered prohibited. This was a great reform, and it liberated human life from many unnecessary constraints. Henceforth, except for a few prohibitions, the lawful domain embraced virtually everything.
The lawfulness of things has been tied, however, to the stipulation of their being clean so that no one can argue for the lawfulness of things which are unclean. The question which arises at this point is: How are we to determine which things are clean? The answer is that everything is clean apart from those things which can be reckoned unclean either according to any of the principles embodied in the Law or which are repellent to man's innate sense of good taste or which civilized human beings have generally found offensive to their natural feelings of cleanliness and decency.
*19.The expression 'hunting animals' signifies hounds, cheetahs, hawks and all those beasts and birds which men use in hunting. It is a characteristic of animals which have been trained to hunt that they hold the prey for their masters rather than devour it. It is for this reason that while the catch of these trained animals is lawful, that of others is prohibited.
There is some disagreement among the jurists as to the hunting animals whose catch is lawful. Some jurists are of the opinion that if the hunting animal, whether bird or beast, eats any part of the game, it becomes prohibited since the act of eating signifies that the animal hunted for its own sake rather than for the sake of its master. This is the doctrine of Shafi'i. Other jurists hold that the prey is not rendered unlawful even if the hunting animal has eaten part of the game; even if it has devoured one-third of the animal, the consumption of the remaining two-thirds is lawful, irrespective of whether the hunting animal is a bird or a beast. This is the view of Malik. A third group of jurists is of the opinion that if the hunting animal which has eaten part of the game is a beast it becomes prohibited, but not so if the hunting animal is a bird. The reason for this distinction is that hunting beasts can be trained to hold the game for their master whereas experience shows that hunting birds are not fully capable of receiving such instruction. This is the opinion of Abu Hanifah and his disciples. 'Ali, however, is of the opinion that it is unlawful to eat the catch of hunting birds because they cannot be trained to refrain from eating the game and to hold it merely for the sake of their master. (See the commentaries of Ibn Kathir, Jassas, Ibn al-'Arabi and Qurtubi on this verse. See also Ibn Rushd, Bidayat al-Mujtahid, vol. 2, pp. 440 ff. -Ed.)
*20.They should pronounce the name of God at the time of dispatching animals to the hunt. It is mentioned in a tradition that 'Adi b. Hatim asked the Prophet (peace be on him) whether he could use hounds for hunting. The Prophet (peace be on him) replied: 'If you have pronounced the name of God while dispatching your trained hound, eat what he has caught for, you. And if it has eaten from the game, then do not eat for I fear that the hound had caught the game for itself.' Then he inquired what should be done if one had pronounced the name of God while dispatching one's own hound, but later found another hound close to the prey. The Prophet (peace be on him) replied: 'Do not eat that, for you have pronounced the name of God on your own hound, but not on the other one.' (For relevant traditions see Bukhari, 'Dhaba'ih', 4, 10; Ibn Majah, 'Sayd', 3; Ahmad b. Hanbal, Musnad, vol. 1, p. 231 and vol. 4, p. 195 - Ed.) The verse under discussion makes it clear that it is necessary to pronounce the name of God while dispatching a hound to the hunt. If a man later finds the prey alive he should slaughter it. But if he does not find it alive it will still be lawful to eat it since the name of God has already been pronounced. The same rule applies with regard to shooting arrows in hunting.

verse5

*21. The food of the People of the Book includes the animals slaughtered by them. The rule that 'our food is lawful to them and theirs lawful to us' signifies that there need be no barriers between us and the People of the Book regarding food. We may eat with them and they with us. But this general proclamation of permission is preceded by a reiteration of the statement: 'All good things have been made lawful to you.' This indicates that if the People of the Book either do not observe those principles of cleanliness and purity which are considered obligatory by the Law or if their food includes prohibited items, then one should abstain from eating them. If, for instance, they either slaughter an animal without pronouncing the name of God or if they slaughter it in the name of anyone else but God it is not lawful for us to eat that animal. Likewise, if intoxicating drinks, the flesh of swine, and any other prohibited thing is found on their dining table we may not justify our partaking of such items on the ground that the persons concerned are People of the Book.
The same applies to those non-Muslims who are not People of the Book, except for one difference - that whereas the animals slaughtered by the People of the Book are lawful provided they have pronounced the name of God at the time of slaughtering them, we are not permitted to eat the animals killed by non-Muslims who are not People of the Book.
*22.This expression signifies the Jews and the Christians. Of non-Muslim women, Muslims may marry only Christians and Jews, and of them only those who have been characterized as muhsanat (i.e. 'well-protected women').
There are differences among jurists as to the detailed application of this rule. The view of Ibn 'Abbas is that the expression 'People of the Book' here signifies only those People of the Book who are subjects of the Domain of Islam (Dar al-Islam). It is also unlawful to marry Jewish and Christian women who are either living in the Domain of War (Dar al-Harb) or in the Domain of Disbelief (Dar al-Kufr). The Hanafi jurists hold a slightly different opinion. Although they disapprove of marrying such women, it is not considered unlawful. Sa'id b. al-Musayyib and Hasan al-Basri are of the opinion that the verse warrants general application and hence there is no need to differentiate between those who are ahl al-Dhimmah (the non-Muslim subjects of the Islamic State) and those who are not.
There is also disagreement among the jurists about the connotation of the term muhsanat. 'Umar considered this word to signify only those women who are chaste and possess good moral character, and hence ahl al-Kitab women who are of loose character are excluded from this permission. This is also the opinion of Hasan al-Basri, Sha'bi and Ibrahim al-Nakha'i and of the Hanafi jurists. But Shafi'i considers this expression to have been used as an antonym of 'slave women', and hence it signifies all those ahl al-Kitab women who are not slaves. (Cf. the commentaries of Ibn Kathir, Ibn al-'Arabi and Qurtubi - Ed.)
*23.The declaration that marriage to ahl al-Kitab women is permitted is immediately followed by this warning which, in effect, means that those who avail themselves of this permission ought to be mindful of their faith and morals. They are urged to beware of infatuation with disbelieving women lest they also become enamoured of the ideas and beliefs which they cherish, thereby allowing their faith to dissipate. They are warned against adopting social patterns and modes of conduct inconsistent with the true requirements of their faith.

verse6

*24. The explanation of this injunction by the Prophet (peace be on him) indicates that washing of the face includes rinsing one's mouth and inhaling water into the nostrils. Unless this is done the washing of the face is not considered complete. Likewise, since the ears are part of the head, 'wiping the head' includes wiping one's hands over the external and internal parts of the ears as well. Moreover, before starting to wash the other parts one should first wash one's hands so that the instruments of washing are themselves clean.
*25. Janabah (the state of major ritual impurity) - whether caused by the sexual act or merely by seminal discharge - renders it unlawful to perform the ritual Prayer and to touch the Qur'an (for further details see Surah 4, nn. 67-9 above).
*26. For explanation see Surah 4, nn. 69-70 above.
*27. Just as purity of the soul is a blessing, so is cleanliness of the body. God's favour to man can be completed only when he has received comprehensive direction in respect of both spiritual purity and physical cleanliness.

verse7

*28. The 'favour' mentioned here denotes illuminating the Straight Way, and entrusting to the believers the task of guidance and leadership of the whole world.

verse8

*29. See Surah 4, nn. 164-5 above.

verse9

verse10

verse11

*30. This alludes to the incident reported by Ibn 'Abbas when a group of Jews invited the Prophet (peace be on him) and a number of his close Companions to dinner. They had in fact hatched a plot to pounce upon the guests and thus undermine the very foundation of Islam. But by the grace of God the Prophet (peace be on him) came to know of the plot at the eleventh hour and did not go. Since the following section is addressed to the Children of Israel, this incident is alluded to here in order to mark the transition to a new subject.
The discourse which begins here has two purposes. The first is to warn the Muslims against following the ways of their predecessors, the People of the Book. The Muslims are told, therefore, that the Israelites and the followers of Jesus had made a covenant with God in the past, in the manner that the Muslims had recently done so. The Muslims should, therefore, take heed lest they also break their covenant and fall a prey to error and misguidance as their predecessors had done.
The second is to sensitize the Jews and Christians to the errors they have committed and invite them to the true religion.

verse12

*31. The word naqib in Arabic denotes supervisor and censor. There were twelve tribes among the Israelites and each tribe was required to appoint one of its members as a naqib, to look after their affairs and try to prevent them from becoming victims of irreligiousness and moral corruption. Although the Book of Numbers in the Bible does mention these twelve men, it does not seem to convey the sense of their being religious and moral mentors, as the term naqib employed by the Qur'an does. The Bible simply mentions them as the chiefs and dignitaries of their tribes.
*32. The assurance of God's support is made conditional upon their continuous response to the call of God and for support of His Prophets.
*33. This expression signifies spending one's wealth for the sake of God. Since God has promised to return to man every penny that he spends in His way along with His reward, which will be several-fold, the Qur'an characterizes this spending as a loan to God. This spending is considered a loan provided it is a 'good loan', that is, provided the money spent in the cause of God has been acquired by legitimate means and has been spent in accordance with the laws of God and with sincerity and earnestness.
*34. To efface someone's evil deeds signifies two things. First, that if a man decides to follow the Straight Path and strives to follow God's directives in both thought and action his soul will be purged of many evils and his way of life will gradually become free of corruption. Second, if, in spite of this reform, weaknesses still persist in a man's life he is assured that God will not punish him and will have his failing erased from his record. For God is not too exacting over trivial errors, providing a man has sincerely accepted the basic guidance and reformed his character.
*35. That is, they once found the 'right way' and then allowed it to be lost and thus put themselves on the road to perdition. We have translated the Qur'anic expression 'sawa' al-sabil' as the 'right way' for the sake of brevity. A better rendering could be, 'the highroad of balance and moderation', but even this would fail to bring out the meaning fully.
In order to grasp the full significance of what is being said here one should bear in mind that in himself man constitutes a microcosm of society. He has innumerable powers and potentialities, myriad desires, feelings and inclinations, and a host of divergent urges. Social life consists of a huge network of complex relationships, and with the growth of civilization and culture the complexity of these relationships increases. There is also a rich fund of resources in the world and there are countless possibilities for their utilization; as a result, man is confronted with a plethora of choices and problems.
The fact that man has inherent limitations means that he is incapable of viewing in one sweep and in a balanced way the entire span of existence. Hence, man is in no position to prescribe for his kind a judicious way of life - a way of life wherein justice is done to all his powers and capacities; in which a wholesome balance is maintained between all his inherent potentialities; in which all his urges are given their due; in which his two-fold need for inner satisfaction and external self-realization is fully met; in which various aspects of human life are taken into proper consideration, giving birth to an integrated scheme with a built-in capacity to harmonize the multifarious strains and stresses of social life; in which material resources are fully exploited in the best interests of both the individual and society and within the framework of equity, justice and righteousness. When man takes upon himself the task of prescribing the guidelines for his life and becomes his own law-maker, his mind tends to become preoccupied with one specific aspect of human life, with one of the numerous demands of his nature, with one of the myriad problems calling for solution. His mental involvement is liable to be so intense that he adopts - consciously or otherwise - an unjust attitude towards all the other aspects, requirements and problems of human life. Consequently, when such opinions are imposed, the balance which ought to prevail in man's life is disrupted and he begins to swing either towards one extreme or the other. Gradually, this deviation assumes intolerable proportions. A reaction sets in, and justice is demanded for the neglected aspects of human life. Still, human life remains deprived of justice. The reason for this failure is that man's reaction to imbalance is itself devoid of balance. The new dispensation in turn persists in excessive preoccupation with either one specific aspect, problem or requirement of human life at the expense of all the others. Thus human life is denied judicious and balanced progress. Man continues to stumble hither and thither; from one form of self-destruction to another. All courses of life charted by man himself are winding and crooked. They move in the wrong direction, reach the wrong end and then turn back in another wrong direction.
Among these numerous ways - all false - there is just one way that lies exactly in the middle. This way alone does full justice to all of man's various potentialities and urges, to all his instincts and predispositions, to all the multifarious claims of both the body and the spirit; in short, to all aspects of his life. In this way there is no crookedness; it is the one course of life in which nothing is given either too much consideration or too little, and nothing suffers inequity and injustice. Man's very nature thirsts for such a way, and the succession of revolts against false ways of life is merely a manifestation of his constant quest for this right and straight way. Left to himself, man is incapable of charting this way. It is God alone Who can direct him to it; and indeed the Prophets were sent for this very purpose.
The Qur'an designates this way as sawa al-sabil ('the right way') in the present verse and elsewhere as al-sirat al-mustaqim ('the straight way'). (See Towards Understanding the Qur'an, vol. I, Surah 1, verse 5, and n. 8.) This is the road which goes amidst the countless winding and crooked paths of life; the road which leads man, disregarding all the curved and crooked paths, straight on to his success, right from this world to the Hereafter. Whoever goes along it enjoys rectitude in this world and success and felicity in the Next, but whoever loses this road is bound to become a victim of false beliefs and false ways of conduct and thus comes to have a wrong orientation in life. This will lead him to Hell, where all bent and crooked paths end. The following illustrates man's dilemma.
In modern times some philosophers have been so impressed by this constant swinging in human life, from one extreme to another, as to have mistakenly argued that the dialectical process is the natural course of human life. They conclude, therefore, that the only way for human life to progress is that a thesis should first swing it in one direction, and then an antithesis swing it in the opposite direction, after which there will emerge a synthesis which constitutes the course of human progress. These curved lines from one extreme to the other do not indicate the correct course of human progress. Rather they represent the tragic stumblings which again and again obstruct the true progress of human life. Every extreme thesis sets life on a certain course and continues to pull it in that direction for some time. When human life is thus thrown off its 'right course' the result is that certain realities of life - which had not received their due - rise up in revolt, and this revolt often assumes the form of an antithesis. This revolt begins to pull life in the opposite direction. As the 'right way' is approached the conflicting ideas - the thesis and antithesis - begin to effect some kind of mutual compromise, leading to the emergence of a synthesis. This synthesis comprises many elements conducive to the good of mankind. But since societies which do not submit to the guidance of the Prophets are deprived both of the signposts that might indicate the 'right way' and of faith to help steady man's feet thereon this synthesis does not permit human life to maintain the golden mean. Its momentum is so powerful that it once more pushes life to the opposite extreme. At this point, certain realities are once again denied their due, with the result that another antithesis emerges in reaction to the iniquities of the earlier ideology. Had the light of the Qur'an been available to these short-sighted philosophers, and had they been able to perceive the 'right way' envisaged by the Qur'an, they would have realized that this was the true course of human progress.

verse13

verse14

*36. Some are of the opinion that the word Nasara (meaning Christians) is derived from Nasirah (Nazareth), the birth-place of the Messiah. In fact this word is not derived from Nasirah (Nazareth) but from the word nusrah, and the basis of this derivation is the question posed by the Messiah to his disciples: 'Who are my supporters (ansari) in the way of God?' In response to this they had said: 'We are the supporters (ansar) (in the way) of God.' Christian authors have been misled by the resemblance between the words Nasirah and Nasara into believing that the name of the sect founded in the early history of Christianity, and contemptuously characterized as either Nazarenes or Ebonites served as the basis of the Qur'anic designation of the Christians. But here the Qur'ijo categorically states that they had declared that they were 'Nasara' and it is obvious that the Christians never called themselves 'Nazarenes'.
In this connection it should be recalled that Jesus never called his followers 'Christians' for he had not come to found a new religion named after him. His mission was to revive the religion of Moses and of all the Prophets who preceded him as well as of the one who was to appear after him. Hence, he neither formed any cult divorced from the Israelites and the followers of the Mosaic Law nor designated his followers by any distinctive name. Likewise, his early followers neither considered themselves to be separate from the Israelite community nor developed into an independent group nor adopted any distinctive symbol and name. They worshipped in the temple of Jerusalem along with other Jews and considered themselves to be followers of the Mosaic Law (see Acts 3:1-10; 21: 14-15,21). Later on the process of alienation began to operate on both sides. On the one hand, Paul, one of the followers of Jesus, declared independence from the Mosaic Law holding that faith in Christ was all that one needed for salvation. On the other hand, the Jewish rabbis declared the followers of Christ to be heretics and excommunicated them. Despite this, for some time the new sect had no distinct appellation of its own. The followers of Christ variously described themselves as 'disciples', as 'brethren', as 'those who believed', and as 'saints' (see Acts 2: 44; 4: 32; 9: 26; 11: 29; 13: 52; 15: 1; 23: 1 and Romans 15: 25 and Colossians 1: 2). The Jews sometimes designated them as 'Galileans' and as 'the sect of Nazarenes' (see Acts 24: 5; Luke 13: 2). These nicknames, which were originally contrived in,.ojder to ridicule them, referred to Nazareth, the home town of Jesus in the district of Galilee. These names, however, did not gain sufficient popularity to become the permanent names of the followers of Christ. They were called 'Christians' for the first time by the people of Antioch in 43 A.D. or 44 A.D. when Paul and Barnabas went there and began to preach their religion (Acts 11: 26). This appellation was flung at them by the opponents of the followers of Christ precisely in order to tease them by using an appellation which was unacceptable to them. But when their enemies began to call them consistently by this name their leaders reacted by saying that if they were called Christians because of their allegiance to Christ they had no reason to be ashamed of it (1 Peter 4: 16). It was thus that the followers of Christ also gradually began to call themselves by the same name which had originally been conferred upon them sarcastically. In the course of time the Christians ceased to realize that theirs had originally been a derogatory appellation chosen for them by outsiders rather than by themselves.
The Qur'an, therefore, does not refer to the followers of Christ as Christians. It reminds them rather that they belong to those who responded to the query of Jesus: 'Who are my supporters (ansari) in the way of God?' by saying that they were his ansar (supporters) in God's cause. (See Surah al-Saff 61: 14 - Ed.) It is an irony of fate that far from feeling grateful at being referred to by a dignified appellation Christian missionaries take offence at the fact that the Qur'an designates them as Nasara rather than as 'Christians'.

verse15

*37. God discloses some of the dishonest and treacherous dealings of theirs where He deems it necessary in order to strengthen the cause of the true religion, and ignores the disclosure of those which are not truly indispensable.

verse16

*38. The word 'safety' here denotes safety from false perception and outlook, safety from misdeeds and their consequences. Whoever seeks guidance from the Book of God and from the example of the Messenger (peace be on him) can find out how to keep himself safe from errors at each of life's crossroads.

verse17

*39. The original mistake committed by the Christians in declaring Jesus to be a combination of human and divine essences turned Jesus into a mystery for them, and the more the Christian scholars tried to solve this mystery by resorting to conjecture and rhetorical extravagance the more involved the whole matter became. Those who were more impressed by the humanity of Jesus stressed his being the son of God and considered him to be one of the three gods. Those who were more impressed by the divinity of Jesus considered him to be none other than God, stressing that he was the human incarnation of God, and worshipped him as God. Those who tried to strike a middle path spent all their efforts hammering out subtle verbal formulations of the Trinity that would allow people to consider the Messiah to be God and man at one and the same time, to affirm that God and the Messiah are independent and simultaneously constitute an inseparable whole (see Surah 4, nn. 212, 213, 215 above).
*40. This statement hints at the childishness of those who have been misled into believing that the Messiah himself is God either because of his miraculous birth or because of his flawless moral character or because of the miracles which he performed. The Messiah is merely a sign of the innumerable wonders of God's creation; a sign which somehow dazzled the eyes of those superficial people. Had their perception been wider they would have been able to see that there are even more inspiring examples of His creation and infinite power. If anything their attitude was indicative of the intellectual puerility of those who were so overawed by the excellence of a creature as to mistake him for the Creator. Those whose intelligence penetrates through the excellence of creatures, who look upon them merely as signs of the magnificent power of God, and who are led by such observations to a reinforcement of faith in the Creator are truly wise.

verse18

verse19

*41. In the present context this sentence is extremely eloquent and subtle. It signifies that the same God who had sent warners and bearers of glad tidings to men in the past has now sent Muhammad (peace be on him) with the same task. At the same time it also means that they {should not treat the message of this warner and bearer of glad tidings lightly. They should bear in mind that if they disregard the injunctions of God, He can chastise them as He wills, for He is All-Powerful and All-Mighty.

verse20

*42. This refers to the glory the Israelites enjoyed before the time of Moses. There had appeared among them such great Prophets as Abraham, Isaac, Jacob and Joseph. Moreover, from the time of Joseph they were able to achieve very considerable power and authority in Egypt. For a considerable period they were the greatest rulers of the civilized world, reigning supreme in Egypt and the surrounding territories. People are generally inclined to regard the time of Moses as the starting point for the rise of the Israelites. The Qur'an, however, states categorically that the truly glorious period of their history had passed long before Moses, and that Moses himself drew the attention of his people to that period as their time of glory.

verse21

*43. This signifies Palestine which had been the homeland of Abraham, Isaac and Jacob. After their exodus from Egypt, God ordered the Israelites to go forth to Egypt and conquer it.
*44. This statement of Moses refers to the second year after they had come out of Egypt when he and his people lived in tents in the wilderness of Paran. This desert lies in the Sinai peninsula adjacent to the northern borders of Arabia and the southern borders of Palestine.

verse22

*45. This could have two meanings: either that two of those who feared the high-handed people of the Promised Land made that statement or that two of those who feared God did so. (However, most Qur'anic commentators subscribe to the latter meaning - Ed.)

verse23

verse24

verse25

verse26

*46. The details of this incident are found in the Bible in Numbers, Deuteronomy and Joshua. The essence of the story is that Moses sent twelve heads of Israel to spy out Palestine. They returned after forty days and said: 'We came to the land to which you sent us; it flows with milk and honey. Yet the people who dwell in the land are strong, and the cities are fortified and very large; and besides, we saw the descendants of Anak there . . . and all the people that we saw in it are men of great stature. And there we saw the Nephilim (the sons of Anak, who come from the Nephilim); and we seemed to ourselves like grasshoppers, and so we seemed to them.' Then all the congregation cried out: 'Would that we had died in the land of Egypt; or would that we had died in this wilderness; why does the Lord bring us into this land, to fall by the sword? Our wives and our little ones will become a prey; would it not be better for us to go back to Egypt?' At this they were censured for cowardice by two of the twelve heads who had spied out Palestine, Joshua and Caleb. Caleb suggested that they should go and seize Palestine. Then both of them said: 'If the Lord delights in us, He will bring us into this land and give it to us, a land which flows with milk and honey. Only do not rebel against the Lord; and do not fear the people of the land ... for the Lord is with us; do not fear them' (Numbers 14: 1-9). But the congregation responded to this by crying out that both ought to be stoned. This so provoked the wrath of God that He commanded that their bodies would fall dead in the wilderness and that of all their numbers numbered from twenty years old and upward, who had murmured against Him, none would come into the promised land except Caleb and Joshua; that only after an entire generation had passed away and a new generation had sprung up would they be enabled to conquer Palestine. Because of this divine decree, it took the people of Israel thirty-eight years to reach Transjordan from Paran. During this period all those who had left Egypt in their youth had perished. After the conquest of Transjordan Moses died (Ibid., 14: 10 ff.).

WANDERINGS OF THE ISRAELITES IN THE SINAI PENINSULA
The Prophet Moses (peace be on him) led the Israelites out of Egypt and brought them to Mount Sinai by way of Marah, Elim and Rephaim in the Sinai Peninsula. Here he stayed for a little over a year and received most of the Commandments of the Torah. Then he was commanded to lead the Israelites towards Palestine and conquer it, for that land was to be given to them as an inheritance. So, he led them through Taberah and Nazareth and came to the desert of Paran from where he despatched a deputation of prominent Israelites to spy out Palestine. The deputation returned after forty days and made their report at Kadesh. Except for the encouraging picture presented by Joshua and Caleb, the report made by the other members was so disappointing that the Israelites cried out in disgust and refused to march on to Palestine. Thereupon God decreed that they would wander for forty years in the wilderness and none of their older generation except Joshua and Caleb would see Palestine. Thus, the Israelites wandered homeless in the wilderness of Paran, Shur and Zin, fighting and struggling against the Amalekites, the Amorites, the Edomites, the Midianites and the Moabites. When the forty years was about to end, the Prophet Aaron (peace be on him) died in Mount Hor, near the border of Edom. At about this time the Prophet Moses (peace be on him) entered Moab at the head of the Israelites, conquered the whole area and reached Heshbon and Shittim. After him Joshua, his first successor, crossed the River Jordan from the east and captured Jericho, the first Palestinian city to fall to the Israelites. Later on the whole of Palestine was conquered by them within a short period.
Ailah (present-day Aqaba) on this map is the place where probably the well-known incident of the Sabbath-breakers, as mentioned in Surah al-Baqarah 2: 65 and Surah al-A'raf 7: 166, took place.
Later on during the caliphate* (sic) of Joshua the Israelites became capable of conquering Palestine.
*47. The purpose of referring to this event becomes clear if we reflect upon the context. It seems to be to bring home to the Israelites that the punishment to which they would be subjected if they adopted a rebellious attitude towards Muhammad (peace be on him) would be even more severe than the .one to which they had been subjected in the time of Moses.

verse27

*48. God's refusal to accept the sacrifice of one of the two brothers was not due to any wrong the other brother might have committed but to his own lack of piety. Hence, rather than attempt to kill his brother he should be concerned with cultivating piety.

verse28

*49. This does not mean, that his brother assured him that when the latter stepped forward to kill him he would keep his hands tied and stretch out his own neck to be cut down rather than defend himself. What this statement amounts to is an assurance on the part of the first brother that, even though the other was intent on killing him, he himself had no such intention. In other words, he assured his brother that even though the latter was busy planning his murder he would not take the initiative in killing him despite his knowledge of the latter's intent.
*In view of the fact that the followers of all the Prophets are Muslims, the author has used a peculiarly Islamic term - caliphate, rather than kingship, etc. - to signify the predominantly religious (or shall we say, Islamic) quality of his rule and to distinguish it from systems of government not animated by the religious spirit - Ed.
Righteousness does not demand at all that when a man is subjected to wrongful aggression he should surrender to the aggressor rather than defend himself. Righteousness, however, demands that a man should not take the initiative and try to kill someone even though he knows him to be bent on killing him. He should rather wait for the act of aggression to be initiated by the other person. And this is exactly what was intended by the statement of the righteous son of Adam.

verse29

*50. The righteous son of Adam told his brother that rather than both of them becoming sinners by trying to kill each other, he would prefer to see the entire sin fall on the lot of the one who was intent on the murder - the sin of the aggressor's attempt to murder, as well as the sin of any injury that might be inflicted on him in self-defence.

verse30

verse31

*51. In this way God made this errant son of Adam realize his ignorance and folly. Once his attention turned to self-appraisal, his regret was not confined to realizing that in his effort to hide his brother's corpse he proved to be even less efficient than the raven. He also began to feel how foolish he was to have killed his own brother. The later part of the sentence indicates this remorse.
*52.The purpose of mentioning this particular incident is to reproach the Jews subtly for the plot they had hatched to assassinate the Prophet (peace be on him) and some of his illustrious Companions (see n. 30 above). The resemblance between the two incidents is evident. God honoured some of the illiterate people of Arabia and disregarded the ancient People of the Book because the former were pious while the latter were not. But rather than reflect upon the causes of their rejection by God, and do something to overcome the failings which had led to that rejection, the Israelites were seized by the same fit of arrogant ignorance and folly which had once seized the criminal son of Adam, and resolved to kill those whose good deeds had been accepted by God. It was obvious that such acts would contribute nothing towards their acceptance by God. They would rather earn them an even greater degree of God's disapproval.

verse32

*53.Since the same qualities which had been displayed by the wrong doing son of Adam were manifest in the Children of Israel, God strongly urged them not to kill human beings and couched His command in forceful terms. It is a pity that the precious words which embody God's ordinance are to be found nowhere in the Bible today. The Talmud, however, does mention this subject in the following words:
To him who kills a single individual of Israel, it shall be reckoned as if he had slain the whole race and he who preserves a single individual of Israel, it shall be reckoned in the Book of God as if he had preserved the whole world. The Talmud also mentions that in trials for murder, the Israelite judges used to address the witnesses as follows:
Whoever kills one person, merits punishment as if he had slain all the men in the world.
*54. This means that the survival of human life depends on everyone respecting other human beings and in contributing actively to the survival and protection of others. Whosoever kills unrighteously is thus not merely guilty of doing wrong to one single person, but proves by his act that his heart is devoid of respect for human life and of sympathy for the human species as such. Such a person, therefore, is an enemy of all mankind. This is so because he happens to be possessed of a quality which, were it to become common to all men, would lead to the destruction of the entire human race. The person who helps to preserve the life of even one person, on the other hand, is the protector of the whole of humanity, for he possesses a quality which is indispensable to the survival of mankind.

verse33

*55. The 'land' signifies either the country or territory wherein the responsibility of establishing law and order has been undertaken by an Islamic state. The expression 'to wage war against Allah and His Messenger' denotes war against the righteous order established by the Islamic state. It is God's purpose, and it is for this very purpose that God sent His Messengers, that a righteous order of life be established on earth; an order that would provide peace and security to everything found on earth; an order under whose benign shadow humanity would be able to attain its perfection; an order under which the resources of the earth would be exploited in a manner conducive to man's progress and prosperity rather than to his ruin and destruction. If anyone tried to disrupt such an order, whether on a limited scale by committing murder and destruction and robbery and brigandry or on a large scale by attempting to overthrow that order and establish some unrighteous order instead, he would in fact be guilty of waging war against God and His Messenger. All this is not unlike the situation where someone tries to overthrow the established government in a country. Such a person will be convicted of 'waging war against the state' even though his actual action may have been directed against an ordinary policeman in some remote part of the country, and irrespective of how remote the sovereign himself is from him.
*56. These penalties are mentioned here in brief merely to serve as guidelines to either judges or rulers so they may punish each criminal in accordance with the nature of his crime. The real purpose is to indicate that for any of those who live in the Islamic realm to attempt to overthrow the Islamic order is the worst kind of crime, for which any of the highly severe punishments may be imposed.

verse34

*57. If they give up subversion and abandon their endeavour to disrupt or overthrow the righteous order, and their subsequent conduct shows that they have indeed become peace-loving, law-abiding citizens of good character, they need not be subjected to the punishments mentioned here even if any of their former crimes against the state should come to light. If their crime involves violation of the rights of other men they may not be absolved from their guilt. If, for instance, they have either killed a person, seized someone's property or committed any other crime against human life or property they will be tried according to the criminal law of Islam. They will not, however, be accused of either rebellion and high treason or of waging war against God and His Messenger.

verse35

*58. People are urged to solicit all means which might bring them close to God and enable them to please Him.
*59. The English imperative 'strive hard' does not do full justice to the actual word used in the Qur'an: jahidu. The verbal form mujahadah signifies and carries the nuance of doing something in defiance of, or in opposition to someone. The true sense of the Qur'anic injunction 'strive hard' in the way of Allah is that the Muslims ought to use all their strength and engage in vigorous struggle against those forces which either forcefully prevent them from living in obedience to God or force them to live in obedience to others than God. It is this struggle which is likely to lead man to his true success and bring him to a close relationship with God.
This verse directs the believer to engage in a ceaseless, multifrontal struggle. On one side is the accursed Satan with his horde. Then comes the animal spirit of man, with its defiant and refractory desires. Then there are many men who have turned away from God, but with whom one is linked by social, cultural and economic ties. Then there are false religious, cultural and social systems which rest on rebellion against God and which force man to worship falsehood rather than Truth. These rebellious forces use different means to achieve their end, but those ends are always the same - to make men serve them rather than God. But man's true progress and his attainment of close communion with God depends entirely on his total obedience to God, on his serving God unreservedly in the inner as well as in the external aspects of his life. He cannot achieve this objective without engaging in simultaneous combat with all the forces which are defiant and rebellious towards God, carrying on an unceasing struggle against them and trampling down all obstructions to his advancement along God's path.

verse36

verse37

verse38

*60. The injunction is to cut off one not both hands. There is consensus among jurists that in the event of the first theft the right hand should be cut off. This punishment has been laid down for theft alone. The Prophet (peace be on him) declared: "There is no cutting off of a hand for he who embezzles.' (Abu Da'ud, 'Hudud', 14; Tirmidhi, 'Hudud', 18; Ibn Majah, 'Hudud', 36; Nasa'i, 'Qat' al-Sariq', 13 - Ed.) This shows that the punishment prescribed for theft does not cover acts involving embezzlement and other dishonest practices. It is applicable only to acts involving the seizure, by stealth, of someone else's property.
The Prophet (peace be on him) also instructed that the punishment of cutting off a hand should not be applied in cases where the value of the article stolen is less than that of a shield. In the time of the Prophet (peace be on him) according to a tradition from Ibn 'Abbas, this was ten dirhams; according to a tradition from Ibn 'Umar, it was three dirhams; according to a tradition from Anas b. Malik, it was five dirhams; and according to another tradition from 'A'ishah, it was a quarter of a dinar. Owing to this discrepancy, there is disagreement among jurists regarding the minimum value of the goods stolen which merits the punishment of cutting off a hand. This value, according to Abu Hanifah, is ten dirhams whereas according to Malik, Shafi'i and Ahmad b. Hanbal, it is one quarter of a dinar (three dirhams). (For traditions on objects and amounts of things on which the hand of the thief is to be cut off, see Bukhari, 'Hudud', 13; Muslim, 'Hudud', 1-7; Abu Da'ud, 'Hudud', 12, 13; Tirmidhi, 'Hudud', 16; Nasa'i, 'Qat' al-Sariq', 5, 8-10 - Ed.)
Moreover, there are several things the theft of which would not necessitate cutting off a hand. The Prophet (peace be on him) directed, for instance, that no hand should be cut off if the stolen article was food. According to a tradition from 'A'ishah: '(The hand of) the thief was not cut off during the time of the Messenger of Allah for the theft of trivial things.' (Ahmad b. Hanbal, Musnad, vol. 3, p. 464; Darimi, 'Hudud', 4, 7 - Ed.) Furthermore, 'Ali and 'Uthman gave the judgement - and none of the Companions disagreed with it - that a person's hand should not be cut off for stealing birds. 'Umar and 'Ali did not cut off the hands of those who had stolen from the public treasury, and on this question no disagreement on the part of any Companion has been reported. On these grounds the founders of the schools of Islamic Law exempted certain things from the application of this penal injunction.
According to Abu Hanifah a man's hand should not be cut off for stealing vegetables, fruit, meat, cooked food, grain which is not stored in a barn, and instruments of music and play. Likewise, he is of the opinion that a hand should not be cut off for either stealing animals grazing in the forest or for stealing from the public treasury. The founders of the other schools of Islamic Law have also exempted the stealing of certain things from the punishment of cutting off a hand. But this exemption does not mean that the guilty parties should receive no punishment at all. (See the commentaries of Ibn Kathir, Ibn al-'Arabi, Qurtubi and Jassas on this verse. See also Ibn Rushd, Bidayat al-Mujtahid, vol. 2, pp. 441 ff. - Ed.)

verse39

verse40

*61. Forgiveness on the part of Allah does not mean that the hand of the thief should not be cut off. It means rather that one who repents and becomes righteous by purging his soul of the sin of stealing will be spared the wrath of God, Who will remove the stain of that sin from him. But if after his hand has been cut off the person concerned does not purge himself of evil intent and continues to nurture the same impure feelings which led to his stealing and thus to the cutting off of his hand, it is evident that even though his hand has been severed from his body, stealing remains ingrained in his soul. The result will be that he will continue to merit God's wrath as he did before his hand was cut off. The Qur'an therefore directs the thief to seek pardon from God and to try to reform himself. For the hand of that thief was cut off for the sake of the judicious administration of human society and the cutting off of a hand did not automatically purify the soul of the person on whom the punishment was carried out. Purity of soul can be achieved only by repentance and turning oneself to God. Traditions mention that after the hand of a thief had been cut off in compliance with the Prophet's order, he was summoned by the Prophet (peace be on him) himself who said to him: 'Say: "I seek pardon from God, and to Him do I turn in repentance.'" The thief uttered these words as directed by the Prophet (peace be on him) who then prayed for the thief, saying: 'O God, accept his repentance.' (Abu Da'ud, 'Hudud', 8 - Ed.)

verse41

*62. This verse refers to those who devoted all their capacities and efforts to ensure that the status quo ante of Jahiliyah remained intact, and that the reformative mission of Islam should fail to set right the corruption that had come down to them from the past. Disregarding all moral scruples, these people used the vilest methods against the Prophet (peace be on him). They deliberately suppressed the truth and resorted to lying, deceit, treachery and low cunning in order to frustrate the mission of the Prophet (peace be on him) who was engaged in a tireless struggle actuated by absolute selflessness and benevolence, and who sought the welfare of all human beings, including that of his opponents. All this naturally hurt the Prophet (peace be on him). A sincere person must feel heartbroken when he sees men of low moral character, driven by ignorance, blind selfishness and bigotry, resort to vile methods in opposition to his mission, which is actuated by charity and goodwill towards all men. Hence the purpose of God's directive here is not to ask the Prophet (peace be on him) to abstain from this natural feeling of grief but rather that he should not allow such feelings to undermine his morale and that he should persevere in his task. As for the opponents of the Prophet (peace be on him), in view of their low morals, their mean conduct was not at all contrary to expectations.
*63. This has two meanings. First, that since such people are slaves to their desires they cannot have the least interest in the Truth, falsehood alone gratifies them. It is with falsehood alone that they like to fill their ears, for nothing else quenches the thirst of their souls. Second, it is the same love of falsehood which motivates them when they come and spend some time in the company of the Prophet (peace be on him) and the Muslims. They want to distort whatever they see or hear, to taint the facts with their fabrications, and then circulate them among those who have had no contact with the Prophet (peace be on him) and the Muslims in order to scandalize them.
*64. This also has two meanings. First, that they socialized with the Prophet (peace be on him) and the Muslims in order to pry into their affairs and communicate them to the enemy. Second, that they went about collecting information to try to slander them. Their objective was to create misgivings about the Prophet (peace be on him) and the Muslims among those who were unacquainted with them.
*65. They deliberately tamper with those injunctions of the Torah that do not accord with their desires, and by altering the meanings of the words occurring in the text they deduce laws that suit their interests.
*66. This refers to the Jews who went about telling the ignorant masses that they should follow the teachings of the Prophet (peace be on him) only if they conformed to the teachings of the Jews.
*67.God's will to put someone to the test means that God confronts one in whom He sees the growth of evil with the opportunities of doing just that, so that he experiences the struggle between good and evil. If the person is not yet fully inclined towards evil, his moral health improves and his latent potentialities for resisting evil are revived. But if he has become excessively inclined towards evil, and goodness has been totally crushed from within his being, then every such test is bound to entangle him still more tightly in evil. The well-wisher is now powerless to rescue him. It might be added that not only individuals but also nations are put to this kind of test.
*68. God did not will that their hearts be purified for they themselves did not want them to be purified. It is not God's way to deprive of purity those who love it and strive for it; but God does not wish to purify those who do not seek their own purification.

verse42

*69. Here pointed reference is made to judges and jurisconsults who accept false evidence and invent reports in order to issue verdicts contrary to justice and in favour of either those who bribe them or with whom their illegitimate interests lie.
*70. Until then the Jews had not become full-fledged subjects of the Islamic state. Their relations with that state were based on agreements according to which the Jews were to enjoy internal autonomy, and their disputes were to be decided by their own judges and in accordance with their own laws. They were not legally bound to place their disputes either before the Prophet (peace be on him) for adjudication or before the judges appointed by him. But in cases where it appeared against their interests to have their disputes judged according to their own religious law they approached the Prophet (peace be on him) in the hope that the Prophet might have a different ruling.
The particular case referred to here was that of a woman belonging to a respectable family, who was found to be involved in an unlawful sexual relationship with a man. The punishment for this in the Torah was that both be stoned to death (see Deuteronomy 22: 23-4). But the Jews did not want to enforce this punishment. Hence they deliberated among themselves and decided to put the case before the Prophet (peace be on him), with the reservation that his judgement be accepted only if it was other than stoning. The Prophet (peace be on him) decided that the punishment should, in fact, be stoning. When the Jews declined to accept the judgement, the Prophet (peace be on him) asked their rabbis what punishment had been prescribed for such a case in their religion. They replied that it was to strike the culprit with lashes, to blacken the face and to make the person concerned ride on a donkey. The Prophet (peace be on him) asked them under oath if the Torah had indeed prescribed that as punishment for adultery committed by married men and women. They repeated the same false reply. However, one of them called Ibn Sawriya who, according to the Jews themselves, was the greatest living scholar of the Torah at that time, kept silent. The Prophet (peace be on him) asked him to state on oath in the name of God, Who had emancipated them from Pharaoh and had given them the Law, whether the punishment for adultery provided for in the Torah was what they had mentioned. He replied: 'Had you not put me under such a heavy oath, I would not have volunteered the correct information. The fact is that the prescribed punishment for adultery is indeed stoning, but when adultery became common among us our rulers adopted the rule that when respectable people committed adultery they were left unpunished, whereas when ordinary people were convicted they were punished by stoning. Later on when this caused resentment among the common people we altered the law of the Torah and adopted the rule that adulterers and adulteresses would be lashed, their faces would be blackened, and they would be made to ride on donkeys, seated in a backward-looking position.' This left the Jews with nothing to say and the adulterer and adulteress were, in accordance with the order of the Prophet (peace be on him), stoned to death. (Ibn Kathir, Tafsir, vol. 3, pp. 574-5 - Ed.)

verse43

*71. In this verse, God unmasks completely the dishonesty of these people. It shows how these so-called religious people who had cast the spell of their religious piety and knowledge of the Scriptures over the whole of Arabia had set aside a categorical injunction of the book which they themselves recognized to be the Book of God, and which they professed to believe in. They had referred that judicial case to the Prophet (peace be on him) for his decision even though they vehemently denied his prophethood. This made it quite clear that there was nothing to which they subscribed sincerely. Their true religion consisted merely of worshipping their interests and desires. They were ready to turn their backs upon the very book which they recognized as the Book of God merely because some of its injunctions were unpalatable to them, and in such cases they did not mind approaching one whom they regarded as an imposter (may God be our refuge from such a blasphemy) in the hope that they might be able to obtain a judgement to their liking.

verse44

*72.Here the verse tells the Jews that all the Prophets were muslims (submitters to God) whereas the Jews had deviated from islam (submission to God), and true to their chauvinistic sectarianism, were content with remaining merely 'Jews'.
*73.Rabbani = religious scholars, theologians. Ahbar = religious jurists.

verse55

*74. Cf. Exodus 21: 23-5.
*75. Whoever forgoes his right of retaliation does a good deed which will atone for many of his sins. The same is confirmed by a tradition of the Prophet (peace be on him) in which he said: 'Whoever receives an injury on his body, then pardons (the inflictor of the injury), his sins are atoned for to the measure of his pardoning.' (Ahmad b. Hanbal, Musnad, vol. 5, pp. 316, 329 - Ed.)

verse46

*76.The Messiah did not expound a new religion. That very religion which had been the religion of all the Prophets was also his religion, and it is towards that religion that he called people. He believed in the true teachings of the Torah which were extant in his time, and the Gospels (Injil) confirm this (see, for example, Matthew 5: 17-18). The Qur'an repeatedly stresses the fundamental fact that none of the Prophets of God, no matter in which part of the world they appeared, denied the Prophets who had preceded them. On the contrary, each Prophet confirmed the message of his predecessors and sought to promote the mission which was the sacred legacy of them all. God did not reveal any of the Books in order to repudiate the previous ones; each confirmed and supported the preceding ones.

verse47

*77. Here three judgements are issued against those who do not judge in accordance with the Law revealed by God. The first is that they are kafir (unbelievers); the second, that they are zalim (wrong-doers); and the third, that they are fasiq (transgressors). This clearly means that one who, in disregard of God's commandments and of the Laws revealed by Him, pronounces judgements according to man-made laws (whether made by himself or by others) is guilty of three major offences. First, his act amounts to rejecting the commandment of God, and this rejection is equivalent to kufr (infidelity, unbelief). Second, his act is contrary to justice, for only the laws made by God are in complete accord with the dictates of justice. Any judgement in contravention of God's injunctions amounts, therefore, to committing injustice (zulm). Third, when he enforces either his own or anyone else's law in disregard of the Laws of his Lord he steps out of the fold of subjection and obedience, and this constitutes fisq (transgression).
Kufr, zulm and fisq are essential elements in deviation from God's commandments. One finds them wherever there is deviation from the commandment of God. There is variation in the degree of deviation and hence in the degree of these three offences. Whoever passes judgement on something in opposition to an injunction of God, believing that injunction to be false, and holds either his own or anyone else's judgement to be sound, is an unbeliever (kafir), wrong-doer (zalim) and transgressor (fasiq). A man who is convinced that the injunctions of God are right but makes judgements contrary to them in practice is not an unbeliever in the sense that he ceases to remain a member of the Islamic community, but he is guilty of adulterating his faith by blending it with kufr, zulm and fisq. In the same manner, those who deviate from the injunctions of God in all matters are unbelievers, wrong-doers and transgressors. For those who are obedient in some respects and disobedient in others, the blending of faith and submission to God with the opposite attributes of unbelief, wrong-doing and transgression in their lives will be exactly in proportion to the mixture of their obedience to and their deviation from God's commands.
Some commentators have attempted to restrict the application of these verses to the People of the Book alone. The verses, however, hardly lend themselves to such a restrictive interpretation. The best answer to such a restrictive interpretation has been given by the Companion Hudhayfah. When someone told him that these verses related merely to the Israelites, meaning that the unbelievers, wrong-doers and transgressors were only the Jews who passed judgement contrary to the injunctions revealed by God, Hudhayfah remarked: 'What good brothers these Israelites are to you! Whatever is bitter goes to them; whatever is sweet comes to you. Nay, by God, you will follow their way, your steps following theirs.'

verse48

*78. This points to a fact of major significance. It could also have been said that the Qur'an confirms all those parts of the earlier divine books which are still extant in their true and original form. But the sense has been conveyed by employing the word 'the Book' rather than 'the previous Books'. This expression reveals that the Qur'an and all those Books sent down by God at various times and in different languages in reality constitute one and the same Book. Their Author is one and the same; their aim and purpose are the same; their teaching is the same; and the knowledge which they seek to impart to mankind is the same. The difference between these Books lies in their modes of expression, and this was necessarily so since they were addressed to different audiences. It is, therefore, not merely that these divine books support rather than contradict each other but that they are actually different editions of one and the same book - 'the Book'.
*79. In Arabic, haymana, yuhayminu, hayamanah signify 'to protect, to witness, to keep trust, to back and to support'. The expression 'haymana al-rajul al-shay' means that the man protected and guarded the thing. Likewise, 'haymana al-ta'ir 'alafirdkhih' means that the bird took its young ones under the protection of its wings. Once 'Umar said to the people: 'Inni da'in fa hayminu' ('I am praying; support me by saying amen'). To say that the Qur'an is muhaymin of al-kitab means that it preserves all the true teachings of the earlier divine books; that it has secured them from loss. The Qur'an also confirms those Books in that the contents of the Qur'an testify to the truth of those parts which are indeed from God. The Qur'an is, further, a witness over those Books in the sense that, with its help, the elements which embody true revelations from God can be distinguished from the accretions which have corrupted them. Whatever in these Books accords with the Qur'an is from God, and whatever is not in conformity with it is from human beings.
*80. This is a parenthetical phrase, the purpose of which is to elucidate a question which is likely to arise in the mind of the reader who has read the above section and might feel uneasy. The question is: Why do the religious laws propounded by the various Prophets differ in matters of detail even though the Prophets and their Books preach one and the same religion (din) and even confirm and support each other? Why is it that in regard to the prescribed forms of worship, the regulations concerning what is permitted and what is prohibited, and the detailed legal regulations governing the social and collective life, there is some disagreement among the various laws propounded by the different Prophets and the divine Books?
*81. This constitutes a detailed answer to the above question (see n. 80). It consists of the following points:
(1) It is a mistake to think that variations in religious laws result from a difference of source. It is God Himself Who altered the legal prescriptions to suit different nations at different times and in different circumstances.
(2) It was indeed possible, by divising one legal code for all human beings, for all men to have been made into one nation (ummah). But one of the many benevolent considerations keeping the religious laws of various Prophets different from one another was that God wanted this difference to become a means of testing people. Those who understand true religion, who have grasped its spirit and essence, and who are aware of the true importance of the different legal prescriptions, always recognize the Truth and accept it whatever its form. They have no hesitation in accepting the new ordinances of God in place of the old ones, in contrast to those who are not conversant with the spirit of true religion and who seem to identify it with a specific body of legal minutiae. Such people have overlaid God-given principles with their own legal deductions, and have sub sequently fossilized this entire amalgam, seeking to preserve it in its entirety. They have grown so attached to it that, in order to preserve it, they spurn every directive which subsequently comes to them from God. In order to distinguish the people of the first category from those of the second God made the legal prescriptions of the various Prophets vary.
(3) The real purpose of all the divine religious laws is the attainment of goodness and righteousness. This purpose can be achieved only when a man obeys whatever commandment he receives from God at a particular time. The proper mode of conduct for people who keep their eyes fixed on this true purpose is to strive for God's good pleasure rather than quarrel about differences in the legal prescriptions of the various Prophets.
(4) The differences which have arisen because of the unjustified rigidity, prejudice, obduracy and erroneous attitudes of the human mind can be finally settled neither in the debating hall nor on the battlefield. The final judgement will be made by God Himself. Then the reality of everything will be fully uncovered, and it will be clear how much truth and falsehood underlay the squabbles which whole lives were wasted over.

verse49

*82. Following this parenthetical clause, the previous subject is resumed.

verse50

*83. The word jahiliyah (literally 'ignorance') is used as an antonym to Islam. Islam is the way of 'ilm (true knowledge), since it is God Himself Who has shown this way, and His knowledge embraces everything. In contrast is the way that diverges from Islam - the path of Ignorance (jahiliyah). The pre-Islamic period in Arabia is designated as jahiliyah because this was the era when human beings derived their norms from either superstitious beliefs, conjectures and imagination or from their desires. Whenever such an attitude is adopted, it is bound to be designated as Ignorance. The appellation 'jahiliyah' will apply to every aspect of life which is developed in disregard of the knowledge made available by God, based only on man's partial knowledge blended with imagination, superstitious fancies, conjectures and desires.

verse51

verse52

*84. The outcome of the conflict in Arabia between Islam and unbelief (kufr) had not crystallized. Although Islam had become a formidable force owing to the daring, courage and sacrifices of its followers, the forces opposed to it were also tremendously powerful. To an objective observer it must have seemed that either party had an equal chance of success, and so the hypocrites, apparently an integral part of the Muslim body politic, sought to maintain good relations with the Jews and the. Christians as well. They expected refuge and protection from the Jews in case Islam was defeated. Moreover, the Jews and Christians held the greatest economic power in Arabia insofar as the banking system and the greenest and most fertile regions of Arabia were in their possession. For these reasons the hypocrites were keen to maintain good relations with them: they thought that to regard the conflict between Islam and unbelief as crucially important, and to sever their relations with all those currently in conflict with Islam, would be too great a risk both politically and economically.
*85. They were looking for a conclusive victory, or at least something not far short of it, to inspire confidence that the conflict would end in favour of Islam.

verse53

*86. However much they might profess to follow Islam - by performing Prayers, by observing Fasts, by paying Zakah, by taking part in wars in the cause of God - all was reduced to naught because they had not devoted themselves to the service of the One True God. In pursuit of their worldly ambitions they had split their souls into two, distributing half to God and half to those in rebellion against Him.

verse54

*87. To be 'humble towards believers' signifies that a person should never use his strength against the believers. His native intelligence, shrewdness, ability, influence, wealth, physical prowess should not be used for the purpose of either suppressing, persecuting or causing harm to the Muslims. Among themselves, the Muslims should always find him gentle, merciful, sympathetic and mild tempered.
To be 'firm towards unbelievers', on the contrary, means that by virtue of the intensity of his faith, the sincerity of his conviction, his strict adherence to his principles, his strength of character and his insight and perspicacity born of faith, a man should be firm as a rock in his dealings with the opponents of Islam, so that they find it impossible to dislodge him. There should be no doubt in their minds that the believer would rather lay down his life than compromise his position by yielding to external pressures.
*88.In following the religion of God, in implementing His injunctions, in judging things to be either right or wrong according to the criteria of the faith, the believer will be afraid of nothing. He will be impervious to opposition, reproach, denunciation, name-calling and scorn. Even when public opinion happens to be hostile, and his efforts to follow Islam single him out for the scorn of the whole world, the man of faith will still follow the way which he recognizes in his heart to be true.

verse55

verse56

verse57

verse58

*89. When they hear the call to Prayer the unbelievers make fun of it by mimicry, pervert its words to ridicule it, and utter disparaging and taunting remarks about it.
*90. These are merely acts of stupidity on the part of unbelievers. Had they not been ignorant and foolish they would not have stooped to such base tactics, despite their significant differences with the Muslims on religious questions. After all, can any reasonable person be happy to see the people who call to the worship of God be ridiculed and mocked?

verse59

verse60

*91. This alludes to the Jews whose history shows that they were subjected, over and over again, to the wrath and scourge of God. When they desecrated the law of the Sabbath the faces of many of them were distorted, and subsequently their degeneration reached such a low point that they took to worshipping Satan quite openly. The purpose of saying all this is to draw attention to their criminal boldness while they had sunk to the lowest level of evil, transgression and moral decadence, they vigorously opposed all those who, thanks to their faith, lived a truly pious and righteous life.

verse61

verse62

verse63

verse64

*92. To say that someone's hands are tied, in Arabic usage, is to say that he is niggardly, that something prevents him from being generous and bountiful. Thus the Jewish observation does not mean that God's Hand is literally tied but that He is niggardly and miserly. For centuries the Jews had lived in humiliation and misery. Their past greatness had become legend, seemingly too remote ever to be restored, and so they would blasphemously lament that God had become a miser and that as the door to His treasury was now permanently locked, that He had nothing to offer them except suffering and calamity. This attitude, however, is not confined to the Jews. When confronted with trials and tribulations foolish people of other nations, too, are prone to utter such blasphemies rather than turn to God with humble prayer and supplication.
*93. They accused God of the miserliness from which they themselves had suffered and had become notorious for.
*94. If they entertained the hope that by such insolent and taunting expressions they might evoke God's munificence, and that His bounties would begin to shower upon them, they were dreaming of the impossible. Indeed, such insolence was bound to have the opposite effect - to alienate them further from God's bounty, to cast them even further from His mercy.
*95. Instead of learning any lessons from the Book of God, instead of recognizing their own mistakes and wrongs and then trying to make amends for them, instead of probing their miserable situation and then turning to reform, they reacted by launching a violent campaign of opposition to truth and righteousness. Rather than take to the right way as a result of being reminded of the forgotten lesson of righteousness, they attempted to suppress the voice which sought to remind them and others of such things.

verse65

verse66

*96 In the Old Testament, Leviticus (chapter 26) and Deuteronomy (chapter 28) record a sermon of Moses in which he impresses upon Israel, in great detail, the bounties and blessings of God with which they would be endowed if they obeyed His commandments, and the afflictions, scourges and devastations that would descend upon them if they disobeyed Him and rejected the Book of God. That sermon of Moses is the best explanation of this verse of the Qur'an.

verse67

verse68

*97. By 'establishing the Torah and the Gospel' is meant observing them honestly and making them the law of life.
It should be noted here that the Scriptures which comprise the Bible consist of two kinds of writings. One was composed by the Jewish and Christian authors themselves. The second consists of those portions which have been recorded as either the injunctions of God or as the utterances of Moses, Jesus and other Prophets. Such portions are those in which it has been categorically stated that God said so and so, or that a particular Prophet said so and so. If we were to exclude the portions belonging to the first category and carefully study those belonging to the second we would notice that their teachings are not perceptibly different from those of the Qur'an. It is true that the second category has not altogether escaped the tamperings of translators, scribes and exegetes, and the errors of oral transmitters. Nevertheless, one cannot help feeling that the teachings embodied in the second category call man to the same pure monotheism as the Qur'an, that they propound those very beliefs propounded by the Qur'an and that they direct man to the same way of life as that to which the Qur'an seeks to direct him. Hence, had the Jews and the Christians adhered to the teaching attributed in their Scriptures to God and the Prophets they would certainly have become a truth-loving and truth-oriented group of people and would have been able to see in the Qur'an that very light which illuminates the earlier divine Scriptures. There would then have been no question of their abandoning their religion in order to follow the Prophet (peace be on him). To follow him would have caused neither break nor discontinuity; they would simply have gone one stage further along the same road.
*98. Instead of reflecting on this seriously and dispassionately, they were seized by a fit of intransigence which intensified their opposition.

verse69

*99. See Towards Understanding the Qur'an, vol. I, Surah 2, verse 62, and n 80.

verse70

verse71

verse72

verse73

verse74

verse75

*100. In these few words the Christian doctrine of the divinity of Christ is repudiated. The nature of the Messiah is clear from the indications given here; he was merely a human being. He was one born from the womb of a woman, who had a known genealogy, who possessed a physical body, who was subject to all the limitations of a human being and who had all the attributes characteristic of human beings. He slept, ate, felt the discomfort of heat and cold and was so human that he was even put to the test by Satan. How could any reasonable person believe that such a being was either God or a partner or associate of God in His godhead? But the Christians continue to insist on the divinity of the Messiah, whose life has been portrayed in their own Scriptures as that of a human. The fact of the matter is that they do not believe at all in the historical Messiah. They have woven a Messiah out of their imagination and have deified that imaginary being.

verse76

verse77

*101. This refers to those misguided nations from whom the Christians derived their false beliefs and ways, particularly to the Hellenistic philosophers under the spell of whose ideas the Christians had veered from the straight way they had originally followed. The beliefs of the early followers of the Messiah were mainly in conformity with the reality they had witnessed, and conformed to the teachings they had received from their guide and mentor. But they later resorted to an exaggerated veneration of Jesus, and interpreted their own beliefs in the light of the philosophical doctrines and superstitious ideas of the neighbouring nations. Thus they invented an altogether new religion not even remotely related to the original teachings of the Messiah. In this connection the observations of a Christian theologian, the Reverend Charles Anderson Scott are significant. In a lengthy article entitled 'Jesus' Christ', published in the fourteenth edition of Encyclopaedia Britannica, he writes:
. . . there is nothing in these three Gospels to suggest that their writers thought of Jesus as other than human, a human being specially endowed with the Spirit of God and standing in an unbroken relation to God which justified His being spoken of as the 'Son of God'. Even Matthew refers to Him as the carpenter's son and records that after Peter had acknowleged Him as Messiah he 'took Him aside and began to rebuke Him' (Matthew, xvi. 22). And in Luke the two disciples on the way to Emmaus can still speak of Him as 'a prophet mighty in deed and word before God and all the people' (Luke, xxiv. 19). It is very singular that in spite of the fact that before Mark was composed 'the Lord' had become the description of Jesus common among Christians, He is never so described in the second Gospel (nor yet in the first, though the word is freely used to refer to God). All three relate the Passion of Jesus with a fullness and emphasis of its great significance; but except the 'ransom' passage (Mark, x. 45) and certain words at the Last Supper there is no indication of the meaning which was afterwards attached to it. It is not even suggested that the death of Jesus had any relation to sin or forgiveness.
A little further on he writes:
That He ranked Himself as a prophet appears from a few passages such as 'It cannot be that a prophet perish out of Jerusalem'. He frequently referred to Himself as the Son of Man; but while this must be maintained in face of influential opinions to the contrary, the result for our purpose is less important than we might expect, for the possible meanings of the phrase are as numerous as the sources from which it may possibly have been derived. They range from simple 'man' through 'man in his human weakness' and the representative 'Man' to the supernatural man from heaven foreshadowed in Daniel. If we had to postulate one source and one meaning for the phrase as used by Jesus of Himself, it would probably be found in Psalm Ixxx., where the poignant appeal to God for the redemption of Israel runs out on the hope of a 'son of man whom thou madest strong for thyself. The same author adds:
Certain words of Peter spoken at the time of Pentecost, 'A man approved of God', described Jesus as He was known and regarded by His contemporaries. He was 'found in fashion as a man', that is, in all particulars which presented themselves to outward observation He Appeared and behaved as one of the human race. He 'was made man'. The Gospels leave no room for doubt as to the completeness with which these statements are to be accepted. From them we learn that Jesus passed through the natural stages of development, physical and mental, that He hungered, thirsted, was weary and slept, that He could be surprised and require information, that He suffered pain and died. He not only made no claim to omniscience, He distinctly waived it. This is not to deny that He had insight such as no other ever had, into human nature, into the hearts of men and the purposes and methods of God. But there is no reason to suppose that He thought of the earth as other than the centre of the solar system, of any other than David as the author of the Psalms, or did not share the belief of His age that demons were the cause of disease. Indeed, any claim to omniscience would be not only inconsistent with the whole impression created by the Gospels, it could not be reconciled with the cardinal experiences of the Temptation, of Gethsemane and of Calvary. Unless such experiences were to be utterly unreal, Jesus must have entered into them and passed through them under the ordinary limitations of human knowledge, subject only to such modifications of human knowledge as might be due to prophetic insight or the sure vision of God.
There is still less reason to predicate omnipotence of Jesus. There is no indication that He ever acted independently of God, or as an independent God. Rather does He acknowledge dependence upon God, by His habit of prayer and in such words as 'this kind goeth not forth save by prayer'. He even repudiates the ascription to Himself of goodness in the absolute sense in which it belongs to God alone. It is a remarkable testimony to the truly historical character of these Gospels that though they were not finally set down until the Christian Church had begun to look up to the risen Christ as to a Divine Being, the records on the one hand preserve all the evidence of His true humanity and on the other nowhere suggest that He thought of Himself as God.
The same author also observes that:
He proclaimed that at and through the Resurrection Jesus had been publicly installed as Son of God with power; and if the phrase has not wholly lost its official Messianic connotation, it certainly includes a reference to the personal Sonship, which Paul elsewhere makes clear by speaking of Him as God's 'own Son' . . .
It may not be possible to decide whether it was the primitive community or Paul himself who first put full religious content into the title 'Lord' as used of Christ. Probably it was the former. But the Apostle undoubtedly adopted the title in its full meaning, and did much to make that meaning clear by transferring to 'the Lord Jesus Christ' many of the ideas and phrases which in the Old Testament had been specifically assigned to the Lord Jehovah. God 'gave unto Him that name that is above every name - the name of "Lord"'. At the same time by equating Christ with the Wisdom of God and with the Glory of God, as well as ascribing to Him Sonship in an absolute sense, Paul claimed for Jesus Christ a relation to God which was inherent and unique, ethical and personal, eternal. While, however, Paul in many ways and in many aspects, equated Christ with God, he definitely stopped short of speaking of him as 'God'.
In another article in Encyclopaedia Britannica (xiv edition), under the title 'Christianity', the Reverend George William Knox writes as follows about the fundamental beliefs of the Church:
Its moulds of thought are those of Greek philosophy, and into these were run the Jewish teachings. We have thus a peculiar combination - the religious doctrines of the Bible, as culminating in the person of Jesus, run through the forms of an alien philosophy.
The Doctrine of the Trinity. The Jewish sources furnished the terms Father, Son and Spirit. Jesus seldom employed the last term and Paul's use of it is not altogether clear. Already in Jewish literature it had been all but personified (Cf. the Wisdom of Solomon). Thus the material is Jewish, though already doubtless modified by Greek influence: but the problem is Greek; it is not primarily ethical nor even religious, but it is metaphysical. What is the ontological relationship between these three factors? The answer of the Church is given in the Nicene formula, which is characteristically Greek, . . .
Also significant in this connection are the following passages of another article in Encyclopaedia Britannica (xiv edition), entitled 'Church History': The recognition of Christ as the incarnation of the Logos was practically universal before the close of the 3rd century, but His deity was still widely denied, and the Arian controversy which distracted the Church of the 4th century concerned the latter question. At the Council of Nicaea in 325 the deity of Christ received official sanction and was given formulation in the original Nicene Creed. Controversy continued for some time, but finally the Nicene decision was recognised both in East and West as the only orthodox faith. The deity of the Son was believed to carry with it that of the Spirit, who was associated with Father and Son in the baptismal formula and in the current symbols, and so the victory of the Nicene Christology meant the recognition of the doctrine of Trinity as part of the orthodox faith. The assertion of the deity of the Son incarnate in Christ raised another problem which constituted the subject of dispute in the Christological controversies of the 4th and following centuries. What is the relation of the divine and human natures in Christ? At the Council of Chalcedon in 451 it was declared that in the person of Christ are united two complete natures, divine and human, which retain after the union all their properties unchanged. This was supplemented at the 3rd Council of Constantinople in 680 by the statement that each of the natures contains a will, so that Christ possesses two wills. The Western Church accepted the decisions of Nicaea, Chalcedon and Constantinople, and so the doctrines of the Trinity and of the two natures in Christ were handed down as orthodox dogma in West as well as East.
Meanwhile in the Western Church the subject of sin and grace, and the relation of divine and human activity in salvation, received special attention; and finally, at the 2nd Council of Orange in 529, after both Pelagianism and semi-Pelagianism had been epudiated, a moderate form of Augustinianism was adopted, involving the theory that every man as a result of the Fall is in such a condition that he can take no steps in the direction of salvation until he has been renewed by the divine grace given in baptism, and that he cannot continue in the good thus begun except by the constant assistance of that grace, which is mediated only by the Catholic Church.
It is evident from these statements of Christian scholars that it was exaggerated love and veneration of Christ which led the early Christians astray. This exaggeration and the use of expressions such as 'Lord' and 'Son of God' led to Jesus being invested with divine attributes and to the peculiar Christian notion of redemption, even though these could not be accommodated into the body of the teachings of Christ. When the Christians came to be infected with philosophical doctrines, they did not abandon the original error into which they had fallen, but tried to accommodate the errors of their predecessors through apologetics and rational explanations. Thus, instead of returning to the true teachings of Christ, they used logic and philosophy to fabricate one false doctrine after another. It is to this error that the Qur'an calls the Christians' attention in these verses.

verse78

verse79

*102. The corruption of any nation begins with that of a few individuals. If the collective conscience of that nation is alive, the pressure of public opinion keeps those persons in check and prevents the nation as a whole from becoming corrupted. But if instead of censuring such individuals, the nation leaves them free to behave corruptly, the corruption originally confined to a few continues to spread till it engulfs the whole nation. It was this which ultimately caused the degeneration of Israel. (For the curse against Israel in the words of David and Jesus see Psalms 10, 50 and Matthew 23.)

verse80

verse81

*103. It seems natural that those who believe in God and the Prophets and the Scriptures, compared with the polytheists, would naturally be more sympathetic to those who at least share with them belief in God, in prophethood and in .revelation (whatever their disagreements on other religious issues). It was ironic, therefore, that the Jews should openly support the polytheists in the struggle between polytheism and monotheism, and that their sympathies in the conflict between those who rejected prophethood and those who believed in it should lie expressly with the former. Despite all this, they brazenly claimed to be true believers in God, in the Prophets and in the Scriptures.

verse82

verse83

verse84

verse85

verse86

verse87

*104. This verse embodies two directives. The first is that man should not attribute to himself the authority to proclaim things either lawful or unlawful according to his own wishes. Only that which God has held to be lawful is lawful, and only that which God has declared unlawful is unlawful. If men were to declare certain things either lawful or unlawful on their own authority, they would not be following the law of God but their own laws. The second directive is that they should not adopt the course of world-renunciation and abstention from worldly pleasures as the Christian monks, Hindu mendicants, Buddhist bhikshus and illuminist mystics did. Religious-minded and virtuous people have always tended to consider their physical and carnal desires an impediment to spiritual growth. They have considered suffering, deprivation from worldly pleasures and abstention from the means of worldly sustenance to be acts of goodness and indispensable for achieving proximity to God. Even some of the Companions leaned in this direction. The Prophet (peace be on him) once came to know that some Companions had resolved that they would fast without interruption, that instead of spending the night on their beds they would remain awake praying, that they would consume neither meat nor fat, and would have no (sexual) relations with women. The Prophet (peace be on him) addressed the people on this subject and said: 'I have not been commanded to do so. Even your own self has rights against you. So, fast on certain days and refrain from fasting on others. Stay awake praying at night and also sleep. Look at me; 1 sleep as well as stay awake (praying); sometimes I fast and sometimes I don't. I consume meat as well as fat. Whosoever dislikes my way does not belong to me.' He then added: 'What has happened to people that they have prohibited for themselves women, good food, perfumes, sleep and the pleasures of the world, whereas I have not taught you to become monks and priests. In my religion there is neither abstention from women nor from meat, neither seclusion nor withdrawal.
For the purposes of self-control my religion has fasting. As for monasticism, all its benefits can be derived from jihad (struggle in the way of God). Serve God and associate none with Him. Perform Hajj and 'Umrah, establish Prayers, dispense Zakah and observe the fasts of Ramadan. Those who were destroyed before you were destroyed because they were severe with themselves, and when they became severe with themselves God became severe with them as well. It is the remnants of such people who you see in the oratories and hermitages of monks.' (Ibn Kathir, vol. 2, pp. 626 and 628-9 - Ed.)
There are traditions to the effect that the Prophet (peace be on him) once came to know that one of his Companions was always so preoccupied with worship and devotion that he did not approach his wife for long periods. The Prophet (peace be on him) called for him and directed him to go to his wife. On being told that he was fasting, the Prophet (peace be on him) asked him to break the fast and proceed to his wife. During the reign of 'Umar a lady once lodged the complaint that her husband fasted all day and prayed all night and had no relations with her. 'Umar appointed the famous Successor (Tabi'i), Ka'b b. Thawr al-Azdi to look into the matter. He issued the judgement that the husband had the right to spend three nights in Prayer if he so wished, but every fourth night was the right of his wife. (Fiqh al-Sunnah, vol. 2, p. 164 - Ed.)
*105. 'Do not exceed the bounds of right' has a broad signification. To hold the things which are lawful to be unlawful, and to shun the things declared by God to be clean as if they were unclean, is in itself an act of wrongful excess. It should be remembered, at the same time, that extravagant indulgence even in clean things is an act of wrongful excess. Likewise, to overstep the limits of the permissible is also an act of wrongful excess. God disapproves of all three kinds of excess.

verse88

verse89

*106. Since some people had taken an oath prohibiting for themselves the things which He had permitted, God laid down this injunction regarding oaths made inadvertently. The injunction makes it unnecessary to feel bound by the terms of inadvertent oaths, and for which one will not be reproached by God. And if a person had deliberately made an oath which entails sin he should not abide by his oath and should expiate it (see Towards Understanding the Qur'an, vol. I, Surah 2, nn. 243-4; for expiation see Surah 4, n. 125 above).
*107. To be mindful of one's oaths has several meanings. First, one should make proper use of oaths and should not employ them either frivolously or sinfully. Second, when a person takes an oath, he should take care not to forget it lest he be led to break it. Third, when a man deliberately takes an oath regarding something sound in itself he should pay the penalty if he happens to violate it.

verse90

*108.For 'altars' and divination by arrows see nn. 12 and 14 above. For games of chance see n. 14 above.
While divination by arrow-shooting essentially constitutes a game of chance there is nevertheless a certain difference between the two, since divination by arrow-shooting, in addition to being a game of chance, is also tainted with polytheistic beliefs and superstitions. As for games of chance, this expression is applied to those games and acts in which accidental factors are considered the criteria for acquisition, fortune-making and the division of goods and property.
*109. In this verse four things are categorically prohibited:
(1) intoxicants;
(2) games of chance;
(3) places consecrated for the worship of anyone else besides God, and altars for either sacrifices or offerings in the name of others than God; and
(4) polytheistic divination by arrow-shooting.
The last three items have already been explained. (See Towards Understanding the Qur'an, vol. I, Surah 2: 219, n. 235 and Surah 5: 3, n. 14 above). Two injunctions had already been revealed concerning the prohibition of intoxicants (See Surahs 2: 219 and 4: 43). Before the revelation of the last injunction, the Prophet (peace be on him) had warned the people that intoxicants were highly displeasing to God. Hinting at the possibility of their being prohibited, he advised people to dispose of intoxicants if they had any. A little later on the present verse was revealed and the Prophet (peace be on him) then proclaimed that those who had intoxicants should neither consume nor sell them, but rather destroy them. Intoxicating liquors were poured into the streets of Madina. When asked if such liquor might be offered to the Jews as a gift the Prophet (peace be on him) replied in the negative and said: 'He Who has prohibited it has also required it not to be given away as a gift.' Some people inquired whether it was permitted to make vinegar out of such liquor. The Prophet (peace be on him) told them not to do so, but to throw it away instead. Another person asked insistently whether or not an intoxicant could be used as medicine. The Prophet (peace be on him) replied that far from being a remedy for any malady it was in itself a malady. Others sought permission to consume intoxicating liquor on the plea that they lived in a very cold region and had to work very hard, and that the people of that region habitually drank intoxicants to combat exhaustion and cold. The Prophet (peace be on him) inquired if the drink concerned did cause intoxication. On being told that it did, he said that they should abstain from it. They pointed out that the people of their region would not accept this, to which the Prophet (peace be on him) replied that they should fight them.
It is reported by 'Abd Allah Ibn 'Umar that the Prophet (peace be on him) said: 'God has cursed khamr (wine) and him who drinks it, him who provides it to others and him who buys or sells it, him who squeezes (the grapes) into wine and him who causes others to squeeze grapes (in order to make wine), him who carries it and him to whom it is carried.' (See Ahmad b. Hanbal, Musnad, vol. 2, p. 97; vol. 1, p. 316; Abu Da'ud, 'Ashribah', 2 - Ed.)
According to another tradition the Prophet (peace be on him) instructed not to eat at the table where intoxicating drinks were being taken. In the beginning the Prophet (peace be on him) even forbade the use of vessels in which intoxicating drinks had either been made or served. Later on, when the prohibition of drinks was completely observed the Prophet (peace be on him) withdrew the interdiction regarding the use of these vessels. (See Abu Da'ud, 'At'imah', 18; Tirmidhi, 'Adab', 43; Darimi, 'Ashribah', 15; Ahmad b. Hanbal, Musnad, vol. 1, p. 20; vol. 3, p. 339 - Ed.) Though the word khamr in Arabic means literally 'the drink made from grapes', it was also used figuratively for intoxicating liquors made from wheat, barley, raisins, dates and honey. The Prophet (peace be on him) applied the prohibition of wine to all intoxicants. In this regard we find categorical statements from the Prophet (peace be on him) embodied in traditions: 'Every intoxicant is khamr, and every intoxicant is prohibited.'
'Every drink which causes intoxication is prohibited.' 'I forbid everything which intoxicates.' In a Friday sermon 'Umar defined khamr in the following manner: 'Whatever takes hold of the mind is khamr.' (See Bukhari, 'Wudu", 71; 'Maghazi', 60, 'Ashribah', 4,10, 'Adab', 8, 'Ahkam', 22; Muslim, 'Ashribah', 67-9; Abu Da'ud, 'Ashribah', 5, 71; Ibn Majah, 'Ashribah', 9, 13, 14; Darimi, 'Ashribah', 8, 9; Muwatta', 'Dahaya', 8; Ahmad b. Hanbal, Musnad, vol. 1, pp. 274, 289, 350; vol. 2, pp. 16, 158, 171, 185, 429, 501; vol. 3, pp. 63, 66, 112, 119, 361; vol. 4, pp. 41, 416; vol. 6, pp. 36, 71, 72, 97, 131, 190 and 226 - Ed.)
The Prophet (peace be on him) also enunciated the following principle: 'If anything causes intoxication when used in large quantity, even a small quantity of it is prohibited.' 'If a large quantity of something causes intoxication, to drink even a palmful of it is prohibited.' (See Abu Da'ud, 'Ashribah', 5; Ibn Majah, 'Ashribah', 10; Ahmad b. Hanbal, Musnad, vol. 2, pp. 167, 179 and vol. 3, p. 343 - Ed.)
In the time of the Prophet (peace be on him) no specific punishment had been laid down for drinking. A person caught drunk would be struck with shoes, fists, and whips made of twisted cloth and palm sticks. The maximum number of lashes to which any culprit was subjected was forty. In the time of Abu Bakr the punishment continued to be forty lashes. In the time of 'Umar the punishment initially remained at forty lashes also, but when he saw people persist in drinking he fixed the punishment at eighty lashes after consulting the Companions. This was considered the prescribed legal punishment for drinking by Malik and Abu Hanifah, and even by Shafi'i according to one tradition. But Ahmad b. Hanbal, and, according to a variant tradition, Shafi'i, considered the punishment to consist of forty lashes, and 'Ali is reported to have preferred this opinion.
According to Islamic Law, it is the bounden duty of an Islamic government to enforce this prohibition. In the time of 'Umar the shop of a member of the Thaqif tribe, by the name of Ruwayshid, was burnt down because he carried on the sale of liquor. On another occasion a whole hamlet was set on fire because it had become a center of illegal traffic in liquor.

verse91

verse92

verse93

verse94

verse95

*110. When a person is in the state of pilgrim sanctity (ihram) it is prohibited for him both to hunt and to assist in hunting animals. Indeed, even if an animal has been hunted for him by someone else he may not eat it. However, if someone hunts an animal for himself and makes a gift of it to such a person, there is no harm in his eating it. There is an exception to this injunction and that is with regard to harmful animals. Snakes, scorpions, mad dogs and other such animals which cause injury to man may be killed even by one in the state of ihram. (See Bukhari, 'Talaq', 24; 'Sayd', 2; Abu Da'ud, 'Manasik', 40, 41; Tirmidhi, 'Hajj', 27; 'Sayd', 26 - Ed.)
*111. It would also be 'two men of equity' (Surah al-Ma'idah 5: 95) to judge as to the number of persons one should feed or the number of days one should fast by way of expiation for killing a certain animal.

verse96

*112. Since one often runs out of provisions during a voyage and is left with no alternative but to catch sea creatures, fishing in the sea has been made lawful.

verse97

*113. In Arabia, the Ka'bah was not merely a sacred place of worship. Thanks to its central position and its sanctity, it nurtured the economic and cultural life of the whole peninsula. Since the entire populace was drawn towards the Ka'bah for the performance of Hajj and 'Umrah, their coming together brought about a measure of unity in the life of the Arabs which was otherwise rent with disunity. This enabled the people of various regions and tribes to establish social and cultural ties among themselves. Moreover, the security which reigned in the vicinity of the Ka'bah provided an impetus to creative literary activity, with the result that in the fairs held in the sacred territory, poets placed their poetic compositions before the audience, trying to excel one another. This led to the growth and flowering of their language and literature. Thanks, again, to the peace and security which reigned in the sacred territory, it became a major centre of trade and commerce. Moreover, since certain months of the year were regarded as sacred months in which there could be no bloodshed, the Arabs enjoyed peace and security for about a quarter of the year. It was during this period that caravans moved in freedom and with ease from one end of the peninsula to the other. The custom of consecrating animals for sacrifice, marked off from others by the collars around their necks, also facilitated the movement of caravans, for whenever the Arabs saw those animals with their collars signifying consecration for sacrifice, they-bent their heads in reverence and no predatory tribe had the courage to molest them.
*114. Were they to consider even the social and economic aspects of the life of their people, the existing arrangements would provide them with clear testimony to the fact that God has deep and thorough knowledge of the interests and requirements of His creatures, and that He can ensure immensely beneficial effects on many sectors of human life by just one single commandment. During the several centuries of anarchy and disorder which preceded the advent of the Prophet (peace be on him), the Arabs were themselves unaware of their own interests and seemed bent upon self-destruction. God, however, was aware of their needs and requirements and by merely investing the Ka'bah with a central position in Arabia He ensured their national survival. Even if they disregarded innumerable other facts and reflected on this alone they would become convinced that the injunctions revealed by God were conducive to their well-being, and that underlying them were a great many benefits and advantages for them which they themselves could neither have grasped nor achieved by their own contriving.

verse98

verse99

verse100

*115. This verse enunciates a standard of evaluation and judgement quite distinct from the standards employed by superficial people. For the latter, for instance, a hundred dollars are worth more than five dollars, since a hundred is more than five. But, according to this verse, if those hundred dollars have been earned in a manner entailing the disobedience of God the entire amount becomes unclean. If, on the contrary, a man earns five dollars while obeying God then this amount is clean; and anything which is unclean, whatever its quantity, cannot be worth that which is clean. A drop of perfume is more valuable than a heap of filth; a palmful of clean water is much more valuable than a huge cauldron brimming with urine. A truly wise person should therefore necessarily be content with whatever he acquires by clean, permissible means, however small and humble its quantity may be. He should not reach out for what is prohibited, however large in quantity and glittering in appearance.

verse101

*116. People used to ask the Prophet (peace be on him) many questions which were of no practical relevance to either religious or day-to-day affairs. Once, for instance, a person asked the Prophet (peace be on him) in the presence of a crowd: 'Who is my real father?' Likewise, many people used to ask unnecessary questions about legal matters. By these uncalled for inquiries they sought knowledge of matters which had for good reasons, been deliberately left undetermined by the Law-giver. In the Qur'an, for example. Pilgrimage had been declared obligatory. A person who became aware of this came to the Prophet (peace be on him) and inquired: 'Has it been made obligatory to perform it every year?' To this the Prophet (peace be on him) made no reply. When he inquired for the second time the Prophet (peace be on him) again stayed silent. On being asked for the third time, he said: 'Pity on you! Had I uttered "Yes" in reply to your question, it would have become obligatory to perform it every year. And then you would not have been able to observe it and would have been guilty of disobedience.' (See Bukhari, 'Riqaq', 22; 'Zakah', 53; I'tisam', 3; 'Adab', 6; Muslim, 'Aqdiyah', 10, 11, 13, 14; Darimi, 'Riqaq', 38; Muwatta', 'Kalam', 20; Ahmad b. Hanbal, Musnad, vol. 2, pp. 327, 360, 367; vol. 4, pp. 246, 249, 250, 251, 255 - Ed.)
The Prophet (peace be on him) discouraged people from being over-inquisitive and unnecessarily curious about every question. We find in the Hadith the following saying from the Prophet (peace be on him): 'The worst criminal among the Muslims is the one who inquired about something which had not been made unlawful, and then it was declared so, because of his inquiry.' (Bukhari, I'tisam', 3; Muslim, Fada'il', 132, 133; Abu Da'ud, 'Sunnah', 6 - Ed.) According to another tradition the Prophet (peace be on him) said: 'God has imposed upon you certain obligations, do not neglect them; He has imposed certain prohibitions, do not violate them; He has imposed certain limits, do not even approach them; and He has remained silent about certain matters - and has not done so out of forgetfulness - do not pursue them.' (See Towards Understanding the Qur'an, vol. I, Surah 2, n. 110 - Ed.)
In both these traditions an important fact has been called to our attention. In matters where the Law-giver has chosen to lay down certain injunctions only broadly, without any elaborate details, or quantitative specifications, He has done so not because of neglect or forgetfulness. Such seeming omissions are deliberate, and the reason thereof is that He does not desire to place limitations upon people, but prefers to allow them latitude and ease in following His commandments. Now there are some people who make unnecessary inquiries, cause elaborately prescribed, inflexibly determined and restrictive regulations to be added to the Law. Some others, in cases where such details are in no way deducible from the text, resort to analogical reasoning, thereby turning a broad general rule into an elaborate law full of restrictive details, and an unspecified into a specified rule. Both sorts of people put Muslims in great danger. For, in the area of belief, the more detailed the doctrines to which people are required to subscribe, the more problematic it becomes to do so. Likewise, in legal matters, the greater the restriction, the greater the likelihood of violation.

verse102

*117. Some people first indulged in hair-splitting arguments about their laws and dogma, and thereby wove a great web of credal elaborations and legal minutiae. Then they became enmeshed in this same web and thus became guilty of dogmatic errors and the violation of their own religious laws. The people referred to here are the Jews, and the Muslims who followed in their footsteps and left no stone unturned, despite the warnings contained in the Qur'an and in the sayings of the Prophet Muhammad (peace be on him).

verse103

*118. Just as, in the Indian subcontinent, cows, oxen and goats are set free after being consecrated either to God or to some idol or shrine or to some saintly person, and just as people consider it prohibited either to put them to work, to slaughter them or to derive any other kind of benefit from them, so the Arabs of the Jahiliyah period also let loose certain animals after consecrating them. Such animals were variously named.
Bahirah was the name of a female camel which had already borne five young, the last of which was a male. The practice was to slit the ear of such a camel and then let her loose. Thereafter no one could ride her, use her milk, slaughter her or shear her hair. She was entitled to graze and drink water wherever she liked.
Sa'ibah was the name of either a male or female camel which had been let loose after consecration as a mark of gratitude in fulfilment of a vow taken for either the recovery from some ailment or delivery from some danger. In the same way the female camel which had borne ten times, and each time a female, was also let loose.
Wasilah. If the first kid born to a goat was a male, it was slaughtered in the name of the deities; but if it was a female, it was kept by the owners for themselves. If twins were born and one of them was a male and the other a female goat, the male was not slaughtered but rather let loose in the name of the deities. This male goat was called wasilah.
Ham. If the young of camels in the second degree of descent had become worthy of riding they were let loose. Likewise, if ten offspring had been borne by a female camel she was also let loose, and called ham.

verse104

verse105

*119. What is stressed here is that rather than occupying himself unduly with examining faults in the belief and conduct of others, a man should pay greater attention to a critical examination of his own conduct. His primary concern should be with his own faith and conduct. If a man is himself obedient to God, observes his duties to Him and to His creatures including his duty to promote what is good and forbid what is evil, and lives according to the dictates of righteousness and honesty, he has fulfilled his obligation and if others persist either in false beliefs or in moral corruption their errors cannot harm him.
This verse in no way means that a man should care only for his own salvation and should remain unconcerned with the reform of others. Abu Bakr removed this misconception in one of his sermons when he remarked: 'You recite this verse but interpret it erroneously. I have heard the Messenger of Allah (peace be on him) say that when people see corruption but do not try to change it; and when they see a wrong-doer commit wrong but do not prevent him from doing so, it is not unlikely that God's chastisement will seize them all. By God, it is incumbent upon you that you bid what is good and forbid what is evil or else God will grant domination upon you to those who are the worst among you. They will greatly chastise you and then when your righteous ones pray to God, their prayers will not be answered.'

verse106

*120. That is, pious, straightforward and trustworthy Muslims.
*That is, non-Muslims - Ed.
*121. This shows that the testimony of non-Muslim witnesses in cases involving Muslims is appropriate only when no Muslim is available as a witness.

verse107

verse108

verse109

*122. This refers to the Day of Judgement.
*123. The reference here is to the response of the world to the call of the Prophets.
*124. This reply indicates that the Prophets would say that their knowledge was confined to that limited, outward response which they had encountered during their lifetimes. The true reaction to their call at various places and in different forms would only be known completely to God Himself.

verse110

*125. The initial question would be addressed to all Prophets as such. Then each of them would be called upon to bear witness separately, as stated in several places in the Qur'an. In this connection the question that will be addressed to Jesus is specifically mentioned here.
*126. That is, with God's command Jesus brought people to life from the state of death.

verse111

*127. Jesus is being told that the faith of the disciples in him was also the result of God's grace and succour, for he, himself, did not have the power to produce even one man of faith in that land of disbelief. It is also made clear that the true religion of the disciples of Jesus was Islam.

verse112

*128. Since the disciples have been mentioned here, the continuity of the subject is interrupted momentarily in order to introduce another incident connected with the disciples. This clearly shows that those who had been directly instructed by Jesus considered him merely a human being and a slave of God; they had no conception of their master either being God or a partner of God or the son of God. Jesus had, rather, presented himself to them as a slave of God with no claims to divine authority.
One might feel inclined here to raise the question: What is the occasion for this parenthetical interjection in a conversation that is to take place on the Day of Judgement? This parenthesis, in my opinion, is not in fact part of such a conversation, but rather forms part of a discussion in this world regarding a conversation that will take place on the Day of Judgement. The conversation that will take place on the Day of Judgement is mentioned here precisely in order that the Christians may derive a lesson from it and direct themselves to the right way. Hence, the mention of this incident regarding the disciples - even though it seems to interrupt the continuity of narration - is in no sense out of place.*That is, are Muslims - Ed.

verse113

verse114

verse115

*129. The Qur'an is silent on the question of whether this meal was sent down in response to this prayer. There is also no other authoritative basis to help us arrive at a clear conclusion. It is possible that the repast was actually sent down. It is also possible that the disciples withdrew their prayer after hearing the stern warning in response to it.

verse116

*130. The Christians were not content merely with deifying Jesus and the Holy Spirit. They even turned Mary, the mother of Jesus, into a full-fledged object of worship. The Bible does not contain even the remotest suggestion that Mary was in any way either divine or superhuman. During the first three centuries after the Messiah, such a concept was totally alien to Christian thinking. Towards the end of the third century of the Christian era, however, some theologians of Alexandria employed, for the first time, the expression 'Mother of God' in connection with Mary. Subsequently, belief in Mary's divinity and the practice of Mariolatry began to spread among Christians. Even then, however, the Church was not prepared to accord official approval to this belief and denounced the Mariolaters as heretics. It was not until the Council of Ephesus in 431 that the Church officially used the expression 'Mother of God' for Mary. The result was that Mariolatry began to spread fast within the Church itself, so much so that, by the time of the revelation of the Qur'an, Mary had become so important a deity that she obscured even the Father, the Son and the Holy Ghost. Statues of Mary adorned the cathedrals. She became the object of rites and worship. People addressed their prayers to her. She was regarded as the one who responded to people's supplications, who heeded people's grievances and complaints, who relieved them in distress, who provided support and succour to the helpless. For a devout Christian there could be no greater source of comfort and inner strength than the belief that he enjoyed the support and patronage of the 'Mother of God'. In the preamble of his code, Justinian had declared Mary to be the defender and supporter of his empire, and his general, Marses, sought Mary's guidance on the battlefield. Heraclius, a contemporary of the Prophet (peace be on him), had a picture of Mary on his standard and he was confident that by her grace the standard would never be lowered. Several centuries later the Protestants argued strongly against Mariolatry during the movement which led to the Reformation. The Roman Catholic Church has, nevertheless, managed so far to cling to Mariolatry in one form or another.

verse117

verse118

verse119

verse120

------------------Intro----------------------------

Introduction to Surah 5. Al-Ma'idah

Name

This Sarah takes its' name from verse 112 in which the word mai'dah occurs. Like the names of many other surahs, this name has no special relation to the subject of the Surah but has been used merely as a symbol to distinguish it from other surahs.

Period of Revelation

The theme of this Surah indicates, and traditions support it, that it was revealed after the treaty of Hudaibiyah at the end of 6 A. H. or in the beginning of 7 A. H. That is why it deals with those problems that arose from this treaty.

The Holy Prophet with 1400 Muslims went to Makkah in Zil-Qaadah 6 A. H. to perform `Umrah, but the Quraish spurred by their enmity, prevented him from its performance, though it was utterly against all the ancient religious traditions of Arabia. After a good deal of hard and harsh negotiations, a treaty was concluded at Hudaibiyah according to which it was agreed that he could perform `Umrah the following year. That was a very appropriate occasion for teaching the Muslims the right way of performing a pilgrimage to Makkah with the true Islamic dignity, and enjoining that they should not prevent the disbelievers from performing pilgrimage to Makkah as a retaliation for their misbehavior. This was not difficult at all as many disbelievers had to pass through Muslim territory on their way to Makkah. This is why the introductory verses deal with the things connected with pilgrimage to Makkah and the same theme has been resumed in vv. 101-104. The other topics of this Surah also appear to belong to the same period.

The continuity of the subject shows that most probably the whole of the surah was revealed as a single discourse at one and the same time. It is also possible that some of its verses were revealed at a later period and inserted in this Surah at different places where they fitted in. But there appears to be not the least gap anywhere in the surah to show that it might have comprised two or more discourses.

Occasion of Revelation

This Surah was revealed to suit the requirements of the changed conditions which were now different from those prevailing at the time of the revelation of Al-i-'Imran and An- Nisa. Then the shock of the set-back at Uhd had made the very surroundings of Al-Madinah dangerous for the Muslims, but now Islam had become an invulnerable power and the Islamic State had extended to Najd on the east, to the Red Sea on the west, to Syria on the north and to Makkah on the south. This set-back which the Muslims had suffered at Uhd had not broken their determination. It had rather spurred them to action. As a result of their continuous struggle and unparalleled sacrifices, the power of. the surrounding clans, within a radius of 200 miles or so, had been broken. The Jewish menace which was always threatening Al-Madinah had been totally removed and the Jews in the other parts of Hijaz had-become tributaries of the State of Al-Madinah. The last effort of the Quraish to suppress Islam had been thwarted in the Battle of the Ditch. After this, it had become quite obvious to the Arabs that no power could suppress the Islamic movement. Now Islam was not merely a creed which ruled over the minds and hearts of the people but had also become a State which dominated over every aspect of the life of the people who lived within its boundaries. This had enabled the Muslims to live their lives without let or hindrance, in accordance with their beliefs.

Another development had also taken place during this period. The Muslim civilization had developed in accordance with the principles of Islam and the Islamic viewpoint. This civilization was quite distinct from all other civilizations in all its' details, and distinguished the Muslims clearly from the non Muslims in their moral, social and cultural behavior. Mosques had been built in all territories, prayer had been established and' Imam (leader) for every habitation and clan had been appointed. The Islamic civil and criminal laws had been formulated in detail and were being enforced through the Islamic courts. New and reformed ways of trade and commerce had taken the place of the old ones. The Islamic laws of marriage and divorce, of the segregation of the sexes, of the punishment for adultery and calumny and the like had cast the social life of the Muslims in a special mould. Their social behavior, their conversation, their dress, their very mode of living, their culture etc., had taken a definite shape of its own. As a result of all these changes, the non-Muslims could not expect that the Muslims would ever return to their former fold.

Before the treaty of Hudaibiyah, the Muslims were so engaged in their struggle with the non-Muslim Quraish that they got no time to propagate their message. This hindrance was removed by what was apparently a defeat but in reality a victory at Hudaibiyah. This gave the Muslims not only peace in their own territory but also respite to spread their message in the surrounding territories. Accordingly the Holy Prophet addressed letters to the rulers of Iran, Egypt and the Roman Empire and the chiefs of Arabia, inviting them to Islam. At the same time the missionaries of Islam spread among the clans and tribes and invited them to accept the Divine Way of Allah. These were the circumstances at the time when Al-Ma'idah was revealed.

Topics

It deals with the following three main topics:

  1. Commandments and instructions about the religious, cultural and political life of the Muslims.

    In this connection, a code of ceremonial rules concerning the journey for Haj has been prescribed; the observance of strict respect for the emblems of Allah has been enjoined; and any kind of obstruction or interference with the pilgrims to the Kaabah has been prohibited. Definite rules and regulations have been laid down for what is lawful and unlawful in the matter of food, and self-imposed foolish restrictions of the pre-Islamic age have been abolished. Permission has been given to. take food with the people of the Book and to marry their women. Rules and regulations for the performance of Wudu (ablutions) and bath and purification and tayammum (ablutions with dust) have been prescribed. Punishment for rebellion, disturbance of peace and theft have been specified. Drinking and gambling have absolutely been made unlawful. Expiation for the breaking of oath has been laid down and a few more things have been added to the law of evidence.

  2. Admonition to the Muslims.

    Now that the Muslims had become a ruling body, it was feared that power might corrupt them. At this period of great trial, Allah had admonished them over and over again to stick to justice and to guard against the wrong behavior of their predecessors, the people of the Book. They have been enjoined to remain steadfast to the Covenant of obedience to Allah and His Messenger, and to observe strictly their commands and prohibitions in order to save them- selves from the evil consequences which. befell the Jews and the Christians who had violated them. They have been instructed to observe the dictates of the Holy Quran in the conduct of all their affairs and warned against the attitude of hypocrisy.

  3. Admonition to the Jews and the Christians.

    As the power of the Jews had been totally weakened and almost all their habitations in north Arabia had come under the rule of the Muslims, they have been warned again about their wrong attitude and invited to follow the Right Way. At the same time a detailed invitation has also been extended to the Christians. The errors of their creeds have been clearly pointed out and they have been admonished to accept the guidance of the Holy Prophet. . Incidentally, it may be noted that no direct invitation has been made to the Majusis and idolaters living in the adjoining countries, because there was no need for a separate address for them as their condition. had already been covered by the addresses to the mushrik Arabs.

Subject:Consolidation of the Islamic Community

In continuation of the instructions about the consolidation of the Islamic Community given in Surah AN-NISA, the Muslims have been directed to observe and fulfill all their obligations: further regulations have been prescribed to train the Muslims for that purpose.

They have also been particularly warned as rulers to guard against the corruption, of power and directed to observe the Covenant of the Quran. They have also been exhorted to learn lessons from the failings of their predecessors, the Jews and the Christians, who in their turn have been admonished to give up their wrong attitudes towards the Right Way and accept the guidance taught by Prophet Muhammad (God's peace be upon him).

Topics and their Interconnection

The Believers have been exhorted to fulfill scrupulously all of their obligations and follow the regulations prescribed by the Divine Law about food, sex, Salat, justice, etc. 1 - 10

The Muslims have been warned to guard against the errors of their predecessors; they should follow the Right Path and avoid the bad example of the Jews and the Christians, who broke their Covenants and went astray into evil ways. They, in their turn, have been admonished to give up their wrong ways and accept Islam. 11 - 26

The story of the two sons of Adam has been related to reproach the Jews for their plot to kill the Holy Prophet and his Companions. (v. 11 & E.N. 30). The story has also been used to emphasize the sanctity of human life. 27 - 32

To achieve this object, punishments have been prescribed for those who create chaos in the Islamic State, and the Believers have been urged to exert their utmost to establish the Right Way; the sanctity of property has also been emphasized. 33 - 40

The Holy Prophet (and through him the Muslims) has been reassured that he should not mind the enmity, the evil designs and the machinations of the Jews, but continue exerting his utmost to establish the Right Way in accordance with the Guidance of the Quran; for nothing better could be expected from those who had forsaken their own Torah. He should deal with the Christians likewise, for they, too, had forsaken their Gospel. 41 - 50

In view of the degenerate moral condition of the Jews and the Christians, the Believers have been warned not to make them their friends and confidants. Likewise they should be on their guard against the evil designs of the hypocrites, the disbelievers and the like and should rely on the true Believers alone. The people of the Book have, in their turn been exhorted to give up their enmity and adopt the right attitude, for they cannot get salvation without this. 51 - 69

The theme of the corruptions of the Jews and Christians has been resumed. The Christians especially have been reproved for their errors in regard to the doctrine of Tauhid. At the same time they have been preferred to the hard hearted Jews, for there are among them some who are more inclined towards the Truth. 70 - 86

In this portion of the Surah, further regulations about the lawful and the un-lawful, in addition to those contained in vv. 1 - 10, have been given. 87 - 108

At the end of the Surah, the mention of the conversation that will take place between Allah and His Prophets on the Day of Judgment, has been made for the benefit of the erring people to serve as a corrective to their creeds. The conversation with Prophet Christ has been cited as a specimen to warn particularly the Christians, who profess to believe in him, and generally all those people who put false hopes in their Prophets, etc. 109 - 119

Conclusion: "O man-kind! The Sovereignty of the heavens and the earth belongs to Allah: therefore you should become His true servants and fear Him, for He has full powers over everything." 120


  1. -----------------------Arabic Text-----------------------

    الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ

  2. هُوَ الَّذِي خَلَقَكُم مِّن طِينٍ ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ ثُمَّ أَنتُمْ تَمْتَرُونَ

  3. وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ

  4. وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ

  5. فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَاءهُمْ فَسَوْفَ يَأْتِيهِمْ أَنبَاء مَا كَانُواْ بِهِ يَسْتَهْزِؤُونَ

  6. أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ مَّكَّنَّاهُمْ فِي الأَرْضِ مَا لَمْ نُمَكِّن لَّكُمْ وَأَرْسَلْنَا السَّمَاء عَلَيْهِم مِّدْرَارًا وَجَعَلْنَا الأَنْهَارَ تَجْرِي مِن تَحْتِهِمْ فَأَهْلَكْنَاهُم بِذُنُوبِهِمْ وَأَنْشَأْنَا مِن بَعْدِهِمْ قَرْنًا آخَرِينَ

  7. وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَابًا فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

  8. وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكًا لَّقُضِيَ الأمْرُ ثُمَّ لاَ يُنظَرُونَ

  9. وَلَوْ جَعَلْنَاهُ مَلَكًا لَّجَعَلْنَاهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ

  10. وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُم مَّا كَانُواْ بِهِ يَسْتَهْزِؤُونَ

  11. قُلْ سِيرُواْ فِي الأَرْضِ ثُمَّ انظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

  12. قُل لِّمَن مَّا فِي السَّمَاوَاتِ وَالأَرْضِ قُل لِلّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ

  13. وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ

  14. قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيًّا فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ قُلْ إِنِّيَ أُمِرْتُ أَنْ أَكُونَ أَوَّلَ مَنْ أَسْلَمَ وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكَينَ

  15. قُلْ إِنِّيَ أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

  16. مَّن يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ

  17. وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدُيرٌ

  18. وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

  19. قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ أَئِنَّكُمْ لَتَشْهَدُونَ أَنَّ مَعَ اللّهِ آلِهَةً أُخْرَى قُل لاَّ أَشْهَدُ قُلْ إِنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَإِنَّنِي بَرِيءٌ مِّمَّا تُشْرِكُونَ

  20. الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمُ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ

  21. وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

  22. وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ

  23. ثُمَّ لَمْ تَكُن فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ

  24. انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

  25. وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا حَتَّى إِذَا جَآؤُوكَ يُجَادِلُونَكَ يَقُولُ الَّذِينَ كَفَرُواْ إِنْ هَذَآ إِلاَّ أَسَاطِيرُ الأَوَّلِينَ

  26. وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

  27. وَلَوْ تَرَىَ إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يَا لَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِآيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ

  28. بَلْ بَدَا لَهُم مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَادُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ

  29. وَقَالُواْ إِنْ هِيَ إِلاَّ حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

  30. وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

  31. قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ حَتَّى إِذَا جَاءتْهُمُ السَّاعَةُ بَغْتَةً قَالُواْ يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا وَهُمْ يَحْمِلُونَ أَوْزَارَهُمْ عَلَى ظُهُورِهِمْ أَلاَ سَاء مَا يَزِرُونَ

  32. وَمَا الْحَيَاةُ الدُّنْيَا إِلاَّ لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الآخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ

  33. قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ

  34. وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَاتِ اللّهِ وَلَقدْ جَاءكَ مِن نَّبَإِ الْمُرْسَلِينَ

  35. وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَن تَبْتَغِيَ نَفَقًا فِي الأَرْضِ أَوْ سُلَّمًا فِي السَّمَاء فَتَأْتِيَهُم بِآيَةٍ وَلَوْ شَاء اللّهُ لَجَمَعَهُمْ عَلَى الْهُدَى فَلاَ تَكُونَنَّ مِنَ الْجَاهِلِينَ

  36. إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ

  37. وَقَالُواْ لَوْلاَ نُزِّلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ آيَةً وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

  38. وَمَا مِن دَآبَّةٍ فِي الأَرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُم مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ ثُمَّ إِلَى رَبِّهِمْ يُحْشَرُونَ

  39. وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَن يَشَإِ اللّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  40. قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ

  41. بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ

  42. وَلَقَدْ أَرْسَلنَآ إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ

  43. فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ

  44. فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُواْ بِمَا أُوتُواْ أَخَذْنَاهُم بَغْتَةً فَإِذَا هُم مُّبْلِسُونَ

  45. فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

  46. قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُم مَّنْ إِلَـهٌ غَيْرُ اللّهِ يَأْتِيكُم بِهِ انظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ ثُمَّ هُمْ يَصْدِفُونَ

  47. قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الظَّالِمُونَ

  48. وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  49. وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ

  50. قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَفَلاَ تَتَفَكَّرُونَ

  51. وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ

  52. وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ حِسَابِكَ عَلَيْهِم مِّن شَيْءٍ فَتَطْرُدَهُمْ فَتَكُونَ مِنَ الظَّالِمِينَ

  53. وَكَذَلِكَ فَتَنَّا بَعْضَهُم بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاء مَنَّ اللّهُ عَلَيْهِم مِّن بَيْنِنَا أَلَيْسَ اللّهُ بِأَعْلَمَ بِالشَّاكِرِينَ

  54. وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ سُوءًا بِجَهَالَةٍ ثُمَّ تَابَ مِن بَعْدِهِ وَأَصْلَحَ فَأَنَّهُ غَفُورٌ رَّحِيمٌ

  55. وَكَذَلِكَ نفَصِّلُ الآيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ

  56. قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ قُل لاَّ أَتَّبِعُ أَهْوَاءكُمْ قَدْ ضَلَلْتُ إِذًا وَمَا أَنَاْ مِنَ الْمُهْتَدِينَ

  57. قُلْ إِنِّي عَلَى بَيِّنَةٍ مِّن رَّبِّي وَكَذَّبْتُم بِهِ مَا عِندِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلاَّ لِلّهِ يَقُصُّ الْحَقَّ وَهُوَ خَيْرُ الْفَاصِلِينَ

  58. قُل لَّوْ أَنَّ عِندِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الأَمْرُ بَيْنِي وَبَيْنَكُمْ وَاللّهُ أَعْلَمُ بِالظَّالِمِينَ

  59. وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَا إِلاَّ هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا وَلاَ حَبَّةٍ فِي ظُلُمَاتِ الأَرْضِ وَلاَ رَطْبٍ وَلاَ يَابِسٍ إِلاَّ فِي كِتَابٍ مُّبِينٍ

  60. وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ مَرْجِعُكُمْ ثُمَّ يُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  61. وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ يُفَرِّطُونَ

  62. ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ

  63. قُلْ مَن يُنَجِّيكُم مِّن ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَانَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ الشَّاكِرِينَ

  64. قُلِ اللّهُ يُنَجِّيكُم مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ

  65. قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَابًا مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ بَعْضَكُم بَأْسَ بَعْضٍ انظُرْ كَيْفَ نُصَرِّفُ الآيَاتِ لَعَلَّهُمْ يَفْقَهُونَ

  66. وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُل لَّسْتُ عَلَيْكُم بِوَكِيلٍ

  67. لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ

  68. وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ فَلاَ تَقْعُدْ بَعْدَ الذِّكْرَى مَعَ الْقَوْمِ الظَّالِمِينَ

  69. وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ

  70. وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِبًا وَلَهْوًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ لَيْسَ لَهَا مِن دُونِ اللّهِ وَلِيٌّ وَلاَ شَفِيعٌ وَإِن تَعْدِلْ كُلَّ عَدْلٍ لاَّ يُؤْخَذْ مِنْهَا أُوْلَـئِكَ الَّذِينَ أُبْسِلُواْ بِمَا كَسَبُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ

  71. قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي اسْتَهْوَتْهُ الشَّيَاطِينُ فِي الأَرْضِ حَيْرَانَ لَهُ أَصْحَابٌ يَدْعُونَهُ إِلَى الْهُدَى ائْتِنَا قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَىَ وَأُمِرْنَا لِنُسْلِمَ لِرَبِّ الْعَالَمِينَ

  72. وَأَنْ أَقِيمُواْ الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ

  73. وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِي الصُّوَرِ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

  74. وَإِذْ قَالَ إِبْرَاهِيمُ لأَبِيهِ آزَرَ أَتَتَّخِذُ أَصْنَامًا آلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلاَلٍ مُّبِينٍ

  75. وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ

  76. فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَبًا قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ

  77. فَلَمَّا رَأَى الْقَمَرَ بَازِغًا قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ

  78. فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَـذَا رَبِّي هَـذَآ أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

  79. إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفًا وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

  80. وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاء رَبِّي شَيْئًا وَسِعَ رَبِّي كُلَّ شَيْءٍ عِلْمًا أَفَلاَ تَتَذَكَّرُونَ

  81. وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَانًا فَأَيُّ الْفَرِيقَيْنِ أَحَقُّ بِالأَمْنِ إِن كُنتُمْ تَعْلَمُونَ

  82. الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ

  83. وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ

  84. وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا وَنُوحًا هَدَيْنَا مِن قَبْلُ وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَانَ وَأَيُّوبَ وَيُوسُفَ وَمُوسَى وَهَارُونَ وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  85. وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِّنَ الصَّالِحِينَ

  86. وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطًا وَكُلاًّ فضَّلْنَا عَلَى الْعَالَمِينَ

  87. وَمِنْ آبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  88. ذَلِكَ هُدَى اللّهِ يَهْدِي بِهِ مَن يَشَاء مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ

  89. أُوْلَـئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِن يَكْفُرْ بِهَا هَـؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْمًا لَّيْسُواْ بِهَا بِكَافِرِينَ

  90. أُوْلَـئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ هُوَ إِلاَّ ذِكْرَى لِلْعَالَمِينَ

  91. وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ مُوسَى نُورًا وَهُدًى لِّلنَّاسِ تَجْعَلُونَهُ قَرَاطِيسَ تُبْدُونَهَا وَتُخْفُونَ كَثِيرًا وَعُلِّمْتُم مَّا لَمْ تَعْلَمُواْ أَنتُمْ وَلاَ آبَاؤُكُمْ قُلِ اللّهُ ثُمَّ ذَرْهُمْ فِي خَوْضِهِمْ يَلْعَبُونَ

  92. وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ بِالآخِرَةِ يُؤْمِنُونَ بِهِ وَهُمْ عَلَى صَلاَتِهِمْ يُحَافِظُونَ

  93. وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا أَنَزلَ اللّهُ وَلَوْ تَرَى إِذِ الظَّالِمُونَ فِي غَمَرَاتِ الْمَوْتِ وَالْمَلآئِكَةُ بَاسِطُواْ أَيْدِيهِمْ أَخْرِجُواْ أَنفُسَكُمُ الْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَقُولُونَ عَلَى اللّهِ غَيْرَ الْحَقِّ وَكُنتُمْ عَنْ آيَاتِهِ تَسْتَكْبِرُونَ

  94. وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ شُفَعَاءكُمُ الَّذِينَ زَعَمْتُمْ أَنَّهُمْ فِيكُمْ شُرَكَاء لَقَد تَّقَطَّعَ بَيْنَكُمْ وَضَلَّ عَنكُم مَّا كُنتُمْ تَزْعُمُونَ

  95. إِنَّ اللّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللّهُ فَأَنَّى تُؤْفَكُونَ

  96. فَالِقُ الإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَنًا وَالشَّمْسَ وَالْقَمَرَ حُسْبَانًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

  97. وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

  98. وَهُوَ الَّذِيَ أَنشَأَكُم مِّن نَّفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَفْقَهُونَ

  99. وَهُوَ الَّذِيَ أَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِرًا نُّخْرِجُ مِنْهُ حَبًّا مُّتَرَاكِبًا وَمِنَ النَّخْلِ مِن طَلْعِهَا قِنْوَانٌ دَانِيَةٌ وَجَنَّاتٍ مِّنْ أَعْنَابٍ وَالزَّيْتُونَ وَالرُّمَّانَ مُشْتَبِهًا وَغَيْرَ مُتَشَابِهٍ انظُرُواْ إِلِى ثَمَرِهِ إِذَا أَثْمَرَ وَيَنْعِهِ إِنَّ فِي ذَلِكُمْ لآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

  100. وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ

  101. بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

  102. ذَلِكُمُ اللّهُ رَبُّكُمْ لا إِلَـهَ إِلاَّ هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

  103. لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

  104. قَدْ جَاءكُم بَصَآئِرُ مِن رَّبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

  105. وَكَذَلِكَ نُصَرِّفُ الآيَاتِ وَلِيَقُولُواْ دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ

  106. اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِن رَّبِّكَ لا إِلَـهَ إِلاَّ هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

  107. وَلَوْ شَاء اللّهُ مَا أَشْرَكُواْ وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظًا وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

  108. وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْوًا بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ ثُمَّ إِلَى رَبِّهِم مَّرْجِعُهُمْ فَيُنَبِّئُهُم بِمَا كَانُواْ يَعْمَلُونَ

  109. وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الآيَاتُ عِندَ اللّهِ وَمَا يُشْعِرُكُمْ أَنَّهَا إِذَا جَاءتْ لاَ يُؤْمِنُونَ

  110. وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

  111. وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلآئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلاً مَّا كَانُواْ لِيُؤْمِنُواْ إِلاَّ أَن يَشَاء اللّهُ وَلَـكِنَّ أَكْثَرَهُمْ يَجْهَلُونَ

  112. وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوًّا شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُورًا وَلَوْ شَاء رَبُّكَ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ

  113. وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ

  114. أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَمًا وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ أَنَّهُ مُنَزَّلٌ مِّن رَّبِّكَ بِالْحَقِّ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

  115. وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقًا وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ

  116. وَإِن تُطِعْ أَكْثَرَ مَن فِي الأَرْضِ يُضِلُّوكَ عَن سَبِيلِ اللّهِ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ

  117. إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَن يَضِلُّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

  118. فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ إِن كُنتُمْ بِآيَاتِهِ مُؤْمِنِينَ

  119. وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ إِلَيْهِ وَإِنَّ كَثِيرًا لَّيُضِلُّونَ بِأَهْوَائِهِم بِغَيْرِ عِلْمٍ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِالْمُعْتَدِينَ

  120. وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الإِثْمَ سَيُجْزَوْنَ بِمَا كَانُواْ يَقْتَرِفُونَ

  121. وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ لِيُجَادِلُوكُمْ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ

  122. أَوَ مَن كَانَ مَيْتًا فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُورًا يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ مِّنْهَا كَذَلِكَ زُيِّنَ لِلْكَافِرِينَ مَا كَانُواْ يَعْمَلُونَ

  123. وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجَرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ

  124. وَإِذَا جَاءتْهُمْ آيَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللّهِ اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ سَيُصِيبُ الَّذِينَ أَجْرَمُواْ صَغَارٌ عِندَ اللّهِ وَعَذَابٌ شَدِيدٌ بِمَا كَانُواْ يَمْكُرُونَ

  125. فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاء كَذَلِكَ يَجْعَلُ اللّهُ الرِّجْسَ عَلَى الَّذِينَ لاَ يُؤْمِنُونَ

  126. وَهَـذَا صِرَاطُ رَبِّكَ مُسْتَقِيمًا قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَذَّكَّرُونَ

  127. لَهُمْ دَارُ السَّلاَمِ عِندَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُواْ يَعْمَلُونَ

  128. وَيَوْمَ يِحْشُرُهُمْ جَمِيعًا يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنسِ رَبَّنَا اسْتَمْتَعَ بَعْضُنَا بِبَعْضٍ وَبَلَغْنَا أَجَلَنَا الَّذِيَ أَجَّلْتَ لَنَا قَالَ النَّارُ مَثْوَاكُمْ خَالِدِينَ فِيهَا إِلاَّ مَا شَاء اللّهُ إِنَّ رَبَّكَ حَكِيمٌ عَليمٌ

  129. وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضًا بِمَا كَانُواْ يَكْسِبُونَ

  130. يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَـذَا قَالُواْ شَهِدْنَا عَلَى أَنفُسِنَا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ

  131. ذَلِكَ أَن لَّمْ يَكُن رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ

  132. وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُواْ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ

  133. وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِن يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَاء كَمَآ أَنشَأَكُم مِّن ذُرِّيَّةِ قَوْمٍ آخَرِينَ

  134. إِنَّ مَا تُوعَدُونَ لآتٍ وَمَا أَنتُم بِمُعْجِزِينَ

  135. قُلْ يَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَاقِبَةُ الدِّارِ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

  136. وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيبًا فَقَالُواْ هَـذَا لِلّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ لِشُرَكَآئِهِمْ فَلاَ يَصِلُ إِلَى اللّهِ وَمَا كَانَ لِلّهِ فَهُوَ يَصِلُ إِلَى شُرَكَآئِهِمْ سَاء مَا يَحْكُمُونَ

  137. وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ شَاء اللّهُ مَا فَعَلُوهُ فَذَرْهُمْ وَمَا يَفْتَرُونَ

  138. وَقَالُواْ هَـذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَا إِلاَّ مَن نّشَاء بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لاَّ يَذْكُرُونَ اسْمَ اللّهِ عَلَيْهَا افْتِرَاء عَلَيْهِ سَيَجْزِيهِم بِمَا كَانُواْ يَفْتَرُونَ

  139. وَقَالُواْ مَا فِي بُطُونِ هَـذِهِ الأَنْعَامِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِن يَكُن مَّيْتَةً فَهُمْ فِيهِ شُرَكَاء سَيَجْزِيهِمْ وَصْفَهُمْ إِنَّهُ حِكِيمٌ عَلِيمٌ

  140. قَدْ خَسِرَ الَّذِينَ قَتَلُواْ أَوْلاَدَهُمْ سَفَهًا بِغَيْرِ عِلْمٍ وَحَرَّمُواْ مَا رَزَقَهُمُ اللّهُ افْتِرَاء عَلَى اللّهِ قَدْ ضَلُّواْ وَمَا كَانُواْ مُهْتَدِينَ

  141. وَهُوَ الَّذِي أَنشَأَ جَنَّاتٍ مَّعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفًا أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ مُتَشَابِهًا وَغَيْرَ مُتَشَابِهٍ كُلُواْ مِن ثَمَرِهِ إِذَا أَثْمَرَ وَآتُواْ حَقَّهُ يَوْمَ حَصَادِهِ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ

  142. وَمِنَ الأَنْعَامِ حَمُولَةً وَفَرْشًا كُلُواْ مِمَّا رَزَقَكُمُ اللّهُ وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

  143. ثَمَانِيَةَ أَزْوَاجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ نَبِّؤُونِي بِعِلْمٍ إِن كُنتُمْ صَادِقِينَ

  144. وَمِنَ الإِبْلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ الأُنثَيَيْنِ أَمْ كُنتُمْ شُهَدَاء إِذْ وَصَّاكُمُ اللّهُ بِهَـذَا فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا لِيُضِلَّ النَّاسَ بِغَيْرِ عِلْمٍ إِنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  145. قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّمًا عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَمًا مَّسْفُوحًا أَوْ لَحْمَ خِنزِيرٍ فَإِنَّهُ رِجْسٌ أَوْ فِسْقًا أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ رَبَّكَ غَفُورٌ رَّحِيمٌ

  146. وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ ظُهُورُهُمَا أَوِ الْحَوَايَا أَوْ مَا اخْتَلَطَ بِعَظْمٍ ذَلِكَ جَزَيْنَاهُم بِبَغْيِهِمْ وِإِنَّا لَصَادِقُونَ

  147. فَإِن كَذَّبُوكَ فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ

  148. سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِم حَتَّى ذَاقُواْ بَأْسَنَا قُلْ هَلْ عِندَكُم مِّنْ عِلْمٍ فَتُخْرِجُوهُ لَنَا إِن تَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ أَنتُمْ إَلاَّ تَخْرُصُونَ

  149. قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

  150. قُلْ هَلُمَّ شُهَدَاءكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللّهَ حَرَّمَ هَـذَا فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ وَلاَ تَتَّبِعْ أَهْوَاء الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَهُم بِرَبِّهِمْ يَعْدِلُونَ

  151. قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئًا وَبِالْوَالِدَيْنِ إِحْسَانًا وَلاَ تَقْتُلُواْ أَوْلاَدَكُم مِّنْ إمْلاَقٍ نَّحْنُ نَرْزُقُكُمْ وَإِيَّاهُمْ وَلاَ تَقْرَبُواْ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالْحَقِّ ذَلِكُمْ وَصَّاكُمْ بِهِ لَعَلَّكُمْ تَعْقِلُونَ

  152. وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا وَإِذَا قُلْتُمْ فَاعْدِلُواْ وَلَوْ كَانَ ذَا قُرْبَى وَبِعَهْدِ اللّهِ أَوْفُواْ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَذَكَّرُونَ

  153. وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيمًا فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ لَعَلَّكُمْ تَتَّقُونَ

  154. ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ تَمَامًا عَلَى الَّذِيَ أَحْسَنَ وَتَفْصِيلاً لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَّعَلَّهُم بِلِقَاء رَبِّهِمْ يُؤْمِنُونَ

  155. وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ

  156. أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ

  157. أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءكُم بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ فَمَنْ أَظْلَمُ مِمَّن كَذَّبَ بِآيَاتِ اللّهِ وَصَدَفَ عَنْهَا سَنَجْزِي الَّذِينَ يَصْدِفُونَ عَنْ آيَاتِنَا سُوءَ الْعَذَابِ بِمَا كَانُواْ يَصْدِفُونَ

  158. هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ رَبِّكَ لاَ يَنفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِن قَبْلُ أَوْ كَسَبَتْ فِي إِيمَانِهَا خَيْرًا قُلِ انتَظِرُواْ إِنَّا مُنتَظِرُونَ

  159. إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعًا لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ ثُمَّ يُنَبِّئُهُم بِمَا كَانُواْ يَفْعَلُونَ

  160. مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ

  161. قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِينًا قِيَمًا مِّلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ

  162. قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ

  163. لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ

  164. قُلْ أَغَيْرَ اللّهِ أَبْغِي رَبًّا وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُم مَّرْجِعُكُمْ فَيُنَبِّئُكُم بِمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

  165. وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ

------------------------Translation----------------------------------

(6:1) All praise is for Allah alone, Who created the heavens and the earth, and brought into being light and darkness, and yet those who have rejected the call of the Truth ascribe others to be equals to their Lord.

(6:2) He it is Who has created you out of clay, and then decreed a term (of life), and has also appointed another term, a term determined with Him. Yet you are in doubt!

(6:3) And He it is Who is One True God in the heavens and in the earth. He knows your deeds - both secret and open - and knows fully whatever you earn.

(6:4) Yet every time a sign of their Lord comes to them, they turn away from it,

(6:5) and thus they gave the lie to the Truth that has now come to them. Soon they will come upon some news concerning what they had mocked at.

(6:6) Have they not seen how many a people We have destroyed before them? People whom We had made more powerful in the earth than you are and upon them We showered from the heavens abundant rains, and at whose feet We caused the rivers to flow? And then (when they behaved ungratefully) We destroyed them for their sins, and raised other peoples in their place.

(6:7) (O Messenger!) Had We sent down to you a book incribed on parchment, and had they even touched it with their own hands, the unbelievers would still have said: 'This is nothing but plain magic.'

(6:8) They also say: 'Why has no angel been sent down to this Prophet?' Had We sent down an angel, the matter would surely have long been decided and no respite would have been granted them.

(6:9) Had We appointed an angel, We would have sent him down in the form of a man - and thus We would have caused them the same doubt which they now entertain.

(6:10) And indeed before your time (O Muhammad!) many a Messenger has been scoffed at; but those who mocked at them were encompassed by the Truth they had scoffed at.

(6:11) Say: 'Go about journeying the earth, and behold the end of those who gave the lie (to the Truth).'

(6:12) Ask thern: 'To whom belongs all that is in the heavens and on the earth?' Say: 'Everything belongs to Allah.' He has bound Himself to the exercise of mercy (and thus does not chastise you for your disobedience and excesses instantly). Surely He will gather you all together on the Day of Resurrection - the coming of which is beyond doubt; but those who have courted their own ruin are not going to believe.

(6:13) And to Him belongs all that dwells in the night and the day. He is All-Hearing, All-Knowing.

(6:14) Say: 'Shall I take for my guardian anyone other than Allah - the Originator of the heavens and earth; He Who feeds and Himself is not fed?' Say: 'Surely I have been commanded to be the first among those who submit (to Allah) and not to be one of those who associate others with Allah in His divinity (even though others may do so).'

(6:15) Say: 'Surely do I fear, if I disobey my Lord, the chastisement of an awesome Day.

(6:16) Whosoever has been spared chastisement on that Day, Allah has bestowed His mercy upon him. That is the manifest triumph.

(6:17) Should Allah touch you with affliction, there is none to remove it but He; and should He touch you with good, He has the power to do everything.

(6:18) He has the supreme hold over His servants. He is All-Wise, All-Aware.

(6:19) Ask them: 'Whose testimony is the greatest?' Say: 'Allah is the witness between me and you; and this Qur'an was revealed to me that I should warn you thereby and also whomsoever it may reach.' Do you indeed testify that there are other gods with Allah? Say: 'I shall never testify such a thing.' Say: 'He is the One God and 1 am altogether averse to all that you associate with Him in His divinity.'

(6:20) Those whom We have given the Book will recognize this just as they recognize their own ofspring; but those who have courted their own ruin will not believe.

(6:21) And who could be more wrong-doing than he who either foists a lie on Allah or gives the lie to His signs? Surely such wrong-doers shall not attain success.

(6:22) And on the Day when We shall gather them all together, We shall ask those who associated others with -Allah in His divinity: 'Where, now, are your partners whom you imagined (to have a share in the divinity of Allah)?'

(6:23) Then they will be able to play no mischief but will say (falsely): 'By Allah, our Lord, we associated none (with You in Your divinity).'

(6:24) Behold, how they will lie against themselves and how their forged deities will forsake them!

(6:25) And of them there are some who appear to pay heed to you, but upon their hearts We have laid coverings so they understand it not; and in their ears, heaviness (so they hear not). Even if they were to witness every sign, they would still not believe in it so much so that when they come to you, they dispute with you, those who disbelieve contend: 'This is nothing but fables of the ancient times.'

(6:26) As for others, they prevent them from embracing the Truth; and themselves, they flee from it (so as to harm you). But they court their own ruin, although they do not realize it.

(6:27) If you could but see when they shall be made to stand by the Fire! They will plead: 'Would that we were brought back to life? Then we would not give the lie to the signs of our Lord and would be among the believers.'

(6:28) No! They will say this merely because the Truth which they had concealed will become obvious to them; or else if they were sent back, they would still revert to what was forbidden to them. (So this plea of theirs would be a lie too) for they are just liars.

(6:29) They say now: 'There is nothing but the life of this world, and we shall not be raised from the dead.'

(6:30) If you could but see when they will be made to stand before their Lord. He will say: 'Is not this the truth?' They will say: 'Yes indeed, by our Lord.'Whereupon He will say: 'Taste the chastisement, then, for your denying the Truth.'

(6:31) Those who consider it a lie that they will have to meet Allah are indeed the losers so much so that when that Hour comes to them suddenly they will say: 'Alas for us, how negligent we have been in this behalf .' They will carry their burden (of sins) on their backs. How evil is the burden they bear!

(6:32) The life of this world is nothing but a sport and a pastime, and the life of the Hereafter is far better for those who seek to ward off their ruin. Will you not, then, understand?

(6:33) (O Muhammad!) We know indeed that the things they say grieve you, though in truth it is not you whom they give the lie to, but it is the signs of Allah that these wrong-doers reject.

(6:34) Messengers before you have been given the lie to, and they endured with patience their being given the lie to and being persecuted until the time when Our help reached them. None has the power to alter the words of Allah. Indeed some account of the Messengers has already reached you.

(6:35) Nevertheless, if their turning away grieves you, then seek - if you can - either a way down into the earth or a ladder to the heavens, and try to bring to them some sign. Had Allah so willed, He would have gathered them all to the true guidance. Do not, then, be among the ignorant.

(6:36) Only they who listen can respond to the call of the Truth; as for the dead, Allah will raise them and then to Him they will be returned.

(6:37) And they say: 'Why has no miraculous sign been sent down to him from his Lord?' Say: 'Surely Allah has the power to send down a sign, but most of them do not know.

(6:38) There is no animal that crawls on the earth, no bird that flies with its two wings, but are communities like you. We have neglected nothing in the Book (of decree). Then to their Lord will they all be mustered.

(6:39) Those who gave the lie to Our signs are deaf and dumb and blunder about in darkness. Allah causes whomsoever He wills to stray in error, and sets whomsoever He wills on the straight way.'

(6:40) Say: 'What do you think if some chastisement of Allah or the Hour suddenly overtakes you: do you cry to any other than Allah? Answer, if you speak the truth.

(6:41) Lo, it is to Him alone that you cry and then, if He so wills, He removes the distress for which you had cried to Him. Then you forget the partners you had set up with Allah.

(6:42) And We did indeed send Messengers to other nations before you and then We seized those nations with misfortune and hardship so that they might humble themselves (before Us).

(6:43) But when misfortune befell them from Us why did they not humble themselves? Their hearts had hardened and Satan had made their deeds seem fair to them.

(6:44) So, when they forgot what they had been reminded of, We opened the gates of all things so that while they rejoiced in what they had been granted We seized them suddenly and they were plunged into utter despair.

(6:45) Thus the last remnant of those wrongdoing people was cut off. All praise is for Allah, the Lord of the entire universe, (for having punished them so).

(6:46) Say (O Muhammad!): What do you think? If Allah should take away your hearing and your sight and seal your hearts - who is the god, other than Allah, who could restore them to you? Behold, how We put forth Our signs in diverse forms, and yet they turn away from them.

(6:47) Say: 'If the chastisement of Allah were to overtake you unawares or openly shall any except the wrong-doing people be destroyed?'

(6:48) We do not send Messengers except as bearers of glad tidings and warners. So, he who believes in their message and mends his conduct need have no fear and need not grieve;

(6:49) whereas those who give the lie to Our signs, chastisement will visit them for their transgression.

(6:50) (O Muhammad!) Say: 'I do not say to you I have the treasures of Allah. Nor do I have knowledge of what is beyond the reach of human perception. Nor do 1 say to you: I am an angel. I only follow what is revealed to me.' Then ask them: 'Are the blind and the seeing alike?' Do you not then reflect?

(6:51) And warn with this (revealed message) those who fear that they shall be mustered to their Lord, that there will be none apart from Allah to act as their protector and intercessor; then maybe they will become God-fearing.

(6:52) And do not drive away those who invoke their Lord in the morning and the evening, seeking His pleasure all the time. You are by no means accountable for them just as they are by no means accountable for you. If you still drive them away, you will become among the wrong-doers.

(6:53) Thus We have made some of them a means for testing others so that they should say: 'Are these theones among us upon whom Allah has bestowed His favour?' Yes, does Allah not know well who are the thankful ?

(6:54) And when those who believe in Our signs come to you, say to them: 'Peace be upon you. Your Lord has made mercy incumbent upon Himself so that if anyone of you does a bad deed out of ignorance and thereafter repents and makes amends, surely you will find Him All-Forgiving, AllCompassionate.'

(6:55) Thus We clearly set forth Our signs so that the way of the wicked might become distinct.

(6:56) Say (O Muhanimad!): 'I have been forbidden to serve those to whom you call other than Allah.' Say: 'I do not follow your desires, for were I to do that, I would go astray and would not be of those who are rightly guided .'

(6:57) Say: 'I take stand upon a clear evidence from my Lord and it is that which you have given the lie to. That which you desire to be hastened is not within my power. Judgement lies with Allah alone. He declares the Truth, and He is the best judge.'

(6:58) Say: 'If what you demand so hastily were in my power, the matter between me and you would have been long decided. But Allah knows best how to judge the wrong-doers.

(6:59) He has the keys to the realm that lies beyond the reach of human perception; none knows them but He. And He knows what is on the land and in the sea; there is not a leaf which falls that He does not know about and there is not a grain in the darkness of the earth or anything green or dry which has not been recorded in a Clear Book.

(6:60) He recalls your souls by night, and knows what you do by day; and then He raises you back each day in order that the term appointed by Him is fulfilled. Then to Him you will return whereupon He will let you know what you have been doing. .

(6:61) And He alone holds sway over His servants and sets guardians over you till death approaches any of you and Our deputed angels take his soul, neglecting no part of their task.

(6:62) Then all are restored to Allah, their true protector. Behold, His is the judgement. He is the swiftest of those who take account.'

(6:63) Ask them (0 Muhammad!): 'Who is it that delivers you from dangers in the deep darknesses of the land and the sea, and to whom do you call in humility and in the secrecy of your hearts? To whom do you pray: "If He will but save us from this distress, we shall most certainly be among the thankful?"

(6:64) Say: "It is Allah alone Who delivers you from this and from every distress, and yet you associate others with Allah in His divinity."

(6:65) Say: "It is He Who has the power to send forth chastisement upon you from above you, or from beneath your feet, or split you into hostile groups and make some of you taste each others' violence. Behold, how We set forth Our signs in diverse forms, so that maybe they will understand the Truth".

(6:66) Your people have denied it even though it is the Truth. Say: "I am not a guardian over You.

(6:67) Every tiding has its appointed time; you yourselves will soon know (the end)."

(6:68) When you see those who are engaged in blasphemy against Our signs, turn away from them until they begin to talk of other things; and should Satan ever cause you to forget, then do not remain, after recollection, in the company of those wrong-doing people.

(6:69) For those who are God-fearing are by no means accountable for the others except that it is their duty to adinonish them; maybe then, they will shun evil.

(6:70) Leave alone those who have made a sport and a pastime of their religion and whom the life of the world has beguiled. But continue to admonish them (with the Qur'an) lest a man should be caught for what he has himself earned for there shall neither be any protector nor intercessor apart from Allah; and though he may offer any conceivable ransom it shall not be accepted from him, for such people have been caught for the deeds that they have themselves earned. Boiling water to drink and a painful chastisement to suffer for their unbelief is what awaits them.

(6:71) Ask them (0 Muharnmad!): "Shall we invoke, apart from Allah, something that can neither benefit nor harm us, and thus be turned back on our heels after Allah has guided us? Like the one whom the evil ones have lured into bewilderment in the earth, even though he has friends who call him to true guidance saying: "Come to us." Say: "Surely Allah's guidance is the only true guidance, and we have been commanded to submit ourselves to the Lord of the entire universe,

(6:72) and to establish Prayer, and to have fear of Him. It is to Him that all of you shall be gathered.

(6:73) And He it is Who has created the heavens and the earth in truth; and the very day He will say: "Be!" (resurrection) there will be. His word is the Truth and His will be the dominion on the day when the-Trumpet is blown. He knows all that lies beyond the reach of human perception as well as all that is visible to man; He is the All-Wise, the All-Aware.'

(6:74) And recall when Abraham said to his father, Azar: 'Do you take idols for gods? I see you and your people in obvious error.'

(6:75) And thus We showed Abraham the kingdom of the heavens and the earth, so that he might become one of those who have sure faith.. The adversaries are told that they can observe God's signs in the phenomena of the universe, just as Abraham could. The difference is that they see nothing, as if they were blind, whereas Abraham saw with open eyes. The sun, moon and stars which rise and set before their eyes day after day and night after night witness them as misguided at their setting as at their rising. Yet the same signs were observed by the perceptive Abraham, and the physical phenomena helped him arrive at the Truth.

(6:76) Then, when the night outspread over him, he beheld a star, and said: 'This is my Lord.' But when it went down, he said: 'I do not love the things that go down.'

(6:77) Then, when he beheld the moon rising, he said: 'This is my Lord!' But when it went down, he said: 'Were that my Lord did not guide me, I surely would have become among the people who have gone astray.'

(6:78) Then when he beheld the sun rising, he said: 'This is my Lord. This is the greatest of all.' Then, when it went down, he said: 'O my people! Most certainly 1 am quit of those whom you associate with Allah in His divinity.

(6:79) Behold, 1 have turned my face in exclusive devotion to the One Who originated the heavens and the earth, and 1 am certainly not one of those who associate others with Allah in His divinity.'

(6:80) His. people remonstrated with him whereupon Abraharn said: 'Do you remonstrate with me concerning Allah Who has guided me to the right way? 1 do not fear those whom you associate with Allah in His divinity. Only that which my Lord wills, indeed that alone will come by. My Lord embraces all things within His knowledge. Will you not take heed?

(6:81) Why should 1 fear those whom you have associated (with Allah in His divinity) when you do not fear associating others with Allah in His divinity - something for which He has sent down to you no authority. Then, which of the two parties has better title to security? Tell us, if you have any knowledge!

(6:82) Those who believe and did not tarnish their faith with wrong-doing for them there is security, and it is they who have been guided to the right way.'

(6:83) That was Our argument which We gave to Abraham against his people. We raise in ranks whom We will. Truly your lord is All-Wise, All-Knowing.

(6:84) And We bestowed upon Abraham (offspring) Ishaq (Isaac) and Ya'qub (Jacob) and each of them did We guide to the right way as We had earlier guided Noah to the right way; and (of his descendants We guided) Da'ud (David) and Sulayman (Solomon), Ayyub (Job), Yusuf (Joseph), Musa (Moses) and Harun (Aaron). Thus do We reward those who do good.

(6:85) (And of his descendants We guided) Zakariya (Zachariah), Yahya (John), Isa (Jesus) and Ilyas (Elias): each one of them was of the righteous.

(6:86) (And of his descendants We guided) Isma'il (Ishmael), al-Yasa' (Elisha), Yunus (Jonah), and Lut (Lot). And each one of them We favoured over all mankind.

(6:87) And likewise We elected for Our cause and guided on to a straight way some of their forefathers and their offspring and their brethren.

(6:88) That is Allah's guidance wherewith He guides those of His servants whom He wills. But if they ever associated others with Allah in His divinity, then all that they had done would have gone to waste.

(6:89) Those are the ones to whom We gave the Book, and judgement and prophethood. And if they refuse to believe in it now, We will bestow this favour on a people who do believe in it.

(6:90) (O Muhammad!) Those are the ones Allah guided to the right way. Follow, then, their way, and say: 'I ask of you no reward (for carrying on this mission); it is merely an admonition to all mankind.'

(6:91) They did not form any proper estimate of Allah when they said: 'Allah has not revealed anything to any man.' Ask them: 'The Book which Moses brought as a light and guidance for men and which you keep in bits and scraps, some of which you disclose while the rest you conceal, even though through it you were taught that which neither you nor your forefathers knew -who was it who revealed it?' Say: 'Allah!'- and then leave them to sport with their argumentation.

(6:92) (Like that Book) this too is a Book which We have revealed; full of blessing, confirming what was revealed before it so that you might warn the people of the Mother of Cities (Makka) and those around it. Those who believe in the Hereafter believe in it, and are evermindful of their Prayers.

(6:93) Who can be more unjust than he who places a lie on Allah and who says: 'Revelation has come to me' when in fact nothing was revealed to him, and who says: 'I will produce the like of what Allah has revealed?' If you could but see the wrongdoers in the agonies of death, and the angels stretching out their hands (saying): 'Yield up your souls! Today you will be recompensed with the chastisement of humiliation for the lie you spoke concerning Allah, and for you waxing proud against His signs.'

(6:94) (And Allah will say): 'Now you have come to Us all alone even as We had created you in the first instance, and you have left behind all that We had bestowed upon you in the world. We do not see with you your intercessors whom you imagined to have a share with Allah in your affairs. You have now been cut off from one another and all those whom you imagined (to be Allah's associates in your affairs) have failed you.'

(6:95) Truly it is Allah Who causes the grain and the fruit-kernel to sprout. He brings forth the living from the dead and brings forth the dead from the living. Such is Allah. So whither are you tending in error?

(6:96) It is He Who causes the dawn to split forth, and has ordained the night for repose, and the sun and the moon for reckoning time. All this is determined by Allah the Almighty, the All-Knowing.

(6:97) It is He Who has made for you the stars that you may follow the right direction in the darkness of the land and the sea. We have indeed spelled out signs for the people who have knowledge.

(6:98) It is He Who created you out of a single being, and appointed for each of you a time-limit and a resting place. We have indeed spelled out Our signs for those who can understand.

(6:99) And it is He Who has sent down water from the heavens, and thereby We have brought vegetation of every kind, and out of this We have brought forth green foliage and then from it close-packed ears of corn, and out of the palm-tree from the sheath of it - thick clustered dates, hanging down with heaviness, and gardens of vines, and the olive tree, and the pomegranate - all resembling one another and yet so different. Behold their fruit when they bear fruit and ripen! Surely, in all this there are signs for those who believe.

(6:100) And yet, some people have come to associate the jinn with Allah in His divinity, even though it is He Who created them; and in ignorance they impute to Him sons and daughters. He is Holy and Exalted far above that which they attribute to Him.

(6:101) He is the Originator of the heavens and the earth. How can He have a son when He has had no mate? And He has created everything and He has full knowledge of all things.

(6:102) Such is Allah, your Lord. There is no god but He - the Creator of all things. Serve Him alone - for it is He Who is the guardian of everything.

(6:103) No visual perception can encompass Him, even though He encompasses all visual perception. He is the All-Subtle, the All-Aware.

(6:104) The lights of clear perception have now come to you from your Lord. Then, he who chooses to see clearly, does so for his own good; and he who chooses to remain blind, does so to his own harm. I am not your keeper.

(6:105) Thus do We make Our signs clear in diverse ways that they might say: 'You have learned this (from somebody)'; and 'We do this in order that We make the Truth clear to the people of knowledge.'

(6:106) (O Muhammad!) Follow the revelation which has come to you from your Lord, other than Whom there is no god, and turn away from those who associate others with Allah in His divinity.

(6:107) Had Allah so willed they would not have associated others with Him in His divinity; and We have not appointed you a watcher over them, and you are not their guardian.

(6:108) Do not revile those whom they invoke other than Allah, because they will revile Allah in ignorance out of spite. For We have indeed made the deeds of every people seem fair to them. Tlen, their return is to their Lord and He will inform them of what they have done.

(6:109) They swear by Allah with their most solemn oaths that if a sign comes to them, they will certainly believe in it. Say: 'Signs are in Allah's power alone. What will make you realize that even if those signs were to come, they would still not believe?

(6:110) We are turning their hearts and eyes away from the Truth even as they did not believe in the first instance - and We leave them in their insurgence to stumble blindly.

(6:111) Even if We had sent angels down to them and the dead had spoken to them, and even if We had assembled before them all the things, face to face, they would still not believe unless it be Allah's will that they believe. Most of them behave in utter ignorance.

(6:112) And so it is that against every Prophet We have set up the evil ones from among men and jinn, some of them inspire others with specious speech only by way of. delusion. Had it been your Lord's will, they would not have done it. Leave them alone to fabricate what they will.

(6:113) So that the hearts of those who do not believe in the Life to Come might incline towards this attractive delusion, and that they may be well pleased with it and might acquire the evils that they are bent on acquiring.

(6:114) Shall I look upon anyone apart from Allah for judgement when it is He Who has revealed to you the Book in detail? And those whom We gave the Book (before you) know that this (Book) has been revealed in truth by your Lord. Do not, then, be among the doubters.

(6:115) The Word of your Lord is perfect in truthfulness and justice; no one can change His words. He is the All-Hearing, the All-Knowing.

(6:116) (O Muhammad!) If you obey the majority of those who live on earth, they will lead you away from Allah's path. They only follow idle fancies, indulging in conjecture.

(6:117) And your - Lord knows well who stray from His path, and also those who are rightly-guided.

(6:118) If you believe in the signs of Allah, eat (the flesh) of that over which Allah's name has been pronounced.

(6:119) And how is it that you do not eat of that over which Allah's name has been pronounced even though He has clearly spelled out to you what He has forbidden you unless you are constrained to it? Many indeed say misleading things without knowledge, driven merely by their lowly desires. But your Lord knows well the transgressors.

(6:120) Abstain from sin, be it either open or secret. Indeed those who commit sins shall surely be requited for all they have done.

(6:121) Do not eat of (the animal) over which the name of Allah has not been pronounced (at the time of its slaughtering), for that is a transgression. And behold, the evil ones do inspire doubts and objections into the hearts of their friends so that they dispute with you; but if you obey them, you will surely yourselves turn into those who associate others with Allah in His divinity.

(6:122) He who was dead and whom We raised to life, and We set a light for him to walk among men - is he like the one steeped in darkness out of which he does not come out?. Thus have their own doings been made to seem fair to the unbelievers.

(6:123) Thus We have appointed the leaders of the wicked ones in every land to weave their plots; but in truth they plot only to their own harm, without even realizing it.

(6:124) Whenever there comes to them a sign from Allah, they say: 'We will not believe until we are given what was given to the Messengers of Allah.' Allah knows best where to place His message. Soon shall these wicked ones meet with humiliation and severe chastigement from Allah for all their evil plotting.

(6:125) Thus, (it is a fact that) whomsoever Allah wills to guide, He opens his breast for Islam; and whomsoever He wills to let go astray, He causes his breast to become strait and constricted, as if he were climbing towards the heaven. Thus Allah lays the abomination (of flight from and hatred of Islam) on those who do not believe

(6:126) even though this way is the straight way of your Lord, and We have distinguished its signs to those who heed to admonition.

(6:127) Theirs shall be an abode of peace with their Lord - their Protector - in recompense for all they have done.

(6:128) And on the Day when He shall muster them all together, He will say (to the jinn): 'O assembly of the jinn, you have seduced a good many of mankind.' And their companions from among the humans will say: 'Our Lord! We did indeed benefit from one another and now have reached the term which You had set for us.' Thereupon Allah will say: 'The Fire is now your abode, and therein you shall abide.' Only those whom Allah wills shall escape the Fire. Surely your Lord is All-Wise, All-Knowing.

(6:129) In this manner We shall make the wrong-doers friends of each other (in the Hereafter) because they earned (evil together in the world).

(6:130) (Then Allah will also ask them): 'O assembly of jinn and men! Did there not come to y ou Messengers from among yourselves, relating to you My signs, and warning you of the encounter of this your Day (of Judgement)?' They will say: 'Yes, we bear witness against ourselves.' They have been deluded by the life of this world, and they will bear witness against themselves that they had disbelieved.

(6:131) (They will be made to bear this witness to show that) it is not the way of your Lord to destroy cities unjustly while their people were unaware of the Truth.

(6:132) Everyone is assigned a degree according to his deed. Your Lord is not heedless of what they do.

(6:133) Your Lord is Self-Sufficient, full of compassion. If He wills, He can put you away and cause whomever He wills to succeed you just as He has produced you from the seed of another people.

(6:134) Surely what you have been promised shall come to pass; and you do not have the power to frustrate (Allah).

(6:135) Say (O Muhammad!): 'O people! Work in your place; and I too am at work. Soon you will know in whose favour the ultimate decision will be. Surely the wrong-doers will not prosper.'

(6:136) They assign to Allah a portion out of the produce and cattle that He has created, saying out of their fancy: 'This is for Allah' - so they deem -'and this is for the associates (of Allah) whom we have contrived.' Then, the portion assigned to the beings whom they have set up as associates (of Allah) does not reach Allah, but the portion assigned to Allah reaches the beings they set up as associates (of Allah)! Indeed evil is what they decide!

(6:137) And, likewise, the beings supposed to have a share in Allah's divinity have made the slaying of their offspring seem lawful to many of those who associate others with Allah in His divinity so that they may ruin them and confound them regarding their faith. If Allah had so willed, they would not have done that. Leave them alone to persist in their fabrication.

(6:138) They say: 'These animals and these crops are sacrosanct: none may eat of them save those whom we will' - imposing interdictions of their own contriving. And they declare that it is forbidden to burden the backs of certain cattle, and these are the cattle over which they do not pronounce the name of Allah. All these are false fabrications against Allah, and He will soon requite them for all that they fabricate.

(6:139) And they say: 'What is within the bellies of such-and-such cattle is exclusively for our males and is forbidden to our females; but if it be born dead, they all may share in it.' He will soon requite them for all that they (falsely) attribute to Allah. He is All-Wise, All-Knowing.

(6:140) Those who slayed their children in folly, without knowledge,.and forbade the sustenance that Allah has provided them, falsely ascribing that to Allah, are utter losers; they have gone astray, and are certainly not among those guided to the right way.

(6:141) It is He Who has brought into being gardens - the trellised and untrellised - and the palm trees, and crops, all varying in taste, and.the olive and pomegranates, all resembling one another and yet so different. Eat of their fruits when they come to fruition and pay His due on the day of harvesting. And do not exceed the proper limits, for He does not love those who exceed the proper limits.

(6:142) And of the cattle (He has reared) some for burden, and some whose flesh you eat and whose skins and hair you use to spread the ground. Eat of the sustenance Allah has provided you and do not follow in the footsteps of Satan, for surely he is your open enemy.

(6:143) These are eight couples, two of sheep, two of goats. Now ask them: 'Is it either the two males that Allah has forbidden or the two females, or what the wombs of the two females may contain? Tell me about this on the basis of sure knowledge, if you speak the truth.'

(6:144) And likewise, of camels there are two, and of oxen there are two. Ask them: 'Is it either the two males that He has forbidden or the two females, or that which the wombs of the two females may contain? Or were you present when Allah enjoined this commandment upon you?' Who, then, would be more unjust than he who fabricates a lie against Allah that he might lead people astray without knowledge. Surely Allah never guides such a wrong-doing folk.

(6:145) Tell them (O Muhammad!): 'I do not find in what has been revealed to me anything forbidden for anyone who wants to eat unless it is carrion, outpoured blood and the flesh of swine, all of which is unclean; or that which is profane having been slaughtered in a name other than that of Allah. But whosoever is constrained to it by necessity - neither desiring to disobey nor exceeding the limit of necessity - your Lord is surely AllForgiving, All-Compassionate.

(6:146) And to those who had Judaized We have forbidden all beasts with claws, and the fat of oxen and sheep except the fat which is either on their backs or their entrails, or that which sticks to the bones. Thus did We requite them for their rebellion. Surely We state the Truth.

(6:147) 'Then if they give you the lie, say: 'Your Lord is of unbounded mercy; but His punishment shall not be averted from the guilty folk.'

(6:148) Those who associate others with Allah in His divinity will now surely say: 'Had Allah willed, neither we nor our forefathers would have associated others with Allah in His divinity, nor would we have declared anything (which Allah did not forbid) as forbidden.' Even so those who had lived before them gave the lie (to the Truth) until they tasted Our chastisement. Tell them: 'Have you any sure knowledge that you can produce before us? In fact you are only following idle fancies, merely conjecturing.'

(6:149) 'Then say to them: '(As against your argument) Allah's is the conclusive argument. Surely, had He willed, He would have guided you all to the Truth.

(6:150) Say to them: 'Call your witnesses to testify that Allah forbade such-and-such.' Then if they do testify, neither testify with them nor follow the desires of those who have given the lie to Our signs and who do not believe in the Hereafter and set up equals with their Lord.

(6:151) Say to them (O Muhammad!):'Come, let me recite what your Lord has laid down to you:
(i) that you associate nothing with Him;
(ii) and do good to your parents;
(iii) and do not slay your children out of fear of poverty. We provide you and will likewise provide them with sustenance;
(iv) and do not even draw to things shameful - be they open or secret;
(v) and do not slay the soul santified by Allah except in just cause; this He has enjoined upon you so that you may understand;

(6:152) (vi) and do not even draw near to the property of the orphan in his minority except in the best manner;
(vii) and give full measures and weight with justice; We do not burden anyone beyond his capacity;
(viii) When you speak, be just, even though it concern a near of kin;
(ix) and fulfil the covenant of Allah. That is what He has enjoined upon you so that you may take heed.

(6:153) (x) This is My way -that which is straight: follow it, then, and do not follow other paths lest they scatter you from His path. This is what He has enjoined upon you, so that you may beware.'

(6:154) Then We gave to Moses the Book, completing the benediction of Allah upon the one who acts righteously, spelling out everything clearly, a guidance and a mercy; so that they may believe in their meeting with their Lord.

(6:155) And likewise We revealed this (Book) - a blessed one. Follow it, then, and become God-fearing; you may be shown mercy.

(6:156) (You may no longer) say now that the Book was revealed only to two groups of people before Us and that we had indeed been unaware of what they read.

(6:157) Nor may you claim that: 'Had the Book been revealed to us, we would have been better guided than they.' Surely clear evidence has come to you from your Lord, which is both a guidance and a mercy. Who, then, is more unjust than he who gave the lie to the signs of Allah and turned away from them? And We shall soon requite those who turn away from Our signs with a severe chastisement for having turned away.

(6:158) What! Do they wait either for the angels to appear before them or for your Lord to come unto them or for some clear signs of your Lord1 to appear before them? When some clear signs of your Lord will appear, believing will be of no avail to anyone who did not believe before, or who earned no good deeds through his faith. Say: 'Wait on; we too are waiting.'

(6:159) Surely you have nothing to do with those who have made divisions in their religion and become factions. Their matter is with Allah and He will indeed tell them (in time) what they have been doing.

(6:160) Whoever will come to Allah with a good deed shall have ten times as much, and whoever will come to Allah with an evil deed, shall be requited with no more than the like of it. They shall not be wronged.

(6:161) Say: 'As for me, my Lord has guided me on to a straight way, a right religion, the way of Abraham who adopted it in exclusive devotion to Allah, and he was not of those who associated others with Allah in His divinity.'

(6:162) Say: 'Surely my Prayer, all my acts of worship, and my living and my dying are for Allah alone, the Lord of the whole universe.

(6:163) He has no associate. Thus have I been bidden, and I am the foremost of those who submit themselves (to Allah).`

(6:164) Say: 'Shall I seek someone other than Allah as Lord when He is the Lord of everything?' Everyone will bear the consequence of what he does, and no one shall bear the burden of another. Thereafter, your return will be to your Lord, whereupon He will let you know what you disagreed about.

(6:165) For He it is Who has appointed you vicegerent over the earth, and has exalted some of you over others in rank that He may try you in what He has bestowed is upon you. Indeed your Lord is swift in retribution, and He is certainly AllForgiving, All-Compassionate.

---------------------Commentary---------------------

verse1

*1. Remember that, although polytheists, the Arabs to whom these verses are addressed did acknowledge God as the Creator of the heavens and the earth, Who causes day to alternate with night, and Who has brought into existence the sun and the moon. None of them attributed any of these acts to either al-LAt, al-Hubal, al-'UzzA or any other deities. Why, then,'should they prostrate themselves before others beside the Creator? Why should they offer their prayers and supplicatiom to any but God? (See Towards Understanding the Qur'an, vol. I, Surah 1, n.2, and Surah 2, n.163) The actual word that has been used in the original text for 'darkness' is in the plural. The contrast with the singular 'light' is significant: whereas light is one, there can be innumerable degrees of darkness, which is the absence of light.

verse2

*2. The elements composing the human organism are all, without exception, derived from the earth. Hence it is said that man has been created out of clay.
*3. This alludes to the Hour of Judgement when human beings, regardless of the age in which they lived, will be broought back to life and summoned to render an account before their Lord.

verse3

verse4

verse5

*4. The allusion is to the Migration (Hijrah) and the numerous victories destined to follow it in quick succession. When this allusion was made, the unbelievers could not have guessed what kind of news they would receive, and even the Muslims could not have imagined those developments. Infact, the Prophet himself (peace be on him) was not fully aware of the posibilities which lay in store.

verse6

verse7

verse8

*5. The unbelievers were saying that if Muhammed (peace be on him) had indeed been endowed with prophethood, an angel should have been sent down from heaven to announce that he was the Messenger of God, and that that people would be punished if they did not follow his directives. It was atonishing to these ignorant objectors that the Creator of the heavens and the earth should appoint someone as His Messenger and then leave him without protection against the physical hurts and insults that were flung at him. They would have expected the envoy of a Sovereign as great as the Creator of the universe to be accomplied by at least some heavenly constable, if not a large retinue, to protect him!
*6. The unbelievers' objection is refuted by this remark. it warns them that the time available for accepting the true faith and bringing about the required reform in their lives will last only as long as Ultimate Reality remains concealed from human perception by the wheel of the Unseen. Once that wheel is removed, there will be no more respite: the summons to God's rekoning will have come. This earthly life is a test of whether a man is able to recognize the Ultimate Reality - even though it lies hidden from his sence perception - by the correct excecise of his reason and intelect and of whether, having once recognized it, he is able to behave in conformity with that Reality by exercising control over his animal self and its lusts. This test necessarily requires that the Reality should remain concealed. Thereafter man will be confronted with the result of the test rather than by any further test. Until God has decided to bring the term of their test to a close, it is not possible to respond to such requests by sending angels to them in their true form. (See also Towards Understanding the Qur'an, vol. I, Surah 2, n.228.)

verse9

*7. This is the second point in response to the unbelievers' objection. One possible form in which the angel could have appeared is in its true, non-terrestrial form. It has already been pointed out that the time for this has not arrived. Alternatively, angels could have come down in human form. But this would have left the unbelievers facing the same difficulty as they faced with regard to whether the Prophet Muhammad (peace be on him) had been designated by God or not.

verse10

verse11

*8. The archaeological remains and historical records of the ancient nations testify to how they met their tragic ends through turning away from truth and honesty and stubbornly persisting in their devotion to falsehood.

verse12

*9. The subtlety of this expression should not go unnoticed. The unbelievers are asked to whom belongs whatever exists in either the heavens or on the earth. The inquirer then pauses to wait for the answer. Those questioned are themselves convinced that all belongs to God, yet while they dare not respond falsely, they are nevertheless not prepared to give the correct answer. Fearing that their response may be used as an argument against their polytheistic beliefs, they keep quiet. At this, the inquirer is told to answer the question himself and to say that all belongs to God.

verse13

verse14

10. This remark contains a subtle sarcasm. Far from providing sustenance to their followers, the beings whom the polytheists set up as deities beside the true God were dependent upon them for their sustenance. No Pharaoh can maintain the pomp and splendour connected with his godhead unless his subjects pay their tax dues and make him other offerings. No deity can attract worshippers unless some of its devotees make an idol, place it in some magnificent temple, and decorate it lavishly. All these counterfeit gods are totally dependent upon their own servants. It is the Lord of the Universe alone Who is the True God, Whose godhead rests solely upon His.own power; Who needs the help of no one, whereas no one can dispense with His.

verse15

verse16

verse17

verse18

verse19

*11. God Himself witnesses that the Prophet (peace be on him) has been designated by Him and that what he communicated was by His command.
*12. In order to bear witness to something, mere guesswork and imagination are not sufficient. What is required is knowledge on the basis of which a person can state something with full conviction. Hence. the question means: Did they really have knowledge of anyone other than God who could lay claim to man's worship and absolute service by dint of being the omnipotent sovereign, the one whose will prevailed throughout the universe?
*13. The interlocutor is instructed to tell people that if they wanted to bear false witness and testify without knowledge, they could do so, but that he himself could not do something so unreasonable.

verse20

*14. Those who have knowledge of the Scriptures know for sure that God is One alone and that no one shares His godhead with Him. It is true that one can spot one's own child even in the midst of a large crowd of children. The same can be said about those well-versed in the Scriptures. Even if the true concept of godhead were interspersed among numerous false beliefs and concepts about God, those well-versed in the scriptural lore would be able to recognize without doubt which doctrine was true.

verse21

*15. This refers to those who asserted that there were also other beings which shared with God in His godhead, were possessed of divine attributes and powers, and rightly deserved to claim from man worship and absolute service. It is also a slander to claim that God has selected certain beings to be His chosen intimates and that lie has commanded - or is at least agreeable to the idea - that they should he considered to possess divine attributes, and that people should serve and revere them as they would serve and revere God, their Lord.
*16. By 'signs of God' are meant the signs found within man's own being, as well as those scattered throughout the universe. They also include the signs which are manifest from the lives and achievements of the Prophets, as well as those embodied in the Scriptures. All these point towards one and the same truth - that in the entire realm of existence there is one God alone and that all else are merely His subjects. Who could be more unjust than one who, in utter disregard of all these signs, invests others than the One True God with attributes of godhead, considering them to merit the same rights as God. And does so merely on grounds of either conjecture, or speculation or out of blind adherence to the beliefs of his forefathers although there is not so much as a shred of evidence founded on true knowledge, observation or experience in support of such beliefs. Such a person subjects truth and reality to grave injustice. He also wrongs his own self and everything else in this universe with which he has to deal on the basis of this false assumption.

verse22

verse23

verse24

verse25

*17. It is noteworthy that God attributes to Himself all that happens in the world as a result of the laws of nature. Since these laws were made by God Himself, the effects which result from their operation are also ultimately due to the will and permission of God. The refusal on the part of unbelievers to heed the call of the Truth even when it is clear and audible stems from their obstinacy, prejudice, mental rigidity and inertia. It is a law of nature that when a man is not prepared to rise above prejudice in his quest for the Truth, his heart closes to every truth which is opposed to his desires. We can describe this condition by saying that the heart of that person has become sealed and when God describes it He does so by saying that He had sealed the heart of the person concerned. The explanation of this Paradox is that whereas we describe merely an incident, God describes its ultimate cause.
*18. Whenever ignorant people are called to the Truth they are liable to say that there is nothing novel about it, that it is merely a repetition of things that have come down from the past, as if in their view every truth must be new, and whatever is old must of necessity be false, although Truth has always been one and the same and will remain so. All those who have come forward to lead people in the light of God-given knowledge have been preaching one and the same Truth from time immemorial, and all those who will benefit from this valuable source of human knowledge in the future are bound to repeat the same old truths. Novelties can be invented only by those who, being bereft of the light of Divine guidance, are incapable of perceiving the eternal Truth, preferring to weave altogether new ideas out of their imagination and to put them forward as truth.

verse26

verse27

verse28

*19. At that moment such a statement on their part would not be indicative of either any true change of heart or of any genuinely revised judgement based on serious reflection and reasoning. It would rather be the result of direct observation of reality at a time when even the staunchest unbeliever would find it impossible to deny it.

verse29

verse30

verse31

verse32

*20. This does not mean that earthly life has nothing serious about it and that it has been brought into being merely as a sport and pastime. What this observation means is that, compared with the true and abiding life of the Hereafter, earthly life seems, as it were, a sport, a transient pastime with which to amuse oneself before turning to serious business.
Earthly life has been likened to a sport and pastime for another reason as well. Since Ultimate Reality is hidden in this world, the superficially minded ones who lack true perception encounter many a thing which causes them to fall a prey to misconceptions. As a result of these misconceptions such persons indulge in a variety of actions which are so blatantly opposed to reality that their life seems to consist merely of sport and pastime. One who assumes the position of a king in this world, for instance, is no different from the person who plays the part of a king on the stage of a theatre. His head is bedecked with a crown and he goes about commanding people as if he were a king, even though he has no royal authority. He may later, if the director of the theatre wishes, be either dismissed from his royal office, put into prison or even be sentenced to death Plays of this kind go on all over the world. Saints and man-made deities are deemend to respond to human supplications even though they do not have a shred of authority to do so. Again, some people try to unravel the Unseen even though to do so lies altogether beyond their reach. There are those who claim to provide sustenance to others despite the fact that they are themselves dependent on others for their own sustenance. There are still others who think that they have the power either to bestow honour and dignity on human beings or to degrade them, either to confer benefits or to harm them. Such people go about trumpeting their own glory but their own foreheads bear the stamp of their humble bondage to their Creator. By just one twist of fortune such people may fall of their pededstrals and be trampled under the feet of those upon whom they have been imposing their God-like authority.
All these people come to a sudeen end with death.As soon as man crosses the boundaries of this world and steps into the Next, the reality will be fully manifest, all the misconceptions that he has entertained will be peeled away, and he will be shown the true worth of his belief and actions.

verse33

*21. The fact is that before the Prophet Muhammad (peace be on him) began to preach the message of God, all his people regarded him as truthful and trustworthy and had full confidence in his veracity. Only after he had begun to preach the message of God did they call him a liar. Even during this period none dared to say that the Prophet (peace be on him) had ever been guilty of untruthfullness in personal matters. Even his worst enemies never accused him of lying in any worldly affairs. When they did accuse him of falsehood, they did so in respect of his prophetic mission. Abu Jahl for instance, was one of his staunchest enemies. According to a tradition from 'Ali, Abu Jahl once said to the Prophet (peace be on him): 'We do not disbelieve you. We disbelieve your message.' On the occasion of the Battle of Badr, Akhnas b. Shariq asked Abu Jahl, when they were alone, to confide whether he considered Muhammad to be truthful or not. He replied: ' By God, Muhammad is a veracious person. He has never lied in all his life. But if every honorable office-liwa' (standard-bearing in war), siqayah ( provision of water to the pilgrims), hijabah (gaurdian ship of the ka'bah ) and nubuwah ( prophethood ) - were to fall to the share of the decendents of Qusayy, what would be left for the rest of the Quraysh?'* (Ibn Kathir,vol.3, pp.17-18-Ed.)
Here God consoled the Prophet(peace be on him) by telling him that by charging him with falsehood the unbelievers were calling God untruthful. Since God has endured this accusation with mild forbearance, leaving them free to persist in their blasphemy, the Prophet ( peace be on him ) need not feel undue disquiet.

verse34

*22. The point emphasized here is that no one has the power to change God's Law regarding the conflict between Truth and falsehood. Lovers of Truth must of necessity pass through trials and persecution so as to be gradually tempered. Their endurance, their honastyy of conviction, their readiness to sacrifice and to undertake all risk for their cause, the strength of their faith and the extent of their trust in God must be tested. They must pass through this phase of persecution to develop in thenselves those qualities which can be developed nowhere else but on earth. They are also required to defeat the forces of ignorance by virtue of their moral excellence and the nobility of their character. Only after they have established their moral superiority over their adversaries will God's help arrive. No one can secure that help before hand.

verse35

*23. The Prophet (peace be on him) saw that even though he had spent a long time admonishing his people, they did not seem inclined to heed his call. As a result he sometimes wished for the appearance of some extraordinary sign of God that would undermine the stubbornness of his people and lead them to accept his guidance. This verse embodies God's response to the Prophet's desire. He is told not to be impatient. He must persist in his striving and continue to work. in conformity with God's directive. Had it been God's purpose to work miracles, He would have done so. But God did not consider that to be either the appropriate method for bringing to a successful completion the required intellectual and moral revolution or for the evolution of a sound, healthy civilization. Well, then, if the Prophet (peace be on him) could not bear patiently with the attitude of stubbornness and rejection prevalent among his people, and if he thought it necessary to make them witness a tangible sign of God, let him muster all his strength and try to cleave the earth, or climb a ladder to the heaven and bring forth a miracle powerful enough to change the unbelief of the unbelievers into belief. He is told, however, that in this regard he should not expect God to fulfil his wish, for such things have no place in God's scheme.
*24. Had it been required that all people should be driven to the Truth, there would have been no need to send Prophets, to reveal heavenly Books, to direct believers to engage in struggles against unbelievers, and to make the message of Truth pass through the necessary stages until fulfilment is reached. The result could have been achieved by a single sign of God's creative will. God, however, did not want things to happen that way. He preferred the Truth to be set before people with its supporting arguments so that by a proper exercise of their rational judgement, they should recognize it for what it was and thereafter freely choose to embrace it as their faith. By moulding their lives in conformity with this Truth such people should demonstrate their moral superiority over the devotees of falsehood. They should continually attract men of sound morals by the force of their arguments, by the loftiness of their ideals, by the excellence of their principles and by the purity of their lives. They should thus reach their goal - the establishment of the hegemony of the true faith - by the natural and gradual escalation of strife against falsehood. God will guide them in the performance of this task and will provide them with whatever help they merit during the various stages of their struggle. But if anyone wishes to evade this natural course and wants God to obliterate corrupt ideas and to spread healthy ones in their stead, to root out a corrupt civilization and put a healthy one in its place by exercising His omnipotent will, let him know that this will not come about. The reason is that such is contrary to the scheme according to which God has created man as a responsible being, bestowed upon him a degree of power which he may exercise, granted him the freedom to choose between obedience and disobedience to God, awarded him a certain term of life in order to demonstrate his worth, and determined that at an appointed hour He will judge him for either reward or punishment in the light of his deeds.

verse36

*25. 'Those who hear' refers to those whose consciences are alive, who have not atrophied their intellect and reason, and who have not closed their hearts to the Truth out of irrational prejudice and menta! inflexibility. In contrast to such people are those who are characterized as 'dead' - who blindly follow the old familiar beaten tracks, and can never deviate from the ways they have inherited, even when these ways are plainly at variance with the Truth.

verse37

*26. The word ayah here signifies a tangible miracle. The purpose of the verse is to point out that the reason for not showing a miraculous sign is not God's powerlessness. The true reason is something else which those people in their immaturity, have failed to comprehend.

verse38

verse39

*27. If they are concerned with miraculous signs in order to determine whether or not the message of the Prophet (peace be on him) is indeed true, then, let them look around with open and attentive eyes. If they actually do so they will find the world full of such signs. Let them take any species of animal or bird they like. They can reflect upon the superbness of its organic structure. They will notice how its instinctive urges are in complete conformity with its natural requirements. They will also observe how wonderfully adequate are the arrangements for providing it with nourishment; how marvellously well-determined are the limits within which -it lives; how tremendously efficient is the system under which each living creature is protected, provided for, looked after and directed towards self-fulfilment; how strictly each one is fitted into the framework of the discipline devised for it, and how very smooth is the operation of the whole system of birth, procreation and death. Were one to reflect on this alone from among the innumerable signs of God, one would perceive fully how true the teaching of the Prophet (peace he on him) is concerning the unity and other attributes of God and how necessary it is to live a righteous life in conformity with the concept of God propounded by him. But their eyes were neither open to perceive the Truth nor their ears open to heed admonition. Instead, they remained ignorant, preferring to be entertained by the performance of wondrous feats.
*28. God's act of misguiding a man consists in not enabling one who cherishes his ignorance to observe the signs of God. The fact is that if a biased person - one who has no real love of the Truth - were to observe the signs of God, he might still fail to perceive it. Indeed, all those things which cause misconception and confusion would probably continue to alienate him from it. God's act of true guidance consists in enabling a seeker after the Truth to benefit from the sources of true knowledge, so that he constantly discovers sign after sign, leading him ultimately to the Truth.
A myriad of cases are encountered daily to illustrate this. We notice that a great many people pass inattentively over the countless signs of God that are scattered all over the world, and ignore even those signs which are manifest in human beings as well as in animals. It is little wonder, then, that they derive no lesson from all these signs. There are many who study zoology, botany, biology, geology, astronomy, physiology, anatomy and other branches of natural science. Others study history, archaeology and sociology. During the course of such studies they come across many signs of God which, if they cared to look at them in the correct perspective, might fill their hearts with faith. But since they commence their study with a bias, and are actuated only by the desire to acquire earthly advantages, they fail to discover the signs which could lead them to the Truth. On the contrary, each of those very signs of God contributes to pushing them towards atheism, materialism and naturalism. At the same time, the world is not empty of those truly wise ones who view the universe with open eyes. For them even the most ordinary phenomenon of the universe directs them to God.

verse40

verse41

*29. Attention is now drawn towards another sign - one observable even in the lives of those who deny the Truth. When either some great calamity befalls a man or when death starkly stares him in the face, it is only to God that he turns for refuge. On such occasions even the staunchest polytheists forget their false gods and cry out to the One True God, and even the most rabid atheists stretch out their hands in prayer to Him. This phenomenon is mentioned here in order to draw an instructive lesson. It shows that devotion to God and monotheism are ingrained in the human soul. No matter how overlaid this truth might be, some day it shakes off man's heedlessness and ignorance and manifests itself fully. It was the observation of this sign which had led 'Ikrimah, the son of Abu Jahl, to the true faith. For when Makka was conquered at the hands of the Prophet (peace be on him), 'Ikrimah fled to Jeddah and sailed from there towards Abyssinia. During the voyage the boat ran into a severe storm which threatened to capsize it. At first people began calling on their gods and goddesses. Later on, when the storm grew even worse and the passengers were sure that the boat would sink, they began to feel it was time to call on God alone, for He alone could save them. This opened the eyes of 'Ikrimah, whose heart cried out to him that if there was no effective helper for them in that situation, how could there he one elsewhere? He also recalled that this was precisely what the Prophet (peace be on him) had constantly told people, and that it was precisely because of this preaching that they had been engaged in unnecessary violent conflict with him. This was a turning-point in 'Ikrimah's life. He instantly made up his mind that if he survived the storm he would go straight to the Prophet Muhammad (peace be on him) and place his hand in his, binding himself in allegiance. Thereafter he not only remained true to his word by becoming a Muslim, but spent the rest of his life struggling in the cause of Islam.

verse42

verse43

verse44

verse45

verse46

*30

verse47

verse48

verse49

verse50

*31. Feeble-minded people have always entertained the foolish misconception that the more godly a man is, the more liberated he should be from the limitations of human nature. They expect a godly person to be able to work wonders. By a mere sign of his hand, whole mountains should be transmuted into gold. At his command, the earth should begin to throw up all its hidden treasures. He should have miraculous access to all relevant facts about people. He should be able to point out the locations of things which have been lost, and show how they can be retrieved. He should be able to predict whether or not a patient will survive his disease; whether a pregnant woman will deliver a boy or a girl. Moreover, he should be above all human disabilities and limitations. How can a genuinely godly person feel hunger or thirst? How can he be overcome by sleep? How can he have a wife and children? How can he engage in buying and selling to meet his material requirements? How can he be impelled by force of circumstances to resort to such mundane acts as making money? How can he feel the pinch of poverty and paucity of resources? False conceptions such as these dominated the minds of the contemporaries of the Prophet (peace be on him). When they heard of his claim, in order to test his veracity they asked him regarding things that lie beyond the ken of human perception and to work wonders, and blamed him when they saw him engaged in such acts as eating and drinking, and taking care of his wife and children, and walking about the bazaars like other ordinary human beings. It is misconceptions such as these that this verse seeks to remove.
*32. The statement of a Prophet in such matters amounts to a testimony based on first-hand observation. For the truths which a Prophet propounds are those which he himself has observed and experienced and which have been brought within the range of his knowledge by means of revelation. On the contrary, those who are opposed to the truths propounded by the Prophets are blind since the notions they entertain are based either on guess-work and conjecture or on blind adherence to ideas hallowed by time. Thus the difference between a Prophet and his opponents is as that between a man who has sound vision and a man who is blind. Obviously the former is superior, by dint of this gift of knowledge from God rather than because he has access to hidden treasures, because of his knowledge of the unseen world, and because of his freedom from physical limitations.

verse51

*33. Those who are too deeply immersed in the allurements of earthly life to think either of death or of their being brought to stand before God for His judgement can hardly benefit from such admonitions. Likewise, such admonitions can have no wholesome effect on those who cherish the illusion that because of their attachment to some holy personage who will intercede on their behalf, they will come to no harm in the Hereafter. The same applies to those who believe that someone has already obtained their redemption by expiating their sins. The Prophet (peace be on him) is therefore asked to disregard such persons and to attend to those who are conscious, those with no false illusions. Only these people are susceptible to admonitions and can be expected to reform themselves.

verse52

*34. One of the objections raised by the chiefs and the affluent members of the Quraysh was that the Prophet (peace be on him) had gathered around him a host of slaves, clients (mawali) and others belonging to the lower strata of society. They used to scoff at the fact that men of such humble social standing as Bilal, 'Ammar. Suhayb and Khabbab had joined his ranks. They wondered if they happened to be the only chosen ones of the Quraysh in the sight of God! They not only poked fun at the financial distress of these people but also attacked them for any weakness of character they had before accepting Islam. They went about saying sarcastically that those who had been such and such in the past had now become part of the 'chosen' community.
*35. That is, everyone is personally responsible for his deeds, whether good or bad. The Prophet (peace he on him) is told that he will neither have to explain to God the conduct of the converts nor will the latter be required to explain his conduct. They can neither usurp his good deeds, nor transfer their own misdeeds to his account. There is, therefore, no reason for the Prophet (peace be on him) to alienate those who approach him as seekers after Truth.

verse53

*36. By enabling the poor and the indigent, the people who have a low station in society to precede others in believing, God has put those who wax proud of wealth and honour to a severe test.

verse54

*37. Several of those who came to believe in the Prophet (peace be on him) had committed many serious sins before they embraced Islam. Even though their lives had altogether changed following their conversion, the opposition continued to play up the weaknesses and misdeeds of their past life. The Prophet (peace he on him) is asked to comfort such persons and to tell them that God does not punish those who sincerely repent their sins and mend their ways.

verse55

*38. 'And thus' refers to the whole of the foregoing discussion, beginning with verse 37: 'And they say: Why has no miraculous sign been sent down to him?' The purpose of this remark is to stress that the persistence of some people in their denial of the Truth and in their disbelief, in spite of a host of unmistakably clear signs and arguments, was sufficient to prove beyond doubt that they were merely a bunch of criminals. If they persisted in error and transgression it was neither through any lack of strong arguments in support of the Truth nor, conversely, because of strong arguments in support of falsehood. The reason was rather that they had delilibrately chosen to fall into error and transgression.

verse56

verse57

*39. This alludes to God's punishment. The adversaries questioned why it was that they had openly rejected a Prophet sent by God, but had not been struck down by God's wrarth? They said that the fact of his appointment by God meant that anyone who either disbelieved or insulted him would, at once, be either plunged into the earth or struck by lightning. And yet, they pointed out, the Messenger of God and his followers faced new sufferings and humiliations whereas those who abused and persecuted him enjoyed prosperity.

verse58

verse59

verse60

verse61

*40. The angels who keep watch and maintain a record of everything, i.e. all their movements, deeds and so on.

verse62

verse63

verse64

*41. That God alone possesses all power and authority, and has full control over the things which cause either benefit or harm to men, and that He alone holds the reins of their destiny are facts to which there is ample testimony in man's own being. For instance, whenever man is faced with a really hard time, and when the resources upon which he normally fails back seem to fail him, he instinctively turns to God. In spite of such a clear sign, people set up partners to God without any shred of evidence that anyone other than God has any share in His power and authority.

verse65

*42. God's punishment can strike in an instant. This is the warning to those who, supposing such punishment to he remote, were growing bolder in their hostility towards the Truth. They could be destroyed in a moment by a hurricane. Just a few earthquake trernors could raze villages and cities to the ground. Likewise, a few spark, of hostility could ultimately wreak such havoc among tribes. nations and countries that bloodshed and lawlessness plague them for years on end. Hence if they are spared punishments for a while that should not drug them to heedlessness and lead them to live in total disregard of distinctions between right and wrong. They should rather he grateful that God had given thern respite and by means of a number of signs He was making it possible for thern to recognize the Truth and foliow it.

verse66

*43. A Prophet is neither required to compel People to see what they are not prepared to see nor to force into their hearts what they fail to comprehend. It is not a Prophet's task to chastise people for failing to see and comprehend the Truth. His task is merely to proclaim Truth as distinct from falsehood. If people fail thereafter to accept it, they will be overwhelmed by the very misfortunes against which that Prophet had warned.

verse67

verse68

*44. In case the Muslims fail to remember this directive and mistakenly continue to remain in the company of those who were indulging in making fun of their faith, they should withdraw from such company as soon as they remember this directive.

verse69

*45. Those who avoid disobedience to God will not be held responsible for the errors of those who disobey. This being the case, the former have no justification for taking it upon themselves to persuade the latter to obedience or to consider themselves obliged to answer all their questions, however absurd and flimsy, until the Truth is forced down their throats. Their duty is merely to admonish and place the Truth before those whom they find stumbling about in error. If there is no response to this call except remonstration and obstinate argument they are under no obligation to waste their time and energy on them. They should rather devote their time and energy to instructing and admonishing those who have an urge to seek out the Truth.

verse70

verse71

verse72

verse73

*46. It has been asserted again and again in the Qur'an that God created the heavens and the earth 'in truth'. This covers a wide range of meanings:
First, that the heavens and the earth have not been created just for the fun of it. This existence is not a theatrical play. This world is not a child's toy with which to amuse oneself as long as one wishes before crushing it to bits and throwing it away. Creation is rather an act of great seriousness. A great objective motivates it, and a wise purpose underlies it. Hence, after the lapse of a certain stage it is necessary for the Creator to take full account of the work that has been done and to use those results as the basis for the next stage. This is stated at various places in the Qur'an in the following manner:
Our Lord, You did not create this in vain (Surah Al 'Imran 3:191).
And We did not create the heavens and the earth and whatever lies in between them playfully (Surah Al-Anbiya' 21:16).
And did you think that We created you out of play and that you will not be brought back to Us? (Surah al-Mu'minun 23:115).
Second, it means that God has created this entire system of the universe on solid foundations of truth. The whole of the universe is based on justice, wisdom and truth. Hence, there is no scope in thesystem for falsehood to take root and prosper. The phenomenon of the prosperity of falsehood which we observe, is to be ascribed to the will of God, Who grants the followers of falsehood the opportunity, if they so wish, to expend their efforts in promoting unrighteousness, injustice and untruth. In the end, however, the earth wfll throw up all the seeds of untruth that have been sown, and in the final reckoning every follower of falsehood will see that the efforts he devoted to cultivating and watering this pernicious tree have all gone to waste.
Third, it means that God has founded the universe on the basis of right, and it is on the ground of being its Creator that He governs it. His command in the universe is supreme since He alone has the right to govern it, the universe being nothing but His creation. If anyone else's commands seem to be carried out in this world, this should not cause any misunderstanding. For in reality the will of no one prevails, and cannot prevail in the universe, for no one has any right to enforce his will.
*47. This does not mean that the present dominion is not His. The purpose of this statement is rather to stress that when the veil which keeps things covered during the present phase of existence is lifted and the Truth becomes fully manifest, it will become quite clear that all those who seemed or were considered to possess power and authority are absolutely powerless, and that the true dominion belongs to the One True God Who created the universe.
*48. In what manner the Trumpet will be blown is difficult for us to grasp.What we know through the Qur'an is that on the Day of Judgement the Trumpet will be blown on God's command, whereupon all will die. Then after an indefinite period of time - a period that is known to God alone - the second Trumpet will be blown, whereupon all people of all epochs will be resurrected and will find themselves on the Plane of the Congregation.
Thus, when the first Trumpet is blown the entire order of the universe will be disrupted, while on the blowing of the second Trumpet a fresh order will be established, in a new form and with a new set of laws governing it.
*49. Ghayb signifies all that is hidden from, and is beyond the ken of man's knowledge. Shahadah, as opposed to ghayb, signifies that which is manifest and thus can be known to man.

verse74

*50. The incident relating to Abraham (peace be on him) is adduced in order to confirm and reinforce the view that just as Muhammad (peace he on him) and his Companions - thanks to the guidance vouchsafed by God - had denounced polytheism and had turned away from all false gods, bowing their heads in obedience to the One True Lord of the universe, so had been done by Abraham in his time. In the same way as ignorant people were then opposing the Prophet Muhammad (peace be on him) and those who believed in him, Abraham, too, had been opposed in his day by the people among whom he lived. Furthermore, the answer Abraham gave to his people in the past can also be given by Muhammad (peace be on him) and his followers, for he was on the same path as Noah, Abraham and the other Prophets who had descended from Abraham. Those who had refused to follow the Prophet (peace be on him) should therefore take note that they had deviated from the way of the Prophets and were lost in error.
At this point it should also be noted that Abraham was generally acknowledged by the Arabs to be their patriarch and their original religious leader. The Quraysh, in particular, were proud of their devotion to Abraham, of being his progeny and of being servants to the shrine built by him. Hence, the mention of Abraham's doctrine of monotheism, of his denunciation of polytheism and his remonstration with his polytheistic people, amounted to demolishing the very basis on which the Quraysh had prided themselves. It also amounted to destroying the confidence of the people of Arabia in their polytheistic religion. This also proved to them that the Muslims stood in the shoes of Abraham himself, whereas their own position was that of an ignorant nation which had remonstrated with Abraham out of ignorance and folly.

verse75

**51. The adversaries are told that they can observe God's signs in the phenomena of the universe, just as Abraham could. The difference is that they see nothing, as if they were blind, whereas Abraham saw with open eyes. The sun, moon and stars which rise and set before their eyes day after day and night after night witness them as misguided at their setting as at their rising. Yet the same signs were observed by the perceptive Abraham, and the physical phenomena helped him arrive at the Truth.
*52. To obtain a full understanding of this section, as well as of those verses which mention the dispute between Abraham and his people, it is necessary to cast a glance at the religious and cultural condition of the latter. Thanks to recent archaeological discoveries, not only has the, city where Abraham is said to have been born been located, but a good deal of information is also available about the condition of the people of that area during the Abrahamic period. We reproduce below a summary of the conclusions which Sir Leonard Wooley arrived at as a result of the researches embodied in his work, Abraham (London, 1935).
It is estimated that around 2100 B.C., which is now generally accepted by scholars as the time of the advent of Abraham, the population of the city of Ur was at least two hundred and fifty thousand, maybe even five hundred thousand. The city was a large industrial and commercial metropolis. Merchandise was brought to Ur from places as far away as Palmir and Nilgiri in one direction, and in the other it had developed trade relations with Anatolia. The state, of which this city was the capital, extended a little beyond the boundaries of modern Iraq in the north, and exceeded its present borders further to the west. The great majority of the population were traders and craftsmen. The inscriptions of that period, which have been discovered in the course of archaeological research, make it clear that those people had a purely materialistic outlook on life. Their greatest concern was to earn the maximum amount of wealth and enjoy the highest degree of comfort and luxury. Interest was rampant among them and their devotion to money-making seemed all-absorbing. They looked at one another with suspicion and often resorted to litigation. In their prayers to their gods, too, they generally asked for longer life, prosperity and greater commercial success, rather than for spiritual growth, God's pardon and reward in the Hereafter.
The population comprised three classes of people: (1) amelu, the priests, the government and military officers; (2) mushkinu, the craftsmen and farmers; and (3) the slaves.
The people of the first class mentioned, i.e. amelu, enjoyed special privileges. In both criminaI and civil matters, their rights were greater than those of the others, and their lives and property were deemed to be of higher value. It was in such a city and in such a society that Abraham first saw the light of day. Whatever information we possess with regard to him and his family through the Talmud shows that he belonged to the amelu class and that his father was the highest functionary of the state. (See also Towards Understanding the Qur'an, vol. 1, Surah 2, n.290.)
In the inscriptions of Ur there are references to about five thousand deities. Each city had its own deity. Each city had a chief deity which it considered its chief protector and, therefore, that deity was considered worthy of greater reverence than all the others. 'The chief deity of Ur was Nannar (the moon god), and it is for this reason that the city later became known as Kamarina.* The other major city was Larsa, which replaced Ur as the capital of the kingdom. Its chief deity was Shamash (the sun god). Under these major deities there was a myriad of minor deities which had generally been chosen from among the heavenly bodies - stars and planets. People considered them responsible for granting their innumerable minor prayers. Idols had been carved in the image of these celestial and terrestrial gods and goddesses and were made objects of ritual worship.
*Qamar is the Arabic word for 'moon'- Ed.
The idol of Nannar had been placed in a magnificent building on the top of the highest hill. Close to it was the temple of Nin-Gal, the wife of Nannar. The temple of Nannar resembled a royal palace. Every night a female worshipper went to its bedroom, adorned as a bride. A great number of women had been consecrated in the name of this deity and their position was virtually that of religious prostitutes. The woman who would sacrifice her virginity for the sake of her 'god' was held in great esteem. For a woman to give herself to some unrelated person 'for the sake of God' was considered a means to salvation. Needless to say, it was generally the priests who made most use of this institution. Nannar was not merely a deity, but the biggest landlord, the biggest trader, the biggest industrialist and the most powerful ruler. Many orchards, buildings and huge estates had been consecrated to his temple. In addition to this, cereals, milk, gold, cloth, etc., were brought as offerings to the temple by peasants, landlords and merchants, and there was a large staff in the temple to receive the offerings. Many a factory had been established on behalf of the temple. Large-scale trading was also carried out on its behalf. All these activities were conducted by the priests in the name of the deity. Moreover, the country's main court was also located in the temple. The priests functioned as judges and their judgements were equated with those of God. The authority of the royal family was derived from Nannar. The concept was that Nannar was the true sovereign and that the ruler of the country governed merely on his behalf. Because of this relationship, the king himself was raised to the rank of a deity and was worshipped.
The founder of the dynasty which ruled over Ur at the time of Abraham was Ur-Nammu. In 2300 B.C. he had established an extensive kingdom, stretching from Susa in the east to Lebanon in the west. Hence the dynasty acquired the name 'Nammu', which became Nimrud in Arabic. After the emigration of Abraham, both the ruling dynasty and the nation of Ur were subjected to a succession of disasters. Firstly, the Elamites sacked Ur and captured Nimrud along with the idols of Nannar. Later on, an Elamite state was established in Larsa which governed Ur as well. Later still, Babylon prospered under a dynasty of Arabian origin and both Larsa and Ur came under its hegemony. These disasters shook the people of Ur's faith in Nannar, for he had failed to protect them.
It is difficult to say much, with certainty, about the extent of the subsequent impact of the teachings of Abraham on these people. The laws which were codified by the Babylonian King Hammurabi in 1910 B.C. show the impress of the prophetic influence, whether direct or indirect. An inscription of this code was discovered in 1902 by a French archaeologist and its English translation by C. H. W. John was published in 1903 under the title The Oldest Code of Law. Many articles of this code, both fundamental principles and substantive laws, bear some resemblance to the Mosaic Law.
If the conclusions of these archaeological researchers are correct, it becomes quite evident that polytheism did not consist merely of a set of religious beliefs and polytheistic rites, it rather provided the foundation on which the entire order of economic, cultural, political and social life rested. Likewise, the monotheistic mission which was undertaken by Abraham was not merely directed against the practice of idol-worship. It had far wider implications, so much so that it affected the position of the royal family both as rulers and deities. It also affected the social, economic and, political status and interests of the priestly class, and the aristocracy in general, and in fact the entire fabric of the social life of the kingdom. To accept the teaching of Abraham meant that the entire edifice of the existing society should be pulled down and raised anew on the basis of belief in the One God. Hence, as soon as Abraham launched his mission, ordinary people as well as the privileged classes, ordinary devotees as well as Nimrud. rose at once to oppose and suppress it.

verse76

verse77

verse78

*53. Here some light is thrown on the mental experience through which Abraham passed in the beginning and which led him to an understanding of the Truth before prophethood was bestowed on him. This experience shows how a right-thinking and sound-hearted man, who had opened his eyes in a purely polytheistic environment and had received no instruction in monotheism, was ultimately led to discover the Truth by careful observation of, and serious reflection on the phenomena of the universe. The account of the conditions prevailing among the people of Abraham shows that when he began to think seriously the scene was dominated by the worship of the heavenly bodies - the moon, the sun and the stars. It was natural, therefore, that when Abraham began his quest for the Truth, he should have been faced with the question: Is it possible that any of these - the sun, the moon and the stars - is God? He concentrated his reflection on this central question and by observing that all the gods of his nation were bound by a rigid law under which they moved about like slaves, he concluded that those so-called gods were not possessed of even a shadow of the power of the One True Lord, Who alone had created them all and had yoked them to serve His will.
The Qur'anic passage describing Abraham's reactions on observing first a star, then the moon, and finally the sun, has puzzled some readers because the words seem to suggest that Abraham had never before witnessed these common phenomena. This misconception has made the whole narration such a riddle for some scholars that they could only solve it by inventing the strange anecdote that Abraham was born and grew to maturity in a cave and was thus deprived of the opportunity to observe the heavenly bodies. What is said, however, is so plain that one need not fall back on any such incident in order to comprehend it. It is well known, for instance, that when Newton saw an apple fall from a tree in his orchard this incident instantly raised in his mind the question: Why do things always fall to the ground? As a result of his reflection on this question he arrived at his theory of gravity. On reading this incident one might wonder if Newton had never before seen anything fall to the ground! Obviously, he must have seen things fall. For what reason, then, should the failing of an apple cause in his mind a reaction quite different irom those caused by hundreds of earlier observations of similar things failing? The answer is that a reflecting mind does not react uniformly to similar observations. A man may observe something over and over again without this observation creating any stir in his mind, but then there comes a moment when suddenly the same observation agitates his mind and his mental faculty begins to work in a different direction. It may also happen that while a man's mind is wrestling with a problem, he encounters something which is otherwise quite ordinary but which suddenly seems to provide the key. Something to this effect happened with Abraham. Certainly, he was as familiar as anyone else with nightfall and the ensuing daybreak. The sun, the moon and the stars had all risen before his eyes in the past and had then disappeared from sight. But on one particular day his observation of a star was to stimulate his thinking in a certain direction and to lead him in the end to perceive the truth of God's Oneness. It is possible that Abraham's mind was already engrossed in reflecting on whether, and if so to what extent, the beliefs which served as the foundation of the entire life-system of his people embodied the Truth. when he spotted a star which provided him with the initial key to the solution of the problem. It is also possible that the observation of a particular star first set him thinking about the problem.
Another question that arises is whether Abraham's statements about the star, the moon and the sun show that he lapsed into polytheism temporarily. The answer must be that, while a seeker after the Truth may pause on the way to his goal, what really matters is his direction and the end-point of his journey rather than the intermediary stages. These stages are inevitable for every seeker of the Truth. A man stops at them to inquire and question rather than to pronounce his final judgement. During these stages of the quest a man may seem to express the opinion: 'That is so', but what he is really doing is asking himself the question: 'Is it really so?' When serious investigation leads to a negative answer, he proceeds further and continues the quest. Hence, it would be wrong to think of such a seeker having temporarily fallen victim to polytheism and unbelief whenever he paused at an intermediary stage for critical reflection.

verse79

verse80

*54. The word used here is tadhakkur which conveys the sense that somebody who had been either heedless or negligent of something suddenly wakes up to its true meaning. The purpose of Abraham's statement was to recall them to their senses by reminding them that their true Lord was not uninformed about their deeds, for His knowledge encompasses everything.

verse81

verse82

*55. This entire section shows that those people did not deny the existence of God as the creator of the heavens and earth. Their real guilt was that they associated others in His attributes and His rights over man. In the first place, Abraham himself clearly states that they associated others with God as His partners. In the second place, the way in which Abraham mentions God in addressing these people is suitable only for a people who did not deny the existence of God. We must, therefore, regard as incorrect the opinion of those Qur'anic commentators who try to explain this verse on the assumption that the people of Abraham either denied or were unaware of the existence of God, and considered their own deities to be the exclusive possessors of godhead.
The expression 'and did not tarnish their faith with wrong-doing' led some Companions to the misapprehension that perhaps this 'wrong-doing' signified 'disobedience'. But the Prophet (peace be on him) has made it clear that this wrong-doing signifies shirk (associating others with God in His divinity). The verse means, therefore, that they alone are fully secure and rightly-guided who believe in God and do not mix their faith with any polytheistic belief and practice.
It is interesting to learn that this incident, which is the starting-point of Abraham's prophetic career, has found no place in the Bible. It is mentioned only in the Talmud. The Talmudic version, however, is different from the Qur'anic version in two ways. First, in the Talmudic version Abraham's quest for the Truth begins with the sun and then proceeds by way of the stars to his discovery of the One True God. Second. it states that Abraham not only held the sun to be his Lord but even worshipped it, and that the same happened in connection with the moon.

verse83

verse84

verse85

verse86

verse87

verse88

*56. Had those people also ascribed partners to God like the people of Arabia, they would not have achieved the positions they had attained.Some might perhaps have earned places in the rogues' gallery of history as either ruthless conquerors or monuments to greed. But had they not shunned polytheism and adhered to their exclusive and unadulterated devotion to God, they would certainly neither have had the honour of becoming the source of light and guidance to others nor of assuming the leadership of the pious and the God-fearing.

verse89

*57. Here the Prophets are mentioned as having been endowed with three things: first, the revealed guidance embodied in the Book; second, hukm, i.e. the correct understanding of the revealed guidance, the ability to apply its principles to the practical affairs of life, the God-given capacity to arrive at right opinions regarding human problems; and third, prophethood, the office by virtue of which they are enabled to lead human beings in the light of the guidance vouchsafed to them.
*58. God does not care if the unbelievers and polytheists choose to reject the guidance which has come down from Him, for He had already raised a sizeable group of men of faith to truly appreciate its worth.

verse90

verse91

*59. In the light of the foregoing discussion and commentary, it is quite evident that this statement comes from the Jews. Since the Prophet (peace be on him) had asserted that he was a Prophet and that a Book had been revealed to him, the unbelieving Quraysh and other polytheists of Arabia naturally used to approach the Jews and the Christians - who believed in the Prophets and in the Scriptures - and tried to solicit a candid answer from them as to whether God's words had indeed been revealed to Muhammad (peace be on him). Whatever answer they gave was then disseminated on all sides by the active opponents of the Prophet (peace be on him) in order to create revulsion against Islam. This is the reason for mentioning, and then refuting, this statement by the Jews, which had been used by the opposition as an argument against Islam.
One might wonder how a Jew, who believes in the Torah as a revealed Book of God, could say that God had revealed nothing to anyone. At times blind obstinacy and bigotry cause people to resort to arguments which strike at the roots of their own belief. These people were bent upon denying the prophethood of Muhammad (peace be on him), and this fanaticism had come to dominate them so much that they went so far as to deny the very institution of prophethood.
To say that peopte have not formed any proper estimate of God means that they have erred grossly in assessing His wisdom and power. Whoever says that God did not reveal knowledge of Reality and the code for man's guidance has fallen into one of two errors. Either he considers it impossible for man to become the recipient of God's revelation, and this constitutes a gross misjudgement of God's power, or he thinks that even though God has equipped man with intelligence and with the power to act as he chooses, He has nevertheless made no arrangement for his guidance, but has left him in this world altogether unguided and thus conferred upon him the right to behave in any way he likes. This is obviously a misjudgement of God's wisdom.
*60. The revelation of the Torah to Moses (peace be on him) is adduced by way of evidence since the Jews, to whom this response is addressed, believed that it had been revealed. It is obvious that their recognition of the Torah as the Book revealed to Moses negated their standpoint that God had never revealed anything to any human being. Their belief in the Torah at least proved that revelation to man is possible, and had actually taken place.

verse92

*61. The point argued above was that God's word can be, and in the past has been, revealed to human beings. The next point is that the message of Muhammad (peace be on him) is indeed the revealed word of God. In order to establish this, four things are adduced as evidence: First, that this Book is overflowing with God's grace and beneficence. In other words, it contains the best possible principles for the well-being and salvation of mankind. It lays down the true doctrines of belief. It urges man to righteous conduct and inspires him to moral excellence. It contains guidance as to how one may live a life of purity. And above all, it is free from any trace of the ignorance, egocentricity, narrow-mindedness, iniquity, obscenity and other corruptions with which the Jews and the Christians had overlaid their revealed Scriptures. Second, this Book does not propound any guidance which is essentially divergent from that previously revealed; rather it confirms and supports it. Third, the purpose of the revelation of this Book is the same as that of the revelation of Scriptures in the past, viz., to shake people out of their heedlessness and warn them of the evil consequences of their corruption. Fourth, that the call of this Book did not attract those who merely worshipped worldly advantages and were slaves of their animal desires. On the contrary, it attracted those whose vision goes beyond the narrow limits of worldly life. Moreover, the revolution wrought in the lives of people under the influence of this Book has rendered them conspicuously distinct from others in respect of piety and godliness.
A Book with such characteristics and with such a wholesome impact on human beings can only be from God.

verse93

verse94

verse95

*62. The one who causes the seed-grain to split open under the surface of the earth and then makes it grow and appear on the surface as a plant is no other than God.
*63. To 'bring forth the living from the dead' means creating living beings out of dead matter. Likewise, 'to bring out the dead from the living' means to remove the lifeless elements from a living organism.

verse96

verse97

*64. By 'signs' are meant all that support the proposition that there is only one God, that is, no one has either the attributes of God or any share in His authority or can rightfully claim any of the rights which belong exclusively to Him. But the ignorant cannot benefit from these signs, which are scattered all around, in order to arrive at an understanding of the Truth. Only those who observe the phenomena of the universe in a careful and systematic manner, and do so with a correct perspective, can truly benefit from these signs.

verse98

*65. This means that God caused the human race to originate from one human being.
*66. If one were to observe carefully the creation of the human species, its division into male and female, the proliferation of the human race by procreation, the passing of life through its several stages in the womb of the mother from conception to childbirth, one would perceive innumerable signs to help one grasp the truth mentioned above. But only those who make proper use of their intellect can be led by means of these signs to an understanding of Reality. Those who live like animals, who are concerned merely with the satisfaction of their lusts and desires, can perceive nothing significant in these phenomena.

verse99

verse100

*67. Because of man's imaginativeness and superstitious disposition, he has often held other invisible beings to be associated with God in His governance of the universe and in making and marring man's destiny. For example, the deity of rain, and the deity of vegetation, the god of wealth and the god of health, and so on. Such beliefs are found among all the polytheistic nations of the world.
*68. The ignorant Arabs considered angels to be the daughters of God. In the same way, other polytheistic nations wove a network of bloodrelationships with God, producing thereby a whole crop of gods and goddesses descended from the Creator.

verse101

verse102

verse103

verse104

*69. Even though this statement is from God, it is expressed through the mouth of the Prophet (peace be on him). We observe that in the Qur'an the speaker frequently changes - sometimes it is God Who is speaking, sometimes it is the angel who carries the revelation, and sometimes a group of angels; on some occasions it is the Prophet (peace be on him) who is speaking, while on others it is the men of faith. Likewise, those addressed by the Qur'an also change - sometimes it is the Prophet (peace be' on him); sometimes it is the men of faith; sometimes it is the People of the Book; sometimes it is the unbelievers and the polytheists; sometimes it is the Quraysh; sometimes it is the Arabs; and sometimes, mankind as a whole. Regardless of these changes, however, the content of the message always remains the same - it consists of God's guidance to mankind.
The statement 'I am not your keeper' signifies that the task of the Prophet is confined to carrying the light of true guidance to others, it is then up to them either to use it to perceive Reality for themselves or to keep their eyes closed. The Prophet (peace he on him) is not asked to compel those who deliberately kept their eyes shut to open them, forcing them to see what they did not wish to see.

verse105

*70. The same has been said earlier, viz. that genuine seekers after the Truth arrive at it even when it is couched in parables about such apparently trivial things as flies and gnats (see surah al-Baqarah 2:24). As for those who have been seized by a biased negativism, they are prone to ask, sarcastically: What have these trivial things to do with the Book of God? The same idea is expressed here in a slightly different form. The import of the statement is that the Book of God has become a touchstone, which helps mark off the true from the false. These include the sort of people who, once they have ceme to know the teachings of the Book of Ged, try in earnest to reflect on its substance and seek to benefit from the wisdom and admonition it contains. Another group reacts quite differently. When they hear or read the Book, their minds are not attracted by the substance of its message. Rather, their curiosity is aroused and they begin probing as to where this Prophet, who had no formal education, derived the teachings which the Book contains. And since a negative prejudice has already seized their hearts, they find it reasonable to conceive of any possibility except the possibility that the Qur'An is a revelation from God. Such people proclaim their opinion with such strong conviction that one might feel inclined to believe that they had indeed discovered the real 'source' of the Book by means of scientific investigation.

verse106

verse107

*71. It is emphasized that the Prophet (peace be on him) is only required to preach the Truth and try to call people to embrace it. His responsibility ends at that for he is, after all, not their warden. His task is to present this guidance and spare no effort in elucidating the Truth. Anyone who still rejects it does so on his own responsibility. It is not part of the Prophet's task to compel anybody to follow the Truth, and he will not be held accountable for not having been able to bring an individual out of the fold of falsehood. Hence he should not overstrain his mind by his desire to make the blind see, or compel those bent on keeping their eyes shut, to observe. For, had it been an objective of God's universal plan not to allow anyone to remain devoted to falsehood, He need not have sent Prophets for that purpose. Could He not have turned all human beings, instantly, into devotees of the Truth by His mere will? Quite obviously God did not intend to do so. The entire basis of the Divine plan is that men should have free-will and be allowed to choose between the Truth and falsehood; that the Truth should be explained to them in order that they be tested with regard to their choice between truth and falsehood. The right attitude, therefore, is for them to follow the Straight Way which has been illuminated by the light bequeathed to them and to keep on calling others towards it. They should naturally value very highly all those who respond to the message of the Truth. Such persons should not be forsaken or neglected, however humble their station in the world. As for those who wilfully reject the message of God, one need not pursue them too far. They should rather be left alone to proceed towards their doom since they themselves wish so, and are insistent on doing so.

verse108

*72. The Prophet (peace be on him) and his followers are admonished not to allow their proselytizing zeal to dominate them so that their polemics and controversial religious discussions either lead them to be offensive to the beliefs of non-Muslims or to abuse their religious leaders and deities. Far from bringing people closer to the Truth, such an attitude is likely to alienate them from it further.
*73. Here we should bear in mind, as we have pointed out earlier, that God declares those things which take place as a result of the operation of the laws of nature to be His own acts, for it is He Who has rnade those laws. Whatever results from the operation of those laws, therefore, results from His command. Whenever God states that a certain act was His, the same might be described by humans as occurring in the natural course of things.

verse109

*74. 'Sign' in this context signifies a tangible miracle which is so impressive that it leaves people with no alternative but to believe in the veracity of the Prophet (peace be on him) and the truth of his claim to have been appointed by God.
*75. The Prophet (peace be on him) denies his ability to perform miracles.** That power lies with God alone. If God wants a miracle to take place, He has the power; if He does not want miracles to take place, none will.
**And so indeed does every Prophet of God - Ed.
*76. These words are addressed to the Muslims. Driven by the restless yearning to see people embrace Islam - a yearning which they sometimes expressed in words - they wished some miracle to happen which might lead their erring brethren to the true faith. In response to this wish and longing they are told that their embracing the true faith does not depend upon their observing any miraculous sign.

verse110

*77. This shows that they still suffer from the same mentality which had made them reject the call of the Prophet (peace be on him) at the outset. Their outlook has undergone no change. The same mental confusion, the same opacity of vision which had kept them from developing sound understanding and.a correct perspective still warps their understanding and clouds their vision.

verse111

*78. The people under discussion are so perverse that they do not prefer to embrace the Truth in preference to falsehood by rightly exercising their choice and volition. The only way that is left for them to become lovers of the Truth is, therefore, that by His overpowering will God should render them truth-loving not by their choice and volition, but by metamorphizing their very nature. Such a course, however, goes against the wisdom which underlies the creation of man. Hence it is futile to expect God to intervene in the matter and to force those people to believe by the exercise of His will.

verse112

*79. The Prophet (peace be on him) is told that he should not be unnerved even if the evil ones among both mankind and the jinn stood united against him and opposed him with all their might. For this was not the first time that such a thing had happened. Whenever a Prophet came and tried to lead people to the Truth, all the satanic forces joined hands to defeat his mission. 'Specious talk' signifies all the trickery and manoeuvring to which the enemy resorts, all his efforts aimed at sowing doubts about Islam and undermining people's faith in it, so as to arouse them against both the Prophet (peace be on him) and his message. Taken as a whole, these are characterized as 'delusion', for the weapons used in their crusade by the opponents of the Truth have the effect of deluding others as well as themselves, no matter how beneficial and successful those weapons may appear to be.
*80. Furthermore, we should always bear in mind that, according to the Qur'an, there is a tremendous difference between 'God's will' and 'God's good pleasure'. The failure to differentiate between the two often gives rise to serious misconceptions. If a certain thing takes place in accord with the universal will of God, and thus by His sanction, that does not necessarily mean that God is pleased with it. Nothing at all takes place in the world unless God permits it to take place, unless He makes it a part of His scheme, and unless He makes it possible for that event to take place by creating its necessary conditions. The act of stealing on the part of a thief, the act of homicide on the part of a murderer, the wrong and corruption of the wrong-doer and the corrupt, the unbelief of the unbeliever and the polytheism of the polytheist - none of these are possible without the will of God. Likewise, the faith of the believer and the piety of the pious are inconceivable without the will of God. In short, both these require the will of God. But whereas the things in the first category do not please Him, those in the second do.
Even though the will of God is oriented to ultimate good, the course of the realization of that good is paved with conflict between the forces of light and darkness, of good and evil, of what is sound and pure on the one hand and what is corrupt and defiled on the other. With larger interests in view, God has endowed man with the disposition of obedience as well as of disobedience. He has created in man Abrahamic and Mosaic as well as Nimrodic and Pharaonic potentialities. Both the pure, unadulterated human nature and the satanic urges are ingrained in man's being and have been provided with the opportunity to work themselves out by coming into conflict with each other. He has granted those species of His creatures who are possessed of authority (viz. man and jinn) the freedom to choose between good and evil. Whosoever chooses to act righteously has been given the power to do so, and the same is the case with him who chooses to be evil. People of both categories are in a position to use material resources within the framework of the broader considerations underlying God's- governance of His universe. God will be pleased, however, only with those who are working for good. God likes His creatures to exercise their freedom of choice properly and commit themselves to good of their own volition.
Unlike the angels, who carry out God's commands without resistance from any quarter, the task entrusted to men is to strive to establish the way of life sanctioned by God in the face of opposition and hostility from evil-doers and rebels against Him. In the framework of His universal will, God allows even those who have chosen the path of rebellion to strive for the realization of their goals, even as He grants the believers every opportunity to strive along the path of obedience and service to God. Despite this granting of freedom and choice to all there is no doubt that God is pleased with, and guides, directs, supports and strengthens the believers alone because their overall direction is to His liking. Nevertheless, they should not expect that by His supernatural intervention God will either force those who are disinclined to believe into believing or that He will forcibly remove the satanic forces - among both men and jinn - who are resolved to spare neither their mental and physical energy nor their material resources to impede the triumph of the Truth. Those determined to strive in the cause of the Truth, and of virtue and righteousness are told that they must prove their earnest devotion by waging a fierce struggle against the devotees of falsehood. For had God wanted to use miracles to obliterate falsehood and usher in the reign of the Truth, He would not have required human beings to accomplish the task. He could have simply seen to it that no evil one remained in the world, leaving no possibility for polytheism and unbelief to exist.

verse113

verse114

*81. The implied speaker in this sentence is the Prophet (peace be on him) and the words are addressed to the Muslims. The purpose of the sentence is to impress upon the Muslims that God has elucidated the relevant truths, and has also proclaimed that in their endeavour to make the Truth prevail they will have to follow the path of striving and struggle. The devotees of the Truth should, therefore, resort to those means which human beings normally employ for the successful achievement of their objectives rather than wait for any supernatural intervention that would enable them to achieve their mission without struggle and sacrifice. Moreover, since God Himself had chosen that human effort rather than supernatural intervention should lead to the prevalence of the Truth, who had the power to change this basic fact and bring about the victory of the Truth without any resort to human effort and sacrifice.
*82. This is no mere concoction designed to explain away the current problems. All those versed in the Scriptures, and possessing true understanding of the mission of the Prophets (peace be on them all), will confirm that everything in the Qur'an is perfectly true and in fact constitutes that eternal truth which cannot suffer any change or modification.

verse115

verse116

*83. One need not follow the way of life of the majority, for the majority tend to follow their conjectures and fancies rather than sound knowledge. Their beliefs, their ideas and concepts, their philosophies of life, the guiding principles of their conduct, their laws - all these are founded on conjecture. On the contrary, the way of life which pleases God, was revealed by Him and hence is based on true knowledge rather than conjecture. Instead of trying to discover the way of life of the majority, a seeker after truth should, therefore, persevere in the way prescribed by God, even if he finds himself to be a solitary traveller.

verse117

verse118

*84. Many nations have imposed on themselves superfluous religious taboos, which include a variety of dietary restrictions. On the one hand, they have declared lawful many of the things which God has forbidden. On the other, there are many things which God has made lawful but which some people have forbidden to themselves. Some people have even gone so far as to consider eating animals slaughtered in the name of God as unlawful, while those slaughtered with no mention of God's name may be eaten. God repudiates this and urges the Muslims - if they really believe in Him and obey His injunctions - to smash the superstitious and prejudiced notions contrived by human beings in disregard of God's revealed guidance, and to recognize as unlawful all that God has declared to be unlawful, and as lawful all that God has declared to be lawful.

verse119

*85. See Surah al-Nahl 16:15. We may observe in passing that this allusion indirectly establishes that Surah al-Nahl was revealed before the present surah.

verse120

verse121

*86. It has been reported in a tradition transmitted by 'Abd Allah b. 'Abbas that the Jewish religious scholars used to prompt the ignorant people of Arabia to address many enquiries to the Prophet (peace be on him) so as to discredit him. One of the questions they taught them to ask was: 'Why is it that an animal killed by (the act of) God should be deemed prohibited, while one killed by us is considered lawful?'This is a common example of the warped mentality of the People of the Book. They strained their minds to contrive such questions so as to create doubts in people's minds and to provide them with intellectual weapons in their fight against the Truth.
*87. To acknowledge the overlordship of God, yet to follow at the same time the orders and ways of those who have turned away from Him, amounts to associating others with God in His divinity. True belief in the unity of God consists in orienting one's entire life to the obedience and service of God. Those who believe that any other being besides God is to he acknowledged in principle as having an independent claim on man's unreserved obedience should know that such acknowledgement amounts to associating others with God in His divinity at the level of belief. On the other hand, if they actually do obey those who, in sheer disregard of God's guidance and injunctions, arrogate to themselves the right to declare according to their whims certain things to be lawful and others to be unlawful, and to bid and forbid people as they please, this amounts to associating others with God in His divinity at the level of action.

verse122

*88. 'Death' signifies here the state of ignorance and lack of consciousness, whereas 'life' denotes the state of knowledge and true cognition, the state of awareness of Reality. He who cannot distinguish between right and wrong and does not know the Straight Way for human life, may be alive on the biological plane, but his essential humanity is not. He may be a living animal but is certainly not a living human being. A living human being is one who can distinguish right from wrong, good from evil, honesty from dishonesty.
*89. The question is: 'How can they expect one who has been able to attain genuine consciousness of his true human nature and who, by virtue of his knowledge of the Truth, can clearly discern the Straight Way among the numerous crooked ways, to live like those who lack true consciousness and go on stumbling in the darkness of ignorance and folly?'
*90. The law of God with regard to those to whom light is presented but who wilfully refuse to accept it, preferring to follow their crooked paths even after they have been invited to follow the Straight Way, is that in the course of time such people begin to cherish darkness, and to enjoy groping their way in the dark, stumbling and falling as they proceed. They tend to mistake cacti for orchids, thorns for roses. They find pleasure in every act of evil and corruption. They look forward to renewed experiences of corruption, hoping that where they were previously unsuccessful they will now find success.

verse123

verse124

*91. This shows that they were unwilling to believe in the statement of the Prophets that an angel of God came to each of them and delivered the message of God. They would believe, they said, only if the angel approached them directly and intimated God's message to them.

verse125

*92. 'To open someone's breast to Islam' means to make him feel fully convinced of the truth of Islam and to remove all his doubts, hesitations and reluctance.

verse126

verse127

*93 The righteous will enjoy 'the Abode of Peace' since there he will be safe from every misfortune and evil.

verse128

*94. The term finn here refers to the evil ones among the jinn.
*95. This means that they had derived unfair benefit from one another and had served their selfish ends by mutual deception.
*96. Even though God has the right to punish whoever He wishes and to forgive whoever He wishes, His punishing and forgiving will be neither arbitrary nor whimsical. It will rather be founded on absolute knowledge and wisdom. God will forgive those whom He knows not to be responsible for their guilt, and thus not liable to punishment according to His wisdom and justice.
*97. Just as the wrong-doers had been accomplices in sin and evil during their earthly life, they would remain companions in the After-life as well and share its punishment.

verse129

verse130

*98. The wrong-doers would confess that even though the Prophets had come, in succession, in order to inform them of the Truth, it was their own fault that they did not respond to their call.
*99. They were deniers of, and disbelievers in, rather than ignorant of the Truth. They acknowledged tha! the Truth had been conveyed to them and that they had refused to accept it.

verse131

*100. God does not want His creatures to have any valid reason to complain that He had left them ignorant of the Right Way, and then convicted them of error. God has forestalled any such grievance by sending Prophets and revealing Holy Books to warn both jinn and human beings. If people continue to falter in spite of God's arrangements for their guidance, they themselves are to blame for the punishment they will receive, and they have no justification for blaming their misfortune on God.

verse132

verse133

*101. The Qur'anic statement: 'Your Lord is Self-Sufficient' signifies that God is in need of nothing from anyone, that none of His interests will be jeopardized by disobedience to Him, and that no benefit will accrue to Him from obedience. Even if all human beings became disobedient, God's dominion will not shrink. Nor will His dominion expand if everybody were to become obedient and serve and worship Him as they ought to. God is dependent neither upon their show of veneration nor upon their offerings. He lavishes His limitless treasures on human beings and seeks nothing in return.
The other statement, namely that 'Your Lord is full of compassion', has been made here to emphasize two things. First, that when God urges human beings to follow the Right Way, and asks them not to do anything in conflict with Ultimate Reality, He does not do so because their good behaviour benefits Him or their misconduct harms Him. He does so because good conduct is beneficial to man himself, as evil conduct is harmful to him. Hence it is out of sheer benevolence that God urges man to develop righteous conduct, for it will raise him to great heights, and He urges him to avoid evil conduct because it will lead to his own degradation. Second, that God is not unduly stern in judging man. He gets no pleasure from punishing people. He is not on the look-out for slight lapses for which to convict and persecute people. God is highly compassionate towards all His creatures and governs with utmost mercy and benevolence, and the same characterizes His dealings with human beings as well. Hence, He constantly forgives the sins of people. Many disobey, indulge in sins, commit crimes, disregard God's commands, even though they are nourished by the sustenance He provides. God, nevertheless, continually treats them with forbearance and forgives them. Again and again, He grants them respite in order that they may take heed, understand things properly and reform themselves. Had He been excessively stern, He could even have obliterated them instantly and raised up another people. He could have put an end to humanity and brought into being an altogether different species of creation.

verse134

*102. This refers to the Resurrection, when human beings of every epoch will be raised anew and made to stand before God for final judgement.

verse135

*103. If people prefer to ignore the Prophet's admonition and do not recant their misconduct, they are at liberty to follow their chosen path, but they should let the Prophet (peace be on him) follow his. The ultimate results of their conduct will, in due time, become evident to all - to the Prophet (peace be on him) as well as to his opponents.

verse136

*104. There now follows an elucidation of the 'ignorance' which those people-insistently clung to, and which they were not prepared to forsake. They are also told about that major 'wrong' which, if not abandoned, will bar their way to salvation.
*105. They themselves acknowledged that the earth belongs to God, and that it is He Who causes the vegetation to grow. They also affirmed that God is the creator of the animals which were yoked to their service. They believed, however, that the grace of God for them was the outcome of the blessing and benediction of the angels, jinn, heavenly stars, spirits of their pious ancestors and so on, who cared for their well-being and were their patrons. They therefore used to make a two-fold division of their harvest and livestock offerings. One part was devoted to God in recognition of their gratitude to Him for having granted them farms and animals, while the rest was devoted to the household gods of either their family or tribes in order to ensure their continuing grace and benediction.
First, God censures them for this iniquity and asks them - since all those animals were created and had been granted to them by God alone - what justification there is for making offerings to others. Is it not sheer ingratitude to ascribe the acts of benevolence and grace of the true Benefactor to the intercession of others, and to associate them with God in thanksgiving? Second, they are censured indirectly for assigning quite an arbitrary share in their offerings to God, as if they themselves were the law-maker who could ascribe shares to God and others as they wished. To God alone belong all the bounties He has given man, and only His Law should therefore determine what part of those bounties should be offered to Him in thanksgiving and how the remaining should be spent. Hence even if they spend something in the way of Allah, for the poor and the deprived, but according to their own will, that does not deserve to be accepted by Him.
*106. This is subtle sarcasm at the trickery to which the polytheists resorted while dividing the offerings between God and the partners whom they had set up with Him. By one device and another they increased the share of the false deities, which only showed that their heart lay with those sham partners of God rather than with Him.
It is instructive to recall those tricks. If, while they were apportioning God's share of cereals and fruits, anything belonging to His share fell out of its place, it used to be added to the portion earmarked for the share of God's partners. On the contrary, if any part of the, partners' share fell out or got mixed up with the portion earmarked for God, they were most careful to return it to where it belonged. Whenever they were criticized for this, they had a number of interesting apologies to offer. They said, for instance, that being the Creator, God is Self-Sufficient and hence He does not care if His portion is in some way reduced. As for the 'partners', they were not after all self-sufficient and would therefore take them to task for the slightest diminution in their share.
In order to grasp what lay at the root of these superstitions, it is essential to know that the portion which these ignorant people earmarked for God was devoted to helping the indigent, the poor, travellers, orphans and so on. On the other hand, the portion earmarked for offerings to the partners' actually went either directly to the coffers of the priestly class or was offered at the shrines and thus ultimately reached the priests and caretakers of those shrines. Over the course of centuries these selfish religious leaders had impressed upon those simple-minded people that there was no harm in God's share being reduced, but that of God's dear ones, far from being diminished, should be increased.

verse137

*107. The word 'partners' is now used in a different sense. In this verse the word 'partners' denotes those human beings and devils who had legitimized infanticide and even represented it as a commendable act.
The reason for calling such people 'partners' is that just as God alone deserves to be worshipped, so He alone has the right to make laws for His creatures and to determine the limits of what is lawful and what is unlawful. Also, just as consecrating acts of devotion to anyone other than God amounts to setting up partners with Him, so to follow man-made laws in the belief that human beings have the right to be their own law-makers amounts to acknowledging others as partners of God. Both these acts amount to setting up partners with Him, irrespective of whether or not man applies the word 'God' to those before whom he makes ritual offerings, or to those whose laws he considers to be essentially right and binding for men.
It is pertinent to recall that three forms of infanticide were practised among the Arabs, and the Qur'an alludes to each:
(1) Girls were put to death either to forestall the intrusion of a son-in-law, to prevent them from falling into the hands of enemies in the event of an outbreak of tribal feuding or to stop them from becoming a source of disgrace for any other reason.
(2) Both male and female children were killed if parents thought they would not be able to support them and that they would thus become an unendurable burden.
(3) Children of both sexes were placed as sacrificial offerings on the altars of the deities in order to gratify them.
*108. The use of the word 'ruin' in this verse is significant. It denotes, in the first place, the moral ruination of a people. A man whose callousness and cruelty reach the point where he begins to kill his offspring with his own hands not only becomes bereft of the essence of humanity, but has sunk even lower than the animals. Moreover, this signifies the ruin of a people and of the human race. This is because infanticide necessarily leads to loss of population which is detrimental to the interests of mankind and also of each nation, since it prevents those who could have carried the legacy of a nation from either being born or puts an end to their lives after ,they are born. This rule also signifies the ultimate ruin, i.e. in the Hereafter. For indeed anyone who treats innocent children with such high-handedness, who cold-bloodedly slaughters the essence of his humanity, who acts so sordidly towards the human species as such, and even towards his own people, deserves severe punishment from God.
*109. In the Jahiliyah, the Age of Ignorance, the Arabs both identified themselves with Abraham and Ishmael and were quite convinced that they were indeed followers of Abraham and Ishmael. They therefore considered their religion to be one that had been prescribed by God. The fact, however, was that over the course of centuries a number of innovations had overgrown the religion preached by Abraham and Ishmael. These innovations, which had been introduced by their religious leaders, the tribal chiefs and the elders of noted families, had become hallowed with the passage of time, and were considered an integral part of their original religion. No authentic traces of this original religion, however, existed in the Arab traditions, nor in written sources nor in historical records as such. Hence, when innovations made their inroads into their religious life, they failed to perceive both the innovations and the innovators. This rendered the entire religious tradition of the Arabs unauthentic in the sight of the people of Arabia themselves. They could not assert with conviction which elements were part of the original God-given religion, and which were mere innovations.
*110. Had God not so willed, they could never have kept to their false ways. But God willed that everybody should be allowed to pursue his own choice. Hence, if people do not believe in spite of the Prophet's admonition, and persist in their false ways, they must be allowed to do as they please. One need not hound such people and pester them into accepting the Truth.

verse138

*111. There was a practice among the people of Arabia whereby they used to consecrate certain animals and farms to certain shrines, and at offerings at certain altars. These consecrated offerings could not be used by everybody. An elaborate code laid down what kind of offering could be used by what kind of people. God not only judges such practices to be polytheistic, but also censures them as man-made innovations. God was the master of all that they had consecrated as offerings to the deities. He had neither encumbered human beings with the need to make any of those offerings and consecrations nor imposed those restrictions on what they might consume. These were the wilful inventions of headstrong and rebellious people who attributed to themselves the authority to make laws as they pleased.
*112. Traditions indicate that there were certain ritual offerings, and that on certain occasions animals were consecrated for sacrifice at which it was deemed unlawful to pronounce the name of God. It was also prohibited to ride such animals during the Pilgrimage, since at that time the pilgrim pronounced the name of God when he recited the formula: Labbayk Allahumma Labbayk. Every care was taken not to pronounce the name of God at the time of milking, mounting, slaughtering and eating of such animals.
*113. Even though those rules had not been laid down by God, people followed them under the false impression that they had been prescribed by Him. They could not adduce any injunction from God in support of such a belief, and all that they could claim was that it was an integral part of their ancestors' way of life.

verse139

*114. One of the provisions of this self-contrived religious code of the Arabs was that the flesh of the young, born of the animals consecrated as offerings to the deities, might be eaten by males but not by females. Persons of both sexes were allowed to eat its flesh if it had died either a natural death or was dead at birth.

verse140

*115. It is put to them plainly that even though such practices had been introduced by their forefathers, religious guides and outstanding leaders, the fact remained that those practices were inherently unsound. That those practices had come down from their ancestors and venerated elders did not necessarily legitimize them. These callous people had introduced such inhuman customs as infanticide, and, without any justification whatsoever, had prohibited to the creatures of God food and drink which He had created. They had also introduced many innovations themselves, making them part of their religion and ascribing them to God. How could such people be considered either to have attained salvation or to be rightlyguided? Even though venerated by them as their ancestors, they were nevertheless misguided and were destined to see the evil consequences of their misdeeds.

verse141

*116. Tle Arabic expression "Jannaatim Ma'rushaatin wa khairu ma'rushatin" signifies two kinds of gardens: first, those consisting of trellised plants and, second, those consisting of trees which stand on their own.

verse142

*117. The word "Farasha" (which means 'to spread, to pave, to cover the ground, floor or path') has been used in the context of cattle either (1) because they are relatively short, and in moving about seem to be touching the ground, (2) because when they are slaughtered, they have to be laid on the ground, or (3) because their skins and hair are used for furnishing purposes.
*118. It becomes clear from the context that God wants to emphasize three things. First, that the orchards, fields and cattle are all bounties of God. No one else has made any contribution to them and hence no one is entitled to any share in the thanks that man ought to give Him in return for these bounties. Second, since all those things are bounties of God, one ought to follow the laws of God alone while making use of them. No one else has the right to regulate their use. To acknowledge oneself bound by customs and practices laid down by others than God, and to make offerings out of a feeling of gratitude for beneficence to someone other than God constitute acts of rebellion and amount to following Satan. Third, as God has created all these things for the fulfilment of man's needs, they should not be unnecessarily suspended from use or be regarded as prohibited. All restrictions on the use of the means of sustenance and other bounties of God based on conjecture or superstition, are not to His liking at all.

verse143

*119. That is, they should come forward with arguments based on sound, reliable knowledge, rather than with arguments which have no authority except that of ancestral tradition, conjecture or superstition.

verse144

*120. Questions as to whether the male offspring is lawful and the female is unlawful are presented in some detail to show how unreasonable their superstitions are. That the male offspring of an animal should be considered lawful for eating while the female be prohibited, or vice versa; and that an animal should itself be considered lawful, but not its offspring, is so manifestly unreasonable that common sense simply refuses to accept it, and no intelligent man can ever conceive such absurdities to have been sanctioned by God. Just as the superstitions in vogue among the Arabs were absurd, as the Qur'an stresses, likewise many other nations of the world follow even now irrational dietary restrictions, and believe that food and drink become polluted merely by the touch of some other people.

verse145

*121. See for this Surah al-Baqarah 2: 173, Surah al-Md'idah 5: 3 and Surah al-Nahl 16: 115. The slight difference between this verse and Surah al-Baqarah 2:173 is that whereas the latter mentions 'blood' as prohibited, the present verse qualifies it with 'outpoured', i.e. the blood which has flowed as a result of either injuring or slaughtering an animal. This, in fact, constitutes an elucidation of the former injunction rather than the revelation of a different one. Likewise, Surah al-Ma'idah 5: 3 mentions the prohibition of certain other categories - animals strangled or killed by blows, those which have died from either falling or goring, and those devoured by a beast of prey, in addition to the four classes mentioned here. This is not an independent, divergent injunction; it is rather an explanation signifying that the animals thus killed fall into the category of 'carrion'.
There is a group of Muslim jurists who believe that prohibition is confined to these four classes of animal food, and that the eating of everything else is lawful. This was also the view of 'Abd Allah b. 'Abbas and 'A'ishah. Several traditions, however, indicate that the Prophet (peace be on him) either told people not to eat certain things or expressed his disapproval at their eating them, for example, domesticated donkeys, beasts with canine teeth and birds with claws. It is for this reason that the majority of jurists do not consider prohibition confined to these four classes but extend it to several others. These jurists disagree, however, on which of those things are unlawful and which are lawful. Abu Hanifah, Malik and Shafi'i, for example, consider domesticated donkeys to be unlawful. Others argue that the Prophet (peace be on him) forbade them on a special occasion and because of a special reason. To cite another example, the Hanafi jurists hold wild beasts, birds of prey and animals which feed on carrion to be absolutely unlawful, whereas Milik and Awza'i hold birds of prey to be lawful. Layth considers the cat to be lawful. In the same way, Shafi'i considers prohibition to be confined only to those beasts which actually attack man, such as lion, wolf, tiger and so on. In the opinion of another jurist, 'Ikrimah, both crow and badger are lawful. Likewise, whereas the Hanafi jurists declare all crawling creatures to be prohibited, Ibn Abi Layla, Malik and Awza'i hold the snake to be lawful.
Upon reflection of these divergent opinions and the arguments adduced in support of them, it becomes clear that categorical prohibition embraces only those four classes mentioned in the Qur'an. As for other types of animal food, regarding which the jurists have expressed a negative view, they seem to carry varying degrees of religious disapprobation. The things whose disapprobation is established by statements of the Prophet (peace be on him) transmitted to us through sound traditions, are relatively close to 'prohibition'. As for things regarding which them is disagreement among jurists, their religious disapprobation becomes doubtful.
Temperamental dislike, however, is quite a different matter. The Law Of God does not force anyone to eat everything which is not prohibited. At the same time, the Law does not entitle anybody to exalt his personal likes and dislikes into a criterion of what is lawful and unlawful. No one is justified in reproaching others for consuming lawful things which offend his tastes.

verse146

*122. This is discussed at three places in the Qur'an. Surah AI 'Imran 3:93 states: 'All food was lawful to the Children of Israel except what Israel made unlawful to themselves before the revelation of the Torah. Tell them: "Bring the Torah and recite any passage of it if you are truthful".' Surah al-Nisa' 4:160 mentions that because of the misdeeds of the Children of Israel: 'We forbade them many clean things which had earlier been made lawful to them.' And now the present verse says that because of the transgression of the Jews, God forbade unto them 'all beasts with claws; and the fat of oxen and the sheep except the fat which is either on their backs or their entrails or that which sticks to the bones'. If these three verses are taken together, it becomes clear that the differences between Islamic law and Jewish law with regard to what is lawful and what is unlawful in animal foods stem from two considerations. First, that several centuries before the revelation of the Torah, Isra'il (Jacob, peace be on him) had given up the use of certain things, which his descendants also abstained from consuming. The result was that Jewish jurists considered them to be absolutely unlawful and recorded their prohibition in the Torah. They included the camel, the hare and the rock-badger, the prohibition of which is mentioned in the fragments of the Torah embodied in the Bible. (See Leviticus ll: 4; Deuteronomy 14: 7) But the Our'an challenges the Jews to come forward with the Torah itself and show where any of those things had been declared unlawful. Their inability to do so shows that those interdictions must have been later interpolations into the Torah.
Second, when the Jews rebelled against the Law revealed by God and set themselves up as their own law-givers, they made several things unlawful for themselves, and as a punishment God allowed them to remain a prey to that misunderstanding. These include birds with claws such as the ostrich, seagull and water-hen, and also the fat of oxen and sheep. In the Bible prohibitions of these kinds have been interpolated among the injunctions of the Torah. (See Leviticus 3:17; 7:22-3; ll:16-18; Deuteronomy 14:14-16.) But Surah al-Nisa' 4:160 shows that those things had not been made unlawful by the Torah itself. They had rather been prohibited after the time of Jesus, and history bears witness to the fact that the present Jewish law was given a definitive formulation by the Jewish jurist, Yehudah, towards the end of the second century of the Christian calendar.
It might be asked in view of what has been mentioned above, why the expression 'We forbade for them' is employed in Surah al-Nisa' 4:160 The answer is that declaration through a Prophet or a heavenly Book is not God's only way of prohibiting. Another way is to allow fraudulent law-makers and sham jurists to gain predominating influence upon God's rebels. These in turn deprive them of many good, clean things of life by making them believe that they are prohibited. The first kind of prohibition is an act of His mercy, whereas the second kind is in the nature of a curse and punishment from God.

verse147

*123. If they could still give up their disobedience and return to the true service of God, they would find Him ready to embrace them with His mercy. But if they persisted, they should remember that no one could save them from His wrath.

verse148

*124. Their apology for their crimes and misdeeds would be that which has always been advanced by criminals and wrong-doers - an apology based on the assumption of absolute determinism. They would plead that when they associated others with God in His divinity, or unwarrantedly regarded certain things as prohibited, they did so because those acts had been willed for them by God. Had He not so willed, they would not have been able to do what they did. Hence, since they were doing everything according to the will of God, everything was proper. If anyone was to blame, it was God and not they. They were under compulsion to do what they did, for the ability to do otherwise lay beyond their power.

verse149

*125. This provides a complete refutation of their apology. In order to appreciate it fully, careful analysis is required. In the first place they are told that citing God's will to justify one's errors and misdeeds, and making it a pretext for refusing to accept true guidance was the practice of the evil-doers before them. But they should remember that this had led to their ruin and they themselves were witnesses to the evil consequences of deviation from the Truth.
Furthermore, it is being clarified that the plea of the unbelievers that the only reason for their error was that God had not willed that they be guided to the Truth, is based on fancy and conjecture rather than on sound knowledge. They refer to God's will without understanding the relationship between God's will and man's action. They entertain the misconception that if a man commits theft under the will of God, that does not mean that he will not be reckoned a criminal. For the fact is that whichever path a man chooses, be it that of gratitude or ungratitude to God of guidance or error, obedience or disobedience, God will open that path for him, and thereafter God will permit and enable him within the framework of His universal scheme, and to the extent that He deems fit - to do whatever he chooses to do whether it is right or wrong.
If their forefathers had been enabled by God's will to associate others with Him in His divinity and prohibit clean things, that did not mean that they were not answerable for their misdeeds. On the contrary, everyone will be held responsible for choosing false ways, for having a false intent, and for having striven for false ends.
The crucial point is succinctly made at the end in the words: 'Then say to- them, (As against your argument) Allah's is the conclusive argument. Surely, had He willed, He would have guided you all to the Truth.' The argument which they put forward, viz. 'If Allah had willed, neither we nor our forefathers could have associated others with Allah in His divinity', does not embody the whole truth. The whole truth is that 'had He willed, He would have guided you all to the Truth'. In other words, they were not prepared to take the Straight Way of their own choice and volition. As it was not God's intent to create them with inherent right guidance like the angels, they would be allowed to persist in the error they had chosen for themselves.

verse150

*126. A person who is conscious that he should testify only to that which he knows, can never testify that the taboos regarding food and other customs prevalent in their society had been enjoined by God. But if some people are brazen enough to feel no compunction in bearing false witness, then at least the believers should not become their partners in lying. The real purpose in asking them to testify honestly whether their customs and practices had in fact been sanctioned by God, is to stimulate those with some sense of honesty to reflect on the character of their customs and practices. Perhaps when they realize that there is no evidence of those prohibitions having been prescribed by God, some of them may decide to get rid of them.

verse151

*127. The restrictions which had shackled their lives were not those imposed by God. The really worthwhile restrictions are those prescribed by God in order to regulate human life. These have always served as the essential basis of all God-given codes (cf. Exodus. chapter 20).
*128. lle first principle is that they should associate none with God in His divinity: neither in His essence, nor in His attributes, nor in His powers and authority, nor in the rights He has against His creatures.
To associate someone with God in His divinity is to declare that the former shares the essence of God's divinity. Instances of associating others in God's essence are the Christian doctrine of the Trinity, the belief of the pagan Arabs that angels are daughters of God, and the belief of other polytheists in the divine character of their self-styled gods and goddesses and, in some cases, of their royalty. Likewise, a person associates others in the attributes of God when he considers someone other than God to be invested with those attributes which belong exclusively to God. One becomes guilty of this kind of polytheism if one believes somebody either to know all the mysteries of the Unseen or to be all-seeing and all-hearing or to be free of all defects and weaknesses and thus infallible. Again, a person associates others in the authority of God when he recognizes someone to be possessed of authority which belongs to God alone by virtue of His godhead; for example, the power to either benefit or harm people in a supernatural manner, to fulfil the needs of people and rescue them from distress. to protect and shield them, to hear their prayers, to make or mar their fate. A person is guilty of the same when he recognizes someone as possessing the rightful authority to determine what is lawful and what is unlawful, and to make laws for the regulation of human life. Such authority belongs to God alone, and recognizing anyone other than God as possessing it is tantamount to associating others with God in His authority.
Moreover, to associate others with God in His divine rights means that one recognizes someone beside God as legitimately deserving that which may he asked of man by God alone, viz. bowing and prostrating, standing in awe and reverence with folded hands, devotional greeting and kissing the earth, slaughtering animals and making any other offerings in thanksgiving for his grace and benevolence and in acknowledgement of his overlordship, vowing offerings in his name, calling him to rescue one from one's affliction and misfortune, and all the other forms of worship, adoration and reverence which are exclusively for God. In the same way, no one has the-right to be loved to the exclusion of all other attachments, or to be held in such awe that one always fears his wrath and dreads the violation of his command, both openly and in secret. Likewise, it is God - and God alone - Who has the right to be obeyed unconditionally, and Whose guidance should be considered the only criterion of right and wrong. In the same way, man should not commit himself to obey any authority which is either independent of obedience to God or whose command lacks the sanction of God.
If someone accords any of these rights to anyone other than God, he is guilty of associating others with God in His divinity. His guilt is the same whether or not he calls such beings divine.
*129. Accordingly, good treatment of one's parents includes showing them respect and reverence, obeying them, trying to keep them pleased, and serving them. The Qur'an always mentions this right of the parents immediately after mentioning the duty one owes to God alone. This makes it quite clear that the rights of parents have precedence over those of other human beings.
*130. The word fawahish applies to all those acts whose abominable character is self-evident. In the Qur'an all extra-marital sexual relationships, sodomy, nudity, false accusations of unchastity, and taking as one's wife a woman who had been married to one's father, are specifically reckoned as 'shameful deeds' (fawahish). In Hadith, theft, taking intoxicating drinks and begging have been characterized as fawahish, as have many other brazenly indecent acts. Man is required to abstain from them both openly and in secret.
*131. This means that human life, which has been declared inviolable by God, can only be destroyed for just cause. As for what is meant by 'just cause', we ought to remember that three cases are embodied in the Qur'an whereas two additional cases have been stated by the Prophet (peace be on him). The cases mentioned by the Qur'an are the following: (1) That a man is convicted of deliberate homicide and thus the claim of retaliation is established against him.
(2) That someone resists the establishment of the true faith so that fighting against him might become necessary.
(3) That someone is guilty of spreading disorder in the Domain of Islam and strives to overthrow the Islamic order of government.
The two cases mentioned in the Hadith are:
(1) That a person commits illegitimate sexual intercourse even after marriage. >
(2) That a Muslim is guilty of apostasy and rebellion against the Muslim body-politic.
Except for these five reasons, slaying a human being is not permissible, regardless of whether he is a believer, a protected non-Muslim (dhimmi) or an ordinary unbeliever.

verse152

*132. That is, one's handling of the property of orphans should be based on maximum selflessness, sincerity and well-wishing for the orphans; it should be of a kind which lends itself to no reproach, either from God or man.
*133. Even though this is a full-fledged postulate of the law of God, it is mentioned here in order to stress that one who tries to remain fair and just to the utmost of his ability, in giving weight and measure and in his dealings with people, will be acquitted of responsibility for error. If any mistakes in weight or measure occur out of oversight, and thus involuntarily, he will not be punished.
*134. 'Covenant of Allah' signifies, in the first place, the commitment to God, as well as to human beings, to which man binds himself in His name. It also signifies that covenant between man and God, as well as between one human being and another which automatically takes place the moment a person is born onto God's earth and into human society. The first two covenants mentioned are voluntary and deliberate whereas the last one is natural. The last one is no less binding than the first two, even though man does not make it of his own volition. For when man enjoys his own existence, makes use of his physical and mental energy, benefits from the means of sustenance and natural resources - in other words, when he benefits from the world created by God and avails himself of the opportunities provided for him by the operation of natural laws - he incurs certain obligations towards God. In the same way, when one derives nourishment and sustenance from the blood of one's mother while in her womb, when one opens one's eyes in a family which is supported by the toil of one's father, when one benefits from the various institutions of human society, one is placed in varying degrees of obligation towards those individuals and institutions. This covenant between man and God and between man and society is inscribed, not on a piece of paper, but on every fibre of man's being. Man has not entered into this covenant consciously and deliberately, yet the whole of his being owes itself to it. Surah al-Baqarah 2:27 alludes to this covenant when it says that it is the transgressors 'who break the covenant of Allah after its firm binding, and cut asunder what Allah has commanded to be joined, and spread mischief on earth'. It is also mentioned in Surah al-A'raf 7:172 in the following words: 'And recall when your Lord took the children of Adam from their loins and made them testify as to themselves saying, "Am I not your Lord?" (to which) they answered, "Yes, we do bear witness thereto. "

verse153

*135. It is an essential corollary of the natural covenant mentioned above that man should follow the way prescribed by his Lord; any deflection from the orders of God, or serving anyone other than Him, constitutes a primary breach of that covenant. Once this breach has been committed every single article of the covenant is likely to be violated one after the other. Moreover, it should also be remembered that man cannot acquit himself of the highly delicate, extensive and complex set of responsibilities entailed by this covenant unless he accepts the guidance of God and tries to follow the way prescribed by Him.
Non-acceptance of God's guidance necessarily produces two grave and damaging consequences. First, by following any other way, one is inevitably led away from the true path and is thus deprived of the opportunity to approach God and please Him. Second, as soon as man deviates from the Straight Way prescribed by God, he encounters a whole labyrinth of highways and byways, causing the entire human species to fall a prey to total bewilderment and perplexity, and which shatters all dreams of a steady advance towards maturity and betterment. The words 'follow not other paths for they will scatter you away from His path' hint at this damage. (See Surah al-Ma'idah 5, n. 35 above.)

verse154

*136. To believe in 'meeting with the Lord' signifies the conviction that one is answerable to God, and which leads one to adopt responsible behaviour in life.
The statement made here could mean two things. It might mean that the teachings of the heavenly Book vouchsafed to Moses could itself create a sense of responsibility among the Israelites. Alternatively, it might mean that when ordinary people observe the wonderful way of life prescribed by God, and note the beneficial effects of its merciful dispensation in the lives of righteous people, they will come to realize that belief in the After-life is, in all respects, a better basis for human life than its denial. In this way, their observation and study might turn them from rejection to true faith.

verse155

verse156

*137. The allusion is to the Jews and the Christians.

verse157

*138. 'Signs of Allah' include the teachings embodied in the Qur'an. They are also manifest in the noble life of the Prophet (peace be on him), and the pure lives of those who believed in him. Tley also include the natural phenomena to which the Qur'an refers in support of its message.

verse158

*139. That is, either tokens of the approach of the Day of Reckoning or God's scourge or any other sign that will uncover the Truth, after which there will be no reason left for testing man.
*140. Those tokens will be so clear that after their appearance it will neither avail the unbeliever to repent of his unbelief nor the disobedient to forsake his disobedience. For faith and obedience have meaning and value only as long as the Truth remains hidden, as long as the tenure of life granted to people does not seem to have approached its end and the world with all its vanities continues to delude man that, as there may neither be God nor After-life, one should eat, drink and enjoy oneself as best one can.

verse159

*141. This is addressed to the Prophet (peace be on him) and through him to all followers of the true faith. The import of this statement is that true faith has always consisted, and still consists, in recognizing the One True God as one's God and Lord; in associating none with God in His divinity - neither in respect of His essence, nor of His attributes, nor of His claims upon His creatures; in believing in the Hereafter and hence considering oneself answerable before God; and in living according to those principles and values which have been communicated by God to mankind through His Prophets and Books. This was the religion entrusted to man at the beginning of human life. The religions which emerged later stemmed from the perverted ingenuity of man, from his baser lusts, and from an exaggerated sense of devotion to venerable personalities. Such factors corrupted the original religion and overlaid it with harmful innovations. Hence, people modified and distorted the original beliefs by mixing them with products of their conjecture and philosophical thinking. More and more innovations were added to the original laws of the true religion. Putting aside the Law of God, men set themselves up as their own law-makers, indulged in hair-splitting elaborations, and exaggerated the importance of disagreements in minor legal problems. They showed excessive veneration for some Prophets of God and some standard-bearers of the true religion, and directed their rancour and hatred against the others. Thus there emerged innumerable religions and sects, the birth of each leading to the fragmentation of humanity into an ever-increasing number of mutually hostile groups. Anyone who decides to follow the true religion must therefore cut himself off from all factions and chart an independent course.

verse160

verse161

*142. The 'Way of Abraham' is one further indication of the way of true religion which one is required to follow. This way could also have been designated as the way of Moses or of Jesus But since their names have become falsely associated with Judaism and Christianity respectively, it was necessary to call it the 'Way of Abraham'. Moreover, Abraham was acknowledged by both the Jews and the Christians as rightly-guided and both knew, of course, that he lived long before either Judaism or Christianity was born. In the same way, the polytheists of Arabia also considered Abraham to be rightly-guided. Despite their ignorance, they at least acknowledged that that righteous man, who had founded the Ka'bah, was a worshipper of God exclusively and no idolator.

verse162

*143. 'The Arabic word nusuk used here signifies ritual sacrifice as well as the other forms of devotion and worship.

verse163

verse165

*144. Since God is the Lord of the entire universe, how could anyone be His lord? Since the entire universe is yoked to obedience to God, man is an integral part of the universe, how can he reasonably, look for another lord in that area of his life in which he uses his own volition,ind judgement? Is it appropriate for him to move in diametrical opposition to the entire universe?
*145. Every person is responsible for whatever he does; and no one is responsible for the deeds of others.

verse165

*146. This statement embodies three important truths: First, that human beings as such are vicegerents of God on earth, so that God has entrusted them with many things and endowed them with the power to use them. Second, it is God Himself Who has created differences of rank among His vicegerents. The trust placed in some is more than that of others. Some men have been granted control of more resources than others. Some are more gifted in respect of their abilities. Likewise, some human beings have been placed under the trust of others. Third, all this is indeed designed to test man. The entire life. of man is in fact, a vast examination wherein man is being tested about the trust he has received from God: how sensitive he is to that trust, to what extent he lives up to it, and to what extent he proves to be competent with it. What position man will be able to attain in the Next Life depends on the result of this test.

------------------Intro----------------------------

Introduction to Surah 6. Al-An'am

Name

This Surah takes its name from vv. 136, 138 and 139 in which some superstitious beliefs of the idolatrous Arabs concerning the lawfulness of some cattle (an`am) and the unlawfulness of some others have been refuted.

Period of Revelation

According to a tradition of Ibn Abbas, the whole of the Surah was revealed at one sitting at Makkah. Asma, a daughter of Yazid and a first cousin of Hadrat Mu'az-bin Jabl, says,. "During the revelation of this Surah, the Holy Prophet was riding on a she-camel and I was holding her nose-string. The she-camel began to feel the weight so heavily that it seemed as if her bones would break under it."We also learn from other traditions that the Holy Prophet dictated the whole of the Surah the same night that it was revealed.

Its subject-matter clearly shows that it must have been revealed during the last year of the Holy Prophet's life at Makkah. The tradition of Asma, daughter of Yazid, also confirms this. As she belonged to the Ansar and embraced Islam after the migration of the Holy Prophet to Yathrab, her visit to the Holy Prophet at Makkah must have taken place during the last year of his life there. For before this, his relations with those people were not so intimate that a woman from there might have come to visit him at Makkah.

Occasion of Revelation

After determining the period of its revelation, it is easier to visualize the background of the Surah. Twelve years had passed since the Holy Prophet had been inviting the people to Islam. The antagonism and persecution by the Quraish had become most savage and brutal, and the majority of the Muslims had to leave their homes and migrate to Habash (Abyssinia). Above all, the two great supporters of the Holy Prophet. Abu Talib and Hadrat Khadijah, were no more to help and give strength to him. Thus he was deprived of all the worldly support. But in spite of this, he carried on his mission in the teeth of opposition. As a result of this, on the one hand, all the good people of Makkah and the surrounding clans gradually began to accept Islam ; on the other hand, the community as a whole, was bent upon obduracy and rejection. Therefore, if anyone showed any inclination towards Islam, he was subjected to taunts and derision, physical violence and social boycott. It was in these dark circumstances that a ray of hope gleamed from Yathrab, where Islam began to spread freely by the efforts of some influential people of Aus and Khazraj, who had embraced Islam at Makkah. This was a humble beginning in the march of Islam towards success and none could foresee at that time the great potentialities that lay hidden in it. For, to a casual observer, it appeared at that time as if Islam was merely a weak movement it had no material backing except the meager support of the Prophet's own family and of the few poor adherents of the Movement. Obviously the latter could not give much help because they themselves had been cast out by their own people who had become their enemies and were persecuting them.

Topics

These were the conditions, when this discourse was revealed. The main topics dealt with in this discourse may be divided under seven headings:

  1. Refutation of shirk and invitation to the creed of Tauhid.

  2. Enunciation of the doctrine of the "Life-after- death." and refutation of the wrong notion that there was nothing beyond this worldly life.

  3. Refutation of the prevalent superstitions.

  4. Enunciation of the fundamental moral principles for the building up of the Islamic Society.

  5. Answers to the objections raised against the person of the Holy Prophet and his mission.

  6. Comfort and encouragement to the Holy Prophet and his followers who were at, that time in a state of anxiety and despondency because of the apparent failure of the mission.

  7. Admonition, warning and threats to the disbelievers and opponents to give up their apathy and haughtiness. It must, however, be noted that the above topics have not been dealt with one by one under separate headings, but the discourse goes on as a continuous whole and these topics come under discussion over and over again in new and different ways.

The Background of Makki Surahs

As this is the first long Makki Surah in the order of the compilation of the Quran, it will be useful to explain the historical background of Makki Surahs in general, so that the reader may easily understand the Makki Surahs and our references to its different stages in connection with our commentary on them.

First of all, it should be noted that comparatively very little material is available in regard to the background of the revelation of Makki Surahs whereas the period of the revelation of all the Madani Surahs is known or can be determined with a little effort. There are authentic traditions even in regard to the occasions of the revelation of the majority of the verses. On the other hand, we do not have such detailed information regarding the Makki Surahs. There are only a few Surahs and verses which have authentic traditions concerning the time and occasion of their revelation. This is because the history of the Makki period had not been compiled in such detail as that of the Madani period. Therefore we have to depend on the internal evidence of these Surahs for determining the period of their revelation: for example, the topics they discuss, their subject. matter, their style and the direct or indirect references to the events and the occasions of their revelation. Thus it is obvious that with the help of such evidence as this, we cannot say with precision that such and such Surah or verse was revealed on such and such an occasion. The most we can do is to compare the internal evidence of a Surah with the events of the life of the Holy Prophet at Makkah, and then come to a more or less correct conclusion as to what particular stage a certain Surah belongs.

If we keep the above things in view, the history of the mission of the Holy Prophet at Makkah can be divided into four stages.

The first stage began with his appointment as a Messenger and ended with the proclamation of Prophethood three years later. During this period the Message was given secretly to some selected persons only, but the common people of Makkah were not aware of it.

The second stage lasted for two years after the proclamation of his Prophethood. It began with opposition by individuals: then by and by, it took the shape of antagonism, ridicule, derision,, accusation, abuse, and false propaganda then gangs were formed to persecute those Muslims who were comparatively poor, weak' and helpless.

The third stage lasted for about six years from the beginning of the persecution to the death of Abu Talib and Hadrat Khadijah in the tenth year of Prophethood. During this period, the persecution of the Muslims became' so savage and brutal that many of them were forced to migrate to Habash. Social and economic boycott was applied against the Holy Prophet and the members of his family, and those Muslims who continued to stay in Makkah were forced to take refuge in Shi'b-i-A'bi Talib which was besieged.

The fourth stage lasted for about three years from the tenth to the thirteenth year of Prophethood. This was a period of hard trials and grievous sufferings for the Holy Prophet and his followers. Life had become unendurable at Makkah and there appeared to be no place of refuge even outside it. So much so that when the Holy Prophet went to Ta'if, it offered no shelter or protection. Besides this, on the occasion of Haj, he would appeal to each and every Arab clan to accept his invitation to Islam but met with blank refusal from every quarter. At the same time, the people of Makkah were holding counsels' to get rid of him by killing or imprisoning or banishing him from their city. It was at that most critical time that Allah opened for Islam the hearts of the Ansar of Yathrab where he migrated at their invitation.

Now that we have divided the life of the Holy Prophet at Makkah into four stages, it has become easier for us to tell, as far as possible, the particular stage in which a certain Makki Sarah was revealed. This is because the Surahs belonging to a particular stage can be distinguished from those of the other stages with the help of their subject matter and style. Besides this, they also contain such references as throw light on the circumstances and events that form the background of their revelation. In the succeeding Makki Surahs, we will determine on the basis of the distinctive features of each stage, and point out in the Preface, the particular stage in which a certain Makki Surah was revealed.

Subject :Islamic Creed.

This Surah mainly discusses the different aspects of the major articles of the Islamic Creed: Tauhid, Life-after- death, Prophethood an' their practical application to human life. Side by side with this, it refutes the erroneous beliefs of the "opponents and answers their objections, warns and admonishes them and comforts the Holy Prophet and his followers, who were then suffering from persecution.

Of course, these themes have not been dealt with under separate heads but have been blended in an excellent manner.

Topics and their Interconnection

These verses are of introductory and admonitory nature. The disbelievers have been warned that if they do not accept the Islamic Creed and follow the `Light' shown by the Revelation from the All-Knowing and All-Powerful Allah, they would go to the same doom as the former disbelievers did. Their arguments for rejecting the Prophet and the Revelation sent down to him have been refuted and a warning has been given to them that they should not be deluded by the respite that is being granted to them. 1 - 12

These verses inculcate Tauhid, and refute shirk which is the greatest obstacle in the way of its acceptance. 13 - 24

In these verses, a graphic scene of the life in the Hereafter has been depicted in order to warn the disbelievers of the consequences of the rejection of the Articles of Faith. 25 - 32

Prophethood is the main theme which has been discussed from the point of view of the Holy Prophet, his Mission, the limitations of his powers, the attitude towards his followers and also from the point of view of the disbelievers. 33 - 73

In continuation of the same theme, the story of Prophet Abraham has been related to bring home to the pagan Arabs that the Mission of Prophet Muhammad, which they were opposing, was the same as that of Prophet Abraham (Allah's peace be upon them). This line of argument was adopted because they considered themselves to be his followers, especially the Quraish who were proud of being his descendants as well. 74 - 90

Another proof of his Prophethood is the Book, which has been sent down to him by Allah, for its teachings show the right guidance in regard to creed and practice. 91 - 108

Divine restrictions have been contrasted with the superstitious restrictions of the pagan Arabs in order to show the striking differences between the two and thus prove the Quran to be a Revealed Book. 109 - 154

The Jews, who were criticized in vv. 144 - 147 along with the pagan Arabs, have been urged to compare the teachings of the Quran with those of the Torah so that they might recognize their similarity and give up their lame excuses against it, and adopt its Guidance to escape the retribution on the Day of Resurrection. 155 - 160

This is the conclusion of the discourse: the Holy Prophet has been instructed in a beautiful and forceful manner to proclaim fearlessly the articles of the Islamic Creed and their implications. 161 - 165


  1. -----------------------Arabic Text-----------------------

    المص

  2. كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ

  3. اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ

  4. وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتًا أَوْ هُمْ قَآئِلُونَ

  5. فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءهُمْ بَأْسُنَا إِلاَّ أَن قَالُواْ إِنَّا كُنَّا ظَالِمِينَ

  6. فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ

  7. فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ

  8. وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

  9. وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُم بِمَا كَانُواْ بِآيَاتِنَا يِظْلِمُونَ

  10. وَلَقَدْ مَكَّنَّاكُمْ فِي الأَرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ قَلِيلاً مَّا تَشْكُرُونَ

  11. وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ لَمْ يَكُن مِّنَ السَّاجِدِينَ

  12. قَالَ مَا مَنَعَكَ أَلاَّ تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

  13. قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّاغِرِينَ

  14. قَالَ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

  15. قَالَ إِنَّكَ مِنَ المُنظَرِينَ

  16. قَالَ فَبِمَا أَغْوَيْتَنِي لأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ

  17. ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَن شَمَآئِلِهِمْ وَلاَ تَجِدُ أَكْثَرَهُمْ شَاكِرِينَ

  18. قَالَ اخْرُجْ مِنْهَا مَذْؤُومًا مَّدْحُورًا لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلأنَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ

  19. وَيَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ فَكُلاَ مِنْ حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ

  20. فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَاتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَـذِهِ الشَّجَرَةِ إِلاَّ أَن تَكُونَا مَلَكَيْنِ أَوْ تَكُونَا مِنَ الْخَالِدِينَ

  21. وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ

  22. فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَنَادَاهُمَا رَبُّهُمَا أَلَمْ أَنْهَكُمَا عَن تِلْكُمَا الشَّجَرَةِ وَأَقُل لَّكُمَا إِنَّ الشَّيْطَآنَ لَكُمَا عَدُوٌّ مُّبِينٌ

  23. قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ

  24. قَالَ اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ

  25. قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ

  26. يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاسًا يُوَارِي سَوْءَاتِكُمْ وَرِيشًا وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آيَاتِ اللّهِ لَعَلَّهُمْ يَذَّكَّرُونَ

  27. يَا بَنِي آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ يَنزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا سَوْءَاتِهِمَا إِنَّهُ يَرَاكُمْ هُوَ وَقَبِيلُهُ مِنْ حَيْثُ لاَ تَرَوْنَهُمْ إِنَّا جَعَلْنَا الشَّيَاطِينَ أَوْلِيَاء لِلَّذِينَ لاَ يُؤْمِنُونَ

  28. وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء أَتَقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

  29. قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ

  30. فَرِيقًا هَدَى وَفَرِيقًا حَقَّ عَلَيْهِمُ الضَّلاَلَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاء مِن دُونِ اللّهِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ

  31. يَا بَنِي آدَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ

  32. قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ الدُّنْيَا خَالِصَةً يَوْمَ الْقِيَامَةِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

  33. قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

  34. وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

  35. يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  36. وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَـَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  37. فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ كَذَّبَ بِآيَاتِهِ أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَابِ حَتَّى إِذَا جَاءتْهُمْ رُسُلُنَا يَتَوَفَّوْنَهُمْ قَالُواْ أَيْنَ مَا كُنتُمْ تَدْعُونَ مِن دُونِ اللّهِ قَالُواْ ضَلُّواْ عَنَّا وَشَهِدُواْ عَلَى أَنفُسِهِمْ أَنَّهُمْ كَانُواْ كَافِرِينَ

  38. قَالَ ادْخُلُواْ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى إِذَا ادَّارَكُواْ فِيهَا جَمِيعًا قَالَتْ أُخْرَاهُمْ لأُولاَهُمْ رَبَّنَا هَـؤُلاء أَضَلُّونَا فَآتِهِمْ عَذَابًا ضِعْفًا مِّنَ النَّارِ قَالَ لِكُلٍّ ضِعْفٌ وَلَـكِن لاَّ تَعْلَمُونَ

  39. وَقَالَتْ أُولاَهُمْ لأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ

  40. إِنَّ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا لاَ تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاء وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى يَلِجَ الْجَمَلُ فِي سَمِّ الْخِيَاطِ وَكَذَلِكَ نَجْزِي الْمُجْرِمِينَ

  41. لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِي الظَّالِمِينَ

  42. وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْسًا إِلاَّ وُسْعَهَا أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

  43. وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ وَقَالُواْ الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَـذَا وَمَا كُنَّا لِنَهْتَدِيَ لَوْلا أَنْ هَدَانَا اللّهُ لَقَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ وَنُودُواْ أَن تِلْكُمُ الْجَنَّةُ أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ

  44. وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقًّا فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقًّا قَالُواْ نَعَمْ فَأَذَّنَ مُؤَذِّنٌ بَيْنَهُمْ أَن لَّعْنَةُ اللّهِ عَلَى الظَّالِمِينَ

  45. الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجًا وَهُم بِالآخِرَةِ كَافِرُونَ

  46. وَبَيْنَهُمَا حِجَابٌ وَعَلَى الأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ وَنَادَوْاْ أَصْحَابَ الْجَنَّةِ أَن سَلاَمٌ عَلَيْكُمْ لَمْ يَدْخُلُوهَا وَهُمْ يَطْمَعُونَ

  47. وَإِذَا صُرِفَتْ أَبْصَارُهُمْ تِلْقَاء أَصْحَابِ النَّارِ قَالُواْ رَبَّنَا لاَ تَجْعَلْنَا مَعَ الْقَوْمِ الظَّالِمِينَ

  48. وَنَادَى أَصْحَابُ الأَعْرَافِ رِجَالاً يَعْرِفُونَهُمْ بِسِيمَاهُمْ قَالُواْ مَا أَغْنَى عَنكُمْ جَمْعُكُمْ وَمَا كُنتُمْ تَسْتَكْبِرُونَ

  49. أَهَـؤُلاء الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللّهُ بِرَحْمَةٍ ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ

  50. وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَاء أَوْ مِمَّا رَزَقَكُمُ اللّهُ قَالُواْ إِنَّ اللّهَ حَرَّمَهُمَا عَلَى الْكَافِرِينَ

  51. الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَهْوًا وَلَعِبًا وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ نَنسَاهُمْ كَمَا نَسُواْ لِقَاء يَوْمِهِمْ هَـذَا وَمَا كَانُواْ بِآيَاتِنَا يَجْحَدُونَ

  52. وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

  53. هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل لَّنَا مِن شُفَعَاء فَيَشْفَعُواْ لَنَا أَوْ نُرَدُّ فَنَعْمَلَ غَيْرَ الَّذِي كُنَّا نَعْمَلُ قَدْ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

  54. إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ يَطْلُبُهُ حَثِيثًا وَالشَّمْسَ وَالْقَمَرَ وَالنُّجُومَ مُسَخَّرَاتٍ بِأَمْرِهِ أَلاَ لَهُ الْخَلْقُ وَالأَمْرُ تَبَارَكَ اللّهُ رَبُّ الْعَالَمِينَ

  55. ادْعُواْ رَبَّكُمْ تَضَرُّعًا وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ

  56. وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا وَادْعُوهُ خَوْفًا وَطَمَعًا إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ

  57. وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَابًا ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ فَأَنزَلْنَا بِهِ الْمَاء فَأَخْرَجْنَا بِهِ مِن كُلِّ الثَّمَرَاتِ كَذَلِكَ نُخْرِجُ الْموْتَى لَعَلَّكُمْ تَذَكَّرُونَ

  58. وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِي خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِدًا كَذَلِكَ نُصَرِّفُ الآيَاتِ لِقَوْمٍ يَشْكُرُونَ

  59. لَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

  60. قَالَ الْمَلأُ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلاَلٍ مُّبِينٍ

  61. قَالَ يَا قَوْمِ لَيْسَ بِي ضَلاَلَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

  62. أُبَلِّغُكُمْ رِسَالاَتِ رَبِّي وَأَنصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

  63. أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَلِتَتَّقُواْ وَلَعَلَّكُمْ تُرْحَمُونَ

  64. فَكَذَّبُوهُ فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا إِنَّهُمْ كَانُواْ قَوْماً عَمِينَ

  65. وَإِلَى عَادٍ أَخَاهُمْ هُوداً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ

  66. قَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وِإِنَّا لَنَظُنُّكَ مِنَ الْكَاذِبِينَ

  67. قَالَ يَا قَوْمِ لَيْسَ بِي سَفَاهَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

  68. أُبَلِّغُكُمْ رِسَالاتِ رَبِّي وَأَنَاْ لَكُمْ نَاصِحٌ أَمِينٌ

  69. أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ قَوْمِ نُوحٍ وَزَادَكُمْ فِي الْخَلْقِ بَسْطَةً فَاذْكُرُواْ آلاء اللّهِ لَعَلَّكُمْ تُفْلِحُونَ

  70. قَالُواْ أَجِئْتَنَا لِنَعْبُدَ اللّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

  71. قَالَ قَدْ وَقَعَ عَلَيْكُم مِّن رَّبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم مَّا نَزَّلَ اللّهُ بِهَا مِن سُلْطَانٍ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

  72. فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِّنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَمَا كَانُواْ مُؤْمِنِينَ

  73. وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ هَـذِهِ نَاقَةُ اللّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللّهِ وَلاَ تَمَسُّوهَا بِسُوَءٍ فَيَأْخُذَكُمْ عَذَابٌ أَلِيمٌ

  74. وَاذْكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ عَادٍ وَبَوَّأَكُمْ فِي الأَرْضِ تَتَّخِذُونَ مِن سُهُولِهَا قُصُورًا وَتَنْحِتُونَ الْجِبَالَ بُيُوتًا فَاذْكُرُواْ آلاء اللّهِ وَلاَ تَعْثَوْا فِي الأَرْضِ مُفْسِدِينَ

  75. قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ آمَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَالِحًا مُّرْسَلٌ مِّن رَّبِّهِ قَالُواْ إِنَّا بِمَا أُرْسِلَ بِهِ مُؤْمِنُونَ

  76. قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِيَ آمَنتُمْ بِهِ كَافِرُونَ

  77. فَعَقَرُواْ النَّاقَةَ وَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ وَقَالُواْ يَا صَالِحُ ائْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الْمُرْسَلِينَ

  78. فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

  79. فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّي وَنَصَحْتُ لَكُمْ وَلَكِن لاَّ تُحِبُّونَ النَّاصِحِينَ

  80. وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ

  81. إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

  82. وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُوهُم مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

  83. فَأَنجَيْنَاهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

  84. وَأَمْطَرْنَا عَلَيْهِم مَّطَرًا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

  85. وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ فَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ

  86. وَلاَ تَقْعُدُواْ بِكُلِّ صِرَاطٍ تُوعِدُونَ وَتَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ بِهِ وَتَبْغُونَهَا عِوَجًا وَاذْكُرُواْ إِذْ كُنتُمْ قَلِيلاً فَكَثَّرَكُمْ وَانظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

  87. وَإِن كَانَ طَآئِفَةٌ مِّنكُمْ آمَنُواْ بِالَّذِي أُرْسِلْتُ بِهِ وَطَآئِفَةٌ لَّمْ يْؤْمِنُواْ فَاصْبِرُواْ حَتَّى يَحْكُمَ اللّهُ بَيْنَنَا وَهُوَ خَيْرُ الْحَاكِمِينَ

  88. قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُواْ مَعَكَ مِن قَرْيَتِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا قَالَ أَوَلَوْ كُنَّا كَارِهِينَ

  89. قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِبًا إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا إِلاَّ أَن يَشَاء اللّهُ رَبُّنَا وَسِعَ رَبُّنَا كُلَّ شَيْءٍ عِلْمًا عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا افْتَحْ بَيْنَنَا وَبَيْنَ قَوْمِنَا بِالْحَقِّ وَأَنتَ خَيْرُ الْفَاتِحِينَ

  90. وَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْباً إِنَّكُمْ إِذاً لَّخَاسِرُونَ

  91. فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

  92. الَّذِينَ كَذَّبُواْ شُعَيْبًا كَأَن لَّمْ يَغْنَوْاْ فِيهَا الَّذِينَ كَذَّبُواْ شُعَيْبًا كَانُواْ هُمُ الْخَاسِرِينَ

  93. فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالاَتِ رَبِّي وَنَصَحْتُ لَكُمْ فَكَيْفَ آسَى عَلَى قَوْمٍ كَافِرِينَ

  94. وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّبِيٍّ إِلاَّ أَخَذْنَا أَهْلَهَا بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَضَّرَّعُونَ

  95. ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَواْ وَّقَالُواْ قَدْ مَسَّ آبَاءنَا الضَّرَّاء وَالسَّرَّاء فَأَخَذْنَاهُم بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ

  96. وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاء وَالأَرْضِ وَلَـكِن كَذَّبُواْ فَأَخَذْنَاهُم بِمَا كَانُواْ يَكْسِبُونَ

  97. أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا بَيَاتاً وَهُمْ نَآئِمُونَ

  98. أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ

  99. أَفَأَمِنُواْ مَكْرَ اللّهِ فَلاَ يَأْمَنُ مَكْرَ اللّهِ إِلاَّ الْقَوْمُ الْخَاسِرُونَ

  100. أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأَرْضَ مِن بَعْدِ أَهْلِهَا أَن لَّوْ نَشَاء أَصَبْنَاهُم بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَسْمَعُونَ

  101. تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنبَآئِهَا وَلَقَدْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن قَبْلُ كَذَلِكَ يَطْبَعُ اللّهُ عَلَىَ قُلُوبِ الْكَافِرِينَ

  102. وَمَا وَجَدْنَا لأَكْثَرِهِم مِّنْ عَهْدٍ وَإِن وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ

  103. ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَظَلَمُواْ بِهَا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

  104. وَقَالَ مُوسَى يَا فِرْعَوْنُ إِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

  105. حَقِيقٌ عَلَى أَن لاَّ أَقُولَ عَلَى اللّهِ إِلاَّ الْحَقَّ قَدْ جِئْتُكُم بِبَيِّنَةٍ مِّن رَّبِّكُمْ فَأَرْسِلْ مَعِيَ بَنِي إِسْرَائِيلَ

  106. قَالَ إِن كُنتَ جِئْتَ بِآيَةٍ فَأْتِ بِهَا إِن كُنتَ مِنَ الصَّادِقِينَ

  107. فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

  108. وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

  109. قَالَ الْمَلأُ مِن قَوْمِ فِرْعَوْنَ إِنَّ هَـذَا لَسَاحِرٌ عَلِيمٌ

  110. يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ

  111. قَالُواْ أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِي الْمَدَآئِنِ حَاشِرِينَ

  112. يَأْتُوكَ بِكُلِّ سَاحِرٍ عَلِيمٍ

  113. وَجَاء السَّحَرَةُ فِرْعَوْنَ قَالْواْ إِنَّ لَنَا لأَجْرًا إِن كُنَّا نَحْنُ الْغَالِبِينَ

  114. قَالَ نَعَمْ وَإَنَّكُمْ لَمِنَ الْمُقَرَّبِينَ

  115. قَالُواْ يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ نَحْنُ الْمُلْقِينَ

  116. قَالَ أَلْقُوْاْ فَلَمَّا أَلْقَوْاْ سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَاءوا بِسِحْرٍ عَظِيمٍ

  117. وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

  118. فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ

  119. فَغُلِبُواْ هُنَالِكَ وَانقَلَبُواْ صَاغِرِينَ

  120. وَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

  121. قَالُواْ آمَنَّا بِرِبِّ الْعَالَمِينَ

  122. رَبِّ مُوسَى وَهَارُونَ

  123. قَالَ فِرْعَوْنُ آمَنتُم بِهِ قَبْلَ أَن آذَنَ لَكُمْ إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِي الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَا أَهْلَهَا فَسَوْفَ تَعْلَمُونَ

  124. لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلاَفٍ ثُمَّ لأُصَلِّبَنَّكُمْ أَجْمَعِينَ

  125. قَالُواْ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

  126. وَمَا تَنقِمُ مِنَّا إِلاَّ أَنْ آمَنَّا بِآيَاتِ رَبِّنَا لَمَّا جَاءتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْرًا وَتَوَفَّنَا مُسْلِمِينَ

  127. وَقَالَ الْمَلأُ مِن قَوْمِ فِرْعَونَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُواْ فِي الأَرْضِ وَيَذَرَكَ وَآلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءهُمْ وَنَسْتَحْيِـي نِسَاءهُمْ وَإِنَّا فَوْقَهُمْ قَاهِرُونَ

  128. قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاء مِنْ عِبَادِهِ وَالْعَاقِبَةُ لِلْمُتَّقِينَ

  129. قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِينَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِي الأَرْضِ فَيَنظُرَ كَيْفَ تَعْمَلُونَ

  130. وَلَقَدْ أَخَذْنَا آلَ فِرْعَونَ بِالسِّنِينَ وَنَقْصٍ مِّن الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ

  131. فَإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلا إِنَّمَا طَائِرُهُمْ عِندَ اللّهُ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

  132. وَقَالُواْ مَهْمَا تَأْتِنَا بِهِ مِن آيَةٍ لِّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

  133. فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ آيَاتٍ مُّفَصَّلاَتٍ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْمًا مُّجْرِمِينَ

  134. وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُواْ يَا مُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ لَكَ وَلَنُرْسِلَنَّ مَعَكَ بَنِي إِسْرَآئِيلَ

  135. فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُم بَالِغُوهُ إِذَا هُمْ يَنكُثُونَ

  136. فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ

  137. وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ الْحُسْنَى عَلَى بَنِي إِسْرَآئِيلَ بِمَا صَبَرُواْ وَدَمَّرْنَا مَا كَانَ يَصْنَعُ فِرْعَوْنُ وَقَوْمُهُ وَمَا كَانُواْ يَعْرِشُونَ

  138. وَجَاوَزْنَا بِبَنِي إِسْرَآئِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَى اجْعَل لَّنَا إِلَـهًا كَمَا لَهُمْ آلِهَةٌ قَالَ إِنَّكُمْ قَوْمٌ تَجْهَلُونَ

  139. إِنَّ هَـؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

  140. قَالَ أَغَيْرَ اللّهِ أَبْغِيكُمْ إِلَـهًا وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ

  141. وَإِذْ أَنجَيْنَاكُم مِّنْ آلِ فِرْعَونَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ

  142. وَوَاعَدْنَا مُوسَى ثَلاَثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لأَخِيهِ هَارُونَ اخْلُفْنِي فِي قَوْمِي وَأَصْلِحْ وَلاَ تَتَّبِعْ سَبِيلَ الْمُفْسِدِينَ

  143. وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِي وَلَـكِنِ انظُرْ إِلَى الْجَبَلِ فَإِنِ اسْتَقَرَّ مَكَانَهُ فَسَوْفَ تَرَانِي فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا وَخَرَّ موسَى صَعِقًا فَلَمَّا أَفَاقَ قَالَ سُبْحَانَكَ تُبْتُ إِلَيْكَ وَأَنَاْ أَوَّلُ الْمُؤْمِنِينَ

  144. قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي فَخُذْ مَا آتَيْتُكَ وَكُن مِّنَ الشَّاكِرِينَ

  145. وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ مَّوْعِظَةً وَتَفْصِيلاً لِّكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ بِأَحْسَنِهَا سَأُرِيكُمْ دَارَ الْفَاسِقِينَ

  146. سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ سَبِيلَ الرُّشْدِ لاَ يَتَّخِذُوهُ سَبِيلاً وَإِن يَرَوْاْ سَبِيلَ الْغَيِّ يَتَّخِذُوهُ سَبِيلاً ذَلِكَ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ

  147. وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَلِقَاء الآخِرَةِ حَبِطَتْ أَعْمَالُهُمْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ

  148. وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَدًا لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ سَبِيلاً اتَّخَذُوهُ وَكَانُواْ ظَالِمِينَ

  149. وَلَمَّا سُقِطَ فَي أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ

  150. وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ بِئْسَمَا خَلَفْتُمُونِي مِن بَعْدِيَ أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى الألْوَاحَ وَأَخَذَ بِرَأْسِ أَخِيهِ يَجُرُّهُ إِلَيْهِ قَالَ ابْنَ أُمَّ إِنَّ الْقَوْمَ اسْتَضْعَفُونِي وَكَادُواْ يَقْتُلُونَنِي فَلاَ تُشْمِتْ بِيَ الأعْدَاء وَلاَ تَجْعَلْنِي مَعَ الْقَوْمِ الظَّالِمِينَ

  151. قَالَ رَبِّ اغْفِرْ لِي وَلأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

  152. إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ

  153. وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَآمَنُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

  154. وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ

  155. وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً لِّمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ وَإِيَّايَ أَتُهْلِكُنَا بِمَا فَعَلَ السُّفَهَاء مِنَّا إِنْ هِيَ إِلاَّ فِتْنَتُكَ تُضِلُّ بِهَا مَن تَشَاء وَتَهْدِي مَن تَشَاء أَنتَ وَلِيُّنَا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الْغَافِرِينَ

  156. وَاكْتُبْ لَنَا فِي هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ إِنَّا هُدْنَـا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاء وَرَحْمَتِي وَسِعَتْ كُلَّ شَيْءٍ فَسَأَكْتُبُهَا لِلَّذِينَ يَتَّقُونَ وَيُؤْتُونَ الزَّكَـاةَ وَالَّذِينَ هُم بِآيَاتِنَا يُؤْمِنُونَ

  157. الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوبًا عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم بِالْمَعْرُوفِ وَيَنْهَاهُمْ عَنِ الْمُنكَرِ وَيُحِلُّ لَهُمُ الطَّيِّبَاتِ وَيُحَرِّمُ عَلَيْهِمُ الْخَبَآئِثَ وَيَضَعُ عَنْهُمْ إِصْرَهُمْ وَالأَغْلاَلَ الَّتِي كَانَتْ عَلَيْهِمْ فَالَّذِينَ آمَنُواْ بِهِ وَعَزَّرُوهُ وَنَصَرُوهُ وَاتَّبَعُواْ النُّورَ الَّذِيَ أُنزِلَ مَعَهُ أُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

  158. قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعًا الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْيِـي وَيُمِيتُ فَآمِنُواْ بِاللّهِ وَرَسُولِهِ النَّبِيِّ الأُمِّيِّ الَّذِي يُؤْمِنُ بِاللّهِ وَكَلِمَاتِهِ وَاتَّبِعُوهُ لَعَلَّكُمْ تَهْتَدُونَ

  159. وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

  160. وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطًا أُمَمًا وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِب بِّعَصَاكَ الْحَجَرَ فَانبَجَسَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْنًا قَدْ عَلِمَ كُلُّ أُنَاسٍ مَّشْرَبَهُمْ وَظَلَّلْنَا عَلَيْهِمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْهِمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

  161. وَإِذْ قِيلَ لَهُمُ اسْكُنُواْ هَـذِهِ الْقَرْيَةَ وَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ وَقُولُواْ حِطَّةٌ وَادْخُلُواْ الْبَابَ سُجَّدًا نَّغْفِرْ لَكُمْ خَطِيئَاتِكُمْ سَنَزِيدُ الْمُحْسِنِينَ

  162. فَبَدَّلَ الَّذِينَ ظَلَمُواْ مِنْهُمْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزًا مِّنَ السَّمَاء بِمَا كَانُواْ يَظْلِمُونَ

  163. واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ شُرَّعاً وَيَوْمَ لاَ يَسْبِتُونَ لاَ تَأْتِيهِمْ كَذَلِكَ نَبْلُوهُم بِمَا كَانُوا يَفْسُقُونَ

  164. وَإِذَ قَالَتْ أُمَّةٌ مِّنْهُمْ لِمَ تَعِظُونَ قَوْمًا اللّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَابًا شَدِيدًا قَالُواْ مَعْذِرَةً إِلَى رَبِّكُمْ وَلَعَلَّهُمْ يَتَّقُونَ

  165. فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا كَانُواْ يَفْسُقُونَ

  166. فَلَمَّا عَتَوْاْ عَن مَّا نُهُواْ عَنْهُ قُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

  167. وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ وَإِنَّهُ لَغَفُورٌ رَّحِيمٌ

  168. وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَمًا مِّنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ يَرْجِعُونَ

  169. فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَابَ يَأْخُذُونَ عَرَضَ هَـذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ مُّثْلُهُ يَأْخُذُوهُ أَلَمْ يُؤْخَذْ عَلَيْهِم مِّيثَاقُ الْكِتَابِ أَن لاَّ يِقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقَّ وَدَرَسُواْ مَا فِيهِ وَالدَّارُ الآخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ

  170. وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ

  171. وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ

  172. وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى شَهِدْنَا أَن تَقُولُواْ يَوْمَ الْقِيَامَةِ إِنَّا كُنَّا عَنْ هَذَا غَافِلِينَ

  173. أَوْ تَقُولُواْ إِنَّمَا أَشْرَكَ آبَاؤُنَا مِن قَبْلُ وَكُنَّا ذُرِّيَّةً مِّن بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ

  174. وَكَذَلِكَ نُفَصِّلُ الآيَاتِ وَلَعَلَّهُمْ يَرْجِعُونَ

  175. وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ

  176. وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ يَلْهَثْ أَوْ تَتْرُكْهُ يَلْهَث ذَّلِكَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَاقْصُصِ الْقَصَصَ لَعَلَّهُمْ يَتَفَكَّرُونَ

  177. سَاء مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ

  178. مَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

  179. وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيرًا مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا وَلَهُمْ آذَانٌ لاَّ يَسْمَعُونَ بِهَا أُوْلَـئِكَ كَالأَنْعَامِ بَلْ هُمْ أَضَلُّ أُوْلَـئِكَ هُمُ الْغَافِلُونَ

  180. وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ

  181. وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

  182. وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ

  183. وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

  184. أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ

  185. أَوَلَمْ يَنظُرُواْ فِي مَلَكُوتِ السَّمَاوَاتِ وَالأَرْضِ وَمَا خَلَقَ اللّهُ مِن شَيْءٍ وَأَنْ عَسَى أَن يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ

  186. مَن يُضْلِلِ اللّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

  187. يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي السَّمَاوَاتِ وَالأَرْضِ لاَ تَأْتِيكُمْ إِلاَّ بَغْتَةً يَسْأَلُونَكَ كَأَنَّكَ حَفِيٌّ عَنْهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ اللّهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

  188. قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعًا وَلاَ ضَرًّا إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا مَسَّنِيَ السُّوءُ إِنْ أَنَاْ إِلاَّ نَذِيرٌ وَبَشِيرٌ لِّقَوْمٍ يُؤْمِنُونَ

  189. هُوَ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفًا فَمَرَّتْ بِهِ فَلَمَّا أَثْقَلَت دَّعَوَا اللّهَ رَبَّهُمَا لَئِنْ آتَيْتَنَا صَالِحاً لَّنَكُونَنَّ مِنَ الشَّاكِرِينَ

  190. فَلَمَّا آتَاهُمَا صَالِحاً جَعَلاَ لَهُ شُرَكَاء فِيمَا آتَاهُمَا فَتَعَالَى اللّهُ عَمَّا يُشْرِكُونَ

  191. أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ

  192. وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْرًا وَلاَ أَنفُسَهُمْ يَنصُرُونَ

  193. وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صَامِتُونَ

  194. إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَادِقِينَ

  195. أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آذَانٌ يَسْمَعُونَ بِهَا قُلِ ادْعُواْ شُرَكَاءكُمْ ثُمَّ كِيدُونِ فَلاَ تُنظِرُونِ

  196. إِنَّ وَلِيِّـيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ

  197. وَالَّذِينَ تَدْعُونَ مِن دُونِهِ لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلآ أَنفُسَهُمْ يَنْصُرُونَ

  198. وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَسْمَعُواْ وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ

  199. خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ

  200. وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ

  201. إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ

  202. وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ

  203. وَإِذَا لَمْ تَأْتِهِم بِآيَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إِلَيَّ مِن رَّبِّي هَـذَا بَصَآئِرُ مِن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ لِّقَوْمٍ يُؤْمِنُونَ

  204. وَإِذَا قُرِىءَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ

  205. وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ

  206. إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ

------------------------Translation----------------------------------

(7:1) Alif-Lam-Mim-Sad.

(7:2) This is a Book revealed to you. Let there be no impediment in your heart about it. (It has been revealed to you) that you may thereby warn [the unbelievers], that it may be a reminder to the believers.

(7:3) [0 men!] Follow what has been revealed to you from your Lord and follow no masters other than Him. Little are you admonished.

(7:4) How many a township We have destroyed! Our scourge fell upon them at night, or when they were taking midday rest.

(7:5) And when Our scourge fell upon them their only cry was: 'We are indeed transgressors.'

(7:6) So We shall call to account those to whom Messengers were sent, and We shall call to account the Messengers (to see how dutifully they conveyed the Message, and how people responded to it).

(7:7) Then We shall narrate to them with knowledge the whole account. For surely, We were not away from them.

(7:8) The weighing on that Day will be the true weighing: those whose scales are heavy will prosper.

(7:9) and those whose scales are light will be the losers, for they, are the ones who have been unjust to Our signs.

(7:10) We assuredly established you in the earth and arranged for your livelihood in it. Little do you give thanks.

(7:11) We initiated your creation, then We gave you each a shape, and then We said to the angels: 'Prostrate before Adam.') They all prostrated except Iblis: he was not one of those who fell Prostrate.

(7:12) Allah said: 'What prevented you from prostrating, when I commanded you to do so?' He said: 'I am better than he. You created me from fire, and him You created from clay.'

(7:13) Allah said: 'Then get you down from here. It does not behove you to be arrogant here. So be gone. You will be among the humiliated.'

(7:14) Satan replied: 'Give me respite till the Day they shall be raised.'

(7:15) Allah said: 'You are granted respite.'

(7:16) Satan said: 'Since You have led me astray, I shall surely sit in ambush for them on Your Straight Path.

(7:17) Then I will come upon them from the front and from the rear, and from their right and from their left. And You will not find most of them thankful.'

(7:18) Allah said: 'Go away from here - disgraced and expelled. I shall fill the Hell with all those that follow you.

(7:19) 0 Adam! Live you and your spouse in the Garden and both of you eat from it wherever you will, but never approach the tree or you shall become wrongdoers.'

(7:20) But Satan made an evil suggestion to both of them that he might reveal to them their shame that had remained hidden from them. He said: 'Your Lord has forbidden you to approach this tree only to prevent you from becoming angels or immortals.'

(7:21) And he swore to them both: 'Surely I am your sincere adviser.'

(7:22) Thus Satan brought about their fall by deceit. And when they tasted of the tree, their shame became vislible to them, and both began to cover themselves with leaves from the Garden. Then their Lord called out to them: 'Did I not forbid you from that tree, and did I not warn you that Satan 'is your declared enemy?'

(7:23) Both cried out: 'Our Lord! We have wronged ourselves. If You do not forgive us and do not have mercy on us, we shall surely be among the losers.'

(7:24) Allah said: 'Go down; you are enemies one of the other. For you there is dwelling and provision on the earth for a while.'

(7:25) He continued: 'You shall live there, and there shall you die, and from it you shall be raised to life.'

(7:26) 0 Children of Adam! Indeed We have sent down to you a garment which covers your shame and provides protection and adornment. But the finest of all is the garment of piety. That is one of the signs of Allah so that they may take heed.

(7:27) Children of Adam! Let not Satan deceive you in the manner he deceived your parents out of Paradise, pulling off from them their clothing to reveal to them their shame. He and his host surely see you from whence you do not see them. We have made satans the guardians of those who do not believe.

(7:28) And when such people commit an indecent act they say: 'We found our fathers doing that, and Allah has enjoined it on us. Say: 'Surely Allah never enjoins any indecency. Do you say things regarding Allah that you do not know?'

(7:29) Say to them (0 Muhammad): 'My Lord enjoins justice; and that you set your faces aright at the time of every Prayer; and that you call upon Him, exclusively dedicating your faith to Him. You shall return to Him as you were created.'

(7:30) A party He has guided to the Right Way, and for another party straying is justly its due for they have taken satans, rather than Allah, as their guardians, even though they think that they are rightly-guided.

(7:31) Children of Adam! Take your adornment at every time of Prayer; and eat and drink without going to excesses. For Allah does not like those who go to excess.

(7:32) Say (0 Muhammad): 'Who has forbidden the adornment which Allah has brought forth for His creatures or the good things from among the means of sustenance?' Say: 'These are for the enjoyment of the believers in this world, and shall be exclusively theirs on the Day of Resurrection.' Thus do We clearly expound Our revelations for those who have knowledge.

(7:33) Tell them (0 Muhammad): 'My Lord has only forbidden indecent acts, whether overt or hidden; all manner of sin; wrongful transgression; and [He has forbidden] that you associate with Allah in His divinity that for which He has sent down no sanction; and that you ascribe to Allah things of which you have no sure knowledge that they are from Him.'

(7:34) For every community there is an appointed term; and when its term arrives, they cannot tarry behind a moment, nor can they get ahead.

(7:35) Children of Adam! If Messengers come to you from amongst yourselves who rehearse to you My signs, then those who shun disobedience and mend their ways shall have nothing to fear, nor shall they grieve.

(7:36) And those who reject Our revelations as false and turn away from them in arrogance, they shall be the inmates of Hell; and there shall they abide.

(7:37) Who is more unjust then he who invents a falsehood, ascribing it to Allah, or who rejects His revelation as false? Their full portion of God's Decree shall reach them, until Our deputed angels come to them to take charge of their souls, and say: 'Where are the deities now, those whom you invoked besides Allah?' They will say: 'They are all gone away from us.' And they shall bear witness against themselves that they were unbelievers.

(7:38) Allah ivill say: 'Enter the fire of Hell and join the nations of jinn and men that have gone before You.' As a nation enters Hill, it will curse the one that went before it, and when all are gathered there, the last of them shall say of the first: 'Our Lord! These are the ones who led us astray. Let their torment be doubled in Hell-Fire.' He will answer: 'Each will have a doubled torment; although you do not know.'

(7:39) Then the preceding ones will say to the succeeding ones: 'You were in no way superior to us; taste, then, this torment for your deeds.'

(7:40) Surely the gates of Heaven shall not be opened for those who reject Our signs as false and turn away ' from them in arrogance; nor shall they enter Paradise until a camel passes through the eye of a needle. Thus do We reward the guilty ones.

(7:41) Hell shall be their bed, and also above them their covering. Thus do We reward the wrong-doers.

(7:42) And those who believe and do good - We do not impose upon any of them a burden beyond his capacity. They are the people of Paradise. And there they shall abide.

(7:43) We shall strip away all rancour from their hearts, and rivers shall flow beneath them, and they shall say: 'All praise be to Allah Who has guided us on to this. Had it not been for Allah Who granted us guidance, we would not be on the Right Path. Surely the Messengers of our Lord did indeed come down with truth.' Then a voice will cry out to them: 'This is the Paradise which you are made to inherit as a reward for your deeds.'

(7:44) And the people of Paradise shall cry to the people of Hell: 'Surely we have found our Lord's promise to us to be true. have you also found true what your Lord has promised you?' 'Yes', they shall answer; and a herald shall cry out among them: 'Allah's curse be upon the wrong-doers';

(7:45) upon those who hinder men from the path of Allah and seek to make it crooked; and disbelieve in the Hereafter.'

(7:46) And between the two there will be a barrier, and on the Heights will be men who will recognize each person by his mark and will cry, out to the people of Paradise: 'Peace be to you.'These will be the ones who had not yet joined them in Paradise, though they long to do so.

(7:47) And when the eyes of the people of the Heights will be turned towards the people of Hell they will say: 'Our Lord! Do not cast us among the wrongdoing people.'

(7:48) And the people of the Heights will cry out to the men whom they would recognize by their marks. saving: 'Neither your numbers nor the riches of which you were proud availed you.

(7:49) Are these not the ones of whom you swore that Allah shall grant them nothing of His mercy?' To such it will be said: 'Enter Paradise. You have no cause to fear, nor shall you grieve.'

(7:50) And the people of the Fire will cry out to the people of Paradise: 'Pour out some water on us or throw at us something of what Allah has bestowed upon you.' They will reply: 'Allah has forbidden them to the deniers of the truth,

(7:51) who have made their religion a sport and play. and whom the life of the world has beguiled. So on that Day We shall forget them in the manner they forget their meeting of this Day with Us and persist in denying Our revelations.'

(7:52) Surely We have brought them a Book which We expounded with knowledge; a guidance and a mercy to those who believe '

(7:53) Are they waiting for the fulfilment of its warning? On the Day that warning is fulfilled, those that have neglected it before will say: 'The Messengers of Our Lord did indeed bring forth the truth. Are there any intercessors who will now plead on our behalf? Or, can we be restored to life that we might perform differently from that which we did? ' They surely ended in utter loss, and the lies they had fabricated failed them.

(7:54) Surely your Lord is none other than Allah, Who created the heavens and the earth in six days, and then ascended His Throne; Who causes the night to cover the day and then the day swiftly pursues the night; Who created the sun and the moon and the stars making them all subservient to His command. Lo! His is the creation and His is the command. Blessed is Allah, the Lord of the universe.

(7:55) Call upon your Lord with humility and in secret. Surely He does not love transgressors.

(7:56) Anddo not make mischief in the earth after it has been set in order, and call upon Him with fear and longing. Surely Allah's mercy is close to those who do good.

(7:57) And it is He Who sends forth winds as glad tidings in advance of His Mercy, and when they have carried a heavy-laden cloud We drive it to a dead land, then We send down rain from it and bring forth therwith fruits of every kind. In this manner do We raise the dead that you may take heed.

(7:58) As for the good land, vegetation comes forth in abundance by the command of its Lord, whereas from the bad land, only poor vegetation comes forth. Thus do We expound Our signs in diverse ways for a people who are grateful.

(7:59) Indeed We sent forth Noah to his people and he said: '0 my people! Serve Allah, you have no other god than Him Indeed I fear for you the chastisement of an awesome Day.'

(7:60) The leading men of his people replied: 'We see that you are in palpable error.'

(7:61) He said: '0 my people! There is no error in me, but I am a Messenger from the Lord of the universe.

(7:62) I convey to you the messages of my Lord, give you sincere advice, and I know from Allah that which you do not know.

(7:63) Do you wonder that admonition should come to you from your Lord through a man from amongst yourselves that he may warn you, that you may avoid evil and that mercy may be shown to you?'

(7:64) But they charged him with falsehood. Thereupon We delivered Noah and those who were with him in the Ark, and caused those who rejected Our signs as false to be drowned. Surely they were a blind folk.

(7:65) And to 'Ad We sent forth their brother Hud. He said: '0 my people! Serve Allah; you have no other god than Him. Will you, then, not avoid evil?'

(7:66) The unbelievers among the leading men of his people said: 'Indeed we see you in folly, and consider you to be liars.'

(7:67) He said: '0 my people! There is no folly in me; rather I am a Messenger from the Lord of the universe.

(7:68) I convey to you the messages of my Lord, and I give you sincere advice.

(7:69) Do you wonder that an exhortation should come to you from your Lord through a man from amongst yourselves that he may warn you? And do call to mind when He made you successors after the people of Noah and amply increased you in stature. Remember then the wondrous bounties of Allah, that you may prosper.'

(7:70) They said: 'Have you come to us that we should worship none other than Allah and forsake all whom our forefathers were wont to worship? Then bring upon us the scourge with which you have threatened us if you are truthful?'

(7:71) Hud warned them: 'Surely punishment and wrath from your Lord have befallen upon you. Do you dispute with me about mere names that you and your forefathers have concocted and for which Allah has sent down no sanction? Wait, then, and I too am with you among those who wait.'

(7:72) Then We delivered Hud and his companions by Our mercy, and We utterly cut off the last remnant of those who called the lie to Our signs and would not believe.

(7:73) And to Thamud We sent forth their brother. Salih. He said to them: '0 my people! Serve Allah, you have no other god than Him. Truly there has come to you a clear proof from your Lord. This she-camel from Allah is a Divine portent for you. So leave her alone to pasture on Allah's earth, and touch her with no evil lest a painful chastisement should seize you.

(7:74) And call to mind when He made you successors after 'Ad and gave you power in the earth so that you took for yourselves palaces in its plains and hewed out dwellings in the mountains. Remember, then, the wondrous bounties of Allah and do not go about creating mischief in the land.'

(7:75) The haughty elders of his people said to those believers who had been oppressed: 'Do you know that Salih is one sent forth with a message from his Lord?' They, replied: 'Surely we believe in the message with which he has been sent.'

(7:76) The haughty ones remarked. 'Most certainly we disbelieve in that which you believe.'

(7:77) Then they hamstrung the she-camel, disdainfuliy disobeyed the commandment of their Lord, and said: '0 Salih! Bring upon us the scourge with which you threatened us if you are truly a Messenger [of Allah].'

(7:78) Thereupon a shocking catastrophe seized them, so that they lay prostrate in their dwellings.

(7:79) And Salih left them, saying: 'O my people! I conveyed to you the message of my Lord and gave you good advice; but you have no liking for your well-wishers.'

(7:80) And remember when We sent Lot [as a Messeng to his people and he said to them: 'Do you realize you practise an indecency of which no other people in the world were guilty of before you?

(7:81) You approach men lustfully in place of women. You are a people who exceed all bounds.'

(7:82) Their only answer was: 'Banish them from your town. They are a people who pretend to be pure.'

(7:83) Then We delivered Lot and his household save his wife who stayed behind,

(7:84) and We let loose a shower [of stones] upon them, Observe, then, the end of the evil-doers.

(7:85) And to Midian We sent forth their brother Shu'ayb He exhorted them: O my people! Serve Allah, you have no god but Him. Indeed a clear proof has come to you from your Lord. So give just weight and measure and diminish not to men their things ' and make no mischief on the earth after it has been set in good order. That is to your own good, if you truly believe .

(7:86) And do not lie in ambush by every path [of life] seeking to overawe or to hinder from the path of Allah those who believe, nor seek to make the path crooked. Remember, how you were once few, and then He multiplied you, and keep in mind what was the end of mischiefmakers.

(7:87) And if there are some among you who believe in the message that I bear while some do not believe, have patience till Allah shall judge between us. He is the best of those who judge.'

(7:88) The haughty elders of his people said: 'O Shu'ayb! We shall certainly banish you and your companions-in-faith from our town, or else you shall return to our faith.' Shu'ayb said: 'What! Even though we abhor [your faith]?

(7:89) If we return to your faith after Allah has delivered us from it we would be fabricating a lie against Allah. nor can we return to it again unless it be by, the will of Allah, our Lord. Our Lord has knowledge of all things, and in Allah we put our trust. Our Lord! Judge rightly between us and our people, for You are the best of those who judge.'

(7:90) The elders of his people who disbelieved said: 'Should you follow Shu'ayb, you will be utter losers.

(7:91) Thereupon a shocking catastrophe seized them, and they remained prostrate in their dwellings.

(7:92) Those who had charged Shu'ayb with lying became as though-they had never lived there; it is they who became utter losers.

(7:93) Shu'ayb then departed from his people, and said: '0 my people! Surely I conveyed to you the message of my Lord, and gave you sincere advice. How, then, can I mourn for a people who refuse to accept the truth?'

(7:94) Never have We sent a Prophet to a place without trying its people with adversity and hardship that they may humble themselves.

(7:95) Then We changed adversity into ease until they throve and said: 'Our forefathers had also seen both adversity and prosperity.' So We suddenly seized them without their even perceiving it.

(7:96) Had the people of those towns believed and been God-fearing, We would certainly have opened up to them blessings from the heavens and the earth; but they gave the lie [to their Prophets] and so We seized them for their deeds. so.

(7:97) Do the people of those towns feel secure that Our punishment will not come to them at night while they are asleep?

(7:98) Or, do the people of those towns feel secure that Our punishment will not come to them by daylight while they are at play?

(7:99) Do they feel secure against the design of Allah None can feel secure against the design of Allah except the utter losers.

(7:100) Has it not, then, become plain to those who have inherited the earth in the wake of the former generations that, had We so willed, We could have afflicted them for their sins, (they, however, are heedless to basic facts and so) We seal their hearts so that they hear nothing.

(7:101) To those [earlier] communities - some of whose stories We relate to you - there had indeed come Messengers with clear proofs, but they would not believe what they had once rejected as false. Thus it is that Allah seals the hearts of those who deny the truth.

(7:102) We did not find most of them true to their covenants; indeed We found most of them to he transgressors.

(7:103) After those We sent forth Moses with Our signs to Pharaoh and his nobles, but they dealt with Our signs unjustly. Observe, then, what happened to the mischief-makers.

(7:104) And Moses said: '0 Pharaoh! I am a Messenger from the Lord of the universe.

(7:105) And it behoves me to say nothing about Allah except what is true. I have come to you with a clear sign of having been sent from your Lord. So let the Children of Israel go with me.'

(7:106) Pharaoh said: if you have brought a sign, then bring it forth if you are truthful.'

(7:107) Thereupon Moses threw his rod, and suddenly it was a veritable serpent.

(7:108) Then he drew out his hand, and it appeared luminous to all beholders.

(7:109) The elders of Pharaoh's people said: 'Surely this man is a skilful magician

(7:110) who seeks to drive you out from your land. What would you have us do?'

(7:111) Then they advised Pharaoh: 'Put off Moses and his brother for a while, and send forth heralds to your cities

(7:112) to summon every skilful magician to your presence.'

(7:113) And the magicians came to Pharaoh and said: 'Shall we have a reward if we win?'

(7:114) Pharaoh replied: 'Certainly, and you shall be among those who are near to me.'

(7:115) Then they said: '0 Moses, will you [first] throw your rod, or shall we throw?'

(7:116) Moses said: 'You throw.' So when they threw [their rods], they enchanted the eyes of the people, and struck them with awe, and produced a mighty sorcery.

(7:117) Then We directed Moses: 'Now you throw your rod.' And lo! it swallowed up all their false devices.

(7:118) Thus was the truth established, and their doings proved in vain.

(7:119) Pharaoh and his men were defeated and put to shame,

(7:120) and the magicians flung themselves prostrate,

(7:121) saying: 'We believe in the Lord of the universe,

(7:122) the Lord of Moses and Aaron.'

(7:123) Pharaoh said: 'What! Do you believe before you have my permission? Surely this is a plot you have contrived to drive out the rulers from the capital. So you shall see,

(7:124) I shall cut off your hands and feet on the opposite sides, and then crucify you all.'

(7:125) They replied: 'We shall surely return to our Lord.

(7:126) Will you punish us just because we believed in the signs of our Lord when they came to us? Our Lord! Shower us with perseverance and cause us to die as those who have submitted [to You].'

(7:127) The elders of Pharaoh's people said: 'Will you leave alone Moses and his people to spread mischief in the land, and forsake you and your gods?' Pharaoh replied: 'We will kill their male children and spare their female ones. For indeed we hold irresistible sway over them.'

(7:128) Moses said to his people: 'Seek help from Allah and be steadfast. The earth is Allah's, He bestows it on those of His servants He chooses. The end of things belongs to the God-fearing.'

(7:129) The people of Moses replied: 'We were oppressed before your coming to us and after it.' Moses said: 'Your Lord will soon destroy your enemy and make you rulers in the land. Then He will see how you act.'

(7:130) We afflicted the people of Pharaoh with hard times and with poor harvest that they may heed.

(7:131) But whenever prosperity came their way, they said: 'This is our due.' And whatever hardship befell them, they attributed it to the misfortune of Moses and those who followed him. Surely, their misfortune had been decreed by Allah - but most of them do not know that.

(7:132) And they said to Moses: 'Whatever sign you might produce before us in order to enchant us, we are not going to believe you.'

(7:133) Then We afflicted them with a great flood and locusts, and the lice , and the frogs, and the blood. All these were distinct signs and yet they remained haughty. They were a wicked people.

(7:134) Each time a scourge struck them they, said: '0 Moses! Pray for us to your Lord on the strength of the prophethood He has bestowed upon you. Surely, if you remove this scourge from us, we will truly believe in you, and will let the Children of Israel go with you.'

(7:135) But when We removed the scourge from them until a term - a term which they were bound to reach - they at once broke their promise.

(7:136) So We inflicted Our retribution on them, and caused them to drown in the sea because they gave the lie to Our signs and were heedless of them.

(7:137) And We made those who had been persecuted inherit the eastern and western lands which We had blessed. Thus your Lord's gracious promise was fulfilled to the Children of Israel, for they had endured with patience; and We destroyed all that Pharaoh and his people had wrought, and all that they had built.

(7:138) And We led the Children of Israel across the sea; and then they came upon a people who were devoted to the worship of their idols. They said: '0 Moses, make for us a god even as they have gods.' Moses said: 'You are indeed an ignorant people.'

(7:139) The way these people follow is bound to lead to destruction; and all their works are vain.

(7:140) Moses said: 'Should I seek any god for you other than Allah although it is He who has exalted you above all?'

(7:141) And call to mind when We delivered you from Pharaoh's people who perpetrated on you a terrible torment, putting your males to death and sparing your females. Surely in it there was an awesome trial for you from your Lord.

(7:142) And We appointed for Moses thirty nights, to which We added ten, whereby the term of forty nights set by his Lord was fulfilled. And Moses said to Aaron, his brother: 'Take my place among my people, act righteously, and do not follow the path of those who create mischief.'

(7:143) And when Moses came at Our appointment, and his Lord spoke to him, he said: 'O my Lord! Reveal Yourself to me, that I may look upon You!' He replied: 'Never can you see Me. However, behold this mount; if it remains firm in its place, only then you will be able to see Me.' And as soon as his Lord unveiled His glory to the mount, He crushed it into fine dust, and Moses fell down in a swoon. And when he recovered, he said: 'Glory be to You! To You I turn in repentance, and I am the foremost among those who believe.'

(7:144) He said: 'O Moses! I have indeed preferred you to all others by virtue of the Message I have entrusted to you and by virtue of My speaking to you. Hold fast therefore, to whatever I have granted you, and give thanks.'

(7:145) And We ordained for Moses in the Tablets all manner of admonition, and instruction concerning all things, and said to him: Hold to these, with all your strength. and bid your people to follow them in accord with their best understanding. I shall soon show you the habitation of the wicked.

(7:146) I shall turn away from My signs those who, without any right, behaved haughtily in the earth, even if they may, witness each and every, sign, they shall not believe therein. And even if they see the right path, they shall still not follow it; but if they see the path of error. they shall choose it for their path. This is because they rejected Our signs as false and were heedless to them.

(7:147) Vain are the deeds of those who reject Our signs as false and to the meeting of the Hereafter. Shall they be recompensed, except according to their deeds?'

(7:148) And in the absence of Moses his people made the image of a calf from their ornaments, which lowed. Did they not observe that it could neither speak nor give them any guidance? And still they made it an object of worship. They were indeed wrong-doing.

(7:149) And when they were afflicted with remorse and realized that they had fallen into error, they said: 'If our Lord does not have mercy on us and does not pardon us, we shall be among the losers.'

(7:150) And when Moses returned to his people, full of wrath and sorrow, he said: 'Vile is the course you have followed in my absence. Could you not patiently wait for the decree of your Lord?' And he threw down the Tablets [of the Law] and took hold of his brother's head, dragging him to himself. Aaron said: 'My mother's son, the people overpowered me and almost killed me. So let not my enemies gloat over me, and do not number me among the wrong-doing folk.'

(7:151) Thereupon Moses said: 'O Lord! Grant forgiveness upon me and my brother and admit us to Your Mercy, for You are most merciful of the merciful.'

(7:152) In reply they were told: 'Verily those who worshipped the calf will certainly incur indignation from their Lord, and will be abased in the life of this world. Thus do We reward those who fabricate lies.

(7:153) As for those who do evil, and later repent and have faith, such shall find their Lord All-Forgiving, All-Compassionate after (they repent and believe)

(7:154) And when the anger of Moses was stilled, he took up the Tablets again, the text of which comprised guidance and mercy to those who fear their Lord.

(7:155) And out of his people Moses singled out seventy men for Our appointment. Then, when violent shaking seized them, he addressed his Lord: 'Had You willed, O my Lord, You could have destroyed them and me long ago. Will You destroy us for what the fools amongst us did? That was nothing but a trial from You whereby You mislead whom You will and guide whom You will. You alone are our guardian. Forgive us, then, and have mercy upon us. You are the best of those who forgive.

(7:156) And ordain for us what is good in this world and in the World to Come for to You have we turned.'He replied: 'I afflict whomsoever I wish with My chastisement. As for My mercy, it encompasses everything. will show mercy to those who abstain from evil, pay Zakat and have faith in Our signs.'

(7:157) [To-day this mercy is for] those who follow the ummi Prophet, whom they find mentioned in the Torah and the Gospel with them. He enjoins upon them what is good and forbids them what is evil. He makes the clean things lawful to them and prohibits all corrupt things, and removes from them their burdens and the shackles that were upon them. So those who believe in him and assist him, and succour him and follow the Light which has been sent down with him, it is they who shall prosper.

(7:158) [Say, O Muhammad]: 'O men! I am Allah's Messenger to you all - of Him to Whom belongs the dominion of the heavens and the earth. There is no god but He. He grants life and deals death. Have faith then, in Allah and in His Messenger, the ummi Prophet who believes in Allah and His words; and follow him so that you may be guided aright.'

(7:159) Among the people of Moses' there was a party who guided others in the way of the truth and established justice in its light.

(7:160) And We divided them into twelve tribes, forming them into communities. When his people asked Moses for water We directed him: 'Smite the rock with your rod.' Then twelve springs gushed forth from the rock and every people knew their drinking-places. And We caused thick clouds to provide them shade, and We sent down upon them manna and quails, saying: 'Eat of the clean things that We have provided you.' They wronged not Us, but it was themselves that they wronged.

(7:161) And recall when it was said to them: 'Dwell in this town and eat plentifully of whatever you please, and say: "Repentance", and enter the gate prostrate. We shall forgive you your sins and shall bestow further favours on those who do good.'

(7:162) Then the wrong-doers among them substituted another word in place of the one told them. So We sent upon them a scourge from the heaven as a punishment for their Wrong-doing.

(7:163) And ask the people of Moses concerning the town situated along the sea how its people profaned the Sabbath when fish came to them breaking the water's surface on Sabbath days, and would not come to them on other than Sabbath-days. Thus did We try them because of their disobedience.

(7:164) And recall when a party of them said: 'Why do you admonish a people whom Allah is about to destroy or punish severely?' They said: 'We admonish them in order to be able to offer an excuse before Your Lord, and in the hope that they will guard against disobedience.'

(7:165) Then, when they forgot what they had been exhorted, We delivered those who forbade evil and afflicted the wrong-doers with a grievous chastisement because of their evildoing.

(7:166) And when they persisted in pursuing that which had been forbidden We said: 'Become despised apes.'

(7:167) And recall when Your Lord proclaimed that 'He would continually set in authority over them, till the Day of Judgement, those who would ruthless oppress thern.' Surely, your Lord is swift in chastising; and yet He is All-Forgiving, All-Merciful.

(7:168) And We dispersed them through the earth in communities - some were righteous, others were not -and We tested them with prosperity and adversity that they may turn back (to righteousness).

(7:169) Then others succeeded them who inherited the scriptures, and yet kept themselves occupied in acquiring the goods of this world and kept saying: 'We shall be forgiven.' And when there comes to them an opportunity for acquiring more of those goods, they seize it. Was not the covenant of the Book taken from them that they would not ascribe to Allah anything but the truth? And they have read what is in the Book and know that the abode of the Hereafter is better for the God-fearing. Do you not understand?

(7:170) Those who hold fast to the Book and establish Prayer - We shall not allow the reward of such righteous men to go to waste.

(7:171) And recall when We shook the mountain over them as though it were a canopy, and they thought that it was going to fall over them; and We said: 'Hold firmly to that which We have given you, and remember what is in it, that you may guard against evil.

(7:172) And recall (0 Prophet) when your Lord brought forth descendants from the loins of the sons of Adam, and made them witnesses against their ownselves. asking them: 'Am I not your Lord?' They said: 'Yes, we do testify.' We did so lest you claim on the Day of Resurrection: 'We were unaware of this.'

(7:173) Or say: 'Our forefathers before us who associated others with Allah in His divinity; we were merely their offspring who followed them. And would You destroy us for that which the unrighteous did?'

(7:174) And thus do We expound the signs that they may turn back (to the right path).

(7:175) And recite to them [O Muhammad] the story of the man to whom We gave Our signs and who turned away from them; then ultimately Satan caught up with him and he was led astray.

(7:176) Now had We so willed We could indeed have exalted him through those signs, but he clung to earthly life and followed his carnal desires. Thus his parable is that of the dog who lolls out his tongue whether you attack him or leave him alone. Such is the parable of those who reject Our signs as false. Narrate to them these parables that they may reflect.

(7:177) Evil is the example of the people who reject Our signs as false and perpetrate wrong against their own selves.

(7:178) He whom Allah guides, he alone is rightly guided; and he whom Allah lets go astray - it is they who are the loser.'

(7:179) And certainly We have created for Hell many of the jinn and mankind; they have hearts with which they fail to understand; and they have eyes with which they fail to see; and they have cars with which they fail to hear. They are like cattle - indeed, even more astray. Such are utterly heedless.

(7:180) Allah has the most excellent names. So call on Him by His names and shun those who distort them. They shall soon be requited for their deeds.

(7:181) And of those whom We have created there is a party who guide men through the truth and act justly according to it.

(7:182) As for those who reject Our signs as false, We shall lead them, step by step, to their ruin without their even perceiving it.

(7:183) And (for this purpose) I will grant them respite. My design is incontrovertible.

(7:184) Have they not pondered that their companion [i.e. the Prophet Muhammad] is not afflicted with insanity? He is only a plain warner.

(7:185) Have they not observed the kingdom of the heavens and the earth, and all that Allah has created and that their term of life might have drawn near After this warning from the Prophet, what will it be that will make them believe?

(7:186) For those whom Allah lets go astray, there is no guide; and He will leave them in their transgression to stumble blindly.

(7:187) They ask you concerning the Hour, when will its coming be? Say: 'The knowledge of it is with my Lord alone: none but He will disclose it at its time. That will weigh heavily on the heavens and the earth; and it shall not come to you other than all of a sudden.' They ask you - as if you are eagerly inquisitive about it - concerning it. Say to them: 'The knowledge of it is with none except Allah. But most people are unaware of this reality.'

(7:188) Tell them [O Muhammad]: 'I have no power to benefit or harm myself except as Allah may please. And had I knowledge of the unseen, I should have amassed all kinds of good, and no evil would have ever touched me. I am merely a warner and the herald of glad tidings to those who have faith.'

(7:189) It is He - Allah -Who created you from a single being, and out of it He made its mate, that he may find comfort in her. And when he covers her, she bears a light burden and goes about with it. Then, when she grows heavy, they pray to their Lord: 'If You bestow upon us a healthy child, we will surely give thanks.'

(7:190) But when He vouchsafes them a healthy child, they attribute to Him partners regarding what Allah had bestowed upon them. Subliminally exalted is Allah above that which they associate with Him.

(7:191) Do they associate (with Allah in His divinity) those who can create nothing; rather, they are themselves created?

(7:192) They have no power to help others. nor can they help themselves.

(7:193) And if you call them to true guidance, they will not follow you. It is all the same for you whether you call them to true guidance or keep silent.

(7:194) Those whom you invoke other than Allah are creatures like you. So invoke them. and see if they answer your call, if what you claim is true.

(7:195) Have they feet on which they can walk? Have they hands with which they can grasp? Have they eyes with which they can see? Have they ears with which they can hear? Say [O Muhammad]: 'Invoke all those to whom you ascribe a share in Allah's divinity, then scheme against me and grant me no respite.

(7:196) My guardian is Allah Who has revealed the Book, and it is He Who protects the righteous.

(7:197) And those whom you invoke other than Allah, they can neither help themselves nor you.

(7:198) And if you were to call them to true guidance, they will not hear; and you observe them looking at you whereas they have no power to see.'

(7:199) [O Prophet!] Show forgiveness, enjoin equity, and avoid the ignorant.

(7:200) And if it happens that a prompting from Satan should stir you up, seek refuge with Allah. He is All-Hearing, All-Knowing.

(7:201) If the God-fearing are instigated by any suggestion of Satan, they instantly become alert, whereafter they clearly perceive the right way.

(7:202) As for their brethren [the Satans], they draw them deeper into error and do not relax in their efforts.

(7:203) [O Prophet!] When you do not produce before them any miracle, they say: 'Why do you not choose for yourself a miracle?' Say to them: 'I follow only what is revealed to me by my Lord. This is nothing but a means of insight into the truth, and guidance and mercy from your Lord to the people who believe.

(7:204) So when the Qur'an is recited, listen carefully to it, and keep silent so that you may, be shown mercy.'

(7:205) And remember [O Prophet] your Lord in your mind, with humility and fear, and without raising your voice; remember Him in the morning and evening, and do not become of those who are negligent.

(7:206) [The angels] who are near to Your Lord, never turn away irom His service out of arrogance; they rather glorify Him and prostrate themselves before Him.

---------------------Commentary---------------------

verse1

verse2

*1. The word 'Book', in this context, signifies this very surah, al-A'raf.
*2. The Prophet (peace be on him) is directed to preach his Message without fear and hesitation, and to disregard his opponents' response. Such opponents may well be offended by his preaching of the Message, or may, hold it to ridicule, or go about maliciously twisting it, or acting with greater hostility.All this notwithstanding, the Message of Islam must be preached.
The Arabic word haraj (which we have translated as straitness), signifies an intractable bush. (See Ibn Manzur. Lisan al 'Arab and Firuzabadi, al-qamus, q.v. 'Harajah'.) 'Straitness or constriction in the breast' refers to the reluctance of a person to go ahead in the face of opposition. The following Qur'anic verse would seem to allude to this mental state of the Prophet (peace he on him): 'We do indeed know how your heart feels distressed at what they say' (al-Hijr 15: 97). What painfully concerned the Prophet (peace be on him) was to find out how he could direct a people, whose adamance and opposition to truth had reached such high proportions, to the Right Way. The same state of mind is again reflected in the Qur'anic verse: 'Perhaps you might feel inclined to part with a portion of what has been revealed to you, and your heart feels straitened lest they, say: "Why is a treasure not sent down unto him; or why does an angel not come with him?" ' (Hud 11:12).
*3. The main purpose of this surah is to jolt the people out of their heedlessness and to warn them of the dire consequences that will follow if they reject the call of the Prophet (peace be on him). Additionally , this surah also seeks to serve as a reminder to the belivers - a purpose which is achieved, incidentally, by the warning made to the unbelievers.

verse3

*4. The central theme of the whole surah, and of the present discourse, is the guidance which man needs in order to live a wholesome life, the knowledge which he requires in order to understand the reality of the universe and his own being and the purpose of his existence; the principles which he needs to serve as the basis for morality and social life as well as culture and civilization. In this regard man should look to God alone and follow exclusively, the Guidance which He has communicated to mankind through His Messenger. To look to anyone other than God is dangerous for it has always spelled disaster in the past, and will always spell disaster in the future. In this verse the word awliya' (masters) refers to those whom one follows, regardless of whether one idolizes or curses them, and whether one acknowledges their patronship or strongly, denies it. For further explanation see Tafhim al-Qur'an, al-Shurai 42, n.6.

verse4

verse5

*5. People can learn a lesson from the tragic fate of those nations that spurned God's Guidance. and instead followed the guidance of others; and they became so degenerate that their very existence became an intolerable burden on the earth. Eventually, God's scourge seized them. and the earth was cleansed of their filthy existence.
The words uttered by, the evil-doers: 'We are indeed transgressors', emphasizes two points, First, that it is pointless for one to realize and repent of one's wrong-doing after the time for such repentance is past. Individuals and communities who allow the term granted to them to be wasted in heedlesness and frivolity, who turn a deaf car to those who invite them to the truth, have so often been overtaken in the past by God's punishmet. Second, there are numerous instances of individuals as well as communities which incontrovertibly prove that when the wrong-doings of a nation exceed a certain limit, the term granted to it expires and God's punishment suddenly overtakes it. And once a nation is subjected to God's punishment, there is no escape from it. Since human history abounds in such instances, there is no reason why people should persist in the same iniquity, and repent only when the time for repentance has passed.

verse6

*6. The words 'call to account' refers to the questioning people will be subjected to on the Day of Judgement. For it is the reckoning on the Day, of Judgement that really matters. Punishment dealt upon corrupt individuals and communities in this world does not constitute their true punishment. Punishment in this world is no more than what happens when a criminal, who has been strutting scot-free, is suddenly arrested. The arrest constitutes no more than depriving the criminal of the opportunity to perpetrate further crimes. The annals of history are filled with instances where corrupt nations have been punished, proving that man has not been granted absolute licence to go about doing whatever he pleases. Rather, there is a Power above all that allows man to act freely but only to a certain extent, no more. And when man exceeds those limits, that Power administers a series of warnings in order that he might heed the warnings and give up his wickedness. But when man fails totally to respond to such warnings, he is punished.
Anyone who considers the events of history, will conclude that the Lord of the universe must have certainly appointed a Day of Judgement in order to hold the wrong-doers to account for their actions and to punish them. That the Qur'an refers to the recurrent punishment of wicked nations as an argument in support of the establishment of the final judgement in the Hereafter is evidenced by the fact that the present verse - verse 6 - opens with the word so'.
*7. This shows that on the Day of Judgement Prophethood will be the main basis of reckoning. On the one hand, the Prophets will be questioned about the efforts they made to convey God's Message to mankind. On the other hand, the people to whom the Prophets were sent will be questioned about their response to the message. The Qur'an is not explicit about how judgements will be made with regard to individuals and communities who did not receive God's Message. It seems that God has left judgement - to borrow a contemporary judicial expression - reserved. However, with regard to individuals and communities who did receive God's Message through the Prophets, the Qur'an states explicitly, that they will have no justification whatsoever to put forward a defence of their disbelief and denial, of their transgression and disobedience. They are doomed to be east into Hell in utter helplessness and dejection.

verse7

verse8

*8. This means that when the Balance is fixed on the Day of Judgement, 'truth' and weight will be identical. The more truth one has to one's credit, the more truth one has to one's credit, the more the weight in one's scale; and vice versa. One will be judged solely on the basis of this weight. In other words, no consideration other than truth will enter into the calculation. A life of falsehood, however long it lasted, and however full of worldly achievements, will carry no weight at all. Weighed in the Balance, the devotees of falsehood will discover that their life-long deeds do not even weigh so much as a birds feather. The same point has been expatiated upon in al-Kahf 18:103-5 : 'Shall We tell you of those who are greatest losers in respect of their deeds? It is those whose efforts have been wasted in this life while they kept believing that they were acquiring good by their deeds. they are those who deny the Signs of their Lord and the fact of their having to meet Him (in the Hereafter). So their works are in vain and we shall attach no weight to them on the Day of Judgement.'

verse9

*9. For a full appreciation of this point it is necessary, to remember that man's deeds will be classified into positive and negative categorics. The positive category will consist of knowing the truth, believing in it, acting upon it, and striving to make it prevail. It is such acts alone which will have weight in the Hereafter. Conversely, whenever someone follows and goes after lusts or blindly follows other humans or satans, his acts will be reckoned as 'negative'. Such acts will not only be of no value at all, but will also have the effect of reducing the total weight of one's positive acts.
Thus, a man's success in the Hereafter requires that his good acts outweigh his evil ones to such an extent that even if his evil acts cause the effacement of some of his good acts, he should still have enough left in his credit to ensure his scale is inclined towards the positive. As for the man whose evil acts outweigh his good acts, he will be like the bankrupt businessman who, even after spending all his assets, remains under the burden of debt.

verse10

verse11

*10. These verses should he read in conjunction with al-Baqarah 2: 30-9. The words in which the command to prostrate before Adam is mentioned may give rise to the misapprehension that it was Adam as such who is the object of prostration. This misapprehension should be removed by what has been said here. The text makes it very clear that prostration before Adam was in his capacity, as the representative of all mankind and not in his personal capacity.
The successive stages of man's creation mentioned in the present verse ('We initiated your creation, then We gave you each a shape'), means that God first planned the creation of man, made ready the necessary materials for it, and then gave those materials a human form. Then, when man had assumed the status of a living being, God asked the angels to prostrate before him. The Qur'an says: And recall when your Lord said to the angels: 'I am about to create man from clay. When I have fashioned him (in due proportion) and breathed into him of My spirit then fall You down in prostration before him' (Sad 38: 71-2).
Mention has been made in these verses, though in a difterent way, of the same three stages of creation: man's creation from clay; giving him a proportionate human shape; and bringing Adam into existence by breathing into him God's spirit. The following verses also have the same import:
And recall when your Lord said to the angels: 'I am about to create man, from sounding clay moulded into shape from black mud. When I have fashioned him (in due proportion) and breathed into him of My spirit, fall you all down in prostration before him'(al-Hijr 15: 28-9).
It is quite difficult for one to appreciate fully the details of the origin of man's creation. We cannot fully grasp how man was created out of the elements drawn from the earth; how he was given a form and a well-proportioned one at that and how God's Spirit was breathed into him. It is quite obvious, though, that the Qur'anic version of man's creation is sharply at odds with the theory, of creation propounded by Darwin and his followers in our time. Darwinism explains man's creation in terms of his evolution from a variety of non-human and sub-human stages culminating in homo sapiens. It draws no clear demarcation line that would mark the end of the non-human stage of evolution and the beginning of the species called 'man'. Opposed to this is the Qur'anic version of man's creation where man starts his career from the very beginning as an independent species, having in his entire history no essential relationship at all with any non-human species. Also, man is conceived as having been invested by God with full consciousness and enlightenment from the very start of his life.
These are two different doctrines regarding the past of the human species. Both these doctrines give rise to two variant conceptions about man. If one were to adopt the Darwinian doctrine, man is conceived as essentially a species of the animal genre. Acceptance of this doctrine leads man to derive the guiding principles of his life, including moral principles, from the laws governing animal life. Given the basic premises of such a doctrine, animal-like behaviour is to be considered quite natural for man. The only, difference between man and animal lies in the fact that animals act without the help of the tools and instruments used by humans, and their behaviour is devoid of culture.
Were one to accept the other doctrine, man would be conceived as a totally, distinct category. Man is no longer viewed simply as a talking or gregarious animal. He is rather seen as God's Vicegerent on earth. What distinguishes man from other animals, according to this doctrine, is not his capacity to speak or his gregariousness but the moral responsibility and trust with which he has been invested. Thus, one's whole perspective with regard to man and everything relating to him is changed. Rather than looking downwards to species of being lower than the human, man will turn his gaze upwards. It is claimed by some that however dignified the Qur'anic doctrine might be from a moral and psychological point of view, Darwinism should still be preferred on the basis of its being scientifically established. However, the very claim that Darwinism has been scientificaly established is itself questionable. Only those who have a very superficial acquaintance with modern science can entertain the misconception that the Darwinian theory of evolution has been scientifically, established. Those who know better are fully, aware that despite the vast paraphernalia of evidence in its support, it remains merely a hypothesis. The arguments marshalled in support of this theory at best succeed in establishing it as a possibility, but certainly not as an incontrovertible fact. Hence at the most what can he said is that the evolution of the species is as much a possibility as its direct creation.

verse12

verse13

*11. Implicit in the Qur'anic expression (sagharin) is the idea of contentment with one's disgrace and indignity, for saghir is he who invites disgrace and indignity, upon himself. Now, Satan was a victim of vanity and pride, and for that very reason defied God's command to prostrate himself before Adam. Satan was therefore, guilty of self-inflicted degradation. False pride, baseless notions of glory, ill-founded illusions of greatness failed to confer any greatness upon him. They could only bring upon him disgrace and indignity. Satan could blame none but himself for this sordid end.

verse14

verse15

verse16

verse17

*12. This was the challenge thrown down by Satan to God. What it meant is that Satan would make use of the respite granted to him until the Last Day, and he would do so in order to prove that nian did not deserve a position superior to his and this had after all been bestowed upon him by God. So doing, he would expose how ungrateful, thankless and disloyal a creature man is.
The respite asked for by Satan and granted to him by God includes not only the time but also the opportunity to mislead Man and to prove his point by appealing to man's weaknesses. The Qur'an makes a pointed statement about this in Banu Isra'il 17: 61-5. These verses make it clear that God had granted Satan the opportunity to try to mislead Adam and his offspring At the same time it has also been made quite clear that Satan was not granted the power to lead men into error against their will. 'As for my servants', says the Qur'an, 'you shall have no power over them' (Banu Isra'il 17: 65). Thus all that Satan can do is to cause misunderstanding, to make people cherish false illusions, to make evil and error seem atractive, and to invite people to evil ways by holding out to them the promise of immense pleasure and material benefits. He would have no power, however, to forcibly pull them to the Satanic way and to prevent them from following the Right Way. Accordingly, the Qur'an makes it quite plain elsewhere that on the Day of Judgement, Satan would address the men who had followed him in the following words: 'I had no power over you except to call you; but you listened to me: then reproach me not, but reproach your own selves' (Ibrahim 14: 22).
As for Satan's allegation that God Himself caused him to fall into error (see verse 16) it is an attempt on the part of Satan to transfer the blame which fails squarely on him to God. Satan's grivance seems to be that God was responsible for his deviation insofar as He hurt Satan's pride by asking him to prostrate before Adam, and that it was this which led him to disobey God. It is thus clear that Satan wanted to continue enjoying his vain arrogance and that he was incensed that his weakness - arrogance - was seen through and brought to full light. The underlying stupidity of the statement is too patently obvious to call for any refutation, and hence God took no notice of it.

verse18

verse19

verse20

verse21

verse22

verse23

*13. The narrative sheds light on the following significant points:
(i) Modesty and bashfulness are inherent in human nature. The primary manifestation of this instinct is seen in the sense of shame that one feels when one is required to expose the private parts of one's body in the presence of others. According to the Qur'an, this bashfulness is not artificial, nor an outcome of advancement in human culture and civilization. Nor is it something acquired as some misguided thinkers contend. On the contrary, modesty has been an integral part of human nature from the very beginning.
(ii) The very first stratagem adopted by Satan in his bid to lead man astray from the Right Path consisted of undermining man's sense of modesty, to direct him towards lewdness and make him sexually deviant. In other words, the sexual instincts of man were taken by Satan as the most vulnerable aspect of human nature. Accordingly, he sought to weaken man's natural instincts of modesty and bashfulness. This devilish stratagem is still followed by the disciples of Satan in our time. For them, progress is inconceivable without exposing woman to the gaze of all and making her strip before others in one form or another.
(iii) Such is human nature that man scarcely responds to an unambiguous invitation to evil. Those who seek to propagate evil are, therefore, forced to present themselves as sincere well-wishers of humanity.
(iv) Man is naturally, drawn towards lofty ideals such as the attainment of superhuman positions and the securing of immortality. Satan achieved his first victory in his bid to mislead man by appealing to the latter's inherent desire to attain immortality. Satan's most effective weapon is to promise man a more elevated position than his present one, and then set him on a course that leads instead to his degradation.
(v) Here the Qur'an refutes the fairly popular view that Satan first misled Eve and later used her as an instrument to mislead Adam. (See Ibn Kathir's comments on verses 22-3 - Ed.) The Qur'anic version of the story is that Satan attempted to mislead both Adam and Eve, and in fact both fell prey to his guile. At first sight, this might seem of trivial significance. However, all those who are acquainted with the impact of this version of Adam's fall on the moral, legal and social degradation of women will appreciate the significance of this Qur'anic statement.
(vi) There is hardly any basis to assume that the forbidden tree had certain inherent qualities which could result in the exposure of Adam and Eve's private parts as soon as they had tasted its fruit. Instead of the forbidden tree possessing any extraordinary qualities, it was rather man's disobedience to God which led to his fall from his original state. Initially, Adam and Eve's private parts had remained hidden on account of special arrangements made by God. Once they disobeyed, they were deprived of that special Divine arrangement, and were left to themselves to cover their nakedness if they so wished.
(vii) This was a way, of conveying to mankind for all time that whenever he disobeys God, he will sooner or later be exposed; that man will enjoy God's support and protection only so long as he remains obedient to Him. Once man transgresses the bounds of his obedience, he will be deprived of God's care and protection and left to his own self. This idea is also embodied in many traditions from the Prophet (peace be on him). According to a tradition, the Prophet (peace be on him) prayed:
'O God! I seek Your Mercy. Do not leave me to my own care even for the wink of an eye!' (Ahmad b. Hanbal, Musnad, vol. 5, P. 421 - Ed.)
(vii) Satan wanted to prove that man did not deserve, not even for a moment, the superior status which had been granted to him by God. However, Satan failed in the very first round of his efforts to discredit man. Granted, man did not fully succeed in obeying God's command; rather, he fell prey to the machinations of his arch-enemy, Satan, and deviated from the path of obedience. Nevertheless, it is evident even in the course of this first encounter that man is a morally superior being. This is clear from many a thing. First, whereas Satan laid claim to superiority, man made no such claim rather a superior status was bestowed upon him by God. Second, Satan disobeyed God out of sheer pride and arrogance. But far from openly revolting against God out of his own prompting, man was disobedient under Satan's evil influence. Third, when man disobeyed God, he did so unwittingly, not realizing that he was committing a sin. 'Man was beguiled into disobedience by Satan ,who appeared in the garb of man's well-wisher. It was Satan who persuaded him to believe that in the fruit of the forbidden tree lay his good, that his action would lead him to the heights of goodness, not to the depths of evil. Fourth, when Satan was warned, rather than confessing his mistake and repenting, he clung even more adamantly to disobedience. But when man was told that he had sinned, he did not resort to continued transgression as Satan did. As soon as man realized his mistake, he confessed his fault, returned to the course of obedience and sought refuge in God's mercy.
This story draws a clear line between the way of Satan and the way that befits man. Satan's way is characterized by rebellion against God, by arrogantly persisting in that rebellion even after having been warned, and by trying to mislead the righteously disposed towards sin and disobedience. As opposed to this, the way that befits man is to resist the evil promptings of Satan and to be constantly vigilant against Satanic machinations. But, if in spite of all these precautions, a man does swerve from the course of obedience, he should turn, as soon as he realizes his fault, to God in penitence and remorse and make amends.
This is the lesson that God conveys to man through this anecdote. The Qur'an seeks to impress upon the opponents of the Prophet (peace be on him) that the way, they are following is the way of Satan. To become indifferent to God's Guidance, to take satans among men and jinn as their protectors and to persist in disobedience despite repeated warnings, amounts to adopting a Satanic attitude. It demonstrates that they have fallen prey to the snares of the arch-enemy and have been totally overpowered by him. This attitude will lead to their total undoing just as it led to Satan's undoing. Anyone who has even an iota of understanding should heed and emulate the example of his foreparents - Adam and Eve - who repented and made amends after their disobedience.

verse24

*14. God's command that Adam and Eve 'go down' should not be misunderstood to mean that their departure from Paradise was by way of punishment. The Qur'an has made it clear many a time that God accepted Adam and Eve's repentance and pardoned them. Thus the order does not imply punishment. It rather signifies the fulfilment of the purpose for which man was created. (For elaboration see Towards Understanding the Qur'an, vol. 1, al-Baqarh 2: nn. 48 and 53, pp. 63-4 and 66 - Ed.)

verse25

verse26

*15. By referring to an important aspect of Adam and Eve's story, the attention of the people of Arabia of those days was drawn to the evil influence of Satan upon their lives. Under Satan's influence they had begun to see dress merely as a shield of protection against the inclemencies of the weather and as a means of adornment. The basic purpose of dress to cover the private parts of the body - had receded into the background. People had no inhibition about the immodest exposure of the private parts of their body in public. To publicly take a bath absolutely naked, to attend to the call of nature on thoroughfares, were the order of the day. To crown it all, in the course of Pilgrimage they used to circumambulate around the Ka'bah in stark nakedness. Women even surpassed men in immodesty. In their view, the performance of religious rites in complete nudity was an act of religious merit.
Immodesty, however, was not an exclusive characteristic of the people of Arabia. Many nations indulged in it in the past, and many nations continue to indulge in it even now. Hence the message embodied in these verses is not directed just to the people of Arabia. It is rather directed to all men. Mankind, which is the progeny of Adam, is warned against this particular aspect of Satanic influence on their lives. When men show indifference to God's Guidance and turn away from the Message of the Prophets, they virtually place themselves at the mercy of Satan. For it is Satan who makes them abandon way's that are consistent with true human nature and who leads them to immodesty in the same way he did with Adam and Eve. Were man to reflect on this, it would become quite evident that when he is deprived of the guidance of the Prophets, he cannot even appreciate, let alone fulfil, the primary requirements of his true nature.

verse27

*16. These verses bring into focus several important points.
First, that the need to cover oneself is not an artificial urge in man; rather it is an important dictate of human nature. Unlike animals, God did not provide man with the protective covering that He provided to animals. God rather endowed man with the natural instincts of modesty and bashfulness. Moreover, the private parts of the body are not only, related to sex, but also constitute 'sawat' that is, something the exposure of which is felt to be shameful. Also, God did not provide man with a natural covering in response to man's modesty and bashfulness, but has inspired in him (see verse 26) the urge to cover himself. This is in order that man might use his reason to understand the requirements of his nature, use the resources made available by God, and provide himself a dress.
Second, man instinctively knows that the moral purpose behind the use of dress takes precedence over the physical purpose. Hence the idea that man should resort to dress in order to cover his private parts precedes the mention of dress as a means of providing protection and adornment to the human body. In this connection man is altogether different from animals, With regard to the latter, the natural covering that has been granted serves to protect them from the inclemencies of weather and also to beautify their bodies. However, that natural covering is altogether unrelated to the purpose of concealing their sexual organs. The exposure of those organs is not a matter of shame for them and hence their nature is altogether devoid of the urge to cover them. However, as men fell prey to Satanic influences, they developed a false and unhealthy notion about the function of dress. They were led to believe that the function of dress for human beings is no different from that for animals, viz., to protect them from the inclemencies of weather and to make them look attractive. As for concealing the private parts of the body, the importance of that function has been belittled. For men have been misled into believing that their private parts are, in fact, like other organs of their body. As in the case of animals, there is little need for human beings to conceal their sex organs.
Third, the Qur'an emphasizes that it is not enough for the dress to cover the private parts and to provide protection and adornment to the human body. Man's dress ought to be the dress of piety. This means that a man's dress ought to conceal his private parts. It should also render a man reasonably presentable - the dress being neither too shabby and cheap nor overly expensive and extravagant relative to his financial standing. Nor should dress smack of pride or hauteur, or reflect that pathological mental state in which men prefer characteristically feminine dresses and vice versa: or that the people belonging to one nation mimic people of other nations so as to resemble them, thereby becoming a living emblem of collective humiliation and abasement. The Qur'anic ideal can only be achieved by those who truly believe in the Prophets and sincerely try to follow God's Guidance. For as soon as man decides to reject God's Guidance, Satan assumes his patronage and by one means or another manages to lead him into error after error.
Fourth, the question of dress constitutes one of the numerous signs of God which is visible virtually throughout the world. When the facts mentioned above are carefully considered it will be quite clear as to why dress is an important sign of God.

verse28

*17. This refers to the pre-islamic Arabian practice of circumambulating around the Ka'bah in stark nakedness. The people of those day's thought that nakedness during circumambulation had been enjoined by God.
*18. The simple and succinct Qur'anic statement that 'Allah never enjoins any, indecency' (verse 29) stands as the overwhelming argument against many false beliefs that were entertained by the people of Arabia. For a fuller appreciation of this argument the following points should be kept in mind:
First, that the people of Arabia totally stripped themselves while performing certain religious rites under the mistaken notion that it had been so enjoined. But on the other hand they were agreed that nudity was a shameful thing so that no Arab of any standing could ever approve of appearing naked in any respectable assembly or market-place.
Second, notwithstanding their reservation about nudity, they strippeel themselves totally while performing certain religious rites on the ground that religion was from God. Hence there was nothing objectionable about performing a religious act in a state of nakedness for God had so enjoined them regarding the performance of that rite. Here the Qur'an confronts them with a clear question: How can they believe that God could order them to do something which involves nakedness and which they know to be inherently shameful? What is implied is that God could not command them to commit indecency, and if their religion contained elements of indecency then this is positive proof of its not being from God.

verse29

*19. The verse seeks to suggest that God has nothing to do with their foolish rituals. So far as the religion truly prescribed by Him is concerned, its fundamental principles are the following:
( 1 ) That man should base his life on justice and righteousness.
(2) That man's worship should have the right orientation, i.e. that it should he directed to God alone and should be free of every trace of devotion to others than God, that man should reserve his absolute enthralment and bondage for the One True God alone. All these should have only one direction - the One that is truly worthy of worship.
(3) Man should invoke God alone to keep him rightly directed, to grant him help and succour, to favour him with protection and security. This should be done provided one's life is oriented to serving God. Invoking help from God would be ludicrous if man's life is based on unbelief, polytheism, disobedience to God, or serving a variety of gods other than the One True God. Such a prayer would amount to asking God's help in strengthening one in one's rebellion against Him.
(4) That man should have full conviction that in the same way as God caused him to he born in the world, He will also restore him to life after death and will make him stand before Himself so as to render an account of his life.

verse30

verse31

*20. The word zina which occurs in this verse refers to full and proper dress. While performing Prayer people are required not only to cover the private parts of their body, but also to wear a dress that serves the two-fold purpose of covering and giving one a decent appearance.
The directive to pray in a proper and decent dress is aimed at refuting the misconception entertained by ignorant people down the ages that man should worship God either in a nude or semi-naked state, or at least have a shabby and unkempt appearance while worshipping. In this verse people are being told the opposite of this. At the time of worship they should not only be free from all kinds of nudity and indecency, but should also be in a decent dress.
*21. God does not want to subject man to want and misery or starvation or to deprive him as such of the good things of this worldly life. On the contrary, it pleases Him that man should appear in good decent dress and enjoy the clean food provided for him by God. There is nothing sinful in that. As for sin, it consists in transgressing the bounds set by God. This transgression could be committed in both ways: by making the unlawful lawful, or by making the lawful unlawful.

verse32

*22. Since it is God Himself Who has created all good and pure things for man, it obviously could not have been His intent to make them unlawful. Now, if there is any religion, or any ethical or social system which forbids those things, or considers them an insurmountable barrier to man's spiritual growth, it has an intellectual orientation which itself is evident proof of its not having been prescribed by God.
This is an important argument which the Qur'an advances in refutation of false creeds. An appreciation of this argument would help one understand the Qur'anic line of argumentation as such.
*23. All the clean and beautiful things created by God are meant, in principle, for the believers even in this world, for they are God's faithful subjects, and it is fidelity to God that makes one deserve enjoyment of the things which are God's. However, all men are under a test in this world. Hence even those who are disloyal to God have been granted respite to mend their ways and are, therefore, not denied His worldly bounties. In fact with a view to testing those disloyal to God these bounties are at times lavished upon them even more abundantly than on God's faithful servants. But the character of the Next Life will be totally different. For one's station there will be determined entirely by one's righteousness and justice. God's bounties in the Next Life, therefore, will be for the faithful alone. As for the unfaithful, those who were disloyal to God even though every fibre of their being was nourished by the sustenance provided by Him, they will have no share whatsoever of those bounties in the Next Life.

verse33

*24. For an elaboration of hidden and overt indecencies see Towards Understanding the Qur'an, vol. 11, al-An'am, 6: nn. 128 and 131, pp. 290-2.
*25. The word ithm denotes negligence, dereliction of duty. Athimah signifies the she-camel which, though capable of running at a fast pace, deliberately moves slowly. The meaning of the word, therefore, carries the idea of sin. Viewed in the context of man, the word convey's the sense of man's deliberate neglect of his duty to God, his failure to pursue God's good pleasure despite his having the capacity to obey and follow Him.
*26. To exceed the limits set by God and to enter an area which has been declared out of bounds for man constitute rebellion and transgression. According to this definition of baghy, the charge of rebellion will apply to all those who act according to their whims rather than in accordance with the directives of God. It is applicable to those who behave as though they are the true masters of God's Kingdom, claiming for themselves the prerogatives of God. It also applies to all those who usurp the rights of others.

verse34

*27. The expression 'fixed term' used in the verse should not give rise to the misconception that the term of a nation expires on a definite day, month or year. What the statement really means is that God has laid down a minimum proportion between the good and evil deeds of a nation. As long as that nation is able to maintain that minimum proportion, its existence is tolerated in order that it might be able to show its performance. Once a nation crosses that minimum limit, it is denied any further respite. (For further explication of this point see Nuh 71: 4-10 and 12.)

verse35

verse36

*28. Reference to the continuous unremitting punishment of the unbelievers occurs invariably on occasions where the Qur'an narrates the coming down of Adam and Eve from Paradise. (See al-Baqarah 2: 38-9 ; Ta Ha 20: 123-4.) What has been said here should be considered in relation to the fact that at the very start of man's earthly life he was informed of the evil results of unbelief. (See Towards Understanding the Qur'an, vol. 1, AI 'Imran 3: n.69, pp.268-9 - Ed.)

verse37

*29, All men, whether good or bad, have been granted a definite term in this world which they will spend and obtain their share of worldly happiness and misery.

verse38

*30. As it is, each group of people is followed, even as it is preceded, by others. A group which inherits an error of outlook and conduct from its predecessors passes on the same, in turn, to future generations. In addition, whereas a group owes its wrong-doing partly to the wrong-doing of its predecessors, it will also be held responsible for leaving behind an evil legacy for the future generations. The Qur'an, therefore, pronounces a double punishment on such a group: it will incur punishment for its own misdeeds and also for leaving behind such a legacy for the coming generations. A number of traditions elucidate this point. According to one such tradition the Prophet (peace be on him) said: 'He who introduces a misleading innovation which does not please God and His Messenger shall be held guilty for the sins of all those who follow that innovation without lessening in the least the burden [of sins] of those who followed the innovation,' (Cf. Ibn Majah, Muqaddimat Bab Man Ahya Sunnah qad umitat, where the words are slightly different - Ed.) According to another tradition, he said: 'The responsibility for all the murders committed in the world is shared by the first son of Adam [i.e. Cain] for he was the first to have innovated murder.' (See Bukhari, Kitab al-Jana'iz, Bab Qawlih 'alay al-Salam Yu'addhab al-Mayyit bi Ba'd Buka'i ahlih 'alayh - Ed.)
We thus know that the individual or group responsible for introducing a wrong idea or practice is not only responsible to the extent of those sins, but shares the responsibility of the sins of all those who are influenced by him. As long as the evil effects of that influence continue, their sins will be continually added to his account. This also shows that a person is not only accountable for the good or bad deeds that he commits. In fact he is also accountable for the influence of those deeds on others.
This may be illustrated by considering the case of someone who indulges in unlawful sex. All those whose bad examples, evil company, and inducements to evil caused a man to indulge in such an act have a share in the sin that he committed. The persons who influenced him in turn had been influenced by others. Were this chain of influence traced back to its ultimate origin, the blame would be fixed on the first person who demonstrated this unlawful way for satiating the sexual urge.
This does not detract from the fact that anyone who indulged in fornication is also accountable for the sin he committed. This is so because when he committed a sin he did so because he failed to make proper use of his capacity to distinguish between good and evil with which he had been endowed. He also did not pay due heed to the voice of his conscience, and mobilize the power of self-control given him. Nor did he benefit from the knowledge of good and evil transmitted to him by pious men nor was he inspired by the noble examples of the God-fearing. Nor did he learn any lesson from the evil consequences of sexual misconduct. Instead, he totally succumbed to blind sexual lust which sought gratification at all cost. This much relates to the responsibility of the person who indulged in sexual misconduct.
But there is another dimension of that person's evil conduct - his propagation of that same evil among others which ruined the lives of countless people belonging to his own generation and to the generations that follow. It is also possible that he might have been afflicted by some general disease which he then communicated to his own generation and also to the generations that followed. His sexual misconduct might also have given birth to illegitimate children, unjustly passing on the burden of their upbringing to others, and making his offspring - without any justification - co-sharers in the fortunes and even the inheritance of others. The wrong that is thus perpetrated persists for many generations. Likewise, it is also possible that the said criminal might, by his cunning, have led an innocent girl to sexually corrupt behaviour. That in turn is likely to awaken evil propensities in her which wreck the lives and homes of countless families, even generations. Also, by setting an evil example for his children, relatives, friends and the society at large a fornicator is likely to cast a bad influence on people around him and infect others with moral corruption. The evil consequences of such an act thus linger on for a long time. The moral corruption that ultimately, engulfs the society owes its origin to the person who initially introduced an evil. Justice, therefore, demands that such a culprit should also be held responsible for the subsequent evils which may be traced back to his initial act of corruption.
The same holds true for good deeds. The reward for the heritage of goodness left behind by our predecessors from the earliest times should inevitably go to the credit of those men of the past who have continually transmitted that heritage to posterity down to our own time. If our own generation takes good care of that heritage, enriches it and passes it on to the coming generation, it also deserves due reward for that. As long as our good acts leave a trace of good influence on history and continue to cast a good influence on people, mankind will reap the benefits of those acts.
This is the Qur'anic view of retribution. Every sensible person will agree that such a dispensation alone can ensure perfect justice. Appreciation of this concept should dispel the idea of those who believe that men can be fully rewarded or punished for their deeds within the confines of this worldly life. Likewise, such an appreciation should also dispel the views of those who believe that the transmigration of souls alone can ensure full justice to all men. Such people have blundered because they have neither grasped fully the nature and consequences of human acts nor the nature and requirements of perfect justice. It is obvious that the consequences of individuals' acts are not visible during their life-span - say sixty or seventy years or so. Instead, human activities, both good and evil, influence the lives of countless people belonging to countless generations. One cannot, therefore, be brought to justice during one's own lifetime, since only a small part of the consequences of those acts have yet come to the surface. Moreover, the limited possibilities available in the present world are quite inadequate for bringing people to justice. Just consider the hideous crime of someone who pushes us to a world war. As things stand, the catastrophic consequences of such a crime would affect the lives of billions of men through the ages. Is there any punishment - physical, spiritual or material - which can be deemed even remotely, proportionate to that crime? Likewise, no worldly reward, however valuable, can adequately recompense for the noble services rendered by a philanthropist which will benefit numerous people for thousands of years.
Having viewed the question from this angle. one readily, concludes that there must necessarily be life in the Hereafter such that full justice can be meted out to everyone. Here all human beings are brought together, their full records are made available, and the reckoning is made by God Himself Whose knowledge embraces literally everything. Additionally, men should be granted unlimited spans of life, and infinite possibilities should be made available for receiving compensation.
A little reflection on this will help us see how false the doctrine of the transmigration of souls is. Those who subscribe to this doctrine fail to realize that eternal life is needed to mete out recompense to people for the deeds they commit during their relatively brief spans of life. If one were to believe in the unending cycle of life and death it would become impossible to reward or punish anyone for his actions, for each span of life would go on accumulating endlessly. The arrears would never be cleared.

verse39

*31. In addition to the above verse, the Qur'an elsewhere recounts the mutual incriminations of the dwellers of Hell. For example, it occurs in Sarah al-Saba' in the following words: 'Could you but see when the wrong-doers will be made to stand before their Lord, throwing back the word (of blame) on one another! Those who had been abased will say to the arrogant ones: "Had it not been for you, we should certainly have been believers!" The arrogant ones will say, to those who had been abased: "Was it we who kept you back from Guidance after it reached you? Nay, rather it was you yourselves who transgressed" ' (al-Saba' 34: 31-2). This means that since the misguided people themselves were not keen on receiving the right guidance, they fell victims even more to the forces of misguidance. Out of their own excessive worldliness they chose to follow their ungodly leaders. Granted that it was the forces of misguidance which had invented ideologies such as materialism, excessive worldliness, and nationalism. But when people were attracted to these false ideologies, they did so out of their own weaknesses. These forces of evil achieved success because what they offered was to the utmost liking of the people. Again, the people who were tempted to embrace counterfeit religious ideologies were themselves to blame for falling prey to them since there was an inner urge in them to accept such ideologies. Rather than submitting to the One True God and to rigorous moral discipline, they looked for deities that would help them to achieve their worldly purposes. Naturally, they invented deities of their own liking. They also desired the intercession of those who would let them grow in worldiness and godlessness, and yet who would also ensure their redemption in the Next World. As they preferred a religion that would not make their life a bit dry, permissive religious cults which did not object to any kind of self-indulgence were developed. This establishes clearly that the external forces of evil alone are not to blame. The people who succumb to evil and error equally share the blame. This neither condones the role of those who seek to mislead others, nor detracts from the responsibility of those who choose to be misled.

verse40

verse41

verse42

verse43

*32. If there develops any rancour or ill-will among good people during the course of their worldly lives, such rancour and will be removed in the Hereafter. Their hearts will be purged of all hostile feelings and they will enter Paradise as cordial friends. They will not feel envious towards those who had formerly been opposed or hostile to them that they share with them the bounties of Paradise. Significantly, 'Ali once recited this very verse and remarked: 'I wish that I and 'Uthman and Talhah and al-Zubayr will be among those about whom God has said: "And We shall take away all rancour from their hearts" ' (verse 43). (See Qurtubi's comments on verse 43 - Ed.)
Reflection on the verse leads one to conclude that out of His mercy, God will first purge the righteous of their blemishes. This will be done before admitting them to Paradise. Thus they will enter Paradise in a state of untainted purity.
*33. This refers to something of a fine and delicate character that will take place in Paradise. Instead of boasting about their virtuous deeds which led them to Paradise, the righteous will thank and praise God profusely and acknowledge His grace and mercy without which they could never have entered Paradise. On the other hand, God will not impress His bounty upon the righteous; He will rather emphasize that Paradise is granted to them by way of compensation for their righteous conduct, that it is the fruit of their hard labour; that it is not like the crumbs of charity but a fair recompense for their striving. The subtlety involved here is further brought into relief by the fact that the above response will not be made by God. It will rather be just announced to them.
What is said above about the Hereafter may be discerned in the attitude of the righteous in the world itself. The wicked and arrogant ones take great pride in their worldly attainments and ascribe them to their own efforts. They firmly, believe that what they have achieved is the fruit of their labour. Swaved by such notions, they continue to act even more haughtily. Conversely the righteous look upon all the bounties which they receive as favours from God. Accordingly, they thank and praise Him out of gratitude. The more they are lavished with worldly favours, the more humble and generous they become. Moreover, they do not suffer from the illusion that their righteousness will certainly earn them their salvation. On the contrary, they consistently repent over their lapses and earnestly turn to God in the hope that He will pardon them out of His grace and mercy. They are always fearful of God's reckoning lest their evil deeds are found to outweigh their good deeds. According to a tradition the Prophet (peace he on him) said: 'Know well that none will he able to enter Paradise by dint of his good deeds.' When asked if that would apply to him as well, the Prophet (peace he on him) replied: 'Yes, in my case as well; unless God covers me with His mercy and favour.' (Bukhari, Kitab al-Riqaq, 'Bab al-Qasd wa a Mudawamah ala al-Amal' - Ed.)

verse44

verse45

verse46

*34. The people of A'raf (Heights) will be the people who are neither righteous enough to enter Paradise nor wicked enough to he cast into Hell. They will, therefore, dwell at a place situated between the two.

verse47

verse48

verse49

verse50

verse51

*35. The trialogue between the People of Paradise, the People of the Fire. and the People of the Heights gives some indication of the tremendous range of human faculties in the Next World. These faculties would increase to such an extent that the People of Paradise, the People of the Fire and the People of the Heights will be able to see, hear and talk to one another. Other Qur'anic statements about the Hereafter enable us to realize that the laws operating in the Next World will be altogether different from those in the present. Notwithstanding this, men's personalities will not undergo any such change.
Those who cannot perceive any thing beyond the present limited world and who are incapable of imagining scales bigger than the ones relating to the present world, make fun of the statements in the Qur'an and Hadith about life in the Hereafter. This only betrays their poverty of understanding and imagination. The fact, however, is that the possibilities for life are not as narrow and limited as their minds.

verse52

*36. The Qur'an has spelled out in some detail what constitutes the fundamental reality, explained the attitude that man ought to adopt, and laid down the fundarnentals of the way of life that he ought to follow. The tails laid down in the Book in this regard are based on sound knowledge rather than on conjecture and fancy.
*37. The contents and teachings of the Book are perspicuous enough to show one the right way. Moreover, the life-style of those who believe in this Book also bears out, by the beneficial effects it produces on human life, how well it guides man. The blessings of the Qur'an become evident if man first notes the healthy changes that it brings about in his outlook, character and morals.
The above verse in fact alludes to the wonderful effect belief in the Qur'an had on the lives of the Companions of the Prophet (peace be on him).

verse53

*38. The position of the people in question is as follows. The difference between good and evil was first explained to them, and yet they turned a deaf ear to it. Then some people established a good example by following the right path notwithstanding the dominant trend towards error. The wholesome effect of righteous conduct became evident from the lives of such people, but it made no impression on the people concerned. Their persistence in error could only mean one thing: that they would only learn the lesson the hard way when they saw the painful effects of their error. Such people are like stupid patients who neither follow the directions of the physician, nor learn any lesson from their own observations of the many patients who have been cured of their diseases by following the directions of physicians. Thesc people will realize - if they realize at all - on their death-bed that their ways were foolish and fatal.
*39. Such people will long to return to the world, pleading that they will believe in the truth which they had rejected since they have now witnessed it. They will also ensure that their attitude will be different from that which had been before. For a fuller discussion of this plea and the rejoinder to it see al-An'am 6: 27-8; Ibrahim 14: 44 and 45; al-Sajdah 32: 12-13; al-Fatir 35: 37; al-Zumar 39: 56-9; and al-Mu'min 40: 11-12.

verse54

*40. The word 'day' in the above verse has been used either in the usual sense of the twenty-four hour unit of time, or in a more general sense of 'period' of time such as in the following verses of the Qur'an:
Verily a Day in the sight of your Lord is like a thousand years of your reckoning (al-Hajj 22: 47).
The angels and the Spirit ascend unto Him on a Day the measure of which is fifty thousand years (al-Ma'arij 70: 4. For further explanation see Fussilat 41, nn. 12-15.)
*41. It is quite difficult to appreciate fully the exact nature of the Qur'anic statement: '(Allah) ascended the Throne.' One possibility is that after the creation of the universe God focused His effulgence at a particular point in His Kingdom which is known as the Throne, from where He showers the blessings of life and power, and governs the whole universe.
It is possible that the word 'Throne' stands for dominion and authority and that God's ascending the Throne signifies His actual taking over the reins of the universe after having created it. Whatever the exact meaning of the expression '(Allah) ascended the Throne', the main thrust of the verse is that God is not just the creator of the universe, but is also its sovereign and ruler; that after creating the universe He did not detach Himself from, nor become indifferent to, His creation. On the contrary, He effectively rules over the universe as a whole as well as every part of it. All power and sovereignty rest with Him. Everything in the universe is fully in His grip and is subservient to His will. Every atom is bound in obedience to Him. The fate of everything existent is in His Hands. Thus the Qur'an undermines the very basis of the misconception which leads man at times to polytheism, and at others to self-glorification and so to rebellion against God. This is the natural corollary of considering God divorced from the affairs of the universe. In such cases, there are two possibilities. One, that beings other than God are considered to have the power to make or mar man's destiny. Here, man is bound to turn to those beings in devotion and subservience. The second possibility is for man to consider himself as the master of his own destiny. Here, man considers himself independent of, and indifferent to, any higher being.
It is significant that the words and figures of speech employed by the Qur'an to denote the relationship between God and man are closely related to kingship, dominion, and sovereignty. This is too conspicuous a fact to be missed by any careful student of the Qur'an. It is strange, however, that it has led some superficial critics and persons of biased outlook to conclude that the Qur'an reflects the milieu in which man's outlook was dominated by monarchical concepts, and that therefore its 'author', who in their view was the Prophet Muhammad (peace be on him), presented God as a sovereign ruler, an absolute monarch.
Quite contrary to this is the fundamental truth which the Qur'an emphatically affirms - God's sovereignty over the heavens and the earth. It negates, with equal emphasis, that sovereignty belongs to anyone else. Such a doctrine demolishes the very assumption on the basis of which the above erroneous conclusion was derived. The Qur'anic concept of God's sovereignty is in sharp contrast to the idea that creatures of God may lay claim to sovereignty and kingship. In contrast to the weak, mortal kings of the world, God is eternal and all-powerfuL This undermines the very basis of the misconceived criticism that Islam has a monarchical basis since no hunian being can conform to the Islamic description of the sovereign. All sovereignty vests in the One True God. Hence, all those who claim total or partial sovereignty either for any person or group of people are merely cherishing an illusion. It is evident, therefore, that it is totally inappropriate for man, who is a part of the universe created and governed by God, to adopt any other attitude than that of acknowledging God as the only object of worship and as the only sovereign in a societal and political sense.
*42. This is an elaboration of the idea propounded in the note immediately above explaining the meaning of God's ascension to the Throne. To reiterate, God is not merely the sole creator but also the only One Who commands and governs. He has not detached Himself from His creation, leaving it to the care of others who might rule over it as they please. Nor has He granted independence to His creation or any part of it so that they might function as they, wish. On the contrary, His grip over the entire universe is very firm. He rules over it according to His sovereign will. If we find alternation taking place between day and night, it is a result of God's command. God has full power both to hold that process in abeyance, or to alter the very system which causes the alternation. The heavenly bodies - the sun, the moon, and the stars - are all absolutely powerless. They are totally subservient to God's overpowering will, and have been yoked to function according to His command.
*43. The word barakah signifies growth and increase. The notions of elevation and greatness as well as of permanence and stability are also an essential part of the word's meaning. Besides these the word inalienably carries nuances of goodness and beneficence. To say that God is full of barakah means that His goodness knows no bounds; that endless beneficence emanates from Him; that He is the Exalted One Whose loftiness knows no end; that His beneficence and loftiness are permanent, and thus they will never vanish or suffer decline. (For further elaboration see Tafhim al-Qaradn, al-Furqan 25: nn. 1 and 19.)

verse55

verse56

*44. The command not to make mischief in the earth means not to vitiate the right order of life. What basically, constitutes 'mischief-making' is to surrender oneself to one's lusts, to commit acts in subservience to other human beings and to subscribe to base morals, social orders, civilizations, principles and laws derived from sources other than God's Guidance. This is the essential mischief from which innumerable evils issue and which the Qur'an seeks to eradicate. The Qur'an also emphasizes that sound order is the original condition, and disorder and mischief occurred later as accidents resulting from man's ignorance and transgression. In other words, man's life on earth did not start with ignorance, savagery, polytheistic beliefs, rebellion against God and moral disorder whereafter reforms were gradually introduced. On the contrary, man's life began with good order and was later corrupted because of man's perversity and folly. God sent Prophets from time to time in order to eradicate the disorder that had set in and to restore the original, good order. These Prophets constantly ehorted people to refrain from disrupting the original order and creating mischief.
Thus the Qur'anic view on this question is altogether different from that of the proponents of the false doctrine of evolution, who postulate that man has gradually come out of darkness into light; that life has advanced in a unilinear fashion, towards increasinly better conditions. The Qur'an rather postulates that human life began in the full light of Divine Guidance, that the original state of affairs was in accord with the Right Way prescribed by God. The blame for corruption goes to man who, failing victim to Satan's allurements, veered towards darkness and corrupted the right order of human life again and again. As for God, He continually sent Prophets in order to summon men from darkness to light, and to ask them to eschew evil and wickedness. (See Towards Understanding the Qur'an, al-Baqarah 2, n. 230, pp. 165-6 - Ed.)
*45. This clearly shows what the expression 'mischief-making' in the verse signifies. It consists of man's turning to others than God as his guardian, patron and helper, and calling them to his aid and support. To bring about reform, therefore, consists of man's turning exclusively to God as his guardian and helper.
'Calling upon Allah with fear and longing' conveys the idea that man should fear God alone, and to Him alone he should look for the fulfilment of his wishes. While calling upon God man should realize that he is totally dependent on God's favour and that he can attain success only if God helps and guides him to it. Similarly, man should also bear in mind that once he is deprived of God's support, he is doomed to utter failure and undoing.

verse57

verse58

*46. It is necessary to grasp the subtle point made here in order to appreciate the full purport of what is being said. The reference to rain and its advantages is intended to bring into focus God's power, and to affirm life after death. Moreover, it is also intended to draw attention in allegorical, albeit graphic, terms to the blessings of prophethood, and how it helps men to distinguish between good and evil, between pure and impure. The intimation of Divine Guidance through the Prophets is compared to the movement of winds, the appearance of rain-laden clouds, and the fall of life-sustaining raindrops. In the same way as rainfall causes dead earth to be revived and makes the hidden treasures of life burst forth from its womb, so the impact of the teachings of the Prophets also brings dead humanity back to life, causing the hidden goodness in men to burst forth.
This allegory also hints at another important fact. In the same way that only fertile soil profits from rainfall, so only men of a righteous nature can profit from the blessings of prophethood. As for the wicked, they are like wasteland. Rainfall can cause such a land to bring forth only thorny bushes and cacti. Similarly, when the wicked come into contact with the teaching of the Prophets, the hidden evils of their nature come into full play.
This allegory is followed by a well-sustained account with illustrations from history showing that whenever the Prophets preach their Message, men Split into two camps. The righteous receive the blessings of prophethood and flourish, bringing forth the fruit of their goodness. As for the wicked, once the criterion provided by the Prophets is applied their impurities are fully exposed. This enables human society to purge itself of impurities in the same way as the goldsmith purges precious metals of alloy.

verse59

*47. This historical narrative opens with an account of the Prophet Noah and his people. For the people of Noah were the first to drift away from the right way of life which was followed by the Prophet Adarn and his descendants. God, therefore, sent Noah to guide and reform them.
In light of the Qur'anic allusions and Biblical statements it seems certain the people of Noah inhabited the land presently known as Iraq. This view is also supported by inscriptions of pre-Biblical times discovered in the course of archaeological excavations in Babylonia. Those inscriptions contain almost the same account which is recounted in the Qur'an and the Torah. The locale of the event is the vicinity of Mosul. Kurdish and Armenian traditions also corroborate this account insofar as they mention that it was in this area that Noah's Ark anchored. Some relies ascribed to Noah are still found in Jazirat Ibn 'Urnar, situated to the north of Mosul and on the frontiers of Armenia in the vicinity of the Ararat mountain mass. The inhabitants of Nakhichevan believe to this day that their town was founded by Noah.
Traditions similar to the story of Noah are also found in classical Greek Egyptian, Indian and Chinese literature. Moreover, stories of identical import have been popular since time immemorial in Burma, Malaya, the East Indies, Australia, New Guinea and various parts of Europe and America. This shows clearly that the event took place at some point in the dim past when men lived together in one region and it was after Noah's Flood that they dispersed to different parts of the world. This is why traditions of all nations mention the Flood of the early time. This is notwithstanding the fact that the actual event has increasingly been shrouded in mystery, and the authentic elements of the event overlaid with myth and legend.
*48. It is evident from the above verse and from other Qur'anic descriptions of the people of Noah that they were neither ignorant of, nor denied the existence of God, nor were they opposed to the idea of worshipping Him. Their real malady was polytheism. They had associated others with God in His godhead, and considered them akin to God in their claim that human beings should worship them as well. This basic error gave rise to a number of evils among them. There had arisen among them a class of people representing the false gods they themselves had contrived. Gradually this class of people virtually monopolized all religious, economic and political authority. This class also introduced a hierarchical structure of society which led to immense corruption and injustice. The moral degeneration which this system promoted sapped the roots of mankind's higher characteristics. When corruption reached a high peak, God sent Noah to improve the state of affairs. For long, Noah strove with patience and wisdom to bring about reform. All his efforts, however, were thwarted by the clergy which craftily kept people under its powerful hold. Eventually Noah prayed to God not to spare even a single unbeliever on the face of the earth, for they would go about misguiding human beings, and their progeny would likewise be wicked and ungrateful. (For a detailed discussion see Hud 11: 25-48, al-Shu'ara' 26: 105-22 and Nuh 71: 1-28.)

verse60

verse61

verse62

verse63

*49. There were striking similarities between Muhammad and Noah (peace be on them). The Prophet Muhammad (peace be on him) received the same treatment from his people as did Noah from his. The message that each of them sought to preach was also the same. Likewise, the doubts and objections raised by the people of Muhammad (peace be on him) with regard to his prophethood were the same as those raised by Noah's people several thousand years ago. Again, what Muhammad (peace be on him) said in response to the doubts and objections raised against him were exactly the same as what Noah had said.
The Qur'anic narration of the stories of the Prophets makes it amply clear that the attitude of the nations to whom the Prophets were sent had always been the same as that of the Makkans towards the Message of Muhammad (peace be on him). Apart from this, the accounts of the various Prophets and their people, display the same striking resemblances. Likewise, the Prophet Muhammad's (peace be on him) vindication of his teaching in response to the Makkans is identical with similar attempts by other Prophets to vindicate their teachings. So doing, the Qur'an seeks to emphasize that in the same way as the error and misguidance of which men become victims have remained essentially the same throughout the ages, the Message of God's Messengers has also been the same in all places and at all times. Again, there is a striking resemblance in the ultimate fate of all those peoples who reject the message of the Prophets and who persist in their erroneous and evil ways. This too has also been the same, namely utter destruction.

verse64

*50. An uninitiated reader of the Qur'an may, mistakenly conceive that the mission of each Prophet - to call his people to God - would have finished after the few attempts they made in that connection. Some people might even entertain a rather simplistic image of their mission. It might be thought that a Prophet would have suddenly risen and proclaimed to his people that he had been designated by God as a Prophet. This would have been followed by the raising of objections to that claim. Subsequently, the Prophet concerned would have explained the matter and might have removed their misgivings. The people would have stuck to their position, would have rejected the Prophet's claim and called him a liar. whereupon God must have visited that people with punishment.
The fact of the matter, however, is that the Qur'an has narrated in just a few lines a story that was worked out over a long period of time. The brevity of the Qur'anic description owes itself to the fact that the Qur'an is not interested per se in story-telling; that its narration and purpose are didactic. Hence, while recounting a historical event, the Qur'an mentions only those fragments of the event which are relevant, ignoring those details which are irrelevant to Qur'anic purposes. Again, at different places in the Qur'an the same event is mentioned for a variety of reasons. On every occasion only those fragments of the story which are relevant to a specific purpose are mentioned and the rest are left out. An instance in point is the above narrative about Noah. In narrating Noah's story the Qur'an aims to point out the consequences attendant upon the rejection of the Prophet's Message. Since the total period spent on conveying the Message does not have any direct relationship with that purpose, the Qur'an altogether ignores it here. However, in passages where the Prophet and the Companions have been asked to remain patient, the long duration of the Prophet Noah's missionary, effort has been mentioned. This has been done precisely, with a view to raising the morale of the believers and to prevent them from feeling low because they did not see any, good results coming out of that struggle. By mentioning how Noah strove patiently for such a long period of time and in the face of discouraging circumstances is quite relevant in this context as it helps to teach the lesson which is intended. That lesson is to persist in serving the cause of the truth and to refuse to be daunted by the adversity of the circumstances. See al-'Ankabut 29: 14.
It would be appropriate to remove, at this stage, a doubt which might agitate the minds of some people. For one frequently reads in the Qur'an accounts of nations which rejected their Prophets and charged them with lying. One also reads about the Prophets warning them of God's punishment, and then about its sudden advent, scourging the nation and totally destroying it. This gives rise to the question: Why do such catastrophic incidents not take place in our own time? Nations still rise and fall, but the phenomenon of their rise and fall is of a different nature. We do not see it happen that a nation is served with a warning, and is then totally destroyed by a calamity such as an earthquake. a flood, a storm, or a thunderbolt.
In order to understand this it should be remembered that a nation which has directly received God's Message from a Prophet is treated by God in a different manner from nations which have not witnessed a Prophet. For if a nation directly witnesses a Prophet - an embodiment of righteousness - and receives God's Message from his tongue, it has no valid excuse left for rejecting that Message. And if it still rejects the Message, it indeed deserves to be summarily punished. Other nations are to be placed in a different category since they received God's Message indirectly. Hence, if the nations of the present time are not visited by; the devastating punishments which struck the nations of the Prophets in the past, one need not wonder since prophethood came to an end with the advent of Muhammad (peace be on him). One should indeed have cause to wonder if one saw the opposite happen - that is, if the nations of the present were visited by punishments from God which had afflicted those nations that rejected their Prophets face to face.
This does not mean, however, that God has ceased to inflict sevire punishments on nations which turn away from God and are sunk in ideological and moral error. The fact is that God's punishments still afflict different nations of the world. These punishments are both minor and major. Minor punishments are aimed at warning those nations, and the major ones are of a much more serious character and cause considerable damage. However, in the absence of the Prophets who are wont to draw attention to moral degeneration as the basic cause of these calamities, the historians and thinkers of our time only scratch the surface and explain these in terms of physical laws or historical causes. These sophisticated explanations are of little help. On the contrary, nations so afflicted with heedlessness and moral stupor are thereby further prevented from appreciating that God has always warned evil-doing nations against following their evil ways, and that when they wilfully disregard these warnings and adamantly stick to their erroneous ways. He ultimately inflicts disastrous punishments upon them.

verse65

*51. 'Ad, an ancient Arab people, were well-known throughout Arabia. They were known for their proverbial glory and grandeur. And when they were destroyed, their extinction also became proverbial. So much so that ttre word 'Ad has come to be used for things ancient and the word 'adiyat for archaeological remains. The land whose owner is unknown and which is lying fallow, from neglect is called 'adi al-ard.
The ancient Arabic poetry is replete with references to this people. Arab genealogists consider the 'Ad as the foremost among the extinct tribes of Arabia. Once a person of the Banel Dhuhl b. Shayban tribe, who was a resident of the 'Ad territory, called on the Prophet (peace be on him). He related stories to the Prophet about the people of 'Ad, stories handed down to the people of that region from generation to generation. (See Ahmad b. Hanbal, Musnad, vol. 3, p. 482 - Ed.)
According to the Qur'an the people of 'Ad lived mainly in the Ahqaf region which is situated to the south-west of the Empty Quarter (al-Rub' al-Khali) and which lies between Hijaz, Yemen and Yamamah. It was from there that the people of 'Ad spread to the western coast of Yemen and established their hegemony in Oman, Hadramawt and Iraq. There is very little archaeological evidence about the 'Ad. Only a few ruins in South Arabia are ascribed to them. At a place in Hadramawt there is a grave which is considered to be that of the Prophet Hud. James R. Wellested, a British naval officer, discovered an ancient inscription in 1837 in a place called Hisn al-Ghurab which contains a reference to the Prophet Hud. The contents unmistakably bear out that it had been written by those who followed the Shari'ah of Hud. (For details see Tafhim al-Qur'an, al-Al. Ahqaf 46, n. 25.)

verse66

verse67

verse68

verse69

*52. The word ala' used in the above verse stands for bounties, wondrous works of nature, and praiseworthy qualities. The purpose of the verse is to impress upon man to gratefully, recognize the favours God has lavished upon him, bearing in mind that God also has the Power to take them away.

verse70

*53. It is worth noting that the people of 'Ad neither disbelieved in God nor refused to worship Him. They did not, however, follow, the teachings of Hud who proclaimed God alone should he worshipped, and that none other may be associated in servitude to Him.

verse71

*54. They looked to gods of rain and gods of wind, wealth, and health. But none of these enjoys godhead. There are many instances in our own time of people whose beliefs are no different from the ones mentioned above. There are people who are wont to call someone Mushkil Kusha, 'the remover of distress' or to call someone else Ganjbakhsh, 'the bestower of treasures'. But God's creatures cannot remove the distresses of other creatures like themselves, nor do they have any treasure that they might give away to others. Their titles are merely empty words, bereft of the qualities attributed to them. All argumentation aimed at justifying those titles amounts to a lot of sound and fury about nothing.
*55. The Makkans could produce no sanction from Allah - Whom they themselves acknowledged as the Supreme God - that He had transferred to their false gods any of His power or authority. None has any authorization from God to remove distress from, or bestow treasures on, others. It is the Makkans themselves who arbitrarily chose to confer parts of God's power on those beings.

verse72

*56. The Qur'an informs us that God brought about the total extermination of the 'Ad, a fact borne out by both Arabian historical traditions and recent archaeological discoveries. The 'Ad were so totally destroyed and their monuments so completely effaced that the Arab historians refer to them as one of the umam ba'idah (extinct peoples) of Arabia. The Arab tradition also affirms that the only people belonging to the 'Ad who survived were the followers of the Prophet Hud. These survivors are known as the Second 'Ad ('Ad Thaniyah). The Hisn al-Ghurib inscriptions referred to earlier (n. 51 above) are among the remaining monuments of these people. One inscription, which is generally considered to date from the eighteenth century B.C., as deciphered by the experts, contains the following sentences:
We have lived for a long time in this fort in full glory, free of all want. Our canals were always full to the brim with water . . . Our rulers were kings who were far removed from evil ideas, who dealt sternly with mischief-makers and governed us according to the Law of Hud. Their edicts were recorded in a book. We believed in miracles and resurrection.
The above account fully corroborates the Qur'anic statement that it was only the companions of Hud who survived and inherited the glory and prosperity of the 'Ad.

verse73

*57. The Thamud are another ancient Arab people, next only to the 'Ad in fame. Legends relating to them were quite popular in pre-Islamic Arabia. In fact poetry and orations of the pre-Islamic (Jahiliyah) period abound with references to them. They are also mentioned in the Assyrian inscriptions and in the Greek, Alexandrian and Roman works of history and geography. Some descendants of the Thamud survived to a little before the birth of Jesus. The Roman historians mention that they entered into the Roman army and fought against the Nabateans, their arch-enemy.
The Thamud lived in the north-western part of Arabia which is still called al-Hijr. In the present time there is a station on the Hijaz railway, between Madina and Tabuk. This is called Mada'in Salih, which was the capital town of Thamud and was then known as al-Hijr, the rock-hewn city. This has survived to this day and is spread over thousands of acres. It was once inhabited by no less than half a million people. At the time of the revelation of the Qur'an Arab trade caravans passed through the ruins of this city.
While the Prophet (peace be on him) was on his way, to Tabuk, he directed the Muslims to look upon these monuments and urged them to learn the lessons which sensible persons ought to learn from the ruins of a people that had been destroyed because of their evil-doing. The Prophet (peace be on him) also pointed to the well from which the she-camel of the Prophet Salih used to drink. He instructed the Muslims to draw water from that well alone and to avoid all other wells. The mountain pass through which that she-camel came to drink was also indicated by the Prophet (peace be on him). The pass is still known as Fajj al-Naqah. The Prophet (peace be on him) then gathered all the Muslims who had been directed to look around that city of rocks, and addressed them. He drew their attention to the tragic end of the Thamud, who by their evil ways had invited God's punishment upon themselves. The Prophet (peace he on him) asked them to hastily move ahead for the place was a grim reminder of God's severe punishment and he hence called for reflection and repentance. (See waqidi, al-maghazi, vol. 3, pp. 1006-8. See also the comments of Ibn Kathir on verses 73-8 - Ed.)
*58. The context seems to indicate that the clear proof referred to in the verse stands for the she-camel which is also spoken of as 'a Divine portent'. In al-Shu'ara' 26: 154-8 it is explicitly mentioned that the Thamud themselves had asked the Prophet Salih to produce some sign which would support his claim to be God's Messenger. Responding to it, Salih pointed to the she-camel.
This illustrates clearly that the appearance of the she-camel was a miracle. Similar miracles had been performed earlier by other Prophets with a view to fulfilling the demand of the unbelievers and thus of vindicating their claim to prophethood. The miraculous appearance of the she-camel reinforces the fact that Salih had presented it as a 'Divine portent' and warned his people of dire consequences if they harmed it. He explained to them that the she-camel would graze freely in their fields; that on alternate days she and other animals would drink water from their well, They were also warned that if they harmed the she-camel they would be immediatelv seized by a terrible chastisemen' from God.
Such statements could obviously only have been made about an animal which was known to be of a miraculous nature. The Thamud observed the she-camel graze freely in their fields and she and the other camels drank water on alternate days from their well. The Thamud, though unhappy with the situation, endured this for quite some time. Later, however, after prolonged deliberations, they killed her. Such lengthy deliberations demonstrate that they were afraid to kill the she-camel. It is clear that the object of their fear was none other than the she-camel as they had no reason to be afraid of Salih, who had no power to terrify them. Their sense of awe for the she-camel explains why they let her graze freely on their land. The Qur'an, however, does not provide any detailed information as to what the she-camel looked like or how she was born. The authentic Hadith too provide no information about its miraculous birth. Hence, one need not take too seriously the statements of some of the commentators on the Qur'an about the mode of her birth. However, as far as the fact of her miraculous birth is concerned, that is borne out bv the Qur'an itself.

verse74

*59. The Thamud were highly skilful in rock-carving, and made huge mansions by carving the mountains, as we have mentioned earlier (see n. 57 above). In this regard the works of the Thamud resemble the rock-carvings in the Ajanta and Ellora caves in India and several other places. A few buildings erected by the Thamud are still intact in Mada'in Salih and speak of their tremendous skills in civil engineering and architecture.
*60. The Qur'an asks people to draw a lesson from the tragic end of the 'Ad. For just as God destroyed that wicked people and established Muslims in positions of power and influence previously occupied by them, He can also destroy the Muslims and replace them by Others if they should become wicked and mischievous. (For further elaboration see n. 52 above.)

verse75

verse76

verse77

*61. Although the she-camel was killed by an individual, as we learn also from surahs al-Qamar (54) and al-Sharns (91), the whole nation was held guilty since it stood at the killer's back. Every sin which is committed with the approval and support of a nation, is a national crime even if it has been committed by one person. In fact the Qur'an goes a step further and declares that a sin which is committed publicly in the midst of a gathering is considered to be the collective sin of the people who tolerate it.

verse78

*62. Other Qur'anic expressions used for the calamity are 'rajifah' (earthquake) (al-Nazi'at 79: 6); 'sayah' (awesome cry) (Hud 11: 67); 'Sa'iqah' (thunderbolt) (al-Baqarah 2: 55); and 'taghiyah'' (roaring noise) (al-Haqqah 69: 5).

verse79

verse80

*63. The land inhabited by the people of Lot, which lies between Iraq and Palestine, is known as Trans-Jordan. According to the Bible, its capital town was Sodom, which is situated either somewhere near the Dead Sea, or presently lies submerged under it.. Apart from Sodom, according to the Talmud, there were four other majour cities, and the land lying between these cities was dotted with such greenery and orchards that the whole area looked like one big garden enchanting any onlooker. However, the whole nation was destroyed and today wc can find no trace of it. So much so that it is difficult to even locate the main cities which they inhabited. If anything remains as a reminder of this nation it is the Dead Sea which is also called the Sea of Lot. The Prophet Lot who was a nephew of the Prophet Abraham, accompanied his uncle as he moved away from Iraq. Lot sojourned to Syria, Palestincand Egypt forawhile and gained practical experience of preaching his message. Later God bettowed prophethood upon him and assigned to him the mission of reforming his misguided people. The people of Sodom have been referred to as the people of Lot presumably because Lot may have established matrimonial ties with those people.
One of the many accusations recorded gainst Lot in the Bible - and the Bible has been tampered with extensively by the Jews - is that Lot migrated to Sodom after an argument with Abraham (Genesis 13: 10-12).
The Qur'an refutes this baseless charge and affirms that Lot was designated by God to work as His Messenger among his people.*
The author refers to an argument between Abraham and Lot which he considers to be a fabrication of Jews.The obvious basis of this is that such an argument between the Prophets is inconceivable since it is unbecoming of them as Prophets. The basis of this inference is a statement in Genesis 13:1-12.
It seems that there has been some confusion with regard to this inference. The verses of Genesis in question make no reference to any strife between the two Prophets. The strife to which it refers allegedly took place between the two Prophets. In addition, when the two Prophets parted company it was on a pleasant note for Abraham had suggested that since there was an abundance of land, Lot should choose that part of the land he preffered so as to exclude all possibilities of strife between their herdsmen. (See Genesis 13:1-5-Ed.)

verse71

*64. The Qur'an refers elsewhere to the many evil deeds of the people of Lot. Here the Qur'an confines itself to mentioning that most ignominious of crimes which invited God's scourge upon them.
The hideous act of sodomy, for which the people of Lot earned notoriety, has no doubt been committed by perverts in all times. The Greeks philosophers had the distinction of glorifying it as a moral virtue. It was left, however, for the modern West to vigorously propagate sodomy so much so that it was declared legal by the legislatures of a few countries. All this has been done in the face of the obvious fact that this form of sexual intercourse is patently unnatural. God created distinctions between the sexes of all living beings for the purposes of reproduction and perpetuation of the species. As far as the human species is concerned, their creation into two sexes is related to another end as well: that the two should come together in order to bring into existence the family and establish human civilization. In view of this, not only were human beings divided into two sexes, but each sex was made attractive to the other. The physical structure and psychological make-up of each sex was shaped in keeping with the purpose of forging bonds of mutual cordiality between the members of the two sexes. The sexual act, which is intensely pleasurable is at once a factor leading to the fulfilment of nature's purposes as underlined by the sexual division of humankind as well as a reward for fulfilling these purposes.
Now, the crime of the person who commits sodomy in flagrant opposition to this scheme of things, is not limited to that act alone. In fact he commits along with it a number of other crimes. First, he wages war against his own nature, against his inherent psychological predilection. This causes a major disorder which leads to highly negative effects on the lives of both the parties involved in that unnatural act - effects which are physical, psychological as well as moral. Second, he acts dishonestly with nature since while he derives sexual pleasure he fails to fulfil the societal obligation of which this pleasure is a recompense. Third, such a person also acts dishonestly with human society. For, although he avails himself of the advantages offered by various social institutions, when he has an opportunity to act, he uses his abilities in a manner which not only fails to serve that society but which positively harms it. Apart from neglecting the abligations he owes to society, he renders himself incapable of serving the human race and his own family. He also produces effeminacy in at least one male and potentially pushes at least two females towards sexual corruption and moral depravity.

verse82

*65. It is evident from the present verse that the people of Lot Were not only shameless and corrupt, but were also a people who had sunk in moral depravity to such a degree that even the presence of a few righteous persons had become intolerable to them. Their moral degradation left them with no patience for anyone who sought to bring about any moral reform. Even the slightest element of purity found in their society was too much for them, and they simply wished to have their society purged of it.
When these people reached such a low point of wickedness and hostility to good, God decreed that they be wiped out altogether. When the collective life of a people becomes totally bereft of goodness and purity, it forfeits the right to exist on earth. Their example is like that of a basket of fruit. As long as some fruit remains firm, there is some justification to keep that basket. But the basket has to be thrown away when the fruit becomes rotten.

verse83

*66. As the Qur'an mentions elsewhere, Lot's wife supported her disbelieving relatives to the last.* Hence, when God directed Lot and his followers to migrate from that corrupt land, He ordained that Lot's wife be left behind.
*This seems to be an inference from al- Tahrim 66: 10 - Ed.

verse84

*67. The 'rainfall' in the verse does not refer to the descent of water from the sky. It refers rather to the volley of stones. The Qur'an itself mentions that their habitations were turned upside down and ruined. (See verse 85; also Hud 11:82-3; al-Hijr 15:74-E.)
*68. In light of this verse and other references in the Qur'an, sodomy is established as one of the deadliest sins; and that it incurred God's scourge on those who indulged in it. We also know from the teachings of the Prophet (peace be on him) that the Islamic state should purge society of this crime and severely punish those guilty of it. There are several traditions from the Prophet (peace be on him) which mention that very severe punishments were inflicted on both partners of this act. According to one tradition, the Prophet (peace be on him) ordered that both partners be put to death. (See Ibn Majah, Kitab al-Hudud, 'Bab man 'amila 'Amal Qawm ut'- Ed.) In another tradition it has been added that the culprits should be put to death whether they are married or un-married. (Ibn Majah, Kitab al-Hudad - Ed.) In another tradition it has been said that both parties should be stoned (to death). (Ibn Majah, Kitab al-Hudad, 'Bab man 'amila 'Amal Qawm Lut ' - Ed.) However, since no case of sodomy was reported in the lifetime of the Prophet (peace be on him), the punishment did not acquire a very clear and definitive shape. Among the Companions, 'Ali is of the view that such sinners should be beheaded and instead of being buried should be cremated. Abu Bakr also held the same view. However, 'Urnar and 'Uthman suggest that the sinners be made to stand under the roof of a dilapidated building, which should then be pulled down upon them. Ibn 'Abbas holds the view that those guilty of such a sinful act should be thrown from the top of the tallest building of the habitation and then pelted with stones. (See al-Fiqh 'ala al-Madhahib al-Arba'ah, vol. 5, pp. 141-2 - Ed.) As for the jurists, Shafi pronounces the punishment of death on both partners to sodomy irrespective of their marital status, and of their role whether it be active or passive. According to Sha'bi, Zuhri, Malik and Ahmad b. Hanbal, they should be stoned to death. Sa'id b. al-Musayyib, 'Ata', Hasan Basri, Ibrahim Nakha'i, Sufyan Thawri and Awa'i believe that such sinners deserve the same punishment as laid down for unlawful sexual-intercourse: that unmarried ones should be lashed a hundred times and exiled, and that married ones should be stoned to death. Abu Hanifah, however, does not recommend any specific punishment. For him, the sinner should be awarded, depending on the circumstances of each case, some deterrent punishment. According to one of the reports, the same was the view of Shafi'i. (See Ibn Qudamah, al-Mughni, vol. 8, pp. 187-8 - Ed.)
It should also be made clear that it is altogether unlawful for the husband to perpetrate this act on his wife. The Prophet (peace be on him), according to a tradition in Abu Da'ud, said: 'Cursed be he who commits this act with a woman.' (Abu Da'ud, Kitab al-Nikah, 'Bab fi Jami ' al Nikah' - Ed.) In other collections of Hadith such as Sunan of Ibn Majah and Musnad of Ahmad b. Hanbal. we find the following saying of the Prophet (peace be on him): 'God will not even look at him who commits this act of sodomy with his wife in her rectum.' (Ibn Majah, Kitab al-Nikah', 'Bab al-Nahy'an Ityan al-Nisa' fi Adbarihinn', Ahmad b. Hanbal, Musnad, vol. 2, p. 344 - Ed.) Likewise the following saying of the Prophet (peace be on him) is mentioned in Tirmidhi: 'He who makes sexual intercourse with a menstruating woman, or indulges in sodomy with a woman. or calls on a soothsayer, believing him to be true, denies the faith sent down to Muhammad (peace be on him).' (Ibn Majah, Kitab al-Taharah, 'Bab al-Nahy 'an ityan al-Ha'id'- Ed.)

verse85

*69. The territory of Madyan (Midian) lay to the north-west of Hijaz and south of Palestine on the coast of the Red Sea and the Gulf of Aqaba, and part of the territory stretched to the northern border of the Sinai Peninsula. The Midianites and their towns were situated at the crossroads of the trade routes from Yemen through Makka and Yanbu' to Syria along the Red Sea coast, and from Iraq to Egypt. Midian was, therefore, quite well known to the Arabs. In fact it persisted in their memory long after its destruction for the Arab trade caravans en route to Syria and Egypt passed through territories which were full of the ruins of their monuments.
Another point worth noting about the people of Midian is that they were reckoned to be descendants of Midyan, a son of the Prophet Abraharn born of his third wife, Qatura. According to a custom of the time, persons who attached themselves to a notable family were gradually counted as members of that family, as the descendants of that family's ancestor. It is for this reason that a large majority of Arabs were called the descendants of Ismai'l. Likewise those who embraced faith at the hands of Ya'qab's sons bore the general name 'the People of Israel'. Now, since the inhabitants of Midian owed allegiance to Midyan, son of Abraham, they were referred to as the descendants of Midyan and their territory was called Midian.
In view of this it should not be thought that the Prophet Shu'ayb invited them, for the first time, to follow Divine Guidance. At the time of the advent of Shu'ayb their state was no different from that of the Israelites at the time of the advent of Moses. They too were originally a Muslim people who had subsequently moved far away from Islam. For six to seven centuries they lived amongst a people who were steeped in polytheism and moral corruption, and this led to their contamination with polytheism and moral corruption. Despite their deviation and corruption, however, they claimed to be the followers of the true faith, and were proud of their religious identification.
*70. This shows that the people of Midian suffered from two major ailments - polytheism and dishonesty in business. Shu'ayb devoted his efforts to purging them of those evils.
*71. The import of this statement has been explained earlier in notes 44-5 above. In his exhortations to his people, Shu'ayb emphasized that they should not allow the order of life, established by the previous Prophets on the foundations of true faith and sound morals, to be corrupted by false beliefs and moral depravity.
*72. This clearly shows that the people concerned claimed to be believers, as we have already pointed out. In fact, they were originally Muslims who had drifted away from Islam, who had become enmeshed in a range of evils. They not only professed to be believers, but took great pride in being so. (See n. 69 above - Ed. ) Shu'ayb made this fact the starting-point of his preaching. He told them that if they indeed were believers they should live up to that fact; they should consider their salvation to lie in practising goodness and virtue, honesty and integrity; and they should distinguish between good and evil on the basis of the standards followed by righteous people rather than of those who believed neither in God nor in the Hereafter.

verse86

verse87

verse88

verse89

*73. This phrase signifies substantively what is meant by the commonly used Islamic formula In-sha' Allah ('If Allah so wills'). Its meaning is evident from al-Kahf 18: 23-4, in which the believers are directed not to make definitive statements about what they will do without making such actions contingent on God's will. This is understandable since a believer firmly believes in God's power and is ever conscious that his destiny is inalienably tied to God's will. It is impossible for such a person to make foolish statements about what he will do and what he will not do. He is bound to make it clear that he will accomplish what he intends only, if 'God so wills'.

verse90

*74. One should not pass cursorily over this short sentence; instead one must reflect upon it. What the leaders of Midian in effect told their people was that Shu'ayb's exhortations to practise honesty and righteousness, and to strictly adhere to moral values, would spell their disaster. They implied that they could not succeed in the business carried on by the people of Midian if they were totally honest and straightforward in their dealings. Were they to let trading caravans pass by unmolested, they would lose all the advantages of being located at the crossroads of the major trade routes and by their proximity to the civilized and prosperous countries such as Egypt and Iraq. Also, if they were to become peaceful and to cease their attacks upon the trade caravans, they would no longer be held in awe by neighbouring countries.
Such attitudes have not, however, been confined to the tribal chiefs of Shu'ayb. People who stray away from truth, honesty and righteousness, regardless of their age and clime, have always found in honesty a means of great loss. People of warped mentalities in every age have always believed that trade, politics, and other worldly pursuits can never flourish unless they resort to dishonest and immoral practices. The main objection against the Message of truth in all ages has been that the pursuit of truth spells material doom.

verse91

verse92

*75. The destruction of the people of Midian remained proverbial in Arabia for a long time. As such the following lines in Psalms are significant:
Yea, they conspire with one accord;
against thee they make a covenant -
the tents of Edom and the Ish'maelites.
Moab and the Hagrites,
Gebal and Ammon and Am'alek,
Philistia with the inhabitants of Tyre;
Assyria also has joined them;
they are the strong arms of the children of Lot.
Do to them as thou didst to Mid'ian (Psalms 83: 5-9).
Note also the following statement in Isaiah:
A remnant will return, the remnant of Jacob, to the mighty God. For though your people Israel be as the sand of the sea, only a remnant of them will return. Destruction is decreed, overflowing with righteousness. For the Lord, the Lord of hosts, will make a full end, as decreed, in the midst of all the earth. Therefore, thus says the Lord, the Lord of hosts: 'O my people, who dwell in Zion be not afraid of the Assyrians when they smite you with their rod and lift up their staff against you as the Egyptians did. For in a very little while my indignation will come to an end, and my anger will be directed to their destruction. And the Lord of hosts will wield against them a scourge, as when he smote Mid'ian at the rock of Oreb . . .' (Isaiah 10: 21-6).

verse93

*76. The stories narrated here have a definite didactic purpose and were narrated with a view to highlighting their relevance to the time of the Prophet (peace be on him). In each of these stories one of the parties is a Prophet who in respect of his teachings greatly resembles Muhammad (peace be on him), in summoning his people to the right way, in admonishing them, in sincerely seeking their welfare. At the other end of the scale in each narrative are the unbelieving nations who greatly resembled the Quraysh in the time of the Prophet (peace be on him) with regard to their disbelief and moral degeneration.
By recounting the tragic end of each of these unrighteous nations of the past, the Quraysh are reminded of the moral purpose of these stories. Through the stories they are told that if, because of their stubbornness they fail to follow the Messenger of God during the term of respite granted to them, they will be subjected to the same destruction which befell those past nations who persisted in wrong-doing and error.

verse94

verse95

*77. After narrating individually the stories of how various nations responded to the Message of their Prophets, the Qur'an now spells out the general rule which has been operative throughout the ages. First, before the appearance of a Prophet in any nation, conditions that would conduce to the acceptance of his Message were created. This was usually done by subjecting the nations concerned to a variety of afflictions and punishments. They were made to suffer miseries such as famine, epidemics, colossal losses in trade and business, defeat in war. Such events usually have a healthy impact on people. They lead to a softening in their hearts. They generate humility and modesty. They enable people to shake off their pride and shatter their reliance on wealth and power and induce thern to trust the One Who is all-powerful and fully controls their destiny. Above all, such events incline people to heed the words of warning and to turn to God in humility.
But if the people continue to refrain from embracing the truth they are subjected to another kind of test - that of affluence. This last test signals the beginning of their destruction. Rolling in abundant wealth and luxury, people are inclined to forget the hard times they have experienced. Their foolish leaders also inculcate in their minds an altogether preposterous concept of history. They explain the rise and fall of nations and the alternation of prosperity and adversity among human beings by reference to blind natural forces, and in total disregard of moral values. Hence if a nation is seized by an affliction or scourge, such people see no reason why it should be explained in terms of moral failure. They are rather inclined to consider that a person's readiness to heed moral admonition or to turn humbly towards God, is a sign of psychological infirmity.
This foolish mentality has been portrayed all too well by the Prophet (peace be on him): 'A believer continually faces adversity until he comes out of it purified of his sins. As for the hypocrite, his likeness in adversity is that of a donkey who does not know why his master had tied him and why he later released him.' (Cited by Ibn Kathir in his comments on the verse - Ed.) Hence, when a people become so hard of heart that they neither turn to God in suffering, nor thank Him for His bounties in prosperity, they are liable to be destroyed at any moment.
It should be noted that the above rule which was applied to the nations of the previous Prophets, was also applied in the time of the Prophet Muhammad (peace be on him). When this surah was revealed the Quraysh displayed exactly the same characteristics and attitudes as those nations which had earlier been destroyed. According to a tradition narrated by both 'Abd Allah b. Mas'ud and Abd Allah b. 'Abbas, as the Quraysh grew in defiance to the Prophet's call, he prayed to God that he might be assisted by inflicting famine on the Quraysh, as in the days of the Prophet Joseph. Accordingly, God subjected the Quraysh to such a severe famine that they took to subsisting on carcasses, the skins of animals, bones, and wool. Unnerved by this the Quraysh, led by Abu Sufyan, implored the Prophet (peace be on him) to pray to God on their behalf. But when the Prophet*s prayer helped to improve the situation somewhat, the Quraysh reverted to their arrogant and ignorant way's. (Bukhari, Kitab al-Taharah, Bab idha istashfa'a al-Mushrikun bi al-Muslim' - Ed.) The wicked ones among them tried to dissuade from God those who had derived some lesson from the famine. They argued that famines take place in course of operation of natural laws, that they are merely a recurrent physical phenomenon. They emphasized that the occurrence of famine should not mislead people into believing in Muhammad (peace be on him). It was during this time that the surah under discussion was revealed. The above verses were thus quite relevant and it is against this backdrop that one appreciates their full significance. (For details see Yunus 10: 21, al-Nahl 16: 112, al-Muminun 23: 75-6; and al-Dukhan 44: 9-16.)

verse96

verse97

verse98

verse99

*78. The expression makr signifies a secret strategy of which the victim has no inkling until the decisive blow is struck. Until then, the victim is under the illusion that everything is in good order.

verse100

*79. Every nation which rises in place of one that falls, can perceive the misdeeds which brought about the preceding nation's fall. Were such a people to make use of their reason, to appreciate the false ideas and misdeeds which led to the undoing of those who once strutted abroad in vainglory, they would have realized that the Supreme Being Who had once punished them for their misdeeds and deprived them of power and glory had not ceased to exist. Nor has that Supreme Being been deprived of the power to inflict a punishment on the people of the present times, a power with which He smote the nations of the past. Nor has God become bereft of the capacity to dislodge the wicked nations of today in the manner He did in the past.
*80. Those people who derive no lesson from history, who thoughtlessly pass over the ruins of the past, remaining engrossed in heedlessness, are deprived by God of the capacity to think correctly and to pay due attention to the counsel of well-wishers. Such is the God-made law of nature that if someone closes his eyes, not even a single ray of sun-light will reach his sight. Similarly, if someone is bent upon closing his ears none can make him hear even a word.

verse101

*81. The purpose behind the 'sealing of hearts' mentioned in the preceding verse is also explained in the present verse. It is clear from the two verses that the 'sealing of hearts' means that man's capacity to hear and understand the truth is seriously, impaired because of the operation of natural, psychological laws. Because of these laws, once a person turns away from the truth because of his irrational prejudices and the dominance of lust, he becomes enmeshed in his own obstinacy and adamance. With the passage of time this adamance is compounded to such an extent that despite all rational and empirical evidence in support of the truth, he continues to reject it.

verse102

*82. The statement that 'We did not find most of them true to their covenants' signifies the general propensity of people not to honour their commitments. They are neither faithful to the primordial covenant which they made with God (see al-A'raf 7: 172) which is binding on every mortal as God's servant and creature, nor faithful to the collective covenant which is binding on every human being as a member of the human fraternity. Nor are men generally faithful to the commitments which they make to God in hours of distress or in moments when their moral instincts are awake and astir. Violation of any of these covenants has been termed fisq (transgression).

verse103

*83. The stories narrated in the Qur'an bring home unmistakenly the point that people who reject God's Message are not spared; rather they are destroyed. In narrating at length the story of Moses, Pharaoh and the Israelites, the Qur'an provides some important lessons for the unbelieving Quraysh, the Jews, and also the believers.
The Quraysh are advised that the apparently large differences in the numerical strength of the forces of truth and falsehood in the early phase of the Islamic movement should not lead them to entertain any, kind of illusion. History, provides ample testimony that the Message of truth has always had a very humble beginning. That its proponent, initially, is in the hopelessly small minority of one; in fact, one in the whole world. He then proceeds, despite his resource lessness, to challenge the hegemony of falsehood, to declare war against it, despite the fact that falsehood is backed by powerful states and empires. And ultimately the truth triumphs. The Quraysh are also reminded that all conspiracies hatched against the Prophets and all the means employed to suppress the Message of truth are ultimately foiled. They are further told that God grants long terms of respite to the evil-doing nations so that they might mend their ways and reform themselves. But when they persistently disregard all warnings and learn no lesson from instructive events, He smites them with an exemplary punishment.
Some further lessons are meant to be conveyed to those who believed in the Prophet (peace be on him). First, that they should not feel disheartened by the paucity of resources, nor be overawed by the impressive numerical strength, pomp and grandeur of their enemies. Nor should they lose heart if they find that God's help does not come at the expected hour. Second, that those who follow in the footsteps of the Jews are bound, ultimately, to be seized by the same curse which afflicted the Jews.
As for the Israelites, they are warned against the evil effects of clinging to falsehood. Illustrations of this were provided by important events in their own history. They are also asked to purge the Message of the earlier Prophets of all accretions and distortions and to restore it to its original purity.
*84. 'They dealt with Our signs unjustly' refers to their rejection of God's signs and to the fact that they dismissed them as sheer sorcery. If a person scoffs at a beautiful couplet, and dubs it as amateurish rhyming, this amounts to committing an offence against poetry itself. Likewise, to brand those extraordinary acts of God as sorcery and magic - even though magicians declared that those acts were beyond their ability - constitutes a serious offence not only against God's signs but also against common sense and truth.

verse104

*85. 'Pharaoh' literally means 'the offspring of the sun-god'. The ancient Egyptians called the sun 'Ra', worshipped it as their supreme deity', and Pharaoh - Ra's physical manifestation and representative - was named after it. It was for this reason that all Egyptian rulers claimed their authority on the basis of their association with Ra, and every ruler who mounted the Egyptian throne called himself Pharaoh, trying thereby to assure his people that he was their supreme deity.
It may be noted that the Qur'anic narrative regarding Moses refers to two Pharaohs. The first of these was one during whose reign Moses was born and in whose palace he was brought up. The second Pharaoh to Whorn reference is made is the one whom Moses invited to Islam and who was asked to liberate the Israelites. It is this latter Pharaoh who was finally drowned. Modern scholarship is inclined to the view that the first Pharaoh was Rameses 11 who ruled over Egypt from 1292 B.C. to 1225 B.C. while the second Pharaoh was Minpetah, his son, who had become a co-sharer in his father's authority during the latter's lifetime and who, after his death, became the fully-fledged ruler of Egypt. This, however, is not fully established since Moses, according to the Egyptian calendar, died in 1272 B.C. In any case these are merely historical conjectures. It is quite difficult to establish a clear chronological framework owing to discrepancies in the Egyptian, Israeli and Christian calendars.

verse105

*86. Moses was sent to Pharaoh to invite him to two things; first, to surrender himself to God (i.e. Islam); and second, to release the Israelites - who were already Muslims - from his oppressive bondage. The Qur'an refers occasionally to both these objectives, and occasionally confines itself to mentioning either of the two.

verse106

verse107

verse108

*87. Moses was granted these two miraculous signs in order to provide testimony to his being a Messenger of God, the creator and sovereign of the universe. As we have mentioned earlier, whenever the Prophets introduced themselves as God's Message-bearers, people asked them to produce some miraculous sign, to perform something supernatural. In response to those demands the Prophets produced what the Qur'an terms as 'signs', and which are called 'miracles' by theologians.
Those who tend to play down the supernatural character of such signs or miracles, and who try to explain them in terms of natural laws of causation, in fact attempt to build a mid-way house between believing and disbelieving in the statements of the Qur'an. Such an approach can hardly be considered reasonable. What it does demonstrate, however, is how such people can be pulled in two opposite directions. On the one hand, they are not inclined to believe in a Book which abounds in narrations of a supernatural kind. On the other hand, being born followers of their ancestral religion, they are not inclined to reject the Book which carries supernatural narrations.
With regard to miracles, there are two basic questions that people should ask themselves. Did God, after creating the universe and establishing a system of natural causations therein, suspend Himself such that it is no longer possible for Him to interfere in the workings of the universe? Or does He still hold the reins to His realm in His owns Hands so that His command is enforced every moment, and He does retain the power to alter the shape of things and the normal course of events - either partially or fully, - as and when He wills?
It is impossible for those who respond in the affirmative to the first question to accept the idea of miracles. For clearly miracles do not fit in with their concept of God and the universe. Honesty demands that instead of indulging in far-fetched explanations of Qur'anic statements on miracles, such people should clearly declare that they do not believe in the Qur'an. For quite obviously the Qur'an is explicit, even quite emphatic in affirming the former concept of God.
As for those who, being convinced by Qur'anic arguments, respond in the affirmative to the second question regarding God and the universe, for them there is no difficulty in accepting miracles. Let us take the instance mentioned in verse 107, namely, that the rod of Moses turned into a serpent. Now, there are those who believe that serpents can come into being only through one process - the known biological process. Such people are bound to reject the statement that Moses' rod changed into a serpent and later reverted to its original shape. On the contrary, if you are fully convinced that it is God's command alone which causes life to arise from lifeless matter, and that God has full power to confer whichever kind of life He wills, the transformation of the rod into a serpent and its subsequent reversion to its original state is no stranger than the transformation of any other lifeless matter into a living entity. The fact that the latter happens virtually every day whereas the former took place only a few times in history is not enough to declare the first as incredibly, strange and the second as 'natural'.

verse109

verse110

*88. The above account raises the question as to how a destitute member of the slave Israeli nation could pose such a serious threat to an emperor as mighty as Pharaoh. This is especially so when one considers that Pharaoh was not only an absolute ruler over territory which stretched in one direction from Syria to Libya and in the other from the Mediterranean coast to Ethiopia, but was even considered a deity deserving of worship,
One might also wonder how the transformation of Moses' rod into a serpent could he considered an event of such magnitude as to give rise to the fear that Moses would overthrow the entrenched empire and unseat the royal family as well as the entire ruling class. It might further seem strange that the mere declaration of prophethood and the demand to liberate the people of Israel caused such a furore even though no other political question had been touched upon.
The answer here lies in the fact that Moses' claim to prophethood implied the call to total change, obviously, including political change. For if a person lays claim to be God's Messenger, it implies that people obey him unreservedly. For God's Messengers are not sent to the world to obey other human beings and live in subordination to them; they rather ask others to accept them as their leaders and rulers. It is this which explains why Pharaoh and his coteric felt threatened by an all-out revolution -political, economic and social - when Moses came forth with his call.
There remains the question as to why the claim to prophethood was considered such a potential threat when Moses enjoyed the support of none except his brother, Aaron, and his claim was reinforced by only two miracles - those of the shining hand and the rod which turned into a serpent. This can be explained by two things. First, that Pharaoh and his courtiers knew very well about Moses. All were aware of his extraordinary abilities and his inherent calibre as a leader of men. Also, according to the traditions of the Talmud and Josephus - provided they are authentic -Moses had also learnt the martial arts and other skills which were available only exclusively to royalty and which were required in connection with their political and military leadership. Moreover, he had proved his mettle as a good general during the expedition to Ethiopia. Furthermore, during the course of his eight years of life in Midian - rigorous years in the desert working as a shepherd - he had purged himself of all his weaknesses because of his association with the Pharaonic svstern. Hence. when the Pharaonic court was confronted by a mature, serene and pious man who came forth with the claim of prophethood, it was obviously impossible for them to give short shrift to his claim. Second, the miracles of the rod and the shining hand overawed Pharaoh and his courtiers to such an extent they were almost convinced that Moses did indeed enjoy the support of some supernatural power. That they were unnerved by the very first proof of his prophethood is borne out by the contradictions in their charges against Moses. On the one hand they dubbed Moses a sorcerer, and on the other hand they accused him of plotting to banish them from their own land. It is clear that had they taken Moses for a mere sorcerer, they would not have expressed fears of political upheaval. For sorcery has never brought about any political change in the world.

verse111

verse112

*89. The plan of Pharaoh's courtiers clearly suggests that they knew the difference between mere sorcery and a miracle. They were well aware that miracles are effective and have the capacity to bring about actual transformation whereas sorcery results merely in optic illusion. Hence, they dubbed Moses a sorcerer so as to refute his claim to prophethood. They claimed instead that the transformation of the rod into a serpent was not a miracle; that it was rather a magical performance which could be undertaken by any sorcerer. Therefore, they asked all the sorcerers of the land to come together and display how rods could be magically transformed into serpents. They believed that such a magical show would remove the awesome effect created by Moses' miracles on the people, or at least sow doubts in their minds about those miracles.

verse113

verse114

verse115

verse116

verse117

*90. It would be a mistake to believe that the rod of Moses swallowed up the rods and ropes cast by the other sorcerers and which had looked like serpents. The Qur'anic statement means that the rod of Moses swallowed up the falsehood faked by them. This clearly shows that wherever Moses' rod moved, it destroyed the magical effect which had caused the transformation of their ropes and rods. One blow of Moses' rod caused every other rod to revert to a rod, and every rope to revert to a rope. (For further elaboration see Tafhim al-Qur'an, Ta Ha 20, n. 42)

verse118

verse119

verse120

verse121

verse122

*91. Thus God turned the tables on Pharaoh and his courtiers they arranged the magic show in the hope that it would convince the people that Moses was just a sorcerer, and thus make them sceptical about his claim to prophethood. But the actual outcome was quite the opposite. The sorcerers who had been assembled were defeated. Not only that, it was also unanimously acknowledged that the signs displayed by Moses in support of his claim were not feats of magic. Rather, his signs rather manifested the might of God, the Lord of the universe, and hence could not be overcome by magic.

verse123

verse124

verse125

verse126

*92. Faced with utter failure Pharaoh finally resorted to branding the whole magic tournament as a conspiracy concocted by Moses and his accomplice sorcerers. Under threat of death and physical torture he asked the sorcerers to confess that they had acted in collusion with Moses. This last move by Pharaoh was ineffectual. For the sorcerers readily agreed to endure every torture, clearly proving thereby that their decision to accept Moses' message reflected their sincere conviction and that no conspiracy was involved. Pharaoh was hardly left with any choice. He, therefore, gave up all pretence to follow truth and justice, and brazenly resorted to persecution instead.
The tremendous and instantaneous change which took place in the characters of the sorcerers is also of significance. The sorcerers had come all the way from their homes with the purpose of vindicating their ancestral faith and receiving pecuniary reward from Pharaoh for overcoming Moses. However, the moment true faith illumined their hearts, they displayed such resoluteness of will and love for the truth that they contemptuously turned down Pharaoh's offer, and demonstrated their full readiness to endure even the worst punishments for the sake of the truth that had dawned upon them.

verse127

*93. There were two periods of persecution. The first was during the reign of Rameses 11 and took place before Moses' birth, whereas the second period of persecution started after Moses' assumption to the office of prophethood. Common to both periods is the killing of the male issue of Israelites while the female was spared. It was a calculated design to rob the Israelites of their identity and to bring about their forcible assimilation. An inscription discovered during the archaeological excavations of 1896 probably belongs to this period. According to this inscription, Pharaoh Minpetah rounds off the narration of his achievements and victories in these words: 'The Israel have been exterminated, and no seed of them is left.' (For further explanation see al-Mu'min 40: 25)

verse128

verse129

verse130

verse131

verse132

*94. Pharaoh's courtiers obstinately persisted in branding Moses' signs as sorcery although they knew well that sorcery had nothing in common with the miraculous signs granted to Moses. Even a fool would not he ready to believe that the country-wide famine and the consistent decrease in agricultural output could have been caused by magic. It is for this reason that the Qur'an says:
But when Our signs, which should have opened their eyes, came to them they said: 'This is clear sorcery! And they rejected those signs out of iniquity and arrogance even though they were inwardly convinced of it' (al-Naml 27: 13-14).

verse133

*95. This probably refers to the torrential rain accompanied by hailstorm. While we do not totally exclude the possibility of other kinds of storms, we are inclined to the view, that it probably signifies hailstorm since the Bible specifically mentions that. (See Exodus 9: 23-4 - Ed.)
*96. The word used in the text - qummal - denotes lice, fleas, small locusts, mosquitoes, and weevil. This rather general term has been used in the Qur'an probably to suggest that while men were afflicted with lice and fleas, weevil destroyed the barns. (Cf. Exodus 7-12. See also Tafhim al-ur'an, al-Zukhruf 43, n. 43.)

verse134

verse135

verse136

verse137

*97. The Israelites were made the inheritors of Palestine. This has been interpreted by some commentators of the Qur'an to mean that the Israelites were made the rulers of Egypt as well. This view, however, is neither supported by, the Qur'an nor by any other historical and archaeological evidence. We have, therefore, serious reservations about the correctness of this opinion. (See Tafhim a]-Qur'an, al-Kahf 18, n. 57, and al-Shuara' 26, n. 45)

verse138

*98. The point at which the Israelites probably crossed the Red Sea lies somewhere between the present Suez and Ismailia. After that they headed towards the south of the Sinai peninsula along the coastal route. The western and northern regions of the Sinai peninsula were then included in the Egyptian empire. In the southern part of the peninsula, in the area lying between the present towns of Tur and Abu Zanimah, there were copper and turquoise mines. Since these were of immense value to the Egyptians, a number of garrisons had been set up to ensure their security'. One such garrison was located at a place known as Mafqah, which also housed a big temple. The ruins of this temple can still be found in the south-western part of the peninsula. In its vicinity there was an ancient temple, dedicated to the moon-god of the Semites. Passing by these places the people of Israel, who had been subservient to the Egyptians for a long time and were thus considerably Egyptianized in their outlook, felt the desire to indulge in idol-worship.
The extent to which the Israelites had become degenerated as a result of their slavery may be gauged by Joshua's last address to the Israelites delivered seventy years after their exodus from Epypt:
Now therefore fear the Lord, and serve him in sincerity and in faithfulness; put away the gods which your fathers served beyond the River, and in Egypt, and serve the Lord. And if you are unwilling to serve the Lord, choose this day whom you will serve; whether the gods which your fathers served in the region beyond the River, or the gods of the Amorites in whose land you dwell; but as for me and my house, we will serve the Lord (Joshua 24: 14-15).
This shows that even though the Israelites had been taught and trained by Moses for forty Years and by Joshua for twenty-eight years, they had still been unable to purge their minds of those influences which had warped their outlook and mentality during their period of bondage under Pharaoh. These Muslims had begun to look upon idol-worship as natural. Even after their exodus, the sight of a temple would incline them to indulge in the idolatrous practices which they had observed among their former masters.

verse139

verse140

verse141

verse142

*99. After the exodus of the Israelites from Egypt which marks, on the one hand, the end of the constraints of slavery and on the other, the beginning of their life as an independent nation, Moses was summoned by God to Mount Sinai in order that he might receive the Law for Israel. He was initially summoned for a period of forty days so that he might single-mindedly devote himself to worshipping, fasting, meditation and reflection and thus develop the ability to receive the revelation which was to put a very heavy burden upon him.
In compliance with God's command, Moses left the Israelites at the place now known as the Wadi al-Shaykh which lies between Nabi Salih and Mount Sinai. The place where the Israelites had camped is presently called
Maydan al-Rahah. At one end of the valley is a hillock where, according to local tradition, the Prophet Salih pitched his tent after his migration from the land of Thamud. A mosque built as a monument to the Prophet Salih still adorns the landscape. Mount Harun is located at the other end of the valley where, again, according to local tradition, the Prophet Harun (Aaron) stayed after his exasperation with the Israelites because of their cow-worship. The top of the towering Mount Sinai, standing 7,359 feet high, is mostly enveloped by clouds. The cave to which Moses retired for forty days to devote himself to worship and meditation is situated at the top of the mountain, and still attracts many pilgrims. Close to the cave are a mosque and a church. Moreover, a monastery built in the Justinian period stands even today at the foot of the mountain. (See Tafhim al-Qur'an, al-Naml 27: nn. 9-10.)
*100. Although Aaron was senior to Moses in age by three years, he was placed under the direction of the Prophet Moses and was required to assist him in connection with his mission, As explained elsewhere in the Qur'an, Aaron was not assigned independent prophethood; he was rather appointed a Prophet by God in response to Moses' prayer that he be appointed as his assistant. (See Ta Ha 20: 29-31 - Ed.)

verse143

verse144

verse145

*101. The Bible categorically mentions that the tablets were of stone. The act of writing on these tablets is attributed in both the Qur'an and the Bible, to God. Nonetheless, it is not possible to ascertain whether the actual act of writing was as performed by God exercising His power directly, or by God in the sense of His assignment of the task to some angel or to Moses (cf. Exodus 31: 18, 32: 15-16; and Deuteronomyi, 5: 6-22).
*102 The Israelites were asked to hold fast to the Law to follow it in its plain meaning, a meaning which can he grasped by an ordinary man of sound heart and good intent with the help of his common sense. This stipulation was added in order to discourage the chicanery and hair-splitting to which lawyers resort in order to accommodate the crooked aims of the people. The warning was necessary to emphasize that holding fast to the Law was not to be equated with following the chicanery of the lawyers.
*103. The Israelites were told that on their way they would come across the ruins of earlier nations who had refused to turn to God and who had persisted in their evil way's. Observing those ruins would he instructive insofar as they eloquently spoke of the tragic end that meets those who indulge in such iniquity .

verse146

*104. It is God's law that evil-doers do not and cannot take any lesson from the otherwise instructive events which they observe. The arrogance mentioned here refers to man's delusion that he is on a higher plane than God's creatures and servants. It is this which prompts him to disregard God's command and to adopt an attitude which suggests that he neither considers himself God's servant, nor God his Lord. Such egotism has no basis in fact; it is sheer vanity. For as long as man live on God's earth, what can justify his living as a servant of anyone other than the Lord of the universe? It is for this reason that the Qur'an declares this arrogance to be 'without any right'.

verse147

*105. That the acts of such persons are vain and fruitless is evident from the fact that the acceptance of man's acts by God is subject to two conditions. First, one's acts should conform to the Law laid down by God. Second, man should be prompted by the desire to achieve success in the Hereafter rather than merely in this world. If these conditions are not fulfilled, a person's acts will be of no consequence. He who performs an act in defiance of God's guidance, is guilty of rebellion and is undeserving of God's reward. He who acts only to obtain worldly success, is neither entitled to nor should expect any reward from God in the Hereafter. If someone uses another person's land contrary to his wish, what else can he expect from him than punishment? The same holds true for he who deliberately uses someone's land, knowing well that he is not entitled to any produce after the restoration of that land to its owner. There is no justification for him to expect any share of the produce of that land.

verse148

*106. Here reference is made to the forty days which Moses spent on Mount Sinai in compliance with God's command when his people remained in the plain at the foot of the mountain called Maydan al-Rahah.
*107. Their cow-worship was another manifestation of the Israelites' slavish attachment to the Egyptian traditions at the time of the Exodus. It is well-known that cow-worship was widespread in Egypt and it was during their stay there that the Israelites developed this strange infatuation. The Qur'an also refers to their inclination to cow-worship: 'Their hearts were overflowing with love for the calf because of their unbelief' (al-Baqarah 2: 93). What is more surprising about their turn to idolatry is that it took place just three months after their escape from Egypt. During that time they had witnessed the parting of the sea, the drowning of Pharaoh, and their own deliverance from what otherwise seemed inescapable slavery, to the Egyptians. They knew well that all those events had taken place owing to the unmistakable and direct interference of the all-powerful God. Yet they had the audacity to demand that their Prophet should make for them a false god that they might worship. Not only that, soon after Moses left them for Mount Sinai, they themselves contrived a false god. Disgusted with such conduct on the part of the Israelites, some Prophets have likened their people to a nymphomaniac who loves all save her husband and who is unfaithful to him even on their nuptial night.

verse149

verse150

*108. The above Qur'anic verse absolves Aaron of the charge levelled against him by the Jews. According to the Biblical version of the story of calf-worship, however, it was Aaron who had made the golden calf for the people of Israel. To quote:
When the people saw that Moses delayed to come down from the mountain, the people gathered themselves together to Aaron, and said to him, 'Up, make up gods who shall go before us; as for this Moses, the man who brought us up out of the land of Egypt, we do not know what has become of him.' And Aaron said to them, 'Take off the rings of gold which are in the ears of your wives, your sons, and your daughters, and bring them to me.' So all the people took off the rings of gold which were in their ears, and brought them to Aaron. And he received the gold at their hand, and fashioned it with a graving tool, and made a molten calf; and they said, 'These are your gods, O Israel, who brought you up out of the land of Egypt.' When Aaron saw this, he built an altar before it; and Aaron made proclamation and said, 'Tomorrow shall be a feast to the Lord.' And they rose up early on the morrow, and offered burnt offerings and brought peace offerings; and the people sat down to eat and drink, and rose up to play (Exodus 32: 1--6).
The Qur'an, however, refutes the above account at many places and points out that it was Samiri the rebel of God rather than Aaron the Prophet who committed that heinous sin. (For details see Ta Ha 20: 90 ff.)
Strange though it may appear, the Israelites maligned the characters of those very people whom they believed to be the Messengers of God. The accusations they hurled at them included such heinous sins as polytheism, sorcery, fornication, deceit and treachery. Needless to say, indulgence in any of these sins is disgraceful for even an ordinary believer and decent human being, let alone Prophets. In the light of the history of Israeli morals, however, it is quite understandable why they maligned their own Prophets. In times of religious and moral degeneration when both the clergy and laity were steeped in sin and immorality, they tried to seek justification for their misdeeds. In order to sedate their own consciences they ascribed the very sins of which they were guilty to their Prophets and then their own inability to refrain from sins on the grounds that not even the Prophets could refrain.
The same characteristic is evident in Hinduism. When the Hindus reached the lowest point in their moral degeneration, they produced a literature which presents a very perverted image of Hindu ideals. This literature portrayed their gods, hermits and monks as crass sinners. In doing so, they suggested that since such noble people could not refrain from indulging in grave sins, ordinary mortals are inevitably bound to commit them. Moreover, a person's indulgence in immoral acts should not make him remorseful for the same acts were committed earlier by their monks and hermits.

verse151

verse152

verse153

verse154

verse155

*109. Moses was summoned for the second time to Mount Sinai along with seventy chiefs of the nation in order that they might seek pardon for their calf-worship and renew their covenant with God. Reference to this event is not found in the Bible and Talmud. They simply mention that Moses was summoned to receive new tablets as replacements for the ones he had thrown down and broken. (Cf. Exodus 34.)
*110. When a people are put to the test it is an occasion of crucial importance for it helps to distinguish the righteous from the wicked. Like a winnow, it separates out of the mass the useful from the useless. Hence in his wisdom God subjects people to tests. Those who successfully pass through them, owe their success to the support and guidance they receive from God. As for those who are unsuccessful, their failure is the result of their not receiving that support and guidance. This does not detract from the fact that men neither arbitrarily receive or are denied God's support and guidance. Both extending and withholding support and guidance follow a rule which is based on wisdom and justice. The fact, however, remains that man can succeed in the test to which he is put only if God supports and guides him.

verse156

*111. It is false to assume that the general rule underlying God's governance of His realm is that of wrath which is occasionally tempered with mercy and benevolence. On the contrary, the general rule is that of mercy and benevolence and wrath is the exception which is aroused when man's transgression and rebellion exceed all reasonable limits.

verse157

*112. The preceding verse concludes God's response to Moses' prayer. This was the appropriate moment to invite the Israelites to follow the Message preached by the Prophet Muhammad (peace be on him). The upshot of what is being said here is that people can even now attain God's mercy exactly as they could in the past. These conditions require that people should now follow the Prophet Muhammad (peace be on him), since refusal to follow a Prophet after his advent amounts to gross disobedience to God. Those who do not commit themselves to follow the Prophet (peace be on him) cannot attain the essence of piety, no matter how hard they try to make a pretence of it by observing the minor details of religious rituals generally associated with piety.
Likewise, the Israelites had been told that paying Zakah was essential to win God's mercy. However, payment of Zakah is meaningless unless one supports the struggle to establish the hegemony of truth which was being carried on under the leadership of the Prophet (peace be on him). For unless one spends money to exalt the word of God, the very foundation of Zakah are lacking, even if a person spends huge amounts in the way of charity. They were also reminded that they had been told in the past that God's mercy was exclusively for those who believed in His Revelation. Now those who rejected the Revelation received by Muhammad (peace be on him) could never be considered believers in Revelation no matter how zealously they claim to believe in the Torah.
Reference to the Prophet (peace be on him) in this verse as umimi is significant as the Israelites branded all other nations as Gentiles (ummis). Steeped in racial prejudice, they did not consider members of other nations as their equals, let alone accept any person not belonging to them as a Prophet. The Qur'an also states the Jewish belief that they would not be taken to ask for whatever they might do to non-Jews. (See Al'Imran 3: 75.) Employing the same term which they themselves had used, the Qur'an tells them that their destiny was linked with the ummi Prophet. By obeying him they would become deserving of God's mercy. As for disobedience to the Prophet (peace be on him). it would continue to arouse God's wrath which had been afflicted upon them for centuries.
*113. Pointed and repeated reference to the coming of the Prophet Muhammad (peace be on him) is made in the Bible. (See Deuteronomy 8: 15-19; Matthew 21: 33-46; John 1: 19-25; 14: 15-17, 25-30; 15: 25-6; 6: 7-15.)
*114. The Prophet declares the pure things which they had forbidden as lawful, and the impure things which they had legitimized as unlawful.
*115. The Israelites had fettered their lives by undue restrictions which had been placed on them by the legal hair-splitting of their jurists, the pietistic exaggerations of their spiritual leaders, the introduction of superstitions and self-contrived laws and regulations by, their masses. The Prophet, by relieving them of every unnecessary burden and releasing them from every unjustified restriction, in fact liberated their shackled lives.

verse158

verse159

*116. This marks the resumption of the main theme of the discourse which had been interrupted by the parenthesis (see verses 157-8) calling people to affirm the prophethood of Muhammad (peace be on him).
>*117. The translators generally render the verse as the following:
Of the people of Moses there is a section who guide and do justice in the light of truth. (Translation by Abdullah Yusuf Ali.)
They do so because, in their view, the present verse describes the moral and intellectual state of the Israelites at the time when the Qur'an was revealed. However, the context seems to indicate that the above account refers to the state of the Israelites at the time of the Prophet Moses. Thus, the purpose of the verse is to emphasize that even in the days of their calf-worship when God rebuked them, all members of Israel were not corrupt; that a sizeable section of them was righteous.

verse160

*118. This refers to the organization of the people of Israel which has been mentioned in the Qur'an in al-Ma'idah 5:12 and also described, at length, in the Bible in Numbers. According to these sources, in compliance with God's command the Prophet Moses first conducted the census of the Israelites in the wilderness of Sinai. He registered their twelve tribes, ten of whom were descendants of the Prophet Jacob, and the remaining two descendants of the Prophet Joseph, as separate and distinct tribes. He appointed a chief for each tribe and assigned to him the duty to maintain moral, religious, social and military discipline within each tribe and to enforce the Law. The Levites, who were descendants of the Prophets Moses and Aaron, however, were organized as a distinct group entrusted with the task of providing religious guidance to all tribes.
*119. This organization was one of the numerous favours which God had bestowed upon the Israelites. Mention is made of three other favours bestowed upon them. First, an extraordinary arrangement for their water supply was made in the otherwise arid Sinai peninsula. Second, the sky was covered with clouds such that they were protected from the scorching heat of the sun. Third, a unique meal, consisting of manna and quails was sent down on them. Had this Divine arrangement, catering as it did for the millions of wandering Israelites' basic necessities of life, not been made, they would certainly have perished.
On visiting that land even today it is difficult to visualize how such an arrangement providing shelter, food and water for millions of people was made. The population of this peninsula standseven today at a paltry, 55,000 people. (it may be noted that this statement was made in the fifties of the present century. However, the present population of the Sinai is 200,000 - Ed.) If a five or six hundred thousand strong army, were to camp there today, it would be quite a task for those at the helm to provide the necessary supplies for the army. Little wonder, then, that many scholars who belive neither in the Scripture nor in miracles, rule out the historical accuracy of the event. For them, the people of Israel camped in an area lying south of Palestine and north of Arabia. In view of the physical and economic geography of the Sinai peninsula, they consider it totally incredible that such a large population could have stayed there for years. What has made these scholars even more sceptical about the event is the fact that the Israelites were not then in a position to procure supplies from either the Egyptians or the 'Amaliqah' who inhabited respectively the eastern and northern parts of the peninsula, since both groups were hostile to them. It is against this background that one may appreciate the immense importance of the favours God conferred on the Israelites. Likewise, it also gives one some idea of the blatant ingratitude of the people of Israel since they consistently defied and betrayed God even though they had witnessed a great many divine signs. (See Towards Understanding the Qur'an, vol. 1, al-Baqarah 2: nn. 72-3 and 76, pp. 76-7 - Ed.)

verse161

*120. This alludes to their constant defiance and rebellion in face of God' favours which eventually brought about their destruction.

verse162

*121. For details see Towards Understanding the Qur'an, vol. 1, al-Baqarah 2: nn. 74-5, pp. 76-7.

verse163

*122. Most scholars identify this place with Eilat, Eilath or Eloth. (Cf. Encyclopaedia Britannica, XV edition, 'Macropaedia', vol. 3, art. 'Elat' -Ed.) The seaport called Elat which has been built by the present state of Israel (which is close to the Jordanian seaport, Aqaba), stands on the same site. It lies at the end of that long inlet of the Red Sea situated between the eastern part of the Sinai peninsula and the western part of Arabia. It was a major trading centre in the time of Israelite ascendancy. The Prophet Solomon took this city as the chief port for his fleet in the Red Sea.
The event referred to in the above verse is not reported in Jewish Scriptures. Nor do historical accounts shed any light on it. Nonetheless, it appears from the way it has been mentioned in the above verse and in al-Baqarah that the Jews of the early days of Islam were quite familiar with the event. (See Towards Understanding the Qur'an, vol. 1, al-Baqarah 2: 65 and n. 83, pp. 81-2 - Ed.) This view is further corroborated by the fact that even the Madinan Jews who spared no opportunity to criticize the Prophet (peace be on him) did not raise any objection against this (Qur'anic account.
*123. 'Sabbath', which means Saturday, was declared for the Israelites as the holi day of the week. God declared the Sabbath as a sign of the perpetual covenant between God and Israel. (Exodus 31: 12-16.) The Israelites were required to strictly keep the Sabbath which meant that they may not engage in any worldly activity; they may not cook, nor make their slaves or cattle serve them. Those who violated these rules were to be put to death. The Israelites, however, publicly violated these rules. In the days of the Prophet Jeremiah (between 628 and 586 B.C.), the Israelites carried their merchandise through the gates of Jerusalem on the Sabbath day itself. Jeremiah, therefore, warned them that if they persisted in their flagrant violation of the Law, Jerusalem would be set on fire. (Jererniah 17: 21-7.) The same complaint is voiced in the Book of the Prophet Ezekiel (595-536 B.C.) who referred to their violation of the Sabbath rules as their major sin. (Ezekiel 20: 12-24.) In view of these Scriptural references it seems plausible that the event mentioned in the above Qur'anic verse is related to the same period.
*124. Men are tested by God in a variety of ways. When a person or group of people begin to turn away from God and incline themselves towards disobedience, God provides abundant opportunities for them to disobey. This is done in order that the full potential for disobedience, which had remained hidden because of lack of such an opportunity, might come to the surface.

verse164

verse165

*125. This shows that the people in that town were of three categories. One, those who flagrantly violated God's commands. Two, those who were silent spectators to such violations and discouraged those who admonished the criminals, pleading that their efforts were fruitless. Three, those who, moved by their religious commitment, actively enjoined good and forbade evil so that the evil-doers might make amends. In so doing, they were prompted by, a sense of duty, to bring back the evil-doers to the right path, and if the latter did not respond to their call, they would at least be able to establish before their Lord that for their part they had fulfilled their duty to admonish the evil-doers. So, when the town was struck by God's punishment, only the people belonging to the last category were spared for they had displayed God-consciousness and performed the duties incumbent upon them. As for the people of the other two categories, they were reckoned as transgressors and were punished in proportion to their crimes.
Some commentators on the Qur'an are of the opinion that whereas the Qur'an specifically, describes the fate of the people belonging to the first and third categories, it is silent about the treatment meted out to the people of the second category. It cannot be said, therefore, with certainty, whether they were spared or punished. It is reported that Ibn 'Abba's initially believed that God's punishment included the second category as well. It is believed that later his disciple Ikramah convinced him that only the people of the second category would be delivered in the same manner as the people of the third category.
A closer study of the Qur'anic account, however, shows that Ibn 'Abba's earlier viewpoint is sound. It is evident that the people of the town would inevitably have been grouped into two categories on the eve of God's punishment: those who were spared and those who were not. Since the Qur'an states that the people of the third category, had been spared, it may be legitimately assumed that the people belonging to both the first and the second categories were punished. This view is also corroborated by the preceding verse:
Also recall when a party of them said: 'Why do you admonish a people whom Allah is about to destroy or punish severely? They said: 'We admonish them in order to he able to offer an excuse before your Lord, and in the hope that they will guard against disobedience.' (Verse 164.)
Thus it clearly emerges from the above discussion that all the people of the place where evil deeds are publicly committed stand guilty, One cannot be absolved merely on the basis that one had not committed any evil. One may be acquitted only, in the event that one made every possible effort to bring about reform and actively worked in the cause of the truth. This constitutes the divine law pertaining to collective evil as is evident from the teachings of the Qur'an and Hadith. The Qur'an says:
And guard against the mischief that will not only bring punishment to the wrong-doers among you. Know well that Allah is severe in punishment (Al-Anfal 8: 15).
Explaining the above verse the Prophet (peace be on him) remarked: 'God does not punish the generality of a people for the evil committed by a particular section of that people until they observe others committing evil and do not denounce it even though they are in a position to do so. And when they do that, God punishes all, the evil-doers and the people in general.' (Ahmad b. Hanbal. Musnad, vol. 4, p. 192 - Ed.)
Moreover. the verse in question seems to suggest that God's punishment afflicted the town concerned in two stages. The first stage is referred to as 'grevious chastisement', for in the next stage they were turned into apes. We may, therefore, hold that people belonging to both the first and the second categories were subjected to punishment. But the punishment of transforming the persistent evil-doers into apes was confined only to the people of the second category. (God knows best. If I am right that is from God. If I err, that is from me alone. God is All-Forgiving, All-Merciful.)

verse166

*126. For details see Towards Understanding the Q ur'an, vol. 1, alBaqarah 2: n. 83, pp. 81-2,

verse167

*127. The Qur'anic expression 'ta'adhdhana' means almost the same 'he warned; he proclaimed'.
*128. Since the 8th century B.C. the Israelites were warned consistently. This is borne out by the contents of the Books of the Prophets Isaiah, Jeremiah, and their successors. Jesus too administered the same warning which is borne out by many of his orations in the New Testament, This was also later confirmed by the Qur'an. History bears out the veracity of the statement made both in the Qur'an and the earlier scriptures. For throughout history, since the time the Jews were warned, they have continually been subjected to abject persecution in one part of the world or another.

verse168

verse169

*129. The Jews knowingly commit sins in the belief that being God's chosen people they will necessarily be pardoned and spared God's punishment. As a result of this misconception, they neither repent nor refrain from committing sins. How unfortunate the Jews are! They received the Scriptures which could have made them leaders of all mankind. But they were so petty-minded that they aspired to nothing higher than paltry worldly benefits. Thus even though they had the potential of becoming the upholders of justice and righteousness across the world they ended up merely as worshippers of this world.
*130. The people of Israel know well that the Torah does not unconditionally assure them salvation. They have never been promised by God or any of His Prophets that they will attain deliverance no matter what they do. Therefore they have absolutely no right to ascribe to God something which He never told them. What makes their crime even worse is that their claim to unconditional salvation constitutes a sacrilege of their covenant with God whereby they pledged never to attribute any false statement to God.
*131. The above verse has two renderings. It may be either translated as above or it may be rendered thus: 'For the righteous, only the home in the Hereafter is the best.' Going by the first rendering, the verse means that salvation is not the exclusive privilege of a particular person or a family. It is absolutely out of the question that one will attain deliverance even if one commits sins, simply on account of being a Jew. A little reflection will help one realize that only the righteous and God-fearing will be rewarded in the Hereafter. In the light of the second rendering, only the unrighteous prefer worldly, gains to reward in the Hereafter. As for the righteous, they are conscious of the importance of the Hereafter and hence forego worldly benefits for the sake of reward in the Next World.

verse170

verse171

*132. The allusion here is to the event which took place when Moses proclaimed God's Divine Law at the foot of Mount Sinai.
Then Moses brought the people out of the camp to meet God; and they took their stand at the foot of the mountain. And Mount Sinai was wrapped in smoke, because the Lord descended upon it in fire; and the smoke of it went up like the smoke of a kiln, and the whole mountain quaked greatly. (Exodus 19: 17-18.)
This awesome atmosphere was created by God at the time when He made the people of Israel enter into a covenant with Him in order to impress upon them the gravity of the event and the supreme importance of the covenant. It should not be mistakenly assumed, however, that the people of Israel, who were reluctant to make the covenant, were forced to enter into it. In fact they were all believers and had gone to the Mount merely to make the covenant. The extraordinary conditions which God created were such as to make the Israelites realize that making a covenant with God was not an ordinary matter. They were rather made to feel that they were entering into a covenant with none other than Almighty God and that violating it could spell their disaster.
This concludes the discourse especially addressed to the Israelites. From here on the discourse is directed to all mankind, and particularly to the people whom the Prophet (peace be on him) addressed directly.

verse172

*133. The preceding discourse concluded with the note that God made the Israelites enter into a covenant with their Lord. In the following passages all men are told that a covenant with God is not the exclusive privilege of Israel. In fact all human beings are bound in a covenant with God and a Day will come when they will be made to answer how well they were able to observe that covenant.
*134. This event, according to several traditions, took place at the time of the creation of Adam. Apart from the prostration of the angels before Adam and the proclamation that man would be God's vicegerent on earth, all the future progeny of Adam were gathered, and were endowed with both existence and consciousness in order to bear witness to God's lordship. The best interpretation of this event is found in a statement by, 'Ubayy b. Ka'b, who has probably given the substance of what he had heard from the Prophet (peace be on him):
God gathered all human beings, divided them into different groups, granted them human form and the faculty of speech, made them enter into a covenant, and then making them witnesses against themselves He asked them: 'Am I not your Lord?' They replied: 'Assuredly you are Our Lord.' Then God told them: 'I call upon the sky and the earth and your own progenitor, Adam, to be witness against you lest you should say on the Day of Judgement that you were ignorant of this. Know well that no one other than Me deserves to he worshipped and no one other than Me is your Lord. So do not ascribe any partner to Me. I shall send to you My Messengers who will remind you of this covenant which you made with Me. I shall send down to you My Books.' In reply all said: 'We witness that You are Our Lord and our Deity. We have no lord or deity other than You.' (Ahmad b. Hanbal, Musnad, vol. 5, p. 135 - Ed.)
This event has also been interpreted by some commentators in a purely allegorical sense. They are of the opinion that the purpose of the Qur'an is merely to emphasize that the acceptance of God's lordship is innate in human nature. However, this was narrated in such a way as to suggest that the event did actually take place. We do not subscribe to this allegorical interpretation of the primordial covenant of man with God. For both the Qur'an and Hadith recount it not only as an actual happening, but also affirm that the covenant would be adduced as an argument against man on the Day of Judgement. There remains, therefore, no ground whatsoever to interpret the event in terms of mere allegory.
In our own view the event did take place. God caused all human beings whom He intended to create until the Last Day to come into existence. He endowed upon them life, consciousness and the faculty of speech, and brought home to them that there is no god or lord besides Him, and that Islam alone is the right way to serve Him.
If someone considers calling all human beings together in one assembly impossible, that shows, more than anything else the woeful paucity of his imagination. For if someone accepts that God has the power to create countless human beings in succession, there is no reason to suppose that He did not have the power to create them all at some given moment prior to the creation of the universe, or that He will be unable to resurrect them all at some given moment in the future. Again, it stands to reason that at a time when God wanted to designate man as His vicegerent on earth after endowing him with reason and understanding, He took from him an oath of allegiance. All this is so reasonable that the actual occurrence of the covenant should not cause any wonder. On the contrary, one should wonder if the event did not take place.

verse173

*135. The verse describes the purpose of the primordial covenant. The purpose is to make every person responsible for his deeds so that if he rebels against God he will be held fully accountable for that rebelfion. Because of the covenant, no one will be able either to plead for acquittal on grounds of ignorance, or blame his misdeeds on his ancestors. In other words, this primordial covenant has been mentioned as the reason for the inherent awareness in every single person that God is the only Lord and Deity. Thus, none can totally absolve himself of his responsibility on the plea that he was altogether ignorant, or transfer the blame for his error to the corrupt environment in which he was brought up. Now, it can be argued that even if the covenant did take place, no human being remembers its occurrence. No human being is aware that a long time ago, at the time of creation, he had affirmed, in response to God's query, that God indeed was his Lord. This being the case, it can be further argued that no charge can be legitimately brought against man on the ground of a covenant with God which he no longer remembers to have made. In response to this it can be said that had the covenant been made fully in man's conscious memory, it would be meaningless for God to put man to the test in this world. Hence, there can be no denying that the covenant is not preserved in man's conscious memory. But it has doubtlessly been preserved in man's sub-conscious mind. In this respect the primordial covenant is no different from other pieces of knowledge in man's sub-conscious mind. Whatever man has so far achieved in the way of culture and civilization can be attributed to his latent potentialities. All external factors and internal motivations simply account for helping the actualization of those potentialities. Neither education nor training nor environmental factors can bring out anything which is not potentially found in the human mind. Likewise, external factors have no power to root out man's latent potentialities. External factors may, at the most, cause a person to deflect from the course dictated by sound human nature. However, man's sound nature is inclined to resist the pressure of external forces and exert itself in order to find an outlet. As we have said earlier, this is not peculiar to man's religious propensity alone, but is equally true of all his mental potentialities. In this regard the following points are particularly noteworthy:
(1) All man's potentialities exist in the sub-conscious mind and prove their existence when they manifest themselves in the form of human action.
(2) The external manifestation of these potentialities requires external stimuli such as instruction, upbringing. and attitudinal orientation. In other words, our actions consist of the responses of our inherent potentialities to external stimuli.
(3) Man's inner potentialities can be suppressed both by false urges within him as well as external influences by trying to pervert and distort those latent potentialities. The potentialities themselves, however, cannot he totally rooted out.
The same holds true of man's intuitive knowledge regarding his position in the universe and his relationship with his Creator. In this connection the following points should be borne in mind:
(1) That man has always had such intuitive knowledue is evident from the fact that this knowledge has surfaced throughout history in every period and in every part of the world, and which no power has so far been able to extirpate.
(2) That this intuitive knowledge conforms to objective reality, is borne out by, the fact that whenever this knowledge has influenced human life, it has had beneficial results.
(3) That in order to manifest itself in his practical life, man's intuitive knowledge has always required external stimuli. The stimuli have consisted of the advent of the Prophets (peace be on them), the revelation of the Heavenly Books, and the striving of those who have tried to follow them and invite others to do the same. It is for this reason that the Qur'an has been desienated as mudhakkir (the reminder): dhikr (remembrance); tadhkirah (admonition). and the function of the Qur'an has been characterized as tadhkir(reminding). What this suggests is that the Prophets, the Heavenly Books and those who invite people to the truth do not seek to provide human beings with something new, something which exists outside of them. Their task rather consists of bringing to the surface and rejuvenating what is latent, though dormant, in man himself.
Throughout the ages man has always positively responded to this 'Reminder'. This itself is testimony to the fact that it is embodied in a knowledge which has always been recognized by; man's soul.
Forces arising from ignorance and obscurantism, lust and bigotry, and the erroneous teachings and promptings of devils - human as well as jinn - have always attempted to suppress, conceal, and distort the fact that the truth preached by the Prophets is embedded in man's soul. These attempts gave rise to polytheism, atheism, religious misdirection and moral corruption. Despite the combined efforts of the forces of falsehood, however, this knowledge has always had an imprint on the human heart. Hencel, whenever any effort was made to revive that knowledge, it has proved successful.
Doubtlessly those who are bent on denying the truth can resort to a great deal of sophistry in order to deny or at least create doubt and confusion about the existence of this knowledge. However on the Day of Resurrection the Creator will revive in man the memory of the first assembly when man made his covenant with God and accepted Him as his Only Lord. On that occasion God will provide evidence to the effect that the covenant always remained imprinted on man's soul. He will also show how from time to time man tried to suppress his inner voice which urged him to respond to the call of the covenant; how again and again his heart pressed him to affirm the truth; how his intuition induced him to denounce the errors of belief and practice; how the truth ingrained in his soul tried to express itself and respond to those who called to it; and how on each occasion he lulled his inner self to sleep because of his lust and bigotry.
However a Day will come when man will no longer be in a position to put forth specious arguments to justify his false claims. That will be the Day when man will have no option but to confess his error. It will then be impossible for people to say that they were ignorant, or negligent. In the words of the Qur'an: '...and they will bear witness against themselves that they had disbelieved' (al-An'am 6: 130).

verse174

*136. 'Signs' here refer to the imprints made by knowledge of the truth on the human heart which help towards cognition of the truth.
*137. 'To return' here signifies giving up rebellion, and reverting to obedience to God.

verse175

*138. The words of the text seem to indicate that the person mentioned must indeed be a specific rather than an imaginary figure mentioned for the sake of parable. It may, be borne in mind that God and His Messenger (peace be on him) usually mention evil without specific references to any individual. This is obviously in keeping with their dignity. Only examples of evil are mentioned since those examples are meant for didactic purposes, and this is done without smearing anyone's reputation.
Some commentators on the Qur'an, however, have applied the statement made here to some persons who lived in the time of the Prophet (peace be on him) as well as before him. Some of them mention the name of Bal'am b. Ba'ura', others that of Umayyah b. Abi al-Salt, and still others that of Sayfi b. al-Rahib. (See the comments of Qurtubi on verses 175 and 176 - Ed.) Nonetheless, in the absence of any authentic information about the identity of the persons under discussion, we might as well consider the description made here to fit a certain type of person.

verse176

*139. Since the statement here embodies a very significant point, it needs to be carefully examined. The person mentioned in the verse as the representative of the evil type possessed knowledge of God's signs, and hence of the truth. This should have helped him to give up an attitude which he knew to be wrong, and to act in a manner which he knew to be right. Had he followed the truth and acted righteously God would have enabled him to rise to higher levels of humanity. He, however, overly occupied himself with the advantages, pleasures, and embellishments of the worldly life. Instead of resisting worldly temptations, he totally, succumbed to them so much so that he abandoned altogether his lofty spiritual ambitions and became indifferent to the possibilities of intellectual and moral growth. He even brazenly, violated all those limits which, according to his knowledge. should have been observed. Hence when he deliberately turned away from the truth merely because of his moral weakness, he was misled by Satan who is ever ready to beguile and mislead man. Satan continually led him from one act of depravity to another until he landed him in the company of those who are totally under Satan's control and who have lost all capacity for rational judgement.
This is followed by a statement in which God likens the person in question to a dog. A dog's protruding tongue and the unceasing flow of saliva from his mouth symbolize unquenchable greed and avarice. The reason for likening the human character described above to a dog is because of his excessive worldliness. It is known that in several languages of the world it is common to call people overly devoted to worldliness as 'dogs of the world'. For what, after all, is the characteristic of a dog? It is nothing else but greed and avarice. Just look at the dog! As he moves around, he continuously sniffs the earth. Even if a rock is hurled at him he runs at it in the hope that it might be a piece of bone or bread. Before he discovers it to be a rock, he hastens to seize it in his mouth. Even a person's indifference does not deter a dog from waiting expectantly for food - panting for breath, his tongue spread out and drooping, and a whole world from one perspective alone - that of his belly! Even if he discovers a large carcass, he would not be content with his portion of it, but would try to make it exclusively his and would not let any other dog even come close. It seems that if any urge other than appetite tickles him, it is the sexual urge. This metaphor of the dog, highlights the fate of the worldly man who breaks loose from his faith and knowledge, who entrusts his reins to blind lust and who ends up as one wholly devoted to gratifying his own appetite.

verse177

verse178

verse179

*140. This does not mean that God has created some people for the specific purpose of fuelling Hell. What it does mean is that even though God has bestowed upon men faculties of observation, hearing and reasoning, some people do not use them properly. Thus, because of their own failings, they end up in Hell.
The words employed to give expression to the idea are ones which reflect deep grief and sorrow. This can perhaps be grasped by the occasional outbursts of sorrow by human beings. If a mother is struck by the sudden death of her sons in a war, she is prone to exclaim: 'I had brought up my sons that they might serve as cannon fodder!' Her exclamatory, utterance does not mean that that was the real purpose of the upbringing. What she intends to convey by such an utterance is a strong condemnation of those criminals because of whom all her painful efforts to bring up her sons have gone to waste.

verse180

*141. Here the present discourse is nearing its end. Before concluding, people are warned in a style which combines admonition with censure against some basic wrongs. People are here being warrned particularly against denial combined with mockery which they, had adopted towards the teachings of the Prophet (peace be on him).
*142. The name of a thing reflects how it is conceptualized. Hence, inappropriate concepts are reflected in inappropriate names, and vice versa. Moreover, the attitude a man adopts towards different things is also based on the concepts he entertains of those things. If a concept about a thing is erroneous, so will be man's relationship with it. On the other hand. a right concept about a thing will lead to establishing, the right relationship with it. In the same way, as this applies to relationships with worldly objects, so it applies to relationships with God. If a man is mistaken about God - be it about His person or attributes - he will choose false words for God. And the falsity of concepts about God affects man's whole ethical attitude. This is understandable since man's whole ethical attitude is directly related to man's concept of God and God's relationship with the universe and man. It is for this reason that the Qur'an asks man to shun profanity in naming God. Only the most beautiful names befit God, and hence man should invoke Him by them. Any profanity in this respect will lead to evil consequences.
The 'most excellent names' used of God express His greatness and paramountcy, holiness, purity, and the perfection and absoluteness of all His attributes. The opposite trend has been termed ilhad in this verse. The word ilhad literally means 'to veer away from the straight direction'. The word is used, for instance, when an arrow misses the mark and strikes elsewhere. (See Raghib al-Isfahani, al-Mufradat, q.v. ilhad - Ed.) The commitment of ilhad in naming God mentioned in the verse consists of choosing names which are below His majestic dignity and which are inconsistent with the reverence due to Him; names which ascribe evil or defect to God, or reflect false notions about Him. Equally blasphemous is the act of calling some creature by a name which befits God alone, The Qur'anic exhortation in the above verse to 'shun those who distort God's names' implies that if misguided people fail to see reason, the righteous should not engross themselves in unnecessary argumentation with them. For such men will themselves suffer dire consequences.

verse181

verse182

verse183

verse184

verse185

*143. The word 'companion' here refers to the Prophet (peace be on him) who was born, brought up, grew into youth, in short, spent his whole life including his old age in their midst. Before the advent of his prophethood, Muhammad (peace be on him) was known to all the Quraysh as good natured and of sound mind. However, as he started calling people to accept the Message of God, they immediately dubbed him insane. Now it is obvious that they were not attributing insanity to him as regards his pre-prophetic life, for they had nothing evil to say about that period of his life. The charge of insanity, therefore, was levelled against the Message he began to preach when he was designated a Prophet.
The Qur'an, therefore, asks them to give serious thought to the teachings of the Prophet (peace be on him) and to see if there is anything that is inconsistent with sanity, or is meaningless and irrational. Had people reflected on the order of the universe, or carefully considered even one single creation of God, they would have been convinced of the truth of the teachings of the Prophet (peace be on him). They would have realized that whatever he said to refute polytheism, or to establish God's unity or the accountability of man in the Hereafter, or about the necessity of man's surrender to God, was corroborated by the entire order of the universe and every single atom of God's creation.
*144. The unbelievers, feeble-minded as they are, fail to understand that no one knows when he will die. For death overtakes man totally unawares. This being the case, what will be the end of those who waste the time at their disposal until death overtakes them and fail to find the direction to their salvation?

verse186

verse187

verse188

*145. The time of the advent of the Last Day is known to God alone Who knows the Unseen which, in fact, is not known even to the Prophet (peace be on him). Being human, he is not aware what the morrow has in store for him and his family. Had his knowledge encompassed everything - even things that lie beyond the ken of sense-perception and events that lie hidden in the future - he would have accumulated immense benefit and would have been able to avoid a great deal of loss owing to such foreknowledge. That being the case, it is sheer naivety to ask the Prophet about the actual time for the advent of the Last Day.

verse189

verse190

*146. The present and succeeding verses (190-8) seek to refute polytheism. These verses are devoted to highlighting the implications of the postulate which even the polytheists affirmed - that it is God Who originally created the human species. They also acknowledge that every human being owes his existence to God. God also holds absolute power over the entire process leading to man's birth, right from the fertilization of the ovurn in the uterus to its onward development in the form of a living being, then investing it with numerous faculties and ensuring its birth as a sound, healthy baby. No one has the power to prevent God, if He so willed, from causing a wornan to give birth to an animal or to odd creature, or to a physically or mentally handicapped baby. This fact is also equally acknowledged by monotheists and polytheists. It is for this reason that in the final stage of pregnancy, people are inclined to turn to God and pray for the birth of a sound and healthy baby.
It is, however, the very, height of man's ignorance and folly that after a sound and healthy baby has been born as a result of God's will, man makes offerings at the altars of false gods, goddesses, or saints. Occasionally the names given to the child (e.g., 'abd al-Rasul, 'abd al-'Uzza, 'abd Shams, etc.) also indicate that man feels grateful to others than God and regardsthe child as a gift either of sorne Prophet, some noted Companion of the Prophet (peace be on him), or some other noted personality such as his spiritual mentor rather than a gift from God.
There has been some misunderstanding with regard to the point emphasized here. This misunderstanding has been further reinforced by traditions of doubtful authenticity. The Qur'an mentions that human being's are created from a single person, and obviously here that person means Adam (peace be on him). Now this reference to one person is soon followed by reference to his spouse, and that both prayed to God for the birth of a sound and healthy baby. And when that prayer was accepted, the couple are mentioned as having associated others with God in the granting of His favour.
The misunderstanding consists in considering this couple, who fell prey to polytheism, to be Adam and Eve. People resorted to unauthentic traditions to explain the above verse and the story which thus gained acceptance was the following. It was claimed that Eve suffered several mishaps since her offspring would die after birth. Satan seized this opportunity to mislead her into naming her baby Abd al-Harith (the slave of Satan). (See the comments of Ibn Kathir on verse 190. Cf. Ahmad b. Hanbal, Musnad, vol. 5, p. 11 - Ed.) What is most shocking is that some of these unsubstantiated traditions have been ascribed to the Prophet (peace be on him). The fact, however, is that the above account does not have even an iota of truth. Nor is it, in any way, corroborated by the Qur'an itself. The only point brought home by the Qur'an is that it is God alone, to the total exclusion of every one else, Who brought the first human couple into being. And again it is God alone Who causes the birth of each baby born out of the intercourse between a man and a woman. The Qur'an also points out that the of this truth is innate in human nature which is evident from the fact that in states of distress and crisis man turns prayerfully to God alone. Ironically, however, after God blesses those prayers with acceptance, a number of people associate others with God in His divinity. The fact is that the present verses do not refer to any particular man and woman. The allusion is in fact to every man and woman enmeshed in polytheism.
Here another point deserves attention. These verses condemn the Arabian polytheists on account of the fact that when God granted them sound children in response to their prayers they associated others with God in offering thanks. But what is the situation of many Muslims of today who strongly believe in the unity of God? Their situation seems even worse. It is not uncommon for them to ask others than God to grant children. They, make vows during pregnancy to others than God, and make offerings to others than God after child-birth. Yet they are satisfied that they have a full guarantee of Paradise since they are believers in the One True God whereas the Arabian polytheists would inevitably be consigned to Hell. It is only the doctrinal errors of the pre-Islamic Arabian polytheists which may be condemned. The doctrinal errors of Muslims are beyond all criticism and censure.

verse191

verse192

verse193

*147. As to the false gods set up by the polytheists, what is the extent of their power? Not only, do they not have the power to guide others, they do not even have the power to follow others or even to answer the call of their devotees.

verse194

verse195

*148. Polytheistic religions seem to have three characteristics: (1) idols and images that are held as objects of worship; (2) some persons and spirits that are considered deities represented in the form of idols and images, etc.; and (3) certain beliefs which underlie their polytheistic rites. The Qur'an denounces all these. At this place, however, the attack is directed against the objects to which the polytheists directed their worship.

verse196

*149. This is in response to the threats held out by the polytheists to the Prophet (peace he on him). They used to tell the Prophet (peace be on him) that if he did not give up opposing their deities and denouncing them, he would be overwhelmed by the wrath of those deities and court utter disaster.

verse197

verse198

verse198

verse200

verse201

verse202

*150. Here some important directives are addressed to the Prophet (peace be on him) regarding how he should preach the Message of Islam and how he should guide and reform people. The object of these directives is not merely to instruct the Prophet (peace be on him), but also to instruct all those who would shoulder the same responsibility after the Prophet (peace be on him) was no longer amidst them. The major directives are as follows:
(1) The most important qualities that must be cultivated by anyone who calls others to the truth are tenderness, magnanimity, and forbearing. Such a person should also have the capacity to tolerate the lapses of his companions and to patiently endure the excesses of his opponents. He should also be able to keep his cool in the face of grave provocation and gracefully connive at the offensive behaviour of others. In facing the angry words, slander, persecution and mischief of his opponents, he should exercise the utmost self-restraint. Harshness, severity, bitterness. and vindictive provocativeness on his part are bound to undermine his mission. The same point seems to have been made in a Hadith in which the Prophet (peace be on him) says that he has been commanded by his Lord: '...to say the just word whether I am angry, or pleased; to maintain ties with nim who severs ties with me; and to give to him who denies me (my right); and to forgive him who wrongs me.' (See the comments of Qurtubi in his Tafsir on the verse - Ed.) The Prophet (peace be on him) also instructed all those whom he deputized for preaching: 'Give good news rather than arouse revulsion: make things easy rather than hard.' (Muslim, Kitab al-Ilm, Bab fi al-amr bi al-Taysir wa Tark al-Ta'sir'- Ed.) This distinguishing feature of the Prophet's personality has also been mentioned in the Qur'an.
It was thanks to Allah's mercy that you were gentle to them. Had you been rough, hard-hearted, they would surely have scattered away, from you (AI 'Imran 3: 159).
(2) The second key to the success in da'wah work is to stay away from excessive theorizing and intellectual hair-splitting. One should rather call people in clear and simple terms to those virtues which are recognized as such by the generality of mankind and appeal to common sense. The great advantage of this method is that the Message of Islam finds its way right to the hearts of people at all levels of understanding. Those who then seek to oppose the Message are soon exposed and end up antagonizing the common people. For when the common people obserse on the one hand decent and righteous people being opposed for the simple reason that they are inviting people to universally-known virtues, and on the other hand observe those opponents resorting to all kinds of immoral and inhuman means, they are bound to incline to support the standard bearers of truth and righteousness. This process goes on until a point where the only opponents left are those whose self-interest is inextricably linked with the prevailing unrighteous system, or those's who have been totally blinded by their bigoted adherence to ancestral tradition or by their irrational biases.
The wisdom underlying the Prophet's method accounts for his phenomenal success and for the speedy spread of Islam in and around Arabia within a short span of time. People flocked to Islam in vast numbers so much so that in some lands eighty and ninety per cent of the population embraced Islam. In fact there are even instances of a hundred per cent of the population embracing Islam.
(3) The interest of the Islamic mission requires, on the one hand, that righteousness should be enjoined on those who have the propensity to become righteous. On the other hand, it also requires that those who are overly insistent in their adherence to falsehood, should be left alone, and that their acts of provocation be ignored. Those who seek to spread Islam should confine their efforts to persuading only those who are prepared to consider the Message of Islam in
reasonable manner. When someone becomes altogether unreasonable and quarrelsome, and resorts to indecent methods of taunting and reviling Islam, Muslims should simply refuse to become adversative. For all the time and effort devoted to reforming such people will be totally wasted.
(4) The moment the proponent of the Islamic Message feels that he is being provoked by the excesses, mischief, and uncalled-for objections and accusation, he should realize that he is being influenced by Satan. In such a situation he should immediately seek refuge with God, and restrain himself lest his impulsiveness damage his cause. The cause of Islam can be served only by those who act cool-headedly. Only those steps are appropriate which have been taken after due consideration rather than under the influence of impulse and emotion. Satan, however, is ever on the look-out for opportunities to sabotage the efforts made in the cause of Islam. He, therefore, ensures that those who are working for the Islamic cause are subjected to unjust and mischievous attacks from their opponents. The purpose underlying this is to provoke the workers for the cause of Islam to engage in the senseless and harmful task of mounting counter-attacks against their opponents.
The appeal that Satan makes to those well-meaning, religious people is often couched in religious phraseology and is backed up by religious argument. But the fact is that those counter-attacks are undertaken merely under the impulse of man's lower self. The last two verses, therefore, make it clear that those who are God-fearing are always very sensitive to provocations under the impulse of Satan, and as soon as they become aware of such a provocation, they promote the best interests of the cause of truth rather than satisfy their vengeful feelings. As for those who are driven by egotistical impulses, they succumb to the promptings of Satan and are eventually set on an erroneous path. They fall victim to Satan, act virtually as his puppet, and subsequently their degradation knows no limit. They pay their opponents back in the same coin, tit for tat.
What has been said above also has another import. It seeks to remind the God-fearing that their ways should be perceptibly different from the ways of those who do not fear God. The God-fearing not only avoid evil, but the very idea of committing it pricks their conscience and rankles their hearts. They have an instinctive revulsion against evil, a revulsion similar to what a cleanliness-loving man feels at the sight of a big stain or a splash of filth on his clothes. This feeling causes the God-fearing to remove every stain of evil. Quite contrary are those who have no fear of God, who have no desire to stay away from evil and who are in harmony with the ways of Satan. Such people are always given to evil thoughts and wrong-doing.

verse203

*151. This question is a taunt rather than a simple query. What the utterance implies is that if the claim to prophethood is genuine, it should have been supported by some miracle. The next verse contains a fitting rejoinder to the taunt.
*152. The Prophet (peace be on him) is being made to tell his opponents in clear terms that he has no power to get whatever he wants. Being God's Messenger, he is required to follow the directives of the One Who has sent him and has granted him the Qur'an which has the light of guidance. The major characteristic of this Book is that those who seek guidance from it do indeed find the right way. The moral excellence visible in the lives of those people who accept the Qur'an is testimony to the fact that they have been blessed with God's mercy.

verse204

*153. The unbelievers are asked to shed their prejudice and to abandon their deliberate indifference to the Qur'an. Whenever the Qur'an is recited to them, they stuff their fingers into their ears and make a lot of noise lest they or any others hear the Qur'an. They should better behave more maturely and make an effort to grasp the teachings of the Qur'an. It is quite likely that their study, of the Book would ultimately make them share with Muslims the blessings of the Qur'an. This is an excellent, subtle and heart-winning approach which simply cannot be over-praised. Those who are interested in learning the art of effective preaching can benefit immensely by, pondering over this Qur'anic verse.
The main purpose of the verse has also been explained. By implication, however, the verse also enjoins people to be silent and to listen attentively to the Qur'an when it is being recited. The verse also provides the basis of the rule that when the leader (imam) is reciting verses of the Qur'an in Prayer, the followers in the congregation should (refrain from reciting and) listen to the recitation in silence. There is some disagreement among scholars on this issue. Abu Hanifah and his disciples are of the view that the followers in the congregation should remain silent, irrespective of whether the the imam is reciting the Qur'an aloud or silently in his mind. On the other hand, Malik and Ahmad b. Hanbal are of the opinion that the followers in the congregation should listen silently only when the Qur'an is being recited aloud. According to Shafi'i, the followers in the congrega tion should also recite the Qur'an regardless of whether the imam is reciting the Qur'an aloud or silently'. His view is based on the Hadith that Prayer without recitation of al-Fatihah is void. (See Ibn Rushd, Bidayat al-Mujtahid, vol. 1, pp. 149-50; Ibn Qudamah, al-Mughni, vol. 1, pp. 562-9 - Ed.)

verse205

*154. The command to remember the Lord signifies remembrance in Prayer as well as otherwise, be it verbally or in one's mind. Again the directive to remember God in the morning and in the evening refers to Prayer at those times as well as remembering God at all times. The purpose of so saying is to emphasis constant remembrance of God. This admonition - that man ought to remember God always - constitutes the conclusion of the discourse lest man becomes heedless of God. For every error and corruption stems from the fact that man tends to forget that God is his Lord and that in his own part he is merely, a servant of God who is being tested in the world; that he will be made to render, after his death, a full account to his Lord of all his deeds. All those who care to follow, righteousness would, therefore, be ill-advised not to let these basic facts slip out of their minds. Hence Prayer, remembrance of God and keeping ones attention ever focused on God are frequently stressed in the Qur'an.

verse206

*155. It is Satan who behaves arrogantly and disdains to worship God, and such an attitude naturally brings about degradation and abasement. But an attitude marked by consistent surrender to God characterizes angels and leads people to spiritual elevation and proximity to God. Those interested in attaining this state should emulate the angels and refrain from following the ways of Satan.
*156. To celebrate God's praise signifies that the angels acknowledge and constantly affirm that God is beyond any flaw, free from every defect, error and weakness; that He has no partner or peer; that none is like Him.
*157. Whoever recites or hears this verse should fall in prostration so as to emulate the practice of angels. In addition. prostration also proves that one has no shred of pride, nor is one averse to the duty of being subservient to God.
In all, there are fourteen verses in the Qur'an the recitation of which requires one to prostrate. That one should prostrate on reading or hearing these verses is, in principle, an incontrovertible point. There is, however, some disagreement about it being obligatory (wajib). Abu Hanifah regards it as obligatory, while other authorities consider it to be recommended (Ibn Qudamah, Al-Mughni, vol. 1. p. 663; Al-Jaziri, Kitab al-Fiqh 'ala al Madhahib al-arba'ah, vol. 1. p. 464 - Ed.) According to traditions, while reciting the Qur'an in large gatherings, when the Prophet (peace be on him) came upon a verse the recitation of which calls for prostration, he prostrated, and the whole gathering followed suit. The traditions mention that sometimes some people did not have room to prostrate. Such people prostrated on the backs of others. (See Bukhari, Abwab sujud al-Quran 'Bab Izdiham al-Nas Idh'a qara'a al-Imam al-Sajdah'- Ed.) It is reported in connection with the conquest of Makka that in the course of the Qur'an-recitation, as the Prophet (peace be on him) read such a verse, those standing fell into prostration while those who were mounted on horses and camels performed prostration in that very state. It is also on record that while delivering a sermon from the pulpit the Prophet (peace be on him) came down from the pulpit to offer prostration, and resumed his sermon thereafter. (Abu da'ud, Kitab al-Salah, 'Bab al-Sujud fi Sad' - Ed.)
It is generally, believed that the conditions for this kind of prostration are exactly the same as required for offering Prayer - that one should be in a state of ritual purity, that one should be facing the Ka'bah, and that the prostration should be performed as in the state of Prayer. However, the traditions we have been able to find in the relevant sections of the Hadith collection do not specifically mention these conditions. It thus appears that one may perform prostration, irrespective of whether one fulfils these conditions or not. This view is corroborated by the practice of some of the early authorities. Bukhari, for instance, reports about 'Abd Allah b. 'Urnar that he used to perform prostration even though he would have required ablution if he wanted to perform Prayer. (See Bukhari, Abwab Sujud al-Quran, 'Bab Sujud al-Muslimin ma' al-Mushrikin'- Ed.) Likewise, it has been mentioned in Fath al-Bari about 'Abd al-Rahman al-Sulami that if he was reciting the Qur'an while moving, and he recited a verse calling for prostration, he would simply bow his head (rather than make full prostration). And he would do that even when he was required to make ablution for Prayer, and regardless of whether he was facing the Ka'bah or not.
In our view, therefore, while it is preferable to follow the general opinion of the scholars on the question, it would not be blameworthy if someone deviates from that opinion. The reason for this is that the general opinion of the scholars on this question is not supported by well-established Sunnah, and there are instances of deviation from it on the part of the early authorities.

------------------Intro----------------------------

Introduction to Surah 7. Al-A'Araf

Name

This Surah takes its name from vv. 46-47 in which mention of A'araf occurs.

Period of Revelation

A study of its contents clearly shows that the period of its revelation is about the same as that of AL-AN'AM, i. e., the last year of the Holy Prophet's life at Makkah, but it cannot be asserted with certainty which of these two was sent down earlier. Anyhow the manner of its admonition clearly indicates that it belongs to the same period. As both have the same historical background the reader should keep in view the preface to AL-AN'AM.

Topics of Discussion

The principal subject of this surah is "invitation to the Divine Message sent down to Muhammad" (Allah's peace be upon him), which is couched in a warning. This is because the Messenger had spent a long time in admonishing the people of Makkah without any tangible effect on them. Nay, they had turned a deaf ear to his message and become so obdurate and antagonistic that, in accordance with the Divine Design, the Messenger was going to be commanded to leave them and turn to other people,. That is why they are being admonished to accept the Message but, at the same time, they are being warned in strong terms of the consequences that followed the wrong attitude of the former people towards their Messengers. (Now that the Holy Prophet was going to" migrate from Makkah the concluding portion of the address has been directed towards the people of the Book with whom he was going to come into contact. This meant that the time of migration was coming near and the "invitation" was going to be extended to mankind in general, and was not to be confined to his own people in particular as before.

During the course of the address to the Jews, the consequences of their hypocritical conduct towards Prophethood have also been pointed out clearly, for they professed to believe in Prophet Moses but in practice opposed his teachings, disobeyed him and worshiped falsehood and consequently were afflicted with ignominy and disgrace.

At the end of the Surah, some instructions have been given to the Holy Prophet and his followers for carrying out the work of the propagation of Islam with wisdom. The most important of these is that they should show patience and exercise restraint in answer to the provocations of their opponents. Above all, they have been advised that under stress of the excitement of feeling, they should not take any wrung step that might harm their cause.

Subject: Invitation to the Divine Message

Topics and their Interconnection

In this passage, the people have been invited to follow the Message sent down to them through Muhammad (Allah's peace be upon him) and warned of the consequences of its rejection. 1 - 10

The story of Adam has been related with a view to warning his descendants against the evil devices of Satan who is ever ready to mislead them as he did in the case of Adam and Eve. 11 - 25

This passage contains some Divine instructions, and contrasts these with Satan's instructions, and depicts a graphic picture of the results and the consequences of the two. 26 - 53

As the Message has been sent down by Allah (Who is the Creator of the heavens and the earth and everything in them), it should be followed, for it is like the rain He sends down to give life to the dead earth. 54 - 58

Events from the lives of some well-known Prophets -- Noah, Hud, Salih, Lot, Shu`aib, Moses (Allah's peace be upon them all) -- have been related to show the consequences of the rejection of the Message, and the addressees of Prophet Muhammad (Allah's peace be upon him) have been admonished to accept and follow the Message in order to escape perdition. 59 - 171

As the Covenant with the Israelites was mentioned at the end of the preceding passage, the whole mankind has been reminded very appropriately of the Covenant that was made at the time of the appointment of Adam as the Vicegerent of Allah so that all of his descendants should remember it and accept and follow the Message that was delivered by the Holy Prophet. 172 - 174

The example of the one who had the knowledge of the Message but discarded it, has been cited as a warning to those who were treating the Message as false; they have been exhorted to use their faculties to recognize the Message; otherwise Hell would be there abode. 175 - 179

In this concluding portion of the Surah, some deviations of those who do not use their faculties properly to understand the Message have been dealt with and they have been admonished, reproved and warned of the serious consequences of their antagonistic attitude towards the Message of the Holy Prophet. 180 - 198

In conclusion, instructions have been given to the Holy Prophet, and through him to his followers, about the attitude they should adopt towards those who reject the Message and deviate from it. 199 - 206


  1. -----------------------Arabic Text-----------------------

    يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللّهَ وَرَسُولَهُ إِن كُنتُم مُّؤْمِنِينَ

  2. إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَانًا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

  3. الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  4. أُوْلَـئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

  5. كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ لَكَارِهُونَ

  6. يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَمَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنظُرُونَ

  7. وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللّهُ أَن يُحِقَّ الحَقَّ بِكَلِمَاتِهِ وَيَقْطَعَ دَابِرَ الْكَافِرِينَ

  8. لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ

  9. إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُم بِأَلْفٍ مِّنَ الْمَلآئِكَةِ مُرْدِفِينَ

  10. وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  11. إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ وَيُنَزِّلُ عَلَيْكُم مِّن السَّمَاء مَاء لِّيُطَهِّرَكُم بِهِ وَيُذْهِبَ عَنكُمْ رِجْزَ الشَّيْطَانِ وَلِيَرْبِطَ عَلَى قُلُوبِكُمْ وَيُثَبِّتَ بِهِ الأَقْدَامَ

  12. إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ فَاضْرِبُواْ فَوْقَ الأَعْنَاقِ وَاضْرِبُواْ مِنْهُمْ كُلَّ بَنَانٍ

  13. ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللّهَ وَرَسُولَهُ وَمَن يُشَاقِقِ اللّهَ وَرَسُولَهُ فَإِنَّ اللّهَ شَدِيدُ الْعِقَابِ

  14. ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَافِرِينَ عَذَابَ النَّارِ

  15. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ

  16. وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

  17. فَلَمْ تَقْتُلُوهُمْ وَلَـكِنَّ اللّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَـكِنَّ اللّهَ رَمَى وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلاء حَسَناً إِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

  18. ذَلِكُمْ وَأَنَّ اللّهَ مُوهِنُ كَيْدِ الْكَافِرِينَ

  19. إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَعُودُواْ نَعُدْ وَلَن تُغْنِيَ عَنكُمْ فِئَتُكُمْ شَيْئًا وَلَوْ كَثُرَتْ وَأَنَّ اللّهَ مَعَ الْمُؤْمِنِينَ

  20. يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْا عَنْهُ وَأَنتُمْ تَسْمَعُونَ

  21. وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ

  22. إِنَّ شَرَّ الدَّوَابَّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ

  23. وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْرًا لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

  24. يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم لِمَا يُحْيِيكُمْ وَاعْلَمُواْ أَنَّ اللّهَ يَحُولُ بَيْنَ الْمَرْءِ وَقَلْبِهِ وَأَنَّهُ إِلَيْهِ تُحْشَرُونَ

  25. وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً وَاعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ

  26. وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِي الأَرْضِ تَخَافُونَ أَن يَتَخَطَّفَكُمُ النَّاسُ فَآوَاكُمْ وَأَيَّدَكُم بِنَصْرِهِ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ لَعَلَّكُمْ تَشْكُرُونَ

  27. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَخُونُواْ اللّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَانَاتِكُمْ وَأَنتُمْ تَعْلَمُونَ

  28. وَاعْلَمُواْ أَنَّمَا أَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ وَأَنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

  29. يِا أَيُّهَا الَّذِينَ آمَنُواْ إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَاناً وَيُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

  30. وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ

  31. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا قَالُواْ قَدْ سَمِعْنَا لَوْ نَشَاء لَقُلْنَا مِثْلَ هَـذَا إِنْ هَـذَا إِلاَّ أَسَاطِيرُ الأوَّلِينَ

  32. وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَاء أَوِ ائْتِنَا بِعَذَابٍ أَلِيمٍ

  33. وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ

  34. وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَاءهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ الْمُتَّقُونَ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

  35. وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

  36. إِنَّ الَّذِينَ كَفَرُواْ يُنفِقُونَ أَمْوَالَهُمْ لِيَصُدُّواْ عَن سَبِيلِ اللّهِ فَسَيُنفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ يُغْلَبُونَ وَالَّذِينَ كَفَرُواْ إِلَى جَهَنَّمَ يُحْشَرُونَ

  37. لِيَمِيزَ اللّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَىَ بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِي جَهَنَّمَ أُوْلَـئِكَ هُمُ الْخَاسِرُونَ

  38. قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ وَإِنْ يَعُودُواْ فَقَدْ مَضَتْ سُنَّةُ الأَوَّلِينِ

  39. وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ بِمَا يَعْمَلُونَ بَصِيرٌ

  40. وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ

  41. وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ إِن كُنتُمْ آمَنتُمْ بِاللّهِ وَمَا أَنزَلْنَا عَلَى عَبْدِنَا يَوْمَ الْفُرْقَانِ يَوْمَ الْتَقَى الْجَمْعَانِ وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  42. إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا وَهُم بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنكُمْ وَلَوْ تَوَاعَدتَّمْ لاَخْتَلَفْتُمْ فِي الْمِيعَادِ وَلَـكِن لِّيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً لِّيَهْلِكَ مَنْ هَلَكَ عَن بَيِّنَةٍ وَيَحْيَى مَنْ حَيَّ عَن بَيِّنَةٍ وَإِنَّ اللّهَ لَسَمِيعٌ عَلِيمٌ

  43. إِذْ يُرِيكَهُمُ اللّهُ فِي مَنَامِكَ قَلِيلاً وَلَوْ أَرَاكَهُمْ كَثِيرًا لَّفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الأَمْرِ وَلَـكِنَّ اللّهَ سَلَّمَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  44. وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللّهُ أَمْرًا كَانَ مَفْعُولاً وَإِلَى اللّهِ تُرْجَعُ الأمُورُ

  45. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيرًا لَّعَلَّكُمْ تُفْلَحُونَ

  46. وَأَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَنَازَعُواْ فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُواْ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

  47. وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَارِهِم بَطَرًا وَرِئَاء النَّاسِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَاللّهُ بِمَا يَعْمَلُونَ مُحِيطٌ

  48. وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَاءتِ الْفِئَتَانِ نَكَصَ عَلَى عَقِبَيْهِ وَقَالَ إِنِّي بَرِيءٌ مِّنكُمْ إِنِّي أَرَى مَا لاَ تَرَوْنَ إِنِّيَ أَخَافُ اللّهَ وَاللّهُ شَدِيدُ الْعِقَابِ

  49. إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَـؤُلاء دِينُهُمْ وَمَن يَتَوَكَّلْ عَلَى اللّهِ فَإِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  50. وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ

  51. ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

  52. كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَفَرُواْ بِآيَاتِ اللّهِ فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ إِنَّ اللّهَ قَوِيٌّ شَدِيدُ الْعِقَابِ

  53. ذَلِكَ بِأَنَّ اللّهَ لَمْ يَكُ مُغَيِّرًا نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ وَأَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

  54. كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بآيَاتِ رَبِّهِمْ فَأَهْلَكْنَاهُم بِذُنُوبِهِمْ وَأَغْرَقْنَا آلَ فِرْعَونَ وَكُلٌّ كَانُواْ ظَالِمِينَ

  55. إِنَّ شَرَّ الدَّوَابِّ عِندَ اللّهِ الَّذِينَ كَفَرُواْ فَهُمْ لاَ يُؤْمِنُونَ

  56. الَّذِينَ عَاهَدتَّ مِنْهُمْ ثُمَّ يَنقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لاَ يَتَّقُونَ

  57. فَإِمَّا تَثْقَفَنَّهُمْ فِي الْحَرْبِ فَشَرِّدْ بِهِم مَّنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ

  58. وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَاء إِنَّ اللّهَ لاَ يُحِبُّ الخَائِنِينَ

  59. وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ سَبَقُواْ إِنَّهُمْ لاَ يُعْجِزُونَ

  60. وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللّهِ وَعَدُوَّكُمْ وَآخَرِينَ مِن دُونِهِمْ لاَ تَعْلَمُونَهُمُ اللّهُ يَعْلَمُهُمْ وَمَا تُنفِقُواْ مِن شَيْءٍ فِي سَبِيلِ اللّهِ يُوَفَّ إِلَيْكُمْ وَأَنتُمْ لاَ تُظْلَمُونَ

  61. وَإِن جَنَحُواْ لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  62. وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللّهُ هُوَ الَّذِيَ أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ

  63. وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَّا أَلَّفَتْ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللّهَ أَلَّفَ بَيْنَهُمْ إِنَّهُ عَزِيزٌ حَكِيمٌ

  64. يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ

  65. يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِن يَكُن مِّنكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُم مِّئَةٌ يَغْلِبُواْ أَلْفًا مِّنَ الَّذِينَ كَفَرُواْ بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُونَ

  66. الآنَ خَفَّفَ اللّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفًا فَإِن يَكُن مِّنكُم مِّئَةٌ صَابِرَةٌ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُمْ أَلْفٌ يَغْلِبُواْ أَلْفَيْنِ بِإِذْنِ اللّهِ وَاللّهُ مَعَ الصَّابِرِينَ

  67. مَا كَانَ لِنَبِيٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الأَرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ وَاللّهُ عَزِيزٌ حَكِيمٌ

  68. لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ

  69. فَكُلُواْ مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّبًا وَاتَّقُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  70. يَا أَيُّهَا النَّبِيُّ قُل لِّمَن فِي أَيْدِيكُم مِّنَ الأَسْرَى إِن يَعْلَمِ اللّهُ فِي قُلُوبِكُمْ خَيْرًا يُؤْتِكُمْ خَيْرًا مِّمَّا أُخِذَ مِنكُمْ وَيَغْفِرْ لَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

  71. وَإِن يُرِيدُواْ خِيَانَتَكَ فَقَدْ خَانُواْ اللّهَ مِن قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

  72. إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَـئِكَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَالَّذِينَ آمَنُواْ وَلَمْ يُهَاجِرُواْ مَا لَكُم مِّن وَلاَيَتِهِم مِّن شَيْءٍ حَتَّى يُهَاجِرُواْ وَإِنِ اسْتَنصَرُوكُمْ فِي الدِّينِ فَعَلَيْكُمُ النَّصْرُ إِلاَّ عَلَى قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ وَاللّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  73. وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُن فِتْنَةٌ فِي الأَرْضِ وَفَسَادٌ كَبِيرٌ

  74. وَالَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُولَـئِكَ هُمُ الْمُؤْمِنُونَ حَقًّا لَّهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

  75. وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَـئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللّهِ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

------------------------Translation----------------------------------

(8:1) They ask you concerning the spoils of war? Tell them: 'The spoils of war belong to Allah and the Messenger. So fear Allah, and set things right between you, and obey Allah and His Messenger if you are true believers.

(8:2) The true believers are those who, when Allah's name is mentioned, their hearts quake, and when His verses are recited to them their faith grows, and who put their trust in their Lord;

(8:3) who establish Prayer and spend out of what We have provided them.

(8:4) Such people are indeed true believers. They have high ranks with their Lord, and forgiveness for their sins and an honourable sustenance.

(8:5) (Now with regard to the spoils the same situation exists as when) your Lord brought you forth from your home in a righteous cause while a party among the believers were much averse to it.

(8:6) They disputed with you about the truth after that had become evident, as if they were being driven to death with their eyes wide open.

(8:7) And recall when Allah promised you that one of the two hosts would fall to you, and you wished that the one without arms should fall into your hands. But Allah sought to prove by His words the truth to be true and to annihilate the unbelievers to the last remnant

(8:8) that He might prove the truth to be true and the false to be false, however averse the evil-doers might be to it.

(8:9) And recall when you implored your Lord for help and He responded to you: 'I will indeed reinforce you with a thousand angels, coming host after host.'

(8:10) Allah meant this as glad tidings and that your hearts may be set at rest. For every help comes from Allah alone. Surely Allah is All-Mighty, All-Wise.

(8:11) And recall when Allah brought on you drowsiness, giving you a feeling of peace and security from Him, and He sent down rain upon you from the sky that He might cleanse you through it and take away from you the pollution of Satan and strengthen your hearts, and steady your feet through it.

(8:12) And recall when your Lord inspired the angels: 'I am certainly with you. So make firm the feet of those who believe. I will cast terror into the hearts of those who disbelieve. So strike at their necks and strike at every pore and tip.

(8:13) This is because they defied Allah and His Messenger. Whoever defies Allah and His Messenger must know that Allah is severe in punishment.

(8:14) That is your punishment (from Allah). So taste this punishment, and know that for the unbelievers is the punishment of the Fire.

(8:15) Believers, whenever you encounter a hostile force of unbelievers, do not turn your backs to them in flight.

(8:16) For he who turns his back on them on such ar occasion - except that it be for tactical reasons, or turning to join another company - he shall incur the wrath of Allah and Hell shall be his abode. It is an evil destination.

(8:17) So the fact is that it was not you, but it was Allah Who killed them; and it was not you when you threw [sand at them], but it was Allah Who threw it, (and the believers were employed for the task) that He might cause the believers to successfully pass through this test. Allah is All-Hearing, All-Knowing.

(8:18) This is His manner of dealing with you. As for the unbelievers, Allah will surely undermine their designs.

(8:19) (Tell the unbelievers:) 'If you have sought a judgement, then surely a judgement has come to you. And if you desist from disobedience, it is all the better for you. But if you revert to your mischief, We will again chastise you; and your host, howsoever numerous, will never be of any avail to you. Know well, Allah is with the believers.'

(8:20) Believers! Obey Allah and His Messenger and do not turn away from him after you hear his command.

(8:21) And do not be like those who say: 'We hear', though they do not hearken.

(8:22) Indeed the worst kind of all beasts in the sight of Allah are the people that are deaf and dumb, and do not understand.

(8:23) And had Allah known in them any good He would surely, have made them hear; but (being as they, are) even if He made them hear, they would have surely turned away in aversion.

(8:24) Believers! Respond to Allah, and respond to the Messenger when he calls you to that which gives you life. Know well that Allah stands between a man and his heart, and it is to Him that all of you shall be mustered.

(8:25) And guard against the mischief that will not only bring punishment to the wrong-doers among you. Know well that Allah is severe in punishment.

(8:26) And recall when you were few in numbers and deemed weak in the land, fearful lest people do away with you. Then He provided you refuge, strengthened you with His help, and provided you sustenance with good things that you may be grateful.

(8:27) Believers! Do not be unfaithful to Allah and the Messenger, nor be knowingly unfaithful to your trusts.

(8:28) Know well that your belongings and your children are but a trial, and that with Allah there is a mighty reward.

(8:29) Believers! If you fear Allah He will grant you a criterion and will cleanse you of your sins and forgive you. Allah is Lord of abounding bounty.

(8:30) And recall how those who disbelieved schemed against you to take you captive, or kill you, or drive you away. They schemed and Allah did also scheme. Allah is the best of those who scheme.

(8:31) And when Our verses are recited to them, they say: 'We have heard. We could, if we willed, compose the like of it. They, are nothing but fables of the ancient times.'

(8:32) And also recall when they said: 'O Allah! If this indeed be the truth from You, then rain down stones upon us from heaven, or bring upon us a painful chastisement.'

(8:33) But Allah was not to chastise them while you are in their midst; nor was Allah going to chastise them while they sought His forgiveness.

(8:34) But what prevents Allah from chastising them now when they are hindering people from the Holy Mosque, even though they are not even its true guardians. For its true guardians are none but the God-fearing, though most of them do not know that.

(8:35) Their Prayer at the House is nothing but whistling and handclapping. Taste, then, this chastisement for your denying the truth.

(8:36) Surely those who deny the truth spend their wealth to hinder people from the way of Allah, and will continue to so spend until their efforts become a source of intense regret for them, and then they will be vanquished, and then these deniers of the truth will be driven to Hell,

(8:37) so that Allah may separate the bad from the good, and join together all those who are bad into a pile one upon another, and cast them into Hell. They, it is they who are the losers.

(8:38) [O Prophet!] Tell the unbelievers that if they desist from evil, their past shall be forgiven and if they revert to their past ways, then it is well known what happened with the people of the past.

(8:39) And fight against them until the mischief ends and the way prescribed by Allah - the whole of it -prevail Then, if they give up mischief, surely Allah sees what they do.

(8:40) But if they turn away, then know well that Allah is your Protector - an excellent Protector and an excellent Helper.

(8:41) Know that one fifth of the spoils that you obtain belongs to Allah, to the Messenger, to the near of kin, to the orphans, and the needy, and the wayfarer. This you must observe if you truly believe In Allah and in what We sent down on Our servant on the day when the true was distinguished from the false, the day on which the two armies met in battle. Allah has power over all things.

(8:42) And recall when you were encamped at the nearer end of the valley (of Badr) and they were at the farther end and the caravan below you (along the seaside). Had you made a mutual appointment to meet in encounter, you would have declined. But encounter was brought about so that Allah might accomplish what He had decreed, and that he who was to perish should perish through a clear proof, and who was to survive might survive through a clear proof. Surely Allah is All-Hearing, All-Knowing.

(8:43) And recall when Allah showed them to you in your dream to be few in number. And had He showed them to you to be numerous, you would have flagged and disagreed with one another about fighting them. But Allah saved you. Surely Allah knows what is hidden in the breasts.

(8:44) And recall when He made them appear as few in your eyes when you met them in the battle just as He lessened you in their eyes so that Allah might accomplish what had been decreed. To Allah are all matters referred for decision.

(8:45) Believers! When you encounter a host in battle, stand firm and remember Allah much that you may triumph.

(8:46) And obey Allah and His Messenger, and do not quarrel with one another lest you should lose courage and your power depart. Be steadfast, surely Allah is with those who remain steadfast.

(8:47) And be not like those who came forth from their homes exulting, with a desire to be seen of men, and hindering others from the way of Allah. Allah encompasses all that they do.

(8:48) And recall when Satan made their works seem fair to them and said: 'None shall overcome you today. and I am your supporter.' But when the two armies faced each other, he turned on his heels, and said: 'Surely I am quit of you for I behold that which you do not. Indeed I fear Allah, and Allah is stern in punishment.'

(8:49) And recall when the hypocrites and those whose hearts were diseased said: 'Their faith has deluded these (believers). But he who puts his trust in Allah shall find Allah All-Mighty. All-Wise.'

(8:50) And if you could only see when the angels took away the souls of the unbelievers, striking them on their faces and backs, saying: 'Taste the torment of burning.

(8:51) This is your punishment for what your hands wrought. Allah is not unjust in the least to His creatures.'

(8:52) Their case is like that of the people of Pharaoh and those before them. They denied the signs of Allah and so Allah seized them for their sins. Surely Allah is All-Powerful, Stern in retribution.

(8:53) This happened because Allah is not one to change the favour which He has bestowed upon a people until they have changed their attitude., Surely Allah is All-Hearing, All-Knowing.

(8:54) Their case is like that of the people of Pharaoh and those before them: they rejected the signs of their Lord as false and so We destroyed them for their sins, and caused the people of Pharaoh to drown. For they were wrong-doers all.

(8:55) Surely the worst moving creatures in the sight of Allah are those who definitively denied the truth and are therefore in no way prepared to accept it;

(8:56) (especially) those with whom you entered into a covenant and then they broke their covenant time after time, and who do not fear Allah.

(8:57) So if you meet them in war, make of them a fearsome example for those who follow them that they may he admonished.

(8:58) And if you fear treachery from any people (with whom you have a covenant) then publicly throw their covenant at them. Allah does not love the treacherous.

(8:59) Let not the deniers of the truth be deluded that they will gain any advantage. Surely, they, can never overcome Us!

(8:60) Make ready for an encounter against them all the forces and well-readied horses you can muster that you may overawe the enemies of Allah and your own enemies and others besides them of whom you are unaware but of whom Allah is aware. Whatever you may spend in the cause of Allah shall be fully repaid to you, and you shall not be wronged.

(8:61) If they incline to peace, incline you as well to it, and trust in Allah. Surely He is All-Hearing. All-Knowing.

(8:62) And should they seek to deceive you, Allah is sufficient for you. He it is Who strengthened you with His succour and the believers

(8:63) and joined their hearts. Had you given away all the riches of the earth you could not have joined their hearts, but it is Allah Who joined their hearts. Indeed He is All-Mighty. All-Wise.

(8:64) O Prophet! Allah is sufficient for you and the believers who follow you.

(8:65) O Prophet! Rouse the believers to fighting. If they be twenty of you who persevere they shall vanquish two hundred; and if there be of you a hundred, they shall vanquish a thousand of those who disbelieve, for they are a people who lack understanding.

(8:66) Allah has now lightened your burden for He found weakness in you. So if there be hundred of you who persevere, they shall vanquish two hundred; and if there be a thousand of you they shall, by the leave of Allah, vanquish two thousand. Allah is with those who persevere.

(8:67) It behoves not a Prophet to take captives until he has sufficiently suppressed the enemies in the land. You merely seek the gains of the world whereas Allah desires (for you the good) of the Hereafter. Allah is All-Mighty, All-Wise.

(8:68) Had there not been a previous decree from Allah, a stern punishment would have afflicted you for what you have taken.

(8:69) So eat that which you have obtained - for it is lawful and clean--and fear Allah. Surely Allah is Ever-Forgiving, Most Merciful.

(8:70) O Prophet! Say to the captives in your hands: 'If Allah finds any goodness in your hearts He will give you that which is better than what has been taken away from you, and He will forgive you. Allah is Ever-Forgiving, Most Merciful.'

(8:71) But if they seek to betray you, know that they had already betrayed Allah. Therefore He made you prevail over them. Allah is All-Knowing, All-Wise.

(8:72) Surely those who believed and migrated and strove hard in the way of Allah with their possessions and their lives, and those that sheltered and helped them - they alone are the true allies of one another. And those who believed but did not migrate (to Dar-al-Islam), you are under no obligation of alliance unless they migrate. And should they seek help from you in the matter of religion, it is incumbent on you to provide help unless it be against a people with whom you have a pact. Allah is cognizant of all that you do.

(8:73) And those who disbelieve. they are allies of one another; and unless you act likewise. there will be oppression in the world and great corruption.

(8:74) Those who believe and have migrated and strove in the way of Allah, and those who gave them refuge and help - it is they who are the true believers. Theirs shall be forgiveness and honourable sustenance.

(8:75) And those who believed afterwards and migrated and strove along with you: they belong to you. But those related by blood are nearer to one another according to the Book of Allah. Allah has knowledge of everything.

---------------------Commentary---------------------

verse1

*1. The critique of the battle opens with this unusual note. Some disagreements had arisen among the Muslims with regard to sharing the spoils of war. As it was their first experience of fighting under the banner of Islam, the Muslim soldiers had scarcely any notion of the regulations they were required to follow on the battlefield and for settling problems arising from warfare. Doubtlessly some preliminary instructions had been laid down for them in Surah al-Baqarah 2 and Surah Muhammad 47, (See 2: 190 ff. and 47: 4 ff. - Ed.) However the full set of regulations that could contribute to civilizing the conduct of warfare had yet to be laid down. Hence, when it came to war as with several other societal matters, the Muslims were still under the influence of pre-Islamic ideas and concepts. Going by the age-old Arab customs, those who had seized the spoils of war considered themselves their sole and legitimate owners. On the other hand, the Muslims who had concentrated on driving away the enemy rather than on collecting the spoils, claimed that they deserved an equal share of the spoils. They contended that had they slackened in their duty of pursuing the enemy, the latter might have struck back, turning the Muslim victory into a defeat. Similarly, another group of Muslims who had escorted the Prophet (peace he on him) on the battlefield, also laid claim to an equal share, For, they believed, it was they who had rendered an invaluable service insofar as neglect of duty on their part might have resulted in endangering the precious life of the Prophet (peace be on him), in which case the possibility of victory and its attendant spoils and their distribution would all have been totally out of the question. Nonetheless, the group of Muslims who already possessed the spoils saw no merit in these claims. Arguments and counter-arguments gave rise to bitterness and bad blood. (For disagreements among Muslims on the question of distribution of spoils of war see Ibn Hisham, vol. 1. pp. 641-2; al-Waqadi, vol. 1, p. 78. See also the comments on the verse in Qurtubi and Ibn Kathir - Ed.)
It was at this juncture that God revealed the present surah. The opening verse takes up this issue. 'They ask you concerning anfal' is the query with which the surah opens. The very use of the word anfal instead of ghana'im in the query implies the answer. For the word anfal, which is the plural of nafl, stands for that which is extra, that which is over and above what is obligatory. If this extra is from the servant, it denotes that additional service which he voluntarily renders over and above what is obligatory. On the other hand, when this extra is from the master, it denotes the additional reward which the master awards his servant over and above what he is entitled to. What is being conveyed here by using the word anfal is, in fact, that all wrangling about spoils is out of place since it concerns not their rights, but the additional rewards they might receive from God. Any and all heated discussion in which they engaged was irrelevant since it was entirely for God to decide whether He should grant any extra reward or not; and if He should grant it, then how much, and to whom. In short, it was not for men to say who should and who should not receive any party of the spoils.
This was a major conceptual reform. The war that a Muslim wages is not in order to accumulate worldly benefits. He resorts to it for the moral and social reform of the world and does so when the opposing forces make it impossible to bring about reform by means of persuasion and preaching. Being reformers, the Muslims should focus their attentions on their goal - the reform of the world - rather than on the material benefits which accrue to them incidental by way of God's additional reward in lieu of their strivings. If the attention of Muslims is not diverted from material benefits to their true mission, it is likely that material benefits would become an end in themselves.
Moreover, the concept introduced by the Qur'an (see the verse above) also brought about a major administrative reform pertaining to war and the spoils of war. Before the advent of Islam, a soldier used to appropriate all that he could lay his hands on, claiming to be its rightful owner, or else spoils were seized either by; the king or the commander of the army. In the former case, mutual conflicts ensued among soldiers of the victorious army, with the frequent result that their victory turned into defeat. On the other hand, if the spoils were seized by the commander of the army or the ruler, soldiers often concealed and stole the spoils. By declaring that the spoils belong to God and His Messenger, the Qur'an made it obligatory on all soldiers to commit all the spoils of war to the custody of the commander, concealing not even something as trivial as a sewing needle. Subsequently the Qur'an laid down an elaborate set of laws to distribute the spoils of war. According to it, one-fifth of the spoils is to be deposited in the public treasury for public welfare and to provide support for the poor, while four-fifths is to be distributed among the soldiers. (al-Anfal 8: 41 - Ed.) It thus put an end to the evils inherent in the old system.
A subtle point implicit in the above verse should not he overlooked. In the opening verse of the Surah nothing has been said beyond affirming the principle that the spoils belong to God and His Messenger. The problem as to how the spoils should be distributed was not touched upon. The Qur'an does however subsequently treat the question of distribution (see verse 41 below). It is significant that in this second instance the word used is a verbal derivative of ghanimah (spoils, booty) (see verse 41 below) whereas in the opening verse the word used is anfal.

verse2

*2. A man's faith grows as he is able to confirm and submit to the command of God which he comes across. This is especially so where he submits to commands which go against his own personal predilections. A man's faith attains great heights if instead of trying to twist and distort the commands of God and the Prophet (peace he on him), he develops the habit of accepting and submitting to all the commands of God and the Prophet (peace be on him); if he strives to shape his conduct to the teachings which go against his personal opinions and conceptions, which are contrary to his habits, interests and convenience, which are not in consonance with his loyalties and friendships. For if he hesitates to respond positively to God's command, his faith is diminished. One thus learns that faith is not a static, immobile object. Nor is every, act of belief, or unbelief, of the same quality. An act of belief may be better or worse than another act of belief. Likewise, an act of unbelief may differ in quality from another act of unbelief. For both belief and unbelief, are capable of growth and decline.
All this concerns the essence of belief and unbelief. However, when belief and unbelief are mentioned as a basis for membership of the Muslim community or in connection with legal rights and responsibilities as necessary corollaries of that membership, a clear line of demarcation has to be drawn between those who believe and those who do not. In this respect the determination of who is a believer and who is not will depend on the basic minimum of belief regardless of quality of belief. In an Islamic society all those who believe will be entitled to the same legal rights and will be required to fulfil the same duties regardless of the differences in the quality of their faith. Likewise, all unbelievers - regardless of the differences in the quality of their unbelief - will be placed in the category of unbelievers disregarding the question whether their unbelief is of an ordinary quality or an extremely serious one.

verse3

verse4

*3. Even the best and the most devoted believers are liable to commit lapses. As long as man is man, it is impossible for his record to be filled exclusively with righteousness of the highest order and to be free from all lapses, shortcomings and weaknesses. Out of His infinite mercy, however, God overlooks man's shortcomings as long as he fulfils the basic duties incumbent upon him as God's servant, and favours him with a reward far greater than that warranted by his good works. Had it been a rule that man would be judged strictly on the basis of his deeds, that he would be punished for every evil deed and rewarded for every good deed, no man, howsoever righteous, would have escaped punishment.

verse5

verse6

*4. When the people in question were required to fight, they were disinclined to do so for they felt that they were being driven to death and destruction. Their condition is somewhat similar for they are now required not to contend about spoils of war and wait for God's command as to how the spoils of war should be distributed.
This verse could also mean that if Muslims obeyed God and followed the Prophet (peace be on him) rather than their own desires, they would witness as good a result as they witnessed on the occasion of the Battle of Badr. On this occasion too many were reluctant to take on the Quraysh and considered it nothing short of suicide (see verse 6). But when they obeyed the command of God and His Prophet (peace be on him), it proved to be a source of life and survival.
Incidentally, this statement in the Qur'in implicitly negates reports usually mentioned in the works of Sirah and Maghazi and which suggest that the Prophet (peace be on him) and his Companions had initially set out from Madina in order to raid the trading caravan of the Quraysh, and that it was only when they came to know that the Quraysh army was advancing to provide protection to the trading caravan that the Muslims were faced with the option of either attacking the caravan or the Quraysh army. The Qur'anic version is quite contrary. Accordingly, from the moment when the Prophet (peace be on him) set out from his house, he was intent upon a decisive battlewith the Quraysh. In addition, the decision as to whether the Muslims should confront the trading caravan or the army was taken at the very beginning rather than later on. It is also evident that even though it was quite clear that it was essential to confront the Quraysh army, a group of Muslims tried to avoid it and kept pleading for their viewpoint. Even when a firm decision had been taken that the Muslims would attack the Quraysh army rather than the caravan, this group set out for the encounter with the view that they were being driven to death and destruction. (See verses 5-8. Cf. al-Waqidi. vol. 1, pp. 19-21; Ibn Sa'd, vol. 2. pp. 11-14 - Ed.)

verse7

*5. God's promise was that the Muslims would be able to overcome whichever of the two parties they wished to attack - the trading caravan or the Quraysh army.
*6. This refers to the trading caravan which had some 30 to 40 armed guards for protection.

verse8

*7. This gives some idea of the prevalent situation at the time. As we have said earlier (see above, p. 128), the march of the Quraysh towards Madina meant that only one of the two would survive in Arabia - either Islam or the entrenched system of Jahiliyah (Ignorance). Had the Muslims not taken up the challenge, the very survival of Islam would have been imperilled. But since the Muslims took the initiative and dealt a severe blow to the military strength of the Quraysh it became possible for Islam to consolidate itself and subsequently the forces of Ignorance suffered a succession of humiliating reverses.

verse9

verse10

verse11

*8. In the Battle of Uhud the Muslims passed through a similar experience (see Al'lmran 3: 154 above). On both occasions, when prevalent conditions should have produced intense fear and panic among them, God filled their hearts with such peace and tranquillity that they were overpowered with drowsiness.
*9. This refers to the heavy downpour on the night preceding the Battle of Badr. It helped the Muslims in three ways. First, it provided them with an abundant water supply which they quickly stored in large reservoirs. Second, rain compacted the loose sand in the upper part of the valley where the Muslims had pitched their tents. This helped the Muslims plant their feet firmly and facilitated their movement. Third, where the Quray'sh army was stationed in the lower part of the valley, the ground turned marshy.
The defilement caused by Satan which occurs in the verse refers to the fear and panic which initially, afflicted the Muslims.

verse12

*10. In view of the general principle propounded in the Qur'an we presume that the angels did not take part in the actual fighting. What we may suggest is that the angels helped the Muslims and as a result their blows became more accurate and effective.

verse13

*11. In recounting the events of the Battle of Badr, the Qur'an aims to explain the significance of the word al-anfal (spoils of war). In the opening verse of the surah the Muslims were told that they should not deem the spoils to be a reward for their toil. Rather, the spoils should constitute a special reward granted to the Muslims by God, to Whom the spoils rightfully belong. The events recounted here support this. The Muslims could reflect on the course of events and see for themselves to what extent the victory they had achieved was due to God's favour, and to what extent it was due to their own efforts.

verse14

*12. Here the discourse is suddenly directed to the unbelievers who we mentioned (in verse 13) as deserving of God's punishment.

verse15

verse16

*13. The Qur'an does not forbid orderly retreat under strong pressure from the enemy provided it is resorted to as a stratagem of war, for example seeking reinforcements or joining another party in the rear. What the Qur'an does forbid is disorderly flight produced by sheer cowardice and defeatism. Such a retreat takes place because the deserter holds his life dearer than his cause. Such cowardice has been characterized as one of those three major sins which, if committed, can be atoned for by no other good deed whatsoever. These three sins are: ascription of divinity to anyone or anything other than God, violation of the rights of parents, and flight from the battlefield during fighting in the way of God. (See al-Mundhiri, 'Kitab al-Jihad', 'Bab al-Tarhib min al-Firar min al-Zahf'- Ed.) In another tradition the Prophet (peace be on him) has mentioned seven deadly sins which totally ruin a man's Next Life. One of these is flight from the battlefield in an encounter between Islam and Unbelief. (Muslim, 'K. al-lman', 'Bab al-Kabi'ir wa Akbaruha'; Bukhari, 'K. al-Wasaya', 'bab - fi Qawl Allah - Tala: inna al-ladhina Ya'kuluna Amwal al-Yatami Zulman' - Ed.) This has been declared a deadly sin because in addition to being an act of sheer cowardice, it demoralizes others and can generate demoralization which can have disastrous consequences. An individual soldier's desertion might cause a whole platoon, or even a whole regiment, and ultimately the whole army, to take flight. For once a soldier flees in panic, it is hard to control the others.

verse17

*14. This refers to the occasion wnen the armies of the Muslims and the unbelievers stood face to face in the Battle of Badr and were on the verge of actual fighting. At that moment, the Prophet (peace be on him) threw a handful of dust at the enemy saying: 'May, their faces be scorched.' So saying the Prophet (peace be on him) made a gesture and the Muslims started their charge. (See Ahmad b. Hanbal, Musnad, vol. 1, p. 368; Ibn Hisham, vol. 1, p. 668; Ibn Kathir, comments on the verse - Ed.)

verse18

verse19

*15. Before marching out from Makka the unbelievers held the covering of the Ka'bah and prayed: 'O God! Grant victory to the better of the two parties.' Abu Jahl, in particular invoked God's judgement: 'O God! Grant victory to the one who is in the right and cause humiliation to the wrong-doer.' God answered these prayers fully and the outcome of the battle clearly pointed to the party which was in the right.

verse20

verse21

*16. In the present context, 'hearing' means taking heed with a view to obey'. The verse alludes to those hypocrites who professed to believe and yet were not willing to carry out the commands of God.

verse22

*17. These are the ones who neither hear nor speak the truth. So far as truth is concerned, their ears are deaf and their mouths dumb.

verse23

*18. Such people have neither any love for the truth nor any desire to strive for it. Hence even if they were enabled by God to go forth to the battlefield. they would have turned on their heels at the very first sight of danger. That such people should be a part of the Muslim army might have led to greater harm than good.

verse24

*19. The most effective means of preventing man from failing prey to hypocrisy is to implant two ideas in his mind. First, that he will have to face the reckoning and judgement of God Who knows what is in the deep recesses of his heart. Even man's intentions and desires, the purposes which he seeks to achieve, the ideas that he seeks to keep hidden in his heart, are all well known to God. Second, that ultimately every man will be mustered to God; that He is so powerful that none can escape His judgement. The deeper the roots of these convictions. the further is man removed from hypocrisy. Hence, while admonishing Muslims against hypocrisy, the Qur'an frequently resorts to emphasizing these two articles oi belief.

verse25

*20. This refers to those widespread social evils whose baneful effects are not confined only to those addicted to them, but which affect even those who, although they might not be addicted to those sins, are a part of that society. For example, if filth is found at just a few places in a locality it will possibly affect only those who have not kept themselves or their houses clean. However, if it becomes widespread and no one is concerned with removing uncleanliness and maintaining sanitary conditions, then everything including water and soil will become contaminated. As a result, if epidemics break out, they will not only afflict those who were responsible for spreading filth and themselves lived in unsanitary conditions, but virtually all the residents of that locality.
What is true of unsanitary conditions in a physical sense, also holds true for filth and uncleanliness in a moral sense. If immoral practices remain confined to a few people here and there but the overall moral concern of the society prevents those practices from becoming widespread and public, their harmful effects remain limited. But when the collective conscience of the society is weakened to a point whereby immoral practices are not suppressed, when people indulge in evils without any sense of shame and even go around vaunting their immoral deeds, when good people adopt a passive attitude and are content with being righteous merely in their own lives and are unconcerned with or silent about collective evils, then the entire society invites its doom. Such a society then becomes the victim of a scourge that does not distinguish between the grain and the chaff.
What God's directive seeks to impress upon people is that the reformatory mission of the Prophet (peace be on him) and the cause he was inviting people to was the source of life and well-being for them both individually and collectively. People should bear in mind that if they fail to participate wholeheartedly in the task to which they were invited and remain silent spectators to rampant evils, that would invite a scourge that would embrace all. It would afflict even those individuals who neither themselves committed evils nor were instrumental in spreading them and who might in fact have been righteous in their personal conduct. This point was emphasized earlier (see al-A'raf 7: 163-6) and was illustrated by reference to the Sabbath-breakers, and constitutes the underlying Islamic philosophy for waging war for purposes of reform.

verse26

*21. The reference to gratefulness in the verse is worthy of reflection. Bearing in mind the subject under discussion, it appears that gratefulness does not simply mean that Muslims should acknowledge God's favour to them insofar as He rescued them from their state of abject weakness. God had not only salvaged them from an insecure life in Makka and provided them with a haven of security in Madina where they enjoyed an abundance of livelihood. Gratefulness does not simply require all that. Apart from acknowledging God's favour, gratefulness also demands that Muslims should faithfully obey God and His Messenger out of a consciousness of God's munificence, out of loyalty and devotion to the Prophet's mission, and should cast aside all dangers, hardships and misfortunes that might confront them. In their struggle for God's cause Muslims should have complete trust in God Who has helped them on earlier occasions and Who has delivered them from dangers. The Muslims should also have faith that if they work sincerely in God's cause He will certainly help and protect them. Hence, the gratefulness expected of the Muslims does not simply consist of a verbal acknowledgement of God's benefaction. Gratefulness to God should manifest itself in actual deeds as well. If someone were to acknowledge the favour of his Lord, and yet is slack in seeking His good pleasure, lacks sincerity in serving Him, and entertains doubts that God's benefaction will continue in the future, then that can hardly be characterized as gratitude.

verse27

*22. 'Trusts' embrace all the responsibilities which are imparted to someone because he is trusted. These might consist of obligations arising out of an agreement or collective covenant. It might also consist of the secrets of a group. It might also consist of personal or collective property, or any office or position which might be bestowed upon a person by the group. (For further explanation see Towards Undersranding the Qur' an, vol. 11. al-Nisa' 4, n. 88, pp. 49 f - Ed.)

verse28

*23. Excessive love of money and one's children often impair the sincerity of a person's faith and often lead man to hypocrisy, treachery and dishonesty. The Qur'an, therefore, clearly points out ihat since 1ove of wealth or children drives people off the right path, it constitutes a considerable test for them. One's property, one's business and one's offspring constitute a test for man since they have been in his custody so as to judge to what extent he observes the limits of propriety laid down by God and adequately performs his responsibilities. What is tested is how far man is able to control his animal self - which is strongly attached to worldly purposes - so that he is able to act as God's servant and render all the rights of worldly life in the manner laid down by God.

verse29

*24. 'Criterion' signifies that which enables one to distinguish between true and false; between real and fake. This is the shade of meaning conveyed by the Qur'anic term 'furqan'. If a man is God-fearing and tries his best to refrain from acts which displease God, God will create in him the ability to discern for himself at every step which actions are proper and which are not; which attitude conduces to God's good pleasure and which is likely to incur His wrath. This inner light will serve as a pointer at every turn and crossing, at every up and down in life, guiding him as to when he should proceed and when he should refrain, telling him which is the path of truth and leads to God, and which is false and leads to Satan.

verse30

*25. Apprehending the Prophet's migration to Madina, the Quraysh convened a high-level council attended by all the tribal chiefs at Dar al-Nadwah (Council House) to decide on a decisive course of action against the Prophet (peace be on him). They realized that once the Prophet (peace be on him) left Makka, he would be beyond their reach, rendering them helpless in face of a formidable threat. A group of them was of the view that the Prophet (peace be on him) should be imprisoned for life and kept in chains. This proposal was, however, turned down on the ground that the Prophet's detention would not deter his followers from preaching Islam and that they would seize the first opportunity to release the Prophet (peace be on him) even at the risk to their own lives. Another group suggested that the Prophet (peace be on him) should be exiled, for this would remove the mischief and subversion far from Makka, and it would not matter where he spent his days nor what he did, for Makka would be immune from his influence. This proposal, too, was discarded for fear of the Prophet's persuasiveness and eloquence, and his ability to win the hearts of the people of other tribes and thus pose a greater threat in the future. Finally, Abu Jahl suggested that a band of young men drawn from all the different clans of the Quraysh should jointly pounce upon the Prophet (peace be on him) and kill him. In such a case the responsibility for his blood would rest upon all the clans of the Quray'sh. It would thus become impossible for 'Abd Manaf, the Prophet's clan. to take revenge on any one particular clan. Such a move would compel the Prophet's relatives to drop their claims for retaliation and force them to settle for blood-money. Accordingly, the young men charged with the execution of this plan were selected, and were advised of the exact place and time at which they were expected to carry out the crime. Not only that, the would-be assassins did indeed arrive at the appointed place at the appointed time. However, before they could harm him the Prophet (peace be on him) managed to escape safely. The Ouraysh plot was thus frustrated at the eleventh hour. (See Ibn Hisham, vol. 1, pp. 480-2. See also Ibn Kathir's comments on the verse - Ed.)

verse31

verse32

*26. These words were uttered by way of challenge rather than a prayer to God. What they meant was that had the message of the Prophet (peace be on him) been true, and from God, its rejection would have entailed a heavy scourge, and stones would have fallen on them from heaven. Since nothing of the sort happened, it was evident that the message was neither true nor from God.

verse33

*27. This is a rejoinder to the challenge implicit in the above-mentioned remark of the unbelievers. In response it was explained why people were spared heavenly scourge during the Makkan period of the Prophet's life. The first reason being that God does not punish a people as long as the Prophet is in their midst, busy inviting them to the truth. Such people are rather granted respite and are not deprived of the opportunity to reform themselves by sending a scourge all too quickly. Second, if there are a good number of people in a land who recognize that they have been negligent and heedless and have been guilty of iniquity, who seek God's forgiveness and strive to reform themselves, there remains no legitimate ground for subjecting them to a heavenly scourge. The time for such a scourge comes when a Prophet who has spared no efforts to reform his people feels that he has exhausted all his efforts, and concludes that his people have no justification to persist in their iniquity, and departs from that land or is banished from it by its people or is murdered by them. A scourge from on high then becomes imminent since the people of that land have proven by their deeds their inability to tolerate any righteous element in their midst.

verse34

verse35

*28. This is to dispel a misconception common among the Arabs of those days. They were generally inclined to assume that since the Quraysh were the guardians and keepers of the Ka'bah and were also engaged in worship at that holy spot, they were recipients of God's special favours. Here people are told that the defacto guardianship of the Ka'bah should not be confused with its de jure guardianship. For only the God-fearing and pious are the rightful guardians of the Ka,bah. As for the Quraysh, far from behaving in a manner becoming of the guardians of the Ka'bah, they had virtually installed themselves as its masters, and were guilty of preventing people from worshipping there at will. This attitude blatantly betrayed their impiety, and un righteousness. As for their worship in the Ka'bah. it was altogether devoid of religious devotion and sincerity. They neither turned earnestly to God, nor displayed any genuine submission or humility, nor engaged in worshipfully remembering Him. Their worship consisted of meaningless noise and clamour, of acts which seemed closer to play and jest than acts of religious devotion. How could such a guardianship of the Ka'bah and such non-serious acts in the name of worship win God's favour for them, or secure for them immunity from God's scourge?
*29. The Quraysh believed that God's punishment necessarily takes the form of some natural calamity or a rain of stones from the sky. They are, however, told that their decisive defeat in the Battle of Badr, which ensured the survival of Islam and spelled death for their much-cherished Jahiliyah was a form of God's punishment for them.

verse36

verse37

*30. What can be more calamitous than a person's discovery at the end of the road that all the time, energy, ability and the very quintessence of his life which he has devoted has driven him straight to his utter ruin; that his investments far from yielding any interest or dividend will require from him the payment of a grievous penalty instead.

verse38

verse39

*31. This is a reiteration of the purpose, mentioned earlier in al-Baqarah 2: 193, for which Muslims are required to wage war. The purpose is two-fold. Negatively speaking, the purpose is to eradicate 'mischief'. The positive purpose consists of establishing a state of affairs wherein all obedience is rendered to God alone. This alone is the purpose for which the believers may, rather should, fight. Fighting for any other purpose is not lawful. Nor does it behove men of faith to take part in wars for worldly purposes. (For further explanation see Towards Understanding the Qur'an, vol. 1, al-Baqarah 2, nn.. 204 and 205, pp. 152-3 - Ed.)

verse40

verse41

*32. This verse lay's down the law for distributing the spoils of war. Spoils of war, as mentioned earlier, essentially belong to God and His Messenger. They alone have the right to dispose of them. As for the soldiers who fight, they are not the rightful owners of the spoils; whatever they do receive should be considered an extra reward from God rather than their legitimate right.
Here it is stated how God and His Messenger decided to dispose of the spoils. The prescribed rule is that the soldiers should depbsit all the spoils with the ruler or the commander without making any effort to conceal anything. One-fifth of the spoils thus deposited would be assigned for the purposes mentioned in the present verse and four-fifths would be distributed among the soldiers who had taken part in the fighting. In keeping with the directive contained in the present verse, after every battle the Prophet (peace be on him) used to proclaim: 'These are your spoils. My own share in them is no more than one-fifth and even that fifth is spent on you. Bring everything, even if it be a piece of thread or a needle, or anything bigger or smaller, and take nothing by stealth (gulal), for taking by stealth is a shameful deed, and would lead to Hell.' (Ahmad b. Hanbal, Musnad, vol. 5, p. 316 - Ed.)
It is pertinent to remember that the share of God and His Messenger (peace be on him) in the spoils signifies that a part of the spoils should be earmarked for the struggle to exalt the Word of God and to establish Islam as an operational system of life..
As to the word 'kinsmen' in the verse, during the Prophet's lifetime, it stood for his relatives. Since the Prophet (peace be on him) devoted all his time to the cause of Islam, he was not in a position to earn his own living. Hence, some arrangement had to be made for the maintenance of the Prophet (peace be on him) as well as for his family, and the relatives dependent upon him for financial support. Hence a part of khums (one-fifth of the spoils of war) was specified for that purpose. There is, however, some disagreement among jurists as to whom this share should go to after the Prophet's death. Some jurists are of the view that after the Prophet's death the rule stands repealed. According to other jurists, this part should go to relatives of those who succeeded him to Caliphate. Other jurists are of the view that this share should be distributed among the poor members of the Prophet's family. To the best of my knowledge, the Rightly-Guided Caliphs followed the last practice. (See the comments of Qurtubi, Ibn Kathir and Jassas on the verse. See also Ibn Rushd, Bidayat al-Mujtahid, vol. 1, pp. 377-8 - Ed. )
*33. This refers to the support and help from God which brought about victory for the Muslims.

verse42

*34. The living and the dead spoken of in the above verse do not signify the individuals who survived the battle or those killed during it. The reference here is to the ideological entities of Islam and Jahiliyah.
*35. God is neither blind nor deaf nor ignorant. On the contrary, He is All-Knowing, All-Seeing, All-Wise. Hence, we find reflection of God's knowledge, wisdom and justice in history.

verse43

*36. This refers to the time when the Prophet (peace be on him) was leaving Madina along with the Muslims, or was on his way to Badr for the encounter with the Quraysh and did not have any definite information about the strength of the enemy. In a dream, however, the Prophet (peace be on him) had a vision of the enemy. On the basis of that vision, the Prophet (peace he on him) estimated that the enemy, was not too powerful. Later when the Prophet (peace be on him) narrated his dream to the Muslims, they; were also encouraged and boldly went ahead to confront the enemy,

verse44

verse45

verse46

*37. The believers were asked to exercise self-restraint. They were required to refrain from haste, panic, consternation, creed and uncalled-for enthusiasm. They were counselled to proceed cool-headedly and to take well-considered decisions. They were also asked not to relent an inch even in the face of crave dangers: refrain from acting rashly under provocation; to desist from taking hasty action out of impatience. They were also asked to exercise control over themselves lest they were tempted by worldly gains. All these instructions are implicit in the Qur'anic directive of patience given to the Muslims. God extends all help and support to those who exercise 'patience' (sabr) in the above sense.

verse47

*38. This alludes to the army of the disbelieving Qurayash, which, when it proceeded on a military expedition against the Muslims, was accompanied by singing and dancing minstrels. (See Ibn Sa'd. vol. 2, p. 13 - Ed.) Whenever the army halted, dancing and drinking parties were held. Also the army arrogantly vaunted its military power and numerical strength before the tribes and localities which fell on the way, and boasted of its invincibility. (See al-Waqidi, vol. 1, p. 39 - Ed.) This much is about the moral state of the Quraysh army. What was even worse was the object of their fighting. They were not fighting for any lofty ideal. What they aimed at was merely to defeat the forces of truth and justice, to suppress and obliterate the only group which sought to uphold the truth. They simply did not want any one to champion the cause of truth and justice.
This occasion was considered appropriate to warn the Muslims not to let themselves degenerate into a group like the Quraysh. God had favoured them with faith and devotion to the truth. and gratitude to God for this favour required that they should purify both their conduct and their reason for fighting.
This directive was not meant just for the time in which it was revealed. It is equally applicable today, and will remain applicable in all times to come. The forces of Unbelief today are no different from those in the time of the Prophet (peace he on him) for the moral state of the present-day armies is no better than of armies in the past. Arrangements for prostitution and drinking are as much a part of the present-day armies of unbelievers as ever before. The soldiers in these armies feel no shame in openly demanding the maximum amount of alcoholic drinks and as many call-girls as possible. Without any sense of shame the soldiers virtually ask their compatriots to make available to them their daughters and sisters for the gratification of their lust. That being the case how can one expect that the soldiers of today would not go about committing debauchery and polluting the life of the people in the lands which they happen to conquer?
Apart from moral corruption, the soldiers of the present-day armies are known for their arrogance and affrontery to the conquered peoples. Their gestures and conversation - both of ordinary soldiers and officers - bespeak of their arrogance. Arrogance is also reflected in the statements made by the statesmen of the militarily-strong and triumphant nations who in effect boastfully say to their people, in the words of the Quran: 'No one shall overcome you today' (al-Anfal 8: 48) and challenging the whole world in their vainglory: 'Who is greater than us in strength?' (Fusilat 41: 15).
These powers are evidently wicked, but the purposes for which they wage war are even more so. These powers are keen, out of sheer trickery, to assure the rest of the world that in waging war they are prompted only by the welfare of mankind. In actual fact, they might have either one motive for waging war or another, but it is absolutely certain that the motive is not the welfare of mankind. Their purpose is to establish their exclusive control and to exploit the resources created by God for all mankind. Their goal is to reduce other nations to the position of hewers of wood and drawers of water and to subject them to thraldom and servitude. Here Muslims are being told, in effect, that they should eschew the ways of non-Muslims and desist from devoting their lives, energy, and resources to the evil purposes for which non-Muslims engage in warfare.

verse48

verse49

*39. Observing that a small band of resourceless Muslims was getting ready to confront the powerful Quraysh, the hypocrites as well as those who were heedless of God and cared only for worldly interests, often tended to say to one another that the religious passion of the Muslims had driven them to utter fanaticism and zealotry. They were sure that the Muslims would face a total rout on the battlefield. They were puzzled by how the Prophet (peace be on him), in whom the Muslims believed, had cast such a spell over them that they were altogether incapable of rational calculation and were hence rushing straight into the very mouth of death.

verse50

verse51

verse52

verse53

*40. Unless a nation renders itself totally unworthy of God's favour, it is not deprived of it.

verse54

verse55

verse56

*41. This refers especially to the Jews. After arriving in Madina, the Prophet (peace be on him) concluded a treaty of mutual co-operation and good neighbourliness with them. Not only did the Prophet (peace be on him) take the initiative in this connection, he also tried his best to maintain pleasant relations with them. The Prophet (peace be on him) also felt greater affinity with the Jews than with the polytheists of Makka. As a rule he always showed preference to the customs and practices of the People of the Book over those of the polytheists. But somehow the Jewish rabbis and scholars were irked by the Prophet's preaching of pure monotheism and moral uprightness, let alone his scathing criticism of the deviations which appeared in Jewish belief and conduct. They were constantly engaged, therefore, in efforts to sabotage the new religious movement. In this respect, theyleft no stone unturned. They collaborated with the hypocrites who were apparently an integral part of the Muslim body-politic. To serve the same end they fanned flames to rejuvenate the old animosities between the Aws and Khazraj which had brought about bloodshed and fratricide in pre-Islamic times. They attempted to hatch conspiracies against Islam in collaboration with the Quraysh and other tribes. What was all the more deplorable was that they indulged in these nefarious activities despite their treaty of friendship and co-operation with the Prophet (peace be on him).
When the Battle of Badr took place, they took it for granted that the Muslims would not be able to survive the very first attack of the Quraysh. However, when the outcome of the battle dashed their hopes, they became all the more spiteful. Apprehending that the victory in the Battle of Badr would help the Muslims consolidate their position, they carried out their hostile activities against Islam even more vigorously'. Ka'b b. Ashraf, a Jewish chief, went to Makka personally and recited stirring elegies for their dead warriors with a view to provoking the Quray'sh into hostile action against the Muslims. It was the same Ka'b b. Ashraf who considered the Muslim victory in the Battle of Badr such a catastrophe that he regarded death to be better than life. In his own words: 'The belly of the earth has become preferable to us than its back.' (Ibn Hisham, vol. 2. p. 51 - Ed.) Banu Qaynuqa', a Jewish tribe, in brazen violation of their agreement of friendship and alliance with the Muslims, took to indecent molestation and teasing the Muslim women who passed through their quarters. When the Prophet (peace be on him) reproached them for this shameful conduct, they threatened the Prophet (peace be on him), saying: 'Do not be deluded by your encounter with a people who had no knowledge of warfare, and so you had good luck with them. By God, if we were to wage war against you, you will know that we are the men.'(lbn Hisham, vol. 2, p. 47 - Ed.)

verse57

*42. The verse makes it lawful for Muslims to feel absolved of the obligations of a treaty with a people who, despite that alliance, threw the obligations of the treaty overboard and engaged in hostile actions against the Muslims. It would even be lawful for the Muslims to engage in hostilities against them. Likewise, if the Muslims are engaged in hostilities against a people and the non-Muslims who are bound in treaties of alliance or friendship with the Muslims, array themselves on the side of the enemy and fight against the Muslims, it would he lawful for the Muslims to treat them as enemies and kill them. For by their brazen violation of the obligations of the treaty concluded with their people, they had made it absolutely lawful for Muslims to disregard the terms of that treaty concerning the inviolability of the lives and properties of at least those individuals.

verse58

*43. According to the above verse, it is not lawful for Muslims to decide unilaterally that their treaty with an ally is annulled either because of their grievance that their ally did not fully observe the terms of the treaty in the past or on ground of the fear that he would treacherously breach it in the future. There is no justification for Muslims to make such a decision nor to behave as if no treaty bound the two parties. On the contrary, whenever the Muslims are forced into such a situation they are required to inform the other party, before embarking on any hostile action, that the treaty was terminated. This step is necessary in order that both parties are clear in their minds as to where things stand. Guided by this principle, the Prophet (peace be on him) laid down a basic rule of Islamic international law in the following words: 'Whoever is bound in treaty with a people may not dissolve it until either its term expires, or he flings it at them (i.e. publicly declares that it had been annulled).' (Abu Da'ud, 'Jihad', Babfi al-Iman yakunbaynaha al-'Aduw 'Ahad, vol. 2, p. 75; Ahmad b. Hanbal, Musnad, vol. 4, pp. 111 and 113 - Ed.) The Prophet (peace be on him) further elucidated this by sayling: 'Do not be treacherous even to him who is treacherous to you' (Abu Da'ud, Kitab al-Buyu', 'Bab fi al-Rajul Ya'khudh Hakkahu man tahe Yadih', vol. 2, p. 260 - Ed.)
These directives were not given merely in order that preachers might preach them from the pulpit or embellish them in religious books. On the contrary, Muslims were required to foliow these directive in their everyday lives, and they did in fact do so. Once Mu'awiyah during his reign, concentrated his troops on the borders of the Roman Empire in order to carry out a sudden attack immediately after the expiry of the treaty. 'Amr b. 'Anbasah, a Companion, strongly opposed this manoeuvre. He supported his opposition by reference to a tradition from the Prophet (peace he on him) in which he condemned such an act of treachery. Ultimately Mu'awiyah had to yield and call off his troops. (See the comments on the verse by Qurtubi and Ibn Kathir. See also Ahmad b. Hanbal, Musnad , vol. 4, pp. 113 and 389 - Ed,)
To annul a treaty unilaterally and to launch an armed attack without any warning was common practice in the time of ancient jahiliyah (Ignorance). That practice remains in vogue in the civilized jahiliyah of the present day as well. Recent instances in point are the Russian invasion of Germany and the Russian and British military action against Iran during the Second World War. Such actions are usually justified on the ground that a previous warning would have put the enemy on the alert and would have enabled him to put up even stiffer resistance. It is also justified by saying that a military initiative has the effect of pre-empting a similar military initiative by the enemy. If such pleading can absolve people of their moral obligations, then every offence is justifiable. In such a case even those who commit theft, robbery, illegitimate sexual intercourse, homicide, or forgery can proffer either one pretext or the other for so doing. It is also amazing that acts which are deemed unlawful for individuals are deemed perfectly lawful when they are committed by nations.
It should also be pointed out that an unannounced attack. according to Islamic law, is lawful in one situation: when the ally has clearly violated the treaty and has blatantly indulged in hostile action. Only in such an eventuality it is not binding on Muslims to first declare the dissolution of the treaty. Not only that, in such a circumstance it is also lawful to launch an unannounced military action. In deriving this legal rule, Muslim jurists have drawn on the Prophet's own conduct in regard to the Quraysh who had breached the Hudaybiyah Treaty in dealing with Bana Khuza'ah. In this instance the Prophet (peace be on him) did not notify them that the treaty had been annulled. On the contrary, he invaded Makka without warning. (See Qurtubi's comments on the verse - Ed.) Nonetheless, while acting on this exceptional provision one should be cautious and take into account the totality of circumstances in which the Prophet (peace be on him) took this step. That alone will help one to properly follow the Prophet's example. For one should try to imitate the Prophet's example in its totality rather than just one or other aspect of it depending on one's whim. What we know from the Sirah and Hadith with regard to this is the following:
First, that the Quraysh had so openly violated the treaty that its annulment had become absolutely clear. Even men of the Quraysh themselves acknowledged that the treaty was no longer in operation. It is because of this realization that the Qurayrsh had deputed Abu Sufyan to Madina to negotiate for its renewal (Al-Tabari. Ta'rikh, vol. 3, p. 46 -Ed.) This fact clearly indicates that the Quraysh were in no doubt that the treaty stood dissolved. It is immaterial whether the party which annulled the treaty verbally declared so or not for it had been violated so blatantly that no room for doubt was left.
Second, after the annulment of the treaty the Prophet (peace be on him) did not say anything, either in clear or ambiguous terms, which could justify the impression that he still regarded the Quraysh to be his allies or that the treaty relations with them were still intact. All relevant reports, on the contrary, suggest that when Abu Sufyan pleaded for the renewal of the treaty, the Prophet (peace be on him) did not accede to that request, (Ibn Hisham. vol. 2, p. 395 - Ed.)
Third, the Prophet (peace he on him) himself initiated military action against the Quraysh and he did so openly. There was no element of duplicity or fraud in the Prophet's behaviour; there was no trace of pretence to be at peace while secretly engaging in belligerent activities.
This is the full picture of the Prophet's attitude on the occasion. Hence the directive of flinging the treaty in the face of the other party as embodied in the above verse (i.e. informing the other party that the treaty had been terminated) may only be disregarded in very special circumstances such as those existing then. And should it be disregarded then this should be done in the straightforward and graceful manner adopted by the Prophet (peace be on him).
Moreover, if some dispute arises with a people with whom the Muslims have a treaty and the dispute remains unresolved even after direct negotiations or international mediation; or if the other party appears bent upon forcing a military solution to the problem, it would be lawful for Muslims to resort to force. However, according to the above verse, force may be used by Muslims after making a clear proclamation of the annulment of the treaty, and that the action taken should be overt. To carry out military action by stealth is an immoral act and can nowhere be found among the teachings of Islam.

verse59

verse60

*44. Muslims should he equipped with military resources and should have a standing army in a state of preparedness, in order that it may be used when needed. Never should it happen that the Muslims are caught unawares and have to hurriedly look around right and left to build up their defences and collect arms and supplies in order to meet the challenge of the enemy. For then it might be too late and the enemy might have accomplished its purpose.

verse61

verse62

*45. In international dealings Muslims should not act with timidity. They should rather have faith in God and should act with courage and bravery. However, as soon as the enemy is inclined to reconciliation, they should welcome the move and should not he reluctant to make peace even if they are unsure whether or not the enemy is sincere about peace, and whether or not he intends to use the settlement as a ruse to Commit later treachery.
Since it is impossible to know the true intention of others, allowance should be made for their words. If the enemy is sincere in his offer of reconcoliation, the Muslims should not continue bloodshed because his sincerity, in their eyes, is suspect. On the contrary, if the enemy is insincere, the Muslims should have courage, thanks to their trust in God, and should go forth for reconciliation. They should stretch out the hand of peace in answer to the enemy's outstretched hand, for that is an index of their moral superiority. As for the hand of friendship which has been hypocritically stretched out in enemity, Muslims should have the strength to smash that hand to pieces.

verse63

*46. Here the allusion is to that strong bond of love and brotherhood that developed among the Arabs who embraced Islam and whose conversion brought them solidarity. This strong solidarity existed despite the fact that they came from a variety of tribes which had long-standing traditions of mutual enmity. This was a special favour of God on the Muslims, especially evident in the case of the Aws and Khazraj. It was barely a couple of years before their acceptance of Islam that the two clans virtually thirsted for each other's blood. During the battle of Bu'ath both seemed set to exterminate each other. (Ibn Hisham, vol. 1. pp. 427-8-Ed.) To turn such severe enmity into deep cordiality and brotherhood within a span of two or three years and to join together mutually repellent elements into a unity as firm as that of a solid wall as was witnessed in regards to the Muslim community during the life of Prophet (peace be upon him) was doubtlessly beyond the power of any mortal. Were anyone to depend on worldly factors alone, it would have been impossible to bring about such an achievement. God's support was the deciding factor in this development and this only serves to emphasize that Muslims should always seek and depend on God's support and favour rather than on worldly factors.

verse64

verse65

*47. What is nowadays called morale has been described as 'understanding' in the Qur'an. The Qur'anic expression is more scientific than the currently used word 'morale'. For the word in this context refers to the one who is fully cognizant of his objective, who is quiet clear in his mind that the cause for which he has staked his life is much more valuable than his own life, and hence if that cause is left unrealized, his life will lose all its worth and meaning. Such a conscious, comitted person actually becomes many times more powerful than he who fights without any consciousness of his cause, even though the two might be comparable in physical strength. Above all, he who has a clear understanding of reality of his own being, of God, of his relationship with God, of the reality of life and death, and of life after death, who is also well aware of the difference between truth and falsehood, and of the consequences of the victory of falsehood over truth, his strength surpasses by far the strength of others for whom, even though they 'understand', their consciousness is related to nationalism or patriotism or class conflict. It is for this reason that the Qur'an declares that a believer with understanding is ten times stronger than an unbeliever. For the believer understands the truth and a non-believer does not. It may be remembered, however, that the verse also mentions another important factor in addition to 'understanding' which makes a believer much stronger than an unbeliever, and that is 'patience'.

verse66

*48. This does not mean that since the faith of Muslims had declined, their ten times superiority ove the unbelievers has been reduced to twice only. What it means is that ideally a Muslim is ten times stronger than an unbeliever. However, since the Muslims had not as yet been throughly trained and had reached the desire level of maturity in their understanding, they are asked not to feel uneasy at least of challenging an enemy which is twice as strong. It should be borne in mind that the Qur'anic directive was given in 2A.H./624 C.E. when most of the Muslims, being recent converts to Islam, had undergone little trainning. As they gained maturity under the Prophet's guidance, the desired ratio of one to ten between the Muslims and the unbelievers was established. That Muslims are ten times stronger than unbelievers is a fact witnessed frequently in the battles during the life of the Prophet (peace be upon him) and of the Rightly-Guided Caliphs.

verse67

verse68

verse69

*49. In attempting to explain the circumstantial background of the above verse, some commentators on the Qur'an have referred to the deliberations for deciding the fate of the Quraysh captives after the Battle of Badr. In that council Abu Bakr pleaded to release the captives in return for ransom while 'Umar suggested that they should be put to the sword. Preferring Abu Bakr's suggestion, the Prophet (peace be on him) set all the captives free in return for ransom. However, God disapproved the decision as is evident from the above-quoted verse. (See Muslim, 'Jihad', 'Bab al-lmdad bi al-Mala'ikah fi Ghazwah Badr'; and the comments on verses 67 and 68 by Ibn Kathir; and on verse 67 by Jassas and Qurtubi - Ed.) The viewpoint of the commentators can be faulted on the grounds that they failed to offer any persuasive explanation of this part of the same Qur'anic verse: 'Had it not been for a previous decree from Allah.' This could mean either the Divine decree in eternity which determines all that will happen, or, God's decree in eternity to make the spoils of war lawful for the Muslims. Now, it is evident that it is unlawful to take anything from someone unless it has been declared lawful according to Revealed Law. Hence, were the above view to be accepted, it would mean that all, including the Prophet (peace be on him), had committed a sin. Such an interpretation can hardly he entertained especially since this view is dependent on the authority of isolated ('ahad) traditions.
In my opinion, in order to understand the above verse it should be borne in mind that preliminary instructions about war had already been given in Surah Muhammad which was revealed before the Battle of Badr:
Therefore, when you meet, the Unbelievers (in fight), smite at their necks. At length, when you have thoroughly subdued them, bind a bond firmly (on them). Thereafter, either resort to generosity or to ransom until the war lays down its burden (Muhammad 47: 4).
This verse had already made it lawful for the Muslims to hold the enemy in captivity or to accept ransom contingent on the total suppression of the enemy. The Muslims had, therefore, acted in accordance with the permission granted by God to accept ransom. However, in so doing they had neglected the stipulation that the enemy should be fully subdued before the acceptance of ransom. (See the comments of Jassas on verses 67- 9-Ed.) While the Quraysh army was retreating, many Muslims took to collecting the spoils and taking the unbelievers as captives. It was only a few Muslims who chased the fleeing enemy. Had the Muslims made a concerted pursuit, a death-blow could have been struck at the Quraysh power, once and for all. God, therefore expressed His disapproal of this manner of dealing with the situation as the above-quoted verse suggests. It is obvious that it is not the Prophet (peace be on him) but the generality of Muslims at whom the reproach is directed.
The purpose of the verse is to impress upon the Muslims that they had not yet imbibed the mission of the Prophet (peace be on him). Prophets are not concerned with filling their coffers with spoils and ransom money. Rather their mission is to crush the power of the unbelievers. This was not the first instance when the Muslims had showed their worldliness. They had earlier expressed their preference to raid the trade caravan to fighting against the Quraysh army. Then, rather than try to crush the enemy, they turned to collecting spoils and taking captives, and later remonstrated about the distribution of booty. Had it not been that God had granted them permission to accept ransom (see Muhammad 47: 4), He would have severely punished them on that count. God, howeve, was merciful to them and permitted them to enjoy whatever they had seized. They should, therefore, refrain from behaviour which might be displeasing to God. It is pertinent to point out that Jassas in his Ahkam al-Qur'an, considers the above view a plausible interpretation of the verse. (See the comments of Jassas on this verse, vol. 3, pp. 72-3 - Ed.) Ibn Hisham also contains a report which supports the view. The report mentions that while the Muslims were engaged in seizing captives of war and collecting booty, the Prophet ( peace be on him) observed signs of disapproval on the face of Sa'd b. Mu'adh. The Prophet (peace be on him) asked him: 'O Sa'd! It appears that you do not approve of the behaviour of these people.' He replied: 'Yes, O Messenger of God! It is the first encounter in which God has caused the rout of the unbelivers. This opportunity should have been better utilized for crushing the unbelievers thoroughly rather than for amassing captives of war.' (Ibn Hisham. vol. 1, p. 628 - Ed.)

verse70

verse71

verse72

*50. The above verse is an important provision in Islamic constitutional law. For it prescribes that any agreement on guardianship would be applicable exclusively to Muslims who are either the original inhabitants of the territory which has become Dar al-Islam (the Domain of Islam) or Muslims who have migrated to the Dar al-Islam. As to Muslims living outside the jurisdiction of the Islamic state, the bond of religious brotherhood would doubtlessly exist between them and Muslim residents of the Islamic state. The two groups, however, would not have the relationship of walayah (mutual alliance). Likewise, a walayah relationship would not exist between Muslims who do not migrate to Dar al-Islam but come to it as Muslim subjects of a non-Muslim state.
The Arabic word walayah denotes the relationship of kinship, support, succour, protection, friendship, and guardianship. In the context of the present verse the word signifies the relationship of mutual support between the Islamic state and its citizens, and between the citizens themselves. Thus, this verse lays down that in a political and constitutional sense, only those Muslims who live within the territorial boundaries of the Islamic state will enjoy the privileges of walayah (guardianship) of the Islamic state. As for Muslims who are settled in a non-Islamic state, they are excluded from its political and constitutional guardianship.
It is difficult to spell out in detail the implications of this rule. Just to give some idea of it. it should be pointed out that because they lack guardianship the Muslims of Dar al-Kufr (the Domain of Unbelief) cannot inherit the property of a deceased Muslim in the Islamic state. Nor may they act as guardians of Muslim citizens of an Islamic state. Nor is it lawful for a matrimonial contract to be made between Muslims, one of whom is living in an Islamic state and the other outside of it. Likewise, the Islamic state may not appoint to an office of authority those who have not surrendered their citizenship of the non-Islamic state. Above all, these provisions of Islamic law determine the foreign policy of the Islamic state. (Cf. Ibn Qudimah, al-Mughni, vol. 8, pp. 456-8 - Ed.) Since this clause restricts the role and control of the Islamic state over Muslims living within that state, the Islamic state is not obliged to look after the Muslims outside its domain. The following tradition embodies this point: 'I am acquit of every Muslim living among the polytheists.' (Abu Da'ud. 'Jihad', 'Bab al-Nahy'an, 'katl man i'tasama bi al-Sujud - Ed.) Islamic law, therefore, strikes at the root cause of the conflict which bedevils the relationship between different nations. For, whenever a state tries to champion the cause of the minority living outside its territory, it gives rise to intricate problems which cannot be resolved even by a succession of wars.
*51. The above verse makes it clear that the Muslims living outside the Islamic state have no political bond with the Islamic state. This verse, however, does emphasize that those Muslims are not free of the bond of religious brotherhood. If Muslims living in a non-Islamic state are persecuted and seek help from the Islamic state or its citizens, it is incumbent upon the latter to help the persecuted Muslims.
While helping one's brethren-in-faith the Muslims are expected to act scrupulously. This help should be rendered without iritermitional oblioations and with due regard to the requirements of rnoral propriety.
If the Islamic state happens to be bound in a treaty relationship with a nation which inflicts wrong on Muslims, the oppressed Muslims will not be helped in a manner which is inconsistent with the moral obligations incumbent on the Islamic state as a result of that treaty .
The Qur'an uses the word mithaq for treaty. This expression is a derivative of an Arahic word which stands for trust and confidence. The expression, therefore, implies that the two parties trust each other, that there is no difference between-them irrespective of whether a no-war agreement has been formally, concluded or not.
The actual words of the verse "bainakum wa bainahum mithaq" ('[unless there be] a pact between you and them') make it plain that the treaty concluded by the Islamic state with a non-Muslim state does not merely bind the two governments. The moral obligations arising from that treaty are binding upon the Muslim nation as a whole including its individuals not to violate the obligations of the treaty into which an Islamic state has entered with some other state. However, it is only the Muslims of the Islamic state who are bound by the agreement signed by the Islamic state. Muslims living outside the Islamic state have no such obligations. This accounts for the fact that Abu Basir and Abu Jandal were not bound by the Hudaybiyah treaty concluded between the Prophet (peace he on him) and the Makkan unbelievers.

verse73

*52. If the words 'unless you also help one another' in the verse are regarded as a continuation of the preceding verse, they would mean that if Muslims do not support each other in the way, unbelielers do, this would give rise to much mischief and disorder in the world. However, if these words are considered to be connected with the directives embodied in verse 72 onwards, their purpose would be to emphasize that the world would become full of mischief and disorder if the Muslims of Dar al-Islam (a) failed to help one another; (b) failed to provide political support and protection to the Muslims who have settled down in non-Islamic states and have not migrated to Dar al-lslam; (c) failed to help the Muslims living under oppression in territories outside Dar al-Islam when they ask for it, and (d) failed to sever their friendly ties with the unbelievers.

verse74

verse75

*53. The purpose of the verse is to make it clear that the basis of inheritance is blood relationship and marriage rather than the mere bond of Islamic brotherhood. What occasioned this statement was the misunderstanding which had arisen after migration to Madina, when the Prophet (peace be on him) established fraternal relations between the Ansar and the Muhajirun and made pairs of them declaring that they were 'brothers' of each other. (See Ibn Hisham, vol. 1, pp. 504-6 - Ed.)

------------------Intro----------------------------

Introduction to Surah 8. Al-Anfal

Name

The Surah takes its name AL-ANFAL (The Bounties) from the first verse.

The Period of Revelation

It was revealed in 2 A. H. after the Battle of Badr, the first battle between Islam and kufr. As it contains a detailed and comprehensive review of the Battle, it appears that most probably it was revealed at one and the same time. But it is also possible that some of the verses concerning the problems arising as a result of this Battle might have been revealed later and incorporated at the proper places to make it a continuous whole. At any rate, in the whole Surah there is nothing that might show that it is a collection of a couple of discourses, that have been patched up together.

Historical Background

Before reviewing the Surah, it is worthwhile to consider the events that led to the Battle of Badr.

During the first decade or so of the Prophethood at Makkah, the Message had proved its firmness, and stability. This was the result of two things. First, the Messenger, who possessed the highest qualities of character, was performing his Mission with wisdom, foresight and magnanimity. He had shown by his conduct that he had made up his mind to carry the movement to a successful end and, therefore, was ready to face all sorts of dangers and obstacles in the way. Secondly, the Message was so charming that it attracted the minds and hearts of the people irresistibly towards itself. So much so that all obstacles of ignorance, superstition and petty prejudices failed to check, its advance. That is why the Arab upholders of the ways of "ignorance,' who looked down upon it in its initial stages, had' begun to reckon it as a serious menace during the last period of the stay of the Holy Prophet at Makkah, and were bent on crushing it with all the force at their command. But in spite of the above-mentioned strength, the movement still lacked certain things to lead it to victory:-

First, it had not yet been fully proved that it had gathered round it a sufficient number of such followers who not only believed in its truth, but also had such an intense devotion to its principles that they were ready to expend all their energies and all that they possessed in the struggle for its success and establishment. So much so that they were ready to sacrifice their lives in the fight against the whole world itself even though they should be their own nearest relative. It is true that the followers of Islam had endured the severest persecutions at the hands of the Quraish of Makkah and had given a good proof of the firmness of their faith and their strong relation with Islam, yet further trials were required to show that Islam had succeeded in acquiring such a band of followers which considered nothing dearer than its ideal and was ready to sacrifice life for it.

Secondly, though the voice of Islam had reached' every part of the country, its effects were yet scattered and its acquired strength was spread here and there: it had not yet gathered sufficient force essential for a decisive conflict with the old established order of "ignorance".

Thirdly, Islam had yet no home of its own and had not established itself firmly anywhere in the land where it could consolidate its power and make it a base for further action. For the Muslims were scattered all over the country and were living among the unbelievers as aliens whom their bloodthirsty enemies wanted to uproot from their own homes.

Fourthly, the Muslims had not yet had an opportunity to demonstrate practically the blessings of the system of life based on Islam. There was neither any Islamic culture, nor any social, economic or political system; nor were there any established principles of war and peace for their guidance. Therefore the Muslims had no opportunity for demonstrating those moral principles on which they intended to build their entire system of life; nor had it been proved on the touchstone of trial that the Muslims as a community were sincere in their proclamation of the Message.

Allah created opportunities for making up these deficiencies.

During the last four years or so of the Prophet's stay at Makkah, the voice of Islam had been proving effective at Yathrab and the people for various reasons had been accepting the message more readily than other clans of Arabia. So much so that in the twelfth year of Prophethood on the occasion of Haj a deputation of 75 people met the Holy Prophet in the darkness of night. These people not only accepted Islam, but also offered to give him and his followers a home. As this was a most epoch making opportunity provided by Allah, the Holy Prophet took advantage of it.

The significance of this offer was quite clear to the people of Yathrab, and they fully realized that this was not an invitation to a mere fugitive, but to the Messenger of Allah so that he should become their leader and ruler. Likewise they knew that they were not inviting the Muslim refugees to give them shelter from persecution but to assemble them from all over the country for their integration with themselves to form an organized community. Thus the offer of the people of Yathrab was to make Yathrab the "City of Islam." Accordingly the Holy Prophet accepted their invitation and made it the first "City of Islam" in Arabia.

And the people of Yathrab were fully aware of the implications of this offer. It was indeed a declaration of war against the whole of Arabia, and an invitation to their own social and economic boycott as well. And when the Ansar from Yathrab declared their allegiance to the Holy Prophet at Aqabah, they knew fully well its consequences. During the course of the formal declaration of allegiance, Asad-bin- Zurarah, the youngest of all the delegates from Yathrab, stood up and said, "0 people of Yathrab! Just listen to me and consider the matter carefully in all its aspects. Though we have come to him, regarding him only as a Messenger of Allah, we should know that we shall be inviting the enmity of the whole of Arabia. For when we take him away to Yathrab, we shall be attacked and our children may be put to the sword. Therefore if you have the courage in your hearts to face it, then and then only, you should declare your allegiance to him and Allah will give you its reward. But if you love your lives more than him and his Message, then leave this matter and frankly excuse yourselves, for at this time Allah may accept your excuses."

Abbas bin Ubadah bin Naalah, another member of the delegation, reiterated the same thing, saying,

Do you understand the implication of the declaration of your allegiance to this person?" (Voices, "Yes, we know it.") "You are challenging the whole world to war by your declaration of allegiance to him. There is every likelihood of a serious menace to your lives and properties. Therefore consider it well. If you have any idea lurking in your minds that you will then hand him over to his enemies, it is much better to leave him alone now, because that conduct shall bring shame and disgrace to you in this world and the next. On the other hand, if you have sincerely resolved that you will endure all kinds of consequences that will follow as a result of this invitation, then it would be the best thing to take the oath of allegiance to him because, by God, this will surely bring good to you in this world as well as in the next world."

At this all the members of the delegation cried with one voice, "We are ready and prepared to risk all our wealth and our noble kith and kin for his sake."

It was then that the famous oath of allegiance, which is known as the "Second Oath of Allegiance at Aqabah" was taken.

On the other side, the people of Makkah also understood fully well the implications of this matter from their own point of view. They realized that Muhammad (Allah's peace be upon him), who, they knew well, had a great personality and possessed extraordinary abilities, was going to gain a strong footing, by this allegiance. For this would help integrate his followers, whose constancy, determination, and unwavering fidelity to the Messenger had been tried, into a disciplined community under his wise leadership and guidance. And they knew that this would spell death for their old ways of life. They also realized the strategic importance of. Al- Madinah to their trade, which was their chief means of livelihood.

Its geographical position was such that the Muslims could strike with advantage at the caravans traveling on the trade route between Yaman and Syria, and thus strike at the root of their economy and that of other pagan clans very effectively. The value of the trade done by the people of Makkah alone on this route, not to count that of raif and other places, amounted to about two hundred thousand dinars annually.

As the Quraish were fully aware of the implications of the oath of allegiance at Aqabah, they were greatly perturbed when they got wind of it the same night. At first they tried to win over the people of Al-Madinah to their side. But when they saw that the Muslims were migrating to Al- Madinah in small groups, they realized that the Holy Prophet was also going to emigrate soon from there. Then they decided to adopt an extreme measure to prevent this danger.

A few days before his migration, the Quraish held a council to consider the matter. After a good deal of argument; they decided that one person should be taken from each of the families of Quraish other than that of Banu Hashim to put an end to the life of the Holy Prophet. This was to make it difficult for the family of the Holy Prophet to fight alone with all the other families of the Quraish and thus to force them to accept blood-money for his murder-instead of taking revenge from them, but by the grace of Allah their plot against the life of the Holy Prophet failed because of his admirable foresight and full trust in Allah, and he reached Al- Madinah safe and sound. When they could not prevent his emigration, it occurred to them to exploit Abdullah bin Ub`ai who had begun to cherish a grievance against the Holy Prophet since his arrival at Al-Madinah. He was an influential chief of Al-Madinah and the people had agreed to make him their king. But when the majority of Aus and Khazraj clan became Muslims and acknowledged the Holy Prophet as their leader, guide and ruler, all his hopes of becoming a king came to an end. Therefore the Quraish wrote to him, "As you have given shelter to our enemy, we tell you plainly that you should either fight with him yourself or exile him from your city otherwise we swear by God that we will invade your city, kill your males and make your females our slave girls." This letter added fuel to the flames of his jealousy and he was inclined to do some mischief, but the Holy Prophet took timely precautions and defeated his evil designs.

The Quraish got another opportunity to hold out a threat. When Sa'ad bin Mu'az, another chief of Al-Madinah, went to Makkah to perform `Umrah, Abu Jahl interrupted him at the very door of the Kabah, saying, "Do you think we will let you perform `Umrah in peace while you give shelter and help to renegades from us? Had you not been a guest of Ummayyah bin Khalf, you would not have gone alive from here." Sa'ad replied, "By Allah, if you prevent me from this, I will retaliate in a worse manner and block your route near Al-Madinah." This incident virtually led to a declaration from the people of Makkah that they would prevent the Muslims from a pilgrimage to the Kabah, and from the people of Al- Madinah that as a retaliation they would block their trade route to Syria against the opponents of Islam. As a matter of fact there was no other alternative for the Muslims than to keep a strong hold on this route so as to force the Quraish, and the other clans, whose interests were vitally bound with this route, to reconsider their inimical and antagonistic attitude towards them. That is why the Holy Prophet attached the greatest importance to this problem. As soon as he was free from making the preliminary arrangements for organizing the newly formed Muslim Community and settling peace terms with the neighboring Jewish habitations, he adopted two measures in this connection:-

First, he entered into negotiations with those clans who lived between the Red Sea and this route so as to make alliances with them or at east to persuade them to make treaties of neutrality with the Muslims. He was successful in this, and he entered into a treaty of non-alignment with Juhainah, which was a very important clan of the hilly tract near the sea coast. Then, at the end of the first year of Hijrah, he made a treaty of defensive alliance with Bani Damrah, who lived near Yanb'u and Zawal Ushairah. In 2 A. H. Bani Mudlij also joined the alliance, as they were the neighbors and allies of Bani Damrah. Then ii so happened that quite a large number of these people were converted to Islam as a result of the missionary work done by the Muslims.

Secondly, he successively sent small bands of his men on this route to serve as a warning to the Quraish, and himself accompanied some of them. In the first year of Hijrah, four expeditions were sent there, that is, the expedition under Hamzah, the expedition under Ubaidah bin Harith, the expedition under Sa'ad bin Abi Waqqas and the Al-Abwa' expedition under the Holy Prophet himself. In the first month of the second year two more incursions were made on the same route. These are known as Buwat Expedition and Zawal Ushairah Expedition. Two things about all these expeditions are noteworthy. First, no blood was shed and no caravans were plundered in any of these expeditions. This proves that the real object of these expeditions was to show to the Quraish which way the wind was blowing. Secondly, not a single man from the people of Al-Madinah was sent by the Holy. Prophet on any of these incursions. All the bands consisted purely of the immigrants from Makkah so that the conflict should remain between the people of the Quraish themselves and should not further spread by the involvement of other clans. On the other side, the Quraish of Makkah tried to involve others also in the conflict. When they sent bands towards Al-Madinah, they did not hesitate to plunder the people. For instance, an expedition under the leadership of Kurz bin Jabir al-Fihrl plundered the cattle of the people of Al-Madinah from the very vicinity of the city to show what their real intentions were.

This was the state of affairs when, in Sha'aban, 2 A. H. (February or March, 623 A. D.) a big trade caravan of the Quraish, carrying goods worth $50,000 or so, with only a guard of thirty to forty men, on its way back from Syria to Makkah, reached the territory from where it could be easily attacked from Al-Madinah. As the caravan was carrying trade goods worth thousands of pounds, and was scantily guarded, naturally Abu Sufyan, who was in charge of it, from his Past experience feared an attach from the Muslims. Accordingly, as soon as he entered the dangerous territory, he despatched a camel rider to Makkah with a frantic appeal for help. When the rider reached Makkah, he, following an old custom of Arabia, tore open the ears of his camel, cut open his nose and overturned the saddle. Then rending his shirt from front and behind, he began to cry aloud at the top of his voice, "O people of Quraish despatch help to protect your caravan from Syria under the charge of Abu Sufyan, for Muhammad with his followers is in pursuit of it; otherwise I don't think you will ever get your goods. Run, run for help." This caused great excitement and anger in the whole of Makkah and all the big chiefs of the Quraish got ready for war. An army, consisting of 600 armored soldiers and cavalry of 100 riders with great pomp and show marched out for a fight. They intended not only to rescue the caravan but also to put to an end, once for all, the new menace from the Muslims who had consolidated themselves at Al-Madinah. They wanted to crush that rising power and overawe the clans surrounding the route so as to make it absolutely secure for future trade.

Now the Holy Prophet, who always kept himself well informed of the state of affairs, felt that the decisive hour has come and that was the right time when he must take a bold step; otherwise the Islamic Movement would become lifeless for ever and no chance would be left for it to rise again. For if the Quraish invaded Al-Madinah, the odds would be against the Muslims. The condition of the Muslim Community was still very shaky because the immigrants (Muhajirin) had not been able to stabilize their economy during the short period (less than two years) of their stay at Al-Madinah; their helpers, (the Ansar) had not yet been tried; and the neighboring Jewish clans were antagonistic. Then there was a strong group of hypocrites and mushriks in Al- Madinah itself; above all, the surrounding clans lived in awe of the Quraish and had all their religious sympathies with them. The Holy Prophet, therefore, felt that the consequences of this possible invasion would not be favorable to the Muslims.

The second possibility was that they would not invade Al-Madinah but try only to escort their caravan safely and securely by a mere show of force. In that case, too, if the Muslim remained inactive, it would affect their reputation adversely. Obviously, this weak stand in the conflict would embolden the other Arabs also and make the position of the Muslims very insecure in the country and the surrounding clans would, at the instance of the Quraish, start hostilities against them, and the Jews, the hypocrites and the mushriks of Al- Madinah would openly rise against them and not only endanger their security of life, property and honor but make it difficult for them even to live there.

The Muslims would not be able to inspire the enemy with awe so as to keep safe from them their life, property and honor. A careful study of the situation led the Holy Prophet to make up his mind to take a decisive step and go into the battle with whatever little strength he could muster, for thus and thus only could he show whether the Muslim Community had the right to survive or was doomed to perish.

When he arrived at this momentous decision, he called the Muhajirin and the Ansar together and placed the whole position before them, without any reservation. He said, "Allah has promised that you will confront one of the two, the trade caravan coming from the north or the army of the Quraish marching from the south. Now tell me which of the two you want to attack!" A large majority of the people replied that they wanted to attack the caravan. But the Holy Prophet who had something else before him, repeated the same question. At this Miqdad bin 'Amr, a Muhajir, stood up and said, "0 Messenger of Allah! Please march to the side to which your Lord commands you; we will accompany you wherever you go. We will not say like the Israelites, 'Go and let you and your Lord fight we will wait'. In contrast to them we say, 'Let you and your Lord fight; we will fight by your side to our last breath'." Even then he did not announce any decision but waited for a reply from the Ansar who had not yet taken any part in any battle of Islam. As this was the first opportunity for them to prove that they were ready to fulfill their promise of fighting for the cause of Islam, he repeated the question without directly addressing them. At this, Sa'ad bin Mu'az, an Ansar, stood up and said, "Sir, it appears that you are putting the question to us." When the Holy Prophet said, "Yes", the Ansar replied, "We have believed in you and confirmed that what you have brought is the Truth, and have made a solemn pledge with you that we will listen to you and obey you. Therefore, 0 Messenger of Allah, do whatever you intend to do. We swear by Allah Who has sent you with the Truth that we are ready to accompany you to the sea shore and if you enter it, we will plunge into it. We assure you that not a single one of us will remain behind or forsake you, for we will not hesitate at all to go to fight, even if you should lead us to the battlefield tomorrow. We will remain steadfast in the battle and sacrifice our lives in the fight. We do hope that by the grace of Allah our behavior will gladden your heart. So, trusting in Allah's blessing, take us to the battlefield."

After these speeches it was decided that they should march towards the army of the Quraish and not towards the trade caravan. But it should be noted that the decision was of an ordinary nature. For the number of people, who came forward to go to the battlefield, was only a little more than three hundred (86 Muhajirs, 62 from Aus and 170 from Khazraj). Then the little army was ill-armed and hardly equipped for battle. Only a couple of them had horses to ride and the others had to take their turn in threes and fours on the back of a camel, out of the 70 they had in all. Above all, they had not got enough weapons for the battle; only 60 of them had armors. It is, therefore, no wonder that with the exception of those who were prepared to sacrifice their lives for the cause of Islam, the majority of those who had joined the expedition, were so filled with fear that they felt as if they were knowingly going into the jaws of death. Then there were people who always looked at things from a selfish point of view. Though they had embraced Islam, they did not realize that their faith would demand the sacrifice of their lives and properties from them; they were of the opinion that it was a mad expedition prompted by irrational enthusiasm for religion. But the Holy Prophet and the true Believers had realized the urgency of that critical hour which required the risk of life: therefore they marched straight to the south-west, wherefrom the army of the Quraish was coming. This is a clear proof of the fact that from the very beginning they had gone out to fight with the army and not to plunder the caravan. For if they had aimed at plundering the caravan they would have taken the north- westerly direction and not the south- westerly one.

The two parties met in combat at Badr on the seventeenth of Ramadan. When the two armies confronted each other and the Holy Prophet noticed that the Quraish army outnumbered the Muslims by three to one and was much better equipped, he raised his hands up in supplication and made this earnest prayer with great humility: "0 Allah! Here are the Quraish proud of their war material: they have come to prove that Thy Messenger is false. 0 Allah! now send that success that Thou hast promised to give me. 0 Allah!If this little army of Thy servants is destroyed, then there will be left none in the land to worship Thee."

In this combat the emigrants from Makkah were put to the hardest test for they had to fight against their own near and dear relatives and put to the sword their fathers, their sons, their paternal and maternal uncles and their brothers. It is obvious that only such people could have come out successful in this hardest of tests as had accepted the Truth sincerely and cut off all relations with falsehood. And in another way the test to which the Ansar were put was not less hard. So far they had only alienated the powerful Quraish and their allies by giving shelter to the Muslims against their wishes but now, for the first time, they were going to give fight to them and to sow the seeds of a long and bitter war with them. This was indeed a very hard test for it meant that a small town with a population of a few thousand inhabitants was going to wage a war with the whole of Arabia. It is obvious that only such people could take this bold step who believed in the Truth of Islam so firmly that they were ready to sacrifice every personal interest for its sake.

So Allah accepted the self-sacrifices of the Muhajirin and the Ansar because of their true faith, and rewarded them with His success. The proud, well- armed Quraish were routed by these ill-equipped devotees of Islam. Seventy men of their army were killed and seventy captured as prisoners and their arms and equipment came into the hands of the Muslims as spoils of war. All their big chiefs, who were their best soldiers and who had led the opposition to Islam, were killed in this Battle. No wonder that this decisive victory made Islam a power to be reckoned with. A Western research scholar says that before the Battle of Badr, Islam was merely a religion and a state but after the Battle it became the state religion, nay, the state itself.

Topics of Discussion

It is this great Battle that has been reviewed in this Surah. But let it be noted that in some respects this review is quite different from the reviews that are usually made by the worldly commanders after a great victory.

  1. Instead of gloating over the victory, the moral weaknesses that had come to the surface in that expedition have been pointed out so that the Muslims should try their best to reform themselves.

  2. It has been impressed upon them that the victory was due to the success of Allah rather -than to their own valor and bravery so that the Muslims should learn to rely on Him and obey Allah and His Messenger alone.

  3. The moral lesson of the conflict between the Truth and falsehood has been enunciated and the qualities which lead to success in a conflict have been explained.

  4. Then the Surah addresses the mushriks, the hypocrites, the Jews and the prisoners of this war in a very impressive manner that should teach them a good lesson.

  5. It also gives instructions in regard to the spoils of war. The Muslims have bean told not to regard these as their right but as a bounty from Allah. Therefore they should accept with gratitude the share that is granted to them out of it and willingly accede to the share which Allah sets apart for His cause and for the help of the needy.

  6. Then it also gives normal instructions concerning the laws of peace and war for these were urgently needed to be explained at the stage which the Islamic Movement had entered. It enjoined that the Muslims should refrain from ways of "ignorance" in peace and war and thus should establish their moral superiority in the world. It also meant, to demonstrate to the world in actual practical life the morality which it had been preaching to the world from the very beginning of Islam and had been enjoining that practical life should be based on the same.

  7. It also states some articles of the Islamic Constitution which help differentiate the status of the Muslims living within the limits of Dar-ul-Islam (the Abode of Islam) from that of the Muslims living beyond its limits.

Subject: Problems of Jihad

This surah enunciates general principles of war (one aspect of Jihad) and peace while reviewing the Battle of Badr and uses them for the moral training of the Muslims.

Topics and their Interconnection

This portion deals with the problems of the "Spoils of War". The Quran says that these are not the spoils of war but the "Bounties of Allah" and proves this by showing that the victory at Badr (and in all other battles, too,) was won by His succour and not by the efforts of the Muslims. It also declares (in v. 40) that the war aim of the Muslims should be to eliminate all unfavourable conditions for the establishment of Islam and not to gain spoils. Moreover, the spoils, being the bounties of God, belong to Allah and His Messenger and they alone are entitled to allocate them. Then after conditioning the Muslims to accept these things, the different shares have been allocated in v. 41. 1 - 41

The Battle of Badr was ordained by Allah so that Islam should triumph over "ignorance". The lesson from this is that the Muslims should trust in God and prepare themselves for war and should not be beguiled by Satan as the disbelievers were. 42 - 54

Sanctity of treaties has been enjoined and the Muslims commanded to observe them as long as the other party does not break them. 55 - 59

The Muslims should always be prepared for war on every front, but should be ready to make peace if the other party is inclined towards it. 60 - 66

In these verses, instructions about prisoners of war have been given. 67 - 71

In order to keep the Muslims joined together against their enemies, they have been taught to have cordial relations with one another. 72 - 75


  1. -----------------------Arabic Text-----------------------

    بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ

  2. فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللّهِ وَأَنَّ اللّهَ مُخْزِي الْكَافِرِينَ

  3. وَأَذَانٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ أَنَّ اللّهَ بَرِيءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِن تُبْتُمْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللّهِ وَبَشِّرِ الَّذِينَ كَفَرُواْ بِعَذَابٍ أَلِيمٍ

  4. إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئًا وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَدًا فَأَتِمُّواْ إِلَيْهِمْ عَهْدَهُمْ إِلَى مُدَّتِهِمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

  5. فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ مَرْصَدٍ فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَخَلُّواْ سَبِيلَهُمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  6. وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْلَمُونَ

  7. كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ لَكُمْ فَاسْتَقِيمُواْ لَهُمْ إِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

  8. كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلاًّ وَلاَ ذِمَّةً يُرْضُونَكُم بِأَفْوَاهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ فَاسِقُونَ

  9. اشْتَرَوْاْ بِآيَاتِ اللّهِ ثَمَنًا قَلِيلاً فَصَدُّواْ عَن سَبِيلِهِ إِنَّهُمْ سَاء مَا كَانُواْ يَعْمَلُونَ

  10. لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً وَأُوْلَـئِكَ هُمُ الْمُعْتَدُونَ

  11. فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

  12. وَإِن نَّكَثُواْ أَيْمَانَهُم مِّن بَعْدِ عَهْدِهِمْ وَطَعَنُواْ فِي دِينِكُمْ فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ لَعَلَّهُمْ يَنتَهُونَ

  13. أَلاَ تُقَاتِلُونَ قَوْمًا نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللّهُ أَحَقُّ أَن تَخْشَوْهُ إِن كُنتُم مُّؤُمِنِينَ

  14. قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ

  15. وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللّهُ عَلَى مَن يَشَاء وَاللّهُ عَلِيمٌ حَكِيمٌ

  16. أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللّهِ وَلاَ رَسُولِهِ وَلاَ الْمُؤْمِنِينَ وَلِيجَةً وَاللّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

  17. مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ هُمْ خَالِدُونَ

  18. إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ فَعَسَى أُوْلَـئِكَ أَن يَكُونُواْ مِنَ الْمُهْتَدِينَ

  19. أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ يَسْتَوُونَ عِندَ اللّهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  20. الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ الْفَائِزُونَ

  21. يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ

  22. خَالِدِينَ فِيهَا أَبَدًا إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

  23. يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ آبَاءكُمْ وَإِخْوَانَكُمْ أَوْلِيَاء إَنِ اسْتَحَبُّواْ الْكُفْرَ عَلَى الإِيمَانِ وَمَن يَتَوَلَّهُم مِّنكُمْ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

  24. قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ كَسَادَهَا وَمَسَاكِنُ تَرْضَوْنَهَا أَحَبَّ إِلَيْكُم مِّنَ اللّهِ وَرَسُولِهِ وَجِهَادٍ فِي سَبِيلِهِ فَتَرَبَّصُواْ حَتَّى يَأْتِيَ اللّهُ بِأَمْرِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

  25. لَقَدْ نَصَرَكُمُ اللّهُ فِي مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئًا وَضَاقَتْ عَلَيْكُمُ الأَرْضُ بِمَا رَحُبَتْ ثُمَّ وَلَّيْتُم مُّدْبِرِينَ

  26. ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُودًا لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ وَذَلِكَ جَزَاء الْكَافِرِينَ

  27. ثُمَّ يَتُوبُ اللّهُ مِن بَعْدِ ذَلِكَ عَلَى مَن يَشَاء وَاللّهُ غَفُورٌ رَّحِيمٌ

  28. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا وَإِنْ خِفْتُمْ عَيْلَةً فَسَوْفَ يُغْنِيكُمُ اللّهُ مِن فَضْلِهِ إِن شَاء إِنَّ اللّهَ عَلِيمٌ حَكِيمٌ

  29. قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ الْحَقِّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ حَتَّى يُعْطُواْ الْجِزْيَةَ عَن يَدٍ وَهُمْ صَاغِرُونَ

  30. وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ ذَلِكَ قَوْلُهُم بِأَفْوَاهِهِمْ يُضَاهِؤُونَ قَوْلَ الَّذِينَ كَفَرُواْ مِن قَبْلُ قَاتَلَهُمُ اللّهُ أَنَّى يُؤْفَكُونَ

  31. اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهًا وَاحِدًا لاَّ إِلَـهَ إِلاَّ هُوَ سُبْحَانَهُ عَمَّا يُشْرِكُونَ

  32. يُرِيدُونَ أَن يُطْفِؤُواْ نُورَ اللّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ

  33. هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

  34. يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيرًا مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلاَ يُنفِقُونَهَا فِي سَبِيلِ اللّهِ فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

  35. يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَـذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ مَا كُنتُمْ تَكْنِزُونَ

  36. إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْرًا فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ ذَلِكَ الدِّينُ الْقَيِّمُ فَلاَ تَظْلِمُواْ فِيهِنَّ أَنفُسَكُمْ وَقَاتِلُواْ الْمُشْرِكِينَ كَآفَّةً كَمَا يُقَاتِلُونَكُمْ كَآفَّةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

  37. إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَامًا وَيُحَرِّمُونَهُ عَامًا لِّيُوَاطِؤُواْ عِدَّةَ مَا حَرَّمَ اللّهُ فَيُحِلُّواْ مَا حَرَّمَ اللّهُ زُيِّنَ لَهُمْ سُوءُ أَعْمَالِهِمْ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

  38. يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إِلَى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ الدُّنْيَا مِنَ الآخِرَةِ فَمَا مَتَاعُ الْحَيَاةِ الدُّنْيَا فِي الآخِرَةِ إِلاَّ قَلِيلٌ

  39. إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا وَيَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئًا وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  40. إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ لاَ تَحْزَنْ إِنَّ اللّهَ مَعَنَا فَأَنزَلَ اللّهُ سَكِينَتَهُ عَلَيْهِ وَأَيَّدَهُ بِجُنُودٍ لَّمْ تَرَوْهَا وَجَعَلَ كَلِمَةَ الَّذِينَ كَفَرُواْ السُّفْلَى وَكَلِمَةُ اللّهِ هِيَ الْعُلْيَا وَاللّهُ عَزِيزٌ حَكِيمٌ

  41. انْفِرُواْ خِفَافًا وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  42. لَوْ كَانَ عَرَضًا قَرِيبًا وَسَفَرًا قَاصِدًا لاَّتَّبَعُوكَ وَلَـكِن بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللّهِ لَوِ اسْتَطَعْنَا لَخَرَجْنَا مَعَكُمْ يُهْلِكُونَ أَنفُسَهُمْ وَاللّهُ يَعْلَمُ إِنَّهُمْ لَكَاذِبُونَ

  43. عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ وَتَعْلَمَ الْكَاذِبِينَ

  44. لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ

  45. إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ

  46. وَلَوْ أَرَادُواْ الْخُرُوجَ لأَعَدُّواْ لَهُ عُدَّةً وَلَـكِن كَرِهَ اللّهُ انبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُواْ مَعَ الْقَاعِدِينَ

  47. لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ وَاللّهُ عَلِيمٌ بِالظَّالِمِينَ

  48. لَقَدِ ابْتَغَوُاْ الْفِتْنَةَ مِن قَبْلُ وَقَلَّبُواْ لَكَ الأُمُورَ حَتَّى جَاء الْحَقُّ وَظَهَرَ أَمْرُ اللّهِ وَهُمْ كَارِهُونَ

  49. وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

  50. إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ

  51. قُل لَّن يُصِيبَنَا إِلاَّ مَا كَتَبَ اللّهُ لَنَا هُوَ مَوْلاَنَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  52. قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ بِأَيْدِينَا فَتَرَبَّصُواْ إِنَّا مَعَكُم مُّتَرَبِّصُونَ

  53. قُلْ أَنفِقُواْ طَوْعًا أَوْ كَرْهًا لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْمًا فَاسِقِينَ

  54. وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ كُسَالَى وَلاَ يُنفِقُونَ إِلاَّ وَهُمْ كَارِهُونَ

  55. فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ لِيُعَذِّبَهُم بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ

  56. وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ

  57. لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ

  58. وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ

  59. وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى اللّهِ رَاغِبُونَ

  60. إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي سَبِيلِ اللّهِ وَابْنِ السَّبِيلِ فَرِيضَةً مِّنَ اللّهِ وَاللّهُ عَلِيمٌ حَكِيمٌ

  61. وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيِقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ وَرَحْمَةٌ لِّلَّذِينَ آمَنُواْ مِنكُمْ وَالَّذِينَ يُؤْذُونَ رَسُولَ اللّهِ لَهُمْ عَذَابٌ أَلِيمٌ

  62. يَحْلِفُونَ بِاللّهِ لَكُمْ لِيُرْضُوكُمْ وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ

  63. أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِدًا فِيهَا ذَلِكَ الْخِزْيُ الْعَظِيمُ

  64. يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِؤُواْ إِنَّ اللّهَ مُخْرِجٌ مَّا تَحْذَرُونَ

  65. وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِؤُونَ

  66. لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ

  67. الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ اللّهَ فَنَسِيَهُمْ إِنَّ الْمُنَافِقِينَ هُمُ الْفَاسِقُونَ

  68. وَعَدَ الله الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ وَلَعَنَهُمُ اللّهُ وَلَهُمْ عَذَابٌ مُّقِيمٌ

  69. كَالَّذِينَ مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالاً وَأَوْلاَدًا فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم بِخَلاَقِكُمْ كَمَا اسْتَمْتَعَ الَّذِينَ مِن قَبْلِكُمْ بِخَلاَقِهِمْ وَخُضْتُمْ كَالَّذِي خَاضُواْ أُوْلَـئِكَ حَبِطَتْ أَعْمَالُهُمْ فِي الُّدنْيَا وَالآخِرَةِ وَأُوْلَئِكَ هُمُ الْخَاسِرُونَ

  70. أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَاهِيمَ وِأَصْحَابِ مَدْيَنَ وَالْمُؤْتَفِكَاتِ أَتَتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانَ اللّهُ لِيَظْلِمَهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

  71. وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَيُطِيعُونَ اللّهَ وَرَسُولَهُ أُوْلَـئِكَ سَيَرْحَمُهُمُ اللّهُ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

  72. وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ وَرِضْوَانٌ مِّنَ اللّهِ أَكْبَرُ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  73. يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

  74. يَحْلِفُونَ بِاللّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا نَقَمُواْ إِلاَّ أَنْ أَغْنَاهُمُ اللّهُ وَرَسُولُهُ مِن فَضْلِهِ فَإِن يَتُوبُواْ يَكُ خَيْرًا لَّهُمْ وَإِن يَتَوَلَّوْا يُعَذِّبْهُمُ اللّهُ عَذَابًا أَلِيمًا فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُمْ فِي الأَرْضِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

  75. وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ

  76. فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

  77. فَأَعْقَبَهُمْ نِفَاقًا فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ

  78. أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللّهَ عَلاَّمُ الْغُيُوبِ

  79. الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ سَخِرَ اللّهُ مِنْهُمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  80. اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الْفَاسِقِينَ

  81. فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ وَكَرِهُواْ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَقَالُواْ لاَ تَنفِرُواْ فِي الْحَرِّ قُلْ نَارُ جَهَنَّمَ أَشَدُّ حَرًّا لَّوْ كَانُوا يَفْقَهُونَ

  82. فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيرًا جَزَاء بِمَا كَانُواْ يَكْسِبُونَ

  83. فَإِن رَّجَعَكَ اللّهُ إِلَى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُل لَّن تَخْرُجُواْ مَعِيَ أَبَدًا وَلَن تُقَاتِلُواْ مَعِيَ عَدُوًّا إِنَّكُمْ رَضِيتُم بِالْقُعُودِ أَوَّلَ مَرَّةٍ فَاقْعُدُواْ مَعَ الْخَالِفِينَ

  84. وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَدًا وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ فَاسِقُونَ

  85. وَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ أَن يُعَذِّبَهُم بِهَا فِي الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ كَافِرُونَ

  86. وَإِذَآ أُنزِلَتْ سُورَةٌ أَنْ آمِنُواْ بِاللّهِ وَجَاهِدُواْ مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُوْلُواْ الطَّوْلِ مِنْهُمْ وَقَالُواْ ذَرْنَا نَكُن مَّعَ الْقَاعِدِينَ

  87. رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ

  88. لَـكِنِ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ جَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَأُوْلَـئِكَ لَهُمُ الْخَيْرَاتُ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

  89. أَعَدَّ اللّهُ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ

  90. وَجَاء الْمُعَذِّرُونَ مِنَ الأَعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُواْ اللّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُواْ مِنْهُمْ عَذَابٌ أَلِيمٌ

  91. لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلّهِ وَرَسُولِهِ مَا عَلَى الْمُحْسِنِينَ مِن سَبِيلٍ وَاللّهُ غَفُورٌ رَّحِيمٌ

  92. وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ الدَّمْعِ حَزَنًا أَلاَّ يَجِدُواْ مَا يُنفِقُونَ

  93. إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَاء رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطَبَعَ اللّهُ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَعْلَمُونَ

  94. يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللّهُ مِنْ أَخْبَارِكُمْ وَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  95. سَيَحْلِفُونَ بِاللّهِ لَكُمْ إِذَا انقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُواْ عَنْهُمْ فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ جَزَاء بِمَا كَانُواْ يَكْسِبُونَ

  96. يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ فَإِن تَرْضَوْاْ عَنْهُمْ فَإِنَّ اللّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَاسِقِينَ

  97. الأَعْرَابُ أَشَدُّ كُفْرًا وَنِفَاقًا وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ عَلَى رَسُولِهِ وَاللّهُ عَلِيمٌ حَكِيمٌ

  98. وَمِنَ الأَعْرَابِ مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَمًا وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَاللّهُ سَمِيعٌ عَلِيمٌ

  99. وَمِنَ الأَعْرَابِ مَن يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَاتٍ عِندَ اللّهِ وَصَلَوَاتِ الرَّسُولِ أَلا إِنَّهَا قُرْبَةٌ لَّهُمْ سَيُدْخِلُهُمُ اللّهُ فِي رَحْمَتِهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  100. وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ وَأَعَدَّ لَهُمْ جَنَّاتٍ تَجْرِي تَحْتَهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ

  101. وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ سَنُعَذِّبُهُم مَّرَّتَيْنِ ثُمَّ يُرَدُّونَ إِلَى عَذَابٍ عَظِيمٍ

  102. وَآخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صَالِحًا وَآخَرَ سَيِّئًا عَسَى اللّهُ أَن يَتُوبَ عَلَيْهِمْ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  103. خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ لَّهُمْ وَاللّهُ سَمِيعٌ عَلِيمٌ

  104. أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ

  105. وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  106. وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

  107. وَالَّذِينَ اتَّخَذُواْ مَسْجِدًا ضِرَارًا وَكُفْرًا وَتَفْرِيقًا بَيْنَ الْمُؤْمِنِينَ وَإِرْصَادًا لِّمَنْ حَارَبَ اللّهَ وَرَسُولَهُ مِن قَبْلُ وَلَيَحْلِفَنَّ إِنْ أَرَدْنَا إِلاَّ الْحُسْنَى وَاللّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ

  108. لاَ تَقُمْ فِيهِ أَبَدًا لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن يَتَطَهَّرُواْ وَاللّهُ يُحِبُّ الْمُطَّهِّرِينَ

  109. أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ عَلَىَ شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ فِي نَارِ جَهَنَّمَ وَاللّهُ لاَ يَهْدِي الْقَوْمَ الظَّالِمِينَ

  110. لاَ يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْاْ رِيبَةً فِي قُلُوبِهِمْ إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

  111. إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ وَيُقْتَلُونَ وَعْدًا عَلَيْهِ حَقًّا فِي التَّوْرَاةِ وَالإِنجِيلِ وَالْقُرْآنِ وَمَنْ أَوْفَى بِعَهْدِهِ مِنَ اللّهِ فَاسْتَبْشِرُواْ بِبَيْعِكُمُ الَّذِي بَايَعْتُم بِهِ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  112. التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدونَ الآمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنكَرِ وَالْحَافِظُونَ لِحُدُودِ اللّهِ وَبَشِّرِ الْمُؤْمِنِينَ

  113. مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ أَنَّهُمْ أَصْحَابُ الْجَحِيمِ

  114. وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ تَبَرَّأَ مِنْهُ إِنَّ إِبْرَاهِيمَ لأوَّاهٌ حَلِيمٌ

  115. وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْمًا بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

  116. إِنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُحْيِـي وَيُمِيتُ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

  117. لَقَد تَّابَ الله عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ قُلُوبُ فَرِيقٍ مِّنْهُمْ ثُمَّ تَابَ عَلَيْهِمْ إِنَّهُ بِهِمْ رَؤُوفٌ رَّحِيمٌ

  118. وَعَلَى الثَّلاَثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن لاَّ مَلْجَأَ مِنَ اللّهِ إِلاَّ إِلَيْهِ ثُمَّ تَابَ عَلَيْهِمْ لِيَتُوبُواْ إِنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ

  119. يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ

  120. مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن نَّفْسِهِ ذَلِكَ بِأَنَّهُمْ لاَ يُصِيبُهُمْ ظَمَأٌ وَلاَ نَصَبٌ وَلاَ مَخْمَصَةٌ فِي سَبِيلِ اللّهِ وَلاَ يَطَؤُونَ مَوْطِئًا يَغِيظُ الْكُفَّارَ وَلاَ يَنَالُونَ مِنْ عَدُوٍّ نَّيْلاً إِلاَّ كُتِبَ لَهُم بِهِ عَمَلٌ صَالِحٌ إِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

  121. وَلاَ يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً وَلاَ يَقْطَعُونَ وَادِيًا إِلاَّ كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللّهُ أَحْسَنَ مَا كَانُواْ يَعْمَلُونَ

  122. وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ لِّيَتَفَقَّهُواْ فِي الدِّينِ وَلِيُنذِرُواْ قَوْمَهُمْ إِذَا رَجَعُواْ إِلَيْهِمْ لَعَلَّهُمْ يَحْذَرُونَ

  123. يَا أَيُّهَا الَّذِينَ آمَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلِيَجِدُواْ فِيكُمْ غِلْظَةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ الْمُتَّقِينَ

  124. وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَانًا فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَانًا وَهُمْ يَسْتَبْشِرُونَ

  125. وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْسًا إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ

  126. أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ

  127. وَإِذَا مَا أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُم مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ صَرَفَ اللّهُ قُلُوبَهُم بِأَنَّهُمْ قَوْمٌ لاَّ يَفْقَهُون

  128. لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ

  129. فَإِن تَوَلَّوْاْ فَقُلْ حَسْبِيَ اللّهُ لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

------------------------Translation----------------------------------

(9:1) This is a declaration of immunity (from obligationsby Allah and His Messenger to those mushriks with whom you had made treaties:

(9:2) "You are free to move about in the land for four months more: but you should know that you cannot frustrate the Will of Allah, and that Allah will degrade the rejecters of the Truth."

(9:3) This is a public proclamation from Allah and His Messenger for all the people on the Day of Great Haj: Allah is free from the treaty obligations made with the mushriks and so is His Messenger. If, therefore, you repent now, it is better for you but if you turn away, you should know it well that you cannot frustrate (the Will ofAllah. And, O Prophet, give the good news of a painful chastisement to the rejecters

(9:4) excepting those mushriks with whom you made treaties. and who afterwards did not violate these in the least nor did they give help to anyone against you; so you also should observe the treaties with such people in accordance with their terms, for Allah loves the pious people.

(9:5) Then, when the months made unlawful for fighting expire, kill the mushriks wherever you find them, and seize them, and besiege them, and lie in wait for them at every place of ambush. But if they repent, and establish Salat and pay the Zakat dues, then let them go their way: for Allah is Forgiving and Compassionate.

(9:6) And if any of the mushriks requests you for protection so that he may come to you (to hear the Word of Allah), give him protection till he hears the Word of Allah; then convey him. to the place of his safety: this should be done because these people do not know the Truth.

(9:7) How shall a treaty with these mushriks be regarded as abiding by Allah and His Messenger? -excepting those with whom you made a treaty at the Masjid-i-Haram: so long as they behave rightly with you, you also should behave rightly with them, for Allah loves the righteous people.

(9:8) But how can a treaty be regarded as abiding with the other mushriks? Since if they get power over you, they will not respect ties of kindred with you nor honour any treaty obligations. They try to conciliate you with their tongues, while their hearts are averse to their tongues, for most of them are evil-doers.

(9:9) They bartered away Allah's revelations for paltry worldly gains and then debarred others from His Way: indeed very evil were the deeds they did.

(9:10) They do not observe the ties of kindred in regard to the Believers nor observe the obligations of treaty, and it is they who have always been the transgressors:

(9:11) yet if they repent even now, and establish Salat and pay Zakat dues, then they shall be your brethren in faith. Thus We make plain Our Messages to those who try to understand.

(9:12) But if they break their oaths after making compacts and revile your Faith you should fight with these ringleaders of disbelief because their oaths are not trustworthy: it may be that sword alone will restrain *14a them.

(9:13) Will you not fight such people who have been breaking their solemn pledges, who conspired to banish the Messenger and were the first to transgress against you? Are you afraid of them? If you are true Believers, surely Allah has a greater right that you should fear Him.

(9:14) Fight them. Allah will chastise them by your hands and will bring disgrace and degradation upon them and succour you against them and soothe the hearts of many believers.

(9:15) And He may remove the wrath of their hearts; and may also show guidance towards repentance to whomsoever He wills; Allah is All-Knowing, All-Wise.

(9:16) Do you think that you will be left (without a trial)? Note it well that Allah has not as yet seen which of you exerted your utmost in His (Allah his wayand did not take as intimate friends any other than Allah, His Messenger and the Believers Allah has full knowledge of what you do.

(9:17) It does not behove the mushriks to become the guardians and servants of Allah's houses of worship, the while they themselves bear witness against themselves to their disbelief; in fact, all their works have gone to waste and they shall abide in the Fire for ever.

(9:18) Only those are worthy of being the guardians and servants of Allah's houses of worship, who believe in Allah and the Last Day, and establish Salatand pay Zakat dues, and fear none but Allah: for these alone are expected to follow the Right Way.

(9:19) Have you made the mere giving of water to pilgrims and the guardianship of the Masjid-i-Haram as equal to the works of the one who has believed in Allah and the Last Day, and exerted his utmost in the Way of Allah ? Well, these things are not equal in the sight of Allah, and Allah does not show guidance to the workers of iniquity.

(9:20) Those alone who have believed, and left their homes and exerted their utmost with their lives and possessions in the Way of Allah, shall have the highest ranks with Allah: they are truly successful.

(9:21) Their Lord gives them the good news of His mercy and His pleasure and of the Gardens, wherein is everlasting bliss for them:

(9:22) therein they shall abide for ever, for surely Allah has abundance to give rewards for services

(9:23) O Believers, do not take your fathers and brothers as allies, if. they choose disbelief in preference to Faith; for whoso of you will take them as allies shall surely be the workers of iniquity.

(9:24) O Prophet, tell them plainly, "If your fathers and your sons, and your brothers and your wives, and your near and dear ones and the wealth which you have acquired and the trade you fear may decline and the homes which delight you-if all these things-are dearer to you than Allah and His Messenger and the struggle in His Way, then wait till Allah passes His judgment on you; for Allah does not guide the wicked people" .

(9:25) Allah has helped you on many occasions before this; (recently you witnessed the glory of His help on the day of the Battle of Hunain; you were proud of your great numbers which had deluded you but it availed you nothing and the earth, with all its vastness, became too narrow for you, and turning your backs, you fled.

(9:26) Then Allah sent down His sakinat (peace and tranquillityupon His Messenger and the Believers and sent (to your aidforces which you could not see and chastised those who denied the Truth: for this is the due recompense of those who deny the Truth.

(9:27) Then (you have also seen thatafter giving chastisement like this, Allah guides to repentance whom He wills: Allah is Forgiving and Merciful.

(9:28) O Believers, the mushriks are unclean; therefore let them not come near the Masjid-i-Haram after this year (of their pilgrimage); if you fear poverty Allah will enrich you, out of His bounty if He wills: for Allah is All-knowing, All-Wise.

(9:29Fight with those from among the people of the Book, who do not believe in Allah nor in the Last Day; who do not make unlawful that which Allah and His Messenger have made unlawful, and do not adopt the Right way as their way. (Fight with themuntil they pay Jizyah with their own hands and are humbled.

(9:30) The Jews say, "Ezra (`Uzairis the son of Allah,” and the Christians say, "The Messiah is the son of God." Such are the baseless things they utter with their tongues, following in the footsteps of the former unbelievers. May Allah afflict them with chastisement! Wherefrom are they being perverted?

(9:31) They have made their scholars and monks as their Lords beside Allah, and likewise the Messiah, the son of Mary, although they were enjoined not to worship any other than the One Deity, besides Whom there is none worthy of worship. He is absolutely pure and free from what they associate with Him.

(9:32) These people desire to extinguish the light of Allah with puffs from their mouths and Allah refuses (His consent to their desirebut wills to perfect His light, even though the disbelievers be much averse to it.

(9:33) He is Allah Who has sent His Messenger with Guidance and the Right way so that He may make it prevail over all other ways, even though the mushriks be much averse to it.

(9:34) O Believers, indeed most of the scholars and monks of the people of the Book devour the wealth of others by evil means, and debar them from the Way of Allah. Give them the good news of a painful torment, who hoard up gold and silver and expend not these in the Way of Allah.

(9:35) The Day shall surely come when the same gold and silver shall be heated in the fire of Hell, and therewith their foreheads, their bodies and their backs shall be .branded, (saying), "Here is that treasure you had hoarded up for yourselves: now taste the evil of your hoarded treasure"

(9:36) The fact is that the number of months ordained by Allah has been twelve since the time He created the heavens and the earth, and out of these four are forbidden months: this is the right code of reckoning: therefore do not wrong yourselves by violating these months. And fight against the mushriks all together even as they fight against you all together: and note it well that Allah is with the Godfearing people.

(9:37) Nasi is but one more instance of disbelief, whereby these disbelievers are led astray. In one year they make a certain month lawful and in another year they make the same a forbidden month, so as they might make up for the number of the forbidden months and, at the same time, make lawful that which is forbidden by Allah. Their evil deeds have been made seeming fair to them: for Allah does not guide those who deny the Truth.

(9:38) O you who believed! what was amiss with you that, when you were asked to march forth on the Way of Allah, you clung to the earth? What! did you prefer the life of this world to the life of the Hereafter? If it is so, you should know that all these goods of this worldly life will prove to be but little in the Hereafter.

(9:39) If you will not march forth, Allah will inflict on you a painful chastisement, and will substitute other people for you, and you will in no way harm Him, for Allah has power over everything.

(9:40) If you do not help your Prophet, (it does not matter): Allah did help him before when the disbelievers forced him to go away from his home, and he was but the second of two: when the two were in the cave; when he was saying to his Companion, "Be not distressed: indeed Allah is with us. " Then Allah sent down peace of mind to him from Himself, and helped him with the forces you did not see, and made the word of the disbelievers abased. And Allah's Word is always supreme, for Allah is All-Mighty, All-Wise.

(9:41) March forth whether you be light or heavy, and exert your utmost in Allah's Way with your possessions and your lives: this is best for you, if you but know it.

(9:42) O Prophet, had there been a prospect of immediate gain and an easy journey, most certainly they would have been quite ready to follow you; but the journey seemed too hard to them. Still they will swear by Allah and say, "Had we been able to go forth, we would certainly have marched along with you"; they are incurring destruction on themselves: for Allah knows well that they are liars.

(9:43) O Prophet, may Allah forgive you: why did you give them leave to stay behind? (You yourself should not have given them leave), so that it would have become clear to you which of them spoke the truth, and you would have also known which of them were liars.

(9:44) For; those, who believe in Allah and the Last Day, will never ask you to exempt them from doing Jihad with their possessions and their persons: Allah knows well those who fear Him.

(9:45) Those only make such requests, who do not believe in Allah and the Last Day, and whose hearts are filled with doubts, and they are wavering because of their doubts .

(9:46) If they had really intended to march forth, they would surely have made some preparation for it. But Allah was averse to their going forth; and He caused them to hold back, and it was said to them, "Stay behind with those who stay behind."

(9:47) Had they gone forth with you, they would have added nothing but mischief to you and they would have made strenuous efforts to sow discord among your ranks; yet there are among you some who listen to them but Allah knows these mischief-makers full well.

(9:48) Even before this, these people had striven to stir up mischief and turn by turn they practised all sorts of devices to make you unsuccessful, until the Truth prevailed and Allah's design was fulfilled, though they were averse to it.

(9:49) There is such a one among them, who says, "Give me leave to stay behind and do not expose me to temptations. " ---Note it well that such people have already succumbed to temptations and Hell has encircled these disbelivers.

(9:50) If a good thing comes to you, it grieves them; but if a disaster befalls you, they turn away rejoicing and saying, "It is good that we took our precautionary measures beforehand to set our affairs aright."

(9:51) Say to them, "Nothing (good or badcan befall us except that which Allah has destined for us: Allah is our Guardian and the Believers should put their trust in Him alone."

(9:52) Say to them, "What can be the thing you await for us other than one of the two .best things? But what we await for you is whether Allah Himself inflicts His chastisement on you or at our hands; well, now await, and we, too await with you".

(9:53) Say, "You may expend your possessions willingly or unwillingly: they shall not be accepted in any case, because you are a wicked people."

(9:54) The reason why their expendings shall not be accepted is no other than that they have not believed in Allah and His Messenger: and they come to offer their Salat but reluctantly, and they expend in the Way of Allah with unwilling hearts.

(9:55) So let not their great wealth and the large number of their children delude you; for Allah wills to chastise them by means of these very things in this worldly lifes and that they would die in a state of unbelief.

(9:56) They swear by Allah that they are Believers like you, whereas they are not at all of you. In fact, they are people who are afraid of you:

(9:57) if they could find a place of refuge or a cave or a hiding place to lode therein, they would run in frantic haste to take refuge in it.

(9:58) O Prophet, there are some among them who find fault with you concerning the distribution of Sadaqat (Zakat collections); if something is given to them thereof, they are well pleased and if they are not given anything thereof they become angry.

(9:59) Would that they were contents with what Allah and His Messenger had given them and would say, "Allah suffices us: He will provide for us in abundance out of His own bounty, and His Messenger will also be kindly disposed towards us. Indeed we look to Allah alone. "

(9:60) As a matter of fact, Zakat collections are only for the needy and the indigent, and for those who are employed to collect them and for those whose hearts are to be won over and for the ransoming of slaves and for helping the debtors and for the way of Allah and for the hospitality of the wayfarers. This is an obligatory duty from Allah: and Allah is All-Knowing, All-Wise.

(9:61) There are some among them who injure the Prophet and say, "This man readily believes whatever he hears.”, Say, "It is good for you that he is so: He believes in Allah and puts his trust in the believers and is a blessing for those who are true believers among you. As regards those who injure the Messenger of Allah, there is a painful chastisement for them."

(9:62) These people swear by Allah before you in order to please you, though Allah and His Messenger have a greater right that they should try to please them if they are true believers.

(9:63) Do they not know that whoso opposes Allah and His Messenger shall have the Fire of Hell for him wherein he shall abide for ever? This is a great ignominy.

(9:64) The hypocrites dread lest a surah should be sent down to Muslims revealing to them what is in their hearts. O Prophet, say to them, "Go on mocking, Allah will surely bring to light the very thing you are dreading."

(9:65) If you question them ("What were you talking about?"), they will promptly answer, "We were merely jesting and making merry.” Ask them, "What, then! were you mocking at Allah and His Revelations and His Messenger?

(9:66) Do not invent excuses now; you have indeed denied the truth after you had professed belief in it. Even if We pardon some of you, We will surely chastise others of you, for they are the guilty ones"

(9:67) The hypocrites, both men and women, are all of a kind: they enjoin what is evil and forbid what is good and withhold their hands from doing good. They forgot Allah: then Allah also forgot them; indeed the hypocrites are the evil-doers.

(9:68) Allah has promised the hypocrites, both men and women, as well as the disbelievers the fire of Hell, wherein they shall abide for ever: that is the proper place for them; for the curse of Allah is upon them and theirs is the lasting torment.-

(9:69) You are behaving just like those who went before you: they had more power than you, and possessed greater riches and had more children than you: they had enjoyed their portion of the good things of the worldly life and you, too, have enjoyed your portion of the good things like them: you are also engaged in idle discussions like the discussions they held. Consequently in the end everything they did, proved vain in this world and shall be vain in the Next World: surely they are the people who are the losers.

(9:70) Has not the story reached them of those who had gone before them-the people of Noah, tribes of `Ad and Thamud, the people of Abraham and the inhabitants of Midian and of the overturned cities ? Their Messengers came to them with clear signs; then it was not Allah Who would wrong them, but they wronged their own selves.

(9:71) As regards the true Believers, men and women, they are all comrades to one another: they enjoin what is good and forbid what is evil; they establish Salat, pay Zakat dues, and obey Allah and His Messenger. It is they upon whom Allah will most surely send His blessings. Allah is All-Mighty, All Wise.

(9:72) Allah has promised to the Believers, both men and women, the Gardens underneath which canals :low and wherein they will abide for ever: there will be neat and clean Swelling places for them in these Gardens of perpetual bliss; and, above all, they will enjoy Allah's pleasure: this is the great success

(9:73) O Prophet, strive hard against the disbelievers and the hypocrites and be adamant and stern with them. In the end, their abode shall be Hell, and it is the worst of all abodes.

(9:74) They swear by Allah that they did not say the thing, when in fact, they did utter the word of unbelief. Thus, they were guilty of unbelief after they had professed Islam: however, they could not accomplish what they had intended to do. They had no reason to be spiteful except that Allah and His Messenger had enriched them by His bounty. If even now they repent of their misbehaviour, it will be good for their own selves, but if they do not repent, Allah will chastise them with a painful chastisement in this world and in the Hereafter, and there will be none on the earth to protect and help them.

(9:75) There are some among them, who made this covenant with Allah: If He gives us of His bounty, we will disburse charity and lead a righteous life." .

(9:76) But when Allah enriched them by His bounty, they grew niggardly and went back on their covenant, and paid no heed to it.

(9:77) As a consequence of the breach of the covenant they had made with Allah and the lies they told, He set hypocrisy deep in their hearts that will follow them till the Day when they shall meet Him.

(9:78) Do these people not know that Allah knows fully well even their secrets and their conspiracies and that Allah knows fully well all that is hidden.

(9:79) (He fully knows those stingy rich peoplewho find fault with the monetary sacrifices of those Believers who make willing and voluntary contributions generously and scoff at those people who find nothing to contribute (to the cause of Allahexcept what little they contribute sacrificing their own needs: Allah scoffs at those who scoff and there is a painful punishment in store for them.

(9:80) O Prophet, (it will all be the samewhether you beg forgiveness for such people or not; for Allah will not forgive them even if you beg forgiveness for them seventy times. This is because they have no belief in Allah and His Messenger: and Allah does not show guidance to the wrong-doers.

(9:81) Those who were allowed to remain behind, were happy that they had not gone with Allah's Messenger, and had stayed at home, for they did not like to do Jihad in the Way of Allah with their possessions and their persons. They said to the people, "Do not go forth in this heat." Say to them, "The Fire of Hell is much hotter than this"; would that they understood this!

(9:82) Let them now laugh little and weep much for the recompense of what they have been earning is such (that they should weep).

(9:83) Henceforth, if Allah brings you among them and any of them asks your leave to go forth for Jihad. say to them plainly, "Now you shall never be allowed to go forth with me nor to fight an enemy in my company; as you were pleased to stay behind the first time, now you stay at home with those who stay behind".

(9:84) And in future you should never say funeral prayer for anyone from among them; who dies nor stand at his grave, for they have denied Allah and His Messenger and died the while they were transgressors.

(9:85) And let not the abundance of their possessions and children delude you; for Allah wills only to chastise them by means of their possessions and children in this world and let their souls depart while they are still disbelievers.

(9:86) Whenever a Surah was sent down with the revelation, "Believe in Allah and go forth for Jihad with His Messenger" , you might have perceived that even the capable people from among them began to beg you to excuse them from Jihad. saying, "Please leave us behind with those who are to stay at home.

(9:87) Those people chose to stay with those who had remained behind and a seal was set upon their hearts: therefore they do not understand anything now.

(9:88) But the Messenger and those who shared his belief did Jihad with their possessions and persons: now all the good things are for them only and they alone are truly successful.

(9:89) Allah has prepared for them Gardens underneath which canals flow wherein they will abide for ever: this is the great success.

(9:90) And many from among the Bedouins also came with their excuses that they, too, might be allowed to remain behind: thus stayed behind those who had made a false compact of Faith with Allah and His Messenger. In the near future those from among the Bedouins who adopted the way of unbelief shall meet with a painful chastisement.

(9:91) There is no harm if the weak, the sick and those that have no means of providing for Jihad stay behind, provided they are sincerely faithful to Allah and His Messenger. There is no cause of blame against such righteous people: and Allah is Forgiving and Compassionate.

(9:92) Likewise there can be no ground for criticising those people who came to you in person and requested you to provide them with mounts. For when you said to them, "I am unable to provide you with mounts, they returned with heavy hearts, their eyes overflowing with tears: they were filled with sorrow that they had no means of going forth for Jihad at their own expense.

(9:93) However, the conduct of those who are well-to-do and still ask for exemption from Jihad, is indeed very objectionable. As such people chose to stay behind with women, Allah set a seal upon their hearts: therefore now they do not know anything (about the consequences they shall incur in Allah's court).

(9:94) When you return to them, they will apologise to you, offering many sorts of excuses: but say to them plainly, "Make no excuses: we will not believe in anything you say for Allah has revealed to us the whole truth about you. Now Allah and His Messenger will keep a watch over your conduct: then you shall return to Him Who knows all that is visible and hidden, and He will tell you all that you have been doing. "

(9:95) On your return they will take solemn oaths by Allah to reassure you, so that you may turn away from theta. So turn away from them because they are a filth and their real abode is Hell which shall be the recompense of what they have earned.

(9:96) They will take solemn oaths before you to satisfy you, but even if you accept their excuses. Allah will never accept the excuses of the evil-doers.

(9:97) These Bedouins are most stubborn in unbelief and hypocrisy,and, in all probability, will remain ignorant of the laws of the Way which Allah has sent down to His Messenger: and Allah is All-Knowing, All-Wise.

(9:98) There are such among the Bedouins, who regard what they expend in the Way as a penalty and await some change of fortune to turn against you (so that they should be able to overthrow the government you have imposed on them,whereas they themselves have been encircled by a vicious circle; and Allah hears everything and knows everything.

(9:99) But among these Bedouins there are some, who believe in Allah and the Last Day and regard what they expend in the Way as a means of bringing themselves nearer to Allah and of seeking the Messenger's prayers for Allah's blessing; yes, this is indeed a means of bringing them nearer to Allah, and Allah will certainly admit them to His blessing; indeed Allah is Forgiving and Compassionate.

(9:100) Allah was pleased with those Muhajirs and Ansar who were the first to respond to the invitation to the Faith, and with those also who followed them in their righteous conduct, and they, too, were pleased with (the reward fromAllah; He has got ready for them gardens underneath which canals flow and they will abide therein for ever; this is the greatest success.

(9:101) There are many hypocrites among the Bedouins who dwell around you; likewise among the citizens of Al-Madinah there are hypocrites who have become experts in hypocrisy. You do not know them, but We do know them. The time is coming when We will give them double chastisement: then they shall be returned to a far greater torment.

(9:102) There are some others who have confessed their sins: they have a mixed record of deeds, good and bad. It may be that Allah will turn to them again with kindness for He is Forbearing and Compassionate.

(9:103) O Prophet, accept propitiatory offerings from their possessions to cleanse and purify them thereby, and help them onward (in the way of virtue); and pray for blessings for them because your prayer will bring comfort to them; and Allah hears everything and knows everything.

(9:104) Do these people not know that it is Allah alone Who accepts the repentance of His servants and approves of their propitiatory offerings, and that Allah is indeed Forgiving, Compassionate?

(9:105) And tell them, O Prophet: Do as you will: Allah and His Messenger and the Believers will now keep a watch over your conduct; then you shall return to Him Who knows all that is visible and hidden and He will tell you all that you have been doing.

(9:106) There are some others who yet await Allah's decision: He may either punish them or turn to them again with mercy: Allah knows everything and is All-Wise.

(9:107) There are others who built a "mosque" in order to harm the Righteous Mission and to practise unbelief (instead of Allah's worshipand to cause discord among the Believers, and to make this (place of worship'an ambush for the one who even before this had been in conflict with Allah and His Messenger. They will take solemn oaths and say, "Our intention was nothing but good." But Allah is a witness that they are absolute liars.

(9:108) You should never stand in that building: the Mosque which has been founded on piety from the very first day, is the proper place for you to stand (for prayer). For there are such people in it as would like to keep themselves pure; and Allah likes those people who like to keep themselves pure.

(9:109) Why, is he better who founded his building upon Allah's fear and for His approval or he who founded his building on the brink of an under-mined bank that tumbled with him down into the fire of Hell? Allah never shows the Right Way to such workers of iniquity .

(9:110) This building which they have built will never cease to create doubts in their hearts (from which there is no way to come outunless it be that their hearts are cut into pieces: and Allah is All-Knowing, All-Wise.

(9:111) Indeed Allah has bought from the Believers their persons and their possessions in return for the Gardens; they fight in the Way of Allah, kill and are killed. This promise (of the Gardensis the true pledge of Allah made in the Torah, the Gospel, and the Qur'an, and who is more true in fulfilling his promise than Allah? So rejoice in the bargain you have made with Him; and this is the greatest success.

(9:112Those who turn back to Allah over and over again; those who worship Him, those who sing hymns in His praise, those who move about in the land for His sake, those who bow down and prostrate before Him, those who enjoin virtue and forbid evil and strictly observe the limits prescribed by Allah (are the Believers who make such a bargain with Allah;and O Prophet, give good news to such Believers.

(9:113) It does not behove the Prophet and those who have believed to pray for the forgiveness of the mushriks, even though they be near kinsmen, when it has become clear to them that they deserve Hell.

(9:114) As regards the prayer of Abraham for his father, it was only to fulfil a promise he had made to him, but when he realized that he was an enemy of Allah, he disowned him. The fact is that Abraham was a tender-hearted, Godfearing and forbearing man.

(9:115) It is not the way of Allah to let people go astray after He has given them guidance, until He makes plain to them all that they should avoid : surely Allah has the knowledge of everything.

(9:116) And it is also the fact that the kingdom of the heavens and the earth belongs to Him: he ordains life and death: and you have neither any helper nor protector to rescue yourself from Him.

(9:117) Allah forgave the Prophet and those muhajirin and Ansar who stood by him in the hour of distress, though the hearts of some of them had well-nigh swerved aside : (Hut when they did not followthat crooked way, and stood by the ProphetAllah forgave them: surely Allah is Gentle and Compassionate to these people.

(9:118And Allah has forgiven the Three whose case had been put off. When the earth with all its vastness seemed to have become narrow for them, and their own souls were a burden on them, and they realized that there was no refuge for them except in the mercy of Allah Himself, Allah turned to them with kindness so that they should turn to Him. Surely, He is Forgiving and Compassionate.

(9:119)O Believers, fear Allah and be with those who are Truthful.

(9:120) It did not behove the people of Al-Madinah and the Bedouins, dwelling around, to abandon Allah's Messenger and stay at home in order to safeguard their own interests, in utter disregard of him. For, every hardship like thirst, hunger and any other physical ordeal they suffer in the Way of Allah, and every step they take on that Way which enrages the unbelievers, and every act of wreaking vengeance upon the enemies of the truth, is credited in their favour with a good deed for each: surely Allah does not let go unrewarded any deed of the righteous people.

(9:121) Likewise, whatever they spend (in the Way of Allah), be it little or much, and whichever valley they traverse (for Jihad), is credited to their account so that Allah may reward them for the good deeds they did.

(9:122) And it was not required that all the believers should leave their homes, but why did not some people from every habitation leave their homes in order to understand the Way of Islam and to warn their people when they returned to them, so that they should refrain from un-Islamic conduct?

(9:123) O Believers, fight with these disbelievers who are near you, and they should find you firm and stern: and know that Allah is with the Godfearing.

(9:124) Whenever a new Surah is revealed, some of them ask the Muslims (in jest), "Say, whose Faith from among you has increased?" (The answer is thatmost surely (every Surahincreases the Faith of those who have sincerely believed and they rejoice

(9:125) but it has added more filth to the existing filth of those whose hearts are suffering from the disease (of hypocrisyand they shall remain disbelievers up to their death.

(9:126)Do these people not see that they are tried once or twice every year? Yet, still they do not repent or learn a lesson from this.

(9:127) When a Surah is sent down, they cast looks at one another, asking, "Is anyone watching you?" Then they silently slip away: Allah has turned away their hearts for they are a people who do not understand.

(9:128) Listen! A Messenger has come to you, who is from among you He grieves at your (spiritualloss: he is greedily anxious for your (truesuccess: he is gentle and compassionate for the Believers:

(9:128) Now if they turn away from you, say to them, O Prophet, "Allah suffices me: there is no god but He: in Him have I put my trust: He is the Lord of the Great Throne."

---------------------Commentary---------------------

verse1

*1 As has already been stated in the Preface to this Surah, this discourse (vv. 1-37) was revealed in A.H. 9, when Hadrat Abu Bakr had left for Makkah as leader of the pilgrims to the Ka`abah. Therefore the Companions said to the Holy Prophet, "Sir, send it to Abu Bakr so that he may proclaim it on the occasion of Haj. " He replied, "The importance and nature of the Declaration demands that this should be proclaimed on my behalf by some one from my own family." Accordingly, he entrusted this duty to Hadrat 'Ali and instructed him to proclaim it openly before the pilgrims, and also make these four announcements: (1) "No one who rejects Islam shall enter Paradise. (2) No mushrik should perform Haj after this. (3) It is forbidden to move round the Ka`abah in a naked state. (4) The terms of the treaties which are still in force (i.e. with those who have not broken their treaties with the Messenger of Allah up to that time) would be faithfully observed till the expiry of the term of the treaties".
In this connection, it will be worthwhile to know that the first Haj of the Islamic period after the conquest of Makkah was performed in A.H. 8, according to the old customs. Then in A.H. 9 the second Haj was performed by the Muslims in the Islamic way, and by the mushriks in their own way. But the third Haj, known as "Hajja-tul-Wida a", was performed in A.H. 10 in the purely Islamic way under the guidance of the Holy Prophet himself. He did not perform Haj during the two previous years because up to that time the mushriks had not been forbidden from it, and so there were still some traces of shirk associated with it.
*2 This declaration of the abrogation of the treaties with the mushriks was made in accordance with the law enjoined in VIII: 58 regarding the treacherous people, for it is treachery from the Islamic point of view to wage war against any people with whom a treaty of peace had been made, without openly declaring that the treaty had been terminated. That is why a proclamation of the abrogation of the treaties was necessitated against those clans who were always hatching plots against Islam in spice of the treaties of peace they had made. They would break the treaties and turn hostile on the first opportunity for treachery, and the same was true of all the mushrik clans with the exception of Bani Kananah, Bani Damrah and one or two other clans.
This proclamation practically reduced the mushriks of Arabia to the position of outlaws and no place of shelter was left for them, for the major part of the country had come under the sway of Islam. As this released the Muslims from the obligations of the treaties made with them and forestalled them, they were driven into a tight comer. For this smashed all their evil designs of creating trouble by inciting civil war at the time of a threat from the Roman and the Iranian Empires or after the death of the Holy Prophet. But Allah and His Messenger turned the tables on them before the opportune moment for which they were waiting. Now the only alternatives left with them were either to accept Islam that had become the state religion of Arabia, or to fight against it and be exterminated, or to emigrate from the country.
The wisdom of this grand plan became apparent when the mischief of apostasy broke out in different parts of Arabia a year and a half after this at the death of the Holy Prophet. This disturbance was so sudden and violent that it shook to its foundations, the newly created Islamic State, and would have done a far greater harm if the organized power of shirk had not been broken beforehand by this abrogation. It may be asserted that but for this timely action the mischief of apostasy, that rose at the very beginning of the Caliphate of Hadrat Abu Bakr, would have done ten-fold harm by rebellion and civil war, and might have changed the whole history of Islam.

verse2

*3 The respite of four months from the tenth of Zil-Haj (the date of the proclamation) to the tenth of Rabi'-uth-thani; was granted to give time to the mushriks so that they should consider their position carefully and decide whether to make preparation for war or to emigrate from the country or to accept Islam.

verse3

*4 Hajj-i-akbar refers to the 10th of Zil-Hajjah and is also known as Yaum-un-Nahr. This has been explained by the Holy Prophet in an authentic Tradition. On the 10th of Zil-Hajjah, during the last Haj of the Holy Prophet, he asked the people, "What is this day?" The people answered, "It is the day of Sacrifice. "
The Holy Prophet said, "This is the day of Hajj-i-akbar" Here the word Hajj-i-akbar (Great Pilgrimage) has been used in contrast to Hajj-i-asghar which the Arabs used for 'Umrah' . Thus, the Haj which is performed in the prescribed dates of Zil-Haj is called Hajj-i-akbar.

verse4

*5 "......you also should observe the treaties with such people" who do not violate them, for your violation in such cases shall be against piety. And Muslims should remain pious under all circumstances "for Allah loves the pious people" only.

verse5

*6 Here "the months made unlawful" are not those four months during which war is forbidden for the sake of Haj and `Umrah but the four months that were made unlawful for the Muslims to make any attack on the mushriks, who were granted respite by v. 2.
*7 That is, "Mere repentance from disbelief and shirk will not end the matter. but they shall have to perform the prescribed prayer and pay Zakat dues. Without these it will not be considered that they had given up disbelief and embraced Islam. " Hadrat Abu Bakr based his decision on this verse in the case of the apostates, after the death of the Holy Prophet, who argued that they were not the rejecters of Islam, because they offered Salat, even though they had refused to pay the Zakat dues. This argument roused doubts in the minds of the Companions in general that they had no right to fight with such people as these. But Hadrat Abu Bakr removed their doubts, saying, "Verse 5 enjoins us to let those people go their way who fulfil all the three conditions- repentance from shirk, the establishment of Salat and the payment of Zakat. We cannot forbear them, because they do not fulfil one of these three conditions."

verse6

*8 That is, "lf during a fight, an enemy makes a request that he should be given an opportunity to understand Islam, the Muslims should give him a surety of protection and allow him to visit them. They should then present Islam before him in order to make him understand it. If, after this, he dces not embrace Islam, they should convey him safely to his place" . Such a person who comes to Dar-ul-Islam under the above mentioned protection is called musta'min in the Islamic Code.

verse7

*9 That is: Bani Kinanah and Bani Khuza`ah and Bani Damrah.

verse8

*10 That is, "Though outwardly they negotiated for peace treaties, they cherished evil intentions in their hearts, and waited for an opportune moment to break them. And this was borne by later experiences."
*11 They were evil-doers because they had no sense of moral responsibilities nor did they hesitate to break moral limits.

verse9

*12 That is, "When they had to make a choice between the Divine Guidance and the transitory worldly ambitions, they chose the latter, because they did not comprehend the comparative values of the two. Whereas the Revelations of Allah were inviting them to goodness, righteousness and observance of the Divine Law, which lead to eternal bliss, they chose to follow the unbridled lusts of their selves which gained some transitory worldly benefits for them, but consequently led them to eternal perdition.
*13 Those evil-doers "blocked His Way for others", for they not only chose misguidance for themselves but also tried to prevent others from following the right way. They put every kind of obstruction in the way of the invitation to righteousness; nay, they tried their worst to gag the mouths of those who were extending that invitation and make their lives hard for them. In short, they did all they could to prevent the establishment of the righteous system of life that Allah required the people to establish.

verse10

verse11

*14 Here, too, it has explicitly been stated that those who repent will not become your brethren in faith without the observance of Salat and Zakat.
"Yet if ........they shall be your brethren in faith": This means that "if they fulfil those conditions, then not only shall their lives and properties become unlawful for you but also they shall enjoy equal rights with you in the Islamic Community. There shall be no distinction between them and the other Muslims in regard to social, cultural, legal and political rights, and nothing will stand in their way to the progress for which they are otherwise qualified.
14a. "........you should fight with them.....":perhaps the fear of war may force them to desist from breaking oaths and reviling Islam.

verse12

*15 In the context,the words, oaths and compacts mean the compact of the acceptance of Islam. Therefore, the question of making a new compact with them does not arise. As regards the old pacts, they had already broken all of them. It is on account of this that the declaration of immunity (from obligations) by Allah and His Messenger has been clearly made. It has also been stated that such people are not worthy of any treaty and they can only be let off if they repent of their disbelief and shirk and establish Salat and pay Zakat dues. This verse states clearly how the renegades should be treated. As a matter of fact, .this verse forestalled the mischief of apostasy that broke out a year and a half after its revelation and Hadrat Abu Bakr followed the guidance given in this verse to crush it. (For further explanation, see my book entitled Murtad ki Saza Islami Qanun men).

verse13

*16 In this passage the addressees are the Muslims. They have been urged to fight perseveringly in the Way of Allah, without paying the least heed to their ties of blood and relationship and to their worldly interests. In order to understand fully the spirit of this passage, the reader should keep in view the state of affairs at the time, when the abrogation of the treaties was declared. Though Islam was reigning supreme in the greater part of Arabia and there was no greater power to challenge its supremacy, still superficial observers saw a number of dangers in the extreme step which was being taken at that time.
First, it was feared that the abrogating of the treaties with all the mushrik clans at one and the same time, and debarring them from Haj and changing the guardianship of the Ka`abah and abolishing alI the rituals of `ignorance', would so incite the mushriks and the hypocrites and enkindle such fire of enmity that they would be ready to shed the last drop of their blood for safeguarding their interests and prejudices.
Secondly, it was feared that the mushriks would be greatly enraged by this declaration which granted freedom of movement to the Muslims to perform Haj, whereas it forbade the non-Muslims. Obviously this would also affect adversely their economic condition, for Haj played a very important part in the economic life of Arabia during that period of her history.
Lastly, it was feared that this would put to a hard trial those people who had embraced Islam recently after the Peace Treaty of Hudaibiyah and the Conquest of Makkah. For many of their kith and kin were still mushriks, some of whom had their interests closely bound up with those offices of `ignorance' which were abolished. Now it was obvious that the total war against the mushriks demanded that these new Muslims should not only kill their own near and dear ones but should also themselves abolish those ancient offices and distinctions which they had enjoyed for centuries.
Though it is true that none of these dangers took any practical shape, there were good reasons for these apprehensions, for none could foresee the trends of events at the time of the abrogation of the treaties. And the dangers were averted because these Commandments had prepared them beforehand to meet them. More than that: this preparedness produced other good results. The delegates from the remnants of the mushriks, their chiefs and rulers began to visit Al-Madinah and take the oath of allegiance to Islam and obedience to the Holy prophet, who let them retain their old positions and offices. These things proved that if the Muslims had not been in a state of readiness to take immediate action for enforcing the terms of the "Declaration" with the sword, the events which followed might have taken a different direction. Therefore it was the need of the hour that the Muslims should have been vehemently urged for Jihad, and their apprehensions removed. T. hat is why it was being enjoined that they should not let anything hinder them from doing the Will of Allah. And this is the theme of this discourse.

verse14

verse15

*17 This was a subtle reference to the possibility of what actually was going to happen afterwards. "And He may remove ......... repentance": this was to remove the misunderstandings of the Muslims who apprehended a bloody war as a result of the Declaration. They were told that it was also possible that some of the enemies might repent and embrace Islam. This was not made quite plain lest it should slacken the war preparations of the Muslims on one side and weaken the force of the warning to the mushriks on the other. The latter thing might have hindered the mushriks from giving a serious thought to the critical position they were in that finally led them to embrace Islam.

verse16

*18 The addressees in v. 16 were those Muslims who had recently embraced Islam. It means to tell them plainly: "Now that you have embraced Islam, you shall ave to give a genuine proof by a trial that you have accepted it ecause you believe in its Truth and not because it has become supreme in the country by the exertions of the true Believers. The trial is that you shall have to sacrifice your lives, wealths and your near and dear ones for the sake of Allah and His Way. Then and only then, you will be regarded as true Believers."

verse17

*19 This lays down the general principle for the guardianship of the places of worship that ave been built exclusively for the worship of Allah. Obviously, those people who associate thers with Allah in His essence, His rights and His powers cannot be the proper persons to be the guardians, the servants, the managers etc. of such sacred places. And when they themselves reject the invitations to Tauhid, and openly declare that they are not going to dedicate their worship and obedience exclusively o AIIah, they automatically forfeit any right they ad for the guardianship of such places of worship that had been built for the worship of Allah alone. Though the principle is of a general nature, it has been mentioned here with the particular object of removing the mushriks from the guardianship of the Ka`abah and Masjid-i-Haram and establishing permanently the guardianship of the worshippers of One God over them.
*20 ".........all their works have gone to waste.....", including the little real service they did to the `House of Allah' because they mixed with it shirk and other practices of ignorance. Their little good was destroyed by their far greater evils.

verse18

verse19

*21 This question has been posed to bring home the fact that the guardianship of a shrine or attendance at it or other religious acts that are done for show, and are exploited by worldly people to establish and maintain the show of their piety, have no value whatsoever in the sight of Allah. The real worth of a person with Allah is that he should be sincere in his beliefs and make sacrifices in the Way of AIlah, no matter whether he enjoys or does not enjoy such distinctions or happens to descend or not from a family of `saints'. On the contrary, those people who lack these excellences have no value with Allah, no matter whether they be the descendants of saints or inherit the guardianship of shrines from a long line of saints, or perform some `religious' acts for show on special occasions. And it is not lawful in any way that the guardianship, etc. of sacred places and institutions should be left in the hands of these worthless people just because they happen to inhere such rights from their forefathers.

verse20

verse21

verse22

verse23

verse24

*22 That is: "The judgment will deprive them of the blessings of the true Faith, and of the honour of bearing its standard and leading the world towards its guidance. and bestow these on others".

verse25

*23 This has been mentioned to allay the fears of those who were afraid of the consequences of the Declaration of the abrogation of the treaties, as if to say, "Why are you afraid of war? That AIIah, Who helped you in far worse and dangerous situations on so many occasions before this, is there even now to help you. Had this Mission depended on your might, it could not have come out victorious in the hard trials at Makkah nor in the Battle of Badr when the odds were heavily against you. This is because Allah's Power has been helping you, and past experiences have shown you how effective that Power is. Rest assured that the same Power will help you to succeed in your Mission."
The Battle of Hunain had taken place in the valley of Hunain between Ta'if and Makkah in the month of Shawwal A.H. 8, a year or so before the Revelation of this discourse. This was the first battle in which the Muslim army consisted of 12,000 fighters and this far outnumbered the army of the disbelievers. But in spite of this the archers of the Hawazin clan wrought havoc among the Muslim army and put them to rout. The Holy Prophet and a few of his bravest Companions, however, firmly stood their ground and rallied the routed army, and ultimately won the victory. It was because of their perseverance that the army reassembled and the Muslims ultimately won the victory; otherwise they would have lost much more at Hunain than they had gained by the conquest of Makkah.

verse26

verse27

*24 ".....Allah enables .....to repent" refers to the large number of the disbelievers who embraced Islam after the victory at Hunain as a result of the kind and generous treatment they received from the Holy Prophet, in spite of their former antagonism. This was mentioned to allay the anxiety of those new Muslims who feared that, as a result of the Declaration, all of their mushrik relatives would be put to death. (E.N. 16). They have been told to expect, in the light of the previous experiences, that the mushriks would be obliged to accept Islam, when they realize that neither any hope of the revival of the order of 'ignorance' was Ieft nor of any props to support it.

verse28

*25 This prohibition was meant to root out all the vestiges of shirk and ' ignorance' . For the mushriks were prohibited not only from the performance of Haj and attendance at the Masjid-i-Haram but also from entering into its sacred precincts .
They are "unclean" in their creeds, in their morals, in their deeds, and in their ways of `ignorance', and not in their physical bodies by themselves. That is the reason why they have been prohibited from entering the sacred precincts of the Holy Place.
This prohibition has been interpreted in different ways. Imam Abu Hanifah is of the view that it prohibits them only from the performance of Haj and Umrah, and from the observance of the rites of `ignorance' in the Holy Precincts. But Imam Shafi`i is of the opinion that they have been forbidden even to enter the Masjid-i-Haram for any purpose whatsoever. Imam Malik is of the opinion that they are forbidden not only to enter Masjid-i-Haram but any mosque at all. It is, however, obvious that the last opinion is not correct, as the Holy Prophet himself permitted mushriks to enter the Prophet's Mosque at AI-Madinah.

verse29

*26 Though the people of the Book professed to believe in Allah and the Hereafter, in fact they believed in neither. For only that person really believes in Allah who acknowledges Him as the only One God and the only One Lord, and does not associate with Him any other, whatsoever, in His Being, in His characteristics, in His rights and in His powers and authority. But according to this definition of shirk both the Christians and the Jews were guilty of shirk as has been made plain in the verses that follow: therefore their profession of belief in Allah was meaningless. Likewise they did not really believe in the Hereafter, in spite of the fact that they believed in Resurrection. For it is not enough: one must also believe that on that Day absolute justice will be done on the basis of one's belief and actions. One should also believe that no ransom and no expiation and no 'spiritual' relationships with any 'saint' shall be of any avail on that Day. It is absolutely meaningless to believe in the Hereafter without this. And the Jews and the Christians had polluted their faiths because they believed that such things would protect them against justice on that Day.
*27 The second reason why Jihad should be waged against them is drat they did not adopt the Law sent down by Allah through His Messenger.
*28 This is the aim of Jihad with the Jews and the Christians and it is not to force them to become Muslims and adopt the `Islamic Way of Life.' They should be forced to pay Jizyah in order to put an end to their independence and supremacy so that they should not remain rulers and sovereigns in the land. These powers should be wrested from them by the followers of the true Faith, who should assume the sovereignty and lead others towards the Right Way, while they should become their subjects and pay jizyah. jizyah is paid by those non-Muslims who live as Zimmis (proteges) in an Islamic State, in exchange for the security and protection granted to them by it. This is also symbolical of the fact that they themselves agree to live in it as its subjects. This is the significance of "..... they Pay jizyah with their own hands," that is, "with full consent so that they willingly become the subjects of the Believers, who perform the duty of the vicegerents of AIIah on the earth. "
At first this Command applied only to the Jews and the Christians. Then the Holy Prophet himself extended it to the Zoroastrians also. After his death, his Companions unanimously applied this rule to all the non-Muslim nations outside Arabia.
This is jizyah " of which the Muslims have been feeling apologetic during the last two centuries of their degeneration and there are still some people who continue to apologize for it. But the Way of Allah is straight and clear and does trot stand in need of any apology to the rebels against AIIah. Instead of offering apologies on behalf of Islam for the measure that guarantees security of life, property and faith to those who choose to live under its protection, the Muslims should feel proud of such a humane law as that of jizyah. For it is obvious that the maximum freedom that can be allowed to those who do not adopt the Way of AIIah but choose to tread the ways of error is that they should be tolerated to lead the life they like. That is why the Islamic State offers them protection, if they agree to live as its Zimmis by paying jizyah, but it cannot allow that they should remain supreme rulers in any place and establish wrong ways and impose them on others. As this state of things inevitably produces chaos and disorder, it is the duty of the true Muslims to exert their utmost to bring to an end their wicked rule and bring them under a righteous order.
As regards the question, "What do the non-Muslims get in return for Jizyah " it may suffice to say that it is the price of the freedom which the Islamic State allows them in following their erroneous ways, while living in the jurisdiction of Islam and enjoying its protection. The money thus collected is spent in maintaining the righteous administration that gives them the freedom and protects their rights. This also serves as a yearly reminder to them that they have been deprived of the honour of paying Zakat in the Way of Allah, and forced to pay jizyah instead as a price of following the ways of error.

verse30

*29 Uzair (Ezra) lived during the period around 450 B.C. The Jews regarded him with great reverence as the revivalist of their Scriptures which had beat lost during their captivity in Babylon aftar the death of Prophet Solomon. So much so that they had lost all the knowledge of their Law, their traditions and of Hebrew, their national language. Then it was Ezra who re-wrote the Old Testament and revived the Law. That is why they used very exaggerated language in his reverence which misled some of the Jewish sects to make him 'the son of God'. The Qur'an, however, does not assert that all the Jews were unanimous in declaring Ezra as 'the son of God'. What it intends to say is that the perversion in the articles of faith of the Jews concerning AIIah had degenerated to such an extent that there were some amongst them who considered Ezra as the son of God.
*30 "Those who were involved in Kufr before them" were the Egyptians, the Greeks, the Romans, the Persians, etc. The Jews and the Christians were so influenced by their philosophies, their superstitions and fancies that they also invented erroneous creeds like theirs. (For details sec E.N. 101 of Al-Ma Idah).

verse31

*31 "They have taken their scholars and monks as their Lords the Holy Prophet himself explained its true significance. According to a Tradition, when Hadrat `Adi bin Hatim, who was formerly a Christian, came to the Holy Prophet with the intention of understanding Islam, he asked several questions in order to remove his doubts. One of these was: "This verse accuses us of taking our scholars and monks as our lords. What is its real meaning, sir? For we do not take them as our fords."
As a reply to this, the Holy Prophet put him a counter-question: "Is it not a fact that you accept as unlawful what they declare to be unlawful, and lawful what they declare to be lawful?" 'Adi confessed, "Yes, sir, it is so." The Holy Prophet replied, "This amounts to making them your lords." Incidentally, this Tradition shows that those who themselves set limits to the lawful and the unlawful without the authority of Allah's Book, assume for themselves the rank of Godhead, and those who acknowledge their right of making laws take them as their Lords.
It should be noted that they have been charged with (a) attributing sons to AIlah, and (b) giving the right of making laws to others than Allah. These are to prove that their claim, that they believed in Allah, is false, even though they should believe in his existence. But such a wrong conception of AIIah makes their belief in Allah meaningless.

verse32

verse33

*32 The Arabic word ad-din has been translated into 'ways'. For the word din, as has already been explained in E.N. 204, :Al-Baqarah, is used for the 'way of life' or the 'system of life', which is followed in obedience to the supreme authority.
Now Iet us try to understand the significance of this verse. The object of the Mission of the Messenger is to make the Guidance and the Right Way he has brought from AIIah dominant over alI the other ways and systems of life. In other words, the Messenger is not sent to allow Allah's Way to remain subordinate to other ways in order to enjoy concessions from them. He is sent by the Sovereign of the earth and the heavens to make His Way dominant over all other ways. And if a wrong way is at all allowed to remain on the earth, it should be tolerated only under its own protection by the payment of Jizyah under the limits conferred by the Divine System as in the cast of the system of life of the ZimmIs who pay Jizyah.

verse34

*33 These religious leaders are guilty of two sins. First, they devour the wealth of the common people by selling false decrees, and by taking bribes, gifts and presents on different pretexts. They invent religious regulations and rituals as tempt people to buy their salvations and fortunes in life from them and make deaths and marriages dependent on the payment of due `price' to these "monopolists" of Paradise. To add to this another sin, they debar the people from the Way of Allah by involving them into different sorts of deviations and by obstructing the way of every Righteous Mission with the obstacles of `learned' doubts and `pious' suspicions.

verse35

verse36

*34 This means that ever since Allah created the sun, the moon and the earth, the new moon takes place only once in a month; thus the year has always been of twelve months.
This has been mentioned to refute the practice of nasi (v. 37) whereby the pagan Arabs increased the number of the months of a year to 13 or 14 to enable them to interpose in the calendar the forbidden month which had been made lawful by them. (For fuller explanation see E.N. 37).
*35 "....do not wrong yourselves ....": "Do not let go waste the good things for which fighting has been made unlawful during these months by creating disorder in them that will ultimately be harmful to you also" . The four forbidden months are . . Zil-Q`adah, Zil-Hajjah and Muharram for Haj and Rajab for ' Umrah.
*36 That is, °If the mushriks do not desist from fighting during these months, you should also fight them and present a united front against them, just as they put up a united front against you". This verse has been explained by v. 194 of Al-Baqarah.

verse37

*37 The pagan Arabs practised s. (nasi) in two ways. Whenever it suited them, they would declare a prohibited month to be an ordinary month in which fighting, robbery and murder in retaliation were lawful for them. Then they would declare an ordinary month to be a prohibited month instead of this month in order to make up for the deficiency caused in the number of the prohibited months.
The other way of nasi was the addition of a month in order to harmonize the lunar with the solar year so that the Haj should always fall in the same season and they should be saved from the botheration and inconveniences that are experienced by its observance according to the lunar year. In this way Haj was observed for 36 years on dates other than the actual dates. Then in the thirty seventh year it was again observed on the 9th and 10th of Zil-Hajjah, as they should have actually fallen according to the lunar calendar. It so happened that on the occasion when the Holy Prophet performed Hajja-tul-Wida'a (his Last Haj). these dates by rotation coincided with the actual dates of Haj according to the lunar calendar. So he declared during the course of his historic address at `Arafat: "This year the dates of Haj have again occurred exactly at their natural and proper time after a long period of circulation. " Accordingly, since that `Last Haj' of A.H. 9, it is being observed up to this day according to the correct dates of the lunar year.
By making nasi unlawful and forbidding it, the Law declared that the two objects for which it was practised were also sinful. First, they not only made lawful what Allah had made unlawful but also tried to practise deception on AIIah by the seeming observance of the Law. As regards the second object of making the season of Haj fixed permanently according to the solar calendar, this too, was in fact the worst kind of rebellion against the Divine Law, although it appeared to be a harmless thing done for public good. But it defeated the very object of the Divine Law which prescribed the lunar calendar instead of the solar calendar for the observance of obligatory duties. Allah did this to ensure many good things for the Muslims, one of which is that His servants should be so trained as to obey His Commandments at all times of the year and under all circumstances. For instance, the month of Ramadan circulates among all the seasons of the year and the Muslims get used to obeying His Commandments whether it be summer or winter, dry or rainy season. This gives them that excellent moral training which is the real object of all the obligatory duties imposed by the Divine Law. Likewise, the dates of Haj according to the lunar calendar, fall during different seasons: therefore the servants of Allah have to travel during all the seasons, favourable and unfavourable. Thus they come out successful in the Divine test under alI the circumstances and learn to be steadfast in their obedience.
It is obvious that such a training will stand them in good stead in many other fields in which one has to fight the battle of the Truth.
Now it would have become quite clear why nasi was made unlawful and forbidden. It was designed to fix the season of Haj in order to suit their own conveniences though it defeated the Divine purpose of Haj and of the forbidden months. It meant that they had rebelled against Allah and become independent of Him; this is kufr. Besides this, Islam is a universal religion and for all human beings. It is obvious that the periods of fasting and performing Haj cannot satisfy all if they be fixed in accordance with the months of the solar year. For if they are performed in fixed months according to the solar year, the one and the same month will not equally suit all for the simple reason that it will fall during the same seasons in different places-summer or winter or very hot or very cold or rainy or dry or harvesting or sowing-year after year.
In this connection it may also be kept in view that the proclamation about the prohibition of "nasi " was made on the occasion of Haj in A. H . 9 and next year,the Haj was performed on right dates which were in accordance with the lunar year. Since that time Haj is being performed according to exact dates.

verse38

*38 From here begins the discourse (vv. 38-72) which was sent down at the time when the Holy Prophet was engaged in making preparations for the Campaign to Tabuk.
*39 ".... you should know that the goods ... Hereafter" may imply two meanings. First: "When you will find that the life in the Hereafter is eternal and see that the good things and the provisions of enjoyment are countless, you will realize that the potential and the actual enjoyments of the temporary life of this world were nothing as compared with the blessings of that great Kingdom. At that time you will regret why you deprived yourselves of this everlasting happiness and bliss for the sake of the little-very little-sort-lived enjoyments of the mortal life of this world. " Second: "The goods of this worldly life are of no value in the Hereafter, howsoever abundant they might be. You shall have to give up each and everything as soon as you breathe your last, for nothing of this world can go with you to the Next World. Of course, you will get credit for what you sacrificed for the pleasure and love of Allah, and lout of Islam."

verse39

*40 A general rule of the Islamic conduct has been derived from "If you .... chastisement. " When the Muslims are commanded to go to Jihad by a public proclamation from their leader, it becomes an obligatory duty for those who are called upon to do Jihad, whether they belong to any particular group or region. So much so that the Faith of those who do not go for Jihad without a genuine excuse becomes doubtful. But even in cases where the Muslims are called upon to go forth for Jihad and there is no command for the compulsory enrolment of every able-bodied Muslim of a particular group or region, it is a religious duty (though not obligatory), and it shall be considered to have been performed even if only some Muslims go forth for it.
*41 That is, "Allah's work does not depend on you and will be accomplished only if you do it. It is Allah's grace and bounty that He is affording you the golden opportunity of serving the cause of His Way. Therefore if you miss this opportunity because of any foolish assumption, Allah will raise another people and bestow on them the opportunity and capability of doing His work, and you will be losers".

verse40

*42 This refers to the occasion when the disbelievers had decided to assassinate the Holy Prophet, and the very night fixed for his assassination he had left Makkah for Al-Madinah. By that time most of the Muslims had migrated to Al-Madinah in twos and threes and only a few helpless ones had remained behind in Makkah. As he was sure that he would be pursued, he took only Hadrat Abu Bakr with him and went southward instead of following the northern route to Al-Madinah and remained hidden in the Thaur Cave for three days. In the meantime the blood thirsty enemies had begun to make a thorough search for him all around Makkah and some of them reached the very mouth of the Cave where he was hidden. On this critical occasion Hadrat Abu Bakr naturally felt alarmed lest they should peep into the Cave, and see them. But the Holy Prophet remained as calm as before and reassured his Companion, saying, "Be not distressed: indeed Allah is with us."

verse41

*43 The words ".... whether you are light or heavy ..." have a very comprehensive meaning: "When it is enjoined to march forth for Jihad, you must go forth anyhow, whether you like it or not: whether you are in a state of prosperity or indigence: whether you are well-equipped or ill-equipped: whether the circumstances are favourable or adverse: whether you are young and healthy or old and weak. "

verse42

*44 They felt the journey to Tabuk to be hard because they had to fight with the army of the great and powerful Roman Empire: because they had to journey in the scorching heat of the summer season of the desert: because there was a famine in the country and the new harvest on which they had pinned their hopes, was ready for reaping.

verse43

*45 Allah did not approve of the exemption which the Holy Prophet had granted to the hypocrites who had put forward lame excuses. Though he knew it well that they were inventing false excuses, he gave them leave to stay behind because of his inherent kindness. But Allah warned him that such a leniency was not well placed as he gave them an opportunity of hiding their hypocrisy. Had they remained behind without getting an exemption, the false profession of their faith would have been exposed.

verse44

verse45

*46 This verse shows clearly that the conflict between Islam and kufr is the criterion to distinguish between a true Believer and a hypocrite. The one who supports Islam in this conflict with the whole of his heart and expends all of his energies and resources in order to make it victorious and does not hesitate in the least to make any sacrifices for this purpose, is a true Believer. On the contrary, the one who hesitates to support Islam in this conflict and refrains from making sacrifices in its Way, when he confronts the threat of the victory of kufr, is a hypocrite, for such an attitude is itself a proof of the fact that there is no faith in his heart.

verse46

*47 Allah held them back for He did not like that they should join Jihad unwillingly without any sincere intention for it. As they had no mind to make sacrifices to exalt the cause of Islam, and, therefore, would have taken part in it. half-heartedly to escape the taunts of the Muslims or to create mischief, this would have resulted in a greater evil, as has been stated explicitly in the next verse (48).

verse47

verse48

verse49

*48 Some of the hypocrites, who were requesting the Holy Prophet to give them leave to stay behind on one pretext or the other, were so impudent that they were inventing excuses of a religious or moral nature for refraining from jihad in the Way of Allah. One of these was Jad-bin-Qais, who, according to traditions came to the Holy Prophet and said. "I am a lover of beauty and my people know that I am very weak in regard to women: therefore I am afraid to go forth lest the beauty of the Roman women should beguile me into sin. Therefore ".... do not expose me to temptations."
*49 Though they wanted exemption, they had already fallen a prey to the temptations of telling lies, of double dealings and hypocrisy. They deluded themselves that they would be considered pious people, if they would put forward the fear of temptations to avoid Jihad, when, in fact; they had already fallen into the greatest possible temptation of refraining from Jihad in the conflict between Islam and kufr.
*50 That is, "Such a show of piety has not taken them away from Hell; nay, on the other hand, the same thing has caused them to be entangled in the clutches of Hell. "

verse50

verse51

*51 In this passage a demarcation has been made between the attitudes of a man of the world and of a man of God. Whatever the man of the world does, he does it to please his own self. He exults if he attains some worldly ends but feels utterly dejected if he fails to attain them. Besides, he depends entirely on his material resources for his success and feels encouraged if these are favourable, but loses heart if these are unfavorable.
In contrast to the man of the world, whatever the man of God does, he does it to please Him and trusts in Him and not in his own powers nor in material resources. Therefore he is neither exultant over his success in the cause of AIlah nor loses heart by failure, for he believes that it is the Will of God that is working in both the cases. Therefore he is neither disheartened by disasters nor is filled with conceit by successes. This is because he believes that both prosperity and adversity are from AIlah and are nothing but a trial from Him. Therefore his only worry is to do his best to come out successful in His test. Besides, as there are no worldly ends before him, he does not measure his success or failure by the achievement or failure of his ends. On the other hand, the only object before him is to sacrifice his life and wealth in the Way of Allah, and he measures the success or failure of his efforts by the standard he achieves in the performance of this duty. Therefore if he is satisfied that he has done his best to perform this duty, he believes that he has come out successful by the grace of God, though he might not have been able to accomplish anything from the worldly point of view; for he believes that his Allah in Whose cause he has expended his life and wealth will not Iet go waste the reward of his efforts. As he dces not depend on the material resources only, he is neither grieved if they are unfavourable, nor feels exultant when these are favourable. His entire trust is in God Who is the controller of all the resources; therefore he goes on doing his duty even under the most unfavourable circumstances with the same courage and perseverance that is shown by the worldly people infavourable circumstances alone. That is why Allah asked the Holy Prophet to say to the hypocrites, "There is a basic difference between you and us in regard to the conduct of affairs. We believe that both the good and the bad are from Allah: therefore the apparent result dces not make us happy or sad. Moreover, we depend on Allah in our affairs and you depend on material resources: so we are content and happy in all circumstances."

verse52

*52 This is the answer to those who, as usual, were not taking any part in the conflict between Islam and kufr, but were very "wisely" watching it from a distance to see whether the Holy Prophet and his Companions would return victorious from Tabuk or would be totally destroyed by the powerful Roman army. They were told that either of the two results they were awaiting, would be good for the Muslims. For it was obvious that it would be a good thing if they won victory. But even if they were killed in the Way of Allah, it would be a success froth their point of view, though not in the sight of the world, as the Muslims' standard of measurement is different from that of the hypocrites and the like. A Believer considers it his success if he sacrifices his life and wealth in the Way of AIIah, irrespective of whether he succeeds in conquering some country or in establishing a government or not. According to him the criterion of success or failure is whether he has extended or not alI the powers of his body and soul, his head and his heart to elevate the Word of Allah, though from the worldly point of view the result of his efforts might be nothing at all.

verse53

*53 V. 53 is a sharp retort to those hypocrites who desired exemption froth Jihad but, at the same time, wanted to make some monetary contributions in order to avoid the exposure of their hypocrisy, They said, "Please grant us leave from military service because we are unable to do this, but we are ready to make monetary contributions towards it." To this AIlah retorted, saying, "Whatever you may contribute, it shall not be accepted" .

verse54

verse55

*54 "Allah wills to chastise them by means of these things in this world", because of their great love for their children and wealth as these misled them to adopt the hypocritical attitude which, in turn, degraded them in the Muslim society. Consequently, in the Islamic System they would lose the respect, tire reputation and the prestige they enjoyed in the pre-lslamic society. On the contrary, even the Muslim slaves and the sons of slaves, the farmers and the shepherds, who proved the sincerity of their Faith would win honour in the new system, and the big hereditary chiefs, who refrained from this because of their love of the world, would lose their fame, honour and prestige.
In order to illustrate the above we cite an incident that happened during the Caliphate of Hadrat `Umar. Once some big chiefs of the Quraish including Suhail-bin-`Amr and Harith-bin-Hisham, went to see Caliph Umar and took their seats near him. Soon after this some humble people from among the Muhajirin and the Ansar came there. The Caliph asked those chiefs to make room for them, and seated these humble people near his own seat. This went on for some time till these chiefs reached the remotest corner in the assembly. When they carne out, Harith-bin-Hisham said to his companions, "You have noticed what a humiliating treatment has been meted out to us today!" Suhail-bin-`Amr replied, "It is no fault of `Umar but it is our own fault. When we were invited to Islam, we turned away from it, but these humble people accepted it and made sacrifices for it. " Then both of them returned to the meeting and said "Today we have noticed your treatment and we feel that it is all due to our own shortcomings, but tell us if there is a way for us to make atonements for our past failures" . The Caliph did not make any reply but merely pointed towards the Roman territory, which meant that the only way of regaining their prestige was to expend their lives and wealths in doing Jihad there.
*55 "They would die in a state of unbelief" because of their hypocrisy, which would not let them attain sincere Faith till they die. Thus after ruining their moral and spiritual lives in this world, they would leave it in the state of unbelief, which will ruin their lives in the Hereafter in a far worse way.

verse56

verse57

*56 This was the condition of the hypocrites of AI-Madinah, the majority of whore were rich and old. We find from a list of the hypocrites, cited by Ibn Kathir in Al-Badayah-wan-Nihayah, that only one of them was young and none was poor. These people had large properties and flourishing businesses in AlMadinah. They were worldly-wise and their wide experience had taught them expediency, but their sense of self-interest had put them into a dilemma. When Islam reached Al-Madinah and a large majority of the population embraced it sincerely and enthusiastically, they found themselves in a very perplexing situation. They could not reject it outright for the majority of their own people, nay, their own sons and daughters, were filled with enthusiasm for Islam. If they had remained unbelievers, they would have lost their high position, their prestige and reputation and run the risk of a rebellion by the Muslims of their own household. On the other hand, if they sincerely embraced Islam, they would incur the danger of war, not only with the whole of Arabia but also with the adjoining nations and empires. Above all, self-interest had so blinded them that, in resolving the dilemma, they would not consider the problem from the point of view of truth and righteousness which by themselves are worthy of every sacrifice. Therefore they decided that the best thing for them was to profess Islam outwardly in order to make their positions, properties and businesses secure, but to adopt a hypocritical attitude towards it so that they might be able to avoid the losses and perils inherent in the sincere acceptance of Islam.
This verse (57) depicts the dilemma of the hypocrites, as if to say, "In reality these people are not Muslims, though they swear that they are Muslims like you; they profess Islam simply because they are afraid of losses they might incur, if they reject it outright. Then they dare not stay at AI-Madinah as non-Muslims for they would lose the high positions they enjoyed and might even have to cut off their connection with their wives and children; and if they decided to emigrate from AI-Madinah, they would have to abandon their properties and business. But they are not prepared for these sacrifices for they have no sincere attachment even to kufr. Therefore they are compelled against their beliefs by the force of circumstances to remain in AI-Madinah: they offer their Salat but regard this as forced labour: they pay the Zakat dues but as a penalty, for they are in their heart of hearts averse to these things. To add to their `calamities' they are asked every now and then to make sacrifices of their lives and their wealth and to go forth for Jihad and to fight with one enemy or the other. They are so much afraid of these `calamities' that, in order to escape from them, they would run in frantic haste to take refuge in any hole, if they hoped that it would provide immunity against these 'calamities' . "

verse58

*57 The people referred to were the hypocrites, who felt depressed on every occasion of the distribution of the Zakat collections, for they thought that they were not being given their due share. Then they would taunt the Holy Prophet with making unfair distributions. This happened when the payment of Zakat was made an obligatory duty on all those Muslims whose possessions exceeded the prescribed limits. They were required to contribute from their agricultural products, animals, commercial commodities, minerals dug out of mines and the gold and silver they possessed, at different rates, varying from 2 1/2% to 20%,and all these were collected and spent in a systematic way from a central place.
As a result of this so much wealth flowed into the hands of a single person, the Holy Prophet, that it had no parallel in the whole territory of Arabia. Naturally the materialists looked at these things with greedy eyes and wanted to grab as much as possible out of this wealth. But their greed could not be satisfied, for the Holy Prophet, who had made the use of Zakat Fund unlawful for his own person and for his own relatives, could not be expected to give anything out of it to anyone who did not deserve it. It is thus obvious that they found fault with the Holy Prophet not because he was unfair in the distribution of the Zakat collections but because he did not allow the hypocrites to grab anything from these without any right to them. They, however, very cunningly hid their real grievance, and accused the Holy Prophet of showing partiality and injustice in the distribution of the Zakat collection

verse59

*58 That is, it would have been much better for them if they had been content with their share of the spoils which the Holy Prophet gave them and what they earned by the grace of Allah and with the prosperity AIIah had bestowed on them.
*59 It would have been good for. them to adopt this attitude: "Allah suffices us....bounty," for they ought to have known that they would receive their due shares besides the Zakat collections out of the wealth that would come to the State treasury, just as they were receiving their shares previously.
*60 "We look to Allah alone" means "We give ow attention to Allah and His grace and not to the world and its worthless riches and we desire to do His Will: we direct ow expectations and hopes to Him and we are content with what He bestows on us. "

verse60

*61 According to the Arabic usage (fuqara: the needy) are all those people who depend on others for the necessities of life. The Arabic word fuqara'. is a general word for all those who are needy because of some physical defects, or old age, or temporarily, and can become self-supporting if they are helped. e.g. orphans, widows, the unemployed, etc. , etc.
*62 According to the Arabic usage( masakin) are those indigent people who are in greater distress than the needy people usually are. The Holy Prophet especially enjoined the Muslims to help such people as are unable to find the necessary means to satisfy their wants and are in very straitened circumstances, but are so self-respecting that they would not beg for anything nor would others judge from their outward appearance that they were deserving people. According to a Tradition "Miskin is one who cannot make both ends meet, though his appearance does not show that he needs help nor does he beg for help." In short, he is a self-respecting man who has become needy.
*63 "....who arc employed to collect them...." are those who collect Zakat dues, supervise the collections and keep accounts, and help in their distribution, irrespective of the fact whether or not they are needy or indigent; their remunerations shall be paid out of the Zakat Funds. In this connection it should be noted well that the Holy Prophet had declared the Zakat Funds to be unlawful for himself and for the members of his own family (Bani Hashim). Accordingly, he never received any remuneration for collecting or distributing Zakat Funds. As regards the other members of Bani Hashim, they were allowed to do this service without receiving any remuneration, but otherwise it is unlawful for them. On the contrary, the payment of the Zakat dues was obligatory on Bani Hashim if their possessions warranted this under the prescribed limits, but under no circumstances whatsoever were they allowed to accept anything out of zakat collected from others.
There is, however, a difference of opinion as to whether they should accept anything out of the collections made from their own family or not. Imam Abu Yusuf opines that they are allowed to accept these when they are needy or poor or wayfarers, but the majority of the Jurists regard this also unlawful.
*64 A portion of Zakat Funds may also be given to win over to Islam those who might be engaged in anti-lslamic activities or to those in the camp of the unbelievers who might be brought to help the Muslims or to those newly converted Muslims, who might be inclined to revert to kufr if no monetary help was extended to them. It is permissible to award pensions to them or give them lump sums of money to make them helpers of Islam or submissive to it or at least to render them into harmless enemies. A portion of the spoils or other incomes may be spent on them and, if need be, also a portion of Zakat Funds. In such cases, the condition of being needy or indigent or on a journey etc., is also waived; nay, they might be even rich people or chiefs who are otherwise not eligible for anything from Zakat Funds.
All are agreed that during the time of the Holy Prophet pensions and gifts were given under the head of 'winning over people', but there is a difference of opinion whether this head of expenditure was abolished or not after his death. Imam Abu Hanifah and his followers are of the opinion that it was abolished during the Caliphate of Hadrat `Umar, and `now it is not lawful to spend anything under this head'. Imam Shafi`i is of the opinion that something tray be given to j sinful Muslims under this head from Zakat Funds but not to unbelievers, while other Jurists arc of the opinion that expenses under this head are lawful even now, if a need arises for them.
The Hanafis base their opinion on an incident that happened after the death of the Holy Prophet. `Uyainah bin Hisan and Aqra`a bin Habis came to Hadrat Abu Bakr and asked him to allot to them a certain piece of land. So he gave them a written order for this. They took it to some other highly placed Companions for further confirmation and some of them endorsed this order. But when they took it to Hadrat `Umar, he tore the paper into pieces before their very eyes, saying, "It is true that the Holy Prophet used to give something to win over your hearts because Islam was weak at that time, but now Allah has made Islam so strong that it does not stand in need of people like you. " At this they went to Hadrat Abu Bakr and complained to him about it and taunted him, saying, "Are you the Caliph or `Umar?" But he took no notice of this nor did any of the Companions differ with Hadrat `Umar's opinion. The Hanafis conclude from this incident that when the number and power of Muslims increased by the grace of Allah and they no longer stood in need of any support from such people; the reason for which expenses under this head were permitted in the first instance remained no longer there. Therefore the Companions unanimously abolished expenditure under this head.
Imam Shafi'i says that there is nothing to prove that the Holy Prophet ever spent anything out of Zakat Funds under this head. All the incidents mentioned in the traditions show that whatever he spent for the purpose of winning over hearts to Islam, was spent out of the spoils of war and not out of Zakat funds.
In my opinion there is nothing to show that the expenses for winning over hearts have been made unlawful for ever up to the Last Day. There is no doubt that the action taken by Hadrat `Umar was absolutely right, for if and when the Islamic State does not consider it necessary to spend anything under this head, Islam does not make it obligatory to spend something for `winning hearts'. On the other hand, if need for this arises at any time, it is authorized to incur expenses under this head for Allah has kept a provision for this. Hadrat `Umar and the other Companions agreed only on this that there was no need to give anything for this purpose at that time because the circumstances did not warrant it. But there is no reason to conclude from this that the Companions disallowed for ever the expenses that were permitted by the Qur'an under certain circumstances for the good of Islam.
As regards the opinion of Imam Shafi`i, it appears to be correct in so far as it is not lawful to spend anything under this head out of Zakat Funds, if these expenses can be met out of other funds. But if it is necessitated that something should be spent under this head out of Zakat Funds, there is no reason why a differentiation should be made in this regard between sinful Muslims and unbelievers. For the Qur'an has not allocated the share because of the faith of the prospective recipients but because Islam required to win their hearts for its own good and because this could not be achieved except by giving them a portion of wealth. Therefore the Qur'an allows the Amir of the Believers to spend a part of the Zakat Funds to achieve this end, if, when and where the required conditions exist. The fact that the Holy Prophet did not spend anything from the Zakat Funds on unbelievers for this purpose does not mean that it is unlawful to do so, for he did not spend from this fund because there was enough money in other funds for this purpose. Had it been unlawful to spend anything from Zakat Funds on unbelievers, he would have explicitly forbidden it.
*65 A portion of Zakat Funds may be spent for the ransoming of slaves in two ways. First, help may be given to a slave for the payment of the ransom money, if he enters into an agreement with his master that he will set him fret, if the slave pays him a certain amount of money. The second way is that the Islamic government may itself pay the price of Iris freedom and set him at liberty. There is a consensus of opinion about the first way, but there is difference of opinion about the second way. Hadrat 'Ali, Said bin Jubair, Laith _Thauri, Ibrahim Nakh`i, Sha'abi; and Muhammad bin Sirin, Hanafis and Shafi'' is consider this as unlawful while Ibn, 'Abbas, Hasan Basri, Malik, Ahmad and Abu Thaur consider this as lawful expenditure from this Fund.
*66 Help may be given out of Zakat Funds to such debtors as would be reduced to a state of poverty, if they paid off all their debts out of their own possessions, irrespective of the fact whether they are earning any money or not, whether they are indigent in the general sense or well off. According to some Jurists, the only exceptions to this are those debtors who are spendthrifts or involve themselves in debts by spending money on wicked deeds. Help may be given to them only if and when they repeat.
*67 "The Way of Allah" is a general term which unplies all those good works which please Allah. That is why some Jurists are of the opinion that Zakat Funds may be spent on every kind of good work. But the fact is, and the majority of the earliest Muslim scholars have opined, that here the 'Way of Allah' stands for Jihad in the Way of Allah, that is, the struggle to eradicate the systems based on kufr and to establish the Islamic system in their stead. Therefore the Zakat Fund may be utilised to meet the expenses of the journeys the people make, or for procuring means of conveyance, equipment, weapons and other articles needed for Jihad, irrespective of the fact whether they are so well off or not as to need any help fur personal requirements. Likewise help of a temporary or permanent nature may also be given to those people who devote the whole of their time and energies, temporarily or permanently, for this work
It should also be noted that there has arisen a misunderstanding regarding the "Way of AIIah," for the early scholars usually use for Jihad the Arabic word as (ghazvah) which is synonymous with "fight". They, therefore, are of the opinion that Zakat Fund may only be used for the purpose of fighting. But Jihad in the Way of Allah is a much more comprehensive term than mere fighting in the Way of Allah. Jihad applies to all those efforts that are made to degrade the word of kufr and to exalt the Word of Allah and to establish the Islamic System of life, whether by propagating the Message of Allah in the initial stage or by fighting in the final stage of the struggle.
*68 Help from Zakat Fund may be given to a wayfarer on a journey even though he might be quite well off at home.
Some of the Jurists are of the opinion that according to this verse only that wayfarer who does not undertake a journey for a sinful purpose may be helped out of Zakat Funds. But no such condition has been laid down in the Qur'an or the Hadith to this effect. Besides this, we learn from the fundamental principles of Islam that the sins of a needy person would in no way prevent us from helping him As a matter of fact such a help may prove very useful in reforming sinful and depraved persons. For if they get a support in the tithe of need, it may reasonably be expected that they would turn towards purifying their souls.

verse61

*69 This was one of the charges which the hypocrites levelled against the Holy Prophet. As he used to listen to everyone and Iet him say freely whatever he had to say, they would find fault with him, saying, "He is a credulous person. Everyone can approach him freely and may say whatever he pleases, and he readily believes whatever he hears!" Though it was a good thing that he heard everyone, the hypocrites intentionally spread it as a vice, so that the poor and humble Muslims should be kept away from coming near the Holy Prophet. The hypocrites did not like that these true Believers should inform the Holy Prophet about their plots, mischiefs and hostile talks. They resented it very much that the Holy Prophet listened to and believed in the talk of these humble people against such "respectable" people as they.
*70 The answer to this charge implies two things. First, "Though the Prophet listens to everything, he attends only to that which is good and is for the welfare of the Community, for he is not the one who would listen to or encourage mischievous things." Secondly, "It is good for yourselves that he listens patently to everyone; otherwise he would not have allowed you to put forward lame excuses for your negligence from the struggle in the Way of Allah. Had he not been forbearing, he would not have paid attention to your false professions of faith and hypocritical expressions of good wishes for Islam, but would have taken you to task for your mischiefs and made it difficult for you to live at AI-Madinah. It is thus obvious that it is good for you that he listens to everyone."
*71 That is, "You are wrong that he listens to everyone. He puts his trust only in the true Believers. Accordingly, he believed only in those things about you that were conveyed to him by good and trustworthy people, who were neither liars nor tale-bearers. Therefore, whatever they said about you was true and should leave been taken as true."

verse62

verse63

verse64

*72 The hypocrites were afraid that their secret plans would be disclosed in the Qur'an to their great discomfiture. Though they did not believe that the Holy Prophet was a Messenger of Allah, they were convinced from their experience of the last nine years or so that he possessed some supernatural powers by which he learnt their hidden secrets, and revealed these through the Qur'an (which according to them was written by himself).

verse65

*73 This refers to the hypocrites who used to make fun of the Holy Prophet and the true Muslims in their secret meetings when they were making preparations for the expedition to Tabuk. In this way, they used to discourage those Muslims who sincerely and honestly intended to go forth for Jihad. We learn many things in this connection from the traditions. For instance, in one of their meetings, when the hypocrites were having a gossip, one of them remarked, "I say! Do you think that the Romans are no better than the Arabs ? You will see that in the near future these "brave" men will be bound with ropes." Another responded to this, "What a fun it would be if after this each one of them is lashed with a hundred stripes ! " Still another, ridiculing the preparations by the Prophet for the expedition, remarked, "Look at this man, and his preparations ! He intends to go forth to conquer the forts in Syria and the Roman Empire."

verse66

*74 That is, "Those foolish buffoons, who take interest in such conversations and mock even at serious things because there is nothing serious in the world for them, may be pardoned. But there are others who mock at these serious things deliberately with evil intentions, because they consider the Messenger and the Way taught by him as ridiculous in spite of their professions of Faith. As their real object is to discourage the believers from making preparations for Jihad, they are criminals and not buffoons; therefore they shall not be pardoned at all "

verse67

*75 These are the common characteristics of all hypocrites. All of them are interested in evil and inimical to good. If some one undertakes to do an evil thing, they would dedicate all their sympathies, counsels encouragements contributions. good wishes, praises and their approvals to such a one. They would join hands co accomplish that evil thing and persuade others to take part in it and encourage tire doer in every way. Moreover, they would show in every way their hearty pleasure if they perceived that that evil thing was progressing satisfactorily. On the other hand, if someone undertakes to do a good thing, they are shocked to Bear the very news of it for it pains their hearts; nay, they do not even like that such a thing should be undertaken at all. Then if they see some one coming forward to help it, they feel very uncomfortable and try their worst to hinder him from it and if he does not give it up, they would wish that he should fail in it. Then all of them have this common characteristic that they do not spend anything at all for good ends irrespective of the fact whether they be otherwise parsimonious or generous. At any rate, their wealth is either for hoarding or for evil deeds. As a matter of fact, they would spend large sums on evil works generously but would not be willing to spend a farthing for good things.

verse68

verse69

*76 In the preceding verse, they were being mentioned in the third person, but here they are being addressed directly in the second person.

verse70

*77 Again they are being mentioned in the third person.
*78 These were the people of Lot.
*79 "They wronged themselves" for they were themselves responsible for their destruction. Allah had no enmity with them and had no desire to destroy them. As a matter of fact, they themselves adopted the way of life that led to destruction, whereas AIlah had sent His Messengers to them and afforded them the opportunities of thinking, understanding and reforming. His Messengers admonished and warned them of the consequences of treading wrong paths, and presented very clearly before there the Way that leads to success, and also the ways that lead to destruction. But when they did not benefit from the opportunities that were offered to them to mend their ways, and persisted in treading the ways that led to destruction, they inevitably met with the end for which they were heading. And this horrible end was not due to Allah's will to be unjust to theta but due to their own evil doings.

verse71

*80 The contrast between the characteristics of the hypocrites (v. 67) and of the true Believers (v. 71) clearly shows that the two are entirely different from each other, in spite of their outwardly similar profession of faith in Islam and obedience to it. The difference lies in their morals, conducts, habits, attitudes and ways of thinking. On the one hand are the hypocrites whose tongues are never tired of professing faith in Islam, but who are void of sincere faith, and whose whole conduct belies their professions. They are, as it were, like bottles which have labels of "musk", but contain cow-dung which may easily be recognized from its appearance and unpleasant odour. On the other hand are the true Believers, who are like those bottles which contain musk which may be tested in any way-by its appearance, its smell and other characteristics-to be musk. Likewise, though the outward label of Islam apparently makes both of them one community of Muslims, the real characteristics of the hypocritical Muslims are so different from those of the true Muslims that they have, in fact, become two different communities. The hypocritical Muslims, men and women, form a separate community with those who have similar characteristics. They all are neglectful of AIlah, take interest in evil things and deviate from all that is good and never co-operate with tare Believers and, in short, they are allies to one another and practically dissociate themselves from true Believers and form a group of their own. In contrast to them, the true Believers, men and women, have practically become one community. All of them take interest in what is good, and abhor what is evil: they remember Allah day and night and cannot think of life without the constant remembrance of AIIah; they are very generous in spending in the Way of AIlah, and obey Him and His Messenger without any mental reserv ations. These common characteristics have dissociated them from the hypocrites and united them in one Community and trade them allies to one another.

verse72

verse73

*81 From here begins !he third discourse that was sent down after the expedition to Tabuk.
*82 This Command enunciated the change of policy towards the hypocrites. Up to this time, leniency was being shown to them for two reasons. First, the Muslims had not as yet become so powerful as to take the risk of an internal conflict in addition to the one with the external enemies. The other reason was to give trough respite to those people who were involved in doubts and suspicions so that they could get sufficient time for attaining to faith and belief. But now the time had come far a change of policy. The whole of Arabia had been subdued and a bitter conflict with the external enemies was about to start; therefore it was required that these internal enemies should be crushed down so that they should not be able to conspire with the external enemies to stir up any internal danger to the Muslims. And now it had become possible to crush them. As regards !he second reason, these hypocrites had been given respite for a period of nine years to observe, to consider and test the Right Way, and they could have availed of it, if they had any good in them. So there was no reason why any more leniency should be shown to them. Therefore, Allah enjoined the Muslims to treat the hypocrites on one and the same level with the disbelievers and start Jihad against them, and to give up the policy of leniency Grey had adopted towards them and adopt a fine and stern policy instead.
In this connection, it should also be noted that this verse does not enjoin the Muslims to fight with the hypocrites. It merely meant to end the policy of leniency that had hitherto been adopted towards them. This verse enjoined that they were no more to be considered a part and parcel of the Muslim community nor were they to be allowed to take part in the management of its affairs nor consulted about any matter, so that they might not be able to spread the poison of hypocrisy. This changed policy required that the true Believers should expose all those, who adopted a hypocritical attitude and conduct and showed in any way that they were not sincere allies to Allah, His Messenger and the true Muslims. Each and every one of such hypocrites should be openly criticized and reproved so that there should remain for them no more place of honour and trust in the Muslim society: they should be socially boycotted and kept away from the consultations of the Community: their evidence in the courts of law should be regarded as untrustworthy: the doors of offices and positrons of trust should be closed against them and they should be held in contempt in the social meetings. In short; every Muslim should show by his behaviour to such a one that there was no place of honour or respect or trust for a hypocrite in the Muslim society. Besides this, if any one of them was found to be guilty of treachery, there should be no connivance at his crime, nor should he be pardoned but openly tried in a court of law and should be duly punished.
This Command was urgently needed at the time it came. It was obvious that in order to save the Muslim Conununity from fall and degradation, it was essential to purge it of all the internal dangers to its solidarity, because a Conununity, which nourishes hypocrites and traitors and allows the internal enemies to flourish with honour and security, wall inevitably be doomed to moral degradation and ultimate destruction. Hypocrisy is a plague and a hypocrite is the rat that carries and spreads its germs. Therefore to allow him the freedom of movement in the society is to expose the whole population to the danger of hypocrisy. Likewise, to give a place of honour and prestige to a hypocrite is to encourage many others in hypocrisy and treachery, for this shows that it is not sincerity, true faith and its welfare that count in it. One may flourish and prosper in it even if one verbally professes ;o be a Muslim and at the same time indulges in dishonesty and treachery. The Holy Prophet has expressed the same thing in a pithy saying. He said, "Whoso honours and respects the inventor of new practices which are un-Islamic, indeed helps to demolish the very structure of Islam."

verse74

*83 We cannot say with certainty what that "word of unbelief" was which they had uttered. There are, however, traditions that mention several things of unbelief which were uttered by the hypocrites during that time. For instance, it is related that a hypocrite, while he was talking to a young Muslim, a near relative of his, said, "If alI that this man (referring to the Holy Prophet) is saying be true, then we are worse than donkeys." Another tradition relates that when, during the expedition to Tabuk, one of the she-camels of the Holy Prophet went astray and the Muslims were moving about in search of it, a party of the hypocrites made a good deal of fun of this, saying to one another, "(Just consider the Prophethood of this man! ) He tells news of heavens but cannot tell where his she-camel is!'
*84 This is a reference to the plots which the hypocrites had made during the Tabuk expedition. On the return journey they conspired to pus!' the Holy Prophet down into some ravine, while he would be passing over some hill at night. The Holy Prophet got wind of the plot and ordered that the army should take the longer route through the valley round the hills, while he himself along with 'Ammar-bin-Yasir and Huzaifah-bin-Yaman would make the short-cut over the hi" . While they were on the way, suddenly they discovered that a dozen of the hypocrites, with covered faces, were following them. At this Hadrat Huzaifah tented towards them so that he may drive away their camels but they were terrified when they saw him coming towards them and took to flight lest they should be recognized.
The other plot was to declare `Abdullah bin Ubayy as king at Al-Madinah as soon as they should hear some 'bad news' about the Muslim army, because according to their expectations, the Holy Prophet and his faithful Companions could never fare well against tire armies of the Great Roman Empire.
*85 This is an insinuation to put to shame by an indirect suggestion the hypocrites of AI-Madinah. This refereed to the prosperity of AI-Madinah and its peoples, for AI-Madinah was a small town before the migration of the Holy Prophet to it, and its two clans-Aus and Khazraj-did not hold any high position in regard to wealth or prestige. But within the short period of nine years or so, this small town became the capital of Arabia because of the residence of the Holy Prophet and the sacrifices of the Ansar, the true Muslims. As a result of this, the former peasants-Aus and Khazraj of AI-Madinah became the `Great Ones' of the Islamic State and wealth began to flow into this central city on account of spoils of war and increased commercial activity. The hypocrites were rebuked in this verse that, instead of being grateful to the Holy Prophet, they showed anger and spite against him for no other "sin" than that he had brought forth prosperity among them.

verse75

verse76

*86 This is an instance of their ingratitude for which the hypocrites were rebuked in v. 74.
They broke their covenant with Allah which enjoined them to spend money in charity, if Allah enriched Them by His bounty. This shows that they were confirmed criminals and they did not care in the least for the agreements they made, and were niggardly and had no moral code to observe.

verse77

verse78

verse79

*87 This refers to the mean conduct which the hypocrites evinced on the occasion of the appeal of the Holy Prophet for contributions towards the Tabuk expedition. The well-to-do hypocrites did not themselves make any contributions, but when the sincere Muslims carne forward with generous contributions according to their means, they began to deride them. If a well-to-do Muslim made a handsome contribution, they would at once accuse him to be guilty of a 'showoff . On the other hand, if a poor Muslim contributed a paltry sum which he could hardly spare after sacrificing some of the barest necessities of his family or contributing the small earnings obtained b; hard work, they would at once ridicule, saying, `Lo! Here is the farthing that will help conquer the forts of the Roman Empire!"

verse80

verse81

verse82

verse83

verse84

*88 This verse was sent down to prevent the Holy Prophet from saying funeral prayers for 'Abdullah bin Ubayy, the ringleader of the hypocrites, who died a short while after the Tabuk Expedition. His son 'Abdullah who was a sincere Muslim called on the Holy Prophet and requested him to give his shirt for his father's shroud. The Holy Prophet very generously granted his request. Then he begged the Holy Prophet to lead his father's funeral prayer. The Holy Prophet agreed to this also but Hadrat 'Umar very respectfully requested him repeatedly not to do so, saying, "O Prophet of AIIah! will you say funeral prayer for a person who was guilty of such and such crimes and sins"? The Holy Prophet, who was a blessing both for friends and for foes, got ready to say funeral prayer even for that man who was a deadly enemy of Islam. At ast when he stood up to lead the funeral prayer, this verse was sent down to prevent him from this by a direct Command from God, in accordance with the changed policy declared in v. 73 which forbade to do anything that might encourage the hypocrites among the Muslims.
The above incident led to the formulation of the regulation that the leaders and prominent people from among the Muslims should neither lead nor offer the funeral prayers of the sinners against Islam or for those notorious for their disobedience to Islam. After this, whenever a request was made to the Holy Prophet for a funeral prayer, he would first enquire about the conduct of the deceased person. If he came to know that he was a bad person, he would say to Iris people, "You may perform his burial just as you like".

verse85

verse86

verse87

*89 "...they do not understand anything now," for they deliberately and intentionally chose the shameful way of staying at home with women, when they were required to go forth for Jihad, though they were healthy, physically fit and well-to-do, and professed Islam. Therefore, according to the Divine Law of Nature. a seal was set upon their hearts and they were bereft of those noble feelings which make one feel ashamed of adopting such a disgraceful conduct.

verse88

verse89

verse90

*90 Here the word "Bedouins" refers W those Arabs who lived in the desert near Al-Madinah.
*91 The hypocritical profession of Islam has been called the way of unbelief, because that profession of faith which lacks practical proof, surrender, sincerity and obedience, is, in fact, unbelief. As such persons prefer their own interests and worldly desires to Allah and His Way, they shall be dealt with by Allah as unbelievers and rebels, even if they could not be legally treated as such in this world but were considered Muslims due to their profession of faith. This is because in the life of this world, the Islamic Law treats as unbelievers only such hypocrites as are guilty of open unbelief, rebellion, treachery or infidelity. That is why there are many cases of hypocrisy that do not come under kufr in the Islamic Shari'ah. However, this does not mean that if one escaped the penalty according to the Islamic Code, one will escape punishment According to the Divine Judgement also.

verse91

*92 This implies that even those people who are otherwise excusable because of disability, sickness or indigence will be pardoned only if they are sincerely and truly faithful to Allah and His Messenger. Without this fidelity, no one shall be pardoned merely because he was sick or indigent at the time when he was called upon to go forth for Jihad. For Allah dces not judge merely by appearances and treat alike and forgive all those who present "medical certificates" of their disability because of sickness, old age or some other physical defect. On the Day of Judgement, He will examine minutely the heart of each and everyone, and take into account his whole conduct, open and hidden, and will consider whether his excuse was of a faithful servant or of a traitor and rebel. It is obvious that each and every case, in spite of apparent similarity, requires a separate and different judgement. For instance, let us take the case of two men who suddenly fell ill on the eve of Jihad. One of them thanked his lucky stars for the timely disease, as if to say, "How lucky it is that I have fallen ill on the opportune moment! Otherwise, this calamity of Jihad could not have been avoided and I would have had to suffer it anyhow." On the contrary, the other man was filled with sorrow at his illness, and he cried in anguish, "Ah! what a bad luck! I have been attacked by this sudden disease at the time when I ought to have been in the battle-field instead of lying down here in bed !" One of them made his illness not only an excuse for exemption from Jihad but also tried to dissuade others from it. On the contrary, the other one, though lying in the sick-bed, went on urging his own dear relatives, friends and others to go forth to Jihad; nay, he entreated even those who were attending him, saying, "Leave me in the care of the Real Master, and go forth to Jihad. I am sure that the arrangements for my nursing will be made somehow or other: therefore you should not waste your precious chance for my sake but go forth and serve the Right Way." But the other, who stayed at home, spent all this time in spreading discontent and bad news and in damaging war efforts and in disrupting the affairs of the families of the fighters. The other man in similar circumstances did his very best to make the home front as strong as he could. Though these two men had similar excuses for exemption, they cannot be considered as equal in the sight of Allah: the second one only may expect Allah's pardon, and not the first man who was a traitor and rebel against Allah, though he might have had a genuine excuse for exemption.

verse92

*93 Such people as felt a strong urge for Jihad but could not join it because of some really genuine excuse, will be counted by Allah among those who actually took part in it, even though they could not join it in person and do anything practically for it. This is because they were sincerely grieved at their absence from Jihad for no fault of theirs, just as a man of the world would be grieved if he were deprived of some lucrative business or of some high profit. AIlah considers such a one as on duty, because his heart was serving in the Way of Allah, though he had been deprived of active service on account of some genuine excuse. The Holy Prophet, while returning from Tabuk, stated the same thing like this: "There are some people at Al-Madinah (at this time) who have been travelling and marching all along with you through every valley. Naturally the Companions to whom he was speaking were wonder struck at this. So they asked, "While staying at Al-Madinah?" He replied, "Yes! while staying at AIMadinah! This is because they were compelled by the circumstances to stay behind at AI-Madinah: otherwise they would certainly have accompanied you. "

verse93

verse94

verse95

*94 The Arabic words and are of the same root but have different senses in the two sentences in which they occur. In the first sentence it means, "... so that you may turn away from them and forbear them and may not take them to task ...." In the second sentence it means, "... so turn away from them and break off all connections with them and have nothing to do with them, as if you had broken off completely with them,, and they with you" .

verse96

verse97

*95 As has already been stated in E.N. 90, the "Bedouins" here refers to those rustic Arabs of the desert who had settled in the suburbs of Al-Madinah.
The background which may help one to comprehend the meanings of the verse is this. Though these people had outwardly embraced Islam, they had not done so from conviction. When they saw the rising of the organized power of Islam in Al-Madinah, they were so overawed by it that they could not ignore it. So at first they adopted the attitude of the opportunists towards the conflict between Islam and kufr. But when the power of the Islamic Government spread over the major portions of Hijaz and Najd, and the power of its enemy clans began to decline, they thought it expedient to enter the fold of Islam. But there were very few among them who had sincerely accepted Islam from the conviction that it was the Right Way. That is why they did not make any sincere efforts to fulfil the implications of the true Faith, and observe the obligatory duties imposed by Islam. On the contrary, the majority of them had accepted Islam just because it was the best policy for them. They merely desired to take advantages of being "Muslims" in order to gain those benefits to which they were entitled as members of the ruling party, without performing those duties which became obligatory on them by the very acceptance of Islam. Therefore they were utterly averse to saying the prescribed Prayers, observing the Fast, paying the Zakat dues from their datepalm gardens and their herds of cattle. Moreover, they smarted under the discipline of the Islamic State and resented being subdued by any power for the first time in history. Above all, it was against their very nature to make sacrifices of their lives and wealth in the Way of Allah, as was being demanded by Islam, for they were accustomed to fight only for plunder and spoils. That is why they always invented one excuse or the other for exemption from the restrictions and obligations that were being imposed on them. For they had no interest in the Truth or the welfare of humanity; their only concern was their camels and their goats, that is, the narrow world around their tents. As regards anything higher than these, the only thing which they could believe in was irrational reverence for those who would guarantee their worldly welfare and protect them from calamities and give them amulets to safeguard them against haran and evil, and say prayers for them as a recompense for their offerings to them. Hut they were not prepared to accept any faith or belief that would bring under its moral and legal discipline every aspect of their cultural, social and economic life, and demand from them the sacrifices of lives and wealth for the cause of a universal reform.
In this verse, the above-mentioned mental and moral condition of the Bedouins has been described like this: "These Bedouins are more hypocritical than the urban Arabs and are more stubborn and obdurate in their denial of the Truth. This is because the urban people make use of the opportunities of meeting the learned and pious people and thus learn the laws and regulations of the Way. On the other hand, in all probability, the Bedouins will learn little about the Divine Way, because they get few opportunities for this. Moreover, they lead lives of "economic animals" rather than of human beings having moral and spiritual values; therefore they do not think of higher things than their animal urges.
It should also be noted that the main cause of the subsequent storm of rebellion and apostasy during the caliphate of Hadrat Abu Bakr two years after the revelation of these verses (97-99) was the same that has been mentioned therein.

verse98

*96 This means that they regarded the payment of Zakat dues as a fine and the expenditure on hospitality, an Islamic duty, a penalty. Likewise, if they had to make any contributions towards Jihad, they did so to show that they were loyal to the Islamic State and not because they wanted to please Allah by giving sincere monetary help for His cause.

verse99

verse100

verse101

*97 They had become so expert in the art of hiding their hypocrisy that even the Holy Prophet could not recognize them, though he possessed immense sagacity and insight into human nature; so Allah informed him about them.
*98 This double chastisement will be the loss of their worldly advantages and the victory of the Islamic Mission in the teeth of their opposition. Thus one chastisement shall be the loss of their worldly benefits for which they practised deceptions and adopted hypocritical attitudes, and instead of gaining wealth, honour and prestige they shall meet with disgrace and utter failure. The second chastisement will be in the shape of the victory of the Islamic Mission to defeat which they exerted their utmost by their machinations and plots. But the Islamic Mission will come out successful in the teeth of their evil wishes, desires, intentions and vicious efforts and they themselves shall witness its victory to their utter despair, regret, grief and sorrow.

verse102

verse103

verse104

verse105

*99 In this passage a clear line of demarcation has been drawn between the hypocritical "Muslims" and the true Muslims, and instructions have been given regarding the treatment that should be meted out to the hypocrites. Therefore, the one who claims to be a Muslim but dots not sincerely devote himself to Allah, His Way and the Islamic Community, should be severely dealt with, if there is a clear proof, from his conduct, that he lacks sincerity; or if he offers anything in the Way of Allah, it should be rejected forthwith: or when he dies the Muslims should neither join his funeral prayer nor beg God's pardon for him, even though he be one's father or brother. In contrast to this, if a believer is guilty of some sin and confesses it, he should be pardoned, and his offerings should be accepted and prayers should be said for his forgiveness.
As regards the criterion by which it will be judged whether one is or is not a hypocrite, though one might have been guilty of an act of insincerity, three things have been implied in this passage:
(1) A sincere follower will openly and clearly confess his sin without offering any lame excuses and giving false explanations and interpretations of his offence.
(2) It will be judged from his previous conduct whether he was a habitual offender or he committed the sin on the spur of the moment because of some weakness. If he had been behaving like a righteous Muslim and if his record showed sincere services, sacrifices and good deeds to his credit, it will be reasonably concluded that he was not a hypocrite.
(3) His future conduct will be watched to see whether his confession was verbal or there had really been a change of heart. If he sincerely feels sorry for his sin and is anxious to compensate for it and his whole conduct shows that he intends to eradicate the root cause of the weakness in his Faith that misled him into the sin, it will be concluded that he sincerely feels sorry for his sin and that he was not a hypocrite but a sinful believer.
The event that is connected with the occasion on which this passage was sent down, makes this subject quite clear. It is related by the scholars of Traditions that these verses were revealed in regard to Abu Lubabah bin `Abdul Manzar and his Companions. Hadrat Abu Lubabah was one of those people who had embraced Islam on the occasion of the Oath of Allegiance at `Aqabah before the migration of the Holy Prophet to Al-Madinah. He had taken part in the battles of Badr, Uhd and other campaigns. But on the occasion of the Tabuk Expedition, he succumbed to some inner weakness and stayed at home without any genuine and lawful excuse. The same was the case of the other six Companions, who were sincere Muslims. When the Holy Prophet returned from Tabuk and they came to know that Allah and His Messenger had a very bad opinion of those who had stayed behind, they were filled with shame and regret. Therefore they tied themselves to a pillar even before they were called upon to explain their conduct. Then they declared, "We will neither eat anything nor sleep unless we are pardoned or die in the same condition." After some days they fell down in an unconscious condition because of hunger and sleeplessness. When at last they were informed that Allah and His Messenger had pardoned them, they went to see the Holy Prophet and said, `Sir, we request you to accept from us as propitiatory offerings our houses and the whole of our possessions. As these were responsible for our sin of omission, we desire to give them away in the Way of Allah. "But the Holy Prophet replied, "There is no need to give the whole of your property for only one-third of it will suffice."
A deep consideration of this event clearly brings out the kind of weaknesses that are pardonable. All of these people were not habitual offenders and defaulters. Their whole past conduct showed that they were sincere Muslims: none of them invented false explanations to excuse themselves but confessed their sin. By offering the whole of their properties as. propitiatory offerings, they proved that they were really sorry for their conduct and wanted to atone for their sin.
In this connection, another important lesson should also be learnt from these verses. In order to atone for one's sins, one should give a practical proof along with the verbal confession and heartfelt regret. One way of this is to give charity in the Way of Allah for this helps to cleanse the filth which was being nourished in the heart and which was responsible for the sin. This not only eradicates the hidden evil but also increases the capacity for good works. For the confession of one's sin is like the feeling of one who has fallen into a pit. He at once realizes that he is in a critical situation in a pit, where he dces not like to abide, and is troubled over it. Therefore he thinks out plans for getting out of it and makes practical efforts for this. Likewise the one who confesses his sin and feels ashamed of it and takes practical steps to atone for it by making offerings and doing other good works, intends to come out of the pit of sin.
*100 "... then you shall return to Allah ...." Who is the ultimate judge of everything and from Whom nothing can be concealed. Therefore even if one succeeds in hiding one's hypocrisy in this world or is judged to be up to the standard in one's Faith and sincerity, it does not mean in any way that such a one will succeed in escaping chastisement for hypocrisy in the Hereafter also.

verse106

*101 The case of these people had been deferred because it could not yet be legally decided whether they were sinners or hypocrites and not because their case was doubtful in the sight of Allah. This was because the symptoms of their diseases had not as yet come to the surface to indicate clearly which of the two they were. For Islam teaches the Muslims not to pass judgement on a person or a party unless they possess definite knowledge based on conscious reasoning and not on intuition and the like to support it.

verse107

verse108

*102 " . . the one in conflict . . . Messenger" was Abu `Amir who belonged to the clan of Aus of AI-Madinah. He had become Christian monk during the period of `ignoranc' before the migration of the Holy Prophet and was well-known as a scholar of the Scriptures and was held in great reverence as a pious monk. But his scholarship and asceticism, instead of leading him to the Truth, became hindrance in the way. That was why he not only rejected Islam but also became a bitter enemy of the Holy Prophet and his Mission, for he took the Prophet for a rival in the "holy business" of priesthood. At first he ignored the Holy Prophet and his Mission in the hope that the power of the Quraish would suffice to crush him and his Mission. But when the Quraish suffered an utter defeat in the battle of Badr, he could no longer ignore it, so he started a vigorous vicious campaign against the Islamic Movement. Accordingly he left Al-Madinah and visited . different clans, in order to incite them against Islam, and was one of those who brought about the battle of Uhd. It is said that he had got some pits dug in the battle-field of Uhd, and that the Holy Prophet fell into one of these and received injuries. Then he played an important role in organizing the armies which came to invade Al-Madinah in the battle of Ahzab. Likewise this Christian Monk took a very active part in giving support to the mushriks against Islam in all the subsequent battles up to the battle of Hunain, At last when he realized that no power in Arabia could withstand the onslaught of lslam. he left Arabia and went to the Roman Caesar in order to warn him of the rising "danger" from AI-Madinah. It was because of his efforts that the Caesar began to make preparations for invading Arabia, to counteract which the Holy Prophet went forth on the expedition to Tabuk.
Now let us consider the background of the building of the `mosque' that was built to harm the Righteous Mission.
A section of the hypocrites of AI-Madinah collaborated wholeheartedly with Abu `Amir in all the above-mentioned hostile activities against Islam. They also fully agreed with him that he should use his "spiritual" influence to obtain military help from the Roman Caesar and the Christian states of northern Arabia. Accordingly, when he was preparing to go to the Roman Caesar to urge him to invade Arabia. they devised a plan of making a `mosque' of their own to serve as a safe meeting place for organizing themselves into a separate party because none would suspect that they were carrying on evil activities under the garb of religion. Moreover. this `mosque' would serve as an ambush for the agents of Abu `Amir who could stay in it as travellers and mendicants without raising any suspicion that they were spies of the enemy.
As there were already two mosques in Al-Madinah-one at Quba and the other, Masjid-i-Nabavi, in the city obviously there was no need for a third one. The hypocrite's themselves understood this: therefore they began to invent "reasons" to show that there was really a need for a third mosque. Accordingly, they went to the Holy Prophet and said, "We need another `mosque' because it is very difficult for the people of this area, especially the old, the sick and the disabled, to offer the five prescribed Prayers in either of the two Mosques, during the winter season and the rainfall. Therefore we intend to build a new `mosque' only for the convenience of those who live at a distance from the two Mosques but are desirous of saying their prayers in congregation."
With such professedly pure motives, these mischief makers built the 'mosque' and then went to the Holy Prophet with the request, "Sir, please stand in this new 'mosque' and lead the congregation in one of the prescribed prayers so as to perform its opening ceremony." But the Holy Prophet postponed the matter, saying, "At this time I am wholly engaged in making preparations for the expedition to Tabuk. I shall consider the matter on my return home. " After this he went forth to Tabuk, and they started their nefarious activities. They went on organizing themselves and conspiring against Islam in the `mosque' and decided to crown Abdullah-bin-Ubayy as their king, as soon as the Muslims would meet with reverses and be utterly crushed down by the Romans, as they had expected. But their expectations were all frustrated by what happened at Tabuk. Then on the revelation of these verses during the return journey at a place, Zi Avan, near AI-Madinah, the Holy Prophet despatched some men to demolish the mosque' before his entry into the city.

verse109

*103 In order to comprehend fully the implications of this simile, let us first consider the significance of the Arabic word ~~ (Juruf). This applies to the brink of that piece of land which has been undermined by a river or a stream, leaving its surface without any support. In this meaningful simile the construction of the structure of life on the Godless foundations has been compared to that building which is built on the river brink, which has been undermined by its water. It is obvious that the ignorant man who builds a structure on the surface of such a piece of land, merely because it is a piece of land, will not only lose the building but will also lose his own life, for it will inevitably fall down into the river along with him because it has nothing to support it. Likewise, the one who lays the foundation of the structure of the system of his life on the surface of worldly things, without any regard to God's fear or His favour which are the only permanent supports of human life, is like the man who builds his structure on the surface undermined by the river. For such a man himself undermines the structure of his life by his wrong deeds which inevitably follow if there is no bed-rock of God's fear and His favour. Therefore the surface on which he had built his life would one day inevitably tumble down into the abyss of Hell along with the earnings of his whole life.
*104 "The Right Way" that leads to man's real success.

verse110

*105 That is. these hypocrites have deprived their hearts of the capability of receiving and accepting faith by the commission of the most heinous sin of building a `mosque' to do harm to that very Islam for the propagation of which mosques are built. This crime has set the desire of disbelief so deep in their hearts that it will remain there as long as they are alive and will leave them only at the time of death when their hearts will cease to beat in their breasts. Obviously, the case of such people is quite different from that of those unbelievers, who openly build idol-temples or openly make preparations for war against God. For it is possible that such a one may get Guidance just because he is honest, sincere and bold. Moreover, his open antagonism shows that he has the courage of his convictions and may, therefore, accept Islam, when he would be convinced of its Truth. But there is no hope for that cowardly lying and cunning man who builds a 'mosque' for the service of kufr and puts on the garb of God-worship for fighting against Allah's Way. This is because a conduct like this kills all the noble sentiments within him and renders him utterly incapable of understanding and accepting Islam.

verse111

*106 In this verse that aspect of the Islamic Faith which determines the nature of the relationship between Allah and His servants has been called a transaction. This means that Faith is not merely a metaphysical conception but is, in fact, a contract by which the servant sells his life and possessions to Allah and in return for this accepts His promise that He would give him the Garden in the Life-after-death. In order to comprehend the full implications of this transaction, Iet us first understand its nature.
We should note it well at the outset that, in reality, this transaction is not in regard to the actual selling of the life and possessions of the servant to AIlah in the literal sense, for Allah is in fact the real Owner of man's life and possessions. Allah alone has the right o ownership because He is the Creator of man and of everything he possesses and uses. Therefore there is no question at all of selling and buying in the worldly sense; for man possesses nothing of his own to sell, and Allah has no need to buy anything because everything already belongs to Him. However, there is one thing which has entirely been entrusted to man by Allah, that is, the freedom of will and the freedom of choice, and the transaction concerns that thing.
Of course, it is true that this freedom does not make any change in the real position of man with regard to the right of ownership to his own life and his possessions. They belong to Allah Who has delegated to him only the authority to use or abuse these things as he wills, without any coercion or compulsion from Him. This means that man has been given the freedom to acknowledge or not to acknowledge that Allah is the owner of his life and property. The transaction mentioned in v. 111 is concerning the voluntary surrender of this freedom to Allah's Will. In other words, Allah wills to test man whether he acknowledges the ownership of Allah over his life and property, in spite of that freedom, and considers himself to be their trustee only, or behaves as if he were their owner and so could do whatever he liked with them.
Thus, the terms of this transaction from Allah's side arc these: "If you voluntarily (and not by compulsion or coercion) agree to acknowledge that your life, your property and everything in this world, which in fact belong to Me, are Mine, and consider yourself only as their trustee, and voluntarily surrender the freedom I have given you to behave, if you so like, in a dishonest way and yourself become their master and owner, I will give you, in return, Gardens in the eternal life of the Next World". The one who makes this bargain with Allah is a Believer, for Faith is in fact the other name for making this bargain. On the other hand, the one who refuses to make this bargain, or after making it adopts the attitude of the one who has not made the bargain, is a kafir for, technically, kufr is the term applied to the refusal to make this bargain.
The following arc the implications of making this transaction:
(1) Allah has put man to two very hard tests in this matter. The first is whether he acknowledges the real Owner as owner, in spite of the freedom of choice given to him, or he refuses this and becomes ungrateful, treacherous and rebellious. The second test is whether he puts his trust in his God or not, and surrenders his freedom and sacrifices his desires and wishes in this present world in return for His promise of the Gardens and eternal bliss in the Next World, even though the world were to proclaim: "A bird in hand is worth two in the bush" .
(2) This matter helps to draw a clear line of demarcation between the legal conception of the Islamic Faith and the higher and spiritual one according to which Allah will judge one in the Hereafter.
According to its legal conception, the mere verbal profession of the articles of the Faith is a sufficient proof that one is legally a Muslim and after this no Jurist is authorized to declare such a one to be a disbeliever or to expel one from the fold of the Islamic Community, unless there is a definite and clear proof that the one made a false profession of the Faith. But this is not so with Allah: Allah considers the Faith of only that person to be true, who makes this bargain with Him and sells his freedom of thought and action to Him and gives up his entire claim to ownership in His favour. That is why a man might profess the articles of the Faith and observe the prescribed obligatory duties, but if he considered himself alone to be the master and owner of his body and soul, his heart and brain and his other faculties, his property and his resources and other things in his possession, and reserved to himself the right of expending them as he willed, he shall be regarded a disbeliever in the sight of Allah, even though he should be regarded a believer in the sight of the world. This is because such a man has not made that bargain with God which is the essence of the Faith according to the Qur'an. The very fact that a man does not expend his life and property in the way Allah approves of, or expends these in the way He disapproves, shows that the one who claimed to profess the Faith either did not sell these to AIIah or after having made the transaction still regarded himself to be their master and owner.
(3) The above conception of the Islamic Faith draws a clear line of demarcation between the attitude of a Muslim and that of a disbeliever towards life. The Muslim, who sincerely believes in Allah, surrenders himself completely to Allah's Will, and does nothing whatsoever which may show that he is independent in his attitude, except when he temporarily forgets the terms of the bargain he has made with Him. Likewise no community of the Muslims can collectively adopt an independent attitude in political, cultural, economic, social and international matters and still remain Muslim. And if sometimes it temporarily forgets its subordinate position and its voluntary surrender of its freedom, it will give up the attitude of independence and readopt the attitude of surrender, as soon as it becomes aware of its error. In contrast to this, if one adopts the attitude of independence towards Allah and makes decisions about all the affairs of life in accordance with on's own wishes, whims and caprices, one shall be regarded to have adopted the attitude of disbelief, even though one was a `Muslim' or a non-Muslim.
(4) It should also be noted well that the Will of God to which a man is required to surrender himself is that which is specified by Allah Himself and not the one which the man himself declares to be the will of God. For in the latter case one does not' follow God's Will but one's own will, which is utterly against the terms of the transaction. Only that person (or community) who adopts the attitude that conforms to the teachings of His Book and His Messenger, shall be deemed to have fulfilled the terms of the transaction.
From the above implications of this transaction, it also becomes clear why the fulfilment of the terms by Allah has been deferred to the Ncxt World after the termination of the life of this world. It is obvious that the Garden is not the return for the mere profession that the buyer has sold his life and property to Allah "but it is the actual surrender of these things in the worldly life and their disposal by him as a trustee of Allah according to His Will." Thus, this transaction will be completed only when the life of the buyer comes to an end in this world and it is proved that after making the bargain, he went on fulfilling the terms of the agreement up to his last breath. For then and then alone, he will be entitled to the recompense in accordance with the terms of the transaction.
It will also be worthwhile to understand the context in which this matter has been placed here. In the preceding passage, there was the mention of those people who failed in the test of their Faith and did not make the sacrifice of their time, money, life and interests for the sake of Allah and His Way, in spite of their professions, because of their negligence or lack of sincerity or absolute hypocrisy. Therefore after criticising the attitudes of different persons and sections, they have been told in clear words the implications of the Faith they had accepted: "This is not the mere verbal profession that there is God and He is One, but the acceptance of the fact that He is the Owner and the Master of your lives and possessions. Therefore, if you are not ready and willing to sacrifice these in obedience to the Command of Allah, but expend these and your energies and resources against the Will of Allah, it is a clear proof that you were false in your profession of the Faith. For the true Believers are those who have truly sold their persons and possessions to Allah, and consider Him to be their Owner and Master, and expend their energies and possessions without any reservations, where He commands them to expend, and do not expend the least of these where He forbids them to expend."
*107 Some critics say that the statement "this promise is contained in the Torah and the Gospel" is not confirmed by these Books. Their objection in regard to the Gospel is obviously wrong for even in the existing Gospels there are sayings of Prophet Jesus that confirm this verse. For instance:
"Blessed arc they which are persecuted for righteousness' sake: for theirs is the kingdom of heaven." (MAT. 5: 10).
"He that findeth his life shall lose it: and he that loseth his life for my sake shall fmd it." (MAT. 10: 39).
"And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold and shall inherit everlasting life." (MAT. 19: 29).
It is, however, true that the matter of this transaction is not confirmed in its entirety by the existing Torah. For instance, there is a mention of the first part of the bargain at several places in one forth or the other:
. . .is not he thy father that hath bought thee? hath he not made thee, and established thee?" (DEUT. 32: 6).
"Hear, O Israel: The Lord our God is one Lord: And thou shalt love the Lord thy God with all thine heart, and with all thy soul, and with all thy might. " (DEUT. 6: 4-5).
But as regards the other part of the bargain, that is, the promise of the Gardens, they applied it to the land of Palestine:
"Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the Lord God of thy fathers hath promised thee, in the land that floweth with milk and honey." (DEUT. 6: 3).
This is because the Torah does not give any conception of the Life-after-death, the Day of Judgement, Rewards and Punishments in the Here-after, though this creed has always been an inseparable part of the Right Way. This does not, however, mean that the Torah did not originally contain this creed. The fact is that the Jews had become so materialistic during the period of their degeneration that they had no other idea of a reward from God than the well-being and prosperity in this world. Therefore they perverted all the promises made by God in return for man's service and obedience to Him and applied those to the land of Palestine.
In this connection, it should also be noted that the above-mentioned changes became possible because the original Torah had been tampered with in several ways. Some portions were taken away from it and others were added to it. Thus, the Torah in the existing form is not purely the Word of God but also contains the comments, etc. , of the Jewish scholars mixed up with it. So much so that at some places it becomes difficult to distinguish the Word of God from the Jewish traditions, their racial prejudices, their superstitions, their ambitions and ,wishes, their legal interpretations, etc., all of which have got mixed with the Word of God. (For further details please see E.N. 2 of AI-i-`Imran).

verse112

*108 The Arabic word (atta-i-bun) literally means "those who repent" . But in the context it occurs it implies "those who possess repentance as their permanent characteristic", that is, they repent over and over again. Moreover, the literal meaning of (taubah) is "to turn to" or "to turn back" . Therefore its explanatory translation will be "....those who turn back to Allah over and over again" . This is the first and foremost characteristic of a true Believer because even a true Believer is liable to forget the bargain he makes with Allah by which he sells his life and property to Him. As this matter does not concern his sense organs but pertains to his mind and heart, he is liable to forget that these things are not really his property but they belong to Allah. Therefore, even the true believer occasionally forgets the bargain, and behaves in a way as if he were their owner. But as soon as he becomes conscious of this transitory lapse and realizes that he had violated the terms of his agreement, he feels sorry and ashamed of his conduct and turns to his God, begs His pardon and renews the terms of the bargain with Him, and pledges his allegiance to Him after every slip of its violation. This kind of repentance alone is the guarantee that one will always come back to one's Faith: otherwise it is not possible for man because of the inherent human weaknesses, to observe strictly and deliberately the terms of the bargain without ever falling a prey to negligence and error. That is why Allah says in praise of the true Believer that ".....he turns back to Allah over and over again" and not that "he never slips into error after making the bargain of obedience and service to Him" . And this is the greatest excellence that man can accomplish. Let us now consider the wisdom of placing this characteristics first in the list of the characteristics of the true Believers. It is to admonish those who had been guilty of crimes after the profession of their Faith, They have been told in v. III that the true Believers are those who sell their lives and property to Allah. After this they are being told that if they sincerely intend to become true Believers they should first of all create in themselves this characteristic and at once turn to Allah without showing any obduracy so that they should not deviate further into error.
*109 Some commentators are of the opinion that here (Assn `ihun) means " . . . those who observe fast" . As this is not the lexical meaning of the word but only its figurative sense, which has been based on an unauthentic tradition attributed to the Holy Prophet, we are of the opinion that there is no need to depart from its lexical meanings, that is,".....move about in the land (for His sake...,... "). For here the Arabic word does not mean merely to "...move about in the land" but "move about in the land for the sake of noble and high aims, e.g. to propagate Islam, to do Jihad, to emigrate from those places where the unbelievers are in power, and to reform the people, to seek True Knowledge, to earn a lawful livelihood and the like" . This characteristic of the Believers has been especially mentioned here to reprove those who had not gone forth to Jihad, in spite of their claim that they were "Believers" . They have been admonished that a true Believer is the one who goes forth into the land to raise high His Word, and exerts his utmost to fulfil the implications of his Faith, and not the one who stays behind when he is called upon to move about in the land.
*110 That is those who "strictly observe the limits prescribed by Allah . . . . . " in regard to the Articles of the Faith, worship-morality, social behaviour, culture, economics, politics, judiciary, peace and war- in short, in all the aspects of their individual and collective lives. They neither transgress these limits in order to follow their lusts nor invent laws nor replace the Divine Law by other laws. They establish these limits and prevent their violations. Hence, the true Believers are those who not only strictly observe the limits prescribed by Allah, but also do their very best to establish them and safeguard them so as to prevent their violation to the best of their powers and capabilities.

verse113

*111 "It does not behove . . . to pray for the mushriks . . . " implies two things. First, we love them and sympathise with them. Secondly, we consider their crime to be pardonable. There is no harm to cherish these things for the one who is loyal, though a sinner, but it is absolutely wrong in principle to love and sympathise with a person who is an open rebel and to consider his case as pardonable as it renders our own loyalty doubtful. Besides, it adds to the intensity of the crime, if we pray for the forgiveness of a mushrik, who is our near relative. For it means that we consider our relationships to be more valuable than the fulfilment of the implications of our loyalty to AIIah and that our love with Allah. and His Way is not wholly unalloyed and that we desire that AIIah should also be influenced by the love we have with His rebels and pardon our criminal kinsmen, even though He should throw the other criminals into the fire of Hell. Obviously, all such things are wrong and are against loyalty and sincerity and the Faith demands that our love with Allah and His Way should be absolutely unalloyed and that His friend should be our friend and His enemy our enemy. That is why Allah has not said, "Do not pray for the forgiveness of the mushriks ", but has instead warned, lt. does not behove the Prophet and those who have believed to pray for the forgiveness of the mushriks", which implies this: "The right thing for you is that you yourselves should regard it as improper to Show sympathy with Our rebels and consider their crime as pardonable: nay, you should not wait for any Command from Us about this" .
In this connection, it should also be noted well that it is forbidden to show sympathy with the mushriks only in matters of Faith. As regards the human relationships that demand the observance of the rights of one's own relatives, of showing love, sympathy and kindness, and cherishing fellow-feelings with them it is not forbidden at all but it is considered to be a virtue. We must fulfil the worldly rights of a relative whether he be a believer or a disbeliever: we should help him in affliction and give support ,to the needy ones and the orphans and show all possible 'sympathy with a sick or wounded person, irrespective of whether he is a Muslim or a non-Muslim.

verse114

*112 The reference is to what Prophet Abraham said when he broke off all connections with his father:
(1).....Peace be upon you. I will pray to my Lord to forgive you: for He is very kind to me" . (XIX: 47).
(2) "And forgive my father: indeed he is of those who have gone astray. And disgrace me not on the Day, when mankind shall be brought back to life; when neither riches nor children shall avail anyone, and none shall obtain salvation except the one who comes before his Lord with a sound and pure heart". (XXVI: 86-89).
(3). . . . .I will pray for your forgiveness, but I have no power to rescue you from Allah . . . . . " (LX: 4).
In the first place it should be noted that even the wording and the tone of the prayer for his father were very guarded, but when Prophet Abraham realized that the person for whom he was praying was an open rebel against Allah and a bitter enemy of His Way, he refrained himself from saying even such a guarded prayer for him and declared in clear words that he would have nothing to do with him in future, even though the rebel was his father who had brought him up with love and care.
*113 The words- .yi (swab) and (hatim) which the Qur'an uses for Prophet Abraham are very comprehensive in meaning. Avvah is the one who is lamenting, humble, weeping, grief-stricken and Godfearing. And hatim is the one who can keep control over himself under all circumstances, and is neither beside himself in anger and enmity nor transgresses the proper limits in his affections, friendships and relationships. Here both the words have been used in their comprehensive senses. Prophet Abraham prayed for his father because he was tender-hearted and lamented for him that he would become the fuel for the fire of Hell. As he had full control over himself, and was very forbearing, he prayed even for that father who had persecuted him cruelly in order to hinder him from the Way of Islam. Lastly, he was Godfearing and did not want to go beyond the limits in his love for his father; so he broke off all his relations with his father when he realized that he was an enemy of Allah.

verse115

*114 "He makes plain to the people. . . . " beforehand that they should avoid such and such thoughts, deeds and ways. But if they take no heed, and persist in wrong thinking and wrongdoing, Allah withholds His guidance from them and lets them follow the wrong way they themselves choose to follow.
This is the general formula that helps understand those passages of the Qur'an in which Allah ascribes to Himself the guidance and the deviation of the people. Allah's guidance is that He makes plain to them the Right Way through His Prophets and Books. Then He enables those who have the intention, to follow the Right Way. On the other hand, He dces not force and compel them to follow the Right Way, if they themselves intend to persist in the wrong ways in spite of the fact that the Right Way has been made quite clear to them; He rather enables them to follow the way they themselves intend to follow.
As regards the context in which this occurs here, it is plain that it is meant to warn those people who have been mentioned in the preceding passage, and to introduce those who are .going to be mentioned in the succeeding passage

verse116

verse117

*115 Allah forgave the Prophet and his Companions for those inadvertent lapses that had been made in connection with the Tabuk expedition, in view of their excellent services. The inadvertent lapse made by the Holy Prophet was that he had given leave to stay behind to those people who were able to take part in the Jihad. (v. 43).
*116 This refers to those sincere Companions who were at first somewhat unwilling to go to war on that critical occasion, but at last overcame their weakness, for they had true Faith in their hearts and loved the Right Way.
*117 That is, Allah will not take them to account for their wrong inclinations. for He dces not punish a man for that weakness which he himself has overcome and corrected.

verse118

*118 These Three were among those who came to the Holy Prophet to present their excuses for staying behind. More than eighty of them were hypocrites, who put forward lame excuses and the Holy Prophet accepted these and let them go. Then came the turn of these Three, who were true Believers, and they confessed their fault plainly. Therefore the Holy Prophet postponed the decision of their case and ordered the Muslims not to have any social relations with them till the decision of their cast came from Allah. This verse was sent down to decide their case.
In this connection it should be kept in mind that the case of these Three was different from the case of the seven mentioned in E.N. 99. They had inflicted the punishment on themselves before they were called to account for their fault.
*119 The Three whose condition has been described in this verse, were Ka`ab bin Malik, Hilal bin Umayyah and Murarah bin Rubai. They were sincere Believers, as has been stated above, and had made many sacrifices and given proofs of their sincerity before this. The last two had taken part in the battle of Badr also, and therefore their Faith was above every kind of suspicion. Though Ka'ab had not taken part in the battle of Badr, he had accompanied the Holy Prophet in every other expedition. But in spite of all these services, they were severely punished for the negligence they had shown on the critical occasion of the Tabuk Expedition, when all the able-bodied Muslims were commanded to go forth to Jihad.
When the . Holy Prophet came back from Tabuk, he ordered the Muslims to break away completely from them; so much so that they should not even respond to their greetings. After forty days of this boycott their wives also were ordered to have nothing to do with them. In short, they were reduced at AI-Madinah to the same sad plight which has been described in this verse. At last, after a boycott of fifty days, this verse was sent down to announce their forgiveness.
The story of the above-mentioned boycott has been described in detail by Ka`ab bin Malik, who was one of the Three. When he became old and blind, he himself told his story to his son, ' Abdullah, who used to accompany him everywhere. As this story is an excellent lesson for all, it is given below in Ka`ab's own words:
"When the Holy Prophet urged upon the people to get ready for Jihad, I made up my mind to make preparations for this. But when I went home, I became negligent, saying to myself, `There is .no hurry: when the time comes I will readily make preparations and start forthwith'. In this way I went on putting off my preparations till the time carne when the army was going to start on the Expedition. As I had made no preparations for the journey, I said to myself, `It dces not matter: 1 will be able to join the army in a couple of days during the journey' . But again the same negligence prevented me from putting my intention into practice. At last no occasion was left for me to join the army. To add to my misery my conscience pricked me over and over again that the people with whom I had stayed behind in AI-Madinah were either the hypocrites or those Muslims who were old or otherwise unfit for Jihad.
"When the Holy Prophet came back from Tabuk, he, as usual, said two rak'ats of prayer in the Mosque. Then he sat there to meet the people. At first, the hypocrites, whose number was a little more than eighty, came to him and offered lathe excuses on solemn oaths. The Holy Prophet listened to the false story of each of them and accepted their apparent excuses and left the decision about their hearts to Allah, saying, `May Allah forgive you' . Then it was my turn to put forward my excuse. I went forward and uttered my salutations. He smiled and said, `Well, what kept you behind?' (I hesitated for a moment.) By God, I would have invented one excuse or the other to satisfy any man of the world, for I am well versed in the art of conversation. But here was the Holy Prophet who was demanding an explanation from me. I believed that even if I succeeded in satisfying him by making a false excuse, AIlah will inform him of the truth of the case and I shall again incur his displeasure. On the other hand, if I told the truth, I expected that Allah would forgive me, even though I were to incur his displeasure for the time being. So I replied, `Sir, I have no excuse for staying behind. I was in every way able to go forth (to Tabuk)' . At this the Holy Prophet remarked, `This is the man who has told the truth'. Then turning to me, he said, `Go and wait till Allah decides your case'
"I rose from there and took my seat among the people of my own clan. They at once began to tease and reprove me because I had made no excuse. At this, I was tempted to go and make some false excuse. But when I came to know that there were also two good people (Murarah bin Rubai and Hilal bin Umayyah), who had told the same thing that I had, I felt satisfied and stuck to the truth.
"After this the Holy Prophet issued a general order that no one should have any kind of talk with us. The other two confined themselves to their houses but I used to go out of my house and say my prayers in congregation and walk through the bazaars. As nobody spoke to me, it appeared to me that I was a foreigner in some strange city where I had no acquaintances. When I attended the mosque, I would utter the usual salutations and wait in vain for a response from the Holy Prophet. I would turn stealthy looks at him to read his thoughts in regard to me, but he would turn his eyes away from me, though he had been looking at me while I was engaged in prayer. As this condition became intolerable for me, one day I went to see Abu Qatadah who was a cousin of mine and a friend from childhood. I climbed over the wall of his garden and uttered my salutations, but even he did not make any response to it. Then I said, `O Abu Qatadah ! I ask you to tell me on oath whether I love or do not love Allah and His Messenger' . But he remained silent. Again I repeated the question but he kept silent. I asked him on oath to answer my question. Then he merely replied, `Allah and His Messenger know best' . At this my eyes were filled with tears, and I came back.
"Another incident happened during, those days. Once I was passing through the bazaar, when a Syrian came to me and gave me a letter wrapped in silk. This was from the king of Ghassan and read like this: `We have come to know that your Leader is persecuting you these days. As you are not an ignoble person, we will not leave you to rot there. Therefore come to us and we will honour you (as you deserve)' I said to myself, `Here is another hard trial for me' . Then I threw the letter into the burning oven.
"The boycott continued for forty days, when a man brought this message from the Holy Prophet that I should separate from my wife. I asked whether I should divorce her but was told that I should only separate from her. Accordingly I said to my wife, 'Go to your parental home and wait till a decision comes from Allah. '
"On the fiftieth day, when after the morning prayers, I was sitting in a state of utter despair on the top of my house, all of a sudden some one cried aloud, `O Ka`ab bin Malik! Please accept my congratulations.' Hearing this, I fell prostrate to the ground before Allah, for I understood that the Command of my forgiveness had come After this, people began to pour in, each trying to forestall the other in congratulating me on the acceptance of my repentance. I rose and went directly to the Mosque. I noticed that the face of the Holy Prophet was glowing with happiness and in response to my salutations, he said, `I congratulate you on this: it is the best day of your life.' I said, `Is this forgiveness from you or from Allah?' He replied, `It is from Allah.' Then he recited these verses (117-118). I asked, `O Messenger of Allah! Does my repentance require that I should give the whole of my property in charity?' He replied, `Keep a part of it, for it will be better for you.' Accordingly, I kept my property at Khaibar for myself and gave all the rest in charity. Then I solemnly pledged that I would stick to the truth throughout the rest of my life, for Allah had forgiven me in return for the truth I had told. That is why I have never uttered a word against reality intentionally up to this time and hope and expect that Allah will protect me from lies in future as well. "
This story contains many lessons, and every Believer should impress these on his mind and heart.
The first and foremost lesson we learn from this story is that the matter of the conflict between Islam and kufr is so important and delicate that we should take the greatest possible care to be on our guard in regard to this. Not to mention the case of one who takes active part on the side of kufr, if a Muslim shows the least negligence even inadvertently in taking part on the side of Islam once in his life; and that, too, not with any evil intention, he is liable to lose all the lifelong services and devotions rendered by him in the cause of Islam. That was why such a severe action was taken even against those worthy people who had done great deeds of valour in the battles of Badr, Uhd, Ahzab and Hunain, and whose sincerity and Faith were absolutely above suspicion.
The second thing, which is as important as the first, is that one should never consider lightly any negligence in the performance of a duty, for this often misleads one to commit an offence that is counted among heinous sins. The fact that ore did not commit the offence with any evil intention cannot save one from punishment.
Lastly, this story presents the true spirit of the society that had been evolved out under the leadership of the Holy Prophet. On the one side there were the hypocrites whose treacherous deeds were quite well known to all. They offered lame excuses which were accepted without demur for nothing better could be expected from them. On the other side, let us take the case of Ka`ab bin Malik, who was a tried Believer, and whose sacrifices were above every kind of suspicion. He did not invent any false story to justify himself but confessed his fault quite plainly and clearly. But in contrast to the hypocrites, a severe chastisement was inflicted on him, not because there was any suspicion about his Faith but because a sincere Believer like him had behaved in a way in which only a hypocrite could behave. Thus the chastisement was meant to remind them: "You are the salt of the earth. But if you, too, become tasteless, wherefrom will then salt be obtained?"
There is another noteworthy side of the matter. The part played by the Leader and the Follower and the Muslim Society in this incident is unique. The Leader inflicts the most severe punishment but with the feelings of affection and without any tinge of anger or hatred in it. It is like the punishment which a father gives to his son, It is always understood that the punishment is given for the good of the son, who knows that as soon as he mends his ways, he will regain the fatherly love. And the Follower sets an excellent example of obedience under very trying circumstances. He suffers hard from the severity of the chastisement but never thinks of rebelling against the Leader because of any false personal or clannish pride; nay, he dces not cherish in his heart any complaint against his beloved Leader, but begins to love him even more than before. During this saddest period of his life the only thing he yearns for is a look of affection from his Leader. For he is like a famine-stricken farmer whose only hope is the piece of cloud which he sees floating in the sky.
Now let us have a glimpse of the Muslim society, which displayed the greatest discipline and the highest moral spirit that had ever been shown by any society. No sooner dces the Leader order the boycott than the whole community becomes a stranger to the follower not only in public but also in private. So much so that his nearest relatives and closest friends do not even speak to him; nay, his own wife leaves him alone. He implores them on oath to tell him if they suspected his sincerity, but even his lifelong companions make a point-blank refusal, saying that he should ask Allah and His Messenger for that testimony. But in spite of the show of this strict discipline, the moral spirit of the community is so high and so pure that not a single person tries to take advantage of the position of the fallen brother by adding insult to his injury; nay, every one feels sorry for his brother in disgrace, and is imps ent to embrace him as soon as he is forgiven. That is why the people run in haste to tell him the good news. to build.
The above is the model of the Righteous community that the Qur'an aims
This background makes it plain why Allah not only forgave them but also manifested His Kindness; Gentleness and Compassion in His Forgiveness to these people. It was because of their sincerity which they proved during the fifty days of their chastisement. Had they shown arrogance after the commission of their offence and retaliated by taking angry and hostile actions as dces every selfworshipper whose pride is wounded: had they behaved during their boycott in a manner as if they would break away from the community but never bow down before it: had they passed this period in spreading dissatisfaction in the community and gathering around them all the disgruntled people in order to organize a strong "opposition" against the Leader, then they would have most certainly been expelled from the community, as if to say, "Go you now and worship the idol of your self, for henceforth you will never be given any opportunity for exerting to raise the Word of Allah". But these Three did not adopt this way though it was open to them. On the contrary, they took a different way, as has been seen, and proved that God-worship had destroyed every idol that might have remained hidden in their hearts: that they had dedicated themselves entirely to the exertion in the Way of Allah: that while joining the Islamic community they had burnt their boats to make it impossible for themselves to go back anywhere: that they would put up with every kind of treatment but would remain in the community and die as a member of it and would scornfully reject any offer of an honorable place outside it; and would rather bear disgrace in it. That was why they were again taken in the community with the same honour as before. This is the explanation of the kind words of forgiveness: "Allah turned to them with kindness so that they should turn to Him." In these concise words, the Qur'an has depicted the true picture of the matter. The Master had at first turned away His attention from His Three servants but when He saw that they had not left His door but had remained there with broken hearts, He again turned to them in appreciation of their fidelity so as to bring them back into the fold.

verse119

verse120

verse121

verse122

*120 In order to comprehend the meaning of this verse, v. 97 with which it is connected, should be kept in view:
"These Bedouins are most stubborn in unbelief and hypocrisy, and, in all probability, will remain ignorant of the laws of the Way which Allah has sent down to His Messenger."
In v. 97, the Qur'an merely diagnosed the disease and pointed out its symptoms. The Bedouins were suffering from the disease of hypocrisy because of their ignorance of the laws of the Way of Allah. This was so because they had not had any connections with the Centre of that knowledge. Here in this concluding portion of the Surah, the remedy of that disease has been prescribed so that they should have an understanding of Islam and its implications. It is not necessary that for this purpose all of them should leave their homes and come to AI-Madinah to learn that knowledge, but some of them should come from each habitation, clan and region to the Centres of the Knowledge (AI-Madinah, Makkah and the like) and understand Islam. Then they should go back to their own habitations and create its understanding among the common people.
This was a very important instruction that was given at the opportune moment to strengthen the Islamic Movement for, at that time, the people were entering into the fold of Islam in large numbers without its proper understanding. Obviously, this instruction was not needed in the initial stages of the Movement, for at that tune everyone who embraced Islam did so with its full understanding. No one would think of becoming a Muslim without this as this was an invitation to persecution. When the Movement became successful and won power in the land, the clans and the habitations began to enter en bloc into the fold of Islam. Naturally very few of them understood the full implications of the Faith before accepting it, but the majority of them were being carried into the fold, as it were, by the strong current that had been generated by the Movement. Outwardly this immense increase in numbers appeared to be a source of strength to Islam, but in reality such people as had no true understanding of Islam and were, therefore, not prepared to fulfil its moral obligations, were not only useless for the Islamic System but were actually harmful to it. This side of the matter became quite apparent during the preparations for the Tabuk expedition. That is why Allah sent down the instruction that necessary steps should be taken for the integration of the Islamic Community so that it may keep pace with the immense increase in its number. Therefore some people should be brought out from every habitation and taught and trained in the requirements of Islam and these in their turn should teach and train their own people so that the whole Muslim population should understand Islam and obtain the knowledge of the limits prescribed by Allah.
In this connection, it should also be clearly understood that the Command about mass education given in this verse is not merely about literacy but it had the definite aim of imparting the understanding of the Way of Islam among the masses and enabling them to refrain from un-lslamic Ways. This is the real and permanent aim of education that has been set before the Muslims by Allah Himself. Therefore every system of their education shall be judged by this criterion and shall be regarded Islamic only to the extent it fulfils this aim. It does not, however, mean that Islam is against the spreading of literacy and teaching of the purely mundane subjects to the masses, but it simply means that the primary aim of the Islamic Education shoud be the achievement of the objective which has been mentioned above in italics. Without this, it does not consider any education to be education at all, even if it were to produce Einsteins and Freuds of the age.
It will be worthwhile to consider the true significance of the words used in the context, for they created a strange misunderstanding among the people of the later period, and produced lasting poisonous effects on the religious education of the Muslims, nay, on their whole religious life in general. It is obvious that Allah used these words in order to lay down the objective of education before the Muslims, which was this: to understand the Islamic Way of life and have an insight into its system: to be familiar with its true nature and spirit so as to be able to judge and differentiate between the Islamic and the un-Islamic ways of thought and conduct in every aspect of life. But later on when the knowledge of the Muslim Law was given the technical name of (fiqh), it gradually developed into the science of the details of external form (as opposed to the spiritual aspect of the Islamic Law). As the word (fiqh) is of the same root as used in this verse, a misunderstanding was created that this Command of the Qur'an was about acquiring the knowledge of fiqh in the above-mentioned sense. It is true that this knowledge is of great importance in the Islamic System of life, but it is not all that is required by the Qur'an but only a part of the objective. It is not possible to recount here all the damages that the Muslim Community has suffered because of this misunderstanding, but suffice it to say that this is the thing, which is responsible for reducing the religious education of the Muslims to the knowledge and interpretation of the external form of Islam without paying any attention to the spirit of Islam. This inevitably resulted in making lifeless formalism the ultimate goal of the life of the Muslims.

verse123

*121 From the apparent wording of this verse, it may be inferred that only those Muslims have at first been held responsible to fight with those enemies of Islam who live near their territory. But if we read this verse along with the succeeding passage, it becomes clear that here "disblievers who are near you refers to those hypocrites who were doing great harm to to Islamic Society by mixing up with the sincere Muslims. This very thing was stated in v. 73 at the beginning of this discourse. The Command has been repeated at its end in order to impress on the Muslims the importance of the matter and to urge them to do Jihad and crush these internal enemies, without paying the Least regard to the racial, family and social relations that had been proving a binding force with them. The only difference between the two Commands is that in v. 73, the Muslims were asked to do Jihad with them, while in this verse stronger words, "fight with them" , have been used, which were meant to impress on them that they should crush the hypocrites thoroughly and completely. Another difference in the wordings is that in v. 73, two different words, "disbelievers and hypocrites", have been used, while in this verse only one word, "disbelievers", has been used so that the hypocrites should forfeit all their claims as Muslims, for there was room for this concession in the word "hypocrite"
*122 This is meant to impress that they should not, in future, show the lenient treatment they had been meting out to them up to that time. This has already been commanded in v. 73: "be firm and stern with them".
*123 This warning has two-fold meanings and both are implied here. First, "If you show any kind of leniency towards them because of your personal or family or economic connections with them, you should know that such a thing shall be against the fear of God', for the fear of God and friendly relations with the enemies of Allah are contradictory things. Therefore, you should give these up, if you desire to obtain Allah's help". Secondly, "You should scrupulously observe the moral and humane limits in doing Jihad, and in fighting with them. For you should always keep yourselves within the prescribed limits in everything. If you transgress these in any way, you should know that Allah will forsake you for He helps only those who are Godfearing.

verse124

verse125

*124 As regards the increase and decrease in Faith. disbelief and hypocrisy, please refer to E.N.2 of Surah Al-Anfal.

verse126

*125 That is, during the course of every year such circumstances are created as put to test once or twice their claim to the Faith, and these disclose that their profession of Islam was like a counterfeit coin. For instance, some time their Faith is tested by (a) a Commandment of the Qur'an which lays some new restriction on their lust, or by (b) a demand of the Faith that hits hard at their selfinterests, or by (c) an internal dispute which discloses their pr. ference for worldly interests and for their personal, family and clannish relations to Allah, His Messenger and the Faith, or by (d) a war that requires the sacrifice of their lives, wealth, time and energies. All these tests help bring to the open that filth of hypocrisy that lay hidden in their hearts under the garb of the profession of Islam. Besides, these things increase that filth which had already gathered in their hearts because of their deviations from the implications of the Faith.

verse127

*126 This happened when the hypocrites had to attend a meeting that was specially hold for the recital of some new surah. The Holy Prophet used to recite as an address every new surah before the assembly. The true believers would listen to it very attentively and respectfully. But the hypocrites, who had to attend the meeting to show that they were "Muslims', would sit listlessly in the meeting for they had no interest in the recital. But when they would be assured that their "attendance" had been marked, they would look for an opportune moment to slip away without being seen and noticed.
*127 "Allah has turned away their hearts from the Qur'an, because they do not understand that it is in their own interest to listen to the Qur'an and to act upon its teachings. These foolish people do not realize that by ignoring the Qur'an and the Holy Prophet, they in fact, deprive themselves of a great blessing. As they are deeply engaged in their own narrow interests, they do not see that the great knowledge of the Qur'an and the right guidance of the Holy Prophet has the potentiality of making them the leaders of this world, and of bringing salvation to them in the Next World. As a result of their folly and neglect of the great blessing, Allah has, in accordance with His Law, deprived them of the capacity of making use of this blessing and "turned away their hearts" from it. That is why these unfortunate, people do not even feel the great loss they are suffering, while the blessed people are taking full advantage of this great fountainhead of power and strength and are preparing themsleves for achieving the greatest success that human beings could ever achieve.

verse128
------------------Intro----------------------------

Introduction to Surah 9. At-Taubah

Name

This Surah is known by two names -- AT-TAUBAH and AL-BARA'AT. It is called AT-TAUBAH because it enunciates the nature of taubah (repentance) and mentions the conditions of its acceptance.(vv. 102. 118). The second name BARA' AT (Release) is taken from the first word of the Surah. Why

Omission of Bismillah

This is the only Surah of the Quran to which Bismillah is not prefixed. Though the commentators have given different reasons for this, the correct one that which has been given by Imam Razi: namely,this is because the Holy Prophet himself did not dictate it at the beginning of the Surah. Therefore the Companions did not prefix it and their successors followed them., This is a further proof of the fact that utmost care has been taken to keep the Quran intact so that it should remain in its complete and original form.

Discourses and Periods of Revelation

This Surah comprises three discourses:-

The first discourse (vv. 1-37), was revealed in Zil-Qa'adah A. H. 9 or thereabout. As the importance of the subject of the discourse required its declaration on the occasion of Haj the Holy Prophet despatched Hadrat Ali to follow Hadrat Abu Bakr, who had already left for Makkah as leader of the Pilgrims to the Ka'abah. He instructed Hadrat Ali to deliver the discourse before the representatives of the different clans of Arabia so as to inform them of the new policy towards the mushriks.

The second discourse (vv., 38-72) was sent down in Rajab A. H. 9 or a little before this, when the Holy Prophet was engaged in making preparations for the Campaign, of Tabuk. In this discourse, the Believers were urged to take active part in Jihad, and the shirkers were severely rebuked for holding back their wealth and for hesitation to sacrifice their lives in the way of Allah because of their hypocrisy, weak faith or negligence.

The third discourse (vv. 73-I 29) was revealed on his return from the Campaign of Tabuk. There are some pieces in this discourse that were sent down on different occasions during the same period and were afterwards consolidated by the Holy Prophet into the Surah in accordance with inspiration from Allah. But this caused no interruption in its continuity because they dealt with the same subject and formed part of the same series of events. This discourse warns the hypocrites of their evil deeds and rebukes those Believers who had stayed behind in the Campaign of Tabuk. Then after taking them to task, Allah pardons those true Believers who had not taken part in the Jihad in the Way of Allah for one reason or the other.

Chronologically, the first discourse should have come last; but being the most important of the three in regard to its subject-matter, it was placed first in the order of compilation.

Historical Background

Now let us consider the historical background of the Surah. The series of events that have been discussed in this Surah took place after the Peace Treaty of Hudaibiyah. By that time, one-third of Arabia had come under the sway of Islam which had established itself as a powerful, well organized and civilized Islamic State. This Treaty afforded further opportunities to Islam to spread its influence in the comparatively peaceful atmosphere created by it. After this Treaty, two events took place, which led to very important results:

Conquest of Arabia

The first was the Conquest of Arabia. The Holy Prophet was able to send missions among different clans for the propagation of Islam. The result was that during the short period of two years, it became such a great power that it made the old order of ignorance' feel helpless before it. So much so that the zealous elements from among the Quraish were so exasperated that they broke the Treaty in order to encounter Islam in a decisive combat. But the Holy Prophet took prompt action after the breach so as not to allow them any opportunity to gather enough force for this. He made a sudden invasion on Makkah in the month of Ramadan in A. H. 8 and conquered it. Though this conquest broke the backbone of the order of ignorance, it made still another attack on Islam in the battle-field of Hunain, which proved to be its death-knell. The clans of Hawazin Thaqif, Naur, Jushm and others gathered their entire forces in the battle field in order to crush the reformative Revolution, but they utterly failed in their evil designs. The defeat of 'ignorance' at Hunain paved the way for making the whole of Arabia the 'Abode of Islam' (Dar-ul-Islam). The result was that hardly a year had Passed after the Battle of Hunain, when the major portion of Arabia came within the fold of Islam and only a few upholders of the old order remained scattered over some corners of the country.

The second event that contributed towards making Islam a formidable power was the Campaign of Tabuk, which was necessitated by the provocative activities of the Christians living within or near the boundaries of the Roman Empire to the north of Arabia. Accordingly, the Holy Prophet, with an army of thirty thousand marched boldly towards the Roman Empire but the Romans evaded the encounter. The result was that the power of the Holy Prophet and Islam increased manifold and deputations from all corners of Arabia began to wait upon him on his return from Tabuk in order to offer their allegiance to Islam and obedience to him. The Holy Quran has described this triumph in Surah AN-NASR: "When the succour of Allah came and victory was attained and you saw people entering the fold of Islam in large numbers...

Campaign to Tabuk

The Campaign to Tabuk was the result of conflict with the Roman Empire, that had started even before the conquest of Makkah. One of the missions sent after the Treaty of Hudaibiyah to different parts of Arabia visited the clans which lived in the northern areas adjacent to Syria. The majority of these people were Christians, who were under the influence of the Roman Empire. Contrary to all the principles of the commonly accepted international law, they killed fifteen members of the delegation near a place known as Zat-u-Talah (or Zat-i-Itlah). Only Ka'ab bin Umair Ghifari, the head of the delegation, succeeded in escaping and reporting the sad incident. Besides this, Shurahbll bin Amr, the Christian governor of Busra, who was directly under the Roman Caesar, had also put to death Haritli bin Umair, the ambassador of the Holy Prophet, who had been sent to him on a similar minion.

These events convinced the Holy Prophet that a strong action should be taken in order to make the territory adjacent to the Roman Empire safe and secure for the Muslims. Accordingly, in the month of Jamadi-ul-Ula A. H. 8, he sent an army of three thousand towards the Syrian border. When this army reached near Ma'an, the Muslims learnt that Shurahbil was marching with an army of one hundred thousand to fight-with them and that the Caesar, who himself was at Hims, had sent another army consisting of one hundred thousand soldiers under his brother Theodore. But in spite of such fearful news, the brave small band of the Muslims marched on fearlessly and encountered the big army of Shurahbil at M'utah. And the result of the encounter in which the Muslims were fighting against fearful odds (the ratio of the two armies was 1:33), as very favorable, for the enemy utterly failed to defeat them. This proved very helpful for the propagation of Islam. As a result, those Arabs who were living in a state of semi. independence in Syria and near Syria and the clans of Najd near Iraq, who were under the influence of the Iranian Empire, turned towards Islam and embraced it in thousands. For example, the people of Bani Sulaim (whose chief was Abbas bin Mirdas Sulaimi), Ashja'a, Ghatafan, Zubyan, Fazarah, etc., came into the fold of Islam at the same time. Above all, Farvah bin 'Amral Juzami, who was the commander of the Arab armies of the Roman Empire, embraced Islam during that time, and underwent the trial of his Faith in a way that filled the whole territory with wonder. When the Caesar came to know that Farvah had embraced Islam, he ordered that he should be arrested and brought to his court. Then the Caesar said to him, "You will have to choose one of the two things. Either give up your Islam and win your liberty and your former rank, or remain a Muslim and face death." He calmly chose Islam and sacrificed his life in the way of the Truth.

No wonder that such events as these made the Caesar realize the nature of the danger that was threatening his Empire from Arabia. Accordingly, in 9 A. H. he began to make military preparations to avenge the insult he had suffered at M'utah. The Ghassanid and other Arab chiefs also began to muster armies under him. When the Holy Prophet, who always kept himself well-informed even of the minutest things that could affect the Islamic Movement favorably or adversely, came to know of these preparations, he at once under- stood their meaning. Therefore, without the least hesitation he decided to fight against the great power of the Caesar. He knew that the show of the slightest weakness would result in the utter failure of the Movement which was facing three great dangers at that time. First the dying power of 'ignorance' that had almost been crushed in the battle-field of Hunain might revive again. Secondly, the Hypocrites of Al: Madinah, who were always on the look-out for such an opportunity, might make full use of this to do the greatest possible harm to it. For they had already made preparations for this and had, through a monk called Abu Amir, sent secret messages of their evil designs to the Christian king of Ghassan and the Caesar himself. Besides this, they had also built a mosque near Al-Madinah for holding secret meetings for this purpose. The third danger was of an attack by the Caesar himself, who had already defeated Iran, the other great power of that period, and filled with awe the adjacent territories.

It is obvious that if all these three elements had been given an opportunity of taking a concerted action against the Muslims, Islam would have lost the fight it had almost won. That is why in this case the Holy Prophet made an open declaration for making preparations for the Campaign against the Roman Empire, which was one of the two greatest empires of the world of that period. The declaration was made though all the apparent circumstances were against such a decision: for there was famine in the country and the long awaited crops were about to ripen: the burning heat of the scorching summer season of Arabia was at, its height and there was not enough money for preparations in general, and for equipment and conveyance in particular. But in spite of these handicaps, when the Messenger of Allah realized the urgency of the occasion, he took this step which was to decide whether the Mission of the Truth was - - going to survive or perish. The very fact that he made an open declaration for making preparations for such a campaign to Syria against the Roman Empire showed how important it was, for this was contrary to his previous practice. Usually he took every precaution not to reveal beforehand the direction to which he was going nor the name of the enemy whom he was going to attack; nay, he did not move out of Al- Madinah even in the direction of the campaign.

All the parties in Arabia fully realized the grave consequences of this critical decision. The remnants of the lovers of the old order of 'ignorance' were anxiously waiting for the result of the Campaign, for they had pinned all their hopes on the defeat of Islam by the Romans. The 'hypocrites' also considered it to be their last chance of crushing the power of Islam by internal rebellion, if the Muslims suffered a defeat in Syria. They had, therefore, made full use of the Mosque built by them for hatching plots and had employed all their devices to render the Campaign a failure. On the other side, the true Believers also realized fully that the fate of the Movement for which they had been exerting their utmost for the last 22 years was now hanging in the balance. If they showed courage on that critical occasion, the doors of the whole outer world would be thrown open for the Movement to spread. But if they showed weakness or cowardice, then all the work they had done in Arabia would -end in smoke.

That is why these lovers of Islam began to make enthusiastic preparations for the Campaign. Everyone of them tried to surpass the other in making contributions for the provision of equipment for it. Hadrat Uthman and Hadrat Abdur Rehman bin Auf presented large sums of money for this purpose. Hadrat Umar contributed half of the earnings of his life and Hadrat Abu Bakr the entire earnings of his life. The indigent Companions did not lag behind and presented whatever they could earn by the sweat of their labor and the women parted with their ornaments. Thousands of volunteers, who were filled with the desire of sacrificing their lives for Islam, came to the Holy Prophet and requested that arrangements for weapons and conveyance be made for them so that they should join the expedition. Those who could not be provided with these shed tears of sorrow; the scene was so pathetic that it made the Holy Prophet sad because of his inability to arm them. In short, the occasion became the touchstone for discriminating a true believer from a hypocrite. For, to lag behind in the Campaign meant that the very relationship of a person to Islam was doubtful. Accordingly, whenever a person lagged behind during the journey to Tabuk, the Holy Prophet, on being informed, would spontaneously say, "Leave him alone. If there be any good in him, Allah will again join him with you, and if there be no good in him, then thank Allah that He relieved you of his evil company".

In short, the Holy Prophet marched out towards Syria in Rajab A. H. 9, with thirty thousand fighters for the cause of Islam. The conditions in which the expedition was undertaken may be judged from the fact that the number of camels with them was so small that many of them were obliged to walk on foot and to wait for their turns for several had to ride at a time on each camel. To add to this, there was the burning heat of the desert and the acute shortage of water. But they were richly rewarded for their firm resolve and sincere adherence to the cause and for their perseverance in the face of those great difficulties and obstacles.

When they arrived at Tabuk, they learnt that the Caesar and his allies had withdrawn their troops from the frontier and there was no enemy to fight with. Thus they won a moral victory that increased their prestige manifold and, that too, without shedding a drop of blood.

In this connection, it is pertinent to point out that the general impression given by the historians of the campaigns of the Holy Prophet about the Campaign of Tabuk is not correct. They relate the event in a way as if the news of the mustering of the Roman armies near the Arabian frontier was itself false. The fact is that the Caesar had begun to muster his armies, but the Holy Prophet forestalled him and arrived on the scene before he could make full preparations for the invasion. Therefore, believing that "discretion is the better part of valor," he withdrew his armies from the frontier. For he had not forgotten that the three thousand fighters for the cause of Islam had rendered helpless his army one hundred thousand strong at M'utah. He could not, therefore, even with an army of two hundred thousand, dare to fight against an army of thirty thousand, and that, too, under the leadership of the Holy Prophet himself.

When the Holy Prophet found that the Caesar had withdrawn his forces from the frontier, he considered thee question whether it would be worthwhile to march into the Syrian territory or to halt at Tabuk and turn his moral victory to political and strategical advantage. He decided on the latter course and made a halt for twenty days at Tabuk. During this time, he brought pressure on the small states that lay between the Roman Empire and the Islamic State and were at that time under the influence of the Romans, and subdued and made them the tributaries of the Islamic State. For instance, some Christian chiefs Ukaidir bin Abdul Malik Kindi of Dumatul Jaiidal, Yuhanna bin D'obah of Allah, and the chiefs of Maqna, Jarba' and Azruh also submitted and agreed to pay Jizyah to the Islamic State of Al- Madinah. As a result of this, the boundaries of the Islamic State were extended right up to the Roman Empire, and the majority of the Arab clans, who were being used by the Caesar against Arabia, became the allies of the Muslims against the Romans.

Above all, this moral victory of Tabuk afforded a golden opportunity to the Muslims to strengthen their hold on Arabia before entering into a long conflict with the Romans. For it broke the back of those who had still been expecting that the old order of 'ignorance' might revive in the near future, whether they were the open upholders of shirk or the hypocrites who were hiding their shirk under the garb of Islam. The majority of such people were compelled by the force of circumstances to enter into the fold of Islam and, at least, make it possible for their descendants to become true Muslims. After this a mere impotent minority of the upholders of the old order was left in the field, but it could not stand in the way of the Islamic Revolution for the perfection of which Allah had sent His Messenger.

Problems of the Period

If we keep in view the preceding background, we can easily find out the problems that were confronting the Community at that time. They were:

  1. to make the whole of Arabia a perfect Dar-ul-Islam,

  2. to extend the influence of Islam to the adjoining countries,

  3. to crush the mischiefs of the hypocrites, and

  4. to prepare the Muslims for Jihad against the non- Muslim world.

  1. Now that the administration of the whole of Arabia had come in the hands of the Believers, and all the opposing powers had become helpless, it was necessary to make a clear declaration of that policy which was to be adopted to make her a perfect Dar-ul-Islam. Therefore the following measures were adopted:

    1. A clear declaration was made that all the treaties with the mushriks were abolished and the Muslims would be released from the treaty obligations with them after a respite of four months.(vv. 1-3). This declaration was necessary for uprooting completely the system of life based on shirk and to make Arabia exclusively the center of Islam so that it should not in any way interfere with the spirit of Islam nor become an internal danger for it.

    2. A decree was issued that the guardianship of the Ka`abah, which held central position in all the affairs of Arabia, should be wrested from the mushriks and placed permanently in the hands of the Believers, (vv. 12-18) that all the customs and practices of the shirk of the era of 'ignorance' should be forcibly abolished: that the mushriks should not be allowed even to come near the "House" (v. 28). This was to eradicate every trace of shirk from the "House" that was dedicated exclusively to the worship of Allah.

    3. The evil practice of Nasi, by which they used to tamper with the sacred months in the days of 'ignorance', was forbidden as an act of kufr(v. 37). This was also to serve as an example to the Muslims for eradicating every vestige of the customs of ignorance from the life of Arabia (and afterwards from the lives of the Muslims everywhere).

  2. In order to enable the Muslims to extend the influence of Islam outside Arabia, they were enjoined to crush with sword the non- Muslim powers and to force them to accept the sovereignty of the Islamic State. As the great Roman and Iranian Empires were the biggest hindrances in the way, a conflict with them was inevitable. The object of Jihad was not to coerce them to accept Islam they were free to accept or not to accept it-but to prevent them from thrusting forcibly their deviations upon others and the coming generations. The Muslims were enjoined to tolerate their misguidance only to the extent that they might have the freedom to remain misguided, if they chose to be so, provided that they paid Jizyah (v. 29) as a sign of their subjugation to the Islamic State.

  3. The third important problem was to crush the mischiefs of the hypocrites, who had hitherto been tolerated in spite of their flagrant crimes. Now that there was practically no pressure upon them from outside, the Muslims were enjoined to treat them openly as disbelievers (v. 73). Accordingly, the Holy Prophet set on fire the house of Swailim, where the hypocrites used to gather for consultations in order to dissuade the people from joining the expedition to Tabuk. Likewise on his return from Tabuk, he ordered to pull down and burn the 'Mosque' that had been built to serve as a cover for the hypocrites for hatching plots against the true Believers.

  4. In order to prepare the Muslims for Jihad against the whole non-Muslim world, it was necessary to cure them even of that slight weakness of faith from which they were still suffering. For there could be no greater internal danger to the Islamic Community than the weakness of faith, especially where it was going to engage itself single-handed in a' conflict with the whole non-Muslim world. That is why those people who had lagged behind in the Campaign to Tabuk or had shown the least negligence were severely taken to task, and were considered as hypocrites if they had no plausible excuse for not fulfilling that obligation. Moreover, a clear declaration was made that in future the sole criterion of a Muslim's faith shall be the exertions he makes for the uplift of the Word of Allah and the role he plays in the conflict between Islam and kufr. Therefore, if anyone will show any hesitation in sacrificing his life, money, time and energies, his faith shall not be regarded as genuine. (vv. 81-96).

    If the above-mentioned important points are kept in view during the study of this Surah, it will facilitate the understanding of its contents.

Subject: Problems of Peace and War

In continuation of Surah AL-ANFAL, this Surah also deals with the problems of peace and war and bases the theme on the Tabuk Expedition.

Topics and their Interconnection

This portion deals with the sanctity of treaties and lays down principles, rules and regulations which must be kept in view before breaking them, in case the other party does not observe them sincerely. 1 - 12

In this portion the Muslims have been urged to fight in the Way of Allah with the mushrik Arabs, the Jews and the Christians, who were duly warned of the consequences of their mischievous and inimical behaviour. 13 - 37

In this discourse, the Muslims have been told clearly and explicitly that they will inherit the rewards promised by Allah only if they take active part in the conflict with kufr, for that is the criterion which distinguishes true Muslims from hypocrites. Therefore true Muslims should take active part in Jihad, without minding dangers, obstacles, difficulties, temptations and the like. 38 - 72

This portion deals with the problems of hypocrites and lays down rules and regulations governing the treatment that should be meted out to them and points out their distinctive marks from true Muslims. 73 - 90

This portion deals with the case of those who remained behind and did not accompany the Holy Prophet for Jihad to Tabuk. For this purpose they have been separated in different categories, that is, the disabled, the sick, the indigent, the hypocrites, the believers who realized their guilt and punished themselves before the return of the Holy Prophet from Tabuk and those who confessed their error. Their cases have been dealt with in accordance with the nature and extent of their offence. 91 - 110

In order to make their noble qualities look all the more conspicuous and dignified by contrast, the characteristics of the Believers have been mentioned, and they have been reassured that Allah, the Sovereign of the Universe, is their helper and guardian. Accordingly, because of their sincerity, He has forgiven the Three Believers who did not take part in the expedition. 111 - 118

In the concluding portion, general instructions have been given to the Believers for their guidance. 119 - 127

This is the conclusion: "Follow the Messenger who is gentle and compassionate and your greatest well-wisher, and trust in Allah, the Lord of the Universe". 128 - 129


  1. -----------------------Arabic Text-----------------------

    الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

  2. أَكَانَ لِلنَّاسِ عَجَبًا أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ عِندَ رَبِّهِمْ قَالَ الْكَافِرُونَ إِنَّ هَـذَا لَسَاحِرٌ مُّبِينٌ

  3. إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الأَمْرَ مَا مِن شَفِيعٍ إِلاَّ مِن بَعْدِ إِذْنِهِ ذَلِكُمُ اللّهُ رَبُّكُمْ فَاعْبُدُوهُ أَفَلاَ تَذَكَّرُونَ

  4. إِلَيْهِ مَرْجِعُكُمْ جَمِيعًا وَعْدَ اللّهِ حَقًّا إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِيَ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ بِالْقِسْطِ وَالَّذِينَ كَفَرُواْ لَهُمْ شَرَابٌ مِّنْ حَمِيمٍ وَعَذَابٌ أَلِيمٌ بِمَا كَانُواْ يَكْفُرُونَ

  5. هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُورًا وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللّهُ ذَلِكَ إِلاَّ بِالْحَقِّ يُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

  6. إِنَّ فِي اخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللّهُ فِي السَّمَاوَاتِ وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَتَّقُونَ

  7. إَنَّ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا وَرَضُواْ بِالْحَياةِ الدُّنْيَا وَاطْمَأَنُّواْ بِهَا وَالَّذِينَ هُمْ عَنْ آيَاتِنَا غَافِلُونَ

  8. أُوْلَـئِكَ مَأْوَاهُمُ النُّارُ بِمَا كَانُواْ يَكْسِبُونَ

  9. إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ

  10. دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

  11. وَلَوْ يُعَجِّلُ اللّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا فِي طُغْيَانِهِمْ يَعْمَهُونَ

  12. وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِدًا أَوْ قَآئِمًا فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا إِلَى ضُرٍّ مَّسَّهُ كَذَلِكَ زُيِّنَ لِلْمُسْرِفِينَ مَا كَانُواْ يَعْمَلُونَ

  13. وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَمَا كَانُواْ لِيُؤْمِنُواْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ

  14. ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ

  15. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا ائْتِ بِقُرْآنٍ غَيْرِ هَـذَا أَوْ بَدِّلْهُ قُلْ مَا يَكُونُ لِي أَنْ أُبَدِّلَهُ مِن تِلْقَاء نَفْسِي إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

  16. قُل لَّوْ شَاء اللّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلاَ أَدْرَاكُم بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُرًا مِّن قَبْلِهِ أَفَلاَ تَعْقِلُونَ

  17. فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الْمُجْرِمُونَ

  18. وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ بِمَا لاَ يَعْلَمُ فِي السَّمَاوَاتِ وَلاَ فِي الأَرْضِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

  19. وَمَا كَانَ النَّاسُ إِلاَّ أُمَّةً وَاحِدَةً فَاخْتَلَفُواْ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ يَخْتَلِفُونَ

  20. وَيَقُولُونَ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ لِلّهِ فَانْتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

  21. وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِّن بَعْدِ ضَرَّاء مَسَّتْهُمْ إِذَا لَهُم مَّكْرٌ فِي آيَاتِنَا قُلِ اللّهُ أَسْرَعُ مَكْرًا إِنَّ رُسُلَنَا يَكْتُبُونَ مَا تَمْكُرُونَ

  22. هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا جَاءتْهَا رِيحٌ عَاصِفٌ وَجَاءهُمُ الْمَوْجُ مِن كُلِّ مَكَانٍ وَظَنُّواْ أَنَّهُمْ أُحِيطَ بِهِمْ دَعَوُاْ اللّهَ مُخْلِصِينَ لَهُ الدِّينَ لَئِنْ أَنجَيْتَنَا مِنْ هَـذِهِ لَنَكُونَنِّ مِنَ الشَّاكِرِينَ

  23. فَلَمَّا أَنجَاهُمْ إِذَا هُمْ يَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ يَا أَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُم مَّتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ إِلَينَا مَرْجِعُكُمْ فَنُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  24. إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاء فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالأَنْعَامُ حَتَّىَ إِذَا أَخَذَتِ الأَرْضُ زُخْرُفَهَا وَازَّيَّنَتْ وَظَنَّ أَهْلُهَا أَنَّهُمْ قَادِرُونَ عَلَيْهَآ أَتَاهَا أَمْرُنَا لَيْلاً أَوْ نَهَارًا فَجَعَلْنَاهَا حَصِيدًا كَأَن لَّمْ تَغْنَ بِالأَمْسِ كَذَلِكَ نُفَصِّلُ الآيَاتِ لِقَوْمٍ يَتَفَكَّرُونَ

  25. وَاللّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  26. لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

  27. وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَاء سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَّا لَهُم مِّنَ اللّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ وُجُوهُهُمْ قِطَعًا مِّنَ اللَّيْلِ مُظْلِمًا أُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  28. وَيَوْمَ نَحْشُرُهُمْ جَمِيعًا ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ شُرَكَآؤُهُم مَّا كُنتُمْ إِيَّانَا تَعْبُدُونَ

  29. فَكَفَى بِاللّهِ شَهِيدًا بَيْنَنَا وَبَيْنَكُمْ إِن كُنَّا عَنْ عِبَادَتِكُمْ لَغَافِلِينَ

  30. هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَّا أَسْلَفَتْ وَرُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

  31. قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاء وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيَّتَ مِنَ الْحَيِّ وَمَن يُدَبِّرُ الأَمْرَ فَسَيَقُولُونَ اللّهُ فَقُلْ أَفَلاَ تَتَّقُونَ

  32. فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ

  33. كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ

  34. قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ

  35. قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن لاَّ يَهِدِّيَ إِلاَّ أَن يُهْدَى فَمَا لَكُمْ كَيْفَ تَحْكُمُونَ

  36. وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنًّا إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئًا إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ

  37. وَمَا كَانَ هَـذَا الْقُرْآنُ أَن يُفْتَرَى مِن دُونِ اللّهِ وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ

  38. أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ

  39. بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ

  40. وَمِنهُم مَّن يُؤْمِنُ بِهِ وَمِنْهُم مَّن لاَّ يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ

  41. وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ

  42. وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ

  43. وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ

  44. إِنَّ اللّهَ لاَ يَظْلِمُ النَّاسَ شَيْئًا وَلَـكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ

  45. وَيَوْمَ يَحْشُرُهُمْ كَأَن لَّمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ وَمَا كَانُواْ مُهْتَدِينَ

  46. وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ

  47. وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَاء رَسُولُهُمْ قُضِيَ بَيْنَهُم بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ

  48. وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  49. قُل لاَّ أَمْلِكُ لِنَفْسِي ضَرًّا وَلاَ نَفْعًا إِلاَّ مَا شَاء اللّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَاء أَجَلُهُمْ فَلاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

  50. قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتًا أَوْ نَهَارًا مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ

  51. أَثُمَّ إِذَا مَا وَقَعَ آمَنْتُم بِهِ آلآنَ وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ

  52. ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلاَّ بِمَا كُنتُمْ تَكْسِبُونَ

  53. وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ وَمَا أَنتُمْ بِمُعْجِزِينَ

  54. وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِي الأَرْضِ لاَفْتَدَتْ بِهِ وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ وَقُضِيَ بَيْنَهُم بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ

  55. أَلا إِنَّ لِلّهِ مَا فِي السَّمَاوَاتِ وَالأَرْضِ أَلاَ إِنَّ وَعْدَ اللّهِ حَقٌّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

  56. هُوَ يُحْيِي وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ

  57. يَا أَيُّهَا النَّاسُ قَدْ جَاءتْكُم مَّوْعِظَةٌ مِّن رَّبِّكُمْ وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

  58. قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ

  59. قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَامًا وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ تَفْتَرُونَ

  60. وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ يَوْمَ الْقِيَامَةِ إِنَّ اللّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَشْكُرُونَ

  61. وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِن قُرْآنٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُودًا إِذْ تُفِيضُونَ فِيهِ وَمَا يَعْزُبُ عَن رَّبِّكَ مِن مِّثْقَالِ ذَرَّةٍ فِي الأَرْضِ وَلاَ فِي السَّمَاء وَلاَ أَصْغَرَ مِن ذَلِكَ وَلا أَكْبَرَ إِلاَّ فِي كِتَابٍ مُّبِينٍ

  62. أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

  63. الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

  64. لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  65. وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلّهِ جَمِيعًا هُوَ السَّمِيعُ الْعَلِيمُ

  66. أَلا إِنَّ لِلّهِ مَن فِي السَّمَاوَات وَمَن فِي الأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ

  67. هُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُواْ فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

  68. قَالُواْ اتَّخَذَ اللّهُ وَلَدًا سُبْحَانَهُ هُوَ الْغَنِيُّ لَهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ إِنْ عِندَكُم مِّن سُلْطَانٍ بِهَـذَا أَتقُولُونَ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

  69. قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ لاَ يُفْلِحُونَ

  70. مَتَاعٌ فِي الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ

  71. وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ تَوَكَّلْتُ فَأَجْمِعُواْ أَمْرَكُمْ وَشُرَكَاءكُمْ ثُمَّ لاَ يَكُنْ أَمْرُكُمْ عَلَيْكُمْ غُمَّةً ثُمَّ اقْضُواْ إِلَيَّ وَلاَ تُنظِرُونِ

  72. فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

  73. فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ وَجَعَلْنَاهُمْ خَلاَئِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنذَرِينَ

  74. ثُمَّ بَعَثْنَا مِن بَعْدِهِ رُسُلاً إِلَى قَوْمِهِمْ فَجَآؤُوهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ كَذَلِكَ نَطْبَعُ عَلَى قُلوبِ الْمُعْتَدِينَ

  75. ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى وَهَارُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآيَاتِنَا فَاسْتَكْبَرُواْ وَكَانُواْ قَوْمًا مُّجْرِمِينَ

  76. فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ إِنَّ هَـذَا لَسِحْرٌ مُّبِينٌ

  77. قَالَ مُوسَى أَتقُولُونَ لِلْحَقِّ لَمَّا جَاءكُمْ أَسِحْرٌ هَـذَا وَلاَ يُفْلِحُ السَّاحِرُونَ

  78. قَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آبَاءنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاء فِي الأَرْضِ وَمَا نَحْنُ لَكُمَا بِمُؤْمِنِينَ

  79. وَقَالَ فِرْعَوْنُ ائْتُونِي بِكُلِّ سَاحِرٍ عَلِيمٍ

  80. فَلَمَّا جَاء السَّحَرَةُ قَالَ لَهُم مُّوسَى أَلْقُواْ مَا أَنتُم مُّلْقُونَ

  81. فَلَمَّا أَلْقَواْ قَالَ مُوسَى مَا جِئْتُم بِهِ السِّحْرُ إِنَّ اللّهَ سَيُبْطِلُهُ إِنَّ اللّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ

  82. وَيُحِقُّ اللّهُ الْحَقَّ بِكَلِمَاتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ

  83. فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي الأَرْضِ وَإِنَّهُ لَمِنَ الْمُسْرِفِينَ

  84. وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ

  85. فَقَالُواْ عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّالِمِينَ

  86. وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَافِرِينَ

  87. وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَن تَبَوَّءَا لِقَوْمِكُمَا بِمِصْرَ بُيُوتًا وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصَّلاَةَ وَبَشِّرِ الْمُؤْمِنِينَ

  88. وَقَالَ مُوسَى رَبَّنَا إِنَّكَ آتَيْتَ فِرْعَوْنَ وَمَلأهُ زِينَةً وَأَمْوَالاً فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ رَبَّنَا اطْمِسْ عَلَى أَمْوَالِهِمْ وَاشْدُدْ عَلَى قُلُوبِهِمْ فَلاَ يُؤْمِنُواْ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ

  89. قَالَ قَدْ أُجِيبَت دَّعْوَتُكُمَا فَاسْتَقِيمَا وَلاَ تَتَّبِعَآنِّ سَبِيلَ الَّذِينَ لاَ يَعْلَمُونَ

  90. وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْيًا وَعَدْوًا حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنتُ أَنَّهُ لا إِلِـهَ إِلاَّ الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ وَأَنَاْ مِنَ الْمُسْلِمِينَ

  91. آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ

  92. فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آيَةً وَإِنَّ كَثِيرًا مِّنَ النَّاسِ عَنْ آيَاتِنَا لَغَافِلُونَ

  93. وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

  94. فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ لَقَدْ جَاءكَ الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

  95. وَلاَ تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُواْ بِآيَاتِ اللّهِ فَتَكُونَ مِنَ الْخَاسِرِينَ

  96. إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ

  97. وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ

  98. فَلَوْلاَ كَانَتْ قَرْيَةٌ آمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّآ آمَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْيِ فِي الْحَيَاةَ الدُّنْيَا وَمَتَّعْنَاهُمْ إِلَى حِينٍ

  99. وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِي الأَرْضِ كُلُّهُمْ جَمِيعًا أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ

  100. وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ اللّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لاَ يَعْقِلُونَ

  101. قُلِ انظُرُواْ مَاذَا فِي السَّمَاوَاتِ وَالأَرْضِ وَمَا تُغْنِي الآيَاتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ

  102. فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الَّذِينَ خَلَوْاْ مِن قَبْلِهِمْ قُلْ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

  103. ثُمَّ نُنَجِّي رُسُلَنَا وَالَّذِينَ آمَنُواْ كَذَلِكَ حَقًّا عَلَيْنَا نُنجِ الْمُؤْمِنِينَ

  104. قُلْ يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي شَكٍّ مِّن دِينِي فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللّهِ وَلَـكِنْ أَعْبُدُ اللّهَ الَّذِي يَتَوَفَّاكُمْ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُؤْمِنِينَ

  105. وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ

  106. وَلاَ تَدْعُ مِن دُونِ اللّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ فَإِن فَعَلْتَ فَإِنَّكَ إِذًا مِّنَ الظَّالِمِينَ

  107. وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَاء مِنْ عِبَادِهِ وَهُوَ الْغَفُورُ الرَّحِيمُ

  108. قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الْحَقُّ مِن رَّبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنَاْ عَلَيْكُم بِوَكِيلٍ

  109. وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ

------------------------Translation----------------------------------

(10:1) Alif. Lam. Ra. These are the verses of the Book overflowing with wisdom.

(10:2) Does it seem strange to people that We should have revealed to a man from among themselves, directing him to warn the people (who lie engrossed in heedlessness); and to give good news to the believers that they shall enjoy true honour and an exalted status with their Lord? (Is this so strange that) the deniers of the truth should say: 'This man is indeed an evident sorcerer'?

(10:3) Surely your Lord is Allah, Who created the heavens and the earth in six days, then established Himself on the Throne (of His Dominion), governing all affairs of the universe. None may intercede with Him except after obtaining His leave. Such is Allah, your Lord; do therefore serve Him. Will you not take heed?

(10:4) To Him is your return. This is Allah's promise that will certainly come true. Surely it is He Who brings about the creation of all and He will repeat it so that He may justly reward those who believe and do righteous deeds; and that those who disbelieve may have a draught of boiling water and suffer a painful chastisement for their denying the truth.

(10:5) He it is Who gave the sun radiance and the moon light, and determined the stages (for the waxing and waning of the moon) that you may learn the calculation of years and the reckoning of time. Allah has created all this with a rightful purpose (rather than out of play). He expounds His signs for the people who know.

(10:6) Surely in the alternation of the night and the day and in all that Allah has created in the heavens and the earth there are signs for the people who seek to avoid (error of outlook and conduct).

(10:7) Surely those who do not expect to meet Us, who are gratified with the life of the world and content with it, and are heedless of Our signs,

(10:8) their abode shall be the Fire in return for their misdeeds,

(10:9) Surely those who believe (in the truths revealed in the Book) and do righteous deeds their Lord will guide them aright because of their faith. Rivers shall flow beneath them in the Gardens of Bliss.

(10:10) Their cry in it will be: 'Glory be to You, Our Lord!', and their greeting: 'Peace!'; and their cry will always end with: 'All praise be to Allah, the Lord of the universe.

(10:11) Were Allah to hasten to bring upon men (the consequence of) evil in the way men hasten in seeking the wealth of this world, their term would have long since expired. (But that is not Our way.) So We leave alone those who do not expect to meet Us that they may blindly stumble in their transgression.

(10:12) And (such is man that) when an affliction befalls him, he cries out to Us, reclining and sitting and standing. But no sooner than We have removed his affliction, he passes on as though he had never cried out to Us to remove his affliction. Thus it is that the misdeeds of the transgressors are made fair-seeming to them.

(10:13) Surely We destroyed the nations (which had risen to heights of glory in their times) before you when they indulged in wrong-doing and refused to believe even when their Messengers brought clear signs to them. Thus do We recompense the people who are guilty.

(10:14) Now We have appointed you as their successors in the earth to see how you act.

(10:15) And whenever Our clear revelations are recited to them, those who do not expect to meet Us say: 'Bring us a Qur'an other than this one, or at least make changes in it. Tell them (O Muhammad): 'It is not for me to change it of my accord. I only follow what is revealed to me. Were I to disobey my Lord, I fear the chastisement of an Awesome Day.

(10:16) Tell them: 'Had Allah so willed, I would not have recited the Qur'an to you, nor would Allah have informed you of it. I have spent a lifetime among you before this. Do you, then, not use your reason?

(10:17) Who, then, is a greater wrong-doer than he who forges a lie against Allah or rejects His signs as false? Surely the guilty shall not prosper.

(10:18) They worship, beside Allah, those who can neither harm nor profit them, saying; 'These are our intercessors with Allah.' Tell them (O Muhammad): 'Do you inform Allah of something regarding whose existence in the heavens or on the earth He has no knowledge? Holy is He and He is exalted far above what they associate with Him in His divinity'.

(10:19) Once all men were but a single community; then they disagreed (and formulated different beliefs and rites). Had it not been that your Lord had already so ordained, a decisive judgement would have been made regarding their disagreements.

(10:20) They say: 'Why was a sign not sent down upon the prophet from His Lord? Tell (such people): 'The realm of the Unseen belongs to Allah. Wait, then; I shall wait along with you.

(10:21) No sooner than We bestow mercy on a people after hardship has hit them than they begin to scheme against Our signs. Tell them: 'Allah is swifter in scheming. Our angels are recording all your intriguing.

(10:22) He it is Who enables you to journey through the land and the sea. And so it happens that when you have boarded the ships and they set sail with a favourable wind, and the passengers rejoice at the pleasant voyage, then suddenly a fierce gale appears, and wave upon wave surges upon them from every side, and people believe that they are surrounded from all directions, and all of them cry out to Allah in full sincerity of faith: 'If You deliver us from this we shall surely be thankful.

(10:23) But no sooner than He delivers them than they go about committing excesses on the earth, acting unjustly. Men ! The excesses you commit will be of harm only to yourselves, (Enjoy, if you will) the fleeting pleasure of this world; in me end you shall all return to Us, and then We shall tell you what you did.

(10:24) The example of the life of this world (which has enamoured you into becoming heedless to Our signs) is that of water that We sent down from the heaven which causes the vegetation of the earth, which sustains men and cattle, to grow luxuriantly. But when the earth took on its golden raiment and became well adorned and the owners believed that they had full control over their lands Our command came upon them by night or by day, and We convened it into a stubble, as though it had not blossomed yesterday. Thus do We expound the signs for a people who reflect.

(10:25) (You are being lured by this ephemeral world) although Allah calls you to the abode of peace and guides whomsoever He wills to a straightway.

(10:26) For those who do good there is good reward and more besides; neither gloom nor humiliation shall cover their faces. They are the people of the Garden and in it they shall abide.

(10:27) Those who do evil deeds, the recompense of an evil deed is its like, and humiliation shall spread over them and there will be none to protect them from Allah. Darkness will cover their faces as though they were veiled with the dark blackness of night. These are the people of the Fire and in it they shall abide.

(10:28) And the Day when We shall muster them all together, We shall say to those who associated others with Allah in His divinity: 'Keep to your places - you and those whom you associated with Allah.' Then We shall remove the veil of foreignness separating them. Those whom they had associated with Allah will say. 'It was not us that you worshipped.

(10:29) Allah's witness suffices between you and us that (even if you worshipped us) we were totally unaware of your worshipping us.

(10:30) Thereupon everyone shall taste the recompense of his past deeds. All shall be sent back to Allah, their true Lord, and then all the falsehoods they had fabricated will have forsaken them.

(10:31) Ask them: 'Who provides you with sustenance out of the heavens and the earth? Who holds mastery over your hearing and sight? Who brings forth the living from the dead and the dead from the living? Who governs all affairs of the universe?' They will surely say: 'Allah.' Tell them: 'Will you, then, not shun (going against reality)?"

(10:32) Such, then, is Allah, your true Lord. And what is there after truth but error? How, then, are you being turned away?

(10:33) Thus the word of your Lord is fulfilled concerning the transgressors that they shall not believe.

(10:34) Ask them: 'Is there any among those whom you associate with Allah in His divinity who brings about the creation of all beings in the first instance and will then repeat it?' Tell them: 'It is Allah Who brings about the creation of all beings and will then repeat it. How are you, then, being misled?

(10:35) Ask them: 'Are there among ones whom you associate with Allah in His divinity those who can guide to the truth? Say: 'It is Allah alone Who guides to the truth.' Then, who is more worthy to be followed - He Who guides to the truth, or he who cannot find the right way unless others guide him to it? What is wrong with you? How ill do you judge!

(10:36) Most of them only follow conjectures; and surely conjecture can be no substitute for truth. Allah is well aware of whatever they do.

(10:37) And this Qur'an is such that it could not be composed by any unless it be revealed from Allah. It is a confirmation of the revelation made before it and a detailed exposition of the Book. Beyond doubt it is from the Lord of the universe.

(10:38) Do they say that the Messenger has himself composed the Qur'an? Say: 'In that case bring forth just one surah like it and call on all whom you can, except Allah, to help you if you are truthful.

(10:39) In fact they arbitrarily rejected as false whatever they failed to comprehend and whose final sequel was not apparent to them. Likewise had their predecessors rejected the truth, declaring it falsehood. Do observe, then, what was the end of the wrong-doers.

(10:40) Of those some will believe and others will not. Your Lord knows best the mischief-makers.

(10:41) And if they reject you as false, tell them: 'My deeds are for myself and your deeds for yourselves. You will not be held responsible for my deeds, nor I for your deeds.

(10:42) Of them some seem to give heed to you; will you, then, make the deaf hear even though they understand nothing?

(10:43) And of them some look towards you; will you, then, guide the blind, even though they can see nothing?

(10:44) Surely Allah does not wrong men; they rather wrong themselves.

(10:45) (But today they are oblivious of everything except enjoyment of worldly life.) And on the Day when He will muster all men together, they will feel as though they had been in the world no more than an hour of the day to get acquainted with one another. (It will then become evident that) those who called the lie to meeting with Allah were utter losers and were not rightly-directed. underlies this sharp remark is the faint hope that perhaps such people would be shaken out of their slumber.

(10:46) Whether We let you see (during your lifetime) some of the chastisement with which We threaten them, or We call you unto Us (before the chastisement strikes them), in any case they are bound to return to Us. Allah is witness to all what they do.

(10:47) A Messenger is sent to every people; and when their Messenger comes, the fate of that people is decided with full justice; they are subjected to no wrong.

(10:48) They say:'If what you promise is true, when will this threat be fulfilled?'

(10:49) Tell them: 'I have no power to harm or benefit even myself, except what Allah may will. There is an appointed term for every people; and when the end of their term comes, neither can they put it off for an hour, nor can they bring it an hour before.

(10:50) Tell them: 'Did you consider (what you would do) were His chastisement to fall upon you suddenly by night or by day? So why are the culprits seeking to hasten its coming?

(10:51) Is it only when this chastisement has actually overtaken you that you will believe in it? (And when the chastisement will surprise you), you will try to get away from it, although it is you who had sought to hasten its coming.'

(10:52) The wrong-doers will then be told: 'Suffer now the abiding chastisement. How else can you be rewarded except according to your deeds?'

(10:53) They ask you if what you say is true? Tell them: 'Yes, by my Lord, this is altogether true, and you have no power to prevent the chastisement from befalling.'

(10:54) If a wrong-doer had all that is in the earth he would surely offer it to ransom himself. When the wrong-doers perceive the chastisement, they will feel intense remorse in their hearts. But a judgement shall be made with full justice about them. They shall not be wronged.

(10:55) Indeed all that is in the heavens and the earth belongs to Allah. And most certainly Allah's promise will be fulfilled, though most men are not aware.

(10:56) He it is Who gives life and causes death, and to Him shall you all be returned.

(10:57) Men! Now there has come to you an exhortation from your Lord, a healing for the ailments of the hearts, and a guidance and mercy for those who believe.

(10:58) Tell them (O Prophet!): 'Let them rejoice in Allah's grace and mercy through which this (Book) has come to you. It is better than all the riches that they accumulate.

(10:59) Did you consider that the sustenance which Allah had sent down for you of your own accord you have declared some of it as unlawful and some as lawful? Ask them: 'Did Allah bestow upon you any authority for this or do you forge lies against Allah?

(10:60) Think how those who invent lies against Him will be treated on, the Day of Judgement? Allah is bountiful to men yet most of them do not give thanks.

(10:61) (O Prophet!) Whatever you may be engaged in, whether you recite any portion of the Qur'an, or whatever else all of you are doing, We are witnesses to whatever you may be occupied with. Not even an atom's weight escapes your Lord on the earth or in the heaven, nor is there anything smaller or bigger than that, except that it is on record in a Clear Book.

(10:62) Oh, surely the friends of Allah have nothing to fear, nor shall they grieve -

(10:63) the ones who believe and are God-fearing.

(10:64) For them are glad tidings in this world and in the Hereafter. The words of Allah shall not change. That is the supreme triumph.

(10:65) (O Prophet!) Let not the utterances of the opponents distress you. Indeed all honour is Allah's. He is All-Hearing, All-Knowing.

(10:66) Verily whoever dwells in the heavens or the earth belongs to Allah. Those who invoke others beside Allah, associating them with Him in His divinity, only follow conjectures and are merely guessing.

(10:67) It is Allah alone Who has made the night that you may rest in it, and has made the day light-giving. Surely in that there are signs for those who give heed (to the call of the Messenger).

(10:68) They say: 'Allah has taken a son. Glory be to Him. He is self-sufficient! His is all that is in the heavens and all that is in the earth. Have you any authority to support (that Allah has taken a son)? Do you ascribe to Allah something of which you have no knowledge?

(10:69) Tell them (O Muhammad!): 'Indeed those who invent lies against Allah will never prosper.

(10:70) They may enjoy the life of this world, but in the end they must return to Us, and then We shall cause them to taste severe chastisement for their disbelieving.'

(10:71) And narrate to them the story of Noah when he said to his people: 'My people! If my living in your midst and my effort to shake you out of heedlessness by reciting to you the revelations of Allah offend you, then remember that I have put all my trust in Allah. So draw up your plan in concert with those whom you associate with Allah in His divinity, leaving no part of it obscure, and then put it into effect against me, and give me no respite.

(10:72) When you turned your back on my admonition (what harm did you cause me?) I had asked of you no reward, for my reward lies only with Allah, and I am commanded to be of those who totally submit (to Allah)1.

(10:73) But they rejected Noah, calling him a liar. So We saved him and those who were with him in the Ark, and made them successors (to the authority in the land), and drowned all those who had rejected Our signs as false. Consider, then, the fate of those who had been warned (and still did not believe).

(10:74) Then We sent forth after him other Messengers, each one to his people. They brought to them clear signs, but they were not such as to believe in what they had rejected earlier as false. Thus do We seal the hearts of those who transgress.

(10:75) Then, after them, We sent forth Moses and Aaron to Pharaoh and his chiefs with Our signs, but they waxed proud. They were a wickd people.

(10:76) And when truth came to them from Us, they said: 'Indeed this is plain sorcery. even by the most reasonable arguments. As a result, they become victims of a curse and are never able to find the right way.

(10:77) Moses said: 'Do you say this about the truth after it has come to you? Is this sorcery? You call this sorcery although sorcerers never come to a happy end.

(10:78) They replied: 'Have you come to turn us away from the way of our forefathers that the two of you might become supreme in the land? We shall never accept what the two of you say.'

(10:79) And Pharaoh said (to his) men: 'Bring every skilled sorcerer to me.'

(10:80) And when the sorcerers came Moses said to them: 'Cast whatever you wish to cast.'

(10:81) Then when they had cast (their staffs), Moses said: 'What you have produced is sheer sorcery. Allah will certainly reduce it to naught. Surely Allah does not set right the work of the mischief-makers.

(10:82) Allah vindicates the truth by His commands, howsoever much the guilty might detest that.'

(10:83) None but a few youths of Moses' people accepted him, fearing that Pharaoh and their own chiefs would persecute them. Indeed Pharaoh was mighty in the land, he was among those who exceed all limits.

(10:84) Moses said: 'My people! If you believe in Allah and are truly Muslims then place your reliance on Him alone.'

(10:85) They replied: 'We place our reliance on Allah. Our Lord! Do not make us a trial for the oppressors,

(10:86) and deliver us, through Your mercy, from the unbelievers.'

(10:87) And We directed Moses and his brother: 'Prepare a few houses for your people in Egypt, and make your houses a direction for men to pray, and establish Prayer, and give glad tidings to the men of faith.

(10:88) Moses prayed: 'Our Lord! You bestowed upon Pharaoh and his nobles splendour and riches in the world. Our Lord! Have You done this that they may lead people astray from Your path? Our Lord! Obliterate their riches and harden their hearts that they may not believe until they observe the painful chastisement.

(10:89) Allah responded: 'The prayer of the two of you is accepted. So keep steadfast, and do not follow the path of the ignorant.

(10:90) And We led the Children of Israel across the sea. Then Pharaoh and his hosts pursued them in iniquity and transgression until Pharaoh cried out while he was drowning: 'I believe that there is no god but Allah in Whom the Children of Israel believe, and I am also one of those who submit to Allah.

(10:91) (Thereupon came the response): 'Now you believe, although you disobeyed earlier and were one of the mischief-makers.

(10:92) We shall now save your corpse that you may serve as a sign of warning for all posterity, although many men are heedless of Our signs.

(10:93)We settled the Children of Israel in a blessed land, and provided them with all manner of good things. They only disagreed among themselves after knowledge (of the truth had) come to them. Surely your Lord will judge between them on the Day of Resurrection concerning their disagreements.

(10:94) Now, if you are in doubt concerning what We have revealed to you, then ask those who have been reading the Book before you. It is the truth that has come to you from your Lord, so do never become one of those who doubt,

(10:95) or reject the signs of Allah as false, for then you shall be among those who will be in utter loss.

(10:96) Surely those against whom the word of your Lord has been fulfilled will not believed

(10:97) even if they witness every single sign that might come to them until they are face to face with the painful chastisement,

(10:98) Did it ever happen that the people of a town believed on seeing God's chastisement and its believing profited them? (There is no such instance) except of the people of Yunus. When they believed We granted them reprieve from humiliating chastisement in this world, and We let them enjoy themselves for a while.

(10:99) Had your Lord so willed, all those who are on the earth would have believed. Will you, then, force people into believing?

(10:100) No one can believe except by Allah's leave, and Allah lays abomination on those who do not use their understanding. and conduct.

(10:101) Tell them: 'Observe carefully all that is in the heavens and the earth.' But no signs and warnings can avail those who are bent on not believing.

(10:102) What are they waiting for except to witness the repetition of the days of calamity that their predecessors witnessed? Tell them: 'Wait; I too am waiting with you.

(10:103) Then, (when Allah's wrath falls upon the wicked) We save our Messengers and also those who believe. It is incumbent on Us to deliver the believers.' set fire to the whole city and its environs. The Assyrian king set his own palace ablaze and was himself burnt to death.

(10:104) (O Prophet!) Tell them: 'Men! If you are still in doubt concerning my religion, know that I do not serve those whom you serve beside Allah. I only serve Allah Who will cause (all of) you to die. I have been commanded to be one of those who believe,

(10:105) and to adhere exclusively and sincerely to the true faith, and not to be one of those who associate others with Allah in His divinity.

(10:106) Do not call upon any apart from Allah on those who have no power to benefit or hurt you. For if you call upon others than Allah you will be reckoned among the wrong-doers.

(10:107) If Allah afflicts you with any hardship, none other than He can remove it; and if He wills any good for you, none can avert His bounty. He bestows good upon whomsoever of His servants He wills. He is AllForgiving, All-Merciful.'

(10:108) Tell them (O Muhammad): 'Men! Truth has come to you from your Lord. Whosoever, then, follows the true guidance does so for his own good; and whosoever strays, his straying will be to his own hurt. I am no custodian over you.

(10:109) And follow, (O Prophet!), whatever is revealed to you, and remain patient until Allah brings forth His judgement. He is the best of those who judge.'

---------------------Commentary---------------------

verse1

*1. This introductory statement carries a subtle note of warning. For the unbelievers, out of their sheer stupidity looked upon the Qur'an which was presented to them by the Prophet (peace be on him) as merely a literary masterpiece, an embodiment of spellbinding poetic imagination, a fascinating discourse on a very sublime, illusive plane in the manner of soothsayers. The unbelievers are told that such notions are pure misconceptions. On the contrary, the Qur'anic verses are part of a Book which abounds in wisdom. Hence, if they disregard the Qur'an, they are merely depriving themselves of a treasure-house of wisdom.

verse2

*2. The unbelievers are asked why they are astonished that a human being has been designated to warn other human beings. Would it have been reasonable to designate some angel Jinn or animal rather than a human being to warn other human beings? Similarly, is there anything weird or exotic about the appointment of a Prophet? For if people are found engrossed in error and are oblivious to the truth, what then is truly strange: that their Creator and Lord should make arrangements to guide them or let them continue stumbling in their error? And if Divine Guidance is made available to human beings, does it not stand to reason that it is those who follow, rather than those who reject it, that deserve to be held in honour and esteem? Those who express their astonishment at this should reconsider what it is that truly merits astonishment.
*3. The unbelievers' allegation that the Prophet (peace be on him) is a sorcerer is devoid of even an iota of truth. The mere fact that a person, by dint of his capacity to express himself effectively, influences people and captivates their hearts and minds does not warrant being called a sorcerer. What is worth considering is the purpose for which he employs his oratorical skill, and the kind of influence that his oration has on the audience. Any orator who uses his skill for an evil purpose will naturally be considered a demagogue, an unbridled and irresponsible speaker. For his only interest lies in casting a spell over his audience, even if he might have to resort to making false and exaggerated statements or saying things that are altogether unjust.
The discourse of such speakers is bereft of all wisdom. For all it aims to do is to hoodwink and bamboozle the gullible masses. Such speakers have no coherent set of ideas to offer. What they say is full of contradiction and incoherence. Such speakers lack moderation and lean towards extremism. For their purpose is to prove their capacity to spellbind their audiences by verbal flamboyance or to intoxicate them with inflammatory eloquence in order to pit one group against another. Such oratory is not conducive to moral improvement, and the lives of the audience are by no means reformed. Neither does the eloquence of such speakers bring about any healthy change in the outlook of the audience nor in the quality of their lives. In fact, such eloquence may even have an evil and corrupting influence. In sharp contrast to all this, the Prophet's oration is characterized by wisdom and coherence, balance and moderation of the highest order, and strict adherence to the truth. Each word of the Prophet (peace be on him) is pregnant with purposiveness and manifests a keen sense of proportion. In addition, all his oration is directed to just on e purpose - to guide and reform mankind. In all that he says there is no trace of any concern for worldly interests - personal, familial or national. He only warns people against the evil consequences of their heedlessness and invites them to something that would lead to their own well-being. Furthermore, the effect of the Prophet's oration on his audience is radically different from that of sorcerers. For, all those who accept the Prophet's message undergo a change for the better; their moral conduct improves, and all in all they become oriented to righteousness and benevolence. It was, therefore, for the Prophet's detractors to consider whether sorcerers achieve such results and whether their professional skills are directed towards such noble purposes.

verse3

*4. There is no reason to believe that after having created everything God chose to consign Himself to the limbo of unconcern. On the contrary, after His great act of creation He established Himself on the Throne and holds the reins of the entire universe so that He not only reigns but in fact also effectively rules over the universe. The Qur'an considers it a colossal error - an error to which the ignorant have succumbed - to believe that after creating the universe God either left it to run on its own, or entrusted its affairs to others to govern it as they please. On the contrary, the Qur'an emphasizes that it is God Who is directing all the affairs of His creation; that all power effectively rests with Him alone. The Qur'an constantly drives home the point that God alone has all authority so that all that takes place in the universe or in any part of it takes place by His command or His leave. God's relationship with the universe is not simply that He created it; rather the reins of the universe are with Him and He is in effective and continual control of its affairs. It is He alone Who keeps the universe in existence and it is He alone Who directs it as He pleases. {See Towards Understanding the Qur'an, vol. III, al-A'raf, nn. 41-2, pp. 33-4.)
*5. No one is in a position to interfere with God in His governance of the universe, or has the power to effectively intercede with God on anyone else's behalf and to prevail upon Him to change any of His decisions. Nor is anyone in such a position of power with God that his intercession would make or unmake anyone else's destiny. The utmost that a person can do is to pray to God. However, the acceptance or non-acceptance of such prayers rests solely with Him. No one is so powerful that his desire will, of necessity, always prevail with God, nor does anyone's intercession bind God to act according to the former's desire.
*6. After emphasizing the given fact of God's lordship in the first part of the verse, man is now informed of its logical consequences. Since all authority rests solely with God, it is incumbent upon man to serve Him exclusively. God's lordship embraces the three-fold attributes of His being
(i) the Sustainer,
(ii) the Master, and
(iii) the Sovereign.
In like manner, the term 'ibadah embraces the three-fold corresponding implications that man should
(i)worship,
(ii) serve, and
(iii) obey God.
*7. Since man has been informed of the fundamental truths and has been shown the right way, there is no justification for him to remain engrossed in those false conceptions which have caused him to act in a manner altogether inconsistent with the reality.

verse4

*8. The Prophet's teachings comprise two fundamental doctrines: (i) that God alone is man's Lord and hence man should worship Him, and (ii) that man is bound to return to his Lord in the Next Life wherein he will be made to render an account to his Lord. This particular verse focuses on the second of these two doctrines.
*9. This Qur'anic statement combines the enunciation of a basic doctrine with its supporting argument. The doctrine that is being enunciated here is that God will resurrect man. This is supported by the argument that it is God Who brought about the creation in the first place. All those who believe that the original creation was an act of God can neither consider it impossible nor
*10. The present verse sets forth the rationale of resurrection. The preceding verses had conclusively established that resurrection is possible, that there is no reasonable ground to dub it as a far-fetched idea. Drawing upon the above, the verse under consideration points out that the requirements of justice and reason can only be fulfilled by resurrection, and that this calls for a repetition of the original act of creation by God.
The point that is being made here is that those who accept God as their One and the Only Lord and truly live in service and devotion to Him deserve to be fully rewarded for their righteous conduct. Likewise, those who reject the truth and act according to their own whim deserve to be duly punished for their unrighteous conduct. The present life is so constituted that reward and punishment are not being meted out and cannot be meted out in the manner described above. This is a plain fact, and one which is evident to all except those who are obstinate, This being the case, reason and justice demand fresh creation in order that such reward and punishment be meted out. (For further

verse5

verse6

*11. This provides yet another argument in support of the doctrine of the Hereafter. The argument is derived from the orderly nature of the universe. This vast universe - the handiwork of God - is spread out before our eyes. It is full of signs of God's power and wisdom such as those which underlie the sun and the moon and the alternation of night and day. Even a superficial glance at the universe is enough to convince one that the Creator of this enormous universe is not at all like a child who creates something to play with and after enjoying it for a while whimsically destroys it. For it is quite evident that every act of the Creator is characterized by order and wisdom, and that a strong purposiveness underlies everything, even a speck of dust. Now, since the Creator is All-Wise - as is evident from His creation - it is absurd to assume that He Who has also invested man with reason, moral consciousness and free-will, will not call man to account for his conduct; that He will altogether disregard the need for retribution arising from man's responsibility which in turn stems from his inherent rational and moral endowments.
Apart from expounding the doctrine of the Hereafter, the above verses also adduce the following three arguments in support of that doctrine:
First, a persuasive case is made out in support of the possibility of a second life. The basis of the argument is that the creation of man in the first instance is indicative of God's creative power. (There is no reason to believe that God has become bereft of that power of creation, and hence would be unable to create man afresh - Ed.) Second, the Next Life is needed in order that man might be rewarded or punished in consideration of his performance, whether good or bad. Both justice and reason seem to call for a new life wherein everyone would be able to see, in a fair manner, the consequence of his deeds.
Third, that the Next Life, which is a requirement of justice and reason, will certainly come to pass. This is because the Creator, Who created man and the universe, is All-Wise, and it is inconceivable that such a Being will not respond to an unmistakable requirement of justice and reason.
After careful consideration it appears that the above are the only possible arguments that might be adduced and they suffice to establish that there is life after death. The only possible question that remains, after having established that the Next Life is demanded by both reason and justice, and also that it is a requisite of God's wisdom, is whether it is possible to visually observe the Next Life in the manner in which people observe other objects. Now it should he clearly understood that this inability will remain during the present phase of existence. The reason for it is that God asks man to believe in cerium truths and such a demand in respect of objects which can be observed with human eyes would be utterly meaningless. The test to which man has been put consists precisely of this; whether man can affirm certain truths which belong to the suprasensory realm by the use of his rational faculties.
Another point which has been stated in this context also deserves serious consideration. This is embodied in the following Qur'anic statement: 'He expounds His signs for the people who know' (Yunus 10: 5);'. . . and in all that Allah has created in the heavens and the earth there are signs for the people who seek to avoid (error of outlook and conduct)' (Yunus 10: 6). This means that God in His infinite wisdom has seen to it that in the multifarious phenomena of existence there should be plenty of signs which betoken the hidden realities underlying that phenomena. However, not all men will be able to benefit from those signs. Those who will be able to benefit are those
(i) who liberate themselves from prejudices and seek knowledge with the help of the natural endowments bestowed upon them by God. and
(ii) those who are Keen not to fall into error and who earnestly seek to adhere to the right way.

verse7

verse8

*12. Here again a doctrine has been put forth along with its supporting argument. (For another such instance seen. 9 above-Ed.)The statement that is being made here is that rejection of the doctrine of the Hereafter necessarily entails the punishment of Hell, and the argument that is being proffered in support of it is that those who are oblivious to the Hereafter commit, because of their disbelief in it, evil deeds which can only lead to them suffering the torments of Hell. This argument is corroborated by the entire record of man's past. It is quite clear that the lives of those who do not believe that they, will not be held to account by God for their deeds; who work on the assumption that life is merely confined to the span of worldly existence; who measure human success or failure only in terms of the extent of material comfort, fame and power that a person is able to enjoy: who under the influence of such materialistic notions do not even care to pay attention to those signs of God which point to reality, assume an altogether wrong direction with the result that their life is vitiated. Hence they live a totally unbridled life, develop the worst possible character traits, and fill God's earth with injustice and corruption, with sin and transgression, and ultimately end up meriting the punishment of Hell.
It will be seen that whereas the three arguments mentioned earlier were of a theoretical nature the above argument about the Hereafter is drawn from. human experience itself. Although in the present verse the argument is found only in an implicit form, it is spelt out at several other places in the Qur'an. The argument essentially is that unless man's character rests on the consciousness and conviction that he will have to render an account for all his deeds to God, both man's individual and collective behaviour will fail to have sound basis and direction. It would seem, therefore, to be worth asking: why is this so? Why is it that once this consciousness and conviction are altogether ended or greatly enfeebled, the human character turns to iniquity and corruption? Had affirmation of the Hereafter not been in conformity with reality, and conversely, had its denial not been opposed to it, then the evil consequences flowing from the denial of the Hereafter would not have been found with such unfailing regularity. If adherence to a proposition invariably leads to good results, and failure to adhere to it invariably leads to evil consequences, then this definitely proves the proposition to be true.
In an attempt to refute the above argument it is sometimes contended that even atheists who reject the Hereafter and follow a materialistic approach to life often lead lives that are on the whole good and decent, that they hold themselves free from corruption and injustice. Not only that but also that their actual conduct is characterized by righteousness and benevolence. However, only a little reflection will make apparent the fallacy underlying this argument. For if one were to examine any atheistic or materialistic philosophy or ideology one will not find in them any basis for righteous behaviour which draws such lavish praise from so-called 'righteous' atheists. Nor can it be established by logical reasoning that an atheistic philosophy of life provides any incentive to embrace such virtues as truthfulness, trustworthiness, honesty, faithfulness to one's commitment, benevolence, generosity, preferring the interests of others to one's own, self-restraint, chastity, recognition of the rights of others, and fulfilment of one's obligations. The fact is that once God and the Hereafter are relegated to oblivion, the only practicable course left for man is to anchor his morality on utilitarianism. All other philosophical ideas which are expounded are merely theoretical embellishments and have no relevance for man's practical life.
As for utilitarian morality - no matter how hard we might try to broaden its scope - it does not go beyond teaching man that he ought to do that which will yield to him or to his society some worldly benefit. Now since utility is the criterion of all acts, such a philosophy tends to make man cynical, with the result that in order to derive benefits, he will not differentiate between truth and lie; between trustworthiness and treachery; between honesty and dishonesty; between loyalty and perfidy; between observing justice and committing wrong. In short, a person under the spell of utilitarian ideas will be ready to do a thing or its opposite, depending on what serves his interests best. The conduct of the British is illustrative of this stance. It is sometimes contended that though the British have a materialistic outlook on life and generally do not believe in the Hereafter, they are more truthful, fairer, and more straightforward and faithful to their commitment.
The fact, however, is that the tenuous character of moral values under a utilitarian moral philosophy is amply illustrated by the character of the British.
For their actual conduct clearly shows that they do not consider moral values to have any intrinsic worth. This is evident from the fact that even those values which are held by the British to be good in their individual lives are brazenly flouted when they act as a nation. Had the qualities of truthfulness, justice, honesty and faithfulness to one's committed word been regarded as intrinsic virtues, it would have been altogether out of the question for the elected rulers of Britain to cynically violate all moral principles in governmental and international affairs and yet continue to retain the confidence of the British people. Does such a behaviour of a people who do not take the Hereafter seriously prove that they do not believe in absolute moral values? Does it also not prove that, guided by concern for material interests, such people are capable of following mutually opposed views simultaneously?
Nevertheless, if we do find some people who, in spite of their not believing in God and the Hereafter, consistently adhere to some moral virtues and abstain from evil, there should be no mistaking that their righteous conduct and piety represents the continuing influence which religious ideas and practices have over them - even if unconsciously - rather than their subscription to a materialistic philosophy of life. If they possess any portion of the wealth of morality, there can be no doubt that it was stolen from the treasure-house of religion. It is ironical that such persons are now using the same wealth derived from religious sources, to promote an irreligious way of life. We consider this an act of theft because irreligiousness and materialism are altogether bereft of morality.

verse9

*13. This Qur'anic statement calls for serious reflection. The sequence of ideas presented here is also quite significant because answers have been systematically provided to a number of highly relevant basic questions. Let us look at these answers in their sequence. Why will the righteous enter Paradise? The answer is: because they have followed the straight way in their worldly life. That is, in all matters and in every walk of life, in all affairs relating to the personal or collective life they have been righteous and have abstained from false ways.
This gives rise to another question: how were the righteous able to obtain a criterion that would enable them to distinguish, at every turn and crossroad of life, between right and wrong, between good and evil, between fair and unfair? And how did they come to have the strength to adhere to what is right and avoid what is wrong? All this, of course, came from their Lord Who bestowed upon them both the guidance which they needed to know the right way and the succour required to follow it. In answer to why their Lord bestowed upon them this guidance and succour, we are reminded that all this was in consideration for their faith.
It is also made clear that this reward is not in lieu of merely a verbal profession to faith, a profession that is no more than a formal acceptance of certain propositions. Rather, the reward is in consideration for a faith that became the moving spirit of a believer's character and personality, the force that led him lo righteous deeds and conduct. We can observe in our own physical lives that a person's survival, state of health, level of energy, and joy of living all depend upon sustenance from the right kind of food. This food, once digested, provides blood to the veins and arteries, provides energy to the whole body and enables the different limbs to function properly.
The same holds true of man's success in the moral domain. It is sound beliefs which ensure that he will have the correct outlook, sound orientation and right behaviour that will ultimately lead to his success. Such results, however, do not ensue from that kind of believing which either consists of a mere profession to faith, or is confined to some obscure corner of man's head or heart. The wholesome results mentioned above can only be produced by a faith which deeply permeates man's entire being, shaping his mental outlook, even becoming his instinct; a faith which is fully reflected in his character, conduct and outlook on life. We have just noted the importance of food. We know that the person who, in spite of eating remains like one who has not partaken of any food, would not be able to enjoy the healthy results that are the lot of the person who has fully assimilated what he ate. How can it be conceived that it would be different in the moral domain of human life? How can it be that he who remains, even after believing, like the one who does not believe, will derive the benefit and receive the reward meant for those whose believing leads to righteous living?

verse10

*14. This should remove any misconceptions about Paradise which seem to have been formed by some people of frail understanding. Subtly, the verse suggests that when people are admitted to Paradise, they will not instantly pounce upon the objects of their desire as the starved and hungry are wont to do when they observe food. Nor will they frantically go about giving vent to their lusts, impatiently demanding their cherished objects of enjoyment - beautiful women, wine, dissolute singing and music.
The fact is that the men of faith and righteousness who are admitted to Paradise will be those who, during their life in the world, have embellished their lives with sublime ideas and noble deeds, who have refined their emotions, who have oriented their desires in the right direction, and who have purified their conduct and character. Thus, the nobility which they have developed in their personalities will shine in even greater splendour when they set their feet in the pure and clean environment of Paradise. Those same traits which characterized their behaviour in the world will appear with even greater lustre.
The favourite occupation of such people in Paradise will be the same as during their life on the earth - to celebrate the praise of God. Likewise, their relationships in Paradise will be imbued with feelings of mutual harmony and concern for each other's well-being as had been the case in this world.

verse11

*15. These introductory remarks are followed by a discourse which comprises the admonition and explanation of certain important points. For a fuller appreciation of the discourse, it is better to take note first of the following points about its background.
First, that the prolonged and acute famine which had virtually destroyed the people of Makka had ended just a little before the revelation of these verses. The famine was so severe that even the most arrogant leaders of the Quraysh had been humbled. As a result, idol-worship had declined and people turned increasingly, with prayer and sincere supplication, to the One True God. The famine was so acute that at one stage Abu Sufyan had approached the Prophet (peace be on him) with a request to implore God to deliver them from the calamity. However, no sooner had the famine ended and heavy rains brought about a rich harvest and prosperity than the Makkans reverted to their old evil habits, to their rebellion against God, to their hostile machinations against
Islam. Those who had turned to God for a short while once again became engrossed in their former apathy and wickedness. (See also al-Nahl 16: 113; al-Mu'minun23: 75-7; andal-Dukhan44: 10-16. See also al-Bukhari,Abwab al-lstisqa , Bab idha istashfa'a al-Mushrikun bi al-Muslimin 'ind al-Qaht -Ed.) Second, whenever the Prophet (peace be on him) warned the Makkans of God' s punishment as a consequence of their rejecting the truth, they retorted by asking: why had God's punishment not befallen them there and then? Why was it being delayed?
In response, the Qur'an states that when it comes to punishing human beings God does not resort to the same haste which He resorts to when He wants to show mercy. The Makkans had seen that God had quickly halted the famine when they had prayed for its removal. They thought that if they were considered by God to be an evil people. He would have afflicted them with a calamitous punishment as soon as they had asked for it, or as soon as they engaged in rebellion against God. But that is not God's way. No matter how rebellious a people become, God grants them ample time to make amends. He also warns them over and over again and grants them a long respite. It is only when leniency has run its full course that His law of retribution comes into action. In sharp contrast to this is the attitude of men of low mettle. This is amply reflected in the ways of the rebellious ones among the Quraysh. When they encountered a disaster, they remembered God and bewailed and bemoaned of the same to Him. As soon as hard times were over, however, they forgot everything about God. It is precisely this kind of behaviour by different nations which invites God's punishment.

verse12

verse13

*16. In Arabic, the word qarn, which occurs in the above verse, usually denotes 'the people of a given age'. However, the word in its several usages in the Qur'an, connotes a 'nation' which, wielded in its heyday, whether fully or partially, the reins of world leadership. When it is said that a certain nation was 'destroyed' this does not necessarily mean its total annihilation. When any such nation suffers the loss of its ascendancy and leadership, when its culture and civilization become extinct, when its identity is effaced, in fact, when such a nation disintegrates and its component pans become assimilated into other nations, then it is fair to say that it has suffered destruction.
*17. The expression zulm (wrong-doing, injustice) in the above verse has not been used in the limited sense in which it is generally used. Instead, here the word embraces the whole range of sins which consists of man exceeding the limits of service and obedience to God. (For further explanation see Towards Understanding the Qur'an, vol. I, al-Baqarah, 2, n. 49, p. 64 - Ed.)

verse14

*18. One should not lose sight of the fact that the immediate addressees of the present discourse were the people of Arabia. Here they are told that all previous nations were granted the opportunity to show their potential to do good. Instead, they took to wrong-doing and rebellion and rejected the message of the Prophets who had been raised solely to guide them. Thus they failed in the test to which they were put by God and were accordingly removed from the scene of history. Now the turn of the Arabs has come and they have also been granted the opportunity to prove their worth. They have also been put to the same test to which the previous nations had been put and in which they had failed. If the people of Arabia want to avoid meeting a similarly tragic fate, they would be well advised to avail themselves of the opportunity granted them, to learn the lessons from the history of the previous nations, and to avoid the mistakes which led to the undoing of many in the past.

verse15

*19. This statement of the unbelievers was based, first of all, on the misconception that the Qur'an, which the Prophet (peace he on him) presented in them as the 'Word of God'. was in fact a product of his own mind which he had ascribed to God merely to invest it with authority. Moreover, they wanted to impress upon the Prophet (peace he on him) that the contents of his message were of little practical, worldly use. The emphasis on the unity of God, on the Life to Come and on the moral principles which people were asked to follow -all these were of no practical consequence to them. They virtually told the Prophet 'peace be on him. that if he wanted to lead them he should come forth with something that would be of benefit to them and ameliorate their worldly life. And if this was not possible, then he should at least show some flexibility in his attitude which would enable them to strike a compromise with him by effecting mutual accommodation between the Makkan unbelievers and the Prophet (peace be on him) himself
In other words, the Makkans felt that the Prophet's doctrine of God's unity should not totally exclude their polytheism: that his conception of devotion to God should be such as to allow them some scope for their worldliness and self-indulgence; that the call to believe in the Hereafter should be such that it might still be possible for them to behave in the world as they pleased and yet entertain the hope of somehow attaining salvation in the Next World. Likewise, the absolute and categorical nature of moral principles enunciated by the Prophet (peace be on him) was also unpalatable to them. They wanted moral principles to be propounded in a manner that would provide concessions to their predilections and biases, to their customs and usages, to their personal and national interests, and to the lusts and desires that they wished to satisfy.
In effect, they suggested a compromise according to which one sphere of life should be earmarked as 'religious', and in this sphere men should render to God what rightfully belongs to Him. Beyond this sphere, however, it should be left to people's discretion to run their worldly affairs as they pleased, It seemed altogether outrageous to them that the doctrines of the unity of God and accountability in the Hereafter should embrace the whole gamut of human life, and that man should be asked to subject himself entirely to the Law of God.
*20. This is the Prophet's response to what has been said above (see n. 19 above). It is made clear that the Prophet (peace be on him) was not the author of the Qur'an; and that since it had only been revealed to him, he had no authority therefore to make any alteration in it whatsoever. It is also made clear that the question was not one that could be the subject of any bargain. The unbelievers should either accept the faith propounded by the Prophet (peace be on him) in toto or reject it in toto.

verse16

*21. This is indeed a very weighty argument in refutation of the unbelievers' allegation that the Prophet (peace be on him) had himself authored the Qur'an and subsequently ascribed it to God. So far as other arguments are concerned, they might be considered as somewhat remote. But the argument based on the life and character of the Prophet (peace be on him) was particularly weighty since the Makkans were thoroughly familiar with the whole of his life. Before his designation as a Prophet, he had spent a full forty years in their midst. He was born in their city. They had observed his childhood, and then his youth, and it was in their city that he had reached his middle age. He had also had a variety of dealings with them. He had had social interaction, business transactions, matrimonial ties, and relationships of every conceivable nature with his people so that no aspect of his life was hidden from their view. Could there be a more powerful testimony to the truth of his claim to prophethood than his blameless life and character?
Two things about the life of the Prophet (peace be on him) were especially clear and were quite well known to all Makkans. First, that during the forty years of his life before his designation as a Prophet, he had received no instruction from, or even enjoyed the company of learned people which could have served as the source of the ideas which began to flow, as would a stream, from his lips as soon as he claimed, at the age of forty, that he had been designated as a Prophet. Before that he was never seen to have been concerned with the problems, or to have discussed the subjects, or to have expressed the ideas which frequently recur in the Qur'an. In fact none of his closest friends and relatives had foreseen in his pre-Prophetic life any signs indicative of the great message which he suddenly started to preach at the age of forty. These pieces of evidence, taken together, provide incontrovertible evidence that the Qur'an is not a product of the Prophet's mind; that it had come to the Prophet (peace be on him) from without. For no human being can produce something for which traces of growth and evolution are not found in the earlier period of his life.
This explains the fact that when some of the more crafty Makkan unbelievers realized the sheer absurdity of their allegation that the Prophet (peace be on him) was the author of the Qur'an, they chose to propagate that there must be some other person who had taught the Prophet (peace be on him) the Qur'an. Such a statement, however, was even more preposterous since they failed to convincingly point out who that other person was who was the true source of the Qur'an. Even leaving aside Makka, the fact is that there was not a single person throughout the length and breadth of Arabia who possessed the competence needed for the authorship of the Qur'an. Had such an extraordinary person existed, how could he have remained hidden from the sight of others?
Second, the pre-Prophetic life of Muhammad (peace be on him) clearly shows him to be a man of exceptionally high moral character for there was not the least trace of any evil - whether lies, deceit, vile cunning or trickery. On the contrary, all those who came into contact with the Prophet (peace be on him) were impressed by him as a person of flawless character, as one utterly truthful and trustworthy.
An illustration in point is the incident related in connection with the re-building of the Ka'bah five years before his designation as a Prophet. There was a serious dispute between the various families of the Quraysh on the question as to who should have the privilege of placing the Black Stone in its place in the edifice of the Ka'bah, In order to reach an amicable accord, they resolved that they would abide by the ruling given by the first person who entered the Ka'bah the following day. The next day people saw it was the Prophet (peace be on him) who was the first to enter. They exclaimed: 'Here is a trustworthy man (amin). We agree [to follow his ruling]. He is Muhammad.' (Ibn Sa'd, al-Tabaqat, vol. 1, p. 146 - Ed.) Thus, before designating
Muhammad (peace be on him) as a Prophet, God had the whole body of the Quraysh testify to his trustworthiness. No room was left, therefore, for suspecting that he who had never resorted to lying or deceit throughout his life would suddenly resort to fabricating a gigantic lie; that he would first compose something, then deny that it was his work, and would then ascribe it to God.
In view of the above, God directs the Prophet (peace be on him) to ask the unbelievers to use their brains before levelling such a stupid allegation against him. For the Prophet (peace be on him) was after all no stranger to them; he had spent virtually a whole lifetime in their midst. In view of the well-known and uniformly high level of his conduct and character, how could it even be conceived that he would falsely ascribe the Qur'an to God if God had not actually revealed it to him. (For further elaboration see al-Qasas 28, n. 109.)

verse17

*22. If the verses of the Qur'an were in fact not from God but had been composed by the Prophet (peace be on him) who then claimed them to be from God, the Prophet would be guilty of the worst kind of wrong. But if, on the contrary, the Qur'an was the word of God, those who rejected it as false must be regarded as the worst kind of wrong-doers.
*23. The Qur'anic term falah (prosperity, success) used in the above verse has been understood by some to signify such things as longevity, worldly prosperity and other worldly attainments. Under this false impression, they tend to believe that if a claimant to prophethood attains material prosperity and longevity or if his message is spread around, then he ought to be considered a genuine Prophet because he has indeed attained 'prosperity'. Had he been an impostor, it is argued, he would soon have been assassinated, or would have starved to death, and, in any case, his message would not have spread around. Such an absurd line of argument can only be pursued by those who are altogether ignorant of the concept of falah (prosperity) as envisaged in the Qur'an, who are unaware of God's law of respite regarding evil-doers, and who are altogether unappreciative of the special meaning in which the term has been employed in the present context.
In order to fully understand what is meant by saying that 'the guilty shall not prosper', a number of things ought to be borne in mind. In the first place, the Qur'anic statement that "the guilty shall not prosper' is not made with a view to providing a yardstick that might be applied by people so as to determine the truth or falsity of the claimants of prophethood. The verse does not seek to stress that all those who 'prosper' after claiming to be a Prophet are truly Prophets, and that those who do not prosper after making such a claim are not so. The point of emphasis here is altogether different. Here the Prophet (peace be on him) is being made to say that since he knows fully that those guilty of inventing lies against Allah could not prosper, he would not dare make any claim to prophethood if such a claim was false.
On the other hand, the Prophet (peace be on him) also knew that the unbelievers were guilty of rejecting the true signs of God and of declaring a true Prophet of God to be an impostor. In view of that monstrous guilt, it was quite apparent to the Prophet (peace be on him) that they would not prosper.
Moreover, the Qur'anic term falah (prosperity, success) has not been used in the limited sense of worldly success. Rather, it denotes that enduring success which admits of no failure regardless of whether one is able to achieve success in the present phase of one's existence or not. it is quite possible that someone who calls people to falsehood might enjoy life and nourish in a worldly sense, and he might even be able to attain a substantial following for his message. But this is not true prosperity or success; rather it constitutes total loss and failure. Contrarily, it is also possible that someone who calls people to the truth might be exposed to much persecution and be overwhelmed by pain and suffering. It is possible that even before he is able to create any significant following, he is continually subjected to persecution and torture. In the Qur'anic view, such an apparently tragic end constitutes the very zenith of such a person's success rather than his failure.
Moreover, it should be remembered that it has been amply elucidated in the Qur'an that God does not punish evil-doers instantly: that He rather grants them a fair opportunity to mend their ways. Not only that, if the evil-doers misuse the respite granted by God to perpetrate further wrongs, they are sometimes granted an even further respite. In fact, at times a variety of worldly favours are bestowed upon such evil-doers in order that the potential for wickedness inherent in them might be fully exposed by their actions, proving that they do indeed deserve a very severe punishment. Hence, if an impostor continues to enjoy periods of respite and if worldly favours are lavished upon him this should not in any way give rise to the notion that he is on the right path.
In the same way as God grants respite to other evil-doers. He also grants respite to impostors. There are no grounds whatsoever for believing that the respite granted to other evil-doers would not be granted to those impostors who lay false claim to prophethood. We may well call to mind that Satan himself has been granted a respite until Doomsday, It has never been indicated that although Satan is granted a free hand to misguide human beings, as soon as he throws up an impostor claiming prophethood such a venture is instantly nipped in the bud.
In order to refute the view expressed above it is possible that someone may refer to the following verse of the Qur'an: Now if he [i.e. Muhammad] would have made up, ascribed some sayings to Us, We would indeed have seized him by the right hand, and then indeed would have cut his life-vein (al-Haqqah 69: 44-6).
Even a little reflection makes it obvious that the verse in question does not contradict the view we have expressed above. For, what the present verse says relates to a principle which God follows in dealing with true Prophets. Were any such Prophet to falsely claim something to be a revelation from God, he would instantly be seized by God's wrath. To argue to the contrary that all those who are not seized by God's wrath are necessarily genuine Prophets is simply a logical fallacy devoid of any justification. For the threat of instant Divine wrath embodied in this verse is applicable only to true Prophets, and not to impostors who, like other evil-doers, are granted a respite.
This can be well understood if we bear in mind the disciplinary rules laid down by different governments for their officials. It is obvious that those rules are not enforced in respect of ordinary citizens. Were the latter to lay any false claim to being a government official, he would be subjected to the normal rules of the criminal code relating to the conviction of those who are guilty of fraud rather than to the disciplinary rules meant for government officials. Under this analogy, an impostor who claims to be a Prophet, would be dealt with by God along with other evil-doers who commit evil, and who, as we know, are not necessarily punished immediately.
In any case, as we have pointed out earlier, the verses quoted above were not revealed so as to provide the criterion to judge the truth of anyone who lays claim to prophethood. This verse should not be considered to mean that if a celestial hand stretches forth to cut off the life-vein of a claimant to prophethood, such a person is an impostor; and if that does not happen, he is a genuine Prophet. Such a weird criterion would have been needed only if no other means were available to judge the genuineness of a claimant to prophethood. But as things stand, a Prophet is known by his character, by his work, and by the contents of his message.

verse18

*24. To say that something is not known to God amounts to saying that it does not exist. For, quite obviously, all that exists is known to God. The above verse thus subtly points out the non-existence of any intercessors on behalf of unbelievers insofar as God does not know that there exist any in the heavens, or on the earth who would intercede on behalf of the unbelievers. That being so, who are those intercessors about whose existence and whose power of intercession with God the unbelievers wanted to inform the Prophet (peace be on him)?

verse

*25. For further elaboration see Towards Understanding the Qur'an, vol. I, al-Baqarah 2, n. 230, pp. 165-6, and ibid., vol. II, al-An 'am 6, n. 24, pp. 228-9 -Ed.
*26. The fact is that God has wilfully kept reality beyond the ken of man's sense-perception. This was done so as to test whether man, by making proper use of his reason, conscience and intuition, is able to find the right way. As a logical corollary of this, God allows those who decide to follow any other way rather than the right one to do so. Had this not been the case, the reality could have been instantly unmasked and that would have put an end to all disagreements relating to the issue.
This statement has been made in order to remove a major misconception. Many people feel disconcerted today, as they felt disconcerted at the time when the Qur'an was revealed, by the fact that there are found different religions in the world and that the followers of each of these are convinced that their religion alone is the true one. People have been puzzled as to how to determine which religion is the right one and which is not.
In this regard, the Qur'anic view which is being articulated here is that multiplicity of religions does not constitute the original state of things, that it is a relatively later development in human history. Initially, all mankind professed a single religion, and that religion was the true one. Later on, people began to disagree regarding the truth and this gave rise to different religions and creeds. Now it is not likely that God would dramatically appear before them and reveal the reality to them directly during the present phase of their worldly existence. For, the very purpose of the present life is to test people. And this test consists of finding out who discovers the reality - even though it is beyond the reach of the senses - with the help of his reason and common sense.

verse20

*27. The word 'sign' in the verse refers to the proof which supports a person's claim that he is a true Prophet and that his teaching is truly from God. In this connection it ought to be remembered that the demand of the unbelievers that the Prophet (peace be on him) should bring forth some sign to support his claim to be a Prophet was not made with sincerity, Their position was not that of a group of sincere people who were otherwise keen to accept the truth as soon as it became apparent to them, and who were ready to mould their own conduct, habits and social life according to its requirements, and all that they were waiting for was some sign, some proof, that would create in them a genuine conviction. The fact, on the contrary, was that the unbelievers' demand for miraculous signs was merely a pretext which they proffered in order to rationalize their disbelief. For they were sure to reject every sign, regardless of what that sign was, as unconvincing. Since they were hardened unbelievers, they were not prepared at all to accept such unseen truths as the unity of God and the Hereafter which would have led them to give up their
*28. The Prophet's statement conveys the idea that he had faithfully presented to them whatever God had revealed to him. As for the things which had not been revealed to the Prophet (peace be on him) they constitute ghayb (the realm of the unseen). Now, it is only God and none else who can decide whether to reveal any part of the ghayb ('the unseen') or not. Hence, if some people's believing was contingent upon their observing the signs which God had not revealed, then they might as well keep waiting indefinitely for those signs. The Prophet (peace be on him) would also wait and see whether God would yield to their adamant demands for miraculous signs or not.

verse21

*29. This again alludes to the famine which was referred to earlier in verses 11-12 of the present surah. The unbelievers are virtually being told that it did not behove them to ask for any miraculous sign. For, not long ago they had suffered from a famine during which they had abjured faith in those very deities whom they had earlier considered their intercessors with God. They had seen with their own eyes how their cherished deities had failed them. They had clearly seen the extent of the supernatural powers of those very deities at whose altars they made offerings and sacrifices in the firm belief that their prayers would be answered and their wishes realized. They had seen - and that too in the recent past-that, one of those deities had any power; that all power in fact lay with God alone.
It was because of this experience that they had begun to address all their prayers to God alone. Was all this not enough of a sign to convince the unbelievers about the truth of the teachings of the Prophet Muhammad (peace be on him)? And yet, despite clear signs, the unbelievers waxed arrogant. No sooner was the famine over and they were blessed with outpourings of rain which put an end to their misery than they reverted to their unbelief. They also sought to offer a wide variety of fanciful explanations about why the famine had hit them and why they were subsequently delivered from it. They resorted to all this in order that they might rationalize their adherence to polytheistic beliefs and practices and evade believing in the One True God. Quite obviously what good can any miraculous sign be to those who had corrupted their conscience so thoroughly?
*30. It needs to he clearly understood as to what is meant by attributing 'scheming' to God in the present verse. It simply means that if the unbelievers refuse to accept the truth and to alter their conduct accordingly. God will still grant them the respite to go about their rebellious ways. God will also lavish upon them the means of subsistence and other bounties as long as they live. All this will keep them in a state of intoxication. However, whatever thev do during their state of intoxication will be imperceptibly recorded by the angels of God. All this will go on till the very last moments of their lives and then they will be seized by death and will be asked to render an account of their deeds.

verse22

*31. This particular 'sign' which testifies to the truth of belief in the One True God is innate in human nature and hence can be witnessed by all. However, as long as the means of self-indulgence are plentiful, man tends to forget God and exults in his worldly enjoyment. But as soon as the means which have led him to his worldly efflorescence are gone, even the most die-hard polytheists and atheists begin to appreciate this innate sign testifying that there indeed is a God Who has His firm grip over the universe, and that it is the One True God alone Who is all-powerful and Who holds sway over all that exists. (For details see Towards Understanding the Qur'an, vol. II, al-An 'am 6, n. 29, pp. 231-3-Ed.)

verse23

verse24

verse25

*32. God calls man to the path which would ensure for him his entry into the 'Abode of Peace1 in the Hereafter. The expression Dar al-salam which literally means the 'Abode of Peace', stands for Paradise, whose inhabitants shall be secure against every calamity, loss, sorrow or suffering.

verse26

*33. Apart from rewarding human beings in proportion to the good deeds that they have done, God also confers upon them, out of His sheer grace and bounty, a reward which is far in excess of their good deeds.

verse27

*34. The manner in which the evil ones will be treated is quite different from the way in which the righteous will be treated. As we have seen, the reward of the righteous will be far in excess of their good deeds. However, so far as the evil-doers are concerned, their punishment will be strictly in proportion to the evil they have committed, not even an iota more than that. (For further elaboration see a!-Nahl 16, n. 109a.)
*35. This refers to the darkness and gloom that covers the faces of the criminals after they have been seized and after they have lost all hope of escaping God's punishment.

verse28

*36. The words of the Qur'anic text are **** Some Qur'an- commentators have interpreted these words to signify that God will sunder the relationship that has come to exist in the worldly life between false deities and their polytheistic devotees with the result that one will not show any solicitude to the other. But such an interpretation is not consistent with the Arabic literary usage. According to Arabic usage, the words suggest that God will cause the one to become distinct from the other. It is this sense which is reflected in our translation: '. . . We shall remove the veil of strangeness from among them'. What is meant by this is that false deities and their devotees will confront each other, and it will become quite clear as to what distinguishes one group from the other. The polytheists will come to know those they considered to be their gods, and the false deities will also come to know those who had worshipped them.

verse29

*37. This shows how the false gods will react to their worshippers. Angels who had been declared gods and goddesses and therefore, worshipped, the jinn, the spirits, the forefathers of yore, the Prophets, and the saints and martyrs who were considered to share with God some of His attributes, will all disavow their devotees. They will tell the latter in quite plain terms that they were not even aware that they were being worshipped; that even if they had been prayed to, called upon or cried out to, or had had offerings or sacrifices made in their name, or who had had reverence, adoration, prostration, rituals or ceremonies performed out of devotion for them, none of these had ever reached them.

verse30

verse31

verse32

*38. Since it is God alone Who has the power to do all that has been mentioned here - the provision of livelihood, the bestowing of vision and hearing, the granting of life and causing death, and since even the unbelievers affirmed that it is Allah alone Who causes all that, then it is obvious that He alone deserves to be held as the true Lord, Provider and Master of man, and hence the Only One Who deserves to be worshipped. How, then, can any others than Allah - those who have no share in any of the things mentioned above - be considered to have any share in His Lordship?
*39. Addressing the generality of the unbelievers, the Qur'an inquires: 'How. then, are you, being turned away?' The question that is posed here makes it clear that it is not the unbelievers themselves who are guilty of turning away, rather they are being made to turn away from the right way and that this is happening under the influence of some person or group who is engaged in misleading people, It is for this reason that in effect people are being asked: 'Why should they go about blindly following those who are out to mislead people? Why should they not use their brains and think for themselves why they are being turned in a direction which is contrary to reality?'
This mode of questioning, with some modifications, appears on a number of occasions in the Qur'an. On all such occasions the question has been asked in the passive voice. This was presumably to avoid a pointed reference to those who were actually engaged in misleading people. This should make it possible for people who had held these leaders of misguidance in considerable esteem to consider the matter dispassionately. Such a mode should also spare them any provocation that might impair their capacity to think about the issue coolly. For it is quite obvious that pointed references to specific persons might have been exploited so as to provoke people by pointing out that their venerated forefathers and religious mentors were being maliciously criticized and attacked.
This manner of address - the use of the passive rather than the active voice and the avoidance of pointed references to specific persons as the ringleaders of misguidance and mischief - embodies a valuable piece of wisdom for those who seek to invite others to accept the Message of Islam.

verse33

*40. Even though God's Message has been elaborated with the help of clear and easy-to-understand arguments, those who have already made up their minds against it will continue in their stubbornness and will simply refuse to accept it.

verse34

*41. The unbelievers did acknowledge that God alone had brought everything into existence in the first instance, that none of those who had been associated with God in His divinity had any part in it. As for resurrection, which simply amounts to repeating the initial act of creation, it is quite evident that He Who has the power to create, also has the power to repeat; anything else would be inconceivable. All this is so reasonable and clear that in their heart of hearts even rank polytheists were convinced of its truth. Yet they were hesitant to affirm it for if they did so, it would make it difficult for them to deny the existence of the Hereafter.
It is for this reason that in response to the earlier question (see verse 31 above) it has been mentioned that the unbelievers acknowledge that God alone brought about the creation. But with regard to the question of repeating that creation, it is the Prophet (peace be on him) who has been asked here to proclaim that it is God alone Who brought about the original creation and it is He Who will create again.
*42.The unbelievers are being asked to see reason. For on the one hand they themselves recognize that it is Allah alone Who causes their birth and death, and on the other, they are being misdirected by their so-called religious leaders into believing that they ought to worship and adore others than Allah.

verse35

*43. This verse raises an important issue which should be grasped well. Man's necessities in his worldly life are not confined to subsistence, to the provision of shelter and clothing, to protection from calamities, hardships and losses. Man also needs something else, and this is his direst need. This is the need to know how to live in the world; how he should relate with himself and the powers and potentialities with which he has been endowed; how he should relate with the resources of the world which have been placed under his control, with the innumerable human beings with whom he comes into contact, and with the order of the universe as a whole within which, willy-nilly, he has to operate.
Man needs to know all this so as to ensure the achievement of overall success in his life and to see to it that his energies and efforts do not count for naught. To ensure that his energies and efforts are not misdirected or employed in a manner that would lead to his destruction. This right way - the way that provides guidance concerning all the above questions -constitutes 'the truth', and the guidance which directs man to this truth is 'the true guidance'. Now. the Qur'an asks the unbelievers, who had rejected the Prophet's Message, whether any of their deities whom they worshipped besides God, could direct them to 'the truth".1 The answer to this question is obviously in the negative. In order to understand this it must be remembered that the deities they worshipped besides God can be divided into two broad categories;
1. The first category consists of the gods and goddesses, and those living or dead persons, whom people worship. People turn to them believing that they are capable of satisfying their needs in a supernatural way and of protecting them from calamities. But as far as guiding people to the right way is concerned, it is quite obvious that false gods had never provided any such guidance. Even the worshippers of those gods had never sought such guidance from them, nor did the polytheists ever claim that those gods taught them anything relating to morality, social conduct, culture, economy, polity, law and justice.
2. The second category consists of those outstanding people who lay down the principles and laws which others follow. Such persons are doubtlessly leaders of others. But are they really those who lead people to the truth? Does the knowledge of any of those leaders encompass all that needs to be known in order to lay down sound principles for the guidance of mankind? Do any of them possess the breadth of vision that takes into account the whole gamut of issues relating to human life? Can any one of them claim to be free of those biases, those personal or national pre-occupations, those interests and desires, inclinations and predilections which prevent people from laying down perfectly just laws for human society? As it is, since the answer to these questions is in the negative - and .since the answer of any sensible person to these questions could never be in the positive - how can any of those human beings be considered to be dependable sources of guidance to the truth?
It is for this reason that the Qur'an asks people whether any of their gods could lead them to the truth? This question, combined with the previous ones, helps man to arrive at a definitive conclusion concerning the whole question of religion. If one were to face the question with a clear mind, it is evident that man stands in dire need of One to Whom he could look up to as his Lord; One in Whom he could seek refuge and Whose protection he could solicit; One Who might answer his prayer and grant his supplication; One to Whom. notwithstanding the undependable nature of the worldly means of support, he could turn to for effective help and support. The questions posed above inevitably lead to the conclusion that this need can be met by none other than God.
In addition, man also stands in need of a guide who might teach him the principles of righteous conduct, who might teach him the laws that he might follow with full confidence. Even here it is quite clear that God alone can meet this need of man. Once these matters become clear, there remains no justification to adhere either to polytheistic religions or to secular principles of morality. culture and polity.

verse36

*44. Those who, in disregard of God's guidance, invented religions, developed philosophies and prescribed laws to govern human life did not do this with the help of any definite knowledge that they possessed; rather, it would be the result of their conjecture and fancy. Likewise, those who followed their religious and worldly leaders did so not because they fully knew and fully understood all that the latter espoused. Rather, they followed those leaders merely on the gratuitous assumption that whatever was being taught by those great people, and whatever had been recognized as 'right1 by their own forefathers, must indeed be true.

verse37

*45.The statement that it is 'a confirmation of the revelation made before it' underscores that the Qur'an lays no claim of introducing anything novel, of coming forth with any innovation at variance with the fundamental teachings already communicated to man through the Prophets (peace be on them). The Qur'anic claim merely consists of confirming and authenticating those teachings. Had the Qur'an been the product of the imagination of the founder of an altogether new religion, the outcome of a creative brain, it would have borne traces of novelty in order to emphasize its distinctiveness.
The second part of the statement, namely that the Qur'an is a 'detailed exposition of the Book' is equally significant. What this means is that the Qur'an elaborates those fundamental teachings which constitute the core and essence of all the scriptures (al-Kitab); that is, those teachings which have been sufficiently elucidated in the Qur'an so that they might be grasped by people and penetrate their hearts; and additionally, it has been shown how those teachings could be applied to practical life.

verse38

*46.It is generally believed that the challenge embodied in this verse has a reference merely to the eloquence, rhetoric and other literary qualities of the Qur'an. Were one to read the writings of Muslim scholars in connection with the explanation of this verse, it is not surprising that people should entertain such a misunderstanding.
However, the Qur'an is far above claiming its uniqueness and inimitability merely on the grounds of its literary merits. Although there can be no doubt about the literary excellence of the Qur'an, the main ground on which it is claimed that no human being could produce a book like it has to do with its contents and teaching. The Qur'an alludes, in many places, to those characteristics of its inimitability which could not have been conferred upon it by man, thus hinting that those characteristics could have no other source but God Himself. We have explained, in the course of this work, all such allusions in the Qur'an. In order to avoid repetition, we would like at this stage to avoid engaging in any discussion on that subject. (For further explanation see al-Tur 52, nn. 26-7.)

verse39

*47. There can only be two justifiable grounds for those who wish to reject the Qur'an as a false scripture: either they should have definite knowledge to the effect that it is a fabrication or they should be able to demonstrate that the statements made by, or the information contained in it, are false. But as things stand, neither of these two reasons is available. For none can contend, on the basis of definite knowledge, that the Book had been authored by someone who, in his turn, falsely attributed it to God. Nor has anyone been able to penetrate the realms of the suprasensory world and claim, on that basis, that they know for sure that this Book contains false information; that whereas in fact there are several gods, this Book claims that there is none other than the One God; that all its statements about matters such as the existence of God and angels are counter to reality. Nor has anyone returned to life after having suffered death to contend that the Qur'anic statement about the reckoning and reward and punishment in the Next Life is false. Those who continue to decry the Qur'an as false are in fact doing so merely on grounds of conjecture, even though they do this with an air of confidence which at times creates the impression that statements about the fakeness and falsity of the Qur'anic teachings are scientifically established facts.

verse40

*48. The statement that 'Your Lord knows best the mischief-makers' underscores art important fact about unbelievers. Those unbelievers could certainly silence others into not carrying the discussion any further by openly admitting that they had failed to grasp the teaching of the Qur'an and hence it was not possible for them to sincerely believe in it. God, however, is well aware even of the things that are hidden, even those that are in the deepest recesses of their hearts and minds. He knows how each person has sealed his mind and heart against accepting any truth; how he has sought to immerse himself in heedlessness; how he has managed to suppress his conscience; how he has prevented the testimony of the truth from affecting his heart; how he has destroyed the innate capacity of his mind to accept the truth; how he has heard the call of the truth and has turned a deaf ear to it; and how, despite his ability to understand the Message of God, he has made no effort to do so. Such people cherish their biases and prejudices, their lusts and desires, their worldly advantages and the interests which can be procured only by supporting falsehood, much more than by accepting the truth. Such people can hardly be considered to have innocently succumbed to a 'mistake'. On the contrary, they are rank 'mischief-makers'.

verse41

*49. Since every individual is himself accountable for his deeds, there is no point in engaging in unnecessary discussions which are often actuated by obduracy. For if the Prophet (peace be on him) was indeed inventing lies, he would bear the evil consequence of such an action. On the other hand, if his opponents were denying the truth, their action will not hurt the Prophet (peace be on him), but rather hurt themselves.

verse42

*50. In its most elementary sense even animals are possessed of the faculty of hearing. But 'hearing' in its true sense is applicable only when the act of hearing is accompanied with the attention required to grasp the meaning of what one hears, and with the readiness to accept it if it is found reasonable. Those who have fallen prey to prejudices, who have made up their minds that they will not hear, let alone accept anything, howsoever reasonable it might be, if it goes against their inherited beliefs and behaviour-patterns, or is opposed to living a life of heedlessness, as the animals do, or who focus all their attention on the gratification of their palate, or who recklessly pursue their lusts in total disregard of all consideration of right and wrong may also be rightly characterized as incapable of hearing. Such people are not deaf of hearing, but their minds and hearts are certainly deaf to the truth.

verse43

*51. The import of the statement is substantially the same as that made above. The limb called the 'eye' is of little service if it serves no other purpose than that of observation. For the eye, as an instrument of observation, is also available to animals and they use it solely for that purpose. What is of true worth is the mental eye which ought to enable man to see not only that which is apparent and evident, but also that which is beyond that. If a man is not possessed of this mental eye - which is the true eye - then even though he might be able to observe in the literal sense of the word, he cannot be considered to be one who truly sees.
Both these verses are addressed to the Prophet (peace be on him). But it is to those whom he wanted to reform rather than directly to himself that the reproach was directed. Moreover, the purpose of the statement is not just to reproach. The pinching sarcasm which has been employed in the statement aims at awakening the slumbering humanity of people so that they may be able to take heed.
The manner of the discourse brings to mind the image of a righteous man who lives in the midst of a corrupt people. He is a man who maintains for himself extremely high standards of character and conduct. At the same time, he attempts, out of sincerity and goodwill, to awaken his fellow-beings to realize the low depths to which they have sunk. He also seeks to explain to them, out of sincere concern for them, how evil their ways of life are. And above all, he highlights for them the contours of the right way of life. But the people around him are such that they are neither inspired to righteousness by his practical and righteous example, nor do they pay any heed to his earnest counsel and admonition. The purpose of what has been said here, viz.'... will you, then, make the deaf hear even though they understand nothing?' should be understood in the above context.
This statement resembles the remark of someone who, feeling disgusted when he finds his friend fails to make people hear his earnest exhortations, throws up his hands in exasperation and says: 'Are you not wasting your time, my friend, trying to make the deaf hear, or trying to direct the blind to the right path? The ears that would make them listen to the voice of the truth are sealed; the eyes that could have made them perceive the truth have been blinded.' The purpose of so saying is not to reproach that righteous person for his sincere exhortation nor to prevent him from making his efforts to reform people. What

verse44

*52. God has generously endowed people with all that is needed to help them distinguish between truth and falsehood - ears, eyes, and hearts. But some people have become virtual slaves to their lusts and are utterly spellbound by the allurements of a worldly life. By so doing, they have caused their eyes to go blind, their ears to become deaf, and have perverted their hearts to such a degree that they have become bereft of the capacity to distinguish between what is good and what is evil, what is right and what is wrong, and have debilitated their conscience to such a degree that it has ceased to have any effect on their lives.

verse45

*53. A time will come when such people will, on the one hand, come face to face with the infinite life of the Hereafter, and on the other, they will took back at their past worldly life and realize how puny it was as compared to the life ahead. It is then that they will comprehend what folly they have committed by ruining their eternal future for the sake of ephemeral pleasures and benefits in this worldly life.
*54. This refers to the unbelievers' rejection that a time will come when everyone will have to stand before God for His judgement.

verse46

verse47

*55. The Qur'anic expression ummah is not to be taken in the narrow sense in which the word 'nation' is used. The word ummah embraces all those who receive the message of a Messenger of God after his advent. Furthermore, this word embraces even those among whom no Messenger is physically alive, provided that they have received his message. All those who, after the advent of a Messenger, happen to live in an age when the teachings of that Messenger are extant or at least it is possible for people to know about what he had taught, constitute the ummah of that Messenger, Besides, all such people will be subject to the law mentioned here (see verse 47 and n. 56). In this respect all human beings who happen to live in the age which commences with the advent of Muhammad (peace be on him) onwards are his ummah and will continue to be so as long as the Qur'an is available in its pristine purity. Hence the verse does not say: 'Among every people there is a Messenger.' It rather says: 'There is a Messenger for every people.'
*56. When the message of a Messenger of God reaches a people the stage is set and they are left with no valid excuse for not believing. Everything has already been done to communicate the truth to these people and so all that remains is to wait for God's decision to inflict His punishment upon them. And so far as God's judgement is concerned, it is marked with absolute justice. All those who obey that Messenger and mend their behaviour are deemed worthy of God's mercy. On the contrary, those who reject his teaching are considered deserving of His punishment, depending on God's will, both in this world and the Hereafter.

verse48

verse49

*57. In response to the unbelievers' query, the Prophet (peace be on him) makes it clear that he had never claimed that he himself would come forth with the judgement mentioned above, or that it lay in his power to afflict people with punishment. There was no point, therefore, in asking him when the final judgement against them would come to pass. The warning of punishment had been given by God rather than by the Messenger. Hence it lay only in God's power to decide when His judgement should come to pass, and in which form God would execute His warning to punish unbelievers.
*58. God does not act in haste in judging a people. He does not summarily punish or reward people the very moment they reject or accept a Messenger's call. Instead, God grants a long respite both to individuals and to nations. He once that term - which has been determined by God with full justice - is over, and the individual or nation concerned does not give up its rebellious attitude, God's judgement is enforced. The time for the enforcement of such judgement can never come a moment before or after the time fixed for it by God.

verse50

verse51

verse52

verse53

verse54

*59. Throughout their lives the unbelievers denied that they would be resurrected and called to account by God. Considering the Next Life a mere illusion, they wasted their lives on vain pursuits and levelled all kinds of allegations against the Prophets who had forewarned them that the Next Life would inevitably come to pass. All this notwithstanding, a moment will come when they will find themselves face to face with the Next Life. When such a moment comes they will be totally unnerved. In view of their evil deeds, their conscience will intimate to them the end they are going to meet. Speechless and haggard, their hearts will begin to sink out of remorse and regret. Those who had staked their all on vain fancies, and had refused to take any heed of the admonition of their well-wishers, whom else can they blame except themselves for the catastrophe that will confront them?

verse55

verse56

verse57

verse58

verse59

verse60

*60. The word rizq is often used in daily parlance to denote 'eatables'. Hence, many people think that the reproach embodied in the present verse is directed merely against the wrong customs that have come into vogue in that narrow realm of behaviour which is confined to the dining room. It is not only those who are ignorant but also those who are learned about Islam that are victims of this misconception.
However, use of the word rizq in Arabic is not confined to eatables. It is used in a broad sense, and covers all the things that are granted to man by God for his use. Whatever God has conferred on man thus constitutes his rizq, including his offspring. In the works of the branch of knowledge called Asma al-Rijal (which is part of the Hadith Sciences), we find, among the transmitters of traditions, several names such as Rizq, Ruzayq, and Rizq Allah which signify the recipients of God's bounty. In the famous invocative prayer ****. 'O God: Show us the truth and grant us the strength (urzuqna) to follow it', the rizq that a person seeks from God is the strength to follow the truth after God has enabled him to perceive it. Here rizq has been used to mean the conferment of the bounty of knowledge on someone. In a tradition we have been told that Allah sends an angel to the womb of every expectant mother and that he writes down what the rizq, the life-span, and deeds of the to-be-born child are to be (see al-Bukhari, Kitab Bad' al-Khalq, Bad Dhikr al-Mala' ikah -Ed.). It is quite obvious that the word rizq here does not signify merely the eatables that child will receive during its life-lime; it rather signifies the totality of the things that it will receive. We also find the expression ****j in the Qur'an. (See al-Baqarah 2: 3; al-Anfal 8: 3 - Ed.)
It is, therefore, a serious mistake to consider rizq as being confined to the realm of the kitchen and the dining table. Likewise, it is a mistake, and quite a serious one to think that God disapproves only if those rules in the domain of food are broken and does not mind if people do so in other domains of life.
The error that people so commit has very grave consequences. As a result of this misconception, an important principle of Islam has been lost sight of. For it is owing to this misconception that while lawfulness or otherwise in regard to eating and drinking is considered a seriously religious issue, even highly religious people, let alone ordinary Muslims, feel no serious repugnance about the notion that in the collective sphere of life man has the right to lay down the rules of his behaviour. Even the most learned and pious religious scholars feel no revulsion against legislating without reference to God and His Book. Nor do they feel that such legislation is as sharply in conflict with Islam as one's laying down what is lawful and what is unlawful in matters of food and drink.
*61. The purpose of the verse is to make people realize what an enormous act of rebellion people are committing by laying down, of their own accord, the limits that are lawful and those that are unlawful. Are they not conscious of the fact that human beings and all that they possess belong to Allah? If they are conscious of it, how can it be considered justifiable for men to lay down as to how they should use the possessions bestowed upon them by Allah? What would their own opinion be about the servant who claims that he has the full right to lay down the rules for the disposal of his master's property, and who believes that his master has no right to determine anything? Were a person's own servant to make such a claim about his master, how would the latter react to it? As for the servant who goes so far as even to deny that he is a servant or denies that he is answerable to a master, or who denies that the property under his care belongs to his master, he is guilty of an even greater monstrosity, and is beyond the scope of our discussion here. What is being discussed is the case of one who, on the one hand, acknowledges that he is the servant of a master and that the property in his possession has been entrusted to him by the master, and rightfully belongs to the master. Notwithstanding this acknowledgement, the servant claims that he has the right to lay down, independently of the master, the rules for using that properly.
*62. If the master had authorized the servant to use his property as the latter wished and to lay down the rules for so doing as he pleased, the servant, would have been justified in doing so. But do these people really have any evidence to prove that they had been granted any such authorization by their master? Or is it that such a claim was backed by no such authorization? If they do nut have any evidence to produce such an authorization, they are guilty not only of rebellious behaviour, but also of lies and fabrications.
*63. It is indeed an act of utmost favour on the part of the master that he informs his servant of the attitude he should adopt to the master's house and to other belongings and even with regard to his own self as he is able to obtain God's good pleasure and how he would be able to escape his wrath and punishment, But many servants are not sufficiently grateful to their master for this favour. It seems that the right thing would have been for the master to have left his properties at the servant's disposal without informing him of what would lead to reward and what would lead to punishment. He should then have kept a secret watch over his servants and punished those who work contrary to his desire - a desire which had not even been made known to them. The fact is that if the master had put his servants to such a severe test none would have escaped his punishment.

verse61

*64. The purpose of the statement is to console the Prophet (peace be on him) and to warn his enemies. On the one hand, the Prophet (peace be on him) is being reassured that the resoluteness, diligence and perseverance which characterize his efforts in preaching the truth and attempting to reform people is well known to God. It can hardly be conceived that after entrusting to the Prophet (peace be on him) a perilous task that God would leave him alone, unassisted. God knows full well all what the Prophet (peace be on him) does, and is also well aware of how others behave towards him. At the same time what is being said also constitutes a warning to the Prophet's opponents. If they obstruct the efforts of the Messenger of the truth, of one engaged in reforming mankind out of sincerity and goodwill, there is no reason for them to assume that no one is observing their deeds, or that they will never be called to account. They ought to take heed for all their deeds are being duly recorded on the Divine Scroll.

verse62

verse63

verse64

verse65

verse66

verse67

*65. What is being said here in a summary fashion requires some elaboration. The statement refers to philosophical inquiry which aims atdiscovering the reality underlying the physical phenomena of the universe. All those who do not look up to revelation in order to know what such reality is, have to fall back, willy-nilly, on philosophical inquiry. Whether a person ends up with atheism, polytheism or monotheism, he perforce has recourse to philosophical inquiry of some sort in order to arrive at some conclusion about reality. Likewise, the worth of the religious doctrines propounded by the Prophets can also be determined by resort to philosophical reflection after which a person is likely to arrive at some conclusion as to whether the reality to which the physical phenomena allude makes any sense or not. The soundness of the conclusion at which a person arrives totally depends, however, on the soundness of the method of philosophical inquiry that is adopted. If the method is sound, so would the conclusion be; and vice versa.
Let us now examine the methods that were adopted by different groups in this pursuit. Of these, the method used by the polytheists is based on superstition. As for the gnostic and ascetic hermits, even though they flaunt meditation as their characteristic method and claim their ability to penetrate the reality that lies beyond the phenomenal veil, their quest is based merely on conjecture. Likewise, what they claim to have observed is actually a product of their fancy. Swayed by it, they mistake their fancies for the truth.
Now, philosophers are guided in their quest for reality by speculation which, it would seem, is nothing less than conjecture. But realizing that their conjecture has no respectable ground upon which to stand, philosophers provide the crutches of logical reasoning and phoney rationalism to support their quest, and give it the imposing title of philosophical inquiry.
Then we come across scientists. In their own field, they resort to scientific methods of inquiry, but as soon as they enter the realm of the metaphysical, they abandon this method and proceed with guesswork and conjecture. The outlook of all these groups is impaired, afflicted with bias and prejudice of one sort or another. This makes them impervious to everything which is alien to them with the net result that they cling adamantly to their cherished ways. The Qur'an brands this kind of intellectual quest as essentially fallacious. It tells such people that the real cause of their malady is guesswork and conjecture in their pursuit of reality, and that they do not heed the reasonable counsel of others because of their deep-seated prejudices. The result is not only are they incapable of independently grasping reality, but their prejudice renders them incapable of arriving at any sound judgement regarding it even when it is expounded by the Prophets.
In sharp contrast to these fallacious methods, the Qur'an lays down an altogether different method to guide men in their quest of reality. This requires, first of all, that one should heed with open ears and consider with open minds the statements of those who claim to be expounding their doctrine about reality not on the basis of speculation or conjecture, nor on the basis of meditation or intuitive conviction, but on the basis of 'knowledge'. They should then proceed to consider the phenomena which form a part of man's observation or experience of the universe (called ayat - signs - in the Qur'anic parlance); to systematize all that they come to know in this manner and to seriously reflect whether the phenomena seem to testify to the reality underlying the phenomena to which these people [i.e. the Prophets] have drawn their attention. If one finds sufficient grounds to affirm the truths propounded by the Prophets, why on earth should anyone contradict such truths? In our view, this very method is the basis of the philosophy of Islam and it is regrettable that even Muslim philosophers abandoned it and set out to follow in the footsteps of Plato and Aristotle.
Not only does the Qur'an urge people, over and over again, to follow this method, but by frequently drawing attention to the physical phenomena and then showing how right conclusions can be derived from them, it also seems to train them to follow this method. Were one to consider even the present verse by way of example one would encounter reference to a couple of physical phenomena - night and day. The alternation of day and night is the outcome of an absolutely precise and well-regulated movement of the earth around the sun. This is an incontrovertible sign of the existence of an all-encompassing controller, of an all-powerful Lord Whose dominion embraces the whole universe. This alternation of day and night is also indicative of the infinite wisdom and purposiveness of the Creator since a lot of creatures of the earth depend upon it. This alternation is also indicative of the Providence, Mercy and Lordship of the Creator since it is evident that He Who has created all beings on earth has also made arrangements to cater to all their requirements.
What this unmistakably proves is that the Creator is the One Who fully controls the entire universe and that far from being arbitrary and capricious. He is Wise. His actions also go to show that in view of His benevolence and providence He alone deserves to be served and worshipped. Also, this alternation of day and night clearly reveals that anything which is subject to the system of alternation of night and day is a servant and not the Lord. All this being the testimony of the natural phenomena, how can it ever be entertained that the religious doctrines developed by polytheists on the basis of their guesswork and conjecture have even a shred of legitimacy?

verse68

*66. In the preceding verses, the polytheists were reproached for basing their religious doctrines on guesswork and conjecture, and then failing to examine, on scientific grounds, whether those doctrines were backed up by any supporting proof or not. In this verse, the Christians and followers of some other religions are being taken to task for another error - for their designating someone, again by resort to sheer conjecture, as God's son.
*67. This Arabic expression ***** is used both in its literal sense and also by way of exclamation. As an exclamatory expression it emphasizes one's utter amazement about God. In its literal sense, it signifies that God is free of every defect and flaw. The above verse in question employs both meanings. For, apart from expressing amazement at the notion that God took someone as His son, it also stresses the perfection, the absolute flawlessness of God. Since God is perfect and flawless, how does it make any sense to say that He took someone as His son?
*68. In refuting the notion that God took anyone as His son, three arguments are advanced:
(i) God is free of all defects;
(ii) God is All-Sufficient; and
(iii) all that is in the heavens and in the earth belongs to Him.
A brief elucidation of these statements will enable one to appreciate the meaning and significance of what is being said here. To be a son can have only two meanings: either he has sprung from his father's loins, that is, he is his father's son in the true sense of the term, and thus of his father's loins, or that he is not a son in the literal sense of the word but has merely been adopted as such. Now, if someone is considered to be a son of God in its true, literal sense, that would obviously amount to considering God akin to a mortal. Like any other mortal, God is conceived to belong to one gender or the other, and to stand in need of a spouse, and of some sort of conjugal relationship to enable the birth of offspring, and thus to ensure the continuity of his progeny. Alternatively, God is believed to have adopted someone as His son. Such a statement could either mean that God is akin to that issueless human who resorts to adoption in order that the adopted son might inherit Him and thus secure Him against the loss that would ensue from his being issueless, or at least partially offset that loss. The other possibility is that God also has certain emotional predilections and it is for this reason that He has fallen in love with one of His creatures to the extent of adopting him as His son. In each of the above-mentioned cases, the concept of God is marred by investing Him with several flaws, defects and weaknesses, and He is conceived as One lacking self-sufficiency, as One Who perforce must depend on others.
Hence, the opening part of the verse clearly proclaims God to be free of all defects, deficiencies and weaknesses which people ascribe to Him. This is followed by saying that God is All-Sufficient, that is, He is free of all those needs which impel an issueless mortal to adopt someone as his son. This is further followed by the assertion that all that is in the heavens and in the earth belongs to God and hence all human beings, without any exception, are His servants and bondsmen. This makes ii clear that there is no personal relationship between God and any of His creatures that would prompt Him to choose any, to the exclusion of others, for elevation to the level of godhead. For sure, He holds certain people, on grounds of their merit, to be dearer than others. But God's love for someone does not mean that he is lifted up from the rank of being God's servant to becoming His associate and partner in godhead. What God's special love for some person means can be gauged from the following verse of the Qur'an: 'Oh, surely the friends of Allah have nothing to fear, nor shall they grieve - the ones who believe and are God-fearing. For them are glad tidings in this world and in the Hereafter' (see verses 62-4 above).

verse69

verse70

verse71

*69. In the preceding verses a combination of convincing arguments and persuasive instruction was employed to drive home to the people that their intellectual outlook and way of life were faulty. As opposed to that, the right way for mankind was highlighted and it was shown why that way was right. Thereafter, attention was paid to candidly exposing the attitude which the unbelievers had adopted during the past eleven years: instead of mending their ways in the light of the reasonable criticism to which they had been subjected and in response to the right guidance offered to them, they became inveterate enemies of the very man who was expounding a message that could ensure their salvation and who sought their well-being and had no axe of his own to grind. Regrettably, they responded to his arguments by throwing brickbats and answered his sincere counsels by hurling filthy abuses at him. They found even the existence of this man in their midst, of one whose main fault was that he called a spade a spade, absolutely insufferable. They virtually said that if in a group of blind persons there is anyone possessed of sight, the only right course for him is to blind himself rather than try to restore the vision of others. And if such a person refused to do so, it was for them to pluck out his eyes and make him blind like themselves.
No direct comment is made here with regard to the attitude of those people. Instead, God asks His Prophet (peace be on him) to narrate to them the story of Noah. Through this story the unbelievers would be able to see clearly their own predicament as well as the predicament of the believers.
*70. Faced with determined opposition from the unbelievers, Noah made it quite clear that he would not cease to strive for his cause, regardless of what the unbelievers might do for it is in God that he put his trust. (Cf. Hud 11: 55.)

verse72

verse73

verse74

*71. 'Those who transgress' mentioned in the present verse are those who, once they commit a wrong, cling to it out of adamance and obstinacy. These are the ones who, out of sheer arrogance and egotism, would like to stick to the stand they once took even if it was erroneous. Such people remain unmoved

verse75

*72. For a full appreciation of the story of Moses and Pharaoh, see the explanatory notes in Towards Understanding the Qur'an, vol. III, al-A'raf7, n. 83 ff. The points elucidated in these notes will not be repeated here.
*73. Intoxicated by their riches, political power and glory they considered themselves to be well above the level of ordinary human beings. Thus, instead of humbly submitting themselves to God, they waxed proud.

verse76

*74. The response of the Pharaonites to the Prophet Moses (peace be on him) was exactly the same as the response of (he Makkan unbelievers to the Prophet (peace be on him). This response bar, been mentioned earlier (see verse 2 above) in these words: 'This man is indeed an evident sorcerer.'
The context makes it clear that the Prophets Moses and Aaron (peace be on them) were entrusted with the same mission which had formerly been entrusted to Prophet Noah (peace be on him), then to the Prophets who followed him and finally to the Prophet Muhammad (peace be on him) who was the last in the chain of such Prophets.
From the outset, the thrust of the surah has been the same - that man should take God, the Lord of the universe, and Him alone, as his Lord and as the sole object of his worship, service and obedience, and that he has to render to Him an account of all his deeds. Now, those who had rejected the message of the Prophet (peace be on him) are being told that their well-being as well as that of all human beings rests on affirming their belief in the One True God and in the Hereafter, a belief which has been invariably expounded by the Prophets down the ages. Man's well-being depends on affirming this belief, and on fashioning his entire behaviour on the basis of that.
This constitutes the pivotal point of the whole surah. The reference to other Prophets (peace be on them) in this surah by way of historical illustration indicates that the message of all the Prophets was the same as the one embodied in this surah. The Prophets Moses and Aaron (peace be on (hem) had conveyed the same message to Pharaoh and his chiefs. Had the mission of these two Prophets been merely to liberate a specific nation, as some people are inclined to believe, reference to this event for the purpose of historical illustration would have been quite discordant with the context in which it occurs. There can be no doubt that the mission of Moses and Aaron partially aimed at bringing about the liberation of the Israelites (then, a Muslim people) from the domination of an unbelieving nation. This was, however, a secondary rather than the central purpose of raising those Prophets. According to the Qur'an the main objective of the mission of these two Prophets was the same as that of all other Prophets. An objective which has been clearly set forth in the following verses of: 'Go to Pharaoh for he has certainly transgressed all bounds (of servitude to Allah). And say to him: "Would you rather be purified; and that I guide you to your Lord that you may fear Him" ' (al-Nazi'at 79: 17-19). Now, since Pharaoh and his nobles did not respond positively to this call, the Prophet Moses (peace be on him) was ultimately left with no other choice but to secure the liberation of his people, who were Muslims, and to take them away from the area dominated by Pharaoh. This was of course a fairly important event, and the Qur'anic narration of it also treats it as such. However, all those who are not inclined to view the detailed teachings of the Qur'an in isolation from its general principles, can never commit the mistake of considering the liberation of a people to be the basic purpose of raising a Prophet whereas inviting people to the true faith is of secondary significance, (For further details see Ta Ha 20: 44-52; al-Zukhruf 43: 46-56; and al-Muzzammil 73: 15-16.)

verse77

*75.In view of the apparent similarity between sorcery and miracle the Israelites hastily branded Moses (peace be on him) a sorcerer. In relegating Moses to the role of a sorcerer, however, these simpletons ignored the fact that the character and conduct as well as the motives underlying the activity of sorcerers are entirely different from those of the Prophets. Is it consistent with the known character of a sorcerer that he should fearlessly make his way to the court of a tyrant, reproach him for his error, and summon him to exclusively devote himself to God and to strive for his self-purification? What would rather seem to be consistent with the character of a sorcerer is that if he had gained access to the courtiers he would have gone about flattering them, soliciting their help in securing an opportunity to show his tricks. And if ever he succeeded in Finding his way to the royal court, he would probably have resorted to flattery in an even more abject and dishonourable manner, would have made himself hoarse in publicly praying for the long life and abiding glory of the ruler, and would then have humbly pleaded that he might be allowed to perform his show. And once the show was over, he would have disgracefully stretched forth his hands in the style of a beggar, entreating for an appropriate award.
All this has been condensed into the succinct statement that 'sorcerers never come to a happy end'.

verse78

*76.Had the sole demand of Moses and Aaron (peace be on him) been the liberation of the Israelites, Pharaoh and his courtiers would not have suspected that the spread of these Prophets' message would transform the religion of the land and that the supremacy of Pharaoh and his courtiers would be undermined. What made them uneasy was the fact that Prophet Moses (peace be on him) was inviting the people of Egypt to the true faith and that this posed a threat to the whole polytheistic way of life which was the very cornerstone of the predominance of Pharaoh and his chiefs and clergy. (For further details see Towards Understanding the Qur'an, al-A'raf7, n. 44 and al-Mu'min 40, n. 43 -Ed.)

verse79

verse80

verse81

*77. What Moses (peace be on him) presented before the court was no sorcery; rather it was the sorcerers who had made a show of their tricks of sorcery.

verse82

verse83

*78. The word dhurriyah used in this verse literally means 'offspring'. We have, however, rendered this into English as 'a few youths'. We have preferred this translation because the Qur'an employed this particular expression so as to convey the idea that it was a few youths - male and female - who had the courage of their convictions to embrace and champion the truth in those perilous times whereas their parents and the more elderly members of the community were unable to do so. The older segment of the population was too deeply concerned with its materialistic interests, too engrossed in worldliness and too eager to enjoy a life of security to stand by the truth when that seemed to invite all kinds of peril. On the contrary, this older generation tried to persuade the young ones to stay away from Moses for the simple reason that it would invite the wrath of Pharaoh upon themselves and upon others.
The Qur'an underscores this point, for once again those who came forward and courageously supported the Prophet (peace be on him) were not the elderly. They were rather a few courageous Makkan youths. Those who embraced Islam at this very early period in its history - the period of revelation of these verses - and who supported the message of truth despite fierce persecution, were all young people. This group was altogether bereft of the aged doters of a life free of peril and hazard. 'Ali ibn abi Talib, Ja'far ibn al-'Aqil, Zubayr, Talhah, Sa'd ibn abi Waqqas, Mus'ab ibn 'Umayr, 'Abd
Allah ibn Mas'ud were all young people and each one of them, at the time of embracing Islam, was under twenty. Likewise, 'Abd al-Rahman ibn 'Awf, Bilal and Suhayb were all in their twenties while Abu 'Ubaydah ibn al-Jarrah, Zayd ibn Harithah, 'Uthman ibn 'Affan and 'Umar ibn al-Khattab were between thirty and thirty-five years of age. The oldest among these Companions was Abu Bakr. and when he embraced Islam he too was no older than thirty-eight. 'Ammar ibn Yasir was the same age as the Prophet (peace be on him), and only one Companion, 'Ubaydah ibn Harith al-Muttalibi was older than he.
*79. The words ***** which occur in the present verse have given rise to the misunderstanding that all the Israelites were unbelievers, and that in the early phases of Moses' 'prophethood' only a very few persons were believers. The use of the preposition ***** when applied to ***** signifies 'to obey and follow someone'. What these words, therefore, mean is that except for a few young people none in the whole nation of Israel was prepared to accept Moses as his leader, to follow him and support him in his Islamic mission. The part of the verse which follows makes it quite clear that this was not because they had any doubts about the veracity of Moses (peace be on him) or about the truth of his mission. The only reason for them not joining hands with him was that they - especially their elders and nobles - were unwilling to risk Pharaoh's fierce persecution.
These people both in terms of pedigree and faith, belonged to the ummah of Abraham, Isaac, Jacob and Joseph (peace be on them) and were, therefore, Muslims. Yet the long subjugation of the Israelites had created such moral degeneration and faint-heartedness among them that they had been rendered altogether incapable of championing the cause of faith and truth or of opposing falsehood and unbelief, or even supporting those who had set out to champion that cause. The overall attitude of the Israelites during the whole of this conflict between Moses and Pharaoh may be gauged by the following statement in the Bible:
They met Moses and Aaron, who were waiting for them, as they came forth from Pharaoh; and they said to them, 'The Lord look upon you and judge, because you have made us offensive in the sight of Pharaoh and his servants, and have put a sword in their hand to kill us' (Exodus 5: 20-1).
According to the Talmud, the Israelites used to tell the Prophets Moses and Aaron (peace be on them): 'Yea', said the overburdened children of Israel to Moses and Aaron, 'we are like a lamb which the wolf has carried from its flock, the shepherd strives to take it from him, but between the two the lamb is pulled to pieces; between ye and Pharaoh will we all be killed' (H. Polano, The Talmud Selections, p. 152).
The Qur'an also refers to much the same when it mentions what the Israelites said to Prophet Moses (peace he on him): We were oppressed before your coming to us and after it (al-A'raf 7: 129).
*80. The word ***** which has been used here signifies transgressors, those who exceed the limits. But this literal translation hardly conveys the true spirit of the wored. For it has been used to refer to those who, in order to achieve their objectives, are not deterred from using any means, howsoever evil they may be. Such people do not mind committing injustice, or indulging in acts of moral turpitude. They are also wont to go to any extent in pursuing their desires. Once they have something in mind, they simply know no bounds.

verse84

*81. Such an address could, obviously, not be directed to a community of unbelievers. The Prophet Moses' statement makes it absolutely clear that the Israelites of those days were believers. Accordingly, Moses; (peace be on him) exhorted them not to be unnerved by Pharaoh's might, that they put their trust in God's power if indeed they were true believers as they claimed,

verse85

*82. This was the reply of the youths who came forward to support Moses (peace be on him). It is evident from the context that the ones who said: 'We place our reliance on Allah' were not the 'wrong-doing folk' [mentioned in the present verse] but the 'youths' [mentioned in verse 83 above].
*83. The supplication of these devout youths: 'Our Lord! Do not make us a trial for the oppressors', covers a very wide range of meanings. Whenever a people rise to establish the truth in the midst of prevalent falsehood, they encounter oppressors of all sorts. On the one hand, there are protagonists of falsehood who would like to crush the standard-bearers of the truth with all the force at their disposal. There is also a sizeable group of people who claim to champion the truth but who, despite their claim to be its devotees, are so cowed by the all-round supremacy of falsehood that they look upon the struggle to make the truth prevail as an unnecessary, futile and absurd pursuit. Such people are inclined, in order to somehow justify their insincerity to the cause of the truth, to prove that those who are engaged in the struggle to make the truth prevail are in fact in error. By so doing they seek to calm the uneasiness felt by their conscience concerning the desirability of struggling for the cause of the truth. Over and above all these are the common people who observe, as silent spectators, the encounter between truth and falsehood, and ultimately support the party which appears to be winning regardless of what aspect that party supports.
In this scenario, every reverse that the votaries of the truth suffer, every affliction or hardship that they endure, any mistake that they commit, and any weakness that they show becomes a cause of trial for all these groups. If the votaries of the truth are crushed or defeated, the protagonists of falsehood jubilantly claim that it was they, rather than those whom they opposed, who were in the right. The lukewarm supporters of the truth would cry: 'Look! Did we not foretell that the conflict with such mighty forces would merely result in a loss of many precious lives, that it would be an act of sheer self-destruction, an act of wanton suicide, which has not been made incumbent on us by the Law of God. So far as the fundamental requirements of faith are concerned, they are being fulfilled by the performance of basic religious duties and rituals. As for the rulers, however oppressive they may be, they did not prevent them from performing those duties.' As for the masses, their attitude is that the truth is known by the fact that it achieves victory. Hence, if a group comes forth as triumphant, the fact of its triumph proves that it was in the right. Similarly, if in the course of a struggle, the protagonists of the truth commit any lapse or betray any weakness in the face of heavy odds, or if even a single person succumbs to any act of immorality, this provides a good many opponents with a pretext to cling to falsehood. If the struggle meets with failure, people are so wont to lose heart that it becomes extremely difficult for any similar movement to rise for a very long time. Viewed against this background, the prayer of the companions of Moses (peace be on him) appears very meaningful: 'Our Lord! Do not make us a trial for the oppressors.' This prayer sought from God His grace that would protect them from their shortcomings and weaknesses, and would render their struggle successful in this world in order that their very existence might become a blessing for fellow human beings rather than a means, in the hands of oppressors, to inflict harm.

verse86

verse87

*84. The Qur'an-commentators disagree about the meaning of this verse. After carefully considering the actual words of the verse and reflecting over the context in which these words were said, I have come to the conclusion that perhaps because of the oppression prevailing in Egypt, and because the faith of the Israelites had become quite weak, congregational prayer had become defunct among both the Israeli and Egyptian Muslims,* The abandonment of congregational prayer was a major cause of the disintegration of their collective entity and the virtual extinction of their religious life. That is why Moses (peace be on him) was directed to re-establish congregational prayer and to construct or acquire a few houses in Egypt specifically for that purpose.
* The author's expression 'Egyptian Muslims' denotes those Egyptians who had embraced the faith of the Prophets, the faith of Moses (peace be on him) - Ed.
The reason for such a directive is that when a group of Muslims falls prey to degeneration and dissolution, the necessary effort to revive their religious spirit and to restore their shattered integrity, if it is to conform to a truly Islamic pattern, must begin with the revival of congregational prayer.
The directive to 'make your houses a direction for men to pray' suggests, in my opinion, that these prayer-houses should become pivotal points for the entire people. That the directive to 'establish Prayer' immediately follows this statement means that rather than offer Prayer at different places, they should congregate in the houses set aside for Prayer and perform it collectively. For certainly one of the implications of the expression 'to establish Prayer' which frequently occurs in the Qur'an, is its observance in congregation.
*85. Moses (peace be on him) was directed to banish those feelings of despair, awe and dismay which had seized the believers. To 'give glad tidings' encompasses the whole range required by this task.

verse88

*86. These verses are related to the early period of Moses' (peace be on him) mission whereas the prayer itself probably belongs to his last days in Egypt. The intervening period spans several years, the detailed events of which have not been mentioned here. At other places in the Qur'an, however, there are references to the events that took place in that intervening period.
*87. This alludes to the pomp and splendour and the glamour of cultural refinement because of which people had become enamoured of them and their life-style, and which had created in the former an irrepressible urge to ape the ways of the latter.
*88. This refers to the abundance of material resources which are available to the unbelievers to execute their plans, whereas the believers, insofar as they lack those resources, are forced to defer the execution of their plans.
*89. This prayer, as we have pointed out earlier (see n. 86 above), was made by the Prophet Moses (peace be on him) during his very last days in Egypt. Moses resorted to this prayer when, although Pharaoh and his nobles had witnessed a series of signs betokening the truth, and even though Moses (peace be on him) had made the truth all too patently clear to them, they still obdurately persisted in their hostility to it. Moses' prayer that God may 'obliterate their riches and harden their hearts' is a prayer that Prophets are wont to make at a time when they are faced with opposition like that mentioned above. The prayer is substantially in accord with God 's own judgement against those who obdurately oppose the truth - that they may never be enabled to have faith.

verse89

*90. Those who are ignorant of reality and who have no grasp of the beneficent considerations underlying God's decisions are liable to misunderstand things. Such people observe the weakness of the forces that stand for truth as against the forces of falsehood. They observe that those who seek to make the truth prevail suffer a series of reverses. By way of contrast, they observe the dazzling worldly success of those who stand for falsehood. On such occasions they fall prey to several misconceptions. They begin to suspect that perhaps God Himself wants that His rebels should continue to hold sway over the earth, that perhaps even He - Who Himself is the Truth - is not willing to support the truth in its encounter with falsehood. Under the influence of such a fallacious line of reasoning, they conclude that the struggle for establishing the hegemony of the truth is an exercise in futility. They feel, therefore, satisfied with the freedom to practise religious principles in a very narrow domain of human life; this is provided within the framework of a system of life which is based on denial of the true faith and the 'right' to violate the injunctions of God.
In the present verse God has directed Moses (peace be on him) and his followers not to fall prey to such erroneous ideas. God's directive, as embodied in this verse, amounts to saying that people should patiently persist in their efforts in the face of adverse circumstances, lest they also fall prey to the same mistake as committed by those who lack knowledge and wisdom.

verse90

*91. Though this event is not mentioned in the Bible, it is explicitly recorded in the Talmud in the following words: 'Who is like Thee, O Lord, among the gods?'
We settled the Children of Israel in a blessed land,94 and provided them with all manner of good things. They only disagreed among themselves after knowledge (of the truth had) come to them.95 Surely your Lord will judge between them on the Day of Resurrection concerning their disagreements.

verse91

verse92

*92. Even to this day the exact place where Pharaoh's dead body was found afloat on the surface of the sea is known. Lying on the western coast of the Sinaitic peninsula, it is presently known as the Mount of Pharaoh (Jabal Fir'awn). A warm spring, situated in its vicinity, is also still called the Bath of Pharaoh (Hammam Fir'awn) after Pharaoh. Located a few miles away, Abu Zanimah is identified as the precise spot at which Pharaoh's dead body was found. If the name of the Pharaoh who died by drowning was Minpetah, as has been established by current research, his embalmed body still lies in the museum of Cairo. In 1907 when Sir Grafton Elliot Smith removed bandages from the mummified body of this Pharaoh, it was found to be coated with a layer of salt. This is clear proof of his death by drowning at sea.

verse93

*93. God continues to confront people with instructive signs, even though most of them, in total disregard of such signs, fail to derive any lesson from them.
*94. That is, God provided an abode for them in Palestine for their exodus from Egypt.
*95. Here reference is made to the schisms and dissensions which the Israelites caused and the ever new religious cults which they invented. It is pointed out here that they had not acted in ignorance of the truth; their actions rather emanated from mischievous designs. For they had been provided by God with the true religion and they knew its fundamental principles, its requirements, and the features which distinguish the true faith from the false ones. They were also well aware of what constitutes disobedience, on what matters man will be held to account by God, and on what principles man should fashion his life. Despite these clear directives the Israelites transformed their true faith into a multitude of religious cults, and developed them all on foundations altogether divergent from those provided by God.

verse94

verse95

*96. Though this admonition is apparently addressed to the Prophet Muhammad (peace be on him), in point of fact it is directed to those who entertained doubts about the Prophet's message. Reference is made to the People of the Book because the common Arabs were not conversant with the Scriptures. But so far as the People of the Book were concerned, there were doubtlessly some pious religious scholars among them who were in a position to corroborate the fact that the Qur'anic message was essentially the same as that delivered by the earlier Prophets.

verse96

*97. The statement 'the word of your Lord has been fulfilled' refers to those who are not interested in seeking truth; who, by dint of their apathy, bigotry, stubbornness, excessive worldliness and total unconcern about the After-life, make their hearts immune to the truth. God's judgement about such persons is that they will not be blessed with faith.

verse97

verse98

*98. Even though the Prophet Yunus, called Jonah in the Bible (860-784 BC). was of Israeli descent, he was sent to Iraq in order to guide the Assyrians. The Assyrians are, therefore, called here 'the people of Yunus'. Ninevah. the famous ancient town, was their capital, a great many ruins of which are still to be found on the left bank of the Tigris, opposite the present city of Mosul. One of the mounds in this area is still named after the Prophet Jonah. The splendour of the Assyrians may be gauged from the fact that their capital, Ninevah. spread over a radius of sixty miles.
*99. Although there are allusions to this incident in three places in the Qur'an, there is no mention of any detail. (See al-Anbiya', 21: 87-8; al-Saffat 37: 139-48; and al-Qalam 68: 48-50.) In view of the above, it cannot be stated with confidence why the Assyrians were singled out for being spared God's punishment even though God's Law is that if a people decide to believe after God has decided to punish them, their believing afterwards does not profit them.
The 'Book of Jonah' in the Bible contains some material relevant to the matter, but unfortunately that information is barely reliable. For, the 'Book of Jonah' is in no sense a heavenly revelation, nor was it even authored by the Prophet Jonah (peace be on him). What actually happened is that some four or five hundred years after Jonah's death some anonymous person produced the 'Book of Jonah' and had it incorporated into the Bible. Moreover, some of the contents of the 'Book of Jonah' are too absurd to be acceptable. However, were one to reflect on the allusions to the people of Yunus in the Qur'an and on the information provided by the 'Book of Jonah', one is inclined to support the view of the Qur'an-commentators, namely that since the Prophet Jonah (peace be on him) had left his station without obtaining God's permission to do so and since the Assyrians repented and sought pardon from God as soon as they saw the signs of God's impending punishment, God pardoned them.
One of the basic principles mentioned in the Qur'an concerning God's punishment of the world's nations is that He does not punish any nation until God's Message has been fully conveyed to them so that the people are left with no justification to claim that they were not aware of His Message. (See the Qur'an. al-Nisa' 4: 165 in conjunction with al-Isra' 17: 15-Ed.) Now in this case, as we can see, the admonition of the Assyrians did nor continue till the very end of the period granted to them by God because Prophet Yunus (peace be on him) migrated from his station. It is presumably for this reason that God in His justice decided not to punish them since all the requisite conditions of punishment had not been fulfilled. (For details see al-Saffat 37, n. 85.)
*100. When the Assyrians embraced the true faith, they were granted a fresh lease of life. However, they once again became wayward both in matters of belief and conduct. Though the Prophet Nahum (720-698 BC) warned them, it still had no effect on them. The final warning was delivered to them by the Prophet Zephaniah (709-640 BC) but that too was of no avail. Ultimately, God sent the Medes against them in 612 BC. The king of the Medes, with the assistance of the Babylonians, invaded Assyria, The Assyrian army was routed and besieged within the walls of Ninevah. Although they put up some resistance for a time, the flooded Tigris swept away the city walls, enabling the invaders to break through the defences and capture the city. Subsequently they set fire to the whole city and its environs. The Assyrian king set his own palace ablaze and was himself burnt to death. This brought to an end the Assyrian empire and civilization. However, recent excavations in the area have brought to light many traces of massive conflagration.

verse99

*101. Had it been God's will that only those who are true believers and obey God should inhabit the earth and that there should remain no trace of unbelief and disobedience, God would have caused only the faithful and obedient ones to be born. Nor would-it have been difficult for Him to providentially direct everyone to faith and obedience in such a manner that it would have been impossible for people to do otherwise. However, there is a profound wisdom underlying man's creation which would have been totally defeated by such a compulsion. For it was God's will to grant man the free-will to make his choice between faith and unbelief, between obedience and disobedience.
*102. What has been said here does not mean that the Prophet (peace be on him) sought to compel people into believing whereas God had dissuaded him from doing so. The technique employed in the above verse is the same as employed at many places in the Qur'an, viz. that although at times certain things are addressed apparently to the Prophet (peace be on him), they are meant, in fact, for the instruction of others. What is being said here is that the Prophet (peace be on him) had been assigned the task of making the right way abundantly clear to people with the help of convincing arguments. Thus the Prophet (peace be on him) had fulfilled the task assigned to him. Now, if they have no intent to follow the right way, and they feel sure that unless they are overpoweringly compelled to they should know well that it is no part of a Prophet's task. Had God desired that people be made to have faith compulsively, He could have done so without raising any Prophet.

verse100

*103. All God's bounties are solely at His disposal and one can neither have access to any of these without His leave, nor can one confer them on others. The bounty of having faith and being directed to the right path is also fully contingent upon God's leave. Hence, it is simply inconceivable that without God's leave anyone can attain this bounty or confer it on anyone else. Even if the Prophet (peace be on him) sincerely wants people to believe, it does not lie in his power to accomplish that without God's leave and succour.
*104. This fully explains that God's leave and succour are not bestowed on people arbitrarily. God does not capriciously permit or disallow people to embrace faith. There is a definite law - a law that is based on wisdom - according to which God disposes such matters. The law is that those who in their quest for the truth use their reason properly, and in an unbiased manner, are assisted by God. Owing to God's concern, the means of arriving at the truth are made available to them in proportion to the extent of the sincerity of their quest for the truth and their efforts to reach it. They are also granted the succour required for their success in grasping the truth. As for those who are not really in search of the truth, who keep their reason enmeshed in biases, or fail to make use of their reason in their search for the truth, such people are able to find nothing but the abomination of ignorance and misguidance, of false thinking and evil-doing. Their attitude makes it very clear that they merit nothing but ignorance and misguidance and, hence, that is what they are destined for.

verse101

*105. This is the final and categorical response to the unbelievers. The unbelievers had asked that they be shown some convincing sign that would make them confirm the truth of the Prophet's claim to prophethood. Here they are being told that if the unbelievers had any desire to seek and accept the truth, there are innumerable signs scattered throughout the heavens and the earth, signs that are more than sufficient to convince them about the truth of the Prophet's message. All one needed to do was to look around with open eyes and to reflect on what one observes. Conversely, if there are some people who have no inclination to seek the truth, then no signs - howsoever extraordinary and wonder-provoking they may be - will help them to have faith. For, whenever such people witness any such sign, they cry out, as did Pharaoh and his chiefs, that it is 'plain sorcery' (see verse 76 above). Those who are afflicted with such a sickness, wake up to the truth only when God's punishment befalls them in all its horror. An instance in point is Pharaoh's realization of the truth as he faced death by drowning (see verse 90 above). But to repent only when one is being seized by God's wrath is of no avail.

verse102

verse103

verse104

*106. The theme broached at the beginning of (his discourse is now resumed at the point of its conclusion. (Cf. verses 1-10.)
*107. The Qur'anic expression *****_ literally means 'who causes you to die'. This literal rendering, however, does not convey the spirit of the statement made here. For what is being said amounts to the following: God is the One Who has the power over your lives and Who enjoys such absolute control over you that as long as He wishes you to remain alive, you live, and no sooner than He signals you to surrender your lives to Him, you do so. It is Him alone that I worship, and it is to His service and obedience that I am bound.
In this context, it should be borne in mind that the Makkan polytheists believed, as do the present-day polytheists, that only God, the Lord of the universe, has the absolute power to cause death, a power that no one else shares with Him. They also believed that even those whom they associated with God in His attributes and authority were all too helpless to avert their own death. It is to be noted that of the numerous divine attributes, this particular attribute of God - viz. that He alone has the power to cause death - is mentioned here alongside the doctrine that men ought to give themselves in total devotion and service to God alone. The reason for it seems to be that in addition to being the statement of an important fact, it also provides a rationale for exclusively serving and worshipping God.
In other words, the statement of the Prophet here amounts to saying that he is exclusively devoted to the service of God since the latter alone has all power over life and death. Conversely, why should anyone devote himself to worshipping others who, let alone having power over the life and death of others, do not have power even over their own life and death? The rhetorical force of the verse is also significant, for instead of saying that 'He has power over my death', the verse says: 'He has power over your death'. Thus one simple sentence pithily embraces three things - the thesis, its supporting argument, and the exhortation to accept that thesis. Had it been said that: T only serve Allah Who has power over my death', its logical implication would have been that in view of the fact that He had control over the Prophet's life and death, the latter should have served only Allah. However, it has been said that: 'I only serve Allah Who has power over your death', in this form, the implication of the verse is that not only the Prophet but also others should serve only God and this even though they had succumbed to the error of serving others than God.

verse105

*108. The emphatic form in which people have been urged to adhere to true faith is noteworthy. Here people are not simply being asked to 'embrace the faith', or to 'follow the faith', or to 'become adherents of the faith'. Apparently such expressions were too weak and feeble to convey the idea of a total, firm, and steady adherence to faith as required of man. The actual words of the verse, ***** suggest that one should focus one's attention on the true faith, that one ought not to waver and let one's attention wander, that one ought to refrain from, occasionally moving a step forward and another step backward, or turning alternately left and right. What one is rather required to do is to keep moving straight ahead on the path to which one has been directed. This is clear and forceful enough in itself. However, the Qur'an does not stop at that. It adds the condition that the attention should be *****, that is, one characterized by exclusive and sincere devotion. What is thus being demanded is that one should adhere to this religion, this way of serving God, this way of life comprising worship, service, servitude, and obedience and in such a way that man's devotion and service to God are total. Once the true faith has been adopted, there should remain no trace of any liking for the false ways which have been forsaken.
*109. The Prophet (peace be on him) is asked not to be one of those who associate others with God in His being, His attributes, His claims against His creatures, and His authority over those who set up others than God as partners to God. These others could be either one's own self, or some other person, or a group of persons; a spirit, a jinn, an angel, or any tangible or imagined being. Thus, the demand is not just a positive one to follow the path of serving the One True God with total devotion and steadfastness - there is also a negative aspect of the demand - that one ought to detach oneself from those who associate others with God in His divinity in whatever form. Moreover, one is required to be exclusively devoted to God not only in the realm of belief but also in the realm of conduct; not only in the individual but also in the collective sphere of life; not only when one is in a mosque, but also when one is in an educational institution, or in a court of law, or a legislative body, or in stately palaces where political decisions are made, or in market places bristling with trade and commerce. In short, one should adhere wherever one might be, to the doctrine of exclusive devotion to God. This is a way that should be quite distinct from the way of those who have developed in their lives a hodgepodge of two opposites: devotion to God and devotion to others than God. In short, one who believes in worshipping the One True God alone can never go hand-in-hand with those who believe in polytheism. For how could a Muslim conceivably be satisfied to go step-by-step with, let alone follow the way of those who associate others with God in His divinity? For in the latter eventuality the believer will be unable to fulfil the basic requisite of his faith, viz. the doctrine of monotheism.
Moreover, the Qur'an asks the believer not only to shun overt but also covert and subtle forms of polytheism. One should be especially cautious about the latter since the consequences of any kind of polytheism are dreadful. Some people, out of their naivety, however, are inclined to take a light view of covert polytheism, considering it to be of less consequence than the open variety. One should be wary of such complaisance for covert polytheism may, in fact, be even more serious than the open variety. For an enemy out in the open can be more effectively countered than the one who is hidden from sight, or one who masquerades as a friend. One may well ask: which disease is more fatal, the one with the obvious symptoms, or the insidious one which develops within, eating at the vital organs, and yet which shows no external symptoms?
This analogy holds true for the subtle form of polytheism. For the danger of open polytheism, of one that can be easily identified, is obvious to all and sundry. However, it is the subtle form of polytheism whose diagnosis calls for unusual insight and a mature grasp of the requisites of monotheism. For polytheism in its subtle form goes about striking its roots imperceptibly. The result is that in the course of time the roots of the true faith are eaten away even before anyone is alerted to such a dangerous development.

verse106

verse107

verse108

verse109

------------------Intro----------------------------

Introduction to Surah 10. Yunus

Name

The Surah takes its name from V. 98, in which there is a reference to Prophet Yunus (Jonah). The name, as usual, is symbolical and does not indicate that the Surah deals with the story of Prophet Jonah.

Period of Revelation

We learn from traditions, and this is supported by the contents of the Surah itself, that the whole of this Surah was revealed at Makkah. But there are some people who are of the opinion, that some of its verses were revealed at Al-Madinah. This is, however, a superficial view. The continuity of the theme clearly shows that this does not comprise isolated verses or discourses that were revealed at different times and on different occasions. On the contrary, it is, from the beginning to the end, a closely connected discourse which must have been revealed at one sitting. Besides this, the nature of its theme is itself a clear proof that the Surah belongs to the Makkan period.

Time of Revelation

We have no tradition in regard to the time of it's revelation, but its subject matter gives clear indication that it must have been revealed during the last stage of the Holy Prophet's residence at Makkah. For the mode of the discourse suggests that at the time of its revelation, the antagonism of the opponents of the Message had become so intense that they could not tolerate even the presence of the Holy Prophet and his followers among themselves, and that things had come to such a pass as to leave no hope that they would ever understand and accept the Message of the Prophet. This indicates that the last stage of the Prophet's life among thee people had come, and the final warning like the one in this Surah had to be given. These characteristics of the discourse are clear proof that it was revealed during the last stage of the Movement at Makkah.

Another thing that determines more specifically the order of the Surahs of the last stage at Makkah is the mention (or absence) of some open or covert hint about Hijrat (Emigration) from Makkah. As this Surah does not contain any hint whatsoever about this, it is a proof that it preceded those surahs which contain it.

Now that we have specified the time of its revelation, there is no need of repeating its historical background because that has already been stated in Surahs VI and VII.

Subject

This discourse deals with the invitation to the Message, admonition and warning. In the very introductory verses, the invitation has been extended like this:-

"The people consider it a strange thing that this Message is being conveyed by a human being and charge him with sorcery, whereas there is nothing strange in it nor has it any connection with sorcery or sooth saying. It simply informs you of two realities. First, Allah, Who has created the universe and manages it, is, in fact, your Master and Lord, and He alone is entitled to your worship. The second reality is that after the life in this world, there will be another life in the Next World, where you shall have to render full account of the life of this world and be rewarded or punished according to whether you adopted the righteous attitude as required by Him after acknowledging Him as your Masters or acted against His will. Both of these realities, which the Messenger is presenting before you, are "realities" in themselves whether you acknowledge them as such or not. He is inviting you to accept these and regulate your lives in accordance with them; if you accept these, you will have a very blessed end; otherwise join shall meet with evil consequences."

Topics

After the introduction, the following topics have been dealt with in an appropriate order:-

  1. Proofs of the doctrines of Tauhid, Providence and Life-after-death have been given by such arguments as may satisfy the minds and hearts of those who listen to the Message without prejudice and bigotry with the sole intention of safeguarding themselves against deviation and its evil results and not for the sake of seeking opportunities for useless discussions.

  2. Those misunderstandings which were (and always are) hindering people from accepting the doctrines of Tauhid and the Hereafter, have been removed and they have been warned to guard against those negligences that stand in their way.

  3. Those doubts have been removed and answers to those objections given which were being raised about the Prophethood of Muhammad (Allah's peace be upon him) and the Message brought by him.

  4. Graphic descriptions of the life in the Hereafter have been presented in order to warn the people beforehand so that they should mend their ways here and be not sorry afterwards for their conduct in this world.

  5. They have been admonished and warned that the life in this world is really a test and a trial, and that the time allowed for it is only up to the last moment of the earthly life, and that this is the only opportunity that shall be given to them for accepting the Message and achieving success in the test. Therefore, they should make the best use of the opportunity that has been provided for them by the appointment of Prophet Muhammad (Allah's peace be upon him) for their guidance and obtain the true knowledge of the Reality from the Quran that is being sent down to him. Otherwise, they shall be remorseful for ever and ever.

  6. Their attention has been drawn to some of their acts of manifest ignorance and deviation which were the direct result of discarding Divine Guidance from their lives.

    In this connection, the story of Prophet Noah has been related in brief and that of Prophet Moses in detail in order to impress four things on the minds :-

    First, "As your behavior towards Prophet Muhammad (Allah's peace be upon him) is like that of the peoples of Prophet Noah and Prophet Moses towards them, you should know it for certain that you also shall meet with the same consequences which they met with." Secondly, "You should not be deluded into believing by the helpless and weak condition of the Prophet and his followers, you are witnessing today, that it will always remain like this. You should know that the same All-Powerful Allah Who supported Prophets Moses and Aaron, is supporting them and that He changes the circumstances in such a sudden and thorough manner that none can foresee it." Thirdly, "If you do not make use of the term that has been granted to you by Allah and mend your ways now, and postpone this to the last moment like followers of th Holy Prophet have been reassured that they should not lose heart because of the severity of the circumstances created by their opponents, especially at the time when they themselves were in an utterly helpless condition. They have also been given instructions as to how they should carry on their Mission under those harsh conditions. Moreover,they have been warned to be on their guard against the kind of behavior which was adopted by the Israelites, when they were rescued by Allah from the tyranny of the People of Pharaoh.

  7. At the end of the Surah, the Holy Prophet has been commanded to make a declaration to this effect: "This is the Creed and this is the rule of conduct that has been prescribed for me by Allah: no change can be made at all in this: whoso will accept this will do so for his own good and whoso will reject this will do so at his own peril."


  1. -----------------------Arabic Text-----------------------

    الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ

  2. أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ

  3. وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعًا حَسَنًا إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ وَإِن تَوَلَّوْاْ فَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ كَبِيرٍ

  4. إِلَى اللّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  5. أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  6. وَمَا مِن دَآبَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُّبِينٍ

  7. وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَلَئِن قُلْتَ إِنَّكُم مَّبْعُوثُونَ مِن بَعْدِ الْمَوْتِ لَيَقُولَنَّ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

  8. وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَّعْدُودَةٍ لَّيَقُولُنَّ مَا يَحْبِسُهُ أَلاَ يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفًا عَنْهُمْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِؤُونَ

  9. وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَئُوسٌ كَفُورٌ

  10. وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ

  11. إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَـئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

  12. فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَآئِقٌ بِهِ صَدْرُكَ أَن يَقُولُواْ لَوْلاَ أُنزِلَ عَلَيْهِ كَنزٌ أَوْ جَاء مَعَهُ مَلَكٌ إِنَّمَا أَنتَ نَذِيرٌ وَاللّهُ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

  13. أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ

  14. فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَـهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ

  15. مَن كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ

  16. أُوْلَـئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُواْ فِيهَا وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

  17. أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَامًا وَرَحْمَةً أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمَن يَكْفُرْ بِهِ مِنَ الأَحْزَابِ فَالنَّارُ مَوْعِدُهُ فَلاَ تَكُ فِي مِرْيَةٍ مِّنْهُ إِنَّهُ الْحَقُّ مِن رَّبِّكَ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ

  18. وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِبًا أُوْلَـئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الأَشْهَادُ هَـؤُلاء الَّذِينَ كَذَبُواْ عَلَى رَبِّهِمْ أَلاَ لَعْنَةُ اللّهِ عَلَى الظَّالِمِينَ

  19. الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجًا وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ

  20. أُولَـئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِي الأَرْضِ وَمَا كَانَ لَهُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُواْ يَسْتَطِيعُونَ السَّمْعَ وَمَا كَانُواْ يُبْصِرُونَ

  21. أُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

  22. لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الأَخْسَرُونَ

  23. إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَخْبَتُواْ إِلَى رَبِّهِمْ أُوْلَـئِكَ أَصْحَابُ الجَنَّةِ هُمْ فِيهَا خَالِدُونَ

  24. مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ

  25. وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

  26. أَن لاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ

  27. فَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قِوْمِهِ مَا نَرَاكَ إِلاَّ بَشَرًا مِّثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ أَرَاذِلُنَا بَادِيَ الرَّأْيِ وَمَا نَرَى لَكُمْ عَلَيْنَا مِن فَضْلٍ بَلْ نَظُنُّكُمْ كَاذِبِينَ

  28. قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّيَ وَآتَانِي رَحْمَةً مِّنْ عِندِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا وَأَنتُمْ لَهَا كَارِهُونَ

  29. وَيَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ مَالاً إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَمَآ أَنَاْ بِطَارِدِ الَّذِينَ آمَنُواْ إِنَّهُم مُّلاَقُو رَبِّهِمْ وَلَـكِنِّيَ أَرَاكُمْ قَوْمًا تَجْهَلُونَ

  30. وَيَا قَوْمِ مَن يَنصُرُنِي مِنَ اللّهِ إِن طَرَدتُّهُمْ أَفَلاَ تَذَكَّرُونَ

  31. وَلاَ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلاَ أَعْلَمُ الْغَيْبَ وَلاَ أَقُولُ إِنِّي مَلَكٌ وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ لَن يُؤْتِيَهُمُ اللّهُ خَيْرًا اللّهُ أَعْلَمُ بِمَا فِي أَنفُسِهِمْ إِنِّي إِذًا لَّمِنَ الظَّالِمِينَ

  32. قَالُواْ يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتَنِا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

  33. قَالَ إِنَّمَا يَأْتِيكُم بِهِ اللّهُ إِن شَاء وَمَا أَنتُم بِمُعْجِزِينَ

  34. وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ

  35. أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَاْ بَرِيءٌ مِّمَّا تُجْرَمُونَ

  36. وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمَنَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَفْعَلُونَ

  37. وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلاَ تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُواْ إِنَّهُم مُّغْرَقُونَ

  38. وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ قَالَ إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا تَسْخَرُونَ

  39. فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ

  40. حَتَّى إِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ الْقَوْلُ وَمَنْ آمَنَ وَمَا آمَنَ مَعَهُ إِلاَّ قَلِيلٌ

  41. وَقَالَ ارْكَبُواْ فِيهَا بِسْمِ اللّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَّحِيمٌ

  42. وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَب مَّعَنَا وَلاَ تَكُن مَّعَ الْكَافِرِينَ

  43. قَالَ سَآوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاء قَالَ لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللّهِ إِلاَّ مَن رَّحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ فَكَانَ مِنَ الْمُغْرَقِينَ

  44. وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءكِ وَيَا سَمَاء أَقْلِعِي وَغِيضَ الْمَاء وَقُضِيَ الأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْداً لِّلْقَوْمِ الظَّالِمِينَ

  45. وَنَادَى نُوحٌ رَّبَّهُ فَقَالَ رَبِّ إِنَّ ابُنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَاكِمِينَ

  46. قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلاَ تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَن تَكُونَ مِنَ الْجَاهِلِينَ

  47. قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ

  48. قِيلَ يَا نُوحُ اهْبِطْ بِسَلاَمٍ مِّنَّا وَبَركَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُم مِّنَّا عَذَابٌ أَلِيمٌ

  49. تِلْكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنتَ تَعْلَمُهَا أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ لِلْمُتَّقِينَ

  50. وَإِلَى عَادٍ أَخَاهُمْ هُودًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ

  51. يَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِنْ أَجْرِيَ إِلاَّ عَلَى الَّذِي فَطَرَنِي أَفَلاَ تَعْقِلُونَ

  52. وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَارًا وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ وَلاَ تَتَوَلَّوْاْ مُجْرِمِينَ

  53. قَالُواْ يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

  54. إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوَءٍ قَالَ إِنِّي أُشْهِدُ اللّهِ وَاشْهَدُواْ أَنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

  55. مِن دُونِهِ فَكِيدُونِي جَمِيعًا ثُمَّ لاَ تُنظِرُونِ

  56. إِنِّي تَوَكَّلْتُ عَلَى اللّهِ رَبِّي وَرَبِّكُم مَّا مِن دَآبَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  57. فَإِن تَوَلَّوْاْ فَقَدْ أَبْلَغْتُكُم مَّا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْمًا غَيْرَكُمْ وَلاَ تَضُرُّونَهُ شَيْئًا إِنَّ رَبِّي عَلَىَ كُلِّ شَيْءٍ حَفِيظٌ

  58. وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا هُودًا وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَنَجَّيْنَاهُم مِّنْ عَذَابٍ غَلِيظٍ

  59. وَتِلْكَ عَادٌ جَحَدُواْ بِآيَاتِ رَبِّهِمْ وَعَصَوْاْ رُسُلَهُ وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ

  60. وَأُتْبِعُواْ فِي هَـذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلا إِنَّ عَادًا كَفَرُواْ رَبَّهُمْ أَلاَ بُعْدًا لِّعَادٍ قَوْمِ هُودٍ

  61. وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ هُوَ أَنشَأَكُم مِّنَ الأَرْضِ وَاسْتَعْمَرَكُمْ فِيهَا فَاسْتَغْفِرُوهُ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي قَرِيبٌ مُّجِيبٌ

  62. قَالُواْ يَا صَالِحُ قَدْ كُنتَ فِينَا مَرْجُوًّا قَبْلَ هَـذَا أَتَنْهَانَا أَن نَّعْبُدَ مَا يَعْبُدُ آبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِّمَّا تَدْعُونَا إِلَيْهِ مُرِيبٍ

  63. قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةً مِّن رَّبِّي وَآتَانِي مِنْهُ رَحْمَةً فَمَن يَنصُرُنِي مِنَ اللّهِ إِنْ عَصَيْتُهُ فَمَا تَزِيدُونَنِي غَيْرَ تَخْسِيرٍ

  64. وَيَا قَوْمِ هَـذِهِ نَاقَةُ اللّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللّهِ وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ

  65. فَعَقَرُوهَا فَقَالَ تَمَتَّعُواْ فِي دَارِكُمْ ثَلاَثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ

  66. فَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا صَالِحًا وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ الْعَزِيزُ

  67. وَأَخَذَ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِي دِيَارِهِمْ جَاثِمِينَ

  68. كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ إِنَّ ثَمُودَ كَفرُواْ رَبَّهُمْ أَلاَ بُعْدًا لِّثَمُودَ

  69. وَلَقَدْ جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُـشْرَى قَالُواْ سَلاَمًا قَالَ سَلاَمٌ فَمَا لَبِثَ أَن جَاء بِعِجْلٍ حَنِيذٍ

  70. فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ

  71. وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَقَ وَمِن وَرَاء إِسْحَقَ يَعْقُوبَ

  72. قَالَتْ يَا وَيْلَتَى أَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِي شَيْخًا إِنَّ هَـذَا لَشَيْءٌ عَجِيبٌ

  73. قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللّهِ رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ

  74. فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ

  75. إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ

  76. يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاء أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ

  77. وَلَمَّا جَاءتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالَ هَـذَا يَوْمٌ عَصِيبٌ

  78. وَجَاءهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَـؤُلاء بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ فَاتَّقُواْ اللّهَ وَلاَ تُخْزُونِ فِي ضَيْفِي أَلَيْسَ مِنكُمْ رَجُلٌ رَّشِيدٌ

  79. قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ

  80. قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيدٍ

  81. قَالُواْ يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَن يَصِلُواْ إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ إِلاَّ امْرَأَتَكَ إِنَّهُ مُصِيبُهَا مَا أَصَابَهُمْ إِنَّ مَوْعِدَهُمُ الصُّبْحُ أَلَيْسَ الصُّبْحُ بِقَرِيبٍ

  82. فَلَمَّا جَاء أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنضُودٍ

  83. مُّسَوَّمَةً عِندَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ

  84. وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ وَلاَ تَنقُصُواْ الْمِكْيَالَ وَالْمِيزَانَ إِنِّيَ أَرَاكُم بِخَيْرٍ وَإِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ مُّحِيطٍ

  85. وَيَا قَوْمِ أَوْفُواْ الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ

  86. بَقِيَّةُ اللّهِ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

  87. قَالُواْ يَا شُعَيْبُ أَصَلاَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَن نَّفْعَلَ فِي أَمْوَالِنَا مَا نَشَاء إِنَّكَ لَأَنتَ الْحَلِيمُ الرَّشِيدُ

  88. قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَىَ بَيِّنَةٍ مِّن رَّبِّي وَرَزَقَنِي مِنْهُ رِزْقًا حَسَنًا وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى مَا أَنْهَاكُمْ عَنْهُ إِنْ أُرِيدُ إِلاَّ الإِصْلاَحَ مَا اسْتَطَعْتُ وَمَا تَوْفِيقِي إِلاَّ بِاللّهِ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ

  89. وَيَا قَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِي أَن يُصِيبَكُم مِّثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ مِّنكُم بِبَعِيدٍ

  90. وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ

  91. قَالُواْ يَا شُعَيْبُ مَا نَفْقَهُ كَثِيرًا مِّمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفًا وَلَوْلاَ رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنتَ عَلَيْنَا بِعَزِيزٍ

  92. قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُم مِّنَ اللّهِ وَاتَّخَذْتُمُوهُ وَرَاءكُمْ ظِهْرِيًّا إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ

  93. وَيَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُواْ إِنِّي مَعَكُمْ رَقِيبٌ

  94. وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا شُعَيْبًا وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مَّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِي دِيَارِهِمْ جَاثِمِينَ

  95. كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ بُعْدًا لِّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ

  96. وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

  97. إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ

  98. يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ

  99. وَأُتْبِعُواْ فِي هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ

  100. ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ

  101. وَمَا ظَلَمْنَاهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء أَمْرُ رَبِّكَ وَمَا زَادُوهُمْ غَيْرَ تَتْبِيبٍ

  102. وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ

  103. إِنَّ فِي ذَلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الآخِرَةِ ذَلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ

  104. وَمَا نُؤَخِّرُهُ إِلاَّ لِأَجَلٍ مَّعْدُودٍ

  105. يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ

  106. فَأَمَّا الَّذِينَ شَقُواْ فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ

  107. خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ

  108. وَأَمَّا الَّذِينَ سُعِدُواْ فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ عَطَاء غَيْرَ مَجْذُوذٍ

  109. فَلاَ تَكُ فِي مِرْيَةٍ مِّمَّا يَعْبُدُ هَـؤُلاء مَا يَعْبُدُونَ إِلاَّ كَمَا يَعْبُدُ آبَاؤُهُم مِّن قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ غَيْرَ مَنقُوصٍ

  110. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

  111. وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ

  112. فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَن تَابَ مَعَكَ وَلاَ تَطْغَوْاْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  113. وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ فَتَمَسَّكُمُ النَّارُ وَمَا لَكُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء ثُمَّ لاَ تُنصَرُونَ

  114. وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفًا مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّـيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ

  115. وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

  116. فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الأَرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا مِنْهُمْ وَاتَّبَعَ الَّذِينَ ظَلَمُواْ مَا أُتْرِفُواْ فِيهِ وَكَانُواْ مُجْرِمِينَ

  117. وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ

  118. وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ

  119. إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لأَمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

  120. وَكُـلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءكَ فِي هَـذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى لِلْمُؤْمِنِينَ

  121. وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ

  122. وَانتَظِرُوا إِنَّا مُنتَظِرُونَ

  123. وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَإِلَيْهِ يُرْجَعُ الأَمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ

------------------------Translation----------------------------------

(11:1) Alif. Lam. Ra. This is a Divine Command whose contents have been made firm and set forth in detail from One Who is All-Wise, All-Aware

(11:2) that you may worship none but Allah. Verily, I have come to you as a warner and a bearer of good news from Him

(11:3) that you may seek forgiveness of your Lord and turn to Him in repentance whereupon He will grant you a fair enjoyment of life until an appointed term, and will bestow favour on everyone who merits favour. But should you turn away (from the truth), I fear for you the chastisement of an Awesome Day.

(11:4) Unto Allah is your return, and He has power to do everything.

(11:5) Lo! They fold up their breasts that they may conceal themselves from Him. Surely when they cover themselves up with their garments Allah knows well what they cover and what they reveal. Indeed He even knows the secrets hidden in the breasts.

(11:6) There is not a single moving creature on the earth but Allah is responsible for providing its sustenance. He knows where it dwells and where it will permanently rest. All this is recorded in a clear Book.

(11:7) And He it is Who created the heavens and the earth in six days - and [before that] His Throne was upon the water that He may test you, who of you is better in conduct If you were to say (O Muhammad): 'All of you will surely be raised after death', then those who disbelieve will certainly say: 'This is nothing but plain sorcery.

(11:8) And were We to put off the chastisement from them for a determined period, they will cry out: 'What withholds Him from chastising?' Surely when the day of the chastisement will come, nothing will avert it and the chastisement which they had ridiculed shall encompass them.

(11:9) If We ever favour man with Our Mercy, and then take it away from him, he becomes utterly desperate, totally ungrateful.

(11:10) And if We let him taste favour after harm has touched him, he says: 'All my ills are gone', and he suddenly becomes exultant and boastful,

(11:11) except those who are patient and act righteously. Such shall have Allah's forgiveness and a great reward.

(11:12) (O Messenger!) Let it not happen that you omit (to expound) a portion of what was revealed to you. And do not be distressed that they will say: 'Why was a treasure not bestowed upon him?' or 'Why did no angel accompany him?' For you are merely a warner, whereas Allah has control over everything.

(11:13) Do they say: 'He has invented this Book himself?' Say: 'If that is so, bring ten surahs the like of it of your composition, and call upon all (the deities) you can other than Allah to your help. Do so if you are truthful.'

(11:14) Then if (your deities) do not respond to your call for help then feel assured that this Book was revealed with the knowledge of Allah, and that there is no true god but Him. Will you, then, surrender (to this truth)?

(11:15) Those who seek merely the present world and its adornment. We fully recompense them for their work in this world, and they are made to suffer no diminution in it concerning what is their due.

(11:16) They are the ones who shall have nothing in the Hereafter except Fire. (There they shall come to know) that their deeds in the world have come to naught; and that whatever they have done is absolutely useless.

(11:17) Can it happen that he who takes his stand on a clear evidence from his Lord, subsequently followed by a witness from Him (in his support), and prior to that the Book of Moses was revealed as a guide and a mercy, (would even he deny the truth in the manner of those who adore the life of this world)? Rather, such men are bound to believe in it. The Fire shall be the promised resort of the groups that disbelieve. So be in no doubt about it for this indeed is the truth from your Lord although most people do not believe.

(11:18) And who is a greater wrong-doer than he who invents a lie against Allah? Such men will be set forth before their Lord and witnesses will say: 'These are the ones who lied against their Lord. Lo! Allah's curse be upon the wrong-doers;

(11:19) upon those who bar people from the way of Allah, and seek in it crookedness, and disbelieve in the Hereafter.

(11:20) They had no power to frustrate Allah's design in the earth, nor did they have any protectors against Allah. Their chastisement will be doubled. They were unable to hear, nor could they see.

(11:21) They caused utter loss to themselves, and all that they had invented failed them.

(11:22) Doubtlessly, they shall be the greatest losers in the Hereafter.

(11:23) As for those who believed and acted righteously and dedicated themselves totally to their Lord -they are the people of Paradise, and there they shall abide forever.

(11:24) The example of the two parties is that one is blind and deaf, and the other capable of seeing and hearing. Can the two be equals? Will you, then, not heed?'

(11:25) (Such were the circumstances) when We sent forth Noah to his people. (He said): 'I have been sent to you to warn you plainly

(11:26) that you may worship none but Allah or else I fear for you the chastisement of a Grievous Day.

(11:27) The notables among Noah's own people, who had refused to follow him, responded: 'We merely consider you a human being like ourselves. Nor do we find among those who follow you except the lowliest of our folk, the men who follow you without any proper reason. We see nothing in you to suggest that you are any better than us. Rather, we believe you to be liars.'

(11:28) Noah said: 'My people! If I base myself on a clear evidence from my Lord, and I have also been blessed by His mercy to which you have been blind, how can we force it upon you despite your aversion to it?

(11:29) My people! I seek no recompense from you. My recompense is only with Allah. Nor will I drive away those who believe. They are destined to meet their Lord. But I find you to be an ignorant people.

(11:30) My people! Were I to drive the men of faith away, who will protect me from (the chastisement of) Allah? Do you not understand even this much?

(11:31) I do not say to you that I possess Allah's treasures, nor that I have access to the realm beyond the ken of sense-perception, nor do I claim to be an angel. Nor do I say regarding those whom you look upon with disdain that Allah will not bestow any good upon them. Allah knows best what is in their hearts. Were I to say so I would be one of the wrongdoers.'

(11:32) They said: 'O Noah! Surely you have disputed with us and have prolonged your dispute. Now bring upon us the chastisement that you threaten us with; do so, if you are truthful.'

(11:33) Noah said: 'Only Allah will bring it upon you if He so wills, and you will be utterly unable to frustrate that.

(11:34) If I want to give you good advice that will not profit you if Allah Himself has decided to let you go astray. He is your Lord, and to Him will you be returned.'

(11:35) (O Muhammad!) Do they say that he himself has forged this message? Tell them: 'If I have forged this, the guilt of it will fall upon me, but I am not responsible for the crimes you are committing.

(11:36) It was revealed to Noah that no more of your people, other than those who already believe, will ever come to believe. So do not grieve over their deeds,

(11:37) and build the Ark under Our eyes and Our direction. And do not supplicate Me concerning those who have engaged in wrong-doing. They are doomed to be drowned.

(11:38) As Noah was building the Ark, whenever the leading men of his nation passed by him, they would scoff at him. He said: 'If you scoff at us, we too scoff at you in like manner.

(11:39) You will come to know who will be struck by a humiliating chastisement, and who will be subjected to an unceasing torment.

(11:40) Thus it was until Our command came to pass and the oven boiled over. We said: 'Take into the Ark a pair of every species; and take your own family except those who have already been declared (as unworthy); and also take everyone who believes. But those who, along with him, had believed were indeed just a few.

(11:41) Noah said: ' Embark in it. In the name of Allah is its sailing and its anchorage. My Lord is Ever Forgiving, Most Merciful.

(11:42) The Ark sailed along with them amid mountain-like waves. Noah, spotting his son at a distance, called out to him: 'My son. embark with us. and do not be with the unbelievers.'

(11:43) The son replied: 'I will go to a mountain for refuge and it will save me from the water.' Noah said: 'None can save anyone today from the command of Allah except those on whom He may have mercy.' Thereupon a wave swept in between the two and he was drowned.

(11:44) And the command was given: 'Earth! Swallow up your water'; and: 'Heaven! Abate!' So the water subsided, the command was fulfilled, and the Ark settled on Mount Judi, and it was said: 'Away with the wrong-doing folk!'

(11:45) And Noah called out to his Lord, saying: 'My Lord! My son is of my family. Surely Your promise is true, and You are the greatest of those who judge.

(11:46) In response Noah was told: 'Most certainly he is not of your family; verily he is of unrighteous conduct. So do not ask of Me for that concerning which you have no knowledge. I admonish you never to act like the ignorant ones.

(11:47) Noah said: 'My Lord! I take refuge with You that I should ask you for that concerning which I have no knowledge. And if You do not forgive me and do not show mercy to me, I shall be among the losers.

(11:48) It was said: 'Noah! Disembark, with Our peace, and with blessings upon you and upon those who are with you. There are also people whom We shall allow to enjoy themselves for a while, and then a painful chastisement from Us shall afflict them.'

(11:49) We reveal to you these accounts of matters that are beyond the reach of human perception. Neither you nor your people knew about them before this. Be, then, patient. Surely, the good end is for the God-fearing.

(11:50) And to 'Ad We sent their brother Hud. He said: 'My people! Serve Allah: you have no god save Him. (In attributing partners to Allah) you have merely been fabricating lies.

(11:51) My people! I seek no reward from you for my work. My reward lies only with Him Who created me. Do you not understand anything?

(11:52) My people! Ask your Lord for forgiveness and turn to Him in repentance. He will shower abundant rains upon you from the heaven, and will add strength to your strength. Do not turn away as those given to guilt.'

(11:53) They said: 'O Hud! You have not brought to us any clear evidence, and we are not going to forsake our gods merely because you say so. We are not going to believe you.

(11:54) All we can say is that some god of ours has afflicted you with evil. .Hud said: 'Indeed I take Allah as my witness, and you too to be my witnesses that I have nothing to do with your associating with Allah

(11:55) others than Him in His divinity. So conspire against me, all of you, and give me no respite.

(11:56) I have put my trust in Allah, Who is my Lord and your Lord. There is no moving creature which He does not hold by its forelock. Surely, My Lord is on the straight path.

(11:57) If you, then, turn away (from the truth), know that I have delivered the message with which I was sent to you. Now my Lord will set up another people in place of you and you shall in no way be able to harm Him. Surely my Lord keeps a watch over everything.'

(11:58) And when Our com-mand came to pass, We delivered Hud, together with those who shared his faith, out of special mercy from Us. We delivered them from a woeful chastisement.

(11:59) Such were 'Ad. They repudiated the signs of their Lord, disobeyed His Messengers, and followed the bidding of every tyrannical enemy of the truth.

(11:60) They were pursued by a curse in this world, and so will they be on the Day of Judgement .Lo! 'Ad disbelieved in the Lord. Lo! ruined are 'Ad, the people of Hud.

(11:61) And to Thamud We sent their brother Sali'h. He said: 'My people! Serve Allah; you have no god other than Him. He brought you into being out of the earth, and has made you dwell in it. So ask Him to forgive you, and do turn towards Him in repentance. Indeed My Lord is near, responsive to prayers .

(11:62) They said: 'O Salih! Until now you were one of those among us on whom we placed great hopes. Now, would you forbid us to worship what our forefathers were wont to worship? Indeed we are in disquieting doubt about what you are calling us to.

(11:63) Salih said: 'My people! What do you think? If I had a clear evidence from my Lord, and then He also bestowed His mercy upon me, who will rescue me from the punishment of Allah if I still disobey Him? You can only make me lose even more.

(11:64) My people! This she-camel of Allah is a sign for you. So let her pasture on Allah's earth, and do not hurt her or else some chastisement - which is near at hand -should overtake you.'

(11:65) But they slaughtered her. Thereupon Salih warned them: 'Enjoy yourselves in your homes for a maximum of three days. This is a promise which shall not be belied.'

(11:66) Then, when Our command came to pass, We saved Salih and those who shared his faith through Our special mercy, from the disgrace of that day. Truly Your Lord is All-Strong, All-Mighty.

(11:67) And the Blast overtook those who were wont to do wrong, and then they lay lifeless in their homes

(11:68) as though they had never lived there before. Oh, verily the Thamud denied their Lord! Oh, the Thamud were destroyed.

(11:69) Indeed Our messengers came to Abraham, bearing glad tidings. They greeted him with 'peace', and Abraham answered back to them 'peace', and hurriedly brought to them a roasted calf.

(11:70) When he perceived that their hands could not reach it, he mistrusted them, and felt afraid of them. They said: 'Do not be afraid. We have been sent to the people of Lot.

(11:71) And Abraham's wife was standing by and on hearing this she laughed. And We gave her the good news of (the birth of) Isaac, and after Isaac, of Jacob.

(11:72) She said: 'Woe is me! Shall I bear a child now that I am an old woman and my husband is well advanced in years. This is indeed strange!'

(11:73) They said: 'Do you wonder at Allah's decree? Allah's mercy and His blessings be upon you, O people of the house. Surely, He is Praiseworthy, Glorious.'

(11:74) Thus when fear had left Abraham and the good news had been conveyed to him, he began to dispute with Us concerning the people of Lot.

(11:75) Surely Abraham was forbearing, tenderhearted and oft-turning to Allah.

(11:76) Thereupon (Our angels) said to him: 'O Abraham! Desist from this, for indeed your Lord's command has come; and a chastisement which cannot be averted is about to befall them.' words literally suggest; the purpose is merely to express a sense of wonder.

(11:77) And when Our messengers came to Lot, he was perturbed by their coming and felt troubled on their account, and said: 'This is a distressing day.

(11:78) And his people came to him rushing. Before this they were wont to commit evil deeds. Lot said: 'My people! Here are my daughters; they are purer for you. Have fear of Allah and do not disgrace me concerning my guests. Is there not even one right-minded person in your midst?'

(11:79) They said: 'Surely you already know that we have nothing to do with your daughters. You also know well what we want.'

(11:80) He said: 'Would that I had the strength to set you straight, or could seek refuge in some powerful support.'

(11:81) Thereupon the angels said: 'O Lot! We indeed are messengers of your Lord. And your people will in no way be able to hurt you. So depart with your family in a part of the night and let no one of you turn around excepting your wife (who shall not go); for what will befall them shall also befall her. In the morning their promised hour will come. Is not the morning near?'

(11:82) And when Our command came to pass, We turned the town upside down, and rained on it stones of baked clay, one on another,

(11:83) marked from your Lord. Nor is the punishment far off from the wrong-doers.

(11:84) And to (the people of) Midian We sent their brother Shu'ayb. He said: 'My people! Serve Allah; you have no god other than Him. And do not diminish the measure and weight. Indeed I see that you are prospering now, but I fear for you the chastisement of an encompassing day in the future.

(11:85) My people! Give full measure and weight with justice, do not diminish the goods of others, and do not go about creating corruption in the land.

(11:86) The gains that Allah lets you retain are better for you, if you indeed believe. In any case, I have not been appointed a keeper over you.

(11:87) They replied: 'O Shu'ayb! Does your Prayer enjoin upon you that we should forsake the deities whom our forefathers worshipped, or that we should give up using our wealth as we please? Do you fancy that you, and only you, are forbearing and right-directed?'

(11:88) Shu'ayb said: 'My people! What do you think? If I stand on clear evidence from my Lord, and He has also provided me a handsome provision from Himself -(should I be ungrateful to Him and share your error and iniquity?) Nor do I desire to act contrary to what I admonish you. I desire nothing but to set things right as far as I can. My succour is only with Allah. In Him have I put my trust, and to Him do I always turn.

(11:89) My people! Let not your opposition to me lead you to guilt that would bring upon you the chastisement that struck earlier the people of Noah, and the people of Hud, and the people of Salih. And the land of the people of Lot is not far from you!

(11:90) Seek the forgiveness of your Lord and turn to Him in repentance. Surely my Lord is Ever Merciful, Most Loving.

(11:91) They said: 'O Shu'ayb! We do not understand much of what you say. Indeed we see you weak in our midst. Were it not for your kinsmen, we would surely have stoned you for you have no strength to overpower us.

(11:92) Shu'ayb said: 'My people! Are my kinsmen mightier with you than Allah that you (hold the kinsmen in awe while) you cast Allah behind your back? Surely my Lord encompasses all what you do.

(11:93) My people! Go on working according to your way and I will keep working (according to mine). Soon you will come to know who will be afflicted by a humiliating chastisement, and who is proved a liar. And watch, I shall also watch with you.'

(11:94) And when Our command came to pass, We delivered Shu'ayb and those who shared his faith, through Our mercy, and the Blast seized those who were engaged in wrong-doing, so they lay lifeless in their homes

(11:95) as though they had never dwelt in them before. Lo! Away with (the people of) Midian, even as the Thamud were done away with!

(11:96) And indeed We sent Moses with Our signs and with a clear authority

(11:97) to Pharaoh and his nobles. But they obeyed the command of Pharaoh even though Pharaoh's command was not rightly-directed.

(11:98) He shall stand at the head of his people on the Day of Resurrection, and will bring them down to the Fire. What a wretched destination to be led to!

(11:99) They were pursued by a curse in this world and so will they be on the Day of Resurrection. What an evil reward will they receive!

(11:100) That is an account of some towns which We recount to you. Of them some are still standing and some have been mown down.

(11:101) We did not wrong them; it is rather they who wronged themselves. And when the command of your Lord came to pass, the gods besides Allah whom they had called upon, did not avail them in the least. They added nothing to them except ruin.

(11:102) Such is the seizing of your Lord that when He does seize the towns immersed in wrong-doing, His seizing is painful, terrible.

(11:103) Surely in that is a sign for him who fears the chastisement of the Hereafter. That will be a Day when all men shall be mustered together; that will be a Day when whatever happens shall be witnessed by all.

(11:104) Nor shall We withhold it except till an appointed term.

(11:105) And when the appointed Day comes, no one shall even dare to speak except by the leave of Allah. Then some will be declared wretched, others blessed.

(11:106) As for the wretched, they shall be in the Fire, and in it they shall sigh and groan.

(11:107) They shall abide in it as long as the heavens and the earth endure, unless your Lord may will otherwise. Surely your Lord does whatsoever He wills.

(11:108) And as for those who are blessed, they shall abide in the Garden as long as the heavens and the earth endure, unless your Lord may will otherwise. They shall enjoy an unceasing gift.

(11:109) [O Prophet!] Have no doubt about what they worship. For they worship what their fathers worshipped before. And (yet) We shall grant them their due portion in full, diminishing of it nothing.

(11:110) And We certainly gave Moses the Book before, and there arose disagreements about it (even as there are disagreements now about the Book revealed to you). Had it not been for a decree that had already gone forth from your Lord, the matter would have long been decided between them. Indeed they are in a disquieting doubt about it.

(11:111) Surely your Lord will recompense all to the full for their deeds. For indeed He is well aware of all what they do.

(11:112) So remain, (O Muhammad), you and those who have returned with you (to the fold of faith and obedience from unbelief and rebellion) steadfast (in adhering to the straight way) as you were commanded. And do not exceed the limits of (service to Allah). For certainly He is aware of all what you do.

(11:113) And do not incline towards the wrong-doers lest the Fire might seize you and you will have none as your protector against Allah; and then you will not be helped from anywhere.

(11:114) And establish the Prayer at the two ends of the day and in the first hours of the night. Indeed the good deeds drive away the evil deeds. This is a Reminder to those who are mindful of Allah.

(11:115) And be patient; for indeed Allah never lets the reward of those who do good go to waste.

(11:116) Why were there not, out of the generations that passed away before you, righteous men who would forbid others from causing corruption on the earth? And if such were there, they were only a few whom We had saved from those generations, or else the wrong-doers kept pursuing the ease and comfort which had been conferred upon them, thus losing themselves in sinfulness.

(11:117) And your Lord is not such as would wrongfully destroy human habitations while their inhabitants are righteous.

(11:118) Had your Lord so willed, He would surely have made mankind one community. But as things stand, now they will not cease to differ among themselves and to follow erroneous ways

(11:119) except for those on whom your Lord has mercy. And it is for this (exercise of freedom of choice) that He has created them. And the word of your Lord was fulfilled: 'Indeed I will fill the Hell, with men and jinn, altogether.'

(11:120) (O Muhammad!) We narrate these anecdotes of Messengers to you that We may strengthen through them your heart. In these anecdotes come to you the truth, and an exhortation, and a reminder for the believers.

(11:121) As for those who are bent on not believing, tell them: 'Work according to your way and we are working according to our way.

(11:122) And do wait for the end of things; we too are waiting.

(11:123) All that is hidden in the heavens and the earth lies within the power of Allah. To Him are all matters referred for judgement. So do serve Him, and place in Him all your trust. Your Lord is not heedless of what you do.

---------------------Commentary---------------------

verse1

*1. In keeping with the context, the word Kitab has here been rendered as 'Divine command'. The word Kitab in its Arabic usage denotes not only book or inscription, but also writ and command. There are several instances in the Qur'an of the use of the word in the latter sense. (See, for instance, al-Baqarah 2: 235, al-Ra'd 13: 38. The significance of 'command' is especially evident from the usage of k t b derivates in the passive tense: see al-Baqarah 2: 180, 183, 216, 246, etc. - Ed.)
*2. The contents of this 'command' are firm and unalterable. In addition, the Qur'an is free from the verbosity of orators, the fanciful imagination of poets, the spellbinding rhetoric of litterateurs. Instead, the teachings of the Qur'an have been set forth with remarkable clarity and precision. Thus, in the Qur'anic text we do not find even a single word that is superfluous, nor a single word that is lacking. Moreover, the verses expound the teachings of the Qur'an in such a manner that they are at once elaborate and lucid.

verse2

verse3

*3. If a person turns to God in sincere devotion, He will enable him to spend his life felicitously. God will lavish upon him His bounties, confer a variety of benedictions, provide a life of prosperity, grant peace and tranquillity, and cause him to live honourably rather than in ignominy and disgrace. The same idea has been brought forth elsewhere in the Qur'an in the following words:
Whoever acts righteously - whether male or female - the while he is a believer, We will surely grant him a clean life . . . (al-Nahl 16: 97). This verse dispels the Satanic misconception to which simpletons often succumb. The misconception consists of believing that piety, honesty and responsible behaviour might at the most lead to man's well-being in the Next Life, but they certainly play havoc with his life in the present world. Under this mistaken notion it is believed that good people are inevitably destined to live in abject poverty and utter misery. In refuting this misconception, God makes it clear that righteous behaviour is conducive to man's success in both worlds. Those who live a righteous and God-fearing life will achieve success and esteemed position in this world as in the Next. For, a position of true honour in this world falls only to those who, out of their devotion to God, act righteously, who are known for their excellent morals, who adhere to propriety in their dealings with others, who are considered by people to be trustworthy, of whom all expect nothing but goodness and benevolence, and of whom none entertains the fear of any evil.
Implicit in the Qur'anic expression 'a fair enjoyment of life' is another point which should not escape our attention. According to the Qur'an, 'enjoyment of life' is of two kinds: one. which leads people, who are heedless of God, to temptations with the result that they immerse themselves in worldliness and forget God even more. Thus, 'enjoyment of life', though apparently a divine blessing, proves a curse. It becomes the precursor of God's punishment. This is what the Qur'an brands as 'illusory enjoyment'. (See Al 'Imran 3: 185; al-Hadid 57: 20 - Ed.) By contrast, the other kind of enjoyment of life adds to a person's prosperity and physical vitality in such a way that he becomes even more grateful to God. This kind of 'enjoyment of life' prompts man to fulfil the obligations incumbent upon him towards God, towards God's creatures and towards himself. Strengthened by the resources provided by God, man finds himself in a stronger position to effectively promote the cause of good and righteousness and to strive to obliterate evil and mischief. This is the Qur'anic concept of 'fair enjoyment of life' - an enjoyment which does not end with the life of this world, but extends to the Next Life as well.
*4. The more a person excels in moral conduct and good deeds, the higher will be the status that God confers upon him. God does not let anyone's good deeds go to waste. In the same way as God does not show any appreciation for evil, He does not show any lack of appreciation for goodness and virtue. In God's kingdom there is no place for the kind of atrocious injustice and stupidity to which a Persian poet has given expression in the following couplet:
The Arabian steed lies suffering from the wounds of the saddle-pack while a golden necklace adorns the neck of a donkey! God deals with His creatures in such a way that anyone who deserves a reward, is fully granted that reward.

verse4

verse5

*5. When the Prophet's mission became the talk of the day in Makka, some people showed considerable aversion to it, even if they did not actively oppose it. These people were unwilling to listen to the Prophet (peace be on him) and made a point of avoiding him. If they saw him somewhere they would turn their faces away or try to hide themselves. Such people made every effort to avoid any encounter with the Prophet (peace be on him) lest he might invite them to accept his teaching.
The present verse refers precisely to such people; they are portrayed as being frightened at the prospect of facing the truth. Ostrich-like they dug their heads in the sand, fancying that the reality itself had vanished. The fact, however, is that the reality remains, and testifies to the folly of those who hide from it.

verse6

*6. God is, on the one hand, All-Knowing. He knows exactly where each of His creatures is, be it the nest of a small bird or the hole of a tiny worm. On the other hand, God provides sustenance to all, and provides for them wherever they might be. He is aware at all times of where His creatures spend their lives and where they will breathe their last. It would be sheer stupidity if someone were to think that by resorting to methods such as covering one's face, or closing one's eyes one would be able to escape God's punishment. Even if someone succeeds in eluding the Prophet's observation it is to no avail. For no one can escape God's observation. Nor should anyone entertain the illusion that God is unaware of the fact that the Prophet (peace be on him) was doing his best to communicate the truth to the unbelievers, and that the latter were trying their utmost to clog their ears lest the truth reached them.

verse7

*7. This is a parenthetical statement which was presumably made in response to some such query: 'If there was a time when the heavens and the earth did not exist, and then they were created - what is it that existed before?' Without explicitly mentioning any such query, an answer is briefly provided. The answer is: before all the heavens and the earth were created there was water everywhere. However, we are not in a position to state with certainty the meaning of the word 'water' used in the verse. Does it mean the 'water' known to us by that name now? Or has it been used metaphorically to refer to matter in its liquid form before it assumed its present form? As for the statement that God's Throne was on water, it means - as far as we have been able to grasp -that God's kingdom was over water.
*8. God created the earth and the heavens because He wanted to create man. Furthermore, He created man so as to entrust him with moral responsibility and to invest him with the power of God's vicegerency. Thereafter, it was to be seen how each human being would acquit himself of that responsibility and how he would make use of the power entrusted to him. It is possible to imagine that this was not the purpose of creating man and that God had willed man to have the powers that he now has and yet not put him to any test, nor question him about whether he used the powers granted to him appropriately or not. It is also possible to imagine that man would not be required to render any account to God nor be rewarded or punished for his deeds. It is also possible to imagine that man. who has been encumbered with moral responsibility, would simply end in dust. If all this is true, then we have no alternative but to consider this entire act of creation a senseless ploy, and human life an absolute futility.
*9. The unbelievers are so downright foolish that they consider the universe no more than the playhouse of some sportive fellow, and regard themselves merely as pranks to amuse him. They are so elated with this foolish concept that even when they are informed of the true purpose of creation and of their own life in it, they simply laugh it all away. They also go to the extent of flinging the gibe of sorcerer at the Prophet (peace be on him).

verse8

verse9

verse10

*10. There are weaknesses in human beings which they themselves can observe if only they engage in self-introspection. It is a measure of man's shallowness and short-sightedness that whenever he has power and wealth he brags and swaggers. In times of prosperity, he becomes incapable of even imagining that his spring can suffer a winter. The result is that whenever he is afflicted with adversity, he is driven to utter despair, becomes an incarnation of grief and despondency so much so that at times he tries to make himself forget his misfortunes by flinging abuses and taunts at God. But when these bad days are over and good days return, he once again becomes boastful. Drunk with success and prosperity, he returns to his old intemperate revelries. Why has this despicable trait of man been mentioned at this point? The purpose is to subtly remind the Makkan unbelievers of the warning the Prophet (peace be on him) gave them while they enjoyed security and well-being. He warned them that if they continued to disobey God they would be struck by a severe punishment. On hearing this warning, they had burst into laughter and, in effect, said to the Prophet (peace be on him): 'Are you blind to the bounties that are being lavished upon us? Do you not see that the standards of our greatness are fluttering all around? What makes you, then, day-dream that a scourge is about to be let loose upon us?' This disparaging response to the Prophet's sincere counsel and admonition was an abject expression of man's despicable trait referred to above. God has deferred the infliction of punishment and granted the unbelievers a reprieve in order that they may mend their ways. They, however, failed to seize the opportunity on account of the illusion that their prosperity would endure.

verse11

*11. This brings out another aspect of 'patience'; a quality in sharp contrast to that undignified trait just mentioned. Those who are patient exhibit poise and equanimity in the midst of vicissitudes of fortune. They do not allow changes of fortune to change their attitude and character. If circumstances are favourable and they enjoy wealth, power and fame, that does not make them power-drunk. Again, when they are visited with adversity, their dignity is not crushed out of all existence. Whenever God puts them to any test - be it that of prosperity or of adversity - they maintain their dignified posture of moderation. Whatever the circumstance, their mettle never fails them.
*12. God forgives the sins of those who are patient and do good and He also rewards them amply for their good deeds.

verse12

*13. In order to fully understand the verse one should take mental note of the circumstantial background of its revelation. At the time this verse was revealed, Makka was the centre of the Quraysh who had a preponderant influence over the whole of Arabia because of their religious prestige, wealth, trade, and political power. At the very moment when the Quraysh were at the zenith of their power and authority, a Makkan - the Prophet - stood up and vehemently denounced the religion of which they were custodians as a bundle of ignorance and error. He also condemned the social system of which they were standard-bearers, calling it rotten to the core. He also warned them of an impending punishment from God. He emphasized that the only way to avert this punishment was to accept the true faith and righteous order of life which he had expounded to them on God's behalf.
The only thing which this man had to make people believe he had been appointed by God to communicate His message, was the purity of his character and the utter reasonableness of his teaching. In addition, there was apparently nothing in the milieu except the deep-rooted wrongs which had corrupted the religious, moral and social life of the Quraysh that would suggest that God's punishment was close at hand. On the contrary, all portents indicated that the Makkans enjoyed God's plenteous favours and of the deities which they worshipped. Thus, apparently they had every reason to believe that they were on the right path.
If, under such circumstances, someone in the manner of the Prophet (peace be on him) were to strongly denounce the prevalent way of life, it was hardly surprising that all except a very few right-thinking people who had access to the truth would become his inveterate enemies. This enmity found its expression in a myriad of forms. Some people sought to suppress the Prophet (peace be on him) by resorting to harsh methods of repression. Others tried to undermine his position by false accusations and vicious propaganda. Some discouraged him with their bigoted indifference and frowning, while others resorted to jests, pranks, taunts, and ridicule in order to dismiss his message as absurd.
It is clear that such a hostile attitude would have been heart-breaking for the Prophet (peace be on him). This would have been especially so since the hostility persisted for several years. It is under these trying circumstances that God consoled the Prophet (peace be on him). He comforted him by saying that it is people of low mettle who turn boastful in prosperity and become downcast and despondent in adversity. A worthy person in God's sight pursues righteousness with patience and courage. Hence, the Prophet (peace be on him) should not be shaken by the bigoted opposition, the aversion, the ridicule and mockery, and the foolish objections which he was subjected to by the unbelievers. On the contrary, he should have no hesitation, despite all the opposition he faced, in calling people to the truth revealed by God. In fact, he should not even permit a moment's reluctance in proclaiming the truth for fear that he would be ridiculed for propagating those teachings. Nor should he shrink from performing his duty to preach because some of those teachings would be too unpalatable for his people even to hear. For the main task of the Prophet (peace be on him) was to continuously state the truth, uncompromisingly and fearlessly, and regardless of those who accepted it and those who did not. Once this duty had been performed, it was pointless worrying whether it would be of any effect. In that regard, the Prophet (peace be on him) ought to place his reliance entirely on God.

verse13

verse14

*14. The argument advanced here serves to establish the divine origin of the Qur'an as well as the oneness of God. The argument, put succinctly, is as follows:
(i) If the unbelievers thought that the Qur'an had been authored by some human being, then it ought to be possible for them to compose something which would be the like of it. Now, unbelievers claim that it is the Prophet (peace be on him) - a human being rather than God - who has produced the Qur'an. In such a case it should be possible for them - for they too are human - to produce such a book. However, despite the repeated challenges for them to produce something like the Qur'an no one, not even all of them combined, has succeeded in achieving it. The conclusion is quite evident: the Book was revealed by God and there is no question that it is the work of any human being.
(ii) The Qur'an quite openly and vehemently denounced the deities which the unbelievers worshipped, and urged them to abandon these as they had no share in God's godhead. The unbelievers were also asked to mobilize all whom they wished, including their deities - provided they had any power - to assist them in establishing the falsity of the Prophet's claim by producing a book equal to the Qur'an. But if at such a crucial stage, their deities fail to come to their aid and do not grant them the power to produce something like the Qur'an, what then does that prove? Quite obviously, it proves that these so-called deities had neither the power nor even a shred of the attributes necessary for godhead. The fact of their becoming deities was purely the work of a few human beings who had invested such weak, mortal creatures with godhead.
Incidentally, this verse also establishes the fact that in terms of chronological sequence the present surah - Hud- was revealed before Surah Yunus. For in the present surah, the unbelievers have been challenged to produce ten surahs like the Qur'anic ones. Subsequently, after the unbelievers failed to do so, they were asked in Surah Yunus to produce just one surah like it. (See Yunus 10: 38, n. 46.)

verse15

*15. What prompted this Qur'anic remark is the fact that the kind of people who rejected the message of the Qur'an both in the time of the Prophet (peace be on him) and subsequently have one major characteristic in common - they are all steeped in worldliness. Many of the arguments which they advance in order to reject the Qur'an are probably after-thoughts, merely rationalized excuses for not accepting the truth. What lies at the root of these people's rejection is the hypothesis that everything other than this world and its gains are worthless, and that everyone should have the fullest opportunity to seize the optimum portion of worldly benefits.

verse16

*16. Those who keep their attention focused on this world and its benefits will reap worldly benefits in proportion to their efforts. However, since such people have not been concerned with, nor did they direct their efforts to achieving success and well-being in the Hereafter, there is no reason to suppose that their efforts, aimed merely at achieving worldly benefits, will also embrace the benefits of the Hereafter. A person can expect that his action in this world will be of some benefit to him in the Next Life only if he has engaged himself in tasks which are beneficial in the Next Life as well. This can be illustrated by example. A person wants to have a stately mansion to live in and to that end he adopts the means that are ordinarily adopted for its construction.
Now, if he has adopted the requisite means he will indeed have a stately mansion. Even if such a person happens to be an unbeliever, this fact will not prevent the mansion from being constructed. However, when such a person breathes his last, he will have to leave behind that mansion and its belongings and will be able to take nothing of it to the Next World. Now, if he has not taken the necessary steps to obtain a mansion in the Next World, he will simply not obtain any such mansion there. Only those who performed deeds which, according to God's Law, would make him deserve a mansion in the Next World will be able to have it.
One might be inclined to say: "This line of argument at best leads to the conclusion that such a person who cares only for this world, should be denied a mansion in the Next World. But does that also call for consigning him, in the Next World, to Hell-Fire?' On this point the Qur'an explains on more than one occasion that all those who work in total disregard of the Hereafter necessarily engage in acts which lead them to end up in a heap of Fire in the Next Life rather than in a mansion in Paradise. (See, for instance, Yunus 10, n. 12.)

verse17

*17. This shows that even apart from revelation, there is ample evidence in man's own self, in the structure of the heavens and the earth, and in the order that prevails in the universe to prove that God is the only creator, master, lord and sovereign of the universe. The evidence referred to above also inclines man to believe that the present life will be followed by another one in which man will be required to render an account of his deeds and wherein he might be requited.
*18. The 'witness from Him' is the Qur'an. The testimony of the natural phenomena combined with that provided by man's own self had already created in man the disposition to affirm the truths mentioned earlier. All that was further reinforced by the Qur'an which came as reassurance that what he was predisposed to believe in was indeed true.
*19. In the present context the verse means that those who are overly infatuated with the allurements of a worldly life will be inclined to reject the message of the Qur'an. Distinguishable from these are those who take full note of the testimony furnished by their own beings and by the structure and order prevailing in the universe in support of God's unity. This testimony was further reinforced by the heavenly books revealed before the Qur'an. How could such persons close their eyes to such overwhelming testimony as this and join their voice with those of the unbelievers?
This verse clearly indicates that even before the Qur'an was revealed, the Prophet (peace be on him) had reached the stage of belief in the Unseen. We have seen in al-An'am (see 6: 75 ff.) the case of Abraham. Before being appointed a Prophet, Abraham (peace be on him) was led by a careful observation of the natural phenomena to knowledge of God's unity. Likewise, the present verse makes it clear that by his reflection, the Prophet (peace be on him), had been led to believe in the Unseen even before the Qur'an was revealed. Subsequently, when the Qur'an was revealed it not only confirmed what he had already become inclined to accept, but also provided definite knowledge about it.

verse18

*20.To invent a lie against God consists of stating that beings other than God also have a share with God in His godhead, that like God they are also entitled to be served and worshipped by God's creatures. Inventing a lie against God also consists of stating that God is not concerned with providing guidance to His creatures, that He did not raise Prophets for that purpose, and that He rather left men free to behave as they pleased. Inventing a lie against God also consists of stating that God created human beings by way of jest and sport and that He will not have them render an account to Him, and that He will not requite them for their deeds.
*21. Such a proclamation would be made on the Day of Judgement.

verse19

*22. This is a parenthetical statement. That is, that God's curse will be proclaimed in the Hereafter against those who are guilty of the crimes mentioned.
*23. Such persons do not like the Straight Way being expounded to them. They would rather have the Straight Way rendered crooked by altering it under the influence of lust, prejudice, fancy, and superstition. It is only after the way that was once straight has been rendered crooked that they will be willing to accept it.

verse20

*24. This, again, refers to what will happen in the Next Life.
*25. They will suffer punishment for being in error and for misleading others and leaving behind a legacy of error and misguidance for coming generations. (See Towards Understanding the Qur'an, vol. Ill, al-A'raf, n. 30, pp. 23-6 -Ed.)

verse21

*26. All their conjectures regarding God, the universe and their own selves will prove to be absolutely baseless in the Next Life. Similarly, the notions they entertained about the help and support they would receive from those they considered to be either their deities, or their intercessors with God, or their patrons will prove to be false. Likewise, it will become obvious that all their notions about the After-life were utterly untrue.

verse22

verse23

*27. This concludes the account about the Hereafter.

verse24

*28. Can the attitude and ultimate end of both these types of people be the same? Obviously, he who fails to see the right way and ignores the instruction of the guide who directs him to the right way will necessarily stumble and meet with some terrible mishap. However, he who perceives the right way and follows the instructions of his guide will reach his destination, and reach it safely.
The same difference is found between the two parties mentioned here. One of these carefully observes the realities of the universe and pays heed to the teachings of God's Messengers. The other party, however, neither uses their eyes properly to perceive God's signs, nor pays heed to His Messengers. The behaviour of the two parties is, therefore, bound to be different. And when their behaviour is different, there is no reason to believe that their ultimate end will be identical.

verse25

*29. It is pertinent at this stage to bear in mind Towards Understanding the Qur'an, vol. III. al-A'raf 7: 59-64. nn. 47-50, pp. 37-42.

verse26

verse27

*30. Substantially, the same warning was delivered by the Prophet Muhammad (peace be on him) in the first few verses (viz. 2-3) of this surah.
*31. This is exactly the same absurd objection which the Makkans raised against the Prophet Muhammad (peace be on him). They found it inconceivable that a mortal like themselves who ate arid drank, walked and slept, and who also had a family could be designated a Messenger by God. (See Ya Sin 36, n. Il;al-Shura42,n.41.)
*32. Again, it is noteworthy that the same objection raised by Noah's people against him was raised by the Makkans against the Prophet (peace be on him). The objection being that it is only persons of insignificant position who joined the Prophet's (peace be on him) ranks. They, thus, tried to belittle both the Message and the Messenger by highlighting that his followers were either a few raw youths, a bunch of slaves, or a group of feeble-minded and superstitious commoners from the lower rungs of society. (See Towards Understanding the Qur'an, vol. Il,al-An'arn6,nn. 34-7,pp. 235-7, and Yunus 10, n. 78. p. 57 above.)
*33. The believers claimed that they enjoyed God's favour and mercy, and that those who chose to deviate from their way were subject to God's wrath.

verse28

*34. This amounts to virtually repeating the statement mentioned earlier (see verse 17 and n. 17 ff. above). The statement suggested that the Prophet (peace be on him) had reached the stage of affirming the unity of God as a result of his own reflection. Whereafter, God favoured him by designating him a Prophet and providing him with direct knowledge of the truths about which his heart was already convinced.
This also shows that the Prophets attain belief regarding the realm of the Unseen before they are appointed to the office of prophethood. When they are subsequently designated Prophets, they are endowed with faith in the truths belonging to the realm of the Unseen as a result of direct knowledge of those truths.

verse29

*35. The Prophet Noah (peace be on him) told his people that he had sincerely counselled his people about what was conducive to their well-being. Noah bore all kinds of hardship and suffering, and all for the well-being of his people. Noah sought to achieve no personal benefit out of his striving to call
*36. The worth of the believers is best known only to their Lord which will become fully evident when they encounter Him on the Day of Judgement. If they indeed are true gems, they will not then become pieces of ordinary rock just because some people in this world had disparagingly thrown them aside. But if, on the contrary, they are indeed nothing but mere pieces of ordinary rock, their Lord has every right to cast them wherever He pleases. (See Towards Understanding the Qur'an, vol. II, al-An'am 6: 52, and al-Kahf 18:28.)

verse30

verse31

*37. This is a rejoinder to the Prophet Noah's opponents. His opponents tried to discredit him by saying that he appeared to them to be merely an ordinary human being just like any one of them. In response to this Noah acknowledges that he is indeed nothing more than a human being, and that he has never claimed to be anything other than that. Hence, any attack on him on the grounds that he was merely a human being was pointless.
Noah (peace be on him), like other Prophets, had claimed no more than what God had intimated to him about the Straight Way comprising right beliefs and sound principles of behaviour. His people were free to test him in regard to that claim. It was strange, however, that they asked him about a matter which lay beyond the ken of human perception, something which he had never claimed to know They also made strange demands of him which suggested that he possessed the keys to God's treasures. They even taunted him on the grounds that like other human beings he also ate and drank and walked around.
All this was meaningless for Noah (peace be on him) had never claimed to he an angel and that as such he could dispense with necessary physical and biological requirements. All that Noah (peace be on him) had claimed was that he possessed the knowledge needed to guide human beings in matters of belief, moral conduct, and social behaviour. Now, what sense did it make to ask such a person what gender a cow's calf would be? By what stretch of the imagination can one establish a nexus between the pregnancy of a cow and sound principles of individual and social conduct? (See also Towards Understanding the Qur'an, vol. II, al-An'am 6, nn. 31-2, pp. 234-5.)

verse32

verse33

verse34

*38. Such was their obduracy, mischievousness and absolute disregard for righteous behaviour that quite understandably God should decide not to direct them to the right way and instead let them, as they wished, stumble in error. Once God had made such a decision no one's effort to direct them to the right way - not even the Prophet's - could be of any avail.

verse35

*39. The context seems to suggest how the opponents reacted to the narration of Noah's story. It seems they would have objected to it on the grounds that the true purpose of narrating Noah's story was to show how it was applicable to the unbelievers. They presumably pointed out that the Prophet (peace be on him) had invented such stories merely to ridicule and disgrace them; that these stories were merely a means whereby he could malign them.
The main theme of the discourse has been interrupted here in order to respond to this objection. Petty people are apt to misinterpret things. Their mental baseness allows them only to perceive that which is evil and to disregard those aspects which are good. If someone offers a piece of wisdom, or seeks to convey a piece of good advice, or draws the attention of someone to any of his weaknesses, a wise person will benefit from what is said and will reform himself. But a petty person will always be inclined to see something evil in it. Such an attitude will reduce to naught the wisdom or sincere counsel that was offered. Moreover, such a person will continue to adhere to his evil ways. Not only that but he is also likely to attribute some evil motive to the person who had sought to say a word of wisdom or to furnish him with sincere advice.
Even the best advice goes to waste if someone misunderstands it. For it is possible that someone may construe a piece of advice as arising not out of sincere concern for but out of a desire to taunt. In such instances, instead of dispassionately examining his own life with a view to identifying his flaws and weaknesses, this person is likely to feel offended. Such a person will be wont to assume, and will often go about saying, that the advice was actuated by ulterior motives and was meant to insult him. Suppose a reformer mentions, for instructive purposes, what is going on in society. It is possible that some of the things mentioned might also be applicable to a person's case and might seem to allude to some actual flaw or shortcoming in his character. Now, it is quite possible that the reformer did not intend to point an accusing finger at any particular person. Instead, he merely wanted to bring to people's attention the unhealthy attitudes found in society. If the person concerned is wise, he will not enmesh himself with questions about whether the reformer's statement was meant to cast a slur on his character. He will recognize instead the worth of the statement, will seize its instructive aspects, and will make an effort to mend his behaviour accordingly.
However, if a man has a warped mind and is given only to seeing evil intentions in people's actions, he is likely to fling accusations at the reformer. He will go about condemning his statement as a bundle of fabrications concocted with a view to bringing him into disrepute. It is for this reason that the Prophet (peace be on him) was asked to say that if he had fabricated something, he would be responsible for the sin of such a fabrication. This would not, however, absolve others of the guilt and evils they had committed in the past and which they continued to commit.

verse36

verse37

*40. This demonstrates that when a Messenger communicates his Message to his people, they are granted respite from punishment only as long as it remains possible for the social milieu to produce a reasonable number of good people. As soon as that milieu becomes shorn of good people, and none but the iniquitous remain, then the term of respite ends. At this juncture, God's Mercy itself calls for the destruction of these incorrigible rogues lest they also contaminate others. For to show any further leniency to them would amount to perpetrating an injustice on the whole world and on future generations.

verse38

verse39

*41. This fascinating story illustrates how man can be deluded by the appearance of things. When the Prophet Noah (peace be on him) was busy building the Ark on a tract of land far from any sea or river, it must have appeared a very silly thing to do. Noah's people would surely have laughed at him, mocking at the old fellow's apparently senile plan. They may even have called it an adventure of sailing on the Ark across dry land! At that moment it would have simply been inconceivable for anyone to think that the Ark would one day indeed sail on that very tract of land as it became flooded with water. Hence they perhaps went around telling people that if anyone needed proof of Noah's mental derangement, this was now no longer needed.
The same act would, however, have been perceived quite differently by anyone who really knew what was going to happen, who knew that soon enough a ship would indeed be a necessity for anyone who wished to move around. Such a person could only have laughed at the ignorance and stupid complaisance of his people. Noah (peace be on him), who knew these things well, would often have said to himself: 'How stupid are these people! God's chastisement is just about to afflict them, and I have been warning them of this. That moment has all but come and they even see me making an effort to escape the impending chastisement. Is it not strange that they remain totally unperturbed? Not only that, but they look upon me as an utter lunatic.'
This offers a good illustration of two contrasting attitudes. One is based on knowledge of the apparent, one that is grasped by the senses. The other is based on true knowledge, a knowledge of truths that lie beyond the range of the apparent. If one were to be satisfied with what is apparent, one would regard many a thing as sheer folly. Now, if there is someone who knows truths that lie beyond the range of the apparent, that person will consider these apparent follies the very zenith of wisdom. Such a person would indeed consider the flair of smartness displayed by the superficially knowledgeable to be no more than ignorance and stupidity.

verse40

*42.Commentators on the Qur'an have offered different explanations of this incident. In our view, the place from which the Flood began was a particular oven. It is from beneath it that a spring of water burst forth. This was followed by both a heavy downpour and by a very large number of springs which gushed forth. Surah al-Qamar provides relevant information in some detail: So We opened the gates of the heaven, with water intermittently pouring forth, and We caused the earth to be cleaved and the springs to flow out everywhere. Then the water (from both the sources - the heaven and the earth) converged to bring about that which had been decreed (al-Qamar, 54: 11-12).
In the present verse, the word tannur has been preceded by the article al: According to Arabic grammar, this indicates that the reference is to a particular tannur (oven). Thus, it is evident that God had determined that the Flood should commence from a particular oven. As soon as the appointed moment came, and as soon as God so ordained, water burst forth from that oven. Subsequently, it became known as the Flood-Oven. The fact that God had earmarked a certain oven to serve as the starting-point of the Flood is borne out by al-Mu'minun 23: 27.
*43. Information that some members of Noah's family were unbelievers and so were unworthy of God's mercy had already been given. Noah (peace be on him) had also been directed not to provide them with space in the Ark. Presumably these were only two persons. One was Noah's own son; the story of his drowning will be referred to shortly (see verse 43 below). The other was Noah's wife (see al-Tahrim 66: 15). It is possible that some other members of Noah's family also belonged to this category. Be that as it may, the Qur'an does not expressly mention any others.
*44. This refutes the opinion of those historians and genealogists who trace the ancestry of all human beings to Noah's three sons. This misconception has arisen from the Israelite traditions which suggest that Noah, his three sons and their wives were the only survivors of the Flood. (See Genesis 6: 18, 7: 7, p. 1 and 9: 19.) The Qur'an, however, repeatedly says that apart from Noah's family, at least some other people belonging to his nation - even if only a few - were also saved by God from the Flood. The Qur'an, therefore, considers the future generations of mankind to have descended not only from Noah, but also from those believers who, under God's directive, were accommodated in the Ark by Noah. It is significant that the Qur'an mentions post-Flood mankind as the 'offspring of those whom We carried along with Noah' (al-Isra 17: 3) and the 'offspring of Adam and those whom We carried along with Noah' (Maryam 19: 58). It does not refer to them simply as 'the offspring of Noah'.

verse41

*45. Trust in God is the quintessential characteristic of the believer. True, like any other person, the believer also has recourse to worldly measures. It is, in fact, necessary to use them on account of the laws of nature under which all human beings live and operate. One thing, however, differentiates a believer from a man of the world. A believer, while having recourse to worldly measures, places his reliance on God rather than on the measures he adopts. He is well aware that none of his measures can be of any avail unless they coincide with God's favour and mercy.

verse42

verse43

verse44

*46. Mount Judi is situated to the north-east of the Island of Ibn 'Umar in Kurdistan. According to the Bible, the Ark's resting place was Ararat, which is the name of a particular mountain as well as of a whole range of mountains in Armenia. Ararat, in the sense of a mountain range, extends from the Armenian plateau to southern Kurdistan. The mount called Judi is part of this range and is known even today by the same name. In ancient historical accounts, Mount Judi is mentioned as the place where the Ark rested. Around 250 B.C., a Babylonian priest, Berasus, wrote a history of his country based on Chaldean traditions. He mentions Judi as the resting-place of Noah's Ark. The history written by Abydenus, a disciple of Aristotle, also corroborates this. Abydenus further remarks that many people in Mesopotamia possessed pieces of the Ark which they used as a charm. They ground those pieces in water and gave the preparation to the sick so as to cure them of their ailments.
In connection with this great incident one is also faced with the question of whether the Flood was universal or whether it was limited to the area inhabited by the people of Noah. This question remains unanswered to this day. Under the influence of Israelite traditions, it is believed that it was a universal Flood (Genesis 7: 18-24). The Qur'an, however, does not explicitly say so. There are several allusions in the Qur'an which indicate that subsequent generations of mankind are the descendants of those who were saved from the Flood. But that does not necessarily mean that the Flood covered the whole world. For, it is quite plausible that at that point in history the human population was confined only to the area which was overtaken by the Flood, and that those born after the Flood gradually dispersed to other parts of the world.
This view is supported by two things. Firstly, ancient historical traditions, archaeological discoveries and geological data provide evidence that a great flood took place at some period in the distant past in the Tigris-Euphrates region. There is no such evidence for a universal flood. Secondly, traditions about a great flood have been popular among all communities of the world down the ages. Such traditions are found even in the folklore of such distant regions as Australia, America and New Guinea. One may thus conclude that at some time in the past the ancestors of all these communities lived together in some region which was overtaken by the Flood. Since presumably their descendants subsequently dispersed to, and settled down in. different parts of the world, they transmitted and preserved the traditions of this great Flood. (For details see Towards Understanding the Qur'an, vol. Ill, al-A'raf 7 n. 47, pp. 37-8.)

verse45

*47. Noah (peace be on him) reminds God of His promise to spare his family. Since his son was quite obviously part of his family. Noah requests of God that he be spared.
*48. Noah (peace be on him) acknowledges that God's judgement is final; that it is one against which there can be no appeal. Moreover, God's judgement is also based on absolute knowledge and perfect justice.

verse46

*49. The import of this Qur'anic verse may best be appreciated by analogy to the limbs on a person's body. A limb may become rotten and a physician may decide to remove it by surgical operation. Now, the patient may ask his doctor not to amputate because it is a part of his body. The natural reply of the physician would be that the rotten limb was not truly a part of his body. Such a reply does not amount to denying, in a literal sense, the obvious fact that the limb is a part of that person's body. What such a statement actually means is that a person's body requires sound and healthy limbs rather than those which are rotten. For rotten limbs are not only useless, they are even able to damage other healthy limbs. In view of the above, it makes sense that that limb be surgically removed. In a similar way a righteous father may be told that his corrupt son is not a part of his family. The biological fact of his being the son of his father is not being negated here. Rather, it is being said that on a moral plane the son has nothing to do with his father's righteous household.
It is also pertinent to remember the context in which the present pronouncement was made. A judgement was needed in the encounter between faith and unbelief so as to determine who had faith and who was devoid of it. The righteous were to be saved and the evil were to be destroyed. The pronouncement was not intended to suggest that those of a certain stock would be saved while others would be destroyed.
By mentioning Noah's son as 'one of unrighteous conduct', the Qur'an draws our attention to another significant fact. A worldly person brings up his children and holds them dear for the simple reason that they happen to be his offspring regardless of their conduct. However, for a believer, the main consideration is how his children actually behave. A believer's view of his children is governed by the conception that his children are God's trust placed in his care such that he may bring them up in a manner that allows them to pursue the end for which God has created man. It is possible, however, that in spite of their best efforts parents may not succeed in the proper upbringing of their children and that the latter, when they grow up, fail to obey their Lord. If this happens, parents should realize that all their efforts have been wasted and that there is no reason for them to hold such children dear to their hearts.
The Qur'an is firm in its suggestion of such an attitude. It is obvious, therefore, that the same holds true for other relatives who are not as close as one's own children. For faith, as we know, is essentially an ideational and moral quality, and people are called believers or men of faith by dint of possessing that quality. It is man's faith which creates affinity between him and all other believers. The essential nexus of this relationship is thus ideational and moral. Those who happen to be a person's kin through blood ties are indeed relatives. If they do not share their faith, however, a believer will fulfil and be required to fulfil only the duties he owes to them on account of the accident of this blood relationship. This relationship, however, is bound to be devoid of the true cordiality and spiritual affinity which characterizes his relationship with believers. And should there be any conflict between belief and unbelief whereby a believer's relatives confront him, the believer is required to treat them exactly as any other unbeliever.
*50. God's observation should not give even the slightest misunderstanding that Noah (peace be on him) in any way lacked the true spirit of faith or that his faith was, to any degree, tainted by Ignorance (Jahiliyah). What perhaps one ought to remember, in order to fully appreciate what is being said here is that even Prophets are human. As human beings, it is not always possible even for them to maintain the very high standards of excellence laid down for men of faith. At some psychologically-charged moment even Prophets, despite their extraordinary spiritual excellence and sublimity, become vulnerable albeit momentarily to human weaknesses. However, as soon as they realize or are made to realize by God that their conduct is falling short of the high standards required of them, they repent. Without the least hesitation or delay, they strive to mend their ways.
In fact there cannot be any better proof of Noah's moral excellence than the present incident mentioned in the Qur'an. Just consider what had happened. Only a few moments previously Noah's son had drowned before his very eyes, something that would have simply shattered his father's whole being. At such an agonizing moment Noah (peace be on him) was reminded by God that his son had identified himself with falsehood rather than with truth. Noah (peace be on him) was told that this feeling that his son belonged to him merely because he was from his loins was a vestige jahiliyah. What is significant is that Noah (peace be on him) immediately re-oriented himself and fully adopted the attitude required of him by Islam, doing so despite the fact that the wound that he had sustained was fresh.

verse47

*51. By relating the story of Noah's son, God has unequivocally and effectively made it clear that His justice is free from all biases, that His judgement is perfect and absolute. The Makkan unbelievers had entertained the illusion that God's wrath would not overtake them no matter how they behaved. They thought so because they happened to be the descendants of Abraham (peace be on him) and the devotees of a number of well-known gods and goddesses. In the past, Jews and Christians also entertained, as they still entertain, illusions of the same kind. In fact, there are also many deviant Muslims who place their reliance on false hopes. They believe that since they are descendants or devotees of some saints, the intercession of those saints will enable them to escape God's justice.
However, the Qur'an portrays how one of the great Prophets helplessly watches his own flesh and blood drown. In a state of severe emotional agitation, he piteously implores God to forgive his son. In response, God rebukes him. Thus, we see that even a person of a Prophet's ranking failed to salvage an iniquitous son.

verse48

*52. Noah (peace be on him) was directed to disembark on the mountain on which the Ark had rested.

verse49

*53. The Prophet Muhammad (peace be on him) is consoled by the statement that in the same way that Noah (peace be on him) and his righteous people ultimately succeeded, so will he and his Companions. It is God's law that the opponents of the truth seem to achieve some measure of success in the beginning. But ultimate success is the lot of those who, out of their God-fearing, avoid all erroneous ways while seeking to serve the cause of the truth. The import of the story, therefore, is that the believers should not feel heart-broken by their ephemeral sufferings or the successes of their opponents. Instead, they should persevere, with courage and fortitude, in their struggle for the cause of the truth.

verse50

*54. For a detailed account see Towards Understanding the Qur'an, vol. III, al-A'raf 7, nn. 51-6, pp. 42-5.
*55. Those whom the Makkan unbelievers associated with God in His divinity actually possessed none of the attributes and powers of God. There was, therefore, no grounds whatsoever for anyone to worship them. Some people had mistakenly taken them as their deities, and looked to those deities to answer their prayers and fulfil their needs.

verse51

*56. This is a very eloquent statement which also embodies a very weighty argument. The Makkan unbelievers had summarily rejected the Prophet's Message without even seriously considering it. This was indicative of the fact that they did not use their brains. For, had they used them, they would certainly have been impressed by the veracity of the Prophet (peace be on him) and the truth of his teachings. For here was someone who had gone through immense suffering in the course of his calling his people to the truth and in sincerely counselling and admonishing them. Again, it was quite evident from all the Prophet's activities that there was no intention of seeking any benefit for himself or his family. The conclusion was very clear. Such a person must have had a very strong reason to be totally convinced about the truth of his faith. For it is in the cause of his faith that he had renounced all his ease and comfort, eschewed the ambitions of material prosperity, and ventured to undertake the perilous task of challenging the beliefs, customs and ways of life which were so deeply rooted in the history of his people. Such an undertaking naturally exposed him both to the hostility of his own people and to many others. It is obvious that the teaching of such a person could not have been so flimsy and trivial as to be casually cast aside without giving it even a serious thought.

verse52

*57. This is a reiteration of what was said earlier, 'that you may seek forgiveness of your Lord and turn to Him in repentance whereupon He will grant you a fair enjoyment of life until an appointed term'. (See verse 3 above.) We learn from this that the rise and fall of a nation's fortunes depends on moral factors. For God's rule over the world is based on moral rather than physical laws which are bereft of all distinction between good and evil. The Qur'an has repeatedly mentioned that when a nation receives God's Message through a Prophet, the fate of that nation depends entirely on how it responds to it. If that nation accepts the Message, God lavishes His bounties and blessings upon it. However, if that nation spurns the Message, it is destroyed.
This is a provision of the moral law according to which God deals with human beings. Another provision of this law is that any nation which, deluded by its worldly prosperity, has recourse to wrong-doing and sin, is doomed to destruction. However, if the people in question while proceeding speedily towards their tragic end, realize their mistake, give up their disobedience of God and sincerely return to His worship and service, their evil end is averted and their term is extended. Not only that but they are also judged to be deserving of reward instead of punishment, and God even ordains that they may attain well-being and ascendancy.

verse53

*58. The unbelievers contended that Hud (peace be on him) had no clear evidence to prove that it is God Who had designated him to communicate a message, and that his teachings were true.

verse54

*59. The unbelievers presumably thought that because of his sacrilegious behaviour towards some saint or deity, Prophet Hud (peace be on him) had been smitten with madness. Consequently, both words of abuse and stones were hurled at him even though he had once enjoyed much esteem and respect.
*60. In response to this. Hud (peace be on him) pointed out that it was true that he had not put forth specific evidence in support of his claim. He contended that rather than bring a set of minor evidence in support of his claim, he had instead brought the weightiest evidence of all - Almighty God Himself. For God and His entire universe bear witness to the truths he enunciated. The same evidence also established that the conceptions entertained by the unbelievers were pure concoctions and lacked even an atom's worth of truth.
*61. The unbelievers were adamant. They would not forsake their deities just because Hud asked them to do so. In response, Prophet Hud (peace be on him) made it vehemently clear to them that he could not care less for their deities.

verse55

*62. This is in answer to the unbelievers' contention that Hud was suffering because he had invited the wrath of their deities upon himself. (Cf. Yunus 10, n. 71.)

verse56

*63. Whatever God does is absolutely right. All His actions are rightly- directed and sound. None of His actions are arbitrary. He governs the universe, and metes out full justice to all. It is, thus, impossible for someone to follow erroneous doctrines, and to engage in evil-doing and still attain salvation. Nor is it possible that someone who is truthful and righteous will end up a loser.

verse57

*64. This is a rejoinder to the unbelievers' statement that they would in no way forsake their deities and believe in the teachings of Hud.

verse58

verse59

*65. It is true that only one Messenger (viz. Hud) had come to them. However, his teachings were the same as those of all the other Messengers who had been raised among different nations and at different times. Hence their rejection of Hud's message is referred to here as a rejection of all Messengers.

verse60

verse61

*66. For further information see Towards Understanding the Qur'an, vol. Ill, al-A'raf, nn. 57-62, pp. 45-8.
*67. This substantiates the fact that there is no god other than the One True God; and that He should be the sole object of worship and service. Now, even those who associated others with God in His divinity acknowledged that it is Allah alone Who created them. Using this obvious premise, Prophet Salih (peace be on him) sought to persuade people to affirm that God alone should be worshipped. He emphasized that it is God alone Who had made them into human beings out of the lifeless materials from the earth, and had subsequently settled them on earth. In view of this, who else than God could claim godhead? Likewise, who else could claim that he ought to be served and worshipped?
*68. The Thamud had been guilty of worshipping others besides God. They are now urged to seek God's forgiveness for this grave sin.
*69. This verse is aimed at removing a major misconception which had been prevalent among the polytheists. This misconception is in fact one of the major reasons which prompted men to associate others with God in His divinity. One of man's most persistent faults is that he has conceived God to be similar to those worldly rulers who immerse themselves in a life of ease and luxury in their grand palaces. Such rulers are normally far removed from their subjects. To all intents and purposes they are well beyond the direct access of their subjects. The only way for their subjects to reach them is through the auspices of their favourite courtiers. And even if a subject succeeds in conveying his pleadings through a courtier, these rulers are often too arrogant to directly respond to such pleadings. This is one aspect of the function of a courtier - to communicate to a ruler the pleadings of his subjects, and also to communicate to the subjects the response of the ruler.
Since God was often conceived in the image of such worldly rulers many people fell prey to the false belief that God is well above the reach of ordinary human beings. This belief spread further because many clever people found it quite profitable to propagate such a notion. No wonder many people felt God could only be approached through powerful intermediaries and intercessors. The only way that a person's prayer could reach God and be answered by Him was to approach Him through one of the holy men. It was, therefore, considered necessary to grease the palm of the religious functionaries who supposedly enjoyed the privilege of conveying a man's offerings and prayers to the One on high. This misconception gave birth to a pantheon of small and large deities and intercessors who are supposed to act as intermediaries between man and God. This misconception has given rise to institutionalized priesthood, according to which no ritual, whether relating to birth or death, can be performed without the active participation of the priests.
Prophet Salih (peace be on him) strikes at the root of this ignorant system, and totally demolishes its intellectual infrastructure. This he does by emphasizing two facts: that God is extremely close to His creatures and that He answers their prayers. Thus he refutes many misconceptions about God: that He is far away, altogether withdrawn from human beings, and that He does not answer their prayers if they are to directly approach Him. God, no doubt, is transcendent, and yet He is extremely close to every person. Everyone will find Him just beside himself. Everyone can whisper to Him the innermost desires of his heart. Everyone can address his prayers to God both in public and in private, by verbally expressing those prayers or addressing them to Him without so much as uttering a single word. Moreover, God answers the prayers of all His creatures directly. The fact is that God's court with all its majesty is just around everyone's corner, so close to one's threshold, and always open to all. How silly it is, therefore, for people to search for those intercessors who they think will help them approach God, (See also Towards Understanding the Qur'an, vol. I, al-Baqarah 2, n. 188.)

verse62

*70 The people of Salih (peace be on him) centred many expectations around him. On account of his wisdom, intelligence, maturity, and dignified personality they expected Salih to rise to great heights. They also believed that he would not only achieve personal greatness and prosperity, but would also assist his people in their bid to excel against other tribes and nations in terms of worldly benefits. However, no sooner had Salih begun to teach his people that they are obligated to exclusively worship and serve the One True God and pay due heed to the Hereafter than they became altogether disenchanted with him.
It may be recalled that the predicament of the Makkan unbelievers was no different from that of the people of Salih (peace be on him). The Makkans also recognized that Muhammad (peace be on him) was a person of outstanding qualities. They were confident that he would grow into a very successful merchant and that they would also benefit from his trading acumen. But then they found that the Prophet (peace be on him), contrary to their expectations, began to invite them to serve and worship the One True God. He also began to urge (hem to pay heed to the Next Life and to observe moral excellence. They were instantly disappointed and became totally averse to him. They even began to give vent to the idea that the Prophet (peace be on him) who for so long had been a perfectly normal person, was now seized by some strange mental disease. In their view it was because of this mental derailment that he had ruined his own life and also threw cold water on the hopes and expectations of his people.
*71. This was the main reason which the unbelievers advanced to support their view, the rationale they offered for the worship of the deities in which they believed. The simple reason was, as stated here and elsewhere in the Qur'an, that their ancestors had also worshipped them! This brings into sharp relief the fundamental difference between the rationale offered by Islam and that offered by jahiliyah. Salih (peace be on him) had said that none but God deserves to be worshipped. He argued that since God had created human beings and had enabled them to settle on earth, they, therefore, ought to worship Him. The unbelievers responded by saying that their deities also deserved to be worshipped, indeed had been worshipped by their ancestors and so they could not just forsake them. In other words, they proclaimed their commitment to follow in the footsteps of their ancestors even if those ancestors had been altogether ignorant and stupid.
*72. The Qur'an does not specify the 'disquieting doubt' to which the unbelievers were subjected. The reason for this is that although all of them had doubts, the doubt entertained by each was different. It may even be said that whenever people are asked to accept the truth, all those who believe in one kind of falsehood or the other feel disturbed. The complacent faith which they had before they became acquainted with the truth is simply gone, and a 'disquieting doubt' creeps in and begins to agitate them. Although each of them may feel this differently, an amount of disquiet is nevertheless common to all unbelievers.
Before the unbelievers were invited to the truth, they may never have felt the need to critically examine their position. But after the call to the truth has been made such an attitude can no longer persist. This is so because the trenchant criticism of jahiliyah made by the Prophet of the day together with his weighty arguments in support of his teachings is bound to have its effect. Moreover, his lofty morals, his firmness, his forbearance, his grace and dignity, his straightforward and honest ways, and his wisdom and sagacity create a certain respect for him even among his staunchest enemies. Not only that but the people concerned cannot help but notice that the best elements in the society of the day are continually drawn to the call of the truth. They also observe that as a result of embracing the truth the lives of these people are perceptibly transformed. Taken together, all these factors agitate the minds of those who wish to cling to and even promote the old jahiliyah even after the truth has been made known to them.

verse63

*73. Prophet Salih (peace be on him) makes it clear to his people that if he were to follow the advice which they offered him, it would virtually lead to his perdition. Were Salih (peace be on him) to act contrary to his conscience and in opposition to the knowledge and guidance intimated to him by God, he would be liable to God's punishment, and his people would be helpless in their efforts to rescue him from that punishment. Moreover, Salih (peace be on him) was not an ordinary person but a Prophet. This made his dereliction in the sight of God even more grave. For, God would take him to task on the grounds that although he had been encumbered with the duty to direct his people to the right way, he had consciously led them to error.

verse64

verse65

verse66

*74. The folk traditions of the Sinaitic Peninsula indicate that when a severe punishment afflicted the Thamud, Salih (peace be on him) migrated to Sinai. Hence, close to the Mount of Moses there is a hillock called Nabi Salih. These traditions make one believe that it is here that Prophet Salih (peace be on him) lived.

verse67

verse68

verse69

*75. This shows that the angels visited Prophet Abraham (peace be on him) in human form and that initially they did not disclose their identity. Prophet Abraham (peace be on him), therefore, thought that they were strangers, and immediately arranged a good meal for them.

verse70

*76. Some commentators on the Qur'an are of the view that when the guests hesitated to take food Prophet Abraham (peace be on him) felt suspicious about their intentions. He even became apprehensive that they had come with some hostile design. For, in Arabia when someone declines the food offered to him by way of hospitality, this gives rise to the fear that he has not come as a guest but rather with subversive purposes. The very next verse, however, does not lend any support to this view.
*77. The words as well as the tone of the verse suggest that as soon as Abraham (peace be on him) noticed that his guests were disinclined to eat, he realized that they were angels. Since angels appear in human form only in very exceptional circumstances, what terrified Abraham (peace be on him) was the possibility that the angels may have been sent to inflict punishment on account of any lapses that he himself, his family, or his people may have committed. Had Abraham (peace be on him) not been sure about the identity of his guests - as some Qur'an-commentators believe - they would have said: 'Do not fear, we are angels sent by your Lord.' However, they did not say so. They rather tried to allay Abraham's fears by saying: 'Do not be afraid, we have been sent to the people of Lot.' It is, thus, clear that Abraham had become aware of their true identity. What caused Abraham (peace be on him) to worry was the idea that the angels had been sent to his people, that his people were about to suffer a severe chastisement. However, he was soon to feel relieved that the angels had been sent to the people of Lot rather than to his own. So there was no reason to fear that his own people would soon suffer destruction.

verse71

*78. According to this verse, the whole of Abraham's family was worried about the visit of the angels in human form. From sheer anxiety Abraham's wife also came out. However, when she came to know that the coming of the angels did not forebode any evil, she was reassured and became joyful.
*79. The angels gave the glad tidings of the birth of Isaac to Sarah rather than to Abraham. For Abraham (peace be on him) already had a son called Ishmael, born of his first wife Hagar. At that time Sarah was without any issue, and for this reason she felt sad. When the angels gave her the glad tidings they foretold her not only of the birth of Isaac, but also of her grandson, Jacob. It is needless to say, perhaps, that both of them - Isaac and Jacob - became Messengers of great standing.

verse72

*80. This expression does not, in any way, suggest that Sarah, instead of feeling happy, considered this prediction the foreboding of a calamity. In point of fact the expression is an exclamation to which women, in particular, resort to in a state of wonder and amazement. Thus, what is intended is not what the
*81. According to the Bible, Abraham was one hundred years and Sarah ninety years old at that time.

verse73

*82. Ordinarily, it is uncommon for women to bear children at such an advanced age. However, such a thing is not at all beyond the range of God's power. And since the tiding had been conveyed at the instance of God, there was no reason why a staunch believer such as Sarah should feel astonished, let alone entertain any doubts about it.

verse74

*83. The word 'dispute' here expresses the nexus of affection and endearment between Abraham (peace be on him) and God. Perusal of this verse brings to one's mind Abraham's persistent pleading to God that He may spare Lot's people His chastisement. To this God replied that since they were totally devoid of all good and had exceeded all reasonable limits, they did not deserve any leniency. Yet Abraham (peace be on him) continued to plead for them and presumably submitted that if there was even the least bit of good left in them, their chastisement be deferred so that this good may come to the fore.
It is interesting to note that the Bible also recounts this 'dispute' between God and Abraham. However, the Qur'anic account, though brief, is much more meaningful, and significant. (Cf. Genesis 18: 23-32.)

verse75

verse76

*84 The mention of Abraham's story as a preamble to the story of the people of Lot may appear somewhat out of tune with the purpose for which the events of the past are being narrated here. However, to better appreciate this, two things should be borne in mind. Firstly, that the immediate addressees of She Qur'an were the Quraysh. The Quraysh, since they were the descendants of Abraham (peace be on him), were the custodians of the Ka'bah - the shrine of God. For the same reason, they also had a predominant influence over the religious, moral, cultural and political life of Arabia. The Quraysh believed that since they were the offspring of a Prophet who enjoyed God's favour, they would never be punished by God. They felt sure that Abraham (peace be on him) would intercede effectively with God on their behalf.
The Qur'an strikes a powerful blow to the Makkans' misconceptions. They are told, in the first instance, the story of the Prophet Noah (peace be on him) in graphic detail: how he watched his own son drown and how he distressfully prayed to God to show mercy to him. And yet, as we know, Noah's prayer was to no avail. Not only was Noah's prayer not granted, he was even rebuked for praying on behalf of his unrighteous son.
Noah's story is followed by a narration of Abraham's story. Abraham (peace be on him) enjoys, on the one hand, the innumerable blessings of God. He is also addressed by God in terms which are clearly indicative of God's special love and affection for him. On the other hand, when Abraham interferes in a manner that amounted to compromising justice with regard to an evil-doing nation, God sets his intercession aside.
The second thing that ought to be borne in mind is that the present discourse emphasizes to the Quraysh that God's law of retribution has always been operative in history. The Quraysh had become altogether oblivious of that law and were no longer afraid of it. The Qur'an, therefore, drew their attention to its constant manifestation in human history, including the traces of its operation in their immediate surroundings.
Their attention was also drawn to Abraham (peace be on him) who had migrated for the sake of the truth and had settled down in an alien land. Apparently, he had no power or resources at his disposal. Nonetheless, God rewarded him for his righteousness. He also caused Abraham's wife to deliver a child when she had reached the age of barrenness and when Abraham himself had also reached an advanced age. This child was Isaac (peace be on him) who was to become the father of another Prophet, Jacob (peace be on them). The progeny of Isaac and Jacob are known as the Children of Israel. They were indeed a great people who retained, for centuries, their ascendancy in the region - Palestine and Syria - where Abraham (peace be on him) had first set his foot as an uprooted, homeless refugee.
Distinguishable from the Israelites were the people of Lot. They remained immersed in their evil deeds and continued to bask in the warmth of their prosperity. They had no idea at all that on account of this iniquity they would be overtaken by God's punishment in the near future. Hence, whenever the Prophet Lot (peace be on him) attempted to admonish them, they scornfully brushed his counsel aside. However, the same day on which it was decided to exalt the progeny of Abraham (peace be on him) into a very outstanding nation, it was also decided to annihilate the people of Lot who had become exceedingly wicked. So thorough was the destruction to which they were subjected that to-day there exists no trace of their habitation.

verse77

*85. For details see Towards Understanding the Qur'an, vol. Ill, al-A'raf, nn. 63-8, pp. 49-53 - Ed.
*86. What seems to be evident from the story as related in the Qur'an is that the angels had come to Lot (peace be on him) in the form of handsome young boys. It also seems that Lot (peace be on him) was unaware that they were angels. He also felt quite disturbed, therefore, at the sight of the visiting young boys. His reaction was natural in view of the known degeneration and unabashed perversity prevalent among his people.

verse78

*87. It is possible that Lot (peace be on him) used the word 'daughters' to refer to the totality of females in his nation as such. For a Messenger is indeed like a father to his people, and all the females of that nation are to him like his own daughters. It is also possible that when Lot used the word 'daughters' he meant his own daughters. Whatever is the correct interpretation, one should not misunderstand the statement and think it an invitation for Lot's people to indulge in illegitimate sex. For the very next part of his remark, viz. 'they are purer for you', excludes all justification for such a misunderstanding. The whole thrust of Lot's statement was that if they wished to satisfy their sex-urge, they should do so in the natural and legitimate manner as laid down by God. Lot (peace be on him) wished to underscore the fact that the natural and legitimate means of sexual satisfaction were readily available as there was no dearth of women in their society.

verse79

*88. This Qur'anic statement vividly portrays the moral degradation and perversity of those people. They had brazenly deviated from the natural way of satisfying their sexual desires and had adopted instead an altogether perverse and filthy way. What was even more heinous was that their interest had become confined only to those perverse forms of sexual gratification which had come into vogue in their society. This perversity had reached such a point where they felt no shame in stating that they were not interested at all in what was universally held to be the natural and legitimate way of sexual satisfaction.
This is the lowest conceivable depth of moral degeneration and perversity. Such a case is very different from that of a person who might commit a sin in a moment of weakness when he is overwhelmed by his passions, but has not ceased to distinguish good from evil. For it is quite possible for such a person to mend his ways.
But even if he does not mend his ways, he may, at the most, be considered a man who has lapsed into evil ways. But a person who becomes so thoroughly perverse that his interest is confined only to what is forbidden and sinful, and who believes that all that is right and permissible is simply not meant for him, is altogether a different situation. Such a person is not only wicked, but has sunk so low that he cannot be truly considered a human being. Such a person is a worm that thrives only on filth and finds all that is clean and pure totally disagreeable. Were such a worm to be found in the house of someone who loves cleanliness, he would use insecticide to get rid of it at the first available opportunity! Such being the case, how is it conceivable that God, the Lord of this universe, can allow such worms to concentrate and become strong at any given place or time?

verse80

verse81

*89. The warning implied in directing Lot (peace be on him) and his household to depart at their earliest was loud and clear. They were told not to tarry behind in the region which had been marked for total destruction.
*90. This is the third instructive event related in this surah. The purpose of relating it is to underscore the fact that family connections with, and the intercession of, people of high spiritual standing can be of no avail in rescuing a people from the punishment they invite upon themselves by their evil deeds.

verse82

*91. This scourge probably took the form of a severe earthquake combined with volcanic eruptions. The earthquake turned their dwellings upside down and by means of a volcanic eruption they were subjected to a severe rain of stones. The expression 'stones of baked clay' perhaps refers to the stones formed by the underground heat and lava in volcanic regions. The signs of this volcanic eruption can be noticed almost everywhere in the region south and east of the Dead Sea even today.

verse83

*92. This implies that each stone had been earmarked for a specific act of destruction.
*93. The moral of the story is that those who engage in acts of transgression should not delude themselves into believing that they are safe from God's punishment. For, if the people of Prophet Lot (peace be on him) could be overtaken by a severe chastisement, so can they. For none can overwhelm God or frustrate His plan: neither the people of Lot nor any other.

verse84

*94. For details see Towards Understanding the Qur'an, vol. Ill, al-A'raf, nn. 69-75, pp. 53-7.

verse85

verse86

*95. Shu'ayb (peace be on him) made it clear to his people that he had no power to compel them to adopt one kind of behaviour or another. His task was merely that of a sincere adviser. All he could do was to admonish and warn them. It was up to them either to pay heed to that advice or to disregard it. What really mattered was that one day all human beings will be mustered by God to render an account of their deeds. It is this - the rendering of an account before God - that people should truly fear. It matters little whether they care for Shu'ayb or not. What really matters is whether they have any fear of standing before God's judgement. If they do fear this, it is essential that they give up the iniquity in which they are engrossed.

verse87

*96. This, in fact, is a taunting remark. Remarks which are expressive of the same spirit are heard today among every group of people who are heedless of God and who are engrossed in sin and evil. Prayer is obviously the first and the most obvious symbol of man's religious orientation. That orientation is not simply considered a dangerous disease, but the most dangerous one by irreligious people. Hence, Prayer is looked upon by these people as a manifestation of mental derailment rather than what it actually is - an act of worship. Irreligious people are also aware that those who become religiously committed are not content merely with self-reform. Such people are wont to go a step further and strive to reform others. Not only that, but it even becomes difficult for such people to refrain from criticizing attitudes opposed to religion and morality. Hence, irreligious people feel jittery because they fear that Prayer is not simply performed as a religious ritual but that it is the precursor of endless sermonizing on religion and morality. In addition, it may even lead to scathing criticisms of every aspect of social life. It is for this reason that Prayer is often singled out for every kind of taunt and reproach. Moreover, if those who observe Prayer criticize the evils rampant in their society and urge people to act righteously, this inspires opponents of religion to direct every possible invective against Prayer and to lash out at it as the source of every conceivable evil.
*97. This is a full-blooded expression of the world-view of Ignorance (Jahiliyah) as distinguished from that of Islam. The Islamic view is that all worship except the worship of God is erroneous. It is erroneous because worshipping any other than the One True God is supported by nothing - neither reason, knowledge, nor revelation. Moreover, God should not only be worshipped in the limited sphere of life called 'religion'. God's worship should extend to all aspects of life - social, cultural, economic and political. For all that man has in the world belongs only to God. Man, therefore, has no right to consider any aspect of his life to be independent of God's guidance.
The contrary of this is Jahiliyah. According to this view, man ought to observe the customs and usages he inherits from his ancestors, and he ought to do so merely because they come down from the past. This world-view considers religion to be confined to the domain of ritual; the ritual of worship. As for the ordinary affairs of worldly life, man ought to act as he pleases.
It is thus quite clear that there is nothing so 'modern' about the tendency of driving a wedge between the religious and secular spheres of life. For some three and a half thousand years ago the nation of Shu'ayb was as emphatically insistent on bifurcating life into two water-tight compartments - the secular and the religious - as Westerners and their Eastern disciples of our time are wont to do. There seems little justification, therefore, to characterize the attitude of the present-day secularists as something altogether novel, as an attitude that has emerged in modern times as a result of the cumulative intellectual progress of mankind. Far from it, the new-fangled ideology which is being played up everywhere for its freshness and newness is, in fact, the same stale, old-fashioned obscurantism which characterized Jahiliyah several thousand years ago. Likewise, the Islamic defiance of, and opposition to, Jahiliyah is also a perennial reality of human history.

verse88

*98. 'Provision' in this context has two connotations. It might signify, in the first place, the provision of knowledge of the truth communicated by God to someone. Secondly, it might also signify, as it commonly does, the provision of the means bestowed by God on His creatures in order that they may be able to live.
Were we to understand this word in the first sense, the verse substantially repeats the same point that has been expressed earlier in this surah through the Prophets Muhammad, Noah and Salih (peace be on them). Common to their statements is their affirmation that they found the signs of the truth in their own beings and in the universe around them. Those signs were corroborated by direct knowledge of the truth intimated to them by God. (See verses 17,28 and 63 above - Ed.) Hence it was not possible for them to join their people in their errors of belief and in their acts of wickedness.
However, if the word is taken in the latter sense, it amounts to a response to the sarcastic remark hurled at Shu'ayb: 'Do you fancy that you, and only you, are forbearing and right-directed?' (See verse 87 above.) It is noteworthy that the answer to this most bitter and caustic query is couched in exceedingly moderate and dispassionate words. The answer amounts to telling his opponents that if his Lord had granted Shu'ayb knowledge of reality and also a livelihood that is pure and lawful, how could their sarcastic remarks change the fact that Shu'ayb had received God's favours? Also, in view of the favours which God had lavished upon Shu'ayb, how could it be appropriate for him to act ungratefully towards God by legitimizing their erroneous beliefs and acts of corruption?
*99. Shu'ayb pointed out to his detractors that they could measure his integrity by only one thing: whether he practised what he preached. Had he forbidden others from visiting false deities, and then had become the custodian of some such shrine, people would have been justified in reproaching him for inconsistency and self-contradiction. They could have rightly criticized him for preaching something and practising its opposite. Had he asked them to abstain from unlawful earnings and had himself resorted to dishonest practices they would have been perfectly justified in accusing him of talking of honesty merely to build up a good image of himself and then exploiting it for his personal ends.
It was clear, however, that Shu'ayb could be accused of nothing like that. It was crystal clear that he had stayed well away from all those vices which he asked others to abstain from. He had no stains on him of which he wanted others to remain free. Shu'ayb also practised all those acts of goodness to which he invited others. All this was sufficient to establish that Shu'ayb was fully sincere about his mission.

verse89

*100. Shu'ayb reminded his people of the story of the people of Lot (peace be on him). This tragic episode took place not far from where the people of Shu'ayb lived. In addition, it was no more than six or seven centuries previously that the people of Lot were utterly destroyed.

verse90

*101. God is neither callous nor merciless. He has no enmity towards His own creatures. It cannot even be conceived that God would want to punish people just for the fun of it. It is only when people exceed all reasonable limits and exercise no restraint in their wickedness that God punishes them, and then only reluctantly. He is so prone to forgiveness that no matter how sinful a person may have become, God's mercy encompasses him if only he sincerely repents and turns to God. For God's love and compassion for His creatures is simply immense.
The Prophet (peace be on him) fully illustrated this by two examples. One is that of a man who had a camel carrying his food and water provisions. The camel strays away in a dreary desert. The person continues to search for the camel until he retires under the shade of a tree in utter despair. Then, suddenly, he finds the camel standing right in front of him. When a sinner repents and turns to God, He is even more joyous than the owner of the camel who suddenly finds his lost beast in a moment of total despair. (See Muslin-, al-Tawbah, Bab fi al-Hadd 'ala al-Tawbah, traditions 1-8.)
The second example is perhaps even more moving. 'Umar narrated that once a few prisoners of war were brought to the Prophet (peace be on him). One of them was a woman whose infant child had been left behind. Her motherly compassion overwhelmed her to such an extent that she would grab any baby she could lay her hands on, would clasp him to her bosom, and start suckling him. When the Prophet (peace be on him) saw that woman in such a state of mind he asked the Companions whether they thought she would cast her children into fire. The Companions replied in the negative. They said that rather than throw her children into a fire, she would make every possible effort lest they slide into it. The Prophet (peace be on him) added: 'God is even more merciful to His servants than this woman is to her child.' (Muslim, al-Tawbah, Bab Sa'at Rahmat Allah - Ed.)
A little reflection may help one appreciate that it is God Who has created compassion in the hearts of parents for their children. Had God not created this compassion for children, their parents may, in fact, have been quite inimical to them. For a child is indeed one of the greatest causes of parents' discomfort and annoyance. If one remembers that it is God Who planted love and compassion for children in the hearts of parents it is quite easy to grasp the extent of God's love and compassion for His creatures.

verse91

*102. When Shu'ayb's people stated that they did not understand much of what Shu'ayb said, they did not say so because Shu'ayb (peace be on him) spoke in some foreign language, or because he talked in an ambiguous or complicated manner. On the contrary, Shu'ayb's teaching was quite clear and simple and was conveyed to his people in a language they fully understood - their own. The difficulty in understanding Shu'ayb's teaching arose from the fact that his people had become simply too perverse to grasp it. It is always the case that when some people become fully seized by their prejudice, are overpowered by their lusts, or begin to move vehemently in one particular intellectual direction, they hardly have the patience to give ear to any idea which is different from their own. But even if they were to listen to any unfamiliar idea, it would only sound to them as gibberish, as something coming to them from some other planet.
*103. It should be borne in mind that exactly the same situation that had obtained in the past among the people of Shu'ayb also obtained in Makka at the time these verses were revealed. The Quraysh were seething with enmity towards Prophet Muhammad (peace be on him) and wanted to put an end to his life in much the same way as Shu'ayb's people were inimical to him. The only reason which prevented the Quraysh from violently laying their hands on the Prophet (peace be on him) was that his clan, Hashim, stood firmly behind him.
Thus, the story of Shu'ayb in relation to his people was exactly the same as that of Prophet Muhammad (peace be on him) in relation to the Quraysh. The story of Shu'ayb is narrated here precisely because of the obvious resemblance it bears to the predicament of Prophet Muhammad (peace be on him).
Soon we will also come across (see verse 93) a very instructive statement of Shu'ayb's in response to the harsh expression of hostility (see verse 91). The implication is quite clear. The same statement would be addressed by Muhammad (peace be on him) to his own unbelieving people.

verse92

verse93

verse94

verse95

verse96

verse97

verse98

*104. It clearly emerges from this verse as well as from other verses of the Qur'an that those who lead a nation or a group of people in the present world will also be their leaders on the Day of Resurrection. If the leaders had directed their people to truth, virtue and righteousness their followers will gather under their banner on the Day of Resurrection and will march to Paradise under their leadership. On the other hand, if these leaders called their people to erroneous beliefs, to immorality, or to false ways of conduct, they will continue to follow them even on the Day of Resurrection and until they end up in Hell. This seems evident from the remark made by the Prophet (peace be on him) about Imr al-Qays: 'Imr al-Qays will bear the standard of the poets of Jahiliyah to the Fire.' (Ahmad ibn Hanbal, Musnad, vol. 2, p. 228 - Ed.)
Now everyone can visualize what kind of procession both these would be, each pressing on to their destined goal. There would be the procession of those who had been misled by their so-called leaders. On that Day they would be fully conscious of the dangerous end to which they would be in due course dragged. They would, therefore, quite naturally look upon those leaders as the ones responsible for all their suffering and misfortune. In the front line of the procession would be the so-called leaders and behind them would be throngs of their followers hurling abuses and curses at them. In sharp contrast, will be the other procession, the one led by those whose leadership made their followers merit entry into Paradise. With this blissful end in view, the followers will joyously press ahead, lavishing prayers and grateful tributes on their leaders.

verse99

verse100

verse101

verse102

verse103

*105. In such incidents of history there are instructive signs for all people. Only a little reflection will make them realize that the punishment of the unrighteous is inevitable and that the information provided by the Prophets (peace be on them) in this respect is absolutely true. These signs can also help men have some idea of how horrible the Day of Judgement will be. This realization is likely to create in man's heart a fear which will direct him to righteous behaviour.
One may well ask, what are the signs in human history which indicate that there is an After-life, one in which people are liable to suffer punishment? These signs can easily be appreciated by those who do not consider history to consist merely of a series of unrelated events and who are inclined to reflect over the underlying logic of those events and so derive some conclusion from them. What is most conspicuous in the long record of history is the constantly recurring phenomenon of the rise and fall of nations. Moreover, this rise and fall seems to be tied up with certain moral factors. The way in which certain nations have encountered significant falls and have suffered destruction clearly indicates that man, in this universe, is under a dispensation in which blind physical laws do not predominate. Instead, under that dispensation a moral law is also in operation. The result is that the nations which maintain a given minimum level of adherence to moral principles are rewarded. Those who slide below that minimum level of adherence to moral principles, are granted a temporary respite. However, once a nation falls perceptibly below that minimum level, it meets its tragic end and is made a lesson of for future generations. The occurrence and repetition of these events at regular intervals leaves no doubt whatsoever that retribution is a permanent feature, a fully-fledged law that operates in human history.
Moreover, were one to carefully reflect upon the different forms of punishment which visited these different nations of the world, one would also realize that those punishments only partially accord with the requirements of justice and retribution. Were total justice to be meted out, it would be necessary to do a great deal more. For the punishments which struck the nations of the world in the past, struck only those generations which lived at the time when the punishment visited them. But there are generations of men who sowed the wind of wickedness but disappeared when that wind developed into a whirlwind. The consequences of their evil deeds were faced by the generations that followed after them. It is obvious in this case that the real culprits escaped retribution.
Now, if we are able to grasp the inner workings of this universe by our study of history, this should lead us to the conclusion that the unfulfilled requirements of justice call for a new order of existence to be brought into being. It is only then that those transgressors and wrong-doers who escaped divine punishment in the worldly life can be duly punished and their punishment will be much more severe than that suffered by the evil-doers in the world. (See Towards Understanding the Qur'an, vol. Ill, al-A'raf, n. 30, pp. 23-6 and vol. IV, Yunus 10, n. 10, p. 9.)

verse104

verse105

*106. Some people entertain the misconception that their saintly patrons will intercede on their behalf and obtain salvation for them on the Day of Resurrection. They believe that some of the saints will simply stage a sit-in protest before God, and will thus virtually extract from Him a pardon for their devotees. All this, of course, is sheer nonsense. For in God's majestic court, everyone - howsoever great they may otherwise be, including angels - will be in a state of spellbinding awe. At that awe-inspiring moment - the Day of Judgement - none will even dare speak until God Himself permits him to do so.
There are of course many in this world who make offerings at the altars of many beside God in the belief that they will simply have an overwhelming influence with God. Many people continue to commit misdeeds in the hope that the intercession of such beings will bring about their rescue. Such people will face utter disappointment on that Day.

verse106

verse107

*107. There are two possible interpretations for the words, 'as long as the heavens and the earth endure'. One possibility is that they refer to the heavens
*108. There is no power other than God's that can prevent the sinners from suffering eternal punishment. However, God may Himself will that someone may be spared His unending punishment. He may also decide to pardon such a person after he has been made to suffer a period of punishment in the After-life. In such cases, God certainly has both the authority and the power to do that. For if there is any law, it is God Who has made it, and hence that law can set no limit upon His power and authority.

verse108

*109. A person's permanent stay in Paradise is equally not contingent upon some higher law that would compel God to facilitate this. On the contrary, people will be able to stay there permanently only by dint of God's grace and mercy. If God were to act otherwise, He obviously has both the power and the authority to do so.

verse109

*110. This does not mean that the Prophet (peace be on him) entertained any 'doubts' concerning the deities whom the unbelievers associated with God in His divinity. Though this verse is ostensibly addressed to the Prophet (peace be on him), it is really aimed at conveying a message to the people of Makka. The thrust of the verse is that no sensible person should entertain the notion that those who worship false gods and pray to them have any plausible grounds for doing so and for expecting some benefit from such worship.
The fact of the matter is that the worship of false deities and the offerings, sacrifices and invocations addressed to them were supported neither by knowledge, careful observation, nor any scientific experimentation. The only basis for such worship was blind imitation of their ancestors. The same shrines found amongst today's polytheists were also found among several past nations of the world. The same miraculous feats which are popular today were equally popular in the past among other nations. However, when God's punishment seized those nations which worshipped false deities, they were utterly destroyed. Their shrines proved altogether unavailing.

verse110

*111. If people launch scurrilous attacks on the Qur'an, this is not altogether novel. The same happened before. When Moses (peace be on him) was granted the scripture, people raised a variety of objections against it. The Prophet Muhammad (peace be on him) should not, therefore, feel disheartened that his people rejected the teachings of the Qur'an despite their lucidity.
*112. This is being said in order to comfort the Prophet (peace be on him) and his Companions. They are being asked to be patient and not to seek a hasty judgement from God concerning those who differ about the Qur'an. For God will soon come forth with His judgement. He has determined that this judgement will neither come a moment before, nor a moment after the expiry of the term. It is true human beings wish God's judgement to come hastily. As for God, He never judges hastily.

verse111

verse112

verse113

verse114

*113. The 'two ends of the day' refer to the morning and the sunset. Similarly, the 'first hours of the night' refer to the time of the 'Isha' Prayer. We thus learn that this Qur'anic verse dates back to the time when the five daily Prayers had as yet not been prescribed. The Prophet's ascension took place at a later time than the revelation of these verses and it is then that the five daily Prayers were prescribed. (For further explanation see alIsra 17, n. 95; Ta Ha 20: 111; and al-Rum 30: 124.)
*114. The Qur'an informs the believers of the best way to drive away the evils which are rampant in the world and how to obliterate the wrongs perpetuated by the inveterate enemies of Islam. It counsels the believers to become increasingly righteous. For the righteousness of the believers will ultimately overwhelm evil and corruption. Now, since Prayers constantly remind people of God, they are the best means of making people righteous. The power that the believers receive from Prayer will not only enable them to repulse the onslaught of the organized forces of evil, but also to establish a righteous and benevolent order in the world. (For further elaboration see al-'Ankabut 29, nn. 77-9.)

verse115

verse116

verse117

*115. These verses bring out, in a significantly instructive manner, the real factors which caused the destruction of those nations whose history has been narrated earlier (see verse 36 ff. above). Reviewing that history, the Qur'an points out the single common denominator of all those nations which met their doom in the past. All those nations had formerly been favoured with God's blessings. But drunk with affluence, they resorted to mischief on earth. Their collective conscience was also completely vitiated. The result was that no righteous person was left among them to prevent them from committing evils. And if any such person did exist, their number was either too small, or their voice too feeble to prevent evils from predominating. This situation eventually invited God's wrath upon them. Had they not been so evil, there was no reason why God should punish them. After all, He bears no such grudge against His creatures that would prompt Him to punish people even when they act righteously.
The above statement is intended to underscore three points. Firstly, that it is imperative that there should always be a good number of righteous people in every society; those who would invite people to righteousness and prevent them from evil. For God likes to see that there is righteousness in the world. And if God does tolerate the existence of evil in human society, He does so since the potential for righteousness continues to exist in that society. But such tolerance endures only as long as that potential remains. However, if the condition of a community deteriorates, rendering it altogether devoid of good people, or if the good people in that community become an insignificant minority, too weak to prevent it from proceeding along its evil ways, then God's chastisement begins to loom large over it. That much can be said for sure. However, it is difficult to say with any precision when God's chastisement will actually smite that community and destroy it.
Secondly, a community that is prepared to put up with everything except a group of righteous people in its midst - people that call men to do good and forbid them from doing evil - is certainly destined for self-destruction. The attitude of that community clearly shows that it cherishes all that would lead to its destruction, and that it is intolerant of all that would ensure its survival.
Thirdly, God's final decision whether to punish a community or not depends on the extent to which that community is possessed of the elements that would enable it to respond to the call of truth. If it has such people in good numbers that would suffice to extirpate evil and establish a righteous order, such a community is spared the kind of chastisement which embraces whole communities and totally destroys them. If it is subjected to some partial rather than an all-embracing chastisement, the purpose of it is to enable its righteous elements to mend their ways.
It is possible, however, that in spite of continued efforts, the community will be unable to throw up a sufficient number of good people needed to bring about its reform. It is also possible that the community will demonstrate by its action that it is full of corrupt people and altogether bereft of virtuous ones. The community, in such a case, has obviously become a heap of coal in which no diamonds are left. When such a stage is reached God causes a fire to erupt, a fire that reduces this heap of coal to a heap of ashes. (For further elaboration see al-Dhariyat 51, n. 34.)

verse118

verse119

*116. This is being said in order to remove misconceptions which are often put forward under the appellation 'fate'. The explanation of the destruction of those ancient nations mentioned above is liable to give rise to serious objections. For, in the context of the above explanation it might be pointed out that the non-existence of righteous persons in a nation, or their existence in very small numbers, depends entirely on God's will. If such is the case, how can any blame be directed at those nations'? For, after all, why did God not create a large number of good people in those nations?
In the course of clarifying this misconception, it is pointed out here that God's will with regard to human beings does not consist of binding them to follow an inalterable course of conduct in the manner of plants, animals and other similar living beings who, as we know, have no choice except to follow the course determined for them either by the laws of nature or their instincts. Had such been the case, there would be no point in inviting human beings to believe, to raise Prophets, to reveal scriptures. All human beings would have been born as ones who would believe and submit to God's command. However, it was God's will regarding man that he should be granted free will and be vested with the power to follow the ways of his choice. It was God's will that the ways leading both to Paradise and Hell should remain open to him, and that everyone be provided with the opportunity to make a choice between them. Thus, whatever one is able to acquire is the fruit of his own labour.
Now, the very scheme of man's creation consists of granting him free will and providing the opportunity to choose between belief and unbelief. In such a case it is simply inconceivable that a nation would wilfully decide to go astray and God compel it to righteousness. If a nation decides to set up a system that produces rogues who try to excel one another in their evil, wrong-doing and sin, how can God forcibly direct them, by means of His direct interference, to the course of righteousness? Such an interference is simply not apart of God's scheme of things. Members of a community become good or bad as a result of the measures taken by that nation itself. But a time may come when a community immerses itself so deeply in evil that no sizeable group of good people are left in it to champion righteousness. Alternatively, the social system of that community may be so geared as to leave no room for reform. When such a stage is reached, God simply lets that community proceed to the tragic end that it has chosen for itself.
Those nations which deserve God's mercy are possessed of altogether different characteristics. Such nations abound in persons who respond to the call of righteousness. Moreover, their social values make it possible for righteous people to carry on their efforts to bring about reform. (For further elaboration see Towards Understanding the Qur'an, vol. II, al-An 'am o, n 24, pp. 228-9.)

verse120

verse121

verse122

verse123

*117. God is cognizant of all that is being done by the two panics engaged in the encounter between belief and unbelief. It is simply inconceivable that there should be chaos and disorder in God's realm. For God's realm is not the realm of a negligent, heedless sovereign who is unaware of what is going on, However, since God is Wise and Forbearing, He does not resort to punishing people hastily. However, justice is eventually meted out and those who deserve punishment are ultimately punished. Thus, all those who are engaged in the effort to bring about reform, should feel reassured that their efforts will not be wasted.
On the other hand, there are also those who are engaged in making and perpetuating mischief, who have focused all their efforts on brutally persecuting reformers and suppressing their reform efforts. Such people should know that all their evil deeds are known to God, and that they will be made to pay very dearly for these misdeeds.

------------------Intro----------------------------

Introduction to Surah 11. Hud

Name

This Surah has been named after Prophet Hud whose story has been related in vv. 50-60.

Period of Revelation

If we consider its theme deeply, we come to the conclusion that it was revealed during the same period as Surah Yunus and most probably followed it immediately.

Subject

The Surah deals with the same subject as Surah Yunus, that is, invitation to the Message, admonition and warning, with this difference that the warning is sterner. This is also supported by a Tradition:

It is related that after its revelation, once Hadrat Abu Bakr said to the Holy Prophet, "Of late I have been noticing that you are growing older and older. What is the cause of it?" The Holy Prophet replied, "Surah Hud and the like Surahs have made me old." This shows that it was a very hard time for the Holy Prophet and these stern warnings added greatly to his anxieties that were caused by the persecution from the Quraish, who were doing their worst to crush down the Message of Islam. For it was obvious to the Holy Prophet that the last limit of the respite given by Allah was approaching nearer and nearer and he was afraid lest the term of the respite should expire and his people be seized by the torment.

The invitation is this: Obey the Messenger of Allah; discard shirk, and worship Allah and Allah alone: establish the entire system of your life on the belief that you shall be called to account in the Hereafter.

The admonition is this: Remember that those people who put their faith in the outward appearance of this worldly life and rejected the Message of the Prophets met with dire consequences. Therefore you should consider it seriously whether you should follow the same way that history has proved to be the path to ruin.

The warning is this: You should not be deluded by the delay in the coming of the punishment: it is because of the respite that Allah has granted you by His grace so that you might mend your ways: if you do not make use of this opportunity, you shall be inflicted with an inevitable punishment that will destroy you all except the Believers.

Instead of addressing the people directly, the Quran has used the stories of the people of Noah, Hud, Salih, Lot, Shu'aib and Moses to achieve the above mentioned objects. What is most prominent in their stories is that when Allah passes His judgement on the people, He does not spare anyone whatsoever, even if he be the nearest relative of the Prophet of the time. Only that one is rescued who had believed in the Prophet, and none else, not even his own son or wife. More than that: the Faith demands from each and every Believer that he should totally forget his relationships when that judgement comes and remember only the relationship of the Faith. For it is against the spirit of Islam to show any regard whatsoever for the relationships of blood and race. And the Muslims demonstrated these teachings practically in the Battle of Badr, four years after the revelation of this Surah.


  1. -----------------------Arabic Text-----------------------

    الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

  2. إِنَّا أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ

  3. نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَـذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ

  4. إِذْ قَالَ يُوسُفُ لِأَبِيهِ يَا أَبتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَبًا وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ

  5. قَالَ يَا بُنَيَّ لاَ تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْدًا إِنَّ الشَّيْطَانَ لِلإِنسَانِ عَدُوٌّ مُّبِينٌ

  6. وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى أَبَوَيْكَ مِن قَبْلُ إِبْرَاهِيمَ وَإِسْحَقَ إِنَّ رَبَّكَ عَلِيمٌ حَكِيمٌ

  7. لَّقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آيَاتٌ لِّلسَّائِلِينَ

  8. إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلاَلٍ مُّبِينٍ

  9. اقْتُلُواْ يُوسُفَ أَوِ اطْرَحُوهُ أَرْضًا يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُواْ مِن بَعْدِهِ قَوْمًا صَالِحِينَ

  10. قَالَ قَآئِلٌ مَّنْهُمْ لاَ تَقْتُلُواْ يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِن كُنتُمْ فَاعِلِينَ

  11. قَالُواْ يَا أَبَانَا مَا لَكَ لاَ تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ

  12. أَرْسِلْهُ مَعَنَا غَدًا يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ

  13. قَالَ إِنِّي لَيَحْزُنُنِي أَن تَذْهَبُواْ بِهِ وَأَخَافُ أَن يَأْكُلَهُ الذِّئْبُ وَأَنتُمْ عَنْهُ غَافِلُونَ

  14. قَالُواْ لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذًا لَّخَاسِرُونَ

  15. فَلَمَّا ذَهَبُواْ بِهِ وَأَجْمَعُواْ أَن يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَآ إِلَيْهِ لَتُنَبِّئَنَّهُم بِأَمْرِهِمْ هَـذَا وَهُمْ لاَ يَشْعُرُونَ

  16. وَجَاؤُواْ أَبَاهُمْ عِشَاء يَبْكُونَ

  17. قَالُواْ يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِندَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا وَلَوْ كُنَّا صَادِقِينَ

  18. وَجَآؤُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ وَاللّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ

  19. وَجَاءتْ سَيَّارَةٌ فَأَرْسَلُواْ وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَـذَا غُلاَمٌ وَأَسَرُّوهُ بِضَاعَةً وَاللّهُ عَلِيمٌ بِمَا يَعْمَلُونَ

  20. وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُواْ فِيهِ مِنَ الزَّاهِدِينَ

  21. وَقَالَ الَّذِي اشْتَرَاهُ مِن مِّصْرَ لاِمْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ وَلِنُعَلِّمَهُ مِن تَأْوِيلِ الأَحَادِيثِ وَاللّهُ غَالِبٌ عَلَى أَمْرِهِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

  22. وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  23. وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَن نَّفْسِهِ وَغَلَّقَتِ الأَبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللّهِ إِنَّهُ رَبِّي أَحْسَنَ مَثْوَايَ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

  24. وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا الْمُخْلَصِينَ

  25. وَاسُتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِن دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاء مَنْ أَرَادَ بِأَهْلِكَ سُوَءًا إِلاَّ أَن يُسْجَنَ أَوْ عَذَابٌ أَلِيمٌ

  26. قَالَ هِيَ رَاوَدَتْنِي عَن نَّفْسِي وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَا إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الكَاذِبِينَ

  27. وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ فَكَذَبَتْ وَهُوَ مِن الصَّادِقِينَ

  28. فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِن دُبُرٍ قَالَ إِنَّهُ مِن كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ

  29. يُوسُفُ أَعْرِضْ عَنْ هَـذَا وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ

  30. وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَن نَّفْسِهِ قَدْ شَغَفَهَا حُبًّا إِنَّا لَنَرَاهَا فِي ضَلاَلٍ مُّبِينٍ

  31. فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآتَتْ كُلَّ وَاحِدَةٍ مِّنْهُنَّ سِكِّينًا وَقَالَتِ اخْرُجْ عَلَيْهِنَّ فَلَمَّا رَأَيْنَهُ أَكْبَرْنَهُ وَقَطَّعْنَ أَيْدِيَهُنَّ وَقُلْنَ حَاشَ لِلّهِ مَا هَـذَا بَشَرًا إِنْ هَـذَا إِلاَّ مَلَكٌ كَرِيمٌ

  32. قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ وَلَئِن لَّمْ يَفْعَلْ مَا آمُرُهُ لَيُسْجَنَنَّ وَلَيَكُونًا مِّنَ الصَّاغِرِينَ

  33. قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ الْجَاهِلِينَ

  34. فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  35. ثُمَّ بَدَا لَهُم مِّن بَعْدِ مَا رَأَوُاْ الآيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ

  36. وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ قَالَ أَحَدُهُمَآ إِنِّي أَرَانِي أَعْصِرُ خَمْرًا وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي خُبْزًا تَأْكُلُ الطَّيْرُ مِنْهُ نَبِّئْنَا بِتَأْوِيلِهِ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ

  37. قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي تَرَكْتُ مِلَّةَ قَوْمٍ لاَّ يُؤْمِنُونَ بِاللّهِ وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ

  38. وَاتَّبَعْتُ مِلَّةَ آبَآئِـي إِبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَن نُّشْرِكَ بِاللّهِ مِن شَيْءٍ ذَلِكَ مِن فَضْلِ اللّهِ عَلَيْنَا وَعَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَشْكُرُونَ

  39. يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ

  40. مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ أَمَرَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

  41. يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْرًا وَأَمَّا الآخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِن رَّأْسِهِ قُضِيَ الأَمْرُ الَّذِي فِيهِ تَسْتَفْتِيَانِ

  42. وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِّنْهُمَا اذْكُرْنِي عِندَ رَبِّكَ فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ سِنِينَ

  43. وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا الْمَلأُ أَفْتُونِي فِي رُؤْيَايَ إِن كُنتُمْ لِلرُّؤْيَا تَعْبُرُونَ

  44. قَالُواْ أَضْغَاثُ أَحْلاَمٍ وَمَا نَحْنُ بِتَأْوِيلِ الأَحْلاَمِ بِعَالِمِينَ

  45. وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ

  46. يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ لَّعَلِّي أَرْجِعُ إِلَى النَّاسِ لَعَلَّهُمْ يَعْلَمُونَ

  47. قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَبًا فَمَا حَصَدتُّمْ فَذَرُوهُ فِي سُنبُلِهِ إِلاَّ قَلِيلاً مِّمَّا تَأْكُلُونَ

  48. ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلاَّ قَلِيلاً مِّمَّا تُحْصِنُونَ

  49. ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ

  50. وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ أَيْدِيَهُنَّ إِنَّ رَبِّي بِكَيْدِهِنَّ عَلِيمٌ

  51. قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُّنَّ يُوسُفَ عَن نَّفْسِهِ قُلْنَ حَاشَ لِلّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ الآنَ حَصْحَصَ الْحَقُّ أَنَاْ رَاوَدتُّهُ عَن نَّفْسِهِ وَإِنَّهُ لَمِنَ الصَّادِقِينَ

  52. ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ

  53. وَمَا أُبَرِّىءُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ إِنَّ رَبِّي غَفُورٌ رَّحِيمٌ

  54. وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ

  55. قَالَ اجْعَلْنِي عَلَى خَزَآئِنِ الأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ

  56. وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاء نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ الْمُحْسِنِينَ

  57. وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

  58. وَجَاء إِخْوَةُ يُوسُفَ فَدَخَلُواْ عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنكِرُونَ

  59. وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَّكُم مِّنْ أَبِيكُمْ أَلاَ تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَاْ خَيْرُ الْمُنزِلِينَ

  60. فَإِن لَّمْ تَأْتُونِي بِهِ فَلاَ كَيْلَ لَكُمْ عِندِي وَلاَ تَقْرَبُونِ

  61. قَالُواْ سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ

  62. وَقَالَ لِفِتْيَانِهِ اجْعَلُواْ بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ لَعَلَّهُمْ يَرْجِعُونَ

  63. فَلَمَّا رَجِعُوا إِلَى أَبِيهِمْ قَالُواْ يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ

  64. قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَا أَمِنتُكُمْ عَلَى أَخِيهِ مِن قَبْلُ فَاللّهُ خَيْرٌ حَافِظًا وَهُوَ أَرْحَمُ الرَّاحِمِينَ

  65. وَلَمَّا فَتَحُواْ مَتَاعَهُمْ وَجَدُواْ بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُواْ يَا أَبَانَا مَا نَبْغِي هَـذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا وَنَمِيرُ أَهْلَنَا وَنَحْفَظُ أَخَانَا وَنَزْدَادُ كَيْلَ بَعِيرٍ ذَلِكَ كَيْلٌ يَسِيرٌ

  66. قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقًا مِّنَ اللّهِ لَتَأْتُنَّنِي بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ فَلَمَّا آتَوْهُ مَوْثِقَهُمْ قَالَ اللّهُ عَلَى مَا نَقُولُ وَكِيلٌ

  67. وَقَالَ يَا بَنِيَّ لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ وَادْخُلُواْ مِنْ أَبْوَابٍ مُّتَفَرِّقَةٍ وَمَا أُغْنِي عَنكُم مِّنَ اللّهِ مِن شَيْءٍ إِنِ الْحُكْمُ إِلاَّ لِلّهِ عَلَيْهِ تَوَكَّلْتُ وَعَلَيْهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ

  68. وَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم مَّا كَانَ يُغْنِي عَنْهُم مِّنَ اللّهِ مِن شَيْءٍ إِلاَّ حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا وَإِنَّهُ لَذُو عِلْمٍ لِّمَا عَلَّمْنَاهُ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

  69. وَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَاْ أَخُوكَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَعْمَلُونَ

  70. فَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ

  71. قَالُواْ وَأَقْبَلُواْ عَلَيْهِم مَّاذَا تَفْقِدُونَ

  72. قَالُواْ نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ

  73. قَالُواْ تَاللّهِ لَقَدْ عَلِمْتُم مَّا جِئْنَا لِنُفْسِدَ فِي الأَرْضِ وَمَا كُنَّا سَارِقِينَ

  74. قَالُواْ فَمَا جَزَآؤُهُ إِن كُنتُمْ كَاذِبِينَ

  75. قَالُواْ جَزَآؤُهُ مَن وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ

  76. فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاء أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِن وِعَاء أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ فِي دِينِ الْمَلِكِ إِلاَّ أَن يَشَاء اللّهُ نَرْفَعُ دَرَجَاتٍ مِّن نَّشَاء وَفَوْقَ كُلِّ ذِي عِلْمٍ عَلِيمٌ

  77. قَالُواْ إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنتُمْ شَرٌّ مَّكَانًا وَاللّهُ أَعْلَمْ بِمَا تَصِفُونَ

  78. قَالُواْ يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَبًا شَيْخًا كَبِيرًا فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ

  79. قَالَ مَعَاذَ اللّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَاعَنَا عِندَهُ إِنَّـآ إِذًا لَّظَالِمُونَ

  80. فَلَمَّا اسْتَيْأَسُواْ مِنْهُ خَلَصُواْ نَجِيًّا قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُم مَّوْثِقًا مِّنَ اللّهِ وَمِن قَبْلُ مَا فَرَّطتُمْ فِي يُوسُفَ فَلَنْ أَبْرَحَ الأَرْضَ حَتَّىَ يَأْذَنَ لِي أَبِي أَوْ يَحْكُمَ اللّهُ لِي وَهُوَ خَيْرُ الْحَاكِمِينَ

  81. ارْجِعُواْ إِلَى أَبِيكُمْ فَقُولُواْ يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ

  82. وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ

  83. قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْرًا فَصَبْرٌ جَمِيلٌ عَسَى اللّهُ أَن يَأْتِيَنِي بِهِمْ جَمِيعًا إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ

  84. وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ

  85. قَالُواْ تَالله تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضًا أَوْ تَكُونَ مِنَ الْهَالِكِينَ

  86. قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

  87. يَا بَنِيَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَيْأَسُواْ مِن رَّوْحِ اللّهِ إِنَّهُ لاَ يَيْأَسُ مِن رَّوْحِ اللّهِ إِلاَّ الْقَوْمُ الْكَافِرُونَ

  88. فَلَمَّا دَخَلُواْ عَلَيْهِ قَالُواْ يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا الْكَيْلَ وَتَصَدَّقْ عَلَيْنَآ إِنَّ اللّهَ يَجْزِي الْمُتَصَدِّقِينَ

  89. قَالَ هَلْ عَلِمْتُم مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ إِذْ أَنتُمْ جَاهِلُونَ

  90. قَالُواْ أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

  91. قَالُواْ تَاللّهِ لَقَدْ آثَرَكَ اللّهُ عَلَيْنَا وَإِن كُنَّا لَخَاطِئِينَ

  92. قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ

  93. اذْهَبُواْ بِقَمِيصِي هَـذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيرًا وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ

  94. وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لَأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ

  95. قَالُواْ تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ

  96. فَلَمَّا أَن جَاء الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيرًا قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

  97. قَالُواْ يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ

  98. قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّيَ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

  99. فَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ

  100. وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّدًا وَقَالَ يَا أَبَتِ هَـذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي حَقًّا وَقَدْ أَحْسَنَ بَي إِذْ أَخْرَجَنِي مِنَ السِّجْنِ وَجَاء بِكُم مِّنَ الْبَدْوِ مِن بَعْدِ أَن نَّزغَ الشَّيْطَانُ بَيْنِي وَبَيْنَ إِخْوَتِي إِنَّ رَبِّي لَطِيفٌ لِّمَا يَشَاء إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ

  101. رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالأَرْضِ أَنتَ وَلِيِّي فِي الدُّنُيَا وَالآخِرَةِ تَوَفَّنِي مُسْلِمًا وَأَلْحِقْنِي بِالصَّالِحِينَ

  102. ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ أَجْمَعُواْ أَمْرَهُمْ وَهُمْ يَمْكُرُونَ

  103. وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ

  104. وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَالَمِينَ

  105. وَكَأَيِّن مِّن آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ

  106. وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ

  107. أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مِّنْ عَذَابِ اللّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ

  108. قُلْ هَـذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللّهِ وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

  109. وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِم مِّنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُواْ فِي الأَرْضِ فَيَنظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَلَدَارُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ اتَّقَواْ أَفَلاَ تَعْقِلُونَ

  110. حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَاءهُمْ نَصْرُنَا فَنُجِّيَ مَن نَّشَاء وَلاَ يُرَدُّ بَأْسُنَا عَنِ الْقَوْمِ الْمُجْرِمِينَ

  111. لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثًا يُفْتَرَى وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ كُلَّ شَيْءٍ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

------------------------Translation----------------------------------

(12:1) Alif Lam Ra. These are the verses of the Book that makes its object perfectly clear.

(12:2) We have sent it down as Qur'an in Arabic so that you (Arabs) may understand it well.

(12:3) (O Muhammad), by revealing this Qur'an to you, We narrate to you events and truths in the best manner: though before this you were utterly unaware (of these things).

(12:4) This is the narrative of that time, when Joseph said to his father, "O father, I have seen in a dream eleven stars and the sun and the moon; I saw that they were prostrating themselves before me. "

(12:5) In response to this, his father said, "My little son, say nothing of this dream to your brothers, lest they should plot any evil scheme against you. Be on your guard, for Satan is the avowed enemy of man.

(12:6) And it will happen so (as you have seen in your dream) that your Lord will choose you (for His work ) and impart you the full understanding of problems , and will perfect His blessing upon you and upon the children of Jacob as He perfected it on your forefathers- Abraham and Isaac; surely your Lord is All-Knowing, All-Wise .

(12:7) Indeed there are Signs in this story of Joseph and his brothers for these inquirers.

(12:8) This is how the story begins: his brothers (held a consultation and) said to one another, "This Joseph and his brother are dearer to our father than ourselves, even though we are a band. Truly our father seems to have lost his balance of mind.

(12:9) Let us, therefore, kill Joseph or throw him somewhere so that your father's attention should be turned exclusively towards you. After this, you should again become righteous people. "

(12:10) At this one of them said, "Don't kill Joseph; but if you are bent on doing something, cast him into some dark well. Maybe some caravan passing by will take him out of it."

(12:11) After this consultation, they said to their father, "Father, why is it that you do not trust in us in regard to Joseph, though we are his sincere well-wishers?

(12:12) Send him with us tomorrow that he may freely eat and enjoy sport: we will take good care of him. "

(12:13) The father replied, "It troubles me that you should take him away with you, for I fear lest a wolf should eat him up, when you are off your guard."

(12:14) They replied, "If a wolf should eat him up in our company, when we are a band, we shall be worthless people indeed!"

(12:15) When, after persisting like this, they took him away with them, and decided to cast him into a dark well, We revealed this to Joseph: "A time will surely come when you will admonish them about this act of theirs; now they do not comprehend its consequences. "

(12:16) At nightfall they returned to their father, weeping and wailing,

(12:17) and said, "O father! we were absorbed in running races, and we had left Joseph with our things, when a wolf came and devoured him: but you will never believe us, even though we were truthful".

(12:18) And (in proof thereof) they had brought his shirt with the false blood upon it. Hearing this, the father said, "No! your evil souls have made this heinous act easy for you. I, however, will bear this patiently with a good grace. And Allah alone can be asked for help regarding what you are concocting. "

(12:19) A caravan came there; they sent their water carrier and he let down his bucket in the well. (Seeing Joseph in it,) he cried aloud, "Good news! Here is a young lad." So they hid him as merchandise, but Allah knew well what they were doing.

(12:20) Then they sold him for a paltry price. a few dirhams. And they did not expect a big price for him.

(12:21) The person who bought him in Egypt said to his wife, "Deal kindly with him: maybe he proves useful to us, or we may adopt him as our son. " Thus We made a way for establishing Joseph in the land and arranged to teach him the understanding of affairs. Allah does whatever He wills but most people do not understand this.

(12:22) And when he reached his full maturity, We bestowed on him judgement and knowledge. This is how We reward the righteous people.

(12:23) Now the woman in whose house he was began to tempt him, and one day she closed the doors and said, "Come here." Joseph replied, "May Allah protect me from this! My Lord has given me a good abode: (and should I, then, misbehave like this?) Such workers of iniquity never fare well. "

(12:24) She advanced towards him, and he also would have advanced towards her, had he not perceived his Lord's argument. This was so that We may remove indecency and immodesty from him; indeed he was one of Our chosen servants.

(12:25) At last Joseph and she raced towards the door one behind the other and she rent his shirt (pulling it) from behind, and they met her husband at the door. Seeing him, she cried out, "What punishment does the one deserve who shows evil intentions towards your wife? What else than this that he should be put in prison or tortured with painful torment ?"

(12:26) Joseph said, "It was she who solicited me." At this a member of her own family gave the circumstantial evidence, saying, "If the shirt of Joseph is rent from the front, the woman speaks the truth and he is a liar.

(12:27) And if his shirt is rent from the back, she speaks a lie and he is truthful.

(12:28) When the husband saw that the shirt was rent from the back, he said, "This is one of your cunning devices: your devices are very cunning indeed !

(12:29) Joseph !leave this matter. And, O woman, beg forgiveness for your sin, for you' were indeed the wrong-doer. " 25a

(12:30) The women of the town began to talk about this matter, saying, "The wife of Al-`Aziz has been soliciting her young slave, for she has passionately fallen in love with him. We think that she is manifestly doing the wrong thing."

(12:31) When she heard about their cunning talk, she invited them to a banquet at her house and got ready pillows for the party and placed before each of them a knife. Then, (when they were engaged in cutting fruit) she made a sign to Joseph. as if to say, "Come out before them. " When they caught sight of him, they were so amazed that they cut their hands, and exclaimed spontaneously, "Good God! He is no man; he is a noble angel!"

(12:32) She said, "Well, this is he concerning whom you blamed me. No doubt, I sought to seduce him and he escaped. Yet if he does not yield to my bidding, he shall be cast into prison, and shall be humbled and disgraced. "

(12:33) Joseph said, "My Lord! I prefer imprisonment to that to which they invite me. If Thou dost not ward off their cunning devices from me, I may be caught in their snare, and become one of the ignorant. "

(12:34) His Lord granted his prayer and warded off their guile from him. Indeed, He hears everyone and knows everything.

(12:35) Then it occurred to them that they should cast him into prison for a time, even though they themselves had seen manifest signs (of his innocence and of the guilt of their women).

(12:36) Two other slaves also entered into the prison along with him. One day one of them said, "I have dreamt that I am pressing grapes into wine," and the other said, "I have dreamt that I am carrying loaves of bread on my head, of which birds are eating. " Then both of them said, "Tell us their interpretations, for we have seen that you arc a righteous man. "

(12:37) Joseph replied, "I will tell you their interpretations before the food you get comes to you. This ability of making interpretations is a part of the knowledge that my Lord has bestowed on me. The fact is that I do not follow the ways of those people who do not believe in Allah, and deny the Hereafter.

(12:38) I follow the Way of my forefathers, Abraham, Isaac and Jacob: it is not for us to associate anyone with Allah as partner. This is Allah's bounty upon us and upon all mankind (that He has not made us the servants of any other than Himself), yet most people are not grateful.

(12:39) O my fellow prisoners, say, which, is better: various gods or the One Omnipotent Allah?

(12:40) The gods you worship other than Him are nothing more than mere names you and your forefathers have invented, for Allah has sent down no authority for them. Sovereignty belongs to none but Allah. He has commanded that you shall not worship anyone but Him. This is the right and straight Way, but most people do not know this.

(12:41) My fellow prisoners, here are the interpretations of your dreams. One of you will serve wine to his lord (the king of Egypt): as for the other, he shall be crucified and birds will eat of his head. Thus has that matter been decreed whereof you enquired. "

(12:42) Then to the one who he thought would be released. Joseph said, "Mention me to your lord (the king of Egypt)". But Satan made him so neglectful that he forgot to mention him to his lord, and so Joseph remained in the prison for several years.

(12:43) One day the king said, "I saw in a dream seven fat cows whom seven lean cows were devouring. Likewise I saw seven green ears of corn, and seven withered ones. O my courtiers, tell me the interpretation of my dream, if you understand the meanings of dreams"

(12:44) They answered, "These are the result of confused nightmares and we do not understand their meaning. "

(12:45) Then one of the two prisoners who had been released emembered the dung after a long time and said, "I will tell you its interpretation: just send me (to Joseph in the prison. )"

(12:46) Going to Joseph, he said, "Joseph, O man of righteousness! tell me the meaning of the dream of seven fat cows whom seven lean cows are devouring, and of seven green ears of corn and seven withered ones. Maybe I go back to those people and they might understand it. "

(12:47) Joseph answered, "You will cultivate land for seven consecutive years as usual. During this period thrash out of the harvest you reap only that much grain that might suffice for your food and leave the rest in the ears.

(12:48) Then, after this, there shall come upon you seven hard years. Then you will eat up all that corn you might have kept for that period except that you will have reserved in the store.

(12:49) After that will come another year in which there will be abundant rainfall in answer to the prayer of the people and they will press (juice and oil.)"

(12:50) The king said, "Bring him to me." But when the royal envoy came to him, Joseph said, "Go back to your lord and ask him to enquire about the matter of the women who cut their hands. Indeed my Lord has full knowledge of their cunning. "

(12:51) The king questioned the women, saying, "What do you say about the incident when you tried to entice Joseph?" They all cried out with one voice, "God protect us! we found no tinge of evil in him. " Then the wife of Al-`Aziz also confessed, "Now that the truth has come to light, it was I who tried to entice him. In fact, he is absolutley in the right. "

(12:52) (Joseph said ) "By this enquiry, I meant to let him (Al-`Aziz) know that I did not play him false secretly and that Allah does not lead to success the machinations of deceivers.

(12:53) Yet I am not holding my soul to be immune from sin, for the soul incites to evil, except of the one on whom my Lord shows mercy. Indeed my Lord is Forgiving and Merciful. "

(12:54) The king said, "Bring him to me so that I may attach him exclusively to myself."

(12:55) When Joseph had a talk with the king, he said, "From now you have an honourable place with us, and you will enjoy our full confidence. " Joseph said, "Please place all the resources of the land under my trust for I know how to guard them and also possess knowledge. "47a

(12:56) Thus did We give power to Joseph in the land: he had every right to take possession of any piece of it that he desired. We bestow Our bounty upon anyone We will. We do not let go waste the reward of the righteous people;

(12:57) yet the reward of the life in the Hereafter is much better for those who believed and behaved in a God-fearing manner. Ayah:58-62

(12:58) Joseph's brothers came to Egypt and presented themselves before him. He recognized them but they did not.

(12:59) When he had them given the provisions due to them and they were leaving, he said, "Bring your step brother to me. Do you not see that I give full measure and am the best of hosts?

(12:60) But if you do not bring him to me you shall have no grain from me: nay you should not even come near me. "

(12:61) They replied "We will try our very best to persuade his father to send him with us. This we will surely do."

(12:62) Joseph spoke aside to his slaves. "Place secretly in their saddle bags the goods they have bartered for corn. " Joseph did this in the hope that when they would return home to their people, they would come to know of it; maybe they should come back again.

(12:63) When they returned to their father, they said "Dear father now that corn has henceforth been denied to us, please send our brother with us so that we may fetch corn, and we take full responsibility for his safety."

(12:64) The father replied "Should I entrust him to you as I entrusted his brother to you before? Allah is the best Guardian and He is the most Merciful. "

(12:65) When they opened their saddle-bags they found that their merchandise had also been returned to them. Seeing this, they cried with joy, "Dear father, look here! What more do we desire? Here is our merchandise returned to us. Therefore we will go back and bring provisions of food for our family; we will take good care of our brother and obtain an extra camel load of corn. Such an addition will be made easily."

(12:66) Their father replied, "I will never send him with you until you give me a pledge in Allah's name that you shall bring him back to me unless it be that you are rendered helpless by circumstances." When they had given him their solemn pledges he said, "Note it well that Allah is guarding and watching over this pledge of ours. "

(12:67) Then he said "O my children, do not enter the capital of Egypt by one gate but go into it by different gates.

(12:68) However know it well that I cannot ward off from you Allah's will for none other than He has any authority whatsoever. In Him I have put my trust and all who want to rely upon anyone should put their trust in Him alone. " And it so happened that when they entered the city by different gates as their father had advised them the precautionary measure proved ineffective against Allah's will. Of course Jacob had done his best to avert the fear he had in his heart. Indeed he possessed knowledge because of what We had taught him: but most people do not understand the reality of the matter.

(12:69) When they presented themselves before Joseph he called his brother alone to himself and said to him "I am the same brother of yours (who was lost). Now you need not grieve for what they have been doing."

(12:70) While Joseph was arranging for the loading of the packs of his brothers, he put his cup in the pack of his own brother. Afterwards a herald shouted, "Ho, cameleers ! you are thieves. ,,

(12:71) Turning back, they asked, "What is it that you are missing?"

(12:72) The royal servants replied, "We do not find the cup of the king." (And their headman added, ) "The one, who would restore it, will be awarded a camel load of corn. I guarantee this."

(12:73) The brothers replied, "By God, you know it well that we have not come for spreading disorder in this country, and we are no thieves."

(12:74) At this, they said, "Very well, what shall be the punishment of the thief, if you are found to be liars?"

(12:75) They replied, "His punishment should be that he himself be made a bondsman, if the thing is found in his pack. At home we punish such offenders like this. "

(12:76) Then Joseph first began to search the packs of his step-brothers before searching the pack of his own brother. At last he took it out from the pack of his brother. Thus We supported Joseph with Our plan: or it did not behove Joseph to seize his brother (by the king's law) except that Allah willed it so. We raise high the ranks of those We will, and there is the One Whose knowledge is far greater than the knowledge of all others.

(12:77) At this discovery the brothers remarked, "There is nothing strange in it that he has committed a theft, for his brother (Joseph) also committed a theft before this. " Hearing this, Joseph suppressed his feelings and did not reveal the secret to them, but said only this in an under tone, "What a bad people you are! you are accusing me (to my face) of the thing the truth of which Allah knows best."

(12:78) Then they said, "O exalted sir, he has a very aged father: therefore take one of us in his stead. We see that you are a very generous man."

(12:79) Joseph replied, "God forbid that we should seize any other than the one with whom we have found our property : for, if we do this, we shall be unjust."

(12:80) When they despaired of moving Joseph, they went to a corner and conferred together. The eldest of them said, "You know that your father has taken a solemn pledge from you in the name of Allah, and you also know that you had wronged Joseph before this. I will not, therefore, leave this land until my father gives me permission or Allah decides in my favour, for Allah is the best of all those who decide.

(12:81) Go back to your father and say, `Dear father, your son committed a theft. We did not see him stealing: we are simply stating what we have come to Know and we could not guard against the unforeseen.

(12:82) You may enquire from the people of that town and from the caravan in which we travelled back home. We are surely telling the truth'."

(12:83) Hearing this story, the father said, "Your souls have made another thing easy for you. Well, I will bear this, too, patiently with good grace. Maybe Allah will bring them all to me, for He knows everything and all His works are based on wisdom."

(12:84) Then he turned his face from them and cried, "Alas for Joseph! "-He was sorely oppressed with suppressed sorrow and his eyes had become white with grief.

(12:85) - The sons exclaimed, `By Allah ! You have not ceased to think of Joseph and now things have come to such a pass that you will ruin your health or kill yourself with grief for him. "

(12:86) He replied, "I complain to Allah alone of my sorrow and grief. And I know from Allah what you do not know.

(12:87) My children, go and make a search for Joseph and his brother. Don't despair of Allah's mercy, for it is the unbelievers alone who despair of His mercy."

(12:88) When they went back to Egypt and presented themselves before Joseph, they humbly. said, "Exalted sir ! we and our family are in great distress: though we have been able to bring only goods of scant worth for barter, we request you to give us full measure of grain, and be charitable to us: for Allah rewards richly those who are charitable."

(12:89) At this Joseph. who could contain himself no longer, exclaimed, "Do you know what you did with Joseph and his brother, when you were ignorant?"

(12:90) This took them by surprise and they cried, "Why ! are you indeed Joseph"? He replied, "Yes, I am Joseph, and here is my brother. Allah has been very gracious to us. The fact is that Allah does not let go waste the recompense of such righteous people as practise piety and fortitude."

(12:91) They said, "By God ! Allah has exalted you above us, and we have indeed been sinful."

(12:92) He replied, "Today no penalty shall be inflicted on you. May Allah forgive you ! He is the most Merciful of all.

(12:93) Go, take this shirt of mine, and cast this over the face of my father and he shall recover his sight. Then bring all the members of your family to me."

(12:94) When this caravan departed (from Egypt), their father said (in Cana'an), "I am surely perceiving the smell of Joseph, though you might think me to be in the dotage."

(12:95) The people of the house answered, "By God, you are still suffering from your old illusion. "

(12:96) But when the bearer of the good tidings arrived there. he cast Joseph's shirt on Jacob's face, and his sight carne back to him. Then he said, "Didn't I say to you that I know from Allah what you do not know?"

(12:97) They exclaimed all together" Dear father, pray for the pardon of our sins, for we have indeed been sinful."

(12:98) He replied, "I will implore my Lord to forgive you, for He is Forgiving and Merciful."

(12:99) And when they came to Joseph, he seated his parents along with himself and said (to the people of his family), "Now proceed to the city. God willing, you will live in peace."

(12:100) (After entering the town,) he raised his parents to the throne, and seated them along with himself and all of them spontaneously bowed down before him. Joseph said, "Dear father, This is the interpretation of the dream I dreamt long before: my Lord has now turned that into reality. It is His grace that He took me out of the prison and brought you to me from the desert after Satan had stirred up strife between me and my brothers. It is a fact that my Lord fulfils His designs in mysterious ways, for He is All-Knowing, All-Wise.

(12:101) Lord, Thou hast given me kingdom and taught me how to probe into problems. Creator of the earth and the heavens ! Thou art my Guardian in this world and the Hereafter: Let me die as a Muslim, and join me with the righteous in the end. "

(12:102) (O Muhammad!) this story which We are revealing to you is of those things that were not known to you: for you were not with the brothers when they had conspired together a plot against Joseph.

(12:103) Yet most of the people are not going to believe it,

(12:104) howsoever eager you may be, and may even demand no recompense for this Message: it is simply an instruction for all the people of the world.

(12:105) And many are the Signs in the heavens and the earth; yet they pass by and pay no heed to them.

(12:106) So, most of them who believe in Allah join other deities also with Him.

(12:107) Do they feel secure that Allah's scourge shall not overwhelm them, or that the hour of Doom will not come upon them suddenly when they are unaware?

(12:108) Tell them plainly, "This is my way. I invite you to Allah. I myself see my Way in full light and my followers see it, too. And Allah is free from any defect, and I have nothing to do with those who practice shirk".

(12:109) (O Muhammad !) all the Messengers, whom We sent before you, were also human beings, and lived in the same habitations, and to them We sent Our Revelations. Have these people, then, not travelled in the land and seen what has been the end of those who have passed away before them ? Surely, the abode of the Hereafter is far better for those who (believed in the Messengers and) adopted the attitude of piety. What! will you not understand it even now ?

(12:110) (It also happened like this with the former Messengers: they went on conveying the Message for a long time- but the people did not listen to them,) till the Messengers despaired of the people and the people also thought that a falsehood had been presented to them: then suddenly Our succour reached the Messengers. And when such an occasion comes, We deliver whomsoever We will, but Our scourge cannot be averted from the criminals.

(12:111) There is an object lesson in these stories of the former people for those, who possess common sense. That thing which is being sent down in the Qur'an is not a forgery, but (is absolutely genuine and) it confirms the previous Scriptures, gives details of everything, and is a guidance and blessing for the Believers.

---------------------Commentary---------------------

verse1

verse2

*1 The Arabic word (Qur`an: "to read") is originally the infinitive form of the verb When the infinitive form of a verb in Arabic is used as a name, it implies that that thing (or person) possesses the characteristics in their perfection. This Book has been named "Qur'an" to indicate that it is meant to be read by all and sundry and is to be read often and over and over again.
*2 This does not mean that this Book has been sent down exclusively for the Arabs. What it means is only this: "Of all the people, O Arabs, you should understand the excellences of the Qur'an, which are a sure proof of its being Divine Revelation, for it is in your own language and you have no excuse to put forward that it is in a foreign language which you do not understand. "
Some people wrongly infer from this verse that this Book had been sent down for the Arabs and not for the non-Arabs; therefore, they assert, it cannot be claimed that it is the Guidance for the whole mankind. But obviously this is a frivolous objection raised by hose who do not understand its real significance. It is obvious that a book, though meant for universal guidance, will necessarily have to be put in words in some language so that the people speaking that language should understand its teachings and then become the means of conveying its guidance to other peoples. This is the only natural way of spreading the message of a movement on a universal scale.

verse3

*3 This was to impress indirectly on the unbelievers of Makkah the fact that the Messenger did not know anything about the story of the settlement of the Israelites in Egypt, but was being informed of this by Revelation from Allah. This introduction was necessary because, as has been stated in the preface to this Surah, the disbelievers had put an abrupt question concerning this matter in order to "expose" the Holy Prophet by this test. The answer is to this effect: "Tell them, O Muhammad, that, though you did not know anything about the settlement of the Israelites in Egypt before this, you have now received a Revelation about this from Us."

verse4

verse5

*4 As the meanings of the dream were quite obvious, Prophet Jacob had a genuine fear that Joseph's ten step-brothers would become all the more envious of him when they would hear this: So he warned his righteous son not to mention his dream to his brothers, for he knew that those sons of his did not bear the moral character worthy of the sons of a Prophet, and, therefore, they were up to any evil design against him out of mere envy. As regards the dream, the "sun" in it was Prophet Jacob, the "moon" his wife, (Prophet Joseph's step-mother) and the "eleven stars" his eleven brothers.

verse6

*5 That is, "Bless him with Prophethood."
*6 The Arabic words of the Text do not mean merely "the interpretation of dreams", as has been generally understood. They are comprehensive and imply also this: "Allah will bless you with the full understanding of the problems of life and their solutions and will give you the insight to reach at the reality of every matter."
*7 Here it should be noted that the response of Prophet Jacob to the dream of Prophet Joseph, according to the Bible and the Talmud, was quite different froth this: "And he told it to his father, and to his brethren: and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth?" (Gen. 37: 10). Even a little thinking will help one to arrive at the conclusion that his reaction as narrated in the Qur'an is worthy of the high character of Prophet Jacob and not the one found in the Bible and the Talmud. For Prophet Joseph had not expressed any personal ambition of his but merely narrated Iris dream. If the dream was a true one, and it is obvious that Prophet Jacob interpreted it, believing it to be true, there was no reason why he should rebuke his own son, for it meant that it was the will of God and no his own ambition that he should one day rise to a high rank. Can then one expect from any reasonable person, not to mention a Prophet, that he would take it ill and rebuke the one who dreamed such a dream? And can there ever be such a noble "father" who would say bitter and stinging things to his own son for the "sin" of telling him a true dream, prophesying his future greatness?

verse7

verse8

*8 This brother was Benjamin. He was the real younger brother of Prophet Joseph, and was his junior by many years. Their mother had died at the birth of Benjamin. That is why Prophet Jacob paid special attention to these two motherless children. Besides, Joseph was the only son, in whom he had discerned signs of righteousness and capabilities. Accordingly, when Prophet Joseph narrated his dream to him, he was all the more convinced of his future greatness, and was perturbed at the idea lest his brothers conspired against him out of envy, if they came to know of his dream, which was self-explanatory. For Prophet Jacob knew that his other ten sons were not of the right type, and this was proved by the subsequent events. Therefore, naturally he was not happy with them. It is, however, strange that the Bible gives a different reason for the envy his brothers bore against Prophet Joseph. They were filled with envy against him because "Joseph gave unto his father their evil report."
*9 In order to grasp the full significance of the "grievance" the ten sons had against their father for "neglecting" them, we should keep in view the conditions of the clannish life. As there was no established state, each clan led its own independent life side by side with other clans. It is abvious that the power of the head of the clan depended entirely on the number of sons and grand-sons, and brothers and nephews he had to defend the life, honour and property of the family. Therefore, the one leading the clannish life naturally paid more attention to one's own grown up sons, etc., than to children and women of the family. As Prophet Jacob was leading clannish life, these sons of his expected a preferential treatment from him, but the Prophet thought otherwise. So they remarked, "Truly our father seems to have lost his balance of mind; otherwise he could not have neglected us, and loved our two younger brothers more than us, for we are strong young men and can stand him in good stead at the time of need while these youngsters are useless as they themselves stand in need of protection. "

verse9

*10 This sentence depicts the true psychology of those people who give themselves up to the lusts of their hearts, and, at the same time, do not want to break away completely from faith and religion. This is how a person of this type behaves. Whenever he is tempted to do a certain evil thing, he makes up his mind to do it first and puts off the demands of his faith for the time-being. And if his conscience pricks him, he tries to soothe it, saying, "Have a little patience. Let me first do this evil thing, which is an obstacle in my way. Then I will repent and become as good as Thou desirest to see me." As the brothers of Prophet Joseph belonged to this type, they soothed their pricking consciences, saying, "After doing away with Joseph, who is the chief obstacle in our way, we will again become righteous."

verse10

verse11

verse12

*11 In this thing also the Qur'an differs from the Bible and the Talmud, according to which it was not the brothers, who requested their father to send Joseph with them but Prophet Jacob himself sent him with an errand to Shechem, where they were feeding their father's flocks. Obviously the version of the Qur'an is more realistic, for Prophet Jacob could never have thought of sending his beloved son with there, because he knew it full well that they were envious of hue, and sending him there would have been sending Joseph deliberately into the jaws of death.

verse13

verse14

verse15

*12 The Arabic words ("they do not understand" ) may very appropriately mean three things. First, "We were comforting Joseph, and his brothers were quite unaware of this that a Revelation was being sent to him." Second, "You will Iet them know of this evil act of theirs in such circumstances that they can never even imagine you to be there." Third, "Today they are committing an evil act, but they do not know its future consequences."
There is no mention of this in the Bible and the Talmud that Allah sent a Revelation to comfort Prophet Joseph at that time of his affliction. On the contrary, the Talmud says that when he was thrown into the well, Prophet Joseph wept and cried aloud and implored his brothers for mercy, as if he was no better than any other lad of the desert, who would weep and cry if he were to be thrown into a well. But the picture the Qur'an depicts is that of a young man, who is destined to play the part of a great personality in history.

verse16

verse17

verse18

*13 The literal meaning of "good patience" which implies a patience that enables one to endure all kinds of troubles and afflictions in a calm, self-possessed and unrepining manner, without complaining or crying or weeping, as is worthy of great minds.
*14 Prophet Jacob's reaction to the news of Joseph's death, as depicted in the Qur'an, is also different from that given in the Bible and the Talmud. According to them he was upset by the sad news and behaved like an ordinary father. The Bible says, "And Jacob rent his clothes, and put sackcloth upon his loins. And mourned for his son many days." (Gen. 37: 34). And the Talmud says that at the sad news Jacob gave himself up to the abandonment of grief, and lay with his face to the ground.... and refused to be comforted, and cried, 'Some wild beast has devoured Joseph and I shall never see him more'; and he mourned for Joseph for many years. (The Talmud, H. Polano, pp. 78, 79).
When we contrast this picture with the one depicted in the Qur'an, we clearly see that the Qur'anic picture is that of a dignified and great personality. He is not upset in the least at hearing the sad news of his beloved son but at once gets to the bottom of the matter, and tells the envious brothers, "Your tale is false and fabricated." Then he shows "good patience" as a Prophet should and puts his trust in the help of God.

verse19

verse20

*15 Though the matter of the disposal of Prophet Joseph by his brothers was simple, the Bible has made this very complicated. It is obvious that the brothers threw Joseph into the well and went away. Afterwards a caravan came there and pulled him out and carried him to Egypt where they sold him. But the Bible says that the brothers cast him into a pit: then a company of Ishmaelites came there and they agreed to sell him to them. But in the meantime the Midianite merchantmen had drawn and lifted up Joseph and sold him to the Ishmaelites who brought him into Egypt. (Gen. 37: 25-28). But the authors of the Bible forget this sale transaction and further on in v. 36 say that Prophet Joseph was sold in Egypt by the Midianites and not by the Ishmaelites as stated in v. 28. But the Talmudic version of the matter is a little different from this. It says that the Midianites drew Joseph up from the pit and carried him along with them. As they passed by, the sons of Jacob saw Joseph with them and accused them of stealing their slave. At this a furious quarrel arose and they were ready to enter upon a bloody fray. But a bargain was concluded and the sons of Jacob sold their brother to the Midianites for twenty pieces of silver, who afterwards sold him to the Ishmaelites for the same amount. Then the Ishmaelites took him into Egypt and sold him there. Incidentally, it is this Talmudic version that has given rise to the tradition among the Muslims that the brothers of Joseph had sold him. But it should be noted that the Qur'an does not confirm this tradition.

verse21

*16 According to the Bible his name was Potiphar. But the Qur'an mentions him merely by the title (AI-'Aziz). As the Qur'an uses the same title for Prophet Joseph, when he rose to a high rank, it appears that the person held a high office or rank in Egypt, for the word (`Aziz) stands for a powerful person who cannot be opposed and disobeyed. The Bible and the Talmud say that he was an officer of Pharaoh's body guards and captain of the guard. And according to a tradition from Hadrat Ibn `Abbas, related by Ibn Jarir, he was the officer of the royal treasury.
*17 According to the Talmud the name of his wife was Zelicha and she is known by the same name in the Muslim traditions. As regards the other tradition among the Muslims that Prophet Joseph married her afterwards, it is neither based on the Qur'an nor on the history of the Israelites. And the fact is that it is below the dignity of a Prophet to have married such a woman about whom he had personal knowledge that she was of a bad character. And this opinion is confirmed by this general statement of the Qur'an: "Women of bad character are for men of bad character and men of bad character are for women of bad character. And the women of pure character are for men of pure character, and the men of pure character for the women of pure character.... " (XXIV : 26. )
*18 The fact that Potiphar had a very high opinion of Prophet Joseph from the very beginning is also confirmed by the Talmud and the Bible. The Talmud says that at this time Joseph was about eighteen years of age (and) Potiphar was very favourably impressed with his bearing and appearance. So he came to the conclusion that he belonged to some noble family and had been made a slave by the force of adverse circumstances. When the Midianites carried him before Potiphar, he said...."He dces not look like a slave and I fear he has been stolen from his country and his home." That is why Potiphar did not treat him like a slave, but put him incharge of his house and all his possessions. Likewise the Bible says, "And he left all that he had in Josep's hand; and he knew not ought he had, save the bread which he did eat." (Gen. 39: 6).
*19 This verse alludes to the special training Prophet Joseph needed at that time for the performance of the duties of the high rank to which he was destined to rise. Up to that time, he had been brought up in the desert, under the environment of a semi-nomadic life of a shepherd. There was neither any settled state in Canaan and Northern Arabia nor had there been any appreciable progress in culture and civilization, for it was inhabited by different independent clans with no settled government. Thus it is obvious that the training that Prophet Joseph had received in Canaan, had equipped him with the good characteristics of nomadic life coupled with the qualities of God-worship and high morality of the family of Prophet Abraham. But this was not enough to enable him to direct the affairs of Egypt, which was at that time one of the most cultured and civilized countries of the known world and required a different experience and training for the conduct of its affairs. The All-Powerful AIIah made arrangements for this training and sent him to the house of an officer of a very high rank in Egypt, who entrusted him with full powers over his house and estate. This enabled him to develop all those latent abilities that were needed to fulfil his destiny, and he gained the experience that was required for the efficient conduct of the affairs of the kingdom of Egypt in the years to come.

verse22

*20 By the use of such words as the Qur'an usually means, "We bestowed on him Prophethood," for the Arabic word (hukmun) stands for both judgement and "authority" and (`ilmun) hen stands for that Knowledge which is directly revealed to the Prophets by Allah. Thus, the Arabic words of the Text will mean: "We gave him the power and the authority and the knowledge needed for judging rightly the affairs of the people."

verse23

*21 Generally the commentators and translators are of the opinion that Prophet Joseph used (Rabbi "My Lord") for the master of the house, and what he meant to imply by way of argument was this: "My Lord has treated me very kindly and kept me well in the house. How can I, then, be so disloyal and ungrateful as to commit adultery with his wife?" I, however, strongly differ with such a translation and commentary. Though the Arabic usage of (rabb) admits of such a meaning, I have two strong reasons against this here. First, it is far below the dignity of a Prophet to refrain from a sin because of the regard he had for some person other than AIlah. Second, there is not a single instance in the Qur'an that a Prophet ever called anyone other than Allah his "rabb." Prophet Joseph himself differentiates between his creed and that of the Egyptians making it plain that his ( "rabb" : Lord) was Allah, while they had made other human beings their "rabb". Then this verse should be considered from another point of view: when ("rabbi") may also mean "My Lord", Prophet Joseph might have invoked Allah. Why should then one take the other meaning, "my master", which most surely implies something that is against the right creed?

verse24

*22 "His Lord's argument" means inspiration from Allah to rouse his conscience to the fact that it was not worthy of him to yield to the temptation by the woman. As regards the question, "What was that argument", it has been stated in the preceding verse, that is, "My Lord has shown much kindness towards me. Should I, then, misbehave like this? Such workers of iniquity never fare well. " This was the "Divine argument" that saved Prophet Joseph in the prime of youth from that great temptation. The significance of "Joseph also would have advanced towards her, had he not seen his Lord's argument" is this: "Even a Prophet like Joseph (Allah's peace be upon him) could not have been able to save himself from sin, had not Allah guided him rightly with His argument. Incidentally, this verse makes plain the nature of the "Immunity" of Prophets from sin. It does not mean that a Prophet is infallible and incapable of committing any error, offence or sin or doing wrong or making a mistake. What it means is this: though a Prophet possesses passions, emotions, and carnal desires like other human beings, and is capable of committing a sin, he is so virtuous and God-fearing that he never deliberately cherishes any evil intentions, for he is endowed with such great arguments from his Lord as do not allow the lusts of the flesh over-power the voice of his conscience. And if ever he succumbs inadvertently to any of the human weaknesses, Allah at once sends a Revelation to him to set him on the right path. For the consequences of his error do not remain confined to his own person but react on the whole mankind, for even his slightest error might mislead the world to the most horrible sins.
*23 "....so that We may remove indecency and immodesty from him" implies two things. First, "It was because of Our grace that he could perceive Our argument, and save himself from sin, for We willed to remove indecency and immodesty from Our chosen servant. " The second meaning is rather deeper: This incident took place in the life of Joseph because this was essential for his spiritual training: "It was Our will to pass him through this hard test so that he should become immune from indecency and immodesty, for he would have to apply all his powers of piety to withstand such a great temptation, and thus become really so strong as not to yield to such things in future as well" . The importance and the need of such a hard training becomes quite obvious, if we keep in view the moral conditions of the Egyptian society of that period. We can have a glimpse of this from vv. 30-32. It appears that the women in general and the "ladies" of high society in particular, enjoyed almost the same sexual freedom as is rampant today in the "civilized" West and in the Westernized East. Allah made arrangements for the special training of Prophet Joseph in the house of his master because he had to perform his Divine Mission in a perverted society, and that too as a ruler and not as a common man. It is thus obvious from the behaviour of those "ladies" of high rank, who did not feel any shame nor modesty in openly admiring the beauty of the young slave and from that of the "lady" of the house who was not ashamed of confessing openly that she did her best to tempt him and would continue to do so, that they would have done all they could to allure the young handsome ruler. Thus Allah not only made Prophet Joseph strong enough to resist such temptations in future by passing him through the hard test, but also filled the ladies with despair of gaining any "success" in this matter.

verse25

verse26

*24 It appears that when the master of the house came on the scene, he was accompanied by a person of his wife's household. When he heard the story of the incident, he made this proposal: "As each of them accuses the other and there is no eye-witness of what happened between the two, the matter should be decided by the help of the circumstancial evidence, by examining the condition of Joseph's shirt." Obviously this was a very reasonable way of deciding the matter, and there was, therefore, no need to resort to a miracle. According to some traditions this witness was an infant, lying in the cradle, whom Allah had given the power of speech for giving this evidence. As this story is not supported by any authority, there is no reason why the obvious, plain and reasonable thing should not be accepted that the witness was a wise and experienced member of the family of the wife, instead of having resort to a miracle based on an unauthentic tradition.

verse27

*25 This is what was implied in the evidence: "If Joseph's shirt is rent from the front, it means that Joseph is the aggressor and she has struggled to defend her honour. But if the shirt is rent from the back, it is obvious that he must have been running away from her and she must have been tugging from behind" . The circumstancial evidence implied another thing. As the witness invited the master's attention to Prophet Joseph's shirt only, it meant that there was no sign at al! of violence on the garments of the woman, for had he been the aggressor, there must have been some signs of violence on her garments.

verse28

verse29

*25a. A comparative study of the story as given in the Qur'an and in the Bible and the Talmud will be worthwhile.
The Bible says, "And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out. And it came to pass, when she saw that he had left his garment in her hand, and was fled forth, that she called unto the men of her house, and spake unto them, saying, See, he hath brought in an Hebrew unto us to mock us; he came in unto me to lie with me, and I cried with a loud voice: And it came to pass, when he heard that I lifted up my voice and cried, that he left his garment with me, and fled, and got him out. And she laid up his garment by her, until his lord came home...And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled. And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound." (Gen. 39: 12-16, 19-20).
The clumsy manner of the above version is obvious. It appears from this that Prophet Joseph's garment was so shaped that the whole of it fell into her hands when she tugged it. Then he ran away all naked, leaving it with her, as if to supply her with a clear proof of his own guilt.
Now let us turn to the Talmud. It says `....hearing the accusation, Potiphar commanded at once that the lad should be whipped severely. Then he carried Joseph before the judges............They ordered that the rent garmtent should be brought to them and upon an examination of the same, they pronounced Joseph "not guilty".' (The Talmud Selections, H. Polano, pp. 81-82). Obviously this version is also faulty, for it cannot be imagined that a person of such a high rank would himself take the case to a court that his own slave had tried to assault his wife criminally. Incidentally, this Qur'anic version of the story is a clear proof of the fact that it has no copied stories from the Israelite traditions as the pseudoorientalists allege, but has, on the other hand, corrected them and told the real facts to the world.

verse30

verse31

*26 The ancient Egyptians used to place pillows and cushions in such feasts for the guests to recline. And this is confirmed by the archaeological remains in Egypt.
There is no mention at all of this banquet in the Bible but it has been described in the Talmud in a way quite different from that of the Qur'an. Needless to say that while this narrative in the Qur'an is natural, life-like and teaches moral lessons, the one in the Talmud lacks all these things.

verse32

*27 This open demonstration of her love and declaration of her immoral designs show that the moral condition of the higher class of the Egyptian society had declined to the lowest ebb. It is quite obvious that the women whom she had invited must have been ladies belonging to the upper most stratum of the society. The very fact that she presented her beloved before them without any hesitation in order to convince them of his beauty and youth that had urged her to fall in love with him, shows that there was nothing uncommon in this demonstration. Then these ladies did not reproach her but themselves practically demonstrated that, in those circumstances, they themselves would have done the same that she did. Above alI, the hostess did not feel that it was immodest to declare openly, "No doubt, I sought to seduce him and he succeeded in escaping from me. Yet I am not going to give him up. If he will not do as I bid him, he shall be cast into prison and humbled and disgraced" . Incidentally, this also shows that the modern Western people and their Westernised disciples in the East are not justified in claiming the credit for giving full "freedom" to the woman. For this "progress" is no new thing: it was in vogue in Egypt in its full glory thousands of years before this.

verse33

*28 In order to grasp the full significance of this prayer of Prophet Joseph, we should try to form a mental picture of the circumstances in which he was placed at that time. In the light of this passage the picture will be something like this. "There is the handsome young man of twenty in the prime of his life, who has brought health and vigour of youth from the desert into Egypt, after passing through the ordeal of forced slavery and exile. Fortune has placed him in the house of one of the highest dignitaries in the capital of the most civilized country of the world at the time. There this handsome young man meets in the prime of life with a strange experience. The lady of the house in which he has to live day and night falls passionately in love with him and begins to tempt and seduce him.Then the fame of his beauty spreads all over the capital and the other ladies of the town also become enamoured of him. Now this is the critical position. He is surrounded on all sides by hundreds of beautiful snares that have been spread to entrap and catch him unawares. All sorts of devices are employed to excite his passions and entice him: wherever he goes he encounters sin lying in ambush with all its charms and allurements and waiting for an opportune moment to make a surprise attack upon him. Such are the circumstances that are tempting him with sin, but the pious young man successfully passes through the ordeal, set for him by Satan, with the self-control that is praiseworthy indeed. But it is all the more praiseworthy that he does not feel any pride for showing such extraordinary piety in such trying and tempting circumstances. On the other hand, he very humbly invokes his Lord to protect him from those traps of sin, for he is afraid of the common human weaknesses and cries out, "My Lord, I am weak ! I fear lest these temptations should over-power me, I would rather prefer imprisonment to doing such an evil thing into which they are tempting to ensnare me. "
In fact, that was the most important and critical period of Prophet Joseph's training, and this hard ordeal helped to bring forth all his latent virtues of which he himself was unaware up to that time. Then he himself realized that Allah had endowed him with the high and extraordinary qualities of honesty, fidelity, piety, charity, righteousness, self-control, balance of mind, and he made full use of these when he gained power in Egypt.

verse34

*29 Allah warded off their guile from Prophet Joseph by strengthening his character in such a way as to make ineffective all their devices to ensnare him, This also implies that Allah opened the door of prison for him in order to keep him safe from their tricks and temptations.

verse35

*30 It occurred to them to imprison Prophet Joseph in order "to save face" after they had seen clear proofs of his innocence and of the guilt of their own women, for no other alternative was left, in their opinion, to undo the scandal that was spreading fast in the land. But it did not occur to them that in fact his imprisonment was his moral victory and the moral defeat of the rulers and the dignitaries of Egypt. By that time, Prophet Joseph had not remained an unknown person, for all and sundry had heard stories of his beauty and piety, and of the love the "ladies" had shown towards him. Therefore when those "wise" courtiers put into practice their plausible device to imprison him in order to reverse the doings of their "ladies", the common people must have drawn their own conclusions for they knew Prophet Joseph to be a man of pure, strong and high character. So it was obvious to them that he had committed no "crime" to merit imprisonment, and that he had been imprisoned because it was an easier way of escape for the chiefs of Egypt than to keep their own ladies under control.
Incidentally, this shows that imprisonment of innocent people without trial and due procedure of law is as old as "civilization" itself. The dishonest rulers of to-day are not much different from the wicked rulers who governed Egypt some four thousand years ago. The only difference between the two is that they did not imprison people in the name and for the cause of "democracy" but they committed unlawful acts without any pretext of law. On the contrary, their modern descendants make use of the specious pretences of honesty when they are acting unjustly. They first enact the necessary unlawful laws to justify their unlawful practices and then "lawfully" imprison their victims. That is to say, the Egyptian rulers were honest in their dishonesty and did not hide the fact that they were imprisoning people to safeguard their own interests, and not those of the community. But these modern disciples of Satan cast innocent people into prison to ward off the "danger" they feel from them, but proclaim to the world that their victims are a menace to the country and the community. In short, they were mere tyrants but these are shameless liars as well.

verse36

*31 At the time when Prophet Joseph was sent to prison, probably he was about twenty years old. This has been inferred from two statements in the Qur'an and the Talmud. The Qur'an (v. 42) says that `....he remained in the prison for a decade or so' and the Talmud says that `....Joseph was thirty years old when he was elevated to his honourable and trustworthy position' .
>*32 One of the two prisoners, according to the Bible, was the chief of the butlers of the king of Egypt, and the other the chief of the bakers. And according to the Talmud, they were condemned to the prison because during a feast stone grits were found in the bread and a fly in the wine.
*33 The fact that two prisoners attested his righteousness shows that Prophet Joseph was held in high esteem in the prison. Otherwise there was no reason why the two should have requested him alone to interpret the dreams and paid their homage like this: "We have seen that you are a righteous man". It clearly means that the events narrated in the preceding verses had reached all and sundry and the people inside the prison and outside it, knew that he had not been guilty of any crime or sin. On the other hand, he had proved himself to be a noble soul who had come out successful in the hardest test of his piety. So much so that there was not the like of him in piety, not even among their own religious leaders in the whole country. That was why not only the prisoners but also the officers and officials of the prison looked upon him as an honourable man and had full confidence in him. The Bible confirms this: "And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it. The keeper of the prison looked not to anything that was under his hand." (Gen. 39: 22-23).

verse37

verse38

verse39

verse40

verse41

*34 This discourse, which is the soul of this story, and is one of the best on the doctrine of Tauhid in the Qur'an itself, finds no place at all in the Bible and the Talmud. This is because they regard him merely as a wise and pious man and not as a Prophet. That is why Rev. Rodwell has, in regard to this passage, accused Muhammad (Allah's peace be upon him) of putting his own doctrine and conviction into the mouth of Joseph (Allah's peace be upon him). But the Qur'an not only puts forward and presents these two aspects of his life in a much better and clearer way but also presents him as a Prophet, who had started propagating the Message even in the prison.
As this discourse suggests several' very important things, it will be worthwhile to consider these one by one:
(1) This is the first occasion on which Prophet Joseph appears to have begun the preaching of the true Faith. For before this, the Qur'an reveals him in the different stages of his life as a man of high morality but does not say anything to show that he conveyed the Message also. From this it is clear that those stages were of a preparatory nature and the mission of Prophethood was entrusted to him at the stage of his imprisonment and this was his first discourse as a Prophet.
(2) Moreover, this was the first occasion when he revealed his identity to others. Before this, we fmd him bearing patiently everything that happened to him without revealing anything about his relationships with Prophet Abraham and others. He kept silent when the caravan made him a slave and carried him to Egypt: when AI-`Aziz bought him and when he was sent to prison. As Prophet Abraham, Isaac and Jacob (Allah's peace be upon them all) were quite well-known, he might have used their names to advantage. The members of the caravan, both the Ishmaelites and the Midianites, were closely related to his family, and the Egyptians were, at least, familiar with the name of Prophet Abraham. Nay, the way in which Prophet Joseph mentioned their names in this discourse, shows that the fame of. his father, grandfather and great grandfather had reached Egypt. But in spite of this, Prophet Joseph did not use their names on any of the critical occasions to save himself from the plight in which he was placed. This shows that probably he himself knew that these things were inevitable for his training for the Mission for which Allah had chosen him. Now it was absolutely necessary for him, for the sake of his Mission, to reveal this fact in order to show that he was not presenting any new Faith but the same Faith that was preached by Prophets Abraham, Isaac and Jacob (Allah's peace be upon them all). This was necessary because the Message demanded that it should not be presented with the claim that it was a new and novel thing but that it was the same universal and eternal Truth that has always been presented by its bearers.
(3) This teaches us that one can, like Prophet Joseph, carve out a way for the propagation of the Message, if one has the intention and the required wisdom. The two men pay their homage to him and request him to interpret their dreams. In answer to this he says, "I will tell their interpretations but Iet me first inform you about the source of my knowledge that enables me to understand dreams" . Thus he takes advantage of their request and preaches his own Faith to them. We learn from this that if a person is imbued with the true and strong desire for propagating the Truth, he can very gracefully turn the direction of the conversation towards the Message he desires to convey. On the contrary, if a person has no strong desire for the propagation of the Message, he never "finds" any opportunity for it, even though hundred and one such opportunities might have come his way which could have been utilized for this purpose. But one must be on one's guard to discriminate between the right use of an opportunity by a wise man from the crude "propagation" of a foolish and un-cultured person, who tries to thrust the Message into the ears of unwilling hearers and succeeds only in creating aversion for it in their minds because of his crude way of presentation.
(4) This also teaches the right procedure that should be followed in presenting the Message. Prophet Joseph does not present, at the very start, the details of the creed and regulations of the Faith but the most fundamental thing that distinguishes a Believer from a non-Believer, that is, the distinction between Tauhid and shirk. Then he presents it in such a rational manner as cannot fail to convince any tnan of common sense. And his argument must have impressed deeply on the minds of the two slaves. "Which is better: various gods or One Omnipotent Allah?" They knew it from their personal experience that it was much better to serve one master than a number of them. Therefore it was far better to serve the Lord of the universe than His servants. Moreover, he does not invite them directly to accept his Faith and discard their own faith, but he very wisely draws their attention to this fact; "This is Allah's bounty upon us and upon alI mankind that He has not made us the servants of any other than Himself, yet most of the people are not grateful to Him. Instead of serving Him alone, they invent gods for themselves and worship them" . Then it is also noteworthy that his criterion of the faith of his addressees is based on wisdom and has no tinge of bitterness in it. He says, "The gods whom you call `the god of wealth' or `the god of health' or 'the god of prosperity' or `the god of rain' etc. are mere names you have given them without any reality behind them. The real Owner of everything is the Supreme Allah Whom you also acknowledge as the Creator and the Lord of the whole universe. He has sent no authority and given no sanction to anyone for Godhead and worship, but has reserved all the powers, all the rights and all the authorities for Himself, and commanded, `Serve and worship none but Me.'"
(5) It may also be inferred from this discourse that Prophet Joseph must havc made full use of this "opportunity" of a decade for the propagation of the Message. Some people think that that was the only time when he extended the invitation to the Message. This is wrong for two reasons. First, it is absurd to imagine that a Prophet could havc been neglectful of his Mission for a long period. Second, it cannot be imagined that the person who availed himself of the opportunity when two men approached him for the interpretation of their dreams, could ever have passed a decade of imprisonment without propagating the Message entrusted to him by his Lord.

verse42

*35 Some commentators have interpreted it like this: "Satan made Prophet Joseph neglectful of his Lord, AIlah, so he placed his confidence in a man rather than Allah and desired him to mention him to his lord, the king, for his release. So AIlah punished him by letting him languish several years in the dungeon" In fact, such an interpretation is absolutely erroneous for as 'Allamah Ibn Kathir and some early commentators like Mujahid, Muhammad-bin-Ishaq and some others say, the pronoun "him" refers to that person who he thought would be released. Therefore it will mean: "Satan made him (the would-be free man) so neglectful that he forgot to mention him (Prophet Joseph) to his lord (the king)." They also cite a tradition in support of their interpretation to this effect. The Holy Prophet said, "If Prophet Joseph had not said that which he said, he would not have remained in imprisonment for several years." But `Allamah Ibn Kathir says, "This Hadith cannot be accepted because all the ways in which it has been reported arc weak. Moreover, two of the reporters, Sufyan-bin-Waki`i and Ibrahim-bin-Yazid, are not trustworthy". Besides being weak on technical grounds, it is also against the dictates of common sense: if a wronged person adopted some measures for his release, he cannot be considered to be neglectful of God and guilty of the lack of trust in Allah.

verse43

*36 Leaving the account of the events of the intervening years of imprisonment, the story has been resumed from the time when Prophct Joseph began to rise in worldly rank.
*37 According to the Bible and the Talmud, the king was greatly disturbed troubled and confused in mind because of these dreams. So he proclaimed throughout the whole land of Egypt, and called upon all the wise men, and the sooth-sayers, and magicians of the land to interpret his dreams.

verse44

verse45

*38 The Qur'an has told in brief the essence of the request of the chief butler, but the Bible and the Talmud have given its details. According to these (and it stands to reason that it must have been so), he told the king of the life of Prophet Joseph in prison and how he interpreted their dreams rightly and prayed the king to give hits leave to see Prophct Joseph in prison for that purpose.

verse46

*39 The Arabic word pofeIoO (Siddiq) is used for the one who is an embodiment of truth and righteousness. Thus it shows that the butler had been so deeply impressed with the pure character of Prophet Joseph that even years had failed to blot it from his heart. (For its fuller meaning please refer to E.N. 99 of An-Nusa).
*40 That is, "They might understand your true worth and realize their own error in keeping you in prison without any just cause. And in a way I may get the opportunity of fulfilling the promise I made with you during my imprisonment. "

verse47

verse48

verse49

*41 The literal meaning of is: "they will press." Here it has been used to denote that state of verdure which was going to prevail after the famine years because of rainfall and flood in the Nile. For, when the land will be watered, there will be abundance of seed to press oil, and abundance of fruit to press juice and abundance of fodder for cattle to press milk out of them. It should be noted that Prophet Joseph not only interpreted the king's dream but also told them how to preserve and reserve grain during the first seven years of prosperity for the subsequent seven years of famine. Moreover he foretold the good news of prosperity after the seven years of famine, though there was no hint of this in the dream of the king.

verse50

*42 There is no mention in the Bible and the Talmud of this most important part of the story that Prophet Joseph declined to quit the prison till his character was cleared. On the other hand, according to the Bible, "Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon; and he shaved himself, and changed his raiment, and came in unto Pharaoh" . And the Talmud depicts even a more degrading picture of the event. It says, "The king ordered that Joseph should be brought before him. But he commanded his officers to be careful not to frighten the lad, lest through fear he should be unable to interpret correctly. And the servant of the king brought Joseph forth from his dungeon, and shaved him and clothed him in new garments, and carried him before the king. The king was seated upon his throne, and the glare and glitter of the jewels which ornamented the throne dazzled and astonished the eyes of Joseph. Now the throne of the king was reached by seven steps, and it was the custom of Egypt for a prince or noble who held audience with the king, to ascend to the sixth step; but when an inferior or a private citizen of the land was called into his presence, the king descended to the third step and from there spoke with him." (The Talmud, H. Polano, pp. 87-88).
A comparison of the degrading picture in the Talmud with this self -respecting grand, and noble picture depicted in the Qur'an will convince every unbiased critic that the one in the Qur'an is worthy of a Prophet of God. Moreover the picture in the Talmud is open to a grave objection: Had Prophet Joseph behaved like a frightened and cringing lad who was so dazzled by the glitter and glare of the jewels of the throne that he bowed to the ground, how was it that the king and the courtiers were so impressed by him that they declared, "...... the Hebrew has proved himself wise and skilful and through his wisdom shall our country be saved the pangs of want"? So much so that the king appointed him, without demur, as "governor" over the land, "second only to himself". All this shows that by that time he had proved his moral and mental superiority and had enhanced it by his refusal to quit the prison without proving his innocence. Otherwise, they would have never raised him to the highest rank in such a civilized and advanced country as Egypt.
*43 He demanded an enquiry into the matter not because he himself had any doubt of his innocence, but because he was perfectly confident of this: "My Lord has full knowledge of my innocence and of their cunning. But your lord should also make a thorough inquiry as to why I had been sent to prison, for I do not want to go before the public with any blemish or blot on my reputation. Therefore a public enquiry should be held to prove that I was an innocent victim of the injustice of the chiefs and nobles of the country, who had cast me into prison in order to cover up the guilt of their own ladies."
The words in which the demand was made clearly show that the king was already fully acquainted with the details of the incident that had happened at the banquet of the wife of Al-'Aziz. That is why a mere reference to it was enough.
Another note-worthy thing in this demand was that Prophet Joseph did not in any way hint at the part the wife of Al-`Aziz had played in the event. This is another proof of his noble character that he did not like to involve and entangle the wife of his benefactor in the matter, even though she had done him her worst.

verse51

*44 As regards the way in which this enquiry was held, it is just possible that the king might have summoned the women to his presence or got their evidence through a trusted officer of his court.
*45 The enquiry and the evidences must have helped to pave the way for Prophet Josep's rise in the land by concentrating the public attention on him, especially under the circumstances when the enquiry had been demanded by him. He had interpreted the dream of the king, when all the wise men, sooth-sayers and the magicians had failed. Then he had refused to quit prison even though the king himself had ordered that he should be brought before him, and, instead of this, demanded an enquiry of the matter which had been the cause of his imprisonment. Naturally this thing would have filled the people with wonder and they would have been looking eagerly for the result of the enquiry. Thus it can be imagined how the evidences and the result of the enquiry raised his prestige so high that the king and his courtiers declared that he was the only fit person to save the country from the coming calamity. It is no wonder, then, that Prophet Joseph proposed that alI the resources of the land should be placed in his hands, and the king accepted this proposal as soon as it was made. For, had it been merely the matter of the interpretation of a dream, the most he would have deserved was some reward and Iris release from prison. But he could not have said, "Place the resources of the land in my hands" and the king would not have readily acceded to his proposal and given him all the powers in the land, as is contained in vv. 55-56, and confirmed by the Bible and the Talmud.

verse52

*46 Prophet Joseph might have said these words in the prison when he came to know the result of the enquiry. But some commentators, including great scholars like Ibn Taimiyyah and Ibn Kathir, regard this sentence to be a continuation of the preceding speech of the wife of AI-'Aziz. They argue that this sentence has been placed contiguous to her preceding speech without any dividing word between them to indicate that her speech had ended at "he is absolutely in the right", and that the succeeding words were spoken by Prophet Joseph. They construe that if two speeches made by two different persons are placed in contiguity, they must be separated by means of Borne definite word, or there must be some definite clue to it. As neither of these two things exists in this case, it may rightly be construed that the words contained in v. 52 are the continuation of her preceding speech in v. 51. I, however, am surprised how a great scholar of Ibn Taimiyyah's insight has missed this point that the characteristic of a speech is in itself a clear and self-sufficient clue. Her confession in v. 51 fits in with her low character, but obviously the succeeding dignified and grand speech in v. 52 is too high for her. That fits in only with the noble character of Prophet Joseph. It is obvious that this must have been uttered by one, who was righteous, generous, humble and God-fearing. It is by itself a clear evidence that it could not have come out of the mouth of the one, who said, "Come here", and "What punishment dces the one deserve, who shows evil intentions towards your wife?" and "......if he will not yield to my bidding, he shall be cast into prison." On the other hand, such a pure speech fitted in with the one who said, "May AIlah protect me! My Lord has shown so much kindness towards me. Should I, then, misbehave like this?" and " my Lord! I prefer imprisonment to that to which they invite me. If Thou dost not ward off their cunning devices from me, I might be caught in their snares." Therefore one cannot ascribe such a pure speech to the wife of AI-'Aziz unless there is a clear clue showing that by that time she had repented and believed and mended her ways, but there is no such clue. Thus it is clear that this speech must have been made by Prophet Joseph (Allah's peace be upon him).

verse53

verse54

verse55

*47 It implied this: "We have such a high opinion of you that we can safely entrust you with the highest office of responsibility in the country."
47a. As this verse has given rise to some important questions, Iet us consider these one by one.
The first question is: "Was it an application made by Prophet Joseph to the king for some post ?" In the light of the preceding Explanatory Notes, it would have become obvious that it was neither an application nor a request made by an ambitious person who had been on the look-out for an opportune moment for its submission, and no sooner did the king express his approval of him than he presented his request before him. As a matter of fact, this was a sort of proposal, giving his assent to the great desire of the king and the courtiers that he should be appointed as governor over the land. For, according to the Talmud, "the Hebrew has proved himself wise and skilful," and " ....surely there can be none more discrete than myself to whom God has made known all these things." The king, his courtiers, his princes, officers, and men of rank, had by that time, come to know and recognize his true worth and had had experience of his moral superiority during the last decade of the vicissitudes of his life. He had proved that there was none equal to him in honesty, righteousness, forbearance, selfdiscipline, generosity, intelligence and understanding. They knew and believed that he was the only one who knew how to guard and utilize the resources of the land and could be safely entrusted with them. Therefore, as soon as he showed his willingness, they heartily put these in his trust. This is also confirmed by the Bible that the king had formed a very high opinion of Prophet Joseph. He said to his servants, "Can we find such a one as this is, a man in whom the spirit of God is?" Above all, he said to Prophet Joseph, "There is none so discreet and wise as thou art." (Gen. 41: 38-39). Accordingly, therefore, the king, of his own accord, set him over his house and land. (Gen. 41: 41).
Let us now take up the second question: "What was the nature of the powers that were entrusted to Prophet Joseph?" This is important because those who are not well versed in the Qur'an have been misled by the words aAECOIONCaC in this verse and by his subsequent work of the distribution of grain. They wrongly conclude from these that this post was like the present day posts of a "Treasury Officer" or a "Famine Commissioner" or a "Finance Minister" etc. etc. In fact, it was none of these, for, according to the Qur'an and the Bible and the Talmud, Prophet Joseph had been invested with the full powers and privileges of a ruler. That is why he sat on the throne ( v. 100) and they used the title of malik (king) for him. (v. 72). He himself was grateful to Allah for bestowing the kingdom on him. (v. 101). Above all, Allah Himself testifies to this fact: "Thus We gave power to Joseph in the land, so he had every right to take possession of any piece of it, if he so desired." (v. 56). As regards the Bible, it says, "And Pharaoh said unto Joseph, `Thou shalt be over my house, and according unto thy word shall all my people be ruled: See, I have set thee over all the land of Egypt.... and without thee shall no tnan lift up his hand or foot in all the land of Egypt,' and called Joseph's name Zaphnath-paaneah (saviour of the world)." (Gen. 41: 40-45). And according to the Talmud, when his brothers returned w their father, Prophet Jacob, from Egypt, they said about Prophet Joseph, "The king of Egypt is mighty potentate, over his people he is supreme; upon his word they go out and upon his word they come in; his word governs, and the voice of his master, Pharaoh, is not required."
Another pertinent question is: What was the object for which Prophet Joseph made a proposal for powers in the land? Did he offer his services for the enforcement of the laws of a non-Muslim state? Or did he intend to establish the cultural, moral and political systems of Islam by taking the powers of government in his own hands? As for its answer let us quote the comments on this verse (55) by `Allamah Zamakhshari in his °Kashshaf'. He says, "When Prophet Joseph proposed, `Please place all the resources of the country under my trust', he meant to get an opportunity for enforcing the Commandments of Allah and for establishing truth and justice, and to gain that power which is essential for fulfilling the Mission for which the Messengers are sent. He did not make this demand for the love of kingdom or for worldly desires and ambitions. He did this because he knew full well that there was none else who could perform that work.
To be frank, the above question leads to very important and basic issues. These are: Was Joseph a Prophet of Allah or not ? If he was, does the Qur'an put forward such a conception of a Prophet that he himself should (as they allege Prophet Joseph did) offer his services to a system of unbelief to carry on its work on un-Godly principles? Nay, it leads to a more delicate and important question Was he a righteous person or not ? and, if he was, could it ever be expected that he would (according to their interpretation,) practically accept the theory that Sovereignty belongs to the king and not to Allah, whereas in the prison he preached, "Sovereignty belongs to none but AIlah (v. 40) ?" for if, as they interpret, he submitted an application for service to the king, it meant that he did so against his own principles which he inculcated while in prison: " . . . . which is better: various gods or the One Omnipotent Allah?"As the king of Egypt was one of the "gods" they had set up, so to offer services to carry on the work of the unIslamic system under the existing un-Islamic law would have been tantamount to acknowledging the king as his Lord. Are they prepared to place Prophet Joseph in that position?
It is an irony that such Muslims as interpret this verse in this way, lower the character of Prophet Joseph. They have evinced the same mentality that the Jews had developed during the period of their degeneration. When they became morally and mentally depraved, they deliberately began to represent their Prophets and saints as people of low character like themselves in order to justify their own degraded characters and to make room for excuses for going still lower. Likewise, when the Muslims came under the sway of non-Muslim governments, they wanted to serve under them, but the teachings of Islam and the patterns of their worthy forefathers stood in their way and they felt ashamed of this. So, in order to pacify their consciences, they sought refuge in this verse and by its misinterpretation thought that that great Prophet had made an application for a post to serve under a non-Muslim under un-lslamic laws. Whereas the Prophet's own life taught the lesson that even a single Muslim could all by himself bring about the Islamic revolution in a whole country by his pure Islamic character, his Faith, intelligence and wisdom and that a true Believer is able to conquer, by the proper use of his moral character, a whole country without any army, ammunition or material provisions.

verse56

*48 This is to show that the whole land of Egypt was under his complete control, as if it belonged to him and he could claim any piece of it as his, and there was no piece of it that could be withheld from him. The early commentators have also made the same comment on this verse. For instance, 'Allamah Ibn Jarir Tabari, on the authority of Ibn Zaid, says that this verse means: "We made Joseph the owner of alI those things that were in Egypt, and in this part of the world he could do whatever he liked and wherever he liked for he had been given complete authority over this land. So much so that he could bring Pharaoh under his sway and become his master, if he so desired". He has quoted another thing from Mujahid, who is one of the most learned commentators, to the effect that the King of Egypt had embraced Islam through Prophet Joseph.

verse57

*49 This is a warning against a misunderstanding that one might have had from the preceding verse that kingdom and power were the real ultimate rewards for virtue and righteousness, for the best reward that a Believer should desire and strive for will be the one that Allah will bestow upon Believers in the Hereafter.

verse58

*50 The events of several years after his coming into power have been left out for the sake of brevity, and the story has been resumed from the time when the brothers of Prophet Joseph came to Egypt, and paved the way for the eventual settlement of the Israelites in Egypt. It will, however, be worthwhile to have a glimpse of those events. During the first seven years of his reign, there was abundance of corn as he had predicted while interpreting the dream of the king. Accordingly he adopted all the measures he had put before the king concerning the years of plenty. Then the seven years of scarcity began and famine reigned not only over Egypt but all over the adjoining countries. Accordingly, Syria, Palestine, Trans-Jordan and the Northern part of Arabia began to suffer from the scarcity of food, but there was plenty of it in Egypt in spite of famine because of the wise steps Prophet Joseph had taken as a safeguard. That was why his brothers, like other neighbouring people, were forced by circumstances to go to Egypt and present themselves before him. It appears that Prophet Joseph had so arranged things that no foreigner was allowed to buy corn without a special permit from him. Therefore when the brothers reached Egypt, they might have had to present themselves before him for obtaining the special permit for buying the fixed quantity allowed under the famine regulations.
*51 It is no wonder that his brothers could not recognize Prophet Joseph, for, when they cast him into the well, he was merely a lad of seventeen and at the time of their meeting, he was a grown up man of thirty-eight years or so. Naturally, he must have changed in form during this long period. Besides, they could never have imagined that the brother whom they had cast into the well had become the ruler of Egypt.

verse59

verse60

*52 As the Qur'an has omitted the details, someone might be at a loss to know as to how he brought Benjamin into the conversation with his brothers, and why he insisted on them to bring him with them, when he intended to keep his own identity secret from them. For, obviously these things might have led to the revelation of that secret. But a little thinking will show that he could have very easily and naturally led the conversation up to Benjamin without arousing their curiosity. As there were strict restrictions on the purchase of corn, everyone was permitted to buy only a fixed quantity of it. Most probably the ten brothers had applied for corn for their father and the eleventh brother as well. At this Prophet Joseph might have asked the reason why their father and brother had not personally come for it. Then he might have accepted the excuse for their father that he was old and blind but he would have expressed his doubts about their excuse for their brother that he was their step-brother and the father would not send him with them and so forth. Then he might have declared, "Well, this time we give you as much corn as you have asked for, but the next time you come here you should bring your step-brother with you; otherwise you will not get any corn at all because of this false statement of yours." Along with this threat, he tried to win them over by reminding them of his liberal and generous treatment with them, because he yearned for the sight of his younger brother, and was anxious to know how his family had fared during his absence.
The above is a simple and natural explanation of the matter. Thus this part of the story as given in the Bible (Gen. chapters 42 and 43) appears to be farfetched, exaggerated, unreal and, therefore, un-reliable.

verse61

verse62

verse63

verse64

verse65

verse66

verse67

*53 Prophet Jacob's great concern over this journey of his sons was due to the fact that his youngest son, Benjamin, was to accompany them. He was anxious about his safety because he had already had a sad experience of his son, Joseph. Naturally his heart must have been full of such misgivings that that might be his last meeting with his other beloved son. Though he had full trust in Allah and was patiently resigned to His will, he, as a human being, advised his sons to take certain precautionary measures. In order to understand the significance of this precautionary measure of entering the capital by different gates, we should have a glimpse of the political conditions of that period. As the Israelites lived on the Eastern frontier of Egypt as independent clans, they were looked at with suspicion like all frontier people. Therefore Prophet Jacob feared that if they entered the city in a group, they might be taken for a gang of suspects, especially during that time of famine. Thus there was an apprehension of some severe action being taken against them as if they had come there for organized robbery. That was why he gave them this allowance that if under such adverse circumstances there was any trouble, he would not accuse them of breach of the pledge for the safety of Benjamin.

verse68

*54 "Most people do not understand. . . . " how Prophet Jacob was able to hold the balance between "trust in Allah" and adoption of precautionary measures. This was because Allah had favoured him with the real knowledge. That was why he took all those measures which were dictated by common sense, deep thinking and experience. He admonished them for their ill treatment with their brother Joseph so that they should not dare repeat it in the case of Benjamin. He took a solemn pledge from them in the name of AIlah that they would take good care of the safety of their step-brother. Then he advised them to be on their guard against the dangerous political situation and to enter the capital by different gates so as not to give cause for alarm and suspicion. In short, as far as it was humanly possible, he took all the precautionary measures to avoid every possible risk. On the other hand, he always kept this thing in view (and expressed it) that no human precautionary measure could avert the enforcement of Allah's will, and that the real protection was Allah's protection: and that one should not rely on the precautionary measures but on the favour of AIlah. Obviously only that person who has the real knowledge can keep such a balance in his words and deeds, who knows what kind of efforts are demanded of his human faculties bestowed by Allah for the solution of worldly problems, who also realizes that it is Allah alone Who has the power to make them a success or a failure. This is "what most people do not understand" . Some of them rely merely on their efforts and measures and discard trust in Allah; while there are others who rely merely on "trust in AIlah" and do not adopt any practical measure to solve their problem.

verse69

*55 The whole story of their reunion after a separation of twenty years or so has been summed up in this brief sentence. In all probability Prophet Joseph aught have told him the story of the vicissitudes that ultimately had led to his high rank, and Benjamin in his turn might have related the story of the iII-treatment of the heartless step-brothers. Then Prophet Joseph might have reassured him that Ire would not be allowed to go back with them but remain with him. It is also possible that the plan to retain him there, without disclosing the secret of Prophet Joseph's identity, would have then been thought out and decided upon.

verse70

*56 In all probability, Prophet Joseph put the cup in his brother's pack with his knowledge and consent, as may be inferred from the preceding verse. Obviously. Prophet Joseph desired to free his brother from the oppression of the cruel step-brothers and he himself was reluctant to go back with them. But this could not be done directly and openly without disclosing his own identity, which was not then expedient under the circumstances. Therefore both the brothers might have thought out this plan, though this would have put the younger brother in an embarrassing situation for the time being because of his involvement in a case of theft. But they had adopted this plan because afterwards both the brothers could clear it easily by disclosing the real matter.
*57 There is nothing in this verse nor in the succeeding verses to show that Prophet Joseph took his servants in his confidence in regard to this matter, and instructed them to bring a false accusation against the travellers. The simple explanation of the incident may be this. The cup might have been quietly and secretly put in the pack. Afterwards when the servants did not find it, they might have come to the inevitable conclusion that it must have been stolen by the travellers who were staying there.

verse71

verse72

verse73

verse74

verse75

*58 It should be kept in mind that these people were the descendants of Prophet Abraham. Therefore they put forward his law regarding a thief, that is, the thief should be made the bondsman of the one whose goods he had stolen.

verse76

*59 Now Iet us consider the question: How did AIlah directly support Prophet Joseph with His plan? It is obvious that the plan of placing the cup in Benjamin's pack was thought out and executed by Joseph himself. And it is also obvious that the royal servants checked their packs as a matter of routine for such is the procedure that is generally followed on such occasions. There is nothing in this passage that might be called supernatural support by Allah except that the servants asked the brothers to prescribe the punishment for the thief, and they answered that he should be made a bondsman. The sentence that follows also confirms this interpretation.
*60 Had AIIah willed it, He would not have removed the flaw in the plan of Prophet Joseph. It was this: he could seize his brother according to his plan only by the help of the king's law, but it was not worthy of a Prophet of Allah to apply that un-lslamic law to his own personal case. For he had taken political power in his hands in order to establish gradually the Islamic law and not to enforce and keep the king's law in vogue. Had Allah willed it, He would have left no other course for His Prophet except to have resort to the un-Islamic law. But He did not will it so because He did not like to tarnish the fair name of His Prophet. Therefore he made the servants enquire from the brothers (an unusual thing) about the punishment of a thief and they stated the Law of Prophet Abraham. Thus not only was the flaw removed, but also no room was left for the brothers to raise any objection against this on the plea that they were not Egyptians, and therefore the law of the land could not be applied against them. As has already been pointed out, this was the support of Allah to which He has referred in the two subsequent verses as a token of His favour and a sign of the perfection of His knowledge.
The favour of Allah was that He saved Prophet Joseph from applying the un-Islamic law of the king of Egypt to his personal case, for he was liable to do so under the stress of human weakness. And there can be no greater favour for one than this that AIlah Himself should arrange to guard his high moral position. It should, however, be noted that such a high rank is awarded only to those who prove themselves to be "righteous" in very hard trials.
By removing the flaw in his plan, Allah showed that His knowledge was far superior to the knowledge of those, whom (like Prophet Joseph) He had endowed with knowledge.
In this connection, there are some other points worthy of consideration and we will deal with them briefly:
(1) Generally the words BaaaC ail iY DYQia oaCoBcoa are translated like this: "Joseph could not seize his brother by the law of the king", or "Joseph was not authorized to seize his brother according to the law of the king. " In other words, it means, "He could not do this, as there was no provision for it in the king's law." Whereas it means this: "He ought not to have seized him by the king's law, as it did not behove him to do so." This version is open to two objections. Firstly, this is against the Qur'anic usage of as aCB Ca which usually means, "It did not behove him", "It was not right for him" and "He ought not to have done this." For instance, this is what it means in the following verses
"Indeed, Islam alone is the Right Way in the sight of Allah." (III: 18). "Whosoever will adopt any other way than the way of Islam, it shall not be accepted...." (III:85).
Secondly, such a version is meaningless, for there could have been no reason why he had not the power to seize him for theft according to the law of the king. Can there be any kingdom without having a law for taking action against a thief?
(2) As the Qur'an uses the word BaaaC ai'I which connotes "the king's way of life" in addition to "the king's law", it helps to understand the meaning of the sentence under discussion. For it is obvious that the Prophet was sent to establish the way of Allah and not the un-Islamic way of the king. Though by that time he had only partially succeeded in this Mission, it was not proper and worthy of a Prophet to adopt "the way of the king" for his own personal case. Though there was no legal hindrance in his way to seize his brother according to the king's law, nevertheless, it was inappropriate for him, as a Prophet, to adopt the king's way which he had hitherto scrupulously avoided as far as his own person was concerned. Thus it is clear that its appropriate interpretation will be this: "It did not behove Joseph to seize his brother by the king's law. "
(3) Besides this, by using the word for the "law of the land", AIlah has denoted the vast comprehension of the word (din) and this cuts at the root of the conception of din of those people who confine the scope of the Message of the Prophets to mere worship of One Allah and believe that it has nothing to do with the cultural, political, social, judicial, legal and other mundane affairs of life. Or, they opine that, if at all it has any concern with those matters, it is merely to give some instructions of an optional nature in regard to these, and leave it to the believers to adopt these or their own man-made laws, because, they think, there is no harm even in adopting the latter course. This erroneous conception of din, which has been in vogue among the Muslims for a long time, has been responsible for rendering them neglectful of making exertions for the establishment of the Islamic Way of life. As a result of this misconception of din, they became reconciled to un-Islamic ways of unbelief and ignorance. Nay, they considered this misconception of theirs to be the pattern set by Prophet Joseph and became willing helpers and servants of these un-Islamic systems. Whereas this verse categorically refutes this misconception by declaring that the "law of the land" is as much a part of the din of Allah as Salat, Haj, Fast, and Zakat are. Therefore, the demand of the acceptance of aiIaC (ad-Din) made in v. 19 and v. 85 of Al-i'Imran, that is, "Indeed, Islam alone is aiIaC the Right Way, in the sight of Allah" and "Whosoever will adopt any other way (aiI), than the' Way of Islam, it shall not be accepted", includes laws as well as Salat and other obligatory duties prescribed by Allah. Therefore the exclusion of this part of din from any system would incur the displeasure of Allah.
(4) The above interpretation, however, is open to one objection. It does, at least, imply that an un-Islamic way was in vogue in Egypt at the time, when Prophet Joseph was, even according to the present commentator, the supreme head of the country. It is, therefore, a proof that that Prophet himself was enforcing the un-Islamic law of the king. What difference, then, could it have made, if Prophet Joseph had followed, in his personal case too, the system of law of the king which he himself was enforcing instead of the system of law of Prophet Abraham? Most certainly this would have made a vast difference because it would have compromised his position as a Prophet, because he was trying to establish the Islamic Way of life, which naturally could have been accomplished gradually in course of time, during which the king's law would have inevitably remained in vogue. The same thing happened in Arabia during the Mission of the Holy Prophet in Madinah, which took nine years to establish the Islamic System in its entirety. During that period, several unIslamic laws remained in vogue. For instance, drinking, interest, the unIslamic laws of inheritance and marriage and some wrong ways of trade, etc., had to continue for some time. Likewise the civil and penal codes of Islam took some time for their complete introduction. So there is nothing strange in this that the king's law continued to be in vogue during the first nine years or so of Prophet Joseph's reign. But the continuance of the unIslamic law of the king during the period of transition is no argument to prove that Allah's Prophet was sent to follow the way of the king and not to establish the Way of Allah.

verse77

*61 As regards the question why it was not worthy of Prophet Joseph to apply the king's law to his personal case, its best answer is again found in the practice of the Holy Prophet. During the interim period, when the laws of ignorance had not yet been replaced by Islamic Laws, other Muslims went on drinking wine and taking interest as before, but the Holy Prophet never practiced any of these things. Likewise some un-Islamic laws of marriage, such as taking in marriage of real sisters at one and the same time, were practised, but the Holy Prophet never practised any such thing. Thus it is clear, that there was a difference between leaving in vogue some un-Islamic laws during the period of the evolution of the Islamic Law and practising the same. Had Prophet Joseph applied the king's law to his own case, it would have meant that he had lent his seeming sanction to that law. But it is obvious that a Prophet, who is sent to eliminate the ways of ignorance. cannot follow these even under the temporary leave that is given to others.
Their position and dissociated themselves from Benjamin, declaring that he was a thief like his brother Joseph. It is obvious that this was a false accusation the clever brothers had invented on the spot. But it is an instance of the malice these brothers bore to their two step-brothers, and is also the answer to the question why Prophet Joseph desired to keep his brother with him.

verse78

*62 The use of the title ("The exalted one") with which they addressed Prophet Joseph has given rise to the confusion that he held the same office as the husband of Zelicha held before him. Then this misunderstanding Iet the commentators to the invention of further comments, such as. AI-'Aziz had died and Prophet Joseph was appointed in his place, and Zelicha was rejuvenated by a miracle and married to him by the king. They have not stopped at this: they have, somehow or other, discovered even the conversation that took place between Prophet Joseph and Zelicha in the first night of their marriage. In fact. aII this is mere fiction, for, as has already been pointed out, the word was the Arabic translation or equivalent of some Egyptian title, and was not the designation of any particular office. It was merely a title used for the high ones in Egypt like "His Excellency" or "Your Excellency", etc. As regards the said marriage, this fiction has been built on the story of Prophet Joseph's marriage in the Bible and the Talmud. According to these, he was married with Asenath, the daughter of Poti-pherah. As the name of the husband of Zelicha was Potiphar, the two names got confused together. Accordingly, when the story was handed down from the traditions of the Israelites from one commentator to the other, the name Potiphar got interchanged with Poti-pherah because the two were so like each other in sound. Consequently, the daughter in the story was replaced by "wife". Then Potiphar was "killed" in order to facilitate the marriage. Then the only remaining difficulty, that is,the disparity of their ages, was got over with the help of a miracle. She was rejuvenated so completely as to enable her to become the worthy wife of the "ruler" of the land.

verse79

*63 The use of the words "with whom we have found our property" instead of the word "thief" is very significant. Prophet Joseph avoided the use of the word "thief" for his brother because he was not really a thief. This is called aiNaeE (touriyah), that is, to put a cover over a reality or "to hide a reality." Such a practice is allowed by the Muslim Law under certain conditions and with certain limitations. It may be practised not to gain any selfish end, but to ward off some evil or to protect and save an oppressed person from some oppressor, provided that no other course might have been left except saying something against the truth or of having a resort to a deceitful device. It is obvious that in such a case, a righteous person will not tell a blunt lie or resort to an open deceit. Instead, he will say something or do something that might not be strictly truthful or strictly right, yet at the same time is not a blunt lie, so that he might hide the reality to ward off the evil. Such a practice is lawful, legally and morally, provided that it is not practised to gain some personal or selfish ends but to ward off a greater evil with a lesser evil. Accordingly, Prophet Joseph scrupulously fulfilled all the conditions in this case. He placed the cup in the pack of his brother with his consent, but he did not ask his servants to make a search of his pack and accuse him of theft. After this, when the servants brought the brothers before him as suspects, he quietly rose from his seat and began to make a search of their packs. Then afterwards, when the brothers requested that one of them should be taken instead of Benjamin, he answered them back in their own words that he would detain only that person in whose possession the cup was found and none else.
Instances of such a practice during his campaigns are found in the life history of the Holy Prophet. And this cannot be regarded as morally objectionable according to any moral or legal standard.

verse80

verse81

verse82

verse83

*64 That is, "You readily believed that my son, whom I know to be of a noble character, had committed the theft of a cup: you have behaved in his case just as you behaved in the case of his elder brother. You made away with him and then pretended, without any pangs of conscience, that a wolf had devoured him and now, with the same ease, you tell me that the other brother has committed a theft".

verse84

verse85

verse86

verse87

verse88

*65 That is, "It will be charitable of you if you give us that much grain as we require to fulfil our needs, because the goods we have brought for its barter are of less value than of the grain we require."

verse89

verse90

verse91

verse92

verse93

verse94

*66 This is an instance of the extraordinary powers the Prophets possess. Prophet Jacob perceive in Cana'an the smell of Prophet Joseph's shirt from such a distant place as Egypt as soon as the caravan started on the journey. At the same time it also. shows, by contrast, that these powers of the Prophets are not inherent or personal characteristics but arc bestowed on them by Allah as and when He wills. That is why Prophet Jacob could not perceive the smell of the clothes of Prophct Joseph as long as Allah did not will it, when he had been living in Egypt.
In this connection, it should also be noted that in contrast to the Qur'an which represents Prophct Jacob as a great Prophet who was able to perceive the smell of Prophet Joseph from such a long distance, the Bible represents him as an ordinary uncultured father. According tc Genesis 45: 26-27, when they told him, saying, "Joseph is yet alive and he is governor over all the land of Egypt-Jacob's heart fainted, for he believed them not .... and only when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived. "

verse95

*67 This remark shows that no member of his family except Prophct Joseph appreciated the true worth of Prophet Jacob. He himself was aware of the low state of their mental and moral condition. And it is one of the ironies of fate that the majority of the great personalities who made history got very little appreciation at home.

verse96

verse97

verse98

verse99

*68 It is worthwhile to take notice of the total number of Prophet Jacob's family members that migrated to Egypt with him, for it is closely connected with the problem that is raised concerning the total number of the Israelites who emigrated from there some five hundred years after this. According to the Bible, the total number of the family members was 70, including Prophct Joseph and his two sons, and excluding those daughters-in-law who did not belong to the family of Prophet Jacob. But according to the census figures given in Numbers, their number was about two million when they were counted in the wilderness of Sinai in the second year, "after they were come out of the land of Egypt" . The problem is this: how is it possible that "these three score and ten souls of his house" had multiplied into two million souls during five hundred years or so?
It is obvious that no family can multiply to such a large number in five hundred years merely by the generative process. Thus the only other way in which their number could have been increased was proselytism. And there are sound reasons to believe that this must have been so. The Israelites were the descendants of Prophets. They had migrated to Egypt because of the power Prophet Joseph enjoyed there. And we have seen that he made full use of every opportunity he got for carrying out the work of the Mission of Prophethood. Therefore it may reasonably be expected that the Israelites would have done their very best to convert the Egyptians to their faith of Islam during the five centuries of their power in Egypt. As a result of this the Egyptian converts to Islam would not only havc changed their religion but also their culture so as to make them look quite different from the other Egyptians and look like the Israelites. Naturally the non Muslim Egyptians would have declared them to be foreigners just as the Hindus treat the Indian Muslims of today. By and by they themselves would havc accepted this position and become members of the Israelite nationality. Afterwards, when the Egyptian nationalists began to persecute the alien Israelites, the Muslim Egyptians were also made a target of their tyranny. So when the Israelites migrated from Egypt, they, too, left their country along with them and began to be counted among them.
The above mentioned explanation is confirmed by the Bible also. For instance, it says that when they left Egypt, "the children of Israel journeyed from Remases to Suceoth....and a mixed multitude went up also with them...." (Exodus 12: 37-38) and "the mix multitude that was among them fell a lusting" . (Numbers 11: 4). Then by and by these non-Israelite converts to Islam began to be called "the stranger". "One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the Lord. One law and the one manner shall be for you, and for the stranger that sojourneth with you. " (NUMBERS 15: 15-16). "And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him." (DEUT. 1: 16).
Now it is not an easy thing to fmd out the exact term which was applied in the original Scriptures to the Egyptian converts to Islam, and which was afterwards changed into the "stranger" by that translators.

verse100

*69 According to the Talmud, "When Joseph learned that his father was upon the way, he gathered together his friends and officers, and soldiers of the realm, attired in rich garments, . . . . and formed a great company to meet Prophet Jacob on the way and escort him to Egypt. Music and gladness filled the land, and all the people, the women and the children, assembled on the house-tops to view the magnificent display." (H. Polano, p. 111).
*70 The interpretation of this verse has given rise to some serious misunderstandings, which are against the very fundamentals of the Divine Guidance. So much so that some people have gone to the extreme of making it lawful to prostrate before kings and saints as a mark of respect. Others more strict on this point have explained it away, saying, "In the former Divine Laws, it was unlawful only to prostrate in worship before others than Allah, though it was permissible to prostrate before others if it was done without the intention of worship, but now in the Divine Law given to Prophet Muhammad (Allah's peace be upon him) it has been made absolutely unlawful".
Such misunderstandings as these have resulted from taking the words in this verse to mean "to perform sajadah"in the technical sense in which it is now used in the Islamic code, that is, "lying flat in such a way that the hands, the knees and the forehead touch the ground," whereas the word (sujjadan) has been used here in its literal meaning of sajud "to bow down". The parents and brothers of Prophet Joseph bowed down before him in accordance with the ancient custom among the people of the age, (and the custom is still in vogue among some people), who used to bow down before others to show their gratitude, or welcome them, or merely to salute them by placing their hand on the breast. There are many instances of this in the Bible. "....and when he (Abraham) saw them (the three men) corning towards him, he ran to meet them from the tent door, and bowed himself towards the ground. " (Please refer to Arabic translation: Gen. 18: 32). Further on it says that when the children of Heath gave a field and a cave as a burying place for Sarah, Prophet Abraham was so grateful to them that "he stood up and bowed himself to the people of the land, even to the children of Heth," (Gen. 23: 7) and "Abraham bowed down himself before the people of the land." (Gen. 23: 12). In both cases the words `bowed down' have been translated into (Sajada).
These and other like instances in the Bible are a conclusive proof of the fact that in this verse (100), the Qur'an has not used the word in its technical Islamic sense but in its literal sense.
Besides, those commentators arc absolutely wrong who suppose that in the former laws, sajadah in the present Islamic sense was allowed as a mark of respect laws. For instance, during the Babylonian captivity of the Children of Israel, king Ahasuerus promoted Haman above all the princes and commanded all his servants to bow and reverence him, but Mordecai, who was a holy and righteous man among the Jews, bowed not, nor did him reverence. (Esther3: 1-2). The Talmud has elaborated this point in a way that is worth reading:
The servants of the king said to Mordecai: "Why wilt thou refuse to bow before Haman, transgressing thus the wishes of the king? Do we not bow before him?" "Yea are foolish," answered Mordecai, "aye, wanting in reason. Listen to me. Shall a mortal, who must return to dust be glorified? Shall I bow down before one born of woman, whose days are short? When he is small he cries and weeps as a child; when he grows older sorrow and sighing are his portion; his days arc full of wrath and anger, and at the end he returns to dust. Shall I bow to one like to him? No, I prostrate myself before the Eternal God, who lives for ever. To Hun the great Creator and Ruler of the Universe, and to no other will I bow. " (The Talmud Selections by H. Polano, p. 172).
This speech which was made by a Believer from among the Israelites a thousand years before the Revelation of the Qur'an, is conclusive on the point. Thus there is absolutely no room for the performance of "sajadah" before any other than Allah.

verse101

*71 The few sentences that were uttered by Prophet Joseph (Allah's peace be upon him) at the happiest occasion of his life help depict the most graceful pattern of the virtues of a true Believer. There is the man from the desert, whom his own brothers had, out of jealousy, attempted to kill, now sitting on the throne after passing through many vicissitudes of life. All the members of his family have been forced by famine to come before him for help. The same jealous brothers, who had made an attempt on his life, are now standing before him with down-cast heads. Had there been a "successful man of the world" in his place, he would have used this opportunity for boasting of his greatness and bragging of his successes, and giving vent to his grievances and hurling malicious taunts at his defeated enemies. In utter contrast to this, the we man of God behaves in a quite different way. Instead of boasting and bragging of his own greatness, he is grateful to his God Who had shown grace to him by raising him to such a high position of power, and for arranging his meeting with his people after such a long period of separation. Instead of giving vent to his grievances against his brothers, making taunts at them for their ill-treatment, he dces not make even a mention of such things but puts up a defense for them, saying that it was all due to Satan, who had stirred up strife between them: nay, he even puts it forward as a blessing in disguise, being one of the mysterious ways of Allah by which He had fulfilled His design of raising him to the throne. After saying these things in a few concise sentences, he at once turns to his Lord in gratitude for bestowing on him kingdom and wisdom, instead of letting him rot in the prison, and prays to Him to keep him as His faithful and obedient servant as long as he was alive, and to join him with the righteous people after his death. What a pure and high pattern of character!
It is strange that this speech of Prophet Joseph has neither found a place in the Bible nor in the Talmud, though these books are full of irrelevant and unimportant details of this story and others. It is an irony that these Books are void of those things that teach moral values and throw light on the real characters and the Mission of the Prophets.
Now that this story has come to an end, the readers arc again reminded that this story of Prophet Joseph as given in the Qur'an is not a copy of the story given in the Bible and the Talmud for there are striking differences between them. A comparative study of these Books will show that the story in the Qur'an differs from that given. in the other two Books in several very important parts. The Qur'an contains additional facts in some cases and omits certain facts in other cases or even refutes some parts as contained in the Bible and the Talmud. Therefore there is absolutely no room for anyone to allege that Prophet Muhammad (Allah's peace be upon him) related this story merely in the form he heard it from the Israelites.

verse102

verse103

verse104

*72 In order to grasp the full significance of the underlying admonition implied in it, we must keep in view the background of the Revelation of this story given in the introduction to this Surah. The Quraish themselves had invited the Holy Prophet to a meeting that had been arranged for putting him to a test which was to show whether he was a we Prophet or not. When he arrived there, they put him this question without any previous notice or intimation: why did the Israelites go to Egypt? In answer to this, the Holy Prophet recited this Surah then and there. As they themselves knew that this was an abrupt question and there had been no preparation for its answer beforehand, it was expected that they would 'believe in his Prophethood. But they were so obdurate that they did not believe in him even then. As Allah was aware of their intentions, he informed His Messenger beforehand, as if to say, "Though you have come out successful in the test, to which they themselves put you, yet most of them are not going to believe it because they are not sincere in their quest for the truth. That is why they will not believe even now when the revelation of this Surah has proved conclusively that the Qur'an is not being forged by you but is being sent down by Allah Himself. As their real aim and intention is to reject your Message anyhow, they will now invent another excuse for their denial. "
This is not meant to remove any misunderstanding the Holy Prophet might have cherished, but is merely an indirect warning to the questioners that Allah knew their intentions well. This was meant to warn them like this: "O obdurate people ! this Surah has been placed before you to serve as a mirror for you. You demanded a proof from Our Messenger that he was not forging the Qur'an: had you been reasonable and sincere people, you would have accepted the truth that has been established according to your own test, but you are obdurate people and are still denying it. "
*73 This is another admonition more subtle than the one given above. Though this, too, has been addressed to the Holy Prophet, it is meant for the unbelievers, as if to say, "O people ! consider your attitude towards the Message from another point of view. Had you noticed anything in the Mission and the Message of Our Prophet that might have smelt of any self-interest whatever, you would have been justified in rejecting it as the work of a selfish person. But you yourselves have experienced it that he has absolutely no self-interest in his work and demands no recompense for the Message, which is nothing but instruction for aII the people of the world. Therefore you should listen to it and consider it without prejudice and make your decisions about it on merit and merit alone. "

verse105

*74 Now that the story of Prophet Joseph (Allah's peace be upon him) has come to an end, the Qur'an has made use of the opportunity for conveying its basic Message, for it does not tell stories merely for the sake of story-telling. As they themselves had invited the Prophet and were attentively listening to the story, the essence of the Message was presented in a few concise sentences (vv. 105-111).
*75 This is to arouse people from their apathy towards the Signs of AIIah that lie scattered all over the earth and the heavens and to urge them to make a search for the Reality by making right observations. As each and everything is not merely a "thing"' but also a Sign which points to the Reality, a seeker after it should look at these with a look different from that of animals. This is because even an animal sees a tree, a mountain and water and takes it as a mere tree, a mountain or water, and with the help of his senses makes use of these according to his needs. But Allah has endowed man with a mind that is able to consider things in other than their physical and material aspects so that he may think deeply and make a search for the Reality by means of these Signs of Allah. The reason why people fail to discover the Reality and go astray is that they do not consider things as "Signs" and pay no heed to this aspect. Had they not deliberately shut their minds against the Message of the Prophets, it would not have been difficult for them at all to understand it and get guidance from it.

verse106

*76 They associate other deities with Allah because they do not pay heed to His Signs, which serve as pointers to the Right Way. So they go astray from it and get lost in thorny bushes. Nevertheless, many of them do not lose sight of the Reality entirely, and do not disbelieve in Allah as their Creator and Sustainer,but they get involved in shirk. That is, they do not deny the existence of God, but they believe that there arc other deities who are also partners in His Being, His Attributes, His Powers, and His Rights. They should never have been involved in shirk, had they considered these Signs in the heavens and the earth from this point of view, for in that case they would have discovered everywhere, in each and every one of them, the proofs of the Oneness of Allah.

verse107

*77 This question has been posed to rouse the people from their care-fret attitude towards lift produced by temporary security from dangers, and by a feeling that there is a long life to enjoy: so the problems can be postponed safely to a distant "future". This is obviously a wrong attitude, for no man has any guarantee that he will live up to a certain age: for no one knows when, where and how one would die. Therefore the questions meant to ask, "Dces not your daily experience tell you that you knew nothing even a minute beforehand what your. future was hiding for you ? Therefore, wisdom demands that you should make preparations for it now, and consider seriously whether the path you are treading is the right path. Have you any real proof to show that it is right? Do you find any sound argument in the heavens and the earth to support your decision? Did the people who trod such a path before you reach their destinations safely and securely? Finally, do the results of following such a path, which are appearing in your own time and culture, confirm that you are treading the right path?"

verse108

*78 That is "Allah is absolutely fret from such things that are ascribed to Him: He is free from the weaknesses and shortcomings which every believer in shirk ascribes to Him; He is fret from all defects, evils and errors that must necessarily be ascribed to Him as a logical result of the conception of God hold by mushriks. "

verse109

*79 A very comprehensive subject has been condensed here into a couple of sentences, which may be expanded like this: "O Muhammad !these people do not listen to you because it is not an easy thing for them to believe you to be a Messenger of Allah just because you arc a mere human being who was born in their own city among themselves and brought up like other people. But there is nothing strange in this, for this is not the first instance of its kind. All the Prophets, whom We sent before you, were also human beings and lived in the same habitations to which they were sent. It never happened that a stranger came to a town and declared, "I have been sent as a Messenger to you. On the other hand, all the Prophets-Jesus, Moses, Abraham and Noah (Allah's peace be upon them all)-who were raised for the reform of the people, were human beings who wen born and brought up in their own habitations" . Then it addresses the disbelievers directly, as if to say, "Now it is for you to judge and decide whether you should accept the Messenger or reject him on such ftimcy grounds as these. You have travelled abroad and seen the end of those people who rejected the Message of their Prophets and followed their own lusts. You have seen, on your journeys, the ruined habitations of the people of 'Ad, Thamud, Midian, Lot, and others. Have you not observed these as object lessons, for these warn you that they would meet with far worse consequences in the Hereafter, and that conversely, those who are pious and God-fearing will have a very happy life?"

verse110

verse111

*80 That is, "It gives details of everything that is required for the guidance of man. " Some people take "details of everything" to mean the details of everything in the world. So, when they do not find in it the details of mathematics, physics, medicine etc. etc. they become skeptical. Whereas the Qur'an claims to give the details of only one `subject', "Guidance", for which it has been sent down, and it does give the details of everything that is essential for it.

------------------Intro----------------------------

Introduction to Surah 12. Yusuf

When and Why Revealed?

The subject matter of this Surah indicates that it was revealed during the last stage of the Holy Prophet's residence at Makkah, when the Quraish were considering the question of killing or exiling or imprisoning him. At that time some of the unbelievers put this question (probably at the instigation of the Jews) to test him :"Why did the Israelites go to Egypt?" This question was asked because they knew that their story was not known to the Arabs for there was no mention of it whatever in their traditions and the Holy Prophet had never even referred to it before. Therefore they expected that he would not be able to give any satisfactory answer to this question or would first evade it, and afterwards try to enquire about it from some Jew, and thus he would be totally exposed. But, contrary to their expectations, the tables were turned on them, for Allah revealed the whole story of Prophet Joseph then and there, and the Holy Prophet recited it on the spot. This put the Quraish in a very awkward position because it not only foiled their scheme but also administered a warning to them by aptly applying it to their case, as if to say, "As you are behaving towards this Prophet, exactly in the same way the brothers of Prophet Joseph behaved towards him; so you shall meet with the same end."

Objects of Revelation

From the above it is clear that this Surah was sent down for two objects:

The first object was to give the proof of the Prophethood of Muhammad (Allah's peace be upon him), and that too, the one demanded by the opponents themselves so as to prove conclusively that his knowledge was not based on mere hearsay, but was gained through Revelation. This aspect has been stated explicitly in its introductory verses and explained plainly in its concluding portion.

The second object was to apply it to the Quraish and warn them that ultimately the conflict between them and the Holy Prophet would end in his victory over them. As they were then persecuting their brother, the Holy Prophet, in the same way the brothers of Prophet Joseph had treated him. The Quraish were told indirectly that they would also fail in their evil designs just as the brothers of Prophet Joseph had failed in his case, even after casting him into the well. This is because none has the power to defeat the Divine will. And just as the brothers of Prophet Joseph had to humble themselves before him, so one day the Quraish shall have to beg forgiveness from their brother whom they were then trying to crush down. This, too, has been made quite plain in v. 7: "Indeed there are signs in this story of Joseph and his brothers for these inquirers from among the Quraish."

The fact is that by applying this story to the conflict, the Quran had made a bold and clear prophecy, which was fulfilled literally by the events that happened in the succeeding ten years. Hardly two years had passed after its revelation, when the Quraish conspired to kill the Holy Prophet like the brothers of Prophet Joseph, and he had to emigrate from Makkah to Al-Madinah, where he gained the same kind of power as Prophet Joseph had gained in Egypt. Again, in the end the Quraish had to humble themselves before him just like the brothers of Prophet Joseph, when they humbly requested, "Show mercy to us for Allah rewards richly those who show mercy" (V. 88), and Prophet Joseph generously forgave them, (though he had complete power to wreak vengeance on them,) saying, " today no penalty shall be inflicted on you. May Allah forgive you:He is the greatest of all those who forgive" (V. 92). The same story of mercy was repeated, when after the conquest of Makkah, the crest fallen Quraish stood meekly before the Holy Prophet, who had full power to wreak his vengeance on them for each and every cruelty committed by them. But instead, he merely asked them, "What treatment do you expect from me now?" They replied, "You are a generous brother and the son of a generous brother." At this, he very generously forgave them, saying, "I will give the same answer to your request that Joseph gave to his brothers: '. . . today, no penalty shall be inflicted on you: you are forgiven."

Topics of Discussion

Moreover, the Quran does not relate this story as a mere narrative but uses it, as usual, for the propagation of the Message in the following ways:-

Throughout the narrative the Quran has made it clear that the Faith of Prophets Abraham, Isaac, Jacob and Joseph (Allah's peace be upon them all) was the same as that of Prophet Muhammad (Allah's peace be upon him) and they invited the people to the same Message to which Muhammad (Allah's peace be upon him) was inviting them.

Then it places the characters of Prophet Jacob and Prophet Joseph side by side with the characters of the brothers of Joseph, the members of the trade caravan, the court dignitary; Al Aziz of Egypt and his wife, the "ladies" of Egypt and the rulers of Egypt and poses a silent question to the reader, as if to say, "Contrast the former characters moulded by Islam on the bedrock of the worship of Allah and accountability in the Hereafter with the latter moulded by kufr and "ignorance" on the worship of the world and disregard of Allah and the Hereafter, and decide for yourselves which of these two patterns you would choose."

The Quran has used this story to bring forth another truth: whatever Allah wills, He fulfills it anyhow, and man can never defeat His plan with his counterplans nor prevent it from happening nor change it in any way whatever. Nay, it often so happens that man adopts some measure to fulfill his own design and believes that he has done that very thing which would fulfill his design, but in the end he finds to his dismay that he had done something which was against his own and conducive to the Divine purpose. When the brothers of Prophet Joseph cast him into the well, they believed that they had once for all got rid of the obstacle in their way but in fact, they had paved the way for the Divine purpose of making him the ruler of Egypt, before whom they would have to humble themselves in the end. Likewise, the wife of Aziz had sent Prophet Joseph to the prison, floating over the thought that she had wreaked her vengeance on him, but, in fact, she had provided for him the opportunity for becoming the ruler of Egypt and for putting herself to the shame of confessing her own sin publicly.

And these are not the solitary instances which prove the truth that even if the whole world united to bring about the down fall of the one whom Allah willed to raise high, it could not succeed. Nay, the very "sure and effective" measures that were adopted by the brothers to degrade Joseph were used by Allah for the success of Joseph and for the humiliation and disgrace of his brothers. On the other hand, if Allah willed the fall of one, no measure, howsoever effective, could raise him high : nay, it helped to bring about his fall and the disgrace of those who adopted them.

Moreover, the story contains other lessons for those who intend to follow the way of Allah. The first lesson it teaches is that one should remain within the limits, prescribed by the Divine Law, in one's aims and objects and measures, for success and failure are entirely in the hands of Allah. Therefore if one adopts pure aims and lawful measures but fails, at least one will escape ignominy and disgrace. On the other hand, the one who adopts an impure aim and unlawful measures to achieve it, shall not only inevitably meet with ignominy and disgrace in the Hereafter, but also runs the risk of ignominy and disgrace in this world.

The second lesson it teaches is that those who exert for the cause of truth and righteousness and put their trust in Allah and entrust all their affairs to Him, get consolation and comfort from Him, for this helps them face their opponents with confidence and courage and they do not lose heart, when they encounter the apparently terrifying measures of the powerful enemies. They will persevere in their task without fear and leave the results to Allah.

But the greatest lesson this story teaches is that if the Believer possesses true Islamic character and is endowed with wisdom, he can conquer a whole country with the strength of his character alone. The marvelous example of Prophet Joseph teaches us that a man of high and pure character comes out successful even under the most adverse circumstances. When Prophet Joseph went to Egypt, he was only a lad of seventeen years, a foreigner, all alone and without any provisions; nay, he had been sold there as a slave. And the horrible condition of the slaves during that period is known to every student of history. Then he was charged with a heinous moral Crime and sent to prison for an indefinite term. But throughout this period of affliction, he evinced the highest moral qualities which raised him to the highest rank in the country.

Historical and Geographical Background

The following historical and geographical details will help understand the story:-

Prophet Joseph was a son of Prophet Jacob and a grandson of Prophet Isaac and a great grandson of Prophet Abraham (Allah's peace be upon them all). The Bible says (and the allusions in the Quran also confirm this) that Prophet Jacob had twelve sons from four wives. Prophet Joseph and his younger brother Benjamin were from one wife and the other ten from the other wives. Prophet Jacob had settled at Hebron (Palestine) where his father Prophet Isaac and before him Prophet Abraham lived and owned a piece of land at Shechem as well.

According to the research scholars of the Bible, Prophet Joseph was born in or about 906 B. C. and the incident with which this story begins happened in or about 890 B. C. He was seventeen when he saw the dream and was thrown into the well. This well was near Dothan to the north of Shechem according to Biblical and Talmudic traditions, and the caravan, which took him out of the well, was coming from Gilead (Trans-Jordan), and was on its way to Egypt.

At that time Fifteenth Dynasty ruled over Egypt, whose rulers are known in history as the Hyksos kings. They belonged to the Arab race, but had migrated from Palestine and Syria to Egypt in or about 2000 B. C. and taken possession of the country. The Arab historians and the commentators of the Quran have given them the name of Amaliq (the Amalekites), and this has been corroborated by the recent researches made by the Egyptologists. They were foreign invaders who had got the opportunity of establishing their kingdom because of the internal feuds in the country. That is why there was no prejudice in the way of Prophet Joseph's ascendancy to power and in the subsequent settlement of the Children of Israel in the most fertile region of Egypt. They could gain that power and influence which they did, because they belonged to the same race as the foreign rulers of Egypt.

The Hyksos ruled over Egypt up to the end of the fifteenth century B. C., and practically all the powers remained in the hands of the Israelites. The Quran has made a reference to this in v. 20 of Al-Ma'idah: ..... He raised Prophets among you and made you rulers. . ., Then there arose a great nationalist movement which overthrew the power of this dynasty and exiled 250,000 or so of the Amalekites. As a result of this, a very bigoted dynasty of Copts came into power and uprooted everything connected with the Amalekites. Then started that persecution of the Israelites which has been mentioned in connection with the story of Prophet Moses.

We also learn from the history of Egypt that the "Hyksos kings" did not acknowledge the gods of Egypt and, therefore, had imported their own gods from Syria, with a view to spreading their own religion in Egypt. This is the reason why the Quran has not called the king who was the contemporary of Prophet Joseph by the title of "Pharaoh," because this title was associated with the religion of the original people of Egypt and the Hyksos did not believe in it, but the Bible erroneously calls him "Pharaoh". It appears that the editors of the Bible had the misunderstanding that all the kings of Egypt were "Pharaohs."

The modern research scholars who have made a comparative study of the Bible and the Egyptian history are generally of the opinion that Apophis was the Hyksos king, who was the contemporary of Prophet Joseph.

At that time Memphis was the capital of Egypt, whose ruins are still found on the Nile at a distance of 4 miles south of Cairo. When Prophet Joseph was taken there, he was 17 or 18 years old. He remained in the house of Aziz for three years and spent nine years in prison, and then became the ruler of the land at the age of thirty and ruled over Egypt independently for eighty years. In the ninth or tenth year of his rule he sent for his father, Prophet Jacob, to come from Palestine to Egypt with all the members of his family and, according to the Bible, settled them in the land of Goshen, where they lived up to the time of Prophet Moses. The Bible says that before his death, Prophet Joseph bound his kindred by an oath: "when you return from this country to the house of your forefathers you must take my bones out of this country with you. So he died a hundred and ten years old, and they embalmed him . . ."

Though the story of Prophet Joseph as given in the Quran differs very much in its details from that given in the Bible and the Talmud, the Three generally agree in regard to its component parts. We shall explain the differences, when and where necessary, in our Explanatory Notes.


  1. -----------------------Arabic Text-----------------------

    المر تِلْكَ آيَاتُ الْكِتَابِ وَالَّذِيَ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ الْحَقُّ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ

  2. اللّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لأَجَلٍ مُّسَمًّى يُدَبِّرُ الأَمْرَ يُفَصِّلُ الآيَاتِ لَعَلَّكُم بِلِقَاء رَبِّكُمْ تُوقِنُونَ

  3. وَهُوَ الَّذِي مَدَّ الأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَارًا وَمِن كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ النَّهَارَ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَتَفَكَّرُونَ

  4. وَفِي الأَرْضِ قِطَعٌ مُّتَجَاوِرَاتٌ وَجَنَّاتٌ مِّنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاء وَاحِدٍ وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الأُكُلِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

  5. وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَابًا أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ وَأُوْلَئِكَ الأَغْلاَلُ فِي أَعْنَاقِهِمْ وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدونَ

  6. وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِن قَبْلِهِمُ الْمَثُلاَتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى ظُلْمِهِمْ وَإِنَّ رَبَّكَ لَشَدِيدُ الْعِقَابِ

  7. وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلآ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ

  8. اللّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الأَرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَيْءٍ عِندَهُ بِمِقْدَارٍ

  9. عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْكَبِيرُ الْمُتَعَالِ

  10. سَوَاء مِّنكُم مَّنْ أَسَرَّ الْقَوْلَ وَمَن جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ

  11. لَهُ مُعَقِّبَاتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللّهِ إِنَّ اللّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنْفُسِهِمْ وَإِذَا أَرَادَ اللّهُ بِقَوْمٍ سُوءًا فَلاَ مَرَدَّ لَهُ وَمَا لَهُم مِّن دُونِهِ مِن وَالٍ

  12. هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنْشِىءُ السَّحَابَ الثِّقَالَ

  13. وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلاَئِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَن يَشَاء وَهُمْ يُجَادِلُونَ فِي اللّهِ وَهُوَ شَدِيدُ الْمِحَالِ

  14. لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَيْءٍ إِلاَّ كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاء لِيَبْلُغَ فَاهُ وَمَا هُوَ بِبَالِغِهِ وَمَا دُعَاء الْكَافِرِينَ إِلاَّ فِي ضَلاَلٍ

  15. وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعًا وَكَرْهًا وَظِلالُهُم بِالْغُدُوِّ وَالآصَالِ

  16. قُلْ مَن رَّبُّ السَّمَاوَاتِ وَالأَرْضِ قُلِ اللّهُ قُلْ أَفَاتَّخَذْتُم مِّن دُونِهِ أَوْلِيَاء لاَ يَمْلِكُونَ لِأَنفُسِهِمْ نَفْعًا وَلاَ ضَرًّا قُلْ هَلْ يَسْتَوِي الأَعْمَى وَالْبَصِيرُ أَمْ هَلْ تَسْتَوِي الظُّلُمَاتُ وَالنُّورُ أَمْ جَعَلُواْ لِلّهِ شُرَكَاء خَلَقُواْ كَخَلْقِهِ فَتَشَابَهَ الْخَلْقُ عَلَيْهِمْ قُلِ اللّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ الْوَاحِدُ الْقَهَّارُ

  17. أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَدًا رَّابِيًا وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ ابْتِغَاء حِلْيَةٍ أَوْ مَتَاعٍ زَبَدٌ مِّثْلُهُ كَذَلِكَ يَضْرِبُ اللّهُ الْحَقَّ وَالْبَاطِلَ فَأَمَّا الزَّبَدُ فَيَذْهَبُ جُفَاء وَأَمَّا مَا يَنفَعُ النَّاسَ فَيَمْكُثُ فِي الأَرْضِ كَذَلِكَ يَضْرِبُ اللّهُ الأَمْثَالَ

  18. لِلَّذِينَ اسْتَجَابُواْ لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُواْ لَهُ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لاَفْتَدَوْاْ بِهِ أُوْلَـئِكَ لَهُمْ سُوءُ الْحِسَابِ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ

  19. أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَابِ

  20. الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ

  21. وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ

  22. وَالَّذِينَ صَبَرُواْ ابْتِغَاء وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلاَةَ وَأَنفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلاَنِيَةً وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ أُوْلَئِكَ لَهُمْ عُقْبَى الدَّارِ

  23. جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ بَابٍ

  24. سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ

  25. وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَآ أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ لَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ

  26. اللّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاء وَيَقَدِرُ وَفَرِحُواْ بِالْحَيَاةِ الدُّنْيَا وَمَا الْحَيَاةُ الدُّنْيَا فِي الآخِرَةِ إِلاَّ مَتَاعٌ

  27. وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ يُضِلُّ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَنْ أَنَابَ

  28. الَّذِينَ آمَنُواْ وَتَطْمَئِنُّ قُلُوبُهُم بِذِكْرِ اللّهِ أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ

  29. الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَآبٍ

  30. كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِيَ أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ بِالرَّحْمَـنِ قُلْ هُوَ رَبِّي لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ مَتَابِ

  31. وَلَوْ أَنَّ قُرْآنًا سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَل لِّلّهِ الأَمْرُ جَمِيعًا أَفَلَمْ يَيْأَسِ الَّذِينَ آمَنُواْ أَن لَّوْ يَشَاء اللّهُ لَهَدَى النَّاسَ جَمِيعًا وَلاَ يَزَالُ الَّذِينَ كَفَرُواْ تُصِيبُهُم بِمَا صَنَعُواْ قَارِعَةٌ أَوْ تَحُلُّ قَرِيبًا مِّن دَارِهِمْ حَتَّى يَأْتِيَ وَعْدُ اللّهِ إِنَّ اللّهَ لاَ يُخْلِفُ الْمِيعَادَ

  32. وَلَقَدِ اسْتُهْزِىءَ بِرُسُلٍ مِّن قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ

  33. أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُواْ لِلّهِ شُرَكَاء قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِي الأَرْضِ أَم بِظَاهِرٍ مِّنَ الْقَوْلِ بَلْ زُيِّنَ لِلَّذِينَ كَفَرُواْ مَكْرُهُمْ وَصُدُّواْ عَنِ السَّبِيلِ وَمَن يُضْلِلِ اللّهُ فَمَا لَهُ مِنْ هَادٍ

  34. لَّهُمْ عَذَابٌ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الآخِرَةِ أَشَقُّ وَمَا لَهُم مِّنَ اللّهِ مِن وَاقٍ

  35. مَّثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ أُكُلُهَا دَآئِمٌ وِظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ وَّعُقْبَى الْكَافِرِينَ النَّارُ

  36. وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنَ الأَحْزَابِ مَن يُنكِرُ بَعْضَهُ قُلْ إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ اللّهَ وَلا أُشْرِكَ بِهِ إِلَيْهِ أَدْعُو وَإِلَيْهِ مَآبِ

  37. وَكَذَلِكَ أَنزَلْنَاهُ حُكْمًا عَرَبِيًّا وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ مَا جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ وَاقٍ

  38. وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَن يَأْتِيَ بِآيَةٍ إِلاَّ بِإِذْنِ اللّهِ لِكُلِّ أَجَلٍ كِتَابٌ

  39. يَمْحُو اللّهُ مَا يَشَاء وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَابِ

  40. وَإِن مَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَعَلَيْنَا الْحِسَابُ

  41. أَوَلَمْ يَرَوْاْ أَنَّا نَأْتِي الأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا وَاللّهُ يَحْكُمُ لاَ مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ

  42. وَقَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَلِلّهِ الْمَكْرُ جَمِيعًا يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّارُ لِمَنْ عُقْبَى الدَّارِ

  43. وَيَقُولُ الَّذِينَ كَفَرُواْ لَسْتَ مُرْسَلاً قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ

------------------------Translation----------------------------------

(13:1) Alif. Lam. Mim. Ra. These are the verses of the Divine Book, and that which has been sent down to you from your Lord is the very truth, but most (of your) people do not believe in this.

(13:2) It is Allah Who raised up the heavens without such pillars as you could see: then He sat Himself upon the Throne of His Kingdom: He subjected the sun and the moon to a law. Everything in the universe is running its course to its fixed term. And Allah alone is directing the whole affair. He makes His signs plain: perhaps you may be convinced of meeting your Lord.

(13:3) And it is He Who has spread out the earth, and fixed the immovable mountains in it, and made the rivers flow on it. He has created in pairs every kind of fruit, and He covers the day with the veil of night. Surely there are great Signs in these for those who reflect upon them.

(13:4) And behold! there are different regions on the earth close to one another; there are vineyards, corn fields and groves of date-palm with single or double trunk. All are irrigated with the same water, but We make some more tasteful than others. Most surely there are many Signs in all these things for those who use their common sense.

(13:5) Now, if there is anything for you to marvel at, you should marvel at their saying: "What! when we have become dust, shall we then be raised to a new life again?" These are the people who have denied their Lord: they are those who shall have collars around their necks: they shall be the dwellers of Hell and therein they shall dwell for ever.

(13:6) hey demand from you the hastening of evil rather than good, though indeed there have been instances of exemplary punishments before them (of the wrath of God on the people who adopted the same attitude.) The fact is that your Lord shows forbearance to the people despite their transgressions, and it is also the fact that your Lord is stern in retribution.

(13:7) These people who have rejected your Message, say, "Why has no Sign been sent down to this person from His Lord " -You are a warner only and every people has its guide.

(13:8) Allah knows what every female bears in her womb: He is fully aware of what is taking shape in the womb and also what decrease or increase occurs therein. Everything has its fixed measure with Him.

(13:9) He has perfect knowledge both of the visible and the invisible. He is the Great and the Supreme Being.

(13:10) Alike to Him are all of you, whether One of you whispers or speaks aloud or one hides oneself under the cover of the darkness of night or walks about in the broad day light.

(13:11) For each person has guardians before him and behind him, who watch over him by Allah's command. The fact is that Allah does not change a people's lot unless they themselves change their own characteristics: and when Allah decides to bring about retribution to a people, none can ward it off, nor can they find any defender or helper against Allah.

(13:12) It is He Who makes the lightning flash before you to fill you both with fear and with hope: it is He Who produces clouds laden with water.

(13:13) The thunder glorifies Him with His praise and the angels, too, glorify Him in awe of Him. He lets loose thunderbolts and (often) smites with them whomsoever He wills, while they are wrangling about Allah. The fact is that His plan is very effective.

(13:14) To invoke Him alone is the right thing. As regards the other deities whom they invoke apart from Him, they cannot give any answer to their prayers. It is as if a man were to stretch his hands towards water and ask it to come to his mouth, when it cannot reach his mouth in this way; likewise the prayers of the disbelievers are nothing but aimless efforts.

(13:15) For it is Allah alone before Whom everything in the heavens and the earth bows down willingly or un-willingly, and the shadows of all things bow down before Him in the morning and the evening.

(13:16) Ask them, "Who is the Lord of the heavens and the earth ?" Say, "Allah". Then say to them, "When this is the fact, have you then made beside Him such deities your protectors as can do neither good nor harm even to themselves ?" Say, "Are the blind man and the seeing man alike ? Are light and darkness alike ?" And if it is not so, have the partners, they have set up with Allah, created anything like His creation so as to make the matter of creation doubtful for them? Say, Allah alone is the Creator of everything; and He is the Unique, the Almighty.

(13:17) Allah sent down water from the sky and every system carried it along according to its capacity: then there was flood and a swelling foam came to the surface. Likewise there arises a scum out of the metals which are melted in the furnace for making ornaments and utensils. By such similitudes, Allah makes the truth distinct from falsehood. That which is the foam vanishes and that which is beneficial for the people remains on the earth. In this way Allah cites similes to make His Message clear.

(13:18) There is an excellent reward for those who responded to the call of their Lord. As for those who rejected His call, they would willingly give for their ransom all the wealth the earth contained, if they possessed it, and as much more besides (in order to escape retribution). Those are the people who shall have the heavy reckoning; their abode shall be Hell-a wretched resting place.

(13:19) Well, how can the one who believes that this Book which has been sent down to you from your Lord, is the Truth, be like the one who is blind to this fact ? It is the wise people alone who take advice from this:

(13:20) they fulfil their Covenant with Allah, and break it not after confirming it.

(13:21) They join together what Allah has bidden to join: they fear their Lord and dread lest they should be called upon to render a heavy reckoning.

(13:22) They show fortitude to win the approval of their Lord. They establish Salat and expend openly and secretly out of what We have bestowed upon them and ward off evil with good.

(13:23) Their's shall be the abode of the Hereafter: Gardens wherein they will live for ever. They will enter into them along with the righteous from among their forefathers, wives and descendants. The angels will come to welcome them from every side, saying,

(13:24) "Peace be upon you. You have won this blessing because of what you steadfastly endured in the world." How blessed is this abode of the Hereafter!

(13:25) As for those who break their Covenant with Allah after confirming it, who cut asunder what Allah has bidden to be joined, and spread chaos on the earth, their's shall be the curse, and they shall have a wretched abode in the Hereafter.

(13:26) Allah gives abundantly His provisions to whom He will and sparingly to whom He pleases. These people are wholly absorbed in the joys of this life, whereas the life of this world is but a paltry thing as compared with the life of the Hereafter.

(13:27) Those people who have rejected (Muhammad as a Prophet) say, "Why has no Sign been sent down to him from his Lord? -Say, "Allah leads astray whom He will; and He leads to Himself only those who turn to Him. "

(13:28) Such are the people who have accepted (the Message of this Prophet,) and their hearts find comfort in the remembrance of Allah. Note it well that it is Allah's remembrance alone that brings comfort to hearts.

(13:29) Blessed are those who have accepted the Message and done righteous deeds: they have a good end.

(13:30) O Muhammad ! We have sent you as a Messenger in this way among a people before whom many peoples have passed away so that you should recite to them the Message which We have sent down to you; yet they are rejecting the most Compassionate Lord. Say to them, "My Lord is He: there is no deity but He: I have placed my full trust in Him and He is my sole Resort."

(13:31) And what (do you think) would have been the result, if We had sent a Qur'an that would have caused the mountains to move or cleft the earth asunder or made the dead speak? (It is not difficult at all to show such Signs) for Allah has full power over everything. Have the Believers (still any expectations of a Sign in answer to the demand of the disbelievers and) not given up all hope, (knowing) that Allah could have guided all mankind aright, if He had so desired? As for the disbelievers, because of their misdeeds, one affliction or the other does not cease to visit them every now and then, or come near their home. It will go on like this untill Allah's threat come to pass. Indeed, Allah does not fail to bring about His threat.

(13:32) Other Messengers have also been mocked before you, but I have always given respite to the disbelievers and then seized upon them at its end. Just see how terrible had been My Scourge!

(13:33) What! are they (so audacious that they are) setting up partners with Him Who is watching minutely over the actions of each and every soul? , O Prophet say to them, "(If God has Himself set them up as His partners) just tell me their names. Do you mean to inform Him of something new that He Himself is unaware of on His earth? Or do you merely utter empty words? Indeed for those who rejected the Message their fraud has been made to appear fair to them and they have been debarred froth the Right Way: and there is none to show the Right Way to those whom Allah lets go astray.

(13:34) There is a torment for them in the life of this world but the torment in the Hereafter is still more painful; and there is none to protect them from Allah.

(13:35) As regards the Paradise which the God fearing have been promised it is like this: canals flow beneath it, its fruits are eternal and its shade is perpetual. Such is the reward of the righteous but the reward of the disbelievers is the tire of Hell.

(13:36) O Prophet ! some of those people whom We gave the Book before you rejoice in the Book We have sent down to you while there are others among the different sections who reject some of the things contained in this. Tell them plainly "I have been commanded to worship Allah alone and prohibited from setting up a partner with him. Therefore I invite you to Him and myself turn to Him. "

(13:37) It is with this instruction that We have sent this Command in Arabic to you. Now if you follow the desires and lusts of the people in spite of the knowledge you have received there shall be none to defend you nor to protect you against Allah.

(13:38) We have sent many Messengers before you and We assigned to them also wives and children: and no Messenger had the power to show any Sign without the sanction of Allah. Every age had its Book:

(13:39) Allah abrogates whatever He pleases and keeps intact whatever He wills and He has the Original Book with Him.

(13:40) And O Prophet! Rest assured that We will carry out the threat We are holding out to them whether a part of it should happen during your lifetime or We should cause you to die before its fulfilment. Anyhow your duty is only to convey the Message and it is for Us to do the reckoning.

(13:41) Do these people not see how We are advancing in the land and shrinking its boundaries (for them) on all sides ? Allah rules and there is none to revise His decrees and He is swift at His reckoning.

(13:42) Indeed those who went before them also devised schemes, but the decisive plan is wholly in the hand of Allah. He knows what every soul earns and the disbelievers will soon come to know who will have a good end.

(13:43) These disbelievers say, `You are not a Messenger of Allah." Say, "Allah suffices for a witness between me and you, and every such person who has the knowledge of the Book. "

---------------------Commentary---------------------

verse1

*1 This is the introduction to this Surah, in which its aim and object has been enunciated in a few words. Allah has addressed the Holy Prophet to this effect: "O Prophet ! most of your people arc rejecting the teachings of the Qur'an for one reason or the other, but the fact is that what We are sending down to you is the Truth whether people believe it or not. "
After this brief introduction, the discourse deals with the main subject of the Surah, which consists of three basic things. First,. "The whole of the universe belongs to Allah alone, and none besides Him has any right to service and worship" . Second, "There is another life after this life, in which you shall have to render an account of all your actions." Third, "I am a Messenger of Allah: whatever I am presenting before you is not from myself but from Allah." As the people were rejecting these three things, these have been reiterated over and over again in various forms to remove doubts and objections from the minds of the disbelievers.

verse2

*2 In other words, "Allah keeps the myriad's of heavenly bodies in space without any visible and perceptible support." Though there is nothing apparent and visible that is supporting these bodies, yet there is an invariable and imperceptible Power which is not only holding and keeping each and everyone of these huge bodies including the earth we inhabit in their proper places and orbits but also does not let any collision take place between them.
*3 For the fuller details of "He sat Himself on the Throne of His Kingdom," please refer to E.N. 41 of AI-A araf. Here the purpose will be served if it is understood that this thing has been mentioned in the Qur'an at many places in order to bring out clearly the fact that Allah has not only created the earth, but also rules over His Kingdom, and that His universe is a factory that is not working automatically as some ignorant people seem to think nor is it being ruled by many gods as other ignorant people seem to believe. But it is a regular system that is being run and ruled over by its Creator.
*4 It should be noted here that the addressees themselves accepted the truth of alI the claims that have been made in this verse. Therefore no proofs were required of the facts that it is Allah Who raised up the heavens without any visible support and subjected the sun and the moon to a fixed order. These things have been mentioned here only as arguments to prove that Allah is the sole Sovereign and ruler of the whole universe.
Now let us consider this question: How can such an argument as this convince those who do not believe at aII in the existence of God nor acknowledge that He is the Creator of the universe and the Director of all its affairs ? The answer is that the arguments in support of the Doctrine of Tauhid advanced in the Qur'an to convince the mushriks equally apply against the atheists to prove the existence of God. It is like this: The whole of the universe-the earth, the moon, the sun and the countless heavenly bodies-constitute a perfect system which is working, under the same all-powerful Law. This is a proof that such a system must have been designed by some All-Powerful Sovereign, Who possesses wisdom and unerring knowledge. This proves conclusively the existence of that Allah Who has no other equal nor associate nor partner. For there can be no system without an administrator, no law without a ruler, no wisdom without a sage, and no knowledge without the possessor of that knowledge. Above all, no one can ever conceive that there can be any creation without a Creator except the one who is obdurate or has no sense left in him at all.
>*5 This system is not only a standing proof of the fact that an All-Powerful Sovereign is ruling over it, but is also an evidence of the great wisdom underlying it; it also bears witness that there is nothing ever-lasting in it. Everything in it remains for a fixed term after which it comes to an end. This is equally true for each and every component part of it as well as for the whole system. It is quite evident from its physical structure that there is nothing ever-lasting and immortal. There must be some fixed term for the system as a whole, after the expiry of which it shall come to an end. Then there shall be another world: therefore it is most likely that there shall be Resurrection as predicted in the Qur'an: nay, its inevitability is beyond any doubt.
*6 Allah makes plain those Signs which help prove the truth of what the Holy Prophet was informing them. These Signs are spread all over the universe and everyone who observes these with open eyes can perceive that the realities towards which the Qur'an invites the people are testified by these Signs.
*7 The preceding Signs have been cited to prove two things. First, the universe has only one Creator and Administrator. Second, there shall be life in the Hereafter in which everyone shall be judged in the Divine Court and awarded rewards and punishments on merit. As the first thing was quite obvious, it has not been mentioned in the conclusion drawn from the Signs. But the second thing, life in the Hereafter, has been mentioned because that was rather hidden from perception. Therefore it has specifically been stated that these Signs have been made plain in order "to convince you that you shall meet your Lord in the Hereafter and render an account of all your actions in this world. "
Now let us consider how these Signs help prove life in the Hereafter. These make it evident in two ways:
(1) When we consider how big heavenly bodies as the sun and the moon are completely subject to the will of Allah, our hearts feel convinced that Allah Who has created these things and regulated their movements so orderly around their orbits, has undoubtedly the power to bring to life the whole human race after its death.
(2) The terrestrial system also proves that its Creator is All-Wise. Therefore it can never be imagined that the All-Wise Creator could have created man and endowed him with wisdom and intelligence and invested him with power and authority, and then left him free to do what he liked with these, without being responsible and accountable for their use or abuse. For His Wisdom demands that He should take full account of alI the acts and deeds of man in this world. It requires that. He should take to task those who committed aggressions and compensate their victims and He should give rewards to those who practised virtue and punishments to those who did wicked deeds. In short, His Wisdom requires that He should call to account every human being and demand: "How did you carry out the trust that was placed in your hands in the shape of your wonderful body with its wonderful faculties and the numerous resources of the earth?" It may be that a foolish and unjust ruler of this world might entrust the affairs of his kingdom in the hands of his agents and then forget to call them to account, but such a thing can never be expected from the All-Wise and All-Knowing Allah.
It is this way of observing and considering the heavenly bodies that can convince us that life in the Hereafter is both possible and inevitable.

verse3

*8 After citing some heavenly Signs in support of the doctrines of Tauhid and the Hereafter, a few Signs are being cited from the earth for the same purpose. Briefly the following are the arguments for Tauhid, Resurrection and Accountability:
(1) Tauhid: The fact that the earth is closely connected with the heavenly bodies (which help create life on it), and the fact that the mountains and the rivers are so inter-related with that life are clear proofs that all these things have not been created by separate and different gods nor are being governed, by gods with independent powers and authorities. Had it been so, there could not have been so much harmony, congruity, accord and unity of purpose among them; nor could these relationships have continued for such a long time. For it is quite obvious that if there had not been One All-Powerful and All-Wise Allah, it could not have been possible and practicable for different gods to sit together and evolve out such a harmonious system of the universe without any discord or conflict between its myriad's of bodies.
(2) Resurrection: This wonderful planet, the earth, is itself a great proof that its Creator is All-Powerful and can, therefore, raise the dead whenever He will. For it is floating in space round the sun and it has high mountains fixed in it and has large rivers flowing on its surface: it produces countless fruit-bearing trees and it brings about the cycles of the day and the night with precise regularity.
All these things bear witness to the boundless power of its Creator. It would, therefore, be sheer folly to doubt that such All-Powerful Creator is incapable of raising mankind to life after death.
(3) Accountability: The earth, with all its wonderful and purposeful signs, is a clear evidence of the fact that its Creator is All-Wise. Therefore it cannot even be imagined that He has created man, His noblest creation, without any purpose. Just as His wisdom is apparent from the structure of the earth, its mountains, its rivers, the pairs of its trees and fruits, its night and day, so it is quite obvious that it has not been made the habitation of man without any purpose, nor will it be brought to nought without the fulfilment of that purpose. Clearly mankind shall be accountable to its Creator for the fulfilment of that Divine purpose.

verse4

*9 That is, "If you observe carefully, you will find Divine wisdom, design and purpose in the diversity of the structure of the earth. Though it has countless regions adjoining one another, they are different from one another in their shapes, colours, component parts, characteristics, potentialities, productive capacity and source of minerals. This diversity has countless points of wisdom and advantage. Let alone other creatures, if we consider the diversity of regions from the point of the good it has done to mankind, we shall have to acknowledge that this is the result of the well-thought and well-planned design of the All-Wise Creator. For this diversity has helped the growth of human civilization so much that only an unreasonable person can assign this to mere accident.
*10 Some of the date-palm trees have only a single trunk from the root while others have two or more stems from the same root.
*11 The things mentioned in this verse contain many other Signs besides the proofs of Tauhid and the boundless powers and All-Comprehensive W isdom of Allah. Let us consider one of these, that is the diversity in the universe, including mankind. There is the one and the same earth but all its regions are quite different from one another. Then there is one and the same water but it helps to produce different kinds of corn and fruits. Then one and the same tree bears fruits which, in spite of likeness, differ from one another in shapes, sizes, and other features. Then there is one and the same root from which sometimes one and at others two trunks sprout up, with their own different characteristics. If one considers these aspects of diversity, one shall come to the conclusion that the Divine wisdom demands the same kind of diversity in the natures, temperaments and inclinations of human beings, and, therefore, in their conducts. So, one need not worry about the existence of this diversity. As it has been stated in v. 31, if Allah had willed, He could have created all human beings alike and virtuous by birth. But the wisdom that underlies the creation of the universe, including mankind, requires diversity and not uniformity. Otherwise, all this creation would have become meaningless.

verse5

*12 They "have denied their Lord": their denial of the Hereafter is, in fact, the denial of the Power and Wisdom of Allah. As they say that it is impossible to bring them again to life after their death, it implies that, God forbid, their AIIah Who has created them lacks not only power but wisdom, too.
*13 As a collar around the neck is a symbol of imprisonment, the words "collars around their necks" have been used here idiomatically to show that they are slaves of ignorance, obduracy, lust and are blind followers of their forefathers. As their thinking is influenced by their prejudices, they cannot believe in the Hereafter and would deny this, though there is every reason to believe that it is inevitable.

verse6

*14 This refers to the demand of the Quraish from the Holy Prophet "If you are a true Prophet of God, why don't you hasten to bring that scourge of God on us of which you have been threatening us, when we are flouting and denying you ?" They did this in different ways. Sometimes they would invoke God mockingly and say, "O Lord, settle our accounts now and do not postpone these to the Day of Resurrection" . At another time, they would say, "Our Lord, if what Muhammad says be true, and be from Thee, then stone us from the sky or send down some other scourge upon us from the sky or send down some other painful torment upon us." In this verse an answer has been given to such impudent demands of the disbelievers. They have been admonished to refrain from such foolish demands and avail of the respite that was being given to them and mend their ways, for they were incurring the wrath of God by adopting the attitude of rebellion.

verse7

*15 This showed their mentality. The only criterion of judging whether Muhammad (Allah's peace be upon him) was a true Prophet or not according to these disbelievers, was whether he would perform a miracle to order. This was because they would not judge his Message by rational arguments: they would not learn a lesson from his high character nor from the moral revolution that was being brought about among his Companions by his Message and noble example: nor would they carefully consider the rational arguments given in the Qur'an to prove the errors of their religion of shirk and superstitions of ignorance. They would ignore these rational things and demand a miracle to decide the issue.
*16 This is the concise answer to their demand, though it has not been directly addressed to the disbelievers but to the Messenger. It is this: "O Prophet, you should not worry at alI about some miracle which you might show to these people in order to convince them, for it is not a part of your Mission. Your duty is only to warn the people of their negligence and of the evil consequences of their wrong ways. And for this purpose, We have always sent a guide to every people. Now you, too, arc performing this duty, and it is for them to open their eyes and judge the truth of your Message." After giving this concise answer, Allah overlooks their demand but warns them, in the succeeding verses, that they have to deal with the All-Knowing AIlah Who has full knowledge about everyone of them from the time they were in the wombs of their mothers, and Who keeps a keen watch over everything they do. Therefore their fates shall be decided strictly with justice in accordance with their merits and that there is no power on the earth and in the heavens that can influence in the least His decisions and judgements.

verse8

*17 When amplified the verse will mean : Allah remains fully aware of all the developments that take place in the child while in its mother's womb, and He watches over the decrease or increase in each of its limbs, and its potentialities, capabilities and powers.

verse9

verse10

verse11

*18 That is, “Allah not only directly watches over whatever each person does, and is fully aware of everything he dces, but He has also appointed such Guardians as accompany him everywhere and keep a full record of all his deeds. " This has been stated here to warn those people who live their lives under the delusion that they have been left absolutely free to do whatever they like and shall not be required to render an account of what they did in this worldly life. The warning is that such people invite their own retribution.
*19 This is to warn them further that they should not remain under any delusion that some holy person or saint or angel has the power to rescue them froth Divine Retribution, for there is none who could defend them against Allah, even though they might have been paying homages and making offerings to their so-called patrons and protectors in the hope that they would rescue them froth punishment from Allah on the Day of Judgement.

verse12

verse13

*20 The thunder is a proclamation of Tauhid for those who have ears to hear the real meaning of its loud noise which follows the flash of lightning, though it is merely a kind of noise for those who hear it like animals. For it proclaims that Allah Who raises clouds from the oceans and carries them wherever He wills, and makes the lightning flash from the clouds and then turns them into rain so as to supply water to the dwellers of the earth, is perfect and worthy of all praise, is All-Wise and All-Powerful and is flawless in every respect and has do partner whatsoever.
*21 The mention of the fact that the angels are filled with awe of their Lord, and they proclaim His praise has a special significance here. This is to refute the shirk of the ignorant people who have always worshipped the angels as gods and deities and believed them to be partners with God in His Godhead. It has been stated that they are not partners with Allah but His most obedient servants; so much so that they praise Him and are filled with awe of Him.
*22 He has countless plans and measures which are so effective and sudden that He can smite any one with any one of them from any side He will. So much so that the intended victim is absolutely unaware of it. This is a proof that those people, who say absurd things about such All-Powerful Being, are absolutely void of sense.

verse14

*23 "To invoke Him alone is the right thing," for AIlah alone has the power and the authority to give help and remove difficulties.

verse15

*24 "... everything in the heavens and the earth bows down before Allah" in the same sense that every creation of His has to obey and submit to His Physical Law in every detail. The only difference between the submission of a Believer and an unbeliever is that the former submits to it with a willing heart while the latter is forced to do so against his will, for it is absolutely beyond his power to oppose it.
*25 "The shadows bow down" in the sense that they fall to the west in the morning and to the cast in the evening and so on. This shows that they, too, have to submit to some Law.

verse16

*26 It will be worth while to note that though the question, "Who is the Lord of the heavens and the earth?" was put to the disbelievers, Allah told the Holy Prophet to answer it himself and say, "Allah". This was because the disbelievers hesitated to answer it one way or the other. They could not say that it was not Allah for they themselves believed that Allah was the Creator of everything. On the other hand, they could not acknowledge this fact in so many words in answer to such question, for, they would, then, have to acknowledge the doctrine of Tauhid for no basis could have been left in favour of shirk. As they realised their weak position, they would not give any answer to such questions. That is why Allah asks His Messenger to put such questions to the disbelievers: "Who is the Creator of the heavens and the earth? Who is the Lord of the Universe? Who sustains you with provisions of life?" When they do not give any answer to such questions, Allah asks His Messenger to say "Allah" in answer. He then proceeds on with this argument: "When Allah does all these things, how do the deities you worship come in?"
*27 The blind tnan is the person who cannot see any of the countless signs of the Oneness of AIlah, though these lie spread over before him in the universe. On the other hand, the seeing man is the person who can see in every particle of the universe and in every leaf of grass and tree Signs pointing to their Creator. Thus the question that has been posed means: "O disbelievers ! if you are blind to the Signs, why should the one who can see the Signs should behave like a blind man and stumble along like you?"
*28 Here "light" means the light of the knowledge of the Truth which the Holy Prophet and his followers possessed. In contrast to this, there was the "darkness" of ignorance in which the disbelievers were wandering about. The question that has been posed means to ask this: "Why should those, who have got the `light', extinguish it and wander about in the darkness like you? Well, if you do not know the worth of the `light', you may choose to wander in the darkness, but how can you expect the one who has got the 'light', who appreciates the difference between the light and the darkness, and who is seeing the right way as if in broad daylight, to Dave the light and wander about in the darkness?"
*29 The question is intended to impress on the disbelievers that there is absolutely no reason why they should practice shirk. When they themselves admit that their gods did not create even an iota in the universe and that they have not even the smallest and most insignificant share in the creation, there remains no ground for them to cherish any doubts about it. Why should, then, their false gods and deities share the rights and powers of the Real Creator?
*30 The Arabic word (Qah-har) literally means "the one who rules over all by virtue of one's own power, and keeps all under one's complete control. "
This fact that "He is the Unique, the Almighty" follows naturally from the preceding fact that "Allah alone is the Creator of everything," for this fact was also acknowledged by the mushriks and was never denied by them. This is so because the Creator of everything should logically be Unique, and every other thing or being must necessarily be His creation. Therefore nothing could be the equal of the Creator or partner in His Being, attributes, powers and rights. Likewise, the Creator must have complete power and control over His Creation.
For it can never be imagined that the Creator would create anything over which He has not full control. Therefore, the one who acknowledges Allah to be the Creator must also acknowledge Him to be the Unique and the All-Powerful. After this, there remains no reason why one should worship any one other than the Creator or invoke some one else for help in resolving one's difficulties and fulfilling one's needs.

verse17

*31 In this simile the Knowledge which had been sent down. by Allah to the Holy Prophet has been likened to the rain from the sky, and the Believers to the streams, rivulets and rivers. Just as the streams etc. , fill themselves with rain-water, each according to its capacity, so his followers gained knowledge from him, each according to his ability. On the other hand, the hue and cry that was raised by the opponents of the Islamic Movement has been likened to the swelling foam etc. , that begins to dance about on the surface of flood water, but soon vanishes away.
*32 As it is but natural that scum should appear on the surface when are melted in the furnace for purification, likewise bad people would come surface and take prominent part in persecuting the good people who are passed through the furnace of persecution for their purification.

verse18

*33 This shows that the disbelievers would be in such a sad plight that they would not hesitate to give their alI for their redemption.
*34 ".... they shall have the heavy reckoning": they shall have to bear the full consequences of their evil deeds. No sin, no shortcoming, in short, nothing will be forgiven and no evil shall go un-punished.
We learn from the Qur'an that the rebels of AIIah shall have to render a reckoning, whereas there shall be a "light" reckoning from those who have been faithful and obedient to their Lord. In consideration of their loyal services, their cases will be dealt with leniently, and taking their general goodness into account many of their shortcomings will be forgiven.
This is further amplified by a Tradition of the Holy Prophet. Hadrat 'A'ishah relates, "I said, O Messenger of Allah !the most dreadful verse of the Qur'an is this: Whoso shall commit an evil, he shall be punished for it'. (IV :123). The Holy Prophet answered, O `A'ishah! don't you know how Allah clears the accounts of His faithful and obedient servant? Whatever harm or trouble he receives in this world-even so much as the pricking of a thorn-is taken by Allah as atonement for one or the other of his sins. As regards the Hereafter, everyone, who shall be called upon to render an account of any sin, shall be punished for it' . At this Hadrat `A'ishah asked, `Then what is meant by light reckoning in this verse: Whoso shall be given his `Conduct Register' in his right hand, he will render a light reckoning?' (LXXXIV:?-8). The Holy Prophet answered, `This means merely the presentation of his whole conduct, that is, all his deeds-good and bad-shall be presented before Allah but he shall not be called upon to clear the account of all his deeds; for the one who shall be called upon to clear the whole of his account, shall be totally ruined' . "
The same thing is happening even in this world. A master deals very leniently with his faithful and obedient servant and connives at his minor faults and even forgives his major faults in consideration of his meritorious services. On the other hand, if a servant is proved to be treacherous and dishonest, no consideration is given even to his services, and he is punished both for his minor and for major faults.

verse19

*35 That is, "As the attitude of the two in this world will be different from each other, so shall be their ultimate end in the Hereafter. "
*36 That is, "Those who listen to the Message that has been sent down by Allah, and accept His Messenger, are really very wise people. This is why their conduct in this world is quite different from those foolish people who are blind to its merits: and so is their ultimate end in the Hereafter, as stated in the subsequent verses".

verse20

*37 This Covenant is the same that was made by Allah with the whole of mankind at the beginning of the creation that they would worship Him alone. (Please refer to E.N.'s 134 and 135 of Al-A`araf). As this Covenant has been made with every human being, it has been imbued firmly in human nature. When a human being is born in this world, he, so to say, confines the same Covenant because he owes his creation to the same Allah with Whom he had made that Covenant: then he is brought up by His Providence and fed and nourished with His Provisions, and uses the powers and faculties endowed by Him. AII these things bind him by themselves into a covenant of bondage with his Lord. It is obvious that wise, loyal and faithful people fulfil their Covenant and dare not break it except that they might break it unconsciously and unwillingly.

verse21

*38 That is, "AII those social and civil relations that are conducive to the correct and right conduct of collective human life."

verse22

*39 "They show fortitude": they remain self-possessed and keep under control all their desires and lusts and do not transgress the bounds, and they do not yield to temptations to disobey their Lord in order to gain advantages and gratify their desires: nay, they bear with calm courage and endurance losses and afflictions that are inevitable in the obedience of AIIah. If we consider the life of a believer from this point of view, we shall find that the whole of his life is the life of endurance and fortitude, for he keeps himself under control in very trying circumstances in this world in the hope of winning the approval of his Lord and in the expectation of gaining permanent benefits in the Hereafter: so he fights with fortitude every temptation to sin.
*40 That is, "If others do evil to them, they do not do evil in return but do good instead: they do not fight mischief with mischief but with virtue. Howsoever unjust one may be to them, they do justice in every case. Likewise, they remain truthful and honest even in the cast of those who tell lies against them and show dishonesty towards them. "
There is a Tradition of the Holy Prophet to the same effect: "You should not imitate others in your conduct towards other people, for it is wrong to say, 'We will do goodness to others, if they do goodness to us and we will do injustice to them if they are unjust to us.' (On the other hand,) you should follow this principle: if others do goodness to you, you should do goodness to them, but if they do evil to you, you should not be unjust to them' . "
There is another Tradition, which begins with the words: "My Lord has bidden me to do nine things. Four of these things are, `I should behave justly towards everyone whether I am pleased or offended with him. I should render the right even of the one who violates my rights. I should pay the dues even of the one who depraves me of my due. I should forgive the one who has been unjust to me' . " There is yet another Tradition to the same effect: "Don't be faithless even to the one who has been faithless to you." There is also a saying of Hadrat 'Umar that amounts to the same thing. "The best way of punishing the one, who does not fear God in his dealings with you, is that you should fear God in your dealings with him. "

verse23

verse24

*41 This implies two things. The angels will come in large numbers from every side and give them this good news: "Now you have come to a place where there is peace for you. Here you arc immune from every affliction, every trouble, every hardship, and every danger and worry." (For details please see E.N. 29 of Al-Hijr).

verse25

verse26

*42 This verse refutes the wrong criterion by which the disbelievers of Makkah (and all other foolish people of the world) judged whether one was or was not a favorite of God. They judged a man's worth by his wealth and worldly prosperity and not by his faith and righteous conduct. They thought that the one who was enjoying all the good things of life was a favorite of God, even if he had erroneous beliefs and did wicked deeds. On the other hand, they considered the one who was poor and indigent to be under the wrath of God, even though he was righteous. That is why in their judgement the chiefs of the Quraish were far superior to the followers of the Holy Prophet. They would say, "You can see for yourselves that God is with the chiefs of the Quraish."
In this verse, AIlah has warned there that they are absolutely wrong in drawing such a conclusion from the worldly conditions of the people. AIIah gives His provision to the people abundantly or sparingly for reasons different from those which they presumed and richness or poverty is no criterion by which to judge the worth of people. The real criterion of judging the worth of people is their beliefs and deeds. The one, who has righteous beliefs and dces good deeds, shall be higher in rank than the one who has wrong beliefs and does evil deeds. Thus the real criterion is the quality of one's deeds and not the possession or the lack of wealth.

verse27

*43 Please also keep in view the answer that has been given to this question in v.7.
*44 This is the answer to their question. It is not due to the lack of signs that they were going astray, but it is the lack of any desire in them to seek right guidance. For Allah dces not force one to follow the Right Way, if he deliberately turns away from it. He lets such persons wander on the wrong ways they choose to wander. Nay, even all those things that should serve as a means to guidance for a seeker of truth, become the means of deviation for the one who seeks deviation. So much so that that very torch which helps show the way to the former, dazzles the eyes of the latter. This is how Allah Leads astray a person.
This answer to the demand of a Sign is matchless in its eloquence. It says to them, "O foolish people! it is not due to the lack of Signs that you are not finding the right path, but it is due to the lack of any desire in you for it. You do not see any of the countless Signs that lie scattered all around you because you have no desire to go to the Right Way. How can then any Sign be helpful to you ? For you would not see any of those Signs. However, those who seek the Right Way to Allah, see these Signs and find the Right Way with their help."

verse28

verse29

verse30

*45 That is, "In this way that We have not given you a Sign they demanded.
*46 That is, "Instead of serving that most Compassionate Lord, they are discarding His service and setting up other partners in His attributes, powers, rights and giving thanks to others for His blessings."

verse31

*47 This verse has been addressed to the Believers who were feeling uneasy that no such Sign was being sent as was demanded by the disbelievers. They thought that such a Sign would convince the disbelievers and they would accept Islam. Therefore when no such Sign was sent, they became alI the more uneasy for the lack of the fulfilment of the demand that gave rise to doubts about the Prophethood of the Messenger. The question posed in this verse is meant to remove that uneasiness of the Muslims. It is like this: "Do you think that they would have embraced Islam if such and such Signs had been shown to them all of a sudden along with a Surah of the Qur'an ? Are you under the delusion that they are quite ready to accept Islam and are waiting only for such a Sign ? Do you think that those people who have failed to see the light of the Truth in the teachings of the Qur'an, in the phenomena of the universe, in the pure and spotless life of the Holy Prophet and in the wonderful change in the lives of his Companions, would see the light of the Truth in the moving of the mountains, in the cleavage of the earth and in the coming out of the dead from the graves?"
*48 "Allah has full power over everything" and can show any Sign if He so desires. He is not showing any Sign for it dces not fit in the scheme laid down for the guidance of Man. As the real object is to show Guidance to mankind through the Prophet and not to compel them to believe in the Prophethood of a Prophet, He desires that the people should gain guidance by thinking and observing wisely and not by seeing Signs.
*49 That is, "If the object had been to make human beings Believers even without consciously understanding it, Allah could have created them Believers by birth. "

verse32

verse33

*50 That is, "They are so audacious that they set up partners with Allah Whose knowledge is All-Comprehensive and Who is aware of even the minutest details of the good and bad actions of each individual..."
*51 These are the audacious things they do. They ascribe partners and equals to Him: they believe that some of His creatures are a part and parcel of His Being, and have attributes and rights like Him: they presume that they shall not be called to account for whatever they do, even though they live in His Kingdom.
*52 That is, "You give empty names to the partners you ascribe to Him for you have no real knowledge about them" . For you could get this knowledge only in one of the three following ways:
First, You might have received some authentic information that Allah had made such and such people as His partners in His attributes, powers and rights. If it is so, please Iet us also know their names and the source of your information.
The second possibility is that Allah might have remained ignorant that some beings have become His partners. Therefore you are going to inform Him about this. If it is so, please say it clearly in so many words so that it may be decided whether there are some foolish people who can believe in such a nonsensical claim.
Obviously the above two suppositions are absurd. Therefore the only alternative is that, "You are ascribing partners to Him without any rhyme or reason, and you without any knowledge make one the relative of God, another the hearer of supplications, and still another the helper and fulfiller of certain needs and the ruler of a certain region etc. etc."
*53 Shirk has been called "fraud" because none of the angels, spirits, saints, heavenly bodies, to whom they ascribe Divine attributes and powers or render Divine rights, ever claimed to possess these attributes or powers, nor did they ever demand these rights from the people nor told the people that they would fulfil their desires and wants, if they would perform some rituals of worship before them. As a matter of fact, some clever people invented these gods in order to practice wilful deception and dishonesty so that they might wield powerful influence over the common people and exploit them and deprive them of a part of their hard earned possessions. Accordingly, they made the common people credulous followers of the gods of their inventions and set themselves up as their representatives to get money, etc.., from them by this fraud.
The second reason why shirk has been called "fraud" is that a worldly man pretends to believe in it not because he wants to believe in it but in order to free himself from aII moral restraints to enable him to lead an irresponsible life of treed and lust.
The third reason is given below in E. N . 54.
*54 Shirk is also `fraud' in the sense that it has been made to appear fair for them and so leads them into deviation and prevents them from coming back to the Right Way. It is like this: When mushriks adopt wrong ways of deviation that suit the kind of lives they wish to lead, they have to invent arguments to pacify their consciences and convince other people that grey are on the right way. Naturally this fraud confirms them on the way of deviation and they are debarred from the Right Way.

verse34

verse35

verse36

*55 This is in reply to a specific objection which was then raised by the disbelievers. They would say, "If he has brought the same Message that was brought by the Messengers before him (as he claims). why don't the Jews and the Christians who are the followers of the former Prophets come forward and welcome it?" The verse answers the objection and says that the taste followers of the former Prophets really rejoice in the Message of the Qur'an, but the false ones have been offended at it. Then it asks the Holy Prophet not to worry at aII about this, saying, "O Prophet, you should not mind at alI whether they are pleased or offended at it. Tell them plainly that this is the Guidance I have received from my Lord and I will follow it at alI costs."

verse37

verse38

*56 This is the answer to another objection. The disbelievers said that Ire could not be a Prophet of AIIah because he had wives and children, for they argued that Prophets had nothing to do with carnal desires.
*57 This is the answer to yet another objection: "Had he been a taste Prophet, he would have shown a Sign like the shining hand a nd the miraculous staff of Prophet Moses or he would have restored sight to the blind or cured lepers like Prophet Jesus, or brought a Sign like the she-camel of Prophet Salih". The answer is this: "None of the former Messengers had any power to show any Sign nor has this Prophet: Allah showed a Sign whenever and through whomsoever He considered it to be necessary and will show any Sign whenever He will consider it necessary, and that I have not claimed to possess any such power that such a demand might be made from me . "

verse39

*58 This is the answer to another objection raised against the Revelation of the Qur'an. The disbelievers said, "What was the need of this new Book, when there already existed the former revealed Books? You say that this need has arisen because the former Books have been tampered with; therefore Allah has abrogated them and commanded that this new Book should be followed. This position you have taken is wrong for how can any one tamper with the Book of AIIah and how is it possible that any Book of Allah might be tampered with? Why did not AIIah protect these Books from such things as these? You say that this Book has been revealed by the same Allah Who revealed the Torah and the Gospel. Haw is it then that your way is different from that of the Torah? You consider certain things lawful while they are unlawful according to the Torah, etc. etc." Detailed answers to these objections have been given in other Surahs but here only a brief and comprehensive answer has been given to them.
The Arabic word ( (Umm-ul-Kitab) literally means "the Mother Book", that is, the Original Book which is the Source and Origin of alI the revealed Books.

verse40

*59 This is to console the Holy Prophet, as if to say, "O Prophet, you need not concern yourself as to the end of these disbelievers who have rejected the Truth. You should go on performing with peace of mind the Mission that has been entrusted to you and leave it to Us to give them suitable punishment. " Though this has been addressed to the Holy Prophet, it is obvious that it is really meant to warn the opponents of the Truth, who were demanding definitely from the Holy Prophet by way of a challenge to bring about the scourge about which threats were being held out to them.

verse41

*60 " ......We are advancing in the land ...........": this is a very subtle way of warning the opponents of the Truth: "The fact that Our Message is spreading fast in Arabia does, in fact, mean that We Ourselves are advancing very fast in the country against you for We are with those who are carrying Our Message."
"...........We are shrinking its boundaries for them...........": "We are causing the influence of Islam to spread fast in the land and are thus reducing the boundaries of the influence of its opponents. Are not these things the portents of their coming disaster?"

verse42

*61 That is, "These people, who are now devising schemes to defeat the Message of the Truth, do not take a lesson from the sad end of the people who devised similar schemes before them to suppress the voice of the Truth by falsehood, fraud and persecution."

verse43

*62 That is "Everyone who has the knowledge of the Divinely revealed Books will bear witness to the fact that my teachings are the same that were imparted by the former prophets. "

------------------Intro----------------------------

Introduction to Surah 13. Ar-Ra`ad

Name

This Surah takes its name from the word (ar-Ra'ad) (thunder) that occurs in v. 13. It is merely the symbolic name of the Surah and does not in any way mean that the Surah deals with the scientific problems connected with thunder.

Period of Revelation

The internal evidence (vv. 27-31 and vv. 34-48) shows that this Surah was revealed in the last stage of the Mission of the Holy Prophet at Makkah and during the same period in which Surahs Yunus, Hud and Al- A'araf were sent down. The manner of speech indicates that a long time had passed since the Holy Prophet had been conveying the Message. On the one hand, his opponents had been contriving different devices to defeat him and his Mission, and, on the other, his followers had been expressing a desire that by showing a miracle the disbelievers might be brought to the Right Way. In answer, Allah impressed on the Believers that it is not His way to convert people by this method and that they should not lose heart, if He is giving the enemies of the Truth a rope long enough to hang themselves. Otherwise, He is able to show such signs as may bring the dead out of their graves and make them speak (v. 31), but even then these obdurate people will invent an excuse to explain this away. All this decisive evidence clearly proves that this Surah was revealed during the last stage of the Prophet's Mission at Makkah.

Central Theme

The first verse enunciates the main theme of this Surah, that is, "The Message of Muhammad (Allah's peace be upon him) is the very Truth, but it is the fault of the people that they are rejecting it." This is the pivot on which the whole Surah turns. This is why it has been shown over and over again in different ways that the basic components of the Message -- Tauhid, Resurrection and Prophethood-are a reality: therefore they should believe sincerely in these for their own moral and spiritual good. They have been warned that they shall incur their own ruin if they reject them, for kufr by itself is sheer folly and ignorance. Moreover, the aim of the Surah is not merely to satisfy the minds but also to appeal to the hearts to accept the Faith. Therefore it does not merely put forward logical arguments in support of the truth of the Message and against the people's wrong notions, but at appropriate intervals it makes frequent use of sympathetic and earnest appeals to win over their hearts by warning them of the consequences of kufr and by holding out the happy rewards of Faith so that the foolish people should give up their obduracy.

Besides this, the objections of the opponents have been answered without any mention of them, and those doubts which are proving a hindrance in the way of the Message or were being created by the opponents have been removed. At the same time, the Believers; who had been passing through long and hard ordeal and were feeling tired, and waiting anxiously for Allah's succour, have been comforted and filled with hope and courage.


  1. -----------------------Arabic Text-----------------------

    الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

  2. اللّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَوَيْلٌ لِّلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ

  3. الَّذِينَ يَسْتَحِبُّونَ الْحَيَاةَ الدُّنْيَا عَلَى الآخِرَةِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجًا أُوْلَـئِكَ فِي ضَلاَلٍ بَعِيدٍ

  4. وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللّهُ مَن يَشَاء وَيَهْدِي مَن يَشَاء وَهُوَ الْعَزِيزُ الْحَكِيمُ

  5. وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللّهِ إِنَّ فِي ذَلِكَ لآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

  6. وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ أَنجَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ وَيُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم بَلاء مِّن رَّبِّكُمْ عَظِيمٌ

  7. وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ

  8. وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِي الأَرْضِ جَمِيعًا فَإِنَّ اللّهَ لَغَنِيٌّ حَمِيدٌ

  9. أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرَدُّواْ أَيْدِيَهُمْ فِي أَفْوَاهِهِمْ وَقَالُواْ إِنَّا كَفَرْنَا بِمَا أُرْسِلْتُم بِهِ وَإِنَّا لَفِي شَكٍّ مِّمَّا تَدْعُونَنَا إِلَيْهِ مُرِيبٍ

  10. قَالَتْ رُسُلُهُمْ أَفِي اللّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ مُّسَـمًّى قَالُواْ إِنْ أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا تُرِيدُونَ أَن تَصُدُّونَا عَمَّا كَانَ يَعْبُدُ آبَآؤُنَا فَأْتُونَا بِسُلْطَانٍ مُّبِينٍ

  11. قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ وَلَـكِنَّ اللّهَ يَمُنُّ عَلَى مَن يَشَاء مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَن نَّأْتِيَكُم بِسُلْطَانٍ إِلاَّ بِإِذْنِ اللّهِ وَعلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  12. وَمَا لَنَا أَلاَّ نَتَوَكَّلَ عَلَى اللّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آذَيْتُمُونَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُتَوَكِّلُونَ

  13. وَقَالَ الَّذِينَ كَفَرُواْ لِرُسُلِهِمْ لَنُخْرِجَنَّـكُم مِّنْ أَرْضِنَآ أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ لَنُهْلِكَنَّ الظَّالِمِينَ

  14. وَلَنُسْكِنَنَّـكُمُ الأَرْضَ مِن بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ

  15. وَاسْتَفْتَحُواْ وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ

  16. مِّن وَرَآئِهِ جَهَنَّمُ وَيُسْقَى مِن مَّاء صَدِيدٍ

  17. يَتَجَرَّعُهُ وَلاَ يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِن وَرَآئِهِ عَذَابٌ غَلِيظٌ

  18. مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ عَلَى شَيْءٍ ذَلِكَ هُوَ الضَّلاَلُ الْبَعِيدُ

  19. أَلَمْ تَرَ أَنَّ اللّهَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحقِّ إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

  20. وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

  21. وَبَرَزُواْ لِلّهِ جَمِيعًا فَقَالَ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا مِنْ عَذَابِ اللّهِ مِن شَيْءٍ قَالُواْ لَوْ هَدَانَا اللّهُ لَهَدَيْنَاكُمْ سَوَاء عَلَيْنَآ أَجَزِعْنَا أَمْ صَبَرْنَا مَا لَنَا مِن مَّحِيصٍ

  22. وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم مِّن سُلْطَانٍ إِلاَّ أَن دَعَوْتُكُمْ فَاسْتَجَبْتُمْ لِي فَلاَ تَلُومُونِي وَلُومُواْ أَنفُسَكُم مَّا أَنَاْ بِمُصْرِخِكُمْ وَمَا أَنتُمْ بِمُصْرِخِيَّ إِنِّي كَفَرْتُ بِمَآ أَشْرَكْتُمُونِ مِن قَبْلُ إِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ

  23. وَأُدْخِلَ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ تَحِيَّتُهُمْ فِيهَا سَلاَمٌ

  24. أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء

  25. تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ

  26. وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ

  27. يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ اللّهُ مَا يَشَاء

  28. أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْرًا وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ

  29. جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ

  30. وَجَعَلُواْ لِلّهِ أَندَادًا لِّيُضِلُّواْ عَن سَبِيلِهِ قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ

  31. قُل لِّعِبَادِيَ الَّذِينَ آمَنُواْ يُقِيمُواْ الصَّلاَةَ وَيُنفِقُواْ مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلانِيَةً مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خِلاَلٌ

  32. اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقًا لَّكُمْ وَسَخَّرَ لَكُمُ الْفُلْكَ لِتَجْرِيَ فِي الْبَحْرِ بِأَمْرِهِ وَسَخَّرَ لَكُمُ الأَنْهَارَ

  33. وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ

  34. وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَتَ اللّهِ لاَ تُحْصُوهَا إِنَّ الإِنسَانَ لَظَلُومٌ كَفَّارٌ

  35. وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِنًا وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ

  36. رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيرًا مِّنَ النَّاسِ فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَّحِيمٌ

  37. رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ أَفْئِدَةً مِّنَ النَّاسِ تَهْوِي إِلَيْهِمْ وَارْزُقْهُم مِّنَ الثَّمَرَاتِ لَعَلَّهُمْ يَشْكُرُونَ

  38. رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء

  39. الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء

  40. رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاء

  41. رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ

  42. وَلاَ تَحْسَبَنَّ اللّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَارُ

  43. مُهْطِعِينَ مُقْنِعِي رُءُوسِهِمْ لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَاء

  44. وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَا أَخِّرْنَا إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ وَنَتَّبِعِ الرُّسُلَ أَوَلَمْ تَكُونُواْ أَقْسَمْتُم مِّن قَبْلُ مَا لَكُم مِّن زَوَالٍ

  45. وَسَكَنتُمْ فِي مَسَـاكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ

  46. وَقَدْ مَكَرُواْ مَكْرَهُمْ وَعِندَ اللّهِ مَكْرُهُمْ وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ

  47. فَلاَ تَحْسَبَنَّ اللّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللّهَ عَزِيزٌ ذُو انْتِقَامٍ

  48. يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ وَبَرَزُواْ للّهِ الْوَاحِدِ الْقَهَّارِ

  49. وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُّقَرَّنِينَ فِي الأَصْفَادِ

  50. سَرَابِيلُهُم مِّن قَطِرَانٍ وَتَغْشَى وُجُوهَهُمْ النَّارُ

  51. لِيَجْزِي اللّهُ كُلَّ نَفْسٍ مَّا كَسَبَتْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

  52. هَـذَا بَلاَغٌ لِّلنَّاسِ وَلِيُنذَرُواْ بِهِ وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَابِ

------------------------Translation----------------------------------

(14:1) Alif Lam Ra.

(14:2) O Muhammad ! this is a Book which We have sent down to you so that you may bring mankind by the help of their Lord out of the dark ways (of ignorance) into the Light (of knowledge) to the Way of that God, Who is All-Powerful and inherently worthy of All Praise and the Owner of whatever is in the heavens and the earth.

(14:3) And there is a painful torment for those who reject the Truth: who love the life of this world more than the life pf the Hereafter: who debar people from Allah's Way and want to make this Way crooked (to suit their wishes). They have gone far astray from the Way of Allah.

(14:4) Whenever We sent a Messenger' to convey Our Message, he delivered it in the language of his people so that he may make it plain to them. Then Allah lets go astray whomsoever He wills and shows Guidance to whomsoever He desires: `He is All-Powerful, All-Wise.

(14:5) We sent Moses also before this with Our Signs: and We commanded him, "Bring your people out of all kinds of darkness into Light and admonish, them to learn lessons from the Divine History. " There are great Signs in this for every steadfast and grateful person.

(14:6) Recall (the time) when Moses said to his people, "Remember Allah's favour on you: He delivered you from Pharaoh's people who oppressed you with cruel afflictions: they slaughtered your sons and let your females live. In this there was a hard trial for you from your Lord.

(14:7) And remember also that your Lord forewarned, `If you be grateful I will increase My favours on you, and if you be ungrateful (you should know that) My chastisement is severe indeed'!"

(14:8) And Moses said, "If you prove thankless, you and all the dwellers of the earth know that Allah does not stand in need of any of you, for He is All Sufficient and worthy of all praise by Himself."

(14:9) Has not the story reached you of those who have gone before you of the people of Noah and Ad and Thamud, and of those who came after them? Allah alone knows their number. When their Messengers came to them with plain teachings and manifest Signs, they thrust their hands into their mouths, saying, "We reject the Message with which you have been sent and we have a disquieting doubt about that thing to which you are inviting us."

(14:10) The Messengers said, "Do you have doubt about the existence of Allah. Who is the Creator of the heavens and the earth? He calls you that He may forgive you your sins and give you respite till your appointed term. "

(14:11) They answered, "You are no more than human beings like ourselves. You intend to debar us from the worship of the deities whom our forefathers have been worshipping. Well, bring a clear Sign. " The Messengers replied, "It is true that we are no more than human beings like you, but Allah shows His favour to anyone of His servants He pleases. And it is not in our power to bring any Sign for you. A Sign can come only by Allah's permission. And in Allah alone should the believers put their trust.

(14:12) And why should we not put our trust in Allah when He has guided us in the ways of our lives? We will bear with fortitude your persecutions of us and the trustful should have trust in Allah alone."

(14:13) At last the disbelievers said to their Messengers, "You shall either return to our religion or we will banish you from our land. " Then their Lord revealed to them, "We will destroy these evil-doers

(14:14) and after them settle you in the land. This is the reward of the one who dreads that he is accountable to Me and is afraid of the threat of My punishment."

(14:15) They had sought a judgment (and the judgment was passed on them) and every tyrant, the enemy of the Truth, suffered ignominy.

(14:16) Then after this Hell lies before him where he shall get tainted water to drink,

(14:17) which he shall try to gulp down, but will scarcely swallow it. Death shall surround him on all sides, yet he shall not die; and before him there shall be a grievous torment.

(14:18) The works of those who disbelieved may be likened, to the ashes which the wind scatters on a stormy day. They shall not be able to gain anything from what they did. This is the extreme deviation.

(14:19) Do you not see that Allah has based the creation of the heavens and the earth on truth ? If He will, He can put you away and bring in a new creation in your place.

(14:20) And that is not at all a difficult thing for Allah.

(14:21) And when those people shall all be exposed together before Allah, then those who were weak in this world will say to those who had posed as big ones, "As we followed you in the world, can you now do anything to relieve us from the torment of Allah?" They will reply, "Had Allah guided us to the way of salvation, we would have certainly guided you to it. Now it is all the same whether we bewail it or bear it with patience: there is for us no way of escape. "

(14:22) And when Our judgment has been passed, Satan will say, "The fact is that the promises Allah had made with you. were all true. I, too, made some promises with you but I failed to keep any of them. Yet I had no power over you; I did nothing but to invite you to my way and you accepted my invitation. So do not now blame me, but blame yourselves. I cannot help you here, nor can you help me. I dissociate myself from your making me a partner with God before this. Such wrong-doers are sure to receive a grievous torment. "

(14:23) And (in contrast to the transgressors), those who have believed and done righteous deeds, `shall be admitted to Gardens underneath which canals flow. They shall abide there for ever by the permission of their Lord, and they shall be welcomed there by "peace be on you. "

(14:24) Do you not see to what Allah' has likened the `Pure Word' ? It is like a good tree which has got deep roots into the earth and whose branches have spread high up into heaven.

(14:25) It bears good fruit every moment by the permission of its Lord. Allah cites these parables for the benefit of people so that they learn a lesson from them.

(14:26) And an `evil word' may be likened to an evil tree; which is torn out from the earth and has no stability.

(14:27) Allah makes the believers steadfast in the life of this world and of the Hereafter with the firm Word but lets the transgressors go astray. Allah has full power to do as He will.

(14:28) You have seen those people who repaid the bounty of Allah with ingratitude and hurled their people (along with themselves) into the abode of perdition-

(14:29) Hell, wherein they shall enter and it is the most wretched abode to live!

(14:30) And they set up equals with Allah so that they should lead them astray from the way of Allah. Tell them, "Well, you may enjoy yourselves for a while for ultimately you shall have to return to the Fire of Hell."

(14:31) O Prophet! tell My servants who have believed, to establish Salat, and expend openly and secretly (on good works) out of what We have given them before that Day comes when there shall be no buying and selling and no friendly help.

(14:32) Allah is He Who has created the heavens and the earth, and He sent down rain water from the sky where with He produced different kinds of fruits to provide you with food. It is He Who subdued the ship for you that it may sail in the seas by His order and likewise He subdued the rivers for you.

(14:33) It is He Who subdued the sun and the' moon so that they should steadfastly pursue their courses and He subdued day and night for you.

(14:34) It is He Who fulfilled all your requirements ; so much so that you cannot count His bounties, if you tried to number them. The fact is that man is very unjust and ungrateful.

(14:35) Recall the time, when Abraham prayed, saying, "Lord ! make this city a city of peace, and protect me and my descendants from the worship of idols.

(14:36) Lord! these have turned away many people from the Right Way (and they might turn away my descendants as well. Therefore, only those of them) who follow my way, belong to me, but (I leave to Thee) those who follow a different way from mine, for Thou art very Forgiving and Merciful.

(14:37) Lord! I have settled some of my descendants in a barren valley near Thy Sacred House. Lord! I have done this in the hope that they would establish Salat there. So turn the hearts of the people towards them, and provide fruits for their food : it is expected that they will become grateful.

(14:38) Lord! Thou hast full knowledge of all that we hide and disclose. "

(14:39) And the fact is that nothing in the earth and heavens is hidden from Allah. "All praise be to Allah Who has given me sons like Ismail and Isaac in my old age. Indeed, my Lord hears all prayers.

(14:40) Lord! help make me establish Salat and from among my descendants (raise those who should do this work). Lord! grant my prayer.

(14:41) Lord! forgive me and my parents and the believers on the Day when reckoning will take place. "

(14:42) Do not think that Allah is unaware of what these unjust people are doing; He is only deferring their case to the Day when all eyes shall stare with consternation.

(14:43) They shall be running in terror with heads uplifted and eyes fixed upwards and hearts becoming void.

(14:44) O Muhammad, fore-warn them of the Day when Our scourge will overtake them: then these wrong-doers will say, "Our Lord! give us a little more respite: we will respond to Thy Message and follow the Messengers." (But it will be said to them decisively,) "Are you not the same people who swore before this that you will never meet with a decline,

(14:45) whereas you had lived in the habitations of those who had wronged their souls and seen how We had dealt with them; and We held them up to you as examples?

(14:46) They had tried all their cunning devices to outwit Us but Allah had the remedy to counteract their devices, even though these were so powerful as to move mountains. "

(14:47) So. O Prophet, never imagine that Allah will ever go against the promises made to His Messengers. Allah is All Powerful and capable of revenge.

(14:48) Warn them of the Day when the Earth and the Heavens shall be totally transformed, and all of them shall stand exposed before Allah, the One, the Almighty.

(14:49) On that Day you will see the criminals with their hands and feet in fetters.

(14:50) They shall be in garments of tar and the flames of fire shall be covering their faces.

(14:51) This will happen so that Allah may recompense everyone for what one earned: Allah is prompt at reckoning.

(14:52) This is a Message for mankind so that they may be warned by it and realize that in fact there is but One God, and that men of understanding may learn a lesson from it.

---------------------Commentary---------------------

verse1

verse2

*1 This is the purpose for which the Holy Prophet had been sent. He was entrusted with the mission that he should bring mankind back from the ways of darkness (ways of wickedness) into the Way of God by the help of the Light of the Qur'an. For everyone, who is not on the Way of God, is, in fact, wandering about in the ways of the darkness (of ignorance), even though he might consider himself to be very enlightened and full of knowledge. On the other hand, the one who finds the Way of Allah, comes into the Light of Knowledge, even though he might be an illiterate person.
As regards "by the help of their Lord", this implies that the most a missionary of Islam (even though he be a Messenger of Allah) can do is to present the Right Way. It is not in his power to bring anyone forcibly to the Way, for this can only happen by the help and permission of Allah. That is why only that person whom AIIah helps and permits gets guidance: otherwise even a perfect Missionary like a Messenger fails to bring a person to the Way. As regards the Divine Law, according to which Allah helps and permits a person to gain guidance, we learn from different passages of the Qur'an that Allah gives help only to that person who himself has a desire to get guidance: who frees himself from obduracy, obstinacy and prejudice: who is not a follower of his lust, nor a slave of his desires: who is inclined to see with open eyes) and hear with open cars and think with a clear mind, and is ready w accede to any reasonable thing.
*2 The word (Hamid) is more comprehensive than (Mahmud). A person will be entitled to be Mahmud only when he is praised. But the Being Who is Hamid, is naturally and permanently worthy of praise, whether anyone praises Hun or not, because the element of praise is inherent in Him and is inseparable from Him.

verse3

*3 Those who reject the Truth are the people whose interests arc entirely bound with the life of this world, and who do not care at all for the interests of the life of the Hereafter: who are prepared to undergo any punishment in the Next World for the sake of the interests, pleasures and comforts of this world: who, on the other hand, cannot bear the sacrifice of even the smallest pleasure in this world, nor are ready to bear any loss or encounter danger or trouble in this world for the sake of the joys of the Next World. In short, such are the people who have coolly considered and weighed the pleasures of this world against the joys of the Next World, and decided in favour of this world: therefore, they readily sacrifice the interest. of the Next World whenever there is a clash between the two.
*4 That is, "They do not want to follow the Way of AIIah, but endeavour that Allah's Way should follow their desires: it should adjust itself in such a way as to include all their conjectures, theories and whims as its part and parcel, and exclude every creed that dces not suit their way of life: it should provide sanction for aII their habits, customs and manners: it should not demand from them anything which they do not like: in short, the Way of AIIah should be their obedient slave and turn in the direction their devilish lusts want it to turn: nay, it should neither criticize them nor ask them to follow Allah's injunctions. This is their condition for accepting the Guidance of Allah" .

verse4

*5 This implies two things: First, AIIah sent down His Message in the language of the people from among whom a Prophet was raised so that they might not have any excuse left that they could not understand the language of the Message. Secondly, this ruled out the presumption that a Messenger was ever given the Message in a different language merely for the sake of a miracle. For Allah considered it more important to make the people understand the Message and guide them rightly than to satisfy their curiosity. Obviously the purpose could best be served only if the Message was sent down to them in their own language by their Prophet and not in any other.
*6 That is, "Although the Messenger conveys the Message in the mother tongue of the people, which is understood by everyone of them, yet all of them are not guided aright. This happens because of the fact that aII of those who understand a Message do not necessarily accept it. For it is entirely with AIIah to show guidance by means of His Message to anyone He wills and to Iet go astray anyone inspite of it."
*7 As Allah is All-Powerful, no one is able by oneself to get guidance or to go astray, for none is completely independent but is under the power of AIlah. But as He is AlI-Wise, He does not use His power blindly so as to show guidance to anyone He wills and to Iet go astray anyone He desires without rhyme or reason. In fact, the one who gets guidance from Him gets it on merit and the one who is let go astray is deprived of guidance because he himself deliberately chooses deviation.

verse5

*8 The Arabic word (ayyam) technically means memorable historical events. Therefore (Ayyam-u-AIlah) (Divine History) implies all those eventful chapters of human history which mention the rewards and punishments that were meted out to the great personalities and nations according to their deeds in the past ages.
*9 Those historical events are Signs in this sense that their proper and intelligent study provides proofs of the fact that there is only one God: and that the Law of Retribution is universal and is based absolutely on the differentiation between the knowledge and moral practice of the Truth and falsehood: that this Law also requires another world (the Hereafter) for its due fulfilment. Moreover, these events contain Signs that serve as warnings against the evil consequences of building up systems of life on false creeds and theories, and help one to learn lessons from them.
*10 Though these Signs are always there, only those persons learn lessons from them who remain steadfast in trials and appreciate the blessings of Allah rightly and are grateful to Him. Obviously, frivolous and ungrateful persons cannot learn any lesson from these Signs, even though they might grasp their significance.

verse6

verse7

*11 That is, "If you are grateful, you will appreciate Our favours and make right use of them, and will not rebel against Our Commandments, but will surrender and submit to Us to show your gratitude to Us. "
*12 Deuteronomy (Bible) contains a long and detailed discourse to this effect. According to it, Prophet Moses, on the eve of his death, reminded the Israelites of all important events from their history, and reiterated all the Divine Commandments of the Torah which Allah had sent to them through him. Then he told them in a long speech that if they obeyed their Lord, they would be given great rewards. But if they adopted the attitude of disobedience, they would get a terrible punishment. This discourse spreads over chapters 4, 6, 8, 10, 11 and 2830. Some of these passages arc so impressive and instructive that it will be worthwhile to quote a few of them:
"Hear, O Israel: The Lord our God is one Lord: And thou shalt love the Lord thy God with all thine heart, and with all thy soul, and with all thy might. And these words which I command thee this day, shall be in thine heart: And thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thine house, and when thou walkest by the way, and when thou liest down, and when thou risest up. . . . " (Deut. 6: 47)
"And now, Israel, what doth the Lord thy God require of thee, but to fear the Lord thy God, to walk in all his ways; and to love him, and to serve the Lord Thy God with all thy heart and with all thy soul, to keep the commandments of the Lord, and his statutes, which I command thee this day for thy good ? Behold, the heaven and the heaven of heavens is thy Lord's thy God, the earth also, with all that therein is." (Deut. 10: 12-14)
"And it shall come to pass, if thou shalt hearken diligently unto the voice of the Lord thy God, to observe and to do all his commandments which I command thee this day, that the Lord thy God will set thee on high above all nations of the earth: And all these blessings shall come on thee, and overtake thee, if thou shalt hearken unto the voice of the Lord thy God. Blessed shalt thou be in the city, and blessed shalt thou be in the field. The Lord shall cause thine enemies that rise up against thee to be smitten before thy face....The Lord shall command the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto....The Lord shall establish thee an holy people unto himself....And all people of the earth shall see that thou art called by the name of the Lord; and they shall be afraid of thee....and thou shalt Iend unto many nations, and thou shalt not borrow. And the Lord shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath...." (28: 1-13).
"But it shall come to pass, if thou wilt not hearken unto the voice of the Lord thy God, to observe to do aII his commandments and his statutes which I command thee this day; that alI those curses shall come upon thee, and overtake thee: Cursed shalt thou be in the city, and cursed shalt thou be in the field.. . . The Lord shall send upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do. . . . The Lord shall make the pestilence cleave unto thee, . . . . And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron....The Lord shall cause thee to be smitten before thine enemies: thou shalt go out one way against them, and flee seven ways before them :....Thou shalt betroth a wife, and another man shall lie with her: thou shalt build an house and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not gather the grapes thereof. Thine ox shall be slain before thine eyes....Therefore. shalt thou serve thine enemies which the Lord shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee....And the Lord shall scatter thee among all people, from the one end of the earth even unto the other :...." (Deut: 28: 15-64).

verse8

*13 It should be noted that a reference to Prophet Moses and his people has been made here to warn the people of Makkah of the consequences of their ingratitude towards this favour of Allah that He had raised Prophet Muhammad (Allah's peace be upon him) from among them. This was a timely warning, for at that time they were showing ingratitude by rejecting that Message. They were, therefore, warned to learn a lesson from the miserable condition of the Israelites, which was the result of their ingratitude to and rebellion against Allah's favours.
As the Quraish themselves could see the consequences of that rebellious attitude of the Israelites, they were, so to say, asked this question: "Do you also desire to meet with the same consequences by showing ingratitude towards the Message. which is a great favour to you?"
Obviously, the great favour which was shown to the Quraish was that Muhammad (Allah's peace be upon him) was raised from among them with that Message about which he assured them over and over again: "Accept this Message of mine: all the Arabs and the non-Arabs will surrender and submit to you?"

verse9

*14 The speech of Prophet Moses ended with v. 8. From here begins a direct address to the disbelievers of Makkah.
*15 There has been a great deal of difference of opinion in regard to the meaning of the Arabic words of the Text and different commentators have assigned different meanings to them. But we arc of the opinion that these express merely the intolerance and perplexity and a bit of anger that was being shown by the disbelievers towards the Message and this is confirmed by the subsequent sentence.
*16 They had a "disquieting doubt" about the Message because it had taken away their peace of mind. This was because invitation to the Message always makes the minds uneasy, for it becomes hard even for its opponents to reject it out-right or oppose it with peace of mind. Howsoever they might give vent to their doubts about it and oppose it tooth and nail the force of its truth and its sound arguments, its frankness and candour and its winning manners of exposition produce a great agitation in the minds of its bitterest opponents: then the pure and spotless character of the Messenger and the marked change for the better brought about in his followers produce such an accumulative effect on their minds that even their most bitter antagonists begin to feel uneasy about their own stand. Thus, those who try to disturb the peace of mind of the upholders of the Truth are themselves deprived of their own peace of mind.

verse10

*17 The Messengers posed this question to those who rejected the Message in order to bring home to them the absurdity of their stand with regard to God. For though . the mushriks of every age believed in the existence of God and acknowledged that He was the Creator of the heavens and the earth, they did not accept the Message, its logical result, that He alone was entitled to their worship. That is why the Messengers. asked them, "Do you have any doubt about the existence of Allah?"
*18 In the case of individuals, the `appointed term' may be either the time of one's death or the Doomsday. As regards the `appointed term' for the rise and fall of communities, it is determined by their collective behaviour. For instance, if a capable community degenerates before the expiry of its term, the assigned period is shortened and it is deposed. On the other hand, if a degenerate community changes its ways for the better, its term is extended, So much so that it may extend even to the Doomsday. This same thing is implied in v. 11 of Ar-R'ad:"...The fact is that AIlah dces not change a people's lot unless they themselves change their own characteristics ....."

verse11

*19 The disbelievers meant to imply: "You are a human being like us in every respect: you eat, drink and sleep like us and have wife and children like us. You feel hungry and thirsty, and suffer from heat and cold, disease and calamities like us. In short, you have every human limitation like us, and we see nothing unusual and extraordinary in you to induct us to accept you as a Prophet and believe that God communicates with you and sends His angels to you."
*20 That is, "If you still insist that you are a Prophet, bring a tangible proof of your appointment so as to convince us that you have really been sent by God and your Message is from Him."
*21 That is, "No doubt we are human beings like you but it is Allah's will that He has chosen us from among you and blessed us with the knowledge of the Truth and keen discernment. And this is Allah's will and He has full powers to bestow anything on anyone He wills. We are not in a position to ask Him to send that blessing to you or to anyone else: nor can we deny the realities which have been shown to us."

verse12

verse13

*22 It will be wrong to conclude from this demand of theirs that the Prophets professed the religion of their people before their appointment to the Divine Office. This only meant that their people thought so because before their appointment they led a quiet life and did not propagate a new religion nor refuted the religion in vogue at that time. That is why their people were under the wrong impression that the Prophets also professed the religion of their forefathers, and, therefore, accused them of apostasy. The fact, however, is that they had never followed the religion of their mushrik forefathers and were not guilty of apostasy.

verse14

*23 This was to reassure the Prophets that they should not worry at aII about the threat that the disbelievers would banish them from their country, as if to say, "We will uproot them from their land, and establish you and your followers firmly in their place."

verse15

*24 In order to grasp the real significance of these historical events, it should be kept in view that these are being related here as answers to those objections which the disbelievers of Makkah raised before the Holy Prophet. As the conditions there at the time of the revelation of this Surah were exactly like those of the peoples of the former Prophets, they have been cited here to warn the Quraish along with the other mushriks of Arabia of the consequences,' as if to say, "The former disbelievers challenged their Messengers and were destroyed and the Believers were established in the land. Likewise your future also entirely depends on the attitude you adopt towards the Message of your Prophet. If you accept this, you will be allowed to remain in the land of Arabia, and if you reject it you shall be utterly uprooted from here." The subsequent events proved that this prophecy was literally fulfilled within fifteen years after this, for there remained not a single mushrik in the whole of Arabia.

verse16

verse17

verse18

*25 That is, "Those who were perfidious, faithless, and disobedient to the Divine Message, and refused to adopt that Way to which the Messengers invited, will find in the end that all the deeds and earnings of their lives were as worthless as a heap of ashes. Just as each and every particle of a high mound of ashes formed during a long course of years is scattered by the wind on a stormy day, likewise all their grand works will prove on the stormy Doomsday to be no more than a mound of ashes. Their dazzling culture, their grand civilization, their wonderful kingdoms and states, their magnificent universities, their sciences and their literatures, nay, even their hypocritical worship, and so-called virtuous deeds, their charitable and reformative works of which they were very proud in the worldly lift, shall prove to be as worthless as a heap of ashes, and will be scattered by the "Storm" of the Day of Resurrection. So much so that there shall not remain a single particle of their works worthy of being placed in the Divine scale on that Day in their favour.

verse19

*26 This is the proof of the preceding statement that the works of the disbelievers arc worthless like ashes. The question implies: "Why are you sceptical of this ? Do you not see that .the grand system of the earth and the heavens is based on the survival of Truth and not on the survival of falsehood. Everything bears witness to the fact that anything which is not based on truth and reality but rests on unreal speculation and guess-work cannot continue W live long. Therefore anyone who builds his works on the latter will most surely fail in his designs. For it is obvious that such a person builds his works on sand and should not, therefore, expect that they can last long. Likewise those who discard the truth and reality and build their works on false theories and presumptions should not expect at all that they can have any lasting value for they are bound to be scattered like worthless ashes. If this is obvious as it is, why should you cherish any doubts about the fact that anyone who builds the system of his life on the basis that he is independent of AIIah or on the god-head of someone else (whereas there is no other God) shall inevitably find aII his works to be worthless? When the fact is that man is not absolutely independent in this world nor is he the servant of anyone else than Allah, why should you not expect that anyone who builds his works on this falsehood, shall find that all his works were worthless like the heap of ashes that was scattered all over by the wind?"

verse20

*27 This is by way of admonition that follows immediately the proof of the statement in the preceding verse. This removes also any doubt that might arise concerning that decisive statement. One might question it like this: "If the creation is really based on the survival of truth, why is it that every follower of falsehood and every wrong-doer is not destroyed forthwith?" This is the answer: "O foolish man! Do you think that it is difficult for Allah to destroy such a person? Or, do you think that Allah does not destroy him because he has some close relationship with Him? If this is not so, and you yourself know that it is not so, you should understand it well that any community that follows falsehood and commits wicked deeds is always in danger of being removed to make room for a better community to work in its stead. If respite is given and the threat does not take a practical shape it dces not mean that there is no danger at all. Instead of being neglectful, you should make use of every moment of this respite and realize that the false system which you arc following is not stable and durable. You should, therefore, build it on stable and durable foundations."

verse21

*28 The word (baruz) means `to emerge' and also implies `to become known'. That is why it has been translated into "shall be exposed before Allah", for it implies both these meanings. As a matter of fact, all the people are fully exposed all the time before AIlah but they do not realize it. They will, however, realize it on the Day of Judgment when they shall be presented before the "Greatest of all Judges" that they were fully exposed before Him all along. So much so that every deed they did and each and everything they thought and desired is known to Him.
*29 This is to serve as a warning to all those people who follow others blindly or obey and submit to tyrants because they say, "We are weak." They are warned, as if to say "You should note it well that those leaders, saints, officers and rulers whom you arc following blindly today, will not be able to protect you at aII from the chastisement of Allah. Therefore, you should consider it well today where such people, whom you are following or obeying, are themselves going and where they are leading you. "

verse22

*30 When the criminals will charge Satan with leading them astray, he will plead guilty, as if to say, "You yourselves see now that aII the promises and warnings made by AIIah have come out true and aII the promises which I made have proved to be false. I also confess that it was aII deception that I gave you false assurances of prosperity, beguiled you by greed and enticed you in the snare of great expectations. I assured you that in the first instance there will be no life in the Hereafter, and that, if there be any you will go scot-free by the intercession of such and such a saint. The only thing you have to do is to make offerings before him: then you may do whatever you please, for he will deliver you from alI the consequences. I repeat that I said all these things and asked my agents to say the same. "
*31 That is, "You cannot say and prove that it was I who forced you to follow the wrong way, whereas you wanted to follow the Right Way. You will yourselves admit that it is not so. I did no more than this that I invited you to falsehood in opposition to the invitation to the Truth and tempted you to vice instead of virtue. But I had no power to force you to the wrong way, if you desired to follow the Right Way. when you had the power and the option to follow either of the ways. Now I am ready to bear the burden of the wicked invitation Iextended to you, but you are not justified in any way to throw on me the burden of accepting my invitation for you did it on your own responsibility. You should, therefore, yourselves bear all its consequences. "
*32 This is a clear proof of shirk in practice, as apart from shirk in creed. As Satan will charge his followers with making him a partner with God, it is obvious that as far as creed is concerned there is no one who makes Satan a partner with God in His Godhead or His worship: nay, every one curses him for his evil ways. Nevertheless, people obey and submit to him and follow him blindly, as if he were their "god" and that is what has been termed shirk.
Let us now consider this thesis from the opposite point of view. Some one might say that this does not hold good, for this is based on a mere saying of Satan which has been cited here. First, this objection is not sound because Allah Himself would have refuted it, had it been baseless. Secondly, this is not the only instance of shirk in practice in the Qur'an. Here are a few more instances of this:
(a) It charges the Jews and Christians with shirk because they set up their priests and monks as their "Lords" besides AIIah. (IX: 31).
(b) Those who follow the superstitious customs have been called mushriks. (VI: 136-139).
(c) Those who follow their lusts have been charged with making their "selves" their "god". (XXV: 43).
(d) Those who are disobedient to Allah have been accused of worshipping "Satan". (XXXVI: 60).
(e) Those who follow man-made laws without Allah's sanction have been reproved for setting up the makers of the laws without Allah's sanction as partners with God. (XLI: 21).
All the above instances are clear proofs of the fact that shirk is not confined to this creed alone that one might set up a partner with Allah in His Godhead as an article of faith. But it is also shirk that one should follow and surrender to some one other than Allah without any Divine sanction or in spite of a Divine prohibition. Such a one shall be guilty of shirk even though the follower might be at the same time cursing the one whom he follows and obeys. The only difference between the two kinds of shirk may be the extent of the crime and not its nature.

verse23

*33 The Arabic word (tahiyyah) is literally a "prayer for long life," but in usage it is a greeting at meeting. Therefore, the expression may mean: "they will welcome one another with 'peace be on you' or will be welcomed with these words" . It may also be noted that the word (salam) implies both a prayer for "peace" and a congratulation on it.

verse24

*34 Though the expression literally means "Pure Word," here it stands for "Truthful Saying and Righteous Creed". According to the Qur'an, this 'Saying' and 'Creed" are the acceptance of the doctrine of Tauhid, belief in Prophethood and Revelation, and in the lift of the Hereafter, for it declares these things to be the fundamental truths.
*35 This is to show the strength and extent of the "Pure Word". As the entire system of the universe hangs upon the Reality contained in this "Pure Word" which the believer Professes, the earth and its entire system co-operates with him and the heaven with its entire system welcomes him. There is, therefore, no conflict between him and the Law of nature, and everything in its very nature extends its help to him.

verse25

*36 That is, the "Pure Word" is so fruitful that every person (or community) who bases his system of life on it, gets benefit from it every moment for it helps to produce clearness in thought, balance in temperament, strength in character, purity in morals, firmness in conduct, righteousness in talk, straightforwardness in conversation, good temperament in social behaviour, nobility in culture, justice and equity in economy, honesty in politics, nobility in war, sincerity in peace; confidence in promises and pledges. In short, it is the elixir that changes everything into gold if one makes the proper use of it.

verse26

*37 "Evil word" is the opposite of "Pure Word" It may be applied to everything that is unreal and wrong but here it stands for any false creed that one might adopt as a basis of one's system of life, irrespective of whether it be atheism or heresy or disbelief or shirk or idol-worship or any other "ism" that has not been brought by a Messenger.
*38 And "evil word" (false creed) has no stability because it is against the Law of nature. Therefore, everything in the universe opposes it and refutes it, as if the earth hates it and is ready to spit out its seeds every time they are sown in it, and if some need succeeds in growing an evil tree, heaven suppresses down its branches. In fact, false creed could never have been allowed to develop, if man had not been given the freedom of choice and respite for work for the sake of his trial. That is why when same foolish people exert to establish a system of life on it, it is allowed to grow to a certain extent, but it produces nothing but harmful results as long as it lasts. And no sooner dces it encounter with adverse circumstances than it is thoroughly uprooted from the earth.
The distinction between the "Pure Word" and the "evil word" is so apparent that anyone who makes a critical study of the religious, moral, intellectual and cultural history of the world can perceive it easily. For the "Pure Word" has always been the one and same during the whole history of mankind and has never been uprooted. On the contrary, there have been innumerable "evil words" but each and every one has been so uprooted that there has remained hardly anything of it except its name in the pages of history. Nay, some of these had proved to be so absurd that if these are mentioned today one wonders how one could have followed such nonsensical things.
There has been another noteworthy difference between the two "words". Whenever and wherever the "Pure Word" has been adopted by an individual or a community, its blessings had not been confined to that individual and community but had benefited all around them. On the contrary, whenever and wherever an evil word has been adopted by an individual or a community, its evils had spread chaos and disorder all around them.
In this connection, it should also be noted that the parable of the "Pure Word" and the "evil word" explains the same theme that had been explained by the similitudes of the mound of ashes that is blown away by the "wind" of the stormy day (v. f8) and of the "foam cf flood", and the "scum of the melted metals." (XIII: 17) C v a N

verse27

*39 That is, "The believers remain steadfast during the life of this world because of their stable system of life based on this "Pure Word" For this gives than a straight point of view, a sound system of thought and a comprehensive theory of life, and it serves as a master key to the unravelling of aII knots and the solving of all problems. With its help, they acquire that strength of character and that firmness of conduct which keep them steady in the face of every vicissitude of life. This provides them also with such solid principles of life which give them peace of mind and heart, and prevent them from deviation and caprice. Above all, when, after the life of this world, they will enter into the life of the Hereafter, they will remain perfectly calm without any tinge of fear or anxiety, for they will find everything therein to be in accordance with their expectations, as if they were fully acquainted with every aspect of it before they entered into it. For they had been .fully informed of, and therefore fully prepared for every stage and phase of this life. That is why they will pass through every stage with perfect calmness and firmness in contrast to the disbelievers who built their worldly lives on an "evil word" and will, therefore, be taken aback to find everything against their expectations.
*40 That is, "AIIah lets the transgressors, who discard the "Pure Word" and follow an "evil word", go astray by creating confusion in their minds and misdirecting their efforts because of this deviation. That is why they cannot find the right way of thought and action and so fail miserably.

verse28

verse29

verse30

verse31

*41 That is, "The believers should adopt an attitude of gratitude in contrast to the disbelievers (v. 29). The practical form their gratitude should take is that they should establish Salat and expend their wealth in the Way of Allah" .
*42 That is, "On that Day none shall be able to rescue himself either by ransom or by intercession".

verse32

*43 That is, "It is the same AIIah Whose bounties they are repaying with ingratitude and disobedience and with Whom they are setting up equals. though He has been so bountiful as to"....

verse33

*44 The words of the Text in vv. 32-33 have misled those people. who have translated these into "subjected to you" . So much so that some of them interpret these verses to mean that the chief aim of the life of man is to bring the earth and heavens under his subjection, whereas their real meaning is "subjected to (laws) for you". As a matter of fact AIIah has subjected all these things to such laws as are beneficial for man. Had not a ship been subjected to certain physical laws, there could have been no navigation at all: had not a river been subjected to certain laws, it could not have been possible to take out canals from them; likewise if the heavenly bodies (the sun and the moon, etc.) and the earth and day and night had not been subjected to certain fixed laws, life could not have been possible, not to speak of civilized life!

verse34

*45 "He fulfilled all your requirements" : He has provided for everything that is required for your life, its development and evolution.

verse35

*46 In the preceding verses (32-35), an appeal was made to the Quraish to be grateful to that Allah Who has bestowed so many bounties on mankind in general. But in this passage the same appeal is being made on the plea that Allah had bestowed His special bounties on the Quraish in particular. They have been asked to remember that Prophet Abraham had settled their forefathers near the Ka'abah and made their city, Makkah, a "City of Peace" and AIlah showered His blessings on the Quraish in answer to the prayer of Prophet Abraham. They have been admonished to remember those "bounties" and mend their ways.
*47 Makkah.

verse36

*48 This is a figurative way of saying that idols have been the means of turning many people away from Allah's Way into the ways of deviation.
*49 This forbearance shown towards those who followed a different way from the Right Way is an instance of Prophet Abraham's leniency to mankind. He left their case to the Forgiveness and Mercy of Allah for he could not bear to see them under Divine scourge. Another instance of this has been cited in Surah Hud. When the angels were on their way to destroy the wicked people of Lot, Prophet Abraham began to plead for them: " .... Abraham began to dispute with Us concerning the people of Lot for he was tender-hearted and merciful...."(XI: 74-75) Likewise Prophet Jesus was so tender-hearted that even when Allah will show to him that his followers had deviated from the Right Way, he will plead their case: "Now if you punish them, they are your own servants, and if you forgive them, you are All- Mighty and All-Wise" (v: 118).

verse37

*50 Allah granted this prayer of Prophet Abraham. That was why people from the whole of ' Arabia used to come there for Haj and `Umrah at the time of the revelation of this Surah, and now people gather there from all over the world.
Besides this, there is plenty of food and fruit in all-seasons of the year, though the valley is absolutely barren and no vegetation grows in it even for animals.

verse38

*51 That is, "Lord: Thou hearest what I utter with my tongue and also hast full knowledge of my thoughts and feelings."

verse39

*52 This parenthetical clause has been inserted to confirm the statement of Prophet Abraham.

verse40

verse41

*53 Prophet Abraham included his mushrik father in his prayer because he had made promise that the would pray to his Lord for his forgiveness (XIX: 48). But afterwards when he realized that he should not pray for his forgiveness because he was an enemy of Allah, he absolved himself of that promise. (IX: 114).

verse42

verse43

*54 This graphic picture depicts the horrible plight of the wrongdoers on the Day of Reckoning. When they will realize the situation, they will be so taken aback that they will have their looks fixed straight in front of them without seeing anything.

verse44

verse45

verse46

*55 That is, "You have seen that the former people who violated the Divine Law, and who opposed the Message, devised very effective and cunning schemes to avert the consequences of their iniquity, but AIIah defeated them with His single counter-device. You did not give up your crafty schemes against the Message of Truth in the vain hope that your "strong" measures would succeed where the schemes of your predecessors had failed.

verse47

*56 Though this has been addressed to the Holy Prophet, it is really meant for his opponents. They are being warned that they should not delude themselves because of the delay in their punishment. they should note it well that AIlah fulfilled the promises He made to the former Messengers and defeated them opponents. Likewise He will surely fulfil the promises He had made to Muhammad (Allah's peace be upon him).

verse48

*57 It is obvious from this verse and some hints in the Qur'an that on the occasion of Resurrection, the Earth and the Heavens will not be totally destroyed but at the blowing of the "First Trumpet", the existing physical system shall be disarranged. After this, between the blowing of the "First" and the "Last Trumpet" (Allah alone knows how long this interval will last), the present form and aspect of the earth and the heavens shall be transformed and a new physical system with new physical laws will come into existence. That will be the world of the Hereafter. When the "Last Trumpet" will be blown, all human beings from Adam to those born before the "First Trumpet", shall be brought to life and appear before Allah. The Qur'an calls this (Hashr) which literally means "to muster and gather together". It appears from the wording of the Qur'an and some clear statements in the Traditions that this will take place on this Earth. The "Seat of Judgment" and the "Scales" will be established on the Earth and the decisions will be passed here. This is also clear from the Qur'an and the Traditions that the life in the Hereafter will not merely be a spiritual life but the very physical and spiritual life which we are living now on this earth; and every individual shall receive his reward or punishment exactly in that "personality" in which he or she is living in the life of this world.

verse49

verse50

*58 Some commentators and translators are of the opinion that stands for "sulphur" or "molten copper" but actually it stands for "tar" and the like.

verse51

verse52

------------------Intro----------------------------

Introduction to Surah 14. Ibrahim

Name

The Surah takes its name from v. 35 in which mention has been made of Prophet Ibrahim (Abraham). But it does not mean that it contains the life story of Prophet Abraham. The name is merely a symbol lid the names of many other surahs, i. e., the Surah in which Abraham's mention has been made.

Period of Revelation

It appears from the tone of the Surah that it belongs to that group of the Surahs which were revealed during the last stage of the Makkan period. For instance, v. 13 ("The disbelievers warned their Messengers, 'you shall have to return to our community or we will assuredly expel you from our land'") clearly indicates that the persecution of the Muslims was at its worst at the time of the revelation of this Surah, and the people of Makkah were bent on expelling the Believers from there like the disbelievers of the former Prophets. That is why in v. 14 they have been warned, "We will destroy these evil doers," and the Believers have been comforted as were the believers before them, "and after them settle you in the land" Likewise the stern warning contained in the concluding portion (vv. 43-52 also confirms that the Surah relates to the last stage of the Makkan Period.

Central Theme and Purpose

This Surah is an admonition and a warning to the disbelievers who were rejecting the Message of the Holy Prophet and devising cunning schemes to defeat his Mission. But warning, reproof, censure and reproach dominate admonition. This is because a good deal of admonition had already been made in the preceding Surahs, but in spite of this their obduracy, enmity, antagonism, mischief, persecution etc. had rather increased.


  1. -----------------------Arabic Text-----------------------

    الَرَ تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُّبِينٍ

  2. رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ

  3. ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ وَيُلْهِهِمُ الأَمَلُ فَسَوْفَ يَعْلَمُونَ

  4. وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ وَلَهَا كِتَابٌ مَّعْلُومٌ

  5. مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

  6. وَقَالُواْ يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ

  7. لَّوْ مَا تَأْتِينَا بِالْمَلائِكَةِ إِن كُنتَ مِنَ الصَّادِقِينَ

  8. مَا نُنَزِّلُ الْمَلائِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذًا مُّنظَرِينَ

  9. إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ

  10. وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ فِي شِيَعِ الأَوَّلِينَ

  11. وَمَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِؤُونَ

  12. كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ

  13. لاَ يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الأَوَّلِينَ

  14. وَلَوْ فَتَحْنَا عَلَيْهِم بَابًا مِّنَ السَّمَاء فَظَلُّواْ فِيهِ يَعْرُجُونَ

  15. لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ

  16. وَلَقَدْ جَعَلْنَا فِي السَّمَاء بُرُوجًا وَزَيَّنَّاهَا لِلنَّاظِرِينَ

  17. وَحَفِظْنَاهَا مِن كُلِّ شَيْطَانٍ رَّجِيمٍ

  18. إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ

  19. وَالأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ شَيْءٍ مَّوْزُونٍ

  20. وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَن لَّسْتُمْ لَهُ بِرَازِقِينَ

  21. وَإِن مِّن شَيْءٍ إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ

  22. وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنزَلْنَا مِنَ السَّمَاء مَاء فَأَسْقَيْنَاكُمُوهُ وَمَا أَنتُمْ لَهُ بِخَازِنِينَ

  23. وَإنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ

  24. وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ

  25. وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ

  26. وَلَقَدْ خَلَقْنَا الإِنسَانَ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

  27. وَالْجَآنَّ خَلَقْنَاهُ مِن قَبْلُ مِن نَّارِ السَّمُومِ

  28. وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي خَالِقٌ بَشَرًا مِّن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

  29. فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُواْ لَهُ سَاجِدِينَ

  30. فَسَجَدَ الْمَلآئِكَةُ كُلُّهُمْ أَجْمَعُونَ

  31. إِلاَّ إِبْلِيسَ أَبَى أَن يَكُونَ مَعَ السَّاجِدِينَ

  32. قَالَ يَا إِبْلِيسُ مَا لَكَ أَلاَّ تَكُونَ مَعَ السَّاجِدِينَ

  33. قَالَ لَمْ أَكُن لِّأَسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

  34. قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

  35. وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ

  36. قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

  37. قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

  38. إِلَى يَومِ الْوَقْتِ الْمَعْلُومِ

  39. قَالَ رَبِّ بِمَآ أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ

  40. إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

  41. قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ

  42. إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ

  43. وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ

  44. لَهَا سَبْعَةُ أَبْوَابٍ لِّكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ

  45. إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

  46. ادْخُلُوهَا بِسَلاَمٍ آمِنِينَ

  47. وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ إِخْوَانًا عَلَى سُرُرٍ مُّتَقَابِلِينَ

  48. لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُم مِّنْهَا بِمُخْرَجِينَ

  49. نَبِّىءْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ

  50. وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ

  51. وَنَبِّئْهُمْ عَن ضَيْفِ إِبْراَهِيمَ

  52. إِذْ دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلامًا قَالَ إِنَّا مِنكُمْ وَجِلُونَ

  53. قَالُواْ لاَ تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ

  54. قَالَ أَبَشَّرْتُمُونِي عَلَى أَن مَّسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ

  55. قَالُواْ بَشَّرْنَاكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَانِطِينَ

  56. قَالَ وَمَن يَقْنَطُ مِن رَّحْمَةِ رَبِّهِ إِلاَّ الضَّآلُّونَ

  57. قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

  58. قَالُواْ إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

  59. إِلاَّ آلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ

  60. إِلاَّ امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ

  61. فَلَمَّا جَاء آلَ لُوطٍ الْمُرْسَلُونَ

  62. قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ

  63. قَالُواْ بَلْ جِئْنَاكَ بِمَا كَانُواْ فِيهِ يَمْتَرُونَ

  64. وَأَتَيْنَاكَ بَالْحَقِّ وَإِنَّا لَصَادِقُونَ

  65. فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ وَامْضُواْ حَيْثُ تُؤْمَرُونَ

  66. وَقَضَيْنَا إِلَيْهِ ذَلِكَ الأَمْرَ أَنَّ دَابِرَ هَؤُلاء مَقْطُوعٌ مُّصْبِحِينَ

  67. وَجَاء أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ

  68. قَالَ إِنَّ هَؤُلاء ضَيْفِي فَلاَ تَفْضَحُونِ

  69. وَاتَّقُوا اللّهَ وَلاَ تُخْزُونِ

  70. قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ

  71. قَالَ هَؤُلاء بَنَاتِي إِن كُنتُمْ فَاعِلِينَ

  72. لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ

  73. فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ

  74. فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِّن سِجِّيلٍ

  75. إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ

  76. وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ

  77. إِنَّ فِي ذَلِكَ لآيَةً لِّلْمُؤمِنِينَ

  78. وَإِن كَانَ أَصْحَابُ الأَيْكَةِ لَظَالِمِينَ

  79. فَانتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ

  80. وَلَقَدْ كَذَّبَ أَصْحَابُ الحِجْرِ الْمُرْسَلِينَ

  81. وَآتَيْنَاهُمْ آيَاتِنَا فَكَانُواْ عَنْهَا مُعْرِضِينَ

  82. وَكَانُواْ يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا آمِنِينَ

  83. فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ

  84. فَمَا أَغْنَى عَنْهُم مَّا كَانُواْ يَكْسِبُونَ

  85. وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ

  86. إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ

  87. وَلَقَدْ آتَيْنَاكَ سَبْعًا مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ

  88. لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ

  89. وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ

  90. كَمَا أَنزَلْنَا عَلَى المُقْتَسِمِينَ

  91. الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ

  92. فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ

  93. عَمَّا كَانُوا يَعْمَلُونَ

  94. فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

  95. إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ

  96. الَّذِينَ يَجْعَلُونَ مَعَ اللّهِ إِلـهًا آخَرَ فَسَوْفَ يَعْمَلُونَ

  97. وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ

  98. فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ

  99. وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ

------------------------Translation----------------------------------

(15:1) Alif Lam Ra. These are the verses of the Divine Book and the lucid Quran.

(15:2) The time is not far when the same people who have today refused to accept (the Message of Islam) will regret and say, "we wish we had surrendered to it!"

(15:3) Leave them alone to eat, drink and be merry and to be deluded by false hopes. They will soon realize it.

(15:4) We had prescribed a respite for every habitation that we destroyed before this.

(15:5) No community is destroyed before the expiry of its respite nor it is allowed to survive it.

(15:6) They say, "You, upon whom the Divine word has been sent down, are surely insane.

(15:7) Why do you not bring angels before us, if what you say be true?"

(15:8) We do not send down angels in this way. When they come down, they come down with truth, and then the people are not given respite.

(15:9) As regards this Admonition, it is We Who have sent it down, and We Ourself will preserve it.

(15:10) (O Muhammad!) already We have sent Messengers before you among many of the ancient peoples.

(15:11) But they mocked at each of the Messengers who came to them.

(15:12) Though We cause it (Admonition) to enter into their hearts (like a rod),

(15:13) they would not believe in it. And the same has been the way of such people since ancient times.

(15:14) Even if We had opened a gate for them in heaven, and they had begun to ascend through it higher during day time,

(15:15) they would have said. "Our eyes have been dazzled; nay, we have been bewitched."

(15:16) It is We Who have divided the heavens into many fortified spheres for the sake of administration and adorned and decked them out fair to the beholders,

(15:17) and guarded them from every accursed Satan. No Satan can pass through them

(15:18) except that an eaves-dropper might hear something , but a fiery flame pursues that eaves-dropper.

(15:19) We stretched forth the Earth, and set mountains firmly upon it, and caused to grow therein every kind of vegetable in balanced measure.

(15:20) And We provided therein means of sustenance for you and for many other creatures for whom you do not provide.

(15:21) There is not a thing whose treasures are not with Us, and We send down each thing in appropriate measure.

(15:22) It is We Who send the fertilising winds: then We send down' water from heaven, and then We give it to you to drink; and it is not you who hold the store of this wealth.

(15:23) It is We Who give life and death and We will be the inheritors of all.

(15:24) We have full knowledge about those who lived before you, and We are keeping watch over their successors.

(15:25) Most surely your Lord will gather them together for He is All-Wise, All-Knowing.

(15:26) We created Man from dried clay of rotten earth:

(15:27) and before him We had created Jinn from the flame of heat.

(15:28) Then recall to mind the time when your Lord said to the angels, "I am going to create a man from dried clay of rotten earth.

(15:29) When I have brought him to perfection and breathed of My spirit into him, you should bow down before him all together."

(15:30) Accordingly all the angels bowed down

(15:31) except Iblis: he refused to join those who bowed down.

(15:32) The Lord said, "O Iblis! What is the matter with you that you have not joined those who have bowed down ?"

(15:33) He replied, "It does not behove me to bow down before this man whom you have created from dried clay of rotten earth. "

(15:34) The Lord said, "Get away from here, for you have become accursed:

(15:35) the curse shall rest upon you till the Day of Retribution. " .

(15:36) At this he requested, "My Lord! then give me respite till that Day when mankind shall be resurrected."

(15:37) Allah said, "Well! you are given respite

(15:38) till the Day of predestined time. "

(15:39) Iblis replied, "Lord, because Thou hast beguiled me, I will create allurements for them and seduce them

(15:40) except those of Thy servants whom Thou hast chosen for Thyself from amongst them. "

(15:41) Allah replied, "This is the straight way that reaches Me.

(15:42) Indeed, thou shalt have no power over My sincere servants. Thou wilt succeed only in beguiling those who shall follow thee,

(15:43) and they shall all be destined for Hell. "

(15:44) This Hell (with which the followers of Iblis have been threatened) has seven gates, and each gate has been specified for a separate group of them.

(15:45) In contrast to them the pious people shall go to the gardens and fountains.

(15:46) (It will be said to them), "Enter into these in peace and security."

(15:47) We will remove from their hearts even the little bit of spite that will be therein, and they will become like brethren, and sit face to face on couches.

(15:48) They will have no toil to weary them nor will they be cast out from there.

(15:49) (O Prophet!) tell My servants, "I am Forgiving and Merciful,

(15:50) but at the same time My chastisement is also a severe chatisement."

(15:51) And tell them the story of the guests of Abraham.

(15:52) When they came to him, they said, "Peace be to you". But he replied, "We are afraid of you."

(15:53) They said, "Do not be afraid of us. We give you the good news of a sagacious son. "

(15:54) Abraham said, "What! do you give me the good news of a son in my old age? Just consider what kind of good news you are giving me."

(15:55) They replied, "We are giving you a true good news; you should not be of those who despair".

(15:56) Abraham replied, only those who go astray, despair of their Lord's Mercy?'

(15:57) Then he asked them, "O Messengers of Allah ! What is the expedition for which you have been sent?"

(15:58) They said, "We have been sent to (punish) a criminal people

(15:59) with the exception of Lot's family; we will rescue all of them

(15:60) except his wife, who (Allah says) has been destined to remain with those who will stay behind. "

(15:61) Afterwards when these envoys came to the house of Lot,

(15:62) he said, "You appear to be strangers. "

(15:63) They answered, "Nay, but we have come to you with that concerning which these people had doubts.

(15:64) We tell you the truth that we have come to you with the truth.

(15:65) You should, therefore, depart with your people in the last hours of the night and you yourself should follow them in their rear"; let none of you turn round to look behind; go straight where you are being bidden."

(15:66) And We informed him of Our decree that they shall be utterly destroyed by the next morning.

(15:67) And the people of the town rushed rejoicing to the house of Lot.

(15:68) He said, "Brethren! These are my guests: therefore do not dishonour me.

(15:69) Fear God and do not put me to shame."

(15:70) They replied, "Have we not forbidden you to plead for all and sundry?"

(15:71) At last Lot pleaded, "Here are my daughters, if you are bent on it."

(15:72) By your life, O Prophet, they were at that time so intoxicated with lust as to be quite beside themselves with passion.

(15:73) At last a severe blast overtook them at dawn.

(15:74) Then We turned their habitations up-side-down and We rained stones of baked clay upon them.

(15:75) There are big Signs in these events for men of understanding.

(15:76) And the smitten territory still lies on the high way.

(15:77) Indeed there is an admonition in it for true believers.

(15:78) As the people of Al Aikah were unjust,

(15:79) We took vengeance on them. And the ruined habitations of these two Communities lie upon the open highway.

(15:80) The people of Al Hijr also treated the Messengers as impostors

(15:81) and We sent Our Revelations and showed Our Signs to them, but they went on ignoring all these things.

(15:82) They hewed their dwellings into the mountains and apparently lived in full security.

(15:83) But at last a violent blast over took them with the approach of the morning,

(15:84) and all that they had achieved proved of no avail

(15:85) We have not based the creation of the Earth and the Heavens and everything but truth, and our judgment is sure to come. So O Muhammad, overlook . (their misbehaviour) in a gracious manner.

(15:86) Indeed your Lord is the Creator of all and is All-Knowing. We have given you seven verses that are worthy of recitation over and over again,

(15:87) and We have also bestowed on you the glorious Qur'an.

(15:88) Do not even look at the worldly wealth We have given to different people from among them nor grieve at their condition. Leave them alone and attend to the Believers.

(15:89) Tell (the disbelievers), "I am a plain warner only.

(15:90) This warning is like the warning We sent to the schismatics,

(15:91) who have caused divisions in their Qur'an"

(15:92) So by your Lord, We will surely take account from them

(15:93) concering what they had been doing.

(15:94) So, (O Prophet), proclaim publicly what you are being bidden, and never mind those who practise shirk.

(15:95) We suffice on your behalf to take to task

(15:96) those who have set up other gods along with Allah: they will come to know shortly (their folly).

(15:97) We know that your heart is distressed at the things they say against you.

(15:98) (This is the remedy:) you should glorify your Lord with His praise, and fall in prostration before Him,

(15:99) and serve your Lord till that last hour which is sure to come.

---------------------Commentary---------------------

verse1

*1 This verse is the brief introduction to the Surah, and immediately after this begins its theme. "These are the verses of the lucid Qur'an": These are the verses of that Qur'an which makes its meaning lucid and understandable.

verse2

verse3

verse4

*2 This is to refute the fallacious argument of the disblievers that Muhammad (Allah's peace be upon him) was not a true Prophet because they had received no prompt punishment for their disbelief. It is like this: "We have never seized a community at the first commital of kufr.
We prescribe a limit for every community to hear and understand the message and reform its ways. Then We tolerate its mischief and evil deeds up to that limit and allow it full freedom to do as it likes, and give it respite till the term expires. That is why We are tolerating their attitude of ridicule and denial. (For the full meaning of respite, please refer to E.N. 18 of Surah Ibrehim).

verse5

verse6

*3 The word (Zikr) literally means "to cause to remember, "to caution" and "to give advice". But the Qur'an has used it as a technical term for "Admonition", which comes as a precept. Thus all the Books that had been sent down to the Messengers were Zikr, and the Qur'an is also Zikr.

verse7

verse8

*4 This was a sarcastic remark that was made by the opponents, for they did not acknowledge that the "Admonition" had been sent down to the Holy Prophet: otherwise they could not say that he was "insane". What they really meant by this remark was: "You, who claim that the "Admonition" has been sent down to you, are insane". A similar remark was also made by Pharaoh concerning Prophet Moses. Addressing his courtiers, he said, "The Messenger who has been sent to you is insane". (XXVI: 27)
*5 "We do not send down the angels in this way": We do not send down the angels for the mere fun of it in response to the request of the people: nor are they sent to unveil the Reality before them in order to show to them all the "unseen" things to which the Messengers invite them to believe. As a matter of fact, angels are sent down on that occasion when it is decreed to pass judgment on sane wicked people. At that time the judgment comes into operation without extending. any invitation to the condemned people to accept the Message, for their period of respite ends as soon as the "Reality" is unveiled before them.
"......they come down with truth": "......they bring down truth with them" . That is they come down to eradicate falsehood and to establish truth in its stead. Or, in other words, it means, .....they come down to put into force the judgment of Allah".

verse9

*6 That is, "You should note it well that it is We Who have sent this `Word'. Thus it is not Our Messenger whom you are calling `insane' but in fact this abusive remark applies to Us. Moreover, you should know that it is Our 'Word' and We are preserving it; therefore, you can do no harm to it; nor can you discredit it by your ridicules, taunts and objections: nor can you hamper its progress, whatever you may do against it: nor will anyone be ever able to change or tamper with it. "

verse10

verse11

verse12

verse13

*7 The majority of the translators and commentators are of the opinion that the pronoun `it' in ".... cause it" in v. 12, refers to their "mockery", occurring in v. 11, and in .... would not believe in it" in v. 13, refers to the "Admonition" occurring in v. 9. Then vv. 12-13 will be rendered like this: "Thus we cause mockery enter into the hearts of the criminals and they do not believe in the Admonition .... " Though grammatically there is nothing wrong with this version, yet our version of "it" will be better even grammatically. According to this v. 12 will mean, "When the Admonition enters into the hearts of the believers it gives them peace of mind and comfort of heart. But when the same enters into the hearts of the criminals it becomes a hot rod, and burns their minds and hearts" .

verse14

verse15

verse16

*8 In the preceding verses (14-15) it was stated that the disbelievers had become so hardened against the Qur'an that they would not have believed in it even if they had ascended the Heaven and seen with their own eyes the Signs mentioned in it. Now in vv.16-22, some of the Signs arc being cited in order to convince there of its trurth.
"Fortified spheres" (buruj) are Signs of AIlah for it is not possible to pass through one sphere of the Heaven into another, as each sphere of the space has been fortified by invisible boundaries. In this connection, it may be noted that literally the Arabic word burj means "a fortified place" but as a technical term of ancient astronomy this stood for each of the twelve Signs of the Zodiac, which marked the sun's path through the heavens. This has led some of the commentators to form the opinion that in this verse the word buruj refers to the same. But there are some others who think that it means "planets". However, if we consider this word in the context of v. 19, we are led to the conclusion that probably it stands for "spheres".
*9 "We have adorned and decked the "fortified spheres": "We have placed a shining star or planet in each of these spheres and made them look beautiful". In other words, it means; "We have not made the boundless universe dismal, desolate and frightful, but so beautiful that one finds marvellous order and harmony in it everywhere, and sights therein are. so attractive that each one of these charms hearts and minds. This wonderful structure of the universe is a clear proof of the fact that its Creator is not only Great and All-Wise but is also a perfect Artist". The Qur'an has also stated this aspect of the Creator in XXXII: 7: "(AIIah is) that God Who has created in perfect beauty everything He has created" .

verse17

*10 That is, "These spheres are so fortified that they are beyond the reach of every Satan, for all Satans including those of jinns, have been confined to that sphere in which the Earth has been placed and they enjoy no more access to visit other spheres than the other dwellers of this sphere. This has been mentioned in order to remove a common misunderstanding. The common people believed, .and still believe, that Satan and his descendants have a free access to every place in the universe. On the contrary, the Qur'an says that Satans cannot go beyond a certain limit and they have no unlimited power of ascension.

verse18

*11 This is the answer to the false claim of the soothsayers, diviners, hermits, conjurers and the like who pretended to receive communications from the Heaven. The Qur'an says that in fact they do not possess any means of obtaining information about unseen things. Satans, however, try to eaves-drop because they are by nature more like angels than human beings, but in reality, they succeed in obtaining very little information about it.
*12 In Arabic the word shihab-i-mubin literally means "fiery flame". In XXXVII: 10, the same thing has been called shihab-i-thaqib ("flame that pierces through darkness"). 'This may or may not necessarily be a "meteor" for it is just possible that it may be some type of rays such as "Cosmic Rays" or even a stronger type which we have not been able to discover as yet. Anyhow if the "fiery flame" that pursues Satans may be taken to be a meteor, a countless number of these can form a fortification around our sphere of the universe. Scientific observations made with the help of the telescope have shown that billions of these meteors are rushing from space in mass of "rainfall" towards the earth's atmosphere. Such a scene was witnessed in an eastern pan of North America on November 13, 1833. This is so strong a fortification that it can prevent Satans from passing through any fortified sphere.
With the help of the above, one can form a mental picture of the "fortified spheres" . Though there is no visible "wall" to keep distinct and separate one sphere from the others, Allah has securely guarded each of these spheres by invisible "walls" against each other. That is why our "planet" has remained safe in spite of the occasional "rainfall" of countless meteors. For as soon as they cross the protective wall of our sphere, they are burnt to ashes. But sometimes a meteorite reaches the earth from outer space as if to warn the dwellers of this planet of the existence of the "power" of the Creator. For instance, the biggest of these weighs 645 pounds and it is obvious from this that if the earth had not been made safe and secure by means of "fortified spheres" the rain of the shooting stars would have utterly annihilated it long long ago. It is these "fortified spheres" which the Qur'an calls "buruj".

verse19

*13 The growth of every kind of plant in a limited extent is another Sign of the wisdom and power of Allah. For the generative power of every vegetable plant is so great that if free growth had been allowed to even one kind of plant, it would have covered the whole surface of the Earth. But it is by the design of the All-Wise and All-Powerful Creator that every kind of vegetable is produced in a balanced measure. There is another aspect of the vegetable life. Each and every kind of it is allowed to grow only to a fixed size, height, and thickness, which is a proof of the fact that the Creator himself prescribed the structure, the shape, the size, the height, the leaves and branches, and the number of each and every plant, and no plant is allowed to go beyond any of these fixed limits.

verse20

verse21

*14 This is to bring home the fact that it is not vegetable life alone that has a fixed limit to its growth, etc: The same is true of everything that exists, whether it be air, water, light, heat, cold, mineral, vegetable. animal or power or energy, in short, each and every thing exists in the prescribed quantity, number, etc. , which neither decreases nor increases. It is this "determined course", in each and every thing, which has produced appropriate balance and proportion in the entire system of the universe to such a perfection that one is led to the inevitable conclusion that the whole thing has been designed by its All-Wise Creator. For, had the universe come into existence by mere accident or had it been created by many gods, it was impossible to have such a perfect balance and appropriate proportion with perpetual consistence in so many different things and powers.

verse22

verse23

*15 It is to impress this: "your worldly life and all you possess are transitory and temporary, and Allah alone is Eternal. Your end shall come sooner or later, and you shall leave everything behind in this world, which will again become a part of Our treasure."

verse24

verse25

*16 "He is All-Wise", therefore His Wisdom demands that He should gather the whole of mankind and reward or punish each individual in accordance with his deeds. And "He is All-Knowing" : therefore no individual, whosoever he be, can escape from Him. As each and every particle of each and every individual is in His knowledge, He is able to bring the whole of mankind to life in the Hereafter. Thus anyone who denies "Life-in-the-Hereafter" is really ignorant of the Wisdom of Allah; and anyone who considers it impossible that those particles of the human body, which wen all scattered about, could again be brought together in the form of the body that was alive, is ignorant of the AllComprehensive knowledge and power of Allah.

verse26

*17 The Arabic word "salsal" means the dried clay which produces a sound like pottery."
"Hams " is "the black mud which has become so rotten as to be in a fermented state."
"Masnun" has a double meaning: (a) "rotten clay which has become greasy" (b) clay which has been moulded into a shape." It is clear from the wording of the text that at first the image of man was made of clay from rotten earth and when it dried up, soul was breathed into it. Thus the Qur'an positively refutes the Darwinian theory of Evolution that man came into existence after passing through continuous genetic adaptations. It will, therefore, be a futile attempt, as some modernised commentators have done, to prove that theory from the Qur'an.

verse27

*18 As `samum' is not wind, `nar-i-samum" will mean "flame of heat" ("intense heat") and not of "fin." This is the explanation of those passages in which it has been stated that jinns have been created from fire.

verse28

verse29

*19 "....(when I have) breathed of My spirit into him....": "....(when I have) cast a reflection of My Divine characteristics on him.... " This shows that the soul of tnan implies "life, knowledge, power, will, discretion and other human characteristics in the aggregate. These are in reality a slight reflection of Divine characteristics that has been cast on the human body, which was originally created from dried clay. And it is this Divine reflection on the human body which has raised him to the position of the Vicegerent of Allah and made him that worthy being before whom angels and every earthly thing should bow down.
As a matter of fact, the source of each characteristic of everything is one Divine characteristic or the other, as is borne by a Tradition: `Allah divided Mercy into one hundred parts: then He reserved ninety-nine parts for Himself and sent down the remaining one part to the Earth. It is because of that one part that the creatures show mercy to one another. So much so that it is due to this that an animal refrains from placing the hoof on its young ones."
In this connection one has to be on strict guard against the notion that the possession of a part of any Divine characteristic amounts to the possession of a part of Godhead. This is because Godhead is absolutely beyond the reach of each and every creation.

verse30

verse31

*20 Please compare this passage (vv. 30-43) with II: 30-39, IV: 117-120 and Vll: 11-25 and also refer to E.N.'s appended to these.

verse32

verse33

verse34

verse35

*21 That is, "You shall remain accused up to the Resurrection. Then you shall be punished for your disobedience on the Day of Judgment."

verse36

verse37

verse38

verse39

*22 That is, "Thou hast beguiled me by commanding me to bow down before a creature who is inferior to me: for it is obvious that I could not obey such an order. Therefore, I will now beguile them and disobey Thee." In other words, Iblis meant to say, "I will make the worldly life, its enjoyments and its transitory benefits so alluring for man that he will forget the responsibilities of the Vicegerent of Allah, and that he shall have to render his account in the Hereafter. They will also forget Thee ar will disobey Thee, even though they would profess to remember Thee."

verse40

verse41

*23 This verse (41) may have another meaning: "This is the right thing: I also will stick to this."

verse42

*24 This verse (42) also may have another meaning: "You will have no power over My servants (common people) to force them to disobey Me. However, We will give freedom of action to those who will willingly or deliberately follow you, and we will not forcibly prevent them from your way, if they intended to follow you. "
According to the first rendering, these verses will mean this: "The way followed by My sincere servants is the only straight way to reach Me. Satan will have no power over those people who follow it, for I will choose them to be My own servants." Satan himself admitted that he will not be able to entice them. On the contrary, he will succeed in beguiling those people, who themselves will deviate from the way of obedience. They will then wander farther and farther away following his temptations and allurements.
According to the second meaning, the passage will mean this: "When Satan challenged that he would beguile people from the Way of Allah by making this worldly life very tempting to them, Allah accepted his challenge but made it clear to him that he was being allowed only to beguile people with temptation, but was not being given any power to force them to deviate from the Right Way. At this, Satan clarified that his challenge did not apply to those people whom Allah will choose for Himself. As this exception might have led to a misunderstanding that Allah may choose any people for Himself to keep them safe and secure from the reach of Satan, Allah clarified it, saying "Only that person will follow you, who himself will deviate from the Right Way. " As a corollary to this, "That person, who will not deviate from the Right Way will not follow you, and will, thus become Our servant, whom We will choose for Our-self."

verse43

*25 In. order to comprehend the purpose for which the story of Prophet Adam and Satan has been related here, we should keep in mind the context in which this has occurred. In the preceding verses (1-25), it has been stated that the disbelievers were following the ways of deviation that would lead them to perdition. This story has been related to warn them that the ways they were following were the ways of Satan, their eternal enemy, so as to say, "You should realize the consequences of following Satan, who has enticed you in this snare, and is leading you to the lowest depths of degradation because of this enmity and envy. In contrast to this, Our Prophet is doing his utmost w free you from his snare and lead you to the height of success, which as a man you should desire to achieve. But it is a pity that you are regarding your enemy (Satan) as your friend, and your friend (Our ) as your enemy."
Secondly, the story also makes quite clear to them this thing:
"There is only one way of salvation and that is the Way of obedience to Allah. If you discard this Way, every other way will be a way of Satan which will take you directly to Hell . "
Than this story is meant to bring home to them this fact: You yourselves are responsible for your wrong deeds and not Satan; for, the most he can do is to beguile you from the obedience of Allah and hold temptations before you It is therefore, your own concern and responsibility to be beguiled or not to be beguiled by Satan. "

verse44

*26 Sinners will be divided into different groups in accordance with their different sins for their entry into Hell from seven different gates specified for each different sin. For instance, the group of atheists shall enter into Hell by one of the seven gates specified for their group. Likewise, mushriks, hypocrites, selfseekers, sensualists, tyrants, propagandists and leaders of disbelief, etc., etc., shall each enter into Hell through the gates specified for their group.

verse45

*27 The pious people are those who did not follow Satan but feared Allah and lived lives of obedience to Him.

verse46

verse47

*28 That is, "If any spite might have been caused in their hearts in this world because of misunderstandings between the pious people, it shall be removed at the time of their entry into Paradise and they will bear no ill-feelings there against each other." (Please refer also to E.N. 320 of Al-A'araf.)

verse48

*29 This verse is explained by the following Tradition: "It will be announced to the dwellers of the Gardens, `Now you will remain hale and hearty for ever and shall never fall ill: now you will enjoy eternal life and shall never die: now you will remain young for ever and never grow old, and now you will remain for ever in Paradise and shall never have to move away from it' . " There arc other Traditions that further elucidate lift in Paradise to this effect: "The dwellers shall have no toil to perform for their livelihood and necessities of lift. They will get everything without any labour whatsoever."

verse49

verse50

verse51

*30 The story of Prophets Abraham and Lot has been related to tell the disbelievers of Makkah how angels come down with truth. This was in response to their demand. "Why do you not bring angels before us, if what you say be true?" (v. 7). Then, only this brief answer was given: "We do not send down angels in this way. When they come down, they come down with truth" (v. 8). Now these two events arc cited as two concrete forms of "truth" with which the angels came, as if to ask the disbelievers, "Now decide for yourselves which of these two forms of truth you want angels to bring to you. It is obvious that you do not deserve that "truth" which was sent to Prophet Abraham. Do you then desire that `truth" which the angels brought to the' people of Prophet Lot?"

verse52

*31 Please compare this story of Prophet Abraham with that contained in XI: 6 9-76.

verse53

*32 " ... a sagacious son" : Prophet Isaac . His name has been mentioned in connection with this good news in XI: 71.

verse54

verse55

verse56

verse57

*33 It appears from the question of Prophet Abraham that angels are sent down in human shape only on extraordinary occasions and on some important expedition.

verse58

*34 The fact that the angels did not name the people of Lot but merely referred to them as "the wicked people", shows that these people had become so notorious for their wicked deeds that there was no need to mention them by name before Prophet Abraham, who was well acquainted with the moral condition of all the people around him.

verse59

verse60

verse61

*35 Please compare this with VII: 80-84 and XI: 77-83.

verse62

*36 Here the story has been related in brief. But we learn from XI: 77-83 that Prophet Lot was greatly perturbed and distressed at the visit of the angels. He said to himself, "This is a day of woe." The reason why he was distressed, as implied in the Qur'an and explicitly expressed in the Traditions, was that the angels had come to Prophet Lot in the shape of beautiful boys, and he knew how perverse and wicked his people were. He was distressed for he could not send them away because they were his guests, and because he did not know how to protect them from those villains.

verse63

verse64

verse65

*37 That is, "You should walk behind your people lest anyone of them should stay behind" .
*38 It did not mean: "look not behind thee... .lest thou be consumed. . . "as stated in the Bible. But it merely meant to warn them: "None of you should turn round to see what was happening behind them lest you should stop to see the fun, when you heard the cries of the smitten people. For it is neither the time of enjoying "fun", nor of shedding tears of regret. If you stop even for a minute in the territory of the smitten people you also might get hurt from the rain of stones."

verse66

verse67

*39 This shows that those People had gone to the lowest depths of immorality. No sooner did they hear the news of the arrival of handsome strangers in their town than they rushed rejoicing to the house of Prophet Lot and impudently demanded that he should hand over his guests to them for the gratification of their lust. The pity is that there had remained not a single person among them to make a protest against such a heinous sin. Moreover, this shows that all of them, as a community, had totally lost every sense of decency, and they felt no shame at all to make such a wickcd demand on him openly. The very fact, that they felt no hesitation in making such a wicked demand brazen- facedly from a pious and holy man like Prophet Lot, shows that the heinous crime was so common among them that they would not spare anyone.
The Talmud records many instances of the all-round moral degradation of the people of Lot. Once a stranger was passing through their territory. He was forced by coming darkness to pass the night near Sodom. As he had his own provisions with him, he did not stand in any need of help from the towns-folk; so he lay under a tree to pass the night. But a Sodomite entreated him to accompany him to his house. During the night he did away with the ass and merchandise of the stranger. When he began to cry for help in the morning, the towns-folk came there not to help him but to rob him of what had been left with him.
On one occasion Hadrat Sarah sent her slave to Sodom to inquire after Prophet Lot's household. When the slave entered the town, he saw that a Sodomite was beating a stranger. Naturally the slave of Hadrat Sarah tried to rouse his sense of decency, saying, "why do you ill-treat helpless strangers like this?" In answer to this appeal, his head was broken in public.
On another occasion a poor man happened to come to Sodom but no one gave him anything to eat. When he was half dead with starvation, he fell to the ground in a helpless plight. A daughter of Prophet Lot saw him and sent some food for him. At this the Sodomites reproached Prophet Lot and his daughter and threatened to expel them from there, if they would not refrain from such "deeds"!
After citing several similar incidents, the Talmud says that those people had become so cruel, so deceitful and so dishonest in their dealings that no traveller could pass safe through their territory nor could a poor person expect any food or help from them. Many a time it so happened that a poor stranger came there, and died from hunger. Then they would strip the clothes from his body and bury him naked! If a foreigner committed the blunder of visiting their territory, they would publicly rob him of everything, and make fool of him if he appealed to them to redress the wrong. Then they would openly commit shameless deeds in the gardens which they had grown in their valley because there was none to rebuke them except Prophet Lot. The Quran has summed up the whole of their wicked story in two concise sentences:(1) "...They had already been committing very wicked deeds" XI: 78, and (2) "You gratify your lust with males: you rob travellers, and you commit wickcd deeds publicly in your assemblies."

verse68

verse69

verse70

verse71

*40 In E.N. 87 of Surah Hud, it has been explained what Prophet Lot meant by this. It may also be added that such words as these were uttered by an honourable man like him in the last resort, when all his entreaties and earnest requests had failed to prevent those people from their evil designs towards his guests.
Here it will be worthwhile to clear the significance of the words which were uttered by Prophet Lot as they occur in Surah Hud (v. 78). When he entreated those wicked people not to molest his guests, saying, "Here are my daughters....", he was unaware that his guests were angels in the disguise of handsome boys. The angels revealed their identity only when the wicked crowd gathered at the residence of his guests and began to threaten them with their wicked designs, and Prophet Lot began to lament, "I wish I had the power to set you right or I could find some strong support for refuge." It was then that the angels revealed themselves, saying, "We are envoys sent by your Lord.... " This sequence of events shows that Prophet Lot had made that "offer" only when he had felt to be utterly helpless.
It is very important to keep this in view because the sequences of events in this Surah is different from that in Surah Hud. One is liable to have a misunderstanding as to why Prophet Lot wailed and lamented when he knew all the while that his guests were angels and could defend themselves against those wicked people.
As regards the apparent difference between the two sequences, it may be pointed out that here the important thing to be stated is that the angels come with the truth. Therefore that part of the story (vv. 61-66) has been related first in order to make the point more prominent.

verse72

verse73

verse74

*41 These "stones of baked clay" might have been meteoric showers or volcanic eruptions that flew and rained upon them, or these might have been blown by a strong wind.

verse75

verse76

*42 That is, "That smitten territory lies on the high road from Hijaz (Arabia) to Syria and Egypt" . Travellers come across these Signs of destruction which are very prominent in the territory that lies to the south-east of the Dead Sea. The geographers are of the opinion that there is no other land on the surface of the Earth which looks desolate as this territory, especially its southern part.

verse77

verse78

*43 The people of Al-Aikah were the canmunity of Prophet Shu`aib and were called Midianites after the name of their capital city and their territory. As regards AI-Aikah, it was the ancient name of Tabuk and literally means a "thick forest" .

verse79

*44 Midian lay on the route from Hijaz to Palestine and Syria.

verse80

*45 AI-Hijr was the capital city of the people of Thamud, and its ruins are found near the modern city of Al-'Ula' which is to the north west of Al-Madinah, and lies on the route from AI-Madinah to Tabuk. Though the caravans had to pass through the valley of Al-Hijr, the Holy Prophet had forbidden the Muslims to stay in the valley on their journey.
When Ibn Batutah reached there in the eighth century of Hijrah on his way to Makkah, he wrote: "I have seen the buildings of Thamud hewed into red mountains; the paintings look so bright as if they have been put on only recently....and rotten bones of human beings are found in them even today." (See E.N. 57 of VII.)

verse81

verse82

*46 That is, "Their strong and secure buildings, which they had hewed into the mountains, could not protect them from the blast. "

verse83

verse84

verse85

*47 This was to reassure the Holy Prophet that ultimately he would come out successful because he was propagating the Truth, and the whole of the universe was based on truth. Such an assurance was urgently needed because at that tithe falsehood appeared to be triumphant over the Truth. This implies, "O Prophet, do not worry at all at the apparent "success" of falsehood for this is temporary. Likewise the difficulties, the obstacles and the troubles in the way of truth are not permanent. Take courage, and have confidence in the cause of the Truth and you will triumph over falsehood because the whole system of the miverse is akin to truth and averse to falsehood. Therefore, truth is permanent and falsehood is perishable" (Please refer to E.N.'s 25 26,35-39 of Surah Ibrahim).

verse86

*48 These attributes of Allah have been mentioned to reassure the Holy Prophet as if to say, "As Allah is the Creator, He has complete power over all his creatures, and no one is able to escape His punishment. Moreover, He is AllKnowing: He is fully aware that you are exerting your utmost for their reform, and He knows also their evil machinations against your efforts for reform. Therefore, you need not worry on this account, but you should wait patiently and with confidence that at the appropriate time they will be dealt with justly.?"
*49 These seven verses which are recited over and over again in every prescribed salat are the verses of Al-Fatihah. Though some of the commentators are of the view that this `Al-Mathani, " refers to the seven Surahs which contain two hundred or more verses, that is, II-VII and (VIII-IX) or X. But the majority of the early commentators opine that it refers to AI-Fatihah. Imam Bukhari has cited two authentic Traditions in support of the view that it refers to Al-Fatihah.

verse87

*50 The mention of the precious gift of the Glorious Qur'an has been made also to console the Holy Prophet and his followers that they should not even look at the worldly wealth of their opponents because that was nothing as compared with this precious wealth. In order to grasp the full significance of this, one should keep in view the fact that at that time the Holy Prophet and his Companions were suffering badly from poverty. The trading activities of the Holy Prophet had almost come to an end during the period in which he had been engaged in his Mission. Besides this, he had almost used up the whole wealth of Hadrat Khaijah. As regards his Companions, some of the young men had been turned out of their homes and reduced to poverty. The economic boycott had mined the business of those who were engaged in trade. There were others who were mere slaves or proteges of the Quraish and had no economic position whatever. In addition to their sad economic plight, all the Muslims, along with the Holy Prophet, were suffering persecution from the people of Makkah and its surroundings, In short, they were so much persecuted, ridiculed and insulted that no one of them was safe from physical and mental torture. On the other side, the Quraish, their opponents and persecutors, enjoyed all the good things of this world, and lived lives of happiness and luxury.. This is the background of the reassurance given to the Believers, as if to say, "Why should you feel disheartened at this? We have given you "wcalth" which surpasses all kinds of worldly riches. Therefore, your opponents should cnvy your knowledge and high morals; you need not cnvy their ill-canned wcalth and their wicked enjoyments, for when they will go before their Lord, they themselves will find that they had not brought such wcalth as carries any value there. "

verse88

*51 That is, "Do not grieve that they consider you as their enemy, though you .are their sincere well-wisher; that they regard their vices as their virtues; that they are not only themselves following but leading their followers on that way which inevitably leads to destruction: nay, they are doing their worst to oppose the reformative efforts of the one who is showing them the way of peace."

verse89

verse90

verse91

*52 The schismatics were the Jews for they had split their religion into many parts and caused division in it. They believed in certain parts and rejected the other parts, and detracted some things from it and added others to it. Thus they had been divided into many sectarian groups, which were opposed to one another.
"They have cut their Qur'an (Torah) into pieces": "They believe in certain parts of it and reject other parts. " The same thing has been stated in II: 85 like this: ".... Do you then believe in one part of the Scriptures and disbelieve in the other parts .... "
" .... this warning is like the warning We sent to the schismatics (Jews)" . ' This is meant to warn the disbelievers that they should learn a lesson from the plight of the Jews who neglected the warning that was given to than by God, and persisted in their wrong ways, as if to say, "You arc beholding the degradation of the Jews. Do you like to meet with the same end by neglecting this warning?"

verse92

verse93

verse94

verse95

verse96

verse97

verse98

verse99

*53 That is Salat and worship of your Lord are the only means which can generate in you that power of sustenance which is required to stand resolutley against the troubles and afflictions you will inevitably encounter in the propagation of the Message of the Truth and reform of humanity. This will comfort you, fill you with courage and enable you to perform that Divine Mission on which you have been sent in the face of abuse, derision and obstacles."

------------------Intro----------------------------

Introduction to Surah 15. Al-Hijr

Name

This Surah takes its name from v. 80.

Period of Revelation

It is clear from its topics and style that the period of its revelation is about the same as that of Surah Ibrahim, for two things are quite prominent in its background. First, it appears from the repeated warnings in this Surah that in spite of the fact that the Holy Prophet had been propagating the Message for many years, his people in general had not shown any inclination towards its acceptance nay, they had become more and more obdurate and stubborn in their antagonism, enmity and ridicule with the passage of time. Secondly, by that time the Holy Prophet had begun to feel a little tired of making strenuous efforts to eradicate disbelief and opposition of his people. That is why Allah has consoled and comforted him over and over again by way of encouragement.

Topics and the Central Theme

Though the main topics of the surah are : (a) warning to those who rejected his Message, opposed it tooth and nail, and ridiculed him, and (b) comfort and encouragement to the Holy Prophet, it does not mean that this Surah does not contain admonition and instructions. As a matter of fact, the Quran never confines itself to mere warning; rebuke and censure, but resorts to precept in every suitable place. Accordingly, this Surah contains brief arguments for Tauhid on the one hand, and admonition in the story of Adam and Satan on the other.


  1. -----------------------Arabic Text-----------------------

    أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

  2. يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَّ أَنَاْ فَاتَّقُونِ

  3. خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ

  4. خَلَقَ الإِنسَانَ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

  5. وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ

  6. وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ

  7. وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَالِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ

  8. وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ

  9. وَعَلَى اللّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ وَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

  10. هُوَ الَّذِي أَنزَلَ مِنَ السَّمَاء مَاء لَّكُم مِّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ

  11. يُنبِتُ لَكُم بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ وَمِن كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ

  12. وَسَخَّرَ لَكُمُ اللَّيْلَ وَالْنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

  13. وَمَا ذَرَأَ لَكُمْ فِي الأَرْضِ مُخْتَلِفًا أَلْوَانُهُ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَذَّكَّرُونَ

  14. وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُواْ مِنْهُ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ مَوَاخِرَ فِيهِ وَلِتَبْتَغُواْ مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

  15. وَأَلْقَى فِي الأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَأَنْهَارًا وَسُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ

  16. وَعَلامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ

  17. أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ

  18. وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ

  19. وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ

  20. وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ

  21. أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

  22. إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ قُلُوبُهُم مُّنكِرَةٌ وَهُم مُّسْتَكْبِرُونَ

  23. لاَ جَرَمَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لاَ يُحِبُّ الْمُسْتَكْبِرِينَ

  24. وَإِذَا قِيلَ لَهُم مَّاذَا أَنزَلَ رَبُّكُمْ قَالُواْ أَسَاطِيرُ الأَوَّلِينَ

  25. لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُم بِغَيْرِ عِلْمٍ أَلاَ سَاء مَا يَزِرُونَ

  26. قَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَى اللّهُ بُنْيَانَهُم مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ

  27. ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَآئِيَ الَّذِينَ كُنتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُواْ الْعِلْمَ إِنَّ الْخِزْيَ الْيَوْمَ وَالْسُّوءَ عَلَى الْكَافِرِينَ

  28. الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللّهَ عَلِيمٌ بِمَا كُنتُمْ تَعْمَلُونَ

  29. فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

  30. وَقِيلَ لِلَّذِينَ اتَّقَوْاْ مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْرًا لِّلَّذِينَ أَحْسَنُواْ فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الآخِرَةِ خَيْرٌ وَلَنِعْمَ دَارُ الْمُتَّقِينَ

  31. جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُمْ فِيهَا مَا يَشَآؤُونَ كَذَلِكَ يَجْزِي اللّهُ الْمُتَّقِينَ

  32. الَّذِينَ تَتَوَفَّاهُمُ الْمَلآئِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ ادْخُلُواْ الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ

  33. هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ الْمَلائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ وَمَا ظَلَمَهُمُ اللّهُ وَلـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

  34. فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِؤُونَ

  35. وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ فَهَلْ عَلَى الرُّسُلِ إِلاَّ الْبَلاغُ الْمُبِينُ

  36. وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ حَقَّتْ عَلَيْهِ الضَّلالَةُ فَسِيرُواْ فِي الأَرْضِ فَانظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

  37. إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ وَمَا لَهُم مِّن نَّاصِرِينَ

  38. وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لاَ يَبْعَثُ اللّهُ مَن يَمُوتُ بَلَى وَعْدًا عَلَيْهِ حَقًّا وَلـكِنَّ أَكْثَرَ النَّاسِ لاَ يَعْلَمُونَ

  39. لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُواْ أَنَّهُمْ كَانُواْ كَاذِبِينَ

  40. إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ

  41. وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ يَعْلَمُونَ

  42. الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

  43. وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

  44. بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ

  45. أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللّهُ بِهِمُ الأَرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ

  46. أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ

  47. أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرؤُوفٌ رَّحِيمٌ

  48. أَوَ لَمْ يَرَوْاْ إِلَى مَا خَلَقَ اللّهُ مِن شَيْءٍ يَتَفَيَّأُ ظِلاَلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّدًا لِلّهِ وَهُمْ دَاخِرُونَ

  49. وَلِلّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مِن دَآبَّةٍ وَالْمَلآئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ

  50. يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ

  51. وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ

  52. وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِبًا أَفَغَيْرَ اللّهِ تَتَّقُونَ

  53. وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ

  54. ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ

  55. لِيَكْفُرُواْ بِمَا آتَيْنَاهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ

  56. وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيبًا مِّمَّا رَزَقْنَاهُمْ تَاللّهِ لَتُسْأَلُنَّ عَمَّا كُنتُمْ تَفْتَرُونَ

  57. وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ

  58. وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ

  59. يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ

  60. لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  61. وَلَوْ يُؤَاخِذُ اللّهُ النَّاسَ بِظُلْمِهِم مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ وَلَكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

  62. وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم مُّفْرَطُونَ

  63. تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ أَلِيمٌ

  64. وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

  65. وَاللّهُ أَنزَلَ مِنَ الْسَّمَاء مَاء فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَسْمَعُونَ

  66. وَإِنَّ لَكُمْ فِي الأَنْعَامِ لَعِبْرَةً نُّسْقِيكُم مِّمَّا فِي بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَنًا خَالِصًا سَآئِغًا لِلشَّارِبِينَ

  67. وَمِن ثَمَرَاتِ النَّخِيلِ وَالأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَرًا وَرِزْقًا حَسَنًا إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَعْقِلُونَ

  68. وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتًا وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ

  69. ثُمَّ كُلِي مِن كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلاً يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاء لِلنَّاسِ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ

  70. وَاللّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئًا إِنَّ اللّهَ عَلِيمٌ قَدِيرٌ

  71. وَاللّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الْرِّزْقِ فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ فِيهِ سَوَاء أَفَبِنِعْمَةِ اللّهِ يَجْحَدُونَ

  72. وَاللّهُ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا وَجَعَلَ لَكُم مِّنْ أَزْوَاجِكُم بَنِينَ وَحَفَدَةً وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَتِ اللّهِ هُمْ يَكْفُرُونَ

  73. وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَهُمْ رِزْقًا مِّنَ السَّمَاوَاتِ وَالأَرْضِ شَيْئًا وَلاَ يَسْتَطِيعُونَ

  74. فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ إِنَّ اللّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

  75. ضَرَبَ اللّهُ مَثَلاً عَبْدًا مَّمْلُوكًا لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقًا حَسَنًا فَهُوَ يُنفِقُ مِنْهُ سِرًّا وَجَهْرًا هَلْ يَسْتَوُونَ الْحَمْدُ لِلّهِ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ

  76. وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ بِخَيْرٍ هَلْ يَسْتَوِي هُوَ وَمَن يَأْمُرُ بِالْعَدْلِ وَهُوَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  77. وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَمَا أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  78. وَاللّهُ أَخْرَجَكُم مِّن بُطُونِ أُمَّهَاتِكُمْ لاَ تَعْلَمُونَ شَيْئًا وَجَعَلَ لَكُمُ الْسَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ لَعَلَّكُمْ تَشْكُرُونَ

  79. أَلَمْ يَرَوْاْ إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاء مَا يُمْسِكُهُنَّ إِلاَّ اللّهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

  80. وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَنًا وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتًا تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ إِقَامَتِكُمْ وَمِنْ أَصْوَافِهَا وَأَوْبَارِهَا وَأَشْعَارِهَا أَثَاثًا وَمَتَاعًا إِلَى حِينٍ

  81. وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَانًا وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ وَسَرَابِيلَ تَقِيكُم بَأْسَكُمْ كَذَلِكَ يُتِمُّ نِعْمَتَهُ عَلَيْكُمْ لَعَلَّكُمْ تُسْلِمُونَ

  82. فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ الْمُبِينُ

  83. يَعْرِفُونَ نِعْمَتَ اللّهِ ثُمَّ يُنكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ

  84. وَيَوْمَ نَبْعَثُ مِن كُلِّ أُمَّةٍ شَهِيدًا ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ وَلاَ هُمْ يُسْتَعْتَبُونَ

  85. وَإِذَا رَأى الَّذِينَ ظَلَمُواْ الْعَذَابَ فَلاَ يُخَفَّفُ عَنْهُمْ وَلاَ هُمْ يُنظَرُونَ

  86. وَإِذَا رَأى الَّذِينَ أَشْرَكُواْ شُرَكَاءهُمْ قَالُواْ رَبَّنَا هَـؤُلاء شُرَكَآؤُنَا الَّذِينَ كُنَّا نَدْعُوْ مِن دُونِكَ فَألْقَوْا إِلَيْهِمُ الْقَوْلَ إِنَّكُمْ لَكَاذِبُونَ

  87. وَأَلْقَوْاْ إِلَى اللّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

  88. الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ زِدْنَاهُمْ عَذَابًا فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ

  89. وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيدًا عَلَيْهِم مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيدًا عَلَى هَـؤُلاء وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ تِبْيَانًا لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً وَبُشْرَى لِلْمُسْلِمِينَ

  90. إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ لَعَلَّكُمْ تَذَكَّرُونَ

  91. وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلاً إِنَّ اللّهَ يَعْلَمُ مَا تَفْعَلُونَ

  92. وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثًا تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ أَرْبَى مِنْ أُمَّةٍ إِنَّمَا يَبْلُوكُمُ اللّهُ بِهِ وَلَيُبَيِّنَنَّ لَكُمْ يَوْمَ الْقِيَامَةِ مَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

  93. وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلكِن يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء وَلَتُسْأَلُنَّ عَمَّا كُنتُمْ تَعْمَلُونَ

  94. وَلاَ تَتَّخِذُواْ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللّهِ وَلَكُمْ عَذَابٌ عَظِيمٌ

  95. وَلاَ تَشْتَرُواْ بِعَهْدِ اللّهِ ثَمَنًا قَلِيلاً إِنَّمَا عِندَ اللّهِ هُوَ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  96. مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُواْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ

  97. مَنْ عَمِلَ صَالِحًا مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ

  98. فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ

  99. إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

  100. إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ

  101. وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ

  102. قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ

  103. وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَـذَا لِسَانٌ عَرَبِيٌّ مُّبِينٌ

  104. إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ لاَ يَهْدِيهِمُ اللّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ

  105. إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ وَأُوْلـئِكَ هُمُ الْكَاذِبُونَ

  106. مَن كَفَرَ بِاللّهِ مِن بَعْدِ إيمَانِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ وَلَـكِن مَّن شَرَحَ بِالْكُفْرِ صَدْرًا فَعَلَيْهِمْ غَضَبٌ مِّنَ اللّهِ وَلَهُمْ عَذَابٌ عَظِيمٌ

  107. ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَاةَ الْدُّنْيَا عَلَى الآخِرَةِ وَأَنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

  108. أُولَـئِكَ الَّذِينَ طَبَعَ اللّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَـئِكَ هُمُ الْغَافِلُونَ

  109. لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الْخَاسِرونَ

  110. ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

  111. يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَن نَّفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُمْ لاَ يُظْلَمُونَ

  112. وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَدًا مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللّهِ فَأَذَاقَهَا اللّهُ لِبَاسَ الْجُوعِ وَالْخَوْفِ بِمَا كَانُواْ يَصْنَعُونَ

  113. وَلَقَدْ جَاءهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ

  114. فَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلالاً طَيِّبًا وَاشْكُرُواْ نِعْمَتَ اللّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

  115. إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالْدَّمَ وَلَحْمَ الْخَنزِيرِ وَمَآ أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ عَادٍ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

  116. وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلاَلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللّهِ الْكَذِبَ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ لاَ يُفْلِحُونَ

  117. مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ

  118. وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

  119. ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

  120. إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتًا لِلّهِ حَنِيفًا وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ

  121. شَاكِرًا لِّأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  122. وَآتَيْنَاهُ فِي الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ

  123. ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفًا وَمَا كَانَ مِنَ الْمُشْرِكِينَ

  124. إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ يَخْتَلِفُونَ

  125. ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

  126. وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ

  127. وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُ فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

  128. إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ

------------------------Translation----------------------------------

(16:1) Allah's "Judgment" has come: so do not clamour for hastening it; He is free from every defect, and exalted high above the shirk that they are practising.

(16:2) He sends down by His command through His angels the Spirit on that one of His servants whom He chooses, (bidding), "warn the people that there is no other deity than I therefore, fear Me. "

(16:3) He has based the creation of the heavens and the Earth on truth; He is exalted high above that shirk which they are practising .

(16:4) He created Man from an insignificant sperm-drop, and behold, by and by he became a manifest disputant .

(16:5) He has created cattle, which provide you with clothing and food, and there are other benefits also for you in them;

(16:6) they look pleasant when you drive them to the pasture in the morning and bring them home in the evening.

(16:7) They carry your burdens to far-off lands, which you could not reach without painful toil. Indeed your Lord is All-Compassionate and All-Merciful.

(16:8) He has created horses, mules and donkeys so that you may ride them, and they may add splendour to your life. He creates for you many other things, of which you have no knowledge at all.

(16:9) Allah has taken upon Himself to show the Right Way, when there exist crooked ways too. He would have guided all of you aright, if He had so willed.

(16:10) It is He, Who sends down for you water from the sky, which provides drinking water for you and brings forth fodder for your cattle.

(16:11) And thereby He grows for you crops and olives and date-palms and vines and different kinds of many other fruits. Surely there is a great Sign in this for those people who ponder.

(16:12) He has subjected to your service the day and the night and the sun and the moon: likewise all the stars are subjected by His Command. In this there are many Signs for those who make use of their common sense.

(16:13) And in the things of different colours He has created for you in the Earth, there is indeed a Sign for those who learn lessons from them.

(16:14) It is He Who has subjected the sea to your service so that you may get fresh flesh from it to eat and bring out of it articles of ornament, which you wear, and you see that the ship ploughs her course through it. He has done all this so that you may seek of His bounty and show gratitude to Him.

(16:15) He has driven mountains firmly into the earth lest it should turn away from its usual course along with you: He has caused rivers to flow and made natural ways so that you may be directed aright.

(16:16) He has placed landmarks to direct people, and by stars, too, they are directed aright.

(16:17) Is, then, He, Who creates, like those who create nothing? Do you not understand even this much?

(16:18) If you try to reckon up Allah's blessings, you cannot count them. Indeed, He is Forgiving and Compassionate,

(16:19) though He knows all that you conceal and all that you reveal.

(16:20) And the other beings, whom the people invoke, create nothing; nay, they are themselves created.

(16:21) They are dead, not living, and they do not know at all when they shall again be raised to life.

(16:22) Your Deity is One Allah, but the hearts of those, who do not believe in the Hereafter, are given to denial, and they are puffed up with pride.

(16:23) Surely Allah has full knowledge of all their deeds, both secret and open. He does not like those people, who are puffed up with pride.

(16:24) And when they are asked, "What is it that your Lord has sent down"?, they say these are mere fairy tales of the ancients.

(16:25) They say such things so that they should bear the full brunt of their own burdens on the Day of Resurrection together with some of the burdens of those whom they are leading astray in their ignorance. Behold! what a heavy responsibility they are taking on themselves!

(16:26) Many of those who have gone before them also contrived such cunning devices to defeat the Truth, but behold! Allah smote the edifice of their evil designs at its foundations and its roof fell down upon their heads from above them, and the scourge overtook them from the direction they little dreamed that it would come.

(16:27) Then on the Day of Resurrection Allah will disgrace and degrade them. He will say to them: "Now where are My partners concerning whom you used to dispute (with the truthful)?"-Those, to whom Knowledge had been given in the world, will say, "Today there is ignominy and misery for the disbelievers."

(16:28) Yes , this is for those disbelievers, who, while they are still engaged in wronging themselves, shall surrender themselves when seized by the angels, saying, "We were doing nothing wrong at all." The angels will retort, "What, dare you deny this! Allah is fully aware of what you were doing.

(16:29) Now, go and enter the gates of Hell, where you shall abide for ever. " The fact is that a very miserable abode it is for the haughty ones.

(16:30) On the other hand, when the God-fearing people are asked, "What is it that has been sent by your Lord?" they say, "It is the best thing that has been sent down. " There is good for those righteous people who do good works in this world, and far better is their abode in the Hereafter." Blessed indeed is the dwelling place for the pious people.

(16:31) There will be gardens for their permanent residence into which they will enter: canals will be flowing underneath them: above all, they will find there everything as they would desire:

(16:32) this is the reward for those pious people whose souls are received in a pure state, by the angels, who welcome them, saying, "Peace be on you: enter into Paradise as the reward of your good deeds".

(16:33) (O Muhammad!) are these people still waiting, though now nothing has been left but that angels should come or your Lord's judgment be passed on them? Many people before them behaved audaciously like them, and had to take the consequence: it was not Allah Who was unjust to them but they were unjust to themselves.

(16:34) In the end their evil deeds brought upon them the consequences and that very thing, they used to scoff at, overwhelmed them.

(16:35) The mushriks say, "Had Allah willed, neither we nor our forefathers would have worshipped any other than Allah nor made anything unlawful without His will . " Such excuses were put forward also by those who went before them. Have the Messengers any more responsibility than to convey the Message clearly?

(16:36) Accordingly, we sent to every community a Messenger, saying, "Worship Allah and keep away from the taghut. " After that Allah showed guidance to some of them, while deviation took hold of others. So, roam about in the earth and behold what has been the end of the rejectors of the Messengers.

(16:37) (0 Muhammad!) howsoever desirous you may be of their guidance, (know) that Allah does not show guidance to those whom He lets go astray, and such people have no helpers.

(16:38) They solemnly swear by God with their most sacred oaths that "Allah will never raise him who once is dead".Why will He not raise? It is a promise He has made binding on Himself, but most people do not know it.

(16:39) And It must be fulfilled so that He may reveal to them that thing about which thay are differing, and that the disbelievers might know that they were liars.

(16:40) (As regards its possibility.) when We desire to bring a thing into existence, We need only say, "Be", and it is there.

(16:41) As for those, who after persecution, left their homes for the sake of Allah, We will give them a good abode in this world, but the reward in the Next World is far better. Would that those who have borne oppression with fortitude,

(16:42) and are performing their mission with full trust in their Lord, knew (what a happy end awaits them!)

(16:43) (O Muhammad!) whenever We sent before you Messengers to whom We revealed Our Messages, they were but human beings. You (people of Makkah) may inquire from the people who possess Admonition if you do not know this yourselves.

(16:44) We sent the former Messengers with clear Signs and Books, and now We have sent the Admonition to you (O Muhammad!), so that you should make plain and explain to the people the teachings of the `Book which has been sent for them ; and so that they (themselves) should ponder over it.

(16:45) What! Do those people, who are practising evil devices (to oppose the Message), feel fully secure from the danger that Allah will cause them to sink into `the earth? Or that He will bring scourge upon them from whence they little suspect that it will come,

(16:46) or that He will seize them all of a sudden while they are roaming about fearlessly,

(16:47) or that He will seize them when they themselves are on the alert about the impending danger? These people have no power to frustrate His plans. The fact is that your Lord is very Lenient and Compassionate.

(16:48) And don't they observe anything created by Allah how it casts its shadow right and left, prostrating itself before Allah? Thus all things express their humility.

(16:49) All the animate creation in the heavens and the earth and all the angels prostrate themselves in adoration before Allah; they do not show any arrogance at all;

(16:50) they fear their Lord Who is above them, and do whatever they are bidden.

(16:51) Allah has enjoined: "You shall not take to yourselves two gods; for He is the only One God: so fear Me."

(16:52) To Allah belongs everything in the heavens and the earth: His way is being followed in the universe. Will you, then, fear any other than Allah?

(16:53) Whatever blessing you enjoy is from Allah alone; then, when you have a hard time, you with your supplications, run to Him for help.

(16:54) But no sooner does He relieve you of your distress than some of you begin to associate others with Him (in gratitude for this favour),

(16:55) to show ingratitude for Allah's favour. Well! you may enjoy yourselves for a while for you shall soon come to know (its consequences.)

(16:56) These people assign shares from Our provisions to those, of whom they know nothing. , By God, you shall most surely be called to account about the falsehood you had forged.

(16:57) They assign daughters to Allah; praise be to God! as for themselves, they would like to have what they desire.

(16:58) When anyone of them is given the good news of a daughter, his face grows dark after this news and he chokes with inward gloom:

(16:59) he hides himself from people because of this disgrace, asking himself whether he should suffer his daughter with disgrace or bury her alive. What an evil judgment they have about Allah !

(16:60) Bad attributes should be ascribed to those who do not believe in the Hereafter. As regards Allah, all excellences are for Him; for He is the All-Powerful, the AllWise:

(16:61) Had Allah seized people on the spot for their transgression, He would not have left alive any living creature on the Earth: but He respites all for an appointed term. When their appointed time comes, they shall not be able to put it back or forward by a single moment.

(16:62) Yet they assign to Allah what they themselves dislike, and their tongues utter the lie that their lot shall be a fair one anyhow. Nay, only one thing awaits them, and that is the fire of Hell, wherein most certainly they shall be hastened.

(16:63) By God, (O Muhammad), We sent Messengers before you to many communities (and it has always been so that) Satan made their evil deeds seem fair to them, (and so they did not believe in the Message). The same Satan has this day become their patron also and they are incurring the most painful punishment.

(16:64) We have sent down this Book to you so that you may reveal to them the reality of the differences in which they are involved. Moreover, this Book has been sent down as guidance for and blessing to those who believe in it.

(16:65) (In every rainy season you see that) Allah sent down water from heaven, and by it gave life to the earth after it had been dead: indeed there is a Sign in this for those who listen (to the Message).53a

(16:66) And surely there is a lesson for you in the cattle: We give you to drink of that which is in their bellies between filth and blood, that is, pure milk, which is very pleasant to those who drink it.

(16:67) (Likewise) We give you from date-palms and vines a drink from which you derive intoxicants and also pure food: indeed there is a Sign in this for those who make use of their. common sense.

(16:68) And behold ! .Your Lord has inspired the bee with this "Build thy hive in the mountains, trees and in the creepers over trellises:

(16:69) then drink nectar from every kind of fruit, and follow the ways made smooth by the Lord. " From its belly comes out a fluid of varying hues wherein is healing for mankind. Here is indeed a Sign for those people who ponder over it.

(16:70) And consider this: Allah created you: then He causes your death; and some one from among you is carried on to abject old age so that after knowing all he could, he may no longer have any knowledge of it. The fact is that AIlah alone is All-Knowing, All-Powerful.

(16:71) Consider also this: Allah has favoured some of you above others with provisions, but those who have been favoured with this, do not give away their provisions to their slaves so that both may become equal in the provision. What! do they then deny to acknowledge Allah's favour?

(16:72) It is Allah alone, Who has made wives for you from your own species and He alone bestowed upon you sons and grandsons from those wives, and provided you with good things to eat. What, do they then (even after seeing and knowing all this,) believe in falsehood, and deny Allah's favours

(16:73) and instead of Allah, worship those who do not provide them with anything from the heavens or the earth, nor have any power to do so?

(16:74) Make no comparisons, therefore, with Allah. Allah knows but you do not know.

(16:75) Allah cites a similitude (of two men): one of them is a slave, who is owned by another and has no power over anything. There is the other man whom We Ourselves have provided with a fair provision from which he freely spends openly and secretly. (Ask them): "Are these two men equal?"-May God be praised! But most people do not mderstand (this simple thing).

(16:76) Allah cites another similitude of two men. One of them is dumb and deaf and cannot do any work, and has become a burden upon his master; wherever he despatches him, he does nothing useful. There is the other one, who enjoins justice and follows the Right Way. (Ask_ them): "Are these two men equal?"

(16:77) Allah alone has the knowledge of all the "unknown" things of the heavens and the earth. As regards the coming of the Resurrection, it will not take more time than is taken in the twinkling of an eye rather less than this; the fact is that Allah has power over all things.

(16:78) Allah brought you out of your mothers' wombs in this state that you knew nothing: He gave you ears and eyes and thinking minds so that you may be grateful.

(16:79) Have they never observed how the birds are poised in the vault of heaven? Who holds them up but Allah ? There are many Signs in this for those people who believe.

(16:80) Allah has made your homes places of rest and peace for you: and from the skins of cattle He has made for you houses which you find light during your journey and at the time of your halt. And from their soft fur and wool and hair, He has furnished you with many things for clothing and domestic service which are very useful to you during your prescribed term of life.

(16:81) Allah has made for you from the many things He has created shelter from the sun. He has created for you places of refuge in the mountains and blessed you with such garments as protect you from heat and garments which shield you in your fights. Thus He perfects His blessings on you, so that you should submit to Him.

(16:82) But if they give no heed to you, O Muh ammad!, (you need not worry) for, your only responsibility is to convey the plain Message of truth.

(16:83) They recognise the blessing of Allah, yet they deny it, for the majority of them are not inclined to accept the Truth.

(16:84) (Do they realize what will happen) on the Day when We shall raise up a witness from every community? Then the disbelievers shall not be given any opportunity to put forward any excuses

(16:85) nor shall they be asked to show penitence. When once the transgressors will see the torment, their punishment shall neither be lightened for them after this nor shall any respite be given to them.

(16:86) When the people, who had committed shirk in this world, will see those whom they had made associates with Allah, they will say, "Our Lord! here are those associate-deities whom we used to invoke beside Thee". At this their deities will retort, "You are liars. "

(16:87) At that time all of them will proffer submission before Allah and all they used to forge in this world shall vanish from them.

(16:88) We will inflict double torment on those who followed the way of disbelief and hindered others from the Way of Allah on account of the chaos they spread in this world.

(16:89) (O Muhammad, warn them of) the Day when We shall call a witness from among every community to testify against it. And We shall call you to testify against these people; (that is why) We have sent down to you this Book which makes plain everything and is guidance, blessing and good news to those who have surrendered themselves entirely.'

(16:90) Allah enjoins justice, generosity and kind treatment with kindred, and forbids indecency, wickedness and oppression. He admonishes you so that you may learn a lesson.

(16:91) Fulfil your covenant with Allah when you have made a Covenant with Him, and do not break your oaths after they have been confirmed and you have made Allah your witness. Allah is fully aware of all your actions.

(16:92) Do not behave like that woman who had spun yarn laboriously and then had herself broken it into pieces. You make your mutual oaths a means of mutual deceit in your affairs so that one people might take undue advantage over the other whereas Allah puts you to trial by these pledges. Allah will certainly reveal to you the truth about all your differences on the Day of Resurrection.

(16:93) Had Allah so willed (that you may not have any differences,) He would have made you all a single community, but He leads astray whom He will and shows guidance to whom He will. And be sure that He will take you to account for all your doings.

(16:94) And (O Muslims,) do not make your oaths the means of deceiving one another lest (someone's) foot should slip after being firmly fixed and you may suffer the consequences of debarring other people from the Way of Allah, and undergo a severe torment.

(16:95) Do not barter away the Covenant of Allah for paltry gains: Indeed what is with Allah is far better for you if you knew it.

(16:96) Whatever is with you is transitory and whatever is with Allah is ever-lasting. And We will reward those, who practise fortitude according to their best deeds.

(16:97) Whosoever does righteous deeds, whether male or female, provided he is a Believer, We will surely grant him live a pure life in this world. And We will reward such people (in the Hereafter) according to their best deeds.

(16:98) Then, when you begin to recite the Qur'an, seek Allah's refuge against the accursed Satan,

(16:99) for no power has he over those who believe and put their trust in their Lord;

(16:100) he has power only over those who make him their patron and practise shirk by his temptation.

(16:101) And when We send down one verse to elaborate upon the other-and Allah knows best what to send down-they say, "You forge this Qur'an yourself. " The fact is that most of them do not know the reality.

(16:102) Tell them, "The Holy Spirit has brought it down piecemeal intact from my Lord so that He may make firm the faith of those who have believed, and to show the Right Way, and to give good news to those who surrender themselves to Allah."

(16:103) We know very well what they say about you: "Surely a certain person teaches him. " But the person to whom they allude speaks a foreign tongue, and this (Qur'an) is in plain Arabic.

(16:104) It is a fact that Allah does not show guidance to those who do not believe in His Revelations, and there is a painful torment for them.

(16:105) (The Prophet is not forging any false thing but) those, who do not believe in the Revelations of Allah, are inventing falsehoods they are indeed the liars.

(16:106) Whoso is forced to disbelieve after believing, while his heart is convinced of the Faith, (he shall be absolved) but whosoever accepts disbelief willingly, he incurs Allah's wrath, and there is severe torment for all such people.

(16:107) This is because they preferred the life of this world to the life in the Hereafter, and Allah does not show the Way of salvation to those people who are ungrateful!

(16:108) Allah has sealed the hearts, the ears and the eyes of such people and they have become neglectful:

(16:109) therefore, it is inevitable that they should be losers in the Hereafter.

(16:110) On the other hand, Allah is most surely Forgiving and Compassionate towards those people who, when they were persecuted (because of their Faith), left their homes and migrated and struggled hard in the Way of Allah and practised fortitude.

(16:111) (All these will be judged) on the bay when everyone will be pleading for himself only and everyone will be recompensed fully for one's deeds and none shall be unjustly dealt with in the least.

(16:112) Allah cites the instance of a habitation: it was enjoying a life of peace and security and was receiving its provisions in abundance from every quarter. Hut when it began to show ingratitude towards the favours of Allah, He made its inhabitants taste the consequences of their doings, and inflicted misfortunes of hunger and fear on them.

(16:113) A Messenger came to them from among themselves but they treated him as an impostor. At last a torment overtook them while they had become guilty of iniquity.

(16:114) So, O people, eat of the lawful and pure provisions with which Allah has blessed you and show gratitude to Allah for His favours, if you are sincerely obedient to Him.

(16:115) Allah has forbidden only these things: do not eat what dies of itself nor blood nor swine flesh nor what has been slaughtered in any name other than Allah. But if forced by hunger one eats of any of these forbidden things, provided he has no intention of breaking the Divine Law or of transgressing the limits by taking more than what is absolutely indispensable, one may expect mercy, for Allah is very Forgiving and very Compassionate.

(16:116) Do not ascribe lies to Allah by decreeing with your tongues, "This is lawful and that is unlawful" for those people who ascribe lies to Allah can never come to any good.

(16:117) (They should remember that) the pleasures of this world are transitory and in the end there is a painful torment for them.

(16:118) To the Jews We had especially forbidden the things We have already related to you, and it was not We who imposed this hardship on them, but they imposed the hardship themselves.

(16:119) Nevertheless, your Lord is Forgiving and Compassionate towards those who have repented and mended their ways after they had committed evil in ignorance.

(16:120) The fact is that Abraham was a community in himself : he was obedient to Allah and had turned to Him exclusively. He was never a mushrik.

(16:121) He was always grateful for Allah's favours. Accordingly Allah chose him and showed him the Right Way.

(16:122) Allah blessed him with goodness in this world and most surely he will be among the righteous in the Hereafter.

(16:123) Then We sent down this Revelation to you: "Follow the way of Abraham exclusively" and he was not one of the mushriks.

(16:124) As regards the Sabbath, We imposed this on those who differed about its observance. Surely your Lord will decide between them on the Day of Resurrection about all those things in which they have been differing.

(16:125) O Prophet invite to the way of your Lord with wisdom and excellent admonition and discuss things with people in the best manner. Your Lord knows best who has gone astray from His Way and He knows best who is rightly guided.

(16:126) And if you retaliate, let your retaliation be to the extent that you were wronged, but if you endure it with patience, it is indeed best for those who endure with patience.

(16:127) (O Muhammad), go on performing your mission with fortitude-and you can practise fortitude only with the help of Allah-do not be grieved at their doings and do not distress yourself at their intrigues,

(16:128) for Allah is with those people who fear Him and adopt the righteous attitude.

---------------------Commentary---------------------

verse1

*1 That is, "The time for final `Judgment' has come near." As regards the use of the past tense in the original, this may be to show certainty of its occurrence in the near future or to emphasize the fact that the rebellion and the wrong deeds of the Quraish had become so unbearable that they warranted that the time for decisive action had come.
Here question arises as to what that "Judgment" was and how it came. We are of the opinion (and true knowledge is with Allah alone) that that "Judgment" was Hijrat (the Migration) of the Holy Prophet from Makkah. For a short time after this Revelation he was bidden to emigrate from there. And according to the Qur'an, a Prophet is bidden to leave his place only at that time when the rebellion and antagonism of his people reaches the extreme limit. Then their doom is sealed, for after this Allah's punishment comes on them either as a direct scourge from Him, or they are destroyed by the Prophet and his followers. And this did take place actually. At the occasion of the Migration, the people of Makkah regarded it as a victory for themselves, but in fact it turned out to be a defeat for shirk and disbelief which were totally uprooted within a decade or so after the Migration not only from Makkah but from the rest of Arabia as well.
*2 In order to understand the interconnection between the first and the second sentences, one should keep in view the background. The challenge of the disbelievers to the Prophet, `to hasten Divine Judgment',was really based on their assumption that their own religion of shirk was true and the religion of Tauhid presented by Muhammad (Allah's peace be on him) was false; otherwise, they argued, the Divine scourge with which he threatened them would have come upon them long before because of their disbelief and rebellion, if there had been the authority of Allah behind it. That is why after the declaration of the "Judgment," their misunderstanding about the cause of delay in the punishment was removed, as if to say, "You arc absolutely wrong to assume that punishment has not been inflicted on you because your creed of shirk is true, for AIlah is fret from and far above shirk and has no partner" .

verse2

*3 This means "the Spirit of Prophethood with which a Prophet is imbued in order to fulfil his Mission by word and decd. The Qur'an has called this the Spirit' in several places, for this has the same relation to the Mission of a Prophet and his moral life, which the soul has to the physical human life. "
*4 As one of the things, which prompted the disbelievers to challenge the Holy Prophet for scourge, was their presumption that he was not a true Prophet, Allah told them categorically that he was a true Prophet, who had been imbued with the "Spirit" which We Ourself had sent down on him.
"Allah sends down the Spirit on..... He chooses." This is the answer to the objections which the chiefs of the Quraish used to raise against the Holy Prophet: Had AIlah wanted to send a Messenger to them, was there no one better than Muhammad (Allah's peace be on him), son of `Abdullah, for this mission ? Why did He not choose one of the big chiefs of Makkah or Taif for the purpose? Such absurd objections needed no other answer than this that is why such an answer has been given in several places of the Qur'an as if to say "Allah knows best how to do His work, and dces not stand in need of any advice from you. He chooses for His mission anyone whom He considers fit for it.
*5 This verse declares the essence of the "Spirit" of Prophethood, which is this: Godhead belongs to one Allah alone: so only He is worthy of fear. Therefore, there is no other anchor that might make fast and hold together human moral system than His fear. For it is the fear of His displeasure and His punishment, and the fear of the consequences of His disobedience which alone can act as a strong deterrent to restrain one from deviation. That is why mankind has been admonished: "Fear Me. "

verse3

*6 That is to say, "The whole system of the Earth and the heavens is a witness to the truth of the doctrine of Tauhid and to the negation of shirk. You may look at anything in the universe and consider the system from any point of view you like, you will fmd proof of this fact that it is being run by one God and not by many gods. Then how is it that you believe in shirk when there is no proof whatsoever of this in the universe?
As a fitting sequence of this, proofs of Tauhid and refutation of shirk have been given from Man himself and from other signs in the universe, and it has also been shown that Prophethood is based on Truth.

verse4

*7 This has two meanings and both are meant here.
(1) Though Allah created man from an insignificant sperm-drop, he is capable of arguing and giving reasons in support of his claim.
(2) Man who has such an insignificant origin, has become so vain that he does not hesitate to dispute even with his Creator.
If considered in its first sense, it is a chain in the series of arguments given in many succeeding verses to prove the truth of the Message of the Holy Prophet. (Please refer to E.N. 15). If taken in the second sense, it is meant to warn man that he should not forget the insignificant origin of his existence while engaged in his rebellious arguments against his Creator. If he remembered the different stages of his humiliating birth and growth, he would consider many times before he assumed a haughty and rebellious attitude towards his Creator.

verse5

verse6

verse7

verse8

*8 That is, "There are many agencies which are working for the good of man but he is quite unaware of such servants and the services rendered by them" .

verse9

*9 This contains an argument for Prophethood along with a proof of Tauhid and of Allah's Compassion and Providence. The argument is this:
There arc many divergent ways of thought and action open for man to choose from. Obviously all these divergent ways cannot be straight ways, because there can be only one straight way; therefore, there can be only one right theory of life which is based on that way, and only one right way of life which is based on that right theory . Thus it is clear that the choice of the right way of life is man's most important and basic need, for its wrong choice would inevitably lead to his ruin. This is because all other things fulfil his animal needs only, but this is the greatest necessity of his life as a human being and without its fulfilment his life would be an utter failure.
Now, it cannot be expected that Allah Who made so many provisions, and on such a large scale, for the fulfilment of the animal life of man, did not make any arrangement for the fulfilment of this real and greatest necessity of man. Just as He has provided for all the necessities of his life, so He has also provided for this greatest need of his through Prophethood. If Prophethood is denied then it should be pointed out in what way Allah has fulfilled this basic need of man. Experience of centuries has shown that mankind has always blundered whenever it. has chosen a way of life by itself. This is because Man's wisdom and intelligence are limited, and he cannot depend on these for the choice of the right way of life. Above all, one cannot say that Allah has made no arrangement for this basic need of man, for this will be the greatest misconception of AIIah that He may make most elaborate arrangements for man's animal life but should leave him in the lurch to search out a way for himself for the fulfilment of this most important and basic need.
*10 Here a question arises: "Why didn't Allah will to guide all the people aright inherently when He had taken upon Himself to show the Right Way ?" It is true that Allah could have imbued Man, like other creatures, with the inborn instinct and enabled him to choose the Right Way without conscious thought, experience or teaching. But this would have been against His will which was to create a being, having will and power and freedom to follow the Right Way or the wrong way, whichever he chose for himself. This is why he has been endowed with different means of knowledge and powers of conscious thought, deliberation and will, and has been empowered with the authority to make use of all powers in him and all things around him. Moreover, He has placed in him and all around him such factors as might lead him to guidance or deviation. All these things would have become meaningless, had he been created righteous by birth, and he could never have attained the heights of progress, which can be achieved only by the right use of freedom. That is why Allah has chosen Prophethood for Man's guidance, and left him free to follow or reject a Prophet. This is a test by means of which Allah judges whether Man accepts the guidance that is presented to him in a rational way.

verse10

verse11

verse12

verse13

verse14

*11 That is, "try to get your sustenance in lawful ways".

verse15

*12 This shows that the real function of mountains is to regulate the motion and speed of the Earth. We have come to this conclusion, for the Qur'an has made this benefit of mountains very prominent in many places. Therefore, their other benefits should be regarded as incidental.
*13 Natural ways are those routes which are formed along the banks of streams, ravines and rivers. Though the importance of these ways is great even in the plains, one feels their sore need, especially in the mountainous regions.

verse16

*14 This is a Sign of Allah that He has broken the monotony of land by placing conspicuous landmarks on it to distinguish different regions from one another. These have many benefits and one of these is to help guide travellers and navigators to their destinations. One also realizes the importance and value of these landmarks, when one is travelling through a sandy desert where there are hardly any objects to guide on the way, and one is liable to lose the way any time. One feels the lack of landmarks much more in the sea voyage. It is in the deserts and the seas that people realize the true significance of "......by stars, too, they arc directed aright to their destinations."
This verse contains arguments for Tauhid. Providence, and Compassion of Allah, and also a proof of Prophethood. For the mind is instinctively turned towards this question: Can it be possible that Allah who has made so elaborate arrangements for man's guidance to fulfil his physical needs has neglected to provide for his moral and spiritual needs?" It cannot be so, for it is obvious that even the greatest loss of some physical necessity due to the adoption of a wrong way is nothing as compared with the loss of spiritual and moral values due to deviation froth the Right Way. It would be nothing less than having doubt in Allah's Compassion and Providence to think that He, Who had made so elaborate provision for man's guidance on land and sea by creating mountains, rivers, stars and other objects, would have neglected to make provision for his moral and spiritual guidance; any, it stands to reason, that He must have provided prominent beacons of light to guide Man to that Right Way of life which is indispensable to his true success.
*15 In vv. 4-16, some Signs have been mentioned in succession in order to focus people's attention on the Creation of man himself and of the Earth and the. heavens. They will thus find that everything supports the truth of the doctrines taught by the Holy Prophet. A critical study of all these Signs shows that these must have been designed and created by an All-Wise Being, and One Being alone, and there could not have been any partner or associate to help Him. Let us consider this theme from the point of view of Man, the central figure in the Creation. This wonderful being who is able to speak with his tongue and is capable of arguing his case with it, has been created from an insignificant sperm - drop. Then many animals have been created to satisfy the necessities of his life. They provide food, clothing and conveyance for him and help satisfy his aesthetic taste as well. Then there is a remarkable system of rain water from the sky to produce corn crops, fruits and verdure, etc., on the earth to fulfil man's needs. Then there is the creation of regular days and nights and seasons, which are closely connected with aII kinds of production of the earth, and also with Man's general well being. Then there are oceans, which help fulfil many of his physical and aesthetic demands and provide water ways for traffic. Likewise mountains have been created to provide man with many benefits. Then there are landmarks on the earth and stars in the heavens to guide travellers and navigators to the destinations. In short, there are inumerable Signs in the Earth and the heavens which are closely interconnected and are also indispensable to man's welfare, nay, to his very existence. All these arc clear proofs that only One Being has designed the whole universe and created it in accordance with that design. It is He Who is all the time creating new things to fit in that scheme, and working this wonderful universe that spreads from the Earth to boundless heavens. Who can then claim, except a foolish or obdurate person, that all this has come into existence by a mere accident? Or, who can say that these different aspects, which are working under a perfect system and are intimately connected with one another and are wellbalanced, have been created by different gods and are under the control of different guardians?

verse17

*16 hat is, "If you, people of Makkah, acknowledge (and they acknowledged this just as other mushriks did) that Allah alone is the Creator of all of you and everything, and no one of the partners, you have set up with Him, has created anything in the universe, how is it, then, that you ascribe to the created, a status equal to or like that of the Creator in the system of universe created by Him? How can it be possible that the powers and the rights of the created should be equal to the powers and the rights of the Creator in the universe created by Himself? How can it be believed that the Creator and the created possess the same qualities and characteristics, or can have such relationship as of father and son?"

verse18

*17 Here the connection of Allah's attributes, "Forgiving and Compassionate" , with the preceding verse is so obvious that it has been left unmentioned. It is this: "Though Allah goes on showering countless blessings upon people, they behave in an ungrateful, faithless and rebellious manner towards Him. He does not punish them immediately, but gives them respite, for He is Forgiving and Compassionate" . This is true of both individuals and communities. There are people, who deny even the existence of God, yet He goes on bestowing His favours on them for years on end. There are others who set up partners with Him in his attributes, powers and rights, and show their gratitude to others than Him for His blessings, yet He dces not withhold His favours from them; there are still others who profess to acknowledge Him as their Creator and Benefactor, yet rebel against Him and are disobedient to Him and consider freedom from Him w be their birth right, but in spite of all this He continues to shower His countless blessings on them as long as they live.

verse19

*18 A grave misunderstanding might arise as to why Allah's blessings should continue to be showered even on those who deny Him and set up partners with Him and are disobedient to Him. The foolish people are liable to conclude from this that He does not withhold His favours from such people because He has no knowledge of their wicked deeds, The Qur'an declares: "......Even though He has full knowledge of all the deeds of the people, whether these are done secretly or openly, He does not discontinue His blessings on the sinners, for He is Forgiving, Compassionate and Merciful. Therefore, O foolish people! , get rid of this misunderstanding, and reform yourselves."

verse20

verse21

*19 The words employed here to refute man-made deifies clearly indicate that these deities were deceased prophets, saints, martyrs and pious and other extraordinary beings buried in their graves and not angels, jinns, devils or idols. For the angels and devils are alive: therefore, the words, "They are dead, not living" cannot apply to them, and it is out of the question to say about idols of stone or wood that "They do not know at all when they shall again be raised to life" in the Hereafter. As regards the objection to this version that there were no such deities in Arabia, this is based on the lack of knowledge of the history of the pre-Islamic period. It is well known that there was a large number of Jews and Christians living among many clans of Arabia, who used to invoke and worship their Prophets, saints, etc. It is also a fact that many gods of the mushriks of Arabia were human beings, whose idols they had set up for worship after their death. According to a Tradition cited in Bukhari on the authority of Ibn ' Abbas, "Wadd, Sua`, Yaghuth, Ya`uq, and Nasr were pious human beings, whom the succeeding generations had made gods." In another Tradition, related by Hadrat 'A'ishah, Asaf and Na'ilah were human beings. There are also traditions to the same effect about Lat, Munat and 'Uzza. So much so that according to some traditions of the mushriks, Lat and `Uzza were the beloved ones of AIIah who used to pass His winter with Lat and summer with `Uzza. But "Allah is absolutely free from such (absurd) things they attribute to Him. "

verse22

*20 That is, "Those who do not believe in the life in the Hereafter, have become so irresponsible, care-free and intoxicated with the life of this world, that they feel no hesitation or pang in denying any reality, and they put no value on or attach no worth to truth. That -is why, they are not prepared to impose any moral restraint on themselves and feel no need to investigate as to whether the way, they are following, is right or wrong.

verse23

verse24

*21 In the preceding verse (23) those puffed up people, who were rejecting the Message were warned that Allah had full knowledge of all their "deeds." Now from v. 24 the Qur'an takes up those "deeds" one by one and deals with the arguments they presented against the Messenger, the objections they raised and the lame excuses they invented for their rejection, and reproaches and admonishes them.
*22 One of their cunning devices was to create doubts about the Qur'an. Whenever outsiders came tc visit Makkah, they would naturally make enquiries about the Qur'an, which the Holy Prophet declared, was being sent down to him by Allah. The disbelievers would answer that it contained merely fairy-tales of the ancients. They would say such things in order to create doubts in the minds of the inquirers so that they should not take any interest in the Message of the Holy Prophet.

verse25

verse26

verse27

*23 There is a gap between this answer and the preceding question which has been left for the reader to fill. When Allah will ask, "Now where arc My partners .... ," there will be dead silence in the Plain where the whole of mankind shall have to gather on the occasion of Resurrection. The disbelievers and the mushriks will be dumb-founded for they will be at a loss to find an answer to this. Then those who had been given knowledge will make the assertion, "Today, there is ............"

verse28

*24 This is Allah's addition to the previous assertion, and not its continuation. Those commentators who have wrongly considered this as continuation of the preceding sentence, are unable to offer any satisfactory explanation for their opinion.
*25 That is, "When the angels take possession of their souls at the time of death....."

verse29

*26 This verse (28) and verse 32, and several other verses in the Qur'an, clearly and definitely assert that immediately after death, souls suffer torment or enjoy peace in the world of Barzakh. The Traditions use the word "qabar" (grave) metaphorically for this existence of the souls. This is the world in which souls enter immediately after death and will remain therein up to the Day of Resurrection. Yet the disbelievers of the Traditions declare that after death souls will remain in a dormant state up to the time of Resurrection, and will neither feel any pain nor joy, nor will be conscious of anything at all. Obviously, this is a wrong opinion, for according to v. 28, just after death when the disbelievers will be conscious of the fact that they had been leading an evil life, they will try to make the angels believe that they had not done any evil deed. The angels will rebuke them at this "boldness" and will tell them that they shall have to go into Hell. On the other hand, according to verse 32, just after their death, the pious believers are welcomed by the angels and given the good news that they will enter into Paradise. Besides these verses, there is the mention of a dialogue between the angels and those Muslims, who did not migrate to Al-Madinah, after their souls were seized by the angels in IV: 97. Above all, according to XL: 45-46, the people of Pharaoh have been encircled by a torment and are exposed before the Fire of Hell every morning and every evening. This will go on up to the Day of Resurrection when they shall be sentenced to eternal torment.
In fact, both the Qur'an and the Traditions present the same kind of picture of the condition of the soul after death up to Resurrection. Death causes merely the separation of the soul from the body but does not annihilate it. The soul lives with the same personality that was formed by the different experiences and the mental exercises and moral activities it had in its worldly life in co-operation with the body. This nature of the consciousness, feelings, observations and experiences of the soul, during the waiting period, is similar to that, in a dream. Just as a criminal sentenced to death suffers from mental torture on the eve of his crucifixion, in the same way the angels take to task the guilty as in a dream, torture it and take it to the horrible Hell in order to make it fore-taste the impending torture. In contrast to this, the pure soul is welcomed by the angels and is given the good news of entry into paradise and is made to enjoy its pleasant breeze and smell, and to feel happy like the faithful servant who is invited to the headquarters to receive his reward. But this "life" in the world of Barzakh will suddenly come to an end on the second blowing of the Trumpet of Resurrection. When the guilty souls will again enter into their former bodies and muster in the Plain, they will cry in horror, "Oh ! woe to us! who has roused us from our sleeping places ?" But the true Believers will say with perfect peace of mind, "This is exactly what the Beneficent had predicted, and the Messengers had told the truth." (XXXVI: 52).
This has been further elucidated in Chapter XXX.
As the guilty ones will be under the delusion that they had been lying in their death-bed for an hour or so and had been roused from given Knowledge and Faith, will say. "According to the Record of Allah, you have remained after death till this Day of Resurrection and this is the same Day of Resurrection, but you did not know this." (XXX: 55-56).

verse30

*27 In contrast to the disbelievers (v. 24), the righteous people spoke highly of the Holy Prophet and of the teachings of the Qur'an to the people coming from the suburbs of Makkah. Unlike the former they did not delude the people nor created misunderstandings in the minds. They were full of praise for them and told the truth about the Holy Prophet.

verse31

*28 This is the best blessing of Paradise. The dweller will get there whatever he will desire and wish and there will be nothing at all to offend him. This is the blessing that has never been attained even by the richest and the most powerful people in this world. On the contrary, every dweller of Paradise will enjoy this blessing to his fill because he will always have everything to his desire and liking, and will have each and every wish and desire fulfilled.

verse32

verse33

*29 This is to admonish the unbelievers to this effect: "Why are they still hesitating to accept the Message which is very simple and clear ? We have tried every method to present each aspect of the Truth clearly with arguments and brought witnesses thereof from the whole system of the universe, and have left no room for any man of understanding to stick to shirk. Now what they are waiting for is nothing more than this that the angel of death should come before them: and then they will accept the Message at the last moment of their lives. Or, do they wait for the scourge of God to overtake them and make them accept the Message?"

verse34

verse35

*30 In order to understand the significance of this argument the reader should keep in view vv. 148-150 and E.N.'s 124-126 of Chapter VI, for this has been cited and answered there.
*31 That is, "Your argument" is not a new one but the same old one which had always been offered by erroneous people who went before you. Today you arc, like them, excusing yourselves for your deviation and evil conduct, saying that it is the will of God. You know that this is a lame excuse that has been invented to delude yourselves, and to escape from admonition."
This answer also contains a subtle retort to the objection of the disbelievers that the Qur'an consisted merely of old stories of the ancients (v. 24). They meant to imply that the Prophet had nothing new to offer. So he was repeating the same old stories that had been repeated over and over again since the time of Prophet Noah. The retort is this: "If the Holy Prophet was not presenting anything new but was reciting the old stories of the ancients, you yourselves are not putting forward any new excuse in defence of your evil deeds, but the same old excuse that was put forward by the people who went before you. "

verse36

*32 That is, "You are not justified in excusing yourselves for these sins, saying that it is the will of God for We sent Messengers to every ummat, who told the people in plain words that they should worship Us and none else, and should not follow and obey taghut. Besides this, We have already warned you that We do not approve of your deviations. Why should you then put forward this excuse for your deviations ? Do you mean to say that We ought to have sent such Messengers as would have forced you to follow the Right Way instead of bringing you to it by preaching?" (Please refer to E.N. 80 of Al-A am VI for the distinction between God's "will" and God's "approval. ")
*33 That is, "Whenever a Messenger came to a people, they were divided into two groups:
(1) Those who accepted the Message (and that, too, could not have been possible except with the will of Allah. )
(2) Those who rejected it and stuck to their deviation". (For fuller explanation, please consult E.N. 28 of A/-An am VI.
*34 That is, "You can see for yourselves the lesson of human history. It is this that the people, who rejected the Message, incurred the scourge of Allah like Pharaoh and the people of Pharaoh, while Prophet Moses received the blessings of Allah" .

verse37

verse38

verse39

*35 n v. 39 those two things have been stated which rationally and morally require that there must be Resurrection and Life-after-death, that is: (1) to reveal what the reality was, and (2) to reward or punish people in accordance with the right or wrong stand they took about it in this world. It is common knowledge that since the creation of Man on the Earth there have been many differences regarding the Reality which have been sowing dissension between families, nations and races. These have also led to the formation of many different societies, cultures and creeds on different theories. In every age millions of the torch-bearers of each of these theories have been putting at stake their all-life, property, honour-to propagate and defend their favourite theory. Nay, there has aIways been such a bitter conflict between them that each group tried to annihilate the other, who, in his turn, stuck to it to the last. This being the case, common sense demands that such far-reaching and serious differences should be cleared some time or other, so as to decide with certainty what was right and what was wrong, who was in the right and who was in the wrong. Obviously, it is not possible to lift the curtain from the Reality in this world so as to reveal things in their true perspective. This is because the system on which this world has been created does not allow this. Therefore, there should be another world to fulfil this demand of common sense.
This is not the demand of common sense alone but also of the moral sense, which requires that the partners in this conflict should be rewarded or punished according to right or wrong, just or unjust part they played in it. For, some of these committed cruelties on the others, who had to make sacrifices for their cause. Then each one should also bear the responsibility for formulating and practising a moral or immoral philosophy which influenced millions and billions of others for better or worse. Moral sense demands that there should be a time for the moral consequences to take their due course. As this is not possible in this world there should be another world for the purpose.

verse40

*36 This is the answer to those who imagined that it was the most difficult thing to raise the dead, and that, too, to raise together at once all the people who had died at any time. They have been told that it is an easy thing for Allah, Who has the power to bring into existence anything He desires, merely by His command, "Be", for He does not stand in need of any provisions, any means and any favourable environment for this. His mere Command produces necessary provisions, means and environment. This world was brought into existence by His mere Command, "Be", and likewise the Next world will at once come into existence by His single Command.

verse41

*37 This is to comfort the Muslim emigrants from Makkah to Habash, who were forced to leave their homes because of the unbearable persecution they suffered at the hands of the disbelievers. The change of the scene from the disbelievers to the emigrants to Habash contains a subtle warning to the disbelievers that they should not remain under any delusion that they would get off scot-free from punishment for their cruel behaviour towards those Muslims, so as to say, "O cruel people! there shall be Resurrection to reward the oppressed Believers and to punish you for your persecution of them. "

verse42

verse43

*38 This is the answer to the objection of the mushriks of Makkah (which has not been cited here j that they could not believe that Muhammad (may Allah's peace be upon him), was a Prophet of God, because he was a human being like them. They have been told that the same objection had been raised against all the Prophets who came before him.
*39 "....people who possess Admonition" are the scholars of the people of the Books and others, who, though not scholars in the strict sense had sufficient knowledge of the teachings of the revealed Books and were acquainted with the stories of the former Prophets.

verse44

*40 In this connection, it is worthwhile to note that this duty of making plain and explaining the teachings of the Book' was to be performed by Prophet not only by word of mouth but also practically. It was required that he should organize, under his own guidance, a Muslim Community and establish it in accordance with the principles of the Book. This duty of the Holy Prophet has been stated here especially to show the wisdom of sending a man as a Messenger, for, otherwise the Book could have been sent through the angels or could have been printed and sent directly to each man. But in this way; that purpose for which AIlah in His Wisdom and Bounty and Providence designed to send the Book could not have been served. For, that purpose demanded that the Book should be Brought by a perfect man, who should present it piece by piece, explain its meaning, remove the difficulties and doubts, answer objections, etc. , and above all, he should show towards those who rejected and opposed it that kind of attitude which is worthy of the bearer of this Book. On the other hand, he should guide those who believed in it in every aspect of life and set before them his own excellent pattern of life. Then he should train them individually and collectively on the principles of the Book; so as to make them a model society for the rest of mankind.
Let us now consider this verse (43) from another point of view. Just as it cuts at the root of the argumentation of those who rejected the Creed that a human Prophet could bring the Book, in the same way, it repudiates the view of those who plead that the Book should be accepted without any exposition of it from the Prophet. This latter view is contradictory to this verse, whatever be the position taken by its exponents. They might either be of the opinion that (a) the Prophet did not give any explanation of the Book he presented or that (b) the only acceptable thing is the Book and not any "Exposition" thereof by the Prophet, or that (c) now the Book alone suffices us, for its "Exposition" by the Prophet has lost its utility or that (d) now the Book alone is authentic for the "Exposition" by the Prophet has ceased to exist, or if it does exists, it cannot be relied upon.
If they take the position (a), it will mean that the Prophet did not fulfil the purpose for which he was chosen to be the bearer of the Book: otherwise Allah could send it through an angel or directly to each person.
If they take the position (b) or (c), (God forbid) they will be accusing Allah of doing a useless thing by sending His Book through a Prophet, when He could have printed copies of the Qur'an and sent those directly to the people.
In case, they take the position (d), they, in fact, repudiate both the Qur'an and its "Exposition by the Holy Prophet. Then the only rational course left for them would be to accept the view of those who believe in the necessity of a new Prophet and a new revelation; whereas AIlah Himself considers the "Exposition" of the Book by the Prophet as an essential thing, and puts it forward as an argument for the necessity of a Prophet. Now if the view of the rejectors of Tradition that the Explanation of the Holy Prophet has disappeared from the world is to be accepted, then two conclusions are inevitable; First, the Prophethood of Muhammad (May Allah's peace be upon him) as a pattern for us has ceased to exist, and the only relation we have with him is the same that we have with the other former Prophets, e.g. Hud, Salih, Shu`aib, etc. (May Allah's peace be upon them). That is, we have only to testify that they were Prophets but we have no obligation to follow their patterns, for we have none with us. This position obviously leads to the need of a new Prophet, for it automatically refutes the doctrine of the Finality of Prophethood. The second inevitable conclusion will be that a new Book is needed because in that case the Qur'an alone could not, according to its author, suffice. Thus in the face of this verse, there is no argument left to prove that the Qur'an is self-sufficient to explain itself, for it itself says that there is no need of a Prophet to explain it. Thus it is absolutely necessary that a new Book must be sent down. May Allah destroy such people ! In their enthusiasm to repudiate Tradition, they are really cutting at the very root of Islam itself.

verse45

verse46

verse47

verse48

*41 The argument is this: The fact that everything-a man, an animal, a tree or a mountain-casts its shadow, is a clear proof of its material nature, and everything which is made of matter, is a creation of Allah and is subject to a universal law. In this case the law is that every material thing casts its shadow, which is symbolical of its servitude, and it cannot have any share whatsoever in Godhead.

verse49

*42 That is, "Not only all things on the earth alone but also all things in the heavens, including all those whom people have been regarding as gods and goddesses. and considering to be closely related to AIlah arc subservient to God, and have no share whatsoever in His Godhead."
Incidentally, it implies the existence of living creatures not only on the earth but in the planets, too.

verse50

verse51

*43 Negation of two gods by itself negates the existence of more than two gods.

verse52

*44 In other words it means that the whole system of the universe exists on its obedience to Him.
*45 That is, "When it is so, will you then make the fear of any other than God the basis of the system of your life?"

verse53

*46 That is, "The fact, that you run to AIIah for help in your distress and not to anyone else, is a clear proof of the Oneness of AIIah, which has been embedded in your own hearts. At the time of your affliction, your true nature, which had been suppressed by the gods you had forged, involuntarily comes to the surface and invokes Allah, for it knows no other god or lord or master, having any real power. (For further details please refer to E.N.'s 29 and 41 of Chapter V1).

verse54

*47 That is, "At the time of showing gratitude to Allah for removing his affliction, he begins to make offerings also to some god, goddess or saint to show that Allah's kindness to him was due to the intercession of his patron, for he imagines that otherwise AIlah would not have removed his distress.

verse55

verse56

*48 They assign shares to those patrons about whom they have no authentic knowledge that God has made them His partners and allotted some duties of Godhead to them and made them governors of some territories in His Kingdom.
*49 That is, "They set apart a portion of their incomes and land products to make offerings of this to their patron. "

verse57

*50 This refers to a tradition of the ancient Arabs. They regarded their goddesses and angels as daughters of God.
*51 That is, "sons".

verse58

verse59

*52 This attitude of contempt towards daughters has been mentioned to bring home to them the height of their folly, ignorance and impudence in regard to God. This is why they did not hesitate to assign daughters to Allah, though they themselves felt that to have daughters was a matter of disgrace for theta. Besides this, it shows that they had a very low estimation of Allah, which had resulted from their ways of shirk. So they felt nothing wrong in ascribing such foolish and absurd things to Allah Who is above such things.

verse60

verse61

verse62

verse63

verse64

*53 That is, "This Book has afforded them an excellent opportunity to resolve their differences which have been caused by the superstitious creeds of their forefathers, and which have divided, them into warring factions. They can then unite on the permanent basis of the Truth presented by the Qur'an, but those foolish people preferring their former condition even after the coming of this blessing, shall meet with disgrace and torment. On the other hand, only those, who believe in this Book, will find the Right Way and blessed with mercy and favours from AIlah" .

verse65

*53a. That is, " Had you listened to the Message of the Prophet, and observed those Signs carefully, you would have cried from the core of your heart, 'These Signs support his Message' . Year after year you witness these Signs. There is the land, all barren before you, without any sign of life-no blade of grass, no bud or flower, and no insect. Then comes rain. All of a sudden, the same land is covered with life. There crop upon numerous kinds of insects of which no vestige had been left. You witness this process of life and death, and death and life, repeated year after year. Yet you doubt this when the Prophet tells you that Allah will again bring to life all human beings after their death. This is because you see these Signs as animals do, who do not see the wisdom of the Creator underlying this phenomenon; otherwise you would have discovered that these signs support the Message of the Prophet" .

verse66

*54 "....between filth and blood......":This refers to the most wonderful process of the formation of pure milk in the bellies of the she-cattle, for, the fodder they eat turns into blood, filth and pure milk, which is altogether different from the first two in its nature, colour and usefulness. Some she-cattle produce milk in such abundance that after suckling their young-ones a large quantity of it is left to make excellent human food.

verse67

*55 Incidentally it implies that the juice of the fruits of date-palms and vines contains two things. One is that which is pure and wholesome food for man and the other is that which turns into alcohol after it becomes rotten. But it has been left to the choice of man to obtain pure healthy food from this providence or to drink it as intoxicant wine to excite him and make him lose his self-control. This also contains a hint as to the prohibition of wine.

verse68

*56 The lexical meaning of the Arabic word ('wahi ) is secret inspiration which is felt only by the one who inspires and the other who is inspired with. The Qur'an has used this word both for the instinctive inspiration by Allah to His creation in general and for the Revelation towards His Prophets in particular. Allah sends His "wahi " to the heavens with His Command and they begin functioning in accordance with it (XL: 12). He will send this to the Earth with His Command and it will relate the story of aII that had happened on and in it. (XCIX: 4-S). He sends wahi to the bee and inspires it with faculties to perform the whole of its wonderful work instinctively (v. 68). The same is true of the bird that learns to fly, the fish that learns to swim, the newly born child that learns to suck milk, etc., etc. Then, it is also wahi with which Allah inspires a human being with a spontaneous idea (XXVIII: 7). The same is the case with all the great discoveries, inventions, works of literature and art, etc. , which would not have been possible without the benefit of wahi. As a matter of fact, every human being at one time or the other feels its mental or spiritual influence in the form of an idea or thought or plan or dream, which is confirmed by a subsequent experience to be the right guidance from the unseen wahi.
Then there is the wahi (Revelation) which is the privilege of the Prophets. This form of wahi has its own special features and is quite distinct from all' its other forms. The Prophet, who is inspired with it, is fully conscious and has his firm conviction that it is being sent down from Allah. Such a Revelation contains doctrines of creed, commandments, laws, regulations and instructions for the guidance of mankind.

verse69

*57 " . . . . follow the ways made smooth by thy Lord" : ". . . . . work in accordance with the methods which have been taught to thee by Allah's wahi for the smooth running of hive life" . It is Allah's wahi (instinctive inspiration) that has taught the bees how to build their wonderful factory with separate combs to rear brood, combs to turn nectar into honey, combs to store food, in short, separate combs to fulfil every aspect of hive life. It is wahi that has taught the bees how to organize themselves into a co-operative society for collective effort to run the "factory" with the queen and thousands of workers to perform a variety of specific tasks. AII these things have been made so smooth for them by wahi that the bees never feel the necessity of ever thinking about it. They have been running smoothly their factory with their collective effort for thousands of years with perfect accuracy.
*58 Though honey is a wholesome food with a sweet taste and has medicinal power as well, its latter quality has been mentioned only because the former is too obvious. It is used as a medicine to cure several diseases because it contains the juice and glucose of flowers and fruits in the best form. Besides this, it is also used in preparing and preserving other medicines because it does not rot. It also preserves other things from decay. That is why it has been used for centuries as a substitute for alcohol. And if the bee-hive is built at a place, which abounds in certain medicinal herbs, its honey dces not remain mere honey, but becomes also the essence of that herb. It is expected that if bees are used methodically for extracting essence from herbs, etc. , that essence will prove to be much better than the one obtained in the laboratories.
*59 This passage (vv. 48-69) contains proofs of Tauhid and Life-afterdeath. These were necessitated, for the disbelievers and .he mushriks were bitterly opposed to the Holy Prophet mainly because of these two doctrines. The acceptance of the first doctrine demolished the whole system of life based on shirk or atheism because to acknowledge Allah to be the sole Providence, the Helper and the protector left no room for the worship of any god or goddess. The proof of Tauhid is based on the observance of the structure of the cattle, the bees, the date-palms and vine-yards and their usefulness to mankind. Naturally the question arises: Who has designed these in the manner and for the purpose they have been created? The only obvious answer is that it is the All-Wise and AlI-Beneficent Allah Who has designed all these things for the benefit of mankind to produce such varieties of food that are so wholesome and so tasty. The Prophet, therefore, rightly demanded, "When you yourselves admit, and you cannot but admit, that it is Allah alone Who has provided milk, honey, dates, grapes and the like, He and none but He is worthy of your worship, praise, gratitude and allegiance. Why do you then insist on making offerings to your self-made gods and goddesses?"
The second doctrine to which the disbelievers took strong objection was that there is surely the Life-after-death. They were against this doctrine for its acceptance changed the whole moral system and they were not prepared to change their immoral ways. Their objection was based on the presumption that it was impossible to bring to life anyone after death.
They have been asked to observe that the barren land, which once had been covered with vegetable life, was again covered with it after rainfall and they have been watching such repetition of life year after year. That Allah, Who could so easily bring to life the dead vegetable, could do the same and bring to life all the dead without any difficulty at all.

verse70

*60 It is to emphasize this: Allah not only provides you with the necessities and good things of life (as stated in the preceding verses), but also has full power over your life and death. None else has any power to give lift or cause death.
*61 This fact has been mentioned to bring home to the disbelievers and the mushriks that knowledge, which gives superiority to man over all creatures on this Earth, has been given by Allah, as if to say, "You yourselves have seen that when a man, who once possessed much knowledge, becomes very old, he is reduced to a mere lump of flesh. Then that man who once taught knowledge to others loses all his senses and cannot look even after his own self".

verse71

*62 It will be worthwhile to give deep thought to the meanings of this verse, for some modern commentators of the Qur'an have founded strange economic theories and systems on it. Their interpretation is an instance of perverting the meaning of the Qur'an by isolating verses from their context and treating it as a separate whole in order to formulate a new philosophy and law of Islamic Economics. In their opinion the verse implies this: Those people to whom Allah has given more provisions than others, should share these equally with their servants and slaves: otherwise they shall be guilty of ingratitude to AIlah in regard to the wealth with which He had blessed them. This commentary on the verse is obviously wrong and far-fetched because in the context it occurs there is no mention at all of any law of economics. The whole passage in which this verse occurs deals with the refutation of shirk and proof of Tauhid. The same themes are continued in the subsequent verses. There seems to be no reason why an economic law should have been inserted here, which would have been absolutely irrelevant, to say the least. On the contrary, when the verse is considered in its context, it becomes quite obvious that it is no more than the statement of a fact to prove the same theme that is contained in this passage. It argues like this: "When you yourselves do not make your servants and slaves equal partners in your wealth-which in fact is given to you by Allah-how is it that you join other gods with God in your gratitude to Him for the favours with which He has blessed you. You know that these gods have no powers to bestow anything on anyone, and, therefore, have no right in your worship of Allah, for they are after all His slaves and servants."
This interpretation of the verse under discussion is corroborated by XXX: 28: "Allah sets forth to you an instance from your own selves: Do your slaves share with you the wealth We have bestowed on you so that you and they become equals in this? And do you fear them as you fear one another? Thus We make clear Our Signs to those who use their common sense." A comparison of the two verses makes it quite clear that these have been cited to bring home to the mushriks that they themselves do not associate their slaves with themselves in their wealth and status, but they have the impudence and folly to set up His own creature as partner with God.
It appears that the erroneous interpretation has been strengthened by the succeeding sentence: "What! do they then deny to acknowledge Allah's favour? As this sentence immediately follows the similitude of the rich people and their slaves, they conclude that it will be ingratitude on the part of those, who possess more wealth not to share it equally with those who have less. As a matter of fact, everyone who has studied the Qur'an critically knows that ingratitude to Allah is to show gratitude to others than Allah for His blessings. This interpretation is so patently wrong that those who are well-versed in the teachings of the Qur'an can have no misconception about it. And such verses as these can mislead only those who have a cursory knowledge of the Qur'an.
Now that the significance of the ingratitude towards Allah's blessing has become plain, the meaning of the verse will be quite clear, and it is this: "When the Mushriks understand the implication of the difference between the master and his slave and observe this distinction in their own lives, why do they then persist in ignoring the immense difference between the Creator and His creatures and set up the latter as His partners and pay homage of gratitude to them for the blessings bestowed on them by Allah. "

verse72

*63 " .... they believe in falsehood ......": they have this false and baseless belief that there are certain gods and goddesses, jinns and saints, dead and alive, who possess the power to make or mar their fates, fulfil their desires and answer their prayers, give them children, cure their diseases and help them win law suits.
*64 " .... they deny Allah's favours" by associating others with Allah in offering gratitude to Him for His favours, though they did not have any proof or authority that their false gods had played any part in regard to those favours. The Qur'an considers such an association to be the denial of Allah's favours. It puts forward the fundamental principle: It is the denial of the favour of the real benefactor to offer gratitude for his favour to anyone who has not done that favour, or to presume without any proof or reason that the real benefactor has nor granted that favour of his own accord but because of the mediation or regard or recommendation or intercession of this or that person.
Even a little thinking will show that both of the above-mentioned fundamental things are absolutely just and rational. Let us suppose, for the sake of illustration, that A, out of sympathy, helps B, a needy person, but at that very moment B stands up in A's presence, and offers gratitude for that kind act to another person who -had no share at aII in it. A being a generous person may not take any notice of B's absurd response, and may even continue to help him as before, but he cannot help having a very low opinion of B character and considering him to be an ungrateful wretch. Then on inquiry Breveals that he was grateful to the other person for A had done that kindness to B because of him. Naturally A will take it ill, for he knows that B's assumption is absolutely wrong: nay, he will take this as an insult to himself because it meant that B has a very low opinion of him that he is not a generous and kind-hearted man but merely does such deeds to please his friends. It means that A helps a needy person only if he brings recommendation of his friends; otherwise none can expect any goodness from him.

verse73

verse74

*65 "Make no comparisons with Allah" : You should not compare AIlah with others nor consider Him to be unapproachable like worldly kings and rulers, to whom none can have access without the mediation and intercession of their courtiers and servants. As Allah is not surrounded by angels, saints, favourites, etc., everyone can have direct access to Him without mediation by anyone.

verse75

*66 In the preceding verse, the mushriks were told not to make comparisons between AIlah and His creatures, for there is nothing like Him. As the bases of their comparison were wrong, their conclusions were also misleading. In this verse appropriate similitudes have been cited and right comparisons have been made to lead them to Reality.
*67 Between the last question and "May God be praised! " there is a gap which is to be filled with the help of the latter. When the question was posed, obviously the mushriks could not say that the two men were equal. So some of them would have admitted that they were not equal, while the others would have kept quiet for fear that in case of admission, they would have to abide by its logical conclusion, that is, the admission of refutation of the doctrine of shirk. Therefore, the words, "May God be praised !" have been put in the mouth of the Prophet in answer to both kinds of the response to the question. In the first case, it would mean: "May God be praised! you have admitted at least so much" . In the second case, it would mean: "May God be praised! you have kept quiet in spilte of alI your obduracy and have not had the audacity to say that both were equal" .
*68 " . . . . most people do not understand (this simple thing)" that while they feel and carefully observe the distinction between those who have powers and those who are powerless, they neither feel nor observe the clear distinction between the Creator and His creation. That is why they associate the creatures with the Creator in His Attributes and Powers and show the kind of allegiance to them as is the exclusive right of the Creator. The pity is that in their everyday life, they would beg for sane thing from the master of the house and not from the servants but in contrast to this, they would beg for their needs from the servants of Allah and not from Him.

verse76

*69 In the first similitude, distinction between AIIah and false gods has been made clear in regard to the possession of powers and the lack of these. In the second one, the emphasis is on the use of those powers. Allah is not only AllPowerful, but also hears all the prayers and fulfils all the needs, while the slave is utterly powerless. He does not and cannot hear prayers, nor can make a response to them nor has the power to do anything at all. He is totally dependent on the Master and quite incapable of doing anything by himself. On the other hand, the Master is All-Powerful and AlI-Wise. He enjoins justice on the world: whatever He dces is right and accurate. Ask them, "Is it then a point of wisdom to regard such Master and such a slave as equal?"

verse77

*70 The subsequent sentence shows that this is the answer w a question which was frequently put to the Holy Prophet by the disbelievers of Makkah. The question which has not been cited was this: If the Resurrection you so often talk of is really coming, Iet us know the date of its coming.
*71 That is, "Don't be under the delusion that the Resurrection will come gradually and take a long time: you will neither be able to sec it coming at a distance nor guard against it and make preparations to meet it. For it will come suddenly without any previous notice, in the twinkling of an eye or even take less time than this. Therefore, now is the time to consider this matter seriously and to decide about your attitude towards it. You should not depend upon this false hope that there is still a long time in the coming of the Resurrection and you will set matters right with Allah when you will see it coming" .
It may be pointed out that the Resurrection has been mentioned here during the discussion on Tauhid in order to warn the people that the choice between the doctrines of Tauhid and shirk is not merely a theoretical question. For that choice determines different courses of life for which they will be called to account on the Day of Resurrection. They have also been warned that it will come aII of a sudden at some unknown time. Therefore, they should be very careful to make that choice which will determine their success or failure on that Day.

verse78

*72 This is to remind them that when they were born they were more helpless and ignorant than the young-one of an animal, but Allah gave them ears to hear, eyes to see and minds to think and reflect. These have enabled them to acquire every kind of information and knowledge to carry on their worldly affairs efficiently. So much so that these sensory faculties are the only means which help man attain so much progress as to rule over everything on the earth.
*73 That is, "You should be grateful to that Allah Who has bestowed upon you such blessings as these. It will be ingratitude on your part if you hear everything with your ears except the Word of God, and see everything with your eyes except the Signs of Allah and consider seriously about all the matters except your Benefactor Who has blessed you with these favours.

verse79

verse80

*74 Houses: tents of skin which are in common use in Arabia.
*75 That is, "When you want to start on a journey, you can easily fold your tents and carry them, and when you want to make a short halt, you can easily unfold them and pitch them for shelter and rest. "

verse81

*76 The Qur'an has not mentioned protection from cold for either of the two reasons: (1) Because the use of garments in the summer season is a symbol of cultural perfection and obviously there is no need to mention the lower stages of culture. Or (2) the use of garments in hot countries has specially been mentioned because the main use of garments there is for protection from the hot pestilential furious wind. Therefore, one has to cover one's head, neck, ears, and the whole of ones body to protect it from the hot wind which would otherwise scorch one to death.
*77 That is, "Armour".
*78 "He perfects His blessings on you": AIIah makes provision for the minutest needs and necessities of every aspect of human life. For example, Iet us take the instance of the protection of the human body from external influences. We fmd that Allah has made such elaborate arrangements as require a complete book to relate them. These arrangements reach their perfection in the case of clothing and housing arrangement. Or, if we consider the food requirements we realize that it is of many varieties which fulfil every need. More than this: the means Allah has provided for food requirements of man are so numerous that the list of the varieties and the names of different kinds of food require a big volume. This is the perfection of the blessing of food. Likewise, one would see perfection of the blessings of Allah in the fulfillment of each and every human need and necessity.

verse82

verse83

*79 Here the denial of the blessings of Allah refers to practical denial by the disbelievers of Makkah. For they did not deny that all these blessings were from AIIah but along with this they believed that their saints and gods also had contributed towards them. This is why they associated their intercessors in their gratitude to Allah for these blessings. Nay, they were even more grateful to them than to Allah. Allah regards this association as denial of His blessings, ingratitude and forgetfulness of His favours.

verse84

*80 The witness will be the Prophet of that community or his follower who invited that community to Tauhid and God-worship and warned it of the consequences of shirk and superstitious rites and customs and cautioned it against the accountability on the Day of Resurrection. He will bear witness of the fact that he had conveyed the true Message to those people, and that they committed evils deliberately and not in ignorance.
*81 This does not mean that the criminals will not be given any opportunity to clear themselves but it means that their crimes will be proved to the hilt by means of irrefutable evidence which will leave no room for excuses.

verse85

*82 That is, "They will not be given the opportunity to beg pardon of their Lord for their crimes. For that will be the time of judgment as the time of begging pardon would have ended long before this." The Qur'an and the Traditions are explicit on this point that the place for penitence is this world and not the Next World. Even in this world the opportunity is lost as soon as signs of death begin to appear, for the penitence at that time will be of no avail when a person knows that the time of his death has come. Respite for deeds expires as soon as one enters into the boundary of death, and the only thing that remains after that is the award of reward and punishment.

verse86

*83 It does not mean that they would deny the fact that the mushriks used to invoke their help. They will call them liars in the sense that they had made them deities without their knowledge, information and permission, as if to say, "We never told you to leave Allah aside and pray to us for help. As a matter of fact, we never approved of this, nay, we were utterly unaware of this that you were invoking us. It was an utter lie that you considered us to be able to hear your prayers, answer them and help you out of your difficulties. As you yourselves were responsible for this shirk, why arc you involving us in its consequences ?"

verse87

*84 That is, "All those things on which they had relied will prove to be false, for they will not fmd anyone to hear their supplication nor anyone to remove their hardships. Nay, there will be none who will come forward and say, "These. are my dependents: so no action should be taken against them".

verse88

*85 Double torment: one for their own disbelief and the other for hindering others from the Way of Allah.

verse89

*86 The Qur'an makes manifest everything on which depends guidance or deviation, success or failure: whose knowledge is essential for following the Right Way: which clearly distinguishes Truth from false hood.
In this connection one should guard against that meaning of this sentence and the like in the Qur'an according to which some people interpret "everything" to mean "the knowledge of all sciences, arts, etc.," and in order to prove the correctness of their interpretation, they have to pervert the real meaning of the Qur'an.
*87 This Book is a guidance for those who surrender to it as a Divine Book and follow it in every aspect of life. Then it will bring Allah's blessings upon them, and will give them the good news that they will comc out successful in the Court of Allah on the Day of Judgment. Or. the contrary, those people who reject it shall not only be deprived of guidance and blessing but will also find it as a testimony against themselves on the Day of Resurrection when Allah's Messenger will stand up to testify against them. This Book will prove to be a strong argument against them, for Allah's Messenger will say that he had conveyed its Message which made manifest the distinction between Truth and falsehood.

verse90

*88 In this brief sentence Allah has enjoined three most important things on which alone depends the establishment of a sound and healthy society:
The first of these is justice which has two aspects.
To make such arrangements as may enable everyone to get one's due rights without stint. Justice does not, however, mean equal distribution of rights, for that would be absolutely unnatural. In fact, justice means equitable dispensation of rights which in certain cases may mean equality. For example, aII citizens should have equal rights of citizenship but in other cases equality in rights would be injustice. For instance, equality in social status and rights between parents and their children will obviously be wrong. Likewise those who render services of superior and inferior types cannot be equal in regard to wages and salaries. What AIIah enjoins is that the full rights of everyone should be honestly rendered whether those be moral, social, economic legal or political in accordance with what one justly deserves.
The second thing enjoined is "ihsan" which has no equivalent in English. This means to be good, generous, sympathetic, tolerant, forgiving, polite, cooperative, selfless, etc. In collective life this is even more important than justice; for justice is the foundation of a sound society but ihsan is its perfection. On the one hand, justice protects society from bitterness and violation of rights: on the other, ihsan makes it sweet and joyful and worth living. It is obvious that no society can flourish if every individual insists on exacting his pound of flesh. At best such a society might be free from conflict but there cannot be love, gratitude, generosity, sacrifice, sincerity, sympathy and such humane qualities as produce sweetness in life and develop high values.
The third thing which has been enjoined is good treatment towards one's relatives which in fact is a specific form of ihsan. It means that one should not only treat one's relatives well, share their sorrows and pleasures and help them within lawful limits but should also share one's wealth with them according to one's means and the need of each relative. This enjoins on everyone who possesses ample means to acknowledge the share of one's deserving relatives along with the rights of one's own person and family. The Divine Law holds every well-to-do person in a family to be responsible for fulfilling the needs of aII his needy kith and kin. The Law considers it a great evil that one person should enjoy the pleasures of life while his own kith and kin are starving. As it considers the family to be an important part of society, it lays down that the first right of needy individuals is on its well-to-do members and then on the others. Likewise it is the first duty of the well-to-do members of the family to fulfil the needs of their own near relatives and then those of others. The Holy Prophet has emphasized this fact in many Traditions, according to which a person owes rights to his parents, his wife and children, his brothers and sisters, other relatives, etc. , in accordance with the nearness of their relationships. On the basis of this fundamental principle, Caliph Umar made it obligatory on the first cousins of an orphan to support him. In the case of another orphan he declared that if he had no first cousins he would have made it obligatory on distant cousins to support him. Just imagine the happy condition of the society every unit of which supports its every needy individual in this way-most surely that society will become high and pure economically, socially, and morally.
*89 In contrast to the above-mentioned three virtues, Allah prohibits three vices which ruin individuals and the society as a whole:
(1) The Arabic word fahsha applies to all those things that are immodest, immoral or obscene or nasty or dirty or vulgar, not fit to be seen or heard, because they offend against recognized standards of propriety or good taste, e.g., adultery, fornication, homo-sexuality, nakedness, nudity, theft, robbery, drinking, gambling, begging, abusive language and the like. Likewise it is indecent to indulge in giving publicity to any of these evils and to spread them, e.g., false propaganda, calumny, publicity of crimes, indecent stories, dramas, films, naked pictures, public appearance of womenfolk with indecent make-ups, free mixing of sexes, dancing and the like.
(2) Munkar applies to all those evils which have always been universally regarded as evils and have been forbidden by all divine systems of law.
(3) Baghy applies to those vices that transgress the proper limits of decency and violate the rights of others, whether those of the Creator or His Creation.

verse91

verse92

*90 In this verse, Allah has enjoined three kinds of Covenants which have been mentioned in the order of their importance. The first of these Covenants is the one between man and his Allah which is the most important of all. The second in importance is the Covenant between one man or one group of men and another man or another group of men, which is taken with Allah as a witness or in which the name of God has been used. The third Covenant is that which has been made without using Allah's name. Though this is third in importance, its fulfilment is as important as that of the first two and the violation of any of these has been prohibited.
*91 In this connection it should be noted that AIlah has rebuked the people for the worst form of violation of treaties which has been creating the greatest disorder in the world. It is a pity that even "big" people consider it to be a virtue to violate treaties in order to gain advantages for their people in political, economic and religious conflicts. At one time the leader of one nation enters into a treaty with another nation for the interest of his own people but at another time the same leader publicly breaks the very same treaty for the interest of his people, or secretly violates it. It is an irony that such violations are made even by those people who are honest in their private lives. Moreover, it is regretable that their own people do not protest against them; nay, they eulogize them for such shameful feats of diplomacy. Therefore, Allah warns that every such treaty is a test of the character of those who enter into it, and of their nations. They might gain some apparent advantage for their people in this way, but they will not escape their consequences on the Day of Judgment.
*92 This is to warn that decision about differences and disputes that lead to conflict, will be made on the Day of Judgment. Therefore, these should not be made an excuse to break agreements and treaties. Even if one is wholly in the right and the opponent is wholly in the wrong, it is not right for the former to break treaties or make false propaganda or employ other deceitful methods to defeat the other. If one does so, it will go against him on that Day because righteousness demands that one should not only be right in one's theories and aims but should also use right methods and employ right means. This warning has especially been given to those religious groups and sects who always suffer from this misunderstanding that they have a right to defeat their opponents because they are on the side of God and their opponents are rebels against Allah: therefore, there is no obligation on them to stick to their treaties with their opponents. This was what the Arab Jews practiced, declaring, "There is no moral obligation on us in regard to the pagan Arabs, and we are rightly entitled to practise dishonesty and deceit that might be of advantage to us and harmful to the disbelievers".

verse93

*93 This further supports the previous warning. It means that it would be wrong for any champion of Allah's religion to arrogate to himself the use of every sort of method and means irrespective of whether they are right or wrong to propagate his own religion (considering it to be Allah's Religion) and try to destroy opposite religions. For this would be utterly against the will of AIlah: if Allah had willed that there should be no religious differences, He could have deprived mankind of the freedom of choice. In that case, there would have been no need for Allah to get help of any such up-holder of His Religion, who uses disgraceful means for this purpose. Allah could have created all mankind to be inherent believers and obedient servants by depriving them of the power and option of disbelief and sin. Then there would have been none who could have dared to deviate from belief and obedience.
*94 This is to show that Allah Himself has given man the power and freedom to follow any out of the many ways. That is why Allah makes arrangements for the guidance of the one who intends to follow the right way, and lets go astray the one who desires to deviate.

verse94

*95 That is, "Someone,who might have been convinced of Islam, seeing your dishonest conduct should become disgusted and hold back from joining the Believers" .For he might argue like this: "As these Muslims are not much different from the disbelievers in their morals and dealings, there is no reason why I should join them. "

verse95

*96 That is, "The Covenant that you may make in the name of Allah as a representative of His religion. "
*97 It does not mean that they should barter away Allah's Covenant for some big gain. What it implies is that any worldly gain howsoever great, is insignificant as compared with the worth of Allah's Covenant. Therefore, it will be a losing bargain to barter that away for any worldly gain, which is after all paltry.

verse96

*98 Those who practise fortitude are the people who will always stand Finn in the struggle between right and truth on one side and greed and lust on the other. They bear every loss for the sake of righteousness and spurn away every gain that they might obtain by adopting unlawful means. They patiently wait for the rewards of their good deeds in the Hereafter.

verse97

*99 This verse removes the wrong notions of both the Muslims and the disbelievers who are of the opinion that those who adopt a just honest and pious attitude, are most surely losers in this world, though they might be gainers in the Hereafter. AIlah removes this misunderstanding, as if to say, "This presumption of yours is wrong. The righteous attitude not only leads to a happy life in the Hereafter, but it also guarantees, by Allah's grace, a pure and happy life even in this world. " And this is a fact: those people who are sincerely righteous, honest, pure and fair in their dealings. Enjoy a much better life in this world, for they enjoy that confidence and real honour and respect because of their spotless character, which is not enjoyed by those who lack these virtues. They obtain such pure and outstanding successes as are denied to those who employ dirty and disgusting ways to win success. Above all, they enjoy, even though they might be living in huts, that peace of mind and satisfaction of conscience which is denied to the wicked dwellers of mansions and palaces.
*100 That is, "Their rank in the Hereafter shall be determined according to their best deeds". In other words, "If a person has done both small and great virtues," he will be awarded that high rank which he would merit according to his greatest virtues.

verse98

*101 This dces not mean that one should merely repeat the Arabic words: (I seek Allah's refuge against the accursed Satan). It means that one should have a sincere desire and do one's utmost to guard against Satan's evil suggestions when one is reciting the Holy Qur'an and should not allow wrong and irrelevant doubts and suspicions to enter one's heart. One should try to sec everything contained in the Qur'an in its true light, and refrain from mixing it up with one's self-invented theories or ideas foreign to the Qur'an so as to construe its meaning against the will of Allah. Moreover, one should feel that the most sinister and avowed design of Satan is that the reader should not obtain any gudiance from the Quran. This is why Satan tries his utmost to delude the reader and pervert him from getting guidance from it, and mislead him into wrong ways of thinking. Therefore, the reader should be fully on his guard against Satan and seek Allah's refuge for help so that Satan should not be able to deprive him of the benefits froth this source of guidance, for one who fails to get guidance from this source, will never be able to get guidance from any where else. Above all, the one who seeks to obtain deviation from this Book, is so entangled in deviation that he can never get out of this vicious circle.
The context in which this verse occurs here is to serve as an introduction to the answers to the questions which the mushriks of Makkah were raising against the Qur'an. They have been warned that they could appreciate the blessing of the Qur'an only if they would try to see it in its true light by seeking Allah's protection against Satan's misleading suggestions, and not by raising objections against 1I. Otherwise Satan dces not Iet a man understand the Qur'an and its teachings.

verse99

verse100

verse101

*102 This may also mean, "To send down one Commandment to elaborate upon the other, for the Commandments were sent down piecemeal in the Qur'an". For instance, the Commandments about "prohibition" and fornication were sent down gradually one after the other during several years. But We hesitate to accept this interpretation because An-Nahl is a Makki Surah and to the best of our information there is no instance to show that Commandments were sent down piecemeal at Makkah. Therefore, we prefer the other interpretation. The Qur'an has added details of one theme and explained the same with different kinds of illustrations at different places. Likewise it has related a story in different words at different places and presented its different aspects and details at other places. It has put forward one argument at one place to prove a theme and another at another place to prove the same theme. It has related one theme concisely at one place and in detail at the other. That is what the disbelievers of Makkah put forward as proof that Muhammad (Allah's peace be upon him) forged the Qur'an himself. They argued like this: "Had the Qur'an been the Word of Allah it would have related in full one thing at one place, for Allah's knowledge is not defective that He should have to think out gradually the details of a theme and to give different versions to explain the same thing. In contrast to this, the knowledge of a human being is defective. A man has to think out gradually as has been done in the case of the Qur'an which is a clear proof that you have forged it yourself".

verse102

*103 The Holy Spirit': `fibril'. Instead of using the name of the Angel who brought Revelation, his title has been deliberately mentioned to warn the disbelievers that the 'Holy Spirit' who brought Revelation, is free from human frailties. He is neither dishonest that he should add something to or take away something from the Message he brought, nor is he a liar and forger that he should invent and state something in the name of Allah. Nor does he suffer from any human lust that he should practise a deceit. He is wholly pure and holy and conveys the Word of Allah intact.
*104 That is, "The fact that Allah sends down His Message piecemeal does not mean that Allah's knowledge and wisdom are defective as you consider because of your folly. Allah sends His Revelations gradually because human intelligence and capacity to grasp are limited and defective which do not let him understand the whole theme at one and the same time and make it firm in his mind. Therefore, Allah in His wisdom conveyed His Revelation piecemeal through the Holy Spirit. He sends a theme gradually and gives its details by and by and uses different methods and .ways to make it plain to human beings so that they might grasp it according to their abilities and capabilities and become firm in their faith and knowledge.
*105 The second practical wisdom of sending down the Qur'an piecemeal was that those Believers, who obediently followed it, should get necessary instructions for the propagation of Islam and the solution of other problems of life at the time when they were actually needed. It is obvious that if those instructions had been sent down before time and at one and the same time they would not have been useful.
*106 The third practical wisdom of not sending down the Qur'an as a whole at one and the same time was to give good tidings and encouragement to the obedient servants who were suffering from persecution and encountering great obstacles because they needed it over and over again. That is why they were assured of ultimate success time and again to fill them with hope to carry on their mission.

verse103

*107 In this connection, traditions mention the names of several persons, one of whom (Jabar), according to the disbelievers of Makkah taught the Holy Prophet; however, one thing particularly noteworthy about all these persons is that they were non-Arab slaves. Whosoever he might be, the fact that he used to recite the Torah and the Gospel and had an acquaintance with the Holy Prophet, gave an opportunity to the disbelievers for spreading this false report that it was the particular slave who was the real author of the Holy Qur'an, but Muhammad (Allah's peace be upon him) presented it as the Word of God. This not only shows that his opponents were very impudent in spreading false accusations against the Holy Prophet but also that, in general, people are not just in judging the worth of their contemporaries. They were ill-treating like this that great personality who has had no parallel in history. Nevertheless, these people who had become blind in their opposition, preferred to attribute the authorship of the matchless Arabic Qur'an to a non-Arab slave who had a smattering of the Torah and the Gospel. Instead of accepting the claim of the Holy Prophet, who was an embodiment of truth, they attributed its authorship to an insignificant foreign slave.

verse104

verse105

*108 This verse can also be rendered like this: "A Prophet does not forge any false thing but those, who do not believe in the Revelations of Allah, invent falsehoods. "

verse106

*109 This verse deals with the case of those Muslims who were being persecuted with cruelty and were being-subjected to unbearable torments to force them to give up their Faith. They are being told that if at any time they are forced to utter words of disbelief to save their lives, when in fact in their hearts they are secure against disbelief, they will be pardoned. On the other hand, if they accepted unbelief from the core of their hearts, they shall not escape the torment of Allah even if they succeed in saving their lives.
It does not, however, mean that one should utter words of disbelief to save one's life. This is merely a permission but not the ideal thing for a Believer. According to this permission if one utters such a thing, he shall not be taken to account. In fact, the ideal for a Believer is to utter words of truth in any case whether his body is cut into pieces. There are instances which show that during the period of the Holy Prophet some acted upon the ideal while others took advantage of the permission. There was Khabbab bin Art (May Allah be pleased with him) who was made to lie on embers of fire until the fire was extinguished by the melting of his fat, but he remained firm in his Faith. Then there was Bilal Habashi (May Allah be pleased with him) who was made to put on an armour and stand in the scorching heat. Then he was dragged on the burning sand but he went on saying, "Allah is one." There was another Believer, Habib Gin Zaid bin `Asim, whose limbs were cut one by one by the order of Musailimah, the Liar. Each time his limb was severed it was demanded of him that he should acknowledge the Liar as a prophet but each time he refused to bear witness to his claim of prophethood until he breathed his last. On the other hand, there was the instance of Ammar bin Yasir (May Allah be pleased with him) whose parents were mercilessly butchered before his eyes. After this he himself was put to such unbearable torture that, in order to save his life, he had to utter the same words of unbelief that were demanded of him. Afterwards when he came crying to the Holy Prophet, he said, "O Messenger of Allah, they did not let me go until I spoke evil of you and praised their deities" . The Holy Prophet asked him, "How do you feel about this, in your heart?" He replied humbly, "My heart is fully convinced of the Faith." At this the Holy Prophet replied, "If they put you to the same torture again, you may utter the same words" .

verse107

verse108

verse109

*110 These words apply to those people who gave up their Faith, when they felt that they could not bear hardships of the Right Way and so they again joined their unbelieving, mushrik people.

verse110

*111 They were those Believers who migrated to Habashah.

verse111

verse112

verse113

*112 That habitation has not been specified here nor have the commentators definitely pointed out which that habitation was. However, there is a saying of Ibn `Abbas (which seems to be correct) that the place referred to is Makkah itself. In that case, "hunger and fear" will mean the famine which prevailed over the people of Makkah for several years during the Prophethood of Muhammad (Allah's peace be upon him).

verse114

*113 This shows that the above mentioned famine had come to an end at the time of the revelation of this Surah.
*114 Here the observation of the lawful and the unlawful has been made the test of worship of Allah. Those who claim to be the servants of Allah will eat what is lawful and pure and show gratitude to Him and will scrupulously refrain from what is forbidden and impure.

verse115

*115 Please refer also to II: 173, V: 3 and VI: 145.

verse116

*116 This verse clearly shows that none but Allah has the right to declare a thing to be lawful or unlawful. Or, in other words, the right of making laws exclusively rests with Allah. Therefore, any person, who will dare to decide about the lawful and the unlawful, will transgress his powers. Of course, a person, who acknowledges the Divine law as the final authority, may deduce from it whether a certain thing or action is lawful or unlawful.
The arrogation of the right of determining the lawful and the unlawful has been declared to be a falsehood on Allah for two reasons: (1) Such a person, so to say, claims that what he declares to be lawful or unlawful disregarding the authority of the Divine Book, has been made lawful or unlawful by God or (2) he means to claim that Allah has given up the authority of making lawful and unlawful and has thus left man free to make his own laws for the conduct of life. It is obvious that each of these claims will be a "falsehood" and a false imputation to Allah.

verse117

verse118

*117 In this paragraph (vv. 118-124), answers to the objections raised by the disbelievers of Makkah concerning the Commandments contained in vv. 114-117 have been given. Their first objection was: "Besides the above-mentioned unlawful things, there arc other unlawful things in the Jewish Law which have been made lawful by you. If that law was from Allah and yours is also from Allah why do they then contradict each other?" Their second objection was: "You have abrogated the sanctity of the Sabbath of the Israelites. Have you done this of your own accord or by Allah's Command? In the latter case then will be an obvious contradiction in the two laws. Or has Allah Himself given two contradictory Commandments?"
*118 This refers to: "And We prohibited all animals with claws to those people who had adopted Judaism...." (VI: 146). In this verse (117) Allah has stated that certain things were made unlawful because of the disobedience of the Jews.
Here a question arises: Which of the two Surahs, Al-An`am or An-Nahl, was first revealed? This is because in verse 118, a reference has been made to verse 146 of Al-An`am and in verse 119 of Al-An`am, "And why should you not eat that thing over which Allah's name has been mentioned, when He has already given you a detail of those things that have been declared to be unlawful for you except m case of extremity....?", a reference has been made to verse 115 of AnNahl. This is because these are the only two Makki Surahs in which details of unlawful things have been given. As regards the question, we are of the opinion that An-NahI was revealed earlier than AI-An`am, for verse 119 of the latter contains a reference to verse 115 of the former. It appears that after the revelation of Surah AI-An`am, the disbelievers raised objections in regard to these verses of An-Nahl. So they were referred to verse 146 of AI-An`am in which a few things were made unlawful, especially for the Jews. As this answer concerned An-Nahl, so verse 118, though it was revealed after the revelation of AI-An`am, was inserted as a parenthetical clause in An-Nahl.

verse119

verse120

*119 "Abraham was a community in himself" for at that time he was the only Muslim in the whole world who was upholding the banner of Islam, while the rest of the world was upholding the banner of unbelief. As that servant of Allah performed the Mission which is ordinarily carried out by a whole community, he was not one person but an institution in himself.

verse121

verse122

verse123

*120 This is the complete answer to the first objection (E.N. 117) raised by the disbelievers. This has two parts:
(1) There is no contradiction in the Divine Law as you seem to presume on the apparent variance in the Jewish and the Islamic Law. As a matter of fact a few things had been made unlawful especially for the Jews as punishment to them because of their disobedience; therefore, there was no reason why others should be deprived of those good things.
(2) Prophet Muhammad (Allah's peace be upon him) was commanded to follow the way of Abraham and not the way of the Jews, and they themselves knew than these things were not unlawful in the law of Abraham. For instance, the Jews did not eat the flesh of camel but this was lawful according to Abraham. Likewise, ostrich, hare, duck, etc. , were unlawful in the Jewish law, but they were lawful according to Abraham. Incidentally the disbelievers of Makkah have been warned that neither they nor the Jews had any relationship with Prophet Abraham for he was not a mushrik while both of them were practising shirk. Prophet Muhammad and his followers were the only true followers of Prophet Abraham (Allah's peace be upon them) for there was no tinge of shirk in their creed or in their practice.

verse124

*121 This is the answer to their second objection. Obviously, there was no need to state that the restrictions about the Sabbath applied only to the Jews and had nothing to do with the law of Prophet Abraham, because they themselves knew it. The restrictions were imposed upon the Jews because of their mischiefs and violations of the law. In order to understand fully the significance of this reference one is requested to read those passages of the Bible in which Commandments about the Sabbath have been stated, e.g., Exodus 20: 8-11, 23: 12-13,31: 1-17, 35: 23, and Numbers 15: 32-36. Besides this, one should also be acquainted with the impudent violations of the Sabbath. See Jeremiah: 17: 21-27 and Ezekiel. 10: 18-24.

verse125

*122 This instruction is very important for those who are engaged in the propagation of Islam. They should always keep in view two things- "wisdom" and "excellent admonition". "Wisdom" implies that one should use discretion in the work of propagation and should not do this blindly like foolish people. Wisdom demands that one should keep in view the intelligence, capability and circumstances of the addressees and convey the Message in accordance with the requirements of the occasion. Moreover, one should refrain from applying one and the same method to each and every person or group but should first diagnose the real disease of the addressee and then cure it by appealing to his head and heart.
"Excellent admonition" implies two things: (1) One should not be content with convincing the addressee with arguments alone but should also appeal to his feelings. Likewise one should not confine oneself merely to arguments in condemning evils and deviations but should try to convince the other of their repugnance that lies embedded in the human nature. One should also warn of the worst consequences of those evils. Besides, one should not only try to convince the addressee rationally of the soundness and excellence of guidance and righteous deeds but should also create in him interest and love for them. (2) Admonition should be administered in such a manner as to show sincere concern for and the welfare of the addressee. Nothing should be said or done to create the impression that the admonisher is looking down upon him and taking pleasure in his own feeling of superiority. On the contrary, he should feel that the admonisher is filled with the strong desire for his reform and welfare.
*123 "Best manner" implies that one should have a sweet tongue, show noble character and give reasonable and appealing arguments, and refrain from indulging in polemics, argumentation and controversies. The one who discusses things with people in the best manner, does not resort to accusations, crooked arguments, taunts, nor makes fun of the opponent in order to defeat him and to win applause for his own superiority in argument. For these things will produce obduracy and obstinacy. In contrast to this, he will try to convince the other in a simple and humble way, and when he feels that the other person has come down to crooked arguments, he will leave him alone lest the other should go further and further astray in his deviation.

verse126

verse127

verse128

*124 "Allah is with those who fear Him" because they scrupulously refrain from evil ways and always adopt the righteous attitude, for they know that their actions and deeds arc not determined by the evils others do to them but by their own sense of righteousness; so they return good for evil.

------------------Intro----------------------------

Introduction to Surah 16. An-Nahl

Name

The name, An-Nahl, of this Surah has been taken from v. 68. This is merely to distinguish it from other Surahs.

Period of Revelation

The following internal evidence shows that this Surah was revealed during the last Makkan stage of Prophethood:

  1. V. 41 clearly shows that persecution had forced some Muslims to emigrate to Habash before the revelation of this Surah.

  2. It is evident from v. 106 that at that time the persecution of the Muslims was at its height. Therefore a problem had arisen in regard to the utterance of a blasphemous word, without actual disbelief, under unbearable conditions. The problem was that if one did so how he should be treated.

  3. VV. 112-114 clearly refer to the end of seven year famine that had struck Makkah some years after the appointment of the Holy Prophet as Allah's Messenger.

  4. There is a reference to V 116 of this Surah in VI: 145, and v. 118 of this Surah contains a reference to VI: 146. This is a proof that both these Surahs (VI and XVI) were sent down in the same period.

The general style of the Surah also supports the view that this was revealed during the last stage at Makkah.

Central Theme

All the topics of the Surah revolve round different aspects of the Message, ie., refutation of shirk, proof of Tauhid, and warning of the consequences of the rejection of and opposition and antagonism to the Message.

Topics of Discussion

The very first verse gives direct and strict warning to those who were rejecting the Message outright, as if to say, "Allah's decision has already been made concerning your rejection of the Message. Why are you then clamoring for hastening it? Why don't you make use of the respite that is being given to you!" And this was exactly what the disbelievers of Makkah needed at the time of the revelation of this Surah. For they challenged the Holy Prophet over and over again: "Why don't you bring that scourge with which you have been threatening us! For we have not only rejected your Message but have been openly opposing it for a long time." Such a challenge had become a by-word with them, which they frequently repeated as a clear proof that Muhammad (Allah's peace be upon him) was not a true Prophet.

Immediately after this warning they have been admonished to give up shirk, for this false creed was the main obstacle in the way of the Message. Then the following topics come over and over again, one after the other:

  1. Very convincing proofs of Tauhid and refutation of shirk have been based on the plain signs in the universe and in man's own self.

  2. The objections of the disbelievers have been answered, their arguments refuted, their doubts removed and their false pretexts exposed.

  3. Warnings have given of the consequences of persistence in false ways and antagonism to the Message.

  4. The moral changes which the Message of the Holy Prophet aims to bring practically in human life have been presented briefly in an appealing manner. The mushriks have been told that belief in Allah, which they also professed, demanded that it should not be confined merely to lip service, but this creed should take a definite shape in moral and practical life.

  5. The Holy Prophet and his companions have been comforted and told about the attitude they should adopt in the face of antagonism and persecution by the disbelievers.


  1. -----------------------Arabic Text-----------------------

    سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ آيَاتِنَا إِنَّهُ هُوَ السَّمِيعُ البَصِيرُ

  2. وَآتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ أَلاَّ تَتَّخِذُواْ مِن دُونِي وَكِيلاً

  3. ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْدًا شَكُورًا

  4. وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوًّا كَبِيرًا

  5. فَإِذَا جَاء وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَادًا لَّنَا أُوْلِي بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلاَلَ الدِّيَارِ وَكَانَ وَعْدًا مَّفْعُولاً

  6. ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُم بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيرًا

  7. إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاء وَعْدُ الآخِرَةِ لِيَسُوؤُواْ وُجُوهَكُمْ وَلِيَدْخُلُواْ الْمَسْجِدَ كَمَا دَخَلُوهُ أَوَّلَ مَرَّةٍ وَلِيُتَبِّرُواْ مَا عَلَوْاْ تَتْبِيرًا

  8. عَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ وَإِنْ عُدتُّمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيرًا

  9. إِنَّ هَـذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا كَبِيرًا

  10. وأَنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ أَعْتَدْنَا لَهُمْ عَذَابًا أَلِيمًا

  11. وَيَدْعُ الإِنسَانُ بِالشَّرِّ دُعَاءهُ بِالْخَيْرِ وَكَانَ الإِنسَانُ عَجُولاً

  12. وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ وَلِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ وَكُلَّ شَيْءٍ فَصَّلْنَاهُ تَفْصِيلاً

  13. وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَابًا يَلْقَاهُ مَنشُورًا

  14. اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيبًا

  15. مَّنِ اهْتَدَى فَإِنَّمَا يَهْتَدي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً

  16. وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيرًا

  17. وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرًَا بَصِيرًا

  18. مَّن كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُومًا مَّدْحُورًا

  19. وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُورًا

  20. كُلاًّ نُّمِدُّ هَـؤُلاء وَهَـؤُلاء مِنْ عَطَاء رَبِّكَ وَمَا كَانَ عَطَاء رَبِّكَ مَحْظُورًا

  21. انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً

  22. لاَّ تَجْعَل مَعَ اللّهِ إِلَـهًا آخَرَ فَتَقْعُدَ مَذْمُومًا مَّخْذُولاً

  23. وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَانًا إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا فَلاَ تَقُل لَّهُمَآ أُفٍّ وَلاَ تَنْهَرْهُمَا وَقُل لَّهُمَا قَوْلاً كَرِيمًا

  24. وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيرًا

  25. رَّبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِن تَكُونُواْ صَالِحِينَ فَإِنَّهُ كَانَ لِلأَوَّابِينَ غَفُورًا

  26. وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيرًا

  27. إِنَّ الْمُبَذِّرِينَ كَانُواْ إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُورًا

  28. وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاء رَحْمَةٍ مِّن رَّبِّكَ تَرْجُوهَا فَقُل لَّهُمْ قَوْلاً مَّيْسُورًا

  29. وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُومًا مَّحْسُورًا

  30. إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا

  31. وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إنَّ قَتْلَهُمْ كَانَ خِطْءًا كَبِيرًا

  32. وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلاً

  33. وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالحَقِّ وَمَن قُتِلَ مَظْلُومًا فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَانًا فَلاَ يُسْرِف فِّي الْقَتْلِ إِنَّهُ كَانَ مَنْصُورًا

  34. وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ مَسْؤُولاً

  35. وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً

  36. وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولـئِكَ كَانَ عَنْهُ مَسْؤُولاً

  37. وَلاَ تَمْشِ فِي الأَرْضِ مَرَحًا إِنَّكَ لَن تَخْرِقَ الأَرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً

  38. كُلُّ ذَلِكَ كَانَ سَيٍّئُهُ عِنْدَ رَبِّكَ مَكْرُوهًا

  39. ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهًا آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُومًا مَّدْحُورًا

  40. أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثًا إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيمًا

  41. وَلَقَدْ صَرَّفْنَا فِي هَـذَا الْقُرْآنِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُورًا

  42. قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذًا لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً

  43. سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوًّا كَبِيرًا

  44. تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ تَسْبِيحَهُمْ إِنَّهُ كَانَ حَلِيمًا غَفُورًا

  45. وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَابًا مَّسْتُورًا

  46. وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى أَدْبَارِهِمْ نُفُورًا

  47. نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلاَّ رَجُلاً مَّسْحُورًا

  48. انظُرْ كَيْفَ ضَرَبُواْ لَكَ الأَمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً

  49. وَقَالُواْ أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَإِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا

  50. قُل كُونُواْ حِجَارَةً أَوْ حَدِيدًا

  51. أَوْ خَلْقًا مِّمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَن يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ رُؤُوسَهُمْ وَيَقُولُونَ مَتَى هُوَ قُلْ عَسَى أَن يَكُونَ قَرِيبًا

  52. يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً

  53. وَقُل لِّعِبَادِي يَقُولُواْ الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلإِنْسَانِ عَدُوًّا مُّبِينًا

  54. رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلاً

  55. وَرَبُّكَ أَعْلَمُ بِمَن فِي السَّمَاوَاتِ وَالأَرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآتَيْنَا دَاوُودَ زَبُورًا

  56. قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً

  57. أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ عَذَابَ رَبِّكَ كَانَ مَحْذُورًا

  58. وَإِن مَّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَابًا شَدِيدًا كَانَ ذَلِك فِي الْكِتَابِ مَسْطُورًا

  59. وَمَا مَنَعَنَا أَن نُّرْسِلَ بِالآيَاتِ إِلاَّ أَن كَذَّبَ بِهَا الأَوَّلُونَ وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا نُرْسِلُ بِالآيَاتِ إِلاَّ تَخْوِيفًا

  60. وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ الْمَلْعُونَةَ فِي القُرْآنِ وَنُخَوِّفُهُمْ فَمَا يَزِيدُهُمْ إِلاَّ طُغْيَانًا كَبِيرًا

  61. وَإِذْ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إَلاَّ إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِينًا

  62. قَالَ أَرَأَيْتَكَ هَـذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً

  63. قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاء مَّوْفُورًا

  64. وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الأَمْوَالِ وَالأَوْلادِ وَعِدْهُمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُورًا

  65. إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلاً

  66. رَّبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُواْ مِن فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيمًا

  67. وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ كَفُورًا

  68. أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِبًا ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً

  69. أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفا مِّنَ الرِّيحِ فَيُغْرِقَكُم بِمَا كَفَرْتُمْ ثُمَّ لاَ تَجِدُواْ لَكُمْ عَلَيْنَا بِهِ تَبِيعًا

  70. وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ مِّمَّنْ خَلَقْنَا تَفْضِيلاً

  71. يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُوْلَـئِكَ يَقْرَؤُونَ كِتَابَهُمْ وَلاَ يُظْلَمُونَ فَتِيلاً

  72. وَمَن كَانَ فِي هَـذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً

  73. وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذًا لاَّتَّخَذُوكَ خَلِيلاً

  74. وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئًا قَلِيلاً

  75. إِذاً لَّأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيرًا

  76. وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجوكَ مِنْهَا وَإِذًا لاَّ يَلْبَثُونَ خِلافَكَ إِلاَّ قَلِيلاً

  77. سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً

  78. أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا

  79. وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَامًا مَّحْمُودًا

  80. وَقُل رَّبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَانًا نَّصِيرًا

  81. وَقُلْ جَاء الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا

  82. وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَارًا

  83. وَإِذَآ أَنْعَمْنَا عَلَى الإِنسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَؤُوسًا

  84. قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلاً

  85. وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلاً

  86. وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لاَ تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلاً

  87. إِلاَّ رَحْمَةً مِّن رَّبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيرًا

  88. قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ لِبَعْضٍ ظَهِيرًا

  89. وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَـذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُورًا

  90. وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعًا

  91. أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيرًا

  92. أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفًا أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلاً

  93. أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاء وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَابًا نَّقْرَؤُهُ قُلْ سُبْحَانَ رَبِّي هَلْ كُنتُ إَلاَّ بَشَرًا رَّسُولاً

  94. وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَاءهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللّهُ بَشَرًا رَّسُولاً

  95. قُل لَّوْ كَانَ فِي الأَرْضِ مَلآئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَاء مَلَكًا رَّسُولاً

  96. قُلْ كَفَى بِاللّهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيرًا بَصِيرًا

  97. وَمَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أَوْلِيَاء مِن دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى وُجُوهِهِمْ عُمْيًا وَبُكْمًا وَصُمًّا مَّأْوَاهُمْ جَهَنَّمُ كُلَّمَا خَبَتْ زِدْنَاهُمْ سَعِيرًا

  98. ذَلِكَ جَزَآؤُهُم بِأَنَّهُمْ كَفَرُواْ بِآيَاتِنَا وَقَالُواْ أَئِذَا كُنَّا عِظَامًا وَرُفَاتًا أَإِنَّا لَمَبْعُوثُونَ خَلْقًا جَدِيدًا

  99. أَوَلَمْ يَرَوْاْ أَنَّ اللّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ فِيهِ فَأَبَى الظَّالِمُونَ إَلاَّ كُفُورًا

  100. قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّي إِذًا لَّأَمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ وَكَانَ الإنسَانُ قَتُورًا

  101. وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّي لَأَظُنُّكَ يَا مُوسَى مَسْحُورًا

  102. قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَـؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَونُ مَثْبُورًا

  103. فَأَرَادَ أَن يَسْتَفِزَّهُم مِّنَ الأَرْضِ فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعًا

  104. وَقُلْنَا مِن بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُواْ الأَرْضَ فَإِذَا جَاء وَعْدُ الآخِرَةِ جِئْنَا بِكُمْ لَفِيفًا

  105. وَبِالْحَقِّ أَنزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلاَّ مُبَشِّرًا وَنَذِيرًا

  106. وَقُرْآناً فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنزِيلاً

  107. قُلْ آمِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّدًا

  108. وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً

  109. وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعًا

  110. قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيًّا مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى وَلاَ تَجْهَرْ بِصَلاَتِكَ وَلاَ تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلاً

  111. وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَدًا وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ وَكَبِّرْهُ تَكْبِيرًا

------------------------Translation----------------------------------

(17:1) Glory be to Him, Who transported His Servant one night from the Masjid-i-Haram to the distant Temple, whose surroundings We have blessed, so that we might show him some of Our Sings: the fact is that He alone is All-Hearing and All-Seeing.

(17:2) Before this We had given the Book to Moses and made it a means of guidance for the Israelites with this Command: "Do not make .any other guardian than Myself.

(17:3) You are the descendants of those _ whom We bore in the Ark with Noah, and .he was truly a grateful servant".

(17:4) Besides this, We forewarned the Israelites in the Scriptures : You will work great mischief twice in the land and will become over-bearingly arrogant.

(17:5) When the occasion of the first of the two mischiefs came, O Israelites, We raised against you such of Our servants who were very mighty and formidable; so they penetrated through all parts of your country. This was a warning that was bound to be fulfilled.

(17:6) Then after this We afforded you an opportunity to over-power them and helped you with abundance of riches and children and increased you far more in numbers than before.

(17:7) Beholdl If you did good it proved to be good for yourselves and if you committed evil it proved to be bad for your own selves. Then, when the time came for the fulfilment of the second warning, We set other enemies on you so that they might disfigure your faces and enter into the Temple just as the former enemies had entered and destroyed whatever they could lay their hands on . . . . . .

(17:8) Now again your Lord may show compassion on you; but if you again repeat your former behaviour; We will again visit you with. Our punishment, for We have prepared Hell to serve as a prison-house for the ungrateful people.

(17:9) Indeed the Qur'an shows that way which is perfectly straight: To those who believe in it and do good deeds, it gives the good news that there is a great reward for them

(17:10) and to those who do not believe in the Hereafter, it gives the warning that a painful torment has been made ready for them.

(17:11) Man invokes evil instead of goodness for he is very hasty and impatient.

(17:12) Behold! We have created day and night as two signs: We have deprived the sign of night of light and made the sign of day bright to enable you to seek bounty of your Lord and to reckon months and years. Thus We have made everything manifestly distinct.

(17:13) We have fastened the augury of every man to his own neck, and on the Day of Resurrection We will bring forth a writing which he will find like an open book.

(17:14) (It will be said to him,) "Here is your record: read it. Today you yourself suffice as reckoner against yourself. "

(17:15) Whosoever adopts the righteous way, his righteous conduct will be for his own good, and whosoever goes astray, his deviation shall bring its consequences on him. No bearer will bear the burden of another. And We do not inflict punishment until We have sent a Messenger (to make Truth distinct from falsehood. )

(17:16) When We decree that a habitation should be destroyed, We give Commands to its well-to-do people and they show disobedience; then that habitation incurs just torment and We totally exterminate it.

(17:17) Just see how many generations have been destroyed by Our Command after Noah. Your Lord is fully aware of the sins of his servants and is seeing everything.

(17:18) If a person hankers after the immediate good things of this worldly life, We give him whatever We will; then We condemn such a one to Hell, wherein he will burn, accursed and deprived of mercy.

(17:19) On the other hand, whoso desires the life of the Hereafter and strives for it as best as one should strive, and is a believer, the endeavour of every such person will be appreciated.

(17:20) As regards the provisions of this worldly life, We bestow them on these and on those; this is a gift of your Lord and there is none to withhold the gift of your Lord.

(17:21) But in spite of this you can see that We have exalted one people above the others and in the Hereafter these grades will be far greater, and their superiority will be far higher.

(17:22) Do not associate another deity with Allah, otherwise you shall he reduced to a state of ignominy and helplessness.

(17:23) Your Lord has enjoined the following: 1. You should not worship anyone but Him.

(17:24) 2. Treat your parents with great consideration; if either or both of them live with you in their old age, do not say even "fie" to them: nor rebuke them, but speak kind words to them; treat them with humility and tenderness and pray: "Lord, be merciful to them just as they brought me up with kindness and affection."

(17:25) Your Lord best knows what is in your minds. if you live righteously, He surely forgives and turns towards all such people as are penitent and obedient.

(17:26) 3. Fulfil your obligations towards your relatives and the indigent and the wayfarer.

(17:27) 4. Do not be a spendthrift because the spendthrifts are the brethren of Satan and Satan has been ungrateful to his Lord.

(17:28) (5) If you have to put them (the needy persons) off because you are still waiting for Allah's favour that you are expecting, put them off with tenderness.

(17:29) (6). Do not tie your hand to your neck nor stretch without any restraint lest you should become blameworthy and left destitute.

(17:30) Your Lord provides plentifully to whom He wills and withholds His provisions from anyone He pleases, for He is fully aware of the condition of His servants and observes them closely.

(17:31) (7) Do not kill your offsprings for fear of want: for it is We Who provide them and you as well. Indeed their killing is a heinous crime.

(17:32) (8) Do not even go near fornication for it is a very indecent flung and a very evil way.

(17:33) (9) Do not kill any soul whose killing has been forbidden by Allah except by right : and if one is killed unjustly We have granted the right of retribution to his guardian. So he should not transgress the limits in retaliation, for he shall be helped.

(17:34) (10). Do not go near the property of an orphan except in the best manner until he reaches the age of maturity. 11. Keep your pledges, for you shall be accountable for your pledges.

(17:35) 12. Give full measure when you measure and weigh with even scales when you weigh. This is the best way and will prove to be the best in the end.

(17:36) (13).Do not follow that of which you have no knowledge for you shall be questioned for (the use) of your eyes, ears and minds.

(17:37) (14). Do not strut about in the land for you can neither cleave the earth nor attain the height of the mountains.

(17:38) The evil aspect of each of these Commandments is odious in the sight of your Lord.

(17:39) These are the things of wisdom which your Lord has revealed to you. And behold! do not associate any other deity with Allah lest you should be cast into Hell reproached and deprived of every good

(17:40) What! has your Lord favoured you with sons and adopted angels as daughters for Himself? Indeed it is a big lie that you are uttering.

(17:41) We have admonished the people in different ways in the Qur'an so that they may take warning, yet they are running further and further away from the Truth.

(17:42) (O Muhammad), tell them that if there had been other deities beside Allah, as they assert, they would surely have tried to find a way to (dethrone) the Master of the Throne.

(17:43) He is free from and far above the things they say about Him.

(17:44) The seven heavens and the Earth and all the things therein are chanting hymns of His glory along with His praise but you do not understand their hymns. The fact is that He is very Forbearing and Forgiving.

(17:45) When you recite the Qur'an, we place an invisible curtain between you and those who do not believe in the Hereafter

(17:46) and we cover their hearts with a covering so that they understand nothing and we make their ears hard of hearing. And when in the Qur'an you mention your one Lord only, they turn their faces away in aversion.

(17:47) We know best what they really wish to hear, when they listen to you, and also what they say, when they sit together in secret conversation. These wrongdoers say to one another, "The man you are following is really bewitched"

(17:48) Behold! what epithets they apply to you! They have gone astray, so they cannot find the Right Way.

(17:49) They say, "What ! shall we really be raised up again into a new creation, when we are reduced to bones and dust?"

(17:50) Say to them, ("yes, most certainly you shall be brought back to life,) even if you be stone or iron

(17:51) or even something harder than this which you consider in your minds impossible to be brought to life." At this they will ask, "Who is he who will bring us back to life?" Say to them, "The same Being Who brought you to life in the first instance." Then they will shake their heads at you and ask . "Well, when will this happen?" Say, "That time may be near at hand.

(17:52) On the Day when He will call you, you will rise up in response to it, praising Him, and you will think, "We have remained in this state only for a little while. "

(17:53) And O Muhammad!, say to My servants, "They should utter only that which is the best of all. In reality, it is Satan who tries to sow discord between human beings. The fact is that Satan is the avowed enemy of man.

(17:54) Your Lord is fully aware of everything concerning you. If He will, He may show mercy to you, and if He will, He may give you severe chastisement. " And, O Prophet, We have not sent you to be the guardian over people .

(17:55) Your Lord is fully aware of all the creatures in the heavens and the earth. We have exalted some Prophets above the others in ranks, and We gave the Psalms to David.

(17:56) Say to them, "You may invoke for help those deities whom you consider to be (your helpers) beside Allah: They will not be able to relieve you of any trouble nor change it. "

(17:57) In fact those whom these people invoke for help themselves seek means of approach to their Lord and vie with one another to be nearer to Him and hope for His mercy and fear His chastisement. The fact is that the chastisement of your Lord is a thing to be dreaded.

(17:58) There is no habitation which We shall not destroy before the Day of Resurrection or punish with a severe chastisement. This has been ordained in the Eternal Record.

(17:59) And nothing has hindered Us from sending Signs except that the former people refused to acknowledge them as such. (For example,) We sent the She-camel as an open Sign to Thamud but they treated her with cruelty; whereas We send Signs only by way of warning.

(17:60) Call to mind, (O Muhammad) We told you at the very beginning that your Lord is encircling these people. And We made what We have shown you now and also the Tree which has been cursed in the Qur'an as a trial for these people." We are giving them warning after warning but each warning helps only to increase their insurrection.

(17:61) And remember: when We commanded the angels, "Bow yourselves before Adam," all bowed down but Iblis.

(17:62) He replied, "Should I bow before the one whom you have created of clay?" Then he added, "Just consider this: Was he worthy of this that you have exalted him over me ? If you give me respite up to the Day of Resurrection, I will uproot the whole of his progeny; there shall be only a few of them who will be able to save themselves from me."

(17:63) Allah replied, "Well, get away. Hell is your ample reward and the reward of those who follow you.

(17:64) You may try to allure with your invitation whomsoever you can. Rally against them your horsemen and your footmen: set a partner with them in their wealth and children and entice them with your false promises And Star's promises are nothing but deception .

(17:65) Indeed you will have no power over my servants. " And your Lord suffices for you as a guardian.

(17:66) Your (real) Lord is the One, Who drives your ship across the sea so that you may seek His bounty. The fact is that He is very merciful towards you.

(17:67) When a misfortune befalls you on the sea, all of those whom you invoke for help fail you but He (is there to help you ): yet when He brings you safe to land, you turn away from Him. Indeed man is very ungrateful.

(17:68) What, do you feel quite secure that sometimes Allah would not cause you to sink underground even on land, or send a deadly whirlwind charged with stones toward you, and you may not find anyone to protect you from it ?

(17:69) Or, are you not afraid that God may again send you to the sea and smite you with a violent tempest and drown you for your ingratitude, and you may not find any one to question Us in regard to this end of yours?

(17:70) It is a favour that We have honoured the sons of Adam and blessed them with conveyances on land and sea and provided them with good and pure things and exalted them above many of Our other creatures.

(17:71) Just imagine the scene on the Day, when We will summon every community with its le ader: then those, who will be given their records in their right hands, will read their records and will not be wronged in the least;

(17:72) on the other hand, the one, who leads his life in this world as if he were blind shall be blind in the Hereafter. nay, he shall fare even worse than a blind person in finding the way.

(17:73) (O Muhammad) these people have left no stone unturned to tempt you away from that which We have revealed to you so that you might fabricate something in Our name. Had you done that, they would have made you their friend.

(17:74) It was just possible that you might have inclined a little towards them, if We had not given you strength.

(17:75) But if you had done so, We would have made you taste double chastisement in this world as well as in the Hereafter: then you would have found no helper against Us.

(17:76) And these people have persistently been trying to uproot you from this land and exile you from it, but if they do so, they will not be able to stay here much longer.

(17:77) This has always been our Way with the Messengers whom We sent before you. and you will find no change in Our way.

(17:78) Establish Salat from the declining of the sun to the darkness of the night, and be particular about the recital of the Qur'an at the dawn of the morning, for the recital of the Qur'an at the dawn is witnessed.

(17:79) Besides this, offer Tahajjud Prayer at night: this is an additional prayer for you. That time is not far when your Lord may exalt you to a laudable position.

(17:80) And pray. "Lord, whereto Thou takest me, take me with truth, and wherefrom Thou takest me out cause me to go out with truth: and grant me a power from Thee to help me."

(17:81) And declare, "The Truth has come and falsehood has vanished: for falsehood is a thing that must by its nature vanish."

(17:82) We are sending down to you through the revelation of the Qur'an what is a healing and mercy to the Believers, though it adds nothing but loss to the workers of iniquity.

(17:83) Man is a (strange) creature: when We bestow favour on him, he behaves arrogantly and turns his back, but when misfortune befalls him, he begins to despair.

(17:84) O Prophet, say to them, "Everyone is following his own way but your Lord alone knows best who is on the right way."

(17:85) They ask you about "The Spirit." Say, "This Spirit comes by the ommand of my Lord, but you have been given only a little of the 'Knowledge' . "

(17:86) (O Muhammad!), We may, if We so will, take back from you all of what We have revealed to you: then you will find none to help you in getting it back from Us.

(17:87) All that you have received is by the favour of your Lord. Indeed His favour to you is very great.

(17:88) Declare this, "Even if human beings and jinns should cooperate with one another to bring forth a book like the Qur'an, they will never be able to bring anything like it, even though all of them help one another."

(17:89) In this Qur'an, We employed different ways to make the people understand the Message, but the majority of them persisted in unbelief,

(17:90) and they said, "We will not believe in what you say until you cause a spring to gush forth from the earth for us,

(17:91) or a garden of date-palms and vines be created for you, and you cause canals to flow in it;

(17:92) or until you cause the sky to fall on us in fragments, as you threaten us;

(17:93) or you bring Allah and the angels face to face before us or a house of gold comes into being for you or you ascend the sky, and we are not going to believe in your ascension until you bring down to us a writing that we may read"-O Muhammad, Say to them, "My Lord be glorified! have I ever claimed to be anything more than a human Messenger?"

(17:94) Whenever Guidance came before the people nothing prevented them from believing in it except this (excuse): they said: "Did Allah send a human being as His Messenger?"

(17:95) Say to them, "Had angels settled on the Earth and moved about in peace, We would certainly have sent an angel as a Messenger to them, "

(17:96) (O Muhammad), say to them, "Allah suffices for a witness to judge between you and me: for He is fully aware of and is observing what His servants are doing."

(17:97) Whomsoever Allah guides, he alone is rightly guided and whomsoever He lets go astray, you will find for such people no other protector and helper besides Him. On the Day of Resurrection, We will muster them prostrate upon their faces, blind, dumb and deaf. Their abode will be Hell: whenever its fire abates, We will rekindle it for them.

(17:98) This is their recompense, for they rejected Our Signs and said, "What! shall we really be raised up anew, when we have been reduced to bones and dust?"

(17:99) Could they not perceive that the same Allah, Who created the Earth and the Heavens, has the power to create the like of them? He has ordained a time for resurrecting them which shall inevitably come, but these workers of iniquity persist in their disbelief.

(17:100) O Muhammad, say to them, "Had the treasures of your Lord's blessings been in your possession, you would have held them back lest they should be spent up. Indeed man is very narrow minded."

(17:101) And We gave to Moses nine Signs which were quite manifest. Now you yourself may inquire from the children of Israel about it: when those Signs came before Pharaoh, he uttered these very words: "O Moses, I consider you to be a bewitched man.

(17:102) Moses replied, "You know it full well that none but the lord of the Heavens and the earth had sent down these signs as eye-openers, and O Pharaoh, I consider you indeed to be a doomed person.

(17:103) At last Pharaoh resolved to uproot Moses and the Israelites from the land but We drowned him and his followers all together.

(17:104) Then we said to the Israelites, "Now you should settle down in the land and when the prescribed time of Resurrection comes about, We will gather all of you together. "

(17:105) We have sent down the Qur'an with the truth and with the truth it has come down; and O Muhammad, We have sent you only to give good news (to the Believers) and warning (to the disbelievers).

(17:106) And we have sent down this Qur'an piecemeal so that you may recite it to the people gradually piece by piece, and We have sent it down by gradual Revelations (to suit particular occasions).

(17:107) (O Muhammad!), say to these people, "Whether you believe in it or not, those who were given the knowledge before this, fall prostrate on their faces when it is recited to them

(17:108) and cry out, `Our lord is glorious and His promise was surely to be fulfilled'. "

(17:109) And they fall down on their faces, weeping when they listen to it, and this increases their Humility all the more.

(17:110) (O Prophet), say to them, "You may call Him by any name, Allah or Rahman, for it is all the same by whichsoever name you call Him because all His names are most excellent. And do not raise your voice high in your Prayer nor make it very low but adopt the middle way between these two

(17:111) and say, "Praise is for that Allah who has begotten no son nor has any partner in His Kingdom nor is helpless to need any supporter," And glorify Him in the most glorious way.

---------------------Commentary---------------------

verse1

*1 The event referred to in this verse is known "Mi`raj" and "Isra"'. According to authentic traditions, this took place a year before Hijrah. In the traditional and biographical literature, its details have been related by a large number (25) of the Companions. Anas bin Malik, Malik bin Sa`asa`ah, Abuzar Ghifari, and Abu Hurairah (Allah be pleased with them all) have related details of the event. Besides them, `Umar, `Ali, `Abdullah bin Mas`ud...........(Allah be pleased with them) have also related some parts of this event.
In this verse, the Qur'an mentions only a part of the Journey, i.e., from Masjid-i-Haram to the Temple at Jerusalem. The object of this journey as stated here was that Allah willed to show His aervant some of His signs. The Qur'an does not give any details other than this but we find further details in the traditions, which are to this effect:
One night the Angel Jibril transported the Holy Prophet on al-Buraq from Masjid-i-Haram to Masjid-i-Aqsa (the Temple). There the Holy Prophet offered his prayers along with the other Prophets. Then he took him towards the higher spheres, where he met some of the great Prophets in different spheres. At last he reached the Highest Place in the Heavens, and was received in audience by AIlah. It was there that besides other important instructions five daily Prayers were prescribed. Then he returned to the Temple and from there came back to Masjid-iHaram. During this Journey, according to many traditions, Paradise and Hell were shown to him. We also learn from authentic traditions that on the following day when he mentioned this event, the disbelievers of Makkah scoffed at him, and some of the Muslims also were sceptical about this.
The above additional details based on the traditions cannot be said to be against the Qur'an, for these are additions to the details given in the Qur'an; therefore, the details related in the traditions cannot be. rejected on the plea that they are against the Qur'an. Nevertheless, if one rejects any part of those details which are given in the traditions, one cannot be declared a renegade. On the other hand, if one rejects the details given in the Qur'an, one does become a renegade.
There are different versions of this Journey. Some say that this happened in a dream, while others are of the opinion that the Holy Prophet was fully awake and went on the Journey with his own physical body; some others say that it was merely a mystic vision which was shown to him. The opening words of this verse: "Glory be to Him, who transported His Servant. . . . .... " however, clearly show that it was a super-natural event which was brought about by the unlimited power of Allah. It is quite obvious that if the event had been merely a mystic vision, it would not have been introduced by the words which imply that the Being Who brought about this event is free from each and every kind of weakness and defect. Again the words "transported His servant one night" also show that this was not a dream or a vision but a physical journey in which Allah arranged that the Holy Prophet should make observation of His Signs with his physical eyes. Therefore, one is bound to admit that this was not a mere spiritual experience but a physical journey and visual observation which AIIah arranged for His Prophet.
It is strange that some people are of the opinion that this extraordinary journey could not be possible, but now when man with his limited-very limitedpower has been able to reach the moon, it is absurd to deny that Allah with His limitless powers could enable His Messenger to make this journey in the extraordinary short time it took.
Above all, the question whether a thing is possible or not, can arise only in the `case of human beings whose powers are after all limited, but such questions cannot be raised where the AlI-Powerful Allah is concerned. Only such a person who does not believe that Allah is able to do everything can raise objections against this wonderful Journey about which AIIah Himself says that He transported His Servant one night from Masjid-i-Haram to Masjid-i-Aqsa. Likewise all the objections raised against the various details which are given in the traditions are frivolous, except two, which are plausible:
First, if we accept these details, then we shall have to admit drat AIIah is confined to a certain place: otherwise there was no need that His Servant should be transported for this purpose to a certain place. Secondly, according to traditions, the Holy Prophet was enabled to observe Paradise and Hell where he saw some people suffering from torment. The objcction is: why should sane people be awarded punishments or rewards before the Final Judgement after Resurrection?
As regards the first objcction, it is true that Allah is Infinite by Himself, but in dealing with His creation, He employs those means which suit His imperfect creation not because of any limitation of His, but because of the limitations of His creation. For instance, when He speaks to any of His creature, He adopts the same limited mode of conversation as the addressee can understand, though He has limitless modes of speech. Likewise, when He desires to show some of the wonderful Signs of His Kingdom to a servant. He transports him to the place where the' Signs are to be shown. It is obvious that the servant cannot see at one and the same time the whole of the universe as Allah dces, for AIlah has no need to go to any place at all for this purpose but the servant has. The same applies to the appearance of the servant before the Creator. Though AIIah is not confined to any locality, it is necessary for the servant to go to the place where His manifestations have been concentrated for his observation because it is not possible for the servant with his limited powers to go in His Presence in His Infinite Capacity.
As regards the second objection, it is based on the lack of understanding the thing: many of the Signs which were shown to the Holy Prophet were symbolical. For instance, a small hole from which a fat ox came out but could not go back into it, represented mischief personified. In the same way the adulterers were shown as if they had fresh meat before them but instead of that they were eating rotten flesh. Similarly punishments for evil deeds shown to him were only symbolic observations of the punishments in the Hereafter so that he might see in advance the things which would take place in the Hereafter.
In regard to the Mi `raj it should be kept in view that aII the Prophets were enabled by AIlah to see His Signs in the heavens and the earth according to their ranks. And for this purpose all the material curtains were lifted so that they could see with their naked eyes the unseen realities, to which they were required to invite the people.
This was done so that the Prophets could say with full conviction what they had seen with their own eyes. For this experience would distinguish there from a philosopher who bases all his theories on guess-work and cannot say that he bears witness to what he claims. In contrast to philosophers, Prophets could say that they bore witness to the things which they presented because they had seen them with their own eyes.

verse2

*2 As this verse has no apparent connection with the event of Mi'raj, it may appear to a cursory reader that either of the two verses has been misplaced here. But if we try to understand the matter in the context of the theme of the whole Surah, we can easily understand the connection between the two. .The main object of this Surah is to give a warning to the disbelievers of Makkah. That is why the mention of Mi`raj has been made in the very first verse, as if to say, "The person whom you dub as an impostor and reject the Book sent down to him, has just now seen with his naked eyes great Signs of Allah. So you should learn a lesson from the history of the Israelites who discarded the Book of Allah and therefore, were given painful punishment. "
*3 The Arabic word "vakil" (guardian) denotes a person who is trustworthy and can be depended upon in regard to one's affairs and may be turned to for guidance and help.

verse3

*4 That is, "You are the descendants of Noah and his companions;" therefore ,you should behave in a manner as behoves such people. You should make Allah alone your Guardian, for your ancestors escaped death from the flood only because they had made Allah their Guardian. "

verse4

*5 The original Arabic word "Al-kitab"does not stand here for the Torah but for alI the Divine Books.
*6 Such warnings have been given in different Books of the Bible. As regards their first mischief and its evil consequences, the Israelites were warned in the Psalms, lsaiah, Jeremiah and Ezekiel and the warnings about their second mischief and its severe punishments are found in Matthew and Luke. Below are given extracts to confirm this statement of the Qur'an.
Prophet David was the first to warn the Israelites in his Psalms of their first mischief:
"They did not destroy the nations, concerning whom the Lord commanded them: But were mingled among the heathen, and learned their works. And they served their idols which were a snare unto them. Yea, they sacrificed their sons and their daughters unto devils, And shed innocent blood, even the blood of their sons and of their daughters ....Therefore, was the. wrath of the Lord kindled against his people, insomuch that he abhorred his own inheritance. And he gave them into the hand of the heathen ;" Psalms: Chapter 106, vv. 34-38, 40; 41. The above events have been described in the past tense as if they had already actually happened. The Scriptures employ this mode of expression to emphasize the importance of the prophesies.
When this mischief actually carne to pass, Prophet lsaiah warned them of its ruinous consequences: "Ah sinful nation, a people laden with iniquity, a seed of evil-doers, children that arc corrupters: they have forsaken the Lord, they have provoked the Holy One of Israel unto anger, they are gone away backward. Why should ye be stricken any more? ye will revolt more and more: How is the faithful city become an harlot! it was full of judgment; righteousness lodged in it; but now murderers. Thy princes are rebellious, and companions of thieves: everyone loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them. Therefore, saith the Lord, the Lord of hosts, the mighty One of Israel. Ah I will case me of mine adversaries, and avenge me of mine enemies: they be replenished from the east, and are soothsayers like the Philistines, and they please themselves in the children of strangers. Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made: Moreover the Lord saith, Because the daughters of Zion are haughty, and walk with stretched forth necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet: Therefore, the Lord will smite with a scab the crown of the head of the daughters of Zion, and the Lord will discover their secret parts. Thy men shall fall by the sword, and thy mighty in the war. And her gates shall lament and mourn: and she being desolate shall sit upon the ground. Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all his channels, and go over alI his banks: That this is a rebellious people, lying children, children that will not hear the law of the Lord: Which say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits: Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and stay thereon: Therefore, this iniquity shall be to you as a breach ready to fall, . . . . And he shall break it as the breaking of the potters' vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a shred to take fire from the hearth, or to take water withal out of the pit." (lsaiah, Chapter 1:verses 4-5; 21-24,Chapter 2:verses 6,8; Chapter 3: verses 16-17, 25-26; Chapter 8: verse 7; Chapter 30: verses 9-10, 12-14.)
After this Prophet Jeremiah raised his voice when the flood of corruption swept away everything before it.
"Thus saith the Lord, What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity and are become vain?
And I brought you into a plentiful country to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made my heritage an abomination. For of old time I have broken thy yoke, and burst thy hands: and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest,,playing the harlot. As the thief is ashamed when he is found. so is the house of Israel ashamed: they, their kings, their princes, and their priests, and their prophets, Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face but in the time of their trouble they will say, Arise, and save us. But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble; for according to the number of thy cities are thy gods, O Judah. The Lord said also unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? She is gone up upon every high mountain and under every green tree, and there hath played the harlot. And her treacherous sister Judah saw it. And I saw, when for aII the causes whereby backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also. And it came to pass through the lightness of her whoredom, that she defiled the land, and committed adultery with stones and with sticks. Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if can find a man, if there be any that executeth judgments that seeketh the truth; and I will pardon it. How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they then committed adultery, and assembled themselves by troops in the harlots' houses. They were as fed horses in the morning: every one neighed after his neighbour's wife. Shall I not visit for these things? Saith the Lord: and shall not my soul be avenged on such a nation as this? Lo, I will bring a nation upon you from far, O house of Israel, saith the Lord: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understand what they say. Their quiver is an open sepulchre, they arc all mighty men. And they shall eat up thine harvest, and thy bread, which thy sons and thy daughters should cat: they shall cat up thy flocks and thine herds; they shall eat up thy vines and thy fig trees: they shall impoverish thy fenced cities, wherein thou trustedst, with the sword. And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray them away. Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth and the voice of gladness, the voice of- the bridegroom and the voice of the bride: for the land shall be desolate.
And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith the Lord; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity. And I will appoint over them four kinds, saith the Lord: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy." (Jeremiah, Chapter 2: verses 5-7, 20, 26-28; Chapter 3: verses 6-9; Chapter 5: verses 1,7-9 15-17; Chapter 7: verses 33, 34; Chapter 15: verses 2, 3.)
Then Prophet Ezekiel was raised to warn them in time. Addressing Jerusalem he said:
The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself. Behold, the princes of Israel, every one were in thee to their power to shed blood. In thee they have set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they vexed the fatherless and the widow. Thou hast despised mine holy things, and hast profaned my Sabbaths. In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness. In thee have they discovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution. And one hath committed abomination with his neighbour's wife; and another hath lewdly defiled his daughter-in-law; and another in thee hath humbled his sister, his father's daughter. In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast greedily gained of thy neighbours by extortion and hast forgotten me, can thine hands be strong, in the days that I shall deal with thee? And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee. And thou shalt take thine inheritance in thyself in the sight of the heathen, and thou shalt know that I am the Lord." (Ezekiel, Chapter 22: verses 3, 6-12, 14-16.)
Besides the above mentioned warnings which were given to Israelites at the time of their first mischief, Prophet Jesus Christ warned them of the consequences of their second' great mischief. In a forceful address he criticized their morel degeneration like this:
"O Jerusalem, Jerusalem, thou that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together, even as a hen gatherth her chickens under her wings, and ye would not! Behold, your house is left unto you desolate. Verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down. " (Matthew, Chapter 23: verses 37, 38; Chapter 24: verse 2. )
Then, when the Roman officials were taking Prophet Jesus out for crucifixion, and a great company of people including women were following him bewailing and lamenting, he addressed them and gave his final warnings:
But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children. For, behold, the days are coming, in which they shall say; Blessed are the barren, and the wombs that never bore, and the paps which never gave suck. Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us. (Luke, Chapter 23: verses 2830. )

verse5

*7 This refers to the terrible destruction that the Israelites suffered at the hands of the Assyrians and Babylonians. One cannot fully appreciate the historical background of this merely from the extracts that have been reproduced above from the Books of the Prophets. A brief history of the Israelites is also needed so that a student may become acquainted with all the causes and circumstances on account of which AIIah removed this nation, that professed to believe in a revealed Book, from the leadership of mankind and turned it into a humiliated, condemned and backward community.
When, after the death of Prophet Moses, the Israelites entered Palestine it was inhabited by the Hittites, Amorites, Canaanites, Perizzittes, Hivites, Jebusites, the Philistines, etc. These communities had adopted the worst kind of idolatry, their supreme deity being Ayl whom they regarded as the father of gods and who was usually represented by the bull-images. His consort was called Asherah from whom had descended a whole line of gods and goddesses, about 70 in number. The most powerful god among them was Baal who was regarded as the god of rain and growth and the lord of the earth and heavens. In the northern regions his consort was called Anathoth and in Palestine Ashtaroth. These two were the goddesses of love and procreation. Besides them, there was a god of death, a god of disease and famine, and a goddess of health, and thus all the worldly powers and agencies stood divided among a large number of deities. The people had ascribed such dirty and base qualities and acts to these deities that even a worst offender against morality would shun being known by them. Obviously the people who have adopted such mean deities for worship and devotion cannot remain secure from the worst kind of moral degeneration and the modern excavations have shown this conclusively.
Child sacrifice was a common thing among them. Their places of worship had turned into brothels, where women were kept as religious prostitutes and illicit relations with them were regarded as a part of worship and devotion.
The Israelites had clearly been told in the instructions given in the Torah that they should destroy those communities and wrest the land of Palestine from them, and that they should avoid mixing up with those people and ward off their moral and ideological weaknesses:
But when the Israelites entered Palestine they set this guidance aside. They not only did not establish a united kingdom of their own but fell a prey to tribal parochialism. Each of their tribes was content to take a part of the captured land and become a separate and independent state. This disunity among them did not leave any of the tribes strong enough to purge its territory completely of the idolaters, and therefore they had to allow them to live side by side with them in the same land. Not only this, but there had remained in the conquered territories a cumber of small city states of these idolatrous communities which the Israelites had nor been able to subjugate. It is this very thing which has been complained against in the extract of the Psalms reproduced above in the beginning of E.N. 6.
The first consequence of intermixing with those communities, was that the Israelites also became idolatrous, and gradually began to adopt other moral evils also. This has been complained about in the Book of Judges as below: "And the children of Israel did evil, in the sight of the Lord, and served Baalim: And they forsook the Lord God of their fathers, which brought them out of the land of Egypt, and followed other gods, the gods of the people that were round about them, and bowed themselves unto them, and provoked the Lord to anger. And they forsook the Lord, and served Baal and Ashtaroth". (Judges, 2: 11-13.)
The second consequence suffered by the Israelites was that the communities whose city-states they had left unconquered and the Philistines whose land they had not at all touched set up a united front against them and drove them out of a major part of Palestine by incessant attacks, so much so that they deprived them of the Holy Ark of their Lord. At last, the Israelites felt the need of Establishing a united kingdom of their own under one ruler, and on their request Prophet Samuel appointed Saul as their king in 1020 B.C. (For details see vv. 246-48 and E.N.'s. 268-270 of AI-Baqarah.)
This united kingdom was ruled by three kings: Saul (1020 B.C. to 1004. B.C.), Prophet David (1004 to 965 B.C.) and Prophet Solomon (365 to 926 B.C.). These kings brought to completion the mission that had been left incomplete by the Israelites after the death of Prophet Moses. They annexed all the territories except the Phoenician state on the northern and the Philistine state on the southern coast, which, of course, became tributaries.
After the death of Prophet Solomon the Israelites again adopted the ways of the world and fought among themselves and split into two independent kingdoms, the kingdom of Israel in the northern Palestine and Jordan with Samaria ,as its capital, and the kingdom of Judah in the southern Palestine and Edom with Jerusalem as its capital. These kingdoms were strife-ridden from the very . beginning and this state of affairs persisted till the end.
The rulers and people of the kingdom of Israel were the first to be affected grievously by the ideological and moral weaknesses of the neighbouring communities. Specially after the marriage of its ruler, Ahab, with the idolatrous princess Jezebel of Zidon, idolatry and other evils began to spread unchecked among the Israelites under the official patronage. Prophets Elias and Elisha tried their very best to check this deluge but the Israelites who were rapidly degenerating, did not heed their warning. At last the wrath of AIIah overtook the kingdom of Israel in the shape of the Assyrians who started subjecting Palestine to incessant attacks from 900 B.C. downward. During this period, Prophet Amos (787-747 B.C.) and them Prophet Hosea(747-735 B.C.) rose and warned the Israelites again and again but the wretched, depraved people did not heed their warnings at all, and transgressed all limits. Prophet Amos was banished by the king of Israel from the realm of Samaria and warned not to preach his mission in the country Not very long after this the wrath of Allah burst upon the kingdom of Israel and its people. The Assyrian king Sargon took Samaria in 721 B.C.and put an end to this northern kingdom. Thousands of Israelites were put to the sword and 27 thousand of their leading men were driven out of their homeland and scattered in the eastern districts of the Assyrian empire and replaced by settlers from other parts of the empire. When the remaining Israelites intermixed with the settlers they also lost gradually their national and cultural identity.
The other kingdom of the Israelites, called the kingdom of Judah, which was set up in southern Palestine also began to adopt godless ways soon after the death of Prophet Solomon, though its moral degeneration took place at a slower pace than that of Israel. Therefore, it was allowed to exist for a longer period. Then, like the kingdom of Israel, it also began to be subjected to continual attacks, its cities ruined and its capital besieged, but this kingdom could not be wholly destroyed by the Assyrians; it only became a tributary. Afterwards, when inspite of the best reformatory efforts of Prophets lsaiah and Jeremiah the people of Judah did not give up idol-worship and other moral evils, king Nebuchadnezzar of Babylon attacked and captured the whole of Judah in 598 B.C.including Jerusalem and took the king of Judah as prisoner. Even then the Israelites did not mend their ways and paid no heed to the warnings and guidance of Prophet Jeremiah: Instead of reforming their ways, they started making plans to change their fate by revolting against Babylon. At last in 587 B.C.Nebuchadnezzar punished them heavily by invading Judah and destroyed all its important cities. He razed Jerusalem and Solomon's Temple to the ground and did not leave a wall of it standing in place. He drove a large part of the Israelite population out of their land and scattered them into the adjoining countries. The people who were left behind were cursed and subjected to all kinds of humiliations by the neighbouring communities.
This was the first calamity that came as a warning to the Israelites and the first chastisement that they suffered as a result therof.

verse6

*8 This refers to the lease of time that the Israelites (That is the people of Judah) got after their release from the captivity of Babylon. As for the people of Israel and Samaria, they did not rise again after their moral and spiritual degeneration. But among the people of Judah there still were some people who practised the truth and invited others also to follow it. They carried on their work of invitation to the truth among the remaining Israelites in Judah and exhorted those also to repent and follow the truth who had been driven out into Babylon and other lands. At last the mercy of AIIah came to their help. The downfall of Babylon started. The Persian king, Cyrus, took Babylon in 539 B.C.and in the following year issued a decree allowing the Israelites to return to and re-settle in their homeland. The Israelites began to return home in caravan after caravan, and ties continued for along time. Cyrus also allowed the Israelites to rebuild the Temple of Solomon but the neighbouring communities who had settled in this land resisted it. At last Darfius I appointed Zerubbabel, a grandson of the last king of Judah, governor of Judah in 522 B.C.who got the Temple rebuilt under the care of Prophet Haggai, Prophet Zechariah and Joshua. In 458 B.C. Ezra arrived in Judah along with an exiled group and the persian king Artaxerxes made the following decree.
"And thou, Ezra, after the wisdom of thy God that is in thine hand, set magistrates and judges, which may judge aII the people that are beyond the river, aII such as know the laws of thy God; and teach ye them that know them not.
And whosoever will not do the law of thy God and the law of the king let judgment be executed speedily upon him whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment. "(Ezra, 7:25-26).
Taking advantage of this decree, Ezra carried out the revival of the religion of Prophet Moses. He gathered together all the righteous and good people from the Israelites and set up a strong organisation. He compiled and spread the Pentateuch which contained the Torah, made arrangements for the religious education of the Israelites, enforced the law and started purging the people of moral and ideological weaknesses which the had adopted by intermixing with the other communities. He compelled they Jews to divorce the idolatrous wives they had married, and took a covenant from them that they would worship God alone and follow His Law only.
In 455 B.C.an exiled group came back to Judah under Nehemiah whom the Persian king appointed as the ruler of Jerusalem and ordered him to build the wall round the city. Thus, after 150 years the Holy city was fully restored and became the centre of Jewish religion and culture, But the Israelites of northern Palestine, and Samaria did not benefit by the work of revival done by Ezra.They built a rival sanctuary on Mount Gerizim, and tried to make it the religious centre for the people of the Book. This caused a further, and perhaps the final, split Between the Jews and the Samaritans.
The Jews suffered a set-back for a while with the fall of the Persian Empire and the conquests of Alexander the Great and the rise of the Greeks. After the death of Alexander, his kingdom was subdivided into three empires. Syria tell to the lot of the Seleucide empire, with Antioch as its capital, whose ruler Antiochus III incorporated Palestine into his dominions in 198 B.C. These Greek conquerors who were idolatrous by precept and freelance morally felt greatly ill at ease with the Jewish religion and culture. So, they began to propagate the rival Greek way of life and culture by political and economic pressure, and were able to win over a strong section of the Israelites who became their helpers. This external interference caused a split in the Jewish nation. One group among them readily adopted the Greek dress, the Greek language, the Greek way of life and the Greek sports, while the other persistently stuck to their own culture and way of life.
In 175 B.C. when Antiochus IV (who was called Epiphanes, that is, the manifestation of God) came to the throne, he used all his power and authority to stamp out the Jewish religion and culture. He got idols installed in the Holy Temple at Jerusalem and forced the Jews to prostrate themselves before them. He strictly forbade the rite of offering the sacrifices at the altar, and commanded the Jews to offer sacrifices to idolatrous deities instead. He proposed death penalty for those who would keep the Torah in their houses, or observe the Sabbath or perform circumcision of their children. But the Jews did not yield to this coercion, and started a powerful resistance movement, known in history as the revolt of the Maccabees. Though in this struggle the sympathies of the Greece-oriented Jews were with the Greeks, and they fully cooperated with the despots of Antioch to crush the Maccabean revolt, the common Jews who still retained the religious fervour of the days of Ezra sided with the Maccabees, who were ultimately able to drive out the Greeks and establish a free religious state which remained in power till 67 B.C This state prospered and in time extended to alI those territories which had once been under the control the kingdoms of Judah and Israel. It was able to annex a part of the land of the Philistines which had remained unconquered even in the days of Prophets David and Solomon (Peace be upon them).
This is the historical background of the verse of the Qur'an under commentary.

verse7

*9 The historical background of the second degeneration and its chastisement is as follows:
The moral and religious fervour with which the Maccabees had started their movement gradually cooled down and was replaced by love of the world and empty external form. A split appeared among them and they themselves invited the Roman General, Pompey, to come to Palestine. Pompey turned his attention to this land in 63 B.C. and, taking Jerusalem, put an end to the political freedom of the Jews. But the Roman conquerors preferred to rule their dominions through the agency of the local chiefs rather than by direct control. Therefore, a local government was set up in Palestine which eventually passed into the hand of Herod, a clever Jew, in 40 B.C. This ruler is well known as Herod the Great. He ruled over the whole of Palestine and Jordan from 40 to 4 B.C. On the one hand Herod patronised the religious leaders to please the Jews, and on the other, he propagated the Roman culture and won the goodwill of Caesar by showing his loyalty and faithfulness to the Roman Empire. During, his reign, the Jews degenerated and fell to the lowest ebb of moral and religious life.
On the death of Herod his kingdom. was subdivided into three parts.His son, Archelaus, became the ruler of Samaria, Judaea and northern Edom. In A.D. 6. however, Caesar Augustus deprived him of his authority and put the state under his Roman governor, and this arrangement continued up till A.D. 41. This was precisely the time when Prophet Jesus (Peace be upon him) appeared to reform the Israelites whose religious leaders opposed him tooth and nail and even tried to get him the death sentence by the Roman governor, Pontius Pilate.
The second son of Herod, Herod Antipas, became the ruler of Galilee and Jordan in northern Palestine, and he was the person who got Prophet John (Peace be upon him) beheaded at the request and desire of a dancing girl.
Herod's third son, Philip, succeeded to the territories bounded on one side by river Yermuk and on the other by Mount Hermon. Philip had been much more deeply influenced by the Roman and Greek cultures than his father and brothers. Therefore the preaching of the truth could not have even so much effect in his land as it had in the other parts of Palestine.
In A.D. 41, the Romans appointed Herod Agrippa, the grandson of Herod the Great, ruler of the territories that had once been under Herod himself. Coming into power this man did whatever he could to persecute the followers of Prophet Jesus (Peace be upon him) and used aII the forces at his disposal to crush the movement that was functioning under the guidance of the Disciples to inculcate fear of God in the people and reform their morals.
In order to have a correct estimate of the condition of the common Jews and their religious leaders, one should study the criticisms levelled by Prophet Jesus on them in his sermons contained in the four Gospels. Even a religious man like Prophet John was beheaded before their eyes and not a voice was raised in protest against this barbarity. Then aII the religious leaders of the community unanimously demanded death sentence for Prophet Jesus, and none but a few righteous men were there to mourn this depravity. Above aII, when Pontius Pilate asked these depraved people, ' which condemned prisoner he should release, according to the custom, at Passover, Jesus or Barabbas the robber', they aII cried with one voice 'Barabbas'. This was indeed the last chance Allah gave to the Jews, and then their fate was sealed.
Not long after this, a serious conflict started between the Jews and the Romans, which developed into an open revolt by the former between A.D. 64 and G6. Both Herod Agrippa II and the Roman procurator Floris failed to put down the rebellion. At last, the Romans crushed it by a strong military action and in A.D. 70 Titus took Jerusalem by force. About 1,33,000 people were put to the sword, 67 thousand made slaves, and thousands sent to work in the Egyptian trines and to other cities so that they could be used in amphitheatres for being torn by wild beasts or become the "practice-target" for the sword fighters. AlI the tall and beautiful girls were picked out for the army of conquest and the Holy City of Jerusalem and the Temple were pulled down to the ground. After this the Jewish influence so disappeared from Palestine that the Jews could not regain power for two thousand years, and the Holy Temple could never be rebuilt.. Afterwards the Roman Emperor, Hadrian, restored Jerusalem but renamed it Aelia. The Jews, however, were not allowed to enter it for centuries. This was the calamity that the Jews suffered on account of their degeneration for the second time.

verse8

*10 Though this admonition has been given as a parenthesis at the end of the address to the children of Israel, it does not mean that this and the address itself are solely meant for them. As a chatter of fact, the whole address is really directed towards the disbelievers of Makkah but, instead of addressing them directly, some important historical events from the history of the children of Israel have been cited in order to serve as admonition for them.

verse9

verse10

*11 This means to warn those persons or people or nations who do not take a lesson from the admonitions of the Qur'an to be ready to undergo that chastisement which Israelites had to suffer.

verse11

*12 This is in answer to the foolish demands of the disbelievers of Makkah who repeatedly demanded from the Holy Prophet to bring about that torment with which he threatened them. It is closely connected with the preceding verse, as if to say, "O foolish people instead of asking goodness you demand the torment: can't you realise the sufferings of the community which is visited by God's torment?"
It also contains a subtle warning to those Muslims who prayed for punishment for those disbelievers who persecuted them and rejected the Message obdurately; there were still among those disbelievers many such people who afterwards embraced Islam and became its standard bearers in the world. That is wiry AIlah says, "Man does so because he is very hasty and impatient; " He prays to Allah for alI such things as are the immediate need of the time, though often subsequent experience shows that if Allah had granted his prayer, it would have been very harmful to him.

verse12

*13 Allah invites man to study the wisdom that underlies variety in the world and not get confused and long for monotonous uniformity. In fact, the whole system is based on variety, distinctiveness and diversity in things. For the sake of illustration Iet us take the case of the signs of day and night: "You see these underlying opposite things daily in your life. If you just consider the underlying wisdom, you will find that without this variety there would have been hardly any activity in the world. Likewise great wisdom lies in the creation of the people with different temperaments, thoughts and inclinations. If Allah had made aII men righteous by birth or annihilated disbelievers and wicked people and left onlv believers and submissive people in the world, the purpose of men's creation could not leave been realized. Therefore, . it is wrong to desire that there should only be day and no night. The righteous thing is that these people, who have got the light of guidance, should exert their utmost to remove the darkness of deviation. It is their duty that if they find darkness like that of night, they should pursue it like the sun so that the light of guidance should re-appear".

verse13

*14 "We have fastened the augury of every man to his own neck": therefore one does not need to take omens from a bird. : This is to remove the superstition of the disbelievers who used to take omens from birds etc., as if to say, "The causes and consequences of good fortune or bad fate exist in man's own person. He merits good fortune because of his own good conduct and good judgment, and likewise, suffers the consequences of evil fate by the lack of these". This was necessitated because foolish people always try to attribute their misfortunes to external causes, when in fact our fate depends on our own deeds, good or bad. If they probe into the causes, they will find that their fate was decided by their own good or bad qualities and judgments.

verse14

verse15

*15 This is to impress that if a person adopts the right way, he dces not do any favour to God or His Messenger or a reformer but he himself gets its benefits. On the other hand, if a person deviates from the right way, he can do no harm to God or His Messenger or a reformer, for they desire only to protect men from wrong ways and guide him on to the Right Way, and not for any selfish ends. Therefore, the right course for a wise man is to adopt the righteous way, when it becomes distinct to him what is truth and what is falsehood. On the other hand, if he rejects Truth because of his prejudices and self-interest, he will be his own enemy and not a well-wisher.
*16 The Qur'an has laid great stress on the doctrine of personal responsibility at several places, for one cannot follow the Right Way scrupulously without understanding fully its implication. It means that, everyone is solely responsible for one's moral conduct and is accountable to God as an individual in one's own person and no other person can share the burden of responsibility with him. As an instance, we thay take the case of a particular action or a particular way of conduct in which a generation or a community or a large number of people had collaborated. When the people will assemble before AIIah on the Day of Judgment their collective action will be analysed so as to lay the burden of its responsibility on each and every person who had been conducive to it, and rewarded or punished in accordance with it. Neither will a person be punished for. the part another had played in its performance nor shall the burden of the sin of one individual laid on the shoulders of another. This doctrine has been emphasized over and over again so that a wise man should not act in imitation of another or justify Iris own conduct by similar deeds of others. If a particular person feels the sense of his own responsibility, he will act in such a way as to come out successful on the Day of Judgment, regardless of what the others do.
*17 This is another doctrine which has been impressed on the minds by the Quran in different ways. This is to emphasize the basic importance that a Messenger has in the dispensation of Divine justice because this is determined in the light of the Message brought by him. This will be employed as an argument in favour of or against the concerned people. Otherwise the infliction of punishment on the people would be unjust for in that case they could argue that they should not be punished as the knowledge of the righteous way had not been conveyed to them. But after the Message had been conveyed to a particular people, and they had rejected it, there would be left. no excuse for them.
It is an irony that instead of accepting the Message some foolish people are misled by reading verses like these and they ask such absurd questions: "What will be the position of those, who might not have received the message of any Prophet?" The wise course for such persons would have been to ask themselves what their own position will be on the Day of Judgment, because they themselves had received the Message. As regards other people, Allah knows best who has received the Message, and when, how and to what extent and what attitude a certain person adopted towards it. In short, Allah alone is aware of whether a particular person received the Message in such a way as to fulfil the required condition for punishment.

verse16

*18 Here a definite form of Divine procedure for the destruction of a people has been stated. When the well-to-do people of a habitation become disobedient, it is a portent that it is doomed to destruction. After their persistent and continuous transgression, the well-to-do people become so obdurate in their disobedience that they begin to discard the instinctive dictates of their conscience. The same thing has been stated in v. 16: "When We decree that a habitation should be destroyed We give Commands to its well-to-do people and they show disobedience." This is because Allah has created conscience for the guidance of man. Therefore, the dictates of conscience are really the commands of Allah. Thus it has become quite obvious that by "When We decree that a habitation should be destroyed . . . . " is not meant that Allah intends to destroy it without any reason. It is destroyed because after their disobedience "that habitation incurs Our just wrath and We totally exteminate it." The habitation deserves such a punishment because its common people follow the well-to-do people who are the factual leaders of a community and are mainly responsible for the corruption of the community. At first the well-to-do people commit acts of disobedience, wickedness, mischief, cruelty and tyranny and then the common people follow them and incur the torment of Allah. Incidentally, this is a warning for every community that it should be very discreet and prudent in choosing and electing its leaders and rulers, for if the latter are mean and wicked, they will inevitably lead the community to destruc

verse17

verse18

*19 The Arabic word Ajilah literally means something which can be had immediately, but the Qur'an employs it as a term for "This World" which yields its advantages and results in this worldly life. Its antonym is Akhirat (Hereafter) which will yield its advantages and results after death in the life of the Next World.
*20 The person who does not believe in the life of the Hereafter deserves Hell, because he strives only for the successes and good things of this world and his endeavours are confined to material objects. Consequently, such a person becomes a mere worshipper of this world and adopts wrong conduct, for he has no sense of personal responsibility and accountability to God and ultimately deserves the torment of Hell.

verse19

*21 "His endeavours will be appreciated": he will be rewarded for the efforts he had made for success in the Hereafter.

verse20

*22 Allah gives the provisions of this world both to those who strive for this world and to those who strive for the Hereafter, but it is the gift of Allah alone and not of anyone else. It does not lie in the power of the worshippers of the world to deprive the seekers after the Hereafter of these provisions: nor have the seekers after the Hereafter any power to withhold these provisions from the worshippers of the world.

verse21

*23 This is to show that the seekers after the Hereafter have been exalted over the worshippers of the world even in this worldly life. However, this exaltation is not in regard to the good things of this world -rich food and dress, palatial dwellings, limousines, helicopters and other grand things, but it is from another point of view. They enjoy that true honour, love and good-will which is denied to the tyrants and the rich people in spite of the fact that they may be indigent. This is because whatever the seekers after the Hereafter get in this world, it is earned in righteous and honest ways, while the worshippers of the world amass wealth by employing dishonest and cruel ways. Then the former spend what they get with prudence and righteousness. They fulfil the obligations they owe to others. They spend their money in the Way of AIlah and to please Allah on the needy .and the indigent. In contrast to them, the worshippers of this world spend their money in .the enjoyment of luxuries, wicked works, corruption and spreading other evil things. This makes the former models of God-worship and purity in every respect and distinguishes them so clearly, from the worshippers of the world that they shine in exaltation over the latter. These things clearly indicate that in the next world the grades of the seekers after the Hereafter will be far greater and their superiority far higher than those of the worshippers of the world.

verse22

*24 Or it can be rendered like this: "Do not invent another deity besides Allah", or "Do not set up another as a deity beside Allah."

verse23

*25 In the succeeding verses, those main basic principles have been put forward on which Islam desires to build the whole structure of human life. These form, so to say, the Manifesto of the Invitation of the Holy Prophet declared by him at the end of the Makki stage of his mission, on the eve of the new stage at AI-Madinah so that it should be known to aII that the new Islamic Society and State were going to be built on such and such ideological, moral, cultural economic and legal principles. (Please also refer to vv. 151-153 and E.N.'s thereof of Chapter VI).
*26 This commandment is very comprehensive. It prohibits not only the worship of anyone except AIIah but also implies that one should obey and serve and submit to AIIah alone without question: one should accept His Commandments and Law alone to be worthy of obedience and His authority to be supreme above aII. This was not merely an instruction confined to a religious creed and individual practice but it served as the foundation of the moral, cultural, and political system which was practically established in Al-Madinah by the Holy Prophet. Its first and foremost principle was that AIIah alone is the Master, Sovereign and Law-giver.

verse24

verse25

*27 This verse enjoins that after Allah's right, the greatest of aII the human rights is the right of parents: therefore, the children should obey and serve and respect their parents. The collective morality of society should make it incumbent on children to be grateful and respectful to their parents, they should serve them as they nursed and brought them up in their childhood. Above aII, this verse is not merely a moral recommendation but is the basis of the rights and powers of parents the details of which we find in the Books of Hadith and Fiqh. Moreover, respectful behaviour and obedience to and observance of the rights of parents comprise the most important element of the material education and moral training in the Islamic Society and civilization. Incidentally, all these things have determined for ever the principle that the Islamic State shall make the family life sound and secure by laws, administrative regulations and educational policy and prevent its disintegration.

verse26

verse27

verse28

*28 These three articles (3-5) are meant to impress that a man should not reserve his earnings and his wealth exclusively for his own person. He should do his utmost to fulfil his own necessities of life in a moderate way and render the rights of his relatives, neighbours and other needy persons as well. This attitude will help create the spirit of cooperation, sympathy and justice in the collective Islamic life. Thus every relative will cooperate with the other and every well-to-do person will help the needy in Iris neighbourhood and a wayfarer would find himself an honourable guest among generous hosts. The conception of rights should be so extensive that every person should consider that aII other human beings have rights on his person and his property so that he should serve them with the idea that he is rendering their rights and is not doing any favour to them. In that case one would beg pardon of the other if one was unable to serve him and would pray to God to send his blessings upon him to enable him to serve His servants.
These articles of the Islamic Manifesto were not merely confined to moral teachings but these formed the basis of the Commandments of Zakat and voluntary charity. The laws of inheritance and of making will and endowments were based on these articles. The rights of the orphans were determined by these and it was made obligatory on every habitation to entertain a wayfarer gratis for at least three days. Subsequently the whole moral system was formed so as to create the feelings of generosity, sympathy and cooperation. So much so that the people began to realize the importance of and observe voluntarily the moral rights which could neither be demanded legally nor enforced by law.

verse29

*29 "Do not tie your hand to your neck" is the 'literal translation of the Text which means: "Do not be parsimonious" ; "nor stretch it without any restraint" means, "Do not be extravagant" . If verses 27 and 29 are read together, it becomes obvious that the Qur'an desires the people to follow the golden mean, i.e., they should neither be so parsimonious as to prevent the circulation of wealth nor so extravagant as to destroy their own economy. On the contrary, they should learn to behave in a balanced manner so that they should spend money wherever it should be spent and refrain from becoming spendthrifts so as to involve themselves into trouble. As a matter of fact, it is ingratitude towards Allah's favour to spend money for the sake of show, luxury and sinful acts and similar things which are neither man's real necessities nor useful. Therefore, those people who spend money lavishly on such things as these are the brethren of Satan
These clauses coo, are not merely meant to be moral instructions for individuals. They are intended to safeguard the Islamic Society against extravagance by moral instruction, collective pressure and legal restrictions. Accordingly, in the Islamic State of AI-Madinah practical steps were taken to safeguard the community against extravagance. First, many forms of extravagance and luxury were forbidden by law. Secondly, legal measures were taken against it. Thirdly. social reforms were introduced to put an end to those customs which involved extravagance. The Government was empowered to prevent people from the obvious forms of extravagance. Above all, Zakat and voluntary charity helped to break parsimony and the lust of hoarding money. Besides these measures, a public opinion was created that enabled the people to discriminate between generosity and extravagance and thrift and parsimony: so much so that parsimonious people were looked down upon as ignominious and the thrifty people were regarded as honourable. This moral and mental attitude became a part and parcel of the Muslim society, and even today the parsimonious people and boarders are looked down upon in the Muslim society, while the generous people are respected everywhere.

verse30

*30 That is, "Man cannot realize the wisdom of the disparity of wealth among the people" : therefore, man should not try to interfere by artificial means with the natural distribution of wealth. It is wrong to level down natural inequality or to aggravate it by artificial means so as to make it unjust. Both the extremes are wrong. The best economic system is that which is established on the Divine Way of the division of wealth.
As a result of the realization of the wisdom of economic disparity, no such problems arose which might have made that disparity an evil in itself so as to demand the creation of a classless society. On the contrary, in the righteous society established at AI-Madinah on these Divine principles which are akin to human nature, the economic differences were not artificially disturbed. But by means of moral and legal reforms these became the means of many moral, spiritual and cultural blessings and benefits instead of becoming the means of injustice. Thus, the wisdom of the disparity created by the Creator of the Universe was practically demonstrated at Al-Madinah.

verse31

*31 This verse cuts at the very root of the movement of birth control, which has been going on from ancient times to our present age. It was the fear of want that induced people to kill their children or resort to abortion. In our age another plan has been added to these, i.e., contraception. This article of the Islamic Manifesto prohibits the people from reducing the number of mouths by artificial means taut exhorts them to increase the means of production according to the natural methods enjoined by .AIlah. According to this article, it is one of the biggest mistakes of man to check birth rate as a solution to the want and scarcity of provisions: therefore, it warns him, as if to say, "O man, it is not you who make arrangement for food, but AIIah, Who settled you in the land and has been providing for you and will provide for those who will come after you". History tells us that the food resources have always expanded in proportion to the number of inhabitants of a country: nay, often they have exceeded far snore than the needs of the inhabitants. Thus it is a folly on the part of man to interfere with the arrangements of Allah.
It is very significant that as a result of this teaching no movement has ever been started to control birth nor has there been any inclination to infanticide among the Muslims ever since the revelation of the Qur'an.

verse32

*32 "Do not even go near fornication. " This commandment is meant both for individuals and society as a whole. It warns each individual not only to guard against adultery or fornication itself but against all those things that lead to or stimulate it. As regards society as a whole the commandment enjoins it to make such arrangements as prevent adultery and eradicate the means and stimulants that lead to adultery. Therefore, the society should employ all those legal and educative means that help develop such an environment as prevents and eradicates indecency.
Finally, this article formed the basis of laws and regulations of the Islamic system of life. In order to fulfil its implications adultery and false accusation of adultery were made criminal offences: regulations about "Purdah" were promulgated: the publication of indecent things was banned and drinking of intoxicants was made unlawful: restrictions on music, dancing and pictures which are conducive to adultery were imposed. Then such laws were enacted as made marriage easy, and cut at the root of adultery.

verse33

*33 "Do not kill any soul" includes not only the prohibition of the killing of other souls but also one's own soul as well for it is also included in the prohibition that inunediately follows this command. Thus suicide is regarded as heinous a sin as murder. Some foolish people object to the prohibition of suicide saying that they themselves are the masters of their souls. Therefore, there is nothing wrong in killing one's own self or in destroying one's own property. They forget that every soul belongs to AIIah, and none has any right to destroy it, nay, even to abuse it, for this world is a place of trial, where we should undergo the test up to the end of our lives in accordance with the will of AIIah. It does not matter whether our circumstances are favourable or adverse for trial. Therefore, it would be wrong to run away from the place of test, not to speak of committing such a heinous crime as suicide (which Allah has prohibited) to escape it, for it means that the one who commits suicide tries to run away from small troubles and ignominies towards greater affliction and eternal torment and ignominy.
*34 When the Islamic State was established, "killing by right" was confined to five cases only: To punish (1) a wilful murderer for retribution, (2) opponents of the true religion during war, (3) those who attempt to overthrow the Islamic system of government, (4) a man or woman guilty of adultery and (5) an apostate .
*35 We have translated the Arabic word "sultan" into "the right of retribution". Here it stands for "a ground for legal action". This also lays down the legal principle that in a case of murder, the real plaintiff is not the government but the guardian or the guardians of the murdered person who are authorized to pardon the murderer or receive blood-money instead of taking his life.
*36 Transgression in killing would be to kill more persons than the murderer or to kill the criminal by degrees with torment or to disfigure his dead body or to kill him after receiving blood-money, etc., etc. All these things have been forbidden.
*37 It has not been defined how succour will be given because at the time of its revelation the Islamic State had not yet been established. After its establishment it was made clear that a guardian was not authorised to enforce retribution by murdering the criminal. The Islamic Government alone is legally authorized. to take retribution; therefore, succour for justice should be demanded only from it.

verse34

*38 This too, was not merely a moral instruction. When the Islamic State was established, legal and administrative methods were adopted to safeguard the rights of orphans, the details of which are found in the literature of Hadith and Fiqh. Then this principle was extended to cover the cases of all those citizens who were unable to safeguard their own rights. The Holy Prophet himself declared, "I am the guardian of the one who has no guardian" . And this is the basis of many rules and regulations of the Islamic Law.
*39 "Fulfilment of pledges" was not meant to be merely a moral instruction for individuals but afterwards when the Islamic State was established, this became the guiding principle for the conduct of all internal; and external affairs by the Muslim Community and the Islamic Government.

verse35

*40 This instruction was not confined to individuals only but it has been made a part of the duties of an Islamic Government to supervise transactions in the markets and streets to see that exact measures and weights are being observed, and prevent their breach and violation by the force of law. Afterwards it was made one of the duties of the government to eradicate dishonesty in all commercial dealings and economic transactions.
*41 That is, "Its end will be best in this world and it will be best in the Hereafter. " It is best in this world because it produces mutual rust between sellers and buyers. As a result of this, commerce prospers and there is a general prosperity. As regards the Hereafter, there the end depends wholly on honesty, piety and fear of God.

verse36

*42 The meanings of "Do not follow that of which you have no knowledge" are very comprehensive. It demands that both in individual and collective life, one should not follow mere guess work and presumption instead of "knowledge". This instruction covers all aspects of Islamic life, moral, legal, political, administrative and applies to science, arts and education. It has thus saved the society from numerous evils which are produced in human life by following guesswork instead of knowledge. The Islamic moral code demands: Guard against suspicion and do not accuse any individual or group without proper investigation. In law, it has been made a permanent principle that no action should be taken against anyone without proper investigation. It has been made unlawful to arrest, beat or imprison anyone on mere suspicion during investigation. In regard to foreign relations, the definite policy has been laid down that no action should be taken without investigation, nor should rumours be set afloat. Likewise in education the so-called sciences based on mere guess-work, presumptions and irrational theories have been disapproved. Above all, it cuts at the very root of superstitions, for this instruction teaches the Believers to accept only that which is based on the knowledge imparted by Allah and His Messenger.

verse37

*43 This instruction warns against the ways of tyrants and vain people and is not merely meant for the individual but also for the collective conduct of the Muslim Community. It was because of this guidance that the rulers, governors and commanders of the Islamic State which was established on the basis of this Manifesto, were free from every tinge of tyranny, arrogance, haughtiness, pride and vanity, so much so that even in the battlefield they never uttered a word which had the slightest indication of any of these vain things. Their gait, dress, dwelling and conveyance showed humility. In short, their ways of conduct were not those of "big ones" but those of humble persons. That is why they never tried to overawe the people of a conquered city by show of pomp and pride.

verse38

*44 That is, "AIIah disapproves of the commission of anything that has been prohibited" or, in other words, "He disapproves of disobedience to any of these Commandments. "

verse39

*45 Though this has been addressed to the Holy Prophet, the real addressee is every human being as in the case of many such verses.

verse40

*46 Please refer to verses 57-59 and their E.N's.

verse41

verse42

*47 That is, "They would have themselves tried their best to become masters of the Throne". This is because if there had been more than one partners in Godhead, it would produce one of the two results: (1) If they were all independent gods, it was not conceivable that they would agree and co-operate with one another in the management of the boundless universe and there could never have been unanimity, uniformity and balanced proportion in its functioning. There would have been conflict at every step and everyone would have tried to dominate others in order to become its sole master. or (2) if one of them had been the supreme god and the others his obedient servants whom he had delegated some of his powers, then, according to the maxim "power corrupts", they would never have been content with remaining obedient servants of the supreme god and would have conspired to become the supreme god themselves.
Whereas the fact is that in this universe not even a grain of wheat or a blade of grass can grow unless and until everything in the earth and the heavens cooperate with one another for its production. Therefore, only an utterly ignorant and blockheaded person can conceive that there are more than one independent or semi-independent rulers, who carry on the management of this universe. Anyone who has tried to understand the nature and functioning of the universe will most surely arrive at the conclusion that there is One and only One Sovereign ruling over this universe, and there is absolutely no likelihood of any one else to be a copartner in this at any stage.

verse43

verse44

*48
That is, "The whole of the universe and everything in it bear witness to the fact that their Creator and Guardian is free from each and every fault, defect and weakness, and that He is far above this that there should be any partner or associate in His Godhead.
*49 Everything is not only singing hymns of the glory of its Creator but is affording the proof that He is perfect in every respect and worthy of aII praise. Everything is an embodiment of the proof that its Creator and Administrator is the one in whom there is perfection of every quality. Therefore, He alone is worthy of praise.
*50 That is, "It is due to His forbearance and forgiveness that though you are persistently insolent to Him and go on inventing one false thing or the other against Him, He forbears and forgives you,. He neither withholds provisions from you nor deprives you of His favours nor strikes an insolent person instantly dead with a thunderbolt. Above alI, He is so forbearing and forgiving that He gives long enough respite to the individuals and communities to mend their ways, sends His prophets and reformers for their admonition and guidance and forgives aII the past mistakes and errors, if one sincerely repents and adopts the Right way.

verse45

verse46

*51 This refers to the Divine law according to which those people, who do not believe in the Hereafter, cannot benefit from the Qur'an. Allah has attributed this law to Himself, as if to say, "The natural result of disbelief in the Hereafter is that the heart of such a man becomes dull and his ears become deaf to the Message of the Qur'an, for Qur'an bases its invitation on the belief in the Hereafter. So it warns the people that they should not be deluded by this apparent aspect of the worldly life if there appears to be none to call them to account here; for it does not mean they are not at all accountable and answerable to anyone. Likewise if Allah allows freedom of belief to practise shirk, atheism, disbelief or Tauhid with impunity in this world, and their practice dces not appear to make any practical difference in this world, it dces not mean that these things do not produce any results at alI. For, in fact, everyone shall be accountable and answerable but after death in the Next World. Then every one will realize that the doctrine of Tauhid alone is true and all other doctrines are false. For, if at present the consequences of deeds do not appear after death they shall inevitably appear, but now the Reality has been hidden behind an invisible curtain. There is an inevitable moral law according to which submission to it will bear its fruit and disobedience shall incur its losses. As decisions according to this moral law will be made in the Hereafter, you should not be enticed by the charms of this transitory life. You should, therefore, keep in view that ultimately you shall have to render an account of all your deeds in this world before your Lord, and adopt that true creed and moral attitude which may be conducive to your success in the Hereafter" .
From this it must have become obvious that if a man does not believe in the Hereafter, he will never consider the message of the Qur'an worth his while but will hanker after this world and its joys which he can feel and experience. Naturally his ears will not listen to the Message and it will never reach the depths of his heart. AIIah has stated this psychological fact in this verse.
In this connection, it should be remembered that the words contained in this verse were uttered by the disbelievers of Makkah as quoted in verse 5 of Surah 41: "They say, O Muhammad, a covering has fallen over our hearts, and our ears are deaf for the Message you give and there is a curtain between you and us. You may go on with your work and we will do whatever we desire." Here the same words have beer cited, as if to say, "You consider this state of yours to be a virtue, whereas this is a curse which has fallen on you according to the Divine Law because of your disbelief of the Hereafter. "
*52 That is, "They do not like it at all that you should consider Allah alone as your Lord and not mention the Lords they have set up. " They seem to think it strange that one should go on praising Allah and never mention the "miracles" of their elders and saints nor praise them for their favours. For, according to them, Allah has delegated the powers of His Godhead to their great ones. Therefore, they say, "What a strange fellow he is! He believes that the knowledge of the unknown, and all the power and authority belong to One Allah alone. Why does he not pay tribute to those who give us children, cure us of diseases, and help make our commerce flourish, in short, fulfil all our wishes and desires?"

verse47

*53 This refers to those devices which they conspired against the Message of the Holy Prophet. They would secretly listen to him, and then hold consultations in order to counteract this. Sometimes it so happened that they suspected that someone had been influenced by the Qur'an. Then they would sit together and try to dissuade him, saying, "How is it that you have been influenced by a person who himself is bewitched by some enemy and talks like this?"

verse48

*54 This is to say that they expressed different opinions at different times which contradicted each other. Sometimes they said, "You are a sorcerer" and at other times, "You have been bewitched by someone, or you are a poet or you are possessed of some evil spirit." These contradictory things were a proof that they did not know the reality. Otherwise, they would not have invented a different name to suit each occasion. This also shows that they themselves were not sure of the `charge' they levelled against him. If they called him by one epithet one day, they themselves felt afterwards that it did not fit in. Then they would invent the second epithet and then the third and so on. Thus every new epithet contradicted the previous ones and showed that there was no truth in them, but in their enmity they were inventing one falsehood after the other.

verse49

verse50

verse51

*55 "They will shake their heads at you" in astonishment or to express doubt or disapproval or to scoff at you.

verse52

*56 That is, "You will feel as if the intervening period between death and coming again to life on the Day of Resurrection was only a few hours or so, for you will think that you had just woken up after a short sleep by the sudden noise produced on the Day."
As regards "......you will rise up praising Him," it is a subtle hint towards a great reality: at the time of rising up from death both the believer and the unbeliever will be uttering the praise of Allah. The believer will do so because in the worldly life also he believed in this creed and practised it. As regards the unbeliever, he will have the urge to do so because of the inherent and ingrained tendency in him which he had been suppressing by his folly. In the new life all those deliberate suppressions will vanish away and he will involuntarily utter the praise of Allah.

verse53

*57 "The believers."
*58 The believers have been enjoined to say only the best things even in their discussion with the disbelievers and other opponents of their Faith. They should neither use harsh words nor make exaggerated statements. They should be cool in their conversation and say only what is true and dignified inspite of the provoking behaviour of the opponents.
*59 The believers have been forewarned to guard against the provocations of Satan, as if to say, "While answering your opponents, if you feel that you are being aroused to anger, you should at once understand that it is Satan who is exciting you in order to do harm to your dispute, in which he wants to engage human beings for sowing discord between them. "

verse54

*60 This is to warn the believers to refrain from making claims of piety so as to assign Paradise to themselves and Hell to their opponents. It is Allah alone Who has the power to decide these things because He is fully aware of the known and secret and the present and future things about all human beings. It is He Who will decide whether to show mercy to anyone or give chastisement. However, a man may say in the light of the Divine Book that a certain kind of human beings deserve mercy and another kind of people incur chastisement but none has any right to say specifically that a particular man will be given chastisement and another will get salvation.
*61 This is to declare that a Prophet is sent to convey the Message and not to decide whether a person will receive mercy or get chastisement. It does not, however, mean that, God forbid, the Holy Prophet himself did such a thing and Allah had to warn him. In fact, this is to warn the Muslims that when the Prophet himself is not .in a position as to decide the fates of the people, they should never think of such a thing as to assign Paradise and Hell to anyone.

verse55

*62 Though this has apparently been addressed to the Holy Prophet, in fact the real addressees arc the disbelievers of Makkah. This is to rebuke them for the low opinion they held in regard to the Holy Prophet. As it commonly happens contemporaries, in general, and opponents, in particular, do not see anything great and noble in a person of their own time. The same was the case with the contemporaries of the Holy Prophet who could not see anything extraordinary or great in him. He appeared to be merely a common man of their habitation. On the other hand, they were full of praise in regard to the famous personalities who had lived in the past few centuries and imagined them to be the perfection of greatness. That is why, they raised frivolous objections against his claim to Prophethood, as if to say, "Look at this man who considers himself to be a Prophet whereas he cannot stand in comparison with the former great Prophets who are held in high esteem by all. " Allah has answered their objection, as if to say, "We are fully aware of all Our creatures in the heavens and the earth, and We know their ranks but you do not know. We know whom to favour with Prophethood, as We have been favouring the former Prophets and exalting some Prophets above others in rank."
*63 It appears that Prophet David has been particularly mentioned to show that Prophethood dces pot mean that one should have nothing to do with the life of this world. This was the answer to the objection they were raising against the claim to Prophethood by Muhammad (Allah's peace be upon him), that he was a man of the world. It means to say, "Though David was a king who had to engage himself in worldly affairs more than a common man, he was favoured by Allah with Prophethood, and given the Book, the Psalms. Likewise Muhammad (Allah's peace be upon him) could be favoured with Prophethood inspite of the fact that he had wife and children and passed his life like other common people and was ' engaged in buying and selling in the market, in short, in performing all those duties that a man of the world has to perform to meet his necessities of life. This was necessitated because according to the disbelievers of Makkah, such a man of the world could not be considered to be even a pious man, much less a Prophet, for pious people should have nothing to do with the worldly affairs but should sit in seclusion and remember God whereas the Holy Prophet had to work to fulfil the necessities of life.

verse56

*64 This warning helps to elaborate the Doctrine of Tauhid and negate shirk. According to this, shirk is not confined merely to falling prostrate before any other than Allah but it is also shirk to pray to or invoke the help of any other than AIIah; for praying to or calling for help any other than Allah is in reality a kind of worship. Therefore, the one who invokes for help any other than Allah is as much guilty of shirk as the worshipper of an idol. This verse also shows clearly that none other than Allah has any power to attend to prayers and relieve any one of trouble or alter any one's bad condition. Hence, if one believes that some one other than Allah has any power, he shall be guilty of shirk.

verse57

*65 The words of the text are a clear proof that the deities and the helpers referred to in this verse were not idols of stone but were either angels or dead saints. It is clearly implied in this that no prophet, no saint and no angel, whom the people invoke for help, has the power to hear prayers and help anyone. They themselves hope for mercy from Allah and dread His punishment and vie with one another in seeking means for nearness to Him.

verse58

*66
This is to remove the delusion of the disbelievers that their habitations were immune from danger or chastisement. This verse warns that every habitation will be destroyed as a matter of course or by Allah's chastisement.

verse59

*67 Here "Signs" mean those visible miracles which are presented as a proof of Prophethood. The disbelievers from among the Quraish were demanding such Signs over and over again.
*68 This is to warn the disbelievers, as if to say, "It is the mercy of Allah that He is not showing such a Sign so that you might mend your ways but in your folly you presume that such a Sign cannot be presented. You should know that a Sign is not being sent because its denial inevitably brings chastisement and the community is annihilated. You can learn from the past History that those communities which disbelieved in the open Signs were utterly destroyed, such as the people of Thamud.
*69 That is, "Miracles are not shown for fun. These are meant to warn the people that the Prophet is being helped by the Almighty and that they should realize the terrible consequences of disobedience."

verse60

*70 That is, "At the very beginning of your Prophethood, when the disbelievers of the Quraish had started opposition to your message, We declared that We are encircling them. They might try their worst to obstruct your Message, but they will inevitably fail in this and your Mission will succeed in the teeth of opposition. Can't they see that this declaration has come out true as a miracle, for their opposition has failed to hinder your Message, and they have not been able to do any harm to you at all ? This was a clear Sign of the fact that the Mission of the Holy Prophet was being supported by the Almighty God. "
As regards the declaration that Allah is encircling the disbelievers and helping he mission of the Prophet, it occurs in several Surahs of the first stage of Prophethood at Makkah. For instance, in'vv. 17-20 of LXXV, Allah says, "These disbelievers do not learn a lesson from the stories of the people of the Pharaoh and Thamud but are rejecting the Message hereas Allah is encircling them on all sides. "
*71 This refers to Mi`raj (Ascension) for here word "ru'ya " does not mean "seeing things in a dream" but seeing things actually with physical eyes. It is quite obvious that if it had been a mere "dream" and the Holy Prophet had presented it as a dream to the disbelievers, there was no reason why it should have become a trial for them. Everyday people see strange dreams and relate them to the people but these dreams never become such a curious thing as to make people scoff at the dreamer and accuse him of making a false claim or of being a mad person.
*72 This cursed tree, Az-Zaqqum " which has been mentioned in vv 43-4 of Surah XLIV, grows at the bottom of Hell and its dwellers shall have to eat it. This has een called a cursed tree because it is not given to people to eat as a mercy rom Allah but as a symbol of His curse so that the accursed people should eat it and get more sore, for this will, so to speak, burn in their bellies like the boiling water.

verse61

*73 That is, We showed you such things during the Mi'raj so that they should have the first hand knowledge of the Reality from a truthful and honest man like you and be warned by it to the Right Way. They, however, began to make fun of you, though We had already warned them through you that their evil ways would force them to eat of the Az-Zaqqum. Instead of this they began to scoff at you, saying, Just consider the logic of this man: on the one hand, he says that there an awful fire burning in Hell and, on the other, he says that trees are growing in it' . "
*74 Please also refer to II: 30-39, IV: 117-122, VII: 11-25, XIV: 22, XV:26-43
This story has been cited here to impress upon the disbelievers that their attitude of arrogance and indifference towards AIIah is exactly the same as was adopted by Satan; As a matter of fact, they were following Satan who is the avowed enemy of man, and were being entangled in the snare spread by him who had challenged the progeny of Adam at the very beginning of human history that he would allure and ruin them.

verse62

*75 That is, "I will uproot them from the high position of Divine Vicegerency which demands steadfastness in obedience. Their removal from that high position is just like the tearing of a tree from its roots."

verse63

verse64

*76 The literal meaning of the Arabic Text is, "You may sweep away those whom you fmd superficial and weak-minded. "
*77 Here, Satan has been likened to that robber who assaults a habitation with horsemen and footmen, and orders one to rob this thing add the other to plunder that thing and so on-The horsemen and the footmen of Satan are those jinns and human beings who are engaged in numerous forms and positions in carrying out his mission.
*78 This is a very meaningful sentence which depicts a true and perfect picture of the relationship between Satan and his followers. On the one hand, Satan becomes a partner with the one who follows him in the earning and spending of his money without putting in any labour in it; on the other, he dces not become a partner in bearing the consequences of his error, crime and sin. But his foolish dupe follows his instructions as if he were a partner, nay, a stronger party. Again in regard to the children of such a man, the father himself bears the whole burden of bringing them up, but under the misguidance of Satan he trains them in wrong and unmoral ways as if he alone was not their father but Satan as well was a partner in it.
*79 Satan entices them with false promises of success and entangles them in the snare of false expectations.

verse65

*80 It has two meanings: (1) "You will have no power over human beings to force them to follow your way. What you are allowed to do is that you may delude them by false counsel and entice them by false promises, but they will have the option to follow or not to follow your counsel. You will not have the power over them to force them to follow your way against their will. " (2) "You will not succeed in 'alluring My righteous people. Though the weak-minded will be enticed by you, My righteous people who are steadfast in My obedience will not succumb to you. "
*81 That is, "Those who will trust in Allah and believe in His guidance and help, will not stand in need of any other support in their trial by Satan for Allah will guide them, protect them and help them to be safe from his allurements. On the other hand, those people, who will place their trust in their own power or that of any other than AIlah, will not come out successful in their trial by Satan. "

verse66

*82 This passage (vv. 66-72) is closely connected with the previous one. It tells man that if he wants to protect himself from the allurements, temptations and false promises of Satan who has been his avowed enemy from the day of his creation, he should recognize his real Lord and be steadfast in His obedience. Satan intends to prove that man is not worthy of the honour with which Allah has blessed him. Therefore if he follows any other way he cannot escape the snares of Satan.
In this passage, arguments of Tauhid have been put forward in order to make man steadfast in his Faith and refrain from shirk.
*83 That is, "Try to avail of the economic, social, educational and intellectual benefits which are provided by the sea voyages."

verse67

*84 That is, "This is a proof of the fact that your real nature knows no other Lord than Allah, and you feel in the depths of your hearts that He alone possesses the real power of every gain or loss. Had it not been so, man would never have invoked Allah at the time when he realized that no other helper could remove his misfortune."

verse68

verse69

verse70

*85 That is, "It is an obvious fact that the superiority man enjoys over all other beings on the Earth and all that is in it, has not been bestowed upon him by a jinn or an angel or a prophet. Most surely that is Allah's blessing and favour. Is it not then the height of folly and ignorance that after having achieved such a high rank, man should bow down before any creature of AIlah instead of Him?"

verse71

*86 We learn from the Qur'an that on the Day of Resurrection, the righteous people will be given their records in their right hands and they will be overjoyed to have a look at it and will show it to others. As regards the wicked people, they will get their records in their left hands and in their shame will try to hide it behind their backs. (Please refer to LXIX: 19-28, LXXXIV: 7-13).

verse72

verse73

*87 In order to understand the significance of this verse. we should keep in view the circumstances through which the Holy Prophet had been passing at Makkah during the preceding decade or so. The disbelievers of Makkah were exerting their utmost to turn the Holy Prophet awry, somehow or other, from his Message of Tauhid, which he was presenting, and to force him to make a compromise with shirk and the customs of ignorance. In order to achieve this end, they tempted him in several ways. They practised deception upon him, and tempted him with greed, held out threats, and raised a storm of false propaganda against him, and persecuted him and applied economic pressure and social boycott against him. In short, they did all that could be done to defeat his resolve.

verse74

verse75

*88 This review implies two things: (1) "If you had compromised with falsehood after recognizing the Truth, you might have pleased your degenerate people but would have incurred the wrath of Allah and would have received double chastisement both in this world and in the Hereafter." (2) "No man, not even a Messenger of Allah, can fight single-handed against the deceitful methods of falsehood, unless he receives the succour of Allah." It was the fortitude which Allah had bestowed upon the Holy Prophet, which helped him to retrain steadfast on the right position he had taken, so that no persecution, howsoever great, could turn him away in the least from that position.

verse76

*89 This was a clear prophecy which was made at the time when it appeared to be no more than a mere threat, but it was fulfilled literally in a decade or so. A year after the revelation of this Surah, the disbelievers of Makkah compelled the Holy Prophet to Leave his home. Then within eight years he entered Makkah as a conqueror, and within two years after this, the whole of Arabia was totally freed from mushriks. Then whosoever stayed in that country, he remained there as a Muslim and not as a mushrik.

verse77

*90 That is, "This is how Allah has always dealt with the people who killed or exiled His Messengers. They never survived in the land after this. They were either annihilated by the scourge of Allah or were brought under the sway of an enemy or wen subdued by the followers of the Messenger. "

verse78

*91 The Muslims have been commanded to establish Salat immediately after the mention of obstacles and adversities. This implies that the perseverance required to face adverse circumstances is obtained by the establishment of Salat.
*92 We have translated the words of the Arabic Text into "the declining of the sun. " Though some of the Companions and their followers are of the opinion that it means "the sunset", the majority of them are of the opinion that it means "the declining of the sun from its zenith." Caliph 'Umar, Ibn `Umar, Anas bin Malik, Abu Barza-tal-Aslami, Hasan Basri, Sha'abi, Ata', Mujahid and, according to a Tradition, Ibn `Abbas (Allah be pleased with them all) are of this opinion and Imam Muhammad Baqir and Imam Ja`afar Sadiq also are of the same opinion. Besides this, there are some Traditions from the Holy Prophet to the same effect, though they are not so authentic.
*93 According to some, the original words of the Arabic text mean "complete darkness of the night", while others take it to mean "midnight" If the first opinion is accepted, it will imply the beginning of the time of the 'Isha' Prayer and according to the other it will mean "the last limit of the time of "Isha" .
*94 The literal meaning of the word fajr is "dawn", that is, "the beginning of the morning after the darkness of night. "
Here the "recital of the Qur'an in the morning" stands for the Morning Prayer. At some places the Quran has used the word Salat for 'Prayer' and at other places a particular part of Salat for Prayer as a whole, e.g., tasbih, hamd, zikr, qayam, ruku', sajud etc. Likewise, here "recital of the Qur'an at dawn" does not mean the mere recital of the Qur'an but its recital during the Prayer. Thus, the Qur'an has also incidentally referred to the different parts of which Salat is composed and these guided the Holy Prophet to prescribe the definite form of Salat in which it is performed by the Muslims to-day.
*95 The recital of the Qur'an at dawn is witnessed by the angels of Allah to testify it, as has been explained in the Traditions. Though the angels witness each prayer and each good deed the special mention of their being witnesses at the time of the recital of the Qur'an during the Morning Prayer gives it a particular Importance. That is why the Holy Prophet used to recite long passages from the Qur'an during the Morning Prayer. His example was followed by the Companions, and the succeeding Muslim scholars held it to be a desirable thing.
In this verse, it has been briefly stated how to establish Salat which was made obligatory on the occasion of Mi `raj at the prescribed timings. It has been ordained that the first Prayer is to be offered before the sunrise and the remaining four after the declining of the sun till the darkness of the night. Afterwards Angel Jibril was sent to the Holy Prophet to define the limits of the timings of each Prayer. According to a Tradition of Abu Da'ud and Tirmizi related by Ibn 'Abbas, the Holy Prophet said, "Jibril led me in the five Prayers twice near the Ka`abah. On the first day, he offered the Dhuhr Prayer just after the declining of the sun, when the shadow of everything was the shortest. Then he offered the 'Asr Prayer when the shadow of each thing was equal to its own length; then the Maghrib Prayer at the time when one breaks one's fast, and the 'Isha' Prayer was offered just at the time when twilight had disappeared, and Faj rPrayer at the time when it becomes unlawful to eat and drink anything for the one who intends to observe a Fast. The next day he offered the Dhuhr Prayer at the time when the shadow of each thing became equal to its own length and the 'Asr Prayer when the shadow had doubled. The Maghrib Prayer was offered as on the previous day and the Isha' Prayer when one-third of the night had passed away, and the Morning Prayer when light had spread all over. After this Jibril turned towards me and said. 'O Muhammad, these are the timings of Salat of the Prophets and the right tunings are between these two extreme limits."
The Qur'an has also pointed to these five times of Salat on different occasions:
(1) "And listen; establish Salat at the two ends of the day and in the early parts of the night. . . " (IX: 114).
(2) "...And glorify your Lord with His praise before the sunrise (Fajr) and before sunset ('Asr) and then glorify Him during the night (`Isha') and then at the ends of the day (Fajr, Dhuhr and Maghrib). . . " (XX: 130).
(3) "So glorify Allah when it is evening for you (Maghrib), and when it is morning (Fajr). praise is only for Him in the heavens and the earth and glorify him in the later part of the afternoon ( 'Asr) and in the afternoon (Dhuhr). "(XXX. 17-18).
There is great wisdom in this system of the timings of Salat. One of these is to avoid the timings of the worship of the sun-worshippers. This is because the sun has always been in every age one of the greatest deities of the mushriks, who worshipped it especially at the time of sunrise and sunset. Therefore, these two times have totally been forbidden for Salat. Besides this, they worshipped the sun at the time of its zenith. That is why Islam has ordained that the Muslims should offer their two Prayers during the day-time after the sun has declined and the Fajr Prayer before the sunrise. The Holy Prophet himself has stated this wisdom of the timings of Prayer in several Traditions. For instance, in the Tradition related by 'Amar bin `Abasah, the Holy Prophet is reported to have replied to a qua"soon to this effect: "Offer your Morning Prayer, but refrain from it when the sun is about to rise until it has risen high. For the sun rises between the horns of Satan and the unbelievers fall prostrate before it at that time.
Then after mentioning the `Asr Prayer, he said:
"After `Asr Prayer, refrain from any Prayer until the sunset, for during that time the sun sets between the horns of Satan and the unbelievers fall prostrate before it. "
The rising and the setting of the sun between the horns of Satan is a symbolic expression that has been used in this Tradition. This implies that both these times are used by Satan as temptations for the people. This is, as if to say, that Satan is so pleased with the worship of the unbelievers at the time of sunrise and sunset that he appears to carry the sun on his head as a mark of approval. This interpretation of the Tradition is based on this remark of the Holy Prophet: "The unbelievers fall prostrate before it. "

verse79

*96 The literal meaning of "Tahajjud" is to rise up by breaking sleep. Therefore, the sentence has been translated into "Offer Tahajjud Prayer", which means "Rise up from sleep after the passing of a part of night and then offer your Prayer. "
*97 "Nafl" literally means "something done in addition to an obligatory duty". This shows that the Tahajjud Prayer is in addition to the five prescribed Prayers.
*98 "....... may exalt you to a laudable position": "You may attain such a high position in this world and in the next world that people from everywhere may be full of praise for you, and you may become a praiseworthy personality." This is, as if to say, "Now your opponents are engaged in calling you names and arc trying to defame you throughout the country, and have raised a storm of false accusations against you but that time is not far when the world will ring with the echoes of your praise and in the Hereafter you will become worthy of praise by all creatures. " The exaltation of the Holy Prophet to the high position of intercession on the Day of Resurrection is also a part of that "laudable position."

verse80

*99 This prayer clearly shows that the time of Hijrah (Migration) had come near. That is why Allah has instructed the Holy Prophet to this effect: You should follow the truth wherever and in whatever condition you be. If you migrate from a place, you should migrate for the sake of the truth, and wherever you go, you should go for the sake of the truth.
*100 That is, "Either grant me power and authority or make some government my helper so that I may use its power to reform the corrupt world. " This is because power is required to check indecency and sin and to enforce the law of justice.
Hasan Basri and Qatadah have made the same interpretation of this verse, and the great commentators like Ibn Jarir and Ibn Kathir have adopted the same. This is supported by a Tradition of the Holy Prophet: "AIIah eradicates by the power of government those evils, which arc not eradicated by the teachings of the Qur'an." This is a clear proof that according to Islam, political power is also required to introduce reform, for admonition alone is not enough for this. Besides this, when AIIah Himself has taught this prayer to His Prophet for the establishment of His Way and enforcement of His Law, it is not only lawful but desirable to acquire power and those, who consider this to be a worldly thing, are obviously in the wrong. What is really "worldliness" is that one should desire and acquire power for one's own interest. On the contrary. the desire of power for the sake of Allah's Way is not the worship of the world but the worship of God.

verse81

*101 At the time of this declaration, the persecution of the Muslims was at its height. A large number of them had emigrated to Habash, and those who had remained behind were suffering from untold hardships at Makkah and its suburbs: so much so that the life of the Holy Prophet himself was always in danger. Therefore, to all appearances, falsehood was prevailing everywhere and there was no sign to show that the truth would ever overpower falsehood. That is why the disbelievers took it for a boastful talk and scoffed at it when this declaration was trade. But this prophecy of victory did come out true in less than a decade when the Holy Prophet entered the same city of Makkah as a conqueror, and entered the Ka'abah where he made the same declaration while he was breaking the three hundred and sixty idols. According to a Tradition of Bukhari, related by Hadrat 'Abdullah bin Mas`ud, "On the day of the conquest of Makkah the Holy Prophet went on striking idols and uttering these words: `The Truth has come and falsehood has vanished; for falsehood is a thing that must by its nature vanish. The Truth has come and falsehood will never reappear nor return' . "

verse82

*102 That is, "Those people who make the Qur'an their guide and their book of law, arc favoured with the blessing of Allah and arc cured of all their mental, psychological, moral. and cultural diseases. On the other hand, those wicked people who reject this and turn their back on its guidance, in fact, are unjust to themselves. Therefore, the Qur'an dces not allow them to remain even in that bad condition in which they were before its revelation or its knowledge but involves them in a greater loss than before. This is because before the revelation of the Qur'an or their acquaintance with it, they suffered from ignorance alone but when the Qur'an came before them and made distinct the difference between Truth and falsehood, no excuse was left with them to remain in their previous condition of. ignorance. After this, if they reject its guidance and persist in their deviation, it is a clear proof that they are not ignorant but workers of iniquity and worshippers of falsehood, which arc averse to the Truth. For then their position is of the one who, when presented both poison and elixir, makes a choice of poison. Therefore, they themselves are in that cast fully responsible for their deviation and whatever crimes they commit after that, shall incur their full punishment. It is obvious that the consequent loss of wickedness must be far greater than the loss of ignorance. The Holy Prophet has summed this up in this concise and comprehensive sentence: "The Qur'an is either an argument in your favour or against you. "

verse83

verse84

verse85

*103 It is generally understood that the Arabic word "Ruh"stands here for "soul"' as if the people asked the Holy Prophet about the soul of man in regard to its nature, and the answer was that it came by the Command of Allah. But we have great hesitation in accepting this meaning for it could be taken only if the verse be isolated from its context; otherwise these words would become quite incoherent for there is no reason why the question about "soul" should have intervened between the preceding three verses and following verses which deal with the theme of the Qur'an.
If we read the verse in its context, it becomes quite obvious that here the word "Ruh" (The Spirit) stands for the angel who brings Revelation. This was in answer to the question of the mushriks, "Where from do you bring the Qur'an?" as if to say, "O Muhammad, these people ask you about "The Spirit', that is, the source of the Qur'an or the means of acquiring it", so tell them, "This Spirit comes to me by the Command of my Lord but your knowledge is so little that you cannot distinguish between the nature of human words and the Divinely revealed words. That is why you suspect that this has been fabricated by some man. "
The above interpretation is to be preferred, because it fits in excellently between the preceding and the succeeding verses. This is also supported by the Qur'an itself: " ...He sends down by His Command ` The Spirit" to any of His servants He wills so that they should warn the people of the Day, when they shall be assembled together." (XL: 15) "And likewise We have sent down "The Spirit' to you by Our Command: you did not know what the Book was and what the Faith ..." (XLII: 52).
Besides this, Ibn `Abbas, Qatadah and Hasan Basri (may Allah bestow His mercy upon them all) have also adopted the same interpretation. Ibn Jarir has attributed the same thing to Ibn `Abbas on the authority of Qatadah, but at the same time he tells a strange thing that Ibn `Abbas stated this thing only in secret. Again the author of Ruh-ul-Ma'ani cites these words of Hasan and Qatadah: "By ruh is meant Jibril: the question was about the nature of his coming down and inspiring the heart of the Holy Prophet with Revelation."

verse86

verse87

*104 Though these words arc apparently addressed by the Holy Prophet, they are in fact meant for the disbelievers who considered the Holy Qur'an to be either the invention of the Holy Prophet himself or of some other man, who secretly taught him the Qur'an. They are being told that this is the Word of Allah, as if to say, "Our Prophet has not fabricated the Qur'an but We have bestowed this on him, and if We take it back from him, the Prophet has no power to invent such a thing nor has any other man the power to help the Prophet to present such a miraculous Book. "

verse88

*105 This challenge occurs at several other places in the Qur'an: (II: 23, X: 38-39, XL: 13-14, LII: 33-34). At all these places, this has been cited as an answer to the charge of the disbelievers that Muhammad (Allah's peace be upon him) has himself invented the Qur'an but is presenting it as Allah's Word. Besides this, the same has also been refuted in X: 16: "Say also, `Had not Allah willed that I should recite the Qur'an to you, I could not have recited it to you, nor could I have been able to give you any information about it: already have I lived a lifetime among you before its revelation. Do you not use your common sense?'"
Now let us turn to the three arguments contained in these verses as a proof that the Qur'an is the Word of Allah.
(1) The Qur'an is such a miracle in regard to its language, style, arguments, themes, topics, teachings and prophecies that it is beyond any human power to produce the like of it, as if to say, "You say that a man has invented this but We challenge that even the whole of mankind combined cannot produce a Book like this: nay, even if the jinns, whom the mushriks worship as deities and whom this Book openly attacks, should come to the help of the disbelievers, they cannot produce a Book like this to refute this challenge."
(2) As regards the charge that Muhammad (Allah's peace be upon him) has himself invented this Book, the Qur'an refutes their claim, as if to say, "Muhammad is one of you and not a foreigner. He has lived among you for forty years before the revelation of the Qur'an. Did you ever hear words like those of the Qur'an from him even a day before his claim of Prophethood, or did you ever hear him discussing themes and problems contained in the Qur'an? If you consider the matter from this point of view, it will become obvious to you that the sudden change which has come about in the language, ideas, information, style and the way of thinking of Muhammad, could not take place without Divine Guidance."
(3) "Can you not see that after the recital of the Qur'an he dces not disappear but lives among you? You hear other things than the Qur'an from him. Do you not notice that the distinction between the two different styles of expression is so obvious that no man can successfully adopt the two styles at one and the same time?" The distinction can also be noticed, even today, between the language of the Qur'an and that of the Traditions of the Holy Prophet. Anyone well-versed in the Arabic language and literature notices the difference which is so marked that one can categorically say that these modes of expression cannot belong to one and the same person. (For further reference please also see E.N. 21 of X 16).

verse89

verse90

verse91

verse92

verse93

*106 This is the second answer to the demand of the disbelievers for a miracle. The first answer is contained in V. 59. The eloquence of this concise answer is above praise: "You demand from me that I should cause a spring to gush forth, or in the twinkling of an eye should bring into being a garden in full bloom with canals flowing in it: or I should cause the heaven to fall into pieces on those of you who are rejecting the message: or I should cause to build a furnished palace of gold: or I should call Allah and the angels to stand before you and testify to this effect: ' We Ourselves have sent down Muhammad as Our Messenger' : or I should go up to the sky in your presence and bring down, addressed to you, the letter of authority of my appointment duly signed by Allah so that you may touch it with your hands and read it with your own eyes. " The concise answer to these big demands was this, "My Lord be glorified! Have I ever claimed to be anything more than a human Messenger?" It may be expanded like this: "O foolish people! have 1 claimed to be God that you are demanding such things from me? Did I ever say that I am all-powerful and am ruling over the Earth and the Heavens? From the very first day my claim has been that I am a human being who is bringing the Message from God. Therefore, if you want to judge the authenticity of my claim, you may judge it from my Message. If you are convinced that it is based on the Truth and is absolutely rational, then you should believe in it without making foolish demands. On the other hand, if you find any defect in it, you may reject it. If you want to test whether my claim is based on truth, you should judge it by the standard of my conduct and morals as a human being and my mission. Is it not a folly that, instead of this, you are demanding from me to cleave the earth and cause the sky to fall? Is there any connection whatsoever of Prophethood with things like chest?"

verse94

*107 It implies that this misunderstanding has always been cammon among the ignorant people of every age that a human being could not be a Messenger of Allah: They rejected a Messenger just because he was a human being and took his meals and had wife and children like themselves. In contrast to this, after the passage of the time the credulous followers of a Messenger began to claim that he was not a human being at all because he was a Messenger. That is why some people made their Messenger their God, others the son of God and still others the incarnation of God. In short, the ignorant people had never been able to understand that a human being could be a Messenger of Allah.

verse95

*108 This is to say that Messenger dces not merely convey the Message but is sent to reform human life in accordance with it. He has to apply the principles of the Message to the circumstances of human beings and has himself to demonstrate practically those principles. Moreover, he has to remove the misunderstandings of those people who try to listen w and understand his Message. Besides this, he has to organize and train the Believers to create a society based on the teachings of his Message. He has to struggle against those who reject and oppose his Message in order to subdue those powers that are bent upon corruption, and bring about that reformation for which Allah has sent His Messenger. As alI these things have to be done in a society of human beings only a human Messenger can perform the mission. If an angel had been sent as a Messenger, the most he could have done was to convey the message, for he could not live among human beings and share their life and problems in order to reform them. It is thus clear that a human Messenger only could be suitable for this purpose.

verse96

*109 That is, "Allah is fully aware of all my efforts which I am expending in order to reform you, and He is fully aware of the efforts you arc making against my mission. His witness is sufficient because He will pass the final judgement. "

verse97

*110 In this verse, the Qur'an has enunciated a Divine principle. Allah guides to the Right Way only that person who intends to follow His Guidance, and lets go astray that person who intends W go astray. Thereafter none is able to bring back to the Right Way the one against whom Allah has closed the door of guidance because of his own persistent deviation and obduracy. It is obvious that if a man turns his back against the truth and rests content with falsehoods there is no power in the world to make him turn away from falsehood and come to the truth.
This is because after this depravity Allah provides for that wicked person such means as increase his aversion to truth and his love for falsehood.
*111 On the Day of Resurrection, they will be raised up blind, dumb and deaf because they behaved like such people in this world and would not see the Truth nor listen to the Truth nor speak the Truth.

verse98

verse99

verse100

*112 This verse also suggests the same thing that has already been mentioned in V . 55. This hints at the real psychological reason why the disbelievers of Makkah were not inclined w accept Muhammad (Allah's peace be upon him), their contemporary, as a Prophet. For thus they would have to acknowledge his superiority and one dces not easily acknowledge the superiority of one's contemporary. This verse may be expanded like this: "Those people who are so narrow-minded that they arc unwilling even to acknowledge the real superiority of another, cannot be expected to be generous in spending on others, if they possessed the keys of the treasures of Allah's blessings."

verse101

*113 It should be noted that this is the third answer to the demand of the disbelievers of Makkah for Signs. They said, "We will not believe in you until you do this and do that before our eyes." In answer to this demand, they are being warned: "Nine clear Signs, like the ones you are demanding, were shown one after the other to Pharaoh before you and you also know full well what he said, simply because he did not want to believe in Moses; you also know that when he rejected the Prophet, even after seeing the Signs, We drowned him."
The nine Signs mentioned here have also been mentioned in VII: 133. These were: (1) The staff which turned into a monster snake. (2) Moses' bright hand which shone like the sun. (3) The public defeat of the sorcery of the magicians. (4)Universal famine. (5) Storm. (6) Locusts. (7) Lice. (8) Frogs. (9) Rain of blood.
*114 This has been particularly mentioned here because the mushriks of Makkah attributed the same epithet to the Holy Prophet as contained in V. 47. "These wrong-doers say to each other, 'The man, you are following, is a bewitched person' . "Here they are being warned that in this they were following Pharaoh, who gave the same epithet to Prophet Moses.
In this connection, we want to make a brief reference to an objection which has been raised by the modernists against a Tradition according to which the Holy Prophet once came under the influence of sorcery. They say that this Tradition confirms that the epithet "bewitched" applied to the Holy Prophet by the Quraish was correct, whereas the Qur'an refutes this as false: They forget that the same argument could be applied to the case of Prophet Moses whom Pharaoh accused of being bewitched, for the Qur'an says, in XX: 66-67: "When the magicians threw down their cords and rods (instruments of their sorcery), it seemed to Moses as if they were running, as a result of which Moses conceived in his mind a sort of fear. " If the words of the Tradition were to be considered against the Qur'an, do not these words of the Qur'an contradict its own words that the charge of Moses being bewitched was false? Do these modernists consider this verse to confirm Pharaoh's charge?"
As a matter of fact, these objectors do not know the sense in which the disbelievers of Makkah and Pharaoh called the Holy Prophet and Prophet Moses (Allah's peace be upon them) bewitched. What they meant was that some enemy had so bewitched them that they had lost their senses and so in their insanity claimed to be prophets and delivered a curious message. The Qur'an refutes this charge as false. As regards the temporary influence of magic on same person or a part of him has not been denied, for the influence of magic is like the effect produced on a person who is hit with a stone. The fact that some prophet was tem-porarily influenced by magic, does not in any way affect his prophethood adversely. Just as poison produced its effect on a prophet, or a prophet was wounded, so a prophet could also temporarily come under the influence of magic. Such a temporary magic could not cause any defect in his prophethood. God forbid, had magic produced any adverse effect on his reasoning and thinking faculties, one might have been sceptical about the authenticity of the Message. And when Pharaoh and the disbelievers of Makkah said that Prophet Moses and the Holy Prophet were bewitched, they meant that they had lost their senses under the influence of magic. The Qur'an refutes this charge brought against the Prophets.

verse102

*115 Moses could say these words categorically that the Signs were from the Lord of the Universe because the calamities which visited Egypt could not be brought about by magic or by any human device. For it is not possible for any human power to bring about frogs over vast areas or to cause all granaries in the land to be eaten up by weevils. Then it should also be kept in view that Prophet Moses warned beforehand of an impending Sign, warning Pharaoh to give up his obduracy, and the calamity did come exactly as he had predicted. In these circumstances only a mad or obdurate person could say that those calamities were sent by any other than the Lord of the Heavens and the Earth.
*116 That is, "I am not a bewitched man but you are indeed a doomed person. As you have been persistent in your disbelief even after seeing such obvious Divine Signs, you are surety doomed to destruction."

verse103

verse104

*117 This part of the story of Pharaoh has been related here because it applied exactly to the mushrIks of Makkah who were doing their worst to uproot the Holy Prophet and the Believers from the land of Arabia. This story, so to say, tells them, "Pharaoh resolved to uproot Moses and the Israelites but was himself completely annihilated along with his followers and Moses and his followers settled down in the land. Likewise, if you persist on the same way, you will surely meet with the same end. "

verse105

*118 That is, "It is not your responsibility to cause, in a supernatural manner, springs to gush forth or gardens to grow or pieces of the sky to fall down in order to convince those people who do not fudge the Qur'an by its teachings nor decide between the Truth and falsehood on merit. As the Qur'an has been sent down with truth, you should present it before the people and tell them plainly that the one, who believes, does so for his own good and the one who rejects it, does it at his own peril."

verse106

*119 This is an answer to this objection: "Why has not Allah sent down His Message as a whole? Why is He sending it piecemeal? Has Allah any need to think deliberately what to send down?" As the answer to this objection has been given in XVI: 101-102 and in the Explanatory Notes 104-106 added to them, there is no need to repeat the same here.

verse107

*120 This refers to those people of the Book who were well-versed in the Scriptures and could judge them from their themes and wording.

verse108

verse109

*121 That is, "When they listen to the Qur'an, they at once recognize that its bearer is the promised Prophet mentioned in the Books of the former Prophets. "
*122 This attitude of the righteous people of the Book has been mentioned at several places in the Qur'an, e.g., III: 113-114, 199, V: 83-84

verse110

*123 This is the answer to another objection of the disbelievers. They said, "We have heard the name Allah for the Creator but where from have you brought the name Rahman ?" This was because the name "Rehman " was not used for Allah and they did not like it.
*124 This instruction was given at Makkah. Ibn 'Abbas relates that when the Holy Prophet or his Companions offered their Prayers, they recited the Qur'an jn a loud voice. At this the disbelievers would raise a hue and cry and often called them names. Therefore, they wen enjoined that they should neither say their Prayers in such a loud voice as might incite the disbelievers nor should they say it in such a low voice that their own Companions might not hear it. This instruction was discontinued under the changed conditions at Al-Madinah. However, if the Muslims thay have to face the same conditions, at any place or at any time, they should observe the same instruction.

verse111

*125 A subtle sarcasm is implied in the sentence. The mushriks believed that Allah had appointed assistants and deputies for the administration of His Kingdom. Obviously this meant that Allah was helpless and powerless to carry out the administration of His Kingdom: therefore, He needed supporters to help Him in the work of His Godhead. This sentence negates their false creeds, saying, "He does not stand in need of any gods and saints in order to delegate to them the different departments of His Godhead or make them governors in different parts of His Kingdom. "

------------------Intro----------------------------

Introduction to Surah 17. Bani Isra'il

Name

This Surah takes its name (Bani Israil) from v. 4. But this name is merely a distinctive appellation like the names of many other surahs and not a descriptive title, and does not mean that "Bani Isra'il" is the theme of this Sarah.

Period of Revelation

The very first verse indicates that this Surah was revealed on the occasion of Mi`raj (Ascension). According to the Traditions and books on the life of the Holy Prophet, this event happened one year before Hijrah. Thus, this Surah is one of those which were revealed in the last stage of Prophethood at Makkah.

Background

The Holy Prophet had been propagating Tauhid for the previous twelve years and his opponents had been doing all they could to make his Mission a failure, but in spite of all their opposition, Islam had spread to every corner of Arabia and there was hardly any clan which had not been influenced by his invitation. In Makkah itself the true Believers had formed themselves into a small community and were ready and willing to face every danger to make Islam a success. Besides them, a very large number of the people of Aus and Khazraj (two influential clans of Al-Madinah) had accepted Islam. Thus the time had come for the Holy Prophet to emigrate from Makkah to Al- Madinah and there gather together the scattered Muslims and establish a state based on the principles of Islam.

These were the conditions when Mi`raj took place and on his return the Holy Prophet brought down the Message contained in this Surah.

Theme and Topics

This Surah is a wonderful combination of warning, admonition and instruction, which have been blended together in a balanced proportion.

The disbelievers of Makkah had been admonished to take a lesson from the miserable end of the Israelites and other communities and mend their ways within the period of respite given by Allah, which was about to expire. They should, therefore, accept the invitation that was being extended by Muhammad (Allah's peace be upon him) and the Quran; otherwise they shall be annihilated and replaced by other people. Incidentally, the Israelites, with whom Islam was going to come in direct contact in the near future at Al-Madinah have also been warned that they should learn a lesson from the chastisements that have already been inflicted on them. They were warned, "Take advantage of the Prophethood of Muhammad (Allah's peace be upon him) because that is the last opportunity which is being given to you. If even now you behave as you have been behaving, you shall meet with a painful torment."

As regards the education of mankind, it has been impressed that human success or failure, gain or loss, depends upon the right understanding of Tauhid, life-after- death and Prophethood. Accordingly, convincing arguments have been put forward to prove that the Quran is the Book of Allah and its teachings are true and genuine the doubts of the disbelievers about these basic realities have been removed and on suitable occasions they have been admonished and rebuked in regard to their ways of ignorance.

In this connection, those fundamental principles of morality and civilization on which the Islamic System of life is meant to be established have been put forward. Thus this was a sort of the Manifesto of the intended Islamic state which had been proclaimed a year before its actual establishment. It has been explicitly stated that that was the sketch of the system on which Muhammad (Allah's peace be upon him) intended to build human life first in his own country and then in the outside world.

Besides these, the Holy Prophet has been instructed to stick firmly to his stand without minding the opposition and difficulties which he was encountering and should never think of making a compromise with unbelief. The Muslims who sometimes showed signs of impatience, when they met with persecution, calumny, and crooked arguments, have also been instructed to face adverse circumstances with patience and fortitude and keep full control over their feelings and passions. Moreover, salat was prescribed in order to reform and purify their souls, as if to say, "This is the thing' which will produce in you those high qualities of character which are essential for everyone who intends to struggle in the righteous way Incidentally, we learn from Traditions that Mi'raj was the first occasion on which the five daily Prayers were prescribed to be offered at fixed times.


  1. -----------------------Arabic Text-----------------------

    الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَل لَّهُ عِوَجَا

  2. قَيِّمًا لِّيُنذِرَ بَأْسًا شَدِيدًا مِن لَّدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْرًا حَسَنًا

  3. مَاكِثِينَ فِيهِ أَبَدًا

  4. وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَدًا

  5. مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِبًا

  6. فَلَعَلَّكَ بَاخِعٌ نَّفْسَكَ عَلَى آثَارِهِمْ إِن لَّمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفًا

  7. إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلًا

  8. وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيدًا جُرُزًا

  9. أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَبًا

  10. إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آتِنَا مِن لَّدُنكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَدًا

  11. فَضَرَبْنَا عَلَى آذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَدًا

  12. ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَدًا

  13. نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُم بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى

  14. وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ لَن نَّدْعُوَ مِن دُونِهِ إِلَهًا لَقَدْ قُلْنَا إِذًا شَطَطًا

  15. هَؤُلَاء قَوْمُنَا اتَّخَذُوا مِن دُونِهِ آلِهَةً لَّوْلَا يَأْتُونَ عَلَيْهِم بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا

  16. وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنشُرْ لَكُمْ رَبُّكُم مِّن رَّحمته ويُهَيِّئْ لَكُم مِّنْ أَمْرِكُم مِّرْفَقًا

  17. وَتَرَى الشَّمْسَ إِذَا طَلَعَت تَّزَاوَرُ عَن كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ مِّنْهُ ذَلِكَ مِنْ آيَاتِ اللَّهِ مَن يَهْدِ اللَّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُ وَلِيًّا مُّرْشِدًا

  18. وَتَحْسَبُهُمْ أَيْقَاظًا وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُم بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ اطَّلَعْتَ عَلَيْهِمْ لَوَلَّيْتَ مِنْهُمْ فِرَارًا وَلَمُلِئْتَ مِنْهُمْ رُعْبًا

  19. وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِّنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ قَالُوا رَبُّكُمْ أَعْلَمُ بِمَا لَبِثْتُمْ فَابْعَثُوا أَحَدَكُم بِوَرِقِكُمْ هَذِهِ إِلَى الْمَدِينَةِ فَلْيَنظُرْ أَيُّهَا أَزْكَى طَعَامًا فَلْيَأْتِكُم بِرِزْقٍ مِّنْهُ وَلْيَتَلَطَّفْ وَلَا يُشْعِرَنَّ بِكُمْ أَحَدًا

  20. إِنَّهُمْ إِن يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَن تُفْلِحُوا إِذًا أَبَدًا

  21. وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لَا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ أَمْرَهُمْ فَقَالُوا ابْنُوا عَلَيْهِم بُنْيَانًا رَّبُّهُمْ أَعْلَمُ بِهِمْ قَالَ الَّذِينَ غَلَبُوا عَلَى أَمْرِهِمْ لَنَتَّخِذَنَّ عَلَيْهِم مَّسْجِدًا

  22. سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْمًا بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ وَثَامِنُهُمْ كَلْبُهُمْ قُل رَّبِّي أَعْلَمُ بِعِدَّتِهِم مَّا يَعْلَمُهُمْ إِلَّا قَلِيلٌ فَلَا تُمَارِ فِيهِمْ إِلَّا مِرَاء ظَاهِرًا وَلَا تَسْتَفْتِ فِيهِم مِّنْهُمْ أَحَدًا

  23. وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَدًا

  24. إِلَّا أَن يَشَاء اللَّهُ وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَن يَهْدِيَنِ رَبِّي لِأَقْرَبَ مِنْ هَذَا رَشَدًا

  25. وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِائَةٍ سِنِينَ وَازْدَادُوا تِسْعًا

  26. قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ أَبْصِرْ بِهِ وَأَسْمِعْ مَا لَهُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا يُشْرِكُ فِي حُكْمِهِ أَحَدًا

  27. وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِن كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَدًا

  28. وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ الْحَيَاةِ الدُّنْيَا وَلَا تُطِعْ مَنْ أَغْفَلْنَا قَلْبَهُ عَن ذِكْرِنَا وَاتَّبَعَ هَوَاهُ وَكَانَ أَمْرُهُ فُرُطًا

  29. وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِن يَسْتَغِيثُوا يُغَاثُوا بِمَاء كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءتْ مُرْتَفَقًا

  30. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلًا

  31. أُوْلَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهِمُ الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَيَلْبَسُونَ ثِيَابًا خُضْرًا مِّن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ نِعْمَ الثَّوَابُ وَحَسُنَتْ مُرْتَفَقًا

  32. وَاضْرِبْ لَهُم مَّثَلًا رَّجُلَيْنِ جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعًا

  33. كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئًا وَفَجَّرْنَا خِلَالَهُمَا نَهَرًا

  34. وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنكَ مَالًا وَأَعَزُّ نَفَرًا

  35. وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ قَالَ مَا أَظُنُّ أَن تَبِيدَ هَذِهِ أَبَدًا

  36. وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّدِدتُّ إِلَى رَبِّي لَأَجِدَنَّ خَيْرًا مِّنْهَا مُنقَلَبًا

  37. قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ سَوَّاكَ رَجُلًا

  38. لَّكِنَّا هُوَ اللَّهُ رَبِّي وَلَا أُشْرِكُ بِرَبِّي أَحَدًا

  39. وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ إِن تُرَنِ أَنَا أَقَلَّ مِنكَ مَالًا وَوَلَدًا

  40. فَعَسَى رَبِّي أَن يُؤْتِيَنِ خَيْرًا مِّن جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَانًا مِّنَ السَّمَاء فَتُصْبِحَ صَعِيدًا زَلَقًا

  41. أَوْ يُصْبِحَ مَاؤُهَا غَوْرًا فَلَن تَسْتَطِيعَ لَهُ طَلَبًا

  42. وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ أُشْرِكْ بِرَبِّي أَحَدًا

  43. وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مُنتَصِرًا

  44. هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَابًا وَخَيْرٌ عُقْبًا

  45. وَاضْرِبْ لَهُم مَّثَلَ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاء فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيمًا تَذْرُوهُ الرِّيَاحُ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ مُّقْتَدِرًا

  46. الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَابًا وَخَيْرٌ أَمَلًا

  47. وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الْأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَدًا

  48. وَعُرِضُوا عَلَى رَبِّكَ صَفًّا لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُم مَّوْعِدًا

  49. وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً وَلَا كَبِيرَةً إِلَّا أَحْصَاهَا وَوَجَدُوا مَا عَمِلُوا حَاضِرًا وَلَا يَظْلِمُ رَبُّكَ أَحَدًا

  50. وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ وَذُرِّيَّتَهُ أَوْلِيَاء مِن دُونِي وَهُمْ لَكُمْ عَدُوٌّ بِئْسَ لِلظَّالِمِينَ بَدَلًا

  51. مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنفُسِهِمْ وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُدًا

  52. وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُم مَّوْبِقًا

  53. وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُم مُّوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفًا

  54. وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِن كُلِّ مَثَلٍ وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلًا

  55. وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُوا إِذْ جَاءهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلَّا أَن تَأْتِيَهُمْ سُنَّةُ الْأَوَّلِينَ أَوْ يَأْتِيَهُمُ الْعَذَابُ قُبُلًا

  56. وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا آيَاتِي وَمَا أُنذِرُوا هُزُوًا

  57. وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْرًا وَإِن تَدْعُهُمْ إِلَى الْهُدَى فَلَن يَهْتَدُوا إِذًا أَبَدًا

  58. وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُم بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَل لَّهُم مَّوْعِدٌ لَّن يَجِدُوا مِن دُونِهِ مَوْئِلًا

  59. وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِدًا

  60. وَإِذْ قَالَ مُوسَى لِفَتَاهُ لَا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُبًا

  61. فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَبًا

  62. فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آتِنَا غَدَاءنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَذَا نَصَبًا

  63. قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَبًا

  64. قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصًا

  65. فَوَجَدَا عَبْدًا مِّنْ عِبَادِنَا آتَيْنَاهُ رَحْمَةً مِنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْمًا

  66. قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا

  67. قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْرًا

  68. وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا

  69. قَالَ سَتَجِدُنِي إِن شَاء اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا

  70. قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا

  71. فَانطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا

  72. قَالَ أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْرًا

  73. قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا

  74. فَانطَلَقَا حَتَّى إِذَا لَقِيَا غُلَامًا فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئًا نُّكْرًا

  75. قَالَ أَلَمْ أَقُل لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِي صَبْرًا

  76. قَالَ إِن سَأَلْتُكَ عَن شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِن لَّدُنِّي عُذْرًا

  77. فَانطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنقَضَّ فَأَقَامَهُ قَالَ لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْرًا

  78. قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْرًا

  79. أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدتُّ أَنْ أَعِيبَهَا وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ غَصْبًا

  80. وَأَمَّا الْغُلَامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَن يُرْهِقَهُمَا طُغْيَانًا وَكُفْرًا

  81. فَأَرَدْنَا أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْرًا مِّنْهُ زَكَاةً وَأَقْرَبَ رُحْمًا

  82. وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا وَكَانَ أَبُوهُمَا صَالِحًا فَأَرَادَ رَبُّكَ أَنْ يَبْلُغَا أَشُدَّهُمَا وَيَسْتَخْرِجَا كَنزَهُمَا رَحْمَةً مِّن رَّبِّكَ وَمَا فَعَلْتُهُ عَنْ أَمْرِي ذَلِكَ تَأْوِيلُ مَا لَمْ تَسْطِع عَّلَيْهِ صَبْرًا

  83. وَيَسْأَلُونَكَ عَن ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُم مِّنْهُ ذِكْرًا

  84. إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآتَيْنَاهُ مِن كُلِّ شَيْءٍ سَبَبًا

  85. فَأَتْبَعَ سَبَبًا

  86. حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِندَهَا قَوْمًا قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَن تُعَذِّبَ وَإِمَّا أَن تَتَّخِذَ فِيهِمْ حُسْنًا

  87. قَالَ أَمَّا مَن ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَابًا نُّكْرًا

  88. وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَالِحًا فَلَهُ جَزَاء الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْرًا

  89. ثُمَّ أَتْبَعَ سَبَبًا

  90. حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَّمْ نَجْعَل لَّهُم مِّن دُونِهَا سِتْرًا

  91. كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْرًا

  92. ثُمَّ أَتْبَعَ سَبَبًا

  93. حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِن دُونِهِمَا قَوْمًا لَّا يَكَادُونَ يَفْقَهُونَ قَوْلًا

  94. قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الْأَرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجًا عَلَى أَن تَجْعَلَ بَيْنَنَا وَبَيْنَهُمْ سَدًّا

  95. قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْمًا

  96. آتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انفُخُوا حَتَّى إِذَا جَعَلَهُ نَارًا قَالَ آتُونِي أُفْرِغْ عَلَيْهِ قِطْرًا

  97. فَمَا اسْطَاعُوا أَن يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْبًا

  98. قَالَ هَذَا رَحْمَةٌ مِّن رَّبِّي فَإِذَا جَاء وَعْدُ رَبِّي جَعَلَهُ دَكَّاء وَكَانَ وَعْدُ رَبِّي حَقًّا

  99. وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعًا

  100. وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِّلْكَافِرِينَ عَرْضًا

  101. الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاء عَن ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعًا

  102. أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلًا

  103. قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالًا

  104. الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعًا

  105. أُولَئِكَ الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلَا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْنًا

  106. ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آيَاتِي وَرُسُلِي هُزُوًا

  107. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلًا

  108. خَالِدِينَ فِيهَا لَا يَبْغُونَ عَنْهَا حِوَلًا

  109. قُل لَّوْ كَانَ الْبَحْرُ مِدَادًا لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَدًا

  110. قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلًا صَالِحًا وَلَا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا

------------------------Translation----------------------------------

(18:1) All praise is for Allah, Who has sent down this Book to His Servant, and assigned nothing crooked to it.

(18:2) This Book says everything directly so that he may warn the people of the severe chastisement of Allah and give good news to the Believers, who do righteous deeds, that they will have an excellent recompense,

(18:3) which they will always enjoy

(18:4) and that he should warn those people who say, "Allah has begotten a son".

(18:5) Neither had they any knowledge of this nor their forefathers; it is a monstrous word that comes out of their mouths: they utter a sheer lie.

(18:6) Well, (O Muhammad), it may be that you will consume your life for their sake out of sorrow, if they do not believe in this message.

(18:7) The fact is that whatsoever is on the earth, We have made it as its adornment so that we may test the people as to which of them does best deeds.

(18:8) In the end, We will turn all that is in it into a bare plain.

(18:9) Do you consider "the Sleepers of the Cave", and the bearers of the "Inscription" to be among Our strange Signs?

(18:10) When those few young men took refuge in the Cave, they said, "Our Lord! have a special mercy on us from Thyself and guide us out of our ordeal aright."

(18:11) Accordingly We lulled them to a deep sleep in the Cave for a number of years.

(18:12) Then We raised them up in order to test which of them were able to calculate correctly the period of their stay there.

(18:13) Now We tell you their real story. They were a few young men who believed in their Lords, and We increased them in their guidance.

(18:14) We strengthened their hearts, when they rose up, and they declared, "Our Lord is the One Who is the Lord of the heavens and the earth. We will not invoke any other deity than Him. It will be the most improper thing if we do so" .

(18:15) (Then they held mutual consultations, saying,) "These people of ours have given up the Lord of the universe and adopted other deities. Why do they not bring forward any clear argument in support of their creed? Well, who can be more wicked than the one who forges a lie against Allah?

(18:16) Now that you have forsaken them and discarded the deities they worship besides Allah, let us go to such and such a cave for refuge. Your Lord will extend to you His mercy, and order your affairs for you for the best. "

(18:17) If you had looked at them in the Cave, it would have appeared to you that when the sun rose, it left the Cave to one side and inclined towards the right, and when it set, it turned away from them and went to the left while they lay in the spacious place inside the Cave. This was one of the Signs of Allah. Whomsoever Allah guides aright, he is guided aright, and whomsoever Allah lets go astray, you will find no guardian to direct him.

(18:18) If you had seen them, it would have appeared to you as if they were awake, whereas in fact they were asleep. We turned them about to the right and the left sides. And their dog was sitting at the entrance of the Cave with outstretched forelegs. If you had looked at them, you would have turned on your heels and their sight would have struck you with terror.

(18:19) And in the same miraculous way We raised them up again so that they may ask one another (about their wonderful experience). One of them asked, "Well, how long have you remained in this condition?" The others answered, "May-be, we have remained so for a day or a part of a day." Then they declared, "Your Lord knows best how long we have remained in this condition. So let us send one of us with this silver coin to the city, and he should look for a place wherein he can get the best food so that he may bring something to eat. He should, however, conduct himself with caution lest anyone should discover our whereabouts;

(18:20) for if they succeed in over-powering us, they will surely stone us to death or force us back into their Faith, and in that case we will never be able to obtain true success. "

(18:21) -In this way We revealed their secret to the people of the city so that they should know that Allah's promise is true and that there is no doubt about (the coming of) the Hour of Resurrection. (But it is a pity that instead of considering this aspect of the matter) they were at that time disputing among themselves with regard to them (the Sleepers of the Cave). Some of them said, "Let us build a wall against them, for then Lord alone knows best about them" But those people who prevailed in their matter, said, "We will build a place of worship as a memorial for them"

(18:22) Some people will say, "They were three and the fourth was their dog", and some others will say, "They were five and the sixth was their dog." These are mere irrelevant guesses. There are still others who say, "They were seven and the eighth was their dog. " Say, "My Lord alone knows best how many they were." "There are a few people only who know their correct number: so you should not enter into discussions with them about their number except in a cursory way: nor ask anyone about them

(18:23) and never say about any matter, "I will do this tomorrow (for you cannot do anything)

(18:24) except that Allah wills it." If ever you inadvertently utter anything like this, you should at once remember your Lord and say, "I hope that my Lord will guide me in this matter with that thing which is nearest to the right way for me"

(18:25) -and some people say that they remained in their ' Cave for three hundred years and some others add nine more years

(18:26) (to the reckoning of the period). O Prophet, say, "Allah knows best about the period of their stay there, for He is fully aware of all that is hidden in the heavens and the earth." What an excellent Seer and Hearer He is! There is no other guardian of the creation in the heavens and the earth, and He does not associate anyone with Himself in His authority.

(18:27) (O Prophet), recite (the very same) that has been revealed to you in the Book of your Lord, for no one is authorised to make any change whatsoever in the Word of your Lord and (if you will make any change to please any one) you will find no place of refuge to protect you from Him.

(18:28) And keep yourself whole-heartedly content with those who pray to their Lord morning and evening in order to win His approval, and do not turn your attention away from them. Do you desire the allurements of the world ? Do not follow the one" whose heart We have made neglectful of Our remembrance and who follows his own lust and goes to extremes in the conduct of his affairs.

(18:29) Proclaim, "This is the Truth from your Lord: now whosoever will, he may accept it and whosoever will, he may reject it".

(18:30) (As for those who reject this,) We have prepared for such workers of iniquity a fire whose flames have encircled them. If they will ask for water there, they will be treated with such a drink as will have its residue like that of oil and burn their lips: what an evil drink and what an evil abode!

(18:31) As regards those, who accept it and do righteous deeds, they should rest assured that We do not let go waste the reward of such people: they will have evergreen gardens with canals flowing beneath them: they will be adorned with bracelets of gold and will wear green coloured robes of silk and rich brocade and will be reclining upon raised thrones. What an excellent reward and what an excellent abode!

(18:32) O Muhammad, present a parable before them. There were two persons; to one of those We gave two gardens of vine and surrounded them with a fence of date-palm trees and We kept a piece of land between them for cultivation.

(18:33) Both of the vine-yards yielded abundant fruit and did not fail anywise in bringing forth their produce, and We caused a canal to flow in their midst.

(18:34) And the owner of the gardens got much benefit. In spite of all this, while conversing with his neighbor, he said, "I have more of wealth than you and have mightier men at my service."

(18:35) Then he entered his "Paradise", while he was unjust to himself, and said, "I don't think that this wealth of mine will ever perish,

(18:36) and I do not believe that the Hour of Resurrection will ever come. Anyhow if ever I am returned to my Lord, I will get even a grander place than this. "

(18:37) His neighbour rebuked him during the conversation, saying, "What ! do you disbelieve in the Being Who has created you from clay, then from sperm drop and shaped you as a perfect man ?

(18:38) As for myself; Allah alone is my Lord and I set up no partners with Him.

(18:39) And when you were entering your garden, why didn't you say, `Only that shall happen what He will: neither I nor any one else has any power.

(18:40) If you find me now less in wealth and offspring than you, my Lord may bestow on me a better garden than yours and send from heaven on your garden a catastrophe that might turn it into a barren plain,

(18:41) or its water might sink into the earth and you may not be able to bring it out in any way."

(18:42) At last (it so happened that) all his fruit produce was destroyed and, seeing his vines overturned on the trellises, he began to wring his hands at the loss of what he had spent on it, saying, "I wish I had not associated a partner with my Lord! "

(18:43) He was so helpless that neither could he find any host to help him against Allah, nor was himself able to avert that catastrophe

(18:44) -It was then that he realized that all the power of helping rests with Allah, the True One. That reward is the best Which He bestows and that end is the-best to which He leads.

(18:45) And O Prophet, bring home to them the reality of this worldly life by a parable. It is like the vegetation of the earth that flourished luxuriantly when We sent down rain water from the sky, but afterwards the same vegetation was turned into chaff, which is blown away by the wind: Allah has power over everything.

(18:46) Likewise this wealth and the offspring are mere transitory adornment of worldly life: in fact the abiding good deeds are best in the sight of your Lord in regard to their end, and hold out for you greater hopes.

(18:47) The only thing, for which you should prepare, is the Day when We will set the mountains in motion, and when you will find the Earth quite naked, and We will muster together all human beings in a way as to leave none at all behind,

(18:48) and all shall be presented before your Lord in rows-Well! you may see that you have come before Us in the same condition in which We created you at first : You were under the delusion that We had not fixed any time of appointment with you

(18:49) -Then the record of deeds shall be set before them. At that time you will see that the criminals will be afraid of the record of their book of life and will say, "Woe to us! What sort of a book this is! It has left nothing unrecorded of our doings, small or great. " They will see before them everything, whatsoever they had done, and your Lord will not be unjust to anyone in the least.

(18:50) Remember! When We said to the angels, "Bow down before Adam". They bowed down but Iblis did not. He was one of the jinns, so he chose the way of disobedience to his Lord's Command. What, would you then discard Me and make him and his offspring your patrons, though they are your enemies? What a bad substitute it is that these workers of iniquity are taking !

(18:51) I did not call them to witness the creation of the heavens and the earth nor did I associate them in their own creation. It is not for Me to make My supporters those who lead others astray.

(18:52) What they will do on the Day when their Lord will say to them: "Now call all those whom you considered to be My partners. " They will call them but they will not respond and come to their help, and We will set a gulf of perdition common between them.

(18:53) All the criminals will see the Fire on that Day and will have a foreboding that they are going to fall into it, but will not find any place of escape.

(18:54) We have devised different ways in the Qur'an to make the people understand its Message, but man is by nature very contentious.

(18:55) (The question is) what kept them back from accepting guidance when it came before them and from asking the forgiveness of their Lord? It is nothing more than this that they are waiting for the same thing to happen to them that visited the former communities; or that they should see the scourge of Allah coming before them!

(18:56) The only mission for which We send the Messengers is to convey good news and stern warning, but the disbelievers employ weaponsof falsehood to defeat the Truth, and they hold up to ridicule My servants and the warnings that have been sent to them.

(18:57) Now, who can be more unjust than the person before whom his Lord's Revelations are recited to admonish him, and he turns away from them and forgets the evil end to which he has paved the way with his own hands? As regards those people, who have adopted such an attitude, We have put coverings over their hearts which do not let them listen to the Qur'an, and We have produced heaviness in their ears. While in this state, they will never be guided aright howsoever you may invite them to the Guidance.

(18:58) Your Lord is very Forgiving and very Merciful: Had He willed to seize them for their evil deeds, He would have sent immediately a scourge on them but He has appointed a time for its fulfilment, and they will find no way out to escape from it.

(18:59) These habitations which were stricken with the scourge are before you: when they committed iniquity We annihilated them, and We had appointed a term for their annihilation.

(18:60) (Now relate to them the event regarding Moses,) when Moses said to his attendant, "I will not bring my journey to an end until I reach the confluence of the two rivers: otherwise I will continue my journey for years. "

(18:61) And it so happened that when they reached the confluence, they became neglectful of their fish and it burrowed its way to the river as through a tunnel.

(18:62) When they had passed on further,

(18:63) Moses said to his attendant, "Let us have our breakfast, for we are dead tired because of to-day's journey". The attendant said, "Did you not notice what a strange thing happened when we were taking rest by the side of that rock? I totally forgot about the fish and satan made me so neglectful of it that I could not mention it to you: the fish slipped into the river in a marvellous manner."

(18:64) Moses replied, "That is exactly what we were seeking". Accordingly, they both went back, retracing their footsteps,

(18:65) and there they found one of our servants whom We had blessed with special favour and had given him a special knowledge from Ourselves.

(18:66) Moses said to him, "May I accompany you, so that you may teach me also that Wisdom, which has been taught to you?"

(18:67) He answered, "You cannot bear with me,

(18:68) and you cannot have the patience with regard to that matter of which you have no knowledge" .

(18:69) Moses said, "If Allah wills, you will find me patient and I will not disobey you in any matter".

(18:70) He said, "Well, if you want to accompany me, you should ask me no questions about anything until I myself mention it to you."

(18:71) So they proceeded on until they boarded a boat, and that person bored a hole in the boat. Moses cried out, "What! have you bored a hole in it so that all the passengers may be drowned? This is a grievous thing that you have done" .

(18:72) He answered, "Didn't I tell you that you would not be able to bear with me patiently"?

(18:73) Moses replied, "Please do not rebuke me for my forgetfulness, and do not take me to task in regard to my conduct" .

(18:74) Then they journeyed on until they met a boy and that person slew him. Moses cried out, "Have you killed an innocent person, though he had killed nobody? Surely this is a horrible deed that you have committed" .

(18:75) He answered, "Didn't I tell you that you would not be able to bear with me patiently"?

(18:76) Moses said, "If after this, I ask anything of you, you may not let me accompany you. Well, now I have afforded you with an excuse from myself".

(18:77) Then they travelled on until they reached a certain habitation and requested its inhabitants to give them some food but they declined to entertain them. There they saw a wall which was about to fall down. That person set it up again. Moses said, "Had you wanted, you could have demanded payment for your labour" .

(18:78) The other said, "That will do: we must now part company. Now I explain those things about which you could not keep patience.

(18:79) As regards the boat, it belonged to a few poor persons who toiled on the river. I intended to damage it because further on there was the territory of a king who forcibly seized every boat.

(18:80) As for the boy, his parents were true Believers and we feared lest he should trouble them with his rebellion and unbelief.

(18:81) Therefore we, wished that in his stead their Lord may grant them another child who may be more righteous and filial.

(18:82) As regards the wall, it belonged to two orphan boys, who reside in this city. A treasure for them lies buried under this wall. As their father was a righteous man, your Lord willed that when these children attain their maturity, they should dig out their treasure. All this has been done as a mercy from your Lord: I have not done anything of my own authority. This is the interpretation of those things about which you could not keep patience. "

(18:83) And O Muhammad, they ask you about Zul-Qarnain : tell them, "I am going to recite to you an account of him"

(18:/84) We had established his power on the Earth and had provided him with every kind of ways and means.

(18:85) At first, he made preparations for an expedition (to the West and marched on)

(18:86) till he reached the limit where the sun set, and found it setting in black waters, and there he saw a people. We said to him, "O Zul-Qarnain! you have the power to punish them and also the option to treat them generously".

(18:87) He said, "We will punish that one of them who will commit iniquity: then he shall be returned to his Lord and He will inflict on him a grievous torment:

(18:88) And as for the one, who will believe and do righteous deeds, there is a generous recompense and We will prescribe for him easy tasks."

(18:89) Then he made preparations (for another expedition and marched on)

(18:90) till he reached the limit where the sun rose. There he saw the sun rising on a people, whom We had not given any shelter from sun shine .

(18:91) This was their condition and We know well whatever Zul-Qarnain possessed.

(18:92) Then he made preparations (for another expedition and marched on)

(18:93) till he reached between two mountains, where he found a people who could hardly understand any language.

(18:94) They said, "O Zul-Qarnain, Gog and Magog spread chaos in this land; should we then pay a tribute to you so that you may build a bulwark between us and them ?"

(18:95) He said, "What my Allah has granted me is more than enough. You should help me only with manual labour and I will build a barrier between you and them.

(18:96) Come, bring sheets of iron for me. "When he had filled the space between the two mountains, he said to the people, "Now, ply your bellows." They did so till that (iron-wall) became redhot and he said, "Now let me pour molten brass upon it".

(18:97) This was such a barrier that Gog and Magog could not scale over it, nor were they able to dig through it.

(18:98) Zul-Qarnain said, "This is a mercy from my Lord; but when the time of my Lord's promise shall come, He will level it to dust and the promise of my Lord is true. "

(18:99) And on that Day, We will let loose the people to come close together tumultuously (like the waves of an ocean), and the trumpet shall be blown, and We will gather together all mankind.

(18:100) On that Day Hell shall be brought before the unbelievers

(18:101) who had become blind to My admonition and turned a deaf ear to it.

(18:102) What, do these people, who have disbelieved, presume that they would make My servants their helpers beside Me ? We have prepared Hell for the hospitality of such people.

(18:103) (O Muhammad), say to them, "Should We tell you who are the most unsuccessful people and miserable failures in regard to their deeds?

(18:104) They are those, whose endeavours, in the worldly life, had all gone astray from the Right Way but all along they were under the delusion that everything they were doing, was rightly directed:

(18:105) those are the people who rejected the Signs of their Lord and did not believe that they would ever go before Him. Therefore all their deeds were lost, for We will assign no weight to them on the Day of Resurrection.

(18:106) Their recompense is Hell for the disbelief they showed and for the mockery they adopted in regard to My Signs and My Messengers.

(18:107) However, for the hospitality of those people who did righteous deeds, there will be gardens of Paradise

(18:108) wherein they will abide for ever and they will never desire to go anywhere out of them .

(18:109) (O Muhammad), say to them, "If the waters of the ocean were to become ink to write the Words of my Lord, it would exhaust but the Words of my Lord will not exhaust: nay, even if We brought as much ink again, it will not suffice for that" .

(18:110) (O Muhammad) say to them, "I am a human being like you: it has been revealed to me that your Deity is only One Allah. Therefore the one who expects to meet his Lord, should not associate with Him any other deity in His worship."

---------------------Commentary---------------------

verse1

*1 That is, "There is nothing intricate or complicated in it that may be beyond anyone's understanding nor is there anything that deviates from the straight path of the Truth and thus cause hesitation in the mind of a truth-loving person."

verse2

verse3

verse4

*2 "Those people" includes the Christians, the Jews and the mushrik Arabs who assigned offspring to Allah.

verse5

*3

verse6

*4 This refers to the real cause of the anxiety of the Holy Prophet at the time of the revelation of this Surah . It clearly shows that the Holy Prophet did not grieve at the persecution from which he and his Companions were suffering but at the deviation and moral degeneration of his people. What was consuming him was that, though he was trying to bring them out from their disgraceful state, they persisted in it. He was grieved because he was convinced that their deviation would inevitably lead them to destruction and scourge of Allah. Therefore he was working day and night to save them but it appeared that they were bent upon incurring the chastisement of AIIah. The Holy Prophet himself has described this state of his mind in a Tradition to this effect: "I may describe this thing in a parable. A person kindled a fire to spread light but the moths persist in falling over it to burn themselves alive. He vies to save them from the fire but the moths reduce his efforts to failure. The same is true of me and you. I hold you by your skirts to keep you away from the fire, but you are bent upon falling into it." (Bukhari, Muslim).
Though apparently it is merely stated "...... it may be that you will consume your life for their sake out of sorrow...." it also contains a sort of consolation for the Holy Prophet, as if to say, "As you are not responsible for forcing them to believe, why should you consume yourself for their sake? Your only duty is to give good news and warning and not to turn people into Believers. Therefore you may go on carrying out your mission of giving good news to the Believers and warning of the bad consequences to the disbelievers."

verse7

verse8

*5 V. 6 was addressed to the Holy Prophet, but vv. 7-8 have been directed to the disbelievers indirectly, as if to say, "You must understand it clearly that all the things that you see in the world and which allure you, are a transitory adornment which has been arranged merely to test you, but it is a pity that you have been involved in the misunderstanding that all these things have been created to cater for your pleasure and enjoyment. That is why the only aim and object of life you have set before you is: "Eat, drink and be merry.." As a result of this you do not pay any attention to your true and real well-wisher. You must understand it well that these things have not been provided for pleasure but are actually a means of testing you. You have been placed among them to see which of you is allured by these from the real aim of life and which of you keeps steadfast in the worship of Allah, for which you have been sent to the world. All these things and means of pleasure shall come to an end on the Day your examination is over and nothing will remain on the earth because it will be turned into a bare plain."

verse9

*6 The Arabic word (Kahaf) literally means a vast cave.
*7 There is a difference of opinion about the meaning of ar-raqim. Some Companions and their followers opined that it was the name of that habitation where this event took place and that it was situated somewhere between Aylah and Palestine. There are other commentators who take it to mean the "Inscription" that had been set up at the Cave as a memorial to "the Sleepers of the Cave". Maulana Abul Kalam Azad, in his commentary, Tarjmanul-Qur'an, has preferred the first meaning and opined that it is the same place which has been called Rekem in the Bible (Joshua, 18: 27). Then he identifies it with the ancient historical city of Petra. But he has not considered the fact that Rekem, as mentioned in the Bible, belonged to the children of Benjamin and according to the Book of Joshua, the territory of this clan was situated to the west of river Jordan and the Dead Sea and that the ruins of Petra are situated to the south of Jordan. That is why the modern archaeologists do not believe that Petra and Rekem are one and the same place. (Please refer to Encyclopaedia Britannica, 1946, Vol XVII, page 658). We are also of the opinion that by "Ar-raqim"is meant "the inscription".
*8 This question has been posed to expose the sceptical attitude of the disbelievers towards the "Sleepers of the Cave", as if to say, `Do you think that AIIah, Who has created the heavens and the earth, does not have the power to keep a few persons in a state of sleep for a couple of hundred years and then to raise them up as hale and hearty as they were at the time of going to sleep? If you ever had pondered over the wonderful creation of the sun and the moon and the earth, you would never have expressed any doubt that such a thing was anything difficult for Allah. "

verse10

verse11

verse12

verse13

*9 The oldest evidence of this story is found in a homily written in Syriac by Jacob of Sarug, a Christian priest of Syria, who was born in A.D. 452, a few years after the death of "the Companions of the Cave." The homily which describes the legend in great detail was composed by him in or about A.D. 474. On the one hand, this same Syriac version came into the hands of our early commentators, and Ibn Jarir Tabari cited it in his commentary with various authorities, and on the other, it reached Europe where its translations and abridged versions were published in Greek and Latin. The abridged story as told by Gibbon in Chapter 33 of his The Decline and Fall of the Roman Empire under the heading, "The Seven Sleepers", so closely resembles the story told by our commentators that both the versions seem to have been drawn from the same source. For instance, the name of the king, whose persecutions made the Seven Christian youths of Ephesus take refuge in the cave, was Emperor Decius according to Gibbon. He ruled the Roman Empire from A.D. 249 to 251 and whose reign is very notorious because of his persecution of the followers of Prophet Jesus Christ, while our commentators call him `Decanus', `Decaus', etc. The city, where this event happened, was `Aphesus', or `Aphesos' according to our commentators, while according to Gibbon it was Ephesus, which was the biggest Roman city and sea-port on the west coast of Asia Minor. The ruins of this city can still be seen 20 to 25 miles south of the modern Turkish city of Izmir. (Please see Map No. 1 for reference). Again the name of the king, during whose reign "the Companions of the Cave" awoke was `Tezusius' according to the Muslim commentators and Theodosius II according to Gibbon. He ruled over Rome from A.D. 408 to 450, after the Roman Empire had accepted Christianity.
The resemblance between the two versions is so close that even the name of the companion whom the Sleepers sent to the city to buy food after waking up has been mentioned as `Jamblicha' by the Muslim scholars and Jamblichus by Gibbon. The details of the story in both the versions are also similar which are briefly as follows:
When during the reign of the Emperor Decius the followers of Prophet Jesus Christ were being mercilessly persecuted, the Seven Christian youths hid themselves in a cave and fell into a sleep. Then in the 38th year of the reign of the Emperor Theodosius I1 (approximately in A.D. 445 or 446) they awoke when the whole of the Roman Empire had become Christian. Thus, they slept in the cave for nearly 196 years.
On this ground some orientalists have rejected that the above-mentioned story is the same as that given in the Qur'an because the period of their stay in the cave according to the Qur'an (v. 25) was 309 years. We have, however, answered this objection in E.N. 25.
There are a few minor differences between the Quranic and Syriac versions, on the basis of which Gibbon has charged the Holy Prophet with "ignorance". However, the Syriac version, on the basis of whose authenticity he has committed this gross insolence, was even according to him written thirty to forty years after the event by a Syrian. He has not taken the trouble to consider the fact that verbal versions of events do change a bit during such a long time while they are communicated from one country to the other. Therefore it is wrong to take such a version of the story for granted and literally true and to charge the Qur'an with discrepancy for any main difference with it. Such an attitude is worthy only .of those people who are so blinded by religious prejudices that they discard even the most ordinary demands of reason.
The city of Ephesus where the event of the Sleepers of the Cave took place, was built about 11th century B.C. and became a great centre of idolworship, its chief deity being the moon goddess, Diana, whose temple was regarded as a wonder of the ancient world. Most of her devotees belonged to Asia Minor and the Roman Empire also had accepted her as one of its deities.
After Prophet Jesus when his message started reaching different parts of the Roman Empire, a few youths of Ephesus also gave up idolworship and accepted God as their only Lord. Gregory of Tours has collected details about these Christian youths in his Meraculorum Liber, which are briefly as follows:
"They were seven youths. When the Emperor Decius heard of their change of faith, he summoned them and questioned them about their new religion. ht spite of knowing that the Emperor was deadly against the followers of Christ, they frankly admitted before him that their Lord is the Lord of the earth and heavens, and that they recognised none else as Deity for if they did so, they would be committing a grave sin. The Emperor became furious to hear this, and warned that he would have them killed, but then considering their tender age, he granted them three days in which they were counselled to revert to their old faith, otherwise they would be put to death.
"The seven youths took advantage of the situation and fled the city to conceal themselves in a cave in the mountains. On the way a dog also followed them: they did their best to scare it away, but it would not leave them. At last they found a spacious cave as a suitable refuge and hid in it, and the dog sat at the entrance. Being tired they soon fell into a deep slumber. This happened in about 250 A.D. After about 197 years, in 447 A.D., during the reign of Emperor Theodosius II, they awoke suddenly when the whole Roman Empire had embraced Christianity and the Ephesians had given up idolatry.
"At this time a fierce controversy was going on among the Romans regardmg the reality of the life-after-death and Resurrection, and the Emperor himself was anxious to eradicate somehow the disbelief in the life-after-death from the minds of his people. So much so that one day he prayed that God in His mercy may show a sign which tray help restore and correct the people's belief. In precisely the same days the Seven Sleepers awoke in the cave.
"After waking up the youths started asking one another about how long they might have slept. Some said it might have been a day: others said it was a part of a day. When they reached no conclusion, they stopped arguing, leaving the knowledge of the exact period to God.
Then they sent Jean, a companion, to the city with a few silver coins to buy food, and warned him to be on his guard lest the people should recognise him, for they feared that if they were discovered the Ephesians would force them to bow before Diana. But when Jean came to the city he was astonished to see that the world had changed: the whole population had embraced Christianity, and there was nobody in the city to worship Diana. He came to a shop and wanted to buy a few loaves of bread. When he paid in a coin bearing the image of Emperor Decius, the shopkeeper could not believe his eyes and asked the stranger wherefrom he had obtained that coin. When the young man said that it was his own, a dispute began between them and soon a crowd gathered around them, and the matter reached the chief officer of the city. The officer himself was puzzled and wanted to know the whereabouts of the treasure-house from where the young man had taken the coin, but the latter insisted that it belonged to him. The officer did not believe him because he thought that a young man like him could not possibly possess a centuries-old coin which had not even been seen by the elders in the city. When Jean came to know that the Emperor Decius had died., he was pleasantly surprised. He told the crowd that he and his six companions had fled the city only the other day and taken refuge in a cave to escape Decius' persecution. The officer was greatly surprised and followed the young man to see the cave where his companions lay in hiding. And a great crowd followed behind them. When they came to the cave, it was fully established that the youths really belonged to the Emperor Decius' period. Consequently, Emperor Theodosius was informed and he also visited the cave to receive grace. Then the seven youths went back into the cave and lay down and breathed their last. Seeing this clear sign the people's belief in the life-after-death was restored, and a monument was ordered to be built over the cave by the Emperor."
The story of the Sleepers of the Cave as narrated above, corresponds so closely with that mentioned in the Qur'an that the seven youths can easily be regarded as "Ashab-i-Kahf" (the Companions of the Cave). Some people, however, have raised the objection that this story concerns a city of Asia Minor, and the Qur'an does not discuss or refer to any event that might have taken place outside Arabia; therefore it would be against the Quranic style and spirit to label this Christian story as the story of Ashab-i-Kahf'. In our opinion this objection is not correct. The Qur'an means to impress and warn the Arabs by relating stories concerning the various ancient tribes who had transgressed from the right path and with whom they were familiar, whether they lived and flourished inside Arabia or outside it. It is for this very reason that a mention has been made of the ancient history of Egypt in the Qur'an, whereas Egypt has never been a part of Arabia. The question is that when the history of Egypt can be mentioned in the Qur'an, why cannot Rome and the Roman history with which the Arabs were as familiar as with the Egyptian history? The Roman frontiers adjoined the northern Hijaz and the Arab caravans traded with the Romans almost throughout the year. Then there were a number of Arab tribes who were directly under Roman domination and the Roman Empire was in no way unknown to the Arabs, a fact which is fully borne nut by Surah Ar-Rum. Another thing which should be borne in mind is that the story of the Sleepers of the Cave has been related in the Qur'an in response to a query raised by the disbelievers of Makkah, who had been prompted by the Jews and Christians to question the Holy Prophet on such matters as were wholly unknown to the Arabs in order to test his Prophethood.
*10 That is, when they had believed sincerely, Allah increased their faith in the guidance and enabled them to become firm and steadfast on the way of the' Truth even at the risk of their lives rather than surrender before falsehood.

verse14

verse15

verse16

*11 When these God-worshipping youths fled the habitations to take refuge in the hills, the city of Ephesus was the principal centre of idol-worship and sorcery in Asia Minor. There was a great temple dedicated to the goddess Diana, which was well-known in the whole world and attracted devotees from far end wide. The sorcerers, workers of magic and occult arts, sooth-sayers and amuletwriters of Ephesus were well-known and their black business had spread throughout Syria and Palestine, even as far as Egypt. The Jews also had a big share in it, who attributed this art to Prophet Solomon. (Please see Cyclopaedia of Biblical Literature under `Ephesus', for details). The predicament in which the righteous people living in an environment of idolatry and superstition were involved can well be imagined from the remark of "the Companions of the Cave° that occurs in v. 20: "....... if they succeed in over-powering us, they will surely stone us to death or force us back into their Faith. "

verse17

*12 It has not been mentioned that in accordance with this mutual resolve, they left the city and went to a secret Cave in the mountains in order to escape from death or forced apostasy.
*13 This is to show that the mouth of the Cave faced the north. That is why the light of the sun could not enter inside the Cave and the one who passed by it could not see who was inside it.

verse18

*14 That is, "If some one could have peeped at the Seven Persons from outside and seen them turning from one side to the other at intervals, he would have thought that they were not asleep but were relaxing themselves."
*15 Allah had so arranged their refuge that none dared go inside the Cave and know about them for it was pitch dark in the Cave and the dog was keeping watch at the entrance. If someone ever peeped into the Cave and saw the Sleepers, he took them for some robbers and at once turned on his heels. This was the reason why their refuge remained a secret to the outer world for such a long perio

verse19

*16 They were roused from their sleep in the same miraculous way that was employed in sending them to sleep and keeping them hidden from the outer world.

verse20

verse21

*17 The secret of their sleep was revealed when one of them went to Ephesus to buy food for them and offered a coin of the period of Emperor Decius. As it was a changed world, he naturally attracted attention for he was wearing a costume of 300-year old fashion and spoke a language different from that in vogue. This was because during those two centuries the language, culture, dress etc., had undergone a marked change. So the shopkeeper looked askance at him and, according to a Syriac tradition, suspected that he had dug up some ancient treasure. Accordingly, he gathered some people of his neighbourhood and they took him before the ruler. On questioning, it was discovered that he was one of those followers of Christ, who had fled the city 300 years ago to save their Faith. As most of the population had embraced Christianity, the news immediately spread throughout the city and a big crowd of the people along with the Christian Roman Ruler, arrived at the Cave. It was then that the Sleepers of the Cave came to know that they had slept for about three hundred years. So after making salutations to their Christian brothers they lay down and their souls left their bodies.
*18 According to the Syriac tradition, at the time of this occurrence, hot discussions were going on in Ephesus about Resurrection and the Hereafter. Though the people had embraced Christianity under the influence of the Roman Empire, yet traces of shirk and idolatry of the Romans and the effects of the Greek philosophy were still very powerful. So in spite of the Christian creed of the Hereafter, many people denied this, or at least were sceptical about this. To add to this the Sadducee sect of the Jews, who formed a great part of the population of the city, openly denied the Hereafter and professed to base this on the Torah. The Christian scholars, however, could not put forward any strong arguments to refute them: so much so that the reports of the polemical discussion given in Matthew, Mark and Luke, attributed to Prophet Christ, are admittedly very weak even according to the Christian scholars. (Please refer to Matthew 22: 23-33, Mark 12: 18-27, Luke 20: 27-40). That is why the disbelievers in the Hereafter were having the upper hand and even the believers were being involved in doubts about it. It was at that time that the Sleepers of the Cave were raised up and furnished an absolute proof of the life-after-death and turned the scales in favour of the believers in this dispute.
*19 It appears from the context that this was the saying of the riglfteous people from among the Christians. They were of the opinion that a wall should be raised at the entrance of the Cave in order to let the Sleepers remain in the same condition in which they were, for they argued that their Lord alone knew best about their rank and position and the reward they deserved.
*20 The people "who prevailed in their matter" were the Roman rulers and the priests of the Christian Church, who did not let the righteous Christians have their way. This was because by the middle of the fifth century, the common people, especially the orthodox among the Christians, had become fully involved in shirk and the worship of saints and tombs. They used to visit the tombs of the saints to worship them and kept the statues of Jesus, Mary and the apostles in their churches: so much so that a few years before the rising up of the Sleepers of the Cave, in 431 A.D., a great council of the representatives of the Christian World had been held in Ephesus itself, in which it was resolved that the creed of the divinity of Christ and of Mary as the mother of God, should be included in the articles of the Christian Church. If we keep in view the year 431, it becomes clear that by "those who prevailed in their matter" are meant the leaders of the Church and the officers of the government, who had the reins of the religious and political powers in their hands. In fact these were the people who were the upholders of shirk and who decided that a mausoleum should be built over the Cave of the Sleepers to make it a place of worship.
*21 It is an irony that some people among the Muslims have misconstrued this verse of the Qur'an so as to make it lawful for themselves to build mausoleums, monuments and mosques over the tombs of the righteous persons and saints. The Qur'an has, in fact, pointed out the deviation of the workers of iniquity who prevailed upon others and built a place of worship over the Cave of the Sleepers, who were indeed a Sign of Resurrection and of the life-after-death. But they abused this good opportunity and produced another means of practising shirk.
One fails to understand how anyone can deduce from this verse an argument for the legality of building mosques over the tombs of the righteous people, when the Holy Prophet has categorically prohibited this:
(1) "Allah has cursed those women who visit tombs and those people who build mosques over them and burn lights over them" (Ahmad, Tirmizi, Abu Dawud, Nasa'i, Ibn Majah).
(2) "Beware that the people, who have passed before you, made the tombs of their Prophets the places of their worship. I forbid you to do that." (Muslim)
(3) "AIIah has cursed the Jews and the Christians, for they made the tombs of their Prophets the places of their worship." (Ahmad, Bukhari, Muslim, Nasa'i).
(4) "The behaviour of those people was strange: if a righteous person from among them, died they would build a mosque over his grave and draw his pictures. They will be treated as worst criminals on the Day on Resurrection." (Ahmad, Bukhari, Muslim, Nasa'i).
Thus, it is clear from the above Sayings of the Holy Prophet that building of the places of worship over the tombs is utterly unlawful; the Qur'an has merely stated as a historical fact the sinful act of the Christian priests and the Roman rulers and has not sanctioned such a thing. Therefore no God-fearing person can turn this into an argument for building mosques over the tombs.
Incidentally, it will be worth while to cite a statement of Rev. T. Arundell who published his Discoveries in Asia Minor in 1834. He says that he had seen the remains of the Mausoleums of Mary and the Seven Sleepers on a hillock near the remains of the ancient city of Ephesus.

verse22

*22 This shows that about three hundred years after this event, at the time of the revelation of the Qur'an, different stories had become current among the Christians about the Sleepers of the Cave, but generally these stories had no authentic source behind them.' This was because that was not the age of the press in which authentic books might have been published. Therefore naturally the stories of events were carried from place to place by means of oral traditions, and with the passage of time many tales of fiction got mixed up with the real story.
*23 This is meant to impress that the real thing in this story is not the number of the Sleepers but the lessons it teaches: (1) A true believer should not on any account turn away from the truth and bow before falsehood. (2) A believer should not merely rely on the material means but on AIIah. He should trust in God and follow the right way, even though the outward adverse circumstances might appear to be unfavourable. (3) It is wrong to suppose that Allah is bound by any so-called "Law of Nature", for He is able to do any thing He wills even though that might seem to be against some common experience. He has the power to change any so-called law of nature, whenever and wherever He wills and bring about any extraordinary "supernatural" thing. So much so that He can raise up anyone who might have been asleep for two hundred years, as if he had slept only for a few hours, without letting any change take place in his appearance, dress, health, indeed in anything, during the passage of time. (4) This teaches us that Allah has the power to bring to life all the generations-past, present and futureall together as asserted by the Prophets and Divine Scriptures. (5) It teaches us that ignorant people have always been perverting the Signs of Allah which are sent for the right guidance of the people. That is how the miracle of the Sleepers of the Cave, which had been shown as a proof of the Hereafter, had been turned into a means of shirk, as if they were some saints who had been sent only for this purpose.
It is obvious from the above-mentioned real lessons, which one can learn from the story of the Sleepers, that a wise man will pay his attention to these things and not divert it in search of their number, their names, the colour of their dog and the like. Only those people, who have no interest for the reality but for superficial things, will spend their time and energy in making investigations about such things. That is why AIIah instructed the Holy Prophet: "You should not enter into useless and irrelevant discussions about such things, if other people try to involve you in them. Instead of wasting your time in such useless things, you should concentrate your attention only on your mission." That is why Allah has not Himself told their exact number lest it should encourage such people as are always hankering after useless things.

verse23

verse24

*24 This is a parenthetical clause which has been inserted here because of its relevancy to the preceding verse, in which it was asserted that the correct number of the Sleepers of the Cave is known only to Allah and a research into it is a useless task. Therefore one should refrain from investigating into unimportant things, nor enter into discussions about them. This has led to the instruction contained in the parenthetical clause for the benefit of the Holy Prophet and the Believers who have been told never to make a positive assertion like this: "L will do this thing tomorrow", for you do not know whether you will be able to do that thing or not: you have neither the knowledge of the unknown nor have full powers to do what you like. If ever inadvertently you utter anything like this, you should at once remember your Lord and say, "lnsha Allah." Besides this you do not know whether there will be any good for you in the thing about which you say, "1 will do this." It is possible that you may do another thing better than that. Therefore you should trust in God and say, "I hope that my Lord will guide me in this matter with that thing which is nearer to the right way for me."

verse25

*25 This sentence is connected with the theme preceding the parenthetical clause like this: "Some people wilt say, `They were three and the fourth was their do:.....' and some people will say that they remained in the Cave for three hundred years and some others would add nine more years (to the reckoning of the period)". We are of the opinion that the number of the years "300 and 309" have not been stated by AIIah Himself but Allah has cited these as sayings of the people. "this opinion is based on this succeeding sentence: "Allah knows best about the period of their stay there. If the number of years, given in v. 25, had been from ;>Allah, this succeeding sentence would have been meaningless. hadrat `Abdullah bin 'Abbas has also opined that this is not the saying of Allah but that of the people which has been cited as a part of the story.

verse26

verse27

*26 After relating the story of the Sleepers of the Cave, the Qur'an begins to review the condition of the Muslims of Makkah at the time of the revelation of the Surah.
*27 This does not mean at alI that, God forbid, the Holy Prophet was inclined to make any changes in the Qur'an to please the disbelievers of Makkah and was thinking of some formula of compromise with the chiefs of the Quraish which necessitated a warning that he was not authorised to do so. As a matter of tact, though this was apparently addressed to the Holy Prophet, it was really meant for the disbelievers that they should not entertain any hope whatsoever for anything like this, as if to say, "You must understand it once for all that Our Messenger is nut authorised to make any changes in Our Revelation, for he has to precisely just as it is sent down to him. If you want to accept it, you will have to accept it in its entirety as it is being sent by the Lord of the Universe: and if you want to reject it, you may do so but you must understand it well that no modification even in the least, will be made in it to please you. " This was the answer to the repeated demand of the disbelievers. "If you do insist, O Muhammad (Allah's peace be upon him), that we should accept your Message in its entirety, then make certain modifications in it to accommodate some creeds and customs of our forefathers, and we will accept your Message. This is our offer for a compromise and this will save our people from dis-union. " This demand of the disbelievers has been cited in the Qur'an at several places and the same answer has been given, e.g. "When Our clear Revelations are recited to them, those who do not expect to meet Us, say, `Bring an other Qur'an in its stead or make some amendments in it' ...." (X: 15)

verse28

*28 Though these words have also been addressed to the Holy Prophet, they are really meant for the chiefs of the Quraish. According to a Tradition related by Ibn `Abbas, the chiefs of the Quraish would say to the Holy Prophet that they considered it below their dignity to sit with such people as Bilal, Suhaib, 'Ammar, Khabbab, Ibn-Mas`ud and the like who generally remained in his company: and that if he should send them away, they would be willing to attend his meetings in order to learn about his Message. At this Allah revealed this verse: "And keep yourself whole-heartedly content with those who pray to their Lord morning and evening in order to win His approval and do not turn your attention away from them: (Do you desire to discard these sincere but poor people so that the chiefs of the Quraish, the well-to-do people, should come and sit near you?)" This was meant to warn the chiefs of the Quraish to this effect: "Your wealth, your pomp and show of which you are so proud, has no value at all in the sight of Allah and His Messenger; nay, those poor people are really more worthy in their sight, for they are sincere and always remember Allah." The same was the attitude of the chiefs of Prophet Noah's people, who said, "And we see also that none but the meanest and the most shallow of our people have become your followers. " .... (Noah replied,) "I am not going to drive away those who have believed in me, nor can I say about those whom you disdain, `Allah has not bestowed any good on them' . . . " (XXI: vv. 27, 29, 31)
*29 That is, "Do not yield to what he says, nor submit to him, nor fulfil his desire, nor follow his bidding."
*30 The original Arabic text may also mean, "Who discards the truth, breaks all moral limits and rushes on headlong." But in both cases it comes to this: "The one, who is neglectful of Allah and becomes a slave of his lust, inevitably transgresses all limits and becomes a victim of immoderation. Therefore the one,who will submit to him, will also follow the same way and wander about in deviation after him.

verse29

*31 This verse makes it quite plain that the story of the Sleepers of the Cave has been related to tell the opponents of Islam: "This is the Truth from your Lord: now whosoever wills, he may accept it and whosoever wills, he may reject it. But people must understand that no compromise will be made in regard to the Truth just as the Sleepers of the Cave did not make any compromise with regard to their creed. They did not make any compromise in regard to the Doctrine of Tauhid after they had believed in it and categorically declared, "Our Lord is the One Who alone is the Lord of the heavens and the earth." After this declaration they did not in any way accede to the making of any compromise with their people, who had gone astray, but firmly declared, "We will not give Him up and pray to other deities, because it will be the most improper thing, if we do so." After making this declaration they left their people and deities and took refuge in the Cave without taking any provisions with them. After' this when they rose up, the only thing about which they showed any anxiety, was that their people might not succeed in forcing them back to their own faith. After relating these things, the Qur'an addresses the Holy Prophet to the effect (though these words are really meant for the opponents of Islam): "It is absolutely out of question whether any compromise can be made with mushriks and disbelievers. present the truth intact to them whether they accept it or not. If they do not accept it, they themselves will meet with an evil end. As regards those, who have accepted the Truth (whether they be youngsters or poor, indigent people or slaves or labourers,) they are really those people who have a worth with Allah, and they alone will be honoured. Therefore you should not discard them and prefer the chiefs and the rich people who may be neglectful of Allah and be slaves of their lust, even though they might be possessors of worldly grandeur. "

verse30

*32 The Arabic word ~l~ir' (Suradiq) literally means sides of a tent but, as used in the case of Hell, it may mean its external boundaries to which its flames and heat may reach. According to some commentators, it applies to the future reuse ".... its flames will encircle them" so as to refer to the flames of Hell in the Hereafter. But we are of the opinion that its flames have already encircled, in this very world, these workers of iniquity, who have turned away from the Truth and that they cannot escape them.
*33 The Arabic word ,}~ (muhl) has several lexical meanings. According to some people, it means "the residue of oil"; according to others, "lava", which is formed by the melting of things in the earth; according to some, "molten matter" and according to others "pus and blood"

verse31

*34 The dwellers of Paradise will be adorned with bracelets of gold like the kings of ancient times. This will be to show that they will be adorned like the kings of this world, whereas an unbeliever and wicked king will be disgraced there.
*35 The Arabic word .'~~~~ (ara aik) is plural of arikah which is that kind of throne that is covered with an umbrella. This is also to show that in Paradise the Believers will sit on thrones like the kings of this world.

verse32

*36 In order to understand the significance of this parable we should keep in view v. 28 in which arrogant chiefs , of Makkah were told that the poor Companions of the Holy Prophet would not be discarded to please them.

verse33

verse34

verse35

*37 He considered his gardens to be "Paradise". Thus he behaved like those mean persons, who, when rise to power and wealth, are always involved in the misunderstanding that they are enjoying "Paradise" in this world; therefore they do not stand in need of any other Paradise.

verse36

*38 That +s, "I don't think there is any life-after-death, but supposing there be one, 1 shall fare even better there than in my present life, for my prosperity is a clear proof that I am a favourite of God."

verse37

*39 This shows that "unbelief " in Allah is not confined to the denial of the existence of God in so many words, but arrogance, pride, vanity and the denial of the Hereafter are also kufr. Although that person did not deny the existence of Allah, may be he professed it as is apparent from his words ("If ever I am returned to my Lord-"), yet in spite of his profession, his neighbour charged him with unbelief in Allah. This is because the person, who considers his wealth and his grandeur etc., to be the fruits of his own power and capability and not the favours of Allah, and who thinks that they are everlasting and none can take than away from hint and that he is not accountable to anyone, is guilty of "unbelief in AIIah", even though he might profess belief in Him, for he acknowledges Allah as a Being and 'not as his Master, Owner and Sovereign. In fact, belief in Allah demands not merely the profession of His existence but also the acknowledgment of His Sovereignty, Mastery, Rule and the like.

verse38

verse39

*40 That is, "If we are able to do anything, it is by the help and support of Allah alone."

verse40

verse41

verse42

verse43

verse44

verse45

*41 "Allah has power over everything": He gives life and also death: He causes the rise and the downfall: It is by His conunand that the seasons change. Therefore, O disbelievers, if you are enjoying prosperity today, you should be under no delusion that this condition will remain for ever. That God, by Whose conunand these things have been bestowed on you, has the power to snatch away all this by another conunand.

verse46

verse47

*42 The mountains will begin to move about like clouds when the gravitation of the earth shall be brought to an end. The Qur'an has described the same thing in XXVII: 88 in this way: "When you see the mountains, you consider them to be firmly fixed, but they shall be floating about like clouds at that time."
*43 "You will find the Earth quite naked": You will find no vegetation and no building on it and it will become a barren plain. It is the same thing that has been stated in v. 8 of this Chapter.
*44 That is, "We will muster together every human being from the first Man, Adam, to the last one born in the last moment of the Day of Resurrection: even that child which had breathed the first breath after its birth, shall be resurrected and all shall be mustered at one and the same tune."

verse48

*45 This thing will be addressed to those who denied the Hereafter, as if to say, "Well, now you see that the information given by the Prophets has come out to be true. They told you that Allah would bring you to life again as He first brought you out from the wombs of your mothers but you disbelieved in it. Now say whether you have been brought to life for the second time or not."

verse49

*46 "Your Lord will not be unjust to anyone in the least": Neither will an evil deed not committed by someone have been recorded in his Conduct Register, nor shall anyone be punished more than one deserved for his crime, nor shall an innocent person be punished at all.

verse50

*47 The reference to the story of Adam and Iblis has been made here to warn the erring people of their folly. It is an obvious folly that people should discard their Prophets, who were their well-wishers, and get entangled in the snare set by their eternal enemy, Iblis, who has been jealous of man ever since he refused to bow down before Adam and became accursed.
*48 It was possible for Iblis to disobey Allah because he was not one of the angels but one of the jinns. It must be noted that the Qur'an is very explicit that the angels are inherently obedient:
(1) "They do not show arrogance; they fear their Lord Who is above them, and do whatever they are bidden." (XVI: 50)
(2) "..... They do not disobey the Command that is given to them by their Lord and do whatever they are bidden to do." (LXVI: 6)
In contrast to the angels, the jinns have been, like human beings, given the option to obey or not to obey. Therefore they have been given the power to believe or disbelieve, to obey or not to obey. This thing has been made explicit here by saying that Iblis was one of the jinns, so he deliberately chose the way of disobedience. Incidentally, this verse removes all those misunderstandings that are generally found among the common people that Iblis was one of the angels and not an ordinary angel but the instructor of the angels. As regards the difficulty that arises because of this statement of the Qur'an, "When We said to the angels, `Bow down before Adam. They bowed down but Iblis did not'," it should be noted that the Command to the angels was meant for all those on the Earth who were under the administration of the angels so that they should also be made submissive to man. Accordingly all these creatures bowed along with the angels but Iblis refused to bow down along with them.

verse51

*49 This thing has been asserted to impress on the disbelievers that the satans were not entitled to their submission and worship, for they had no share at all in the creation of the heavens and the earth, nay, they themselves were the creation of Allah: therefore Allah alone was worthy of worship.

verse52

*50 This theme has already been stated at several places in the Qur'an. This is to impress that it is shirk to discard the commandments and the guidance of Allah and to follow the orders and guidance of any other than Allah, though one may not be professing with one's tongue that there is any partner of Allah: nay, if one might be cursing others but at the same time following their orders instead of Divine Commandments, even then that one shall be guilty of shirk. For instance, we see that everyone in this world curses satans but still follows them. According to the Qur'an, in spite of cursing them, if people follow satans, they shall be guilty of setting up satans as partners with Allah. Though this will not be shirk in so many words, it will be tantamount to the practice of shirk and the Qur'an denounces this as shirk.
*51 Generally the commentators have assigned two meanings to this. The one is the same that we have adopted in our translation and the other is this: "We will cause enmity between them." That is, "Their friendship in this world shall be turned into bitter enmity in the Hereafter. "

verse53

verse54

verse55

*52 This is to warn the people that the Qur'an has left no stone unturned in making the Truth plain. It has employed all kinds of arguments, parables, similitudes and used all the possible effective ways to appeal to the heart and the mind of man, and adopted the best possible style. In short, nothing has been left that could persuade the people to accept the Truth. If, in spite of this, they do not accept the truth, it is obvious that they are waiting for God's scourge like the one that visited the former communities to make them realize their error.

verse56

*53 This verse has two meanings:
(1) We send Our Messengers to forewarn the people before the coming of the judgment of the good results of obedience and the evil consequences of disobedience. But these foolish people are not taking advantage of these forewarnings and insist on seeing the same evil end from which the Messengers desire to save them.
(2) It' they insist on meeting with the scourge, they should not demand this from the Messenger because the Messenger is sent not to bring a scourge but to warn the people beforehand to escape from it.

verse57

*54 Allah puts a covering over the heart of a person and makes his ears hard of hearing the Truth when he adopts the attitude of contention, dispute, wrangling and argumentation towards the admonition of a well-wisher and tries to defeat the truth with the weapons of falsehood and cunning. Naturally this attitude produces in him obduracy and obstinacy so that he turns a deaf ear towards guidance, and is unwilling to realize his error before seeing his evil end. For such people pay no heed to admonition and warning and insist on falling into the abyss of perdition: then and then alone they are convinced that it was perdition towards which they were rushing headlong.

verse58

*55 This is to warn the foolish people that they should not be deluded by the respite that is given to them and presume that they will never be taken to task whatever they may go on doing. They forget that Allah gives them respite because He is Forgiving and Forbearing and does not punish the evil-doers on the spot, for His Mercy demands that the evil-doers should be given respite so that they may mend their ways.

verse59

*56 The ruined habitations were of Saba, Thamud, Midian and the people of Prophet Lot, which were visited by the Quraish during their trade journeys, and which were quite well known to other Arabs also.

verse60

*57 Though this story was told in answer to the question of the disbelievers, it has been used to impress a very important truth on the minds of both the disbelievers and the believers. It is this: those people who draw their conclusions only from the seeming aspects of events, make a very serious error in their deductions, for they only see what is apparent and do not go deep into the Divine Wisdom that underlies them. When they daily see the prosperity of the tyrants and the afflictions of the innocent people, the affluence of the disobedient people and the indigence of the obedient people, the enjoyments of the wicked people and the adversity of the virtuous people, they get involved in mental conflicts, nay, they become victims of misunderstandings because they do not comprehend the wisdom behind them. The disbelievers and the tyrants conclude from this that the world is functioning without any moral laws and has no sovereign, and, if there is one, he must be senseless and unjust: therefore one may do whatever one desires for there is none to whom one shall be accountable. On the other hand, when the believers see those things, they become so frustrated and disheartened that sometimes their faiths are put to x very hard trial. It was to unravel the wisdom behind this mystery that Allah slightly lifted the curtain from the Reality governing His factory, so that Moses might see the wisdom behind the events that are happening day and night and how their seeming aspect is quite different from the Reality.
Now let us consider the question: when and where did this event take place? The Qur'an says nothing about this. There is a tradition related by 'Aufi in which he cites a saying of Ibn 'Abbas to this effect: "This event happened after the destruction of Pharaoh when Prophet Moses had settled his people in Egypt". But this is not supported by other more authentic traditions from Ibn 'Abbas which Dave been cited in the collection of Bukhari and other books of Traditions, nor is there any other source which may prove that Prophet Moses ever settled in Egypt after the destruction of Pharaoh. On the contrary, the Qur'an says explicitly that Prophet Moses passed the whole of his life after Exodus from Egypt in the desert (Sinai and At-Tilt). Therefore the tradition from 'Aufi cannot be accepted. However, if we consider the details of this story, two things are quite obvious: (1) These things would have been demonstrated to Prophet Moses in the earlier period of his Prophethood because such things are needed in the beginning of Prophethood for the teaching and training of the Prophets. (2) As this story has been cited to comfort the Believers of Makkah, it can be reasonably concluded that these demonstrations would have been shown to Prophet Moses, when the Israelites were encountering the same conditions as the Muslims of Makkah did at the time of the revelation of this Surah. On the basis of these two things, we are of the opinion (and correct Knowledge is with Allah alone) that this event relates to the period, when the persecution of the Israelites by Pharaoh was at its height and, like the chiefs of the Quraish, Pharaoh and his courtiers were deluded by delay in the scourge that there was no power above them to take them to task, and like the persecuted Muslims of Makkah, the persecuted Muslims of Egypt were crying in their agony, as if to say, "Our Lord! how long will the prosperity of these tyrants and our adversity continue ?" So much so that Prophet Moses himself cried out: ".... Our Lord, Thou hast bestowed on Pharaoh and his nobles splendour and possessions in the worldly life; O our Lord, hast Thou done this drat they might lead astray the people from Thy Way?..." (X: 88)
If our conjecture is correct, then it may be concluded that probably this event took place during Prophet Moses' journey to Sudan, and by the confluence of the rivers is meant the site of the present city of Khartum where the Blue Nile and the White Nile meet together.
The Bible does not say anything about this event but the Talmud does relate this though it assigns it to Rabbi Jochanan, the son of Levi, instead of to Prophet Moses, and according to it the other person was Elijah who had been taken up alive to heaven and joined with the angels for the purpose of the administration of the world. (The Talmud Selections by H. Polano, pp. 313-16).
It is just possible that like the events, which happened before the Exodus. this event also might not have remained intact but during the passage of centuries changes and alterations might have been made in it. But it is a pity that some Muslims have beenso influenced by the Talmud that they opine that in this story Moses does not refer to Prophet Moses but to some other person bearing the same name. They forget that every tradition of the Talmud is not necessarily correct, nor have we any reason to suppose that the Qur'an has related the story concerning some unknown person bearing the name "Moses". Above all, when we learn from an authentic Tradition related by Ubayy-bin-Ka`ab that the Holy Prophet himself made it clear that in this story, by Moses is meant Prophet Moses, there is absolutely no reason why any Muslim should consider any statement of the Talmud at all.
The Orientalists have, as usual, tried to make a "research" into the "sources" of this story and have pointed out that "The Kuranic story may be traced back to three main sources:'(1) The Gilgamesh Epic, (2) The Alexander Romance and (3) The Jewish Legend of Elijah and Rabbi Joshua hen Levi (Encyclopaedia of Islam new edition and Shorter Erlcyclopaedia of !slam under the heading AIKhadir). This is because these malicious "scholars" decide beforehand that their "scientific research" must lead to the conclusion that the Qur'an is not a revealed book: therefore they have, anyhow or other, to produce a proof that whatever Muhammad (Allah's peace be upon him) has presented as Revelation, has been plagiarized from such and such "sources". In this these people brazenfacedly use "facts" and "quotations" so cunningly and cleverly as to achieve their mean end and one begins to have nausea at their "research". If that is research what these bigoted forgers make, then one is compelled to curse their "knowledge and research" .
We ask them to answer our questions in order to expose their "research":
(I) What proof have you got to make the claim that the Qur'an has based a certain statement on the contents of a couple of ancient books ? Obviously it will not be "research" to build this claim on the scant basis that a certain statement trade in the Quran is similar to the one found in these books.
(2) Do you possess any knowledge that at the time of the revelation of the Qur'an there was a library at Makkah from which the Holy Prophet collected material for the Qur'an? This question is pertinent because if a list were to be trade of the numerous books in different languages, which you allege were sources of the stories and statements contained in the Qur'an, it will become long enough for a big library. Have you got any proof that Muhammad (Allah's peace be upon him) had arranged for such translators as translated into Arabic those books from different languages for his use? If it is not so and your allegation is based on a couple of journeys which the Holy Prophet made outside Arabia, a question arises: How many books did the Holy Prophet copy or commit to memory during these trade journeys before his Prophethood? And how is it that even a day before he claimed to be a Prophet, no sign at all was displayed in. his conversation that he had gathered such information as was revealed in the Qur'an afterwards?
(3) How is it then that the contemporary disbelievers of Makkah and the Jews and the Christians, who like you, were always in search of such a proof, could not put forward even a single instance of plagiarism? They had a goad reason to produce an instance of this because they were being challenged over and over again to refute the claim that the Qur'an was a revealed book and it had no other source than Divine Knowledge and that if they said that it was a human work, they were to prove this by bringing the like of it. Though this challenge had broken the back of the contemporary opponents of Islam, they could not point out even a single plausible source that might prove reasonably that the Qur'an was based on it. In the light of these facts one may ask, "Why had the contemporaries of the Holy Prophet failed in their research and how have the opponents of Islam succeeded in their attempt today after the passage of more than a thousand years?"
(4) The last and the most important question is: Does it not show that it is bigotry and malice that has misled the opponents of Islam to discard the possibility that the Qur'an may be a revealed book of Allah and to concentrate all their efforts to prove that it is not so at all ? The tact that its stories are similar to those contained in the former books, could be considered equally in this light that the Qur'an was a revealed book and was relating them in order to correct those errors that had crept into them during the passage of time. Why should their research be confined to prove that those books are the real source of the stories of the Qur'an and not to consider the other possibility that the Qur'an itself was a revealed bOOk?
An impartial person who will consider these questions will inevitably arrive at the conclusion that the "research" which the orientalists have presented in the name of "knowledge" is not worth any serious consideration.

verse61

verse62

verse63

verse64

*58 That is, "The same was the sign of the place of our destination". This shows that Prophet Moses had taken this journey at Allah's behest to meet His Servant. He had been told that he would meet the Servant at the place where the fish would disappear.

verse65

*59 The name of this Servant has been stated to be "Khidr" in all the authentic books of traditions. Thus there is no reason why it should be considered at all that his name was Elijah, as some people have asserted under the influence of the Israelite traditions. Their assertion is incorrect not only because it contradicts the assertion of the Holy Prophet but it is also absurd because Prophet Elijah was born several hundred years after Prophet Moses. Though the Qur'an does not mention the name of the attendant of Prophet Moses, according to some traditions he was Joshua, the son of Nun, who succeeded him.

verse66

verse67

verse68

verse69

verse70

verse71

verse72

verse73

verse74

verse75

verse76

verse77

verse78

verse79

verse80

verse81

verse82

*60 In connection with this story, a very hard problem arises to which an answer must be found: Two of the three things done by Hadrat Khidr are obviously against those commandments of the Law which have always been in force since the creation of man. No law allows anyone the right to damage the property of another and kill an innocent person. So much so that if a man were to know by inspiration that some usurper would illegally seize a certain boat, and that a certain boy would be involved in a rebellion and unbelief, even then no law, sent down by Allah, makes it lawful that one should bore a hole in the boat and kill the innocent boy by virtue of one's inspiration. If in answer to this, one were to say that Hadrat Khidr committed these two acts by the Commands of Allah, this does not solve the problem, for the question is not this, "By whose command did Hadrat Khidr commit these acts"? but it is this: "What was the nature of these commands"? This is important because Hadrat Khidr did these acts in accordance with Divine Command, for he himself says that these acts of his were not done by his own authority, but were moved by the mercy of Allah, and Allah Himself has testified this by saying: "We gave him a special knowledge from Ourselves". Thus it is beyond any doubt that these acts were done by the Command of Allah, but the question about the nature of the command remains there, for it is obvious that these commands were not legal because it is not allowed by any Divine Law, and the fundamental principles of the Qur'an also do not allow that a person should kill another person without any proof of his guilt. Therefore we shall have to admit that these commands belonged to one of those decrees of Allah in accordance with which one sick person recovers, while another dies: one becomes prosperous and the other is ruined. If the Commands given to Hadrat Khidr were of this nature, then one must come to the conclusion that Hadrat Khidr was an angel (or some other kind of Allah's creation) who is not bound by the Divine Law prescribed for human beings, for such commands as have no legal aspect, can be addressed to angels only. This is because the question of the lawful or the unlawful cannot arise about them: they obey the Commands of Allah without having any personal power. In contrast to them, a man shall be guilty of a sin whether he does any such thing inadvertently by intuition or by some inspiration, if his act goes against some Divine Commandment. This is because a man is bound to abide by Divine Commandments as a tnan, and there is no room whatsoever in the Divine Law that an act may become lawful for a man merely because he had received an instruction by inspiration and had been informed in a secret way of the wisdom of that unlawful act.
The above-mentioned principle has been unanimously accepted by scholars of the Divine Law and the leaders of Sufism. `Allamah Alusi has cited in detail the sayings of 'Abdul Wahhab Shi`irani, Muhy-ud-Din ibn-`Arabi, Mujaddid Alf Thani, Shaikh 'Abdul-Qadir Jilani, Junaid Baghdadi, Sirri Saqti, Abul-Hussain An-nuri, Abu Said-al-Kharraz, Ahmad ud-Dainauri and Imam Ghazzali to this effect that it is not lawful even for a sufi to act in accordance with that inspiration of his own which goes against a fundamental of law. (Ruh-ul-Ma ani, Vol. XVI, pp. 16-18). That is why we have come to the conclusion that Hadrat Khidr must be an angel, or some other kind of Allah's creation, exempted from human law, for he could not be the only exception to the above-mentioned formula. Therefore we inevitably come to the conclusion that he was one of those Servants of Allah who act in accordance with the will of Allah and not in accordance with the Divine Law prescribed for human beings.
We would have accepted the theory that Hadrat Khidr was a human being, if the Qur'an had plainly asserted that the "servant" to whom Prophet moscs was sent for training, was a tnan, but the Qur'an does not specifically say that he was a human being but says that he was "one of Our Servants", which does not show that he was necessarily a human being. Besides this, there is no Tradition which specifically says that Hadrat Khidr was a human being. In the authentic traditions related by Said bin Jubair, Ibn `Abbas, Ubayy bin Ka`ab from the Holy Prophet, the Arabic word, ,}i~ (rajul) has been used for Hadrat Khidr, which though generally used for human beings, is not exclusively used for human beings. In the Holy Qur'an itself, this word has been used for Jinns also (LXXIII 6). It is also obvious that when a jinn or an angel or an invisible being will come before a human being, he will surely come in human shape and, in that form; he will be called a bashar (man), just like the angel who came before Mary in the shape of a human being (XIX: 17). Thus the word rajul, used for Hadrat Khidr in the abovementioned Tradition by the Holy Prophet, does not necessarily mean that he was a human being. Therefore we are quite justified in the light of the above discussion to believe that Hadrat Khidr was one of the angels or some other kind of Allah's creation who is not bound by the Divine Law prescribed for human beings. Some of the former scholars of the Qur'an have also expressed the same opinion which . has been cited by lbn Kathir in his Commentary on the authority of Mawardi.

verse83

*61 It is quite obvious that the conjunction "wao " joins this story with the previous story of Khidr. Thus it is a self-evident proof that the previous two stories of the "Sleepers of the Cave" and "Moses and Khidr" were also related in answer to the queries of the disbelievers of Makkah who, in consultation with the people of the Book, had put these questions to Muammad (Allah's peace be upon him) as a test of his Prophethood.
*62 The identification of Zul-Qarnain has been a controversial matter from the earliest times. in general the commentators have been of the opinion that he was Alexander the Great but the characteristics of Zul-Qarnain described in the Qur'an are not applicable to him. However, now the commentators are inclined to believe that Zul-Qarnain was Cyrus, an ancient king of Iran. We are also of the opinion that probably Zul-Qarnain was Cyrus, but the historical facts, which have come to light up to this time, are not sufficient to make any categorical assertion.
Now let us consider the characteristics of Zul-Qarnain in the light of his story as given in the Quran:
(1) The title Zul-Qarnain ("The Two-Hotned") should have been quite familiar to the Jews, for it was at their instigation that the disbelievers of Makkah put this question to the Holy Prophet. Therefore we must turn to the Jewish literature in order to learn who was the person known as "The Two-Horned" or which was the kingdom known as "The Two-Horned."
(2) Zul-Qarnain must have been a great ruler and a great conqueror whose conquests might have spread from the East to the West and on the third side to the North or to the South. Before the revelation of the Qur'an there had been several persons, who were such great conquerors. So we must confine our research for the other characteristics of Zul-Qarnain to one of these persons. '
(3) This title should be applicable to such a ruler who might have constructed a strong wall across a mountain pass to protect his kingdom from the incursions of Gog and Magog. In order to investigate this thing, we will have to determine as to who were Gog and Magog. We will also have to find out when such a wall was built and by whom and to which territory it was adjacent.
(4) Besides possessing the above-mentioned characteristics, he should also be a God-worshipper and a just ruler, for the Qur'an has brought into prominence these characteristics more than anything else.
The first of these characteristics is easily applicable to Cyrus, for according to the Bible Prophet Daniel saw in his vision that the united kingdom of Media and Persia was like a two-horned ram before the rise of the Greeks. (Dan. 8: 3,"20). The Jews had a very high opinion of "The Two-horned" one, because it was his invasion which brought about the downfall of the kingdom of Babylon and the liberation of the Israelites (Please also refer to E.N. 8 of Chapter XVII).
The second characteristic is applicable to him to a great extent but not completely. Though his conquests spread to Syria and Asia Minor in the West and to Bakhtar (Balkh) in the East, there is no trace of any of his great expeditions to the North or to the South, whereas the Qur'an makes an explicit mention of his third expedition. Nevertheless, this third expedition is not wholly out of question for history tells us that his kingdom extended to Caucasia in the North. As regards Gog and Magog, it has been nearly established that they were the wild tribes of Central Asia who were known by different names: Tartars, Mongols, Huns and Scythians, who 'had been making inroads on settled kingdoms and empires from very ancient times. It is also known that strong bulwarks had been built in southern regions of Caucasia, though it has not been as yet historically established that these were built by Cyrus.
As regards the last characteristic, Cyrus is the only known conqueror among the ancient rulers, to whom this may be applicable, for even his enemies have been full of praise for him for his justice, and, Ezra, a book of the Bible, asserts that he was a God-worshipper and a God-fearing king who set free the Israelites because of his God-worship, and ordered that the Temple of Solomon should be rebuilt for the worship of Allah, Who has no partner.
In the light of the above, we admit that of all the conquerors, who had passed away before the revelation of the Qur'an, Cyrus alone is the one to whom the characteristics of "Zul-Qarnain" are most applicable, but we need more evidence to determine specifically that Cyrus is definitely "Zul-Qarnain." Anyhow, there is no other conqueror to whom the characteristics stated in the Qur'an are as much applicable as to Cyrus.
Historically it is enough to say that Cyrus was a Persian ruler, whose rise began about 549 B.C. In a few years, he conquered the kingdom of Media and Lydia and afterwards conquered Babylon in 539 B.C. After this no powerful kingdom was left to oppose him. His conquests extended to Sind and the territory known as Turkistan on one side, and to Egypt and Libya and to Thrace and Macedonia and to Caucasia and Khawarzam in the North. In fact, the whole civilized world was under his sway.

verse84

verse85

verse86

*63 "The limit where the sun set" does not mean the "place" of the setting of the sun. According to Ibn Kathir, it means that he marched to the West conquering one country after the other till he reached the last boundary of the land, beyond which there was ocean.
*64 "He found the sun setting in black muddy waters of the sea": if ZulQarnain was Cyrus, then that place would be the western limit of Asia Minor and the "black waters" would be the Aegean Sea. This interpretation is supported by the use of the word "`ain"instead of "bahr" in the Qur'an.
<*65 "We said to him" does not necessarily mean that Allah directly revealed to him these words, and that Z, ul-Qarnain was a Prophet or was the one who received inspiration from Allah, and the same is the reasonable conjecture. This concerns the time when Zul-Qarnain had taken possession of the land as a conqueror and the conquered people were utterly at your mercy. Then Allah posed a question before his conscience, as if to say, "Now is the time of your trial. These people are utterly at your mercy, and you have the option either to behave unjustly towards them or to treat them generously."

verse87

verse88

verse89

verse90

*66 That is, "When he advanced towards the East, conquering one country after the other, he reached a territory where the limits of the civilized world had come to an end and beyond which was the territory of barbaric people, who had no shelter at all of tents or buildings."

verse91

verse92

verse93

*67 The "two mountains" must have been parts of that mountain range which runs between the Caspian Sea and the Black Sea (as stated in v. 96). This must be so because beyond them was the territory of Gog and Magog.
*68 That is, "It was difficult to communicate with them: their language was almost foreign to Zul-Qarnain and his companions, and, as they were quite barbaric, none could understand their language, nor were they acquainted with any foreign language."

verse94

*69 As has already been pointed out in E.N. 62, Gog and Magog were the wild tribes of North Eastern Asia which, from the very early times had been making inroads on settled kingdoms and empires in Asia and Europe and ravaging them. According to Genesis (Chapter 10), they were the descendants of Japheth, the sort of Noah, and the Muslim historians have also accepted this. And according to the book of Ezekiel (Chapters 38, 39), they inhabited the territories of Meshech (Moscow) and Tubal (Tubalsek). According to the Israelite historian Josephus, they were the Scythians and their territory spread to the north and the east of the Black Sea. According to Jerome, Magog inhabited the territory to the north of Caucasia near the Caspian Sea.

verse95

*70 That is, "As a ruler it is my duty to protect you from the ravages of your enemies: therefore it is not lawful for me to levy any extra taxes on you for this purpose. The treasury that Allah has placed in my custody, suffices for this purpose. You shall, however, have to help me with your manual labour."

verse96

verse97

verse98

*71 That is, "Though I have built a very strong iron-wall, as far as it was possible for me, it is not ever-lasting, for it will last only as long as Allah wills, and will fall down to pieces when the time of my Lord's promise shall come. Then no power in the world shall be able to keep it safe and secure."
As regards the time of Allah's promise, it has two meanings: (1) It may mean the time of the destruction of the wall, and (2) it may also mean the time of the death and destruction of everything destined by Allah at the end of the world i.e., the Hour of Resurrection.
Some people have entertained the misunderstanding that the wall attributed here to Zul-Qarnain refers to the famous Wall of China, whereas this wall was built between Derbent and Dar'yal, two cities of Daghestan in the Caucasus, the land that lies between the Black Sea and the Caspian. There are high mountains between the Black Sea and Dar'yal having deep gorges which cannot allow large armies to pass through them. Between Derbent and Dar'yal, however, there are no such mountains and the passes also are wide and passable. In ancient times savage hordes from the north invaded and ravaged southern lands through these passes and the Persian rulers who were scared of them had to build a strong wall, 50 miles long, 29 feet high and 10 feet wide, for fortification purposes, ruins of which can still be seen. Though it has not yet been established historically who built this wall in the beginning, the Muslim historians and geographers assign it to ZulQarnain because its remains correspond with the description of it given in the Qur'an. Ibn Jarir Tabari and Ibn Kathir have recorded the event, and Yaqut has mentioned it in his Mu jam-ul-Buldan that when after the conquest of Azerbaijan, Hadrat `Umar sent Suraqah bin `Amr, in 22 A.H. on an expedition to Derbent, the latter appointed `Abdur Rehman bin Rabi`ah as the chief of his vanguard. When 'Abdur Rehman entered Armenia, the ruler Shehrbraz surrendered without fighting. Then when `Abdur Rehman wanted to advance towards Derbent, Shehrbraz informed him that he had already gathered full information about the wall built by Zul-Qarnain, through a man, who could supply all the necessary details and then the man was actually presented before `Abdur Rehman. (Tabari, Vol. III, pp. 235-239; AI-Bidayah wan-Nihayah, Vol. VII, pp. 122-125, and Mu jam-ul-Buldan, under Bab-ul-Abwab: Derbent).
Two hundred years later, the Abbasid Caliph Wathiq (227-233 A.H.) despatched a party of 50 men under Sallam-ul-Tarjuman to study the wall of ZulQarnain, whose observations have been recorded in great detail by Yaqut in Mu jam-ul-Buldan and by Ibn Kathir in AI-Bidayah. They write that this expedition reached Samarrah from where they reached Tiflis (the present Tbilisi) and then through As-Sarir and Al-Lan, they reached Filanshah, from where they entered the Caspian territory. From there they arrived at Derbent and saw the wall. (AIBidayah Vol. II, p. 111, Vol. VII, pp. 122-125; Mu jam-ul-Buldan: under Bab-ulAbwab). This clearly shows that even up till the third century of Hijrah the Muslim scholars regarded this wall of the Caucasus as the wall of Zul-Qarnain.
Yaqut in his Mu jam-ul-Buldan has further confirmed the same view at a number of places. For instance, under Khazar (Caspian) he writes:
"This territory belongs to the Turks, which adjoins the Wall of ZulQarnain just behind Bab-ul-Abwab, which is also called Derbent." In the same connection, he records a report by Ahmad bin Fadlan, the ambassador of Caliph Al-Muqtadar-billah, who has given a full description of the Caspian land, saying that Caspian is the name of a country whose capital is Itil (near the present Astrakhan) right through which flows River Itil, which joins the Caspian front Russia and Bulghar.
Regarding Bab-ul-Abwab he says that this city is called both Al-Bab and Derbent, which is a highly difficult passage for the people coming from the northern lands towards the south. Once this territory was a part of the kingdom of Nausherwan, and the Persian rulers paid particular attention to strengthening their frontiers on that side.
*72 Here the story of Zul-Qarnain comes to an end. Though this story has been related in answer to the questions put by the disbelievers of Makkah as a test along with the stories of the "Sleepers of the Cave" and "Moses and Khidr", the Qur'an has utilized this story, too, for its own aim and object, as if to say, "ZulQarnain, about whose glory you have heard from the people of the Book, was not merely a conqueror, but also a believer of the doctrines of Tauhid and the lifeafter-death and acted upon the principles of justice and generosity. He was not a mean person like you who have been puffed up by the possession of petty estates, and give yourselves airs of superiority."

verse99

*73 "On that Day": "The Day of Resurrection". As if to continue the theme of life-after-death to which Zul-Qarnain referred as the "time of my Lord's promise", the Qur'an has added verses 99-101 to it.

verse100

verse101

verse102

*74 This is the conclusion of the whole Surah and is not connected with the story of Zul-Qarnain only but with the subject-matter of this Surah as a whole. That theme was enunciated at the beginning of the Surah (1-8): The Holy Prophet invited his people (1) to give up shirk and adopt the doctrine of Tauhid instead, (2) to give up the worship of the world and to believe in the life of the Hereafter. But the chiefs of his people, who were puffed up with their wealth and grandeur, not only rejected his invitation but also persecuted and insulted those righteous people who had accepted his invitation. The discourse deals with the Same themes and utilizes in an excellent manner the. three stories which were related in answer to the questions put by the opponents of Islam as a test of his Prophethood.
*75 That is, "Do they still stick to their presumption even after hearing all this, and believe that their attitude will be profitable for them?"

verse103

verse104

*76 This verse has two meanings. The one is the same that we have adopted in the translation. The other meaning is this: "...those who confined all their endeavours to the worldly life". That is, whatever they did, they did for this world without paying any regard to God and the Hereafter. As they considered the worldly life to be the real life, they made the success and prosperity in this world their sole aim and object. Even if they professed the existence of Allah, they never paid any heed to the two implications of this profession: to lead their lives in a way to please Allah and to come out successful on the Day they shall have to render an account of what they did in this world. This was because they considered themselves to be mere rational animals who were absolutely independent and free from every kind of responsibility and had nothing else to do but to enjoy the good things of the world like animals in a meadow.

verse105

*77 "All their deeds were lost" in the sense that they will be of no avail to them in the life-after-death, even though they might have considered them as their great achievements but the fact is that they will lose all their value as soon as the world shall come to an end. When they will go before their Lord, and all their deeds shall be placed in the Scales, they will have no weight at all whether they had built great palaces, established great universities and libraries, set up great factories and laboratories, constructed highways and railways, in short, all their inventions, industries, sciences and arts and other things of which they were very proud in this world, will lose their weights in the Scales. The only thing which will have weight there will be that which had been done in accordance with the Divine instructions and with the intention to please AIIah. It is, therefore, obvious that if all of one's endeavours were confined to the worldly things and the achievement of worldly desires whose results one would see in this world, one should not reasonably expect to see their results in the Hereafter, for they would have gone waste with the end of this world. It is equally obvious, that only the deeds of the one, who performed them strictly in accordance with His instructions to win His approval with a view to avail of their results in the Hereafter, will find that his deeds had weight in the Scales. On the contrary, such a one will find that all his endeavours in the world had gone waste.

verse106

verse107

verse108

*78 "...they will never desire to go anywhere (else)," because they will find no place and no condition better than those in Paradise.

verse109

*79 By "Words" are meant "the marvellous works, the excellences and the wonders of His Power and Wisdom".

verse110

------------------Intro----------------------------

Introduction to Surah 18. Al-Kahf

Name

This Surah takes its name from v. 9 in which the word (al-kahf) occurs.

Period of Revelation

This is the first of those Surahs which were sent down in the third stage of Prophethood at Makkah. We have already divided the life of the Holy Prophet at Makkah into four stages in the Introduction to Chapter VI. According to that division the third stage lasted from the fifth to the tenth year of Prophethood. What distinguishes this stage from the second and the fourth stages is this. During the second stage the Quraish mainly resorted to ridiculing, scoffing, threatening, tempting, raising objections and making false propaganda against the Holy Prophet and his followers in order to suppress the Islamic Movement. But during the third stage they employed the weapons of persecution, man handling and economic pressure for the same purpose. So much so that a large number of the Muslims had to emigrate from Arabia to Habash, and those who remained behind were besieged in Shi'ib Abi Talib along with the Holy Prophet and his family. To add to their misery, a complete social and economic boycott was applied against them. The only redeeming feature was that there were two personalities, Abu Talib and Hadrat Khadijah, whose personal influence had been conducive to the support of two great families of the Quraish. However, when in the tenth year of Prophethood these two persons died, the fourth stage began with such revere persecutions as forced the Holy Prophet and all his Companions to emigrate from Makkah.

It appears from the theme of the Surah that it was revealed at the beginning of the third stage when in spite of persecutions and opposition, migration to Habash had not yet taken place. That is why the story of "Ashab-i-Kahf" (the Sleepers of the Cave) has been related to comfort and encourage the persecuted Muslims and to show them how the righteous people have been saving their Faith in the past.

Subject and Topics

This Surah was sent down in answer to the three questions which the mushriks of Makkah, in consultation with the people of the Book, had put to the Holy Prophet in order to test him. These were: (1) Who were "the Sleepers of' the Cave" ? (2) What is the real story of Khidr? and (3) What do you know about Zul- Qarnain? As these three questions and the stories involved concerned the history of the Christians and the Jews, and were unknown in Hijaz, a choice of these was made to test whether the Holy Prophet possessed any source of the knowledge of the hidden and unseen things. Allah, however, not only gave a complete answer to their questions but also employed the three stories to the disadvantage of the opponents of Islam in the conflict that was going on at that time at Makkah between Islam and un-belief:

  1. The questioners were told that "the Sleepers of the Cave" believed in the same doctrine of Tauhid which was being put forward in the Quran and that their condition was similar to the condition of the persecuted Muslims of Makkah. On the other hand, the persecutors of the Sleepers of the Cave had behaved in the same way towards them as the disbelievers of the Quraish were behaving towards the Muslims. Besides this, the Muslims have been taught that even if a Believer is persecuted by a cruel society, he should not bow down before falsehood but emigrate from the place all alone, if need be, with trust in God. Incidentally the disbelievers of Makkah were told that the story of the Sleepers of the Cave was a clear proof of the creed of the Hereafter, for this showed that Allah has the power to resurrect anyone He wills even after a long sleep of death as He did in case of the Sleepers of the Cave.

  2. The story of the Sleepers of the Cave has also been used to warn the chiefs of Makkah who were persecuting the small newly formed Muslim Community. At the same time, the Holy Prophet has been instructed that he should in no case make a compromise with their persecutors nor should he consider them to be more important than his poor followers. On the other hand, those chiefs have been admonished that they should not be puffed up with the transitory life of pleasure they were then enjoying but should seek after those excellences which are permanent and eternal.

  3. The story of Khidr and Moses has been related in such a way as to supply the answer to the question of the disbelievers and to give comfort to the Believers as well. The lesson contained in this story is this "You should have full faith in the wisdom of what is happening in the Divine Factory in accordance with the will of Allah. As the reality is hidden from you, you are at a loss to understand the wisdom of what is happening, and sometimes if it appears that things are going against you, you cry out, 'How and why has this happened'. The fact is that if the curtain be removed from the "unseen", you would yourselves come to know that what is happening here is for the best. Even if some times it appears that something is going against you, you will see that in the end it also produces some good results for you.

  4. The same is true of the story of Zul-Qarnain for it also admonishes the questioners, as if to say, "0 you vain chiefs of Makkah you should learn a lesson from Zul-Qarnain. Though he was a great ruler, a great conqueror and the owner of great resources, yet he always surrendered to his Creator, whereas you are rebelling against Him even though you are insignificant chieftains in comparison with him. Besides this, though Zul-Qarnain built one of the strongest walls for protection, yet his real trust was in Allah and not in the "wall". He believed that the wall could protect him against his enemies as long as it was the will of Allah and that there would be crack and holes in it, when it would be His will : whereas you who possess only insignificant fortified abodes and dwellings in comparison with him, consider yourselves to be permanently safe and secure against all sorts of calamities."

While the Quran turned the tables on the questioners who had tried to "expose" the Holy Prophet, in the end of the Surah the same things have been reiterated that were stated at its beginning: "Tauhid and the Hereafter are absolutely true and real and for your own good you should accept these doctrines, mend your ways in accordance with them and live in this world with this conviction that you are accountable to Allah: otherwise you shall ruin your life and all your doings shall be set at naught."


  1. -----------------------Arabic Text-----------------------

    كهيعص

  2. ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا

  3. إِذْ نَادَى رَبَّهُ نِدَاء خَفِيًّا

  4. قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْبًا وَلَمْ أَكُن بِدُعَائِكَ رَبِّ شَقِيًّا

  5. وَإِنِّي خِفْتُ الْمَوَالِيَ مِن وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِرًا فَهَبْ لِي مِن لَّدُنكَ وَلِيًّا

  6. يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيًّا

  7. يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيًّا

  8. قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِرًا وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيًّا

  9. قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئًا

  10. قَالَ رَبِّ اجْعَل لِّي آيَةً قَالَ آيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيًّا

  11. فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَن سَبِّحُوا بُكْرَةً وَعَشِيًّا

  12. يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيًّا

  13. وَحَنَانًا مِّن لَّدُنَّا وَزَكَاةً وَكَانَ تَقِيًّا

  14. وَبَرًّا بِوَالِدَيْهِ وَلَمْ يَكُن جَبَّارًا عَصِيًّا

  15. وَسَلَامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيًّا

  16. وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انتَبَذَتْ مِنْ أَهْلِهَا مَكَانًا شَرْقِيًّا

  17. فَاتَّخَذَتْ مِن دُونِهِمْ حِجَابًا فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَرًا سَوِيًّا

  18. قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَن مِنكَ إِن كُنتَ تَقِيًّا

  19. قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَامًا زَكِيًّا

  20. قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيًّا

  21. قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آيَةً لِلنَّاسِ وَرَحْمَةً مِّنَّا وَكَانَ أَمْرًا مَّقْضِيًّا

  22. فَحَمَلَتْهُ فَانتَبَذَتْ بِهِ مَكَانًا قَصِيًّا

  23. فَأَجَاءهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنتُ نَسْيًا مَّنسِيًّا

  24. فَنَادَاهَا مِن تَحْتِهَا أَلَّا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيًّا

  25. وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَبًا جَنِيًّا

  26. فَكُلِي وَاشْرَبِي وَقَرِّي عَيْنًا فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَدًا فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْمًا فَلَنْ أُكَلِّمَ الْيَوْمَ إِنسِيًّا

  27. فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئًا فَرِيًّا

  28. يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيًّا

  29. فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَن كَانَ فِي الْمَهْدِ صَبِيًّا

  30. قَالَ إِنِّي عَبْدُ اللَّهِ آتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيًّا

  31. وَجَعَلَنِي مُبَارَكًا أَيْنَ مَا كُنتُ وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيًّا

  32. وَبَرًّا بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّارًا شَقِيًّا

  33. وَالسَّلَامُ عَلَيَّ يَوْمَ وُلِدتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيًّا

  34. ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ

  35. مَا كَانَ لِلَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

  36. وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

  37. فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن مَّشْهَدِ يَوْمٍ عَظِيمٍ

  38. أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلَالٍ مُّبِينٍ

  39. وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الْأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لَا يُؤْمِنُونَ

  40. إِنَّا نَحْنُ نَرِثُ الْأَرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ

  41. وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا

  42. إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئًا

  43. يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطًا سَوِيًّا

  44. يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيًّا

  45. يَا أَبَتِ إِنِّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَن فَتَكُونَ لِلشَّيْطَانِ وَلِيًّا

  46. قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِي يَا إِبْراهِيمُ لَئِن لَّمْ تَنتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيًّا

  47. قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيًّا

  48. وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاء رَبِّي شَقِيًّا

  49. فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ وَكُلًّا جَعَلْنَا نَبِيًّا

  50. وَوَهَبْنَا لَهُم مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيًّا

  51. وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصًا وَكَانَ رَسُولًا نَّبِيًّا

  52. وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيًّا

  53. وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا أَخَاهُ هَارُونَ نَبِيًّا

  54. وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولًا نَّبِيًّا

  55. وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلَاةِ وَالزَّكَاةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيًّا

  56. وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقًا نَّبِيًّا

  57. وَرَفَعْنَاهُ مَكَانًا عَلِيًّا

  58. أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ إِبْرَاهِيمَ وَإِسْرَائِيلَ وَمِمَّنْ هَدَيْنَا وَاجْتَبَيْنَا إِذَا تُتْلَى عَلَيْهِمْ آيَاتُ الرَّحْمَن خَرُّوا سُجَّدًا وَبُكِيًّا

  59. فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيًّا

  60. إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحًا فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئًا

  61. جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيًّا

  62. لَا يَسْمَعُونَ فِيهَا لَغْوًا إِلَّا سَلَامًا وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيًّا

  63. تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيًّا

  64. وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيًّا

  65. رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيًّا

  66. وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيًّا

  67. أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئًا

  68. فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيًّا

  69. ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيًّا

  70. ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيًّا

  71. وَإِن مِّنكُمْ إِلَّا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْمًا مَّقْضِيًّا

  72. ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوا وَّنَذَرُ الظَّالِمِينَ فِيهَا جِثِيًّا

  73. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَامًا وَأَحْسَنُ نَدِيًّا

  74. وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثًا وَرِئْيًا

  75. قُلْ مَن كَانَ فِي الضَّلَالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدًّا حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ فَسَيَعْلَمُونَ مَنْ هُوَ شَرٌّ مَّكَانًا وَأَضْعَفُ جُندًا

  76. وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَابًا وَخَيْرٌ مَّرَدًّا

  77. أَفَرَأَيْتَ الَّذِي كَفَرَ بِآيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالًا وَوَلَدًا

  78. أَاطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْدًا

  79. كَلَّا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدًّا

  80. وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْدًا

  81. وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لِّيَكُونُوا لَهُمْ عِزًّا

  82. كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدًّا

  83. أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزًّا

  84. فَلَا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدًّا

  85. يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْدًا

  86. وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْدًا

  87. لَا يَمْلِكُونَ الشَّفَاعَةَ إِلَّا مَنِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْدًا

  88. وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا

  89. لَقَدْ جِئْتُمْ شَيْئًا إِدًّا

  90. تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا

  91. أَن دَعَوْا لِلرَّحْمَنِ وَلَدًا

  92. وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَدًا

  93. إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْدًا

  94. لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدًّا

  95. وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْدًا

  96. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدًّا

  97. فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنذِرَ بِهِ قَوْمًا لُّدًّا

  98. وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هَلْ تُحِسُّ مِنْهُم مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزًا

------------------------Translation----------------------------------

(19:1) Kaf Ha Ya `Ain Sad.

(19:2) Here is an accounts of the mercy your Lord showed to His servant Zachariah

(19:3) when he invoked his Lord in an under tone.

(19:4) He prayed, "O my Lord ! My very bones have become rotten, and my head is glistening with age. My Lord! I have never been disappointed in my prayer to Thee.

(19:5) I now fear (the consequences of) the evil ways of my kinsmen after me, and my wife is barren! I, therefore, pray Thee to bless me by Thy grace with a successor,

(19:6) who may inherit my heritage and that of the descendants of Jacob; and O Lord, make him a desirable person."

(19:7) (The answer was: ) "O Zachariah, We give you the good news of a son, who will be called Yahya ( John) . We have not created any other man of this name before. "

(19:8) He said, "Lord, how can I beget a son when my wife is barren, and I have become impotent because of old age ?"

(19:9) In answer, it was said, "So shall it be. Your Lord says, `This is easy for Me, even as I created you before this, when you were nothing at all' ."

(19:10) Zachariah said, "Lord, appoint a sign for me". He said, "The sign for you is that you shall not talk to the people for three consecutive days."

(19:11) After this, he came out of the sanctuary to his people, and made signs, asking them, "Glorfy God morning and evening.”

(19:12) To John We said, "Observe the Divine Book with a firm resolve. "

(19:13) We blessed him with "judgment" while he was yet a child, and bestowed on him tenderness of heart and purity from Ourself; and he was very pious

(19:14) and dutiful to his parents, and he was neither arrogant nor disobedient.

(19:15) Peace was on him on the day he was born and on the day he died, and peace shall be on him on the day he will be _raised to life.

(19:16) And, O Muhammad, relate in this Book the story of Mary: how she had retired in seclusion from her people to the eastern side

(19:17) and had hung down a screen to hide herself from them. There We sent to her Our Spirit ("an angel") and he appeared before her in the form of a perfect man.

(19:18) Mary cried out involuntarily, "I seek God's refuge from you, if you are a pious man."

(19:19) He replied, "I am a mere messenger from your Lord and have been sent to give you a pure son."

(19:20) Mary said, "How can I bear a son, when no man has touched me, and I am not an unchaste woman?"

(19:21) The angel replied, "So shall it be. Your Lord says, `This is an easy thing for Me to do, and We will do so in order to make that boy a Sign for the people and a blessing from Us, and this must happen."

(19:22) Accordingly, Mary conceived the child, and with it she went away to a distant place.

(19:23) Then the throes of childbirth urged her to take shelter under a date palm. There she began to cry, "Oh! would that I had died before this and sunk into oblivion. "

(19:24) At this the angel at the foot of her bed consoled her, saying, "Grieve not at all, for your Lord has set a spring under you; as for your food,

(19:25) shake the trunk of this tree and fresh, ripe dates will fall down for you;

(19:26) so eat and drink and refresh your eyes; and if you see a man, say to him, `As I have vowed to observe the fast (of silence) for the sake of the Merciful, I wi l l not speak to anyone today' . "

(19:27) Then she brought the child to her people. They said, "O Mary! This is a heinous sin that you have committed.

(19:28) O sister of Aaron! your father was not a wicked man, nor was your mother an unchaste woman19a. "

(19:29) (In answer to this) Mary merely pointed towards the infant. The people said, "How shall we talk with him, who is but an infant in the cradle" ?

(19:30) Whereupon the child spoke out, "I am a servant of Allah: He has given me the Book and He has appointed me a Prophet,

(19:31) and He has made me blessed wherever I may be. He has enjoined upon me to offer Salat and give Zakat so long as I shall live.

(19:32) He has made me dutiful to my mother,20a and He has not made me oppressive and hard-hearted.

(19:33) Peace be upon me on the day I was born and peace shall be on me on the day I die and on the day I am raised to life."

(19:34) This is Jesus, the son of Mary, and this is the truth about him concerning which they are in doubt.

(19:35) It does not behove God to beget a son for He is far above this. When He decrees a thing, He only says, "Be", and it does come into being..'

(19:36) (And Jesus had declared) "Allah is my Lord and your Lord, so worship Him; this is the Right Way. "

(19:37) But in spite of this, the sects began to have differences among themselves. So those who adopted the ways of disbelief shall suffer a horrible woe, when they witness the Great Day.

(19:38) On that Day when they shall appear before Us, their ears and their eyes shall become very sharp, but today these transgressors (neither hear nor see the Truth and) have strayed into manifest deviation.

(19:39) (O Muhammad), now that these people are not paying heed and are not believing, warn them of the horrors of the Day, when judgment shall be passed, and they will have nothing left for them but vain regret.

(19:40) Ultimately, We will inherit the Earth and all that is on it, and everyone shall be returned to Us.

(19:41) And relate in this Book the story of Abraham; indeed he was a righteous man and a Prophet.

(19:42) (Remind them of the time,) when he said to his father, "Dear father! why do you worship those things, which do not hear nor see nor avail you anything?

(19:43) Dear father! I have received that knowledge which you have not got; so you should follow me and I will guide you on the Right Way.

(19:44) Dear father! do not serve Satan, for Satan is disobedient to the Merciful.

(19:45) Dear father! I am afraid lest you should incur the scourge of God and become Satan's companion. "

(19:46) The father replied, "O Abraham! Have you renounced my deities? If you do not desist from this, I will stone you to death: so get away from me for ever" .

(19:47) Abraham said, "I bid farewell to you; I will pray to my Lord to forgive you27a for He is very kind to me.

(19:48) I forsake all of you as well as those whom you invoke instead of Allah: I will invoke my Lord alone: I do hope that I shall not fail to gain my object' by invoking my Lord."

(19:49) Accordingly, when he left those people and their deities besides Allah, We granted to him descendants like Isaac and Jacob, and We made each of them a Prophet

(19:50) and We bestowed on them Our Mercy and We blessed them with true high renown."

(19:51) And mention in this Book Moses: he was a chosen person," and he was a Messenger Prophet.

(19:52) We called him from the right side of Tur, and honoured him with secret talk,

(19:53) and We made his brother Aaron a Prophet and gave to him (as an assistant).

(19:54) And make a mention in this Book of Ismael: he was true to his promise and was a Messenger Prophet.

(19:55) He enjoined his people to offer Salat and give Zakat, and his Lord was well pleased with him.

(19:56) And make a mention in this Book of Idris: he was a righteous man, and a Prophet;

(19:57) and We had raised him to a high position.

(19:58) These are the Messengers on whom Allah bestowed His favours: they were from the descendants of Adam, and from the seed of those whom We carried in the Ark with Noah, and from the seed of Abraham and of Israel. They were among those people whom We guided aright and made Our chosen ones. They were so tender-hearted that when the Revelations of the Merciful were recited to them, they fell down prostrate in a state of weeping.

(19:59) Then there came after them those degenerate people, who lost their Salat and followed their lusts: so they shall soon encounter the consequences of their deviation.

(19:60) However; those, who repent and believe and do righteous deeds, will enter the Garden and they will not be wronged in the least.

(19:61) They will have those everlasting Gardens, which the Merciful has promised to His servants, while yet they have not seen them, and most surely that promise shall be fulfilled.

(19:62) There they will not hear any idle talk but only what shall be good and sensible, and they will get their provisions regularly in the morning and evening.

(19:63) That is the Garden which We will give as an inheritance to that one of Our servants, who leads a pious life.

(19:64) (O Muhammad), we do not come down save at the bidding of your Lord; to Him belongs all that is before us and all that is behind us and all that lies between, and your Lord is never forgetful.

(19:65) He is the Lord, of the Heavens and the Lord of the Earth, and of all that is between them; so serve Him and be steadfast in His service. Do you know of any other being equal in rank to Him ?

(19:66) Man says, "What! after I am once dead, shall I again be brought to life"?

(19:67) Does not the man remember that We made him at first when he was nothing?

(19:68) By your Lord! We will muster them and the Satans along with them; then We will gather them round Hell and throw them down on their knees:

(19:69) then We will pick out from every band, each one of those who had been most rebellious against the Merciful;

(19:70) then We know very well which of them deserves most to be thrown into Hell?

(19:71) And there is none of you who will not be presented before the confines of Hell , for this is a settled ,decree, which your Lord will bring in force;

(19:72) then We will deliver those who were pious (in the world), and will leave the transgressors there on their knees.

(19:73) When Our plain Revelations are recited to them, the disbelievers say to the Believers, "Tell us, which of the two of our parties is in a better condition and has grander meetings"

(19:74) And how many a generation have We destroyed before them, who had more abundant riches than they and were grander in splendour!

(19:75) Say to them, "The Merciful gives respite to the one who falls into deviation up to the time when such people see that thing with which they had been threatened-the scourge of God or the Hour of Resurrection. Then they realize who was in worse plight and whose party was weaker.

(19:76) In contrast to them, Allah increases in guidance those who adopt the righteous way; and the abiding deeds of righteousness are better in the sight of your Lord in regard to their reward and their end.

(19:77) Then, have you seen the person who denies Our Revelations, and boasts, "I shall continue to be blessed with riches and children"?

(19:78) What! has the unseen been revealed to him? Or has he taken a pledge from the Merciful?

(19:79) -By no means ! We will take down whatever he boasts of, and will increase his chastisement all the more

(19:80) and We will inherit the riches and the helpers of which he boasts of, he shall appear before Us all alone.

(19:81) These people have set up other gods than Allah so that they may become their supporters.

(19:82) But they will have no supporter; all of them will not only disown their worship but also become their opponents.

(19:83) Do you not see that over those disbelievers We have appointed the Satans, who incite them urgently to oppose the Truth?

(19:84) Well, you need not become impatient for the coming of the scourge on them, for We are numbering their days.

(19:85) The day is coming near, when We will present the righteous people like honoured guests before the Merciful,

(19:86) and drive the criminals to Hell like thirsty flocks.

(19:87) At that time no one shall have the ability to intercede except the one who may have received permission from the Merciful.

(19:88) They say that the Merciful has adopted a son.

(19:89) What an absurd thing that you have invented!

(19:90) It is well nigh that the heavens might crack and the earth split asunder and the mountains crumble down at this hideous thing

(19:91) that they should ascribe a son to the Merciful!

(19:92) It does not behove the Merciful to adopt a son.

(19:93) All those who are in the heavens and the earth, are going to be presented before Him as servants,

(19:94) for He has encircled them and kept a strict account of them;

(19:95) everyone shall be presented before Him individually on the Day of Resurrection.

(19:96) Most surely the time is coming near, when the Merciful will fill the hearts with love of those who have believed and are doing righteous works.

(19:97) So, (O Muhammad), We have made this Qur'an easy, and sent it down in your tongue so that you should give good news to the pious and warn the obdurate people.

(19:98) We have destroyed many a people before them: do you find any trace of them or do you hear any whisper from them anywhere ?

---------------------Commentary---------------------

verse1

verse2

*1 For comparison please see the story of Zachariah as given in vv. 3457 of Al-i-`Imran (III) and the E.N.'s there of.
*2 In order to understand the position held by Hadrat Zachariah, a descendant ' of Prophet Aaron, one should be acquainted with the system of priesthood among the children of Israel.
After the conquest of Palestine, the whole land was divided among the 12 tribes of the descendants of Prophet Jacob as inheritance, and the 13th tribe (the Levites) were entrusted with religious services and duties. Even among the Levites, the house that was separated "to sanctify the most holy things .... to burn incense before the Lord, to minister unto him, and to bless in his name for ever" was the house of Prophet Aaron. The other Levites were not allowed to enter the Temple? "Because their office was to wait on the sons of Aaron for the service of the house of the Lord, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of the God .... And to offer all burnt sacrifices unto the Lord in the Sabbaths, in the new moon, and on the set festivals." The descendants of Aaron were divided into 24 families, who came to serve the house of the Lord by turns. One of these families was of Abiah whose chief was Zachariah. Thus it was Zachariah's duty to go into the house on his family's turn and burn incense before the Lord. (For details, see I Chronicles, chapters 23, 24).

verse3

verse4

verse5

*3 That is, "I see none among my kinsmen, the family of Abiah, who is religiously and morally sound and capable of carrying on the work of the mission that has been entrusted to me."

verse6

*4 That is, "I do not pray for a successor to inherit me alone, but a successor who may inherit the good ways of the house of Jacob."

verse7

*5 In Luke the words are: "There is none of thy kindred that is called by this name." (I: 61)

verse8

verse9

*6 This dialogue is meant to impress that Allah is able to do whatever He wills and can make an impotent man and a barren woman give birth to a child, and likewise a virgin can be made to conceive a child.

verse10

verse11

*7 For the explanation of mihrab (sanctuary), see E.N. 36 of Al-i-`Imran
*8 Below we reproduce the details of this event as given in Luke's Gospel so that the. reader may study and compare the Quranic with the Christian version. The references and additions within the brackets are ours:
"There was in the days of Herod, the king of Judaea, (see Bani Isra'il (XVII): E.N. 9) a certain priest named Zacharias, of the course of Abiah: and his wife was of the daughters of Aaron, and her name wag Elisabeth. And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless. And they had no child, because that Elisabeth was barren, and they both were now well stricken in years. And it came to pass, that while he executed the priest's office before God in the order of his course, according to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord. And the whole multitude of the people were praying without at the time of incense. And there appeared unto him an angel of the Lord standing on the right side of the altar of incense. And when Zacharias saw him, he was troubled, and fear fell upon him. But the angel said unto him, Fear not, Zacharias: for thy prayer is heard; (there is no mention of Zacharias' prayer anywhere in the Bible) and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John (that is, Yahya). And thou shalt have joy and gladness; and many shall rejoice at his birth. For he shall be great in the sight of the Lord (Sayyidan: a great Leader according to the Qur'an, III: 39), and shall drink neither wine nor strong drink (the Quranic version: Taqiyynr. pious and pure); and he shall be filled with the Holy Ghost, even from his mother's womb (the Qur'an says: `We blessed him with "judgment" while he was yet a child'). And many of the children of Israel shall he turn to the Lord their God. And he shall go before him in the spirit of the power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord.
"And Zacharias said unto the angel, Whereby shall I know this for I am an old man, and my wife well stricken in years. And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings. And, behold, thou shalt be dumb, and not able to speak, until the day that these things shall be performed, because thou believest not my words, which shall be fulfilled in their season. (This is different from the Qur'an, which gives it as a Sign, whereas according to Luke, it was a punishment. Moreover, the Qur'an mentions it as the silence for `three consecutive days', but Luke says that Zacharias remained dumb till the birth of John). And the people .waited for Zacharias, and marvelled that he tarried so long in the temple. And when he came out, he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless." (Luke, I: 5-22).

verse12

*9 The details regarding the birth of Prophet John, according to the Divine will, and his coming of age, have been left out. Here, in one sentence, the Mission of Prophethood entrusted to him on attaining maturity has been stated, which was "to observe and follow the Torah in letter and spirit, and to exhort the Israelites as well to do the same."

verse13

*10 The Arabic word hukm implies ability (1) to make decisions, (2) to form right opinions, (3) to interpret the Divine Law, (4) to solve problems, and (5) it also means `authority from Allah to decide affairs'.
*11 The Arabic word hanan is almost synonymous with `mother love'. In other words, Prophet John bore in his heart the same kind of intense love for Allah's servants as a mother has for her child.

verse14

verse15

*12 In order to have a fuller understanding of the Mission and the pure character of Prophet John, about which brief references have been made in this Surah and Surah Al-i-`Imran, it will be useful to study this story as given in different Books of the New Testament in the following order:
According to Luke, Prophet John was older than Prophet Jesus by six months and their mothers were cousins. He was appointed a Prophet at the age of 30 years, and according to the Gospel of John, he started his mission of inviting the people toward God in Jordan. He would say: "I am the voice of one crying in the wilderness. Make straight the way of the Lord." (John, I: 23)
According to Mark, "John did baptize in the wilderness, and preach the baptizm of repentance for the remission of sins. And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins." (Mark, I: 45). He thus came to be known as John the Baptist, and the Israelites held him as a prophet. (Mat. 21: 26). Prophet Jesus said about John: "Among them that are born of women there hath not risen a man greater than John the Baptist." (Mat. 11 : 11)
"John had his raiment of camel's hair, and a leather girdle about his loins; and his meat was locusts and wild honey." (Mat. 3: 4). He would say: "Repent ye: for the kingdom of heaven is at hand." (Mat. 3: 2). By this he meant that very soon Prophet Jesus was going to start his Mission of Prophethood. The same thing has been said about him in the Qur'an: ". . . he (John) will come to confirm a Command from Allah." (III: 39). For the same reason he has been called `a sign of or pointer to' Prophet Jesus.
He urged the people to observe the Fast and Prayers. (Mat. 9: 14, Luke, 5: 33, I1: 1). He would also tell them, ". . . He that hath two coats, let him -impart to him that hath none; and he that hath meat, let him do likewise." (Luke 3: 11). When the tax-collectors asked, "Master, what shall we do?" He said unto them, "Exact no more than that what is appointed you." (12-13), and when the soldiers sought his guidance, he said: "Do violence to no man, neither accuse any falsely; and be content with your wages." (Luke, 3: 14)'
When the corrupt scholars, Pharisees and Sadducees of the Israelites, came to be baptized by him, he rebuked them, saying: "O generation of vipers, who hath warned you to flee from the wrath to come?..think not to say within yourselves, We have Abraham to our father... now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire." (Mat-3 :7-10)
The Jewish ruler of his time, Herod Antipas, in whose tetrarchy he was performing his Mission of inviting the people to the Truth, had been so deeply influenced by the Roman civilization that he was causing sin and evil to spread freely in the land. He had kept Herodias, his brother Philip's wife, unlawfully in his house; when Prophet John reproved him for this and raised his voice against other evils being committed by him, Herod got him arrested and sent to jail. However, he held him in high esteem for his piety and righteousness and even feared him on account of the great respect he enjoyed among the people. On the contrary, Herodias thought that the moral consciousness that Prophet John was producing among the people was directly aimed at women like herself and pulling them down in the public eye. Thus she nursed a grudge against him and would have him killed but could not. Soon an opportunity came her way. On the birthday banquet of Herod, her daughter danced and so delighted Herod and others that the king said to her, 'Ask of me whatsoever thou wilt, and I will give it thee.' The girl asked her mother what she should ask for. The mother said, `Ask for the head of John the Baptist.' The girl went back to the king and requested to have there and then the head of John the Baptist on a dish. Herod felt sorry to hear this, but could not reject the demand of the daughter of his beloved. He at once got Prophet John killed in the prison and presented his head on a dish to the dancing girl. (Mat. 14: 3-12, Mark, 6 :17-29, Luke, 3 :19-20).

verse16

*13 For comparison, see Al-i-`Imran (III): 34-57, and An-Nina (IV) :156 and E.N.'s thereof.

verse17

*14 The Sanctuary where she had retired for devotion was an eastern chamber in the Temple, and as was customary she had hung a curtain to conceal herself from the people. It cannot be Nazareth as some people have wrongly taken it to be, because Nazareth is to the north of Jerusalem.

verse18

verse19

verse20

verse21

*15 The word "So shall it be" are very significant as has been stated in E.N. 6. The plain meaning is this: "A pure son shall be born to you just as your Lord has decreed, even though no man has touched you. " The same was the response to prophet Zachariah as stated in v. 9 above. And it is a sheer perversion to interpret it as: "So shall it be that a man will touch you and a son will be born to you." For, if it were to mean: "You will bear a son like all other women of the world," the subsequent two sentences: "Your Lord says, 'This is an easy thing for Me to do, and We will make that boy a Sign for the people'," would have become meaningless: Had this birth been an ordinary birth like the birth of every other child, there would have been no occasion to boast: "It is an easy thing, and that it will be made a Sign (miracle). This will be so because the child will speak in the cradle. "

verse22

*16 When she conceived the child, she left the Sanctuary and went to a distant place (Bethlehem) in order to escape the bitter criticism of the people. They would have said, "Look at the virgin daughter of the pious house of Aaron ! She has conceived a child and that, too, in the Sanctuary where she had retired for devotion!" Thus she temporarily succeeded in concealing the shame of the conception, but this event itself is a proof that prophet Jesus was born without a father. Had Mary been married and had a husband, she would not have left his or her parents' house by herself and chosen a distant place for the purpose of delivery.

verse23

*17 The words "Would that..." show the extreme state of anxiety in which Mary found herself at the time. She did not utter these words on account of the labour pains but due to the pangs of sorrow as to how she would conceal the child from her people. The angel's words---"Grieve not at all"-explain why she had spoken these desperate words. When a married girl is delivering her first baby, she might be dying with pains, but she is never so sorrowful and grieved.

verse24

verse25

verse26

*18 That is, "You need not say anything with regard to the child. It is now Our responsibility to answer the critics." This also indicates why Mary was so sad and grieved. Had she been married and given birth to her first baby like any other mother, there was no occasion to tell her to observe "a fast of silence", though it was a common custom among the Jews.

verse27

verse28

*19 "Sister of Aaron" may either mean that Mary had a brother of the name of Aaron, or it may mean that she belonged to the family of Prophet Aaron. The first meaning is supported by a tradition of the Holy Prophet and the second is plausible because that is supported by the Arabic idiom. But we are inclined to the second meaning, for the wording of the said tradition does not necessarily mean that she actually had a brother named Aaron. The tradition as related in Muslim, Nasa'i, Tirmizi, etc. says that when the Christians of Najran criticised the Quranic version of stating Mary as the sister of Aaron before Hadrat Mughirah bin Shu`bah, he was not able to satisfy them, because Prophet Aaron had passed away centuries earlier. When he presented the problem before the Holy Prophet, he replied, "Why didn't you say that the Israelites named their children after their Prophets and other pious men?" That is, "You could have answered their objection like this as well." (See also E.N. 32 of Al--`Imran). *19a. How can the people who reject the miraculous birth of Prophet Jesus, explain why Mary's whole community had come out to curse and condemn her when she had appeared before them with the child?

verse29

*20 People who misinterpret the Qur'an translate this verse as: "How shall we talk with him, who is but a child of yesterday ?".They attribute these words to the elderly people of the Jews, who said years later, when Jesus was a grown up boy, that they could not have any useful dialogue with a mere kid. But the person who keeps the whole context in view, will realize that this interpretation is absurd and has been given merely to avoid the miracle. As a matter of fact, the dialogue took place when the people were condemning Mary who being unmarried, had brought forth a child, and not when the child had grown up into manhood. V. 46 of AI-i-`Imran (III) and v. 110 of Al-Ma'idah (V) also support the view that Prophet Jesus had uttered these words as a baby in the cradle and not when grown up. In the first verse, the angel while giving the good news of a son to Mary, says: "He will speak to the people alike when in the cradle and when grown up"; in the other verse, Allah Himself says to Prophet Jesus: ".......you talked to the people even in the cradle as you talked when you were grown up."

verse30

verse31

verse32

20a* The words used are: "......dutiful to my mother", and not."dutiful to my parents" . This is another proof of the fact that Jesus had no father, and for the same reason he has been called `Jesus son of Mary' everywhere in the Qur'an.

verse33

*21 This speech in the cradle by Jesus was the `Sign' to which the angel referred in v. 21. As Allah intended to punish the children of Israel for their continuous wicked ways and evil deeds, He made a pious virgin girl of the family of Prophet Aaron, who had devoted herself to worship in the Temple under the patronage of Zachariah, bear a child and bring it before her people in order to concentrate the whole attention of the thousands of people assembled there on this extraordinary event. Then He made this new born child speak out even in the cradle that he had been appointed a Prophet. Though they had seen this wonderful Sign of Allah, they rejected the Prophethood of Jesus and brought him to the court for crucifixion, and thus incurred the wrath of Allah. (For further details, please see Al-i-`Imran (III): E.N.'s 44 and 53, and An-Nina (IV): E.N.'s 212,213).

verse34

verse35

*22 In vv.1-35, it has been shown that the "Doctrine of the son of God" in regard to Prophet Jesus is absolutely wrong. For just as the miraculous birth of Prophet John did not make him the `son of God', so the miraculous birth of Prophet Jesus could not make him the son of God. For the births of both were the result of the same sort of miracle as they have been mentioned together in the same context in the Gospel of Luke. Therefore, it is mere distortion that the Christians should regard one as the servant of God and the other as the son of God.

verse36

*23 This declaration by Jesus has been cited to tell the Christians that Jesus also taught the same Doctrine of Tauhid as was taught by all other Prophets. And it was they who had invented the doctrine of shirk by making him the son of God. (Please also refer to Al-i-`Imran (III): E.N. 68, and Al-Ma'idah (V): E.N.'s 100, 101 and 130).

verse37

*24 That is, the sects of the Christians.

verse38

verse39

verse40

*25 Here the address which was meant to be delivered before King Negus and his courtiers comes to an end. In the Introduction to this Surah, we have already stated the historical background of this address. In order to form an idea of its great significance, it should be kept in mind that:
(a) this address was sent down at the time when the persecuted Muslims of Makkah were going to migrate to a Christian kingdom so that they may present before the Christians the true Islamic creed about Prophet Jesus. This shows that the Muslims under no circumstances should conceal the Truth; (b) it shows a most wonderful moral courage of the Muslim Migrants to Habash that they recited this address in the royal court at the critical moment, when the courtiers who had been bribed were bent on handing them over to their enemies. They indeed were faced with the real threat that this frank Islamic criticism of the basic articles of the Christian Faith might turn the king against them and he might hand them over to the Quraish. But in spite of this, they presented the whole truth before the king without the least hesitation.

verse41

*26 From here the address is directed towards the people of Makkah, who had forced their own near and dear relatives to emigrate from their homes, just as Prophet Abraham had been exiled by his own father and brethren. The story of Prophet Abraham has been selected for this purpose because the Quraish professed to accept him as their religious leader and were proud of being his descendants.

verse42

verse43

verse44

*27 It should be noted that the literal translation of the Arabic text is: "Do not worship Satan", though Abraham's father and the other people did not worship Satan in the same sense as they worshipped idols. But as they followed and obeyed Satan, he accused them of worshipping Satan. Thus it is clear that if somebody follows and obeys , Satan, he virtually worships him. For Satan has never been a deity in the sense that people have made him an object of worship; nay, they have always been cursing him and following him at the same time. (For further details see Surah Al-Kahf (XVIII) E.N.'s 49-50).

verse45

verse46

verse47

27a* For explanation, please see Surah At-Taubah (IX): E.N. 112.

verse48

verse49

verse50

*28 This is to give comfort to the Migrants who had been forced to migrate from their homes. They were told that they would be honoured and blessed with true renown just as Prophet Abraham had been blessed with true renown after his Migration.

verse51

*29 The word used is mukhlas, which means "purified". In other words, Allah had specially chosen Prophet Moses for the Mission of Prophethood.
*30 "Rasul" literally means `the one who is sent'; therefore it is used for an ambassador, envoy, messenger and representative. The Qur'an has used this title for angels, who are sent by Allah on a special mission, or for the human beings who brought His Message to mankind.
As regards the word "Nabi", it literally means the one who brings news, or the one who is high in rank, or the one who shows the way. This title is used for the Prophets in all the three senses. Thus Moses was a Messenger Prophet because he was a Messenger of high rank who gave news from Allah and showed the Right Way to the people.
The Qur'an does not necessarily differentiate between the use of the two titles, for sometimes it uses the title Rasul for one person at one place and the title Nabi for the same person at another place, and sometimes uses both the titles together for one and the same person. However, at some places each title has been used in a way as to show that there is some technical distinction between the two, though that has not been precisely marked out, except that every Rasul (Messenger) is a Nabi (Prophet) as well, but every Nabi may not be a Rasul, and that a Rasul has a special and more important mission to perform. This is supported by a Tradition of the Holy Prophet, which has been reported by Imam Ahmad from Abu Umamah and by Hakim from Hadrat Abu Zarr. When the Holy Prophet was asked how many "Messengers" and "Prophets" had been sent to the world, he said that the number of the Messengers was 313 or 315 and of the Prophets 1,24,000

verse52

*31 "The right side of Tur" means the eastern side of the mountain. As Prophet Moses, on his way from Midian to Egypt, was passing from the southern side of Mt. Tur, the eastern side would lie on his right and the western on his left if he faced the mountain, otherwise a mountain by itself cannot have a right or a left side.
*32 See E.N. 206 of Surah An-Nisa (1V).

verse53

verse54

verse55

verse56

*33 There is a difference of opinion as to who Prophet Idris was. Some commentators opine that he was a Prophet from among the Israelites, but the majority of them are inclined to the view that he was a Prophet before Noah. There is no authentic Tradition which may help determine his identity. The next verse (58), however, supports the view that he appeared before Prophet Noah. For of alI the Prophets mentioned, he alone was the one who may be said to be "from the descendants of Adam. "
The commentators are of the opinion that Idris was Enoch of the Old Testament, about whom it is said:
"And Enoch lived sixty and five years, and begat Methuselah: And Enoch walked with God after he begat Methuselah three hundred years.... and he was not; for God took him." (Gen. 5: 21-24)
In Talmud, there are greater details about Enoch, which are briefly as follows: "Before Noah when the descendants of Adam began to degenerate, the angel of God called to Enoch, who led a pious life away from the people, and said, 'O Enoch, arise, come out from seclusion, and go about among the people of the earth, guiding them to the path which they should follow and the ways which they should adopt.'
"Receiving this Divine Command, Enoch left his seclusion and gathered the people together and preached to them what he had been commanded, with the result that they listened to him and adopted the worship of God. Enoch ruled over mankind for 353 years: his rule was based on justice and truth, and consequently God favoured mankind with all kinds of blessings." (H. Polano: The Talmud Selections, pp. 18-21)

verse57

*34 The plain meaning is that God had favoured Idris with a high rank, but according to the Israelite traditions, God took up Idris (Enoch) to heavens. The Bible says: "... and he was not; for God took him", but the Talmud has a long story to tell, which ends with the words: "Enoch ascended to heaven in a whirlwind, with chariot and horses of fire."

verse58

verse59

*35 It appears that the degenerate people totally discarded Salat, or they had become neglectful and careless in its observance. This is the first evil that is committed by a degenerate people; for, after this there remains no connection whatever between them and God. Here it has been stated as a universal principle that the degeneration of the people of all the former Prophets started with the abandonment of Salat by them.
*36 This was the inevitable result of the loss of the connection with Allah. As they became more and more neglectful of their Salat, their lusts took complete hold of them and they fell to the lowest depths of moral depravity and began to follow their whims instead of the Divine Commands.

verse60

verse61

*37 That is, the promised Gardens which are yet unseen by His servants.

verse62

*38 The word used is salam, which means ' free from defect and fault' . It implies to mean that the greatest blessing that man will enjoy in Paradise will be that there he will hear no idle, vile or indecent talk; all the dwellers of Paradise will be neat and clean and pure people and every individual will be gentle and right-minded by nature; everybody will be secure against backbiting, slander and indecent songs and other ugly sounds. Whatever men will hear will be good, sensible and right.
This is indeed a great blessing which only that person can fully appreciate, who possesses a neat and fine taste, because only such a one can feel the misery of living among a dirty society, where his ears are never immune against lies, backbiting, slander, and mischievous and sensual talk.

verse63

verse64

*39 This paragraph is a parenthesis, which has been inserted at the end of one theme and before the commencement of the other. It is obvious from this that this Surah was sent down after a long delay. At that time the Holy Prophet and his Companions were passing through very hard times and were always expecting a Revelation to guide and comfort them. When Gabriel (peace be upon him) came with the angels with this Revelation, he at first delivered that part of the Message which was immediately needed. Then before proceeding further, he said these words by the leave of Allah as an explanation for the delay and to give them comfort from Allah and counsel of fortitude. This interpretation is not only borne out by the wording of the passage but also by some Traditions of the Holy Prophet, which have been cited by Ibn Jarir, Ibn Kathir, and the author of Ruh ulMa `ani in their commentary on this passage.

verse65

*40 That is, "You should not only follow strictly the Way of service and face all the obstacles and afflictions with patience, but also should not get uneasy, if there is a delay in Revelation and help. You should rest content with His service as an obedient servant and perform persistently the duties and responsibilities entrusted to you as a Servant and Messenger."
*41 The word Sami literally means `a name sake'. Here it implies: "Allah is the only Deity: do you know of any other deity besides Him? If there is none, and you know that there is none, then you do not have any alternative but to serve Him and obey His Commands."

verse66

verse67

verse68

*42 The "Satans" are the leaders who persuade the wicked people to enjoy themselves in this worldly life, for there is no life in the Hereafter, where they shall have to present themselves before Allah and give an account of their deeds.

verse69

*43 The leader of every rebel band.

verse70

verse71

*44 According to some traditions, "to be presented before the confines of Hell" means `to enter Hell', but none of these traditions is authentic. Then this interpretation goes against the Qur'an and a great many authentic Traditions, which clearly state that the true Believers will never be cast into Hell. Lexically also, vurud (being presented unto) is not synonymous with dukhul (causing to enter). Therefore, the correct meaning would be that every human being will be presented before Hell, but then, as the next verse clarifies, the pious people will be rescued and the transgressors left therein on their knees.

verse72

verse73

*45 In response to the recital of clear Revelations, instead of accepting their Message, the unbelievers put such questions as these to the Believers to show that they were in the right: Who has grander houses to live in? Who has a higher standard of life? Who enjoys splendid meetings? If we are enjoying all these things while you are deprived of them, you may decide for yourselves whether we, who are enjoying happy worldly lives, are in the wrong, or you who are living miserable lives of indigence are in the right? (Also see Surah AI-Kahf (XVIII): E.N.'s 37-38).

verse74

verse75

verse76

*46 That is, "On every critical occasion, Allah guides them to make right decisions and helps them to adopt the right way, and protects them from evil and wrong things; thus they go on making more and more progress on the right way."

verse77

*47 The boastful person was not a particular man but a typical chief of the disbelievers of Makkah. Everyone of them claimed, "Howsoever you may call the an erroneous and un-righteous person and threaten me with the Divine scourge, the tact is that I am more prosperous than you today and shall continue being blessed with favours in future as well. lust have a look at my riches, at my grandeur and at my estate, and at my well-known sons, and then say where you see any signs of the wrath of God.

verse78

verse79

*48 That is, the boastful words of his shall also be included in the record of his crimes and he shall have to bear the consequences of his arrogant claim.

verse80

verse81

*49 The Arabic word 'Izzan (from 'Izat) implies a powerful and strong person whom nobody may dare do any harm; here it means a person's having such a strong supporter that no enemy or opponent of his may even cherish an evil intention against him.

verse82

*50 That is, they will say, "We never asked them to worship us nor were we aware that these foolish people were worshipping us."

verse83

verse84

*51 That is: "Endure their persecutions patiently a little more, for the time of their punishment is coming near, for We have given them respite for a fixed term, and let that term expire."

verse85

verse86

verse87

*52 This implies two things: (1) Intercession will be allowed only for the one who might have received permission for it from the Merciful, that is, the one who believed in Allah in the world and made himself deserving of His pardon. (2) Only that one will be able to plead intercession who might have got permission for this from the Merciful, and not those ones whom people themselves had made their intercessors without any reason.

verse88

verse89

verse90

verse91

verse92

verse93

verse94

verse95

verse96

*53 This is to comfort the righteous people who were being persecuted and insulted in the streets of Makkah. They are being assured that the time is coming near when the people will honour and love them because of their righteous deeds and good conduct. Hearts will be attracted towards them and the world will hold them in high esteem. And this will happen according to a universal principle. Those who are wicked, proud and haughty and try to rule over the people with falsehood and hypocrisy can never captivate the hearts of the people; on the other hand, those who invite the people to the right way with truth, honesty, sincerity and good conduct succeed in winning their hearts in the end, even though at first they might have to face the indifference and opposition of the dishonest people.

verse97

verse98

------------------Intro----------------------------

Introduction to Surah 19. Maryam

Name

It takes its name from v. 16.

Period of Revelation

It was revealed before the Migration to Habash. We learn from authentic Traditions that Hadrat Ja'afar recited vv. 1-40 of this Surah in the court of Negus when he called the migrants to his court.

Historical Background

We have already briefly referred to the conditions of that period in the introduction to Surah Al-Kahf. Here we shall give rather fuller details of the same conditions, which will be helpful in grasping the meaning of this Surah and the other Surahs of the period. When the chiefs of the Quraish felt that they had failed to suppress the Islamic movement by ridicule, sarcasm, and by holding out promises and threats and by making false accusations, they resorted to persecution, beating and economic pressure. They would catch hold of the new Muslims of their clans and persecute them, starve them and would even inflict physical torture on them in order to coerce them to give up Islam. The most pitiful victims of their persecution were the poor people and the slaves and the proteges of the Quraish. They were beaten black and blue, were imprisoned and kept thirsty and hungry and were dragged on the burning sands of Makkah. The people would get work from the professional labourers but would not pay them their wages. As an instance we give below the story of Hadrat Khabbab bin Arat, which is given in Bukhari and Muslim:

"I used to work as a blacksmith in Makkah. Once I did some work for As bin Wa'il. When I went to ask for my wages, he said, 'I will not pay your wages unless you disown Muhammad'."

In the same connection Hadrat Khabbab says, "One day the Holy Prophet was sitting in the shadow of the Ka'abah. I went to him and said, '0 Messenger of Allah, now persecution has gone to its extreme; why do you not pray to Allah (for relief)?' At this the Holy Prophet was greatly moved. He said, 'The believers before you were persecuted much more than you. Their bones were scraped with combs of iron and their heads were cut with saws, but still they did not give up their Faith. I assure you that Allah will fulfill this Mission, and there will come a period of such peace that one would travel from Sanna to Hadramaut, and he will have no fear from anyone, save Allah. But you people have already become impatient'." (Bukhari)

When the conditions became unbearable, the Holy Prophet, in the month of Rajab of the fifth year of Prophethood, gave advice to his Companions to this effect: "You may well migrate to Habash, for there is a king, who does not allow any kind of injustice to anyone, and there is good in his land. You should remain there till the time that Allah provides a remedy for your affliction".

Accordingly, at first, eleven men and four women left for Habash. The Quraish pursued them up to the coast but fortunately they got a timely boat for Habash at the sea-port of Shu'aibah, and they escaped attest. Then after a few months, other people migrated to Habash and their number rose to eighty-three men and eleven women of the Quraish and seven non-Quraish. After this, only forty persons were left with the Holy Prophet at Makkah.

There was a great hue and cry in Makkah after this Migration, for every family of the Quraish was adversely affected by this. There was hardly a family of the Quraish which did not lose a son, a son-in-law, a daughter, a brother or a sister. For instance, there were among the Migrants the near relatives of Abu Jahl, Abu Sufyan and other chief of the Quraish who were notorious for their persecution of the Muslims. As a result of this, some of them became even more bitter in their enmity of Islam, while there were others who were so moved by this that they embraced Islam. For instance, this Migration left a deep mark on Hadrat Umar. One of his relatives, Laila, daughter of Hathmah, says, "I was packing my luggage for Migration, while my husband, Amr bin Rabiy'ah, had gone out. In the meantime Umar came there and began to watch me, while I was engaged in preparation for the journey. Then he said, 'Are you also going to migrate?' I answered, 'Yes by God, you people have persecuted us much. But the wide earth of Allah is open for us. Now we are going to a place where Allah will grant us peace'. At this, I noticed such signs of emotion on the face of Umar as I had never seen before. He simply said, 'May God be with you' and went away."

After the migration, the Quraish held consultations, and decided to send Abdullah bin Abi Rabiy'ah, half brother of Abu Jahl, and Amr bin As to Habash with precious gifts so as to persuade Negus to send the migrants back to Makkah. Hadrat Umm Salmah (a wife of the Holy Prophet), who was among the migrants, has related this part of the story in detail. She says, "When these two clever statesmen of the Quraish reached Habash, they distributed the gifts among the courtiers of the King and persuaded them to recommend strongly to him to send the migrants back. Then they saw Negus himself and, presenting rich gifts to him, said, "Some headstrong brats of our city have come to your land and our chiefs have sent us to you with the request that you may kindly send them back. These brats have forsaken our faith and have not embraced your faith either, but have invented a new faith". As soon as they had finished their speech, all the courtiers recommended their case, saying, "We should send such people back to their city for their people know them better. It is not proper for us to keep them here". At this the King was annoyed and said, "I am not going to give them back without proper enquiry. As these people have put their trust in my country rather than in any other country and have come here to take shelter, I will not betray them. At first I will send for them and investigate into the allegations these people have made against them. Then I will make my final decision". Accordingly, the King sent for the Companions of the Holy Prophet and asked them to come to his court.

When the migrants received the message of the King, they assembled and held consultations as to what they should say to the King. At last they came to this unanimous decision: "We will present before the King the teachings of the Holy Prophet without adding anything to or withholding anything from them and leave it to him whether he lets us remain here or turns us out of his country". When they came to the court, the King put this problem abruptly before them:"I understand that you have given up the faith of your own people and have neither embraced my faith nor any other existing faith. I would like to know what your new faith is." At this, Jafar bin Abi Talib, on behalf of the migrants, made an extempore speech to this effect: "O King! We were sunk deep in ignorance and had become very corrupt; then Muhammad (Allah's peace be upon him) came to us as a Messenger of God, and did his best to reform us. But the Quraish began to persecute his followers, so we have come to your country in the hope that here we will be free from persecution". After his speech, the King said, "Please recite a piece of the Revelation which has been sent down by God to your Prophet". In response, Hadrat Jafar recited that portion of Surah Maryam which relates the story of Prophets John and Jesus (Allah's peace be upon them). The King listened to it and wept, so much so that his beard became wet with tears. When Hadrat Jafar finished the recital, he said:"Most surely this Revelation and the Message of Jesus have come from the same source. By God I will not give you up into the hands of these people".

Next day `Amr bin `As went to Negus and said, "Please send for them again and ask them concerning the creed they hold about Jesus, the son of Mary, for they say a horrible thing about him". The King again sent for the migrants, who had already learnt about the scheme of Amr. They again sat together and held consultations in regard to the answer they should give to the King, if he asked about the belief they held about Prophet Jesus. Though this was a very critical situation and all of them were uneasy about it, they decided that they would say the same thing that Allah and His Messenger had taught them. Accordingly, when they went to the court, the King put them the question that had been suggested by Amr bin As. So Jafar bin Abi Talib stood up and answered without the least hesitation: "He was a Servant of Allah and His Messenger. He was a Spirit and a Word of Allah which had been sent to virgin Mary." At this the King picked up a straw from the ground and said, 'Bye God, Jesus was not worth this straw more than what you have said about him." After this the King returned the gifts sent by the Quraish, saying, "I do not take any bribe". Then he said to the migrants, "You are allowed to stay here in perfect peace."

Theme and Subject

Keeping in view this historical background, it becomes quite obvious that this Surah was sent down to serve the migrants as a "provision" for their journey to Habash, as if to say, "Though you are leaving your country as persecuted emigrants to a Christian country, you should not in the least hide anything from the teachings you have received. There- fore you should plainly say to the Christians that Prophet Jesus was not the son of God."

After relating the story of Prophets John and Jesus in vv. 1-40, the story of Prophet Abraham has been related (vv. 41-50) also for the benefit of the Migrants for he also had been forced like them to leave his country by the persecution of his father, his family and his country men. On the one hand, this meant to console the Emigrants that they were following the footsteps of Prophet Abraham and would attain the same good end as that Prophet did. On the other hand, it meant to warn the disbeliever, of Makkah that they should note it well that they were in the position of the cruel people who had persecuted their forefather and leader, Abraham, while the Muslim Emigrants were in the position of Prophet Abraham himself.

Then the mention of the other Prophets has been made in vv. 51-65 with a view to impress that Muhammad (Allah's peace be upon him) had brought the same way of Life that had been brought by the former Prophets but their followers had become corrupt and adopted wrong ways.

In the concluding passage (vv. 66-98), a strong criticism has been made of the evil ways of the disbelievers of Makkah, while the Believers have been given the good news that they would come out successful and become the beloved of the people, in spite of the worst efforts of the enemies of the Truth.


  1. -----------------------Arabic Text-----------------------

    طه

  2. مَا أَنزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى

  3. إِلَّا تَذْكِرَةً لِّمَن يَخْشَى

  4. تَنزِيلًا مِّمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَى

  5. الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى

  6. لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى

  7. وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى

  8. اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاء الْحُسْنَى

  9. وَهَلْ أَتَاكَ حَدِيثُ مُوسَى

  10. إِذْ رَأَى نَارًا فَقَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَارًا لَّعَلِّي آتِيكُم مِّنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى

  11. فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى

  12. إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى

  13. وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى

  14. إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي

  15. إِنَّ السَّاعَةَ ءاَتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى

  16. فَلاَ يَصُدَّنَّكَ عَنْهَا مَنْ لاَ يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى

  17. وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى

  18. قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآرِبُ أُخْرَى

  19. قَالَ أَلْقِهَا يَا مُوسَى

  20. فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى

  21. قَالَ خُذْهَا وَلَا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الْأُولَى

  22. وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ آيَةً أُخْرَى

  23. لِنُرِيَكَ مِنْ آيَاتِنَا الْكُبْرَى

  24. اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

  25. قَالَ رَبِّ اشْرَحْ لِي صَدْرِي

  26. وَيَسِّرْ لِي أَمْرِي

  27. وَاحْلُلْ عُقْدَةً مِّن لِّسَانِي

  28. يَفْقَهُوا قَوْلِي

  29. وَاجْعَل لِّي وَزِيرًا مِّنْ أَهْلِي

  30. هَارُونَ أَخِي

  31. اشْدُدْ بِهِ أَزْرِي

  32. وَأَشْرِكْهُ فِي أَمْرِي

  33. كَيْ نُسَبِّحَكَ كَثِيرًا

  34. وَنَذْكُرَكَ كَثِيرًا

  35. إِنَّكَ كُنتَ بِنَا بَصِيرًا

  36. قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى

  37. وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى

  38. إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى

  39. أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِّي وَعَدُوٌّ لَّهُ وَأَلْقَيْتُ عَلَيْكَ مَحَبَّةً مِّنِّي وَلِتُصْنَعَ عَلَى عَيْنِي

  40. إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَقَتَلْتَ نَفْسًا فَنَجَّيْنَاكَ مِنَ الْغَمِّ وَفَتَنَّاكَ فُتُونًا فَلَبِثْتَ سِنِينَ فِي أَهْلِ مَدْيَنَ ثُمَّ جِئْتَ عَلَى قَدَرٍ يَا مُوسَى

  41. وَاصْطَنَعْتُكَ لِنَفْسِي

  42. اذْهَبْ أَنتَ وَأَخُوكَ بِآيَاتِي وَلَا تَنِيَا فِي ذِكْرِي

  43. اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

  44. فَقُولَا لَهُ قَوْلًا لَّيِّنًا لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى

  45. قَالَا رَبَّنَا إِنَّنَا نَخَافُ أَن يَفْرُطَ عَلَيْنَا أَوْ أَن يَطْغَى

  46. قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى

  47. فَأْتِيَاهُ فَقُولَا إِنَّا رَسُولَا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلَا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآيَةٍ مِّن رَّبِّكَ وَالسَّلَامُ عَلَى مَنِ اتَّبَعَ الْهُدَى

  48. إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى

  49. قَالَ فَمَن رَّبُّكُمَا يَا مُوسَى

  50. قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى

  51. قَالَ فَمَا بَالُ الْقُرُونِ الْأُولَى

  52. قَالَ عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى

  53. الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَسَلَكَ لَكُمْ فِيهَا سُبُلًا وَأَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجْنَا بِهِ أَزْوَاجًا مِّن نَّبَاتٍ شَتَّى

  54. كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

  55. مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى

  56. وَلَقَدْ أَرَيْنَاهُ آيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى

  57. قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى

  58. فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِّثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِدًا لَّا نُخْلِفُهُ نَحْنُ وَلَا أَنتَ مَكَانًا سُوًى

  59. قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَن يُحْشَرَ النَّاسُ ضُحًى

  60. فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى

  61. قَالَ لَهُم مُّوسَى وَيْلَكُمْ لَا تَفْتَرُوا عَلَى اللَّهِ كَذِبًا فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى

  62. فَتَنَازَعُوا أَمْرَهُم بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى

  63. قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَن يُخْرِجَاكُم مِّنْ أَرْضِكُم بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى

  64. فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفًّا وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى

  65. قَالُوا يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى

  66. قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى

  67. فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُّوسَى

  68. قُلْنَا لَا تَخَفْ إِنَّكَ أَنتَ الْأَعْلَى

  69. وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى

  70. فَأُلْقِيَ السَّحَرَةُ سُجَّدًا قَالُوا آمَنَّا بِرَبِّ هَارُونَ وَمُوسَى

  71. قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ فِي جُذُوعِ النَّخْلِ وَلَتَعْلَمُنَّ أَيُّنَا أَشَدُّ عَذَابًا وَأَبْقَى

  72. قَالُوا لَن نُّؤْثِرَكَ عَلَى مَا جَاءنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ الدُّنْيَا

  73. إِنَّا آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى

  74. إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِمًا فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيى

  75. وَمَنْ يَأْتِهِ مُؤْمِنًا قَدْ عَمِلَ الصَّالِحَاتِ فَأُوْلَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى

  76. جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء مَن تَزَكَّى

  77. وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقًا فِي الْبَحْرِ يَبَسًا لَّا تَخَافُ دَرَكًا وَلَا تَخْشَى

  78. فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُم مِّنَ الْيَمِّ مَا غَشِيَهُمْ

  79. وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى

  80. يَا بَنِي إِسْرَائِيلَ قَدْ أَنجَيْنَاكُم مِّنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الْأَيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى

  81. كُلُوا مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَن يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى

  82. وَإِنِّي لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَالِحًا ثُمَّ اهْتَدَى

  83. وَمَا أَعْجَلَكَ عَن قَوْمِكَ يَا مُوسَى

  84. قَالَ هُمْ أُولَاء عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى

  85. قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ

  86. فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفًا قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْدًا حَسَنًا أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ أَرَدتُّمْ أَن يَحِلَّ عَلَيْكُمْ غَضَبٌ مِّن رَّبِّكُمْ فَأَخْلَفْتُم مَّوْعِدِي

  87. قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَارًا مِّن زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى السَّامِرِيُّ

  88. فَأَخْرَجَ لَهُمْ عِجْلًا جَسَدًا لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ

  89. أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلًا وَلَا يَمْلِكُ لَهُمْ ضَرًّا وَلَا نَفْعًا

  90. وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِن قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنتُم بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي

  91. قَالُوا لَن نَّبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى

  92. قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا

  93. أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي

  94. قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ قَوْلِي

  95. قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ

  96. قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي

  97. قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَن تَقُولَ لَا مِسَاسَ وَإِنَّ لَكَ مَوْعِدًا لَّنْ تُخْلَفَهُ وَانظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ عَلَيْهِ عَاكِفًا لَّنُحَرِّقَنَّهُ ثُمَّ لَنَنسِفَنَّهُ فِي الْيَمِّ نَسْفًا

  98. إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْمًا

  99. كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنبَاء مَا قَدْ سَبَقَ وَقَدْ آتَيْنَاكَ مِن لَّدُنَّا ذِكْرًا

  100. مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْرًا

  101. خَالِدِينَ فِيهِ وَسَاء لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلًا

  102. يَوْمَ يُنفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقًا

  103. يَتَخَافَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلَّا عَشْرًا

  104. نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلَّا يَوْمًا

  105. وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّي نَسْفًا

  106. فَيَذَرُهَا قَاعًا صَفْصَفًا

  107. لَا تَرَى فِيهَا عِوَجًا وَلَا أَمْتًا

  108. يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْسًا

  109. يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلًا

  110. يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْمًا

  111. وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْمًا

  112. وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْمًا وَلَا هَضْمًا

  113. وَكَذَلِكَ أَنزَلْنَاهُ قُرْآنًا عَرَبِيًّا وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْرًا

  114. فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلَا تَعْجَلْ بِالْقُرْآنِ مِن قَبْلِ أَن يُقْضَى إِلَيْكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِي عِلْمًا

  115. وَلَقَدْ عَهِدْنَا إِلَى آدَمَ مِن قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْمًا

  116. وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى

  117. فَقُلْنَا يَا آدَمُ إِنَّ هَذَا عَدُوٌّ لَّكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى

  118. إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى

  119. وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى

  120. فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَّا يَبْلَى

  121. فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَعَصَى آدَمُ رَبَّهُ فَغَوَى

  122. ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى

  123. قَالَ اهْبِطَا مِنْهَا جَمِيعًا بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا يَشْقَى

  124. وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكًا وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى

  125. قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيرًا

  126. قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى

  127. وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِآيَاتِ رَبِّهِ وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى

  128. أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

  129. وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَامًا وَأَجَلٌ مُسَمًّى

  130. فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاء اللَّيْلِ فَسَبِّحْ وَأَطْرَافَ النَّهَارِ لَعَلَّكَ تَرْضَى

  131. وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجًا مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ خَيْرٌ وَأَبْقَى

  132. وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عَلَيْهَا لَا نَسْأَلُكَ رِزْقًا نَّحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى

  133. وَقَالُوا لَوْلَا يَأْتِينَا بِآيَةٍ مِّن رَّبِّهِ أَوَلَمْ تَأْتِهِم بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى

  134. وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ مِن قَبْلِ أَن نَّذِلَّ وَنَخْزَى

  135. قُلْ كُلٌّ مُّتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى

------------------------Translation----------------------------------

(20:1) Ta Ha.

(20:2) We have not sent down the Qur'an to you to put you in distress.

(20:3) This is an Admonition for every such person who fears (God).

(20:4) This has been sent down by that Being, Who has created the earth and the high heavens.

(20:5) The Merciful is sitting on the throne of the Kingdom. (of the universe)

(20:6) He is the Owner of all that which is in the heavens and the earth and all that which is between them and under the soil.

(20:7) Whether you utter your supplication in a loud voice (it makes no difference) for He hears not only what is said in a low voice but also what is kept most secret.

(20:8) He is Allah: there is no god but He; all the excellent names are for Him.

(20:9) And has the history of Moses reached you?

(20:10) When he saw a fires he said to his family, "Wait a bit, I have seen a fire: it may be that I bring a burning brand for you, or find guidance (to the way) at the fire. "

(20:11) When he reached there, a voice called out, "O Moses, I am your

(20:12) Lord; take off your shoes, for you are in the sacred vally of Tuwa.

(20:13) And I have chosen you: so listen to what is revealed.

(20:14) It is Who am AIIah: there is no god but Me: so worship Me and establish Salat to remember Me.

(20:15) The Hour of Resurrection is sure to come, but it is My will to keep the time of its coming secret so that every soul may be recompensed according to its labours.

(20:16) Therefore let not any person who does not believe in it and has become a slave of his lusts, turn your thoughts away from it, lest you perish-

(20:17) And O-Moses, what is this in your right hand?"

(20:18) Moses replied, "It is my staff: I lean upon it and I beat down leaves with it for my flock, and I have quite a few other uses for it."

(20:19) He said, "Cast it down, O Moses."

(20:20) So he cast it down and immediately it turned into a snake, which began to run about.

(20:21) He said, "Catch hold of it and do not fear for We will again restore it to its former state.

(20:22) Now clasp your hand under your arm-pit: it will come out shining without any hurt (to you). This is the second Sign:

(20:23) this is because We are going to show you Our great Signs.

(20:24) Now go to Pharaoh for he has become rebellious.

(20:25) Moses said, "Lord, open my breast for me

(20:26) and make my task easy for me,

(20:27) and remove the impediment from my tongue

(20:28) so that people may understand my speech,

(20:29) and appoint a counsellor for me from my own family,

(20:30) by means of Aaron, who is my brother,

(20:31) and strengthen my hands through him,

(20:32) and make him my associate in my work

(20:33) so that we may glorify Thee

(20:34) and remember Thee always.

(20:35) Thou hast always been watching over us."

(20:36) He said, "Your request is granted, O Moses.

(20:37) We have shown favour to you for the second time.

(20:38) Recall the time when We inspired your mother with this idea by means of a Revelation:

(20:39) `Place this child in a box and put the box in the river; the river will cast it on to the bank and My enemy and his enemy will pick it up. I Myself made you an object of love and so arranged things that you should be brought up under My supervision.

(20:40) Recall the time when your sister was walking along; then she said: `May I inform you of one, who will bring up this child in the best manner?' Thus We returned you to your mother so that her .eye might be cooled and she might not be grieved. And (also remember that) you killed a certain person and We freed you from its evil (consequences) and put you through various trials and you stayed with the people of Midian for several years. Now you have come back at the right time:

(20:41) O Moses, I have moulded you for My Mission.

(20:42) You and your brother should go (on the Mission) with My Signs. And see that you do not show any negligence in remembering Me."

(20:43) "Go both of you to Pharaoh, for he has transgressed all bounds.

(20:44) Talk to him in a gentle manner; may be that he is convinced by admonition or imbued with fear."

(20:45) The two ( 18a ) said, "Lord, we dread that he will behave unjustly towards us or treat us cruelly."

(20:46) He answered, "Have no fear: I am with you: I hear everything and see everything.

(20:47) Go to him and say, `We are Messengers from your Lord, so let the Israelites go with us, and do not oppress them. We have come to you with Signs from your lord; and peace is for him who follows the Right Way.

(20:48) We have been informed by Revelation that there is scourge for him who rejects it and turns away.

(20:49) Pharaoh ° said, "Well, who is the Lord of you both, O Moses?"

(20:50) Moses replied, "Our Lord is He - Who has given a distinctive form to everything and then guided it aright. "

(20:51) Pharaoh said, "And what was the position of the generations who have passed before ?"

(20:52) Moses replied, "The knowledge of that is with my Lord, secure in a writing; my Lord neither errs nor forgets. "

(20:53) He it is Who has spread the earth as a bed for you, and made paths for you to move about (from place to place); He sent down rain water from above and produced different kinds of vegetation:

(20:54) eat of these and graze your cattle. Surely there is many a Sign in this for those who possess common sense.

(20:55) We have created you from this earth and We will return you into it and then will bring you forth out of it once again.

(20:56) We showed all (kinds of) Our Signs to Pharaoh, but he went on treating them as falsehood and refused to believe.

(20:57) He said, "O Moses, have you come to drive us out of our land by the power of your sorcery?

(20:58) Well, we will also bring as strong a sorcery as yours. So settle with us when and where should the encounter take place; then neither should we back out of this agreement nor you. Come out in the open field."

(20:59) Moses replied, "Let the encounter take place on the Day of the Feast, and the people assemble after the rising of the sun. "

(20:60) Pharaoh then withdrew and gathered together all his devices, and came to the encounter.

(20:61) (On the very occasion) Moses warned (his adversaries), saying, "O unfortunate people, do not invent falsehoods in regard to Allah: otherwise He will destroy you by a scourge: for whoso invented a falsehood, perished."

(20:62) Hearing this, a difference of opinion arose among them concerning the issue, and they began to hold secret consultations.

(20:63) At last some of them decided the issue, saying, "These two are no more than sorcerers. Their object is to drive you out of your homeland by the power of their sorcery, and bring to an end your ideal way of life.

(20:64) Therefore muster up all your devices and come into the field zwith a united front. You should realize that whoso comes out victorious today, he will win (the battle of ideology)."

(20:65) The magicians said, "O Moses, will you cast down (your things) or shall we cast down first?"

(20:66) Moses replied, "No, cast down (yours). Suddenly it so appeared to Moses that their cords and staffs were running about by the power of their magic,

(20:67) and Moses' heart was filled with fear.

(20:68) We said, "Don't fear for you will come out victorious.

(20:69) Cast down what is in your hand, and it will swallow up all their sham creation; for they are mere tricks of a magician; and a magician can never succeed, howsoever skilled he may be."

(20:70) Accordingly, at the end of the encounter, all the magicians were cast down to prostration and they cried out, "We believe in the Lord of Aaron and Moses. "

(20:71) Pharaoh said, "Have you believed in him before I gave you permission? Obviously, he is your master who has taught you sorcery. Well, now I will have your hands and feet cut off on alternate sides and crucify you on the trunks of palm-trees then you shall know whose punishment is more terrible and tasting (mine or that of Moses). "

(20:72) The magicians replied, "By Him Who has created us, we can never prefer you (to the Truth) after we have seen clear Signs. Therefore you may do your worst, for at the most you can pass judgment concerning this worldly life.

(20:73) We have believed in our Lord so that He may pardon our errors, and forgive us the sin of sorcery which you forced us to practice. Allah is Best and Eternal."

(20:74) –In fact, for the one who comes before his Lord as a criminal, there shall be Hell, wherein he shall neither live nor die.

(20:75) As for the one, who comes before Him as a Believer, who has done good deeds, all such people will have the highest ranks for them.

(20:76) They will dwell for ever in the evergreen Gardens beneath which canals flow. Such is the reward of the one who adopts purity.

(20:77) We sent this Revelation to Moses: "Set forth with My servants during the night and make for them a dry path across the sea. Have no fear of being overtaken nor be afraid (while passing through the sea)."

(20:78) Pharaoh pursued them with his hosts but the sea overwhelmed them completely.

(20:79) Pharaoh had misled his people and had not guided them aright.

(20:80) O children of Israel, We rescued you from your enemy and fixed a time for your attendance on the right side of Tur, , and sent down manna and salva to you.

(20:81) Eat of the pure provision We have given you and do not transgress after this; otherwise My wrath will visit you. And he who is visited by My wrath is bound to perish

(20:82) except the one who repents and believes and does righteous deeds and then follows the straight path, for I am very forgiving for such a one.

(20:83) "And Moses, what has hastened you to come here before your people?"

(20:84) He said, "They are just coming behind me: I have hastened to come before Thee, O my Lord, so that Thou mayst be pleased with me."

(20:85) He said, "Well, listen! We put your people to a trial after you and the Samiri has misled them. "

(20:86) Moses returned to his people in a state of anger and grief. Reaching there, he said, "O my people, did not your Lord make good promises with you ? Had a long time passed since those promises were fulfilled? Or did you want Allah's wrath to come down upon you that you went against your Covenant with me? "

(20:87) They answered, "We did not go against the Covenant with you of our own accord; it so happened that we felt burdened with the ornaments of the people and we merely threw them down. ...........Then the Samiri also put down something like these

(20:88) and forged the shape of a calf which lowed like an ox. Then the people cried out, `This is your god and the god of Moses: Moses has forgotten it."

(20:89) Did they not see that it did not respond to their prayer nor had it any power to hurt and benefit them `?

(20:90) Aaron had already warned the people, saying, "O people, you have been involved in mischief by this (calf) In fact, your Lord is Rahman, so follow me and submit to me."

(20:91) But they replied, "We will go on worshipping it till Moses comes back to us. "

(20:92) (After rebuking the people, Moses turned to Aaron) and said,"O Aaron, what prevented you from following my way when you saw that they were going astray?

(20:93) What, did you disobey my command?"

(20:94) Aaron said, "O son of my mother,do not seize me by my beard nor pull the hair of my head. I was afraid that you might say on your return, `You sowed discord among the Israelites and did not pay due heed to my words' ! "

(20:95) (Then Moses turned to Samiri) and said, "O Samiri, what have you to say about the matter?"

(20:96) He replied, "I saw what the people did not see: so I took a handful of dust from the footprints of the Messenger, and sprinkled it (on the calf), for so did my soul prompt me. "

(20:97) Moses said, "Well, get away! now you shall have to say throughout your life: `Touch me not'. And there is an appointed time for your reckoning which is inevitable. And just have a look at your god which you cherished so much: now We will burn it and shatter it and cast the ashes into the sea.

(20:98) O people, , your God is Allah alone Who has no other god beside Him: His knowledge embraces everything."

(20:99) (O Muhammad), thus do We relate to you the history of the past events, and We have given you an "Admonition" from Our Own Self.

(20:100) Whoso will turn away from it, he shall bear a heavy burden of sin on the Day of Resurrection;

(20:101) and all such people shall always remain under its heavy burden, and it will be a very heavy responsibility indeed that they shall have to bear on the Day of Resurrection.

(20:102) On that Day, when the Trumpet will be blown and We will muster the criminals while their eyes shall be dimmed (with terror),

(20:103) they will whisper to one another, "You hardly stayed for ten days on the Earth. "

(20:104) We know full well what they will be talking; (We also know that) at that time the most careful estimator among them will say, "No, your life on the Earth was but for a day.”

(20:105) They ask you, "Well, where will the mountains go on that Day?" Say to them, "My Lord will reduce them to fine dust and scatter it away.

(20:106) He will turn the Earth into an empty level plain,

(20:107) wherein you will neither see any curve nor crease. "

(20:108) -On that Day the people will come straight to the call of the summoner; no one will dare show any haughtiness, and all the voices will be hushed before the Merciful and you will hear nothing but a whispering murmur.

(20:109) On that Day no intercession shall avail save his whom the Merciful may allow to intercede and be pleased to give him a hearing.

(20:110) -He is fully aware of all that is before the people and of all that is behind them but others do not have full knowledge of it.

(20:111) -The people will hang their heads with awe before the Living One, the Eternal. Loser shall be the one who will be carrying the burden of the sin of an iniquity,

(20:112) but whoso does righteous deeds and is a Believer as well, he shall have no fear of any injustice nor shall he be deprived of his rights.

(20:113) And, (O Muhammad), thus have We sent this down as an Arabic Qur'an and have given therein warnings in various ways, perhaps these people may be saved from perverseness or that this may help arouse understanding in them.

(20:114) So, high and exalted is Allah, the True King . And see that you do not hasten to recite the Qur'an before its revelation is completed to you, and pray, "O my Lord, give me more of knowledge. "

(20:115) We gave a command to Adam before this , but he forgot it, and We did not find firmness of purpose in him:

(20:116) Recall to mind the tithe when We said to the angels: "Bow yourselves to Adam;" they all bowed down except Iblis, who refused.

(20:117) At this, We said to Adam, "He is an enemy to you and to your wife . Be on your guard lest he should have you expelled from the Garden and you find yourself in great distress.

(20:118) For here you have quite a few facilities: you neither starve nor remain naked

(20:119) nor suffer from thirst nor from sun. "

(20:120) But Satan seduced him , saying "O Adam, should I show you the tree which gives eternal life and everlasting kingdom?"

(20:121) At last, both of them (Adam and his wife) ate of the fruit (of the forbidden tree). As a result thereof, the nakedness of each appeared before the other, and they began to cover themselves up with leaves from the Garden. Adam disobeyed his Lord and went astray from the right way.

(20:122) Afterwards his Lord chose him and accepted his repentance and gave him Guidance,

(20:123) saying, "Get down from here both of you (Man and Satan): you will remain enemies to each ether. After this, if you receive Guidance from Me; whoso will follow that Guidance, he will neither go astray nor be involved in wretchedness,

(20:124) and whoso will turn away from My Admonition, he shall have a wretched life in the world, and We shall raise him up blind on the Day of Resurrection. "

(20:125) -He will say, "Lord, why have you raised me blind here, whereas I was blessed with sight in the world ?"

(20:126) Allah will say, "Yes; you forgot Our Revelations when they came to you, (as if you were blind), so you are being forgotten today"

(20:127) -This is how We recompense (in this world) those who transgress the bounds and do not believe in the Revelations of their Lord. And the torment of the Hereafter is more terrible and more lasting.

(20:128) Have these people not received any guidance (from this lesson of history) that We have destroyed before them many a generation in whose (ruined) habitations they move about today? In fact, there are many Signs in this for sagacious people.

(20:129) Had not a decree been fore-ordained by your Lord and a term for respite been appointed, judgement on them would have been passed now immediately.

(20:130) Therefore (O Muhammad), endure what they say and glorify your Lord with His praise before the rising of the sun and before its setting, and glorify Him during the hours of the night and at the extremes of the day: perhaps you may feel satisfied.

(20:131) And do not cast an envious look at the worldly property We have bestowed on different kinds of people, for We have given them all that to put them to trial, and the lawful provision of your Lord is better and more lasting:

(20:132) enjoin Salat on the members of your family and yourself also observe it strictly. We do not ask any provision of you, for it is We Ourself Who give you provision. And the ultimate good is for piety.

(20:133) They say, "Why does he not bring us a Sign from his Lord?" Has not a clear Sign come to them containing all the teachings of the former Scriptures?

(20:134) Had We destroyed them with a scourge before its coming, these very people would have said, "Our Lord, why did you not send a Messenger to us so that we would have followed Your Revelations before we were humiliated and disgraced?"

(20:135) (O Muhammad) say to them, "Everyone is waiting for the ultimate result; so you may also wait, for you will soon come to know who are following the straight path and who are rightly guided."

---------------------Commentary---------------------

verse1

verse2

verse3

*1 This verse makes plain the meaning of the previous one. The object of the Revelation of the Qur'an is riot to make the Holy Prophet do something impossible and to put him to unnecessary distress by demanding from him to imbue the hearts of the obdurate people with Faith, but to admonish those people who have fear of Allah. Therefore the Holy Prophet should not waste his efforts on those people who have no fear of God left in them, and who do not bother at all about what is Truth and what is falsehood.

verse4

verse5

*2 That is, "After creating the universe, He is ruling over it and conducting all the affairs of its management."

verse6

verse7

*3 That 'is, "You need not complain to Allah in a loud voice against the persecution from which you and your companions are suffering and the mischievous machinations your enemies are devising to defeat you for Allah is fully aware of all those things, and He hears even the complaints you cherish in your hearts."

verse8

*4 That is, "He possesses all the excellent attributes and characteristics."

verse9

verse10

*5 This happened when Prophet Moses was returning to Egypt after passing several years in exile in Midian, along with his wife whom he had married there. According to the early part of his history, which has been related in Surah XXVIII (A!-Qasas), an Egyptian had been killed by Prophet Moses; so he had to leave Egypt in order to escape arrest and had taken refuge in Midian.
*6 It appears that this happened during a night of winter, when Prophet Moses was passing through the southern part of the Sinai Peninsula. When he saw a fire at a distance, he went towards it in the hope that he might get some of it to keep his wife and children warm during the night, or at least get some guidance concerning the direction of his journey. But instead of this it was his good fortune that he found the guidance to the Right Way.

verse11

verse12

*7 Probably, it is because of this that the Jews do not say their prayers with their shoes on. The Holy Prophet, however, removed this misunderstanding, saying, "Act in contrast to the practice of the Jews who do not say their prayers with their shoes or leather socks on." (Abu Da'ud). It does not, however, mean that one must say one's prayers with the shoes on, but it is merely to make it lawful to say prayers with shoes on. This is confirmed by another tradition, related by Abu Da'ud from `Amar bin `As, that he had seen the Holy Prophet saying his prayer both with and without the shoes.
There are other traditions also to this effect but it should also be kept in mind that there were no carpets, mats, etc. in the mosques in those days, not even in the Holy Prophet's Mosque. Therefore it would be improper to go with shoes on into the mosques of today which have carpets, mats, etc. However, one may say one's prayer on grassy plots or open ground with shoes on.
*8 In general, the commentators are of the opinion that Tuwa was the name of the valley, but according to some it means, "The valley that had been made sacred for the time being. "

verse13

verse14

*9 This is the real object of Salat. It has been prescribed to remind people that they should not become neglectful of Allah by worldly diversions and that they should remember that man is not an unbridled free being but a servant of Allah. Salat has been prescribed five times a day to remind man of Allah's presence.
Some people are of the opinion that it means: "Establish Salat, so that I may remember you."
Incidentally, according to this verse, if one forgets to offer a prayer in time, one should offer it when one recollects it. This is also supported by a tradition related by Hadrat Anas: "If one forgets to offer a certain prayer at the proper time, he should offer it whenever he recollects this; for there is no other expiation for this omission." (Bukhari, Muslim, Ahmed). There is another tradition related by Abu Hurairah to the same effect. It was inquired from the Holy Prophet: "What should we do if we remained asleep during the time of prayer?" The Holy Prophet said, "There is no sin if one remained asleep. The sin is that one should neglect one's prayer intentionally while awake. Therefore if one forgets to offer a prayer or remained asleep one should offer that prayer on remembering it or on awaking." (Tirmizi, Nasa'i, Abu Da'ud).

verse15

*10 After Tauhid the second thing that was revealed to alI the Prophets was the reality of the "Hereafter", and they were appointed to impart its knowledge to their peoples. Here its object Gas also been stated. The Hour of Resurrection is destined to come so that every one should get the recompense in the Hereafter of what one did in this world, and that Hour has been kept secret to fulfil the requirement of the trial. For the one who believes in the Hereafter will always be on his guard against any deviation from the Right Way, and the one who does not believe in the coming of that Hour will remain engaged in other things, for he will think that he did not see any sign of the coming of the Hour.

verse16

verse17

*11 This question was not asked for the sake of getting any information, for Allah knew that Moses held a staff in his hand. The question was posed with a view to impressing upon him the fact that it was a staff so that he might be mentally prepared to see the miracle which was going to be performed with it.

verse18

*12 Prophet Moses deliberately prolonged his answer and did not stop at: "It is my staff". This was because he naturally wanted to prolong the dialogue to make the privilege meeting last longer.

verse19

verse20

verse21

verse22

*13 That is, "Your hand will shine brightly like the sun, but it will not cause any hurt to you. " It is strange that the Bible interprets this miracle, saying that 'his hand was leprous as snow but it was turned again as his other flesh'. The Talmud also interprets the miracle in the same way and adds that this was a miracle which was meant for Pharaoh who was suffering from leprosy. It is a pity that the same interpretation has been adopted by our own commentators, though the correct interpretation is the one that has been adopted by us, and many former commentators. Obviously, it is bad taste to attribute to a Prophet the repugnant miracle of leprosy and that, too, before a king in his court.

verse23

verse24

verse25

*14 That is, °Fill my heart with the courage that may enable me to perform the obligations connected with the great Mission of a Messenger, and give me the confidence for its fulfilment". Prophet Moses prayed for this because he realized the grave responsibilities of the great Mission.

verse26

verse27

verse28

*15 Prophet Moses prayed to Allah for this because he was conscious that he was not a fluent speaker but was slow of speech. He also knew that as a Messenger he would have to be fluent in order to impress Pharaoh and his courtiers. This is confirmed by the Bible (Exodus 4: 10) but the Talmud gives a strange explanation for this impediment in his speech. According to it, when he was a child he burnt his tongue with a live coal to escape punishment from Pharaoh whose crown he had taken off from his head and put it on his own head. The same story has been adopted by many of our commentators though it is absurd on the face of it. Our interpretation is also confirmed by the Qur'an. The tact is, that at first he was not a fluent speaker and Pharaoh had also taunted him on this impediment (XLIII: 52). Prophet Moses realized the same for he said, "My brother Aaron is more fluent than I, so send him with me as a helper, so that he may support me (with his fluent speech)." (XXVIII: 34). Afterwards this impediment in his speech was removed and he was able to deliver very fluent speeches. This tray be testified by his speeches which have been cited both in the Bible and in the Qur'an for they are masterpieces of eloquence and rhetoric.
Above all, it does not stand to reason that Allah should appoint a lisper or a stammerer or a stutterer as His Messenger. That is why the Messengers have always been the best of mankind in regard to their appearance, personality and capabilities for they had to be most impressive both in their appearance and conduct, so that they could not be made the target of ridicule and contempt by the people because of such personal defects as stammering or stuttering.

verse29

*16 Prophet Aaron was three years older than Prophet Moses (Exodus,7:7).

verse30

verse31

verse32

verse33

verse34

verse35

verse36

verse37

*17 Allah recounts the favours He had shown to Prophet Moses since his birth in order to impress on him the fact that he had been brought up under Divine care right from his birth for the purpose of appointing him as a Messenger. Here mere references have been made but in Surah XXVIII (AI-Qasas) details of the favours have been given.

verse38

verse39

verse40

verse41

verse42

verse43

verse44

*18 The only two ways of bringing a man to the Right Way are: ( 1 ) To convince him by argument and admonition, or (2) to warn him of the consequences of deviation.
*18a. It appears that they implored AIIah thus before going before Pharaoh when Prophet Moses had reached Egypt and Aaron had joined him in the propagation of the Mission.

verse45

verse46

verse47

verse48

*19 A comparative study of this incident as given in the Bible and the Talmud will show that the Qur'an dces not copy the stories from these books, but gives its own version in order to portray the Messengers in their true glory and dignity. According to the Bible, when God said to Moses that He would send him to Pharaoh, Moses replied, "Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt?" (Exodus 3: 11). God persuaded and encouraged Moses by giving him Signs but he was still reluctant and said, "O my Lord, send, I pray thee, by the hand of him whom thou wilt send." (Exodus 4: 13). And the Talmud goes even further than this and says that there was an argument between God and Moses for seven days that he should become a Prophet but Moses did not accept the offer. At this God was angry with hlm and so made his brother Aaron a partner in his Prophethood. Moreover, He deprived the descendants of Moses of the office of priesthood and bestowed it on the descendants of Aaron. These two versions depict Allah to be suffering from human weaknesses and Prophet Moses from inferiority complex.

verse49

*20 Here the details have been omitted. These have been given in VII: 103-108, XXVI: 10-33, XXVIII: 28-40, LXXIX: 15-25.
As regards the necessary information about Pharaoh, see E.N. 85 of Chapter VII.
*21 Pharaoh addressed Prophet Moses because he was, in regard to Prophethood, the senior of the two. It is also possible that he deliberately addressed him in order to exploit his impediment in speech, and ignored Prophet Aaron, who was more fluent.
As regards the implication of this question of Pharaoh, he meant to say, "YOU say that you have brought a Message from my Lord to me. Who is that Lord? You should know that I am the Lord of Egypt and the people of Egypt" . In regard to this claim of his, see LXXIX: 24, XLIII: 51, XXVIII: 38 and XXVI: 29.
It may also be noted that by this claim Pharaoh did not mean to say that he was the sole deity of his people nor did it mean that none other was worshipped in Egypt. As a matter of fact, he himself based his right of sovereignty on his claim of being the incarnation of the sungod. And we also learn from the history of Egypt that there were many other gods and goddesses. In fact, what he claimed was that he was politically the Lord of not only Egypt but also of the whole of mankind theoretically. Therefore, he would not acknowledge that there was any supreme sovereign over him whose delegate might bring an order to him and demand its obedience from him.

verse50

*22 That is, "We acknowledge Him alone as our Lord in every sense: He is our Sustainer, our Maker, our Master, our Sovereign and is Supreme in everything, and there is no other lord in any sense but He."
*23 This concise sentence needs serious attention. It means that it is Allah alone Who has created everything and given it its distinctive structure, form, capabilities, characteristics, etc.
(1) For instance, tnan has been given the hands and feet which are given the most appropriate structure that was needed for their right functioning.
(2) A human being, an animal, a plant, mineral and the like, air, water and light-everything has been given that particular form which was needed for its right functioning in the universe.
(3) Then He has guided everything aright to function properly. It is He Who has taught everything the way to fulfil that object for which it has been created. He has taught the ear to hear and the eye to see; the fish to swim and the swallow to fly; the earth to grow vegetation and the tree to blossom and bear fruit. In short, He is not only the Creator of everything but also its Guide and Teacher.
Prophet Moses employed this concise and meaningful sentence to convey the Message to Pharaoh and his people. He not only gave a suitable reply to Pharaoh as to who his Lord was, but also told him why He was his Lord, and how there was no other lord than He. The argument implied in it was this: As Pharaoh and every one of his subjects was obliged to Allah for his human form and could trot live even for a moment without the functioning of the different parts of his body which were performing their functions in accordance with the guidance of Allah, so Pharaoh's claim that he was the lord of the people was absurd, and its acknowledgment by his people that he was their Lord, a folly.
Besides this, Prophet Moses also hinted at the need of Prophethood which was denied by Pharaoh. When Allah guides everything in the universe, He has also to fulfil the need of the guidance of mankind. Whereas the guidance of. the animals and birds has been provided by instinct, the guidance of rational human beings has been provided by sending Messengers who appealed to them by rational arguments.

verse51

*24 The question posed by Pharaoh was very subtle. He meant to say, "If there is no other lord than the One Who has given a distinctive form to everyone, then what will be the position of our forefathers who had been worshipping other deities since centuries? Were all those people in error? Did all of them deserve torment'? Did they all lack common sense ?" Thus Pharaoh perhaps wanted to give vent to his anger against Prophet Moses for showing disrespect to his forefathers. At the same time he also wanted to incite his courtiers and the common people of Egypt against the Message of Prophet Moses. And this trick has always been used against the people who propagate the Truth and has always proved very effective to incite those people who lack common sense. This same trick has been mentioned here for it was being employed at the very time against the Holy Prophet by the people of Makkah.

verse52

*25 This answer is full of wisdom. If Prophet Moses had said, "Yes, they all lacked common sense and had gone astray and would become the fuel of Hell", this answer, though true, would have served the very purpose Pharaoh had in mind in putting the question. But the answer given by the Prophet was true and it frustrated the trick of Pharaoh as well. His answer was to this effect: "Well, those people have now gone before their Lord, and I have no means of judging their deeds and intentions. However, their whole record is safe and secure with Allah, and nothing can escape Him. Allah alone knows how to deal with them. What concerns you and me is our own position and attitude to life. We should be more concerned about our own end than of those who have already passed away into Allah's presence."

verse53

*26 It is quite obvious that vv, 53-55 are an addition by Allah to the foregoing answer by Prophet Moses. There are other instances of this in the Qur'an that Allah added a few sentences to the speech of someone by way of admonition. Moreover, it is connected not only with the preceding verse but also with the whole reply of Prophet Moses (vv. 50-52).

verse54

*27 That is, "Those, who use their common sense in their search for the Truth, find a way to the Reality by the help of these Signs, which clearly show that the universe has One Lord Who alone is sustaining it, and there is no room here for any other lord."

verse55

*28 That is, "Every man has to pass through three stages: (1) from birth to death, (2) from death to Resurrection, and (3) from the Day of Resurrection to Eternity. According to this verse, all the three stages will take place on this Earth.

verse56

*29 "Signs" comprised those arguments which were based on natural phenomena and human life and those miracles which were given to Prophet Moses. These arguments are contained in the speeches of Prophet Moses which he delivered before Pharaoh, and the miracles which he showed and are mentioned at several places in the Qur'an.

verse57

*30 Here by sorcery are meant the miracles of the staff and the shining hand, which according to the details given in Chapters VII and XXVI, were shown to Pharaoh by Prophet Moses in his first visit to his court. On seeing these miracles Pharaoh was so upset that he cried out, "Have you come to drive us out of .our country by the power of your sorcery? although he knew that it had never happened in history that a magician had conquered a country by the power of sorcery. Moreover, there were hundreds of magicians in his own country, who used to show their feats to earn rewards and prizes. Accordingly, Pharaoh's statement that "you are a sorcerer" on the one hand, and his apprehension that "you want to snatch my kingdom" on the other, were a clear indication of his perturbed mind: In fact, Pharaoh had come to understand that the welt-reasoned speech of Moses and his miracles were bound to influence not only his courtiers, but also the common people and accordingly he tried to play upon their prejudices through falsehood and treachery. He did not admit that it was a miracle, but called it sorcery. He wanted to create an impression that any sorcerer of his empire could turn a staff into a serpent. He also incited the people, saying: "Look! he says that your forefathers were on the wrong way and deserved perdition. So beware of him! He is not a Prophet. He simply aspires for power. He wants that the Israelites should again capture power here like the times of Joseph and wrest the reigns of government from the Copts." Pharaoh, in fact, wanted to suppress the invitation to the Truth through such devices. (For details please see E.N.'s 87 to 89 of Chapter VII; E.N. 75 of Chapter X).

verse58

verse59

*31 The object of Pharaoh was this: "Once the sorcerers are able to transform the staffs and ropes into serpents, the entire effect of the miracle performed by Moses would disappear from the people's minds. That was exactly to Moses' advantage, who suggested that it was no good fixing an ordinary day or place for the purpose. The Day of the Feast was at hand. People would flock on that occasion from all corners of the empire. Therefore, the encounter should be held in the open so that all might witness it, and in the day time so that every one should be able to see it clearly."

verse60

*32 Pharaoh and his courtiers considered the coming encounter as a decisive one as far as their own future was concerned and, therefore, they attached the utmost importance to it. Courtiers were sent throughout the country to muster round all the magicians wherever available. People were especially encouraged to come in the largest numbers to witness the magic skills so as to keep them immune From the awe inspired by the staff of Moses. It was openly said that the fate of their religion hinged on the skill of their magicians: their religion could survive only if they won; otherwise the religion of Moses would have its sway (see XXVI: 34-51).
Here one should bear in mind the fact that the religion of the royal family and the elite of Egypt was much different from that of the common people. They had separate gods and temples and different creeds and concepts about the life after death. They also differed in the practice of religion as well as in the ideologies. (Toynbee: A Study of History: Somervell's Abridgment Vols. I-VI, pp. 31-32). Moreover, there were sufficiently strong pockets of the population, who under the influence of various religious upheavels, were prone to prefer Monotheism to a creed of polytheism. Besides this, there was also a fairly large element of the worshippers of One God for the Israelites and their fellow believers were at least ten per cent of the total population. Pharaoh also remembered that about 150 years earlier a religious revolution had been brought about by Pharaoh Amenophis IV or Akhenaton (1377-1360 B.C.) by military force, which had abolished all deities except Aton, a single, universal god, which was worshipped by the king and his family. Though this religious revolution had been reversed later by another king, yet its influence retrained, and Pharaoh dreaded that Moses might bring about yet another revolution.

verse61

*33 The "adversaries" whom Prophet Moses addressed were Pharaoh and his courtiers who had dubbed him as a "sorcerer", and not the common people, who had yet to see the encounter between him and the magicians.
*34 "The falsehoods" were that they had dubbed Allah's Messenger as a "sorcerer" and his miracles as "a piece of sorcery".

verse62

*35 This shows that those people felt in their hearts that their position was weak and knew that the miracle shown by Prophet Moses was not a piece of magic. Therefore, they had come for the encounter with hesitation and fear. But when the timely, sudden warning of Prophet Moses shook them to the core, they began to debate the wisdom of holding the encounter on the Feast Day in an open place in the broad day light. For they thought that if they were defeated in the presence of the common people, all would come to know of the difference between magic and a miracle and they would lose the battle once for all.

verse63

*36 Those who were of this view must have been a few fanatics of Pharaoh's party-who were prepared to go to any extent to oppose Prophet Moses. Those hot-headed people must have been preparing the public for a determined encounter, while the saner and experienced among them must have been advising caution and restraint.
*37 Probably those people based their argument on two things:
(1) If their magicians were also able to turn their staffs into serpents, it would be a clear proof that Moses too was a sorcerer.
(2) If, on the other hand, Moses won, the rulers would lose their country, and their ideal way of life, which reflected their culture, their arts, their civilization, their recreations, etc. would automatically come to an end. Therefore they should do all they could to defeat Moses.

verse64

*38 They also urged them to present a united front and not to show their differences on the very occasion of the encounter. For, they argued, any hesitation and secret consultation before the very eyes of the public would show that they did not consider themselves to be in the right.

verse65

*39 That confidence was subsequently restored among Pharaoh's party by the speech of the head-strong people, and the magicians were asked to come iota the field for the encounter, has been omitted.

verse66

*40 'In V11: 116, it was stated: "When they threw down their devices they bewitched the eyes of the people and filled their hearts with terror." Here it is stated that it was not the common people alone who were terrified by their magic but Prophet Moses too suffered from its effect. He not only seemed to see that the staffs and cords were running about like serpents but he also felt a dread of them.

verse67

*41 It appears that no sooner did Prophet Moses say, "Cast down", than the magicians immediately cast their staffs and cords and it seemed as if hundreds of serpents were running towards him, and he instinctively felt e dread of them. And there is nothing strange in this because a Prophet is after all a human being. Besides this, it is also possible that Prophet Moses apprehended that the demonstration of the magic might create a misunderstanding among the people about his miracle.
This is also a proof that a Prophet too can be influenced by magic to a certain extent like the common people, though magicians have no power to produce any effect on his Prophethood or interfere with Revelation, or misguide hint. Therefore there is no reason why one should consider as false those traditions in which it has been stated that the Holy Prophet suffered temporarily from the effect of magic.

verse68

verse69

*42 This is capable of two interpretations: (1) the staff, which was turned into a dragon by a miracle, actually swallowed up all the staffs and cords which had been trade to appear as serpents. (2) The dragon of the staff did not actually swallow up the serpents of the magicians but wiped out the effect of their magic from these things and they again became ordinary cords and staffs. We prefer the second interpretation because the wording of VII: 117 and XXVI: 45 is this: "It swallowed up their false magic", and here the wording is: "It will swallow up all their sham creation". Obviously, the staffs and cords were not their creation but the tragic which had made them appear like serpents.

verse70

*43 When they saw the power of the staff of Moses, they involuntarily fell prostrate as if some one had trade them do so, because they were convinced that it was a miracle and not a feat of tragic.
*44 This profession of faith by the magicians shows that every one was aware of the basic object of the encounter. It was not an encounter between the feats of the magicians and those of Prophet Moses, but it was to decide whether the claim of Prophet Moses that he was a Messenger of Allah was true or not. If this staff was actually turned into a dragon, it was by means of a miracle. On the other hand, Pharaoh intended to prove by the feats of his magicians that it was not a miracle but a feat of magic. Incidentally, this also shows that Pharaoh and his magicians and the common people fully understood the distinction between a miracle and a feat of magic. ,That is why when the magicians saw that it was a miracle shown by the power of Allah which had exposed their magic, they did not say that Moses was a more skilful magician, but straightway fell prostrate, saying, "We believe in the Lord of Aaron and Moses."
It is obvious that the defeat turned the tables on Pharaoh who had himself arranged the encounter "to expose" Prophet Moses. He had mustered all his magicians with a view to demonstrating before the public that there was nothing extraordinary in turning a staff into a serpent for this could be done by every magician. But the defeat of the magicians and their acknowledgment testified that Moses was real]y a Messenger of Allah and the transformation of the staff was not a feat of magic but a miracle.

verse71

*45 In VII : 123, it has been stated : "Indeed it was a plot you conspired in the city to ,deprive the rightful owners of their power." Here the same thing has been further explained, as if to say, "It is not merely a plot between you and him but it appears that Moses is your master and leader. You conspired beforehand that you would be defeated by your master in the encounter to prove that he was a Messenger who had shown the miracle of the staff to frustrate your magic and bring about a political revolution in the country. "
*46 That is, "Right hand and left foot or via versa. "
*47 This was a very cruel way of punishment in ancient times. They fixed a long pole in the ground or used the trunk of a tree for this purpose. Then a piece of wood was tied across it at the top. Then the hands of the criminal were nailed on to it and he was left hanging there for hours to die a slow, painful death.
*48 This was the last trick played by Pharaoh to win the losing game. He held out the threat of a cruel punishment in order to coerce them to admit that there really was a conspiracy between Prophet Moses and them against the kingdom.But the fortitude and determination of the magicians turned the tables on him. The very fact that, they were ready to endure the terrible punishment proved to the world that they had sincerely believed in the Prophethood of Moses and that the charge of conspiracy was an impudent trick that had been invented as a device.

verse72

*49 'It may also be interpreted like this: "It cannot be that we should prefer you to these plain Signs which have come before us and to that Being Who has created us."

verse73

verse74

*50 This is a saying of Allah, which has been added to the foregoing words of the magicians.
*51 This is the most terrible of all the punishments that have been mentioned in the Qur'an. The criminal will prefer death to the horrible life in Hell, but death will not come to him. He will remain in that state of agony without any hope of relief from it.

verse75

verse76

verse77

*52 Here the details of the events which happened during the long period of Prophet Moses' stay in Egypt have been omitted. For these please see VII: 130-147, X: 83-92, XL: 23-5O and XLIII: 46-56.
*53 This happened when God at last appointed a night for the exodus of the lsraelites and the other Muslims from Egypt. They were asked to gather at a fixed place and set forth as a caravan. Just at the time when they reached the coast of the Red Sea Prom where they had to cross to the Sinai Peninsula, Pharaoh arrived there with a large army in their pursuit. We learn from XXVI: 61 -63 that when they were literally between the devil and the deep sea, Allah commanded Moses to smite the sea with his staff and according to this verse the sea tore asunder and stood like two high walls on both sides, leaving a dry path between them for the caravan to pass. Thus, it is quite clear and plain that it was a miracle, and not the result of a wind storm or tide, for when the water rises in this way it does not remain standing like two high walls, leaving a dry path between them. ( For details see E.N. 47 of Chapter XXVI).

verse78

*54 According to XXVI: 64-66, Pharaoh with his hosts. followed the caravan on the dry path and they were all drowned. In II :50, it has been stated that the Israelites had reached the other shore and saw them drowning in the sea. From X: 90-92, we learn that Pharaoh professed to believe in God while he was drowning but this was rejected by God and he was told that his dead body would he preserved for the coming generations to serve as a lesson for them.

verse79

*55 This was a subtle warning to the disbelievers of Makkah, as if to say, "Your chiefs and leaders are leading you on the same way on which Pharaoh led his people; now you may yourselves see that he did not guide them aright."
In conclusion, it will be worth while to consider the version as given in the Bible, for this will make it plain that it is absolutely false and ridiculous to say that the Qur'an has copied these stories from the Israelite traditions. We learn from Exodus the following:
(1) According to 4: 2-5, the miracle of the staff was given to Prophet Moses, and in 4:17 he was instructed: "And thou shalt take this rod in throe hand, wherewith thou shalt do signs", but according to 7: 9, the same rod was transferred to Prophet Aaron and then it remained with him to work miracles.
(2) The first dialogue between Prophet Moses and Pharaoh has been given in Chapter 5, but there is no mention in it whatever of the Doctrine of Tauhid presented by Moses. In answer to Pharaoh's question: "Who is the Lord that I should obey his voice to let Israel go? I know not the Lord", Moses and Aaron merely said, "The God of the Hebrews hath met with us". (5: 2-3).
(3) The encounter with the magicians has been summed up in a few sentences thus: "And the Lord spake unto Moses and unto Aaron, saying, When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent. And Moses and Aaron went in unto Pharaoh, and they did so as the Lord had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent. Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments. For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods." (7' 8-12)
When we compare this with the version of it in the Qur'an, it becomes obvious that the description in the Bible lacks the real essence of the whole encounter, for it dces not mention that the encounter took place on the Day of the Feast in the open as a result of a regular challenge, and there is no mention at all that the magicians became believers in the Lord of Moses and Aaron and remained steadfast in their faith even in face of terrible threats.
(4) According to the Qur'an, Prophet Moses demanded full freedom and liberty for the Israelites, but according to the Bible his demand was only this: "Let us go, we pray thee, three days' journey into the desert, and sacrifice unto the Lord our God. " (5:3)
(5) In Chapters 11 to 14, the details of the events concerning the exodus from Egypt to the drowning of Pharaoh have been given. Though these contain some useful information and details about the events which have been briefly described in the Qur'an, they contain some strange contradictions as well. For instance, in 14:15-16 the staff (rod) again comes into the hands of Prophet Moses, who is commanded: ".... Iift thou up thy rod, and stretch out throe hand over the sea, and divide it; and the children of Israel shall go on dry ground through the midst of the sea." But in w. 21 -22, it is said: "And Moses stretched out his hand over the sea; and the Lord caused the sea to go back by a strong east wind all the night, and made the sea dry /and, and the waters were divided. And the children of Israel went into the midst of the sea upon the dry ground.' and the waters were a wall unto them, on their right hand, and on their left. " It is not clear whether the sea was divided by a miracle or by a strong "east wind" which incidentally has never been known to divide the sea into two parts leaving a dry path between them.
It will also be worth while to make a study of these events as given in the Talmud. The Talmudic account differs from the Biblical version but is nearer to the one given in the Qur'an. A comparative study of the two clearly shows that the one is based on direct Revelation from Allah and the other on centuries old oral traditions which have been handed down from one generation to the other and thus considerably tampered with. (See H. Polano: The Talmud Selections, pp. 150-154).

verse80

*56 The part of the story relating to their journey from the Red Sea to the toot of Mount Tur has been omitted. This has already been given in VII:138-147. It has also been stated there that the Israelites said to Moses, "O Moses, make a god also for us like the gods these people have". (See VII:138 and its E.N. 98).
*57 That is, on the eastern side of Tur
*58 According to II: 51 and VII: 142, Prophet Moses and the chiefs of the Israelites were summoned to Mount Tur for receiving the Divine Commandments on stone tablets for the guidance of the people. (See E.N. 71 of Chapter II).
*59 For details please see E.N. 73 of Chapter II and E.N. 119 of Chapter VII. According to the Bible, manna and salva started being provided to the Israelites when they were passing through the wilderness between Elim and Sinai. According to Exodus, manna and salva were sent down thus:
"And it came to pass, that at even the quails came up, and covered the camp: and in the morning the dew lay round about the host. And when the dew that lay was gone up, behold upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground. And when the children of Israel saw it, they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the Lord hath given you to eat .....And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey." (16: 13-15, 31).
In Numbers, the following details have been given:
"And the people went about, and gathered it, and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil. And when the dew fell upon the camp in the bight, the manna fell upon it." (11: 8-9).

verse81

verse82

*60 According to this verse (82), there are four conditions for forgiveness:
(1) Repentance: to refrain from rebellion, disobedience, shirk or disbelief.
(2) Faith: sincere belief in Allah and the Messenger and the Book and the' Hereafter.
(3) Righteous works : to do good deeds according to the instructions of Allah and His Messenger.
(4) Guidance: to follow the right way steadfastly and to refrain from straying into any wrong path.

verse83

*61 From here the same account is resumed that was interrupted by the parenthesis (vv. 81-82). The Israelites were told to stay on the right side of Mount Tur, and they would be given the Commandments after forty days.
*62 This shows that in his eagerness to see his Lord as soon as possible, Prophet Moses had left them in the way and reached the meeting place alone. For the details of that meeting the reader should see VII: 143-145. Here only that portion has been mentioned which is connected with the calf-worship by the Israelites. This has been stated here to bring home to the disbelievers of Makkah how idol-worship starts and how deeply a Prophet of Allah is concerned about this evil.

verse84

verse85

*63 It is obvious from the last letter `ya' that Samiri was not the proper name of the person, for this Arabic letter is always added to show a person's connection with his race or clan or place. Moreover, the prefix `al' (definite article 'the') in the original Arabic text clearly denotes that the Samiri was a particular man from among many other persons of the same race or clan or place, who had propagated (he worship of the golden calf. In fact, this does not require any further explanation than this, but this has been necessitated because many Christian missionaries and the Western Orientalists have tried to criticise the Holy Prophet and the Qur'an on this account. They say, (God forbid,) "This is a proof of the grievous ignorance of history on the part of Muhammad, the author of the Qur'an, and is one of the anachronisms of the Qur'an." They base this absurd criticism on the assumption that this Samiri was the inhabitant of Samaria, the capital of the ancient kingdom of Israel, which was built in 925 B.C. long after this happening; then centuries after this, a generation of the Samaritans came into existence as a result of inter-marriage between the Israelites and the non-Israelites. As the Samaritans worshipped the golden calf, the critics accuse the Holy Prophet of inventing this story on the basis of mere hearsay. They say that the Holy Prophet might have heard something like this from the neighbouring Jews and inserted it in the Qur'an. This is not all. They also criticise that Haman who was a courtier of Cyrus has been mentioned in the Qur'an as a minister of Pharaoh. It is a pity that these so-called scholars seem to think that in the ancient times there used to be only one person bearing one name in a clan or a place, and there was absolutely no possibility of another person or persons having the same name. They do not know, or pretend they do not know, that during the time of Prophet Abraham, a famous people known as the Sumerians inhabited 'Iraq and the neighbouring regions, and it is just possible that during the time of Prophet Moses there were some people known as the Samiris who might have migrated to Egypt from 'Iraq. Besides this, according to the Bible (1 Kings, 16: 24), Samaria itself was built on a hill which was bought from Shemer and named Samaria after him. This is a clear proof that there were people named Shemer (or Sumer) even before Samaria came into existence and it is also just possible that some clans might have been called "Samiri"

verse86

*64 That is, "Did not Allah fulfil the promises He made with you of showing His favours to you? For instance, He safely brought you out of Egypt and not only freed you from the slavery of your enemy but also destroyed him totally. He provided you with provisions in the desert and in the mountainous regions." It may also be translated like this: "Did not Allah make a good promise with you?" In that case, it will mean: "He made a promise that he will give you the Law and Guidance: was this not a good promise for your well being and betterment?"
*65 That is,"Had a long time passed since those great favours were done to you that you forgot them? Had long ages passed since you were afflicted with persecution by your enemy that you committed such a blasphemy?" It may also be translated like this : Had you to wait for a long time for the fulfilment of God's promise .that you became so impatient?" In that case, the meaning is obvious: "You had not to wait for a long time to see the fulfillment of the promise of Guidance. Therefore there was no excuse for what you did."
*66 This Covenant was the one which every community makes with its Prophet and promises that it will steadfastly follow the Guidance brought by him and will not worship anyone except Allah.

verse87

*67 This excuse was put forward by those people who were involved in the shirk fabricated by the Samiri. They meant to say, "We did not throw down the ornaments with the intention of setting up a calf nor did we know what was going to be made of these, but when the calf was brought before us, we involuntarily got involved in shirk. " The Arabic text which we have translated into: "We felt burdened with the ornaments of the people", simply means this: "The heavy ornaments which our men and women were wearing like the Egyptians proved very burdensome to us in our wanderings in the desert and we did not know how to get rid of them for it appeared very difficult for us to travel in the desert with them." But according to the Bible these ornaments had been borrowed by every family of the Israelites from their Egyptian neighbours with this intention, "....and ye shall put them upon your sons, and upon your daughters and ye shall spoil the Egyptians....and let every man borrow of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold....And the Lord gave the people favour in the sight of the Egyptians....so that they lent unto them such things as they required. And they spoiled the Egyptians." And that, too, on the advice of Prophet Moses, whom God Himself had instructed to do this "noble deed." (Exodus, 3: 1422, 11 : 2-3, and I 2 : 35-36).
It is a pity that some of our commentators have interpreted this verse in the light of the above traditions of the Bible. They say that the Israelites felt burdened with the weight of those ornaments which they had borrowed from their Egyptian neighbours, with the intention of carrying them away as a "spoil" bestowed by God.
We are of the opinion that the clause of the verse under discussion means this: "When the people were tired of carrying their ornaments on their bodies, they decided by mutual consultation that all the ornaments should be gathered at one place and it should be noted down how much gold and silver belonged to each of the owners. Then it should be melted into bars and rods and placed on the backs of the beasts of burden." Accordingly, they might have brought their ornaments and thrown them in the common heap.
*68 It is obvious from the context that the answer of the people ended with "threw them down", and Allah Himself has added the remaining story up to the end of the paragraph. It appears from this that the people including the Samiri went on bringing their ornaments and throwing them down into the heap while they were absolutely unaware of what was going to be done by the Samiri. After this the Samiri offered his services to melt it. Then he shaped it into a calf which lowed like a cow. Thus the Samiri deluded the people, saying, "This god of yours has come into being by itself for I had simply thrown the gold in the fire."

verse88

verse89

verse90

verse91

*69 Here the Qur'an exonerates Prophet Aaron from the sin of taking any pan in the calf-worship, but in contrast to this, the Bible makes him wholly responsible for making the golden calf and setting it up as a god. According to Exodus:
"And when the people saw that Moses delayed to come down out of the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us out of the land of Egypt, we wot not what is become of him. And Aaron said unto them, Break off the golden earrings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me. And all the people broke off the golden earrings which were in their ears, and brought them unto Aaron. And he received them at his hand, and fashioned it with a graying tool, after he had made it a molten calf: and they said, These be thy gods, O israel, which brought thee up out of the land of Egypt. And when Aaron saw it, he built an altar. before it; and Aaron made proclamation, and said, Tomorrow is a feast to the Lord." 1,32: 1-5).
It is just possible that the real name of the Samiri was also Aaron which later on might have misled the Israelites to attribute the making of the golden calf to Prophet Aaron. Thus it is obvious that the Qur'an has shown a favour to the Jews and Christians by exonerating Prophet Aaron from the sin, but it is an irony that the Christian missionaries and the Orientalists still insist that the Qur'an is guilty of anachronism and that the calf was made a deity of worship by a holy prophet of ,theirs. In their blind obduracy they forget that even according to the Bible this was a great sin. (Exodus, 32: 21). A little further on in the same chapter the Bible again contradicts itself. It says that Prophet Moses ordered the Levites to kill all their kinsfolk, their friends and their fellow country men who had been guilty of the sin of calf-worship. Accordingly, about three thousand men fell that day. (Exodus, 32: 27-29).
Now the question arises: Why was Prophet Aaron not killed, if he was the inventor of the calf-worship? Why didn't the Levites ask Prophet Moses to kill his brother, Prophet Aaron, who was the real sinner, just as they were asked to kill theirs. The Bible also says that after this Moses went back to the Eternal and prayed Him to forgive their sins or blot him out of His list of the living, and the Eternal answered: "Whosoever has sinned against me, him will I blot out of my book" (Exodus, 32: 31-33). But we learn from the Bible that the name of Prophet Aaron was not blotted out, but, on the other hand, he and his sons and his family were given the charge of the sanctuary and the office of priesthood (Numbers, 18: 1-7). Thus it is quite evident from the internal testimony of the Bible itself, that it contradicts itself and supports the Qur'an in its exoneration of Prophet Aaron.

verse92

verse93

*70 The "command" refers to the instructions which Prophet Moses gave to his brother Aaron when he made him his deputy in his absence when he went up to Mount Tur: "After me take my place and do the right and follow not the way of the mischief-makers". (VII: 142).

verse94

*71 See VII: 150.
*72 It can also be interpreted like this: "You did not wait for orders from me" In order to understand fully the statement of Prophet Aaron, one should read this verse along with verse 150 of Chapter VII, where he says: "Son of my mother, these people overpowered me and were going to kill me: so, let not the enemies gloat over me: do not count the among the people who have done wrong." Now if both these verses are read together, one can easily see the true picture of the event: Prophet Aaron did his utmost to stop the people from committing the sin of calf-worship, but they revolted against him and might even have killed him. Fearing a clash between them, therefore, he held his peace lest Prophet Moses, on his return, might blame him for letting the situation worsen and failing to control it effectively in his absence. The last clause of VII: 150 also gives the hint that there existed among the people a good number of the enemies of the two brothers.

verse95

verse96

*73 here has been a good deal of divergence of opinion in regard to the interpretation of this verse. According to the majority of the early commentators and their followers, it means: "The Samiri saw the Messenger (Angel Gabriel) when he was passing and took a handful of dust from his footprints. Then he sprinkled this upon the idol of the golden calf. This created life in it and it began to low like a living calf." The Qur'an, in fact, dces not say that this actually happened but merely cites the reply given by the Samiri to Prophet Moses when the latter took him to, task for the great sin he had committed.
There are others who interpret the words of the Samiri; like this: "I saw a Weakness in the Messenger (Prophet Moses) or in his Creed, which others did not see. Therefore I followed in his footsteps to a certain limit but afterwards I left his way." This interpretation was moat probably put forward first of alI by Abu Muslim Isfahani. Then Imam Razi not only cited it in his own Commentary but also approved of it. And now it is being followed by some modernistic commentators, who try to prove their own favourite theories by giving far-fetched interpretations to the obvious meaning of the words of the Qur'an. Such people forget that the Qur'an has not been sent down in the terminology of enigmas, riddles and puzzles but in clear, plain and intelligible Arabic. Therefore the Qur'an would have never employed the words it has used in the Text to convey the meaning given by them because their usage cannot support that far-fetched interpretation. What such interpreters really mean to imply is that Allah has failed to express Himself clearly and plainly; therefore, they wish to come to His rescue by their interpretations in order to save Him from the ridicule of the "learned" people.
If we study the verse in the context in which it occurs, we shall be able to understand easily that the Samiri was a mischief-monger who had contrived his deceitful scheme after a good deal of consideration. As he appears to have been a good craftsman, he caused the golden calf he had made to produce a lowing sound, and successfully deluded the ignorant and simple people. He did not rest content with this but impudently invented the story that he had seen what the common people could not see and that he had taken a handful of the dust from the footprints of the Messenger and sprinkled it on the calf which made it low like a living calf. It is possible that by the "Messenger", he meant Prophet Moses himself and might have cunningly tried to flatter him, saying, that the dust of his footprints was miraculous. By saying so, he was playing the most subtle trick. He wanted to offer an intellectual bait to Moses so that he might feel elated about the miraculous effect of the dust trodden by his feet and utilize his services for propagating his own miraculous acts. Anyhow, the fact is that the Qur'an has presented the whole thing as a trick of the Samiri and has not given the account as if it were a real event by itself. The subsequent reaction of Prophet Moses to the statement of the Samiri clearly shows that he considered it as a deceitful story, and so laid the curse on him.

verse97

*74 The words show that he was not only made an outcast for life but was made to inform the people himself that he was an outcast, as given in Leviticus:
"And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean. All the days wherein the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone; without the camp shall his habitation be ". (13: 45-46).
We conclude from this that either he was inflicted with leprosy as a scourge by . Allah or the punishment inflicted on him was that, being a moral "leper", he should be made an outcast and should himself proclaim to be an unclean and impure person, saying, "Touch me not"

verse98

verse99

*75 Now that the story of Prophet Moses comes to an end, the same theme, that was interrupted by this story, has been resumed.
*76 That is, the Qur'an about which it was said at the beginning of the Surah that it had not been sent down to put the Holy Prophet in distress, and that it was an Admonition for the God-fearing.

verse100

verse101

*77 Here the people have been warned that whoso will turn away front the Qur'an and will reject its guidance, he shall do harm to himself only and not to Allah and His Messenger, and that the one, who rejects His Message, shall inevitably be punished in the Hereafter. And this warning holds good for every people, every country and every age. This is because there are only two alternatives for an individual or a community, whom the Message of the Qur'an reaches. They can either accept it or reject it; there is no third way.

verse102

*78 As regards the nature of the blowing of the "Trumpet" on the Day of Resurrection, it may be likened to the blowing of the bugle in the army to muster or disperse the soldiers. It is obvious that these words and terms have been used because these are known to the people. Therefore it wilt be wrong to consider the "Trumpet" to be exactly like the bugles and trumpets of this world.
*79 According to some Commentators, it means this: "The bodies of the criminals will turn white as if no drop of blood had been left in them."

verse103

*80 The original text tray also be interpreted to mean: "After your death, you may have passed hardly ten days till now." As regards the interpretation adopted in the translation, it is supported by XXVI: 112-113: "When Allah will ask them, 'For how many years did you stay on the Earth?' They will say, 'We stayed there for a day - or a pan of a day: You may ask those who have kept the record!" The second interpretation is supported by XXX: 55-56: "And on the day when Resurrection will take place, the criminals will declare on oaths, 'We have not remained in the state of dealt for more than an hour.' And likewise they were deluded on the Earth. On the other hand, those who have been given Knowledge and Faith will say, 'According to the Book of Allah, you have remained in this state up to the Day of Resurrection, and this is the very Day of Resurrection, but you did not know of it'. " Both the interpretations are supported by other verses of the Qur'an. It is clear from these that they will consider both the life on the Earth and the life in the interval between death and Resurrection to be very short. They will consider the earthly life to be very short because, against alI their expectations, they will have to face the eternal life in the Hereafter which they denied in their earthly life. As they had made no preparation for this life, they will wring their hands with regret that they had ruined their eternal life for the sake of a few transitory pleasures of the short life they had been given on the Earth. As regards the duration of the interval between death and Resurrection, they will consider it to be very short, for they will imagine that they had been suddenly awakened by the "Trumpet" from their last sleep or unconsciousness in their earthly life. Thus, they will not at first realize that the "Trumpet" was the signal for the Day of Resurrection because they had no expectation whatever that the Day of Resurrection would ever come. As a matter of fact, they used to make fun of this Day as a nonsensical thing.

verse104

*81 This is a parenthisis that has been inserted to remove this doubt of the hearers: "How has it been known today what the people will be talking in whispers in the Plain of Resurrection?"
*82 This is another parenthisis which has been inserted in answer to another objection raised by some hearer. It appears that when this Surah was being recited, some one might have raised this question as a ridicule: 'Where will these high mountains go on the Day of Resurrection, for it appears from your description of Resurrection that all the people of the world will be running about in a level plain?' In order to understand the background of the question, it should be kept in mind that Makkah, where this Surah was first recited on the occasion of its revelation, is surrounded on all sides by high mountains. The answer to this question follows immediately: "Allah will reduce them to fine dust and scatter it away. "

verse105

verse106

verse107

*83 According to the Qur'an, the earth will take a new shape in the Hereafter:
"The earth will be spread." (LXXXIV: 3).
"The bottoms of the oceans will be split (and the whole water will sink down in the earth.)" (LXXXII: 3).
"The oceans will be filled up". (LXXXI: 6).
"The mountains will be reduced to fine dust and scattered away and there will be left no curve or crease in the earth". (XX: 105-107).
"On that day the earth will be totally changed". (XIV: 48).
"And it will be turned into a garden and given to the pious people to dwell therein for ever." (XXXIX: 74).
This shows that ultimately this earth will be turned into Paradise which will be inherited by the pious and righteous servants of Allah. The whole earth will become one country, and there will be no mountains, oceans, rivers and deserts which today divide it into countless countries and homelands and divide mankind as well into as many tribes, races and classes. Hadrat Ibn 'Abbas and Qatadah have held this same view that Paradise will be established on this very earth.

verse108

*84 The original Arabic word (hams) is used for the sound of footsteps, the sound of whispering and other low sounds. What it implies here is that the people will be so awe-stricken on that Day that there will be no sound other than that of footsteps and whispering.

verse109

*85 This has another interpretation also: "On that Day intercession will not be effective except in the case of the one for whom the Merciful may allow it and be pleased to hear it for him." Both these interpretations are supported by the following:
"Who is there that can intercede with Him except by His own permission?" (11: 255).
"On that Day when the spirit and the angels will stand with folded hands, they will not be able to say anything except what the Merciful will permit, and they will say the right thing." (LXXVIII: 38). "They do not intercede for anyone except for whom the Merciful may be pleased to listen to, and they are always fearful of Him." (XXI: 28).
"There are many angels in the heavens whose intercession avails nothing at all except when it is made after getting permission from Allah, and for the one for whom He wills to hear and approves of it." (LIII: 26).

verse110

*86 Here the reasons for the restrictions on intercession have been stated. On the one hand, no angel, no prophet, no saint, nor anyone else knows, nor can know, the full details about the records of others. On the other hand, Allah has full knowledge of all the deeds and misdeeds of everyone and He knows who deserves pardon or punishment, and how much. If, therefore, there had been full freedom for intercession the whole purpose of the creation of man would have become meaningless. According to this verse, the door against intercession has not been entirely closed. The righteous people will be allowed to show their sympathy for other human beings as they did in the world, but they will have to get permission for this beforehand and even then make only a right sort of recommendation .

verse111

verse112

*87 From this, it is clear that in the Hereafter the case of every individual will be decided on merits. If a man had been guilty of iniquity and injustice in regard to the rights of God or the rights of man or even his own rights, he shall be dealt with accordingly. On the other hand, those, who are both believers and workers of righteous deeds, shall have no fear that they would be deprived of their rights or punished even though they were innocent.

verse113

*88 ".... thus .. Qur'an": This means that the Qur'an is full of such high themes, wise teachings and admonitions as are contained in the preceding portion of this Surah as well as in the other Surahs of the Book.
*89 That is, "The Arabic Qur'an might awaken them from their heedlessness and they might recollect the forgotten lessons and feel that they are going astray and might realize the consequences thereof."

verse114

*90 Such sentences as this are usually found in the Qur'an at the end of a discourse so that it may end with the praise of Allah. It is plain from the context that the discourse ends with "the True King."
*91 At the end of the discourse, the Angel cautions the Holy Prophet by Allah's Command to guard against a thing that had been noticed during the Revelation, for it was not considered appropriate to do so during its recital. It is obvious from the wording of the caution that the Holy Prophet was trying to learn the revealed discourse and was repeating it during its recital by the Angel. Naturally this might have diverted his attention over and over again from listening to and grasping the Revelation. Therefore it was felt necessary that he should be taught the right method of the receipt of the message of Revelation and be asked not to try to commit it to memory during the Revelation.
This sentence shows that this portion of Surah Ta Ha is one of the earliest Revelations, for we learn from the other early Surahs that the Holy Prophet tried to commit to memory the Qur'anic Revelation and Allah cautioned him against it. For instance in LXXV: 16-19, he was told: "Do not move your tongue over and over again in order to learn the Revelation, for it is Our responsibility to cause you to remember it by heart and recite it. Therefore when it is being recited to you, listen to it carefully. Then it is also Our responsibility to make its meanings clear to you.
Again in LXXXVII: 6, he was assured: "We will teach you how to recite it and you will not forget it." It appears that afterwards when the Holy Prophet had learnt how to receive the messages of Revelation, this did not occur. That is why there is no such caution in the Surahs of the later period.

verse115

*92 From here begins a new discourse, which probably was sent down some time after the preceding discourse (see E.N. 90), and it was incorporated in this Surah by the command of Allah because both deal with the same theme. The following are the similarities between the two: (1) Both the discourses remind mankind of the "forgotten lesson", the Admonition, which Allah had taught man on the occasion of his creation.
(2) Both teach that it is Satan who seduces man to forget that lesson. He succeeded in this by causing his first parents to forget it; since then he has been forgetting it over and over again and, therefore, has been cautioned against this.
(3) Both warn man that his ultimate success or failure depends upon his attitude towards this "Admonition."
(4) Both warn mankind to discriminate between an inadvertent error and an intentional rebellion and their consequences. If man (like Prophet Adam and his offspring and the magicians of Pharaoh) realizes that he has been seduced by Satan, his eternal enemy, and then repents of his error, he is forgiven. But there is no forgiveness for intentional rebellion as was the case with Satan, Pharaoh and the Samiri.
*93 The story of Prophet Adam has already been stated in 11: 30-39, VII: 11-27, 189, XV: 28-42, XVII: 61-65 and XVIII: 51-52. But at every place only that part of the story which was relevant to the context has been cited. Therefore, in order to understand the whole story well, one should read it in all the Surahs along with the relevant E.N's.
*94 This means that he disobeyed the Command because he lacked the firmness of purpose and not because of intentional rebellion. He did not say, "I don't care a fig for Allah. If it is His Command, let it be. I will do whatever I like. Who is Allah to intervene in my private affairs?"
On the contrary, he disobeyed because he forgot Allah's Command, and did not show firmness of purpose and determination against the temptations presented by Satan. This is shown by his subsequent repentance.

verse116

verse117

*95 Here the Command, which was given to Prophet Adam, has not been mentioned, which was: "You must not eat the fruit of this tree." This has been mentioned at other places but has been omitted here because the emphasis here is on this weakness of man that he is easily seduced by Satan in spite of the forewarnings and admonitions to this effect.
*96 Both knew that Satan was their enemy, for Adam himself had witnessed the demonstration of his enmity, when he had refused to bow down before him and declared in plain words, "I am better than he; Thou didst create me of tire and him of clay". (VII: 12, XXXVIII: 76, see also XV: 33). "Should I bow before the one whom Thou hast created out of clay?" And then added, "Just consider was he worthy of this that Thou hast exalted him over me?" (XVII: 61-b2). Then Satan did not rest content with this bragging of superiority but evinced his jealousy by giving an open challenge that he would prove it by seducing Adam. (VII: 16, 17; XV: 36-42; XVII: 62-6b; XXXVIII: 82-83).
*97 This was to forewarn both of them of the consequences of disobedience of the Command.

verse118

verse119

*98 This is the explanation of the "distress" which they had to undergo inunediately after their expulsion from the Garden. Here instead of mentioning the high and perfect blessings of the Garden, only four basic necessities of life have been stated, namely, food, drink, dress, and shelter, as if to say, "In the Garden you are being supplied with all these necessities without any labour from you. But if you succumb to the temptations and seduction of Satan, you will be totally deprived not only of these facilities but also of the higher blessings of the Garden. In that case, you will have to work so hard for these necessities that very little energy and time and leisure will be left with you to strive for higher aims of life."

verse120

*99 According to this verse. it was Adam whom Satan primarily wanted to seduce and not Eve. Though according to VII: 20, he tempted both of them and both were seduced, but Satan's efforts were mainly directed to Adam. On the contrary, according to the Bible, the serpent first tempted the woman "to eat the fruit of the forbidden tree and then she seduced her husband". (Genesis, 3).
*100 According to this verse, Satan tempted Adam to eat the fruit of the tree so that he might get eternal life and everlasting kingdom, and according to V 11: 20, he put an additional temptation in their way, saying that they would become angels and immortal.

verse121

*101 No sooner did they disobey the "Command" than they were deprived of all the facilities, but naturally the immediate effect of this as felt by them was. that they were stripped of their garments. Then gradually, as they felt thirsty, hungry etc., they realized that they had been deprived of all the facilities that they enjoyed in the Garden.
*102 It is worth while to understand the nature of human weakness which helped Satan to seduce Adam and Eve. They succumbed to seduction because Satan tempted them in the garb of a true friend and well-wisher even though they knew full well that he was their enemy. For Adam had a direct knowledge of the envy and enmity of Satan, who had challenged to seduce and ruin him in his very presence. Allah had also warned them to guard against the envy of and the temptations by Satan and had informed them of the consequences of disobedience. Above all, Adam and Eve still believed in Allah and never thought of intentional disobedience. But in spite of this, when Satan tempted them in the garb of a friend, they disobeyed their Lord: they forgot the "Command" for the time being for lack of fineness of purpose. And since then this human weakness has persisted in their descendants during all ages.

verse122

*103 ".........His Lord chose him" because he did not disobey Him intentionally and did not persist in sin arrogantly. As soon as he realized his error he felt ashamed of it and asked Allah's pardon: "O our Lord, we have wronged ourselves gravely; if Thou dost not forgive us and have mercy upon us, we shall be totally ruined".(VII: 23). In contrast to Adam and Eve, Satan was cursed because he not only disobeyed his Lord but also persisted in his sin, and boldly challenged Him that it was He Who was responsible for his disobedience, for He had preferred Adam whom He had created of clay over him whom He had made of tire.

verse123

*104 That is, "Allah not only pardoned him but also gave him Guidance and taught him the way to follow it."

verse124

*105 "Wretched life in this world" does not mean a life of poverty. It means that such a one shall be deprived of the peace of mind, even though he may be a millionaire or the ruler of a vast empire, for the one, who will turn away from the "Admonition", will win all the worldly successes by unlawful means and, therefore, will always be suffering from pangs of a guilty conscience and deprived of the peace of mind and real happiness.
*106 Here the story of Prophet Adam ends. In the light of this part of the story which has been related here and at other places in the Qur'an, I have come to the conclusion (and correct knowledge is with Allah alone) that the "vicegerency of the Earth" was the same as was initially bestowed on Adam in the Garden, which might have been created in the heavens or on this Earth. Anyhow the vicegerent of Allah was supplied gratis with all the necessities of life and the angels were placed under his command for service. This was to enable him to discharge the high and noble obligations of vicegerency, without any worry about the procurement of the necessities of life. But in order to make hire permanent in this office, it was necessary to put him to a test so that all his capabilities, excellences and weaknesses might be known. Accordingly, he had to take his test in which some of his weaknesses came to the surface: he was prone to be seduced by greed and temptation: he did not remain firm in obedience: he was capable of forgetfulness. That is why he was given the "vicegerency" as a trial in the Earth for a fixed term up to the Day of Judgment. During this period of trial, he had himself to make arrangements for the necessities of life though he was allowed to exploit all the resources of the Earth and to rule over other creatures. The trial is this: does he or does he not obey his Lord in spite of having the power to obey or not to obey? And if he forgets or is seduced by greed, dces he or dces he not repent through warning and admonition, when he realizes his error? At the same time, his Lord has warned him that a full and perfect record of all his deeds and misdeeds is being kept, and that he shall be judged on the Day of Reckoning in accordance with it. Those who will come out successful will be given permanent vicegerency and that eternal life and everlasting kingdom by which Satan seduced . him. The righteous servants will become the heirs to the Garden, if they had obeyed their Lord or repented after "forgetfulness". It should also be noted well that life in the Garden will not merely be to "eat, drink and be merry", but there will be such higher things to achieve as no human being can conceive in this world. That is why only those blessings of the Garden have been mentioned in the Qur'an which can be comprehended by human beings in this world.
It will be worth while to make a comparative study of the account of Adam and Eve as given in the Qur'an with that given in the Bible. According to Genesis:
"And the Lord God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul. And the Lord God planted a garden eastward in Eden; and there he put the tnan whom he had formed. And out of the ground made the Lord God to grow every tree....the tree of life....and the tree of knowledge of good and evil....And the Lord God commanded the man, saying, Of every tree of the garden thou mayst freely eat: But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die .... And the rib, which the Lord God had taken from tnan, made he a woman, and brought her unto the man.... And they were both naked, the man and his wife, and were not ashamed." (2:725). "Now the serpent was more subtle than any beast of the field which the Lord God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden?.... And the serpent said unto the woman, Ye shall not surely die: For God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil....she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons. And they heard the voice of the Lord God walking in the garden in the cool of the day: and Adam and wife hid themselves from the presence of the Lord God amongst the trees of the garden. And the Lord God called unto Adam, and said unto him, Where art thou? And he said, I heard Thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And He said, who told thee that thou west naked? Hast thou eaten, whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom thou gayest to be with me, she gave me of the tree, and I did eat...........And the woman said, the serpent beguiled me, and I did eat. And the Lord God said unto the serpent, Because thou hast done this, thou art cursed above all cattle, and above every blast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman, and between thy seed and her seed; it shall bruise thy head, and thou shalt bruise his heel. Unto the woman he said, 1 will greatly multiply thy sorrow and thy conception; in sorrow thou shah bring forth children; and thy desire shall be to thy husband, and he shall rule over thee. And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which 1 commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life:.... In the sweat of thy face shalt thou eat bread. Unto Adam also and to his wife did the Lord God make coats of skins, and clothed them. And the Lord God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the Lord God sent him forth from the garden of Eden, to till the ground from whence he was taken." (3 :1-23).
It is obvious that the Bible has not done justice to Adam and Eve, nay, even to God Himself. On the other hand, the account given in the Qur'an is itself a clear proof that the stories given in it have not been copied from the Bible; for the Qur'an not only corroborates those parts of the Bible which have remained untampered but also corrects its wrong statements.

verse125

verse126

*107 The Qur'an has described the different conditions and experiences through which the criminals will pass from the Day of Resurrection to the time of their entry into Hell: "You were neglectful of this; now We have removed the curtain from before you and your sight has become very sharp." (L: 22). "He is only deferring them to the Day when alI eyes shall stare with consternation. They will be running in terror with heads uplifted and eyes fixed upwards and hearts void". (XIV: 42-43). "We have fastened the augury of every man to his own neck and on the Day of Resurrection We will bring forth a writing which he will find like an open book. (It will be said to him :) 'Here is your record: read it. Today you can yourself reckon your account'". (XVII : 13-14). In the light of the above and this verse (126), it appears that in the Hereafter, the criminals shall be enabled to see the horrible sights and to realize the consequences of their evil deeds, but in other respects they will be like the blind man 'who cannot see his way and is deprived of even a staff to feel his way, nor is there anyone to guide him. So he stumbles and is knocked about and dces not know where to go and how to satisfy his needs. This very state has been expressed thus: "You forgot Our Revelations when they came to you, so you are being forgotten today", as if, "you were blind and had no one to look after you."

verse127

*108 This refers to the "wretched life" which will be the lot of those who turn away from the "Admonition" in this worldly life.

verse128

*109 "These people" of Makkah.
*110 That is, "In this lesson of History and in the observation of the archaeological remains and in this experience of mankind".

verse129

verse130

*111 This is to comfort and console the Holy Prophet, as if to say, "Allah does not intend to destroy them yet, for He has appointed for them a term of respite, so you should endure with patience whatever they do against you and hear their harsh talk and go on performing the obligations of your Mission. For this purpose you should offer Salat in accordance with the prescribed times because it will create in you necessary forbearance and fortitude".
"Glorify your Lord" means: "Offer your prescribed Prayers", as is clear from v. 132:
Incidentally in this verse (130) the times of Salat have been prescribed: (1) Fajr Prayer before sunrise, (2) `Asr Prayer before sunset, (3) `Isha and Tahajjud Prayers during the hours of night. Morning and Afternoon (Dhuhr) and Evening (Maghrib) Prayers "at the extremes of the day." (See also E.N.'s. 91 to 97 of Chapter XV11.)
*112 The original Arabic Text admits of two meanings:
(1) "Rest content with your present condition in which you have to hear many unpleasant things for the sake of your Mission, and submit to this decree that they are not being punished for the time being, for they will continue to persecute you and at the same time lead prosperous lives."
(2) "Go on performing your Mission, for as a result of this, you will be fully satisfied."
This second meaning is supported by (a) XVII: 79: "That time is not far, when your Lord may exalt you to a laudable position," which follows the commandment about Salat, (b) XCIII: 45: "Surely the later period of life will be better for you than the former, and in the near future your Lord will give you so much that you will be fully satisfied."

verse131

*113 It means: "It does not behove you and your companions to be envious of the riches of the wicked people who are amassing wealth by unlawful means. The best thing for you is the lawful provision which you earn by your hard labour, even though this may be meagre in quantity. That is better for the pious and righteous and is of everlasting virtue."

verse132

*114 That is, "Teach your children also that lawful provision is much better than the unlawful riches of the wicked people. For this purpose, enjoin them to say their prescribed Prayers, for this will change their attitude, their standard of values, and make them contented with pure provisions and virtuous life in preference to the life of sin and luxury."
*115 It implies this: "We do not ask you to offer your Prayers for any benefit of Our own. We ask you to do that for your own good, because this will create piety in you which will bring about true success for you in this world and in the Hereafter."

verse133

*116 This means that the Qur'an itself is a great miracle, for though it is being presented by an unlettered person from among them, it contains the essence of the teachings and guidance of all tire previous Divine Books. Not only this: it makes those teachings and guidance so plain and clear that even a simple man of the desert can benefit from them.

verse134

verse135

*117 That is, "Ever since the Message of Islam is being presented in your city (Makkah), it is not only every person of this city who is waiting for its ultimate result but also every one outside it, who has heard of it,"

------------------Intro----------------------------

Introduction to Surah 20. Ta Ha

Name

This Surah takes its name from its "first word "Ta Ha". This name, like the names of many other Surahs, is merely symbolic.

Period of Revelation

The period of its revelation is the same as of Surah Maryam. It is just possible that it was sent down during the Migration to Habash or just after it. Anyhow, it is certain that this Surah was revealed before Hadrat Umar embraced Islam.

According to a well known and authentic tradition when Hadrat Umar set out to kill the Holy Prophet, he met a certain person, who said, "Before you do anything else, you should know that your own sister and brother-in-law have embraced Islam" Hearing this, he directly went to the house of his sister. There he found his sister, Fatimah, and his brother-in-law, Said bin Zaid, learning the contents of a scroll from Khabbab bin Art. When Fatimah saw him coming she hid the scroll at once, but Hadrat Umar had heard the recital, so he began to interrogate them about it. Then he began to thrash his brother-in-law, and wounded his sister, who tried to protect him. At last both of them confessed, "We have become Muslims; you may do whatever you like." As Hadrat Umar was moved to see blood running down from her head, he said, "Show me the thing you were reading." The sister asked him to promise on oath that he would not tear it, and added, "You cannot touch it unless you have a bath." Accordingly, Hadrat Umar took his bath and when he began to read the scroll, which contained this Surah, he spontaneously spoke out, "What an excellent thing!" At this Hadrat Khabbab, who had hidden himself at the sound of his footsteps, came out of his hiding and said, "By God, I have high expectations that Allah will get great service from you to propagate the Message of His Prophet, for just yesterday I heard the Holy Prophet praying to Allah, 'My Lord, make Abul Hakam bin Hisham (Abu Jahl) or Umar bin Khattab a supporter of Islam. So O Umar, turn to Allah, turn to Allah." These words proved to be so persuasive that he at once accompanied Hadrat Khabbab and went to the Holy Prophet to embrace Islam. This happened a short time after the Migration to Habash.

Theme and Topics of Discussion

This Surah begins with the enunciation of the object of the Revelation of the Qur'an to this effect:"O Muhammad, this Quran has not been sent down to you to put you unnecessarily to some great affliction. It does not demand from you to perform the impossible task of imbuing the hearts of the obdurate disbelievers with Faith. It is merely an admonition meant to guide on to the Right Path those who fear God and want to save themselves from His punishment. This Quran is the Word of the Master of the earth and the heavens and God-head belongs to Him alone:These two facts are eternal whether one believes them or not."

After this introduction, the Surah abruptly moves on to relate the story of Prophet Moses without any apparent relevancy and without even hinting at its applicability to the events of the period. However, if we read between the lines, we realize that the discourse is addressed very relevantly to the people of Makkah. But before we explain the hidden meaning of the discourse, we must keep in view the fact that the Arabs in general acknowledged Moses as a Prophet of God. This was so because they had "been influenced by the large number of the Jews around them and by" the neighboring Christian kingdoms. Now let us state those things which are hidden between the lines of the story:

  1. Allah does not appoint a Prophet by the beat of drums or My celebrating the occasion in a regular and formal ceremony, as if to say, "We are appointing such and such a person as Our Prophet from today." On the contrary, He bestows Prophethood in a confidential manner just as He did in the case of Prophet Moses. Therefore you should not consider it strange if Hadrat Muhammad has been appointed as a Prophet all of a sudden and without any public proclamation.

  2. The fundamental principles presented by Prophet Muhammad -- Tauhid and the Hereafter -- are just the same as were taught to Prophet Moses at the time of his appointment.

  3. Prophet Muhammad has been made the standard bearer of the Message of the Truth among the people of the Quraish all by himself without material provisions, just as Prophet Moses was entrusted with the Mission to go to a tyrant king like Pharaoh and ask him to give up his attitude of rebellion. These are the mysterious ways of Allah. He catches hold of a way farer of Midian on his way to Egypt and says, "Go and fight with the greatest tyrant of the time." He did not provide him with armies and provisions for this Mission. The only thing He did was to appoint his brother as his assistant at his request.

  4. You, O People of Makkah, should note it well that Pharaoh employed the same devices against Prophet Moses as you are employing against Prophet Muhammad -- frivolous objections, accusations, and cruel persecutions. You should know that Allah's Prophet came out victorious over Pharaoh, who possessed large armies and war equipments. Incidentally, the Muslims have been consoled and comforted, though not in so many words, that they should not be afraid of fighting with the Quraish against fearful odds, for the mission which is supported by Allah comes out victorious in the end. At the same time, the Muslims have been exhorted to follow the excellent example of the magicians of Egypt, who remained steadfast in their Faith, though Pharaoh threatened them with horrible vengeance.

  5. An incident from the story of the Israelites has been cited to show in what ridiculous manner the idolization of false gods and goddesses starts and that the Prophets of God do not tolerate even the slightest tinge of this preposterous practice. Likewise, Prophet Muhammad is following the former Prophets in opposing shirk and idol worship today.

Thus, the story of Moses has been used to throw light on all those matters which were connected with the conflict between the Holy Prophet and the Quraish. Then at the end of the story, the. Quraish have been briefly admonished, as if to say, "The Quran has been sent down in your tongue for your own good. If you listen to it and follow its admonition, you will be doing so for your own good but if you reject it, you will yourselves meet with an evil end."

After this the story of Prophet Adam has been related, as if to tell the Quraish, "The way you are following is the way of Satan, whereas the right way for a man is to follow his father Adam. He was beguiled by Satan, but when he realized his error, he plainly confessed it and repented and again turned back to the service of Allah and won His favour. On the other hand, if a person follows Satan and sticks to his error obdurately in spite of admonition, he does harm to himself alone like Satan."

In the end, the Holy Prophet and the Muslims have been advised not to be impatient in regard to the punishment to the disbelievers, as if to say, "Allah has His Own scheme concerning them. He does not seize them at once but gives them sufficient respite. Therefore you should not grow impatient but bear the persecutions with fortitude and go on conveying the Message."

In this connection, great emphasis has been laid on Salat so that it may create in the believers the virtues of patience, forbearance, contentment, resignation to the will of God and self analysis for these are greatly needed in the service of the Message of the Truth.


  1. -----------------------Arabic Text-----------------------

    اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مَّعْرِضُونَ

  2. مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ

  3. لَاهِيَةً قُلُوبُهُمْ وَأَسَرُّواْ النَّجْوَى الَّذِينَ ظَلَمُواْ هَلْ هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنتُمْ تُبْصِرُونَ

  4. قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاء وَالأَرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ

  5. بَلْ قَالُواْ أَضْغَاثُ أَحْلاَمٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآيَةٍ كَمَا أُرْسِلَ الأَوَّلُونَ

  6. مَا آمَنَتْ قَبْلَهُم مِّن قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ

  7. وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

  8. وَمَا جَعَلْنَاهُمْ جَسَدًا لَّا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ

  9. ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنجَيْنَاهُمْ وَمَن نَّشَاء وَأَهْلَكْنَا الْمُسْرِفِينَ

  10. لَقَدْ أَنزَلْنَا إِلَيْكُمْ كِتَابًا فِيهِ ذِكْرُكُمْ أَفَلَا تَعْقِلُونَ

  11. وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنشَأْنَا بَعْدَهَا قَوْمًا آخَرِينَ

  12. فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُم مِّنْهَا يَرْكُضُونَ

  13. لَا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ

  14. قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

  15. فَمَا زَالَت تِّلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيدًا خَامِدِينَ

  16. وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

  17. لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْوًا لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعِلِينَ

  18. بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ

  19. وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ

  20. يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ

  21. أَمِ اتَّخَذُوا آلِهَةً مِّنَ الْأَرْضِ هُمْ يُنشِرُونَ

  22. لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

  23. لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ

  24. أَمِ اتَّخَذُوا مِن دُونِهِ آلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ الْحَقَّ فَهُم مُّعْرِضُونَ

  25. وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ

  26. وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَدًا سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ

  27. لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ

  28. يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ

  29. وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ

  30. أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالْأَرْضَ كَانَتَا رَتْقًا فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاء كُلَّ شَيْءٍ حَيٍّ أَفَلَا يُؤْمِنُونَ

  31. وَجَعَلْنَا فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجًا سُبُلًا لَعَلَّهُمْ يَهْتَدُونَ

  32. وَجَعَلْنَا السَّمَاء سَقْفًا مَّحْفُوظًا وَهُمْ عَنْ آيَاتِهَا مُعْرِضُونَ

  33. وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ

  34. وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ أَفَإِن مِّتَّ فَهُمُ الْخَالِدُونَ

  35. كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ

  36. وَإِذَا رَآكَ الَّذِينَ كَفَرُوا إِن يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ وَهُم بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ

  37. خُلِقَ الْإِنسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آيَاتِي فَلَا تَسْتَعْجِلُونِ

  38. وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  39. لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لَا يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلَا عَن ظُهُورِهِمْ وَلَا هُمْ يُنصَرُونَ

  40. بَلْ تَأْتِيهِم بَغْتَةً فَتَبْهَتُهُمْ فَلَا يَسْتَطِيعُونَ رَدَّهَا وَلَا هُمْ يُنظَرُونَ

  41. وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون

  42. قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِم مُّعْرِضُونَ

  43. أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُم مِّن دُونِنَا لَا يَسْتَطِيعُونَ نَصْرَ أَنفُسِهِمْ وَلَا هُم مِّنَّا يُصْحَبُونَ

  44. بَلْ مَتَّعْنَا هَؤُلَاء وَآبَاءهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلَا يَرَوْنَ أَنَّا نَأْتِي الْأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا أَفَهُمُ الْغَالِبُونَ

  45. قُلْ إِنَّمَا أُنذِرُكُم بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاء إِذَا مَا يُنذَرُونَ

  46. وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مِّنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

  47. وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا وَكَفَى بِنَا حَاسِبِينَ

  48. وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاء وَذِكْرًا لِّلْمُتَّقِينَ

  49. الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ وَهُم مِّنَ السَّاعَةِ مُشْفِقُونَ

  50. وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ أَفَأَنتُمْ لَهُ مُنكِرُونَ

  51. وَلَقَدْ آتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِه عَالِمِينَ

  52. إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ

  53. قَالُوا وَجَدْنَا آبَاءنَا لَهَا عَابِدِينَ

  54. قَالَ لَقَدْ كُنتُمْ أَنتُمْ وَآبَاؤُكُمْ فِي ضَلَالٍ مُّبِينٍ

  55. قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنتَ مِنَ اللَّاعِبِينَ

  56. قَالَ بَل رَّبُّكُمْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُم مِّنَ الشَّاهِدِينَ

  57. وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُم بَعْدَ أَن تُوَلُّوا مُدْبِرِينَ

  58. فَجَعَلَهُمْ جُذَاذًا إِلَّا كَبِيرًا لَّهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ

  59. قَالُوا مَن فَعَلَ هَذَا بِآلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ

  60. قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ

  61. قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ

  62. قَالُوا أَأَنتَ فَعَلْتَ هَذَا بِآلِهَتِنَا يَا إِبْرَاهِيمُ

  63. قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِن كَانُوا يَنطِقُونَ

  64. فَرَجَعُوا إِلَى أَنفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنتُمُ الظَّالِمُونَ

  65. ثُمَّ نُكِسُوا عَلَى رُؤُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلَاء يَنطِقُونَ

  66. قَالَ أَفَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُكُمْ شَيْئًا وَلَا يَضُرُّكُمْ

  67. أُفٍّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَفَلَا تَعْقِلُونَ

  68. قَالُوا حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ إِن كُنتُمْ فَاعِلِينَ

  69. قُلْنَا يَا نَارُ كُونِي بَرْدًا وَسَلَامًا عَلَى إِبْرَاهِيمَ

  70. وَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَخْسَرِينَ

  71. وَنَجَّيْنَاهُ وَلُوطًا إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ

  72. وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ نَافِلَةً وَكُلًّا جَعَلْنَا صَالِحِينَ

  73. وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ وَكَانُوا لَنَا عَابِدِينَ

  74. وَلُوطًا آتَيْنَاهُ حُكْمًا وَعِلْمًا وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَت تَّعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَاسِقِينَ

  75. وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ

  76. وَنُوحًا إِذْ نَادَى مِن قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

  77. وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

  78. وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ

  79. فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلًّا آتَيْنَا حُكْمًا وَعِلْمًا وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ

  80. وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُم مِّن بَأْسِكُمْ فَهَلْ أَنتُمْ شَاكِرُونَ

  81. وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ

  82. وَمِنَ الشَّيَاطِينِ مَن يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلًا دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ

  83. وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

  84. فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِن ضُرٍّ وَآتَيْنَاهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنْ عِندِنَا وَذِكْرَى لِلْعَابِدِينَ

  85. وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِّنَ الصَّابِرِينَ

  86. وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُم مِّنَ الصَّالِحِينَ

  87. وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِبًا فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ إِنِّي كُنتُ مِنَ الظَّالِمِينَ

  88. فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ

  89. وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لَا تَذَرْنِي فَرْدًا وَأَنتَ خَيْرُ الْوَارِثِينَ

  90. فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَبًا وَرَهَبًا وَكَانُوا لَنَا خَاشِعِينَ

  91. وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِّلْعَالَمِينَ

  92. إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ

  93. وَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ

  94. فَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ

  95. وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لَا يَرْجِعُونَ

  96. حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُم مِّن كُلِّ حَدَبٍ يَنسِلُونَ

  97. وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِّنْ هَذَا بَلْ كُنَّا ظَالِمِينَ

  98. إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ

  99. لَوْ كَانَ هَؤُلَاء آلِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ

  100. لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لَا يَسْمَعُونَ

  101. إِنَّ الَّذِينَ سَبَقَتْ لَهُم مِّنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ

  102. لَا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنفُسُهُمْ خَالِدُونَ

  103. لَا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلَائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنتُمْ تُوعَدُونَ

  104. يَوْمَ نَطْوِي السَّمَاء كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ

  105. وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ

  106. إِنَّ فِي هَذَا لَبَلَاغًا لِّقَوْمٍ عَابِدِينَ

  107. وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ

  108. قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنتُم مُّسْلِمُونَ

  109. فَإِن تَوَلَّوْا فَقُلْ آذَنتُكُمْ عَلَى سَوَاء وَإِنْ أَدْرِي أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ

  110. إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ

  111. وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إِلَى حِينٍ

  112. قَالَ رَبِّ احْكُم بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ

------------------------Translation----------------------------------

(21:1) The time of the reckoning of the people has drawn near, and yet they are turning away (from the Admonition) in heedlessness.

(21:2) They give a mere formal hearing to every new Revelation that comes to them from their Lord and remain engaged in the game (of life) for their hearts are preoccupied (with other matters.)

(21:3) And the unjust people whisper to one another, saying, "This man is no more than a human being like yourselves. What ! will you, then, be enticed by his sorcery while you perceive it ?"

(21:4) To this the Prophet replied, "My Lord has the knowledge of everything that is said in the heavens and the earth for He is AllHearing, All-Knowing. "

(21:5) Then, they say, "It is a bundle of incoherent dreams: nay, he himself has invented it: nay, he is a poet; if not, let him bring a sign like the signs with which the former Prophets were sent."

(21:6) The fact, however, is that no habitation, which We destroyed before them, believed (in spite of signs); now, will they, then, believe ?

(21:7) And, O Muhammad, We sent before you also human beings as Messengers, to whom We revealed (Our Message). If you (O objectors,) have no knowledge of this, you may ask the people of the Book.

(21:8) We did not give them such bodies as could survive without food nor were they immortal.

(21:9) Then We fulfilled Our promises with them and ultimately delivered them and whomsoever We willed, and destroyed the transgressors.

(21:10) O people, We have sent down to you a Book, which deals with matters concerning yourselves. What, do you not understand this?

(21:11) Many a habitation of wicked people is there, which We crushed to piece, and after them raised up another people.

(21:12) When they perceived Our Scourge they began to flee the place.

(21:13) (Then it was said to them:) "Do not run away: go back to the same life of luxury and the houses where you were making merry: perhaps you may be asked about it."

(21:14) They cried out, "Woe be to us: indeed we were wrong-doers."

(21:15) They went on crying out this very thing till We threshed them, leaving no spark of life in them.

(21:16) We have not created for a pastime the heavens and the earth and whatever is between them.

(21:17) Had We meant to make it a plaything and nothing more than this, We would have done it by Ourself.

(21:18) But We give falsehood a hard blow with the Truth, which breaks its head and falsehood vanishes away in no time; and there is woe for you because of the falsehoods you invent.

(21:19) All that exists in the heavens and the earth belongs to Allah : and (the angels) who are near Him disdain not to serve Him, nor do they feel wearied :

(21:20) they glorify Him night and day without taking rest.

(21:21) Have the earthly deities they have set up the power to give life and raise the (inanimate) things?

(21:22) Had there been other deities besides Allah in the heavens and the earth, both (the heavens and the earth) would have gone out of order. So, absolutely free is Allah, Lord of the Throne, from the false things they ascribe to Him.

(21:23) He is accountable to none for what He does, but all others are accountable (to Him).

(21:24) Have they discarded Him and set up other deities? Say to them, O Muhammad, "Bring your authority; here is this Book, which contains Admonition for the people of my time, and there are also those Books which contained Admonition for the former people. " But most of these people have no knowledge of the Reality; therefore they have turned away from it.

(21:25) The fact is that to every Messenger whom We sent down before you, We revealed this same thing: "There is no other deity than Me: so worship Me alone."

(21:26) They say, "The Merciful has offspring." Glory be to Allah!they are His mere servants who have been honoured:

(21:27) they do not exceed the limits in their talk before Him and just do His bidding.

(21:28) He knows whatever is before them and also whatever is hidden from them; they "do not intercede for anyone except for the one for whom Allah pleases to hear a plea, and they live in awe of Him

(21:29) And if anyone of them were to say, "I am also a deity besides Allah", We would send him to Hell, for this is the recompense from Us for such workers of iniquity.

(21:30) Have not the people, who have disbelieved (the Message), ever considered this: the heavens and the earth were at first one mass; then We parted them, and created every living thing from water? Do they not acknowledge (that this is Our Creation) ?

(21:31) And We set mountains firmly in the earth lest it should tilt to one side along with them , and We left therein open paths so that they may find their way.

(21:32) And We made the sky a safe canopy, but in spite of this they do not pay due heed to its signs.

(21:33) And it is Allah, Who has made the night and the day and created the sun and the moon; all of them are floating, each in its own orbit.

(21:34) And, O Muhammad, no man have We made immortal before you; then, if you die, will they live on for ever?

(21:35) Every living being has to taste death, and We are putting all of you to trial by passing you through good and bad conditions, and ultimately you shall return to Us,

(21:36) When these disbelievers see you, they scoff at you: they say, "What! Is this the man who speaks slightingly of your deities"? But as for them they discard with disdain the mention of the Merciful.

(21:37) Man is a creature of haste (and impatience). Well, you need not be impatient: I will show you My signs before long '

(21:38) -They ask, "Anyhow, when will this threat be made good, if you speak the truth?"

(21:39) Would that the disbelievers knew something about the time, when they shall neither be able to protect their faces from the Fire nor their backs, nor will they get any succour from anywhere!

(21:40) For that catastrophe will occur all of a sudden and will overpower them so abruptly that they shall neither be able to ward it off nor shall they get any respite.

(21:41) As for their scoff, the Messengers before you also have been scoffed at, but the scoffers were encircled by that very doom at which they used to scoff.

(21:42) (O Muhammad), ask them, "Who is there to protect you from the Merciful in the night or in the day?" (None!) Yet they are paying no heed to the Admonition of their Lord.

(21:43) Do they have gods who can defend them against Us? (No) for they can neither help themselves nor are they helped by Us.

(21:44) The fact is that We provided them and their forefathers with provisions of life until the period grew too long for them. But can they not see that We are coming in the land, shrinking its boundaries for them on all sides? Do they, then, expect to come out victorious (over Us)?

(21:45) Say to them, "I am warning you on the authority of Revelation" .---- But the deaf do not hear the call when they are warned.

(21:46) However, even if the slightest torment of your Lord touched them, they would forthwith cry out, "Woe to us ! no doubt we were wrong-doers" .

(21:47) On the Day of Resurrection, We will set up just and accurate balances so that no one will be wronged in the least in anyway; even if it be an act equal in weight to a grain of mustard seed, We will bring it forth (to be weighed) and We suffice for reckoning.

(21:48) Before this We bestowed on Moses and Aaron the Criterionand Light and "Admonition" for the betterment of those righteous people,

(21:49) who fear their Lord though they have not seen Him, and dread the Hours (of Reckoning).

(21:50) And now We have sent down this blessed "Admonition" (for you). Do you, then, reject this?

(21:51) Even before that, We had blessed Abraham with the discretion he displayed, for We knew him well.

(21:52) Recall to mind the occasion when he said to his father and his people, "What are these images to which you are so devoted"?

(21:53) They replied, "We found our forefathers worshipping them".

(21:54) He said, "You have gone astray and so had your forefathers manifestly deviated from the Right Way."

(21:55) They said, "What! Are you presenting your real ideas before us, or are you jesting"?

(21:56) He answered, "Nay, in fact your Lord is the same Who is the Lord of the heavens and the earth and their Creator! I hear witness to this, and,

(21:57) by God, I will out-wit your idols in your absence. "

(21:58) Accordingly, he broke them into pieces, but he left the major one intact so that they might turn to it.

(21:59) (On their return when they saw the plight of their idols,) they said, "Who has done this to our gods? indeed he must be a spiteful person."

(21:60) Some replied, "We heard a young man called Abraham talking about them".

(21:61) At this, they said, ''Then seize him, and bring him here before the people so that they may witness (how severely he is dealt with)".

(21:62) (When Abraham came there,> they asked, "O Abraham, have you done this to our gods?"

(21:63) He answered, "Nay, all this has been done by their chief; you may ask them, if they can speak"

(21:64) This turned them to (search) their own conscience, and they said (to themselves), "Surely you yourselves are in the wrong".

(21:65) But soon after this their minds became perverse, and they said, "You know that they cannot speak".

(21:66) At this Abraham said, "Do you even then discard Allah and worship these things which are unable to do any good or harm to you?

(21:67) Fie upon you and the deities you worship instead of Allah! What! have you got no sense at all?"

(21:68) They said, "Burn him alive and avenge your gods, if you want to take any action".

(21:69) At this, We commanded, O fire! be cool and become safe for Abraham" .

(21:70) They intended to do some harm to Abraham, but We frustrated them in their evil design.

(21:71) Then We brought him and Lot safely to the land, which We have made blessed for all the people of the world.

(21:72) Then We bestowed on him Isaac and added Jacob to him, and We made each of them righteous.

(21:73) We appointed them leaders who guided others by Our Command. We also enjoined them by Revelation to do righteous deeds and establish Salat and pay Zakat dues, and they all worshipped Us.

(21:74) And We bestowed judgment and knowledge on Lot, and delivered him from that habitation which committed indecent deeds. Indeed, they were a very wicked, perverse and disobedient people.

(21:75) And We admitted him into Our Mercy: he was, indeed, of the righteous people.

(21:76) And We blessed Noah with the same favour; remember that he had invoked Us before those Prophets; We heard his prayer and delivered him and the people of his house from the great calamity

(21:77) and helped him against those who had treated Our Revelations as false. They were indeed a very wicked people, so We drowned them all together.

(21:78) And We bestowed the same favour upon David and Solomon: Remember the occasion when the two were judging a case regarding a field into which the goats of other people had strayed at night, and We Ourself were watching their conduct of the case.

(21:79) At that time We guided Solomon to the right decision, though We had bestowed wisdom and knowledge upon both of them.

(21:80) We had subdued to David the mountains and the birds which joined with him in Our praise: It was We Who had done all this. And We taught him for your benefit the armourer's craft so that you might protect yourselves from each other's violence. Are you, then, grateful?

(21:81) And We had subdued to Solomon the strongly blowing wind which sped at his bidding to the land wherein We had placed Our blessings, for We had the knowledge of everything.

(21:82) And We had subjected to him many of the satans who dived into the sea for him, and performed other works besides this: and We kept watch over all of them.

(21:83) And We had given Job the same (blessing of wisdom and knowledge). Remember when he invoked his Lord, saying, "I have been afflicted with the disease, and Thou art most Merciful. "

(21:84) We heard his prayer and relieved him of his affliction and gave him back not only those of his family but also as many more with them as a favour from Us so that it may serve as a reminder to Our worshippers.

(21:85) And the same blessing was bestowed upon Ismael and Idris and Zul-Kifl, because they all practised fortitude.

(21:86) We admitted them to Our mercy because they were of the righteous people.

(21:87) And We showed a favour to Zun-nun Remember when he went away in anger for he thought that We would not take him to task for this. But afterwards he invoked Us from the depths of darkness, saying, "There is no God but Thou: glory be to Thee: I had indeed committed a wrong".

(21:88) So We heard his prayer, and delivered him from the affliction: Thus do We deliver the believers.

(21:89) And (We showed a favour) to Zacharias, when he invoked his Lord, saying, "O Lord, do not leave me childless though Thou alone art the best Inheritor".

(21:90) So We heard his prayer, and bestowed on him Yahya (John) and made his wife fit. (to bear a child) for him. These people exerted their utmost in righteous deeds and called upon Us with love and fear and they remained humble before Us.

(21:91) And (We blessed) that woman who had kept her chastity. We breathed into her of Our Spirit and made her and her son a Sign to the whole world

(21:92) Indeed this community of yours is one community, and I am your Lord: so worship Me alone.

(21:93) But the people (of their own accord) cut asunder their (one) Creed into many religions; they have all to return to Us.

(21:94) Then whosoever does good deeds, and he is a believer as well, his work will not be treated slightingly: We are recording it all.

(21:95) And it is not possible that the habitation We have once destroyed gets another lease of life

(21:96) until Gog and Magog are let loose: they will swoop down from every height,

(21:97) and the time of the fulfilment of the True Promise will draw near, whereupon the eyes of those who had disbelieved will be struck with amazement: they will say, "Woe to us: we were heedless of this: nay, we were wrong-doers. "

(21:98) As a matter of fact, you and your deities, whom you worship beside Allah, are fuel of Hell, wherein you have to enter;

(21:99) had they really been God, they would not have gone there; now therein they will dwell for ever.

(21:100)There they will groan, but they shall hear nothing (in response due to the roaring noise).

(21:101) As for those for whom We will already have ordained good (rewards), they will be kept far away from it

(21:102) they will not hear even its faintest sound and they shall dwell for ever in the midst of those things which they will desire and cherish most;

(21:103) the time of the great fright will not trouble them at all; the angels will rush forth to receive them, saying: "This is the very Day which you were promised!"

(21:104) On that Day, We will roll up the sky as the leaves of paper are rolled up in a written scroll. We will bang forth the creation once again as We had originated it before. This is a promise We have made to Ourself, and We have to fulfil it.

(21:105) And We have written in the Psalms after the Admonition: "Our righteous servants shall inherit the land" .

(21:106) Surely in this is a great news for those people who worship Us.

(21:107) (O Muhammad!) We have sent you to be a real blessing for the people of the world.

(21:108) Say to them, "That which is revealed to me is this: Your Deity is One Deity only. Will you, then, surrender to Him?"

(21:109) If even then, they turn away from it, tell them plainly, "I have warned you openly; now I do not know whether that thing with which you are being threatened is near at hand or far off.

(21:110) You should, however, note it well that Allah has the knowledge of what is uttered aloud and also of what you talk about secretly.

(21:111) I think that this (delay) may be a trial for you, and you are being given respite to enjoy yourselves for an appointed term" .

(21:112) (At long last) the Messenger said, "O my Lord, pass Thy Judgment with the truth. And, O people, we trust in our Lord, the Merciful, to help us against the things you say".

---------------------Commentary---------------------

verse1

*1 "The time....near": the time of Resurrection. This is to warn the people that the time of Resurrection when they will have to appear before their Lord to render their accounts is not far. This was because the coming of the Holy Prophet was a sign and a clear evidence of the fact that mankind had entered the last stage of its history. The Holy Prophet himself explained it by holding out two of his adjoining fingers and said, "I have been sent at a time which joins to the time of Resurrection just as these two fingers adjoin" . By this he meant to say, "No other Prophet is coming between me and the Resurrection. Therefore mend your ways now, for after me no guide is coming with good news and warning" .
*2 That is, "They do not pay heed to any warning nor reflect on their end nor listen to the admonition of the Messenger."

verse2

*3 "New Revelation": A new Surah of the Qur'an.
*4 The words of the original Text may also be interpreted as: "They do not take life seriously but treat it as a sport and a joke".

verse3

*5 This may also be translated as: "What, are you then being ensnared by his magic?"
The disbelievers, who were the chiefs of Makkah, whispered to one another to this effect: "Anyhow this man cannot be a Prophet because he is a human being like us and eats and drinks and has wife and children like us. We see nothing unusual about him that might distinguish him from us and make him worthy of the office of Prophethood. We, however, admit that there is some magic in his talk and personality. That is why any one who listens to him or goes near Him is charmed. Therefore, the best thing for you is not to listen to him at all, nor go near him, for listening to him or going near him will only be involving yourselves intentionally in his snare."
The reason why they accused the Holy Prophet of practising magic was that even his antagonists were "charmed" by his personality. when they met him. Muhammad bin Ishaq (d. 152 A.H.) says, "Once `Utbah bin Rabi`ah, the father-in-law of Abu Sufyan, said to the chiefs that he wanted to see Muhammad and give him counsel. They said, `We have full confidence in you; you may go and have a talk with him.' Accordingly, he went to the Holy Prophet and said, `Dear nephew, you know that you were held in great honour here before this and you belong to a noble family. Why have you then brought this affliction to your people? You have caused discard among them: you consider your people to be fools: you speak ill of their religion and deities, and you declare their deceased forefathers to be disbelievers. My dear nephew, if your object is to become a rich man, we can give you so much wealth that you will become the richest man among us: if you are seeking a high rank, we will make you our chief, even our king, if you so like. But if you are suffering from a mental illness which makes you see illusions, we will have you treated by the best physicians.' He went on talking in this strain and the Holy Prophet remained silent. When he had a long talk, the Holy Prophet said, `Abul Walid, have you had your say or do you want to say anything more?' He replied that he had said what he had to say. Then the Holy Prophet said, `Now listen to me'. And he began to recite Surah Ha Mim Sajdah (Chapter XLI) after Bismillah and `Utbah listened to him as if he had been charmed. When the Holy Prophet came to v. 38, he fell down in prostration. Then raising his head, he said, 'O Abul Walid, I have said whatever I had to say, and you have heard it. Now I have nothing more to say'. After this `Utbah walked back towards the chiefs who perceived him to be a changed man, and remarked, `By God ! his face shows that he is not the same man that he was when he went from here.' When he came to them, they asked, `What has been the result of your mission'? He answered, `By God, today I have heard a thing the like of which I had never heard before. By Allah! It is not poetry nor sorcery nor divination. O people of Quraish, I advise you to leave him to himself. From what I have heard from him, I conclude that his Message is going to bring about a great revolution here. If the Arabs overcome him, you will stand absolved from the charge of murdering your own brother, and if he over-powers the Arabs, his sovereignty will be your own sovereignty and his honour your own honour.' The people answered, `By God! you, too, O Abul Walid, have been charmed by him'. To this he replied, `I have expressed my opinion. Now it is for you to accept or reject it'." (Ibn Hisham, Vol. I, pp. 313-314). Baihaqi, in his narration of the above event, makes this addition: "When the Holy Prophet recited v. 13: `If they turn away from your Message, say to them, I have warned you of the coming of a thunderbolt like the thunderbolt that visited the `Ad and the Thamud', `Utbah placed his hand on the mouth of the Holy Prophet, saying, `For God's sake, have mercy on your own people'."
In this connection, ibn Ishaq has cited another event. Once a man from the clan of Arash came to Makkah with some camels and Abu Jahl bought them. When he demanded their price, he put him off by lame excuses. At last the man came to the Sanctuary of the Ka`bah and began to bewail publicly the dishonesty of Abu Jahl. The Holy Prophet was also sitting in a corner of the Sanctuary. The chiefs of the Quraish said to the man, "We cannot help you in any way in this matter; look, there is a man sitting: go to him and he will get you your money." Accordingly the Arashi went towards the Holy Prophet and the chiefs began to whisper jokingly, "Today there will be great fun!" When the man expressed his complaint before the Holy Prophet, he at once stood up and accompanied him to the house of Abu Jahl, followed by an informer of the chiefs. The Holy Prophet knocked at Abu Jahl's door, who asked from inside, "Who is there"? He answered, "Muhammad". Hearing this, he at once came out and the Holy Prophet said to him, "Pay this man his dues." Accordingly, Abu Jahl went in without uttering a word, brought the price of the camels and paid the man. At this the informer ran back to the Quraish and told them the whole story and said, "By God, today I have seen something which I had never seen before. When Abu Jahl came out, Muhammad asked him to pay the dues, and he obeyed him as if he were spell bound." (Ibn Hisham, Vol. II, pp. 29-30).
It was this "charm" of the personality, character and words of the Holy Prophet which these people considered to be the effects of "charm" and warned the people not to go near him for fear of his "magic."

verse4

*6 This was the answer of the Prophet to their false propaganda and whispering campaign. Instead of giving a `tit for tat' answer, he said, "My Lord will deal with you for He hears everything and knows everything."

verse5

*7 The background of this verse is this: "When the message of the Holy Prophet started gaining adherents, the chiefs of Makkah decided among themselves to start a propaganda campaign to counteract it. For this purpose they decided that every visitor to Makkah for pilgrimage should be approached and his mind so poisoned against the Holy Prophet that he dces not even go near and listen to him. Though this campaign continued throughout the year, in the pilgrimage season specially a large number of men were deputed to go to the tents of the pilgrims to warn them to beware of the Holy Prophet. Different sorts of things were said against the Holy Prophet during these talks. Sometimes it was said that he was a sorcerer, or that he had fabricated the Qur'an himself but attributed it to Allah. Some would say that his `Revelations' were the words of an insane person and a bundle of incoherent ideas. Others would say that these were ordinary poetic ideas which were being dubbed as the words of AIIah. All they wanted to do was to poison the minds of the visitors irrespective of the correctness of their own versions. They had no considered and definite opinion in the matter.
This false propaganda, however, had just the opposite effect. The name of the Holy Prophet became known throughout the length and breadth of the country through the nefarious activities of the chiefs of Makkah. A positive kind of approach from the Muslims would not have achieved the same publicity in years as was achieved so rapidly through this negative campaign of the Quraish. It set everybody thinking: "After all, who is this man against whom such a campaign of vilification has been started?" The serious type among them rather came to the conclusion that they must hear the Holy Prophet himself and said to themselves: "After all we are not children who can be easily enticed away".
For instance, Ibn Ishaq has related in detail the story of Tufail-bin-'Amr Dausi in his own words: "I was a poet of the clan of Daus. Once I went to Makkah and was, on my arrival there, surrounded by some people of the Quraish who told me all sorts of things against the Holy Prophet. So I grew suspicious and tried to avoid him as far as possible. The very next day, when I went to visit the Sanctuary, I saw him saying his prayer. By chance, I heard a few sentences and felt that what he was reciting were excellent words. I said to myself, `I am a poet and a sensible young man and no child who cannot discriminate between the right and the wrong. Why should I not therefore meet him and inquire what he is reciting?' Accordingly, 1 followed him to his house and said, `The people had so mch poisoned me against you that I had actually put cotton into my ears lest I should hear. your voice, but what I have heard today from you by chance was so appealing that I feel urged to inquire into your Message rather in detail. At this the Holy Prophet recited a passage of the Qur'an, as a result of which I embraced Islam there and then. On my return home I induced my father and wife to become Muslims, which they did, and then invited the people of my clan to embrace Islam with the result that till the Battle of the Trench as many as eighty families from my clan had entered the fold of Islam." (Ibn Hisham, Vol. II, pp. 22-24).
According to another tradition cited by Ibn Ishaq, the chiefs of the Quraish confessed in their private meetings that all their charges against the Holy Prophet were false. According to him, addressing a meeting, Nadr bin Harith once said, "You cannot overcome Muhammad by the methods you are adopting against him. When he was a young man you regarded him as your best-mannered person and looked upon him as your most truthful and honest man. Now that he has attained advanced age, you say, He is a sorcerer: he is a sooth-sayer: he is a poet: he is insane.' By God, he is not a sorcerer, for we very well know what kind of people the sorcerers are and what kind of tricks they resort to. By God, he is not a soothsayer, for we are fully aware of the guess-works of the sooth-sayers. By God, he is not a poet for we know what poetry is and can judge that his words cannot be classified under poetry in any sense. By God, he is not insane, for we all know what nonsensical things the insane people utter. Therefore, O chiefs of the Quraish, let us think of some other plan to defeat him". After this, he himself proposed that stories from Persia like dose of Rustam and Asfandyar should be given publicity to divert the people's attention from the Qur'an. Accordingly, they put this scheme into practice and Nadr himself began to relate such stories before the people. (Ibn Hisham, Vol. l, pp. 320-321).

verse6

*8 This contains a concise answer to the demand for a sign to the effect
(1) You ask for Signs like the ones which were shown by the former Messengers but you forget that those obdurate people did not believe in spite of the Signs shown to them.
(2) While demanding a Sign, you fail to realize that the people, who disbelieved even after seeing a Sign, were inevitably destroyed.
(3) It is indeed a favour of Allah that He is not showing the Sign as demanded by you. Therefore, the best course for you would be to believe without seeing a Sign. Otherwise, you will meet the same doom that the former communities met, when they did not believe even after seeing the Signs.

verse7

*9 This is the answer to their objection: "This man is no more than a human being like yourselves", and therefore, cannot be a Messenger of God. They have been told that the former Prophets, too, whom you also recognize as Prophets, were human beings and were blessed with Revelations from Allah.
*10 That is, "You may have it testified by the Jews, who are the enemies of Islam like you, and are teaching you the ways to oppose it, that all the Messengers including Prophet Moses were human beings."

verse8

verse9

*11 History not only tells us that the former Messengers were human beings but it also contains a lesson that they all received Allah's succour as promised by Him and their enemies were completely destroyed. Therefore you should seriously consider the goal for which you are heading.

verse10

*12 This is a comprehensive answer to the various objections which were being raised in desperation by the disbelievers of Makkah against the Qur'an and the Holy Prophet, as if to say:"What is there in this Book that you cannot understand? Why don't you consider it in the right spirit? There is nothing contradictory in it: it discusses you and your own problems and affairs of life; it describes your own nature, origtn and end; it discriminates between good and evil and presents high moral qualities which your own consciences endorse and confirm. Why don't you, then, use your minds to understand this simple and easy thing?"

verse11

verse12

*13 That is, "When they realized that Allah's scourge was actually coming. .. . .

verse13

*14 This is a very meaningful sentence. It may mean:
(1) "Examine this scourge minutely so that if someone asks you about it, you may be able to give an accurate account of it."
(2) "Hold your grand meetings as usual: perhaps your servants may come with folded hands before you to receive orders."
(3) "Hold your councils as before, perhaps people may still come to ask for your wise counsels."

verse14

verse15

verse16

*15 This was to refute their entire conception of life which was based on the assumption that man was free to do whatever he liked, and there was none to call him to account or take him to task: that there was no life in the Hereafter where one's good deeds would be rewarded and evil deeds punished. In other words, this meant that the whole universe had been created without any serious purpose and therefore there was no need to pay any heed to the Message of the Prophet.

verse17

*16 That is, "This world has been created with a definite purpose and not as a plaything; for, if he had wanted to enjoy a sport, We would have done so without creating a sentient, rational and responsible creature like you. Far be it from Us to put man to trial and conflict for the sake of mere fun."

verse18

*17 That is, "The object for which this world has been created is to stage a conflict between the Truth and falsehood. And you yourselves know that in this conflict falsehood has always been defeated and destroyed: You should, therefore, consider this reality seriously, for, if you build the system of your life on the false presumption that it is mere fun, you will meet with the same consequences as the former people did, who presumed that the world was a mere show and pastime. Therefore you should reconsider your whole attitude towards the Message which has come to you. Instead of making fun of it and scoffing at the Messenger, you should take a warning from the fate of the former peoples."

verse19

*18 From here begins the discourse on the confirmation of Tauhid and the refutation of shirk for these were the actual bases of the conflict between the Holy Prophet and the disbelievers of Makkah. The line of argument is this: The whole system of the universe is a clear proof that there is One Allah Who is its Creator, Sovereign, Ruler, and Lord and it is a falsehood that there are many gods who are partners in His Kingdom and Sovereignty, or that there is a Supreme God Who has under Him some minor gods to conduct the affairs of His Kingdom. This proof is also based on the preceding verses in which it has been stated that the universe has not bleu created as a pastime or a plaything, but for a serious purpose and that there has always been a conflict between the Truth and falsehood, and falsehood has always been defeated and destroyed.
*19 That is, the angels whom the mushriks of Arabia believed to be the children of God and worshipped them as partners in Godhead.
*20 That is, "They are engaged in His service day and night without grumbling or ever feeling wearied."

verse20

verse21

*21 This question has been posed to bring home to the disbelievers that when they themselves believed that there is no being other than Allah who can give life to inanimate matter, why do they then acknowledge other deities besides Allah?

verse22

*22 This concise sentence contains two arguments:
(1) The obviously simple argument is that no institution, no household, not to speak of the vast universe containing multitudes of countless distant stars, can function smoothly and properly, if it has two masters.
(2) The deeper argument is that the system of the whole universe, including that of the earth, is functioning according to a universal law. It could not work so even for a moment, if there had been no proper proportion, balance, harmony and coordination between the different powers and countless things. This is a clear proof that there is a universal and all-powerful law and system which binds and forces these powers and things tc co-operate and coordinate between themselves with a perfect proportion and harmony and this could not have happened if there had been different independent rulers. The existence of such a system is itself a clear proof that there must be One All-Powerful Manager and Administrator governing and ruling the whole universe. For further details, please see E. N. 47 of Bani Isra'il (XVII).
*23 That is, "The Sovereign of the whole universe."

verse23

verse24

*24 The first two were rational arguments and this is a historical one. This means that the study of all the former Scriptures shows that the Creator of the universe is One Allah and He alone is worthy of service and worship, while "Your religion is neither supported by rational arguments nor by historical evidence."
*25 It is their lack of the knowledge of the Reality which has created this indifference towards the Message of the Prophet, and the same has made them heedless of the Message.'

verse25

verse26

*26 "Offspring" here refers to the angels as is clear from v. 28. The disbelievers of Arabia believed that the angels were the daughters of God.

verse27

verse28

*27 These two verses refute the two reasons for which the mushriks had made the angels their deities:
(1) They took them for the offspring of Allah.
(2) They thought that if they worshipped the angels, they would be so pleased that they would intercede with Allah on their behalf. (See X:18; XXXIX:3).
In this connection, it should also be noted that the Qur'an refutes the doctrine of intercession of the mushriks, saying, that their so-called intercessors are not qualified to intercede for anyone. This is so' because they have no knowledge of the hidden things, whereas Allah knows all that is hidden from or open to them. Therefore, the angels or Prophets or saints shall be allowed intercession only with the prior permission of Allah. As Allah alone has the power to hear or accept intercession, none else is entitled to divine worship or rights. For further details, please sec Ta Ha (XX): E. N.'s 85-86.

verse29

verse30

*28 From the wording of the Text, it appears that at first the whole universe was a single mass of matter; then it was split into different parts and the earth and the other heavenly bodies were formed. For fuller details, please see Ha Mim (XLI):E.N.'s 13-15
*29 From the wording of the Text, it appears that Allah made water the cause and origin of life. See also An-Nur (XXIV): 45.

verse31

*30 For explanation, see E. N. 12 of An-Nahl (XVI).
*31 "Open paths" are the passes between high mountains and the valleys and ravines made by the rivers in the mountainous regions and other natural ways that connect different regions on the earth.
*32 This is a very meaningful sentence. It may mean that the people may find paths for travelling on the earth, and it may also mean that the wisdom that underlies the skill and the system of their creation may guide them to the Reality.

verse32

*33 For explanation, see Al-Hijr (XV): E. N's 8 and 10-12.
*34 That is, "Those signs which are in the sky".

verse33

*35 The use of the words kullun (alI) and yasbahun (float) in the plural (for more than two) indicates that not only the sun and the moon but all the heavenly bodies are floating in their own separate orbits and none of them is fixed or stationary. These verses (30-33) are capable of being interpreted in the modern scientific terms in accordance with the present day conceptions of Physics, Biology and Astronomy.
Here it should also be noted that vv. 19-23 refute shirk while vv. 30-33 present positive proofs of Tauhid. They imply that the creation and regular functioning of the universe clearly show that it is the work of One All-Powerful Creator, and no sensible person can say that it has been created as a there pastime for the sake of fun. When the fact is this and you see proofs of the Doctrine of Tauhid all around yourself, in the earth and heavens, why do you reject the Message of the Prophet and demand other Signs from him ?

verse34

*36 From here the same theme of the conflict between the Holy Prophet and the disbelievers, that was interrupted by vv. 19-33, has been resumed.

verse35

*37 This is a brief answer to all those warnings and curses with which the Holy Prophet was being threatened and the conspiracies which the Quraish were hatching against him day and night. On the one hand, the women of the Quraish cursed him because according to them he had ruined their home life by enticing away their kith and kits; while on the other, the chiefs of the Quraish threatened hits with horrible consequences for the propagation of Islam. After the emigration to Habash especially, which almost affected every home of Makkah, these curses and threats increased alI the more. This verse is meant to comfort and console the Holy Prophet as well so that he should continue his mission without any fear of their threats.
*38 That is, Allah is always putting human beings to test and trial both through adversity and affluence. This is to judge whether prosperity makes them proud, cruel and slaves of their lusts or they become grateful to Allah. On the other hand, He inflicts adversity upon them in order to see whether they remain within the prescribed and lawful limits or become low-spirited and down-hearted. A sensible person therefore should not be deluded by prosperity and adversity, but should keep their trial element in view and try to pass through it gracefully.

verse36

*39 It should be noted that this sentence contains only the reason why they scoffed at him, but does not refer to the expression of "scoff" itself. Obviously, the disbelievers must have been using some other words or expressions of derision to avenge themselves on the Holy Prophet for his rejecting their self-made deities.
*40 This is to rebuke the disbelieves, as if to say, "You cherish so much love of your self-made idols and false gods that you cannot tolerate anything against them; so much so that you scoff at the Messenger of Allah, but, as for you, you are not ashamed that you are stung to the quick when you hear the name of the Merciful and discard His mention with disdain."

verse37

*41 This is not the literal translation of the Text; its purport according to the Arabic usage is: "Man is a hasty and impatient creature by his very nature." The same thing has been stated in XVII:11: "Man is very hasty and impatient."
*42 From the succeeding sentences it is obvious that "Signs" here stands for the things that have been mentioned therein-the "threat" of the scourge of Allah, Resurrection and Hell. They made fun of these, as if to say: "This man threatens us with the scourge of Allah and the torment of the Day of Resurrection if we deny him and that we shall become fuel of Hell; but nothing of the sort has befallen Ps. We are as strong as ever and nothing seems to be happening".

verse38

verse39

verse40

verse41

verse42

*43 That is to say, "Who is there to protect and save you from the scourge of Allah if you are suddenly visited by it any time during the night or day?"

verse43

verse44

*44 In other words it means: "These people have been deluded by Our favour and Our provisions. They think they are enjoying prosperity and good life as their personal right and there is none to take it away from them. They have forgotten that there is God above them Who is able to make or mar their fortune".
*45 In this connection, see Ar-Ra`d (XIII): 41 and E. N. 60 thereof. Here it bears an additional meaning also: "Do they not see that an All-Powerful Being is showing His Signs every now and then everywhere on the earth in the form of famines, epidemics, floods, earthquakes and other calamities; millions of people are killed, habitations and harvests are destroyed and other damages are caused, which frustrate all human designs?"
*46 It means: "When they know that all the resources and provisions of life are in Our hands and that We can increase or decrease them as We will, have they the power and strength to defend themselves against Our punishment? Can they not see from these "Signs" that their power, prosperity and luxury are not everlasting and that there is an All-Powerful Allah to seize and punish them?"

verse45

verse46

*47 That is, "The same scourge which they are demanding to be hastened and of which they are making fun."

verse47

*48 See also vv. 8-9 and E.N.'s 8-9 of Al-A'araf (Vll). It is difficult for us to understand the exact nature of the "Balance". Anyhow it is clear that the "Balance" will weigh accurately all the human moral deeds instead of material things, and will help judge whether a man is virtuous or wicked and how much. The Qur'an has used this word to make mankind understand that every deed, good or bad, will be weighed and judged according to merit.

verse48

*49 From here begin the stories of the Prophets. If we consider these stories in the context in which they occur, it becomes plain that these have been related to impress the following themes:
(1) All the former Prophets were human beings: therefore there is nothing strange or unusual that a human being like Muhammad has been sent as a Messenger (Allah's peace be upon him).
(2) The Mission and teachings of this Prophet are the same as of those who were sent before him.
(3) All the Prophets had been granted a privileged position by Allah, Who blessed them with special favours. For instance, though they were made to suffer from hardships and persecutions for years, ultimately Allah heard their prayers and helped them in miraculous ways against their enemies and persecutors.
(4) In spite of Allah's special favours on them they were no more than His humble servants and human beings and had no share whatever in Godhead; so much so that sometimes they committed errors of judgment, fell ill, were put to trials and even committed faults, for which they were called to account by Allah.
*50 All the three words have been used in praise of the Torah: (1) A Criterion which distinguished the Truth from falsehood. (2) A Light which showed the Right Way of life, and (3) An Admonition, which reminded the erring descendants of Adam to remember the lesson they had forgotten.
*51 Though it was sent for the good of all human beings, only the pious people, having these characteristics, could benefit from it.

verse49

*52 The Hour of "Resurrection".

verse50

verse51

*53 The Arabic word (rushd) is very comprehensive and means righteousness as well.
"We had blessed Abraham with discretion;" "The discretion he showed in discriminating between the right and the wrong etc. was not of his own acquirement but had been bestowed on him by Us." AI-Anbiyaa'
"We knew him well": "We knew that he was worthy of Prophethood; therefore We appointed him as such". According to VI:124: " .... Allah knows best whom to entrust with His Mission ...."It contains a subtle answer to the objection raised by the chiefs of the Quraish: "Why has Allah appointed this man (the Holy Prophet) to the office of Prophethood, when he is in no way superior to us?" This objection has been answered, as if to say, "The same objection might even have been raised against Prophet Abraham by his people, but We knew his capabilities. Therefore We selected him for Prophethood."
In this connection, please also see II: 124141, 258-260; VI: 74-84; IX: 114; XI: 69-76; XIV: 35-41; XV: 51-58 and XVI: 120-122 and the E.N's thereof.

verse52

*54 Before proceeding further it should be kept in mind that the incident from the history of Prophet Abraham has been cited here to refute the erroneous creeds of the Quraish. This was meant to hit them hard for they were the descendants of Prophet Abraham and were proud of their relationship with him. It was he who had built the Ka`abah which had become the centre of the whole of Arabia and they, being its keepers, were its most important clan. Therefore, they could not remain indifferent to this answer.

verse53

verse54

verse55

*55 The literal translation will be: "Are you presenting the Truth before us, or just playing with us?" They were so sure of the truth of their creed that they could never imagine that anyone could be serious in declaring it to be false.

verse56

verse57

*56 That is, "lf you do not understand this by argument, I will present a practical proof that these idols are helpless and have no powers. Therefore, it is wrong to make them your deities".

verse58

*57 This was that practical proof. In the absence of the priests and attendants, Prophet Abraham entered their central Temple and broke all the idols to pieces.
*58 The pronoun in the original Text may be translated into "it" or "him". In the former case, it will refer to the chief idol and in the latter to Prophet Abraham. In the first case, it will imply a subtle sarcasm in order to make them realize that their creed of idol-worship was foolish, for obviously the chief idol could not break the minor idols. In the second case, it will refer to Prophet Abraham, who thought that they might turn to him about the "incident" and he migln get art opportunity to have a frank talk with them about their absurd creed.

verse59

verse60

verse61

*59 This was exactly what Prophet Abraham expected to happen. He wished that the matter should not remain confined to the priests and the attendants but the common people also should be present there to witness that their deities were helpless and their priests were deluding them about their powers. The priests committed the same folly as was later committed by Pharaoh when he arranged an encounter between Prophet Moses and the magicians in the open in front of the multitudes of the common people, and the former got an opportunity to show publicly the miracle of the staff which shattered the illusory, magical tricks of the magicians.

verse62

verse63

*60 The very sentence, "You may ask them, if they can speak", is a clear proof that it was not a lie when Prophet Abraham said, "All this has been done by their chief." What he intended by this was to make them realize and confess that their idols were helpless because they could do nothing to protect themselves, and could not even speak. It is clear that when a person poses an unreal question for the sake of argument in order to bring home the fact that the position taken by the other party is untenable, it cannot be considered as a lie; firstly, because the speaker himself never intended it to be a lie, and secondly, because the addressees also knew that it was not a lie.
The foregoing remarks have been necessitated because of a "tradition" that Prophet Abraham told three "lies" in his life, of which one is the abovementioned event. The second "lie" is contained in XXXVII: 89: "I am indisposed", and the third "lie" is not contained in the Qur'an but in the Bible that he declared his wife to be his sister. (Gen. 12:12,13, 18;19). It is a pity that this "tradition" has given rise to two divergent opinions. The orthodox traditionalists actually believe that Prophet Abraham told these lies just because an "authentic tradition" says so. They do not consider that it is far better to discard the "tradition" according to which a Prophet is accused of being a "liar". On the other hand, those who are against the Traditions, discard all of them just because this solitary tradition, which has been reported as authentic by Bukhari and Muslim, is unreliable on the very face of it. Obviously it needs no elaborate arguments to prove that all the traditions cannot be discarded just because one or a few of them are unreliable. As regards the upholders of the first opinion, they have gone to the other extreme and think that a tradition can be discarded in spite of the authenticity of its reporters for cogent reasons. They do this without reference to the contents of the tradition itself. But if the text of the tradition itself clearly shows that such a thing could not have been said by the Holy Prophet, there is no reason to insist that it should be accepted as authentic merely because its reporters are authentic.
This, tradition is unreliable for other reasons also. As has already been shown, the first "lie" is no lie at all. As regards the second "lie", ("I am indisposed"); it cannot be considered as a lie unless it is proved beyond doubt that Prophet Abraham was perfectly healthy at that time, and the text does not testify this. As regards the third "lie", the event stated in the Bible in chapter 12 of Genesis is absurd on the face of it. When Prophet Abraham went to Egypt with his wife Sarah, he was, according to the Bible itself, 75 years old and his wife was 65. Therefore the very age of Sarah is a clear proof that she could not be a "fair woman to look upon" to force Prophet Abraham to pose that she was his sister in order to save his life. The tradition under discussion, which accuses Prophet Abraham to be guilty of telling a lie, has accordingly no basis at all and cannot be taken as reliable in spite of its authentic reporters.

verse64

verse65

*61 Literally the original Text means: "They were turned down upon their heads." Some commentators have interpreted it to mean: "They hung down their heads with shame". But this dces not fit in the context and the wording of the Text. The right interpretation would be: "When they considered the answer of Prophet Abraham, they realized that they themselves were in the wrong, because they had set up helpless idols as deities, which could not even speak a word as to who had broken them. But soon after this, they were overpowered by obduracy and ignorance which perverted their minds and they again relapsed into crookedness."

verse66

verse67

verse68

verse69

*62 'Though this is one of those miracles which have been clearly stated in the Qur'an, there are people who try to "prove" that there was no such miracle at all. According to this passage (vv. 68-70), Prophet Abraham was actually threatened to be burnt alive and he was accordingly thrown into the burning fire; but Allah ordered the fire to become cool and harmless for him. In the face of the clear words of the Qur'an, these people deny this miracle because according to them it is impossible even for Allah to go beyond the routine of the physical laws. They say that miracles cannot appeal to the rationalists of the modern age, and therefore these should be interpreted in accordance with physical laws. They forget that according to the Qur'an, Allah is able to do everything, and He dces extraordinary and unusual things which cannot be explained by "science". Therefore they should accept the Qur'an as it is or discard it, but they should not twist it to suit their so-called rationalism.

verse70

verse71

*63 According to the Bible, Prophet Abraham had two brothers, Nahor and Haran; Prophet Lot was the son of Haran (Gen. 11:26), and he was the only person to believe in Prophet Abraham. (XXIX: 26).
*64 The "blessed land" refers to Syria and Palestine, which contains both material and spiritual blessings. It is one of the most fertile regions in the world; moreover, it was blessed for two thousand years with more Prophets than any other region of the world.

verse72

*65 That is, "We made his son a Prophet and his grandson too".

verse73

*66 This important event of the life of Prophet Abraham has found no mention whatever in the Bible. In fact nothing about his life in `Iraq -his conflict with Nimrod, his father and the community at large, his efforts to eradicate idolatry, the incident of his being cast into the fire, which ultimately led to his forced exile from the country-is mentioned anywhere in the Bible. The Bible merely mentions his migration, and that too, in a manner as if a family was migrating from one country to another in search of livelihood. There is another interesting difference between the Qur'an and the Bible. According to the Qur'an, the father of Abraham, who was a mushrik, was foremost in tyrannizing over his son, but the Bible gives a different account, which is as follows:
"Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran; and Haran begat Lot. And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees. And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife, Milcah the daughter of Haran, the father of Milcah, and the father of Iscah. But Sarai was barren; she had no child. And Terah took Abram 'his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and settled there. And the days of Terah were two hundred and five years: and Terah died in Haran." (Gen. 11:27-32).
"Now the Lord had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And 1 will bless them that bless thee, and curse him that curseth thee and in thee shall all families of the earth be blessed." (Gen. 12: 1-3).
The Talmud, however, gives quite a few details about the life of Prophet Abraham about the period of his stay in `Iraq, which are generally the same as given in the Qur'an, but there is a glaring discrepancy in some of the important events. In fact, one can clearly feel that the account given in the Talmud is full of heterogeneous and hypothetical things while the one given in the Qur'an is most clear and contains nothing unworthy of Prophet Abraham. We reproduce below the account as given in the Talmud so that the reader may know the difference between the Quranic and Jewish versions. This will also remove the misunderstanding of those who think that the Qur'an has borrowed stories from the Bible or Jewish literature.
According to the Talmud, "The wise men saw a large star in the sky on the night Abram was born and they advised Nimrod to kill the child born in the house of Terah. The King decided to kill the child but Terah hid his child and had a servant's son killed in exchange. Terah thereupon hid his wife and child in a cave where they lived for ten years. In the 11th year Abram was taken by Terah to Noah, where he lived under the guidance of Noah and his son Shem for 39 years. During the same period Abram married his niece Sarai, who was 42 years his junior. (The Bible does not mention that Sarai was the niece of Abram; moreover, the difference in their ages is mentioned as ten years). (Gen. 11: 29, 17: 17).
The Talmud then says, "Abram left Noah at the age of 50 and came back to his father. Here he found that his father was an idolatry and had twelve idols in the house according to the twelve months of the year. He tried to preach to his father against idolatry but when the latter did not listen to him, Abram one day broke all the idols in the house. Seeing this Terah went straight to Nimrod and complained that the son who was born in his house 50 years ago had misbehaved and broken the idols. He wanted the King's verdict on this. Nimrod sununoned Abram for interrogation, but the replies given by Abram were straight, terse and clear. Nimrod sent him to jail and then referred the matter to the Council for a decision. The Council decided that Abram should be burnt to death. A fire was accordingly prepared and Abram was cast into it. His brother and father-in-law Haran was also similarly cast into the fire. Haran was punished because Nimrod enquired of Terah as to why he had another child killed in place of Abram when he wanted to kill Abram on the day of his birth. Terah replied that this was done at the instigation of Haran. Nimrod accordingly let off Terah but threw Haran into the fire along with Abram. Haran was burnt to death instantly but people saw that Abram was walking unhurt through the flames. When Nimrod was informed of it, he witnessed it with his own eyes and cried out: `O man of the God of Heaven, come out of the fire and stand before me'. Thereupon, Abram came out and Nimrod became one of his .believers and gave him many costly presents. After this, according to the Talmud, Abram stayed in `Iraq for two more years when Nimrod saw a dreadful dream and the astrologers told him that the destruction of his empire .would come through Abram and that he should, therefore, put him to death. Nimrod sent people to kill Abram but Abram came to know of the plot before-hand through Eleazar, a slave presented to him by Nimrod himself. Abram accordingly fled and took refuge with Noah where Terah also met him off and on secretly. The father and the son at last decided to leave the country and Noah and his son Shem also approved of their plan. Accordingly, Terah along with his son Abram and his grandson Lot and his grand-daughter and son's wife Sarai, left U: and went to Haran." (H. Polano: The Talmud Selections, London, pp. 30-42).
Can a reasonable person after reading this account of the Talmud ever imagine that this could be a source book for the story as given in the Qur'an ?

verse74

*67 The original Arabic word hukm is very comprehensive. It means judgment, wisdom and discretion, and authority from Allah. `Ilm stands for the revealed knowledge of the Truth. Thus, "We bestowed hukm and `ilm on Lot": "We appointed Lot as a Prophet". (For the story of Lot, see VII: 80-84; Xl: 7083; XV: 57-74 and the E.N.'s there of).

verse75

verse76

*68 This refers to Prophet Noah's prayer which he at last made after having tried his utmost to reform his people: "Lord, help me for I have been overpowered". (LIV: 10), and "Lord, do not leave even a single disbeliever on the earth." (LXXIx 26).
*69 "Great calamity" may either refer to living a miserable life among the wicked people, or to the Flood. (For the story of Prophet Noah, see VII: 59-64; X: 72-74; X1: 25-48, and XVII: 3 and the E.N.'s thereof).

verse77

verse78

verse79

*70 There is no mention of this event in the Bible nor in the Jewish literature. According to the Muslim commentators, it happened like this: The goats of one person entered into the field of another person at night. The latter brought his complaint to Prophet David who decided that the strayed goats should be given to the owner of the field. Prophet Solomon, however, differed with this and opined that the goats should remain with the owner of the field up to the time that the former tilled and prepared the field as before. In regard to this Allah says, "We led Solomon to the right decision". As regards the legal aspect of the matter we cannot say with certainty what is the Islamic law in such a case nor is there any Tradition of the Holy Prophet to explain or support it. That is why the jurists have differed about it.
It should, however, be noted that in this context, the incident has been cited to show that the Prophets were after all human beings in spite of their Godgiven powers and abilities. In this case, Prophet David committed an error of judgment because he was not guided by AIIah as was Prophet Solomon, though both of them were Prophets. In the succeeding passage the wonderful powers of both have been mentioned to show that they were God-given and did not snake anyone a god.
Incidentally, we learn froth this verse that if two judges give different decisions about one and the same case, both of them will be regarded as righteous, though the decision of only one of them will be correct, provided that both are duly qualified for sitting in judgement on the case. The Holy Prophet has stated the same principle more elaborately. In a Tradition of Bukhari, he is reported by 'Amar bin 'As to have said, "If a judge does his very best to arrive at the right decision, he will get a double reward in case of a right judgment and a single reward if his judgment is wrong." According to another Tradition, cited by Abu Da'ud and Ibn Majah, on the authority of Buraidah, he is reported to have said, "Judges are of three kinds and only one of them will go to Paradise: the one who recognizes the Truth and decides according to it. On the other hand, the one who recognizes the Truth but gives his decision against it, will go to Hell, and he too, who sits in judgment on a case without the necessary knowledge (and competence). "

verse80

*71 From the wording of the Text, it is clear that "the mountains and the birds" were not subjected to Prophet David but were joined with him in glorifying AIIah. This is also supported by XXXVIII:I9: "We had subdued the mountains by Our Conmmand so that they praised Us with him (David) in the morning and evening, and the birds too, which gathered together and repeated Our praise with him". And, according to XXXIV: 10: "We commanded the mountains to repeat Our praise with him and also the birds to do the same. " We are of the opinion that it means this: "When Prophet David sang hymns of Allah's praise and glory, in his rich and sweet voice, the mountains echoed back his melodies and the birds gathered round him and the whole scene became charming." Our interpretation is supported by this Tradition:
"Once when Hadrat Abu Musa Ash`ari, who had an extremely sweet voice, was reciting the Holy Qur'an, the Holy Prophet, who was passing by, stood and listened to him for a long time. When he finished the recital, the Holy Prophet remarked: 'This man has been granted a portion of the melody of David'."
*72 According to XXXIV: 10-11, it was like this: "....And We made the iron soft for him (and commanded him): `Make coats of mail complete in every way, and arrange the plates properly...."'. This shows that Allah had made Prophet David an expert in the use of iron, and had especially taught him the art of an amourer for defence purposes. This fact is confirmed by archaeological and historical researches, for according to these the iron-age in the world started between 1200 and 1000 BC and this was precisely the period of Prophet David. At tirst the Hittites in Syria and Asia Minor, who flourished between 2000 and 1200 BC, discovered a method of melting and moulding iron, but they guarded it as a close secret from the world, and it could not be put to common use. Later on, the Philistines came to know of it, but they too guarded it as a secret. The incessant defeats suffered by the Israelites at the hands of the Hittites and the Philistines before King Saul, were due mainly to the use of chariots of iron in their wars by the latter. (Joshua, 17:16; Judges, 1: 19, 4: 2-3). In 1020 BC when Saul became ruler over the Israelites by Allah's Command, he subdued the Canaanites and recaptured most of Palestine. After him Prophet David (1004-965 BC) not only annexed the whole of Palestine and Jordan to the Israeli kingdom but a major portion of Syria as well. This was the time when the secret of armour making closely guarded by the Hittites and the Philistines, became well known and cheaper articles of daily use began to be made. The recent archaeological excavations conducted in Edom, to the south of Palestine, which is rich in iron ore, have brought to light furnaces for melting and moulding iron. The furnace excavated near Ezion-geber, a port on the Gulf of `Aqabah, in the time of Prophet Solomon, seems to have been built on the principles which are used in the modern blast furnaces. It is therefore natural that Prophet David must have first of all utilized this discovery for war purposes, because a little earlier the hostile Canaanites around his kingdom had made life really difficult for his people. The Bible also says that Prophet David was an expert in the art of melting and using iron for war purposes. (See Joshua, 17: 16; Judges, 1:19 and 4: 2-3).
*73 For further details about Prophet David, please see II:251 and XVII: 55 and the E.N.'s thereof.

verse81

*74 This is also explained in XXXIV: 12: "And for Solomon We had subjected the wind which covered a month's journey in the morning and a month's journey in the evening", and in XXXVIII: 36: "So We subjected the wind to him. It blew softly at his bidding whither-soever he wanted it to blow." Thus it is clear that the wind was so subjected to Prophet Solomon that the voyages to places at one month's sea journey could be performed conveniently, because a favourable wind was always blowing for his ships to and from those places.
It is confirmed by the Bible that Prophet Solomon had developedsea trade on a large scale. ( I Kings, 10: 22). On the one side, his trade ships sailed from Ezion-geber, through the Red Sea, towards Yaman and other southern and eastern lands, and on the other, his naval fleet called Thar-shish, sailed on the Mediterranean to the western countries. The great furnace which he had built at Ezion-geber for melting and moulding ores extracted from the copper and iron mines in the `Arabah in Edom, has been confirmed by modem archaeological researches as well. This molten iron and copper was used in building ships besides being put to other uses. The Qur'an refers to this when it says: "....and We made a fountain of molten copper to flow for him (Solomon)...." (XXXIV:12).
As ,regards the subjection of the wind, it may mean that Allah, by His special favour, had so arranged that the wind-and sea voyages in those days depended entirely on wind-was always favourable for Prophet Solomon's fleet. But if we take the literal meaning of v. 81: "it sped at his bidding", there will be no harm, for Allah is able to give such powers to any of His servants He pleases.

verse82

*75 The subjection of "satans" has been explained in XXXIV:12-13. Incidentally, these verses of the Qur'an clearly show that the satans and jinns who worked for Prophet Solomon belonged to quite a different genus from human beings. Therefore, it is wrong to pervert the Qur'an to prove that "they were human beings" as some modernist commentators have tried to do. It is obvious from the wording of the Qur'an and the context in which the story of the jinns has been related, that they were not human beings. Had they been so this would have been no special favour to Solomon, because human beings had already built the gigantic monuments like the pyramids of Egypt.

verse83

*76 There is a wide divergence of opinion concerning the personality, period and nationality of Prophet Job. Some commentators opine that he was an Israelite, while others think that he was an Egyptian or an Arab who lived before Prophet Moses, or during the time of Prophets David and Solomon. As all these conjectures are based on the Book of Job, which is self-contradictory and against the Qur'an, nothing can be said about him with certainty, but in the light of the Book of lsaiah (8th century BC) and the Book of Ezekiel (6th century BC), which are more trustworthy works, he lived in the 9th century BC or even earlier. As regards his nationality, the context in which his name occurs in IV: 163 and VI: 84, it may be assumed that he was an Israelite. According to a saying of Hadrat Wahb bin Munabbih, he might have been from the offspring of Esau, a son of Prophet lsaac.
*77 The words of the prayer are note-worthy. Prophet Job mentions his distress but. does not say anything more to his Lord except: "Thou art most Merciful" This is a great proof of his fortitude, noble and contented nature.

verse84

*78 How his disease was cured has been explained in XXXVIII: 42: "Stamp the ground with your foot: here is cool water for you to wash with and to drink." From this it appears that no sooner did he stamp the ground than a spring gushed forth. He took bath and drank the water and was cured of his disease. The nature of the treatment hints that he was suffering from a skin disease. This is confirmed by the Bible as well. "Satan smote Job with sore boils from the sole of his foot unto his crown. "- (Job, 2:7).
*79 It will be worth-while to compare the high character of Prophet Job as given in the Qur'an with that in the Book of Job in the Bible. The Qur'an presents him as a veritable picture of patience and fortitude and an-excellent model for the worshippers of AIIah, but his general picture presented in the Book of Job is that of a man who is full of grievance against God: "Let the day perish wherein I was born, and the night in which it was said, There is a man child conceived .... Let them curse (the night) that curse the day, .....Because it shut not the doors of my mother's womb, nor did sorrow from mine eyes. Why died I not from the womb?^ (Chapter 3)..... "Oh that my grief were thoroughly weighed, and my calamity laid in the balance together.....the arrows of the Almighty are within me, the poison whereof drinketh up my spirit: the terrors of God do set themselves in array against me." (Chapter 6).... "I have sinned; what shall I do unto thee, O thou preserver of men? Why hast thou set me as a mark against thee, so that I am a burden to myself? And why dost thou not pardon my transgressions, and take away my iniquity? (Chapter 7: 20-21).
His three friends try to console him and counsel patience, but in vain. He says, "My soul is weary of my life....l will speak in the bitterness of my soul" (10:1).... "I have heard many such things: miserable comforters are ye all." (16: .... "So these three men ceased to answer Job ..... Then was kindled the wrath of Elihu.... against Job.... because he justified himself rather than God." (32:1-3), but he also failed to console him....Then the Lord himself came down and condemned the three friends and Elihu and rebuked Job and then forgave him, accepted him and blessed him." (Chapters 41, 42). It should be noted that in the first two chapters of this Book, Prophet Job is presented as a perfect and upright man who feared God, but in the following chapters he becomes an embodiment of grievance against God, as though the estimate of Satan about him was correct and that of God incorrect. Thus this Book itself is a clear evidence that it is neither the Word of God nor of Prophet lob but had been written afterwards by some literary man and incorporated in the Bible as a scripture.

verse85

*80 For explanation, see Surah Maryam (XIX): E. N. 33.
*81 Zul-Kifl is not the name but the title of a righteous man, which literally means 'a man of luck'. Here it dces not refer to worldly prosperity but to his high character and ranks in the Hereafter. He has also been mentioned by this title in XXXVIII: 48. There are different opinions about his identity and nationality: some have regarded him as Zacharias (but this is not correct because Zacharias has been mentioned separately in v. 89); others say he was Elias, or Joshua, son of Nun, or Elisha, but this again is incorrect, because in Surah Sad (XXXVIII: '49) Elisha and Zul-Kifl have been mentioned as separate personalities; some others say that he was Prophet Job's son, named Bishr, who succeeded him as Prophet.
Allamah Alusi says, "The Jews claim that he was Ezekiel who was appointed to Prophethood during the captivity (597 BC) of the Israelites and he performed his mission in a habitation by the side of the Chebar canal."
These conflicting opinions indeed confirm nothing. The modern commentators, however, are inclined to believe that he was Ezekiel, though there is no convincing argument about it. This opinion is sound because his description in this verse "that he was a patient and righteous tnan and was blessed by God" is fully confirmed by the Book of Ezekiel. He was one of those people who had been taken prisoner by Nebuchadnezzer at the downfall of Jerusalem, who settled the Israeli exiles at Tel-abib by the river Chebar in Iraq. Here, in 594 BC, Ezekiel was raised to Prophethood when he was hardly 30, and he continued preaching the message of God to the exiled Israelites as well as to the iniquitous people and rulers of Jerusalem for full 22 years. In the 9th year of his mission, his wife whom he called "the desire of his eyes" died, but when the people came to mourn her death, he warned them of the wrath of God and the impending disaster. (Chapter 24: I5-21). The Book of the Prophet Ezekiel in the Bible is one of those scriptures which appear to be genuine and divinely' inspired.

verse86

verse87

*82 That is, Jonah. Literally Zun-Nun means `the man of the fish". He was called so because he was devoured by a fish by the Command of AIIah. (Also See XXXV11:142 and X:98 and its E.N.'s 98-100).
*83 Prophet Jonah left his people before he received Allah's Command for migration.
*84 He presumed that he should leave, the place which was going to be visited by the scourge of Allah. This was not by itself an offence but it was an offence for a Prophet to leave the place of his Mission without the permission of Allah.
*85 "....darkness": the darkness in the belly of the fish and the darkness of the sea over and above it.

verse88

verse89

verse90

*86 "Made his wife fit": "We cured his wife of sterility." As "Thou alone art the best Inheritor", I shall have no grief even if Thou dost not give the any child. (For further details, please see III:37-41 and XIX: 2-14 and the E.N.'s thereof).
*87 It will be worth while to reiterate the reasons why the stories of the Prophets have been cited in this surah.
(1) The story of Prophet Zacharias has been cited to impress on the minds that all the Prophets were human beings and servants of Allah and had no tinge of Godhead in them. They had no power to bestow children upon others because they themselves had to pray to Allah for children for themselves.
(2) The story of Prophet Jonah has been cited to show that even a great Prophet like him did not go unnoticed when he committed an error in regard to Allah's Message. But when he repented, Allah, by His grace, delivered him alive from the belly of the fish.
(3) The mention of Prophet Job has been made to show that even Prophets were put to hard trials and afflictions and even they had to beg Allah to restore them to health, not to speak of curing others of diseases.
Along with these, the other important thing which is meant to be impressed is that all the Prophets believed in the doctrine of Tauhid. That is why they begged and prayed to One Allah alone to fulfil their needs and requirements. Though they met with trials, Allah helped them and granted their prayers in supernatural and miraculous ways.

verse91

*88 That is, "Mary (Allah's peace be upon her)".
*89 It should be noted that the incident of the birth of Prophet Jesus was not different from that of Prophet Adam, because the wording of the Arabic Text in the two cases is almost identical: (See XXXVIII: 71-72). Besides this in verse 91 , almost similar words have beets used in regard to the birth of Jesus Christ. (See also IV: l71 and LXVI:12). Allah Himself has stated that the birth of Prophet Jesus was just like the birth of Prophet Adam: "In the sight of Allah, the case of the birth of Jesus is like that of Adam, whom He created out of dust and said, 'Be', and he was." (III: 59).In the light of these verses, we may conclude that AIIah uses words like: "We breathed into him or her of Our spirit" for miraculous births. (For fuller details please see IV: E.N's 212-213).
*90 That is, "The mother and the son were not partners of God nor had any share whatever in Godhead, but were a Sign from among the Signs of God." (See XIX: E.N. 21 also).

verse92

verse93

*91 In this verse, the addressees are the whole of mankind. It means: "O mankind, in reality all of you belonged to one community and had one and the same religion and all the Prophets brought one and the same Creed which was this: `Allah alone is the Lord of all mankind: therefore they should worship Him alone. "' But afterwards the people corrupted this Creed and invented and adopted the things they liked and mixed their own theories, whims and practices in it. This brought into being countless communities and religions. Thus it is absolutely wrong to say that a particular Prophet was the founder of a particular religion and another of another, and so on. The very fact that different religions came into being at different periods of tithe, does not prove that the Prophets created these differences. It is obvious that the Prophets of God could not found different religions nor could they teach their followers to worship any beings other than Allah.

verse94

verse95

*92 The Arabic Text of v. 95 may be interpreted in three ways:
(I) The community which is once destroyed by the scourge of Allah can never have a second or new life.
(2) After its destruction, its people are not given a second chance for their test: then they shall be presented in the Court of Allah for final judgment.
(3) When a community transgresses the last limits in its wickedness, injustices and disobedience, and Allah ordains to destroy it,no other chance of repentance is given to it because it becomes incapable of turning back to right guidance.

verse96

verse97

*93 For the details about Gog and Magog, see E.N.'s 62 and 69 of Surah A1-Kahf (XVIII). They will be let loose in the sense that they will swoop down on the regions of the earth like a beast of prey which is set free from its cage suddenly. "The time of the fulfilment of the true promise" will come on the eve of Resurrection and the appearance of Gog and Magog will be a sign of it. In a Tradition related in Muslim, by Huzaifah bin Asid Ghifari, the Holy Prophet said, "Resurrection will not take place until ten signs appear:
(1) The smoke. (2) Dajjal. (3) Daabat-ul-Ard. (4) rising of the sun from the west. (5) coming down of Jesus, son of Mary. (6) sudden attack of Gog and Magog. (7-9) three land slides-one in the east, the second in the west and the third in Arabia. (10) the flare up of a great fire from Yaman which will drive the people to the Plain of Resurrection. In another Tradition the Holy Prophet stated that after the swoop of Gog and Magog, Resurrection will. be so near that it may take place at any moment just as a pregnant woman might deliver the child at any moment, in the day or night, after her term has expired. But the reference to the appearance of Gog and Magog in the Qur'an and Hadith does not indicate that they will swoop on mankind jointly; it may be that they will clash against each other near the time of Resurrection and their mutual conflict might result in a universal catastrophe and destruction.
*94 "We were heedless of this" contains a kind of excuse in it, as if to say, "The Prophets warned us of the Day of Resurrection but we were wrongdoers and paid no heed to their warning".

verse98

*95 We learn from traditions that `Abdullah bin Azza'ara raised an objection in this connection, saying, "According to this not only our deities but Prophets Jesus and `Uzair and the Angels also will become fuel for Hell because they are also worshipped." The Holy Prophet replied, "Yes, everyone who would approve of his own worship instead of Allah's will go to Hell along with those who worshipped him." He meant to say, "There is no reason why Prophets Jesus and `Uzair and the Angels should go to Hell because they never approved that they should be worshipped instead of Allah, and were not responsible for this, on the other hand, they taught people to worship Allah alone". Of course, those who tried to become deities and became partners in the shirk of others will certainly go to Hell along with their worshippers. Likewise those, who induced others to take deities other than AIIah, will go to Hell. Satan comes under this category for he induces others to make deities. Thus it is Satan who is made the real deity whom they obey and commit shirk Besides this, idols of stone and wood and other accessories of shirk will also be thrown into Hell along with the mushriks so that the latter should see that their deities were becoming a cause of the intensity of their torture of fire instead of becoming their intercessors.

verse99

verse100

*96 The Arabic word ~i j (zafir) means `hard breathing' because of excessive heat, hard work and weariness.

verse101

*97 These will be the people who practised virtue and righteousness in this world. Allah has already promised that they will be kept safe from the torture and will be granted salvation.

verse102

verse103

*98 That is, "The time of mustering and going before Allah will be very dreadful for the common people but the righteous people will have full peace of mind because everything will be happening according to their expectations. Their faith and the righteous deeds they did in the world, will help console them by the grace of Allah and, instead of grief and sorrow, they will be filled with the hope that they are going to get their promised rewards."

verse104

verse105

verse106

*99 The interpretation of this verse has given rise to a great misunderstanding. Some people have tried to interpret it in a way, which is entirely opposed to the ideology of the Qur'an. They interpret it to mean: "The inheritance of the kingdom and the resources of the earth are given to the righteous people alone in this worldly life, and upon them alone Allah showers His favours and blessings." Then they apply this formula conversely and conclude that the gift of this inheritance of the earth is the sole criterion between the "righteous" and the "unrighteous" men. The righteous is the one who inherits the sovereignty of the earth and the unrighteous the one who is deprived of this inheritance. But when they apply their formula in the historical perspective, they find that most of those nations which have inherited the earth in the past and are inheriting it today, have been and are mostly disbelieving, mushriks, atheists and immoral, and that these are not the characteristics of the righteous people when judged by the criterion put forward by the Qur'an. From Nimrod and Pharaoh to the present day communist despots, who have been inheriting the earth, were and are unbelievers and the enemies of God and therefore could not be considered righteous, according to the Quranic formula. Faced with this situation, they start arguing that there must be some error in the conception of the "righteous" which should be such as would fit all the inheritors of the earth whether they were Caliphs like Abu Bakr Siddiq and `Umar Faruq or Chingez and Halaku. This research leads them to the Darwinian theory of the survival of the fittest and they assume fitness to be a synonym of "righteousness".
According to this new conception or definition of "righteousness", the proposition would plainly mean: "Any person, or a group of persons, who is capable of conquering and subduing countries by military force and has the ability to exploit the resources of the earth successfully is a `righteous servant of Allah' and his achievement is a criterion and message of righteousness and worship for other human beings to follow. Consequently, if they fail to achieve the inheritance of the earth, they will neither be regarded among the righteous nor among the servants of Allah". As a result of this interpretation of the verse, and this conception of "righteousness" and "service", they were confronted with the interpretation of some basic and fundamental articles of the Islamic Faith. For instance, according to the Qur'an, no deed, howsoever good, could be regarded as righteous without belief in Allah, the Hereafter, the Prophets and the Books. Moreover, the invitation of the Prophet to accept the moral and legal systems of Islam would become meaningless. Then these people could not reconcile their interpretation with the teachings of the Qur'an that obedience to the Holy Prophet and the Commandments of Allah was absolutely essential for a righteous tnan and that the lack of this would make a person a disbeliever and a transgressor who deserved the wrath of AIIah. If they had faced this problem boldly and honestly, they would have realized that their interpretation was wrong, but instead of this, they very impudently changed the universally accepted conception of Faith, Islam, Tauhid, Prophethood and the Hereafter in order to make these basic articles of the Faith fit in with their interpretation of this verse. Thus, they turned all the teachings of the Qur'an upside down and tampered with its meaning without the least hesitation. Now let us consider their interpretation and point out its errors:
(1) Their interpretation contradicts the teachings of the Qur'an as a whole, for according to these virtue, piety and goodness do not comprise material progress and ability to rule over the land. Moreover, if the Quranic word "Salih" (virtuous, good) is regarded as synonymous with "Sahib Salahiyyat" (i.e. possessor of fitness and competence), this one verse will clash with the whole of the Qur'an.
(2) They isolate this verse from its context and ascribe to it whatever meaning they like; otherwise, they would have seen that the "inheritance" referred to in the context is the promise to the Believers which is to be fulfilled in the Hereafter, and thus has nothing to do with inheritance in this world.
If this verse is interpreted in the context in which it occurs, it becomes very plain from the preceding verses that this promise to the righteous people holds good for the life in the Hereafter. This thing has been made more explicit in XXXIX: 73-74. According to this passage (which is definitely about life in the Hereafter), when the pious people will enter into Paradise, they will say: "God be praised, Who has fulfilled His promise and made us heirs to the land."
Now let us consider this matter in the light of the Psalms (whether the Book of Psalms in the Bible is genuine or tampered with, because the real Psalms of Prophet David are nowhere available) to which this verse refers. According to 37:9-29: "....evildoers shall be cut off: but those that wait upon the Lord, they shall inherit the earth. For yet a little while, and the wicked shall not be: yea, thou shalt diligently consider his place, and it shall not be. But the meek shall inherit the ' earth; and shall delight themselves in the abundance of peace....and their inheritance shall be for ever....The righteous shall inherit the land, and dwell therein for ever." Thus the Psalms also confirm word for word verse 105. It is obvious that "(They shall) dwell therein for ever" refers to the life in the Hereafter.
As regards the inheritance of the earth in this worldly life, Allah gives it as a heritage to those of His servants whom He pleases (VII:128), irrespective of whether they are believers or disbelievers, righteous or wicked, not as a reward but for their trial. "....Your Lord will make you rulers on the earth, and then He will see how you conduct yourselves." (VII:129). The heritage of the earth in this worldly life is neither permanent nor everlasting. It is merely bestowed as a trial for different communities. On the other hand, the heritage of the "land" referred to in v. 105 is permanent and for ever and, according to the Qur'an, it will be bestowed on the basis of this formula: "The land belongs to Allah and He will make only His righteous servants heirs to it not for their test but as a permanent reward for the righteous attitude they adopted in this worldly life."

verse107

*100 This verse (107) can also be translated as: "We have sent you only as a blessing for the people of the world". In both cases it will mean that the appointment of the Holy Prophet is indeed a blessing and mercy of Allah to the whole world. This is because he aroused the neglectful world froth its heedlessness and gave it the knowledge of the criterion between truth and falsehood, and warned it very clearly of both the ways of salvation and. ruin. This fact has been stated here 'to tell the disbelievers of Makkah that they were quite wrong in their estimate of the Holy Prophet that he was an affliction and distress for them because they said, "This man has sown seeds of discard among our clans and separated near relatives from each other." They have been told here, "O foolish people, you are wrong to presume that he is an affliction for you; but he is in reality a blessing and mercy of Allah for you."

verse108

verse109

*101 That is, "I do not know the time and the form of the punishment of AIIah for your rejection of the Message. It tray come at any time in any shape."

verse110

*102 This refers to their secret schemes, plots and their whispering campaign which have been mentioned in v. 3. There, too, the Prophet had said, "My Lord has the knowledge of everything that is said in the heavens or the earth for He is All-Hearing, All-Knowing". (v. 4). This was to warn them that they would be taken to task for these things, too.

verse111

*103 This was a "trial" because the delay in the "punishment" was deluding them into believing "All the things put forward by the Prophet are false: had he been a true Prophet of Allah we would have been punished long before this for our disbelief." They did not realize that the reason for the delay was that Allah willed to give them respite for mending their ways.

verse112

------------------Intro----------------------------

Introduction to Surah 21. Al-Anbiyaa

Name

The name of this Surah has not been taken from any verse but it has been called Al-Anbiyaa because it contains a continuous account of many Anbiyaa (Prophets). Nevertheless, it is a symbolic name and not a title.

Period of Revelation

Both the subject matter and the style of the Surah indicate that it was sent down in the third stage of the life of the Holy Prophet at Makkah.(Sea Introduction to Chapter VI).

Subject and Topics

This Surah discusses the conflict between the Holy Prophet and the chiefs of Makkah, which was rampant at the time of its Revelation and answers those objections and doubts which were being put forward concerning his Prophethood and the Doctrines of Tauhid and the Hereafter. The chiefs of Makkah have also been rebuked for their machinations against the Holy Prophet and warned of the evil consequences of their wicked activities. They have been admonished to give up their indifference and heedlessness that they were showing about the Message. At the end of the Surah, they have been told that the person whom they considered to be a "distress and affliction" had in reality come to them as a blessing.

Main Themes

In vv. 1-47, the following themes have been discussed in particular :

  1. The objection of the disbelievers that a human being could not be a Messenger and therefore they could not accept Muhammad (peace be upon him) as a Prophet, has been refuted.

  2. They have been taken to task for raising multifarious and contradictory objections against the Holy Prophet and the Qur'an.

  3. Their wrong conception of life has been proved to be false because it was responsible for their indifferent and heedless attitude towards the Message of the Holy Prophet. They believed that life was merely a sport and pastime and had no purpose behind or before it and there was no accountability or reward or punishment.

  4. The main cause of the conflict between the disbelievers and the Holy Prophet was their insistence on the doctrine of shirk and antagonism to the Doctrine of Tauhid. So the doctrine of skirk has been refuted and the Doctrine of Tauhid reinforced by weighty and impressive though brief arguments.

  5. Arguments and admonitions have been used to remove another misunderstanding of theirs. They presumed that Muhammad (peace be upon him) was a false prophet and his warnings of a scourge from God were empty threats, just because no scourge was visiting them in spite of their persistent rejection of the Prophet.

In vv. 48-91, instances have been cited from the important events of the life stories of the Prophets to show that all the Prophets, who were sent by God, were human beings and had all the characteristics of a man except those which were exclusive to Prophethood. They had no share in Godhead and they had to implore Allah to fulfill each and every necessity of theirs.

Along with these two other things have also been mentioned:

  1. All the Prophets had to pass through distress and affliction; their opponents did their worst to thwart their mission, but in spite of it they came out successful by the extraordinary succour from Allah.

  2. All the Prophets had one and the same "way of life', the same as was being presented by Muhammad (Allah's peace be upon him), and that was the only Right Way of Life and all other ways invented and introduced by mischievous people were utterly wrong.

In vv. 92-106, it has been declared that only those who follow the Right Way, will come out successful in the final judgment of God and those who discard it shall meet with the worst consequences.

In vv. 107-112, the people have been told that it is a great favour of Allah that He has sent His Messenger to inform them beforehand of this Reality and that those, who consider his coming to be an affliction instead of a blessing, are foolish people.


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ

  2. يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُم بِسُكَارَى وَلَكِنَّ عَذَابَ اللَّهِ شَدِيدٌ

  3. وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَّرِيدٍ

  4. كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلَّاهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ

  5. يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن مُّضْغَةٍ مُّخَلَّقَةٍ وَغَيْرِ مُخَلَّقَةٍ لِّنُبَيِّنَ لَكُمْ وَنُقِرُّ فِي الْأَرْحَامِ مَا نَشَاء إِلَى أَجَلٍ مُّسَمًّى ثُمَّ نُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ وَمِنكُم مَّن يُتَوَفَّى وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْلَا يَعْلَمَ مِن بَعْدِ عِلْمٍ شَيْئًا وَتَرَى الْأَرْضَ هَامِدَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ وَأَنبَتَتْ مِن كُلِّ زَوْجٍ بَهِيجٍ

  6. ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  7. وَأَنَّ السَّاعَةَ آتِيَةٌ لَّا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَن فِي الْقُبُورِ

  8. وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ

  9. ثَانِيَ عِطْفِهِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ

  10. ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِّلْعَبِيدِ

  11. وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ خَسِرَ الدُّنْيَا وَالْآخِرَةَ ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ

  12. يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ

  13. يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ

  14. إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ

  15. مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاء ثُمَّ لِيَقْطَعْ فَلْيَنظُرْ هَلْ يُذْهِبَنَّ كَيْدُهُ مَا يَغِيظُ

  16. وَكَذَلِكَ أَنزَلْنَاهُ آيَاتٍ بَيِّنَاتٍ وَأَنَّ اللَّهَ يَهْدِي مَن يُرِيدُ

  17. إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  18. أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِّنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ وَمَن يُهِنِ اللَّهُ فَمَا لَهُ مِن مُّكْرِمٍ إِنَّ اللَّهَ يَفْعَلُ مَا يَشَاء

  19. هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارٍ يُصَبُّ مِن فَوْقِ رُؤُوسِهِمُ الْحَمِيمُ

  20. يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ وَالْجُلُودُ

  21. وَلَهُم مَّقَامِعُ مِنْ حَدِيدٍ

  22. كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا مِنْ غَمٍّ أُعِيدُوا فِيهَا وَذُوقُوا عَذَابَ الْحَرِيقِ

  23. إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ

  24. وَهُدُوا إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إِلَى صِرَاطِ الْحَمِيدِ

  25. إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاء الْعَاكِفُ فِيهِ وَالْبَادِ وَمَن يُرِدْ فِيهِ بِإِلْحَادٍ بِظُلْمٍ نُذِقْهُ مِنْ عَذَابٍ أَلِيمٍ

  26. وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَن لَّا تُشْرِكْ بِي شَيْئًا وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ السُّجُودِ

  27. وَأَذِّن فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالًا وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِن كُلِّ فَجٍّ عَمِيقٍ

  28. لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَّعْلُومَاتٍ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَكُلُوا مِنْهَا وَأَطْعِمُوا الْبَائِسَ الْفَقِيرَ

  29. ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ

  30. ذَلِكَ وَمَن يُعَظِّمْ حُرُمَاتِ اللَّهِ فَهُوَ خَيْرٌ لَّهُ عِندَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الْأَنْعَامُ إِلَّا مَا يُتْلَى عَلَيْكُمْ فَاجْتَنِبُوا الرِّجْسَ مِنَ الْأَوْثَانِ وَاجْتَنِبُوا قَوْلَ الزُّورِ

  31. حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ الرِّيحُ فِي مَكَانٍ سَحِيقٍ

  32. ذَلِكَ وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ

  33. لَكُمْ فِيهَا مَنَافِعُ إِلَى أَجَلٍ مُّسَمًّى ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ

  34. وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ أَسْلِمُوا وَبَشِّرِ الْمُخْبِتِينَ

  35. الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّابِرِينَ عَلَى مَا أَصَابَهُمْ وَالْمُقِيمِي الصَّلَاةِ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  36. وَالْبُدْنَ جَعَلْنَاهَا لَكُم مِّن شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ كَذَلِكَ سَخَّرْنَاهَا لَكُمْ لَعَلَّكُمْ تَشْكُرُونَ

  37. لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا هَدَاكُمْ وَبَشِّرِ الْمُحْسِنِينَ

  38. إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آمَنُوا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ

  39. أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ

  40. الَّذِينَ أُخْرِجُوا مِن دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَن يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ لَّهُدِّمَتْ صَوَامِعُ وَبِيَعٌ وَصَلَوَاتٌ وَمَسَاجِدُ يُذْكَرُ فِيهَا اسْمُ اللَّهِ كَثِيرًا وَلَيَنصُرَنَّ اللَّهُ مَن يَنصُرُهُ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ

  41. الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ عَاقِبَةُ الْأُمُورِ

  42. وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ

  43. وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ

  44. وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأَمْلَيْتُ لِلْكَافِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ

  45. فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ

  46. أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ وَلَكِن تَعْمَى الْقُلُوبُ الَّتِي فِي الصُّدُورِ

  47. وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْمًا عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ

  48. وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظَالِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَيَّ الْمَصِيرُ

  49. قُلْ يَا أَيُّهَا النَّاسُ إِنَّمَا أَنَا لَكُمْ نَذِيرٌ مُّبِينٌ

  50. فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

  51. وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ

  52. وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا يُلْقِي الشَّيْطَانُ ثُمَّ يُحْكِمُ اللَّهُ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

  53. لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ بَعِيدٍ

  54. وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ الَّذِينَ آمَنُوا إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  55. وَلَا يَزَالُ الَّذِينَ كَفَرُوا فِي مِرْيَةٍ مِّنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ

  56. الْمُلْكُ يَوْمَئِذٍ لِّلَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي جَنَّاتِ النَّعِيمِ

  57. وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا فَأُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

  58. وَالَّذِينَ هَاجَرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقًا حَسَنًا وَإِنَّ اللَّهَ لَهُوَ خَيْرُ الرَّازِقِينَ

  59. لَيُدْخِلَنَّهُم مُّدْخَلًا يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ

  60. ذَلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِيَ عَلَيْهِ لَيَنصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ

  61. ذَلِكَ بِأَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

  62. ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

  63. أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاء مَاء فَتُصْبِحُ الْأَرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ

  64. لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِيُّ الْحَمِيدُ

  65. أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَاء أَن تَقَعَ عَلَى الْأَرْضِ إِلَّا بِإِذْنِهِ إِنَّ اللَّهَ بِالنَّاسِ لَرَؤُوفٌ رَّحِيمٌ

  66. وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الْإِنسَانَ لَكَفُورٌ

  67. لِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكًا هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُّسْتَقِيمٍ

  68. وَإِن جَادَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ

  69. اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

  70. أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

  71. وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَانًا وَمَا لَيْسَ لَهُم بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ

  72. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ عَلَيْهِمْ آيَاتِنَا قُلْ أَفَأُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكُمُ النَّارُ وَعَدَهَا اللَّهُ الَّذِينَ كَفَرُوا وَبِئْسَ الْمَصِيرُ

  73. يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُوا ذُبَابًا وَلَوِ اجْتَمَعُوا لَهُ وَإِن يَسْلُبْهُمُ الذُّبَابُ شَيْئًا لَّا يَسْتَنقِذُوهُ مِنْهُ ضَعُفَ الطَّالِبُ وَالْمَطْلُوبُ

  74. مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ

  75. اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلًا وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

  76. يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

  77. يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ

  78. وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ سَمَّاكُمُ الْمُسْلِمينَ مِن قَبْلُ وَفِي هَذَا لِيَكُونَ الرَّسُولُ شَهِيدًا عَلَيْكُمْ وَتَكُونُوا شُهَدَاء عَلَى النَّاسِ فَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَاعْتَصِمُوا بِاللَّهِ هُوَ مَوْلَاكُمْ فَنِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ

------------------------Translation----------------------------------

(22:1) O people, save yourselves from the wrath of your Lord: the fact is that the earthquake of the Resurrection is a terrible thing.

(22:2) On the Day you behold it, you will see that every suckling woman will forsake her suckling, and every pregnant female will cast her burden, and the people will appear to you to be intoxicated, though they will not be drunk, but the dreadful torment from Allah will be such (as to make them reel like drunkards ).

(22:3) There are some among the people, who indulge in discussions about AIIah without any knowledge and follow every rebellious Satan,

(22:4) concerning whom it has been decreed that he will mislead whoever takes him for a friend and will show him the way to the torment of Hell.

(22:5) O people, if you have any doubt about Life after death, you should know that We first created you of clay, then of a sperm-drop then of a clot of blood, then of a lump of flesh, shaped or shapeless. ( We are telling you this) so that We may make the reality plain to you. And We make those (sperm drops), which We will, remain in the wombs for a fixed period, then We bring you forth as a child; then (We nourish you) so that you may attain to your full youth. And there may be among you one who is recalled earlier and one who is returned to the most abject age so that he should know nothing even after knowing all he could. And you see the land lying dry and barren, but as soon as We send down rain water upon it, it stirs (to life), and swells and brings forth every kind of luxuriant vegetation.

(22:6) This is so because Allah is 'the Truth. He brings the dead to life and He has power over everything

(22:7) and (this is a proof that) the Hour of Resurrection is sure to come and there is absolutely no doubt about it, and most surely He will raise up those who are lying in the graves.

(22:8) There are still others who arrogantly dispute about Allah without any knowledge and guidance and illuminating Book,

(22:9) so that they may lead people astray from Allah's Way. Such a one shall incur disgrace in this world, and on the Day of Resurrection, We will make him taste the torment of the Fire,

(22:10) saying, "This is the future you have prepared for yourself with your own hands" . In fact, Allah is not unjust to His servants.

(22:11) And there is a type of man who serves Allah standing on the borders (of the Faith ); is if some good comes to him, he is satisfied (with his Faith), but if he encounters a trial, he turns his back (upon it). Thus he loses both this world and the Hereafter: this is the manifest loss.

(22:12) Then, instead of Allah, he invokes those who can do him neither harm nor good: this is the last extremity of deviation.

(22:13) He invokes those who are more likely to do him harm than good. What an evil guardian he chooses and what an evil companion !

(22:14) As for those who believed and did righteous deeds, Allah will admit them to Gardens underneath which canals will be flowing. Allah does whatever He wills.

(22:15) As for the one who presumes that Allah will neither help him in this world nor in the Hereafter, he should (if he can) ascend the sky by a rope and cut a hole into it and then peep through it and see for himself whether any device of his can avert his doom, which he abhors

(22:16) And We have sent down this Qur'an with clear teachings such as these, but Allah alone guides whomsoever He wills.

(22:17) As regards those who believed and those who became Jews and the Sabaeans and the Christians and the Magians and those who committed shirk, Allah will judge between them on the Day of Resurrection," for everything is in the sight of Allah.

(22:18) Do you not see that everything in the heavens and the earth bows down before Allah? and so do the sun, and the moon and the stars, and the trees and the beasts and a large number of the people and even a large number of those who have deserved the torment. And the one whom Allah degrades and disgraces has none to make him worthy of honour; Allah does whatever He wills.

(22:19) These are the two parties who have disputed about their Lord. As regards those who have disbelieved, garments of fire have already been cut out for them ; over their heads shall be poured boiling water,

(22:20) which will melt not only their skins but also the inner parts of their bellies

(22:21) and there shall be maces of iron to lash them.

(22:22) Whenever in their anguish they will try to come out of Hell, they shall be driven back into it (with the rebuke): "Taste now the torment of burning."

(22:23) As regards those, who believed and did righteous works, Allah will admit them into Gardens underneath which canals will be flowing: there they will be decorated with golden bracelets and pearls, and their garments will be of silk'.

(22:24) (This is because) they were guided to accept the pure Word, and shown the Way of the All Praiseworthy .

(22:25)Those who disbelieved, and are (now) debarring others from the Way of Allah and from visiting that Sacred Mosque, which We have assigned to all mankind with equal rights for its dwellers and the out-sideis, (surely deserve punishment); whosoever shall deviate from righteousness, and adopt in this (Sacred Mosque) the way of iniquity , We will make him taste a painful chastisement.

(22:26) Recall to mind the time when We assigned the site of this House (the Ka`bah) to Abraham, saying, "Do not associate anything as a partner with Me; keep My House clean and pure for those who go round it and for those who stand and bow down and prostrate (in worship),

(22:27) and make a proclamation to the people to come to you for Hajj from far and near, on foot and on lean camels

(22:28) so that they may witness the benefits that have been made available here for them: and during the known appointed days, they should mention the name of Allah over the cattle He has provided them : then they may eat their flesh and also give of it to the indigent and needy.

(22:/29) Then they should clean off their "dirt' fulfil their vows and go round the "Ancient House" .

(22:30) This was (the object for which the Ka`bah was built,) and whoso 30 observes the sanctity of the things ordained by Allah, it will be best for him in the sight of his Lord.

(22:31) And the cattle have been made lawful for you except what has already been mentioned to you ; therefore guard yourselves against the filth of idols, and refrain from all false things. Become Allah's sincere servants, turning away from everything and without associating any partner with Him, for the one who associates a partner with Allah, becomes like him who has fallen from heaven. Then either the birds will snatch him away or the wind will blow him off to a place where he will be shattered into pieces.

(22:32) This is the fact of the matter: (so understand it well.) And whoso observe the sanctity of what have been ordained as Symbols of Allah, do so because of the piety of the hearts.

(22:33) You are permitted to derive benefits from the cattle dedicated for sacrifice) up to an appointed time. Thereafter the (lawful) place (of their sacrifice) is near the Ancient House.

(22:34) For every community We have prescribed a way of sacrifice so that the people (of that community) should pronounce the name of Allah over the cattle which He has provided for them , (but one and the same object underlies all the different ways). So your Deity is One Deity: surrender to Him alone. And, O Prophet, give good news to those who adopt a humble way,

(22:35) whose hearts are filled with awe when Allah is mentioned before them: who endure with fortitude any . affliction that befalls them: and who establish Salat and, expend of what We have given them.

(22:36) And We have included the camels (dedicated for sacrifice) among the Symbols of Allah, for there is much good for you in them. Therefore make them stand and mention the name of Allah over them, and when (after the sacrifice,) their backs lie still on the ground, you may eat of their flesh and give of it to the contented ones and to those who ask for it. Thus have We subjected these animals to you so that you may be grateful'

(22:37) (Note it well that) neither their flesh reaches Allah nor their blood, but it is your piety that reaches Him. Thus has Allah subjected these animals to you so that you should glorify Him for the guidance He has given you. And, O Prophet, give good news to those who do righteous works.

(22:38) Assuredly Allah defends those who have believed for He does not like any treacherous, ungrateful wretch at all.

(22:39) Permission (to fight) has been granted to those against whom war has been waged because they have been treated unjustly, and Allah is certainly able to help them.

(22:40) These are the people who have been expelled unjustly from their homes only for the reason that they said, "Our Lord is Allah." Had Allah not repelled one people by means of another people, monasteries, churches, synagogues and mosques, wherein the name of Allah is often mentioned, would have been demolished.

(22:41) Allah will surely help those people who help Him: Allah is indeed All-Powerful, All-Mighty. These are the people who, if We give them power in the land, will establish .Salat, pay the Zakat dues, enjoin what is right and forbid what is evil, and the final decision of all affairs is in the hand of Allah.

(22:42) O Prophet, if they treat you as false, (you should remember that) before them the people of Noah, and the tribes of `Ad and Thamud,

(22:43) and the peoples of Abraham and Lot

(22:44) and the dwellers of Midian had treated their Prophets as false and likewise Moses was also rejected. At first I gave respite to all these disbelievers and then seized them. Now you can see for yourselves how terrible was My chastisement ! There are (the ruins of) many a wicked habitation which We destroyed: today they are lying upside down upon their roofs.

(22:45) How many a well has been rendered useless, and how many a lofty castle is lying in ruins !

(22:46) Have they not gone about in the land so as to make their hearts think and ears hear? The fact, however, is that it is the hearts in the breasts and not the eyes that become blind.

(22:47) These people are demanding of you to hasten the chastise ment. Allah will never fail to fulfil His threat, but a day with your Lord is equal to a thousand years as you reckon.

(22:48) There has been many a wicked habitation, whom at first I gave respite and then seized it, and all shall have to return to Me.

(22:49) O ,Muhammad, say to them: "O people, I am merely a warner who informs you plainly (of the coming evil time)."

(22:50) So those who believe and do righteous deeds shall have forgiveness and honourable provision,

(22:51) and those, who will strive to discredit Our Revelations, shall become the dwellers of Hell.

(22:52) And, O Muhammad, (it has always been so with) every Messenger and Prophet We sent before you that whenever he had a desire, Satan tried to interfere with his desire. But Allah eradicates the mischiefs worked by Satan and confirms His Revelations, for Allah is All-Knowing, All-Wise,

(22:53) (He allows this) so that He may make Satan's obstacles a trial for those, whose hearts suffer from the disease (of hypocrisy) and whose hearts are false--the fact is that these unjust people have gone far away in their enmity-

(22:54) and so that those who have knowledge may realize that this (Message) is the Truth from Allah and may believe in it, and their hearts may submit humbly to it. Most surely Allah always guides the Believers to the Straight Way.

(22:55) Yet the disbelievers will always remain in doubt about it until the Hour of Resurrection overtakes them suddenly or the scourge of a "barren" day descends upon them.

(22:56) On that Day Allah will reign supreme, and He will judge between them; then those who will have believed and done righteous works, will go to the Gardens of Bliss,

(22:57) but those who will have disbelieved and treated Our Revelations as false, shall receive an ignominious punishment.

(22:58) As for those, who left their homes for the sake of Allah and then were killed or died, Allah will make for them a generous provision) and Allah is the best of Providers.

(22:59) He will admit them to a place with which they will be well pleased; indeed Allah is All-Knowing and Clement.'

(22:60) This is about them. As regards the one, who takes vengeance equal to the wrong that had been done to him, and has again been oppressed, Allah will surely help him : Allah is Forgiving and Forbearing.

(22:61) So it is because it is Allah Who brings forth the day from the night and the night from the day and He hears everything and sees everything.

(22:62) This is so because it is Allah alone Who is the Truth and all others, whom they invoke besides Him, are falsehood, and Allah is the Supreme and the Exalted One.

(22:63) Do you not see that Allah sends down rain water from the sky and the land becomes green because of it? The fact is that Allah works in imperceptible ways and is fully aware of everything.

(22:64) To Him belongs all that is in the heavens and the earth and undoubtedly Allah is All-Sufficient and All-Praiseworthy.

(22:65) Do you not see that He has subdued to you all that is in the earth and that He has subjected the boat to the law that she floats over the sea at His bidding, and He is supporting the sky in a way that it cannot fall down without His permission ? The fact of the matter is that Allah is very Kind and Merciful to the people.

(22:66) He it is Who has given you life and causes your death, and He will again bring you to life; yet Man denies the Truth.

(22:67) For every community We have prescribed a way of worship, which it follows; therefore, O Muhammad, let them not dispute with you concerning this matter. And invite the people to the Way of your Lord, for you are on the Straight Way.

(22:68) And if they dispute with you, say to them, "Allah knows full well what you are doing: on, the Day of Resurrection,

(22:69) Allah will judge between you concerning that about which you differ".

(22:70) Do you not know that Allah has full knowledge of everything in the heavens and the earth ? Every thing has been recorded in a Book; this is an easy thing for Allah.

(22:71) They worship, besides Allah, those for whom He has sent down no authority nor they themselves have any knowledge about them. Such transgressors have no helper.

(22:72) And when Our clear Revelations are recited to them, you perceive signs of disdain in the faces of the disbelievers as though they were going to assault those who recite Our Revelations to them. Say to them, "May I inform you of a thing worse than this? It is the Fire which Allah has promised for those who reject the Truth; and what an evil abode it is !"

(22:73) O mankind! A parable is related to you: so listen to it. The deities, whom you invoke instead of Allah, cannot create a fly even though they may all combine together for this purpose. Nay ! if a fly snatches away something from them, they cannot get it back from it. How weak are the suppliants and how weak those whom they supplicate.

(22:74) They do not recognize the true worth of Allah' as they should: the fact is that Allah alone is All-Mighty, All-Powerful.

(22:75) Allah chooses His Messengers from among the angels and also from among the human beings (to convey His decrees). He hears everything and knows everything.

(22:76) He knows whatever is open before them as well as that which is hidden from them, and all matters are resented before Him.

(22:77) O people, who have believed, bow down and prostrate yourselves before Allah, worship your Lord and do righteous deeds: it may be that you attain true success.

(22:78) Exert your utmost for the cause of Allah as one should. He has chosen you for His service and has not laid on you any hardship in your religion. Therefore, be steadfast in the religion of your father Abraham . Allah had called you "Muslims" before this and has called you (by the same name) in this (Qur'an) also so that the Messenger may be a witness in regard to you and you may be witnesses in regard to the rest of mankind. Therefore, establish Salat and pay the Zakat dues, and hold fast to Allah, for He is your Guardian: What an excellent Guardian and what an excellent Helper!

---------------------Commentary---------------------

verse1

*1 According to the early commentators, this earthquake will be a prelude to Resurrection. This will probably take place when the earth will begin to rotate in the reverse order, and the sun will rise in the west. In a lengthy Tradition reported by Ibn Jarir, 'Tabarani and Ibn Abi Hatim from Abu Hurairah, the Holy Prophet has stated that when the first Trumpet will be blown, there will be a general confusion; at the second all people will die and at the third they will be brought back to life and presented before Allah. At the first blowing of the Trumpet, the earth will begin to rock like a boat which is beaten about by huge waves, or like a hanging lamp which is moved from side to side by a strong wind.
This condition has been depicted in the Qur'an at several other places. For instance LVI: 6; LXIX: 13-14; LXXIII: 14, 17-18; LXXIX : 6-9 and XCIX: 1-3.
According to other commentators, this earthquake will occur when the dead will be brought back to life and presented before their Lord. Though this is supported by some Traditions, we prefer the first interpretation (in spite of the fact that the Tradition reported by Abu Hurairah is "weak") because that is supported by clear verses of the Qur'an.

verse2

*2 This is to show the intensity and honor of the earthquake. At that time there will be so much confusion acid terror that mothers will forsake their dear children at the very time they will be suckling them.
*3 It should be noted that it is not meant to depict here the condition of the Resurrection but to impress upon the people the dreadful torment of the Hour in order to admonish them to mend their ways. This is supported by the subsequent passage.

verse3

*4 They do not indulge in discussions or disputes about the Being or existence of Allah but about His rights and powers and His Revelations, as is evident from the succeeding passage. When the Holy Prophet tried to convince them of Tauhid and Resurrection, inevitably the dispute arose whether there is One Allah, the sole Sovereign or there were other partners as well in His Godhead and whether He has the power to bring about Resurrection, etc.

verse4

verse5

*5 "..... created you .....sperm-drop": The first man Adam was created directly from clay and after him the process of procreation started by means of sperm-drop. This has been stated in XXXII: 7-8 as well. It may also mean that man is created from sperm-drop but his body is made of those elements which are all available in the earth.
*6 This refers to the different stages of development of the child in the womb of its mother. This description is based on observation and not on scientific research, and there was no need for it for the purpose for which reference to this has been made here.
*7 That is, "In old age man is again reverted to the same condition in which he was in childhood. He loses his senses and knows little or nothing like a child".

verse6

*8 The Arabic Text may mean three things:
(1) Allah is telling the Truth and you are wrong in presuming that there is no possibility of life-after-death.
(2) Allah's existence is not merely a supposition but it is a Reality. He is not only the First Cause but has supreme authority, and is conducting every affair in the universe according to His Will, Knowledge and Wisdom.
(3) All His designs and works are based on Truth and are, therefore, serious, meaningful and full of wisdom.

verse7

*9 In this passage, different stages of the life of man, the effects of rain on the earth and the growth of vegetation have been cited as pointers to five realities:
(1) "Allah alone is the Truth".
(2) "He brings the dead to life".
(3) "He has power over everything".
(4) "The Day of Resurrection and the end of the world is inevitable".
(5) Most surely Allah will bring back to life all the people who have died", Let us now consider how these signs point to the above five realities:
(1) "Allah is the Truth": In order to prove this, let us first take the case of man. All the stages of his development are a clear proof that Allah has designed them with wisdom. He takes his birth from a sperm-drop which itself is produced in a wonderful manner. The food, which a man takes, turns into hair, flesh, bones and a part of it is turned into semen, which is potentially capable of producing millions of human beings. It is the Wise and True God Who decides which of these millions of seeds from the semen should be utilized to make a woman pregnant by mixing the seed with the egg-cell. This insignificant thing turns into a living child in nine months in the womb of the mother. If we consider the different stages of the child's birth we come to the inevitable conclusion that all these have been designed by the True, EverLiving Designer. For it is He Who decides whether it should be a male or a female, seeing or blind, etc. Then it is He Who decides how long a child is destined to live. All these things are a clear proof that Allah alone is the Truth.
(2) "He brings the dead to life": Even a little thinking on the right lines will convince every sensible and honest man that this process of bringing the dead to life is continuously going on before our eyes. Every human being has been created from a "dead" sperm-drop. Then he gets life from "dead things" like food containing dead matter like coal, iron, lime, salts, gases, which help make him a living human being. Then let us consider our surroundings. Seeds of different things which had been scattered here and there by the wind nad birds, and the roots of different kinds of vegetation which lay rotten and dead in the soil, spring up to life as soon as there occurs a sprinkling of rain water. This process of the dead coming to life is observed during every rainy season year after year.
(3) "Allah has power over everything": There are people who believe that no doubt Allah created everything and is governing the universe, but He cannot do anything in the future in addition to or apart from this. This is because they do not observe the phenomena of His powers which have been and are appearing every moment. They do not realize that if man-His creation ran perform wonderful feats of science which could not even be dreamt of in the former ages, why should Allah alone be held as having only limited powers ?
(4) "The Day of Resurrection is inevitable" and "Most surely Allah will bring back to life all the people who have died": These two are the rational corollaries of the preceding three premises. Allah is All-Powerful and therefore can bring about Resurrection at any moment He wills. He can also bring back to life all the dead people just as He brought to life human beings out of nothing in the first instance. As He is All-Wise, He has not created human beings without any object and purpose. He will judge their worldly lives in accordance with the object and purpose for which He created them. He will call them to account for everything He entrusted to them. This is very simple: even human beings ask one another to render an account of the property etc. they entrust to others. Likewise, Allah's wisdom requires to call every human being to account for the things entrusted to him. Then human nature also demands that there should be a differentiation between good and bad, and it expects the reward of good works and dreads the punishment of bad deeds. That is why the people have set up judicial courts. Thus man cannot imagine that the Creator will not call him to account for the things, powers and faculties, etc. which He has entrusted to him. Therefore common sense confirms that Allah will hold the Last Judgment so that every one should get his due reward and his due punishment.

verse8

*10 That is, they are so stiff-necked, proud, arrogant, obdurate and obstinate that they do not pay any heed to "Admonition".
*11 "Knowledge": that personal information which is gained directly through observation and experience.
*12 "Guidance": that information which is gained .by reasoning or through another person who has knowledge.
*13 `'Illuminating Book": Source of information gained from Divine Revelation.

verse9

*14 V , 3 mentioned those people who have themselves gone astray, but v. 9 mentions those who have not only deviated from the Right Way themselves but are also bent upon misleading others from it.

verse10

verse11

*15 This type of man is a time server, who stands on the boundary line between Islam and kufr so that he may join the winning side whether it be Islam or kufr.
*16 As this type of man has a weak character and wavers between kufr and Islam he becomes the slave of his "self". He accepts Islam for the sake of selfinterest: he is faithful to it if all his wishes are fulfilled and he has a life of ease and comfort; he is well-pleased with his Allah and is "firm" in his faith. On the contrary, if his "faith" demands some sacrifice from him, or he is visited by some affliction, or encounters some hardship and loss in the way of Allah, or he does not have his way, he begins to waver about the Godhead of Allah and the Prophethood of the Messenger and becomes sceptical about everything of the "Faith". Then he is ready to bow down before any power from which he expects some benefit and security from loss.
*17 This is a great moral proposition that has been stated concisely. The fact is that the wavering man remains a loser in this world as well as in the Next World, and fares worse even than an unbeliever. The unbeliever applies himself exclusively to the benefits of this world and becomes more or less successful in his object because he is not handicapped by the fear of Allah, accountability of the Hereafter and restrictions of Divine Law. Likewise a true believer follows the way of Allah with fortitude and perseverance and may as well become successful in this world, but even if he loses it altogether, he is assured of success in the Next Y World. But the "wavering Muslim" becomes a loser both in this world and in the Next World because he is handicapped by doubt and indecision and cannot make his choice between the two worlds. As he cannot decide whether there is Allah and the Hereafter, he cannot apply himself exclusively to the worldly affairs with that single-mindedness which the unbeliever enjoys. And when he thinks of Allah and the Hereafter, the allurements of this world and the fear of the disadvantages here and the abhorrence of observing the Divine restrictions do not let him apply himself exclusively to the demands of the Hereafter. This conflict between "Godworship" and "World-worship" makes him a loser in this world as well as in the next.

verse12

verse13

*18 Vv. 12-13 clarify two things about the deities whom the mushriks invoke. Firstly, they can do a person neither any good nor any harm; nay, it is more probable that they do harm rather than good. For when the mushrik invokes other deities than Allah, he loses his faith forthwith. Secondly, the mushrik himself knows that there is no guarantee or probability of any good from his `god' who is utterly helpless and powerless. As regards the occasional grant of his request through his god, this is done by Allah merely to test his faith.

*19 That is, the one, who leads a person to the way of shirk is the worst guardian and the worst comrade, whether he be a human being or a satan.

verse14

*20 "Those who believed and did righteous deeds" are quite different from the wavering Muslims, for they have a firm belief in Allah, His Prophet and the Hereafter. Therefore they follow the way of Truth both in prosperity and in adversity.
*21 That is, "Allah's powers are unlimited: He may bestow anything on anyone He wills in this world or in the Hereafter or in both, and bar anything from anyone. None has the power to interfere with what He wills and dces".

verse15

*22 There is a great divergence of opinion about the exact meaning of this verse. Some of the interpretations are:
(1) One who presumes that Allah will not help him (Muhammad: Allah's peace be upon him), he should hang himself by a rope from the ceiling.
(2) One who presumes that Allah will not help him (Muhammad: Allah's peace be upon him), he should ascend thesky by a rope and try to stop Allah's help.
(3) One who presumes that Allah will not help him (Muhammad: Allah's peace be upon him), he should ascend the sky and stop the process of Revelations.
(4) One who presumes that Allah will not help him (Muhammad: Allah's peace be upon him), he should ascend the sky and stop his provisions.
(5) The one who presumes that Allah will not help him (the presumer himself), he should hang himself by a rope from the ceiling of his house.
(6) The one who presumes that Allah will not help him (the presumer himself), he should try to ascend the sky to seek help.
The first four interpretations are obviously irrelevant to the context, and the last two, though they might fit in with the context, do not explain the real meaning of the verse. If we consider this in the context, it becomes obvious that the one who presumes is "the one who serves Allah standing on the border" . This is to rebuke him, as if to say, "You may do whatever you can to change the decrees of Allah, but you will see that no device of yours can succeed, whether these decrees are favourable to your designs or unfavourable to them. " Obviously, "he should ascend the sky ...... cut a hole into it" has not been used in the literal but in the figurative sense.

verse16

verse17

*23 This means the "Muslims" of every age who believed in the Prophets of Allah and His Books upto the time of Prophet Muhammad (Allah's peace be upon him): they included both the sincere Muslims and the wavering Muslims.
*24 See E.N. 72 of Chapter IV (An-Nisa').
*25 "Sabaeans": In ancient times two sects were known by this title:
(1) The followers of Prophet John, who were found in upper Iraq in large numbers and practised baptism.
(2) The worshippers of stars, who ascribed their creed to Prophets Shith and Idris (peace be upon them) and believed that the elements were governed by the planets and the planets by the angels. Their centre was at Harran with branches spread all over Iraq. These people have been well known for their knowledge of philosophy and science and their achievements in medicine.
Probably here the first sect is referred to, because the second sect was not known by this name at the time the Qur'an was revealed.
*26 See E. N. 36 of Chapter V (AI-Ma'idah).
*27 That is, the fire-worshippers of Iran, who believed in two gods -one of light and the other of darknesses-and regarded themselves as the followers of Zoroaster. Their creed and morals were so corrupted by Mazdak that a brother could easily enter into matrimony with his sister.
*28 That is, "The mushriks of Arabia and of other countries, who had no special name like those mentioned above."
*29 That is, "Allah will pass His judgment on the Day of Resurrection in regard to all the differences and disputes which take place between different people and different religions and will decide which of them was right and which was wrong. "

verse18

*30 See E.N. 25 Chapter XIII (Ar-Ra`d) and E.N. 41 of Chapter XVI (An-Nahl).
*31 That is, "Angels, stars, planets, etc. and all the creation that exists in other parts of the universe, whether it is rational and possesses freedom of will and choice like man, or irrational like animals, vegetation, solid matter, air and light.
*32 That is, "A large number of the people bow down before Allah not by compulsion but willingly. On the other hand, there are many other people who bow down before Him under compulsion along with everything else in the universe, but they deserve punishment because they refuse to obey Allah in those spheres of life in which they have the choice to obey or not to obey.
*33 That is, though the Final Judgment will be passed on the Day of Resurrection, a discerning eye can see even today those "who have already deserved the torment." For instance, the man who rejects the Message of the open book of Nature and the Message of the Prophets and adopts self-made false creeds and then disputes about them with the Believers, proves himself to be in manifest error in this world as well.

*34 In this verse "honour" and "disgrace" mean the acceptance of the Truth and its rejection. It is obvious that the one who does not see manifest realities is doomed to disgrace: for Allah lets him attain what he desires and works for; and when Allah does not bestow on anyone the honour of following the Truth, there is none else who can bestow it on him

*35 Here it is obligatory to perform a sajdah (prostration), which is agreed upon by all Jurists. For further details please See E.N. 157 of Chapter VII (AI-A'raf).

verse19

*36 Here all the disputants about Allah have been divided into two main categories in spite of their large numbers:
(1) Those who believe in the Message of the Prophets and adopt the righteous way of life.
(2) Those who reject their Message and follow different ways of disbelief, though they may have countless differences and disputes among themselves.
*37 See v. 50 and E.N. 58 of Chapter XIV (Ibrahim) for explanation.

verse20

verse21

verse22

verse23

*38 This is to show that they will be honoured like the kings and chiefs who used to wear ornaments of gold and jewelry in the period the Qur'an was revealed.

verse24

*39 "Pure Word": though it may imply every pure thing, here it refers to the basic articles of the Faith.
*40 As already stated in the Introduction, the portion of the Surah, which was sent down at Makkah, comes to an end here. Though its style is clearly that of the Makki Surahs and there is nothing to indicate that any part (or the whole) of it was revealed at al-Madinah, yet the words, "these are the two parties", have given rise to the misunderstanding that this verse was revealed at al-Madinah. Some commentators are of the opinion that the two parties referred to were the parties who met in the Battle of Badr, but there is nothing in the context to support this opinion. On the other hand, from the context in which these words occur, it becomes obvious that the two parties referred to were the "Believers and the disbelievers." For the conflict between Belief and disbelief has always been going on ever since the creation of man and will go on upto the Day of Resurrection.
Incidentally, this latter view helps prove that the Qur'an is a continuous whole and every part of it is closely connected with the other: whereas the comments mentioned earlier would imply that there is no continuous theme in the Qur'an but different parts of it have been put together without rhyme or reason.

verse25

*41 "Those who disbelieved" were the people who rejected the Message of the Holy Prophet. The subsequent theme clearly shows that they were the disbelievers of Makkah.
*42 That is, "They debarred the Holy Prophet and his followers from performing Hajj and 'Umrah".
*43 That is, "This is not exclusively the property of any person or family or clan but is meant for all mankind alike. Therefore bone has any right to debar others from it."
In this connection, two questions have arisen among the Jurists of Islam:
(1) What is meant by the "Sacred Mosque" ? Dces it mean the mosque itself or includes the whole "Inviolable Place" of Makkah?.
(2) What is meant by "equal rights" of its dwellers and the outsiders ?
According to some jurists it means the "Sacred Mosque" itself and not the whole of Inviolable Makkah. They base this opinion on the apparent wording of the Qur'an, and say that by "equal rights" is meant equal rights only in regard to worship in it. They cite a Tradition of the Holy Prophet to support their opinion. He said: "O children of 'Abd Manaf, those of you who will have authority over the affairs of the people, should not stop anybody from moving round the Ka'bah or froth offering prayers in it at any time of the day or night."
Imam Shafi'i and others who support this view are of the opinion that it is wrong to conclude from this verse that the rights of the dwellers and the outsiders are equal in every respect, but they are equal only in regard to the right of worship and in nothing else, for the people of Makkah owned the lands and the houses of Makkah before Islam and also after it. So much so that during the time of Caliph 'Umar, the house of Safwan bin Umayyah was actually purchased from him for the purpose of making a prison in Makkah.
The others who hold that the "Sacred Mosque" refers to the whole of the "Inviolable Place" of Makkah derive their authority from verses 196 and 217 of Chapter lI (Al-Baqarah). They argue that Hajj is not performed only in the Ka'bah (the Sacred Mosque), but the pilgrim has to visit Mina, Muzdalifah, `Arafat, etc. for the performance of Hajj rites. Thus, they hold that equality is not merely in regard to worship in the "Sacred Mosque", but in regard to all other rights in Makkah. As this place has been appointed for Hajj by AIIah for all alike, none has any right of ownership in it. Anyone can stay anywhere he likes and node can prohibit him from doing so. They cite many Traditions in support of their opinion:
(1) Abdullah bin `Umar reports that the Holy Prophet said: "Makkah is the place where travellers have to stay: therefore its lands cannot be sold nor can anyone charge rent for its houses."
(2) According to Ibrahim Nakha`i, the Holy Prophet said: "Makkah has been made an "Inviolable Place" by Allah: therefore selling its land and charging of rent for its houses is unlawful". Mujahid has also reported a tradition almost in similar words.
(3) Alqamah says, "During the time of the Holy Prophet, and of the first three Caliphs, the lands of Makkah were regarded as common property and one could live there or allow others to live therein."
(4) `Abdullah bin `Umar says, "Caliph `Umar had ordered that no resident of Makkah should close the door of his house during the Hajj season." According to Mujahid; Caliph `Umar had ordered that the people of Makkah should not put doors to enclose their courtyards but keep them open so that anyone who liked might come in and stay there. The same has been related by `Ata' with the addition that Suhail bin `Amr was the only exception to this rule, who was allowed to put a door in his courtyard in order to safeguard his camels in connection with his trade.
(5) `Abdullah bin `Umar also says that the one who receives rent for his house in Makkah fills his belly with fire.
(6) `Abdullah bin `Abbas says that Allah has made the whole of Makkah the "Sacred Mosque" where all have equal rights, Therefore the people of Makkah have no right to charge rent.
(7) `Umar bin `Abdul `Aziz sent an order to the governor of Makkah to this effect: "No rent should be charged for the houses of Makkah because it is unlawful".
On the basis of the above traditions, quite a few of the followers of the Companions and also, Imams Malik, Abu Hanifah, Sufyan Thauri, Ahmad bin Hanbal and Ishaq bin Rahawayah from among the Jurists, are of the opinion that it is unlawful to sell a piece of land and to charge rent, at least during the Hajj season, in Makkah. However, the majority of the Jurists are of the opinion that people can own houses in Makkah and can sell them as buildings but not as land. In my opinion, this last view seems to be the right one because it conforms with the Qur'an and the Sunnah and the practice of the rightly-guided Caliphs. It is obvious that Allah has not made Hajj obligatory for the Muslims of the whole world in order to provide a means of income for the people of Makkah. As Allah Has set apart the "Inviolable Place" for the benefit of all the Believers,. that land is not the property of anyone and every pilgrim has the right to stay anywhere he can find room for himself.
*44 It dces not imply any specific act, but means every act that deviates from righteousness and falls under the definition of iniquity. Though all such acts are sins at alI times and places; their commission in the "Inviolable Place" makes them all the more heinous; so much so that the commentators are of the opinion that even taking of an unnecessary oath brings it under the same category.
Besides common sins, there are certain other things whose commission in the " Inviolable Place" brings them under the same category. For instance:
(l) It is prohibited to take legal action even against a murderer, etc. who takes shelter within the "Inviolable Place": so much so that he cannot be arrested as long as he retrains therein. This sanctity of the "Inviolable Place" is being observed since the time of Prophet Abraham. The Qur'an says, "Whoso even enters it, he becomes safe and secure . . ." (III: 97).
(2) The consensus of opinion is that there can be no retribution within the "Inviolable Place" for the crimes committed outside it. Hadrat `Umar, `Abdullah bin `Umar and `Abdullah bin `Abbas declared, "We will not take any action in it even against the murderer of our fathers."
(3) It is unlawful to wage war or shed blood within it. On the second day of the conquest of Makkah, the Holy Prophet declared, "O people, Allah has trade Makkah a Sanctuary since the very creation of this world, and it will remain so by Allah's ordinance up to the Day of Resurrection; therefore, it is not lawful for any man, who believes in Allah and the Day of Resurrection, to shed blood here". Then he added, "Suppose a man legalizes bloodshed here on the basis of the precedent that I waged war here, tell him, 'Allah made it lawful for His Messenger and not for you'. It was made lawful for me for a short interval of the day. Then it was again made "Inviolable" as before".
(4) It is unlawful to cut naturally growing trees or uproot the grass which has grown there. It is also prohibited to hunt birds and animals within the boundary or to drive them out from the "Inviolable Place" for hunting. It is, however, lawful to kill a serpent, a scorpion and other harmful animals and to uproot dry grass and "Izkhir" which is a kind of grass.
(5) It is prohibited to pick up anything that has fallen to the ground. In a Tradition, reported by Abu Dawud, the Holy Prophet prohibited people to pick up, anything belonging to a pilgrim that had fallen to the ground.
(6) It is unlawful for a pilgrim who comes with the intention of performing Hajj or 'Umrah" to enter therein without Ihram. However, there is a divergence of opinion in regard to the entry of others than the pilgrims without Ihram. According to 'Abdullah bin `Abbas no one is allowed to enter therein without Ihram in any case, and this has been supported by a saying each of Imam Ahmad and Imam Shafi`i. According to other sayings of Imams Ahmad and Shafi`i, those people who have to visit the' "Inviolable Place" frequently in connection with trade and business, are excepted. Imam Abu Hanifah, however, holds the view that the person who lives within the limits of the appointed "Miqats" can visit Makkah without Ihram but the outsiders cannot enter it without Ihram.

verse26

*45 Some commentators opine that the address to Prophet Abraham ends with v. 26 and say that the Command contained in v. 27 was addressed to the Holy Prophet; but this opinion does not fit in with the context. For it is obvious that this Command also was addressed to Prophet Abraham when he had built the Ka`bah. Moreover, the command implies that the House of Allah had been built for the worship of One Allah and there was general permission from the very first day for all worshippers to visit it for performing Hajj.

verse27

*46
The expression "lean camels" has been deliberately used to depict the picture of the camels of pilgrims coming from far-off places to perform Hajj.
*47 In my opinion the address to Prophet Abraham comes to an end with v. 27 and vv. 28-29 have been added to emphasize and give further instructions for the performance of Hajj. We have based this opinion on the use of the epithet "Ancient House of the Ka`bah". It could not have been used at the time when Prophet Abraham built it. (For further details about the construction of the Ka`bah see II: 125-129, III: 96, 97 and XIV: 35-41).

verse28

*48 "The benefits" include both religious and worldly benefits. It was due mainly to the Ka`bah that during the period of 2500 years between the times of Prophet Abraham and the Holy Prophet, the Arabs, in spite of their tribal life, remained attached to one central place and continued to visit it from all parts of Arabia for performing Hajj year after year. This in turn preserved their language, their culture and their Arab identity. Then during the course of the year they were afforded at least four months of perfect peace when anybody and everybody could safely travel alone or in trade caravans; thus the ritual of Hajj was directly beneficial to economic life of the country as well. For details see III: 97 and E.N's 80, 81 thereof, and V: 97 and E.N. 113 thereof.
*49 "The cattle" here imply the camel, cow, sheep and goat as has been clearly mentioned in VI:142-144.". . . they should mention the name of Allah over the cattle" implies that they should slaughter the cattle for Allah's. sake and in His name, as is clear from the subsequent sentences. Allah's name should be recited at the time the cattle are slaughtered to show that the Muslims are to slaughter and sacrifice animals in Allah's name alone so as to distinguish them from the disbelievers who slaughtered animals without mentioning Allah's name or by mentioning other names than that of Allah.
As regards "the known appointed days", there is a difference of opinion as to their exact identity. Some of the opinions as to what the "appointed days" mean are:
(1) The first ten days of Zil-Hajj. This view is supported by Ibn `Abbas, Hasan Basri, Ibrahim Nakha`i, Qatadah and several other Companions and their followers. Imams Abu Hanifah, Shafi`i and Ahmad bin Hanbal have also favoured this view.
(2) The tenth of Zil-Hajj and the three days following it. This view is supported by Ibn 'Abbas, Ibn `Umar, Ibrahim Nakha`i, Hasan and `Ata'. Imams Shafi`i and Ahmad are also reported to have favoured this in a saying each.
(3) The tenth day of Zil-Hajj and the two following days. This view has been supported by Hadrat `Umar, `Ali, Ibn `Umar, Ibn `Abbas, Anas bin Malik, Abu Hurairah, Said bin Musayyab and Said bin Jubair. Sufyan Thauri, Imam Malik, Imam Abu Yusuf and Imam Muhammad from among the Jurists have also adopted it, and the Hanafites and the Malikites are also generally agreed on this.

*50 The imperative mood of the verb has given rise to the misunderstanding that it is obligatory to eat their flesh and also to give of it to the needy people, Imams Shafi`i and Malik opine that it is good to eat of it and it is obligatory to give of it to others. According to Imam Abu Hanifah, both these things are permitted but are not obligatory. It is good to eat of it, for the people in the days of ignorance considered it unlawful to eat sacrificial meat of their own animals, and it is good to give of it to the poor by way of help. Ibn Jarir has cited instances from Hasan Basri, `Ata', Mujahid and Ibrahim Nakha`i to prove that the imperative mood dces not always imply a command, as for example in V: 2 and LXII: 10. Thus, ".... give of it to the indigent" does not mean that the flesh cannot be given to a rich person for the Companions of the Holy Prophet used to give of it to their friends, neighbours, relatives whether they were rich or poor. According to Ibn `Umar, one-third of the flesh may be consumed at home, one-third may be given to the neighbours and the remaining one-third distributed among the needy.

verse29

*51 It means that after performing the essential Hajj rites, one should put off Ihram, have a shave, bath, etc. for one is free from the restrictions of Ihram after Hajj. However, one is not allowed to have sexual relations with his wife till one has performed the Tawaf of Ziyarah or Ifadah.
*52 That is, the vow one has made for that occasion.
*53 The Arabic word `Atiq, which has been used for the Ka`bah, is very meaningful for it implies:
(1) ancient,
(2) free from the sovereignty and ownership of anyone,
(3) honoured and revered.
I am of the opinion that here the word Tawaf refers to the circumambulation performed on the tenth day of Zil-Hajj after setting aside Ihram, as the last ritual of Hajj, and is called Tawaf of Ifadah or Ziyarah (Visit).

verse30

*54 Though the "command" is of a general nature, here it refers particularly to the prohibitions which are connected with the "Sacred Mosque", Hajj, 'Umrah and Makkah. Incidentally, there is a subtle hint in it to the Quraish; who had driven out the Muslims from Makkah and debarred them from Hajj and violated the sanctity of the "Ancient House" by associating indecent, filthy, and ungodly rites with Hajj and the House in contradiction to the ways of Abraham.

verse31

*55 "And the cattle have been made lawful for you ...." has been cited here for two objects:
(1) It is to refute the custom of the Quraish under which certain cattle-bahirah. saibah, wasilah and ham-were considered unlawful. They are being told that these are also lawful like other cattle.
(2) It is not unlawful as was held by the Quraish to eat the flesh of the cattle even in the state of "Ihram".
*56 This refers to VI: 145 and XVI: 11S in which Allah has forbidden the Muslims to eat what dies of itself, blood, flesh of swine or what has been slaughtered in any name other than Allah's.
*57 That is, "Refrain from and guard against the worship of idols just as you avoid filthy and dirty things".
*58 Though the expression "false things" is general and implies lies, false evidence, calumny, etc., here it particularly refers to those false creeds, rites, and rituals and superstitious things on which kufr and shirk have been founded. It is obvious that there is no greater lie than associating others with Allah in His Being, Attributes, Powers and Rights. It was a falsehood to make bahirah, etc. unlawful. . See also XVI :116.
To take a false oath and give a false evidence also come under this Commandment. A Tradition from the Holy Prophet says:
"A false evidence is equal to shirk with Allah." That is why according to the Islamic Law, a false witness should be punished and disgraced. Imams Abu Yusuf and Muhammad have expressed the opinion that a person who brings a false witness in the court should be publicly exposed and sentenced to a long imprisonment. This was the actual practice in the time of Hadrat `Umar. According to Makhul, he said:
"Such a person should be whipped, his head shaved and face blackened and he should be sentenced to a long imprisonment."
'Abdullah bin `Amir has reported from his father that a person's false evidence was established in Hadrat `Umar's court, whereupon the Caliph kept him exposed to public for a day, saying that he was so and so and a false witness so that people might recognize him, and then he imprisoned him. These days this can be done by publishing the culprit's name in the newspapers, etc.
*59 In this parable "heaven" means the original human nature. Man by nature is the servant of none else but AIIah and inherently accepts the Doctrine of Tauhid. That is why the one who follows the guidance of the Prophets becomes firm in these dictates of his nature and soars higher and higher. On the other hand, the one who rejects Allah or associates a partner with Him falls down from the "heaven"of his nature. Then he either becomes a victim of satans and evil leaders like the birds of the parable, which snatch away the fallen man, or he becomes a slave of his lusts, passions, whims, etc., which have been likened to the wind i» the parable. They lower him down from one wrong position to the other till he falls into the deepest abyss of degradation.

verse32

*60 "Symbols of God worship": the performance of Salat, Hajj, Fasting, etc., or things like a Mosque or sacrificial offerings, etc. (See V: 2 and E.N.'s 5-7 thereof).
*61 That is, the observance of the sanctity of the "Symbols" by a man is a proof that there is piety in his heart. On the other hand, the man who violates their sanctity proves himself to be void of piety and fear of God. It shows that he either does not believe at all in Allah or adopts a rebellious attitude against Him.

verse33

*62 This is to remove the misunderstanding about getting any benefit from the animals dedicated for sacrifice as they were also included in the "Symbols of Allah. This was necessitated because the Arabs believed that it was unlawful to get any benefit from them. One could neither ride on them nor carry any load on them nor consume their milk, after they had been dedicated for sacrifice during Hajj. In this verse that misunderstanding has been removed. Hadrat Abu Hurairah and Anas have reported that the Holy Prophet saw a tnan walking in a miserable condition on foot leading his camel by the nose-string. When the Holy Prophet asked him to ride on it, he replied that it was his sacrificial offering. The Holy Prophet again urged him to ride on his camel.
There is a divergence of opinion in regard to the interpretation of "an appointed time". Some commentators, particularly Ibn `Abbas, Qatadah, Mujahid, Dahhak and `Ata' are of the view that it refers to the time of the dedication of the animals for sacrifice. Obviously this is not the correct view, because in that case the permission to get benefit from them becomes meaningless. There are other commentators including `Urwah bin Zubair and `Ala' bin Abi Rabah, who are of the view that "appointed time" means the time of sacrifice and one can get benefit from them up till then. One may ride on them, drink their milk, take their young ones for use and shear their hair, wool, etc. Imam Shaf`i has adopted this view. The Hanafites are of the opinion that one can get benefit from them, if need be, though it is preferable not to do so.
*63 It does not mean that the sacrifice is to be made in the precincts of the "Ancient House" of the Ka`ah. The Qur'an uses the "House of Allah" or Masjid-i-Haram for the whole of the "Inviolable Place" of Makkah and not for that particular building. (V: 95).

verse34

*64 This verse implies two things:
(l) Sacrifice has been an essential part of the worship of One Allah in all the revealed religions. In order to inculcate Tauhid, Allah prohibited sacrifice for anyone other than Himself. This was in keeping with the other prohibitions which were made for others than Allah. For instance, "prostration" before anyone other than Allah, making vows for others than Allah, visiting holy places others than those prescribed by Allah, fasting in the name of others than of Alla, etc., were alI prohibited.
(2) The other thing which has been common in all the revealed religions was the object of the sacrifice in the name of Allah though its details have been different in different religions, times and countries.
*65 The Arabic word `mukhbitin' has no equivalent in English. It includes those who 11) give up pride, arrogance and adopt humility before Allah, (2) surrender themselves to His service and slavery, and (3) accept His decrees sincerely.

verse35

*66 It means that righteous people spend their lawful provisions in the Way of Allah to meet their own and their dependents' lawful needs, to help their relatives, neighbours and other needy people, on public works and propagation of the Word of Allah. It dces not include expenditure in unlawful ways for unlawful purposes. The Qur'anic term lnfaq implies neither over-spending nor being miserly and stingy, but spending one's wealth on oneself and others according to one's means and status in society.

verse36

*67 Seven persons can become partners in the sacrifice of one camel and likewise in the sacrifice of one cow and the like, as enjoined by the Holy Prophet in a Tradition reported by Jabir bin `Abdullah in the Collection of Hadith by Muslim.
*68 That is, "You should sacrifice animals because you get many benefits front them to show your gratitude to AIIah, the Giver, and also to acknowledge His Supremacy and Sovereignty".
*69 It should be noted that a camel is sacrificed while it is standing. This was enjoined by the Holy Prophet and is supported by Ibn `Abbas, Mujahid, I)ahhak, etc. Muslim and Bukhar have reported a Tradition from Hadrat Ibn Umar, who saw a man slaughtering his camel in the sitting position. He said to him, "Tie one foot of your camel and make it stand, because that is the way of Abul Qasim (peace be upon him)". According to a tradition reported by Hadrat Jabir bin 'Abdullah, in Abu Dawud, the Holy Prophet and his Companions would tie a left foot of the camel and would make it stand on three feet; then they would slaughter it. The same is implied by the subsequent sentence: " ...and after their backs lie still on the ground .......", i.e. when they fall down to the ground after enough of their blood has run out.
*70 "Mention the name of Allah over them" implies that animals should be slaughtered by pronouncing the name of Allah over them, because without that their flesh would be unlawful to eat. This shows that in the Islamic Law there is no conception of slaughtering an animal without pronouncing the name of Allah over it. According to Traditions, there are different wordings for pronouncing the name of Allah over the animals at the time of their slaughter. Some of these are:
(I) Bismillahi Allahu Akbar; Allahumma minks wa laka: "In the name of Allah, AIIah is most Great! O Allah, this is Thine and is presented to Thee".
(2) Allahu Akbar- La ilaha ill-Allahu; Allahumma minks wa laka: "Allah is most Great: There is no god but Allah: O Allah, this is Thine and is presented to Thee" .
(3) Inni wajjahtu wajhiya lillazi fatar-as-sama wati wal-arda, hanif-an-wa ma ana min-al-mushrikin. Inns Salati wa nusuki wa mahyaya wa mamati lillahi Rabb-il- 'alamin. La sharika lahu wa bi-zalika umirtu wa ana min-al-Muslimin. A llahumma minks wa laka. "I have turned my face sincerely towards the Being Who created the heavens and the earth, and I am not from among the idolatrous people. My Salat and my rites of worship and my life and my death are all for AIIah, the Lord of the universe, Who has no partner with Him. This is what I have been enjoined and I am the first to surrender to Him. O Allah! This is Thine, and is presented to Thee" .
*71 ".......lie still on the ground......." means till they die completely, for the Holy Prophet prohibited to cut off a piece of flesh, if there is still any sign of life in the slaughtered animal; if this is done, the piece of flesh would be unlawful.
*72 This is another reason why animals should be sacrificed: "They should be sacrificed as a mark of gratitude to Allah Who has subjected them to you".

verse37

*73 This prescribes a very important condition for the sacrifice made in the worship of Allah. A sacrifice is acceptable to Allah only if it is accompanied by piety and sincerity. Though sacrifice is a Symbol of Allah, yet it has been made plain that it is accepted only if it is accompanied by piety, saying, "Neither their flesh reaches Allah nor their blood, but it is your piety ...." This was also meant to condemn the ritual of the days of ignorance, when the Arabs took the flesh to the Ka'bah and smeard its walls with the blood of the sacrificed animal.
*74 ".... you should glorify Allah" at the time of sacrifice verbally also in order to acknowledge that the animals really belong to Allah and to no one else. One of the sentences uttered at the time of sacrifice is Allahumma minka wa laka (O Allah, this animal is Thine and is presented to Thee).
It should be noted well that the command of sacrifice as contained in verses 36 and 37 is not for the pilgrims alone and that the performance of sacrifice is not confined to Makkah on the occasion of Hajj. It is a general command for all those Muslims who are well off. They have been enjoined to be grateful to Allah because He has subjected these animals for the good of all human beings. Therefore they are required to sacrifice the animals during these days so that they may spiritually join those who go to Makkah to perform Hajj.
There are many authentic Traditions to the effect that the Holy Prophet made sacrifice on this occasion, while he was personally at al-Madinah:
(1) "The one who dces not perform sacrifice even though he can should not join us in the `Id Prayer". (Musnad Ahmad, Ibn Majah).
(2) According to a Tradition reported by Ibn 'Umar, the Holy Prophet dwelt at al-Madinah for ten years and performed sacrifice every year. (Tirmizi).
(3) According to Hadrat Anas, the Holy Prophet said:
"The one who sacrificed an animal before the 'Id Prayer, should offer another sacrifice; but the one who sacrificed his animal after the 'Id Prayer, did the right thing and followed the way of the Muslims". (Bukhari)
It this connection, it is note-worthy that no `Id Prayer is held on the tenth of Zil-Hajj in Makkah: therefore the injunction was meant for all Muslims and not only for those performing Hajj at Makkah.
Thus, it is clear that the sacrifice on the occasion of 'Id which is observed in the whole Muslim world is a Sunnah of the Holy Prophet and has been enjoined by him. The only dispute is whether it is obligatory in nature or only a Sunnah. Ibrahim Nakha'i, Imams Abu Hanifah, Malik, Muhammad and, according to a Tradition, Imam Abu Yusuf too, are of the opinion that it is Obligatory in nature. On the other hand, Imams Shafi`i and Ahmad bin Hanbal regard it only as a Sunnah of the Muslims, and Sufyan _Thauri has also agreed with them, saying that there will be no harm if a person dces not offer a sacrifice. It is, however, an irony that some of the "learned" Muslims of our time, who follow neither the Qur'an nor the Sunnah, and are only guided by personal whims, have declared that if there is a consensus of opinion of the Muslims, they can give up the practice of sacrifice on the occasion of 'Id.

verse38

*75 ' From here the address for the first time prepares the Muslims for Jihad. In order to understand this, we should keep in view the preceding portion (vv. 19-24) in which the ideological conflict between the two parties (Believers and disbelievers) and the result thereof have been described. This naturally serves as a prelude to the armed conflict between the two parties. That is why in vv. 26-37 the immediate causes which necessitated war have been stated to serve as an introduction and justification for war with the disbelievers of Makkah.
After the migration to al-Madinah, when the first Hajj season approached, it naturally brought along with it anguish and anger both for the Muhajirs and the Ansar, who had been debarred froth visiting Makkah and performing Hajj, That is why, in this passage (vv. ,26-37) the rituals and the objects of Hajj have been described to bring home to the disbelievers that they had no right to debar anyone from Hajj. On the other hand, the Muslims are being prepared to fight not with the intention of wreaking vengeance but for the sake of reform. At the same time sacrifice on the occasion of Hajj has been prescribed as a permanent rite to enable them (and the Muslims of the whole world) to commemorate Hajj and the rites conected with it, so that they might refrain from wreaking vengeance on the people of Makkah for the persecution to which they had been subjected. They have, therefore, been enjoined to fight to bring about better conditions and not to take. revenge on their persecutors.
*76 The Arabic word mudafi at implies two things:
(1) to fight with the enemy to ward off his aggressive attack;
(2) to fight with the enemy not just once but whenever the need arises. Allah has assured the Believers that He will defend them against the enemy every tithe there is a conflict between Islam and kufr. This is to encourage the Believers that they will not be left alone in their defence, but Allah Himself will be a party with them and will help them to frustrate the cunning designs of the enemy and to ward off their attacks. Indeed this verse is a great encouragement for the Believers, for it imbues their hearts with spirit and strength which nothing else can.
*77 Allah becomes a party with the Believers because they are justified in waging war against the disbelievers who are treacherous and ungrateful to Allah in spite of His marry blessings and favours to them.

verse39

*78 This (v. 39) is the first verse of the Qur'an in which permission to tight was given in the month of Zil-Hajj in the first year after Hijrah according to our research. Then the command to fight was given in vv. 190, 191, 193, 216 and 244 of Chapter II (Al-Baqarah) in Rajab or Sha`ban of A.H. 2.
*79 ".....and Allah is certainly able to help them": this assurance was urgently needed by the persecuted Muslims whose fighting strength at that time was very meagre-not even a thousand including all the migrants and the Muslims of al-Madinah. On the other hand, the fighting strength of the Quraish by themselves was much greater. Besides, they had all the other mushrik clans of Arabia at their back and were joined later by the Jews as well. Therefore, this assurance was most opportune and the challenge to the disbelievers was very significant, for itmeant to say that they were not fighting against a small number of the Muslims but against Allah. Therefore, "You are. welcome to fight if you dare". '

verse40

*80 The mention of their expulsion from their homes in v. 40 is a clear proof that this portion of Surah al-Hajj was revealed at al-Madinah.
*81 In order to have an idea of the severe persecution of the Muslims, a few instances of this are cited.
(1) Hadrat Suhaib Rumi was deprived of everything, when he was about to migrate to al-Madinah. When he reached there, he had nothing with him except the clothes he was wearing. Though he had earned all that through his own labours he was deprived of everything by the disbelievers of Makkah.
(2) When Hadrat Abu Salmah was about to leave Makkah with his wife and a suckling child, his in-laws forcibly separated his wife from him, and then the people of his own family tore away the child from them. Thus the poor woman had to pass one whole year in sorrow and grief. After a year, she secured the child somehow and journeyed from Makkah to al-Madinah with it all alone on a dangerous route.
(3) `Ayyash bin Rabi`ah was a half brother of Abu Jahl: When he migrated to alMadinah, he was followed by Abu Jahl and another brother of his, and they told him the lie: "Your mother has taken the oath that she will not move from the sun to the shade nor comb her hair until she should see you (`Ayyash) You should therefore go back with us to Makkah,' show her your face and then come back". He was taken in by this trick. When they were journeying back the two brothers made him a prisoner, took him to Makkah with his hands and feet tied, and proclaimed, "O people of Makkah, this is how these lads should be treated and set right". He remained in that state for a long time and was at last rescued by a brave Muslim.
*82 Saumah (pl. Swami), Biy`ah and Salawat in the original Text are the places of worship of the monks who have left the world, the Christians and the Jews respectively. Salawat was Salauta in Aramaic, which might be the origin of the English words salute and salutation.
*83 In this sentence, a Divine principle has been stated:
"Allah dces not let a group of people or a community have authority for ever. Every now and then He repels one group by means of another".
If this had not been the case, the permanent dominator would have created chaos not only in the political and economic spheres, but would have encroached upon the places of worship as well. This "principle" has also been stated in v. 251 of Chapter II (Al-Baqarah).

verse41

*84 Those "who help Allah" are the people who invite mankind to Tauhid and exert their utmost to establish the "True Faith" and righteousness. For further explanation see E.N. 50 of Chapter III (AI-i-`Imran).
*85 ".......if We give them power ...... evil": In this one sentence, the real aim of the Islamic State and the characteristics of those who conduct its affairs have been stated concisely but comprehensively. Those who help Allah and deserve His succour behave righteously, establish Salat, make arrangements for the collection of Zakat and use their power and authority to propagate good and eradicate evil.
*86 That is, "It is Allah Who decides whom to give power in the land and when" . This is meant to remove the misunderstanding of the proud and arrogant people who think that the destiny of the land and its dwellers is in their hands, and there is none to depose them from power. But Allah dethrones the most haughty ruler in supernatural ways and gives power to the most humble in order to show that He is All-Powerful, All-Mighty.

verse42

*87 "The disbelievers of Makkah".

verse43

*

verse44

*88 The instances of some peoples who rejected their Prophets have been cited to impress that they were given respite to reform themselves before they were punished. Therefore, "O people of Makkah, you should not be deluded by the delay in your punishment. When the term of respite comes to an end, you shall also be punished like the former people, if you do not mend your ways in the meantime" .
*89 The Arabic word Nakir is very comprehensive and implies two meanings:
(1) Displeasure at the evil conduct of the other, and
(2) a terrible punishment which disfigures the culprit so badly that he cannot even be recognized. The sentence therefore will mean: "Just see when I seized them for this evil conduct, how terrible was My chastisement".

verse45

*90 In Arabic a "well" is synonymous with a "habitation". Thus "many a well .... useless" means "many a habitation has been destroyed".

verse46

*91 The words ".... the hearts .... blind" have been used in the metaphorical and not in the literal sense. Since the heart is regarded as the centre of emotions, feelings and of mental and moral qualities, these words have been used to imply that their obduracy has inhibited them from feeling and acting rationally.

verse47

*92 This refers to the oft-repeated challenge by the disbelievers: "Well, if you are a true prophet, why dces not that chastisement come with which you have been threatening us, for we have been rejecting your claim of being a true Prophet of Allah ?"
*93 That is, "The decisions of Allah do not follow your time and calendar, nor do the consequences of your wrong attitudes appear immediately after the deeds". Therefore it will be very foolish nn the part of a people to argue that the threat of punishment was empty just because a decade or a century had passed since they had adopted a wicked attitude and conduct with impurity.

verse48

verse49

*94 That is, "I am merely a warner and not the maker of your destinies. It is Allah Who passes judgement and decides about the punishment."

verse50

*95 "The Believers shall have forgiveness" means that Allah will overlook their faults, weaknesses, and acts of omission and commission. They will have "honourable provisions" means that they will have excellent supplies which will be given to them in an honourable way.

verse51

verse52

*96 For the distinction between Nabi and Rasul, refer to E. N. 30 of Chapter XIX (Maryam).
*97 The Arabic word tamanna has two meanings: "desire" and "to recite" something.
>*98 If the first meaning is taken, it will imply: "Satan tried to prevent the fulfilment of his desire." If the second meaning is taken, it will imply: "When the Prophet recited the Revelations, Satan created different sorts of doubts about its truth and meanings in the minds of the people."
*99 If the first meaning is adopted, it will imply: "Allah fulfils the Prophet's desire and makes his Mission successful in spite of the obstacles of Satan and confirms the truth of His Revelations by fulfilling His promises to the Prophet". In case of the second meaning, it will imply: "Allah eradicates all the doubts and objections inspired by Satan in the hearts of the people and clarifies the confusion created about any verse of the Qur'an in subsequent Revelations".
*100 "Allah is All-Knowing" and has full knowledge of the mischief worked by Satan and of its effects, and being ;'All-Wise", He counteracts every mischief of Satan.

verse53

verse54

*101 That is, "Allah lets Satan work such mischiefs to put to the test both the righteous and the wicked people". The people with a perverted mentality deduce wrong conclusions from these and deviate from the Right Way, while those, who think on the right lines, realize that all these things are the mischiefs of Satan and that the Message of the Prophet is based on the Truth. They conclude that the very fact that Satan has been so much agitated and become active against it is a clear proof of its being the Truth. It is very important to understand the real significance of this passage (vv. 52-54) for this has given rise to a grave misunderstanding .
If we consider it in the context in which it occurs, it becomes obvious that it was sent down to refute the wrong appraisal of the casual observers that the Holy Prophet had "failed" to achieve his desired object. This was because he had striven for thirteen long years to persuade his people to accept his Message but the apparent result was that he had not only failed in this, but he and the small band of his followers had been forced to leave their homes. As this "exile" contradicted his claim that he was a Prophet of Allah and had His approval and succour with him, some people became sceptical about it. Moreover, they became doubtful about the truth of the Qur'an, because they were not being visited by the scourge, which was inflicted on those who treated the Prophet as false. His antagonists scoffed at him, saying, "Where is that succour of Allah and the scourge with which we were threatened?" The answer to these doubts of the disbelievers was given in the preceding passage, and in this passage the addressees were those who were influenced by this propaganda. Briefly the whole answer was to this effect:
"lt is not a new thing that the people of a Messenger have treated him as an impostor for it has always been happening like this: You can see from the remnants of those peoples who treated their Messengers as impostors how they were punished for their mischief. You can learn a lesson from them, if you will. As regards the delay in the coming of scourge, the Qur'an never threatened the disbelievers • with immediate punishment, nor is it the job of the Messenger to inflict punishments. The scourge is sent by Allah, but He is not hasty in sending His torment. He gives respite to the people to mend their ways as He is giving you now. Therefore, you should not be under any delusion that the threats of scourge are empty threats.
"It is also not a new thing that the desires and wishes of a Prophet meet with obstacles or that false propaganda is made against his Message for the same has already happened with regard to the Messages of the former Prophets. But ultimately Allah eradicated the mischief worked by Satan and made the Message successful. Therefore you should take a warning from the past history of Satan's mischiefs and their ultimate failure. You should note it well that the obstacles and the mischiefs of Satan are a trial and means that help attract the righteous people towards Islam and winnow the dishonest people away from it" .
It is a pity that in spite of the above clear and simple meaning of the passage which fits in well with the context, a grave misunderstanding has arisen because of a tradition which has not only changed its meaning entirely and rendered it irrelevant in the context but has helped make doubtful the very basic Articles of the Faith. Therefore we are making a critical appraisal of the tradition in order to show how to make the right use of traditions for the correct interpretation of the Qur'an.
According to this tradition, the Holy Prophet had a strong longing and desire to this effect: "I wish some Revelations were sent down to tone down the abhorrence of the mushrik Quraish against Islam so as to bring them nearer to it, or at least the criticism against their creed may not be so severe as to arouse their enmity" .
While he was cherishing this desire, it so happened that one day when he was sitting in a big gathering of the Quraish, Surah An-Najm (LIII) was sent down and he began to recite it. When he came to vv. 19, 20: "Have you ever considered about this Lat and this `Uzza, and a third (goddess) Manat, "all of a sudden he recited, "These are exalted goddesses; indeed their intercession may be expected". After this he continued to recite Surah An-Najm up to the last verse and then fell down in prostration and all the Muslims and the mushriks of the Quraish also did the same, for the latter said, "Now we have no difference with Muhammad; we also profess that Allah is the Creator and the Provider and that these deities of ours are merely our intercessors with Him" . After this, when in the evening Angel Gabriel came, he said, "What have you done? I did not bring these two sentences". At this the Holy Prophet became very sad and Allah sent down vv. 73 75 of Surah Bani Isra`il (XVII): "O Muhammad! these people have left no stone unturned to tempt you away from that which We have revealed to you so that you might fabricate something in Our name. Had you done that, they would have made you their friend. It was just possible that you might have inclined a little towards them, if We had not given you strength. But if you had done so, We would have made you taste double chastisement in this world as well as in the Hereafter: then you would have found no helper against Us".
But in spite of this, he continued to be grieved till Allah sent down v. 52 of this Surah (Al-Hajj) in which Allah consoled him, saying that the same had been happening to the former Prophets.
Another thing that happened in the meantime was that the story reached the migrants to Habash that there had been a reconciliation between the Holy Prophet and the disbelievers of Makkah. Accordingly, many of them returned to Makkah only to learn that the news of reconciliation was wrong and the conflict between Islam and kufr was raging as furiously as before.
Now let us make a critical study of this story which has been cited by Ibn Jarir and many other commentators and is even contained in many collections of Traditions.
(1) None of its reporters, except Ibn `Abbas, is a Companion.
(2) There are many major discrepancies and variations in its details.
(3) The wording ascribed to the Holy Prophet in praise of the idols in each Tradition is different from that of others.
Moreover, these words have been attributed to different sources according to different Traditions: (a) These words were put in by Satan during the Revelation and the Holy Prophet imagined that they were revealed by Gabriel. (b) He himself uttered these words inadvertently, being urged by his own desire. (c) He was dozing when he uttered these words. (d) He intentionally uttered these words but in a manner as to question their veracity. (e) Satan interpolated these words into the Revelation, giving an impression that the Holy Prophet himself had recited them. (f) It was one of the mushriks who had recited these words.
Yet scholars of Tradition like Hafiz Ibn Hajar and jurists like Abu Bakr alJassas and rationalists like Zamakhshari and commentators like Ibn Jarir accept this story as true and consider it as a commentary on verse 52 of this Surah. Ibn Hajar argues like this:
"Even though the links by which this Tradition has been related are either weak or "broken", except in one case, the very fact that it has been related through so many "links" is a proof that there is some truth about it. The one which has strong links is by Said bin Jubair who has related it from Ibn `Abbas and the reporters of two more Traditions (which have been cited by Tabari) have been declared authentic by Bukhari and Muslim".
On the other side, there are other eminent scholars who declare this story to be utterly baseless. Ibn Kathir says, "All the links of this Tradition are unauthentic and I have found no correct version of this with continuous links". Baihaqi says, "This story has not been proved to be correct by the rules of reporting". When Ibn Khuzaimah was asked about it, he said, "This story has been invented by heret cs". Qazi `Ayad says, "The very fact that this Tradition is neither contained in any of the six authentic collections of Hadith nor has it been related in an authentic way by authentic reporters shows its weakness". Besides them, Imam Razi, Qazi Abu Bakr Ibn al-`Arabi, Alusi etc. have rejected it altogether.
It is a pity that even those who reject this story have not done full justice to their cases. There are some who reject it because its "links" are weak. In other words, they would have accepted it, if its links were strong. Then there are others who reject it because its acceptance makes the whole Faith doubtful. This kind of reasoning may satisfy the believers but it cannot satisfy those who are already sceptical or intend to make a research into it with a view to making a correct appraisal of Islam. They will rather say, "When a story is related by an eminent Companion and is contained in the collections of Traditions, there is no reason why we should reject it just because it makes your Faith doubtful".
Now let us consider the story critically and rationally to prove that it is unacceptable.
(1) Its internal evidence proves it to be wrong: (a) According to the story the incident happened after the first migration to Habash, for according to it some of the migrants returned to Makkah after hearing the story. Now the fact is that the migration took place in the month of Rajab of the fifth year of Prophethood and some of the migrants returned to Makkah three months later, i.e. in Shawwal of the same year. (b) Verses 73-75 of Chapter XVII in which the Holy Prophet was "reproved" for this incident were revealed in the eleventh or twelfth year of Prophethood. In other words, he was "reproved" by Allah five or six years after the incident. (c) This verse (52) in which the interpolation by Satan was abrogated was sent down in the first year of Hijrah, i.e. about two years after the reproof. Can a person in his senses believe' that the Holy Prophet 'was reproved for the interpolation after six years, and it was abrogated after nine years ?
(2) According to the story, this interpolation was made in Surah An-Najm. When the Holy Prophet was reciting the words, "And a third (goddess) Manat'; he also recited the interpolated sentence, and then continued the recital up to the end of the Surah. It is said that the disbelievers of Makkah were so pleased with the interpolation that they declared, "The differences between us and Muhammad (Allah's peace be upon him) have now come to an end".
Let us now read w. 19-23 of An-Najm along with the alleged interpolation (in italics): "Have you ever considered about the reality of this Lat and ` Uzza and a third (goddess) Manat? These are exalted goddesses; indeed their intercession may be expected. What, do you have sons for yourselves add daughters for Him (Allah) ? This is indeed an unfair division. They are nothing but mere names which you and your forefathers have invented. Allah has sent down no authority in regard to them. They follow only conjectures and the whims of their own minds, although right guidance has come from their Lord".
Even a casual reader will detect an obvious contradiction in the passage. Immediately after "praising" the goddesses there is a hard hit on their worshippers, as if to say: "O foolish people! How is it that you have ascribed daughters to Allah and sons to yourselves? All this is your own invention which has no authority from Allah" . On the face of it, the interpolation makes the passage absurd which cannot be assigned even to a rational person not to speak of Allah. Then the story presumes that all the Quraish who were listening to it must have lost their senses; otherwise they could not have declared that their differences with Muhammad (Allah's peace be upon him) had been made up from thence.
From this internal evidence it has become clear that this story is absurd and meaningless.
(3) Now let us consider whether the occasions ascribed by the commentators to the revelation of the verses under discussion, fit in with the chronological order of the Qur'an. According to the story, the interpolation in Surah AnNajm (LIII) was made in the fifth year of Prophethood; the reproof was made in vv. 73-75 of Bani Isra'il (XV11) and then the interpolation was annulled and the incident explained in vv. 52-54 of Surah Al-Hajj (XXII). Now there could be only two possibilities about the time of their revelation: either the verses containing the reproof and the abrogation were sent down in the period in which the interpolation took place, or the verse containing the reproof was sent down along with Surah Al-Hajj (XXII). In the first case, the question arises: Why were these verses (XVII: 73-75) not inserted in An-Najm (LIII)? Why were they held in abeyance for six long years and then inserted in Surah Bani Isra'il (XVII), when it was revealed, and vv. 52-54 (containing the abrogation) inserted in Surah Al-Hajj (XXII) after a further delay of more than two years? Dces it mean that the verses were sent down on one occasion and inserted years later haphazardly in one Surah or the other? In the second case, the question would arise: Does it stand to reason that the verses containing the reproof (XVII: 73-75) were sent down six years after the interpolation, and the verse of abrogation (XXII: 52) nine years after the incident? Still another question arises: What was the occasion of the revelation of the verses of reproof and abrogation in Chapters XVII and XXII in the context in which they occur?
(4) Now let us turn to the third principle of correct appraisal of the Qur'an.
For a correct appreciation of the Qur'an it is essential to consider whether a particular commentary fits in with the relevant context of the Qur'an or not. If we make even a cursory study of XVII: 71-73, (Bani Isra'il), it will become obvious that there was no occasion for the alleged reproof in v. 73 and that there is no tinge of reproof in it, for the words of the verse refute the allegation that the Prophet was taken in by the mischief of the disbelivers. Then in Surah AI-Hajj (XXII), if we make a critical study of the verses that precede vv. 52-54 and follow them, it will become obvious that there was no occasion to console the Prophet for the "interpolation" and to annul it after nine years.
(5) We reiterate that no Tradition, however strong links it might have, can be accepted when the Text itself is a clear evidence against it, and when it does not fit in with the wording, the context, the order etc. of the Qur'an. When the incident is considered in this background, even a sceptical research scholar would be convinced that the Tradition is absolutely wrong. As regards a believer, he can never accept it, when he knows that it contradicts not only one verse but a large number of other verses of the Qur'an. He would rather believe, that the reporters of the Tradition might have been deluded by Satan and not the Holy Prophet. He would never believe that the Holy Prophet could interpolate even a single word in the Qur'an under the influence of a desire of his own: or that there could ever occur such a desire in his mind that he should make a compromise with the disbelievers by associating shirk with Tauhid: or that he could ever wish that Allah might not say anything to displease the disbelievers: or that the Revelation was made in such an unsafe and doubtful manner as to enable Satan to mix with it even a word in a manner as if it was also brought by Gabriel. Each of these things is contradictory to the clear Revelation of the Qur'an and the basic Articles of the Faith which we have learnt from the Qur'an and the Holy Prophet. God forbid that we should accept any such Tradition that might lead to the abovementioned presumptions just because the Tradition seems to be "authentic" in every way.
It will be worth-while to consider the question: How is it that so many reporters of Traditions have related this story? Dces it not show that there must have been some reality about it? Otherwise, so many reporters, who included many authentic and eminent scholars, could not have made such an heinous slander against the Qur'an and the Holy Prophet. Its answer is contained in the authentic collections of Traditions by Bukhari, Muslim, Abu Dawud, Nasa`i and Musnad Ahmad. The reality of the incident is this:
The Holy Prophet recited Surah An-Najm and performed prostration at the end of it. At this, all the hearers, both the Muslims and the mushriks, fell down in prostration. This was what really happened and there is nothing strange about-it. Let us depict the occasion: The Holy Prophet was reciting a forceful piece of the eloquent Qur'an in a very impressive manner. Naturally the occasion produced an emotional effect and all the listeners instinctively fell down in prostration along with him. It was because of such ecstasies produced by the Holy Prophet's recital of the Qur'an as this that the disbelievers dubbed him a "sorcerer". As regards the story that the Holy Prophet praised the deities of the disbelievers, it appears that the Quraish concocted the story to hide their "defeat". Probably someone or other of them explained away their defeat, saying, "We ourselves heard Muhammad praising our deities. Therefore we also fell down in prostration along with him". As regards the migrants to Habash, they returned to Makkah when they heard the concocted story that there had been a compromise between the Holy Prophet and the Quraish. It appears that some of those people who had seen the Muslims and the mushriks falling down together in prostration, presumed that peace had been made between them, so the story travelled to the migrants in Habash who had no means to verify it and thus thirty-three of them returned to Makkah.
Naturally these three things-prostration by the Quraish, their explanation of it, and the return of the migrants from Habash-combined to evolve that story. So much so that some authentic people were also deluded by it, for to err is human, and the pious and intelligent people are no exception to it. However, the error of the latter proves to be more harmful, because their credulous followers accept with closed eyes their misconceptions along with their right conclusions. On the other hand, mischief mongers collect all such errors of the righteous people and exploit them to prove that all the collections of Traditions are false and should be rejected forthwith.

verse55

*102 The epithet "barren" has been applied to the "day" in its metaphorical and not literal sense. :A "day" is barren if all the plans, hopes and devices remain unproductive in it, or it dces not bring forth its night. For instance, the days on which the people of Prophet Noah, the tribes of `Ad and _Thamud, the people of Lot and of Midian met with their destruction by scourge from Allah, were barren days in this sense, because those days did not bring forth any "tomorrow" for them, and no device of theirs could avert their doom.

verse56

verse57

verse58

verse59

*103 As Allah is All-Knowing, He knows well those who left their homes for His sake and what reward they deserve. He is Clement, and forgives minor errors and weaknesses of the people; therefore these things will not hinder Him from rewarding the Believers for their services and sacrifices.

verse60

*104 The preceding verses referred to those persecuted people who could not retaliate and here 'the reference is to those victims of persecution who could fight back.
From this verse, Imam Shafi`i has concluded that "retaliation" will be effected in the way as life was taken in the original act. If a person is killed by immersion in water, the killer also should be put to death by immersion in water; or if a person is .burnt to death, the killer also will be burnt to death. The Hanafites dispute this. According to them, retaliation against a murderer will be incurred in one and the same established way no matter how life was taken by the culprit in the original act.
*105 This verse (60) may imply two things:
(1) Allah forgives that "killing" which is done in self-defence, though killing of people is not a good thing in itself. (2) As Allah, Whose slaves the Believers are, is Forgiving and Forbearing, they should also forgive and forbear as far as possible. Though they have the right of retaliation, they should not resort to carnage and massacre.

verse61

*106 "So it is" (as stated in the preceding paragraph) because Allah is the Ruler of the universe and has the power to give punishments and rewards to those who deserve them.
*107 The fact that "Allah brings forth .........day" is a proof that He is the Master, Sovereign and Ruler of the universe. But the deeper meaning of the verse is that Allah, Who is able to bring forth the light of the day out of the darkness of the night, has the power to bring out the light of the Truth out of the darkness of disbelief and ignorance, and the light of justice out of the darkness of tyranny.
*108 He hears everything and sees everything and is not unaware of anything.

verse62

*109 As Allah is in fact the Sovereign of the universe, His worshippers will surely attain true success and the worshippers of false gods will meet with utter failure.

verse63

*110 This verse has a deeper meaning also, though apparently it merely declares that Allah alone has the power to send down rain which makes the land green. The deeper meaning is that the rainfall of the blessed Revelation will, in the near future, turn the barren land of Arabia into a garden of knowledge, morality and bring forth a high and righteous civilization.
*111 The original word Latif in the Text has no equivalent in English. The word "subtle" has not been used because of its bad associations. Latif implies that Allah fulfils His designs in such fine ways that it is difficult to understand them till they become real and apparent.
As He is fully aware of everything, He knows how to conduct the affairs of His Kingdom.

verse64

*112 He alone is "All-Sufficient" and does not stand in need of anyone in any way. He is "All-praiseworthy" because all praise belongs to Him alone whether anyone praises Him or not.

verse65

*113 Here "the sky" implies the whole of the universe above and below the earth where everything is held in its own place and sphere.

verse66

*114 That is, "Though man sees every reality presented by the Prophets, yet he denies it".

verse67

*115 That is, "The Community of every Prophet" .
*116 Here the Arabic word mansak has been used in its most comprehensive sense which also includes "sacrifice" (v. 34). It means service, worship, in short, "the whole way of life". The same theme has been expressed in V: 48: "We prescribed a law and a way of life for each of you".
>*117 That is, "Now you have brought a way of life just as the former Prophets brought "ways of life" for their people. Therefore the people have no right to dispute with you concerning the "Law" you have brought".
*118 This confirms the explanation given in E.N. 117 above.

verse68

verse69

verse70

*119 In order to understand the significance of this paragraph, we should keep in view vv. 55- 57 with which this is connected.

verse71

*120 That is, "Neither there is any mention of their deities in any revealed Book nor have they any other source of knowledge about them nor any authority to worship them. Therefore, it is sheer ignorance that they have associated their selfinvented deities with Allah and worship them, make vows and offer sacrifices to them and supplicate them for their needs etc.
*121 This is to warn the foolish people that they are absolutely wrong in expecting that their deities would help them in this world and in the Hereafter? because they have no power to help them. Thus, they will find no helper, for Allah alone could help them and they have already displeased Him by their rebellious behaviour.

verse72

*122 That is, "You will meet with a far worse state of anguish than that which you display against those who recite Divine Revelations to you.

verse73

*123 This parable has been cited to impress upon the idol-worshippers that their deities are absolutely powerless, for even if they all collaborated to create an insignificant thing like a fly, they could not; nay, even if a fly snatched away anything from them they could not prevent it. This shows how weak they themselves are and how powerless are the idols they supplicate.

verse74

verse75

*124 In continuation of the refutation of shirk, Allah has taken two kinds of the most revered of "deities" to show their real status, as if to say, "The angels and the Prophets whom you have set up as deities are mere Messengers of Allah. Allah has chosen them to convey His Messages to human beings and this does not make them God or partners in His Godhead. "

verse76

*125 The Qur'an employs this sentence to refute the creed of the mushriks in regard to intercession, as if to say, "You imagine that angels, prophets, saints,and the like can intercede with Allah on your behalf and therefore you worship them. You are absolutely wrong, for none of your deities knows what is good for you and what is not: Allah alone hears everything, sees everything and knows everything. Therefore He has not given the right of intercession and recommendation to anyone except when He Himself is pleased to give such permission."
*126 This is to impress upon them that every affair and every matter, big or small, is presented before Allah for a decision. Therefore you should not invoke anyone else than Allah, for all others are utterly helpless and powerless and cannot even fulfil their own desires and needs.

verse77

*127 This is the right way of attaining we success, but even after adopting these ways of worship and performing good deeds one should not rest content or be proud that he would surely attain success because he is worshipping Allah and is doing good deeds. He should only expect that Allah will by His grace accept his services and bless him with we success.
Imam Shafi`i, Ahmad bin Hanbal, `Abdullah bin Mubarak and Ishaq bin Rahawayah hold the view that this verse of Surah Al-Hajj requires a `prostration'. But Imam 'Abu Hanifah, Imam Malik, Hasan Basri, Said bin al-Musayyab, Said bin Jubair, Ibrahim Nakha`i and Sufyan Thauri dispute this. The arguments of the two sides are briefly as follows:
The former group of commentators base their opinion on the following:
(1) The verb in the verse is in the imperative mood.
(2) The Tradition of `Uqbah bin `Amir, which has been reported by Imam Ahmad, Abu Dawud, Tirmizi, Ibn Marduyah and Baihaqi, says, "I asked, `O Messenger of Allah ! Dces the merit of Surah Al-Hajj consist in the fact that it contains two verses requiring prostration?' He replied, `Yes, the one who does not prostrate on these two verses, should not recite them.' "
(3) The Tradition of Abu Dawud and Ibn Majah in which `Amr bin `As says that he was told by the Holy Prophet that there were two verses requiring prostration in Surah Al-Hajj.
(4) Sayings of Hadrat `Umar, `Ali, `Uthman, Ibn `Umar, Ibn `Abbas, Abul Darda, Abu MUsa Ash`ari and `Ammar bin Yasir to the effect that Surah AIHajj contains two prostrations.'
The latter group of commentators argue as follows;
The verse contains a command both for Sajdah (prostration) and for Ruku' (bowing in prayer), which implies the whole Islamic Prayer according to the Qur'anic usage, and not `prostration' alone.
(2) The tradition reported by 'Uqbah bin `Amir is unauthentic as it has weak links.
(3) The Tradition of 'Amr bin `As is also unreliable, because its reporters are not well known.
(4) As for the sayings of the Companions, Ibn 'Abbas has clearly explained that prostration in respect of the first verse (in Surah AI-Hajj) is obligatory, whereas in regard to the second, it is only suggestive.

verse78

*128 The Arabic word Jihad is very comprehensive. It includes every kind of effort, exertion, conflict and war. Jihad for the cause of Allah means that it should be performed for .His service and for His approval against those who prevent others from following His Way. The performance of Jihad also requires that one should first of all fight against one's own self in order to subdue it. For there can be no true Jihad unless one fights against one's evil self and subdues one's desires and lusts to the obedience of AIIah. The Holy Prophet himself has emphasized the need for this Jihad. Once when the warriors for the cause of Allah returned from Jihad, he said: "You have returned from the lesser Jihad to the' greater Jihad." They asked, "What is that greater Jihad.'" The Holy Prophet replied, "It is the Jihad against one's own desires and lusts."
Moreover, the battlefield for Jihad is, in fact, the whole world, and Islam demands that one should exert one's utmost against all the rebels of Allah and the wicked powers with all of one's heart and mind and body and wealth.
*129 The direct addressees of this were the Companions of the Holy Prophet, for they were the first who had the honour to be chosen for this service; others have been addressed only indirectly being their followers. This thing has been mentioned in the Qur'an in other ways as well. For reference, see II: 143 and III: 110.
*130 "..........(Allah) has not laid on you any hardship in your religion." That is, "The creed you have been given is very simple and straightforward and the laws and regulations you have to obey are practicable. You are free within its bounds to make as much progress as you cap." This was to impress that the lives of the Muslims were free from all those useless and unnatural restrictions which had been imposed upon the former communities by their priests and law-givers. The negative aspect of the same thing has been mentioned in V1I: 157: ". . . He enjoins them to follow virtue and forbids them from evil: He makes pure things lawful for them and impure things unlawful. He relieves them of their burdens and frees thetas from the shackles that bound them."
*131 Though Islam tray be called the religion of Prophets Noah, Moses, Jesus, etc., yet the Qur'an emphasizes over and over again that it is the religion of Prophet Abraham. Therefore, "You should follow it." This is for three reasons:
(1) The first addressees of the Qur'an were the Arabs who were more familiar with Prophet Abraham than with any other Prophet and acknowledged him to be a holy personage and their leader.
(2) Prophet Abraham alone was the person whom the Jews, the Christians, the Muslims and the mushriks of Arabia and of the adjoining countries unanimously acknowledged as a great Prophet.
(3) When the Qur'an invites all these communities to follow the way of Abraham, it in fact, admonishes them that all their religions had been invented long after Prophet Abraham and, therefore, were not trustworthy because they contradicted many things taught by him. As for the mushriks of Arabia, they also acknowledged that idol-worship among them had been started by 'Amr bin Luhayy, who was a leader of Bani Khuza`ah, and had brought an idol, called Hubal, from Moab in about 600 B.C. So the religion to which Prophet Muhammad (Allah's peace and blessings be upon him) invited them was the same pure, un-adulterated religion which was taught by Prophet Abraham (Allah's peace be upon him).
For further details, see E.N.'s 134, 135 of Chapter II (AI-Baqarah) and E.N.'s 58, 79 of Chapter III (Al-`Imran) and E.N.'s 119, 120 of Chapter XVI (An-Nahl)
*132 Here the word "you" has not been addressed exclusively to those Believers who lived at the time of the revelation of this verse, or those who believed after its revelation. It includes all those human beings, who, from the beginning of human history, believed in Tauhid, the Hereafter, Prophethood and the Divine Books. They were not "Jews", "Christians", etc., but "Muslims" in the sense that they had surrendered themselves to Allah. Likewise the followers of the Holy Prophet Muhammad (Allah's peace and blessings be upon him) are not Muhammadens but ",Muslims".
*133 For Explanation, see E. N. 144 of Chapter II (Al-Baqarah).
*134 ".... hold fast to Allah": Follow exclusively the Guidance and the law of Allah: obey Him alone: fear Him and have all your hopes and expectations in Him: invoke Him alone for help: trust in Him and pray to Him for all your needs.

------------------Intro----------------------------

Introduction to Surah 22. Al-Hajj

Name

This Surah takes its name from v. 27.

Period of Revelation

As this Surah contains the characteristics of both the Makki and the Madani Surahs, the commentators have differed as to its period of revelation, but in the light of its style and themes we are of the opinion that a part of it (vv. 1-24) was sent down in the last stage of the Makki life of the Holy Prophet a little before migration and the rest (vv. 25-78) during the first stage of his Madani life. That is why this Surah combines the characteristics of both the Makki and the Madani Surahs.

The sudden change of the style from v. 25 shows that probably vv. 25-78 were sent down in the month of Zul-Hijjah in the very first year after Hijrah. This is indicated by vv. 25-41 and confirmed by the occasion of the revelation of vv. 39-40. It appears that the month of Zul-Hijjah must have brought to the immigrants nostalgic memories of their homes in Makkah and naturally they must have thought of their Sacred City and of their Hajj congregation there, and grieved to think that the mushrik Quraish had debarred them from visiting the Sacred Mosque. Therefore, they might even have been praying for and expecting Divine permission to wage war against those tyrants who had expelled them from their homes and deprived them of visiting the House of Allah and made it difficult for them to follow the way of Islam. It was at this psychological occasion that these verses were sent down. That is why the purpose for which Masjid-al- Haram was built has been specifically mentioned. It has been made plain that Hajj(pilgrimage) had been enjoined for the worship of One Allah. But it is an irony that afterwards it had been dedicated to the rituals of shirk and the worshipers of One Allah had been debarred from visiting it. Therefore, permission for waging war against those tyrants has been given to oust them from there and to establish the righteous way of life for establishing virtue and eradicating evil. According to Ibn Abbas, Mujahid, Urwah bin Zubair, Zaid bin Aslam, Muqatil bin Hayyan, Qatadah and other great commentators, v. 39 is the first verse that grants the Muslims permission to wage war. Collections of Hadith and books on the life of the Holy Prophet confirm that after this permission actual preparations for war were started and the first expedition was sent to the coast of the Red Sea in Safar A.H. 2, which is known as the Expedition of Waddan or Al- Abwa.

Subject Matter and Theme

This Surah is addressed to: (1) The mushriks of Makkah, (2) the wavering Muslims, and (3) the True Believers. The mushriks have been warned in a forceful manner to this effect: "You have obdurately and impudently persisted in your ideas of ignorance and trusted in your deities instead of Allah, though they possess no power at all and you have repudiated the Divine Messenger. Now you will meet the same end as has been the doom of those like you before. You have only harmed yourselves by rejecting Our Prophet and by persecuting the best element of your own community; now your false deities shall not be able to save you from the wrath of God". At the same time, they have been admonished time and again for their creed of shirkand sound arguments have been given in favour of Tauhid and the Hereafter.

The wavering Muslims, who had embraced Islam but were not prepared to endure any hardship in its way, have been admonished to this effect: "What is this faith of yours? On the one hand, you are ready to believe in Allah and become His servants provided you are given peace and prosperity but, on the other, if you meet with afflictions and hardships in His Way, you discard your Allah and cease to remain His servant. You should bear in mind that this wavering attitude of yours cannot avert those misfortunes and losses which Allah has ordained for you."

As regards the true Believers, they have been addressed in two ways: (1) in a general way so as to include the common people of Arabia also, and (2) in an exclusive way:

  1. The Believers have been told that the mushriks of Makkah had no right to debar them from visiting the Holy Mosque. They had no right to prevent anyone from performing Hajj because the Holy Mosque was not their private property. This objection was not only justified but it also acted as an effective political weapon against the Quraish. For it posed this question to the other clans of Arabia: Were the Quraish mere attendants of the Holy Mosque or its owners? It implied that if they succeeded in debarring the Muslims from Hajj without any protest from others, they would feel encouraged in future to debar from Hajj and Umrah the people of any other clan, who happened to have strained relations with the Quraish. In order to emphasize this point, the history of the construction of the Holy Mosque has been cited to show that it was built by Prophet Abraham by the Command of Allah and he had invited all the peoples to perform Hajj there. That is why those coming from outside had enjoyed equal rights by the local people from the very beginning. It has also been made clear that that House had not been built for the rituals of shirk but for the worship of One Allah. Thus it was sheer tyranny that the worship of Allah was being forbidden there while the worship of idols enjoyed full licence.

  2. In order to counteract the tyranny of the Quraish, the Muslims were allowed to fight with them. They were also given instructions to adopt the right and just attitude as and when they acquired power to rule in the land. Moreover, the Believers have been officially given the name of "Muslims", saying, "You are the real heirs to Abraham and you have been chosen to become witnesses of the Truth before mankind. Therefore you should establish salat and pay the zakat dues in order to become the best models of righteous life and perform Jihad for propagating the Word of Allah." (vv. 41,77, 78.)

It will be worth while to keep in view the introductions to Chapters II (Al-Baqarah) and VIII (AlAnfal).


  1. -----------------------Arabic Text-----------------------

    قَدْ أَفْلَحَ الْمُؤْمِنُونَ

  2. الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ

  3. وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ

  4. وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ

  5. وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

  6. إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

  7. فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

  8. وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

  9. وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ

  10. أُوْلَئِكَ هُمُ الْوَارِثُونَ

  11. الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ

  12. وَلَقَدْ خَلَقْنَا الْإِنسَانَ مِن سُلَالَةٍ مِّن طِينٍ

  13. ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ

  14. ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَامًا فَكَسَوْنَا الْعِظَامَ لَحْمًا ثُمَّ أَنشَأْنَاهُ خَلْقًا آخَرَ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ

  15. ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ

  16. ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ

  17. وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ

  18. وَأَنزَلْنَا مِنَ السَّمَاء مَاء بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ

  19. فَأَنشَأْنَا لَكُم بِهِ جَنَّاتٍ مِّن نَّخِيلٍ وَأَعْنَابٍ لَّكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

  20. وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَاء تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلْآكِلِينَ

  21. وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُّسقِيكُم مِّمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

  22. وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

  23. وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

  24. فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِن قَوْمِهِ مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاء اللَّهُ لَأَنزَلَ مَلَائِكَةً مَّا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ

  25. إِنْ هُوَ إِلَّا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ

  26. قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

  27. فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلَّا مَن سَبَقَ عَلَيْهِ الْقَوْلُ مِنْهُمْ وَلَا تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُوا إِنَّهُم مُّغْرَقُونَ

  28. فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ

  29. وَقُل رَّبِّ أَنزِلْنِي مُنزَلًا مُّبَارَكًا وَأَنتَ خَيْرُ الْمُنزِلِينَ

  30. إِنَّ فِي ذَلِكَ لَآيَاتٍ وَإِن كُنَّا لَمُبْتَلِينَ

  31. ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قَرْنًا آخَرِينَ

  32. فَأَرْسَلْنَا فِيهِمْ رَسُولًا مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

  33. وَقَالَ الْمَلَأُ مِن قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاء الْآخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يَأْكُلُ مِمَّا تَأْكُلُونَ مِنْهُ وَيَشْرَبُ مِمَّا تَشْرَبُونَ

  34. وَلَئِنْ أَطَعْتُم بَشَرًا مِثْلَكُمْ إِنَّكُمْ إِذًا لَّخَاسِرُونَ

  35. أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنتُمْ تُرَابًا وَعِظَامًا أَنَّكُم مُّخْرَجُونَ

  36. هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ

  37. إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

  38. إِنْ هُوَ إِلَّا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِبًا وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ

  39. قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

  40. قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ

  41. فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاء فَبُعْدًا لِّلْقَوْمِ الظَّالِمِينَ

  42. ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُونًا آخَرِينَ

  43. مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

  44. ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَا كُلَّ مَا جَاء أُمَّةً رَّسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُم بَعْضًا وَجَعَلْنَاهُمْ أَحَادِيثَ فَبُعْدًا لِّقَوْمٍ لَّا يُؤْمِنُونَ

  45. ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

  46. إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْمًا عَالِينَ

  47. فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ

  48. فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ

  49. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ

  50. وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً وَآوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ

  51. يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ

  52. وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ

  53. فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُرًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

  54. فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ

  55. أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُم بِهِ مِن مَّالٍ وَبَنِينَ

  56. نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَل لَّا يَشْعُرُونَ

  57. إِنَّ الَّذِينَ هُم مِّنْ خَشْيَةِ رَبِّهِم مُّشْفِقُونَ

  58. وَالَّذِينَ هُم بِآيَاتِ رَبِّهِمْ يُؤْمِنُونَ

  59. وَالَّذِينَ هُم بِرَبِّهِمْ لَا يُشْرِكُونَ

  60. وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ

  61. أُوْلَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ

  62. وَلَا نُكَلِّفُ نَفْسًا إِلَّا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنطِقُ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ

  63. بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِّنْ هَذَا وَلَهُمْ أَعْمَالٌ مِن دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ

  64. حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِم بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ

  65. لَا تَجْأَرُوا الْيَوْمَ إِنَّكُم مِّنَّا لَا تُنصَرُونَ

  66. قَدْ كَانَتْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَابِكُمْ تَنكِصُونَ

  67. مُسْتَكْبِرِينَ بِهِ سَامِرًا تَهْجُرُونَ

  68. أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ

  69. أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ

  70. أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءهُم بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ

  71. وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ وَمَن فِيهِنَّ بَلْ أَتَيْنَاهُم بِذِكْرِهِمْ فَهُمْ عَن ذِكْرِهِم مُّعْرِضُونَ

  72. أَمْ تَسْأَلُهُمْ خَرْجًا فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ

  73. وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  74. وَإِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ

  75. وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِم مِّن ضُرٍّ لَّلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ

  76. وَلَقَدْ أَخَذْنَاهُم بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ

  77. حَتَّى إِذَا فَتَحْنَا عَلَيْهِم بَابًا ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ

  78. وَهُوَ الَّذِي أَنشَأَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَّا تَشْكُرُونَ

  79. وَهُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

  80. وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلَافُ اللَّيْلِ وَالنَّهَارِ أَفَلَا تَعْقِلُونَ

  81. بَلْ قَالُوا مِثْلَ مَا قَالَ الْأَوَّلُونَ

  82. قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ

  83. لَقَدْ وُعِدْنَا نَحْنُ وَآبَاؤُنَا هَذَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

  84. قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ

  85. سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ

  86. قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ

  87. سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ

  88. قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ

  89. سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ

  90. بَلْ أَتَيْنَاهُم بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ

  91. مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذًا لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ

  92. عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ

  93. قُل رَّبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ

  94. رَبِّ فَلَا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ

  95. وَإِنَّا عَلَى أَن نُّرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ

  96. ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ

  97. وَقُل رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ

  98. وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ

  99. حَتَّى إِذَا جَاء أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ

  100. لَعَلِّي أَعْمَلُ صَالِحًا فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِن وَرَائِهِم بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ

  101. فَإِذَا نُفِخَ فِي الصُّورِ فَلَا أَنسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلَا يَتَسَاءلُونَ

  102. فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  103. وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَئِكَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ

  104. تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ

  105. أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُم بِهَا تُكَذِّبُونَ

  106. قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْمًا ضَالِّينَ

  107. رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ

  108. قَالَ اخْسَؤُوا فِيهَا وَلَا تُكَلِّمُونِ

  109. إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ

  110. فَاتَّخَذْتُمُوهُمْ سِخْرِيًّا حَتَّى أَنسَوْكُمْ ذِكْرِي وَكُنتُم مِّنْهُمْ تَضْحَكُونَ

  111. إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ

  112. قَالَ كَمْ لَبِثْتُمْ فِي الْأَرْضِ عَدَدَ سِنِينَ

  113. قَالُوا لَبِثْنَا يَوْمًا أَوْ بَعْضَ يَوْمٍ فَاسْأَلْ الْعَادِّينَ

  114. قَالَ إِن لَّبِثْتُمْ إِلَّا قَلِيلًا لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ

  115. أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثًا وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ

  116. فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ

  117. وَمَن يَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ

  118. وَقُل رَّبِّ اغْفِرْ وَارْحَمْ وَأَنتَ خَيْرُ الرَّاحِمِينَ

------------------------Translation----------------------------------

(23:1) Most certainly those Believers have attained true success

(23:2) who perform their Salat with humility:

(23:3) who refrain from vain things:

(23:4) who spend their Zakat dues in appropriate ways:

(23:5) who guard their private parts scrupulously,

(23:6) except with regard to their wives and those women who are legally in their possession, for in that case they shall not be blame-worthy,

(23:7) but those, who go beyond this (in lust for sexual desires), shall be transgressors:

(23:8) who are true to their trusts and their promises:

(23:9) and who strictly guard their Prayers.

(23:10) These are the heirs

(23:11) who will inherit Paradise and dwell therein for ever.

(23:12) We created man from an essence of clay:

(23:13) then turned him into a sperm-drop in a safe place:

(23:14) then changed the sperm drop into a clot of blood and the clot into a piece of flesh: then turned the piece of flesh into bones: then clothed the bones with flesh: and then brought him forth as quite a different creation (from the embryo). So blessed is Allah, the best of allcreators.

(23:15) Then after this you shall all die:

(23:16) then most surely you shall' be raised up on the Day of Resurrection.

(23:17) And We have made seven paths above you We were not novice in the art of creation.

(23:18) And We sent down rain from the sky in due measure and lodged it in the earth : and We are able to take it away as We will.

(23:19) Then with that rain We caused vine-yards and palm-groves to spring up. In those gardens there are delicious fruits from which you obtain sustenance.

(23:20) And We created the tree which grows on Mount Sinai: ' it gives oil and is used as food also by those who like to eat it.

(23:21) In fact, there is a lesson for you in the cattle: We give you as a drink of that which is in their bellies, and besides this you get other benefits from them: you eat their flesh

(23:22) and are carried from place to place on them and on ships.

(23:23) We sent Noah to his people: he said, "O my people, worship Allah alone; you have no other deity than Him.

(23:24) Are you not afraid (of shirk"? Those of the chiefs of his people, who had rejected his Message, said, "This person is no more than a human being like yourselves. By this, he merely intends to obtain superiority over you. Had Allah willed, He would have sent down angels.27a Since the time of our forefathers we have never heard (that a human being came as a Messenger).

(23:25) Obviously this man is possessed: wait a little more: (may be he is cured)" .

(23:26) Noah prayed, "Lord, help me against these people for they have treated me as an impostor".

(23:27) At this, We revealed to him: Build an ark under Our supervision, according to Our instructions. Then, when Our Command comes and "at-Tannur" begins to boil up, take aboard a pair of every species of animals, and also the members of your own family except those against whom the judgement has already been passed; and do not plead with Me for the workers of iniquity, for they are doomed to be drowned.

(23:28) Then, when you have boarded the ark along with your companions, say, "Praise be to Allah Who has delivered us from the wicked people",

(23:29) and pray, "Lord, let my landing from this ark be at a blessed place, for Thou art the best of harbourers".

(23:30) There are many Signs in this story, and We always put people to the test.

(23:31) After them We raised a people of another generation.

(23:32) Then We sent to them a Messenger from among themselves, (who said,) "Worship Allah alone: you have no other deity than Him. Are you not afraid (of disbelief) ?"

(23:33) Those of the chiefs of his people, who had rejected the Message and denied the life in the Hereafter and whom We had given prosperity in this worldly life, said, "This person is no more than a human being like yourselves, for he eats of what you eat and drinks of what you drink.

(23:34) Now if you submit to a human being like yourselves, you shall indeed be losers.

(23:35) What! does he tell you that after you are dead and turned into dust and become mere bones, you shall be brought out alive (from graves)?

(23:36) Impossible! Just impossible is that which you are being threatened with.

(23:37) There is no other life than this worldly life. We will live here and die here and will not be raised up again.

(23:38) This man is merely an impostor, who is inventing lies in the name of Allah,36a and we are not going to believe in what he says".

(23:39) At this the Messenger prayed, "Lord, help me against these people, who have treated me as an impostor".

(23:40) In answer, it was said ,"The time is nearing when they shall be remorseful".

(23:41) In due course a great scourge overwhelmed them in all justice and We cast them away like scum. -So away with the wicked people !

(23:42) After them We raised other peoples.

(23:43) No people ceased to exist before its appointed term nor could any people outlive it.

(23:44) Then We sent Our Messengers in succession. Whenever a Messenger came to his people, they treated him as an impostor: so We went on destroying one people after the other till We made them mere legends.-Accursed be those who do not believe.

(23:45) Then We sent Moses and his brother Aaron with Our Signs and a clear Authority

(23:46) to Pharaoh and his nobles. But they received them with arrogance, for they were very haughty people.

(23:47) They said, "What! should we believe in these two men who are human beings like ourselves40-a and whose people are our bondsmen?"

(23:48) So they treated them as impostors and incurred destruction.

(23:49) As regards Moses, We gave him the Book so that the people might be guided by it.

(23:50) And We made the son of Mary and his mother a Sign to mankind and We gave them shelter on a plateau where they could have peace, and which was watered by running springs .

(23:51) O Messengers, eat of pure things and do righteous deeds, for I am fully aware of what you do.

(23:52) And you all belong to one and the same community, and I am your Lord: so fear Me.

(23:53) Yet afterwards people divided themselves into different sects, and each sect rejoices in what it has

(23:54) - Well, leave them deeply involved in their heedlessness up to an appointed term.

(23:55) Do they think that, by continuing to provide them with wealth and children,

(23:56) We are solicitous for their welfare? Nay, they do not understand the reality of the matter.

(23:57) Those who feel the fear of their Lord;

(23:58) who believe in the Signs of their Lords

(23:59) who do not associate anyone with their Lord;

(23:60) who give whatever they give, and whose hearts are filled with awe by the very idea that they shall have to return to their Lord:

(23:61) they indeed are the people, who work for their true welfare and try to be the first to attain it,

(23:62) We do not burden anyone with more than he can bear. And We have a book which tells accurately (about everyone), and the people will in no case be treated unjustly.

(23:63) But these people are heedless of this, and their deeds are also of a different nature (from those mentioned above).

(23:64) They will continue their misdeeds till We bring punishment on the epicureans among them: then they will begin to bellow.

(23:65) -Now stop your groanings:you will get no help from Us this Day;

(23:66) for when My Revelations were recited to you, you turned on your heels (hearing the voice of the Messenger).

(23:67) In your arrogance you paid no heed to him, ridiculed him in your meeting places and talked nonsense about him.

(23:68) Have the disbelievers never considered the Word ? Or, has he brought something the like of which had not come to their forefathers?

(23:69) Or, did they not know their Messenger well that they fight shy of him (as if he were a stranger)?

(23:70) Or, are they really convinced that he is possessed (by a jinn)? Nay! the real thing is that he has brought the Truth and most of them have aversion to the Truth.

(23:71) -And had the Truth followed their lusts, the whole system of the heavens and the earth, and of all who dwell in them, would have been disrupted. -Nay, We have brought them admonition for their own good, but they are turning away from it.

(23:72) Are you demanding some recompense from them? Allah's recompense is best for you, for He is the best Providence.

(23:73) As a matter of fact, you are inviting them to the Straight Path,

(23:74) but it suits those, who do not believe, in the Hereafter, to deviate from the Straight Path.

(23:75) If We take compassion on them and relieve them of their affliction, they will persist blindly in their rebellion:

(23:76) for even now, when they are suffering from a torment, they have not bowed before their Lord nor humbled themselves.

(23:77) However, when We will smite them with a dreadful scourge, you will see that they will despair of all good and become desperate.

(23:78) It is Allah Who has endowed you with the faculties of hearing and seeing and given you hearts to think, but you do not show any gratitude.

(23:79) It is He Who has scattered you in the earth, and before Him you shall all be mustered.

(23:80) It is He Who gives life and ordains death, and controls the alternation of the night and the day. Can you not-' understand this ?

(23:81) Nay! these people say what their forefathers said before them.

(23:82) They say, "Shall we be raised up again, when we have turned into dust after death and become mere bones?

(23:83) We have heard many such threats and so did our forefathers before us. These are nothing but ancient tales".

(23:84) Say to them, "Tell me, if you know, whose is the earth and all who dwell in it?"

(23:85) They will say, "Allah's". Ask them, "Then why do you not understand this"?.

(23:86) Say to them, "To whom do the seven heavens and the Glorious Throne belong?"

(23:87) They will say, "To Allah" Say, "Then why do you not fear Him".

(23:88) - Say to them, "Tell me, if you know, whose is the Sovereignty over everything? And who is that Being who gives protection while none can give protection against Him?"

(23:89) They will surely reply, "This power belongs to Allah." Say, "How then are you so bewitched?"

(23:90) The fact is that We have brought the Truth before them and undoubtedly these people are liars.

(23:91) Allah has no offspring, and there is no other deity as a partner with Him. Had it been so, every deity would have become an independent ruler over its creation; moreover, in that case, they would have tried to override one another. Exalted is Allah and free from the sort of things they attribute to Him.

(23:92) He has full knowledge of all that is open and hidden, and He is far above the shirk these people invent.

(23:93) O Muhammad, pray, "Lord, if You inflict, during my presence among them, that punishment with which they are being threatened, then,

(23:94) O my Lord, do not include me among these unjust people

(23:95) And the fact is that We have the power to make you a witness of what they are being threatened with.

(23:96) O Muhammad, repel evil with that which is best: We are fully aware of what they utter against you.

(23:97) And pray, "Lord, I seek refuge in You from the promptings of the satans; more than that:

(23:98) I seek refuge in You, my Lord, even from their coming near me"

(23:99) (Those people will not desist from their doing) till when deathcomes to any one of them, he will say, "Lord, send me back to the world

(23:100) which I have left: I hope I will now do righteous deeds. " -By no means! it is a mere saying that he is uttering: for now there is a barrier between the dead (and the world which they have left) up to the Day when they shall be raised up again.

(23:101) Then, when the Trumpet will be blown, all (worldly) relations between them shall cease to function and they will not inquire about one another .

(23:102) Then only those whose Scales will be heavy, will attain success;

(23:103) and those, whose scales will be light, will be the people who made themselves liable to loss they shall abide in Hell for ever.

(23:104) The "Fire" will scorch their faces so as to expose their jaws

(23:105) -(It will be said to them,) "Are you not the same people, who treated as lies My Revelations, when they were recited to you?"

(23:106) They will say, "Our Lord, our bad luck prevailed over us, and we were, indeed, erring people.

(23:107) Our Lord, now take us out of this place: after this, if we be guilty of such a thing, we shall indeed be wrong-doers."

(23:108) In answer to this, Allah will say, "Get away from here, remain herein and do not speak to Me.

(23:109) For, you are the very same people, who made fun of some of Our servants when they prayed to Us, `Our Lord, we have believed: so forgive us and have mercy, on us, for You are the Most Merciful of alI who show mercy?

(23:110) So much so that in your obduracy, you even forgot My very existence, and went on scoffing at them.

(23:111) Today I have recompensed them .for their fortitude, and they have triumphed over you. "

(23:112) Then Allah will inquire from them, "For how many years did you live on the Earth?"

(23:113) They will say, "We stayed there for a day or for part of a day.

(23:114) You may inquire from those who kept account." It will be said, "Well, you know now that you stayed there for a little while only. What a pity! you did not realize it then.

(23:115) Did you think that We had created you without any purpose, and that you would never be brought back to Us?"

(23:116) So Exalted is Allah, the and real Sovereign. There is no god other than He: He is the Lord of the Glorious Throne.

(23:117) Therefore, if some one invokes any other deity along with Allah, whereof he has no proof, he shall have to give an account to his Lord. Such disbelievers can never attain "success"

(23:118) O Muhammad, say, "Lord, forgive and have mercy! You are the most Merciful of all, who show mercy".

---------------------Commentary---------------------

verse1

*1 "Believers", who have attained true success, are those who have accepted the Message of Muhammad (Allah's peace be upon him), and have acknowledged him as their guide and followed the way of life taught by him.
This assertion cannot be fully appreciated unless one keeps in view the background in which it was made. On the one hand, there were the well-to-do and prosperous chiefs of Makkah, the opponents of Islam, whose business was thriving and who were enjoying every good thing of life, and on the other hand, there were the followers of Islam majority of whom were either poor from the beginning, or had been reduced to poverty by ruthless antagonism to Islam. Therefore, the assertion, "Most certainly the Believers have attained true success", with which the discourse begins, was meant to tell the disbelievers that the criterion of success and failure that they had in mind was not correct. It was based on misconceptions besides being transitory and limited in nature: it led to failure and not true success. On the contrary, the followers of Muhammad (Allah's peace be upon him), whom they regarded as failures, were truly successful, because by accepting the invitation to the Right Guidance given by the Messenger of Allah, they had struck a bargain which would lead them to true success and everlasting bliss in this world as well as in the Hereafter, whereas by rejecting the Message the opponents had incurred loss and would meet with the evil consequences both in this world and in the next.
This is the main theme of the Surah and the whole discourse, from the beginning to the end, is meant to impress the same.

verse2

*2 The noble characteristics of the Believers pointed out in vv. 2-9 are the arguments to prove the above assertion. In other words, it has been stated that people with such and such traits and qualities only can attain true success in this world and in the Hereafter.
*3 Khashi`un in the Text is from khushu (to bow down, to express humility) which is a condition of the heart as well as of the body. Khushu' of the heart is to fear and stand in awe of a powerful person, and khushu ` of the body is to bow one's head and lower one's gaze and voice in his presence. In Salat one is required to show khushu ` both of the heart and of the body, and this is the essence of the Prayer. It has been reported that when the Holy Prophet once saw a person offering his Prayer as well as playing with his beard, he remarked: "Had he khushu ` in his heart, his body would have manifested it. "
Though khushu ` is actually a condition of the heart, as stated by the above tradition, it is manifested by the body as a matter of course. The Shari `ah has enjoined certain etiquette which, on the one hand, helps produce khushu ` in the heart, and on the other, helps sustain the physical act of the Prayer in spite of the fluctuating condition of the heart. According to this etiquette, one should neither turn to the right or left, nor raise one's head to look up: one may, however, look around from the corner of the eye, but as far as possible, one must fix the gaze on the place where the forehead would rest in prostration; one is also forbidden to shift about, incline side ways, fold the garments or shake off dust from them. It is also forbidden that while going down for prostration, one should clean the place where one would sit or perform prostration. Similarly it is disrespectful that one should stand stuffy erect, recite the verses of the Qur'an in a loud resounding voice, or sing them, or belch or yawn repeatedly and noisily. It has also not been approved that one should offer the Prayer in a hurry. The injunction is that each article of the Prayer should be performed in perfect peace and tranquillity, and unless one article has been completely performed, the next should not be begun. If one feels hurt by something during the Prayer, one may cast it aside by one hand, but moving the hand repeatedly or using both the hands for the purpose is prohibited. with this etiquette of the body, it is also important that one should irrelevant things during the Prayer. If thoughts come to the mind intention, it is a natural human weakness, but one should try one's
Along avoid thinking without one's utmost that the mind and heart are wholly turned towards Allah, and the mind is in full harmony and tune with the tongue, and as soon as one becomes conscious of irrelevant thoughts one should immediately turn the attention to the Prayer.

verse3

*4 Literally, laghv is anything nonsensical, meaningless and vain, which is in no way conducive to achieving one's goal and purpose in life. The Believers pay no heed to such useless things and they show no inclination or interest for them. If by chance they see such things being indulged in, they keep away and avoid them scrupulously, or treat them with utmost indifference. This attitude has been described in Al-Furqan (XXV): 72, thus: " ... if they have to pass by what is vain, they pass by like dignified people."
This is indeed one of the outstanding characteristics of the Believer. He is a person who feels the burden of responsibility at all times; he regards the world as a place of test, and the life as the limited time allowed for the test. This feeling makes him behave seriously and responsibly throughout life just like the student who is taking an examination paper with his whole mind and body and soul absorbed in it. Just as the student knows and feels that each moment of the limited time at his disposal is important and decisive for his future life, and is not inclined to waste it, so the Believer also spends each moment of his life on works which are useful and productive in their ultimate results. So much so that even in matters of recreation and sport, he makes a choice of only those things which prepare him for higher ends in life and do not result in mere wastage of time. For hitn time is not something to be killed but used profitably and productively.
Besides this, the Believer is a person who possesses a right thinking mind, pure nature and fine taste: he has no inclination to indecent things: he can talk useful and healthy things but cannot indulge in idle talk: he has a fine taste of humour, but is not given to jesting, joking, ridicule, etc. nor can he endure dirty jokes and fun. For him a society in which the ears are never immune from abusive language, back-biting, slander; lying, dirty songs and indecent talk is a source of torture and agony. A characteristic of the promised Paradise is: " . . therein you will not hear anything vain or useless."

verse4

*5 The word Zakat literally means purification and development-to help something grow tip smoothly and develop without obstruction. As an Islamic term, it implies both the portion of wealth taken out for the purpose of purifying the rest of wealth and the act of purification itself. The words of the original Text mean that the Believer constantly practises purification. Thus the meaning is not confined to the paying off of Zakat dues only but it is extended to self-purification which includes purification of morals as well as wealth, property and life in general. Then it does not mean purification of one's own self, but includes the purification of the lives of other people as well. So the verse means: "The Believers are the people who purify themselves as well as others." This thing has been stated at other places in the Qur'an -also, for instance: "Successful is he who practised -purification and remembered his Lord and prayed." (LXXXVII: 1415), and: "Successful is he who purified himself and failure is he who corrupted it." (XCI: 9-10). But this verse is more comprehensive in meaning because it stresses the purification of both society and one's own person.

verse5

*6 They are modest in every sense of the word. They are free from sex abuse and sex perversion. They are so modest that they even conceal those parts of their bodies which the Law forbids to expose before others. For explanation, see E.N.'s 30 and 32 of An-Nur (XXIV).

verse6

verse7

*7 This is a parenthesis which is meant to remove the common misunderstanding that sex desire is an evil thing in itself and satisfying it even in lawful ways is not desirable, particularly for the righteous and godly people. This misunderstanding would have been strengthened had it been only said that the Believers guard their private parts scrupulously, because it would have implied that they live unmarried lives, away from the world, like monks and hermits. Therefore a parenthesis has been added to say that there is nothing wrong in satisfying the sex desire in lawful ways. What is evil is that one should transgress the prescribed limits for satisfying the sex desire.
Here are briefly a few injunctions which are based on this parenthetical clause:
(1) Two categories of women have been excluded from the general command of guarding the private parts: (a) wives, (b) women who are legally in ode's possession, i.e. slave-girls. Thus the verse clearly lays down the law that one is allowed to have sexual relations with one's slave-girl as with one's wife. the basis being possession and not marriage. If marriage had been the condition, the slave-girl also would have been included among the wives, and there was no need to mention them separately. Some modern commentators, who dispute the permissibility of having sexual relations with the slave-girl, argue from An-Nisa' (IV) : 25 to prove that one can have sexual relations with a slave-girl only after entering wedlock with her, because that verse enjoins that if a person cannot afford to marry a free Muslim woman, he may marry a Muslim slave-girl. But these commentators have a strange characteristic: they accept a part of a verse if it suits them, but conveniently ignore another part of the same verse if it goes against their wish and whim. The law about marrying the slave-girls as enunciated in IV :25 reads: "....you may marry them with the permission of their guardians and give them their fair dowries." Obviously the person under reference here is not the master of the slave girl himself but the person who cannot afford to marry a free Muslim woman, and therefore , wants to marry a slave-girl, who is in the possession of another person. For if the question had been of marrying one's own slave-girl, who would then be the "guardian" whose permission would have to be sought? Then, the interpretation they give of this verse contradicts other verses dealing with the same subject in the Qur'an. A sincere person who wants to understand the Qur'anic law in this regard should study An-Nisa' (IV); 3, 25; AI-Ahzab (XXXIII): S0, 52, and Al-Ma`arij (LXX): 30 together with this verse of Al-Mu'minun. (For further explanation, see E.N. 44 of An-Nisa).
(2) The law prescribed in the parenthesis is only applicable to men as is clear from the Text. A woman in the time of Hadrat `Umar did not understand this fine point of the language and indulged in sexual gratification with her slave. When her case was brought before the consultative body of the Companions, they gave the unanimous decision: "She misinterpreted the Book of AIIah" Nobody should entertain the doubt that if this exception is meant for the men only, how could then the husbands become lawful for the wives? This doubt is unjustified because when the husbands are exempted from the command of guarding their private parts in regard to their wives, the wives automatically stand exempted from the command with regard to their husbands, and there is no nerd to grant them exemption separately. Thus the command of exemption remains applicable and effective only in respect of the man and the woman legally in his possession, and the slave becomes unlawful for the woman possessing him. The wisdom of why the slave has been forbidden to the woman is that he can only satisfy her sexual desire but cannot become guardian and governor of herself and her household, which leaves a serious flaw in the family life.
(3) The sentence ".... but those who go beyond this (in lust for sexual desire), shall be transgressors" has made satisfaction of sex desire in other ways unlawful, whether it be through fornication, homosexuality, sex gratification with animals, or some other means. The jurists differ only with regard to masturbation. Imam Ahmad bin Hanbal regards it as lawful, but Imams Malik and Shafi`i regard it as absolutely unlawful: and though the Hanafites also regard it as unlawful, they give the opinion that if a person indulges sometimes in masturbation under the fit of passion, it is expected that he will be forgiven the error.
(4) Some commentators have proved the prohibition of Mut ah (temporary marriage) from this verse. They argue that the "woman with whom one has entered into wedlock temporarily, can neither be regarded as a Wife nor a slave-girl. A slave-girl obviously she is not, and she is also not a wife, because the legal injunctions normally applicable to the wife are not applicable to her. She neither inherits the man nor the man her; she is neither governed by the law pertaining to `Iddah (waiting period after divorce or death of husband), divorce, subsistence, nor by that pertaining to the vow by man that he will not have conjugal relations with her, false accusation, etc. She is also excluded from the prescribed limit of four wives. Thus, when she is neither a "wife" nor a "slave-girl" in any sense, she will naturally be included among those "beyond this", whose seeker has been declared a "transgressor" by the Qur'an.
This is a strong argument but due to a weakness in it,-it is difficult to say that this verse is decisive with regard to the prohibition of Mut`ah. The fact is that the Holy Prophet enjoined the final and absolute prohibition of Mut ah in the year of the conquest of Makkah, but before it Mut ah was allowed according to several authentic traditions. If Mut 'ah had been prohibited in this verse, which was admittedly revealed at Makkah, several years before the migration, how can it be imagined that the Holy Prophet kept the prohibition in abeyance till the conquest of Makkah? The correct position therefore is that prohibition of Mut ah is not based on any express law of the Qur'an but is based on the Sunnah of the Holy Prophet. Had it not beep prohibited by the Sunnah, it would have been difficult to declare it as prohibited only on the authority of this verse.
It would be worth-while to clarify two other points in connection with Mut'ah: (a) lts prohibition is based on the Sunnah of the Holy Prophet and therefore it is wrong to say that it was prohibited by Hadrat 'Umar. As a matter of fact, Hadrat `Umar only enforced it as a law of Islam and publicised it among the people. This had not been done earlier because the Holy Prophet had forbidden Mut 'ah only during the latter part of his worldly life.
(b) The Shiite view that Mut ah is absolutely lawful and permissible has no sanction and support in the Qur'an or Sunnah. The fact is that a few of the Companions, their followers and jurists who regarded it permissible in the early days of Islam, did so only in case of extreme necessity and need. None of them held the view that it was absolutely lawful like marriage and could be practised in normal circumstances. Hadrat `Abdullah bin 'Abbas, who is generally cited as a prominent supporter of the view of permissibility, has himself explained his position thus: "It is just like carrion which is lawful for a person only in extreme necessity." Even Hadrat Ibn 'Abbas had to revise his opinion when he saw that people were abusing permissibility and had started practising Mut ah freely regardless of genuine need and necessity. Again, even if the question, whether Hadrat Ibn '.Abbas and the few likeminded jurists had revised their opinion or not, is ignored, the fact is that the supporters of Mut'ah allow it only in case of extreme necessity. Holding Mut ah as absolutely permissible, practising it without any real necessity, or resorting to it even when one has a legally wedded wife or wives is a kind of licence which is abhorred by good taste, much less it be attributed to the Shari ah of Muhammad (Allah's peace be upon him) and imputed to the learned jurists of his family. I think that among the Shiite Muslims themselves no respectable person would like that somebody should ask for the hand of his daughter or sister not in marriage but for the purpose of Mut ah. For if Mut ah is held as absolutely permissible, it would imply that there should exist in society a low class of women, like the prostitutes, who should be available for the purpose as and when required, or if not that, Mut ah be restricted to the daughters and sisters of the poor stratum of society and the well-to-do be given the freedom and right to exploit them as and when they like. Can such an injustice and discrimination be expected of the Divine Law? And will Allah and His Messenger permit an act which every respectable woman would regard not only disgraceful for herself but shameful, too?

verse8

*8 The Believers fulfil the terms of the trusts which are placed in their charge. In this connection it should be noted that the Arabic word amanat is very comprehensive and includes all those trusts which are placed in their charge by AIIah or society or individuals. Likewise `ahd includes all those compacts, pledges, and promises which are made between AIIah and man, and man and man. The Holy Prophet himself used to impress the importance of the fulfilment of pledges in his addresses: "The one, who dces not fulfil the terms of his trust, has no Faith, and the one, who does not keep promises and pledges has no Islam. " (Baihaqi) According to a Tradition reported both by Bukhari and Muslim, he said: Four characteristics are such that if a person has all the four in him, he is beyond any doubt a hypocrite, and the one who has one of these, is a hypocrite to that extent till he gives it up:
(a) When something is placed in his trust, he commits breach of the trust, (b) when he speaks, he tells a lie, (c) when he makes a promise, he breaks it, and, (d) when he has a quarrel with somebody, he exceeds all limits (of decency and morality)"

verse9

*9 Salawat is plural of Salat. In verse 2 the act of Salat itself was implied, but here the plural number implies the individual Prayers offered in their own times. "They strictly guard their Prayers": they strictly adhere to the prescribed times of the Prayers: they perform them with due regard for their pre-requisites, conditions and articles with clean body and dress and necessary ablutions: they do not regard their Prayers as an unnecessary burden, which has to be cast off somehow: they do not recite mechanically but understand what they recite and are conscious that they are supplicating their Lord like humble servants.

verse10

*10 Firdaus (Paradise) is a common word found in almost all human languages in very near]y similar forms. It means a vast garden adjoining the dwelling of a person and enclosed by defence walls and containing all kinds of fruit trees, especially vines: In some languages, the word has the sense of containing pet birds and animals, too. Firdaus was in common use in pre-Islamic Arabic literature. The Qur'an, however, has used it for a plurality of gardens as in Al-Kahf (XVIII) :107. This gives the idea that Firdaus is a vast place containing a great number of gardens, vineyards, etc.
The inheritance of Paradise by Believers has been explained in detail in E.N. 83 of Surah Ta Ha (XX) and E.N. 99 of Surah Al-Anbiya' (XXI).
*11 The substance of this passage may be summed up in four parts for the further understanding of the Surah:
(1) The above-mentioned excellent qualities of the Believers are not confined to any race, nation or country.
(2) These excellences can be attained only by sincere Faith and excellent moral qualities, and by the observance of prescribed laws in all the aspects of life.
(3) True success is not confined to transitory worldly and material prosperity but it comprises both success in this life and in the life after death in the Hereafter, and is attained by sincere Faith and righteous deeds. This is a fundamental principle which cannot be falsified either by the worldly "success" of the evil-doers or by the temporary "failure" of the righteous people.
(4) Let us reiterate that these excellent characteristics of the Believers have been presented as a practical proof of the truth of the Message of the Holy Prophet, for these were the result of its acceptance. This should be kept in mind in the study of the succeeding passages, wherein the same subject has been pursued from different angles. This will also help to show the connection between this and the succeeding passages.

verse11

verse12

verse13

verse14

*12 For explanation see E.N.'s 5, 6 and 9 of Surah Hajj (XXIl).
*13 Now let the disbelievers consider the Message of the Holy Prophet by observing their own creation, for this will convince them of its truth by proving its doctrine of Tauhid. The origin of man is from a mere inanimate sperm-drop, which undergoes several changes in the womb of the mother. But after this, when it sees the light of the day, it is quite a different creation from the embryo in the womb. Now it can hear, it can see, and in due course of time it can talk and think. Then, when he reaches adulthood and maturity, he is capable of performing wonderful deeds. It is obvious that Allah alone could create all these characteristics in an inanimate sperm-drop.
*14 The various stages of the creation of man have been cited to prove that Allah is All-Blessed and there is no human language which can describe the praise of which He is worthy, as if to say, "That Allah Who is able to develop an essence of clay into a perfect man, dces not have any partner in His Godhead. Moreover, He has the power to raise him up again after his death, and is capable of working even greater wonders."

verse15

verse16

verse17

*15 The original Arabic word tara `iq has more than one meaning. It may refer to the paths of the seven planets, with which the man of the time of the revelation of the Qur'an was familiar, or to the seven heavens. it should be noted that this word has not been used as a modern scientific term, but as a common word according to the Arabic usage of the period in order to invite the people's attention to the wonders of the heavens, whose creation is certainly a greater thing than the creation of men. (XL: 57).
*16 This may also be translated as: "We were not nor are heedless of Our creation." According to the first translation, it will mean that the whole of the creation has been brought about in a perfect manner with a definite design and purpose, for Allah-their Creator-is perfect in every respect. The creation itself a proof that it is not the work of a novice or an inexpert. All the physical laws of the entire system of the universe are so closely interconnected as to prove that it is the creation of the All-Wise Allah. If we take the second translation, it will mean that AIIah has not been heedless in making provisions for every thing according to its nature from the most insignificant to the greatest of all.

verse18

*17 The "rain" may refer to the rainfall, which comes down every now and then. It may also refer to the great store of water which Allah sent down at the time of the creation of the earth to fulfil its various needs till the Last Day, and which still exists in the shape of seas, lakes, sub-soil water, etc. It is the same water which evaporates in summer and freezes in winter and is carried by winds from place to place and spread over the earth by rivers, springs and wells to cause the growth of multitudes of things, and then is again restored to the seas, lakes, etc. Neither has this store of water been decreased by a drop nor was there any need to increase it by a drop since its creation. Today it is too well known how water comes about by the combination of oxygen and hydrogen in a certain ratio. The question is why can't more water be produced when oxygen and hydrogen still exist in abundance in the world? Who caused them to combine in the proper ratio in the beginning to produce oceans of water and who now stops them from coming together to produce an extra drop? Then when water evaporates, who causes oxygen and hydrogen to remain combined .n water vapours even in the gaseous state. Have the atheists and polytheists, who believe in independent deities for water, air, summer and ! winter, any answer to this question?
*18 This is to warn that Allah is able to take away the water if He so wills, and deprive the world of its most important means of life. Thus, this verse is more comprehensive in meaning than verse 30 of Surah Al-hulk (LXVII):
"Ask them: Have you ever considered that if the water of your wells should sink down into the earth, who would then restore to you running springs of water?"

verse19

*19 That is, other kinds of fruits than dates and grapes.
*20 That is, you sustain yourselves by the produce that you get from these gardens in the shape of fruit, corn, wood, etc.

verse20

*21 That is, the olive-tree, which is the most important product of the lands around the Mediterranean Sea. The olive-tree can last for 2,000 years or so, so much so that some trees in Palestine are said to be existing since the time of Prophet Jesus. It has been attributed to Mount Sinai probably for the reason that the area whose well known and prominent place is Mount Sinai is its original habitat.

verse21

*22 That is, milk. Refer to An-Nahl (XVI): 66 and E.N. 54 thereof.

verse22

*23 The benefits of cattle as means of conveyance have been mentioned here along with the ships, because in Arabia, camel was used mainly for this purpose, and has been called "the ship of the desert" for the same reason.

verse23

*24 See also Al-A`araf (VII): 59-64, Yunus (X): 71-73, Hud (X1): 25-48, Bani Isra'il (XVII): 3 and AI-Anbiya' (XXI): 76-77.

verse24

*25 That is, "Are you not afraid that if you set up partners and associates with Allah, Who is the real Sovereign, and worship and submit to them, you shall incur His wrath and punishment ?"
*26 There has been a common deviation that "a human being cannot be a Prophet, and a Prophet cannot be a human being." That is why the Qur`an has refuted this wrong conception over and over again, and has stated forcefully that all the Prophets were human beings and that a human being only could be sent as a Prophet to human beings. For details, see AI-A`araf (VII,): 63, 69, Yunus (X): 2, Hud (XI): 27-31, Yusuf (XII): 109, Ar-Ra`d (XIII): 38, Ibrahim (XIV): 10-11, An-Nahl (XVI): 43, Bani Isra'il (XVII): 94-95, Al-Kahf (XVIII): 110, Al-Anbiya' (XXI): 3, 34, Al-Mu'minun (XXIII): 33-34, 47, Al-Furqan (XXV): 7, 20, AshShu'ara` (XXVI): 154, 186, Ya Sin (XXXVI): 15, Ha Mim Sajdah (XLl): 6 along with the relevant E.N.'s.
*27 This accusation is another old objection, which has always been raised against those who tried to reform their people. Their opponents always accused them of exploiting "religion" to gain domination in the land. Prophets Moses, Aaron and Jesus were accused of the same and so was Muhammad (Allah's peace be upon him). So much so that the disbelievers of Makkah offered to make the Holy Prophet their king, if he gave up his Message.
As a matter of fact, the people who exhaust themselves in pursuit of worldly benefits and gains, cannot believe that somebody in this world could also exert himself sincerely and selflessly for the sake of human welfare. They regard deceptive slogans, which they raise to capture power, and false promises, which they make day and night to bring about reforms as natural. They think that sincerity and selflessness can be employed only to deceive people and these cannot be put to any better use. That is why the epithet of "power hungry" for the reformers in all ages has been used by those already in power as if their own power and domination in the land was their birth-right, and they were in no way blame-worthy for struggling for it and achieving it. (For further explanation, see E.N. 36 below)
In this connection, it should also be noted that all those, who try to reform the prevalent corrupt system of life, have inevitably to fight against those in, power in order to establish the righteous system. That is why the powers that be, have always been against the Prophets and their followers, who had to dislodge the corrupt rulers. It is, however, obvious that here is a vast difference between those who want power to gain their own selfish ends and those who want it to reform their people.
27a. This is a clear proof of the fact that Noah's people were not disbelievers in the existence of God nor did they reject Him as Lord of the universe and the angels as His obedient servants. They were only guilty of shirk: they had set up other deities as partners in God's attributes and powers and rights.

verse25

verse26

*28 "Help me against these people": `Take Thy vengeance on these people for they have denied me." Verse 10 of Al-Qamar (LIV) says: "Then cried Noah to his Lord, `I am overcome, so take Thy vengeance on these people" and verses 2627 of Noah (LXXv say: "And Noah said, `O my Lord, do not leave of these disbelievers any dweller upon the earth, 'for if Thou sparest them, they will mislead Thy servants and will beget none but sinners and disbelievers'."

verse27

*29 Some commentators think that tanner means the earth; others take it for the highest part of the earth; and still others think that the words far-at-tannur in the Text have been used for the break of Dawn. There are some who express the opinion that the words have been used metaphorically for the creation of turmoil. But in view of the context, we see no reason why one should take a farfetched figurative meaning of a clear word of the Qur'an. It appears that a particular oven (tannur) had been ear-marked for the deluge to start from, which was to all appearances an unexpected origin of the doom of the wretched people.

verse28

*30 The fact that Allah should be praised and thanked for the annihilation of those people, is a clear proof that they were the most wicked and villainous people in the world.

verse29

*31 "Landing" here does not simply mean touching and resting on the land, but it also implies the sense of "hospitality", as if to say: "O God, now we are Thy guests and Thou alone art our Host.

verse30

*32 At the conclusion of the story of Prophet Noah, particular attention has been drawn to the many Signs in the story from which one can learn many lessons. For instance, the Prophet who invited the people to Tauhid was in the right and those who practised and insisted on shirk and disbelief were in the wrong and were destroyed: that the same kind of conflict, which took place between Prophet Noah and his people, was going on in Makkah. Therefore, ultimately the Holy Prophet will come out victorious over his antagonists just like Prophet Noah.
*33 This can also be translated as: "We had to or have to put people to the test. " In each case the purpose is to warn the people that they will not be left alone after they have been granted power in the land and over good things of life, but Allah will put them to the test to see how they used their power. Whatever happened with the people of Noah was in accordance with this law, and the same will happen in future with any community which is raised to power.

verse31

*34 The people of `Ad, who were raised to power after the people of Noah. (Refer to AI-A`araf: 69).

verse32

verse33

*35 It should be noted that all those people who opposed the Messengers had three common characteristics: (1) They were the chiefs of their people. (2) They denied life in the "Hereafter". (3) They were prosperous in the worldly life. Obviously, they loved the life of this world and could never conceive that their way of life, which had made them chiefs and brought prosperity, could ever be wrong. Therefore they opposed their Messengers, who took away their peace of mind, by preaching that there was a life-after-death and they shall have to render an account to Allah of what they did in this world. And this was exactly what was happening at Makkah.

verse34

*36 Some commentators have wrongly opined that the chiefs exchanged these remarks against the Messenger between themselves. These remarks in fact were addressed to the common people. When the chiefs felt that the Message was spreading among the common people and there was a real danger that they would be influenced by the pure character of the Messenger and that their superiority then would automatically come to an end, they began to delude them by raising such objections against him. It is worth while to note that both the chiefs of the people of Noah and the chiefs of the people of `Ad accused their Messengers of the "lust for power" but as regards themselves, they thought that power and prosperity were their inherent rights and they were in every respect entitled to be the chiefs of their people.

verse35

verse36

verse37

verse38

*36a. These words show that the people of `Ad too, were not disbelievers in the existence of God. They too were involved in the sin of shirk. Refer to AlA`araf (VII): 70, Hud (Xl): 53-54, Ha Mim Sajdah (XLI): 14, and AI-Ahqaf (XLVI): 21-22.

verse39

verse40

verse41

*37 Lexically, the word ghutha' means the rubbish which is brought by Hood waters and is deposited on the banks to rot there.

verse42

verse43

verse44

*38 That is, "Those who do not believe in the Messengers.

verse45

*39 The use of "a clear Authority" along with "Our Signs" may either mean that the "Signs" were a clear proof that they were Messengers of Allah, or the "Signs" may refer to all other miracles of Prophet Moses than the "staff', which may stand here for a clear Authority, because the miracles shown by means of it were a clear proof that the two brothers had been sent by Allah.

verse46

*40 The words in the Text may either mean: (1) They were highly arrogant and tyrannous people, or (2) They showed haughtiness and selfconceit.
*40a. For explanation, see E.N. 26.

verse47

*41 Abid is worshipper. According to the Arabic usage, to be a "worshipper" and a "bondsman" are almost synonymous. Therefore when the Prophets invited their people to worship Allah alone, they wanted them to worship and serve and obey none but Allah, and that is the real significance of the word " `ibadat". For further explanation, see E.N. 50 of AI-Kahf (XVIII).

verse48

*42 For fuller details of the story of Prophet Moses and Pharaoh, see Al-Baqarah (II): 49-50, Al-A`araf (VII): 103-136, Yunus (X): 75-92, Hud (Xl): 9699, Bani Isra'il (XVII): 101-104, Ta Ha (XX): 9-80 along with the relevant E. N.'s.

verse49

verse50

*43 The wording "We made the son of Mary and his mother a Sign" is very significant, because it means that neither the son of Mary nor his mother was each a separate Sign, but both of them together were a Sign. This verse is a clear proof that a son was born to Mary without cohabitation with a man and that Jesus had no father. For fuller details see Al-`Imran (III): 45-49, An-Nisa' (IV): 156, 171, Maryam (XIX): 16-35 and Al-Anbiya' (XXI): 91 and the relevant E.N.'s.
In this connection, it should also be noted that the case of the error in regard to Prophet Jesus and his mother was different from the error in regard to other Prophets, who were rejected because ,they were human beings. But the deviation in regard to Prophet Jesus and his mother was that the credulous people raised them from the low position of human beings to the high rank of Godhead. On the other hand, those, who went to the other extreme accused ary of unchastity, although they were witnesses of the miraculous birth of Jesus and had heard him speak in the cradle.
*44 Different people have mentioned different places, like Damascus, Ar-Ramlah, Jerusalem and Egypt, in regard to the plateau where Allah gave them shelter. From the Christian traditions it appears that Mary had to leave her home twice after the birth of Prophet Jesus, first in the time of Herod when she took him to Egypt and stayed there till Herod's death, and then in the time of Arichelaus when she took him to Nazareth in Galilee. (Matthew, 2: 13-23). Therefore it cannot be said with certainty to which of these two emigrations the Qur'an refers here. It is, however, obvious that the place of shelter was a plateau which provided them with all the necessities of life.

verse51

*45 In the preceding passage (vv. 23-50), the stories of some Prophets have been related as individuals, but in this verse all of them have been addressed together. However, it does not mean that they were present at one and the same place at the time of address. As a matter of fact, this way of address has been adopted to show that the Message of all the Messengers, who came to different countries in different ages, was the same and they all belonged to one and the same community. (v. 52). Therefore the Message to one Messenger was meant to be the Message for each one of them. In this verse, they have been addressed together as if they were present at one and the same place in order to emphasize this same aspect of the matter. But it is an irony that some stupid people of this age have concluded that this verse has been addressed to those messengers who were to come after Prophet Muhammad (Allah's peace be upon him). It is obvious that this interpretation cannot fit in the context in which the verse occurs.
*46 "Pure things" implies that they should be wholesome and must have been earned in lawful ways. Here the instruction, "eat of pure things", is meant to refute the theory and practice of asceticism. The Qur'an teaches the middle way between the life of asceticism and that of licence. The fact that the instruction, "eat of pure things", precedes "do righteous deeds", is meant to impress that righteous deeds are meaningless without eating lawful provisions. The Holy Prophet impressed this very thing, saying, "O people, Allah is pure and loves pure things." Then he recited this verse (51) and said, "A person makes a long pilgrimage in a dishevelled condition and prays with raised hands, `O my Lord, O my Lord', whereas he eats unlawful food, wears unlawful clothes and has been brought up on unlawful provisions. How can such a one expect that Allah will grant his prayer?" (Related by Abu Hurairah).

verse52

*47 The original Arabic word ummat (community) comprises those individuals who have something basic common among them. All the Messengers of Allah belonged to one and the same community because .they had the same creed and the same religion and the same Message. See also Al-Baqarah (II): 130-133 and 213, Al-`Imran (III): 19-20, 33-34, 64, 79-85, An-Nisa'(IV): 150-152, Al- A'araf (VII): 59, 65, 73, 85, Yusuf (XII): 37-40, Maryam (XIX) :49-59, and AlAnbiya' (XXII): 71-93 along with the relevant E.N.'s.

verse53

*48 This is not a mere statement of a fact, but it is a link of the same argument which is being put forward from the very beginning of the Surah. The argument is this: Islam has been the real and original religion of all the Prophets from Noah to Jesus (Allah's peace be upon them all), because all of them brought and taught the same doctrines of Tauhid and the Hereafter. On the contrary, alf the other religions are the perversions of "the real and original religion", which has been tampered with in many ways. Therefore, those who are following the perverted religions are in the wrong and not the Holy Prophet who is inviting them to "the real and original religion".

verse54

*49 There is a gap between v. 53 and v. 54, which has been left to the listener to fill, because the background of the whole discourse itself helps to fill it. Five years had passed since the Holy Prophet had been inviting his people to the original religion. He had left no stone unturned to convince them by reasoning and by historical evidence that his Message was based on the truth. His people had seen the practical results of the acceptance of his Message and had witnessed his own high character which was by itself a guarantee that he was a trustworthy man. But in spite of all this, his people were rejoicing in their erroneous beliefs which they had inherited from their forefathers. This was not all. They had become his bitter enemies and were trying to defeat him and his Message by every wicked machination.
After filling the gap, the meaning of verse 51 becomes quite clear. It does not mean that the Holy Prophet should give up his preaching and leave the disbelievers to themselves. This way of address has been employed to shake and rouse the disbelievers. This verse warns them to realize that the time was coming near when they would see for themselves that the Messenger was in the right and they were in the wrong.

verse55

verse56

*50 This question has been posed as a proof of the main theme of the Surah. It is meant to remove their misconception of "success", "welfare" and "prosperity", which the disbelievers had formed to delude themselves. According to them, the one, who enjoyed the good things of life and wielded power and influence in the society, had attained "success". On the other hand, the one who was deprived of these things was a "failure" . This misconception had involved " them in another serious misunderstanding. They thought that the one who had attained "success" was in the right, and the beloved of Allah. Otherwise, how could he have attained all the "successes"? On the contrary, the one who was apparently deprived of these things was surely wrong in his creed and erroneous in his deeds, and was under the wrath of God (or gods). As this misconception is one of the greatest deviations of the materialists, the Qur'an has stated it and refuted it in different ways at different places and made the reality plain. For instance, see A1-Baqarah (II): 126, 212, Al-A'araf (VII): 32, At-Taubah (IX): 55, 69, 85, Yunus (X):17, Hud (XI) :3, 27-31, 38-39, Ar-Ra`d (XIII): 26, Al-Kahf (XVIII): 28, 32-43, 103-105, Maryam (XIX):77-80, Ta Ha (XX): 131-132, Al-Anbiya` (XXI) :44 along with the relevant E.N.'s. In order to remove the above-mentioned misconceptions one should keep in view the following:
(1) "Success" is a far higher thing than the material prosperity and the transitory success of an individual, community or nation
(2) It is absolutely wrong to consider "prosperity" and "success" as a criterion of truth and _falsehood.
(3) It should be noted well that this world is a place of test and trial and not a place of reward and retribution. It is true that even in this world, sometimes there is some punishment or reward, but it is on a very limited scale, and even in this, there is an aspect of the test. Therefore it is an utter folly to consider material "success" and "prosperity" to be a proof that the recipient is in the right and so the beloved of the Lord, and vice versa. Moreover, the tests and trials of individuals and communities are of many varieties and a seeker after truth must understand at the outset that the worldly "success" or "failure" of the people is not the result of ultimate reward or punishment and cannot be regarded as the criterion for the right or wrong creed, morals and actions and a sign of being the beloved of God or otherwise.'
(4) One must have a firm belief that truth and righteousness will ultimately gain victory over falsehood and wickedness. As regards the criterion of truth and falsehood and right and wrong, one must judge this in the light of Revelations and teachings of the Messengers, because common sense confirms the same, and it is also supported by the general conception which mankind has always had of good and evil.
(5) As a corollary of the above, it would have become clear that according to the Qur'an (and this is confirmed by common sense), the conception of "reward" and "punishment" should also be different from the common one. For instance, if a wicked person or community is enjoying "prosperity", it is not a reward of its evil deeds but a harder test for it, and it is not a blessing but the wrath of AIIah. It means that Allah has decided to punish the "prosperous people" with a severe scourge. On the other hand, if the righteous people are suffering from hardships and afflictions, it is not a punishment from Allah but a blessing in disguise to pass them through the "fire" to remove impurity, if any, from the pure gold. If this hard trial is a blessing for the righteous people, it is a test for the wicked people to give them a severe punishment for the persecution of the former.

verse57

*51 That is, they do not live a carefree life devoid of the fear of God. They live in awe of Him and are fully conscious that He oversees and watches them in all their motives and actions and they are thus deterred from thinking and doing evil.

verse58

*52 "Signs" here means both Divine Revelations to the Prophets and the signs found in man's own self and in the universe around him. To believe in the verses of the Book is to affirm them, and to believe in the signs of human self and the universe is to affirm the realities which they point to.

verse59

*53 Though belief in the Revelations itself engrains the doctrine of Tauhid in the hearts, yet the believers have been warned to guard against shirk. This is because, in spite of believing in the Revelations, man is inclined to commit shirk in one form or the other, for instance, in exaggerating the teachings of the Prophets and righteous people, supplicating and serving others than Allah, etc.

verse60

*54 This verse (60) may be elaborated like this: "They serve their Lord and try their best to obey Him and do righteous deeds, but alI along they remain humble in their hearts and are not puffed up with the pride of their piety: nay, in spite of all their good deeds, their hearts are always filled with awe that they shall have to render an account to their Lord, and they are not sure whether they will come out successful in the judgment of their Lord or not."
A concrete interpretation of this verse is afforded by Caliph 'Umar. Although he served his Allah in a way that was exemplary, yet he was so afraid of accountability to Him that he is reported to have said before death: "f shall consider it a favour, if I am neither rewarded nor punished in the Hereafter." Hadrat Hasan Basri has expressed the same thing in a beautiful manner: "A believer obeys Allah and is yet fearful of Him, and a hypocrite disobeys Allah and is yet fearless of Him."

verse61

verse62

*55 The enunciation of this fundamental proposition, in the context in which it occurs, is very meaningful. In the preceding passage (vv. 57-b1), the characteristics of those people, who deserve true success, have been stated, and in this verse (62), it has been made clear that those excellent qualities can be attained by anyone who tries to achieve true success, as if to say, "The conditions We have laid down for true success are within the reach of those who strive for it, for 'We do not burden ... Therefore if you, O disbelievers, desire to achieve true success, you should follow the example of the Believers from among yourselves, who have really attained it"
*56 According to the Qur'an, an elaborate "conduct book" of every individual is being maintained accurately. This records every word he utters, every deed or act he performs, even every hidden thought and intention that he cherishes in his heart and mind. See also AI-Kahf (XVIII) :49 and E.N. 46 thereof.
*57 That is, neither a person will be accused of and punished for something he had not done, nor will he be deprived of the full reward of a good act that he had done.

verse63

*58 They are heedless that everything they are saying and doing, is being recorded in some "book" and that they shall have to render an account of everything.

verse6

*59 The epicureans will probably be punished in this worldly life because in the enjoyment of luxury and pleasure they forgot the rights of the other people and transgressed the prescribed limits.
*60 ju `ar is bellowing by a bull painfully. Here the word has been used tauntingly for a groaning person who dces not deserve any mercy, as if to say, "Now that you are going to be punished for your misdeeds, you have started bellowing. "

verse65

*61 That is, they will be told this at that time.

verse66

*62 That is to say, "In the worldly life you did not pay any heed to what the Messenger said; nay, you did not even like to hear his voice."

verse67

*63 The meeting places where the people of Makkah gathered together at night to hold consultations, to gossip and tell tales, etc.

verse68

*64 That is, "Do they mean to imply that they reject the Message because they do not understand it? whereas the Qur'an is not an enigma, nor is it being presented-in an incomprehensible language, nor dces it deal with themes and subjects which are beyond human understanding. The fact is that they understand everything it presents, but they oppose and reject it, because they have no intention to follow and believe what it presents."
*65 That is, "Is the Qur'an presenting something which they had never heard before? No, that is not so. Allah had been sending His Messages through His Prophets, who came to Arabia and in the adjoining lands and they are well acquainted with them, especially with Prophets Abraham and Ismael, and Hud, Saleh and Shoaib, who are acknowledged by them as Prophets of God, and who were not idol-worshippers but enjoined the worship of One God. " For further explanation, see E.N. 84 of Al-Furqan (XXV), E.N. 5 of As-Sajdah (XXXII) and E.N. 35 of Saba (XXXIV).

verse69

*66 That is, "Do they reject the Message because Muhammad (Allah's peace be upon him) who is inviting them to it, is a stranger among them? No, this is not so, for he was born and bred among them in a noble family: he bears a pure and high character: he has been truthful, upright, trustworthy, honest and morally chaste throughout his life: he is a noble and gentle person, peace-loving and just by nature, honest in word and decd, sympathetic and helpful to the weak and poor. And they themselves testified to all this before he claimed to be a Messenger of AIIah. Then he has been consistently preaching the same Message from the first day of his Mission. Then whatever he has preached he has first practised it himself and demonstrated its truth: there has been no contradiction between his word and deed: he and his followers have faithfully and honestly put into practice the Message of the Qur'an and shown excellent results." For further details, see E.N. 21 of AI-An'am (Vl), E.N. 21 of Yunus (X) and E.N. 105 of Bani Isra'il (XVII).

verse70

*67 That is, "Do they reject his Message because they regard Muhammad (Allah's peace be upon him) to be possessed by a jinn? No, this is also not correct, because in their heart of hearts, they themselves regard him as a wise and sagacious person. It is therefore ridiculous to regard a man like him to be possessed by a jinn, for such a person cannot say wise things and do noble deeds like him. How strange that a person possessed by a jinn (or having epileptic fits according to the western orientalists) should utter and recite sublime discourses of the Qur'an and start and guide a successful Movement which should revolutionise the way of life not only of his own people but of the whole world."

verse71

*68 This brief sentence expresses a great reality which should be understood well. The foolish people in the world generally feel offended by a person who points out the Truth to them. They do not like to hear and consider the Truth because it goes against their desires and interests but the Truth remains the Truth and cannot be changed after one's personal whims and wishes. Man is subject to the eternal and unalterable laws operating in the universe and has therefore to adjust his thinking, desires and conduct accordingly and should try to discover the Truth and Reality through experience, reasoning and observation. Only a foolish person can stick to and regard his personal whims, wishes and projudices to be the reality and refuse to hear and consider any argument, however rational and scientific, simply because it goes against them.
*69 Here the word zikr means:
(1) Mention of human nature and its demands, (2) admonition, (3) esteem, honour and fame.
In the light of these, the full meaning of the verse will be: "Your rejection of the Qur'an is irrational, for it contains the mention of those things which develop the best in human nature: it is an admonition that will result in your own good and well-being, and it will bring esteem and honour for you in this world as well as in the Hereafter."

verse72

*70 This was yet another proof of the Holy Prophet's Prophethood: he was conveying the Message without demanding any recompense for it, and he had no self-interest in it. Nay, he had staked his business, reputation, peaceful home life, relationships with the unbelieving kindred for the success of his Mission and was being ruthlessly persecuted for its sake. A selfish person could not have risked his all for the sake of only worldly motives. He would rather have exploited the racial and tribal prejudices of his people to become their ruler and leader. On the contrary, his Message not only cut at the root of those prejudices but tended to destroy the very bases which helped his tribe to wield influence and authority over the polytheists of Arabia. This is an argument which the Qur'an has advanced again and again as a proof of the truth of the Mission of the other Prophets as well. See Al-An'am (VI): 90, Yunus (X): 72, Hud (XI): 29, 51, Yusuf (XII): 104, Ya Sin (XXXVI): 21 along with the relevant E.N.'s.

verse73

verse74

*71 This was the real reason why they were deviating from the Right Path. As they did not believe in the Hereafter, they thought that no account would be taken from them of what they did in this world. Therefore it did not matter whether they followed the 'Truth or falsehood. Their only aim in life was to gratify the lusts of the flesh and gratify them in the best way possible

verse75

*72 The affliction alluded to in this verse was the famine which occurred in Makkah some time after the advent of Prophethood. According to Hadrat 'Abdullah bin Mas'ud, when the Quraish persistently refused to accept the invitation of the Holy Prophet and started putting up stiff resistance, he prayed, "O AIIah, help me against them with a seven-year famine like the seven-year famine of the time of Prophet Joseph." So a severe famine started in Makkah with the result that people were obliged to eat carrion. This famine has been alluded to in a number of Makki Surahs. For instance see Al-An'am (VI): 42-44, AI-A'araf (VII): 94-99, Yunus (X): 11, 12, 21, An-Nahl (XVI): 112-113 and Ad-Dukhan (XLIV): 10-16 along with the relevant E.N.'s.

verse76

verse77

*73 The Arabic word mublis is used for one whom frustration makes so desperate and obdurate that he dces not hesitate to resort to any crime. The Devil has been called Iblis for the same reason.

verse78

*74 The disbelievers have been told to consider the great blessings of eyes, ears, mind and heart and use them as human beings should, and show gratitude to the Creator by accepting His Message.

verse79

verse80

*75 If one makes the right use of one's faculties and observes these things properly, one can fmd the Truth, for it is obvious that the great mechanism of the universe could not have come into existence by a mere accident. There must be its Creator who need not have any associates or partners and that the universe could not have been created without a purpose as a mere sport. The very existence of a wonderful, rational thinking and feeling creature-Man-who has been delegated with powers, is a clear proof that his life will not come to an end at death.
*76 Here attention is being drawn to the proof of both Tauhid and Lifeafter-death, and in the other phenomena cited to the refutation of both shirk and rejection of the Hereafter.

verse81

verse82

verse83

*77 Their denial of the Life-after-death implied the denial of the powers and wisdom of Allah as well.

verse84

verse85

*78 That is, "If you acknowledge this, why do you not then understand chat none but Allah deserves to be worshipped and that when He has once created the earth and all the things in it, it is not difficult for Him to re-create them once again?"

verse86

verse87

*79 That is, "If you acknowledge this, why do you not then understand chat none but Allah deserves to be worshipped and that when He has once created the earth and all the things in it, it is not difficult for Him to re-create them once again?"
*80 That is, "Why are you not afraid of rebelling against Him and worshipping others besides Him? Why do you not dread that one day you shall have to give an account of all your deeds to the All-Powerful Sovereign of the universe?"

verse88

*81 The word malakut in the Text is a strong word which combines both sovereignty and ownership. The verse therefore means: "Whose is the Sovereignty and Who possesses the real ownership rights over everything?"

verse89

*82 In order to understand the significance of this question, we should know that the art of magic makes a thing appear different from what it really is. Thus the question will mean: "Who has bewitched you that, in spite of knowing and acknowledging all these things, you do not understand the Reality ? Who has bewitched you that even after acknowledging Allah to be the Owner and the AllPowerful Sovereign, you set up other owners and sovereigns along with Him or make them partners with Him and worship them ? Who has deluded you that you should dare to be treacherous and unfaithful to Allah knowing that none can protect you against Him, and forget that you will be called to account for these things?"
In this connection, it should also be noted that this question has a subtle meaning also. The Quraish accused the Holy Prophet of practising magic and sorcery. This question turns the tables on them, as if to say, "O foolish people, the man who presents the Reality appears to you to be a sorcerer, while those leaders who say things against Reality, against common sense and against your own convictions and beliefs, do not appear to you to be sorcerers at all."

verse90

*83 They are liars because they say that others besides Allah have a share in His Godhead and that there is no Life-after-death, because their first saying contradicts their own admission that Allah is the Owner and the Sovereign of the universe. Then their second assertion is based on the presumption that the All-Powerful Allah cannot recreate what He has created once. This is clearly a contradiction in terms.

verse91

*84 It should be, noted that this is a general refutation of the belief that Allah has a child or children, and incidentally refutes the Christian belief that Christ is the son of God. Yet even some eminent commentators confine this to the refutation of the Christian belief. Obviously, there is no reason why it was necessary to refute the Christian belief specifically in this context, when the whole discourse has been directed towards the disbelievers of Makkah alone, who were, like the Christians, guilty of this sort of shirk.
*85 Here the argument of Tauhid is based on this principle : Had there been more than one God or partners in Godhead, there would have been serious differences, conflicts and wars among the different sovereigns and rulers. See Bani Isra'il (XVII): 42 and E.N. 47 thereof, and Al-Anbiya' (XXI): 22 and E. N. 22 thereof.

verse92

*86 This contains a subtle allusion to the refutation of the doctrine of "intercession". See E.N.'s 85, 86 of Ta Ha (XX) and E.N. 27 of AI-Anbiya' (XXI).

verse93

verse94

*87 This prayer dces not mean that, God forbid, there was any real danger of the Holy Prophet's also being involved in the punishment, or that if he had not invoked this prayer, he might have been invoked in it. This way of address has been adopted to warn that alI people should fear Allah's punishment. They should not demand it nor persist in their wickedness, if Allah gives them respite. As a matter of fact, Allah's punishment is a thing which should be dreaded not only by the sinful people but also by the righteous people, and they should all seek His refuge from it, for when the scourge of God comes, it dces not destroy only the wicked people but may also involve the righteous people in it. Therefore the right course for those, who have to live in a wicked society, is that they should always pray to AIIah for His refuge, for one dces not know when that scourge might come down.

verse95

verse96

verse97

verse98

*88 For explanation, see E.N.'s 71, 72 of A1-An'am (Vl), E.N.'s 138, 150 to 153 of Al-A'araf (VII), E.N. 39 of Yunus (X), E.N. 48 of Al-Hijr (XV), E.N.'s 122 to 124 of An-Nahl (XVI), E.N.'s 58 to 63 of Bani Isra'il (XVII), and E.N.'s 35 to 41 of Ha Mim Sajdah (XLI).

verse99

*89 In the original Text plural number has been used for Allah, which may be for reverence, or may include the angels as well, who will be seizing the criminal soul. The entreaty would be: "O my Lord! send me back!"

verse100

*90 It occurs at several places in the Qur'an that each of the criminals, after his death till his entry into Hell, and even after that, will plead again and again: "Lord, send me back to the world: I will no more disobey Thee: I will now do righteous deeds." See Al-An`am (VI):27, 28, Al-A`araf (VII): 53, Ibrahim (X 1 V): 44, 45, Ash-Shu`ara' (XXVI):102, AI-Fatir (XXXV): 37, Az-Zumar (XXXIX): 58, 59, AI-Mu'min (XL): 10-12, and Ash-Shura (XLII): 44 along with the relevant E.N.'s.
*91 That is, "He will never be sent back nor given another opportunity, for in that case the test and vial for which man is sent m this world becomes meaningless." For further explanation, see Al-Baqarah (II): 210 and E. N. 228 thereof, and,E.N.'s 6, 139, 140 of AI-An`am (VI) and E.N. 26 of Yunus (X).
*92 That is, "Now, when he has met his doom, he has nothing more to say than that he should be sent back to the world; so let him say what he likes; he will never be allowed to go back."
*93 "That is, "Now there is a `barrier' between them and the world, which will not allow them to go back to it. Therefore they shall remain in that state up to the Day of Resurrection. "

verse101

*94 It dces not mean that the father will not remain "father" and the son will not remain "son", etc.. It only means that they will not be able to help each other, nor shall they be able to enquire about each other as father and son, for each one will be worried and anxious about his own plight. See also Al-Ma'arij (LXX): 10-14, and `Abasa (LXXXI 34-37.

verse102

*95 That is, those whose good deeds will be heavy and will out-weigh their evil deeds.

verse103

*96 For the criterion of "success" and "failure" in the Hereafter, please refer to E.N.'s 1 and 50 above.

verse104

*97 The word kalih means a face whose skin has been removed so as to expose the jaws. When somebody asked Hadrat `Abdullah bin Mas`ud the meaning of kalih, he said, "Haven't you seen the scorched head of a slaughtered animal?"

verse105

verse106

verse107

verse108

*98 "....do not speak to Me" "...do not plead your case with Me." According to some traditions, these will be their last words and they shall never be allowed to speak again, but this is contradicted by the Qur'an itself in the succeeding verses. Therefore, it only means this that they will not be able to plead their case again.

verse109

verse110

verse111

*99 This is again a reference to those who will deserve success or be doomed to failure in the Hereafter.

verse112

verse113

*100 For explanation, see Ta Ha (XX): 103 and E.N. 80 thereof.

verse114

*101 That is, "Our Messengers warned you that the life in this world is transitory and is for test and trial, but you did not realize it then and denied that there was any life in the Hereafter and behaved in accordance with that belief."

verse115

*102 The Arabic word `abathan in the Text also means "for the sake of sport". Then the verse will mean: "Did you think that We had created you merely for the sake of sport and there was no purpose behind your creation ? Therefore you may eat, drink, be merry and enjoy yourself as you please. "

verse116

*103 Allah is above this that He should create you without any purpose and that you may associate partners with Him with impunity.

verse117

*104 It may also be translated as: "The one who invokes any other deity along with Allah, has nothing to support him in this act."
*105 That is, he cannot escape accountability.
*106 Again, the reference is to those who will attain we success ana to those who will be deprived of it.

verse118

*107 Compare and contrast this "prayer" with verse 109. Here the Holy Prophet has been told to make the same prayer as contained in verse 109, as if to say, "You (and your followers) should supplicate Allah with the same prayer so that, if the people scoff at you, they themselves might provide a proof of a strong case against themselves."

------------------Intro----------------------------

Introduction to Surah 23. Al-Mu'minun

Name

The surah takes its name, Al-Mu'minun, from the first verse.

Period of Revelation.

Both its style and theme indicate that it was revealed during the middle stage of Prophethood at Makkah. Reading between the lines, one feels that a bitter conflict had begun between the, Holy Prophet and the disbelievers of Makkah, though the persecution by them had not yet become tyrannical. It appears that the surah was sent down during the climax of the "Famine" in Makkah (vv. 75-76), which according to authentic traditions occurred during the middle stage of Prophethood. Moreover, according to a tradition related by 'Urwah bin Zubair, Hadarat Umar who had embraced Islam by that time, said, "This Surah was revealed in my presence and I myself observed the state of the Holy Prophet during its revelation. When the revelation ended , the Holy Prophet remarked, 'On this occasion ten such verses have been sent down to me that the one who measures up to them, will most surely go to Paradise'. Then he recited the initial verses of the surah." (Ahmad, Tirmizi, Nasai, Hakim).

Theme Topics

The central theme of the surah is to invite the people to accept and follow the Message of the Holy Prophet and the whole Surah revolves round this theme.

Summary

The fact that the people who have accepted the Message of the Holy Prophet have started acquiring such and such noble qualities of character is a practical proof of the truth of the Message. 1 - 11

In this passage, attention has been drawn to the creation of man and the universe to impress that the whole universe including man's own self, is a clear proof of the truth of the Holy Prophet's Message, which invites the people to accept Tauhid and life in the Hereafter. 12 - 22

Then the stories of the former Prophets and their communities have been cited as historical evidences of the truth of the Message. They prove the following things :

  1. The objections and the doubts that the antagonists are raising against the Message of Muhammad (Allah's peace be upon him) are not new. These were raised against the former Prophets also whom they themselves acknowledged as Messengers of Allah. Therefore they should learn a lesson from their history and judge for themselves whether the Prophets were in the right or their objectors.

  2. The Message of Tauhid and the Hereafter that Muhammad (Allah's peace be upon him) is conveying is the same as was brought by the former Prophets; therefore they should accept it.

  3. They should take a warning from the consequences met by those communities who rejected the Message of their Prophets.

  4. All the Prophets brought one and the same religion from Allah and they all belonged to one and the same community. All other religions were invented by the people themselves and none of them is from Allah. 23 - 54

After relating the stories of the Prophets, a fundamental principle has been enunciated: Success and prosperity in the worldly life is not a criterion of success in the sight of Allah. If some persons (or a person) are enjoying prosperity, wealth, power and the like in this world, it does not mean that they are favourites of Allah. Likewise, the poverty and adversity of other people is not a proof that Allah is displeased with them. The real criterion is Faith (or lack of it). This declaration was needed because the antagonists of the Holy Prophet were the great chiefs of Makkah, who (and their followers) were deluded by their own prosperity that God and their deities were well pleased with them. On the other hand, they argued, the fact that Muhammad (Allah's peace be upon him) and his followers were indigent and in a state of helplessness, was a clear proof that Allah was not pleased with them, and they were under the curse of their deities. 55 - 67

In this passage different arguments have been used to convince them that Muhammad (Allah's peace be upon him) was a true Prophet of Allah. Then they have been told that the Famine (vv. 75 - 76) was merely a warning and therefore "it is better for you to mend your ways; otherwise you will be visited by a terrible scourge." 68 - 77

Again they have been invited to observe the Signs in the universe and in their own selves because these are clear proofs of the truth of the Message of the Holy Prophet. 78 - 95

The Holy Prophet has been told not to adopt any wrong way in retaliation to counteract the evil ways of the enemies, and to guard against the incitement of Satan. 96 - 97

In this concluding passage, the enemies of the truth have been warned that they shall have to render an account in the Hereafter and bear the consequences of their persecution of the Believers; therefore they should mend their ways. 98 - 118


  1. -----------------------Arabic Text-----------------------

    سُورَةٌ أَنزَلْنَاهَا وَفَرَضْنَاهَا وَأَنزَلْنَا فِيهَا آيَاتٍ بَيِّنَاتٍ لَّعَلَّكُمْ تَذَكَّرُونَ

  2. الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِن كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَلْيَشْهَدْ عَذَابَهُمَا طَائِفَةٌ مِّنَ الْمُؤْمِنِينَ

  3. الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ

  4. وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا وَأُوْلَئِكَ هُمُ الْفَاسِقُونَ

  5. إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  6. وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُن لَّهُمْ شُهَدَاء إِلَّا أَنفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الصَّادِقِينَ

  7. وَالْخَامِسَةُ أَنَّ لَعْنَتَ اللَّهِ عَلَيْهِ إِن كَانَ مِنَ الْكَاذِبِينَ وَيَدْرَأُ

  8. عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ

  9. وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِن كَانَ مِنَ الصَّادِقِينَ

  10. وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ

  11. إِنَّ الَّذِينَ جَاؤُوا بِالْإِفْكِ عُصْبَةٌ مِّنكُمْ لَا تَحْسَبُوهُ شَرًّا لَّكُم بَلْ هُوَ خَيْرٌ لَّكُمْ لِكُلِّ امْرِئٍ مِّنْهُم مَّا اكْتَسَبَ مِنَ الْإِثْمِ وَالَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ لَهُ عَذَابٌ عَظِيمٌ

  12. لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْرًا وَقَالُوا هَذَا إِفْكٌ مُّبِينٌ

  13. لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاء فَأُوْلَئِكَ عِندَ اللَّهِ هُمُ الْكَاذِبُونَ

  14. وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ

  15. إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُم مَّا لَيْسَ لَكُم بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّنًا وَهُوَ عِندَ اللَّهِ عَظِيمٌ

  16. وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ

  17. يَعِظُكُمُ اللَّهُ أَن تَعُودُوا لِمِثْلِهِ أَبَدًا إِن كُنتُم مُّؤْمِنِينَ

  18. وَيُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

  19. إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ يَعْلَمُ وَأَنتُمْ لَا تَعْلَمُونَ

  20. وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّه رَؤُوفٌ رَحِيمٌ

  21. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء وَالْمُنكَرِ وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ مَا زَكَا مِنكُم مِّنْ أَحَدٍ أَبَدًا وَلَكِنَّ اللَّهَ يُزَكِّي مَن يَشَاء وَاللَّهُ سَمِيعٌ عَلِيمٌ

  22. وَلَا يَأْتَلِ أُوْلُوا الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُوا أُوْلِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ وَلْيَعْفُوا وَلْيَصْفَحُوا أَلَا تُحِبُّونَ أَن يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

  23. إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ

  24. يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُم بِمَا كَانُوا يَعْمَلُونَ

  25. يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ

  26. الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُوْلَئِكَ مُبَرَّؤُونَ مِمَّا يَقُولُونَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

  27. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتًا غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ لَّكُمْ لَعَلَّكُمْ تَذَكَّرُونَ

  28. فَإِن لَّمْ تَجِدُوا فِيهَا أَحَدًا فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِن قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ عَلِيمٌ

  29. لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُوا بُيُوتًا غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

  30. قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ

  31. وَقُل لِّلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا وَلْيَضْرِبْنَ بِخُمُرِهِنَّ عَلَى جُيُوبِهِنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا لِبُعُولَتِهِنَّ أَوْ آبَائِهِنَّ أَوْ آبَاء بُعُولَتِهِنَّ أَوْ أَبْنَائِهِنَّ أَوْ أَبْنَاء بُعُولَتِهِنَّ أَوْ إِخْوَانِهِنَّ أَوْ بَنِي إِخْوَانِهِنَّ أَوْ بَنِي أَخَوَاتِهِنَّ أَوْ نِسَائِهِنَّ أَوْ مَا مَلَكَتْ أَيْمَانُهُنَّ أَوِ التَّابِعِينَ غَيْرِ أُوْلِي الْإِرْبَةِ مِنَ الرِّجَالِ أَوِ الطِّفْلِ الَّذِينَ لَمْ يَظْهَرُوا عَلَى عَوْرَاتِ النِّسَاء وَلَا يَضْرِبْنَ بِأَرْجُلِهِنَّ لِيُعْلَمَ مَا يُخْفِينَ مِن زِينَتِهِنَّ وَتُوبُوا إِلَى اللَّهِ جَمِيعًا أَيُّهَا الْمُؤْمِنُونَ لَعَلَّكُمْ تُفْلِحُونَ

  32. وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِن يَكُونُوا فُقَرَاء يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ

  33. وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحًا حَتَّى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ أَيْمَانُكُمْ فَكَاتِبُوهُمْ إِنْ عَلِمْتُمْ فِيهِمْ خَيْرًا وَآتُوهُم مِّن مَّالِ اللَّهِ الَّذِي آتَاكُمْ وَلَا تُكْرِهُوا فَتَيَاتِكُمْ عَلَى الْبِغَاء إِنْ أَرَدْنَ تَحَصُّنًا لِّتَبْتَغُوا عَرَضَ الْحَيَاةِ الدُّنْيَا وَمَن يُكْرِههُّنَّ فَإِنَّ اللَّهَ مِن بَعْدِ إِكْرَاهِهِنَّ غَفُورٌ رَّحِيمٌ

  34. وَلَقَدْ أَنزَلْنَا إِلَيْكُمْ آيَاتٍ مُّبَيِّنَاتٍ وَمَثَلًا مِّنَ الَّذِينَ خَلَوْا مِن قَبْلِكُمْ وَمَوْعِظَةً لِّلْمُتَّقِينَ

  35. اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ دُرِّيٌّ يُوقَدُ مِن شَجَرَةٍ مُّبَارَكَةٍ زَيْتُونِةٍ لَّا شَرْقِيَّةٍ وَلَا غَرْبِيَّةٍ يَكَادُ زَيْتُهَا يُضِيءُ وَلَوْ لَمْ تَمْسَسْهُ نَارٌ نُّورٌ عَلَى نُورٍ يَهْدِي اللَّهُ لِنُورِهِ مَن يَشَاء وَيَضْرِبُ اللَّهُ الْأَمْثَالَ لِلنَّاسِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

  36. فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ

  37. رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ يَخَافُونَ يَوْمًا تَتَقَلَّبُ فِيهِ الْقُلُوبُ وَالْأَبْصَارُ

  38. لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَاء بِغَيْرِ حِسَابٍ

  39. وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئًا وَوَجَدَ اللَّهَ عِندَهُ فَوَفَّاهُ حِسَابَهُ وَاللَّهُ سَرِيعُ الْحِسَابِ

  40. أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ يَدَهُ لَمْ يَكَدْ يَرَاهَا وَمَن لَّمْ يَجْعَلِ اللَّهُ لَهُ نُورًا فَمَا لَهُ مِن نُّورٍ

  41. أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَالطَّيْرُ صَافَّاتٍ كُلٌّ قَدْ عَلِمَ صَلَاتَهُ وَتَسْبِيحَهُ وَاللَّهُ عَلِيمٌ بِمَا يَفْعَلُونَ

  42. وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ الْمَصِيرُ

  43. أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَابًا ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَامًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ وَيُنَزِّلُ مِنَ السَّمَاء مِن جِبَالٍ فِيهَا مِن بَرَدٍ فَيُصِيبُ بِهِ مَن يَشَاء وَيَصْرِفُهُ عَن مَّن يَشَاء يَكَادُ سَنَا بَرْقِهِ يَذْهَبُ بِالْأَبْصَارِ

  44. يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّأُوْلِي الْأَبْصَارِ

  45. وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِن مَّاء فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي عَلَى أَرْبَعٍ يَخْلُقُ اللَّهُ مَا يَشَاء إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  46. لَقَدْ أَنزَلْنَا آيَاتٍ مُّبَيِّنَاتٍ وَاللَّهُ يَهْدِي مَن يَشَاء إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  47. وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ

  48. وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ

  49. وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ

  50. أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ

  51. إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  52. وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ

  53. وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لَّا تُقْسِمُوا طَاعَةٌ مَّعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

  54. قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ تَهْتَدُوا وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ

  55. وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ وَلَيُمَكِّنَنَّ لَهُمْ دِينَهُمُ الَّذِي ارْتَضَى لَهُمْ وَلَيُبَدِّلَنَّهُم مِّن بَعْدِ خَوْفِهِمْ أَمْنًا يَعْبُدُونَنِي لَا يُشْرِكُونَ بِي شَيْئًا وَمَن كَفَرَ بَعْدَ ذَلِكَ فَأُوْلَئِكَ هُمُ الْفَاسِقُونَ

  56. وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

  57. لَا تَحْسَبَنَّ الَّذِينَ كَفَرُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ

  58. يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنكُمْ ثَلَاثَ مَرَّاتٍ مِن قَبْلِ صَلَاةِ الْفَجْرِ وَحِينَ تَضَعُونَ ثِيَابَكُم مِّنَ الظَّهِيرَةِ وَمِن بَعْدِ صَلَاةِ الْعِشَاء ثَلَاثُ عَوْرَاتٍ لَّكُمْ لَيْسَ عَلَيْكُمْ وَلَا عَلَيْهِمْ جُنَاحٌ بَعْدَهُنَّ طَوَّافُونَ عَلَيْكُم بَعْضُكُمْ عَلَى بَعْضٍ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

  59. وَإِذَا بَلَغَ الْأَطْفَالُ مِنكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِن قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ آيَاتِهِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

  60. وَالْقَوَاعِدُ مِنَ النِّسَاء اللَّاتِي لَا يَرْجُونَ نِكَاحًا فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ بِزِينَةٍ وَأَن يَسْتَعْفِفْنَ خَيْرٌ لَّهُنَّ وَاللَّهُ سَمِيعٌ عَلِيمٌ

  61. لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ أَوْ بُيُوتِ آبَائِكُمْ أَوْ بُيُوتِ أُمَّهَاتِكُمْ أَوْ بُيُوتِ إِخْوَانِكُمْ أَوْ بُيُوتِ أَخَوَاتِكُمْ أَوْ بُيُوتِ أَعْمَامِكُمْ أَوْ بُيُوتِ عَمَّاتِكُمْ أَوْ بُيُوتِ أَخْوَالِكُمْ أَوْ بُيُوتِ خَالَاتِكُمْ أَوْ مَا مَلَكْتُم مَّفَاتِحَهُ أَوْ صَدِيقِكُمْ لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَأْكُلُوا جَمِيعًا أَوْ أَشْتَاتًا فَإِذَا دَخَلْتُم بُيُوتًا فَسَلِّمُوا عَلَى أَنفُسِكُمْ تَحِيَّةً مِّنْ عِندِ اللَّهِ مُبَارَكَةً طَيِّبَةً كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُون

  62. إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ إِنَّ الَّذِينَ يَسْتَأْذِنُونَكَ أُوْلَئِكَ الَّذِينَ يُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ فَإِذَا اسْتَأْذَنُوكَ لِبَعْضِ شَأْنِهِمْ فَأْذَن لِّمَن شِئْتَ مِنْهُمْ وَاسْتَغْفِرْ لَهُمُ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  63. لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضًا قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذًا فَلْيَحْذَرِ الَّذِينَ يُخَالِفُونَ عَنْ أَمْرِهِ أَن تُصِيبَهُمْ فِتْنَةٌ أَوْ يُصِيبَهُمْ عَذَابٌ أَلِيمٌ

  64. أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قَدْ يَعْلَمُ مَا أَنتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُم بِمَا عَمِلُوا وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

------------------------Translation----------------------------------

(24:1) This is a Surah which We have sent down and We have made it mandatory, and We have sent down clear Commandments in it so that you may learn lessons.

(24:2) The woman and the man guilty of fornication, flog each one of them with a hundred stripes - and let not any pity for them restrain you in regard to a matter prescribed by Allah, if you believe in Allah and the Last Day, and let, some of the believers witness the punishment inflicted on them.

(24:3) A man guilty of adultery (or fornication) shall not marry any but the woman guilty of the same or a mushrik woman, and none shall marry a woman guilty of adultery (or fornication) but the man guilty of the same or a mushrik man: such marriages are forbidden to true believers.

(24:4) As for those persons who charge chaste women with false accusations but do not produce four witnesses, flog them with eighty stripes and never accept their evidence afterwards, for they themselves are transgressors,

(24:5) except those who repent and reform themselves; Allah is Forgiving and Merciful .

(24:6) As for those who accuse their own wives but have no witness except themselves, the evidence of one of them is that he shall swear four times by Allah and declare that he is true (in his charge).

(24:7) Then the fifth time he shall declare that Allah's curse be upon him if he be false (in his charge).

(24:8) (As for the woman), it shall avert the punishment from her if she swears four times by Allah that the man is false (in his charge)

(24:9) and the fifth time she invokes Allah's wrath upon herself, if he be true (in his charge).

(24:10) If Allah had not shown you His grace and mercy and if Allah had not been most Forgiving and All-Wise, (you would have been in a great fix because of accusing your wives).

(24:11) Those who have invented the slander, are some of your own people. You should not, however, regard this matter as evil for it has good in it for you. Whoso took any part in this, he earned his share of the sin accordingly, and the one, who had the greatest share of responsibility in it, shall have a terrible punishment.

(24:12) When you heard of it, why didn't the Believing men and the Believing women have a good opinion of themselves, and why did they not say, "This is a manifest slander?"

(24:13) Why did the slanderers not bring four witnesses (to prove their charge)? Now that they have not brought witnesses, they themselves are liars in the sight of Allah.

(24:14) Were it not for Allah's grace and mercy towards you in this world and in the Hereafter, a painful scourge would have visited you because of the things in which you were involved.

(24:15) (Just think how erroneous you were,) when you passed this lie on from one tongue to the other and uttered with your mouths that of which you had no knowledge. You took it as a trifling matter whereas it was a grave offence in the sight of Allah.

(24:16) Why did you not, as soon as you heard of it, say, "It is not proper for us to utter such a thing ? Glory be to Allah ! This is a great slander."

(24:17) Allah admonishes you that in future you should never repeat a thing like this, if you are true Believers.

(24:18) Allah makes His Revelations clear to you, and He is All-Knowing, All-Wise.

(24:19) As for those, who like that indecency should spread among the Believers, they deserve a painful punishment in this world and in the Hereafter, for Allah knows and you do not know (its consequences).

(24:20) If Allah had not shown His grace and mercy to you, (this scandal would have produced very evil results): Allah is indeed very Kind and Merciful .

(24:21) O Believers, do not follow in Satan's footsteps, for he will incite to indecency and wickedness any who will follow him. If Allah had not shown His Brace and mercy to you, none of you would have been able to cleanse yourself, for it is Allah alone Who cleanses whom He wills, and Allah is All-Hearing, All-Knowing.

(24:22) Those among you, who are bountiful and persons of means, should not swear on oath that they would withhold their help from their relatives, the indigent and those who have left their homes for the cause of Allah: they should forgive and forbear. Do you not wish that Allah should forgive you? and Allah is Forgiving and Merciful.

(24:23) Those who charge with slander those Believing women, who are chaste but simple souls, are accursed in this world and in the Hereafter: there is a great punishment for them.

(24:24) They should not forget the Day when their own tongues and their own hands and test will bear testimony in regard to their misdeeds.21a

(24:25) On that Day Allah will give them the full recompense they deserve, and they will realize that Allah is the very Truth, Who makes the Truth manifest.

(24:26) Impure women are for impure men and impure men for impure women, and pure women are for pure men and pure men for pure women. They are free from those scandals which the slanderers utter. There is forgiveness for them and honourable provision.

(24:27) O Believers, do not enter other houses than your own until you have the approval of the inmates and have wished them peace; this is the best way for you: it is expected that you will observe it.

(24:28) Then, if you do not find anyone therein, do not enter until you have been given permission, and if you are told to go back, you should go back. This is a purer way for you; and Allah has full knowledge of what you do.

(24:29) There is, however, no harm if you enter houses which are not dwelling places, but contain something useful for you ; Allah knows what you disclose and what you conceal.

(24:30) And O Prophet, enjoin the Believing men to restrain their gaze and guard their private parts. This is a more righteous way for them: Allah has knowledge of what they do.

(24:31) O Prophet, enjoin the Believing men to restrain their gaze and guard their private parts. and not to display their adornment except that which is displayed of itself, and to draw their veils over their bosoms and not to display their adornment except before their husbands, their fathers, the fathers of their husbands, their sons and the sons of their husbands (from other wives), their brothers, their brothers' sons, their sisters' sons, their female associates and those in their possession and male attendants incapable of sex desire and those boys who have not yet attained knowledge of sex matters concerning women; also forbid them to stamp their feet on the ground lest their hidden ornaments should be displayed. O Believers, turn all together towards Allah : it is expected that you will attain true success.

(24:32) Arrange marriages between the single men and women among your and between your slave men and slave women, who are righteous, , if they be indigent, Allah will provide means for them out of His bounty: Allah has boundless resources and He is AllKnowing.

(24:33) And those, who cannot find a match, should observe continence till Allah provides them with means out of His bounty And if those who are in your possession, ask for a deed of emancipation, execute the deed of emancipation with them, provided that you find some good in them ; and give them something out of the means Allah has given you. And do not force your slave-girls into prostitution for your own worldly gains when they themselves want to keep chaste; and if anyone forces them into it, after such a compulsion Allah will be forgiving and merciful for them.

(24:34) We have sent down to you Revelations giving clear guidance and cited examples of the peoples who went before you to serve as warning and We have imparted admonitions for the God-fearing.

(24:35) Allah is the light of the heavens and the earth: His light (in the universe) may be likened (to the light of) a lamp in a niche: the lamp is in a glass shade: the glass shade is like a glittering star and lamp is lit with the olive oil of a blessed tree which is neither eastern nor western: its oil is (so fine) as if it were going to shine forth by itself though no fire touched it (as though all the means of increasing) light upon light (were provided ); Allah guides to His light whomever He wills. He cites parables to make the Message clear to the people; He has perfect knowledge of everything.

(24:36) (Those who obtain guidance to His light are found) in the houses which He has enjoined to raise up and to mention His name therein. In them such people glorify Him morning and evening

(24:37) as are not diverted by trade and merchandise from remembering Him and from establishing Salat and paying Zakat, for they fear the Day when the hearts will be overturned and the eyes will become petrified.

(24:38) (And they behave like this) so that Allah may reward them for their excellent deeds and, in addition to it, show His favour to them out of His bounty: Allah provides without stint for anyone He pleases.

(24:39) (On the other hand,) the deeds of those who disbelieved, maybe likened to a mirage in a waterless desert, which the thirsty one took for water; but when he reached there he found nothing to drink; nay, he found there Allah Who settled his full account, and Allah is very swift at reckoning.

(24:40) Or (their efforts may be likened to those of a man trying to swim in) a deep dark ocean, covered with billows, one over the other, and above it a cloud: darkness upon darkness: so much so that if he stretches out his hand, he cannot see it. There is no light for the one whom Allah does not give light.

(24:41) Do you not observe that all those who are in the heavens and the earth, and the birds with outspread wings, glorify Allah ? Each one knows the mode of its prayer and glorification, and Allah has full knowledge of all they do.

(24:42) The kingdom of the heavens and the earth belongs to Allah alone, and all shall have to return to Him.

(24:43) Do you not observe that Allah makes the cloud move gently then joins its pieces together: then gathers it into a mass of thick cloud: then you see that rain-drops fall down from its midst: and He sends down hail out of the high up mountains in the heaven: then He smites with it whom He wills and turns it away from whom He pleases: then a flash of lightning from it dazzles the eyes.

(24:44) He alternates the day and the night: there is indeed a lesson in it for those who have observing eyes.

(24:45) And Allah created every creature from a sort of water: of them some one crawls upon its belly: another walks on two legs and still another on four; Allah creates whatever He wills for He has power over everything

(24:46) We have sent down Revelations that make the reality quite plain; however, Allah guides to the straight path whomsoever He pleases.

(24:47) These people say "We have believed in Allah and the Messenger and we have submitted"; but soon after this, some of them turn away (from obedience): such people are not true Believers.

(24:48) When they are called to Allah and His Messenger so that the Messenger may judge between them, a party of them turns away.

(24:49) However, if the truth be on their side, they come towards the Messenger in all obedience.

(24:50) Are their hearts afflicted with the disease (of hypocrisy)? Or, are they in doubt? Or, do they fear that Allah and His Messenger will be unjust to them ? In fact, they themselves are unjust.

(24:51) As regards the Believers, when they are called towards Allah and His Messenger so that the Messenger may judge between them, they say, "We have heard and obeyed"; such are the people who attain true success,

(24:52) and only those attain true success who obey Allah and His Messenger and fear Allah and refrain from His disobedience.

(24:53) They (the hypocrites) solemnly swear by Allah and say, "If you order us, we will leave our homes." Say to them, "Do not swear oaths for your `obedience' is well known; Allah is fully aware of what you are doing. "

(24:54) Say, "Obey Allah and obey the Messenger, but if you turn away, you should note it well that the Messenger is responsible for the duty entrusted to him and you are responsible for the duty entrusted to you. If you obey him, you will be rightly guided, for the responsibility of the Messenger is only to convey the Message clearly to you.

(24:55) Allah has promised to those among you who believe and do righteous deeds, that He will make them successors in the land just as He made those who passed away before them, and that He will establish their religion, which He has approved for them, on strong foundations and will change their (present) state of fear into peace and security. Let them worship Me and associate none with Me; and the one who disbelieves after this," shall be of those who are perverse transgressors.

(24:56) Therefore, establish Salat, pay the Zakat dues and obey the Messenger; it is expected that you will be shown mercy.

(24:57) Do not think about those who have disbelieved that they will be able to frustrate Allah in the land; their abode is Hell and it is a very evil abode.

(24:58) O Believers, your slaves and those of your children, who have not yet become sex conscious, must ask your permission before coming in to see you on three occasions: before the Fajr Prayer and at noon when you put off your clothes and after the `Isha' Prayer. These are your three times of privacy. There is no sin for you or for them if they come without permission at other times than these, for you have to visit : ne another over and over again . In this way Allah makes His Comm andments clear to you for He is All-Knowing, All-Wise.

(24:59) And when your children have grown sex conscious, they should receive your permission for this just as their elders get permission. In this way Allah makes His Revelations plain to you for He is All-Knowing, AllWise.

(24:60) There is no sin for such elderly women as are past the age of marriage, if they lay aside their outer graments provided that they do not mean to display their adornment . Nevertheless, if they behave modestly, it would be better for them: for Allah hears everything and knows everything.

(24:61) There is no harm if a blind or a lame or a sick person (takes a meal at another's house): nor is there any harm for yourselves if you take meals at your own houses or at the houses of your fathers and grandfathers or at the houses of your mothers and grandmothers or at your brothers' houses or at your sisters' houses or at the houses of your paternal uncles or at the houses of your paternal aunts or at the houses of your maternal uncles or at the houses of your maternal aunts or from the houses whose keys are in your possession or at the houses of your friends. There is no harm if you take your meals together or separately ; however, when you enter the houses, you should send greetings of peace on your people, for the prayer of greetings prescribed by Allah is blessed and pure. Thus Allah makes His Revelation's clear to you. It is expected that you will use your common sense to grasp these.

(24:62) True Believers are those who sincerely believe in Allah and His Messenger and who do not leave him without permission when they are with the Messenger for some common good; only those who ask your permission sincerely believe in Allah and His Messenger. Therefore, when they ask your permission for a private business, you may give permission to whomever you like, and ask Allah's forgiveness for such people: Allah is indeed Forgiving and Merciful.

(24:63) O Believers, do not consider the summoning by the Messenger like the summoning among you by one another. Allah knows well those of you who steal away, concealing themselves behind others. Let those who disobey the order of the Messenger beware lest they should be involved in some affliction, or are visited by a woeful scourge.

(24:64) Beware! whatever is in the heavens and the earth belongs to Allah. He knows whatever you are doing. On the Day you shall return to Him, He will let you know what you have . done: He has full knowledge of everything.

---------------------Commentary---------------------

verse1

*1 In alI these sentences the emphasis is on "We", which implies that it is Allah Who has revealed this and none else; therefore, "You should not treat these instructions lightly ike the word of an ordinary preacher. You should note it well that these have been sent down by One Who controls your lives and destinies and from Whom you can never escape even after your death.
The second sentence emphasizes that the instructions sent down in this Surah are not of the nature of advice which you may accept or reject at will. These are mandatory Commandments which must be obeyed. If you are a believer and a true Muslim you are obliged to act upon them.
The third sentence states that the instructions given in this Surah are free front arty ambiguity and are couched in clear and plain words. Therefore, you cannot put up the excuse that you could not act upon them as you did not understand them.
This is the 'Preamble' of this blessed Message after which the specific Commandments follow. The cone of the preamble itself indicates the great importance which Allah has attached to the Commandments contained in Surah An-Nur. The preamble of no other Surah containing Commandments is so forceful as this.

verse2

*2 There are various legal, moral and historical aspects of this problem which need explanation, for if these are not clarified in detail, the modern man will find it difficult to understand the Divine Law concerning it. Accordingly, we shall discuss the various aspects of the problem below:
(1) The common meaning of zinc which everyone knows is: "Sexual intercourse between a man and a woman without the legal relationship of husband and wife existing between them." There has been complete unanimity of view among all the social systems from the earliest times to this day that this act is morally wicked, religiously sinful and socially evil and objectionable, and there has been no dissenting voice except from those stray individuals who have subordinated their moral sense to their lust, or who in their misguided notions try to be "original" and "philosophical" in their approach. The universal unanimity of view in this respect is due to the fact that man by nature abhors zinc. In fact, the future of human race and civilization depends on this that the relationship between the husband and wife should be built upon the basis of an enduring and everlasting bond of fidelity, which should not only be fully recognized in the social life but should also be guaranteed by the existing social structure. Without this the human race cannot survive. This is because the human child requires years of tender care and training for as survival and development and a woman alone cannot bear the burden without the cooperation of the man who became the cause of the birth of the child. Similarly human civilization itself is the product of the corporate life of a man and a woman, their setting up a home, bringing up a family, and establishing mutual relationships and inter-connections between families. If men and women were to lose sight of this essential fact, that is, the establishment of a home and raising a family, and were to meet freely just for pleasure and lust, the entire structure of human society would crumble. In fact, the very foundations on which the structure of human civilization and culture has been built will topple down and the whole basis of the concept of a social life will disappear. It is for these reasons that free mixing of men and women, without any recognized and stable bonds of fidelity, is abhorrent to human nature, and it is for this reason that in every age zina has been considered as a moral evil and, in religious terminology, a grave sin. Accordingly, the social systems in every age recognised and adopted the institution of marriage and also adopted preventive measures against adultery or fornication. The forms of the measures adopted in this direction have, however, differed under different social, cultural and religious systems. This difference has been the result of the realization of the disastrous effects of adultery (or fornication) in varying degrees: some societies have considered it to be more heinous than others, and some have conceived it clearly and some others not so clearly and confused it with other problems.
(2) Though adultery (or fornication) has always been accepted as an evil, opinion has differed as to whether it is legally a punishable offense or not, and this is where Islam differs from other religions and systems of law. Social systems which have been akin to human nature have always considered illicit intercourse between man and woman a serious crime and prescribed severe punishments for it. But with the deterioration in moral standards, this morality grew weaker and weaker and the attitude towards this crime became more and more tolerant.
The tirst common lapse in this connection was caused by the invidious distinction between fornication and adultery. The former as such was taken as an ordinary offense while the latter only was held as a punishable crime.
Zina, as defined under various laws, means "sexual intercourse between a man (whether married or bachelor) and a woman, who is not the wife of anybody." This definition takes into account the position of the woman rather than of the man. If a woman is without a husband, the illicit intercourse with her amounts to fornication irrespective of the fact whether the man is married or not. The ancient laws of Egypt, Babylon, Assyria and India provided very light punishments for it, and the same were adopted by the Greeks and the Romans,which finally influenced the Jewish attitude. According to the Bible, only monetary compensation is payable for such an offense. The Commandment on the subject is as follows:
"And if a man entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife. If her father utterly refuses to give her unto him, he shall pay money according to the dowry of virgins." (Exod. 22: 16,17)
The same Commandment is repeated in different words in Deuteronorny, which is as below:
"If a man finds a damsel that is a virgin, which is not betrothed, and lay hold on her, and lie with, and they be found; Then the man that lay with her shall give unto the damsel's father fifty shekels of silver (about fifty-five rupees), and she shall be his wife; because he hath humbled her." (Deut. 22: 28, 29).
Under the Jewish law, if a priest's daughter acts immorally, she is to be sentenced to burning and the man with whom she was alleged to have acted immorally was to suffer strangulation. (Everyman's Talmud, pp. 319, 320).
To judge the extent to which this conception resembles that of the Hindus, it will be worthwhile to compare it with the laws of Manu. According to him, "Anybody who commits illicit intercourse with an unmarried girl. of his own caste with her consent does not deserve any punishment. If the father of the girl is willing, the man should compensate him and marry the girl. But if the girl happens to belong to a higher caste and the man belongs to a lower caste, the girl should be turned out from her parents' house and the limbs of the man should be cut off." (Adhiai 8. Ashlok 365, 366). This punishment may be changed into burning him alive, if the girl happens to be a Brahman. (Ashlok 377).
Under all these laws, illicit intercourse with a married woman only was the real and major crime. The deciding factor for treating it as a crime was not the illicit relationship between the man and the woman but the likelihood of an awkward situation under which a child might have to be reared up by a man (the real husband of the woman), who was not its father. It was therefore not the act of zinc itself but the danger of the mixing up of progenies and the problem of rearing up somebody else's child at the expense of another and a possibility of its inheriting his property, that was the :eat basis of treating it as a crime and holding both the man and the woman as criminals. Under the Egyptian law, the man was to receive a severe beating with sticks and the nose of the woman was to be cut off. Similar punishments existed in Babylon, Assyria and Iran. According to the Hindus, the woman was to be thrown to the dogs to be torn apart and the man was to be put on a hot iron bed with fire all around him to burn him alive. At first the Greek and the Roman laws gave a man the right to kill his wife if he found her involved in adultery. He had also the option to demand monetary compensation. In the first century B.C. Augustus Caesar enacted that half the property of the man should be confiscated and he should be exiled. In case of the woman, half her dowry should be written off and one-third of her assets confiscated, and she should also be sent out to a distant part of the country. Constantine changed this law and imposed death penalty both for the tnan and for the woman. In the times of Leo and Marcian, this punishment was changed to imprisonment for life. Justinian further reduced the punishment and ordered that the woman should be flogged with stripes and sent to a monastery and the husband should be given the right to take her out within two years if he liked, otherwise she was to remain there for ever. Under the Jewish law, the orders for illicit intercourse with a married woman are as under:
"And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to an husband, and not at all redeemed, nor freedom given her, she shall be scourged; they shall not be put to death, because she was not free." (Leviticus 19: 20).
"And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbour's wife, the adulterer and the adulteress shall surely be put to death." (Leviticus 20: 10).
"lf a man be found lying with a woman married to an husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou put away evil from Israel." (Deuteronorny 22: 22).
"If a damsel that is a virgin be betrothed unto an husband and a man fmd her in the city, and lie with her; Then ye shall bring them both out unto the gate of that city, and ye shall stone them with stones that they die; the damsel, because she cried not, being in the city, and the man, because he had humbled his neighbour's wife: so thou shalt put away evil from among you. But if a man find a betrothed damsel in the Held, and the tnan force her, and lie with her: then the matt only that lay with her shall die: But unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbour, and slayeth him, even so is this matter." (Deuteronorny 22: 23-26).
However, long before the advent of Christ, the Jewish jurists and scholars, the rich and the poor, had practically ceased to observe these laws. Though it was written in the Old Testament, and it was considered as a Divine Commandment, nobody was inclined to apply it practically; in the entire Jewish history, there is not a single instance where this commandment was ever enforced. When Jesus Christ embarked upon his prophetic mission, and invited the people to the eternal truth, the learned Jews, seeing that there was no way to stop the tide, brought a woman guilty of adultery before him and asked him to decide her case. (John 8: 111). Their object was to create a dilemma for Christ and to tempt and embarrass him. If he decided in favour of any punishment other than stoning, they would vilify him saying, "Here comes a strange Prophet who has changed the Divine Law for the sake of worldly considerations." And if he were to give the verdict of stoning, this would, on the one hand, bring him in direct clash with the Ron Ziad law, and on the other, give them the opportunity to tell the people, "Look! What you believe in a Prophet who will expose you to all the severities of the Torah? But Jesus turned the tables on them with one sentence, saying: "He that is without sin among you, let him first cast a stone at her. " This put the jurists to shame and they departed one by one in humiliation, and the moral degeneration of the learned in law was totally exposed. When the woman was left alone, Jesus admonished her and after her repentance let her go. Jesus did this because he was neither a judge of any court competent to decide the case, nor any evidence had been produced against her, nor was there any government to enforce the Divine Law.
On the basis of this incident and some miscellaneous sayings of Jesus on different occasions, the Christians formed an utterly erroneous conception about the crime of zina. According to them, illicit intercourse between an unmarried man and an unmarried woman is a sin but not a punishable offence. But if either of them (or both) is married, adultery is treated as a crime. It is so not because of the illicit intercourse as such but because of the vow of fidelity taken by each of them before the priest at the altar. Nevertheless, there is no punishment even for this, except that the wife has the right to sue her adulterous husband and claim separation for having violated the vow of fidelity. On the other side, the husband of the adulterous woman can also sue his wife for separation and can also claim compensation from the man who had illicit intercourse with his wife. This is the punishment in the Christian law for adultery. The irony is that even this punishment is a double-edged sword, because a woman, though entitled to separation from her husband by proving his infidelity and getting rid of him cannot remarry under the Christian law. Similarly the husband who sues his wife for infidelity can obtain judicial separation, but cannot remarry. Both the man and the woman who accuse each other of infidelity in a Christian court, will be deprived of the right of remarriage for the rest of their lives.
The Western laws of the modem times, which have also been adopted by the Muslims in various countries, are based on such conceptions. According to them, zina may be an evil, and an immoral and sinful thing, but it is not a crime. It becomes a crime only when illicit intercourse is committed without the consent of the other party. As for adultery by a married man, this only provides a cause for complaint to his wife who may, if she likes, prove it and get a divorce. Similarly in the case of an adulteress, her husband can lodge a complaint against her and also against the man with whom adultery was committed and can sue both of them to claim divorce from the woman and monetary compensation from the man.

(3) The Islamic Law, in contrast to all these conceptions, holds zina as a punishable crime and its committal by the married person enhances the guilt all the more. This is not so because of the violation of the oath of fidelity taken by the man or the woman nor because of the encroachment on the conjugal rights of the other, but because the criminal resorted to an unlawful method when there existed a lawful method for satisfying his sex desires. The Islamic Law views zina as an act which, if allowed to be indulged in freely, will strike at the very roots of both human race and human civilization. In the interest of the preservation of the human race and the stability of human civilization, it is imperative that relationship between man and woman should be regulated only through lawful and reliable means. And it is not possible to restrain this relationship if opportunities for free mixing of the sexes are allowed to exist, for it cannot be expected from a man or a woman to be prepared to bear the onerous responsibilities of the family life if he or she has the opportunities for the gratification of the sex desires without this. For in that case it will be as meaningless as buying a ticket for a railway journey when people can travel without a ticket as well. A ticket is essential only when travelling without a ticket is declared to be an offence. If somebody is found travelling without a ticket because he cannot afford to buy it, he is a criminal though in a lesser degree. But if a rich man resorts to this, his guilt becomes all the more serious.
(4) Islam dces not rely on punitive law alone for saving humanity from the menace of zina. It employs both reformatory and prohibitory measures on a large scale. It has provided legal punishment only as a last resort. Islam dces not want that the people should go on committing this crime and getting flogged with stripes day and night. Its real aim is that the people should not commit this crime at all and there should be no occasion to resort to the extreme punishment. For this purpose Islam first of all purifies man: it imbues him with the fear of All-Powerful and All-Knowing Allah: it inculcates in him the sense of accountability for his actions in the Hereafter from which even death cannot release him. It fills him with obligation of obedience to Divine Law which is sure to follow true Faith. Then, it repeatedly warns him that zina and unchastity are heinous crimes, which Allah will call to account with a severe reckoning. This theme occurs again and again in the Qur'an. Moreover, Islam provides all possible facilities for a man to marry. if he is not satisfied with one wife, he is allowed to take up to four. If the husband and the wife cannot pull on amicably, there are provisions for separation. In case of a dispute between the two, provision exists for reconciliation through the intervention of the members of the family and failing that through the judicial courts so that they should either reconcile or separate and then remarry wherever they like. All this has been explained in Surahs AIBaqarah, An-Nisa and At-Talaq. In this Surah too, it is not considered good and right to remain unmarried and a clear Commandment has been given that marriages should be arranged between unmarried persons and even slaves (men and women) should not be allowed to remain unmarried. Then Islam puts an end to all those factors which allure a man to zina or provide occasions for it. A year before the punishment for zina was prescribed, women were commanded (in Surah Al-Ahzab) to cover themselves with sheets and lower their head-covers over their faces when going out of their houses. The wives of the Holy Prophet (Allah's peace be upon him), who were a model for every Muslim family, were ordered to restrict themselves to their houses with decorum and dignity and not to display their charms and adornments. Moreover, they were required to communicate with men from behind the curtain if there be any need for that. This was a model which was followed by all the believing women who considered the Prophet's wives and daughters patterns of virtue and not the immodest women of the age of 'ignorance'. Similarly, the free mixing of the men and women was discouraged before it was declared as a criminal offence and women were prohibited from going out openly in make-up.
After adopting such measures zina was declared to be a punishable offence and spreading of indecency in any way was also prohibited. Prostitution was legally banned and severe punishment was prescribed for charging men and women with adultery and propagating it without proof. Men were enjoined to restrain their gaze so that unrestricted feasting of eyes should not lead to lust for beauty and further on to illicit love. At the same time women were also enjoined to differentiate between mahram and non-mahram relatives.' This enables one to understand the entire scheme of reform, a constituent part of which is the prescribed punishment for zina. This extreme punishment is for those incorrigible persons who persist in resorting to the illegal course for the gratification of their sex desires in spite of all the treasures adopted to reform the individual and society. They certainly deserve to be flogged. Punishment of a wicked person serves as a, psychological deterrent for those who have similar tendencies. This
. 1. Mahram relatives are those between whom marriage is not permissible under the Islamic Law, e.g. father and daughter, uncle and niece, nephew and aunt, and so on. Non-mahram are those between whom marriage is permissible e.g. cousins, etc. punishment is not merely a punishment for the criminal but is a declaration of the policy that the Islamic society has no room for debauchery and people cannot be allowed to live lives of indulgence and pleasures without restraint. If one tries to understand the Islamic scheme of reform from this point bf view, one will realize that not a single part of the law can either be dispensed with or amended. Only a tool who assumes the role of a self-styled reformer, without understanding this Divine Law, will ever think of changing it, or a mischievous person, who deliberately wants to alter the very object of the social order designed by Allah, will try to tamper with it.

(5) Zina was declared a culpable act in the third year of Hijrah, but, it was not a "legal" crime at that time; as such the police and the courts were not competent to initiate legal proceedings. It was considered as a social crime against the institution of family. Accordingly the members of the family themselves were competent to punish the accused. The Commandment at that time was that if four men should bear witness to having seen a man and a woman committing zina, both the culprits should get a beating and the woman should be imprisoned in the house. But at the same time there was a suggestion that this Commandment would apply till further orders and that the real law was yet to follow. (See 1V: 15). After about two to three years the present Commandment was revealed which cancelled the previous Commandment and declared zina to be a cognizable offence.

(6) The punishment prescribed in this verse (2) is for sexual intercourse between unmarried persons; it dces not apply to illicit intercourse after marriage, which is a much graver offence under the Islamic Law. This thing is implied in verses 15 and 25 of An-Nisa (IV}that the punishment being prescribed is for the unmarried offenders:
"If any of your women are guilty of indecency, call four witnesses from among yourselves to testify this. If they give evidence and prove the guilt, then confine them to their houses until death comes to them, or Allah opens some other way out for them." (IV: 15). "Whoso cannot afford to marry free Muslim women, he should marry one of the Muslim slave-girls in your possession; Allah has full knowledge of your Faith. You all belong to one and the same Community; therefore you may marry them with the permission of their guardians and give them their dowries so that they may live a decent life in wedlock and not in licentiousness nor may have secret illicit relations. Then if they are guilty of indecency, after they have been fortified by wedlock, they shall be given half the punishment prescribed for free women." (IV: 25).
Verse 15 held out a hope that Allah would open some other way out for those adulterous women who were to be imprisoned according to the Commandment contained in it. Thus, the Commandment in verse 2 of this Surah is the same which was promised in IV: 15. Then in IV: 25 the punishment for a married slave-girl guilty of adultery has been prescribed. The word muhsanat has been used twice in the same verse in the same context and one will have to concede that it has been used in the same sense at both the places. Now let us consider the sentence: "Whoso cannot afford to marry free Muslim women (muhsanat).... " Obviously a muhsanah cannot mean a married woman; it can only mean an unmarried woman of a free family. Then at the end of the verse it has been enjoined that if a slave woman commits adultery after her marriage, she should be given half the punishment prescribed for a free unmarried woman. The context clearly indicates that in this sentence the word muhsanat has the same meaning as in the first sentence, i.e. an unmarried woman, who enjoys the protection of a free family. Thus it is concluded from these two verses of An-Nisa that the Commandment contained in this verse of An-Nur is the same that was promised in v. 15 of An-Nisa and it prescribes punishment for sexual intercourse between unmarried persons. (Also see E. N. 46 of An-Nisa).

(7) As regards the punishment for adultery after marriage, the Qur'an does not mention it, but it has been prescribed in the Traditions. We learn from many authentic Traditions that not only did the Holy Prophet prescribe the punishment of stoning to death for it verbally but also enforced it practically in several cases. Then after him his successors not only enforced this punishment during their caliphates but also declared repeatedly that this was the legal punishment. The Companions and their followers were unanimous on this point and there is not a single saying of anyone to suggest that anybody doubted the authenticity of this law during that period. After them the jurists of all ages and countries have been unanimous that this is the legal punishment prescribed by the Sunnah, for there have been so many strong and continuous proofs of its authenticity that no scholar can refute them. In the entire history of the Muslims nobody ever denied this except the Kharijites and some Mu'tazilites and even they did not deny it on the ground that there was some weakness in the proof of its having been enjoined by the Holy Prophet, but because they considered it to be "against the Qur'an". This was, however, due to their lack of understanding the Qur'an. They argued that by using the words AZ zani waz-zaniyatu in their general sense the Qur'an has prescribed a punishment of one hundred stripes for this crime. Therefore, according to them, the only punishment for adultery (or fornication) prescribed in the Qur'an was this, and to prescribe a different punishment for the married persons who committed adultery would be against the Divine Law. But they forgot that the explanation of the Qur'anic verses by the Holy Prophet carries the same weight and authority in law as the words of the Qur'an itself, provided that the explanation is proved to be from the Holy Prophet. The Qur'an has used As-sariqu was-sariqatu in similar general terms and prescribed the punishment of amputation of hands for the thief, both male and female. Now if this Commandment were to be interpreted literally without the limitations authentically emanating from the Holy Prophet, the generality of the words used would demand that every man or woman, who steals a needle or a plum, should be declared to be a thief and his or her hand cut off from the shoulder. On the other hand, if a thief, who has stolen a million rupees, declares on his arrest that he has reformed himself and has repented of theft, he should be let off in accordance with: "But whoso repents after his iniquity and reforms himself, Allah will surely turn towards him with His favour." (IV: 39).
Likewise the Qur'an forbids marriage only with a foster mother and a foster sister. According to their argument, such a ban should not apply to a foster daughter. The Qur'an forbids a person to keep two sisters as wives at one and the same time; therefore if a person keeps the aunt (paternal or maternal) and her niece together as wives, he should not be charged with violating the Qur'anic injunction. Again, the Qur'an forbids marriage with a step-daughter only when she has been brought up ' in the house of her step-father; therefore, according to their way of reasoning, the absolute prohibition of marriage with a step-daughter should be regarded as against the Qur'an. Similarly the Qur'an allows mortgage only when a man is on a journey and nobody is available to prepare the loan documents; therefore if a person is at home and a scribe is also available, mortgage should be regarded as un-Qur'anic. Then, the Qur'an enjoins in general terms: "You should have witnesses whenever you buy or sell goods." Therefore, according to them, all sales and purchases taking place in the markets without witnesses should be unlawful.
These few instances should suffice to prove the error in the reasoning of those who hold the Commandment of stoning to death as against the Qur'an. Nobody can deny the position and authority of the Prophet in the legal system of Islam. It is he alone who can explain the underlying intention of a Divine Command, its procedures and in what cases it will be applicable and in what there is another injunction. To deny this position and authority of the Prophet is not only against the principles of Islam but it also entails innumerable complications in practice.
(8) There is a difference of opinion among the jurists about the legal definition of .zina. According to the Hanafis, it means frontal sexual intercourse of a man with a woman who is neither his wife nor his bondwoman, nor is there any valid reason to believe that the sexual act was committed under the misapprehension that the woman was his own wife or his own Bondwoman According to this definition, sexual act with a woman in the rectum, or sodomy, or sex gratification with animals, does not constitute zina. It is confined only to the frontal sexual intercourse with a woman without any legal right or any doubt thereof. According to the Shafi`is, zina means insertion of the male sexual organ into the female sexual part, which though forbidden by law may be quite natural: According to the Malikis, zina means the entry of the male sexual organ into the frontal sexual part, or in the rectum of a woman or man, without legal right or any doubt about its being legal. According to these two definitions, sodomy also will be included in zina. The correct position, however, is that these definitions are removed from the common meaning of zina. The Qur'an always employs words in their ordinary meaning and according to their common usage, unless it uses a certain word as a term. In such a case the Qur'an itself makes plain the particular sense of the term. In the context in which the word zina occurs, there is no indication that it has been used in any particular sense. Accordingly the word will have to be taken in the sense in which it is commonly understood. It is, therefore, confined to an illicit intercourse with a woman in the natural way and dces not extend to other forms of sexual gratification. Besides, it is well known that there was a difference of opinion about the punishment for sodomy among the Companions of the Holy Prophet. Had sodomy been included in zina according to the Islamic terminology, there would have been no occasion for such a difference of opinion.
(9) Penetration of the glans of the penis is a sufficient legal ground for punishing the act of Zina. It is not essential that the penetration should be full or the sexual intercourse should be complete. On the other hand, if there is no penetration of the glans of the penis, mere lying of the couple in the same bed or their caressing each other or their being found naked, is not a sufficient ground for declaring them to be guilty of Zina; so much so that the Islamic Law dces not bother to get the couple medically examined to establish their guilt of illicit sexual intercourse and then to get them punished according to the law. Those who are found in such an indecent condition are offenders and punishable according to the circumstances. The competent authority to determine the nature of the punishment is either a court or the legislature of the Islamic State. If the punishment is to be given in the form of flogging with stripes, it should not exceed ten stripes as specified in a Tradition: "Except in cases where a specific punishment has been prescribed by Allah, none should be flogged with more than ten stripes for any offence." (Bukhari, Muslim, Abu Da'ud). However, if a person is not caught red-handed but confesses his guilt himself, he should only be admonished to repent. According to a Tradition reported by `Abdullah bin Mas'ud, a man came to the Holy Prophet and said, "I did everything with a woman except the sexual intercourse, outside the city. Now you may give me any punishment you may deem fit." Hadrat `Umar said, "When Allah had concealed it, you also should have kept it concealed." The Holy Prophet, however, remained silent and the man went away. Then the Holy Prophet called him back and recited 'the following verse to him:
"Establish salat the two ends of the day and in early part of the night; indeed virtues remove evils." (XI: 114) At this a man asked, "Does the Commandment apply to him alone?" The Holy Prophet replied: " No, it is for all." (Muslim, Tirmizi, Abu Da'ud, Nasa`i).
Not only this: The Islamic Law does not permit that in cases where a man confesses his guilt without specifying his offence, any investigation be made to find out what the actual offence was. A man came to the Holy Prophet and said, "O Messenger of Allah, I deserve the prescribed punishment, so enforce the punishment on me." The Holy Prophet did not ask him what punishment he deserved. After the man had offered his prayers, he again came and said, "I am guilty: please punish me." The Holy Prophet asked: "Have you not offered your prayer with us?" When he replied in the affirmative, the Holy Prophet said: "Well Allah has pardoned your sin." (Bukhari, Muslim, Ahmad).
(10) The mere fact that a person (man or woman) has committed zina, is not enough to declare him guilty of it. For this there are certain conditions which must be satisfied. These conditions are different for fornication and for adultery. In the case of fornication, the offender should be of age and possessing normal common sense. If a child or a lunatic is guilty of it he dces not incur the punishment prescribed for zina. In the case of adultery, there are some additional conditions which are as under:
(a) There is unanimity of opinion that the offender must be a free person and not a slave. The Qur'an itself has indicated that a slave shall not be stoned to death on the charge of zina. As has already been stated, a slave-girl, if found guilty of adultery after marriage, shall get half the punishment prescribed for -a free unmarried woman. The jurists are agreed that the same Qur'anic Law will apply to a slave.
(b) The criminal must be a legally married person. This condition has also the unanimous support of all the jurists. According to this condition, a man who has had sexual intercourse with a stave-girl, or whose marriage was performed in an illegal manner, will not be treated as married and shall not be stoned to death but will be flogged with stripes if he commits zina.
(c) Such a person should not only have been legally married but must have had.sexual intercourse with his wife after marriage. The mere ceremony of marriage dces not entitle a man or a woman to be regarded as a muhsin or a muhsanah and be stoned to death in case of zina. Most of the jurists are agreed on this condition. However, Imam Abu Hanifah and Imam Muhammad have added a supplementary condition to the effect that a man or a woman will be treated as married only when he or she is a free person and is of age and possesses normal common sense at the time of marriage and sexual intercourse. According to this supplementary condition, if a man is married to a slave-girl, or to a minor or mad girl, and even has had sexual intercourse with her, he will not be punishable by stoning to death if found guilty of zina. The same applies to the case of a woman who may have had intercourse with a slave or a mad or immature husband. She will not be stoned to death if found guilty of zina. This is a very reasonable addition by these two far-sighted scholars.
(d) The criminal should be a Muslim. But Imam Shafi`i, Imam Abu Yusuf and Imam Ahmad have disputed this. According to them, even if a non-Muslim married person, who is a protege of the Islamic State, is found guilty of zina, he will be stoned to death. But Imam Abu Hanifah and Imam Malik have concurred that the punishment of stoning to death for adultery after marriage, applies only to the Muslims. The most weighty argument advanced in this connection is that a man, who is to be given the extreme punishment of stoning to death, should be the one who, in spite of enjoying the complete state of ihsan dces not refrain from committing adultery. The Arabic word ihsan means "moral fortification," which has three essential components. First, the man should be a believer in Allah and in the accountability after death and should owe allegiance to Divine Law. Second, he should be a free member of society and not a slave of somebody, which might hinder him from satisfying his desires in a lawful manner, and his helplessness and indigence should make him commit a sin when there is no family to help him in protecting his morality and honour. Third, he should be married and should have the means of statisfying his sex desires lawfully. Where these three components exist, the moral fortification would be complete and anybody who breaks through these three fortifications for the sake of illicit sex gratification, would really deserve the extreme penalty of being stoned to death. But in a case where the very first and foremost component of belief in Allah, in the Hereafter and in Divine Law, dces not exist, the fortification is not complete, and accordingly, the gravity of the guilt is not such as to entail the extreme punishment. This is supported by a Tradition related by Ibn `Umar and cited by Ishaq bin Rahaviah in his Musnad and Daraqutni in his Sunan: "Whoever is guilty of shirk, he is not muhsan (morally fortified)". There is, however, a difference of opinion whether Ibn `Umar has quoted this as a saying of the Holy Prophet or as his own verdict. In spite of this lacuna, the principle is very strong and sound in its theme.
It will not be correct to counteract the above argument by a deduction from the case brought by the Jews to the Holy Prophet in which he ordered the stoning of a person guilty of zina. This is because all the authentic reports about the case show that it was not the Islamic Law of the land which was applied, but the punishment was awarded on the basis of the Jewish personal law itself. According to a Tradition cited by both Bukhari and Muslim, when this case was brought before the Holy Prophet, he asked: "What is the punishment for this offence in your Torah?" When it was confirmed that the Torah prescribed stoning, the Holy Prophet said: "I pass the same judgment as has been prescribed in the Torah." According to another Tradition, at the time of the judgment the Holy Prophet remarked: "O Allah, I am the first man to revive Thy Commandment which they (the Jews) had rendered null and void." (Muslim, Abu Da'ud, Ahmad).
(11) In order to hold a person guilty of Zina as punishable, it is necessary to prove that he committed the act of his own free will . If a person is forced to commit the act under compulsion or pressure, he or she is neither an offender nor liable to any punishment. This is not only based on the general principle of the Shari`ah that a person cannot be held responsible for acts done under compulsion, but this is also in accordance with the Qur'anic Law. In the subsequent verses of this Surah the Qur'an proclaims pardon for those women who are forced into prostitution. It has also been made clear in the various Traditions that in a case of rape only the man was punished and the woman, who had been violated, was let off. According to a Tradition cited by Tirmizi and Abu Da'ud, a woman went out in darkness for prayers when on the way she was overpowered by a man and raped. She raised a hue and cry and the adulterer was caught red-handed and stoned to death by the order of the Holy Prophet, but the woman was let off.According to a Tradition in Bukhari, a man raped a girl, during the Caliphate of Hadrat 'Umar, who had the man flogged with stripes and let the girl off. It is clear from these instances that there is unanimity of opinion about the law in regard to the case of a woman raped or forced into prostitution. However, there is a difference of opinion in respect of the man who commits the act under compulsion and coercion. Imam Abu Yusuf, Imam Muhammad, Imam Shafi`i and Imam Hasan bin Salih express the opinion that the man too, who is forced to commit zina under pressure, will be pardoned. Imam Zufar is of the opinion that he will not be let off because the act of zina could not have been performed unless the male organ was fully excited, which means that his own lust and sex desire had urged him to commit the act. Imam Abu Hanifah says that if the act is done under coercion, of the government or any of its officials, the man will not be punished because when the government itself compels a man to commit it, it has no right to punish him. But if somebody else compels him to it, the adulterer will be punished because he could not have committed this without his own desire for it, as sexual lust cannot be aroused by coercion. Of the three opinions, the first one is convincing. This is because even if erection of the male organ is a proof of the sexual urge of the man, it is not necessarily a proof of his willing participation- in the act. Suppose, for example, that a tyrant imprisons a simple God-fearing man and puts a beautiful young woman stripped naked in the same cell and does not want to release him until he commits zina and the tyrant brings four witnesses to prove it in the court, it will not be justice to stone them to death or flog them with stripes in utter disregard of the circumstances. This is because there is a probability that circumstances may be created whereby sexual desire tray overpower a man even though he may not be a willing partner. Supposing a man were imprisoned and not given anything to drink except wine; then if he drinks it, will he be punished simply because not a single drop of wine could have gone down his throat if he did not intend it, even though he was forced by the circumstances to drink it? For in order to establish a guilt, mere existence of intention is not enough, but it is also necessary to see that the person was in a position to exercise his free will. Therefore, if a person is placed in such circumstances that he is compelled to commit a crime, he will not be a real culprit in some cases, and in some his offence will be very light.

(12) The Islamic Law dces not confer on anybody the authority except the government to sit in judgment against the man or the woman accused of 'zina and none except an Islamic court has the authority to punish them. There is a complete consensus of all the jurists that in verse 2 the Commandment, "flog them with stripes", is not addressed to the common people but to the officials and judges of an Islamic government. There is, however, a difference of opinion whether the owner of a slave is competent to punish him or not. According to the Hanafi scholars, he is not, but according to the Shafi is he is. The Malikis hold that the owner has no right to cut the hand in case of theft, but in case of zina, calumny and drinking of wine, he can enforce the prescribed punishments.

(13) Under the lslamic Law the punishment for Zina is a part of the law of the land. Accordingly it will apply to all people in the Islamic State whether they are Muslims or non-Muslims. Probably none of the jurists except Imam Malik has differed with this opinion. As regards the opinion of Imam Abu Hanifah that a non-Muslim guilty of zina should not be stoned to death, it is not based on the reason that a non-Muslim is not a complete muhsin, which is one of the conditions of stoning for Zina, for this condition is not satisfied unless one is a Muslim. On the other hand, Imam Malik says that a non-Muslim should not be stoned to death because the Commandment is a part of the Muslim personal law and the addressees are the Muslims and not the non-Muslims. As for the foreigner who has entered an Islamic State with due permission and is found guilty of Zina, he should also be stoned according to Imam Shafi`i and Imam Abu Yusuf, but according to Imam Abu Hanifah and Imam Muhammad he cannot be given the prescribed punishment.

(14) The Islamic Law does not make it obligatory that a person must confess his guilt of zina, or those who have knowledge of it must inform the authorities about it. But in case his guilt comes to the notice of the authorities, there is then no room for pardoning the guilt. This is based on a Tradition of the Holy Prophet: "If any of you is guilty of any immorality, he should better remain hidden under the curtain of Allah, but if he discloses it to us, we shall certainly enforce the Law of Allah on him." According to a Tradition of Abu Da'ud, when Ma'iz bin Malik Aslami; committed the crime of zina, he, on the advice of Hazzal bin Nu`aim, went before the Holy Prophet and confessed his guilt. The Holy Prophet ordered that he should be stoned to death, but at the same time he said to Hazzal: "Would that you had kept the matter hidden: this would have been better for you." In another Tradition cited in Abu Da'ud and ' Nasa'i, the Holy Prophet said: "Yeti should yourselves pardon the crimes which merit prescribed punishments because when a crime which calls for such a punishment comes to my notice, it will become obligatory on me to award the punishment."

(15) Under the Islamic Law Zina is not a compoundable crime. This is based on a Tradition which has been cited in almost all the collection of Hadith. A boy who was working as a labourer in a certain house committed Zina with the wife of his employer. The father of the boy gave 100 goats and one slave-girl to the tnan and made a compromise with him. But when the case came before the Holy Prophet, he said: "The goats and the slave-girl are yours and they are returned to you." Then he awarded the prescribed punishment to both the guilty ones. This shows that the crime of zina is not compoundable and that under the Islamic Law, an outraged chastity cannot be compensated in terms of money. This shameless conception of monetary compensation for outraged modesty is a part of Western laws only.

(16) The Islamic government shall not take action against anybody for zina unless it is fully proved. If the guilt is not proved, the authorities cannot pass orders for punishment even if they have the knowledge of the crime through many other sources. There was a woman in AI-Madinah who openly practised prostitution according to Traditions cited in Bukhari and Ibn Majah, but in spite of this no punishment was given to her as there was no proof of zina against her; so much so that the Holy Prophet once uttered the following words about her:
"lf I were to stone anybody to death without a proof, I would have certainly got this woman stoned. "

(17) The first possible proof of Zina is that proper evidence should be established against the criminal. The important components of the law are:
(a) The Qur'an explicitly ordains that there should at least be four eyewitnesses to prove the guilt. This has been stated in An-Nisa (IV): 15, and in this Surah An-Nur too, it has been reiterated twice (vv. 4, 13). A judge is not authorized to decide the case on the basis of his own knowledge even if he has seen with his own eyes the couple committing the crime.
(b) The witnesses should be reliable according to the Islamic Law of Evidence, which requires that they should not have been proved to be false witnesses on any previous occasion: they should not be dishonest, they should not be previous convicts, and there should be no proof of their having any personal grudge against the accused, etc. In short, no one can be stoned nor flogged with stripes on the basis of unreliable evidence.
(c) The witnesses should give evidence to the effect that they saw the man and the woman in the actual state of intercourse, i.e. the union was complete such as a piston in a cylinder, and a rope in a well.
(d) The witnesses should be unanimous in regard to the time, the place and the persons committing the crime. Any difference in these basic things will nullify their testimony.
These conditions amply indicate that the Islamic Law does not intend to punish people as a matter of course. It inflicts severe punishment only when, in spite of all the measures to reform and eradicate the evil, there still exists a shameless couple in the Islamic society who commits the crime in a way as to be witnessed by as many as four men.

(18) There is a difference of opinion as to whether pregnancy by itself in a free woman, when she has no known husband, or in a slave-girl, when she has no known master, is a sufficient circumstantial evidence for the establishment of the crime of Zina. According to Hadrat 'Umar; this is a sufficient evidence, and the Malikis have adopted it. But the majority of the jurists are of the opinion that mere pregnancy is not a sufficient ground for stoning or flogging anybody with a hundred stripes. It is imperative that such a serious punishment should be based either on the evidence or on the confession of guilt. One of the basic principles of the Islamic Law is that the benefit of doubt should go to the accused. This is supported by a Tradition of the Holy Prophet: "Avoid punishments wherever you find scope for it. " (Ibn Majah). In another Tradition, he said: "Try to avoid punishing the Muslims wherever possible and if there is a way for an accused to escape punishment, let him off. An error of judgment in letting off an accused is better than in punishing him." (Tirmizi) According to this principle, the existence of pregnancy is not a definite proof of zina, however strong it may be for doubt. For there is a possibility that in one out of a million cases the semen of a man may enter the womb of a woman somehow or other without any sexual intercourse and make her pregnant. Even such a slight possibility of doubt should be enough to spare the accused of the horrible punishment for zina.

(19) There is also a difference of opinion as to whether the witnesses will be punished for falsely accusing a person in,case their evidence differs from one another, or if they are not able to prove the guilt. According to a section of the jurists they will be regarded as gazif (one who makes a false accusation as a slanderer), and will be punished with 80 stripes each. Others say that they should not be punished because they came as witnesses and not as plaintiffs, Moreover, if the witnesses are to be punished like this, nobody will, come forward as a witness in cases involving zina. This is because in that case no one will volunteer to appear as a witness at the risk of punishment, for nobody can be certain that all the four witnesses will be unanimous in their evidence We consider this second opinion as more rational, for the benefit of doubt should also accrue to the witnesses as it dces to the accused. Therefore, if lapse in their testimony cannot result in the extreme punishment to the accused, it should also not result in any punishment to the witnesses branding them as false witnesses, unless of course, their falsehood is clearly proved. In support of the first opinion, two strong arguments are offered:
First, the Qur'an holds false accusation about zina as a punishable offence. But this argument is incorrect because the Qur`an makes a distinction between the qazif (the slanderer) and the shahid (one who appears in a court as an eye-witness). An eye-witness cannot be branded as a slanderer merely because the court did not hold his evidence as a sufficient proof of the crime.
The second argument is based on the case of Mughirah bin Shu`bah, in which Hadrat `Umar punished Abu Bakrah and the other two eye-witnesses on the charge of false accusation. A critical study of the entire case shows that this precedent is not applicable to every case where the crime is not proved by proper evidence
The facts of the case are that Mughirah bin Sh u`bah, the Governor of Basrah, did not have good relations with Abu Bakrah, whose house was opposite to his house across the same street. One day the windows of the two houses were opened by a strong current of wind. When 'Abu Bakrah got up to close his window, he saw through the opposite window across the street Mughirah in a state of actual sexual intercourse. He asked three of his friends (Naf`i bin Kaladah, and Shibl bin Ma`bad) who were also sitting with him to stand up and witness w Mughirah was doing. The friends asked him who was the woman. Abu Bakrah. said that she was Umm Jamil. The next day a complaint to this effect was sent to Hadrat `Umar, who immediately suspended Mughirah and appointed Abu Musa Ash`ari as Governor of Basrah. Mughirah along with the witnesses was called to AI-Madinah. When they were asked about the case, Abu Bakrah said that they had seen Mughirah actually committing sexual intercourse with umm Jamil, but Ziad said that the woman was not clearly visible and that he could not say definitely whether it was Umm Jamil or not. During the cross examination, Mughirah proved that they could not have seen the woman distinctly from the place where they were standing. He also proved that there was a close resemblance between his wife and Umm Jamil. Besides this, circumstantial evidence also showed that during the Caliphate of Hadrat `Umar, the governor of a province could not have committed this crime in his official residence, especially when his wife was also living with him. Thus the supposition of Abu Bakrah and his companions that Mughirah was having sexual intercourse with Umm Jamil, instead of his own wife, was nothing but a misplaced suspicion. It was for this reason that Hadrat `Umar not only acquitted the accused but also punished Abu Bakrah, Naf`i and Shibl as slanderers. It is obvious that this isolated decision was based on the specific circumstances of the case and not on the principle that the witnesses must be' punished when they are not able to prove the charge by their evidence. (For details of this case, see Ahkam al-Qur'an, Ibn al-`Arabi, Vol. II, pp. 88, 89).

(20) Besides the evidence, the other thing by which the offence of zina can be established, is the confession of the accused himself. This confession must be in clear and plain words and the guilty one must confess.that he committed zina with a woman who was unlawful for him, He should also admit that the act of zina was complete in every respect, 'The court must satisfy itself that the guilty person is confessing his guilt voluntarily without any external pressure and that, at the time of confession, he is in his right senses. Some jurists hold that one confession is not enough and that the guilty one must make four separate confessions. This is the view of Imam Abu Hanifah, Imam Ahmad, Ibn Abi Laila, Ishaq bin Rahaviah and Hasan bin Salih. But according to Imam Malik, Imam Shafi`i, `Uthman al-Batti, only one confession is enough. In cases where the conviction is based on the confession of the guilty person himself without the support of any other proof, the infliction of punishment should be suspended if during the course of punishment the guilty one retracts his confession. It does not matter even if it is quite evident that he is retracting his confession in order to escape the torture of punishment. This entire law is based on the precedents which have been cited in the Traditions in the various cases of Zina.
The most important case is that of Ma`iz bin Malik Aslami, which has been related by a large number of reporters on the authority of many Companions of the Holy Prophet (Allah's peace be upon him) and almost all books of Traditions contain details with regard to it. Ma`iz was an orphan boy from the clan of Aslam who had been brought up by Hazzal bin Nu'aim. He committed zina with a freed slave-girl. Hazzal said to him, "Go to the Holy Prophet and inform him of your sin; may be he prays for your forgiveness." Ma`iz went before the Holy Prophet in ,the Mosque and said, "I have committed zina; please purify me " The Holy Prophet turned his face away from him and said, "Woe be to you, go back and pray to Allah for forgiveness." But the boy again appeared before the Holy Prophet and said the same thing and the Holy Prophet again turned his face away. The boy then repeated his offence for the third time and the Holy Prophet again turned his face away. Hadrat Abu Bakr warned the boy that if he confessed the crime for the fourth time, the Holy Prophet would get him stoned. But the boy persisted and repeated the same thing again. At this the Holy Prophet turned to him and said: "You might have only kissed or embraced or caressed her, or you might have looked at her with lust (and you thought it was an act of Zina." The boy said, "No." The Holy Prophet asked, "Did you lie with her in the same bed?" The boy replied in the affirmative. The Holy Prophet again asked: "Did you have sexual intercourse with her? The boy again replied in the affirmative. The Holy Prophet then inquired in the most explicit Arabic expression specifically used for this act. Such a naked expression had never before been heard nor was ever heard afterwards from him. Had it not been the question of the life of an individual, the Holy Prophet would never have uttered such words. But the boy again replied in the affirmative to this explicit question. The Holy Prophet then asked: "Did you commit the act in such a manner that your male organ disappeared in her female part'?" The boy answered, "Yes." Again he was asked whether the act was as Complete as is a piston in a cylinder and a rope in a well. The boy again answered in the affirmative. Again he was asked whether he really understood what zina meant, and the boy said, "Yes, I have committed the same act with her illegitimately which a husband commits legitimately with his wife." The Holy Prophet asked: "Are 'you married?" He said, "Yes". Again the Holy Prophet asked whether he had taken any wine. He said, "No", and one of the Companions smelt his mouth and continued that he had not. After this the Holy Prophet inquired of his neighbors whether he was suffering from insanity. They replied that he had not exhibited any sign of insanity. Then the Holy Prophet said to Hazzal: "Had you kept it secret, it would have been better for you." Then he ordered Ma`iz to be stoned to death and he was stoned to death outside the city. When they began to throw stones at him, Ma`iz tried to escape, and said, "O people, take me back to the Holy Prophet. The people of my clan deluded me, assuring that the Holy Prophet would not condemn me to death. " But they did not let him escape. Afterwards when this incident was reported to the Holy Prophet, he said: "Why did you not let him off? Had you brought him to me, he might have repented. and Allah might have accepted his repentance."
The second incident is of Ghamidiyyah,who was a woman from the clan of Ghamid, a branch of Juhainah tribe. She also confessed four times that she had committed zina and had become pregnant as a result thereof. At her first confession, the Holy Prophet said: "Woe be to you, go back and ask forgiveness of Allah and repent." But she said, "O Messenger of Allah, do you want to put me off like Ma'iz? I am pregnant as a result of zina. "As there existed pregnancy along with the confession, the Holy Prophet did not cross examine her in detail as he did in the case of Ma`iz. He said to her, "Well, if you do not accept my counsel, go back and come to me after the birth of the child." After delivery had taken place, she came along with the child and said, "Please purify me now." The Holy Prophet said: "Go and suckle your child, and come to me after the suckling is over. " She again came after the weaning of the child and brought a piece of bread with her. She fed the child with the piece of bread before the Holy Prophet and said, "O Messenger of Allah, now the child has been weaned and has started taking bread." At this the Holy Prophet entrusted the child to a person to bring it up and ordered the stoning of the woman.
In both these cases, four confessions have clearly been mentioned. According to a Tradition, cited by Buraidah in Abu Da'ud, the Companions of the Holy Prophet, in general, held the opinion that if Ma`iz and Ghamidiyyah had not confessed their guilt four times, they would not have been stoned to death. In the third incident of this nature (which has been mentioned in para 15 above), the only words used therein, as contained in other Traditions, were: "Go and inquire from his wife about this. If she confesses her guilt, stone her to death . There is no mention of four confessions here and it is on the basis of this that some jurists have argued that only one confession is enough.

(21) The three cases mentioned above clearly show that a guilty person, who confesses his sin, will not be questioned about the other person with whom he or she committed zina. This is because in that case two persons shall have to be punished instead of one. The Islamic Law is not anxious to punish people. But if the guilty person names the other party to the crime, then that party will be interrogated and also punished in case of confession. But if the other party denies it, only the person confessing the guilt, will be punished. However, there is a difference of opinion among the jurists as to whether such a person will be punished for zina or for false accusation. According to Imam Malik and Imam Shafi`i, he will be awarded the prescribed punishment for zina , because he has confessed that crime alone. According to Imam Abu Hanifah and Imam Auza'i, he shall be convicted as a false accuser, because the denial of the other party has made his crime of zina doubtful but his guilt of false accusation stands proved anyhow. According to Imam Muhammad and it is supported by a saying of Imam Shafi'i also, he will be punished for zina as well as for slander. This is because he has confessed the guilt of zina himself and has not been able to prove his accusation against the other party. A similar case was brought before the Holy Prophet. A Tradition to this effect cited in Musnad Ahmad and in Abu Da'ud by Sahl bin Sa`d contains these words: "A person confessed before the Holy Prophet that he had committed zina with such and such a woman." The Holy Prophet inquired of the woman but she denied it. Then he gave him the prescribed punishment but forgave the woman. This Tradition, however, does not specify the punishment that was awarded. In another Tradition cited in Abu Da'ud and Nasa`i from Ibn `Abbas, it has been stated that on the man`s confession the Holy Prophet gave him the prescribed punishment for zina. But when the woman denied it, the man was flogged with stripes for making a false accusation. But this Tradition is weak as regards its links, because one of its reporters, Qasim bin Fayyaz, is not considered as reliable by many scholars of Traditions. Moreover, this Tradition appears to be opposed to reason because it cannot be expected of the Holy Prophet that he would first punish the man for zina and then make an inquiry from the woman. Common sense and justice, which the Holy Prophet could not have overlooked, demanded that his case should not have been decided before making an inquiry from the woman. This is supported by a Tradition cited by Sahl bin Sa'd. Therefore, the second Tradition cannot be considered as reliable.

(22) There is a difference of opinion among the jurists as to what punishment should be given to the person who has been proved guilty of zina. The various opinions in this regard are as under: Punishment for married persons guilty of Zina:
(a) According to Imam Ahmad, Da'ud Zahiris and Ishaq bin Rahaviah they shall be flogged with 100 stripes and then stoned to death.
(b) All other jurists are unanimous that they shall be stoned to death; stoning to death and flogging will not be combined together.
Punishment for unmarried persons:
(a) According to Imam Ahmad, Imam Shafi`i, Da'ud Zahiri, Sufyan Thauri, Ibn Abi Laila and Hasan bin Salih; the punishment is flogging with 100 stripes and exile for one year both for the man and. the woman.
(b) According to Imam Malik and Imam Auza`i, the man should be flogged with 100 stripes and exiled for one year, while the woman should only be flogged with 100 stripes. (According to these jurists, "exile" means that the guilty one should be banished from his own habitation and sent to such a distant place where one has to shorten one's prayer. But according to Zaid bin `Ali and Imam Ja`far Sadiq, imprisonment also serves the purpose of exile.)
(c) Imam Abu Hanifah and his disciples-Imam Abu Yusuf, Imam Zufar and Imam Muhammad-are of the opinion that the ",hadd" (prescribed punishment) for zina in such cases is only 100 stripes both for the man and for the woman. Any additional punishment, such as exile or imprisonment, is not "hadd" but ta `zir (discretionary punishment). If the judge feels that the guilty man is of immoral character, or that the illicit relations of the guilty ones are too intimate, he may exile or imprsion them as the occasion may demand. The difference between hadd and to `zir is that hadd is a specific punishment which must be inflicted provided that the guilt has been proved according to the conditions laid down in the Shari `ah, whereas to `zir is a punishment which has not been specified by the Shari `ah with regard to its nature and gravity, but is determined by the court in accordance with the circumstances of the case.
All the above different opinions have been based on various Traditions of the Holy Prophet, which are given below:
According to a Tradition related by `Ubadah bin Samit and cited by Muslim, Abu Da'ud, Ibn Majah, Tirmizi and Imam Ahmad, the Holy Prophet said: ; Take it from me. Take it from me. Allah has prescribed the method for dealing with women guilty of zina. An unmarried man committing zina with an unmarried woman should get 100 stripes and one year's exile. The married man committing zina with a married woman, should get 100 stripes and stoning to death." Though this Tradition is technically correct according to its authentic links, we learn from a large number of correct Traditions that it was neither acted upon during the time of the Holy Prophet nor during the rightly-guided Caliphate nor 'any jurist ever gave any verdict strictly in accordance with it. According to a Tradition from Abu Hurairah and Zaid bin Khalid Juhani, which has been cited by Bukhari, Muslim, Abu Da`ud, Tirmizi Nasa`i, Ibn Majah and Ahmad, a case was brought by two Beduins before the Holy Prophet. One of them said, "My son, who worked as a labourer in the house of this man, got involved with his wife. I compromised with him by giving him 100 goats and one slave-girl, but I have been told by the scholars that this is against the Book of Allah. Please decide the case between us according to the Book of Allah." The second man also said the same thing and asked for the decision according to the Divine Book. The Holy Prophet said: "I will decide according to the Divine Book. You should take back your goats and the slave-girl. Your son shall get 100 stripes and a year's exile." Then the Holy Prophet said to a man from the clan of Aslam: "O Unais, go to this man's wife and inquire from her about this. If she confesses her guilt, stone her to death." The woman confessed the guilt and was stoned to death. It should be noted that in this Tradition there is no mention of flogging the married woman before stoning her to death, whereas the unmarried man, guilty of zina with a married woman, was punished with flogging and exile.
Besides this, the accounts of the cases of Ma`iz and Ghamidiyyah, which have been cited in the various books of Traditions, do not mention anywhere that the Holy Prophet ordered flogging of the guilty person before stoning him or her to death.
There is no Tradition in any book of Traditions to the effect that the Holy Prophet, in any case, combined flogging with stoning to death. In all the cases of zina by married persons, he awarded the punishment of stoning to death only.
In his well-known address, cited by Bukhari, Muslim, Tirmizi, and Nasa`i on the authority of various reporters, Hadrat `Umar declared most emphatically that the punishment for zina after marriage is stoning to death. Imam Ahmad also has cited various Traditions regarding this but in none of these there is any mention of flogging before stoning to death.
From among the rightly-guided Caliphs Hadrat `Ali alone combined flogging with stoning to death in one case. Imam Ahmad and Bukhari have cited this case on the authority of `Amir Sha`bi that a woman named Shuaha confessed being pregnant as a result of illicit intercourse. Hadrat `Ali got her flogged on Thursday and stoned to death on Friday, saying, "We flogged her according to the Book of Allah and stoned her to death in accordance with the Sunnah of the Prophet. ". There is no other case than this in which both the punishments were combined during the rightly-guided Caliphate.
According to a Tradition cited in Abu Da'ud and Nasa`i on the authority of Jabir bin `Abdullah, a man committed zina and the Holy Prophet awarded him the punishment of flogging. Afterwards when it came to be known that he was a married man, he ordered that he should be stoned to death. Besides this, we have already cited several other Traditions showing that the Holy Prophet awarded the punishment of flogging only to the unmarried persons guilty of zina. For instance, the man who raped a woman while she was going out for prayers, and the man who confessed his crime of zina but the woman did not, were given the punishment of flogging.
As regards "exile", the authority may use its own discretion. Hadrat `Umar exiled Rabi`ah bin Umayyah bin Khalf on a charge of drinking and he fled and joined the Romans. At this Hadrat 'Umar said that in future he would not exile a man and a woman guilty of zina, because he feared that there was a risk of mischief in it. (Ahkam al-Qur 'an, AI-Jassas, Vol. III, p. 315).
In the light of these traditions and cases as a whole, it becomes quite plain that the view of Imam Abu Hanifah and his disciples is correct: the punishment for a married man or woman for zina is stoning to death alone while the punishment for unmarried persons is 100 stripes only. Flogging and stoning to death were never combined from the time of the Holy Prophet up to the Caliphate of Hadrat `Uthman. As for combining flogging and exile, it was practised on some occasions while on others it was not. This clearly establishes the correctness of the way of Imam Abu Hanifah.

(23) The first reference to the nature of flogging with stripes is implied in the word fajlidu of the Qur'an itself. The word jald is derived from jild, which means "skin". Accordingly all lexicographers and commentators have taken it to mean that flogging should be carried out in such a way that its effect should be confined to the skin only and should not reach the flesh under it. The flogging that causes deep wounds into the flesh or tears it up into pieces is against the Qur'an.

The whip or the cane used for the purpose of flogging should be medium in all respects: it should neither be thick and hard nor thin and soft. According to a Tradition cited by Imam Malik in Mu'atta, the Holy Prophet asked for a whip for flogging but as it had worn out owing to long use, he said: "Bring a harder one." Then a new whip was brought which was very hard because of lack of use. The Holy Prophet said: "Get me one between these two." Accordingly a whip was brought which had been used in riding and with it he gave the flogging. A similar tradition has also been cited by Abu `Uthman an-Nahdi about Hadrat `Umar that he always used a medium whip. (Ahkam al-Qur'an, AI-Jassas,Vol. III, p. 322). A whip with knots or one having two or three prongs is also prohibited.
Flogging should also be of average intensity. Hadrat `Umar used to instruct the flogger, "Strike in such a way that your armpit should not become visible during flogging," i.e., Do not stretch your arm fully to strike with full force. (Ahkam aI-Qur'an, Ibn al-`Arabi, Vol. II, p. 84, and Ahkam al-Qur'an, AIJassas, Vol. III, p. 322). All the jurists are agreed that:
(a) the stripe should not be such as may cause a wound;
(b) the flogging should not be confined to one and the same place but should be spread over the whole body;
(c) the face and the private parts, and, according to the Hanafis, the head also should be spared but all other parts should get some flogging. Hadrat `Ali once said to the flogger, "Let every part of the body get its due share except the face and the private parts." According to another tradition, he said, "Save the head and the private parts only." (Ahkam al-Qur'an, AlJassas Vol. III, p. 321). The Holy Prophet has said: "When anyone of you is flogging, he should not strike on the face." (Abu Da'ud).
While flogging, a man should be made to stand and a woman to sit. In the time of Imam Abu Hanifah, Qazi Ibn Abi Laila of Kufah got a woman flogged while she was standing. The Imam took a strong objection to it and openly declared it to be a wrong thing. Incidentally, this also throws light on Imam Abu Hanifah's stand with regard to the law of the contempt of court. At the time of flogging, the woman should be in her full dress: her clothes should rather be tied down on her so that no part of her body might be exposed; her thick clothes only will be taken off; but in regard to a man, there is some difference of opinion. According to some jurists, he will be allowed to remain in his pyjamas only, and according to some others, the shirt will not be taken off. Hadrat Abu `Ubaidah bin al-Jarrah sentenced a person guilty of zina to be flogged. The man said, "This sinful body should get a severe flogging." Then he started taking off his shirt, but Abu `Ubaidah said, "Do not let him take off his shirt." (Ahkam al-Qur`an, AlJassas, Vol. III, p. 322). During the time of Hadrat `Ali, a man was flogged while he was wrapped in a sheet of cloth.
Flogging is prohibited in severe cold and in severe heat. In winter it should be done when it is hot and in summer when it is cool.
It is also not permissible to tie down a person at the time of flogging unless he tries to run away. According to `Abdullah bin Mas`ud, 'it is not permissible in the Islamic Community to flog anybody after stripping him naked or after tying him on a tripod.
Jurists have permitted that at least twenty stripes may be given daily but it is better to inflict full punishment at one and the same time.
Flogging should not be entrusted to uncouth, uncultured executioners, but it should be done by men of deep insight who understand how the flogging should be carried out in order to meet the requirements of the Shari `ah. Ibn Qayyim has cited in zad al-Ma ad that the Holy Prophet employed the services of such pious and respectable people as `Ali, Zubair, Miqdad bin `Amr, Muhammad bin Maslamah, `Asim bin Thabit and Dahak bin Sufyan for this purpose. (Vol. I, pp. 44, 45)
If the guilty person is suffering from some disease and there is no hope of his recovery or is too old, it is enough to strike him once with a branch of 100 twigs, or with a broom of 100 twigs in order to meet the requirements of the law. During the time of the Holy Prophet, an old man, who was suffering from some disease, was found guilty of zina and the Holy Prophet awarded him the same kind of punishment. (Ahmad, Abu Da'ud, Nasa`i Ibn Majah). In the case of a pregnant woman, the flogging will be postponed till the delivery and the complete discharge of blood after childbirth. But if she is to be stoned to death, the punishment will not be given till the child has been weaned.
If zina is proved by evidence, the flogging will be initiated by the witnesses themselves. If the punishment is based on confession, the judge himself will initiate the punishment. This is to make the witnesses and the judge realize the seriousness of the matter. In the case of Shuraha, when Hadrat `Ali decided to -_stone her to death, he said, "Had there been any witness to this crime, he should have initiated the stoning, but as she is being punished on the basis of confession, I . will initiate it myself. " According to the Hanafis, this procedure is essential but according to the Shafi`is, it is not essential; it is, however, preferable according to all jurists.
After examining the above details of the law of flogging, just consider the audacity of those who hold this punishment as barbarous. This accusation becomes all the more ridiculous when the same people allow a harsher punishment in their jails. According to the existing law, not only the court but an ordinary superintendent of the jail also is authorized to award a punishment of 30 stripes to a prisoner for disobedience or insolence, and this flogging is carried out by a specialist who keeps himself ready and fit by regular practice and the canes are wetted beforehand so that they may cut through the body like a knife. The convict is stripped off his clothes and nothing but a thin cloth wetted with tincture of iodine is left to cover his private parts. Then he is tied down to a tripod to prevent him from making any movement at the flogging and the flogger comes running from a distance and strikes him with full force. Every time the same part (buttocks) is struck so hard that the flesh flies out like minced meat and often the bones become bare. Often it so happens that even the strongest man does not stand 30 canes and becomes unconscious and it takes a long time before his wounds are healed. It is an irony that those people, who are themselves enforcing this `civilized' Punishment in jails today, have the cheek to call the punishment enjoined by Islam as "barbarous". Then the horrible tortures which are inflicted by their police not only on proved criminals but on suspects, especially those suspected of criminal crimes, are well known to every one.

(24) After a convict has been stoned to death, he (or she) will be treated like any other Muslim: his (or her) body will be washed and shrouded: funeral prayer will be said in the Islamic way, and he (or she) will be buried with due respect in a Muslim graveyard. Prayers for his forgiveness will be offered and it will be improper for anyone to talk ill of him. According to Jabir bin 'Abdullah Ansari, as cited in Bukhari, when Ma'iz bin Malik was stoned to death, the Holy Prophet said good words about him and himself led his funeral prayer. A Tradition from Buraidah, as cited in Muslim, states that the Holy Prophet said: °Pray for the forgiveness of Ma'iz bin Malik: he has offered such a repentance that if it were to be distributed over a whole community, it would suffice for the forgiveness of all its people." In the same Tradition it has been mentioned that when Ghaimidiyyah died due to stoning, her funeral prayer was led by the Holy Prophet. When Khaid bin Walid talked ill of her, the Holy Prophet said: "Khalid, hold your tongue! I swear by Him Who controls my life that her repentance was such that even if a cruel tax-collector had offered such a repentance, he would have been forgiven." According to Abu Hurairah, as cited in Abu Da'ud, after the stoning of Ma`iz one day when the Holy Prophet was walking along, he heard two men talking iII of Ma`iz. When he had gone a few paces further, he saw the dead body of a donkey. He stopped there and asked the two men: "Come on and eat something out of it." They said, "O Prophet of Allah, who can eat a dead donkey?" The Holy Prophet replied: "Talking ill of your own brother was much worse than eating a dead donkey. "
According to a Tradition from `Imran bin Hunain cited in Muslim, when the funeral prayer of Ghamidiyyah was about to be offered, Hadrat `Umar said to the Holy Prophet, "Are we going to offer funeral prayer for this adulteress?" The Holy Prophet said: "She has offered such a repentance that if it were to be distributed .ever the whole of the population of Al-Madinah, it would suffice for their forgiveness." According to another Tradition from Abu Hurairah, cited in Bukhari; when a man was being punished for drinking, somebody said, "May God defame him!" The Holy Prophet said: "Do not utter such words and thus help Satan against him." In Abu Da'ud there is an addition to this, according to which the Holy Prophet said: "Pray like this: 'O Allah, pardon him and show mercy to him'." This is the true spirit of punishment in Islam. Islam dces not punish even the biggest criminal with vindictiveness but with the intention to reform him. That is why after the punishment, mercy and compassion are shown towards him. In contrast to this, the modern civilization adopts a very mean attitude towards those who are killed by the state military or police and whose death is upheld by a judicial inquiry. It is not tolerated that even somebody may carry his dead body to the graveyard or utter a good word about him. In the face of this behaviour, they have the "moral courage" (a euphemism for impudence) to preach tolerance to the world.

(25) As regards the law of punishment concerning zina with prohibited relations, see E.N. 33 of An-Visa (IV), and for the punishment of sodomy see E.N.'s 64-68 of A`araf (Vll). As regards the committal of this heinous act with animals, some jurists treat it as zina and hold that the guilty person deserves the prescribed punishment of this crime. But Imam Abu Hanifah, Imam Yusuf, Imam Muhammad, Imam Zufar, Imam Malik and Imam Shafi`i hold that it is not zina, and therefore, the offender should he given the discretionary punishment and not the prescribed punishment. We have already stated that the discretionary punishment has been left to the judge, or if necessary the state legislature can devise some appropriate form of punishment for it.

*3 The first thing that deserves attention in this verse is that the criminal law is being termed as the "Way of Allah". This shows that the "Way of Allah" does not merely consist in Salat, Fasting, Hajj and payment of Zakat dues, but the law of the land is also a part of the "Way of Allah". The establishment of the "Way" dces not mean the establishment of Salat alone but it also includes the establishment of the Divine Law and the system of law based on it. If these things are not established, the mere establishment of the system of Salat will be regarded as partial implementation of the "Way". But when instead of this an un-Islamic system of law is adopted, it amounts to the total rejection of the Divine Way itself.
The second thing which deserves attention is the warning from Allah that no feeling of compassion or pity should restrain you from inflicting the prescribed punishment on the guilty person. The same thing has been further elaborated by the Holy Prophet in the following Tradition:
"On the Day of Judgment, a judge who had reduced the punishment by one stripe in a certain case, will be called to account. He will be asked: ' Why did you do so?' He will say, 'It was out of pity for your people.' Allah will say: 'Well, it means you were more compassionate towards those people than Myself.' Then it will be ordered: `Take him to Hell.' Another judge, who had enhanced the punishment by one stripe will be brought forth. He will be asked: 'Why did you do so?' He will say, `It was done to serve as a deterrent for others.' Allah will say: `Well, it means you were wiser than I with regard to them.' It will be ordered: `Take him to Hell.' (Tafsir Kabir, Vol. Vl, p. 225).
The above applies to the case when reduction or enhancement in the punishment was the result of compassion or some other factor. But if the quantum of punishments were to be changed according to the status of the culprit, it would constitute the worst type of crime. According to a Tradition related by Hadrat `A'ishah, the Holy Prophet (Allah's peace be upon him) said in an address: "The communities before you perished because whenever anyone from among their aristocrats committed a theft, he was forgiven but whenever an ordinary man committed the same offence, he was awarded the prescribed punishment. " According to another Tradition, the Holy Prophet said: "The enforcement of one prescribed punishment is more beneficial to the people than 40 days of rainfall." (Nasa`i, Ibn Majah)
Some commentators have interpreted this verse to mean that the culprit should neither be forgiven after his guilt has been proved nor his punishment reduced. He must be flogged with 100 stripes. Some others have taken it to mean that the flogging should not be so light that the culprit may not feel its effect at all. The verse covers both the above interpretations and, in fact, both are plausible. It also means that the one guilty of fornication should get the same punishment which has been prescribed by Allah and no other type of punishment. It is a sin to inflict any other type of punishment instead of flogging even for the sake of compassion or pity. But` if any other type of punishment is inflicted on the ground that flogging with stripes is a barbarous type of punishment, it amounts to `kufr ; which should never be tolerated even for a moment by a true Believer. To believe in the Divinity of Allah and then to call Him a barbarian, suits only those who are the meanest of hypocrites.
*4 The punishment should be awarded publicly so that, on the one hand, the guilty one may feel disgraced and, on the other, it may serve as a deterrent for the other people. This throws light on the concept of punishment in Islam. In verse 38 of AI-Ma`idah (V), in connection with the punishment of theft, it was said:
".... it is the recompense for what they have earned, and an exemplary punishment from Allah."
And now here it is being enjoined that the adulterer should be given the punishment publicly. This shows that in Islamic Law punishment is awarded to meet three purposes:
(a) To inflict pain on the criminal for the excesses he committed against the other person or society, (b) To stop him from repeating the crime,
(c) To serve as a deterrent for others, so that the people having evil inclinations in society may be deterred and dare not commit such crimes again.
Another advantage of awarding the punishment publicly is that the officials concerned should not be able to reduce or enhance the punishment at will while executing it.

verse3

*5 That is, only an adulterous woman is a fit match for an adulterous man who has not repented, or an idolatrous woman. No believing, virtuous woman can be a match for hull. It is forbidden for the Believers that they should give their daughters in marriage to such wicked people knowing them to be so. Similarly the tit match for adulterous women (who have not repented) can only be adulterous or idolatrous men; they are not fit for any righteous Believer. It is forbidden for the Believers that they should marry women who are known to possess immoral character. This thing applies to those men and women who persist in their evil ways, and not to those who repent and reform themselves, for after repentance and reformation they will no longer be regarded as "adulterous."
According to Imam Ahmad bin Hanbal, the prohibition of marriage with an adulterous man implies that such a marriage, if contracted, will have no legal effect. But this view is not correct. Prohibition does not have any legal implications. It cannot mean that if a person violates this prohibition, the marriage will be void, and the parties concerned will be involved in zina in spite of marriage. For the Holy Prophet has stated: "The unlawful does not make the lawful unlawful." (Tabarani, Daraqutni). In other words, an illegal act does not make a legal act also illegal. Therefore, if a person commits zina and then marries, his conjugal relations with his spouse cannot be considered as zina, because in that case the other party of the marriage contract who is not immoral, will also have to be considered as involved in zina. As a rule, no illegal act except open rebellion can cause the one guilty of it to be declared an outlaw, so that no act of his can be regarded legal after that. If the verse is considered in this light the plain meaning would be this: It is a sin to select such persons for marriage as are known to be unmoral. The Believers should shun them, otherwise they will feel encouraged, whereas the Shari ah intends to segregate them as the undesirable and contemptible element of society.
Similarly this verse dces not validate the marriage of an adulterous Muslim with an idolatrous woman and of an adulterous Muslim woman with an idolatrous man. The verse simply means to emphasize the act of zina, and declares that the person who commits it being a Muslim, makes himself unfit for contracting a marriage in the pure and pious Muslim society. He should either stripes so that he does not utter such a slander in future. Even if the accuser is an eye-witness of an immoral act, he should keep the secret and let the filth remain where it is instead of causing it to spread. However, if he has witnesses, he should abstain from publicising the matter in society but should bring the case to the notice of the authorities and get the criminals duly punished by the court of law. Below we give the details of the law in serial order:
(1) The context in which the words wallazina yarmun-al-muhsanat (those who charge chaste women with false accusation) occur clearly shows that it does not imply any common sort of accusation but specifically the accusation of zina against the chastity of pure women. Then the demand from the accusers to produce four witnesses in support of their accusation also shows that it relates to zina, for in the entire Islamic Law producing four witnesses is the legal requirement only in a case zina and in no other matter. The scholars are, therefore, agreed that this verse describes the law relating to the accusation of zina, which has been termed qazf for convenience so that this law is not extended to cover cases of other accusations like that of theft, drinking, taking of interest, etc. Apart from qazf, the question of determining punishments for other allegations can be left to the discretion of the judge, or to the consultative council of the Islamic state, who can make general laws to cover cases of contempt and defamation as and when required
(2) Though the verse only mentions al-muhsanat (pure and chaste women), the jurists are agreed that the law is not confined to the accusation in respect of women, but it extends to the accusation in respect of chaste men also. Likewise, though the masculine gender has been used for the accusers, the law is not confined to male accusers only but extends to female accusers as well. For as regards the gravity and wickedness of the crime, it does not make any difference whether the accuser or the accused is a man or a woman. Therefore in either case, the man or accuser or the woman accusing a virtuous and chaste man or woman of zina, will be dealt with under this law.
(3) This law can be applied only in a case where the accuser has accused a muhsan or muhsanah, i.e., "a morally fortified" man or woman. In case the accused is not "morally fortified", the law cannot be applied. if a person who is not "morally fortified" is known for his immorality, there will be no question of the "accusation", but if he is not, the judge can use his discretion to award a punishment to the accuser, or the consultative council can make necessary laws to deal with such cases.
(4) For an act of qazi to be considered as punishable, it is not enough that somebody has accused somebody else of immorality without a proof, but there are certain conditions which have to be fulfilled in respect of the qazif(accuser), maqzuf(the accused) and the act of qazf itself.

As for the qazif, he should satisfy the following conditions:
(a) He should be an adult: if a minor commits the crime of qazf he can be given a discretionary punishment but not the prescribed punishment.
(b) He should possess normal common sense: an insane and mentally abnormal person cannot be given the prescribed punishment; similarly, a person under the influence of an intoxicant, other than a forbidden intoxicant, e.g., chloroform, cannot be considered as guilty of qazi.
(c) He should have committed qazf out of his own free will or choice, and not under duress,
(d) He should not be the father or grandfather of maqzuf(the accused), for they cannot be given the prescribed punishment.
According to the Hanafis, the fifth condition is that the accuser should not be drunk, because the person who only gesticulates cannot be held guilty of qazi. But Imam Shafi`i disputes this. He says that if the gesticulation of the drunk person is clear and unambiguous by which everybody can understand what he wants to say, he will be considered as a qazif, because his gesticulation is no less harmful to defame a person than the word of mouth. On the contrary, the Hanafis do not hold mere gesticulation as a strong enough ground for awarding the prescribed punishment of 80 stripes; they, therefore, recommend a discretionary punishment for it.

The conditions to be satisfied by maqzuf(the accused) are as follows:
(a) He should be possessing normal common sense, i.e., he should be accused of having committed zina while in the normal state of mind; the accuser of an insane person (who might or might not have become sane later) cannot be held guilty of qazf, for the insane person cannot possibly safeguard his chastity fully; and even if the evidence of zina is established against him, he will neither become deserving of the prescribed punishment nor incur personal defamation; therefore, the one accusing him also should not be held as deserving of the prescribed punishment of qazf. However, Imam Malik and Imam Laith bin Sa`d hold that the qazif of an insane person deserves to be awarded the prescribed punishment of qazf, because he is accusing another person of zina without a proof thereof.
(b) He should be an adult, i.e., he should be accused of having committed zina while being of full age legally; accusing a minor, or a grown up person that he committed zina when a minor, dces not deserve the " prescribed punishment, for, like an insane person, a child also cannot fully safeguard his honour and chastity. However, according to Imam Malik, if a boy approaching the age of majority is accused of zina, the accuser will not deserve the prescribed punishment, but if a girl of that age is accused of having submitted herself for zina, when sexual intercourse with her is possible, her qazif will deserve the prescribed punishment, for the accusation defames not only the girl's family but ruins the girl's future as well.
(c) He should be a Muslim, i.e., he should be accused of having committed zina while in Islam. Accusing a non-Muslim, or a Muslim that he committed zina when a non-Muslim, does not entail the prescribed punishment.
(d) He should be free; accusing a slave or a slave-girl, or a free person that he committed zina when a slave, does not call for the prescribed punishment, for the helplessness and weakness of the slave can hinder him from safeguarding his honour and chastity. The Qur'an itself has considered the state of slavery as excluded from the state of ihsan (moral fortification). (IV: 25). But Da'ud Dhahiri does not concede this argument; he holds that the qazif of the slave or slave-girl also deserves the prescribed punishment of qazf.
(e) He should possess a pure and blameless character, i.e., he himself should be free from zina proper and everything resembling therewith, This means that he should neither have been held guilty of zina in the past, nor should have had sexual intercourse in an illegal marriage, nor with a slave girl who was not clearly in his possession legally, nor with a woman whom he mistook for his wife. His day to day life should be such that nobody could accuse him of immorality, nor he should have been held guilty of lesser crimes than zina before. In all such cases the moral purity of the person falls into disrepute, and the accuser of such a person cannot deserve the prescribed punishment of 80 stripes. So much so that if the guilt of zina against an accused person is proved on the basis of evidence just before the enforcement of the prescribed punishment on an accuser, the latter will be forgiven; because the former is no longer chaste and morally pure.
Though the prescribed punishment cannot be enforced in any of these five cases it does not, however, mean that a person who accuses an insane person or a minor or a non-Muslim, or a slave, or an unchaste person of zina without proof, does not even deserve a discretionary punishment.
Now let us consider the conditions which must be found in the act of qazf itself An accusation will be considered as qazf, if either an accuser accuses a person of such a sexual act which, if proved to be correct by necessary evidence, would make the accused liable to the prescribed punishment, or the accuser holds the accused as of illegitimate birth. But in either case the accusation must be unambiguous and in clear terms; vague references in which the accusation of zina or illegitimacy depends upon the accuser's intention, are not reliable. For instance, using words like adulterer, sinner, wicked, immoral, etc. for a man, and prostitute, harlot, whore, etc. for a woman is only a reference and not qazf. Similarly, words which are used as an abuse like bastard, etc. cannot be regarded as qazf. There is, however, a difference of opinion among the jurists whether an allusion is also gazf or not. According to Imam Malik, if the allusion is clear and is meant to charge the addressee of zina or hold him as of illegitimate birth, it will be qazf, and the qazif will be liable to the prescribed punishment. But Imam Abu Hanifah and his companions and Imam Shafi`i, Sufyan Thauri, Ibn Shubrumah, and Hasan bin Saleh hold the view that an allusion is in any way ambiguous and doubtful, and wherever there is doubt, prescribed punishment cannot be awarded. Imam Ahmad and Ishaq bin Rahaviyah maintain that if an allusion is made in the heat of a quarrel or fight, it is qazf, but if in sport and fun, it is not. Hadrat `Umar and Hadrat `Ali, from among the Caliphs, awarded the prescribed punishment in cases of allusion. In the time of Hadrat `Umar, one of the two men, who were involved in a brawl, said to the other, "Neither was my father an adulterer nor was my mother an adulteress." The case was brought before Hadrat `Umar. He asked those present there what they understood by the remark. Some said that the man had only praised his parents and had notb imputed anything to the other man's parents. Others objected to the use of the words and said that by these he had clearly alluded that the other man's parents were adulterous. Hadrat `Umar concurred with the latter and awarded the prescribed punishment. (Al-Jassas, vol. III, p. 330). There is also a difference of opinion as to whether accusing somebody of sodomy is qazf or not. lmam Abu Hanifah dces not regard it qazf but Imam Abu Yusuf, Imam Muhammad; Imam Malik and Imam Shafi`i hold it as qazf and recommend the prescribed punishment for it.
(5) There is a difference of opinion among the jurists as to whether qazf is a cognizable offence or not. Ibn Abi Laila says that this is the right of Allah; therefore, the qazif will be awarded the prescribed punishment whether maqzuf (the accused) demands it or not. Imam Abu Hanifah and his companions hold that it is certainly a right of Allah in so far as the enforcement of the prescribed punishment on the establishment of the offence is concerned, but in so far as the trial of the accuser under the law is concerned, it depends on the demand of the accused, and in this respect it is the right of man. The same is the opinion of Imam Shafi`i, and Imam Auza'i. According to Imam Malik, if the offence of gazf is committed in the presence of the ruler, it is a cognizable offence, otherwise legal action against the accuser will depend on the demand of the accused
(6) Qazf is not a compoundable offence. If the accused does not bring the case to the court, it will be a different thing; but when the case is brought to the court, the accuser will be pressed to prove his accusation, and if he fails to prove it, he will be awarded the prescribed punishment. The court then cannot pardon him nor the accused himself, nor the matter can be settled by making monetary compensation, nor the accuser can escape punishment by offering repentance or apology. The Holy Prophet has instructed: "Forgive among yourselves offences that deserve the prescribed punishment, but when a case is brought before me, the punishment will become obligatory."
(7) According to the Hanafis, the demand for the prescribed punishment of qazf call either be made by the accused, or, if the accused is not there, by the one whose lineage suffers the stigma, e.g., the father, mother, children. and the children's children. But according to Imam Malik and Imam Shafi`i, this right is inherited. If the accused dies, each one of his legal heirs can make the demand for the prescribed punishment. It is, however, strange that Imam Shafi'i excludes the husband and the wife from this right on the ground that their marriage bond breaks with death, and the accusation against one spouse dces not affect the lineage of the other. The fact is that both these arguments are weak. When it is conceded that the right to demand the prescribed punishment for qazf is inheritable, it will be against the Qur'an to exclude the husband and the wife from the exercise of this right on the ground that their marriage bond breaks with death, because the Qur'an itself has declared each of them as an heir on the death of the other. As for the argument that the accusation against one dces not affect the lineage of the other, it may be correct in the case of the husband but it is absolutely wrong in the case of the wife; the man whose wife is accused of zina has the lineage of his children automatically rendered doubtful. Moreover, it is not correct to think that the punishment for qazf has been prescribed only to protect the lineage of the people; honour along with lineage is equally important. Thus, it is no less damaging for a gentleman or a lady that his wife or her husband is accused of zina. Therefore, if the right to demand the prescribed punishment for qazf be inheritable there is no reason why the husband and the wife should be debarred from exercising that right.
(8) After it has been established that a person has committed qazf, the only thing that can save him from the prescribed punishment is that he should produce four witnesses who should give evidence in the court that they have seen the accused committing zina practically with such and such a man or woman. According to the Hanafis, all the four witnesses should appear at one and the same time in the court and they should give evidence all together. For if they appear one after the other, each one of them will become a qazf, and will need four witnesses to support him. But this is a weak argument. The correct position is the one adopted by Imam Shafi`i and `Uthman al-Bani, that it is immaterial whether the witnesses appear all together or come one after the other; it is rather better that as in other cases the witnesses should come one after the other and give evidence. The Hanafis hold that it is not necessary that the witnesses should be righteous; even if the qazif produces four immoral persons as witnesses, he will escape the prescribed punishment of qazf, and the accused also the prescribed punishment of zina, because the witnesses are not righteous. However, if the qazif produces witnesses who are unbelieving, or blind, or slave, or those already convicted of qazf, he will not escape the punishment. Imam Shafi`i holds that if the qzif produces witnesses who are immoral, he and his witnesses, all will become liable to the prescribed punishment, and the same is the opinion of Imam Malik. But the view of the Hanafis in this matter appears to be nearer the truth. According to them, if the witnesses are righteous, the qazif will be acquitted of the charge of qazf, and the crime of zina will become established against the accused. But if the witnesses are not righteous, the qazif's crime of qazf, the maqzuf's crime of zina and the evidence of the witnesses will all stand doubtful, and none will be held liable to punishment on account of the element of doubt.
(9) The Qur'an has given three Commandments in respect of the person who fails to produce proper evidence which can cause his acquittal of the crime of qazf,
(a) He should be awarded 80 stripes,
(b) His evidence should not be accepted in future,
(c) He himself is a transgressor. After this the Qur'an says:
" .... except those who repent of it and mend their ways; Allah is Forgiving and Merciful."
The question arises: To which of these three Commands is the forgiveness due to repentance and reformation as mentioned in the verse related? The jurists are agreed that it is not related to the first Command. That is, repentance will not render the punishment null and void, and the criminal will be given flogging in any case. The jurists are also agreed that the forgiveness is related to the third Command, which means that after repentance and reformation the criminal will no longer be a sinner and Allah will forgive him. (Here the difference of opinion is Only in this matter whether the criminal becomes a sinner due to the crime of qazf itself, or after his conviction by the court. Imam Shafi`i and Laith bin Sa`d hold that he becomes a sinner due to the crime of qazf itself, and therefore, they reject his evidence thenceforth. On the contrary, lmam Abu Hanifah, his companions and lmam Malik maintain that he becomes a sinner after the enforcement of the sentence; therefore, till the enforcement of the sentence his evidence will be acceptable. But the truth is that in the sight of Allah the criminal becomes a sinner as a result of the crime of qazf itself, but for the people his being a sinner depends on his conviction by the court and the enforcement of the punishment on him). Now as far as the second Command, viz. "The evidence of qazif should not be accepted in future", is concerned, there has been a great difference of opinion among the jurists as to whether the sentence ". .. except those who repent. ." is related to this or not. One group says that this sentence is related only to the last Command. That is, a person who repents and mends his ways, will no longer be a sinner in the sight of Allah and the common Muslims, but the first two Commands will remain effective, i.e. the sentence will be enforced on him and his evidence will never be accepted in future. To this group belong eminent jurists like Qazi Shuraih, Said bin Musayyab, Said bin Jubair, Hasan Basri, Ibrahim Nakha`i Ibn Sirin, Makhul, `Abdur Rahman bin Zaid, Abu Hanifah, Abu Yusuf, Zufar, Muhammad, Sufyan _Thauri, and Hasan bin Saleh. The other group says that the clause... except those who repent . .." is not related to the first Command but is related to the other two. That is, after repentance, not only will the evidence of the offender who has been punished for qazf be acceptable, but he wilt also not be regarded as a sinner. This group comprises jurists of the status of `Ata', Ta'us, Mujahid, Sha`bi, Qasim bin Muhammad, Salim, Zuhri, `Ikrimah, `Umar bin `Abdul `Aziz, Ibn Abi Nujaih, Sideman bin Yasar, Masruq, Zahhak, Malik bin Anas, `Uthman al-Batti, Laith bin Sa`d, Shafi`i, Ahmad bin Hanbal and Ibn Jarir Tabari. Among other arguments, these scholars cite the verdict of Hadrat `Umar which he gave in the case of Mughirah bin Shu`bah. For, according to some traditions, after enforcing the punishment, Hadrat `Umar said to Abu Bakrah and his two companions: "If you repent (or confess your lie), I shall accept your evidence in future, otherwise not." His companions confessed but not Abu Bakrah. On the face of it, it appears to be a strong argument. But from the details given above of Mughirah bin Shu`bah's case, it would become obvious that it is not correct to cite this precedent in support of this view. For in that case, there was complete unanimity as far as the act (of sexual intercourse) was concerned and Mughirah bin Shu`bah himself did not deny it. The point of dispute was the identity of the woman. Mughirah said that she was his own wife, whom the accusers had mistaken for Umm Jamil. Then it had also been established that the wife of Hadrat Mughirah and Umm Jamil resembled with each other to a degree that from the distance and in the kind of light that they were seen, the former could Be mistaken for the latter. But the circumstantial evidence was wholly in favour of Mughirah bin Shu'bah, and a witness of the case also had admitted that the woman was not clearly visible. That is why Hadrat `Umar decided the case in favour of Mughirah bin Shu`bah, and after punishing Abu Bakrah, said the words as mentioned in the above-quoted traditions. This clearly shows that the real intention of Hadrat 'Umar was to impress on the accusers that they should confess that they had given way to undue suspicion and that they should repent of accusing people on the basis of such suspicions in future, otherwise their evidence would never be accepted. From this it cannot be concluded that in the eyes of Hadrat 'Umar the evidence of a person whose falsehood had been established, could become acceptable just after he had repented. The truth is that in this matter the view of the former group is more sound. None except AIIah can know whether a person has repented sincerely or not. If a person repents before us, we may not consider him as a transgressor afterwards, but once his falsehood has been established, we cannot afford to trust him in future simply because he has uttered repentance. Moreover, the words in the Text themselves indicate that except those who repent . .. " is related only to ". .. they themselves are transgressors" . The reason is that the first two things, in the sentence ---" flog them with eighty stripes, and never accept their evidence afterwards"--have been given in the imperative form, while the third thing-- "they themselves are transgressors"-is a predicate. Then the clause"... except those who repent ..." just after the predicate itself indicates that the exception relates to the predicate and not to the two imperative sentences. Nevertheless, if it is conceded that the exception is not confined to the last sentence, one dces not understand why it should be made to apply to "never accept their evidence" only and not extended to "flog them with eighty stripes" also.
(10) A question may be asked: Why should not the exception in "... .except those who repent...." be made applicable to the first Command also? Qazf after aII is a sort of defamation. Why should not a person who confesses his guilt, apologizes and repents, be let off, when Allah Himself says: "... except those who repent and trend their ways; Allah is Forgiving and Merciful. " It will be strange that Allah forgives while the people do not forgive. The answer is that the act of Taubah (repentance) is not merely uttering the word Taubah with the tongue; it lather implies having a feeling of regrets, a resolve to reform and an inclination to do right; and this can only be known to Allah whether a person has repented sincerely or not. That is why on repentance worldly punishments are not forgiven but only punishments of the Hereafter; and that is why, Allah dces not say that if the offenders repent, they thay be forgiven, but says: "For those who repent, Allah is Forgiving and Merciful." If the worldly punishments are also excused on repentance, there will be no offender who will not offer repentance in order to escape his sentence.
(11) Another side of the question is that if a person cannot produce witnesses in support of his accusation, it may not necessarily mean that he is a liar. Is it not possible that he be true in his accusation, yet he may fail to produce evidence? Then, how is it that he should be condemned as a sinner on account of his failure to produce witnesses not only by the people but also by Allah ? The answer is that even if a person is an eye-witness to the immorality committed by an other person, he will be considered as a sinner for publicising the act and accusing the offender without necessary evidence. The Divine Law does not want that if a person gets polluted in filth in a private place, the other person should start spreading the filth in the .whole society. If he has any knowledge of the presence of the filth, there are two ways open for him: either he should let it remain where it is, or he should produce a proof of its existence, so that the officials of the Islamic State should cleanse it. There is no third way for him. If he publicises it, he will be committing the crime of spreading the filth everywhere; and if he brings the matter to the notice of the officials without satisfactory evidence, they will not be able to deal with it effectively. The result will be that the failure of the case will become a means of spreading the filth and encouraging the wicked element of society. Therefore, the one who commits qazf without necessary proof and evidence, will in any case be a sinner even if he be we in his accusation.
(12) The Hanafi jurists hold that the qazif should be given a lighter punishment than the one who is convicted of zina. That is, he. should be given eighty stripes but flogging should be less intense, the reason being that his being a liar is not certain in the offence for which he is being punished.
(13) Majority of the jurists including the Hanafis are of the view that only one punishment will be enforced on the qazif no matter how often he repeats the accusation before or during the enforcement of the punishment. If after the punishment the qazif goes on repeating the same accusation, the punishment which he has already been awarded, will suffice. however, if after the enforcement of the prescribed punishment, he brings another charge of zina against the accused, he will be tried again for the new charge of qazf. Abu Bakrah after getting the punishment in the case against Mughirah bin Shu`bah, went on repeating openly that he bore witness that Mughirah had committed zina. Hadrat `Umar wanted to try him again, but as he was repeating the same accusation, Hadrat `Ali expressed the opinion that he could not be tried again and Hadrat `Umar conceded it. After this the jurists became almost unanimous that a qazif who has received the prescribed punishment for a crime, cannot he tried again unless he commits a fresh crime of qazf.
(14) There is a difference among the jurists with regard to qazf against a group. According to the Hanafi s, if a person accuses a number of persons in one word or in more words separately, he will be awarded only one prescribed punishment unless, of course, lie commits a- fresh crime of qazf after the enforcement of the first punishment. The words of the verse - "Those who accuse chaste woman... "-indicate that the accuser of one person or more persons deserves only one punishment. Moreover, there can be no zina for which at least two persons cannot be accused, but in spite of that the Law-giver has prescribed only one punishment and not two, one for accusing the woman and the other for accusing the man. Contrary to this, Imam Shafi`i holds that the person who accuses a group of persons, whether in one word or in more words separately, will be awarded as many punishments as the number of the persons accused, one for each. The same is the opinion of `Uthman al-Batti. However, the ruling of Ibn Abi Laila, to which Sha`bi and Auza`i also subscribe, is that the one who accuses a group of persons of zina in one word, deserves one punishment, and the one who accuses them separately in separate words, deserves separate punishments, one for each.

verse4

verse5

*6
Allah is the most merciful of all.

verse6

verse7

verse8

verse9

*7 These verses were sent down some time after the preceding verses. The Law of Qazf prescribed the punishment for the person who accused the other man or woman of zina, and did not produce witnesses to prove his charge, but the question naturally arose, what should a man do if he fords his own wife involved in zina? If he kills her, he will be guilty of murder and punishable; if he goes to get witnesses, the offender might escape; if he tries to ignore the matter, he cannot do so for long. He can, of course, divorce the woman, but in this case there will be no moral or physical punishment either for the woman or her seducer; and if the illicit intercourse results in pregnancy, he will have to suffer the burden of bringing up another person's child. Initially this question was raised by Hadrat Sa`d bin `Ubadah as an hypothetical case, who said that if he happened to see such a thing in his own house, he would not go in search of witnesses, but would settle the matter there and then with the sword. (Bukhari, Muslim). But soon afterwards actual cases were brought before the Holy Prophet by the husbands who were eyewitnesses of this thing. According to traditions related by `Abdullah bin Mas`ud and Ibn `Umar, an Ansar Muslim (probably `Uwaimir `Ajlani) came to the Holy Prophet and said, "O Messenger of Allah, if a person finds another man with his wife, and utters an accusation, you will enforce the prescribed punishment of qazf On him; if he commits murder, you will have him killed; if he keeps quiet, he will remain involved in anguish; then, what should he do?" At this the Holy Prophet prayed, "O AIIah, give a solution of this problem." (Muslim, Bukhari, Abu Da'ud, Ahmad, Nasa`i). Ibn 'Abbas has reported that Hilal bin Umayyah presented the case of his wife whom he had himself witnessed involved in the act of sin. The Holy Prophet said, "Bring your proof, otherwise you will have the prescribed punishment of qazf inflicted on you." At this a panic spread among the Companions, and Hilal said, "I swear by Allah Who has sent you as a Prophet that I am speaking the truth: I have seen it with my eyes and heard it with my ears: I am sure Allah will send down a Command, which will protect my back (from the punishment). So, this verse was revealed." (Bukhari, Ahmad, Abu Da'ud). The legal procedure which has been laid down in this verse, is termed as the Law of Li `an.
The details of the cases which the Holy Prophet judged in accordance with the Law of Li'an are found in the books of Hadith and these form the source and basis of this law.
According to the details of Hilai bin Umayyah's case as reported in sibah Sitta, Musnad Ahmad and Tafsir Ibn Jarir, on the authority of Ibn `Abbas and Anas bin Malik, both Hilai and his wife were presented before the Holy Prophet, who first of all apprised them of the Divine Law, and then said: "You should note it well that the punishment of the Hereafter is much severer than the punishment of this world." Hilai submitted that his charge was absolutely correct. The woman denied it. The Holy Prophet then said: "Let us proceed according to the Law of Li'an." So, Hilal stood up first and swore oaths according to the Qur'anic Command. The Holy Prophet went on reminding them again and again: "Allah knows that one of you is certainly a liar: then, will one of you repent ?" Before Hilal swore for the fifth time, the people who were present there, said to him, "Fear God: the punishment of the world is lighter than of the Hereafter. The fifth oath will make the punishment obligatory on you. " But Hilal said that God Who had protected his back (from punishment) in this world, will also spare him in the Hereafter. After this he swore the fifth oath, too. Then the woman began to swear oaths. Before she swore the fifth oath, she was also stopped and counselled, "Fear God: the worldly punishment is easier to bear than the punishment of the Hereafter. This last oath will make the Divine punishment obligatory on you." Hearing this the woman hesitated a little. The people thought that she was going to make the confession. But instead of that she said: "I do not want to put my clan to disgrace for ever," and swore for the fifth time, too. At this the Holy Prophet ordered separation between them and ruled that her child after birth would be attributed to her and not to the man; that nobody after that would blame her or her child; that anybody who accused either of them would incur the punishment of qazf and that she had no right left to claim maintenance, etc. from Hilal, during her Legal waiting period, because she was being separated neither on account of divorce nor due to the husband's death. Then the Holy Prophet asked the people to see whether the child on birth took after Hilai or the man who was being accused in connection with the woman. After delivery when it was seen that the child took . after the other man, the Holy Prophet said: `If there had been no swearing of the oaths (or if Allah's Book had not settled the matter before this), I would have dealt with this woman most severely."
The details of the case of `Uwaimir `Ajlani have been cited in Bukhari, Muslim, Abu Da'ud, Nasa'i, Ibn Majah and Musnad Ahmad, on the authority of Sahl bin Sa'd Sa'idi and Ibn `Umar (may Allah be pleased with them both). According to these, 'Uwaimir and his wife were both summoned to the Prophet's Mosque. Before proceeding against them in accordance with the Law of Li an, the Holy Prophet warned them thrice, saying: "Allah knows full well that one of you is a liar: then, will one of you repent ?" When neither repented, they were told to exercise Li'an. After that `Uwaimir said, "O Messenger of Allah, now if I keep this woman, I would be a liar" and then he divorced her thrice there and then even without the Holy Prophet's permission to do so. According to Sahl bin Sa`d, the Holy Prophet enforced the divorce to separate them, and said, "There shall be separation between the husband and the wife if they exercise Li'an. 'This became established as a Sunnah that the couple who swore against each other would separate never to marry again. Ibn `Umar only says this that the Holy Prophet enforced separation between them. Sahl bin Sa`d, however, adds that the woman was pregnant and `Uwaimir said that it was not due to his seed; so the child was attributed to the mother. The practice that thus became established was that such a child would inherit the mother and the mother him.
Apart from these two cases, we find several other traditions also in the books of Hadith, which may or may not be related to these cases, but some of these traditions mention other cases as well, which provide important components of the Law of Li'an.
Ibn `Umar has reported traditions according to which the Holy Prophet ordered separation between the spouses after Li'an and ruled that in case of pregnancy the child would be attributed to the mother (sibah Sitta, Ahmad). According to another tradition of Ibn `Umar, the Holy Prophet said to a man and woman after Li an: "Now your affair is with Allah: in any case one of you is a liar." Then he said to the man, "Now she is not yours: you have no right on her, nor can you treat her vindictively in any way." The man requested, "Sir, please have my dowry returned to me." The Holy Prophet said, "You have no right to have the dowry back. If you are true in your accusation, the dowry is the price of the pleasure you had from her when she was lawful to you; and if your accusation is false, the dowry has receded farther away from you than it is from her." (Bukhari, Muslim, Abu Da'ud).
Daraqutni has quoted `Ali bin Abi Talib and Ibn Mas`ud (may Allah be pleased with them both) as saying: "The Sunnah that has become established is that the spouses who have exercised Li'an against each other, can never re-unite in marriage." Again Daraqutni has quoted Hadrat `Abdullah bin `Abbas as saying, "The Holy Prophet himself has ruled that the two can never re-unite in wedlock.'
Qabisah bin Zu'aib has reported that a man in the time of Hadrat `Umar alleged that his wife was pregnant by illicit intercourse, then admitted that it was by his own seed, but after delivery again denied that the child was his. The case was brought to the court of Hadrat `Umar, who enforced the prescribed punishment of qazf on the man and ruled that the child would be attributed to him. (Daraqutni, Baihaqi).
Ibn , `Abbas has reported that a man came to the Holy Prophet and said. "Sir, I have a wife for whom I have great love; but her weakness is that she does not mind if the other man touches her. (By this he might have meant zina or a lesser moral evil)." The Holy Prophet replied, "You may divorce her." The man said, "But I cannot live without her." Thereupon the Holy Prophet said, "Then you should pull on with her. " (The Holy Prophet did not ask the man for any explanation, nor took his complaint as an accusation of zina, nor applied the law of li`an). (Nasa'i)
Abu Hurairah has narrated the case of a beduin who came to the Holy Prophet and said that his wife had given birth to a dark-coloured son and he was doubtful that it was his. (That is, the child's colour had caused him the suspicion, otherwise there was no ground with him to accuse her of zina). The Holy Prophet asked him, "Do you have any camels ?" The man replied in the affirmative. The Holy Prophet then asked, "What is their colour?" He said they were red. The Holy Prophet said, "Is any of them grey also?" He said, "Yes, Sir, some are grey also." The Holy Prophet asked, "What caused that colour?" He said, "MigHt be due to some ancestor of theirs." The Holy Prophet replied, "The same might be the cause for your child's colour." And he did not allow him to doubt and deny the child's fatherhood. (Bukhari, Muslim, Ahmad, Abu Da'ud).
According to another tradition of Abu Hurairah, explaining the verse of !i `an the Holy Prophet said: "The woman who brings a child into a family which dces not actually belong to it (i.e. marries a man of the family with illicit pregnancy), has no relation with Allah. Allah will never admit her into Paradise. Similarly, the man who denies the fatherhood of his child, whereas the child looks up towards him, will never see Allah on the Day of Judgment, and Allah will put him to disgrace in front of all mankind." (Abu Da`ud, Nasa'i, Darimi).
Thus, the verse of li `an, the traditions of the Holy Prophet, the precedents and the general principles of the Shari `ah together form the basis of the Law of Li'an, which the jurists have formulated a complete code with the following main clauses:
(1) There is a difference of opinion about the man who sees his wife involved in zina with another man and kills him instead of having recourse to li`an. One group holds that he will be put to death because he had no right to take the law in his own hand and enforce the punishment. The other group says that he will not be put to death nor will he be held accountable for his act in any way provided that it is confirmed that he killed the man (adulterer) on account of zina and nothing else. Imam Ahmad and Ishaq bin Rahaviyah maintain that the man will have to produce two witnesses to confirm that he killed the adulterer only on account of zina. Ibn al-Qasim and Ibn Habib, from among the Malikis, attach an additional condition that the murdered person should be a married man; otherwise the murderer will be made subject to the law of retaliation for killing an unmarried adulterer. But the majority of jurists are of the opinion that the man will be exonerated from retaliation only when he produces four witnesses to establish zina, or if the murdered person himself confesses before death that he committed zina with the wife of the murderer, and if it is also confirmed that the murdered person was a married man. (Nail al-Autar, vol. IV, p. 228).
(2) The Law of Li `an cannot be applied mutually at home, but in a court of law in front of the Judge.
(3) Exercise of li`an is not the sole right of the man; the woman also has a right to demand it in a court of law if her husband accuses her of zina, or denies fatherhood of her child.
(4) There is a difference of opinion among the jurists as to whether li `an can be resorted to between any husband and his wife, or whether they have to satisfy certain conditions. Imam Shafi'i holds that only that husband whose oath is legally reliable and who can exercise the right of divorce, can swear the oaths of li `an. In other words, sanity and maturity according to him, are the sufficient conditions which entitle a husband to exercise li'an no matter whether the spouses are Muslim or non-Muslim, slave or free, and whether their evidence is acceptable or not, and whether the Muslim husband has a Muslim or a zimmi wife. Imam Malik and Imam Ahmad have also given almost the same opinion. But the Hanafis maintain that li'an can be exercised only by free Muslim spouses, who should not have been convicted of qazf previously. If both husband and wife are nonMuslim, or slaves, or convicted of qazf previously, they cannot exercise li `an against each other. Furthermore, if the woman was ever found guilty of an illicit or doubtful relationship with another man, exercise of li `an will not be valid. The Hanafis have imposed these conditions, because according to them, there is no other difference between li `an and qazf than this: -the other man commits qazf, he is given the prescribed punishment, but if the husband himself commits it, he can escape the punishment by exercising li `an. In all other respects, li `an and qazf are identical. Moreover, since according to the Hanafis, the oaths of li an are in the nature of evidence, they do not concede this right to a person who is not legally fit to give evidence. But the truth is that in this matter the position of the Hanafis is weak, and the opinion of Imam Shafi`i is correct, because the Qur'an has not made the accusation of the wife a component part of the verse of qazf, but has prescribed a separate law for it. Therefore, it cannot be linked with the law of qazf and treated under the conditions prescribed for qazf. Then, the wording of the verse of li'an is different from the wording of the verse of qazf and the two lay down separate injunctions. Therefore, the law of li `an should be derived from the verse of li `an and not from the verse of qazf. For instance, according to the verse of qazf, the person who accuses chaste women (muhsanat) of zina, deserves to be punished. But in the verse of li `an, there is no condition of the chastity of the wife. A woman might have committed sins in life, but if she repents later on and marries somebody, the husband is not authorised by the verse of li `an to accuse her unjustly whenever he likes, and to deny fatherhood of her children simply because she had once lived in sin. The other equally important reason is that there is a world of difference between accusing a wife and accusing the other woman. The law cannot treat the two alike. A man has nothing to do with the other woman. He is neither attached to her emotionally, nor his honour, his family relations and rights are at stake nor his lineage. The only meaningful interest he can have in the woman's character can be his desire to see a morally pure and clean society. Contrary to this, his relationship with his wife is deep and of varied nature. She is the custodian of the purity of his race, of his property and his house; she is his life partner, sharer of his secrets, and with her he is attached in most delicate and deep feelings. If she is morally corrupt, it will deal a serious blow to his honour, his interests and his progeny. These two things, therefore, cannot be considered alike, and the law cannot treat them as equal to each other. Is an evil affair of the wife of a zimmi, or a slave, or a convicted husband in any way different, or less serious, in consequences than that of the wife of a free, mature and sound Muslim? If the husband himself sees his wife involved in zina with another person, or has reasons to believe that his wife is pregnant by illicit intercourse, how can he be denied the right of li 'an? And if he is denied this right, what else is there in our law which can help him out of his awkward situation? The intention of the Qur'an seems to be to open a way out of a difficult situation for married couples in which a husband may find himself placed due to the wife's immorality or illicit pregnancy, or a wife due to the husband's false accusation or unjustified denial of the fatherhood of her child. This is not particularly the need of the free and sound Muslims alone; there is in fact nothing in the Qur'anic Text which may confine it to them only. As for the argument that the Qur'an has described the oaths of li `an as evidence (shahadat), and therefore the conditions of evidence will apply here, the logical implication would be that in case a righteous and just husband whose evidence is acceptable, takes the necessary oaths, and the wife declines to take the oaths, she would have to be stoned to death, because her immorality would thus become established. But it is strange that in this case the Hanafis do not recommend stoning. This is a clear proof of the fact that they too do not regard the oaths as exactly identical with evidence. The truth is that though the Qur'an describes the oaths of li `an as evidence, it does not regard them as evidence in the technical sense, otherwise it would have required the woman to swear eight oaths and not four.
(5) Li `an is not necessitated by an allusion or expression of doubt or suspicion, but only when the husband accuses his wife clearly of zina, or denies in plain words that the child is his. Imam Malik and Laith bin Sa`d impose an additional condition that the husband while exercising li `an must say that he has himself seen his wife involved in zina. But this is an unnecessary restriction which has no basis whatever in the Qur'an and Hadith.
(6) If after accusing his wife, the husband declines to swear the oaths, the verdict of Imam Abu Hanifah and his companions is that he will be imprisoned and shall not be released until he exercises li `an or confesses the falsehood of his accusation, in which case he will be awarded the prescribed punishment of qazf On the contrary, Imam Malik, Shafi`i, Hasan bin Saleh and Laith bin Sa`d express the opinion that refusal to exercise li`an itself amounts to confessing one's being a liar, which makes the prescribed punishment of qazf obligatory.
(7) If after the swearing of oaths by the husband, the wife declines to lake the oaths, the Hanafis give the opinion that she should be imprisoned and should not be released until she exercises li `an, or else confesses her guilt of zina. On the contrary, the other Imams (as mentioned in clause 6 above) say that in this case she will be stoned to death. They base their argument on the Qur'anic injunction: "...it shall avert the punishment from her if she swears four times by Allah," Now that she declines to swear the oaths, she inevitably deserves the punishment. But the weakness in this argument is that the Qur'an does not specify here the nature of "punishment"; it simply mentions punishment. If it is argued that punishment here means the punishment of zina only, the answer is that for the punishment of zina the Qur'an has imposed the condition of four witnesses in clear words, and this condition cannot be fulfilled by four oaths sworn by one person. The husband's oaths can suffice for him to escape the punishment of qazf and for the wife to face the injunction of li `an, but they are not enough to prove the charge of zina against her. The woman's refusal to swear the oaths in self-defense certainly creates a suspicion, and a strong suspicion indeed, but a prescribed punishment cannot be enforced on the basis of suspicions. This thing cannot be considered as analogous with the prescribed punishment of qazf for the man, because his qazf is established, and that is why he is made to exercise li `an. But contrary to this, the woman's guilt of zina is not established unless she herself makes a confession of it or four eye-witnesses are produced to prove it.
(8) If the woman is pregnant at the time of li `an according to Imam Ahmad, li`an itself suffices to absolve the husband from the responsibility for pregnancy whether he has denied accepting it or not. Imam Shafi`i, however, says that accusation of zina by the husband and his refusal to accept responsibility for pregnancy are not one and the same thing. Therefore, unless the husband categorically refuses to accept the responsibility for pregnancy, he will be considered as responsible for it in spite of the accusation of zina by him, because the woman's being adulterous dces not necessarily mean that her pregnancy is also due to zina.
(9) Imam Malik, Imam Shafi`i and Imam Ahmad concede the husband's right to deny responsibility for pregnancy during pregnancy, and allow him the right of li`an on that basis. But Imam Abu Hanifah says that if the basis for the man's accusation is not Zina, but only this that he has found pregnancy in the woman when it could not possibly be due to him, exercise of li 'an should be deferred until after delivery because sometimes symptoms of pregnancy appear due to some disease and not actual pregnancy.
(10) If a husband denies fatherhood of a child, there is a consensus that li`an becomes necessary There is also a consensus that after he has accepted e child once (whether it is in clear words or by implication, e.g. by receiving congratulatory messages on its birth, or by treating it lovingly like. one's own child and taking due interest in its bringing up), he loses his right to deny him later, and if he dces so, he makes himself liable to the prescribed punishment of qazf. There is, however, a difference of opinion as to how long the father retains a right to deny fatherhood of the child. According to Imam Malik, if the husband was present at home while the wife was pregnant, he can deny the responsibility from the time of pregnancy till the time of delivery; after that he will have no right. However, if he was away from home and delivery took place in his absence, he can deny the child's fatherhood as soon as it comes to his knowledge. According to Imam Abu Hanifah, if he denies within a day or two of the child's birth, he will be absolved from the responsibility of the child after exercising li`an, but if he denies after a year or two, li`an will be valid, but he will not be absolved from the responsibility of the child. According to Imam Abu Yusuf, the father has the right to deny fatherhood within 40 days of the child's birth. or knowledge of its birth; after that he will have no right. But this restriction of 40 days is meaningless. The correct view is that of Imam Abu Hanifah that fatherhood can be denied within a day or two of the child's birth or knowledge of its birth, unless one is hindered from doing so due to a sound and genuine reason.
(11) If a husband accuses a divorced wife of zina, according to Imam Abu Hanifah, this will be a case of qazf and not of li `an. Li `an can be resorted to between the spouses and cannot be extended to a divorced woman unless it is a retractable divorce and the accusation is made within the period of retraction. But Imam Malik holds that this will be qazf only if it does not involve the question of accepting or denying the responsibility of pregnancy or fatherhood of the child. If it is not that, the man has the right to exercise li `an even after pronouncing the final divorce, because in that case he would not be having recourse to li `an for the purposes of bringing infamy on the woman but to absolve himself from the responsibility of the child who, he believes, is not his. The same almost is the opinion of Imam Shafi`i.
(12) There is a complete consensus of opinion in respect of certain legal implications of li `an, but certain others have been disputed by the jurists. The agreed ones are the following:
Neither the woman nor the man is liable to punishment. If the man denies fatherhood of the child, it will be attributed to the mother alone; it will neither be attributed to the father nor will inherit him; the child will inherit the mother and the mother him. Thereafter nobody will have the right to call the woman adulterous nor the child illegitimate, whether the people might be wholly sure of her being adulterous under the circumstances at the time of li `an. Any person who repeats the old charge against the woman or her child, will make himself liable to the punishment of qazf. The woman's dowry will remain intact, but she will not be entitled to claim maintenance, etc. from the man, and she will become forbidden to him for ever,
There is, however, a difference of opinion in respect of two things:
(a) After li `an how will separation be effected between the husband and the wife?
(b) Is it possible for them to re-unite in marriage after they have been separated on account of li'an?
As regards the first question, Imam Shafi'i holds the opinion that as soon as a man has exercised his li'an, the woman stands automatically separated whether she refutes the man's charge by her li `an or not. Imam Malik, Laith bin S`ad and Zufar maintain that separation is effected when both a man and a woman have exercised their li `an one after the other. Imam Abu Hanifah, Abu Yusuf and Muhammad hold that separation dces not take place automatically after li`an, but it is effected by the judge. If the husband pronounces divorce, it takes effect, otherwise the judge will announce their separation.
Regarding the second, question, the opinion of Imam Malik, Abu Yusuf, Zufar, Sufyan _Thauri, Ishaq bin Rahaviyah, Shafi`i, Ahmad bin Hanbal and Hasan bin Zaid is that the spouses who have been separated due to li'an, are forbidden to each other for ever. Even if they wish to remarry, they cannot do so in any case. The same is the opinion also of Hadrat `Umar, Hadrat `Ali and Hadrat `Abdullah bin Mas`ud. Contrary to this, Said bin Musayyab, Ibrahim Nakha`i, Sha`bi, Said bin Jubair, Abu Hanifah and Muhammad (may Allah be pleased with them all) opine that if the husband confesses his lie, and he is awarded the prescribed punishment for qazf, the two can re-unite in marriage. They argue that it is li `an which makes them unlawful for each other. As long as they stand by their li `an, they will remain forbidden for each other, but when the husband confesses his lie and receives the punishment, li `an will become null and void and so will their prohibition to marry each other again.

verse10

verse11

*8 This is an allusion to the slander against Hadrat `A'ishah. Allah has Himself described it as Ifk (false accusation, calumny) which implies its total refutation
From here begins the mention of the incident which provided the occasion of this Surah's revelation. We have reproduced the initial part of it in the Introduction as related by Hadrat `A' ishah herself; the rest of it is reproduced below. She says:
"Rumours about this slander went on spreading in the city for about a month, which caused great distress and anguish to the Holy Prophet. I cried due to helplessness and my parents were sick with mental agony. At last one day the Holy Prophet visited us and he sat near me, which he had not done since the slander had staved. Feeling that something decisive was going to happen that day, Hadrat Abu Bakr and Umm Ruman (Hadrat `A'ishah's mother) also sat near us. The Holy Prophet started the conversation, saying: `A'ishah, I have heard this and this about you: if you are innocent, I expect that Allah will declare your innocence. But it u you have committed a sin, you should offer repentance and ask for Allah's forgiveness; when a servant (of Allah) confesses his guilt and repents, Allah forgives him.' Hearing these words, tears dried in my eyes. I looked up to my father expecting that he would reply to the Holy Prophet, but he said, `Daughter, I do not knave what I should say.' Then I turned to my mother, but she also did not know what to say. At last I said, `You have all heard something about me and believed it. Now if I say that I am innocent-and Allah is my witness that I am innocent-you will not believe me; and if I confess something which I never didand Allah knows that I never did it-you will believe me.' At that time I tried to call to memory the name of Prophet Jacob but could not recall it. Therefore in view of the predicament that I was placed in, I said, ' `I cannot but repeat the words which the father of Prophet Joseph had spoken: fa-sabrun jamil: I will bear this patiently with good grace.' (XII: 83). Saying this I lay down and turned to the other side. I was thinking that Allah was aware of my innocence, and He would certainly reveal the truth, but I could never imagine that Divine Revelation would come down in my defense, which the people will read and recite till the Last Day. What I thought probable was that the Holy Prophet would see a dream in which Allah would indicate my innocence. But in the meantime suddenly, the state of receiving Revelation appeared on the Holy Prophet, when pearl-like drops of perspiration used to gather on his face even in severe winter. We all held our breath and sat silent. As for me I was fearless, but my parents seemed to be struck with fear; they did not know what the Divine Revelation would be. When the Revelation was over, the Holy Prophet seemed to be very pleased. Overjoyed with happiness the first words he spoke were: `Congratulations, `A'ishah, Allah has sent down proof of your innocence' and then he recited these ten verses (11-21). At this my mother said to me, `Get up and thank the Holy Prophet.' I said, 'I shall neither thank him nor you two, but thank Allah Who has sent down my absolution. You did not even so, much as contradict the charge against me.' (This is not the translation of any one tradition, but the substance of many traditions which are found in the books of Hadith in connection with the incident of the slander against Hadrat `A'ishah).
One subtle point to be understood here is that before mentioning the absolution of Hadrat 'A'ishah, a full section of verses has been devoted to the Commandments pertaining to zina, qazf and li'an by which Allah means to admonish that zina is not a slight matter which may be used as a means of entertaining the people in a gathering. It is very serious.'If the accuser is right in his accusation he should produce witnesses, and get a most horrible punishment inflicted upon the adulterer and the adulteress. If the accuser is false, he deserves to be given 80 stripes, so that nobody may dare to bring a false charge against the other person. And if the accuser is a husband, he will have to exercise /i an in a court of law to settle the matter. So, none who utters such an accusation will have peace. The Islamic society which has been brought about for the purpose of establishing goodness and piety in the world, can neither tolerate zina as a means of entertainment nor endure loose talk about it as a diversion and amusement.

*9 Only a few persons have been mentioned in traditions, who were spreading the rumours. They were: `Abdullah bin Ubayy, Zaid bin Rifa'ah (who was probably the son of Rifa'ah bin Zaid, the Jewish hypocrite), Mistah bin Uthathah, Hassan bin _Thabit, and Hamnah bint Jahsh. The first two of these were hypocrites, and the other three Muslims, who had been involved in the mischief due to misunderstanding and weakness. Names of the other People who were more or less involved in the mischief have not been mentioned in the books of Hadith and life of the Holy Prophet.

*10 That is, "You should not lose heart. Though the hypocrites, according to their own presumptions, have made the worst attack on you, it will eventually bring misfortune on them, and will prove to be a blessing in disguise for you."
As mentioned in the Introduction above, the hypocrites had planned to inflict a defeat on the Muslims on the moral front, which was their real field of superiority and responsible for their victory on every other front against the opponents. But Allah turned this mischief into a means of strength for the Muslims. On this occasion, the conduct and attitude adopted by the Holy Prophet, Hadrat Abu Bakr and his family, and the Muslims at large proved beyond any doubt that they were the purest people morally, tolerant and just in nature, noble and forbearing in character. If the Holy Prophet had wished he could have got the people responsible for the attack on his honour beheaded immediately. But he bore everything with patience for a whole month. And when Divine injunction came down from Allah, he enforced the punishment for qazf only on those three Muslims whose guilt was established, and even spared the hypocrites. Hadrat Abu Bakr's own relative, whose whole family he had been supporting all along, continued heaping disgrace on him publicly, but that noble man neither severed his family relations with him nor stopped monetary help to him and his family. None of the wives of the Holy Prophet took the least part in the slander nor even expressed the slightest approval of it. So much so that Hadrat Zainab (a wife of the Holy Prophet), for whose sake her real sister, Hamnah bint Jahsh, was taking part in the slander, did not utter anything about her rival (Hadrat `A'ishah) except good words. According to Hadrat `A'ishah, herself: "Zainab among the wives of the Holy Prophet was my strongest rival, but when in connection with the incident of the slander, the Holy Prophet asked her opinion of me, she said, `O Messenger of Allah, I swear by God that I have perceived nothing in her except piety'." Hadrat `A'ishah's own nobility of character can be judged by this that though Hassan bin _Thabit had played a prominent role in the campaign of slander against her, she continued to treat him with due honour and esteem. When the people reminded her that he was the man who had slandered her, she retorted, `No, he it was who used to rebut the anti-Islamic poets on behalf of the Holy Prophet and Islam.' Such was the conduct and attitude of those people who were directly affected by the slander. As for the other Muslims, their attitude can be judged from one instance. When Hadrat Abu Ayyub Ansari's wife mentioned before him the rumours of the slander, he said, "Mother of Ayyub, if you had been there in place of `A'ishah, would you have done that?" She replied, "By God, I would never have done it." Hadrat Ayyub then said, "Well, `A'ishah is a much better woman than you. As for myself. if I had been in place of Safwan, I could never have entertained such an evil thought and Safwan is a better Muslim than I. ° Thus, the result of the mischief engineered by the hypocrites was contrary to what they had planned to achieve, and the Muslims emerged out of this test morally stronger than before.
Then there was more good to come from this. The incident became the cause of some very important additions to the social law and injunctions of Islam. Through these the Muslims received such Commandments from Allah by which the Muslim society can be kept clean and protected against the creation and propagation of moral evils, and if at all they arise, they can be corrected promptly.
Furthermore, there was another aspect of goodness in it also. The Muslims came to understand fully that the Holy Prophet (may Allah's peace and blessings be upon him) had no knowledge of the unseen. He knew only that which Allah taught him. Beside that his knowledge was the same as that of a common man. For one full month he remained in great anxiety with regard to Hadrat `A'ishah. He would sometimes make enquiries from the maid-servant, sometimes from his other wives, and sometimes from Hadrat `Ali and Hadrat Usamah. At last when he spoke to Hadrat `A'ishah, he spoke only this: "If you have committed the sin, you should offer repentance, and if you are innocent, I expect that Allah will declare your innocence." Had' he possessed any knowledge of the unseen, he would not have felt so upset„ nor would have made enquiries, nor counselled repentance. However, when Divine Message revealed the truth, he received that knowledge which he had not possessed for more than a month. Thus Allah arranged to safeguard the Muslims, through direct experience and observation, against exaggerated notions in which people generally get involved in regard to their religious leaders on account of excessive blind faith. Perhaps this was the reason why Allah withheld Revelation for a month, for if Revelation had been sent down on the very first day, it could not have had any beneficial effect.
*11 That is, `Abdullah bin Ubayy, who was the real author of the false accusation and mischief. In some traditions it has been wrongly claimed that this verse refers to Hadrat Hassan bin _Thabit; this is actually due to a misunderstanding of the narrators themselves. As a matter of fact, Hadrat Hassan bin Thabit's only weakness was that he became involved in the mischief engineered by the hypocrites. Hafiz Ibn Kathir has rightly observed that if this tradition had not been included in Bukhari, it would not have deserved any notice. The greatest falsehood, rather a calumny, in this connection is the assertion by the Umayyads that it was Hadrat `AIi who had been referred to in this verse. A saying of Hisham bin `Abdul Malik has been cited in Bukhari, Tabarani and Baihaqi to the effect: "The one who had the greatest share of responsibility in it" refers to `Ali bin Abi Talib. The fact, however, is that Hadrat `Ali had no hand whatever in this mischief. The truth is that when Hadrat `Ali saw the Holy Prophet in a perturbed state of mind and the Holy Prophet asked for his counsel, he said: "Allah in this matter has not laid any restriction on you: suitable women are plenty: you may if you like divorce `A'ishah and marry another woman." But this did not at all mean that Hadrat `Ali had supported the accusation against Hadrat `A'ishah. His object was only to allay the Holy Prophet's mental anguish.

verse12

*12 This may also be translated as: "Why did they not have a good opinion of the people of their own community and society?" The words in the Text are comprehensive and contain a subtle meaning which should be understood well. What happened concerning Hadrat `A'ishah and Safwan bin Mu`attal was only this: A woman belonging to the caravan (apart from the fact that she was the Holy Prophet's wife) was left behind, and a man belonging to the same caravan, who was also left behind, chanced to see her and brought her on his camel to the camp. Now if a person alleges that when the two found themselves alone, they became involved in sin, the accusation would imply two other hypotheses: First, if the accuser himself (whether man or woman) had been there, he would certainly have availed of the rare opportunity and committed the sinful act, for he had never before chanced upon a person of the opposite sex in a situation like this. Second, the accuser's assessment of the moral condition of the society he belongs to is that in that society there is no man or woman who could possibly have abstained from sin in similar circumstances. This will be the case when it involves any one man and any one woman. But supposing if the man and the woman happened to belong to the same place, and the woman who was left behind by chance was the wife, or sister, or daughter of a friend, or a relative, or a neighbour, or an acquaintance of the man, the matter would become much more serious and grave. Then it would mean that the one who utters such an accusation has a very poor and degraded opinion of himself as well as of his society, which has nothing to do with morality and good sense. No gentleman can imagine that if he finds a woman belonging to the family of a friend, or a neighbour or an acquaintance, stranded on the way, the first thing he would do would be to molest and dishonour her, and then would think of escorting her home. But here the matter was a thousand times more serious. The lady was no other than the wife of the Holy Prophet of Allah, whom every Muslim esteemed higher than his own mother, and whom Allah Himself had forbidden for every Muslim just like his own mother. The man was not only a follower of the same caravan and a soldier of the same army, and an inhabitant of the same city, but also a Muslim, who believed in the lady's husband to be the Messenger of Allah and his religious leader and guide, and had even followed him and fought in the most dangerous battle at Badr. Viewed against this background, it would seem that the person who uttered such an accusation and those who considered the accusation as probable, formed a very poor opinion not only of their moral selves but also of the whole society.
*13 That is, `The accusation was not worth any consideration; the Muslims should have rejected it there and then as a lie and a falsehood." A question might be asked: Why did not the Holy Prophet and Hadrat Abu Bakr Siddiq reject it on the very first day, and why did they give it all that importance? The answer is that the position of the husband and the father is different from that of the common people. Though none else can know a woman better than her husband and a righteous husband cannot doubt the character of a virtuous and pious wife only on account of the people's accusations, but when the wife is accused, the husband is placed in a difficult situation. Even if he rejects it outright as a calumny, the accusers will not listen. They will rather say that the woman is clever and has beguiled the husband into believing that she is virtuous and pious whereas she is not. A similar situation is faced by the parents. They also cannot remove . the accusers' slander regarding their daughter's chastity even if they know that the accusation is manifestly false. The same thing had afflicted the Holy Prophet, Hadrat Abu Bakr and Umm Ruman, otherwise they did not entertain any doubt about Hadrat `A'ishah's character. That is why the Holy Prophet had declared in his sermon that he had neither seen any evil in his wife nor in the man who was being mentioned in the slander.

verse13

*14 ` .... in the sight of Allah": in the Law of Allah, or according to the Law of AIlah. Obviously, in Allah's knowledge, the accusation was by itself false and its falsehood was in no way dependent on the production of witnesses by the accusers.
Here nobody should have the misunderstanding that failure to bring witnesses is being regarded as the basis and argument to prove that the accusation was false, and that the Muslims are also being told to regard it as a manifest calumny only because the accusers did not bring four witnesses. This misunderstanding can arise if one dces not keep in view the background of the actual incident. As a matter of fact, none of the accusers had actually witnessed the thing which they were uttering with their tongues. The only basis of their accusation was that Hadrat `A'ishah had been left behind from the caravan and afterwards Safwan had brought her to the camp on his camel. From this nobody with a little common sense could conclude that Hadrat `A'ishah's being left behind was intentional. These are not the ways of those who do these things. It cannot happen that the wife of the army commander quietly stays back with a man, and then the same man makes her ride on his camel and makes haste to catch up with the army at the next halting place in the open daylight at noon. The situation itself warranted that they were innocent. There could, however, be some justification in the charge if the accusers had seen something with their own eyes, otherwise the circumstances on which the accusers had based their accusation did not contain any ground for doubt and suspicion.

verse14

verse15

verse16

verse17

verse18

*15 These verses, especially verse 12, wherein Allah says: "Why did not the Believing men and the Believing women have a good opinion of themselves 'I" provide the general principle that all dealings in the Islamic society must be based on `good faith'. The question of a bad opinion should arise only when there is a definite and concrete basis for it. Every person should, as a matter of principle, be considered as innocent unless there are sound reasons to hold him guilty or suspect. Every person should be considered as truthful unless there are strong grounds for holding him as unreliable

verse19

*16 The direct interpretation of the verse, in the context in which it occurs, is this: "Those who cast aspersions, propagate evil, publicise it and bring Islamic morality into disrepute, deserve punishment." The words in the Text, however, comprehend all the various forms that can be employed for the propagation of evil. These include actual setting up of brothels, production of erotic stories, songs, paintings, plays and dramas as well as all kinds of mixed gatherings at clubs and hotels, which induce the people to immoralities. The Qur'an holds all those who resort to such things as criminals, who deserve punishment not only in the Hereafter but in this world as well. Accordingly it is the duty of an Islamic government to put an end to all such means of propagating immorality. Its penal law must hold all those acts as cognizable offences which the Qur'an mentions as crimes against public morality and declares the offenders punishable.
*17
"You do not know...": "You do not visualise the full impact of individual acts on society as a whole: Allah knows best the number of people who are affected by these acts and their cumulative effect on the collective life of the community. You should accordingly trust in Him and do all you can to eradicate and suppress the evils pointed out by Him.These are not trivial matters to be treated lightly; these have very serious repercussions and the offenders must be dealt with severely."

verse20

verse21

*18 `Satan' is bent upon involving you in all kinds of pollutions and indecencies: had it not been for the mercy and kindness of Allah Who enables you to differentiate between good and evil and helps you to educate and reform yourselves, you would not have been able to lead a pure and virtuous life on the strength of your own faculties and initiative alone.
*19 It is Allah's Will alone which decides whom to make pious and virtuous. His decisions are not arbitrary but based on knowledge. He alone knows who is anxious to live a life of virtue and who is attracted towards a life of sin. Allah hears a person's most secret talk, and is aware of everything that passes in his mind. It is on the basis of this direct knowledge that Allah decides whom to bless with piety and virtue and whom to ignore,

verse22

*20 Hadrat `A'ishah has stated that after the revelation of verses 11-21 absolving her from the accusation, Hadrat Abu Bakr swore that he would no longer support Mistah bin Uthatha. This was because the man had shown absolutely no regard for the relationship nor for the favours that Abu Bakr had all along been showing him and his family. At this verse 22 was revealed and Hadrat Abu Bakr, on hearing it, immediately said: "By God! we do want that Allah should forgive us." Consequently he again started to help Mistah and in a more liberal manner than before. According to Hadrat `Abdullah bin `Abbas, some other Companions besides Hadrat Abu Bakr, also had sworn that they would discontinue helping those who had taken an active part in the slander. After the revelation of this verse, all of them revoked their oaths and the ill-will that had been created by the mischief was gone.
Here a question may arise as to whether a person, who swears for something and Later on revokes the oath on fording that there was no good in it and adopts a better and more virtuous course, should offer expiation for breaking the oath or not. One group of the jurists is of the opinion that adoption of the virtuous course itself is the expiation and nothing more needs to be done. They base their argument on this verse where Allah commanded Hadrat Abu Bakr to revoke his oath but did not require him to atone for it. They also cite a Tradition of the Holy Prophet in support of their argument, saying: "lf anybody takes an oath for something and later on fords that another course is better and adopts it, his adoption of a better course by itself is the atonement for breaking the oath."
The other group is of the view that there is a clear Commandment in the Qur'an concerning the breaking of oath (II: 225, V: 89), which has neither been abrogated by this verse nor clearly amended. Therefore the earlier Commandment stands. No doubt, Allah commanded Hadrat Abu Bakr to revoke his oath but He did not tell him that expiation was not necessary. As regards the Tradition of the Holy Prophet, it only means this that the sin of taking an oath for a wrong thing is wiped out when the right course is adopted; it does not absolve one from making expiation for the oath itself. Another Tradition of the Holy Prophet clarifies this view. He said: "Whoso swears for something and then finds that another course is better than the one he had sworn for, he should adopt the better course and atone for his oath. " This shows that expiation for breaking one's oath and expiation of the sin for not doing good are different things. The expiation for the first is to adopt the right course, and for the second the same as has been laid down in the Qur'an. For further explanation, see E.N. 46 of Surah Sad.

verse23

*21 The word ghafilat as used in the Text means the women who are simple, unpretentious souls, who do not know any artifice, who have pious hearts and have no idea of immorality. They cannot even imagine that their names could ever be associated with any slander. The Holy Prophet has said: "To slander chaste women is one of the seven 'deadly' sins." According to another Tradition cited by Tabarani from Hadrat Huzaifah, the Holy Prophet said: "To slander a pious woman suffiices to ruin the good deeds of a hundred years. "

verse24

*21 (a). For explanation, see E.N. 55 of Surah Ya Sin and E.N. 25 of Ha Mim Sajdah.

verse25

verse26

*22 This verse enunciates a fundamental principle: Impure men are a fit match for impure women and pious men are a fit match for pious women. It never happens that a man is good in all other aspects but is addicted to a solitary vice. As a matter of fact, his very habits, manners and demeanour, all contain a number of evil traits, which sustain and nourish that single vice. It is impossible that a man develops a vice all of a sudden without having any trace of its existence in his demeanour and way of life. This is a psychological truth which everybody experiences in the daily lives of the people. How is it then possible that a man who has all along lived a pure and morally clean life, will put up and continue to live for years in love with a wife who is adulterous? Can a woman be imagined who is an adulteress, but she does not manifest her evil character through her talk, gait, manners and deportment? Is it possible for a virtuous man of high character to live happily with a woman of this type? What is being suggested here is that people in future should not credulously put their belief in any rumour that reaches them. They should carefully see as to who is being accused and on what account and whether the accusation fairly sticks on the person or not. And when there exists no trace of evidence to support the accusation, people cannot believe it just because a foolish or wicked person has uttered it.
Some commentators have interpreted this verse to mean that evil things are for the evil people and good things for the good people: the good people are free from the evil things which the wicked people utter about them. Some others have interpreted it to mean that evil deeds only go with evil people and good deeds with good people: the pious people are free from the evil deeds which the wicked people ascribe to them. Still others interpret it to mean that evil and filthy talk is indulged in only by the evil and filthy people and good and pious talk only by the good and pious people: the pious people are free from the sort of talk that these mischievous' people are indulging in. The words of the verse are comprehensive and can be interpreted in any of the three ways, but the first meaning that strikes the reader is the one that we have adopted above, and the same fits in more meaningfully with the context than others.

verse27

*23 The Commandments given in the beginning of the Surah were meant to help eradicate evil when it had actually appeared in society. The Commandments being given now are meant to prevent the very birth of evil, to reform society and root out the causes responsible for the creation and spread of evil. Before we study these Commandments, it will be useful to understand two things clearly:
First, the revelation of these Commandments immediately after the Divine appraisal of the incident of the "slander" clearly indicates that permeation of a calumny against the noble person of a wife of the Holy Prophet in the society, was the direct result of the existence of a sexually charged atmosphere, and in the sight of Allah there was no other way of cleansing society of the evil than of prohibiting free entry into other people's houses, discouraging free mixing of the sexes together, forbidding women to appear in their make up before the other men, excepting a small circle of close relatives, banning prostitution, exhorting men and women not , to remain unmarried for long, and arranging marriages even of the slaves and slave-girls. In other words, the movement of the women without purdah and the presence of a large number of unmarried persons in society were, in the knowledge of Allah, the real causes that imperceptibly give rise to sensuality in society. It was this sexually charged atmosphere which kept the ears, eyes, tongues and hearts of the people ever ready to get involved in any real or fictitious scandal. Allah in His wisdom did not regard any other measure more suitable and effective than these Commandments to eradicate this evil; otherwise He would have enjoined some other Commandments.
The. second important thing to remember is that Divine Law dces not merely forbid an evil or only prescribe a punishment for the offender, but it also puts an end to all those factors which provide occasions for the evil, or incite or force a person to commit it. It also imposes curbs on the causes, incentives and means leading to the evil so as to check the wrongdoer much before he actually commits the crime. It does not like that people should freely approach and loiter about near the border lines of sin and get caught and punished all the time. It does not merely act as a prosecutor but as a guide, reformer and helper, too. So it uses all kinds of moral, social and educational devices to help the people to safeguard themselves against evil and vice.
*24 The Arabic word tasta `nisu in the Text has been generally interpreted to mean the same as tasta `zinu. There is, however, a fine difference between the two words which should not be lost sight of. Had the word in the Text been tasta `zinu, the verse would have meant: "Do not enter other people's houses until you have taken their permission". Allah has used tasta`nisu which is derived from the root uns, meaning fondness, affection, regard, etc. According to this, the verse would mean: "Do not enter other people's houses until you are sure of their affection and regard for yourself." In other words, you should make sure that your entry in the house is not disagreeable to the inmates and you are sure of a welcome. That is why we have translated the word into 'approval' of the inmates instead of `permission' of the inmates, because the word `approval' expresses the sense of the original more precisely.
*25 According to the Arab custom of the pre-Islamic days, people would enter each other's house freely without permission just by pronouncing `good morning' or `good evening'. This unannounced entry sometimes violated the privacy of the people and their women folk. Allah enjoined the principle that everybody has a right to privacy in his own house and no one is entitled to force his entry unannounced and without permission of the inmates. The rules and regulations enforced by the Holy Prophet in society on receipt of the above Commandment are given below serially:
(1) The 'right of privacy' was not merely confined to the question of entry in the houses, but it was declared as a common right according to which it is forbidden to peep into a house, glance from outside, or even read the other person's letter without his permission. According to Thauban, who was a freed slave of the Holy Prophet, the Holy Prophet said: "When you have already cast a look into a house, what is then the sense in seeking permission for entry?" (Abu Da`ud). Hadrat Huzail bin Shurahbil has reported that a man came to see the Holy Prophet and sought permission for entry while standing just in front of the door. The Holy Prophet said to him: "Stand aside: the object of the Commandment for seeking permission is to prevent casting of looks inside the house." (Abu Da'ud). The practice of the Holy Prophet was that whenever he went to see somebody, he would stand aside, to the right or the left of the door, and seek permission as it was not then usual to hang curtains on the doors. (Abu Da'ud). Hadrat Anas, the attendant of the Holy Prophet, states that a man glanced into the room of the Holy Prophet from outside. The Holy Prophet at that time was holding an arrow in his hand. He advanced towards the man in a way as if he would thrust the arrow into his belly. (Abu Da'ud). According to Hadrat `Abdullah bin `Abbas, the Holy Prophet said: "Whoever glances through the letter of his brother without his permission, glances into fire." (Abu Da'ud). According to Muslim and Bukhari;, the Holy Prophet is reported to have said: "If someone peeps into your house, it will be no sin if you injure his eye with a piece of stone." In another Tradition, he has said: "The inmates of a house, who injure the eye of the man peeping into their house; are not liable to any punishment." Imam Shafi`I has taken this Commandment literally and permits smashing of the eye of the one who casts a glance like this. The Hanafis, however, do not take the Command in the literal sense. They express the opinion that it is applicable only in that case where an outsider forces his entry into a house in spite of the resistance from the inmates and has his eye or some other limb smashed in the scuffle. In such a case, no penalty will lie on the inmates. (Ahkam'al--Qur an, Al-Jassan, Vol. III, p. 385).
(2) The jurists have included `hearing' also under `glancing'. For instance, if a blind man enters a house without permission, he will not be able to see anybody, but he will certainly be able to hear whatever is going on in the house. This also amounts to violation of the other person's right of privacy.
(3) The Command to seek permission is not only applicable in cases where a person wants to enter the other people's houses, but it also applies to entry in the house of_ one's own mother or sister. A man asked the Holy Prophet: "Sir, should I seek permission to enter my mother's house also?" The Holy Prophet replied that he should. The man stated that there was nobody beside him to look after her, and asked whether it was necessary to get permission every time he wanted to go in. The Holy Prophet replied: "Yes; would you like that you should see your mother in a naked state" (Ibn Jarir quoting from `Ata bin Yasar). According to a saying of `Abdullah bin Mas`ud, one should seek permission even when going to see one's own mother or sister. (Ibn Kathir). He has suggested that even when a person goes to visit one's wife in one's own house, he should announce his arrival by coughing, etc. It is related by his wife Zainab that `Abdullah bin Mas`ud would always announce his arrival by coughing, etc. and never liked that he should enter the house unannounced all of a sudden. (Ibn Jarir).
(4) The only exception to the general rule is that no permission is needed in case of an emergency or a calamity like theft, fire, etc. One can go for help without permission in such cases.
(5) In the beginning when the system of seeking permission was introduced, people did not know the exact procedure to be followed. Once a man came to the Prophet's house and shouted at the door, "Should I be in ?" The Holy Prophet said to his maid servant, Roudah, "Go and instruct him about the correct way. He should say: Assalam-o- `alaikum (peace be upon you): May I come in?" (Ibn Jarir, Abu Da'ud). Jabir bin `Abdullah says that once he went to the Holy Prophet's house in connection with certain liabilities of his father and knocked at the door. The Holy Prophet asked: "Who is it?" I replied, "It's me." The Holy Prophet thereupon repeated twice or thrice: "It's me, it's me!" That is, how can one understand from this who you are? (Abu Da'ud).
A man named Kaladah bin Hanbal went to see the Holy Prophet and got seated without the customary salutation. The Holy Prophet told him to go out and come in again after calling: Assalam-o-`alaikum (peace be upon you). (Abu Da'ud). Thus, the correct method of seeking permission was to disclose one's identity first and then ask for permission. It is related that whenever Hadrat `Umar went to see the Holy Prophet, he would say: "Assalam-o- alaikum ya Rasul-Allah, I am `Umar: May I enter!" (Abu Da'ud). The Holy Prophet enjoined that permission should be asked thrice at the most. If there is no reply even at the third call, one should come back. (Bukhari, Muslim, Abu D'ud). The same was his own practice. Once he went to the house of Hadrat Sa'd bin `Ubadah and sought permission twice after greeting with: Assalam-o-`alaikum wa Rahmatullah (peace be upon you and mercy of Allah), but there was no response. After calling for the third time when he received no response, he turned back. Sa'd came out running from the house, and said, "O Messenger of Allah, I was hearing you all right, but I desired to have Allah's peace and mercy invoked upon me through your sacred tongue as often as possible; therefore, I was replying to you in a low voice. " (Abu D'ud, Ahmad). The three calls as enjoined above should not be made in quick succession, but at suitable intervals so as to allow sufficient time to the inmates to make the response in case they are not free to do so.
(6) The permission for entry should come from the master of the house himself or from some other reliable inmate like a servant or a responsible person, who gives permission on behalf of the master. One should not enter the house on the word of a mere child.
(7) Undue insistence for permission to enter or to keep standing at the door obstinately even after refusal, is not permissible. If no entry is permitted even after three calls, or the master refuses to see, one should go back.

verse28

*26 Entry into an empty house is not allowed unless permitted as such by the master of the house. One may, for instance, have told a visitor or sent him a message to wait in his room till his arrival. The mere fact that there is nobody in the house or the call is not answered does not entitle anybody to enter without permission.
*27 That is nobody should mind if entry is refused, for everybody has a right to refuse to meet another person, or offer a plea if otherwise busy. The Command "Go back", according to the jurists, means going back in the literal sense and moving away from the door. Nobody has any right to compel the other person for a meeting or to embarrass him by standing obstinately at his door.

verse29

*28 "Houses which are not dwelling place" are the hotels, inns, guest houses, shops, staging bungalows, etc. which are generally open to all people.

verse30

*29 The word ghedd means to reduce, shorten or lower down something. Accordingly, ghadd basar is generally translated as `lowering the gaze' or 'keeping it lowered'. But the Command of ghadd basar does not imply that the gaze should always be kept lowered. It only means to imply that one should restrain one's gaze and avoid casting of looks freely. That is, if it is not desirable to see a thing, one should turn the eyes away and avoid having a look at it. The restriction of a 'restrained gaz' is applicable only in a limited sphere. The context in which the words occur shows that this restriction applies to the men's gazing at women, or casting looks at the satar of the other persons, or fixing the eyes at indecent scenes.
The details of this Divine Commandment as explained in the Sunnah of the Holy Prophet are given below:
(1) It is not lawful for a tnan to cast a full gaze at the other women except at his own wife or the mahram women of his family. The chance look is pardonable but not the second look which one casts when one feels the lure of the object. The Holy Prophet has termed such gazing and glancing as wickedness of the eyes. He has said that man commits adultery with aII his sensory organs. The evil look at the other woman is the adultery of the eyes; lustful talk is the adultery of the tongue; relishing the other woman's voice is adultery of the ears; and touching her body with the hand or walking for an unlawful purpose is adultery of the hands and feet. After these preliminaries the sexual organs either bring the act of adultery to completion or leave it incomplete. (Bukhari, Muslim, Abu Da'ud).
According to a Tradition related by Hadrat Buraidah, the Holy Prophet instructed Hadrat 'Ali: "O 'Ali, do not cast a second look after the first look. The first look is pardonable but not the second one." (Tirmizi;, Ahmad, Abu Da'ud). Hadrat Jarir bin 'Abdullah Bajali says that he asked the Holy Prophet, "What should I do if I happen to cast a chance look?" The Holy Prophet replied, "Turn your eyes away or lower your gaze."(Muslim, Ahmad, Tirmizi, Abu Da'ud, Nasa'i). Hadrat 'Abdullah bin Mas'ud quotes the Holy Prophet as having said: "Allah says that the gaze is one of the poisonous arrows of Satan. Whoever forsakes it, out of His fear, he will be rewarded with a faith whose sweetness he will relish in his own heart." (Tabarani). According to a Tradition related by Abu Umamah, the Holy Prophet said: "If a Muslim happens to glance at the charms of a woman and then turns his eyes away, Allah will bless his worship and devotion and will make it all the more sweet. ''. (Musnad Ahmad). Imam Ja'far Sadiq has quoted from his father, Imam Muhammad Baqir, who has quoted Hadrat Jabir bin 'Abdullah Ansari as saying: "On the occasion of the Farewell Pilgrimage, Fadal bin'Abbas, who was a young cousin of the Holy Prophet, was riding with him on the camelback during the return journey from Mash`ar al-Haram. When they came to a few women passing on the way, Fadal started looking at them. Thereupon the Holy Prophet put his hand on his face and turned it to the other side." (Abu Da'ud). On another occasion during the same Pilgrimage, a woman of the clan of Khath'am stopped the Holy Prophet on the way and sought clarification about a certain matter pertaining to Hajj. Fadal bin `Abbas fixed his gaze at her, but the Holy Prophet turned his face to the other side. (Bukhari, Abu Da'ud, Tirmizi).
(2) Nobody should have the misunderstanding that the Command to restrain the 'gaze was enjoined because the women were allowed to move about freely with open faces, for if veiling of the face had already been enjoined, the question of restraining or not restraining the gaze would not have arisen. This argument is incorrect rationally as well as factually. It is incorrect rationally because even when veiling of the face is the usual custom, occasions can arise where a man and a woman come face to face with each other suddenly, or when a veiled woman has to uncover her face under necessity. Then even if the Muslim women observe purdah, there will be non-Muslim women who will continue to move about unveiled. Thus, the Commandment to lower the gaze or restrain the eyes, does not necessarily presume existence of a custom allowing the women to move about with unveiled faces. It is incorrect factually because the custom of purdah which was introduced after the revelation of the Commandments in Surah Al-Ahzab included veiling of the face, and this is supported by a number of Traditions relating to the time of the Holy Prophet himself. Hadrat `A'ishah in her statement relating to the incident of the "slander", which has been narrated on the authority of reliable reporters, has said: "When I came back to the camp, and found that the caravan had left, I lay down and was ' overpowered by sleep. In the morning when Safwan bin Mu`attal passed that way he recognised me because he had seen me before the Commandment of purdah had been sent down. On recognising me he exclaimed: Inna lillahi wa inna ilaihi raji`un: `To Allah we belong and to Him we shall return'; and I awoke and covered my face with my sheet." (Bukhari, Muslim, Ahmad, Ibn Jarir, Ibn Hisham). Abu Da'ud contains an incident that when the son of Umm Khallad was killed in a battle, she came to the Holy Prophet to enquire about him and was wearing the veil as usual. It was natural to presume that on such a sad occasion one is liable to lose one's balance and ignore the restrictions of purdah. But when questioned she said, "I have certainly lost my son but not my modesty." Another Tradition in Abu Da'ud quoted on the authority of Hadrat `A'ishah relates that a woman handed an application to the Holy Prophet from behind a curtain. The Holy Prophet enquired: "Is it a man's hand or a woman's?" She replied that it was a woman's. Thereupon the Holy Prophet said: "If it is a woman's hand, the nails at least should have been coloured with henna!" As regards the two incidents relating to the occasion of Hajj, which we have mentioned above, they cannot be used as an argument to prove that the veil was not in vogue in the time of the Holy Prophet. This is because wearing of the veil is prohibited in the state of ihram. However, even in that state pious women did not like to uncover their faces before the other men. Hadrat `A'ishah has stated that during the Farewell Pilgrimage when they were moving towards Makkah in the state of ihram, the women would lower down their head sheets over their faces whenever the travellers passed by them, and would uncover their faces as soon as they had passed by. (Abu Da'ud).
(3) There are certain exceptions to the Command of lowering the gaze or restraining the look. These exceptions relate to occasions when it is really necessary to see a woman, for instance, when a man intends to marry her. It is not only permissible to see the woman in such a case but even commendable. Mughirah bin Shu'bah has stated,. "I wanted to marry in a certain family. The Holy Prophet asked me whether I had seen the girl or not. When 1 replied in the negative, he said: `Have a look at her; this will enhance harmonious relationship between you two'." (Ahmad, Tirmizi,
Nasa'i, Ibn Majah, Darimi). According to a Tradition related by Abu Hurairah, a man wanted to marry in a family of the Ansar. The Holy Prophet asked him to have a look at the girl, for the Ansar usually had a defect in their eyes. (Muslim, Nasa'i, Ahmad). According to Jabir bin 'Abdullah, the Holy Prophet said: "When a person from among you wants to marry a woman, he should have a look at her to satisfy himself that there is some quality in the woman which induces him to marry her. " (Ahmad, Abu Da'ud). According to another Tradition emanating from Abu Humaidah and quoted in Musnad Ahmad, the Holy Prophet said that there was no harm in such a procedure. He also permitted that the girl may be seen without her being aware of it. From this the jurists have concluded that there is no harm in looking at a woman when it is really necessary. For instance, there is no harm in looking at a suspect woman when investigating a crime, or in the judge's looking at a female witness, who appears in the court, or in the physician's looking at a female patient, etc.
(4) The intention of the Command to restrain the gaze also implies that no tnan or woman should look at the private parts of the other man or woman. The Holy Prophet has said: "No man should look at the satar of another man nor a woman at the sater of another woman." (Ahmad, Muslim, Abu Da'ud, Tirmizi). Hadrat 'Ali has quoted the Holy Prophet as saying: "Do not look at the thigh of another person, living or dead". (Abu Da'ud, Ibn Majah).
*30 "Guard their private parts": Abstain from illicit sexual gratification and from exposing their satar before others. For males, the satar is the part of the body from the navel to the knee, and it is not permissible to expose that pan of the body intentionally before anybody except one's own wife. (Daraqutni, Baihaqi). Hadrat Jarhad Aslami states that once he was sitting in the company of the Holy Prophet with his thigh exposed. The Holy Prophet said: "Do you not know that the thigh has to be kept concealed." (Tirmizi, Abu Da'ud, Mu'atta). Hadrat 'AIi reports that the Holy Prophet said: "Do not expose your thigh." (Abu Da'ud, Ibn Majah). Not only is the satar to be kept concealed before others but even when alone. The Holy Prophet has warned: "Beware, never remain naked, for with you are those (that is, the angels of goodness and mercy), who never leave you alone except when you ease yourself or you go to your wives. So feel shy of them and give them due respect. " (Tirmizi). According to another Tradition, the Holy Prophet said: "Guard your satar from everybody except from your wife and your slave-girl." The questioner asked, "Even when we are alone?" The Holy Prophet replied, "Yes, even when alone, for Allah has a greater right that you should feel shy of Him." (Abu Da'ud, Tirmizi, Ibn Majah).

verse31

*31 The Commandments of restraining the gaze for women are the same as for men. They should not glance intentionally at the other men, and if they happen to cast a chance look, they should turn their eyes away; and they should abstain from looking at the satar of others. However, the Commandments relating to the men's looking at women are a little different from those relating to the women's looking at men. On the one hand, there is an incident related in a Tradition saying that Hadrat Umm Salamah and Hadrat Umm Maimunah, wives of the Holy Prophet, were sitting with him when lbn Umm Maktum, a blind Companion, made his appearance. The Holy Prophet said to his wives: "Conceal your faces from him." The wives said, "O Messenger of Allah: Is he not a blind man '? Neither will he see us nor recognize us." Thereupon the Holy Prophet remarked: "Are you two also blind? Do you not see him?" Hadrat Umm Salamah has clarified that this incident occurred at a time when the Commandments about the observance of purdah had already been sent down. (Ahmad, Abu Da'ud, Tirmizi. This is also supported by a Tradition in Mu'atta saying that a blind man came to see Hadrat 'A'ishah and she observed purdah from him. When asked as to why she observed purdah when the man could not see her, she replied: "But I do see him." On the other hand, there is a different Tradition from Hadrat `A'ishah. In 7 A.H. a deputation of the negroes came to AI-Madinah and they gave a performance of physical skill in the compound of the Prophet's Mosque. The Holy Prophet himself showed their performance to Hadrat 'A'ishah. (Bukhari, Muslim, Ahmad). In another case, we find that when Fatimah bint Qais was irrevocably divorced by her husband, the question arose as to where she should pass her 'Iddah (the prescribed waiting term after divorce or death of husband). The Holy Prophet first told her to stay with Umm Sharik Ansari, but then instructed her to stay in the house of Ibn Umm Maktum, where she could stay with greater freedom as he was a blind man. He did not approve of her staying in the house of Umm Shank because she was a rich lady and her house was frequented by the Companions whom she entertained generously. (Muslim, Abu Da'ud). Read together these Traditions show that the restrictions about the women's looking at melt are not so hard as about the men's looking at women. While it is forbidden for women to sit face to face with men, it is not unlawful if they cast a look at men while passing on the way or see a harmless performance by them from a distance. There is also no hams for women to see the other men in case of real need if they are living in the same house. Imam Ghazzali; and lbn Hajar `Asqalani have also reached almost the same conclusion. Shaukani in his Nail al-Autar has quoted Ibn Hajar as saying: "Such a permission in respect of women is also supported by the fact that they have always enjoyed this type of freedom in outdoor duties While they came out veiled when visiting the mosques, or moving in the streets, or during the journey, so that men may not gaze at them, the men were never commanded to use the veil so that women may not gaze at them. This shows that the Commandments in respect of the two sexes are different." (Vol. Vl, p. 101). However, it is not at alI permissible that women should gaze leisurely at men and draw pleasure of the eye in doing so.
*32 That is, they should abstain from illicit gratification of their sex desire as well as from exposing their satar before others. Though the commandments for men in this respect are the same as for women, the boundaries of satar for women are different from those prescribed for men. Moreover, the female satar with respect to men is different from that with respect to women
The female satar with respect to men is the entire body, excluding only the hand and the face, which should not be exposed before any other man, not even the brother and father, except the husband. The woman is not allowed to wear a thin or a tight fitting dress which might reveal the skin or the outlines of the body. According to a Tradition from Hadrat 'A'ishah, orate her sister Asma' came before the Holy Prophet in a thin dress. The Holy Prophet immediately turned his face away and said: "O Asma', when a woman has attained her maturity, it is not permissible that any part of her body should be exposed except the face and the hand." (Abu Da'ud). Ibn Jarir has related a similar incident from Hadrat 'A'ishah saying that once the daughter of `Abdullah bin Tufail, who was her mother's son from her former husband, came to her house on a visit. When the Holy Prophet (Allah's peace be upon him) entered the house, he saw her but turned his face to the other side. Hadrat `A'ishah said: "O Messenger of Allah, she is my niece." Thereupon the Holy Prophet remarked: "When a woman reaches the age of puberty, it is not lawful for her to display her body except the hand and the face. (Then he indicated what he meant by the hand by gripping his own hand from the wrist so that there was hardly a breadth left between his grip and the palm of the hand)." The only relaxation permitted in this connection is that a woman can uncover only that much of her body before her close relatives (for example, her brother, father, etc.) as is absolutely necessary for attending to the household duties. For instance, she can roll up her sleeves while kneading the flour, or tuck up her trousers while washing the floor.
The boundaries of female satar with respect to women are the same as the boundaries of the male satar with respect to men, which is the part of the body from the navel to the knee. This does not, however, mean that a woman should appear half naked before other women. It only means that while it is obligatory to keep the part of body from the navel to the knee duly covered, it is not so in case of other parts.
*33 It should be carefully noted that the demands that Divine Law makes from women are not only those it has made from men, that is restraining of looks and guarding of the private parts, but it makes some other demands from them also, which it has not made from men. This shows that men and women are not identical in this respect.
*34 "Adornment" includes attractive clothes, ornaments and other decorations of the head, face, hand, feet, etc. which the women usually employ, and is expressed by the modern word 'make-up'. The injunction that this `makeup' should not be displayed before others is discussed in detail in the following Notes.
*35 Different interpretations given by different commentators of this verse have greatly confused its real meaning. AII that is obviously meant is that "women should not display their make-up and adornment" except that "which is displayed of itself" and is beyond their control. This clearly means that women should not purposely and intentionally display their make-up, but there is no accountability if the make-up becomes displayed without any purpose or intention on their part; for instance, the head-wrapper's being blown aside by the wind thus exposing the adornment, ,or the outer-garment itself which cannot be concealed but which nevertheless has attraction being a part of the female dress. This very interpretation of this verse has been given by Hadrat `Abdullah bin Mas'ud, Hasan Basri, Ibn Sirin and Ibrahim Nakha`i. On the contrary, some other commentators have interpreted the verse to mean "all those parts of the body which usually remain exposed or uncovered" and in this they include the hands and the face with all their adornments. This is the view of Hadrat Ibn `Abbas and his followers, and a large number of the Hanafi jurists have accepted it. (Ahkam-ul-Qur'an, AlJassas, Vol. III, pp. 388-389). Thus, according to them, it is permissible for a woman to move out freely with the uncovered face in full make-up and adornment of the hands
We are, however, unable to subscribe to this view. There is a world of difference between "displaying something" and "its becoming displayed of itself." The tirst implies `intention' and the second 'compulsion' and a state of helplessness. Moreover, such an interpretation also goes against the traditions which state that the women never moved out with open and uncovered faces in the time of the Holy Prophet after the Commandments of purdah had been sent down. These Commandments implied veiling of the face as well, and the veil had become a part of the female dress except during Hajj when one has to be in the prescribed state of ihram and keep the face uncovered. Another argument that is advanced in support of this view is that the hands and the face are not included in the satar of the woman, whereas satar and purdah are two entirely different things. Sanctity of satar is such that it cannot be violated even before the mahram males like the father. brother, etc. As for purdah it is over and above satar which is meant to segregate women from non mahram males; the discussion here relates to the Commandments of purdah and not to satar.
*36 In the pre-lslamic days of ignorance, women used to wear a sort of head-band, which was tied in a knot at the rear of the head. The slit of the shirt in the front partly remained open exposing the front of the neck and the upper part of the bosom. There was nothing except the shirt to cover the breasts, and the hair was worn in a couple or two of plaits hanging behind like tails. (AI-Kashshaf, Vol. II, p. 90, and Ibn Kathir, Vol. III, pp. 283-284). At the revelation of this verse, the head-wrapper (dopatta) was introduced among the Muslim women, which was meant to cover the head, the breasts, and the back, completely. The way the Muslim women responded to this Command has been described by Hadrat 'A'ishah in a vivid manner. She states that when Surah An-Nur was revealed and the people learnt of its contents from the Holy Prophet, they immediately went back to their houses and recited the verses before their wives, daughters and sisters. There was an instantaneous response. The Ansar women, one and all, inunediately got up and made wrappers from whatever piece of cloth that was handy. The next morning all the women who came to the Prophet's Mosque for prayers were dressed in wrappers. In another tradition Hadrat `A'ishah says that thin cloth was discarded and the women selected only coarse cloth for the purpose. (lbn Kathir, Vol.III, p. 284, Abu Da'ud).
The very nature and object of the Command demanded that the wrapper should not be made out of fine and thin cloth. The Ansar women immediately understood the real object and knew what type of cloth was intended to be used. The Law-Giver himself clarified this and did not leave it to be interpreted by the people. Dihya Kalbi states: "Once a length of fine Egyptian muslin was presented to the Holy Prophet. He gave a piece of it to me and said, `Use one part of it for your shirt, and give the rest of it to your wife for a wrapper, but tell her that she should stitch another piece of cloth on the inner side so that the body may not be displayed through it." (Abu Da'ud).
*37 This verse describes the circle in which a woman can move freely with all her make-up and adornment. Outside this circle she is not allowed to appear with make-up before the other people, whether they are relatives or strangers. The Commandment implies that she should not display her embellishments outside this limited circle, intentionally or through carelessness. However, what becomes displayed incidentally, in spite of care and concern, or what cannot be concealed, it is excused by Allah.
*38 `Fathers' include grandfathers and great grandfathers as well, both paternal and maternal. Accordingly a woman can appear before her own and her husband's grandfathers just as she can appear before her own father and father-inlaw.
*39 `Sons' include grandsons and great grandsons from the male or female offspring. No distinction is to be made between the real sons and the step-sons.
*40 Brothers' include real and stepbrothers.
*41 'Sons of brothers and sisters' include sons, grandsons and great grandsons of all the three kinds of brothers and sisters.
*42 After the relatives the other people are now being mentioned. But before we proceed further, it would be useful to understand three things in order to avoid confusion.
First, some jurists hold that the freedom of movement and display of adornment by a woman is restricted to the circle of relatives mentioned in this verse. AII others, even the real paternal and maternal uncles, are excluded from this list and a woman should observe purdah from them because they have not heen mentioned in the Qur'an. This is, however, not a correct view. Let alone the real uncles, the Holy Prophet disallowed Hadrat `A'ishah to observe purdah even from her foster uncles. A tradition quoted in Sihah Sitta' and Musnad Ahmad on the authority of Hadrat `A'ishah says that once Aflah, brother of Abul Qu'ais, came to see her and sought permission to enter the house. But since the Commandment of purdah had been received, Hadrat `A'ishah refused him permission. On this Aflah sent back the word saying, "You are my niece: you were suckled by my brother Abul Qu'ais's wife." But Hadrat `A'ishah still was hesitant whether it was permissible to appear unveiled before such a relative or not. In the meantime the Holy Prophet arrived and he ruled that he could see her. This shows that the Holy Prophet himself did not interpret the verse in the way these jurists do that it was lawful to appear unveiled only before those relatives who have been mentioned in the verse and not before others. He interpreted it to mean that purdah need not be observed from those relatives with whom marriage is prohibited, for instance, paternal and maternal uncles, son-in-law and foster relatives. Hadrat Hasan Basri from among the followers has expressed the same opinion and the same has been supported by `Allama Abu Bakr al-Jassas in his Ahkam-ul-Qur an. (Vol. III, p. 390).
Secondly, there is the question of those relatives with whom marriage is not permanently prohibited; they neither fall in the category of mahram relatives (that women may freely appear before them with adornment) nor in the category of complete strangers that they should observe full purdah from them as from others. What should be the right course between the two extremes has not been determined by the Shari `ah for such a course cannot possibly be determined. The observance of purdah or otherwise in such cases will inevitably depend on the mutual relationship, age of the woman and of men, family relations and contacts and other circumstances (e.g. residence in the same house or in different houses). The personal example of the Holy Prophet himself in this matter gives us the same guidance. A large number of traditions confirm that Hadrat Asma', daughter of Abu Bakr, who was a sister-in-law of the Holy Prophet, appeared unveiled before him and no purdah, at least of the face and hands, was observed by her. This same position continued till the Farewell Pilgrimage which took place just a few months before the death of the Holy Prophet. (Abu Da'ud). Similarly Hadrat Umm Hani, daughter of Abu Talib and a first cousin of the Holy Prophet, appeared before him till the end without ever observing purdah of the face and hands. She herself has narrated an incident pertaining to the conquesh of Makkah, which confirms the same. (Abu Da'ud).On the contrary, we see that Hadrat `Abbas sends his son Fadal, and Rabi'ah bin Harith bin `Abdul Muttalib (a first cousin of the Holy Prophet) his son 'Abdul Muttalib before the Holy Prophet with the request for a job, as they could not be married till they became earning members of the family. They both see the Holy Prophet in the house of his wife Zainab, who is a first cousin of Fadal and is similarly related to the father of 'Abdul Muttalib bin Rabi'ah. But she dces not appear before them and talks to them from behind a curtain in the presence of the Holy Prophet. (Abu Da'ud). Taking the two kinds of precedents together we come to the same conclusion as we have stated above.
Thirdly, in cases where the relationship itself becomes doubtful, purdah should be observed even from the mahram relatives. Bukhari, Muslim and Abu Da'ud have related a case where Saudah, a wife of the Holy Prophet, had a brother born of a slave woman. `Utbah, the father of Saudah and the boy, left a will enjoining his brother, Sa`d bin Abi Waqqas, to look after the boy as a nephew for he was from his own seed. When the case came before the Holy Prophet, he rejected the claim of Hadrat Sa 'd, saying: "The boy belongs to him on whose bed he was born; as for the adulterer, let stones and pebbles be his lot." But at the same time he told Hadrat Saudah to observe purdah from the boy because it was doubtful whether he was really her brother.
*43 The Arabic word nisa-i -hinna means "their female associates". Before we consider what women are exactly meant, it is worth noting that the word used here is not an-nisa, which merely means "women", but nisa i-hinna which means "their female associates". In the former case, it would be quite permissible for a Muslim woman to appear unveiled before all sorts of women and display her adornment. The use of nisa-i-hinna, however, has circumscribed her freedom within a specific circle. As to what specific circle of women is implied, the commentators and jurists have expressed different opinions.
According to one group, the "female associates" mean only the Muslim women; as for the non-Muslim women, whether zimmis or otherwise, they are excluded and purdah should be observed from them as from men. Ibn `Abbas, Mujahid and Ibn Juraij hold this opinion and cite the following incident in support thereof: Caliph `Umar wrote to Hadrat Abu `Ubaidah: "I hear that some Muslim women have started going to public baths along with the non-Muslim women. It is not permissible for a woman who believes in Allah and the Last Day that she should expose her body before the women other than of her own community." On receipt of this letter Hadrat Abu `Ubaidah was much upset, and he cried out: "May the face of the woman who goes to the public baths to whiten her complexion be blackened on the Last Day!" (Ibn Jarir, Baihaqi, Ibn Kathir).
Another group, which includes Imam Razi, is of the view that "female associates" are all women without exception. But it is not possible to accept this view as in that case an-nisa should have sufficed and there was no need to use nisa-i-hinna.
The third opinion, and this appears to be reasonable and nearer the Qur'anic Text, is that "their female associates" mean those familiar and known women with whom a woman usually comes into contact in her daily life and who share in her household chores, etc. whether they are Muslim or non-Muslim. The object here is to exclude those women from the circle who are either strangers whose cultural and moral background is not known or whose antecedents are apparently doubtful, which make them unreliable. This view is also supported by the authentic Traditions which state that zimmi women used to visit the wives of the Holy Prophet. The real thing to be considered in this connection would be the moral character and not the religious belief. Muslim women can meet and have intimate social contacts with noble, modest and virtuous women, who come from well-known and reliable families even if they are non-Muslim. But they must observe purdah from immodest, immoral and vulgar women even if they happen to be "Muslims". Their company from the moral viewpoint is as dangerous as of other men. As for contacts with un-known, unfamiliar women, they may at the most be treated like non-mahram relatives. A woman may uncover her face and hands before them but she must keep the rest of her body and adornments concealed.
*44 There is a good deal of difference of opinion among the jurists about the correct meaning of this injunction. One group holds that this refers only to the slave girls owned by a lady. Accordingly they interpret the Divine Command to mean that the Muslim woman can display her adornment before a slave girl, whether she is an idolatress or a Jew or a Christian, but she cannot appear before a slave man even if he is legally owned by her; for purposes of purdah, he is to be treated just like a free male stranger. This is the view of `Abdullah bin Mas`ud, Mujahid, Hasan Basri, Ibn Sirin, Said bin Musayyab, Ta`us and Imam Abu Hanifah, and a saying of Imam Shafi`i also supports this. They argue that the slave is not a mahram to the lady; if he is freed, e can marry his former owner. Therefore the there fact of his being a slave cannot by itself entitle him to be treated like the male mahrams and allow the lady to appear freely before him. The question why should the words" those in their possession" which are general and applicable to both slaves and slave girls, be restricted to mean only slave girls, is answered by these jurists like this: Though the words are general, the context and background in which they occur snake them specifically applicable to slave girls only. The , words "those in their possession" occur just after "their female associates" in the verse; therefore one could understand that the reference was to a woman's relatives and other associates; this could lead to the misunderstanding that the slave girls perhaps were excluded; the words "those in their possession". therefore were used to clarify that a woman could display her adornments before the slave girls as before her free female associates.
The other group holds that the words "those in their possession" include both the slaves and the slave girls. This is the view of Hadrat `A'ishah, Umm Salamah and some learned scholars of the house of the Holy Prophet and also of Imam Shafi`i. They do not argue merely on the basis of the general meaning of the words, but they also cite precedents from the Sunnah in support of their view. For instance, the incident that the Holy Prophet went to the house of his daughter, Hadrat Fatimah, along with his slave 'Abdullah bin Musa'dah al-Fazari. She was at that time wearing a sheet which would leave the feet exposed if she tried to cover the head, and the head exposed if she tried to cover the feet. The Holy Prophet felt her embarrassment and said: "No harm: there are only your father and your slave!" (Abu Da'ud, Ahmad, Baihaqi on the authority of Anas bin Malik). Ibn 'Asakir has stated that the Holy Prophet had given that slave to Hadrat Fatimah, who brought him up and then freed him. (But the man turned out to be an ungrateful wretch; in the battle of Siffin, he was the bitterest opponent of Hadrat 'Ali and a zealous supporter of Amir Mu`awiyah). They also quote the following words of the Holy Prophet in support of their stand: "When any of you agrees to a deed of emancipation with her slave, and the slave has the necessary means to buy his freedom, she (the owner) should observe purdah from him." (Abu Da'ud, Tirmizi, Ibn Majah on the authority of Umm Salamah).
*45 The literal translation of the Text would be: "those from among the men who are your subordinates and have no desire." The obvious meaning is that apart from the mahram males, a Muslim woman can display her adornment only before the man who satisfies two conditions: firstly, he should be in a subordinate capacity, and secondly, he should be free from sexual urges either due to advanced age, impotence, mental weakness, poverty or low social position, so that he cannot cherish the desire or have the boldness to think evilly of his master's wife, daughter, sister or mother. Anybody who studies this injunction in the right spirit with a view to obeying it, and not for the sake of finding ways and means of escaping from or violating it, will readily appreciate that the bearers, cooks, chauffeurs and other grown up servants employed these days in the houses do not fall in this category. The following clarifications given by the commentators and the jurists of this point would show the type of men envisaged in the verse: Ibn 'Abbas: This implies a man who is a mere simpleton and has no interest in women. Qatadah: A poor man who is attached to you merely for his sustenance. Mujahid: A fool who only needs food and has no desire for women. Sha'bi: The one who is a subordinate; entirely dependent on his master, and cannot have the boldness to cast an evil look at the womenfolk of the house. lbn Zaid: The one who remains attached to a family for such a long time that he is regarded as a member brought up in that house, and who has no desire for the women of the house. He is there merely because he gets his sustenance from the family. Ta'us & Zuhri: An idiot who dces not cherish the desire for the women nor has the courage to do so. (Ibn Jarir, Vol. XVIII, pp. 95-96, Ibn Kathir, Vol. III, p. 285).
The best explanation in this regard is the incident that happened in the time of the Holy Prophet, which has been quoted by Bukhari, Muslim, Abu Da'ud, Nasa'i and Ahmad on the authority of Hadrat `A'ishah and Umm Salamah. There was a certain eunuch in Madinah who was allowed free access to the wives of the Holy Prophet and the other women of the city, on the assumption that he being incapable of sex was free from the sexual urge. One day when the Holy Prophet went to the house of his wife, Umm Salamah, he heard him talking to her brother, 'Abdullah bin Abi Umayyah. He was telling `Abdullah that if Ta`if was taken the following day, he should try to have Badia, daughter of Ghailan Thaqafi . And then he started praising Badia's beauty and her physical charms and even went to the extent of describingher private parts. On hearing this the Holy Prophet said: "O enemy of Allah! you seem to have seen her through." Then he ordered that the women should observe purdah from him and he should not be allowed to enter the houses in future. After this he turned him out of Madinah and forbade the other eunuchs also to enter the houses, because the women did not mind their presence, while they would describe the women of one house before the other men of other houses in the society.This shows that the word "incapable of sex desire" do not merely imply physical impotence. Anyone who is physically unfit but cherishes sex desire in the heart and takesinterest in women, can become the cause of many mischiefs.
*46 That is, the children who do not yet have their sex feelings aroused. This may apply to boys of 11 to12 at the most. Older boys start having sex feelings though they may still be immature otherwise.
*47 The Holy Prophet did not restrict this injunction to the jingle of the ornaments, but has derived from it the principle that besides the look, anything which tends to excite any of the senses, is opposed to the objective for which Allah has forbidden the women to display their adornment. Therefore he ordered the women not to move out with perfumes. According to Hadrat Abu Hurairah, the Holy Prophet said: "Do not stop the bondmaids of Allah from coming to the mosques, but. they should not come with perfumes." (Abu Da'ud, Ahmad). According to another tradition, Hadrat Abu Hurairah passed by a woman who was coming out of the mosque and felt that she had perfumed herself. He stopped her and said: "O bondmaid of AIIah, are you coming from the mosque?" When she replied in the affirmative, he said: "I have heard my beloved Abul Qasim (Allah's blessings and peace be upon him) say that the prayer of the woman who comes to the mosque with perfumes, is not accepted till she purifies herself with a complete hath as is done after a sexual intercourse." (Abu Da'ud, Ibn Majah, Ahmad, Nasa'i). Abu Musa Ash'ari has quoted the Holy Prophet as saying: "A woman who passes on the way with perfumes so that people may enjoy her perfumes, is such and such: he used very harsh words for her." (Tirmizi, Abu Da'ud, Nasa'i). His instruction was that women should use scents with bright colours but light odours. (Abu Da`ud). Similarly the Holy Prophet disapproved that feminine voices should enter the ears of men unnecessarily. In case of genuine need the Qur'an itself has allowed women to speak to men, and the Holy Prophet's wives themselves used to instruct people in religious matters. But where there is no necessity, nor any moral or religious objective, the women have been discouraged to let their voices be heard by men. Thus if the lmam happens to commit a mistake during a congregational prayer, and he is to be warned of the lapse, the men have been taught to say Subhan-Allah (Glory be to Allah), while the women have been instructed to tap their hands only. (Bukhari, Muslim, Ahmad, Tirmizi, Abu Da'ud, Nasa'i, Ibn Majah).
*48 "Turn towards Allah": Repent of the lapses and errors that you have been committing in this regard so far, and reform your conduct in accordance with the Commands given by Allah and His Prophet.

*49 It would be useful to give here a resume of the other reforms which the Holy Prophet introduced in the Islamic society after the revelation of these Commandments.
(1) He prohibited the other men (even if they are relatives) to see a woman in privacy or sit with her in the absence of her mahram relatives. Hadrat Jabir bin 'Abdullah has reported that the Holy Prophet said: "Do not visit the women whose husbands are away from home, because Satan circulates in one of you like blood." (Tirmizi). According to another Tradition from Hadrat Jabir, the Holy Prophet said: "Whoever believes in Allah and the Last Day should never visit a woman when alone unless she has a mahram relative also present, because the third one would be Satan. " (Ahmad). Imam Ahmad has quoted another Tradition from `Amir bin Rabi'ah to the same effect. The Holy Prophet himself was extremely cautious in this regard Once when he was accompanying his wife Hadrat Safiyyah to her Douse at night, two men of Ansar passed by them on the way. The Holy Prophet stopped them and said: "The woman with me is my wife Safiyyah." They said: "Glory be to Allah! O Messenger of AIlah, could there be any suspicion about you?" The Holy Prophet said: "Satan circulates like blood in the human body; I was afraid lest he should put an evil thought in your minds." (Abu Da'ud).
(2) The Holy Prophet did not approve that a man's hand should even touch the body of a non-mahram woman. That is why while administering the oath of allegiance, he would take the hand of the men into his own hand, but he never adopted this procedure in the case of women. Hadrat 'A'ishah has stated that the Holy Prophet never touched the body of any other woman. He would administer the oath verbally to them; when this was done, he would say: "You may go, Your allegiance is complete." (Abu Da'ud).
(3) He strictly prohibited the woman from proceeding on a journey alone without a mahram or in company with a non-mahram. A Tradition from Ibn 'Abbas has been quoted in Bukhari and Muslim saying that the Holy Prophet gave a sermon and said: "No man should visit the other woman when she is alone unless she has a mahram also present, and no woman should travel alone unless accompanied by a mahram. " A man stood up and said:"My wife is going for Hajj, while I am under orders to join a certain expedition." The Holy Prophet said: "You may go for Hajj with your wife. " Severalother Traditions on the subject, emanating from Ibn 'Umar, Abu Said Khudri and Abu Hurairah, are found in authentic books of Traditions, which concur that it is not permissible for a Muslim woman who believes in Allah and the Last Day that she should go on a journey without a mahram. There is, however, a variation with regard to the duration and the length of the journey. Some Traditions lay down the minimum limit as 12 miles and some lay down the duration as one day, a day and night, two days or even three days. This variation, however, neither renders the Traditions unauthentic nor makes it necessary that we should accept one version as legally binding in preference to others. For a plausible explanation for the different versions could be that the Holy Prophet gave different instructions at different occasions depending on the circumstances and merit of each case. For instance, a woman going on a three-day journey might have been prohibited from proceeding without a mahram, while another going on a day's journey might also have been similarly prohibited. Here the real thing is not the different instructions to the different people in different situations, but the principle that a woman should not go on a journey without a mahram as laid down in the Tradition quoted above from lbn 'Abbas.
(4) He .not only took practical measures to stop free mixing of the sexes together but prohibited it verbally as well. Everyone knows the great importance of the congregational and the Friday prayers in Islam. The Friday Prayer has been made obligatory by AIIah Himself; the importance of the congregational prayer can be judged from a Tradition of the Holy Prophet, which says: "If a person does not attend the mosque without a genuine reason and offers his prayer at home, it will not be acceptable to AIIah." (Abu Da'ud, Ibn Majah, Daraqutni, Hakim on the authority of Ibn 'Abbas).But in spite of this, the Holy Prophet exempted the women from compulsory attendance at the Friday Prayer. (Abu Da'ud, Daraqutni, Baihaqi). As for the other congregational prayers, he made the women's attendance optional, saying: "Do not stop them if they want to come to the mosque." Then at the same time, he made the clarification that it was better forthem to pray in their houses than in the mosques. According to Ibn 'Umar and Abu Hurairah, the Holy Prophet said: "Do not prohibit the bondmaids of Allah from coming to the mosques of AIIah." (Abu Da'ud). Other Traditions from Ibn 'Umar are to the effect: "Permit the women to come to themosques at night." (Bukhari, Muslim, Trimizi, Nasa'i, Abu Da'ud). And: "Do not stop your women-folk from coming to the mosques though their houses are better for them than the mosques." (Ahmad, Abu Da'ud). Umm Humaid Sa'idiyyah states that once she said to the Holy Prophet, "O Messenger of Allah, I have a great desire to offer my prayer under your leadership." He replied: "Your offering the prayer in your room is better than your offering it in the verandah, and your offering the prayer in your house is better Bran your offering it in the neighbouring mosque, and your offering the prayer in the neighbouring mosque is better than offering it in the principal mosque (of the town)." (Ahmad, Tabarani). A Tradition to the same effect has been reported from 'Abdullah bin Mas'ud in Abu Da'ud. According to Hadrat Umm Salamah, the Holy Prophet said: "The best mosques for women are the innermost portions of their houses." (Ahmad, Tabarani). But when Hadrat 'A'ishah saw the conditions that prevailed in the time of the Umayyads, she said: "If the Holy Prophet had witnessed such conduct of the women, he would certainly have stopped their entry into the mosques as was done in the case of the Israelite women," (Bukhari, Muslim, Abu Da'ud). The Holy Prophet had appointed a separate door in his Mosque for the entry of women, and Hadrat 'Umar in his time had given strict orders prohibiting men to use that door. (Abu Da'ud). In the congregational prayers the women were instructed to stand separately behind the men; at the conclusion of the prayer, the Holy Prophet and his followers used to remain sitting for a while so that the women could leave the mosque before the men. (Ahmad, Bukhari). The Holy Prophet would say: "The best row for the men is the front row and the worst the last one (nearest to the women's row); and the best row for the women is the rearmost row And the worst the front one (just behind the men's). (Muslim, Abu Da'ud, Tirmizi Nasa'i, A hmad). The women joined the 'Id congregational prayers but they had a separate enclosure from men. After the sermon the Holy Prophet used to address them separately (Abu Da'ud, Bukhari, Muslim). Once outside the Mosque the Holy Prophet saw the men and women moving side by side in the crowd. He stopped the women and said: It is not proper for you to walk in the middle of the road; walk on the sides." On hearing this the women immediately started walking along the walls. (Abu Da'ud). AII these Commandments clearly show that mixed gatherings of the men and women are wholly alien to the temper of Islam. It cannot therefore be imagined that Divine Law which disallows the men and women to stand side by side for prayers in the sacred houses of AIIah, would allow them to mix together freely in colleges, offices, clubs and other gatherings.
(5) He permitted the women to make modest use of the make-ups, even instructedthem to do so, but strictly forbade its overdoing. Of the various types of make-up and decoration that were prevalent among the Arab women in those days, he declared the following as accursed and destructive of communities:
(a) To add extra hair to one's own artificially with a view to make them appear longer and thicker.
(b) To tattoo various parts of the body and produce artificial moles.
(c) To pluck hair from the eyebrows to give them a special shape, or to pluck hair from the face to give it a cleaner look.
(d) To rub the teeth to make them sharp or to produce artificial holes in them.
(e) To rub the face with saffron or other cosmetic to produce an artificial complexion.
These instructions have been reported in Sihah Sitta and in Musnad Ahmad on the authority of Hadrat `A'ishah, Asma' bint Abu Bakr, Hadrat 'Abdullah bin Mas'ud, 'Abdullah bin `Umar, 'Abdullah bin 'Abbas and Amir Mu'awiyah through reliable narrators.
After having the knowledge of these clear Commandments froth Allah and His Prophet, a Muslim has only two courses open before him. Either he should follow these Commandments practically and purify himself, his family life and the society at large of the moral evils for the eradication of which Allah and His Prophet have given such detailed Commandments, or if due to some weakness he violates one or more of these Commandments, he should at least realize that he is committing a sin, and regard it as such, and should abstain from labelling it as a virtue by misinterpretation. Apart from these alternatives, the people who adopt the Western, ways of life against the clear injunctions of the Qur'an and Sunnah, and then try their utmost to prove them Islam itself, and openly claim that there is no such thing as purdah in Islam, not only commit the sin of disobedience but also display ignorance and hypocritical obstinacy. Such an attitude can neither be commended by any right-thinking person in this world, nor can it merit favour with Allah in the Hereafter. But among the Muslims there exists a section of modern hypocrites who are so advanced in their hypocrisy that they repudiate the Divine injunctions as false and believe those ways of life to be right and based on truth, which they have borrowed from the non-Muslim communities. Such people are not Muslims at aII, for if they still be Muslims, the words 'lslam' and 'unIslam' lose aII their meaning and significance. Had they changed their lslamic names and publicly declared their desertion of lslam, we would at least have been convinced of their moral courage. But in spite of their wrong attitudes, these people continue to pose themselves as Muslim. There is perhaps no meaner class of people in the world. People with such character and morality cannot be unexpected to indulge in any forgery, fraud, deception or dishonesty.

verse32

*50 The word ayama is the plural of ayyim which means a single person, and is applicable to every tnan who is without a wife and to every woman who is without a husband.
*51 That is, those who show the right attitude in their dealings with you and in whom you find the capability of discharging the responsibilities of married life. The owner whose slave dces not show the right attitude nor seems to possess the necessary capability and temper to lead a reasonably happy married life, has not been required to arrange his or her marriage. For in that case he would become the cause of ruining another person's life. This condition, however, has not been imposed on free persons because in their case the people who promote marriages are no more than mere advisers, associates and introducers. The actual marriage depends on the mutual willingness of the bride and the bridegroom. In the case of a slave, however, the entire responsibility lies on the owner, and if he makes the mistake of marrying a poor person with an ill-natured, ill-mannered spouse, the responsibility for the consequences will be entirely his.
*52 ..The imperative mood of the verb in "Arrange marriages .... the right attitude", has led some scholars to assume that it is obligatory to arrange such marriages; whereas the nature of the problem indicates that it cannot be so. Obviously it cannot. be obligatory for somebody to arrange the marriage of the other person. Marriage is not a one-sided affair; it needs another party also. If it were obligatory, what would be the position of the person who is going to be married? Should he willingly accept to be married wherever others arrange it? If so, it would mean that he or she had absolutely no choice in the matter. And if the one has a right to refuse, how are the others going to discharge their responsibility? Taking aII these aspects into account the majority of the jurists have held that the Commandment is not obligatory but recommendatory. The intention is that the Muslims should ensure that none in the society should retrain unmarried. The people of the house, friends and neighbours, alI should take necessary interest in the matter, and where no such help is available, the state should make necessary arrangements.
*53 This dces not mean that AIIah will certainly bestow wealth on anybody who marries. The intention is to discourage a calculative approach. This instruction is both for the parents of the girl and of the boy. The former should not reject a pious and virtuous suitor merely because he happens to be poor. Similarly the boy's parents should not go on postponing his marriage because he is not yet a full earning member or is not yet earning sufficiently. Young melt have been advised not to go on postponing their marriage unnecessarily waiting for better times Even if the income is not yet sufficient, one should marry with full faith in AIIah Very often the marriage itself becomes the cause of improving straitened circumstances. The wife helps to control the family budget, or the husband starts to exert himself more to meet the new challenges and responsibilities. The wife cap: also earn to supplement the family budget. Then, who knows what the future holds in store for him. Good times can change into bad times and bad into good. One should therefore refrain from being too calculative in this regard.

verse33

*54 The best commentary on these verses are the Traditions which have been reported from the Holy Prophet in this connection. Hadrat 'Abdullah bin Mas'ud has related that the Holy Prophet once said: "O young men, whoso among you can afford to marry, he should marry, because this will be a means of restraining the eyes from casting the evil look and of keeping one pure and chaste, and the one who cannot afford, should fast, because fasting helps cool down the passions." (Bukhari, Muslim). According to Hadrat Abu Hurairah, the Holy Prophet said: "Allah has taken upon Himself to succour three men: (a) the one who marries with a view to guarding his chastity, (b) the slave who works to earn his freedom, and (c) the one who goes out to fight in the way of AIlah." (Tirmizi, Nasa'i, Ibn Majah, Ahmad) For further explanation, see Surah An-Nisa: 25.
*55 Mukatabat as a term means a deed of emancipation between the owner and the slave entitling the latter to earn his or her freedom after payment of an agreed sum of money in a certain period. This is one of the methods laid down i» Islam for the slaves to attain their freedom. It is not essential that the slave must always pay in cash; he can also earn his freedom by rendering some special service to the owner, provided that both the parties agree. Once the agreement is signed, the owner is not entitled to put any obstacles in the way of the slave's freedom. He will have to provide opportunities to enable him to earn for his emancipation and shall have to free him when the agreed amount has been paid in time. In the time of Hadrat 'Umar, a slave entered into such an agreement with his lady owner, but managed to collect the amount in advance of the time limit. When the amount was offered to the lady, she refused to accept it on the ground that she would like to have it in monthly and yearly instalments. The slave complained to Hadrat 'Umar who ordered that the amount be deposited in the state treasury and the slave be sec free. The lady was informed that her money lay in the treasury and she had the option to take it in a lump sum or in yearly or monthly instalments. (Daraqutni).
*56 A group of jurists have interpreted the words "execute the deed of emancipation with them" to mean that it is obligatory for the owner to accept the offer of a slave to earn his emancipation This is the view of 'Ata', 'Amr bin Dinar Ibn Sirin, Masruq, Dahhak, `Ikrimah, the Zahiriyyah and Ibn Jarir Tabari, and Imam Shafi'i 'also favoured it in the beginning. The other group holds that it .is not obligatory but only recommendatory and commendable. This group includes jurists like Sha'bi, Muqatil bin Hayyan, Hasan Basri, 'Abdul Rahman bin Zaid, Sufyan Thauri, Abu Hanifah and Malik bin Anas and Imam Shafi`i later on also had adopted this view. The first view is supported by two things:
(a) The imperative mood of the verb in "execute the deed...,' suggests that it is a Command front Allah.
(b) Authentic Traditions contain the incident that when Sirin, father of Hadrat Muhammad bin Sirin, the great jurist and traditionalist, made a request to his master, Hadrat Anas, for a deed of emancipation, the latter refused to accept it. Sirin took he matter before Hadrat `Umar, who whip in hand turned on Anas, saying: "Allah's Command is that you execute the deed." (Bukhari). From this it has been argued that it was not a discretionary and personal decision of Hadrat 'Umar but it was taken in the presence of the Companions and none expressed any difference of opinion. This therefore should be taken as an authentic interpretation of the verse.
The other group argues that Allah does not merely say: "Execute the deed of emancipation with them", but adds: ". . . provided that you trod some good in them." This condition of finding some good in them" lies entirely on the owner, and there is no fixed standard or means by which the question of "finding good in them" be got adjudicated through a court. Legal injunctions are never couched in such language. As such this injunction can only be regarded as recommendatory and not as legally mandatory. As regards the precedent of the case of Sirin, the jurists say that there was not one slave who asked for a deed of emancipation but thousands of them in the time of the Holy Prophet and the rightly-guided Caliphs, and a large number of them earned their freedom in that way. But apart from Sirin's there is no case where an owner was forced by a judicial verdict to execute a deed of emancipation. Accordingly this decision of Hadrat 'Umar cannot be taken as a judicial decision. All that can be said is that Hadrat `Umar, apart from his position of a judge, was like a father to the Muslims and might have used his paternal authority in a matter where he could not intervene as a judge.
*57 "Good" implies three things:
(a) The slave must be capable of earning his emancipation money through hard work and labour. The Holy Prophet has said: "Execute the deed when you are sure that the slave can earn the required amount of money; do not let him go about begging the people for it." (Ibn Kathir).
(b) He should be honest, truthful and reliable for the purposes of the agreement. He should nuke the best of the opportunities and should not waste his earnings.
(c) The owner should make sure that the slave has no immoral trends and does not harbour feelings of enmity against Islam or the Muslims, nor should there be any apprehension that his freedom might prove harmful to the interests of the Muslim society. In other words, he should prove to be a loyal and faithful member of the Muslim society and not a fifth columnist. It should be noted that such precautions were absolutely necessary in the case of the prisoners of war taken as slaves.
*58 This Command is general and is addressed to the owners, the common Muslims and the Islamic government.
(a) The owner is instructed that he should remit a part of the emancipation money. There are traditions to confirm that the Companions used to remit a sizeable amount of the emancipation money to their slaves. Hadrat 'Ali used to remit a quarter of the amount and exhorted others also to do the same. (lbn Jarir).
(b) The common Muslim is instructed that he should extend liberal help to all such slaves who asked for help in this regard. One of the heads of Zakat expenditure as laid down in the Qur'an is "the ransoming of slaves". (IX:60) In the sight of Allah "freeing of slaves" is a great act of virtue. (XC :13). According to a Tradition, a Bedouin came to the Holy Prophet and requested him to instruct him what he should do to earn Paradise. The Holy Prophet replied "You have asked about the most important thing in a most concise way. You should free the slaves and help them to earn their freedom, If you present a head of cattle to somebody, present such a one as gives plenty of milk. Treat your relatives kindly even if they treat you unjustly. If you cannot do all this, you should feed the poor, give water to the thirsty, exhort the people to do good and forbid them to do evil. If you cannot do even this, you should restrain your tongue: if you have to speak, speak something good, otherwise keep quiet"'. (Baihaqi).
(c) The Islamic government is advised to spend a part of the Zakat collections on the emancipation of slaves.
Here it should be noted that slaves in the ancient tunes were of three kinds: (i) Prisoners of war, (ii) Free men who were captured and traded as slaves, (iii) Hereditary slaves who did not know when their ancestors became slaves and to which of the above categories they originally belonged. Before the advent of Islam, Arabia as well as the outside world abounded in all kinds of slaves. The entire social and economic structure of society depended more on slave labour than on servants and wage-earners. The first question before Islam was to tackle the problem of the hereditary slaves, and secondly, to find a solution to the entire problem of slavery for all times to come. In tackling the first problem, Islam did not abruptly abrogate the ownership rights in respect of the hereditary slaves as it would have completely paralysed the entire social and economic system, and involved Arabia in a far more destructive civil war than the one fought in America, leaving the problem where it was as it is in America, where the Negroes are still facing humiliation and disgrace. Islam did not follow any such foolhardy policy of reform. Instead it generated a great moral movement for the emancipation of slaves and employed inducements, persuasions, religious injunctions and legal enactments to educate and motivate the people to free the slaves voluntarily for earning their salvation in the Hereafter, or as expiation of their sins as enjoined by Islam, or by accepting monetary compensation. To set the pace the Holy Prophet himself freed 63 slaves. One of his wives, Hadrat 'A'ishah, alone treed 67 slaves. The Holy Prophet's uncle, Hadrat `Abbas, freed 70 slaves. Among others, Hakim bin Hizam freed 100 slaves, 'Abdullah bin 'Umar 1,000, Zulkal'a Himyari 8,000, and 'Abdur Rehman bin 'Auf 30,000. The other Companions among whom Hadrat Abu Bakr and Hadrat 'Uthman were prominent also set a large number of slaves free. The people, in order to win Allah's favour, not only emancipated their own slaves, but also bought them from others and then set them free. The result was that in so far as hereditary slaves were concerned, almost aII of them had been freed even before the righteous Caliphate came to an end.
As for the future, Islam completely prohibited free men from being kidnapped and traded as slaves. As for the prisoners of war, it was permitted (not commanded) that they might be kept as slaves so long as they were not exchanged for Muslim prisoners of war, or freed on payment of ransom. Then, on the one hand, the slaves were aIso allowed to earn their freedom through written agreements with their masters, and on the other, the masters were exhorted to set them free just like the hereditary slaves, as an act of virtue, to win Allah's approval, or as expiation of sins, or by willing that a slave would automatically gain his freedom on the master's death, or that a slave girl would be free on the master's death if she had borne him children, whether he had left a will or not. This is how Islam solved the problem of slavery. Ignorant people raise objections without trying to understand this solution, and the apologists offer aII sorts of apologies and have even to deny the fact that Islam had prohibited slavery absolutely.
*59 This does not mean that if the slave girls do not want to lead a chaste and virtuous life they can be forced into prostitution. It only means this that if a slave girl commits an immoral act of her own free will, she herself is responsible for it and the law will be applied against her alone. But if the owner forces her into it, it will be entirely his responsibility, and the law will proceed against him. Obviously the question of force arises only when someone is compelled to act against his own will. As for the words "for your own worldly gains", these have not been used in a conditional or restrictive sense that if the owner is not sharing the immoral earnings of the slave girl, he is not an offender if he forces her into prostitution. The intention is to declare all such money unlawful as has been earned through illegal and immoral ways.
It is, however, not possible to comprehend the full import of this injunction merely from the words of the text. For this it is necessary to understand the entire background and circumstances prevalent at the time of its revelation. Prostitution in Arabia existed in two forms: Domestic prostitution and open prostitution in the brothel.
(a) 'Domestic' prostitution was carried out by freed slave girls who had no guardians, or by free women who had no family or tribal support. They would take residence in a house and enter into an agreement with a number of men simultaneously for financial help in return for sexual gratification. Whenever a child was born, the mother would name whomsoever she liked as its father and the man was accepted in society as the father of the child. This was an established custom in the pre-Islamic days, which was considered almost analogous to "marriage". When Islam came, it recognised only that contract as legal marriage where a woman had only one husband. Thus all other forms of sexual gratification came to be regarded as adultery and punishable offences as such. (Abu Da'ud).
(b) Open prostitution which was carried out entirely through slave girls was of two kinds. First, the slave girls were obliged to pay a fixed heavy amount every month to the owner, which they could only earn through prostitution. The owner knew fully well how the money was earned, and in fact there was no other object of imposing a heavy demand on the poor slave girl, especially when it was much higher than the usual wages for work or labour. Secondly, beautiful and young slave girls were made to stay in the brothel and a flag was put at the door to indicate that a "needy person" could satisfy his lust there. Such women were called "qaliqiyat" and their houses were well known as, "mawakhir"'. AlI prominent men of the 'day owned and maintained such houses of prostitution. `Abdullah bin Ubayy (the chief of the hypocrites of Madinah, who had been nominated as king of Madinah before the Holy Prophet's arrival there and who was in the forefront of the campaign to slander Hadrat `A'ishah) himself owned a regular house of prostitution in Madinah, which had six beautiful slave girls. Not only did he earn money through them but also used them to entertain his respectable and important guests who came to see him from different parts of Arabia. He employed the illegitimate children thus born to enhance the splendour and strength of his army of slaves. When one of these prostitutes, named Mu'azah, accepted Islam and wanted to offer repentance for her past sins, Ibn Ubayy subjected her to torture. She complained of it to Hadrat Abu Bakr, who brought it to the notice of the Holy Prophet. The Holy Prophet ordered that the woman be taken away from the cruel man. (Ibn Jarir, Vol. XVIII, pp. 55 -58, and 103-104; AlIsti`ab Vol 11, p. 762; p. 762; Ibn Kathir, Vol. III, pp. 288-289). Such were the conditions when this verse was revealed. If these conditions are kept in view, it will become obvious that the real object was not merely to stop the slave girls from being forced into prostitution but to ban prostitution itself as illegal within the boundaries of the Islamic state. Simultaneously there was a declaration of general pardon for those who had been forced into this business in the past.
After the revelation of this Divine Command the Holy Prophet declared: "There is no place for prostitution in Islam." (Abu Da'ud). The second Command that he gave was that the earnings made through adultery were unlawful, impure and absolutely forbidden. According to a tradition reported by Rafi` bin Khadij, the Holy Prophet described such earnings as impure, product of the worst profession and most filthy income. (Abu Da'ud, Tirmizi, Nasa'i). According to Abu Huzaifah, he termed the money earned through prostitution as unlawful. (Bukhari, Muslim, Ahmad). Abu Mas`ud `Uqbah bin `Amr says that the Holy Prophet forbade the people to take prostitution earnings. (Sihah Sitta and Ahmad). The third Command was that the slave girl could be employed for lawful manual labour, but the owner had no right to impose or receive any money from her about which he was not sure how it had been earned. According to Rafi` bin Khadij, he prohibited accepting any earnings from the slave girl unless it was known how she had earned it. (Abu Da'ud). Rafi` bin Rifa`ah Ansari has reported the same Command in clearer words. He says: "The Prophet of Allah prohibited us from accepting anything from the earnings of a slave girl except that which she earned through manual labour, such as (and he indicated this with his hand) baking bread, spinning cotton or carding wool or cotton." (Musnad Ahmad, Abu Da'ud). Another tradition quoted from Hadrat Abu Hurairah in Abu Da'ud and Musnad Ahmad says that taking of money earned by a slave girl through unlawful means is prohibited. Thus the Holy Prophet in accordance with the intention of this verse, banned by religious injunction and law all kinds of prostitution prevalent in Arabia in those days. Over and above this, the decision he gave in the case of Mu'azah, the slave girl of `Abdullah bin Ubayy, shows that an owner who forces his slave girl into prostitution loses his rights of ownership over her. This is a tradition from Imam Zuhri, which Ibn Kathir has quoted on the authority of Musnad `Abdur Razzaq.

verse34

*60 This verse is not only connected with the verse inunediately preceding it but with the entire discourse right from the beginning. "Revelations giving clear guidance" are those verses which: (1) state the law concerning Zina, Qazf and Li an. (2) forbid the believers to marry impure men or women, (3) prohibit the slandering of chaste people and propagating indecencies in society, (4) lay stress on men and women to restrain their gaze and guard their private parts, (5) prescribe the limits of purdah` for women, (6) disapprove of the marriageable people's remaining unmarried, (7) lay down the rule for slaves to earn their freedom through written agreements, and (8) ban prostitution to purify society. After all these commands and instructions, a warning is being given that now if the people violated these instructions it would only mean that they wanted to meet with the same doom as had been the lot of the wretched communities before them, whose stories have been related in the Qur'an itself. There could probably be no severer warning at the end of an edict. But it is a pity that a people who profess to he believers, and recite the holy edict and hold it sacred, yet continue to defy and violate its provisions in spite of the severe warning.

verse35

*61 From here the discourse is directed towards the hypocrites, who were bent upon starting mischief in the Islamic community, and were as active from within as the unbelievers were from without to harm the Islamic movement and the body politic of Islam. As these people professed belief, and apparently belonged to the Muslim community, and had blood relationships with the Muslims, especially with the Ansar, they were better placed to start and spread mischief. The result was that even some sincere Muslims, due to simplicity or weakness, became tools in their hands and even their supporters. But in spite of their profession of faith, the lure of worldly gains had utterly blinded them to the light that was spreading in the world through the teachings of the Qur'an and the Holy Prophet Muhammad IAllah's peace and blessings be upon him). The indirect address to the hypocrites here has three things in view: Firstly, to admonish them, for the first and foremost demand of Allah's providence and His mercy is to go on admonishing the misguided and the erring one till the last in spite of his persistence in mischief and wickedness. Secondly, to differentiate clearly between belief and hypocrisy so that every right thinking person from the Muslim community should be able to distinguish between a true believer and a hypocrite. Then if anybody, in spite of this differentiation, falls a prey to the machinations of the hypocrites or supports them, he should himself be responsible for his conduct.
Thirdly, to warn the hypocrites clearly and plainly that Allah's promises for the believers are meant only for those who sincerely believe and then fulfil the demands and requirements of their Faith. These promises are not meant for anybody who poses himself as a Muslim. The hypocrites and the sinful people therefore should not cherish any hope that they will have any share in these.
*62 The phrase "heavens and the earth" in the Qur'an is generally used for the "universe". Thus the verse would also mean: "Allah is the light of the whole universe"
Light is something which makes things visible; which is itself manifest and helps make other things manifest. The human mind conceives light in this very sense. Absence of light is termed darkness, invisibility and obscurity. On the other hand, when there is visibility and things become exposed to view, man says there is light. AIlah has been called `Light' in this basic sense, and not in the sense of a beam of light which travels at the speed of 186,000 miles per second and stimulates the optic nerve through the retina. This conception of light has nothing to do with the reality of the meaning for which human mind has coined this word; rather the word light is used for alI those lights which we experience in this physical world All human words used for Allah are used in their basic sense and meaning, and not with reference to their physical connotation. For instance, when, the word "sight" is used with respect to Allah, it dces not mean that AIlah has an eye like men and animals with which He sees. Similarly when we say that AIlah 'hears' or 'grips' or 'grasps', it does not mean that He hears through ears, or grips or grasps with the hand like us. These words are used in a metaphorical sense and only a man of very poor intelligence would have the misconception that hearing or seeing or grasping is not possible except in the limited and specific sense in which we experience it. Similarly it will be shortsightedness to interpret the word 'light' in the sense of physical light rays emanating from a luminous body and affecting the retina. This word is not applicable to AIIah in its limited sense, but in its absolute sense. That is, He alone in this universe is the real and prime "Cause of manifestation", otherwise there is nothing but darkness. here. Everything which gives light and illuminates other things has got its light from Him; it has no light of its own .
The word light is also used for knowledge, and ignorance is termed as darkness. Allah is the Light of the universe in this sense too, because the knowledge of Reality and of right Guidance can be obtained from Him alone; without having recourse to His `Light', there will be nothing but darkness of ignorance and the resultant vice and wickedness in the world.
*63 "Blessed": yielding multiple benefits
*64 which is neither eastern nor western": which grows in an open plane or on a hill, where it gets sunshine from morning till evening. Such an olive tree yields tine oil which gives a bright light. On the other hand, a tree which gets sunlight only from the east or only from the west, yields thick oil which gives weak light.
*65 In this parable, AIlah has been likened to the Lamp and the universe to the Niche. The glass shade is the veil behind which Allah has concealed Himself from His creation. This veil is not a physical veil for concealment, but a veil caused by the intensity of Divine manifestation. The human eye is unable to see Him not because of the intervening darkness but because of the intensity of the all pervading, aII-embracing Light radiating through the transparent veil. The human vision which is limited in nature cannot comprehend it. It can only comprehend and perceive limited physical lights which vary in brightness, which disappear and reappear, and Which can be perceived only by contrast to existing darkness. But the 'Absolute Light' has no confronting dark ness: it does not vanish, it shines forth and pervades aII around with ever-existing glory; it is beyond human perception and comprehension.
As for "the lamp which is lit with the oil of a blessed olive tree, which is neither eastern nor western"', this is a metaphor to give an idea of the perfect light of the lamp and its brilliance. In antiquity the source for brilliant light were the olive lamps, and the most superior oil for the purpose was that obtained from a tree standing in an open and elevated place. The epithet of Lamp for Allah in the parable does trot mean that AIIah is deriving His energy from some external source. It only means that the Lamp of the parable is not an ordinary lamp but the most brilliant lamp that can be imagined. Just as a brilliant lamp illuminates the whale house, so has Allah illuminated the whole universe.
Again, the words " .... its oil is (so fine) as if it were going to shine forth by itself though no fire touched it", are also meant to emphasize the brilliance of :he light of the lamp, which is being fed by the finest and most readily combustible oil. The 'olive' and 'its being neither eastern nor western', and 'high combustibility of its oil by itself' (without fire), are not the essential elements of the parable, but attributes of the lamp, which is the primary element of the parable. The essential elements of the parable are only three: the Lamp, the Niche and the transparent Glass Shade.
The sentence, "His light may be likened......", dispels the possible misunderstanding that one could have front the words: "'Allah is the light of the heavens and the earth." This shows that the use of the word "light" for Allah does not at all mean that the essence of His Being is nothing but 'light'. In essence, He is a Perfect Being, Who is AII-Knowing, All-Powerful, All-Wise etc. and also possessing aII 'Light' H2 has been called 'Light' itself because of His Perfection as a Source of Light, just as somebody may be called `Grace' on account of his being highly gracious and beneficent and 'Beauty' because of his being highly beautiful and attractive.
*66
That is, although Allah's Light is illuminating the whole world, everybody does not and cannot perceive it. It is Allah alone Who blesses whomsoever He wills with the capacity for perceiving His Light and benefiting by it. Just as the day and night are alike to a blind man, so is the case of a man without the gift of inner perception: he may see the electric light, the sunlight, the moonlight and the light from stars, but he cannot perceive the Light of AIlah. For him. there is nothing but darkness in the universe. Just as a blind man cannot see the stone in his way unless he stumbles over it, so is the man without the gift of inner perception, who cannot perceive even those realities around him which may he aII brilliance and shining by Allah's Light. He will perceive them only when he is overtaken by the consequences of his own misdeeds.
*67
This means two things: First, He knows what parable can best explain a certain reality, and secondly, He knows who is entitled to receive this bounty and who is not. Allah has no need to show His Light to the one who has do desire or longing for it and who is utterly lost in worldly pursuits and in seeking material pleasures and gains. This bounty can be bestowed only on the one who in the knowledge of Allah has a sincere desire for it.

verse36

*68 Some commentators have interpreted these "houses" to mean the mosques, and 'raising them' to mean constructing and reverencing them. Some others, however, take them to mean the houses of the believers and 'raising them' to mean raising their moral status. The words "to mention His name therein" seem to refer to the mosques and support the tirst interpretation, but if we look deeper, we see that they support the second interpretation equally well. This is because Divine Law does not confine worship to mosques alone as is the case with the priest-ridden religions where the rituals can only be performed under the leadership of a clergy. ht Islam a house is also a place of worship like the mosque and every man is his own priest. As this Surah mostly contains instructions for ennobling domestic life, we feel that the second interpretation is more in keeping with the context though there is no reason for rejecting the first interpretation. There will be no harm if both the mosques and the houses of the believers are implied here.

verse37

verse38

*69 Here those characteristics have been described which are necessary for the true perception of Allah's Absolute Light and for benefiting from His bounties. Allah does not bestow His bounties without reason. He bestows them on the deserving ones alone. He only sees this that the recipient has sincere love for Him, stands in awe of Him, seeks His favours and avoids His wrath; he is not lost in material pursuits but in spite of his worldly engagements keeps his heart warm with God's remembrance. Such a person dces not rest content with low spiritual levels, but actively endeavours to attain the heights towards which his Master may guide him. He does not go for the paltry gains of this transitory world, but has his gaze constantly fixed on the everlasting life of the Hereafter. These are the things which determine whether or not a person should be granted the favour to benefit from Allah's Light. Then, when Allah is pleased to bestow His bounties, He bestows them without measure; and it will be man's own incapacity if he does not receive them in full.

verse39

*70 That is, they refused to accept sincerely the Divine Message which was brought by the Prophets, and which at that time was being given by the Prophet Muhammad (Allah's peace and blessings be upon him). These verses clearly show that the truthful and righteouse believers only can benefit from Allah's Light. In contrast to them, the state of those people is being described here, who refused to believe and obey the Holy Prophet, who was the real and sole means of attaining the Light of Allah.
*71 This parable describes the condition of those people who, in spite of disbelief and hypocrisy, practise some good deeds and also believe, among other things, in the life after death in the hope that their good deeds will be of some help to thetas in the Hereafter even if they did not believe and follow the Prophet and lacked the qualities of true believers. In this parable they are being told that their expectations of reaping benefits of their ostentatious deeds of virtue in the Hereafter are no more than a mirage. Just as a traveller in the desert takes the glittering sands for a surging pool of water and runs towards it for quenching his thirst, so are these people travelling on the road to death cherishing false hopes on account of their good deeds. But just as the one running towards a mirage does not find anything there to quench his thirst, so will these people find nothing to avail them when they enter the state of death. On the contrary, they will find Allah there, Who will require them to account for their disbelief, hypocrisy and misdeeds, which they committed along with their ostentatious deeds of virtue, and will deal with them in full justice.

verse40

*72 This parable describes the condition of all the disbelievers and the hypocrites including those who perform good deeds for ostentation. It is being stated that such people are passing their life in a state of absolute and complete ignorance, whether otherwise they are the most learned people in the world and leaders in their respective fields of learning. They are like the mart who is lost in complete darkness where no ray of light can reach him. They think that knowledge merely consists in producing atom bombs, hydrogen bombs, supersonic planes and moon rockets, or in attaining excellence in economics and finance and law and philosophy. But they little understand that real knowledge is something entirely different and they have no idea of it. Thus considered they are just ignorant, and an illiterate peasant who has gained some acquaintance of the Divine Truth is wiser than they.
*73
. Here is stated the real object of the discourse which began with: "AIlah is the Light of the heavens and the earth." When in fact there is no light in the universe except the Light of Allah and all manifestation of reality is due to that Light, where from can the one whom Allah does not give light have light? There exists no other source of light from where he can receive a ray .

verse41

*74 As has been explained above, Allah is the Light of the whole universe, but His Light can be perceived and comprehended by the righteous believers only. All other people grope about in the dark like the blind in spite of the all-pervading, aII-embracing Light. Here a few of the countless signs which. guide to the Light are being mentioned by way of example. If a person whose eyes of the heart are open, sees them, he can perceive Allah working everywhere around him at all times. But those who are blind of the heart, and can only see with the head's eyes, can see Biology and Zoology and other sciences working in the world, but they fail to perceive and recognize Allah's signs anywhere working in the world.

verse42

verse43

*75 This may mean frozen clouds which have been called `mountains in the heavens' metaphorically. It may also mean the mountains of the earth which stand high in the heavens and whose snow-capped peaks cause condensation in the clouds which results in hailstorms.

verse44

verse45

verse46

verse47

*76 That is, their turning away from obedience itself belies their claim that they are believers and their conduct clearly shows that their profession of faith and submission was absolutely false.

verse48

*77 These words clearly state that thejudgement of the Prophet is the judgement of Allah and the Command of the Prophet is the Command of Allah. Therefore, the invitation to obey the Prophet is an invitation to obey both Allah and His Prophet. (Also see An-Nisa: 59-61, and the E.N.'s thereof).
*78 This dces not only apply to the cases which came up before the Holy Prophet for a decision in his lifetime, but this continues valid even today. Thus, a summon from the court of a judge in an Islamic government, who judges a case in accordance with the Book of Allah and the Sunnah of His Prophet, is actually a summon from the Court of Allah and His Prophet and the one who repudiates the judge indeed repudiates both Allah and His Prophet. This thing has been explained in a tradition related by Hasan Basri thus: "Whosoever is summoned to appear before a judge from among the judges of the Muslims but fails to appear before him, he is a transgressor and forfeits his rights." (Al-Jassas, Ahkam-ul-Qur'an, Vol. III, p. 405). In other words, such a person not only renders himself punishable but also guilty and liable to be proceeded against.

verse49

*79 This verse states that a person who willingly accepts only that part of the Divine Law which serves his advantage, but rejects that which goes against his interests and desires, and prefers the worldly laws instead, is not a believer but a hypocrite. His profession of Faith is false for he dces not in fact believe in Allah and His Prophet but in his own interests and desires. With this attitude even if he believes in and follows a portion of the Divine Law, his belief has no value whatever in the sight of Allah

verse50

*80 That is, there can be only three reasons for such a conduct. First, a person may not have believed at all but may only be posing as a Muslim in order to enjoy the benefits of belonging to the Muslim community. Secondly, he might have believed but may still be having doubts about the reality of the Prophethood, Revelations, life-after-death, and even the existence of AIlah Himself. Thirdly, he may be a believer but might at the same time be apprehending injustice from Allah and His Prophet and considering their Commands disadvantageous to him personally in one way or the other. There can be no doubt that the people belonging to any of these categories are themselves unjust. A person who, having such doubts and suspicions, enters the Muslim community and enjoys undeserved benefits posing himself as a member thereof, is indeed a deceiver, cheat and forger. He is not only doing injustice to himself, practising constant falsehood and developing the meanest traits of character, but he is being unjust to the Muslim people as well, who look upon him as one of themselves merely on the basis of his verbal profession of the Faith and let him enjoy all sorts of social, cultural, political and moral relations with them as such.

verse51

verse52

verse53

*81 The verse may also mean that the obedience expected of the believers is of recognised and well known type, which is above every kind of suspicion, and not such as may need swearing of oaths to convince others of its sincerity. Their conduct is manifest and everybody who comes into contact with them feels that they are truly obedient to Allah and His Prophet.
*82
That is, "You might succeed in deceiving the people, but you cannot deceive Allah, Who is aware of everything, open or hidden, even of your innermost motives and intentions."

verse54

verse55

*83 As has been hinted in the beginning of this discourse, this means to warn the hypocrites that the promise of Allah to bestow successorship in the land is not meant for those people who are Muslims only in name, but for those who are true in faith, pious in character, sincere in devotion and who follow Allah's religion in letter and spirit eschewing every tinge of shirk. Those who lack these qualities and pay mere lip service to Islam are neither worthy of this promise nor its addressees. Therefore they should entertain no hope of having any share in it.
Some people interpret Khilafat (successorship in the land) to mean political power and authority, and conversely conclude that whosoever possesses power and authority in the land is necessarily a true believer and a follower of Allah's approved religion and His devotee, free from all traces of shirk. Then in order to get support for their wrong conclusion, they even change the very meanings of Faith, virtue, Divine Creed, Allah's worship, idolatry, etc. to suit their interpretation. This is the worst distortion of the meaning of the Qur'an, even worse than what the Jews and Christians did with their Scriptures. This interpretation of the verse tends to destroy the very message of the Qur'an. If `successorship in the land' were to mean mere power and authority in the land; then all those people who wielded power and authority in the world, or wield it today., would fit in with the description contained in the verse, even if they denied Allah, Revelations, Prophethood, life in the Hereafter, and were involved in alI kinds of major sins like usury, adultery, drinking and gambling. Now if all such people are regarded as pious believers and considered worthy of holding the high offices because of their qualities as such, then `Faith' would imply simple obedience to physical laws and `Virtue' would mean making use of those laws effectively and successfully. Allah's approved religion would mean making maximum progress -in the fields of industry and trade, commerce and politics by achieving excellence in the physical sciences; devotion to Allah would mean abiding by the rules and procedures which are naturally useful and essential for success in individual and collective enterprises; and shirk would mean adopting a few harmful methods also along with the useful procedures and rules. But the question is: Would a person who has studied the Qur'an with an open heart and mind ever believe that the terms `Faith', 'Righteous deeds', `True Religion', `Devotion to Allah', Tauhid and Shirk as used in the Qur'an really mean this ? As a matter of fact, such a meaning can be understood either by the one who has never made an intelligent study of the Qur'an as a whole, but has picked up verses from here and there and given them his own biased meaning according to preconceived notions and theories, or by the one who has read the Qur'an through but has alI along been holding all those verses as wrong and absurd, which invite people to accept Allah as the One and only Lord, His Revelations as the only source of Guidance, His Messengers as the only true Guides worthy of absolute obedience, and which demand not only belief in the life-after-death, but also state that the people who would consider success in the worldly life as their sole and ultimate objective, without any idea of their accountability in the Hereafter, would be deprived of real success. The Qur'an has repeated these themes so frequently in diverse ways and in such clear and plain language that it is difficult to believe that anybody who studies it honestly can ever be involved in those misunderstandings in which the modern interpreters of this verse have been involved. The fact is that they have misconstrued Khilafat and Istikhlaf (successorship) after their own notions, which cannot be held as correct by anybody who has some knowledge of the Qur'an.
The Qur'an has used Khilafat and Istikhlaf in the following three meanings and the context determines in which particular meaning it has been used in a particular place:
(a) "To bear the authority delegated by Allah". The whole human race is Allah's Khalifah (successor) on the earth in this sense.
(b) "To acknowledge Allah as the Supreme Sovereign and to use His delegated powers and authority in accordance with His Law." In this sense only a pious and righteous believer can be a Khalifah, because he alone can discharge the responsibilities of Khilafat truly. On the other hand, a disbeliever and sinner cannot be Khalifah: he is rather a rebel against AIlah, because he abuses the power and authority delegated by Allah in disobedience to Him in the land bestowed by Him.
(c) "The succession of one ruling nation in the land after the fall of another nation." The meanings (a) and (b) imply vicegerency while (c) implies successorship. Both these meanings of Khilafat are well known and recognised in the Arabic lexicon.
Now anybody who reads this verse in this context cannot have any doubt that the word Khilafat has been used here for the government which discharges the responsibilities of Allah's Vicegerency strictly in accordance with Allah's Law, and not in accordance with mere physical laws of the world. That is why, not to speak of the disbelievers, even the hypocrites, who professed faith in Islam, are being excluded from the purview of Allah's promise. That is why it is being stated that true and righteous believers only are worthy of this promise. That is why it is being averred that the establishment of Khilafat will result in the establishment of Islam, Allah's approved religion, on strong foundations; and that is why the condition being put forward for earning this favour is that the believers should remain steadfast in their faith and devotion to Allah avoiding every tinge of shirk. To remove this promise from its right context and apply it on the international scene to the case of America and Russia, or any other power that be, is sheer absurdity and nonsense. (For further details, see E. N. 99 of AI-Anbiya' also).
Another thing that needs to be mentioned here is that the direct addressees of this promise were the Muslims living in the time of the Holy Prophet though indirectly it applies to the future generations of Muslims as well. When in the beginning this promise was held out by Allah, the Muslims were living in a state of fear and Islam had not yet taken firm roots even in Hejaz. A few years later this state of fear not only gave way to peace and equanimity but Islam also spread outside Arabia to large parts of Africa and Asia, and it became firmly established not only in its own land of birth but outside it as well. This is a historical proof of the fact that AIIah fulfilled His promise in the times of Hadrat Abu Bakr, 'Umar and 'Uthman (may Allah he pleased with them all). No right thinking person, therefore, can have any doubt that the Khilafat of the first three Caliphs has been authenticated by the Qur'an itself and Allah Himself has testified to their being pious Believers. If anybody still has a doubt, he should read the address of Hadrat 'AIi in Nahjal Balaghah, which was meant to dissuade Hadrat 'Umar from going personally to tight against the Iranians. He said:
"Our success in this work is not dependent on numerical strength; it is the religion of Allah for which He Himself has opened ways. We are grateful to Him for His help and succour which has enabled us to serve its cause till it has been raised to its present glory Allah Himself has said: `AIlah has promised to those among you, who believe and do righteous deeds that He will make them successors in the land .... ' Allah will certainly fulfil this promise and will help the armies of Islam. The position of the Caliph in Islam is like that of the string in a necklace of pearls. If the string breaks, the pearls scatter away and the order is destroyed. Once scattered and dispersed, it becomes difficult to collect them again. No doubt the Arabs are small in number, but they have been increased by lslam and strengthened by unity. You should therefore stick to Madinah like the pivot and make the grindstone of Arabia rotate about you and guide the war-machine from here. Once you leave this place, your entire organisation will begin to crumble, then you will start feeling more worried about the dangers behind than the enemies in front. Moreover, the Iranians will concentrate their whole attention on you, and will like to exterminate you, taking you as the main and only hurdle in their way to victory. As for your apprehension that they have come out in much greater strength, I would say that hitherto we have been fighting them not merely on the strength of numbers, but have been putting them to rout on the strength of Allah's help and succour." Any discerning reader can see for himself as to which side is being held by Hadrat `Ali as worthy of Allah's promise with regard to successorship in the land.

*84 Kufr (disbelief ) here may also mean ingratitude or denial of the truth. In the first case, the verse will refer to those people who deviate from the ri path after Allah has favoured them with successorship, and in the second, to the hypocrites, who do not give up their hypocritical attitude even after hearing this promise of Allah.

verse56

verse57

verse58

*85 From here again, the Commandments for social life are being resumed. It is just possible that this portion of Surah An-Nur was sent down at a later date.
*86 According to the majority of commentators and jurists, this refers to both male and female slaves. Ibn `Umar and Mujahid, however, have expressed the opinion that it refers to the male slaves only. But in view of the Commandment that follows there appears to be no reason for making this distinction. Violation of one's privacy by one's' children is as undesirable as by one's female slaves. All jurists are agreed that the Commandment given in this verse is applicable both to the minor and to the grown up slaves .
*87 Another translation can be: "who have not yet reached the age of seeing wet dreams." From this the jurists have deduced the principle that in case of boys puberty starts when they begin having nocturnal emissions. But the translation that we have adopted is preferable because the injunction is meant both for boys and for girls. If nocturnal emission is taken as the sign ofattaining puberty, the injunction would be confined to boys only, because in the case of girls it is the menstrual discharge, and not noctural emission, which marks the beginning of puberty. In our opinion the intention is that the children of the house should follow this procedure till the time that they become sex conscious. After they have become sex conscious they have to follow the injunction that follows .
*88 Literally `aurat' is a place of danger and trouble; it also means a private part of the body which one would not like to expose before others, and something which is not fully secured. All these meanings are close to each other and all are implied in the meaning of this verse. The verse means to say that these are your times of privacy when you are either alone or with your wives in a state when it is not proper for your children and servants to come in to see you unannounced. Therefore, they should be instructed that they must take your permission before coming in to see you in your places of privacy at these three times.
*89 That is, at other times than these, there is no restriction on the entry of minor children and slaves in your private rooms without permission. If on such an occasion you are not properly dressed and they enter without permission, you will have no right to take them to task. For in that case, it will be your own folly to have kept yourself in an improper state at a time when you should have been properly dressed for the day's business. However, if they enter without permission during the times of privacy, the blame will lie with them provided they have been taught the necessary etiquette .
*90 This is the reason for the general permission for children and slaves to come without permission .at other times than those mentioned above. This throws light on a fundamental Fiqh principle that every religious injunction is based on some wisdom or good reason, whether it has been explained or not .

verse59

*91 That is, when they have reached the age of puberty. As has been explained in E.N. 87 above, the signs of puberty in the case of boys and girls are nocturnal emission and menstrual discharge respectively. There is, however, a difference of opinion among the jurists regarding the beginning of puberty in those boys and girls who for some reason do not show these physical signs for an unduly long time. According to Imam Shafi`i, Imam Abu Yusuf, Imam Muhammad and Imam Ahmad, a boy or a girl of IS years will be considered to have attained puberty, and a saying of Imam Abu Hanifah also supports this view. But the wellknown view of Imam Abu Hanifah is that in such cases the age of puberty will be 17 years for girls and 18 years for boys. Both these opinions are the result of juristic reasoning and neither is based on any injunction of the Qur'an or Sunnah. It is therefore not necessary that the age limits of 15 or 18 years be accepted as marking the beginning of puberty everywhere in the world in abnormal cases. In different countries and ages there are different conditions of physical development and growth. The age of puberty in a certain country can be determined by means of the law of averages in normal cases. As for abnormal cases, the mean difference of ages may be added to the upper age limit to determine the age of puberty. For instance, if in a country, the minimum and maximum ages for noctural discharge are normally 12 and 15 years respectively, the mean difference of one and a half years may be added to the maximum limit of 15 years to determine the beginning of puberty for abnormal cases. The same principle can be used by the legal experts of various countries to fix the age of puberty keeping in view their peculiar local conditions.
There is a tradition quoted from Ibn `Umar in support of the age of 15 years for puberty. He says: "I was 14, when I presented myself before the Holy Prophet to ask his permission to join the Battle of Uhud, but he declined permission. Then on the occasion of the Battle of the Trench, when I was 15, I was again presented and he permitted me to join." (Sihah Sitta, Musnad Ahmad). This tradition, however, does not stand scrutiny for the following two reasons:
(a) The Battle of Uhud took place in Shawwal, 3 A.H., and the Battle of the Trench in Shawwal, 5 A.H. according to Ibn Ishaq, and in Zil-Qa`d, 5 A.H. according to Ibn Sa`d. There is an interval of two years or more between the two events. Now if Ibn `Umar was 14 at the time of the Battle of Uhud, he could not be 15 at the time of the Battle of the Trench. It thay be that he mentioned 14 years for 13 years and 11 months and 15 years for 15 years and 11 months.
(b) It is a different thing to be regarded as an adult for the purposes of war and quite different to be legally adult for social affairs. They are not necessarily interconnected. Therefor the correct view is that the age of 15 for an abnormal boy has been fixed on the basis of analogous and juristic reasoning and not on the basis of anything in the Qur'an or Sunnah.

verse60

*92 Literally, "the seated women". This means those women who are no longer capable of bearing children, who no longer cherish sexual desires, and who cannot excite the passions of men.
*93 Literally, "if they I ay aside their clothes". Obviously it cannot mean that they should strip themselves naked. That is why all the jurists and commentators . are agreed that it implies the outer garments which are used to hide the adornments as enjoined in AI-Ahzab: 59.
*94 "Tabarruj " is display and exhibitionism. When used with regard to a woman, it would imply the one who displays her charms and adornments before other men. The permission to lay aside the outer garments is being given to those old women who are no longer interested in personal embellishments and whose sex desires are gone. But if they still have a hidden desire smouldering in their hearts and an urge to display, they cannot avail of this permission .

verse61

*95 . Three things are necessary to understand this verse:
(a) The verse consists of two parts: the first part relates to the sick, the lame, the blind and other handicapped people, and the second part to the other People.
(b) The moral teachings of the Qur'an had so thoroughly changed the Arab mind that they had become highly sensitive with regard to the distinction between the lawful and the unlawful. According to Ibn `Abbas, when Allah commanded them "not to devour one another's property by unlawful ways" (IV: 29), the people became unduly cautious and would not eat freely at each other's house; so much so that unless a formal invitation was extended, they considered it unlawful even to dine in the house of a relative or a friend
(c) The mention of "taking meals at your own houses" only means to .impress that taking meals at the house of a relative or a friend is just like taking meals at one's own house, where no permission is required.
With these three things in mind, one can easily understand the meaning of the verse. It says that the handicapped person can have his meal anywhere and at any house in order to satisfy his hunger, because the society as a whole owes to him this privilege on account of his handicap. As for the other people, for them their `own houses' and the houses of the relatives mentioned in the verse are equally good for the purpose. No formal invitation or permission is needed to have the meals of their houses. In the absence of the master, if his wife or children offer something, it can be taken without hesitation. In this connection, it should be noted that the houses of one's children are just like one's own house, and the friends imply close friends.
*96 In ancient Arabia, some tribes had the tradition that each member sat and ate separately. Eating together in one place was considered bad as the Hindus do even today. On the contrary, some other tribes considered it bad to eat alone individually; so much so that they would even go without food if they did not have company at meals. This verse means to abolish such customs and restrictions.

verse62

*97 These are the final instructions being given to tighten the discipline of the Muslim Community and make it more organised than before.
*98 This Commandment is also applicable in respect of the successors of the Holy Prophet after him and other leaders of the Muslims. When the Muslims are called upon to get together for a common cause, whether relating to war or peace, it is not permissible for them to retreat or disperse without due permission of the leader.
*99 This contains a warning that it is absolutely unlawful to ask permission without any genuine need.
*100 That is, it depends upon the Prophet or his successor after him to grant or not to grant permission even in case of a genuine need. If he deems the collective cause to be more important than the individual need of the person, he may refuse permission, and a believer will not mind it.
*101 This again contains a warning: If in asking permission there is even a tinge of excuse making, or of placing individual interests above collective interests, it would be a sin. Therefore the Prophet or his successor should also pray for the forgiveness of the one whom he gives permission.

verse63

*102 Dua" means `to summon', `to pray' and` to call`. Dua'-ar-Rasul, therefore, may mean `summoning or praying by the Messenger' or `calling the Messenger'. The verse can thus have three meanings which would all be equally correct;
(a) "The Prophet's summons should not be treated as a common man's summons", for the Prophet's summon is of extraordinary importance, which you cannot ignore, because if you fail to respond to it, or feel hesitant about it, you will be doing so at the very risk of your faith
(b) "Do not consider the Prophet's prayer as a common man's prayer". If he is pleased with you and prays for you, there can be no greater good fortune for you. But if he is displeased with you and curses you, there can be no greater misfortune for you.
(c) "Calling the Prophet should not be like calling among yourselves of each other. That is, you should not call or address the Prophet just as you call and address other people aloud by their names. You should have full respect for' him, because the slightest disrespect in this regard will call for Allah's reckoning in the Hereafter. Though all the three meanings quite fit in with the context, the first meaning is more in keeping with the theme which follows.
*103 This is yet another trait of the hypocrites. When they are summoned to gather together for a collective cause, they do respond to the call, because they want to be counted among the Muslims. But they grudge their presence, and steal away somehow as soon as they find an opportunity.
*104 According to Imam Ja'far Sadiq, "affliction" means "rule of the unjust". That is if the Muslims will disobey the Commands of the Prophet, they will be put under tyrants. Besides this, there can be many other forms of affliction also; for instance, sectarian differences, civil war, moral degradation, disruption of community life, internal chaos, disintegration of political and material power, subjugation by others, etc. verse64

------------------Intro----------------------------

Introduction to Surah 24. An-Nur

Name

This Surah takes its name, An Nur, from verse 35.

Period of Revelation

The consensus of opinion is that it was sent down after the Campaign against Bani al-Mustaliq and this is confirmed by vv. 11-20 that deal with the incident of the "Slander", which occurred during that Campaign. But there is a difference of opinion as to whether this Campaign took place in 5 A. H. before the Battle of the Trench or in 6 A. H. after it. It is important to decide this issue in order to determine whether this Surah was sent down earlier or Surah Al- Ahzab(XXXIII), which is the only other Surah containing the Commandments about the observance of purdah by women. Surah Al-Ahzab was admittedly sent down on the occasion of the Battle of the Trench. Now if this Battle occurred earlier, it would mean that the initial instructions in connection with the Commandments of purdah were sent down in Surah Al-Ahzab? and they were complemented later by the Commandments revealed in this Surah. On the other hand, if the Campaign against Bani al-Mustaliq occurred earlier, the chronological order of the Commandments would be reversed, and it would become difficult to understand the legal wisdom and implications of the Commandments of purdah.

According to Ibn Sa'd, the Campaign against Bani al Mustaliq took place in Shaban 5 A. H. and the Battle of the Trench in Zil- Qa'dah the same year. This opinion is based on some traditions from Hadarat Ayesha about the events connected with the "Slander" in which she refers to a dispute between Hadrat Sa'd bin 'Ubadah and Sa'd bin Mu'az. Hadrat Sa'd bin Mu'az, according to authentic traditions, died during the Campaign against Bani Quraizah, which took place immediately after the Battle of the Trench. It is, therefore, evident that he could not be present in 6 A. H. to take part in a dispute about the "Slander".

On the other hand, Muhammad bin Ishaq says that the Battle of the Trench took place in Shawwal 5 A. H. and the Campaign against Bani al-Mustaliq in Sha'ban 6 A. H. This opinion is supported by many authentic traditions from Hadrat Ayesha and others. According to these traditions, (1) the Commandments about purdah had been sent down in Surah Al-Ahzab before the incident of the "Slander", (2) the Holy Prophet had married Hadrat Zainab in Zil-Qa'dah 5 A. H. after the Battle of the Trench, (3) Hamnah, sister of Hadrat Zainab, had taken a leading part in spreading the "Slander", just because Hadrat Ayesha was a rival of her sister. All this evidence supports the view of Muhammad bin Ishaq.

Now let us consider the two opinions a little more closely. The only argument in favor of the first opinion is the mention of the presence of Hadrat Sa'd bin Mu'az in a dispute connected with the incident of the "Slander". But this argument is weakened by some other traditions from Hadrat Ayesha, in which she mentions Hadrat Usaid bin Hudair instead of Hadrat Sa'd bin Mu'az in this dispute. It may, therefore, be assumed that there has been some confusion regarding the two names in reporting the traditions. Moreover, if we accept the first opinion, just because of the mention of the name of Hadrat Sa'd bin Mu'az in some traditions, we encounter other difficulties that cannot be resolved in any way. For, in that case, we shall have to admit that the revelation of the Commandments of purdah and the Holy Prophet's marriage with Hadrat Zainab had taken place even earlier than the Battle of the Trench. But we learn from the Qur'an and many authentic traditions that both these events happened after that Battle and the Campaign against Bani Quraizah. That is why Ibn Hazm, Ibn Qayyim and some other eminent scholars have held the opinion of Muhammad bin Ishaq as correct, and we also hold it to be so. Thus, we conclude that Surah Al Ahzab was sent down earlier than Surah An-Nur, which was revealed in the latter half of 6 A. H. several months after Surah Al Ahzab.

Historical Background

Now let us review the circumstances existing at the time of the revelation of this surah. It should be kept in mind that the incident of the "Slander", which was the occasion of its revelation, was closely connected with the conflict between Islam and the disbelievers.

After the victory at Badr, the Islamic movement began to gain strength day by day; so much so that by the time of the Battle of the Trench, it had become so strong that the united forces of the enemy numbering about ten thousand failed to crush it and had to raise the siege of Al Madinah after one month. It meant this, and both the parties understood it well, that the war of aggression which the Disbelievers had been waging for several years, had come to an end. The Holy Prophet himself declared: "After this year, the Quraish will not be able to attack you; now you will take the offensive."

When the disbelievers realized that they could not defeat Islam on the battlefield, they chose the moral front to carry on the conflict. It cannot be said with certainty whether this Change of tactics was the outcome of deliberate consultations, or it was the inevitable result of the humiliating retreat in the Battle of the Trench, for which all the available forces of the enemy had been concentrated:They knew it well that the rise of Islam was nor due to the numerical strength of the Muslims nor to their superior arms and ammunition nor to their greater material resources; nay, the Muslims were fighting against fearful odds on all these fronts. They owed their success to their moral superiority. Their enemies realized that the pure and noble qualities of the Holy Prophet and his followers were capturing the hearts of the people, and were also binding them together into a highly disciplined community. As a result of this, they were defeating the mushriks and the Jews both on the peace and on the war front, because the latter lacked discipline and character.

Under the above mentioned circumstances, the wicked designs of the disbelievers led them to start a campaign of vilification against the Holy Prophet and the Muslims in order to destroy the bulwark of morale that was helping them to defeat their enemies. Therefore the strategy was to attain the assistance of the hypocrites to spread slanders against the Holy Prophet and his followers so that the mushriks and the Jews could exploit these to sow the seeds of discord among the Muslims and undermine their discipline.

The first opportunity for the use of the new strategy was afforded in Zil-Qa'dah 5 A. H. when the Holy Prophet married Hadrat Zainab (daughter of Jahsh), who was the divorced wife of his adopted son, Zaid bin Harithah. The Holy Prophet had arranged this marriage in order to put an end to the custom of ignorance, which gave the same status to the adopted son that was the right only of the son from one's own loins. The hypocrites, however, considered it a golden opportunity to vilify the Holy Prophet from inside the community, and the Jews and the mushriks exploited it from outside to ruin his high reputation by this malicious slander. For this purpose fantastic stories were concocted and spread to this effect: "One day Muhammad (Allah's peace be upon him) happened to see the wife of his adopted son and fell in love with her; he maneuvered her divorce and married her." Though this was an absurd fiction it was spread with such skill, cunning and artfulness that it succeeded in its purpose; so much so that some Muslim tradtionalist and commentators also have cited some parts of it in their writings, and the orientalists have exploited these fully to vilify the Holy Prophet. As a matter of fact, Hadrat Zainab was never a stranger to the Holy Prophet that he should see her by chance and fall in love with her at first sight. For she was his first cousin, being the daughter of his real paternal aunt, Umaimah, daughter of Abdul Muttalib. He had known her from her childhood to her youth. A year before this incident, he himself had persuaded her against her will to marry Hadarat Zaid in order to demonstrate practically that the Quraish and the liberated slaves were equal as human being. As she never reconciled herself to her marriage with a liberated slave, they could not pull on together for long, which inevitably led to her divorce. The above mentioned facts were well known to all, yet the slanderers succeeded in their false propaganda with the result that even today there are people who exploit these things to defame Islam.

The second slander was made on the honor of Hadrat Ayesha, a wife of the Holy Prophet, in connection with an incident which occurred while he was returning from the Campaign against Bani al-Mustaliq. As this attack was even severer than the first one and was the main background of this Surah, we shall deal with it in greater detail.

Let us say a few words about Abdullah bin Ubayy, who played the part of a villain in this attack. He belonged to the clan of Khazraj and was one of the most important chiefs of Al-Madinah. The people had even intended to make him their king a little before the Holy Prophet's migration there, but the scheme had to be dropped because of the changed circumstances. Though he had embraced Islam, he remained at heart a hypocrite and his hypocrisy was so manifest that he was called the "Chief of the Hypocrites". He never lost any opportunity to slander Islam in order to take his revenge.

Now the main theme. When in Sha'ban 6 A. H. the Holy Prophet learned that the people of Bani al-Mustaliq were making preparations for a war against the Muslims and were trying to muster other clans also for this purpose, he fore- stalled and took the enemy by surprise. After capturing the people of the clan and their belongings, the Holy Prophet made a halt near Muraisi, a spring in their territory. One day a dispute concerning taking water from the spring started between a servant of Hadrat Umar and an ally of the clan of Khazraj, and developed into a quarrel between the Muhajirs(immigrants) and the Ansar(Muslims of Madinah), but was soon settled. This, however, did not suit the strategy of Abdullah bin Ubayy, who also had joined the expedition with a large number of hypocrites. So he began to incite the Ansar, saying, "You yourselves brought these people of the quraish from Makkah and made them partners in your wealth and property. And now they have become your rivals and want domination over you. If even now you withdraw your support from them, they shall be forced to leave your city." Then he swore and declared, "As soon as we reach back Al-Madinah, the respectable people will turn out the degraded people from the city."

When the Holy Prophet came to know of this, he ordered the people to set off immediately and march back to Al-Madinah. The forced march continued up to noon the next day without a halt on the way so that the people became exhausted and had no time for idle talk.

Though this wise judgment and quick action by the Holy Prophet averted the undesirable consequences of the mischief, Abdullah bin Ubayy got another opportunity for doing a far more serious and greater mischief, i. e. by engineering a "Slander" against Hadrat Ayesha, for that was a mischief which might well have involved the young Muslim Community in a civil war, if the Holy Prophet and his sincere and devoted followers had not shown wisdom, forbearance and marvelous discipline in dealing with it. In order to understand the events that led to the incident of the "Slander", we cite the story in Hadrat 'Ayesha's own words. She says :

"Whenever the Holy Prophet went out on a journey, he decided by lots as to which of his wives should accompany him. Accordingly, it was decided that I should accompany him during the expedition to Bani al Mustaliq. On the return journey, the Holy Prophet halted for the night at a place which was the last stage on the way back to Al- Madinah. It was still night, when they began to make preparations for the march. So I went outside the camp to ease myself. When I returned and came near my halting place, I noticed that my necklace had fallen down somewhere. I went back in search for it but in the meantime the caravan moved off and I was left behind all alone. The four carriers of the litter had placed it on my camel without noticing that it was empty. This happened because of my light weight due to lack of food in those days. I wrapped myself in my sheet and lay down in the hope that when it would be found that I had been left behind, a search party would come back to pick me up. In the meantime I fell asleep. In the morning, when Safwan bin Mu'attal Sulami passed that way, he saw me and recognized me for he had seen me several times before the Commandment about purdah had been sent down. No sooner did he see me than he stopped his camel and cried out spontaneously : "How sad! The wife of the Holy Prophet has been left here!" At this I woke up all of a sudden and covered my face with my sheet. Without uttering another word, he made his camel kneel by me and stood aside, while I climbed on to the camel back. He led the camel by the nose-string and we overtook the caravan at about noon, when it had just halted and nobody had yet noticed that I had been left behind. I learnt afterwards that this incident had been used to slander me and Abdullah bin Ubayy was foremost among the slanderers.(According to other traditions, when Hadrat Ayesha reached the camp on the camel, led by Safwan, and it was known that she had been left behind, Abdullah bin Ubayy cried out, 'By God, she could not have remained chaste. Look, there comes the wife of your Prophet openly on the camel led by the person with whom she passed the night.')

"When I reached Al-Madinah, I fell ill and stayed in bed for more than a month. Though I was quite unaware of it, the news of the "Slander" was spreading like a scandal in the city, and had also reached the Holy Prophet. Anyhow, I noticed that he did not seem as concerned about my illness he used to be. He would come but without addressing me directly, would inquire from others how I was and leave the house. Therefore it troubled my mind that something had gone wrong somewhere. So I took leave of him and went to my mother's house for better nursing.

"While I was there, one night I went out of the city to ease myself in the company of Mistah's mother, who was a first cousin of my mother. As she was walking along she stumbled over something and cried out spontaneously, 'May Mistah perish!' To this I retorted, 'What a good mother you are that you curse your own son -- the son who took part in the Battle of Badr.' She replied, 'My dear daughter, are you not aware of his scandal mongering?' Then she told me everything about the campalgn of the "Slander".(Besides the hypocrites, some true Muslims also had been involved in this campaign, and among them who took leading part in it, were Mistah, Hassan bin Thabit, the famous poet of Islam, and Hamnah, daughter of Jahsh and sister of Hadrat Zainab). Hearing this horrible story, my blood curdled, and I immediately returned home, and passed the rest of the night in crying over it.

"During my absence the Holy Prophet took counsel with Ali and Usamah bin Zaid about this matter. Usamah said good words about me to this effect:'O Messenger of Allah, we have found nothing but good in your wife. All that is being spread about her is a lie and calumny.' As regards Ali, he said, 'O Messenger of Allah, there is no dearth of women; you may, if you like, marry an other wife. If, how- ever, you would like to investigate into the matter, you may send for her maid servant and enquire into it through her.' Accordingly, the maid servant was sent for and questioned. She replied, 'I declare on an oath by Allah, Who has sent you with the Truth, that I have never seen any evil thing in her, except that she falls asleep when I tell her to look after the kneaded dough in my absence and a goat comes and eats it.'

"On that same day the Holy Prophet addressed the people from the pulpit, saying:'O Muslims, who from among you will defend my honor against the attacker of the person who has transgressed all bounds in doing harm to me by slandering my wife. By God, I have made a thorough enquiry and found nothing wrong with her nor with the man, whose name has been linked with the "Slander". At this Usaid bin Hudair (or Sa'd bin Mauz) according to other traditions) stood up and said, 'O Messenger of Allah, if that person belongs to our clan, we will kill him by ourselves, but if he belongs to the Khazraj clan, we will kill him if you order us to do so.' Hearing this Sa'd bin 'Ubadah,2 chief of the Khazraj clan, stood up and said, 'You lie you can never kill him. You are saying this just because the person belongs to our clan of Khazraj. Had he belonged to your clan, you would never have said so.' Hadrat Usaid retorted, 'You are a hypocrite: that is why you are defending a hypocrite.' At this, there was a general turmoil in the mosque, which would have developed into a riot, even though the Holy Prophet was present there the whole time. But he cooled down their anger and came down from the pulpit."

The remaining details of the incident will be cited along with our commentary on the Text, which honorably absolved Hadrat Aishah from the blame. But here we would only want to point out the enormity of the mischief that was engineered by Abdullah bin Ubayy: (1) It implied an attack on the honour of the Holy Prophet and Hadrat Abu Bakr Siddiq.(2) He meant to undermine the high moral superiority which was the greatest asset of the Islamic Movement (3) He intended to ignite civil war between the Muhajirs and the Ansar, and between Aus and Khazraj, the two clans of the Ansar.

Theme and Topics

This Surah and vv. 28-73 of Surah Al-Ahzab(of which this is the sequel) were sent down to strengthen the moral front, which at that time was the main target of the attack, vv. 28-73 of Al-Ahzab were sent down concerning the Holy Prophet's marriage with Hadrat Zainab, and on the occasion of the second attack (the "Slander" about Hadrat Aishah), Surah An-Nur was sent down to repair the cracks that had appeared in the unity of the Muslim Community. If we keep this in view during the study of the two Surahs, we shall understand the wisdom that underlies the Commandments about purdah. Allah sent the following instructions to strengthen and safeguard the moral front, and to counteract the storm of propaganda that was raised on the occasion of the marriage of Hazrat Zainab:

  1. The wives of the Holy Prophet were enjoined to remain within their private quarters, to avoid display of adornments and to be cautious in their talk with other persons (vv. 32, 33).

  2. The other Muslims were forbidden to enter the private rooms of the Holy Prophet and instructed to ask whatever they wanted from behind the curtain.(v. 53).

  3. A line of demarcation was drawn between the mahram and the non-mahram relatives. Only the former were allowed to enter the private rooms of those wives of the Holy Prophet with whom they were so closely related as to prohibit marriage with them.(v. 55).

  4. The Muslims were told that the wives of the Prophet were prohibited for them just like their own real mothers; therefore every Muslim should regard them with the purest of intentions.(vv. 53, 54).

  5. The Muslims were warned that they would invite the curse and scourge of Allah if they offended the Holy Prophet. Likewise it was a heinous sin to attack the honor of or slander any Muslim man or woman.(vv. 57, 58).

  6. All the Muslim women were enjoined to cover their faces with their sheets if and when they had to go out of their houses.(v. 59).

On the occasion of the second attack, this Surah was sent down to keep pure and strengthen the moral fiber of the Muslim society, which had been shaken by the enormity of the slander. We give below a summary of the Commandments and instructions in their chronological order so that one may understand how the Qur'an makes use of the psychological occasion to reform the Community by the adoption of legal, moral and social measures.

  1. Fornication which had already been declared to be a social crime (IV: 15,16) was now made a criminal offense and was to be punished with a hundred lashes.

  2. It was enjoined to boycott the adulterous men and women and the Muslims were forbidden to have any marriage relations with them.

  3. The one, who accused the other of adultery but failed to produce four witnesses, was to be punished with eighty lashes.

  4. The Law of Li'an was prescribed to decide the charge of adultery against his own fife by a husband.

  5. The Muslims were enjoined to learn a lesson from the incident of the "Slander" about Hadrat Aishah, as if to say, "You should be very cautious in regard to charges of adultery against the people of good reputation, and should not spread these; nay, you should refute and suppress them immediately." In this connection, a general principle was enunciated that the proper spouse for a pure man is a pure woman, for he cannot pull on with a wicked woman for long, and the same is the case with a pure woman, as if to say, "When you knew that the Holy Prophet was a pure man, nay, the purest of all human beings, how could you believe that he had experienced happiness with a wicked woman and exalted her as the most beloved of his wives? For it was obvious that an adulterous woman could not have been able to deceive, with her affected behavior, a pure man like the Holy Prophet. You ought also to have considered the fact that the accuser was a mean person while the accused was a pure woman. This should have been enough to convince you that the accusation was not worth your consideration; nay, it was not even conceivable.

  6. Those who spread news and evil rumours and propagate wickedness in the Muslim Community, deserve punishment and not encouragement.

  7. A general principle was laid down that relations in the Muslim Community should be based on good faith and not on suspicion: everyone should be treated as innocent unless he is proved to be guilty and vice versa.

  8. The people were forbidden to enter the houses of others unceremoniously and were instructed to take permission for this.

  9. Both men and women were instructed to lower their gaze and forbidden to cast glances or make eyes at each other.

  10. Women were enjoined to cover their heads and breasts even inside their houses.

  11. Women were forbidden to appear with make-up before other men except their servants or such relatives with whom their marriage is prohibited.

  12. They were enjoined to hide their make-ups when they went out of their houses, and even forbidden to put on jingling ornaments, while they moved out of their houses.

  13. Marriage was encouraged and enjoined even for slaves and slave girls, for unmarried people help spread indecency.

  14. The institution of slavery was discouraged and the owners and other people were enjoined to give financial help to the slaves to earn their freedom under the law of Mukatabat.

  15. Prostitution by slave girls was forbidden in the first instance, for prostitution in Arabia was confined to this class alone. This in fact implied the legal prohibition of prostitution.

  16. Sanctity of privacy in home life was enjoined even for servants and under age children including one's own. They were enjoined not to enter the private rooms of any man or woman without permission; especially in the morning, at noon and at night.

  17. Old women were given the concession that they could set aside their head covers within their houses but should refrain from display of adornments. Even they were told that it was better for them to keep themselves covered with head wrappers.

  18. The blind, lame, crippled and sick persons were allowed to take any article of food from the houses of other people without permission, for it was not to be treated like theft and cheating, which are cognizable offenses.

  19. On the other hand, the Muslims were encouraged to develop mutual relationships by taking their meals together, and the nearest relatives and intimate friends were allowed to take their meals in each other's house without any formal invitation. This was to produce mutual affection and sincere relationships between them to counteract any future mischief. Side by side with these instructions, clear signs of the Believers and the hypocrites were stated to enable every Muslim to discriminate between the two. At the same time the Community was bound together by adopting disciplinary measures in order to make it stronger and firmer than it was at the time so as to discourage the enemies from creating mischief in it.

Above all, the most conspicuous thing about this discourse is that it is free from the bitterness which inevitably follows such shameful and absurd attacks. Instead of showing any wrath at this provocation, the discourse prescribes some laws and regulations and enjoins reformative commandments and issues wise instructions that were required at the time for the education and training of the Community. Incidentally, this teaches us how to deal with such provocative mischiefs coolly, wisely and generously. At the same time, it is a clear proof that this is not the word of Prophet Muhammad (Allah's peace and blessings be upon him) but of a Being Who is observing all human conditions and affairs from the highest level, and guiding mankind without any personal prejudices, feelings and leanings. Had this been the word of the Holy Prophet; there would have been at least some tinge of natural bitterness in spite of his great generosity and forbearance, for it is but human that a noble man naturally become enraged when his own honor is attacked in this mean manner.


  1. -----------------------Arabic Text-----------------------

    تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيرًا

  2. الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَدًا وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ تَقْدِيرًا

  3. وَاتَّخَذُوا مِن دُونِهِ آلِهَةً لَّا يَخْلُقُونَ شَيْئًا وَهُمْ يُخْلَقُونَ وَلَا يَمْلِكُونَ لِأَنفُسِهِمْ ضَرًّا وَلَا نَفْعًا وَلَا يَمْلِكُونَ مَوْتًا وَلَا حَيَاةً وَلَا نُشُورًا

  4. وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ فَقَدْ جَاؤُوا ظُلْمًا وَزُورًا

  5. وَقَالُوا أَسَاطِيرُ الْأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلًا

  6. قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ كَانَ غَفُورًا رَّحِيمًا

  7. وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيرًا

  8. أَوْ يُلْقَى إِلَيْهِ كَنزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلَّا رَجُلًا مَّسْحُورًا

  9. انظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلًا

  10. تَبَارَكَ الَّذِي إِن شَاء جَعَلَ لَكَ خَيْرًا مِّن ذَلِكَ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَيَجْعَل لَّكَ قُصُورًا

  11. بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيرًا

  12. إِذَا رَأَتْهُم مِّن مَّكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظًا وَزَفِيرًا

  13. وَإِذَا أُلْقُوا مِنْهَا مَكَانًا ضَيِّقًا مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُورًا

  14. لَا تَدْعُوا الْيَوْمَ ثُبُورًا وَاحِدًا وَادْعُوا ثُبُورًا كَثِيرًا

  15. قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاء وَمَصِيرًا

  16. لَهُمْ فِيهَا مَا يَشَاؤُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْدًا مَسْؤُولًا

  17. وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ فَيَقُولُ أَأَنتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلَاء أَمْ هُمْ ضَلُّوا السَّبِيلَ

  18. قَالُوا سُبْحَانَكَ مَا كَانَ يَنبَغِي لَنَا أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَاء وَلَكِن مَّتَّعْتَهُمْ وَآبَاءهُمْ حَتَّى نَسُوا الذِّكْرَ وَكَانُوا قَوْمًا بُورًا

  19. فَقَدْ كَذَّبُوكُم بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفًا وَلَا نَصْرًا وَمَن يَظْلِم مِّنكُمْ نُذِقْهُ عَذَابًا كَبِيرًا

  20. وَما أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ لِبَعْضٍ فِتْنَةً أَتَصْبِرُونَ وَكَانَ رَبُّكَ بَصِيرًا

  21. وَقَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءنَا لَوْلَا أُنزِلَ عَلَيْنَا الْمَلَائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنفُسِهِمْ وَعَتَوْ عُتُوًّا كَبِيرًا

  22. يَوْمَ يَرَوْنَ الْمَلَائِكَةَ لَا بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْرًا مَّحْجُورًا

  23. وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُورًا

  24. أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرًّا وَأَحْسَنُ مَقِيلًا

  25. وَيَوْمَ تَشَقَّقُ السَّمَاء بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنزِيلًا

  26. الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْمًا عَلَى الْكَافِرِينَ عَسِيرًا

  27. وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلًا

  28. يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَانًا خَلِيلًا

  29. لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولًا

  30. وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُورًا

  31. وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوًّا مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِيًا وَنَصِيرًا

  32. وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلًا

  33. وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيرًا

  34. الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُوْلَئِكَ شَرٌّ مَّكَانًا وَأَضَلُّ سَبِيلًا

  35. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيرًا

  36. فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيرًا

  37. وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَابًا أَلِيمًا

  38. وَعَادًا وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُونًا بَيْنَ ذَلِكَ كَثِيرًا

  39. وَكُلًّا ضَرَبْنَا لَهُ الْأَمْثَالَ وَكُلًّا تَبَّرْنَا تَتْبِيرًا

  40. وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لَا يَرْجُونَ نُشُورًا

  41. وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلَّا هُزُوًا أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولًا

  42. إِن كَادَ لَيُضِلُّنَا عَنْ آلِهَتِنَا لَوْلَا أَن صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلًا

  43. أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلًا

  44. أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلًا

  45. أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاء لَجَعَلَهُ سَاكِنًا ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلًا

  46. ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضًا يَسِيرًا

  47. وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاسًا وَالنَّوْمَ سُبَاتًا وَجَعَلَ النَّهَارَ نُشُورًا

  48. وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنزَلْنَا مِنَ السَّمَاء مَاء طَهُورًا

  49. لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتًا وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَامًا وَأَنَاسِيَّ كَثِيرًا

  50. وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُورًا

  51. وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيرًا

  52. فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُم بِهِ جِهَادًا كَبِيرًا

  53. وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخًا وَحِجْرًا مَّحْجُورًا

  54. وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاء بَشَرًا فَجَعَلَهُ نَسَبًا وَصِهْرًا وَكَانَ رَبُّكَ قَدِيرًا

  55. وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُهُمْ وَلَا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيرًا

  56. وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّرًا وَنَذِيرًا

  57. قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَن شَاء أَن يَتَّخِذَ إِلَى رَبِّهِ سَبِيلًا

  58. وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيرًا

  59. الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيرًا

  60. وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُورًا

  61. تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاء بُرُوجًا وَجَعَلَ فِيهَا سِرَاجًا وَقَمَرًا مُّنِيرًا

  62. وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُورًا

  63. وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْنًا وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَامًا

  64. وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّدًا وَقِيَامًا

  65. وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَامًا

  66. إِنَّهَا سَاءتْ مُسْتَقَرًّا وَمُقَامًا

  67. وَالَّذِينَ إِذَا أَنفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَامًا

  68. وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا

  69. يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا

  70. إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلًا صَالِحًا فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

  71. وَمَن تَابَ وَعَمِلَ صَالِحًا فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَابًا

  72. وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَامًا

  73. وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمًّا وَعُمْيَانًا

  74. وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَامًا

  75. أُوْلَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَامًا

  76. خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرًّا وَمُقَامًا

  77. قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَامًا

------------------------Translation----------------------------------

(25:1) Highly blessed is He, Who has sent down Al-Furqan , to His servant so that it may be a warner to all mankind :

(25:2) He to Whom belongs the Sovereignty of the heavens and the earth: Who has begotten no son: Who has no partner in His Sovereignty: Who created each and every thing and then ordained its destiny.

(25:3) Yet the people have set up, besides Him, deities, who do not create anything but are themselves created : who can neither harm nor help even themselves: who have no power over life or death, nor can they raise up the dead.

(25:4) Those who have rejected the Message of the Prophet, say, "This (A1-Furgan) is a forgery which this man himself has devised, and some others have helped him at it. " What a cruel injustice and an impudent lie!

(25:5) They say, "These things are the writings of the ancients which he has got copied down for himself, and then these are recited to him in the morning and evening.''

(25:6) O Muhammad, say to them, "This has been sent down by Him, Who knows the secret of the heavens and the earth." The fact is that He is very Forgiving and Merciful.

(25:7) They say, "What sort of a Messenger is he that he eats food and moves about in the streets? Why has not an angel been sent down to accompany him and threaten (the disbelievers)?

(25:8) Or why has not at least a treasure been sent down for him or a garden given to him for (easy) sustenance?" And the wicked people say, "You are following a man bewitched."

(25:9) Just see what strange arguments they bring forward with regard to you! They have gone so far astray that they cannot charge any thing against you.

(25:10) Highly blessed is He, Who, if He wills, could give you much more and better things than what they propose for you: (Not one but) many gardens, beneath which rivers flow; and big castles:

(25:11) The fact of the matter is that these people have denied "the Hour" , --And for the one who denies the coming of the Hour, We have prepared a blazing Fire.

(25:12) When it will see them from afar, they will hear the sounds of its raging and roaring.

(25:13) And when they are chained together and flung into a narrow space therein, they will begin to call for death.

(25:14) (Then it will be said to them:) "Do not call for one death today, but call for many deaths."

(25:15) Ask them "Is this (Fire) better or the everlasting Garden which has been promised to the God-fearing righteous people ?" which will be the recompense of their good deeds and the final destination of their journey

(25:16) wherein they will get everything they desire and wherein they will dwell for ever. This is a promise which your Lord has taken upon Himself to fulfil.

(25:17) And on that Day (y our Lord will gather :.II these people together as well as their deities, whom they worship besides AIlah. Then He will ask them, "Did you mislead these servants of Mine, or did they themselves go astray?"

(25:18) They will answer, "Glory be to Thee! We dared not take anyguardian besides Thee: (they were misled because) Thou didst give them and their forefathers all the good things of life till they forgot the Admonition, and incurred the punishment. "

(25:19) Thus will your gods deny alI that you are professing today. Then you shall neither be able to repel your punishment nor shall get any help from anywhere; and whoso is guilty. of iniquity'' among you, We shall make him taste a severe torment.

(25:20) O Muhammad, , all the Messengers whom We sent before you also ate food and moved about in the streets. In fact, We have made you all a means of test for one another. Will you show patience? for your Lord sees everything.

(25:21) Those people, who have no fear of coming before Us, say,"Why should not the angels be sent down to us? Or else we should see our Lord. " Great arrogance have they assumed in regard to themselves, and have transgressed all limits in their rebellion.

(25:22) The Day, when they will see the angels, will not be a day of rejoicing for the criminals ; they will cry out, "May Allah save us!"

(25:23) Then We shall turn to what they had done and render it vain like scattered dust.

(25:24) (On the contrary) only those who have deserved the Garden, will have a good abode on that Day and a cool place for midday rest.

(25:25) On that Day, a cloud will appear rending the sky and the angels will be senthi down rank after rank.

(25:26) The real Kingdom on that Day will belong only to the Merciful, and it will be a very hard Day for the disbelievers.

(25:27) The unjust man will bite at his hand and say, "Would that I had stood by the Messenger!

(25:28) O, woe to me ! Would that I had not chosen so and so for a friend!

(25:29) For it was he, who had deluded me to reject the Admonition which had come to me. Satan has proved very treacherous to man. "

(25:30) And the Messenger will say, "O my Lord, my people had made this Qur'an the object of their ridicule."

(25:31) O Muhammad, in this very way We have made the criminals the enemies of every Prophet, but your Lord suffices for you as your Guide and Helper.

(25:32) The disbelievers say, "Why has not the entire Qur'an been sent down to this man all at nce?" -Well, this has been done to impress it deeply on your mind, and (for the same object) We have sent it down piecemeal by degrees.

(25:33) And (there is another wisdom in this : whenever they brought to you an odd thing (or a strange question), We sent its right answer to you in time and explained it all in the best manner,

(25:34) those who are going to be driven to Hell upon their faces, have taken an utterly wrong stand and their way is most erroneous !

(25:35) We gave Moses the Book and appointed his brother Aaron as his counsellor:

(25:36) then We said to them, "Go to the people who have treated Our Revelations as false. " So We annihilated those people utterly.

(25:37) The same was the case with the people of Noah when they charged the Messenger with imposture: We drowned them and made them a sign of warning for entire mankind, and We have prepared a painful chastisement for the unjust.

(25:38) Likewise were destroyed the `Ad and the Thamud and the people of the Rass, and many a generation in between.

(25:39) We admonished each one of them by citing the examples (of those who were destroyed before them) and ultimately annihilated all of them.

(25:40) Surely, these people have passed by that habitation on which was rained an evil rain: have they not seen its ruins ? But they do not expect another life in the Hereafter.

(25:41) When these people see you, they scoff at you, (saying), "Is this the man whom Allah has sent as His Messenger?

(25:42) He had almost led us astray from our gods, had we not remained firm in our faith with regard to them. " The time is not far when they will see the torment and realize who had strayed far from the truth.

(25:43) Have you ever considered the case of the person who has made his lust his god? Can you take the responsibility of guiding such a one aright ?

(25:44) Do you think that most of them hear or understand ? They are only like the cattle; nay, even worse than the cattle.

(25:45) Have you not seen how your Lord lengthens out the shadow? Had He willed, He would have made it constant, but We have made the sun its pilot;

(25:46) then (as the sun climbs up), We roll it up little by little towards Ourselves.

(25:47) And it is Allah Who has ordained the night as a garment for you, and the sleep as a repose of death, and the day as the time of return to life.

(25:48) And it is He, Who drives the winds to be the harbingers of His mercy: then He sends down pure water from the sky

(25:49) so that He may revive the dead land, and quench the thirst of many of His creatures from among beasts and men.

(25:50) We present the same phenomenon over and over again before them so that they may learn a lesson from it; but most people decline to adopt any other attitude than of disbelief and ingratitude.

(25:51) Had We willed, We would have raised up a separate Warner in each habitation.

(25:52) So, O Prophet, do not yield to the disbelievers, but wage a Jihad against them with this Qur'an.

(25:53) And it is He, Who has let loose the two seas, one palatable and sweet, the other bitter and saltish, and there is a partition between them, which is an insurmountable barrier.

(25:54) And it is He, Who created man from water: then from him He caused two kinds of kindred, by blood and by marriage : your Lord is AI I-Powerful .

(25:55) Yet they worship, instead of Allah, those who can neither benefit them nor harm them: more than this, the disbeliever has become a helper of every rebel against his Lord.

(25:56) O Muhammad, We have sent you only to proclaim good tidings and to give warning.

(25:57) Tell them, "I do not ask of you any recompense for this work: I only ask of the one, who will, to adopt the way of his Lord.

(25:58) O Muhammad trust in that Allah Who is Ever-Living and will never die' Glorify Him with His praise, for He alone is sufficient to be aware of the sins of His servants.

(25:59) In six days He created the earth and the heavens and all that is between them; then He established Himself on the "Throne" (of the Kingdom of the uriverse). (He is) the Merciful: as to His Glory, ask the one who knows .

(25:60) When it is said to them. "Prostrate yourselves before the Merciful," they retort, "What is the Merciful? Would you have us prostrate ourselves before whomsoever you will?" And this invitation only helps to increase their hatred all the more.

(25:61) Highly blessed is He, Who has made fortified spheres in the heavens and has set in it a "lamp" and a shining moon.

(25:62) He it is Who caused the night and the day to succeed each other so that everyone who desires may learn a lesson or become grateful.

(25:63) The (true) servants of the Merciful are those who walk humbly on the earth who, when the ignorant people behave insolently towards them, say,"Peace to you"

(25:64) who pass their nights in prostrating themselves and standing before their Lord:

(25:65) who pray, "Our Lord, save us from the torment of Hell, for its torment is killing:

(25:66) it is an evil abode and an evil resting place":

(25:67) who, when they spend, are neither extravagant nor miserly but keep the golden mean between the two (extremes):

(25:68) who do not invoke any god but Allah nor kill a soul, which Allah has forbidden, unjustly, nor commit adultery. -He who does this shall be punished for his sin,

(25:69) and his torment shall be doubled on the Day of Resurrection, and he shall abide in a state of ignominy,

(25:70) except the one who may have repented (after those sins) and have believed and done righteous works, for then Allah will change his evil deeds into good deeds, and He is very Forgiving and Merciful.

(25:71) In fact, the one who repents and does righteous deeds, returns to Allah as one ightly should. -

(25:72) (And the servants of the Merciful are those:) who do not bear witness to falsehood and who; if they have ever to pass by what is vain, pass by like dignified people:

(25:73) who do not behave like the blind and the deaf, when the Revelations of their Lord are recited to them for admonition ;

(25:74) who pray, "Our Lord, bless us with wives and children, who may be the comfort of our eyes , and make us leaders of the righteous. " -

(25:75) Such are the people who will be rewarded with high palaces for their fortitude, , wherein they will be welcomed with due respect, honour and salutations

(25:76) and wherein they will live for ever: what an excellent abode and what an excellent resting place!

(25:77) O Muhammad, tell the people, "MyLord does not care at all if you do not invoke Him. Now that you have denied (His Revelation), you will soon be awarded such a punishment which you will never be able to avoid."

---------------------Commentary---------------------

verse1

*1 The Arabic word tabaraka is very comprehensive, and cannot be understood fully and completely by "highly blessed", not even by a sentence. However, its meanings may be grasped by keeping in view the remaining portion of vv. 1-2. Here it has been used to convey the following meanings:
(1) He is the most Beneficent: that is why He has bestowed the great blessing of Al-Furqan by degrees on His servant so that he may admonish all mankind.
(2)He is the most Exalted and Great: for the Sovereignty of the heavens and the earth belongs to Him.
(3) He is the most Holy, Pure and Perfect: He is free from every tinge of shirk and has neither a partner in His Godhead, nor needs a son to succeed Him; for He is Ever-Lasting.
(4) He is the Highest and the Most Supreme in rank: the Kingdom and the Dominion wholly and solely belong to Him, and there is none who has any share in His Authority and Powers.
(5) He is the sole Creator of the universe and has created each and everything in it and predetermined its destiny. For further details, see E.N. 14 of AIMu'minun and E.N. 19 of AI-Furgan.
*2 Al-Furgan: The Criterion. The Qur'an has been called AI-Furgan because it is the Criterion for judging right and wrong virtue and vice, truth and falsehood.
*3 The word nazzala implies revelation of the Qur'an piecemeal by degrees. The wisdom of this introductory remark will be explained in the study of verse 32, where the objection of the disbelievers of Makkah -as to why the Qur'an has not been sent down all at once-has been dealt with
*4 ..... warner to all mankind": To warn all mankind of the evil consequences of their heedlessness and deviation. The warner may be AI-Furgan or the Holy Prophet to whom it was revealed. In fact, both were the warners because they were both sent for one and the same purpose. The message of the Qur'an and Prophethood of Muhammad (Allah's peace and blessings be upon him) were not meant for any particular country but for the whole world; and not for their own time, but for alI times to come. This has been stated at several places in the Qur'an; for instance: "O Muhammad, say, O mankind, I am a Messenger to aII of you from Allah ....." (Al-A`raf: 158); "..... and this Qur'an has been revealed to me so that I should thereby warn you aII and whom it may reach." (AlAn'am: 19); "We have sent you only as a bearer of good news and as a warner to all mankind." (Saba: 28); and "We have sent you as a mercy to all mankind." (AIAnbiya': 107) The Holy Prophet himself has stated this clearly in the Hadith; for instance, he said: "I have been sent to aII men-the red and the black." "Before me a Prophet was sent only to his own people, but 1 have been sent to all mankind." (Bukhari, Muslim). "I have been sent to all mankind, and I am the Last of the Prophets." (Muslim).

verse2

*5 Another translation may be: "To Him belongs the Sovereignty of the heavens and the earth." That is, He alone has an exclusive right to it, and no one else has any right to it nor any share in it
*6 That is, "He has neither any relation of direct parenthood to anyone, nor has He taken anyone as a son. Therefore, none else in the universe is entitled to worship. He is Unique and there can be no partner in His Godhead. Thus alI those who associate with Him angels or jinns or saints as His offspring, are ignorant. Likewise, those who believe that some one, is His "son", are also ignorant. They have no true conception of the Greatness of AIIah and consider Him to be weak and needy like human beings, who require some one to become their inheritor. It is sheer ignorance and folly." For further details, see E.N.'s 66 to G8 of Surah Yunus .
*7 The Arabic word mulk means Sovereignty, Supreme Authority, and Kingship. Thus the sentence will mean: "AIIah is the Absolute Ruler of the whole universe and there is none other who may have any right to authority; therefore He alone is God." For whenever a man takes anything else as his lord, he does so under the presumption that his deity has the power to do good or bring harm and make or mar his fortune; nobody will like to worship a powerless deity. Now when it is recognized that none but AIIah has the real power and authority in the universe, nobody will bow before anyone other than Him in worship, nor will sing anybody else's hymns, nor commit the folly of bowing in worship before any thing else except his real God, or recognize any other as his ruler, because "To AIIah belongs the Sovereignty of the heavens and the earth and to Him alone."
*8 There may be other translations of this also: "He has ordained it in due proportion"; or "He has appointed an exact measure for everything." But no translation can convey its real meaning, which is: "Allah has not only created everything in the universe but also determined its shape, size, potentialities, characteristics, term of existence, the limitations and extent of its development and aII other things concerning it. Then, He has created the means and provisions to enable it to function properly in its own separate sphere. " This is one of the most comprehensive verses of the Qur'an with regard to the Doctrine of Tauhid. According to Traditions, the Holy Prophet himself taught this verse to every child of his family as soon as it was able to speak and utter a few words. Thus, this verse is the best means of impressing the Doctrine of Tauhid on our minds, and every Muslim should use it for educating his children as soon as they develop understanding.

verse3

*9 The words are comprehensive and cover aII the false gods whom the mushriks worship whether they are angels, jinns, Prophets, saints, the sun, the moon, the stars, trees, rivers, animals etc., which have been created by AIIah, or those which have been created by man, as the idols of stone, wood, etc.
*10 That is, "Allah has sent down AI-Furqan on His servant so that he may invite the people to the Truth, which they have forsaken due to heedlessness and waywardness, and warn them of the evil consequences of their folly. The Furqan is being revealed piecemeal so that he may distinguish right from wrong and the genuine from the counterfeit. "

verse4

*11 Another translation may be: "a great injustice."

verse

verse6

*12 This is the same objection which the modern orientalists have raised against the Qur'an, but strange as it may seem, no contemporary of the Holy Prophet ever raised such an objection against him. Nobody, for instance, ever said that Muhammad (Allah's peace be upon him) as a boy had met Buhairah, the monk, and had attained religious knowledge from him, nor did anybody claim that he had obtained all that information from the Christian monks and Jewish rabbis during the trade journeys in his youth. In fact, they knew that he had never travelled alone but in the caravans and if they said such a thing, it would be refuted by hundreds of their own people from the city.
Then, one could ask, if he had gained all that knowledge from Buhairah when he was about 12, and during trade journeys when he was 25, why did he keep it secret from the people till he became 40? whereas he did not leave his country even for a single day, but lived for years among his own people in the same city. That is why the people of Makkah dared not bring such an impudent and baseless charge against him. Their objections related to the time when he claimed to be a Prophet of Allah and not to the time preceding that claim. Their argument was like this: "This man is illiterate and cannot obtain any knowledge through books. He has lived among us for forty years, but we have never heard from him anything that might have shown that he had any acquaintance with what he is preaching; therefore he must have had the help of other people who copied these things from the writings of the ancients for him: he learns these things from them and recites them as Divine Revelations: this is a fraud." So much so that according to some traditions, they named some of his "helpers", who were the people of the Book, were illiterate and lived in Makkah. They were: (1) Addas, a freed slave of Huvaitib bin `Abdul `Uzza(2) Yasar, a freed slave of 'Ala bin AlHadrami, and (3) Jabr, a freed slave of `Amir bin Rabbi`ah .
Apparently this is a weighty argument. For there can be no greater proof of the "fraud" of Prophethood than to specify its source. But it looks strange that no argument has been put forward to refute this charge except a mere denial, as if to say, "Your charge is an impudent lie: you are cruel and unjust to bring such a false charge against Our Messenger; for the Qur'an is the Word of Allah Who knows all the secrets in the heavens and the earth. " Had their charge been based on facts, it would not have been rejected with contempt, for in that case the disbelievers would have demanded a detailed and clear answer. But they realized the strength of the arguments and did not make such a demand. Moreover, the fact that the "weighty" argument failed to produce any doubt in the minds of the new Muslims, was a clear proof that it was a lie.
The enigma is clearly explained if we keep in view the prevalent circumstances
(1) The disbelievers of Makkah did not take any decisive steps to prove their charge, although they could, had there been any truth in their charge. For instance, they could have made raids on the houses of the alleged helpers and on the house of the Holy Prophet himself and taken hold of the whole "material" which was being used in this "fraud", and made it public to expose his Prophethood. And this was not difficult for them because they never hesitated to resort to anything to defeat him, including persecution, as they were not bound by any moral code.
(2) The alleged helpers were not strangers. As they lived in Makkah, everyone knew it well how learned they were. The disbelievers themselves knew that they could never have helped to produce a unique and sublime Book like the Qur'an which had the highest literary excellence and merit. That is why none of them challenged the answer to the charge. That is why even those people, who did not know them, considered this frivolous. Then if the alleged helpers were such geniuses, why did they not claim to be prophets themselves?
(3) Then, aII the alleged helpers were freed slaves who were attached"to their former masters even after their freedom according to the customs of Arabia; therefore they could not have become willing accomplices of the Holy Prophet in this "fraud" of false prophethood because their former masters could have coerced them to expose it. The only reason for them to help the Holy Prophet in his claim could have been some greed or interest which, under the circumstances, could not even be imagined. Thus, apparently there was no reason why they should have offended those whose protection and patronage they needed and enjoyed, and become accomplices in the "fraud".
(4) Above all, all these alleged helpers embraced Islam. Could it be possible that those very persons, who had helped the Holy Prophet to make his "fraud" successful, could have possibly become his devoted followers? Moreover, if, for the sake of argument, it be admitted that they helped him, why was not any of them raised to a prominent rank as a reward of his help? Why were not 'Addas and Yasar and Jabr exalted to the same status as were Abu Bakr and 'Umar and Abu 'Ubaidah? Another odd flung is that if the "fraud" of prophethood was being carried on with the help of the alleged helpers, how could it remain hidden from Zaid bin Harithah, 'AIi bin Abi Talib, Abu Bakr and other people, who were the Holy Prophet's closest and most devoted Companions? Thus the charge was not only frivolous and false, but it was also below the dignity of the Qur'an to give any answer to it. The charge has been cited merely to prove that those people had been so blinded by their opposition to the Truth that they could say anything.
*13 "... He is very Forgiving and Merciful" is very meaningful here. It means that Allah is giving full respite to the enemies of the Truth, for He is "Forgiving and Merciful"; otherwise He would have sent down a scourge to annihilate them because of the false charges they were bringing against the Messenger. It also contains an admonition, as if to say, "O unjust people! if even now you give up your enmity and obduracy and accept the Truth, We shall forgive your previous misdeeds.

verse7

*14 That is, "He cannot be a Messenger of AIIah because he is a human being like us. Had Allah willed to send a Messenger, He would have sent an angel, and f at aII a human being was to be sent, he should have been a king or a millionaire, who would have resided in a castle and been guarded by attendants. A Messenger could not be an ordinary person who has to move about in the market places like the common people, for it is obvious that such a human Messenger cannot attract the attention of the people. In other words, they thought that a Messenger was not meant to guide the people to the right path but to coerce them to obedience by show of worldly power and grandeur. For further details, see E.N. 26 of AI-Mu'minun.
*15 That is, "If a human being was to be sent as a Messenger, an angel should have been appointed to accompany him to proclaim: `If you do not believe in him, 1 will scourge you." But what son of a Messenger is he, who has to suffer from abuse and persecution?"

verse8

*16 That is, "If nothing else, Allah should at least have made extraordinary arrangements for his livelihood. But this man has no treasure and no gardens; yet he claims to be a Messenger of the Lord of the universe."
*17 The disbelievers of Makkah made the false propaganda against the Holy Prophet that he had been bewitched by some jinn or by the sorcery of an enemy or by the curse of some god or goddess for his insolence. But it is strange that they also admitted that he was a clever man who could make use of extracts from the ancient writings for the sake of his "prophethood", could practise sorcery and was also a poet.

verse9

*18 As these objections were frivolous and meaningless like others, the Qur'an has ignored them, saying, "Your objections are irrelevant, unreasonable and void of sense. You bring no sound argument to prove your doctrine of shirk, ur to refute the Doctrine of Tauhid put forward by him, whereas the Messenger gives such proofs of the Doctrine of Tauhid that you cannot refute them except by saying, 'He is bewitched'. The same is true of the doctrine of the life-after-death and of the moral system of the Qur'an, which has produced men of high character. You cannot deny these things; you reject them, saying, "He is a human being like us, etc. etc."

verse10

*19 Here again the word tabaraka has been used and in the context it means: "AIIah has full control over everything and has unlimited powers: if he wills to favour somebody, He can do so as and when He wills without Iet or h indrance. " .

verse11

*20 The word As-Sa'at, meaning the Time or the Hour, has been used in the Qur'an as a term for the promised Hour of Resurrection, when all human beings of all ages will be raised from the dead and gathered together before AIIah Almighty to account for their beliefs and deeds, right or wrong, and rewarded or punished accordingly. '
*21 That is, "The objections they are raising are not due to the reason that they doubt the authenticity of the Qur'an on some rational ground, or that they do not believe in you for the reason that you eat food and walk about in the streets like the common people, or that they did not accept your Message of Truth only because you were not escorted by an angel, or were not given a treasure. But the real reason why they are putting forward alI sorts of absurd arguments to reject your Message, is that they do not believe in the life-after-death, and this denial has made them free from alI moral obligations. For when one denies the life-afterdeath, there remains no need for him to consider and decide what is true or false, or what is right or wrong, etc. Their argument is like this: 'There is going to be no life after this one on the earth when we will be called to account for our deeds before God. Death will be the end of everything, and it will therefore make no difference whether one was a worshipper of God or a disbeliever or a mushrik or an atheist When the ultimate end is to become one with the dust, there is no need of judging what is right and what is wrong except by the criterion of "success" and "failure" in this life'. Those who deny the Hereafter also see that worldly success or failure does not entirely depend upon one's faith or conduct; nay, they very often see that the righteous and the wicked persons meet with the same end irrespective of their faith for which there is no ordained punishment or reward in this life; one righteous person may be living a life of hardship while another enjoying all the good things of life; one wicked person may be suffering for his misdeeds while the other enjoying a life of pleasure and plenty. As such, as far as the worldly consequences of adopting a particular moral attitude are concerned, the disbelievers in the Hereafter cannot be satisfied whether it is right or wrong. In view of this, those who deny the Hereafter, do not see any need to consider an invitation to faith and morality even if it is presented in a most forceful way."

verse12

*22 "The Fire will see them" The words used in the Text may be metaphorical, or they may mean that the Fire of Hell will be endowed with the faculties of seeing, thinking and judging .

verse13

verse14

verse15

verse16

*23 Literally: "It is a promise whose fulfilment can be demanded (from AIIah)". Here one ma ask the question: How can the promise of the Garden and the threat of the Fire produce any effect on the attitude of a parson who denies Resurrection and the existence of Paradise and Hell? In order to understand the wisdom of this method of admonition, one should keep in view that it is meant to appeal to the self-interest of an obdurate person, who dces not otherwise listen to such arguments. This is, as if to say, "Even if, for the sake of argument, there is no proof of the reality of the life-after-death, there is also no proof that such an event will not occur at all, and there is a possibility for both. In the latter case, the Believer and the disbeliever both will be in one and the same position, but if there is life in the Hereafter, as the Prophet asserts, then the disbelievers will be doomed to utter ruin". Therefore, such an approach breaks the stubbornness of the disbelievers and proves to be highly effective when the entire scene of Resurrection gathering of the people, their accountability and of Hell and Heaven is presented in a vivid manner as if the Prophet had himself seen it with his own eyes. Fur further explanation, see Ha Mim Sajdah: 52 and E. N. 69 thereof, and A I-Ahqaf: 10.

verse17

*24 Here, deities do not mean idols but the angels, the prophets; the saints, the martyrs and the pious men, whom the mushriks of different communities have made their deities.
*25 Such dialogues between Allah and the gods of the disbelievers occur at several places in the Qur'an. For instance, in Surah Saba it has been stated: "On the day when He will gather them all together, He will ask the angels, 'Did these people worship you?' They will answer, `Glory be to Thee ! Thou art our Patron and not they: they in fact worshipped the jinns (that is, satans); most of these believed in them." (vv. 40-41). Similarly in Surah Al-Ma'idah, it is said:" And when AIIah will say "O Jesus, son of Mary, did you ever say to the people: `Make me and my mother gods instead of Allah?' He will answer, `Glory be to Thee ! It did not behove me to say that which I had no right to say...I told them only that which Thou didst bid me: 'Worship Allah, Who is myLord as well as your Lord'." (vv. 116, 117).

verse18

*26 That is, "They were mean people: You gave them all the provisions of life so that they may show gratitude to You, but they became ungrateful and ignored all the admonitions given by the Prophets. "

verse19

*27 That is, "On that Day your religion, which you now believe, to be true. will prove to be false and even your gods, whom you yourselves have set up,' will declare it to be a lie; for none of them ever asked you to make them your deities and worship them as such. Consequently, instead of interceding on your behalf; they will bear witness against you."
*28 "... who will be guilty of iniquity ...": " .... who will be unjust to the Reality and the Truth and guilty of disbelief and shirk "The context shows that those who reject the Prophet and set up other deities instead of Allah and deny life in the Hereafter, are guilty of zulm (iniquity).

verse20

*29 This is an answer to the objection of the disbelievers of Makkah that Muhammad (Allah's peace be upon him) could not be a Messenger of Allah because he ate food and moved about in the streets. They have been told that all the Messengers of Allah who came before Muhammad (Allah's peace be upon him)like Noah, Abraham, Ishmael, Moses and many others whom they knew and acknowledged as Prophets and Messengers of Allah also ate food and walked about in the streets. Nay, even Prophet Jesus, son of Mary, himself, whom the Christians had made the son of God (and whose image had also been placed in the Ka`bah by the disbelievers of Makkah) ate food and walked about in the streets like a common man even according to the Gospels themselves.
*30 It is obvious that the Messenger and the Believers were a test for the disbelievers as to whether they would believe even after hearing the Divine Message and seeing their pure character. On the other hand, the disbelievers were a test for the Messenger and his followers in the sense that they were a means of proving and trying their true Faith by their persecution. For it is this test alone which helps to discriminate the true Believers from the hypocrites. That is why, at tirst, only the poor arid the helpless but sincere people embraced Islam. Had there been no persecution and hardships but prosperity, wealth and grandeur, the worshippers of the world and the selfish people would have been the first to embrace Islam.
*31 That is, "Now when you have understood the wisdom of the test by persecution, it is hoped that you will endure all kinds of hardships without complaint, and willingly undergo the persecutions that are inevitable."
*32 It probably means two things: First, the way your Lord is conducting your affairs, is according to His will and nothing that happens is without His knowledge. Second, He is fully aware of your sincerity and righteousness in serving His cause under all kinds of hardships. You should therefore rest assured that you will have your full reward. He also sees the persecution and iniquity of the disbelievers; therefore they will not escape the consequences of their wickedness .

verse21

*33 That is, "If Allah had really intended to convey His Message to us, He would not have chosen a prophet and sent an angel only to him, but to each one of us individually with the guidance, or He should have sent a deputation of angels to appear before the people with the Message". The same objection has been stated in Surah Al-An`am thus: "When a Revelation comes before them, they say, `We will not believe in it unless we are given the like of what has been given to the Messengers of Allah.' Allah knows best whom to entrust with His Mission and how it should be enforced." (v. 124) appeal . "
*34 That is. "Allah Himself should appear before us and make the appeal.
*35 Another translation could be: "They have formed a very high opinion of their own selves."

verse22

*36 This very theme has been expressed in much greater detail in AlAn'am: 8, Al-Hijr: 7-8 and 51-64, and also in Bani Isra`il: 90-95.

verse23

*37 For explanation, see Ibrahim: 18 and E. N.'s 25, 26 thereof.

verse24

*38 In contrast to the miserable plight of the disbelievers on the Day of Resurrection, the Believers will be protected from the hardships of that Day; they will be treated with honour and will have a blissful place for midday rest. According to a Tradition, the Holy Prophet said: "I declare on oath by AIIah, in Whose hand is my life, that the long, horrible Day of Resurrection will be made very short and light for a Believer, as short and light as the time taken in offering an obligatory Prayer." (Musnad Ahmad).

verse25

verse26

*39 That is, "On that Day all other kingdoms, which deluded man in the world, will come to an end, and there will be only the Kingdom of Allah, Who is the real Sovereign of the universe. In Surah Mu'min: 16, the same thing has been stated thus: "On that Day when aII the people will stand exposed, and nothing of them will be hidden from Allah, it will be asked, `Whose is the Sovereignty today?' The response from every side will he: `Of Allah, the Almighty'." According to a Tradition, the Holy Prophet said, "AIlah will take the heavens in one hand and the earth in the other, and will declare: `I am the Sovereign: I am the Ruler. Where are the other rulers of the earth? Where are those tyrants`? Where are the arrogant people?" (Musnad Ahmad, Bukhari, Muslim, and Abu Da'ud, with slight variations).

verse27

verse28

verse29

*40 "Satan has proved very treacherous to man" may also be a part of the disbelievers' lament, or it may be a remark by AIIah, in which case the meaning will be: "And Satan is indeed the one who always deceives man."

verse30

*41 The Arabic word mahjur is capable of several meanings. As such, the sentence may mean:" "these people did not regard the Qur'an as worthy of their consideration: they neither accepted it nor followed it"; or "They considered it to be a nonsense or the delirium of insanity: or "They made it the target of their ridicule and mockery."

verse31

*42 That is, "It is not a new thing that the disbelievers have become your enemies, for it has always been so with all the former Prophets and Messengers. (See also Al-An'am: 112-113). This is inevitable because it is Our Law that the criminals will always oppose the Truth. You should, therefore, pursue your mission with full confidence and determination without expecting any immediate results."
*43 "Guidance" does not only imply bestowing of the knowledge of the Truth, but it also means giving the right guidance at the right time to guide the Islamic Movement on the right lines and to defeat the strategy and scheme of the enemies of Islam "Help" means all kinds of moral, spiritual and material help to the followers of the Truth in their conflict against falsehood. Thus, Allah is AllSufficient for the righteous people and they need no other support provided they have full faith in Allaln and fight falsehood with all their energies and strength. This meant to encourage the Holy Prophet, otherwise the previous assertion would have been very discouraging without this. It meant to say, "Even :f the unbelievers have become your enemies, you should continue your mission, for We shall guide you in every stage and situation and help you against them. We shall defeat aII the schemes of your enemies and help you in every way in your conflict with falsehood. We shall provide you with material means also, but you should trust in Us and exert your utmost against falsehood."

verse32

*44 As the disbelievers of Makkah considered this objection to be very strong, they repeated it over and over again. The Qur'an also has cited it with its answer at several places; for instance, see E.N.'s 101-106 of Surah An-Naml and E.N. 119 of Bani Isra'il. Their question implied: "Had the Qur'an been really the Word of Allah, it would have been sent as a complete book aII at once; for Allah has the knowledge of everything and every human affair. Thus it is obvious that nothing is being sent down from above; but this man himself fabricates all its themes or gets these from other people or other books. "
*45 Another translation can be: "So that by it We may strengthen your heart and imbue it with courage." The words are comprehensive and imply both the meanings. This concise sentence contains the following explanation why the Qur'an was revealed piecemeal by degrees:
(1) So that the Holy Prophet may commit it to memory perfectly and recite it to his people, who are illiterate, rather than present it in a written form.
(2) So that its teachings and messages may be impressed deeply on the minds.
(3) So that the way of life it teaches, may be followed with complete conviction, which would not be possible if all the Commandments and the whole system of life had been sent down all at once.
(4) So that the hearts of the Prophet and his followers may be imbued with courage during the conflict between the Truth and falsehood. This required that the Divine Guidance and messages of encouragement should be revealed as and when needed according to the practical situation. Obviously, this could not have been possible if these had been sent down all at once. This also showed that Allah had not left His Messenger alone amidst persecution to counter all sorts of resistance and opposition after appointing him to the mission, but He Himself was watching the struggle with concern and guiding His Prophet through every difficulty by direct communion in every critical situation.

verse33

*46 This is yet another point of wisdom of sending down the Qur'an by degrees. Allah did not intend to produce a book on "Guidance" and spread its teachings through the agency of His Prophet. Had it been so the disbelievers would have been justified in their objection as to why the Qur'an had not been sent down as a complete book all at once. The real object of the revelation of the Qur'an was that Allah intended to start a Movement of faith, piety and righteousness to combat disbelief, ignorance and sin, and He had raised a Prophet to lead and guide the Movement. Then, on the one hand, Allah had taken it upon Himself to send necessary instructions and guidance to the leader and his followers as and when needed, and on the other, He had also taken the responsibility to answer the objections and remove the doubts of opponents and give the right interpretation of things which they misunderstood. Thus the Qur'an was the collection of the differentdiscourses that were being revealed by Allah; it was not merely meant to be a code of laws or of moral principles, but a Book, which was being sent down piecemeal to guide the Movement in all its stages to suit its requirements on different occasions. (See also Introduction: The Meaning of the Qur'an, Vol. I, pp. 9- 18).

verse34

*47 That is, "They will be driven towards Hell upon their faces because of their perversion and their perverted thinking."

verse35

*48 Here by "the Book" is not meant the Torah, which was given to Prophet Moses after the exodus from Egypt, but it implies that Divine Guidance which was given to him after his appointment as a Prophet up to the Exodus. It included the orations delivered by him in the court of Pharaoh and also the instructions given to him during his conflict with Pharaoh as mentioned in the Qur'an here and there. Most probably, these things were not included in the Torah; the Torah began with the Ten Commandments which were given to Moses engraved on stone tablets on Mount Sinai after the Exodus.

verse36

*49 "Revelations": The Divine teachings which had reached them through Prophets Jacob and Joseph, and which had been preached to them by the righteous people of Israel for centuries

verse37

*50 They did not charge only Prophet Noah with imposture because he was a man, but, in fact, charged all the Prophets with imposture because they were aII human beings.
*51 That is, a painful chastisement in the Hereafter.

verse38

*52 There is no definite knowledge about "the people of the Raas'' . Different commentators have said different things about them, but nothing is convincing. The only thing that may be said about them is that they were a people who had killed their Prophet by throwing him into or hanging him down a "Rass " (an old or dry well).

verse39

verse40

*53 The habitation referred to was that of the people of Prophet Lot, which was destroyed by a rain of stones. The people of Hijaz while traveling to Palestine and Syria, passed by its ruins and heard the horrible tales of its destruction .
*54 As the disbelievers did not believe in the Hereafter, they looked at these ancient ruins as mere spectators and did not take any warning from them. Incidentally, this is the difference between the observation of a disbeliever and of a Believer in the Hereafter: the former looks at such things as a mere spectator or at the most as an archaeologist whereas the latter learns moral lessons from the same and obtains an insight into the realities beyond this worldly life.

verse41

verse42

*55 Obviously there is a contradiction between the question posed by the disbelievers and the assertion made by them about their deities. The question was meant to bring the Holy Prophet into contempt, as if to say, "You are making a claim that is far above your low position." On the other hand, their assertion shows that ,they indirectly admitted the force of the arguments and the high character of the Holy Prophet and were even afraid of the effectiveness and success of his Message, because, according to them, it was going to turn them away from their false gods.

verse43

*56 "...the person who makes his lust his god" is the one who becomes the slave of his lusts and desires. As he serves his lust like the one who warships ' his deity, he becomes as much guilty of .shirk as the one who worships an idol. According to a Tradition, related by Hadrat Abu Hurairah, the Holy Prophet said, "Of all the false gods being worshipped and served, instead of Allah, the worst in the sight of Allah is one's own lust." (Tabarani). For further explanation, see E.N. 50 of Al-Kahf, The man who keeps his desires under control, and uses his common sense to make decisions, can be expected to come to the right path by making an appeal to his reason even though he might have been involved in shirk or disbelief; for if. he decides to follow the right way he will remain firm and steadfast on it. On the other hand, the man who is the slave of his own lust, is like a ship without an anchor, who wanders about on any path where his lust leads him. He is least bothered about the distinction between the right and the wrong, the true and the false, and has no desire to choose one against the other. And, if ar alI, such a person is persuaded to accept the message of Guidance, no one can take the responsibility that he will observe any moral laws.

verse44

*57 "They are only like the cattle" because they follow their lusts blindly. Just as the sheep and cattle do not know where their driver is taking them, to the meadow or to the slaughter house, so are these people also following their leaders blindly without knowing or judging where they are being led-to success or to destruction.. The only difference between the two is that the cattle have no intelligence and will not be accountable as to the place where they are being taken by the driver. But it is a pity that human beings who are endowed with reason, should behave like cattle; therefore their condition is worse than that of cattle.
Incidentally it should be noted that this passage (w . 43, 44) is not meant to dissuade the Holy Prophet from conveying the Message to such people, but it is an indirect warning to the disbelievers of the consequences if they continued to behave like cattle .

verse45

*58 The word dalil has been used in the sense of the "pilot", who is a person trained to take ships safely in or out of a harbour, or along a waterway. The sun has been trade the pilot of the shadow because the lengthening out of the shadow and its being rolled up depends on the rising, declining and setting of the sun.

verse46

*59 "We roll it up......Curselves": "We annihilate it or cause it to disappear", for everything which is annihilated returns to Allah, because everything comes from Elim and returns to Him.
The Qur'an has used the phenomenon of the shadow caused by the sun for two purposes. (fit is taken literally, it is meant to warn the disbelievers that they should learn a lesson from this and should not behave like cattle, as if to say, "If you had considered the benefits of the shadow in regard to your everyday experience, you would have accepted without any hesitation the Doctrine of Tauhid. Had the shadow been constant, there would have been no life en earth, for life depends on the light and heat of the sun. On the other hand, if there had been no shadow at all, the constant heat and light of the sun would have made life impossible. Besides this, if there had been sudden changes in the sun and the shadow, they would not have been able to endure it for long; therefore you should reflect on this phenomenon and understand it well that it has been so ordained by the AII-Wise and the AII-Powerful Creator so that it always increases or decreases gradually in accordance with fixed natural laws. Thus it is obvious that it could not have come into existence by itself nor produced by blind mechanisms nor functioned so regularly and continuously under many independent gods."
But if it is taken in the metaphorical sense, there is between the lines a subtle suggestion, and it is this: Just as the shadow dces not remain in one and the same state, likewise the shadow of disbelief and shirk, which appears to have spread far and wide, will begin to shorten as the "Sun" of Guidance gradually rises; but it requires patience, for Allah never brings about sudden changes.

verse47

*60 The night is a "garment" in the sense that it covers and hides things.
*61 This verse has three objects:
(1) It provides a proof of Tauhid,
(2) It furnishes a proof of the possibility of life-after-death from everyday human experience, and
(3) It bears the good news that the night of ignorance has come to an end and now the bright day of Knowledge and Guidance has dawned. It is therefore inevitable that those who were sleeping the sleep of ignorance, will sooner or later wake up, but those who have slept the sleep of death, will not wake up and will themselves be deprived of life, while the business of the day will go on thriving even without them.

verse48

*62 That is, such water as is pure and free from alI sorts of impurities, germs and poison, which cleanses and washes away filth and becomes a source of life for men, beasts as well as all kinds of plant life.

verse49

*63 This verse also gives proofs of the Doctrine of Tauhid and the Hereafter. Besides, it contains a subtle suggestion that the period of the "drought" of ignorance has been replaced through Allah's mercy by the "blessed rain" of Prophethood, which is showering the life-giving knowledge of Revelation from which many servants of AIlah will certainly benefit, if not all .

verse50

*64 "We present...before them" may have three meanings: (1)"We have cited the phenomenon of rainfall over and over again in the Qur'an in order to make plain to them the Reality."
(2) "We are time and again showing them the wonderful phenomenon of the heat and drought, seasonal winds and clouds, rainfall and its lifeproducing effects."
(3) "We go on changing the system of the distribution of rainfall throughout the , world year after year, so that the same place does not receive the same amount of rainfall every time: sometimes a place is left completely dry, another has more or less of rainfall than usual, while some other is flooded with rain water. They see all these different phenomena with their countless different results in their daily life."
*65 The verse means to impress that the wonderful system of rainfall is by itself a proof of the existence of Allah, of One Lord of the universe, and of His attributes. Its wonderful distribution during the year and over different parts of the earth is a clear proof that there is an All-Wise Designer. But the obdurate disbelievers do not learn any lesson from it, and persist in their ingratitude, though this has been cited in the Qur'an repeatedly for this purpose.
It is also a proof of the life-after-death, for the disbelievers themselves see and again that rainfall brings to life dead land year after year. This clearly that Allah has the power to bring the dead back to life, but the disbelievers it time proves do not learn any lesson from it and persist in their irresponsible ways .
If verse 48 is taken in the metaphorical sense, the "pure water" of rain will mean the blessings of Prophet hood. Human history shows that whenever this blessing as been sent down, ignorance has been replaced by knowledge, injustice by justice and wickedness by righteousness. The coming of Prophets has always proved to be the harbinger of a moral revolution. But only those who accepted their guidance benefited from it. This is the lesson of history, yet the disbelievers reject it because of their ingratitude.

verse51

*66 That is, "If We had willed, We could have sent a separate Prophet to every habitation but We did not do so, because like the sun, Our Last Prophet suffices to enlighten the whole world."

verse52

*67 The Arabic words Jihad-i-Kabir imply three meanings:
(1) To exert one's utmost for the cause of Islam,
(2) To dedicate all one's resources to this cause, and
(3) To tight against the enemies of Islam on all possible fronts with all one's resources in order to raise high the "Word of Allah". This will include jihad with one's tongue, pen, wealth, life and every other available weapon .

verse53

*68 This phenomenon has been perceived in many places in the sea and on the land that sweet water and bitter water has existed side by side. Turkish Admiral Syedi Ali Ra'is, in his book Mir 'at-al-Mamalik, written in the 16th century, has mentioned a place in the Persian Gulf, where springs of sweet waver exist under the bitter waters of the sea, where he could get drinking water for his fleet. The American Oil Company at first obtained water from the same springs in the Persian Gulf, before they dug up wells near Dhahran for supply of drinking water. Near Bahrain also there exist springs of sweet water at the sea bed from which people have been taking water until quite recently. Besides this apparent meaning which gives a rational proof of Allah's being the One and the only Lord of the universe, the verse contains a subtle suggestion as well: When Allah wills, He can raise up a righteous community from among a large wicked society just as He can cause springs of palatable and sweet water to gush out from under the salty waters of the sea.

verse54

*69 Here the miracle of the birth of man from a mere sperm drop and the procreation of his offspring from man and woman have been cited as a proof of Tauhid. Though both man and woman belong to the same genus, they are two species, having important common human characteristics but different physical structures and psychological traits. It is a proof of Tauhid that the All-Powerful Allah has used this "difference" for making the two as complements and not antagonists. ' It is also the design of the All-Powerful Creator that He is creating sons and daughters in the world in due proportion Then the sons marry and create blood relationships, and the daughters are married and become means of forming new relaticnships. This process goes on widening to produce families, tribes and nations belonging to the same race and bound by the same civilization. The verse has also a subtle suggestion: The whole of life is being run on the principle of "differenc", for example, the difference between the night and the day, the summer and the winter, etc. Therefore, " O Muslims, you should patiently endure the differences you are having with your opponents for these are certain to produce good results."

verse55

*70 This is a characteristic of the typical disbeliever: he is a helper and defender of all those who are rebels against AIIah and an enemy of aII those who may he striving to raise Allah's Word and enforce His Law in the world; he is associated directly or indirectly with all the works of Allah's disobedience and opposes and resists in one way or the other every effort that is made to bring people to the path of Allah's obedience and service.

verse56

*71 This verse (56) was meant to comfort the Holy Prophet and to warn the disbelievers who opposed him and obstructed his work, as if to say, "Your duty is only to convey the Message of good news to the people and to warn them of the consequences of disbelief: you are not responsible as to whether they accept .your Message or reject it, or to reward the Believers and punish the disbelievers."
Such words occur in the Qur'an at other places also and are obviously directed to the disbelievers, as if to say, "The Message of the Prophet is meant to reform the people without any tinge of selfishness. As he does not force the people to accept his Message, there is no reason why you should feel offended. If you accept the Message, it will be for your own good, and if you reject it, you will be harming yourselves alone. For after conveying the Message, he is relieved of his duty and responsibility; then the matter will be between you and Us."
Although this is a very simple and clear interpretation of verse 56 (and of similar other verses), yet some people erroneously conclude from it that the only duty and responsibility of the Prophet is to convey the Message and nothing else. They forget that the Qur'an has stressed over and over again that the Prophet is not only a giver of good news to the Believers but he is also their teacher, their lawgiver, judge and guide, a purifier of their morals and a model of life for them, and that every word which he utters is law which they have to obey and follow willingly in all walks of life and for all times to come.

verse57

71a. For explanation, see E.N. 70 of Al-Mu'minun.

verse58

verse59

*72 For explanation of "Throne", see E.N.'s 41, 42 of Al-A'raf, E.N. 4 of Yunus, and E.N. 7 of Hud. It is difficult to say what exactly is mean by "six days" Here a "day" thay mean a period of time or an ordinary day of this world. For explanation of the "day", see E.N.'s 11 to 15 of Surah Ha Mim Sajdah.

verse60

*73 This they said due to their arrogance and stubbornness just as Pharaoh had said to Prophet Moses: "What is the Lord of the universe?" For the disbelievers of Makkah were not unaware of the Merciful (Rahman), nor was Pharaoh unaware of the "Lord of the universe". The wording of the verse itself chows that their question about the "Merciful" was not the result of their ignorance of Him but was due to their rebelliousness; otherwise Allah would not have punished them for this but would have informed them politely that He Himself is "Merciful". Besides this, it is well known istorically that the word Rahman (Merciful) for Allah had been in common usage in Arabia since the ancient times. Please see also E.N. 5 of As-Sajdah and E.N. 35 of Saba.
*74 All scholars are agreed that here a `Prostration of Recital' (Sajdah Talawat) has been enjoined, which means that every reader and every hearer must prostrate himself on reciting or hearing the recital of this verse. According to traditions, the one who hears this verse being recited should say: Zadan Allahu, khudu an-anima zada, lil-a`daa-i nufura: "May Allah increase us in humility even as the enemies are increased in their hatred."

verse61

*75 See E.N.'s 8 to 12 of A1 Hijr.
*76 That is, the sun, as mentioned clearly in Surah Nuh: 16: "... and made the sun a lamp. "

verse62

*77 The observation and deep consideration of the wonderful phenomenon of the alternation of the day and night is a proof of Tauhid and His Providence so that man may feel grateful to Him and prostrate himself before Him in all humility.

verse63

*78 That is, "Though all human beings are by birth the servants of the Merciful before Whom you have been invited to prostrate yourselves, and which you disdain, his true servants are those who adopt the way of His obedience consciously and develop such desirable characteristics. Then the natural consequences of the prostration are those found in the lives of the Believers and the evil results of rejecting the invitation, those found in your lives." Here attention is being drawn to the two patterns of character and life: first of those who had accepted the Message of the Holy Prophet and were following it, and the second of those who persisted in the ways of ignorance. Here only the prominent characteristics of the true Believers have been cited, and for contrast, the characteristics of the disbelievers have been left to every discerning eye and mind which could see them all around in society and make its own decision.
*79 That is; "They do not walk haughtily and arrogantly like the tyrants and mischief-makers, but their "gait" is of a gentle, right-thinking and goodnatured person." "Walking humbly" does not mean walking like a weak or sick person, nor does it imply the gait of a hypocrite who walks ostentatiously to show humility or fear of God. According to Traditions, the Holy Prophet himself used to walk with firm, quick steps. One day Caliph `Umar saw a young man walking slowly like a weak, sick person, and asked him, "Are you ill?" When the man replied in the negative, the Caliph raised his whip, rebuked him and told him to walk like a healthy man. This shows that the "humble gait" is the natural gait of a noble and gentle person and not a gait which shows weakness and undue humility. In this connection, the first characteristic of the true servants of Allah to which attention has been drawn, is their "gait" This is because the gait indicates the character of an individual. If a man walks in a humble and dignified way, as opposed to a haughty, vain and proud manner, it shows that he is a noble and gentle person. Thus the different "gaits" of the different types of people show what sort of characters they possess. The verse means to imply that the true servants of the Merciful can be easily recognized by their "gait" among the people. Their attitude of Allah's worship and obedience has changed them so thoroughly that it can "be seen at first sight from their "gate that they are noble, humble and good natured people, who cannot be expected to indulge in any mischief. For further explanation, see E.N.43 of Bani Isra'il and L.N 33 of Luqman
*80 "Ignorant people": Rude and insolent people and not uneducated and illiterate ones. The true servants of the "Merciful" do not believe in "vengeance", even though they may have to deal with the ignorant people who behave rudely and insolently towards them. If they happen to come across such people, they wish them peace and turn away. The same thing has been expressed in AI-Qasas: 55, thus: "And when they hear something vain and absurd they turn away from it, saying, `Our deeds are for us and your deeds are for you: peace be to you: we have nothing to do with the ignorant'." For details see E.N.'s 72 to 78 ul AI-Qasas.

verse64

*81 That is, they neither spend their nights in fun and merry-making nor in gossips and telling tales, nor in doing wicked deeds, for these are the ways of the ignorant people. The true servants of Allah pass their nights in worshipping and remembering Him as much as they can. This characteristic of theirs has been brought out clearly at several places in the Qur'an, thus: "their backs forsake their beds and they invoke their Lord in fear and in hope." (As-Sajdah: 16). "These people (of Paradise) slept but little at night, and prayed for their forgiveness in the hours of the morning." (Az-Zariyat: 17, 18). And: "Can the end of the one, who is obedient to AIlah, prostrates himself and stands before Him during the hours of the night, fears the Hereafter and places his hope in the mercy of his Lord, be like that of a mushrik;'" (Az-Zumar: 9).

verse65

verse66

*82 That is, their worship has not made them vain and proud to presume that they are the beloved ones of AIIah and that the Fire of Hell will not touch them. On the other hand, in spite of all their worship and good deeds, they are so tilled with the fear of the torment of Hell that they pray to their Lord to save them from it, for they do not depend upon their own work for success in the Hereafter but upon the mercy of Allah.

verse67

*83 The true servants of Allah adopt "the golden mean" between the two extremes in spending their money. They neither go beyond prudence and necessity in expenditure nor live in wretched 'circumstances in order to save and hoard money but are frugal. This was the characteristic of the followers of the Holy Prophet, which distinguished them from the well-to-do people of Arabia, who were either spend-thrifts in regard to the gratific ation of their own lusts or niggardly in spending their money on good works. According to Islam extravagance is: (1) To spend even the smallest amount of money in unlawful ways, (2) to go beyond one's own resources in expenditure even in lawful ways, or to spend money for one's own pleasure, and (3) to spend money in righteous ways not for the sake of Allah but for mere show. On the other hand, one is miserly if one dces not spend money for one's own needs and requirements and those of one's family in accordance with one's resources and position, or if one dces not spend money for good works. The way taught by Islam is the golden mean between the two extremes. The Holy Prophet has said, "It is a sign of wisdom to adopt the "golden mean" in one's living." (Ahmad, Tabarani).

verse68

*84 The true servants refrain from three great sins: Shirk, murder and adultery. The Holy Prophet himself warned of their gravity. According to 'Abdullah bin Mas`ud, when some one asked him about the worst sins, he replied, (1) "It is to set up someone as equal in rank with Allah, Who has created you, (2) to kill your own child for fear of its sustenance, and (3) to commit adultery with the wife of your neighbour." (Bukhari, Muslim, Tirmizi, Nasa`i, Ahmad). Obviously this is not a complete list of the "heinous sins". But these three instances have been cited because they were most prevalent in the Arab society of those days .
As regards the inclusion of refraining from shirk among the excellences of the true servants, one may ask why it should be presented as virtue before the disbelievers who did not regard shirk as a vice. It is because the Arabs had doubts about the doctrine of shirk even though they appeared to be deeply involved in it. This is amply supported by their history. For instance, when Abraha invaded Makkah, the Quraish did not invoke their idols to save the Ka`bah from him, but they begged Allah to save it. Their contemporary poetry bears sufficient evidence that they regarded the destruction of the "people of the elephant" due to Allah's power and supernatural interference and not due to any help of their idols. The Quraish and the polytheists of Arabia had also come to know that when Abraha reached Ta`if on his way to Makkah, the people of Ta`if had offered him their services to destroy the Ka`bah and had even provided him guides to take him safely to Makkah through the hills, for fear that he might also destroy the temple of "Lat", their chief deity. This event so much offended the Arabs that for years after this they continued , pelting the grave of the chief guide with stones for retaliation. Moreover, the Quraish and the other Arabs attributed their creed to Prophet Abraham and looked upon their religious and social customs and their Hajj rites as part of Abraham's religion. They knew that Prophet Abraham was a worshipper 'of Allah and not of idols. They also had traditions to show as to when they had started idol-worship, and which idol had been brought from where, when and by whom. The fact is that the common Arab did not have much of reverence for his idols. He would even speak insultingly of it and withheld his offerings when it failed to fulfil his wishes and prayers. For instance, there is the story of an Arab who wanted to avenge the murder of his father. He went to the temple of his idol, Zul-Khalasah, and wanted to take an omen. The response came that he should abandon his intention. At this the Arab became furious and cried out: 'O Zul-Khalasah! Had you been in my place, and your father was murdered, you would not have said that the murderers should not be punished." Another Arab took his herd of camels to the shrine of his god, named Sa'd, for seeking its blessings. It was a tall idol which had been smeared with sacrificial blood. On seeing it, the camels became terrified and started running in all directions. The Arab was so filled with rage that he started pelting the idol with stones, shouting, "May God destroy you ! I had come to you to seek blessings for my camels, but you have deprived me of all of them." There were certain idols about whose origin filthy stories were current. For instance, the story about Asaf and Na'ilah whose images had been placed at Safa and Marwa, was that they were actually a man and a woman, who had committed adultery inside the Holy Ka`bah and had been turned into stone by God as a punishment. When the deities had such reputation, no worshipper could cherish any reverence for them in his heart. From this one can easily understand that the Arabs did recognize the value of true God-worship deep in their hearts, but, on the one hand, it had been suppressed by ancient customs and ways of ignorance, and on the other, the priestly class among the Quraish had vested interests, who were busy creating prejudices against it among the people. They could not give up idol-worship because such a step would have brought to an end their supremacy in Arabia. That is why, refraining from shirk and worship of One AIlah has been mentioned as a mark of superiority of the followers of the Holy Prophet without any fear of contradiction by the disbelievers, for even they in their heart of hearts knew that it was a weighty argument against them.

verse69

*85 This can have two meanings: (1) His punishment will never come to an end, but it will continue being inflicted relentlessly over and over again; and (2) the person who in addition to the sins of disbelief, shirk and atheism, would have committed murders, adultery and other sins, will get separate punishment for rebellion and for each other sin. He will be accountable for each of his major and minor sins none of which will be pardoned. For instance, for each murder and for each act of adultery he will be given a separate punishment, and likewise, there will be a separate punishment for every sin committed by him.

verse70

*86 This is a good news for those people who repented and reformed themselves, for they will have the benefit of the "general amnesty" contained in verse 70. This was regarded as a great blessing by the true servants because very few of those who embraced Islam had been free from those vices during their 'ignorance', and were terrified by the threat contained in vv. 63-69, but this amnesty not only redeemed them but filled them with hope.
Many instances of such people, who sincerely repented and reformed their lives, have been related in the traditions. For instance, Ibn Jarir and Tabarani have related an incident from Hadrat Abu Hurairah, who savs, "One day when 1 returned home after offering the 'lsha prayer in the Prophet's Mosque, I saw a woman standing at my door. I saluted her and walked into my room, closed the door and busied myself in voluntary worship. After a while she knocked at the door. I opened the door and asked what she wanted. She said that she had come with a problem: She had committed zina, had become pregnant, given birth to a child and then killed it. She wanted to know if there was any chance of her sin being forgiven. I replied in the negative. She went back grief-stricken, exclaiming, "Ah! this beautiful body was created for the fire!" The next morning, after the prayer, when I related the night's incident before the Holy Prophet, he said, "You gave a very wrong answer, Abu Hurairah: Haven't you read the Qur'anic verse which says: '(Those) who do not invoke any other deity than Allah...except the une who may have repented (after those sins) and have believed and done righteous deeds' `?" Hearing this from the Holy Prophet, I went out in search of the woman, and had her traced again at the `Isha time. I gave her the good news and told her what the Holy Prophet had said in reply to her question. She immediately tell prostrate on the ground and thanked Allah, Who had opened a way for her forgiveness. Then she offered repentance and set a slave-girl, along with her son, tree." A similar incident about an old man has been related in the traditions. He came before the Holy Prophet and said, "O Messenger of AIIah, aII my life has passed in sin: there is no sin which I have not committed; so much so that if my sins were to be distributed over the people of the whole world, they would alI be doomed. Is there any way out for my forgiveness?" The Holy Prophet asked him, "Have you embraced Islam?" He said, "I bear witness that there is no god but Allah, and that Muhammad is the Messenger of Allah." The Holy Prophet said, "Go back, Allah is All-Forgiving and has the power to change your evil deeds into good deeds." He asked,"Is it about alI my crimes and errors?'' The Holy Prophet replied, "Yes, it is about aII your crimes and errors." ( Ibn Kathir) .

verse71

*87 It has two meanings: (1) When he has repented sincerely, he will start a new life of belief and obedience to Allah and by His grace and help will start doing good deeds instead of evil deeds that he used to do in his life of unbelief, and his evil deeds will be replaced by good deeds; and (2) Not only will his evil deeds done in the past be written off, but it will also be recorded in his conduct register that he was the servant who gave up rebellion against his Lord and adopted the way of His obedience. Then, as he will feel more and more sorry for his past sins and offer repentance, more and more good deeds will be credited to him; for repenting of one's wrong doing and seeking forgiveness is in itself a good deed. Thus, good deeds will supersede all his evil deeds in his conduct register, and he will not only escape punishment in the Hereafter but, in addition, he will also be blessed with high favours by Allah.
*88 That is. ultimately everyone has to return to AIIah for AIIah alone is man's last and real refuge: He alone can reward one for his good deeds or punish une for his evil deeds: He alone is All-Merciful and AlI Compassionate, Who receives the penitent with forgiveness and Who dces not rebuke him for his past errors provided that he has repented sincerely, and adopted the right attitude and reformed himself.

verse72

*89 This also has two meanings: (1) They do not give evidence ( in a law court etc.) in regard to a false thing in order to prove it right, when in tact it is a falsehood, or at best a doubtful thing; and (2) they have no intention to witness any thing which is false, evil or wicked as spectators. In this sense, every sin and every indecency, every sham and counterfeit act is a falsehood. A true servant of AIlah recognizes it as false and shuns it even if it is presented in the seemingly beautiful forms of "art" .
*90 The Arabic word laghv implies aII that is vain, useless and meaningless and it also covers "falsehood". The true servants pass by in a dignified manner if ever they come across "what is vain", as if it were a heap of tilth. They do not tarry there to enjoy the "filth" of moral impurity, obscenity or foul language, nor do they intentionally go anywhere to hear or see or take part in any sort of "filth". For further details, see E.N. 4of AI-Mu"minun.

verse73

*91 The true servants of Allah do not behave like the blind and the deaf towards the Revelations of Allah, when they are recited to them for their admonition. They do not turn a deaf ear to their teachings and Message and do not deliberately close their eyes to the Signs that they are asked to observe, but are deeply moved by them. They follow and practise what they are enjoined and retrain from what is forbidden.

verse74

*92 The most distinctive characteristic of the true servants is their eagerness for prayer to Allah. In verse 65 their "prayer" for their own salvation and in verse 74 their prayer for their wives and children have been cited: "Our Lord, make our wives and children true believers so that they should practise righteousness and become a source of comfort for us." Their prayer shows that the true servants of Allah are more concerned about the salvation of their beloved ones in the Hereafter than the enjoyment of the world. It should be noted that this characteristic has been cited here to show that the true servants had sincerely believed in the Message. That is why they were so concerned about the "Faith" of their beloved ones. It should also be kept in mind that many of the near and dear ones of the Believers had not as yet embraced Islam. If a husband had embraced Islam, the wife was still an unbeliever, and if a youth had accepted Islam, his parents and brothers and sisters were still involved in disbelief, and vice versa. Therefore, the true servants wept and prayed for them, whenever the picture of their horrible state in Hell came before their mind's eyes.
*93 That is,"We should excel in piety, righteousness and good works; nay, we should become the leaders of the pious people so that we may lead them in the propagation of virtue and piety in the world. " Incidentally, this characteristic of the true servants was in great contrast to that of the disbelievers, who strove in competition and rivalry with one another for superiority in worldly power and wealth. But it is a pity that some people in our time have misinterpreted this verse as containing sanction for seeking candidature for political leadership. According to them, the verse means: "Our Lord, make us rulers over the pious people."

verse75

*94 The word sabr (fortitude) has been used here in its most comprehensive sense. The true servants courageously endured their persecution by the enemies of the Truth; they remained firm and steadfast in their struggle to establish Allah's way in the land; they carried out their duties enjoined by Allah sincerely and tearlessly without any concern for the worldly losses and deprivation; and they withstood all temptations held out by Satan and all the lusts of the flesh.
*95 "Ghurfah " is a high mansion and the word is generally used for the "upper chamber" of a double-storeyed house. But the reality is that the highest buildings made by tnan in this world, even the Taj Mahal of India and the skyscrapers of New York, are an ugly imitation of the "excellent abodes" in Paradise. They are so magnificent, grand and beautiful that human imagination cannot form any picture of their grandeur.

verse76

verse77

------------------Intro----------------------------

Introduction to Surah 25. Al-Furqan

Name

The Surah takes its name "Al-Furqan" from the first verse. Though it is symbolic like the names of many other Surahs, it has a close relation to its subject matter.

Period of Revelation

It appears from its style and subject matter that, like Surah Al- Mu'minun, it was also revealed during the third stage of Prophethood at Makkah. Ibn Jarir and Imam Razi have cited a tradition of Dahhak bin Muzahim that this Surah was revealed eight years before Surah An Nisa. This also confirms our opinion as to its period of revelation. (Ibn Jarir, Vol. XIX, pp. 28-30, and Tafsir Kabir, Vol. VI,p. 358).

Subject Matter and Topics

The Surah deals with the doubts and objections that were being raised against the Qur'an, the Prophethood of Muhammad (Allah's peace and blessings be upon him) and his teachings by the disbelievers of Makkah. Appropriate answers to each and every objection have been given and the people have been warned of the consequences of rejecting the Truth. At the end of the Surah, a clear picture of the moral superiority of the Believers has been depicted as in the beginning of Surah Al-Mu'minun, as if to say, 'Here is the criterion for distinguishing the genuine from the counterfeit. This is the noble character of those people who have believed in and followed the teachings of the Holy Prophet and this is the kind of people that he is trying to train. You may yourselves compare and contrast this type of people with those Arabs, who have not as yet accepted the Message, and who are upholding "ignorance" and exerting their utmost to defeat the Truth. Now you may judge for yourselves as to which you would like to choose." Though this question was not posed in so many words, it was placed before every one in Arabia in a tangible shape. It may be noted that during the next few years, the practical answer given to this question by the whole nation, with the exception of a small minority, was that they chose Islam.


  1. -----------------------Arabic Text-----------------------

    طسم

  2. تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

  3. لَعَلَّكَ بَاخِعٌ نَّفْسَكَ أَلَّا يَكُونُوا مُؤْمِنِينَ

  4. إِن نَّشَأْ نُنَزِّلْ عَلَيْهِم مِّن السَّمَاء آيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ

  5. وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ

  6. فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنبَاء مَا كَانُوا بِهِ يَسْتَهْزِئُون

  7. أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ

  8. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  9. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  10. وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ

  11. قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ

  12. قَالَ رَبِّ إِنِّي أَخَافُ أَن يُكَذِّبُونِ

  13. وَيَضِيقُ صَدْرِي وَلَا يَنطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ

  14. وَلَهُمْ عَلَيَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ

  15. قَالَ كَلَّا فَاذْهَبَا بِآيَاتِنَا إِنَّا مَعَكُم مُّسْتَمِعُونَ

  16. فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ

  17. أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ

  18. قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيدًا وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ

  19. وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنتَ مِنَ الْكَافِرِينَ

  20. قَالَ فَعَلْتُهَا إِذًا وَأَنَا مِنَ الضَّالِّينَ

  21. فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْمًا وَجَعَلَنِي مِنَ الْمُرْسَلِينَ

  22. وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدتَّ بَنِي إِسْرَائِيلَ

  23. قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ

  24. قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ

  25. قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ

  26. قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

  27. قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ

  28. قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِن كُنتُمْ تَعْقِلُونَ

  29. قَالَ لَئِنِ اتَّخَذْتَ إِلَهًا غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ

  30. قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُّبِينٍ

  31. قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّادِقِينَ

  32. فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

  33. وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

  34. قَالَ لِلْمَلَإِ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ

  35. يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُم بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ

  36. قَالُوا أَرْجِهِ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ

  37. يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ

  38. فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَّعْلُومٍ

  39. وَقِيلَ لِلنَّاسِ هَلْ أَنتُم مُّجْتَمِعُونَ

  40. لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِن كَانُوا هُمُ الْغَالِبِينَ

  41. فَلَمَّا جَاء السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لَأَجْرًا إِن كُنَّا نَحْنُ الْغَالِبِينَ

  42. قَالَ نَعَمْ وَإِنَّكُمْ إِذًا لَّمِنَ الْمُقَرَّبِينَ

  43. قَالَ لَهُم مُّوسَى أَلْقُوا مَا أَنتُم مُّلْقُونَ

  44. فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ

  45. فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

  46. فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

  47. قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَ

  48. رَبِّ مُوسَى وَهَارُونَ

  49. قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلَافٍ وَلَأُصَلِّبَنَّكُمْ أَجْمَعِينَ

  50. قَالُوا لَا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

  51. إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَن كُنَّا أَوَّلَ الْمُؤْمِنِينَ

  52. وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُم مُّتَّبَعُونَ

  53. فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ

  54. إِنَّ هَؤُلَاء لَشِرْذِمَةٌ قَلِيلُونَ

  55. وَإِنَّهُمْ لَنَا لَغَائِظُونَ

  56. وَإِنَّا لَجَمِيعٌ حَاذِرُونَ

  57. فَأَخْرَجْنَاهُم مِّن جَنَّاتٍ وَعُيُونٍ

  58. وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ

  59. كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ

  60. فَأَتْبَعُوهُم مُّشْرِقِينَ

  61. فَلَمَّا تَرَاءى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ

  62. قَالَ كَلَّا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ

  63. فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِب بِّعَصَاكَ الْبَحْرَ فَانفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ

  64. وَأَزْلَفْنَا ثَمَّ الْآخَرِينَ

  65. وَأَنجَيْنَا مُوسَى وَمَن مَّعَهُ أَجْمَعِينَ

  66. ثُمَّ أَغْرَقْنَا الْآخَرِينَ

  67. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  68. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  69. وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ

  70. إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ

  71. قَالُوا نَعْبُدُ أَصْنَامًا فَنَظَلُّ لَهَا عَاكِفِينَ

  72. قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ

  73. أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ

  74. قَالُوا بَلْ وَجَدْنَا آبَاءنَا كَذَلِكَ يَفْعَلُونَ

  75. قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ

  76. أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ

  77. فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ

  78. الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ

  79. وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ

  80. وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ

  81. وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ

  82. وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ

  83. رَبِّ هَبْ لِي حُكْمًا وَأَلْحِقْنِي بِالصَّالِحِينَ

  84. وَاجْعَل لِّي لِسَانَ صِدْقٍ فِي الْآخِرِينَ

  85. وَاجْعَلْنِي مِن وَرَثَةِ جَنَّةِ النَّعِيمِ

  86. وَاغْفِرْ لِأَبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ

  87. وَلَا تُخْزِنِي يَوْمَ يُبْعَثُونَ

  88. يَوْمَ لَا يَنفَعُ مَالٌ وَلَا بَنُونَ

  89. إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ

  90. وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ

  91. وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ

  92. وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ

  93. مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ

  94. فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ

  95. وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ

  96. قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ

  97. تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ

  98. إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ

  99. وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ

  100. فَمَا لَنَا مِن شَافِعِينَ

  101. وَلَا صَدِيقٍ حَمِيمٍ

  102. فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ

  103. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  104. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  105. كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ

  106. إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلَا تَتَّقُونَ

  107. إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  108. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  109. وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

  110. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  111. قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ

  112. قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ

  113. إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ

  114. وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ

  115. إِنْ أَنَا إِلَّا نَذِيرٌ مُّبِينٌ

  116. قَالُوا لَئِن لَّمْ تَنتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ

  117. قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ

  118. فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحًا وَنَجِّنِي وَمَن مَّعِي مِنَ الْمُؤْمِنِينَ

  119. فَأَنجَيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ الْمَشْحُونِ

  120. ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ

  121. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  122. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  123. كَذَّبَتْ عَادٌ الْمُرْسَلِينَ

  124. إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلَا تَتَّقُونَ

  125. إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  126. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  127. وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

  128. أَتَبْنُونَ بِكُلِّ رِيعٍ آيَةً تَعْبَثُونَ

  129. وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ

  130. وَإِذَا بَطَشْتُم بَطَشْتُمْ جَبَّارِينَ

  131. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  132. وَاتَّقُوا الَّذِي أَمَدَّكُم بِمَا تَعْلَمُونَ

  133. أَمَدَّكُم بِأَنْعَامٍ وَبَنِينَ

  134. وَجَنَّاتٍ وَعُيُونٍ

  135. إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

  136. قَالُوا سَوَاء عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُن مِّنَ الْوَاعِظِينَ

  137. إِنْ هَذَا إِلَّا خُلُقُ الْأَوَّلِينَ

  138. وَمَا نَحْنُ بِمُعَذَّبِينَ

  139. فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  140. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  141. كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ

  142. إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلَا تَتَّقُونَ

  143. إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  144. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  145. وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

  146. أَتُتْرَكُونَ فِي مَا هَاهُنَا آمِنِينَ

  147. فِي جَنَّاتٍ وَعُيُونٍ

  148. وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ

  149. وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتًا فَارِهِينَ

  150. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  151. وَلَا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ

  152. الَّذِينَ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

  153. قَالُوا إِنَّمَا أَنتَ مِنَ الْمُسَحَّرِينَ

  154. مَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا فَأْتِ بِآيَةٍ إِن كُنتَ مِنَ الصَّادِقِينَ

  155. قَالَ هَذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ

  156. وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ

  157. فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ

  158. فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  159. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  160. كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ

  161. إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ

  162. إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  163. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  164. وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

  165. أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ

  166. وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُم بَلْ أَنتُمْ قَوْمٌ عَادُونَ

  167. قَالُوا لَئِن لَّمْ تَنتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ

  168. قَالَ إِنِّي لِعَمَلِكُم مِّنَ الْقَالِينَ

  169. رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ

  170. فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

  171. إِلَّا عَجُوزًا فِي الْغَابِرِينَ

  172. ثُمَّ دَمَّرْنَا الْآخَرِينَ

  173. وَأَمْطَرْنَا عَلَيْهِم مَّطَرًا فَسَاء مَطَرُ الْمُنذَرِينَ

  174. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  175. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  176. كَذَّبَ أَصْحَابُ الْأَيْكَةِ الْمُرْسَلِينَ

  177. إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلَا تَتَّقُونَ

  178. إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  179. فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  180. وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

  181. أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ

  182. وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ

  183. وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ

  184. وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الْأَوَّلِينَ

  185. قَالُوا إِنَّمَا أَنتَ مِنَ الْمُسَحَّرِينَ

  186. وَمَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا وَإِن نَّظُنُّكَ لَمِنَ الْكَاذِبِينَ

  187. فَأَسْقِطْ عَلَيْنَا كِسَفًا مِّنَ السَّمَاء إِن كُنتَ مِنَ الصَّادِقِينَ

  188. قَالَ رَبِّي أَعْلَمُ بِمَا تَعْمَلُونَ

  189. فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ

  190. إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

  191. وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

  192. وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ

  193. نَزَلَ بِهِ الرُّوحُ الْأَمِينُ

  194. عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ

  195. بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ

  196. وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ

  197. أَوَلَمْ يَكُن لَّهُمْ آيَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إِسْرَائِيلَ

  198. وَلَوْ نَزَّلْنَاهُ عَلَى بَعْضِ الْأَعْجَمِينَ

  199. فَقَرَأَهُ عَلَيْهِم مَّا كَانُوا بِهِ مُؤْمِنِينَ

  200. كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ

  201. لَا يُؤْمِنُونَ بِهِ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ

  202. فَيَأْتِيَهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

  203. فَيَقُولُوا هَلْ نَحْنُ مُنظَرُونَ

  204. أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ

  205. أَفَرَأَيْتَ إِن مَّتَّعْنَاهُمْ سِنِينَ

  206. ثُمَّ جَاءهُم مَّا كَانُوا يُوعَدُونَ

  207. مَا أَغْنَى عَنْهُم مَّا كَانُوا يُمَتَّعُونَ

  208. وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلَّا لَهَا مُنذِرُونَ

  209. ذِكْرَى وَمَا كُنَّا ظَالِمِينَ

  210. وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ

  211. وَمَا يَنبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ

  212. إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ

  213. فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ

  214. وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ

  215. وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ

  216. فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِّمَّا تَعْمَلُونَ

  217. وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ

  218. الَّذِي يَرَاكَ حِينَ تَقُومُ

  219. وَتَقَلُّبَكَ فِي السَّاجِدِينَ

  220. إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  221. هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ

  222. تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ

  223. يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ

  224. وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ

  225. أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ

  226. وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ

  227. إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيرًا وَانتَصَرُوا مِن بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ ظَلَمُوا أَيَّ مُنقَلَبٍ يَنقَلِبُونَ

------------------------Translation----------------------------------

(26:1) Ta Sin Mim.

(26:2) These are the verses of the lucid Book

(26:3) O Muhammad, you will perhaps consume yourself with grief because these people do not believe.

(26:4) If We will, We can send down from the sky a Sign before which they will bend down their necks in submission.

(26:5) Whatever new admonition comes to them from the Merciful, they turn away from it.

(26:6) Now that they have rejected it, they will soon come to know (in various forms) the reality of what they have been mocking .

(26:7) And have they never looked at the earth (and seen) how We have created in it a variety of fine vegetation in abundance ?

(26:8) This surely has a Signs but most of them would not believe.

(26:9) The fact is that your Lord is Mighty as well as Merciful.

(26:10) Relate to them the story of the time when your Lord called Moses, saying: "Go forth to the wicked people-the people of Pharaoh .

(26:11) Do they not fear ?"

(26:12) Moses answered, "My Lord, I am afraid that they will treat me as a liar.

(26:13) My breast straitens and I am not eloquent of tongue: so appoint Aaron to Prophethood.

(26:14) And they have the charge of a crime against me, too; therefore, I fear that they will put me to death."

(26:15) Allah said: "No, never! Go, both of you, with Our Signs: We shall be with you, hearing everything.

(26:16) Go to Pharaoh and tell him, `We have been sent by the Lord of all Creation (with the message)

(26:17) that you should let the Israelites go with us'."

(26:18) Pharaoh said."Did we not bring you up as a child in our house? You lived quite a few years of your life among us,

(26:19) and then you did what you did, you are indeed an un grateful man."

(26:20) Moses answered, "I did it inadvertently;

(26:21) then I fled from you out of fear; then my Lord bestowed wisdom and knowledge upon me," and included me among the Messengers.

(26:22) As for the favour of which you have reminded me, the fact is that you had reduced the Israelites to bondsmen."

(26:23) Pharaoh said, "And what is this Lord of all Creation?"

(26:24) Moses answered, "The Lord of the heavens and the earth and of all that is between them, if only you care to believe!

(26:25) Pharaoh said to those around him, "Do you hear?"

(26:26) Moses said, "Your Lord as well as Lord of your forefathers who have gone before. "

(26:27) Pharaoh said (to all those present), "This messenger of yours, who has been sent to you, seems to be utterly mad."

(26:28) Moses said, "(He is) Lord of the east and the west and of all that is between them, if only you people have any common-sense"

(26:29) Pharaoh said, "If you take any one other than me as a deity, will cast you among those who are rotting in the prisons."

(26:30) Moses said, "Even if I bring forth a convincing thing?"

(26:31) Pharaoh replied, "Well, bring it if you are truthful."

(26:32) (No sooner had he uttered these words than) Moses cast down his staff, and suddenly it became a serpent.

(26:33) Then he drew out his hand (from the armpit) and it was shining bright for all the spectators.

(26:34) Pharaoh said to the chiefs around him, "This fellow is certainly a skilled magician:

(26:35) he wants to drive you out of your land by means of his magic. Now, what is your command ?"

(26:36) They said, "Detain him and his brother for a while, and send forth heralds to the cities

(26:37) to summon every skilled magician into your presence .

(26:38) So, the magicians were gathered together on an appointed day and time,

(26:39) and the people were asked, "Would you come to the gathering?

(26:40) We may perhaps still follow the magicians' way if they are dominant. "

(26:41) When the magicians arrived for the contest, they said to Pharaoh, "Shall we have rewards if we win ?"

(26:42) He replied, "Of course,and then you will be included among those nearest to me. "

(26:43) Moses said, "Cast down what you have to cast down.'

(26:44) They forthwith cast down their cords and staffs and said. "By Pharaoh's honour, we shall surely win"

(26:45) Then Moses cast down his staff, and to ! it started devouring up their false devices.

(26:46) At this, alI the magicians fell down in prostration,

(26:47) and cried out, "We have believed in the Lord of all creation

(26:48) the Lord of Moses and Aaron ! "

(26:49) Pharaoh said, "You have believed in Moses even before I should have permitted you ! He must be your chief who has taught you magic Well, you shall soon come to know: 1 shall have your hands and feet cut off on opposite sides and shall crucify you all"

(26:50) They replied, "We care not: we shall pass into our Lord's presence

(26:51) and we expect that our Lord will forgive us our sins because we are the first to believe. "

(26:52) We inspired Moses with this : "Set off with My servants by night, for you will be pursued. "

(26:53) At this, Pharaoh sent out heralds to the cities (for mobilization,

(26:54) saying): "These are but a handful of people,

(26:55) who have provoked us much;

(26:56) and we are a host who are always on our guard. "

(26:57) Thus did We draw them out from their gardens and their water-springs

(26:58) and their treasure-houses and fine dwellings .

(26:59) This is how they were dealt with, while (on the other hand) We made the Children of Israel inherit all these things.

(26:60) In the morning these people set out in pursuit of them.

(26:61) When the two hosts came face to face with each other, the companions of Moses cried out: "We are overtaken !"

(26:62) Moses said, "No, never! With me indeed is my Lord: He will sure]y guide me. "

(26:63) We inspired Moses with the Command: "Smite the sea with your staff." The sea parted forthwith and its each part stood like a mighty mountain.

(26:64) And We led to the same place the other host, too.

(26:65) We saved Moses and all his companions,

(26:66) and drowned the others .

(26:67) There is indeed a Sign in this, but most of these people would not believe.

(26:68) The fact is that your Lord is Mighty as well as Merciful.

(26:69) And tell them the story of Abraham

(26:70) when he asked his father and his people: "What are these things that you worship?"

(26:71) They answered, "These are idols which we worship and we serve them devotedly."

(26:72) Abraham asked, "Do they hear you when you call on them?

(26:73) "Or do they bring any good or harm to you?"

(26:74) They replied, "No, but we have found our elders doing the same. "

(26:75) At this, Abraham said, "Have you ever seen (with open eyes) the things which

(26:76) you and your elders have been worshipping ?

(26:77) They are all enemies to me, except One Lord of the worlds,

(26:78) Who created me, then He it is Who guides me,

(26:79) Who gives me food and drink,

(26:80) and Who gives me health when 1 am ill,

(26:81) Who will cause me to die and then will give me life again,

(26:82) and of Whom l expect that He will forgive me my errors on the Day of Judgment."

(26:83) (After. this Abraham prayed:) "My Lord, bestow upon me knowledge and wisdom and join me with the righteous,

(26:84) and grant me true renown among posterity,

(26:85) and include me among the inheritors of the blissful Garden,

(26:86) and forgive my father, for indeed he is from among those who have strayed, ;

(26:87) and do not disgrace me on the Day when everybody will be raised back to life,

(26:88) when neither wealth will avail anybody, nor children,

(26:89) except that one should appear before Allah with a sound heart. "

(26:90) (On that Day) Paradise will be brought close to the righteous,

(26:91) and Hell will be set open before the straying ones,

(26:92) and they will be asked: "Where are those whom you worshipped

(26:93) instead of Allah? Are they of any help to you, or even to themselves ?"

(26:94) Then these deities and those erring people, and the hosts of Satan, all will be hurled into it,

(26:95) one upon the other.

(26:96) Therein they will dispute with one another, and these erring people will say (to their deities):

(26:97) "By God ! We had certainly strayed

(26:98) when we held you equal in rank with the Lord of the worlds,

(26:99) and they were criminals indeed who led us astray.

(26:100) Now we have neither any intercessor

(26:101) nor any true friend.

(26:102) Would that we were given a chance to return (to the world) so that we became believers.

(26:103) Indeed there is a great Sign in this, but most of these people would not believe.

(26:104) The fact is that your Lord is Mighty as well as Merciful .

(26:105) Noah's people rejected the Messengers. .

(26:106) Remember the time when their brother Noah said to them: "Do you not fear?

(26:107) I am a Messenger to you worthy of full trust:

(26:108) so fear Allah and obey me:

(26:109) I do not ask of you any reward for this duty, for my reward is with the Lord of the worlds;

(26:110) therefore, you should fear Allah and obey me (without hesitation)."

(26:111) They replied, "Should we believe in you, whereas the meanest of the people have become your followers? "

(26:112) Noah said, "I have no knowledge of what they do:

(26:113) their account is the concern of my Lord : would that you had used some common-sense!

(26:114) I am not here to drive away those who believe;

(26:115) I am only a plain Warner. "

(26:116) They said, "O Noah, if you do not desist from this, you will surely become one of the accursed."

(26:117) Noah prayed: "My Lord, my people have treated me as a liar:

(26:118) now settle the accounts between us, and deliver me and the believers with me to safety. "

(26:119) At last, We rescued him and his companions in a laden Ark,

(26:120) and then drowned all the others.

(26:121) Indeed there is a Sign in this, but most of these people would not believe.

(26:122) The fact is that your Lord is Mighty as well as Merciful.

(26:123) `Ad rejected the Messengers.

(26:124) Remember the time when their brother Hud said to them, "Do you not fear?

(26:125) I am a Messenger to you worthy of full trust:

(26:126) so fear AIlah and obey me.

(26:127) I do not ask of you any reward for this duty, for my reward is with the Lord of the worlds.

(26:128) What! you erect for mere pleasure, a monument on every high spot,

(26:129) and build huge castles as if you were immortal;

(26:130) and when you seize somebody, you seize him like a tyrant.

(26:131) So fear Allah and obey me. Fear .

(26:132) Him Who has bestowed on you all that you know:

(26:133) He gave you cattle and children

(26:134) and gardens and water-springs.

(26:135) I fear the torment of a dreadful Day for you."

(26:136) They replied, "Whether you admonish us or not, it is the same for us:

(26:137) such things have been said in the past as well,

(26:138) and we are certainly not going to be chastised."

(26:139) At last, they rejected him, and We destroyed them. . Indeed there is a Sign in this, but most of these people would not believe.

(26:140) The fact is that your Lord is Mighty as well as Merciful.

(26:141) Thamud rejected the Messengers.

(26:142) Remember the time when their brother Salih said to them, "Do you not fear?

(26:143) I am a Messenger to you worthy of full trust :

(26:144) so fear Allah and obey me.

(26:145) I do not ask of you any reward for this duty, for my reward is with the Lord of the worlds.

(26:146) Will you be left in security amidst all that is around you here? -

(26:147) in the gardens and the water-springs?

(26:148) in the corn-fields and the date-groves laden with juicy fruit?

(26:149) You proudly carve out dwellings in the hills.

(26:150) Fear Allah and obey me,

(26:151) and do not follow the transgressors

(26:152) who spread mischief in the land and reform nothing."

(26:153) They replied, "You are , only an enchanted person :

(26:154) "you are no more than a man like us: bring forth a sign if you are truthful."

(26:155) Salih. said, "Here is a she-camel. One day will be for her to drink, and one day for you all to take water.

(26:156) Do not at all molest her; otherwise you will be overtaken by the torment of a dreadful day".

(26:157) Yet they hamstrung her, and then became regretful,

(26:158) for the torment overtook them. . Indeed there is a Sign in this, but most of these people would not believe;

(26:159) and the fact is that your Lord is Mighty as well as Merciful

(26:160) The people of Lot rejected the Messengers.

(26:161) Remember the time when their brother Lot said to them, "Do you not fear?

(26:162) I am a Messenger to you worthy of full trust:

(26:163) so fear Allah and obey me.

(26:164) I do not ask of you any reward for this duty, for my reward is with the Lord of the worlds.

(26:165) Do you go to the males from the creatures of the world,

(26:166) and leave that which your Lord has created for you in your wives ? You have indeed transgressed all limits."

(26:167) They said, "O Lot, if you do not desist from this, you will surely be included among those who have been expelled from our towns."

(26:168) He said, "I am certainly one of those who abhor your wickedness.

(26:169) My Lord, deliver me and my people from their wicked deeds."

(26:170) At last, We delivered him and all his people

(26:171) except an old woman who was of those who were left behind.

(26:172) Then We destroyed all the rest of them,

(26:173) and rained on them a horrible rain, which fell on those who had been warned.

(26:174) Indeed there is a Sign in this, but most of these people would not believe.

(26:175) The fact is that your Lord is Mighty as well as Merciful.

(26:176) The people of Aiykah rejected the Messengers.

(26:177) Remember the time when Shu`aib said to them, "Do you not fear?

(26:178) I am a Messenger to you worthy of full trust:

(26:179) so fear Allah and obey me.

(26:180) I do not ask of you any reward for this duty, for my reward is with the Lord of the worlds.

(26:181) Give full measure and do not give people less than what is due to them;

(26:182) weigh with even balance

(26:183) and do not cheat people of their goods; and do not spread evil in the land,

(26:184) and fear Him Who has created you and those who have gone before you."

(26:185) They said, "You are only an enchanted person

(26:186) and are no more than a man like us: we consider you to be an utter liar. However, if you are truthful,

(26:187) cause a fragment of the sky to fall down upon us."

(26:188) Shu'aib said, "My Lord knows whatever you are doing."

(26:189) They treated him as a liar. At last, the torment of the Day of Canopy overtook them, and it was the torment of an extremely dreadful day.

(26:190) Indeed there is a Sign in this, but most of these people would not believe.

(26:191) The fact is that your Lord is Mighty as well as Merciful.

(26:192) This (Book) has been revealed by the Lord of the worlds.

(26:193) The trustworthy Spirit has come down with it

(26:194) upon your heart so that you may become one of those who are (appointed by God) to warn (the people)

(26:195) in plain Arabic language;

(26:196) and this is also contained in the Scriptures of the former people.

(26:197) Is it not a Sign for the people (of Makkah) that the learned men of the Children of Israel know it ?

(26:198) (But they are obdurate to the extent) that even if We had sent it down to some non Arab,

(26:199) and he had recited this (discourse in lucid Arabic) before them, they would still not have believed in it.

(26:200) Likewise, We have caused this (Qur'an) to pass through the hearts of the criminals:

(26:201) they do not believe in it until they see the painful torment.

(26:202) Then, when it overtakes them unawares,

(26:203) they say, "May we be given some respite ?"

(26:204) Are these people clamouring for Our torment to be hastened ?

(26:205) Have you considered that even if We grant them the respite to enjoy life for years,

(26:206) and then there comes down on them that with which they are being threatened,

(26:207) the provisions of life that they have got, will not avail them anything ?

(26:208) (Note it that) We have never destroyed a habitation unless it had its warners

(26:209) to administer admonition; and We have never been unjust.

(26:210) This (lucid Book) has not been brought down by satans,

(26:211) nor does this work behove them, nor are they able to do it.

(26:212) They have indeed been kept out of its hearing.

(26:213) So,. O Muhammad, do not invoke any other deity besides Allah lest you should also be included among those who will be chastised.

(26:214) Warn your nearest kinsfolk

(26:215) and treat with kindness those of the believers who follow you,

(26:216) but if they disobey, tell them: "I am not responsible for what you do."

(26:217) And put your trust in the Mighty and Merciful One,

(26:218) Who watches you when you get up,

(26:219) and when you move about among those who prostrate themselves in worship.

(26:220) He is indeed All-Hearing, All-Knowing.

(26:221) O people, shall I tell you upon whom the satans come down?

(26:222) They come down upon every sinning forgerer:

(26:223) they whisper hearsay into ears, and most of them are liars.

(26:224) As for the poets, they have.the erring people to follow them.

(26:225) Do you not see that they stray aimlessly in every valley?

(26:226) and say that which they do not practise: themselves.

(26:227) save those who believed and did good works and remembered Allah much, and when they were treated unjustly, they only defended themselves (and did not show vindictiveness) .And the iniquitous people will soon come to know what punishment awaits them.

---------------------Commentary---------------------

verse1

verse2

*1 That is, the verses being presented in this Surah are of that Book, which presents and explains its subject-matter clearly and plainly so that every reader and listener may easily understand what it invites to, what it enjoins and what it forbids, and what it regards as true and what as false. To believe or not to believe is a differen! matter; but no one can have the excuse that he could not understand the teachings of the Book and its injunctions and prohibitions.
"Al-Kitab-ul-Mubin" also has the meaning that the Qur'an is, beyond any doubt, a Divine Book. Its language, its diction and themes, the facts presented by it and the background of its revelations, all testify !o the fact that this is indeed the Book of the Master of all Creation. In this sense, its every sentence is a Sign and a miracle. As such, any person who has common sense has no need of any other Sign than the verses of this Book for believing in the Prophethood of Muhammad (upon whom be Allah's peace and blessings).
This brief introductory sentence, which covers both these meanings, has a close connection with the subject-matter of this Surah. The disbelievers of Makkah demanded a miracle from the Holy Prophet so as to be convinced that the message he gave was really from AIIah. In answer to that, it has been said that if some one really wanted a Sign for believing in the Prophet, he should study the verses of this Book. Then, the disbelievers accused the Holy Prophet of being a sorcerer. This charge has been refuted by saying that the Qur'an has nothing ambiguous or mysterious in it; butit plainly puts forward aII its teachings which cannot be the creation of a poet or a sorcerer's imagination.

verse3

*2 The words bakhi'un-nafsaka literally mean: "You would kill yourself." The verse in fact describes the extreme anguish, anxiety and grief of the Holy Prophet over the Makkan disbelievers' ways of deviation, moral degradation, and obduracy and opposition to his message of reform. Sometimes it seemed as if his grief and mental suffering for their sake would cause his death. This state of the Holy Prophet has been referred to at other places in the Qur'an as well, for instance in AI-Kahf: 6, thus: "Well, O Muhammad, it may be that you will consume your life for their sake out of sorrow if they do not believe in this message. And in Al-Fatir: 8, thus:" ....Iet not your life be consumed in grief for their sake."

verse4

*3 That is, "It is not at all difficult for Allah to send down a Sign which would make all the disbelievers yield and submit. If, however, He does not send one, it does not mean that such a thing is beyond His powers, but the reason is that . belief under compulsion is not acceptable to Him. Allah wants that people should use their common-sense and recognize the Truth through the verses of the Divine Book and the Signs which are scattered all over the universe and are found even in their ownselves. Then, when their hearts are satisfied that the message of the Prophets contains the Truth, and the beliefs and the creeds which are opposed to it, are false, they should willingly give up falsehood and adopt the Truth. This voluntary belief, acceptance of the Truth and rejection of falsehood, is what Allah demands from man. It is for this reason that Allah has bestowd upon man choice and free will, and freedom to follow any way, right or wrong, that he pleases. For the same reason He has placed in his nature both the tendencies, towards good and towards evil, and opened up before him both the ways, to piety and to sin. For the same purpose He has given Satan the freedom and respite to mislead him and has made arrangements of Prophethood, Revelation and invitation to goodness to guide him to the right way, and has placed man on trial to see whether he adopts the way of belief and obedience or of disbelief and sin. On the other hand, if Allah had adopted a method of coercing people to believe and obey, it would have defeated the very purpose of the trial and test. Then there was no need to send down the Signs for the purpose, but He would have created man with a pure nature, without any inclination for evil, disbelief and sin, and made him obedient by birth like the angels. This has been referred at several places in the Qur'an, for instance in Yunus: 99: ` Had your Lord willed aII the dwellers of the earth would have believed in Him;" and in Hud: 118: '"Your Lord could have made mankind one community had He so willed, but now they will continue to follow different ways, but only those on whom Allah has His mercy (escape wrong ways). It will be so because He has created them for this (very freedom of choice and action)." For further explanation, see E.N.'s 101,102 of Yunus and E.N. 116 of Hud.

verse5

verse6

*4 That is, the people who show lack of feeling and interest for every rational attempt made to bring them to the right way, cannot be made to believe forcibly by sending down Signs from heaven. They only deserve to be shown their evil end after they have been duly warned and shown guidance, which they not Only treated with indifference but rejected scornfully. This evil end can be shown to them in several ways:
(1) The Truth which they have bitterly opposed and scoffed at should prevail in the world in front of their very eyes in spite of their antagonism.
(2) They should be visited by a painful torment and eliminated from the world.
(3) Alter a few years of misguided life they should meet death and see for themselves that what they had been following wholeheartedly throughout their lives was nothing but falsehood and what the Prophets had been presenting was the very Truth, which they had been scoffing at. Thus the evil end can take place differently for different people as it happened in the past.

verse7

verse8

*5 That is, the seeker after truth does not have to look far for a Sign. If only he sees with open eyes the phenomena of vegetation around him, he will be able to judge for himself whether the reality about the system of the world (i.e., Tauhid) which was being presented by the Prophets is true, or the speculations of the polytheists and atheists. From the variety and abundance of creation found on the earth, the various elements and factors supporting it, the laws of nature causing it to grow and flourish, and the accord and harmony existing between its characteristics and the countless needs and demands of innumerable creatures, only a fool will conclude that all this is happening automatically without the wisdom, knowledge, power and design of an All-Mighty, All-Powerful Creator. Obviously, many masters and gods could not have by any device arranged and produced the perfect harmony and accord between the soil, the sun and the moon, and the animal and plant life produced with their help and the needs of a great variety of creatures living on the earth. A sensible person, unless he is prejudiced and biased, cannot help feeling convinced that these are the clear signs and proofs of the existence of One God, and there is no further need of a miracle to convince him of the reality of Tauhid.

verse9

*6 That is, "He has the power and ability to annihilate completely anyone whom He wills to punish, but it is His mercy that He dces not hasten to punish the wrung-doer, but gives him respite for years and centuries to allow him time to think, understand and mend his ways, and is ever ready to forgive the sins of a lifetime if the sinner offers repentance but once."

verse10

*7 After a brief introduction, historical events have been presented beginning with the story of Prophet Moses and Pharaoh, and attention has been drawn specifically to the following points:
(1) The conditions under which Prophet Moses had to work were much harsher and more severe than those faced by the Holy Prophet Muhammad (Allah's peace be upon him). Prophet Moses belonged to a slave community very much suppressed by Pharaoh and his people. In contrast to them, the Holy Prophet was a member of the clan of Quraish and his family enjoyed an equal status with the other clans. Then Prophet Muses had been bred and brought up in the house of Pharaoh and after remaining a fugitive for ten years due to a charge of murder, he was commanded to go before the same king from whom he had fled for life. The Holy Prophet did not have to face any such situation. Then the empire of Pharaoh was the most extensive and powerful empire of the time and the meagre power of the Quraish had no comparison with it. In spite of that Pharaoh could not do any harm to Prophet Moses and ultimately perished in the conflict. From this Allaln wanted the Quraish to learn this lesson: "None can defeat the one who has Allah to help him? When Pharaoh with all his might became helpless against Moses, how can you, O poor Quraish, succeed against Muhammad (upon whom be Allah's peace and blessings)'?
(2) There could not be clearer and more manifest Signs (miracles) than those which were shown to Pharaoh through Moses. Then in an open contest with the magicians before a gathering of hundreds of thousands of people to meet the challenge of Pharaoh himself, it had been conclusively demonstrated that what was presented by Moses, was not magic. The skilful magicians who were themselves Egyptians and had been summoned by Pharaoh himself bore witness to the fact that turning of Moses' staff into a serpent was a real change of nature, which could only happen through a Divine miracle, and not by any trick of magic. Then the magicians' believing in Moses inunediately, even at the risk of life, proved beyond any doubt that the Sign presented by Moses was a miracle and not magic. Yet the disbelievers were not inclined to believe in the Prophet. Now how can you, O Quraish, say that you will believe only when you are shown a perceptible miracle and a physical Sign '? As a matter of fact, if a person is free from prejudice, false sense of prestige and vested interest, and has an open mind to appreciate the distinction between truth and falsehood, and is prepared to give up falsehood for the truth, he does not stand in need of any other signs than those found in this Book, in the life of the one presenting it and in the vast universe around him. On the contrary, an obstinate person, who is not interested in the truth, and who hecause of selfish motives is determined not to recognize and accept any such truth as may clash with his interests, will not be prepared to believe after seeing any sign whatever, even if the earth and the heaven are turned upside down in front of Iris eyes .
(3) 'the tragic end of such obstinacy as met by Pharaoh is not something for which other people should become so impatient. Those who do not believe even after seeing with their own eyes the Signs of Divine power have inevitably to meet a similar fate. Therefore, instead of learning a lesson why do you insist nn seeing such a dreadful sign? For comparison, see AIA'raf: 103-137, Y'unus: 75-92, Bani Isra'il: 101-104, and Ta Ha: 9-79.
*8 The epithet of "the wicked people" describes the extremely wicked character of the people of Pharaoh.

verse11

*9 That is, "O Moses! Just see how these people are perpetrating crime and injustice presuming that they are all-powerful in the land having no fear of God, Who will call them to account in the Hereafter".

verse12

verse13

*10 The sentence, "My breast straitens", shows that Prophet Moses was somewhat hesitant of going alone on such a difficult mission, and also had the feeling that he was not eloquent in speech. That is why he begged Allah to appoint Aaron too, as messenger to assist him who, being more vigorous in speech, could support and strengthen him as and when the need arose. It is just possible :hat in the beginning, the Prophet Moses might have begged that Aaron be appointed to Prophet hood instead of him, but later when he felt that Allah willed him to be appointed to that position, he might have appealed that Aaron should at least be made his counselor and assistant. We say this because here Prophet Moses is not praying for Aaron to be made his counselor, but says, "Appoint Aaron to Prophet hood." On the other hand, in Surah Ta Ha, he says, "Appoint for me a counselor from my family-(Iet it be) my brother Aaron." Then in Surah AlQasas, he says, "My brother Aaron is more vigorous in speech than myself, so send him as an assistant with me to confirm (and support) me." From this it appears that these two requests were made later, but originally Prophet Moses had begged Allah to appoint Aaron to Prophet hood instead of himself.
The Bible has a different story to tell. According to it, Prophet Moses, fearing that he would be rejected by the people of Pharaoh, and putting forward the excuse of his faltering speech, had declined to accept his appointment to prophet hood on the pretext that he lacked vigour and eloquence in speech : "O my, Lord, send, I pray Thee, by the hand of him whom thou wilt send." (Exodus, 4: 13), Then Allah, of His own will, appointed Aaron to be his assistant and persuaded them: to go together before Pharaoh. (Exodus, 4: 1-13). For further details, see E.N. 19 of Ta Ha.

verse14

*11 The allusion is to the incident of Prophet Moses' giving a blow to an Egyptian, who was fighting with an Israelite, and thus causing his death. Then as soon as Moses came to know that the report had reached Pharaoh and his people and they were planning to take revenge, he fled the country and took refuge in Midian. (See Al-Qasas: 15-21) Now when after a period of almost ten years of hiding he was suddenly called upon and commanded to go before Pharaoh, who had already a charge of murder against him, with the message, Prophet Moses rightly felt apprehensive that he would immediately be involved in the murder case even before he was able to convey the message as commanded by Allah.

verse15

*12 . Here by "Signs" are meant the miracles of the staff and the shining hand, which were liven to Moses. For details see Al-A`raf: 106-117, Ta Ha: .1723, An-Naml: 7-14, and Al-Qasas: 31-32).

verse16

verse17

*13 The Mission of the Prophets Moses and Aaron was twofold: First, to invite Pharaoh to the worship and obedience of Allah which has been the foremost aim of the Mission of every Prophet, and secondly, to liberate the Israelites from the bondage of Pharaoh, which was specifically assigned to them. The Qur`an has mentioned sometimes only the first part of their Mission (as in Surah An-Nazi`at) and sometimes only the second.

verse18

*14 This remark of Pharaoh shows that he was not the same Pharaoh who had brought up Moses in his house, but his son. Had he been the same Pharaoh, he would have said, "I brought you up." But, on the contrary. he says, "You were brought up among ourselves." For a detailed discussion, see E.N.'s 85-93 of AlA'raf.

verse19

*15 The allusion is to the incident of murder committed by Moses accidentally.

verse20

*16 The word dalalat dces not always mean "straying away", but it is also used in the sense of ignorance, folly, error, forgetfulness, inadvertence, etc. As mentioned in Surah Al-Qasas, Prophet Moses had only given a blow to the Egyptian (Copt) when he saw him treating an Israelite cruelly. A blow dces not cause death, nor is it given with the intention of causing death. It was only an accident that the Egyptian died. As such, it was not a case of deliberate murder but of accidental murder. A murder was committed but not intentionally, nor was any weapon used, which is usually employed for murder, or which can cause murder.

verse21

*17 The word. hukm means wisdom, knowledge or authority, which is granted by Allah to a Prophet so that he may speak with confidence and power.

verse22

*18 That is, "If you had not been unjust and cruel to the Israelites. I should not have been brought to your house for upbringing. It was only on account of your barbarism that my mother put me in a basket and cast it into the river. Had it not been so, I should have been happily brought up in my own house. Therefore, it dces not behove you to remind me of your favour of bri nging me up in your house."

verse23

*19 Here the details that Prophet Moses went before Pharaoh as the Messenger of the Lord of the universe and conveyed to him His message, have been omitted, and only the conversation that took place between them has. been related.
*20 This question of Pharaoh concerned the assertion of Moses that he had been sent by the Lord, Master and Ruler of all Creation with the message that he should let the Israelites go with him. This was a political message. It implied that the One, Whom Moses claimed to represent, possessed authority and sovereign rights over all the people of the world including Pharaoh and that he was not only encroaching upon his sphere of sovereignty as Supreme Ruler, but was also sending him the Command that he should hand over a section of his subjects to the representative appointed by Him, so that he should take them out of his kingdom. That is why Pharaoh asked, "Who is this Master and Ruler of aII Creation who is sending such a command to the king of Egypt through an ordinary subject of his kingdom?"

verse24

*21 That is, "I have not been sent by any mortal king ruling in the world, but I come from Him Who is the Owner of the heavens and the earth. If you believe that, there is a Creator and Master and Ruler of this universe, it should not he difficult for you to understand who is the Lord of all Creation."

verse25

verse26

*22 These words were addressed to the chiefs of Pharaoh, whom he had asked, "Do you hear?" Prophet Moses said: "I do not believe in the false gods who exist today, but did not exist yesterday, or who existed yesterday but do not exist today. This Pharaoh, whom you worship as your lord today, did not exist yesterday, and the Pharaohs whom your elders worshipped yesterday, do not exist today; whereas I believe in the sovereignty and authority of that Lord Who is both your Lord and Pharaoh's Lord as much today as He was your elders' Lord before this."

verse27

verse28

*23 That is, "You regard me as a mad person, but if you think you are wise people, you should yourself decide as to who is the real lord: this wretched Pharaoh who is ruling over a small piece of earth, or He Who is the Owner of the east and the west and of everything bounded by the east and the west including the land of Egynt. I believe in His sovereignty alone and have been sent to convey His message to a creature of His."

verse29

*24 To understated and appreciate this conversation fully, one should bear in mind the fact that as it is today, in the ancient times too, the concept of "deity" was confined to its religious sense only. The deity was meant to be worshipped and presented offerings and gifts, and because of its "supernatural powers" and author ity the people were to pray to it for help and fulfilment of their desires. But a deity's being supreme legally and politically also and his right to enjoin anything he pleased in the mundane affairs and man's duty to submit to his commands as to superior law, has never been recognized by the socalled worldly rulers. They have always claimed that in the mundane affairs, they alone possess absolute authority and no deity has any right to interfere in the polity and law prescribed by them. This very thing has been the real cause of the conflict between the Prophets and their righteous followers, on the one hand, and the worldly kingdoms and governments on the other. The Prophets have been trying their utmost to make the worldly rulers acknowledge the sovereign and absolute rights of the Lord of the Worlds, but they in return have not only been claiming sovereign powers and rights for themselves, but have been considering every such person as a criminal and rebel, who has held someone else as a deity in the political and legal sphere. With this background one can easily understand the real significance of Pharaoh's words. Had it been a question of mere worship and offerings, he would have least bothered that Moses, forsaking all gods, regarded only Allah, the Lord of all Creation, as worthy of those rights. if Moses had invited him to serve Allah alone, he would not have felt provoked and offended. At the most he would have refused to give up the creed of his forefathers, or would have challenged Moses to have a debate with his own religious scholars. But what caused him provocation was that Prophet Moses was presenting himself as the representative of the Lord of all Creation and was conveying to him a political command as if he was a subordinate ruler and the representative of the superior authority was demanding obedience from him to the command. In this sense, he was not prepared to acknowledge any other political or legal authority, nor allow any of his subjects to acknowledge anybody instead of himself as the supreme ruler. That is why he challenged the teen "Lord, of all Creation", for the message sent by Him clearly reflected sovereignty in the political and trot in the mere religious sense. Then, when Prophet Moses explained over and over again what he meant by the "Lord of all Creation", Pharaoh threatened that if he held any one other than him as sovereign in the land of Egypt, he would be cast into prison.

verse30

*25 That is, "Will you still deny me and send me to prison, even if I present a convincing Sign to prove that I am really the Messenger of God, Who is Lord of all Creation , Lord of the heavens and the earth and Lord of the east and the west?

verse31

*26 This reply of Pharaoh shows that he was not in any way different from the common polytheists of the ancient and modern times. Like all other polytheists he believed in Allah's being the highest Deity in the supernatural sense. Who wielded greater power and authority than all other gods and goddesses. That is why Prophet Moses said to him, "If you do not believe that I have been appointed by AIlah, I can present such clear Signs as will prove that I have really been sent by Him", and that is why Pharaoh said, " I f you are true in your claim, come out with your Sign", otherwise if he had any doubt about the existence of Allah or His being Master of the universe, he would not have asked for the Sign .

verse32

*27 Thub an means a serpent. At other places, the Qur'an has used hayyatun (snake) and jaann (a small snake) to describe the snake of the staff. The interpretation given by Imam Razi is that the snake of the staff looked like a serpent from its big size and has been called jaann on account of its swift movement which is characteristic of small snakes.

verse33

*28 Some commentators under the influence of the Israelite traditions have translated baida' as white and have taken it to mean that the healthy hand when drawn out of the armpit became white as if struck by leprosy. But commentators like Ibn Jarir, Ibn Kathir, Zamakhshari, Razi, Abul Sa'ud `Imadi, Alusi and others are agreed that baida' here means shining and bright. As soon as Prophet Moses took out his hand from the armpit, it made the whole place bright as if by the sun. For further explanation, see E.N. 13 of Ta Ha.

verse34

verse35

*29 The impact of the two miracles can be judged from the fact that a moment before this Pharaoh was calling Moses a mad man, because he had claimed to be a Prophet and had had the boldness to openly demand release of the Israelites. He was also threatening Moses that if he took somebody else as Lord instead of him, he would cast him into the prison for life. But, after he had seen the Signs, he became so terror-stricKen that he felt his kingdom to be at stake, and in his contusion he did not realize that he was talking meaninglessly to his servants in the court. Two men from the oppressed community of the Israelites were standing before the most powerful ruler of the time: they had no military force with them, they belonged to a weak and lifeless community, and there was no sign of any rebellion in any corner of the country, nor did they have the support of any foreign power, yet as soon as the miracles of the snake of the staff and the shining hand were shown, the tyrant desperately cried out: "These two men want to seize power and deprive the ruling class of their sovereign rights!" His apprehension that Moses would do so by force of his magic again reflected a confused state of mind, for nowhere in the world has a political revolution been ever brought about, nor a country taken, nor a war won merely by force of tragic. There were many magicians in Egypt, who could perform masterly tricks of tragic, but Pharaoh knew it well that they were nonentities because they performed magic only for the sake of rewards.
*30 30. This sentence further shows Pharaoh's perplexed state of mind. A moment before he was the deity of his courtiers and, now, struck by awe, the deity is asking his servants as to what he should do to meet the dangerous situation.

verse36

verse37

verse38

*31 As already mentioned in Surah Ta Ha (v. 59), the day fixed for the purpose was the day of the national festivities of the Egyptians so that large crowds of people coming to the festivals from every part of the country should also witness the grand "contest which was to be held in the broad daylight so that the spectators could see the performances clearly.

verse39

*32 That is, besides proclamation heralds were sent to urge the people to come and see the contest. It appears that the news of the miracle shown by Prophet Moses before the packed court had reached the common people also, and Pharaoh fearing that the people at large might be influenced, wanted that they should come together in large numbers so that they could see for themselves that turning a staff into a snake had nothing extraordinary in it because such a trick could be performed by every common magician of their own country as well.

verse40

*33 This sentence confirms the idea that those who had witnessed the miracle of Moses in the royal court and those who had heard of it reliably outside were losing faith in their ancestral religion, and now the strength of their faith depended on this that their own magicians also should give a performance similar to that of Moses. That is why Pharaoh and his chiefs themselves regarded this contest as a decisive one, and their heralds were busy moving about in the land, impressing on the people that if the magicians won the day, they would yet be secured against the risk of being won over to Moses' religion, otherwise there was every possibility of their creed's being exposed and abandoned for ever.

verse41

*34 Such was the mentality of the supporters of the polytheistic creed of the land, whose only ambition was to win rewards from the king if they won the day.

verse42

*35 This was then the highest honour that the king could confer on those who served the creed best Thus, at the very outset, Pharaoh and his magicians manifested by their conduct the great moral distinction that exists between a Prophet and a magician. On the one side, there stood that embodiment of courage and confidence, who in spite of belonging to the suppressed community of the Israelites and having remained to hiding for ten long years on account of a charge of murder, had suddenly appeared in Pharaoh's court to proclaim fearlessly that he had been sent by the Lord of all Creation and demanded release of the Israelites. He did not even feel the least hesitation in starting a discussion face to face with Pharaoh not caring in' the least for his threats. On the other side, there were the wretched magicians wholly lacking in moral fibre, who had been summoned by Pharaoh himself to help secure the ancestral religion, and yet they were begging for rewards in return for the services. And when they are told that they will not only be given rewards but will also be included among the royal courtiers, they feel greatly overjoyed. These two types of characters clearly bring out the difference between the grand personality of a Prophet and that of a mere magician. Unless a tnan loses all sense of modesty and decency, he cannot have the audacity to call a Prophet a magician.

verse43

verse44

*36 As soon as they cast down their cords and staffs, these started moving like so many snakes- towards Moses. This has been described in greater detail at other places in the Qur'an. According to Al-A`raf: 116: "When they threw down their devices, they bewitched the eyes of the people and terrified their hearts: for they had indeed produced a great magic." And according to Ta Ha: 66, 67: "Suddenly it so appeared to Moses that their cords and staffs were running about by the power of their magic, and Moses' heart was filled with fear."

verse45

verse46

verse47

verse48

*37 This was not merely an acknowledgment of their defeat at the hands of Moses as though he was a greater magician, but their falling prostrate in submission to Allah, Lord of the universe, was an open declaration before thousands of Egyptians that what Moses had brought about was no magic at all, but a manifestation of the powers of Allah, Almighty.

verse49

*38 This only shows the extreme obstinacy and obduracy of Pharaoh, who even after witnessing a clear miracle and the testimony of the magicians on it, was still insisting that it was magic. But according to Al-A`raf: 123, Pharaoh said, "Indeed it was a plot you conspired in the capital to deprive the rightful owners of their power." Thus he tried to make the people believe that the magicians had yielded to Moses not because of the miracle but due to a conspiracy with Moses before they entered the contest, so that they might seize political power and enjoy its fruits together.
*39 This horrible threat was held out by Pharaoh to justify his thinking that the magicians had entered a conspiracy with Moses. He thought that the magicians, in order to save their lives, would confess the plot and thus the effect produced by their falling prostrate and believing in Moses in front of thousands of spectators would be gone.

verse50

verse51

*40 That is, "We have to return to our Lord in any case. If you kill us now, we shall present ourselves before Him just today, and we have nothing to worry in this. We rather expect that we shall be forgiven our sins and errors because out of this eatire gathering we were the first to believe as soon as reality became known to us."
This reply of the magicians made two things absolutely clear to the people who had been gathered together by Pharaoh heralds
: First, that Pharaoh was a dishonest obdurate and deceitful person. When he saw that Moses had come out successful in the contest which he himself had arrangedto be decisive, he concocted a plot and forced the magicians to confess it by coercion and threats. Had there been any truth in it, the magicians would not have readilyoffered to have their hands and feet cut off on opposite sides and get crucified. The fact that the magicians remained steadfast and firm in their belief even in the face of such a horrible threat, proves that the accusation of plotting a conspiracy against Pharaoh was baseless. The fact was that the magicians being experts in their art had realized that what Moses had displayed was no magic, but surely a manifestation of the powers of Allah, Lord of the universe.
Secondly, thousands of the people who had gathered together from all corners of the land had themselves witnessed the great moral change that had occurred in the magicians as soon as they professed belief in the Lord of the universe. The same magicians who had been summoned to strengthen and secure the ancestral creed by means of their magic and who, a minute before, were humbly begging Pharaoh for rewards had now become so bold and ennobled spiritually that they would not take any notice of Pharaoh's powers and his threats and were even prepared to face death and extreme physical torture for the sake of their Faith. Thus psychologically there could not be a better occasion to expose the polytheistic ,creed of the Egyptians in their own eyes and help impress the truth of Moses' religion in the minds of the people.

verse52

*41 The mention of migration here does not mean that Prophet Moses and the Israelites were immediately ordered to leave Egypt. The history of the intervening period has been related in Al-A`raf: 127-135 and Yunus: 83-89, and a part of it has been mentioned in Al-Mu`min: 23-46 and Az-Zukhruf: 46-56. Here the story is being cut short and only the final phase of the conflict between Pharaoh and Prophet Moses is given to show the tragic end of Pharaoh who had remained obdurate even after witnessing clear Signs and the ultimate success of Moses who had Divine support behind his message.
*42 The warning that "you will be pursued" shows the wisdom of the instruction to set off during the night. The idea was that before Pharaoh came out with his hosts to pursue them, they should have gone far enough so as to be out of reach of him. It should be borne in mind that the Israelites were not settled in one place in Egypt but were scattered in cities and habitations all over the country and lived in large numbers especially in the land between Memphis and Rameses called Goshen. (See map in Vol . III, p. 31, on the Exodus of the Israelites). It appears that when Prophet Moses was commanded to leave Egypt, he must have sent instructions to the Israelite habitations telling the people to make necessary preparations' for migration and he must have also fixed a night for them to leave their homes for the exodus.

verse53

verse54

verse55

verse56

*43 All this shows that Pharaoh in fact was terror-stricken, but was trying to hide his fear under cover of fearlessness. On the one hand, he was mobilizing forces to face the situation; on the other, he wanted to show that he was undaunted and undeterred, for a despotic ruler like Pharaoh could have no danger from a suppressed and slave community which had been living in disgrace for centuries. That is why his heralds made the people believe that the Israelites were just a handful of people, who could do them no harm, but had to be punished for the provocation they had caused. As for mobilization it was only a precautionary measure which had been taken to meet any eventuality in time.

verse57

verse58

*44 The genera'. mobilization ordered by Pharaoh was aimed to crush the Israelites completely, but God's device turned the tables on him and drew out all his chiefs and courtiers from their dwelling places and drove them to the place where they and their hosts were to be drowned aII together. Had they not pursued the Israelites, nothing would have happened save that a community would have left the country quietly and they would have continued to enjoy life in their fine dwellings as before. But they in fact had cleverly planned not to allow the Israelites go away peacefully, but to attack the migrating caravans suddenly to finish them completely. For this very purpose the princes and the high chiefs and the nobles came out of their palaces and joined Pharaoh in the campaign, but their cleverness did not avail them anything. Not only did the Israelites succeed in escaping from Egypt, but also at the same time the elite of Pharaoh's tyrannical kingdom perished in the sea.

verse59

*45 Some commentators have interpreted this verse to mean that Allah made the Children of Israel to inherit the gardens, water-springs, treasure-houses and fine dwellings vacated and left behind by Pharaoh and his people. This would inevitably mean that after the drowning of Pharaoh, the Israelites returned to Egypt and took possession of the wealth and properties of Pharaoh's people. This interpretation, however, is neither supported by history nor by other verses of the Qur'an. The relevant verses of Surahs AI-Baqarah, AI-Ma'idah, AI-A`raf and Ta Ha confirm that after the destruction of Pharaoh in the sea, the Israelites did not return to Egypt but proceeded towards their destination (Palestine) and then, till the time of Prophet David (973-1013 B.C.) all the major events of their history took place in the lands which are now known as the Sinai Peninsula, northern Arabia, Transjordan and Palestine. As such, in our opinion the verses mean this: On the one hand, Allah deprived the people of Pharaoh of their wealth, possessions and grandeur, and on the other, He bestowed the same on the Children of Israel in Palestine, and not in Egypt. This same meaning is borne out by vv. 136-137 of A1-A'raf: "Then We took Our vengeance on them and drowned them in the sea because they had treated Our Signs as false and grown heedless of them. And after them We gave as heritage to those who had been abased and kept low, the eastern and the western parts of that land, which had been blessed bountifully by Us." The epithet of "the blessed land" has generally been used for Palestine in the Qur'an as in Surah Bani Isra'il: l, Al-Anbiya': 71-81, and Saba': 18.

verse60

verse61

verse62

*46 That is, "He will show me the way out of this calamity"

verse63

*47 Literally, tawd is a high mountain. It appears that as soon as Prophet Moses struck the sea with his staff, it tore the sea asunder and the waters stood like two mighty mountains on the sides and remained in that condition for so long that, on the one hand, the Israelite caravans consisting of hundreds of thousands of the nigrants were able to pass through safely, and on the other, Pharaoh and his hosts stepped in and reached the middle of the sea. In the natural course, a phenomenon like this has never occurred that due to a windstorm, however strong, the sea should have parted and stood like mighty mountains on either side for such a long time. According to verse 77 of Ta Ha, Prophet Moses was commanded by Allah "to make for them (the Israelites) a dry path across the sea. " This shows that the smiting of the sea did not only result in dividing the waters into two parts, which stood like mighty mountains on either side, but it also created a dry path in between without any mud or slush. In this connection, one should also consider verse 24 of Surah Dukhan, which says that after Moses had crossed the sea along with his people, he was commanded by Allah "to let the sea remain as it is because Pharaoh is to be drowned in it." This implies that if after crossing the sea, Moses had again struck it with his staff, the two sides would have rejoined, but he was forbidden to do so. Obviously, this was a miracle, and the view of those who try to interpret it as a natural phenomenon, is belied. For explanation, see E.N. 53 of Ta Ha.

verse64

verse65

verse66

*48 That is, Pharaoh and his army.

verse67

*49 That is, the Quraish have this lesson to learn from this: "The obdurate people like Pharaoh, his chiefs and followers had not believed even though they had been shown clear miracles for years. They had been so blinded by obduracy that even on the occasion of their drowning in the sea although they had seen the sea parting asunder in front of their very eyes, the waters standing like high mountains on either side, and the dry path in between for the Israelite caravans to pass, yet they failed to understand that Moses had Divine succour and support with him which they had come out to fight. At last when they came to their senses, it was too late, because they had been overtaken by the wrath of Allah and the sea waters had covered them completely. It was on this occasion that Pharaoh had cried out "I have believed that there is no god but the real God in Whom the Children of Israel have believed and I am of those who surrender." (Yunus: 90).
On the other hand, there is a Sign in this for the believers, too. They should understand how Allah by His grace causes the Truth to prevail in the long run and the falsehood to vanish even though the forces to evil may appear to be dominant for the time being .

verse68

verse69

*50 This part of the life-history of Prophet Abraham relates to the time when after his appointment to Prophethood, a conflict had started between him and his people on the questions of shirk and Tauhid. In this connection, the reader should also see Al-Baqarah: 258-260, Al-An`am: 75-83, Maryam: 41-50, Al-Anbiya': 51-70, As- Saffat: 83-113, and Al-Mumtahanah: 4-5.
The Qur'an has specially repeated this part of Prophet Abraham's lifestory over and over again because the Arabs in general and the Quraish in particular regarded themselves as his followers and professed his way and creed. Besides them, the Christians and the Jews also claimed that Abraham was their religious leader and guide. That is why the Qur'an admonishes them over and over again that the creed brought by Abraham was Islam itself, which is now being presented by the Holy Prophet Muhammad (Allah's peace be upon him), and which they are opposing tooth and nail. Prophet Abraham was not a mushrik, but an antagonist against shirk, and for the same reason he had to leave his home and country and live as a migrant in Syria, Palestine and Hejaz. Thus he was neither a Jew nor a Christian, because Judaism and Christianity appeared centuries after him. This historical argument could neither be refuted by the mushriks, nor by the Jews or the Christians, because the mushriks themselves admitted that idol-worship in Arabia had started several centuries after Prophet Abraham, and the Jews and the Christians also could not deny that Prophet Abraham had lived long before the beginning of Judaism and Christianity. This obviously meant that the special beliefs and customs which those people thought formed the basis of their religion, were not part of the original religion taught by Prophet Abraham. True religion was the one which had no tinge of those impurities, but was based on those worship and obedience of One Allah alone. That is why the Qur`an says:
"Abraham was neither a Jew nor a Christian, but he was a Muslim, sound in the Faith, and he was not of those who set up partners with Allah. Surely only those people who follow Abraham are entitled to claim a relationship with him. Now this Prophet and the believers are better entitled to this relationship." (AIAn'am: 67, 68).

verse70

*51 Obviously the object of this question was to remind the people that the deities which they worshipped were false and absolutely powerless. In Surah AIAnbiya' the same question has been posed thus: "What are these images to which you are so devoted '?" (V. 52).

verse71

*52 Though everybody knew that they worshipped idols, their answer implied that they were firm in faith and their hearts were satisfied with it, as if to say, "We also know that these are idols of stone and wood, which we worship, but our faith demands that we should serve and worship them devotedly."

verse72

verse73

verse74

*53 That is, "We do not worship and serve them because they hear our prayers and supplications, or that they can harm and benefit us, but because we have seen our elders worshipping and serving them." Thus, they themselves admitted that the only reason of their worshipping the idols was the blind imitation of their forefathers. In other words, they meant this: "There is nothing new in what you are telling us, We know that these are idols of stone and wood, which do not hear anything, nor can haran or do good; but we cannot believe that our elders who have been worshipping them since centuries, generation after generation, were foolish people. They must have had some good reason for worshipping these lifeless images, so we are doing the same as we have full faith in them."

verse75

verse76

*54 That is, "Is it enough to say that a religion is true only because it has been held as such by their ancestors ? Should people, generation after generation, go on following their ancestors in their footsteps blindly without ever caring to see whether the deities they worship possess any divine attribute or not, and whether they have any power to influence their destinies? "

verse77

*55 That is "When I consider them, I see that if I worship them, I shall ruin myself both in this world and in the Hereafter. As their worship is clearly harmful, worshipping them is worshipping one's enemy." These words of Prophet Abraham bear a close connection with verses 81, 82 of Surah Maryam, which say: "These people have set up other gods than Allah so that they may become their supporters. But they will have no supporter; all of them will not only disown their worship but also become their opponents (on the Day of Judgment)."
It should be noted that Prophet Abraham did not say, "They are enemies to you", but said, "They are enemies to me." In the first case, there was every chance that the people would have felt offended and provoked, because it would have been difficult for them to understand how their own gods could be their enemies. As a matter of fact, Prophet Abraham appealed to the natural feeling of man that he is his own well-wisher and cannot wish ill of himself deliberately. This would inevitably have led the addressees to think whether what they were doing was really for their good and was in no way harmful."
*56 That is, "Of all the deities who are being worshipped in the world, there is only One Allah alone, Lord of the universe, in whose worship I find any good for myself, and Whose worship is the worship of one's own Cherisher and Supporter, and not of one's enemy." Then Prophet Abraham briefly gives the arguments, which nobody could refute, as to why Allah alone is worthy of man's worship and indirectly suggests that his addressees (the idol-worshippers) had no rational basis for worshipping deities other than Allah except in blind imitation of their forefathers.

verse78

*57 This is the first reason for which AIlah, and One Allah alone, is worthy of man's worship. The people also knew and believed that Allah alone was their Creator without any partner. Not only they but all the polytheists of the world also have always held the belief that even the deities they worshipped were the creation of Allah, and except for the atheists none have ever denied that Allah is the Creator of the whole universe. This argument of Prophet Abraham implied that being a creature, he could only worship his Creator, Who was alone worthy of his worship, and none else, because none besides Allah had any share in His creation.

verse79

verse80

*58 The second reason for worshipping Allah and Allah alone is that Allah had not become unconcerned with man after creating him and let him alone to see other supporters for help, but had also taken the responsibility of making arrangements for his guidance, protection and fulfilment of his needs. The moment a human child is born, milk is produced for it in the breasts of its mother, and some unseen power teaches it the way to suck it and take it down the throat. From the first day of his life till his death, the Creator has provided in the world around him all necessary means required for every stage of his life for his development and guidance, sustenance and survival. He has also endowed him with all those powers and abilities which are needed to use the means with advantage and given him all necessary guidance for every sphere of life. Then for the protection of human life against all sorts of disease, germs and poisons, He has created such effective antidotes that they have not yet been fully encompassed by human knowledge. If these natural arrangements had not been made, even a thorn-prick would have proved fatal. When this all-pervading mercy and providence of the Creator is supporting and sustaining man at all times in every way, there could be no greater folly and ingratitude on the part of man than this that he should bow down before others than Allah and seek their help in need and trouble.

verse81

verse82

*59 The third reason for worshipping none but Allah is that man's relation with his God is not merely confined to this worldly life, which will end at death, but extends to life-after-death also. The same God Who brought him into existence, recalls him and there is no power which can stop his return froth the world. No remedy, no physician no god or goddess has ever been able to catch the hand which takes man out of this world. Even all those men who were made deities and worshipped, could not ward off their own deaths. Onlv Allah judges and decides when a particular person is to be recalled from the world, and whenever somebody is recalled by Him, he has to leave this world in any case. Then it is Allah alone Who will decide as to when He should raise back to life all those people who were born in this world and died and buried here, and ask them to account for their worldly lives. Then also nobody will have the power to stop resurrection of himself or others. Every human being will have to rise on the Command of Allah and appear in His Court. Then Allah alone will be the Judge on that Day, and nobody else will be a partner in his judgment in any degree. To punish or to forgive will be entirely in Allah's hand. Nobody will have the power to get somebody forgiven if Allah would want to punish him, and punished if Allah would want to forgive him All those who are regarded as intercessors in the world, will themselves be hoping for Allah's mercy and grace for their forgiveness. In view of these facts anybody who worships others than Allah, is in fact preparing for his own doom. There can be no greater misfortune than this that man should turn away from Allah Who controls his life here as well as in the Hereafter, and should turn for help and support to those who are utterly powerless in this regard.

verse83

*60 Hukm here dces not mean "Prophethood", because at the time this prayer was made, Prophet Abraham had already been appointed a Prophet. Even if this prayer was made before that, Prophethood is not bestowed on request, but it is something which Allah Himself bestows on those He wills. That is why, hukm has been translated wisdom, knowledge, right understanding and power of judgment. The Holy Prophet is also reported to have made a similar prayer : Arinal-ashyaa' Kama hiya: "O Allah, give us the power to see and understand a thing as it really is and to form an opinion about it according to its reality."
*61 "Join me with the righteous": "Give me a righteous society to live in in this world and raise me along with the righteous in the Hereafter." To be raised back to life with the righteous and to attain one's salvation have one and the same meaning. Therefore, this should be the prayer of every person who believes in the life-after-death and in reward and punishment. Even in this world a pious man cherishesthe desire that God should save him from living a life in an immoral and wicked society and should join him with the righteous people. A pious and righteous person will remain iII at ease and restless until either his own society should become clean and pure morally, or heleaves it to join another society which is practising and following the principles of truth and honesty.

verse84

*62 "Grant me true renown among posterity": "Grant me the grace that posterity should remember me as a good and pious man after my death and not as one of the unjust people, who were not only wicked themselves, but who left nothing but wickedness behind them in the world. Enable me to perform such high deeds that my life should become a source of light for others for all times to come, and I should be counted among the benefactors of humanity." This is not a prayer for worldly greatness and renown, but for true greatness and renown, which can be achieved only as a result of solid and valuable services. A person's achieving such true renown and glory has two good aspects:
(1) The people of the world get a good example to follow, as against bad examples, which inspires them with piety and encourages them to follow the right way; and
(2) The righteous person will not only get the rewards of works done by posterity who were guided aright by the good example left and set by him, but in addition to his own good works, he will have the evidence of the millions of people in his favour that he had left behind him in the world fountains of guidance, which went on benefiting people, generation after generation, till the Day of Resurrection.

verse85

verse86

*63 Some commentators have interpreted this prayer of Prophet Abraham for his father's forgiveness to imply that he had prayed to God to grant his father the favour to accept Islam because forgiveness in any case is inter-linked with and dependent upon Faith. But this interpretation is not borne out by the other verses of the Qur'an. The Qur'an says that when Prophet Abraham left his home at the tyrannical treatment of his father, he said, "I bid farewell to you; I shall pray to my Lord to forgive you for He is very kind to me." (Maryam: 47) To fulfill this promise, he not only prayed for the forgiveness of his father, but for both his parents: "Lord, forgive me and my parents..." (Ibrahim: 41). But afterwards he himself realized that an enemy of the Truth, even if he be the father of a believer, does not deserve a prayer of forgiveness. Thus according to verse 114 of AtTaubah: "The prayer of Abraham for his father was only to fulfil a promise he had made to him, but when he realized that he was an enemy of Allah, he disowned him."

verse87

*64 That is, "Do not put me to disgrace on the Day of Judgement by inflicting punishment on my father in front of all mankind, when I myself shall be witnessing his punishment helplessly."

verse88

verse89

*65 It cannot be said with certainty whether vv. 88, 89 are a part of Prophet Abraham's prayer, or they are an addition by AIlah. In the first case, they will mean that Prophet Abraham while praying for his father had a full realization of these facts. In the second case, they will be a comment by Allah on Abraham's prayer, as if to say, "On the Day of Judgement, only a sound heart, sound in faith and free from disobedience and sin, will be of any avail to man and not wealth and children, for wealth and children can be useful only if one possesses a sound heart. Wealth will be useful if one would have spent it sincerely and faithfully for the sake of Allah, otherwise even a millionaire will be a poor man there. Children also will he of help only to the extent that a person might have educated them in Faith and good conduct to the best of his ability; otherwise even if the son is a Prophet, his father will not escape punishment, if he died in the state of unbelief, because such a father will have no share in the goodness of his children. "

verse90

*66 Verses 90-102 do not seem to be a part of Prophet Abraham's speech, but they are Allah's words.

verse91

*67 That is, on the one hand, the righteous people will be shown the countless blessings which they will enjoy in Paradise by Allah's grace, and on the other, Hell will be set open with all its dreads and horrors before the straying people, when they will still be in the Plain of Resurrection.

verse92

verse93

verse94

verse95

*68 Kubkibu in the Text has two meanings: (1) They will be hurled into Hell one upon the other; and (2) they will go on rolling down into the depths of Hell.

verse96

verse97

verse98

verse99

*69 This is how the followers will treat their religious leaders and guides, whom they served and revered like deities in the world, whose words and patterns of behaviour they took as authoritative and before whom they presented all sorts of offerings in the world. In the Hereafter when the people will find that their guides had misled them and caused their ruin as well as their own, they will hold them responsible for it and will curse them. The Qur'an has presented this horrible scene of the Hereafter at several places so as to admonish the blind followers to see and judge carefully whether their guides in this world were leading them on the right path or not. For instance: "As each generation will be entering Hell, it will curse its preceding generation till all generations shall be gathered together there; then each succeeding generation will say regarding the preceding one, `O Lord, these were the people who led us astray; therefore give them a double chastisement of the Fire.' Allah will reply, `There is a double chastisement for every one but you know it not'." (Al-A`raf: 38). "And the disbelievers will say, `Our Lord, bring those jinns and men before us, who led us astray so that we may trample them under our feet and put them to extreme disgrace'." (Ha Mim Sajdah: 29). "And they will say, `Our Lord, we obeyed our chiefs and our great men and they misled us from the right path; our Lord, give them a double chastisement and curse them with a severe curse'." (Al-Ahzab: 67-68).

verse100

*70 That is, "Those whom we regarded as our intercessors in the world and who, we believed, would take us safely into Paradise, are utterly helpless today and of no avail to us."

verse101

*71 That is, "We have no sympathizer either who could feel for us and console us." The Qur'an says that in the Hereafter only the believers will continue to be friends; as for the disbelievers, they will turn enemies of one another even though they had been sworn friends in the world. Each will hold the other as responsible for the doom and try to get him maximum punishment. "Friends on that Day will become enemies of one another except the righteous (who will continue to be friends)." (Az-Zukhruf: 67) .

verse102

*72 That Qur'an has given an answer to this kind of longing and desire as well:".. evenif they be sent back to the earthly life, they would do all that they had beenforbidden to do." (Al-An`am: 28). As for the reasons why they will not be allowed to return to the world, please see E.N.'s 90-92 of Al-Mu'minun above.

verse103

*73 There are two aspects of the Sign in the story of Prophet Abraham: (I) On the one hand, the mushriks of Arabia, especially the Quraish, claimed that they were the followers of Prophet Abraham and were proud of being his descendents, but on the other, they were involved in shirk against which Prophet Abraham had been engaged in a relentless struggle throughout his life. Then these people were opposing and treating the Prophet who was inviting them towards the religion brought by Prophet Abraham in the like manner as Prophet Abraham himself had been opposed and treated by his people. They have been reminded that Abraham was an enemy of shirk and an upholder of Tauhid which they themselves admitted, and yet they persisted in their obduracy to follow the creed of shirk. (2) The people of Abraham were eliminated from the world: 'if any of them survived, it was the children of Prophet Abraham and his sons, Ishmael and Isaac (thay Allah's peace be upon them). Though the Qur'an dces not mention the torment that descended on Abraham's people after he had left them, it has included them among the tormented tribes: "Has not the story reached them of those who had gone before them: the people of Noah, the tribes of `Ad and Thamud, the people of Abraham, and the inhabitants of Midian and of the overturned cities ?" (AtTaubah: 70).

verse104

verse105

*74 For comparison, see AI-A`raf: 59-64, Yunus: 71-73, Hud: 25-48, Bani Isra'il: 3, Al-Anbiya' 76-77, AI-Mu'minun:: 23-30, and Al-Furqan: 37. For the details of the story of Prophet Noah, see AI-'Ankabut:15, As-Saffat: 75-82, AIQamar: 9-15 and Surah Nuh itself.
*75 Though they had rejected only one Messenger, it amounted to rejecting all the messengers because all of them had brought one and the same message from Allah. This is an important fact which the Qur'an has mentioned over and over again in different ways. Thus, even those people who rejected just one Prophet have been regarded as unbelievers though they believed in all other Prophets, for the simple reason that the believer in the truth of one Messenger cannot deny the same truth in other cases unless he dces so on account of racial prejudice, imitation of elders, etc.

verse106

*76 The initial address of Prophet Noah to his people, as mentioned at other places in the Qur'an, was as follows: "O my people, worship Allah alone: you have no other deity than Him. Are you not afraid (of Him)?" (Al-Mu'minun: 23); and "Warship Allah and fear Him and obey me." (Nuh: 3). That is, "Are you not afraid of the consequences of adopting an attitude of rebellion against AIIah and worshipping others than Him?

verse107

*77 It has two meanings: (1) "1 present before you nothing but what Allah reveals to me;" and (2) "I am a Messenger whom you have already known to be a trustworthy and honest and righteous man. When I have been honest and true in my dealings with you, how can 1 be dishonest and untrustworthy in conveying the Message of God'? Therefore, you should rest assured that whatever I am presenting is the Truth. "

verse108

*78 That is, "When I am a truthiui and trustworthy Messenger, you are duty-bound to obey me alone as against all other patrons, and carry out my commands and instructions, because I represent the will of God: obedience to me is in fact obedience to God and disobedience to me is disobedience to Him." In other words, the people are not only required to accept a Messenger as a true Messenger sent by Allah, but it inevitably implies that they have to obey him and follow his Law against all other laws. To reject a Prophet, or to disobey him after accepting him as a Prophet, is tantamount to rebellion against God, which inevitably leads to His wrath. The words "fear AIlah" are, therefore, a warning that every heater should clearly understand the consequences of rejecting the message of a Messenger or of disobeying his commands.

verse109

*79 This is the second of the two arguments of Prophet Noah about the truth of his message, the first being that they had known him as a trustworthy man during his earlier life, which he had lived among them. This second argument unplies this: "I do not have any selfish motive or personal interest in conveying the message which I am propagating day and night in spite of all sorts of opposition and antagonism from you. At least you should understand this that 1 am sincere in my invitation, and am presenting honestly only that which I believe to be the truth and in following which I see the true success and well-being of humanity at large. I have no personal motive in this that I should fabricate falsehood to fool the people. "
These two arguments are among the most important arguments which the Qur'an has advanced repeatedly as proofs of the truthfulness of the Prophets, and which it presents as criterion for judging Prophethood. A man who before Prophethood has lived a life in a society and has always been found to be honest, truthful and righteous, cannot be doubted even by a prejudiced person that he would suddenly start fabricating falsehood in the name of Allah and making people believe that he has been appointed a Prophet by Him, whereas he has been not. More important than that: such a lie cannot be fabricated with a good intention unless somebody has a selfish motive attachedto this kind of fraud. And even whena person indulges in this sort of fraud, he cannot hide it completely from the people. The foul means and devices adopted by him to promote his "business" become known and aII the various selfish interests and gains become all too apparent. Contrary to this, the personal life of a Prophet is full of moral excellencies: it has no trace of the employment of foul means and devices. Not to speak of any personal interest, he expends whatever he has for the cause of a mission which to aII appearances is fruitless. No person who possesses any common sense and also has a sense of justice, can ever imagine that a sensible man who was leading a perfectly peaceful life, would come out all of a sudden with a false claim, when such a false claim dces not do him any good, but on the contrary, demands alI his money, time and energy and earns him nothing in return but the antagonism and hostility of the whole world. Sacrifice of personal interests is the foremost proof of a man's sincerity; therefore, doubting the intentions and sincerity of a person who has been sacrificing his personal interests for years and years can only be the pastime of the one who himself is selfish and insincere. 'Please also see E.N. 70 of AI-Mu'minun above.

verse110

*80 Repetition of this sentence is not without reason. In the first case Iv. I U8), it implied this: "You should fear Allah if you treat as false a true and trustworthy Messenger from Him, whom you yourselves have been regarding as a true and trustworthy tnan in the past." Here it means: "You should fear Allah if you doubt the intention of a person who is working sincerely only for the reformation of the people without any personal interest." This thing has been stressed because the chiefs of Prophet Noah's people, in order to find fault with his message of Truth, accused him of struggling merely for his personal superiority: "He merely intends to obtain superiority over you." (Al-Mu'minun: 24)

verse111

*81 This answer to Prophet Noah's message of Truth was given by the chiefs, elders and nobles of his people as mentioned in Hud: 27: "In answer to this, those chiefs of his people, who had rejected his message, said, 'We see that you are no more than a mere man like ourselves, and we also see that only the meanest from among us have become your followers without due consideration, and we find nothing in you that might give you superiority over us'." This shows that those who believed in Prophet Noah were mostly the poor people, and ordinary workmen, or some youth who enjoyed no position in society. As for the influential and rich people, they had become his bitter opponents, and were trying by every trick and allurement to keep the common man behind them. One of the arguments they advanced against Prophet Noah was this: "Had there been some weight and substance in Noah's message, the rich people, scholars, religious divines, nobles and wise people of the community should have accepted it, but none of them has believed in him; the only people to follow him are the foolish people belonging to the lowest stratum of society, who have no common-sense. Now how can the noble and high ranking people like us join the company of the common people?" Precisely the same thing was being said by the unbelieving Quraish about the Holy Prophet and his followers. Abu Sufyan in reply to the questions asked by Heraclius had said: "Muhammad (Allah"s peace be upon him) has been followed by the poor and weak of our people." What they seemed to be thinking was that Truth was that which was considered as Truth by the chiefs and elders of the community, for only they had the necessary common-sense and power of judgment. As for the common people, their being common was a proof that they lacked sense and judgment. As such, if a thing was accepted by them but rejected by the chiefs, it meant that the thing itself was without worth and value. The disbelievers of Makkah even went further. They argued that a Prophet could not be a common man: if God had to appoint a Prophet, He would have appointed a great chief to be a Prophet: "They say: why has not the Qur'an been sent down to a prominent man of our two cities (Makkah and Ta'if)?" (Az-Zukhruf: 31).

verse112

verse113

*82 This is the first answer to their objection, which was based on the assumption that the poor people belonging to the working classes and lower social strata who performed humble duties, did not possess any mental maturity and were without intelligence and common sense. Therefore, their belief was without any rational basis, and so unreliable, and their deeds were of na value at all. To this Prophet Noah replies, "I have no means of judging the motives and assessing the worth of the deeds of the people who accept my message and act accordingly. This is not my concern but the responsibility of God".

verse114

verse115

*83 This is the second answer to their objection, which implied that since those who were gathering around Noah as believers, belonged to the lowest social strata, none of the nobles would like to join them, as if to say, "O Noah, should we believe in you in order to be counted among the low-ranking people like the slaves and servants and workmen?" To this Prophet Noah answers, "How can I adopt this irrational attitude that I should attend earnestly to those who do not like to listen to me, but drive away those who have believed and followed me? I am simply, a warner, who has declared openly that the way you are following is wrong and will lead you to ruin, and the way that I am inviting to is the way of salvation far all. Now it is up to you whether you heed my warning and adopt the right path, or go on following blindly the way to your ruin. It dces not behove me that I should start inquiring into the castes and ancestry and trades of the people who have heeded my warning and adopted the right path. They might be "mean" in your sight, but I cannot drive them away and wait to see when the "nobles" will' give up the path of destruction and adopt the way of salvation and success instead."
Precisely the same thing was going on between the Holy Prophet and the disbelievers of Makkah when these verses were revealed, and one can fully understand why the dialogue between Prophet Noah and the chiefs of his people, has been related here. The chiefs of the disbelievers of Makkah thought exactly the same way. They said how they could sit side by side with the slaves like Bilal, 'Ammar and Suhaib and other men of the working class, as if to say, "Unless these poor people areturned out, there can be no possibility that the nobles may consider to become believers; it is impossible that the master and the slave should stand shoulder to shoulder with each other." In answer to this the Holy Prophet was commanded by Allah to tell the vain and arrogant disbelievers plainly that the poor believers could not be driven out of Islam just for their sake: "O Muhammad, you attend earnestly to him who has shown indifference (to your message), whereas you have no responsibility if he dces not reform himself; and the one who comes to you earnestly, fearing Allah, to him you pay no attention. Nay! this indeed is an Admonition, so let him who wills, accept it." (`Abasa :5-12).
"And do not drive away those who invoke their Lord morning and evening and are engaged in seeking His favour. You are not in any way accountable for them, nor are they inany way accountable for you: so, if you should drive them away, you shall be counted among the unjust. As a matter of fact, in this way We have made some of them a means of test for others, so that, seeing them, they should say, `Are these the people from among us upon whom AIlah has showered His blessings?' --Yes: dces not Allah know His grateful servants better than they?" (AI-An'am: 52-53)

verse116

*84 ' The words in the Text may have two meanings: (1) "You will be stoned to death"; and (2) "You will be showered with abuses from all sides, and cursed and reviled wherever you go. "

verse117

*85 That is, "They have rejected me completely and absolutely and now there is no hope of their becoming believers." Here nobody should have the misunderstanding that just after this conversation between Prophet Noah and the chiefs of his people, and the rejection of his message by them, the Prophet submitted a report to AIIah that his people had rejected him and now He should settle the accounts between them. The Qur'an has mentioned at different places the details of the long struggle that went on for centuries between Prophet Noah and his people, who persisted in unbelief. According to verse 14 of Surah AI'Ankabut, the struggle continued for 950 years: "He (Noah) remained among them for a thousand years save fifty years." Prophet Noah during this long period studied their collective behaviour, generation after generation, and came to the conclusion that they had no inclination to accept the Truth, and formed the opinion that in their future generations also there was no hope of anybody's becoming a believer and adopting the righteous attitude: "My Lord, if You should leave them, they will lead Your servants astray, and they will bear as children none but sinners and disbelievers." (Nuh: 27). AIlah Himself confirmed this opinion of Noah, saying, "No more of your people will believe in you now than those who have already believed. So do not grieve at their misdeeds." (Hud: 36)

verse118

*86 "Deliver me and the believers with me to safety": "You should not only give Your judgment as to who is in the right and who is in the wrong, but deliver Your Judgment in such a manner that the followers of the Truth are saved and the followers of falsehood are completely annihilated from the earth.

verse119

*87 "Laden Ark", because the Ark became full with the believers and the pairs of animals from every species. For further details, see Hud: 40.

verse120

verse121

verse122

verse123

*88 For comparison, see Al-A'raf: 65-72, Hud: 50-60; and for further details of this story, see Ha Mim Sajdah: 13-16, AI-Ahqaf: 21-26, Az-Zariyat: 4145, AI-Qamar :18-22, Al-Haqqah: 4-8, and AI-Fajr: 6-8.

verse124

*89 In order to understand this discourse of Prophet Hud fully, we should keep in mind the various details about the people of `Ad which the Qur'an has given at different places: For instance, it says:
(1) After the destruction of the people of Noah, the `Ad were given power and prominence in the world: "Do not forget that after Noah's people your Lord made you the successors." (Al-A`raf: 69).
(2) Physically they were very robust and powerful people: " .... and made you very robust." (Al-A`raf: 69).
(3)They had no parallel as a nation in the world: "The like of which was not created in the lands." (A1-Fajr: 8).
(4) They were civilized and were well-known in the world for their great skill and art in erecting lofty buildings with tall columns: "Have you not seen what your Lord did with `Ad lram, of lofty columns?" (Al-Fajr: 6, 7).
(5) This material progress and physical power had made them arrogant and vain: "As for `Ad, they deviated from the right path and adopted an arrogant attitude in the land and said, `who is mightier than we in power'?" (Ha Mim Sajdah: 15) .
(6) Their political power was in the hands of a few tyrants before whom none could dare raise his voice: "....and they followed and obeyed every tyrannous enemy of the Truth." (Hud: 59) .
(7) They were not disbelievers in the existence of Allah, but were involved in shirk; they only denied that Allah alone should be worshipped and none else: "They said (to Hud), `Have you come to us (with the demand) that we should worship Allah alone and discard those whom our elders have been worshipping?" (Al-A`raf: 70).

verse125

verse126

verse127

verse128

*90 That is, "You build grand buildings merely to show off your wealth and power, whereas they have no use and purpose except that they stand as monuments to your grandeur and glory. "

verse129

*91 That is, ,"Though you have built other buildings also for dwelling purposes, in order to make them grand, beautiful and strong, you expend your wealth and mental and physical abilities in a manner as if you were going to live for ever, and there was no purpose of life except seeking of comfort and pleasure and nothing beyond this worldly life which might deserve your attention."
In this connection, one should bear in mind the fact that extravagance in architecture is not a solitary vice in a people. This happens as a result of a people's becoming affluent and then crazy for selfish gains and materialistic pursuits. When a people reach such a stage, their whole social system becomes corrupted and polluted. Prophet Hud's criticism of his people's extravagant and luxurious architecture was not simply aimed at the high castles and monuments, but he was actually criticising their corrupt civilization and social system, whose glaring symptoms could be seen everywhere in the land in the shape of castles and monuments.

verse130

*92 That is,"In order to meet the demands of your ever rising standards of life, you do not rest content with small living quarters but you build castles and fortresses, and yet being unsatisfied you erect lofty edifices unnecessarily just for ostentation. But as human beings you have become so depraved that there is no mercy in your hearts for the weak, no justice for the poor, and alI people of lower social strata, living inside or around your land, are being oppressed tyrannically and none is safe from your barbarities."

verse131

verse132

verse133

verse134

verse135

verse136

verse137

*93 This can have two meanings: (1) "Whatever we are doing is not new but has been happening from the tune of our elders since centuries: they had the same creed, the same way of life, the same morality and the same kind of dealings and yet they remained unharmed and safe from every calamity. If there was any evil in this way of life, we should have met the doom with which you are threatening us." (2) "The things you are preaching have been preached and said before also by religious maniacs and so-called moralists, but they could not change the ways of the world. It has never happened that the world suffered a disaster only because people refused to listen to preachers like you."

verse138

verse139

*94 According to the Qur'an, the people of 'Ad were destroyed by a violent windstorm. When they saw it advancing towards their valleys, they rejoiced with the hope that those were dense clouds which would bring much rain for them, but in reality it was Allah's scourge. The windstorm continued to rage for eight days and seven nights and destroyed everything. The people were swept away like straw and everything on which the hot, dry wind blew was left rotting. The storm did not abate until the last man of the wicked tribe had met his doom. Only ruins of their habitations remained to tell the tale of their terrible fate, and today even the ruins have become extinct. The whole territory of Ahqaf has turned into dreadful desert dunes. For details, see E.N. 25 of AI-Ahqaf.

verse140

verse141

*95 For comparison, see Al-A'raf: 73-79, Hud: 61-68, AI-Hijr: 80-84, Bani Isra'il 59; and for further details, see An-Naml . 45-53, Az-Zariyat: 43-45, AI-Qamar: 23-31, AI-Haqqah: 4-5, Al-Fajr: 9, and Ash-Shams: 11. _Thamud achieved power and glory after the destruction of 'Ad and as far as progress in civilization is concerned, they followed in the footsteps of their predecessors. In their case, too, the standards of living went on rising higher and higher and the standards of humanity continued to fall lower and lower, suffering one deterioration after the other. On the one hand, they erected large edifices on the plains and hewed beautiful houses out of the hills like those in the caves of Ellora and Ajanta in India, and on the other, they became addicted to idol-worship and the land was filled with tyranny and oppression. The worst men became leaders and rulers in the land. As such, Prophet Salih's message of Truth only appealed to the weak people belonging to the lower social strata and the people of the upper classes refused to believe in him.

verse142

verse143

*96 According to the Qur'an, the people of Prophet Salih themselves admitted that he was a man of great integrity and extraordinary calibre: "They said, 'O Salih, till now you were such a person among us of whom we had great expectations." (Hud: 62)

verse144

verse145

verse146

*97 hat is, "Do you consider that your life of indulgence and pleasure is everlasting, and you will never be asked to account for Allah's favours to you and for your own misdeeds?"

verse147

verse148

*98 Hadim. heavy bunches of ripe, juicy and soft date-palm fruit hanging from trees -

verse149

*99 Just as the most prominent feature of the 'Ad civilization was that they built large edifices with high pillars, so the most prominent feature of the _Thamud civilization for which they were known among the ancient peoples was that they carved out dwellings in the hills. That is why in Surah Fajr, the `Ad have been referred to as "(people) of the illars", and the _Thamud as "those who hewed rocks in the valley". These people also built castles on the plains, the purpose and object of which was nothing but display of wealth and power and architectural skill as there was no real necessity for them. These are, in fact, the ways of the perverted people: the poor among them do not have proper shelters, and the wealthy members not only have sufficient fine dwellings but over and above those they raise monuments for ostentation and display.
Some of these Thamudic works exist even today, which I have seen in December, 1959. (See pictures. This place is situated between AI-Madinah and Tabuk, a few miles to the north of Al-'Ula (Wad-il-Qura of the Holy Prophet's time) in Hejaz. The local inhabitants call it AI-Hijr and Mada'in Salih even today. AI-'Ula is still a green and fertile valley abounding in water springs and gardens, but AI-Hijr appears to be an abandoned place. It has thin population, little greenery and a few wells one of which is said to be the one at which Prophet Salih's shecamel used to drink water. This well is now dry and located within a deserted military post of the time of the Turks. When we entered this territory and approached AI-'Ula, we found hills which seemed to have been shattered to pieces from top to bottom as if by a violent earthquake. (See pictures on the opposite pages). We saw the same kind of hills while travelling to the east, from AI-`Ula to Khaibar, for about 50 miles, and towards the north inside Jordan, for about 30 to 40 miles. This indicated that an area, stretching well over 300 to 400 miles in length and 100 miles in width, had been devastated by the terrible earthquake.
A few of the _Thamudic type monuments that we saw at AI-Hijr were also found at Madyan along the Gulf of 'Aqabah and at Petra in Jordan. At Petra specially the Thamudic and Nabataean works stand side by side, and their styles and architectural designs are so different that anyone who examines them will find that they were neither built in the same age nor by the same nation. (See pictures for contrast). Doughty, the British orientalist, in his attempt to prove the Qur'an as false, has claimed that the works found at Al-HIijr were not carved out by Thamud but by the Nabataeans.I am of the view that the art of carving houses out of the rocks started with the _Thamud, and thousands of years later, in the second and first centuries B.C., it was considerably developed by the Nabataeans and it reached perfection in the works of the caves of Ellora, which were carved out about 700 years after Petra.

verse150

verse151

verse152

*100 That is, "You should give up obedience to your chiefs, guides and rulers under whose leadership you are following an evil way of life. These people have transgressed all bounds of morality: they cannot bring about any reforms and they will corrupt every system of life that they adopt: The only way for you towards success and well-being is that you should inculcate fear of God, give up obedience to the misguides and obey me, because I am God's Messenger: you are fully aware of my honesty and integrity: I have no personal interest and motive for undertaking the work of reform. " This was in short the manifesto which Prophet Salih presented before his people: it not only contained the religious message but invitation to cultural, moral and political revolution as well.

verse153

*101 "Enchanted person": Mad and insane person who has lost reasoning power. According to the ancient conceptions, madness was either due to the influence of a jinn or magic. That is why a mad person was either called majnun (one under the influence of a jinn) or one enchanted by magic.

verse154

*102 That is, "We cannot believe you to be a Messenger from God because you are just like us and we see no distinction in you. However, if you are true in your claim that God has appointed you as His Messenger, you should present such a clear miracle as should make us believe that you have really been sent by the Creator and Master of the universe.

verse155

*103 From the context it appears that it was not a common she-camel, but it was brought about in a supernatural manner because it was presented in response to the demand for a miracle. Prophet Salih. could not have produced before the people an ordinary she-camel as a proof of his Prophethood because that would not have satisfied them. Ai other places in the Qur'an it has been clearly referred to as a miracle. In Surah Al-A`raf and Hud it has been said: "....here is Allah's she camel, a Sign for you." (VII: 73) In Surah Bani Isra'il the same thing has been stated more emphatically: "And nothing has hindered Us from sending Signs except that the former people refused to acknowledge them as such. (For example) We sent the she-camel as an open Sign to Thamud but they treated her with cruelty; whereas We send Signs only by way of warning." (v. 59) Moreover, the challenge given to the wicked people of Thamud, after presenting the she-camel before them, was such that it could only be given after presenting a miracle.
*104 That is, "One day the she-camel will drink water all alone at your wells and springs, and one day you and your animals will take water, and this arrangement will not be violated in any way." There could hardly be a greater challenge for the people of Arabia, for taking of water had been the foremost cause of feuds and fights among them, which mostly resulted in bloodshed, even loss of life. As such, the challenge given by Prophet Salih was indeed a challenge to the whole nation, which could not be acceptable unless the people were sure that the challenger had a great power at his back. But Prophet Salih threw this challenge all by himself without any worldly power behind him, and the whole nation not only received it quietly, but also abided by it submissively for quite some days. In Surahs Al-A`raf and Hud there is an addition to this: "Here is Allah's she-camel, a Sign for you. So let her graze at will in Allah's land, and do not touch her with an evil intention." (XI: 64) That is, the challenge was not only this that the she-camel would drink water all alone every alternate day, but, in addition, she would freely move about and graze at will in their fields and gardens and palm groves and pastures and was not to be touched with an evil intention.

verse156

verse157

*105 This dces not mean that as soon as they heard the challenge, they attacked the she-camel at once and hamstrung her. Actually, when the she-camel became a problem for the whole nation, the hearts of the people were filled with rage, and they began to hold lengthy consultations as to how to get rid of her. At last, a haughty chief undertook the task of putting an end to her, as mentioned in SurahAsh-Shams thus: "When arose the most villainous of the people.. ." (v. 12) and in Surah Al-Qamarthus: "They appealed to their companion; so he took up the responsibility and hamstrung (her)." (v. 29).

verse158

*106 As stated at other places in the Qur'an, when the she-camel was killed, Prophet Salih declared: "You have only three more days to enjoy yourselves in your houses." (Hud: 65) When this time limit came to an end, a shocking explosion took place in the night at about dawn, followed by a violent earthquake, which destroyed the whole nation completely. In the morning their dead bodies lay scattered here and there like dry pieces of bush trampled down by animals around an enclosure. Neither their stony castles nor their rock-hewn caves could protect them against the calamity. "We sent against them a single blast and they became as the trampled twigs of the fence of a fold-builder." (AI-Qamar: 31). "Consequently a shocking catastrophe overtook them and they lay lifeless in their dwellings" (Al-A'raf: 78). "At last a violent blast overtook them with the approach of the morning, and all that they had achieved proved of no avail to them." (AIHijr: 83, 84).

verse159

verse160

*107 For comparison, see Al-A'raf: 80-84, Hud: 7483. AI-Hijr: 57-77, AI-Anbiya': 71-75, An-Naml; 54-58, Al-'Ankabut: 28-35, As-Saffat: 133-138 and A I-Qamar: 33-39.

verse161

verse162

verse163

verse164

verse165

*108 This can have two meanings: (1) Of all the creatures you have chosen males only for the purpose of gratifying your sex desires, whereas there are plenty of women in the world; and (2) You alone are the people in the whole world, who go to men to satisfy the sex desires; even the animals do not resort to this. This second meaning has been explained in Surahs Al-A'raf and Al- 'Ankabut thus: "Have you become so shameless that you commit such indecent acts as no one committed before you in the world?" (Al-A'raf: 80).

verse166

*109 This can also have two meanings: (1 ) "You leave your wives whom God has created for you to satisfy your sex desire and adopt unnatural ways with the males for the purpose." (2) "Even with respect to your wives you do not follow the natural way but adopt unnatural ways for the gratification of your lust?" This they might have been doing with the intention of family planning.
*110 That is, "This is not the only vice in-you; your whole lives have become corrupted and perverted, as stated in An-Naml: 54 thus : "Do you commit indecent acts openly and publicly?" And 'in AI-'Ankabut: 29 thus: "Have you become so perverted that you gratify your lust with the males, you rob travellers, and you commit wicked deeds publicly in your assemblies?" For further details, see E.N. 39 of AI-Hijr.

verse167

*111 That is, "You know that whosoever has spoken against us, or protested against our doings, or opposed us in any way, he has been turned out of our habitations. If you also behave like that, you too will be treated likewise." It has been stated in Surahs AI-A`raf and An-Naml that before giving this warning to Prophet Lot, the wicked people had decided to "turn out these people of your habitations for they pose to be very pious." (VII: 82)

verse168

verse169

*112 This may also mean: "My Lord, deliver us from the evil consequences of their misdeeds," and also this: "Protect the children of the believers from the evil effects of the immoral acts of the wicked people."

verse170

verse171

*113 This refers to the Prophet Lot`s wife as stated in verse 10 of Surah Tahrim about the wives of Prophets Noah and Lot: "These' two women were in the houses of Our two pious servants but they acted treacherously towards them. " That is, they did not believe, and sided with the unbelievers instead of their righteous husbands. Therefore, when Allah decreed to send a torment on the people of Lot, He commanded Lot to leave the place along with his people but to leave his wife behind: "So depart from here with the people of your household in the last hours of the night. And look here: none of you should turn round to look behind; but your wife (who will not accompany you) shall meet the same doom as they." I Hud: 81).

verse172

verse173

*114 This was not a rain of water but a rain of stones. According to the details given at other places in the Qur'an, when Prophet Lot had left the place along with the people of his household in the last hours of the night, there occurred a terrible explosion at dawn and a violent earthquake, which turned all their habitations upside down and rained on them stones of baked clay as a result of a volcanic eruption and a strong blast of wind.
Below we give a resume of the Biblical account and of ancient Greek and Latin writings and modern geological researches and archaeological observations about the torment and the place where it occurred:
The, hundreds of ruins found in the waste and uninhabited land lying to the south and east of the Dead Sea indicate that this must have been a prosperous and thickly populated area in the past. The archaeologists have estimated that the age of prosperity of this land lasted between 2300 and 1900 B.C. According to historians, Prophet Abraham lived about 2000 B C. Thus the archaeological evidence confirms that this land was destroyed in the time of Prophet Abraham and his nephew Prophet Lot.
The most populous and fertile part .of the area was "the vale of Siddim" as mentioned in the Bible: "And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered everywhere, before the Lord destroyed Sodom and Gomorrah, even as the garden of the Lord, like the land of Egypt" (Gen. 13 :10) The presentday scholars are of the opinion that that valley is now under the Dead Sea and this opinion is supported by firm archaeological evidence. In the ancient times .the Dead Sea did not so much extend to the south as it does today. Opposite and to the west of the present Jordanian city of AI-Karak, there is a small peninsula called AI-Lisan. This was the end of the sea in ancient days. The area to the south of it, which is now under sea water (the shaded portion in the map) was a fertile valley, "the vale of Siddim", in which were situated Sodom, Gomorrah, Admah, Zeboim, Zoar, the famous cities of the people of Lot. In about 2000 B.C. this valley sank as a result of a violent earthquake and was submerged in sea water. Even today this is the most shallow part of the Sea. In the Roman period it was more so and was fordable from AI-Lisan to the western coast. One can still see submerged jungles along the southern coast and there might as well be submerged buildings.
According to the Bible and the ancient Greek and Latin writings, the region abounded in pits of petroleum and asphalt and at places inflammable gas also existed. It appears from the geological observations that with the violent earthquake shocks, petroleum, gases and asphalt were thrown up and ignited, and the whole region exploded like a bomb. The Bible says that when Prophet Abraham got the news and went from Hebron to see the affected valley, he saw that "the smoke of the country went up as the smoke of a furnace." (Gen. 19: 28).

verse174

verse175

verse176

*115 The people of Aiykah have been briefly mentioned in vv. 78-84 of Surah AI-Hijr. More about them here. There is a difference of opinion among the commentators as to whether the Midianites and the people of Aiykah were two different tribes or one and the same people. One group holds that they were different tribes and gives the argument that in Surah Al-A'raf Prophet Shu'aib has heen "brother elf the MIdIanIteS" (v. RS), whereas here, with regard to the people of. Aiykah, he has not been called so. The other group holds that they were one and the same people on the ground that the moral discases and characteristics mentioned of the Midianites in SurahS AI-A'raf-and Hud arc the same as of the people of Aiykah mentioned here. Then the message and admonition of Prophet Shu'aib to both the tribes was the same, and the two tribes also met the same end.
Research in this regard has shown that both the views are correct. The Midianites and the people' of Aiykah were doubtless two different tribes but branches of the same stock. The progeny of Prophet Abraham from his wife (or slave girl) Keturah, is well known in Arabia and in the history of the Israelites as the children of Keturah. Their most prominent branch was the one which became famous as the Midianites, after their ancestor, Midian, son of Abraham. They had settled in the territory between northern Arabia and southern Palestine, and along the coasts of the Red Sea and the Gulf of 'Aqabah. Their capital city was Madyan, which was situated, according to Abul Fida, on the western coast of the Gulf of 'Aqabah at five days' journey from Aiykah (present-day 'Aqabah). The rest of the children of Keturah, among whom the Dedanites are comparatively better known, settled in the territory between Taima and Tabuk and AI-'Ula in northern Arabia, their main city being Tabuk, the Aiykah of the ancient tithes. (Yaqut in his Mu'jam al-Buldan, under Aiykah, writes that this is the old name of Tabuk, and the natives of Tabuk confirm this). The reason why one and the same Prophet was sent to the Midianites and the people of Aiykah was probably that both the tribes were descendants of the same ancestors, spoke the same language and had settled in the adjoining areas. It is just possible that they lived side by side in the same areas and had marriage and other social relations between them. Then, these two branches were traders by profession and had developed similar evil practices and social and moral weaknesses. According to the early books of the Bible, these people worshipped Baal-peor. When the Children of Israel came out of Egypt and entered their territory, they also became infected with the evils of idolatry and adultery. (Numbers, 25: 1-5, 31: 16-17). Then those people had settled on the two main international trade routes, the one joining Yaman with Syria and the other the Persian Gulf with Egypt. Due to their advantageous position they had started big scale highway robbery and would not let any caravan pass till it had paid heavy taxes. They had thus rendered these trade routes highly unsafe. Their characteristic of highway robbery has been mentioned in the Qur'an, for which they were admonished through Prophet Shu'aib, thus: "And do not lie in ambush by every path (of life) as robbers in order to frighten the people" (AI-A'raf: 86). These were the reasons why Allah sent to both the tribes the same Prophet, who conveyed to them the same teachings and message. For the details of the story of Prophet Shu'aib and the Midianites, see A1-A'raf: 85-93, Hud: 8495, Al'Ankabut 36-37.

verse177

verse178

verse179

verse180

verse181

verse182

verse183

verse184

verse185

verse186

verse187

verse188

*116 That is, "It is not in my power to bring down the torment; it is in Allah's power, and He is fully aware of your misdeeds. He will send down the torment as and when He wills." In this demand of the people of Aiykah and the answer of Prophet Shu'aib to them there was an admonition for the Quraish as well. They also demanded from the Holy Prophet to bring down the torment on them: "Or.... you cause the sky to fall down on us in fragments, as you threaten us." (Bani Isra'il: 92). As such the Quraish are being told that the people of Aiykah had also demanded a similar thing from their Prophet, and the answer that they got from their Prophet is the answer of Muhammad (Allah's peace be on him) to you.

verse189

*117 The details of this torment are neither found in the Qur'an nor in any authentic Tradition. What one can learn from the Text is this: As these people had demanded a torment from the sky. Allah sent upon them a cloud which hung over them like a canopy and kept hanging until they were completely destroyed by the torment of continuous rain. The Qur'an clearly points out that the nature of the torment sent upon the Midianites was different from that sent upon the people of Aiykah The people of Aiykah, as mentioned here, were destroyed by the torment of the Canopy, while the torment visiting the Midianites was in the form of a terrible earthquake: "It so happened that a shocking catastrophe overtook them and they remained lying prostrate in their dwellings." (Al-A'raf: 91). And: "A dreadful shuck overtook them and they lay lifeless and prostrate in their homes." (Hud: 94). Therefore, it is wrong to regard the two torments as identical. Some commentators have given a few explanations of "the torment of the Day of Canopy", but we do not know the source of their information. Ibn Jarir has quoted Hadrat 'Abdullah bin 'Abbas as saying: "If somebody from among the scholars gives you an explanation of the torment of the Day of Canopy, do not consider it as correct.

verse190

verse191

verse192

*118 At the end of the historical account, the same theme, with which the Surah began, is resumed. For reference, see vv. 1-9.
*119 That is, "This lucid Book whose verses are being recited to you, and this 'Admonition' from which the people are turning away, is not the product of the whims of a man; it has not been written and compiled by Muhammad (upon whom be Allah's peace) himself, but it consists of the Revelations of the Lord of this universe."

verse193

*120 That is, Angel Gabriel, as mentioned in Al-Baqarah: 97: "Say to them, `Whoever is the enemy to Gabriel, he should understand that he has, by Allah's Command, revealed to your heart the Qur'an'." Here the object of using the title of "the trustworthy Spirit" for Gabriel implies that the Qur`an is not being sent down by Allah through some material agency, which is subject to change and vacillation; but through a pure Spirit, having no tinge of materialism, and. who is perfectly trustworthy. This Spirit conveys the Messages of Allah precisely in the same form and with the same content as they are entrusted to him: it is not possible for him to tamper with the Messages, or to make his own additions to them in any way.

verse194

verse195

*121 This sentence may be related to: "... the trustworthy Spirit has come down" and also to: ".... who are (appointed by God) to warn. " In the first case, it will mean that the trustworthy Spirit has brought it down in plain Arabic language, and in the second case, it will mean that the Holy Prophet is included among those Prophets who were appointed to warn the people in the Arabic language, i.e., Hud, Salih, Ishmael and Shu'aib (Allah's peace be upon them). In both cases the object is the same: the Divine Message has not been sent down in a dead or mysterious language, or in a language of riddles and enigmas, but in such clear and lucid Arabic, which can be understood easily by every Arab and every nonArab who has learnt Arabic. As such, the people who are turning away from it, cannot have the excuse that they could not understand the message of the Qur'an. The only reason of their denial and aversion is that they are afflicted with the same disease with which Pharaoh, the people of Abraham the people of Noah, the people of Lot, the 'Ad and the Thamud, and the people of Aiykah were afflicted.

verse196

*122 That is, this very Admonition and Divine Message and teachings are contained in the former Scriptures also. The same message of submission to One God, the same belief in the Hereafter and the same invitation to follow the Prophets has been given in all those Books. AII the Books sent down by God condemn shirk and the materialistic philosophy of life and invite people to accept the true and sound philosophy of life, which is based on the concept of man's accountability before God, and demands that man should give up his independence in deference to Divine Commands brought and preached by the Prophets. None of these things is new, which the Qur'an may be presenting for the first time, and none can blame the Holy Prophet of saying something which had never been said before by the former Prophets.
Among other arguments this verse also is quoted in support of Imam Abu Hanifah's early opinion that if a person recites the translation of the Qur'an in the prayer, his prayer will be in order and valid, whether he is able to recite the Qur'an in Arabic or not. According to `Allama Abu Bakr al-Jassas, the basis of this argument is: "Allah says that the Qur'an was contained in the former Scriptures also; obviously this could not be in Arabic words, As such, if translated and presented in another language, it will still be the Qur'an." (Ahkam-ul-Qur'an, Vol. III, p. 429). But the weakness of this argument is obvious. The Qur'an, or any other Divine Book, was never revealed in a manner that Allah inspired the Prophet with its meaning and then he presented it before the people in his own words. The fact is that every Book, in whatever language it came, was revealed in Divine words and meanings together. As such, the teachings of the Qur'an were contained in the former Scriptures in Divine words and not in human, and none of their translations could be considered as the Divine Book or its representation. As regards the Qur'an, it has been stated over and over again that it was literally revealed in the Arabic language: "We have sent it down as Qur'an in Arabic". (Yusuf: 2). "We have sent this Command in Arabic to you." (Ar-Ra'd: 37). "An Arabic Qur'an without any crookedness." (Az-Zumar: 28). Then just before this verse, it has been said that the trustworthy Spirit has brought it down in Arabic. Now how can it be said that the translation of the Qur'an made into another language will also be the Qur'an and its words will represent the words of Allah? It appears that later the Imam himself felt this weakness in the argument and, according to authentic traditions, gave up his earlier opinion, and adopted the opinion of Imams Abu Yusuf and Muhammad, who held that a person who could not recite Arabic words, could recite the translation of the Qur'an in his prayer till he was able to pronounce Arabic words. However, the prayer of a person, who was able to recite the Qur'an in Arabic, would not be valid if he recited its translation. The fact is that the two Imams had proposed, this concession only for those non-Arab converts who were not able to offer their prayer in Arabic immediately after embracing Islam. In this the basis of their argument was not that the translation of the Qur'an was the Qur'an itself, but that just as a person unable to perform Ruku' and Sajdah was allowed to offer his prayer by making signs, so a person unable to pronounce Arabic words could recite the translation. Then just as the prayer of a person who offered it by making signs could not be valid as soon as the cause of inability was removed, so the prayer of a person who recited the translation would not be valid as soon as he became able to pronounce Arabic words. (For a detailed discussion, see Al-Mabsut by Sarkhasi,Vol. I, p. 37; Fath ul-Qadir and Sharh Inaya 'alal-Hedaya, Vol. I. pp. 190-201).

verse197

*123 That is, "The learned men of the Israelites know that the teachings of the Qur'an are the same as of the former Scriptures. Though the people of Makkah themselves are un-initiated in the knowledge of the Book, there are many scholars among the Israelites living in the surrounding areas, who fully understand that the Qur'an did not bring a novel "message", which was being presented by Muhammad bin `Abdullah for the first time, but it was the same message which had been brought and preached by Prophets of Allah one after the other since thousands of years. Is it not then a convincing proof of the fact that the Qur'an has been sent down by the same Lord of the universe, Who sent down the former Books ?" '
According to Ibn Hisham's Life of the Holy Prophet, a little before the revelation of these verses a deputation of 20 men, who had been influenced by the preaching of Hadrat Ja'far, came to Makkah from Habash. They met the Holy Prophet in Masjid al-Haram and asked him in the presence of the unbelieving Quraish what his teachings were. In response, the Holy Prophet recited a few verses of the Qur'an, whereupon tears came down from their eyes and they believed in him there and then to be a true Messenger of Allah. When they took leave of the Holy Prophet, Abu Jahl met them along with a few other men of the Quraish and rebuked them, saying, "Never has a more stupid company come here before: O foolish men, you were sent here by your people with a view to inquiring about this man, but no sooner did you meet him than you gave up your own faith!" "those gentle people did not like to have a dispute with Abu Jahl, so they left him, saying, "We have no wish to enter an argument with you: you are responsible for your faith and we are for ours: we adopted something in which we saw some good for ourselves." (Vol II, p. 32). This same incident has been mentioned in Surah Qasas, thus:"Those to whom We had given the Book before this, believe in the Qur'an and when it is recited to them, they say, 'We have believed in it: this is the very Truth from our Lord: we were even before this followers of Islam'. And when they heard vain and meaningless talk, they refrained from entering an argument, saying, `For us are our deeds and for you yours: peace be to you: we do not like the ways of the ignorant!"' (vv. 52-55).

verse198

verse199

*124 That is, "Now when a man from among themselves is reciting to them this Divine Revelation in lucid Arabic, they say that he himself has composed it, and therefore it cannot be from Allah. But if the same Revelation in eloquent Arabic had been sent down by Allah to a non-Arab as a miracle, and he had recited it before them in perfect Arabic accent, they would have invented some other excuse for not believing in him. They would have said that he is under the power and influence of a jinn, who speaks Arabic through a non-Arab." As a matter of fact, a lover of the truth considers the thing presented before him coolly and forms an opinion about it after due thought. But an obdurate person who is unwilling to believe, pays no attention to it at all, but instead seeks all sorts of excuses to reject it, and will, in any case, invent an excuse for his denial. This obduracy of the unbelieving Quraish has been exposed over and over again in the Qur'an, and they have been clearly told that even if a miracle were shown to them, they would certainly have found an excuse to deny it because they are not inclined to believe: "O Messenger, even if We had sent down to you a Book written on paper, and even if they had touched it with their own hands, the disbelievers would have said, `This is nothing but manifest sorcery'." (Al-An`am: 7). "Even if We had opened a gate for them in heaven, and they had begun to ascend through it, they would have said, `Our eyes have been dazzled; nay, we have been bewitched'" (Al-Hijr: 1415).

verse200

*125 That is, unlike the truth-loving people to whom the Qur'an brings peace of the mind and heart, it passes like a hot iron rod through the hearts of the disbelievers, which sets them ill at ease, and they, instead of pondering over its themes, start looking for subterfuges to deny it.

verse201

*126 The kind of torment with which the tribes and communities mentioned above were punished.

verse202

verse203

*127 That is, "Until the criminals are actually overtaken by the torment, they do not believe in the Prophet. Then they feel remorse and desire to be given some respite when it is too late. "

verse204

verse205

verse206

verse207

*128 There is a subtle gap between this and the preceding sentence, which the reader himself can fill with a little thinking. They were asking for the torment to be hastened because they were not sure that it would ever come. They were confident that they would continue living a life of ease and indulgence as they had been living till then. On account of the same confidence they challenged the Holy Prophet, as if to say, "If you are a Messenger of Allah, and we deserve to be chastised by Allah because we have treated you as a liar, then you should hasten that torment on us, with which you threaten us." At this it is being said, "Well, even if they be right in their confidence, and the torment is not sent upon them immediately, and they are allowed a long respite to enjoy life as they expect, the question is: What will these few years of worldly pleasure and comfort avail them when the inevitable scourge from Allah overtakes them suddenly as it overtook the 'Ad and the Thamud, or the people of Lot and of Aiykah, or if they are visited by death which nobody can escape ?"

verse208

verse209

*129 That is, "We could not be blamed for any injustice when they did not heed the warning and admonition of the warners and were destroyed. It would have been injustice if no effort had been made to admonish them and guide them aright prior to their destruction."

verse210

*130 After the positive aspect as stated in vv. 192-193, the negative aspect is being stated that the Qur'an has not been brought down by satans as the enemies of the Truth allege. The unbelieving Quraish in their campaign to spread lies and slander against the Holy Prophet were facing a real difficulty. They did not know how to account for the wonderful discourses which were being presented before the people in the form of the Qur'an and which were moving their hearts deeply. They could not stop the Qur'an from reaching the people. The only thing they could do to counteract its effect and influence was to create doubts and suspicions about it in their minds and hearts. Therefore, in their desperation they charged that Muhammad (Allah's peace be upon him) was a sorcerer, who was being inspired by the satans, and they considered this charge of theirs to be the most effective because it could neither be easily verified nor refuted.

verse211

*131 That is, these revelations and themes do not at all suit the satans. Any person who has a little common sense can well understand that the sublime discourses being presented in the Qur'an cannot be inspired by the satans. Never has it happened that the satans might have taught the people through the sorcerers to worship God and fear Him, or forbidden them from shirk and idol-worship, or warned them of the accountability of the Hereafter, or prohibited them from tyranny and sexual and moral evils, and exhorted them instead to act righteously and do good to others. Such works cannot behove the satans. Their only pastime can be to sow the seeds of discord among the people and to arouse them to mischief and vice. The common observation is that people visit the sorcerers to find out whether they will succeed in their love affairs or not, what move would suit them in gambling, what trick and stratagem would be helpful against the enemy, or who had stolen the camel of so and so. Apart from such affairs and problems, the sorcerers and their patron-saints cannot be expected to worry themselves about matters like reforming the people, teaching them morals and cleansing their lives of vice and evil.
*132 That is, even if the satans wanted they could not impart Truth and Goodness to the people like a true teacher and reformer as the Qur'an does. Even if to deceive the people, they came out under the guise of a benefactor, their work would not be tree from blemishes, which would betray their ignorance and their hidden satanic nature. Similarly the life and the teachings of a person who poses to be a religious guide, under the influence and inspiration of satans, would inevitably reflect the wickedness of intention and design. Thus the satans can neither inspire others with piety and goodness, nor can those, who have any relation with the satans, become pious and righteous themselves. Then in addition to its high and noble teachings, the Qur'an is a lucid and eloquent Book, which contains the knowledge of Reality. That is why it has over and over again put forward the challenge that human beings and jinns would never be able to produce a book like the Qur'an even if they collaborated with all their energies and capacities. "Declare this: Even if human beings and jinns should cooperate with one another to bring forth a book like the Qur'an, they will never be able to bring anything like it, even though all of them help one another" (Bani Isra'il: 88).
"Tell them: if what you say be true, then produce one Surah like this, and you may call to your assistance anyone you can other than Allah." (Yunus: 38).

verse212

*133 That is, "Not to speak of interfering with the revelation of the Qur'an, the satans are not even given a chance to hear the Qur'an any moment from the time Angel Gabriel receives it from Allah till he reveals it to the heart of the Holy Prophet. They are so kept out of its hearing that they cannot get any hint as to its words and contents so as to tell their friends that the Holy Prophet was going to give such and such a message to his followers, or that his address would contain such and such a thing that day. For further details see E. N.'s 8 to 12 of Al-Hijr, E.N.'s 5 to 7 of As -Saffat and Surah Jinn: 8-9-27.

verse213

*134 This dces not mean that the Holy Prophet was going to be involved in shirk from which he was to be admonished to desist. The object was to warn the disbelievers and polytheists to the effect: "As the message of the Qur'an is based on pure Truth revealed by the Almighty Ruler of the universe, and there is no tinge of any satanic impurity in it, there could be no question of showing a favour to somebody in regard to the Truth. Even if the Holy Messenger himself, who is nearest to Allah and His most beloved servant, deviated a little from the path of His obedience and invoked any other deity than Allah, he could not escape the punishment." When it was so in the case of the Holy Prophet, who else could have the hope that after committing shirk with regard to AIIah, he would be able to escape the punishment or help others to escape it.

verse214

*135 Just as there could be no concession or favour for the person of the Prophet in a matter concerning Allah's religion, so there could be no question of a favour being shown to the Prophet's family or his nearest kinsfolk. Here the case of everybody will be judged on merit, and nobody will be shown any favour on account of his ancestry or relation with somebody else. The accountability of the Hereafter and punishment for deviation and misdeeds are the same for everybody and even the Prophet's nearest kinsfolk are no exception. Therefore, the Holy Prophet was commanded to warn his relatives and kindred to attain the right belief and to act righteously because they would not escape punishment only by virtue of being his relations.
There are authentic Traditions to show that after the revelation of this verse, the Holy Prophet first of aII addressed the sons and daughters of his grandfather. Calling each one of them by name, he said: "O children of 'Abdul Muttalib, O 'Abbas, O Safiah, paternal aunt of Allah's Messenger, O Fatimah, daughter of Muhammad! You are warned to beware and save yourselves from the torment of the Hell-Fire: I cannot protect you from Allah's punishment; you may, however, demand whatever you like from my worldly property." Then as was the custom in Arabia, to warn the people of an impending calamity, he stood on top of Mount Safa one morning and called out: "O people of Quraish, O children of Ka`b bin Luayy, O children of Murrah, O children of Qasayy, O children of 'Abd Manaf, O children of 'Abd Shams, O children of Hashim, O children of `Abdul Muttalib....", and in this way he called out each branch and clan of the Quraish by name. When all the people had got together, he said, "O People, if 1 tell you that on the other side of this hill, there is a huge army ready to attack you, will you believe my word?" With one voice they replied in the affirmative, saying that they had never heard a lie from him in the past. Thereupon the Holy Prophet said, "Well, I warn you of the impending scourge of AIlah: save yourselves from His punishment: I cannot be of any help to you against Him. On the Day of Resurrection, the righteous only will be nearest to me. Let it not happen that others should corm forth with good deeds and you should appear with the burden of sins on your heads. Then you will call me for help, but I shall be constrained to turn my face away from you. Of course, here in this world, I am bound to you by blood relations, and I shall treat you with all possible politeness as a good relation should." (Several Traditions on this subject have been reported in Bukhari, Muslim, Musnad Ahmad, Tirmizi, Ibn Jarir on the authority of Hadrat 'A'ishah, Hadrat Abu Hurairah, Hadrat 'Abdullah bin 'Abbas, Hadrat Zubair bin 'Amr and Hadrat Qabisah bin Makhariq).
The matter was not simply this that on receipt of the Command to "warn your nearest kinsfolk", the Holy Prophet called together aII his relatives and complied with it. In fact, the principle it meant to stress was that in the matter of religion the Prophet and his relations enjoyed no special privilege of which the other people might be deprived. What was harmful for one man, was harmful for everybody. The Prophet was supposed to first protect himself from this and then warn his nearest kinsfolk and the common people of its fatal consequences. On the other hand, what was good and beneficial for one man, 'was good and beneficial for aII. As. such, the Prophet should first adopt it himself and then exhort his relatives also to adopt it, so that everybody may see that the Prophet dces not only preach his message to others but practises it himself also sincerely. The Holy Prophet followed this principle throughout his life. On the conquest of Makkah, when he entered the city, he declared: "Every kind of interest payable from the people during the age of ignorance, is trampled under my feet, and first of all, I remit the interest payable to my uncle `Abbas." (It should be noted that before the prohibition of interest, Hadrat 'Abbas traded money on interest, and a substantial amount of interest payable to him at that time was outstanding against the people). Once the Holy Prophet ordered cutting off of the hand of a Quraishite woman, named Fatimah, on the charge of theft. Hadrat Usamah bin Zaid came to intercede for her, whereupon the Holy Prophet said: "By God, even if Fatimah, daughter of Muhammad, had committed the theft, I would have ordered amputation of her hand, too."

verse215

verse216

*136 This can have two meanings: (1) "Treat those of your relatives with kindness, who have believed in you and followed your teachings practically; as for those who have not accepted your message, you may declare that you are not responsible for what they do." (2) "You should treat with kindness every such person, who believes in and obeys you, and you should warn every unbeliever that you take no responsibility for his actions." This verse shows that at that tune there were some people among the Quraish and the neighbouring Arabs, who had believed in the truth of the Holy Prophet's message; but they had not as yet started obeying his teachings practically. They were still, as usual, living the same life of unbelief among their people as were the other unbelievers. Allah set apart such believers from those true believers who after belief had adopted total obedience of the Holy Prophet. The Command "to treat with kindness" was meant only for the latter group. As for those who had turned away from his obedience, and who included both those who believed in the truth of his message and those who rejected it, the Holy Prophet was instructed to disown them, and tell them plainly that they themselves were responsible for their deeds, and that after giving them the warning he was not at all responsible for what they did.

verse217

*137 That is, "You should not care at all for any worldly power, howsoever big and strong, but should continue to perform your mission with complete trust in that Being Who is Mighty as well as Merciful. He is Mighty and, therefore, anybody enjoying His support, cannot be overcome by any other power; He is Merciful and, therefore, He will not let go waste the sacrifices and efforts of the one who struggles for the sake of raising His Word in the world. "

verse218

*138 "Getting up" may mean getting up for the Prayers during the night, or coming out for the purpose of performing the Prophetic Mission.

verse219

*139 This can have several meanings: (1) Allah watches you when in the congregational Prayers you stand and sit and perform Ruku' and Sajdah with your followers behind you. (2) He watches you when you get up in the night to see what your Companions (whose mark of distinction is that "they prostrate themselves in worship") are doing for their own well-being in the Hereafter. (3) He is fully aware of how you and your Companions are endeavouring to reform the people. (4) He is fully aware of all your efforts to revolutionise the lives of the people who "prostrate themselves in worship"; He knows what sort of training you are giving them to reform them; how you have purified their lives and transformed them into the best people.
These characteristics of the Holy Prophet and his Companions have a special significance in the context here. In the first place, the Holy Prophet deserves Allah's Mercy and His Support for Allah, being AlI-Hearing and All-Knowing, is fully aware of the struggle he is waging for His cause and of the efforts he is making to reform his Companions. Secondly, when a person is living such a noble life as Muhammad (upon whom be Allah's peace and blessings) is actually living, and the characteristics of his followers are those which Muhammad's Companions have, only an idiot can have the boldness to say that he is inspired by the satans, or that he is a poet. People are fully aware of the lives of the sorcerers who are inspired by the satans and also of the poets and their admirers living among them. Can anybody honestly say that there is no difference whatever between the noble life being led by Muhammad (upon whom be Allah's peace) and his Companions and the sort of life being led by the poets and the sorcerers? Then, what is it if not sheer impudence that the former are openly being branded as poets and sorcerers without any shame?

verse220

verse221

verse222

*140 This implies the sorcerers, astrologers, fortune-tellers and conjurers who pose as knowers of the unseen and tell the people their future, or as wise men who have control over jinns and spirits and can make the destinies of the people through them.

verse223

*141 This may have two meanings: (1) The satans somehow get a little hint of the truth and inspire their agents with it, mixing it with all kinds of falsehood; and (2) the deceitful, unscrupulous sorcerers hear something from the satans and then mixing it with falsehood, whisper it into the people's ears. This has been explained in a Tradition which Bukhari has quoted on the authority of Hadrat 'A'ishah. She says that when some people asked the Holy Prophet about sorcerers, he replied that they were nothing. They said, "O Messenger of Allah, they, sometimes, tell the right thing" The Holy Prophet answered, "That right thing is overheard by the jinns who whisper it into their friend's ear, who concocts a story by mixing a lot of falsehood in it."

verse224

*142 That is, the people who follow and accompany the poets, are wholly different in, their characteristics, habits and temper from those who follow and accompany Muhammad (upon whom be Allah's peace). The difference between the two groups is so obvious that one group can be easily distinguished from the other. On the one side, there are the people who are characterised by the high seriousness, civilized and gentle behaviour, righteousness and fear of God, sense of responsibility and a high regard for the rights of others; people who are fair and just in their dealings, . who do not utter a word except in the cause of goodness, who have a high and pure ideal before them, which they pursue with single-minded devotion and for whose attainment they expend all their energies and capabilities. On other side, there are the people whose only pastime is to portray erotic scenes of love and wine-drinking, mocking and jesting, satirizing and eulogizing, or to arouse feelings of hatred and enmity and vengeance against others, or to describe charms of unchaste women to the brothel or of chaste ladies in the houses, only for the sake of pleasing the people and winning their applause. From the crowds who throng the poetic sessions and follow the "famous" poets, one cannot help forming the impression that those people are free from every moral restriction, who have no object in life except to gratify the lusts of the flesh like animals, and who have no idea whatever of the higher and nobler ideals and ends of life. The person who cannot see the obvious difference between the two types is indeed blind. But if in spite of seeing and knowing the difference, only for the purpose of suppressing the Truth, he says that Muhammad (upon whom be Allah's peace) and his Companions are no different from the poets and their followers, he is not only a liar but has also transgressed all bounds of modesty and decency.

verse225

*143 That is, they follow no fixed pattern for their thought and speech. but wander aimlessly in every valley. Every new impulse makes them take up a new theme regardless as to whether it has any truth in it or not. Under one momentary impulse they would start uttering wise things; under another they would give expression to filthy and base feelings. If they felt pleased with somebody, they would exaggerate his praises, and if they felt offended by him, they would condemn him and run him down to hell. If they had a selfish motive, attached with somebody, they would feel no hesitation in giving preference to a miserly person over a generous person and to a cowardly person over a gallant person. On the contrary, if they felt displeased with somebody, they would not feel any shame in blotting his character and ridiculing him and his ancestors. That is why, one can tied God-worship and atheism, materialism and spiritualism, morality and immorality, piety and filthiness, seriousness and jesting, eulogy and satire expressed side by side in the poetry of one and the same poet. A person who is aware of these well known characteristics of the poets cannot reconcile himself to charging the recipient of the Qur'an with poetry, whose every discourse and word is clear and precise, whose objective is clearly defined, and who has never in his life uttered a word deviating in any way from the path of truth, righteousness and virtue.
At another place in the Qur'an, it has been stated that poetry is not suited to the temperament of the Holy Prophet: "We have not taught him poetry, nor dces it suit him." (Ya Sin: 69). And this fact was fully known to the people wao had any personal acquaintance with the Holy Prophet. Authentic Traditions show that he could not recite a complete verse from memory. If ever during conversation he remembered of a good verse of some poet, he would recite it without much care and regard for its metre and order of words.
Once Hadrat `A'ishah was asked whether the Holy Prophet ever made use of poetic verses in his discourses. She replied that he hated poetic verses the most, though sometimes he would recite a verse of a poet of Bani Quais, but in so doing he would unconsciously change the order of its words. When Hadrat Abu Bakr corrected him, he would say, "Brother, I am not a poet, nor composing poetry is my object. " Arabic poetry abounded in themes of sex and love romances, winedrinking, tribal hatreds and feuds, ancestry pride and vanity and made little or no mention of pure and noble themes. It was so saturated with falsehood, exaggeration, false accusations, undue praise , vanity, satiric invectives, jesting and polytheistic obscenities that the Holy Prophet once remarked: "It is better that the interior of one of you be filled with pus than with poetic verses" However, if there was something good in a verse, he would appreciate it, and say, "Some verses are based on wisdom." When he heard the verses of Umayyah bin Abi-Salt, he said, "His verse is a believer but his heart a disbeliever." Once a Companion recited a hundred or so good verses before him, and he went on urging him to recite more.

verse226

*144 This characteristic of the poets was just the antithesis of the Holy Prophet's conduct and practice. Everybody knew that the Holy Prophet said what he practised and practised what he said. The fact that there was complete conformity between his word and deed, could not be denied by anybody. On the contrary, everyone was well aware that the poets said one thing and practised just the opposite of it. For instance, they would express noble themes of generosity, indifference to worldly wealth, contentment and self-respect in their poetry, but, in practical life, they would turn out to be extremely stingy and cowardly, avaricious and selfish. They would find fault with others on trifles, but would themselves be involved in grave moral weaknesses.

verse227

*145 Here those poets have made an exception from the general reproach, who possess the following four characteristics:
(1) They should be believers in Allah, His Prophets, His Books and the Hereafter.
(2) They should be pious in practical life and not sinners, nor free from moral restrictions to say whatever they like.
(3) They should be remembering Allah much in their day to day lives as well as in their literary work. It should not be so that their personal lives reflect God-consciousness and piety, but their poetry is replete with themes of debauchery and lusts of the flesh, or that their poetry is full of serious themes of wisdom and God-consciousness, but their personal lives are devoid of any trace of the remembrance of Allah. As a matter of fact, both these states are equally despicable. A good poet is he who is Godconscious in his personal life and whose poetic talent and skills also are devoted to the advancement of the way of life followed by the God-conscious, God-fearing and God-worshipping people.
(4) They should not satirize others for personal reasons, nor take vengeance on others on account of personal, racial and national prejudices, but when they are required to support the truth, they should use their literary powers like weapons of war against the unjust and treacherous people. It does not behove the believers to adopt a humble, supplicating attitude against injustice and oppression. Traditions show that when the unbelieving and mushrik poets raised a storm of false accusations against Islam and the Holy Prophet and spread the poison of hatred against the Muslims, the Holy Prophet urged and encouraged the poets of Islam to counter attack them. Once he said to Ka`b bin Malik, "Satirize them, for, I swear by God in Whose hand is my soul, your verse will be more effective and damaging for them than the arrow. " Likewise he said to Hassan bin Thabit, "Deal with them and Gabriel is with you". And, "Say and the Holy Spirit is with you." Once he said, "The believer fights with the sword as well as with the tongue. "
*146 "The iniquitous people": The people who out of sheer obduracy calumniated the Holy Prophet of being a sorcerer, poet and a mad and enchanted man, in order to defeat lslam, and to confuse the other people and distract them from his message and invitation.

------------------Intro----------------------------

Introduction to Surah 26. Ash-Shu`araa'

Name

The Surah takes its name from verse 224 in which the word Ash-Shu`araa' occurs.

Period of Revelation

The subject matter and the style show, and the traditions confirm, that it was revealed during the middle Makkan period. According to Ibn Abbas, Surah Ta Ha was revealed first, then Surah Al Waqiah, and then Surah Ash-Shu'araa.(Ruh-ul-Ma'ani, Vol. xx, p. 64). About Surah Ta Ha it is well known that it had been revealed before Hadrat Umar embraced Islam.

Subject Matter and Topics

The background of the Surah is that the disbelievers of Makkah were persistently refusing, on one pretext or the other, to accept the message of Islam given by the Holy Prophet. Sometimes they would say that he did not show them any sign to convince them of his Prophethood; sometimes they would brand him as a poet or a sorcerer and mock his message; and sometimes they would ridicule his Mission, saying that his followers were either a few foolish youth, or the poor people and slaves -- whereas, they argued, if his Mission had really some value for the people, the nobles and the elders would have accepted it first. Thus, while on the one hand, the Holy Prophet was becoming wearied by his efforts to show them rationally the errors of their creeds and prove the truth of the Doctrines of Tauhid and the Hereafter, the disbelievers, on the other, were never tired of adopting one kind of obduracy after the other. This state of affairs was causing great anguish and grief to the Holy Prophet.

Such were the conditions when this Surah was revealed. It begins with words of consolation to the Holy Prophet, implying, "Why do you fret for their sake?If these people have not believed in you, it is not because they have not seen any Sign, but because they are obdurate. They will not listen to reason they want to see a Sign which makes them bow their heads in humility. When this Sign is shown in due course of time, they will themselves realize that what was being presented to them was the Truth."

After this introduction, till verse 191, one and the same theme has been presented continuously, and it is said: "The whole earth abounds in such Signs as can guide a seeker after truth to Reality, but the stubborn and misguided people have never believed even after seeing the Signs, whether these were the Signs of the natural phenomena or the miracles of the Prophets. These wretched people have stubbornly adhered to their erroneous creeds till the Divine scourge actually overtook them." It is to illustrate this that the history of seven of the ancient tribes has been told, who persisted in disbelief just like the disbelievers of Makkah. In this connection, the following points have been stressed:

  1. The Signs are of two kinds:(a) Those which are scattered all over the earth, and by seeing which an intelligent person can judge for himself whether what the Prophet is presenting is the Truth or not and (b) those which were seen by Pharaoh and his people, Noah's people, the Ad and the Thamud, Lot's people and the people of Aiykah. Now it is for the disbelievers to decide which kind of the Signs they are eager to see.

  2. The mentality of the disbeliever has been the same throughout the ages; their arguments and their objections, and their excuses and subterfuges for not believing have been similar and ultimately the fates that they met have also been the same. Likewise, the Prophets in every age presented the same teachings, their personal character and their reasoning and arguments against their opponents were the same, and they were all similarly blessed with mercy by Allah Almighty. Both these patterns of behavior and conduct are found in history, and the disbelievers could themselves see as to which respective patterns they and the Holy Prophet belonged.

  3. Allah is All Mighty, All Powerful and All Merciful at the same time. History contains instances of His Wrath as well as of His Mercy. Now, therefore, it is for the people to decide whether they would like to deserve Allah's Mercy or His Wrath.

  4. Lastly, the discussion has been summed up, saying "O disbelievers, if at all you want to see the Signs, why should you insist on seeing those horrible Signs that visited the doomed communities of the past?Why don't you see the Qur'an which is being presented in your own language?Why don't you see Muhammad (upon whom be Allah's peace and mercy) and his Companions?Can the revelations of the Qur'an be the work of a satan or a jinn?Does the recipient of the Qur'an appear to be a sorcerer?Are Muhammad and his Companions no different from a poet and his admirers?Why don't you give up disbelief and search your hearts for their judgment?When in the heart of your hearts you yourselves believe that the Revelations of the Qur'an have nothing in common with sorcery and poetry, then you should know that you are being cruel and unjust, and will certainly meet the doom meant for the cruel and unjust."


  1. -----------------------Arabic Text-----------------------

    طس تِلْكَ آيَاتُ الْقُرْآنِ وَكِتَابٍ مُّبِينٍ

  2. هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ

  3. الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

  4. إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ

  5. أُوْلَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الْآخِرَةِ هُمُ الْأَخْسَرُونَ

  6. وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ

  7. إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آنَسْتُ نَارًا سَآتِيكُم مِّنْهَا بِخَبَرٍ أَوْ آتِيكُم بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ

  8. فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ

  9. يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ

  10. وَأَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ الْمُرْسَلُونَ

  11. إِلَّا مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْنًا بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَّحِيمٌ

  12. وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ

  13. فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ

  14. وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْمًا وَعُلُوًّا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

  15. وَلَقَدْ آتَيْنَا دَاوُودَ وَسُلَيْمَانَ عِلْمًا وَقَالَا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِّنْ عِبَادِهِ الْمُؤْمِنِينَ

  16. وَوَرِثَ سُلَيْمَانُ دَاوُودَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ الْمُبِينُ

  17. وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالْإِنسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ

  18. حَتَّى إِذَا أَتَوْا عَلَى وَادِي النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لَا يَحْطِمَنَّكُمْ سُلَيْمَانُ وَجُنُودُهُ وَهُمْ لَا يَشْعُرُونَ

  19. فَتَبَسَّمَ ضَاحِكًا مِّن قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَدْخِلْنِي بِرَحْمَتِكَ فِي عِبَادِكَ الصَّالِحِينَ

  20. وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لَا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ

  21. لَأُعَذِّبَنَّهُ عَذَابًا شَدِيدًا أَوْ لَأَذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُّبِينٍ

  22. فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ

  23. إِنِّي وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ

  24. وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ لَا يَهْتَدُونَ

  25. أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ

  26. اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

  27. قَالَ سَنَنظُرُ أَصَدَقْتَ أَمْ كُنتَ مِنَ الْكَاذِبِينَ

  28. اذْهَب بِّكِتَابِي هَذَا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانظُرْ مَاذَا يَرْجِعُونَ

  29. قَالَتْ يَا أَيُّهَا المَلَأُ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ

  30. إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ

  31. أَلَّا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ

  32. قَالَتْ يَا أَيُّهَا المَلَأُ أَفْتُونِي فِي أَمْرِي مَا كُنتُ قَاطِعَةً أَمْرًا حَتَّى تَشْهَدُونِ

  33. قَالُوا نَحْنُ أُوْلُوا قُوَّةٍ وَأُولُوا بَأْسٍ شَدِيدٍ وَالْأَمْرُ إِلَيْكِ فَانظُرِي مَاذَا تَأْمُرِينَ

  34. قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ

  35. وَإِنِّي مُرْسِلَةٌ إِلَيْهِم بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ

  36. فَلَمَّا جَاء سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آتَانِيَ اللَّهُ خَيْرٌ مِّمَّا آتَاكُم بَلْ أَنتُم بِهَدِيَّتِكُمْ تَفْرَحُونَ

  37. ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لَّا قِبَلَ لَهُم بِهَا وَلَنُخْرِجَنَّهُم مِّنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ

  38. قَالَ يَا أَيُّهَا المَلَأُ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ

  39. قَالَ عِفْريتٌ مِّنَ الْجِنِّ أَنَا آتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ

  40. قَالَ الَّذِي عِندَهُ عِلْمٌ مِّنَ الْكِتَابِ أَنَا آتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآهُ مُسْتَقِرًّا عِندَهُ قَالَ هَذَا مِن فَضْلِ رَبِّي لِيَبْلُوَنِي أَأَشْكُرُ أَمْ أَكْفُرُ وَمَن شَكَرَ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ رَبِّي غَنِيٌّ كَرِيمٌ

  41. قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لَا يَهْتَدُونَ

  42. فَلَمَّا جَاءتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ

  43. وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَافِرِينَ

  44. قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُّمَرَّدٌ مِّن قَوَارِيرَ قَالَتْ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي وَأَسْلَمْتُ مَعَ سُلَيْمَانَ لِلَّهِ رَبِّ الْعَالَمِينَ

  45. وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحًا أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ

  46. قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلَا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

  47. قَالُوا اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ

  48. وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

  49. قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ

  50. وَمَكَرُوا مَكْرًا وَمَكَرْنَا مَكْرًا وَهُمْ لَا يَشْعُرُونَ

  51. فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ

  52. فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآيَةً لِّقَوْمٍ يَعْلَمُونَ

  53. وَأَنجَيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

  54. وَلُوطًا إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنتُمْ تُبْصِرُونَ

  55. أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ

  56. فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا أَخْرِجُوا آلَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

  57. فَأَنجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ

  58. وَأَمْطَرْنَا عَلَيْهِم مَّطَرًا فَسَاء مَطَرُ الْمُنذَرِينَ

  59. قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ

  60. أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُم مِّنَ السَّمَاء مَاء فَأَنبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن تُنبِتُوا شَجَرَهَا أَإِلَهٌ مَّعَ اللَّهِ بَلْ هُمْ قَوْمٌ يَعْدِلُونَ

  61. أَمَّن جَعَلَ الْأَرْضَ قَرَارًا وَجَعَلَ خِلَالَهَا أَنْهَارًا وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزًا أَإِلَهٌ مَّعَ اللَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

  62. أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قَلِيلًا مَّا تَذَكَّرُونَ

  63. أَمَّن يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْرًا بَيْنَ يَدَيْ رَحْمَتِهِ أَإِلَهٌ مَّعَ اللَّهِ تَعَالَى اللَّهُ عَمَّا يُشْرِكُونَ

  64. أَمَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَن يَرْزُقُكُم مِّنَ السَّمَاء وَالْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ

  65. قُل لَّا يَعْلَمُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

  66. بَلِ ادَّارَكَ عِلْمُهُمْ فِي الْآخِرَةِ بَلْ هُمْ فِي شَكٍّ مِّنْهَا بَلْ هُم مِّنْهَا عَمِونَ

  67. وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَابًا وَآبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ

  68. لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآبَاؤُنَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

  69. قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

  70. وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُن فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

  71. وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  72. قُلْ عَسَى أَن يَكُونَ رَدِفَ لَكُم بَعْضُ الَّذِي تَسْتَعْجِلُونَ

  73. وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ

  74. وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

  75. وَمَا مِنْ غَائِبَةٍ فِي السَّمَاء وَالْأَرْضِ إِلَّا فِي كِتَابٍ مُّبِينٍ

  76. إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ

  77. وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

  78. إِنَّ رَبَّكَ يَقْضِي بَيْنَهُم بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ

  79. فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ

  80. إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

  81. وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

  82. وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِّنَ الْأَرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآيَاتِنَا لَا يُوقِنُونَ

  83. وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجًا مِّمَّن يُكَذِّبُ بِآيَاتِنَا فَهُمْ يُوزَعُونَ

  84. حَتَّى إِذَا جَاؤُوا قَالَ أَكَذَّبْتُم بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْمًا أَمَّاذَا كُنتُمْ تَعْمَلُونَ

  85. وَوَقَعَ الْقَوْلُ عَلَيْهِم بِمَا ظَلَمُوا فَهُمْ لَا يَنطِقُونَ

  86. أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

  87. وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ

  88. وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا تَفْعَلُونَ

  89. مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ

  90. وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

  91. إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

  92. وَأَنْ أَتْلُوَ الْقُرْآنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنذِرِينَ

  93. وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ

------------------------Translation----------------------------------

(27:1) Ta. Sin.

(27:2) These are the verses of the Qur'an and the lucid Book, a guidance and good news for those believers

(27:3) who establish the Salat and pay the Zakat; and they are the ones who fully believe in the Hereafter.

(27:4) The fact is that We have made the misdeeds of those who deny the Hereafter seem fair to them; therefore, they stray about blindly.

(27:5) They are the ones for whom there is an evil chastisement, and in the Hereafter theyshall be the worst losers.

(27:6) And (O Muhammad), you are most surely receiving this Qur'an from the One, Who is AllWise, All-Knowing.

(27:7) (Tell them the story of the time) when Moses said to the people of his house, "I have seen a fire: I may either bring some information from there or a burning brandso that you may warm yourselves."

(27:8) When he came to it, a voice called out: "Blessed is He Who is in the fire and the one who is around it. Glorified is Allah, Lord of the worlds.

(27:9) O Moses, this is I, Allah, the Almighty, the All-Wise:

(27:10) Just cast down your staff." No sooner did Moses see the staff writhing like a snake than he turned about and fled, without even looking behind. "O Moses fear not: the Messengers never feel afraid in My Presence,

(27:11) unless, of course, someone has committed an offence." Then, if after the evil, he changed (his act) into a good one, I am indeed AllForgiving, All-Merciful.

(27:12) And just put your hand into your bosom: it will come out shining, without any hurt. These (two Signs) are from among the nine Signs (you will take) to Pharaoh and his people: they are indeed a very wicked people."

(27:13) But when Our clear Signs came before those people, they said, "This is plain magic."

(27:14) They rejected those Signs out of sheer injustice and vanity, whereas in their heart of hearts they were convinced. See, then, what fate those mischief-makers met.

(27:15) (On the other hand,) We gave knowledge to David and Solomon, and they said, "Praise is for Allah Who exalted us above many of His believing servants."

(27:16) And Solomon succeeded David, and he said, "O people, we have been taught the speech of the birds, and we have been granted all sorts of things. This is indeed a great favour (of Allah)."

(27:17) For Solomon were gathered hosts of jinn and men and birds, which were kept under strict discipline.

(27:18) (Once he was marching in an expedition with them) until when they came to the valley of the ants, an ant said, "O ants, get into your holes lest Solomon and his hosts should trample you down without even knowing it. "

(27:19) Hearing its words, Solomon laughed smilingly and said "O My Lord, restrain me so that I may render thanks to Thee for Thy favours which Thou hast bestowed upon the and my parents, and (enable me) to do such good works as may please Thee; and admit me, by Thy mercy, among Thy righteous servants. "

(27:20) (On another occasion) Solomon reviewed his birds and said, "How is it that 1 do not see the hoopoe? Has he disappeared somewhere?

(27:21) I will punish him severely, or even slaughter him, unless he presents before me a reasonable excuse”

(27:22) The bird did not take long when it came and said, "I have obtained knowledge of things of which you have no knowledge. I have brought sure information about Saba.

(27:23) There I have seen a woman ruling over her people: she has been given all sorts of provisions, and she has a splendid throne.

(27:24) I saw that she and her people prostrate themselves before the sun instead of Allah. " ---- Satan made their deeds seem fair to them, and hindered them from the highway: therefore, they do not find the right path

(27:25) that they may prostrate themselves before that God Who brings to light the hidden things of the heavens and the earth and knows all that you conceal and reveal.

(27:26) Allah: none but He is worthy of worship: He is the Owner of the glorious Throne.

(27:27) Solomon said, "We shall just now see whether what you say is true, or that you area liar.

(27:28) Take this letter of mine and cast it before them; then get aside and see what reaction they show."

(27:29) The queen said, "O chiefs, a very important letter has been cast before me.

(27:30) It is from Solomon, and it begins with the name of Allah, the Merciful, the Compassionate.

(27:31) It says, `Do not adopt a rebellious attitude against me and present yourselves as Muslims before me'."

(27:32) (Having read out the letter) the queen said, "O chiefs, counsel me in this matter; I do not take a decision in any matter without (consulting) you."

(27:33) They replied, "We are a powerful people, and good fighters. The decision, however, rests with you. You may yourselves consider as to what command you should give."

(27:34) The queen said, "When the kings enter a land, they ruin it and debase its honourable people; they do just the same.

(27:35) I shall send to them a gift, and then wait to see with what reply my envoys return."

(27:36) When (the envoy of the queen) came to Solomon, the king said "Do you want to help me with wealth? What God has given me is much more than what He has given you ' May you yourselves rejoice in your gift!

(27:37) (O messengers,) go back to your people; we shall bring against them such forces° which they will not be able to withstand, and we shall drive them out (of their land) humbled and disgraced."

(27:38) To his courtiers Solomon said, "Which of you can fetch me her throne before those people come to me in submission? "

(27:39) A mighty one from among the jinns submitted, "I shall fetch it to you even before you rise from your place : I possess the necessary power for it and am trustworthy. "

(27:40) He who possessed knowledge of the Book, spoke out, "1 will fetch it to you in the twinkling of an eye. " As soon as Solomon saw the throne placed before him, he exclaimed: "This is by the Grace of my Lord so that He may test me (to see) whether I am grateful or ungratefull! And the one who is grateful is grateful only for the good of his own self; as for the one who is ungrateful, my Lord is All-Sufficient and Self-Exalted. "

(27:41) Solomon said, "Se her throne before her casually; let us see whether she reaches the truth, or she is one of those who are not guided aright. "

(27:42) When the queen arrived, she was asked, "Is your throne like this`?" She replied, "It is just the same. We had already known this and we had surrendered (or we had become Muslims). "

(27:43) The worship of the deities whom she served instead of Allah had hindered her (from believing), for she came of an unbelieving people.

(27:44) She was asked to enter the palace. When she saw it, she thought it was a 'pool of water, so she tucked up her skirt to enter it. Solomon said, "It is the glossy floor of glass. " At this she exclaimed, "O my Lord! I have (hitherto) been unjust to myself; now I submit myself, with Solomon, to Allah, Lord of the worlds. "

(27:45) And to Thamud We sent their brother Salih (with the message)that they should worship Allah, but they divided themselves forthwith into two wrangling groups.

(27:46) Salih said, "O my people, why do you hasten for the evil in preference to the good? Why don't you ask forgiveness of Allah? Maybe that you are shown mercy."

(27:47) They said, "We regard you and your companions as a sign of bad omen. " Salih said, "Your good and bad omens issue forth from Allah. The fact is that you are a people on trial."

(27:48)Therewere in that city nine ring-leaders of the men, who spread mischief in the land and reformed nothing.

(27:49) They said to one another, "Let us pledge on an oath by Allah that we shall attack Salih and his household by night, and then tell his guardian that we were not even present at the time his family were killed: we are telling the truth."

(27:50) They plotted thus, and We too devised a clot of which they were unaware.

(27:51) Just see how their plot ended. We annihilated them and all their people together.

(27:52) There, their houses lie desolate in consequence of their wicked deeds. There is a lesson in this for those who have knowledge;

(27:53) and We saved those who had believed and avoided disobedience.

(27:54) And We sent Lot. Remember thetime when he said to his people, "Do you commit indecency while you see it?

(27:55) Do you leave women and seek men for the gratification of your sexual desire? The fact is that you are a people steeped in ignorance. „

(27:56) But the only reply his people gave was to say, "Expel the family of Lot from your habitation: they pose to be very pious."

(27:57) At last We saved him and his family except his wife about whom We had decreed that she would linger behind,

(27:58) and rained on then a rain, an extremely evil rain for the people who had been warned.

(27:59) (O Prophet) say, "Praise is for Allah and peace upon those servants of His whom He has chosen." (Ask them:) "Is Allah better or those deities whom they set up as His associates?"

(27:60) Well, Who is He Who created the heavens and the earth and sent down rainwater for you from the sky, then caused to spring up by it beautiful gardens, whose trees you had no power to cause to grow? Is there besides Allah another god (who is His associate in these works)? (Nay,) but these people themselves have strayed from the right path.

(27:61) And Who is it Who made the earth as a place of rest' and caused in it rivers to flow, and set in it firm mountains and placed barriers between the two bodies of water? Is there besides Allah another god (who is His associate in these works)? Nay, but most of these people have no knowledge.

(27:62) Who is it Who listens to the oppressed one when he invokes Him, and Who relieves him of his affliction? And (Who is it Who) makes you vicegerents in the earth? Is there besides Allah another god (to do this)? How little you reflect!

(27:63) And Who is it Who shows you the way in the darkness of the land and the sea, and Who sends the winds as harbingers of His mercy? Is there besides Allah another god (who does this)? Far exalted is Allah above what they associate with Him .

(27:64) And Who is it Who originates the creation and then reproduces it? And Who provides you sustenance from the sky and the earth? Is there besides Allah another god (who is a partner in these works) Say, "Bring your proof if you are truthful. "

(27:65) Tell them, "None but Allah has the knowledge of the unseen, in the heavens and the earth, and they (your deities) do not even know when they will be raised back to life. "

(27:66) But (on the contrary,) these people have lost the knowledge of the Hereafter;" nay, they arein doubt about it; nay, they are blind to it.

(27:67) The disbelievers say, "When we and our forefathers have become dust, shall we be really raised up from the graves?

(27:68) This news has been given to us as well as to our forefathers before us, but these are nothing but tales, which we have been hearing since the ancient times."

(27:69) Say to them, "Move about in the land and see what doom the criminals have met. "

(27:70) O Prophet, do not grieve for them nor feel distressed at their machinations. -

(27:71) They say, "When will this threat be carried out if you are truthful?"

(27:72) Say, "No wonder that a part of the torment you wish to be hastened, may well have approached you. "

(27:73) The fact is that your Lord is highly Gracious to the people, but most of them are not grateful.

(27:74) No doubt your Lord knows fully well what they keep hidden in their breasts and what they reveal.

(27:75) There is no secret thing in the heavens and the earth, which is not recorded in a clear Book.

(27:76) The fact is that this Qur'an tells the children of Israel the reality of most of those things in which they differ;

(27:77) and this is a Guidance and a Mercy for the believers .

(27:78) (Likewise) your Lord will surely judge between these people as well by His Command, and He is the All-Mighty, the All-Knowing.

(27:79) Therefore, O Prophet, put your trust in Allah: you are certainly on the manifest Truth.

(27:80) You cannot make the dead to hear you, nor can convey your call to the deaf, who have turned their backs and are running away from you,

(27:81) nor can guide the blind against their errors. You can only make those people to listen to you, who believe in Our Revelations and then submit (to Us) completely.

(27:82) And when the time of the fulfilment of Our Decree approaches them, We shall bring forth a beast for them from the earth, which will speak to them (about this) that the people did not believe in Our Revelations.

(27:83) And imagine the Day when We shall gather together from every community a host of those people who used to treat Our Revelations as false; then they will be arranged (according to their classification and merit)

(27:84) until when all of them will have arrived, (their Lord) will ask them, "Did you treat My Revelations as false whereas you did not comprehend them by knowledge? If not this, what else were you doing?"

(27:85) And the threat of the torment will be carried out on them in consequence of their wicked deeds; then they will not be able to utter a word.

(27:86) Did they not perceive that We had ordained the night for them to have rest in it, and made the day bright? Surely in this there were many Signs for those who believed.

(27:87) And on the Day when the Trumpet will be blown, all those who are in the heavens and the earth, shall be struck with terror --- except those whom Allah shall be pleased to protect.-And all shall present themselves before Him in submission.

(27:88) Today, you see the mountains and think that they are firmly set, but on that Day they will be flying about like the clouds; this will be a manifestation of the powers of Allah, Who has ordered everything with wisdom. He is fully aware of what you do.

(27:89) He who will bring good deeds, will have a reward better than that, and such people shall be secure from the terror of that Day

(27:90) And the one who will come with evil deeds, all such people shall be flung upon their faces into the Fire. Can you be rewarded except in accordance with your deeds?

(27:91) (O Muhammad, say to them:) "What 1 have been commanded is that I should worship the Lord of this City, Who has made it sacred, and Who is the Owner of every thing. I have been commanded to live as a Muslim

(27:92) and to recite the Qur'an." Now whosoever follows the guidance, will follow it for his own good, and to him who goes astray, say, "I am only a warner."

(27:93) Say to them, "Praise is only for Allah; very soon He will show you His Signs, which you shall recognize; and your Lord is not unaware of what you do."

---------------------Commentary---------------------

verse1

verse2

*1 Kitab-i-mubin has three meanings: (1) This book presents its teachings and instructions and injunctions plainly; (2) it distinguishes between the Truth and falsehood clearly; and (3) its being a Divine Book is obvious: whoever studies it with open eyes will realize that it has not been composed and forged by the Holy Prophet himself.
*2 That is, the verses themselves are a "guidance" and "good news", because they give guidance and convey good news in a most excellent manner.

verse3

*3 That is, "These verses of the Qur'an give guidance and convey the good news of a good end only to those people who possess these two qualities: (1) They should affirm faith, that is, accept the invitation of the Qur'an and the Holy Prophet Muhammad (upon whom be Allah's peace and blessings), believe In one God as their only Deity and Lord, accept the Qur'an' as the Book of AIlah, acknowledge the Holy Prophet as a true Prophet and their Leader, and also adopt the belief that after this life there is another life, in which man has to render his full account of deeds and be rewarded or punished accordingly. (2) They should not only profess faith verbally, but should also be inclined to follow and obey the Divine Commands practically, and the first indication of this inclination is that they should establish the Salat and pay the Zakat. The verses of the Qur'an will show the right way of life only to those people who fulfil these two conditions; they will explain to them the difference between the right and the wrong at every stage on the way, protect them against the wrong ways at every turn of the way, and bless them with the satisfaction that whatever be the consequences of following the Right Way in the world, in the Hereafter they will certainly attain the eternal and everlasting success and the good will of Allah only through it. For in order to derive full benefit from the teaching of a teacher, one has first to have faith in him, then accept to be his student, and then work according to his instructions. Similarly, a patient who wants to be benefited by a doctor has first to accept him as a physician, and then follow his instructions with regard tomedical dosage, prevention, etc. Then only he can assure the patient of the desired results. Some people have interpreted the words yu'tun-az-zakat in this verse to mean that they should adopt moral purity. But, wherever in the Qur'an the word ita-i-zakat has occurred along with the word iqamat-i-salat, it means payment of the Zakat, which is the second pillar of Islam after the Salat. Moreover, the Qur'an has used the word tazakka for adopting piety and purity and not ita' which is specifically used for the payment of the Zakat. In fact, what is meant to be impressed here is this: In order to benefit fully by the guidance of the Qur'an, it is imperative that one should adopt the attitude of submission and obedience in practical life as well after the affirmation of the Faith, and the establishment of the Salat and the payment of the Zakat is the first indication that one has actually adopted such an attitude. If there is no such indication, it will become obvious that one is rebellious: he might have acknowledged a ruler as such, but he is not inclined to carry out his commands.
*4 Although belief in the Hereafter is an article of the Faith, and a believer will also believe in it along with believing in Tauhid and the Prophethood, here it has been specially mentioned separately in order to bring out its unique importance. The object is to impress that for those people who do not believe in the Hereafter, it is impossible to follow, even tread, the way taught by the Qur'an. For the people of this way of thinking naturally determine their criterion of good and evil by the results that appear, in this world. For them it is not possible to accept any admonition or guidance which seeks to determine the good and evil by the criterion of the gain and loss in the Hereafter. Such people in the first instance do not at all heed the teachings of the Prophets, but if for some reason, they also get included among the believers, they find it difficult to take even the initial steps on the way of the Faith and Islam because of the lack of faith in the Hereafter. For as soon as they will encounter the first situation where the demands of the worldly g ains and the losses of the Hereafter will pull them in opposite directions, they will freely allow themselves to be pulled towards the worldly gains without caring in the least for the losses of the Hereafter, even though they may be making all sons of claims to be the believers.

verse4

*5 That is. "This is God's Law of Nature and the natural logic of human psychology that when man thinks that the results of his life's struggle are confined to this world only when he dces not believe in the existence of any court where his life's work has to be scrutinized and judged finally for good and evil, and when he dces not believe in any life hereafter when he will be requited strictly in accordance with the real worth of his life's deeds, he will inevitably develop in himself a material outlook on life, and every kind of conflict between the Truth and falsehood, good and evil, morality and immorality, will appear utterly meaningless to him. Then, whatever earns him pleasure and enjoyment, material progress and prosperity, power and authority, will be the good for him, no matter it be any philosophy of life, any way of life and any system of morality. He will have no concern for truth and reality. His real ambition will be to win successes and earn adornments only of this worldly life, and their pursuit will lead him astray into every valley. Then, whatever he dces with this object in view. will be a thing of beauty for him, and he will regard all those others as foolish, who are not absorbed like him in seeking the world, and doing anything and everything without any moral qualm and inhibition.

verse5

*6 Nothing definite has been said about the form, time and place of this "evil chastisement." For it is imposed in this world also on different persons and groups and' nations in countless different ways; a part of it is also experienced by the wicked when they are about to leave the world; man experiences it also in the intermediary state between death and Resurrection; and then after Resurrection it will become endless and everlasting.

verse6

*7 That is, the things being mentioned in the Qur'an are not imaginary nor are they based on the presumptions and opinions of a man, but they are being revealed by the One Who is All-Wise and All-Knowing, Who is perfect in Wisdom and Knowledge, Who has full knowledge of the affairs of His creation and of its past and present and future, and Whose Wisdom devises the best schemes for the reform and guidance of His servants.

verse7

*8 This happened at the foot of Mount Tur when the Prophet Moses (peace be upon him) was travelling along with his family in search of a suitable place for settlement, after passing eight to ten years in Madyan (Midian). From Madyan, whose territory lay on both sides of the Gulf of `Aqabah, on the sea-shores of Arabia and the Sinai Peninsula, he reached the place called Mt. Sinai and Jabal Musa in the southern part of the Peninsula, which at the time of the revelation of the Qur'an was well known as Tur. (See also The Meaning of Qur'an, Vol. VIII Ash-Shu'araa', E.N. 115). The details of this story have already been given in Surah Ta Ha: 9-24 above and will, follow in Surah Al-Qasas: 29-36 below.
*9 The context shows that it was a cold wintry night and the Prophet Moses was passing through unfamiliar land. Therefore, he said to his family, "Let me go and fmd out what habitation it is where a fire is alight, and get some information about the travelling routes and the nearby habitations. I shall at least bring a few embers for you to light a fire and warm yourselves." The place where the Prophet Moses had seen a burning bush is situated at about 5,000 ft. above sea level at the foot of Mt. Tur. Constantine, the first Christian Emperor of the Roman Empire, had a church built in about 365 A.D. right at the spot where this event had occurred. Two hundred years later Emperor Justinian had a monastery built which included the church built by Constantine as well. Both the monastery and the church stand even today and are under the control of the monks of the Greek Orthodox Church. Some photographs of it are given on the opposite page.

verse8

*10 According to AI-Qasas: 30, the voice was calling out from a tree. What one understands from this is this: A sort of a fire was alight on the ground on the edge of the valley, but neither was anything burning nor any smoke arising. In the midst of the fire there stood a lush green tree from which a voice started calling out this all of a sudden. This is a strange thing which the Prophets of Allah have been experiencing. When the Holy Prophet Muhammad (may Allah's peace be upon him) was first blessed with Prophethood, an Angel appeared before him in the solitude of the Gave of Hira' and started delivering Allah's Message. A similar thing happened with the Prophet Moses also. A journeying person has halted at a place, sees a fire at a distance, approaches it in order to get some information abort the route, or to pick a burning ember, and suddenly Allah, Lord of the Worlds, the Infinite, the Inconceivable Being, starts speaking to him. On such occasions, there exists externally as well as within the Prophets' own selves an extraordinary state which fills them with the assurance that it is not a jinn or a satan or an illusion of their own mind, nor are their senses being deceived, but it is the Lord of the universe, or His Angel, who is speaking to them. (For further explanation, see E.N. 10 of An-Najm).
*11 Here the use of the words Subhan -Allah (glorified is Allah) is meant to warn the Prophet Moses to this effect: "You should never think that Allah, Lord of the universe, is sitting in the tree, or has entered into it, or that His absolute Light hasconcentrated itself into the limited sphere of your sight, or some tongue is functioning in some mouth to produce speech, but it is Allah, Who is Pure and Free from all such limitations, Who is Himself speaking to you."

verse9

verse10

*12 In Surahs Al-A`raf and Ash-Shu`araa', the snake has been called thu`ban (a large serpent) but here jaann, a small snake. The reason is that in physical size it was a serpent but in movement it was swift like a small snake. The same thing has been expressed by hayyatun tas `a (a running snake) in Ta Ha: 20.
*13 That is, "In My Presence there is no danger of any harm to the Messenger. When I call someone into My Presence to appoint him to the high office of Prophethood, I Myself become responsible for his safety. Therefore, the Messenger should remain fearless and confident in every kind of unusual situation: it will never harm or hurt him in any way. "

verse11

*14 This exception can be contiguous as well as remote. In the first case it will imply that there can be a genuine cause of fear if the Messenger has committed an offence; in the second case it will mean: "None should have any cause of fear in My Presence, unless, of course, someone has committed an offence."
*15 That is, "If even an offender repents and reforms himself and does good instead of evil, I will pardon him. ° This implied both a warning and a good news. The Prophet Moses had killed a Copt inadvertently and fled from Egypt. This was an offence to which a subtle reference was made. When this offence was committed un-intentionally by the Prophet Moses, he had immediately offered repentance to Allah, saying, "O my Lord ! I have sinned against myself, so forgive me." So, "Allah forgave him" there and then. (Al-Qasas: 16). Here the good news of the same forgiveness has been given him, as if to say, "O Moses, there could be a genuine cause for you to feel afraid in My Presence, because you had committed an offence, but when you have changed the evil into good, I have nothing but forgiveness and mercy for you. I have not called you here at this time to punish you, but I am going to send you on a great mission with wonderful miracles."

verse12

*16 According to Surah Bani Isra'il:101, the Prophet Moses had been granted nine clearly visible Signs, which according to the details given in AI-A`raf were the following: (1) The staff's turning into a serpent, 12) the shining hand when it was drawn out of the armpit, (3) public triumph over the magicians, (4) occurrence of a widespread famine in the land as foretold by the Prophet Moses, t5) the storm, (6) the locusts, (7) the incidence of weevils in the grain stores and of lice among human beings and animals, (8) the frogs, and (9) the rain of blood. (Far explanation, see E.N. 43 of Az Zukhruf)..

verse13

verse14

*17 As mentioned at other places in the Qur'an, whenever a plague befell Egypt as foretold by the Prophet Moses, Pharaoh would say, "O Moses, pray to your Lord to remove this plague; then we shall submit to what you say." But as soon as the plague was removed, Pharaoh would break his promise. (Al-A'raf: 134, Az-Zukhruf: 49-50). The Bible also has mentioned it (Exod., chs. 8 to 10), and otherwise also it could not be imagined that the occurrence of a famine throughout the country and the coming of a violent storm and the incidence of the locusts and the frogs and the weevils in such abundance could be due to any trick of magic. The miracles were so manifest that even a stupid person could not help realizing that the occurrence of the plagues on such a large scale and their removal at the Prophet's prayer could be only due to Allah, Lord of all Creation's power and authority. That is why the Prophet Moses had told Pharaoh plainly: "You know it full well that none but the Lord of the heavens and the earth has sent down these Signs." (Bani lsra'il:102). But the reason why Pharaoh and his chiefs rejected Moses knowingly wa: "What! should we believe in these two men who are human beings like curselves and whose people are our bondsmen'?" (AIMu'minun: 47)

verse15

*18 That is, the knowledge of the Reality, the knowledge that whatever they have is not theirs but the gift of Allah and whatever rights they have been granted over those things should be used strictly according to Allah's will, for they will be held answerable before Allah, the real Owner, for the right and wrong use of those rights. This knowledge is the opposite of the ignorance in which Pharaoh was involved. The type of character built on the ignorance has been presented in the preceding verses. Now, in the following verses, the model of the character built on the knowledge is being presented. The sort of kingdom, wealth, power and grandeur were common on both the sides. The Pharaoh had been given these as well as the Prophets David and Solomon. But the distinction of the ignorance and the knowledge built and moulded them into entirely different personalities.
*19 That is, "There were other believing, servants as well, who could be blessed with vicegerency. But it is only Allah's favour, not due to any special quality in ourselves, that He has chosen us to be rulers over this kingdom."

verse16

*20 Succession here dces not mean inheritance of wealth and properties, but the succession to the Prophet David in the Prophethood and vicegerency. For the wealth and possessions, if at aII transferred, could not be transferred to the Prophet Solomon only, because Prophet David had other children also. Therefore, this verse cannot be cited to refute the Hadith reported from the Holy Prophet, saying, "The inheritance left by us, the Prophets, is not divided as such. whatever we leave behind is charity." (Bukhari) And: "There is no heir to a Prophet. Whatever he leaves behind, is divided among the needy and the indigent of the Muslims." (Musnad Ahmad. Traditions from Abu Bakr, Ahadith No. 60 and 78). The Prophet Solomon was the youngest son of the Prophet David. His Hebrew name Solomon is a synonym of Salim (right-minded, affable). He succeeded the Prophet David in 965 B.C. and ruled his kingdom for forty years, till 926B.C. For other details of his life and works, see E. N.'s 74-75 of AIAnbiyaa in The Meaning of the Qur'an, Vol. VII). Our commentators have greatly exaggerated' the vastness of his kingdom, and have held that he ruled over a large part of the world. The fact, however. is that his kingdom comprised only the present Palestine and Transjordan and a part of Syria. (See Map: Kingdom of the Prophets David and Solomon, The Meaning of the Qur'an, Vol. II, Bani Israel E. N. 7).
*21 There is no mention in the Bible that the Prophet Solomon had been taught speech of the birds and animals, though the Israelite traditions contain a reference to it. (Jewish Encyclopedia, Vol. Xl.p. 598)
*22 That is, "Allah has bestowed on us all sorts of things." This, however, should not be understood literally; it only means the abundance of the wealth and the means of life granted by Allah. This was not said proudly by Prophet Solomon but only to express his gratitude to Allah for His grace and bounty and favours.

verse17

*23 The Bible dces not either make any mention that there were jinns also in the Prophet Solomon's armies, and he took service from them; but the Talmud and the rabbinical traditions contain details of this. (Jewish Encyclopedia, Vol. XI, p. 440). Some of the present-day writers have strained every nerve to prove that the words jinn and fair do not refer to the jinns and birds but to men who performed different duties in the Prophet Solomon's army. They say that the Jinn haply the people of the mountain tribes whom Prophet Solomon had subdued and who performed teats of great strength and skill under him; and fair implies cavalry which could move much faster than the infantry. But these are indeed the worst examples of misinterpreting the Qur'an. The Qur'an here mentions three distinct kinds of the army consisting of the men, the jinns and the birds, and all the three gave been qualified by the prefix a1 (alif-!am) to denote a class. Therefore, al jinn and al--tair could not be included in al-ins (the men), but could be two separate and different classes from the men. Moreover, a person who has a little acquaintance with Arabic cannot imagine that in this language the mere word a/ Jinn could ever imply a group of the men, or al--tair troops mounted on horses, nor could any Arab understand these meanings from these words. Calling a man a jinn only figuratively because of some supernatural feat of his, or a woman a fairy because of her beauty, or a fast moving person a bird dces not mean that the words Jinn and fairy and bird will henceforth be taken to mean a powerful man and a beautiful woman and a fast moving person respectively. These are only the metaphoric and not the real meanings of these words. In a discourse, a word is used in its figurative instead of its real meaning, and the listeners also will take it in that meaning, only when there exists in the context a clear pointer to its being figurative. What, after all, is the pointer in the context here from which one may understand that the words jinn and tair have been used not in their real and lexical meaning but in their figurative meaning? Contrary to this, the work and the state of a member each of the two groups that have been mentioned in the following verses, fall entirely against the purport of this interpretation. If a person dces not want to believe in something stated in the Qur'an, he should frankly say that he does not believe in it. But it would be moral cowardice and intellectual dishonesty if one should force the clear words of the Qur'an to give the meaning that he wants them to give, and tell the world that he believes in what the Qur'an says, whereas he dces not, in fact, believe in it but believes in his own distorted meaning.

verse18

*24 This verse also has been greatly misconstrued by some commentators of the present day. They say that wad-in naml does not mean "valley of the ants", but it is the name of a valley that was in Syria, and namlah does not mean an ant but it is the name of a tribe. Thus, according to them, the verse means this: "When the Prophet Solomon reached the valley of the ants, a Namilite said, 'O people of the Naml tribe ......" But this also is an interpretation which is not supported by the words of the Qur'an. Even if we took wad-in-naml to be the name of a valley and supposed that it was inhabited by the tribe of Bani an-Naml, it would be against the Arabic idiom and usage to speak of a member of the tribe as namlah. Although there are many Arab tribes which have been named after the animals, e.g. Kalb (dog), Asad (lion), etc"., yet no Arab would ever say in respect of a member of the Kalb or the Asad tribe: "A dog said, or a lion said, etc. Therefore, it would be against the Arabic idiom to say in respect of a member of the Naml tribe: "A namlah (ant) said this." Then a member of the Naml tribe's warning the people of his tribe, saying, "O Namilites, get into your houses lest Solomon's hosts should trample you down without even knowing it," becomes meaningless, It has never happened that an army of men should have trampled down a group of men without knowing it. If the army has come with the intention of an attack, it would be useless for the other side to get into their houses, for in that case the invaders would follow them into their houses, and trample them more ruthlessly. And if the army is only on the routine march, it is just enough to clear off the way for it. Human beings may be harmed by the marching columns, but it can never happen that the soldiers on the march would trample down other men without knowing it. Therefore, if Bani an-Naml were a tribe of human beings, and one of its members were to warn his people, then in case of an attack, he would have said, "O Namilites, flee your houses and take refuge in the mountains lest Solomon's armies should destroy you. " And in case there was no danger of an attack, he would have said, "O Namilites, clear off the way lest one of you should be harmed by the marching columns of Solomon's armies." This error in the interpretation is on account of the Arabic idiom and the subject-matter. As for the name of the valley and the tribe of Bani an-Naml inhabiting it, it is a mere hypothesis for which there exists no scientific proof. Those who hold that wad-in -naml was the name of a valley have themselves pointed out that it had been so named because of the abundance of ants in it. Qatadah and Muqatil say, "It is a valley in the land of Syria where ants are found in abundance. But in no book of history and geography and in no archaeological research it is mentioned that it was inhabited by a tribe called Bani an-Naml. Thus, it is merely a concoction that has been invented to support one's own interpretation . This story is also found in the Israelite traditions but its latter portion falls against the Qur'an as well as against the regal dignity of the Prophet Solomon. According to it, when the Prophet Solomon was passing through a valley which abounded in ants, he heard an ant calling out to the other ants to say, "Get into your holes, otherwise you will be trampled down by Solomon's hosts." At this, Prophet Solomon displayed great vanity before the ant to which the ant rejoined, " What are you?-the product of a mere sperm-drop ! " Hearing this the Prophet Solomon felt greatly ashamed. (Jewish Encyclopedia, Vol. X1, p. 440). This shows how the Qur'an corrects the wrong traditions of the Israelites, and cleanses the filthy spots with which they had themselves branded the characters of their Prophets. It is these traditions about which the Western orientalists shamelessly claim that the Qur'an has plagiarized them for its narratives. Rationally also it is not at all inconceivable that an ant should warn members of its' own species of an impending danger and tell them to get into their holes. As for the question as to how the Prophet Solomon heard it, the answer is: It is not all difficult to understand the crude speech of an ant for a person whose senses can comprehend and receive a subtle message like the Word of Revelation

verse19

*25 "Restrain me...thanks to Thee" means this: "O my Lord! the wonderful powers and abilities that You have given me are such that if I become even a little forgetful and heedless, I might transgress the bounds of service and be puffed up with pride and go astray. Therefore, O my Lord, restrain me so that I may remain grateful to You for all Your blessings instead of being ungrateful. "
*26 "Admit me..righteous servants" probably implies this: "I should be included among the righteous in the Hereafter and should enter Paradise along with them." For a person who dces righteous acts will automatically be righteous, but one's entry into Paradise in the Hereafter cannot come about merely on the strength of one's good works, but it will depend on Allah's mercy. According to a Hadith, the Holy Prophet once said, "Merely the deeds of any one of you will not enable him to enter Paradise." It was asked, "In your case too, O Messenger of Allah?" He replied, "Yes, I also shall not enter Paradise only on the strength of my deeds, unless Allah Almighty covers me with His mercy." This prayer of the Prophet Solomon on this occasion becomes irrelevant if an Naml is taken to mean a vibe of human beings and namlah a member of that tribe. After all, there could be nothing extraordinary in the warning given by a member of a human tribe to the people of his vibe about the approaching troops of a powerful king that it should have induced the king to make such a prayer to Allah. However, a person's having such a wonderful power of comprehension that he may hear the speech of an ant from a distance and also understand it, is certainly something extraordinary, which can involve a person in self-conceit and vanity. In such a case only the prayer of the Prophet Solomon can be relevant.

verse20

*27 That is, the birds whose troops, as mentioned above, were included in the armies of Prophet Solomon like the troops of the men and jinns. It is just possible that the Prophet Solomon had employed them for communicating messages, hunting and performing other such services.

verse21

*28 Some people of the modern time say that the hud-bud (hoopoe) does not mean the bird commonly known by this name, but is the name of a man who was an officer in the army of Solomon. This claim is not based on any historical research in which they might have found a person named hud-hud included in the list of the officers of the government of the Prophet Solomon, but they base their claim on the argument that the custom of naming human beings after animals is prevalent in Arabic as in other languages and was also found in Hebrew. Moreover, the, work that has been ascribed to the hud-hud in the following verses and its conversation with the Prophet Solomon, can, according to them, be only performed by a human being. But if one keeps in view the context in which this thing occurs in the Qur'an, it becomes evident that this is no commentary of the Qur'an but its distortion. After aII, why should the Qur'an put the intellect and intelligence of man to the test by using enigmatic language '? Why should it not clearly say that a soldier of the Prophet Solomon's cavalry, or platoon, or communication department, was missing, whom he ordered to be searched out, and who came and gave this news and whom he despatched on such and such a mission? Instead, it uses such language that the reader, from the beginning to the end, is compelled to regard it as a bird. Let us, in this connection, consider the tarts in their sequence as presented in the Qur'an. First of aII, the Prophet Solomon expresses his gratitude to AIIah for His this bounty: "We have been taught the speech of the birds." In this sentence, firstly, the word Lair has been used absolutely which every Arab and scholar of Arabic will take in the meaning of a bird, because there is nothing in the context that points to its being figurative; secondly, if tair implied a group of men and not a bird, the ward language or tongue would have been used concerning it and not speech. 'Then, a person's knowing the tongue of another people is not so extraordinary a thing that it should be specially mentioned. Today there are among us thousands of men and women, who can speak and understand many foreign languages. This is in no way an unusual achievement which may be mentioned as an extraordinary gift of God. Then the Qur'an says, "For Solomon were gathered hosts of jinns and then and birds." In this sentence, firstly, the words Jinn and ins (men) and tair have been used as names for three well-known and distinct species denoted by these words in Arabic. Then they have been used absolutely and there is nothing in the context that may point to any of them being used metaphorically, or as a simile. hecause of which one may take them in another meaning than their well- known lexical meaning. Then the word ins has occurred between the words jinn and Lair which does not allow taking it in the meaning that the Jinn and the tair were, in tact, two groups included in the species of ins (men). Had this been meant the words would have been: ul jinn wat-tair min-al-ins and not min-al- Jinn wal-ins W at-tair. A little further un the e Qur'an says that the Prophet Solomon said this when-during his review of the birds hr found the hud-hud missing. If the fair were human beings and hud-hud also was the name of a man, a word or two should Dave been there to indicate this so that cite poor reader should not have taken the word for a bird. When the group being mentioned is clearly of the birds and a number of it is called hud-hud. how can it be expected that the reader will of his own accord understand them to be human beings'? Then the Prophet Solomon says, "1 will punish him severely, or even slaughter him, unless he presents before me a reasonable excuse." A man is killed, or hanged, or sentenced to death, but never slaughtered. Some hard-hearted person may even slaughter another person out of vengeance, but it cannot be expected of a Prophet that he would sentence a soldier of his army to be slaughtered only for the offence of desertion, and Allah would mention this heinous act of the Prophet without a word of disapproval. A little further on we shall again see that the Prophet Solomon sends the same hud-hud with a letter to the queen of Sheba and tells him "to cast it before her". Obviously, such an instruction can be given to a bird but not at all to a man when he is sent as an envoy or messenger. Only a foolish person will believe that a king would send his envoy with a letter to the queen of another country and tell him to cast or throw it before her. Should we suppose that the Prophet Solomon was not aware of the preliminary social etiquette which even common people like us also observe when we send our servant to a neighbour? Will a gentleman tell his servant to carry his letter to the other gentleman and throw it before him? All these things show that the word hud-hud here has been used in its lexical meaning, showing that he was not a man but a bird. Now, if a person is not prepared to believe that a hud-hud can speak those things that have been ascribed to it in the Qur'an, he should frankly say that he does not believe in this narrative: of the Qur'an. It is sheer hypocrisy to misconstrue plain and clear words of the Qur'an according to one's own whims only in order to cover up one's lack of faith in it.

verse22

*29 Saba' were a well-known commercial people of southern Arabia, whose capital city of Ma'rib lay about 55 miles to the north-east of San`a', the present capital of Yaman. They rose to power after the decline of the Minaean Kingdom in about 1100 B.C. and flourished for a thousand years in Arabia. Then in 115 B.C. they were replaced by the Himyarites, the other well-known people of southern Arabia, who ruled Yaman and Hadramaut in Arabia and Habash in Africa. The Sabaeans controlled the whole trade that passed between eastern Africa, India, the Far East and Arabia itself, on the one hand, and Egypt, Syria, Greece and Rome on the other. That is why they were famous for their wealth in the ancient times; so much so that according to the Greek historians they were the richest people of the world. Besides trade and commerce, another great reason for their prosperity was that they had built dams here and there in their country to store rainwater for irrigation purposes, which had turned their whole land into a veritable garden. The Greek; historians have made mention of the unusual greenery of their country; and the Qur'an also refers to it in Surah Saba': 15.The statement of the hud-hud, `I have obtained knowledge of things of which you have no knowledge", does not imply that the Prophet Solomon was wholly unaware of Saba'. Obviously, the ruler of Syria and Palestine whose kingdom extended to the northern shores of the Red Sea (Gulf of `Aqabah), could not be unaware of a people who ruled the southern shores (Yaman) of the same Red Sea, and who also controlled an important pan of the international trade. Moreover, according to Psalms, Solomon's father, Prophet David, knew Saba' We lied the following words of his prayer in Psalms "Give the king thy judgement, O God, and thy righteousness unto the king's son (i.e. Solomon)... The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba (i.e. of Yaman's and Habash's branches) shall offer gifts." (72: 1-2, 10-11). Therefore, what the hud-hud means to say is this: "The knowledge of the things 1 have seen with my eyes in the central city of the Sabaeans. has not yet reached you."

verse23

verse24

*30 This shows that the people of Saba' at that lime followed the religion of sun-worship, which is also supported by the ancient traditions of Arabia. Ibn ishaq has cited the genealogists' saying to the effect that Saba' have in fact descended from an ancestor whose name was `Abd Shams (slave of the sun, or sun-worshipper) and title Saba'. This is supported by the Israelite traditions as well. According to these when the hud=hud arrived with the Prophet Solomon's letter, the queen of Sheba was going for the worship of the sun-god, and it threw the letter on the way before the queen.
*31 The style shows that the sentences from here to the end of the paragraph are not a part of the hud-bud's speech but its speech ended with: "they prostrate themselves before the sun", and these words are an addition by Allah to its speech. 'I his opinion is supported by the sentence: "He knows all that you conceal and reveal." These words give the impression that the speaker and the addressees here are not he hud-hud and the Prophet Solomon and his courtiers respectively, but the speaker is Allah and the addressees the mushriks of Makkah, for whose admonition this story has been related. From among the commentators, 'Allamah Alusi;, the author of Ruh-al-Ma ani, also has preferred the same opinion.
*32 That is, Satan has made them believe that earning the worldly wealth and making, their lives more and more grand and pompous is the only real and fit use of their mental and intellectual and physical powers. Apart from these, they need not think seriously on anything else: they need not bother themselves to see whether there was any factual reality behind the apparent life of the world or not, and whether the basis of their religion, morality, culture and system of life accorded with that Reality or went utterly against it. Satan satisfied them that when they were making adequate progress in respect of wealth and power and worldly grandeur, they had no need to see whether their beliefs and philosophies and theories were correct or not, for the only proof of their being correct was that they were earning wealth and enjoying life to their hearts content.

verse25

*33 That is, He is bringing continuously into existence those things which before their ' birth were hidden here and there: He is bringing out continuously countless kinds of vegetation and minerals from the bowels of the earth: He is manifesting from upper space such things as could not even be conceived by Ruman mind before their manifestation.
*34 That is, His knowledge embraces everything; the open and hidden are alike for Him; He is aware of everything. By citing these two attributes of AIIah the object is to impress that if they had not been deluded by Satan, they could have seen the right way clearly: they could have perceived that the hot burning sphere of the sun which has no sense of its own existence, did not deserve to be worshipped but worship was due to Him alone Who is the All-Knowing and the AlI-Wise Being, and Whose power is bringing into existence new and ever stew phenomena every moment.

verse26

*35 This is one of those verses of the Qur'an, whose recital makes it obligatory for one to perform a Sajdah (prostration), and there is a consensus on this of the Muslim jurists. The object of performing a Sajdah here is that a believer should set himself apart from the sun-worshippers and should decalre by his action that he does not regard the sun but Allah Almighty alone as his Deity and Lord.

verse27

verse28

*36 Here ends the role of the hud-hud (hoopoe). The rationalists deny its being a bird for the reason that a bird could not possibly be endowed with such powers of observation, discrimination and expression that it should pass over a country and should come to know that it is the land of Saba`, it has such and such a system of government, it is ruled by a certain woman, its religion is sunworship, that it should have worshipped One God instead of having gone astray, and then on its return to the Prophet Solomon it should so clearly make a report of aII its observations before him. Due to these very reasons the open atheists object that the Qur'an is a book of fables and legends; then those who try to interpret the Qur'an rationally misconstrue its clear words in order to prove that the hud-hud was not at all a bird but he was a man. But the question is: What scientific information have these gentlemen got by which they could tell with absolute certainty what powers and abilities the different species of animals and their different individuals have got? The information that they possess only consists of the results interred froth the grossly insufficient observation made cursorily by them of the life and behaviour of the animals. In fact, man has not so far been able to know through any certain means what different animals know and what they see and hear. and what they feel and think and understand, and how the mind of each one of them works. Yet, whatever little observation has been made of the life of the different species of animals, it has revealed some of their wonderful abilities. Now, when AIIah, Who is the Creator of these animals, tells us that He had taught the speech of the birds to one of His Prophets and blessed him with the ability to speak to them, and the Prophet's taming and training had so enabled a hud-hud that it could make certain observations in the foreign lands and could report theta to the Prophet, we should, in fact, be prepared to revise our little knowledge about the animals in the light of Allah's statement. But, instead, we commit the folly of taking our this insufficient knowledge as the criterion and belie this statement of AIIah or distort it out of its true meaning.

verse29

verse30

verse31

*37 That is, "The letter l s important for several reasons: (1) It has reached me in an unusual way. Instead of an envoy it has been brought and dropped at me by a bird. (2) It is from Solomon, the great ruler of Palestine and Syria. (3) It has heen begun with the name of AIIah, the Compassionate, and Merciful, which is an unusual way of correspondence and is not followed by any kingdom in the world. l41 Then, it is also unusual that a letter should be written only in the name of AIIah, the Exalted, spare from alI other gods and goddesses. (5) The most important thing in it is that it quite clearly and plainly invites us to give up rebellion and adopt obedience and present ourselves before Solomon in submission (or as MUSlImS)." "Present yourselves as Muslim" can have two meanings: (I) "Present yourselves in submission"; and (2) "present yourselves as Muslims (after embracing lslam)." The tirst meaning is in accordance with the Prophet Solomon's position as a ruler, and the second with his position as a Prophet. Probably this comprehensive word was used in order to convey both the meanings through the letter. The same sort of invitation has always been extended by Islam to independent nations and governments that they should either accept Islam and become equal partners in the Islamic system of life, or surrender political independence and submit to the system of Islam and pay Jizyah

verse32

*38 The words used in the Text are: hatta tash-hu-dun (unless you are present, or unless you bear witness). That is: "1 regard your presence necessary when 1 take a decision in important matters, and also that whatever decision I take you should be there to testify that it is right and correct." This shows that though the system of government among Saba' was kingship, it was not tyrannical; but the ruler of the time decided matters in consultation with the important people in the government.

verse33

verse34

*39 In this one sentence a thorough criticism has been made of imperialism. The kings' invasion of the other countries and the victorious nations' violence against the oppressed nations has never been for the sake of reform and goodwill. 'fire object has been to control and exploit the means and resources of sustenance granted to the other nation by God, and make it so helpless that it should never be able to rise in resistance and demand its share. For this purpose they block up all it, means of prosperity, power and honour, crush down aII selfrespecting elements, instil in its members attitudes of slavery, flattery, treachery and spying against one another, imitation of the conqueror and respect for his civilization, contempt of their own civilization and other such mean qualities of character. Thus, gradually they bring them down to such a low level of character where they may not hesitate even to sell off any of their most sacred objects of heritage and be ready to perform any wretched service on payment.
*40 This sentence has two meanings and both are equally probable: 1 1) It may be a part of the queen of Sheba's speech, which she might have added in order to emphasize her foregoing words; and (2) it may be Allah's words which have been added as a parenthesis in support of the queen's speech.

verse35

verse36

*41 This sentence is not meant to express pride and vanity. What it means to say is this: "1 have no desire for your wealth; I only desire that you should believe, or at least submit to a righteous system. if you agree to neither of these alternatives, it is not possible for me to accept the bribes of wealth and leave you tree in the , matter of a polytheistic and wicked system of life. What my Lord has given me is enough for me to cherish any desire for your wealth.

verse37

*42 There is a subtle gap between this and the previous sentence, which one can easily till up by a careful study of the discourse. It means this: "O Messengers, take ties gift back to the people who nave sent you. They will either have to yield to our first proposal, i. e. they should come before us as Muslims, or we shall bring forces against them."

verse38

*43 The details of the story that have been omitted are to the effect: The envoys returned to the queen with the gift and made a report of what they had seen and heard; the queen decided on the basis of what she heard about the Prophet Solomon to make a visit to Jerusalem to see him personally; she left Saba' for palestine accompanied by her royal entourage and Sent a message to Solomon's court that she washerself coming to personally hear the invitation from the king himself and to have a direct talk with him. Here, the story is resumed from the time when the queen had reached near Jerusalem and was going to appear before Solomon in a day or two.
*44 That is, the same throne about which the hoopoe(hud- hud) had reported, "She has a splendid throne." Some commentators have given a strange interpretation here. They say that the Prophet Solomon wanted to have the throne before him before the queen's arrival because he wanted to take possession of it. For he feared that if the queen became a Muslim. it would be unlawful to take possession of her property without her approval: therefore, he made haste to have the queen's throne with him even before her arrival in Jerusalem because at chat time it was lawful to take it into his possession. May AIIah pardon us! This is a strange concept about the intention of a Prophet. Why should one not understand the verse in the light that Prophet Solomon wanted to show a miracle also to the queen and her courtiers besides preaching his message so that she might know what extraordinary powers AIlah, Lord of the worlds, had granted His Prophet so that she might be convinced that Solomon was surely a Prophet of Allah`? Some modern conunentators have put an even more strange meaning on this verse. They translate the verse thus: "Which of you can bring me a throne for the queen:'" whereas the Qur'an has used the word bi- 'arshi-ha which means "her throne', and not bi-'arshil,-laha, "a throne for her". They mistranslate the verse in order to get rid of what the Qur'an has stated that the Prophet Solomon wanted the queen's own throne to be brought froth Yaman to Jerusalem and that too before the queen's arrival.

verse39

*45 From this it becomes obvious whether the jinns under the Prophet Solomon were, according to the interpretation of some rationalist commentators of the modern times, from among mankind or from among the hidden creation commonly known as jinns. Obviously, the sitting of the Prophet Solomon's court would at the most be of three to four hours, and the distance of Ma'rib, capital of Saba', from Jerusalem was even as the crow dies, not less than 1500 miles. To fetch a splendid throne of a queen from such a distant place in such a short time could not be possible for a man, even if he be a very strong and robust person. This task cannot be performed even by a jet plane of today. The throne was not lying in a jungle from where it had just to be fetched. It lay in a queen's palace, which must have been well-guarded, and in the absence of the queen it must have been kept in a secure place If a man had gone to fetch it, he should have been accompanied by a commando force so that he could overwhelm the guards and snatch away the throne. How could alI this be accomplished before the rising of the court? This thing can be conceived only in connection with a real Jinn !
*46 That is, "You can trust me in that I will not carry it away, nor steal any valuable thing from it. "

verse40

*47 Nothing is known with certainty as to who this person was, what special knowledge he had and what Book is referred to here, whose knowledge he had. No explanation of these things has been given either in the Qur'an or in any authentic Hadith. Some of the commentators say that it was an angel; others say that it was a tnan. Then they differ as to the identity of the man. Someone mentions the name of Asaf bin Barchiah, who, according to the rabbinical traditions, was the Prince of Men. Someone says that he was Khidr; someone mentions some other name; and Imam Razi insists that it was the Prophet Solomon himself. But none of these has any reliable source for his information, and Imam Razi's opinion does not even fit in with the Qur'anic context. Likewise, about the Book also the commentators differ. Someone says that it refers to Lauh-i-Mahfuz (the Preserved Tablet) and some other takes it for the Book of Law. But all this is mere guess-work. Similar guesses have been made about the knowledge the man had from the Book. We only know and believe what has been said in the Qur'an, or what becomes evident from its words In any case the person was not from among the jinns, and possibly he was a man. He possessed some extraordinary knowledge, which had been derived from some Divine Book (al-Kitab) . The jinn had claimed to fetch the throne within a few hours by means of his physical strength; this man fetched it in a moment by the power of his knowledge.
*48 The words of the Qur'an are very clear in this regard. This person's claim did not remain a claim like the jinn's, but, in tact, as soon as he made the claim the throne was seen placed before the Prophet Solomon the next moment. just consider these words: - "The person said, `I will bring it to you in the twinkling of an eye.' As soon as Solomon saw the throne placed before him...." Anyone who reads these words, regardless of the extraordinary nature of the event, will surely understand that no sooner did the person utter these words than the event as claimed by him took place forthwith. There is, therefore, no need to make far-fetched interpretations of this plain matter. Then, on seeing the throne, the Prophet Solomon's exclaiming, "This is by the Grace of my Lord so that He may test me (to see) whether I am grateful or ungrateful!" can be relevant only if the event be extraordinary; otherwise if only a skilful craftsman of the king had hurriedly made or arranged a throne for the queen, it could not be so novel an event at which the Prophet Solomon should have spontaneously exclaimed: "This is by the Grace of my Lord!..." and feared that the prompt arrangement of a throne for the honourable guest might cause him to become ungrateful to Allah instead of being grateful. After all, there could be no question of a believing ruler's becoming involved in vanity and self-conceit on this small achievement, especially when he was not merely an ordinary believer but a Prophet of AIIah As for the question as to how a royal throne was fetched over a distance of I ,500 miles in the twinkling of an eye, it can be briefly answered thus: "The concepts of time and space, and matter and movement, that we have formed on the basis of our experiments and observations, are only applicable to us. These concepts are not correct in respect to God, nor is He bound by these. Not to speak of an ordinary throne, His power can make the sun; and even much larger stars, travel millions of millions of miles in the matter of moments. The God Who by His one Command brought this huge universe into being, had the power to have moved the throne of the queen of Sheba at a speed greater than the speed of light. In this very Qur'an it has been stated that AIIah, by His powers, took his servant Muhammad (may Allah's peace be upon him) from Makkah to Jerusalem and also brought him back in the same night.
*49 That is. He dces not stand in need of somebody's gratefulness. His Godhead is neither enhanced by an iota by somebody's gratefulness nor diminished by that amount by somebody's ingratitude or thanklessness. He is a Sovereign in His own right. His Sovereignty is not dependent on His creation's acknowledgement or rejection. The same thing has been expressed in the Qur'an through the Prophet Moses: "If you prove thankless, you and all the dwellers of the earth, (you should know that) AIIah is All-Sufficient and worthy of all praise by Himself." (Ibrahim: 8). The same theme is contained in a Hadith Qudsi related in Muslims saying: "AIIah says: O My servants, if you all men and jinns, from the beginning to the end, together become like the heart of the most righteous person among you, it will not cause any increase in My Kingdom; and O My servants, if you aII men and jinns, from the beginning to the end, together become like the heart of the most sinful person among you, it will not cause any decrease in My Kingdom. O My servants, it is your own deeds which I credit to your account, and then fully recompense you for them. So, whoever receives something good, Iet him be grateful to AIIah, and whoever receives something else, let him curse his own self only".

verse41

*50 As to how the queen reached Jerusalem and how she was received, has been omitted. The story is resumed from the time when she had arrived at the palace to see Prophet Solomon .
*51 This is a meaningful sentence, which means: (1) "Whether she understands or not that it is her own throne which has been fetched in no time from her capital to distant place like Jerusalem;" and also (2) "whether she is guided aright after seeing this wonderful miracle, or persists in her error." This ref utes the wrong idea of the people who say that the Prophet Solomon intended to take possession of the throne. Here he himself clearly says that he had done this in order to help the queen see Guidance.

verse42

*52 This also refutes the speculations of those people who depict the event in :t manner as though the Prophet Solomon wanted to have u throne made for the queen and for this purpose he invited tenders and a strong, robust artisan offered to make hint a throne in the matter of a few hours, but ,n expert craftsman submitted that he could make and produce it in no time. This w hole guess-work is destroyed by the tact that Solomon himself ordered the throne to be fetched before him (v. 381,, and when it had been fetched, ordered his servants to set it before the queen casually Iv. 41), and then when she arrived, she was asked whetlter her throne was like that (v. 42), and she answered, "It is just the same." Obviously, there could he no room for the absurd interpretations in the face of such a clear statement of facts. If there is still any doubt left, it can be satisfied by the next sentence.
*53 That is, "Even before we saw this miracle we had been convinced by what we had heard of Solomon (peace be upon him) that he was a Prophet of Allah, and not merely a ruler of a kingdom." After seeing the throne and saying, "It is just the same", what could be the relevance of adding this sentence if it is supposed that the Prophet Solomon had got a throne manufactured and set the same before her? Even if it is supposed that no effort was spared to have a throne manufactured closely resembling the queen's what special excellence it could have to make a sun- worshipping queen exclaim "We had already known this and we had become Muslims!"

verse43

*54 This sentence has been added by AIIah to clarity the queen's position, saying that she was not obdurate and stubborn. She had been an unbeliever till then mainly hecause she canto of an unbelieving people. As she had become accustomed to bowing down before a false deity since her childhood, it had become a hindrance for her to the right way. As soon as she came in contact with !he Prophet Solomon, she discerned the right way and the hindrance was removed Forthwith.

verse44

*55 This was the last thing that opened the queen's eyes. The tirst thing was Solomon's letter that had been begun with the name of the AII-Compassionate, the AII-Merciful AIlah, a way different front the common custom prevalent among the kings. The second was his rejection of her gifts, which made the queen understand that he was a different kind of king. The third was the report made by the queen's envoys froth which she came to know about Solomon's pious life, his wisdom and his message of the Truth. This very dung had induced her to travel to Jerusalem herself to personally meet the Prophet Solomon, and to this she had referred when she said. "We had already known this and we had become Muslims." The fourth thing was the removal of her throne from Ma'rib to Jerusalem in no time, from which the queen realized that he had allah's power at Itil hack. Now this was the last thing that removed every doubt front her mind regarding the unique and great personality of the Prophet Solomon. When she saw that in spite of possessing every means of comfort and ease and a grand palace for a dwelling, he was so free from every conceit, so God-fearing and righteous and so grateful to God that he bowed before Him far every small favour and his life so different from the life of those who were enamoured of the world, she exclaimed the words that follow.
*56 This story of the Prophet Solomon and the queen of Sheba has been related in the Old and the New Testaments and the Israelite traditions in different ways, but the Qur'anic narration differs from alI others. A resume of the story as given in the Old Testament is as follows: "And when the queen of Sheba heard of the tame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company . when she was come to Solomon, she communed with him of aII that was in her heart. And Solomon told her all her questions ...... And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built, and the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the Lord; there was no more spirit in her. And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thine wisdom: Howbeit I believed nut their words, until I carte, and thine eves had seen it: and, behold, the one half of the greatness of they wisdom Was not told rte: for thou exceedest the (ante that 1 heard. Happy are thy men. and happy are these thy servants, which stand continually before thee, and hear thy wisdom. Blessed be the Lord they God, which delighted in thee to set thee on his throne ..... And she gave the king an hundred and twenty talents of gold, and of spices great abundance and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon ..... And king Solomon gave to the queen of Sheba aII her desire, whatever she asked ..... So she turned, and went away to her own land, she and her servants." (2 Chronicles, 9: 1-12. A similar account is also found in I Kings, 10: 1-13). In the New Testament. the following sentence only has been reported from a discourse of the Prophet Jesus about the queen of Sheba . "The queen of the south shall rise up in the judgement with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here." (Matthew, 12: 42; Luke, 11: 31). The story of the Prophet Solomon and the queen of Sheba as given in the rabbinical traditions resembles in most parts with the Qur'anic version. The hopoe's absence, then its .arrival and reporting about Sheba and its queen, the Prophet Solomon's sending her a letter through it, the hoopoe's dropping the letter in front of the queen right at the time when she was going for sun-worship, the queen's calling for her ministers' council, then her sending of valuable gifts to Solomon, her travelling to Jerusalem and meeting him personally, her arrival in the palace and thinking that Prophet Solomon was sitting in the midst of a pool of water, tucking up her skirt in order to enter it-all this has been mentioned in these traditions as in the Qur'an. But there is no mention whatsoever in these traditions of the Prophet Solomon's reply on receipt of the gift, having the queen's th rune fetched from Ma'rib, his bowing down before God in thankfulness for every favour of His, and the queen's embracing the Faith ultimately, at his hand, his belief in the oneness of God, etc. And worst of aII, these wicked people have accused Prophet Solomon of having committed adultery, God forbid, with the queen of Sheba, giving rise to an illegitimate race, which gave birth to Nebuchadnezzar, the king of Babylon, who destroyed Jerusalem. (jewish Encyclopedia, Vol. XI, p. 443). The fact of the matter is that n section of the Jewish learned men have been highly critical of the Prophet Solomon. They have accused him of heinous crimes like violating the Commandments of the Torah, of pride of government, pride of wisdom, of being a hen-pecked husband, and of luxurious living, polytheism and idol-worship. (Jewish Encyclopedia, Vol. XI, pp. 439-441). It is due to this propaganda that the Bible presents him only as a king instead of a Prophet, a king who was lost in the love of polytheistic women against the Divine Commandments, whose heart was turned away from God, and was turned to other gods and goddesses. (I Kings, 11: 1-11). As against this it can be seen what great favour has the Qur'an done to the Israelites by cleansing the personalities of their elders of the tilth thrown at them by themselves, and yet the Israelites, ungrateful as they are, look upon the Qur'an and him who brought it as their enemies.

verse45

*57 For comparison. see Al-A'raf: 73-79, Hud: 61-68, Ash-Shu'ara': 141159, AI-Qamar: 23-32, Ash-Shams: 11-15.
*58 That is, as soon as the Prophet Salih embarked on his mission, his people were divined into two groups, the believers and the disbelievers, and a conflict started between them as stated elsewhere in the Qur'an: "The chiefs of his tribe, who .were full of pride, said to those who had believed from among the oppressed people, 'Do you know it for certain that Salih is a Messenger from his Lord?' They replied, `Indeed, we believe in the message with which he has been sent.' But those who had arrogant assumption of superiority, said, `We deny that which you believe'." (Al-A'raf: 75-76). One should note that precisely the same situation arose in Makkah at the advent of the Holy Prophet Muhammad (may Allah's peace be upon him). The nation was divided into two factions and a conflict started between them. Therefore, this story fully applied to the conditions in which these verses were revealed.

verse46

*59 That is, "Why do you hasten in asking for a torment instead of some good from Allah`?" The following saying of the chiefs of the Prophet Salih's people has been related at another place: "O Salih, bring that scourge with which you threaten us, if you really are one of the Messengers." (Al-A`raf:77).

verse47

*60 One meaning of what they said is: "Your movement has proved to be an evil omen for us. Since you and your companions have revolted against the ancestral religion, one or the other calamity is befalling us almost daily, because our deities have become angry with us. In this sense, this saying is similar to the sayings of most of those polytheistic nations who regarded their Prophets as ominous. In Surah Ya Sin, for instance, a nation has been mentioned, which said to its Prophet "We regard you as an evil omen for ourselves." (v. 18) The same thing was said by the Pharaoh's people about the Prophet Moses: "Whenever a good time came, they would say, `This is but our due', and when there was a bad time, they would ascribe their calamities to Moses and his companions." (AIA`raf 130) Almost similar things were said in Makkah about the Holy Prophet also. The other meaning of their saying is this: "Your advent has stirred up divisions in our eation. Before this we were a united people, who followed one religion. Your ominous coming has turned brother against brother, and separated son from father. " This very accusation was being brought against the Holy Prophet by his opponents over and over again. Soon after he started his mission of inviting the people to the Faith, the delegation of the chiefs of the Quraish, who went to Abu Talib, had said, "Give up to us this nephew of yours: he has opposed your religion and your forefathers' religion and has sown discord among your people, and has held the whole nation as foolish." (Ibn Hisham, Vol. I. p. 285). On the occasion of Hajj, when the disbelievers of Makkah feared that the visitors from outside might be influenced by the Holy Prophet, they held consultations and decided to approach the Arab tribes and tell them: "This man is a sorcerer, who by his sorcery separates son from his father, brother from his brother, wife from her husband, and man from his family." (Ibn Hisham, p. 289).
*61 That is, "The truth is not that which you understand it to be. The fact which you have not yet realized is that my advent has put you to the test. Until my arrival you were following a beaten track in your ignorance. You could not recognize the truth from the falsehood; you had no criterion for judging the genuine from the counterfeit; your worst people were lording over your best people, who were rolling in the dust. But now a criterion has come against which you will alI be judged and assessed. Now a balance has been set up publicly, which will weigh everybody according to his true worth. Now both the truth and the falsehood have been made manifest. Whoever accepts the truth will weigh heavy whether he was not being held even worth a farthing so far; and whoever persists in falsehood will not weigh a gramme even though he was being esteemed as the chief of the chiefs before this. Now the judgement will not be based on the nobility or otherwise of the family one came of, or the abundance of the means and resources that one possessed, or one's physical strength but on this whether one accepted the truth gracefully or preferred to remain attached to falsehood. "

verse48

*62 That is, nine chiefs of the tribes each of whom had a band of followers with him.

verse49

*63 "The guardian": the chief of the Prophet Salih's tribe, who, according to the ancient tribal tradition and custom, could make a claim to blood vengeance. The same was the position in Makkah of the Holy Prophet's uncle, Abu Talib. The Quraish were hesitant that if they attacked and killed the Holy Prophet, Abu Talib, the chief of Bani Hashim, would come out with a claim to blood vengeance on behalf of his clan .
*64 This precisely was the kind of plot which the Makkan chiefs of the clans were devising against the Holy Prophet, and they devised the same ultimately on the occasion of migration (Hijrah) to kill him. They decided that men from all the clans would attack him in a body so that the Bani Hashim could not hold any one of the clans as responsible for the murder, and, therefore, would fmd it impossible to fight all of them at one and the same time.

verse50

*65 That is, "Before they could make the night attack on the Prophet Salih at the appointed time Allah sent down His scourge which destroyed their whole nation completely. It appears that they made this plot after hamstringing the shecamel. According to Surah Hud: 65, when they had killed the she-camel, Prophet Salih gave them a notice to enjoy life in their houses for three more days, for then they would be seized by We torment. At this they might have thought that We torment with which Salih threatened them might come or might not, but they must take We vengeance on Salih himself. Therefore, most probably they chose We same night for We attack which Allah had appointed for sending down We torment, and thus were struck down by Allah even before they could touch We Prophet Salih."

verse51

verse52

*66 That is, "The ignorant people will say, `There is no link between We Prophet Salih and his she-camel and We earthquake which struck We people of Thamud. These Wings have Weir natural causes. Their occurrence or otherwise has nothing to do with We piety and wickedness of the people of a place, with Weir high-handedness or Weir show of mercy. It is meaningless merely to say that such and such a city or land was filled with sin and wickedness, and therefore, it was overwhelmed by flood, or its habitation turned upside down by an earthquake, or it was ruined by a sudden disaster'." But We people who possess knowledge know that this universe is not being ruled by a deaf and blind God, but by an All-Wise, All-Knowing One Who is deciding We destinies. His decisions are not subject to physical causes, but We physical causes are subject to His will. His decisions to debase or exalt nations are not taken blindly but with wisdom and justice. In His Book of Law Were is also included We principle of retribution, according to which the wicked are made to suffer for Weir evil deeds even in this world, on moral grounds. The people who are aware of these realities, cannot explain away We occurrence of an earthquake by citing physical and natural causes; they will rather look upon them as the scourge of warning for themselves, and they will learn lessons from it. They will try to understand those moral causes because of which the Creator annihilated a flourishing nation, which He Himself had created. They will divert Weir conduct and attitude from We track that brings Allah's wrath to We way that joins them to His mercy.

verse53

verse54

*67 For comparison, See Al-A`raf: 80-84; Hud, 74-83, Al-Hijr: 57-77, Al-Anbiya': 71-75, Ash-Shu`ara': 160-174, Al-`Ankabut: 28-75, As-Saffat: 133138, Al-Qamar: 33-39.
*68 This can have several meanings and probably all are implied: (1) `That you are not unaware of this act's being wicked, but you commit it knowing it to be so"; (2) "You are also not unaware that the man has not been created for the man's sex satisfaction but the woman, and the distinction between them (man and woman) is not such as you cannot perceive, yet with open eyes you commit this abominable act." (3) "You indulge in this indecency publicly when there are people watching you", as stated in Surah `Ankbut: 29, thus: " ..... and you indulge in indecencies in your assemblies."

verse55

*69 The word jahalat here has been used in the sense of folly and stupidity. But even if it is taken in the sense of ignorance and lack of knowledge, it will mean: "You do not know the evil consequences of your acts. You only know that you are deriving sensual pleasure, but you do not know what severe punishment awaits you for this criminal and heinous pleasure-seeking. The scourge of Allah is ready to strike you but you are engaged in a senseless, filthy game with impunity. "

verse56

verse57

*70 That is, "The Prophet Lot had already been instructed not to take the woman along because she had to be destroyed along with her people."

verse58

verse59

*71 From here starts the second discourse, and this is its introductory sentence. This introduction teaches how the Muslims should begin a speech. That is why the truly Islamic-minded people have always been starting their speeches and discourses with the praise of Allah and salutation on His righteous servants. But now this is looked upon as characteristic of bigotry, and the present-day Muslim speakers have no idea of starting their speech with these words, or feel shy of doing so.
*72 Superficially the question whether Allah is better or the false deities appears to be odd. As a matter of fact, there can be no question of goodness in the false gods and, therefore, they cannot be compared to Allah. As for the polytheists, even they had no misconception that Allah could be compared to their gods. But they were asked this question in order to be warned against their error. For obviously none in the world would do anything unless he saw some good in it. Now if the polyltheists served their deities and implored them for their needs instead of Allah, and presented their offerings before them, this would be meaningless unless they perceived some good in them. That is why they have been explicitly asked to consider whether Allah is better or their deities, for they could not face and answer this forth-right question. Even the most hardened polytheist among them could not venture to say that their deities were better. But if they acknowledged that Allah is better it would demolish their whole creed, for then it would be unreasonable to adopt the inferior against the superior creed. The Meaning of the Qur'an Thus, the Qur'an at the very outset made the opponents helpless. After this, pointed questions have been asked, one after the other, about the manifestations of the power and creation of Allah to the effect: "Whose works are these? Is there besides Allah any other god also associated with these works'? If not, why have you then set up these others as your deities?" According to traditions, whenever the Holy Prophet recited this verse, he would immediately respond to it, saying: "Nay, but Allah is better, and He alone is the Everlasting and Exalted and High."

verse60

*73 No one from among the mushriks could answer that someone other than AIlah had done these works, or someone else was Allah's associate in doing these. The Qur'an at other places says with respect to the pagans of Makkah and the Arab mushrikin: "If you ask them, 'Who has created the heavens and the earth?' they will surely say: 'The All-Mighty, the All-Knowing One has created them'." (Az-Zukhruf: 9) "And if you ask them, Who has created them? they will surely say, 'AIIah'." (Az-Zukhruf: 87), "If you ask them, 'Who sent down rain water from the sky and thereby raised the dead earth back to life ?' They will surely say, 'Allah'." (Al-`Ankabut: 63). "Ask them: Who provides for you from the heavens and the earth? Who has power over these faculties of hearing and sight? Who brings forth the living from the dead and the dead from the living? Who controls and directs the system of the universe?' They will surely say, 'AIIah'." (Yunus: 31 ). Not only the polytheists of Arabia but of the whole world generally acknowledged, and acknowledge even today, that Allah is the Creator of the universe and He alone controls and directs its system. Therefore, none of them could answer this question even obstinately for the sake of the argument that their deities were Allah's associates in those works, for if he had done so, thousands of his own people would have belied him saying that, that was not their belief. This and the other questions that follow not only contain a refutation of the creed of shirk (polytheism) but of atheism as well. For example, in this first very question, it has been asked, "Who has sent down rainwater and caused to spring up by it beautiful gardens?" Just consider whether the presence of the substances essential for the growth of countless kinds of plant life, in the soil or near the soil, and the existence in water of those very qualities which are in accordance with the requirements of animal and vegetable life, and the evaporation of this water again and again from the seas, and its condensation and raining regularly in different parts of the earth from time to time, and the coordination between the soil and the air, the water, the temperature;.etc., conducive to proper growth of plant life and fulfilment of the countless requirements of every sort of animal life, could be just accidental, or the result of the wise scheming and planning the supreme power and will of an AlI-Wise Designer. And is it possible that this accident should continue to recur constantly for millions and millions of years on end? Only an obstinate person who has been blinded by prejudice will regard it as accidental, for no truthloving, sensible person can make such a senseless claim or accept it.

verse61

*74 It is not a simple thing for the earth to be a place of rest for the countless kinds of different creations living on it. If man looks into the wise harmony and coordination with which this sphere of the earth has been established, he is simply amazed and starts feeling that these harmonies and concordances and relations could not be brought about without the grand design of an All-Wise, AllKnowing and All-Powerful God. This sphere of the earth is floating in space and is not resting on anything, yet there is no commotion and no vibration in its movement. Had there been any vibration in it, such as we experience during an earthquake, life could not exist here. This sphere comes before the sun and hides from it regularly, which causes the alternation of the day and night. Had it turned the same face perpetually towards the sun and kept the other side always hidden, no life could be possible here, for on the bright side all life would have been shrivelled up, and on the dark side all life would have been frozen to death. The sphere is enveloped by a five hundred mile thick atmosphere, which protects it against the' continual bombardment of meteors, otherwise the twenty million meteors on the average, which dart towards the earth daily at 30 miles per second, would have caused such destruction as would not have allowed any man animal or tree to survive. The same atmosphere controls the temperature, raises clouds from the oceans, carries water to different parts of the earth and provides the required gases that sustain the human, animal and plant life. Without it the earth could not become a fit place of rest for any kind of animal life. Just under the earth's surface all those minerals and chemicals which are essential to the survival of vegetable and animal life have been provided in abundance. Wherever these natural resources do not exist, the land there cannot sustain any kind of life. A great store of water has been arranged on the earth in the form of oceans, rivers, lakes, springs and underground channels and snow on the mountains which melts and flows down in the form of rivers. Without such an arrangement there could be no life. Then the earth has been endowed with an appropriate gravitational pull by which it keeps the water and the air and all other things found on it attracted to it. If this pull had been a little less strong, it could not have stopped the air and the water from escaping. It would also have so much increased the temperature that life titre would have become difficult. On the other hand, if the gravitational pull had been a little stronger, the atmosphere would have been denser, its pressure would have increased, evaporation would have become difficult and rains impossible; the cold would have increased and less areas on earth would have been inhabitable; men and animals would have been shorter in size but heavier in weight, which would have made movement difficult. Besides, this sphere has been located at a suitable distance from the sun, which is most appropriate for the population here. If the distance had been longer, the earth would have received less of heat, the climate would have been much colder, the seasons much longer and the earthwould be hardly inhabitable. On the other hand, if the distance had been shorter, the intensity of the heat along with other factors would have rendered it unfit for the kind of life man is living here. These are a few of those harmonies and concordances due to which earth has become a place of rest for its population. A man with a little common sense who is aware of these facts cannot imagine for a moment that these concordances have come into existence without the design of an All-Wise Creator, as a mere accident, nor can he ever conceive that a god or goddess, jinn or prophet, saint or angel, could have had any hand in the creation and bringing into operation of this grand design.
*75 That is, the bodies of sweet and saline waters that exist on the earth but do not , intermingle. Underground water channels mostly flow separately with sweet water and saline water side by side. Even in the middle of the bitter seas there exist at some places springs of sweet water; their current remains separate from the sea water and the sea passengers obtain their drinking water from it. (For further explanation, see, E.N. 68 of Surah Al-Furqan) .

verse62

*76 The Arab polytheists themselves knew and acknowledged that Allah alone could avert a disaster. Therefore, the Qur'an reminds them again and again that they implore Allah alone for help when they are confronted by a calamity. But when the calamity is removed, they start invoking others besides Allah. (For details, see E.N.'s. 29 to 41 of Al-An`am, Yunus: 21-22, E.N. 46 of An-Nahl, and E.N. 84 of Bani Isra'il). And this is not only true of the Arab polytheists but of all polytheists; so much so that even the Russian atheists who are regularly campaigning against God-Worship, had to invoke God when in the Second World War they were tightly encircled by the German forces.
*77 This has two meanings: (1) "He raises one generation after the other and one nation after the other"; and (2) "He gives you power and authority to rule in the earth" .

verse63

*78 That is, "He has made such arrangements by means of the stars that you can find your way even in the darkness of the night." This is also because of the wise planning of Allah that He has created such means by which man can determine his direction and the way to his destination in his journeys by sea and land. In the day time he is guided by different land-marks and the direction of sunrise and sun-set, and in the dark nights by the stars. In Surah An-Nahl this has been counted among the bounties of AIlah: "He has placed land-marks to direct people, and by the stars, too, they are guided aright." (v. 16)
*79 "Allah's mercy" the rain whose coming is promptly foretold by the winds.

verse64

*80 The simple fact hat has been expressed in this one sentence is so vast in meaning and detail that as one considers it more and more deeply one goes on getting new and ever new proofs of Allah's existence and His unity. to the first place, take the question of the creation itself. Man by his knowledge has not been able to discover what is life, how and whereform it comes. So far the admitted scientific fact is that the mere arrangement of inanimate matter by itself cannot bring about life. Though the atheists assume, unscientifically, that life comes into existence automatically when aII the elements essential for its creation combine together accidentally in the right proportion, yet if the athematical law of chance is applied to it, the possibility of its occurrence comes to nought. All attempts made so far to produce animate matter out of inanimate matter experimentally in the laboratory have met with utter failure in spite of employing every possible care. At the most what has been created is DNA, which is the basic constituent of the living cell. This is the essence of life but not life itself. Life in itself even now is a miracle which cannot be explained scientifically except by saying that it is the result of a Creator's will and command and design. Furthermore, life does not exist in a solitary form but in a limitless variety of forms. Man has so far discovered more or less a million species of animals and two hundred thousand species of plants on the earth, which in their constitution and special characteristics are so clearly and absolutely different from one another, and thave been maintaining their distinctive features since the earliest known times so consistently that no Darwin could ever give any rational explanation of this great variety of life except the existence of the creative design of One God. Not a link has so far been discovered between any two species, which might have broken up the form of the characteristics and constitution of one species and might be struggling to attain the characteristics and constitution of another species. The whole record of the fossils is without such a precedent, and among the existing animals also thereis no such "eunuch" in its physical form. Any member of any species that exists is found with thedistinctive features of its own species, and every story that is invented and announced from time to tune about the discovery of some missing link is destroyed by the facts themselves. Therefore, the inevitable fact is that it is the All-Wise Designer, the Planner of creation, its Enforcer and its Fashioner, Who has endowed life with all its countless different forms. This was about the beginning of the creation.Now let us consider its reproduction. The Creator has placed inthe constitution and snake-up of every animal and vegetable species such a wonderful mechanism, which goes on producing through its countless members an endless race exactly with its own distinctive form and nature and characteristics, and it never has happened even by mistake that in these millions and millions of tiny sex workshops a certain workshop of a species may have turned out a specimen of a different species. The observations of modern Genetics in this connection present wonderful facts. Every plant has been so endowed with the capability of procreating its species that the new generation should possess all the distinctive characteristics of its own species and its every member should be distinguished in its special features from the members of aII other species. This element for the survival of the species and its procreation is contained in a part of a cell of every plant, which can be seen with effort only through a most powerful microscope. This tiny engineer directs the whole development the plant precisely and definitely on the way which is the way .of its own distinctive species. That is why alI the plants that have emerged from a grain of wheat arty where in the world have in turn produced only wheat. In no climate and in no region has it ever happened that from the whole race of a grain of wheat even a single grain of barley might have emerged. The same is the case with animals and men. None of them has been created just for once, but on an inconceivably high scale a huge factory of reproduction is functioning every where, which is constantly bringing into existence, from the members of every species, countless other members of the same species. If one considers the microscopic germ of procreation which along with aII the distinctive features and hereditary characteristics of its species is found in a small portion of its tiny self and thou looks at the extremely delicate and complex physiological system and the subtle, intricate processes by which the procreative seed of every member of every species produces a member of the same species, one cannot conceive for a moment that such a tine and subtle system could come into being by itself, and then keep on functioning by itself in millions and millions of the members of different species. This thing stands in need of an All-Wise Designer not only for its beginning but for its proper and perpetual functioning also it needs an Administrator Who is at once Wise and Ever-Living and Self-Subsistent, Who is ever watching and guiding the work of these workshops. These facts destroy the very basis of an atheist's denial of God as also of a polytheist's creed of polytheism. A foolish person only can think that an angel or a jinn or a prophet or a saint has any hand in this work of God, but no unbiased person possessed of a little common sense can ever say that this huge workshop of production and reproduction with all its underlying wisdom and order started working just accidentally and has since been working so automatically.
*81 The question of the provision of sustenance also is not so simple as a person may feel it to be from a cursory study of this brief sentence. There exist on this earth millions of animal and vegetable species, each comprising billions of members having different food requirements. The Creator has arranged the means of sustenance for each species in such abundance and so within easy reach that members of no species ever go without food. Then the agencies of the earth and sky which combine and work together in this system are varied and countless. Unless there is the right kind of coordination and harmony between the heat, light, air, water and the diverse substances of the earth, not a single particle of food can be produced. ' Can anyone conceive that this wise system could come about just accidentally. without the intelligent planning and design of an All-Wise Creator? And can anybody in his senses imagine that in this system there could be any hand of a Jinn or an angel or the spirit of a pious man?
*82 That is, "You should either bring a proof to show that someone else is an associate of Allah in these works, or, if that is not possible, you should at least explain by an argument why you should worship and serve any other god beside Allah, when One Allah alone has done, and is doing, all these works."

verse65

*83 In the preceding verses, arguments have been given to prove that Allah is the One and only Deity when considered from the viewpoint of creation, design and provision of the means of sustenance. Now in this verse it is being told that from the viewpoint of knowledge too, which is an important attribute of Godhead, Allah is Unique and without associate. Whatever creations are therein the heavens and the earth, whether angels or jinns, prophets and saints, or other men and other creatures, they have only limited knowledge. Something is hidden from all of them. The All-Knowing One is only Allah, from Whom nothing whatever of this universe is hidden, and Who knows every thing of the past and the present and the future. The word ghaib means something hidden and covered. As a term it implies everything which is unknown, and beyond one's sphere of knowledge and information. There are many things in the world which individually are known to some human beings and. unknown to others. And there are many others which taken as a whole have never been known to any of mankind, nor are known at present; nor will be known in the future: The same is the case with the jinns and the angels and other kinds of creation: certain things are known to some of them and hidden from others, and many things hidden from all of them and known to none. All kinds of hidden things are only known to One Being, the All-Knowing Allah. For Him nothing is unknown everything is known and evident. In order to bring out this reality the method of the question as employed above with regard to creation, design and sustenance of the universe has not been adopted here. The reason is that the manifestations of those attributes are clear and evident which everyone sees, and which even the pagans and polytheists acknowledged, and do even today, that they are the works of Allah. So, the argument adopted above was: When all these works, as you admit, are being done by Allah, and no one else is His partner in these, why have you then made others His associates in Divinity, and in His worship? However, the attribute of knowledge . has no perceptible manifestation which may be referred to and pointed out. It can be comprehended only by thought and reflection. Therefore, it has been put forward as an assertion instead of a question. Now it is for every intelligent person to think and consider for himself whether it is reasonable to believe that there should be any other than Allah, who is all-knowing, i.e. who knows all those conditions and things and realities which existed in the universe in the past; or exist now; or will exist in the future. And if there is none other who is allknowing, and cannot be, then is it reasonable to believe that any of those who are not aware fully of the realities and conditions and circumstances can become the answerer of the people's prayers, fulfiller of their needs and remover of their hardships ? There is a subtle relationship between Divinity and the knowledge of the unseen and hidden. Since the earliest times in whatever being has man imagined the presence of an attribute of Godhead, he has taken it for granted that it knows everything and nothing is hidden from it. In other words, it is self-evident for man to believe that making or marring the destinies, answering the prayers, fulfilling the needs and helping everyone in need of help, can be the work of the being who knows everything and from whom nothing is hidden. That is why whomever man has regarded as possessor of the powers and authority of Godhead he has necessarily regarded him as the knower of all hidden things as well. For his intellect testifies rightly that knowledge and authority are inter-dependent. Now if it is a fact that none but God is the Creator and the Designer and the Answerer of the prayers and the Providence, as has been proved in the foregoing verses, then it is also a self-evident reality that none but God is the Knower of the hidden things. After all, who in his senses could imagine that an angel or a jinn or a prophet or a saint or any other creature would be knowing where and what kinds of animals existed in the oceans and in the atmosphere and under the layers of the earth and upon its surface? And what is the correct number of the planets in the heavens? And what kinds of creatures exist in each of them? And where is each one of these creatures living and what are its requirements? All this should necessarily be known to Allah, because He has created them and He alone has to watch over their conditions and control their affairs and arrange for their sustenance. But how can some one else with his limited self have this vast and all-embracing knowledge and what has he to do with the functions of creation and sustenance that he should know these things? Then this quality is also not divisible in the sense that a person, for instance, may be the knower of everything on the earth, or the knower of everything concerning human beings only, on the earth. It is in the same way indivisible as are God's Creativity and His Providence and His Self-Subsistence indivisible. After all, how can it be possible for one to know all the affairs and all the conditions and states of alI human beings who have been born in the world since the beginning of creation, and will be born till Resurrection, from the time their mothers conceived them till the time they will breath their last ? And how and why will he know all this ? Is he the creator of these countless multitudes ? Did he create their seed in their fathers' sperm-drop ? Did he mould and shape them in their mother's womb? Did he arrange for their normal birth'? Did he make the destiny of each one of them? Is he responsible for taking decisions with regard to their life and death, their health and ill-health, their prosperity and adversity, and their rise and fall in the world ? And since when did he become responsible for it? Since before his own birth or since after it ? And how can these responsibilities remain confined only to human beings? This is only a part of the universal administration of the heavens and the earth. The Being Who is controlling the whole universe is the Being Who alone can be responsible for the creation and death of men, for restricting and extending their provisions and for making and marring their destinies. That is why it is a fundamental article of Islam that none other than Allah is the Knower of the hidden and unseen things. Allah may disclose whatever of His information He wills to whomsoever of His servants He pleases and bless him with the knowledge of one or more of the hidden things as a whole. Being the Knower of alI hidden and unseen things is the attribute only of AIlah, Who is the Lord of aII creation "He alone has the keys of the `unseen' of which none has the knowledge but He." (AI-An`am: 59) "Allah alone has the knowledge of the Hour: He alone sends down the rain and He alone knows what is (taking shape) in the wombs of the mothers. No living being knows what he will earn the next day, nor does anybody know in what land he will die." (Luqman 34) "He knows what is before the people and also what is hidden from them; and they cannot comprehend anything of His knowledge save whatever He Himself may please to reveal." (AlBaqarah: 255). The Qur'an does not rest content with this general and absolute negation of the knowledge of the hidden and unseen for the different forms of creation, but about the Prophets in particular, and the Holy Prophet Muhammad (upon whom be Allah's peace) himself it clearly says that they do not possess the knowledge of the hidden and unseen, and that they were given only that much knowledge of the hidden by Allah as was necessary to enable them to carry out the duties of Prophethood. Surah Al-An`am.: 50, Al-A'raf: 187, At-Taubah: 101, Hud: 31, AlAhzab: 63, Al-Ahqaf: 9, At-Tahrim: 3 and Al-Jinn: 26-28 do not leave any room for doubt in this regard. All these elucidations of the Qur'an support and explain the verse under discussion after which there remains no doubt that looking upon another than AIlah as the knower of the hidden and unseen and believing that someone else also possesses the knowledge of all the past and future events, is an absolutely un-Islamic belief. Bukhari, Muslim, Tirmidhi, Nasa'i, Imam Ahmad, Ibn Jarir and Ibn Abu Hatim have cited this saying of Hadrat `A'ishah. through authentic reporters: "Whoever claimed that the Holy Prophet (peace be upon him) knew what was going to happen the next day, accused Allah of lying, for Allah says: O Prophet, say, `None in the heavens and the earth has the knowledge of the hidden and unseen but Allah'." Ibn al-Mundhir has reported this on the authority of 'Ikrimah, the well-known pupil of Hadrat 'Abdullah bin 'Abbas: "A person asked the Holy Prophet: O Muhammad, when will Resurrection be? And our territory is suffering from famine: when will it rain ? And my wife is pregnant: what will she deliver, a boy or a girl? And I know what I have earned today; but what shall I earn tomorrow? And I know where I was born, but where shall I die?" In reply, the Holy Prophet recited verse 34 of Surah Luqman as cited above. Then the well-known Tradition as reported in Bukhari; and Muslim and other works of Hadith also supports the same. According to it one of the questions asked by Angel Gabriel from the Holy Prophet when he sat among the Companions in human shape before him, was: "When will Resurrection be?" The Holy Prophet replied: "The one being questioned knows no better than the one questioning." Then added, "This is one of those five things whose knowledge is possessed by none but AIIah," and then he recited the above-cited verse of Surah Luqman .
*84 That is "Those others about whom it is thought that they possess the knowledge of the hidden and, therefore, are regarded as partners in Divinity, are themselves unaware of their future. They do not know when will Resurrection be when Allah will raise them up again.

verse66

*85 After warning the people about their basic errors with regard to Divinity, it is being said that the reason why these people are involved in these errors is not that they have reached this conclusion after serious thought and deliberation that there exist other beings also who are Allah's associates in His Divinity, but the actual reason is that they have never considered this matter seriously. As they are unaware of the Hereafter, or are in doubt about it, or are blind to it, their heedlessness of the Hereafter has developed in them an utterly irresponsible attitude. They are not at all serious about the universe and the real problems of their own lives. They do not bother to know what reality is and whether their philosophy of life accords with that reality or not. For, according to them, in the end the polytheist and the atheist, the monotheist and the agnostic, all will become one with the dust after death, and nothing will bear any fruit. The' theme of the Hereafter is contained in this sentence of the preceding verse: "They do not know when they will be raised back to life." In that sentence it was said that those who are made deities-the angels, jinns, prophets, saints, etc., do not themselves know when will Resurrection be. Here three things have been said about the common polytheists and the atheists: (1) They do not at all know whether there will be any Hereafter or not; (2) this lack of information on their part is not due to the reason that they were never informed of this, but because they did not believe in the information given to them and doubted its authenticity; and (3) they never bothered to consider with due thought and seriousness the arguments that were advanced about the coming of the Hereafter, but they preferred to remain blind to it.

verse67

verse68

verse69

*86 This brief sentence contains two strong arguments for the Hereafter as well as admonition: Firstly, those communities who rejected the Hereafter could not help becoming criminals: they lived irresponsibly; they committed cruelties and all kinds of sin; and ultimately their moral depravity led them to utter ruin. This continuous experience of human history which is testified by the doomed communities all over the world, clearly shows that belief and unbelief in the Hereafter has a deep relationship with the soundness or the unsoundness of human behaviour. Belief in it generates sound behaviour and denial of it unsound behaviour. This is a clear proof of the fact that belief in it is in accordance with the reality; that is why belief helps life to follow the right path. And rejection of it is against the reality; that is why rejection leads life into crooked alleys. Secondly, the destruction of the communities, which became criminals, one after the other, in the long experience of history is a clear pointer to the fact that this universe is not being ruled by the deaf and blind and senseless forces, but this is a wise system which is functioning according to the unalterable law of retribution, which is dealing with the human communities only on moral grounds, in which no community is given long enough rope to commit whatever evil it likes and continue to enjoy life and commit injustices after it has once risen to power and prosperity. But when a wicked community happens to reach a certain stage, a mighty hand topples it from power and hurls it into the abyss of ignominy. Anyone who realizes this fact can have no doubt that the same law of retribution calls for the establishment of a new world after this world, where all individuals and nations and the whole mankind collectively should be rewarded and punished for their deeds. For the requirements of justice cannot be fulfilled only by the destruction of a wicked nation; this dces not in any way redress the grievances of the oppressed people; this does not punish those who had enjoyed life and left the world before the coming down of the scourge; this dces not also take to task those wicked people who went on leaving behind them legacies of immoralities and deviations for the coming generations. The torment that visited the nation only put a stop to the further tyrannies of its last generation. The court has not yet started working, to punish every wicked person for the evil done, to compensate every oppressed person for the losses incurred, and to reward all those who stood by the right against the onslaught of evil, endeavoured to reform things and faced persecutions in this way throughout their lives. All this should necessarily happen at some time. For the continuous operation in the world of the law of retribution clearly points to the temperament and technique of the ruling government of the universe that it judges human deeds by moral standards and punishes and rewards them accordingly. Besides these two arguments, the aspect of admonition in this verse is: "Learn lessons from the fate of the guilty people of the past, and do not persist in the foolish belief of the denial of the Hereafter, which, in fact, was responsible for making them criminals. "

verse70

*87 That is, "You have done full justice to your mission of preaching. Now if they do not listen to you, and wish to persist in their folly and deserve the Divine torment, you should not consume yourself by being distressed and grieved at their condition. Then, why should you feel vexed at their mean machinations that they are devising in order to fight the truth and to frustrate your movement of return `? You have Allah's power at your back. If they do not listed to you, they will only be harming themselves, not you."

verse71

*88 The same threat which is implied in the preceding verse. What they meant was: "When will the scourge with which you threaten us overtake us? Why are we not being punished when we have not only rejected you but have also done whatever we could to frustrate your mission'?"

verse72

*89 This is a royal way of saying a thing. When words like "perhaps", "no wonder", etc. occur in the Divine discourse, they do not contain any sense of doubt, but express Allah's Independence and Self-Sufficiency. Allah's power is so great that His willing a thing and its happening is one and the same thing. It is inconceivable that He should will a thing and it should not happen. Therefore, when He says, "No wonder it may well be so", it means, "It will certainly be so if you do not mend your ways."

verse73

*90 That is, "It is Allah's mercy that He does not seize the culprit immediately after his commission of a crime but gives him respite to reform himself. But most people are not grateful for this, and do not utilize the period of respite for their reformation. On the contrary, when they see that they have not been taken to task immediately, they form the idea that there is none to call theta to account. Therefore, they are free to do whatever they like and they should not listen to any word of admonition".

verse74

*91 That is, "He is not only aware of their open misdeeds but is also fully aware of the malice and spite which they are concealing in their hearts and the evil plots which they are making secretly. Therefore, when the time comes to call them to account, they will be taken to task for everything done and thought."

verse75

*92 Here by "Book" is not meant the Qur'an, but the Divine Record in which everything has been registered.

verse76

verse77

verse78

verse79

verse80

verse81

verse82

*100 That is, "...when Resurrection which they are being promised will approach."
*101 According to Ibn `Umar, this will happen when there remains no one in the world to command the people to do good and forbid them to do evil. Ibn Marduyah has reported a Hadith on the authority of Abu Said Khudri; according to which the latter heard the same thing from the Holy Prophet himself. This shows that when man gives up the duty of exhorting others to do good and forbidding them to do evil, AIIah will bring forth a beast to serve as the final warning just before Resurrection. This, however, is not clear whether it will be just one beast, or a particular species of beasts, who will spread all over the earth. The words daabbat-an-min-al-ard might contain both the meanings. In any case, what it will say will be: "The people did not believe Allah's Revelations in which Resurrection was foretold. Now the same Resurrection is about to come; Iet everyone know that what Allah said was true". The sentence, "The people did not believe in Our Revelations", is either a part of the beast's own speech, or Allah's narration of its words. If these are its own words, the word "Our" will be understood in the style of an official who speaks on behalf of his government and not on his personal behalf. In the second case, since Allah is narrating the beast's words, He has used "Our Revelations" in the normal sense. As to the time and occasion of the appearance of this beast, the Holy Prophet has said: "The sun will rise in the west and the beast will suddenly appear in the open daylight. Whichever of these signs appears first, it will be closely followed by the other." (Muslim) In the other traditions related in Muslim, Ibn Majah, Tirmidhi, Musnad Ahmad, etc. the Holy Prophet foretold that the signs of Resurrection-emergence of the Anti-Christ (Dajjal), appearance of the beast, smoke and the rising of the sun in the west -will appear one after the other. As for the nature, general appearance, place of appearance and other details about the beast, contradictory traditions have been reported, which only cause confusion and are not relevant to the object for which this thing has been mentioned in the Qur'an. As regards the beast's speaking to human beings in a human language, this will be a manifestation of the power of Allah, Who can give the power of speech to anything He pleases. He will give this power only to a beast before the event of Resurrection, but when Resurrection will have taken place, each limb of man-his ears, his eyes, even his skin-will speak out and give evidence in the Court of Allah, as has been clearly stated in Ha Mim As-Sajdah: 20-21: "Then, when all will have reached there, their ears and their eyes and their very skins will bear witness against them concerning what they had been doing in the world. They will say to their skins, "Why have you borne witness against us?' They will reply, `The same God Who has given speech to everything has given us speech'."

verse83

verse84

*102 That is, "You did not deny My Revelations on the basis of some scientific investigation, which might have proved them to be false, but you denied them without any sound reason. "
*103 That is, "If it is not so, can you then prove that you treated them as false only after a thorough scientific investigation through which you came to know that the reality was not that which was being presented in these verses?"

verse85

verse86

*104 That is, "Two out of the countless signs were such which they were observing at all times, whose benefits they were enjoying every moment, and which were not hidden even from a blind or deaf or dumb person. While they benefited by the rest at night and the opportunities afforded by the day, why did they not think that it is a system devised by an All-Wise Being, Who has established the relationship between the sun and the earth precisely to meet their requirements and needs ? This cannot be a mere accident, for it clearly manifests purposefulness, wisdom and planning, which cannot be the characteristic of the blind forces of nature, nor the work of many gods. It can only be a system established by the One Creator and Master and Disposer, Who is ruling over the earth, the moon, the sun and all other planets. From the observation of this single phenomenon they could judge that the alternation of the day and night testified to the truth that We have conveyed through Our Messenger and Our Book."
*105 That is, "It was not something incomprehensible either. There were among their own relatives, their own clan and their own brotherhood people like themselves, who had seen the same very Signs and believed that the creed of Godworship and Tauhid towards which the Prophet was inviting them was precisely in accordance with the truth and reality."

verse87

*106 For a detailed discussion of the blowing of the Trumpet, see E.N. 47 of AI-An`am, E.N. 57 of Ibrahim, E.N. 78 of Ta Ha, E.N. I of Al-Hajj, E.N.'s. 46, 47 of Ya Sin and E.N. 79 of Az-Zumar.

verse88

*107 That is, "From such God you should not expect that after giving you the powers of intellect and discrimination and control over things, He will remain unaware of your deeds and actions and will not see how you have been using the delegated authority in the earth."

verse89

*108 The reward will be better in two ways: (1) It will be higher than what a person will actually deserve for his good deeds; and (2) it will be everlasting and for ever though the good act was temporary and its influence confined to a limited period only.

verse90

*109 That is, "Though the terrors of Resurrection will stun and confound the disbelievers, the believers will remain safe and secure from them, for everything in the Hereafter will be according to their expectations. They had already known from the messages brought by the Messengers of Allah that Resurrection will take place, and a new World will be established when everyone will be called to account for his deeds. Therefore, they will neither be bewildered nor alarmed, which will be the case with those who had denied this Day and retrained heedless of it, till their last breath in the world .They will also be satisfied because they had worked for this Day and had brought necessary provisions from the world for their success here. Therefore, they will not be stupefied and confounded as will be those who had invested all their energies and capabilities 'in their struggle for achieving worldly successes only, and had never thought that there would be life hereafter also for which they should make some provision. Contrary to them, the believers will be satisfied that the Day for the sake of which they had given up the unlawful benefits and pleasures of life and had undergone hardships and toil, had at last come, and they will not be deprived of the rewards of their works." 109a. At several places in the Qur'an it has been stated clearly that an evil will be punished in the Hereafter only to the extent of the evil committed, but a good act will be rewarded much more generously by AIIah than what the doer will actually deserve for it. For more examples of this, see Surah Yunus: 26-27, AlQasas: 84. Al-'Ankabut: 7, Saba': 37-38, Al-Mu'min: 40.

verse91

*110 As this Surah was sent down at a stage when the message of Islam was confined to Makkah and its addressees were the people of that City only, it was said, "I have been commanded that I should worship the Lord of this City." And the characteristic of the Lord was stated to be that He had made that City sacred. This was meant to warn the disbelievers of Makkah, as if to say, " You may if you so like prove thankless to that God Who has done you the great favour of making this City of yours a haven of peace in the strife-ridden land of Arabia, and Who by His grace has made it the centre of spiritual affiliation for the whole of Arabia, but I have been commanded to be grateful to him and bow down before Him. None of your deities had the power to make this City a sanctuary and make the quarrelsome and plundering tribes of Arabia have respect for it. I cannot abandon my real Benefactor and bow down before those who have done me no favour at all."

verse92

verse93

------------------Intro----------------------------

Introduction to Surah 27. An-Naml

Name

The Surah takes its name from the phrase wad-in-naml which occurs in verse 18, implying that it is a Surah in which the story of An-Naml (the Ant) has been related.

Period of Revelation

The subject matter and the style bear full resemblance with the Surahs of the middle Makkan period and this is supported by traditions as well. According to Ibn Abbas and Jabir bin Zaid, "First the Surah Ash-Shu`araa' was sent down, then the Surah An Naml and then Al-Qasas."

Theme and Topics

The Surah consists of two discourses, the first from the beginning of the Surah to the end of verse 58, and the second from verse 59 to the end of the Surah.

The theme of the first discourse is that only those people can benefit from the guidance of the Quran and become worthy of the good promises made in it, who accept the realities which this Book presents as the basic realities of the universe, and then follow up their belief with obedience and submission in their practical lives as well. But the greatest hindrance for man to follow this way is the denial of the Hereafter. For it makes him irresponsible, selfish and given to worldly life, which in turn makes it impossible for him to submit himself before God and to accept the moral restrictions on his lusts and desires. After this introduction three types of character have been presented.

The first type is characterized by Pharaoh and the chiefs of Thamud and the rebels of the people of Lot, who were all heedless of the accountability of the Hereafter and had consequently become the slaves of the world. These people did not believe even after seeing the miracles. Rather they turned against those who invited them to goodness and piety. They persisted in their evil ways which are held in abhorrence by every sensible person. They did not heed the admonition even until a moment before they were overtaken by the scourge of Allah.

The second type of character is of the Prophet Solomon (peace be upon him), who had been blessed by God with wealth and kingdom and grandeur to an extent undreamt of by the chiefs of the disbelievers of Makkah. But, since he regarded himself as answerable before God and had the feeling that whatever he had was only due to Allah's bounty, he had adopted the attitude of obedience before Him and there was no tinge of vanity in his character.

The third type is of the queen of Sheba, who ruled over a most wealthy and well known people in the history of Arabia. She possessed all those means of life, which could cause a person to become vain and conceited. Her wealth and possessions far exceeded the wealth and possessions of the Quraish. Then she professed shirk, which was not only an ancestral way of life with her, but she had to follow it in order to maintain her position as a ruler. Therefore, it was much more difficult for her to give up shirk and adopt the way of Tauhid than it could be for a common mushrik. But when the Truth became evident to her, nothing could stop her from accepting it. Her deviation was, in fact, due to her being born and brought up in a polytheistic environment and not because of her being a slave to her lusts and desires. Her conscience was not devoid of the sense of accountability before God.

In the second discourse, at the outset, attention has been drawn to some of the most glaring and visible realities of the universe, and the disbelievers of Makkah have been asked one question after the other to the effect : "Do these realities testify to the creed of shirk which you are following, or to the truth of Tauhid to which the Qur'an invites you?" After this the real malady of the disbelievers has been pointed out, saying, "The thing which has blinded them and made them insensitive to every glaring reality is their denial of the Hereafter. This same thing has rendered every matter and affair of life non-serious for them. For, when according to them, everything has to become dust ultimately, and the whole struggle of life is purposeless and without an object before it, the truth and falsehood are equal and alike. Therefore, the question whether one's system of life is based on the right or wrong foundations, becomes meaningless for him."

But the discourse, as outlined above, is not meant to dissuade the Prophet and the Muslims from calling the obdurate and heedless people to the way of Tauhid; it is, in fact, intended to arouse them from their slumber. That is why in vv. 67-93 certain things have been said repeatedly in order to produce in the people a sense of the Hereafter, to warn them of the consequences of being heedless of it, and to convince them of its coining, like an eye witness of something, who convinces the other person of it, who has not seen it.

In conclusion, the real invitation of the Quran that is, the invitation to serve One Allah alone, has been presented in a concise but forceful manner, and the people warned that accepting it would be to their own advantage and rejecting it to their own disadvantage. For if they deferred their faith until they saw those Signs of God after the appearance of which they would be left with no choice but to believe and submit, they should bear in mind the fact that that would be the time of judgment and believing then would be of no avail.


  1. -----------------------Arabic Text-----------------------

    طسم

  2. تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

  3. نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ

  4. إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعًا يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ إِنَّهُ كَانَ مِنَ الْمُفْسِدِينَ

  5. وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ

  6. وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ وَنُرِي فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُم مَّا كَانُوا يَحْذَرُونَ

  7. وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلَا تَخَافِي وَلَا تَحْزَنِي إِنَّا رَادُّوهُ إِلَيْكِ وَجَاعِلُوهُ مِنَ الْمُرْسَلِينَ

  8. فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوًّا وَحَزَنًا إِنَّ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا كَانُوا خَاطِئِينَ

  9. وَقَالَتِ امْرَأَتُ فِرْعَوْنَ قُرَّتُ عَيْنٍ لِّي وَلَكَ لَا تَقْتُلُوهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَدًا وَهُمْ لَا يَشْعُرُونَ

  10. وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغًا إِن كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَن رَّبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ

  11. وَقَالَتْ لِأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَن جُنُبٍ وَهُمْ لَا يَشْعُرُونَ

  12. وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَاصِحُونَ

  13. فَرَدَدْنَاهُ إِلَى أُمِّهِ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

  14. وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آتَيْنَاهُ حُكْمًا وَعِلْمًا وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  15. وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِن شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ فَاسْتَغَاثَهُ الَّذِي مِن شِيعَتِهِ عَلَى الَّذِي مِنْ عَدُوِّهِ فَوَكَزَهُ مُوسَى فَقَضَى عَلَيْهِ قَالَ هَذَا مِنْ عَمَلِ الشَّيْطَانِ إِنَّهُ عَدُوٌّ مُّضِلٌّ مُّبِينٌ

  16. قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

  17. قَالَ رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ ظَهِيرًا لِّلْمُجْرِمِينَ

  18. فَأَصْبَحَ فِي الْمَدِينَةِ خَائِفًا يَتَرَقَّبُ فَإِذَا الَّذِي اسْتَنصَرَهُ بِالْأَمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِيٌّ مُّبِينٌ

  19. فَلَمَّا أَنْ أَرَادَ أَن يَبْطِشَ بِالَّذِي هُوَ عَدُوٌّ لَّهُمَا قَالَ يَا مُوسَى أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْسًا بِالْأَمْسِ إِن تُرِيدُ إِلَّا أَن تَكُونَ جَبَّارًا فِي الْأَرْضِ وَمَا تُرِيدُ أَن تَكُونَ مِنَ الْمُصْلِحِينَ

  20. وَجَاء رَجُلٌ مِّنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يَا مُوسَى إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ النَّاصِحِينَ

  21. فَخَرَجَ مِنْهَا خَائِفًا يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ

  22. وَلَمَّا تَوَجَّهَ تِلْقَاء مَدْيَنَ قَالَ عَسَى رَبِّي أَن يَهْدِيَنِي سَوَاء السَّبِيلِ

  23. وَلَمَّا وَرَدَ مَاء مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِن دُونِهِمُ امْرَأتَيْنِ تَذُودَانِ قَالَ مَا خَطْبُكُمَا قَالَتَا لَا نَسْقِي حَتَّى يُصْدِرَ الرِّعَاء وَأَبُونَا شَيْخٌ كَبِيرٌ

  24. فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ

  25. فَجَاءتْهُ إِحْدَاهُمَا تَمْشِي عَلَى اسْتِحْيَاء قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَاءهُ وَقَصَّ عَلَيْهِ الْقَصَصَ قَالَ لَا تَخَفْ نَجَوْتَ مِنَ الْقَوْمِ الظَّالِمِينَ

  26. قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ

  27. قَالَ إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْرًا فَمِنْ عِندِكَ وَمَا أُرِيدُ أَنْ أَشُقَّ عَلَيْكَ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّالِحِينَ

  28. قَالَ ذَلِكَ بَيْنِي وَبَيْنَكَ أَيَّمَا الْأَجَلَيْنِ قَضَيْتُ فَلَا عُدْوَانَ عَلَيَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ

  29. فَلَمَّا قَضَى مُوسَىالْأَجَلَ وَسَارَ بِأَهْلِهِ آنَسَ مِن جَانِبِ الطُّورِ نَارًا قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَارًا لَّعَلِّي آتِيكُم مِّنْهَا بِخَبَرٍ أَوْ جَذْوَةٍ مِنَ النَّارِ لَعَلَّكُمْ تَصْطَلُونَ

  30. فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ رَبُّ الْعَالَمِينَ

  31. وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِرًا وَلَمْ يُعَقِّبْ يَا مُوسَى أَقْبِلْ وَلَا تَخَفْ إِنَّكَ مِنَ الْآمِنِينَ

  32. اسْلُكْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ إِلَى فِرْعَوْنَ وَمَلَئِهِ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ

  33. قَالَ رَبِّ إِنِّي قَتَلْتُ مِنْهُمْ نَفْسًا فَأَخَافُ أَن يَقْتُلُونِ

  34. وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَانًا فَأَرْسِلْهُ مَعِيَ رِدْءًا يُصَدِّقُنِي إِنِّي أَخَافُ أَن يُكَذِّبُونِ

  35. قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَانًا فَلَا يَصِلُونَ إِلَيْكُمَا بِآيَاتِنَا أَنتُمَا وَمَنِ اتَّبَعَكُمَا الْغَالِبُونَ

  36. فَلَمَّا جَاءهُم مُّوسَى بِآيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُّفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ

  37. وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَن جَاء بِالْهُدَى مِنْ عِندِهِ وَمَن تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ

  38. وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحًا لَّعَلِّي أَطَّلِعُ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ مِنَ الْكَاذِبِينَ

  39. وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ

  40. فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ

  41. وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ

  42. وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ

  43. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ مِن بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ يَتَذَكَّرُونَ

  44. وَمَا كُنتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنتَ مِنَ الشَّاهِدِينَ

  45. وَلَكِنَّا أَنشَأْنَا قُرُونًا فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنتَ ثَاوِيًا فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آيَاتِنَا وَلَكِنَّا كُنَّا مُرْسِلِينَ

  46. وَمَا كُنتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِن رَّحْمَةً مِّن رَّبِّكَ لِتُنذِرَ قَوْمًا مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ

  47. وَلَوْلَا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولًا فَنَتَّبِعَ آيَاتِكَ وَنَكُونَ مِنَ الْمُؤْمِنِينَ

  48. فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِن قَبْلُ قَالُوا سِحْرَانِ تَظَاهَرَا وَقَالُوا إِنَّا بِكُلٍّ كَافِرُونَ

  49. قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صَادِقِينَ

  50. فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

  51. وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ

  52. الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ

  53. وَإِذَا يُتْلَى عَلَيْهِمْ قَالُوا آمَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَا إِنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ

  54. أُوْلَئِكَ يُؤْتَوْنَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُوا وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  55. وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ وَقَالُوا لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ سَلَامٌ عَلَيْكُمْ لَا نَبْتَغِي الْجَاهِلِينَ

  56. إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاء وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

  57. وَقَالُوا إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا أَوَلَمْ نُمَكِّن لَّهُمْ حَرَمًا آمِنًا يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ شَيْءٍ رِزْقًا مِن لَّدُنَّا وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

  58. وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلَّا قَلِيلًا وَكُنَّا نَحْنُ الْوَارِثِينَ

  59. وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولًا يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا وَأَهْلُهَا ظَالِمُونَ

  60. وَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلَا تَعْقِلُونَ

  61. أَفَمَن وَعَدْنَاهُ وَعْدًا حَسَنًا فَهُوَ لَاقِيهِ كَمَن مَّتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ الْمُحْضَرِينَ

  62. وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

  63. قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَؤُلَاء الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا كَانُوا إِيَّانَا يَعْبُدُونَ

  64. وَقِيلَ ادْعُوا شُرَكَاءكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَرَأَوُا الْعَذَابَ لَوْ أَنَّهُمْ كَانُوا يَهْتَدُونَ

  65. وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ

  66. فَعَمِيَتْ عَلَيْهِمُ الْأَنبَاء يَوْمَئِذٍ فَهُمْ لَا يَتَسَاءلُونَ

  67. فَأَمَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحًا فَعَسَى أَن يَكُونَ مِنَ الْمُفْلِحِينَ

  68. وَرَبُّكَ يَخْلُقُ مَا يَشَاء وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ

  69. وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

  70. وَهُوَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْحَمْدُ فِي الْأُولَى وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

  71. قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِضِيَاء أَفَلَا تَسْمَعُونَ

  72. قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَدًا إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِلَيْلٍ تَسْكُنُونَ فِيهِ أَفَلَا تُبْصِرُونَ

  73. وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

  74. وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

  75. وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيدًا فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُم مَّا كَانُوا يَفْتَرُونَ

  76. إِنَّ قَارُونَ كَانَ مِن قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي الْقُوَّةِ إِذْ قَالَ لَهُ قَوْمُهُ لَا تَفْرَحْ إِنَّ اللَّهَ لَا يُحِبُّ الْفَرِحِينَ

  77. وَابْتَغِ فِيمَا آتَاكَ اللَّهُ الدَّارَ الْآخِرَةَ وَلَا تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِن كَمَا أَحْسَنَ اللَّهُ إِلَيْكَ وَلَا تَبْغِ الْفَسَادَ فِي الْأَرْضِ إِنَّ اللَّهَ لَا يُحِبُّ الْمُفْسِدِينَ

  78. قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ عِندِي أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ القُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ قُوَّةً وَأَكْثَرُ جَمْعًا وَلَا يُسْأَلُ عَن ذُنُوبِهِمُ الْمُجْرِمُونَ

  79. فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو حَظٍّ عَظِيمٍ

  80. وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ آمَنَ وَعَمِلَ صَالِحًا وَلَا يُلَقَّاهَا إِلَّا الصَّابِرُونَ

  81. فَخَسَفْنَا بِهِ وَبِدَارِهِ الْأَرْضَ فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مِنَ المُنتَصِرِينَ

  82. وَأَصْبَحَ الَّذِينَ تَمَنَّوْا مَكَانَهُ بِالْأَمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَوْلَا أَن مَّنَّ اللَّهُ عَلَيْنَا لَخَسَفَ بِنَا وَيْكَأَنَّهُ لَا يُفْلِحُ الْكَافِرُونَ

  83. تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوًّا فِي الْأَرْضِ وَلَا فَسَادًا وَالْعَاقِبَةُ لِلْمُتَّقِينَ

  84. مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا يَعْمَلُونَ

  85. إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ لَرَادُّكَ إِلَى مَعَادٍ قُل رَّبِّي أَعْلَمُ مَن جَاء بِالْهُدَى وَمَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

  86. وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَابُ إِلَّا رَحْمَةً مِّن رَّبِّكَ فَلَا تَكُونَنَّ ظَهِيرًا لِّلْكَافِرِينَ

  87. وَلَا يَصُدُّنَّكَ عَنْ آيَاتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ

  88. وَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

------------------------Translation----------------------------------

(28:1) Ta. Sin. Mim.

(28:2) These are the verses of the lucid Book.

(28:3) We narrate to you accurately some of the history of Moses and Pharaoh for the benefit of those who believe

(28:4) The fact is that Pharaoh adopted an attitude of rebellion in the land and divided its dwellers into groups , one of which he debased, putting their sons to death, and letting their daughters live: indeed he was one of the mischief-makers.

(28:5) And it was Our will to show favour to those who had been oppressed in the land to make them leaders and to make them the heirs ;

(28:6) to give them power in the land and to show Pharaoh and Haman and their hosts, at their hands, the same which they feared.

(28:7) We inspired the mother of Moses, saying, "Suckle him, and when you see any danger for him, cast him into the river, and fear not nor grieve, for We shall restore him to you and shall include him among the Messengers."

(28:8) Consequently, Pharaoh's household picked him up (from the river) so that he may become their enema and cause of grief for them. Really, Pharaoh and Haman and their hosts were misguided (in their scheming).

(28:9) Pharaoh's wife said (to him), "He is a comfort of the eyes for me and for you! Do not kill him: maybe that he proves useful to us, or we may adopt him as a son. " And they were unaware (of the ultimate result).

(28:10) On the other hand, the heart of Moses' mother was sorely distressed. She would have disclosed his secret, had We not strengthened her heart so that she might have faith (in Our promise).

(28:11) She said to his sister, "Follow him up. " So, she watched him from a distance in a manner that (the enemies) did not notice it."

(28:12) And We had already forbidden the breasts of the nurses for the child. (On seeing this) the girl said to them, "Shall I tell you of a house whose people will bring him up for you and look after him well?"

(28:13) Thus We restored Moses to his mother so that her eyes might be cooled and she might not grieve and she might know that Allah's promise was true. But most people do not know this.

(28:14) When Moses had reached his full maturity and become full- grown, We gave him judgement and knowledge; thus do We reward the righteous.

(28:15) (One day) he entered the city at a time when the people were heedless. There he saw two men fighting, the one of his own people, the other of his enemies. The one belonging to his own people asked his help against the one belonging to the enemy. Moses gave him a blow and killed him. (On seeing what had happened) Moses said, "This is the work of Satan: he is a deadly enemy (of man) and an open misleader."

(28:16) Then he said, "O my Lord, I have sinned against myself, so forgive me. " So, Allah forgave him: He is the All-Forgiving, the All-Merciful.

(28:17) Moses promised, "O my Lord, after this favour that You have shown me, I shall never again be a helper of the criminals. "

(28:18) The next morning, as he was walking in a state of fear and caution in the city, suddenly he saw the same man who had asked his help the day before, again calling him for help. Moses said, "You are certainly a misguided man. "

(28:19) Then, when Moses was about to assault the man, who was their enemy, he cried out, "O Moses! would you kill me today just as you killed a person yesterday? You certainly wish to become a tyrant in the land and reform nothing."

(28:20) Then, a man came running from the other end of the city; who said, "O Moses, the chiefs are holding consultations to kill you, so leave this place: I am your well-wisher."

(28:21) Hearing this, Moses left the place, in a state of fear and, vigilance, and prayed, "O my Lord, save me from the wicked people. "

(28:22) (Leaving Egypt) when Moses set his direction towards Madyan he said "I expect that my Lord will guide me to the right path. "

(28:23) And when he arrived at the well of Madyan he saw a multitude of people watering their animals and apart from them two women keeping their animals back. Moses asked the women "What is your worry?" They said "We cannot water our animals until these shepherds have taken away their animals; and our father is a very old man. "

(28:24) Hearing this Moses watered their animals for them, then turned and sought a shady place and said, "Lord, I stand in need of any good that You may send down to me."

(28:25) (Not long afterwards) one of the two women came bashfully towards him, and said, "My father calls you so that he may reward you for watering our animals for us." When Moses went to him and narrated to him his whole story he said, "Have no fear for you have now escaped from the wicked people."

(28:26) One of the two women said to her father, "Dear father, employ this man as a servant, for the best man for you to employ as a servant can be the one who is strong and trustworthy. "

(28:27) Her father said (to Moses), "I wish to give you one of my daughters in marriage provided that you serve me for eight years; and if you wish you may complete ten. I do not want to be harsh to you; if God wills, you will find me a righteous man. "

(28:28) Moses replied, "Be it an agreement between me and you. Whichever of the two terms I complete, let there be no injustice to me after that; and Allah is a witness to what we have agreed upon.

(28:29) When Moses completed the term and he was travelling with his family, he saw a fire in the direction of Tur. He said to his family, "Stay a while: I have seen a fire: I may bring some information from there, or a burning brand with which you may warm yourselves."

(28:30) When he reached there, a voice called out from a tree in the blessed ground on the right side of the valley: "O Moses, I am Allah, Lord of the universe."

(28:31) And (it was commanded), "Cast down your staff." When Moses saw that the staff was writhing like a snake, he turned about and fled and did not even look behind. (It was said,) "Moses, come back and have no fear: you are quite safe.

(28:32) Put your hand into your bosom: it will come out shining, without any harm to you ; and fold back your arm to ward off fear. These are two clear Signs from your Lord to be shown to Pharaoh and his courtiers: they are very disobedient people indeed. "

(28:33) Moses submited, "My Lord, I have killed a man of theirs: I fear that they will put me to death;

(28:34) and my brother Aaron is more eloquent of tongue than I: send him with me as a helper so that he may support me; I fear that they will treat me as a liar. "

(28:35) Allah said, "We shall strengthen your hand with your brother and shall give both of you such authority that they will not be able to harm you in any way. With Our Signs you and your followers only shall triumph.

(28:36) Then, when Moses came to those people with Our clear Signs, they said"This is nothing but false magic, and we have never heard of such things in the time of our forefathers.

(28:37) Moses replied, "My Lard is fully aware of the person who has brought guidance from Him and He alone knows who will fare best in the end; the truth is that the unjust never attain true success. "

(28:38) And Pharaoh said, "O chiefs, I do not know of any other god of yours than myself. Burn for me bricks of clay, O Haman, and build me a high tower so that I may climb it to see the God of Moses for I consider him to be an utter liar. "

(28:39) He and his hosts assumed haughtiness in the land unjustly, without anyright, and they thought they had never to return to Us.

(28:40) Consequently, We seized him and his hosts and cast them into the sea. Now behold what fate the wicked people met!

(28:41) We made them leaders who invited the people to Hell-fire, and on the Day of Resurrection they will not be able to get any help from anywhere.

(28:42) We set a curse to follow them in this world and on the Day of Resurrection, they shall be involved in an awkward predicament.

(28:43) After We had destroyed the former generations, We gave Moses the Book, which We made a means of enlightenment for the people, and a Guidance and a Mercy, so that they may learn lessons.

(28:44) (O Muhammad,) you were not present on the western side when We gave Moses the Law, nor were you among the witnesses,

(28:45) but after him (until your time) We have raised up many a generation, and a long time has passed over them.

(28:46) You were also not present among the Midianites that you might have recited to them Our Revelations, but it is We Who are sending to you (this news of that time). And you were also not present at the side of Tur when We had called out (to Moses for the first time), but this is your Lord's Mercy (that you are being given this information so that you should warn those to whom no warner had come before you: may be they take heed.

(28:47) (This We have done) lest, when a calamity befalls them in consequence of their own misdeeds, 'they should say, "Our Lord, had You sent a messenger to us, we would have obeyed Your Revelations and been among the believers. "

(28:48) But when the Truth came to them from Us, they said, "Why has he not been given the same which was given to Moses?" Have they not rejected that which had been given to Moses before? They said, "Both are works of magic, which assist each other."

(28:49) And they said, "We believe in neither." (O Prophet,) say to them, "Well, bring a book from Allah, which may give better guidance than these two, if you are truthful I shall follow the same. "

(28:50) Now, if they do not meet this demand of yours, you should know that they are, in fact, the followers of their own lusts. And who could go farther astray than the one who follows his own lusts, without guidance from Allah ? Allah does not at all guide such wicked people.

(28:51) And We have conveyed to them the admonition over and over again so that they may take heed.

(28:52) The people whom We gave the Book before this, believe in this (Qur'an),

(28:53) and when it is recited to them, they say, "We have believed in it: this is indeed the Truth from our Lord: we were Muslims even before this. "

(28:54) These are the people who shall be given their reward twice for the fortitude they showed; they repel evil with good and spend out of what We have provided them with.

(28:55) And when they heard vain talk, they withdrew from it, saying, "Our deeds are for us and your deeds are for you: peace be on you: we do not seek the way of the ignorant."

(28:56) O Prophet, you cannot give guidance to whom you please, but Allah gives guidance to whom He pleases, and He best knows those who would accept guidance. They say, "If we follow this guidance with you, we shall be snatched away from our land

(28:57) Is it not a fact that We have made a safe Sanctuary a dwelling- place for them, to which fruits of every kind are drawn, as a provision from Ourself ? But most of them do not know this .

(28:58) And how many habitations have We destroyed whose people exulted in their means of subsistence ! Just see those dwellings of theirs only a few of which have been inhabited after them. At last, We alone became the heirs.

(28:59) And your Lord would never destroy habitations until He had sent in their central place a Messenger, who recited to them Our Revelations; and We would not destroy Habitations until their dwellers had become wicked.

(28:60) Whatever you have been given, is merely a provision for this worldly life and its adornment; and that which is with Allah is better and more lasting. Do you not use common sense?

(28:61) Can the person to whom We have made a good promise, which he would certainly meet, be ever like the one, whom We have only given the provisions of the worldly life, and who, on the Day of Resurrection, would be presented for punishment.

(28:62) And (let them not forget) the Day when He will call them and ask. "Where are those associates of Mine whom you deemed as such?"

(28:63) Those concerning whom this Word will be true, will say, "()ur Lord, these are indeed the people whom we had misled: we led them astray even as we ourselves were led astray. We plead our innocence before You: they did not worship us."

(28:64) Then it will be said to them. "Call now on those whom you held as (Allah's) partners. " They will call them, but will get no answer and they will see the torment. Would that they had followed the guidance!

(28:65) And (Iet Them not forget) the Day when He will call them and ask. ''What answer did you give to Our Messengers?"

(28:66) At that time, no reply will strike them, nor will they be able to consult one another.

(28:67) However, the one who has repented here and believed and done good works, can expect to be among those who will attain true success there.

(28:68) Your Lord creates whatever He wills; and chooses (for His work whomever He pleases). To choose is not for them. Allah is Pure and Exalted far above the shirk that these people commit.

(28:69) Your Lord knows what they hide in their hearts and what they reveal.

(28:70) He is AIlah, the One: none but He is worthy of worship: to Him is all praise due, both in this world and in the Hereafter: Sovereignty is His, and to Him shall all of you be returned.

(28:71) O Prophet, say to them, "Have you ever considered that if Allah should make the night perpetual for you, till the Day of Resurrection, which deity, besides Allah, would bring you light? Don't you hear anything?" Ask them, "

(28:72) Have you ever considered that if AIlah should make the day perpetual for you, till the Day of Resurrection, which deity, besides Allah, would bring you the night so that you may have rest in it? Don't you see anything?"

(28:73) It is His Mercy that He has made the night and the day for you so that you may have rest (in the night) and seek your Lord's bounty (in the day); maybe that you are grateful.

(28:74) (They should be mindful of) the Day when He will call them and ask "Where are those associates of Mine whom you deemed as such?"

(28:75) And We shall bring forth from every nation a witness and say, "Bring now your proof. „ Then they will come to know that the Truth is with AIlah alone, and all falsehoods that they had forged will vanish.

(28:76) The fact is that Korah was of the people of Moses, but he rebelled against them; and We had given him so many treasures that their very keys would have weighed down a band of strong men. Once his people said to him, "Do not exult, for Allah does not like the exultant.

(28:77) Seek through the wealth that Allah has given you to make your abode in the Hereafter, and also do not forget your share from this world; and do good to others as Allah has done good to you; and do not strive to make mischief on the earth, for Allah does not like the mischief-makers. "

(28:78) But he replied, "All that I have been given is by virtue of the knowledge that I possess. " -Did he not know that AIIah had destroyed before him many such people who were mightier than him in power and strength ? But the criminals are not asked as to their sins.

(28:79) One day he came out before his people in all his fineries. Those who sought the life of this world, said, "Would that we had the like of what Korah has been given! He is indeed a very lucky man."

(28:80) But those who possessed the knowledge, said, "Alas for you ! Allah's reward is better for him who believes and does good works, and this fortune is attained only by those who show patience."

(28:81) Consequently, We sank him and his people in all his dwelling- 2 place underground; then he had no host of supporters, who could help him against Allah, nor was he able to help himself.

(28:82) Now the same people who yearned for his lot the day before, began to say, "Alas! We had forgotten that Allah extends the provisions for whom He wills of His servants and restricts it for whom He wills. If Allah had not been gracious to us, He would have sunk us also underground. Alas! We did not remember that the disbelievers do never prosper. "

(28:83) That abode of the Hereafter We shall reserve for those who do not seek glory in the earth, nor wish to make mischief; and the ultimate good is only for the Godfearing.

(28:84) Whoever brings a good deed shall have a better reward than that, and whoever brings an evil deed, the evil-doers will have their rewards according to their deeds.

(28:85) O. Prophet, be assured that the One Who has ordained this Qur'an for you will certainly bring you to the best end. Tell these people, "My Lord best knows who has brought the guidance, and who is involved in obvious error."

(28:86) You never hoped that the Book would be sent down to you. Only through your Lord's mercy (has it been sent own to you); therefore, do not be a helper of the unbelievers.

(28:87) And let it never happen that the unbelievers should divert you' from Allah's Revelations when they are sent down to you. Invite (the people) towards your Lord and do not join the mushriks,

(28:88) nor invoke any deity other than Allah. There is no deity but He. Everything is perishable except Himself: Sovereignty is His, and to Him will all of you be returned.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 For comparison, see AI-Baqarah: 47-59, AI-A'raf: 100-141, Yunus: 75-92. Hud: 96-109, Bani Isra'il: 101-111, Maryam: 51-53. Ta Ha: 1-89, Al- Mu'minun: 45-49, Ash-Shu`araa: 10-68, An-Naml: 7-14, Al-`Ankabut: 39-40, AlMu'min: 23-50, Az-Zukhruf: 46-56, Ad-Dukhan: 1 7-33, Adh-Dhariyat: 38-40, An-Naziyat: 1 5-26.
*2 That is, "For the benefit of those who are not obstinate and stubborn, for it would be useless to address those who are not at all inclined to listen to you.

verse4

*3 The words ala fil-ard in the Text are comprehensive and mean that he adopted a rebellious attitude in the land, assumed independence and godhead and superiority instead of behaving like a servant and a subordinate, and started oppressing his subjects like a tyrannical and haughty ruler.
*4 That is, "He did not rule his subjects with an even hand giving equal rights to all of them, but he had adopted the polity of dividing them into groups. He bestowed privileges and preferential rights on some to be made the ruling class and reduced others to serfs to be oppressed and exploited."
Here, nobody should have the doubt that an Islamic government also discriminates between its Muslim and dhimmi subjects, and does not allow them equal rights and privileges in every way This doubt is misplaced because this distinction, contrary to Pharaonic discrimination, is not based on any distinction owing to race, colour, language or class, but on the distinction of ideology and way of life. In the Islamic system there is absolutely no difference between the legal rights of the Muslims and the dhimmis. The only difference is in their political rights, for the simple reason that in an ideological state the ruling class can only be the one which believes in its basic ideology. Every person who accepts this ideology can enter that class, and anyone who rejects it quits it. Thus, there can be no element of resemblance between this discrimination and the Pharaonic discrimination according to which no member of the oppressed race can ever enter the ruling class, under which the people of the oppressed race do not even enjoy the basic human rights, not to speak of their political and economic rights; so much so that they are even deprived of their right to live and survive, and denied security of any right whatever, all special privileges and benefits and high of offices and good things of life being reserved for the ruling class and for every such person who happens to have been born in it.
*5 The Bible elucidates this as follows:
"Now there arose up a new king over Egypt, which knew not Joseph. And he said unto his people, Behold, the people of the children of Israel are more and mightier than we: Come on, let us deal wisely with them: lest they multiply, and it come to pass, that, when there falleth out any war, they join also unto our enemies, and fight against us, and so get them up out of the land. Therefore they did set over them task masters to afflict them with their burdens. And they built for Pharaoh treasure cities, Pithom and Ra`amses ....And the Egyptians trade the children of Israel to serve with rigour; And they made their lives bitter with hard bondage, in mortar, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, was with rigour .... And the king of Egypt spake to the Hebrew midwives .... And he said, When ye do the office of a midwife to Hebrew women, and see them upon the stools; if it be a son, then ye shall kill him: but if it be a daughter, then she shall live." (Exod. 1: 8-16).
This shows that after the passing away of the Prophet Joseph a nationalist revolution took place in Egypt, and when the Copts regained power the new nationalist government employed every means to subdue the Israelites. They did not _ only humiliate and disgrace them and took mean services from them, but, over and above this, they adopted the policy of reducing their population, by killing their sons and allowing their daughters to live so that their women should gradually pass into the Copts' hands and produce the Coptic instead of the Israelite race. The Talmud adds that this revolution had taken place a little over a hundred years after the death of the Prophet Joseph. According to it, the new government, in the first instance, deprived the Israelites of their fertile lands and houses and possessions, and then removed them from the government jobs and offices. Even after this whenever the Coptic rulers felt that the Israelites and their Egyptian coreligionists were becoming formidable they would disgrace them and employ them in rigorous jobs on little or no wages at all. This is the explanation of the Qur'anic verse: "He debased a section of the Egyptian population", and of verse 49 of AlBaqarah: "They had inflicted a dreadful torment on you. " However, neither the Bible nor the Qur'an mentions that the Pharaoh was told by an astrologer that a boy would be born among the Israelites, who would become a cause of his deposition from power and to meet this danger he had issued orders to kill the male children born in the Israelite homes, or that Pharaoh himself had seen a dreadful dream and the explanation given was that a son would be born among the Israelites, who would cause his downfall. Our commentators have taken this °`legend from the Talmud and other Israelite traditions. (See Jewish Encyclopedia, under ;"Moses", and The Talmud Selections, pp. 123-24).

verse5

*6 That is, "Make them leaders and guides of the people in the world."

verse6

*7 That is, "Bestow on them inheritance of the land so that they should be rulers over it.
*8 The Western orientalists have been very critical of this. They say that Haman was a courtier of the Persian King Xerxes, who reigned hundreds of years after the Prophet Moses, from 486 to 465 B.C., but the Qur'an has made him a minister of Pharaoh in Egypt. This is nothing but an instance of sheer prejudice. After all, what historical evidence have these orientalists got to prove that there never lived any other person called Haman before Xerxes' courtier Haman? If an orientalist has been able to discover, through authentic means, a complete list of ali the ministers and chiefs and courtiers of the Pharaoh under discussion which dues not contain the name of Haman he should make it public, or publish a photostat of it, because there could be no better or more effective instrument than this c f the refutation of the Our'an.

verse7

*9 That a son was born in the same period to an Israelite parents who was later known by the name of Moses to the world, has been omitted. According to the Bible and the Talmud, the family descended from Levi, a son of the Prophet Jacob, and the name of the Prophet Moses' father was Amram, which has been pronounced as Imran by the Qur'an. They already had two children before Moses, the elder a daughter, named Miriam, and the younger her brother, Aaron. Probably the proclamation that every male child born in an Israelite home would be killed, had not yet been issued when the Prophet Aaron was born; therefore, he was saved. The third child was born when the proclamation was in full force.
*10 That is, "She was not commanded to cast the child into the river immediately after birth, but to suckle it till she felt a real danger for it. For instance, if she felt that the secret had been exposed and the enemies had come to know of the child's birth through some means, or through some wretched informer from among the Israelites themselves, she should place the child in a box and cast it into the river, without any hesitation. According to the Bible, the Prophet Moses' mother kept him hidden for three months after his birth. The Talmud adds that the Pharaoh's government had appointed Egyptian women who carried infants into the Israelite homes, and would make these babies cry, so as to make any hidden Israelite infants also cry and be thus discovered. This new method of spying worried Moses' mother and in order to save her child's life, she cast him into the river three months after his birth. Upto this point the version given by these Books is the same as the Qur'an's, and the event of casting the box into the river has also been described just as the Qur'an has described it. In Surah Ta Ha it has been said: Put this child in a box and place the box in the river." (v.39). The same has been said by the Bible and the Talmud. According to these, the Prophet Moses' mother made a basket of reeds and covered it with slime (tar) and with pitch to make it watertight. Then she laid the child in it and placed it in the river Nile. But the most important thing, which the Qur'an mentions, has found no mention anywhere in the Israelite traditions, that is, that the Prophet Moses' mother had done all this according to an inspiration from AIlah, and Allah had already assured her that by following that device not only would her child remain safe and secure but the child would ultimately be restored to her, and that her child would become Allah's Messenger in the future.

verse8

*11 This was not their aim, but the ultimate destiny of their act. They picked up the child through whom they were to be destoyed in the end.

verse9

*12 What one understands from this is briefly so: "When the ark or the basket was carried by the river to the place where Pharaoh's palaces were situated, the servants of Pharaoh picked it up and took it before the king and the queen. It is just possible that the king and the queen were at that time strolling along the river bank and might have noticed the basket and ordered it to be picked up. When they saw a child in it, they could easily guess that it belonged to an Israelite family. For it came from the quarters inhabited by the Israelites, whose sons were being put to death in those days. It was understood that somebody had hidden the child for some time but when it could not be hidden any longer, it was cast to the river in the hope that it might be picked up and rescued from death. With this in view the most obedient servants. submitted that the king order the child to be killed forthwith, for it might prove dangerous for him. But the Pharaoh's wife was a woman and might even be childless. Then it was a lovely child, as Allah has reminded Moses in Ta Ha: 39, thus: "I had cast on you love from Myself." That is "I had made you such a lovely child that the beholders could not help regarding you with love." Therefore, the woman could not help feeling for him, and said to the king, "Do not kill him, but let us adopt him. When he grows up in our house as our son, he will not know that he was an Israelite: he will rather think he is one of Pharaoh's own kinsfolk, and he will be useful for us as against the Israelites."
According to the Bible and the Talmud, the woman who had counselled adoption of, Moses was Pharaoh's daughter, but according to the Qur'an his wife (imra'at-u-Fir 'aun). Obviously, the direct Word of Allah is more reliable than the verbal traditions which were compiled centuries afterwards. Therefore, it is absolutely needless to translate imra'at-u-Fir 'aun as a woman of Pharaoh's family" against the Arabic idiom and usage only for the sake of seeking conformity with the Israelite traditions.

verse10

verse11

*13 That is, the girl walked along and watched the floating basket in such a manner that the enemies could not know that she had anything to do with the child in it. According to the Israelite traditions, this sister of the Prophet Moses was 10 to 12 years old. She followed up her brother intelligently and cleverly and ascertained that he had been picked up by the Pharaoh's household.

verse12

*14 That is, "The child would not take to any nurse whom the queen would call for suckling him."
*15 This shows that the sister did not go and sit back at home when she found that her brother had reached Pharaoh's palace, but cleverly hung about the palace to watch every new development. Then, when she found that the child was not taking to any nurse, and the queen was anxious to get a nurse who would suit it, the intelligent girl went straight into the palace, and said, "I can tell you the whereabouts of a nurse, who will bring him up with great affection." Here it should be borne in mind that in old days the well-to-do and noble families of these countries generally used to entrust their children to nurses for bringing up. We know that in the time of the Holy Prophet also nurses from the suburbs used to visit Makkah from time to time in order to get infants from the well-to-do families for suckling and nursing on rich wages. The Holy Prophet himself was brought up by Halimah Sa diyah in the desert. The same custom was prevalent in Egypt. that is why the Prophet Moses' sister did not say that she would bring a suitable nurse, but said that she would tell them of a house whose people would take up the responsibility of bringing him up with care and affection.

verse13

*16 According to the Bible and the Talmud, the child was named "Moses" in Pharaoh's house. It is not a Hebrew but a Coptic word, which means, "I drew him out of the water", for in Coptic mo meant water and oshe rescued.
*17 Another good thing that resulted from this wise device by Allah was that the Prophet Moses could not become a real prince in Pharaoh's house, but grew up among his own people and became fully aware of his family and community traditions and his ancestral religion. Thus, instead of growing up as a member of Pharaoh's class and people he arose sentimentally and intellectually as a full-fledged Israelite.
In a Hadith the Holy Prophet has said: "He who works to earn his livelihood and keeps in view Allah's goodwill also, has a likeness with the Prophet Moses' mother, who suckled her own son as well as received her wages for the service, too." That is, although such a person works to earn a living for his children, since he works honestly with a view to pleasing God he is just and upright in his dealings with others, seeks lawful provisions for himself and his children in the spirit of God's worship he does deserve a reward from Allah even for earning his own livelihood.

verse14

*18 That is, when he had attained his full mental and physical development. In this connection, different ages of the Prophet Moses have been mentioned in the Jewish traditions. Some say he was 18, others have mentioned 20 years and still others 40 years. According to the New Testament, he was 40 years old. (Acts, 7: 23). But the Qur'an does not mention any age. For the purpose of the incident being mentioned in the following verses, it is enough to know that he had attained his full maturity at that time.
*19 Hukum implies wisdom, understanding and power of judgement, and 'llm is both religious and worldly knowledge. The Prophet Moses became familiar with the teachings of his forefathers the Prophets Joseph. Jacob, Isaac and Abraham (peace be upon all of them) through his contact with his parents, and with the sciences prevalent in Egypt by virtue of his training as a prince in the king's palace. Here the gift of Hukm (wisdom) and `Ilm (knowledge) does nor refer to the gift of Prophethood, because Prophethood was bestowed on Moses several years afterwards, as is mentioned below, and has already been mentioned in Ash-Shu`araa: 21 above.
Regarding his education and training while as a prince the New Testament says: "Moses was learned in all the wisdom of the Egyptians, and was mighty in words and' in deeds." (Acts, 7: 22). The Talmud says: Moses grew up, a handsome lad, in the palace of the king: he dressed royally, was honoured by the people, and seemed in all things of royal lineage. He visited the land of Goshen daily, observing the rigour with which his brethren were treated.... Moses urged the king of Egypt to grant the men of Goshen one day of rest from the labour, in each week, and the king acceded to his request. Moses said, "If you compel them to labour steadily their strength will fail them; for your benefit and profit allow them at least one day in the week for rest and renewal of strength", And the Lord was with Moses, and his fame extended through all the land. " (H. Polano: The Talmud Selection pp. 128-29).

verse15

*20 It might be the early morning, or midday in summer, or night in winter, when the roads were deserted and there was all quiet in the city. The words "entered the city" indicate that the royal palaces were situated outside the capital, away from the common population. The words used are "entered the city" and not "came out in the city", because the Prophet Moses lived in the royal palace.
*21 The word wakaza in the original means both giving a slap and giving a blow. We have adopted "Moses gave a blow" for the reason that a blow can cause death but not so a slap.
*22 One can imagine the state of utter remorse and confusion in which the Prophet Moses uttered these words when he saw the Egyptian fall down after receiving the blow and breathe his last. He had no intention to murder, nor is a blow struck to kill, nor can one expect that a healthy person would die on receiving a blow. That is why the Prophet Moses exclaimed: "This is the work of Satan! He has made me do this in order to work some great mischief, so that I am accused of killing an Egyptian while defending an Israelite, and a violent storm of 'anger and indignation is aroused in the whole of Egypt not only against me but the whole Israelite community." In this connection, the Bible gives a different version from the Qur'an. It declares the Prophet Moses to be guilty of wilful murder. It says that when Moses saw an Egyptian and an Israelite fighting, "He ( Moses) looked this way and that way, and when he saw that there was no man, He slew the Egyptian, and hid him in the sand." (Exod. 2: 12). The same is the version of the Talmud also. Now anybody can see how the Israelites brand the characters of their elders with infamy and how the Qur'an exonerates them. The verdict of common sense also is that a wise and discreet person, who was to become a great Prophet in the future, and who had to give man a great code of law and justice, could not be such a blind nationalist that seeing a member of his own community fighting with a man of the other community he would be so infuriated that he would kill the other person wilfully. Evidently, it could not be lawful to kill the Egyptian only for the sake of rescuing an Israelite from his tyranny.

verse16

*23 What the Prophet Moses meant by this prayer was: "O my Lord, forgive this sin of mine, which you know I have not committed wilfully, and also cover and conceal it from the people."
*24 This has two meanings and both are implied here: Allah pardoned Moses' error as well as concealed his sin from the people so that neither any Egyptian nor any official of the Egyptian government passed that way at that time that he might witness the incident. So, the Prophet Moses got an opportunity to escape undetected from the place of the occurrence of murder.

verse17

*25 That is, "The favour of concealing my `act' from my enemies and enabling me to escape unharmed from Egypt. "
*26 This pledge of the Prophet Moses is in very comprehensive words. What he meant by this was that he would neither become a helper of an individual nor of those who perpetrated cruelty and tyranny in the world. Ibn Jarir and several other commentators have rightly understood this to mean that on that very day the Prophet Moses pledged to sever his relations with Pharaoh and his government, for it was a tyrannical government, which had set up a wicked system on God's earth. He realized that it was not for any honest person to continue as a functionary of a tyrannical kingdom and become an instrument of increasing its power and grandeur.
The Muslim scholars in general have deduced from this pledge of the Prophet Moses that a believer should completely refrain from helping a tyrant, whether the tyrant is an individual, or a group, or a government or kingdom. Somebody asked Hadrat `Ata' bin Abi Rabah the well-known follower of the Companions, "My brother is secretary to the governor of Kufah, under the Umayyids. Though he does not decide the disputes of the people, the decisions, however, ate issued through his pen. He has to continue in this service because this is his only source of income." Hadrat 'Ata` recited this verse, and said, "Your brother should throw away his pen: the Providence is Allah. Another secretary asked `Amir Sha`bi, "O Abu `Amr, I am only responsible for writing down and issuing the judgements: I have nothing to do with passing them. Is it lawful provision for me ?" He replied, "It is just possible that a sentence of murder is passed against an innocent person and it is issued under your pen; or a person's property is confiscated unjustly; or somebody's house is ordered to be pulled down, and the orders are issued under your pen." Then the said Imam recited this verse, hearing which the secretary said, "After this day my pen will not be used for issuing judgements of the Umayyids." The Imam said, "Then AIlah also will not deprive you of your daily bread."
'Abdur Rehman bin Muslim had only asked Dahhak to go to Bukhara and distribute the salaries of the officials there, but he declined even this. When his friends said there was nothing wrong in it, he replied, "I do not want to be a helper of the unjust in any way." (Ruh al-Ma`ani, Vol. XX. p. 49) All of Imam Abu Hanifah's authentic biographers including Al-Muwaffaq al-Makki, lbn al-Bazzaz al-Karvari, Mulla `AIi Qari, etc.. have related that Hasan bin Qahtubah, the commander-in-chief of Mansur, had tendered his resignation only on his instruction, saying, "Whatever I have done to support your kingdom until today, is enough for me if it was in the cause of AIIah, but if it was for injustice and tyranny, then I do not want to add to my crimes in my conduct-book.

verse18

*27 That is, "You seem to be a quarrelsome man:you have daily a new quarrel with one or the other person."

verse19

*28 Here, the Biblical version is different from the Qur'anic. The Bible says that the fight on the next day was between two Israelites, but according to the Qur'an this fight also was between an Israelite and an Egyptian. This second version seems to be credible, for the manner in which the secret of the murder of the tirst day became known, as is being mentioned below, could be possible only if a member of the Coptic community had come to know of the matter. An Israelite's knowledge of it could not be so treacherous: he could not have gone to inform the Pharaonic government of such a heinous crime committed by the prince, who was a great supporter of his own community.
*29 The one who cried out was the same Israelite whom the Prophet Moses wanted to help against the enemy. When after scolding and rebuking him, he turned to assault the Egyptian, the Israelite thought that Moses was going to strike him; therefore, he raised a hue and cry and disclosed the secret of the previous day's murder by this own folly.

verse20

*30 This happened when in the second day's fight, the secret of the murder became known and the Egyptian informed the authorities about the case accordingly.

verse21

verse22

*31 Both the Bible and the Qur'an agree that after leaving Egypt the Prophet Moses had gone to live in Madyan (Midian). But the Talmud tells the absurd story that Moses fled to Ethiopia and became a great favourite with the king there. After the king's death the people made Moses their king and leader and gave him the widow of the king for a wife, but during the 40 years of his reign there he never had intercourse with his negro wife. Then the queen of Ethiopia, who was a wife to Moses in name only, said to the people, "Why should this stranger continue to rule over you '? He has never worshipped the gods of Ethiopia." At this the people of Ethiopia deposed him and made him many rich presents and dismissed him with great honours. Then he came to Midian and met with the events being mentioned below. At this time he was 67 years old. A clear proof of this story's being absurd is that according to it Assyria (northern Iraq) in those days was under Ethiopia, and the Prophet Moses and the Ethiopian king, his predecessor, had led military campaigns to crush the Assyrian revolts. Now anybody who has a little acquaintance with the history and geography can have a look at the map and see things for himself. Assyria could be under Ethiopian domination and have been attacked by the Ethiopian army only in case Egypt and Palestine and Syria had been under its subjugation, or the whole of Arabia under its sway, or, at least the Ethiopian navy so powerful as to have conquered 'Iraq across the Indian ocean and the Persian Gulf. History, however, does not support the view that the Ethiopians ever held sway over these countries, or their naval force was ever so powerful. This indicates how imperfect was the Israelites' knowledge of their own history, and how the Qur'an corrects their errors and presents thetrue facts in their pure form. Nevertheless, the Christian and the Jewish orientalists are never ashamed of asserting that the Qur'an has plagiarized the Israelite traditions for its narratives.
*32 The right path: "The path that may take me to Midian safely." It should be borne in mind that Midian in those days was outside Pharaoh's empire. Egypt did not have control over the whole of the Sinai Peninsula but only on its western and southern parts. The Midianites who inhabited the eastern and western coasts of the Gulf of 'Agabah were free from Egyptian influence and authority. That is why the Prophet Moses had headed for Midian after leaving Egypt, because that was the nearest free and inhabited land. But to reach Midian he had to pass through Egyptian territories; avoiding the Egyptian police and military posts on the way. That is why he prayed to God to put him on the right track which should take him to Midian safely.

verse23

*33 This place where the Prophet Moses had arrived was situated, according to the Arab tradition, on the western coast of the Gulf of 'Agabah, a few miles to the north of Magna . Today it is called Al-Bid, and is a small habitation. I visited this place in December, 1952, when I was travelling from Tabuk to 'Agabah. The natives told me that, as they had heard from their elders, Midian was situated there. From Josephus to Burton, alI ancient and modern explorers and geographers, have generally confirmedthis very place as the location of ancient Midian. Nearby there is the place now called Magha`irShu'aib or Magharat Shu'aib. There are some Thamudic monuments here. A mile or so away, There are some ancient ruins, where we saw two dry wells, one of which was said to be the well where the Prophet Moses (peace be upon him) had watered the goats. The same has been related by Abu Fida' (d. 732 A.H.) in Taqvim al-Buldan and Yaqut in Mu jam al-Buldan, on the authority of Abu Zaid Ansari; (d. 216 A.H.), that the natives point to the same well there as the well of Moses. This indicates that the tradition is being handed down since centuries among the people, and therefore, it can be confidently asserted that this is the same place which has been mentioned in the Qur'an. See some photographs of this on the opposite page.
*34 That is, "We are women: it is not possible for us to water our animals by resisting these shepherds. Our father is too old to perform this rigorous duty. There is no other male member in the house either. Therefore we, the womenfolk, have to come out to perform these chores, and until all the shepherds have watered their animals and left, we have to wait." This whole meaning was conveyed by the ladies in a brief sentence, which is indicative of their modesty. They did not want to have a lengthy conversation with a stranger, but at the same time, they did not to have a lengthy conversation with a stranger, but at the same time, they did not like that he should form a wrong impression about their family, thinking how lethargic were the manfoIk who sat back in their homes and sent the women to perform outdoor duties.
About the father of these ladies traditions that have become current among the Muslims are that he was the Prophet Shu`aib (peace be upon him), but the Qur'an makes no allusion to this, although Prophet Shu`aib is a prominent character of the Qur'an. If he were really the father of the ladies, it would have been clearly mentioned here. No doubt there are some traditions in which his name has been mentioned, but both 'Allama Ibn Jarir and Ibn Kathir concur that none of them has been authentically reported. That is why great commentators like Ibn `Abbas, Hasan Basri, Abu `Ubaidah and Said bin Jubair have relied on the Israelite traditions and mentioned the same names of this personage which appear in the Talmud. etc. Evidently, if the name of Shu'aib had actually been reported froth the Holy Prophet these scholars would not have mentioned any other name.
The Bible mentions him as Re'uel in one place and Jethro in another (Exod. 2: 16-18, 3: 1, 18: 5), and says that he was the priest of Midian. In the Talmudic literature he has been variously called as Re'uel, Jethro and Hobab. The present-day Jewish scholars are of the view that Jethro was a synonym for "his excellency' and his real name was Re'uel or Hobab. Similarly, they differ about the meaning of the word Kohen. Some regard it as a synonym of priest and others of prince. According to the Talmud Re'uel used to visit Pharaoh from time to time before the birth of Prophet Moses, and pharaoh relied on his knowledge and good counsel and mature opinion. But when the royal council of Egypt started consultations for the subduing of the Israelites and it was decided that their male children be killed on their birth, he did his best to stop Pharaoh from enforcing this wrong decision, warned him of its evil consequences and counselled that if he found the Israelites unbearable, he should let them go to Canaan, the laud of their forefathers. These words of Re'ue angered Pharaoh, and he sent him in shame front his presence. Re'uel then left Egypt for his country. Midian, and settled there ever afterwards.
As to his religion it is commonly believed that, like the Prophet Moses, he was a follower of Prophet braham's Faith, for just as the Prophet Moses was a ' Descendant of Isaac, son of Abraham (peace be upon bath of them), so was he a descendant of Midian, son of Abraham. Probably due to this relationship he tried to prevent Pharaoh from persecuting the Israelites and angered him. Nisaburi, the commentator, writes on the authority of Hasan Basri: "He was a Muslim: he had embraced the religion of the Prophet Shu`aib." The Talmud says that he publicly condemned the idol-worship of the Midianites as a folly. Due to this the people of Midian had turned his opponents.

verse24

verse25

*35 Hadrat `Umar has explained this sentence, thus: "She came walking modestly, with her face covered with a part of her outer garment, unlike those immodest women, who go about wherever they like, and enter wherever they like without any hesitation." Several traditions bearing on this subject have been reported by Said bin Mansur, Ibn Jarir, Ibn Abi Hatim-and Ibn al-Mundhir from Hadrat 'Umar through authentic chains of athorities. This shows that the Islamic concept of modesty which the Companions of the Holy Prophet had understood from the Qur'an and the teaching and training of the Holy Prophet was absolutely opposed to keeping the face exposed to the other then and moving about immodestly. outside the house. hadrat `Umar has clearly regarded covering of the face as a symbol of modesty and exposing it to the other men as an immodesty and shamelessness.
*36 She said this also out of modesty, for she had to give a sound reason for her coming to another man all alone; otherwise it was not at all necessary that a gentleman should have been rewarded if he had rendered some service to the (helpless) women in trouble. And then, in spite of hearing of a reward, the Prophet Moses' willingness to follow her forthwith to her house indicates the state of extreme helplessness in which he found himself at that time. He had left Egypt empty-handed and might have taken at least eight days to reach Midian. He must be hungry and worn out by journey. And, above all, he must be anxious to find a shelter in the unfamiliar land and a sympathetic person to give him refuge. Under this very compulsion, in spite of hearing that he was being called to be rewarded for a small service he had rendered, the Prophet Moses felt no hesitation in going with the woman. He must have thought that the prayer he had just made to God was being answered thus by God Himself. Therefore, he did not think it was right to turn down the means of hospitality provided by his Lord by an unnecessary show of self-respect.

verse26

*37 It is not necessary that the girl said this to her father in his very first meeting with Moses. Most probably her father made the traveller stay with him fo a couple of days, and the girl counseled him thus during that time. What she meant by this counsel was: "Father, you are old, and therefore, we girls have to go out to perfom outdoor duties. We have no brother either, who could take up these chores. You thay, therefore, employ this man as a servant: he is strong and will be able to face all kind of rigours, and he is also trustworthy. He helped us only due to his noble nature when he found us standing helpless, but he never raised his eyes at us."

verse27

*38 It is also not necessary that the father should have said this to Moses immediately at the daughter's counsel. One feels that he must have formed this opinion after due consideration. He must have thought: "No doubt he is a noble person, but employing a healthy and strong young man like him as a servant in a house where there are grown up daughters would not be the right thing. When he is a gentle, educated and civilized man of a noble family (as he must have come to know from the story told by Moses), why shouldn't he be kept as a son-in-law in the house?" After reaching such a decision, he might have spoken to Moses at a suitable time.
Here again the lsraelites have done a grave injustice to their illustrious Prophet, greatest benefactor and national hero. The Talmud says, "Moses lived with Re'uel, and he looked with favour upon Ziporah, the daughter of his host, and married her." Another Jewish tradition related in the Jewish Encyclopedia is to the effect: When Moses related his story to Jethro, the latter understood that he was the person at whose hand the kingdom of Pharaoh was to be destroyed according to prophecies. Therefore, he immediately imprisoned Moses so that he should hand him over to Pharaoh and get a reward. He remained imprisoned for seven or ten years in a dark underground cell, but Jethro's daughter, Ziporah, whom he had first met at the well of water, kept visiting him in the cell secretly and providing him with food and drink;. They had even decided to marry. After seven or ten years Ziporah said to her father, "Years ago you put a man in the cell and then forgot him altogether. He should have died by now. But if he is still alive, he must be a godly person." Hearing this when Jethro went to the prison, he found Moses alive and was convinced that he had miraculously remained so. Then he married Ziporah to him.
Have the Western orientalists who are ever on the lookout for the sources of the Qur'anic narratives ever cared to see this manifest difference that exists between the Qur'anic version and the Israelite traditions?

verse28

*39 Some people have taken this conversation between the Prophet Moses and the girl's father for a contract of marriage, and have started the dispute whether service under the father can be looked upon as a dower of the daughters marriage, and whether such external conditions can be laid down for the marriage contract; whereas the words of the verses under discussion themselves indicate this was not the contract of marriage but the initial proposal that is generally made before the execution of the marriage contract itself. After all, how can this be taken for a contract of marriage when it had not yet been decided which of the two girls was to be given away in marriage. The purport of the conversation was that the girl's father said, "I am prepared to marry one of my daughters to you provided that you promise that you will stay in my house for eight to ten years and help me in performing household chores, for I am old and have no son either, who could manage my properties. I have only daughters whom I have to send to perform outdoor duties. I want you to strengthen me as my would-be son-in-law. Lf you are willing to accept this responsibility, and do not intend to take away your wife soon after marriage, I will marry one of my daughters to you." The Prophet Moses himself was in search of a shelter at that time, so he accepted the proposal.
Evidently, it was a sort of contract that had been agreed upon between the two parties before the marriage. After this the actual marriage must have taken place according to the law and the dower also settled. There could be no question of including the condition of service in the marriage bond itself.

verse29

*40 According to Hadrat Hasan bin `Ali bin Abi Talib, the Prophet Moses had completed the ten years term instead of the eight years. According to Ibn 'Abbas, this has been related on the authority of the Holy Prophet himself. He has said, "Moses (peace be upon him) completed the term which was more perfect and more agreeable to his father-in-law, i.e. ten years."
*41 That the direction of the journey was towards Mt. Tur shows that the Prophet Moses might be traveling to Egypt with his family, for Tur lies on the way from Midian to Egypt. Probably Prophet Moses thought that he had stayed away from home for ten long years and the Pharaoh in whose reign he had left Egypt had also died, if he quietly went back and stayed with his people, nobody would know it.
The Biblical version of the sequence of events is different from the Qur'an's. It says that the Prophet Moses `led the flocks (of his father-in-law) to the backside of the desert, and came to the mountain of God, even to Horeb." There God spoke to him, and appointed him to Prophethood and commanded him to go to Egypt. Then Moses went back to Jethro, his father-in-law, took his permission and went to Egypt with his family. (Exod. 3: 1, 4: 18) Contrary to this, the Qur'an says that the Prophet Moses left Midian with his family after completing the term and during this journey AIIah spoke to him and appointed him to Prophethood.
Both the Bible and the Talmud agree that the Pharaoh in whose house Prophet Moses had been brought up had died during his stay in Midian, and now another Pharaoh was the king of Egypt.

verse30

*42 That is, in the ground which was being lit up by Divine Light.
*43 That is, on that side of the valley which lay to the right of the Prophet Moses.

verse31

verse32

*44 These two miracles were shown to the Prophet Moses at that time so that, firstly, he himself is fully convinced that the same Being Who is speaking to him is, in fact, the Creator and Master and Ruler of the whole system of the universe and secondly, he should have full satisfaction that he was not going unarmed before Pharaoh, to perform the dangerous mission assigned to him, but would go well armed with the two powerful weapons.
*45 That is, "Whenever you experience the fear of any danger, fold back your arm to yourself: this will strengthen your heart and will deliver you completely from every feeling of fear and dread." The arm probably implies the right arm. The arm can be folded back in two ways: either by bringing the arm and pressing it against the side, or by pressing one hand under the armpit of the other. Probably the first way was implied, for in that case the other person cannot perceive that one is specially doing so in order to ward off fear.
The Prophet Moses was taught this device because he was being sent to counter a tyrannical government without any army and worldly equipment. He was going to meet with many a dreadful situation when a great Prophet also could not remain safe from fear and terror. AIlah said to him, "Whenever you face such a situation, just do this* and Pharaoh will not be able to shake your heart in spite of all the power of his mighty kingdom."
*46 The words by themselves imply: "Go to Pharaoh with these Signs and present yourself as Allah's Messenger, and invite him and his chiefs to the obedience and worship of Allah, Lord of the worlds." That is why his appointment has not been specified here, though at other places it has been clearly stated, thus: 'Go to Pharaoh for he has become rebellious' "(Ta Ha: 24) And: "When your Lord called Moses, saying: "Go forth to the wicked people--the people of Pharaoh'." (Ash-Shu'araa: 10).

verse33

*47 It did not mean that he was hesitant to go there because of the fear, but it meant this: "Kindly make some such arrangement that I am not apprehended on the charge of murder just on arrival even before I may convey to them Your message, for in that case the very object for which I am being sent will be defeated." The next verse makes it plain that the Prophet Moses, by this submission, did not at all mean to reject the office of Prophethood and refuse to go before Pharaoh because of the fear.

verse34

verse35

*48 This meeting of the Prophet Moses with Allah and the mutual conversation has been described in much greater detail in Surah Ta Ha (vv. 9-48). Anyone possessed of fine taste, who compares this Qur'anic version with the story given in the Bible (Exod., chs. 3, 4), will be himself able to judge which of the two is Divine Revelation and which the result of human story-telling. Besides, he will also be able to judge whether the Qur'anic version is, God forbid, a plagiarism of the Bible and Israelite traditions, or that God Himself is describing the actual event, Who had honoured Moses by calling him up into His Presence. (For further explanation, see E.N. 19 of Surah Ta Ha).

verse36

*49 The words of the Text mean "Fabricated or forged magic." If fabrication is taken to mean falsehood, it would mean, "The staff's turning into a serpent and the shining of the hand is not any real change in the nature of the thing itself, but a mere illusion, which this man calls a miracle in order to deceive us." And if it is taken to mean a forgery it will imply: "This person has forged something which appears to be a staff; but when it is thrown on the ground, it moves like a snake. As for the hand, he has rubbed something on it so that when he draws it out of the armpit, it shines. He himself works these magical tricks but tries to make us believe that these are miracles which God has granted him."
*50 The reference is to the teachings which the Prophet Moses had presented while conveying this message of Tauhid. The details have been given at other places in the Qur'an. For example, according to Surah An-Naziyat: 18-19, he said to Pharaoh: "Will you mind to purify yourself, that I may guide you to your Lord so that you may have fear (of Him)?" And in Surah Ta Ha: 47-48: "We have come to you with Signs from your Lord; peace is for him who follows the Right Way. We have been informed by Revelation that there is punishment for him who rejects it and turns away." And: "We are Messengers from your Lord: so let the Israelites go with us." It was about these things that Pharaoh said, "Even our forefathers had never heard that there was a Being more powerful than Pharaoh of Egypt, Who was authorised to command him, to punish him, to send a man to his court to convey His instructions to him, and to warn the king of Egypt to fear Him. These are strange things which we are hearing today from a man like you."

verse37

*51 That is, "You think I am a magician and a forger, but my Lord is well aware of me. He knows what sort of a man is the person whom He has appointed as a Messenger; and the final judgement rests with Him. If I am a liar, I shall meet an evil end; and if you are a liar, you should know that your end will not be good. In any case, the inevitable fact is that the unjust will not attain true success. He who is not Allah's messenger but falsely presents himself as a messenger for selfish motives, is also unjust and will not attain success. And the one who rejects a true Messenger by false accusations and suppresses the Truth by deceit and fraud, is also unjust and will never attain success."

verse38

*52 By this Pharaoh did not, and could not, mean that he was the creator of his people and the earth and the heavens, for such a thing be uttered only by a madman. Likewise; he also did not mean that they had no other deity besides him for the Egyptians worshipped many gods, and the Pharaoh himself had been made the incarnation of the sungod. The Qur'an testifies that the Pharaoh himself worshipped many gods: "The chiefs of Pharaoh's people said, `Will you leave Moses and his followers free to spread disorder in the land, and to discard you and your deities'?" (A1-A`raf: 127) Therefore, inevitably, the Pharaoh had not used the word "god" here for himself as a creator and deity, but as an absolute and supreme sovereign. What he meant was this: "I am the owner of this land of Egypt: I alone will rule here: My law will be the law of the land; I alone shall be accepted as the fountainhead of all commands and prohibitions here. None else is entitled to give commands in this country. Who is this Moses, who has appeared as the delegate of the Lord of the universe and is conveying orders to me as though he is the ruler and I am his subordinate?" That is why he addressed his courtiers, thus: "O people: Is not the kingdom of Egypt mine? And are not these canals flowing beneath me?" (Az-Zukhruf: 51) And that is why he said to Moses again and again, "Have you come to turn us away from the faith of our forefathers so that you too may dominate over the land?" (Yunus: 78) "O Moses, have you come to drive us out of our land by the power of your sorcery?" (Ta Ha: 57) "I fear he will change your religion, or cause mischief to appear in the land." (Al-Mu'min: 26)
If the matter is considered from this angle it will become evident that the position of Pharaoh was no different from the position of those states which claim political and legal sovereignty independent of Divine Law brought by the Prophets. Whether they accept a king as the fountainhead of law and commands and prohibitions, or the will of the nation, in any case as long as they stick to the position that the country will be ruled by their law and not by the Law of AIlah and His Messengers, there will be no fundamental difference between their position and that of Pharaoh. It is, however, a different thing that the ignorant people curse Pharaoh but approve these as lawful. A person who understands reality will look for the spirit and sense and not merely for words and terminology. Pharaoh had used the word "god" for himself but these stales use the term "sovereignty" in the same sense. (For further explanation, see E.N. 21 of Ta'Ha.
*53 This was the same kind of mentality as the Russian communists of today are displaying. They launch Sputniks and Lunics and tell the world that these balls have not found God anywhere above. That stupid man of yore wanted to see God from the top of a tower. This shows that the extent of the imagination of the straying people during the past 3,500 years has remained where it was. They have not advanced even an inch. It is not known who told them that the Being Whom the God-worshippers acknowledge as the Lord of the universe resided some where above according to their belief. And if they do not see Him a few thousand feet or a few lakh miles above the earth's surface in this limitless universe, it will be a proof that He exists nowhere.
The Qur'an does not specify whether Pharaoh actually got such a tower built and tried to see God from the top of it, but it only relates what he said. Apparently, he did not commit the folly. He only meant to befool the people.
This also is not clear whether Pharaoh was, in actual fact, a disbeliever in the Being of the Lord of the universe, or talked atheism only due to stubbornness. In this regard his sayings point to the same mental confusion which one finds in the statements of the Russian Communists. Sometimes he wanted to climb into the sky and come back to tell the world that he had nowhere seen the God of Moses, and sometimes he would say, "Why were not bracelets of gold sent down on him, or a company of angels as attendants?" (Az-Zukhruf: 53) These things are not much different from what a former Prime Minister of Russia, Khrushchev, said. He sometimes rejected God and sometimes invoked Him and swore by Him. We are of the opinion that after the passage of the period of the Prophet Joseph and his successors when Egypt was dominated by the Coptic nationalism and a political revolution took place in the country owing to the racial and nationalistic prejudice, the new leaders, in their nationalistic enthusiasm, revolted against the God also towards Whom the Prophet Joseph and his followers, the Israelites and the Egyptian Muslims, had been calling the people. They thought that if they believed in God, they would never be able to shed the influence and impact of the civilization brought about by the Prophet Joseph. For if that civilization remained, they would never be able to consolidate, their political influence. For them belief in God and Muslim sovereignty were inseparable and inter-dependent. Therefore, to get rid of the one it was necessary to reject the other, although they could not root out belief in One God from the depths of their hearts.

verse39

*54 That is, Allah, Lord of the worlds, alone is entitled to the right to greatness, but Pharaoh and his hosts assumed greatness when they attained a little power in a small territory on the earth.
*55 That is, "They thought they were answerable to none and with this assumption they started behaving absolutely independently in their day to day life."

verse40

*56 Allah in these words has depicted their worthlessness and insignificance as against their false pride. They thought they were big people, but when the respite Allah had granted them to reform themselves came to an end, they were thrown into the sea like so much rubbish.

verse41

*57 That is, "They have set a precedent for the later generations as to committing injustices, rejecting the Truth and persistence in their rejection till the last, and using all sorts of devices to defend falsehood against the Truth." They showed these ways to the people and have gone to Hell, and now their descendants are following in their footsteps and rushing towards the same doom.

verse42

*58 The words in the Text mean: "On the Day of Resurrection they will be among the maqbuhin ", which has several meanings: (l) They will stand rejected and repulsed; (2) they will be wholly deprived of Allah's mercy; and (3) they will be severely beaten up and their faces will become distorted .

verse43

*59 That is, "When the former generations met with the evil consequences of turning away from the teachings of the Prophets, and they met the doom that was experienced by Pharaoh and his hosts, then Moses was granted the Book so as to usher in a new era for mankind. "

verse44

*60 "Western side": Mount Sinai, which lies to the west of the Hijaz and on which the Prophet Moses was given the Divine Law.
*61 "The witnesses": the seventy of the elders of Israel who had been summoned along with Moses for the covenant to follow the Law. (For reference, see AI-A'raf: 155 and Exod., ch. 24)

verse45

*62 That is, "You had no direct means of obtaining this information. AlI this is being revealed to you by Allah. That is how you have been enabled to relate these two-thousand-year old events, in a manner as if you were an eye-witness."

verse46

*63 That is, "You did not exist at the time when the Prophet Moses reached Midian, passed ten years of his life there, and then left for Egypt. You were not preaching in the habitations of Midian that which you are preaching in the streets of Makkah. You are not relating those events as an eye-witness, but because you have been given the knowledge of these by Us through Revelation."
*64 These things have been presented as a proof of the Holy Prophet's Prophethood. At the time when these were cued all the chiefs of Makkah and the common disbelievers were bent upon somehow proving him as a non-prophet, and, God forbid, a false claimant to Prophethood. To help and assist them in their campaign there were the Jewish scholars and the Christian monks also, who were living in the habitations of the Hijaz. Besides, the Holy Prophet Muhammad (may Allah's peace be upon him) had not appeared all of a sudden from somewhere and started reciting the Qur'an to the people, but he was a resident of the same city of Makkah, and no aspect of his life was hidden from the people of his city and clan. That is why when these three things were presented like an open challenge as a proof of his Prophethood, not a single person from Makkah and Hijaz and the entire land of Arabia could stand up to say the absurd thing which the modern orientalists say, although those people were no less . efficient in fabricating falsehood than these so-called scholars. But how could they utter an unprofitable lie that could not survive for a single moment? How could they say, "O Muhammad, you have attained this information from such and such a Jewish scholar and a Christian monk?" For, this purpose, they could not mention any name in the entire land. For whatever name they mentioned, it would become manifest there and then that the Holy Prophet had not obtained any information from him. How could they say, "O Muhammad, you possess a full-fledged library containing aII sorts of books an ancient history and sciences and literature, from which you take help to prepare all your discourses?"' For not to speak of a library, no one could seize even a scrap of paper from his house containing such information. Everyone in Makkah knew that Muhammad (may Allah's peace be upon him) was un-lettered and no one could also say that he had had some translators at his disposal, who supplied him with translations from Hebrew and Assyrian and Greek books. Then, none of them could be so shameless as to dare claim that he had obtained this information during the trade journeys to Syria and Palestine, for he had not performed those journeys alone, but had travelled in company with trade caravans of Makkah. Had somebody made any such assertion, hundreds of living witnesses would have refuted this and testified that he had received no such instruction from anyone there. Then, within two years of the Holy Prophet's death war had started between the Romans and the Muslims. If he had any son of discussion anywhere in Syria and Palestine with any Christian monk or Jewish rabbi, the Roman Empire would not have hesitated to launch a propaganda campaign, saying, that Muhammad (peace be upon him), God forbid, had learnt everything from them and gone back to Makkah and proclaimed himself a Prophet. In short, at that time when the challenge of the Qur'an was the knell of the disbelieving Quraish and the polytheists and the need of those people to refute it was far greater then of the modern orientalists, no one could discover any material by which he could prove that the Holy Prophet Muhammad (upon whom be Allah's peace) had some other means than Revelation for obtaining that information .
One should also know that the Qur'an has not given this challenge only here, but at several other places also in connection with different stories. After narrating the story of the Prophet Zacharias and Mary, it was said: "These are of the 'unseen' things We are revealing to you: you were not present there when the priests of the Temple were casting lots by throwing their quills to decide which of them should be the guardian of Mary: nor were you there with them when they were arguing about it." (Al-i-`Imran: 44) At the end of the Prophet Joseph's story it was said: "This story which We are revealing to you is of those things that were not known to you: for you were not with the brothers (of Joseph), when they had conspired together a plot against Joseph." (Yusuf: 102) Similarly, after relating the full story of the Prophet Noah, it was said: "These are some of the tidings of the `unseen' which We are revealing to you. You did not know these before nor did your people." (Hud: 49) That this thing has been reiterated several times shows that this was one of the main arguments that the Qur'an gave to prove its being Allah's Word and the Holy Prophet's being a Messenger of Allah. For there was no perceptible means of knowledge available to the Holy Prophet who was an unlettered person, apart from Revelation, through which he could narrate so accurately the events that had happened hundreds and thousands of years in the past. And this was one of the important reasons why the contemporaries of the Holy prophet were coming to believe, in larger and still larger numbers, that he was really a Prophet of Allah and received Allah's Revelations. Now one can easily imagine how important it must have been for the opponents of the Islamic movement at that time to meet this challenge, and what efforts they must have made to collect arguments and proofs against it. One can also see that if, God forbid, there was the slightest weakness. in this challenge, it would not have been at all difficult for the contemporary people to provide evidence for its refutation.
*65 No prophet had been born especially in Arabia after the Prophets Ishmael and Shu`aib (peace be upon them both), during the past two thousand years or so,, though teachings of the Prophets like Moses and Solomon and Jesus (peace be upon all of them) had reached the people of that land.

verse47

*66 This very thing has been presented at several places in the Qur'an as the reason for sending the Messengers, but it will not be correct to conclude from this that a Messenger should be sent on every occasion at every place for this purpose. AS long as the message of a Prophet remains intact in the world and the means of conveying it to others exist, there is no need for a new Prophet, unless need arises to supplement the previous message, or to supplant it by a new message, Nevertheless, when the teachings of the Prophets are forgotten, or become mixed up with errors and deviations and can no longer be relied upon as means of guidance, then the people do get a chance to make the excuse that there existed no arrangement whatever to make them aware of the distinction between the Truth and the untruth and guide them to the right way: so they could not be guided aright. To meet such an excuse Allah sends the Prophets in such conditions so that any one who follows a wrong way after that may himself be held responsible for his going astray.

verse48

*67 That is, "Why has. not Muhammad (upon whom be Allah's peace) been given all those miracles which had been given to the Prophet Moses? He also should have shown us the miracle of the staff; his hand also should have shone like the sun; his deniers also should have been struck with storms and plagues from the earth and heaven; and he also should have brought them Commandments written on stone tablets."
*68 This is a reply to their objection, which implies: "The disbelievers of Makkah had not believed in Moses either, nor followed his teachings. Therefore they had no right to say: Why has the Prophet Muhammad not been given the same miracles that were given to the Prophet "Moses?" In Surah Saba': 31, this saying of the disbelievers of Makkah has been related: "We shall never believe in this Qur'an, nor in any other Book which came before it."
*69 That is, the Qur'an and the Torah both.

verse49

*70 That is, "I have to follow the guidance in any case, provided that it is not forged but is real guidance from God. If you possess a Divine Book which gives better guidance than the Qur'an and the Torah, you should produce it: I shall follow it without any hesitation."

verse50

verse51

*71 That is, "As far as conveying of the admonition is concerned, we have done full justice to it in the Qur'an in the best way. But guidance is attained only by him who gives up stubbornness and frees his heart from prejudices and is inclined to accept the Truth willingly and sincerely."

verse52

*72 This dces not mean that all the people of the Book (the Jews and the Christians) affirm faith in it. This, in fact, contains an allusion to the event that occurred during the period when this Surah was revealed, and was meant to put to shame the people of Makkah, as if to say, "You are denying and rejecting a blessing that has been sent in your own city, whereas the people from far off places, when they hear of it, come to recognize its worth and benefit from it."
This event has been related by lbn Hisham, Baihaqi and others on the authority of Ibn Ishaq, thus: "After the migration to Habash when the news about the Holy Prophet's advent and message spread in that land, a deputation of about twenty Christians came to Makkah to find out the truth, and they met the Holy Prophet in the Masjid-al-Haram A crowd of the Quraish also gathered around them to watch what happened. The members of the deputation asked the Holy Prophet some questions, which he answered. Then he invited them to accept Islam and recited some verses of the Qur'an before them. When they heard the Qur'an, tears came down from their eyes and they confirmed its being Allah's Word and believed in the Holy Prophet. When the meeting was over and the people left, Abu Jahl and some of his men overtook them on the way, and rebuked them severely, saying, "Never has a more stupid company come here before: O foolish men you were sent here by your people with a view to inquiring about this man. but no sooner did you meet him than you gave up your own faith! " Those gentle people answered, "Peace be to you! We have no wish to enter all argument with you: you are responsible for your faith and we are for ours: we cannot afford to deprive ourselves knowingly of goodness." (Ibn Hisham, Vol. II, p. 32; Al-Bidayah wanNihayah, Vol. III, p. 82. For further details, see E.N. 123 of Ash-Shu`araa).

verse53

*73 That is, "Even before this we were believers in the Prophets and the Divine Books. Therefore, we had no other Faith than Islam and we have believed in that Book too, which this Prophet has brought from Allah. Thus, no change has occurred in our religion: we were Muslims before even as we are Muslims now."
This saying clearly indicates that Islam is not the name of the Faith brought by the Holy Prophet Muhammad (peace be upon him) and the term "Muslim" is not only applicable to his. followers, but Islam has been the Faith of all the Prophets since the very beginning and their followers were Muslims in every age. These Muslims became disbelievers only when they refused to acknowledge a true Prophet who came afterwards. But no interruption occurred in the Islam of those people who believed in the former Prophet and also affirmed faith in the Prophet who succeeded him. They continued to be Muslims as they had been Muslims before.
It is strange that even some learned men also have failed to comprehend this fact, and this clear verse also could not satisfy them. `Allama Suyuti wrote a treatise on the subject that the term "Muslim" was only reserved for the followers of the Holy Prophet Muhammad (may Allah's peace be upon him). Then, as he himself says, when this verse came before him he was stunned: he prayed to God that He guide him in the matter. At last, instead of revising his opinion he stuck to it even more firmly and gave several interpretations of the verse, each to which is more meaningless than the other. For example, one of his interpretations is: "We were Muslims even before this" means: We intended to become Muslims even before the revelation of the Qur'an, because we had been foretold by our Scriptures that it would come, and we hadthe intention that when it came we would accept Islam." Another interpretation is: "In this sentence, the word bi-hi after muslimin is omitted, implying: We believed in the Qur'an beforehand, because we expected it would come, and had believed in it in anticipation. Therefore, we were Muslims, not because we believed in the Torah and the Gospels, but because we had believed in the Qur'an as Allah's Word even before its revelation." The third interpretation is: "It had been divinely destined for us that we would accept Islam on the advent of the Holy Prophet and the revelation of the Qur'an; therefore, we were Muslims even before this." None of these interpretations bears any impress that Divine help had become available for the right understanding of this verse.
The fact is that the Qur'an has expressed this fundamental principle not only here, but at scores of other places also that the real Way of life is only Islam (submission to AIIah), and in God's universe there can be no other way of life than this for His creatures. Since the beginning of the creation every Prophet who came for the guidance of mankind brought this very Way of Life: the Prophets themselves have always been Muslims, and they impressed upon their followers also to live as Muslims, and all their followers who submitted to the Divine Command brought by the Prophets, were also Muslims in every age. Consider the following few verses for instance:
(1) Indeed, Islam is the only rightway of life in the sight of Allah." (Al-'Imran: 19)
(2) "Whoever adopts any other than this way of submission (Islam), it will not be accepted from him." (Al-i-`imran: 85)
(3)"My reward is with Allah, and I have been commanded to believe like a Muslim." (Yunus: 72)
About Prophet Abraham and his descendants it has been said:
(4) "When his Lord said to him, 'Surrender', he promptly responded, 'I have surrendered to the Lord of the universe (and become a Muslim)'. He also enjoined on his children to follow the same way. Jacob also did the same and his last will to his sons was: 'O my children, AIIah has chosen the same way of life for you. Hence, remain Muslims up to your last breath.' (Dare you deny this?) Were you present at the time when Jacob was on the point of death ? He asked his children, `Whom will you worship after me?' They all answered, `We will worship the same One AIIah Whom you, your forefathers Abraham, Ishmael and Isaac acknowledged as their Allah and to Him we all surrender as Muslims'." (Al-Baqarah: 133) (5) "Abraham was neither a Jew nor a Christian, but he was a Muslim, sound in the Faith." (AI-i-`Imran: 67) Prophets Abraham and Ishmael themselves prayed:
(6) "Lord, make us Thy Muslims and raise from our offspring a community which should also be Muslim (submissive to Thy will)." (AI-Baqarah: 128). In connection with the story of the Prophet Lot it has been said:
(7) "We did not find in it any house of the Muslims except one." (AdhDhariyat: 36) The Prophet Joseph prayed to Allah:
(8) "Let me die as a Muslim, and join me with the righteous in the end." (Yusuf: 101) Prophet Moses says to his people:
(9) "O my people, if you sincerely believe in Allah, put your trust in Him, if you are Muslims." (Yunus: 84)
The real religion of the Israelites was not Judaism but Islam as was known to their friends and foes alike. That is why the last words that Pharaoh said while drowning were:
(10) "I have believed that there is no god but the real God in Whom the children of Israel have believed, and I am of the Muslims." (Yunus:90)
Islam was the Way of life of all the Israelite Prophets:
(11) "Indeed, We sent down the Torah wherein was Guidance and Light: thereby aII the Prophets, who were Muslims, judged the cases of those who had become Jews." (Al-Ma'idah: 44).
The same was the Prophet Solomon's way of life. So when the queen of Sheba believed in him, she said.
(12) "I submit myself (as a Muslim) with Solomon to AIIah, Lord of the wands." (An-Naml: 44). And the same was the religion of the disciples of the Prophet Jesus:
(13) "And when I inspired the disciples to believe in Me and My Messenger, they said: `We believe and bear witness that we are Muslims'." (AlMa'idah: 111). In this connection, if somebody expresses the doubt that the Arabic words "lslam" and "Muslims" could not have been used in different languages and countries, it would obviously be a foolish objection. For the real thing is not the Arabic words but the meaning in which they are used in Arabic. In fact, what has been stressed in the above-cited verses is that the real Way of life sent by God was neither Christianity nor Mosaicism nor Muhammadanism, but to surrender to the Divine Commands taught by the Prophets and the Scriptures, and whoever adopted this Way anywhere and at any time in the world, is the follower of the same universal, eternal and everlasting true Way of Life. For those who have adopted this Way consciously and sincerely, it is no change of the faith to believe in Jesus after Moses and in Muhammad after Jesus(may Allah's peace be upon all of them), but a natural and logical demand following the same real Way of life (Islam). Contrary to this, those people who got into the Prophets' communities without due understanding or were born in them, and for whom nationalistic and racial and tribal prejudices were the religion, became mere Jews or Christians, and on the advent of the Holy Prophet Muhammad (peace be upon him) their ignorance was exposed. For by refusing to believe in the Last Prophet of Allah, they not only refused to ,remain Muslims in the future but also proved that they were not "Muslims" even before: they had been charmed by the personality of a Prophet or Prophets, or had taken blind conformity to their forefathers for religion.

verse54

*74 That is, one reward for affirming faith in the Prophet Jesus (Allah's peace be upon him) and the second for affirming faith in Muhammad (may Allah's peace be upon him). The same thing has been expressed in the Hadith which Bukhari and Muslim have related on the authority of Hadrat Abu Musa Ash`ari. He says that the Holy Prophet said: "One of the three persons who will get a double reward is he who belonged to the people of the Book, had full faith in his Prophet and then affirmed faith in Muhammad (may Allah's peace be upon him)."
*75 That is, "They will get a double reward for the reason that they avoided nationalistic, racial and tribal prejudices and remained steadfast on the way of true Faith. When, on the advent of the new Prophet, they were confronted by a hard test, they proved by their conduct that they were not Christ-worshippers but God worshippers: they were not charmed by Christ's personality but were followers of "Islam". That is why when the new Prophet after Christ brought the same Islam that Christ had brought, they adopted the way of Islam under his leadership; without any hesitation, and gave up the way of those who remained stuck to Christianity. "
*76 That is, "They answer evil and falsehood with what is good and right: they repel injustice and mischief with what is just and noble; and they do not pay the other man back in the same coin. "
*77 That is, "They also make monetary sacrifices in the way of the truth. There might also be in it an allusion to this that those people had travelled from Habash to Makkah in search of the truth: they had no material gain in view when they undertook a toilsome journey involving a lot of expenses. When they heard that a man in Makkah had made a claim to be a Prophet, they thought it necessary to go and find out the truth, so that if a prophet had really been sent by God, they should not be deprived of affirming faith in him and being guided aright."

verse55

*78 The reference is to the "vain talk" that Abu Jahl and his men had with the Christians from Habash, as mentioned in E.N. 72 above.

verse56

*79 The context shows that the object of addressing this sentence to the Holy Prophet, after mentioning the affirmation of the Faith by this Christians from Habash, was to put the disbelievers of Makkah to shame, as if to say. "O unfortunate people, what wretches you are! People from far off places are coming to benefit from the fountainhead of blessings that has been made available in your own city, but you are wilfully depriving yourselves of it." But the same thing has been said like this: "O Muhammad, you wish that your clansmen and your kinsfolk; and your near and dear ones should benefit from this life-giving nectar, but your willing alone cannot avail. To give guidance is in the power of Allah: He favours with it only those whom He finds inclined to accept guidance. If your kinsfolk lack this inclination, how can they be favoured with this blessing?"
According to Bukhari and Muslim. this verse was sent down with regard to the Holy Prophet's uncle, Abu Talib. When he was about to breathe his last, the Holy Prophet tried his utmost that he should affirm faith in La ilaha illallah, so that he might die as a Muslim, but he preferred to die on the creed of `Abdul Muttalib; that is why Allah said: "You cannot give guidance to whom you please.." But this is a well-known method of the traditionists and commentators that when they find that a particular verse applies to an event of the Prophet's time, they regard it as the occasion of the verse's revelation. Therefore, it cannot be necessarily concluded from this and the other similar traditions that have been related in Tirmidhi, Musnad Ahmad, etc. on the authority of Hadrat Abu Hurairah, Ibn `Abbas, Ibn `Umar, etc. that this verse of Surah Al-Qasas was revealed on the occasion of Abu Talib's death. This only shows that the truth of its meaning became most evident only on that occasion. Though the Holy Prophet sincerely wished that every man should be blessed with guidance, the person whose dying on disbelief could cause him the greatest anguish and of whose guidance he was most desirous on account of personal bonds of love and affection, was Abu Talib. But when he was helpless in affording guidance even to him, it became evident that it did not lie in the power of the Prophet to give guidance to one or withhold it from another, but it lay wholly in the power of AIlah. And Allah bestows this favour on whom ever He wills not on account of a family or tribal relationship, but on the basis of one's sincerity, capability and inclination of the heart.
*80 This was the most important excuse which the unbelieving Quraish made for not accepting Islam. To understand fully we shall have to see what was the position of the Quraish historically which they feared would be affected if they accepted Islam.
The importance that the Quraish gained initially in Arabia was due to them being genealogically the descendents of the Prophet Ishmael, and therefore, the Arabs looked upon them as the children of the Prophets. Then, when they became the custodians of the Ka`bah through Qusayy bin Kilab's sagacity, and Makkah became their home, their importance grew, because they were the attendants of the most, sacred shrine of Arabia, and its priests too. Therefore, every Arab tribe had to have relations with them on account of the annual pilgrimage. Taking advantage of this central position the Quraish started gaining prominence as a commercial people, and to their great good fortune, the political conflict between the Eastern Roman Empire and Iran helped them to gain an important place in the international trade. Iran in those days had blocked entrance to all the trade routes between Rome, Greece, Egypt and Syria in the north and China, India, Indonesia and eastern Africa in the south-east. The only exception was' the Red Sea route. This also was blocked when Yaman fell to Iran. After this no way of the transit of trade goods remained except that the Arab rnerchants should transport merchandise of the Roman territories to the harbours of the Arabian Sea and the Persian Gulf, and then lift trade goods of the eastern countries from these harbours and transport them to the Roman territories This sort of arrangement made Makkah an important center of the international trade, and the Quraish were its monopolists. But the chaotic conditions prevailing in Arabia did not allow smooth transit of the trade goods unless the Quraish had had pleasant relations with the tribes through whose territories the trade caravans passed. For this the religious influence of the Quraish was not enough; they had had to enter into treaties with the tribes concerned, pay them dividends from their profits, and make gifts to the tribal chiefs and other influential people. Besides, they traded in money-lending also on a vast scale, which had ensnared the merchants and the chiefs of almost all the neighbouring tribes.
Such were the conditions when the Holy Prophet gave his message of Tauhid. More than the prejudice of ancestral religion what caused the Quraish the greatest provocation against it was that in it they saw their own interests in jeopardy. They thought that even if polytheism and idol-worship were proved wrong and . Tauhid right by rational arguments and reasoning, it was ruinous for them to accept Tauhid. For as soon as they did so the whole of Arabia would rise in revolt against them. Then, they would be ousted from the custodianship of the Ka'bah, and alI their bonds and pacts of friendship with the polytheistic tribes would be severed, which alone guaranteed the safe transit of their trade caravans through their territories. Thus, the new Faith would not only put an end to their religious influence but also to their economic prosperity, and they might even be forced by the Arabs to quit Makkah.
This , presents a strange phenomenon of the lack of insight on the part of the world-worshippers. The Holy Prophet tried his best to make them believe that if they accepted his Message, the whole world would yield and submit to them. (See also Introduction to Surah Sad). But they saw their death in it. They thought that the change of the Faith would not only deprive them of their wealth and prosperity and influence but would render them so completely helpless in the land that the birds of the sky would pick and eat their flesh. They could not foresee the time when a few years afterwards the whole of Arabia was going to be ruled by' a central government under the Holy Prophet himself. Then even during the lifetime of their own generation Iran and `Iraq and Syria and Egypt were going to fall, one after the other, to the same central authority and within a century of this utterance by them Caliphs from the clan of the Quraish itself were to rule over vast territories, from Sind to Spain and from Caucasus to the coasts of Yaman.

verse57

*81 This is the first reply to their excuse by Allah. It means this: It is all due to the sacredness and the central position of this Sanctuary that the merchandise of the entire world is being drawn and attracted to this barren and uncultivated valley, for your benefit and use. You should know that you are in no way responsible for giving it the central position it enjoys and for the state of security that prevails in the areas around it. 2;500 years ago a servant of Allah came to this barren valley in the bare mountains with his wife and suckling child. Here he built a small room with stone and mud, proclaimed that Allah had made it a Sanctuary, and that the people should come to visit it and go round it in worship and adoration. Now this is only due to Allah's blessing that this Sanctuary has been the centre of Arabia for the past 25 centuries. Peace reigns here even when there is chaos all around. It is held in the highest esteem by every Arab, and thousands of people are drawn to it every year for going round it in worship. It is only by virtue of this blessing that you are looked upon as the spiritual leaders of Arabia and a large part of the international trade is under your control. Now, do you think; that if you turned and revolted against that God Who has favoured you with this blessing. you will prosper, but as soon as you followed His Faith you would he ruined?

verse58

*82 This is the second answer to their excuse. It means to imply this: The worldly wealth and prosperity of which you are so proud and whose probable danger of loss makes you stick to falsehood and turn away from the Truth was also possessed once by `Ad and Thamud and Saba' and the people of Lot. Then, did it save them from destruction? After all, a high standard of living is not the only aim in life that man should endeavour to pursue it regardless of every consideration for truth and falsehood, and refuse to accept the right way only because there was a risk of losing it if one did so. Do you have any guarantee that if you persisted in the errors and evils that ruined the prosperous peoples of the past, you would remain safe and never meet the doom that they met?"

verse59

*83 This is the third answer to their excuse. It means: "The nations which were destroyed before you had become wicked. To warn them finally Allah sent His Messengers, but when they took no notice of their warnings and persisted in their evil ways, they were destroyed. The same is the case with you now. You have also become wicked, and a Messenger has come to you to warn you too. Now if you persist in your disbelief and denial, you will not be safeguarding your prosperity and comforts of life but endangering them. The destruction that you are afraid of will overtake you not because of believing but on account of refusal to believe. "

verse60

verse61

*84 This is the fourth answer to their excuse. To understand it fully one should bear in mind two things: First, the present life which is no more than a few years for anyone, is only the temporary phase of a journey. The real life which will be everlasting is yet to come. In this life man may amass as much provision as he may please and live the few years at his disposal as comfortably as he can, it will in any case come to an end, and man will depart from the world empty-handed. No sensible person will like to make the bad bargain of suffering the everlasting distress and affliction in the Hereafter in exchange for the pleasures and comforts of his brief sojourn in the world. As against this, he would rather prefer to face a few years of hardships here and earn the goodness that may earn him everlasting bliss and comfort in the eternal life of the Next World.
Secondly, Allah's religion does not demand that tnan should totally refrain from seeking and enjoying the good things of life and discard its adornments in any case. Its only demand is that he should prefer the Hereafter to the world, for the world is perishable and the Hereafter everlasting; and the pleasures of the world are inferior and of the Hereafter superior. Therefore, tnan must try to attain those provisions and adornments of the world that may enable him to fare well in the everlasting life of the Next World, or at least protect him from the eternal loss there. But in case there is a question of a comparison between the two, and thesuccess of the world and of the Hereafter oppose and contradict each other, the Faith demands, and this is the demand of man's good sense too, that he should sacrifice the world to the Hereafter, and should never adopt the way of only seeking the transitory provisions and adornments of this world, which inevitably lead to his ruin in the Hereafter forever.
Keeping these two things in view Iet us see what Allah says to the disbelievers of Makkah in the foregoing sentences. He does not tell them to wind up their business, stop their trade and follow His Prophets and become mendicants. What He says is that the worldly wealth of which they are so enamoured, is very meager and they can utilize it only for a few days in this worldly life. Contrary to this, that which is with Allah is much better both in quality and in quantity and is also everlasting. Therefore, they would be foolish if for the sake of benefiting by the limited blessings of this transitory life, they adopted the way whose evil results they will have to suffer in the form of everlasting loss in the Next World. They should judge for themselves as to who is successful: He who exerts himself in the service of his Lord and then is blessed with His favours for ever, or he who will be produced as a culprit in His Court, only after having had an opportunity of enjoying unlawful wealth for a few days in the world.

verse62

*85 This discourse is in continuation of the fourth answer, and is linked with the last sentence of the preceding verse. It means to imply this: Those who persist in the evil of shirk and idol-worship and refuse to believe in the Prophet only for the sake of their worldly interests, will meet with such and such evil consequences in the eternal life of the Hereafter. They should, therefore, carefully judge for themselves whether it would be a good bargain if they were to be doomed to such an end, after they had enjoyed fully the provisions and adornments of the short worldly life even if no calamity befell them in the world.

verse63

*86 This implies those satans from among jinns and men, who had been set up as associates, of God in the world, whose teachings had been followed in preference to Divine Commandments, and dependence on whom had made the people give up the Right Way and adopt the wrong ways of life. Such persons may not have been called gods and lords as such, but since they were worshipped and obeyed as one should worship and obey only God, they were inevitably made partners in Godhead.
*87 That is, "We did not lead them astray forcibly. We neither deprived them of their powers of seeing and hearing nor of their powers of thinking, nor there ever arose a situation when they wanted to follow the right way but we might have forcibly pulled them to the wrong way. But just as we ourselves had gone astray of our own free will, so they also of their own free will accepted the wrong way when we presented it before them. Therefore, we are not responsible for what they did: we are responsible for our acts and they are responsible for theirs."
There is a subtle point to be noted here. Allah, in fact, will question those who had set up others as associates with Him, but before they make an answer, those who had been set up as associates will speak up. The reason is: When the common polytheists will be questioned thus, their leaders and guides will feel that their doomsday had come, for their followers will certainly blame them for their deviation. Therefore, even before the followers say something in response, the leaders will forestall them and start pleading their innocence.
*88 That is, "They did not serve us but served their own selves alone. "

verse64

*89 That is, "Invoke them for help. In the world you had relied on them and rejected Our Commandments. So invoke them to come to your rescue here also and save you from the punishment."

verse65

verse66

verse67

verse68

*90 This, in fact, is a refutation of shirk. Allah objects to the setting up of countless gods froth among His creatures by the mushriks and assigning to them from themselves of attributes and ranks and offices, and says: "We Ourselves bless with whatever attributes, capabilities and powers whomever We like from among the men, angels, jinns and other servants whom We have created, and employ whomever We will for whatever service We will. But, how and wherefrom have the mushriks got the authority that they should make whomever they like from among My servants remover of hardships, bestower of treasures and answerer of prayers? That they should make someone the lord of rain, another the giver of jobs and children, still another bestower of health and ill-health? That they should look upon whomever they please as the ruler of a part of My Kingdom and assign to him whichever of My powers they like? Whether it is an angel or a jinn, or a prophet, or saint, or anybody else, he has been created by Us Whatever excellences he has, have been granted by Us, and whatever service We willed to take from him, We have taken. Therefore, the selection. of someone for a particular service does not mean that he should be raised from the position of a servant to godhead and worshipped instead of God, invoked for help, prayed to for fulfilment of needs, taken as maker or destroyer of destinies and possessor of divine; attributes and powers.

verse69

*91 The object for which this thing has been said in this context is: A person (or persons) can make a claim before the people in this world that he is fully satisfied on rational grounds that the deviation he has adopted is sound and right, and the arguments that are given against it are not convincing; that he has adopted the deviation not due to any evil motive but with the sincerest and purest intentions; that he has never been confronted by anything that might have proved him to be in the wrong. But he cannot advance such an argument before Allah, for Allah is not only aware of the open, but also of the hidden secrets of the mind and heart: He knows directly what kind of knowledge and feelings and sentiments and desires and intentions and conscience a certain person has: He is aware of the occasions and the means and the ways through which a person was warned, through which the Truth reached him, through which falsehood was proved to be Falsehood to him, and also the real motives for which he preferred his deviation to the Right Way.

verse70

verse71

verse72

verse73

verse74

verse75

*92 A witness": the Prophet who had warned that community, or a rightly-guided person from among the followers of the Prophets, who had performed the duty of preaching the Truth in the community, or a means through which the message of the Truth had reached the community .
*93 That is, "Present a cogent argument in your defence so that you are pardoned. You should either prove that the shirk and the denial of the Hereafter and Prophethood in which you persisted were the correct creed and you had adopted it on rational grounds, or, if you cannot do that, you should at least prove that no arrangement had been made by God to warn you of this error and guide you to the right path."

verse76

*94 This fact also is being related in continuation of the answer to the excuse which has been the theme of the discourse from verse 57 onward. In this regard, one should bear in mind the fact that the people who feared that the Holy Prophet Muhammad's message would affect the overall national interests adversely were, in fact, the big money owners, money-lenders and capitalists of Makkah, who by virtue of their international trade and money-lending business had become the Korahs of their time. These were the people who thought that the real truth was to earn and amass maximum wealth. Anything that seemed to vitiate this object was an untruth which could not be accepted in any case. On the other hand, there were the common people who looked with longing eyes at these magnates and earnestly desired that they should also attain the same heights as those people had attained. In an atmosphere charged with the love of money, as it was, people considered it to be a weighty argument that if the invitation of the Holy Prophet Muhammad (upon whom be Allah's peace) towards Tauhid and the Hereafter and the moral code was accepted it would spell ruin for the Quraish not only commercially but economically too.
*95 Qarun who has been called Korah in the Bible and the Talmud was a first cousin of the Prophet Moses. According to the account of descent given in Exodus (ti: 18-21) the fathers of the Prophet Moses and Korah were real brothers. At another place in the Qur'an it has been stated that this man had joined with Pharaoh inspite of being an Israelite and become one of his favourites; so much so that one of the two ring-leaders of opposition to Prophet Moses after Pharaoh was this same Korah: "We sent Moses to Pharaoh and Haman and Korah with Our Signs and a clear authority of appointment, but they said, `He is a sorcerer, a liar'." (Al-Mu'min :23-24). From this it follows that Korah had rebelled against his own people and become a supporter of the hostile forces which were bent upon wiping out the Israelites. On account of this rebellion against his own people he had attained a high place with Pharaoh and the two persons, besides Pharaoh, to whom the Prophet Moses had been sent were Pharaoh's minister, Haman, and this Israelite capitalist, Korah. All other chiefs and couriers were of inferior status, who were not worth mentioning. The same position of Korah has been alluded to in Al' Ankabut: 39.
*96 In the story related of him in the Bible (Num., ch. 16), there is no mention of this man's wealth. But according to the Jewish traditions, he possessed immense wealth, so much so that three hundred mules were required to Barry the keys of his' treasures. (Jewish Encyclopedia, Vol. VII, p. 556). Though greatly exaggerated this statement shows that even according to the Israelite traditions, Korah was a very wealthy man of his time.

verse77

verse78

*97 The words of the Text can have two meanings: (1) "Whatever I have obtained is by virtue of my own ability. It is not a bounty which somebody else might have given me as a favour without my deserving it as a right, and now I may have to render thanks for it by giving a portion of it to those who have not been given anything, as a favour, or give some of it in charity so that the bounty is not withdrawn from me." (2) "I think God has given me this wealth in view of my qualities and excellences Had I not been a likeable person, He would not have given me all this. That He has bestowed on me alI kinds of blessings is a proof that I am His favourite and he approves of the way of life that I am following."
*98 That is, "Did this person who was proud of being so knowledgeable and wise and well-informed and capable never know that people with greater wealth and grandeur and power and might than him had lived before him in the world, and Allah at last, had annihilated them completely? if capability and skill and competence are the only factors conducive to worldly progress, then why didn't these virtues avail them when they were destroyed? And if the worldly progress of a person is a sure proof that Allah is pleased with him and approves of his deeds and qualities, then why were those people doomed to destruction at all?"
*99 That is, "The criminals have always been claiming to be the best people, who are free from every evil, but their punishment is not dependent on their own confessions. Whenever they are seized; they are not seized on the basis of their own confessions of sins, etc."

verse79

verse80

*100 That is, "'This kind of character and the way of thinking and the hounty of Allah's reward falls to the lot of only those who stick firmly and steadfastly and patiently to the lawful ways in life, whether by so doing they are able to earn only a bare living, or are enabled to become millionaires, but are never inclined to follow the unlawful ways even if they promise aII the benefits and wealth of the world. In this verse, "Allah's reward" means the bounteous provision that is gained by man in the world and the Hereafter as a result of labour acrd toil undertaken within the bounds set by Allah; and "patience" means to have control over one's emotions and desires, to stick to honesty and righteousness as against greed and lust, to bear the losses that one may have to incur on account of the truth and justice, to spurn the gains that might accrue from employing unlawful devices, to remain content and satisfied with the lawful earning even if it is meagre and insufficient, to eschew feelings of envy and jealousy at the splendour of the corrupt people and avoid ;even casting a glance at it, and to be satisfied with the thought that for an honest man the colourless purity that Allah has granted him by His grace is better than the lustrous filth of evil and corruption. As for "fortune", it implies Allah's reward as well as the pure mentality by virtue of which a believing and righteous person finds it easier to suffer hunger and starvation than become a multi-millionaire by adopting dishonest and corrupt ways and means."

verse81

verse82

*101 That is "The extension or the restriction of provisions is always according to the will of Allah, and Allah's will is determined by His own reasons and considerations. His favouring somebody with generous provisions does not necessarily mean that AIIah is well pleased with him and is honouring him with gifts. Mostly it so happens that a person is under Allah's wrath, but He goes on favouring him with wore and more wealth till, at last, the same wealth causes A Ilah's torment to descend on him. Contrary to this, if somebody is being given restricted provisons it dces not necessarily mean that AIIah is displeased with him and is punishing him. Mostly the righteous then live in hardship although they are Allah's favourites, and in many cases the same hardship becomes a cause of Allah's mercy for them. Consequently, a person who does not understand this reality looks with envious eyes at the prosperity of those who actually deserve Allah's wrath."
*102 That is, "We had the misconception, that worldly prosperity and wealth by themselves constituted real success. Therefore, we thought that Korah was highly .successful, but now we have come to know that real success is an entirely different thing, and it is never attained by the disbelievers." This moral of the story of Korah has been mentioned only in the Qur'an. The Bible and the Talmud are without it. However, according to the details given in these Iooks, when the Israelites left Egypt, Korah also accompanied theta along with his men, and then conspired against the Prophets Moses and Aaron and was joined in this by 250 of his followers. At last, Allah's wrath descended on him, and the earthopened up and swallowed him and his followers together with their possessions."

verse83

*103 That is, Paradise which is the abode of real success.
*104 "Who do not seek glory": who are not desirous of establishing their own glory in God's earth: who do not live like rebels and tyrants and arrogant people but like humble servants: who do not seek to make God's servants their personal servants
*105 "Mischief" implies the chaos that inevitably appears in human life in consequence of violating the truth. Whatever man does when he disobeys Allah and turns away from His service is nothing but mischief. Partly this mischief occurs when wealth is amassed through unlawful means and expended in unlawful ways.
*106 . "The Godfearing": those who refrain from His disobedience.

verse84

verse85

*107 That is, "He has placed on you the responsibility of conveying the Qur'an and teaching it to the people, and reforming the world according to the guidance contained in it."
*108 The word ma ad in the original means the place to which one has to return ultimately. Its use as a common noun implies that it is a place of eminence and glory. Some commentators think it refers to Paradise. But there is no reason why it should be restricted only to Paradise. Let it remain indefinite as Allah Himself has put it so that the promise become applicable both his world and to the Next World. The context also requires that it should be looked upon as a promise to bestow the highest glory and eminence on the Holy Prophet ultimately not only in the Hereafter but in this world too. In the saying of the disbelievers of Makkah, which has been the theme of the discourse from verse 57 until now, they had said, "O Muhammad (Allah's peace be upon him), do you want us also to be doomed with you ? If we join you and adopt this Faith, it will become hard for us to live in Arabia." In response to this, Allah tells His Prophet: "O Muhammad, that God Who has placed the burden of conveying the message of the Qur'an on you, will not destroy you: rather He will exalt you to the rank which these people cannot even imagine today." And, in actual fact, in a few years after this, even in this world, Allah granted the Holy Prophet complete authority over the whole of Arabia, and there was no power to resist him, and no religion to stand its ground. There had been no precedent in the history of Arabia that the whole peninsula might have come under the sway of one man so completely that no opponent might be there to challenge him and no soul to dare disobey his orders. Then it was not only a political domination but religious too, for the whole population had been won over to Islam.
Some commentators opine that this verse of Surah Al-Qasas was sent down on the way during the Holy Prophet's migration from Makkah to Madinah, and in this Allah had promised His Prophet that He would again bring him back to Makkah. But, firstly, the words of the verse do not allow that "ma `ad" be taken to mean "Makkah". Secondly, this Surah, both according to the traditions and the internal evidence of its theme, was revealed some time during the time of the migration to Habash, and one cannot understand that if this verse was revealed after several years on the way during the migration to Madinah. why was it inserted in this context without any relevance? Thirdly, in this context, the mention of the Holy Prophet's return to Makkah seems quite irrelevant. For if the verse is taken to mean this, it will not be a reply to the disbelievers' excuse but would rather strengthen it. It would mean this: "No doubt, what you say, O people of Makkah, is correct. Muhammad will be expelled from this city, but he will not remain an exile for ever, but eventually We will bring him back to this very place." Though this tradition has been reported by Bukhari, Nasa'i, Ibn Jarir and other traditionists on the authority of Ibn `Abbas, it is, in fact, Ibn `Abbas's own opinion; it is not a tradition that might have been received direct from the Holy Prophet that one may have to accept it.

verse86

*109 This thing is being presented as a proof of the Holy Prophet Muhammad's Prophethood. Just as the Prophet Moses was wholly unaware that he was going to be appointed a Prophet, and sent on a grand mission-when he had never even expected or wished for such a thing, but had been suddenly called upon while on a journey and made a Prophet and assigned a mission which had no relevance with his previous life-so was precisely the case with the Holy Prophet Muhammad (may Allah's peace be upon him). The people of Makkah knew full well what kind of life he was leading till a day before the day when he came down from the Cave of Hira' with the message of Prophethood. They were fully aware of his occupations, of the topics of his conversation, of the nature of his interests and activities. No doubt it was a life which was an embodiment of truth, honesty and righteousness, a model of nobility, peacefulness, fulfilment of obligations and rights of others and of the service to humanity, but there was nothing in it which could give somebody any idea that the righteous man was going to make a claim to Prophethood the next day. There was no one among his most intimate friends and relations and neighbours, who could say that he had already been preparing to become a Prophet. No one had ever heard a word on the themes and problems and topics from him, which became the subject of his daily conversation all of a sudden after the revolutionary moment in the Cave of Hira'. No one had heard him employing the kind of diction and words and terms, which the people started hearing from him in the shape of the Qur'an. He had never stood up for preaching, had never given a message or started a movement, and none of his activities had ever indicated that he was anxious to undertake a programme for the solution of the social problems or for religious or moral reformation. Till a day before this revolutionary moment he was leading the life of a trader, who earns his living by fair and lawful means. who lives a happy life with his family, receives his guests, helps the poor and treats his relatives well, and at times retires from society into seclusion for the sake of worship. For such a person it would be a great change if he started making, all of a sudden, world-moving orations, preaching a revolutionary message, producing a sublime literature and propounding an enduring philosophy of life and a profound system of thought and morality and social life. For psychologically too, such a change is not possible through any kind of preparation and conscious effort. Any such effort and preparation, in any case, has to pass through certain evolutionary stages, which cannot remain hidden from the people among whom a person is passing his life. Had the Holy Prophet's life passed through any such stages of gradual development, hundreds of the people in Makkah would have come out to say, "Did we not tell you beforehand that this man would one day make a tall claim?" But history bears evidence that no one in Makkah ever made such an objection although the disbelievers of Makkah raised all sorts of other objections against the Holy Prophet.
Then another thing: the Holy Prophet himself never wished for or expected or awaited his appointment to prophethood, but he came across this experience all of a sudden quite unexpectedly. This is supported by the event that has been reported in the Traditions in connection with the beginning of Revelation. After his first meeting with the Angel Gabriel and the revelation of the initial verses of Surah Al-`Alaq he rushes back home from Hira' trembling with fear, and says to his wife, "Cover me with a cloak! Cover me with a cloak!" After a while when he recovers a little from the state of anxiety, he relates what he had experienced to his wife and says, "I feel there is danger to my life!" She responds, "No, never! Allah will never bring you to grief: you render the rights of your kindred, you support theindigent, help the poor, treat your guests well, and are ever ready to contribute to a good cause."Then she takes him to Waraqa bin Naufal, who was her cousin and a righteous and knowledgeable person from among the people of the Book. Hearing from him what had happened, Waraqa says without any hesitation, "The one who came to you is the same Namus (the specially appointed Divine Messenger), who used to come to Moses. I wish I were a young man and could live till the time when your people will expel you." The Holy Prophet asks, "Will my people expel me?" He replies, "Yes; no one has passed before, who brought same thing that you have brought, and his people did not turn hostile to him. " This whole event depicts the state which a simple man will naturally undergo when he is confronted unexpectedly by a most extraordinary experience all of a sudden. If the Holy Prophet had already been anxious to become a prophet and thinking that a man like him ought to be a prophet, and had been meditating and straining his mind and awaiting the arrival of an angel with a message, he would have been filled with delight at the experience in the Cave, and descending from the mountain would have gone straight before his people and proclaimed Prophethood. But, quite to the contrary, he is confounded at what he had seen, reaches home trembling and lies in bed fully covered up. When he is composed a little, he tells his wife quietly what had happened in the solitude of the Cave, and expresses feelings of anxiety and insecurity. How different is this state from the state of a candidate for prophethood !
Then , who can be better aware of the husband's life, his ambitions and thoughts, than the wife? If she had perceived before-hand that the husband was a candidate for prophethood and had been anxiously awaiting the arrival of the angel, her reply would have been different from what Hadrat Khadijah said. She would have answered, "Dear husband! Why are you so agitated? You have got what you have been longing since long. Now, flourish as a saint: I too shall get ready for collecting gifts and offerings." But on the basis of what she had seen of her husband during her 15-year-long companionship, she did not take more than a moment to understand that Satan could not have come to a righteous and selfless man likehim, nor could Allah have put him to a severe test. Therefore, whatever he had seen was the very truth and reality. The same is also true in the case of Waraqa bin Naufal. He was not an outsider, but a member of the Holy Prophet's own clan and a brother-in-law by a close relationship. Then being a knowledgeable Christian he could discriminate the prophethood and book and revelation from fabrication and fraud. Being the Holy Prophet's senior by many years his whole life since childhood had been spent before him. Therefore, when he heard what the Holy Prophet had to say about his experience in the Cave, he at once said that it was most surely the same Angel who used to bring Divine messages to the Prophet Moses. For in this case also precisely the same thing had happened as in the case of the Prophet Moses. He also was a pure and righteous person, simple in thought and without any preconceived notions about prophethood, he also had experienced the same thing unexpectedly in full consciousness similarly. Therefore, without the least hesitation, he was led to the firm conclusion that there was no self-deception or satanic insinuation involved but whatever the truthfulman had seen, without any will or desire on his own part, was in fact, an experience of the Reality. This is such a clear proof of the Holy Prophet Muhammad's Prophethood that a realistic person can hardly deny it. That is why it has been presented as a proof of Prophethood at several places in the Qur'an For example, in Surah Yunus it has been said: "O Prophet, say to them: Had Allah willed so, I would never have recited this Qur'an to you, nor would He have told you anything (about its existence). I have already lived a lifetime among you before its revelation. Do you not use common sense?" (v. 16) And in Surah Ash-Shura it has been said: "O Prophet, you did not know at all what was the Book and what was the Faith but We made that Revelation a light by which We show the way to any of Our servants We will." (v. 52) For further explanation, see E.N. 21 of Surah Yunus, E.N.'s 88 to 92 of Al-'Ankabut, and E.N. 84 of Ash-Shu'ara.
*110 That is, "When Allah has granted you this blessing without your asking for it, you are under an obligation to exercise all your energies and spend aII your efforts in upholding it conveying it to others and promoting its cause. Any slackness in this regard would mean that you helped the disbelievers. THis does not mean that, God forbid, there was any chance of such slackness on the part of the Holy Prophet. Allah, in fact, is exhorting the Holy Prophet, as if to say, "You should go on doing your mission in spite of the disbelievers' opposition and their uproar, and do not at all mind what fears the enemies of the Truth express regarding your message's being harmful to their national interests. "

verse87

*111 ...divert you": divert you from conveying them to others and acting in accordance with them in practical life.

verse88

*112 Another meaning can be: "Sovereignty is for Him, for He alone is entitled to it by right. "

------------------Intro----------------------------

Introduction to Surah 28. Al-Qasas

Name

The Surah takes its name from verse 25 in which the word Al-Qasas occurs. Lexically, qasas means to relate events in their proper sequence. Thus, from the view- point of the meaning too, this word can be a suitable title for this Surah, for in it the detailed story of the Prophet Moses has been related.

Period of Revelation

As already mentioned in the introduction to Surah An Naml, according to Ibn Abbas and Jabir bin Zaid, Surahs Ash-Shu`araa', An-Naml and Al- Qasas were sent down one after the other. The language, the style and the theme also show that the period of the revelation of these three Surahs is nearly the same. Another reason for their lose resemblance is that the different parts of the Prophet Moses story as mentioned in these surahs together make up a complete story. In Surah Ash-Shu`araa', excusing himself for not accepting the office of Prophethood the Prophet Moses submits, "The people of Pharaoh have the charge of a crime against me; therefore, I fear that they will put me to death." Then, when lie goes before Pharaoh, the latter says, "Did we not bring you up as a child in our house? You lived quite a few years of your life among us, and then you did what you did." Nothing more of this has been mentioned there, but in this Surah the other details have been supplied. Similarly, in Surah An-Naml the story starts abruptly from the time when the Prophet Moses was journeying with his family and suddenly saw a fire at a distance. In that Surah nothing has been said about the nature of his journey, or the place he was coming from, or his destination, but this Surah supplies all the necessary details. Thus, the three Surahs read together complete the story of the Prophet Moses (Allah's peace be upon him).

Theme and Topics

The main theme is to remove the doubts and objections that were being raised against the Prophethood of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and to invalidate the excuses which were being offered for not believing in him.

For this purpose, first the story of the Prophet Moses has been related, which, by analogy with the period of revelation, impresses the following points in the listeners mind automatically:

First, Allah provides the means and motives of whatever He wills to do, in imperceptible ways. Thus, Allah so arranged things that the child through whom Pharaoh had to be removed from power, was bred and brought up in his own house, and he could not know whom he was fostering. Who can then fight God and frustrate Him by his machinations.

Secondly, Prophethood is not granted to a person amid festivities by issuing a proclamation from the earth and heavens. You wonder how Muhammad (upon whom be Allah's peace) has been blessed with Prophethood unexpectedly, all of a sudden, but Moses whom you yourselves acknowledge as a Prophet (v. 48) had also become a Prophet unexpectedly, while on a journey, and nobody had known what event had occurred in the desolation at the foot of Mt. Sinai. Even Moses himself did not know a moment before what he was going to be blessed with. He, in fact, had gone to bring a piece of the fire but had returned with the gift of Prophethood.

Thirdly, the person from whom Allah wants to take some service comes out without any army and armor and without an apparent helper or force at his back, yet he puts to rout much stronger and better equipped opponents. The contrast that existed between the strengths of Moses (peace be upon him) and Pharaoh was much more prominent and glaring than that which existed between Muhammad (peace be upon him) and the quraish; yet the world knows who had come out victorious in the end and who had been routed.

Fourthly, you refer to Moses again and again and say, "Why has Muhammad not been given the same which was given to Moses? -- i. e. miracles of the staff, the shining hand, etc. -- as if to suggest that you would readily believe only if you were shown the kind of the miracles that were shown by Moses to Pharaoh. But do you know what sort of response was made by those who were shown those miracles? They had not believed even after seeing the miracles, and had only said, "This is magic", for they were involved in stubbornness and hostility to the Truth. The same malady afflicts you today. Will you believe only when you are slowly the same kind of miracles?Then, do you know what fate the disbelievers had met even after seeing the miracles? They were annihilated by Allah. Do you now wish to meet the same doom by asking for the miracles in your obstinacy?

These were the things which were automatically impressed in the mind of every listener who heard this story in the pagan environment of Makkah, for a similar conflict was going on at that time between the Holy Prophet and disbelievers of Makkah as had already taken place between the Prophet Moses and Pharaoh before. This was the background against which the story of the Prophet Moses was narrated so that a perfect analogy was established automatically in every detail between the conditions prevailing then in Makkah and those existing in the time of the Prophet Moses. Then, from verse 43 onward the discourse turns to the real theme.

In the first place, the narration of a two thousand year old historical event by the Holy Prophet with such accuracy and detail, is presented as a proof of his Prophethood although he was un-lettered and the people of his city and clan knew full well that he had no access to any source of such information as they could point out.

Then the disbelievers of Makkah have been warned and put to shame for an event that occurred in those very days. Some Christians had come to Makkah and embraced Islam when they heard the Qur'an from the Holy Prophet. Instead of learning any lesson from this the Makkans were so upset at this that their leader, Abu Jahl, disgraced those people publicly.

In conclusion, the excuse that the disbelievers put forward for not believing in the Holy Prophet has been dealt with. What they feared was this:"If we give up the polytheistic creed of the Arabs and accept the doctrine of Tauhid instead, this will put an end to our supremacy in the religious, political and economic fields, which, in turn, will destroy our position of the most influential tribe of Arabia and we shall be left with no refuge anywhere in the land." As this was the real motive of the chiefs of the Quraish for their antagonism towards the Truth, and their doubts and objections were only the pretenses, which they invented to deceive the common people, Allah has dealt with these fully till the end of the Surah, considered each aspect of these in a wise manner and offered the remedy for their basic ailment due to which those people judged the Truth and falsehood only from the viewpoint of their worldly interests.


  1. -----------------------Arabic Text-----------------------

    الم

  2. أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ

  3. وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ

  4. أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ

  5. مَن كَانَ يَرْجُو لِقَاء اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ

  6. وَمَن جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ

  7. وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ

  8. وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حُسْنًا وَإِن جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  9. وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ

  10. وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِن جَاء نَصْرٌ مِّن رَّبِّكَ لَيَقُولُنَّ إِنَّا كُنَّا مَعَكُمْ أَوَلَيْسَ اللَّهُ بِأَعْلَمَ بِمَا فِي صُدُورِ الْعَالَمِينَ

  11. وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ

  12. وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُم بِحَامِلِينَ مِنْ خَطَايَاهُم مِّن شَيْءٍ إِنَّهُمْ لَكَاذِبُونَ

  13. وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالًا مَّعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ

  14. وَلَقَدْ أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَامًا فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ

  15. فَأَنجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آيَةً لِّلْعَالَمِينَ

  16. وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  17. إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَانًا وَتَخْلُقُونَ إِفْكًا إِنَّ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ لَا يَمْلِكُونَ لَكُمْ رِزْقًا فَابْتَغُوا عِندَ اللَّهِ الرِّزْقَ وَاعْبُدُوهُ وَاشْكُرُوا لَهُ إِلَيْهِ تُرْجَعُونَ

  18. وَإِن تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ

  19. أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

  20. قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِئُ النَّشْأَةَ الْآخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  21. يُعَذِّبُُ مَن يَشَاء وَيَرْحَمُ مَن يَشَاء وَإِلَيْهِ تُقْلَبُونَ

  22. وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاء وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

  23. وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ وَلِقَائِهِ أُوْلَئِكَ يَئِسُوا مِن رَّحْمَتِي وَأُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ

  24. فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

  25. وَقَالَ إِنَّمَا اتَّخَذْتُم مِّن دُونِ اللَّهِ أَوْثَانًا مَّوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ بَعْضُكُم بِبَعْضٍ وَيَلْعَنُ بَعْضُكُم بَعْضًا وَمَأْوَاكُمُ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ

  26. فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ

  27. وَوَهَبْنَا لَهُ إِسْحَقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي الْآخِرَةِ لَمِنَ الصَّالِحِينَ

  28. وَلُوطًا إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّنَ الْعَالَمِينَ

  29. أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا ائْتِنَا بِعَذَابِ اللَّهِ إِن كُنتَ مِنَ الصَّادِقِينَ

  30. قَالَ رَبِّ انصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ

  31. وَلَمَّا جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ

  32. قَالَ إِنَّ فِيهَا لُوطًا قَالُوا نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

  33. وَلَمَّا أَن جَاءتْ رُسُلُنَا لُوطًا سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعًا وَقَالُوا لَا تَخَفْ وَلَا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا امْرَأَتَكَ كَانَتْ مِنَ الْغَابِرِينَ

  34. إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزًا مِّنَ السَّمَاء بِمَا كَانُوا يَفْسُقُونَ

  35. وَلَقَد تَّرَكْنَا مِنْهَا آيَةً بَيِّنَةً لِّقَوْمٍ يَعْقِلُونَ

  36. وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْبًا فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الْآخِرَ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ

  37. فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ

  38. وَعَادًا وَثَمُودَ وَقَد تَّبَيَّنَ لَكُم مِّن مَّسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا مُسْتَبْصِرِينَ

  39. وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءهُم مُّوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ

  40. فَكُلًّا أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّنْ أَرْسَلْنَا عَلَيْهِ حَاصِبًا وَمِنْهُم مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُم مَّنْ خَسَفْنَا بِهِ الْأَرْضَ وَمِنْهُم مَّنْ أَغْرَقْنَا وَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِن كَانُوا أَنفُسَهُمْ يَظْلِمُونَ

  41. مَثَلُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتًا وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ الْعَنكَبُوتِ لَوْ كَانُوا يَعْلَمُونَ

  42. إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِن دُونِهِ مِن شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  43. وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ

  44. خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لَآيَةً لِّلْمُؤْمِنِينَ

  45. اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ وَاللَّهُ يَعْلَمُ مَا تَصْنَعُونَ

  46. وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آمَنَّا بِالَّذِي أُنزِلَ إِلَيْنَا وَأُنزِلَ إِلَيْكُمْ وَإِلَهُنَا وَإِلَهُكُمْ وَاحِدٌ وَنَحْنُ لَهُ مُسْلِمُونَ

  47. وَكَذَلِكَ أَنزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلَاء مَن يُؤْمِنُ بِهِ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا الْكَافِرُونَ

  48. وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذًا لَّارْتَابَ الْمُبْطِلُونَ

  49. بَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا الظَّالِمُونَ

  50. وَقَالُوا لَوْلَا أُنزِلَ عَلَيْهِ آيَاتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الْآيَاتُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

  51. أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ

  52. قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيدًا يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آمَنُوا بِالْبَاطِلِ وَكَفَرُوا بِاللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ

  53. وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُّسَمًّى لَجَاءهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

  54. يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

  55. يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنتُمْ تَعْمَلُونَ

  56. يَا عِبَادِيَ الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ

  57. كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ

  58. وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُم مِّنَ الْجَنَّةِ غُرَفًا تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا نِعْمَ أَجْرُ الْعَامِلِينَ

  59. الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

  60. وَكَأَيِّن مِن دَابَّةٍ لَا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ

  61. وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

  62. اللَّهُ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

  63. وَلَئِن سَأَلْتَهُم مَّن نَّزَّلَ مِنَ السَّمَاء مَاء فَأَحْيَا بِهِ الْأَرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْقِلُونَ

  64. وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ

  65. فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ

  66. لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ

  67. أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَمًا آمِنًا وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ يَكْفُرُونَ

  68. وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِبًا أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ

  69. وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ

------------------------Translation----------------------------------

(29:1) Alif. Lam. Mim.

(29:2) Do the people think that they will be left alone after they have once said, "We have believed," and they will not be tested?

(29:3) The fact is that we have put to test all those who have gone before them . Surely, Allah has to see who are the truthful and who the liars.

(29:4) And do those who are committing evil deeds reckon that they will outstrip Us? Evil is their judgment.

(29:5) Whoever expects to meet Allah (should know that) Allah's appointed time is about to come, and Allah hears everything and knows everything.

(29:6) Whoever will exert will exert for his own good: Allah is certainly Independent of all His creations.

(29:7) As for those who believe and do good works, We shall wipe off their evils and reward them for the best of their deeds.

(29:8) We have conjoined man to do good to his parents, but if they force you to associate with Me another (deity) whom you do not know (as such), you should not obey them." You have all to return to Me: then I shall tell you what you had been doing

(29:9) And those who will have believed and done good deeds, We shall certainly include them among the righteous.

(29:10) There is among the people such a one, who says, "We have believedin Allah", but when he was persecuted in the cause of Allah, he deemed the persecution by the people as the punishment of Allah. Now if there comes help and victory from your Lord, the same person Will say, "We were with you" . Is not Allah fully aware of what is in the hearts of the people of the world?

(29:11) And surely Allah has to see who are the believers and who the hypocrites.

(29:12) The disbelievers say to the believers, "Follow our way and we will bear (the burden of) your sins", whereas they will not bear (the burden of) your sins: they are utter liars.

(29:13) Of course, they shall bear their own burdens as well as many other burdens in addition to their own. And on the Day of Resurrection, they will surely be questioned about their scandal mongering.

(29:14) We sent Noah to his people and he lived among them for a thousand years save fifty. Consequently, the Flood overtook them while they persisted in wickedness.

(29:15) Then We rescued Noah and those in the Ark and made it an object of warning for the people of the world.

(29:16) And (We) sent Abraham, when he said to his people `' Worship Allah and fear Him: this is better for you only if you know it.

(29:17) Those whom you worship instead of Allah are mere idols, and you are forging a lie. In fact, Those whom you worship, besides Allah, have no power to give you any sustenance. Ask Allah for sustenance, and worship Him alone and be grateful to Him, for to Him you will be returned.

(29:18) And if you deny, many a nation before you also have denied (the Truth) ; and the Messenger's only responsibility is to convey the message clearly.

(29:19) Have these people never seen how Allah originates the creation, and then repeats it ? Surely this (repetition) is easier for Allah.

(29:20) Say to them, "Go about in the earth and see how He has begun the creation; then Allah will recreate life: surely Allah has power over everything.

(29:21) He may punish whom He wills and show mercy to whom He wills; to Him you shall be turned back.

(29:22) You can neither make (Him) helpless in the earth nor in the heaven, and you have no patron and helper to save you from AIlah.

(29:23) Those who have denied Allah's Revelations and their meeting with Him, have despaired of My Mercy, and they will have a painful punishment.

(29:24) Then the only answer his people gave was to say, "Kill him or burn him. " At last, Allah saved him from the fire; surely in this there are Signs for those who believe .

(29:25) He said, `.`Here in the worldly life you have made the idols, instead of Allah, a means of love among yourselves, but on the Day of Resurrection, you will disown and curse one another. Fire will be your abode and you shall have no helper. "

(29:26) Then Lot believed in him, and Abraham said "I shall migrate towards my Lord: He is the All-Mighty, the All-Wise. "

(29:27) And We bestowed on him (children like) Isaac and Jacob, and placed in his progeny the Prophethood and the Book, and give him his reward in, this world, and in the Hereafter he will surely be among the righteous:

(29:28) And We sent Lots when he said to his people, "You commit the indecency which no other people has ever committed before you in the world.

(29:29) What! Do you go to the males, and commit robbery and indulge in indecencies in your assemblies ?" Then the only answer his people gave was to say, "Bring forth the torment of Allah if you are truthful."

(29:30) Lot said, "O my Lord, help me against these mischief makers."

(29:31) And when Our messengers came to Abraham with the good news, they said to him, "We are going to destroy the people of this habitation, for its people have become very wicked."

(29:32) Abraham said, "There is Lot in it. " They replied, "We know full well who is in it we shall save him and all his household except his. wife;" his wife was of those who remained behind.

(29:33) Then, when Our messengers came to Lot, he grew anxious for them and distressed at heart. They said, "Do not fear nor grieve : we shall save your household, except your wife, who is of those who will remain behind.

(29:34) We are going to bring down a torment from the sky upon the people of this habitation on account of the evil they have been committing."

(29:35) And We have left for them the habitation a clear Sign for those who use their common sense.

(29:36) Then, when Our messengers came to Lot, he grew anxious for them and distressed at heart. They said, "Do not fear nor grieve: we shall save you and your household, except your wife, who is of those who will remain behind. We are going to bring down a torment from the sky upon the people of this habitation on account of the evil they have been committing" And We have left from the habitation a clear Signs for those who use their common sense.

(29:37) And to Madyan, We sent their brother Shu'aib. He said, "O my people, worship Allah and look forward to the Last Day, and do not commit excesses in the land wickedly." But they treated him as a liar. Consequently, a severe earthquake overtook them, and they lay lifeless in their dwelling-places.

(29:38) And We destroyed `Ad and Thamhud. You have seen the places where they lived. Satan made their deeds seem fair to them and misled them from the right path, although they were sensible people.

(29:39) And We destroyed Korah and Pharaoh and Haman. Moses came to them with clear Signs, but they assumed arrogance in the land, whereas hey could not outstrip Us.

(29:40) Consequently, We seized each one of them on account of his sin: then against some We sent a wind to rain stones on them; some others were overtaken by a terrible blast, and some other We sank underground, and some We drowned: Allah was not unjust to them, but they were themselves being unjust to their souls.

(29:41) The likeness of those who have taken other patrons than Allah, is the likeness of a spider, which makes itself a dwelling; and the weakest of all dwellings is the dwelling of a spider. Would that these people had knowledge!

(29:42) Allah surely knows whomever they invoke instead of Him: He is the All-Mighty, the All-Wise.

(29:43) These parables We cite for the instruction of the people, but only those people understand them, who have knowledge.

(29:44) Allah has created the heavens and the earth with the Truth. Indeed there is a Sign in this for the believers.

(29:45) (O Prophet, recite this Book which has been revealed to you, and establish the Salat. Surely the Salat restrains from indecent and evil acts, and the remembrance of Allah is a thing even greater than this; Allah knows whatever you do.

(29:46) And do not dispute with the people of the Book except in the best manner, -save with those who are wicked among them ' and say to them, "We have believed in that which has been sent down to us as well as in that which had been sent down to you. Our God and your God is One, and to Him we have surrendered (as Muslims).

(29:47) (O Prophet,) We have likewise sent down the Book to you: therefore, those to whom We gave the Book before this, believe in it, and so do many of these people, and none but the disbelievers deny Our Revelations.

(29:48) (O Prophet,) you did not read any book before this, nor did you write any with your hand. If it were so, the worshippers of falsehood could have been involved in doubt.

(29:49) These are, in fact, clear Signs in the hearts of those who have been given knowledge; and none deny Our Revelations except the wicked.

(29:50) They say, "Why have Signs not been sent down upon this person from hi Lord ?" Say, "The Signs are with Allah: I am only a plain warner."

(29:51) Is this (Sign) not enough for these people that We have sent down to you the Book, which is recited to them? Indeed, there is mercy in it and admonition for those who believe.

(29:52) (O Prophet,) say, "Allah suffices as a witness between me and you. He knows all that is there in the heavens and the earth. Those who believe in falsehood and deny Allah, shall be the losers."

(29:53) These people wish that you hasten the torment on them. Had a time not been fixed for it, the torment would already have overtaken them. And most certainly it shall come (at the appointed time) suddenly while they would least expect it.

(29:54) They challenge you to hasten the torment, whereas Hell has encircled the disbelievers,

(29:55) (and they will know of it) on the Day when the torment will cover them from above them as well as from beneath their feet, and will say, "Now taste your own misdeeds. "

(29:56) O My servants, who have believed, My earth is vast: so worship Me alone .

(29:57) Every living being has to taste death: then, ultimately you shall all be returned to Us.

(29:58) Those who have believed and done good works, We shall lodge them in the high palaces of Paradise, beneath which canals will be flowing: therein they shall live for ever. What an excellent reward for the doers (of good)

(29:59) for those who have shown patience and put full trust in their Lord!

(29:60) How many creatures are there that do not carry their provisions with them: Allah provides for them and for you too: He hears everything and knows everything.

(29:61) If you ask them, "Who has created the earth and the heavens and Who has subjected the moon and the sun?" they will surely say, "AIIah." How are they then being deceived?

(29:62) Allah it is Who gives abundantly to those of His servants He pleases and sparingly to those He wills. Surely Allah knows everything.

(29:63) If you ask them, "Who sent down rainwater from the sky and thereby raised the dead earth back to life?" they will surely say, "Allah!" Say, "Praise be to Allah!" Yet most of them do not use their common sense.

(29:64) And the life of this world is nothing but a sport and a pastime! The home of real life is the Hereafter. Would that they knew !

(29:65) When they board the ship, they invoke Allah, making their Faith pure for Him only; then, when He brings them safe to land, they start committing shirk

(29:66) that they may show ingratitude to Him for safe deliverance and enjoy (the life of this world). .

(29:67) Well, they will soon come to know. Do they not see that We have made a safe Sanctuary, while the people are snatched away from aII around them? Do they yet believe in falsehood and deny the favours of Allah ?

(29:68) Who would be more wicked then he who forges a lie against Allah, or denies the Truth when it has reached him? Is not Hell the fit abode for such disbelievers?

(29:69) Those who will strive in Our cause, We shall guide them to Our own paths, and surely Allah is with the righteous.

---------------------Commentary---------------------

verse1

verse2

*1 When this thing was said, the conditions prevailing in Makkah were extremely trying. Whoever accepted Islam was made a target of tyranny and humiliation and persecution. If he was a slave or a poor person, he was beaten and subjected to unbearable tortures; if he was a shopkeeper or artisan, he was made to suffer economic hardships, even starvation; if he was a member of an influential family, his own people would tease and harass him in different ways and make life difficult for him. This had created an atmosphere of fear and fright in Makkah, due to . which most people were afraid of believing in the Holy Prophet although they acknowledged him to be a true Prophet in their hearts; and some others who believed would lose heart soon afterwards and would submit and yield to the disbelievers when they confronted dreadful persecutions. Though these trying circumstances could not shake the determination of the strong-willed Companions, naturally they also were sometimes overwhelmed by an intense feeling of anxiety and distraction. An instance of this is found in the tradition of Hadrat Khabbab bin Arat, which has been related by Bukhari, Abu Da'ud and Nasa'i. He says, "During the time when we had become sick of our persecution by the mushriks, one day I saw the Holy Prophet sitting in the shade of the wall of the Ka`bah. I wen up to him and said, `O Messenger of Allah, don't you pray for us !' Hearing this his face became red with feeling and emotion, and he said, `The believers who have gone before you had been subjected to even greater persecutions. Some one of them was made to sit in a ditch in the earth and was sawed into two pieces from head to foot. Someone's joints were rubbed with ironcombs so as to withhold him from the Faith. By God, this Mission will be accomplished and the time is not far when a person will travel without apprehension from San`a' to Hadramaut and there will be none but Allah Whom he will fear." In order to change this state of agitation into forbearance, Allah tells the believers, "Ho one can become worthy of Our promises of success in the world and the Hereafter merely by verbal profession of the Faith, but every claimant to the Faith will have to pass through trials and tribulations so as to furnish proof of The truth of his claim. Our Paradise is not so cheap, nor Our special favours in the world so low-priced, that We should bless you with all these as soon as you proclaim verbal faith in Us. The vial is a pre-requisite for them. You will have to undergo hardships for Our sake, suffer losses of life and property, face dangers, misfortunes and difficulties; you will be tried both with fear and with greed; you will have to sacrifice everything that you hold dear for Our pleasure, and bear every discomfort in Our way. Then only will it become manifest whether your claim to faith in Us was true or false. This thing has been said at every such place in the Qur'an where the Muslims have been found placed in hardships and difficulties and obsessed by fear and consternation. In the initial stage of life at Madinah, after the migration, when the Muslims were in great trouble on account of economic hardships, external dangers and internal villainy of the Jews and the hypocrites, Allah said: "Do you think that you will enter Paradise without undergoing such trials as were experienced by the believers before you? They met with adversity and affliction and were so shaken by trials that the Prophet of the time and his followers cried out, `when will Allah's help come?' (Then only they were comforted with the good tidings:) "Yes, Allah's help is near!"' (Al-Baqarah: 214). Likewise, when after the Battle of Uhud, the Muslims again confronted a period of afflictions, it was said: "Do you think that you will enter Paradise without undergoing any trial? whereas Allah has not yet tried you to see who among you are ready to lay down their lives in His way and who will show fortitude for His sake." (Al-i-`Imran: 142). Almost the same thing has been said in AI-i-'Imran: 179, Taubah: 16 and Surah Muhammad: 31. Allah in these verses has impressed on the Muslims that trial is the touchstone by which the pure and the impure are judged. The impure is turned aside by Allah and the pure is selected so that Allah may honour them with His favours which the sincere believers only deserve.

verse2

*2 That is, "This is not a new thing which you alone may be experiencing. The same has been happening before also. Whoever made a claim to the Faith was made to pass through trials and tribulations. And when the others were not given anything without the trial, you are in no way any special people that you should be favoured and rewarded merely on verbal profession of the Faith."
*3 Literally, "It is necessary that Allah should find out." A question may be asked: "When Allah already knows the truth of the truthful and the untruth of the liar, why should He put the people to the test for the sake of these?" The answer is: Until a person has manifested his potential and capability to do a thing in practical terms, justice requires that he neither deserves any rewards nor any punishment. One man, for example, is capable of being trustworthy and another man of being un-trustworthy. Unless both are tried and one manifests trustworthiness and the other the lack of it practically, it will not be justice on the part of Allah that He should reward one for trustworthiness and punish the other for the lack of it only on the basis of His knowledge of the unseen. Therefore the knowledge Allah already possesses about the capabilities of the people and about their conduct in the future is not enough to satisfy the requirements of justice until the people have manifested their potentialities in practical ways. Justice with AIlah is not based on the knowledge that a person possesses a tendancy to steal and will commit a theft, but on the knowledge that he has actually committed a theft. Likewise, Allah does not bestow favours and rewards on the basis of the knowledge that a person has the potential and capability to become a great believer and fighter in His way, but on the basis of the knowledge that the person concerned has practically proved by deed and action that he is a sincere believer and a brave fighter in His way. That is why we have translated the words of the verse as: "Allah has to see..."

verse4

*4 This may refer to all those people who disobey Allah's Commands but here particularly it implies those wicked chiefs of the Quraish, who were in the forefront in their antagonism to Islam and persecution of the converts to Islam, e.g. Walid .bin Mughirah, Abu Jahl, `Utbah, Shaibah,~`Uqbah bin Abi Mu`ait, Hanzalah bin Wail, etc. Here the context itself requires that after exhorting the Muslims to patience and fortitude against the trials and tests, those people also should be chided and scolded, who were persecuting the believers."
>*5 It may also mean: "...that they will escape Our grasp." The words yasbiquna in the original may have two meanings: (1)`Whatever we will (i.e. the success of the mission of Our Messenger) should meet with failure, and whatever they wish (i.e. to frustrate the mission of Our Messenger) should be accomplished;" and (2) "We may want to seize them for their excesses and they should be able to escape and get out of Our reach."

verse5

*6 That is, "The case of the one who does not believe in the life hereafter and thinks he is answerable to none for his deeds and there is no accountability whatever, is different. He may remain heedless and act as he likes, for he will himself see the consequences when they appear against his expectations. But those who expect that they have to meet their Lord one day and rewarded and punished according to their. deeds, should not have the misunderstanding that the time of death is yet tar off. They should rather think that it is near at hand and the respite for action is about to come to an end. Therefore, whatever they can do for their well-being in the Hereafter, they should do. They should not delay self-reform on account of the baseless belief that they have yet to live a long life."
*7 That is, "That God before Whom they will appear to render their accounts is not uninformed. He hears everything and knows every thing, and nothing about them is hidden from Him."

verse6

*8 The word mujahadah means to struggle and exert one's utmost against an opponent , and when the particular opponent force is not pointed out, the word implies an all-out, many-sided struggle. The struggle that a believer has to make in the world, is of this very nature. He has to fight against Satan, who frightens him every moment of the possible losses he thay have to incur for the sake of good and allures him with the benefits and pleasures of the evil. He has to fight his own self also, which exerts to make him the slave of its lusts. He has also to fight all those men, from home to the world outside, whose ideology, trends, morality, customs way of life and social and economic principles may be in conflict with his Faith; and he has to fight that state too, which enforces its laws independent of obedience to Allah, and employs its forces to promote evil instead of the good. This struggle is not of a day or two, but of a lifetime, of every moment of the day and night. And it is not a struggle in one field only but on every front of life. It is about this that Hadrat Hasan Basri has said: "Man exerts in the way of Allah, even though he may not strike one sword at any time."
*9 That is, "Allah is not asking you to exert your utmost because he stands in need of any help from you to establish His Godhead and keep it established and sustained. But He instructs you to enter this conflict because this opens the way to your own progress.Through this way only you can get rid of the evil and follow the way of truth; through this way alone you can develop the ability and power to rise as the standard-bearers of goodness in the world and become worthy of Allah's Paradise in the Hereafter. By waging this war you will not do any favour to AIlah. but will only be helping your own selves. "

verse7

*10 Iman means to believe in and accept sincerely all those things to which the Messenger of Allah and this Book invite; and "good works" are those which are performed in accordance with the guidance of Allah and His Messenger. The good work of the heart and mind is that man's thinking and his ideas and his intentions should be right and pure. The good work of the tongue is that man should refrain from talking evil things, and whatever he says should be just and right and true; and the good work of the limbs is that man's entire life should be spent in Allah's worship and in obedience to His Commands and Law. Two results of the belief and righteous deeds have been mentioned: (1) That man's evils will be wiped off; and (2) that he will be rewarded for the best of his deeds better than what he will actually deserve. Wiping off of evils means several things: (1) All kinds of sins that man might have committed before his affirmation of the Faith will be pardoned as soon as he believes; (2) the errors that man might have committed after the affirmation of the faith due to human weakness, but not because of a rebellious attitude, will be overlooked in view of his good deeds; (3) man's self reform will automatically take place when he adopts a life of belief and righteousness. and most of his weaknesses will be removed from him. The sentence, "We shall reward them for the best of their deeds", has two meanings: (1) Man will be given his rewards on the basis of the best of his deeds; and (2) he will be rewarded better and more handsomely than what he will actually deserve for his deeds. This thing has been stated at other places also in the Qur'an. For instance, in Surah Al-An`am. :160, it has been said: "He who will bring a good deed before Allah, will receive a tenfold reward for it", and in Surah AlQasas :4: "Whoever brings a good deed, shall have a better reward than that", and in Surah An-Nisa :40: "Indeed Allah dces not wrong anyone even by a jot: if one does a good deed, He increases it manifold. "

verse8

*11 According to Muslim, Tirmidhi, Ahmad, Abu Da'ud and Nasa`i, this verse was Sent down in respect of Hadrat Sa`d bin Abi Waqqas. He was 18 or 19 years old when he embraced Islam. When his mother, Hamnah, daughter of Sufyan bin Umayyah (neice of Abu Sufyan), came to know that her son had become a Muslim, she said, "I will neither eat nor drink nor sit in shade unless you disown Muhammad. The rights of the mother are supermost even according to Allah's Command. Therefore if you disobey me, you will be disobeying Allah too." Hadrat Sa'd was perplexed and came before the Holy Prophet and told his whole story. At this, this verse was revealed. Possibly other young men who embraced Islam in the initial stage at Makkah were also confronted with similar situations. Therefore, the same theme has been repeated forcefully in Surah Luqman: 15 also. What the verse means to impress is this: The rights of the parents, among the creation of Allah, are to be held as the supreme, but even if the parents force a person to adopt shirk, they should not be obeyed. The words, "If both of them force you to associate..." imply that a lesser pressure, or a pressure by either of them, deserves to be set aside much more promptly. The next sentence, ".... whom you do not know (as such)," is also noteworthy. This gives a sound reason for not obeying the parents in this regard. The parents certainly have the right that the children should serve them, respect them, and obey them in lawful things. But they do not have the right that one should obey them blindly against one's knowledge of the reality. Therefore, there is no reason why a person should go on following his parents' religion just because it is their religion. If the children come to know that their parents are following a false religion, they should give it up and adopt the right religion. and should not follow the wrong way whose falsehood has become clear to them even if the parents use every kind of pressure for it. When this is so in the case of even the parents, it should be so with every other person, too. No one deserves to be followed and obeyed unless one is sure that the person being followed is on the right path.
*12 That is, "The relationships of the world and their obligations are confined to the world. At last, the parents as well as the children have to return to their Creator, and before Him everybody will be held answerable only on the basis of his personal responsibility. If the parents have misled the children, they will be called to account . If the children have accepted deviation for the sake of the parents, they will be punished. And if the children adopted the right way, and showed no slackness in rendering the parents' lawful rights either, but the parents ill-treated them only for the reason that they did not join them in their deviation, they will not be able to escape Allah's punishment."

verse9

verse10

*13 Though the speaker is a single person, he uses the plural pronoun and says, "We have believed," Imam Razi has pointed out a subtle point in it. He says that the hypocrite always tries to be counted among the believers and mentions his faith as though he is also a true believe like others. His case is like that of a cowardly soldier who accompanies an army to the battlefield where the soldiers have fought well and put the enemyto rout. This cowardly person might have made no contribution at all, but when he returns home, he will say, "We put up a good fight and routed the enemy", as if he was one of the heroes of the battlefield.
*14 That is, "Just as one should desist from disbelief and sin due to fear of Allah's punishment, so did this man desist from faith and goodness due to fear of persecution by the people. When after belief he was confronted with threats and imprisonment and harsh treatment from the disbelievers, he thought that Allah's punishment in Hell which he will have to suffer after death in consequence of his disbelief, will be no severer than that. Therefore, he decided that he would suffer the torment of the Next World at its own time, but should give up faith and rejoin the disbelievers so that he might save himself from the torment of this world and pass an easy, life."
*15 That is, "Today he has joined the disbelievers in order to save his skin. and has abandoned the believers for he is not prepared even to suffer a thornprick in the cause of promoting Allah's religion, but when Allah will favour with .access and victory those who are struggling in His cause with their lives and properties, this person will come forward to have his share of the fruits of the victory and will tell the Muslims, "Our hearts were with you: we used to pray for your success: we thought very highly of your devotion to duty and your sacrifices." Here, one should understand that in case of an unbearable persecution and loss and extreme fear, one is permitted to disown Islam and save one's life, provided that one remains firm in one's faith with a sincere heart. But there is a big difference between the sincere Muslim who disowns Islam under compulsion in order to save his life and the time-server who ideologically believes in Islam as a true religion but joins the disbelievers when he sees the dangers and risks involved in the life of Faith. Apparently, they do not seem to be much different from each other, but the thing which sets them poles apart is this: The sincere Muslim who utters disbelief under compulsion not only remains attached to Islam ideologically, but practically also his sympathies remain with Islam and the Muslims; he feels happy over their successes and unhappy at their defeat. Even under compulsion he tries to avail himself of every opportunity to cooperate with the Muslims, and remains on the look-out for a chance to join his brethren-in-faith as soon as the grip of the enemies loosens a little. Contrary to this, when the time-server finds that the way of the Faith is difficult to follow and calculates carefully that the disadvantages of siding with Islam outweigh the advantages of re joining the disbelievers, he turns away from Islam and the Muslims for the sake of personal safety and worldly gains, establishes friendship with the disbelievers and is prepared to carry out for his own interests any service for them, which may be utterly opposed to the Faith and harmful to the Muslims. But at the same time, he does not close his eyes to the possibility that Islam also might prosper some time in the future. Therefore, whenever he gets an opportunity to talk to the Muslims, he acknowledges their ideology and admits his faith and pays homage to their sacrifices most generously, so that his verbal admissions might be helpful as and when required. At another place in the Qur'an this same bargaining mentality of the hypocrites has been described, thus: "The hypocrites are watching you closely to see (how the wind blows). If victory comes to you from Allah, they will say to you, `Were we not with you?' And if the disbelievers gain the upper hand, they will say to them, `Were we not strong enough to fight against you'? Yet we defended you from the Muslims'." (An-Nisa': 141).

verse11

*16 That is, "Allah provides occasions for the trial again and again so that the faith of the believers and the hypocrisy of the hypocrites become manifest, and whatever is hidden in the hearts becomes exposed. The same thing has been said in Al-i-`Imran: 179: "Allah will not leave the believers in the state in which you happen to be at present: He will surely separate the pure from the impure people."

verse12

*17 What they meant to say was: "In the first place, the talk about life hereafter and Resurrection and accountability is all meaningless. But supposing there is another life in which the people will be called to account for their deeds, we take the responsibility that we shall take the punishment, etc. on our own selves. You should, therefore,- listen to us and give up this new Faith and return to your ancestral religion." According to the traditions several chiefs of the Quraish used to counsel thus the people who embraced Islam in the beginning. So, when Hadrat `Umar accepted Islam, Abu Sufyan and Harab bin Umayyah bin Khalaf met him and said these very things."
*18 That is, "It is not at all possible that a person should take the responsibility for another before Allah, and thus enable the actual sinner to escape the punishment of his sin, for every person will be responsible for his own deeds there. "No bearer of a burden shall bear the burden of another." (An-Najm: 38) But if at all it be so, none will have the nerve, in face of the blazing Hell got ready to punish the disbelievers, to say to Allah, only for the sake of honouring his pledge in the world, "Lord, forgive this person and send him to Paradise: he had turned apostate on my counselling: I offer myself to suffer the punishment for my own disbelief as well as for his in Hell."

verse13

*19 That is "Though they will not bear the burdens of others, they will neither escape bearing a double burden: one burden of their own selves going astray, and the burden of leading the othere astray." This can be understood by an example. A person commits theft and also asks another person to join him. Now if the other person also commits theft, no judge will let him off only because he had committed the offence on someone else's prompting. He will in any case be punished for the theft and it will not be fair according to any law of justice to let him off and punish instead of him the first thief who had prompted him to commit the theft. However, the first thief will suffer punishment for two offences: the offence of committing theft himself and the offence of turning another person into a thief along with himself. This principle has been stated at another place in the Qur'an thus ".........so that they should bear the full brunt of their own burdens On the Day of Resurrection together with some of the burdens of those whom they are leading astray in their ignorance." (An-Nahl: 25) The same principle has been elucidated by the Holy Prophet in this Hadith: "whoever invited others to the right path will be granted a reward equal to the rewards of alI those who listened to him and adopted the right path, without diminishing their rewards in any way. And whoever invited others to deviation will earn a sin equal to the sins of all those who followed him, without diminishing their sins in any way."
*20 "Scandal-mongering" implies all those untruths which were hidden in this saying of the disbelievers: "Follow our way and we will bear the burden of your sins. " In fact, they said this on the basis of two presumptions: (1) The creed of shirk they are following is hased on the truth and the Holy Prophet Muhammad's doctrine of Tauh, id is false; therefore, there is nothing wrong if it is rejected; and (2) there is going to be no Resurrection, and the doctrine of the Hereafter which deters a Muslim from unbelief is baseless. With these presumptions they would counsel a Muslim, saying, "Well, if you think that disbelief is really a sin, and there is going to be Resurrection when you will be called to account for this sin, then we are ready to take this sin of yours on our Selves You leave it to us and give up the religion of Muhammad and return to your ancestral religion." In this two other false things were also included: (a) Their belief that a person who commits an offence on someone else's prompting can be exempted from its responsibility, and the whole responsibility can be assumed by the one who had prompted the commission of the offence; and (b) their false promise that on the Day of Resurrection they will certainly assume the responsibility for those who might have turned apostates on their counselling. For when Resurrection will actually be established, and they will see Hell against their expectations, they will never be prepared to receive the punishment of their own disbelief as well as bear the whole burden of the sins of those others whom they had deceived and misled in the world.

verse14

*21 For comparison, see AI-i-`Imran: 33-34, An-Nisa': 163, AI-An`am: 84, AI-A'raf: 59-64, Yuuns: 71-73, Hud: 25-48, AI-Anbiyaa: 76-77, AlMu'minun: 23-30, AI-Furqan: 37, Ash-Shu araa: 105-123, As-Saffat: 75-82, AIQamar: .9-15, AI-Haaqqah: 11-12, Nuh (the whole of it). One should keep the initial verses of the Surah in view in order to understand the relevancy of these stories in this context. There, on the one hand, it has been said to the believers, "We have put to the test all those believers who have passed before you", and, on the other, the wicked disbelievers have been warned to the effect: "You should not have the misunderstanding that you will outstrip Us and escape Our grasp." It is to impress these two things that these historical events are being related here .
*22 This does not mean that the Prophet Noah lived for 950 years, but it means that after his appointment to Prophethood till the coming of the Flood, he went on making efforts for 950 years for the reformation of his wicked people, and he did not lose heart even though he suffered persecutions for such a long time. The same is the aim of the discourse here. The believers are being told: "You have been suffering persecutions and experiencing stubbornness of your wicked opponents hardly for six years or so. Just imagine the patience and resolution and firmness of Our servant who braved such afflictions and hardships continuously for nine and a half centuries." The Qur'an and the Bible differ about the age of the Prophet Noah. The Bible says that he lived for 950 years. He was 600 years old when the Flood came, and lived for another 350 years after the Flood. (Gen. 7: 6 and 9: 28-29). But according to the Qur'an, he must have lived for at least a thousand years, because 950 years is the time that he spent in preaching his mission after his appointment to Prophethood till the coming of the Flood. Evidently, he must have been appointed to Prophethood after he had attained his maturity, and must have lived some life after the Flood also. For some people such a long life is inconceivable. But in this world of God strange happenings are not rare. Wherever one may look one will see extraordinary manifestations of His power. The occurrence of certain events and things in a usual form and manner is no proof that the event or thing cannot happen in an unusual and extraordinary way. To break these assumptions there exists a long list of unusual events and things that have taken place in every kind of creation in every part of the universe. In particular, the person who has a clear concept of God's being AII-Powerful, cannot be involved in the misunderstanding that it is not possible for God, Who is the Creator of life and death, to grant a life of a thousand years or so to any man. The fact is that man of his own will and wish cannot live even for a moment, but if Allah wills, He can make him live for as long as He pleases.
*23 That is, the Flood came when they still persisted in their wickedness. Had they desisted from it before the coming of the Flood Allah would not have sent this torment on them.

verse15

*24 That is, the people who had believed in Noah, and who had been permitted by Allah to board the Ark. This has been elucidated in Surah Hud: 40, thus: "Until when Our Command game to pass and at-Tannur began to boil up, We said, `(O Noah), take into Ark a pair from every species, and embark your own people-save those who have already been specifically marked--and also those who have believed; and those who had believed with Noah were only a few."
*25 It can also mean this: "We made this dreadful punishment or this great event a Sign of warning for the later generations." But from the way this has been mentioned here and in Surah Qamar, it appears that the object of warning was the Ark itself, which remained on the top of the mountain for centuries and continued to remind the later generations that a Flood of such magnitude had once come in that land because of which the Ark had risen up to rest on the mountain. In Surah Qamar: 13-15, it has been said: "And We bore Noah upon a thing (Ark) made of planks and nails, which floated under Our care. This was a vengeance for the sake of him who had been slighted. And We left that Ark as a Sign. Then, is there any who would take admonition ?" In his commentary on this verse of Surah Qamar, Ibn Jarir says on the authority of Qatadah that during the period of the Companions when the Muslims went to the land of al-Jazirah, they saw the Ark on mount Judi (according to another tradition, near the habitation of Baqirwa). In the modern times also news appear from time to time in the papers that expeditions are being sent to search out the boat, because something resembling a boat has been sighted many time from aeroplanes during flights over Mount Ararat. (For further details, see E.N. 47 of Al-A`raf and E.N. 46 of Hud).

verse16

*26 For comparison, see AI-Baqarah: 122-141. 258-260; AI-i-'Imran: 6471; AI-An'am: 71-82; Hud:.69-83; Ibrahim: 35-41; AI-Hijr: 45-60; Maryam: 4150; AI-Anbiyaa: 51-75; Ash-Shu'araa: 69-104; As -Saftat: 75-I 13; Az-Zukhruf: 26-35; Adh-Dhariyat: 24-46.
*27 That is, "Fear disobeying Him and associating others with Him."

verse17

*28 That is, "You are not forging idols but a lie. These idols are in themselves a lie. Then your beliefs that they are gods and goddesses, or they are incarnation of God, or His offspring, or His favourites, or intercessors with Him, ur that someone of them is bestower of health, or giver of children or jobs, are aII lies, which you have invented from your own whims and conjecture. The fact is that they are in no way more than idols-lifeless, powerless and impotent.
*29 In these few sentences the Prophet Abraham has put together aII rational arguments against idol-worship. There must necessarily be some reason for making somebody or something a deity. One such reason can be that somebody should be entitled to being a deity due to some personal excelle nce. Another, that he should be the creator of man, and man should be indebted to him for tiffs existence. Third, that he should be responsible for man's sustenance, his food and other means of life. Fourth, that man's future should be linked up with his support and bounty, and man may be afraid that annoying him would mean bringing about his own ruin. The Prophet Abraham said that none of these four things favoured idol-worship, but they all favoured and demanded pure God-worship. Saying that they are mere idols, he demolished the first argument, for a mere idol could have no excellence to entitle it to be a deity. Then, by saying that "You are their creator", be refuted the second argument, and "they have no power to give you any sustenance" destroyed the third reason. Lastly. he said, "You have to return to Allah ultimately" and not to the idols; therefore, it was not in their power to make or mar your destiny, but in the power of God alone. Thus, after a complete refutation of shirk, the Prophet Abraham made it clear to them that all the reasons for which man could regard somebody as a deity only applied to Allah, Who alone should be worshipped without associating anyone else with him.

verse18

*30 That is, "If you reject my invitation to Tauhid and deny my message that you have to return to your Lord and render an account of your deeds, it will not be a new thing. In the history of mankind many Prophets-like Noah, Hud, Salih (on whom be Allah's peace) before also have brought the same teachings, and their peoples denied them likewise. Now you may judge for yourselves as to whether they harmed the Prophets or only themselves" .

verse19

*31 From here to the end of verse 23 is a parenthesis, which has been interposed in the story of the Prophet Abraham and addressed to the disbelievers of Makkah. The relevance of this interposition in the story, which is being related for the admonition of the disbelievers, is that they were basically involved in two kinds of deviation: shirk and idol-worship, and the denial of the Hereafter. The first of these has been refuted in the Prophet Abraham's speech as related above. Now the second is being refuted in these few sentences by Allah Himself.
*32 . That is, "On the one hand, countless new things come into existence from non-existence, and on the other, similar new members continue coming into existence to take the place of the dying members of every species. The polytheists acknowledged that that was all due to Allah's power of creation and invention. They never denied Allah's being a Creator, just as the polytheists of today do not do. Therefore, the argument has been based upon what they themselves acknowledged as a reality, as if to say, "How do you think that God, Who, according to your own belief, . brings things into existence from non-existence, and noes not create things just once, but goes on bringing into existence similar things in place of the dying things repeatedly in front of your very eyes, will not be able to raise you back to life after death ?" (For further explanation, see E.N. 80 of Surah AnNaml).

verse20

*33 That is, "When you yourselves are witnessing things being created in the tirst instance by God's competence and skill, you should understand it well that re-creation shall also take place by the same competence and skill. Such a thing is not beyond His power nor can it be."

verse21

verse22

*34 That is, "You cannot escape Allah's grasp wherever you may flee. Whether you descend into the depths of the earth or climb into the heights of the sky, you will be apprehended in any case and brought before your Lord." The something has been said in Surah Ar-Rahman as a challenge to the jinns and mankind: "O company of jinns and men! If you have the power to escape across the bounds of the earth and heavens, then do escape! You shall not escape, for it requires a great power." (v. 33).
*35 That is,"Neither you yourselves have the power that you should escape Allah's grasp, nor is any of your guardians or patrons or supporters so powerful that he should give you refuge against Allah and save you from His punishment. None in the entire universe can dare rise as a supporter of those who have committed shirk and disbelief, who have refused to submit before Divine Commands, who have dared disobey Allah impudently, and raised storms of wickedness and mishief on His earth; and withhold enforcement of the Divine decree of torment against them, or have the nerve to say in God's Court: "They are my followers: therefore, whatever they might have done should be forgiven them. "

verse23

*36 That is, "They have no share in My mercy, and they should entertain no hope whatever of getting any share of My mercy. When they denied the Revelations of Allah, they themselves gave up their right to benefit by the promises AIIah has made to the believers. Then, when they have denied the Hereafter ahd do not at all believe that one day they will have to stand before their God, it only means that they cherish no hope at all of Allah's pardon and forgiveness. After this when they will open their eyes in the-Hereafter, against their expectations, and will also see the truth of those Signs of Allah, which they had denied, there is no reason why they should expect to receive any share from .A Ilah's mercy. "

verse24

*37 From here the discourse again turns to the story of the Prophet Abraham.
*38 That is, they had no answer to the Prophet Abraham's rational arguments. The only answer they gave was: "Cut off the tongue that talks the truth and Iet not the person live, who points out our error and tells us to give it up. " The words, "Kill him or burn him", indicate that the whole crowd was unanimous that the Prophet Abraham should be put to death. However, they differed about the method. Some said that he should be killed, and others said that he should be burnt alive, so that no one in future should dare say the sort of the thing he said.
*39 This sentence by itself shows that they had at last decided to burn the Prophet Abraham and he was cast into the fire. Here it has only been said that Allah saved him from the fire; but in Surah AI-Anbiyaa it has been elucidated that Allah commanded: "O fire! Be cool and become safe for Abraham!" (v. 69) Evidently, if he was not at aII cast into the fire, the Command to the fire to become cool and safe would be meaningless. This proves that properties of all things are dependent on Allah's Command and whenever He pleases He can change the property of anything He likes. Normally fire burns and every combustible thing catches tire. But this property of the tire is not of its own acquisition but given by God. And this property has in no way tied up God that He thay give no Command against it. He is the Master of His fire. He can command it any time to give up the property of burning. At any time He can turn a furnace into a bed of roses. But events contrary to the course of nature occur only rarely to serve some great purpose or cause. However, the usual phenomena to which we are accustomed in our daily lives, cannot be made an argument to say that Allah's power has been tied up with these, and nothing unusual can take place even by Allah's Command.
>*40 "Signs ... believe": Signs for the believers in this that the Prophet Abraham did not follow the religion of his family, community and country but Followed the true knowledge through which he came to know that shirk is falsehood and Tauhid the Reality; and in this that he went on exhorting his people to accept the Truth and to desist from falsehood in spite of their stubbornness and prejudices; and in this that he was even prepared to suffer the horrible punishment by the fire, but was not prepared to give up the Truth; and in this that Allah did not even spare the Prophet Abraham, His Friend, from the trials and tests; and in this that when the Prophet Abraham got successfully through the tests set by AIIah, then did come Allah's succour, and in such a miraculous way that the bonfire was turned cool for him!

verse25

*41 The Prophet Abraham must have said this after his safe deliverance tram the fire.
*42 That is, "You have built up your collective life on the foundation of idol-worship instead of. God-worship, which can keep you bound together as a nation only to the extent of mudane life. For here in this world people can be got together around any creed, true or false, and any kind of agreement and concord on any belief, however wrong and ill-conceived, can become a means of the establishment of mutual friendships, kinships, brotherhoods, and all other religious, social, cultural, economic and political relationships."
*43 That is, "The collective life that you have built on the false creed in the world cannot endure in the Hereafter. Only those relationships of love and friendship and cooperation and kinship and mutual regard and esteem will endure there, which have been based on the worship of One God and virtue and piety in the world. AlI relationships founded on disbelief and shirk and deviation will be severed, and aII kinds of love will change into enmity and hatred. The son and the father, the husband and the wife, the saint and the disciple, all will curse each other, and each will blame his deviation on the other, and will say, "This wicked person led the astray: he should be given a double punishment." This thing has been stated at several places in the Qur'an. For example, in Surah Zukhruf, it has been said: "Friends on that Day shall become enemies of one another, except the righteous." (v. 67) In Surah AI-A`raf: "As each generation will be entering Hell, it will curse Its preceding generation till all generations shall be gathered together there: then each succeeding generation will say regarding the preceding one, "O Lord, these were the people who led us astray; therefore, give them a double chastisement of the Fire." (v. 38) And in Surah AI-Ahzab: "And they will say; 'Our Lord, we obeyed our chiefs and our great men, and they led us astray front the right path. Lord, give them a doable chatisement and curse them severely." (vv. 67-68).

verse26

*44 The context shows that when the Prophet Abraham came out of the fire and spoke the preceding sentences, only Prophet Lot from the entire crowd came forward to proclaim his belief and adopt his obedience. It is just possible that many other people also on this occasion might have been convinced of the Prophet Abraham's being a true Prophet, but in view of the violent reaction that had been shown openly by the entire community and the government against Abraham's Faith, no one else could muster up courage to affirm faith in such a dangerous truth and follow it. This good fortune fell to the lot of only one man, the Prophet Lot, the nephew of the Prophet Abraham, who at last accompanied his uncle and aunt (Hadrat Sarah) in their migration also. Here, the question may arise: Was the Prophet Lot a disbeliever and a mushrik before this, and did he believe only after witnessing the miracle of the Prophet Abraham's emerging safe and sound from the fire? If it is so, can a person who has been a mushrikr be appointed to Prophethood? The answer is this: Here the Qur'an has used the words fa-amana la-hu Lut, which do not necessarily imply that the Prophet Lot disbelieved in God before this, or associated other deities with Him. They only show that after this he confirmed the Prophethood of the Prophet Abraham, and adopted his obedience. Possibly the Prophet Lot was a young boy then and this might be the first very occasion when he became acquainted with the teachings of his uncle and his Prophethood.
*45 That is, "I shall leave my country for the sake of my Lord and go wherever my Lord may take me."
*46 That is, "He possesses the power to help and protect me, and whatever He decides for me will be based on wisdom."

verse27

*47 The Prophet Isaac was the son and the Prophet Jacob the grandson. The other sons of the Prophet Abraham have not been mentioned here, because from his Midianite descendants only the Prophet Shu'aib was appointed a Prophet, and no Prophet was born among his lshmaelite descendants for 2500 years or so till our Holy Prophet Muhammad (may Allah's peace and blessings be upon him). Contrary to this, the descendants of the Prophet Isaac (peace be upon him) continued to be blessed with the Prophethood and the Book till the Prophet Jesus (peace be upon him).
*48 This covers all the Prophets who were raised from aII the branches of the Prophet Abraham's progeny.
*49 What is meant to be said is this: The rulers and the learned men and the priests of Babylon who tried to defeat the mission of the Prophet Abraham (Allah's peace be upon him) and the polytheistic people who had followed their wicked chiefs blindly, have since been blotted out and no trace of them is to be found anywhere in the world, but the person whom they had wanted to annihilate by burning in the fire only because he had proclaimed the Word of Allah, and who eventually had to leave his country empty-handed, was so blessed by Allah that his name has been well known in the world since the past 4,000 years and will remain so till the Last Day. All the Muslims and the Christians and the Jews unanimously recognize that Friend of the Lord of the worlds as their spiritual Leader. Whatever guidance mankind has received during the past 40 centuries has been received through this one man and his righteous descendants. The unique reward that he will get in the Hereafter is assured, but the place of honour that he has gained even in this world has not been gained so far by any of those who have exerted themselves in pursuit of the worldly benefits and advantages.

verse28

*50 For comparison, see Al-A`raf: 80-84, Hud: 69-83; Al-Hijr: 57-79; Al-Anbiyaa: 71-75; Ash-Shu`araa: 16Q-175; An-Naml: 54 59;.As-Saffat: 133-138; AIQamar: 33-40.

verse29

*51 That is, "You satisfy your sex desire with the males." As stated in AIA'raf: 81: "you gratify your lust with men instead of women."
*52 That is, "You do not even hide yourself when you commit this filthy act, but commit it openly in your assemblies, in front of others." The same has been stated in Surah An-Naml: 54, thus: "Do you commit the indecency while you see it?"

verse30

verse31

*53 According to the details given of this in Surah Hud and A1-Hijr, the angels who had been sent to bring the torment on the people of the Prophet Lot, first came to the Prophet Abraham and gave him the good news of the birth of the Prophet Isaac and after him of the Prophet Jacob. Then they told him that they had been sent to destroy the people of Lot.
*54 "This habitation" refers to the territory of the people of Lot. The Prophet Abraham at that time resided in the Palestinian city of Hebron, now called AI-Khalil. A few miles to the south-east of this city lies that part of the Dead Sea, which was once inhabited by the people of Lot and which is now under sea water. It is a low-lying area and is clearly visible from the hill country of Hebron. That is why the angels, pointing towards it, had said "We are going to destroy this habitation." (See also E.N. 114 of Ash-Shu'araaa).

verse32

*55 According to the initial part of this story as related in Surah Hud, the Prophet Abraham at first was perturbed to see the angels in human shape, for he knew that the coming of the angels in human shape was always a prelude to some dangerous mission. Then, when they gave him the good news, his fear wasallayed and he came to know that they had been sent to the people of Lot. Then he began making entreaties of mercy for those people (Hud: 7475), but his entreaties were not granted, and it was said: "Do not plead for them any more: your Lord's decree has been issued, and the punishment now cannot be averted." (v. 76) After this answer, when the Prophet Abraham lost all hope of any increase in the respite of Lot's people, he became anxious about the Prophet Lot himself, and said, what has been related here: "There is Lot in it." That is, "If the torment comes down when Lot is there, how will he and his household retrain safe from it?"
*56 According to Surah Tahrim: 10, this woman was not faithful to the Prophet Lot. Tha is why it was decreed that she too, would be afflicted with the torment in spite of being a Prophet's wife. Most probably when the Prophet Lot had come to Jordan after the migration and settled there, he might have married among the ,people living there. But the woman did not believe even after spending a lifetime with him, and her sympathies remained with her own people. As Allah has no consideration for relationships and brotherhoods and every person's case is decided on the basis of his own faith and morality, even being a Prophet's wife did not profit her in any way and she met her doom along with her own people with whom she had remained attached in faith and morality.

verse33

verse34

verse35

verse36

*57 The reason for this anxiety and distress was that the angels had come in the shape of handsome, young boys. The Prophet Lot was aware of his people's morals. Therefore, he became perturbed at their arrival. He was thinking, "If I receive these guests in my house, it will be difficult to save them from the immoral people; if I do not receive them, it will be highly uncivil and unbecoming of the noble people. Moreover, if I do not provide shelter to these travelers, they will stay the night elsewhere, which would mean that I have myself given them away to the wicked people." What happened after this has not been related here. But according to the details given in Surahs Hud, AI-Hijr and AI-Qamar, the people of the city thronged to the Prophet Lot's house and insisted that the guests be handed over to them for immorality.
*58 That is, "As for us, you should neither fear that they will in any way he able to harm us, nor be anxious about how you will protect us from them." This was the time when the angels revealed their identity to the Prophet Lot, and said that they were not men but angels, who had been sent to bring the scourge on his people. According to the elucidation in Surah Hud, when the people were rushing into Lot's house and he felt that he could in no way save his guests from them, he cried out: "I wish I had the power to set you right, or I could fmd some strong support for refuge."' (v. 80) At this time the angels said: "O Lot, we are messengers sent by your Lord; they will not be able to harm you at all." (v. 81).
*59 "A clear Sign": the Dead Sea, which is also called Sea of Lot. The Qur'an at several places has addressed the disbelievers of Makkah, saying, "A Sign of the torment that visited this wicked people on account of their misdeeds still exists on the highway, which you see night and day during your trade journeys to Syria." (AI-Hijr: 76; As-Saftat: 137). Today it is being admitted with near certainty that the southern end of the Dead Sea came into being as a result of a violent earthquake when the area in which Sodom, the central city of the people of Lot, was located sank underground. In this part there are still signs of some submerged habitations. Exploratory attempts are being made with the modern diving apparatus but the results are still awaited. (For further explanation, see E. N. 114 of Ash-Shu`araa A'raf.
*60 For the Islamic punishment of sodomy, see E.N. 68 of Surah Al 191.

verse37

*61 For comparison, see AI-'raf: 85-93, Hud: 84-96, Ash-Shu araa: 177
*62 This can have two meanings: (1) "Look forward to the life hereafter, and do not think that there is no life after this worldly life, when you will have to render an account of your deeds and be rewarded or punished accordingly." (2) "Work righteously so as to meet a good end in the Hereafter."
*63 That is, "They did not believe that the Prophet Shu`aib was a Messenger of AIIah and the teachings he gave were from Allah and that if they rejected him they would be punished by a torment from Allah." people.
*64 "Dwelling-places": the whole area and country inhabited by those

verse38

*65 Every Arab was acquainted with the lands where these two nations had lived. The whole of southern Arabia now known as Ahqaf, Yaman and Hadramaut, was the land of 'Ad in the ancient times, and the Arabs knew it. The whole area in the north of the Hijaz, from Rabigh to 'Aqabah and from Madinah and Khaiber to Taima' and Tabuk. still abounds with Thamudic monuments, which must have been more prominent than they are today in the time when the Qur'an was being revealed.
*66 That is, "They were not ignorant and foolish people, but were the most civilized people of their own times. They performed and carried out their worldly duties and chores very carefully and intelligently. Therefore, it cannot be said that Satan deluded them and pulled them on to his way by artifice and deception. Nay, they adopted the way shown by Satan with open eyes and with full understanding because it promised great pleasures and advantages; and they abandoned the way presented by the Prophets because it appeared to be colourless, tasteless and troublesome due to moral restrictions."

verse39

*67 That is, "They could not have got away and escaped Allah's grasp: they had no power to frustrate and defeat Allah's plans and schemes."

verse40

*68 That is, `Ad who were subjected to a furious windstorm which blew on them for seven nights and eight days continuously.
*69 That is, Thamud.
*70 That is, Korah.
*71 That is, Pharaoh and Haman.
*72 The stories that have been related in the foregoing verses, have been addressed and directed both to the believers and to the disbelievers. To the believers they have been addressed so that they do not feel discouraged and distressed at heart, and keep aloft the banner of the Truth firmly and patiently even in the face of the severe persecutions and hardships, and should have full faith in Allah that His succour shall ultimately come, and He will frustrate the designs of the wicked people and make the Word of the Truth to prevail. On the other hand, these have been addressed to those wicked people also, who in their arrogance were bent upon exterminating the Islamic movement. They have been warned to the effect: "You have formed a wrong opinion about Allah's forbearance and clemency. You think; that His is a lawless Kingdom. If you have not been seized so far for your rebellion and your tyrannies and wicked deeds and have been granted a long respite so that you may reform yourselves, you have inferred that there exists no power whatever which can call you to account, and that one can go on doing whatever one likes endlessly on this earth. This misconception will ultimately lead you to the same doom that has already been met by the peoples of Noah and Lot and Shu`aib, and experienced by `Ad and Thamud, and seen by Korah and Pharaoh.

verse41

*73 All the above-mentioned nations were involved in shirk, and their belief about their deities was that they were their supporters and helpers and guardians, and had the power to make or mar their destinies; so when they will have won their goodwill by worship and. presentation of offerings they will succour them in need and protect them against calamities and afflictions. But, as shown by the historical events cited above, all their beliefs and superstitions proved to be baseless when their destruction was decreed by Allah. Then no god, and no god incarnate, and no saint or spirit, and no jinn or angel, whom they worshipped came to their rescue, and they met their destruction with the realization that their expectations and beliefs had been false and futile. After relating these events, Allah is now warning the mushriks to the effect: "The reality of the toy-house of expectations that you have built on your faith in the powerless servants and imaginary deities, apart from the real Master and Ruler of the universe, is no more than the cobweb of a spider. Just as a cobweb cannot stand the slightest interference by a finger, so will the toy-house of your expectations collapse in its first clash with the scheme of Allah. It is nothing but ignorance that you are involved in the web of superstition. Had you any knowledge of the Reality you would not have built your system of life on baseless props. The fact is that none other than the One Lord of the worlds in this universe is the Owner of power and authority, and His support is the only support which is reliable. "Now whoever rejects taghut and believes in Allah has taken a firm support that never gives way. And Allah hears everything and knows everything." (Al-Baqarah: 256).

verse42

*74 That is, "Allah knows full well the reality of those beings and things which they have taken as their deities and which they invoke for help. They are absolutely powerless. The Owner of power is only Allah, Who is controlling the system of this universe according to His own wisdom and design." Another translation of this verse can be: "Allah knows full well that those whom they invoke, apart from Him, are nonentities, and He alone is the AllMighty, the All-Wise."

verse43

verse44

*75 That is, "The system of the universe is based on the truth and not on falsehood. Whoever ponders over this system with an unbiased mind will realize that the earth and the heavens owe their existence to reality and fact and not to superstition and fancy. Here there is no possibility that whatever a person may conceive in his mind and whatever philosophy he may invent out of his personal whim and conjecture should fit in with the system. Here only such a thing can succeed and endure, which is in harmony with the reality and actual fact. A structure that is raised on unreal presumptions and hypotheses will ultimately collapse when it clashes with the reality. The system of the universe clearly testifies that its Creator is One God, and One God alone is its Master and Disposer. If a person works against this basic Reality on the presumption that this world has no God, or that it has many gods, who devour the offerings of their devotees and in return give them a licence to do whatever they please and a guarantee to live in peace and happiness, the Reality will not change due to his presumptions, but, on the contrary, he himself will some time meet with a grave disaster."
*76 That is, "A clear evidence exists in the creation of the earth and the heavens about the truth of Tauhid and the refutation of polytheism and atheism, but this evidence is found only by those who accept the teachings of the Prophets of AIlah. Those who deny them do not find it even though they see everything."

verse45

*77 The address apparently is directed to the Holy Prophet but, in fact, it is meant for all the believers. Until now they were being counselled patience and reliance on Allah to brave the extreme trying conditions in which they found themselves and the persecutions they were being subjected to on account of their faith. Now they are being told to recite the Qur'an and establish the Salat as a practical device, for these are the two things which endow a believer with a strong character and a wonderful capacity by which he can not only brave successfully the most violent storms of evil and falsehood but can even subdue them. But man can acquire this power from the recitation of the Qur'an and the Prayer only when he does not retrain content with the mere recital of the words but also understands well the Qur'anic teachings and absorbs them in his soul, and his Prayer does not remain confined to physical movements but becomes the very function of his heart and the motive force for his morals and character. The desired quality of the Prayer is being mentioned by the Qur'an itself in the next sentence. As for its recitation, one should know that the recitation which does not reach the heart beyond the throat, cannot even give tnan enough power to remain steadfast to his faith, not to speak of enabling him to withstand the furies of unbelief. About such people, a Hadith says: "They will recite the Qur'an, but the Qur'an will not go beyond their throats; they will leave the Faith just as the arrow leaves the bow." (Bukhari, Muslim, Mu'atta`). As a matter of fact, the recitation which dces not effect any change in a man's way of thinking, and his morals and character, and he goes on doing what the Qur'an forbids, is not the recitation of a believer at all. About such a one the Holy Prophet has said: ;'He who makes lawful what the Qur'an has declared unlawful, has not believed in the Qur'an at all." (Tirmidhi, on the authority of Suhaib Rumi). Such a recitation dces not reform and strengthen a maws self and spirit, but makes him even more stubborn against Allah and impudent before his own conscience, and destroys his character altogether. For the case of the person who believes in the Qur'an as a Divine Book, reads it and comes to know what his God has enjoined, and then goes on violating His injunctions, is of the culprit, who commits a crime not due to ignorance but after full knowledge of the law. The Holy Prophet has elucidated this point in a brief sentence, thus: "The Qur'an is a testimony in your favour as well as against you." (Muslim). That is, "If you follow the Qur'an rightly it is a testimony in your favour. Whenever you are called to account for your deeds, here or in the hereafter, you can produce the Qur'an as a testimony in your defence, saying that whatever you did was in accordance with this Book. If what you did was precisely according to it, no jurist in the world will be able to punish you, nor will God in the Hereafter hold you accountable for it. But if this Book has reached you, andyou have read it and found out what your Lord demands from you, what He enjoins and what He forbids, and then you adopt an attitude opposed to it, then this Book will be a testimony against you. It will further strengthen the criminal case against you in the Court of God. Then it will in no way be possible for you to escape the punishment, or receive a light punishment, by making the excuse of ignorance. "
*78 This is an important characteristic out of the many characteristics of the Prayer, which has been presented here prominently in view of its relevance to the context. To counter the severe storm of opposition and resistance that the Muslims were experiencing in Makkah, they stood in need of a moral force rather than any material power. To bring about the moral force and develop it suitably two practical devices were pointed out in the first instance, the recitation of the Qur'an and the establishment of the Salat. Now they are being told that the establishment of the Salat is the means through which they can get rid of those evils in which they themselves had been involved before they embraced Islam and in which the non-Muslim Arabs and the non-Arab world around them were involved at that tithe. With a little thinking one can easily understand why this special advantage of the Prayer has been particularly mentioned here. Evidently, getting rid of the moral evils is not only useful insofar as it is beneficial for those who attain the moral purity, both here and in the Hereafter, but its inevitable advantage is that it gives them unique superiority over those who might be involved in diverse moral evils, and who might be exerting their utmost to sustain the impure system of ignorance, which nourishes those evils, against the efforts of the morally pure people. Indecent and evil acts are those which man by nature abhors, and which have always been held as evil in principle by the people of every community and society, however depraved and perverted practically. The Arab society in the days of the revelation of the Qur'an was no exception to this. Those people also were aware of •.he moral virtues and the evils: they valued the good above the evil and there might be none among them, who regarded the evil as identical with the good, or depreciated good. Under such conditions, in a perverted society like that, the emergence of a movement which revolutionised morally members of the same society itself as soon as they came into contact with it, and raised them in character high above their contemporaries, inevitably had widespread effects. The common Arabs could not possibly fail to feel the moral impact of the movement, which eradicated evils and promoted goodness, and instead go on following those who were themselves morally corrupt and were fighting to sustain the system of ignorance, which had been nourishing those evils since centuries. That is why the Qur'an at that time exhorted the Muslims to establish Sa/at instead of urging them to collect material resources and force and strength that could win over the people's hearts and defeat the enemy without any material force. The virtue of the Prayer that has been mentioned here has two aspects: its essential and inseparable quality that it restrains from evil and indecent acts, and its desired quality that the one who performs it should in actual fact refrain from evil and indecent acts. As for the first quality the Prayer does restrain people from the evils. Anyone who ponders a little over the nature of the Prayer, will admit that of aII the checks and brakes that can be put on man to restrain him from the evils, the Prayer can be the most effective. After all, what check could be more effective than this that man should be called upon five times a day for the remembrance of Allah and made to remind himself again and again that he is not wholly free and independent in this world but is the servant of One God, and his God is He Who is aware of his open as well as hidden acts, even of the most secret aims and intentions of his heart, and a time will surely come when he will have to account for all his deeds before his God. Then he is not only reminded of this but is given practical training at every Prayer time that he should not disobey any of his God's Commands even secretly. From the time that he stands up for the Prayer till its completion man has to perform continuously certain acts in which there is no third person, besides him and his God, who can know whether he has obeyed God's law or , disobeyed it. For instance, if the man's wudu (state of ablutions ) has become void and he stands up for the Prayer, there ca.. be no one, besides him and God, who will know that he is no longer in the state of wudu. If the man has expressed no intention of the Prayer but just goes on performing all the required movements and recites poetry, for instance, instead of the prescribed texts quietly, there is none, besides him and his God who can be aware of the secret that he has not, in fact, performed his Prayer at all. Notwith standing this, if a person offers the Prayer five times a day, fulfilling faithfully aII the conditions of the Divine law in respect of the cleanliness of the body and dress, and the essentials of the Prayer and its recitation, etc. it means that through this Prayer his conscience is being awakened to life several times a day, he is being helped to-become a responsible and dutiful person, and he is being practically trained that he should, under his own urge of obedience, abide by the law which he has believed in openly as well as secretly, regardless whether there is any external force to make him abide by it or not, and whether the people of the world have any knowledge of his intentions and deeds or not. Thus considered, one cannot help admitting that the Prayer not only restrains man from the evils and indecencies, but, in fact, there is no other method of training in the world, which may be so effective as the Prayer is in restraining man from the evils. As for the question whether or not man in actual fact refrains from the evils even after attendance at the Prayer, this depends upon the man himself, who is undergoing training for self-reform. If he has the intention to benefit from it, and endeavours for it, the reformatory effects of the Prayer will certainly have their impact on him. Otherwise, evidently, no reformatory device in the world can be effective with a person, who is not prepared to receive any impact of it, or tries to avoid its impact intentionally. This can be explained by an example. The essential quality of food is to nourish the body and develop it. But this advantage can be had only when food is allowed to be assimilated. If a person vomits what he eats after every meal, his food cannot profit him in any way. Just as, keeping such a person in view, one cannot say that food is not nutritious for the body, because so-and-so is becoming a skeleton in spite of eating food, so can no one present the example of an unrighteous offerer of the Prayer and say that the Prayer dces not restrain from the evils, because so-and-so is unrighteous in spite of his Prayer. Just as about such a person it will be apt to say that he dces not offer the Prayer at all, so about the person who vomits everything he eats, it will be apt to say that he does not eat his food at all. Precisely the same thing has been reported from the Holy Prophet and some great Companions and their followers. `Imran bin Husain reports that the Holy Prophet said: "He Whose Prayer did not restrain him from the evil and indecent acts, offered no Prayer at all." (Ibn Abi Hatim). -Ibn `Abbas has reported the Holy Prophet as saying: "The Prayer which did not restrain a person from the evil and indecent acts, led him further away from Allah." (Ibn Abi Hatim, Tabarani). A Hadith containing the same theme has been reported by Hasan Basri directly from the Holy Prophet (Ibn Jarir, Baihaqi). Another Hadith reported on the authority of Ibn Mas`ud is to the effect: "He who did not obey the Prayer, offered no Prayer at all, and obedience to the Prayer is that one should refrain from the evil and indecent acts." (Ibn Jarir, Ibn Abi Hatim). Several sayings to the same effect have been reported on the authority of 'Abdullah bin Mas`ud, `Abdullah bin `Abbas, Hasan Basri, Qatadah and A`amash, etc. Imam Ja`far Sadiq has said: "He who wants to know whether his Prayer has been accepted or not, should see how far his Prayer has restrained him from the evil and indecent acts. If he has been restrained from the evils, his Prayer has been accepted." (Ruh al Ma `ani).
*79 This can have several meanings: (1) "That the remembrance of Allah (i.e. Prayer) is a thing of much higher value: it not only restrains from the evils, but, over and above that, it induces people to act righteously and urges them to excel one another in good acts," (2) "that Allah's remembrance in itself is a great thing: it is the best of acts: no act of man is greater in value than this. ` (3) "that Allah's remembrance of you is a greater thing than your remembrance of Him. Allah has said in the Qur'an: "So remember Me: I will remember you'." (Al-Baqarah: 156). Thus, when the servant remembers Allah in the Prayer, inevitably AIIah also will remember him, and the merit of Allah's remembering the servant is certainly greater than the servant's remembering Allah. Besides these three meanings, there is another subtle meaning also, which the wife of Hadrat Abud Darda has explained. She says, "Allah's remembrance is not restricted to the Prayer, but, its sphere is much vaster. When a man observes a fast, or pays the Zakat or performs a righteous act, he inevitably remembers Allah. That is why the righteous act emanates from him. Likewise, when a man refrains from an evil act when an opportunity exists for it, even this also is the result of Allah's remembrance. Thus, the remembrance of Allah pervades the entire life of a believer."

verse46

*80 It should be noted that a little below in this Surah the people are being exhorted to migrate. At that time Habash was the only place of safety to which the Muslims could migrate, and Habash in those days was under the domination of the Christians. Therefore, in these verses the Muslims are being instructed as to how they should argue and discuss matters concerning religion with the people of the Book when such an occasion arises.
*81 That is, "The discussion should be conducted rationally, in a civilized and decent language, so that the ideas of the other person may be reformed. The preacher's chief aim should be to appeal to the addressee's heart, convey the truth to him and bring him to the right path. He should not fight like a wrestler whose only object is to defeat his opponent. He should rather conduct himself like a physician who is ever cautious not to cause the patient's ailment to worsen by any of his own mistakes, and tries to cure him with the least possible trouble. This instruction bas been given here especially in connection with the conduct of a discussion with the people of the Book, but is a general instruction pertaining to the preaching of the religion and it has been given at several places in the Qur'an. For example, "O Prophet, invite to the way of your Lord with wisdom and excellent admonition and discuss things with the people in the best manner." (AnNahl: 125). "O Prophet, goodness and evil are not alike. Repel evil with what is best. You will see that he. with whom you had enmity, has become your closest friend. ' (Ha Mim As-Sajdah: 34). "O Prophet, repel evil with what is best: We are fully aware of what they utter against you." (Al-Mu'minun: 96) "O Prophet, adopt the way of leniency and forbearance; enjoin what is good and avoid useless discussions with the ignorant people. If Satan ever excites you to anger, seek refuge in Allah."
*82 That is, "With those who adopt an attitude of wickedness a different attitude may also be adopted according to the nature and extent of their wickedness. In other words, one cannot, and should not adopt a soft and gentle attitude towards aII sorts of the people under aII circumstances at all time, which might be mistaken for the weakness and meekness of the inviter to the Truth. Islam does teach its followers to be polite, gentle and reasonable, but it does not teach them to be unduly humble and meek so that they are not taken for granted by every cruel and wicked person."
*83 In these sentences Allah Himself has provided guidance to the best method of discussion, which the inviters to the Truth should adopt. The method is this: "Do not make the error or deviation of the other person the basis and starting point of the discussion, but begin the discussion with those points of truth and justice which are common between you and your opponent. That is, the discussion should start' from the points of agreement and not from the points of difference. Then, arguing froth the agreed points, the addressee should be made to understand that, in the matter of the things in which you differ, your stand is in conformity with the agreed points whereas his stand is contradictory to them In this connection, one should bear in mind the fact that the people of the Book did not deny Revelation, Prophethood and Tauhid, like the polytheists of Arabia, but believed in these realities just tike the Muslims. After agreement on these basic things, the main thing that could become the basis of difference Between them could be that the Muslim would not believe in the Divine Scriptures sent down to them and would invite them to believe in the Divine Book sent down to themselves, and would declare them disbelievers if they did not believe in it. This would have been a strong basis of their conflict. But the Muslims had a different stand. They believed as true all those Books that were with the people of the Book, and then also had believed in the Revelation that had been sent down to the Holy Prophet Muhammad (Allah's peace be upon him). After this it was for the people of the Book to tell the rational ground for which they believed in one Book sent by Allah and rejected the other. That is why Allah here has instructed the Muslims that whenever they have to deal with the people of the Book, they should tirst of all present before them this very point of view in a positive manner. Say to them: "We believe in the same God in Whom you believe and we are obedient to Him. We have submitted ourselves to aII those Commands and injunctions and teachings that have come from Him, whether they were sent down to you, or to us. We are obedient servants of God and not of a country or a community or a race, that we should submit to God's Command when it is sent down in one place and reject it when it is sent down in another place. This thing has been repeated at several places in the Qur'an and particularly in relation to the people of the Book, it has been presented forcefully. For this,see AI-Baqarah: 4, 136, 177, 285; Al-i-`Imran: 84; An-Nisa': 136, 150 to 152, 162 to 164; AshShu'araa: 13.

verse47

*84 This can have two meanings: (1) "Just as We had sent down the Books to the former Prophets, so We have sent down this Book to you"; and (2) "We have sent down this Book with the teaching that it should be believed in not by rejecting Our former Books but by affirming faith in all of them. "
*85 The context itself shows that this dces not imply all the people of the Book but only those who were blessed with the right understanding and the knowledge of the Divine Scriptures, and were "the people of the Book ' in the we sense. When this last Book of Allah came before them, confirming His earlier Books, they did not show any stubbornness or obstinacy but accepted it sincerely as they had accepted the previous Books.
*86 "These people": the people of Arabia. What it means to say is: The truth-loving people, whether they already possess a Divine Book or do not possess any, are affirming faith in it everywhere.
*87 Here, "the disbelievers" imply those people who are not prepared to give up their prejudices and accept the truth, or those who reject the truth because they do not want their lusts and their unbridled freedom to be subjected to restrictions.

verse48

*88 This is the same argument that has already been given in Surahs Yunus and Qasas as a proof of the Holy Prophet's Prophethood. (See E.N. 21 of Yunus and E.N.'s 64 and 109 of AI-Qasas. For further explanation, see E.N. 107 of An-Nahl, E.N. 105 of Bani Isra'il, E.N. 66 of AI-Mu'minun, E.N. 12 of Al-Furqan, and E.N. 84 of Ash-Shu`araa). The basis of the argument in this verse is that the Holy Prophet was unlettered. His compatriots and his kinsmen among whom he had spent his whole life, from birth to old age, knew fully well that he had never read a book nor ever handled a pen. Presenting this actual fact Allah says: "This is a proof of the fact that the vast and deep knowledge of the teachings of the Divine Books, of the stories of the former Prophets, of the beliefs of the various religions and creeds, of the histories of the ancient nations, and the questions of social and moral and economic life, which is being presented through this ulettered, illiterate man could not have been attained by him through any means but Revelation. If he had been able to read and write and the people had seen him reading books and undertaking serious studies, the worshippers of falsehood could have had some basis for their doubts, that he had acquired the knowledge not through Revelation but through study and reading. But the fact of his being absolutely illiterate has left no basis whatever for any such doubt. Therefore, there can be no ground, except sheer stubbornness, which can be regarded as rational in any degree for denying his Prophethood."

verse49

*89 That is, "The presentation of a Book like the Qur'an by an unlettered person, and the manifestation by him, all of a sudden, of extraordinary qualities of character while nobody ever noticed him making any preparation for these previously, are in fact the clearest Signs which serve as pointers to his Prophethood for those who are possessed of knowledge and wisdom. " If one reviews the life-story of any great historical personage, one can always discover the factors in his environment, which moulded his personality and prepared him for the excellences and qualities that emanated from him in life. There always exists a clear relationship between his environment and the component aspects of his personality. But no source whatever can be discovered in his environment of the wonderful qualities and excellences that the Holy Prophet Muhammad (may Allah's peace be upon him) displayed. In his case, neither in the contemporary Arab society nor in the society of the neighbouring countries with which Arabia had any relations can one discover those factors which could have any remote relationship with the component aspects of the Holy Prophet's personality. This is the reality on whose basis it has been asserted here that the Holy Prophet Muhammad's personality is not one Sign but a collection of many clear Signs. An ignorant person may not see any of these Signs but those who are possessed of knowledge have become convinced in their hearts by seeing these Signs that he is most certainly a true Prophet of Allah.

verse50

*90 That is, miracles by seeing which one may be convinced that Muhammad (upon whom be Allah's peace) is really a Prophet of Allah.

verse51

*91 That is, "A Book like the Qur'an has been sent down to you in spite of your being unlettered. Is it not by itself a great miracle which should convince the people of your Prophethood? Do they yet need another miracle after this? The other miracles were the miracles for those who witnessed them. But this miracle is ever present in front of them. It is being recited before them almost daily; they can witness it as and when they like. Even after such an assertion and argument by the Qur'an the audacity of those who try to prove that the Holy Prophet was literate is astonishing. The fact, however, is that the Qur'an here has presented in clear terms the Holy Prophet's being illiterate as a strong proof of his Prophet hood. The traditions which lend support to the claim that the Holy Prophet could read and write, or had learnt reading and writing later in life, stand rejected at first glance, for no tradition opposed to the Qur'an can be acceptable. Then these traditions in themselves are too weak to become the basis for an argument. One of these is a tradition from Bukhari that when the peace treaty of Hudaibiya was being written down, the representative of the disbelievers of Makkah objected to the word Rasul Allah being added to the name of the Holy Prophet. At this the Holy Prophet ordered the writer (Hadrat `Ali) to cross out the word Rasul-Allah and write Muhammad bin 'Abdullah instead. Hadrat `Ali refused to cross out Rasul-Allah. Then the Holy Prophet took it in his own hand, struck out the word himself and wrote Muhammad bin `Abdullah. But this tradition from Bara' bin `Azib appears at four places in Bukhari and at two places in Muslim and everywhere in different words: (1)At one place in Bukhari (Kitab-us-S, ulh) the words of this tradition are to the effect: "The Holy Prophet told Hadrat `Ali to strike out the words. He submitted that he could not do that. At last, the Holy Prophet crossed them out with his own hand." (2) In the same book the second tradition is to the effect: "Then he (the Holy Prophet) said to `Ali: Cross out Rasul-Allah. He said: By God, I shall never cross out your name. At last, the Holy Prophet took the document and wrote: This is the treaty concluded by Muhammad bin `Abdullah." (3) The third tradition, again from Bara' bin `Azib is found in Kitab-ul-Jizia in Bukhari to the effect: "The Holy Prophet himself could not write. He said to `Ali: Cross out Rasul-Allah. He submitted: By God, I shall never cross out these words. At this, the Holy Prophet said: Show me the place where these words arc written. He showed him the place, and the Holy Prophet crossed out the words with his own hand." (4) The fourth tradition is in Bukhari's Kitab-ul-Maghazi to the effect: "So the Holy Prophet took the document although he did not know writing, and he wrote: This is the treaty concluded by Muhammad bin `Abdullah." (5) Again from Bara' bin `Azib there is a tradition in Muslim (Kitab-ul-Jihad) saying that on Hadrat `Alt's refusal the Holy Prophet himself wiped off the words Rasul-Allah. " (6) The second tradition from him in the same book says, "The Holy Prophet said to `Ali: Show me where the word Rasul Allah is written. Hadrat `Ali showed him the place, and he wiped it off and wrote Ibn `Abdullah. The disparity in the traditions clearly indicates that the intermediary reporters have not reported the words of Hadrat Bara' bin `Azib (may Allah be pleased with him) accurately. Therefore, none of these reports can be held as r perfectly reliable so that it could be said with certainty that the Holy Prophet had written the words "Muhammad bin `Abdullah° with his own hand. Probably when Hadrat 'Ali, refused to wipe off the word Rasul-Allah, the Holy Prophet might have himself wiped it off after finding, out the place where it was written, and then might have got the word Ibn `Abdullah substituted by him or by some other writer. Other traditions show that there were two writers who were writing down the peace treaty; Hadrat `Ali and Muhammad bin Maslamah (Fath al-Sari, Vol. V, p. 217). Therefore, it is not impossible that what one writer did not do was got done by the other writer. However, if the Holy Prophet actually wrote his name with his own hand, there are plenty instances of this in the world. The illiterate people learn to write their own name although they cannot read or write anything else. The other tradition on whose basis it has been claimed that the Holy Prophet was literate, has been reported by Ibn Abi Shaibah and `Umar bin Shabbah from Mujahid. It says: "The Holy Prophet had learnt reading and writing before his death." But in the first place, it is a weak tradition on account of its links as said by Hafiz Ibn Kathir: "It is weak: it has no basis." Secondly, it is weak otherwise also, for if the Holy Prophet had really learnt reading and writing later in life, it would have become a well known fact. Many of the Companions would have reported it, and it would also have been known from which person (or persons) he had learnt this. But no one except one man, 'Aun bin 'Abdullah, from whom Mujahid heard this, has reported it. And this 'Aun was not even a Companion,, but a follower of the Companions, who dces not at aII tell from which Companion (or Companions) he got this information. Evidently, on the basis of such weak traditions nothing which contradicts well known facts can become acceptable.
*92 That is, "The revelation of this Book is, without any doubt, a great bounty of AIIah, and it contains great admonitions for the people. But only those people can benefit by it, who believe in it."

verse52

verse53

*93 That is,"They are challenging you again and again that If you are a true messenger and they are really denying the Truth, then you should not delay the torment with which you threaten them. "

verse54

verse55

verse56

*94 This is an allusion to the Hijrah, which implies this: if you feel that it is becoming difficult to worship God in Makkah, you may leave it and move to another place where you can live as the we servants of God, for God's earth is vast. You should serve Allah and not your nation and country." This shows that the real thing is not the nation and the home and the country but the worship of Allah If at some time the demands of the nation and country's love clash with the demands of Allah's worship, it is the time of trial for the believer's faith. The true believer will worship Allah and spurn the nation and the country and home. The false claimant to the Faith will abandon the Faith and remain clinging to his nation and his country and home. This verse is clearly indicative of the fact that a true worshipper of God can be a patriot but he cannot be a worshipper of the nation and the country. For him the worship of God is the dearest thing in life for the sake of which he will sacrifice everything else, but with never be prepared to sacrifice it for anything else.

verse57

*95 That is, "Do not be anxious for your life: one has to die sooner or later. No one has come to live for ever in this world. Therefore, your real problem is not how to save life, but your real problem is how to save your Faith, and fulfil the requirements of God-worship. You have ultimately to return to Us. If you lost your faith for the sake of saving your life the result in the Hereafter will be different, but if you lost your life for the sake of saving your faith the result will be just the opposite. Therefore, you should be anxious only about what you will bring when you return to Us. Will you come with a faith sacrificed for the sake of life, or a life sacrificed for the sake of the faith?"

verse58

*96 That is, "Even if you remained deprived of all the worldly blessings because of your faith and righteousness and ended up as a total failure from the worldly point of view, you should rest assured that you will be compensated for it; and not only compensated but rewarded excellently."

verse59

*97 "Who . . patience": who remained steadfast in faith in the face of hardships and afflictions and losses and persecutions; who have endured the consequences of the faith and have not turned away; who have seen the advantages and benefits of abandoning the faith and have not been lured away by them; who have seen the disbelievers and the wrongdoers prosper in the world and have not cast even a stray glance at their wealth and splendour. "
*98 "Put . . . Lord": Who did not put their trust in their possessions and their business and their clans and tribes but in their Lord; who were prepared to fight every power and endure every danger for the sake of their faith only on the basis of their trust in their Lord irrespective of the worldly means, and left their homes if their faith so demanded; who trusted their Lord that He would not let go waste the rewards of their faith and good works, and were sure that He would succour His believers and righteous servants even in this world and bless them with the best rewards in the Hereafter as well.

verse60

*99 That is, "While migrating you should not be worried about your means of livelihood as you should not worry about your life's safety. For none of the birds and the animals of the land and the sea that you find around yourself carries its provision with it. Allah is providing for all of them; wherever they go they get their provision through Allah's bounty. Therefore, do not be disheartened by the thought that if you left your homes for the sake of your faith, you would have nothing to eat. AIlah will provide for you as well from the sources from which He is providing for the countless of His other creatures:" Precisely the same thing was taught by the Prophet Jesus (may Allah's peace be upon him) to his disciples when he had said: "No tnan can serve two masters: for either he will hate the one, and love the other; or else he will hold :o the one, and despise the other. Ye cannot serve God and mammon. Therefore I say unto you, Take no thought for your life, what ye shall eat, or what ye shall drink; nor yet for your body, what ye shall put on. Is not the life more than treat, and the body than raiment? Behold the fowls of the air: for they sow not, neither do they reap, nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they? Which of you by taking thought can add one cubit unto his stature? And why take ye thought for raiment? Consider the lilies of the field, how they grow; they toil not, neither do they spin: And yet I say unto you that even Solomon in all his glory was not arrayed like one of these. Wherefore, if God so clothe the grass of the field, which to day is and to morrow is cast into the oven, shall he not much more clothe you, O ye of little faith? Therefore take no thought, saying, What shall we eat? or, What shall .we drink? or, Wherewithal shall we be clothed? (For after all these things do the Gentiles seek ) for your heavenly Father knoweth that ye have need of all these things. But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you. Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day is the evil thereof." (Mate. 6: 2434). The background of these discourses of the Qur'an and the Gospel is the same. There always comes a stage in the way of the propagation of the Truth when the follower of the Truth is left with no alternative but to stake his very life only with trust in Allah, regardless of the support and means of the material world. In these conditions, those who are too calculating about the possibilities of the future and seeking guarantees of the saftey of life and assurance of provisions cannot do anything. Indeed, such conditions are changed only by the efforts and power of those who rise fearlessly in face of every danger and are even prepared to risk their very lives. It is all due to their sacrifices that ultimately the Word of Allah is raised high and all other words and creeds stand humbled and subdued before it.

verse61

*100 From here the discourse is again directed to the disbelievers of Makkah.

verse62

verse63

*101 Here the word al-hamdu-lillah (Praise be to Allah) gives two meanings: (1) "When all this is done by Allah, then He alone is worthy of all praise, and none else", and (2) "Thank God that you yourselves also admit this."

verse64

*102 That is "The reality of it is no more than the children's engaging in a sport and pastime for a while, and then returning home. The one has become a king here, has not become a king in reality but is only playing the king. A time comes when his play ends, and ne leaves the royal throne as empty-handed as he was when he had entered the world. Similarly, no phase of life here is enduring and lasting. Every one is playing his part only temporarily for a limited time. Those who are charmed by the short-lived triumphs of this life and are able to collect some means of enjoyment and pleasure and of glory and grandeur by losing their conscience and faith, are only engaged in a pastime. What will these toys profit them when after amusing themselves with these for a score or three score and ten years in the world they will enter through the gate of death empty-handed into the Next World of eternal life and find their same allurements to have caused them an everlasting affliction ?"
*103 That is, "If these people had known the reality that the life of this world is only a period of preparation for the test, and the real life for man, which is everlasting, is the life hereafter, they would not have wasted this preparatory period in sport and merry-making, but would instead have utilized each moment of it in works conducive to better results in the eternal life of the Hereafter.

verse65

verse66

*104 For explanation, see E.N.'s 29 and 41 of Surah Al-An`am; E.N.'s 29 and 31 of Surah Yunus and E.N. 84 of Surah Bani Isra'il.

verse67

*105 That is, Has the City of Makkah, in whose surroundings they enjoy perfect safety and security, been made a sacred place by some Lat or Hubal? Was it possible for a god or goddess to have secured this place against all sorts of mischief and violence for 2,500 years or so, in a strife-ridden land like Arabia? Who could then keep and maintain its sacredness and sanctity except Us?

verse68

*106 That is, "The Prophet has made a claim to Prophethood, and you have denied him. Now there can be only two alternatives: If the Prophet has made a false claim in the name of Allah, there can be no one more wicked than he, and if you have belied a true Prophet, there can be no one more wicked than you."

verse69

*107 The word mujahadah has already been explained in E.N: 8 above. There it was said that a person who exerts will exert for his own good (v. 6.). Here it is being reassured that Allah dces not leave alone those who strive in His cause sincerely, even at the risk of a conflict with the entire world, but He helps and guides them and opens for them ways towards Himself. He teaches them at every step the way of winning His approval and good-will and He shows them the light at every turning point to discriminate between the Right Way and the wrong ways of life. In short, Allah helps and succours and guides them according to their sincerity and intensity of desire for goodness.

------------------Intro----------------------------

Introduction to Surah 29. Al-`Ankabut

Name

The Surah takes its name from verse 41 in which the word `Ankabut (Spider) has occurred.

Period of Revelation

Verses 56 to 60 clearly show that this Surah was sent down a little before the migration to Habash, and this is supported by the internal evidence of the subject matter as well. Some commentators have opined that since it mentions the hypocrites, and hypocrisy appeared in Madinah, the first ten verses of this Surah were revealed at Madinah and the rest of it at Makkah; whereas the people whose hypocrisy has been mentioned here are those who had adopted a hypocritical way of life because they were afraid of the oppression and extreme physical torture to which the Muslims were being subjected by the disbelievers. Evidently, this kind of hypocrisy could be there only at Makkah and not at Madinah. Similarly, some other commentators, seeing that in this Surah the Muslims have been exhorted to migrate, have regarded it as the last Surah to be revealed at Makkah, whereas the Muslims had migrated to Habash even before their migration to Madinah. These opinions are not based on any tradition but on the internal evidence of the subject matter, and this internal evidence, when considered against the subject matter of the Surah as a whole, points to the conditions prevailing in the time of the migration to Habash and not to the last stage at Makkah.

Theme and Subject matter

A perusal of the Surah shows that the period of its revelation was the period of extreme persecution of the Muslims at Makkah. The disbelievers were opposing and fighting Islam tooth and nail and the new converts were being subjected to the severest oppression. Such were the conditions when Allah sent down this Surah to strengthen and encourage the sincere Muslims as well as to put to shame those who were showing weakness of the faith. Besides, the disbelievers of Makkah have been threatened and warned not to invite for themselves the fate that the antagonists of the Truth have been experiencing in every age.

In this connection, the questions that some young men answered. For instance, their parents were urging them to abandon Muhammad (may Allah's peace be upon him), and return to their ancestral religion, for they argued: "The Qur'an in which you have put your faith, regards the rights of the parents as the uppermost; therefore, listen to what we say; otherwise you will be working against the dictates of your own Faith." This has been answered in verse 8.

Similarly, the people of some clans said to the new converts to Islam, "Leave the question of punishments, etc., to us. Listen to us and abandon this man. If God seizes you in the Hereafter, we will come forward and say, 'Lord, these people are innocent: we had forced them to give up the Faith; therefore, seize us'." This has been dealt with, in vv. 12-13.

The stories mentioned in this Surah also impress the same point mostly, as if to say, "Look at the Prophets of the past: they were made to suffer great hardships and were treated cruelly for long periods. Then, at last they were helped by Allah. Therefore, take heart: Allah's succour will certainly come. But a period of trial and tribulation has to be undergone." Besides teaching this lesson to the Muslims, the disbelievers also have been warned, as if to say, "If you are not being immediately seized by Allah, you should not form the wrong impression that you will never be seized. The signs of the doomed nations of the past are before you. Just see how they met their doom and how Allah succoured the Prophets."

Then the Muslims have been instructed to the effect: "If you feel that the persecution has become unbearable for you, you should give up your homes, instead of giving up your Faith: Allah's earth is vast: seek a new place where you can worship Allah with the full peace of mind." Besides all this, the disbelievers also have been urged to understand Islam. The realities of Tauhid and the Hereafter have been impressed with rational arguments, shirk have been refuted, and drawing their attention towards the signs in the universe, they have been told that all these Signs confirm the teachings that the Prophet is presenting before them.


  1. -----------------------Arabic Text-----------------------

    الم

  2. غُلِبَتِ الرُّومُ

  3. فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ

  4. فِي بِضْعِ سِنِينَ لِلَّهِ الْأَمْرُ مِن قَبْلُ وَمِن بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ

  5. بِنَصْرِ اللَّهِ يَنصُرُ مَن يَشَاء وَهُوَ الْعَزِيزُ الرَّحِيمُ

  6. وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

  7. يَعْلَمُونَ ظَاهِرًا مِّنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآخِرَةِ هُمْ غَافِلُونَ

  8. أَوَلَمْ يَتَفَكَّرُوا فِي أَنفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَإِنَّ كَثِيرًا مِّنَ النَّاسِ بِلِقَاء رَبِّهِمْ لَكَافِرُونَ

  9. أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ وَعَمَرُوهَا أَكْثَرَ مِمَّا عَمَرُوهَا وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانَ اللَّهُ لِيَظْلِمَهُمْ وَلَكِن كَانُوا أَنفُسَهُمْ يَظْلِمُونَ

  10. ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاؤُوا السُّوأَى أَن كَذَّبُوا بِآيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِؤُون

  11. اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ

  12. وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ

  13. وَلَمْ يَكُن لَّهُم مِّن شُرَكَائِهِمْ شُفَعَاء وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ

  14. وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ

  15. فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ

  16. وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا وَلِقَاء الْآخِرَةِ فَأُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

  17. فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ

  18. وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيًّا وَحِينَ تُظْهِرُونَ

  19. يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ

  20. وَمِنْ آيَاتِهِ أَنْ خَلَقَكُم مِّن تُرَابٍ ثُمَّ إِذَا أَنتُم بَشَرٌ تَنتَشِرُونَ

  21. وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا لِّتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَتَفَكَّرُونَ

  22. وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّلْعَالِمِينَ

  23. وَمِنْ آيَاتِهِ مَنَامُكُم بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُم مِّن فَضْلِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

  24. وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفًا وَطَمَعًا وَيُنَزِّلُ مِنَ السَّمَاء مَاء فَيُحْيِي بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَعْقِلُونَ

  25. وَمِنْ آيَاتِهِ أَن تَقُومَ السَّمَاء وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الْأَرْضِ إِذَا أَنتُمْ تَخْرُجُونَ

  26. وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

  27. وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  28. ضَرَبَ لَكُم مَّثَلًا مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء تَخَافُونَهُمْ كَخِيفَتِكُمْ أَنفُسَكُمْ كَذَلِكَ نُفَصِّلُ الْآيَاتِ لِقَوْمٍ يَعْقِلُونَ

  29. بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءهُم بِغَيْرِ عِلْمٍ فَمَن يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُم مِّن نَّاصِرِينَ

  30. فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفًا فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

  31. مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ

  32. مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعًا كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

  33. وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ يُشْرِكُونَ

  34. لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ

  35. أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَانًا فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ

  36. وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ

  37. أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

  38. فَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِّلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  39. وَمَا آتَيْتُم مِّن رِّبًا لِّيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِندَ اللَّهِ وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ فَأُوْلَئِكَ هُمُ الْمُضْعِفُونَ

  40. اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُم مَّن يَفْعَلُ مِن ذَلِكُم مِّن شَيْءٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

  41. ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُم بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ

  42. قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلُ كَانَ أَكْثَرُهُم مُّشْرِكِينَ

  43. فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ

  44. مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحًا فَلِأَنفُسِهِمْ يَمْهَدُونَ

  45. لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِن فَضْلِهِ إِنَّهُ لَا يُحِبُّ الْكَافِرِينَ

  46. وَمِنْ آيَاتِهِ أَن يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُم مِّن رَّحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

  47. وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلًا إِلَى قَوْمِهِمْ فَجَاؤُوهُم بِالْبَيِّنَاتِ فَانتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقًّا عَلَيْنَا نَصْرُ الْمُؤْمِنِينَ

  48. اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَيَبْسُطُهُ فِي السَّمَاء كَيْفَ يَشَاء وَيَجْعَلُهُ كِسَفًا فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ فَإِذَا أَصَابَ بِهِ مَن يَشَاء مِنْ عِبَادِهِ إِذَا هُمْ يَسْتَبْشِرُونَ

  49. وَإِن كَانُوا مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِم مِّن قَبْلِهِ لَمُبْلِسِينَ

  50. فَانظُرْ إِلَى آثَارِ رَحْمَتِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  51. وَلَئِنْ أَرْسَلْنَا رِيحًا فَرَأَوْهُ مُصْفَرًّا لَّظَلُّوا مِن بَعْدِهِ يَكْفُرُونَ

  52. فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

  53. وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

  54. اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفًا وَشَيْبَةً يَخْلُقُ مَا يَشَاء وَهُوَ الْعَلِيمُ الْقَدِيرُ

  55. وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ

  56. وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ وَلَكِنَّكُمْ كُنتُمْ لَا تَعْلَمُونَ

  57. فَيَوْمَئِذٍ لَّا يَنفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلَا هُمْ يُسْتَعْتَبُونَ

  58. وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ وَلَئِن جِئْتَهُم بِآيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنتُمْ إِلَّا مُبْطِلُونَ

  59. كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لَا يَعْلَمُونَ

  60. فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ

------------------------Translation----------------------------------

(30:1) Alif. Lam. Mim.

(30:2) The Romans have been overcome in the neighboring

(30:3) and and within a few years after their defeat, they shall be victorious.

(30:4) Allah's is the authority before as well as afterwards. And it will be the day when the believers will rejoice

(30:5) in the victory granted by , Allah. Allah helps whomsoever He wills: He is the All-Mighty, the All-Merciful.

(30:6) This is Allah's promise: Allah never breaks His promise; but most people do not know.

(30:7) The people only know the outward aspect of the worldly life, and of the Hereafter they are heedless.

(30:8) Have they never reflected in their own selves? Allah has created the earth and the heavens and all that lies between them, with the truth, and only for an appointed term; but most people disbelieve in the meeting with their Lord .

(30:9) And have they never travelled in the earth that they could see the end of those who have gone before them? They were mightier than these in strength: they tilled the land and built more on it than these people have. Their Messengers came to them with clear Signs. then it was not Allah Who was unjust to them, but it was they who were being unjust to themselves.

(30:10) At last, evil was the end of those who had committed' evil because they had denied the Revelations of Allah and scoffed at them.

(30:11) AIlah originates the creation; then He it is Who will repeat it, and then to Him you will be returned.

(30:12) And when the Hour is established, the criminals will be dumb-founded;

(30:13) none of those whom they have set up as associates (with Allah) will intercede for them, and they will even disown their associates.

(30:14) The Day the Hour is established, (mankind) on that Day will be separated into groups.

(30:15) Those who have believed and done good works, will be kept in a Garden, happy and rejoicing;

(30:16) and those who have disbelieved and rejected Our Revelations and the meeting of the Hereafter, will be presented for punishment.

(30:17) So, glorify Allah in the evening and in the morning:

(30:18) praise is due to Him alone in the heavens and the earth; and (glorify I lime in the afternoon and at the declining of the day.

(30:19) He brings out the living from the dead and the dead from the living, and gives life to the earth after its death. Likewise, you too, shall be taken out (of the state of death .

(30:20) Of His Signs is this that He has created you from dust; then behold, you are men who are multiplying (in the earth).

(30:21) And of His Signs is this that He has created for you wives from your own species that you may find peace with them, and created love and mercy between you. Surely in this there are many Signs for those who reflect.

(30:22) And of His Signs is the creation of the heavens and the earths and the difference of your tongues and colours. Surely in this there are many Signs for the Iearned.

(30:23) And of His Signs is your sleep by night and by day and your seeking of His bounty. Surely in this there are many Signs for those who pay heed.

(30:24) And of His Signs is this that He shows you the lightning, for fear as well as for hope, and He sends down rainwater from the sky and thereby gives life to the earth after its death. Surely in this there are many Signs for those who use their common sense.

(30:25) And of his Signs is this that the Heaven and the Earth stand firm by His Command ; then as soon as He summons you out of the earth, you shall come out at one call.

(30:26) Whoever exist in the heavens and the earth, are His servants; all are obedient to Him.

(30:27) He it is Who originates the creation; then He alone will repeat it, and this is easier for Him. His are the most exalted attributes in the heavens and the earth, and He is the AlI-Mighty, the All-Wise.

(30:28) He draws out a comparison for you from your own selves: Are there among the slaves that you possess any such slaves also who may be sharing with you equally the wealth that We have given you, and you fear them as you fear one another among yourselves ? --Thus do We present the Revelations clearly for those who use their common sense.

(30:29) But the wrongdoers are following their own desires, without any knowledge. Now, who can guide the one whom Allah has led astray? Such people can have no helper.

(30:30) So, (O Prophet and the followers of the Prophet,) set your face sincerely and truly towards this Faith and be steadfast on the Nature whereupon Allah has created mankind. There can be no alteration in the Nature made by Allah. This is the right and true Faith, but most people do not know.

(30:31) (Be steadfast on this) turning wholly towards Allah, and fear Him, and establish the Salat, and do not be of the mushriks

(30:32) who have set up their separate creeds and divided themselves into sects, each sect rejoicing in what it has.

(30:33) When an affliction befalls the people, they invoke their Lord, turning penitently towards Him then when He makes them taste of His Mercy, some of them start committing shirk

(30:34) so that they may show ingratitude for Our favours. Well, enjoy yourselves, for soon you shall know.

(30:35) Have We sent down to them an authority, which may testify to the truth of the shirk they are committing?

(30:36) When We make the people taste mercy, they exult at it; and when an affliction befalls them on account of their own misdeeds, they grow despondent.

(30:37) Do they not see that it is Allah Who gives abundantly to whom He wills and sparingly (to whom He wills) ? Surely in this there are many Signs for those who believe.

(30:38) Therefore, (O believers,) give to your relative his due, and to the needy and the wayfarer (his due). This is the best way for those who seek Allah's goodwill: such alone will attain true success.

(30:39) The interest that you give in order to increase the wealth of the people, dces not increase in the sight of Allah; and the Zakat that you pay in order to win Allah's approval, its payers do indeed increase their wealth.

(30:40) Allah it is Who created you, then provided for you, then He causes your death, and then He will bring you back to life. Is there among the associates you have set up (with Allah) anyone who can do any of these things ? Glorified is He and far exalted above the shirk these people commit.

(30:41) Mischief has appeared in the land and the sea on account of men's own doings that He may make them taste same of their (evil) works: maybe they mend their ways.

(30:42) (O Prophet,) say to them, "Go about in the land and see what has been the end- of those who lived before (you). Most of them were mushriks (idolaters).

(30:43) So, (O Prophet,) set your face firmly towards the true Faith before that Day arrives of which there is no chance of being averted by Allah .On that Day people will break asunder.

(30:44) The one who has disbelieved, will bear the burden of his disbelief, and those who have acted righteously, are indeed preparing the way for their own true success,

(30:45) so that Allah may reward with His bounty those who believed and did good works. Surely He does not like the disbelievers.

(30:46) Of His Signs is this that He sends the winds to give good news and to bless you with His Mercy and to make the ships sail by His Command, so that you may seek His bounty and be grateful to Him.

(30:47) And We sent before you Messengers to their peoples who came to them with clear Signs. Then We took vengeance on the guilty ones and it was their right on Us that We should help the believers.

(30:48) It is Allah Who sends the winds, which raise the cloud; then He spreads the clouds in the sky as He pleases, and breaks them up; and then you see drops of rainwater falling from the cloud. When He showers this rain upon those of His servants He pleases, they are filled with joy,

(30:49) though before its coming they had lost all hope.

(30:50) Just see the Signs of Allah's Mercy, how He brings back to life the dead earth. Likewise, He will bring back the dead to life: He has power over everything.

(30:51) And if We send a wind due to which they see their crops turn yellow, they do become even more firm in their disbelief.

(30:52) (O Prophet,) you cannot make the dead hear you, nor can you make the deaf to hear your call, when they show their backs and turn away

(30:53) nor can you take the blind out of their deviation and guide them aright. You can only make those people to hear you, who believe in Our Revelations and bow down in submission.

(30:54) Allah it is Who originated your creation from a state of weakness; then He gave you strength after that weakness; then made you weak and old after that strength. He creates whatever He wills: He knows everything and has power over everything.

(30:55) And when the Hour is established, the criminals will swear that they had not stayed for more than an hour ; thus they used to be deceived in their worldly life.

(30:56) But those who had been given knowledge and faith, will say, "You have stayed, according to the book of Allah, till the Day of Resurrection: so this is the same Day of Resurrection, but you did not know."

(30:57) So, on that Day, the excuse of the wicked will not avail them anything, nor will they be asked to seek forgiveness

(30:58) We have set forth in this Qur'an every sort of argument to make the people understand, but whatever Sign you may bring, the disbelievers will certainly say, "You are following falsehood."

(30:59) Thus Allah seals the hearts of those who lack knowledge.

(30:60) So, (O Prophet,) have patience: surely Allah's promise is true ; and let not those who lack (certainty of) faith find you light.

---------------------Commentary---------------------

verse1

verse2

*1 from what lbn `Abbas and the other Companions and their followers have said, it appears that the Muslims' sympathies in this war between Byzantium and Iran were with Byzantium and of the disbelievers of Makkah with Iran. This had several reasons. First, the Iranians had given it the colour of a crusade between Magianism and Christianity, and, apart from the object of political conquest, they were making it a means of spreading Magianism. In the letter that Khusrau Parvez wrote to the Emperor Heraclius after the conquest of Jerusalem, he had clearly mentioned his victory as a proof of the truth of Magianism. In principle, the Magian creed resembled the polytheistic creed of the people of Makkah, because the Magis too, were disbelievers of Tauhid they believed in two gods and worshipped the fire. That is why the mushriks of Makkah were in sympathy with them. Contrary to them, the Christians, however corrupted their monotheism might be, still regarded belief in One God as the basis of religion, believed in the Hereafter and admitted Revelation and Prophethood as the source of guidance. Thus, their religion in principle resembled Islam, and therefore, the Muslims were naturally in sympathy with them, and could not like that a polytheistic people should dominate them. Secondly, the people who believe in a previous Prophet before the advent of a new Prophet are naturally regarded and counted as Muslims until the message of the new Prophet reaches them and they clearly discard it. (Please see E.N. 73 of Surah AI-Qasas also). At that time only five to six years had passed since the Holy Prophet's advent as a Prophet and his message had not yet reached outside Arabia. Therefore, the Muslims did not look upon the Christians as disbelievers, but they certainly regarded the Jews as disbelievers because they had rejected the Prophet Jesus (may peace be upon him) to be a Prophet. Thirdly, the Christians from the very beginning had been treating the Muslims with sympathy as already mentioned above in Al-Qasas: 52-55, and in AI-Ma'idah: 82-85, and many of them were even accepting the message of the Truth with an open heart. Then, the way the Christian king of Habash had given refuge to the Muslims on their migration there and turned down the demand of the disbelievers of Makkah to return them, also required that the Muslims should wish the Christians well as against the Magians.

verse3

verse4

*2 That is, "When the Iranians became victorious first, it did not mean that the Lord of the worlds, God forbid, had been humbled and when the Romans will gain victory afterwards, it will not mean that Allah's lost kingdom will be restored to Him. Sovereignty in any case belongs to AIIah. Allah gave victory to the side that became victorious first, and Allah will give victory to the side that will gain victory after wards. For no one in his Kingdom can achieve domination solely by his own power. He whom He raises, rises and he whom He causes to fall, falls."

verse5

*3 Ibn 'Abbas, Abu Said Khudri, Sufyan Thauri;, Suddi and others have stated that the Romans' victory against the Iranians and the Muslims' victory at Badr against the polytheists took place almost at the same time. The Muslims, therefore, were doubly pleased. The same is supported by the histories of Byzantium and Iran. 624 A.D. is the year in which the Battle of Badr was fought and the same is the year in which the Byzantine Emperor destroyed the birth-place of Zoroaster and ravaged the principal fire-temple of Iran.

verse6

verse7

*4 That is, "Although there are plenty of Signs and evidences which point to the Hereafter, and there is no reason why one should be heedless of it, yet the people are being heedless of it due to their own short-sightedness. They only see the apparent and the outward aspect of the worldly life and are unaware of what is hidden behind it; otherwise there has been no slackness on the part of God to warn them of it. "

verse8

*5 This in itself is a strong argument for the Hereafter. It means this: "If these people had reflected over their own selves, apart from the external phenomena, they would have found in themselves the arguments which prove the necessity of a second life after the present life. There are three special characteristics of man which distinguish him from the other creations on the earth: ( l ) The earth and the countless things around it have been subjected for him, and he has been granted vast powers to exploit them. (?) He has been life free to choose a way of life for himself. He can follow the way of belief or disbelief, obedience or sin, virtue or vice, as he likes. Any way of life, right or wrong, that he chooses, he is helped to follow it and allowed to use and exploit alI the means and resources provided by God, whether the way chosen is of God's obedience or of His disobedience. (3) An innate moral sense has been placed in him, by which he discriminates between the voluntary and the involuntary actions; he judges the voluntary acts as good and bad, and decides spontaneously that a good act ought to he rewarded and an evil act ought to be punished.
These three characteristics which are found in man's own self serve as a pointer to the fact that there must be a time when man should he called to account for his deeds, when he should be asked how he used the powers delegated to him over what he had been given in the world, when it should be seen whether he had adopted the right way or the wrong way by use of the freedom of choice given to him, when his voluntary acts should be judged, and good acts be rewarded and evil acts punished. This time inevitably can come only after man's life-activity has ceased and the account-book of his actions closed, and not before it. And this time should necessarily come only when the account-book of not one man or of one nation but of all mankind has closed. For on the passing away of one man or of one nation the influence that he or it has generated by his or its acts does not cease to operate. The good or bad influence left by him should also be credited to his account. How can accountability be carried out and full rewards and punishments given with justice unless the influences are allowed to run their full course'' Thus, man's own self testifies that the position he occupies in the world by itself demands that after his present life there should be another life when a Court should be established, his life-record examined justly and every person rewarded or punished according to his deeds.
*6 In this sentence, two more arguments have been given for the Hereafter. It says that if man makes a deep observation of the system of the universe, he will see two things very outstanding about it: First, that the universe has been created with the truth. It is not a plaything of a child, which he might have made to amuse himself, and whose making and un-making might be meaningless. But it is a serious system whose every particle testifies that it has been created with great wisdom, its each component has a law underlying it, and everything in it has a purpose behind it. Man's whole social and economic life and all his sciences and arts are a witness that whatever man has done in the world became possible only because he was able to discover the laws working behind everything and the purpose for which it was made. Had he been placed as a puppet in a lawless and purposeless toy-house, no science and no civilization and social life could be conceived. Now, how does it stand to reason that the Wise Being Who has created this world with such wisdom and design and Who has placed in it a creation like man, who is endowed with great mental and physical capabilities, powers and authority, freedom of action and choice, moral sense and entrusted with unlimited means and resources of the world, would have created him without a purpose and design ? That man would live a full life involving both goodness and evil, justice and injustice, virtue and vice, and end up in the dust, and his good and evil acts will not bear any fruit ? That each act of man will influence his own life as well as the lives of thousands of other men like himself and countless other things in the world, for good or for evil, and the whole record of his life-activity will be just set aside after his death, without accountability?
The other thing that becomes apparent after a deep observation of the system of the universe is that nothing here is immortal. Everything has an age . appointed for it after attaining which it dies and expires, and the same is the case with the universe as a whole. AII the forces that are working here are limited. They can work only till an appointed term and they have inevitably to run out in time, and this system has to end. In the ancient days the philosophers and scientists who said that the world was eternal and everlasting could have their way, due mainly to lack of knowledge. But modern science almost definitely has cast its vote in favour of the God-worshippers in the debate that had been going on since centuries between them and the atheists regarding the eternal and the temporal nature of the world. Now the atheists are left with no leg to stand on. They cannot claim on the basis of reason and knowledge that the world has existed since eternity and will exist for ever and there is going to be no resurrection. The ancient materialistic creed rested on the belief that matter was indestructible, only its form could be changed, but after every change matter remained matter and no increase or decrease occurred in its quantity. Therefore, it was inferred that this material world had neither a beginning nor an end. But now the discovery of the atomic energy has demolished the entire materialistic edifice. Now it has come to light that energy changes into matter, and matter changes back into energy with the result that nothing persists, neither form nor appearance. The Second Law of Thermodynamics has proved that this material world has neither existed since eternity nor will last till eternity. It certainly began in time and has to end in time. Therefore, it is no longer possible to deny the Hereafter even according to science. And obviously, when science has surrendered, how will philosophy stand to deny the Hereafter?
*7 "Disbelieve...meeting": disbelieve that they have to appear before their Lord after death.

verse9

*8 This is an historical argument for the Hereafter. It means this: "The Hereafter has not been denied only by a couple of the people in the world, but a large number of them have been involved in this disbelief in human history. Even there have been entire nations which either denied it altogether or lived heedless of it, or invented such false beliefs about life-after-death as rendered the concept of the Hereafter meaningless. Then the continuous experience of history reveals that in whatever form the Hereafter has been denied, its inevitable result has been that the people became corrupted morally, they lived irresponsible lives they transgressed all limits of tyranny and wickedness, which became the cause of the destruction of one nation after the other. Does not this experience of thousands of years of history, which has been faced by human generations successively, prove that the Hereafter is a reality whose denial is fatal to man? Man has come to believe in gravitation only because he has always experienced and seen material things falling to the ground. He has recognized poison to be poison only because whoever took poison died. Similarly, when the denial of the Hereafter has always Ied to the corruption of morals for man, is not this experience enough to teach the lesson that the Hereafter is a reality, and to live one's life heedless of it is dangerous?
*9 The words athar-ul- and in the original may either mean to plough the land for cultivation, or to dig the earth for taking out canals, underground water channels, minerals, etc.
*10 This contains an answer to the argument of those who regard mere material progress as the sign of a nation's being righteous. They argue like this: "Haw is it possible that Allah will make fuel of Hell those people who have exploited the resources of the earth on such a large scale, who have constructed wonderful works on the earth and given birth to grand civilizations ?" The Qur'an refutes this argument, thus: "Such works of construction have been built before also by many nations on a large scale. Then, have you not seen that those nations have perished along with their civilization and their grand and magnificent "works" ? There is no reason why the Law of God that has so treated in the world the mere material progress of a people lacking the right belief and conduct, will not treat them likewise in the Next World and make them fuel of Hell."
*11 That is, "They came with such Signs as were sufficient for anyone to be convinced of their being the true Prophets." The mention of the coming of the Prophets in this context implies this: "On the one hand, there are evidences in man's own self, and in the universe around him, and in the continuous experience of human history, and, on the other, there also came such Prophets, one after the other, who showed clear Signs of their being true Prophets and warned (the people) that the Hereafter is sure to come."
*12 That is, "The destruction that overtook those nations afterwards was not due to Allah's being unjust to them but due to the injustice they had done to themselves. The person (or persons) who neither thinks rightly himself nor adopts the right attitude by listening to others, will be himself responsible for his evil end if he meets destruction. God cannot be blamed for this, for God has not only made arrangements for conveying to man the knowledge of the reality through His Books and His Prophets, but also blessed tnan with the intellectual resources and powers by exploiting which he can always judge the authenticity of the knowledge brought by the Prophets and the Divine Books. Had God deprived man of this guidance and these resources and he had to meet with the consequences of following a wrong way then doubtlessly could God have been blamed for injustice."

verse10

verse11

*13 Though this thing has been put forward as a claim, it contains the basis of the claim too. Commonsense testifies that the One Who can originate creation, can reproduce the same creation far more easily. The origination of the creation is an actuality, which exists before everybody, and the disbelievers and the mushriks also admit that this is the work of Allah alone: Now it will be clearly absurd on their part to think that God Who has originated this creation, cannot reproduce it."

verse12

*14 "The Hour": the Hour of returning to Allah and appearing before Him.
*15 The word iblas in the Text means to be dumbfounded on account of a sudden shock and despair, to be confounded on finding one-self in a hopeless situation, to stand aghast on finding no means of help and support. When this word is used for a culprit, it depicts a person who is caught red-handed, who then find no way to escape, nor expects to save himself by offering a plea in self-defense; therefore, he stands dumb and dejected and depressed.
One should also understand that "the criminals" here does not only imply those people, who have committed murders and thefts and robberies, etc. in the world, but all those who have rebelled against God, refused to accept the guidance and teachings of His Messengers, denied the accountability of the Hereafter, or lived heedless of it, and have been worshipping others than God in the world, or their own selves, whether or not, besides this basic deviation, they also committed those acts, which are commonly called crimes. Besides, it includes those people also, who in spite of believing in God and His Messengers and the Hereafter, have knowingly disobeyed their Lord and persisted in their rebellious conduct till the end. When these people will suddenly come back to life in the Hereafter, against their expectations, and will find that they are confronted with the second life, which they had denied, or ignored, in their life-activity in the world, they will stand dumbfounded as has been depicted in the words: yublisul-mujrimun.

verse13

*16 "Associates" (shuraka') includes three kinds of beings:
(1) The angels, prophets, saints, martyrs and the righteous men, to whom the polytheists assigned divine attributes and powers in different ages and whom they worshipped as gods. On Resurrection Day, they will say to their worshippers, "You did whatever you did without our consent, rather against our teachings and guidance. Therefore, we have nothing to do with you. Do not place any hope in us that we will intercede for you before AIIah Almighty."
(2) Inanimate things like the moon, the sun, the planets, trees, stones, animals, etc. The polytheists worshipped them as gods, prayed to them, but the poor things themselves were unaware that the vicegerent of AIIah was worshipping them so humbly and devotedly. Evidently, none of these also will come forward to intercede for him.
(3) The arch-criminals, who by deception and fraud, or by use of force, compelled the servants of God to worship thetas, e.g. Satan, false religious guides, and tyrants and despots. They themselves will be in trouble there. Not, to speak; of interceding for others, they will rather try to prove before God that their worshippers and followers were themselves responsible for their crimes, and therefore, they should not be made to bear the burden of their deviation. Thus, the polytheists there will not get any intercession from anywhere.
*17 That is, "The polytheists will themselves admit that they had wrongly held them associates of God. They will realize that none of them really had any ,hare in Godhead. Therefore, in the Hereafter they will disown the shirk on which they insist in the world.

verse14

*18 That is, "All communities and groups that have been formed in the world on the basis of race, country, language, tribe and clan, and economic and political interests, will break, and the people will be re-grouped on the basis of true belief, morality and character. On the one hand, all the believing and righteous people will be separated froth all the nations of mankind and put in one group, and on the other, people professing every false ideology and committing every kind of crime in the world will be sorted out severally from the multitudes of mankind and put into separate groups. In other words, the thing which Islam regards as the real basis of separation and union in the world and which the worshippers of ignorance refuse to accept, will become the basis of separation and union in the Hereafter. Islam says that the real thing which joins men together or divides them is the belief and morality. Those who believe and build the system of life on Divine guidance are one community, whether they belong to any race, any country and any region. The two cannot belong to one nation. They can neither walk together on a common path of life in the world, nor can meet with the same end in the Hereafter. Froth the world to the Hereafter they tread separate paths and have separate destinations. Contrary to this, the worshippers of falsehood have heen insisting in every age, and still insist, that mankind should be classified and grouped on the bases of race and country and language. The people who have a common race and country and language should constitute a separate nation, regardless of their religion and belief, and should offer a common front against the other similar nations. And this nation should have such a system of life which should bind the followers of Tauhid and the polytheists and the atheists together: The same was the concept of Abu Jahl and Abu Lahab and the chiefs of the Quraish. That is why they accused the Holy Prophet Muhammad (may Allah's peace he upon him) again and again of having stirred up divisions in their nation. That is why the Qur'an is warning that the groups made in the world on wrong bases will ultimately break and mankind will be permanently divided on the basis of the belief and the philosophy of life and morality and character on which Islam wants to build it in the world. The people who do not have a common destination cannot follow a common way of life.

verse15

*19 "A Garden": A garden of bliss and perfect happiness as a reward and source of everlasting joy.
*20 The word yuhbarun in the original implies this: "They will be lodged in it with honour, will remain happy and be provided with every kind of pleasure."

verse16

*21 One thing here is noteworthy. "Good works" have been mentioned as a necessary adjunct of the "faith", which will earn one the blissful Garden, but no mention has been made of the "evil acts" while mentioning the evil end of "disbelief . This clearly indicates that disbelief by itself is enough to mar the destiny of a person, whether it is accompanied by the evil act or not.

verse17

*22 "So", here, implies: "When you have come to know the good results of belief and righteous acts and the evil consequences of disbelief and denial of the Truth, you should adopt the following conduct." It also means: "By holding the life Hereafter to be impossible, the polytheists and disbelievers are, in fact, holding AIIah to be helpless. Therefore, as against them, you should glorify Allah, and proclaim that He is free from this weakness." This Command has been addressed to the Holy Prophet and through him to all the believers.
*23 "To glorify Allah" means to proclaim Allah's being free from and exalted above the defects and faults and weaknesses, which the mushriks ascribe to Him due to their shirk and denial of the Hereafter. The best form of this proclamation and expression is the Prayer. That is why Ibn 'Abbas; Mujahid, Qatadah, lbn Zaid and other commentators say that here "to glorify" means to offer the prescribed Prayer. A clear indication in favour of this commentary is contained in the verse itself. It lays down certain definite times for the glorification of Allah. Evidently, if it was meant to instil the belief that Allah is free from all defects and weaknesses, there should be no question of the restriction of the times of the morning and evening, and the early and late afternoon, for a Muslim should always have this belief. Similarly, if it was meant to teach. glorifying Allah merely verbally, it' should be meaningless to specify the tunes, for a Muslim should express Allah's glory at all times. Therefore, inevitably the Command to glorify Allah with the restriction of the times points to its particular practical form which is none other than the Prayer.

verse18

*24 This verse clearly points to the times of the Fajr (morning), Maghrib (evening). 'Asr (late afternoon) and the Zuhr (early afternoon) Prayers. Besides this, the other allusions made to the times of the Prayer in the Qur'an are as follows:
"Establish the Salat from the declining of the sun to the darkness of the night, and be particular about the recital of the Qur'an at dawn." (Bani Isra'il 78)
"Establish the ,Salat at the two ends of the day and in the early part of the night." (Hud: 114).
"And glorify your Lord with His praise before the rising of the sun and before its setting, and glorify Him again during the hours of the night and at the extremes of the day. " (Ta Ha: 130)
The first of these verses tells that the times of the Prayer are from the declining of the sun to the darkness of the night (`Isha`) after which is the time of the morning Prayer (Fajr). In the second verse, the `"two ends of the day" imply the times of the morning (Fajr) and the evening (Maghrib) Prayers, and "in the early part of the night" implies the time of 'Isha`. In the third verse, "before the rising of the sun" implies the Fajr time and "before its setting" the Asr tune, and "during the hours of the night" implies the times of both the Maghrib and the 'Isha' Prayers; and the "extremes of the day" are three: the morning, the declining of the sun and the evening. Thus, the Qur'an at different places has pointed to the five Prayer times at which the Muslims the world over offer their Prayers. But, obviously, no one by merely reading these verses could have determined the Prayer times unless the divinely appointed teacher of the Qur'an, the Holy Prophet himself, had given guidance to these by his word and deed.
Let us pause a while here and consider the boldness of the deniers of Hadith. They make fun of "offering the Prayer", and say that the Prayer that the Muslims offer today is not at alt the thing prescribed by the Qur'an. They assert that the Qur'anic injunction to establish the Salat does not mean the offering of the Prayer but establishing the Nizam-i-Rububiyat(Order of Providence). Ask thetas: "What is that hove! order of Providence which can either be established before the rising of the sun or after the declining of the sun till the early hours of the night? And what is that order of Providence which is required to be established especially on Fridays? ("O believers when you hear the call to the Friday Prayer, hasten to the remembrance of Allah".--(LXII: 9). And what is that special kind of the order of Providence for establishing which one has first to wash one's face and the hands up to the elbows and the feet up to the ankles and wipe one's head with wet hands, otherwise one will not establish it ? ( "O believers, when you stand up to offer the .Salat, you must wash your faces and your hands and arms up to the elbows, and wipe your heads with wet hands."--(V: 6). And what is this peculiarity of this order of Providence that one cannot establish it unless one has completely washed oneself after sexual intercourse? ("O believers, do not offer the Prayer . . . if you are unclean until you take your bath, except when passing on the way."--(IV: 433) And what is this odd thing that if one has touched the women, one will have to strike one's hands on pure dust and wipe thereby one's face and hands in case one does not fmd water, for the purpose of establishing this strange order of Providence ? ("... or if you have touched women and you can find no water, then cleanse yourselves with pure dust: strike your palms on it and wipe your Bands and faces with it."--(1V: 43). And what is this amazing order of Providence that while on a journey one should establish only half of it? ("When you go on a journey, there is no harm if you shorten the Salat. "--(IV : 101) Then, what an odd thing that during a war half of the soldiers should fall out,.carrying their weapons, in order to' establish the order of Providence behind the Imam, and the other half should stick to their positions and continue fighting the enemy; when the first group has performed one sajdah behind the Imam in its effort to establish the "order of Providence" it should go to relieve the other group, which should fall out and start establishing the "order of Providence" behind the Imam? ("And when you, O Prophet, are among the Muslims and are going to lead them in salat (in a state of war), Iet a party of them stand behind you, carrying their weapons with thetas. When they have made their prostrations, they should fall back, and let another party of them, who have not yet offered their Salat say it with you. "--(IV 102)
All these verses of the Qur'an clearly indicate that to establish the Salat unplies the Prayer that the Muslims offer everywhere in the world today. But the deniers of Hadith seem to be bent upon changing the Qur'an instead of changing themselves. The fact is that unless a person becomes wholly fearless of Allah, he cannot dare play with His Word as these people do. Or, only such a person can engage in a pastime like this with respect to the Qur'an who believes it is not Allah's Word, but intends to mislead the Muslims in the name of the Qur'an. (See also E.N. 50 below in this connection).

verse19

*25 That is . "How can that God Who is doing all this perpetually in front of your eyes, be helpless in raising tnan to life after death? He is causing absolutely dead matter to be discharged from living men and animals. He is ever bringing into existence countless animals and human beings by breathing life into dead matter, whereas the substances themselves which make up the bodies of the living beings are absolutely without life He is making you witness the ' phenomenon that wherever water becomes available, lands previously lying barren start blooming and blossoming with animal and vegetable life. In spite of witnessing all this if a person thinks that the God Who is sustaining the universe will be helpless to raise man back to life after death, he is wholly devoid of the common sense. His mind's eyes do not see the clear realities gleaming from the manifestations which his head's eyes see."

verse20

*26 It should be noted that from here to the end of verse 27, the Signs of Allah that are being mentioned point, on the one hand, to the possibility and occurrence of the life hereafter, in the context of the foregoing discourse, and on the other, the same Sings also point to the reality that this universe is neither Godless nor under many gods, but One God alone is its Creator, Disposer, Master and Ruler, except for Whom there should be no other deity of man. Thus, this section (vv.20-27) is fully well connected, with the discourse preceding it and the discourse following it
*27 That is. "The stuff from which man has been created is nothing but a few dead substances which are found in the earth, like carbon, calcium, sodium and a few other elements like them. With their combination a wonderful being, called man, has been raised up, and in him have been placed great powers of sentiments, consciousness, imagination, none of which can be traced back to any of the constituent substances of his physical being. Then, not only has just one man so risen up by a there accident, but in him has also been placed that wonderful procreative power by which millions and billions of human beings are coming continuously into being bearing the same physical structure and capabilities and possessing countless hereditary and personal characteristics. Therefore, O man! Does your intellect approve that this extremely wise creation has come into being of itself without the creative power of a Wise Creator? Can you say, being in your senses, that making a wonderful design of the creation of man and bringing it into effect and rendering the countless powers of the earth and heavens favourable and subservient to human life could be the result of the thinking and design of many gods? And will you be in your right senses when you think that the God Who has brought man into being from absolute nothingness, will not be able to raise the same man back to life after giving him death?"

verse21

*28 That is, "The Creator's perfect wisdom is such that He has not created man in one sex only but in two sexes, which are identical in humanity, which have the same basic formula of their figure and form, but the two have been created with different physical structures, different mental and psychological qualities, and different emotions and desires. And then there has been created such a wonderful harmony between the two that each is a perfect counterpart of the other. The physical and psychological demands of the one match squarely with the physical and psychological demands of the other. Moreover, the Wise Creator is continuously creating the members of the two sexes in such a proportion since the dawn of the creation that in no nation and in no region has it ever happened that only boys or only girls may have been born. This is one thing in which human intelligence has absolutely no part to play. Man cannot at aII influence the course of nature according to which girls continue to be born with the feminine qualities and the boys with the masculine qualities, which are perfectly complimentary to each other, nor has he any means by which he may change the proportion in which men and women continue to be born everywhere in the world. The working of this system and' arrangement so harmoniously and perpetually in the birth of millions and billions of human beings since thousands of years cannot be accidental either, nor the result of the. common will of many gods. This is a clear indication of the reality that One Wise Creator and One only, in the beginning made a most appropriate design of a man and a woman by His Infinite Wisdom and Power and then made arrangements that precisely in accordance with that design countless men and countless women should be born along with their separate individual qualities in the right proportion."
*29 That is, "This system has not come about by chance, but the Creator has brought it about deliberately with the object that the man should find fulfilment of the demands of his nature with the woman and the woman. with the man, and the two should find peace and satisfaction in association and attachment with each other. This is the wise arrangement which the Creator has made the means of the survival of the human race, on the one hand, and of bringing the human civilization into existence, on the other. If the two sexes had been created on different patterns and designs, and the state of agitation which changes into peace and tranquillity only through union and attachment between the two had not been placed in each, the human race might have survived like sheep and goats, but there was no possibility of the birth of a civilization. Contrary to all other species of animal life; the fundamental factor that has helped create human civilization is that the Creator by His wisdom has placed a desire and a thirst and a lodging in the two sexes for each other, which remains unsatisfied unless the two live in complete attachment and association with each other. This same desire for peace and satisfaction compelled them to make a home together. This same desire brought families and clans into being, and this same desire made social life possible for man. In the development of social life man's mental capabilities have certainly been helpful, but they were not its real motives. The real motivating force was the same longing with which man and woman were endowed and which compelled them to establish the '"home". Can anyone possessed of common sense say that this masterpiece of wisdom has come about by chance through the blind forces of nature? Or, that it has been arranged so by many gods, and countless men and women have been continuously coming into being with the same natural longing since thousands of years? This is a Sign of the wisdom of One Wise Being, and of One only, which the people devoid of common sense only can refuse to acknowledge.
*30 "Love" here means sexual love, which becomes the initial motive for attraction between man and woman, and then keeps them attached to each other. "Mercy" implies the spiritual relationship which gradually develops in the matrimonial life, by virtue of which they become kindly, affectionate and sympathetic towards each other; so much so that in old age, sexual love falls into the background and the two partners in life prove to be even more compassionate towards each other than they were when young. These two are the positive forces which the Creator has created in man to support the initial longing of his nature. That longing and restlessness only seeks peace and satisfaction and brings the man and the woman into contact with each other. After that these two forces emerge and bind the two strangers brought up in different environments so intimately together that the two remain attached to each other through every thick and thin of life. Evidently, this love and mercy which is being experienced by millions and millions of people in their lives, is not anything material, which may be weighed and measured, nor can it be traced back to any of the constituent element of human body, nor the cause of it birth and growth found out in a laboratory. The only explanation of this can be that the human self has ban endowed with it by a Wise Creator, Who has done so of His own will to serve a special purpose.

verse22

*31 That is, "Their coming into existence from nothingness and their being established an eternal law, and the functioning in them of innumerable forces in great harmony and equilibrium, contain many Signs of the reality that One Creator, and One only, has brought the entire universe into existence, and He alone is running this grand system. On the one hand, by reflecting over the origin of the initial energy that assumed the form of matter, then the transformation of the matter into so many elements, then the combination of the elements in a wonderful and wise proportion and coming into being of an awe-inspiring system of the universe, and then the functioning of this system since billions of centuries With such regularity and discipline, every unbiased mind will come to the conclusion that all this could not happen by mere chance, without the. all-embracing will of an All-Knowing, All-Wise Creator. Then, on the other hand, if one sees that every thing from the earth to the farthest stars in the universe is made up of the same basic elements and the same law of nature is working in it, every intellect, which is not stubborn, will certainly admit that this cannot be the result of the godhead of many gods but there is One God Who is the Creator and Sustainer of this whole universe."
*32 That is, "Although your vocal chords are similar, and there is no difference in the structure of the mouth, the tongue and the brains, yet people speak different languages in different regions of the world. Even in the regions where the same language is spoken different dialects are spoken from city to city and from town to town. Moreover, the accent and pronunciation and the style of speech of every person is different from the other. Similarly, although the semen and the formula of your physical structure is the same, yet your colours are so different that, nations apart, even the colour of the two sons of the same parents is not exactly the same. In this verse, attention has been drawn only to two aspects, but if one looks around one will notice an unite variety everywhere in the world. One will find countless differences in the species of man, animal, plants and other things in spite of the basic uniformity in their different members; so much so that no member of the species is exactly identical with the other. Even the two leaves of a tree are not exactly alike. This shows that the world is not a factory in which automatic machines might be working and turning out things in mass production bearing the stamp of their own separate species. But in this factory there is a Master-Artist at work, Who gives individual attention to everything and produces it on a new design with new embellishments and proportions and qualities, and everything thus produced is unique in its own way. His inventive genius is turning out a new model of everything every moment, and His creative power abhors repeating the same design the second time. Anyone who sees this wonderful phenomenon with open eyes, can never be involved in the foolish misconception that the Maker of the universe has gone to sleep after having made it go. This is, on the contrary, a clear proof of the fact that He is ever engaged in His creative activity, and is giving individual attention to each and everything in His creation.

verse23

*33 "To seek bounty" is to seek the livelihood. Though man generally sleeps at night and works for his living in the day, this is not a law. Many people also sleep in the day and work for their livelihood at night. That is why the night and the day both have been mentioned and it has been said: "In both day and nights you sleep as well as work for your livelihood. " This also is a Sign which points to the design of the Wise Creator: Furthermore, it also points to the fact that He is not merely a Creator but also extremely Compassionate and Merciful to His creations, and is more anxious than the creation to meet its needs and requirements. Man cannot constantly labour but needs to have a rest of a few hours after every few hours of hard work so as to rebuild energy to take up work again. For this purpose, the Wise and Merciful Creator has not rested content with creating a feeling of fatigue and a desire for rest in man, but has placed in his nature a powerful urge for the "sleep", which without his will, even inspite of resistance from him, overpowers him automatically after every few hours of work and wakefulness, and compels him to have a few hours of rest, and leaves him as soon as the need has been fulfilled. Man has so far been unable to understand the naturer and real causes of the sleep. This is something wholly innate, which has been placed in the nature and structure of man. Its being` precisely according to the requirements of man is enough to testify that it is not anything accidental, but has been provided by a Wise Being in accordance with a purpose and plan. It is based on a clear wisdom and reason and purposefulness. Moreover, the sleep itself testifies that the One Who has placed this compulsive urge in man is a greater well wisher of man than man himself, otherwise man would have deliberately resisted the sleep and endeavoured to keep constantly awake and worked continuously hard and thus exhaust not only his work-power but also his vital powers.
Then, by using the word "seeking Allah's bounty" for the seeking of livelihood, allusion has been made to another series of the Signs. How could have man sought and found his `livelihood if the innumerable and unlimited forces of the earth and heavens had not been put to work to provide means of the livelihood and supply countless resources for man to seek it in the earth? Not only this. Man could not have exploited these means and resources had he not been given appropriate limbs and suitable physical and mental capabilities for the purpose. Thus the ability in man to seek the livelihood and the presence of the resources of the livelihood outside of him, clearly indicate the existence of a Merciful and Beneficent God. An intellect which is not sick can never presume that all this has happened by chance, or is the manifestation of the godhead of many gods, or some merciless, blind force is responsible for these bounties and blessings.

verse24

*34 That is, "Its thunder and lightning give hope that rain will come and help the crops, but at the same time they cause a fear that the lightning may strike somewhere, or heavy rain may fall, which may wash away everything."
*35 This thing, on the one hand, points to the life hereafter, and on the other, proves that God exists, and there is One God alone, Who is controlling the earth and the heavens. innumerable creatures of the earth live on the products that come out from the earth. These products depend on the productivity of the earth. The productivity depends on the rain, whether it directly falls on the earth, or its water gathers together on the surface of the earth, or takes the form of underground water channels or springs or wells, or freezes on the mountains and then flows down in the form of rivers. Then the rain depends on the heat of the sun, the change of seasons, atmospheric changes in temperature, circulation of the winds, and on the lightning, which causes the rain to fall as well as mixes a kind of natural manure in the rainwater. The establishment of a harmony and proportion between different things existing from the earth to the sky, their becoming favourable and subservient to a variety of aims and objects, and their remaining continuously and constantly favourable in perfect harmony for millions of million years cannot be the product of mere chance. Has it all happened without the all-embracing will and plan and wisdom of a Fashioner and Designer? And is it not a proof of the fact that the Creator and Lord of the earth, the sun, the water, the heat and coolness is One and only One?

verse25

*36 That is, "Not only have they come into being by His Command, but their continuous existence and the functioning in them of a grand workshop of life constantly is also due to His Command. If His Command dces not sustain them even for a moment, the entire system should break down at once."
*37 That is, "It is not at all difficult for the Creator and Controller of the universe to raise you back to life; for this He will have to make no preparation. His one call will be enough to raise and muster together from every corner of the earth all human beings who have been born since the beginning of creation and will be born in the future. "

verse26

verse27

*38 That is, "If it was not difficult for Him to create you in the first instance, how can it be difficult for Him to re-create you? Your first creation was not difficult for Him because your present existence is a living proof of that. Now it is simple commonsense that the re-making of a thing should be relatively easier for the one who trade it for the first time .

verse28

*39 In the forgoing section, arguments have been given both for Tauhid and for the Hereafter; now the discourse turns to only Tauhid.
*40 The mushriks, even after admitting that Allah is the Creator and Master of the earth and heavens and all that they contain, held some of His creatures as associates in His attributes and powers, and prayed to them, presented offerings and performed rites of worship before them. Their belief regarding their self-made associates is found in the words of the Talbih that they used to pronounce while going round the Ka'bah. They said: "Here I am, O Allah, here I am in Thy presence! Thou hast no partner except the partner who is Thy own. Thou art his owner as well as owner of what he owns." (Tabarani on the authority Ibn 'Abbas) AIlah has refuted this kind of shirk in this verse. The argument is to this effect: "When you do not make your own slaves partners in your wealth, how do you think and believe that Allah will make His creatures partners in His Godhead?" (For further details, see E.N. 62 of An-Nahl).

verse29

*41 That is, "When a person neither thinks on the right lines himself, nor is prepared to listen to a well-wisher, his intellect comes under the curse of Allah. After this everything that can help reasonable person to reach the Truth, only helps this stubborn and ignorant person to be involved more and more deeply in further deviation and error. This is what has been conveyed in the word "leading astray". When a truth-loving person invokes Allah for the grace of guidance, AIlah creates for him maximum means of the guidance according to the sincerity of his invocation. And when a strayed person insists on his deviation, Allah creates for him the means which mislead him further and further away from the Truth. "

verse30

*42 This "so" implies that when the reality has become clear to you, and you have come to know that none but Allah is the Creator and Master and Sovereign of this universe and of man himself, then inevitably your conduct should be such as indicated in this verse.
*43 "Set your face. .truly": "Do not turn your face to any other direction after you have .adopted this way of life. ' Then you should think like a Muslim and your likes and dislikes should be of a Muslim. Your values and standards should be the ones set by Islam and your character and conduct should bear the stamp of lslam, and the affairs of your individual and collective life should be ordered according to the way taught by Islam."
*44 "This Faith": the Faith that the Qur'an presents, in which none but Allah is worthy of worship and obedience, in which none can be held as an associate of Allah in His Divinity, in His attributes and His powers and rights, in which man by his own free will chooses to order his life in accordance with the Guidance and Law of Allah.
*45 That is, "All human beings have been created on the nature that none but One Allah is their Creator and Lord and Deity. You should be steadfast on this nature. If you adopt the attitude of independence, you will be following a way opposed to your nature, and if you serve and worship another besides Allah, then also you will be working against your nature." This subject has been explained by the Holy Prophet in a number of Ahadith, According to Bukhari and Muslim,the Holy Prophet said: "Every child who is born, is born on we human nature; it is his parents who make him a Jew or a Christian or a Magian, etc. afterwards. Its example is of an animal which gives birth to complete and sound young ones - none is born with torn and cut off ears-but the mushriks tear their ears afterwards on account of their superstitions of ignorance."
According to another Hadith reported in Musnad Ahmad and Nasa'i, the Muslims in a war killed even the children of the enemy. When the Holy Prophet came to know of it, he became very angry, and said: "What has happened to the people that they have transgressed the limits and killed even the children?" A man said, "Sir, were they not the children of the Mushriks?" The Holy Prophet replied: "Even the best of your people are the children of the mushriks!"Then he said: "Every living being is born on we nature: then when he becomes able to speak, his parents turn him into a Jew or a Christian."
In another Hadith which has been reported by lmam Ahmad on the authority of 'Ayad bin Himar-ul-Mujashi'i, it has been related that one day the Holy Prophet said during an address: "My Lord says: I had created aII My servants on true Faith; then the satans came and led them astray from their Faith, and made unlawful what I had made lawful for them, and commanded them to associate with Me those for whom I have seat down no authority'."
*46 That is, "God has made man His servant and created him only for his own service. This natural disposition of man cannot be altered, howe ver hard one may try. Neither can man effect a change in his position of a servant, nor can anything other than God become his God in the real sense. Man may make for himself as many gods as he may please, but the fact remains that he is the servant of none but One God alone. Man by his own folly and ignorance may regard anyone as holder of Divine attributes and powers and take any one as the maker and un-maker of his destiny, but the fact of the matter is that neither does anyone other than AIIah possess Divine attributes nor His authority, nor has anyone else the power to make or mat the destiny of man."
Another translation of this verse can be: "Do not effect any alteration in the Nature trade by Allah." That is, it is not right to corrupt and spoil the Nature on which Allah has created man.
*47 "Right and true Faith": To remain steadfast on one's true Nature.

verse31

*48 That is, "Whoever has adopted an attitude of independence and freedom and turned away from his we Lord, and whoever has adopted service of another than Allah and proved to be disloyal to his real and we Lord, should desist from this, and return to the service of the One God. Whose real servant he is by birth."
*49 That is, "You should have the fear that if in spite of being a servant of Allah by birth, you adopted the way of living independently of Him, or served another beside Him, you will have to suffer a severe punishment for rebellion and ingratitude. Therefore, you should avoid every such way of life which earns you the wrath of God."
*50 Both turning to AIlah and having fear of His wrath are the acts of the heart. This state of the heart, for its manifestation and stability, inevitably needs a physical act, which thay make it known to others in society that so-and-so has really returned to the service of One Allah alone, and which, at the same time, may go on nourishing and developing the state of piety and devotion in one's own self al :o by means of practical experience and discipline. That i why immediately after giving the Command for a mental change Allah has given the Command for this physical act, i,e. establishment of the Salat. As long as an idea is only an idea in the mind of man, it can neither be stable nor enduring. It may fade away or even change. But when he starts practising it, the idea takes root in him and goes on increasing in stability and strength with more and more practice; so much so that when it has become a belief it can neither change nor fade away easily. Considered from this viewpoint, no act can be more effective than the offering of the Prayer regularly five times a day for strengthening piety and fear of God in oneself. The other act, whatever it be, is carried out at intervals, or in different forms on different occasions, but the Prayer is an act, which is performed every few hours in one and the same specific form permanently, in which man has to rehearse over and over again the whole lesson taught him by the Qur'an about Islam, so that he dces not forget it. Furthermore, both the believers and the disbelievers have to know who among the people has given up the way of rebellion and adopted the way of obedience to the Lord. The believers have to know this so that they can form into a community and society and can cooperate with one another in the way of Allah; then as soon as the relationship of any one of them starts showing signs of laxity with respect to the Faith and Islam, this should become known to all of them at once. The disbelievers have to know this so that the dorment nature in them wakens up when they see the people from their own kith and kin turning humbly to their real God over and over again, and till their nature wakes up they continue to be awe-stricken when they see the practical enthusiasm of the obedient servants of God. For these two objectives also the establishment of the Prayer is the most effective means.
Here, it should be noted that the Command for the establishment of the Prayer was given at Makkah at a time when a handful of the Muslims were being severely persecuted by the disbelieving Quraish, and went on being persecuted for another nine years after this. At that time there was 'no sign of the lslamic government yet in sight. If the offering of the Prayer was meaningless without the Islamic government, as some ignorant people think, or if the establishment of the Salat did not mean the offering of the Prayer at all but the establishment of Nizami-Rububiyat (order of Providence), as the deniers of Hadith claim, the Qur'anic injunction at that stage would have been meaningless. The question is: How did the Holy Prophet and the Muslims carry out this Command for nine years after it had been enjoined ?

verse32

*51 This is an allusion to the fact that the real way of life for mankind is the same Way of Nature as elucidated above. This way of life has not evolved from a polytheistic crced to Tauhid as thought by those who invent a philosophy of religion on the basis of speculation. But, contrary to this, all the religions found in the world today have appeared because of the corruption of the original Way of life. This corruption occurred because different people added their different self-made creeds to the natural realities and created separate sects and every-one became a devotee of the additional thing, which was the basis of the separate sect, and gave up the original Way of life. Now the only way of attaining true guidance is that one should return to the original Reality which was the basis of the true Faith, and rid oneself of all the later additions and excrescences and their devotees. If he still keeps any kind of contact with them, he will only be harming the true Faith.

verse33

*52 This is a clear proof of the fact that in the depths of their heart there still exists an evidence of Tauhid. Whenever the hopes start crumbling, their hearts cry out from within that the real Ruler of the universe is its Master and His help alone can improve their lot.
*53 That is, "They again start presenting offerings before other deities, and claiming that their misfortune has been removed through the help and grace of such and such a saint and shrine."

verse34

verse35

*54 That is "What authority have they got to say that the calamities are not averted by God but by the so-called saint? Does common sense approve of it? Or, is there any Divine Book which says that AIlah has delegated His powers to such and such saints, and that they should now be invoked by the people to help them out of difficulties?"

verse36

*55 In the preceding verse tnan has been censured for his ignorance, folly and ingratitude. In this verse, he has been censured for puerility and meanness When a person attains a little wealth and power and respect, and he sees that his business has started flourishing, he forgets that he has been given all this by AIIah. He exults at his success and is so puffed up and conceited that he has neither any regard left for Allah nor for the people. But as soon as good luck deserts him, he loses heart and a single stroke of iII-luck so disheartens and frustrates him that he is prepared to do any mean thing, even commit suicide.

verse37

*56 That is, "The believers can learn how disbelief and shirk affect man's morality and what is the impact of belief in Allah on his morals. The person who sincerely believes Allah and looks upon Him as the Master of the treasure-houses of provisions, can never be involved in meanness, in which those forgetful of God are involved. If he is given abundantly he will not be puffed up; he will rather be grateful to Allah, will treat his fellowmen generously and benevolently, and will expend 'his God-given wealth for His sake. On the other hand, he will exercise patience; he will never gamble away his honesty and self-respect, but will have hope of Allah's bounty till the last. Such a moral excellence can neither fall to the lot of an atheist nor of a polytheist."

verse38

*57 It has not been said: "Give charity to the relative, the needy and the wayfarer, but their due because this is their right (due to them from you), which you must give them in any case. You will not do them any favour if you part with a part of your wealth for their sake. You should remember it well that if the real owner of the wealth has given you more than others, your extra wealth is, in fact, the right of others, which has been given to you for your trial so that your Lord may see whether you recognize the rights of others and render their rights to them or not."
Anyone who reflects over this Divine Command and its real spirit cannot help feeling that the way proposed by the Qur'an. for man's moral and spiritual development inevitably envisages the existence of a free society and economy. This development is not possible in a social environment in which the people's rights of ownership are set aside and stifled. The system in which the state assumes ownership of aII resources and the government machinery the entire responsibility of distributing provisions among the people, so much so that neither can an individual recognize the right of the other and render it, nor a person develop a feeling of goodwill for the other after he has received help, is a purely communist system. Such an economic and social system, which is being advocated in our country today under the deceptive name of the 'Qur'anic Order of Providence" (Nizam-i Rububiyat), is entirely opposed to the Qur'anic scheme itself, for it suppresses the development of individual. morality and formation of character altogether. The Qur'anic scheme can operate and function only in a society where the individuals own some resources of wealth, possess rights to expend it freely, and then render willingly and sincerely the rights of God and His servants. In such a society alone there can arise the possibility that, on the one hand, the people may develop individually the virtues of sympathy, kindliness and affection, sacrifice, recognition of the rights of others and rendering those rights in the right spirit, and on the other, the beneficiaries may develop in their hearts pure feelings of well-wishing, gratitude and thankfulness for the donors. This system only can produce the ideal conditions in which the elimination of evil and the promotion of goodness does not depend on the intervention of a law-enforcing authority but the people's own purity of the self and their own good intentions take up this responsibility.
*58 This dces not mean that true success can be attained just by rendering the rights of the needy and the wayfarer and the relative and nothing else is needed to be done for this. But it means that those who do not recognize these rights of others nor render them, will not attain true success. It will be attained by those who render the rights sincerely only for the sake of Allah's goodwill and pleasure.

verse39

*59 This is the first verse revealed in the Qur'an that condemned interest. It only says this: "You pay interest thinking that it will cause an increase in the wealth of the money-lender. But actually, in the sight of Allah, interest does not increase the wealth, but the wealth is increased by the payment of the Zakat ". Afterwards when the Commandment prohibiting interest was sent down at Madinah, it was said: "Allah deprives interest of all blessing and develops charity." (For the later Commands, see AI-i-`Imran: 130, and AI-Baqarah: 275 to 281).
This verse has been given two interpretations by the commentators. One section of them says: Here riba'does not mean the interest which is forbidden by the Shari'ah, but it means the gift or the present which is. given with the intention that the recipient will return it redoubled, or will perform some useful service for the donor, or his becoming prosperous will be beneficial for the donor himself. "This is the view of Ibn `Abbas, Mujahid, Dahhak, Qatadah, 'Ikrimah, Muhammad bin Ka'b al-Qurzi and Sha'bi. Probably this comment has been made by these scholars for the reason that in this verse the only consequence mentioned of the act is that in the sight of Allah such wealth will not increase at aII; if, however, it had meant the interest forbidden by the Shari'ah, it would have been positively said that it will be severely punished by AIIah. The other group differs from this and says that it means the same well known riba' which has been forbidden by the Shari ah. This is the opinion of Hasan Basri and Suddi, and 'Allama Alusi also has opined that the apparent meaning of the verse is the same, for riba, in Arabic is used in the same meaning. This interpretation has been adopted by the commentator Nisaburi also.
In our opinion also this second interpretation is correct, for the argument given in favour of the first interpretation is not enough for discarding the well known meaning of the word riba'. In the period when Surah Ar-Rum was sent down, interest had not been forbidden yet. The prohibition was made several years afterwards. The way of the Qur'an is that it first prepares the minds for the thing that it has to prohibit at a later stage. About wine also the only thing said in the beginning was that it is not pure food. (An-Nahl: 67). Then in AI-Baqarah: 219, it was said that the harm of its sin is greater than its benefit. Then it was enjoined that the Prayer should not be offered in the state of intoxication. (An-Nisa': 43). Then, finally, it was prohibited totally. Similarly, about interest here it has been only said that it dces not increase the wealth, but the real increase is caused by the Zakat. After this, the compound interest was forbidden (Al-i-`Imran: 130); and finally, interest itself was made absolutely unlawful. (AI-Baqarah: 275).
*60 There is no limit to this increase. The greater the sincerity of intention, the deeper the sense of sacrifice, the greater the intensity of desire for Allah's pleasure with which a person spends his wealth in His way, the greater and snore handsome will be the rewards that Allah will give him. According to an authentic Hadith, even if a person gives a fig in the way of AIIah, AIIah will increase it to the size of Mount Uhud.

verse40

*61 From here again the discourse turns to the theme of Tauhid and the Hereafter for the admonition of the disbelievers and the mushriks.
*62 That is, "He provided all the various means in the earth for your sustenance and made such arrangements that everyone should receive something from the circulation of the provision."
*63 That is, "If those whom you have set up as deities can neither create, nor provide sustenance, nor have power over life and death, nor can raise you back to life after death, then what for have you set them up as your deities?"

verse41

*64 This is again an allusion to the war that was going on between Byzantium and Iran, which was telling on the whole of the Middle East. "Man's own doings" means the wickedness and oppression and tyranny, which inevitably appear in human conduct and character as a result of adopting shirk and atheism and ignoring the Hereafter. "Maybe they mend their ways" means that Allah shows the evil consequences of some of the acts of men in this world before the punishment of the Hereafter so that they understand the reality, feel the error of their conjectures and turn to the righteous belief, which the Prophets of Allah have been presenting before man since the earliest times, and besides adopting which there is no other way of ordering human conduct on sound foundations. This subject has been presented at several places in the Qur'an, e.g. in At-Taubah: 126, Ar-Ra'd: 31, As-Sajdah: 21, Al-Tur: 47.

verse42

*65 That is, "The disastrous war between Byzantium and Iran is not a new thing of its kind. The past history of mankind is full of the accounts of the destruction of great nations. The root cause of the evils that caused the destruction of those nations was shirk which you are today being admonished to avoid."

verse43

*66 That is, "The Day which neither Allah Himself will avert nor has He given power to anyone else to avert it."

verse44

*67 This is a comprehensive sentence which encompasses all those harms which can afflict a disbeliever on account of his disbelief. No list of the harms could be so comprehensive as this.

verse45

verse46

*68 That is, to give good news of the rain.
*69 This refers to winds, which are helpful in sailing. In ancient times, sailing boats and ships mostly depended on favourable winds and adverse winds were disastrous for them. Therefore, the mention of these winds after the rainbringing winds has been made as a special favour of Allah.
*70 "To seek His bounty": To perform trade journeys.

verse47

*71 That is, "One kind of the Signs are those which are scattered in the world around man, which he comes across at every moment of his life, one of which is the system of the circulation of winds, as mentioned in the preceding verse. The other kind of the Signs are those which the Prophets of Allah brought in the form of the miracles and Divine Revelations and the extraordinary pure characters and their healthy and life-giving influence on human society. Both kinds of the Signs point to the same Reality, which is this: The Tauhid which the prophets teach is based on the Truth. Each of these Signs supports the other. The Signs of the universe testify to the truth of what the Prophets say, and the Signs brought by the Prophets explain the reality being pointed out by the Signs of the universe.
*72 "The guilty ones": those who remained blind to these two kinds of the Sighs and persisted in their denial of Tauhid and their rebellion against God.

verse48

verse49

verse50

*73 There is a subtle allusion in the mention of the Prophethood and the rain, one after the other, to the reality that the advent of a Prophet is a blessing for man's moral life even as the coming of the rain proves to be a blessing for his material life. Just as the dead earth awakens to life by a shower of the rain from the sky and starts blooming and swelling with vegetation, so is the morally and spiritually desolate human world quickened to life at the coming down of Divine Revelation and starts blossoming with moral excellences and virtues. This is the disbelievers' own misfortune that they show ingratitude, and regard the blessing of Prophethood as a portent of death for themselves instead of a good news of life.

verse51

*74 That is, a frosty wind or a heat wave which ruins their crops after they started flourishing by the shower of rain.
*75 That is, they start cursing God and blaming Him for all their misfortunes and troubles, whereas when God had showered His blessings on them, they had shown ingratitude instead of being grateful to Him. Here again there is a subtle allusion to the theme that when the Messengers of Allah bring the messages of Mercy to the people, they do not listen to them and reject the blessing; then when God imposes tyrants and despots upon them in consequence of their disbelief. who persecute them severely, and destroy their humanity, the same people start abusing and blaming God for creating a world full of tyranny and cruelty.

verse52

*76 That is, those whose consciences have become dead, whose moral selves have become devoid of life, whose self-worship and stubbornness and obstinacy have destroyed their capacity to understand and accept the Truth.
*77 "The deaf" : those who have put locks on their minds and hearts so that they do not understand anything although they hear everything; then, when such people also try that the message of the Truth should not at all eater their ears, and they should avoid and keep away from the inviter, nobody can make them hear and understand anything.

verse53

*78 That is, "It is not for the Prophet that he should help and guide the blind by the hand to the the right way all through the life. He can only show guidance to the right path. But guiding those whose mind's eyes have been blinded and who do not at all see the way that the Prophet tries to show them, is not within the power of the Prophets."

vers54e

*79 That is, "The states of childhood and youth and old age have all been created by Him. It is dependent upon His will that He may create whomever He pleases weak and whomever He pleases strong; He may give death to whomever He pleases before attaining manhood and whomever He pleases in the prime of youth; He may grant a long life and yet keep in sound health whomever He pleases and bring to a wretched, agonising old age after a brimful youth whomever He likes. Man may live in self-conceit and arrogance if he so likes, but he is so helpless in God's powerful grip that he cannot change by any artifice the state that He may place him in.

verse55

*80 That is, Resurrection, which is being foretold here.
*81 That is, from the time of death till Resurrection. Even if thousands of years might have elapsed since their death they will feel that they had gone to sleep a few hours earlier and then a sudden calamity had roused them froth sleep.
*82 That is, "They used to make similar wrong estimates in the world, There also they lacked the realization of Reality, and therefore, used to assert there was going to be no Resurrection, no life-after-death, and no too. that accountability before God."

verse56

verse57

*83 Another translation can be:". .nor it will be required of them to please their Lord", because they will have lost all opportunity for recourse to repentance and Faith and righteous acts, and wasted the time allotted for the test and reached the eve of the announcement of the result.

verse58

verse59

verse60

*84 The allusion is to the promise made in verse 47 above. There, AIIah has mentioned His way of taking vengeance on those criminals who denied and resisted and ridiculed the clear Signs brought by the Messengers of AIIah stubbornly, and of helping the believers.
*85 That is, "Let not the enemies find you so weak as to suppress you by their uproar, nor to cow you by their campaign of slander-mongering, nor to dishearten you by their jesting, taunts and derision, nor frighten you by their threats, show of power and persecution, nor allure you by offering baits, nor make you effect a compromise with them on the basis of their appeals in the name of national interests. Instead of this, they should find you so sagacious in the awareness of your objective, so firm in faith and conviction, so resolute in determination, and so strong in character that they should neither be able to cow you by threats, nor purchase you, nor lure you away by temptation, nor strike any bargain with you in the matter of the Faith. T. his whole theme has been compressed in a short sentence by AIIah, saying: "Let not those who lack faith find you light." Now this is borne out by the firm evidence of history that the Holy Prophet proved to be as invincible and indomitable as AIIah wanted His Last Prophet to be. Anyone who tried his strength with him in any field and sphere was routed, and eventually the Holy Prophet succeeded in bringing about the desired revolution in spite of every kind of opposition and resistance put up by the whole of polytheistic and unbelieving Arabia.

------------------Intro----------------------------

Introduction to Surah 30. Ar-Rum

Name

The Surah takes its name Ar-Rum from the second verse in which the words ghulibat-ir-Rum have occurred.

Period of Revelation

The period of the revelation of this Surah is determined absolutely by the historical event that has been mentioned at the outset. It says: "The Romans have been vanquished in the neighboring land."In those days the Byzantine occupied territories adjacent to Arabia were Jordan, Syria and Palestine, and in these territories the Romans were completely overpowered by the Iranians in 615 A. D. Therefore, it can be said with absolute certainty that this Surah was sent down in the same year, and this was the year in which the migration to Habash took place.

Historical Background

The prediction made in the initial verses of this Surah is one of the most outstanding evidences of the Quran's being the Word of Allah and the Holy Prophet Muhammad's being a true Messenger of Allah. Let us have a look at the historical background relevant to the verses.

Eight years before the Holy Prophet's advent as a Prophet the Byzantine Emperor Maurice was overthrown by Phocus, who captured the throne and became king. Phocus first got the Emperor's five sons executed in front of him, and then got the Emperor also killed and hung their heads in a thoroughfare in Constantinople. A few days after this he had the empress and her three daughters also put to death. The event provided Khusrau Parvez, the Sassanid king of Iran; a good moral excuse to attack Byzantium. For Emperor Maurice had been his benefactor; with his help he had got the throne of Iran. Therefore, he declared that he would avenge his godfather's and his children's murder upon Phocus, the usurper. So, he started war against Byzantium in 603 A. D. and within a few years, putting the Phocus armies to rout in succession, he reached Edessa (modern, Urfa) in Asia Minor, on the one hand, and Aleppo and Antioch in Syria, on the other. When the Byzantine ministers saw that Phocus could not save the country, they sought the African governor's help, who sent his son, Heraclius, to Constantinople with a strong fleet. Phocus was immediately deposed and Heraclius made emperor. He treated Phocus as he had treated Maurice. This happened in 610 A. D., the year the Holy Prophet was appointed to Prophethood.

The moral excuse for which Khusrau Parvez had started the war was no more valid after the deposition and death of Phocus. Had the object of his war really been to avenge the murder of his ally on Phocus for his cruelty, he would have come to terms with the new Emperor after the death of Phocus. But he continued the war, and gave it the color of a crusade between Zoroastrianism and Christianity. The sympathies of the Christian sects (i. e. Nestorians and Jacobians, etc.) which had been excommunicated by the Roman ecclesiastical authority and tyrannized for years also went with the Magian (Zoroastrian) invaders, and the Jews also joined hands with them; so much so that the number of the Jews who enlisted in Khusrau's army rose up to 26,000.

Heraclius could not stop this storm. The very first news that he received from the East after ascending the throne was that of the Iranian occupation of Antioch. After this Damascus fell in 613 A. D. Then in 614 A.D. the Iranians occupying Jerusalem played havoc with the Christian world. Ninety thousand Christians were massacred and the Holy Sepulcher was desecrated. The Original Cross on which, according to the Christian belief, Jesus had died was seized and carried to Mada'in. The chief priest Zacharia was taken prisoner and all the important churches of the city were destroyed. How puffed up was Khusrau Parvez at this victory can be judged from the letter that he wrote to Heraclius from Jerusalem. He wrote: "From Khusrau, the greatest of all gods, the master of the whole world : To Heraclius, his most wretched and most stupid servant: 'You say that you have trust in your Lord. why didn't then your Lord save Jerusalem from me?'"

Within a year after this victory the Iranian armies over-ran Jordan, Palestine and the whole of the Sinai Peninsula, and reached the frontiers of Egypt. In those very days another conflict of a far greater historical consequence was going on in Makkah. The believers in One God, under the leadership of the Prophet Muhammad (may Allah's peace be upon him), were fighting for their existence against the followers of shirk under the command of the chiefs of the Quraish, and the conflict had reached such a stage that in 615 A. D., a substantial number of the Muslims had to leave their homes and take refuge with the Christian kingdom of Habash, which was an ally of the Byzantine Empire. In those days the Sassanid victories against Byzantium were the talk of the town, and the pagans of Makkah were delighted and were taunting the Muslims to the effect: "Look the fire worshipers of Iran are winning victories and the Christian believers in Revelation and Prophethood are being routed everywhere. Likewise, we, the idol worshipers of Arabia, will exterminate you and your religion."

These were the conditions when this Surah of the Quran was sent down, and in it a prediction was made, saying:"The Romans have been vanquished in the neighboring land and within a few years after their defeat, they shall be victorious. And it will be the day when the believers will rejoice in the victory granted by Allah." It contained not one but two predictions: First, the Romans shall be Victorious; and second, the Muslims also shall win a victory at the same time. Apparently, there was not a remote chance of the fulfillment of the either prediction in the next few years. On the one hand, there were a handful of the Muslims, who were being beaten and tortured in Makkah, and even till eight years after this prediction there appeared no chance of their victory and domination. On the other, the Romans were losing more and more ground every next day. By 619 A. D. the whole of Egypt had passed into Sassanid hands and the Magian armies had reached as far as Tripoli. In Asia Minor they beat and pushed back the Romans to Bosporus, and in 617 A. D. they captured Chalcedon (modern, Kadikoy) just opposite Constantinople. The Emperor sent an envoy to Khusrau, praying that he was ready to have peace on any terms, but he replied, "I shall not give protection to the emperor until he is brought in chains before me and gives up obedience to his crucified god and adopts submission to the fire god." At last, the Emperor became so depressed by defeat that he decided to leave Constantinople and shift to Carthage (modern, Tunis). In short, as the British historian Gibbon says, even seven to eight years after this prediction of the Quran, the conditions were such that no one could even imagine that the Byzantine Empire would ever gain an upper hand over Iran. Not to speak of gaining domination, no one could hope that the Empire, under the circumstances, would even survive.

In 622 A. D. as the Holy Prophet migrated to Madinah, the Emperor Heraclius set off quietly for Trabzon from Constantinople via the Black Sea and started preparations to attack Iran from rear. For this he asked the Church for money, and Pope Sergius lent him the Church collections on interest, in a bid to save Christianity from Zoroastrianism. Heraclius started his counter attack in 623 A. D. from Armenia. Next year, in 624 A. D., he entered Azerbaijan and destroyed Clorumia, the birthplace of Zoroaster, and ravaged the principal fire temple of Iran. Great are the powers of Allah, this was the very year when the Muslims achieved a decisive victory at Badr for the first time against the mushriks. Thus both the predictions made in Surah Rum were fulfilled simultaneously within the stipulated period of ten years.

The Byzantine forces continued to press the Iranians hard and in the decisive battle at Nineveh (627 A.D.) they dealt them the hardest blow. They captured the royal residence of Dastagerd, and then pressing forward reached right opposite to Ctesiphon, capital of Iran in those days. In 628 A. D. in an internal revolt, Khusrau Parvez was imprisoned and 18 of his sons were executed in front of him and a few days later he himself died in the prison. This was the year when the peace treaty of Hudaibiya was concluded, which the Quran has termed as "the supreme victory", and in this very year Khusrau's son, Qubad II, gave up all the occupied Roman territories, restored the True Cross and made peace with Byzantium. In 628 A. D., the Emperor himself went to Jerusalem to install the "Holy Cross" in its place, and in the same year the Holy Prophet entered Makkah for the first time after the Hijrah to perform the `Umra-tul-Qada'.

After this no one could have any doubt about the truth of the prophecy of the Quran, with the result that most of the Arab polytheists accepted Islam. The heirs of Ubayy bin Khalaf lost their bet and had to give a hundred camels to Hadrat Abu Bakr Siddiq. He took them before the Holy Prophet, who ordered that they be given away in charity, because the bet had been made at a time when gambling had not yet been forbidden by the Shari`ah; now it was forbidden. Therefore, the bet was allowed to be accepted from the belligerent disbelievers, but instruction given that it should be given away in charity and should not be brought in personal use.

Theme and Subject matter

The discourse begins with the theme that the Romans have been overcome and the people the world over think that the empire is about to collapse, but the fact is that within a few years the tables will be turned and the vanquished will again become victorious.

This introductory theme contains the great truth that man is accustomed to seeing only what is apparent and superficial. That which is behind the apparent and superficial he does not know. When in the petty matters of life, this habit to see only the apparent and superficial can lead man to misunderstandings and miscalculations, and when he is liable to make wrong estimates only due to lack of knowledge about "what will happen tomorrow", how stupendous will be his error if he risks his whole life-activity by placing reliance only upon what is visible and apparent with respect to his worldly life as a whole.

In this connection, the Signs of the universe which have been presented as evidence to prove the doctrine of the Hereafter arc precisely the same which support the doctrine of Tauhid. Therefore from verse 28 onward, the discourse turns to the affirmation of Tauhid and the refutation of shirk, and it is stressed that the natural way of life for man is none else but to serve One God exclusively. Shirk is opposed to the nature of the universe as to the nature of man. Therefore, whenever man has adopted this deviation, chaos has resulted. Again here, an allusion has been made to the great chaos that had gripped the world on account of the war between the two major powers of the time, and it has been indicated that this chaos too, is the result of shirk, and all the nations who were ever involved in mischief and chaos in the history of mankind were also mushriks.

In conclusion, a parable has been presented to make the people understand that just as dead earth comes to life, all of a sudden, by a shower of rain sent by God and swells with vegetation and plant life, so is the case with the dead humanity. When God sends a shower of His mercy in the form of Revelation and Prophethood, it also gives a new life to mankind and causes it to grow and develop and flourish. Therefore: "If you take full advantage of this opportunity, the barren land of Arabia will bloom by Allah's mercy and the whole advantage will be your. But if you do not take advantage of it, you will harm only your selves. Then no regret will avail and no opportunity will be provided to make amends."


  1. -----------------------Arabic Text-----------------------

    الم

  2. تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

  3. هُدًى وَرَحْمَةً لِّلْمُحْسِنِينَ

  4. الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

  5. أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  6. وَمِنَ النَّاسِ مَن يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُوًا أُولَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

  7. وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِرًا كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْرًا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

  8. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ

  9. خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقًّا وَهُوَ الْعَزِيزُ الْحَكِيمُ

  10. خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِن كُلِّ دَابَّةٍ وَأَنزَلْنَا مِنَ السَّمَاء مَاء فَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ

  11. هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِن دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلَالٍ مُّبِينٍ

  12. وَلَقَدْ آتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ حَمِيدٌ

  13. وَإِذْ قَالَ لُقْمَانُ لِابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ

  14. وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْنًا عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ الْمَصِيرُ

  15. وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفًا وَاتَّبِعْ سَبِيلَ مَنْ أَنَابَ إِلَيَّ ثُمَّ إِلَيَّ مَرْجِعُكُمْ فَأُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  16. يَا بُنَيَّ إِنَّهَا إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُن فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الْأَرْضِ يَأْتِ بِهَا اللَّهُ إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ

  17. يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ

  18. وَلَا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلَا تَمْشِ فِي الْأَرْضِ مَرَحًا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

  19. وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ إِنَّ أَنكَرَ الْأَصْوَاتِ لَصَوْتُ الْحَمِيرِ

  20. أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ

  21. وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ إِلَى عَذَابِ السَّعِيرِ

  22. وَمَن يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الْأُمُورِ

  23. وَمَن كَفَرَ فَلَا يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

  24. نُمَتِّعُهُمْ قَلِيلًا ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ

  25. وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

  26. لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

  27. وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ اللَّهَ عَزِيزٌ حَكِيمٌ

  28. مَّا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

  29. أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى أَجَلٍ مُّسَمًّى وَأَنَّ اللَّهَ بِمَا تَعْمَلُونَ خَبِيرٌ

  30. ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

  31. أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَتِ اللَّهِ لِيُرِيَكُم مِّنْ آيَاتِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

  32. وَإِذَا غَشِيَهُم مَّوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُم مُّقْتَصِدٌ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا كُلُّ خَتَّارٍ كَفُورٍ

  33. يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْمًا لَّا يَجْزِي وَالِدٌ عَن وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئًا إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ

  34. إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الْأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَّاذَا تَكْسِبُ غَدًا وَمَا تَدْرِي نَفْسٌ بِأَيِّ أَرْضٍ تَمُوتُ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ

------------------------Translation----------------------------------

(31:1) Alif. Lam. Mim.

(31:2) These are the verses of the wise Book,

(31:3) a Guidance and Mercy for the righteous people

(31:4) who establish the Salat. pay the Zakat and fully believe in the Hereafter.

(31:5) They are the ones who are on the right path enjoined by their Lord, and they are the ones who will attain true success .

(31:6) And there is among the men such a one also , who buys alluring tales so that he may lead the people astray from Allah's Way, without any knowledge, and make a mockery of the invitation to it. For such people there is a disgraceful torment.

(31:7) When Our Revelations are recited to huh, he turns his face away disdainfully as though he did not hear theta, as though his ears were deaf. Well, give him the good news of a painful torment.

(31:8) However, for those who believe and do good works, there are blissful Gardens

(31:9) wherein they shall live for ever. This is a true promise of Allah: He is the All-Mighty, the All-Wise.

(31:10) He created the heavens without pillars that you could see; He set mountains in the earth lest it should tilt away along with you ; He scattered all kinds of animals in the earth, and sent down rainwater froth the sky and caused a variety of bounteous vegetation to grow in it.

(31:11) This is Allah's creation: now, show Me what have these others created? The fact is that these wicked people are involved in manifest error.

(31:12) We had bestowed wisdom on Luqman that he may be grateful to Allah. Whoever is grateful, his gratefulness is for his own good, and whoever is ungrateful, then Allah is indeed Self-Sufficient and Self-Praiseworthy.

(31:13) Remember the time when Luqman was admonishing his son, saying, "My son, join not another as an associate with God: the truth is that joining associates (with God) is a grave iniquity" .

(31:14) And the fact is that We have Ourself enjoined on man to recognize the rights of his parents: his mother bore him in her womb with weakness upon weakness and his weaning took two years. (That is why We admonished him to the effect: "Give thanks to me and to your parents: to Me you have to return.

(31:15) But if they press you to join with Me another about whom you have no knowledge, do not obey them at all. Treat them kindly in the world, but follow the way of him who has turned to Me. Then to Me will all of you return; then I shall tell you what you had been doing.

(31:16) (And Luqman had said:) "My son, even if a thing be equal to a grain of mustard seed and hidden in a rock, or in the heavens, or in the earth, Allah will bring it forth. He is Knower of subtleties and is All-Aware.

(31:17) O my son. establish the Salat, enjoin good, forbid evil and bear with fortitude every affliction that befalls you. These are the things which have been strictly enjoined.

(31:18) And do not speak to the people with your face turned away, nor walk proudly. on the earth, for Allah does not love any self-conceited, boastful person.

(31:19) Be moderate in your gait, and lower your voice, for the most disagreeable of all voices is the braying of the asses" .

(31:20) Do you not see that Allah has subjected to you whatever is in the earth and the heavens, and has bestowed on you all His favours, visible as well as invisible? Yet there are some among the people who wrangle about Allah, without any knowledge, or guidance, or an enlightening Book.

(31:21) And when it is said to them, "Follow what Allah has sent down," they say, "We shall only follow that upon which we found our forefathers." What !will they still be following them even if Satan had been calling them to the raging Fire?

(31:22) Whoever surrenders himself to Allah, and is a doer of good, he has indeed taken hold of a reliable support and the ultimate disposal of all affairs is in the hand of Allah.

(31:23) As for the one who disbelieves, let not his disbelief grieve you. To Us they have to return; then We shall tell them what they had been doing. Most surely Allah knows the hidden secrets of the breasts.

(31:24) We are allowing them to enjoy themselves for a while in the world; then We shall drag them to a severe torment in a helpless condition.

(31:25) If you ask them, "Who has created the earth and the heavens?" they will surely say, "Allah." Say, "Praise is then only for Allah," but most of them do not know.

(31:26) Whatever is in the heavens and the earth, is Allah's . Indeed, Allah is self-Sufficient and Self Praiseworthy. ...

(31:27) If all the trees in the earth were to become pens and the ocean (an inkpot) which is replenished with ink by seven more oceans, (the writing of Allah's Words would trot exhaust. Allah is indeed AllMighty and All-Wise.

(31:28) Your creation and your resurrection are as simple for Him as (the creation and resurrection) of a single soul. The fact is that Allah hears everything and sees everything.

(31:29) Do you not see that Allah causes the night to pass into the day and the day into the night? He has subjected the sun and the moon, each voyaging (il its course) till an appointed time. And (do you not know) that Allah is aware of whatever you do?

(31:30) This is because Allah is the very Truth, and all those whom the people invoke instead of Allah, are false, and (this is because) Allah alone is the High, the Great.

(31:31) Do you not see that the ship sails in the sea by Allah's grace so that he may show you some of His Signs ? Indeed, there are many signs in this for every patient and, grateful person.

(31:32) And when a wave in the sea) covers them like the mountains, they invoke Allah making their faith pure for Him alone. Then, when He brings theta safe to the land, some one among them follows the middle ways and does not deny Our Signs except the one who is treacherous and ungrateful.

(31:33) O people ! Avoid the wrath of your Lord and fear the Day when no father shall avail anything for his son, nor shall any son avail anything for his fathers Allah' promise is surely true. So let not this world' life deceive you, nor let the deceiver deceive you concerning Allah.

(31:34) Allah alone has the knowledge of the Hour: He alone sends down the rain and He alone knows what is taking shape in the wombs of the mothers. No living being knows what he will earn the next day, nor does anybody know in what land he will die. Allah alone is All-knowing, All-Aware.

---------------------Commentary---------------------

verse1

verse2

*1 That is, "verses of the Book which is full of wisdom and whose every teaching is based on wisdom."

verse3

*2 That is, "These verses give guidance to the Right Way and have been sent down as a mercy from God. But the people who can profit by this mercy and guidance are only those who adopt a righteous attitude, who wish to become good, who crave for their own well-being, whose quality is that they avoid the evil when they are warned of it, and follow the good when they are shown the ways to it. As for the wicked and mischievous people, they will neither profit by this guidance nor receive any share from this mercy. "

verse4

*3 It does not mean that "the righteous people" bear only these three qualities. By using the common epithet of "righteous" for them, it has been pointed out that they refrain from aII those evils which this Book forbids and practise aII those good things which this Book enjoins. Then, the three qualities of the "righteous" have been especially mentioned in order to show that alI other good acts depend on these three things. They establish the Salat which engenders God-worship and piety as a permanent habit with them; they pay the Zakat which strengthens the spirit of sacrifice in them, subdues the love of the world and arouses a desire for the goodwill of Allah; and they believe in the Hereafter, which instils the sense of responsibility _and answerability, which does not allow them to live like an animal, which is free to graze at will in the pasture, but like a man who is fully conscious of the fact that he is not independent but the slave of a Master before Whom he is answerable for all his activities of life. Owing to these three qualities, these "righteous" people are not the kind of the righteous persons who happen to do good just by chance, who may commit evil as often and as freely as they would do good. Contrary to this, these qualities inculcate in them an enduring system of thought and morality owing to which goodness issues forth from them in a regulated and systematic manner, and the evil, if at alI committed, is committed just by chance. They do not have any deep-rooted motives, which might be arising from their own system of thought and morality and leading them on to the evil way under their own nature impulse.

verse5

*4 At the time when these verses were sent down, the disbelieves of Makkah thought, and said so openly, that Muhammad (upon whom be Allah's peace) and those who accepted his message were wasting and mining their lives. Therefore, it was rejoined with full force and emphasis: "..these are the ones who will attain true success." That is, 'They will not ruin themselves as you seem to dunk in your ignorance, but they in fact are the ones who alone will attain true success, and the utter failures will be those who have refused to adopt this way."
Here the one who regards 'true success" as confined to the world, in the sense of material prosperity, will be wholly missing the Qur'anic concept of it. To understand the real concept of the true success one should study the following verses of the Qur'an along with the relevant E.N.'s: AI-Baqarah: 2-5, AI-'Imran: 102, 130, 200, AI-Ma'idah: 35, 90, AI-An'am: 21, AI-A'raf; 7, 8, 157, At-Taubah: 88, Yunus: 17, An-Nahl: 116, Al-Hajj: 77, Al-Mu'minun: 117, An-Nur: ,51, Ar-Rum: 38.

verse6

*5 That is, "On the one hand, there is this Mercy and Guidance sent down by Allah, of which some people arc taking full advantage, and on the other, there are also some unfortunate people living side by side with the fortunate ones, who are adopting this sort of attitude as against the Revelations of Allah. "
*6 The words lahv al-hadith in the Text imply such a thing as may allure and absorb a listener completely and make him heedless of everything else around him. Lexically, there is nothing derogatory in these words, but in custom and usage they apply to evil and useless and vain things, such as gossip, nonsensical talk, joking and jesting, legends and tales, singing and merry-making, etc.
"To buy" alluring tales may also mean that the person concerned adopts falsehood instead of the Truth, turns away from the guidance and turns to those things which can neither benefit him in the world nor in the Hereafter. But this is the metaphorical meaning. The real meaning of the sentence is that a person should purchase an absurd and useless thing for his money, and this is supported by many traditions. Ibn Hisham has related on the authority of Ibn Ishaq that when the disbelievers of Makkah could not stop the message of the Holy Prophet from spreading in spite of their best efforts, Nadr bin Harith said to the people of Quraish: "The way you are counteracting this man will avail you nothing. He has lived a lifetime among you. Until now he was the best of your men morally: he was the most truthful and the most trustworthy person among you. Now you say that he is a sorcerer and enchanter and a poet and a madman. Who will believe aII this? Don't the people know the way the sorcerers talk? Don't they know the enchanters and the way they conduct their business? Are they unaware of poetry and of. the states of madness? Which of these accusations sticks to Muhammad (upon whom be Allah's peace) by exploiting which you would turn the people's attention away from him? Look! I will tell you how to deal with him." Then he left Makkah for Iraq and managed to get from there legends and tales about the kings of Iran and Rustam and Isfandyar and started to arrange tale-telling parties to distract the people from the Qur'an and to absorb them in the tales. (Ibn Hisham. vol. I, pp. 320-321). The same tradition has been cited by Vahidi in Asbab un Nazul on the authority of Kalbi and Muqatil. And according to Ibn 'Abbas, Nadr had bough singing girls also for the purpose. Whenever he heard that someone was coming under the Holy Prophet's influence, he would impose a singing girl an him with the instruction: "Feed him and entertain him with your songs so that he is absorbed in you and distracted from the other side." This was the same device which the arch-criminals of the nations have been employing in every age. They try to get the common people so absorbed in fun and sport and musical entertainment's in the name of culture that they are left with no time and sense to attend to the serious problems of life, and in their heedlessness they do not even feel what destruction they are being driven to.
The same commentary of lahv al-hadith has been reported from a large number of the Companions and their immediate followers. 'Abdullah bin Mas'ud was asked, 'What does lahv al-hadith mean in this verse ?" He said thrice emphatically. 'By God! it means singing." (Ibn Jarir, Ibn Abi Shaibah. Hakim, Baihaqi). Similar traditions have been reported from scholars like 'Abdullah bin' Abbas, Jabir bin 'Abdullah, Mujahid, 'Ikrimah, Said bin Jubair, Hasan Basri: and Makhul. Ibn Jarir, Ibn Abi Hatim and Tirmidhi have related on the authority of Hadrat Abu Umamah Baheli that the Holy Prophet said, "It is not lawful to buy and sell and trade in singing girls nor is it lawful to take their price." In another tradition, the last sentence is to the effect: ... it is unlawful to eat their price" . Yet another tradition from Abu Umamah is to the effect: To teach music to slave-girls and to trade in them is not lawful and their price is forbidden." AII these Ahadith also elucidate that the verse containing lahv al-hadith was sent down in this very connection. Qadi Abu Bakr Ibn al-'Arabi has related in the Ahkam alQur'an a Hadith from Hadrat 'Abdullah bin Mubarak and Imam Malik on the authority of Hadrat Anas, saying, that the Holy Prophet said: 'He who hears the song of a singing-girl in a musical concert, will have molten lead poured into his ear on the Day of Judgement" (In this connection, one should also note that the culture" of music in those days flourished almost entirely through the slave-girls: Free women had not yet become "artists" . That is why the Holy Prophet spoke about trading in slave-girls, and described their wages and earnings as their price. and used the word qaynah for the singing-girl, which is specifically used for a slave-girl in Arabic).
*7 "Without any knowledge" may be connected with "buys" and also "lead...astray". In the first case, it would mean: 'The ignorant foolish person buys this alluring thing and dces not know that he is buying a ruinous thing at the cost of a highly valuable thing. On the one hand, there are the Divine verses which are full of wisdom and guidance, which he can obtain without any cost, but he turns away from them. On the other, there are these absurd things, which are disastrous for his morals and he is expending his wealth to obtain them. " In the second case, it would mean: "He has come out to guide the people without any knowledge: he does not know what burden of sin he is taking on himself by trying to lead the people astray from Allah's Way."
*8 That is, This person wants to make fun of the Divine Revelations by alluring and absorbing the people in legends and tales and music. He intends that the invitation of the Qur'an should be derided and ridiculed and laughed away. He plans to fight the Religion of God with the strategy that as soon as Muhammad (upon whom be Allah's peace) should come out to recite Revelations of God to the people, there should be a charming, sweet-voiced damsel giving her performance in a musical concert. on the one hand, and a glib-tongued story teller telling tales and legends of Iran, on the other, and the people should become so absorbed in these cultural activities" that they may not be in a mood to hear anything about God and the morals and the Hereafter. "
*9 This punishment will be in accordance with their crime. They want to debase and disgrace Go's Religion, His Revelations and His Messenger; God will rake His vengeance on them by giving them a disgraceful torment.

verse7

verse8

*10 Instead of saying 'There are blessings of Paradise (Gardens) for them," it has been said, there are blissful Gardens for them." In the first case, it would have meant this: "They will enjoy the blessings but the Gardens will not belong to them." In the second case, it automatically becomes evident that the whole Gardens will be handed over to them, and they will take advantage of their blessings as an owner does of his own possession, and not like the one who is allowed to use something without giving him ownership rights over it."

verse9

*11 That is, "Nothing can withhold Him from fulfilling His promise, and whatever He does, He does strictly according to the demands of wisdom and justice. The object of mentioning these two attributes of Allaln after saying: This 'is a true promise of AIIah", is to stress that AIIah neither violates His promise wilfully nor is there in this universe any such power as can prevent Him from fulfilling His promise. Therefore, there can be no chance that one may not receive what AIIah has promised to give as a reward for faith and righteous deeds. Moreover, Allah's open promise to bestow this reward is wholly based on His wisdom and His justice. He does not misjudge: it cannot be that He may deprive a deserving person of his reward, and reward a non-deserving one instead. The people characterised by taste faith and righteous deeds indeed deserve this reward and AIIah will bestow this on them only."

verse10

*12 After the above introductory sentence, the discourse now turns to the real theme, i.e.., the refutation of shirk and the invitation to Tauhid.
*13 The actual words bi -ghair i amad-in tarauna-ha in the Text may havc two meanings: (1) "You can see for yourself that they stand without pillar"; and (2) 'they stand on the pillars which you cannot see" Ibn 'Abbas and Mujahid havc favoured the second meaning, and many other commentators take the first meaning. If the meaning is expressed in terms of the natural sciences of the present day, it can be said that the countless stars and planets in the heaven have been established in their positions and orbits without any visible support and prop: there are no strings and wires which might have tied them together; there are no iron bars which might be withholding them from falling on one another. It is the law of gravitation which is supporting the system. This interpretation is according to the present-day knowledge. It may be that tomorrow some new addition to our knowledge enables us to interpret the reality better.
*14 For explanation, see E. N . 12 of Surah An-Nahl .

verse11

*15 "These others" 'the beings whom you havc set up as your deities, whom you regard as makers and un-makers of your destinies, whom you have been worshipping as such persistently"
*16 That is, "When they do not point out in this universe any creation of anyone else than Allah, and obviously they cannot, their setting up the noncreators as associates in Godhead and bowing before them in worship and invoking them for help, is nothing but mere stupidity, because their foolish conduct cannot be explained in any other way. Unless a person has taken leave of his senses he cannot commit the folly that he should himself admit before you that his deities are non-creators and that AIIah alone is the Creator, and yet insist on their being the deities. If somebody has a little of the common sense, he will inevitably think how the one who has no power to create anything, and who has no share whatever in the creation of anything in the earth and heavens, can be our deity. Why should man bow before it and adore it as a deity? Does it possess any power that it could fulfil one's needs and requirements? Even if it hears one's prayers, whet could it do to answer them when it did not havc any power to create anything? For, evidently, afflictions can be removed only by him who can create something and not by him who can create nothing."

verse12

*17 After presenting a rational argument to refute shirk the Arabs arc being told that this rational point of view is not being presented before them for the first time, but the wise and learned people before them also have been saying the same thing, including their own famous sage, Luqman. Therefore, they cannot refute the Holy Prophet's message, saying, "If shirk was an irrational creed, why didn't it strike so to somebody else before?"
Luqman was well known as a wise and Iearned man in Arabia. He has been mentioned in the poetry of the pre-Islamic poets like Imra'ul-Qais, Labid, A'asha, Tarafa and others. Some educated Arabs also possessed a collection of the wise sayings of Luqman. According to traditions, three years before the Hijrah the very first person of Madinah to be influenced by the Holy Prophet was Suwaid bin Samit. He went to Makkah for Hajj. There the Holy Prophet was as usual preaching Islam to the pilgrims coming from different places, at their residences. When Suwaid heard his speech, he submitted, "I have also got a thing similar to what you preach," When the Holy Prophet asked what it was, he said, "The roll of Luqman." Then on the Holy Prophet's instance, he read out a portion of it, whereupon the Holy Prophet said, "This discourse is fine, but that which I have is better still.' Then he recited the Qur'an to him, and Suwaid admitted that that was certainly better than the wisdom of Luqman. (Ibn Hisham, vol. II, p. 3781. According to the historians, this person (Suwaid bin Samit) was known by the title of Kamil (Perfect) in Madinah on account of his ability, bravery, nobility and poetry. Bet when after his meeting with the Holy Prophet he returned to Madinah. He was killed in the battle of Bu'ath, which was fought some time afterwards. His tribesmen were of the opinion that he had become a Muslim after his meeting with the Holy Prophet
Historically. Luqman is a disputed personage. In the dark centuries of ignorance there was no compiled history. The only source of information were the traditions that were being handed down since centuries. According to these, some people thought that Luqman belonged to the people of 'Ad and was a king of Yaman. Relying on these traditions, Maulana Sayyid Suleman Nadvi has expressed the opinion in the Ard al-Qar'an that Luqman was a descendent of the believers who remained safe with the Prophet Hud after the destruction of the people of 'Ad by a Divine torment, and he was one of the kings of Yaman when it was ruled by the 'Ad. But other traditions which have been reported from sane Iearned Companions and their immediate followers do not support this view. Ibn 'Abbas says Luqman was a negro slave, and the same is the opinion of Hadrat Abu Hurairah, Mujahid, 'Ikrimah and Khalid ar-Rabi. According to Hadrat Jabir bin'Abdullah Ansari, he belonged to Nirbah. S'id bin al-Musayyib says that Ire was an Egyptian negro. These three sayings closely resemble one another. The Arabs generally called the black people negroes (Habashis) in those days, and Nirbah is the country south of Egypt and north of Sudan. Therefore, calling the same person an Egyptian and a Nubian and a negro, in spite of the difference in words. is one and the same thing. Then the elucidations made by Suhayli in Raud al-Unuf nd Mas'udi in Muruj adh-Dhahab also throw some light on the question as to how the wisdom of this Sudanese slave spread in Arabia. They both agree that this person though originally a Nubian was an inhabitant of Madyan and Aylah (modern, 'Aqabah). That is why he spoke Arabic and his wisdom spread in Arabia. Besides, Suhayli also elucidates that Luqman the Sage and Luqman bin 'Ad were two different persons, and it is not correct to regard them as one and the same man. (Raud al-Unuf, vol. I, p. 266; Mas'udi, vol. I, p. 57).
Another thing may also be made clear here. The Arabic manuscript from the Library of Paris, which the orintalist Derenbourg has published under the title Amthal Luqman Hakim (Fables De Luqman Le Sage) is a fabricated thing which has nothing to do with the Roll of Luqman. These Fables were compiled by somebody in the 13th century A.D. Its Arabic is poor, and a perusal shows that it is, in fact, a translation of some other book in a different language, which the author or translator has himself ascribed to Luqman the Sage. The orientalists make such researches with a special object in view. They bang out such forged and fake things in order to prove that the narratives of the Quran are unhistorical legends and therefore unreliable. Anyone who reads B. Helle's article on 'Luqman" in the Encyclopeadia of Islam will not fail to understand the real motive of these people.
*18 That is, "The very first demand of the wisdom and knowledge, insight and sagacity, granted by AIIah was that man should have adopted the attitude of gratefulness and obedience before his Lord, and not of ingratitude and thanklessness. And this gratefulness should not have merely been lip-service but expressed and translated in thought and word and deed. One should have the conviction in the depths of one's heart and mind that whatever one has got, has been given by God. One's tongue should always be acknowledging the favours of God; and practically also one should be trying to prove by carrying out His Commands, by avoiding sins, by striving to achieve His good-will, by conveying His blessings and favours to His servants and by fighting those who have rebelled against Him that one is really a grateful servant of one's God."
*19 That is,"The one who is ungrateful and unbelieving, his unbelief is harmful to his own self. Allah does not lose anything. He is Independent and does not stand in need of anyone's gratitude. The gratitude of someone dces not add anything to His Godhead, nor does anyone's ingratitude and disbelief change the factual reality that whatever the servants have got, has been granted by Him. He is Self-Praiseworthy whether someone praises Him or not. Every particle in the universe bears testimony to His Perfection and Beauty, His Creativity and Providence, and every creature is paying homage to His glory perpetually."

verse13

*20 This particular admonition from the wisdom of Luqman has been cited here for two reasons: (1) He gave this admonition to his son, and obviously, no one can be insincere to one's own children. A person may deceive others, may behave hypocritically towards them, but no one, not even a most depraved person, will try to deceive and defraud his own children. Therefore, Luqman's admonishing his son thus is a clear proof of the fact that in his sight shirk was indeed the most heinous sin, and for that very reason he first admonished his dear son to refrain from this iniquity. (2) The second reason for this narration is that many parents from among the disbelievers of Makkah were compelling their children to turn away from the message of Tauhid being preached by the Holy Prophet Muhammad (upon whom be Allah's peace) and remain steadfast on the creed of shirk, as is being stated in the following verses. Therefore, those foolish people are being told, as if to say, The well-known sage of your own land had wished his children well by admonishing thetas to avoid shirk, now you should judge it for yourself whether you arc wishing your children well or ill when you compel them to follow the same creed of shirk."
*21 Zulm means to deprive someone of his right and to act unjustly. Shirk is a grave iniquity because man sets up such beings as equals with his Creator and Providence and Benefactor as have no share whatever in creating him, nor in providing for him, nor in bestowing the blessings on him, which he is enjoying in the world. There could be no greater injustice than this. The Creator's right on man is that he should worship Him alone, but he worships others and so deprives Him of His right. Then, in whatever he does in connection with the worship of others than Allah, he exploits many things, from his own mind and body to the earth and heavens, whereas, all these things have been created by Allah, the One. and man has no right to use any of them in the worship of any other than Allah Then, the right of man's own self on him is that he should not debase and involve it in punishment. But when he worships others than his Creator. he debases his self as well as makes it deserving of the punishment. Thus, the entire life of a mushrik becomes Zulm in every aspect and at all times and his every breath becomes an expression of injustice and iniquity.

verse14

*22 The whole passage from lure to the end of the paragraph is a parenthesis, which AIIah has inserted as a further explanation of the saying of Luqman.
*23 From these words, Imam Shafe'i, Imam Ahmad, Imam Abu Yusuf. and Imam Muhammad have drawn the conclusion that the suckling period of the child is two years. If a child has been suckled by a woman within this period, they will be forbidden for each other, but if outside and beyond this period, they will not be so. A saying of Imam Malik also supports this. But Imam Abu Hanifah has proposed the period of two and a half years as a precaution, and has added that it' the child has been weaned after two years, or even earlier, and it is no longer dependent upon suckling for its food, no woman would be forbidden for him If she gave him suck after that period, However, if the real food of the child is still milk. suckling during the period will render him and her forbidden for each other in spite of his eating the other food in a more or less quantity. For, the verse does not mean that the child should be suckled necessarily for two years. In Surah AI Baqarah it has been said: 'The mothers shall suckle their children for two whole years, if the fathers desire the suckling to be completed." (v. 233). Ibn 'Abbas from these words has concluded, and other scholars have agreed with him in this, that the shortest period of pregnancy is six months, for the Qur'an at another place says: "His bearing (ita the womb) and his weaning took thirty months." (Ahqaf: 15) This is an important legal point which helps resolve many disputes concerning legitimate and illegitimate births.

verse15

*24 That is, "About wham you have no knowledge that he is My associate."
*25 "All of you": the children as well as the parents.
*26 For explanation, see E. N.'s 11 and 12 of Surah Al-'Ankabut.

verse16

*27 The other admonitions of Luqman are being narrated here to imply that like the basic beliefs, the teachings pertaining to morals that the Holy Prophet is presenting, are not anything new in Arabia.
*28 That is, "Nothing can escape Allah's knowledge and His grasp. A seed in the rock may be hidden for you, but it is known to AIIah. A particle in the heavens may be very distant for you, but for AIIah it is very near. A thing lying in the layers of the earth may be lying in darkness for you but for him it is in full light. Therefore, you cannot do anything good or bad, anywhere or any time, which may remain hidden from AIIah. He is not only aware of it, but when the time for accountability coms, He will place before you a full record of each act of yours. "

verse17

*29 In this there is a subtle allusion to this that whoever will enjoin good and forbid evil, will inevitably have to face and undergo afflictions and hardships in the world.
*30 Another meaning can be: "These are things which require courage and resolution. To rise for the reformation of the people and to brave the hardships of the way cannot 1>e the job of a mean-spirited and cowardly person."

verse18

*31 Tusa'ir in the original is from se 'ar. a disease in the camel's neck clue to which it keeps its face turned to one side. The idiom implies the attitude of a person who shows arrogance and vanity, turns his face away and treats others with scant respect.
*32 Mukhtal in the original implies a person who has an over-high opinion of himself, and fakhur is the one who boasts of his superiority over others. A man becomes haughty and arrogant and vain in his gait only when he is puffed up with pride, and wants that others should feel his superiority.
*33 According to some commentators it means this: 'Walk neither fast nor slow but at a moderate pace :" but the context shows that here the pace or the rate of walking is not the question. There is nothing morally wrong with a fast or a slow pace in itself, nor can there be a rule made for it. When a man is in a hurry. he has to walk fast, and there is nothing wrong if one walks slow when walking for pleasure. Even if there is a standard for the moderate pace, it cannot be made a law for every person at aII times. What is actually meant by this is to reform the state of the self under which a person walks haughtily. The haughtiness and arrogance of a person inevitably manifests itself in his gait and style of walking, which shows the state of his mind and also the cause of his pride and haughtiness. Wealth, authority, beauty. knowledge, power and such other things cause a man to became proud and vain, and each of these gives him a special style of gait. Contrary to this, manifestation of humility in the gait is also the result of one or the other morbid mental state. Sometimes the hidden conceit of the self of a man takes on the form of ostentatious humility, piety and godliness and this is shown by his gait; and sometimes man really feels so embittered by the frustrations of the world that he adopts a sick man's gait. What Luqman means to say is this: "Avoid these states of the mind and self and walk the gait of a simple, honest and noble person, which neither shows any vanity and haughtiness nor weakness nor ostentatious piety and humility."
The taste of the Holy Prophet's great Companions in this regard can be judged from a few instances. When Hadrat Umar once saw a man walking with his head hung down, he shouted out to him, saying, "walk with your head raised up. Islam is not sick. "He saw another person walking like a weak, sick man, and said, wretch! Do not sully our religion! " Both these incidents show that in the sight of Hadrat 'Umar religious piety did not at aII require that one should walk cautiously. like the sick man and show undue humility by one's gait. Whenever he saw a Muslim walking such a gait, he would have the apprehension that it would misrepresent Islam and would depress the other Muslims. A similar incident was once met with by Hadrat 'A'ishah. She saw a person walking as if run down and exhausted. She asked what was the matter. It was said, 'He is one of the reciters of the Qur'an (i e a person who remains engaged in reciting and teaching the Qur'an and in worship)." At this she said, 'Umar was the chief of the reciters of the Qur'an, but as it was he would walk with a firm foot, and he would speak with force and strength, and he would give a good beating if he had to." (For further explanation. see E.N. 43 of Bani Isra'il and E.N. 79 of AI-Furqan).

verse19

*34 This does not mean that one should always speak in a low voice and should never raise one's voice. By citing the braying of the asses, it has been clearly indicated what son of the tone and voice in speech is meant to be discouraged. One kind of lowness and loudness„roughness and softness, of the rove and voice is that which is needed under natural and genuine requirements. For example, when speaking to a man close at hand, or to a small group of the people, one would speak in a low voice, and when speaking to a man at a distance or to a large number of the people, one would inevitably have to speak loudly. Similar is inevitably the difference in tones depending on the occasion and situation. The tone of praise has to be different from the tone of condemnation. and of the expression of goodwill from that of indignation. This thing is in no way objectionable. Nor does the admonition of Luqman imply that one should always speak in a soft and low voice and tone regardless of the occasion and requirement. What is objectionable is that one should shout oneself hoarse and produce a voice like the ass's braying in order to bully and debase and browbeat the other person.

verse20

*35 A thing can be subjected to somebody in two ways: (11 The thing may be made subordinate to him and he may be authorised to use and exploit it as he likes, and 12) the thing may be subjected to a law and system so that it becomes useful for him and serves his interests accordingly. AIIah has not subjected everything in the earth and heavens to man in one and the same sense, but has subjected certain things in the first sense and certain others in the second sense. For example, He has subjected the air, water, earth, fire, vegetation, minerals, cattle and many other things in the first sense, and the sun, the moon, etc. in the second sense.
*36 "Visible favours" imply those favours which are perceived by man in one way or the other, or arc known to him. And the "invisible favours" arc those which are neither perceived by him nor arc known to him. There are countless things in mans own body and in the world outside him, which are working in his interest, but man is utterly unaware of the means which his Creator has provided for his protection and safety, for his development and provision of sustenance to him, and for his well-being and happiness. Research of man in the different branches of science is revealing many such favours of God as were hidden from him before. And the favours and blessings which have so far been revealed are insignificant as against those which still lie hidden froth man.
*37 °Who wrangle about AIIah": Who wrangle and dispute aborts questions such as these: Dces AIIah exist or not? Is He One God alone, or are there other gods also? What are His attributes and what is their nantre? What is the nantre of His relationship with His creations etc.?
*38 That is, `They neither have any means of knowledge by which they might themselves have observed or experienced the reality directly, nor do they have the guidance of a guide available to them, who might have guided them after observing the reality, nor do they possess a Divine Book, which might be the basis of their belief."

verse21

*39 That is, It is not at aII necessary that the forefathers of every person and every family and nation should have been on the right path. The mere argument that a particular way of life had been bequeathed by the elders cannot be a proof of its being right also. No sane person can commit the folly that he should blindly go on following the way of his forefathers even if they were not rightly guided, and should never bother to find out where the way is leading him."

verse22

*40 "Whoever........Allah": Who submits himself wholly to the service of AIIah, entrusts alI his affairs to Him and makes His Guidance the law of his entire life.
*41 That is, practically also he should adopt the attitude of an obedient servant of Allah.
*42 That is, 'He will neither have the apprehension that he will be misguided, nor the fear that he will meet an evil end after having served Allah."

verse23

*43 This means to say, "O Prophet, the one who refuses to listen to you, thinks that by rejecting Islam and insisting on unbelief he has harmed you, but in fact he has not harmed you but harmed only himself. If he does not listen to you, you need not bother yourself about him at all. "

verse24

verse25

*44 That is, "Thank God that you at least know this and believe in this. But if this be the reality, all praise should then belong to AIIah alone. How can any other being deserve praise when it has no share whatever in the creation of the universe?"
*45 That, is, Most of the people do not know what are the inevitable results and demands of accepting Allah as the Creator of the universe, and what contradicts it. When a person acknowledges Allah as the Creator of the earth and the heavens. He should also acknowledge that Allah alone is the Deity and Lord: that He alone is worthy of worship and obedience: that He alone can be invoked for needs, and no one other than He can be the Law-Giver and Ruler of His creation. To acknowledge one as the Creator and another as the deity is contrary to reason and a contradiction in terms, which can be upheld only by an ignorant person. Likewise, it would be a contradiction in terms to believe in one Being as the Creator and to regard another from among the creation as remover of hardships or as a deity and possessor of power and authority and sovereignty. which no reasonable will acknowledge and accept."
*46 That is, 'The reality is not merely this that AIIah is the reator of the earth and the heavens, but in fact He alone is the Master of aII things found in the earth and heavens. AIIah has not created •.his universe and left it to others to become masters of the whole or a part of it, but He Himself is Master of His creation and everything that exists in this universe is His. Here. He alone possesses Divine rights and powers and no one else. "

verse26

*47 This has been explained in E. N. 19 above.

verse27

*48 "Allah's Words": Allah's creative works and the manifestations of His power and wisdom. This very theme has been presented in Surah AI-Kahf: l()<) above a little differently. A person might think there is exaggeration in this. but if one considers the matter a little deeply, one will feel that there is in tact no exaggeration whatever in it. AII the pens that can be made from the trees of the world and aII the ink that can be provided by the oceans of the world, which are replenished by seven more oceans, cannot perhaps help prepare a complete list of aII the reations in the universe, not to speak of aII the manifestations of Allah's power and wisdom and creative works. When it is impossible even to count aII the things found on the earth only, how can one bring into writing aII the creations found in this limitless universe?
Here, the object is to make man realize that no creature can become a deity and an associate in the works of AIIah. Who has brought into being such a vast Universe, Who is administering its affairs and Whose powers and resources are limitless. Not to speak of becoming an associate in the administration of this vast Kingdom, it is not within the power of any creation to obtain a mere nodding acquaintance with the minutest portion of it. How can then one imagine that one or the other creation can have any share in the Divine powers and authority on the basis of which it may answer prayers and make or un-make destinies?

verse28

*49 That is, 'He is hearing every sound in the universe distinctly at one and the same time, and no sound can absorb his hearing so completely that He may hear no other sound. Likewise, He is seeing the whole universe in each of its details as to thing and event at one and the same time and nothing can absorb His sight so completely that He may see nothing else. The same precisely is the case concerning the creation of men and their re-creation also. He can re-create instantaneously aII the men who have been born since the beginning of the creation and will be born till the end of time, His creative power is not absorbed so completely in the creation of one man that He may be unable to create other men at the same time. For Him the creation of one man and of the billions of men. therefore, is equal and one and the same thing.

verse29

*50 That is, "The appearance and alternation of the day and night consistently and regularly by itself shows that the sun and the moon have been subjected to a system. " The sun and the moon have been mentioned here in particular because both these are the most prominent bodies of the heaven, which man has been worshipping as deities since the earliest times, and which many people worship as gods even today. The fact, however, is that Allah has bound aII the stars and planets of the universe including the earth into an unalterable system from which they cannot deviate even by an inch.
*51 That is, nothing in the world, whether the sun or the moon, or any other star or planet, in the universe, is eternal and ever-lasting. Everything has a term for it and can function only till its expiry. Everything has a beginning in time before which it was not there and an end in time after which it will not be there. This means to imply that such temporal and powerless things cannot become the deities of men.

verse30

*52 That is, the real Sovereign is Allah. He alone is the real Owner of power and authority over the creation and its disposal.
*53 That is, "They are figments of your own imagination. You have yourselves presumed that so-and-so has got a share in Godhead, and so-and-so has been given the powers to remove hardships and fulfil needs, whereas in fact none of them has any power to make or un-make anything."
*54 That is, 'He is the Highest of aII before Whom everything is low, and He is the Greatest of aII before Whom everything is small".

verse31

*55 That is, "Such Signs as show that aII powers rest only with Allah. Man may make as strong and suitable ships for his sea journeys as he likes, and may achieve whatever perfection in marine science and in the related knowledge and experience, these by themselves cannot avail him anything to perform safe voyages especially when confronted by the terrible forces at the sea, unless he is succoured by the grace of Allah. As soon as Allah's grace is withdrawn, man immediately realizes how meagre and insufficient are the means and resources and knowledge of the sciences. Similarly, man in the state of peace and security may be a hardened atheist or polytheist, but when his boat loses balance in the storm at sea, even the atheist comes to realize that there is God and the polytheist that there is only One God. "
*56 That is When the people who possess these two qualities, recognize the reality by these signs, they come to understand Tauhid clearly and stick to it firmly. The first qualitiy is that they should be patient: they should not be fickle but fine and persistent: they should remain steadfast on the righteous belief under aII circumstances, pleasant or unpleasant, difficult or easy, favourable or unfavourable. They should not have the weakness that when the hard times come they Stan imploring God humbly, and when they change into good times, they forget God altogether. Or that, to the contrary, they should worship God in good times and start cursing Him when touched by afflictions and misfortunes. The other quality is that they should be grateful: they should not prove ungrateful and thankless: but appreciative of favour and should remain perpetually disposed from within to render thanks to the one who conferred the favour."

verse32

*57 "Iqtisad" in the original may mean uprightness or moderateness. In the first case, the verse would mean: "A few of them only remain steadfast on Tauhid, which they had promised to follow when overwhelmed by the stone, and this makes them adhere to uprightness ever afterwards." If it is taken to mean moderateness, it would mean: Some of them become moderate and less rigid in their creed of atheism and polytheism, or they lose some of their fervour and enthusiasm that had been caused by the incident of calamity." Most probably AIlah has used this0 meaningful sentence here in order to allude to aII the three states simultaneously. The object probably is to point out the fact that during the storm at sea the mind of everybody is automatically set right, and everybody gives up atheism and polytheism and starts invoking One AIIah for help. But as soon as they safely land on the shore, only a few of them seem to have learnt any enduring lesson from their experience. Then, this small number also is divided into three groups: those who adopt uprightness ever afterwards, and those who become moderate in their disbelief, and Those who retain some of the spirit of enthusiasm caused temporarily by the calamity.
*58 These two qualities are the antithesis of the two qualities mentioned in the preceding verse. A treacherous person is he who is utterly disloyal and who has no regard for his promise and pledge, and the ungrateful he who does not acknowledge the good and the gains and the benefits received by him, and even behaves rebelliously towards his benefactor. The people having these qualities return to their disbelief, their atheism and their polytheism without any hesitation as soon as the danger has been averted. They do not admit that they had perceived some signs in their own selves as well as outside themselves of Allah's existence and of His being only One when overwhelmed by the stone, and their invoking aIlah was in fact the result of their recognition of the same reality. The atheists among them explain away their act, saying, "It was a weakness which we manifested in the state of confusion and bewilderment, whereas there exists no God, Who might have saved us from the storm: we in fact succeeded in escaping by virtue of such and such a device and means and resources. " As for the mushriks, they generally say, "We had the succour and protection of such and such a saint or god and goddess available to us by virtue of which we escaped. " Therefore, as soon as they land on the shore, they start giving thanks to these false gods and presenting offerings at their shrines. They do not bother to think that when they had lost hope, there was none beside Allah, the One, whom they might have implored and invoked for help.

verse33

*59 That is, "The relationship of a person with his friend, or his leader, or his spiritual guide, etc. is not so close and intimate as the relationship that exists between the children and their parents. But on the Day of Resurrection even the son and the father will not be able to help each other. The father will not have the courage to come forward and say that he may be seized instead of the son for his sins, nor will the son have the nerve to say that he may be sent to Hell instead of the father. How can then a person expect that one will be able to avail something for the other there? Therefore, foolish is the person who spoils his Hereafter in the world for the sake of another, or adopts the way of sin and deviation by dependence on others. Here, one should keep in view the theme of verse 15, in which the children have been admonished not to accept deviation in the matter of the faith and religion on behest of the parents, though in affairs of mundane life they are duty bound to serve them as best as they can. "
*60 "Allah's promise" : the promise of Resurrection, when the Court of AIIah will be established and everyone will be called to render an account of his deeds.
*61 The life of the world involves the people, who only see the superficial, in different kinds of misunderstandings. Someone thinks that life and death only belong to this world, and there is no life hereafter; therefore, whatever one has to do, one should do it here and now. Another one who is lost in his wealth and power and prosperity, forgets his death and gets involved in the foolish idea that his grandees and his power are everlasting. Another one overlooking the moral and spiritual objectives regards the material gains and pleasures in themselves as the only objectives and dces not give anything any importance but the "standard of living", no matter whether his standard of humanity gas on falling lower and lower as a result thereof. Someone thinks that worldly prosperity is the real criterion of truth and falsehood: every way of life that ensures this is the truth and everything contradictory to it is falsehood. Someone regards this very prosperity as a sign of being Allah's favourite, and assumes the law that whoever is leading a prosperous life here is Allah's beloved no matter by what means he might have achieved this prosperity, and whoever is leading a miserable life in the world, even if it be so due to his love of the truth and his uprightness, will live a miserable life in the Hereafter, too. These and other such misunderstandings have been called "deceptions of the worldly life" by Allah.
*62 Al-gharur (the deceiver) may be Satan or a man or a group of then, or even man's own self, or something else. The reason for using this comprehensive and meaningful word in its absolute form without identifying a particular person or thing, is that for different people there are different means that cause them deception. Any particular means or cause that deceived a person to be misled and misguided from the right way to the wrong way, will be al-gharur in his particular Case.
"To deceive (someone) concerning Allah" are also comprehensive words, which include countless kinds of deceptions. "The deceiver" deceives one man with the idea that there is no God at all, and another man with the idea that God after making the world has handed over its control and administration to the men and is no more concerned with it; he misleads another one, saying, "There arc some favourite ones of God: if you attain nearness to them, you will surely win your forgiveness whatever you may do, or may have done, in the world; " he deceives another one, saying, "God is AII-Forgiving and All-Merciful: you may go on committing sins freely, and He will go on forgiving each sin of yours. " He gives another person the idea of determinism and misguides him, saying, "Everything that you do is pre-ordained: if you commit evil, it is God Who makes you commit it: if you avoid goodness, it is God Who makes you avoid it." Thus, there are countless kinds of such deceptions with which tnan is being deceived concerning God. When analyzed it comes to light that the basic cause of all errors and sins and crimes is that man has been deceived concerning God in one way or the other, and that is how he has been misled to some ideological deviation or moral error. "

verse34

*63 This verse is, in fact an answer to the disbelievers' question as to when the Hour of Resurrection will come, which they asked when they heard the Holy Prophet mention it and the promise of the Hereafter, again and again. The Qur'an has answered this sometimes by citing the question and sometimes without citing it, because the addressees knew what they were asking. This is one of those verses which answer the question without citing the question itself.
The first sentence: 'AIIah alone has the knowledge of the Hour", is the real answer to the question. The four sentences that follow constitute the argument to support it. The argument means this: "O man. you do not have the knowledge even about those things with which you are most closely and intimately concerned in life. How then can it be possible for you to know as to when will the whole world cane to an end? Your prosperity and adversity mainly depend on the rain. But its control and regulation is entirely in the hand of Allah. He sends down the rain whenever and wherever and in whatever measure He pleases and withholds it whenever he pleases. You do not at aII know how much of the rain will fall at a particular place at a particular time and which land will remain without it, and which land will be adversely affected in spite of it. Your wives conceive by your own sperm-drop, which perpetuates your race in the future, but you do not know what is taking shape in their wombs, and in what form and with what good or evil it will emerge. You do not even know what you are going to meet with the next day A sudden accident can change your destiny; but you are unaware of it even a minute before its occurence. You do not know where your present life will eventually cane to an end. AIlah has kept all this information with Himself alone; and has not given you any knowledge of any of these. You actually desire that you should have the knowledge of each of these things so that you may make necessary preparations beforehand, but you have no other course open to you than to depend only on Allah's decree and disposal in these matters. Likewise, about the end of the world also there is no alternative but to rely on Allah's decree and decision. The knowledge of this also has neither been given to anybody, nor can it be given." Here, another thing also should be understood well, and it is this: This verse dces not give a list of the unseen and hidden things, which are known to no one but Allah. Here only some of the most apparent things have been pointed out only to serve as an illustration. These are the things with which man is most deeply and intimately concerned, yet he is unaware of them. From this it would be wrong to conclude that these are the only five unseen and hidden things which are known to no one but AIIah. As a matter of fact, ghaib applies to every such thing which is hidden from the creation but is in the knowledge of Allah, and such things are countless and limitless. (For a detailed discussion of this, see An-Naml: 65 and the E.N.'s thereof).

------------------Intro----------------------------

Introduction to Surah 31. Luqman

Name

The Surah has been named Luqman after Luqman the Sage, whose admonitions to his son have been related in vv. 12-19 of this Surah.

Period of Revelation

A perusal of the subject matter shows that it was sent down in the period when persecution to suppress and thwart the invitation to Islam had begun and every sort of machination had started being employed for the purpose. This is borne out by vv. 14,15, in which the young converts to Islam have been told that although the rights of the parents are the uppermost after God, they should not listen to them if they prevented them from accepting Islam, or compelled them to revert to the creed of shirk and polytheism. The same thing has been said in Surah Al-Ankabut, which indicates that both these Surahs were sent down in the same period. A study of the style and subject matter of the two Surahs on the whole, however, shows that Surah Luqman was sent down earlier, for one does not see any sign of the antagonism in its background though, contrary to this, while studying Surah Al-Ankabut one can clearly feel that the Muslims were being severely persecuted during the period of its revelation.

Theme and Subject matter

In this Surah the people have been made to understand the meaninglessness and absurdity of shirk and the truth and reasonableness of Tauhid, and they have been invited to give up blind imitation of their forefathers, consider with a cool mind the teachings which the Prophet Muhammad (upon whom be Allah's peace and blessings) is presenting from the Lord of the worlds, and see with open eyes the manifest Signs found in the universe around them and in their own selves, which bear evidence to its truth.

In this connection, it has also been pointed out that this is not a new teaching which might have been, presented in the world, or in the land of Arabia, for the first time, and with which the people might be unfamiliar. The learned and wise people of the past ages said and taught the same thing which Muhammad (upon whom be Allah's peace) is teaching today. It is as if to say, "O people:In your own country there has lived a wise man, named Luqman, whose wisdom has been well known among you, whose proverbs and wise sayings are cited in your daily conversation and who is often quoted by your poets and orators. Now you should see for yourselves what creed and what morals he used to teach."


  1. -----------------------Arabic Text-----------------------

    الم

  2. تَنزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ

  3. أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِن رَّبِّكَ لِتُنذِرَ قَوْمًا مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ

  4. اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا شَفِيعٍ أَفَلَا تَتَذَكَّرُونَ

  5. يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاء إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ

  6. ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ

  7. الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ

  8. ثُمَّ جَعَلَ نَسْلَهُ مِن سُلَالَةٍ مِّن مَّاء مَّهِينٍ

  9. ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِن رُّوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَّا تَشْكُرُونَ

  10. وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُم بِلِقَاء رَبِّهِمْ كَافِرُونَ

  11. قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

  12. وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُؤُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحًا إِنَّا مُوقِنُونَ

  13. وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

  14. فَذُوقُوا بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ

  15. إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّدًا وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ

  16. تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفًا وَطَمَعًا وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  17. فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ

  18. أَفَمَن كَانَ مُؤْمِنًا كَمَن كَانَ فَاسِقًا لَّا يَسْتَوُونَ

  19. أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلًا بِمَا كَانُوا يَعْمَلُونَ

  20. وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ النَّارِ الَّذِي كُنتُم بِهِ تُكَذِّبُونَ

  21. وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ

  22. وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ

  23. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَلَا تَكُن فِي مِرْيَةٍ مِّن لِّقَائِهِ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ

  24. وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ

  25. إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ

  26. أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ أَفَلَا يَسْمَعُونَ

  27. أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاء إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعًا تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنفُسُهُمْ أَفَلَا يُبْصِرُونَ

  28. وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِن كُنتُمْ صَادِقِينَ

  29. قُلْ يَوْمَ الْفَتْحِ لَا يَنفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلَا هُمْ يُنظَرُونَ

  30. فَأَعْرِضْ عَنْهُمْ وَانتَظِرْ إِنَّهُم مُّنتَظِرُونَ

------------------------Translation----------------------------------

(32:1) Alif. Lam Mim.

(32:2) The revelation of this book is, without any doubt, from the Lord of the Worlds. Do the people say that this man himself has forged it?

(32:3) Nay, but it is the Truth from your Lord so that you may warn a people to whom no warner has come before you. Maybe they are guided aright.

(32:4) Allah it is Who created the heavens and the earth and all that is between them in six days, and then sat Himself upon the throne. You have no supporter and helper besides Him nor any intercessor before Him. Will ,you not then take heed?

(32:5) He administers the affairs of the world from the heavens to the earth, and the report of this administration ascends (to be presented) before Him in a Day whose length, according to your reckoning, is a thousand years.

(32:6) He alone is the Knower of the hidden and the open, the All-Mighty, the Compassionate,

(32:7) Who gave everything He created the best form. He began the creation of man from clay;

(32:8) then spread his progeny by an extract the nature of a despicable water;

(32:9) then He shaped him and breathed into him of His Spirit; and He gave you the ears, and the eyes and the hearts: yet you are seldom grateful.

(32:10) And the people say, "When we have become dust, shall we be created again?" The fact is that they disbelieve in the meeting with their Lord.

(32:11) Say to them, "The angel of death who has been appointed over you, shall seize you completely, and then to your Lord you will be made to return. "

(32:12) Would that you could see the criminals when they will be standing before their Lord with hanging heads. (Then they will be saying: "Our Lord, we have indeed seen and heard: now send us back so that we may act righteously: we are now convinced."

(32:13) (In reply it will be said :) "Had We so willed We would have given every soul its guidance from the beginning, but the Word f Mine, which I had said, has been fulfilled that I shall fill Hell with jinns and men, all together.

(32:14) So, taste now the recompense of your having forgotten the meeting of this Day. We, too, have forgotten you now! Taste the everlasting torment in consequence of your misdeeds. "

(32:15) Only such people believe in our Revelations, who, when these - are recited to them for their admonition. fall down prostrate and glorify their Lord with His praises, and are not proud ;

(32:16) who forsake their beds and invoke their Lord in fear and in hope; and who spend out of what We have given them.

(32:17) No living being knows what comfort of the eyes has been kept hidden from them as a recompense for their deeds.

(32:18) Can he who is a believer be like him who is a sinner? They cannot be alike.

(32:19) For those who have believed and done good works, there will be Gardens for their dwellings, an entertainment as a recompense for their deeds.

(32:20) As for those who have adopted evil, their abode shall be Hell. Whenever they try to get out of it, they will be pushed back into it and it will be said to them, "Taste now the torment of the Fire which you used to deny" .

(32:21) Even in this world We shall make them taste (one or the other) lesser torment before that greater torment; may-be they desist (from their rebellious attitude).

(32:22) And who could be more wicked than the one who is admonished by the Signs of his Lord and he spurns them? We shall certainly take vengeance on such criminals.

(32:23) Before this We gave Moses the Book. You should, therefore, have no doubt on receiving the same. We had made that Book a Guidance for the children of Israel;

(32:24) and when they showed patience and continued to have faith in Our Revelations, We raised among them such leaders as guided (the people) by Our Command.

(32:25) Surely on the Day of Resurrection your Lord alone will decide those things about which (the Israelites) have been differing among themselves.

(32:26) And have they found no guidance (in the historical events) that before them We have destroyed many a nation in whose dwelling places they move about? There are many Signs in this. Do they not hear?

(32:27) And have they never seen how We cause the water to flow to a barren land and there from bring forth crops of which their animals and they themselves eat? Do they not see anything?

(32:28) They ask, "When will this judgement take place if you are truthful?

(32:29) Tell them, "To believe on the Day of Judgement will not in any way profit those who have disbelieved, nor will they get any respite after that."

(32:30) Well, leave them to themselves, and wait: they too are waiting.

---------------------Commentary---------------------

verse1

verse2

*1 Several Surahs of the Qur'an begin with one or the other such introductory sentence, which is meant to declare at the outset wherefrom this discourse is being issued. This is apparently the same sort of an introductory sentence as an announcer speaks in the beginning of a radio programme to tell which radio station he is speaking from. But unlike the ordinary announcement from a radio station, when the extraordinary declaration at the beginning of a Surah is made to the effect that this message is being issued by the Ruler of the Universe, it is not merely meant to specify the origin of the discourse, but, besides, it also puts forward a big claim, a great challenge and a severe warning, for at the very outset it gives the big news that this .is not human but the Lord of the Worlds' Word. This declaration at once brings man face to face with the grave question: "Should I or should I not accept this claim? If I accept it I shall have to bow my head in submission before it for ever. Then, Ishall be left with no freedom concerning it. If I do not accept it, I shall have to take the great risk that if it be really the Lord of the Worlds' Word, I shall have to meet with eternal misery and misfortune in consequence of rejecting it." That is why this introductory sentence solely on account of its extraordinary nature compels man to listen to this Word with frill attention and seriousness,. and then take the decision whether he would accept it as Divine Word or not; Here, what has been said is not merely that this Book has been sent down by the Lord of the Worlds, but, besides, it also asserts most forcefully:" It is without any doubt the Book of God: there is absolutely no room for doubt about its having been revealed by Allah." If this assertive sentence is studied in the actual context itself, it will be seen that it contains the argument also along with the assertion, and this argument was not hidden from the people of Makkah before whom the assertion was being made. The whole life of the person presenting it had been spent before them. They had known him before he presented the Book as well as after he had presented it. They knew that the person presenting the Book with that assertion was the most righteous, the most serious and the most pious and virtuous man of their society. They also knew that until a day before he made the claim to Prophethood, no one had ever heard from him those things which he had started presenting suddenly just after his claim to Prophethood. They found a marked difference between the diction and style used in the Book and the diction and style used by Muhammad (upon whom be Allah's peace) himself, in his daily life, and they also recognized naturally that one and the same person could not have two styles so different from each other. They were also experiencing the highly miraculous literature being presented in the Book and, being the Arabic speaking people themselves, knew that all their literary men and poets were feeling utterly helpless in producing anything the like of it. They were also not unaware that there was a world of difference between the literary productions and orations of their poets and sorcerers and orators, and the Divine discourses being recited before them and the sublimity of the pure themes being presented in them. They did not see in the Book and in the message of the one presenting it any trace whatever of selfishness, which is always present in the work and message of a false claimant to prophethood. They could not fmd out, however, hard they might have tried, that Muhammad (upon whom be Allah's peace) by laying claim to Prophethood was trying to secure a certain benefit for himself or his family or his clan and tribe, or that he had any vested interest in the message he gave. Then, they could also see what sort of the people of their society wcrc being drawn to his message and what great revolution was taking place in them as soon as they came in contact with his invitation. AII these things together supported and proved the assertion and claim. That is why in that background it was enough to say that it is beyond any doubt a Book that pas been sent down by the Lord of the Worlds. No further argument was needed to substantiate the claim.
*2 After the above introductory sentence, the first objection of the polytheists of Makkah, which they raised concerning the Prophethood of the Holy Prophet, is being dealt with.
*3 This is not merely a question but also an expression of great surprise and astonishment. It means to imply this: In spite of alI those things on account of which this Book is, without any doubt, a Revelation from Allah, do those people yet say stubbornly that Muhammad (upon whom be Allah's peace) has himself forged it and is falsely attributing it to Allah? Don't they feet any shame in uttering such a senseless and baseless accusation? Don't they at all realize what opinion will those people form who are aware of Muhammad (upon whom be Allah's peace) and his work and his discourses and also understand the Book, when they hear their absurd accusation?

verse3

*4 Just as in the first verse it was considered sufficient to say, 'It is without any doubt the Book of God," and no further argument was needed to be advanced to prove the Qur'an to be Divine Word, so in this verse also the only thing being said to refine the disbelievers' charge that the Qur'an was being forged is: "It is the Truth from your Lord." The reason for it is the same as we have given in E.N. 1 above. The listeners wcrc well aware of the person who was presenting the Qur'an, of the environment in which he was presenting it and the confidence and grace with which he was presenting it; they also knew the Book, its diction and literary excellence and its themes; they were also feeling the influence and impact it was having on contemporary society of Makkah. Under those conditions the Book's being the Truth sent down by the Lord of the Worlds, was such an evident factual reality that the mere mention of it in clear and definite terms was enough to refute the accusation of the disbelievers. Any attempt to strengthen this assertion by resort to reasoning would have caused it to be weakened instead. The case would be like this. Supposing it's day and the sun is shining bright, and a stubborn person calls it a dark night. To refute him it would be enough to say: "Do you call it a night when the bright day is clearly visible aIIaround`.'" If after this, one tried to bring logical arguments to prove the day to be day. it would not in any way strengthen the reply but would rather weaken it instead.
*5 That is; "Just, as its being the Truth and a Revelation from Allah is absolutely certain, so is its being based on wisdom and Allah's mercy for you also evident. You yourselves know that for the past many centuries no Prophet has been raised among you, and you also know that your entire nation has been involved in ignorance and moral degeneration and sheer backwardness. In a state like this if a Prophet has been raised among you to awaken you and show you the right way, you should not be surprised. This was a great need which Allah has fulfilled for the sake of your own welfare and well-being. One should note that in Arabia the light of the true Faith was first of aII spread by the Prophets Hud and- Salih, who lived in the pre-historic age. They were followed by the Prophets Abraham and Ishmael, who lived 2,500 years before the Holy Prophet. After them the last Prophet to be raised in Arabia before the Holy Prophet was the Prophet Shu'aib, who had passed about 2,000 years earlier. This is a very long period. That is why it has been said, and rightly so, that no warner had come to those people. This did not mean that no warner had ever come to them, but it meant that the people had long stood in need of a warner. Here, another question may arise in the minds, which should be answered straightaway. One may ask: When no Prophet had come to the Arabs for hundreds of years before the Holy Prophet, what would be the basis of accountability of the people who had lived in that age of ignorance? They could not tell guidance from deviation and error. Then, if they had gone astray, how could they be held responsible for their deviation? The answer is this: The detailed knowledge of the true Faith might have been lost to those people, but even in that age of ignorance the people were not unaware that the true Faith was based on TauhId, and the Prophets had never taught idol-worship to their followers. This truth was also contained in those traditions which the Arabs had received from the Prophets born in their own land, and they were also aware of this through the teachings of the Prophets Moses, David, Solomon and Jesus (peace be upon alI of them) who had been born in the land adjoining their own. In the traditions of Arabia also it was well known that in the earliest times the Arabs' real religion was the Religion of Abraham and that idol-worship had been .introduced among them by a person named `Amr bin Luhayy. In spite of the prevalence of shirk and idol-worship, there were living in different parts of Arabia many such people, who rejected shirk, professed Tauhid and openly condemned offering of sacrifices at the shrines of idols. In the age close to the Holy Prophet's own, there had passed people like Quss bin Sa`idat-il-Iyadi, Umayyah bin Abi as-Salt, Suwaid bin `Amr alMustaliqi, Waki' bin Salamah bin Zuhair al-Iyadi', `Amr bin Jundub al-Juhani, Abu Qais Sarmah bin Abi Anas, Zaid bin `Amr bin Nufail, Waraqah bin Naufal, 'Uthman bin al-Huwairith, `Ubaidah bin Jahsh, `Amir bin az-Zarb al-'Advani ' Allaf bin Shahab at-Tamimi; , Al-Mutalammis bin Umayyah al-Kinani; , Zuhair bin Abi Salma, Khalid bin Sinan bin Ghais al-'Absi, `Abdullah al-Quda`i and many others, who were known as Hunafa'. These people publicly professed Tauhid as the basis of the Faith and declared their dissociation from the religion of the mushriks. Obviously they had got this concept from whatever had remained behind from the influence of the teaching of the Prophets. Moreover, the inscriptions belonging to the 4th and 5th centuries A. D. , which have been discovered in Yaman as a result of modern archaeological research and investigation, reveal that a monotheistic religion existed there in that age, whose followers acknowledged ar-Rahman (the All-Merciful) and Rabb-us-sama' wa!-ard ( Lord of the heavens and earth) alone as the One and only Deity. An inscription. dated 378 A.D. has been found from the ruins of a house of worship, which says that this house of worship has been built for the worship of "God of heavens" or "Lord of heavens". In an inscription of 465 A.D. there are words which clearly point to the doctrine of Tauhid. Similarly, an inscription of 512 A.D. has been discovered at Zabad, a place between the river Euphrates and Qinnasrin, in northern Arabia, bearing the words: Bism-ilahu, la 'izza illa lahu, /a shukra, ills lahv. All this shows that before the advent of the Holy Prophet, the teachings of the former Prophets had not altogether been forgotten, and there still existed many means which at least reminded man of the truth: "Your God is only One God. " (For further explanation, see E.N. 84 of Surah AI-Furqan).

verse4

*6 Now the second objection of the mushriks which they raised against the Holy Prophet's message of Tauhid, is being dealt with: They were severely critical of him because he rejected their gods and saints and openly invited the people to the creed that there is no helper, no fulfiller of needs except Allah and no answerer of prayers, no remover of ills and no sovereign other than Him.
*7 For explanation, see E.N. 41 of Al-A'raf, E.N. 4 of Yunus and E.N. 3 of Ar-Ra'd.
*8 That is, "Your real God is the Creator of the heavens and earth. But you in your folly have set up others than Him as your helpers and supporters in the vast 'Kingdom of this Universe. The Creator of this whole Universe and whatever it contains is Allah. Here, everything except Himself is created, and Allah has not gone to sleep after having created and made the world go. But He Himself is the Ruler and Sovereign and Sustainer of His Kingdom. Then, how senseless you are that you have set up a few of His creatures as the masters of your destinies ! If Allah dces not help you, none of them has the power to help you. If Allah should seize you, none of them has the power to secure your liberty. If Allah does not permit, none of them has the power to intercede for you before Him. "

verse5

*9 That is, "The events of a thousand years of your history are a day's work for AIlah." He entrusts His scheme of work to the "angels of destiny", who submit their report of work before Him and receive orders for the scheme of the next day (whose length according to your calculation would be a thousand years). "This thing has been expressed at two other places also in the Qur'an, the study of which can help to understand it fully well. The disbelievers of Arabia said, "Muhammad (upon whom be Allah's peace) claimed to be a Prophet many years ago. He has warned us again and again that if we did not accept his message and rejected his invitation, we would be seized by Allah's torment. He has been repeating this threat since many years, but the torment has not overtaken us, although we have denied and rejected him clearly over and over again. Had his threats any substance in them, we would have been seized in the torment long ago " In this connection, in Surah AI-Hajj Allah says: "These people are demanding of you to hasten the chastisement. Allah will never fail to fulfil His threat, but a day with your Lord is equal to a thousand years as you reckon." (v. 47) In Surah AI-Ma'arij (vv. 1-7), it has been said: "An asker has asked for a torment, (the torment) which must befall the disbelievers. There is none to avert it. It is from that God Who is the Owner of the Steps of Ascent. The angels and the Spirit ascend to His Presence in a day whose measure is fifty thousand years. So, have patience, O Prophet, a graceful patience! They think it is far off, but We see it near at hand. " What is meant to be impressed in these verses is this: Allah's decrees are not passed and enforced in the history of mankind according to the earthly watches and calendars. When a nation is warned that if it adopted such and such an attitude in life, it would meet with such and such an end, the people would be foolish if from this they understood that the predicted consequences would follow their evil acts and deeds immediately. Not to speak of days and months and years, the occurrence of the results may even take centuries.

verse6

*10 That is, "For others one thing may be open and known but countless other things hidden. Whether angels or jinns, prophets or saints, or other pious people, none of them has the knowledge of everything. It is Allah alone Who knows everything. He knows all that has passed, all that is present, and all that will happen in the future. "
*11 11. "The All-Mighty": The One Who is dominant over everything: no power in the universe can hinder Him in His Design and Will and obstruct His Command from being enforced. Everything is subdued. to Him and nothing can resist Him.
*12 That is, He is not tyrannous to His creatures but is Gracious and Merciful in spite of being overwhelmingly dominant and possessor of all power and authority.

verse7

*13 That is, "In this limitless universe He has created countless numbers of things, but none of them is ugly and ill-shaped: everything has its own special beauty: everything is proportionate and symmetrical in its own way. Whatever He has made for a particular purpose, He has given it the most appropriate, form and invested it with the most :unable qualities for it. No better and more appropriate structure could be conceived, for example, for the eye and the ear which have been made for seeing and hearing. The air has precisely the same qualities which it should have for the purpose for which it has been made, and the water precisely the same qualities for the purpose for which it has been made. No one can point out any defect or flaw in the design of anything made by God; nor can anyone offer an alteration or modification in it. "

verse8

*14 That is, "In the beginning He created man directly by His own act of Creation, and- then placed in man himself such a procreative ability that similar men continue being produced by his sperm-drop. By one excellent act He gave life and consciousness and intellect to a combination of earthly elements by His creative Command so that a wonderful creation like man came into being; by another excellent act He placed in man's own organism such a wonderful machinery for the production of similar more men in the future, whose mode of functioning is highly astonishing and amazing. This is one of those verses of the Qur'an, which points to the direct creation of the first man. The scientists since the time of Darwin have felt greatly critical of this concept and have rejected it with contempt as unscientific. But the fact is that they cannot get rid of the concept of the direct creation of the first germ, if not of the first man, or of the first species of animals. If creationism is not accepted, then one will have to accept the utterly absurd idca that life originated merely accidentally; whereas even the simplest form of life as found in the single cell organism is so full of complexities and subtleties that regarding it as the result of an accident would be a million times more unscientific an idca than what the evolutionists think of creationism. And if once it is accepted that the first germ came into being by an act of direct creation, it would be no longer difficult to accept that the first member of every species of animal life was created by the Creator's own act of creation, and then its race started through different forms of procreation. If accepted this concept would explain away aII those riddles and complexities which have remained unsolved in their theory of evolution in spite of all the scientific theorizing by the upholders of Darwinism. (For further explanation, see E.N. 1 of An-Nisa', E.N. 10 and 146 of AI-A'raf, and E.N. 17 of Al-Hijr).

verse9

*15 "Shaped him": developed him from a microscopic organism into a full-fledged human being and perfected him with limbs and other organs of the body.
*16 "Spirit" dces not merely imply the life because of which a living thing moves, but the essential human characteristic which imbues man with consciousness and thought, discretion and judgement, discernment, -and discrimination, by virtue of which he is distinguished from all other earthly creations and becomes possessor of a personality and self and worthy of Allah's vicegerency. Allah has called this "Spirit" His own either because it belongs to Him alone, and its being attributed to Himself is just like a thing's being attributed to its master, or because the attributes of knowledge, thought, consciousness, will, judgment, discretion, etc. with which man has been characterised are a reflection to the attributes of Allah. They have not arisen from any combination of matter, but from Allah Himself. Man has received knowledge from Allah's Knowledge, wisdom from Allah's Wisdom, and discretion and authority from Allah's Authority. He has not received these from a source which is without knowledge, without wisdom and without discretion and authority. (For further explanation, see E.N. 19 of AI-Hijr).
*17 This is a fine way of saying something. Before the mention of "breathing into him of His spirit", man has been referred to in the third person: "He created him ..... spread his progeny ...... shaped him ...... breathed into him His spirit," for till then he was not even worthy of being addressed. Then, when the spirit had been breathed into him, he became worthy of the honour and it was said: "He gave you the ears . . . gave you the eyes . . . gave you the hearts," for after having been blessed with the Spirit, man became worthy of being addressed. The ears and the eyes imply the instruments by which man obtains knowledge. Although the senses of taste and touch and smell are also instruments of obtaining knowledge, hearing and sight are the major and by far the more important senses. Therefore, the Qur'an has mentioned only these two at different places as the most important gifts of God to man. "The Heart" implies the mind which arranges the information obtained through the senses and draws inferences from it, and selects a possible way of action and decides to follow it.
*18 That is, "The wonderful human spirit with such excellent qualities has not been given to you so that you may live like the animals in the world and plan life for yourselves as an animal would. You were given the eyes so that you may see things with insight and not that you should live like the blind people; you were given the cars so that you may hear things with attention and not that you should live like the deaf people; you were given the hearts so that you may understand the reality and adopt the right way in thought and action and not that you should expend alI your capabilities for collecting the means of nourishing and sustaining your animality, or that you may devise philosophies and programmes of rebellion against your Creator. After having received these invaluable blessings from God, when you adopt polytheism and atheism, when you assume godhead yourself or become servants of other gods, when you lose yourself in sensual pleasure by serving your lusts, you in fact tell your God: "We were not worthy of these blessings: You should have made us a monkey, or a wolf, or an alligator, or a crow, instead of man."

verse10

*19 After answering the disbelievers' objections about the Prophethood and Tauhid now their objection about the Hereafter, which is the third basic belief of Islam, is being dealt with. The conjunction waw(and) in the beginning of the verse connects this paragraph with the foregoing theme, as if the sequence were like this: "They say: Muhammad is not Allah's Messenger," "They say: Allah is not One and the only Deity," and "They say: we shall not be raised back to life after death. "
*20 The gap between the preceding and this sentence has been left for the listener to fill. The objection of the disbelievers as cited in the first sentence is so absurd that no need has been felt to refute it. Only its citation was regarded as enough to show its absurdity. For the two parts which make up the objection arc both unreasonable. Their saying: "When we have become dust" is meaningless for that which is "we" can never become dust. Dust is the destiny of the body after it has become devoid of the "we" The body itself is not the "we". When alive, limbs and other parts of the body may be cut off one by one, but the "we" remains intact. No part of it is cut off with the cut off limb. And when the "we" has vacated a body, the "we" remains no longer applicable even in its remotest sense although the body still remains intact. That is why a sincere lover goes and buries the body of his beloved, because the beloved is no more in the body. He buries not the beloved but the empty body, which was once the home of his beloved. Thus, the very first premise of the disbelievers' objection is baseless. As for its second part, "Shall we be re-created?" this question containing surprise and denial would not have arisen, had the objectors considered and taken into account the meaning of the "we" and its creation. The present existence of this "we" is nothing more than that a little of coal and iron and lime and sonic other earthly substances got together from here and there to combine themselves into a body, which became the home of the "we". Then what happens when it dies? When the "we" has left .the body, the constituent substances of its abode which had been gathered together from different parts of the earth go back to the same earth. The question is: He who had made this home for the "we", can He not make the same home from the same substances once again and settle the "we" in it? When this was possible before and has in actual fact existed, what can hinder its possibility and its existing as an actual fact once again? These are such things as can be understood by the application of a little of the common sense. But why doesn't man allow his mind to think on these lines? Why does he raise the meaningless objections about the life hereafter and the Hereafter? Leaving out alI these details, AIlah has answered this question in the second sentence, saying: "The fact is that they disbelieve in the meeting with their Lord." That is, "The real thing is not this that the recreation of man is something odd and remote in possibility, which they cannot understand, but in fact, what prevents them from understanding this is their desire w live freely and independently in the world and commit any sin, any excess that they please and then escape Scot-free from here: they should not be held accountable for anything, nor answerable for any of their misdeeds."

verse11

*21 That is, "Your `ego' will not mix in the dust,` but as soon as its term of action comes to an end, God's angel of death will come and will take it out of the body and seize it completely. No part of it will be allowed to become dust with the body. It will be taken intact into custody and produced before its Lord." Let us consider in some detail the facts which have been presented in this brief verse: (1) It says that death does not occur as a matter of course, like the stopping of a watch suddenly when it needs re-winding, but for this purpose Allah has appointed a special angel, who comes to receive the soul precisely in the manner as an official receiver takes something into his custody. From the details which have been mentioned at other places in the Qur'an, it becomes apparent that the chief angel of death has a whole staff of the angels under him, who perform a variety of duties in connection with causing the death, seizing the soul and taking it into custody. Moreover, their treatment of a guilty soul is different from their treatment of a believing, righteous soul. (For details, see An-Nisa': 97, AI-An`am: 93, An-Nahl: 28, AI-Waqi'ah: 83-94). (2) It also shows that man dces not cease to exist after death, but his soul survives the body. The words of the Qur'an: "The angel of death shall seize you completely," point out the same reality. For something which does not exist cannot be seized. Seizing something and taking it into custody implies that the seized thing should be in possession of the seizer. (3) It also shows that at the time of death that which is seized is not the biological life of man but his self, his ego, which is connoted by the words like "I" and "we" and "you". Whatever personality this ego may have developed during its life-activity in the world, the same is taken out intact as a whole, without effecting any increase or decrease in its characteristics, and the same is made to return to its Lord after death. The same personality will be given a new birth and a new body in the Hereafter; the same will be subjected to trial; the same will be called to account; and the same will have to experience rewards or punishments.

verse12

*22 This will be the scene when after returning to its Lord the human 'ego' will be standing before Him to render an account of its deeds.

verse13

*23 That is, "Had it been Our will w give guidance to the people after having made them observe and experience the reality, We would not have brought you here after making you undergo this hard test in the world. We could have given you such guidance even before. But We had a different scheme for you from the very beginning. We wanted to test you by keeping the reality hidden from your eyes and senses in order to see whether you could recognize it by your intellect after perceiving its signs in the universe and in your own selves or not, whether you could take advantage of the help that We provided to you through Our Prophets and Our Books to recognize the reality or not, and whether after knowing the reality you could attain such control over your self or not that you should free yourselves from the service of your desires and lusts and believe in the reality and mend your ways and attitudes accordingly. You have failed in this test. Now setting the same test once again will be useless. If the second test is set in a condition when you remember everything that you have seen and heard here, it will be no test at all. And if, like before, you arc given re-birth in the world, while you do not remember anything and the reality is kept hidden from you, and you are set the test once again as before the result will not be, any different. " (For further explanation, sec Al-Baqarah: 210, Al-An`am: 7-9, 27-28, 158; Yunus: 19; AI-Mu'minun: 99-100).
*24 The allusion is to what Allah had said, addressing Satan, at the creation of Adam: In vv. 69-88 of Surah Sad the whole story of that time has been related. When Satan refused to prostrate himself before Adam and asked for respite till Resurrection in order to seduce mankind, Allah had replied: "The truth is this, and the truth only I speak, that I shall fill Hell with you and all those who follow you from among mankind. " The word ajma'in (all together) here does not mean that alI jinns and all men will be cast into Hell, but it means that the satans and the men who follow them, will be cast into Hell all together.

verse14

*25 That is, "You became so absorbed in pleasure-seeking in the world that you totally forgot that you had to meet your Lord on this Day."

verse15

*26 In other words, they do not regard it as below their dignity to give up their false notions and believe in Allah's Revelations and adopt His service and obedience.Their conceit dces not hinder them from accepting the truth and obeying their Lord.

verse16

*27 That is, "They worship their Lord instead of enjoying sensuous pleasures at night. They are not like the world-worshippers, who seek entertainments in music and dancing, drinking and merry-making, in the night in order to get relief from the day's fatigue and labour and toil. Instead, when they are free from their day's work and duties, they devote themselves to the adoration of their Lord, spend their nights in His remembrance, tremble out of fear of Him, and pin all their hopes on Him." "Who forsake their beds" dces not mean that they do not sleep at all at night, but that they spend a part of the night in Allah's worship.
*28 In the original, rizq: lawful provisions. Unlawful provisions have nowhere been called rizq by Allah. The verse therefore means: They spend from whatever little or much of pure provisions We have given them; they do not overspend and do not grab unlawful wealth in order to meet their expenses.

verse17

*29 Bukhari, Muslim, Tirmidhi and Imam Ahmad have in different ways cited on the authority of Hadrat Abu Hurairah that the Holy Prophet said: "Allah says: I have got ready for My righteous servants that which has neither been seen by the eye, nor heard by the ear, nor ever conceived by any man. " The same thing has been reported with a little difference in wording by Hadrat Abu Sa' id Khudri, Mughirah bin Shu`bah and Sahl bin Sa'd as-Sai'di from the Holy Prophet and related with authentic links by Muslim. Ahmed, Ibn Jarir and Tirmidhi.

verse18

*30 Here mu min (believer) and Fasiq (sinner) have been used as two contrasting terms. Mu 'min is he who believes in Allah as his Lord and the One and only Deity and adopts obedience of the Law which AIlah has sent down through His Prophets. Contrary to this, Fasiq is he who adopts the attitude of fisq (disobedience, rebellion, independence and obedience to others than Allah).
*31 That is, "They can neither have the same way of thinking and life in the world nor can they be treated alike by God in the Hereafter."

verse19

*32 That is, "The Gardens will not merely be a means of entertainment for them, but the same will be their dwelling-places in which they will live for ever. "

verse20

verse21

*33 "The greater torment" is the torment of the Hereafter, which will be imposed on the guilty ones in consequence of disbelief and disobedience. "The lesser torment", in contrast, implies those calamities which afflict man even in this world, e.g., diseases in the life of individuals, deaths of the near and dear ones, serious accidents, losses, failures, etc. and storms, earthquakes, floods, epidemics, famines, riots, wars and many other disasters, in collective life, which affect hundreds of thousands of the people simultaneously. The reason given for sending these calamities is that the people should take heed even before they are involved in the "greater torment" and give up the attitude and way of life in consequence of which they will have to suffer the greater torment ultimately. In other words, it means this: Allah has not kept man in perfect security in the world so that he may live in full peace, and become involved in the misunderstanding that there is no power above him, which can cause him harm. But Allah has so arranged things that He sends disasters and calamities on individuals as well as en nations acrd t countries from time to time, which give man the feeling that he is helpless and that there is about him an All-Powerful Sovereign Who is ruling His universal Kingdom. These calamities remind each individual and group and nation that there is another Power above him Who is controlling their destinies. Everything has not been placed at man's disposal. The real Power is in the hand of the Sovereign. When a calamity from Him descends on man, you can neither evert it by any artifice, nor can escape from it by invoking a jinn, or a spirit, or a god or goddess, or a prophet or saint. Considered in this light, these calamities are not mere calamities but warnings of God, which are sent to make man conscious of the reality and to remove his misunderstandings. If man learns a lesson from these and corrects his belief and conduct here in the world, he will not have to face the greater torment of God in the Hereafter."

verse22

*34 "The Signs of his Lord" include alI kinds of the Signs. A perusal of aII the Qur'anic verses in this regard shows that these Signs are of the following six kinds: (1) The Signs which are found in everything from the earth to the heavens and in the system of the universe as a whole. (2) The Signs which are found in man's own creation and in his constitution and body. (3) The Signs which are found in man's intuition, his unconscious and subconscious mind and in his moral concepts. (4) The Signs which are found in the continuous experience of human history. (5) The Signs which are found in the , coming down of the earthly and heavenly calamities on man. (6) And, over and above aII these, the Revelations which Allah sent through His Prophets so that man may be made conscious in a rational way of those realities, which are pointed out by all the above-mentioned Signs. All these Signs proclaim consistently and clearly: `O man, you are neither without God, nor the servant of many gods, but your God is only One God: no other way of life is correct for you except the way of His service and obedience. You have not been left to live a free and independent and irresponsible lift in this world, but you have to appear before yow God and render an account of your deeds after your life-activity here has come to an end, and be rewarded or punished accordingly. Therefore, it is in yow own interest that you should follow the guidance which yow God' has sent through His Prophets and His Books for your instruction and desist from an independent way of lift." Now, obviously, the man who has been warned in so many different ways, for whose admonition countless different Signs have been provided, and who has been blessed with the eyes to see and the cars to hear and the mind to think, and yet he closes his eyes to all these Signs, and closes his cars to the admonitions of his well-wishers, and uses his mind also for inventing stupid and blind philosophies only can be a wretched and wicked person. He only deserves to be given full punishment for rebellion when he appears before his God after the expiry of the period of test in the world.

verse23

*35 The address apparently is to the Holy Prophet, but the real addressees are the people who doubted his Prophethood and the revelation of the Divine Book to him. From here the discourse turns to the same theme that was mentioned in the beginning of the Surah (vv. 2-3). The disbelievers of Makkah were saying: "No book has come down to Muhammad (upon whom be Allah's peace) from Allah. He 'has himself forged it, but claims that it has been sent down by Allah." The first answer to this was given in the initial verses. This is the second answer. The first thing said in this regard is: "O Prophet, these ignorant people regard it as impossible that a Book should be sent down to you, and want that every other person also should at least be involved in suspicion about it even if he does not reject it altogether. But the revelation of a Book to a servant from Allah is not a novel and new event, which might have occurred for the first time today in human history. Before this Books have been sent down to several Prophets, the most welt-known among these being the Book which was sent down to the Prophet Moses (peace be upon him). A Book of the same nature has been sent down to you now. Therefore, there is nothing odd and strange in this, which may cause doubts in the minds of the people. "
*36 That is, "That Book was made a means of guidance for the children of Israel, and this Book, likewise, has been sent down for your guidance. " As has already been elucidated in verse 3, the full meaning of this verse can be understood only if one keeps in view the historical background. History bears evidence, and the disbelievers of Makkah also were not unaware, that the children of Israel had been passing miserable lives for centuries in Egypt. At such a. Juncture, Allah. raised the Prophet Moses among them, and delivered them from bondage. Then He sent down the Book among them, because of which the same very suppressed and subdued nation got guidance and became a prominent nation in the world. Alluding to this historical background, the Arabs arc being told: 'Just as that Book was sent for the guidance of the Israelites, so has this Book been sent for your guidance. "

verse24

*37 That is, "Whatever progress the children of Israel made and whatever heights they attained by that Book, was not simply due to the reason that a Book had been sent among them. It was not an amulet that they might have hung around their necks and they might have started ascending the steps of glory under its good and protective influence. But the glory was the direct result of their firm faith in the Revelations of Allah, and of the patience and perseverance that they showed in following the Divine Commandments. Among the Israelites themselves also leadership fell to the lot of only those who were true believers of the Book of Allah and were not tempted at all by the greed of worldly gains and enjoyments. When in their love of the truth they stood firm against every danger, endured every loss and affliction, and exerted their utmost against every hostile force, from the lusts of their own selves to the external enemies of the true Faith, then only did they become the leaders of the world. The object is to warn the disbelievers of Arabia that just as the coming of the Book of Allah had decided the destinies of the children of Israel, so will this Book decide the destinies among you. Now only those people will become the leaders, who will believe in it and follow the Truth presented by it patiently and resolutely. Those who turn away from it are destined to end up in failure and wretchedness."

verse25

*38 The allusion is to the differences and schisms in which the children of Israel were involved after they became deprived of the faith and belief and gave up obedience of their righteous leaders and were given to the worship of the world. One result of this is obvious and before the whole world: they suffer from disgrace and infamy and misfortune; the other result is that which is not known, to the world: it will appear on the Day of Resurrection. "

verse26

*39 That is, "Have they not learnt any lesson froth this continuous experience of history that to whichever nation a Messenger came, the decision of its destiny became dependent upon the attitude it adopted with regard to him? If it rejected its Messenger, it could not escape its doom. The only people to escape were those who believed in the Messenger. Those who disbelieved became an object of warning for ever and ever."

verse27

*40 Keeping the context in view it becomes obvious that this thing has not been mentioned here for the sake of providing an argument for the life-after-death, as generally found in the Qur'an, but in this context its object is different. This, in fact, contains a subtle allusion to this effect: "Just as a person seeing a barren land cannot imagine that it will ever bloom and swell with vegetation, .but a single shower of the rain sent by God changes its color altogether, so is the case with the message of Islam at this juncture. People think that it is not going to gain ground, but a single manifestation of Allah's power and grace will cause it to gain such glory that people will be amazed at its progress."

verse28

*41 That is, "You say that Allah's succour will at last reach you and your rejectors will be struck down by His wrath. Then, tell us: When will this happen? When will judgement be passed between you and us?"

verse29

*42 That is, "It is not a thing for which you should feel so impatient and restless. When the torment of Allah comes, you will get no time to mend your ways. Make the best of the time which is available before the coming of the torment. If you will believe only when you see the torment, it will not avail you anything then."

verse30

------------------Intro----------------------------

Introduction to Surah 32. As-Sajdah

Name

The Surah has been entitled As-Sajdah after the theme of Sajdah (prostration) as expressed in verse 15.

Period of Revelation

From the style of the Surah it appears that it was sent down during the middle Makkah period, more particularly in its initial stage, for one does not find in its background that severity of the persecution and tyranny which one finds in the Surahs sent down in the later stages.

Theme and Topics

The main theme of the Surah is to remove the doubts of the people concerning Tauhid, the Hereafter and the Prophethood, and to invite them to all these three realities. The disbelievers of Makkah, when they talked of the Holy Prophet in private, said to one another, "This person is forging strange things sometimes he gives news of what will happen after death. He says: when you have become dust, you will be called to render your accounts, and there will be Hell and Heaven. Sometimes he says: these gods and goddesses and saints are nonentities: One God alone is the Deity. And sometimes he says: the discourses which I recite are not my own but Allah's Word. All these are strange things which he presents."The answer to these doubts and misgivings forms the theme and subject matter of this Surah.

In this connection, the disbelievers have been told: "Most certainly it is Allah's Word, which has been sent down in order to arouse a people who are sunk in heedlessness, being deprived of the bounties and blessings of Prophethood. How can you call it a fabrication when its having been sent dawn from Allah is manifest and self evident?"

Then, they have been asked, "Use your common sense and judge for yourselves which of the things presented by the Quran is strange and novel?Look at the administration of the heavens and the earth: consider your own creation and structure. Don't these things testify to the teaching which this Prophet is presenting before you in the Quran? Does the system of the universe point to Tauhid or to shirk? When you consider this whole system and your own creation, does your intellect testify that the One Who has given you your present existence, will not be able to create you once again?"

Then a scene of the Hereafter has been depicted, the fruits of belief and the evil consequences of disbelief have been mentioned and the people exhorted to give up disbelief even before they meet their doom and accept the teaching of the Quran, which will be to their own advantage in the Hereafter.

Then they have been told: It is Allah's supreme Mercy that He does not seize man immediately for his errors to punish him finally and decisively but warns him beforehand by afflicting him with small troubles and hardships and calamities and losses and strokes of misfortune so that he may wake up and take admonition.

Then it is said: "This is not the first and novel event of its kind that a Book has been sent down upon a man from God. Before this the Book had been sent upon Moses also, which you all know. There is nothing strange in this at which you should marvel. Be assured that this Book has come down from God, and note it well that the same will happen now as has already happened in the time of Moses. Leadership now will be bestowed only on those who will accept this Divine Book. Those who reject it shall be doomed to failure."

Then the disbelievers of Makkah have been admonished to the effect:"See the end of the doomed communities of the past by whose ruined habitations you pass during your trade journeys. Will you like to meet the same doom yourself? Do not be deluded by the apparent and superficial. Today you see that no one is listening to Muhammad (upon whom be Allah's peace) except a few young men and some slaves and poor men, and he is being made the target of curses and ugly remarks from every side. From this you have formed the wrong impression that his mission will fail. But this is only a deception of your eyes. Don't you see the phenomenon in your daily life that a land previously lying absolutely barren starts swelling with vegetation and plant life everywhere just by a single shower of the rain though before this no one could ever imagine that under the layers of its soil there lay hidden such treasures of greenery and herbage?"

In conclusion, the Holy Prophet has been addressed to the effect: "These people mock at what you say and ask as to when you will attain this decisive victory. Tell them: when the time comes for the final judgment regarding you and us, believing then will not profit you at all. If you have to believe, believe now. But if you intend to await the final judgment, then await it as you please."


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا

  2. وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِن رَّبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيرًا

  3. وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا

  4. مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ أَدْعِيَاءكُمْ أَبْنَاءكُمْ ذَلِكُمْ قَوْلُكُم بِأَفْوَاهِكُمْ وَاللَّهُ يَقُولُ الْحَقَّ وَهُوَ يَهْدِي السَّبِيلَ

  5. ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ عَلَيْكُمْ جُنَاحٌ فِيمَا أَخْطَأْتُم بِهِ وَلَكِن مَّا تَعَمَّدَتْ قُلُوبُكُمْ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

  6. النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ اللَّهِ مِنَ الْمُؤْمِنِينَ وَالْمُهَاجِرِينَ إِلَّا أَن تَفْعَلُوا إِلَى أَوْلِيَائِكُم مَّعْرُوفًا كَانَ ذَلِكَ فِي الْكِتَابِ مَسْطُورًا

  7. وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم مِّيثَاقًا غَلِيظًا

  8. لِيَسْأَلَ الصَّادِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَابًا أَلِيمًا

  9. يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا وَجُنُودًا لَّمْ تَرَوْهَا وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا

  10. إِذْ جَاؤُوكُم مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتْ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ الظُّنُونَا

  11. هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالًا شَدِيدًا

  12. وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُورًا

  13. وَإِذْ قَالَت طَّائِفَةٌ مِّنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ بُيُوتَنَا عَوْرَةٌ وَمَا هِيَ بِعَوْرَةٍ إِن يُرِيدُونَ إِلَّا فِرَارًا

  14. وَلَوْ دُخِلَتْ عَلَيْهِم مِّنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيرًا

  15. وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْؤُولًا

  16. قُل لَّن يَنفَعَكُمُ الْفِرَارُ إِن فَرَرْتُم مِّنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذًا لَّا تُمَتَّعُونَ إِلَّا قَلِيلًا

  17. قُلْ مَن ذَا الَّذِي يَعْصِمُكُم مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءًا أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُم مِّن دُونِ اللَّهِ وَلِيًّا وَلَا نَصِيرًا

  18. قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلًا

  19. أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ فَإِذَا ذَهَبَ الْخَوْفُ سَلَقُوكُم بِأَلْسِنَةٍ حِدَادٍ أَشِحَّةً عَلَى الْخَيْرِ أُوْلَئِكَ لَمْ يُؤْمِنُوا فَأَحْبَطَ اللَّهُ أَعْمَالَهُمْ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا

  20. يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِن يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ وَلَوْ كَانُوا فِيكُم مَّا قَاتَلُوا إِلَّا قَلِيلًا

  21. لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَذَكَرَ اللَّهَ كَثِيرًا

  22. وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا إِيمَانًا وَتَسْلِيمًا

  23. مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُم مَّن قَضَى نَحْبَهُ وَمِنْهُم مَّن يَنتَظِرُ وَمَا بَدَّلُوا تَبْدِيلًا

  24. لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِن شَاء أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُورًا رَّحِيمًا

  25. وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْرًا وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيًّا عَزِيزًا

  26. وَأَنزَلَ الَّذِينَ ظَاهَرُوهُم مِّنْ أَهْلِ الْكِتَابِ مِن صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقًا تَقْتُلُونَ وَتَأْسِرُونَ فَرِيقًا

  27. وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضًا لَّمْ تَطَؤُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا

  28. يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ إِن كُنتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ سَرَاحًا جَمِيلًا

  29. وَإِن كُنتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنكُنَّ أَجْرًا عَظِيمًا

  30. يَا نِسَاء النَّبِيِّ مَن يَأْتِ مِنكُنَّ بِفَاحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيرًا

  31. وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحًا نُّؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقًا كَرِيمًا

  32. يَا نِسَاء النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَاء إِنِ اتَّقَيْتُنَّ فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ وَقُلْنَ قَوْلًا مَّعْرُوفًا

  33. وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى وَأَقِمْنَ الصَّلَاةَ وَآتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ وَرَسُولَهُ إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنكُمُ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا

  34. وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ إِنَّ اللَّهَ كَانَ لَطِيفًا خَبِيرًا

  35. إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ وَالصَّابِرِينَ وَالصَّابِرَاتِ وَالْخَاشِعِينَ وَالْخَاشِعَاتِ وَالْمُتَصَدِّقِينَ وَالْمُتَصَدِّقَاتِ وَالصَّائِمِينَ وَالصَّائِمَاتِ وَالْحَافِظِينَ فُرُوجَهُمْ وَالْحَافِظَاتِ وَالذَّاكِرِينَ اللَّهَ كَثِيرًا وَالذَّاكِرَاتِ أَعَدَّ اللَّهُ لَهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا

  36. وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْرًا أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَقَدْ ضَلَّ ضَلَالًا مُّبِينًا

  37. وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ وَاللَّهُ أَحَقُّ أَن تَخْشَاهُ فَلَمَّا قَضَى زَيْدٌ مِّنْهَا وَطَرًا زَوَّجْنَاكَهَا لِكَيْ لَا يَكُونَ عَلَى الْمُؤْمِنِينَ حَرَجٌ فِي أَزْوَاجِ أَدْعِيَائِهِمْ إِذَا قَضَوْا مِنْهُنَّ وَطَرًا وَكَانَ أَمْرُ اللَّهِ مَفْعُولًا

  38. مَّا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَرًا مَّقْدُورًا

  39. الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَدًا إِلَّا اللَّهَ وَكَفَى بِاللَّهِ حَسِيبًا

  40. مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِّن رِّجَالِكُمْ وَلَكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا

  41. يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللَّهَ ذِكْرًا كَثِيرًا

  42. وَسَبِّحُوهُ بُكْرَةً وَأَصِيلًا

  43. هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيمًا

  44. تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْرًا كَرِيمًا

  45. يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا

  46. وَدَاعِيًا إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجًا مُّنِيرًا

  47. وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلًا كَبِيرًا

  48. وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلًا

  49. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ عِدَّةٍ تَعْتَدُّونَهَا فَمَتِّعُوهُنَّ وَسَرِّحُوهُنَّ سَرَاحًا جَمِيلًا

  50. يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ وَبَنَاتِ عَمِّكَ وَبَنَاتِ عَمَّاتِكَ وَبَنَاتِ خَالِكَ وَبَنَاتِ خَالَاتِكَ اللَّاتِي هَاجَرْنَ مَعَكَ وَامْرَأَةً مُّؤْمِنَةً إِن وَهَبَتْ نَفْسَهَا لِلنَّبِيِّ إِنْ أَرَادَ النَّبِيُّ أَن يَسْتَنكِحَهَا خَالِصَةً لَّكَ مِن دُونِ الْمُؤْمِنِينَ قَدْ عَلِمْنَا مَا فَرَضْنَا عَلَيْهِمْ فِي أَزْوَاجِهِمْ وَمَا مَلَكَتْ أَيْمَانُهُمْ لِكَيْلَا يَكُونَ عَلَيْكَ حَرَجٌ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

  51. تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلَا جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَن تَقَرَّ أَعْيُنُهُنَّ وَلَا يَحْزَنَّ وَيَرْضَيْنَ بِمَا آتَيْتَهُنَّ كُلُّهُنَّ وَاللَّهُ يَعْلَمُ مَا فِي قُلُوبِكُمْ وَكَانَ اللَّهُ عَلِيمًا حَلِيمًا

  52. لَا يَحِلُّ لَكَ النِّسَاء مِن بَعْدُ وَلَا أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلَّا مَا مَلَكَتْ يَمِينُكَ وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ رَّقِيبًا

  53. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ فَيَسْتَحْيِي مِنكُمْ وَاللَّهُ لَا يَسْتَحْيِي مِنَ الْحَقِّ وَإِذَا سَأَلْتُمُوهُنَّ مَتَاعًا فَاسْأَلُوهُنَّ مِن وَرَاء حِجَابٍ ذَلِكُمْ أَطْهَرُ لِقُلُوبِكُمْ وَقُلُوبِهِنَّ وَمَا كَانَ لَكُمْ أَن تُؤْذُوا رَسُولَ اللَّهِ وَلَا أَن تَنكِحُوا أَزْوَاجَهُ مِن بَعْدِهِ أَبَدًا إِنَّ ذَلِكُمْ كَانَ عِندَ اللَّهِ عَظِيمًا

  54. إِن تُبْدُوا شَيْئًا أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيمًا

  55. لَّا جُنَاحَ عَلَيْهِنَّ فِي آبَائِهِنَّ وَلَا أَبْنَائِهِنَّ وَلَا إِخْوَانِهِنَّ وَلَا أَبْنَاء إِخْوَانِهِنَّ وَلَا أَبْنَاء أَخَوَاتِهِنَّ وَلَا نِسَائِهِنَّ وَلَا مَا مَلَكَتْ أَيْمَانُهُنَّ وَاتَّقِينَ اللَّهَ إِنَّ اللَّهَ كَانَ عَلَى كُلِّ شَيْءٍ شَهِيدًا

  56. إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيمًا

  57. إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَأَعَدَّ لَهُمْ عَذَابًا مُّهِينًا

  58. وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَانًا وَإِثْمًا مُّبِينًا

  59. يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَن يُعْرَفْنَ فَلَا يُؤْذَيْنَ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

  60. لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا يُجَاوِرُونَكَ فِيهَا إِلَّا قَلِيلًا

  61. مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلًا

  62. سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا

  63. يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيبًا

  64. إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيرًا

  65. خَالِدِينَ فِيهَا أَبَدًا لَّا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا

  66. يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا

  67. وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا

  68. رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْنًا كَبِيرًا

  69. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِندَ اللَّهِ وَجِيهًا

  70. يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا

  71. يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعْ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا

  72. إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا الْإِنسَانُ إِنَّهُ كَانَ ظَلُومًا جَهُولًا

  73. لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

------------------------Translation----------------------------------

(33:1) O Prophet, fear Allah and do not obey the disbelievers and the hypocrites; in fact, Allah alone is All-Knowing, All-Wise.

(33:2) Follow that which you are being inspired with from your Lord: Allah is aware of whatever you do.

(33:3) Have trust in Allah, for Allah alone is sufficient as a Guardian.

(33:4) Allah has not put two hearts in a person's body, nor has He made those wives of yours whom you divorce by Zihar your mothers, nor has made your adopted sons your real sons. These are the things which you utter from your mouths, but Allah says that which is based on the reality and He alone guides to the Right Way.

(33:5) Call your adopted sons after their fathers' names: this is more just in the sight of Allah. And if you do not know who their fathers are, then they are your brothers in faith and your friends. There is no blame on you if you say something unintentionally, but you will surely be to blame for what you say with the intention of your hearts. Allah is Forgiving and Merciful."

(33:6) Indeed, the Prophet is preferable for the believers to their own selves, and the Prophet's wives are their mothers. But, according to the Book of Allah, the blood relations have a greater right on one another than the other believers and the migrants. However, you may do any good (you wish) to your friends. This is written in the Divine Book.

(33:7) And (O Prophet,) remember the Covenant that We took from all the Prophets-from you as well as from Noah and Abraham and Moses and Jesus son of Mary. We took a solemn Covenant from all of theme

(33:8) so that (their Lord) may question the truthful about their truth; as for the disbelievers, He has indeed reserved a painful punishment for them.

(33:9) O people who have believed 1 Remember the bounty of Allah, which He has (just now) shown you. When the hosts came down on you, We sent against them a violent wind and the armies which you could not see. Allah was watching all that you were doing.

(33:10) When the enemies came upon you from above and from below you? when eyes were petrified due to fear and the hearts leapt up to the throats, and you began to entertain all sorts of doubts about Allah,

(33:11) the believers then were thoroughly tested and severely shaken.

(33:12) Remember the time when the hypocrites and all those whose hearts were diseased were openly saying that the promises Allah and His Prophet had made with them were nothing but a delusion;

(33:13) when a party of them said, "O people of Yathrib, you have no chance to stay, so go back; " when a section of them sought leave of the Prophet, saying, "Our homes are insecure, " whereas they were not insecure. in fact, they wished to flee (the battle front).

(33:14) If the enemies had made entry from all sides of the city, and these people had been urged to treachery, they would have committed it, and would have little hesitated to become partners in it.

(33:15) They had indeed already made a pledge with Allah that they would not show their backs; and the pledge made with Allah had to be questioned.

(33:16) O Prophet, say to them, "If you flee from death or slaughter, your flight will avail you nothing; after that you will enjoy life but for a little while only. "

(33:17) Ask them, "Who can protect you from Allah if He intends harm for you? And who can prevent Him if He intends to show you mercy?" In fact, they cannot find a protector and helper against Allah.

(33:18) Allah knows very well those among you, who create hindrances (in the war efforts), who say to their brothers, "Come to us, " who take part in the fighting only to be counted in,

(33:19) who are ever reluctant to join you. When there is danger, they look towards you, their eyes rolling like the one who is fainting, being on the point of death.

(33:20) But when the danger is gone, they come out to greet you with their scissor-like sharp tongues in greed for gains. These people have not believed at all; so Allah has made all their works fruitless, and this is an easy thing for Allah. They think that the invading hosts are not yet gone, and if they should attack again they would (rather) wish to be in the desert among the beduins and seek information about you from there. However, even if they remained among you, they would take but little part in the fighting.

(33:21) There was indeed the best model for you in the Messenger of Allah, for every such person who looks forward to Allah and the Last Day, and remembers Allah much.

(33:22) And when the true believers (at that time) saw the invading hosts, they cried out, "This is what Allah and His Messenger had promised us: Allah and His Messenger were absolutely true. " This increased them all the more in faith and resignation.

(33:23) There are among the believers those who have been true in their pledge to Allah: some one of them has fulfilled his vow, and some other is waiting for it: they have made no change in their attitude.

(33:24) (All this happened) so that Allah may reward the truthful for their ruthfulness, and punish the hypocrites, or accept their repentance as He will. Indeed Allah is All-Forgiving, All-Merciful.

(33:25) Allah turned back the disbelievers: they retreated in their rage without gaining any advantage, and Allah was sufficient to fight on behalf of the believers: Allah is All-Powerful, All-Mighty.

(33:26) Allah brought down from their fortresses those of the people of the Book, who had joined forces with the invaders and created such terror in their hearts that some of them you are slaying today and some taking as prisoners.

(33:27) He made you heirs of their land and their dwellings acid their wealth and gave you that land which you had never trodden before. Allah is All-Powerful.

(33:28) O Prophet, say to your wives, "If you seek the world and its adornments, come, I shall give you of these and send you off in a good way.

(33:29) But if you seek Allah and His Messenger and the abode of the Hereafter, you should rest assured that Allah has prepared a great reward for those of you who do good. "

(33:30) Wives of the Prophet, whoever among you commits a manifest indecency, will be doubly punished: this is an easy thing for Allah.

(33:31) And whoever among you obeys Allah and His Prophet, and does good works, We shall doubly reward her, and for her We have prepared an honourable provision

(33:32) Wives of the Prophet, you are not like the other women. If you are Godfearing, do not talk in a soft voice lest the man of the diseased heart should cherish false hopes from you, but speak in an unaffected manner.

(33:33) Stay in your houses, and do not go about displaying your fineries as women used to do in the days of ignorance. Establish the Salat, pay the Zakat, and obey Allah and His Messenger. Allah only intends to remove uncleanliness from you, O people of the Prophet's household, and purify you completely.

(33:34) Remember the Revelations of Allah and the wise sayings which are recited in your houses. Surely, Allah is the Knower of everything and is All-Aware.

(33:35) Most surely the men and the women who have surrendered themselves to Allah; who are believing, obedient, truthful, and patient; who bow down before Allah, practise charity, observe the fasts, guard their private parts and remember Allah much: Allah has prepared for them forgiveness and a vast reward.

(33:36) It does not behove a believing man and a believing woman that when Allah and His Messenger have given their decision in a matter, they should exercise an option in that matter of theirs; and whoever disobeys Allah and His Prophet, has indeed strayed into manifest error.

(33:37) O Prophet, remember the time when you were saying to the man, whom Allah as well as you had favoured, "Keep your wife and fear Allah. " You were at that time keeping hidden in your heart that which Allah intended to reveal: you were fearing the people, whereas Allah has a greater right that you should fear Him. So, when Zaid had fulfilled his desire of her, We married (the divorced woman) to you so that there remains no hindrance for the believers in regard to the wives of their adopted sons when they have fulfilled their desire of them. And Allah's Command had to be carried out.

(33:38)There is no harm for the Prophet to do a thing which Allah has " ordained for him. The same has been the Way of Allah with regard to all the Prophets who have gone before, and Allah's Command is an absolutely settled decree.

(33:39) (This is the Way of Allah for those) who convey His messages, who fear Him alone and fear none but One God: Allah is enough to take account.

(33:40) (O people) Muhammad is not the father of any of your men, but he is the Messenger of Allah and the last of the Prophets and Allah is the Knower of everything.

(33:41) O you who have believed, remember Allah much

(33:42) and glorify Him morning and evening.

(33:43) He it is Who blesses you, and His angels pray for His blessings for you, so that He may bring you out of darkness into light: He is very Kind to the believers.

(33:44) Their salutation on the day they meet Him will be "Peace", and Allah has prepared for them an honourable reward.

(33:45) O Prophet, We have sent you as a witness, a bearer of good news and a warner,

(33:46) an inviter to Allah by His leave and a luminous lamp.

(33:47) Give good news to those who have believed (in you) that there are great bounties in store for them from Allah,

(33:48) so do not yield to the disbelievers and the hypocrites, disregard their persecution and put your trust in Allah: for Allah is sufficient for being entrusted with all one's affairs.

(33:49) O you who have believed, when you marry the believing women, and then divorce them before you have touched them, they do not have to fulfil a waiting term, whose completion you may demand of them; so provide them with something and send them off gracefully.

(33:50) O Prophet, We have made lawful to you those of your wives, whose dowers you have paid, and those women who come into your possession out of the slavegirls granted by Allah, and the daughters of your paternal uncles and aunts, and of your maternal uncles and aunts, who have migrated with you, and the believing woman who gives herself to the Prophet if the Prophet may desire to marry her. This privilege is for you only, not for the other believers. We know what restrictions We have imposed on the other believers concerning their wives and slavegirls. (You have been made an exception) so that there may be no hindrance to you; and Allah is AllForgiving, All Merciful.

(33:51) You are granted the option that you may keep aside any of your wives you please, and keep to yourself any of them you please, and call back any of them you had set aside: there is no blame on you in this regard. Thus, it is expected that their eyes will be cooled and they will not grieve, and they will all remain well satisfied with whatever you give them. Allah knows whatever is in your hearts, and Allah is All-Knowing, All-Forbearing.

(33:52) No other women are lawful to you after this, nor are you allowed to have other wives instead of them, even if their beauty may be very pleasing to you. You may, however, have slave-girls. Allah is Watchful over everything.

(33:53) O you who have believed, do not enter the houses of the Prophet without permission, nor stay watching for the meal time; but if you are invited to meals, do come, and when you have taken food, disperse. Do not engage in talk and discussion, for such behaviour causes trouble to the Prophet but he is shy of saying anything, and Allah does not feel shy in telling the truth. If you have to ask the wives of the Prophet for something, ask for it from behind a curtain. This is a better way for the purity of your as well as their hearts. It is not at all permissible that you should trouble the Messenger of Allah, nor is it permissible that you should marry his wives after him. This is a grave offence in the sight of Allah.

(33:54) Whether you reveal something or conceal it, Allah has full knowledge of everything.

(33:55) There is no blame on the wives of the Prophet that they are visited in their houses by their fathers, their sons, their brothers, their brothers' sons, their sisters' sons, their familiar women and their slaves. (O women,) you should avoid the disobedience of Allah, for Allah observes everything.

(33:56) Indeed Allah and His angels send blessings on the Prophet. O you who have believed, you also should ask and send blessings and peace on him.

(33:57) Allah has cursed in this world and in the Hereafter those who cause trouble to Allah and His Messenger, and has prepared for them a disgraceful punishment.

(33:58) And those who cause trouble to the believing men and women for no fault of theirs, have indeed born on their head the burden of a grave slander and a manifest sin.

(33:59) O Prophet, enjoin your wives and daughters and the women of the believers that they should let down over their faces a part of their outer-garments; it is expected that they will thus be recognized and not molested. Allah is Forgiving and Merciful.

(33:60) If the hypocrites and those whose hearts are diseased and the scandal-mongers in Madinah do not desist, We shall stir you up to take action against them; then they will hardly be able to live in this city as your neighbors.

(33:61) They will be cursed from every side and will be seized wherever they are found and killed mercilessly.

(33:62) This has been the Way of Allah with regard to such people before, and you will never find any change in the Way of Allah.

(33:63) The people ask you as to when will Resurrection take place. Say, "The knowledge of it is with Allah alone: you may not know that it may well be near at hand.

(33:64) In any case, it is certain that Allah has laid curse on the disbelievers and has prepared for them a blazing Fire,

(33:65) in which they will live for ever and will have no protector and helper.

(33:66) On the Day their faces are rolled about on the Fire, they will say, "Would that we had obeyed Allah and His Messenger!"

(33:67) And (they) will say, "Our Lord, we obeyed our chiefs and our great men, and they led us astray from the right path.

(33:68) Lord, give them a double chastisement and curse them severely."

(33:69) O you who have believed, do not be like those who had realigned Moses; then Allah cleared him of what they said of him, and he was honourable in the sight of Allah .

(33:70) O believers fear Allah and say the right thing:

(33:71) Allah will adorn your deeds and will overlook your errors Whoever obeys Allah and His Messenger, has indeed attained a great success.

(33:72) We offered this trust to the heavens and the earth and the mountains but they refused to bear it and were afraid of it, the but man undertook to bear it. Indeed, he is unjust and ignorant.

(33:73) (The inevitable result of bearing the burden of the trust is) that Allah should Punish the hypocritical men and women and mushrik men and women, and accept the repentance of the believing men and women: Allah is indeed Forgiving and Merciful.

---------------------Commentary---------------------

verse1

*1 As we have mentioned in the introduction to the Surah, these verses were sent down at a time when Hadrat Zaid had already divorced Hadrat Zainab. , Then the Holy Prophet himself was feeling, and Allah also had inspired him with this, that that was the right time for striking at the root of the tradition and customs of ignorance regarding the adopted relations, and that he should take the initiative and marry the divorced wife of his adopted son (Zaid) so that the custom was completely eradicated. But the reason why he was hesitant in this regard was the fear that this would provide a strong excuse to the disbelievers and the hypocrites; who were already burning with jealousy at his successive victories, to start a propaganda campaign against him. This fear was not due to any apprehension for personal defamation, but for the reason that it would harm Islam; it would cause mistrust of Islam among the people who were inclined towards it; it would make the neutral people to join the enemy; and it would cause the weak-minded people among the Muslims themselves to be involved in doubts and suspicions. Therefore, the Holy Prophet thought it was unwise to take a step for the eradication of a custom of ignorance, which would harm the greater interests and objectives of Islam.
*2 In the first very sentence, in the beginning of the discourse, AIlah removed all the apprehensions of the Holy Prophet, as if to say: "We know better what is useful and beneficial for ow Religion and what is not. We know what would be wise and what unwise in this regard. Therefore, you should not behave in a manner which would suit the disbelievers and the hypocrites, but you should behave in a manner which is according to Our W ill. You should fear Us and not the disbelievers and the hypocrites."

verse2

*3 This sentence is addressed to the Holy Prophet as well as to the Muslims and the opponents of Islam. It means : "If the Prophet earns defamation by acting according to the Command of Allah, and bears patiently the attacks of the enemy on his honour, his devoted and sincere services will not remain hidden from Allah. . The state of the Muslims who remain steadfast in their loyalty to the Prophet and of those who are involved in doubts and suspicions will be known to Allah. And AIlah will also not remain unaware of the attempts of the disbelievers and the hypocrites who try to defame the Prophet."

verse3

*4 The addressee of this sentence is again the Holy Prophet. He is being instructed to the effect "Carry out the duty that is being entrusted to you with full confidence in Allah, and do not care at all even if the whole world turns hostile to you." When a man comes to know with certainty that a certain Command has been given by Allah, he should have the satisfaction that his whole well-being and his good lies in its compliance. Then, it is not for him to see and understand its wisdom, but he should carry it out with full confidence in Allah. Allah is enough for him that the servant should entrust all his affairs to Him. He is enough for his guidance as well as help, and He alone is also responsible that the one working under His guidance should never meet with evil consequences.

verse4

*5 That is, "One and the same person cannot be a believer and a hypocrite, truthful and false, wicked and righteous, at one and the same time. He dces not have two hearts in this chest that one should have sincerity in it and the other fearlessness of God. Therefore, a man can have only one kind of character. at a time: either he will be a believer or a hypocrite, a disbeliever or a Muslim. Now if you call a believer a hypocrite, or a hypocrite a believer, it will not change the reality. The true character of the person will inevitably remain the same."
*6 Zihar is a term in Arabic. In old days when an Arab; in the heat of a domestic quarrel, would say to his wife: "Your back for me is as the back of my mother," it was thought that the woman was no longer lawful for him because he had compared her to his mother. About this Allah says: "A woman does not become a man's mother just because he has called her his mother or compared her to his mother. His mother is the woman who bore him. Only his Balling his wife his mother cannot change the reality." (For the Islamic Law concerning Zihar, see Surah Mujadalah: 2-a).
*7 This is what is intended to be said. The two preceding sentences are meant to support and emphasize this same point.

verse5

*8 The first reform introduced in connection with the implementation of this Command was that Zaid, the adopted son of the Holy Prophet, began to be .called Zaid bin Harithah, after his real father, instead of Zaid bin Muhammad. Bukhari, Muslim, Tirmidhi and Nasa'i have related this tradition from Hadrat 'Abdullah bin `Umar that in the beginning the people called Zaid bin Harithah Zaid bin Muhammad. After the revelation of this verse they began calling him Zaid bin Harithah. Moreover, after this Revelation it was forbidden that a person should assign his parentage to any other man than his own real father. Bukhari, Muslim and Abu Da'ud have related on the authority of Hadrat Sa'd bin Abi Waqqas that the Holy Prophet said: "Paradise is forbidden for the one who called himself son of another person than his own father. " Other traditions bearing on the subject have been related in Ahadith, which have regarded this as a heinous sin.
*9 That is, even in such a case it will not be right to ascribe the parentage of a person to someone else.
*10 It means: "There is no harm if a person is called a son out of love. Likewise, there is no sin if someone calls another one a mother, or a daughter, or sister or brother, etc. out of affection and regard, but if such a thing is said with the intention that the one being called so will be accorded the same status and position and rights and privileges as actually belong to these relations, it would certainly be objectionable and one will be held answerable for it. "
*11 That is, 'Allah has forgiven the errors already committed in this regard; no one will be called to account for them." Another meaning is: "Allah does not call a people to account for actions done unintentionally. He will not punish a person for doing something which he did not do intentionally although it resembled a forbidden act apparently."

verse6

*12 That is, "The relationship of the Holy Prophet with the Muslims and of the Muslims with the Holy Prophet is of a superior nature, over and above alI human relationships. No other relationship is in any way comparable with the relationship that exists between the Holy Prophet and the believers. The Holy Prophet (may Allah's peace and blessings be upon him) is more compassionate and affectionate and a greater well-wisher of the Muslims than their own parents, even theft own selves. Their parents and their wives and children can harm them, can treat them in a selfish manner and mislead them, can make them commit errors and mistakes, can push them into Hell, but the Holy Prophet's cast is different: he will do for them only that which results in and leads to their eternal well-being and enduring happiness. They can commit follies resulting in their own ruin and disaster, but the Holy Prophet will wish for them only that which is beneficial and useful for them. And when it is so, the Holy Prophet also has a right on the Muslims that they should regard him dearer than their own parents, their own children, even their own selves. They should lout him more than anything and anybody else in the world; should prefer his judgement and opinion to their own and should submit to every command that he gives.
The same thing has been said by the Holy Prophet in a Hadith, which Bukhari and Muslim and others have related with a little difference in wording: "No one of you can be a believer until I become dearer to him than his own father and his own children and all mankind. "
*13 On the basis of the special relationship mentioned above, another characteristic of the Holy Prophet is that his wives are forbidden to the Muslims just like their own real mothers although their adopted mothers are in no sense their real mothers. This thing is peculiar only to the person of the Holy Prophet and of no other man in the world. In this connection, one should also know that the wives of the Holy Prophet are mothers of the believers only in the sense that the Muslims are under obligation to have reverence and respect for them, and no Muslim could marry them. As for other matters they are not like the mothers. For example, apart from their real relatives, all other Muslims were non-mahram for them from whom they had to observe Purdah; their daughters were not like real sisters for the Muslims, so that no Muslim could marry them; their brothers and sisters were not like the maternal uncles and aunts for the Muslims; they could not be inherited by a Muslim, unless a close relative, as a mother is inherited by her son. Another noteworthy point in this connection is that according to the Qur'an, this status accrues to all the wives of the Holy Prophet among whom Hadrat 'A'ishah is also included. But, when a section (of the Muslims) made Hadrat `AIi and Fatimah (may Allah be pleased with them) and their children the centre of their Faith and made the whole system of religion revolve around them, and made Hadrat `A'ishah also, along with many other Companions, the target of curse and abuse, this verse became a hindrance for them, for according to it every person who claims to be a believer has to acknowledge her as his mother. Consequently, to overcome this difficulty a strange claim was made to the effect: The Holy Prophet had given Hadrat 'Ali the authority that after his death he could allow any of his wives he liked to retain her position of the holy wife and divorce any other on his behalf. Abu Mansur Ahmad bin Abu Talib Tabrasi has written this in Kitab al-Ihtijaj and Suleman bin `Abdullah al-Bahrani has related that the Holy Prophet said to Hadrat `Ali "O Abul Hasan: this honour will last till the time that we remain steadfast on obedience to Allah. Therefore, you may divorce any of my wives, who after me disobeys Allah by revolting against you, and deprive her of the honour that belongs to the mothers of the faithful. "
This is a false -tradition even according to the principles of reporting Hadith. But if one studies vv. 28-29 and 51-52 of this very Surah Al-Ahzab itself, one finds that this tradition goes against the Qur'an as well. For after the revelation of the "verse of the option" (v. 29), the Holy Prophet's right of divorce against those of his wives who chose to remain with him through every difficulty had been curtailed. For further explanation, see E.N.'s 42 and 93 below.
Moreover, if an unbiased person only uses his common sense and considers this tradition carefully, he will find that it is utterly absurd and highly derogatory in respect to the Holy Prophet. The rank and position of the Messenger of Allah is very high and exalted. It cannot even be expected of an ordinary man that he would think of divorcing his wife after his death and on leaving the world would authorise his son-in-law to divorce her on his behalf if there arose a dispute between him and her in the future. This shows what regard these sectarians have for the honour and reverence of the Holy Prophet himself; and even for the Divine Law.
*14 The verse means this: As for the' Holy Prophet the nature of the Muslims' relationship with him is unique. Hut as far as the common Muslims are concerned, their mutual relationship will be based on the principle that the rights of the relatives on one another are given priority over the rights of others. No charity is right if a person overlooks the needs and requirements of his own parents and children and brothers and sisters, and gives away charities to others: The Zakat money also will be used first of all to help one's own poor relatives and then the other needy people. The inheritance will necessarily be divided among those who are nearest in relation to the deceased. As for others, the dying person may give them a part of his wealth as a gift or by trust and will. But in no case is he allowed to deprive his rightful heirs and give away everything to others. After this Divine Command the system of "Brotherhood" that had been established between the Muhajirin and the Ansar after the Hijrah also became abolished, for according to it the Muhajirin and the Ansar became heirs to one another only on the basis of their relationship of being the brethren in faith. Allah enjoined the law that inheritance will be divided only on the basis of blood relationship; however, a person could help his brother-in-faith by making him a gift or through a will if he so liked.

verse7

*15 Allah in this verse has reminded the Holy Prophet that, like alI other Prophets, He has taken from him too a solemn covenant which he should abide by strictly. A study of the preceding verse shows that the Covenant implies: "The Prophet will first himself obey and follow every Command received from Allah, and then make others also to obey and follow it: he will convey Allah's Commands intact to others and will show no laxity in the struggle to enforce them practically." This Covenant has been mentioned at several other places in the Quran, e.g.
(1)"He has appointed for you the same way of life whim he appointed for Noah and which (O Muhammad,) We have now revealed to you, and which We had already enjoined on Abraham and Moses and Jesus, stressing : `Establish this Way and be not divided in it." (Ash-Shura:13).
(2) "And remember that Allah had made the Covenant with the people who had been given the Scripture, and enjoined: `You shall spread the teachings of the Book among the people and shall not conceal them. " (Al`Imran: 187).
(3)"Remember that We made a solemn Covenant with the children of Israel to the effect: `Worship (and submit to) none save Allah." (AI-Baqarah: 83).
(4) "Has not the Covenant of the Book been taken from them.. .: `Hold fast the Book We have given you, and keep in mind what it contains: it is expected that you will refrain from wrong ways." (Al-A'raf: 169-171).
(5) "Keep in mind the blessing Allah has bestowed on you and do not forget the solemn Covenant which He made with you, when you said, `We have heard and submitted.' " (A1-Ma`idah: 7)
The reason why Allah is reminding of this Covenant in this context is that the Holy Prophet was feeling hesitant to break the custom of ignorance in respect of the adopted relations due to the apprehension that the enemies of Islam would put him to a disadvantage. He was feeling shy time and again at the thought: The question is of marrying a woman. I may take this initiative with the purest intention only for the sake of a social reform, but the enemies will certainly say that I have done so for the purpose of satisfying my sensual desires, and I am in fact trying to deceive others under the guise of a reformer. That is why Allah assures him, saying: "You arc a Prophet appointed by Us. Like all other Prophets, you also are bound in the Covenant that you will carry out whatever Command We give yourself and command others to follow it. Therefore, you should not bother at all about taunts and derision by others, do dot be afraid and fight shy of others, and carry out without hesitation the service that We want to take from you."
A section of the people think that this Covenant is the covenant that was taken from all the Prophets and their communities, who came before the Holy Prophet, to the effect that they would believe in the Prophet who came afterwards and cooperate with him. On the basis of this interpretation they claim that the door to Prophethood is still open after the Holy Prophet and this covenant has been taken from the Holy Prophet too, that his followers will believe in the prophet who will come after him. But the context in which the verse occurs is explicit that this interpretation is absolutely wrong, There is no occasion whatever in the context to indicate that other prophets will come also after the Holy Prophet and his followers should believe in them. If the verse is read in this sense, it becomes irrelevant and incoherent. Moreover, there is no indication in the words of the verse to show which covenant is implied here. Therefore, to find out the nature of the covenant, we shall have to turn to other verses of the Qur'an in which mention has been made of the covenants taken from the Prophets. Now, if only one sort of the covenants had been mentioned in the entire Qur'an, i.e., the covenant that the people shall believe in the prophets coming afterwards, it would be correct to think that here also the covenant implied the same covenant. But anyone who has studied the Qur'an with an open mind knows that it has mentioned many covenants, which were taken from the Prophets and their followers. Therefore, only that covenant from among the different covenant would be implied here, which fitted in with the context here, and not the one which was altogether irrelevant. Such wrong interpretations reveal the mentality of the people who wish to draw no guidance from the Qur'an but want to reinterpret it instead.

verse8

*16 That is, "Allah has not just taken the covenant but will also question as to how far it has been kept. Then only those who will have kept Allah's Covenant faithfully, will be declared to be the truthful. "
*17 To understand the theme of vv. 1-8 well these should be read together with vv. 36-41 of this Surah.

verse9

*18 In vv. 9-27 an appraisal has been made of the Battle of the Trench and the raid against the Bani Quraiz, ah and were revealed at the end of the raid. One should keep the details of these events in view as given in the Introduction above.
*19 The windstorm did not lash the enemy hordes immediately on their arrival but it occurred when the siege of Madinah had lasted about a month. "Armies which you could not see" implies the hidden powers which operate in the affairs of men under Allah's Command and of which men are wholly unaware. Man regards the occurrence of events and incidents as resulting from apparent causes and does not take into account the hidden forces at work, whereas in most cases these very hidden forces play the decisive role. As these forces function under the Command of Allah's angels, the "armies" may imply the angels as well though there is no indication here of sending the armies of the angels.

verse10

*20 It may mean: "The enemies came upon you from every side, and also that those coming from Najd and Khaiber came from above and those coming from Makkah from below you."

verse11

*21 "The believers" : All those who accepted the Holy Prophet as Allah's Messenger and became included among his followers, which comprised both the true believers and the hypocrites. In this paragraph Allah has made mention of the Muslim community as a whole. In the following three paragraphs the attitude of the hypocrites has been commented upon, and the next two deal with the Holy Prophet and the true believers.

verse12

*22 That is, "Promises to the effect that the believers will get Allah's support and succour and will be helped to attain victory in the end. "

verse13

*23 This sentence has two meanings: The apparent meaning is that there is no chance for them to stay at the Trench against the polytheists; therefore, they should return to the city. And the hidden meaning is that there is no chance for them to remain in Islam; therefore, they should return to their ancestral religion, so that they might escape the danger in which they had involved themselves by earning the hostility of the whole of Arabia. The hypocrites uttered such mischievous things so that they could make the one who would listen to them understand the intended hidden meaning, but in case someone took exception to their words, they could say they had been misunderstood.
*24 That is, "When the Bani Quraizah also joined the invaders, the hypocrites had a 'good excuse for defection and they started asking the Holy Prophet for leave to go and protect their houses and families, which, they said, had been endangered, whereas at that time the Holy Prophet was responsible for the defence and protection of all the people of Madinah. After the treachery of the Quraizah it was for the Holy Prophet to devise plans for the protection of the city and its people and not of the soldiers of the army individually."
*25 That is, "The Holy Prophet had already made arrangements for protection against the danger, which were a part of the collective scheme of defence being implemented by him as Commander of the Islamic forces. Therefore, there was no jmmediate danger in the face of which these people could justifiably make such an excuse. "

verse14

*26 "Urged to treachery": Urged by the disbelievers to join them to vanquish the Muslims after entering the city as conquerors.

verse15

*27 That is, "They had felt regret at the weakness they had shown on the occasion of the Battle of Uhud and pledged to Allah that they would compensate for their error in any trial that they would confront in the future. But Allah cannot be deceived by empty words. He puts to one or the other test everyone who makes a pledge with Him so that his sincerity of intention or otherwise is found out. Therefore, just after two years of the Battle of Uhud, He made them confront an even more serious danger and discovered how far they were sincere in their pledge."

verse16

*28 That is, "This flight of yours will not add anything to your life. In no case will you live for ever and gain the whole wealth of the world. Hardly a few years will you live after your flight and enjoy life only as long as it is destined for you.

verse17

verse18

*29 That is, "Abandon this Prophet and do not become involved in dangers and afflictions only for the sake of the Faith and Truth. Live a life of ease and comfort as we do."

verse19

*30 "Who are ever reluctant...: "Who are not at all willing to spend their energies, their time, their wealth, etc. in any way in which the true believers are expending whatever they have. Not to speak of exerting themselves and braving the dangers, they do not want to cooperate with the believers in anything with an open heart. "

verse20

*31 Lexically, this verse has two meanings: (1) "When you return victorious from a war, they receive you warmly, and try to impress you with a glib tongue that they too are sincere believers and they too have made their contribution to promote the cause of Islam, and therefore, they too deserve a share from the booty." (2) "If victory is attained these people show great powers of the tongue at the time of the division of the spoils and make great demands for their shares, recounting their services to the cause of Islam."
*32 That is, "Allah will make null and void all the prayers that they offered, all the fasts that they observed, the Zakat that they paid, and other good works that they did after embracing Islam, and will give them no reward for these. For Allah does not judge actions and deeds according to their external form but on the basis of the faith and sincerity underlying them. When the actions are altogether devoid of this quality, there will be mere show and, therefore, meaningless. Here, one thing is especially noteworthy. A clear verdict has been given about the people who professed to believe in Allah and His Messenger, offered the Prayers, observed the fast, gave the Zakat and co-operated with the Muslims in other good works, to the effect that they did not believe at all. This verdict has been given because when they were put to the test during the conflict between Islam and un-Islam, they showed double-facedness, preferred selfish interests above the interests of the Faith, and shirked offering their selves and their wealth and their energies for the protection of Islam. This shows that the real criterion of the judgement are not the apparent deeds but the loyalties of man. If a person is not loyal to God and His Way, his profession of the Faith and his worship and other good deeds are worthless."
*33 That is, "As their deeds and actions do not carry any value, Allah renders them fruitless without the slightest hesitation; and as they do not have any power to resist Allah has no difficulty in destroying their deeds altogether."

verse21

*34 In view of the context in which this verse occurs, the object of presenting the Holy Prophet's conduct and way of life as a model was to teach a lesson to the people, who had been motivated by considerations of selfish interests and personal safety on the occasion of the Battle of the Trench. They are being addressed, as if to say: "You claimed to be the believers and Muslims and followers of the Holy Messenger. You should have seen how the Messenger whose followers you claimed to be conducted himself on the occasion. If the leader of a group is himself a seeker of personal security, is lazy and indolent, gives preference to personal interests to everything else, and is ever ready to flee danger, it would be reasonable to expect manifestation of such weakness from his followers. But here the case was different. The Holy Prophet endured along with others every toil and labour that he asked others to endure, and endured better than others; there was no trouble which others might have experienced and he himself did. not. He was among those who dug the trench, and endured hunger and other afflictions just as the common Muslims did. He did not leave the battlefront even for a moment during the siege nor retreated an inch. After the betrayal of the Bani Quraizah his own family had also been exposed to danger even as the families of the other Muslims were. He did not make any special arrangement for his own and his family's protection, which did not exist for others. He was always in the forefront to offer maximum sacrifices for the great objectives for which he was constantly asking others to make sacrifices. Therefore, whoever made a claim of being his follower should have followed the practical example set by the leader.
This is the meaning of the verse in the context here. But its words are general and there is no reason why it should be confined to these meanings only. AIlah dces not. say that only in this respect His Messenger's life is a model for the Muslims to follow, but has regarded it as a model absolutely. Therefore, the verse demands that the Muslims should take the Holy Prophet's life as a model for themselves in every affair of life and should mould their character and personality according to it.
*35 That is, "The Prophet's life is no model for the person who is forgetful of God, but it certainly is a model for him who remembers Allah much and consistently and not only occasionally just by chance. Likewise, this life is no model for him who has no hope from Allah and does not expect Resurrection to take place, but it is most surely a model for the person who is hopeful of Allah's grace and His favors, and who is also mindful that the Day of Judgement will come when his well-being will wholly depend on how closely his conduct resembled the conduct and character of the Messenger of Allah in this world. "

verse22

*36 After drawing attention to the model of the Holy Prophet, Allah now presents the model of his Companions so that the character of the false claimants to faith and of the sincere followers of the Messenger is clearly contrasted. Although both were alike apparently in the affirmation of the faith, both were counted as Muslims, and both attended at the Prayers, they were separated from each other as soon as the time of the trial approached, and it became clear who were loyal to Allah and His Messenger and who were Muslims only in name.
*37 Here, one should keep verse 12 in view. There it was said that when the hypocrites and the people with diseased hearts found themselves surrounded by a huge force of ten to twelve thousand men from the front and by the Bani Quraizah from behind, they openly started saying: "The promises that Allah and His Messenger had made with us were nothing but a delusion. We were promised that if we believed in Allah's religion, His succour would be at our back and we would rule Arabia and the world outside and all the wealth of Caesar and Chosroes will be ours, but here we are that the whole of Arabia is bent upon exterminating us, and there is no sign yet of the armies of the angels in sight, who would save us and protect us against this grave calamity." Now they are being told: "One meaning of the promise of Allah and His Messenger was that which was understood by these false claimants to faith. The other meaning is that which is understood by the sincere and true Muslims. When they saw the storms of danger gathering, they too remembered the promises of Allah, but these promises did not mean that as soon as they affirmed the faith they would overwhelm and subdue the whole world without the slightest effort, and the angels would come to perform their coronation, but the promises actually meant that they would have to pass through severe trials, endure extreme hardships and afflictions, offer supreme sacrifices; then only will AIlah bless them with His grace and they will be granted successes of the world and the Hereafter, which Allah has promised His believing servants.
"Do you think that you will enter Paradise without undergoing such trials as were experienced by the believers before you? They met with adversity and afflictions and were so shaken by trials that the Prophet of the time and his followers cried out: `When will Allah's help come?" - "Yes, Allah's help is near." (AI-Baqarah: 214). "Do the people think that they will be left alone after they have once said, `We have believed', and they will not be tested ? The fact is that We have put to the test all those who have gone before them. Surely, Allah has to see who are the truthful and who the liars. " (AI-`Ankabut: 2-3).
*38 That is, "On seeing the hard, times of affliction approaching they did not waver in their faith but were strengthened in it all the mote, and instead of giving uP Allah's obedience they became ready to resign and surrender to Him whatever they had with complete conviction and satisfaction of the heart. "
Here, one should fully understand that faith and resignation is indeed a quality of the self which is put to trial and test at every command and demand of the Faith. At every step in life man comes across situations where the Faith either enjoins something or forbids something, or requires one to make sacrifices of life and wealth and time and desires of the self. At every such occasion the faith and conviction of the person who deviates from obedience will suffer decline and the faith and conviction of him who submits to the command and demand will be strengthened and enhanced. Although in the beginning a man becomes a believer and Muslim only by embracing the fundamental creed (Kalimah) of Islam, yet his state of faith does not remain static but is open to both deterioration and development. Decline in sincerity and the spirit of obedience causes it to deteriorate; so much so that constant retrogression may cause the person to reach the last limits of the faith where the slightest move backward may turn him from a believer to a hypocrite. Contrary to this, the more sincere a person is, the more perfect his obedience and the greater his devotion and dedication to the cause of the true Faith, the stronger and more sound will he grow in faith and may even attain the supreme rank of the truthful. But this increase and decrease in the faith has only the moral significance which can be judged and reckoned by none but Allah. As for the man, faith is simply the act of affirmation by which a Muslim enters Islam and is regarded as a Muslim as long as he remains steadfast to it. In this regard we cannot say that so and so is half a Muslim, or one-third a Muslim, and another one double a Muslim or triple a Muslim. Likewise, in legal rights the Muslims are equal and alike. It cannot be that one is regarded a greater believer and given more rights and another one a lesser believer and given less rights. In these aspects there can be no question of the increase and decrease in the faith, and in fact, in this very sense has Imam Abu Hanifah said: "Faith in Islam neither increases nor decreases. "

verse23

*39 That is, "Someone has already offered his life in the way of Allah, and someone is awaiting the time when he will offer it for the sake of his Faith. "

verse24

verse25

verse26

*40 That is, Jews of the Bani Quraizah.

verse27

verse28

*41 The verses from here to 35 were sent down in the period contiguous to the Battle of the Trench and the raid on Bani Quraizah, whose background we have touched upon in the Introduction to this Surah. According to a tradition related in Muslim on the authority of Hadrat Jabir bin `Abdullah, "One day when Hadrat Abu Bakr and Hadrat 'Umar visited the Holy Prophet, they saw that his wives were sitting around him and he was quiet. Addressing Hadrat `Umar, he said: `They are sitting around me as you see: they are asking for money for household expenditure'." At this both the Companions rebuked their daughters and said, "Why do you embarrass the Holy Prophet and demand from him that which he does not have." This event shows how hard pressed the Holy Prophct was economically at that time and how distressed and embarrassed he was feeling at his wives' demand for domestic expenditure during the period when a bitter conflict was going on between Islam and paganism.

verse29

*42 At the time when this verse was sent down, the Holy Prophct had four wives with him: Hadrat Saudah, Hadrat 'A'ishah, Hadrat Hafsah and Hadrat Umm Salamah. He had not yet married Hadrat Zainab. (Ibn `Arabia Ahkam ai-Qur an. Egyptian Edition, 1958, vol. III, pp. 512-13). When this verse was revealed, he first spoke to Hadrat 'A'ishah, and said: "I ask you a thing; do not be hasty in answering; consult your parents, then decide." Then he told her of Allah's Command and recited this verse. She replied: "Should I consult my parents about this?-I seek Allah and His Messenger and the Hereafter. After this he went to each of his wives and asked the same thing and each one gave the same reply as had been given by Hadrat `A'ishah. (Musnad Ahmad, Muslim, Nasa'i).
This is termed takhyir, i. e. to give the wife the option to decide for herself whether she would stay in wedlock or would separate from the husband. This was obligatory for the Holy Prophet because he had been commanded by Allah to offer such an option to his wives. If a lady from among the holy wives had opted to separate she would not have separated automatically but would have been separated by the Holy Prophet, as is clear from the words: " . . . I shall give you of these and send you off gracefully." But the Holy Prophet would certainly have separt red her because as a Prophct it would not behove him not to honour the word. After divorce apparently the lady would have stood excluded from the category of the holy wives, and she would not be forbidden to any other Muslim; for she would have chosen divorce from the Holy Prophet only for the sake of the world and its adornments of which she had been given the choice, and obviously the option could not be exercised in case she was forbidden to re-marry. On the other hand, the intention of the verse also seems that the Holy Prophet was not left with any authority to divorce the wives who chose Allah and His Messenger and the Hereafter in preference to the world. For takhyir had only two sides: if a wife opted for the world, she would be divorced; if she opted for Allah and His Messenger and the Hereafter, she would not be divorced. Obviously, if a lady chose one alternative, the other would become forbidden in her case by itself.
In Islamic Law takhyir. in fact, amounts to delegation of the right to obtain divorce. The husband himself gives the wife the choice to stay in wedlock with him or be separated. Here are briefly the injunctions which the jurists have derived from the Qur'an and Sunnah in this regard:
(1) Once a husband has given this choice to a wife, he can neither withdraw it nor stop her from exercising it. However, it is not necessary that the woman must exercise it. She may choose to remain in wedlock with the husband, or may prefer to separate, or may opt nothing and let the right of divorce be annulled.
(2) There are two conditions of this choice being transferred to the woman: (a) The husband should have given her the right of divorce in clear words, or if there was no clear mention of the divorce, he should have had the intention of giving this right; e.g. if he says, "You have the choice" or "your business is in your own hand," such indirect words will not transfer the right of divorce to the woman without the intention of the husband. If the woman claims it and the husband states on oath that he had no intention of giving the right of divorce, his statement will be admitted, unless the woman produces evidence to the effect that those words were said during a dispute, or in connection with divorce, because in that context delegation of the right would mean that the husband had the intention of giving the right of divorce. (b) The woman knows that she has been given the right of divorce. If she was absent, she should receive information of this, and if she is present, she should hear the words. Unless she hears the words, or receives the news, the right will not be transferred to her.
(3) As to the time limit within which the wife has to exercise her right if the husband gives it her absolutely without specifying any limit, there is a difference of opinion among the jurists. Some jurists have expressed the opinion that the woman can exercise the right at the same sitting at which the husband gave it her; if she leaves the place without making a response, or turns her attention to something else which indicates that she does not want to make a response, she forfeits the right invested in her and her choice no longer remains. This is the opinion of Hadrat `Umar, Hadrat `Uthman, Hadrat Ibn. Mas`ud, Hadrat Jabir bin `Abdullah, `Atta, Jabir bin Zaid, Mujahid, Sha'bi, Nakha`i, Imam Malik, Imam Abu Hanifah, Imam Shafe`i, Imam Auza`i, Sufyan Thauri `and Abu Thaur. The other opinion is that her exercise of the choice is not confined to that sitting but she can exercise it even afterwards. This opinion is held by Hadrat Hasan Basri, Qatadah and Zuhri.
(4) If the husband specifies a time limit and says, for instance, "You have the option for a month or a year, or your business is in your own hand for so long," the wife would enjoy the option only for that long. However, if he says, "You can exercise this option as and when you like," her option would be unlimited.
(5) If the woman intends to obtain separation, she should express her intention clearly and definitely. Vague words which do not express the intention clearly will have no effect.
(6) Legally, the husband can give the option to the waft in three forms:
(a) He may say, "Your business is in your own hand;" or
(b) he may say: "You have the option; " or
(c) "You are divorced if you so please. "
The legal consequences of each arc separate as explained below:
(a) If the husband has said: "Your business is in your own hand," and the woman responds clearly to the effect that she would opt for separation, it would amount to an irreversible divorce according to the Hanafites. That is, after this the husband will forfeit his right to have her back as his wife. However, they can remarry if they so like after the expiry of the waiting period. And if the husband said, "Your affair is in your own hand to the extent of one divorce," this will be regarded as the first reversible divorce. That is, the husband can take her back as his wife within the waiting-period. But if the husband had the intention of all the three divorces at the time of delegating to the woman the right of divorce, or mentioned this specifically, the woman's exercise of the option in such a case would amount to divorce no matter whether she pronounces divorce thrice on herself or says only once that she has chosen separation or divorced herself.
(b) If the husband gives the woman the option to separate with the words: "You have the option," and the woman opts for separation in clear words, it will amount to one reversible divorce according to the Hanafites even if the husband had the intention of giving option for three divorces. However, if the husband has clearly given option for three divorces, the three divorces will take place only on the woman's exercise of the option for divorce. According to Imam Shafe'i, if at the time of giving the option, the husband had the intention of divorce, and the woman opts for separation, it will amount to one reversible divorce. According to Imam Malik, it will amount to three divorces in case the wife had been enjoyed; in case she had not been enjoyed, the husband's claim to have intended only one divorce will be admitted.
(c) In case the words "You are divorced if you so please" have been used and the woman has opted for divorce, it will be a reversible divorce and not an irreversible one.
(7) If after the husband has given the option for separation, the woman chooses to remain in wedlock, no divorce will take place at all. This is the opinion of Hadrat 'Umar, Hadrat 'Abdullah bin Mas'ud, Hadrat 'A'ishah, Hadrat Abu ad-Darda, Ibn `Abbas and Ibn `Umar, and the same has been adopted by majority of the jurists. When Masruq asked Hadrat `A'ishah about this, she replied: "The Holy Prophet had given his wives the option and they chose to continue to live as his wives. Then, was it deemed to be a divorce?" The opinion of Hadrat `Ali and Zaid bin Thabit that has been reported in this regard is that one reversible divorce will take place. But according to another tradition these two great Companions also held the opinion that no divorce will take place at all.

verse30

*43 This does not mean that three was, God forbid, any chance of the Holy Prophet's wives committing an indecency, but this was meant to make them realize that they were the mothers of the Muslims; therefore, their responsibilities were accordingly very high, and so their moral conduct should be the purest. This is ,just like Allah's addressing the Holy Prophet to the effect: "If you committed shirk, all your works would be rendered vain." (Az-Zumar: 65). This also does not mean that there was, God forbid, any chance of the Holy Prophet's committing shirk, but this is meant to make the Holy Prophet realize, and through him the common Muslims, that shirk, is a most heinous crime which must be guarded against most judiciously.
*44 That is, "You should not be under the delusion that your being the Prophet's wives will protect you from Allah's punishment, or that it will be difficult for Allah to call you to account on account of your high rank and position in the world."

verse31

*45 The reason for giving a double punishment for a sin and a double reward for a good work is that those whom Allah honours with a high rank in society generally become the leaders of men and the majority of the people follow them for good or for evil. Thus, their evil does not remain their own evil but becomes the cause of a people's degeneration, and their goodness does not remain them own goodness but becomes the cause of the true success of many other people also. Therefore, when they commit evil they are punished for their own as well as for others degeneration, and whcn they do good they are not only rewarded for their own good works but also for this that they guided others also to do good. This verse also gives the principle that the greater the degree of prohibition and trust in respect of somebody and something the greater and more serious will be the crime of violating that prohibition and trust and the greater will be the punishment for it. For example, drinking in the mosque is a much morc serious crime than drinking privately in the house, and therefore, it will entail a severer punishment. Likewise, committing adultery with the prohibited relations is a far morc serious crime than committing it with another woman, and therefore, will call for a severer punishment.

verse32

*46 The verses from here to the end of the paragraph are those with which the Commandments of Purdah were introduced in Islam. In these verses though the wives of the Holy Prophet only have been addressed, the intention is to enforce reforms in aII the Muslim houses. The object of addressing the Holy Prophet's wives particularly is that when a pure way of life will start from his house, it will be followed by the women of all other Muslim houses as well, because this house was looked upon by the Muslims as a model to follow. Some people, whcn they see that these verses have been addressed only to the wives of the Holy Prophet, assert that these Commandments were only meant for them. But when one reads what follows in these verses one feels that there is nothing which might have been meant particularly for the holy wives and not for the other Muslim women. Could Allah have intended only this that the holy wives alone should be fret from uncleanliness and they alone should obey Allah and His Prophet and they alone should offer the Salat and pay the Zakat? If this could not be the intention, then how could the Command for them to stay in their houses and avoid displaying the fineries and abstain from talking to the other men in an alluring voice be meant particularly for them to the exclusion of all other Muslim women? Is there any rational proof on the basis of which some Commands in one and the same context and series be regarded as general and some others as particular and special?
As for the sentence, °You are not like the other women," it also dces not mean that the other women should come out in full make-up and should talk to the other men coquettishly and flirt with them, but "as for you, you should not adopt such a conduct. " The style, to the contrary, is such as if a gentleman would tell his child, `You are not like the common children of the street: you should not use abusive language." From this no sensible person would ever conclude that the speaker regarded only his own child using abusive language as bad; as for others he would not mind if they used abusive language.
*47 That is, "There is no harm if the other man is spoken to in case of a genuine need, but on such an occasion the woman's tone and manner of speech should be such as does not let the other man think that he could cherish any false hope from her. There should be no undue softness in her tone, no allurement in her conversation, no consciously affected mellowness in her voice, which should excite the male hearer's emotions and encourage him to make advances.
About such a manner of speech Allah clearly says that this dces not behove a woman who has any fear of God in her heart and desire to avoid evil. In other words, this is the way and manner of the wicked and unchaste woman's speech and not of the believing pious woman's speech: If this verse is read together with verse 31 of Surah An-Nur, in which Allah says: "They should not stamp the ground in walking Iest their hidden decoration is revealed," the intention of the Lord clearly seems to be that the wvmcn should not attract other men by their voice or the jingle of their ornaments unnecessarily and if at all they have to speak to the other men, they should speak to them in an un-affected tone and manner. That is why it is forbidden for the woman to pronounce the call to the Prayer. Moreover, if a woman is attending a congregational Prayer and the Imam commits a mistake, she is not permitted to say Subhan-Allah like the males but should only tap her hands to call the imam's attention to the error.
Now just consider this: When Islam disallows the woman to talk to other men in a soft and sweet tone and even forbids her to produce her voice before the other men without a genuine need, will it approve her to appear on the stage and sing, dance, flirt and behave coquettishly? Will it permit her to sing love songs over the radio and excite the people's emotions by presenting sweet melodies full of obscene themes? Will it permit that she should play the roles of the wives and sweet-hearts of others in dramas? Or that the women should be made the airhostesses and be especially trained to charm and allure the passengers? Or that they should visit clubs and attend social functions and gatherings in full make-up and mix freely with men and have fun and a good time with them ?From which Qur'an has this culture been derived? For the Qur'an that was sent down by God there is to be found no hint as to the admissibility of this sort of culture.

verse33

*48 The word qarna in the original is derived from qarar according to some lexicographers and from waqar according to others. In the first sense, it will mean: `Settle down, stick firmly;" and in the second sense: "Live peacefully, sit with dignity." In both the cases the verse means to impress that the woman's real sphere of activity is her home; she should carry out her functions within that sphere peacefully, and she should come out of the house only in case of a genuine need. This meaning is clear from the words of the verse itself and the Holy Prophet's Ahadith also impress it even more forcefully. Hafiz Abu Bakr Bazzar has related on the authority of Hadrat Anas that the women made a submission to the Holy Prophet, saying: "All kinds of virtues have been secured by the men: they fight and accomplish great deeds in the way of AIlah. What should we do that we may also get a reward equal to that of the warriors?" The Holy Prophet replied: The one who sits in her house from among you; will attain the reward of the warriors." What he meant was : The warrior can fight confidently and with full peace of the mind in the way of Allah only when he is sure that aII is well at home: his wife is there to look after the house and the children, and there is no cause for him to worry that she will betray him in his absence. The woman who will provide him this satisfaction and peace of the mind will be an equal partner with him in his fighting though she will be sitting back at home. According to another tradition that Bazzar and Tirmidhi have related on the authority of Hadrat 'Abdullah bin Mas`ud, the Holy Prophet said: `The woman must remain veiled and concealed. When she comes out of her house, Satan stares at her. And she is closer to Allah's mercy when she is inside her house." (For further details, see E.N. 49 of Surah An-Nur).
In the presence of such a clear and express command of the Qur'an, it is not at all permissible that the Muslim women should seek membership of the councils and parliaments; that they should run after social activities outside the house; that they should work side by side with men in the government offices, should get education along with boys in the colleges, serve as nurses in the male wards of hospitals, should be employed as hostesses in the aeroplanes and rail cars, and should be sent abroad for education and training. The greatest argument that is given in support of the permissibility of the women's outdoor activities is that Hadrat 'A'ishah had taken part in the Battle of the Camel. But the people who present this argument perhaps do not know what was Hadrat `A'ishah's own opinion in this regard. `Abdullah bin Ahmad bin Hanbal has related in his Zawa id az-Zuhd and Ibn Mundhir, Ibn Abi Shaibah and Ibn Sa'd in their own books the tradition from Masruq, saying that when Hadrat `A'ishah during her recitation of the Qur'an would reach this verse (wa qarna fi buyut-i kunna), she would start crying involuntarily; so much so that her head-wrapper would become wet, for this reminded her of the error that she had committed in the Battle of the Camel.
*49 In this verse two important words have been used, which must be understood for the proper understanding of its intention. They are tabarruj and jahiliyyat al-ula. The word tabarruj in Arabic means to become manifest and appear openly before others. The Arabs use the word baraj for every conspicuous and elevated object. A burj (tower) is so called because of its prominence and elevation. A sailing-boat is called barijah, because its sails become.visible from a distance. The word tabarruj when used in respect of a woman will have three meanings: (1) that she should show the charms of her face and body before the people; (2) that she should display the adornments of her dress and ornaments before others; and (3) that she should make herself conspicuous by her gait and figure and coquetry. The same explanation of this word has been given by the leading lexicographers and commentators. Mujahid, Qatadah and Ibn Abi Nujaih say: "Tabarruj means to walk in a vain, alluring and coquettish manner." Muqatil says: °It means a woman's displaying of her necklaces, ear-rings and bosom. " AI-Mubarrad says: "That a woman should reveal her adornments which she should conceal. " Abu 'Ubaidah comments: "This that a woman should make herself conspicuous by display of her body and dress to attract the attention of men."
The word jahiliyyat has been used at three other places in the Quran besides this, in Al-i `Imran: 154, where about those who shirk fighting in the way of Allah, it has been said: °They began to cherish about Allah thoughts of Ignorance Uahiljyyat) which were void of the truth," and in Al-Ma`idah: 50, where about those who want to be judged by their own law instead of the law of AIlah, it has been said: "Do they desire to be judged by the laws of ignorance (Jahiliyyat)?" and in Al-Fath: 26, where the prejudice of the people of Makkah due to which they did not permit the Muslims to perform 'Umrah, has been called as "the haughty spirit of paganism ( jahiliyyat). " According to a Hadith once Hadrat Abu ad-Darda' in the heat of a quarrel abused another person in respect of his mother. When the Holy Prophet heard of it, he remarked: "You still have jahiliyyat in you. " According to another Hadith the Holy Prophet said: "Three things show jahiliyyat to taunt the lineage of another person, to take omens from the movement of the stars, and to mourn over the dead. " All these customs show that jahiliyyat in the Islamic terminology is every such conduct which goes against Islamic culture and civilization and Islamic morality and etiquette and Islamic way of thinking and behaviour. Thus, jahiliyyat al-ula would mean all those evils in which the Arabs of the pre-Islamic days and the people of the entire world were involved.
This explanation makes it abundantly clear that what Allah forbids women is to move out of their houses showing off their physical charms and beauty. He instructs them to stay in their houses because their real sphere of activity is their home and not the world outside. However, if they have to move out of the house for an cut-door duty, they should not move out as the women used to do in the pre-Islamic days of ignorance. For it dces not behove the women of a Muslim society to walk out fully embellished to make their face and figure conspicuous by adornments and tight-fitting or transparent dresses, and to walk coquettishly. These are the ways of ignorance which Islam dces not approve. Now everybody can see for himself whether the culture which is being made popular in our country is the culture of Islam, according to the Qur'an, or the culture of ignorance.
*50 The context in which this verse occurs makes it manifest that the word ahl al-bait (people of the house) here implies the wives of the Holy Prophet (upon whom be Allah's peace), because the address begins with: "O wives of the Prophet," and they are the addressees in the whole discourse preceding it as well as following it. Moreover, the word ahl al-bait in Arabic is used precisely in the sense in which the word "household" is used in English, which includes both a man's wife and children. No one would exclude the wife from the "household." The Qur'an itself has used this word at two other places besides this, and at both the wife is included in its sense, rather as the most important member of the family. In Surah Hud, whcn the angels give the Prophet Abraham the good news of the birth of a son, his wife exclaims: "Shall I bear a child now when I have grown too old, and this husband of mine has also become old?" The angels say: What! Are you surprised at Allah's decree, O people of Abraham's houschold? Allah's mercy and blessings are upon you." In Surah Al-Qasas, whcn the Prophet Moses reaches the Pharaoh's house as a suckling, and the Pharaoh's wife is in search of a suitable nurse for the child, the Prophet Moses' sister says, "Shall I tell you of a household whose people will bring him up for you and look after him well?" Thus, the Arabic idiom and the usage of the Qur'an and the context of this verse, 'all point clearly to the fact that the Holy Prophet's wives as well as his children are included in his ahl al-bait; rather the more correct thing is that the verse is actually addressed to the wives and the children become included in the household only because of the sense of the word. That is why according to lbn 'Abbas and 'Urwah bin Zubair and `Ikrimah, the word ahl al-bait in this verse implies the wives of the Holy Prophet.
But if somebody says that the word ahl al-bait has been used only for the wives and none else can be included in it, it will also be wrong. Not only this that the word "household" includes all the members of a man's family, but the Holy Prophct has himself explained that this includes even himself. According to Ibn Abi Hatim, once when Hadrat `A'ishah was asked about Hadrat `Ali, she said, Do you ask me about the person who was among the most loved ones of the Holy Prophet and whose wife was the Holy Prophet's daughter and most beloved to him?" Then she related the event whcn the Holy Prophet had called Hadrat 'Ali and Fatimah and Hasan and Husain (may Allah be pleased with them all) and covered them alI with a sheet of cloth and prayed: "O Allah, these are my houschold, remove uncleanness from them and make them pure." Hadrat 'A'ishah says, "I said: I also am included among your household (i.e. I may also be covered under the sheet and prayed for). " Thereupon the Holy Prophet replied" You stay out: you, . of course, are already included." A great many Ahadith bearing on this subject have been related by traditionists like Muslim, Tirmidhi, Ahmad, Ibn Jarir, Hakim, Baihaqi, etc. on the authority of Abu Said Khudri, Hadrat 'A'ishah, Hadrat Anas, Hadrat Umm Salamah, Hadrat Wathilah bin Aqsa' and some other Companions, which show that the Holy Prophet declared Hadrat 'AIi and Fatimah and their two sons as his ahl al-bait. Therefore, the view of those who exclude them from the ahl al-bait is not correct.
Similarly the view of those people also is not correct, who, on the basis of the above-cited Ahadith, regard the wives of the Holy Prophet as excluded from his ahl al-bait. In the first place, anything which has been clearly stated in the Quran cannot be contradicted on the basis of a Hadith. Secondly, these Ahadith also do not have the meaning that is put on them. As related in some traditions that the Holy Prophet did not cover Hadrat 'A'ishah and Hadrat Umm Salamah under the sheet of cloth which he put on the four members of his family, dces not mean that he had excluded those ladies from his "household." But it means that the wives were already included in ahl al-bait, because the Qur'an, in fact, had addressed them as ahl al-bait. The Holy Prophet, however, thought that the apparent words of the Qur'an might cause somebody the misunderstanding about these members that they were excluded from the ahl al-bait. Therefore, he felt the need for clarification in their case and not in the case of his wives.
A section of the people have not only misconstrued this verse to the extent that they have made the word ahl al-bait exclusively applicable to Hadrat `AIi and Fatimah and their children to the exclusion of the holy wives, but have gone even further and concluded wrongly from its words "Allah only intends to remove uncleanliness from you and purify you completely", that Hadrat 'Ali and Fatimah and their children are infallable like the Prophets of Allah. They say that "uncleanliness" implies error and sin, and, as Allah says, these ahl al-bait have been purified of this, whereas the words of the verse do not say that uncleanliness has been removed from them and they have been purified. But the words are to the effect: "Allah intends to remove uncleanliness from you and purify you completely. " The context also does not tell that the object here is to mention the virtues and excellences of the Holy Prophet's household. On the contrary, they have been advised here what they should do and what they should not, because Allah intends to purify them. In other words, they have been told that if they adopted such and such an attitude and way of life, they will be blessed with cleanliness, otherwise not. However, if the words "Allah intends to remove uncleanliness from yon . . . " are taken to mean that AIlah has made them infallable, then is no reason why all the Muslims who perform their ablutions before offering the Prayer are not held as infallable, because about them also Allah says: "But Allah wills to purify you and complete His blessings upon you." (Al-Ma'idah: 6)

verse34

*51 The word wadhkurna in the original has two meanings: Remember and mention. According to the first meaning the verse would mean: "O wives of the Prophet, you should never forget that yours is the house from where the would is being instructed in Divine Revelations and Wisdom; therefore, your responsibility is very great. Let it not happen that the people might see specimens of ignorance in this very house." According to the second meaning, it would mean: "O wives of the Prophet, you should mention and relate before the people whatever you hear and see, for by virtue of your close and constant social association and attachment with the Prophet you will know and experience many such things which the other people. will not be able to know by any other means than you. "
Two things have been mentioned in this verse: (1) The Revelations of Allah; and (2) the wise sayings. The revelations of Allah are the verses of Allah's Book, but hikmat (wisdom) is a comprehensive word which includes all those wise things which the Holy Prophet taught the people. This word may also imply the teachings of the Book of Allah, but there is no reason why it should be made exclusively applicable to them. It inevitably includes the wisdom that the Holy Prophet taught by his pure character and by his sayings besides reciting the verses of the Qur'an. Some people, only on the basis that the word ma yutla (that which is recited) has been used in the verse, make the assertion that the "Revelations of Allah" and "Wisdom" imply only the Qur'an, for the word "recitation" as a term is specifically used for the recitation of the Qur'an. But this reasoning is absolutely wrong. The use of the word "recitation" specifically as a term for the recitation of the Qur'an or the Book of Allah is the work of the people of the later ages. The Qur'an has not used this word as a term. In Surah AI-Baqarah: 102, this same word has been used for the incantation of the magical formulas which the satans falsely attributed to the Prophet Solomon and taught the people. ("They followed that which the satans recited attributing it to the kingdom of Solomon. ") This shows that the Qur'an uses this word in its lexical meaning, and dces not specify it for reciting the verses of the Book of Allah.
*52 "Knower of everything" : Knower of even the most secret and hidden things.

verse35

*53 Presentation of this theme immediately after the foregoing paragraph contains a subtle allusion to the faet that the -instructions given above to the Holy Prophet's wives are not exclusively meant for them but the Muslim society as a whole should reform itself in accordance with them.
*54 "Who have surrendered themselves to Allah : Who have accepted Islam as a code of life for themselves, and have decided to follow it in their lives, and who have no wish to resist the Islamic way of life and thought, but have adopted the way of obedience and submission to it.
*55 "Who are believing": Whose obedience is not merely outward nor unwilling but who sincerely regard the guidance given by Islam as based on the truth whose faith is that the way shown by the Qur'an and the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) is the only right and straight way in following which alone lies their true success. That which has been declared as wrong by Allah and His Prophet is certainly wrong even according to their judgement and that which has been declared as right by AIlah and His Prophet is certainly right even according to their thinking and sense. Psychologically and intellectually also they do not regard as improper any injunction that has been enjoined by the Qur'an and Sunnah, and do not remain on the lookout to change it somehow to suit their own desire or mould it according to the current trends of the world, avoiding at the same time the blame that they have effected a change in the Command given by AIlah and His Prophet. The Holy Prophet has described the true state of faith in a Hadith in these words: "He who reconciled himself to Allah as his Lord and to Islam as his Way of Life and to Muhammad as his Messenger, has the true taste of Faith." (Muslim) In another Hadith, he has explained it thus: "None of you becomes a believer until the desires of his self become subordinate to what I have brought." (Sharh as-Sunnah)
*56 That is, "They do not rest content with mere belief but are obedient practically also. They are not the sort of the people who would honestly believe that what Allah and His Messenger have commanded was true but would violate it in practice: that they would sincerely regard what Allah and His Messenger have forbidden as bad but would go on following the same in practical life."
*57 That is, "They are truthful in their speech and honest in thou dealings. They do not deal in lies, deceptions, frauds and forgeries. They utter with their tongues only what their conscience approves as true. They practise and perfom only what they honestly find to be in accordance with righteousness and truth, and they arc honest in all their dealings with others."
*58 That is, "They patiently and steadfastly bear and face all the obstacles, dangers, difficulties and losses that they might have to encounter in following the right way taught by Allah and His Messenger and in establishing Allah's Religion in the world; no fear and no temptation and no lust of the self can succeed in diverting them from the right way."
*59 That is, "They arc free from pride, vanity and haughtiness: they havc full understanding of the reality that they arc servants and they havc no other position than that of servitude. Therefore, their hearts as well as their bodies remain bowed before Allah, dominated by fear of Him. They never display the attitude which is the hall-mark of the lives of those who are fearless of God and arc involved in arrogance. " From the sequence it appears that the mention of Khushu' (expression of humility) in particular along with the general attitude of the fear of God implies the Prayer, for the mention of the practice of charity and fast has been made just after it.
*60 This does not only imply payment of the obligatory Zakat, but it also includes general charity. It means to say that they spend their wealth freely in the way of Allah and they are not at aII niggardly in the matter of helping the servants of Allah as much as they can. No orphan and no sick or afflicted person, no weak or disabled person, no poor and needy one remains deprived of their support in their dwelling; and if there arises the need for monetary help for promoting the cause of Allah's Religion, they arc never miserly in expending their wealth for that purpose.
*61 This includes both the obligarory and the voluntary fasts.
*62 This has two meanings: (1) They refrain from adultery; and (2) they avoid nudity. One should also note that nudity dces not only mean being naked but it is also nudity to put on a thin dress which shows the body, or is so tight-fitting that it reveals aII the outlines of the body.
*63 "Remember Allah much" means that one should mention Allah's name in one way or other at aII times in every business of life. Man cannot develop such a state of the mind unless the thought of God becomes deeply embedded in his heart. When this idea has passed beyond his conscious mind and settled deep in his subconscious and unconscious mind, then only he will remember and mention God's name in whatever he does and in whatever he says. He will begin with bismillah when he eats and say al-hamdu lillah when he finishes; he will remember Allah when he goes to bed, and mention Allah's name when he gets up. In his conversation also he will again and again pronounce bismillah, al-hamdu-lillalh, insha-Allah, ma sha Allah, etc. and ask for Allah's help in every matter, and thank Him for every blessing. He will seek His mercy in every affliction, and turn to Him in every trouble. He will fear Him on encountering every evil, and ask for His forgiveness when he happens to havc committed an error and will pray to Him for fulfilment of every need. In short, in every state and in every business of life his function will be to remember Allah.
This. In fact, is the essence of the Islamic life. For all other acts of worship there is a prescribed time when they are performed, and one is free when one has performed them. But this is the worship which has no special time; it has to be performed constantly so that it links up the man's life with Allah and His service permanently. The other worships and religious acts themselves also become meaningful only when the heart of man remains inclined to Allah not only at the time when the act is actually being carried out but at aII times when the tongue is uttering Allah's name constantly. In such a state as this worship and religious acts develop and flourish in a man's life precisely in the same manner as a plant grows in a congenial climate and environment. Contrary to this, the example of the religious services and worships which are carried out only on special times and occasions in the life which is devoid of this constant remembrance of Allah is of the plant which has been planted in an un-congenial climate, and which is growing only due to the special attention and care of the gardener. This very thing has been explained by the Holy Prophet in a Hadith, thus:
"Mu'adh bin Anas Juhani relates that a person asked the Holy Prophet of Allah. who among those who fight in the way of AIlah will get the highest reward? He replied: The one who remembers Allah the most. The man asked: Who among the observers of the fast will get the highest reward? He replied: The one who remembers Allah the most. The man then asked the same question about the offerer of the Prayer, the payer of the Zakat and charities and the performer of Hajj and the Holy Prophet in every case gave the same answer, saying: He who remembers Allah the most." (Musnad Ahmad)
*64 This verse plainly tells what qualities and characteristics are of real worth in the sight of AIlah. These are the basic values of Islam which have been compressed into one sentence. As regards these, there is no difference between the man and woman. However, as for their life-activity, the two sexes have separate spheres to function. The males have to function in some particular spheres and the females in some others. But if they possess these qualities and characteristics equally, Allah will raise them to equal ranks and bless them with equal rewards. It will in no way affect their rank and reward if one carried out household chores and the other performed the duties of caliphate and enforced the Shari'ah injunctions; one reared children in the house and the other went to the battlefield and fought for the sake of Allah and His religion.

verse36

*65 From here begin the verses which were sent down in connection with the Holy Prophet's marriage with Hadrat Zainab.
*66 Ibn 'Abbas, Qatadah, 'Ikrimah and Muqatil bin Hayyan say that this verse was sent down at the time when the Holy Prophet proposed Hadrat Zainab for Hadrat Zaid, and Zainab and her relatives did not agree. According to Ibn 'Abbas, when the Holy Prophet made the proposal, Hadrat Zainab said, "I am better than him in lineage." Ibn Sa'd says that she also said, "I do not approve him for myself. I am a Quraishite by birth. " The same sort of disapproval was expressed by her brother, 'Abdullah bin Jahsh, because Hadrat Zaid was a freed slave of the Holy Prophet and Hadrat Zainab was the daughter of his paternal aunt, Umaimah bint 'Abdul Muttalib. They did not like the Holy Prophet to propose a girl of a noble Quraishite family, who was none other than his own first cousin, for his freed slave. At this, this verse was sent down and on hearing it Hadrat Zainab and all her relatives yielded to the proposal at once. Then the Holy Prophet married them, paid ten diners and 60 dirhams from his own pocket as dower on behalf of Zaid, provided the bridal dress and sent some articles of food for domestic use.
Though this verse was sent down on g special occasion, the injunction given in it is the cardinal principle of the constitutional law of Islam, and it applies to the entire Islamic system of life. According to it no Muslim individual or nation, or institution, or court or parliament or state, is entitled to use its own freedom of opinion in a matter in which Allah and His Prophet have already given a dceision. To be a Muslim means to surrender one's freedom of opinion and action before Allah and His Messenger. It would be a contradiction in terms if a person or a nation claimed to be Muslim and then reserved for itself the freedom of choice and action. No sensible person can think of combining the two contradictory attitudes together. The one who desires to remain a Muslim will inevitably have to bow down to the Command of Allah and His Prophet, and the one who is not inclined to bow will have to admit that he is not a Muslim. If he does not admit he will be regarded as a hypocrite both by God and by the people even though he might proclaim to be a Muslim at the top of his voice.

verse37

*67 The discourse from here to verse 48 was sent down after the Holy Prophet had married Hadrat Zainab, and the hypocrites, the Jews and the mushriks had started a relentless propaganda campaign against him. While studying these verses one should bear in mind the fact that this Divine discourse was not meant for the instruction of the enemies who were engaged. in a wilful campaign of vilification and slander and falsehood to defame the Holy Prophet intentionally and to satisfy their rancour. But its real object was to protect the Muslims against the influence of their campaign and to safeguard them against doubts and suspicions. Evidently, the Word of Allah could not satisfy the unbelievers. It could give peace of mind only to those who knew and believed it to be Allah's Word. There was a danger that those righteous people also might be confused and influenced by the objections that were being raised by their enemies. Therefore, on the one hand, Allah removed all possible doubts from their minds, and on the other, taught the Muslims as well as the Holy Prophet himself how they should conduct themselves under the circrunstances.
*68 It refers to Hadrat Zaid as has been mentioned clearly below. In order to understand how Allah had favoured him and how the Holy Prophet, it is necessary here to relate his story briefly. He was the son of Harithah bin Shurahbil, a person of the Kalb tribe, and his mother, Su'da bint Tha'labah, was from the Bani Ma'n, a branch of the Tay tribe. When he was eight years old, she took him along to her parents. There the people of Bani Qain bin Jasr raided their camp, plundered their good: and took some men prisoners, Hadrat Zaid included. Then they sold Zaid at the fair of 'Ukiiz near Ta'if. His buyer was Hakim bin Hizam, a nephew of Hadrat Khadijah. Hakim brought him to Makkah and presented him to his paternal aunt. When the Holy Prophet married Hadrat Khadijah he found Zaid in her service and was so impressed by his good manners and conduct that he asked him of her. Thus, this fortunate boy entered the service of the best of men, whom Allah, after a few years, was going to appoint a Prophet. Hadrat Zaid at that time was 15 years old. Afterwards when his father and uncle came to know that their child was at Makkah, they came to the Holy Prophet and requested him to return him in exchange for ransom. The Holy Prophet said, "I shall call the boy and leave it to him whether he would like to go with you or stay with me. If he chose to go, I would take no ransom but would Iet Trim go with you. However, if he chose to stay back, I am not the one who would turn out a person who would like to stay with me." They said, "This is perfectly right and just. Please ask the boy." The Holy Prophet called Zaid and asked him, Do you know these two gentlemen?" He said, "Yes sir, this is my father and this my uncle." The Holy Prophet then said, "Well, you know them as well as me. You have the choice to go with them, or stay with me if you so desire. " He said, "I have no wish to leave you and go with anyone else. " His father and uncle said, I 'Zaid, will you prefer slavery to freedom, and choose to stay with others in preference to your parents and family?" He replied, "After what I have seen of this person I cannot now prefer anything else of the world to him." Hearing the reply the father and uncle of Zaid were reconciled to his remaining with the Holy I Prophet. The Holy Prophet set Zaid fret immediately and proclaimed before a gathering of the Quraish in the Ka'bah, "Bear witness that hence-forth Zaid is my son: he will receive inheritance from me and I from him." Thereafter, he began to be called Zaid bin Muhammad by the people. All this happened before the Holy Prophet's advent as a Prophet. Then, when he was blessed with Prophethood by Allah, there were four persons who accepted his claim to it without a moment's hesitation as soon as they heard of it from him. They were Hadrat Khadijah, Hadrat Zaid, Hadrat 'AIi and Hadrat Abu Bakr. Hadrat Zaid was 30 years old then, and had already spent 15 years in the Holy Prophet's service. In the fourth year after Hijrah, the Holy Prophet marred him to his first cousin Hadrat Zainab, paid her dower on his behalf and provided them with necessary articles for setting up the house. This is to what Allah has alluded in the verse, saying: "Whom Allah as well as you had favoured. "
*69 These words were said when the relations between Hadrat Zaid and Hadrat Zainab had become very strained, and after making repeated complaints Hadrat Zaid had finally told the Holy Prophet that he intended to divorce her. Although Hadrat Zainab had accepted to be married to him in obedience to Allah and His Messenger's command, she could not overcome her feeling that Zaid was a freed slave, who had been brought up by her own family, and she in spite of being the daughter of a noble Arab family, had been wedded to him. Due to this feeling she could never regard Hadrat Zaid as her equal in matrimonial lift, and this caused more and more bitterness between them. Thus after a little more than a year the marriage ended in divorce.
*70 Some people have misconstrued this sentence to mean this: The Holy Prophet desired to marry Hadrat Zainab and wanted that Zaid should divorce her. But when Zaid came to the Holy Prophet and said that he wanted to divorce his wife, the Holy Prophet stopped him from this only half-heartedly. At this Allaln said: 'You were keeping hidden in your heart that which Allah intended to reveal. The real meaning, however, is contrary to this. If this the sentence is read with verses 1, 2, 3 and 7 of this Surah, one can clearly see that in the very days when bitterness was increasing between Hadrat Zaid and his wife, Allah had hinted to His Prophet that when Zaid had divorced his wife, he would Inave to marry the divorced lady. But since the Holy Prophet knew what it meant to marry the divorced wife of the adopted son in the contemporary Arab society, and that too at a time when apart from a handful of the Muslims the entire country had become jealous of him, he was hesitant to take any step in that direction. That is why when Hadrat Zaid expressed his intention to divorce his wife, the Holy Prophet said to him, `Fear Allah and do not divorce your wife." What he meant by this was that Zaid should not divorce his wife so that he was saved from facing the trial, otherwise in case the divorce was pronounced he would have to comply with the command, and thus provoke a severe storm of criticism and vilification against himself. But when the Holy Prophet deliberately forbade Zaid to divorce his wife so that he himself might be saved from what he feared would cause him defamatian, Allah found this below the high position that He wanted His Prophet to enjoy, whereas Allah intended to effect a great reform through this marriage of the Prophet. The words 'You were fearing the people, whereas Allah has a greater right that you should fear Him," clearly point to the same theme.
The same explanation of this verse has been given by Imam Zain-ul-'Abedin Hadrat 'AIi bin Husain (may Allah be pleased with him). He says, Allah had indicated to His Prophet that Zainab would be included among his wives. But when Zaid complained about her to him, the Holy Prophet admonished him to fear Allah and keep his wife. At this Allah said to His Prophet, 'I had informed you that I would marry you to Zainab. But when you were forbidding Zaid to divorce his wife, you were hiding that which Allah was going to reveal'." (Ibn Jarir, Ibn Kathir on the authority of Ibn Abi Hatim).
'Allama Alusi also in his Ruh al-Ma ani has given the same meaning of it. He says, 'This is an expression of displeasure on abandoning the better course, which was that the Holy Prophet should have kept quiet, or should have told Zaid to do as he liked. The displeasure amounted to this: 'Why did you tell Zaid to keep his wife, whereas I had informed you beforehand that Zainab would be included among your wives?"
*71 That is, Zaid divorced his wife and her waiting-period came to an end. The words "fulfilled his desire of her" by themselves give the meaning that Zaid was left with no desire attached to her. And this state of affairs does not appear on mere pronouncement of the divorce, because even during the waitingperiod the husband can take his wife back if he has any interest in her; and the husband also has this desire left with the divorced wife that it should become known whether she is pregnant or not. Therefore, the desire of her former husband with the divorced wife comes to an end only on the expiry of the waitingperiod.
*72 These words are explicit that the Holy Prophet had married Hadrat Zainab not because of any personal desire but under the Command of Allah.
*73 These words clearly indicate that Allah accomplished this social reform through the Holy Prophet to effect a great change which could not be enforced" by any other means. There was no way to put an end to the wrong customs that had become prevalent in Arabia in respect of the adopted relations but that Allah's Messenger himself should take initiative to abolish them. Therefore, AIlah arranged this marriage not for the sake of adding a wife to the Holy Prophet's household but for enforcing an important social change.

verse38

*74 These words show that for the other Muslims such a marriage is just permissible but for the Holy Prophet it was a duty which Allah had imposed on him.
*75 That is, "For the Prophets it has always been a law that whatever Command they receive from Allah, they have to act on it as a duty which they cannot in any case avoid. When Allah enjoins something on His Prophet, he has to accomplish it even if the whole world is deadly opposed to it."

verse39

*76 The words in the Text havc two meanings: (1) That Allah is enough to counter every fear and danger; and (2) that Allah is enough to take account: none else but Allah should be feared for accountability.

verse40

*77 This one sentence arts at the root of aII those objections which the opponents were raising in connection with this marriage of the Holy Prophet. Their first objection was that he had married his own daughter-in-law, whereas according to his own law the son's wife is forbidden for the father. This was answered by saying: "Muhammad is not the father of any of your men." That is, Zaid was not his real son, and so it was not unlawful to marry his divorced wife. Their second objection was that even if his adopted son was not his real son, it was not necessary that he should have marred his divorced wife. This was answered by saying: '' . . . but he is the Messenger of AIlah." That is, it was his duty as the Messenger of Allah to put an end to all kinds of prejudices about a lawful thing which custom and tradition had made unlawful without good reason and declare it to be lawful once again.
The point was stressed by saying: " ... and (he is) the last of the Prophets." That is, not to speak of a Messenger, no other Prophet would be raised after him, who could make up for a possible deficiency in the enforcement of a reform in the law and society that might have been left un-enforced in his time. Therefore, it had become all the more necessary that he should himself root out the custom of ignorance.
Again, to further emphasize this point, it was said: "Allah has knowledge of everything. " that is, Allah knows best why it was imperative to get the custom of ignorance rooted out at that juncture through the Holy Prophet Muhammad (upon whom be Allah's peace) rather than let it remain as it was. He knows that no other prophet would be coming after him in the future; therefore, if He did not abolish this custom through His Last Prophet, no other person after him would be able to abolish it for alI the Muslims of the world for ever. Even if the later refomers would abolish it, no action of any one of them will havc the permanent and universal authority behind it so that the people of every country and every age might -start following it, and none of them would have a personality endowed with that holiness and sanctity that an action's being merely his way (Sunnah) might root out every feeling of aversion and abhorrence from the mind of the people.
It is a pity that a section of the people in our age have given wrong interpretations of this verse and opened the way to a great mischief. We have therefore added a comprehensive appendix at the end of the commentary of this Surah for the explanation of the question of the Finality of Prophethood and the eradication of the misunderstanding spread by these people.

verse41

verse42

*78 This is meant to instruct the Muslims to the effect: When the Messenger of Allah is being showered with taunts and abuses by the enemies and his person being made the target of a propaganda campaign to frustrate his mission, the believers should neither listen to these absurd things unconcerned nor should become themselves also involved in the doubts and suspicions spread by the enemies nor should resort to abusive language in retaliation, but they should turn to Allah and remember Him more than usual as a special measure, The meaning of "remembering AIlah much" has been explained in E.N. 63 above. 'To glorify Allah morning and evening" means to glorify Him constantly, to express His holiness and purity by word of mouth and not merely by counting beads on the rosary.

verse43

*79 This is meant to make the Muslims realize this: 'The jealousy and malice of the disbelievers and hypocrites towards you is only due to the mercy that Allah has shown you through His Messenger. It is through him that you have been blessed with the faith, that you have come out from the darkness of unbelief and ignorance into the light of Islam, that you have developed the high moral and social qualities by virtue of which you stand distinguished above others. It is this which has filled the jealous people with malice and rage against the Messenger of Allah. However, in this state you should not adopt any unbecoming attitude which might alienate you from the mercy of Allah." The word Salat when used with the preposition 'ala by Allah in respect of the servants, it means mercy and kindness and compassion and when used by the angels in respect of the human beings, it means the prayer for mercy. That is, the angels pray to Allah to bless the human beings with His bounty and favours. Another meaning of yusalli 'alaikum is: "Allah biasses you with renown among the people and exalts you to a high rank so that the people begin to praise you and the angels begin to eulogize you."

verse44

*80 This can have three meanings: (1) That Allah will Himself receive them with: Peace be upon you," as has been stated in Surah Ya Sin :58: "...they have been greeted with 'peace' from the Merciful Lord." (2) That the angels will greet them, as stated in Surah An-Nahl: 32: "This is the reward for those pious people whose souls are received in a pure state, by the angels, who welcome them, saying: 'Peace be upon you: enter into Paradise as the reward of your good deeds." (3) That they will greet one another among themselves, as stated in Surah Yunus:10 thus: `Therein their prayer will be `Glory to Thee, O Lord,' and their greeting: 'Peace be to you,' and the burden of their hymn: `Praise is for AIlah alone, Lord of the universe."

verse45

*81 After admonishing the Muslims, Allah now addresses a few words of consolation to His Prophet, as if to say: `We have blessed you with such and such a high rank and raised you to an exalted place of honour. Your opponents will not be able to harm you in any way by their propaganda campaign of slander and calumny. Therefore, you should not take their mischief to heart, nor give any weight to their propaganda. You should continue doing the duties of your mission, and Iet them utter whatever nonsense they like. " Along with this, incidentally, the other people, both the believers and the unbelievers, also have been told that the person they have to deal with is not an ordinary man but a great personality, whom Allah has raised to the highest ranks of honour and glory.
82 The meaning of the Prophet's being a "witness" is very vast. It includes three kinds of evidence:
(1) Verbal evidence, i.e. the Prophet should bear out the truth of the realities and principles on which Allah's Religion is based and tell the world plainly that they are the truth and all that is opposed to them is falsehood. He should rise to proclaim without hesitation and fear the Being of Allah and His Unity, the existence of the angels, the corning down of Revelation, the occurrence of life-after-death, the Hell and Heaven, all arc realities, even if they appear strange to the world, and the people mock the one presenting them, or call him a madman. Likewise, the Prophet should openly present before the people the concepts, values, principles and rules pertaining to morality and civilization and social life that God has revealed to him, and reject as wrong all the concepts and ways which are prevalent and are opposed to them, even if the whole world rejects them as wrong and violates them in practice. Similarly, the Prophet should proclaim as lawful what is lawful in Allah's Law even if the whole world regards it as unlawful, and should proclaim as unlawful whatever is unlawful in Allah's Law even if the world regards it as lawful and pure.
(2) Practical evidence: That is, the Prophet in his own life should practically demonstrate all that he has been commissioned to present before the world. His life should be free from every shade of that which he calls evil, and his own character should clearly reflect that which he calls good; he should be the foremost in carrying out what he regards as obligatory, and most cautious in refraining from what he calls sinful. He should exert his utmost to enforce the code of life which he calls Divine. His own character and conduct should bear out how sincere and truthful he is in his invitation; and his own self should be such a model of his teaching that anyone who sees him should know what kind of a man he wants to produce by the Faith to which he invites the world, what kind of a character he wants to instil in him and what system of life he wants to be established through him in the world.
(3) Evidence in the Hereafter That is, when the Court of Allah is established in the Hereafter, the Prophet should give evidence to prove that he had conveyed to the people the whole message, without making any alteration or change in it, that had been entrusted to him, and that he had shown no slackness in making the truth manifest before them, by word and by deed. On the basis of this evidence it will be determined what reward the believers deserve and what punishment the disbelievers deserve From this one can havc an idea of how great a responsibility had Allah placed upon the Holy Prophet by raising him to the position of a "witness", and how great should be the personality worthy of that high position. Evidently, there has been no slackness whatever on the part of the Holy Prophet in the matter of giving evidence with regard to the Faith, verbally as well as practically. That is why in the Hereafter he will be able to testify that he had made the Truth plain to the people, and that is how Allah's argument will be established against them; otherwise, if, God forbid, there had been any slackness on the pan of the Prophet in providing evidence, he could neither be a witness against them in the Hereafter nor could any case be established against the deniers of the truth. Some people havc tried to give a different interpretation to the word witness". They say that the Holy Prophet in the Hereafter will bear witness to the acts and deeds of the people. From this they conclude that the Holy Prophet is watching and witnessing the acts of all the people; otherwise he could not bear the witness. But according to the Qur'an this interpretation is absolutely wrong. The Qur'an tells us that Allah has arranged a different system for recording the acts of the people. For this purpose His angels are preparing the conduct-book of every person. (See in this connection Surah Qaf: 17-18, and Al-Kahf: 49). After this He will make the people's own limbs also to bear witness against them. (Ya Sin: 65, Ha Mim As-Sajdah: 20-21). As for the Prophets, they are not to testify to the acts of the people, but to give evidence to prove that they had conveyed the Truth to the people. The Qur'an clearly says:
"On the Day when Allah will assemble aII the Messengers, He will ask: 'What was the response you received?' They will answer, `We have no knowledge: You alone havc the full knowledge of all that is hidden'." (AI-Ma`idah: 109)
In the same connection, the Quran says about the Prophet Jesus that when he will be questioned about the deviation of the Christians, he will say: "I was a witness to their conduct as long as I remained among them, but after You recalled me. You watched over them." (AI-Ma'idah: 117)
These verses clearly show that the Prophets will not be witnesses in regard to the acts of the people. As to what they will bear witness to the Qur'an gives an equally clear answer:
"O Muslims, We have made you a community of the 'Golden Mean' so that you may be witnesses in regard to mankind and the Messenger may be a witness in regard to you." (AI-Baqarah: 143)
"(O Muhammad, warn them of) the Day when We shall call a witness from among every community to testify against it. And We shall call you to testify against these people." (An-Nahl: 89)
This shows that on the Day of Resurrection the Holy Prophet's evident in its nature will not be any different from the evidence for bearing which the Holy Prophet's community and the witnesses in regard to every other community will be summoned. Evidently, if it be an evidence in regard to the acts, then the omnipresence of all of them also becomes necessary. And if these witnesses will be called to give evidence to confirm that the Creator's message had reached His creation, inevitably the Holy Prophet also will be called upon to give a similar evidence.
The same is supported by the Hadith which Bukhari. Muslim, Tirmidhi. Ibn Majah, lmam Ahmad and others have related on the authority of 'Abdullah bin 'Mas'ud, 'Abdullah bin 'Abbas, Abu ad-Darda', Anas bin Malik and many other Companions (may Allah be pleased with them all), whose common theme is this: 'The Holy Prophet on the Day of Resurrection will sec some of his Companions bing brought, but instead of caning to him they will either be going or being pushed to the other side. Thereupon the Holy Prophet will say: 'O Allah, they are my Companions!' Allah will say: 'You do not know what misdeeds they committed after you'." This theme has been reported by numerous Companions and with so many chains of authorities that there remains no doubt about its authenticity. This proves that the Holy Prophet is not at aII a witness to each individual of his community acid to each of his acts. As for the hadith which says that the acts of the people of his Ummah are presented before him, it does not in any way contradict this, because its purport is that Allah keeps him informed of the affairs of his Ummah, which does not mean that the Holy Prophet is actually witnessing the acts of every person.
*83 One should note that a person's giving the good news of a good end for belief and righteous acts and the warning of an evil end for disbelief and evil acts, in his personal capacity, is a different thing, and another's being appointed by Allah as a bearer of the good news and a warner is quite another thing. The one who is appointed to this office by Allah necessarily possesses an authority to give the good news and administer the warnings due to which his good news and his warnings are invested with legality. His giving a good news for an act has the meaning that the Greatest of alI Judges, Who has sent him, approves of the act and holds it worthy of a reward; so, it is certainly imperative or obligatory or commendable in nature, and its doer will surely get a reward. On the other hand, his giving a warning of an evil end for an act has the meaning that the Sovereign forbids that act; so, it is certainly sinful and unlawful, and its doer will surely be punished. The good news and warnings of the one who is not divinely appointed cannot ever be invested with such an authority.

verse46

*84 Here also the same difference as pointed out above exists between the preaching of a common man and of a Prophet. As for the invitation to Allah, it is given, and can be given, by every preacher, but he is not appointed by Allah to do so. Contrary to this, a Prophet rises to call the people towards AIlah by the leave of Allah. His call is not mere preaching but has also the support of the authority of the Lord of the Universe, Who sent him. That is why resistance and opposition to the inviter to Allah amounts to rebellion against Allah Himself precisely as resistance to a government official when he is performing official duty is regarded as hostile to the government itself.

verse47

verse48

verse49

*85 This sentence is explicit that the word nikah here has been used for the contract of marriage only. The lexicographers have greatly disputed over the real meaning of the Arabic word nikah. One section of them says that as a word it is common both for intercourse and for the contract of marriage. The second section says that in its meaning it is common for both. The third section opines that its real meaning is the contract of marriage and for intercourse it is used only figuratively. And the fourth section expresses the opinion that its real meaning is intercourse and for the contract of marriage it is used only figuratively. Each section has cited Arabic poetry in support of its view. But Raghib Isfahani has emphatically asserted this: "The real meaning of the word nikah is contract of marriage; it has been used for intercourse metaphorically. It is impossible that its real meaning be intercourse and may have been used for the contract of marriage only metaphorically." The argument he gives is that alI the words that have been actually coined for intercourse in Arabic, or in other languages of the world, arc obscene and vulgar. No gentleman would like to utter them in a civilized gathering. Therefore, it is not possible that a society should use the word which has actually been coined for this act for marriage as a metaphor. For conveying this meaning only chaste words have been used in every language of the world and not obscene words.
As far as the Qur'an and Sunnah arc concerned, nikah is a term, which either implies only contract of marriage, or intercourse after the contract of marriage; but it has nowhere been used for intercourse outside marriage. This kind of intercourse has been called zina (adultery) by the Qur'an and Sunnah and not nikah.
*86 This is a unique verse which was sent down probably in the same period respecting some case of divorce, and so inserted in this context. This shows that it was sent down after the preceding and before the following discourse. Below is given a summary of the legal injunctions that have been derived from this verse:'
(1) Although the word "believing women" has been used, which apparently may give the impression that the law enunciated in this verse is not applicable to the women of the people of the Book, yet all scholars are agreed that this very injunction is applicable to them also. That is, in case a Muslim has married such a woman, all the injunctions relating to her divorce, dower, waiting-period ('iddat) and provision at divorce are the same as of marriage with 'a believing woman. The scholars arc also agreed that Allah's mentioning the believing women here in particular is actually meant to tell the Muslims that only the believing women are suitable for them. That is, although it is permissible for them to marry Jewish and Christian women, it is not proper and commendable. In other words, the Qur'an seems to impress that Allah expects that the believers would marry only the believing women.
(2) The word mas (to touch) here has been used for intercourse by implication. Thus, the verse apparently implies that if the husband has not had intercourse with the woman, even though he has had seclusion with her and has even touched her with the hand, she will riot have to observe the waiting-term ( iddat) in case of divorce. But the jurists, for the sake of precaution, have decreed that if they have had seclusion proper (i.e. seclusion during which intercourse could be possible), waiting-period will have to be observed if divorce is pronounced after it, and the waiting-period would be annulled only in case divorce was pronounced before they have had the seclusion.
(3) The annulment of the waiting-period in case of divorce before the event of seclusion means that in this case the man forfeits his right to take the woman back as his wife, and the woman becomes entitled to marry anyone she likes immediately after the divorce. But it should be borne in mind that this applies only to the divorce which is pronounced' before the event of the seclusion. If a woman's husband dies before having had seclusion, the waiting-period that has to be observed after death will not be annulled, but she will have to pass the same waiting-period of four months and ten days as is obligatory for a married woman in normal conditions. ( 'Iddat is the waiting-period before the expiry of which a divorced woman or a widow is forbidden to remarry).
(4) The words "they do not have to fulfil a waiting-period for you", show that the waiting-period is a right of the tnan on the woman. But it dces not mean that this is only the man's right. It, in fact, includes two other rights as well: the right of the children, and the right of AIlah or of the Law. The man's right is on the ground that he has the right to take the woman back as his wife during the period, and also on the ground that the proof of the parentage of his children, which depends on the woman's being pregnant or otherwise, becomes established in the waiting-period. The reason for including the right of the children is that the proof of a child's parentage is necessary for the establishment of his legal rights and his moral status also depends on this that his parentage should not be doubtful. The reason for including the right of Allah (or the right of the Law) is that even if the people and their children become heedless of their rights, the Divine Law requires that their rights should be protected. That is why even if a man gives a warrant to a woman that after his death or after obtaining divorce from him, there will be no waiting-period binding on her from him, the Divine Law will in no case annul it.
(5) "Provide them with something and send them away with kindness"; The intention of this injunction would be fulfilled by acting in either of the two ways: If the dower had been fixed at the time of marriage, and then divorce pronounced before the event of seclusion proper, payment of half of the dower will be obligatory, as enjoined in AI-Baqarah: 237. To give more than what is obligatory is not binding but certainly commendable. For instance, it is commendable that besides paying half of the dower the man should Iet the woman retain the bridal garments, or any other articles that he had sent her for the occasion of marriage. But if no dower had been fixed at the time of marriage, it is obligatory to pay her something before scnding her away, and this "something" should be according to the status and financial means of the man, as has been enjoined in AlBaqarah: 236. One section of the scholars hold that something in any case has to be paid in case of divorce as an obligation whether dower has been fixed or not.
(6) "scnding off gracefullly" does not only mean that the woman should be provided with something on divorce but this also that separation should be adopted in a gentlemanly way, without any kind of vilification. If a man does not happen to like a woman, or there has been some other cause of complaint due to which he dces not want to keep the woman, he should divorcc her like a gentleman and send her away. He should not start mentioning her faults and relating his complaints against her before the people so as to also prejudice them against her. This instruction of the Qur'an clearly shows that annexing the enforcement of divorce to the permission of a local council or court is wholly against the wisdom and spirit of the Divine Law, for in that case there remains no chance of `sending her away gracefully", but defamation, revilement and vilification do inevitably result even if the man dces not so will. Moreover, the words of the verse also do not admit that the power of the man to divorce should be bound up with the permission of a local council or court. The verse is clearly giving the married man the power of divorce and placing on him alone the responsibility that if he wants to release the woman before touching her he must pay her half the dower as an obligation, or something else according to his means. From this the object of the verse clearly seems to be that in order to prevent divorce from being taken lightly the man should be placed under the burden of a financial responsibility so that he himself uses his power of divorce with sense, and there is no chance of an external interference in the internal affairs of the two families.
(7) Ibn 'Abbas, Said bin al-Musayyib, Hasan Basri, 'AIi bin al-Husain (Zain al-'Abidin), Imam Shafe'i and Imam Ahmad bin Hanbal have deduced from the words, 'when you marry...and then divorce ..." that divorce takes effect only when marriage has been contracted. Divorce before the contract of marriage ' is without effect. Therefore if a person says, "If I marry such and such a woman, or a woman of such and such a tribe or nation, or any other woman, she is divorced," it will be an absurd and meaningless thing; no divorce can take effect from this. The following Ahadith are presented in support of this view: "The son of Adam is not entitled to use his power of divorcc in respect of that which he dces not possess." (Ahmad, Abu Da'ud, Tirmidhi, Ibn Majah). And: "There is no divorcc before marriage." (Ibn Majah). But a great number of the jurists hold that this verse and these Ahadith apply in the case when a man says to a woman, who is not his wife, "You have divorce on you," or "I divorce you." Saying such a thing is no doubt absurd, and is of no legal consequence, but if he says, "If I marry you, you are divorced," this is not divorcing before the marriage, but the person is in fact declaring his intent that when the woman is married to him, she will stand divorced. Such a declaration cannot be absurd and without effect, but, as a matter of fact, whenever the woman is married to him, divorce will fall on her. The jurists who hold the view have further differed as to rite extent this kind of divorce will have effect.
Imam Abu Hanifah, Imam Muhammad and Imam Zufar hold that divorce will take place in any case whether a person specifics a woman or a tribe or a nation, or talks generally so as to say. 'Any woman whom I marry is divorced." Abu Bakr al-Jassas has cited the same opinion also from Hadrat 'Umar, 'Abdullah bin Mas'ud, Ibrahim Nakha'i, Mujahid and 'Umar bin 'Abdul 'Aziz (may Allah show mercy to them aII). Sufyan Thauri and 'Uthman al-Batti say that divorce will take place only in case the person says, "If I marry such and such a woman, she is divorced." Hasan bin Salih, Laith bin Sa'd and 'Amir ash-Sha'bi, say that such a divorce will take place even if something is said in general terms provided that a particular class of the people has been mentioned; for instance, if the person has said. "If I marry a woman of such and such a family, or such and such a tribe, or such and such city or country or nation, she is divorced."
Ibn Abi Laila and Imam Malik, disputing the above opinion, have added a condition that the time limit also should be determined. For example, if the man Said. " If I marry within this year or the ncxt ten years such and such a woman or a woman from such and such a class, she is divorced," divorce will take place, otherwise not. Imam Malik also adds that if the time limit is so long that the man is not expected to outlive it, Iris declaration will have no effect.

verse50

*87 This, in fact, is an answer to the objection of the people who said that Muhammad (upon whom be Allah's peace) forbade others to keep more than four wives at a time but had himself taken a fifth wife. This objection was raised because at the time the Holy Prophet married Hadrat Zainab, he already had four wives with him: 11) Hadrat Saudah whom he had married in the 3rd year before the Hijrah, (2) Hadrat 'A'ishah whom he married in the 3rd year before the Hijrah but who came to live with him in Shawwal, A.H. I, (3) Hadrat Hafsah whom he married in Sha'ban, A.H. 3, and (4) Hadrat Umm Salamah whom he married in Shawwal. A.H. 4. Thus, Hadrat Zainab was his fifth wife. Here Allah has answered the objection of the disbelievers and the hypocrites, as if to say, °O Prophet, We have made lawful for you aII these five wives whom you have married by giving them their dowers." In other words, the answer means this: "It is We Who have imposed the restriction of four wives on others, and it is also We Ourselves Who have made Our Prophet an exception to the restriction. When We could impose the restriction, We could also make the exception."
About this answer also one should note that it was not meant to satisfy the disbelievers and the hypocrites but those Muslims to whom the opponents of Islam were trying to impart evil suggestions. Since they believed that the Qur'an is Allah's speech and has been sent down in Allah's own words, Allah declared through a clear and decisive verse that the Prophet had not made himself an exception from the general law about four wives of his own accord, but the exception in regard to him had been decreed by Allah.
*88 Besides making the fifth wife lawful for the Prophet, Allah in this verse also granted him the permission to marry a few other kinds of the women:
(1) The woman who came into his possession from among the slave-girls granted by Allah. According to this the Holy Prophet selected for himself Hadrat Raihanah from among the prisoners of war taken at the raid against the Bani Quraizah, Hadrat Juwairiyah from among the prisoners of war taken at the raid against the Bani al-Mustaliq, Hadrat Safiyyah out of the prisoners of war captured at Khaiber, and Hadrat Mariah the Copt, who was presented by Maqauqis of Egypt. Out of these he set three of them free and married them, but had conjugal relations with Mariah on the ground of her being his slave-girl. In her case there is no proof that the Holy Prophet set her free and married her.
(2) The ladies from among his first cousins, who emigrated along with him. The words "who emigrated with you"do not mean that they accompanied the Holy Prophet in his migration journey but this that they also had migrated in the way of Allah for the sake of Islam. The Holy Prophet was given the choice to marry any one of them he liked. Accordingly, in A.H. 7 he married Hadrat Umm Habibah. (Incidentally, in this verse it has been elucidated that the daughters of one's paternal and maternal uncles and aunts are lawful for a Muslim. In this regard the Islamic Law is different both from the Christian Law and from the Jewish Law. Among the Christians one cannot marry a woman whose line of descent joins one's own anywhere in the last seven generations, and among the Jews it is permissible even to marry one's real niece, i.e. daughter of one's brother or sister).
(3) The believing woman who gives herself to the Prophet, i.e. who is prepared to give herself in marriage to the Prophet without a dower, and he may like to marry her. On account of this permission the Holy Prophet took Hadrat Maimunah as his wife in Shawwal, A.H. 7, but he did not think he should have conjugal relations with her without paying her the dower. Therefore, he paid her the dower even though she did not demand or desire it. Some commentators say that the Holy Prophet did not have any wife who had offend herself to him; but this in fact means that he did not keep any wife without paying her the dower although she offered herself to him.
*89 If this sentence is taken to be related with the preceding sentence, it will mean that it is not permissible for any Muslim to take in marriage a woman who gives herself to him, without paying her the dower; and if it is taken to be related with the whole preceding passage, it will imply that the concession to marry more than four wives is only reserved for the Holy Prophet, not for the other Muslims. This verse also shows that certain commandments are specifically meant for the Holy Prophet to follow and are not applicable to the other Muslims. A study of the Qur'an and Sunnah reveals several such commandments. For example, the Tahajjud prayer was obligatory for the Holy Prophet but is voluntary for the Ummah. It is unlawful for him and his family to receive charities though it is not so for others. The inheritance left by hlm cannot be divided; as for the inheritance left by others relevant commandments have been given in Surah An-Nisa'. Keeping of more than four wives was made lawful for him though he was not enjoined to do equal treatment with them. He was permitted to marry a woman who gave herself to him without any dower, and after his death his wives wen forbidden for the Ummah. None of these privileges could be enjoyed by any other Muslim. Another special thing that the commentators have mentioned in this regard is that it was forbidden for the Holy Prophet to marry a woman from among the people of the Book though it is lawful for the Muslims to do so.
*90 This is the reason why Allah made the Holy Prophet an exception to the general rule. "So that there may be no restraint on you" does not mean that he was, God forbid, a very lustful person, and therefore, he was permitted to marry several wives so that he might not feel any hindrance due to the restriction to four wives. This meaning will be understood only by the person who, blinded by prejudice, forgets that the Holy Prophet at the age of 25 married a lady who was 40 years old, and lived a happy, contented married life with her for full 25 years. Then, when she died, he marred another old lady Hadrat Saudah, who remained his only wife for the next four years. Now, no sensible and honest person can imagine that when he became over fifty-three he was suddenly filled with lust and needed to have more and more wives. In fact, in order to understand the meaning of "no restraint", one should, on the one hand, keep in view the great task whose responsibility AIlah had placed on the Holy Prophct, and on the other, understand the conditions and circumstances under which he had been appointed to accomplish the great task. Anyone who understands these two things with an unbiased mind, will certainly realize why it was necessary to grant him freedom in respect of the wives and what 'hindrance" was there for him in the restriction to tour wives. The task entruststed to the Holy Prophet was that he should mould and chisel by aII-round education and training an uncouth, uncultured nation which was not uncivilized only from the Islamic point of view but from a general viewpoint as well, into a highly civilized, refined and virtuous nation. For this purpose it was unbiased mind, will certainly realize why it was necessary to grant him freedom in respect of the wives and what "hindrance" was there for him in the restriction to four wives.
The task entrusted to the Holy Prophet was that he should mould and chisel by all-round education and training an uncouth, uncultured nation which was not uncivilized only from the Islamic point of view but from a general viewpoint as well, into a highly civilized, refined and virtuous nation. For this purpose it was not enough only to train men but the training of the women also was equally necessary. However, the principles of social life and civilization which he had been appointed to teach forbade free mixing of the sexes together, and it was not possible for him to impart direct training to the womenfolk himself without violating this rule. Therefore, for imparting education to the women the only alternative left for him was that he should marry several women of different ages and mental capabilities and should prepare them by education and training to become his helpers, and then employ them to give religious instructions to the young, middle-aged and old women of the city and desert and teach them the new principles of morality and civilization.
Moreover, the Holy Prophet had also been appointed to abolish the system of life of the pre-Islamic days of ignorance and replace it with the Islamic system of life practically. For the accomplishment of this task a conflict was inevitable with those who upheld the system of ignorance, and this conflict was being encountered in a country where the tribal system of life was prevalent with aII its peculiar customs and traditions. Under these conditions, besides other devices, it was also necessary that the Holy Prophet should marry in different families and clans in order to cement many ties of friendship and put an end to enmities. Thus, the selection of the ladies whom he marred was to some extent determined by this object besides their personal qualities. By taking Hadrat 'A'ishah and Hadrat Hafsah to wife he further strengthened and deepened the relations with Hadrat Abu Bakr and Hadrat 'Umar. Hadrat Umm Salamah was the daughter of the family to which Abu Jahl and Khalid bin Walid belonged, and Umm Habibah was the daughter of Abu Sufyan. These marriages neutralized the enmity of these families to a large extent; so much so that after Umm Habibah's marriage Abu Sufyan never confronted the Holy Prophet on the battefield. Hadrat Safiyyah, Hadrat Juwairiah and Raihanah belonged to Jewish families. When the Holy Prophet married them, after setting them free, the hostile Jewish activities against him subsided. For according to the Arab traditions when the daughter of a clan or tribe was married to a person, he was regarded as the son-in-law of not only the girl's family but of the entire tribe, and it was disgraceful to fight the son-in-law.
Practical reformation of the society and abolition of its customs of ignorance was also included among the duties of his office. Therefore, he had to undertake one marriage for this purpose also, as has been related in detail in this surah Ahzab itself.
For these reasons it was essential that there should be no restriction for the Prophet in respect of marriage so that in view of the requirements of the great mission entrusted to him he could marry as many women as he wanted.
This also brings out the error of the view of those people who think that polygamy is permissible only under special personal requirements and apart from these there can be no other object for which it may be permissible. Evidently, the reason for the Holy Prophet to marry more wives than one was not that the wife was sick, or barren, or that he had no male child. or that there was the question of the bringing up of some orphans. Without these restrictions he married all his wives either in view of the educational requirements, or for the reformation of society, or for political and social objectives. The question is, when Allah Himself has not kept polygamy restricted to a few particular needs, which arc being mentioned these days and the Messenger of Allah took several wives for many purposes other than these, how is another person entitled to propose some restrictions in the law and then claim that he is imposing these in accordance with the Shari'ah? As a matter of fact, the root cause for the imposition of these restrictions is the Western concept that polygamy is an evil in itself. That very concept has given rise to the idea that this unlawful thing can become lawful only in case of extreme circumstances. Now, however hard one may try to label this imported concept with Islam artificially. it is entirely alien to the Qur'an and ,Sunnah and the whole Muslim literature.

verse51

*91 This verse was meant to relieve the Holy Prophet of the domestic worries and anxieties so that he could carry out his duties with full peace of mind. When Allah clearly gave hire the power and the authority to treat any of his wives as he liked, there remained no chance that those believing ladies would trouble him in any way, or would create complications for him by their mutual rivalries and domestic squabbles. But in spite of having this authority from Allah the Holy Prophet meted out full justice to his wives. He did not prefer one to the other and would visit each of them regularly by turns. Only Abu Razin from among the traditionists has said that the Holy Prophet visited only four of his wives (Hadrat 'A'ishah, Hadrat Hafsah, Hadrat Zainab and Hadrat Umm Salamah) by turns and no turn had been fixed for the other wives. But all other traditionists and commentators contradict this and prove by authentic traditions that even after having this authority the Holy Prophet visited aII his wives in turn and treated there alike. Bukhari, Muslim, Nasa'i, Abu Da'ud and others have reported on the authority of Hadrat 'A'ishah that even after the revelation of this verse the Holy Prophet's practice was that whenever he wanted to visit any of us, his wives, on the turn of another wife, he would first ask her permission for it. Abu Bakr al-Jassas relates from 'Urwah bin Zubair that Hadrat 'A'ishah told him, "As to our rants the Holy Prophet never preferred any of us to the other, although it seldom happened that he did not visit all his wives on the same day, but he never touched a wife unless it was her day by turn." And this also is a tradition from Hadrat 'A'ishah that during his last illness when it became difficult for him to move about he asked for his other wives' permission to stay with her, and only on their approval he passed his last days in her apartment. Ibn Abi Hatim has cited this from Imam Zuhri that the Holy Prophet is not known to have deprived any of his wives of her turn. To this Hadrat Saudah only was an exception, who on account of her advanced age had willingly surrendered her turn in favour of Hadrat 'A'ishah
Here, nobody should entertain the doubt that Allah had, God forbid, shown an undue privilege to His Prophet and deprived his wives of their rights. As a matter of fact, the great objectives for the sake of which the Holy Prophet had been made an exception to the general rule in respect of the number of wives, also demanded that he should be afforded full peace in domestic life and anything that could cause him distraction and embarrassment should be eradicated. It was a unique honour for the holy wives that they were privileged to be the life-partners of the greatest of all men like the Holy Prophet, and by virtue of this they got the opportunity to become his Companions and helpers in the great task of reform and invitation that was to become the means of true success for mankind till the end of time. Just as the Holy Prophet was offering every kind of sacrifice for the sake of this objective and the Companions also were following his example according to their capabilities, so it was the duty of his wives also to display selflessness in every way. Therefore, all the wives accepted Allah's decision with regard to themselves happily and willingly.
*92 This is a warning for the Holy Prophet's wives as well as for aII other people. For the wives it is a warning in the sense that if after the coming down of this Divine Command they did not feel reconciled to it in their hearts, they would not escape Allah's punishment. And for others the warning is that if they entertained any kind of suspicion in their hearts in regard to the Holy Prophet's matrimonial life, or harboured any misgiving in any recess of their minds, this would not remain hidden from Allah. Along with this Allah's attribute of forbearance also has been mentioned so that one thay know that although even a thought of insolence in regard to the Prophet is also punishable, yet if a person got rid of such a suspicion he might have the hope of His forgiveness.

verse52

*93 This has two meanings: (1) `No other woman except those made lawful to you in verse 50 above, is any more lawful to you"; and (2) 'when your wives have become pleased and ready to stay with you through every kind of hardship and have rejected the world in preference to the Hereafter, and are satisfied that you may treat them as you please, it is no longer lawful for you that you should divorce any of them and take another wife instead."
*94 This verse explains why one is pemitted to have conjugal relations with one's slave-girls besides the wedded wives, and there is no restriction on their number. The same thing has also been stated in Surah An-Nisa': 3, AI-Mu'minun: b, and AI-Ma'arij: 30. In all these verses the slave-girls have been mentioned as a separate class from the wedded wives, and conjugal relations with them have been permitted. Moreover, verse 3 of Surah An-Nisa' lays down the number of the wives as four, but neither has Allah fixed the number of the slave-girls, in that verse nor made any allusion to their number in the other relevant verses. Here, of course, the Holy Prophet is being addressed and told: "It is no more lawful for you to take other women in marriage, or divorce any of the present wives and take another wife in her stead; slave-girls, however, are lawful." This shows that no restriction has been imposed in respect of the slavegirls.
This, however, does not mean that the Divine Law has provided the rich an opportunity to purchase as many slave-girls as they tike for their carnal indulgence. This is in fact how the self-seeking people have exploited and abused tire Law. The Law had been made for the convenience of the people; it had not been made to be abused. One could, for instance, similarly abuse the Law concerning marriage. The Shari'ah permits a man to marry up to four wives and also gives him the right to divorce his wife and take another one. This law had been made in view of man's requirements and needs. Now, if a person, merely for the sake of sensual enjoyment, were to adopt the practice of keeping four wives for a time and then divorcing them to be replaced by another company of them, it would be abusing the provisions of the law, for which the person himself would be responsible and not the Shari`ah. Likewise the Shari'ah has allowed that the women who are captured in war and whose people do not exchange them for Muslim prisoners of war nor ransom them, may be kept as slave-girls, and gave the persons to whom they are assigned by the government the right to have conjugal relations with them so that they do not become a moral hazard for the society. Then, as it was not possible to determine the number of the prisoners of war, legally also it could nor be determined how many slave girls a person could keep at a time. The sale of the slaves and slave-girls was also allowed for the reason that if a slave or a slave-girl could not pull on well with a master, he or she could be transferred to another person so that the same person's permanent ownership did not become a cause of unending torture for both the master and the captive. The Shari`ah made aII these laws keeping in view human conditions and requirements for the convenience of men. If these have been made a means of sexual enjoyment and luxury by the rich, it is they who are to blame for this and not the Shari'ah .

verse53

*95 This is an introduction to the general Command that was given in Surah An-Nur: 27 about a year later. In the ancient times the Arabs would enter one another's house unceremoniously. If a person had to see another person he did not drink it was necessary to call at the door or take permission for entry, but would enter the house and ask the womenfolk and children whether the master was at home or not, This custom of ignorance was the cause of many evils and would often give rise to some serious evils. Therefore, in the beginning a rule was made in respect of the houses of the Holy Prophet that no person, whether a close friend or a distant relative, could enter them without permission. Then in Surah An-Nur a general command was given to enforce this rule for the houses of aII the Muslims.
*96 This is the second command in this connection. An uncivilized practice prevalent among the Arabs was that the visitors would call on a friend or acquaintance right at the time of the meals, or would come and prolong their stay till the meals time approached. This would often cause the master of the house great embarrassment. He could neither be so discourteous as to tell the visitors to leave because it was his meals time, nor could feed so many unexpected guests together. For it is not always possible for a person to arrange meals inunediately for as many visitors as happened to call on him at a time. Allah disapproved of this practice and commanded that the visitors should go for meals to a house only when invited. This Command did not in particular apply to the Holy Prophet's house only but the rules were in the beginning enforced in that model household so that they become general rules of etiquette in the houses of the other Muslims as well.
*97 This was to reform yet another foolish practice. The guests at a feast, after they had finished eating, would sit down to endless gossip and discussions much to the inconvenience of the people of the house. They would often embarrass the Holy Prophet also by this practice, but he would forbear and forget. At last on the day of the marriage feast of Hadrat Zainab the embarrassment thus caused crossed all limits. According to the Holy Prophet's special attendant, Hadrat Anas bin Malik, the feast was held at night. Most of the people left after taking food but a couple or two of them got engaged jn gossip. Disconcerted the Holy Prophet rose and went round to his wives. When he returned he found the gentlemen still sitting. He turned back and sat in Hadrat 'A'ishah's apartment. When a good deal of the night had passed he came to know that the gentlemen had left. Then he returned and went to the apartment of Hadrat Zainab. After this it became inevitable that Allah Himself should warn. the people of these evil practices. According to Hadrat Anas these verses were sent down on this occasion. (Muslim, Nasa'i Ibn Jarir).
*98 This is the verse which is called "the verse of the veil". Bukhari has related on the authority of Hadrat Anas that before the coming down of this verse, Hadrat 'Umar had made a suggestion several times to the Holy Prophet to the effect: "O Messenger of Allah, alI sorts of the people, good and bad, come to visit you. Would that you commanded your wives to observe hijab. According to another tradition, once Hadrat 'Umar said to the holy wives, "If what I say concerning you is accepted, my eyes should never see you. " But since the Holy Prophet was not independent in making law, he awaited Divine Revelation. At last, this Command came down that except for the mahram males (as being stated in v. SS below) no other man should enter the Holy Prophet's houses, and whoever had to ask some thing from the ladies, should ask for it from behind a curtain. After this Command curtains were hung at the doors of the apartments of the wives, and since the Holy Prophet's house was a model for the Muslims to follow, they too hung curtains at their doors. The last sentence of the verse itself points out that whoever desire that the hearts of the men and women should remain pure, should adopt this way.
Now whosoever has been blessed with understanding by Allah can himself see that the Book which forbids the men and women to talk to each other face to face and commands them to speak from behind a curtain because `this is a better way for the purity of your as well as their hearts," could not possibly permit that the men and women should freely meet in mixed gatherings, educational and democratic institutions and offices, because it did not affect the purity of the hearts in any way. For him who does not want to follow the Qur'an, the best way would be that he should disregard its Commands and should frankly say that he has no desire to follow it. But this would be the height of meanness that he should violate the clear Commandments of the Qur'an and then stubbornly say that he is following the °spirit" of Islam which he has extracted. After all, what is that spirit of Islam which these people extract from sources outside the Qur'an and the sunnah?
*99 The allusion is to the false allegations that were being made in those days against the Holy Prophet, and some weak-minded Muslims also were joining the disbelievers and the hypocrites in doing this.
*100 This is the explanation of what has been said in verse 6:"...the Prophet's wives are mothers of the believers."

verse54

*101 That is, "If a person entertains an evil thought in his heart against the Holy Prophet, or harbours an evil intention about his wives, it will not remain hidden from Allah, and he will be punished for it. "

verse55

*102 For explanation, see E.N.'s 38 to 42 of Surah An-Nur. 'Allama Alusi's commentary in this connection is also noteworthy. He says, "Brothers and sons of brothers and sisters include aII those relatives who are unlawful for a woman, whether they are blood relations or foster relations. This list does not mention the paternal and maternal uncles because they are like the parents to the woman, or perhaps they have been left out because there was no need to mention them after mentioning their sons, For the reason for not observing purdah from the brother's son and sister's son is the same as of not observing it from the paternal and maternal uncles." (Ruh al-Ma ani.)
*103 For explanation, see E. N. 43 of An-Nur.
*104 For explanation, see E. N. 44 of An-Nur.
*105 It means this: After the coming down of this absolute Command no person outside the circle of the relatives, who have been made an exception, should be allowed to enter the houses without purdah being observed from them, " Another meaning is: "The woman should never adopt the attitude that they should observe purdah when the husband is present, but should appear without purdah before the other men, when he is away. Such a conduct may remain hidden from the husband but not from Allah.

verse56

*106 "Allah's sending His blessings on His Prophet" means this: Allah is very kind to His Prophet: He praises him, blesses his work, exalts his name, and showers His mercies on him. " `Blessings of the angels" means: "They love the Prophet most dearly and pray to Allah to bless him with the highest ranks, cause his religion and Shari'ah to flourish and exalt him to the laudable position. " One can clearly see from the context. why this thing has been said here. This was the rime when the enemies of Islam were making alI sorts of false allegations against the Holy Prophet in order to satisfy their jealousy on the success of Faith, By sullying him they thought they would destroy his moralinfluence through which Islam and the Muslims were gaining more and more ground every day. Such were the conditions when Allah sent down this verse, as if warn the people: "However Bard the disbelievers and the hypocrites and the polytheists might try to vilify and slander My Prophet with a view to frustrating his mission, they are bound to suffer disgrace and humiliation in the end, for I am kind to him, and the angels, who are administering the entire universe, are his supporters and admirers. His enemies Cannot gain anything by their condemnation of him because I am exalting his name and My angels are adoring him constantly. They cannot harm him by their mean machinations when My mercies and blessings are with him, and My angels pray for hlm day and night to the effect: "O Lord of the worlds, raise Muhammad to even higher ranks and make his Religion flourish and prosper."
*107 In other words, it means this: "O people, who have found the right path through Muhammad, the Messenger of Allah, you should recognize his the worth and be grateful to him for his great favours to you. You were lost in the darkness of ignorance: He afforded you the light of knowledge: you had become morally bankrupt: he raised you high on the moral level so that the people now feel envious of you; you had sunk to barbarism and savagery: he adorned you with the most refined haman civilization. The disbelievers everywhere have turned his enemies only because he has done you these favours; otherwise personally he has not done any harm to anyone. Therefore, the inevitable demand of your gratitude to him is that you should regard him with an equal, or even greater love than the malice and grudge these people display against him; that you should show a greater attachment to him than the hatred these people show towards him; that you should praise and adore him even more fervently than they condemn him; that you should wish him well even more heartily than they wish him iII, and pray for him just as the angels do day and night, saying: "O Lord of the worlds: Just as Your Prophet has done us countless and endless favours, so do You also show him endless and limitless mercy: raise him to the highest ranks in the world and bless him with the greatest nearness to Yourself in the hereafter.'
In this verse, Muslims have been commanded two things: (1) Sallu alaihi; and (2) sallimu taslima. The word Salat when used with the associating panicle 'ala gives three meanings: (1) To be inclined to some body, to attend to him with love, and to bend over him; (2) to praise somebody; and (3) to pray for somebody. Obviously, when the word is used in regard to Allah, it cannot be in the third meaning, for it is absolutely inconceivable that Allah should pray to someone else; it can only be used in the first two meanings. But when this word is used for the servants, whether angels or men, it will be in alI the three meanings. It will contain the sense of love as well as praise and prayer for mercy. Therefore, the meaning of giving the Command of sallu'alaihi to the believers for the Holy Prophet is: 'Be attached to him, praise and adore him and pray for him."
The word salam also ' as two meanings: (1) To be secure from every kind of affliction and fault and d efect; and (2) to be at peace and refrain from opposing the other person. Therefore, one meaning of sallimu taslima in regard to the Holy Prophet is: "You should pray for his well-being and security," and another meaning is: "Cooperate with him with aII your heart and mind; refrain from opposing him and obey him most faithfully and sincerely."
When this Command was sent down, several of the Companions said to the Holy Prophet, "O Messenger of Allah, you have taught us the method of pronouncing salam (i.e.. of saying as-salamu 'alaika ayyuhannabiyyu wa rahmatullahi wa barakat-u-hu in the Prayer, and as-salamu alaika ya Rasul-Allah as a greeting, but what is the method of sending Salat on you ?" In response to this, the methods of pronouncing Salat and darud that the Holy Prophet taught to many people on different occasions are as follows: Ka'b bin'Ujrah: Allahumma salli ala Muhammad-in wa ala al-i Muhammad-in kama sallaita ala Ibrahima wa ala al-i Ibrahima irmaka Hamidum-Majid, wa barik 'ala Muhammad-in wa ala al-i Muhammad-in kama barakta 'ala Ibrahima wa 'ala al-i Ibrahima innaka Hamid-um-Majid. This darud with a little difference in wording has been reported by Bukhari, Muslim, Abu Da'ud, Tirmidhi, Nasa'i, Ibn Majah, Imam Ahmad, Ibn Abi Shaibah, 'Abdur Razzaq, Ibn Abi Hatim and Ibn Jarir on the authority of Hadrat Ka'b bin 'Ujrah.
Ibn 'Abbas: From him also the same darud as given above has been reported with a slight difference. (Ibn Jarir).
Abu Humaid Sa'idi:Allahumma salli ala Muhammad-in wa azwaji-hi wa dhurriyati-hi kama sallaita ala Ibrahima wa 'ala al-i Ibrhima wa barik ala Muhammad-in wa azwaji-hi wa dhurriyat-hi kama barakta 'ala al-i Ibrahima irmaka Hamid-um-Majid. (Malik, Ahmad, Bukhari, Muslim, Nasa'i, Abu Da'ud, Ibn Majah).
Abu Mas'ud Badri: Allahumma salli ala Muhammad-in wa ala al-i Muhammad-in kama sallaita 'ala Ibrahima wa 'ala al-i Ibrahima wa barik ala Muhammad-in wa ala al-i Muhammad-in kama barakta 'ala Ibrahima fil- alamin innaka Hamid-um-Majid (Malik, Muslim, Abu Da'ud, Tirmidhi, Nasa'i Ahmad, Ibn Jarir, Ibn Habban, Hakim).
Abu Sa' id Khudri: Allahumma salli ala Muhammad-in abdika wa rasuli-ka kama sallaita 'ala Ibrahima wa barik 'ala Mahammad-in wa 'ala al-i Muhammad-in kama ba rakta ala Ibrahim. (Ahmad, Bukhari, Nasa'i Ibn Majah).
Buraidah al-Khuza'i: Allahumm-aj'al Salataka wa rahmataka wa barakati-ka ala Muhammad-in wa ala al-i Muhammad-in kama Ja 'altaha ala Ibrahima innaka Hamid-um-Majid. (Ahmad, 'Abd bin Humaid, Ibn Marduyah).
Abu Hurairah: Allahumma salli ala Muhammad-in wa ala al-i Muhammad-in wa barik ala Muhammad-in wa ala al-i Muhammad-in kama sallaita wa barakta 'ala Ibrahima wa 'ala al-i Ibrahim fil- `alamin innaka Hammid-um-Majid. (Nasai).
Talhah: Allahumma salli ala Muhammad-in wa ala al-i Muhammad-in kama sallaita `ala Ibrahima innaka Hamid-um-Majid wa barik ala Muhammad-in wa ala al-i
Muhammad-in kama barakta ala Ibrahima innaka Hamid-um-Majid. (Ibn Jarir).
All these daruds agree in meaning despite the difference in wording. A few points concerning them should be understood clearly:
First, in aII these the Holy Prophet tells the Muslims that the best way of sending darud and Salat on him is that they should pray to Allah, saying, "O God: send darud on Muhanunad. " Ignorant people who do not possess full understanding of the meaning inunediately raise the objection: 'How strange that AIlah commands us to send darud on His Prophet, but we, in return, implore AIlah that He should send it." The fact, however, is that the Holy Prophet has instructed the people, as if to say, 'You cannot do full justice to sending of darud and Salat on me even if you want to. Therefore, pray only to Allah to bless me with Salat. " Evidently, the Muslims cannot raise the ranks of the Holy Prophet, AIlah only can raise them; the Muslims cannot repay the Holy Prophet for his favours and kindness, Allah only can adequately reward him for this; the Muslims cannot attain any success in exalting the Holy Prophet's name and promoting the cause of religion unless Allah favours them with His help and succour. So much so that the Holy Prophet's love can be impressed in our hearts only by Allah's help; otherwise Satan can turn us away from him by every kind of evil suggestion sand suspicions. May AIlah protect us from this! Therefore, there is no other way of doing full justice to sending of darud and salat on the Holy Prophet than that we should supplicate Allah to send salat on him. The person who says: Allahumma salli 'ala Muhammad-in, in fact, admits his helplessness before Allah, and says: "O God: it is not in my power to send salat on Your Prophet as it should be sent. I. therefore, implore You to send it on my behalf and take from me whatever service You will in this regard." Secondly, the Holy Prophet did not want to have this prayer reserved for onlv himself bat included his followers and his wives and offsprings also. The meaning of the wives and offspring is obvious. As for the word al it dces not merely denote the people of the Holy Prophet's household, but it applies to aII those people who follow him and adopt his way. Lexically, there is a difference between the words al and ahl. By the al of a person arc understood aII those people who are his companions, helpers and followers, whether they are related to him or not, and his ahl are those who are related to him, whether or not they are his companions and followers. The Qur'an has used the word al Fir aun at fourteen places but nowhere has it been used to mean the people of Pharaoh's household only; everywhere it implies alI those who sided with him in the conflict against the Prophet Moses. (For example, see Al-Baqarah: 49-50, AI-i-'Imran: 11, AI-A'raf; 130, Al-Mu'min: 46). Thus, from al-Muhammad is excluded every such person who is not on the way of Muhammad (upon whom be Allah's peace and blessings), whether he be a member of his household, and in it is included every such person, who is following in his footsteps, whether he is not even distantly related to him by blood. However, those members of the Prophet's household who arc related to him by blood and are also his followers are most worthy to be regarded as al-Muhammad.
Thirdly, the same thing found in aII the daruds taught by the Holy Prophet is that he may be blessed with the same kindness with which Abraham and the followers of Abraham have been blessed. The people have found it difficult to understand this. The scholars have given different interpretations of it but none of them is appealing. In my opinion the correct interpretation is this (though the real knowledge is with Allah): Allah blessed the Prophet Abraham in particular with something with which He has blessed no one else in the world, and it is this: AlI those human beings who regard the Prophethood and the Revelation and the Book as the source of guidance are agreed on the leadership of the Prophet Abraham, whether they are Muslims or Christians or Jews. Therefore, what the Holy Prophet means to say is this: "O Allah, just as You have made the Prophet Abraham the refuge of the followers of aII the Prophets, so You make me also the refuge, so that no one who is a believer in Prophethood, may remain deprived of the grace of believing in my Prophethood."
That it is an Islamic practice to send darud on the Holy Prophet, that it is commendable to pronounce it when the Holy Prophet's name is mentioned, that it is a Sunnah of the Prophet to recite it in the Prayer in particular, is agreed upon by aII the scholars. There is also a consensus that it is obligatory to pronounce the darud on the Holy Prophet at least once in a lifetime, because Allah has clearly commanded it, but apart from this there are differences among the scholars regarding it. Imam Shafe' i holds the view that it is obligatory to recite salat on the Prophet during tashahhud in the final sitting of the Prayer, for without it the Prayer would be void. Hadrat Ibn Mas'ud, Abu-Mas'ud Ansari, Ibn 'Umar and Jabir bin 'Abdullah from among the Companions, Sha'bi, Imam Muhammad bin Baqir, Muhammad bin Ka'b al-Qurzi and Muqatil bin Hayyan from among the immediate followers of the Companions, and Ishaq bin Rahwayah from among the jurists also held the same opinion, and Imam Ahmad bin Hanbal also had adopted the same in the end.
Imam Abu Hanifah, Imam Malik and the majority of the scholars hold that the pronouncing of the Salat is obligatory only once in a life time. It is just like the Kalimah: whoever affirmed the divinity of Allah and the Prophethood of the Messenger of Allah once in a lifetime carried out his duty. Likewise, the one who pronounced the darud and salat once in his lifetime would be deemed to have done his duty of pronouncing the darud on the Holy Prophet. After it, it is neither obligatory ( fend) to recite the Kalimah nor the darud.
Another group holds that it is absolutely wajib to recite it in the Prayer but not necessarily in the tashahhud. Still another group holds the view that it is wajib to pronounce the darrid in every supplication. Some others say that it is wajib to pronounce it whenever the Holy Prophet's name is mentioned, and according to another group recitation of the darrid is wajib only once in an assembly or sitting no matter how often the name of the Holy Prophet is mentioned during it. ,
These differences only pertain to the darud's being obligatory in status or otherwise. As for its merit and excellence, its being conducive to high spiritual rewards and its being a great righteous act, there is complete unanimity among the Ummah. No one who is a believer in any degree can have any different opinion about it. The darud is the natural supplication of the heart of every Muslim, who realizes that the Holy Prophet Muhammad (upon Whom be Allah's peace) is the Ummah's greatest benefactor after Allah. The greater one's appreciation of Islam and the Faith, the greater will one be appreciative of the favours of the Holy Prophet himself; and the greater one's appreciation of the favours of the Holy Prophet, the more often will he pronounce the darud and salat on him. Thus, in fact, the frequency with which a person pronounces the darud is the measure which shows the depth of his relationship with the Holy Prophet's Religion and the extent of his appreciation of the blessing of the Faith. On this very basis the Holy Prophet has said: "The angels send darud on him who sends darud on me, as long as he does so." (Ahmad, Ibn Majah). "He who sends darud on me once, Allah sends darud on him ten times over." (Muslim) "The one who sends darud on me most often will deserve to remain close to me on the Day of Resurrection" (Tirmidhi). °Niggardly is the person who dces not send darud on me when I am mentioned before him." (Tirmidhi)
As to whether it is permissible to use the words Allahumma salli ala soand so, or sallallahu alaihi wa sallam, or similar other words for others than the Holy Prophet, it is disputed. One group of the scholars of whom Qadi `Iyad is most prominent holds it as absolutely permissible. Their argument is this: Allah Himself has used the word salat in respect of those who were not prophets at several places in the Qur'an, e.g. in AI-Baqarah; 157, At-Taubah: 103, Al-Ahzab:43. Similarly, the Holy Prophet also prayed for those who were not' prophets using the word sale) on several occasions. For example, he prayed for a Companion, thus: Allahumma salli 'ala al Abi Aufa; on the request of Hadrat Jabir bin 'Abdullah's wife, he said: Sallallahu alaihi wa 'ala zaujiki. Then concerning those who came with the Zakat money, he would say: Allahumma salli 'alaihim. Praying for Hadrat Sa'd bin 'Ubadah he said: Allahumma aj'al salataka wa rahmataka ala al-i Sa'd bin 'Ubadah. And about the soul of the believer the Holy Prophet gave the news that the angels prayed for him, thus: Sallallahu 'alaika wa ala jasadika. However, the majority of the Muslim scholars opine that it was correct for Allah and His Messenger but not so for the Ummah. They say that it has become a convention with the Muslims to use salat-o-salam exclusively for the Prophets. Therefore, it should not be used for those who are not prophets. On this very basis Hadrat 'Umar bin 'Abdul 'Aziz once wrote to one of his governors, saying: "I hear that some preachers have started using the word salat in respect of their patrons and supporters in the manner of salat 'alas-Nabi. As soon as you receive this letter, stop them from this practice and command them to use Salat exclusively for the Prophets and remain content with the prayer for the other Muslims." (Ruh al-Ma'eni). Most scholars also hold that using the words sallallahu alaihi wa sallam for any other Prophet than the Holy Prophet is not correct.

verse57

*108 "To trouble Allah" implies two things: That Allah should be disobeyed, that an attitude of disbelief and shirk and atheism be adopted with regard to Him, and that things made unlawful by Him be made lawful; and (2) that His Messenger be troubled, for just as obedience to the Messenger is obedience to Allah, so is opposition and disobedience of the Messenger opposition and disobedience of Allah.

verse58

*109 This verse determines the definition of slander. It is to ascribe a fault to a person which he does not have, or an error which he has not committed. The Holy Prophet also has explained it. According to Abu Da'ud and Tirmidhi, when he was asked as to what is ghibat (backbiting), he replied: 'It is to make mention of your brother in a manner derogatory to him. " The questioner said, "And if the fault is there in my brother?" . The Holy Prophet replied: `If the fault that you mentioned is there in him, you backbite him; if it is not there, you slandered him." Such an act is not only a moral sin, which will entail punishment in the Hereafter, but this verse also requires that in the law of an Islamic State also false allegation should be held as a culpable offence.

verse59

*110 Jilbab is a large sheet and idna' is to draw close and wrap up, but when this word is used with the associating particle ala, it gives the meaning of letting something down from above. Some modern translators, under the influence of the West, have translated this word "to wrap up" so as to avoid somehow the Command about covering of the face. But if Allah had meant what these gentlemen want to consture, He would have said: yudnina ilai-hinna and not yudnina alai-hinna. Anyone who knows Arabic knows that yudnina 'alai-hinna cannot merely mean "wrapping up. " Moreover, the words min jalabib-i hinna also do not permit of this meaning. It is obvious that the preposition min here signifies a part of the sheet, and also that wrapping up is done by means of a whole sheet and not merely by a part of it. The verse, therefore, clearly means : The women should wrap themselves up well in their sheets, and should draw and let down a part of the sheet in front of the face.
This same meaning was understood by the major commentators who lived close to the time of the Holy Prophet. Ibn Jarir and Ibn al-Mundhir have related that Muhammad bin Sirin asked Hadrat `Ubaidah as-Salmani the meaning of this verse. (This Hadrat `Ubaidah had become a Muslim in the time of the Holy Prophet but had not been able to visit him. He came to Madinah in the time of Hadrat 'Umar and settled down there. He was recognized as equal in rank with Qadi Shuraih in jurisprudence and judicial matters). Instead of giving a verbal reply Hadrat 'Ubaidah put on his sheet and gave a practical demonstration by covering his head and forehead and face and an eye, leaving only the other eye uncovered. Ibn 'Abbas also has made almost the same commentary. In his statements which have been reported by Ibn Abi Hatim and Ibn Marduyah, he says: "Allah has commanded the women that when they move .out of their houses for an outdoor duty, they should conceal their faces by drawing and letting down aver themselves a part of their sheets, keeping only the eyes uncovered. " The same explanation of this verse has been given by Qatadah and Suddi.
All the great commentators who have passed after the period of the Companions and their immediate followers have given the same meaning of this verse. Imam Ibn Jarir Tabari, in his commentary of this verse, says: "The respectable women should not look like the slave-girls from their dress when they move out of their houses, with uncovered faces and loose hair; they should rather draw and Iet down over them a part of their sheets or outer-garments so that no evil person may dare molest them." (Jami'al Bayan, vol. XXII, p. 33).
'Allama Abu Bakr al-Jassas says: "This verse points out that the young woman has been commanded to conceal her face from the other men; when moving out of the house she should cover herself up well to express chastity and purity of character so that people of doubtful character do not cherish any false hope when they see her. " (Ahkam al-Qur'an, vol. III, p. 458).
'Allama Zamakhshari says: "It means that they should Iet down a part of their sheet over themselves, and should cover their faces and wrap up their sides well." (AI-Kashshaf, vol. II, p. 221). 'Allama Nizamuddin Nishapuri says: "That is, they should Iet down a part of the sheet over them: in this verse, the women have been commanded to cover the head and face. " (Ghara'ib al-Qur an, vol. XXII, p. 32).
Imam Razi says: "What is mean is that the people may know that they are not promiscuous women. For the woman who covers her face, though the face is not included in the satar, cannot be expected to uncover her satar, which is obligatory to cover before the other man. Thus, everyone will know that they are modest and virtuous women who cannot be expected to do anything indecent." (Tafsir Kabir. vol. VI, p 591)
Incidentally, another thing that is proved by this verse is that the Holy Prophet had several daughters, for Allah Himself says: "O Prophet, enjoin your wives and daughters." These words absolutely refute the assertion of those people who without any fear of God make the claim that the Holy Prophet had only one daughter, Hadrat Fatimah, and the other daughters were not froth his own loins but by the former husbands. These people are so blinded by prejudice that they do not even bother to consider what crime they arc committing by denying the parentage of the children of the Holy Prophet, and what severe punishment will await them in the Hereafter. AII authentic traditions concur that from Hadrat Khadijah the Holy Prophet had not one daughter, Hadrat Fatimah, but three other daughters as well. The Holy Prophet's earliest biographer, Muhammad bin Ishaq, after mentioning his marriage with Hadrat Khadijah, says; "She was the mother of aII the Holy Prophet's children except Ibrahim, namely Qasim and Tahir and Tayyib and Zainab and Ruqayyah and Umm Kulthum and Fatimah." (Ibn Hisham, vol. I, p. 202).
The famous genealogist, Hashim bin Muhammad bin as-Sa'ib al-Kalbi, states: 'The first born child to the, Messenger. of Allah before his call to Prophethood was Qasim; then Zainab was born to him, then Ruqayyah, then Umm Kulthum." (Tabaqat Ibn Sa'd, vol. I, p. 133). Ibn Hazam writes in Jawami' asSirah that from Hadrat Khadijah the Holy Prophet had four daughters, the eldest being Zainab, then Ruqayyah, then Fatimah and then Umm Kulthum (pp. 38-39). Tabari, Ibn Sa'd, Abu Ja'far Muhammad bin Habib (author of Kitab al-Muhabbar) and Ibn 'Abd al-Bart (author of Kitab al-lsti'ab) state on the strength of authentic sources that before her marriage with the Holy Prophet Hadrat Khadijah had two husbands, Abu Halah Tamimi by whom she had a son named Hind bin Abu Halah, and 'Atiq bin 'A'idh Makhzumi, by whom she had a daughter named Hind. Then she was married to the Holy Prophet and aII the genealogists agree that from his loins she had the four daughters as stated above. (See Tabari, vol. ll, p. 411: tabaqat Ibn Sa'd, vol. VIII, pp. 14-16; Kitab al-Muhabbar, pp. 78, 79, 452; .9l-Isti'ab, vol. II, p. 718). AII these statements are authenticated by the Qur'anic declaration that the Holy Prophet had not one but several daughters.
*111 "... will thus be recognized": will be recognized to be noble and chaste women from their simple and modest dress, and not w omen of iII repute from whom some wicked person could cherish evil hopes. ''.. are not molested": will not be teased but Iet alone.
Let us pause here for a while and try to understand what spirit of the social law of Islam is being expressed by this Qur'anic Command and what is its object which Allah Himself has stated. Before this in Surah An-Nur: 31, the women have been forbidden to display their adornments before others except such and such men and women, and "also that they should not stamp their feet on the ground lest their hidden decoration (ornaments) should be known." If that Command is read with this verse of AI-Ahzab it becomes obvious that the intention of the Command for the woman to cover herself well with the sheet here is to conceal her adornments from others. And, evidently, this purpose can be fulfilled only if the sheet or the outer-garment itself is simple; otherwise wrapping up oneself with a decorated and attractive sheet will defeat the purpose itself. Besides, Allah does not onlv command the woman to conceal her adornment by covering herself with the sheet, but also enjoins that she should Iet down a pan of the sheet over herself. No sensible person can take any other meaning of this Command than that it requires to conceal the face along with the concealment of the adonunents of the body and dress. Then, Allah Himself states the reason for enjoining the Command, saying: "This is an appropriate way by adopting which the Muslim women will be recognized and will remain safe from trouble." Evidently, this instruction is being given to those women who regard flirtation and stares and evil advances by men as annoying and troublesome and not as enjoyable, who do not want to be counted among ill-reputed, immodest societygirls, but wish to be known as chaste and modest domestic women. To such noble and pious women Allah says: 'If you really wish to be known as good women, and the men's lustful attention is not pleasurable but embarrassing for you, then you should not come out of your houses in full make-up like the newly-wed brides so as to display your beauty and physical charms before the greedy eyes of the people, but the best way for this would be that you should come out in a simple sheet fully concealing your adormments and covering your face and walking in a manner that even the jingle of your ornaments does not attract attention. The woman who applies herself to make-up and does not step out of the house until she has fully embellished and decorated herself with every adornment cannot have any other intention that to become the center of attention of aII the men, whom she herself allures. After this if she complains that the greedy looks of the people cause embarrassment to her, and she dces not wish to be known as a "society woman" and a "popular lady", but wants to live as a chaste house-wife, it will be nothing but a fraud. It is not the word of the mouth of a person that determines his intention, but his real intention is manifested in his act and mode of behavior. Therefore, the act of the woman who appears before the other then attractively itself shows what motivates her behaviour. That is why the mischievous people cherish the same hopes from her as can be cherished from such a woman. The Qur'an tells the women: "You cannot be chaste women and society women at one and the same time. If you want to live as modest, chaste women, you will have to give up the ways that are conducive to becoming society women only, and adopt the way of life that can be helpful in becoming chaste women. "
Whether a man's personal opinion is according to the Qur'an or opposed to it, and whether he wants to accept the Qur'anic guidance as a practical guide for himself or not, in any case if he does not wish to be intellectually dishonest in interpreting the Qur'an, he cannot fail to understand its real intention. If he is not a hypocrite he will frankly admit that the Qur'an's intention is what has been stated above. After this if he violates any Command, he will do so with the realization that he is violating the Qur'anic Command, or regards the Qur'anic guidance as wrong.
*112 That is, "Allah will forgive the errors and mistakes that were committed in the pre-Islamic days of ignorance, provided that you reform yourselves now when you have received clear guidance, and do not violate it intentionally. "

verse60

*113 "Having diseased hearts" points to two kinds of evils: (1) That a person should be an iII-wisher of Islam and the Muslims although he gets himself counted among the Muslims; and (2) that he should be cherishing evil intentions and having criminal mentality and his evil tendencies be manifesting themselves in everything he thinks and does.
*114 This unplies the people who, in order to cause panic among the Muslims and to lower their morale, used to spread rumours in Madinah to the effect that the Muslims had suffered such and such serious setback, that a huge army was gathering together against them at such and such a place, that Madinah was under threat of a sudden attack, etc. Besides this, they had another pastime. they would concoct and spread imaginary stories about the domestic life of the Holy Prophet's household and of other Muslims so as to produce suspicions among the common people and destroy the moral influence of the Muslims.

verse61

verse62

*115 That is, "This is a permanent law of Allah's Shari'ah that in an Islamic society and state such mischief-mongers are never given an opportunity to flourish and prosper. Whenever the system of society and state is established on Divine Law, such people will be warned to mend their ways and if they still persisted in their evil ways they would be severely dealt with and exterminated."

verse63

*116 The Holy Prophet was generally asked this question by the disbelievers and the hypocrites. By this they did not mean to obtain any knowledge but they did so out of fun and jest. As a matter of fact, they did not believe in the coming of the Hereafter at aII; they regarded its concept as an empty threat only. They did not ask about the time of its coming so that they could set their affairs right, but what they really meant was : "O Muhammad, we have been doing everything to frustrate your mission, and you have not been able to do any harm to us so far; now Iet us know as to when will Resurrection take place when we will be taken to task by Allah."

verse64

verse65

verse66

verse67

verse68

*117 This thing has been stated at several places in the Qur'an. For instance, sec AI-A'raf: 187; An-Naziyat: 42-46: Saba: 3-5; AI-Mulk: 24-27; AIMutaffifin: 10-17; AI-Hijr: 2-3; Al-Furqan: 27-29; Ha Mim As-Sajdah: 26-29.

verse69

*118 One should note that the Holy Qur'an has at some places addressed the true Muslims with: 'O you who have believed," and at others the Muslim community as a whole, which includes the believers as well as the hypocrites and the Muslims of the weak faith, and at still others only the hypocrites. When the hypocrites and the Muslims of the weak faith are addressed with: "O you who have believed," it is meant to put them to shame, as if to say, "You claim to have affirmed faith, but your acts and deeds do not support your claim." A little study of the context can easily show which class of the people has been addressed at a particular place. Here, obviously, the common Muslims are being addressed.
*119 In other words, it means: "O Muslims, do not behave like the Jews. You should not behave towards your Prophet as the children of Israel behaved towards the Prophet Moses. " The Israelites themselves admit that the Prophet Moses was their greatest benefactor. Whatever they achieved as a nation was only due to him: otherwise in Egypt they would have been doomed to a worse fate than that of the Shudras in India. But how the Israelites treated the greatest benefactor of theirs can be judged by a cursory glance at the following places of the Bible: Exodus, 5: 20-21, 14: 12, 16: 2-3, 17: 3-4. Numbers, 11:1-15,14:1-10, 16 (the whole chapter), 20: 1-5. The Qur'an by referring to this ingratitude of the children of Israel, warns the Muslims, so as to say: "Refrain from adopting this same attitude towards Muhammad (upon whom be Allah's peace); otherwise you should be ready to face the same fate as the Jews. "
This same thing was said by Holy Prophet himself on several occasions. Once he was dividing some goods among the Muslims. When the people dispersed, a man said; "Muhammad in this division has shown no regard for Allah and the Hereafter. " Hadrat 'Abdullah bin Mas'ud heard this remark and told the Holy Prophet what had been said concerning him that day. He replied, "May Allah show mercy to Moses: he was maligned even more severely, but he showed patience." (Musnad Ahmad, TIrmidhi, Abu Da'ud).

verse70

verse71

verse72

*120 In the end, Allah wants man to realize his real position in the world; if in that position he regarded the life of the world as mere fun and sport and adopted a wrong attitude carelessly, he would only be working for his own doom. Here, the word 'amanat" (trust) implies khilafat (caliphate) which, according to the Qur'an, tnan has been granted in the earth. The inevitable result of the freedom given to man to choose between obedience and disobedience, and the powers and authority granted him over countless creations for using that freedom, is that he himself be held responsible for his voluntary acts and should deserve rewards for his righteous conduct and suffer punishment for his evil conduct. Since man has not attained these powers by his own efforts but has been granted these by Allah, and he is answerable before Allah for their right or wrong use, these have been described by the word khilafat at other places in the Qur'an, and by amanat here. In order to give an idea of how important and heavy this "trust" (amanat) is, Allah says that the heavens and the earth, in spite of their glory and greatness, and the mountains, in spite of their size and firmness, could not have the power and courage to bear it. But man, the weak and frail man, has borne this heavy burden on his tiny self. The presentation of the trust before the eanh and the heavens and their refusal to bear it and their being afraid of it may be taste literally, or it may have been said so metaphorically. We can neither know nor can comprehend Allah's relationship with His creations. The eanh and the sun and the moon and the mountains are dumb, deaf and lifeless for us but they may not be so also for Allah. Allah can speak to each of His creations and it can respond to Him, though its nature is incomprehensible for us. Therefore, it is just possible that Allah, in fact, might have presented this heavy trust before them, and they might have shuddered to see it, and they might have made this submission before their Master and Creator. "Lord, we find our good and our convenience only in remaining as Your powerless servants: we do not find courage to ask for the freedom to disobey and do justice to it, and then suffer Your punishment in case we cannot do justice to it." Likewise, it is also quite possible that before this present life Allah might have given another kind of existence to mankind and summoned it before Himself, and it migln have willingly undertaken to accept the delegated powers and authority. We have no rational argument to regard this as impossible. Only such a person, who might have made a wrong estimate of his mental and intellectual powers and capabilities, can think of regarding it as impossible. However, this also is equally possible that Allah may have said so allegorically. In order to give an idea of the extraordinary importance of the matter, He may have depicted the scene as if the earth and the heavens and the mountains like the Himalayas were present before Him on one side and a 5 to Gfoot man, on the other. Then Allah might have asked: "I want to invest someone of My creation with the power that being a subject of My Kingdom, it may acknowledge My Supremacy and obey My Commands of its own free will; otherwise it will also have the power to deny Me, even rebel against Me. After giving him this freedom I shall so conceal Myself from him as if I did not exist at aII. And to exercise this freedom I shall invest him with vast powers, great capabilities, and shall give him dominion over countless of My creations so that he may raise any storm that he may in the universe. Then I shall call him to account at an appointed time. The one who will have misused the freedom granted by Me, will be made to suffer a most terrible punishment; and the one who will have adopted My obedience in spite of aII chances and opportunities for disobedience, will be raised to such high ranks as no creation of Mine has ever been able to attain. Now tell, which of you is ready to undergo this test?" Hearing this discourse a hush might have prevailed for a while all through the universe. Then one huge creation after the other might have bowed down and submitted that it should be excused from the severe test. Then, at last, this frail creation might have risen and submitted: "O my Lord, I am ready to undergo this test. I shall brave aII the dangers inherent in the freedom and independence only in the hope that I shall be blessed with the highest office in Your Kingdom if I pass the test. " By imagining this scene through his mind's eye only can man judge exactly what delicate position he holds in the universe. Allah in this verse has called the person °unjust and ignorant", who lives a carefree life in the place of test, and has no feeling at all of how great a responsibility he is shouldering, and what consequences he will encounter of the right or wrong decisions that he makes in choosing and adopting an attitude for himself in the life of the world. He is ignorant because the fool holds himself as responsible to no one; he is unjust because he is himself preparing for his doom and is also preparing the doom of many others along with him.

verse73

------------------Intro----------------------------

Introduction to Surah 33. Al-Ahzab

Name

The Surah derives its name Al-Ahzab from verse 20.

Period of Revelation

The Surah discusses three important events which are: the Battle of the Trench (or Al-Ahzab: the Clans), which took place in Shawwal, A. H. 5; the raid on Bani Quraizah, which was made in Dhil-Qa'dah, A. H. 5; and the Holy Prophet's marriage with Hadrat Zainab, which also was contracted in Dhil-Qa'dah, A. H. 5. These historical events accurately determine the period of the revelation of this Surah.

Historical Background

The Islamic army's setback in the Battle of Uhud (A. H. 3) that resulted from the error of the archers appointed by the Holy Prophet so boosted up the morale of the Arab pagans and the Jews and the hypocrites that they started entertaining the hope that they would soon be able to exterminate Islam and the Muslims completely. Their high state of morale can be judged from the events that occurred in the first year after Uhud. Hardly two months had passed then the tribe of Bani Asad of Najd began to make preparations for a raid on Madinah, and the Holy Prophet had to despatch an expedition under Abu Salamah to counteract them. In Safar A. H. 4 some people of the tribes of Adal and Qarah asked the Holy Prophet to send some men to instruct them in Islam. Accordingly six of the Companions were allowed to accompany them for the purpose. But when they reached Raji (a place between Rabigh and Jeddah), they summoned Hudhail against them, who killed four of the Companions, and took the other two (Hadrat Khubaib bin Adi and Hadrat Zaid bin ad-Dathinnah) to Makkah and sold them to the enemy. Then in the same month of Safar, on the request of a chief of Bani Amir, the Holy Prophet sent another deputation of 40 (according to others, 70) preachers, consisting of the Ansar young men, to Najd. But they were also betrayed. The people of Usayyah and Ri'l and Dhakwan, tribes of Bani Sulaim, surrounded them suddenly at Bir Maunah and slew all of them. Meanwhile the Jewish tribe of Bani an-Nadir of Madinah, getting encouragement, continued to commit breaches of the treaties; so much so that in Rabi'ul Awwal, A.H. 4, they plotted against the life of the Holy Prophet himself. Then in Jamadi al-Ula, A. H. 4, Bani Thalbah and Bani Muharib, the two tribes of Bani Ghatafan, started making preparations to attack Madinah and the Holy Prophet had to go to punish them. Thus, after their setback at Uhud, the Muslims went on encountering repercussions continuously for seven to eight months.

However, it was the Holy Prophet's determination and wisdom and his great Companions' spirit of sacrifice that changed these adverse conditions completely within a short span of time. The economic boycott by the Arabs had made life hard for the people of Madinah. All the polytheistic tribes around Madinah were becoming rebellious. Inside Madinah itself the Jews and the hypocrites were beat upon mischief. But the successive steps taken by a handful of the sincere Muslims, under the leadership of the Holy Prophet, not only restored the image of strength of Islam in Arabia but also increased it manifold.

Raids Preceding the Battle of the Trench

The first such step was taken immediately after the Battle of Uhud. The very next day when quite a large number of Muslims lay wounded and the martyrdom of the near and dear ones was being mourned in many houses, and the Holy Prophet himself was injured and sad at the martyrdom of his uncle, Hadrat Hamzah, he called out to the devoted servants of Islam to accompany him in pursuit of the pagans so as to deter them from returning and attacking Madinah again. The Holy Prophet's assessment was absolutely correct. He knew that, although the Quraish had retreated without taking any advantage of their almost complete victory, they would certainly regret their folly when they would halt and consider the whole matter coolly on the way, and would return to attack Madinah again. Therefore, he decided to go in pursuit of them, and 630 of of the Muslims at once volunteered to accompany him. When they reached Hamra al-Asad on the way to Makkah and camped there for three days, the Holy Prophet came to know through a sympathetic non- Muslim that Abu Sufyan had stayed at Ar-Rauha, 36 miles short of Madinah, with an army 2,978 strong: they were regretting their error and were, in fact, planning to return and attack Madinah once agaln. But when they heard that the Holy Prophet was coming in pursuit of them with an army, they lost heart and gave up their plan. Thus, not only were the Quraish deterred by this action but the other enemies living around Madinah also realized that the Muslims were being led by a person, who was highly well informed, wise and resolute, and that the Muslims were ever ready to lay down their lives at his command.(For further details, see Introduction to Surah Al-i-`Imran and E.N. 122 thereof).

Then as soon as the Bani Asad started making Preparations for a raid on Madinah, the Holy Prophet's secret agents gave him timely information about their intention. Thus, before they could come in force to attack Madinah, he sent an army 150 strong, under Hadrat Abu Salamah (the first husband of Hadrat Umm Salamah) to punish them. They took Bani Asad by surprise, who fled in panic leaving all their possessions behind, which fell into the Muslim hands.

After this came the turn of the Bani an-Nadir. The day they plotted against the life of the Holy Prophet, and the secret was disclosed, the Holy Prophet ordered them to leave Madinah within ten days and warned that anyone who remained behind after that would be put to death. Abdullah bin Ubayy, the chief of the hypocrites of Madinah, encouraged them to defy the order and refuse to leave Madinah. He even promised to help them with 2,000 men, and assured them that the Bani Ghatafan from Najd also would come to their aid. Accordingly, the Bani an- Nadir sent word that they would not leave no matter what the Holy Prophet might do.

As soon as the time limit of ten days come to an end, the Holy Prophet laid siege to their quarters, but none of their supporters had the courage to come to their rescue. At last, they surrendered on condition that every three of them would be allowed to load a camel with whatever they could carry and go away leaving the rest of their possessions behind. Thus, the whole suburbs of the city which were inhabited by the Bani an-Nadir, and their gardens and their fortresses and other properties fell to the Muslims, and the people of this treacherous tribe became scattered in Khyber, Wad il Qura and Syria.

Then the Holy Prophet turned his attention to the Bani Ghatafan, who were preparing for a war against Madinah. He took 400 of the Muslims and overtook them at Dhat ar-Riqa. They were so taken by surprise that they fled their houses without a struggle and took refuge in the mountains.

After this in Shaban A. H. 4, the Holy Prophet went forth to Badr to fight Abu Sufyan. At the end of the Battle of Uhud, he had challenged the Holy Prophet and the Muslims, saying, "We shall again meet you in combat at Badr next year." In reply the Holy Prophet announced through a Companion: "All right: we accept your challenge." Accordingly, at the appointed time he reached Badr with 1,500 of the Muslims. From the other side, Abu Sufyan left Makkah with an army of 2,000 men, but could not have the courage to march beyond Marr-az-Zahran (modern, Wadi Fatimah). The Holy Prophet waited for him at Badr for eight days; the Muslims during these days did profitable business with a trading party. This incident help- ed more than restore the image of strength of the Muslims that had been tarnished at Uhud. It also made the whole of Arabia realize that the Quraish alone could no longer resist Muhammad (upon whom be Allah's peace and blessings). (Please also refer to E.N. 124 of Al-i-`Imran).

This image and position of the Muslims was further strengthened by another event. Dumat al-Jandal (modern, Al-Jauf) was an important place at the border between Arabia and Syria. When the caravans of the Arabs, trading between Iraq in the south and Syria and Egypt in the north, passed that way, they were harassed and looted by the natives. In Rabi al- Awwal, A. H. 5, the Holy Prophet himself went to punish them with an army of 1,000 men. They could not muster up courage to come out and fight him and, therefore, fled the place. This caused the whole of northern Arabia to dread the power of Islam, and the tribes began to realize that the great power emerging from Al-Madinah was formidable and could no longer be resisted by one or a few of the tribes.

The Battle of the Trench

Such were the conditions when the Battle of the Trench took place. It was in fact a combined raid by many of the Arab tribes, who wanted to crush the power of Madinah. It had been instigated by the leaders of the Bani an-Nadir, who had settled in Khyber after their banishment from Madinah. They went round to the Quraish and Ghatafan and Hudhail and many other tribes and induced them to gather all their forces together and attack Madinah jointly. Thus, in Shawwal, A. H. 5, an unprecedentedly large army of the Arab tribes marched against the small city of Madinah. From the north came Jews of Bani an-Nadir and Bani Qainuqa who after their banishment from Madinah, had settled in Khaiber and Wad il Qura. From the east advanced the tribes of Ghatafan, Bani Sulaim, Fazarah, Murrah, Ashja, Sad, Asad, etc. and from the south the Quraish, along with a large force of their allies. Together they numbered from ten to twelve thousand men.

Had it been a sudden attack, it would have been disastrous. But the Holy Prophet was not unaware of this in Madinah. His intelligence men and the sympathizers of the Islamic movement and the people influenced by it were present in every tribe, who kept him informed of the enemy's movements. Even before the enemy could reach his city, he got a trench dug out on the north-west of Madinah in six days, and having the Mount Salat their back, took up a defensive position with 3,000 men in the protection of the Trench. To the south of Madinah there were many gardens (even now there are) so that it could not be attacked from that side. To the east there are lava rocks which are impassable for a large army. The same is the case with the south western side. The attack, therefore, could be made only from the eastern and western sides of the Uhud, which the Holy Prophet had secured by digging a trench. The disbelievers were not at all aware that they would have to counter the trench outside Madinah. This kind of a defensive stratagem was unknown to the Arabs. Thus, they had to lay a long siege in winter for which they had not come prepared.

After this, only one alternative remained with the disbelievers: to incite the Jewish tribe of Bani Quraizah, who inhabited the south eastern part of the city, to rebellion. As the Muslims had entered a treaty with them that in case of an attack on Madinah they would defend the city along with them, the Muslims had made no defensive arrangement there and had even sent their families to take shelter in the forts situated on that side. The invaders perceived this weakness of the Islamic defenses. They sent Huyayy bin Akhtab, the Jewish leader of the Bani an-Nadir, to the Bani Quraizah so as to induce them to break the treaty and join the war. In the beginning, they refused to oblige and said that they had a treaty with Muhammad (upon whom be Allah's peace) who had faithfully abided by it and given them no cause for complaint. But when Ibn Akhtab said to them, "Look, I have summoned the united force of entire Arabia against him: this is a perfect opportunity to get rid of him. If you lose it, you will never have another opportunity," the anti Islamic Jewish mind prevailed over every moral consideration and the Bani Quraizah were persuaded to break the treaty.

The Holy Prophet received news of this. He at once told Sad bin Ubadah, Sad bin Muadh, Abdullah bin Rawahah and Khawwat bin Jubair, chiefs of the Ansar, to go and find out the truth. He advised them that if they found Bani Quraizah still loyal to the treaty, they should return and say so openly before the Muslim army; however, if they found that they were bent upon treachery they should only inform him so that the common Muslims would not be disheartened. On reaching there the Companions found the Bani Quraizah fully bent on mischief They told the Companions openly, "There is no agreement and no treaty between us and Muhammad." At this they returned to the Islamic army and submitted their report to the Holy Prophet, saying, "'Adal and Qarah." That is, "The Quraizah are bent upon doing what the Adal and Qarah had done with the preachers of Islam at Raji."

This news spread among the Muslims and caused great consternation among them, for they had been encircled and their city had been endangered on the side where there existed no defensive arrangement and where they had also sent their families to take shelter in the forts. This further increased the activities of the hypocrites and they started making psychological attacks to break the morale of the Muslims. One said, "How strange!We were being foretold that the lands of Caesar and Chosroes would fall to us, but here we are that not one of us can go out even to relieve himself." Another one asked for permission to leave his post at the Trench so that he could go and protect his own house which was in danger. Another one started making secret propaganda to the effect: "Settle your affair with the invaders yourselves and hand over Muhammad to them." This was a highly critical hour of trial, which exposed every person who harbored any hypocrisy in his heart. Only the true and sincere Muslims remained firm and steadfast in their resolve and devotion.

In the meantime Nuaim bin Masud, a member of the Ashja branch of the Ghatafan tribe, became a Muslim and came before the Holy Prophet and submitted: "No one as yet knows that I have embraced Islam: You can take from me whatever service you please." The Holy Prophet replied: "Go and sow the seeds of discord among the enemy."' So, first of all, Nu'aim went to the Quraizah with whom he was on friendly terms, and said to them, "The Quraish and the Ghatafan can become wearied of the siege and go back, and they will lose nothing, but you have to live here with the Muslims. Just consider what will be your position if the matter turns that way. Therefore, I would advise you not to join the enemy until the outsiders should send some of their prominent men as hostages to you." This had the desired effect upon the Bani Quraizah and they decided to demand hostages from the united front of the tribes. Then he went to the chiefs of the Quraish and the Ghatafan and said to them, "The Bani Quraizah seem to be slack and irresolute. May be they demand some men as hostage from you, and then hand them over to Muhammad (upon whom be Allah's peace) to settle their affair with him. Therefore, be very firm and cautious in your dealing with them." This made the leaders of the united front suspicious of Bani Quraizah. and they sent them a message, saying, "We are tired of the long siege; let there be a decisive battle; let us, therefore, make a general assault simultaneously from both the sides." The Bani Quraizah sent back the word, saying, "We cannot afford to join the war unless you hand over some of your prominent men to us as hostages." The leaders of the united front became convinced that what Nuaim had said was true. They refused to send hostages. And the Bani Quraizah, on the other side, also felt that Nuaim had given them the correct counsel. Thus, the strategy worked: it divided the enemy against itself.

The siege was prolonged for more than 25 days. It was winter. The supply of food and water and forage was becoming more and more scarce everyday and division in the camp was also a great strain on the state of morale of the besiegers. Then, suddenly one night a severe windstorm accompanied by thunder and lightning hit the camp. It added to the cold and darkness. The wind overthrew the tents and put the enemy in disarray. They could not stand this severe blow of nature. They left the battleground even during the night and returned to their homes. When the Muslims awoke in the morning, there was not a single enemy soldier to be seen on the battlefield. The Holy Prophet, finding the battlefield completely empty, said: "The Quraish will never be able to attack you after this: now you will take the offensive." This was a correct assessment of the situation. Not only the Quraish but the united front of all the enemy tribes had made their final assault against Islam and had failed. Now they could no longer dare invade Madinah; now the Muslims were on the offensive.

Raid on Bani Quraizah

When the Holy Prophet returned from the Trench, Gabriel came to him in the early afternoon with the Divine Command the the Muslims should not lay aside the arms yet but should deal with the Bani Quraizah as well. On receipt of this Command, the Holy Prophet got announced: "Everyone who is steadfast in obedience should not offer his Asr Prayer till he reaches the locality of the Bani Quraizah." Immediately after this, he despatched Hadrat Ali with a contingent of soldiers as vanguard towards the Quraizah. When they reached there, the Jews climbed on to their roof tops and started hurling abuses on the Holy Prophet and the Muslims, but their invectives could not save them from the consequences of their treachery. They had committed breach of the treaty right at the most critical moment of the war, joined hands with the invaders and endangered the entire population of Madinah. When they saw the contingent of Hadrat Ali, they thought that they had come only to overawe them. But when the whole Islamic army arrived under the command of the Holy Prophet himself and laid siege to their quarters, they were very frightened. They could not stand the severity of the siege for more than two or three weeks. At last, they surrendered themselves to the Holy Prophet on the condition that they would accept whatever decision Hadrat Sad bin Muadh, the chief of the Aus, would give. They had accepted Hadrat Sad as their judge because in the pre-Islamic days the Aus and the Quraizah had been confederates and they hoped that in view of the past ties he would help them quit Madinah as had happened in the case of the Bani Qainuqa and the Bani an-Nadir before. The people of the Aus themselves wished that Hadrat Sad treat their previous allies leniently. But Hadrat Sad had just experienced and seen how the two Jewish tribes who had been allowed to leave Madinah previously had instigated the other tribes living around Madinah and summoned the united front of ten to twelve thousand men against the Muslims. He was also aware how treacherously this last Jewish tribe had behaved right on the occasion when the city was under attack from outside and threatened the safety of the whole of its population. Therefore, he decreed that all the male members of the Quraizah should be put to death, their women and children taken prisoners, and their properties distributed among the Muslims. The sentence was carried out duly. When the Muslims entered their strongholds they found that the treacherous people had collected 1,500 swords, 300 coats of mail, 2,000 spears and 1,500 shields in order to join the war. If Allah's succour had not reached the Muslims, all this military equipment would have been used to attack Madinah from the rear right at the time when the polytheists were making preparations for a general assault on the Muslims after crossing the Trench. After this disclosure there remained no doubt that the decision of Hadrat Sad concerning those people was absolutely correct.

Social Reforms

Though the period of two years between the Battles of Uhud and the Trench was a period of disturbance and turmoil and the Holy Prophet and his Companions could hardly relax in peace and security even for a day, the work of reform as a whole and the reconstruction of the Muslim society continued uninterrupted. This was the time when the Islamic laws pertaining to marriage and divorce were complemented; the law of inheritance was introduced, drinking and gambling were prohibited, and the new laws and regulations concerning many other aspects of the economic and social life were enforced.

In this connection, an important thing that needed to be reformed was the question of the adoption of a son. Whoever was adopted by the Arabs as a son was regarded as one of their own offspring: he got share in inheritance; he was treated like a real son and real brother by the adopted mother and the adopted sister; he could not marry the daughter of his adopted father and his widow after his death. And the same was the case if the adopted son died or divorced a wife. The adopted father regarded the woman as his real daughter-in-law. This custom clashed in every detail with the laws of marriage and divorce and inheritance enjoined by Allah in Surahs Al-Baqarah and An-Nisa. It made a person who could get no share in inheritance entitled to it at the expense of those who were really entitled to it. It prohibited marriage between the men and the women who could contract marriage perfectly lawfully. And, above all, it helped spread the immoralities which the Islamic Law wanted to eradicate. For a real mother and a real sister and a real daughter cannot be like the adopted mother and the adopted sister and the adopted daughter, however one may try to sanctify the adopted relations as a custom. When the artificial relations endued with customary sanctity are allowed to mix freely like the real relations, it cannot but produce evil results. That is why the Islamic law of marriage and divorce, the law of inheritance and the law of the prohibition of adultery required that the concept and custom of regarding the adopted son as the real son should be eradicated completely.

This concept, however, could not be rooted out by merely passing a legal order, saying, The adopted son is not the real son. The centuries old prejudices and superstitions cannot be changed by mere word of mouth. Even if the people had accepted the command that these relations were not the real relations, they would still have looked upon marriage between the adopted mother and the adopted son, the adopted brother and the sister, the adopted father and the daughter, and the adopted father- in-law and the daughter-in- law odious and detestable. Moreover, there would still exist some freedom of mixing together freely. Therefore, it was inevitable that the custom should be eradicated practically, and through the Holy Prophet himself. For no Muslim could ever conceive that a thing done by the Holy Prophet himself, and done by him under Allah's Command, could be detestable. Therefore, a little before the Battle of the Trench, the Holy Prophet was inspired by Allah that he should marry the divorced wife of his adopted son, Zaid bin Harithah (may Allah be pleased with him), and he acted on this Command during the siege of the Bani Quraizah. (The delay probably was caused for the reason that the prescribed waiting period had not yet ended, and in the meantime the Holy Prophet had to become busy in the preparation for war).

Storm of Propaganda at the Marriage of Hadrat Zainab

As soon as the marriage was contracted, there arose a storm of propaganda against the Holy Prophet. The polytheists, the hypocrites and the Jews, all were burning with jealousy at his triumphs which followed one after the other. The way they had been humbled within two years after Uhud, in the Battle of the Trench, and in the affair of the Quraizah, had made them sore at heart. They had also lost hope that they could ever subdue him on the battlefield. Therefore, they seized the question of this marriage as a god send for themselves and thought they would put an end to his moral superiority, which was the real secret of his power and success. Therefore, stories were concocted that Muhammad, God forbid, had fallen in love with his daughter-in-law, and when the son had come to know of this, he divorced his wife, and the father married his daughter-in-law. The propaganda, however, was absurd on the face of it. Hadrat Zainab was the Holy Prophet's first cousin. He had known her from childhood to youth. So, there could be no question of his falling in love with her at first sight. Then he himself had arranged her marriage with Hadrat Zaid under his personal influence, although her whole family had opposed it. They did not like that a daughter of the noble Quraish should be given in marriage to a freed slave. Hadrat Zainab herself was not happy at this arrangement. But everyone had to submit to the Holy Prophet's command. The marriage was solemnized and a precedent was set in Arabia that Islam had raised a freed slave to the status of the Quraishite nobility. If the Holy Prophet had in reality any desire for Hadrat Zainab, there was no need of marrying her to Hadrat Zaid; he himself could have married her. But in spite of all this, the shameless opponents invented stories of love, spread them with great exaggeration and publicized them so vehemently that even some Muslims also began to accept them as true.

Preliminary Commandments of Purdah

The fact that the tales invented by the enemies also became topics of conversation among the Muslims was a clear sign that the element of sensuality in society had crossed all limits. If this malady had not been there, it was not possible that minds would have paid any attention whatever to such absurd and disgusting stories about a righteous and pure person like the Holy Prophet. This was precisely the occasion when the reformative Commandments pertaining to the law of Hijab or Purdah were first enforced in the Islamic society. These reforms were introduced in this Surah and complemented a year later in Surah An-Nur, when a slander was made on the honor of Hadrat Aishah.(For further details, see Introduction to Surah An-Nur).

Domestic Affairs of the Holy Prophet

There were two other problems which needed attention at that time. Though apparently they pertained to the Holy Prophet's domestic life, it was necessary to resolve them for the domestic and mental peace of the person, who was exerting every effort to promote the cause of Allah's Religion and was day and night absorbed in this great mission. Therefore, Allah took these two problems also officially in His own hand.

The first problem was that economically the Holy Prophet at that time was in straitened circumstances. During the first four years he had no source of income whatever. In 4 A. H. after the banishment of the Bani an-Nadir, a portion of their evacuated lands was reserved for his use by the Command of Allah, but it was not enough for his family requirements. On the other hand, the duties of the office of Prophethood were so onerous that they were absorbing all his energies of the mind and body and heart and every moment of his time, and he could not make any effort at all for earning his livelihood. In conditions such as these when his wives happened to disturb his mental peace because of economic hardships he would feel doubly strained and taxed.

The other problem was that before marrying Hadrat Zainab, he had four wives already in the houses: Hadrat Saudah, Hadrat Aishah, Hadrat Hafsah, and Hadrat Umm Salamah. Hadrat Zainab was his fifth wife. At this the opponents raised the objection, and the Muslims also started entertaining doubts, that as for others it had been forbidden to keep more than four wives at a time, but how the Holy Prophet himself had taken a fifth wife also.

Subject Matter and Topics

These were the questions that were engaging the attention of the Holy Prophet and the Muslims at the time Surah Al-Ahzab was revealed, and replies to the same form the subject matter of this Surah.

A perusal of the theme and the background shows that the Surah is not a single discourse which was sent down in one piece but it consists of several injunctions and commandments and discourses, which were sent down, one after the other, in connection with the important events of the time, and then were put together in one Surah. Its following parts stand out clearly distinguished from one another:

  1. Verses 1-8 seem to have been sent down before the Battle of the Trench. Their perusal, keeping the historical background in view, shows that at the time of their revelation Hadrat Zaid had already divorced Hadrat Zainab. The Holy Prophet was feeling the necessity that the concepts and customs and superstitions of ignorance concerning the adoption of the son should be eradicated, and he was also feeling that the delicate and deep sentiments the people cherished about the adopted relations merely on emotional grounds would not be rooted out until he himself took the initiative to eradicate the custom practically. But at the same time he was hesitant and considering seriously that if he married the divorced wife of Hadrat Zaid then, the hypocrites and the Jews and the mushriks who were already bent on mischief would get a fresh excuse to start a propaganda campaign against Islam. This was the occasion of the revelation of vv. 1-8.

  2. In verses 9-27 an appraisal has been made of the Battle of the Trench and the raid against the Bani Quraizah. This is a clear proof that these verses were sent down after these events.

  3. The discourse contained in vv. 28-35 consists of two parts. In the first part, Allah has given a notice to the wives of the Holy Prophet, who were being impatient of the straitened circumstances, to the effect:"Choose between the world and its adornments, and Allah, His Prophet and the Hereafter. If you seek the former, you should say so openly: you will not be kept back in hardship even for a day, but will be sent off gracefully. And if you seek the latter, you should cooperate with Allah and His messenger and bear patiently." In the second part, initial steps were taken towards the social reforms whose need was being felt by the minds moulded in the Islamic pattern themselves. In this regard, reform was started from the house of the Holy Prophet himself and his wives were commanded to avoid behaving and conducting themselves in the ways of the pre Islamic days of ignorance, ,to remain in their houses with dignity, and to exercise great caution in their conversation with the other men. This was the beginning of the Commandments of Purdah.

  4. Verses 36-48 deal with the Holy Prophet's marriage with Hadrat Zainab. In this section the opponents' objection about this marriage have been answered; the doubts that were being created in the minds of the Muslims have been removed; the Muslims have been acquainted with the Holy Prophet's position and status; and the Holy Prophet himself has been counseled to exercise patience on the false propaganda of the disbelievers and the hypocrites.

  5. In verse 49 a clause of the law of divorce has been laid down. This is a unique verse which was sent down on some occasion probably in connection with the same events.

  6. In verses 50-52 a special regulation of marriage has been laid down for the Holy Prophet, which points out that he is an exception to the several restrictions that have been imposed on the other Muslims in regard to marital life.

  7. In verses 53-55 the second step was taken towards social reform. It consists of the following injunctions: Restriction on the other men to visit the houses of the Holy Prophet's wives; Islamic etiquette concerning visits and invitations; the law that only the near relatives could visit the holy wives in their houses; as for the other men, they could speak to or ask them a thing from behind a curtain; the injunction that the Holy Prophet's wives were forbidden for the Muslims like their mothers; and none could marry any of them after him.

  8. In verses 56-57 warning was given to stop criticizing the Holy Prophet's marriage and his domestic life, and the believers instructed not to indulge in fault finding like the enemies of Islam, but to invoke the blessings of Allah for their Prophet; moreover, they were instructed that they should avoid falsely accusing one another even among themselves, not to speak of the person of the Prophet.

  9. In verse 59 the third step for social reform was taken. All the Muslim women were commanded that they should come out well covered with the outer garments and covering their faces whenever they came out of their houses for a genuine need.

After this till the end of the Surah the hypocrites and other foolish and mean people have been rebuked for the propaganda that they were carrying on at that time against Islam and the Muslims.


  1. -----------------------Arabic Text-----------------------

    الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

  2. يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ

  3. وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَلَا أَصْغَرُ مِن ذَلِكَ وَلَا أَكْبَرُ إِلَّا فِي كِتَابٍ مُّبِينٍ

  4. لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

  5. وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ

  6. وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

  7. وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ

  8. أَفْتَرَى عَلَى اللَّهِ كَذِبًا أَم بِهِ جِنَّةٌ بَلِ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ فِي الْعَذَابِ وَالضَّلَالِ الْبَعِيدِ

  9. أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُم مِّنَ السَّمَاء وَالْأَرْضِ إِن نَّشَأْ نَخْسِفْ بِهِمُ الْأَرْضَ أَوْ نُسْقِطْ عَلَيْهِمْ كِسَفًا مِّنَ السَّمَاء إِنَّ فِي ذَلِكَ لَآيَةً لِّكُلِّ عَبْدٍ مُّنِيبٍ

  10. وَلَقَدْ آتَيْنَا دَاوُودَ مِنَّا فَضْلًا يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ

  11. أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ

  12. وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَن يَعْمَلُ بَيْنَ يَدَيْهِ بِإِذْنِ رَبِّهِ وَمَن يَزِغْ مِنْهُمْ عَنْ أَمْرِنَا نُذِقْهُ مِنْ عَذَابِ السَّعِيرِ

  13. يَعْمَلُونَ لَهُ مَا يَشَاء مِن مَّحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَّاسِيَاتٍ اعْمَلُوا آلَ دَاوُودَ شُكْرًا وَقَلِيلٌ مِّنْ عِبَادِيَ الشَّكُورُ

  14. فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلَّا دَابَّةُ الْأَرْضِ تَأْكُلُ مِنسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ الْجِنُّ أَن لَّوْ كَانُوا يَعْلَمُونَ الْغَيْبَ مَا لَبِثُوا فِي الْعَذَابِ الْمُهِينِ

  15. لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آيَةٌ جَنَّتَانِ عَن يَمِينٍ وَشِمَالٍ كُلُوا مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ وَرَبٌّ غَفُورٌ

  16. فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُم بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَى أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِّن سِدْرٍ قَلِيلٍ

  17. ذَلِكَ جَزَيْنَاهُم بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ

  18. وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ وَأَيَّامًا آمِنِينَ

  19. فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

  20. وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقًا مِّنَ الْمُؤْمِنِينَ

  21. وَمَا كَانَ لَهُ عَلَيْهِم مِّن سُلْطَانٍ إِلَّا لِنَعْلَمَ مَن يُؤْمِنُ بِالْآخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ حَفِيظٌ

  22. قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا مِن شِرْكٍ وَمَا لَهُ مِنْهُم مِّن ظَهِيرٍ

  23. وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ

  24. قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلَالٍ مُّبِينٍ

  25. قُل لَّا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلَا نُسْأَلُ عَمَّا تَعْمَلُونَ

  26. قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ

  27. قُلْ أَرُونِي الَّذِينَ أَلْحَقْتُم بِهِ شُرَكَاء كَلَّا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

  28. وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيرًا وَنَذِيرًا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

  29. وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  30. قُل لَّكُم مِّيعَادُ يَوْمٍ لَّا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلَا تَسْتَقْدِمُونَ

  31. وَقَالَ الَّذِينَ كَفَرُوا لَن نُّؤْمِنَ بِهَذَا الْقُرْآنِ وَلَا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِندَ رَبِّهِمْ يَرْجِعُ بَعْضُهُمْ إِلَى بَعْضٍ الْقَوْلَ يَقُولُ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا لَوْلَا أَنتُمْ لَكُنَّا مُؤْمِنِينَ

  32. قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءكُم بَلْ كُنتُم مُّجْرِمِينَ

  33. وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ لَهُ أَندَادًا وَأَسَرُّوا النَّدَامَةَ لَمَّا رَأَوُا الْعَذَابَ وَجَعَلْنَا الْأَغْلَالَ فِي أَعْنَاقِ الَّذِينَ كَفَرُوا هَلْ يُجْزَوْنَ إِلَّا مَا كَانُوا يَعْمَلُونَ

  34. وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

  35. وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالًا وَأَوْلَادًا وَمَا نَحْنُ بِمُعَذَّبِينَ

  36. قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاء وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

  37. وَمَا أَمْوَالُكُمْ وَلَا أَوْلَادُكُم بِالَّتِي تُقَرِّبُكُمْ عِندَنَا زُلْفَى إِلَّا مَنْ آمَنَ وَعَمِلَ صَالِحًا فَأُوْلَئِكَ لَهُمْ جَزَاء الضِّعْفِ بِمَا عَمِلُوا وَهُمْ فِي الْغُرُفَاتِ آمِنُونَ

  38. وَالَّذِينَ يَسْعَوْنَ فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

  39. قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاء مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنفَقْتُم مِّن شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ الرَّازِقِينَ

  40. وَيَوْمَ يَحْشُرُهُمْ جَمِيعًا ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ

  41. قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ

  42. فَالْيَوْمَ لَا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعًا وَلَا ضَرًّا وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنتُم بِهَا تُكَذِّبُونَ

  43. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آبَاؤُكُمْ وَقَالُوا مَا هَذَا إِلَّا إِفْكٌ مُّفْتَرًى وَقَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءهُمْ إِنْ هَذَا إِلَّا سِحْرٌ مُّبِينٌ

  44. وَمَا آتَيْنَاهُم مِّن كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِن نَّذِيرٍ

  45. وَكَذَّبَ الَّذِينَ مِن قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ

  46. قُلْ إِنَّمَا أَعِظُكُم بِوَاحِدَةٍ أَن تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُم مِّن جِنَّةٍ إِنْ هُوَ إِلَّا نَذِيرٌ لَّكُم بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ

  47. قُلْ مَا سَأَلْتُكُم مِّنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  48. قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلَّامُ الْغُيُوبِ

  49. قُلْ جَاء الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ

  50. قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ

  51. وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ وَأُخِذُوا مِن مَّكَانٍ قَرِيبٍ

  52. وَقَالُوا آمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَكَانٍ بَعِيدٍ

  53. وَقَدْ كَفَرُوا بِهِ مِن قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِن مَّكَانٍ بَعِيدٍ

  54. وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِم مِّن قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُّرِيبٍ

------------------------Translation----------------------------------

(34:1) Praise is for Allah alone Who is the Owner of everything in the Leavens and the earth, and the praise is for Him alone in the Hereafter, too: He is the All-Wise, the All-Aware.

(34:2) He knows whatever goes into the earth and whatever comes out of it; and whatever comes down from the sky and whatever ascends into it: He is the All-Merciful, the All-Forgiving.

(34:3) The disbelievers say, "How is it that the Resurrection is not coming upon us?" Say, "By my Lord, Knower of the Unseen, it shall certainly come upon you. Not an atom's weight of anything is hidden from Him, neither in the heavens nor in the earth, nor anything smaller than an atom nor greater than it: everything is recorded in a clear register. "

(34:4) Resurrection shall take place so that Allah may reward those who have believed and done good works. For them there is forgiveness and a generous provision.

(34:5) As for those who have striven hard to discredit Our Revelations, for them there is a painful torment of the worst kind.

(34:6) O Prophet, those who possess the knowledge fully well know that whatever has been revealed to you from your Lord, is the very Truth, and it guides to the Way of the All-Mighty, All-Praiseworthy God.

(34:7) The disbelievers say to the people, "Shall we point out to you a man who gives the news that when your body will have been scattered into particles, you will be resurrected once again?

(34:8) No one knows whether this man forges a lie in the name of Allah or is mad. "

(34:9) Nay, but those only, who do not believe in the Hereafter, will incur the punishment and they are involved in gross error. Have they never seen the earth, which surrounds them from front and from behind? If We will, We can sink them underground, or cause some fragments of the sky to fall down upon them. There is' indeed a Sign in this for every such servant who turns to God.

(34:10) We had blessed David with a great bounty from Ourself. (We commanded:) "O mountains, join with him in glorification," and (the same Command We gave to) the birds. We made iron soft for him,

(34:11) saying, "Make coats of mail and set the rings in proper measure." (O people of David,) "Do good works: surely I see whatever you do."

(34:12) And for Solomon We subjected the wind which covered a month's journey in the morning and a month's journey in the evening and We made a fountain of molten copper to flow for him and subdued such jinns to him who served before him by the command of his Lord. Whoever from among them swerved from Our Command, We made him taste the brazing Fire.

(34:13) They made for him whatever he desired: lofty edifies, images, bowls like troughs and immovable heavy cooking-pots. O people of David, work gratefully: a few of My servants only are grateful.

(34:14) Then, when we decreed death for Solomon, there was nothing to inform the jinns of his death except the wood louse which was eating away his staff. So, when Solomon fell down, it became clear to the Jinns that if they had known the unseen, they would not have continued in the humiliating torment.

(34:15) For Saba there was a Sign in their own dwelling-place: two gardens, on the right and on the left: eat of the provisions of your Lord and be grateful to Him: pure and pleasant is the land and Forgiving the Lord.

(34:16) But they turned away. Consequently, We sent upon them a flood due to bursting of the dam and replaced their two gardens by two other gardens producing bitter fruit and tamarisks and a few lote bushes.

(34:17) This was Our retribution for their disbelief and We recompense none with such a retribution except the ungrateful.

(34:18) And We had made between them and the habitations which We had blessed, (other) conspicuous habitations and set between them their travelling distances: "Travel on these ways night and day in complete security. "

(34:19) But they said, "Our Lord, make our journeys longer. " They wronged their own selves. Consequently, We made them mere legends and scattered them utterly. Surely there are Signs in this for every patient and grateful person.

(34:20) In their case Iblis found his suspicions correct, and they all followed him except for a small group of the believers.

(34:21) Iblis did not have any power over them, but whatever happened, it happened because We wanted to see who believed in the Hereafter and who cherished any doubt about it. Your Lord is Watchful over everything.

(34:22) (O Prophet,) say (to the mushriks), "Call those whom you worship as deities instead Of Allah. They neither own an atom's weigh of anything in the heavens nor in the earth, nor have they anything to share in either, nor is any of them a helper of Allah.

(34:23) And no intercession before Allah can avail anyone except for the one for whom Allah permits it. So much so that when dread is gone from their hearts, the people will ask (the intercessors), "What reply did your Lord give?" They will say, '`The right reply! And He is the Exalted, the Great! "

(34:24) (O Prophet), ask them, "Who gives you sustenance from the Heavens and the earth?" Say, "Allah Only either we or you are on the Right Way or in manifest error. "

(34:25) Say to them, "You will not be questioned for the errors we have committed, nor shall we be answerable for what you are doing. "

(34:26) Say, "Our Lord will gather us together, then He will judge between us rightly. He is such a great Judge Who knows everything. " .

(34:27) Say to them, "Just show me those whom you have made associates-with Him. " Nay, never! Allah alone is the All-Mighty, the All-Wise.

(34:28) And (O Prophet,) We have sent you to the entire mankind as a' bearer of good news and a warner, but most people do not know.

(34:29) These people say to you, "When will the promise (of Resurrection) be fulfilled if you are truthful?"

(34:30) Say, "For you the appointment of a day is fixed, which you can neither hold back for an hour nor hasten on by an hour. "

(34:31) The disbelievers say, "We shall never believe in this Qur`an, nor in any other Book which came before it. " Would that you could see these wicked people at the time when they will be standing before their Lord! Then, they will blame one another. Those who had been oppressed in the world, will say to the arrogant, "But for you we would have been the believers. "

(34:32) The arrogant ones will say to the oppressed once, "Did we hinder you from the guidance when it came to you? Nay, but you yourselves were guilty. "

(34:33) The oppressed ones will say to the arrogant ones. "Nay, but it was your plotting by day and night when you told us to deny Allah and to set up others as equals with Him. " At last, when they will see the torment, they will repent in their hearts, and We shall put fetters on the necks of the disbelievers. Can the people be requited except in accordance with their deeds?

(34:34) It has never happened that We sent a warner to a habitation and its people of means did not say, "We disbelieve the message you have brought. "

(34:35) They always said this: "We have more wealth and children than you, and we shall never be punished. "

(34:36) O Prophet, say to them, "My Lord gives abundantly to whom He wills and sparingly to whom He wills, but most people do not realize this. "

(34:37) It is not your wealth and your children, which bring you nearer to Us, save him who believes and dces good works. These are the ones who will have a double reward for their deeds, and they will live in peace in high mansions.

(34:38) As for those who strive hard in order to frustrate Our Revelations, they shall be severely punished.

(34:39) O Prophet, say to them, "My Lord gives abundantly to whomever of His servants He wills and sparingly to whom He wills. Whatever you spend, He replenishes it by other provisions: He is the best of Providers."

(34:40) And the Day when He will gather all mankind together, He will ask the angels, "Did they really worship you?"

(34:41) They will reply, "Glory be to Thee: our connection is with Thee, not with them. They, in fact, worshipped the jinns, not us.

(34:42) It was in them that most of them believed. " (At that time We shall say:) "Today you can neither help nor harm one another." And to the wrongdoers We shall say, Now taste the torment of Hell which you used to deny."

(34:43) When Our clear Revelations are recited to these people, they say, "This person only wants to turn you away from those deities whom your forefathers have been worshipping." And they say, "This (Qur'an) is only a forged falsehood." When the Truth came before these disbelievers, they said, "This is plain magic,"

(34:44) whereas We had neither given them a book before that they might study it, nor sent to them any warner before you.

(34:45) Those who have gone before them denied likewise. These people have not attained even a tenth of what We had given them. But when they treated My Messengers as liars, see how severe was My punishment !

(34:46) O Prophet, say to them, "I shall advise you of one thing: Think hard singly or in twos for the sake of Allah and reflect as to what is there of madness in your companion. He is only a warner to you before the coming of a dreadful torment. "

(34:47) Say to them, "If I have asked you for a reward, keep it with yourselves, for my reward is with Allah and He is a witness over everything. "

(34:48) Say to them, "My Lord inspires (me) with the Truth, and He is the Knower of all the hidden realities."

(34:49) Say, "The Truth has come; now falsehood cannot succeed whatever it may do."

(34:50) Say "If I have gone astray, the burden of my going astray is on myself alone, and if I am on right guidance, it is by virtue of what my Lord reveals to me. He hears everything and is - near at hand. "

(34:51) Would that you could see these people when they will be in a state of confusion! They will not be able to escape but will be seized from a place closeby.

(34:52) Then they will say, "We believe in it, " whereas they cannot attain a thing gone far out of hand.

(34:53) Even before they had disbelieved and used to conjecture without true knowledge.

(34:54) At that time they will be deprived of that which they will desire, as will have been deprived their likes before them: Indeed they had been involved in a misleading suspicion.

---------------------Commentary---------------------

verse1

*1 The Arabic word hamd is used both for praise and for gratitude and both the meanings are implied here. When Allah alone is the Owner of the whole universe and of everything in it, then inevitably He alone deserves to be praised for every beauty, perfection, wisdom, power and excellent skill and design shown and manifested by it. Therefore, every inhabitant of the world must thank AIlah alone for any benefit and pleasure that he draws from anything here. For when no one else is a partner in the ownership of these things, no one else deserves to be praised or thanked.
*2 That is, "Just as every blessing in this world is granted by Allah alone, so in the Hereafter also whatever a person will get, he will get from His treasures and by His grace. Therefore, in the Hereafter too, Allah alone deserves to be praised as well as thanked. "
*3 That is, "All His works are based on perfect wisdom and knowledge. Whatever He dces, He does right. He has full knowledge about every creation of His as to where it is, in what state it is, what are its requirements, what precisely needs to be done for its well-being, what it has done so far and what it will do in the future. He is not unaware of the world created by Himself, but is fully aware of the condition and state of every particle in it. "

verse2

*4 That is, "If a person (or persons) is not being seized in spite of rebellion against Him in His Kingdom, it is not because this world is a lawless kingdom and Allah is ruler, but because Allah is an inept All-Merciful and All-Forbearing, Although it lies in His power to seize the sinner and the wrongdoer immediately on the commission of sin, to withhold his sustenance, to paralyse his body, and to put rum to death suddenly, yet He does not do so. It is the demand of His Beneficence that" in spite of being All-Powerful He gives the disobedient servant plenty of rope and enough respite to mend his ways and as soon as he desists from his evil ways, He pardons and forgives him. "

verse3

*5 This they said satirically and mockingly. What they meant was: "This Prophet has been giving us the news of his coming of Resurrection for along tune now, but Resurrection has not overtaken us so far although we have openly denied and rejected him as a Prophet, have been insolent to him and have ridiculed him in every way."
*6 The use of the attribute "Knower of the unseen" for Allah while swearing by him by itself points to the fact that the coming of Resurrection is certain, but no one knows except AIlah, Knower of the unseen, when exactly it will come. This same theme has been explained at different places in the Qur'an in various ways. For details, see AI-A'raf: 187, Ta Ha: 15. Luqman: 34, Al-Ahzab: 63, Al-hulk: 25-26, An-Naziyat: 42-44.
*7 This is one of the arguments for the possibility of the Hereafter as is being stated in verse 7 below. One of the reasons why the deniers of the Hereafter regarded the life-after-death as irrational was ;' They said that when all human beings will have become dust after death, and scattered away in particles, how it will be possible to bring all the countless particles together and combine them to be re-created as the same human bodies once again. This doubt has been dispelled, saying, "Every particle wherever it is, is recorded in God's Register, and God knows where a particle is. Therefore, when He wills to recreate, He will not face any difficulty in gathering together all the particles of the body of each and every man. "

verse4

verse5

*8 The above was an argument for the possibility of the Hereafter: this is an argument for its need ard necessity. It means: A time must come when the wicked should be requited for their wickedness and the righteous rewarded for their righteousness. Reason wants and justice demands that a worker of goodness should be rewarded and a worker of evil punished. Now when you see that in the present worldly life neither is an evildoer fully requited for his evil nor a worker of goodness for his goodness, rather there are opposite results of evil and goodness in most cases, you should admit that this necessary demand of both reason and justice must be fulfilled at some time in the future. Resurrection and the Hereafter will be the same time. It is not its coming but its not coming which is contrary to reason and against justice.
In this connection, another point becomes evident from the preceding verses. They tell that the result of faith and righteous acts is forgiveness and a bounteous provision, and for those who strive and act antagonistically in order to discredit and defeat Allah's Religion, there will be a torment of the worst kind. This makes it manifest that he who believes sincerely will not be deprived of forgiveness even though he may not get a bounteous provision owing to some flaw or weakness in his deeds. And the one who is a disbeliever but who dces not adopt an attitude of enmity and antagonism towards the true Faith, will not be able to avoid the torment but he will be saved from the worst torment.

verse6

*9 That is, "These antagonists cannot succeed in their object to prove the truth presented by you false, however hard they may try, for they can only delude and misguide the ignorant people by their designs. Those possessed of knowledge cannot be deceived by them. "

verse7

verse8

*10 The chiefs of the Quraish knew full well that it was extremely difficult for the common people to accuse Muhammad (upon wham be Allah' peace) of being a liar, for the whole nation knew that he was a completely truthful person, and no one had ever heard a lie from him all his life. Therefore, they presented their charge against him before the people like this: 'When this person utters an impossible thing like the life-after-death from his mouth, he is either uttering (God forbid) a falsehood deliberately, or he is mad.' But this accusation of madness also was as absurd as of falsehood, for a stupid person only could admit that such a wise and intelligent man as the Holy prophet could be mad. That is why Allah did not feel it was necessary to refute their absurd charge by an argument, and only made mention of their wonder which they expressed at the possibility of the I ife-after-death

verse9

*11 This is the first answer to their charge. It means: "O foolish people, it is you who have lost your reason. For you do not listen to the one who is informing you of the truth and arc recklessly galloping on the way that leads to Hell. But the height of your stupidity is that you are calling the one who is anxious for your salvation, mad."
*12 This is the second answer to their charge. To understand it well one should bear in mind the fact that three things were most prominent among the reasons for which the disbelieving Quraish denied the life-after-death: (1) They did not want to believe in any kind of accountability before God, for after believing in such a thing they would be left with no freedom whatever to behave and act as they pleased in the world. (2) They thought it was inconceivable that Resurrection would take place and the present material order of the universe would be destroyed and replaced by a new order. (3) They thought it was impossible that the people who had died hundreds of thousands of years in the past and whose bones even had decayed and disintegrated, would be raised back to life. With the same body and soul. The answer given above covers alI these three aspects, and contains a severe warning as well. The details of the theme contained in these brief sentences are given below:
(1) If you ever had observed this earth and the heavens with clear sightedness, you would have seen that it is not a plaything nor has its creation come into being by accident. Everything in this universe points to the fact that it has been created by an AII-Powerful Being with great wisdom. In such a wise system it would be highly absurd to think that somebody could be left to live an irresponsible and unaccountable life after he had been given the faculties of intellect and discrimination and . authority.
(2) Anyone who sees the natural order with discerning eyes will realize that the occurrence of Resurrection is not at all difficult. It can take place suddenly as soon as the system in which the earth and the heavens are bound together is disturbed. And the same system testifies that the One Who has made and is running this world today can create another world again. If it were difficult for Him to do so, this world would not have existed as it does today.
(3) Your opinion and judgement about the Creator of the universe that it will be impossible for Him to resurrect the dead, is strange. The bodies of the men who die may utterly decay and disintegrate and be scattered but nevertheless remain within the bounds of this very universe and do not go anywhere outside its bounds. Then it is not at aII difficult for the God Who has created this earth and the heavens to gather together everything from the earth and water and air wherever it happens to be. Whatever makes up your body today was collected and combined by Him, and brought out from this very earth, water and air. When the collecting and assembling of these elements together is possible today, how will it be impossible tomorrow?
Besides these three arguments, the discourse also contains a subtle warning to the effect: "You arc surrounded by God's Kingdom on aII sides. Wherever you may go, you would be covered and surrounded by the same universe. You cannot find any place of refuge against God, and God's power is such that He can afflict you whenever He likes with a calamity from under your feet or from above your heads. You do not know what forces might be working under the very surface of the earth which you find as an abode of perfect peace and safety for yourselves, and when they would cause an earthquake to take place and turn the' same earth into your grave. You do not know when a disaster might befall you-a lightning. or a devastating rain, or some other calamity-from the same sky under which you walk about with full peace and satisfaction of the heart as if it were the ceiling of your own house. In a state like this, your fearlessness of God, your heedlessness of any thought of the Hereafter and your vain and nonsensical talk against the admonition of a well-wisher has no other meaning than that you are only inviting your own doom."
*13 That is, "The person who is neither prejudiced nor obstinate and stubborn, but is a sincere seeker of guidance from his God, can learn many lessons from the observation of the earth and heavens; but the one whose heart is turned away from God, will sec everything in the universe, but will never perceive any Sign pointing to the Trnth."

verse10

*14 This is an allusion to the countless favours with which Allah had blessed the Prophet David. He was an ordinary young man of the tribe of Judah, living at Bethlehem. In a campaign against the Philistines he slew the giant Goliath, the great enemy of Israel, and suddenly grew in esteem of the Israelites. With this event began his rise to prominence; so much so that after the death of Saul he was first elected king of Judah in Hebron (mod. AI-KhaliD, and then a few years later he was made king over aII the tribes of Israel. He took Jerusalem and made it the capital of the kingdom of Israel. It was under his leadership that for the first time in history a God-worshipping kingdom was established, whose boundaries extended from the Gulf of `Aqabah to the western banks of the River Euphrates. In addition to these favours, he was further graced with Divine bounties in the form of knowledge and wisdom, and the qualities of justice and mercy and devotion to the truth. (For details, see E.N. 273 of Al-Baqarah and E.N. 7 of Bani Isra'il).
*15 For this please refer to AI-Anbiya': 79 and E.N. 71 thereof.

verse11

*16 For this also please refer to AI-Anbiya': 80 and E.N. 72 thereof.

verse12

*17 For this also please refer to Al-Anbiya: 81 and E.N. 74 thereof.
*18 Some former commentators have taken this to mean that a spring from the earth had erupted for the Prophet Solomon from which molten copper flowed oat instead of water. But another interpretation of this verse can be that in the time of the Prophet Solomon the work of melting and moulding copper for different uses was done on a very large scale and the same has been referred to here as the flowing of a spring of molten copper for him. (For further details, see E.N. 74 of AI-Anbiya').
*19 The question whether the jinns who had been subdued to the Prophet Solomon were human beings of the mountain tribes or really the jinns who are well known by this name as the hidden creation, has been discussed in detail in our commentary of Surah AI-Anbiya' and Surah An-Naml. (Please see E.N. 75 of AI-Anbiya' and E.N.'s 23, 45 and 52 of An-Naml).

verse13

*20 The word tamathil in the Text is the plural of timthal, which in Arabic is used for every such thing as is made to resemble a natural thing, whether it is a human being, an animal, a tree, a flower, a river, or some inanimate object. Timthal is the name of every artificial thing which may have been made to resemble something made by God. " (Lisan al- Arab). "Timthal is every such picture which may have been made to resemble the likeness of something else, whether living or dead." (The Commentary, Al-Kashshaf). On this basis the statement of the Qur'an does not necessarily imply that the "images" made for the Prophet Solomon were the pictures or images of human beings and animals. They might have been floral designs or natural landscape or different kinds of decorations with which the Prophet Solomon might have decorated his buildings and works.
The misunderstanding has been created by some commentators who have stated that the Prophet Solomon had got the pictures of the Prophets and the angels made for himself. They took such things from the Israelite traditions and then explained them saying that in the former Shari'ahs it was not forbidden to make the pictures. But while accepting and citing these traditions without question, these scholars did not keep in mind the fact that the Prophet Solomon was a follower of the Mosaic Law and in that Law also making of the pictures and images of human beings and animals was forbidden as it is in the Shari'ah of Muhammad (upon whom be Allah's peace). And they also did not remember that because of the enmity which a section of the Israelites bore against the Prophet Solomon they have accused him of crimes like polytheism, idolatry, sorcery and adultery. Therefore. one should not place reliance on the Israelite traditions and accept anything about this great Prophet, which might contradict any Shari'ah enjoined by God. Everyone knows that all the Prophets who came after the Prophet Moses till the Prophet Jesus among the Israelites were the followers of the Torah, and none of them had brought forth a new law, which might have abrogated the Law of the Torah. Now the Torah clearly enjoins repeatedly that making of the pictures and images of human beings and animals is absolutely forbidden.
"Thou shalt not make unto thee any graven image, or any likeness of any thing that is in the heaven above, or that is in the earth beneath, or that is in the water under the earth." (Exod., 20: 4) "Ye shall make you no idols nor graven image, nor rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down unto it." (Levit., 26: 1)
'Lest ye corrupt yourselves, and make you a graven image, the similitude of any figure, the likeness of male or female. The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air. The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth." (Deut., 4: 16-18).
"Cursed be the man that maketh any graven or molten image, an abomination unto the Lord, the work of the hands of the craftsman, and putteth it in a secret place." (Deut., 27: 15).
In the face of these clear and express injunctions how can it be accepted that the Prophet Solomon might have employed the jinns to make pictures and images of the Prophets and the angels for him? And how can this thing be admitted on the authority of the statements of the Jews who accuse the Prophet Solomon of idolatry due to his love for polytheistic wives? (t Kings, oh., 11).
However, the Muslim commentators, while citing the Israelite traditions, had made it clear that in the Shari'ah of Muhammad (upon whom be Allah's peace) this thing is forbidden; therefore, it is no more lawful for anybody to make pictures and images in imitation of the Prophct Solomon. But some people of the modern time, who want to make photography and carving of idols lawful in imitation of the West, took this verse of the Qur'an as an argument for themselves. They argue like this: "When a Prophet of Allah has done this and Allah Himself has mentioned this act of the Prophet in His Book, and has expressed no disapproval of it either, it must be lawful . "
This argument of these followers of the West is wrong for two reasons. First, the word tamathil that has been used in the Qur'an, dces not explicitly give the meaning of the human and animal pictures, but it applies to the pictures of lifeless things as well. Therefore, only on the basis of this word, it cannot be concluded that it is lawful to make the human and animal pictures according to the Qur'an. Secondly, it is established by a large number of the Ahadith, which have been reported through authentic chains of transmitters, and commonly reported by many authorities, that the Holy Prophct absolutely forbade the making and keeping of the pictures of the living things. In this connection, we reproduce below the authentic Traditions of the Holy, Prophet and the verdicts given by the eminent Companions:
(1) Mother of the faithful Hadrat `A'ishah has reported that Hadrat Umm Habibah and Hadrat Umm Salamah had seen a church in Habash, which had pictures in it. When they mentioned this before the Holy Prophet, he said: "The custom among those people was that when a pious man from among them died, they would build a house of worship at his grave and would make his pictures in it. On the Day of Resurrection, these people will be among the most wretched creatures in the sight of Allah." (Bukhari: Kitab as-Salat,' Muslim: Kitab al-Masajid; Nasa`i: Kitab al-Masajid).
(2) Abu Hujaifah has reported that the messenger of Allah has cursed the maker of pictures. (Bukhari Kitab al-Buyu', Kitab at-Talaq, Kitab alLibas).
(3) Abu Zur'ah says, "Once when I entered a house along with Hadrat Abu Hurairah I saw that a painter was making pictures at the top. Thereupon, Hadrat Abu Hurairah said, 'I have heard the Holy Prophet say: Allah says who could be more wicked than the one who tries to create a thing like My creation? Let them, if they can, create a seed or an ant'." (Bukhari: Kitab al-Libas; Musnad Ahmad. According to the tradition in Muslim, this was the house of Marwan).
(4) Abu Muhammad Hudhali has reported on the authority of Hadrat `Ali: The Holy Prophet was present at a funeral prayer when he said: Who from among you would go to Madinah and demolish every idol that he sees, and level down every grave that he sees, and blot out every picture that he sees. A man said that he would go. So he went but came back without carrying out the task due to fear of the people of Madinah. Then Hadrat `Ali submitted that he would go, and the Holy Prophet allowed him to go. Hadrat `Ali went, then came back and said: I have demolished every idol and leveled down every grave and blotted out every picture. Thereupon the Holy Prophet said: "Now if any one made any of these things, he would be denying the teaching sent down on Muhammad (upon whom be Allah's peace)." (Musnad Ahmad; Muslim: Kitab al-Jana 'iz; Nasa' i (Kitab al-Jan 'iz) also contain a Tradition on the same subject).
(5) Ibn `Abbas has reported: ".....And he who made a picture would be chastised and compelled to breathe the soul into it, which he will not be able to do." (Bukhari: Kitab al-Ta 'bir, Tirmidhi: Abwab al Libas; Nasa`i: Kitab az-Zinah; Musnad Ahmad).
(6) Said bin al-Hasan says: "I was sitting with Ibn `Abbas when a man came and said: O Ibn `Abbas, I am a man who earns his living with his hand, and my profession is to make these pictures. Ibn `Abbas replied: I shall say to you the same that I have heard from the Holy Prophet. I have heard this from him that Allah will chastise the one who makes pictures, and . will not leave him till he breathes the saul into it, and he will never be able to breathe the soul into it. At this the man was much upset and his face turned pale. Ibn `Abbas said: Well, if you have to make the pictures, make of this tree, or of something which is lifeless. " (Bukhari: Kitab al-Buyu'; Muslim: Kitab al-Libas; Nasa`i; Kitab al-Zinah; Musnad Ahmad).
(7) "Abdullah bin Mas'ud has reported that the Holy Prophet said: "On the Day of Resurrection the ones to be most severely punished by Allah would be the painters of the pictures. "(Bukhari: Kitab al-Libas; Muslim: Kitab al-Libas; Nasa`i; Kitab al-Zinah; Musnad Ahmad).
(8) 'Abdullah bin `Umar has reported that the Holy Prophet said: Those who paint the pictures will be punished on the Day of Resurrection. They will be asked to put life into what they have made. (Bukhari: Kitab al-Libas; Muslim: Kitab al-Libas; Nasa`i; Kitab al-Zinah; Musnad Ahmad).
(9) Hadrat 'A'ishah says that she bought a cushion in which pictures had been painted. Then the Holy Prophet came and stood at the door and did not enter. I said: "I repent before God of any sin that I may have committed." The Holy Prophet asked: "What is this cushion for?" I said: "This is here so that you may sit and may recline on it." He said: "The painters of these pictures will be chastised on the Day of Resurrection: they will be asked to put life into what they have made; and the angels (i. e. the angels of mercy) do not enter a house which has pictures in it. "(Bukhari; : Kitab al-Libas; Muslim: Kitab al-Libas; Nasa`i: Kitab az-Zinah; Ibn Majah: Kitab at-Tajarat; Mu`watta': Kitab al-Istidhan).
(10) Hadrat `A'ishah says: Once the Holy Prophet came to my house, and I had hung a curtain which had pictures on it. The colour of his face changed. Then he took hold of the curtain and tore it and said: "Those who try to create like the creation of Allah will be among, those who will be severely punished by Allah on the Day of Resurrection." (Muslim: Kitab al-Libas; Bukhari: Kitab al-Libas; Nasa`i: Kitab az -Zinah).
(11) Hadrat `A'ishah says: Once the Holy Prophet came back; from a journey and I had hung a curtain at my door, which had the pictures of winged horses on it. The Holy Prophet commanded me to remove it and I removed it. (Muslim: Kitab al-Libas, Nasa'i: Kitab al-Zinah). (12) Jabir bin `Abdullah says: The Holy Prophet prohibited keeping of the pictures in the house and also forbade that somebody should make pictures. (Tirmidhi: Abwab al-Libas).
(13) Ibn `Abbas has related on the authority of Abu Talhah Ansari: The Holy Prophet said that the angels (i.e. of mercy) do not enter a house where there is a dog, nor where there is a picture. (Bukhari: Kitab al-Libas).
(14) 'Abdullah bin `Umar says: Once Gabriel promised to pay the Holy Prophet a visit, but the time passed and he did not come. The Holy Prophet felt troubled and came out of his house and met him. When he complained to him, he (Gabriel) replied: "We do not enter a house where there is a dog or a picture. " (Bukhari: Kitab a/-Libas. Several Traditions on this subject have been related by Bukhari, Muslim, Abu Da`ud, Tirmidhi, Nasa'i, Ibn Majah, Imam Malik and Imam Ahmad on the authority of several Companions).
As against these, there are some other Traditions which allow some exceptions regarding the pictures. For example, according to a tradition of Abu Talhah Ansari, it is permissible to hang the curtain of a cloth which has pictures embroidered on it. (Bukhari: Kitab al-Libas); and according to Hadrat 'A'ishah's tradition, when she tore a cloth having pictures on it and made a cushion from it to be spread on the floor, the Holy Prophet did not forbid it. (Muslim: Kitab al-Libas); and Salim bin `Abdullah bin `Umar's tradition that the prohibition is of the picture which is displayed and installed prominently and not of the one which is used as a carpet: (Musnad Ahmad). But none of these traditions contradicts the Traditions which have been cited above. None of these sanctions the making and painting of the pictures. They only tell that if a person has got a piece of cloth having pictures on it, how he should use it. In this regard, the tradition of Abu Talhah Ansari cannot at all be accepted because it contradicts many, other authentic Traditions in which the Holy Prophet not only forbade use of cloth having pictures on it as a curtain but even tore it into pieces. Moreover, Hadrat Abu Talhah Ansari's own practice that has been reported in Tirmidhi and Mu'watta', in this regard, was that he did not even like to use a piece of cloth which had pictures on it, as a carpet, not to speak of hanging it as a curtain.
As for the traditions related by Hadrat `A'ishah and Salim bin `Abdullah. they only permit that if a picture is not placed prominently out of respect and esteem but is used as a carpet disrespectfully and is trodden under the feet, it could be tolerable. After all, how can these Traditions be cited for obtaining sanction for the culture which regards the art of painting and portrait making and sculpture as an enviable achievement of the human civilization, and wants to popularize it among the Muslims?
The code of practice that the Holy Prophet left for his Ummah with regard to the pictures, Can be seen from the conduct and practice of the eminent Companions, which they adopted in this regard. The admitted principle of law in Islam is that the authentic and reliable Islamic Law is that which the Holy Prophet enjoined during the latter part of his life after it had passed through gradual and preliminary injunctions and exceptions. And after the Holy Prophet the eminent Companions' practice and persistence on a particular way is a proof that he left the Ummah on that way. Now Iet us sec how these holy and pious people treated and regarded the picntres.
Hadrat 'Umar said to the Christians: "We do not enter your churches because there are pictures in them. " (Bukhari: Kitab as -Salat).
Ibn 'Abbas would sometimes offer his Prayer in the church, but not in a church which had pictures in it. (Bukhari; : Kitab as-Salam).
Abu al-Hayyaj al-Asadi says: Hadrat 'Ali said to me: "Should I not send yon on the same mission on which the Holy Prophet had sent me? And it is this that you should not leave any idol that you should not break, and you should not Ieave any grave that you should not level down, and you should not leave any picture that you should not blot out." (Muslim: Kitab al-Jana'iz; Nasa'i: Kitab al .lane 'iz).
Hanash al-Kinani says: Hadrat 'AIi said to his chief of the police: "Do you know on what mission I am going to send you?-on the mission on which the Holy Prophet had sent me, that you should blot out every picture and level down every grave.' (Musnad Ahmad).
This very established Law of Islam has been accepted and acknowledged by the jurists of Islam and regarded as an article of the Islamic Law. Thus, 'Allama Badruddin 'Aini writes with reference to Tauhid.'
"Our elders (i. e. the Hanifite jurists) and other jurists say that making the pictures of a living thing is not only unlawful but strictly forbidden and a major sin, whether the maker has made it for a purpose where it would be held with contempt or for some other use and purpose. The making and painting of the picture anyway is unlawful, because it is an attempt to create like the creation of Allah. Likewise. the making of pictures whether in the cloth, or in the carpet, or nn a coin, or in a utensil, or in a wall, is in any case unlawful. However, making the pictures of something else, for instance, of a tree, etc., is not forbidden. Whether the picture casts a shadow or not is immaterial.
The same is the opinion of Imam Malik, Sufyan Thauri, Imam Abu Hanifah, and other scholars. Qadi Iyad says that the dolls of girls are an exception, but Imam Malik; disapproved of even buying them." (`Umdat al-Qari vol. XXII p. 70). Imam Nawawi has elucidated this same view in greater detail in his commentary of Muslim. Please refer to Sharh Nawawi, Egyptian Ed., vol. XIV, pp. 81-82).
This is then the injunction about the making of pictures. As regards the use of the pictures made by others, `Allama Ibn Hajar has cited the views of the jurists of Islam as follows: "Ibn 'Arabi, the Malikite jurist, says that the consensus of opinion is that the picture that casts a shadow is unlawful, whether it is regarded with contempt or not. Only the dolls of girls are an exception .. .. Ibn 'Arab; also says that the picture which does not cast a shadow but which persists (as in the printed form, unlike the reflection of a mirror) is also unlawful, whether it is regarded with contempt or not. However, if its head is cut off, or its limbs or parts are separated, it may be used. ... Imam al-Harmayn has cited a verdict according to which a curtain or a cushion having pictures on it may be used, but the picture hung on the wall or ceiling is forbidden, for it would show respect and esteem for it, while the picture on the curtain or cushion, on the contrary, would be held with contempt. ... Ibn Abi Shaibah has related on the authority of 'Ikrimah that the scholars among the immediate followers of the Companions held the opinion that the picture's being in the carpet or cushion is disgraceful for it; they also opined that the picture hung prominently is unlawful, but the one trodden under the feet is permissible. The same opinion has been cited from Ibn Sirin, Salim bin 'Abdullah, 'Ikrimah bin Khalid and Said bin Jubair." (Fath al-Bari, vol. X, p. 300).
The details given above clearly show that the forbiddence of the pictures is not a controversial or doubtful matter in Islam, but it is an established article of the law according to the express instructions of the Holy Prophet, the practice of the Companions and the unanimous verdicts of the jurists of Islam, which cannot be changed by the hairsplitting of the people influenced by the alien cultures.
In this connection, certain other things should also be understood so that there remains no misunderstanding in this regard.
Some people try to make a distinction Between a photograph and a painting, whereas the Shari ah forbids the picture itself and not any process or method of making pictures. There is no difference between a photograph and a painting: they are both pictures. Whatever difference is there between them is due to the method of making them, and in this regard the Shari'ah injunctions make no difference between them.
Some people give the argument that the picture was forbidden in Islam 'in order to put an end to idol-worship. As there is no such danger now, this injunction should be annulled. But this argument is absolutely wrong. In the first place, nowhere in the Traditions has it been said that the pictures have been made unlawful in order to avoid –the danger of shirk and idol-worship. Secondly, the assertion that shirk and idol-worship have been eradicated from the world is also baseless. Today in the Indo-Pak sub-continent itself there are millions of idolworshippers and polytheists. Shirk is being practised in different regions of the world in different ways. The Christian people of the Book also are worshipping the images and portraits of the Prophet Jesus and Mary and other saints; so much so that even a large number of the Muslims also are involved in the evil of worshipping others than God.
Some people say that only those pictures which are polytheistic in nature should be forbidden, i. e. , pictures and images of those persons who have been made gods. As for the other pictures and images there is no reason why they should be forbidden. But the people who argue like this, in fact, become their own law-givers instead of deriving law from the Commandments and instructions of the Law-Giver, They do not know that the picture does not become the cause of polytheism and idol-worship only but has become the cause of. many other mischiefs in the world, and is becoming so even today. The picture is one of those major means by which the aura of greatness of the kings, dictators and political Ieaders has been impressed upon the minds of the common people. The picture also has been used extensively for spreading obscenity and today this mischief has touched heights unknown to previous history. Pictures have also been used for sowing discord and hatred and for creating mischief between the nations and for misleading the masses in different ways. Therefore, the view that the Law-Giver forbade the picture only in order to eradicate idol-worship is basically wrong. The Law-Giver has absolutely forbidden pictures of the living things. If we are not our own law-givers but are the followers of the-Law-Giver, we should desist from this accordingly. It is not at alI lawful for us that we should propose from ourselves a basis for a particular injunction and then, on the basis of it, should declare some pictures lawful and some as unlawful.
Some people refer to some apparently "harmless' kinds of pictures and say that there could be no danger from these: they could not cause the mischiefs of shirk, obscenity, political propaganda or other evils; therefore, they should not be forbidden. Here again the people commit the same error: they first propose a cause and a basis for an injunction, and then argue that when the cause is not found in a particular forbidden thing, it should not be forbidden. Furthermore, these people also do not understand the rule of the Islamic Shari ah that it dces not make vague and ambiguous boundaries between the lawful and the unlawful from which a man may not be able to judge when he is within the bounds and when he has crossed them; but it draws a clear line of demarcation which every person can see like the broad daylight. The demarcation in respect of the picture is absolutely clear: pictures of living things are unlawful and of the lifeless things lawful. This line of demarcation does not admit any ambiguity. The one who has to follow the injunctions can clearly know what is permissible for him and what is not. But, if some pictures of the living things had been declared lawful and some unlawful, no list of the two kinds of the pictures however extensive, would have made the boundary between the lawful and the unlawful clear, and the case of many pictures would still have remained ambiguous as to whether they were within the bounds of lawfulness or outside them. This is similar to the Islamic injunction about wine that one should completely abstain from it, and this marks a clear limit, Hut, if it had been said that one should abstain from such a quantity of wine as intoxicates, it would be impossible to demarcate between the lawful and the unlawful , and no one would have been able to decide what quantity of wine he could drink; and where he had to stop. (For a further discussion, see Rasa 'iI-o-Masa'il, Part 1, pp. 152-155).
*21 This gives an idea of the generous and large scale hospitality practised by the Prophet Solomon. Big bowls like troughs had been arranged to serve as containers of food for the guests and heavy cooking pots were meant for cooking food for thousands of the people at one and the same time.
*22 "Work gratefully": work like grateful servants. The mere verbal thankfulness of a person who acknowledges only verbally the favours done by the benefactor but uses them against his will is meaningless. The truly grateful person is he who acknowledges the favours with the tongue as well as uses and employs the favours according to the will of the benefactor.

verse14

*23 Another meaning of the sentence can be: "The true state and condition of the jinns became clear and exposed. " According to the first meaning, it will mean: "The jinns realized that their claim to havc the knowledge of the unseen was wrong. " According to the second, it will mean: "The people who thought that the jinns possessed the knowledge of the unseen, came to know that they had no such knowledge. "
*24 Some modern commentators havc interpreted it as follows: As the Prophet Solomon's son, Rehoboam, was unworthy and given to luxurious living and surrounded by flatterers, he could not sustain the heavy burden of responsibility that fell on his shoulders after the death of his great father. A short time after his succession, the kingdom collapsed, and the frontier` tribes (i. e. , of the jinns) whom the Prophet Solomon had subdued by his mighty power, rebelled and broke away. But this interpretation does not at all conform to the words of the Qur'an. The scene depicted by the words of the Qur'an is somewhat like this: Death came to the Prophet Solomon in a state when he was standing or sitting with-the support of a staff. His body stood in place due to the staff, and the jinns continued to perform their duties and services, thinking that he was living. At last, when the wood-louse started eating away the staff and it became hollow from within, the Prophet Solomon's body fell down; then the jinns realized that he had died. After all, why should this clear and unambiguous description of the event be construed to mean that the wood-louse implied the unworthiness of the Prophet Solomon's son, and the staff implied his power and authority and the falling down of his body implied the disintegration of his kingdom? Had Allah meant to say all this, there was no dearth of the words in the vast Arabic language. The Qur'an, in fact, has nowhere used such enigmatic language. How could the common Arabs, who were its first addressees, have solved this riddle?
Then, the most absurd part of this interpretation is that according to it the jinns imply the people of the frontier tribes whom the Prophet Solomon had subdued to perform certain services under him. The question is, which of these tribes had claimed to have the knowledge of the unseen, and whom did the mushriks regard as the knower of the unseen? A person who reads the last words of the verse with open eyes can himself see that jinn here necessarily implies a group of beings who either had themselves made a claim to have the knowledge of the unseen, or who, the people believed, had the knowledge of the unseen; and the secret of this group's being ignorant and unaware of the unseen became disclosed when they continued to serve the Prophet Solomon under the impression that he was living, whereas he had died. This statement of the Qur'an was enough to induce an honest person to revise his this opinion that the jinn imply the frontier tribes, but the people who feel shy of admitting the existence of the hidden creation called the jinn before the materialistic world stilt insist on this interpretation of theirs in spite of the plain meaning of the Qur'an.
At several places in the Qur'an Allah tells that the mushriks of Arabia regarded the jinns as the associates of Allah, and as His children, and used to seek their refuge: "They set up the jinns as partners with AIlah. whereas He has created them. " (Al-An'am:100). "And they have invented a blood-relationship between Allah and the jinns." (As-Saffat: 1S8). "And that, some people from among the men used to seek refuge with some people from among the jinns." (AI-Jinn: 6).
One of their beliefs was that they regarded the jinns as the knowers of the unseen and hidden. and used to turn to them to obtain knowledge of the hidden things. Allah has related this event here in order to repudiate this belief and to make the Arabs realize that they are following the false creeds of ignorance without any valid reason, whereas the fact is that chest beliefs are absolutely baseless. (For further explanation, see E.N. 63 below).

verse15

*25 To understand the continuity of the subject-matter one should keep in view the theme as expressed in vv.1-9. There it has been pointed out that the pagans of Arabia regarded the coming of the Hereafter as irrational, and declared openly that the Messenger who was presenting this doctrine was either a mad man or deliberately was fabricating falsehood. In reply to this, Allah first gave some rational arguments, which we have elaborated in E.N.'s 7, 8 and 12 above. Then in vv . 10-21 the story of the Prophets David and Solomon and of Saba has been related as an historical argument, which is meant to impress the reality that the history of the human species on the earth itself testifies to the law of retribution. If man studies his own history carefully he will see that this world is not a lawless kingdom, which might be functioning blindly, but it is being ruled by an All-Hearing and AII-Seeing Being, Who treats and deals with His grateful servants in one way and with the ungrateful and thankless people in quite another way. If one wants one can learn this lesson from the same history that in the Kingdom of God which has such a character, goodness and evil cannot have one and the same result. The necessary demand of its justice is that a time must come when goodness should be fully rewarded and evil fully punished.
*26 That is, "A Sign of this that whatever they havc is the gift of some one else and not of their own creation, and a Sign of this that the one worthy of their service and worship and gratitude is that God Who has blessed them with these favours and not those who havc no share in bestowing these, and a Sign of this that their wealth is not imperishable but can perish even as it has been amassed" .
*27 This does not mean that there were only two gardens in the whole country, but that the entire land of Saba was like a garden. Wherever a man stood, he could see a garden on his right and a garden on his left.

verse16

*28 That is, "They adopted the way of disobedience and ingratitude instead of obedience and gratefulness."
*29 The word 'arim as used in sayl al- arim in the Text is derived from the South Arabic word ariman, which stands for a "dam". In the ancient inscriptions that have been unearthed in the ruins of the Yaman, this word has been commonly used in this meaning. For example, in an inscription dated 542 or 543 A.D., which Abraha, the Abyssinian governor of the Yaman, had got installed after the repairs to the great dam of Maa`rib, this word has been used repeatedly in the meaning of a dam. Therefore, sayl al- arim implies a flood that comes when a dam breaks.
*30 That is, "As a result of the flood that came after the dam burst, the whole land was laid waste. The canals which the Sabaeans had dug out by building dams between the mountains, were ruined and the irrigation system destroyed. Then the same land which had been like a garden before, became a jungle of wild growth and no eatable plants were left in it except the small plumlike fruit of the lote bushes."

verse17

verse18

*31 "Blessed habitations": the lands of Syria and Palestine, which have been generally mentioned in the Qur'an by this title, as for instance, in AI-A'raf: 137, Bani Isra`il: 1, Al-Anbiya`: 71, 81. "Conspicuous habitations": habitations situated on the highway and not inside the country. It may also mean that the habitations were not very far apart but contiguous so that as the outlying areas of one habitation came to an end those of the other started coming into view.
"Set...distances" implies that from the Yaman to the borders of Syria the whole journey passed through inhabited lands, and the distances between one station and another were known and determined. That makes the distinction between the journey through inhabited land and the journey through uninhabited desert area. In the desert the traveller continues to travel as long as he wills and halts when tired. Contrary to this, in settled areas as the distance between one habitation and the other is well known, the traveller can plan beforehand when he would break his journey, where he would have his midday rest and when he would stay for the night.

verse19

*32 They may not have prayed thus in so many words. As a matter of fact, whoever is ungrateful to Allah for His blessings, oils Allah, as if to say that he is not worthy of those blessings. Likewise, the nation which abuses the bounties of AIlah, in fact, prays to Him, as if to say, "Our Lord, withdraw Your blessings from us: we are not worthy of these ." Moreover, the words in the Text also seem to suggest that the Sabaeans perhaps regarded their large population as a calamity for themselves, and they also wanted like the other foolish people that their population should fall.
*33 That is, "The people of Saba were so dispersed in alI directions that their dispersion became proverbial. Even today when the Arabs have to mention the complate Dispersion of any people they refer to the people of Saba as an example. When AIlah caused His blessings to be withdrawn from them, the different tribes of the Sabaeans started leaving their homes and migrating an other parts of Arabia. The Banu Ghassan went to settle in Jordan and Syria, the Aus and Khazraj in Yathrib, and the Khuza`ah in Tihamah near Jeddah. The Azd left for 'Uman and the Bani Lakhm and Judham and Kindah were also forced to give up their homes for other places. Thus, the "Sabaeans" ceased to exist as a nation and became a mere legend. "
*34 In this context the "patient and grateful person" implies every such person (or persons) who dces not lose his balance after he has received blessings from Allah, nor exults at prosperity, nor becomes heedless of God Who has blessed him with these. Such a person can learn great lessons from the history of those people who adopted the way of disobedience after attaining opportunities for progress and prosperity and ultimately met with their doom.

verse20

*35 History shows that in ancient times there lived among the Sabaeans a small group of the people, who believed in one God, apart from all other gods. The inscriptions that have been discovered in the ruins of Yaman as a result of modern archaeological research point to the existence of this small element. Some inscriptions of the period about 650 B.C. indicate that at several places in the kingdom of Saba there existed such houses of worship as were exclusively meant for the worship of dhu-samavi or dhu-samavi (i.e. Rabb as-Sama': Lord of the heavens). In some places this Deity has been mentioned as Makkan dhu-samavi (the King who is the Owner of the heavens). This remnant of the Sabaeans continued to live in Yaman for centuries afterwards. Thus, in an inscription of 378 A.D. also there is found the mention of a house of worship built in the name of Ilah dhu-semevi'. Then, in an inscription dated 465 A.D. the words are; Bi-nasr wa rida ilah-in ba'l samin wa ardin (i.e. with the help and support of that God Who is the Owner of the heavens and the earth). In another inscription of the period dated 458 A.D., the word Rahman has been used for the same God, the actual words being bi-rida Rahmanan (i. e. with the help of Rehman).

verse21

*36 That is, `Iblis did not have the power to have forcibly misled these people to the way of God's disobedience although they had wanted to adopt His obedience. Allah had only given him the power that he may seduce and mislead them and make aII such people his followers, who may like to follow him of their own accord. And Iblis was provided these opportunities for seduction so that the believers of the Hereafter were distinguished from those who entertained doubts about its coming. "
In other words, this Divine statement makes the truth explicit that nothing in this world other than belief in the Hereafter can ensure man's adherence to the right way. If a man disbelieves that he is to be raised back to life after death and has to render an account of his deeds before his God, he will certainly be misled and go astray, for he will never be able to develop in himself the sense of .responsibility which alone can make him adhere to the right way. That is why the artifice of Satan by which he ensnares man is that he makes him heedless of the Hereafter. The one who escapes this satanic enticement can never agree that he should sacrifice the interests of his real everlasting life to the interests of the transient life of the world. On the contrary, the one who disbelieves in the Hereafter under the evil influence of Satan, or at least entertains doubts about it, can never be induced to withdraw from the cash bargain being made in this world only due to the apprehension that it might cause loss in some later life. Whoever has gone astray in the world, has gone astray only due to the denial of the Hereafter, or some suspicion about it; and whoever has adopted righteousness has done so because his righteous deeds have issued from his belief in the Hereafter.
*37 To understand fully the allusions made in the Qur'an to the history of the Sabaeans, one should also keep in view the information that has been obtained through other historical sources about this nation.
Historically, Saba' were a great nation of Southern Arabia. which comprised some large tribes. Imam Ahmad, Ibn Abi Hatim, Ibn 'Abd al-Barr and Tirmidhi have related from the Holy Prophet that Saba was the name of an Arab, from whose race issued the following tribes of Arabia: Kindah. Himyar, Azd, Ash ariyyin, Madhhij, Anmar (with its two branches: Khath'am and Bajilah), 'Amilah, Judham, Lakhm and Ghassan.
Since antiquity this Arabian nation has been well known to the rest of the world. Ur inscriptions of 2500 B.C. mention it by the name of Sabom. Then in the Babylonian and Assyrian inscriptions and also in the Bible it has been mentioned several times. (See, for instance, Psalms 72:15; Jeremiah 6: 20; Ezekiel 27:22, 38: 13; Job 6: 19). The Greek and Roman historians and the geographer Theo-phrastus (288 B.C.) have mentioned it continuously for many centuries of the Christian era since before Christ. .
Its home was the south-western corner of the Arabian peninsula, now called al-Yaman. Its rise to prominence started in 1100 B.C. In the time of the Prophets David and Solomon the Sabaeans had become world fatuous as a wealthy people. In the beginning they were a sun-worshipping nation. Then, when their queen affirmed faith at the hand of the Prophet Solomon (965-926 B.C.) probably most of them became Muslims. But then in some unknown later period they again began to worship gods and goddesses tike Almaqah (the moon-god), 'A thtar (Venus), Dhat Hamim, Dhat Bad'an (the sun-god), Harmatam or Harimat and many others. Almaqah was their chief deity, and the kings made claim to the people's obedience as representatives of this deity. Many inscriptions have been unearthed in the Yaman, which show that the whole land abounded in the temples of these gods, especially of Almaqah, and thanks giving services for them were held at every important event.
As a result of the modern archaeological researches about 3,000 inscriptions have been discovered, which throw a good deal of light on the history of this nation. Besides these, if the information yielded by the Arabian traditionists and the Roman and Greek historians is compiled, a detailed history of this nation can be prepared. According to this information the following are the important periods of its history:
(1) The Pre-mid-seventh Century Period: In this period Mukarrib was the title of the Sabaean kings. Probably a synonym of Muqarrib, it signified that the kings regarded themselves as the link between men and gods; or, in other words, they were the priest-kings. Their capital was Sirwah, whose ruins are found at a day's journey to the west of Maa'rib, and are now called al-Kharibah. The foundations of the great Maa'rib dam were laid in this period: then the different kings extended it from time to time.
(2) 650 B. C. to 115 B. C. : In this period the Sabaean kings discarded Mukarrib and adopted the title of Malik (king), which signified that theocracy was replaced by secular kingship. They left Sirwah and made Maa'rib their capital and extended it in every way. This place lay 3900 feet above the sea, and is some 60 miles east of San'a'. Even today its nuns bear evidence that it was once the centre of a highly civilized nation.
(3) 115 B. C. to 300 A.D. : In this period the Sabaean kingdom fell under the domination of the tribe of Himyar, a more numerous tribe of Saba. They discarded Maa'rib and made their central place, Raydan, their capital, which later became known as Zafar. Its nuns can still be seen on a circular hill near the modern city of Yarim. Close by it there resides a small tribe by the name of Hinmar, perhaps the remnant of the great nation which was once well known throughout the world for its glory and grandeur. In the same period the word Yamanat and Yamanat began to be used for the first time for a part of the kingdom, which gradually became Yaman and the name of the entire land, which extends from `Asir to Aden and from Bab al-Mandab to Hadramaut. During this very period the decline of the Sabaean began.
(4) 300 A.D. to the rise, of Islam :This is the period of the Sabaea's destruction. They started fighting civil wars, which provided occasion for external intervention. This resulted in the decline in their trade and their agriculture and even loss of political freedom. Taking advantage of the internal conflicts between the Himyarites and other tribes, the Abyssinians occupied the Yaman and ruled it briefly from 340 A.D. to 378 A.D. Then, though political freedom was restored, breaches began to appear in the great dam of Maa'rib, which in 450 or 451 A.D. led to the catastrophe occasioned by the "bursting of the dam" as has been referred to in verse 16 above. Although after it till the time of Abraha the dam was extensively repaired, the population that had dispersed could not be brought back, nor could the ruined system of irrigation and agriculture be restored. In 523 A.D., dhu-Nuwas, the Jewish king of the Yaman, carried out the great massacre of the Christians of Najran, which has been referred to in the Qur'an under "ashab al-ukhdud" (LXXXV: 4). In retaliation, the Christian kingdom of Abyssinia invaded Yaman and occupied the whole land. Later the Abyssinian governor of Yaman, Abrahah, in a bid to put an end to the central position of the Ka`bah and to bring the whole of western Arabia into the sphere of the ByzantineAbyssinian influence invaded Makkah in 570 or 571 A.D., a few days before the birth of the Holy Prophet Muhammad (upon whom be Allah's peace). The Abyssinian army was completely destroyed as alluded to under ashab al-fil in the Qur'an. At last, in 575 A.D. Yaman fell to the Iranians; their rule came to an end in 628 A.D. when their governor Badhan embraced Islam.
The Sabaeans owed their prosperity to two main factors: agriculture and commerce. They had developed their agriculture by means of a wonderful irrigation system unknown in the ancient world except in Babylon. There were no natural rivers in their land; in the rainy season small hill-torrents rose on which they had built dams every where in the country and collected water in small lakes from which they had taken out canals to water their lands. This had virtually turned the whole country into a vast garden as mentioned in the Qur'an. The largest reservoir was the lake which had been formed by the construction of a dam on the opening in the Jabal Balaq near Maa`rib. But when Allah caused His favours to be turned away from them, the great dam burst in the mid-fifth century A.D. and the resultant floods went on breaking one dam after the other on the way, destroying the entire irrigation system, which could never again be restored.
For commerce the Sabaeans had been blessed by God with the most favourable geographical position of which they took full advantage. For more than a thousand years they monopolised the means of trade between the East and the West. On the one hand, they received silk from China, spices from Indonesia and Malabar, fabrics and swords from India, negro slaves, monkeys, ostrich feathers and ivory from East Africa at their ports, and on the other, they transported this merchandise to the Egyptian and Syrian marts, to be supplied onward to Rome and Greece. Besides, they themselves were great producers of frankincense and myrrh and other perfumes, which were in great demand in Egypt and Syria and in Rome and Greece.
Two great routes exiated for this international trade: the sea route and the land route. The maritime trade remained in the Sabaeans' control for more than a thousand years for they alone knew the mysteries of the Red Sea monsoons, breakers and rocks and the anchorages, and no other nation could risk navigation through these dangerous waters. Through this maritime route they took their trade goods to the harbours of Jordan and Egypt. The land routes from Aden and Hadramaut joined at Ma'arib, from where a highway led to Petra through Makkah, Jeddah, Yathrib, AI-`Ula, Tabuk and Aylah, forking at the northern end to Egypt and Syria. Along this land route, a number of Sabaean colonies had been established right from the Yaman to the borders of Syria, as mentioned in the Qur'an, and trade caravans passed by these day and night. The signs of many of these colonies still exist on this route from which the Sabaean and the Himyarite inscriptions are being discovered.
After the first century after Christ Sabaean trade began w suffer a decline. When the Greek, and then the Roman, kingdoms were established in the Middle East, the citizens began complaining of the high prices that the Arabian traders were charging for the oriental goods because of their monopoly, and urged their governments to take the initiative to break their supremacy in the sea trade. Thus, in the beginning, Ptolemy II (985-246 B.C.), the Greek ruler of Egypt, reopened the Nile-Red Sea canal originally dug by Pharaoh Sesostris some seventeen centuries previously. Consequently, it was through this canal that the Egyptian fleet entered the Red Sea for the first time, but it could not succeed much against the Sabaeans. When Egypt fell to the Romans they brought a stronger merchant marine into the Red Sea and put a naval fleet at its back. The Sabaeans could not withstand this force. Consequently, the Romans set up their trade colonies at every seaport, arranged supplies for the ships and also stationed their military troops wherever possible. At last, the time came when Aden passed under the military occupation of the Romans. In this connection, the Roman and the Abyssinian kingdoms also entered secret pacts against the Sabaeans, which ultimately deprived this nation of its political freedom as well.
After losing control over maritime trade the Sabaeans were left with trade over the land route only, but many factors combined to gradually break its back too. First, the Nabataeans ousted them from all the colonies of the upper Hejaz and Jordan, from Petra to Al-`Ula. Then in 106 A.D. the Romans put an end to the Nabataean kingdom and captured all the Syrian and Jordanian territories up to the Hejaz. After this Abyssinia and Rome jointly tried to ruin the Sabaean trade completely by taking advantage of their internal conflicts. That is why the Abyssinians intervened in the Yaman again and again, till at last they brought the whole land under their occupation.
Thus, Allah's wrath caused this nation to be toppled from the heights of glory and prosperity into oblivion from which they were never able to rise again. There was a time when the Greeks and the Romans felt tempted when they heard of the legendary wealth of this people. Strabo writes, "The Sabaeans use gold and silver utensils and even the ceilings, walls and doors of their houses are bedecked with ivory, gold, silver and jewels." Pliny says, "The whole wealth of Rome and Persia is flowing into Sabaean hands. They are the richest people of the world today, and their fertile land abounds in gardens, crops and cattle." Artemidorus says, "These people roll in luxury. They burn cinnemon, sandalwood and other sweet smelling wood as fuel. " Likewise, other Greek historians relate that the passengers passing by their shores can smell the perfumes of their land in the merchant ships at sea. For the first time in history they built a skyscraper, called the castle of Ghumdan, on the hill top in San`a'. This citadel, according to the Arab historians, had twenty storeys, each storey being 36 feet high. Thus did they prosper and enjoy life as long as Allah favoured them with His bounties. At last, when they transgressed aII limits in their ingratitude, the Almighty Allah also withdrew His attention, and they were so utterly destroyed as if they had never existed at all.

verse22

*38 Until now the mushriks' wrong notions about the Hereafter have been dealt with. From here the discourse turns to the refutation of shirk itself.
*39 That is, "Allah makes and un-makes the destinies of individuals and nations and kingdoms in ways as you have seen from the stories of the Prophets David and Solomon and the people of Saba. Now, you may invoke, if you so like, these self-made gods of yours to see whether they also possess the power to change someone's good fortune into misfortune and misfortune into good fortune. "

verse23

*40 That is, "Not to speak of owning something, or being a partner in the ownership of something, or being a helper of Allah in any way, there exists no one in the universe, who of his own accord may intercede for someone before Allah. You are involved in the misunderstanding that there arc' some beloved ones of God, or some such powerful personalities, who can force and press God to accept their intercession, whereas the fact is that no one will dare utter a word of recommendation there without Allah's permission. Only such a one will be able to make his submissions, who is permitted by Allah to do so, and will intercede for him alone for whom permission for intercession is granted. (To understand the distinction between the Islamic concept of intercession and the polytheistic concept, see Yunus: 3, 18; Hud: 76, 105; Ta Ha: 109; Al-Anbiya': 28; AI-Hajj: 76).
*41 Here a graphic picture has been drawn of the time when on the Day of Resurrection an intercessor will be seeking permission to intercede on behalf of another. It presents this scene: "After submitting the application for permission, both the intercessor and the intercessee are awaiting the reply in a state of restlessness and awe. At last, when the permission is granted and the intercessee perceives satisfaction in the face of the intercessor he feels a little comforted and asks the intercessor: `What reply has been received?' The intercessor says, 'The right reply: permission has been granted.' What is meant to be impressed is this: `O foolish people! Such will be the awe of the great Court of Allah ! How dare you entertain the notion that anybody will have you forgiven by his own power, or dare behave stubbornly and tell Allah: These are my favourites: they will have to be forgiven!"

verse24

*42 There is a subtle gap between the question and the answer. The addressees were the mushriks who not only did not disbelieve in the existence of Allah but also knew and believed that the keys of the provisions are in His hand. But in spite of this they held others also as Allah's associates in His work. Now when they were confronted with the question: `Who gives you sustenance from the heavens and the earth?" they were put in a tight comer. If they mentioned another beside Allah they would say a thing contrary to their own and their people's creed. If they showed stubbornness and said such a thing, they feared that their own people would immediately refute them. And if they acknowledged that AIlah alone is their Sustainer, they would immediately be confronted with the next question:°Then, why and what for have you made these others your gods?" When Allah is the Sustainer, why should these others be served and worshipped? Thus they stand confused and bewildered. Neither can they say that Allah alone is the Sustainer nor that another god is the sustainer. When the questioner sees that they do not make any answer, he himself answers his question and says, Allah."
*43 This sentence contains an important point of the wisdom of preaching. The logical conclusion of the question and answer cited above would be that the one who serves and worships Allah should be on right guidance and the one who worships others beside Him should be misguided. Therefore, apparently, the conclusion should have been: `Then, we are rightly guided and you are misguided." But such a plain and straight reply, although correct and true, would not have been a wise thing from the point of view of preaching. For when a person is addressed and told plainly that he is misguided and the speaker claims to be rightly-guided himself, he will become obdurate and will never be inclined to accept and acknowledge the truth. As the Messengers of Allah are not sent only for the sake of speaking the plain truth, but are also entrusted with the duty of reforming the wrongdoers as tactfully as possible, AIlah has not asked His Prophet to cell them plainly, after the question and answer, that they are all misguided and that he atone is rightly-guided. Instead of this, it was said: `Tell them: it has become clear that we regard as our Deity only Him Who is the Sustainer, and you have taken as deities those who are not sustainers. Now, it is not possible that both you and we should be on right guidance simultaneously. Only one of us can be rightly-guided, and the other inevitably will be misguided. Now it is for you to consider and judge who is being proved by reason to be in the right and who in the wrong. "

verse25

*44 The about question had already made the listeners to think seriously, This additional sentence was meant to make them think even more seriously, as if to say, `It is in our own interest individually that we should consider and decide the question of guidance and misguidance rightly. For if we are misguided, we shall ourselves bear the consequences of our error; you will not be held answerable for it. Therefore, it is in our own interest that we should consider seriously, before adopting a creed, that we are not following a wrong way. Likewise, you also should think seriously for your own sake, not for our sake in any way, and make sure that you are not investing your life's capital in a false creed. For if you committed an error in this regard, you would be harming only your own selves and not us. "

verse26

*45 This is the last and the strongest motive for the consideration of which the listeners' attention has been invited. It means to impress: "The thing is not only that there is the difference of the truth and the falsehood between you and us, but that both we and you have to be presented before our Lord, the Being Who knows the truth and is also fully aware of the affairs of each of us. There before Him not only will this thing be decided who, between you and us, was in the right and who in the wrong, but this issue also will be settled how we made every possible effort to make the truth plain to you, and how you opposed and resisted us in your antagonism to the truth. "

verse27

*46 That is, "Before ever you take the great risk due to your reliance on these deities, just tell me here who among them is so powerful as to arise in the Court of Allah as your supporter and save you from His punishment. "

verse28

*47 That is, "You have not been sent as a Prophet for the people of this city, or this country, or this age alone, but for the people of the entire world and for ever, but your compatriots do not recognize your worth and they do not realize how great a person has been raised among them as a Prophet and how uniquely they have been blessed by Allah."
The fact that the Holy Prophet has not been appointed a Prophet only for his own country or for his own age but for all mankind till Resurrection, has been stated at several places in the Qur'an. For instance,
"And this Qur'an has been revealed to me that I should thereby warn you and all those whom it may reach." (AI-An'am: 19).
"O Prophet, say: O mankind, I am a Messenger to all of you from Allah. " (Al-A'raf: 158).
"O Prophet, We have sent you to be a real blessing for all the people of the world. " (Al-Anbiya' : 107) .
"Highly blessed is He Who has sent down Al-Furqan to His servant so that he may be a warner to all mankind." (Al-Furqan: 1).
The same thing has been stated by the Holy Prophet in a number of Ahadith in different ways. For example.
"I have been sent to all mankind, the black as well as the white." (Musnad Ahmad: Marwiyat Abu Musa Ash ari).
"I have been sent to alI mankind as a whole, whereas cvery Prophet before me was only sent to his own people." (Musnad Ahmad: Marwiyat 'Abdullah bin 'Amr bin 'As). "Before me cvery Prophet was specifically sent to his own people; but I have been sent for all mankind. " (Bukhari and Muslim: From Traditions related by Jabir bin 'Abdullah).
"My appointment as d Prophet and Resurrection are like this. Saying this the Holy Prophet raised his two fingers." (Bukhari and Muslim). What he meant by this was : "Just as no third finger intervenes between these two fingers, so there is no prophethood between the and Resurrection. After me there will be Resurrection only, and I shall be the Prophet till Resurrectian."

verse29

*48 That is, "When will the time come about which you say: `Our Lord will gather u: together, then He will judge between us rightly?' We have been denying you persistently and opposing you openly for so long. Why is not then the judgement being passed against us ?"

verse30

*49 In other words, the reply means: "Allah's judgments arc not subject to your whims that He should be bound to do a thing at the time which you have fixed for it. He carries out His designs only according to His own discretion. You cannot understand how long is mankind to be allowed to function in this world in the scheme of Allah, how many individuals and how many nations are to be put to the test in different ways, and what Will be the right time for the Day of Judgment and summoning mankind of all ages for rendering their accounts. All this will be accomplished only at the time which Allah has fixed for it in His scheme of things. Your demands can neither hasten it on by a second nor your supplications can withhold it by a second. "

verse31

*50 The allusion is to the pagans of Arabia, who did not believe in any Divine Book.
*51 That is, "The common people who are following their leaders, chiefs, saints and rulers blindly, and are not prepared to listen to any word of advice from a well-wisher against them. When the same people will sec the actual reality and will also remember how their religious leaders used to misrepresent things, and when they will realize what doom they are going to meet on account of following their leaders, they will turn on them, and say, "O wretched people, you led us astray: you are responsible for all our afflictions. Had you not misguided us, we would have listened to the Messengers of AIlah and believed in what they said."

verse32

*52 That is, °They will say: We had no power by which a few of us could have compelled hundreds of thousands of the people like you to follow us: If you had the will to believe, you could have deposed us from leadership and power and authority and government. In fact, you were our army: you were the source of our wealth and power. But for your offerings and gifts and taxes we should havc been paupers. Had you not sworn allegiance to us, we could not have flourished as saints even for a day. Had you not appreciated and applauded us as leaders, we would have remained unknown. Had you not become our army and fought against the whole world for our sake, we could not have ruled over a single individual. Now why don't you admit that you yourselves did not want to follow the way that the Messengers had presented before you. You were the slaves of your own lusts and desires, and the demands of your selves could not be fulfilled by the righteous way of life presented by the Messengers but by what we presented before you. You were heedless of the lawful and the unlawful and craved for the luxuries of life, which we only could provide you. You were in search of such guides as could give you the licence to commit any sin, any crime, and take on themselves the responsibility to have you forgiven by God, in exchange for gifts. You wanted to listen to such religious scholars only who could please you by proving every kind of shirk and every innovation in religion and every lust of your self to be the very truth. You needed such forgerers who could invent a new religion by altering the Religion of God after your desires. You wanted to follow such leaders who could help you become prosperous in this world, no matter how you fared in the Hereafter. You wished to have such rulers who were immoral and dishonest so that under their patronage you also could havc the freedom to indulge in any sin, any immorality. Thus, you and we were equal partners in the bargain. Now you cannot delude anyone by saying that you were absolutely innocent and that we had spoiled and corrupted you against your will."

verse33

*53 In other words, the common people's reply will be: "How can you hold us as equal partners in this responsibility? Do you also remember what sort of trickeries and deceptions and false propaganda you practised and what efforts you used to make to tempt and entice the people day and night. It is not just that you presented the world before us and we were allured, but this also is a fact that you used to befool us by your frauds and deceptions and each one of you brought a new bait every day to tempt and lure the simple people. "
The Qur'an has made mention of the dispute between the religious guides and their followers at different places in different ways. For details, see AI-A'raf: 38-39; Ibrahim: 21; AI-Qasas: 63; Al-Ahzab: 66-68; AI-Mu`min: 47-48; Ha Mim Sajdah: 29.

verse34

*54 That the message of the Prophets was first of all opposed and resisted by the well-to-do people who possessed wealth and influence and authority, has been stated at many places in the Qur'an. For instance, see Al-An'am: 123; AI-A'raf: 60, 66, 75, 88, 90; Hud: 27; Bani Isra`il: 16; Al-Mu`minun: 24, 33 to 38, 46, 47; Az-Zukhruf: 23. '

verse35

*55 Their reasoning was: "We are greater favourites of Allah than you. That is why He has favoured us with the blessings of which you are deprived, or have received them in lesser measure. Why should Allah have given us all these provisions and wealth and power had He not been pleased with us? Now, how can we believe that Allah Who is showering us with all kinds of His blessings here will punish us in the Hereafter? He will punish only those who are deprived of His favours here,"
This misunderstanding of the world-worshippers also has been mentioned at several places in the Qur'an and refuted. For instance, see AI-Baqarah: 126, 212; At-Taubah: 55, 69; Hud: 3, 27; Ar-Ra'd: 26; Al-Kahf: 34 to 43; Maryam: 73 to 77; Ta Ha: 131; Al-Mu'minun: 55 to 61; Ash-Shu`ara': 111; Al-Qasas: 76 to 83; Ar-Rum: 9; Al-Muddaththir: 11-26: Al-Fajr: 15 to 20.

verse36

*56 They do not understand the wisdom on which the system of the distribution of provisions is based in the world, and are thus involved in the misunderstanding that whoever is being given abundantly is a beloved of Allah and whoever is being given sparingly is under His wrath. The fact, however, is that if a person looks around with open eyes he will see that in most cases the people with filthy and repulsive character are prosperous, and many good and noble people, who are known and recognized as morally pure, are found living in poverty. Now, how can a sensible person say that Allah dislikes the people of pure character and favours the wicked wrongdoers?"

verse37

*57 This can have two meanings and both are correct: (1) That which brings the people nearer to Allah is not wealth and children but faith and righteous deeds; and (2) wealth and children can become a means of nearness to Allah only for that believing, righteous person, who spends his wealth in the way of Allah and tries to make his children God-conscious and righteous by good education and training.
*58 Here there is also a subtle allusion that their blessing shall be imperishable, and their reward endless. For one cannot enjoy with full satisfaction of the heart a reward which is likely to perish or withdrawn suddenly at any time.

verse38

verse39

*59 The repetition of this theme is meant to impress this: The abundance or restriction of the provisions is connected with Allah's will, not with His pleasure and approval. Under the will of Allah every good or evil person is receiving his provision. Both those who believe in Him and those who do not believe are getting their provisions. Neither is abundance of the provisions a proof that one is Allah's favourite servant nor is its restriction a sign that one is under His wrath. Under His will a wicked and dishonest person prospers, although wickedness and dishonesty are disliked by Allah. On the contrary, under the same Divine will a truthful and honest man suffers losses and undergoes hardships although these qualities arc liked by Allah. Hence, the person who regards the material gains and benefits as the criterion for the good and evil is grossly mistaken. The real criterion is Allah's pleasure and approval which is attained through the moral qualities liked and approved by Him. With these qualities if a person gets -the worldly blessings as well it will certainly be Allah's bounty for which he should be grateful to Him. But if from the moral point of view a person is Allah's rebel and is disobedient to Him and in spite of that is being favoured with worldly blessings, it would mean that he is preparing himself for a strict accountability and a most severe punishment.
*60 Sustainer, Creator, Inventor, Donor and many other such attributes are in actual fact the attributes of Allah, but are metaphorically applied to men also. For example, about a person we may say, °He provided a job for so-and-so, or he made or invented such and such a thing, or he made a gift to so-and-so. " Accordingly, Allah has used the word Khair ar Raziqin (the Best of Providers) for Himself. It means to impress the fact that Allah is the best of Providers among aII those about whom you think that they are in any way connected with arranging the provisions.

verse40

*61 Since the earliest times the polytheists in every age have been looking upon the angels as gods and goddesses and carving their idols and worshipping them. One has been regarded as the god of rain, another of lightning and another of wind; one is the goddess of wealth, another of knowledge and another of life and death. About this Allah says that on the Day of Resurrection the angels will be asked: °Were you being worshipped as deities by these people?" This question is not meant merely to find out the truth, but to ask, "Did you approve of their worship? Did you tell the people that you were their deities, so they should worship you? Or, did you wish that the people should do obeisance to you?" This question will not only be asked of the angels but of aII those beings who have been worshipped as gods in the world. In Surah AI-Furqan it has been said: "On that Day (Allah) will gather all these people together as well as their deities, whom they worship beside Allah. Then he will ask them, 'Did you mislead these servants of Mine, or did they themselves go astray?' " (V. 17).

verse41

*62 That is, °They will answer: You are Pure and Exalted far above that another should be made a partner in Godhead with you. We have no connection with these people: we are not responsible for them, nor for what they did. We are Your servants only."

verse42

*63 In this sentence, jinn implies the satans among the jinns. The answer means: "Apparently these people worshipped us, by mentioning our names and by making our images according to their imaginations. But, in fact, they did not worship us but worshipped the satans, for the satans only had shown them the way that they should regard others than Allah as fulfillers of their needs, and should make offerings before them. "
This verse clearly brings out the error of the view of those people who take the word "jinn" to mean the dwellers of the mountains and deserts and rural areas. Can a sensible person imagine, on the basis of this verse, that the people used to worship the dwellers of the mountains and the deserts and the villages and believed in them? This verse also throws light on another meaning of 'ibadat. It shows that 'ibadat is not mere worship and service, but it also implies carrying out somebody's orders and obeying him without question. Even if one curses another (as one curses Satan) but at the time follows his way, one would be performing his 'ibadat. For other examples, see An-Nisa': 117-119; Al-Ma'idah: 60; At-Taubah: 31; Maryam: 42; AI-Qasas:63.

verse43

verse44

*64 That is, "Neither a book from God has come to them before this nor a messenger, who might have taught them to worship and serve others than God. Therefore, they arc denying the invitation to Tauhid being given by the Qur'an and Muhammad (upon whom be Allah's peace) due to sheer ignorance, and not on the basis of any knowledge. They have in fact no authority for this."

verse45

*65 That is, "The people of Makkah have not attained even one-tenth of the power and grandeur and prosperity that was possessed by those people. But just see how they went to their doom ultimately and their power and wealth could not avail them anything, when they refused to believe in the realities presented before them by the Prophets, and founded their system of life on falsehood."

verse46

*66 That is, "Free yourselves of selfish interests and whims and prejudices and consider this sincerely for the sake of Allah: consider this singly as well as jointly in two's and three's and four's in an objective manner and consider it well and deeply: What after all can be the reason that the person whom you call a madman today was, until yesterday, being looked upon as a very wise man among you ? The incident that happened a little before his appointment to Prophethood is well known among you. When after the re-construction of the Ka'bah the different clans of the Quraish were going to clash among themselves on the question as to who should place the Black Stone in the wall, you yourselves had unanimously agreed to accept Muhammad (upon whom be Allah's peace) as the arbitrator, and he had settled the question amicably to the entire satisfaction of all concerned. Now, how is it that you have started calling the same person mad, whose wisdom and sagacity has been thus tested and experienced by your whole nation? What is it if not stubbornness? Do you really mean the same that you say with your tongues?"
*67 That is, "Do you call him mad only for this reason? Do you regard as wist him who finds you following the path of ruin, and applauds you, and mad him who warns you beforehand of the coming of a disaster and shows you the way to safety and well-being?"

verse47

*68 Another meaning of this can be: "I do not sock anything but your well-being: My only recompense is that you should be refomed." This thing has been expressed at another place thus; "O Prophet, say to them: I do not ask of you any recompense for this: I only ask of the one, who will, to adopt the way of his Lord." (Al-Furqan 57)
*69 That is, "The accusers may say whatever they like but Allah knows everything. He is a witness that I am a selfless person:, I am not perforating this mission for any selfish motive "

verse48

*70 The words yaqdhifu bil-haqq give two meanings: (1) "He inspires me with the knowledge of the truth by Revelation; " and (2) "He is making the truth to prevail: He is crushing falsehood by means of the truth. "

verse49

verse50

*71 From this verse some people of the modern age have argued thus: According to it the Holy Prophet also could go astray: rather used to go astray. That is why Allah has made the Holy Prophet himself say: `If I have gone astray, I am myself responsible for this. And I am on right guidance only when my Lord sends down Revelation (i.e., verses of the Qur'an) to me." By this wrong interpretation these unjust people in fact want to prove that the Holy Prophet's life was, God forbid, a combination of guidance and error, and Allah had made him confess this before the disbelievers Lest one should adopt his obedience completely, taking him to be wholly on right guidance. The fact however is that whoever considers the theme in its correct context will know that here the words, 'If I have gone astray', are not meant to give the meaning that the Holy Prophet actually used to go astray, but it means: `If I have gone astray, as you accuse I have, and my claim to Prophethood and my this invitation to Tauhid are the result of the same deviation, as you seem to imagine, then the burden of my going astray, will be on me alone; you will not be held responsible for it. But if I am on right guidance, as in fact I am, it is because I receive Revelation from my Lord, by virtue of which I have obtained the knowledge of the guidance. My Lord is near at hand and is hearing everything. He knows whether I have gone astray or am on right guidance from Him. "

verse51

*72 That is, "On the Day of Resurrection, every culprit will be seized in a way as though he lay in hiding closeby. As he will try to flee, he will be seized inunediately . "

verse52

*73 "We believe in it": "We believe in the message presented by the Messenger in the world. "
*74 That is, "They should have believed when they lived in the world; they have come a long way away from it. After having arrived in the Next World how can they get a chance to repent and believe ?"

verse53

*75 That is, "They used to charge the Messenger and the believers with false accusations and used to taunt and mock his message. Some times they said he was a sorcerer or a madman; sometimes they ridiculed Tauhid and the concept of the Hereafter; sometimes they invented the story that another one taught him everything; and sometimes they said that the believers had started following him only on account of folly and ignorance "

verse54

*76 As a matter of fact, no one adopts shirk and atheism and denial of the Hereafter by conviction, nor can he, for conviction comes from knowledge. And no one has the knowledge that there is no God, or that many others have a share in Divine authority, or that there should be no Hereafter. Thus, whoever has adopted these beliefs in the world, has raised a structure on mere conjecture, which has no basis except doubt and suspicion, and this suspicion has led him to sheer error. Consequently, they doubted God's existence, they doubted the truth of Tauhid, they doubted the coming of the Hereafter; so much so that they made this doubt their faith and did not listen to the Prophets and expended and wasted their whole lifetime indulging in a wrong creed and way of life.

------------------Intro----------------------------

Introduction to Surah 34. Saba

Name

The Surah takes its name from verse 15 in which the word Saba has occurred, which implies that it is the Surah in which mention has been made of Saba (i. e. the Sabaeans).

Period of Revelation

The exact period of its revelation is not known from any reliable tradition. However, the style shows that it is either the middle or the early Makkan period. If it is the middle period, it was probably its initial stage when the persecution had not yet become tyrannical and the Islamic movement was being suppressed only by resort to derision and ridicule, rumor mongering, false allegations and casting of evil suggestions in the people's minds.

Theme and Subject Matter

The Surah deals with those objections of the disbelievers, which they were raising against the Holy Prophet's message of Tauhidand the Hereafter, and about his Prophethood itself, mostly in the form of absurd allegations and taunts and mockery. These objections have been answered, sometimes by citing them and sometimes without citing them, and the discourse itself shows which objection is being answered at a particular place. The answers mostly take the form of instruction and admonition and argument, but at some places the disbelievers have been warned also of the evil consequences, of their stubbornness. In this connection, the stories of the Sabaeans and the Prophets David and Solomon have been related to impress this lesson: "You have both these historical precedents before you. On the one hand, there were the Prophets David and Solomon, who had been blessed by Allah with great powers and such grandeur and glory as had been granted to hardly any people before them. In spite of this, they were not proud and arrogant, but remained grateful servants of their Lord. They were never rebellious. On the other hand, there were the people of Saba, who, when blessed by Allah, became proud, and were consequently so thoroughly destroyed and dispersed as to be remembered only in myths and legends. With these precedents in view, you may see and judge for yourselves as to which bind of the life is better: that which is built on belief in Tauhid and the Hereafter and the attitude of gratefulness to Allah, or that which is based on disbelief and shirkand denial of the Hereafter and the worship of the world."


  1. -----------------------Arabic Text-----------------------

    الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلًا أُولِي أَجْنِحَةٍ مَّثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي الْخَلْقِ مَا يَشَاء إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  2. مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  3. يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَتَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم مِّنَ السَّمَاء وَالْأَرْضِ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ

  4. وَإِن يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

  5. يَا أَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ

  6. إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوًّا إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ

  7. الَّذِينَ كَفَرُوا لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

  8. أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَنًا فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاء وَيَهْدِي مَن يَشَاء فَلَا تَذْهَبْ نَفْسُكَ عَلَيْهِمْ حَسَرَاتٍ إِنَّ اللَّهَ عَلِيمٌ بِمَا يَصْنَعُونَ

  9. وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَابًا فَسُقْنَاهُ إِلَى بَلَدٍ مَّيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ النُّشُورُ

  10. مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعًا إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ وَالَّذِينَ يَمْكُرُونَ السَّيِّئَاتِ لَهُمْ عَذَابٌ شَدِيدٌ وَمَكْرُ أُوْلَئِكَ هُوَ يَبُورُ

  11. وَاللَّهُ خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجًا وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا يُعَمَّرُ مِن مُّعَمَّرٍ وَلَا يُنقَصُ مِنْ عُمُرِهِ إِلَّا فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

  12. وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِن كُلٍّ تَأْكُلُونَ لَحْمًا طَرِيًّا وَتَسْتَخْرِجُونَ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ فِيهِ مَوَاخِرَ لِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

  13. يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُّسَمًّى ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ وَالَّذِينَ تَدْعُونَ مِن دُونِهِ مَا يَمْلِكُونَ مِن قِطْمِيرٍ

  14. إِن تَدْعُوهُمْ لَا يَسْمَعُوا دُعَاءكُمْ وَلَوْ سَمِعُوا مَا اسْتَجَابُوا لَكُمْ وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلَا يُنَبِّئُكَ مِثْلُ خَبِيرٍ

  15. يَا أَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَاء إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ

  16. إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

  17. وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

  18. وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لَا يُحْمَلْ مِنْهُ شَيْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنذِرُ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالغَيْبِ وَأَقَامُوا الصَّلَاةَ وَمَن تَزَكَّى فَإِنَّمَا يَتَزَكَّى لِنَفْسِهِ وَإِلَى اللَّهِ الْمَصِيرُ

  19. وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ

  20. وَلَا الظُّلُمَاتُ وَلَا النُّورُ

  21. وَلَا الظِّلُّ وَلَا الْحَرُورُ

  22. وَمَا يَسْتَوِي الْأَحْيَاء وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَاء وَمَا أَنتَ بِمُسْمِعٍ مَّن فِي الْقُبُورِ

  23. إِنْ أَنتَ إِلَّا نَذِيرٌ

  24. إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيرًا وَنَذِيرًا وَإِن مِّنْ أُمَّةٍ إِلَّا خلَا فِيهَا نَذِيرٌ

  25. وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ

  26. ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُوا فَكَيْفَ كَانَ نَكِيرِ

  27. أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاء مَاء فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُّخْتَلِفًا أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ وَحُمْرٌ مُّخْتَلِفٌ أَلْوَانُهَا وَغَرَابِيبُ سُودٌ

  28. وَمِنَ النَّاسِ وَالدَّوَابِّ وَالْأَنْعَامِ مُخْتَلِفٌ أَلْوَانُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء إِنَّ اللَّهَ عَزِيزٌ غَفُورٌ

  29. إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلَاةَ وَأَنفَقُوا مِمَّا رَزَقْنَاهُمْ سِرًّا وَعَلَانِيَةً يَرْجُونَ تِجَارَةً لَّن تَبُورَ

  30. لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مِّن فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ

  31. وَالَّذِي أَوْحَيْنَا إِلَيْكَ مِنَ الْكِتَابِ هُوَ الْحَقُّ مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ

  32. ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ بِإِذْنِ اللَّهِ ذَلِكَ هُوَ الْفَضْلُ الْكَبِيرُ

  33. جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤًا وَلِبَاسُهُمْ فِيهَا حَرِيرٌ

  34. وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ

  35. الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ

  36. وَالَّذِينَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لَا يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلَا يُخَفَّفُ عَنْهُم مِّنْ عَذَابِهَا كَذَلِكَ نَجْزِي كُلَّ كَفُورٍ

  37. وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحًا غَيْرَ الَّذِي كُنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُم مَّا يَتَذَكَّرُ فِيهِ مَن تَذَكَّرَ وَجَاءكُمُ النَّذِيرُ فَذُوقُوا فَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ

  38. إِنَّ اللَّهَ عَالِمُ غَيْبِ السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  39. هُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ فِي الْأَرْضِ فَمَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ عِندَ رَبِّهِمْ إِلَّا مَقْتًا وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ إِلَّا خَسَارًا

  40. قُلْ أَرَأَيْتُمْ شُرَكَاءكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ أَمْ آتَيْنَاهُمْ كِتَابًا فَهُمْ عَلَى بَيِّنَةٍ مِّنْهُ بَلْ إِن يَعِدُ الظَّالِمُونَ بَعْضُهُم بَعْضًا إِلَّا غُرُورًا

  41. إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَن تَزُولَا وَلَئِن زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيمًا غَفُورًا

  42. وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءهُمْ نَذِيرٌ مَّا زَادَهُمْ إِلَّا نُفُورًا

  43. اسْتِكْبَارًا فِي الْأَرْضِ وَمَكْرَ السَّيِّئِ وَلَا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ فَهَلْ يَنظُرُونَ إِلَّا سُنَّتَ الْأَوَّلِينَ فَلَن تَجِدَ لِسُنَّتِ اللَّهِ تَبْدِيلًا وَلَن تَجِدَ لِسُنَّتِ اللَّهِ تَحْوِيلًا

  44. أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَكَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ اللَّهُ لِيُعْجِزَهُ مِن شَيْءٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ إِنَّهُ كَانَ عَلِيمًا قَدِيرًا

  45. وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ وَلَكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء أَجَلُهُمْ فَإِنَّ اللَّهَ كَانَ بِعِبَادِهِ بَصِيرًا

------------------------Translation----------------------------------

(35:1) Praise is only for Allah, Who is the Creator of the heavens and the earth and the Employer of the angels having wings in twos and threes and fours, as His messengers. He adds to His creation as He pleases : surely Allah has power over everything.

(35:2) Whatever door of mercy Allah may open for the people, none can withhold it, and the door that He closes, none has the power to open it after Him . He is the All-Mighty, the All-Wise.

(35:3) O people, remember the favours Allah has done to you. Is there beside Allah any other creator also, who provides for you from the heavens and the earth ? There is no god but He. Wherefrom then are you being deceived ?

(35:4) Now (O Prophet,) if these people treat you as a liar, (it is not a new thing : many Messengers before you also have been treated as liars. And all affairs shall ultimately be presented before Allah.

(35:5) O people, the promise of Allah is surely true. Therefore, let not the worldly life deceive you, nor let that great deceiver deceive you concerning Allah.

(35:6) Indeed, Satan is your enemy; therefore, you also should treat kiln as your enemy. He is inviting his followers towards his way so that they may join the dwellers of Hell.

(35:7) Those who disbelieve shall have a severe punishment, and those who believe and do good works shall have forgiveness and a rich reward.

(35:8) (Can the deviation of that person be imagined) whose evil deed is made seem fair to him and he deems it as good ? The fact is that Allah leads astray whomsoever He pleases and shows the Right Way to whomsoever He pleases. So, (O Prophet,) let not yourself be consumed with grief for the sake of these people : Allah is aware of whatever they are doing.

(35:9) Allah it is Who sends the winds; then they raise the cloud, then We drive it towards a waste land and revive it thereby after its death. Likewise shall be the Resurrection of the dead men.

(35:10) Whoever seeks honour should know that the honour wholly belongs to Allah. Only the pure Word rises up to Him, and the righteous deed causes it to rise. As for those who plot evil, there is a severe torment for them, and their plotting shall itself perish.

(35:11) Allah created you from dust, then from the sperm-drop, then made you pairs (i.e., male and female). No woman conceives or is delivered but it is in the knowledge of Allah. No aging person grows old nor is anything reduced of his age except in accordance with a Book this is an easy thing for Allah.

(35:12) And the two bodies of water are not alike : one is sweet and thirst-quenching, pleasant to drink, while the other is saltish and pungent; yet froth both you get fresh flesh and bring out decorations to wear, and in the same waters you see the ships which plough through it so that you may seek Allah's bounty and be grateful to Him.

(35:13) He causes the night to pass into the day and the day into the night and He has subjected the sun and the moon till an appointed time. The same Allah (Whose works are these) is your Lord: Sovereignty is His. Those whom you invoke instead of Him do not own even a blade of grass.

(35:14) If you call them, they cannot hear your prayers, and if they hear, they cannot answer you ; and on the Day of Resurrection they will disown your shirk. None can inform you of the truth except the One Who is All-Aware.

(35:15) O people it is you who stand in need of Allah: Allah is Self-Sufficient and Self-Praiseworthy.

(35:16) If He wills He can remove you and bring a new creation in your place:

(35:17) this is not at all difficult for Allah.

(35:18) No bearer of a burden will bear another's burden , and if a laden soul cries out for help, none will come forward to share the least of its burden, even though it be the nearest kinsman. (O Prophet,) you can only warn those who fear their Lord though they cannot see Him, and establish the salat. Whoever adopts purity does so for his own good, and to Allah shall all return.

(35:19) The blind and the seeing are not alike,

(35:20) nor are the darknesses and light alike,

(35:21) nor are the cool shade and the heat of the sun,

(35:22) nor the living and the dead alike. Allah causes whomever He wills, to hear, but (O Prophet,) you cannot make those who are buried in the graves to hear you.

(35:23) You are only a warner.

(35:24) We have sent you with the Truth, as a bearer of good news and a warner. And there has been no nation which was not visited by a warner.

(35:25) Now if they treat you as a liar, those who lived before them also treated (their Messengers) as liars. Their Messengers came to them with clear proofs and Scriptures and the enlightening Book.

(35:26) Then I seized those who disbelieved, and behold, how terrible was My punishment !

(35:27) Do you not see that Allah sends down rainwater from the sky and we bring forth thereby a variety of fruits of different colours ? In the mountains also there are streaks, white and red and jetblack, with different hues.

(35:28) And likewise, men, beasts and cattle also have different colours. The fact is that only those of His servants, who possess knowledge, fear Allah. Surely, Allah is All-Mighty, All-Forgiving.

(35:29) Those who recite the Book of Allah and establish the Salat, and spend out of what We have given them, secretly and openly, do hope for a bargain which involves no loss.

(35:30) (They have invested their all in this bargain) so that Allah may give them their full rewards and bless them with even more from His grace. Surely, Allah is Forgiving and Bounteous.

(35:31) (O Prophet,) the Book that We have sent to you by revelation is the very Truth, which confirms the previous Scriptures. Allah is indeed well aware of His servants, and watchful over everything.

(35:32) Then We made those people heirs of this Book, whom We chose (for this inheritance) from among Our servants Now someone of them is being unjust to his own self, and someone following a middle course, and someone excelling in good deeds by Allah's leave. This is the supreme bounty.

(35:33) There are everlasting Gardens which they shall enter to be decorated with bracelets of gold and pearls, and their dress will be of silk.

(35:34) They will say, "Praise be unto Allah Who has removed sorrow from us : surely, our Lord is Forgiving and Bounteous,

(35:35) Who by His grace has lodged us in an eternal abode : here we do neither experience any trial nor any weariness. "

(35:36) And for those who have disbelieved there is the Fire of Hell: neither will , it be decreed that they should die, nor will the torment of Hell be lightened for them in any way. Thus do We requite every disbeliever.

(35:37) There they will cry out and say, "Our Lord, take us out from here so that we may do good works other than those which we had been doing." (The reply will be_:) "Did We not give you lives long enough so that he who would, could take a warning ? and the warner also had come to you. Now taste (the torment): the wicked will have no helper here."

(35:38) Surely, Allah is aware of every secret thing in the heavens and the earth: He even knows the hidden secrets of the breasts.

(35:39) He it is Who has made you vicegerents in the earth. Now whoever disbelieves shall himself bear the burden of his disbelief, and for the disbelievers their disbelief does not increase anything except the wrath of their Lord and the disbelievers do not gain anything except an increase in their loss

(35:40) (O Prophet,) say to them, "Have you ever seen those associates of yours whom you invoke instead of Allah ? Tell me: What have they created in the earth, or what is their share in the heavens?" (If they cannot tell this, ask them :) "Have We given them a writing affording a clear sanction (for their shirk)?" Nay, but these wicked people are only beguiling one another with delusions.

(35:41) The fact is that it is Allah alone Who is sustaining the heavens and the earth from falling into oblivion and if they fall into the abyss there is none to sustain them after Allah. Indeed, Allah is Forbearing and All-Forgiving.

(35:42) These people used to swear on solemn oaths by Allah that if a warner had visited them, they would certainly have been better guided than any other nation in the world. But when a warner did come to them, it increased them in nothing but aversion to the Truth.

(35:43) They began to behave even more haughtily in the land and to plot evil, whereas the plotting of evil recoils only on the plotters themselves. Now, are these people awaiting that they should be dealt with (by Allah) in the like way as the preceding nations were dealt with? Well, you will never find any change in the Way of Allah, nor will you see that a power can turn the Way of Allah from its appointed course.

(35:44) Have they never travelled about in the land that they could see the end of those who have passed before them, and who were far mightier than they? There is nothing that could make Allah helpless, neither in the heavens nor in the earth: He knows everything and has power over everything.

(35:45) If Allah were to seize the people for their misdeeds, He would not have left alive any living being on the earth. But He is giving them respite till an appointed time. So, when the appointed time comes, Allah will Himself see His servants.

---------------------Commentary---------------------

verse

*1 This can have two meanings: (1) "That these angels perform the service of communicating messages between Allah and His Prophets :" and (2) "that it is the duty of these angels to convey and enforce the Commands of Allah Almighty throughout the universe." The object is to impress this truth: The position of the angels whom the polytheists have made their gods and goddesses is no more than of obedient servants of Allah, the One. Just as the servants of a king run about for the implementation of his orders, so do these angels fly about in the service of the real Sovereign of the Universe. These servants have no authority of their own; All powers rest with Allah, Who is the real Sovereign.
2 We have no means to know what is the nature of the wings of these angels. But when Allah has used this word, which in human language is used for the wings of birds, instead of any other words, to express and depict the truth, one can certainly conclude that this very word of our language is nearest to the actual meaning. The mention of two and three and four pairs of the wings shows that different angels have been granted different degrees of powers by Allah. They have been equipped with different powers of speed and efficiency as demanded by the nature of service for which they arc employed.
3 These words show that the number of the wings of the angels is restricted to four, but Allah has provided some angels with more wings than four. According to a Hadith related by Hadrat 'Abdullah bin Mas'ud, the Holy Prophet once saw the Angel Gabriol (peace be upon hits) with six hundred wings. (Bukhari, Muslim, Tirmidhi). Hadrat 'A'ishah relates that the Holy Prophet had seen Gabriel twice in his real shape: he had six hundred wings and had covered the whole horizon. (Tirmidhi)

verse2

*4 This also is meant to remove the misunderstanding of the polytheists, who believed that from among the servants of Allah some one gave them the jobs, some one the children and some one health to their patients. All these superstitions of shirk are baseless, and the pure truth is just that whatever of mercy reaches the people, reaches them only through Allah Almighty's bounty and grace. No one else has the power either to bestow it or to withhold it. This theme has been expressed at many places in the Qur'an and the Ahadith in different ways so that man may avoid the humiliation of begging at every do er and at every shrine and may realize that making or marring of his destiny .n the power of One Allah alone and of none else.
*5 He is the All-Mighty": He is dominant and the owner of Sovereignty: none can stop His judgments from being enforced. Also "He is All-Wise": every of His is based on wisdom. When He gives somebody something He because it is demanded by wisdom, and when He withholds something judgement gives it from somebody He withholds it because it would be against wisdom to give it.

verse3

*6 "Remember.... you": "Do not be ungrateful: do not forget that whatever you have has been given by Allah". In other words, this sentence is meant to warn that whoever worships another than Allah, or regards a blessing as a favour done by another than Allah, or thanks another than Allah for a favour received, or prays to another than Allah for the grant of a blessing, is ungrateful".
7 There is a subtle gap between the first and the second sentence, which is being filled by the context itself. To understand this, one may visualize the scene like this: The polytheists are being addressed. The speaker asks the audience: 'Is there another creator beside Allah, who might have created you, and might be arranging provisions for you from the earth and heavens ?" After this question the speaker waits for the answer. But there is no reply from anywhere. No one replies that there is another one beside Allah, who is their creator and sustainer. This by itself shows that the audience also believe that there is none beside Allah, who could be their creator and sustainer. Then the speaker says: "If so, then He alone can be the Deity also and no one else. How have you been so deceived ? Why have you taken these others as your deities, when Allah alone is your Creator and Sustainer?"

verse8

*8 "If they ...liar": `If they do not believe that there is no one worthy of worship but Allah, and accuse you of having made a false claim to Prophethood."
*9 That is, "It is not for the people to give the verdict that whomsoever they call a liar should in actual fact become a liar. The judgement rests with Allah. He shall in the end decide who was the liar, and shall bring the real liars to their evil end."

verse5

*10 "The promise" implies the promise of the Hereafter to which allusion was made in the preceding sentence, saying: 'All affairs shall ultimately be presented before Allah.
*11 "Let not...deceive you": "Deceive you that the world is an end in itself: that there is no Hereafter when one will have to render an account of one's deeds: or that even if there is the Hereafter, the one who is enjoying life here will enjoy life there, too."
*12 "Great deceiver": Satan, as is evident from the next sentence. And "deceive you concerning Allah" means: ( Il That he should stake some people believe that Allah does not exist at All; (2) involve others in the misunderstanding that Allah after having once created the world, has retired and has now practically nothing to do with the universe any more; (3) delude others into believing that Allah no doubt is running the universe, but He has taken no responsibility of providing guidance to man: therefore, Revelation and Prophethood are a mere deception; and 14) give still others the false hope that since Allah is All-Forgiving and All-Merciful. He will forgive one whatever sins one might have committed, and that He has some beloved ones too: if one remains attached to them, success and salvation are assured.

verse6

verse7

*13 Those who disbelieve": those who will refuse to believe in this invitation of Allah's Book and His Messenger.
*14 That is, Allah will overlook their errors and will reward them for their good deeds not merely with what they will just deserve but much more richly and generously.

verse8

*15 Verses 3-7 were addressed to the common people. In this paragraph mention has been made of the standard-bearers of error and deviation, who were exerting their utmost to frustrate and defeat the mission of the Holy Prophet.
*16 That is, one kind of perverted person is he who commits evil but knows and understands that he is committing evil. Such a person can be reformed by counsel and advice, and sometimes his own conscience also pricks and brings him to the right path, for his habits only are perverted, not hIS mind But there is another kind of a person whose mentality has been perverted, who has lost the discrimination between good and evil, far whom the life of sin has become alluring and lustrous, who abhors good and takes evil for civilization and culture, who regards goodness and piety as things of the past, and sinfulness and wickedness as progressiveness, and for whom guidance becomes error and error guidance. Such a person is not amenable to any advice, any admonition. He neither takes warning from his own follies, nor listens to a well-wisher. It is useless to waste ones tube and energy for the reformation of such a person Instead, the inviter to the truth should turn his attention towards those whose consciences may still be alive and who may still be inclined to listen to the truth.
*17 The insertion of the words "Allah lends astray whomsoever He pleases and shows the Right Way to whomsoever He pleases", between the preceding and this sentence, clearly gives the meaning that Allah deprives, of the grace of guidance, those who become so perverted mentally, and leaves them to wander aimlessly in the ways in which they themselves wish to remain lost. After making the Holy Prophet realize this fact Allah exhorts him to the effect: "It is not within your power to bring such people to the right path; therefore, have patience in their regard. Just as Allah is indifferent about them, so should you also avoid being unduly anxious about their reformation."
Here, one should bear in mind two things very clearly. First, the people being mentioned here were not the conunon people, but the chiefs of Makkah. who were employing every falsehood, every fraud and every trick to defeat the mission of the Holy Prophet. These people were in fact not involved in any misunderstanding about the Holy Prophet. They knew full well what he was calling theta to and what were the evils and moral weaknesses which they themselves were striving to maintain. After knowing and understanding All this they had firmly resolved not to Iet him succeed in his object, and for this purpose they did not feel any hesitation in using any mean or petty device. Now, evidently the people who deliberately and after annual consultation invent a new falsehood every next day and spread it against a person, can deceive the whole world but as for themselves they know that they are the liars and that the person whom they have accused is free of every blame. Then, if the person against whom the false propaganda is being made also does not react and respond in a way opposed to truth and righteousness, the unjust people also cannot help realizing that their opponent is a truthful and honest man. If in spite of this the people do not feel ashamed of their misconduct and continue to oppose and resist the truth with falsehood. their conduct itself testifies that they are under Allah's curse and they can no longer discriminate between good and evil.
Secondly, if Allah had only meant to make His Prophet understand the supreme truth, He could have secretly made him aware of this. There was no need to proclaim it openly in the Revelation. To mention it in the Qur'an and to proclaim it to the world was in fact meant to warn the conunon people that the leaders and the religious guides whom they were following blindly were the people of perverted mentality. whose mean conduct was itself an evidence that they were under the curse of Allah.
*18 This sentence in itself contains the threat that a time is coming when Allah will punish them for their misdeeds. When a ruler says that he is fully aware of the misdeeds of a culprit, it does not only mean that the ruler has the knowledge of his misconduct, but it necessarily contains the warning that he will also punish him for this certainly.

verse9

*19 That is, "These ignorant people think that the Hereafter is impossible. That is why they are living under the delusion that they may do whatever they like in the world, the time will never come when they will have to. appear before their God and render an account of their deeds. But this is no more than a delusion. On the Day of Resurrection, the dead men of All ages will suddenly rise back to life at one call of Allah just as the dead earth comes back to life at one shower of the rain and the roots, lying dead for ages, become green and start sprouting up from the layers of the earth."

verse10

*20 It should be noted that whatever the chiefs of the Quraish were doing against the Holy Prophet, they were doing it for the sake of their honour and dignity. They thought that if the Holy Prophet succeeded in his mission, their greatness and glory would fade away, their influence would die out and their honour among the Arabs would be ruined. At this it is being said: "The honour that you have attained for yourselves by your disbelief in and rebellion against Allah. is a false honour, which is destined to be mined. The taste and enduring honour, which can never suffer debasement, can be attained only through service of Allah. If you turn sincerely and faithfully to Him, you will attain it; and if you turn away from Him you are bound to live an abject, wretched life. "
*21 This is the real means of attaining the honour. In the sight of Allah the false, vicious and mischievous can never rise and flourish. In His sight only such a word can rise and flourish; which is taste and pure and based on the truth, and in which a righteous creed and a correct point of view may have been expressed and presented. Then the thing which makes the pure word rise and prosper is the action which conforms to it. Wherever the word is pure but the action opposed to it, the purity of the word suffers a blemish. The mere extravagant rise of the tongue does not exalt a word: the power of the righteous action is needed to exalt and raise it high.
Here. one should also note that the Qur'an presents the righteous word and the righteous action as inter-dependent. No action can be righteous merely on the basis of its external and apparent form unless it has a righteous creed behind it. And no righteous creed can be reliable unless it is supported and confirmed by a person's action. For instance, if a person says that he regards AIlah, the One. alone as his Deity, but worships others than Allah in practical life, his action belies his word. If a person says that he regards the wine as unlawful but drinks, his mere word can neither be acceptable to the people nor deserve approval in the sight of Allah.
*22 Those who plot evil": Those who propagate false and evil words by means of cunning tricks, deceit and deceptive reasoning, and do not feel any hesitation in employing any device, however mean and depraved, to furstrate and defeat cite word of the truth.

verse11

*23 From here again the discourse is directed to the common people.
*24 That is, man in the first instance was created from the dust directly, then his race was perpetuated through the sperm-drop.
*25 That is, "It is pre-ordained for everyone who is born in this world how long he will live. If a person lives a long life, he dces so by Allah's decree, and if another one lives a short life, he too lives so by Allah's decree. Some ignorant people give the argument that in the past the death-rate of the newly-born children used to be high, and now it has been checked by the advancement of the medical science; and the people used to live short lives in the past, now due to better medical facilities the life-span has increased. But this argument could be presented in refutation of the Qur'anic argument only when it could be ascertained that Allah, for instance, had pre-ordained a two-year life for a certain person, and the modern medical facilities have enhanced it by a day. If a person has no such knowledge, he cannot refine this Qur'anic statement on any rational grounds. Only on the basis of the statistics that the death-rate among children has fallen, or that the people now. are living longer lives, it cannot be argued that man has now become able to change the decrees of Allah. Rationally it is not impossible that Allah might have fixed different life-spans for the people born in different periods, and this might also be Allah Almighty's decree that man in such and such an age would be granted curative power to treat such and such diseases, and in such and such a period man would be given greater means for longevity.
*26 That is, "It is not at all difficult for AIlah to give commands and pass judgements about each individual of His countless creations when He possesses detailed and perfect knowledge about them."

verse12

*27 That is, the body of water in the oceans, and the body of water in the rivers and springs and lakes.
*28 "Fresh flesh": Flesh of water animals.
*29 That is pearls and corals and, in some rivers, diamonds and gold.

verse13

*30 That is, "The light of the day starts diminishing and the darkness of the night increasing gradually so as to cover up everything completely. Likewise, towards the end of the night, in the beginning, a streak of the light appears on the horizon, and then the bright day dawns."
*31 "Subjected .." : subjected to a law.
*32 The word qitmira in the original means the thin skin that covers the stone of the date-fruit; but what is meant to be said is that the gods of the mushriks do not own anything whatever. That is why we have translated it "a blade of grass", which is an insignificant thing.

verse14

*33 This does not mean that they cannot tell aloud, in answer to vour prayer.whether your prayer has been accepted or not, but it means that .they cannot take any action on your supplications. If a person sends his application to someone who is not a ruler. his application miscarries. For the person to whom it has been sent, has no authority whatever: he can neither reject it nor accept it. However, if the same application is sent to the one who is really a ruler, one or the other action will certainly be taken on it.
*34 That is, "They will plainly say: We had never told theta that we are Allah's associates and that they should worship us. On the contrary, we were not at All aware that they regarded us as Allah's associates and were invoking us for help. None of their prayers has reached us, nor has any of their gifts and offerings" .
*35 "All-Aware": Allah Almighty Himself. It means this: The other person can at the most refine shirk and prove the powerlessness of the gods of the polytheists by rational arguments only, but We are directly aware of the Absolute Truth. We are telling you, on the basis of knowledge, that All those whom the people believe to be possessing some powers in Our Godhead are absolutely powerless. They have no authority whatever by which they might do somebody good or harm. And We know this directly that on the Day of Resurrection, these gods of the mushriks will themselves refute their shirk. "

verse15

*36 That is, "You should not remain under the delusion that Allah stands in need of your help. If you do not accept Him as God, His Godhead will fail, and if you do not serve and worship Him, He will incur some loss. Nay, but the fact is that you stand in need of Him. You cannot remain alive for a moment if He dces not keep you alive, and does not provide you with the means by which you remain alive in the world and function. Therefore, when you are told to adopt His service and obedience, it is not because Allah stands in need of it, but because upon it depends your own success here as well as in the Hereafter. If you do not do so, you will be harming your own selves only, and not AIlah in any way."
*37 The word Ghani unplies that He is the Owner of everything: He is Self-Sufficient and Independent of All: He does not stand in need of anyone's help. The word Hamid implies that He is Self-Praiseworthy: someone may praise Him, or may not, but He alone is worthy of hamd (praise and gratitude). These two attributes have been used together because one would be ghani even if one did not do any good to anyone by one's wealth. In such a case one would be ghani but not hamid One will be hamid only in case one dces not draw any benefit for oneself but benefits others in every way from the treasures of one's wealth and resources. Since Allah is perfect in these two attributes, it has been said: "He is not just Ghani (self-sufficient) but such Ghani as is worthy of every kind of praise and gratitude, for He is fulfilling your needs as well as the needs of all other creatures. "

verse16

verse17

*38 That is, °You are not enjoying life on Allah's earth solely by dim of your own power and might. He has the power to remove you from here in no time and raise another people to take your place. Therefore, you should understand your true worth, and should desist from adopting the conduct which has been causing the downfall of the nations. When Allah wills to send someone to his doom. there is no one in the universe, who can stop Him and withhold His decree from being enforced."

verse18

*39 "Burden": the burden of the responsibilities of actions. It means: In the sight of Allah every one is responsible for his own actions and for no one else's. There is no possibility that AIlah will place the burden of one man's responsibility upon the other, nor is there the possibility that a person will take the burden of another's responsibility upon himself and get himself seized for the crime committed by the other. This thing has been said here because the polytheist kinsmen and relatives of the people who were embracing Islam in Makkah, used to urge them, saying, °Give up Islam and return to your ancestral faith. We take the responsibility of any punishment etc. on ourselves."
*40 In the preceding sentence, Allah's law of justice has been enunciated, according to which He will not seize any person for the sin committed by another, but will hold everyone responsible for his own sin. In this sentence the Muslims have been told: `Those who urge you to give up faith and commit evil on the assurance that they will take on themselves the burden of your sins on the Day of Resurrection, are in fact giving you a false hope. When Resurrection comes and the people see what fate they are going to meet in consequence of their misdeed, everyone will be concerned only about himself. Brother will turn away from brother and father from son, and no one will be prepared to take even an atom's weight of another's burden on himself."
*41 In other words, "Your warnings cannot have any effect on obstinate and stubborn people. Your admonitions can bring only such people to the right path, who have fear of God in their hearts, and who are inclined to bow before their real Master."

verse19

verse20

verse21

verse22

*42 In these comparisons the present and the future of a believer and a disbeliever have been contrasted. There is a person who has closed his eyes to the realities and does not care to see as to what truth the whole system of the universe and his own existence itself are pointing. There is the other person, whose eyes are open and who clearly sees that everything outside and inside himself bears evidence to the Unity of God and to man's answerability before him. There is a person, who is wandering blindly in the superstitions of ignorance and the darknesses of presumptions and speculations, and is not inclined to benefit by the light of the candle lit by the Prophet. There is the other person, whose eyes are open and who, as soon as the light spread by the Prophet appears before him, comes to realize that All the ways being followed by the polytheists and the disbelievers and the atheists lead to destruction, and the way to success is only that which has been shown by the Messenger of God. Now how can it be possible that the attitude of the two persons be the same in the world and the two may follow one and the same path together ? And how can this also be possible either that the two should meet the same end and should both end up in the dust after death ? Neither should one be punished for his wrongdoings, nor the other be rewarded for his righteous conduct. The sentence, "the cool shade and the heat of the sun are not alike", points to the same fate. The one will be provided shelter tinder the shade of Allah's mercy and the other will bum in the fire of Hell. Thus, the notions that the two will ultimately meet the same end is utterly false. In the end, the believer has been likened to the living and the stubborn disbeliever to the dead. That is, the believer is he whose feeling, understanding and perception are alive and whose conscience is making him aware of the distinction between the good and the evil every moment. Contrary to this, the person who has been, wholly lost in the prejudices of disbelief is even worse than the blind person who is wandering about in darkness. Nay, he is like a dead person who has no sense or feeling left in him.
*43 That is, "As for the powers of Allah, they are unlimited. He can even make the stones to hear. But it is not within the power of the Messenger to make those people to listen to him whose consciences have become dead and whose ears deaf to every call to the truth. He can only make those people to hear him, who are inclined to listen to every reasonable thing. "

verse23

*44 That is, "Your only duty is to warn the people and nothing else. If even after this a person dces not come to his senses, and remains lost in his deviations, you are not to blame for that, for you have not been entrusted with the duty of making the blind to see and the deaf to hear. "

verse24

*45 That there has been no community in the world for whose guidance Allah did not appoint the Prophets, has been stated at several places in the Qur'an. In Surah Ar-Ra'd: 7, it was said: "Every people has its guide ;" in Surah Al-Hijr: 10: "O Prophet, We have already sent Messengers before you among many of the ancient peoples;" in Surah An-Nahl: 36: "We sent to every community a Messenger;" and in Surah Ash-Shu'ara: 208: "We have never destroyed a habitation unless it had its warners to administer admonition. " But, in this connection, one should note two things so that there remains no misunderstanding. First, one and the same Prophet is enough for the lands to which his message may reach. It is not necessary that Prophets be sent to every separate habitation and to every separate community. Second, no new Prophet needs to be sent as long as the message and teaching and guidance given by a previous Prophet remains safe and intact. It is not necessary that a separate Prophet be sent for every race and every generation.

verse25

*46 Clear proofs": Proofs which clearly testified that they were Allah's Messengers.
*47 "Scriptures" probably consisted of good counsels and moral precepts and "the Book" comprised a complete code of the law.

verse26

verse27

verse28

*48 This is meant to impress that in the universe created by Allah nowhere is there homogeneity and uniformity; there is variety everywhere. From the same earth and by the same water different kinds of trees are appearing. Even the two pieces of the fruit of the same tree are not uniform in colour and size and taste. In the same mountain one will see a variety of colours and a great difference in the material composition of its different parts. Even among human beings and animals one will not see two offspring of the same parents exactly alike. If a person seeks uniformity of the temperaments and dispositions and mentalities in this universe and is bewildered at the differences which have been alluded to in vv. 19-22 above, it will be his own perception and understanding to blame. This same variety and difference, in fact, point to the reality that this universe has been created by a Wise Being with great wisdom; its Maker is a Unique Creator and a Matchless Fashioner, Who dces not have the same model of everything before Him, but has a variety of countless and limitless designs of everything. Then if one ponders over the differences in human temperaments and minds, in particular. one will see that it is not a mere accident, but in fact the masterpiece of the wisdom of creation. If all human beings had been created with the uniform temperaments and desires and feelings and inclinations and ways of thinking, and no room had been left for any difference, it would have been absolutely useless to bring about a new creation like man in the world. When the Creator decided to bring into existence a responsible creation, a creation having power and authority, the necessary inevitable demand of the nature of the decision was that room for all sorts of differences should be provided in its nature and structure. This is the main proof of the fact that the creation of man is not the result of an accident, but the result of a wonderful and wise plan and design. And obviously, wherever there is a wise plan and design, there must necessarily be a Wise Being working behind it, for the existence of wisdom without a Wise Being would be un-imaginable.
*49 That is, the more a person is unaware of the attributes of Allah, the morc he will be fearless of Him. Contrary to this, the more a person is aware and conscious of Allah's powers, His knowledge, His wisdom, His vengeance and His omnipotence and His other attributes, the morc he will fear His disobedience. Thus, in fact, °knowledge" in this verse does not imply knowledge of academic subjects like philosophy and science and history and mathematics, etc. but the knowledge of Divine attributes, no matter whether one is literate or illiterate. The one who is fearless of God is illiterate merely as regards this knowledge even if he has All the knowledge of the world. And the one who knows the attributes of God and fears Him in his heart, is Iearned even if he is illiterate. In the same connection, one should also know that in this verse the ' ulama ' does not imply the scholars in the technical sense, who are termed as religious scholars because of their knowledge of the Qur'an and Hadith and Fiqh and philosophy. They will prove true to this verse only when they possess fear of God in their hearts. The same thing has been said by Hadrat 'Abdullah bin Mas'ud, thus: "knowledge is not due to much narration of Hadith but due to much fear of Allah." And also by Hadrat Hassan Basri, thus: "The scholar is he who fears Allah though he has not seen Him, and turns to what is approved by Him and keeps away from what makes Him angry."
*50 That is, He is All-Mighty, and therefore, can seize the disobedient as and when He likes: no one can escape His grasp. But He is All-Forgiving alsa and is, therefore, giving respite to the wrongdoers.

verse29

verse30

*51 This kind of conduct and practice of the believers has been likened to a trade bargain because in trade a man invests his money and labour and capabilities in the hope that he will not only get his capital back and his wages for the time and energy spent but in addition some profit as well. Likewise, a believer also invests his wealth and his time and his labour and capabilities in carrying out Allah's Commands and in His service and worship and in the struggle to promote the cause of His Religion in the hope that he will not only get his full rewards for it but Allah will bless him with much more from His bounty as well. But there is a great difference between the two kinds of bargains. In the worldly trade bargains there is the risk of loss also along with the hope of profits. Contrary to this, in the bargain that a sincere servant makes with his God there is : no risk of any loss whatever.
*52 That is, "Allah's relation with the sincere believers is not that of a miserly master who checks his servant on trivialities and brings all his services and loyalties to nought on account of a minor error. But Allah is the Most Beneficent. and Generous Master. He overlooks the errors of His obedient servant and appreciates whatever service he might be able to render. "

verse31

*53 It means: This Book is not presenting anything new which might be opposed to the teaching brought by the former Prophets, but it is presenting the same eternal Truth which all the Prophets have been presenting from the very beginning. "
*54 The object of mentioning these attributes of Allah here is to arouse the people to the aims and ideals in which their true well being lies, to the principles which alone can afford the right guidance and to the rules and regulations which are precisely in accordance with them. None can know these except Allah, because He alone is aware of the nature of His servants and its demands, and He alone watches over their well-being and affairs. The people do not know their own selves as much as their Creator knows them. Therefore, the truth is that, and can only be that, which He has taught by Revelation.

verse32

*55 This implies the Muslims, who have been sorted out from all mankind so that they may become heirs to the Book of Allah, and convey its message to others after the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). Though this Book has been presented before all human beings, those who accepted it in the first instance, were chosen for the honour to become heirs to a great Book like the Qur'an and the trustees of the teaching and guidance imparted by a great Messenger like the Holy Prophet Muhammad (upon whom be Allah's peace and blessings).
*56 That is, "All these Muslims are not alike but are divided into three classes: (1) Those unjust to themselves: They are those who believe sincerely and honestly that the Qur'an is the . Book of Allah and Muhammad (upon whom be Allah's peace) the Messenger of Allah, but in practical life do not fully follow the Book of Allah and the Sunnah of His Messenger. They are believers but sinful; culprits but not rebellious; weak of faith but not hypocritical and unbelieving at heart. Therefore, although they are °unjust to themselves," they have been included among the chosen servants of God and among the heirs to the Book; otherwise, obviously the rebels and the hypocrites and the unbelieving people could not be so treated and honoured. This class of the believers have been mentioned first of All because they are most numerous among the Muslims.
(2) Those following the middle course: They are the people who fulfil the obligations of this inheritance to some extent but not fully. They are obedient as well as erring. They have not left their self altogether free but try as best as they can to turn it to God's obedience; however, at times they give it undue freedom and become involved in sin. Thus, their life becomes a combination of both the good and the evil actions. They are less numerous than the first group but more than the third; that is why they have been mentioned second.
(3) Those excelling in good deeds: They are the people of the first rank among the heirs to the Book, and they are the ones who are doing full justice to the inheritance. They are in the forefront in following and adhering to the Book and the Sunnah; in conveying the message of God to His servants, in offering the sacrifices for the sake of the true Faith, and in every pious and good work. They arc not the ones who would commit a sin deliberately, but if they happened to commit a sin inadvertently, they would be filled with remorse as soon as they became conscious of it. They are less numerous than the people of the first two groups, and therefore, have been mentioned last, although they merit the first place in the matter of doing justice to the heritage of the Book of Allah
As for the sentence, "this is the supreme bounty', if it is related with the last sentence, it would mean that to excel in good deeds is the supreme bounty, and the people who excel in good deeds are the best of the Muslim community. And if it is taken to be related with the first sentence, it would mean that to be a heir to the Book of Allah and to be chosen for this heritage is the supreme bounty, and the people who have been so chosen on account of their faith in the Qur'an and the Holy Prophet Muhammad arc the best among the human beings created by Allah.

verse33

*57 One section of the commentators has held the view that this sentence is related with the two sentences immediately preceding it. That is, the ones who excel in good duds are the best of the people and they alone will enter the Gardens. As for the first two groups, nothing has been stated about them so that they became worried concerning their fate and try to improve their lot. This view has been presented by `Allama Zamakhshari forcefully and supported by Imam Razi.
But the majority of the commentators opine that it is related with the whole preceding discourse, which means that all the three classes of the Ummah shall eventually enter Paradise, whether without accountability, or afar the accountability, whether remaining secure from every punishment, or after receiving some punishment. This commentary is supported by the Qur'anic context, for a little below about those who are contrasted with the heirs of the Book, it has been said: "And for those who have disbelieved, there is the fire of Hell. " This shows that there is Paradise for all those who have believed in the Hook, and Hell for all those who have refused to believe in it. The same has been supported by the Hadith of the Holy Prophet, which Imam Ahmad, Ibn Jarir, Ibn Abi Hatim, Tabarani, Baihaqi and some other traditionists have related on the authority of Hadrat Abu ad-Darda'. The Holy Prophet said:
Those who have excelled in good works shall enter Paradise without; and those who arc following the middle course, shall be subjected to accountability; but their accountability shall be light. As for those who have been unjust to themselves, they shall be detained throughout the long period of Resurrection and accountability (mahshar). Then Allah shall cover them also with His mercy. And they are the ones who will say: 'Thanks to Allah Who has removed sorrow from us!'"
In this Hadith the Holy Prophet has himself given a complete commentary of the verse under discussion, and stated separately the end to be met by each of the three groups of the believers. The "light accountability" for the ones following the middle course means this: The disbelievers will be punished for their disbelief as well as for each single crime and sin of theirs separately, but, contrary to this, the good and bad deeds of the believers who come with both the good and evil deeds will be judged on the whole: they will not be rewarded for each good deed and punished for each evildeed separately. As for those "who will be detained throughout the period of Resurrection and accountability because they had been unjust to themselves," it means: They will not be thrown into Hell, but will be sentenced to be detained "till the rising of the Court." In other words, they will be exposed to all the severities and rigours of the lengthy Day of Resurrection (and God alone knows how lengthy it will be !) till Allah Almighty will turn to them in His mercy and command at the rising of the Court that they too be admitted into Paradise. The traditionists have cited several sayings to the same effect from many Companions like Hadrat 'Umar, Hadrat `Uthman, Hadrat `Abdullah bin Mas'ud, Hadrat 'Abdullah bin `Abbas, Hadrat `A`ishah, Hadrat Abu Said Khudri and Hadrat Bara bin 'Azib. And obviously, the Companions could not have said any such thing in such matters unless they had heard it from the Holy Prophet himself.
But from this one should not form the impression that `those who have been unjust to themselves" from among the Muslims will only be sentenced to be detained "till the rising of the Court", and none of them will go to Hell at all. Several crimes have been mentioned in the Qur'an and Hadith, whose perpetrator will go to Hell in spite of his faith. For instance, Allah Himself has declared that the believer who kills another believer wilfully shall go to Hell. Likewise, Hell has been mentioned as the punishment of those people also who violate the provisions of the Divine Law of Inheritance. Those who devour interest even after its prohibition have been declared to be "the dwellers of Hell." Besides these, some other major sins also have been mentioned in Hadith, whose perpetrator shall go to Hell.

verse34

*58 "Sorrow": Sorrow of every kind: sorrows and Briefs and worries of the world and of the Hereafter with regard to the final end. It means : "Now we have nothing to worry about: now there can be no question of any sorrow and trouble afflicting us here. "
*59 That is "He has forgiven us our errors, has appreciated whatever little provision of deeds we had brought and blessed us with His Paradise as a reward."

verse35

*60 That is, "The world was a stage in our journey of life, which we have crossed, and the plain of Resurrection also is a stage of the same journey, which we have also crossed. Now we have reached a place which is our eternal abode: we have not to go elsewhere from here."
*61 In other words, "All our toils and afflictions have come to an end. Now we do not have to perform any work here in carrying out which we might have to experience any rigour or hardship and after carrying out which we might be fatigued."

verse36

*62 "Who have disbelieved": Who have refused to believe in the Book which Allah has sent down on Muhammad (upon whom be His peace and blessings).

verse37

*63 This implies every such age of life in which a person may be able to distinguish between good and evil, truth and falsehood, if he likes to, and turn to right guidance instead of deviation, if he wishes. If a person has died before attaining such an age, he will not be called to any account according to this verse. However, the one who has attained this age will certainly be held answerable for his actions. Then, as long as he lives after attaining this age and gets more and more opportunities for choosing and adopting the right path, his responsibility also will increase accordingly; so much so that the one who does not adopt right guidance even in old age will have no chance left for making any excuse. This same thing has been reported by Hadrat Abu Hurairah and Hadrat Sahl bin Sa'd as-Sa'idi in a Hadith, saying: "The one who lives a short life has an excuse to offer, but there is no room for making an excuse for him who lives for 60 years or more." (Bukhari Ahmad, Nasa'i, Ibn Jarir, Ibn Abi Hatim).

verse38

verse39

*64 This can have two meanings: (1) "Now He has settled you on His earth after the passing away of the previous generations and nations;" and (2) "the powers and authority that He has given you over different things in the earth are not meant to make you the owners of these things but are meant to enable you to function as the representatives of their real Owner. "
*65 If the previous sentence is taken to mean that you have been made successors to the previous nations, this sentence would mean this: "The one who did not learn any lesson from the fate of the previous nations and adopted the conduct of disbelief due to which those nations have gone to their doom, will himself see the evil end of his folly." And if the sentence is taken to mean this that Allah has delegated to you powers and authority as His vicegerents in the earth, this sentence would mean: `He who forgot this position of vicegerency and became independent, or he who adopted service of someone else, apart from his real Master, would see the evil end of his rebellious conduct himself."

verse40

*66 "Associates of yours", because they are not in fact the associates of Allah, but the ones whom the polytheists themselves have made associates of Allah.
*67 That is, "Do they possess a written sanction from Us in which We might have indicated that We have given such and such persons the powers to heal the sick, or to get jobs for the jobless, or to fulfil needs of the needy, or that We have made such and such beings Our representatives in such and such parts of the earth and now it is in their hands to make or mar the destinies of the people of those parts; therefore, Our servants now should pray to them and present gifts and offerings before them, and for whatever blessings they receive they should thank those "demigods" only? If you possess any such sanction, produce it. And if you have no such sanction, you should consider on what grounds you have invented these polytheistic creeds and practices. When you are asked as to what sign is there in the heavens and the earth that may point to your self invented gods as being God's associates, you cannot point out any. When you arc asked to product any Divine sanction from any Book of Allah, or from your own possession, or from the possession of your self-invented gods, which may testify to God s having Himself delegated to them those powers which you assign to them, you do not produce any. What then is the basis of your these creeds and concepts? Are you the owners of the Divine rights and powers that you may assign and distribute them to whomsoever you please?"
*68 That is, "These religious guides, saints, priests, sorcerers, preachers and attendants of shrines and their agents are befooling the people for selfish motives, and are concocting stories to give them false hopes that if they became the followers of such and such personalities, apart from God, they would have all their wishes and needs fulfilled in the world, and all their sins, no matter-how grave and numerous, forgiven by Allah in the Hereafter."

verse41

*69 That is, "This limitless universe is being sustained by Allah alone. No angel, or jinn, or prophet, or saint can sustain it. Not to speak of sustaining the universe these helpless creatures do not even have the power to Sustain their own selves. Each one of them is entirely dependent on Allah Almighty for his birth and survival every moment. To think that any one of them has any share in the attributes and powers of Divinity is sheer folly and deception. "
*70 That is, "It is Allah's Clemency and Forbearance that He is not seizing the culprits immediately in punishment in spite of All kinds of disobedience which are being shown towards Him "

verse42

*71 Before the advent of the Holy Prophet, the same thing used to be said by the Arabs, in general, and by the Quraish, in particular, when they witnessed the moral degeneration of the Jews and the Christians. Mention of this saying of theirs has also been made in Surah Al-An'am :156-157 above, and in Surah AsSaffat: 167-169 below.

verse43

*72 That is, this Law of Allah that the nation which repudiates its Prophet, is destroyed should be applied in their case as well.

verse44

verse45

------------------Intro----------------------------

Introduction to Surah 35. Fatir

Name

The word Fatir of the first very verse is the title given to this Surah, which simply means that it is a Surah in which the word Fatir has occurred. The other name is Al Malaika, which also occurs in the first verse.

Period of Revelation

The internal evidence of the style shows that the period of the revelation of this Sarah is probably the middle Makkan period, and especially that part of it, when antagonism had grown quite strong and every sort of mischief was being adopted to frustrate the mission of the Holy Prophet.

Subject Matter and Theme

The discourse is meant to warn and reprove the people of Makkah and their chiefs for their antagonistic attitude that they had then adopted towards the Holy Prophet's message of Tauhid, like a well wisher, and also to admonish them like a teacher, as if to say:"O foolish people, the way to which this Prophet is calling you is to your own advantage. Your anger, your tricks and machinations against it and your conspiracies and designs to frustrate it are not directed against him but against your own selves. If you do not listen to him, you will be harming your own selves, not him. Just consider and ponder over what he says : there is nothing wrong in it. He repudiates shirk. If you look around carefully, you will yourself realize that there is no basis for shirk in the world. He presents the doctrine of Tauhid. If you use your common sense, you will come to the conclusion that there is no being, beside Allah, Creator of the Universe, which might possess divine attributes and powers and authority. He tells you that you have not been created to be irresponsible in this world, but you have to render an account of your deeds before your God, and that there is life after the life of this world when everyone will meet the consequences of what he has done here. If you thing a little you will see that your doubts and your astonishment about it are absolutely baseless. Don't you see the phenomenon of the reproduction of creation day and night. How can then your own recreation be impossible for that God Who created you from an insignificant sperm drop? Doesn't your own intellect testify that the good and the evil cannot be alike? Then think and judge for yourselves as to what is reasonable : should the good and the evil meet with the same fate and end up in the dust, or should the good be requited with good and the evil with evil? Now, if you do not admit and acknowledge these rational and reasonable things and do not abandon your false gods, and wish to continue living only as irresponsible people in the world, the Prophet will not lose anything. It is you yourselves only who will suffer the consequences. The Prophet's only responsibility was to make the truth plain to you, which be has done".

In this connection, the Holy Prophet has been consoled again and again, as if to say :"When you are doing full justice to the preaching of your mission, you do not incur any responsibility for those who persist in their error and do not accept and follow the right way". Furthermore, he has also been consoled to the effect "You should neither grieve on account of those who do not want to believe, nor consume yourself with the thought of how to bring them to the rights path. Instead of this, you should pay your full attention to those who are inclined to listen to you".

The believers also, in this connection, have been given the good news so that they may feel strengthened and encouraged and remain steadfast on the path of the truth with full faith in the promises made by Allah.


  1. -----------------------Arabic Text-----------------------

    يس

  2. وَالْقُرْآنِ الْحَكِيمِ

  3. إِنَّكَ لَمِنَ الْمُرْسَلِينَ

  4. عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  5. تَنزِيلَ الْعَزِيزِ الرَّحِيمِ

  6. لِتُنذِرَ قَوْمًا مَّا أُنذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ

  7. لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ

  8. إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلاَلاً فَهِيَ إِلَى الأَذْقَانِ فَهُم مُّقْمَحُونَ

  9. وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدًّا وَمِنْ خَلْفِهِمْ سَدًّا فَأَغْشَيْنَاهُمْ فَهُمْ لاَ يُبْصِرُونَ

  10. وَسَوَاء عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

  11. إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ

  12. إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ

  13. وَاضْرِبْ لَهُم مَّثَلاً أَصْحَابَ الْقَرْيَةِ إِذْ جَاءهَا الْمُرْسَلُونَ

  14. إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُم مُّرْسَلُونَ

  15. قَالُوا مَا أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا وَمَا أَنزَلَ الرَّحْمن مِن شَيْءٍ إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ

  16. قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ

  17. وَمَا عَلَيْنَا إِلاَّ الْبَلاَغُ الْمُبِينُ

  18. قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُم مِّنَّا عَذَابٌ أَلِيمٌ

  19. قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

  20. وَجَاء مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ

  21. اتَّبِعُوا مَن لاَّ يَسْأَلُكُمْ أَجْرًا وَهُم مُّهْتَدُونَ

  22. وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ

  23. أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئًا وَلاَ يُنقِذُونِ

  24. إِنِّي إِذًا لَّفِي ضَلاَلٍ مُّبِينٍ

  25. إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ

  26. قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ

  27. بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ

  28. وَمَا أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِنْ جُندٍ مِّنَ السَّمَاء وَمَا كُنَّا مُنزِلِينَ

  29. إِن كَانَتْ إِلاَّ صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ

  30. يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُوا بِهِ يَسْتَهْزِؤُون

  31. أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُم مِّنْ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ

  32. وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

  33. وَآيَةٌ لَّهُمُ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبًّا فَمِنْهُ يَأْكُلُونَ

  34. وَجَعَلْنَا فِيهَا جَنَّاتٍ مِن نَّخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنْ الْعُيُونِ

  35. لِيَأْكُلُوا مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ

  36. سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ

  37. وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ

  38. وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

  39. وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ

  40. لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ

  41. وَآيَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ

  42. وَخَلَقْنَا لَهُم مِّن مِّثْلِهِ مَا يَرْكَبُونَ

  43. وَإِن نَّشَأْ نُغْرِقْهُمْ فَلَا صَرِيخَ لَهُمْ وَلَا هُمْ يُنقَذُونَ

  44. إِلَّا رَحْمَةً مِّنَّا وَمَتَاعًا إِلَى حِينٍ

  45. وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ

  46. وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ

  47. وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَن لَّوْ يَشَاء اللَّهُ أَطْعَمَهُ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ مُّبِينٍ

  48. وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  49. مَا يَنظُرُونَ إِلَّا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ

  50. فَلَا يَسْتَطِيعُونَ تَوْصِيَةً وَلَا إِلَى أَهْلِهِمْ يَرْجِعُونَ

  51. وَنُفِخَ فِي الصُّورِ فَإِذَا هُم مِّنَ الْأَجْدَاثِ إِلَى رَبِّهِمْ يَنسِلُونَ

  52. قَالُوا يَا وَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ

  53. إِن كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

  54. فَالْيَوْمَ لَا تُظْلَمُ نَفْسٌ شَيْئًا وَلَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

  55. إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ

  56. هُمْ وَأَزْوَاجُهُمْ فِي ظِلَالٍ عَلَى الْأَرَائِكِ مُتَّكِؤُونَ

  57. لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُم مَّا يَدَّعُونَ

  58. سَلَامٌ قَوْلًا مِن رَّبٍّ رَّحِيمٍ

  59. وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ

  60. أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

  61. وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ

  62. وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلًّا كَثِيرًا أَفَلَمْ تَكُونُوا تَعْقِلُونَ

  63. هَذِهِ جَهَنَّمُ الَّتِي كُنتُمْ تُوعَدُونَ

  64. اصْلَوْهَا الْيَوْمَ بِمَا كُنتُمْ تَكْفُرُونَ

  65. الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ

  66. وَلَوْ نَشَاء لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ

  67. وَلَوْ نَشَاء لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيًّا وَلَا يَرْجِعُونَ

  68. وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلَا يَعْقِلُونَ

  69. وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآنٌ مُّبِينٌ

  70. لِيُنذِرَ مَن كَانَ حَيًّا وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ

  71. أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَامًا فَهُمْ لَهَا مَالِكُونَ

  72. وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ

  73. وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلَا يَشْكُرُونَ

  74. وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لَعَلَّهُمْ يُنصَرُونَ

  75. لَا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُندٌ مُّحْضَرُونَ

  76. فَلَا يَحْزُنكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

  77. أَوَلَمْ يَرَ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

  78. وَضَرَبَ لَنَا مَثَلًا وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ

  79. قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ

  80. الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَارًا فَإِذَا أَنتُم مِّنْهُ تُوقِدُونَ

  81. أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ

  82. إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ

  83. فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ

------------------------Translation----------------------------------

(36:1) Ya Sin.

(36:2) By the wise Qur'an,

(36:3) you are indeed one of the Messengers,

(36:4) are on the Straight Way,

(36:5) (and this Qur'an) is the Revelation of the All-Mighty, the All-Merciful One,

(36:6) so that you may warn a people whose forefathers were not warned, and so, they live in heedlessness.

(36:7) Most of these people have already deserved the decree of torment; therefore, they do not believes

(36:8) We have put on their necks fetters which reach to their chins, so they stand with heads upright.

(36:9) We have set a barrier before them and a barrier behind them: We have covered them, so they cannot see anything.

(36:10) It is all the same for them whether you warn them or warn them not, they would not believe.

(36:11) You can only warn him who follows the admonition and fears the Merciful God, though he cannot see Him. Give him the good news of forgiveness and of a generous reward.

(36:12) We shall certainly one day raise the dead to life. We are recording all the deeds they have done and also that which they have left behind: We have preserved everything in an open Book.

(36:13) Tell them, for instance, the story of the people of the habitation when the Messengers came to it.

(36:14) We sent to them two Messengers and they denied both. Then. We sent a third one to strengthen them, and they all said, "We have been sent to you as Messengers. "

(36:15) The people said, "You are no more than men like us, and the Merciful God has sent down nothing: you are only telling a lie."

(36:16) The Messengers said, "Our Lord knows that we have indeed heen sent as Messengers to you

(36:17) and our only responsibility is to convey the message plainly"

(36:18) The people said, "We regard you as an evil omen for ourselves. If you do not desist (froth this), we shall stone you, and you will receive a painful punishment from us. "

(36:19) The Messengers replied, "Your evil omen is with your own selves. Do you say this because you have been admonished? The fact is that you are a people who have transgressed all limits."

(36:20) In the meantime a man came running from the remote part of the city, and he said, "O my people, follow the Messengers:

(36:21) follow those who do not ask any reward of you and are on the Right Way.

(36:22) Well, why should I not worship the Being Who has created me, and to whom all of you have to return?

(36:23) Should I take other gods than Him? Whereas if the Merciful God intends to harm me, their intercession cannot avail me anything, nor can they rescue me.

(36:24) If I do so, I would be involved in manifest error.

(36:25) I have believed in your Lord: so, you also should listen to me."

(36:26) (Consequently, they killed the man and) it was said to him, "Enter Paradise. " He said, "Would that my people knew

(36:27) how my Lord has forgiven me and included me among the honoured ones! "

(36:28) After him We did not send any army against his people from heaven nor was it needful for Us to send one.

(36:29) There only occurred a single blast and they all became extinct.

(36:30) Alas for the servants! There came no Messenger to them but they scoffed at him.

(36:31) Have they not seen how many nations We have destroyed before them, and they never returned to them?

(36:32) One day they will all be presented before Us!

(36:33) The dead land is a Sign for these people. We gave it life and produced grain from it, which they eat.

(36:34) We made gardens of date-palms and grapes in it and caused springs to gush out of it

(36:35) so that they may eat fruits thereof. It is not their hands which have made all this. Do they. not then give thanks?

(36:36) Glorified is He Who created in pairs all species, whether of vegetable kingdom or of their own (i.e., human) kind, or of those things of which they know nothing.

(36:37) Another Sign for them is the night: We remove the day from above it, and they are covered in darkness.

(36:38) And the Sun: it is moving to its place of rest. This is the decree of the All-Mighty, All-Knowing God.

(36:39) And the Moon: We have determined stages for it till it again becomes like an old dry palm-branch.

(36:40) Neither is it possible for the Sun to overtake the Moon, nor for the night to outstrip the day. Each is gliding in its own orbit.

(36:41) Yet another Sign for them is that We bore their progeny in a laden vessel,

(36:42) and then made for them similar other vessels which they board.

(36:43) If We please We can drown them when they would have no one to hear their cry, nor would they be rescued in any way.

(36:44) It is Our Mercy alone which sustains them and enables them to enjoy life till an appointed time.

(36:45) When it is said to them, "Guard against the end which is before , you and which you have left behind, so that you are shown mercy," (they pay no heed),

(36:46) whatever Revelation of the Revelations of their Lord reaches them, they turn away from it.

(36:47) And when it is said to them, "Spend also in the way of Allah out of what He has given you," those who disbelieve say to those who believe, "Should we feed those whom Allah Himself could have fed had He so willed ? You have utterly gone astray! "

(36:48) They say, "When will the threat of Resurrection be carried out? Tell us if you are truthful. "

(36:49) In fact, what they are awaiting is a single blast, which will suddenly seize them while they will be disputing (about their worldly affairs).

(36:50) Then they will neither be able to make a will, nor be able to return to their families.

(36:51) Then a Trumpet shall be blown, and they shall come out of their graves forthwith to present themselves before their Lord.

(36:52) Bewildered they will say, "Ah! who has roused us from our sleeping-place?" ---- "This is the same which the Merciful God had promised and the Messengers had spoken the truth, "

(36:53) There shall only be a single loud blast and they shall be presented before Us, all together.

(36:54) On this Days no one will be wronged in the least, and you will be rewarded exactly according to what you had been doing.--

(36:55) (On this Day) the inmates of Paradise are absorbed in enjoying bliss :

(36:56) they and their wives are in thick shades, reclining upon couches:

(36:57) they have all kinds of tasteful foods and whatever they may desire:

(36:58) they have been greeted with `Peace' from the Merciful Lord. --

(36:59) And O criminals, get you apart today!

(36:60) Children of Adam, did I not enjoin on you not to worship Satan, who is your open enemy,

(36:61) but to worship Me alone? This is the Straight Way.

(36:62) Yet, in spite of this, he led astray a great multitude of you: did you not have common sense?

(36:63) This is the same Hell with which you used to be threatened.

(36:64) Now be its fuel in consequence of your disbelief in the world.

(36:65) On that Day We shall seal their tongues: their hands will speak to Us, and their feet will testify as to what they had been earning in the world.

(36:66) If We will, We can put out their eyes: then let them strive to seek the way: wherefrom will they see it?

(36:67) If We please, We can so transform them in their places that they would neither be able to go forward nor turn backward.

(36:68) Whomsoever We grant a long life, We just reverse him in nature and constitution. Do they not understand anything (from this)?

(36:69) We have not taught this (Prophet) poetry nor does poetry behove him. This is only an Admonition and a lucid poetry Book,

(36:70) so that he may warn everyone who is living and the charge is established against the disbelievers.

(36:71) Do they not see that out of what Our hands have fashioned, We have created for them cattle of which they are masters?

(36:72) We have so subjected these to them that they ride on some and eat the flesh of others,

(36:73) and in them there are different advantages and drinks for them. Then, will they not be grateful?

(36:74) Yet, they have set up other gods, apart from Allah, hoping that they would be helped.

(36:75) They cannot help them at all: yet do these people stand as an ever ready army at their service.

(36:76) Well, let not their words grieve you: We know whatever they hide and whatever they reveal.

(36:77) Does not man see that We created him from a sperm-drop, and yet he stands forth as a manifest adversary?

(36:78) Now he strikes out likenesses for Us and forgets his own creation. He says, "Who will give life to these bones when they are rotten?"

(36:79) Tell him, "He Who created them in the first instance will give them life again: He is skilled at every kind of creation.

(36:80) He it is Who created fire for you from the green tree, with which you kindle your fuel.

(36:81) Is not He, Who created the heavens and the earth, able to create the like of them ? Why not, when He is the skilful Creator.

(36:82) When He intends anything, He needs only say: 'Be', and it is.

(36:83) Glorified is He in Whose hand is the absolute control of everything, and to Him you shall all be returned.

---------------------Commentary---------------------

verse1

*1 Ibn 'Abbas, 'Ikrimah, Dahhak, Hasan Basri and Sufyan bin 'Uyainah have opined that it means, "O man", or "O person"; some other commentators have regarded it as an abbreviation of "Ya Sayyid" as well, which, according to this interpretation, would be an address to the Holy Prophet.

verse2

verse3

*2 To begin a discoursc like this does not mean that the Holy Prophet, God forbid, had some doubt about his Prophethood, and Allah had to say this in order to reassure him of it. But the reason is that the disbelieving Quraish at that time were most vehemently refusing to believe in his Prophethood; therefore. Allah at the very beginning of the discoursc has said: "You are indeed one of the Messengers," which implies that the people who deny your Prophethood, are misled and mistaken. To further confirm the same, an oath has been taken by the Qur'an, and the word "wise" has been used as an epithet of the Qur'an, which means this: "An obvious proof of your being a Prophet is this Qur'an, which is fill of wisdom, This itself testifies that the person who is presenting such wise revelations is most surely a Messenger of God. No man has the power to compose such revelations. The people who know Muhammad (upon whom be Allah's peace and blessings) can never be involved in the misunderstanding that he is himself forging these discourses, or reciting them after having Iearnt them from another man." (For further explanation, see Yunus: 16-17, 37-39; Bani Isra'il: 88; AnNaml: 75; AI-Qasas: 44-46, 85-87; AI-'Ankabut: 49-51; Ar-Rum: 1-5 and the relevant E.N.'s).

verse4

verse5

*3 Here, two of the attributes of the Sender of the Qur'an have been mentioned. First, that He is All-Mighty; second, that He, is All-Merciful. The first attribute is meant to impress the reality that the Qur'an is not the counsel of a powerless preacher, which if you overlook or ignore, will not bring any harm to you; but this is the Edict of that Owner of the Universe, Who is All-Mighty, Whose decrees cannot be withheld from being enforced by any power, and Whose grasp cannot be avoided by anyone. The second attribute is meant to make one realize that it is all due to His kindness and mercy that He has sent His Messenger for your guidance and instruction and sent down this great Book so that you may avoid errors and follow the right path which may lead you to the successes of the world and the Hereafter.

verse6

*4 Another translation can be: "You should warn the people of the same of which their forefathers had been warned, because they live in heedlessness." if the first meaning, as given above in the text, is taken, the forefathers would imply the forefathers of the immediate past, for in the ancient time several Prophets had appeared in Arabia. And if the second meaning is adopted, it would imply this: Revive and refresh the message that had been conveyed to the forefathers of this nation y the Prophets in the past, for these people have forgotten it." Obviously, there s no contradiction between the two translations, and, as to meaning, each is correct in its own place!
A doubt may rise here: How could the forefathers of a nation to whom no warner had been sent at a particular time in the past, be held responsible for their deviation at that time? The nswer is: When Allah sends a Prophet in the world, the influence of his message and teaching spreads far and wide, and is handed down by one generation to the other. As long as this influence remains and there continue arising among the followers of the Prophet such people as keep his message of guidance fresh, the period pf time cannot be said to be without the guidance. And when the influence of the Prophet's teaching dies out, or the teaching is tampered with, the appointment of another Prophet becomes inevitable. Before the advent of the Holy Prophet the influence of the teachings of the Prophets Abraham, Ishmael, Shu'aib and Moses and Jesus (peace be upon all of them i could be seen everywhere in Arabia and from time to time there had been arising among the Arabs, or coming from outside, men, who revived their teachings. When the influence was about to die out, and the real teaching was also distorted, AIlah raised the Prophet Muhammad, and made such arrangements that his message can neither be wiped out nor tampered with. (For further explanation, see E N. 5 of Surah Saba above).

verse7

*5 This is about those people who were being obstinate and stubborn with regard to the message of the Holy Prophet and had made up their minds not to listen to him at all. This is because: They have already deserved the torment; therefore, they do not believe." It means: "The people who do not heed the admonition, and persist in their denial and hostile attitude to the truth in spite of the final warning from Allah conveyed through the Prophets, are themselves overwhelmed by the evil consequences of their misdeeds and deprived of every opportunity to believe. " The same thing has been expressed more clearly in verse 11 below: "You can only warn him who follows the admonition. and fears the Merciful God though he cannot see Him. "

verse8

*6 "Fetters" in this verse implies their own stubbornness which was preventing them from accepting the truth. "Which reach to their chins" and "their standing with heads upright" implies the stiffness of the neck which is caused by pride and haughtiness. Allah means to impress this: "We have made their obstinacy and stubbornness the fetters of their neck, and their pride and haughtiness has made them so stiff-necked that they will not pay heed to any reality, however clear and evident it may be."

verse9

*7 Set a barrier before them and a barrier behind them" means that the natural result of their stubbornness and pride is that they neither learn any lesson from their past history nor ever consider the consequences of the fixture. Their prejudices have so covered them from every side and their misconceptions have so blinded them that they cannot see even those glaring realities which are visible to every right-thinking and unbiased person.

verse10

*8 This dces not mean that it is fertile to preach, but it means: "Your preaching reaches every kind of people. Some of them are the ones mentioned above, and some others those who are being mentioned in the next verse. When you come across the people of the first kind and you see that they continue to persist in their denial, pride and antagonism, you should leave them alone, but at the same time you should not feel disheartened so as to give up your mission, for you do not know exactly where among the multitudes of the people are those sincere servants of God, who would heed your admonition and fear God and turn to the right path. The real object of your preaching, therefore, should be to search out and collect this second kind of the people. You should ignore the stubborn people and gather this precious element of the society about you. "

verse11

verse12

*9 This shows that three kinds of the entries are made in the conduct-book of men. First, whatever a person does, good or bad is entered in the Divine Register. Second, whatever impressions a man makes on the objects of his environment and on the limbs of his own body itself, become recorded, and all these impressions will at one time become so conspicuous that man's own voice will become audible and the whole history of his ideas and intentions and aims and objects and the pictures of all of his good and bad acts and deeds will appear before him. Third, whatever influences he has left behind of his good and bad actions on his future generation, on his society and on mankind as a whole, will go on being recorded in his account as far as they reach and as long as they remain active and operative. The full record of the good and bad training given by him to his children, the Bard or evil that he has spread in the society, and its impact on mankind as a whole, will go on being maintained till the time that it goes on producing good or evil results in the world.

verse13

*10 The early commentators, generally, have expressed the opinion that the "habitation" implies the Syrian city of Antioch, and the messengers mentioned here were the ones sent by the Prophet Jesus for the preaching of his message there. Another thing that has been mentioned in this connection is that Antiochus was the king of this land at that time. But historically this story which Ibn 'Abbas, Qatadah, 'Ikrimah, Ka'b Ahbar and Wahb bin Munabbih, and others have related on the basis of unauthentic Christian traditions is baseless. There have been 13 kings of the Seleucid dynasty named Antiochus who reigned in Antioch, and the rule of the last king of this name, rather the rule of this dynasty itself, carne to an end in 65 B.C. At the time of the Prophet Jesus, the whole land of Syria and Palestine, including Antioch, was under the Romans. Then, no proof is forthcoming from any authentic tradition of the Christians that the Prophet Jesus might himself have sent any of his disciples to Antioch for preaching his message. On the contrary, the Acts of the Apostles (N.T.) shows that the Christian preachers had reached Antioch for the first time a few years after the event of the crucifixion. Now, evidently, the people who were neither appointed messengers by Allah nor sent by His Messenger cannot be regarded as messengers of Allah by any interpretation even if they might have travelled for the purpose of preaching of their own accord. Moreover, according to the Bible; Antioch was the first city where the non-Israelites embraced Christianity in large numbers and where the Christian faith met with great success; whereas the habitation mentioned by the Qur'an was some such habitation which rejected the invitation of the messengers, and was consequently punished with a Divine torment. History also dces not bear any evidence that Antioch was ever afflicted with a destruction, which might be regarded, as the result of denying the Prophethood.
On account of these reasons it cannot be accepted that the `habitation" implies Antioch. The habitation has neither been clearly determined in the Qur'an nor in any authentic Hadith; the identity of the messengers also is not known through any authentic means nor the time when they were appointed. To understand the purpose for which the Qur'an is narrating this story here, it is not necessary to know the names of the habitation and the messengers. The object is to warn the Quraish, as if to say: `You arc following the same path of stubbornness, prejudice and denial of the truth as had been followed by the people of that habitation, and are preparing yourselves to meet the same doom as was met by them. "

verse14

verse15

*11 In other words, what they wanted to say was: `Since you are human beings, you cannot be the messengers of God. " The same was the view of the disbelievers of Makkah. They also said; "Muhammad (upon whom be Allah's peace) cannot be a messenger because he is a man"
"They say: what sort of a Messenger is he that he eats food and moves about in the streets." (AI-Furqan: 7).
"And the unjust people whisper to one another, saying, 'This man is no more than a human being like yourselves. What! will you then be enticed by this sorcery while you perceive it ?" (Al-Anbiya': 3).
The Qur'an refutes this erroneous notion of the people of Makkah and says that it is not any new kind of ignorance which these people are displaying, but all the ignorant people since the earliest times have been involved in the misunderstanding that a human being cannot be a messenger and a Messenger cannot be a human being. When the chiefs of the people of the Prophet Noah had rejected his Prophethood, they had said the same thing:
"This person is no more than a human being like yourselves. By this he purely intends to obtain superiority over you. Had Allah willed, He would have sent down angels. Since the time of our forefathers we have never heard (that a human being should come as a Messenger)." (AI-Mu'minun: 24).
The people of `Ad had said the same about the Prophet Hud: "This person is no more than a human being like yourselves, for he eats of what you eat and drinks of what you drink. Now if you submit to a human being like yourselves, you will indeed be the losers. " (AI-Mu'minun: 33-34).
The people of Thamud also said the same about the 'Prophet Salih: `Shall we follow a man from among ourselves?" (AI-Qamar: 24). And the same thing happened with almost every Prophet that the disbelievers said: "You are no more than a human being like ourselves," and the Prophets always replied: °lt is true that we are no more than human beings like you, but AIlah shows His favour to anyone of His servants He pleases." (Ibrahim: 10-11).
Then the Qur'an says that this very notion of ignorance has been preventing the people from accepting guidance in every age, and the same has been the cause of every nation's downfall:
"Has not the news reached you of those who had disbelieved before this, and then tasted the evil results of their deeds ? And in the Hereafter there awaits them a painful torment. They deserved this fate because their Messengers came to them with clear Signs, but they said, `Shall human beings show us guidance ? `So they refused and turned away." (At-Taghabun: 5-6).
"Whenever guidance came before the people, nothing prevented them from believing in it except this (excuse): they said: `Has Allah sent a human being as His messenger?' " (Bani Isra'il: 94).
Then the Qur'an says explicitly that Allah has always sent human beings as the Messengers and a human being alone can be a Messenger for the guidance for mankind. and not an angel, or a supernatural being:
"And We sent before your also human beings as Messengers to whom We revealed (Our Message). If you (O objectors) have no knowledge of this, you may ask those who have the knowledge. We did not give them such bodies as could survive without food nor were they immortal." (AI-Anbiya`; 7-8).
"All the Messengers whom We sent before you also ate food and moved about in the streets. " (AI-Furqan: 20).
"O Prophet, say to them: Had angels settled on the earth and moved about in peace, We would certainly have sent an angel as a messenger to them." (Bani Isra'il: 95).
*12 This is another notion of ignorance in which the disbelievers of Makkah were involved. In it are also involved the so-called rationalists of today and in it have been involved the deniers of Revelation and Prophethood of every age since the earliest times. These people have held the view that AIlah does not send down any Revelation at All for the guidance of man. He is only concerned with the affairs of the heavens: He has left the affairs and problems of man to be resoled by man himself.

verse16

verse17

*13 That is, "Our only duty is to convey to you the Message that Allah has entrusted us with. Then it is for you to accept it or reject it. We have not been made responsible to make you accept it forcibly; and if your do not accept it, we shall not be seized in consequence of your disbelief: you will yourselves be answerable for your crimes.

verse18

*14 What they meant was: "You are an evil omen for us. Our gods have become angry with us on account of what you have been saying against them. Now whatever calamity is befalling us is only because of you." Precisely the same thing used to be said by the disbelievers and the hypocrites of Arabia concerning the Holy Prophet: °If they suffer a loss, they say: this is because of you." (AnNisa': 77). That is why at several places in the Qur'an these people have been told that in the ancient times also people used to say such things of ignorance in regard to their Prophets. The people of Thamud said to their Prophet: "We regard you and your companions as a sign of bad omen." (An-Naml: 47). And the same was the attitude of the people of Pharaoh: "Whenever a good time came, they would say: This is but our due, and when there was a hard time, they would ascribe their calamities to Moses and his companions. " (Al-A'raf: 130).

verse19

*15 That is, "No one is an evil omen for another. Everyman's augury is hanging around his own neck.If a person sees an evil, it is because of his own self; and if he sees a good, it is also because of his own self. 'We have fastened the augury of every man to his own neck'." (Bani Isra'il: 13).
*16 That is, "You in fact want to avoid the good and you like the deviation instead of the guidance. Therefore, instead of determining the truth and falsehood by means of an argument, you arc making these false pretences on account of your superstitious whims."

verse20

verse21

*17 That servant of God, in this one sentence, put together all the arguments required for determining the genuineness of Prophethood. The genuineness of a Prophet can be determined by two things. First, his word and deed; second, his being selfless. What the person meant to say was this: 'First, whatever these people are saying is perfectly reasonable, and their own character also is pure; second, no one can prove that they are calling the people to this faith on account of a selfish motive. Therefore, there is no reason why they should not be listened to." By citing this reasoning of the person the Qur'an set a criterion before the people of how to judge and determine the genuineness of the Prophethood of a Prophet, as if to say; "The word and decd of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) bear full evidence that he is on the right path. Then, no one can point out any selfish motive or interest behind his struggle of preaching his message. Therefore, there is no reason why a sensible person should reject what he presents."

verse22

*18 This sentence has two parts. The first part is a masterpiece of reasoning, the second of the wisdom of preaching. In the first part he says: "To worship the Creator is the demand of both reason and nature; it would be highly unreasonable that one should worship those who have not created him and should deny to be the servant of Him Who has created him." In the second part he warns his people to the effect: "All of you ultimately have to die and return to that God adoption of Whose service you object to. Therefore, you should consider for yourselve's as to what goodness you could expect by turning away from Him."

verse23

*19 That is, "They are neither such favourites of God that even if I commit grave crimes He will forgive me on their recommendation, nor are they so powerful that they should be able to rescue me if God may please to punish me."

verse24

*20 "If I do so": "If I make them my gods in spite of knowing All this."

verse25

*21 This sentence again contains a subtle point of the wisdom of preaching. Saying this the man made the people realize: "The Lord in Whom I have believed is not merely my Lord but your Lord, too. I have committed no error by believing in Him, but you, in fact, are certainly committing an error by not believing in Him. "

verse26

*22 That is, Inunediately following his martyrdom, the man was given the good news of Paradise. As soon as he entered the Next World through the gate of death, there were the angels to receive him, and they gave him the good news that Paradise was awaiting him." The commentators have disputed the meaning of this sentence. Qatadah says, "AIlah admitted him into Paradise straightway and he is living in it and receiving his sustenance." And Mujahid says, "This was told him by the angels as a good news; he will enter Paradise on the day of Resurrection along with the other believers. "

verse27

*23 This is a specimen of the high morality of the believer, He had no illwill or feeling of vengeance in his heart against the people who had just then killed him so that he should invoke Allah against them. Instead, he was still wishing them well. After death the only -wish that he cherished was: °Would that my people could know the good end that I have met, and could learn a lesson froth my death, if not from my life, and adopt the righteous way." The noble person did not wish Hell for his murderers but wished that they should believe and become worthy of Paradise. The same thing has been commended in the Hadith: "He wished his people well when living as well as when dead." Allah has narrated this event in order to warn the disbelievers of Makkah to the effect: `Muhammad (upon whom be Allah's peace) and his believing Companions are also your well-wishers just as the believer was of his people. They do not cherish any ill-will or feeling of vengeance against you in spite of your persecutions of them. They are not your enemies but enemies of your deviation and error. The only object of their struggle against you is that you should adopt the right way."
This verse also is one of those verses which clearly prove the existence of barzakh. This shows that the period of time between death and Resurrection is not a period of non-existence altogether, as some ignorant people think. But in this period the spirit lives without the body, speaks and hears speech, has feelings and desires, feels happy and unhappy, and also continues to be concerned about the people of the world. Had it not been so, the believer would not have been given the good news of Paradise after death, and he could not have wished that his people became aware of his good end.

verse28

verse29

*24 These words contain a subtle satire. In their arrogance and pride of power and their strong antagonism towards the true faith, they thought they would annihilate the three Prophets and their followers, but, contrary to their plot, they were themselves annihilated by only one stroke of the Divine punishment.

verse30

verse31

*25 That is, they were annihilated so completely that not a trace of them was left behind them. No one in the world even remembers them today. Their civilization as well as their race has become extinct.

verse32

verse33

*26 Until now the disbelieves of Makkah were being warned and reproved for their denial of the truth and their attitude of antagonism which they had adopted towards the Holy Prophet. Now the discourse turns to the basic thing which was the actual cause of the conflict between them and the Holy Prophet, i . c. , the doctrine of Tauhid and the Hereafter, which the Holy Prophet was presenting and the disbelievers were refusing to acecpt. In this connection, some arguments have been given, one after the other, to make the people ponder over the realities, as if to say, "Observe these phenomena of the universe, which are ever present before you. Do they not point to the same reality, which this Prophet is presenting before you?"
*27 "A Sign" : A Sign that Tauhid is the Truth and shirk the falsehood.

verse34

verse35

*28 Another translation of this sentence can be: "......so that they may eat fruits thereof and what their own hands make." That is, the artificial kinds of food, which the people prepare from the natural products, e.g. bread, curry, jam, pickles, sauces and countless other things.
*29 In these brief sentences the vegetable and plant life of the earth has been presented as an argument. Man is eating the products of the earth day and night and regards this as very ordinary. But if he considers it seriously, he will see drat the growth of rich crops and lush green gardens from the dry earth and the flowing in it of the springs and rivers is not a simple thing, which might be happening of itself, but there is a great wisdom and power and providence which is working behind it. Consider the reality of the earth. The substances of which it is composed do not possess any power of their own for growth. All these substances individually as well as after every sort of combination, remain inorganic, and thus do not possess any sign of life. The question is: How did it become possible for plant life to emerge from the lifeless earth? If one looks into it, one will see that there are some important factors without whose provision leforehand life here could not have coma into existence.
First, in particular regions of the earth, on its outer surface, a layer was arranged of many such substances, which could serve as food for vegetation. This layer was kept soft so that the roots of the vegetation could spread in it and suck food.
Secondly, a system of irrigation was arranged on the earth in different ways so that the food elements could get dissolved in water and absorbed by the roots . Thirdly, the atmosphere was arranged around the earth which protects it against the calamities of the sky, becomes a means of the rainfall, and possesses gases which are necessary for the life and growth of the vegetation.
Fourthly, a relationship was established between the sun and the earth so as to provide proper temperature and suitable seasons for the vegetation.
With the provision of these main factors (which in themselves are combinations of countless other factors), the coming to life of the vegetation becomes possible. After arranging the suitable conditions the seed of each species of the vegetation was so constituted that as soon as it received favourable soil, water, air and season, vegetable life should begin stirring within it. Besides, inside the same seed a system was so arranged that from the seed of every species a plant precisely of the same species should grow with all the characteristics of its own species and heredity. Then, in addition to this, another wonderful thing was done. Vegetation was not created in twenty, or fifty, or a hundred kinds but in countless species, and they were so made that they should fulfil the requirements of food, medicine and clothing and innumerable other needs of the countless kinds of animals and man, who were to be brought into being after the vegetation on the earth.
Anyone who ponders over this wonderful arrangement, if he is not stubborn and prejudiced, will himself testify that all this could not have come about by itself. There is certainly a wise plan underlying it, according to which harmonies and relationships of the soil, water, air and season with respect to the vegetation, and harmonics and relationships of the vegetation with respect to the needs and requirements of animals and human beings have been determined, keeping in view the finest detail. No sensible person can imagine that these universal, all-embracing relationships could be a mere accident. This same subtle arrangement points to the fact that this cannot be the work of many gods. This is, and can only be, the work of One God, Who is the Creator and Lord of the earth, water, air, sun, vegetation, animals and mankind. If each of these had a separate god, it cannot be imagined that such a comprehensive and universal plan with such deep and wise relationship and harmony could be produced, and should have continued to work with such regularity for millions upon millions of years.
After giving these arguments for Tauhid, Allah says: "Do they not then give thanks?" That is: "Are these people so thankless and ungrateful that they do not render thanks to that God Who has provided all this for their survival, but thank others for the blessings and favours done by Him ? Are they so wretched that instead of bowing before Him they bow before the false gods, who have not created even a blade of grass for them ?"

verse36

*30 "Glorified is He": "He is free from every defect and fault, from every error and weakness, and that another one should be His associate and partner in His work." The Qur'an has generally used these words when refuting polytheistic beliefs, because every belief of shirk is, in fact, an imputation of some defect, some weakness and some fault to Allah. When a person says that Allah has an associate, he, in fact, thinks that either AIlah is incapable of running and ruling His Kingdom alone, or He is under compulsion to make another His associate in His work. Or, some other beings are so powerful in themselves that they are interfering in God's administration and God is putting up with their interference. Or, God forbid, Allah has the weaknesses of the worldly kings, due to which He is surrounded by an army of ministers, courtiers, flatterers and beloved princes or princesses, and thus many powers of Godhead have become divided among them. Had there been no such notions of ignorance about Allah in the minds, there could be no question of any idea of shirk in the world. That is why it has been stated again and again in the Qur'an That Allah is free froth and exalted far above those defects and faults and weaknesses which the mushriks ascribe to Him."
*31 This is still another argument for Tauhid. Here again certain realities of daily experience have been mentioned and it is suggested that man observes these day and night but does not ponder over them seriously, whereas they contain signs and pointers to the reality. The coming together of the man and woman is the cause of man's own birth. Procreation among the animals also is due to the combination between the male and the female. About vegetation also man knows that the law of sex is working in it. Even among the lifeless substances when different things combine with one another, a variety of compounds come into existence. The basic composition of matter itself has become possible due to the close affinity between the positive and the negative electric charges. This law of the pairs which is the basis of the existence of the entire universe, contains in itself such complexities and finenesses of wisdom and workmanship, and there exist such harmonies and mutual relationships between the members of each pair that an objective observer can neither regard it as the result of an accident, nor can he believe that many different gods might have created these countless pairs and matched their members, one with the other, with such great wisdom. The members of each pair's being a perfect match for each other and coming into being of new things with their combination itself is an explicit argument of the Creator's being One and only One.

verse37

*32 The alternation of the night and day also is one of those realities which man dces not regard as worthy of much attention only because it is a phenomenon of daily occurrence and experience; whereas if he considers how the day passes and how the night falls, and what is the wisdom in the passing of the day and in the falling of the night, he will himself realize that this is an obvious sign of the existence of an All-Powerful and All-Wise Allah and of His being One and only One. The day cannot pass and the night cannot fall until the sun hides from the earth. The great regularity which is found in the alternation of the day and night, was not possible unless the sun and the earth were bound in one and the same relentless system. Then the deep relationship which exists between the alternation of the day and night and the other creations on the earth clearly points to the fact that this system has been established deliberately by a Being with perfect wisdom. The existence on the earth, of the men and animals and vegetation, and even of water and air and different minerals, is in fact, the result of placing the earth at a particular distance from the sun, with the arrangement that the different parts of the earth should go on successively coming before the sun and hiding from it at definite intervals. If the distance of the earth from the sun had been a little longer, or a little shorter, or there had been a perpetual night on one side of it and a perpetual day on the other, or the alternation of the day and night had been much faster or much slower, or sometimes the day had appeared suddenly and sometimes the night without any system, no life could be possible on this planet, and even the form and appearance of the inorganic substances would have been much different from what it is now. If the mind's eye is not closed, one can clearly perceive in this system the working of a God, Who willed to bring into being this particular kind of creation on the earth and then established relevances, harmonies and relationships between the earth and the sun precisely in accordance with its needs and requirements. If a person regards the concept of the existence of God and His Unity as far removed from reason, he should think for himself and see how much farther removed should it be from reason to ascribe this wonderful creation to many gods, or to think that All this has happened sutomatically under some deaf and blind law of nature. When a person who can accept without question these latter unreasonable explanations, only on the baal: of conjecture and speculation, says that the existence of a system and wisdom and purpose is not a sufficient proof of the existence of God, it becomes difficult for us to believe whether such a person really feels the need and necessity of a rational proof, sufficient or insufficient in any degree whatever, for accepting any concept of creed in the world.

verse38

*33 "Place of rest" may either mean the place where the sun will ultimately come to a halt, or the time when it will come to a halt. The true meaning of this verse can be determined only when man has attained the full and exact knowledge of the realities of the universe. But man's knowledge is such that it has boon changing in every age and what he seems to know today might change tomorrow. The people of the ancient times on the basis of their observations of the sun believed that it was moving round the earth. Then after further research and observation the view became that the sun was stationary and all the planets of the solar system were revolving round it. But this theory also did not last long. The later observations revealed that not only the sun but All the stars also are moving in a particular direction, at speeds of 10 to 100 miles per second. About the sun the modern astronomers hold the view that it is moving at a speed of 20 kilometres (about 12 miles) per second along with its whole family of the planets. (See "Star" and "Sun" in Encyclopedia Britannica).

verse39

*34 That is, the phases of the moon go on changing throughout the month. 1t begins as a crescent, then goes on waxing every. day till it becomes the full moon on the 14th of the month. Then it starts waning every day till at last it returns to its original shape of the crescent. The same has been happening for millions of years with perfect regularity, and no change has ever occurred in the phases of the moon. That is why one can always calculate and find out exactly in what phase the moon will be on a particular day. If the movement of the moon had not been bound in a system, estimation of its phases would not have been possible.

verse40

*35 This sentence can have two meanings and both are correct: (1) The sun does not have the power that it should draw the moon into itself, or enter its orbit and collide with it; and (2) the sun cannot appear in the times which have been appointed for the rising and appearing of the moon. It is not possible that the sun should suddenly appear on the horizon when the moon is shining at night.
*36 Nor does this happen either that the night should approach before the appointed period of the day comes to an end, and should start spreading its darkness suddenly during the time when the day is meant to spread its light.
*37 The word falak in Arabic is used for the orbit of the planets, and it gives a different meaning from the word sama' (sky). The sentence, "Each is gliding in its own orbit," points to four realities: (1) That not only the sun and the moon but all the stars and planets and celestial bodies are moving; (2) the falak, or orbit, of each one of them is separate; (3) that the orbits are not moving with the stars in them, but the stars are moving in the orbits; and (4) that the movement of the stars in their orbits is similar to the floating of something in a fluid.
These verses are not intended to describe the realities of astronomy, but are meant to make man understand that if he looks around himself, with open eyes, and uses his common sense, he will find countless and limitless proofs of the existence of God and His Unity, and he will not come across a single proof of atheism and shirk. The vastness of the solar system in which our earth is included is such that its parent body, the sun, is 300,000 times bigger than the earth, and its farthest planet Neptune is at least 2,793 million miles distant from the sun. However, if Pluto is taken as the farthest planet, it revolves 4,600 million miles away round it. Notwithstanding this vastness, the solar system occupies a very insignificant part of a huge galaxy. The galaxy which includes our solar system has about 3,000 million suns in it, and its nearest sun is so distant from our earth that its light takes about four years to reach us. Then this galaxy also is not the whole universe. According to the investigations made so far, it has been estimated that it is one of about 2,000,000 spiral nebulae, and the nearest nebula is about a million light years away from the earth. As for the farthest celestial bodies which arc visible through the modern instruments, their light reaches the earth in about 100 million years. Even now it cannot be claimed that man has seen the whole universe. It is a small part of the Kingdom of God which man has yet been able to observe. It cannot be predicted how far and deep man will yet be able to see with greater and more efficient means of observation at his disposal.
All the information that has been gathered so far about the universe proves that this whole world is trade up of the same substance of which our tiny earthly world is made, and the same law is working in the universe which is working in the world of our earth; otherwise it was not at All possible. that man should have made observations of the very distant worlds from the earth, measured their distances and estimated their movements. Is it not a clear proof of the fact that this whole universe is the creation of One God and the Kingdom of One Ruler? Then from the order and the wisdom and the excellence of workmanship and the deep relationships which are found in the hundreds of thousands of the galaxies and in the millions and billions of the stars and planets revolving in them no sensible person can imagine that all this has come about automatically. Is it possible that there should be no administrator behind this order and system, no sage behind this wisdom, no designer behind this design and work of art, and no planner behind this planning?

verse41

*38 "A laden vessel" : the Ark of the Prophet Noah. As to boarding of the progeny of man in it, it means that although apparently a few companions of the Prophet Noah had boarded it, in reality all human beings who are to be born till Resurrection were boarding it; all the rest of mankind had been drowned in the Flood, all later human beings arc the children of those who were rescued in the Ark.

verse42

*39 This indicates that the first vessel ever to be made in the world was the one made by the Prophet Noah. Before that time man did not know any method of crossing the rivers and the seas. This method was first of all taught by Allah to the Prophet Noah, and when some servants, of Allah were rescued in it from the Flood, their future generations started making boats and ships for their sea journeys.

verse43

verse44

*40 The signs till now were mentioned as arguments for Tauhid. This sign has been mentioned to make man realize that whatever powers he has been given over the forces of nature, have been given him by AIlah and are not of his own acquirement. And whatever methods he has discovered of exploiting these forces; have been discovered also through the guidance of Allah and not solely by himself. Man did not havc the power and strength to have subdued these great forces by his own power, nor the capability to have discovered the secrets of nature himself and known the methods of taking service from them. Then he can use and employ the forces over which he has been given control by Allah only till the time that Allah wills them to remain subdued to him. For when Allah wills otherwise the same forces which were serving man turn against him suddenly and he finds himself utterly helpless before them. To call man's attention to this reality Allah has presented the case of the sea journey only as an example. The whole human race would havc perished in the Flood had Allah not taught the method of making the vessel to the Prophet Noah and had his followers not boarded it. Then the scattering of the human race over the whole earth became possible only because the people learnt the principles of building vessels from Allah and became able to cross the rivers and oceans. But from that humble beginning till today in spite of making great strides in the art of building huge ships and attaining every possible perfection in the science of navigation, man cannot claim that he has brought the rivers and the oceans fully under his control and power. Even today the water of God is still in God's own power alone and whenever He wills He drowns man along with his ships in it.

verse45

*41 "Which you havc left behind": Which the peoples before you have seen and experienced.

verse46

*42 "Revelations" : Verses of the Divine Book by which man is admonished, and the Signs which are found in the universe and in man's own self and in his history which serve as object lessons for man, provided he is inclined to learn any lesson.

verse47

*43 This means to show that disbelief has not only blinded their intellect but has destroyed their moral sense, too. They neither have the right thought about Allah nor do they adopt the right attitude towards the people. They react adversely to every admonition, follow a perverse philosophy in respite of every deviation and immorality and have a ready made pretence for escape from every good.

verse48

*44 After Tauhid the other question about which a dispute was raging between the Holy Prophet and the disbelievers was the question of the Hereafter. Rational arguments about this have been given in the end of the discourse. Here, before giving the arguments, the Hereafter has been depicted with all its horrors so that the people should know that what they are refusing to believe in cannot be averted by their denial, but they have to meet and experience it one day inevitably.
*45 The question did not mean that they wanted to know the exact date of the coming of the Hereafter, and if, for instance, they were told that it would take place on such and such a date in such and such a month and year, their doubts would have been removed and they would have believed in it. Such questions, in fact, were put as a challenge only for the sake of argument. What they meant to say was that there would be no Resurrection whatever, as if to say, "You are threatening us with Resurrection without rhyme or reason. " That is why in reply it has not been said that Resurrection will take place on such and such a day, but that it shall come and shall be accompanied by such and such honors."

verse49

verse50

*46 That is, "The Resurrection will not take place piecemeal so that the people may leisurely watch its coming, but it will come all of a sudden when thepeople will be engaged in their daily business and they will have no idea whatever that the end of the world had approached. There will be a terrible blast and everyone will fall dead at the spot. " Hadrat 'Abdullah bin 'Amr and Hadrat Abu Hurairah have related a Hadith from the Holy Prophet saying: "The people will be walking on the roads as astral, will be buying and selling in the markets, will be disputing matters in their assemblies, when suddenly the Trumpet shall be sounded. Thereupon the one who was buying cloth would collapse and he would not have the time to put down the cloth from his hand; the one who was filling a cistern to water his animals would not have the time to water; and the one who was going to eat, would not have the time to Iift the morsel to his mouth and Resurrection will take place. "

verse51

*47 For the explanation of the blowing of the "Trumpet" , see E. N . 78 of Surah Ta Ha. As for the length of the interval between the first blowing of the Trumpet and its second blowing, we have no information. The interval maybe of hundreds and thousands of years. Hadrat Abu Hurairah has related that the Holy Prophet said: "Israfil has put the Trumpet to his mouth and is looking up to the Divine Throne, awaiting orders for blowing it. The Trumpet will be blown thrice:
On the first blowing (called nafakhat al-faza ) everything in the earth and heavens will be struck with terror. On the second blowing (nafakhat as-Sa'q) everyone will fall down dead. Then, when none shall remain except Allah, the One, the Everlasting, the earth will be changed altogether and will be spread flat and smooth without a crease or wrinkle in it. Then Allah will administer a rebuke to His Creation, whereupon everyone will rise at the spot where he had fallen dead, on the changed earth, and this will happen on the third blowing of the Trumpet (nafakhat al qiyam li-Rabbil- `Alamin). This is supported by several allusions in the Qur'an also. For example, see Surah Ibrahim: 48; Surah Ta Ha: 105-108, and the E.N.'s thereof.

verse52

*48 That is, "At that time they will not realize that they had been dead and had been raised back to life after a long period, but they will be thinking that they had fallen asleep, and had been woken up suddenly by some terrible catastrophe, and were running away from it." (For further explanation, sec Ta Ha: 103, AI-Hajj: 1-2).
*49 Here, it is not clear as to who will give this answer. It may be that they themselves would realize after some time to their horror that it was the same thing of which the Messengers of God used to inform them and they used to belie them. It may also be that the believers will remove their misunderstanding and tell them that it was not waking up from sleep but the second life after death. And it may also be that they will understand this from the general conditions prevailing on the Day of Resurrection ar the angels might tell them this.

verse53

verse54

*50 This is what AIlah will tell the disbelievers and the polytheists, the sinners and the culprits, when they will be presented before Him.

verse55

*51 To understand this one should remember that the righteous believers will not be withheld in the Plain of Resurrection, but in the very beginning they will be sent to Paradise without accountability, or after a mild reckoning, because their record will be clean. There will be no need to keep them waiting during the hearing by the Court. Therefore, Allah will tell the culprits, who will be required to render their accounts, in the Plain of Resurrection: "Look ! the righteous people whom you used to mock and regard as foolish in the world, are today enjoying the pleasures of Paradise because of their wisdom, and you, who in your own judgement were very prudent and sagacious, are being condemned to accountability for your misdeeds."

verse56

verse57

verse58

verse59

*52 This can have two meanings:(1) "Get you apart from the righteous believer:, for in the world even if you belonged to the same community and the same clan and the same brotherhood, here you have no connection and relationship left with them;" and (2) "get you apart from one another: now you can no longer remain a group: all your parties have been disbanded: all your relations and connections have been severed. Now each of you will be held answerable in your personal capacity for your actions and deeds."

verse60

verse61

*53 Here again Allah has used `ibadat in the sense of ita at (obedience). This subject has already been explained above in Al-Baqarah: 172, An-Nisa': 117, AI-An'am: 121, 137, At-Taubah; 31, Ibrahim: 22, Al-Kahf: 52, Maryam: 42, AlQasas: 63 and E.N. 63 of Saba. In this connection, the fine explanation given of it by Imam Razi in his Tafsir Kabir is also noteworthy. He writes: "Do not worship Satan means: Do not obey him, the reason being that only falling prostrate before him is not forbidden, but following him and obeying his commands also is forbidden; therefore, ita et (obedience) is ibadat (worship). " After this, the Imam raises the question: If `ibadat means ita'at, then have the Muslims been commanded to worship the Prophet and the rulers in the verse: Ati `ullaha wa ati '-ur-rasula wa ulil--amr-i min-kum? He himself answers it thus: "If obedience to theta is in accordance with the Commands of Allah, it will be Allah's worship ('ibadat) and His obedience (ita`at. Did not the angels fall prostrate before Adam i» obedience to Allah's Command ? This was nothing but worship of Allah. Obedience of the rulers will be their worship only in cases where they are obeyed in matters in which Allah has not given leave to obey them." Then he writes: "If a person comes to you and commands you to do something, you should see whether his command is in accordance with the Command of Allah or not. If it is not, Satan is with him; and if you obeyed him in this, you worshipped him and his Satan. Likewise, if your self urges you to do something, you should see whether it is permissible to do it according to the Sahari'ah or not. If it is not permissible, your self is Satan itself, or Satan is with it. If you obeyed him, you in fact became guilty of worshipping him." Further on, he writes: "But there are different degrees of the worship of Satan. Sometimes it so happens that a man dces a work and his limbs and his tongue also join him in this, and his heart also cooperates. At another time it so happens that a man uses his limbs to do a work but his heart and tongue do trot cooperate in this. Some people commit a sin while their heart is disagreeable and their tongue is invoking Allah for forgiveness, and they confess that they are committing an evil. This is Satan's worship with external limbs. There are other people who commit a crime with a cool mind and express pleasure and satisfaction with the tongue also. ..........Such people are the worshippers of Satan from outside as well as from inside. (Tafsir Kabir, vol. VII, pp. 103-104).

verse62

*54 That is, "If you had been deprived of reason and you had served your enemy instead of your Lord, you could have the reason to offer an excuse. But you, in fact, had been blessed with reason by Allah and you were using it to advantage in all the affairs of the world, and you had been warned by Allah through the Prophets as well, yet, when you were deceived by your enemy and he succeeded in leading you astray, you could not be excused from the responsibility of your folly."

verse63

verse64

verse65

*55 This command will be given in respect of the stubborn culprits, who will refuse to confess their crimes, will belie the witnesses, and will also not acknowledge the genuineness of their conduct-book. Then will Allah Almighty conunand: "Well, stop your babbling. Just see what your own limbs say about your misdeeds. " In this connection, here only the evidence to be given by the hands and the feet has been mentioned. But at other places it has been said that their eyes and their ears and their tongues, and the very skins of their body, will tell how they had been employed in the world. "They should not forget the Day when their own tongues and their own hands and feet will bear testimony to their misdeeds.' (An-Nur: 24) "Then, when all will have reached there, their ears and their eyes and their very skins will bear witness against them concerning what they had been doing in the world." (Ha Mim Sajdah: 20). The question arises: On the one hand, Allah says: "We shall seal their mouths," and on the other, in the verse of Surah An-Nur, He says: "Their tongues will bear testimony against them." How can these two things be reconciled ? The answer is: "To seal the mouths means to deprive them of their power of speech. That is, after this they will not be able to say whatever they like with their tongue. The testimony of their tongues mans that their tongues themselves will tell how the wicked people had used them, what blasphemies and lies they had been made to utter, what mischiefs they had invented and what falsehoods they had been made to say on different occasions. "

verse66

verse67

*56 After depicting the scene of Resurrection, the people are being warned to this effect: "The Resurrection may seem yet far off to you, but even if you consider seriously your life in this world of which you are so proud, you will see how helpless you are in the powerful grip of Allah. Your eyes by virtue of whose sight you are carrying out all your obligations in the world can be blinded at one conunand of Allah. Your legs on whose strength you are showing All this activity can become paralyzed as and when Allah wills. As long as the powers and capabilities granted by AIlah continue to function, you remain lost in the arrogance of your self, but as soon as one of them fails to function, you come to understand how helpless you are!"

verse68

*57 "Reverse him in nature," means that in old age Allah turns him back to the state of childhood. He becomes unable to stand and walk without the help and support of others; he is fed by others; he urinates and defecates in bed; talks childishly and is laughed at by others. In short, towards the end of life he returns to the same state of weakness with which he had started lift in this world."

verse69

*58 This is a rejoinder to the disbelievers, who slighted the Holy Prophet and his message by branding him a poet when he preached Tauhid and talked of the Hereafter, life-after-death, and Hell and Heaven. (For further explanation, see Ash-Shu'ara: 224-227 and the E.N.'s thereof).

verse70

*59 "Every living person" : Every person who is capable of thinking and understanding, who is not like a stone, which neither hears nor understands nor moves from its place* however rationally and sympathetically one may explain the distinction between the truth and falsehood and give admonition before him.

verse71

*60 The word "hands" has been used metaphorically for Allah. This dces not mean that, God forbid, Allah has a body and He works with the hands like human beings, but it means to impress that Allah has made these things Himself, and none else has any share in the matter of their creation.

verse72

verse73

*61 It is ingratitude to regard a blessing as a gift of someone outer than the donor, to be grateful to another for it, and to cherish the hope of receiving it or to seek it from another than the donor. Likewise, it is also ingratitude that one should use a blessing against the will of the donor. Therefore, a mushrik or a disbeliever or a hypocrite or a sinful person cannot be regarded as a grateful servant of God when he utters words of thankfulness only with the tongue. The disbelievers of Makkah did not deny that the cattle had been created by Allah; none of them said that the other deities had any hand in their creation. Hut despite knowing All this when they paid homage to their deities for the blessings granted by Allah, presented offerings before them and prayed to them for more blessings and offered sacrifices for their sake, their verbal gratitude became meaningless. That is why Allah has regarded them as guilty of ingratitude and thanklessness.

verse74

verse75

*62 That is, the poor false gods themselves are dependent upon their worshippers for their survival and their safety and their needs. But for their multitudes they could not survive as gods even for a day. These people are behaving as their humble servants. They are setting up and decorating their shrines; they carry out propaganda for them; they fight and quarrel with others for their sake. Then only arc thay recognized as gods. They are not the teal God, Who, whether someone recognizes Him or not, is ruling over the whole universe by His own might and authority.

verse76

*63 The address is to the Holy Prophet. Here the allusion is to the campaign of vilification which the chiefs of the disbelievers of Makkah were carrying on against him. They knew in their hearts and acknowledged in their private assemblies that the charges they brought against him were absolutely baseless. In order to create suspicions against him in the minds of the people, they branded him a poet, sorcerer, magician, madman, etc. But their consciences recognized, and they also acknowledged before one another, that whatever they were uttering Was false, which they were forging only to frustrate his mission. That is why Allah says to His Prophet: "Do not grieve at their absurd and meaningless talk. Those who are opposing and resisting the Truth with falsehood shall ultimately meet with failure in this world and see their evil end in the Hereafter, too. "

verse77

*64 Here the disbelievers' question cited in verse 48 above, is being answered by reason and argument. The question, "When will the threat of Resurrection be carried out?" had not been asked with a view to find out the exact date of the coming of the Hereafter. But they asked it because they thought it was impossible, rather irrational, that human beings would be raised back to life after death. That is why, in reply to their question, arguments are being given for the possibility of the Hereafter.
According to the traditions related by Ibn 'Abbas, Qatadah and Said bin Jubair, one of the chiefs of Makkah, on this occasion, came up with a rotten bone of a dead person, from the graveyard. He broke and crushed it into pieces before the Holy Prophet and acattering its particles in the air, said.-"O Muhammad, you say that the dead will be raised back to life. Tell us who will give life to these decayed and rotten bones?" The answer was given immediately in the form of these verses.
*65 That is, "We caused the sperm-drop which contained nothing but the basic germ of life to develop to an extent that it started moving and eating like the animals. Furthermore, it has developed such powers of intellect and reasoning and disputation and speech, which arc not possessed by any animal; so mu ch so that now he dares stand up as an adversary before his Creator !"

verse78

*66 That is, "He regards Us powerless and weak like the creation, and flunks that just as man cannot raise the dead back to life, so also can't We."
*67 "Forgets his own creation": "Forgets that We created the basic germ of life from dead matter, which became the means of his creation; then We caused the germ to develop to such an extent that now he stands before Us as a disputant."

verse79

verse80

*68 It either means that He has placed the inflammable matter in the green trees due to which people kindle fire from the pieces of wood. Or, it is an allusion to the markh and 'afar trees, whose green branches the Arabs struck against each other to produce the sparks. In ancient times the Bedouins used this method of kindling the fire and might even be using the same today.

verse81

verse82

verse83

------------------Intro----------------------------

Introduction to Surah 36. Ya Sin

Name

The Surah takes its name from the two letters of the alphabet with which it begins.

Period of Revelation

A study of the style shows that it was either sent down during the last stage of the middle Makkan period, or it is one of those Surahs, which were sent down during the last stage of the Holy Prophet's stay at Makkah.

Subject Matter and Theme

The object of the discourse is to warn the Quraish of the consequences of not believing in the Prophethood of Muhammad (may Allah's peace and blessings be upon him) and of resisting and opposing it with tyranny, ridicule and mockery. The aspect of the warning is dominant and conspicuous although along with repeatedly giving the warnings, arguments also have been given for the correct understanding by the people.

Arguments have been given for three things: (1) For Tauhid, from the signs of the universe and from common sense; (2) for the Hereafter, from the signs of the universe, from common sense and from man's own existence itself; and (3) for the Prophethood of the Prophet Muhammad, from the fact that he was facing all kinds of hardships in the preaching of his message without any selfish motive, and from this that whatever he was inviting the people to was rational and reasonable, accepting which was in the people's own interest.

On the strength of these arguments, themes of reprobation, reproof and warning have been presented repeatedly in a highly forceful manner, so that hearts are shaken up and those which have any capacity for accepting the truth left in them should not remain unmoved.

Imam Ahmad, Abu Daud, Nasai, Ibn Majah and Tabarani have related on the authority of Hadrat Ma'qil bin Yasar that the Holy Prophet said:"Surah Ya Sin is the heart of the Qur'an."This is similar to describing the Surah Al Fatiha has the Umm al Qur'an (the essence or core of the Qur'an), because Al Fatihah contains the sum and substance of the teaching of the whole Quran. The Surah Ya Sin has been called the throbbing heart of the Qur'an because it presents the message of the Qur'an in a most forceful manner, which breaks the inertness and stirs the spirit of man to action.

Again Imam Ahmad, Aba Da'ud and Ibn Majah have related from the same Ma'qil bin Yasar that the Holy Prophet said: "Recite Surah Ya Sin to the dying ones among you." The object is not only to revive and refresh the whole Islamic creed in the mind of the dying person but also bring before him, in particular, a complete picture of the Hereafter so that he may know what stages he would have to pass through after crossing the stage of this worldly life. In view of this, it would be desirable that along with the recitation of the Surah Ya Sin its translation also is made for the benefit of the person who does not know Arabic so that the purpose of the admonition is duly fulfilled.


  1. -----------------------Arabic Text-----------------------

    وَالصَّافَّاتِ صَفًّا

  2. فَالزَّاجِرَاتِ زَجْرًا

  3. فَالتَّالِيَاتِ ذِكْرًا

  4. إِنَّ إِلَهَكُمْ لَوَاحِدٌ

  5. رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ

  6. إِنَّا زَيَّنَّا السَّمَاء الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ

  7. وَحِفْظًا مِّن كُلِّ شَيْطَانٍ مَّارِدٍ

  8. لَا يَسَّمَّعُونَ إِلَى الْمَلَإِ الْأَعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ

  9. دُحُورًا وَلَهُمْ عَذَابٌ وَاصِبٌ

  10. إِلَّا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ

  11. فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقًا أَم مَّنْ خَلَقْنَا إِنَّا خَلَقْنَاهُم مِّن طِينٍ لَّازِبٍ

  12. بَلْ عَجِبْتَ وَيَسْخَرُونَ

  13. وَإِذَا ذُكِّرُوا لَا يَذْكُرُونَ

  14. وَإِذَا رَأَوْا آيَةً يَسْتَسْخِرُونَ

  15. وَقَالُوا إِنْ هَذَا إِلَّا سِحْرٌ مُّبِينٌ

  16. أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ

  17. أَوَآبَاؤُنَا الْأَوَّلُونَ

  18. قُلْ نَعَمْ وَأَنتُمْ دَاخِرُونَ

  19. فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ

  20. وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ

  21. هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ

  22. احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ

  23. مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ

  24. وَقِفُوهُمْ إِنَّهُم مَّسْئُولُونَ

  25. مَا لَكُمْ لَا تَنَاصَرُونَ

  26. بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ

  27. وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

  28. قَالُوا إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ

  29. قَالُوا بَل لَّمْ تَكُونُوا مُؤْمِنِينَ

  30. وَمَا كَانَ لَنَا عَلَيْكُم مِّن سُلْطَانٍ بَلْ كُنتُمْ قَوْمًا طَاغِينَ

  31. فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ

  32. فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ

  33. فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ

  34. إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

  35. إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ

  36. وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ

  37. بَلْ جَاء بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ

  38. إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ

  39. وَمَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

  40. إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

  41. أُوْلَئِكَ لَهُمْ رِزْقٌ مَّعْلُومٌ

  42. فَوَاكِهُ وَهُم مُّكْرَمُونَ

  43. فِي جَنَّاتِ النَّعِيمِ

  44. عَلَى سُرُرٍ مُّتَقَابِلِينَ

  45. يُطَافُ عَلَيْهِم بِكَأْسٍ مِن مَّعِينٍ

  46. بَيْضَاء لَذَّةٍ لِّلشَّارِبِينَ

  47. لَا فِيهَا غَوْلٌ وَلَا هُمْ عَنْهَا يُنزَفُونَ

  48. وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ

  49. كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ

  50. فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

  51. قَالَ قَائِلٌ مِّنْهُمْ إِنِّي كَانَ لِي قَرِينٌ

  52. يَقُولُ أَئِنَّكَ لَمِنْ الْمُصَدِّقِينَ

  53. أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَدِينُونَ

  54. قَالَ هَلْ أَنتُم مُّطَّلِعُونَ

  55. فَاطَّلَعَ فَرَآهُ فِي سَوَاء الْجَحِيمِ

  56. قَالَ تَاللَّهِ إِنْ كِدتَّ لَتُرْدِينِ

  57. وَلَوْلَا نِعْمَةُ رَبِّي لَكُنتُ مِنَ الْمُحْضَرِينَ

  58. أَفَمَا نَحْنُ بِمَيِّتِينَ

  59. إِلَّا مَوْتَتَنَا الْأُولَى وَمَا نَحْنُ بِمُعَذَّبِينَ

  60. إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ

  61. لِمِثْلِ هَذَا فَلْيَعْمَلْ الْعَامِلُونَ

  62. أَذَلِكَ خَيْرٌ نُّزُلًا أَمْ شَجَرَةُ الزَّقُّومِ

  63. إِنَّا جَعَلْنَاهَا فِتْنَةً لِّلظَّالِمِينَ

  64. إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ

  65. طَلْعُهَا كَأَنَّهُ رُؤُوسُ الشَّيَاطِينِ

  66. فَإِنَّهُمْ لَآكِلُونَ مِنْهَا فَمَالِؤُونَ مِنْهَا الْبُطُونَ

  67. ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْبًا مِّنْ حَمِيمٍ

  68. ثُمَّ إِنَّ مَرْجِعَهُمْ لَإِلَى الْجَحِيمِ

  69. إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ

  70. فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ

  71. وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الْأَوَّلِينَ

  72. وَلَقَدْ أَرْسَلْنَا فِيهِم مُّنذِرِينَ

  73. فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنذَرِينَ

  74. إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

  75. وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ

  76. وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

  77. وَجَعَلْنَا ذُرِّيَّتَهُ هُمْ الْبَاقِينَ

  78. وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

  79. سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ

  80. إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  81. إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

  82. ثُمَّ أَغْرَقْنَا الْآخَرِينَ

  83. وَإِنَّ مِن شِيعَتِهِ لَإِبْرَاهِيمَ

  84. إِذْ جَاء رَبَّهُ بِقَلْبٍ سَلِيمٍ

  85. إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ

  86. أَئِفْكًا آلِهَةً دُونَ اللَّهِ تُرِيدُونَ

  87. فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ

  88. فَنَظَرَ نَظْرَةً فِي النُّجُومِ

  89. فَقَالَ إِنِّي سَقِيمٌ

  90. فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ

  91. فَرَاغَ إِلَى آلِهَتِهِمْ فَقَالَ أَلَا تَأْكُلُونَ

  92. مَا لَكُمْ لَا تَنطِقُونَ

  93. فَرَاغَ عَلَيْهِمْ ضَرْبًا بِالْيَمِينِ

  94. فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ

  95. قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ

  96. وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ

  97. قَالُوا ابْنُوا لَهُ بُنْيَانًا فَأَلْقُوهُ فِي الْجَحِيمِ

  98. فَأَرَادُوا بِهِ كَيْدًا فَجَعَلْنَاهُمُ الْأَسْفَلِينَ

  99. وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ

  100. رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ

  101. فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ

  102. فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ مَا تُؤْمَرُ سَتَجِدُنِي إِن شَاء اللَّهُ مِنَ الصَّابِرِينَ

  103. فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ

  104. وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ

  105. قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  106. إِنَّ هَذَا لَهُوَ الْبَلَاء الْمُبِينُ

  107. وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ

  108. وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

  109. سَلَامٌ عَلَى إِبْرَاهِيمَ

  110. كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  111. إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

  112. وَبَشَّرْنَاهُ بِإِسْحَقَ نَبِيًّا مِّنَ الصَّالِحِينَ

  113. وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِّنَفْسِهِ مُبِينٌ

  114. وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ

  115. وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ

  116. وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ

  117. وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ

  118. وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ

  119. وَتَرَكْنَا عَلَيْهِمَا فِي الْآخِرِينَ

  120. سَلَامٌ عَلَى مُوسَى وَهَارُونَ

  121. إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  122. إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ

  123. وَإِنَّ إِلْيَاسَ لَمِنْ الْمُرْسَلِينَ

  124. إِذْ قَالَ لِقَوْمِهِ أَلَا تَتَّقُونَ

  125. أَتَدْعُونَ بَعْلًا وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ

  126. وَاللَّهَ رَبَّكُمْ وَرَبَّ آبَائِكُمُ الْأَوَّلِينَ

  127. فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ

  128. إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

  129. وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

  130. سَلَامٌ عَلَى إِلْ يَاسِينَ

  131. إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

  132. إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

  133. وَإِنَّ لُوطًا لَّمِنَ الْمُرْسَلِينَ

  134. إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

  135. إِلَّا عَجُوزًا فِي الْغَابِرِينَ

  136. ثُمَّ دَمَّرْنَا الْآخَرِينَ

  137. وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِم مُّصْبِحِينَ

  138. وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ

  139. وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ

  140. إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ

  141. فَسَاهَمَ فَكَانَ مِنْ الْمُدْحَضِينَ

  142. فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ

  143. فَلَوْلَا أَنَّهُ كَانَ مِنْ الْمُسَبِّحِينَ

  144. لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ

  145. فَنَبَذْنَاهُ بِالْعَرَاء وَهُوَ سَقِيمٌ

  146. وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ

  147. وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ

  148. فَآمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ

  149. فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ

  150. أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثًا وَهُمْ شَاهِدُونَ

  151. أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ

  152. وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ

  153. أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ

  154. مَا لَكُمْ كَيْفَ تَحْكُمُونَ

  155. أَفَلَا تَذَكَّرُونَ

  156. أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ

  157. فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ

  158. وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَبًا وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ

  159. سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ

  160. إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

  161. فَإِنَّكُمْ وَمَا تَعْبُدُونَ

  162. مَا أَنتُمْ عَلَيْهِ بِفَاتِنِينَ

  163. إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ

  164. وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَّعْلُومٌ

  165. وَإِنَّا لَنَحْنُ الصَّافُّونَ

  166. وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ

  167. وَإِنْ كَانُوا لَيَقُولُونَ

  168. لَوْ أَنَّ عِندَنَا ذِكْرًا مِّنْ الْأَوَّلِينَ

  169. لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

  170. فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ

  171. وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ

  172. إِنَّهُمْ لَهُمُ الْمَنصُورُونَ

  173. وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ

  174. فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

  175. وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ

  176. أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ

  177. فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاء صَبَاحُ الْمُنذَرِينَ

  178. وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

  179. وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ

  180. سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ

  181. وَسَلَامٌ عَلَى الْمُرْسَلِينَ

  182. وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

------------------------Translation----------------------------------

(37:1) By those who range themselves in ranks;

(37:2) then by those scold and curse;

(37:3) then by those who recite admonition:

(37:4) your real Deity is but One. ----

(37:5) He Who is Lord of the earth and the heavens and of all that is between them, and Lord of all Easts.

(37:6) We have adorned the lower heaven with the adornment of the stars

(37:7) and have secured it against every rebel satan.

(37:8) These satans cannot hear the words of the exalted ones; they are darted at and driven off from every side,

(37:9) and for them there is a perpetual torment.

(37:10) However, if some one snatches away something, a flashing flame follows him.

(37:11) Now ask them: What is more difficult: their own creation or of those things which We have created? Of sticky clay We have created them.

(37:12) You marvel (at the wonders of Allah's power), but they are scoffing at it.

(37:13) When they are warned they do not take the warning.

(37:14) When they see a Sign they mock at it,

(37:15) and say, "This is plain magic.

(37:16) What ! when we are dead and have become dust and bones, shall we be raised up to life?

(37:17) And also our forefathers of ancient times ?"

(37:18) Say to them, "Yes, and you are helpless (against God).

(37:19) There will only be a single shout and suddenly they will be seeing (all of which they are being warned) with their own eyes.

(37:20) Then they will say, "Woe to us! This is the Day of Requital. "

(37:21) The same Day of Judgement which you used to deny.

(37:22) (It will be commanded): "Gather all the unjust people and their associates together, and those gods whom they used to worship

(37:23) instead of Allah then show them the way to Hell.

(37:24) And stop them for a while: they have to be questioned:

(37:25) What is the matter? Why don't you help one another?

(37:26) Today, they are surrendering themselves (and others to God) !"

(37:27) Then they will turn to each other for mutual reproaches.

(37:28) (The followers) will say (to their guides): "You used to come to us from the right side. "

(37:29) They will reply, "Nay but it was yourselves who did not believe:

(37:30) we had no power over you: you yourselves were a rebellious people.

(37:31) Consequently, we have deserved the verdict of our Lord that we should taste the torment.

(37:32) So we led you astray for we ourselves had gone astray. "

(37:33) So, on that Day they shall all share the torment.

(37:34) Thus do We deal with the criminals.

(37:35) These were the people that when it was said to them, "There is no god but Allah," they were puffed up with pride

(37:36) and would say, "Should we give up our gods for the sake of a mad poet?"

(37:37) Whereas he had come with the Truth and had confirmed the Messengers.

(37:38) (Then it will be said to them :) "You shall have to taste the painful scourge,

(37:39) and your retribution will be strictly according to the deeds that you have been performing."

(37:40) But the chosen servants of Allah will remain safe (from this evil end).

(37:41) For them there is a known provision:

(37:42) tasteful things of all kinds

(37:43) and gardens of delight wherein they shall be lodged with honour.

(37:44) They will sit face to face on couches:

(37:45) cups filled from fountains of wine

(37:46) will be passed round to them ,

(37:47) of crystal white drink, delicious for those who drink it.....

(37:48) Neither will they be harmed physically thereby nor become drunk. And beside them there will be chaste women with beautiful eyes,

(37:49) restraining their looks, delicate as the thin skin hidden under the egg shell.

(37:50) Then they will turn to one another to ask questions.

(37:51) One of them will say, "I had a friend in the world,

(37:52) who used to say, `Are you also of those who affirm?

(37:53) What! when we are dead and have become dust and bones, shall we really be rewarded and punished?'

(37:54) "Now, do you want to see where that man is?"

(37:55) Saying this as he will look down, he will see him in the depth of Hell.

(37:56) He will address him, saying, "By God! you had almost ruined me.

(37:57) But for the favour of my Lord, I also should have been among those who have been seized and brought here.

(37:58) Well ! Are we not to die any other than our first death?

(37:59) Are we not to be punished? "

(37:60) This indeed is the supreme success.

(37:61) For the like of this, then, should the workers work.

(37:62) Say, "Is this feast better or the zaqqum tree?

(37:63) We have made that tree a trial for the wicked people.

(37:64) It is a tree that grows out from the bottom of Hell.

(37:65) Its buds are like the heads of satans.

(37:66) The dwellers of Hell shall eat it and fill their bellies with it.

(37:67) Then, upon it, they will get boiling water to drink.

(37:68) Then, their return shall be to the same Fire of Hell.

(37:69) These are the people, who found their forefathers astray

(37:70) and they hastened in their footsteps,

(37:71) whereas many people before them had gone astray

(37:72) though We had sent warners among them.

(37:73) Now see what was the end of those who had been warned.

(37:74) Only such servants of Allah were able to avoid this evil end, whom Allah has chosen for Himself.

(37:75) (Before this) Noah had called on Use : Just see how excellent Answerers (of the prayers) We were !

(37:76) We saved him and his household from the great distress

(37:77) and made his progeny to be the only survivors

(37:78) and left for him praise among posterity.

(37:79) Peace be upon Noah among the people of the world.

(37:80) Thus do We reward the righteous.

(37:81) He was indeed one of Our believing servants.

(37:82) Then We drowned the others.

(37:83) And Abraham was the one who followed the way of Noah.

(37:84) When he approached his Lord with a sound heart :

(37:85) when he said to his father and his people, "What are these things that you worship`?

(37:86) Do you seek false gods instead of AIIah?

(37:87) What do you think about the Lord of the worlds?"

(37:88) Then he cast a glance at the stars

(37:89) and said, "I am sick. "

(37:90) So they left him behind and went away.

(37:91) In their absence, he stole into the temple of their gods and said, "Why don't you eat?

(37:92) What is the matter that you do not even speak?"

(37:93) Then he fell upon them, smiting them with his right hand.

(37:94) (On their return) the people came to him running.

(37:95) He said, "Do you worship those that you have yourselves carved?

(37:96) whereas Allah has created you as well as those (things) which you make."

(37:97) They said to one another, "Prepare for him a bonfire and throw him into the blazing flames."

(37:98) They had designed a plan against him, but We defeated them in their plan.

(37:99) Abraham said, "I shall go to my Lord : He will guide me.

(37:100) O my Lord ! grant me a son who should be righteous".

(37:101) (In answer to this prayer) We gave him the good news of a gentle (clement) son.

(37:102) When the boy reached the age to work with him, (one day) Abraham said to him, "My son! I have dreamt that I am sacrificing you. Now tell me what you think of it. " He said, "My dear father, do as you are being commanded. You will find me, if Allah so wills, of the patient."

(37:103) At last, when the two had submitted them selves (to Allah) and Abraham had flung his son down on his brow,

(37:104) and We called out : "O Abraham!

(37:105)You have indeed fulfilled your vision. Thus do We reward the righteous.

(37:106) This was indeed a manifest trial. "

(37:107) And We ransomed his son for a great sacrifice,

(37:108) and left for him praise among posterity for ever.

(37:109) Peace is upon Abraham.

(37:110) Thus do We reward the righteous.

(37:111) Indeed he was one of Our believing servants;

(37:112) and We gave him the good news of Isaac, a Prophet among the righteous.

(37:113) And we blessed him as well as Isaac. Now among their offspring someone is righteous and someone clearly a sinner against his own self.

(37:114) And We showed favour to Moses and Aaron:

(37:115) We delivered them and their people from a great distress :

(37:116) We helped them and so they became triumphant:

(37:117) We gave them a clear Book,

(37:118) and guided them to the Right Way,

(37:119) and left good words for them among posterity.

(37:120) Peace is on Moses and Aaron.

(37:121) Thus do We reward the righteous.

(37:122) Indeed they were among Our believing servants.

(37:123) And Elias also was one of the Messengers.

(37:124) Remember when he said to his people, "Do you not fear ?

(37:125) Do you invoke Ba'al and leave the Best of Creators,

(37:126) that Allah Who is your Lord and Lord of all your forefathers?"

(37:127) But they treated him as a liar, so they will certainly be presented for punishment,

(37:128) except for the true servants of God,

(37:129) and We left good words for Elias among posterity.

(37:130) Peace is upon Elias!

(37:131) Thus do We reward the righteous.

(37:132) Indeed he was one of Our believing servants .

(37:133) And Lot also was one of the Messengers.

(37:134) Remember when We rescued him and all his household,

(37:135) except for an old woman who was among those who remained behind.

(37:136) Then We destroyed the others completely.

(37:137) Now you pass by their ruins by day and by night :

(37:138) Have you then no sense?

(37:139) And indeed Jonah also was one of the Messengers.

(37:140) Remember when he fled to the laden vessel;

(37:141) then he took part in the casting of lots and lost.

(37:142) t last, the fish swallowed him, for he was blameworthy.

(37:143) Had he not been of those who glorify (Us)„

(37:144) he would have remained in the fish's belly till the Day of Resurrection.

(37:145) At last We cast him on a bare shore in a state of sickness,

(37:146) and caused a creeper to grow over him.

(37:147) Then We sent him to a hundred thousand people, or more :

(37:148) they believed in him and We let them live till an appointed time .

(37:149) Just ask the people (whether it appeals to them) that their Lord should have daughters and they should have sons!

(37:150) Have We really created the angels females and they are eye-witnesses of it?

(37:151) Note it well: they, in fact, invent a falsehood when they say,

(37:152) "Allah has children." They are utter liars.

(37:153) Did Allah choose daughters for Himself instead of sons?

(37:154) What is the matter with you? How you judge?

(37:155) Will you not have sense?

(37:156) Or, if you have a clear authority for this,

(37:157) then bring your Book if you are truthful.

(37:158) They have invented a blood-relationship between Allah and the angels, whereas the angels know full well that these people will be brought up as culprits.

(37:159) (And they say :) "Allah is free from the things which the other people

(37:160) than His true servants attribute to Him.

(37:161) Therefore you and your gods

(37:162) cannot turn anyone from Allah,

(37:163) except him who shall burn in the blazing Fire of Hell.

(37:164) As for ourselves, each one of us has an appointed place,

(37:165) and we are the ranged servants

(37:166) and the glorifiers (of Allah)."

(37:167) Before this they used to say,

(37:168) "If we had the 'Admonition' which the earlier people had received,

(37:169) we would have been the chosen servants of Allah. "

(37:170) But (when it did come) they denied it. Now, they will soon come to know (the consequences of this attitude).

(37:171) We have already promised Our servants

(37:172) whom We sent that they would certainly be helped,

(37:173) and Our army alone would be triumphant.

(37:174) Therefore, O Prophet, leave them for a while to themselves

(37:175) and watch (them); soon they will see it for themselves.

(37:176) Are they clamouring for our torment?

(37:177) The day when it descends in their courtyards, will be a dreadful day for those who have been warned.

(37:178) So leave them alone for a while

(37:179) and watch ; soon they will themselves see.

(37:180) Glorified is your Lord, Lord of Honour, (and free) from all that they attribute to Him.,

(37:181) and peace on the Messengers,

(37:182) and all praise is only for Allah, Lord of the Universe.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 The majority of the commentators are agreed that All these three groups imply the groups of the angels, and the same explanation of it has been reported from 'Abdullah bin Mas'ud, Ibn `Abbas, Qatadah, Masruq Said bin Jubair, 'Ikrimah, Mujahid, Suddi, Ibn Zaid and Rabi' bin Anas. Some commentators have given other commentaries also, but this commentary is more in keeping with the context. The words "range themselves in ranks" refer to the fact that all the angels who arc administering the affairs of the universe, are the humble servants of Allah, and are ever ready w carry out any scrvice and implement any command of His. This theme -has been further repeated in verse 165 below, where the angels say with regard to themselves: "We are the ranged servants (of Allah).' As for "scolding and cursing", some commentators think that it refers to those angels who drive the clouds and arrange the rainfall. Although this meaning is not incorrect either, the meaning which is more relevant to the following context is that among these angels there is also a group of those, who scold and curse the disobedient people and the culprits, and this scolding and cursing is not merely verbal but it rains on human beings in the form of natural disasters and calamities. "To recite admonition" implies that among these angels there are also those, who perform the service of admonition in order to draw the people's attention .to the Truth. This they do by bringing about natural calamities from which the needful take heed, and by bringing down the teachings to the Prophets, and in the form of revelations with which the pious men are blessed through them.

verse4

*2 This is the Truth to impress which an oath has been taken by the angels bearing the above-mentioned qualities. In other words, what is meant to be said is: "The whole system of the universe which is functioning in the scrvice of Allah, and all those manifestations of this universe which bring the evil consequences of deviation from the service of Allah before men, testify that the "Deity" of men is One and only One." The word "Ilah" applies to two meanings: (1) The deity who is actually being served and worshipped; and (2) the Deity Who, in reality, is worthy of being served and worshipped. Here, the word "Ilah"has been used in the second meaning, for, as far as the first meaning is concerned, men have adopted many other deities. That is why we have translated "Ilah"as the "real Deity".

verse5

*3 The Truth that has been conveyed in these verses is: "The Master and Ruler of the Universe is the real Deity of men: He alone can be, and should be, the .Deity. It would be utterly irrational that the Rabb (i.e.. Master, Ruler, Guardian and Sustainer) of the man should be one but his Ilah (deity) another. The basic reason for worship is that man should naturally bow down before and acknowledge the superiority of him who can bring him harm and good, who can fulfil his needs and requirements, who can make or mar his destiny and has power over his life and survival itself. If man understands this he will automatically understand that to worship the one who has no power and not to worship Him Who has All the powers arc both against reason and nature. The One Who alone is worthy of worship is He Who possesses the powers. As far as the powerless beings are concerned, they are neither worthy of worship, nor is it in any way profitable to worship and pray to them, for it is not in their power to take any action whatever on man's petitions and prayers. To bow before them humbly and to petition them would be as foolish and meaningless an act as to bow before and petition another one who has himself gone before a ruler to make obeisance and submit his petitions.
*4 The sun dces not always rise at the same point but at a different point every day. Moreover, it dces not rise at one and the same time for the whole world but rises at different times for the different parts of the earth. That is why the plural "Mashariq" (Easts) has been used to indicate the different points at which the sun rises according to the season of the year. The corresponding word °Magharib" (Wests) has not been used because Mashariq itself points to Magharib However, in Surah Al-Ma'arij, the word magharib also has been used along with tnashariq: Rabb-al-mashariqi wal-magharib.

verse6

*5 "Lower heaven" : The nearer heaven which can be seen with the naked eye, without the help of a telescope. The worlds beyond which can be seen through the telescopes of different powers, and the worlds which have not so far been observed through any moans, are the distant heavens. In this connection, one should also note that "sama " is not something definite and determined, but man generally has been using this word and its other synonyms for the heavens since the earliest times.

verse7

*6 That is, "Heaven is not merely empty space so that anyone who likes may enter it, but it has been fortified strongly, and its different regions have been bounded by such strong barriers that it is impossible for any rebel satan to exceed them. Every star and planet in the universe has its own circle and sphere escaping from which is as difficult as entering it. With the naked eye one can only see empty space, but, in reality, there are countless regions in space which have been even more strongly fortified and protected than they could be by steel walls. One can imagine and estimate the strength of these barriers by the difficulties man is experiencing in the way of reaching the moon, which is our nearest neighbour in space. Similar difficulties prevent the other creation of the earth, the jinns, from ascending towards the heavens.

verse8

verse9

verse10

*7 To understand this one should keep in view the fact that in the time of the Holy Prophet, soothsa ving was in great vogue in Arabia. The soothsayers used to make predictions, give news of the unseen, tell the whereabouts of the lost properties and articles, and the people used to visit them to know the events of their past and future lives. These soothsayers claimed that they had some jinns and satans under their control, who brought them all sorts of news. In this environment when the Holy Prophet was appointed to Prophethood, and he began to recite the verses of the Qur'an, which described the past history and contained news of the future, and also stated that an angel brought him these verses, his opponents immediately branded him a soothsayer and started telling others that, like the other soothsayers, he too was associated with a satan, who brought him news from the heavens, which he presented as revelations from Allah. To refute this accusation, Allah says: "The satans have no access to heaven. They have no power to hear the conversations of the angels and bring its news for others; if by chance a little of it enters the ear of a satan, and he tries to bring it down, he is followed by a flashing flame." In other words, it means: "The grand system of the universe, which is functioning under the agency of the angels has been firmly guarded and secured against every interference of the satans. Not to speak of interfering in it, they do not even have the power to obtain any kind of information about it. " (For further explanation, see AI-Hijr: 17-18 and the E.N's thereof).

verse11

*8 This is an answer to the suspicions of the disbelievers of Makkah, which they presented about the Hereafter. They thought that the Hereafter was not possible, for it is impossible that the dead men should be recreated. In answer to it, Allah presents arguments for the possibility of the Hereafter and asks: "If you think that the recreation of the dead men is a very difficult task which We do not have the power to accomplish, do you think it is easy to create the earth and the heavens and the countless things that they contain? Why don't you use your common sense ? Do you think that God for Whom it was not at all difficult to create this great Universe and Who has created you in the first instance, will not have the power to create you once again ?"
*9 That is, "Man is not a difficult thing to make. He has been created from clay, and can again be created from the same clay." "Created man of sticky clay" means that the first man was created directly from the clay and then his race was perpetuated by means of the sperm-drop. It also means that every man has been 'created from the sticky clay, for the whole substance of man's body is obtained from the earth. The sperm-drop of which he is created, is a product of the food, and all the substances which make up his physical being, from the time he is conceived till his death, are also supplied by the food. The source of the food, whether animal flesh or vegetable, is ultimately the same earth which, in combination with water produces corn and vegetables and fruit to become food for man, and nourish the animals, which supply milk and flesh for the use of man. Thus, the basis of the argument is: Man could not be living today if the earth and clay had not become the source of life for him. And if it is possible today to create life in it, as your own existence is a clear and definite pointer to this possibility, why should it be impossible to bring about your re-creation from the same earth tomorrow ?

verse12

verse13

verse14

verse15

*10 That is, "This person is talking of the world of magic in which the dead will rise, and will be produced before a court and sent to Heaven and Hell" or, it may also mean: "This person is talking like a madman. What he talks is a clear proof that somebody has worked magic on him; otherwise a sensible person could not talk such things.

verse16

verse17

verse18

*11 That is, "Allah can make of you whatever He likes. When He willed, you came into being forthwith; when He wills, you will die at one Command by Him; and then whenever He wills, His one Command will raise you back to lift. "

verse19

*12 That is, "When the time comes for this, it will not be difficult to reestablish the whole world. Just a single shout will be enough to make the people to wake up. Here, the word "shout" or "cry" is very meaningful. It depicts the Resurrection as though the people who had died since the beginning of the creation till the last Day, were lying asleep, and a sudden command to them to "wake up" will cause them to rise up all at once."

verse20

verse21

*13 It may be that this is said by the believers, or by the angels; or it may be, as it were, the common expression of the conditions prevailing in the plain of Resurrection or it may as well be another reaction of the people themselves. That is, they may be saying in their hearts. "In the world, you lived in a way as if no Day of Judgement would ever come. Now you have come to your doom! This is the same Day that you used to deny ! "

verse22

*14 "The unjust people" dces not only imply those who committed injustices in the world, but as a Qur'anic term Zalim implies every such person, who might have adopted the way of rebellion and disobedience against Allah. "
*15 The word "azwaj"in the original might also imply their wives, who were their associates in this rebellion, and also all those people who were rebellious and disobedient like them. Moreover it may also mean that the culprits of different categories will be gathered together in separate groups.

verse23

*16 "Gods" here implies two kinds of the gods: (1) Those men and satans who themselves desired that the people should worship them instead of Allah; and (21 those idols and trees and stones, etc., which have actually been worshipped in the world. The first kind of the gods will be included among the culprits themselves and will be led to Hell for punishment; the other kind of them will be thrown into Hell along with their worshippers so that they constantly feel ashamed of and continue to regret their follies. Besides, there is also a third kind of the gods, who have been worshipped in the world, but without their own consent and knowledge; they rather forbade the people to worship anyone but Allah, e.g. the angels, prophets and saints. Obviously, this kind of the gods will not be included among the gods who will be driven to Hell along with their worshippers.

verse24

verse25

verse26

*17 The first sentence will be addressed to the culprits, and the second to the common spectators, who will be watching the scene of the culprits' departure for Hell. This sentence itself tells of the general conditions at the time. It tells how the haughty and stubborn culprits of the world will be moving towards Hell meekly and without showing any resistance. Somewhere some kind will be seen being pushed about, and no one from among his courtiers will come forward to rescue "his majesty"; somewhere some conqueror of the world and some dictator will be moving away in humiliation and disgrace, and his brave army itself will deliver him for the punishment; somewhere some saint or some holy father will be seen being thrown into Hell, and no one of his disciples will bother to save him froth disgrace; somewhere some leader will be trudging helplessly towards Hell, and those who used to glorify and applaud him in the world, will turn away their eyes from him. So much so that the (over who was ever prepared to sacrifice everything for the beloved in the world, will feel least concerned to save him from his plight. By depicting this scene Allah wants to impress how the relationships of man with man, which are based on rebellion against Allah in the world, will break in the Hereafter, and how the pride of those who are involved in arrogance and conceit here, will be rined.

verse27

verse28

*18 The word yamin in Arabic is used for several meanings. It may mean use of the force, or well-wishing, or swearing of an oath. Accordingly, the verse would mean: (1) "You compelled us into following error and deviation"; or (2) "you deceived us by posing as our well-wishers"; or (3) "you swore oaths to satisfy us that what you were presenting was the very trnth."

verse29

verse30

verse31

verse32

*19 For explanation, see E.N's 51, 52, 53 of Surah Saba.

verse33

*20 That is, the followers as well as the guides, misleaders as well as the misled, All shall suffer the same torment. Neither will the followers' excuse be heeded that they did not go astray but had been led astray, nor the guides' excuse accepted that the people themselves were not desirous of following the right way.

verse34

verse35

verse36

verse37

*21 Confirmation of the Messengers has three meanings and all the three are implied here: (1) That he had not opposed any former Messenger so that the believers of that Messenger could have a rational ground of prejudice against him; he had rather confirmed all the former Messengers sent by God; (2) that he had not brought any new or novel thing, but he had presented the same that the former Messengers of God had been presenting from the very beginning; and (3) that he truly fulfilled and corresponded to the predictions that the former Messengers had made concerning him.

verse38

verse39

verse40

verse41

*22 "A known provision" : A provision All of whose characteristics have been made known to them, which they are sure to receive, about which they have also the full satisfaction that they will continue to receive it for ever, and about which there is no apprehension that they may or may not get it at some time.

verse42

*23 In this there is a subtle allusion to this also that in Paradise food will be provided not to serve as food but for pleasure and delight. That is, the food there will not be meant to replenish the bodily deficiencies through diet, for no deficiency whatever will occur in the body in that eternal life, nor will man have appetite, for appetite is caused by the process of assimilation in the body, nor will the body demand food for its survival. That is why the word fawakih has been used for the different kinds of food in Paradise, which contains the sense of taste and pleasure more than that of nutrition.

verse43

verse44

verse45

*24 That is, `It will not be the kind of wine that is extracted from rotten fruit and corn in the world, but it will flow naturally from fountains like canals. In Surah Muhammad, the same thing has been described more clearly, thus: ........and canals will be flowing in it of wine which will be delightful for the drinkers." (v. 15)
*25 Here the word ka `s (cup) only has been used and there is no mention of the wine. But in Arabic the use of ka's always implies wine. The cup which contains milk or water, instead of wine, or is empty, is not called ka's. The word ka's is used for a cup only when it contains wine.

verse46

*26 Here it has not been mentioned as to who will take these cups of wine round to the dwellers of Paradise. This has been stated at other places: `And there will go round to them young boys, exclusively appointed for their service, who will be as lovely as well-guarded pearls." (At-Tur :24). `They will be attended by brisk-moving boys who will for ever remain boys. If you saw them, you would think they were pearls, scattered." (Ad-Dahr: 19). Then, its further details are found in the traditions related by Hadrat Anas and Hadrat Samurah bin Jundub from the Holy Prophet, according to which: `The children of the mushrikin will be attendants of the dwellers of Paradise." (Abu Da`ud Tayalisi, Tabarani, Bazzar). Though these traditions are weak as regards their links of transmitters, there are several other Ahadith which mean that children who died young, before attaining maturity, will go to Paradise. Ahadith also show that the children whose parents are blessed with Paradise, will live with them so as to be a comfort of the eyes for them. This leaves behind those children whose parents will not go to Paradise. Thus, with regard to them, it seems reasonable that they will be made the attendants of the dwellers of Paradise. (For a detailed discussion of this, see Fath ul-Bari and 'Umdat ul-Qari: Kitab ul-Jana'iz, Bab; Maqila fi aulad il -mushrikin; Rasa 'il-o-Masa'il, vol. III, pp. 177-187).

verse47

verse48

*27 That is, the wide of Paradise will be free from both the evils which are found in the wine of the world. The wine of the world, first of All, afflicts man with its stink; then it embitters his taste, upsets his stomach, affects his mind and causes giddiness; then it affects the liver and spoils the health generally. Then, when the intoxication is gone, it leaves behind other ill-effects on the body. Its other evil is that man gets drunk with it, talks nonsense and brawls. This is how the wine affects man's mind and reason. Man suffers both these evil effects of the wine only for the sake of delight and pleasure. AIlah says that the wine of Paradise will certainly afford and give full pleasure and delight, but it will be free from the kinds of the evils that go with the worldly wine.
*28 Probably these will be the girls who died before attaining the age of discretion in the world, and whose parents did not deserve to enter Paradise. This can be said on the basis of analogy that just as the boys similarly placed will be appointed for the service of the dwellers of Paradise, and they will ever remain hoes, so will the girls be made the houris and they will ever remain young and beautiful. The correct knowledge, however, is with Allah.

verse49

*29 "Restraining their looks": Restraining their looks from everyone except their husbands.
*30 The words of the Text actually mean this: "As if they were the hidden or well preserved eggs." The commentators have given different interpretations of these words, but the correct commentary is the one which Hadrat Umm Salamah has related from the Holy Prophet. She says that when she asked the meaning of this verse from the Holy Prophet, he said: "Their delicacy and elegance and tenderness will be like the thin skin which is there between the shell of the egg and its fleshy part." (Ibn Jarir).

verse50

verse51

verse52

*31 That is, "Were you also one of those credulous people who put their faith in an irrational and impossible thing like life-after-death ?"

verse53

verse54

verse55

verse56

verse57

*32 This shows how powerful will be man's hearing, seeing and speaking powers in the Hereafter. Sitting in Paradise he bends his head a little and is able to see a person, who is undergoing torment thousands of miles away in Hell, without the agency of a television set. Then, they not only just see each other, but also commune with each other directly without the medium of the telephone or radio and they speak and hear each other over vast distances.

verse58

verse59

*33 The style clearly shows that while speaking to his friend in Hell, the dweller of Paradise suddenly starts talking to himself. He speaks these three sentences in a way as if he found himself in a state much better than that he ever expected and imagined for himself, and now being beside himself with wonder and joy he is engaged in a sort of soliloquy. In such a state the speaker does not speak to an addressee, nor the questions he asks are meant to find out something from somebody, but in this state the man's own feelings fmd expression through his tongue. The dweller of Paradise, while speaking to the dweller of Hell, suddenly starts feeling how he has been favoured by good fortune: now there is neither death nor any torment: all troubles and distresses have come to an end and he has been blessed with immortality. Under this very feeling he exclaims: "Well arc we not to die any other than our first death ? Are we not to be punished?"

verse60

verse61

verse62

*34 Zaqqum is a tree of the cactus species found in Tihamah. It is bitter in taste, obnoxious in smell and sheds a milk like juice when cut or broken.

verse63

*35 That is, "On hearing this the disbelievers get a new opportunity to taunt the Qur'an and mock the Holy Prophet. They ridicule it saying, `Listen another strange thing: a tree will grow in the blazing fire of Hell'!"

verse65

verse65

*36 Nobody should have the misunderstanding that since no one has seen the head of Satan, it was no use likening the buds of zaqqum to it. This is, in fact, an imaginative kind of the simile, and is employed in the literature of every language. For example, in order to give an idea of the rare beauty of a woman, it is said she is a fairy, and in order to describe her ugliness, it is said that she is a hag or a demon. Likewise, a pious-looking person is described as an angel and a dreadful-looking person as a devil.

verse66

verse67

verse68

*37 This shows that when the dwellers of Hell will be in distress due to hunger and thirst, they will be driven to the side where there would be the zaqqum trees and the springs of boiling water. When they will have eaten and drunk, they will be brought back to Hell.

verse69

verse70

verse71

verse72

verse73

verse74

*38 That is, they never used their own common sense to sec whether the way their forefathers had been following was right or wrong; they just blindly adopted the way that they found others following.

verse75

*39 This theme is related with the preceding sentences. A study of them shows why these stories are being narrated here.
*40 This refers to the prayer that the Prophet Noah had at last made to Allah Almighty, being disappointed with his people, after having preached the true Faith to them for a very long period of time, without much success. This prayer has been related in Surah All-Qamar, thus: "He called out to his Lord, saying: I am overcome: take now Thy vengeance." (v. 10).

verse76

*41 That is, from the severe distress that was being caused to him on account of the continuous opposition and antagonism of a wicked and cruel people. This also contains a subtle allusion that just as the Prophet Noah and his companions were saved from the great distress, so also shall We ultimately save the Prophet Muhammad (upon whom be Allah's peace) and his Companions from the great distress that is being caused to them by the people of Makkah.

verse77

*42 This can have two meanings: (1) That the progeny of the people who were opposing the Prophet Noah was made extinct and the Prophet Noah's progeny alone was allowed to survive; and (2) that the whole human race was made extinct, and only the Prophet Noah's progeny was allowed to inhabit the earth after that. The commentators generally have adopted this second meaning, but the words of the Qur'an are not explicit in this regard and no one knows the reality except Allah.

verse78

verse79

*43 That is there is none in the world today, who would talk coil of the Prophet Noah. After the Flood till today the world has been praising and speaking well of him for thousands of years.

verse80

verse81

verse82

verse83

verse84

*44 "Approached his Lord": Turned to his Lord sincerely and exclusively; "with a sound heart": with a heart that was free from all kinds of moral evils and weaknesses of faith, free from every trace of unbelief and shirk, doubt and suspicion, from every feeling of disobedience and rebellion, from every crookedness, confusion and complexity, and free from every evil inclination and desire, and a heart that neither cherished any malice and jealousy and ill-will against anyone, nor had any evil intention.

verse85

*45 For further details of this story of the Prophet Abraham, please see Surah Al-An'am: 72-90; Maryam: 41-60; AI-Anbiya: 51-75; Ash-Shu'ara; 69-89; Al-'Ankabut: 16-17, and the E.N's thereof.

verse86

verse87

*46 That is, "Why have you formed such a wrong view of Allah? Do you think that the gods that you have yourselves carved out from wood and stone can be like Him, or can be His associates in his attributes and rights? And are you involved in the misunderstanding that you will somehow manage to escape His punishment after you have indulged in such blasphemy ?"

verse88

*47 The reference is to a particular incident the details of which have been given in Surah Al-Anbiya': 71-73 and Al-`Ankabut: 16-27 above.
*48 Ibn Abi Hatim has cited a saying of the famous commentator Qatadah, an immediate follower of the Companions, to the effect that the Arabic idiomatic expression, cast a glance at the stars," means that he pondered deeply, or that he started thinking seriously. 'Allama Ibn Kathir has preferred this same view, and this is also supported by the common observation: when a person is confronted by a problem that needs serious consideration, he looks upward or to the sky for a while, and then makes a reply, after due consideration.

verse89

*49 This is one of those three things concerning which it is said that the Prophet Abraham had told three lies in his life, whereas it should be ascertained before declaring it a lie, or anything contrary to fact, whether the Prophet Abraham at that time was not suffering from any illness, and therefore, he had trade this excuse only as a pretence. If there is no proof, there is no reason why it should be regarded as a lie. For a detailed discussion, please refer to E.N. 60 of Surah Al-Anbiya` and Rasa 'il-o-Masa'il, vol. II, pp. 35 to 39.

verse90

*50 This sentence by itself shows the real state of the affairs. It appears that the people might be going to sane fair of theirs. The family of the Prophet Abraham might have asked him also to accompany them. He might have excused himself, saying that he was indisposed, and therefore, could not go. Had it been something contrary to fact, the people of the house would have said: "You look perfectly normal: you are making a false excuse. But when they accepted his excuse and left him behind, it clearly shows that the Prophet Abraham must at that titre be suffering from cough and cold or sane other such visible illness on account of which the people of the house agreed to leave him behind.

verse91

*51 This shows that there were different kinds of food placed before the idols in the temple.

verse92

verse93

verse94

*52 Here the story has been told in brief. According to the details given in Surah Ai-Anbiya`, when they returned and found all their idols broken to pieces in the temple, they started making investigations. Some people said that a young man, called Abraham, had been talking such and such things against idol-worship. At this the multitude demanded that he should be immediately seized and brought before them. Therefore, a group of the people went running to him and brought him before the multitude.

verse95

verse96

verse97

verse98

*53 The words in Surah Al-Anbiya`: 69 are to the effect: "We commanded: O fire, be cool and become safe for Abraham," and in Surah AI'Ankbut: 24, it has been said: "Then Allah saved him from the fire." This proves that those people had actually thrown the Prophet Abraham into the fire, and then Allah had rescued him from it safe and sound. The words of the verse, "They had designed a plan against him, but We defeated them in their plan," cannot be taken to mean that they had only intended to throw the Prophet Abraham into the fire but could not carry their plan into effect; but when these words are read with the verses cited above, the meaning becomes plain that they had wanted to kill him by casting him into the fire but could not do so, and the Prophet Abraham's miraculous escape proved his superiority and the polytheists were humbled by Allah. The real object of relating this incident is to warn the people of the Quraish to this effect: "The way that you have adopted is not the way of the Prophet Abraham, whose descendants you claim yourselves to be, but his way is the one being presented by the Prophet Muhammad (upon whom be Allah's peace and blessings). Now, if you plot against him in order to defeat him and frustrate his mission, as the people of the Prophet Abraham had done against him, you alone will be defeated in the end, because you cannot defeat Muhammad (upon whom be Allah's peace).

verse99

*54 The Prophet Abraham said these words on his departure after he had been delivered safe from the fire and had decided to leave the country.
*55 It mean: "I am leaving my home and country for the sake of Allah, for my people have turned hostile to me only because of my turning to Him exclusively; otherwise there was no worldly dispute between them and me because of which I might have had to Leave my country. Moreover. I have no place of refuge in the world, to which I may turn. I am leaving my home with full faith and trust only in AIlah: I shall go wherever He leads me. "

verse100

*56 This prayer by itself shows that the Prophet Abraham at that time was childless. From the details given at other places in the Qur'an, it becomes clear that he had left his country with only one wife and one nephew (the Prophet Lot). Therefore, he naturally desired that Allah should bless him with a righteous child, who could be a source of comfort and consolation for him in a foreign land.

verse101

*57 From this one should not understand that this good news was given him immediately following his prayer. In the Qur'an itself, at another place, this saying of the Prophet Abraham has been related: "All praise be to Allah Who has given me sons like Ishmael and Isaac in my old age." (Ibrahim: 39). This proves that there was an interval of many years between the prayer and this good news. The " Bible says that at the birth of the Prophet Ishmael, the Prophet Abraham was 86 years old (Gen. 16: 16) and at the birth of the Prophet Isaac a hundred years. (Gen. 21: 5).

verse102

*58 One should note that the Prophet Abraham had dreamt that he was sacrificing his son and not that he had sacrificed him. Although at that time he understood the dream to mean that he should sacrifice his son and on that very basis, he became ready to sacrifice him, with a cool mind, yet the fine point that Allah had in view in making him see the dream has been explained by Himself in verse 105 below.
*59 The object of asking this of the son was not that he would carry out Allah's Command only if he agreed, otherwise not, but the Prophet Abraham, in fact, wanted to find out how righteous, in actual reality, was his child for whom he had prayed to Allah. If the son himself was found to be ready to lay down his life for the sake of Allah's approval and pleasure, it would mean that the prayer had been fully granted, and the son was not his offspring in the natural way only but was morally aad spiritually also a true son.
*60 The words clearly tell that the son had not taken the dream of his Prophet father to be a mere dream but a Command from Allah. Had it not been a Command actually, it was necessary that Allah should have explicitly or implicitly stated that the son of Abraham had mistaken it for a command. But the whole context is without any such allusion. On this very basis, there is the Islamic belief that the dream of the Prophets is never a mere dream it is also a kind of Revelation. Obviously, if a thing, which could become such a fundamental principle in the Divine Shari'ah, had not been based on reality, but had been a mere misunderstanding, it was not possible that Allah should not have refuted it. It is impossible for the one who believes the Qur'an to be Allah's Word, to accept That such an error and omission could emanate from Allah also.

verse103

*61 That is, "The Prophet Abraham did not make his son lit flat on his back but made him lie prostrate lest while slaughtering him the sight of his face should arouse compassion and lout and make him shaky. Therefore, he wanted to use the knife from under the throat" .

verse104

*62 One section of the grammarians says that here "and" has been use to mean "then"; thus, the sentence would be: "When the two had submitted themselves (to Allah) and Abraham had flung his son down on his brow, then We called out. . . " But another section of them says that here the answer to the word "when" has been omitted and left for the listener to fill; for it was better w leave such an indescribable thing to the imagination instead of expressing it in words. When Allah amight have seen that the old father who had got a son after long earnest prayers, has become ready to sacrifice him only for His pleasure and approval; and the son also had became ready to get slaughtered, His infinite Mercy might have been aroused at the sight, and the Master might have felt great love for the father and son. All this can only be imagined. No words would ever describe the scene adequately.

verse105

*63 That is, "We did not make you see in the dream that you had actually slaughtered your son and he had died, but that you were slaughtering him. That Vision you have fulfilled. Now, it is not Our will w take the life of your child: the actual object of the vision has been fulfilled by your submission and preparation to sacrifice him for Our sake."
*64 That is, "We do not subject the people who adopt the righteous way to trials in order to involve them in trouble and distress and affliction just for the sake of it, but these trials are meant to bring out their excellencies and to exalt them to high ranks, and then We deliver them also safe and sound from the dilemma in which We place them for the sake of the trial. Thus, your willingness and preparation to sacrifice yow son is enough to entitle you to be exalted to the rank that could be attained only by the one who would actually have slaughtered his son for Our approval and pleasure. Thus, We have saved the life of yow child as well as exalted you to this high rank. "

verse106

*65 That is, "The object was not to get yow son slaughtered through you but to test you to see that you did not hold anything of the world dearer than Us.

verse107

*66 "A great sacrifice" : A ram, as mentioned in the Bible and the Islamic traditions, that Allah's angel presented at the time before the Prophet Abraham, so that he should sacrifice it instead of his son. This has been called "a great sacrifice" because it was to serve as a ransom from a faithful servant like Abraham for a patient and obedient son like Ishmael, and Allah made it a means of fulfilling the intention of an unprecedented sacrifice. Another reason for calling it "a great" sacrifice is that AIlah made it a tradition till the Day of Resurrection that all the believers should offer animal sacrifice on the same date in the entire world so as to keep fresh the memory of the great and unique event signifying faithfulness and devotion."

verse108

verse109

verse110

verse111

verse112

verse113

*67 Here, the question arises: Who was the son whom the Prophet Abraham had got ready to offer as a sacrifice, and who had willingly offered himself to be slaughtered as a sacrifice? The first answer to this question is given by the Bible; and it is this: "And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: . . . Take now thy son thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of." (Gen. 22: 1-2). In this statement, on the one hand, it is being said that Allah had asked for the offering of the Prophet Isaac, and on the other, that he was Abraham's only son, whereas the Bible itself, at other places, conclusively states that the Prophet Isaac was. not the only son of the Prophet Abraham.Consider the following statements of the Bible: "Now Sarai, Abram's wife bore him no children: and she had an handmaid, an Egyptian, whose name was Hagar. And Sarai said unto Abraham, Behold now, the Lord hath restrained me from bearing: I pray thee, go in unto my maid; it may be that I may obtain children by her. And Abraham hearkened to the voice of Sarai. And Sarai Abraham's wife took Hagar her maid the Egyptian, after Abraham had dwelt ten years in the land of Canaan, and gave her husband Abram to be his wife. And he went in unto Hagar, and she conceived." (Gen .16: 1-4) "And the angel of the Lord said unto her, Behold thou art with child, and shalt bear a son, and shalt call his name Ishmael." (16: 11) "And Abraham was fourscore and six years old, when Hagar bore Ishmael to Abraham." (16: 16). "And God said unto Abraham, `As for Sarai thy wife, ..... I will bless her and give thee a son also of her: . . . . . and thou shalt call his name Isaac . . .. . . which Sarah shall bear unto thee at this set time in the next year And Abraham took Ishmael his son and ......every male among the men of Abraham's house; and . .. . . circumcised the flesh of their foreskin in the selfsame day, as God had said unto him. And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin. And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin. " (Gen. 17: 15-25). "And Abraham was an hundred years old, when his son Isaac was born unto him. " (Gen. 21: 5). This brings out the contradictions of the Bible. It is evident that for 14 years the Prophet Ishmael was the only son of the Prophet Abraham. Now if the offering had been asked of the only son, it was not of Isaac but of Ishmael, for he alone was the only son; and if the offering of Isaac had been asked, it would be wrong to say that the offering of the only son had been asked. Now let us consider the Islamic traditions, and they contain great differences. According to traditions cited by the commentators from the Companions and their immediate followers, one group of them is of the opinion that the son was the Prophet Isaac, and this group contains the following names: Hadrat `Umar, `Hadrat `Ali, `Hadrat `Abdullah bin Mas'ud, Hadrat `Abbas bin `Abdul Muttalib, Hadrat `Abdullah bin `Abbas, Hadrat Abu Hurairah, Qatadah, `Ikrimah, Hasan Basri, Said bin Jubair, Mujahid, Sha`bi, Masruq, Makhul, Zuhri, `Ata, Muqatil, Suddi, Ka'b Ahbar, Zaid bin Aslam, and others. The other group says that it was the Prophet Ishmael, and this group contains the names of the following authorities: Hadrat Abu Bakr, Hadrat 'Ali, Hadrat `Abdullah bin `Umar, Hadrat 'Abdullah bin 'Abbas, Hadrat Abu Hurairah, Hadrat Mu'awiyah, `Ikrimah, Mujahid, Yusuf bin Mahran, Hasan Basri, Muhammad bin Ka`b al-Qurzi, Sha`bi, Said bin al-Musayyab, Dahhak, Muhammad bin 'Ali bin Husain (Muhammad alBaqir), Rabi` bin Anas, Ahmed bin Hanbal, and others. When compared, the two lists will be seen to contain several common names: this is due to the reason that from the same person two different views have been reported. For example, from Hadrat 'Abdullah bin `Abbas, `Ikrimiah has related the saying that the son was the Prophet Isaac, but from him again `Ata' bin Abi Rabah relates: "The Jews claim that it was Isaac, but the Jews tell a tie. " Likewise. from Hadrat Hasan Basri, one tradition is to the effect that the Prophet Isaac was the son meant to be made the offering, but `Umar bin `Ubaid says that Hasan Basri had no doubt regarding that the son whom the Prophet Abraham had been commanded to offer as a sacrifice was the Prophet Ishmael (peace be upon him). This diversity of tradition has resulted in the diversity of opinion among the scholars of Islam. Some of them e.g. Ibn Jarir and Qadi `Iyad, have expressed the firm opinion that the son was the Prophet Isaac. Others, like Ibn Kathir have given the verdict that it were the Prophet Ishmael. There ware others who are un-certain and wavering, e.g. Jalaluddin Suyuti. However, a deep inquiry into the question establishes the fact that the son intended to be offered as a sacrifice was the Prophet Ishmael. The following are the arguments: (1) As stated by the Qur'an above, at the time of his emigration from the country, the Prophet Abraham had prayed for a righteous son and in answer to it, Allah had given him the good news of a clement boy. The context shows that this prayer was made at a time when he was childless, and the boy whose good news was given was his first-born child. Then, this also becomes obvious froth the Qur'anic story that when the child grew up to boyhood, he was inspired to offer him as an offering. Now, it is established beyond any doubt that the Prophet Abraham's first-born son was the Prophet Ishmael and not the Prophet Isaac. The Qur'an itself has stated the order between the two sons, thus: "All praise be to Allah Who has given me sons like Ishmael and Isaac in my old age." (Ibrahim: 39). (2) The words used in the Qur'an with regard to the Prophet Isaac while giving the good news of his birth are: "And they gave him the good news of the birth of a son, possessing knowledge, ('alim). " (AdhDhariyat: 28 "Do not be afraid: we give you the good news of a son, possessing knowledge." (AI-Hijr: 53). But the son, the good news of whose birth has been given here; has been called a clement (halim) son. This shows that the two sons had distinctive qualities, and the offering had been asked of the clement son and not of the son possessing knowledge. (3) Along with giving the good news of the birth of the Prophet Isaac in the Qur'an, the good news of the birth of a grandson like Jacob was also given: 'Then We gave her the good news of Isaac, and after Isaac of Jacob." (Hud: 71). Now obviously, if about the son along with the news of whose birth the news of a worthy son to be born to him had also been given, the Prophet Abraham was shown a vision that he was sacrificing him, he would never have understood that he was being inspired to offer that very son as an offering. 'Allama Ibn Jarir contends that the Prophet Abraham might have been shown this vision at a time when Jacob had already been born to the Prophet Isaac. But this is, in. fact, a very weak reply to the argument. The Qur'an says: 'When the boy became able to work with his father," then he was shown the vision Anyone who reads these words with an unbiased mind will have the image of an 8 to 10 years lad beforc him. No one can imagine that these words had been used about a young man having children. (4) Allah, at the end of the story, says: "We gave him the good news of Isaac, a Prophet among the righteous." This clearly shows that it was not the same son, whom he had been inspired to offer as a sacrifice; but before this the good news of some other son had been given; then when he grew up and became able to work with his father, it was commanded to sacrifice him. Afterwards, when the Prophet Abraham came through this test successfully, he was given the good news of the birth of another son, the Prophet Isaac (may peace be upon him). This order of the events conclusively proves that the son whom the Prophet Abraham had been commanded to sacrifice was not Isaac but another son who had been born several years beforc him, 'Allama Ibn Jarir rejects this express argument, saying that in the beginning only the good news of the birth of the Prophet Isaac had been given. Then, when he became ready to be scarificed for the sake of Allah's approval and pleasure, it was rewarded in the form of the good news of his Prophethood. But this reply to the argument is weaker still. If it had really been so, AIlah would not have said: °We gavc him the good news of Isaac, a Prophet among the righteous," but "We gave him the good news that this same son of yours would be a Prophet among the righteous." (5) Authentic traditions confirm that the horns of the ram which was slaughtered as a ransom for the Prophet Ishmael remained preserved in the Holy Ka'bah till the time of Hadrat 'Abdullah bin Zubair. Afterwards when Hajjaj bin Yusuf besieged Ibn Zubair in the Ka'bah and demolished the Kab'bah, the horns also were destroyed. Both Ibn 'Abbas and 'Amir Sha'bi; testify that they had seen the horns in the Ka'bah. (Ibn Kathir). This is a proof of the fact that the event of the sacrifice had taken place in Makkah and not in Syria, and concerned the Prophet Ishmael. That is why a relic of it had been preserved in the Holy Ka'bah built by the Prophets Abraham and Ishmael. (6) The Arab traditions confirmed that this event of the sacrifice had taken place in Mina (near Makkah), and it was not only a tradition but practically also it had been a part of the Hajj rites for centuries. Even until the time of the Holy Prophet people used to offer the animal sacrifice in Mina at the place where the Prophet Abraham had offered the sacrifice. Afterwards when the Holy Prophet was raised as a Prophet, he also maintained and continued the same tradition; so that even till today sacrifices are offcrcd in Mina on the 10th of Dhil-Hajj. This continual practice of 4,500 years or so is an undeniable proof of the fact that the heirs to the tradition of sacrifice made by the Prophet Abraham have been the descendents of the Prophet Ishmael and not of the Prophet Isaac. There has never been any such tradition among the descendents of the Prophet Isaac according to which the whole community might have offered the sacrifice at one and the same time and regarded it as a continuation of the sacrifice made by the Prophet Abraham. In the face of such arguments it appears strange how the idea of the Prophet Isaac's being the son offered as the sacrifice spread among the Muslim community itself. If the Jews might have tried to attribute the honour to their ancestor, the Prophet Isaac, by depriving the Prophet Ishmael of it, it would be understandable. But the question is: How did a large number of the Muslims come to accept this wrong notion? A very satisfactory answer to this question has been given by 'Allama Ibn Kathir in his commentary. He says: "The reality is known to Allah alone but it appears that all the sayings (in which the Prophet Isaac has been mentioned as the son offered as a sacrifice) are related from Ka`b Ahbar. This man, when he became a Muslim in the time of Hadrat 'Umar, used to relate before him the contents of the ancient Jewish and Christian scriptures, and Hadrat 'Umar would hear them. On this basis, the other people also began to listen to him, andstarted relating every mixture of the truth and falsehood that they heard from him, whereas this Ummah did not stand in need of anything whatever from the store of his knowledge and information.' This thing is further explained by a tradition from Muhammad bin Ka'b al-Kurzi He says that once during his presence the question whether the son offered as a sacrifice was the Prophet Isaac or the Prophet Ishmael arose before Hadrat 'Umar bin 'Abdul `Aziz. Among them at that time was a person who had been a Jewish scholar but had become a sincere Muslim afterwards. He said, "O Commander of the Faithful! By God it was Ishmael, and the Jews know it, but claim on account of their jealousy of the Arabs that it was the Prophet Isaac." (Ibn Jarir). When the two things are put side by side, it becomes evident that actuaul it was the Jewish propaganda that spread among the Muslims who have always been unbiased in scholastic literary matters, a large number of them accepted the statements of the Jews as a historic truth, which they presented as historical traditions with reference to the ancient scriptures, and did not realize that these were based on prejudice instead of knowledge.
*68 This sentence throws light on the real object for which this event of the Prophet Abraham's sacrifice has been related here. From the race of his two sons arose two great nations in the world. First, the children of Israel, from whose house two major religions (Judaism and Christianity) emerged, which dominated and won over large human populations. Second, the children of Ishmael, who were the religious leaders and guides of All the Arabs at the time of the revelation of the Qur'an, and the tribe of Quraish of Makkah at that time held the most important position among them. Whatever eminence these two branches of the offspring of the Prophet Abraham attained became possible only on account of their connection and relation with the Prophet Abraham and his two illustrious sons; otherwise, God alone knows how many such families have arisen in the world and been assigned to oblivion. Now, Allah relates the most glorious event of the history of this family and makes both its branches realize that whatever honour and eminence they have attained in the world, has been due actually to the great traditions of God-worship and sincerity and obedience, which were set by their ancestors, the Prophets Abraham and Ishmael and Isaac (may peace be upon them all). He tells them: `The great blessings which We bestowed on them, were not bestowed arbitrarily and haphazardly: We did not just pick out a person and his two sons blindly and blessed them, but they gave definite proofs of their loyalty and faithfulness to their real Master and then became deserving of His favours. Now, you cannot become entitled to those favours merely on the basis of your pride of descent, for We shall see who among you is righteous and who is wicked and then deal with him accordingly."

verse114

verse115

*69 "A great distress": the distress in which they were involved at the hands of Pharaoh and his people

verse116

verse117

verse118

verse119

verse120

verse121

verse122

verse123

*70 The Prophet Elias was from among the Israelite Prophets. He has been mentioned only twice in the Qur'an, here and in Surah AI-An'am: 85. The present-day scholars have determined his period between 875 and 850 B.C. He was an inhabitant of Gilead, which in ancient days was the territory now under the northern districts of the modern state of Jordan, to the south of the River Yarmuk. In the Bible he has been mentioned as Elijah the Tishbite. Here is briefly his lifestory: After the death of the Prophet Solomon the Israelite kingdom was broken up into two parts due mainly to the unworthiness of his son, Rehoboam. One part which consisted of Jerusalem and southern Palestine remained with the descendants of the Prophet David, while in the second, which comprised northern Palestine, an independent state by the name of Israel was established with Samaria as its capital. Although conditions in both the states were very bad, the state of Israel, from the very beginning, followed the path of depravity due to which the evils of polytheism and idol-worship and tyranny and wickedness went on increasing and multiplying in it endlessly; so much so that when Ahab, the king of Israel, married Jezebel, the daughter of the king of Sidon (mod., Lebanon), the mischief reached its extremity. Under the influence of this polytheistic princess Ahab himself became a polytheist. He built a temple and altar to Baal in Samaria, tried his very best to introduce and popularise Baal-worship instead of the worship of One God. and consequently, offerings began to be made publicly in the name of Baal in the Israelite towns and cities. This was the time when the Prophet Elijah (peace be upon him) appeared on the scene. He came from Gilead and gave Ahab a notice that in consequence of his sins, the land of Israel would go without rain, even without the dew. This word of the Prophet of AIlah proved to be literally true and there fell no rain in Israel for thee and a half years. At last, Ahab came to his senses and he got the Prophet Elijah searched out But Elijah, before praying for the rain, thought it necessary to snake the distinction between Allah, Lord of the worlds, and Baal plain before the people of Israel. For this purpose, he commanded that the priests of Baal would make an offering in the name of their deity, and he also would make an offering in the name of AIlah, Lord of the worlds, in front of the assembled people. Then the one whose offering would be consumed by a fire from heaven, without the agency of the human hand, the truth of his deity would be established beyond doubt. Ahab accepted this proposal. Thus, 850 of the priests of Baal assembled on Mt. Carmel to answer the challenge given by the Prophet Elijah. In this encounter the Ba'al worshippers were defeated, and the Prophet Elijah proved that Baal was 'a false god, and the real God is the One God alone who had appointed him as His Prophet. After this, Elijah got the priests of Baal slaughtered in front of the same assembly of the people; then he prayed for the rain, and his prayer was immediately answered and the whole land of Israel was saturated with water But, despite these miracles, Ahab could not shake off the influence of his polytheistic wife. Jezebel turned hostile to the Prophet Elijah and she swop that he would be put to death just as the Baal worshippers had been put to death. Under the circumstances the Prophet Elijah was compelled to leave the country and he remained lodged in a cave at the foot of Mt. Sinai for several years. The lamentation that he made to Allah, on this occasion, has been related in the Bible, in these words: 'The children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away." (I Kings, 19: 10). About thesame time Jehoram, the ruler of the Jewish state of Jerusalem, married the daughter of Ahab, the king of Israel, and under her polytheistic influence the same evilsthat had spread in Israel also began to spread in Judah. The Prophet Elijah carried out his prophetic duty againand wrote a letter to Jehoram, the following words of which have been reported in the Bible: "Thus saith the Lord God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah. But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to go a whoring, like to the whoredoms of the house of Ahab, and also hast slain thy brethren of thy father's house, which were better than thyself: Behold,with a great plague will the Lord smite thy people, and thy children, andthy wives, and all thy goods: And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day." (2 Chronicles, 21: 12-15). Whatever the Prophet Elijah had prophesied in this letter proved true. First, the kingdom of Jehoram was destroyed by the external invaders, and the enemies even carried away his wives, then he himself died of the disease of the bowels. A few years later the Prophet Elijah again went to Israel and constantly tried hard to bring Ahab, and after him his son, Ahaziah, to the right path, but the evil that had taken root in the house of the royal family of Samaria could not be eradicated. At last, due to the curse of the Prophet the family of Ahab met its doom, and then AIlah recalled his Prophet from the world. For details, see the following books of the Bible: I Kings, chs., 17, 18, 19, 21; 2 Kings, chs.; 1, 2; 2 Chronicles, ch. 21.

verse124

verse125

*71 Lexically, ba al means master, chief and possessor. This word was also used for husband, and has been used in this sense at several places in the Qur'an itself, e.g. in Surah AI-Baqarah: 228, An-Nisa': 127, Hud: 72 and An-Nur: 31. However; in the ancient times the Semetic nations used it in the meaning of deity or lord; they had even given the name of Baal to a special god. The chief male god of the Phoenicians, in particular, was Baal and their chief goddess was Ashtoreth, his wife. The scholars differ as to whether Baal meant the sun or Jupiter, and Ashtoreth the moon or Venus. In any case, historically it is certain that Baal worship was prevalent from Babylon to Egypt throughout the Middle East, and the polytheistic communities of the Lebanon and Syria and Palestine, in particular, had become its devotees. When the Israelites settled in Palestine and Jordan after they came out from Egypt, they started contracting marriage and other social relations with the polytheistic nations round about them, in violation of the strict prohibitive injunctions of the Torah, the disease of idol-worship began to spread among them, too. According to the Bible, this moral and religious decline had started appearing among the Israelites soon after the death of Joshua, son of Nun, who was the first caliph of the Prophet Moses: 'And the children of Israel did evil in the sight of the Lord, and served Baalim ...... And they forsook the Lord, and served Baal and Ashtoreth." (Judges, 2: 11-13). And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites and Hivites, and Jebusites. And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods.' (Judges, 3: 5-6). At that time worship of Baal had so deeply affected the Israelites that, according to the Bible, in one of their habitations a public altar had been built at which offerings were made to Baal. A God-worshipping Israelite could not bear the sight; so he pulled down the altar one night. Next morning a great multitude of the people gathered together and demanded that the man who had cast down the altar he put to death. (Judges, 6:25-32). This evil, at last, was put to an end by . Samuel, Saul and the Prophets David and Solomon (peace be upon them); they not only reformed the Israelites generally but also eradicated polytheism and idolworship from their kingdom. But after the death of the Prophet Solomon the mischief was again revived and the Israelite state of northern Palestine was swept away in the Hood of Baal-worship.

verse126

verse127

verse128

*72 That is "Only those people will be made an exception from the punishment, who did not belie the Prophet Elijah, and whom Allah chose from among the nation for His worship. "

verse129

*73 The treatment that the Israelites meted out to the Prophet Elijah in his life has been referred to above, but after his death they became so enamoured of him that they held him in the highest esteem and reverence after the Prophet Moses. They formed the belief that Elijah (peace be upon him) had been taken up alive into heaven by a whirlwind (2 Kings, ch. 2), and that he will come back to the world again. Thus, in Malachi (O.T.) it is written: "Behold, I will send you Elijah the Prophet before the coming of the great and dreadful day of the Lord." (4: 5). At the tune the Prophets John and Jesus (peace be upon them) appeared, the Jews were awaiting the advent of these three men: the Prophet Elias, the Christ and "that Prophet" (i.e. the Holy Prophet Muhammad). When the ministry of the Prophet John began and he slatted baptizing the people, the Jews sent priests to him to ask, "Are you the Christ ?" And he said that he was not the Christ. Then they asked, "Are you Elijah ?" And he answered that he was not Elias; then they asked, "Are you 'that Prophet'?" And he answered that he was not "that Prophet" either. Thereupon they said, "If you arc neither the Christ, nor Elias, nor that Prophet, why do you then baptize ?" (John, 1: 19-2G; j. Afterwards when the name of the Prophet Jesus spread among the people, the Jews thought that perhaps the Prophet Elias had come. (Mark, 6: 14-15). Even among the disciples of Jesus themselves the idea was common that Elias the Prophet would come, but Jesus removed their misunderstanding, saying, 'Elias is come already, and they knew him not, but have done unto him whatever they listed." Then the disciples understood that he spoke to them of John the Baptist and not of Elias who had appeared tight hundred years earlier. (Matthew. 11: 14; and 17: 10-131.)

verse130

*74 The words in the original are: Salam-un 'ala El-ya-sin. Some commentators say that EI ya-sin is the other name of the Prophet Elias, just as Abraham is the other name of the Prophet Ibrahim; some others say that different versions of the Hebrew names were prevalent among the Arabs, e.g. one and the same angel was called Michal and Micha'il and Micha'in. The same has been the case with the name of the Prophet Elias also. In the Qur'an itself the same mountain has been called Tur Sina' and Tur Sinin.

verse131

verse132

verse133

verse134

verse135

*75 This implies the wife of the Prophet Lot, who did not migrate with her illustrious husband, but remained behind with her people and was punished.

verse136

verse137

*76 The reference is to the mined habitations of the people of Lot by which the Quraishite merchants passed day and night during their trade journeys to Syria and Palestine.

verse138

verse139

*77 This is the third place where the Prophet Jonah (peace be upon him) has been mentioned in the Qur'an. Before this he has already been mentioned in Surah Yunus and Surah Al-Anbiya`. (For reference, please see yunus: 98 and AI-Anbiya`: 87-88 and the E.N.'s thereof).

verse140

*78 The word ebaqe in Arabic is used for the flight and escape of a slave from his master's house.

verse141

verse142

*79 This is what one understands from a study of these sentences: (1) The vessel which the Prophet Jonah boarded was already overloaded. (2) Lots were drawn in the vessel probably at a time when during the voyage it was felt that the lives of the passengers had been endangered due to the overloading; therefore, lots were cast to pick oat a person to be thrown overboard. (3) The lot fell on the Prophet Jonah, and so he was thrown into the sea. and a fish swallowed him. (4) The Prophet Jonah was so afflicted because he had fled and abandoned the place of his mission without the permission of his Master (Allah Almighty). This meaning is confirmed by the word abaqa as has been explained in E.N. 78 above, and also by the word mulim. Mulim IS a blameworthy person, who becomes worthy of blame by himself because of his sin and error, whether somebody else blames himfor it or not. (Ibn Jarir).

verse143

*80 It has two meanings and both are implied: (1) That the Prophet Jonah was not of the people who are heedless of God, but was of those who glorify and adore Allah constantly and perpetually; and (2) that when he went inside the fish, he turned to AIlah alone and glorified Him. In Surah AI-Anbiya' it has been said: He invoked Us from the depths of the darkness, saying: `There is no god but You: Glory be to You: I am indeed blameworthy.’ “ (v. 87).

verse144

*81 This does not mean that the fish would have lived till Resurrection and the Prophet Jonah would have remained alive in its belly till then, but that the fish's belly would have become his grave till Resurrection. The famous commentator Qatadah has given this same meaning of this verse. (Ibn Jarir).

verse145

*82 That is, "When the Prophet Jonah confessed his fault, and began to glorify AIlah like a true and sincere believer, the fish spat him up on the beach by Allah's Command. The beach was a bare plain, without any vegetation on it, or anything to provide him shade, or any means of food." . Here, the rationalists have been heard expressing the misgiving that it is impossible for a tnan to come out alive from the belly of a fish. But, towards the end of the last century, an event took place near the sea-shores of England (the centre of this so-called rationalism), which belies this claim. In August, 1891, some fishermen went to the high sea to hunt whales in a ship called Star of the East. There they injured a great fish which was 20 feet long, 5 feet wide and weighed a hundred tons, but during the struggle the fish swallowed a fisherman, .lames Bartley, in front of the very eyes of his companions. Next day the same fish was found dead on the sea. The fishermen hauled it up on board and when they cut open its belly, James Bartley came out alive. He had remained in the fish's belly for full 60 hours. (Urdu Digest, February, 1964). Obviously, when such a thing is possible in normal circumstances naturally, wiry should it be impossible under abnormal conditions as a miracle of God?

verse146

*83 The Arabic word yaqtin applies to a tree which does not stand on a stem but grows and spreads like a creeper, e.g. a pumpkin, cucumber, water-melon, etc. In any case, a creeper was produced miraculously, so that its leaves should provide shade to the Prophet Jonah and its fruit should serve him both as food and as shade.

verse147

*84 The mention of "a hundred thousand people or more" does not mean that Allah had any doubt about their number, but it means that a casual observer would have estimated the population to be more than a hundred thousand people in any case. Probably it was the same place which the Prophet Jonah had left and fled. After his departure when the people of the place saw the scourge approaching they believed, but this was only a kind of repentance which was accepted and the scourge averted. Now, the Prophet Jonah was again sent .to them so drat the people should believe in him as a Prophet and become Muslims formally. To understand this, one should keep in view verse 98 of Surah Yunus.

verse148

*85 Some people have taken exception to what we have written concerning this story of the Prophet Jonah in our commentary of Surahs Yunus and AI-Anbiya'. It would therefore be proper that we should reproduce here the explanations given by the other commentators in this regard. The famous commentator Qatadah in his commentary of verse 98 of Surah Yunus says: There has been no habitation which disbelieved and might have believed after the arrival of the scourge, and then might have been left unpunished. The only exception were the people of the Prophet Jonah. When they searched for their Prophet and did not find him, and felt that the scourge had approached near at hand, Allah put repentance in their hearts. " (Ibn Kathir, vol. II, p. 433). Commenting on the same verse 'Allama Alusi; says: "The Prophet Jonah (peace be upon him) had been sent to the people of Nineveh in the land of Mosul. They were polytheistic people. The Prophet Jonah invited them to believe in Allah, the One, and to give up idol-worship. They refused to believe and belied him. Jonah gave them the news that they would be visited by a scourge after three days and he left the place at midnight before the expiry of the three days. Then, in the day time when the scourge approached...... and the people realized that they would alI perish, they began to search for the Prophet but did not find him. At last, they took their families and their cattle and came out in the desert and expressed belief and repentance.......So, AIlah showed them mercy and accepted their prayer. " (Ruh al-Ma ani, vol. XI, p. 170). Commenting on v. 87 of Surah Al-Anbiya', `Allama Alusi writes: "The Prophet Jonah's forsaking his people in anger was an act of migration, but he had not been commanded to do so." (Ruh al-Ma'ani, vol. XVII, p. 77). Then he explains the meaning of the sentence, "Inna kun-tu min-az-zalimin ", of Jonah's prayer, thus:`That is, I was blameworthy in that I hastened to migrate, against The way of the Prophets, before receiving the command for it. " This was, in fact, a confession of his sin and expression of repentance so that Allah might remove his affliction. (Ruh al-Ma'ani, vol. :XVII, p. 78). Maulana Ashraf `Ali Thanwi's note on this verse is: "He became angry with his people when they did not believe, and forsook them, and did not return to them of his own accord when the scourge had been averted, and did not await Our Command for the migration." (Bayan al-Qur’an). Maulana Shabbir Ahmad 'Uthmani writes in his note on this verse: "Vexed at the misconduct of his people he left the city in anger, did not await the Divine Command and threatened the people that they would be visited by a torment after three days......lnni kun-tu min az-Zalimin: He confessed his error that he had made haste and left the habitation without awaiting Allah's Command., "Explaining these verses of Surah Saaffat, Imam Razi writes: "The Prophet Jonah's fault was that when Allah threatened to destroy the people who had belied him, he thought that the scourge would inevitably befall them. Therefore, he did not show patience and abandoned his mission and left the place, whereas he ought to have continued the work of his mission, for there was a possibility that Allah might not destroy those people." (Tafsir Kabir, vol. VII, p. 158). Explaining the verse Idh abaqa......, Allama .Alusi writes: `Literally, abaqa means the escape of a slave from his master's house. Since Jonah had run away from his people without Allah's leave, the word has been rightly used about him." Then he writes: "When the third day came, the Prophet Jonah left the place without Allah's permission. Thus, when his people did not find him, they came out along with their young and old people and their cattle, and they implored Allah and begged for His forgiveness and Allah forgave them.' (Ruh al-Ma 'ani, vol. XXII, p. 13). Maulana Shabbir Ahmad 'Uthmani has explained the words wa huwa mulim thus: `The accusation against him was that he had left the city because of an error of judgement, without awaiting the Divine Command, and even specified the day for the coming of the scourge." Then Maulana Shabbir Ahmad's note on v. 48 of Surah AI-Qalam is: "Do not be perplexed and agitated with regard to the deniers like the Man of the Fish (i.e. the Prophet Jonah)." And about the sentence: wa huwa makzum of the same verse, he writes: "That is, he was full of anger against his people, so he prayed for the tomunt, rather foretold it, in fretful haste." These explanations by the commentators clearly show that there were three offences on account of which the Prophet Jonah was made to suffer Allah's displeasure: (1) That he himself fixed the day of the torment, whereas Allah had not made any declaration in this regard; (2) that he emigrated from the city even before the day came; whereas a Prophet should not leave the place of his mission until Allah commands him to do so; and (3) that he did not return to his people after the tomunt had been averted from them.

verse149

*86 Another theme starts from here. In the preceding theme that started from v. 11, the Quraish had been put this question: "Ask them: what is more difficult: their own creation or of those things that We have created?" Now, they are being asked this second question. The object of the first question was to warn the disbelievers of their deviation because of which they regarded life-after-death and the meting out of rewards and punishments as impossible, and therefore, mocked the Holy Prophet for it. Now they are being asked this second question to warn them of their ignorance due to which they attributed children to Allah and would join anybody with Allah in any relationship they liked on mere conjecture.
>*87 Traditions show that in Arabia the tribes of Quraish, Juhainah, Bani Salimah, Khuza'ah, Bani Mulaih, etc., held the belief that the angels were Allah's daughters. This belief of their ignorance has been referred to at several places in the Qur'an, e.g. in An-Nisa': 117, An-Nahl: 57-58, Bani Isra'il: 40, Az-Zukhruf: 16; 19, An-Najm: 21-27.

verse150

verse151

verse152

verse153

verse154

verse155

verse156

verse157

*88 That is, "There can be only two bases for regarding the angels as the daughters of Allah: Either such a thing could be said on the basis of observation, or the one who asserted it should possess a Divine book in which Allah Himself might have stated that the angels were His daughters. Now, if those who held such belief could neither make a claim to have observed such a thing nor did they possess any divine book that might contain such a thing, there could be no greater stupidity than this that one should base one's religious belief on mere conjecture, and attribute to AIlah, Lord of the worlds, such things as were patently ridiculous. "

verse158

*89 Though the word used is al jinnah instead of al-mala'ikah, some major commentators have opined that here the word jinn has been used for mala ikah in its literal sense (of hidden creation); mala ikah (angels) also are, in reality, a hidden creation, and the following theme also demands that al jinnah here be taken in the sense of al-mala'ikah

verse159

verse160

verse161

verse162

verse163

*90 Another translation of this verse can be: "Therefore, you and your worship: on this you cannot tempt into mischief anyone except him . . . " According to this second translation, the meaning would be: "O you who have gone astray, by this worship that you arc performing before us, and regarding us as the children of Allah, Lord of the worlds, you cannot tempt us into mischief. By this you can only beguile a fool who might be working for his own doom. So, we refuse to fall into the trap that you have set for us."

verse164

*91 That is, "Not to speak of being Allah's children, we do not have the power to exceed in any way or degree the place and position and status appointed for each of us by Allah. "

verse165

verse166

verse167

verse168

verse169

*92 This same thing has already been mentioned in Surah Fatir: 42 above.

verse170

verse171

verse172

verse173

*93 "Allah's army": implies the believers who obey Allah's Messenger and side with him. This also includes those unseen powers by which Allah helps the followers of the truth. This help and domination dces not necessarily mean that in every age every Prophet of Allah and his followers must attain political dominance, but this dominance has many forms, one of which is political rule as well. Wherever the Prophets of Allah did not attain any such dominance, they did establish their moral superiority even in those places. The nations which did not accept their message and adopted a way contrary to their teachings, were ultimately doomed to destruction. Whatever philosophies of error and misguidance the people invented and whatever corrupt and evil practices of life they, enforced died out ultimately after they had their sway for some time. But the truths preached by the Prophets of Allah for thousands of years have been unalterable before as they are unalterable today. No one has been able to disprove them in any way.

verse174

verse175

*94 That is. `It will not take long when they will see their defeat and your victory with their own eyes." This proved to be true as it had been foretold. Hardly 14 to 15 years had passed after the revelation of these vases when the pagans of Makkah witnessed the Holy Prophet enter their city as a conqueror, and then a few years later the same people saw that Islam had overwhelmed not only Arabia but the mighty empires of Rome and Iran as well.

verse176

verse177

verse178

verse179

verse180

verse181

verse182

------------------Intro----------------------------

Introduction to Surah 37. As-Saaffat

Name

The name is derived from the word was saaffat with which the Surah begins.

Period of Revelation

The subject matter and the style show that this Surah probably was sent down in the middle of the Makkan period, or perhaps in the last stage of the middle Makkan period. The style clearly indicates that antagonism is raging strong in the background and the Holy Prophet and his Companions are passing through very difficult and discouraging circumstances.

Subject Matter and Theme

The disbelievers of Makkah have been severely warned for their attitude of mockery and derision with which they were responding to the Holy Prophet's message of Tauhid and the Hereafter and for their utter refusal to accept and acknowledge his claim to Prophethood. In the end, they have been plainly warned that the Prophet whom they are mocking and ridiculing will overwhelm them in spite of their power and self and they will find the army of Allah encamping in the very courtyards of their houses (vv. 171-179. This notice was given at a time when there appeared no chance whatever of the Holy Prophet's success and triumph. The Muslims (who have been called Allah's army in these verses) were being made the target of severe persecution. Three- fourth of their population had already emigrated and hardly 40 to 50 of the Companions were left with the Holy Prophet in Makkah who were experiencing all sorts of the excesses with utter helplessness. Under such circumstances, in view of the apparent conditions, no one could believe that the Holy Prophet and the handful of his ill equipped Companions would ultimately attain dominance. The people rather thought that the new movement would end and be buried in the ravines of Makkah. But hardly 15 to 16 years had passed when on the conquest of Makkah precisely the same thing happened of which the disbelievers had been forewarned.

Along with administering warnings, Allah in this Surah has done full justice also to the theme of inducement and instruction in a balanced way. Brief but impressive arguments have been given about the validity of the doctrines of Tauhid and the Hereafter. Criticism has been made of the creed of the mushrikin to show the absurdity of their beliefs; they have been informed of the evil consequences of their deviations, which have been contrasted with the splendid results of the faith and righteous acts. Then, in continuation of the same, Precedents from past history have been cited to show how Allah had been treating His Prophets and their followers : how He has been favoring His faithful servants and punishing their deniers and rejectors.

The most instructive of the historical narratives presented in this Surah is the important event of the pious life of the Prophet Abraham, who became ready to sacrifice his only son as soon as he received an inspiration from Allah. In this there was a lesson not only for the disbelieving Quraish, who waxed proud of their blood relationship with him, but also for the Muslims who had believed in Allah and His Messenger. By narrating this event they were told what is the essence and the real spirit of Islam, and how a true believer should be ready to sacrifice his all for the pleasure and approval of Allah after he has adopted it as his Faith and Creed.

The last verses of the Surah were not only a warning for the disbelievers but also a good news for the believers who were passing through highly unfavorable and discouraging conditions on account of their supporting and following the Holy Prophet. In these verses they were given the good news that they should not be disheartened at the hardships and difficulties they had to encounter in the beginning, for in the end they alone would attain dominance, and the standard bearers of falsehood, who appeared to be dominant at the time would be overwhelmed and vanquished at their hands. A few years later the turn the events took, proved that it was not an empty consolation but an inevitable reality of which they had been foretold in order to strengthen their hearts.


  1. -----------------------Arabic Text-----------------------

    ص وَالْقُرْآنِ ذِي الذِّكْرِ

  2. بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ

  3. كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ فَنَادَوْا وَلَاتَ حِينَ مَنَاصٍ

  4. وَعَجِبُوا أَن جَاءهُم مُّنذِرٌ مِّنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ

  5. أَجَعَلَ الْآلِهَةَ إِلَهًا وَاحِدًا إِنَّ هَذَا لَشَيْءٌ عُجَابٌ

  6. وَانطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ

  7. مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الْآخِرَةِ إِنْ هَذَا إِلَّا اخْتِلَاقٌ

  8. أَأُنزِلَ عَلَيْهِ الذِّكْرُ مِن بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِّن ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ

  9. أَمْ عِندَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ

  10. أَمْ لَهُم مُّلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الْأَسْبَابِ

  11. جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّنَ الْأَحْزَابِ

  12. كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ

  13. وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الأَيْكَةِ أُوْلَئِكَ الْأَحْزَابُ

  14. إِن كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ

  15. وَمَا يَنظُرُ هَؤُلَاء إِلَّا صَيْحَةً وَاحِدَةً مَّا لَهَا مِن فَوَاقٍ

  16. وَقَالُوا رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ

  17. اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ

  18. إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ

  19. وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَّهُ أَوَّابٌ

  20. وَشَدَدْنَا مُلْكَهُ وَآتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ

  21. وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ

  22. إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُم بَيْنَنَا بِالْحَقِّ وَلَا تُشْطِطْ وَاهْدِنَا إِلَى سَوَاء الصِّرَاطِ

  23. إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ

  24. قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيرًا مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَقَلِيلٌ مَّا هُمْ وَظَنَّ دَاوُودُ أَنَّمَا فَتَنَّاهُ فَاسْتَغْفَرَ رَبَّهُ وَخَرَّ رَاكِعًا وَأَنَابَ

  25. فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

  26. يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ اللَّهِ إِنَّ الَّذِينَ يَضِلُّونَ عَن سَبِيلِ اللَّهِ لَهُمْ عَذَابٌ شَدِيدٌ بِمَا نَسُوا يَوْمَ الْحِسَابِ

  27. وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلًا ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ

  28. أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ

  29. كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ

  30. وَوَهَبْنَا لِدَاوُودَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

  31. إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ

  32. فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ

  33. رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحًا بِالسُّوقِ وَالْأَعْنَاقِ

  34. وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَدًا ثُمَّ أَنَابَ

  35. قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكًا لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ

  36. فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاء حَيْثُ أَصَابَ

  37. وَالشَّيَاطِينَ كُلَّ بَنَّاء وَغَوَّاصٍ

  38. وَآخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ

  39. هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ

  40. وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

  41. وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ

  42. ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ

  43. وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنَّا وَذِكْرَى لِأُوْلِي الْأَلْبَابِ

  44. وَخُذْ بِيَدِكَ ضِغْثًا فَاضْرِب بِّهِ وَلَا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِرًا نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

  45. وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ

  46. إِنَّا أَخْلَصْنَاهُم بِخَالِصَةٍ ذِكْرَى الدَّارِ

  47. وَإِنَّهُمْ عِندَنَا لَمِنَ الْمُصْطَفَيْنَ الْأَخْيَارِ

  48. وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِّنْ الْأَخْيَارِ

  49. هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ

  50. جَنَّاتِ عَدْنٍ مُّفَتَّحَةً لَّهُمُ الْأَبْوَابُ

  51. مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ

  52. وَعِندَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ

  53. هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ

  54. إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِن نَّفَادٍ

  55. هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآبٍ

  56. جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ

  57. هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ

  58. وَآخَرُ مِن شَكْلِهِ أَزْوَاجٌ

  59. هَذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لَا مَرْحَبًا بِهِمْ إِنَّهُمْ صَالُوا النَّارِ

  60. قَالُوا بَلْ أَنتُمْ لَا مَرْحَبًا بِكُمْ أَنتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ

  61. قَالُوا رَبَّنَا مَن قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَابًا ضِعْفًا فِي النَّارِ

  62. وَقَالُوا مَا لَنَا لَا نَرَى رِجَالًا كُنَّا نَعُدُّهُم مِّنَ الْأَشْرَارِ

  63. أَتَّخَذْنَاهُمْ سِخْرِيًّا أَمْ زَاغَتْ عَنْهُمُ الْأَبْصَارُ

  64. إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ

  65. قُلْ إِنَّمَا أَنَا مُنذِرٌ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ الْوَاحِدُ الْقَهَّارُ

  66. رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ

  67. قُلْ هُوَ نَبَأٌ عَظِيمٌ

  68. أَنتُمْ عَنْهُ مُعْرِضُونَ

  69. مَا كَانَ لِي مِنْ عِلْمٍ بِالْمَلَإِ الْأَعْلَى إِذْ يَخْتَصِمُونَ

  70. إِن يُوحَى إِلَيَّ إِلَّا أَنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

  71. إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَرًا مِن طِينٍ

  72. فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُوا لَهُ سَاجِدِينَ

  73. فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ

  74. إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنْ الْكَافِرِينَ

  75. قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنتَ مِنَ الْعَالِينَ

  76. قَالَ أَنَا خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

  77. قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

  78. وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ

  79. قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

  80. قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

  81. إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ

  82. قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ

  83. إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

  84. قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ

  85. لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ

  86. قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ

  87. إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

  88. وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ

------------------------Translation----------------------------------

(38:1) Suad. By the Qur'an which is full of admonition:

(38:2) but the people who have disbelieved, are themselves involved in sheer arrogance and stubbornness.

(38:3) How many a nation have we destroyed before them! (And when their doom approached) they cried out, but that was not the time of being saved.

(38:4) These people wondered that a warner from among themselves has come to them. The disbelievers began to say, "He is a sorcerer, a liar!

(38:5) Has he made just One God in place of all the gods? This is indeed a strange thing!"

(38:6) And their chiefs went away, saying, "Go and stand firm in the service of your gods; for this thing is being said with a purpose.

(38:7) We have not heard such a thing from anyone of the people of latter days. This is nothing but a fabrication.

(38:8) Was he the only (fit) person among us to whom Allah's Admonition should have been sent down?" The fact of the matter is that they doubt My "Admonition", and they say this because they have not yet tasted My punishment.

(38:9) Do they possess the treasures of the mercy of your Mighty and Bounteous Lord?

(38:10) Do they own the heavens and the earth and all that is between them? If so, let them climb up to the heights of the worldly means!

(38:11) This is a small host from among the hosts, which shall be routed here.

(38:12) Before them did the people of Noah and 'Ad and the Pharaoh of the stakes,

(38:13) and Thamud, and the people of Lot and those of Aiykah reject (the Messengers). Hosts were they.

(38:14) Each one of them treated the Messengers as liars, and justly deserved the decree of My chastisement.

(38:15) These people too await but a single blast after which there will be no other blast!

(38:16) And they say; "Our Lord, hasten to us our share even before the Day of Reckoning. "

(38:17) O Prophet,have patience at what they utter, and tell them the story of Our servant David, who was a man of great strength. He turned to Allah in every matter.

(38:18) We had subdued for him the mountains, which joined with him in praise morning and evening.

(38:19) The birds would gather together: they all turned to his (hymns of) praise.

(38:20) We had strengthened his kingdom, had given him wisdom and the ability to pronounce sound judgements.

(38:21) Has the story of the litigants, who had entered into his upperchamber by climbing over the wall, reached you?

(38:22) When they came before David, he was alarmed to see them. They said, "Have no fear: we are two parties in a suit, one of which has wrongedthe other, so decide between us rightly: do not be un,just and guide us to the right way.

(38:23) This is my brother: he has ninety-nine ewes and I have only one ewe. He said to me, `Give this ewe also in my charge, and he has prevailed over me in the dispute'. "

(38:24) David replied, "This person has certainly wronged you in demanding your ewe to be added to his ewes. And the fact is that the people who live together often wrong one another; the only exception are those who believe and do good works, and they are few. " (While he said this) David realized that We had, in fact, tried him. So he asked forgiveness of his Lord and fell down prostrate and turned (to Him).

(38:25) Then We forgave him for his error, and certainly he has a place of nearness with Us and an excellent abode!

(38:26) (We said:) "O David, We have made you vicegerent in the earth, so rule among the people with justice and do not follow your lust, for it will lead you astray from Allah's Way." For those who go astray from Allah's Way, there is a severe punishment because they forgot the Day of Reckoning. "

(38:27) We have not created the heavens and the earth and all that is between them, in vain. This is the fancy of those who have disbelieved, and woe to such disbelievers from the Fire of Hell.

(38:28) Should We treat those who believe and do good works like those who spread mischief in the earth? Should We treat the pious as the sinners? --

(38:29) This is a highly blessed Book, which We have sent down to you (O Muhammad), so that these people may ponder over its verses and the men of understanding may learn lessons from it.

(38:30) And to David We gave (a son like) Solomon, an excellent servant, who turned to his Lord over and over again.

(38:31) Worthy of mention is the occasion when, one evening, well-bred horses were presented before him,

(38:32) and he said, "I have adopted the love of this wealth because of the remembrance of my Lord." So, when the horses disappeared from sight,

(38:33) (he commanded:) "Bring them back to me. " Then he began to stroke their shanks and necks.

(38:34) And (note that) We put Solomon too to the test and placed a mere body on his throne.

(38:35) Then he turned (to Allah), and said, "My Lord, forgive me and grant me a kingdom as may belong to no one else after me. Indeed, Thou art the real Giver. "

(38:36) So, We subdued to him the wind, which blew gently at his bidding wherever he directed it;

(38:37) and We subjected to him the satans: all kinds of builders and divers

(38:38) and others who were bound in chains.

(38:39) (We said to him:) "This is Our gift: you may give to whomsoever you will and withhold from whomsoever you will, without reckoning. "

(38:40) Surely, he has a place of nearness to Us and an excellent resort.

(38:41) And make mention of Our servant Job when he called upon his Lord, (saying), "Satan has afflicted me with great distress and torment. "

(38:42) (We commanded him:) "Stamp your foot on the ground: this is cool water for washing and drinking. "

(38:43) We restored to him his family and as many more with them, as a mercy from Ourself, and an admonition for the men of understanding.

(38:44) (And We said to him:) "Take a handful of straw and strike therewith: do not break your oath. " We found him patient, an excellent servant, who turned to his Lord over and over again.

(38:45) And make mention of Our servants, Abraham and Isaac and Jacob: they were men of great power and insight.

(38:46) We had chosen them because of a pure quality -the remembrance of the abode of the Hereafter.

(38:47) Indeed, they are, in Our sight, included among the chosen, the righteous.

(38:48) And make mention of Ishmael and Elisha and Dhul-Kifl: they were all of the righteous.

(38:49) This was an admonition. (Now listen:) for the righteous there is indeed an excellent resort:

(38:50) everlasting Gardens whose gates shall rernain open to them.

(38:51) Therein they shall be reclining, calling for plentiful of fruit and drink,

(38:52) and beside them there will be modest wives of equal age.

(38:53) These are the things which you are being promised for the Day of Reckoning.

(38:54) This is Our provision: it will never come to an end.

(38:55) This is (the recompense) for the righteous. And for the rebellious, there is a most evil home-

(38:56) Hell in which they will burn, the worst abode!

(38:57) This is for them: so let them taste boiling water and pus blood

(38:58) and other things of the same sort.

(38:59) (When they see their followers coming towards Hell, they will say to one another: "This is a host coming in to you: there is no welcome for them: they will burn in the Fire."

(38:60) They will reply, "Nay, but you yourselves are burning: there is no welcome for you (either): it is you who have brought us to this end. What an evil resting-place!"

(38:61) Then they will say, "Our Lord, give him who has brought this fate on us a double punishment in Hell. "

(38:62) And they will say to one another, "How is it that we do not see those whom we regarded as bad people in the world?

(38:63) Did we treat them as such in ridicule, or are they hidden from sight?"

(38:64) Indeed, this is the Truth! Such will be the disputes among the dwellers of Hell.

(38:65) (O Prophet,) say to them, "I am only a warner: there is no real god but Allah, the One, the All-Mighty,

(38:66) Lord of the heavens and the earth and of all that is between them, the Mighty, the Forgiving."

(38:67) Say to them, "This is a great News

(38:68) from which you turn away. "

(38:69) (Say to them,) "I had no knowledge of the time when the exalted ones were disputing among themselves.

(38:70) I am informed of all this by revelation because I am an open warner."

(38:71) When your Lord said to the angels, "I am about to create man from clay:

(38:72) then, when I have fashioned him duly, and have breathed into him of My Spirit, prostrate yourselves before him. "

(38:73) Accordingly, the angels prostrated themselves, all in obedience,

(38:74) but Iblis assumed arrogance, and became one of the disbelievers.

(38:75) The Lord said, "O Iblis, what has prevented you from prostrating yourself before him whom I have made with both My hands? Are you assuming arrogance, or are you one of the high ones?"

(38:76) He replied, "I am better than he: You have created me from fire and him from clay."

(38:77) (The Lord) said: "Then get you gone from here: you are accursed,

(38:78) and My curse shall be on you till the Day of Judgment. "

(38:79) He said, "My Lord, if so, then give me respite

(38:80) till the time when these people shall be raised (back to life)."

(38:81) (The Lord) said: "Well, you are given respite till the Day of appointed time."

(38:82) He said, "By Thy Honour! I shall certainly lead them astray

(38:83) except those of Thy servants whom Thou hast chosen. " -

(38:84) (The Lord) said, "The truth is this, and the truth only I speak,

(38:85) that I shall fill Hell with you and with all those who follow you from among mankind. "

(38:86) (O Prophet,) say to them, "I do not ask any recompense of you for this message, nor am I an impostor.

(38:87) This is only an admonition for all the people of the world,

(38:88) and after a while you shall yourself come to know all about lt. "

---------------------Commentary---------------------

verse1

*1 Although like alI other enigmatic letters (mugatta'at) it is difficult to determine the meaning of the letter Suad also, yet the interpretation of it given by Ibn 'Abbas and Dahhak is quite plausible. According to them, it implies: Sadiq-un fi' qauli-hi, or Sadaqa Muhammad-un: Muhammad (upon whom be Allah's peace and blessings) is Truthful: whatever he says is the very Truth.
*2 The words dhi-dh-dhikr of the Text can have two meanings: (1) Dhi sharaf: the noble Qur'an; and (2) Dhi at-tadhkir: the Qur'an which is full of admonition, or the Qur'an which serves as a reminder, or arouses a heedless person.

verse2

*3 If the interpretation given of suad by Ibn 'Abbas and Dahhak is accepted, the sentence would mean this: "By this noble Qur'an, or by this Qur'an which is full of admonition, Muhammad (upon whom be Allah's peace) is presenting the Truth, but the people who persist in their denial, are in fact, involved in arrogance and stubbornness." And if suad is taken as one of those enigmatic letters whose meaning cannot be determined, then the answer to the oath is omitted, which is indicated by "but" and the sentence following it. The meaning then would be: "The reason for the denial of these disbelievers is not that the religion which is being presented before them is unsound, or that Muhammad (upon whom be Allah's peace) has shown some slackness in the matter of presenting the Truth before them, but their own boasting and bragging, their haughtiness and stubbornness, and this is borne out by this Qur'an itself, which is full of admonition. Every unbiased person who studies it will admit that fill justice has been done in it to the task of making the people understand the Truth. "

verse3

verse4

*4 That is, "They are so foolish that when a man from their own kind and from their own clan and brotherhood, whom they knew fully well, was appointed to warn them, they wondered at it, whereas it would have been strange if some other kind of creature had been sent down from heaven to warn human beings, or an utter stranger had arisen among them suddenly and started functioning as a prophet. In that case they would have been perfectly justified to say, "What an odd thing! How can this strange creature know our conditions and feelings and requirements that he should guide us? How can we test and find out the truth about the stranger who has suddenly arisen among us and know whether he is trustworthy or not? And how can we decide whether we should or should not believe in him when we have not judged and seen his character and personality?"
*5 The disblievers used the word sahir (sorcerer, magician) for the Holy Prophet in the sense that whoever came in contact with him was so influenced by him that he would become his follower like a possessed person; he would least mind severing of his connections with others or incurring material losses; the father would give up the son and the son the father; the wife would separate from the husband and the husband from the wife; he would at once be prepared to leave his country if it was so required; he would even be ready to pass through the severest persecutions for the sake of the faith. (For further details, see Surah AIAnbiya' : 3 and E. N . 5 thereof).

verse5

verse6

*6 The allusion is to the chiefs who got up and left Abu Talib when they had heard what the Holy Prophet said.
*7 "This thing" : the Holy Prophet's asking them to affirm faith in "La ilaha ill-Allah " so as to overpower both Arabia and the adjoining lands.
*8 What they meant to say was this: "Muhammad has some vested interests: He is extending this invitation to us in order to subjugate us and rule us as his subjects."

verse7

*9 That is, "There have been our own elderly people in the recent past; there arc Christians and Jews also living in our land and in the adjoining lands; and there arc the Zoroastrians abounding in Iran and Iraq and eastern Arabia. None of them has ever preached that man should only believe in One AIlah, Lord of the worlds, and in none else beside Him: no one can remain content with one God only: everyone believes in the beloved ones of Allah also: they arc All paying obeisance to them, making offerings at their shrines and praying for fulfilment of their needs and requirements. From one place people get children and from another provisions of life, and from yet another whatever they. pray for. The whole world believes in their powers and capabilities, and those who have benefited from them tell how the needs of the people are being met and their difficulties being removed through their help and grace. Now this man is telling us a queer thing which we had never heard before. He says that none of these holy men has any share in Godhead and that Godhead wholly belongs only to Allah!"

verse8

*10 In other words Allah says: " Muhammad, these people are not belying you but Me. As for your truthfulness, they had never doubted it before; now that they are doubting it, it is because of My Admonition; now that I have entrusted to you the Mission of admonishing them, they have started doubting the truthfulness of the very person whose righteousness and piety they used to swear by " The same theme has also been discussed above in Al-An'am: 33 and E.N. 21 thereof.

verse9

verse10

*11 This is an answer to this saying of the disbelievers "Was he the only (fit) person among us to whom Allah's Admonition should have lien sent down?' Allah says: "it is for Us to decide whom We should choose and appoint as a Prophet and whom We should not. These people do not possess any power and authority to exercise choice in this regard. If they wish to attain such an authority they should try to reach the Divine Throne in order to obtain control over the office of sovereignty of the Universe, so that revelation should come down on him whom they regard as deserving their mercy and not on him whom We regard as fit for it. "This theme has occurred at several places in the Qur'an, because the unbelieving Quraish again and again said, `How did Muhammad (upon whom be Allah' peace) become a Prophet? Did Allah find no better man among the principal leaders of the Quraish worthy of this office?"(See Surah Bani Isra'il: . 00; Az-Zukhruf: 31-32).

verse11

*12 "Here" implies the city of Makkah. That is, `The time is coming when these people shall be humbled and routed in the very place where they are opposing and mocking you., Then, they will be standing, with heads hung down, before the same man whom they despise and refuse to recognize as a Prophet of Allah. "

verse12

*13 The use of dhil-autad (of the stakes) for Pharaoh is either in the sense that his kingdom was very strong as though a stake were firmly driven into the ground, or for the reason that wherever his large armies camped, pegs of the tents were seen driven into the ground on every side, or because he would torture and punish at the stakes anyone with whom he was angry; and possibly the stakes may imply the pyramids of Egypt which seem to be driven into the earth like the stakes.

verse13

verse14

verse15

*14 That is, `Only a single blast of the torment will be enough to annihilate them; no other will be needed for the purpose." Another meaning of the sentence can be: "After this they will get no more relief and no more respite. "

verse16

*15 That is, `Allah's torment will be so severe and terrible as mentioned above, but just consider the behaviour of these foolish people: they are telling the Prophet. mockingly: `Do not put off our affairs till the Day of Reckoning with which you are threatening us, but settle our account just now: whatever punishment is to be inflicted on us should be inflicted immediately."

verse17

*16 The allusion is to the absurd conversation of the disbelievers of Makkah, as narrated above, to the effect that the Holy Prophet was a sorcerer and a liar, and to their objection whether he was the only fit person in the sight of Allah to be appointed as a Messenger, and to their some accusation that he had vested interest in preaching the doctrine of Tauhid to the people and not any religious mission.
*17 Another translation of this sentence can be: `Remember Our servant David." According to the first translation, it would mean: "There is a lesson in this story for these people," and according to the second: "The remembrance of this story will help you too, to have patience. " As the narrative is meant to serve both purposes, comprehensive words have been used as contain both meanings. (For the story of the prophet David, see AI-Baqarah :251, Bani Isra'il: 55, AIAnbiya': 78-81, An-Naml: 15 and the E.N.'s thereof; and E.N.'s 14 to 16 of Saba).
*18 The words in the original are: dhal-ayd (possessor of the hands). The word "hand" is used metaphorically for strength and power not only in Arabic but in other languages also. When as an attribute of the Prophet David it is said that he was a "possessor of the hands", it will necessarily mean that he possessed great powers. These powers may mean the physical strength which he displayed during his combat against Goliath, military and political power by which he crushed the neighbouring idolatrous nations and established a strong Islamic empire, moral strength by which he ruled like a poor king and always feared Allah and observed the bounds set by Him, and the power of worship by virtue of which, besides his occupations in connection with rule and government and fighting in the cause of Allah, he fasted every alternate day and spent a third of the night in worship according to a tradition of Bukhari. Imam Bukhari in his History has related, on the authority of Hadrat Abu ad-Darda', that whenever the Prophet David was mentioned, the Holy Prophet used to say: "He was the greatest worshipper of God. "

verse18

verse19

*19 For explanation, see Surah Al-Anbiya' :79 and E.N. 71 thereof.

verse20

*20 That is, "He was never ambiguous in speech but clear and forthright. Whatever problem he talked about he would lay bare its basic points, and would clearly and precisely determine the real issue under question, and would pass a decisive judgement. " This quality is not attained by a person unless he is granted wisdom, understanding and mastery of language of the highest degree.

verse21

*21 The object why the Prophet David has been mentioned here is to relate the story that begins from here; the object of mentioning his sterling qualities in the introduction was only to point out the high calibre of the Prophet David with whom this incident took place.

verse22

*22 He was alarmed because the two men had appeared in the private quarters of the ruler of the land suddenly, by climbing over the wall, instead of going before him by the proper entrance.

verse23

*23 "Brother" dces not mean a real brother but a brother-in-faith and a member of one's own clan.
*24 To understand what follows one should note that the complainant did not say that the other person had taken away his only ewe and added it to his own ewes, but said that he was asking for it, and since he was a powerful person he had prevailed over him in the matter and he could not reject his demand, being a weak and poor man.

verse24

*25 Here, one should not doubt that the Prophet David gave his decision after hearing only what one party had to say. The fact of the matter, is that when the respondent kept quiet at the complaint of the complainant and said nothing in defence it by itself amounted to a confession by him. That is why the Prophet David came to the conclusion that the facts of the case were the same as the complainant had stated.
*26 There is a difference of opinion as to whether it is obligatory to perform a sajdah (prostration) on this occasion or not. Imam Shafe'i says that it is not obligatory, for this is only a Prophet' tepentance; but Imam Abu Hanifah has opined that prostration here is obligatory. The traditionists have related three traditions from lbn- 'Abbas in this regard. According to 'Ikrimah, Ibn 'Abbas said: "this is not one of those verses on the recitation of which prostration is obligatory, but I have seen the Holy Prophet prostrating himself on this occasion. "(Bukhari, Abu Da'ud, Tirmidhi, NASa'I, Musnad Ahmad). The second tradition which Said bin Jubair has related froth Ibn 'Abbas is to the effect: 'The Holy Prophet prostrated himself in Surah Suad and said: 'The Prophet David (on whom be peace) had prostrated himself in order to express his repentance and we prostrate ourselves as a token of gratitude, because his repentance was accepted. (Nasa'i) In the third tradition that Mujahid has related from him, he says: "Allah has commanded the Holy Prophet, in the Qur'an: "These were the ones whom Allah had shown the Right Way: therefore, you should follow their way'." (AI-An'am: 90). Now, since David was a Prophet and he had prostrated himself on this occasion, the Holy Prophet also prostrated himself here only to follow his way. (Bukhari). These three arc the statements of Hadrat Ibn 'Abbas: and Hadrat Abu Sa' id Khudri says: "The Holy Prophet once recited Surah Suad in his address, and when he came to this verse, he descended from the pulpit and performed a prostration and the audience also did the same along with him. Then, on another occasion, he recited this same Surah and when the people heard this verse, they were ready to perform the prostration. The Holy Prophet said 'This is the repentance of a Prophet, but I see that you have got ready to perform the prostration' --Saying this he descended from the pulpit and prostrated himself and the people also did the same." (Abu Da'ud). Although these traditions do not provide any absolute argument to prove that it is obligatory to perform the prostration here, yet they prove at least that because the Holy Prophet generally performed a prostration on this occasion, it is in any case commendable to prostrate here.
Another thing that one notices in this verse is that Allah has used the words kharra raki'an (fell in ruku') here, but All the commentators arc agreed that this implies kharra sajid-an (fell in sajdah: prostration). On this very basis, Imam Abu Hanifah and his companions have expressed the opinion that one may perform only a ruku' instead of a sajdah, when one recites or hears being recited a verse requiring a sajdah in the Prayer or outside it. For when AIlah has used the word ruku' to imply sajdah, it becomes obvious that ruku' can represent sajdah. Imam Khattabi, a Shafe'ite jurist, also holds the same opinion, Though this opinion in itself is sound and reasonable, we do not find any precedent in the practices of the Holy Prophet and his Companions that they might have been content with performing a ruku' only instead of a sajdah on a verse requiring a sajdah. Therefore, one should act upon the view only when there is an obstruction in performing the sajdah; it would be wrong to make it a practice, Imam Abu Hanifah and his companions themselves also did not intend that it should be made a practice; they only ruled that it was permissible.

verse25

*27 This shows that the Prophet David had certainly committed an error, and it was an error which bore some resemblance with the case of the ewes. Therefore, when he gave a decision on it, he at once realized that he was being put to the test. But the nature of the error was not such as could be forgiven, or if forgiven, it would have deposed him from his high rank. AIlah Himself says: "When he fell down prostrate and repented, he was not only forgiven but his high rank in the world and the Hereafter also remained unaffected.

verse26

*28 This is the warning that AIlah gave the Prophet David on accepting his repentance along with giving him the good news of exalting his rank. This by itself shows that the error that he had committed contained an clement of the desires of the flesh; it also pertained to the abuse of power and authority; and it was an act which was unworthy of a just and fair-minded ruler.
We are confronted with three questions here:
(1) What was the error that the Prophet David committed?
(2) Why has Allah made only tacit allusions to it instead of mentioning it openly and directly?
(3) What is its relevance to the present context?
The people who have studied the Bible (the Holy Book of the Jews and Christians) are not unaware that in this Book the Prophet David has been accused clearly of committing adultery with the wife of Uriah the Hittite and then marrying her after having Uriah intentionally slain in a battle. It has also been alleged that this same woman, who had surrendered herself to the Prophet David, while being another man's wife, was the mother of the Prophet Solomon. This story is found with all its details in chapters 11 and 12 of the Second Book of Samuel in the Old Testament. It had been included in it centuries before the revelation of the Qur'an. Any Jew or Christian who read his Holy Book anywhere in the world, or heard it read, was not only aware of this story but also believed in it as true. It spread through them, and even in the present time no book is written in the West on the history of the Israelites and the Hebrew religion, in which this charge against the Prophet David is not repeated. This well known story also contains the following:
And the Lord sent Nathan onto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor. The rich man had exceeding many flocks and herds: But the poor man had nothing, save one little ewe Iamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own meat, and drank of his own cup, and lay in his bosom, and was unto him as a daughter. And there Came a traveller Unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was comc unto him; but took the poor man' Iamb, and dressed it for the man that was comc to him. And David's anger was greatly kindled against the man; and he said to Nathan, As the Lord liveth, the man that hath done this thing shall surely die: And he shall restore the lamb fourfold, because he did this thing, and because he had no pity. And Nathan said to David, Thou art the man. Thus saith the Lord God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul; And I gavc thee thy master's house, and thy master's wives into thy bosom, and gavc thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things. Wherefore hast thou despised the canmandment of the Lord, to do evil in his sight? Thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon." (2 Samuel, ch 12: 1-9).
When this story was so well known among the people there was no need that a detailed account of it should have been given in the Qur'an, nor is it the way of Allah to mention such things openly in His Holy Book. That is why only tacit allusions have been made to it here as well as pointed out what the actual event was and what the people of the Book have turned it into. The actual event as one clearly understands from the aforesaid statement of the Qur'an was:
The Prophet David peace be upon him) had only expressed this desire before Uriah (or whatever be the name of the man) that he should divorce his wife; as this desire had been expressed not by a common man but by an illustrious king and a great Prophet before a member of the public, the man was finding himself constrained to yield to it even in the absence of any compulsion. On this occasion, before the man could act as the Prophet David had desired, two righteous men of the nation suddenly made their appearance before David and presented before him this matter in the form of an imaginary case. At first, the Prophet David thought it was a real case, and so gave his decision after hearing it. But as soon as he uttered the words of the decision, his conscience gave the warning that the parable precisely applied to the case between him and the person, and that the act which he was describing as an injustice had issued forth from his own person. As soon as he realized this, he fell down prostrate, repented and reversed his decision. "
The question, as to how this event took the ugly shape as related in the Bible, also becomes obvious after a little consideration. It appears that the Prophet David had come to know of the unique qualities of the woman through some means and had started thinking that she should be the queen of the country instead of being the wife of an ordinary officer, Overwhelmed by the thought he expressed the desire before her husband that he should divorce her. He did not see any harm in it because it was not looked upon as anything improper among the Israelites. It was an ordinary thing among them that if a person happened to like the wife of another, he would freely request him to give her up for him. Nobody minded such a request, and often it so happened that friends would divorce their wives for each other's sake of their own accord, so that the other may marry her. However, when the Prophet David expressed this desire, he did not realize that the expression of such a desire could be without compulsion and coercion when expressed by a common Tnan, but it could never be so when expressed by a king. When his attention was drawn to this aspect of the matter through a parable, he gave up his desire immediately, and the thing was forgotten. But afterwards when, without any desire or planning on his part, the woman's husband fell martyr on the battlefield, and he married her, the evil genius of the Jews started concocting stories and this mischievous mentality became even more acute after a section of the Israelites turned hostile to the Prophet . Solomon. (Please see E. N . 56 of An-Naml). Under these motives the story was invented that the Prophet David, God forbid, had seen Uriah's wife washing herself from the roof of his palace. He had her called to his house and committed adultery with her and she had conceived. Then he had sent Uriah on the battle-front to fight the children of Ammon, and had commanded Joab, the army commander, to appoint him in the forefront of the battle where he should be killed. And when he was killed, he married his widow, and from the same woman the Prophet Solomon (peace be upon him) was born. The wicked people described all these false accusations in their "Holy Book", so that they should go on reading it generation after generation and slandering the two most illustrious men of their community, who were their greatest benefactors after the Prophet Moses.
A section of the commentators of the Qur'an has almost entirely accepted these tales that have reached them through the Israelites. They have dropped only that pan of these traditions in which mention has been made of the accusation of adultery against the Prophet David and the woman's having conceived. The rest of the story. as found in the traditions reproduced by them is the same as it was well known among the Israelites. Another group of the commentators has altogether denied that any such act was ever committed by the Prophet David, which bore any resemblance with the case of the ewes. Instead of this, they have put forward such interpretations of this story as are wholly baseless, unauthentic and without relevance to the context of the Qur'an itself. But among the Muslim commentators themselves there are some who have accepted the truth and the facts of the story through the clear references made to it in the Qur'an. Here are, for instance, some of their views:
Both Masruq and Said bin Jubair have related this saying of Hadrat 'Abdullah bin 'abbas. "The only thing that the Prophet David did was that he expressed his desire before the woman' husband that he should give up his wife for him. " lbn Jarir).
'Allama Zamakhshari writes in his commentary Al-Kashshaf. 'The way Allah has narrated the story of the Prophet David indicates that he had only expressed his desire before the man that he should leave his wife for him. "
'Allama Abu Bakr al-Jassas has expressed the opinion that the woman was not the other man's wedded wife but was only his betrothed. The Prophet David had also asked for the same woman's hand in marriage. This earned him Allah's displeasure, for he had asked for her hand in spite of the fact that another Muslim had already asked for her hand, and the Prophet David had several wives already with him in his house. (Ahkam al-Qur an). Some other commentators also have expressed the same opinion, but this dces not entirely conform to what the Qur'an has said. The words of the suitor as related in the Qur'an are to the effect: "I have only one ewe; he says: Give this ewe also in my charge." The Prophet David also said the same thing in his decision: "This person has certainly wronged you in demanding your ewe to be added to his ewes." This parable could apply to the case between the Prophet David and Uriah only in case the woman was the latter's wife. Had it been the cast of asking for the woman's hand when another Muslim had already asked for her hand, the parable would have been like this: "I desired to have an ewe, ard this man said: Icave this also for me."
Qadi Abu Bakr Ibn al-'Arabi has discussed this question in detail in his Ahkam al-Qur an and concluded: "What actually happened was just that the Prophet David asked one of his men to Icave his wife for him and made this demand seriously ...The Qur'an does not say that the man gave up his wife on this demand and the Prophet David then married her and the Prophet Solomon was born of her womb . . . W hat displeased Allah was that he asked the woman's husband to leave her for him. This act, even if otherwise lawful, was unworthy of the office of Prophethood; that is why he earned Allah's displeasure and was admonished. "
This commentary fits in well with the context in which this story has been told. A little consideration of the context shows that it has been related in the Qur'an on this occasion for two objects. The first object is to exhort the Holy Prophet to patience, and for this purpose he has been addressed and told: °Have patience on what these people say against you, and remember Our servant David." That is, 'You are being accused only of sorcery and lying, but Our servant David was even accused of adultery and having a person killed wilfully, by the wicked people: therefore, bear up against what you may have to hear from these people." The other object is to warn the disbelievers to the effect: °You are committing all sorts of excesses in the world with impunity, but the God in Whose Godhead you are committing these misdeeds dces not spare anyone from being called to account. Even if a favourite and beloved servant of His happens to commit but a minor error, He calls him to strict accountability. For this very object the Holy Prophet has been asked: 'Tell them the story of Our servant David, who was a man of high character, but when he happened to commit sin, We did not even spare him but condemned him severely' . "
In this regard, there is another misunderstanding which mast also be removed. The suitor in his parable said that his brother had 99 ewes and he had only one ewe, which he was demanding from him. From this one gets the idea that perhaps the Prophet David had 99 wives, and by having another he wanted to make their number 100. But, in fact, it is not necessary that every minor part of the parable should be literally applicable to the case between the Prophet David and Uriah the Hittite. In common idiom the numbers ten, twenty, fifty, etc. are mentioned to express plurality and not to indicate the exact number of something. When a man tells another that he has told him something ten times over, he only means to stress that he has been told that thing over and over again. The same is also true here. By means of the parable the suitor wanted the Prophet David to realize that he already had several wives with him, and even then he desired to have the only wife of the other man. This same thing has been cited by the commentator Nisaburi from Hadrat Hasan Basri: `The Prophet David did not have 99 wives: this is only a parable." (For a detailed and well-reasoned discussion of this story, see our book Tafhimat, vol. II, pp. 29.44).

verse27

*29 That is, "We have not created anything in the world merely in sport and fun so that it may be without any wisdom and purpose and justice, and there may acme no result from any act, good or bad." This is the conclusion of the preceding discourse as well as an introduction to the following theme. The object of this statement as a conclusion to the discourse is to impress the following truth: °Man has not been left to wander about at will in the world, nor is this world a lawless kingdom that one may do here whatever one likes with impunity." As an introduction to the following theme, the sentence is meant to say: "The person who does not believe in the meting out of the rewards and punishments, and thinks that both the good and the evil people will ultimately end up in the dust after death and that nobody will be called to account, nor will anyone be rewarded for good or punished for evil, in fact, regards the world as a plaything and its Creator a senseless player, and thinks that by creating the world and man in it, the Creator of the Universe has committed a useless thing. The same thing has been stated in different ways at several places in the Qur'an, e.g. °Did you think that We created you without any purpose, and that you would never be brought back to Us?" (AI-Mu'minun: 115).
"We have not created the heavens and the earth and whatever lies between them merely in sport: We have created them with the truth, but most of them do not know. For the resurrection of them all the appointed time is the Day of Decision." (Ad-Dukhan: 38-40).

verse28

*30 That is, "Do you think it is reasonable and fair that both the pious and the wicked should be treated alike in the end? Do you regard this concept as satisfying that the pious man should not get any reward for his piety and the wrongdoer should not receive any punishment for his sins? Obviously, if there is to be no Hereafter, and there is to be no accountability and no rewards and no punishments for human acts, it negates both Allah's wisdom and His justice, and the entire order of the Universe becomes a blind order. On this assumption there remains no motive for doing good and no deterrent against evil. God forbid, if the Godhead of God should be such a lawless kingdom, the one who leads a pious lift in the face of all kinds of hardships in the world and endeavours to reform the people, would be a foolish person, and the one who gains benefits by committing All kinds of excesses and enjoys sinful pleasures of life, would be a wise man."

verse29

*31 The Qur'an has been called a blessed Book in the sense that it is highly useful for man: it gives him the best guidance to improve and reform his life: by following it he has only to gain and nothing to lose.

verse30

*32 The Prophet Solomon has been mentioned already at the followings places: AI-Baqarah: 102, Bani Isra'il: 5, AI-Anbiya': 78-82, An-Naml: 15-44, Saba: 12-14.

verse31

*33 The words as-sefinat-ul- jiyad in the original imply the horses, which are very calm and quiet when they stand, and very fast-moving when they run.

verse32

*34 The Arabic word khair in the Text is used for abundance of wealth as well as for horses metaphorically. As the Prophet Solomon had kept these horses for fighting in the way of Allah, he called them "khair".

verse33

*35 There is a difference of opinion among the commentators about the translation and commentary of these verses. One section of them interprets them as follows:
The Prophet Solomon became so absorbed in reviewing the horses and watching their races, that he forgot to offer his 'Asr Prayer, or according to some others, to perform certain devotions that he used to perform before the sunset. Then when the sun went down, he commanded that the horses be brought back, and when they came back, the Prophet Solomon started slashing them with the sword, or in other words, slaughtering them as a sacrifice to Allah, because they had caused him to become heedles: of the remembrance of Allah. Accordingly, the verses have been translated thus: "And he :aid: I so preferred the love of this wealth that I became heedless of the remembrance (the 'Asr Prayer, or the special devotions) of my Lord till (the sun) went down (behind the veil of the west). (Then he commanded : ) bring them back, (and when the horses came back) he began to stroke their shanks and necks (with the sword)." Although this commentary has been given by some major commentators, it is not plausible for the reason that in this the commenentator ha: to add three things from himself, which have no basis whatever. In the first place, he has to assume that the Prophet Solomon's 'Asr Prayer was lost in the occupation, or some special devotions that he used to perform at that time, whereas the words of the Qur'an are only to the effect: "I so preferred this wealth that I became heedless of the remembrance of my Lord. " In these there is no ground for taking any word for the `Asr Prayer or the special devotions. Secondly, he also assumes that the sun set where as there is no mention of the sun whatever. On the contrary, when one reads the words hatta tawarar bil-hijab (when they disappeared from sight) one's mind automatically turns to as-safinat ul jiyad (well-bred horses) which have been mentioned in the preceding verse. Thirdly, he also has to assume that the Prophet Solomon did not simply stroke the shins and necks of the horses with the hand but stroked them with the sword, whereas the Qur'an does not contain the words mashan-bis-saif or any other pointer from which stroking may be taken to mean stroking with the sword. We have a fundamental difference with this kind of the commentary. In our opinion, only in four cases it would be right to interpret the words of the Qur'an in other than their normally accepted meaning: (1) Either there should be a pointer to it in the words of the Qur'an itself; or (2) there should be an allusion to it at some other place in the Qur'an; or (3) an explanation of it should be afforded by some authentic Hadith; or (4) it should have some other reliable source, e.g., if it pertains to history, there should be an historical evidence to support it; if it pertains to the manifestations of the universe, there should be authentic scientific knowledge to substantiate it; and if it pertains to the Shari'ah values, the sources of Islamic law should explain it. In the absence of any of these, we do not think it is right to invent a story on the basis of one's own imagination and add it to the words of the Qur'an.
One section of the commentators has differed a little from the about translation and commentary. They say that the pronoun in both hatta tawarat bil-hijab and ruddu-ha 'alayya turns only to the sun. That Is, when the `Asr Prayer was lost and the sun went down behind the veil of the west, the Prophet Solomon said to the workers of destiny: "Turn the sun back so that the `Asr time comes back for me to offer the Prayer." So, the sun retreated and he performed his Prayer. Hut this commentary is even more unacceptable than the previously mentioned one not because Allah is powerless to bring the sun back, but because Allah has made no mention of it anywhere. On the contrary, if such a wonderful miracle had actually been worked for the sake of the Prophet Solomon, it would certainly be worthy of mention. Moreover, if the extraordinary event of the returning of the sun after having set had actually taken place; the history of the would would never be without it. In support of this commentary these commentators _present some Ahadith also in order to prove that the returning of the sun after having set is not a rare event that happened only once, but it has happened several times. There is the mention of bringing the sun back in connection with the Holy Prophet's Ascension (mi'raj); the sun was also brought back on the occasion of the Battle of the Trench for the Holy Prophet, and also for Hadrat `Ali, when the Holy Prophet was sleeping with his head in Hadrat Ali's lap and his 'Asr Prayer was lost: then the Holy Prophet had prayed for the return of the sun and it had returned. But the reasoning from these traditions is even weaker than the commentary in support of which they have been presented. Ibn Taimiyyah has proved as fabricated the tradition about Hadrat `Ali after a detailed discussion of its chains and transmitters. Imam Ahmad says it has no basis, and Ibn Jauzi says that it is without any doubt a forged tradition. The tradition of the sun's being brought back on the occasion of the Battle of the Trench also is weak according to some traditionists and fabricated according to others. As far as the tradition regarding the event of the Ascension is concerned, the truth about it is that when, the Holy Prophet was describing what had happened in the Night of Ascension, before the disbelievers of Makkah, they asked for a proof of it. The Holy Prophet replied that on the way from Jerusalem he had seen a caravan at such and such a plce, which had met with such and such an accident. When asked as to when that caravan would reach Makkah, the Holy Prophet named the day. When the day came, the people of the Quraish waited for the caravan all day till the sun began to set. On this occasion the Holy Prophet prayed that the sun should not set till the caravan had arrived. So, the caravan actually arrived before the sunset. Some reporters even have stated that the day on that occasion had been enhanced by an hour, and the sun had stood still for that long. The question is: Are such traditions sufficient evidence for the proof of such an extraordinary event? As we have said above, the returning of the sun, or its standing still for an hour, is no ordinary event. Had such an event actually taken place, it would have become well known the world over. Its mention and narration could not remain restricted to only a few reporters.
The third section of the commentators interprets these verses as any unbiased person would interpret them from these words. According to this commentary, what actually happened was this: When a squadron of fine, wellbred horses was presented before the Prophet Solomon, he said: "I love this wealth not for the sake of personal glory or desire but for the cause of raising the Word of my Lord." Then he ordered that the horses run a race, and they disappeared from sight. Then he ordered that they be brought back, and when they were brought back, according to Ibn `Abbas: "He started passing his hand on their necks and shanks with love." This same commentary is correct in our opinion, because it corresponds to the words of the Qur'an, and for the sake of the full meaning, nothing needs to be added to it, which may neither be in the Qur'an, nor in any authentic Hadith, nor in the Israelite history. Besides, one should also note that Allah has narrated this event immediately after using epithets like ni'm al-'abd, inna-hu awwab (an excellent servant, who turned to His Lord over and over again) for the Prophet Solomon. This clearly shows that the object is to relate this message: Behold, what a good servant of Ours he was! He loved the means of kingly pomp and glory not for the sake of the world but for Our sake! After watching - and reviewing his grand cavalry he did not boast of his power and grandeur like the worldly rulers but even at that time he remembered only Us.

verse34

verse35

*36 In view of the contest, the real object here is to relate this event; the preceding verses are an introduction to it. Just as above this, first the Prophet David was praised, then the event narrated by which he was put to temptation, then it was said that Allah Almighty dces not spare even such a beloved servant from accountability, then about his noble nature it was said that as soon as he was warned of the temptation, he repented and bowed before Allah and withheld himself from the act, so also here the sequence is like this: First, the Prophet Solomon's high rank and his deep sense of devotion has been mentioned, then it is said that he also was put to the test, then it has been stated that when a mere body was placed on his throne, he immediately felt warned on his error, and pleading the forgiveness of his Lord, withdrew from the act, because of which he was involved in the temptation. In other words, Allah by means of these two stories wants to impress two things upon the reader simultaneously: (1) Not to speak of the common men, even high-ranking Prophets were not spared from His strict accountability; and (2) the right attitude for man is not to brag and feel proud after committing an error, but to bow down humbly before his Lord as soon as he realizes his sin. It was the result of this attitude that Allah not only forgave the mistakes of those illustrious men but blessed them with still more favours and kindness.
Here, the question again arises as to what was the temptation in which the Prophet Solomon was involved; what is the meaning of placing a mere body on his throne, and what was the nature of the warning on the occurrence of which he repented? In reply to this the commentators have adopted four different points of view:
One section of them has related a long story whose details are disputed, but their resume is this: The error committed by the Prophet Solomon was either that one of his wives continued to worship the idols in the palace for forty days and he remained unaware of it, or that he remained confined to his residence for a few days and did not attend to redressing of the oppressed people's grievances. For this he was punished as follows: A satan somehow made away with his ring by which he ruled over the jinns, men and wind. As soon as he lost the ring he was deprived of his powers and he remained wandering from place to place for forty days; in the interval the satan continued to rule in the guise of Solomon. The placing of a mere body on Solomon's throne implied this very satan, who had sat on his -throne. Some people have gone to the extent to say that during that period even the chastity of the women in the royal household did not remain safe from the satan. At last from his conduct the ministers and the chiefs and the scholars of the court began to doubt that he was not Solomon. Therefore, when they opened the Torah before him, he fled. On the way the ring fell from his hand in the sea, or he cast it into the sea himself, and a fish swallowed it. Then, somehow the Prophet Solomon came by the fish. When in order to cook it, he cut open its belly he found his ring in it. Then, no sooner did he get the ring than the jinns and men presented themselves humbly before him.--This whole story, from the beginning to the end, is nonsensical and absurd, which the converts from among the Jews and Christians took from the Talmud and other Israelite traditions and spread it among the Muslims. It is strange that some of our well known scholars took these traditions as authentic and cited them as the explanation of the allusions of the Qur'an, whereas neither is there any truth in Solomon's ring, nor could his glorious works be attributed to any ring, nor had the satans been given the power that they might disguise themselves as Prophets and mislead the people, nor can it be imagined about Allah that He would punish a Prophet for an error in such a manner as to enable a satan to corrupt and destroy a whole community, disguised as a prophet. The Qur'an itself repudiates this commentary. In the verses that follow Allah says: When Solomon met with the trial, and he asked Our forgiveness for it, then We subdued the wind and the satans to him. Hut, on the contrary, according to the above commentary, the satans were already under his control by virtue of the ring. It is strange that the scholars who have made this commentary did not care to consider what the subsequent verses say.
The second section of them says that a son was born to the Prophet Solomon after twenty years. The satans feared that if he became king after Solomon, they would continue to remain slaves as they were under him. Therefore, they plotted to kill him. When Solomon came to know of this plot, he hid the child in the clouds so that he was brought up there. This was the temptation in which he was involved: he placed reliance on the protection of the clouds instead of having trust in Allah. For this he was punished in this way that the child died and fell on his throne as a mere body .... This tale also is baseless and is expressly against the Qur`an, for in this also it has been assumed that the winds and satans were already under the Prophet Solomon's control, whereas the Qur'an in clear words has stated their subjection to be an event that took place after the trial.
The third section says that the Prophet Solomon one day swore that he would go in to his 70 wives that night, and from each a warrior would be born, who would fight in the cause of Allah, but while he said this he did not say: In sha A//ah: if Allah so wills. Consequently, only one wife conceived and from her also a defective child was born, whom the midwife brought and placed on his throne. This Hadith has been reported by Hadrat Abu Harairah from the Holy Prophet and it has been related by Bukhari and Muslim and other traditionists in several ways. In Bukhari itself this tradition has been related at different places in different ways. At one place the number of the wives has been stated as 60 and at others 70 or 90 or 99 or 100. As far as the chains of the transmitters are concerned, most of the traditions have strong chains, and their authenticity cannot be disputed from the point of view of the principles of reporting. But the subject-matter of the Hadith is patently against reason, and proclaims aloud that such a thing could not have been said by the Holy Prophet, as reported. But, on the contrary, he might have probably mentioned it as an example of the foolish and nonsensical tale-telling of the Jews, and the hearer might have misunderstood that the Holy Prophet himself had stated it as an event. To force the people to accept such traditions only on the strength of their chains of transmitters would be making religion a matter of mockery and jest. Everyone can calculate for himself that even in the longest night of winter the interval between the `Isha` and the Fajr Prayers cannot be of more than ten to cloven hours. If the minimum number of the wives be 60, it would mean that the Prophet Solomon (peace be upon him) went on having intercourse with them continuously for 10 to 11 hours that night at the rate of six wives per hour, without having a moment's rest. Is it practically possible? And can it be expected that the Holy Prophet might have related it as an event? Then in the Hadith nowhere has it been said that the body that had been placed on Solomon's throne, as stated in the Qur'an, implied the malformed child. Therefore, it cannot be claimed that the Holy Prophet had narrated this event as a commentary of this verse. Furthermore, though it is understandable why the Prophet Solomon asked for Allah's forgiveness on the birth of the child, one fails to understand why, along with the prayer for forgiveness, he prayed: "My Lord, grant me a kingdom as may belong to no one else after me. "
Another commentary which Imam Razi has preferred is this: The Prophet Solomon was afflicted with a serious disease, or on account of an impending danger his body had been reduced to a mere skeleton. But this commentary also does not conform to the words of the Qur'an. The Qur'an says: "We put Solomon to the test and placed a mere body on his throne. Then he turned (to Allah). " From these words no one can understand that the mere body implied the body of the Prophet Solomon himself. They clearly show that putting to the test implied some error that. he happened to commit. On this, the way he was given the warning was that a mere body was placed on his throne, and when he realized his error he turned to Allah.
As a matter of fact, this is one of the most difficult places of the Qur'an, and we do not find any indisputable ground for giving a definite and absolute commentary of it. But if the words of the Prophet Solomon's prayer: "My Lord, forgive me, and grant me a kingdom as may belong to no one else after me," are read in the light of the Israelite history, it appears that probably he cherished in his heart the desire that his son should succeed him on the throne so that His kingdom and sovereignty should continue in his own race after him. This same thing has been called a "temptation" for him by Allah, and he realized this when his heir Rehoboam grew up into an unworthy young man, whose ugly manners clearly foretold that he would not be able to sustain the mighty kingdom of the Prophets David and Solomon (peace be upon them) even for a few days. °Placing a mere body on his throne" probably means that the son whom he wanted to succeed him on the throne, was an unworthy person. Therefore, he restrained his desire, asked for Allah's forgiveness and prayed that the kingdom should end with him, and he would curb his desire to have it continued in his dynasty. The Israelite history also shows the same thing. The Prophet Solomon did not make any will about his successor, nor made it binding for the people to obey a particular person. After him his ministers put Rehoboam on the throne, but not long afterwards ten tribes of Israel took northern Palestine and broke away, and only the tribe of Judah remained loyal to the throne of Jerusalem.

verse36

*37 For explanation, see Surah Al-Anbiya`: 81 and E.N. 74 thereof. However, there is one thing which requires further explanation here. In Surah Al Anbiya` where mention has been made of subjecting the wind for the Prophet Solomon, it has been described as `the strongly blowing wind, but here "which blew gently at his bidding" . This means that the wind in itself was strong and violent as is needed for moving the sailing-ships but it had been made gentle for the Prophet Solomon in the sense that it blew whither-so-ever he wanted it to blow for his commercial fleets.

verse37

verse38

*38 For explanation, see Al-Anbiya': 82, An-Naml: 17, 39 and the E.N.'s thereof. "The satans" imply the jinns, and "the satans bound in chains" imply the serving satans, who were fettered and imprisoned as a punishment for making mischief. It is not necessary that the fetters and chains in which those satans were bound might be made of iron and they might appear as bound in them like the human prisoners. In any case, they were imprisoned in a manner that they could neither escape nor were able to commit further mischief.

verse39

*39 This verse can have three meanings: (1) "This is Our unlimited gift: you have the authority to give of it freely w whomsoever you like and keep it from whomsoever you like;" (2) "this is Our gift: you may give of it to whomsoever you like and keep it from whomsoever you like: you will not be called to account for giving it or keeping it from the people;" and (3) Another meaning of it given by some commentators is: The satans have been placed entirely under your control: you may set free whomsoever you like and restrain whomsoever you like: you will not be held accountable for this."

verse40

*40 Here, the object is to tell that just as a servant's arrogance causes Allah's displeasure and wrath, so does his humility earns Allah's pleasure and approval for him. If a servant commits an error and becomes even more arrogant when warned, he is led to the same fate as is being mentioned in connection with the story of Adam and Satan below. Contrary to this, if a servant happens to commit an error and he repents and bows down before his Lord humbly, he is blessed with such bounties as the Prophets David and Solomon were blessed with. The prayer that Solomon had made after seeking Allah's forgiveness, was literally fulfilled and Allah actually granted him a kingdom as had neither been granted to anyone before him nor bestowed on anyone after him. Having control over the winds and the jinns is an extraordinary power, which has been granted only to the Prophet Solomon and to none else in human history.

verse41

*41 This is the fourth place in the Qur'an where the Prophet Job has been mentioned. Before this he has been mentioned in An-Nisa. 163, Al-An'am: 84 and AI-Anbiya': 83-84 above. For the details about him, please see E.N.'s 76 to 79 of Surah Al-Anbiya'
*42 This does not mean that Satan has afflicted me with illness and brought distress upon me, but it means: "The affliction of the severities of illness, the loss of property and wealth, and the desertion of the near and dear ones, is not so great a torment and trouble for me as the temptation of Satan, who is exploiting my condition to despair me of my Lord and wants that I should turn ungrateful to Him and become desperate and impatient." This meaning of the lamentation of the Prophet Job is preferable for two reasons: (1) According to the Qur'an, Allah has granted Satan only the power of temptation: He has not given him the power to afflict with illness the worshippers of Allah and compel them to deviate from the way of service and obedience by causing them physical ailments. (2) In Surah AIAnbiya' when the Prophet Job puts before Allah his complaint about illness and disease, he does not mention Satan at all, but says only: "I have been afflicted with the disease and You are most Merciful."

verse42

*43 That is, "As soon as he stamped his foot on the ground, a spring gushed forth by Allah's Command, drinking from which and washing with which was the remedy of the Prophet Job's disease." Most probably he was suffering from some skin disease. According to the Bible also: "Satan smote Job with sore boils from the sole of his foot unto his crown. " (Job, 2: 7).

verse43

*44 Traditions show that during this illness everyone except his wife had deserted the Prophet Job; even his children had turned away. To this Allah has alluded, saying: "When We granted him health, the whole family returned to him, and then We granted him even more children."
*45 That is, in it there is a lesson for an intelligent man: "Neither should man forget God and become arrogant in good times nor despair of Him in bad times: Good fortune and misfortune are entirely in the Power of AIlah, the One. If He wills He can change the best times of man into the worst times and the worst into the best. Therefore, a wise person should trust in Him alone in alI sorts of circumstances and should pin all his hopes on Him."

verse44

*46 A careful study of these words shows that the Prophet Job during illness had been annoyed with somebody (according to traditions, his wife) and sworn to beat him or her by giving so many stripes. When AIlah restored him to health and the anger of the illness was gone, he became worried as how to fulfil the oath. For if he carried out the oath, he would be inflicting pain on an innocent person, and if he did not, he would be committing the sin of breaking the oath. Allah took him out of the difficult situation by the Command: "Take a broom • containing as many sticks of straw as the number of the stripes you had sworn to give;then strike the person just once with the broom so as both to fulfil your oath and to avoid giving undue trouble to the person concerned. "
Some jurists hold the view that this concession was specially meant for the Prophet Job, and some others think that other people also can take advantage of it. The first view has been cited by Ibn 'Asakir from Hadrat 'Abdullah bin 'Abbas and by Abu Bakr al-Jassas from Mujahid, and Imam Malik also held the same view. The second view has been adopted by Imam Abu Hanifah, Imam Abu Yusuf, Imam Muhammad, Imam Zufar and Imam Shafe' i. They say that if a person, for instance, has sworn to give his servant ten stripes, and afterwards combines ten whips and strikes him only once in a way that some part of each whip strikes him, his oath will be fulfilled.
Several Ahadith show that the Holy Prophet, in order to inflict the prescribed punishment on a fornicator who was too iII or too weak to receive a hundred stripes, also adopted the method taught in this verse. 'Allama Abu Bakr al-Jassas has related a tradition on the authority of Hadrat Said bin Sa'd bin 'Ubadah to the effect that a person from the tribe of Bani Sa`idah happened to commit fornication, and he was a sick man and a mere skeleton. Thereupon the Holy Prophet commanded: "Take a branch of the palm tree with a hundred twigs on it and strike him therewith once and for all. " (Ahkam al Qur 'an). In Musnad Ahmad, Abu Da'ud, Nasa'i, Ibn Majah, Tabarani, 'Abdur Razzaq and other collections of Hadith also there are several Ahadith supporting it, which conclusively proves that the Holy Prophet had devised this very method for inflicting the prescribed punishment on a sick or weak person. However, the jurists lay the condition that some part of every twig or piece of straw must strike the culprit, and even if only one stroke, it must also hurt the culprit; that is, it is not enough just to touch him but he must be struck with it.
Here the question also arises that if a person has sworn to do something and afterwards he comes to know that it is improper, then what should he do? Then is a tradition from the Holy Prophet to the effect that in such a case one should do only that which is better, and the same is the atonement for the oath. Another tradition from him says that one should do something good instead of the improper thing and should atone for his oath. This verse supports this second tradition, for if keeping oneself from an improper thing had been the atonement for the oath, Allah would not have told the Prophet Job to strike the broom once and fulfil his oath, but would have said: "Do not do this improper thing, and your restraint itself is the atonement for your oath."
This verse also shows that it is not necessary to carry out immediately what one has sworn to do. The Prophet Job had sworn an oath in the state of illness, and fulfilled it after complete recovery, and not immediately even after the recovery.
Some people have regarded this verse as an argument for practising pretence under the Shari'ah. No doubt it was a pretence which the Prophet Job had been taught but it had been taught not for evading anything obligatory but for avoiding an evil. Therefore, in the Shari 'ah those pretences only are lawful, which are adopted to remove injustice and . sin and evil from one's own self or from another person, otherwise practice of pretence is highly sinful if it is employed for the purpose of making the unlawful Iawful, or evading the obligatory duties and righteous acts. For a person who practises pretence for such impious objects, in fact, tries to deceive God. For example, a person who transfers his wealth to another before the completion of a year on it, only for the purpose of evading payment of the Zakat on it, not only evades an obligatory duty, but also thinks that Allah will get deceived by this trickery and will consider him as relieved of his duty. The jurists who have mentioned such pretences in their books, do not mean that one should practise them in order to evade the Shari ah obligations, but they mean to point out that a judge or ruler cannot take to task a person who escapes the consequences of a sin under a legal cover for his affair is with Allah.
*47 The Prophet Job has been mentioned in this context to impress the reader that when the righteous servants of Allah are afflicted with hardships and calamities, they do not complain of their distress to Allah but endure the tests and trials set by Him patiently and invoke only Him for help. They do not despair of God and do not turn to others for help if their distress is not removed after making invocations to God for some time, but they believe that whatever they will get, they will get only from Allah. Therefore, they remain hopeful of His mercy, no matter how long they might have to suffer the distress. That is why they arc honoured and blessed with the favours and bounties with which the Prophet Job was honoured and blessed in his life. So much so that if they get involved in a moral dilemma due to a state of agitation, Allah shows them a way out of it- in order to save them from evil, as He showed a way to the Prophet Job.

verse45

*48 The actual words in the Text mean "Those who possessed the hands and the insights." The hand, as we have explained above, implies power and capability. To describe these Prophets as "men of great power and insight" means that they were practical men: they possessed great power to obey Allah and to abstain from sin, and they had made great efforts for raising the Word of Allah in the world. "Insight" does not mean eye-sight but the vision of the heart and mind. They could sec and recognize the Truth: they did not live like the blind in the world, but they walked the straight path of guidance, in the full light of knowledge, with open eyes. In these words, there is a subtle allusion to this also that the people who commit evil, and have gone astray, arc in fact, deprived of the hands as well as the eyes. He only, who works in the cause of Allah, possesses the hands, and he, who distinguishes between the light of the Truth and the darkness of falsehood, only possesses the eyes.

verse46

*49 That is, "The real cause for their success and eminence was that there was no tinge of-worldliness in their character: all their efforts, mental and physical, were directed towards the Hereafter. They remembered it themselves and urged others also to remember it. That is why Allah exalted them to such high ranks as have never been attained by those who remained absorbed in earning worldly wealth and prosperity. In this regard, one should also keep in view the subtle point that Allah here has only used the word ad-dar (that abode, or the real abode) for the Hereafter. This is meant to impress the truth that this world is no abode for man, but only a passage and a rest house, which man has to Ieave in any cast. The real abode is the abode of the Hereafter. He who works to adorn that abode is the man of insight and such a one should inevitably be a commendable person in the sight of Allah. As for him who in order to adorn his transitory abode in this rest house behaves in a way as to ruin his real abode in the Hereafter, is foolish, and naturally cannot be liked by Allah.

verse47

verse48

*50 The Prophet AI-Yas`a has been mentioned only twice in the Qur'an, in Surah Al-An'am: 86 and here, without any detail about him; only his name appears in the chain of the Prophets. He was one of the major Prophets of Israel, belonged to Abel Meholah, a place on the river Jordan, and is well known as Elisha among the Jews and Christians. When the Prophet Elijah (peace be upon him) had taken refuge in the Sinai peninsula, he was commanded to return to Syria and Palestine for some important works, one of which was to prepare the Prophet Elisha for his successorship. Accordingly, when the Prophet Elijah came to his town, he found Elisha ploughing with twelve yoke of oxen before him, and he with the twelfth. The Prophet Elijah passed by him and cast his mantle upon him, and he left the oxen and followed him. (I Kings, 19:15-21). He remained under training with him for 10 to 12 years. Then, when Allah recalled Elijah, he was appointed Prophet in his place. (2 Kings, oh.2). The Second Book of the Kings gives a detailed account of the Prophet Elisha (chs., 2 to 13), which shows that when the Israeli state of northern Palestine got lost in polytheism and idol-worship and moral evils, Elisha a pointed Jehu, the son of Jehoshaphat, the son of Nimshi, king of Israel against the royal dynasty due to whose misdeeds those evils had spread in Israel. Jehu not only put an end to Baal-worship, but also condemned to death every member of the wicked family, including its children. But in spite of this reformist revolution the evils that had taken root in Israel could not be completely eradicated, and after the death of the Prophet Elisha they assumed enormous propertions; so much so that the Assyrians begn to invade Samaria whenever they pleased. (For further details, see E.N. 7 of Surah Bani-Isra'il and E. N .'s 70, 71 of Surah As-Saaffat).
*51 Dhul-Kifi also has been mentioned only twice in the Qur'an, in AlAnbiya': 85 and here. For our research about him see E.N. 81 of Al-Anbiya`.

verse49

verse50

*52 The words mufattahat-al-lahum-ul-abwab may have several meanings: (1) They will go about in the Gardens (Paradise) freely without any hesitation; (2) no effort will have to be made to open the gates of Paradise: they will open automatically as soon as they will have the desire to enter them; (3) the angels appointed for keeping Paradise will open the gates for them as soon as they see them. This third meaning has been expressed more clearly at another place in the Qur'an, thus: "When they arrive there, and its gates shall already have been opened, its keepers will say: Peace be upon you: you have fared well: enter here to dwell for ever. " (Az-Zumar: 73)

verse51

verse52

*53 "Wives of equal age" may mean that they will be of equal age among themselves, and also that they will be of the same age as their husbands.

verse53

verse54

verse55

verse56

verse57

*54 Several meanings of the word ghassaq, as used in the original, have been given by the lexicographers: (1) Any moisture that is discharged by the body in the forth of pus, blood, or mixture of pus and blood, etc. and this includes tears as well; (2) something extremely cold; and (3) something stinking and giving out offensive smell. However, the word is generally used in the first meaning only, though the other two meanings also are correct lexically.

verse58

verse59

verse60

verse61

verse62

*55 This implies the believers whom the disbelievers used to look down upon as bad people in the world. It means: They will look around bewildered and will find only themselves and their guides in Hell but will find no trace of those people of whom they used to talk disparagingly in the world, and whom they used to mock in their meetings for talking about God, the Messenger and the Hereafter.

verse63

verse64

verse65

*56 Now the discourse turns to the same theme with which it began. One should read it with vv. 1-14 in order to understand the meaning fully.
*57 In verse 4 it was said: "The people wonder that a warner from among themselves has come to them." Here it is being said: "Tell them: I am only a warner. ' That is, "I do not command an army that I may forcibly pull you from a wrong way and put you on the Right Way: If you do not listen to me and do not accept my message, you will only be causing a loss to yourselves. If you like to remain ignorant, you may continue to be heedless, for you will sec your end yourselves."

verse66

verse67

verse68

*58 This is the answer to what the disbelievers said in verse 5: "Has he made just One God in place of all the gods? This is indeed a strange thing." It means: "You may frown and scowl as you like, but this is a reality of which I am informing you, and your frowning and scowling cannot change it." This answer not only contains the statement of the truth, but it also contains the argument for it. The mushriks said: "Deities are many of whom one is Allah also. How is it that you have done away with all other deities and kept only One Allah?" In answer it was said: "Thc real Deity is One Allah alone, for He is dominant over cverything: He is the Owner of the earth and the heavens, and cverything in the Universe belongs to Him. Every being other than Him, whom you havc set up as other gods in the Universe, is dominated and subdued before Him; therefore, the subservient beings cannot be associates in the Godhead of the Dominant and All-Mighty God. Therefore, there is no ground for which they may be regarded as deities. "

verse69

verse70

verse71

*59 This is the explanation of the dispute referred to about, and the dispute implies Satan's dispute with God, as becomes evident from the verses that follow. In this regard, one should bear in mind the fact that "the exalted ones" implies the angels, and the dialogue between Allah and Satan was not direct but it took place through some angel. Therefore, no one should havc the misunderstanding that Allah also was included among the exalted ones. This story has already been narrated at the following places about: Al-Baqarah: 30-39, AI-A'raf: 11-25, Al-Hijr: 26-44, Bani Isra'il: 61-65, Al-Kahf: 50, Ta Ha: 116-126.
*60 Lexically, bashar means a gross body whose surface is bare and uncovered by anything else. After the creation of man this word has been used for man himself, but mentioning him by the word bashar before his creation and making him from clay clearly means: "I am about to make an image of clay, which will be without any feathers and hair, etc., whose skin will not be covered by wool or hair or feathers like the skin of other animals.

verse72

*61 For explanation, see Al-Hijr: 29-30, and E.N. 16 of Surah As-Sajdah.
*62 For explanation, sec AI-Baqarah: 34, Al-A'raf :11 and the E.N.'s thereof.

verse73

verse74

*63 For explanation, see ALBaqarah: 34, AI-Kahf: 50 and the E.N.'s." thereof.

verse75

*64 These words have been used to point out the honour, rank and glory bestowed on man by his Creator. In other words, Allah did not get man created through his angels but created him Himself because his creation was a highly noble task. Therefore, what is meant to be said is: "What has prevented you from prostrating yourself before him whom I have made directly Myself?" The words "both hands" probably are meant to refer to the fact that this new creation combines in itself two important aspects of Allah's power of creation: (1) That man has been given an animal body on account of which he belongs to the animal kingdom; and (2) that on account of the Spirit breathed into him, he has been characterised with qualities which place him in honour and merit above all earthly creations and creatures.

verse76

verse77

*65 "From here": from the place where Adam was created and where the angels were commanded to bow down before Adam, and where Iblis committed disobedience of Allah.
*66 Lexically, the word rajim, as used in the original, means "cast off" or "smitten"; in common usage it is used for the person, who has been thrown down from a place of honour and humiliated. In Surah AI-A`raf, the same thing has been expressed thus: "Get out: you are indeed one of those who wish themselves ignominy." (v. 13).

verse78

*67 This dces not mean that there will be no curse on him after the Day of Judgment, but rather it means: "He will remain accessed till the Day of Judgment because of his disobedience, and after the Day of Judgment he will be punished for the sins which he will have committed from . the creation of Adam till Resurrecton. "

verse79

verse80

verse81

verse82

verse83

*68 This does not mean "I will not lead Your chosen servants astray," but this: "I shall have no power over Yew chosen servants."

verse84

verse85

*69 "With you" is not only addressed to Iblis but to the whole species of satans; that is, Iblis and his whole army of the satans who will be joining him in misleading mankind till Resurrection.
*70 This whole story has been related in answer to this saying of the chiefs of the Quraish: "Was he the only (fit) person among us to whom Allah's Admonition should have been sent down?" Its first answer was the one given in vv. 9-10, saying: "Are you the owners of the treasures of the mercy of your Mighty and Bounteous Lord? And dces the kingdom of the heavens and the earth belongs to you, and is it for you to decide as to who should be appointed God's Prophet and who should not be appointed?" The second answer is: In this the chiefs of the Quraish have been told: °Your jealousy, your pride and arrogance against Muhammad (upon whom be Allah's peace and blessings) arc similar to the jealousy and arrogance of Iblis against Adam (peace be upon him). Iblis also had refused to acknowledge the right of Allah to appoint anyone He pleased His vicegerent, and you also are refusing to acknowledge His right to appoint anyone He pleases as His Messenger: he disobeyed the Command to bow down before Adam, and you are disobeying the Command to follow Muhammad (upon whom be Allah's peace). Your resemblance with him does not end here, but your fate also will be the same as has been pre-ordained for him, i.e.. the curse of God in the world and the fire of Hell in the Hereafter. "
Besides, in connection with this story, two other things also have been stressed: (1) Whoever is disobeying Allah in this world, is in fact, falling a prey to Iblis, his eternal enemy, who has resolved to mislead and misguide mankind since the beginning of creation; and (2) the one who disobeys Allah on account of arrogance and persists in His disobedience is under His wrath: such a one has no forgiveness from Him.

verse86

*71 That is, "I am a selfless person: I have no vested interest in preaching this message,"
*72 That is, "I am not one of those who arise with false claims for the sake of vanity and pose to be what actually they are not. " The Holy Prophet has not been made to say this merely for the information of the disbelievers of Makkah but this is testified by his whole life which he lived among the same people for forty years before his advent as a Prophet. Every child of Makkah was a witness that Muhammad (upon whom be Allah's peace) was not an impostor. Never had anybody from among the people of Makkah ever heard anything from him, which might have caused somebody the doubt that he aspired to be a great man and was planning and scheming for that end.

verse87

verse88

*73 That is, "Those of you who live will see for themselves within a few years that what I am saying is fulfilled; those who die will come to know as soon as they pass through the gate of death that the truth is the same which I am preaching."

------------------Intro----------------------------

Introduction to Surah 38. Suad

Name

The Surah takes its name from the alphabetic letter Suad with which it begins.

Period of Revelation

As will be explained below, according to some traditions this Surah was sent down in the period when the Holy Prophet had started calling the people openly to Islam in Makkah, and this had caused great alarm among the chiefs of the Quraish. If this be true, its period of revelation would be about the 4th year of the Prophethood. According to some other traditions, it was sent down after Hadrat Umar's embracing Islam, and this happened, as is well known, after the migration to Habash. Another chain of the traditions shows that the event which occasioned the revelation of this Surah took place during the last illness of Abu Talib. If this be correct, the period of its revelation would be the 10th or 11th year of the Prophethood.

Historical Background

Here is a resume of the traditions related by Imam Ahmad, Nasa'i, Tirmidhi, Ibn Jarir, Ibn Abi Shaibah, Ibn Abu Hatim, Muhammad bin Ishaq and others:

When Abu Talib fell ill, and the Quraish chiefs knew that his end was near, they held consultations and decided to approach the old chief with the request that he should solve the dispute between them and his nephew. For they feared that if Abu Talib died and then they subjected Muhammad (upon whom be Allah's peace) to a harsh treatment, after his death, the Arabs would taunt them, saying, "They were afraid of the old chief as long as he lived now that he is dead they have started maltreating his nephew." At least 25 of the Quraish chiefs including Abu Jahl, Abu Sufyan, Umayyah bin Khalaf, As bin Wa'il, Aswad bin al-Muttalib, 'Uqbah bin Abi Mu'ait, Utbah and Shaibah went to Abu Talib. First, they put before him their complaints against the Holy Prophet as usual, then said, "We have come to present before you a just request and it is this : let your nephew leave us to our religion, and we shall leave him to his. He may worship whomever he may please: we shall not stand in his way in this matter; but he should not condemn our gods, and should not try to force us to give them up. Please tell him to make terms with us on this condition". Abu Talib called the Holy Prophet and said, "Dear nephew, these people of your tribe have come to me with a request. They want you to agree with them on a just matter so as to put an end to your dispute with them." Then he told him about the request of the chiefs of the Quraish. The Holy Prophet replied, "Dear uncle: I shall request them to agree upon a thing which, if they accept, will enable them to conquer the whole of Arabia and subject the non-Arab world to their domination. "Hearing this the people were first confounded; they did not know how they should turn down such a proposal. Then, after they had considered the matter, they replied: "You speak of one word: we are prepared to repeat ten others like it, but please tell us what it is." The Holy Prophet said: La ilaha ill-Allah. At this they got up all together and left the place saying what Allah has narrated in the initial part of this Surah.

Ibn Sa'd in his Tabaqat has related this event just as cited above, but, according to him, this did not happen during Abu Talibs last illness but at the time when the Holy Prophet had started preaching Islam openly, and the news of the conversion of one person or the other was being heard almost daily in Makkah. In those days the Quraish chiefs had led several deputations to Abu Talib and had asked him to stop Muhammad (upon whom be Allah's peace and blessings) from preaching his message, and it was with one of those deputations that this conversation had taken place.

Zamakhshari, Razi, Nisaburi ond some other commentators say that this deputation went to Abu Talib at the time then the chiefs of the Quraish had been upset at Hadrat Umar's embracing Islam; but no reference to its basis is available in any book of the traditions, nor have these commentators cited the source of their this information. However, if it be true, it is understand able. For the unbelieving Quraish had already been bewildered to see that the person who had arisen from among themselves with the message of Islam had no parallel in the entire tribe as regarded nobility, purity of character, wisdom and seriousness. Moreover, his right hand man and chief supporter was a man like Abu Bakr, who was well known in and around Makkah as a gentle, righteous and brilliant man. Now when they might have seen that a brave and resolute man like Umar also had joined them, they must have felt that the danger was growing and becoming intolerable.

Subject Matter and Topics

The Surah begins with a review of the aforesaid meeting. Making the dialogue between the Holy Prophet and the disbelievers the basis, Allah says that the actual reason with those people for their denial is not any defect in the message of Islam but their own arrogance, jealousy and insistence on following the blind. They are not prepared to believe in a man from their own clan as a Prophet of God and follow him. They want to persist in the ideas of ignorance which they have found their ancestors following. And when a person exposes their this ignorance and presents the truth before them, they are alarmed and regard it as an oddity, rather as a novel and impossible thing. For them the concept of Tauhid and the Hereafter is not only an unacceptable creed but also a concept which only deserves to be ridiculed and mocked.

Then, Allah, both in the initial part of the Surah and in its last sentences, has precisely warned the disbelievers, as if to say, "The man whom you are ridiculing today and whose guidance you reject will soon overpower you,and the time is not far when in this very city of Makkah, where you are persecuting him, he will overwhelm you completely."

Then describing nine of the Prophets, one after the other, with greater details of the story of the Prophets David and Solomon; Allah has emphasized the point that His Law of Justice is impartial and objective, that only the right attitude of man is acceptable to Him, that He calls to account and punishes every wrongdoer who. ever he be, and that He likes only those people who do not persist in wrongdoing but repent as soon as they are warned of it, and pass their life in the world keeping in mind their accountability in the Hereafter.

After this, the final end that the obedient servants and the disobedient people will meet in the Hereafter, has been depicted, and two things have been especially impressed on the disbelievers:(1) That the leaders and guides whom the ignorant people are following blindly in the world, on the way of deviation, will have reached Hell even before their followers in the Hereafter, and the two groups will be cursing each other there; and (2) that the disbelievers will be amazed to see that there is no trace whatever in Hell of the believers whom they used to regard as contemptible in the world and will themselves be involved in its torment.

In conclusion, mention has been made of the story of Adam and Iblis (Satan), which is meant to tell the disbelieving Quraish that the same arrogance and vanity which was preventing them from bowing before Muhammad (upon whom be Allah's peace) had prevented Iblis also from bowing before Adam. Iblis felt jealous of the high rank God had given to Adam and became accursed when he disobeyed His Command. Likewise, "You, O people of Quraish, are feeling jealous of the high rank God has bestowed on Muhammad (upon whom be Allah's peace) and are not prepared to obey him whom God has appointed His messenger. Therefore, you will be doomed ultimately to the same fate as will be met by Satan."


  1. -----------------------Arabic Text-----------------------

    تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

  2. إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصًا لَهُ الدِّينَ

  3. أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِنْ دُونِهِ أَوْلِيَاءَ مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ اللَّهَ يَحْكُمُ بَيْنَهُمْ فِي مَا هُمْ فِيهِ يَخْتَلِفُونَ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ كَاذِبٌ كَفَّارٌ

  4. لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَدًا لَاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ

  5. خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُسَمًّى أَلَا هُوَ الْعَزِيزُ الْغَفَّارُ

  6. خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنْزَلَ لَكُمْ مِنَ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ أُمَّهَاتِكُمْ خَلْقًا مِنْ بَعْدِ خَلْقٍ فِي ظُلُمَاتٍ ثَلَاثٍ ذَلِكُمُ اللَّهُ رَبُّكُمْ لَهُ الْمُلْكُ لَا إِلَهَ إِلَّا هُوَ فَأَنَّى تُصْرَفُونَ

  7. إِنْ تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنْكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِنْ تَشْكُرُوا يَرْضَهُ لَكُمْ وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى ثُمَّ إِلَى رَبِّكُمْ مَرْجِعُكُمْ فَيُنَبِّئُكُمْ بِمَا كُنْتُمْ تَعْمَلُونَ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  8. وَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيبًا إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِنْ قَبْلُ وَجَعَلَ لِلَّهِ أَنْدَادًا لِيُضِلَّ عَنْ سَبِيلِهِ قُلْ تَمَتَّعْ بِكُفْرِكَ قَلِيلًا إِنَّكَ مِنْ أَصْحَابِ النَّارِ

  9. أَمْ مَنْ هُوَ قَانِتٌ آَنَاءَ اللَّيْلِ سَاجِدًا وَقَائِمًا يَحْذَرُ الْآَخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ وَالَّذِينَ لَا يَعْلَمُونَ إِنَّمَا يَتَذَكَّرُ أُولُو الْأَلْبَابِ

  10. قُلْ يَا عِبَادِ الَّذِينَ آَمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا يُوَفَّى الصَّابِرُونَ أَجْرَهُمْ بِغَيْرِ حِسَابٍ

  11. قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصًا لَهُ الدِّينَ

  12. وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ

  13. قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

  14. قُلِ اللَّهَ أَعْبُدُ مُخْلِصًا لَهُ دِينِي

  15. فَاعْبُدُوا مَا شِئْتُمْ مِنْ دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنْفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا ذَلِكَ هُوَ الْخُسْرَانُ الْمُبِينُ

  16. لَهُمْ مِنْ فَوْقِهِمْ ظُلَلٌ مِنَ النَّارِ وَمِنْ تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ

  17. وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَنْ يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ

  18. الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُولَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُولَئِكَ هُمْ أُولُو الْأَلْبَابِ

  19. أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنْتَ تُنْقِذُ مَنْ فِي النَّارِ

  20. لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِنْ فَوْقِهَا غُرَفٌ مَبْنِيَّةٌ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ الْمِيعَادَ

  21. أَلَمْ تَرَ أَنَّ اللَّهَ أَنْزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعًا مُخْتَلِفًا أَلْوَانُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَجْعَلُهُ حُطَامًا إِنَّ فِي ذَلِكَ لَذِكْرَى لِأُولِي الْأَلْبَابِ

  22. أَفَمَنْ شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِنْ رَبِّهِ فَوَيْلٌ لِلْقَاسِيَةِ قُلُوبُهُمْ مِنْ ذِكْرِ اللَّهِ أُولَئِكَ فِي ضَلَالٍ مُبِينٍ

  23. اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَابًا مُتَشَابِهًا مَثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ جُلُودُهُمْ وَقُلُوبُهُمْ إِلَى ذِكْرِ اللَّهِ ذَلِكَ هُدَى اللَّهِ يَهْدِي بِهِ مَنْ يَشَاءُ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

  24. أَفَمَنْ يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنْتُمْ تَكْسِبُونَ

  25. كَذَّبَ الَّذِينَ مِنْ قَبْلِهِمْ فَأَتَاهُمُ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ

  26. فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآَخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

  27. وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآَنِ مِنْ كُلِّ مَثَلٍ لَعَلَّهُمْ يَتَذَكَّرُونَ

  28. قُرْآَنًا عَرَبِيًّا غَيْرَ ذِي عِوَجٍ لَعَلَّهُمْ يَتَّقُونَ

  29. ضَرَبَ اللَّهُ مَثَلًا رَجُلًا فِيهِ شُرَكَاءُ مُتَشَاكِسُونَ وَرَجُلًا سَلَمًا لِرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلًا الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ (29)

  30. إِنَّكَ مَيِّتٌ وَإِنَّهُمْ مَيِّتُونَ

  31. ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ

  32. فَمَنْ أَظْلَمُ مِمَّنْ كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءَهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْكَافِرِينَ

  33. وَالَّذِي جَاءَ بِالصِّدْقِ وَصَدَّقَ بِهِ أُولَئِكَ هُمُ الْمُتَّقُونَ

  34. لَهُمْ مَا يَشَاءُونَ عِنْدَ رَبِّهِمْ ذَلِكَ جَزَاءُ الْمُحْسِنِينَ

  35. لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُمْ بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ

  36. أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِنْ دُونِهِ وَمَنْ يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

  37. وَمَنْ يَهْدِ اللَّهُ فَمَا لَهُ مِنْ مُضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انْتِقَامٍ

  38. وَلَئِنْ سَأَلْتَهُمْ مَنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُمْ مَا تَدْعُونَ مِنْ دُونِ اللَّهِ إِنْ أَرَادَنِيَ اللَّهُ بِضُرٍّ هَلْ هُنَّ كَاشِفَاتُ ضُرِّهِ أَوْ أَرَادَنِي بِرَحْمَةٍ هَلْ هُنَّ مُمْسِكَاتُ رَحْمَتِهِ قُلْ حَسْبِيَ اللَّهُ عَلَيْهِ يَتَوَكَّلُ الْمُتَوَكِّلُونَ

  39. قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ

  40. مَنْ يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُقِيمٌ

  41. إِنَّا أَنْزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَنْ ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنْتَ عَلَيْهِمْ بِوَكِيلٍ

  42. اللَّهُ يَتَوَفَّى الْأَنْفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ الْأُخْرَى إِلَى أَجَلٍ مُسَمًّى إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يَتَفَكَّرُونَ

  43. أَمِ اتَّخَذُوا مِنْ دُونِ اللَّهِ شُفَعَاءَ قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئًا وَلَا يَعْقِلُونَ (43)

  44. قُلْ لِلَّهِ الشَّفَاعَةُ جَمِيعًا لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ

  45. وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآَخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِنْ دُونِهِ إِذَا هُمْ يَسْتَبْشِرُونَ

  46. قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ يَخْتَلِفُونَ

  47. وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الْأَرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ مِنْ سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا لَهُمْ مِنَ اللَّهِ مَا لَمْ يَكُونُوا يَحْتَسِبُونَ

  48. وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِمْ مَا كَانُوا بِهِ يَسْتَهْزِئُونَ

  49. فَإِذَا مَسَّ الْإِنْسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

  50. قَدْ قَالَهَا الَّذِينَ مِنْ قَبْلِهِمْ فَمَا أَغْنَى عَنْهُمْ مَا كَانُوا يَكْسِبُونَ

  51. فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلَاءِ سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُمْ بِمُعْجِزِينَ

  52. أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآَيَاتٍ لِقَوْمٍ يُؤْمِنُونَ

  53. قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنْفُسِهِمْ لَا تَقْنَطُوا مِنْ رَحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعًا إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

  54. وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنْصَرُونَ

  55. وَاتَّبِعُوا أَحْسَنَ مَا أُنْزِلَ إِلَيْكُمْ مِنْ رَبِّكُمْ مِنْ قَبْلِ أَنْ يَأْتِيَكُمُ الْعَذَابُ بَغْتَةً وَأَنْتُمْ لَا تَشْعُرُونَ

  56. أَنْ تَقُولَ نَفْسٌ يَا حَسْرَتَا عَلَى مَا فَرَّطْتُ فِي جَنْبِ اللَّهِ وَإِنْ كُنْتُ لَمِنَ السَّاخِرِينَ

  57. أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنْتُ مِنَ الْمُتَّقِينَ

  58. أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ

  59. بَلَى قَدْ جَاءَتْكَ آَيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنْتَ مِنَ الْكَافِرِينَ

  60. وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُوا عَلَى اللَّهِ وُجُوهُهُمْ مُسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِلْمُتَكَبِّرِينَ

  61. وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوْا بِمَفَازَتِهِمْ لَا يَمَسُّهُمُ السُّوءُ وَلَا هُمْ يَحْزَنُونَ

  62. اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

  63. لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ كَفَرُوا بِآَيَاتِ اللَّهِ أُولَئِكَ هُمُ الْخَاسِرُونَ

  64. قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ

  65. وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ

  66. بَلِ اللَّهَ فَاعْبُدْ وَكُنْ مِنَ الشَّاكِرِينَ

  67. وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

  68. وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ

  69. وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاءِ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ

  70. وَوُفِّيَتْ كُلُّ نَفْسٍ مَا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ

  71. وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَرًا حَتَّى إِذَا جَاءُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ رُسُلٌ مِنْكُمْ يَتْلُونَ عَلَيْكُمْ آَيَاتِ رَبِّكُمْ وَيُنْذِرُونَكُمْ لِقَاءَ يَوْمِكُمْ هَذَا قَالُوا بَلَى وَلَكِنْ حَقَّتْ كَلِمَةُ الْعَذَابِ عَلَى الْكَافِرِينَ

  72. قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

  73. وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَرًا حَتَّى إِذَا جَاءُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَامٌ عَلَيْكُمْ طِبْتُمْ فَادْخُلُوهَا خَالِدِينَ

  74. وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الْأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاءُ فَنِعْمَ أَجْرُ الْعَامِلِينَ

  75. وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُمْ بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

------------------------Translation----------------------------------

(39:1) The revelation of this Book is from the All-Mighty, the All-Wise Allah.

(39:2) (O Muhammad,) We have sent down this Book to you with the truth ; so worship Allah alone, making your religion His exclusively.

(39:3) Beware! Religion is exclusively Allah's right. As for those who have taken other guardians besides Him (and justify their conduct, saying): "We worship them only that they may bring us closer to Allah. " Allah will surely judge between them concerning all that in which they differ . Allah does not show guidance to any liar and denier of the truth.

(39:4) Had Allah willed to take a son, He would have chosen anyone He pleased out of His creation. Glorified is He (that He should have a son)! He is Allah, the One, the Omnipotent.

(39:5) He has created the heavens and the earth with the truth. He it is Who wraps the night about the day and the day about the night . He has so subjected the sun and the moon that each is moving till an appointed time. Note it well: He is the All-Mighty, the All-Forgiving.

(39:6) It is He Who created you from a single being, then from that being He created its mate, and it is He Who created for you eight heads of cattle, male and female. He shapes you in your mothers' wombs, giving you one form after the other, under three dark veils. This same Allah (Whose works are these) is your Lord: sovereignty is His: there is no god but He. Whence are you, then, being turned away?

(39:7) If you disbelieve, Allah is independent of you; yet He does not approve of disbelief for His servants; and if you are thankful, He approves it for you. No bearer will bear the burden of another; ultimately, all of you have to return to your Lord. Then He will tell you what You have been doing. He knows even the secrets of the hearts.

(39:8) When an affliction befalls man, he calls upon his Lord, turning to Him (in penitence); then, when his Lord blesses him with his favour, he forgets the affliction for which he was calling upon Him before, and sets up others as equals with Allah, to lead astray from His way. (O Prophet,) Tell him; "Enjoy your disbelief for a while: you shall certainly go to Hell.'

(39:9) (Whose conduct is better: of this man or of him) who is obedient, who passes the hours of night standing and prostrating (in worship), and who dreads the Hereafter and hopes for the mercy of his Lord? Ask them, "Can those who know and those who do not know ever be equal?" Only men of understanding do accept the admonition.

(39:10) (O Prophet: Say, "O My servants, who have believed, fear your Lord. There is good for those who have adopted the righteous attitude in this world, and God's earth is vast. Those who endure with patience shall be rewarded without measure. "

(39:11) (O Prophet,) say to them, "I have been commanded to serve Allah, making religion sincerely His,

(39:12) and I have been commanded to be a Muslim myself first of all. "

(39:13) Say, "If I disobey my Lord, I fear the torment of a dreadful Day."

(39:14) Say, "I shall serve Allah alone, making my religion sincerely His.

(39:15) As for you, you may serve whomever you please besides Him." Say, "The real losers are those who would risk loss for themselves and for their families on the Day of Resurrection." Note it well: this is the real bankruptcy.

(39:16) They shall have the canopies of fire covering them from above them and also from beneath them. This is the doom of which Allah frightens His servants. So, O My servants, avoid My wrath.

(39:17) Contrary to this, those who refrained from serving taghut and turned to Allah, for them there is good news.

(39:18) So (O Prophet,) give good news to those of My servants who listen to the word carefully and follow what is best in it. These are they whom Allah has shown guidance and these are the ones who possess understanding.

(39:19) (O Prophet,) who can protect the person for whom the torment has already been decreed? Can you rescue him who has already fallen into the fire?

(39:20) Of course, those who truly feared their Lord, for them there are high mansions, built with storey upon storey, beneath which there will be canals flowing. This is Allah's promise: Allah never fails in His promise.

(39:21) Do you not see that Allah sent down rainwater from the sky, then made it to flow in the earth in the form of springs and fountains and rivers, then He brings forth thereby a variety of crops of different kinds; then they ripen and wither and you see them turn yellow, and then, finally, He reduces them to straw? Indeed, there is a lesson in this for the men of understanding.

(39:22) Now, can the person whose breast Allah has opened for Islam and he is walking in the light shown by his Lord (be like the one who has learnt no lesson from these things)? Woe to those whose hearts became even more hardened from Allah's admonition! They are in manifest error.

(39:23) Allah has sent down the best of discourses, a Book all whose parts are uniform in style and whose themes' have been repeated over and over again. Those who fear their Lord are filled with awe when they hear it, and then their bodies and their hearts soften and turn to the remembrance of Allah. This is Allah's guidance, whereby He guides to the Right Way whomever He wills; and the one whom Allah does not guide has no guide whatever.

(39:24) Now, how can you imagine the plight of the one who will receive the severe punishment of the Day of Resurrection on his face? To such wrongdoers it will be said, "Taste now (the fruit of) what you had been earning. "

(39:25) Many a people before them also denied likewise. Consequently, the scourge overtook them from whence they least expected.

(39:26) Then Allah made them to taste disgrace even in their worldly life, but the punishment of the Hereafter is far more terrible. Would that they knew it!

(39:27) We have cited for the people in this Qur'an every kind of parable, so that they may take heed.

(39:28) It is a Qur'an in Arabic without any crookedness in it, so that they may guard against the evil end.

(39:29) Allah cites a parable: There is a man who is shared by many harsh masters, each pulling him to himself, and there is the other man who entirely belongs to one master. Can the two be alike in comparison? -Praise be to Allah! But most of the people have no knowledge.

(39:30) (O Prophet,) you shall die, and they, too, shall die.

(39:31) Then on the Day of Resurrection, you all will present your disputes before your Lord.

(39:32) Then, who could be more wicked than the one who invented a falsehood against Allah, and denied the Truth when it came before him? Is not there in Hell a place for such disbelievers?

(39:33) And the one who came with the Truth, and those who confirmed it, they indeed shall remain secure from the torment.

(39:34) They shall get from their Lord whatever they will desire. This is the compensation of those who do right,

(39:35) so that Allah may wipe off from their account their worst deeds and reward them according to their best deeds

(39:36) (O Prophet: Is not Allah enough for His servant? These people frighten you with others besides Him, whereas there is none to guide him whom Allah lets go astray,

(39:37) and there is none to misguide him whom He guides aright. Is not Allah Mighty and capable of revenge?

(39:38) If you ask them, "Who created the heavens and the earth?" they will say, "Allah." Ask them, "When the fact is this, do you think that if Allah wills harm for me, these goddesses, whom you invoke instead of Allah, will avert His harm from me? Or, if Allah wills to show me mercy, will they be able to withhold His mercy?" Therefore, tell them, "Allah is enough for me. In Him do those who trust place their trust. "

(39:39) Tell them plainly, "O my people: Do whatever you can, so shall I.

(39:40) Soon you shall come to know as to whom comes the disgraceful torment and who gets the enduring punishment." .

(39:41) (O Prophet:) We have sent down to you for all mankind this Book with the truth. Now whosoever adopts the right way, will do so for his own sake, and whosoever goes astray, will himself bear the burden of his deviation: you are not responsible for them.

(39:42) It is Allah Who takes the souls at death and the soul of the one, who has not yet died, during sleep.

(39:43) Then He withholds that for whom He decrees death and restores the souls of others till an appointed time. ln this there are many signs for the people who reflect. What! Have they taken besides Allah others as intercessors? Say to them, "Will they intercede even if they have no power whatever nor understanding?"

(39:44) Say, "Intercession is wholly in the power of Allah: His is the Kingdom of the heavens and the earth. Then, to Him you will be returned. "

(39:45) When Allah alone is mentioned, the hearts of those who do not believe in the Hereafter, are filled with anguish; but when others beside Him are mentioned, they are at once filled with joy.

(39:46) Say, "O God! Creator of the heavens and the earth, Knower of the unseen and the seen! You alone shall judge between Your servants concerning that in which they have been differing."

(39:47) Even if the wicked people possessed all the wealth of the earth, and as much more, they would be prepared to offer it all as ransom to escape the terrible punishment of the Day of Resurrection; yet from Allah there would appear before them that which they would never have imagined.

(39:48) There, all the evil results of their deeds shall become manifest to them, and the same which they had been mocking shall encompass them completely.

(39:49) Man is such that when a little affliction touches him, he calls upon Us, and when We bestow Our favour on him, he says, "I have been given this because of my knowledge! "Nay, it is a trial, but most of them do not know.

(39:50) The same was said also by those who went before them, but whatever they earned did not avail them anything.

(39:51) So, they met the evil consequences of their deeds, and the wicked ones among these people, too, shall soon meet the evil consequences of their deeds. They cannot frustrate Us.

(39:52) And do they not know that Allah provides abundantly for whom He wills and sparingly for whom He wills? In this there are signs for those who believe.

(39:53) (O Prophet,) say, "O My servants, who have wronged their own souls: Do not despair of Allah's mercy: surely Allah forgives all sins: He is the All-Forgiving, the All-Merciful.

(39:54) Return to your Lord and submit to Him before the scourge overtakes you, and then you may get no help from anywhere.

(39:55) And follow the best aspect of the Book sent down by your Lord, before the scourge comes down upon you suddenly while you are unaware,

(39:56) lest afterwards someone should say, "Alas for the negligence (in duty) I showed towards Allah! lndeed, I was among those who mocked."

(39:57) Or "Would that Allah had shown me guidance so that I too would have been among the righteous!"

(39:58) Or, when he sees the torment: "Would that I could get another chance so that I also should be among the doers of good!"

(39:59) (And then he should get this answer:) "Why not! My Revelations did come to you; then you denied them, and showed arrogance, and you were among the disbelievers."

(39:60) You will see that on the Day of Resurrection the faces of those who have invented falsehoods against Allah, will be blackened. Is not there in Hell enough room for the arrogant?

(39:61) On the contrary, those who have adopted righteousness here, Allah will rescue them because of their means of success. No evil shall touch them nor will they grieve.

(39:62) Allah is the Creator of everything and over every thing He is the Guardian.

(39:63) To Him belong the keys of the treasures of the heavens and the earth; and the losers are only those who disbelieve His Revelations.

(39:64) (O Prophet,) say to them, "Ignorant people! Do you bid me worship others than Allah?"

(39:65) (Tell them plainly this because) the Revelation sent to you and to all the Prophets before you has been this: `If you commit shirk, all your works will be rendered vain and you will be among the losers."

(39:66) Therefore, (O Prophet), you should worship only Allah and be among His grateful servants.

(39:67) These people have not recognized the true worth of Allah as His worth should truly be recognized. (As for His Omnipotence) the entire earth on the Day of Resurrection shall be in His grasp and the heavens shall be rolled up in His right hand. Glorified is He and Exalted above what they associate with Him.

(39:68) And the Trumpet shall be blown on that Day and all those who are in the heavens and the earth shall fall down dead except those whom Allah may allow to live. Then the Trumpet shall be blown again and they will all stand up, looking around.

(39:69) The earth will shine forth with the light of her Lord and the conduct book will be laid open, and the Prophets and the witnesses shall be brought in, and the people shall be judged with full justice, and none shall be wronged.

(39:70) And every living being shall be recompensed fully for whatever it had done.

(39:71) Allah knows full well what the people do. (After this Judgement) those who had disbelieved, shall be driven towards Hell, in groups, till, when they have reached there, its gates will be opened, and its keepers will say to them, "Did not Messengers come to you from among yourselves, who recited to you the Revelations of your Lord, and warned you that you shall have to encounter this Day?" They will reply, "Yes, they did come, but the sentence of punishment proved true against the disbelievers."

(39:72) It will be said, "Enter the gates of Hell, to dwell therein for ever. What an evil abode for the arrogant! "

(39:73) And those who had refrained from the disobedience of their Lord shall be led towards Paradise, in groups, till, when they arrive there, and its gates shall already have been opened, its keepers will say, Peace be upon you: you have fared well. Enter herein to dwell for every"

(39:74) And they will say, "Praise is for Allah, Who has proved true to us His promise and made us heirs of the earth: now we can dwell in Paradise wherever we like. How excellent a reward for the virtuous!

(39:75) And you will see the angels circling around the Throne, glorifying their Lord with His praises; and the people shall be judged with full justice, and it will be proclaimed: "Praise is for Allah; Lord of the worlds! "

---------------------Commentary---------------------

verse1

*1 This is a brief introduction to the Surah which only stresses the point that the Qur'an is not Muhammad's word, as the disbelievers assert, but it is Allah's Word, which He Himself has sent down. Along with this, two of Allah's attributes have been mentioned to warn the listeners of two realities so that they do not underestimate this Word but understand its full importance: (1) That Allah Who has sent it down, is All-Mighty; that is, He is so powerful that no power can prevent His will and decisions from being enforced and none can dare resist Him in any way; (2) that He is All-wise; that is, the guidance He is giving in this Book, is wholly based on wisdom, and only an ignorant and foolish person can turn away from it. (For further explanation, sec E.N. 1 of Surah As-Sajdah).

verse2

*2 That is, it contains nothing but the truth, and there is no element of falsehood in it.
*3 This is a very important verse, which stasis the real objective of the message of Islam. Therefore, one should not pass over it superficially, but should try to understand its meaning and intention well. It has two basic points without grasping which one cannot understand the verse: (1) That the demand is to worship Allah; and (2) that the demand is of such worship as may be performed by making religion exclusively Allah's. Ibadat is derived from 'abd, and this word is used as an antonym of freeman" for the "slave" and `bondsman" in Arabic. Accordingly, 'ibadat contains two meanings: (I) Worship and devotion; and (2) humble and willing obedience, as is borne out by the well-known and authoritative Arabic Lexicon. Lisan al-'Arab. Thus, according to the authentic lexical explanation, the demand is not only of Allah's worship but also of willing and sincere obedience to His Commands and His Law. The Arabic word din contains several meanings: (1) Domination and sovereignty, rulership and political power and authority to enforce one's decisions on others. (2) Obedience, compliance with commands and servitude. (3) The practice and the way that a man follows. In view of these three meanings, din in this verse means: "The way of life and attitude which a man adopts after acknowledging the supremacy and accepting the obedience of another; " and `to worship Allah making one's religion exclusively His" means that one should refrain from combining another's worship with the worship of Allah, but should worship Allah alone, should follow His Guidance alone, and should comply with His Commands and injunctions only.

verse3

*4 This is an actual fact and reality, which has been presented as an argument for the above demand. It means: "You should worship Allah, making din exclusively His, for it is only Allah's right that He should be obeyed and worshipped sincerely and exclusively." In other words, there is no one else who may deserve to be worshipped so that he also should be served and worshipped besides Allah and his commands and laws also obeyed. If a person serves another, apart from Allah, sincerely and exclusively, he does wrong. Likewise, if he combines the worship of another with his worship of Allah, this also is against the truth. The best commentary of this verse is the Hadith which Ibn Marduyah has related from Yazid ar-Raqashi. He says: A person asked the Holy Prophet: "We give away our wealth so that we become well-known. Shall we get a reward for this?" The Holy Prophet replied: No. He asked: "What, if one has the intention both of Allah's reward and of reputation in the world?" The Holy Prophet replied: `Allah does not accept any deed unless it is performed exclusively for His sake." After this he recited this same verse.
*5 The disbelievers of Makkah said, and the polytheists the world over generally say the same, "We do not worship other beings regarding them as our creators: the Creator is only Allah, and He alone is the real Deity; but He is too high for us to have access to Him. Therefore, we make these saintly beings a means to convey our prayers and our petitions to Allah. "
*6 One should understand it well that unity and concord is possible only through Tauhid: there can be no unity through shirk. The polytheists the world over have never agreed as to which beings are the definite means of access to Allah. Some people have taken some particular gods and goddesses as the means, but even among them there is no agreement on alI the gods and goddesses; some others have taken the moon, the sun, Mars, Jupiter, etc. as the means, and they also are not agreed as to which of them holds what rank and which is the real means of approach to Allah; some others have taken the dead saints as the means, but they also differ widely about them: one believes in one saint and another in another. The reason is that the belief about these different beings is neither based on any knowledge, nor has Allah ever sent down a list telling that such and such persons are His special favourites; therefore, they only should be made the means to have access to Him. This is a creed which has spread among the people only on occount of superstitions and whims and blind imitation of the elders. Hence the differences.
*7 Here, Allah has used two words for these people, kazib (liar) and kaffar (denier). They have been called kazib because they have falsely invented this creed by themselves, and then they spread falsehood among others. As for kaffar. it has two meanings: (1) A stubborn disbeliever, i.e.. the people who insist on their false creed even after the doctrine of Tauhid has come before them; and (2) ungrateful for blessings, i.e. they arc receiving all kinds of blessings from Allah, but are thanking those other beings about whom they have assumed that these blessings are reaching them through their agency and influence.

verse4

*8 That is, "It is just impossible that Allah should havc begotten a son. The only possibility is that Allah should choose someone for Himself; and whomever He chooses will inevitably be from among the creatures, for everything in the world, apart from Allah, is His creation. Now, evidently, however exalted and chosen a creature might be, it cannot havc the position of the offspring. For between the Creator and the created there exists a great disparity of nature and essence and character, and parenthood necessarily demands that there should be the unity of nature and essence between a father and his offspring." Besides, one should also bear in mind the point that the words: "Had Allah willed to take a son, He would......" themselves give the meaning that Allah has never willed so. Here the object is to impress that not to speak of taking a son, Allah has never even willed so.
*9 The following are the arguments by which the doctrine of parenthood has been refuted: First, that Allah is free from every defect and fault and weakness. Obviously, children are nee ded by the one who is defective and weak; the one who is mortal stands in need of them, so that his progeny should continue to live after him in the world. Likewise, he who adopts a son does so either because he feels the need of having an heir, being childless himself, or he adopts a son being overpowered by love of somebody. Attributing such human weaknesses to Allah and forming religious creeds on their basis is nothing but ignorance and shortsightedness. The second argument is that Allah in His essence and Being is unique: He is not a member of a species, whereas, evidently, offspring must necessarily belong to a species. Furthermore, there can be no concept of offspring without marriage, and marriage can take place only between homogeneous individuals. Therefore, the one who proposes offspring for the Unique and Matchless Being like Allah, is ignorant and foolish: The third argument is that Allah is Omnipotent, i.e. whatever is there in the world is subdued to Him and is held in His powerful grasp. No one in this Universe has any resemblance with Him in any way or degree on account of which it may be imagined that he has some relation with Allah.

verse5

*10 For explanation, sec Ibrahim: 19, An-Nahl: 3, Al-'Ankabut: 44, and the E.N.'s thereof.
*11 That is, "He is All-Mighty: if He wills to punish you, no power can resist Him. But it is His kindness that He dces not seize you forthwith in spilt of your arrogant and insolent behaviour, but He goes on giving you respite after respite." Here, Allah's making no haste in seizing people in punishment and His giving them respite has been called forgiveness.

verse6

*12 This dces not mean that first He created the human beings from Adam and then created his wife, Eve. But here, instead of the chronological order, there is the order of presentation, examples of which arc found in every language. For instance, we say, "Whatever you did today is known to me, and whatever you did yesterday is also in my knowledge." This cannot mean that what happened yesterday has happened after today.
*13 That is, the camel, cow, sheep and goat whose four males and four females together make eight heads of cattle.
*14 The three dark veils are: the belly, the womb and the caul or membrane enclosing the foetus.
*15 "Your Lord" : your Master, Ruler and Providence.
*16 That is, "All powers and authority rest with Him and it is He Who is ruling over the whole Universe. "
>*17 In other words, the reasoning is this: "When Allah alone is your Lord and His is the sovereignty, then inevitably your Deity also is He. How can another be your deity when he has neither any share in providence nor any role in sovereignty? After all, how can it be reasonable for you to take others as your deities when Allah alone is the Creator of the heavens and the earth, when Allah alone has subjected the sun and the moon for you, when He alone brings the day after the night and the night after the day, and when He alone is your own Creator and Lord as well as of all animals and cattle?"
*18 These words need deep consideration. It has not been said: "Where are you turning away?" but °where are you being turned away?" That is, "There is someone else who is misleading you, and being thus deceived you do not understand such a simple and reasonable thing. " The other thing which by itself becomes evident from the style is: The word "you" is not addressed to the agents but to those who were turning away under their influence. Their is a subtle point in this which can be understood easily after a little thought. Those who were working to turn away others (from the Right Way) were present in the same society and were doing whatever they could openly and publicly. Therefore, there was no need to mention them by name. It was also useless to address them, for they were trying to turn away the people from the service of Allah, the One, and entrapping them for the service of others, and keeping them entrapped for selfish motives. Obviously, such people could not be made to see reason by argument, for it lay in their own interest not' to understand and see reason, and even after understanding they could hardly be inclined to sacrifice their interests. However, the condition of the common people who were being deceived and cheated, was certainly pitiable. They had no interest involved in the business; therefore, they could be convinced by reasoning and argument, and after a little understanding they could also see what advantages were being gained by those who were showing them the way to other deities, after turning them away from Allah. That is why the address has been directed to the common people, who were being misguided rather than those few who were misguiding them.

verse7

*19 That is, "Your disbelief cannot cause any decrease or deficiency in His Kingdom. He will be God if you believe in Him, and He will still be God if you deny Him. He is ruling over His Kingdom by His own power; your believing or denying Him dces not affect His Sovereignty in any way." According to a Hadith. Allah says: "O My servants, if all of you, the former and the latter, the men and the jinns, become like the heart of a most sinful person among you, it will cause no deficiency whatever in My Kingdom. " (Muslim).
*20 That is, "He does not approve, not for any interest of His own but for the interest and benefit of the servants themselves, that they should disbelieve, for disbelief is harmful for them." Here, one should bear in mind the fact that AIlah's will is one thing and His approval and pleasure another. Nothing in the world can happen against Allah's will, but many things can happen against His approval, and arc happening day and night. For example, the dominance of the tyrants and the wicked in the world, the existence of thieves and robbers, the presence of murderers and adulterers, are possible only because Allah has made room for the occurrence of these evils and the existence of these criminals in the scheme of things ordained by Him. Then He provides opportunities also of committing evil just as He provides opportunities to the good of doing good. Had He made no room for these evils and had provided no opportunities of committing wrongs to the evildoers, no evil would have ever occurred in the world. All this is based on Allah's Will. But the occurrence of an act under Divine Will dces not mean that Allah's approval also goes with it. This may be explained by an example. If a person tries to obtain his living only by lawful means, Allah provides him his living through those means. This is His will. But providing for the thief or the robber or the corrupt person under the will dces not mean that Allah also likes stealing and robbery and taking of bribes. Allah says the same thing here, as if to say: "If you want to disbelieve, you may do so: We will not stop you from this nor make you believe forcibly. But We do not approve that you should deny your Creator and Providence, being His servants, for it is harmful for yourselves: Our Godhead is not harmed and affected by it in any way."
*21 The word shukr (gratitude) has been used here as against kufr (disbelief) instead of Iman (belief). This by itself shows that kufr is, in fact, ingratitude and disloyalty, and faith is the necessary requirement of gratitude. The person who has any feeling of the favours of Allah Almighty, cannot adopt any other way than that of belief and faith. Therefore, gratitude and faith are correlatives: wherever there is gratitude there will be faith also. On the contrary, wherever there is disbelief, there will be no question of gratitude at all, for gratitude along with disbelief is meaningless.
*22 It means this: "Each one of you is himself responsible for his deeds, If a person adopts disbelief in order to please others, or to avoid their displeasure, those others will never bear the burden of his disbelief, but will leave him to bear his own burden. Therefore, anyone who comes to know that disbelief is wrong and belief is right, should give up the wrong attitude. and adopt the right attitude, and avoid making himself liable for Allah's punishment by associating himself with his family or brotherhood or nation. "

verse8

*23 "The man": the disbeliever who adopted the way of ingratitude.
*24 That is, "At that time he dces not remember those other deities whom he used to invoke in good times; but he despairs of them all and turns only to Allah, Lord of the worlds." This is a clear proof of the fact that in the depths of his heart he has the feeling that all other deities are helpless, and the realization that Allah alone is the Possessor of all powers and authority, lies buried and hidden deep in his mind. "
*25 That is, "He again forgets the bad times when abandoning all other deities he was invoking only Allah, the One."
*26 That is, "He again starts serving others: he obeys them, prays to them and makes offerings before them."
*27 That is, "He is not content with his own self having gone astray, but also leads others astray, telling them that the affliction which had befallen him, had been averted by the help of such and such a pious man or saint, or god and goddess." Thus, many other people also put their faith in these deities besides Allah, and are further misled as the ignorant and foolish people describe their experiences before them.

verse9

*28 It should be noted that two kinds of the men are being contrasted here. First, those who turn to Allah when a calamity befalls them, but worship others than Allah normally. Second, those who have made it their permanent way of life to obey Allah and worship and serve Him, and their worshipping Him in solitude during the night is a proof of their sincerity. The first kind of the men have been called ignorant by Allah, even if they might have devoured whole libraries. And the second kind of the men have been called the learned, even if they might be illiterate. For the real supremely important thing is the knowledge of the Truth and man's action according to it, and on this depends his true success. Allah asks: How can these two be equal? How can they possibly follow the same way together in the world, and meet with the same end in the Hereafter?

verse10

*29 That is, °Do not rest content with belief but follow it up with piety and fear of God. Act according to what Allah has enjoined and avoid what He has forbidden and live in the world fearing His accountability . "
*30 Good and well-being both of this world and of the Hereafter.
*31 That is, "If one city, territory or land has become difficult for the worshippers of Allah, they may emigrate to another place where they may not have to face any such hardship. "
*32 "Those . . . measure" : Those who brave all kinds of hardships and persecutions in following the way of God-worship and piety but do not abandon the way of the Truth. This also includes those people who emigrate to other countries and experience hardships in the foreign land for the sake of religion and faith, and those also who continue to face every kind of temptation and calamity firmly and patiently in the land where they are being persecuted."

verse11

verse12

*33 That is, "My mission is not only to exhort others but also to practise what I preach myself: I first myself follow the way which I call others to follow."

verse13

verse14

verse15

*34 Bankruptcy is loss of a person's capital and failure of his business so that he is unable to pay his debts in full. This same metaphor Allah has used here for the disbelievers and polytheists, The sum total of whatever man has got in this world-his life, his intellect, body, powers, capabilities, means and opportunities-is in fact, the capital, which he invests in the business of the worldly life. If a person invested this whole capital on the hypothesis that there is no God, or that there are many gods, whose servant he is, and that he is not accountable to anyone, or that someone else will rescue him on Judgment Day, it would mean that he made a losing bargain and lost all his capital. This is his first loss. His second loss is that in everything that he did, on the basis of the wrong hypothesis, he went on wronging himself and many other men, and the coming generations and many other creatures of Allah, throughout his life. Thus, he got into countless debts, but has no money with which he may fully pay his debts. Over and above this, he has not only himself incurred this loss, but has caused the same loss to his children and near and dear once and friends and fellow countrymen by his wrong education and training and wrong example. It is these three losses together which Allah has called khusran-i-mubin (utter bankruptcy) in this verse.

verse16

verse17

*35 Taghut is from tughyan and means rebellion. If someone is called taghut (rebellion) instead of taghi (rebel), it would mean that he is a rebel incarnate. For example, if a person is called husn (beauty) instead of hasin (beautiful), it would mean that he has reached perfection in beauty. The other deities than Allah have been called taghut because it is rebellion to worship others besides Allah, but the one who has others worship him, is a rebel of the worst kind. (For further explanation, see AI-Baqarah: 256, Al-Nisa: 60, 76, An-Naml: 36 and the E.N.'s thereof).

verse18

*36 This verse can have two meanings: (1) That they do not follow every voice but ponder over what every man says and accept only what is right and true; and (2) that they do not try to give a false meaning to what they hear but adopt its good and righteous aspects.

verse19

*37 That is, the person who has made himself worthy of Allah's punishment and about whom Allah has already decided that he will be punished.

verse20

verse21

*38 The word yanabi` in the Text is comprehensive and applies to all the three sources of water.
*39 That is, "A man of understanding learns this lesson from it that the life of this world and its adornments are all transitory: the end of every spring is autumn; the fate of every youth is weakness and death; and every rise has a fall. Therefore, this world is not something of which one should be charmed and enamoured so as to forget God and the Hereafter and should conduct himself here in a manner as to nun his Hereafter, only for the sake of enjoying the short lived pleasures of this world. Then a man of understanding also learns this lesson from these phenomena that the spring and autumn of this world are only under Allah's control: Allah allows to grow and prosper whomever He wills and ruins and lays waste whomever He wills. Neither it is in anybody's power to stop the growth of someone whom Allah wills to grow, nor has anyone the power to save him from destruction whom Allah wills to destroy.

verse22

*40 "Whose breast... Islam": Whom Allah helps to learn a lesson from these realities and to be satisfied with Islam as based on the Truth. Opening of a man's breast for something is, in fact, a state in which there remains no anxiety or ambiguity or suspicion and doubt in his mind about the thing, nor has he the feeling of any danger and loss in accepting and adopting it, but he decides with full satisfaction of the heart that it is the Truth; therefore, he must follow it whatever be the consequences. Having made such a decision when a person adopts the way of Islam, he obeys whatever Command he receives from Allah and His Messenger willingly and with pleasure, without any hesitation. He accepts whatever beliefs and ideas, rules and regulations, he comes across in the Book of Allah and the Sunnah of His Prophet as if they were the voice of his own heart. He does not feel any compunction on giving up an unlawful gain, because he believes that it was no gain for him at all; it was rather a loss from which Allah saved him by His grace. Likewise, even if he incurs a loss while following the way of righteousness, he dces not feel sad about this but bears it with patience and regards it as an ordinary loss as compared to the loss of turning away from the Way of Allah. The same is his behaviour on confronting dangers. He believes that there is no other way for him, which he may follow in order to avoid the danger. The Straight Way of AIlah is only one, which he has to follow in any case: if there is a danger in following it, let it be.
*41 "In the light shown by his Lord" : In the light of the knowledge of the Book of Allah and the Sunnah of His Prophet, by the help of which he sees clearly at every step which is the straight path of the Truth among the countless by-paths of life.
*42 As against the opening of the breast there can be two other states of man's heart: (1) The state of narrowing of the breast and squeezing of the heart; and in this state there still remains some room for the truth to permeate it; and (2) the state of hardening or petrifying of the heart; in this there is left no room whatever for the truth to permeate. About this second state Allah says that the person who reaches such a stage is totally ruined. This means that if a person becomes inclined to accept the truth, even though with an unveiling and squeezed heart, there remains some possibility for him to be redeemed. This second theme becomes obvious from the style and tenor of the verse itself, though Allah has not stated it directly. For the real intention of the verse was to warn those who were bent upon stubbornness in their antagonism towards the Holy Prophet, and had made up their mind not to listen to him at all. For this they have been warned, as if to say: "You take pride in this stubbornness of yours, but, as a matter of fact, there cannot be a greater misfortune and unworthiness of man than that his heart should become even more hardened, instead of becoming soft, when he hears Allah being mentioned and the admonition sent by Him. "

verse23

*43 That is, there is no contradiction and disagreement between them. The whole Book, from the beginning to the end, projects one and the same aim, one and the same belief, and one and the same system of thought and action. Each of its parts confirms and supports and explains the other themes; and there is perfect consistency in it both in meaning and in style.

verse24

*44 One takes a blow on one's face only when one is absolutely helpless and powerless, otherwise until one has some power to resist, one goes on receiving the blows on the other parts of one's body but saves one's face. Therefore, here the extreme state of helplessness of a person has been depicted, saying that he will receive the severe punishment on his face.
*45 The word kasab, in the Qur'anic terminology, implies one's descrying and earning a reward and punishment in consequence of one's actions and deeds. The real earning of a doer of good is that he becomes worthy of Allah's reward, and the earning of the evil-doer is the punishment that he will receive in the Hereafter.

verse25

verse26

verse27

verse28

*46 That is, "It has not been sent down in a foreign language so that the people of Makkah and Arabia should stand in need of a translator or interpreter, but it is in their own language, which they can understand directly."
*47 That is, "There is nothing of double-dealing in it so that a common man should find it difficult to understand, but everything has been presented in it in a straightforward manner, from which everyone can know what this Book states as wrong and why, what it states as right and on what ground, what it wants the people to accept and what it wants them to reject, and what it enjoins and what it forbids."

verse29

*48 Allah in this parable has explained the difference between shirk and Tauhid and the impact each has on human life so clearly that it is not possible to put across such a vast theme so concisely and effectively in other words. Everyone will admit that the person who has many masters, each one pulling hire to himself, and the masters also so ill-tempered that no one spares him time in his service to obey the other, and no one rests content only with threatening and cursing him if he fails to carry out his command from among the contradictory commands of the other masters, but is bent upon punishing him, his life would certainly be in great anguish. On the contrary, the person who is the slave or servant of only one master, would be living a life of ease and comfort because he will not have to serve and seek the pleasure of another master. This is such a straightforward thing which dces not need deep consideration for its understanding. After this it remains no longer difficult for a person to understand that the peace of mind and satisfaction that accrue to him from the service of One God, can never accrue from the service of many gods. Here, it should be understood well that the parable of many ill-tempered and contesting masters cannot apply to the images of stone, but it only applies to living masters, who practically give contradictory commands to man and keep pulling him to themselves in actual reality. One such master sits in one's own self, which presents before him desires of every kind and compels him to fulfil them. Other countless masters are there in the house, in the family, in the brotherhood, in the society, among the religious guides and the rulers and legislators, in the business and economic circles and among the dominant powers of civilization whose contradictory demands and requirements keep on pulling man to themselves at All times; then any god whose demand he fails to fulfll in any way, dces not Iet him go unpunished in his own circle. However, each one's instrument of punishment is different. Someone causes a heart-break, another takes offence, another humiliates, another boycotts, another bankupts, another makes a religious or a legal attack. Man has no other way of being saved from this anguish and agony but to adopt the Way of Tauhid and become the slave of One God, and throw off the yoke of servitude of every other god. Adoption of the Way of Tauhid also has two forms, which lead to different results: First, that an individual should decide to become the servant of One God individually but his environment is hostile. In this case the external conflict and his anguish and agony might increase, but if he has adopted the Way sincerely, internal peace and satisfaction will necessarily accrue. He will turn down every such desire of the self as goes against the Divine Commands, or whose fulfillment may clash with the demands of God-worship. He will also reject every such demand of the family, society, nation, government, religious guides and economic powers that conflicts with the Divine Law. Consequently, he might have to face extreme hardships, rather he will surely face, but his heart will have full satisfaction that he is fulfilling the demand of the servitude of that God Whose servant he actually is, and that those whose servant he is not, have no right on him, because of which he may have to serve them against the Command of his God. No power of the world can deprive him of this satisfaction of the heart and peace of mind; so much so that even if he has to go to the gallows for its sake, he will go to it with a clear conscience, and he will have no compunction as to why he did not save his life by bowing before the false gods. The second form is that the whole society be established on the basis of the Tauhid imbibing the principles of morality, civilization, culture, education, religion, law, social custom, politics, economics in every sphere of life as a creed, which the Master of the Universe has given through His Book and His Messenger. The law should declare as a crime everything which God's religion has declared sinful and the government administration should try to eradicate the same; the system of education and training should prepare the minds and character to avoid the same; the same should be condemned from the religious pulpit, and regarded as vicious and forbidden in every economic enterprise. Likewise, everything that Allah's religion has declared as good and virtuous should be protected and defended by the law, developed by the administrative forces, impressed in the minds and instilled in character by the entire system of education and training, infused from the religious pulpit, admired by the society and followed by it practically and enforced in every economic enterprise. This is how man can attain to perfect internal and external peace and satisfaction, and all the doors to material and spiritual progress are thrown open, for the conflict in it between God-worship and the worship of others would be reduced to the minimum. Although Islam invites every single individual to adopt Tauhid as his creed and to worship Allah alone, braving every danger and hardship, even in the absence of the established order, it cannot be denied that Islam's ultimate aim and object is to establish this second order, and the same has been the objective of the endeavors of all the Prophets: to bring into existence a community of the Muslims, who should follow Allah's religion collectively, free from the domination and influence of unbelief and the unbelievers, No one. unless he is unaware of the Qur'an and the Sunnah and senseless, can say that the objective of the Prophets' struggle has been only the faith and obedience of the individual, and that it has never been their aim to enforce and establish Islam in the society and state.
*49 Here, in order to understand the real significance of al-hamdu-lillah (praise be to Allah), one should visualise this scene: after presenting the above question before the people the speaker observed a pause so that the opponents of Tauhid could give an answer to it if they had any. Then, when they could not give any answer, and from nowhere it was said that both were equal, the speaker said: "AI-hamdu-lillah: Thank God that you too appreciate the difference between the two situations and none among you can dare say that slavery to many masters is better than slavery to one master, or that both are equal. "
*50 That is, "You fully understand and appreciate the difference between to many masters, but when you arc made to God-worship and the worship of many gods, slavery to one master and slavery understand the difference between you show lack of understanding. "

verse30

*51 There is a subtle gap between the preceding sentence and this, which can be filled by every intelligent person himself by a little consideration of the context. It contains this theme: "You are making every effort to make the people understand a simple thing in a simple way, but they are not only showing stubbornness with regard to what you say and rejecting it but are also bent upon harming you in order to suppress the manifest truth. Well, neither you are immortal nor they : both you and they have to die one day: then, each of you will experience his own end."

verse31

verse32

verse33

*52 It means this: "As to who will receive punishment in the trial before Allah on the day of Resurrection, you should note it well that the punishment inevitably will be inflicted on those wicked people who invented a false creed that there were other associates also with AIlah, who had a share in His Being, authority, powers and rights, and worse than that, when the truth was presented before them, they not only paid no heed to it, but, on the contrary, treated the one who presented it as an impostor. As far as the person who came with the truth, and those who affirmed faith in him, are concerned there can obviously be no question of their receiving any punishment from the Court of Allah. "

verse34

*53 One should note that the words used here are inch Rabbi-him (with their Lord) and not fil-jannah (in Paradise), and obviously man reaches in the presence of his Lord just after death. Therefore, the intention of the verse seems to be: Not only after entering Paradise but right from the time of death till his entry into Paradise also AIlah will treat the righteous believer in the same kind manner. The believer will certainly desire to be saved from the torment of barzakh. from the severities of the Day of Resurrection and Judgment, from the humiliation of the Plain of Gathering and from the punishment of his errors and shortcomings, and Allah Almighty will fulfil all his desires.

verse35

*54 The people who believed in the Holy Prophet had happened to commit most heinous sins, both ideological and moral, in the days of ignorance, and after affirmation of the faith the good that they did was not only that they gave up the falsehood they had been professing and accepted the Truth that the Holy Prophet had presented, but in addition, they had performed the best righteous acts in morality. devotion and in their dealing's with others, Allah says: The worst deeds that they had committed in the days of ignorance will be wiped off from their account, and they will be rewarded for the best of their deeds found in their conduct book.

verse36

*55 The disbelievers of Makkah used to say to the Holy Prophet, "You behave insolently in respect of our deities and utter rude words against them : you do not know how powerful they are and what miraculous powers they possess. Anybody who dishonoured them was ruined. If you also do not desist from what you say against them, you too will be annihilated. "

verse37

*56 That is, "This also is a result of their lack of guidance that the foolish people esteem highly the power and honour of their deities but they never think that Allah also is Almighty and they can also be punished for insulting Him by the shirk they are committing against Him. "

verse38

*57 Ibn Abi Hatim has related from Ibn `Abbas that the Holy Prophet said: 'The person who desires that he should become most powerful among men should repose his trust in Allah; and the person who desires that he should become the wealthiest among men should have more trust in that which is with Allah than that which is in his own hand; and the person who desires that he should become most honourable among men should fear Allah Almighty."

verse39

*58 That is, °You may go on doing what you can in order to harm me and do not give me any respite.

verse40

verse41

*59 That is, °It is not for you to bring them to the Right Path. Your only duty is to present the Right Path before them. If they prefer to remain astray after that, you are not responsible for it."

verse42

*60 "Taking the souls during sleep" implies the suspension of the powers of feeling and consciousness, understanding and will.

verse43

*61 By this Allah wants every man to realize how life and death are entirely in His own hand. No one has the guarantee that he will certainly get up alive in the morning when he goes to sleep at night. No one knows what disaster could befall him within a moment, and whether the next moment would be a moment of life for him or of death. At any time, while asleep or awake, in the house or outside it, some unforeseen calamity, from inside his body or from outside, can, suddenly cause his death: Thus, man who is so helpless in the hand of God, .would be foolish if he turned away from the same God or became heedless of Him.
*62 That is, "In the first place, these people have foolishly presumed that there are some beings who wield great influence with Allah, and whose intercession is never turned down, whereas there is no proof of their being intercessors at all, nor has Allah ever said that they hold such a position with Him, nor did these beings themselves ever claim that they would use their influence with Allah and help them out in every case. Another folly of these people is that they have ignored the real Master and have believed the imaginary beings to be allpowerful, who deserve to receive all their devotion and dedication. "

verse44

*63 That is, "Not to speak of getting his intercession granted, no one has the power to stand before Allah as an intercessor. The right to grant or not to grant anyone the permission to intercede with Him exclusively rests with Allah. Then He may allow intercession for whomever He may please and forbid for whomever He may please. " (For understanding the difference between the Islamic concept of intercession and the polytheistic concept, see Al-Baqarah: 255, Al-An`am: 51, Yunus: 3, 18, Hud: 105, Ar-Ra`d 11, An-Naml: 73, 84, Ta Ha: 109-110, Al-Anbiya': 23, Al-Hijr: 76, and the E.N.'s thereof and E.N. 40 of Saba.

verse45

*64 This evil is common to almost all polytheistic people of the world, and even some unfortunate Muslims also suffer from it, They profess with the tongue that they believe in Allah, but when One Allah alone is mentioned before them, their faces arc distorted, and they say, "This man certainly does not believe in the saints and holy men; that is why he talks of Allah and Allah alone. " And if others besides Allah arc mentioned, they are delighted, and their faces brighten up with joy. Their this attitude shows as to who is the actual object of their love and esteem. 'Allama Alusi, in his commentary Ruh al-Ma ani, has related his own experience here. He says: "One day I saw that a man was invoking the help of a dead saint in his affliction. I said; O bondsman of Allah, invoke Allah, for He Himself says: 'If My servants ask you, O Prophet, concerning Me, tell them I am quite near to them. I hear and answer the prayer of the supplicant when he calls to Me," (AI-Baqarah: 186), Hearing this the man became angry, the people told me afterwards that he said: This man is a denier of the saints; and some others heard him also say: The saints answer the prayers more promptly than does Allah."

verse46

verse47

verse48

verse49

*65 "The man" : the one who has aversion to Allah and whose face is distorted on hearing Allah alone being mentioned.
*66 This sentence can have two meanings: (1) "That Allah knows that I stn worthy of this blessing; that is why He has given me All this, otherwise He would not have blessed me if I had been an evil and wicked person in His sight;" and (2) `that I have attained to this by virtue of my ability."
*67 People ignorantly think that whoever is being blessed by Allah in some way is being so blessed necessarily on account of his worth and ability and that the same is a sign or proof of his being a favourite in His sight; whereas the fact is that whoever is being given something here, is being given it for the sake of a trial by Allah. This is a means of the test, and not any reward for ability, otherwise many able and worthy people would not be living in poverty and many unworthy people would not be rolling in prosperity. Likewise, these worldly blessings arc not a sign of one's being a favourite with AIlah either. Everyone can see that many good people whose goodness is unquestionable arc living in hardships in the world, and many wicked people whose evil-doing is well known arc enjoying the pleasures of life, Now, can a sensible man take the affliction of the one and the life of ease and comfort of the other as an argument to say that Allah hates the good matt and prefers the bad man?

verse50

*68 That is, "When they were seized for evil-doing, the ability of which they were so proud, did not avail them anything, and this also became known that they were not Allah's favourites. Evidently, if their earning had been due to their capability and their being favourites with Allah, they would not have been seized for evil-doing at all."

verse51

verse52

*69 That is, "The Abundance or restriction of the provisions is based on another law of Allah, which has some other wisdom. The distribution of the provisions dces not at all depend on man's worthiness and ability, or on his being a favourite of Allah, or for being under His wrath. " (For details, see At-Taubah: 55, 69, 85; Yunus: 17; Hud: 3, 27; Ar-Ra`d: 26; Al-Kahf: 34-36; Ta Ha: 131-132; AI-Anbiya': 105; Al-Mu`min: Introductian and vv. 55-56; Ash-Shu'ara`: 111; AI-Qasas: 78, 89 and the E N. thereof. and E.N.'s 54 to 60 of Saba).

verse53

*70 Some commentators have given a strange interpretation to these words. They say that Allah Himself has commanded the Holy Prophet to address the people as "My servants" therefore, all men are the servants of the Holy Prophet. This interpretation is no interpretation at all but a worst distortion of the meaning of the Qur'an and indeed tampering with the Word of Allah. If this interpretation were correct, it would falsify and negate the whole Qur'an. For the Qur'an, from the beginning to the end, establishes the concept that men are the servants of Allah alone, and its whole message revolves around the point that they should serve none but One Allah alone. The Holy Prophet (upon whom be Allah's peace) himself was Allah's servant. Allah had sent him not as rabb (sustainer, providence) but as a Messenger so that he should himself serve Him and teach the other people also to serve Him alone. After all, how can a sensible person believe that the Holy Prophet might have one day stood up before the disbelieving Quraish of Makkah and made the sudden proclamation: "You are in fact the slaves of Muhammad and not of al- `Uzzah and ash-Shams." (We seek Allah's refuge from this)
*71 The address here is to all mankind. There is no weighty argument to regard only the believers as the addressees. As has been observed by 'Allama Ibn Kathir, to address such a thing to the common men does not mean that Allah forgives all sins without repentance, but Allah Himself has explained in the following verses that sins are forgiven only when the sinner turns to Allah's worship and service and adopts obedience to the message sent down by Him. As a matter of fact, this verse brought a message of hope for those people who had committed mortal sins like murder, adultery, theft, robbery, etc. in the days of ignorance, and had despaired whether they would ever be forgiven. To them it has been said: "Do not despair of Allah's mercy: whatever you might have done in the past, if you sincerely turn to your Lord's obedience, you will be forgiven every sin." The same interpretation of this verse has been given by Ibn `Abbas, Qatadah, Mujahid and Ibn Zaid. (Ibn Jarir, Bukhari, Muslim, Abu Da'ud, Tirmidhi). For further explanation, see AI-Furqan: 70-71 and the E.N.'s thereof.

verse54

verse55

*72 "To follow the best aspect of the Book of Allah" means that one should carry out the Commands Allah has given and refrain from what He has forbidden, and learn lessons from what He has brought out in the parables and narratives. As against this, the one who turns away from Allah's Commands, indulges in the forbidden things, and dces not heed His admonitions, follows the worst aspect of the Book of AIlah, i.e. that aspect which the Divine Book has declared as the most evil.

verse56

verse57

verse58

verse59

verse60

verse61

verse62

*73 That is, "He did not just create the world and then left it alone, but He is constantly guarding and watching over everything. Just as everything in the world came into being by His act of creation so everything is living and surviving by His leave, and flourishing and functioning only under His protection and care."

verse63

verse64

verse65

*74 That is, "No act which is performed along with shirk will be adjudged as a righteous act, and no one who, being a mushrik, performs many acts as good acts in his personal judgement, will deserve any reward for them, and his whole life work will be deemed to have gone waste."

verse66

verse67

*75 That is, "They have no conception of the greatness and glory of Allah; they have never tried to understand how high is the position of the Lord of the Universe and how insignificant arc the beings whom these foolish people have made associates in Godhead and worthy of their worship."
*76 This is a figurative way of describing the complete control and authority of AIlah over the earth and heavens. Just as a man encloses a small ball in the hollow of his hand with perfect ease, or a person rolls up an handkerchief in his hand without any difficulty, so will All men (who fail to conceive the greatness and glory of Allah) sec with their own eyes, on the Day of Resurrection, that the earth and the heavens arc like an ordinary ball and a small scroll in the hand of Allah. Traditions have been related in Musnad Ahmad, Bukhari, Muslim, Nasa'i, Ibn Majah, Ibn Jarir and others, on the authority of Hadrat 'Abdullah bin 'Umar and Hadrat Abu Hurairah, that once during a sermon the Holy Prophet recited this verse and then said: "Allah will hold the heavens and the earths (i.e. the planets) in His grasp and will roll them about in such a way as a child rolls a ball, and will say: 'I am God, the One: I am the King: I am the All-Mighty, Owner of glory: Where arc the kings of the world? Where are the tyrants? Where are the arrogant?" -Saying these words he started so shaking that we feared that he might topple over alongwith the pulpit."
*77 That is, there is no comparison whatever between Allah's greatness and glory and the insignificance of those who are associated with Him in Godhead.

verse68

*78 For the explanation of Sur (Trumpet), see AI-An`am: 73, Ibrahim: 48, AI-Kahf: 99, Ta Ha: 102-103, Al-Hajj: 1, AI-Mu'minun: 101. An-Naml: 87 and the E,N.'s thereof.
*79 Here, mention has been made of the Turmpet's being blown only twice. Besides, in Surah An-Naml there is the mention of another blowing of the Trumpet before these two, on hearing which everything in the earth and the heavens will be struck with terror (v. 87). On this very basis, the Ahadith mention that the Trumpet will be blown thrice: (1) Nafakhat al-Faza`on hearing which everything will be struck with terror, (2) nafakhat as-Sa `q, on which everyone will fall down dead, and (3) nafakhat al-qiyam li-Rabbit- alamin, i.e. the Trumpet on the blowing of which all dead men will return to life and arise from their graves to present themselves before their Lord.

verse69

*80 "The witnesses" : those who will bear witness to the effect that the Message of Allah had been conveyed to the people as well as those who will bear witness to the acts and deeds of the people. It is not necessary that these witnesses will be only human beings. The angels, the jinns, the beasts, men's own limbs, their dwelling places and the trees and stones, will all be included among the witnesses.

verse70

verse71

*81 That is, the gates of Hell will not have already been opened but will be opened on their arrival there just as the gate of a prison is opened on the arrival of the culprits and is closed as soon as they have entered it.

verse72

*82 For explanation, sec Ta Ha: 106-107, 124; Al-Anbiya': 106-107 and the E.N.'s thereof.

verse73

*83 That is, "The Paradise which has been granted to each of us, is now our property and we possess full rights over it."

verse74

*84 Maybe this is said by the dwellers of Paradise, or maybe this sentence is added by Allah to what the dwellers of Paradise will say.

verse75

*85 That is, the entire Universe will proclaim the praises of Allah Almighty.

------------------Intro----------------------------

Introduction to Surah 39. Az-Zumar

Name

The Surah derives its name from verse 71 and 73 in which the word zumar has occurred.

Period of Revelation

In verse 10 (wa ardullah-i-wasi atun: and Allah's earth is vast) there is abundant evidence that this Surah was sent down before the migration to Habash. Some traditions provide the explanation that this verse was sent down in respect of Hadrat Ja'far bin Abi Talib and his companions when they made up their mind to emigrate to Habash.(Ruh al-Maani, vol. XXII, p. 226).

Theme and Subject matter

The entire Surah is a most eloquent and effective address which was given some time before the emigration to Habash, in an environment filled with tyranny and persecution, ill-will and antagonism, at Makkah. It is a sermon whose addressees mainly are the unbelieving Quraish, although here and there the believers also have been addressed. In it the real aim of the invitation of Muhammad (upon whom be Allah's peace and blessings) had been enunciated, which is this:Man should adopt Allah's servitude sincerely, and should not pollute his God worship with the service of any other. Presenting this cardinal principle in different ways over and over again, the truth of Tauhidand the excellent results of accepting it, and the falsehood of shirkand the evil consequences of following it, have been explained in a most forceful way, and the people exhorted to give up their wrong way of life and return to the mercy of their Lord. In this very connection, the believers have been instructed, as if to say:"If a place has become narrow for the worship and service of Allah, His earth is vast: you may emigrate to some other place in order to save your faith: Allah will reward you for your patience."On the other hand, the Holy Prophet has been encouraged, so as to say:"Tell the disbelievers plainly that they may do whatever they like, but their persecutions and tyrannies will never deter you from the way of Islam; that they may go on doing their worst to obstruct your way, but you will continue to perform your mission in spite of the adverse conditions and circumstances."


  1. -----------------------Arabic Text-----------------------

    حم

  2. تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ

  3. غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ

  4. مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ

  5. كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ فَأَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ

  6. وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ

  7. الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا وَسِعْتَ كُلَّ شَيْءٍ رَّحْمَةً وَعِلْمًا فَاغْفِرْ لِلَّذِينَ تَابُوا وَاتَّبَعُوا سَبِيلَكَ وَقِهِمْ عَذَابَ الْجَحِيمِ

  8. رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدتَّهُم وَمَن صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

  9. وَقِهِمُ السَّيِّئَاتِ وَمَن تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  10. إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ

  11. قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ

  12. ذَلِكُم بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ

  13. هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَاء رِزْقًا وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ

  14. فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ

  15. رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَاء مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلَاقِ

  16. يَوْمَ هُم بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ

  17. الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ

  18. وَأَنذِرْهُمْ يَوْمَ الْآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ

  19. يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ

  20. وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لَا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ

  21. أَوَ لَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِن قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً وَآثَارًا فِي الْأَرْضِ فَأَخَذَهُمُ اللَّهُ بِذُنُوبِهِمْ وَمَا كَانَ لَهُم مِّنَ اللَّهِ مِن وَاقٍ

  22. ذَلِكَ بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ

  23. وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

  24. إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ

  25. فَلَمَّا جَاءهُم بِالْحَقِّ مِنْ عِندِنَا قَالُوا اقْتُلُوا أَبْنَاء الَّذِينَ آمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءهُمْ وَمَا كَيْدُ الْكَافِرِينَ إِلَّا فِي ضَلَالٍ

  26. وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَن يُبَدِّلَ دِينَكُمْ أَوْ أَن يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ

  27. وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُم مِّن كُلِّ مُتَكَبِّرٍ لَّا يُؤْمِنُ بِيَوْمِ الْحِسَابِ

  28. وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلًا أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ مِن رَّبِّكُمْ وَإِن يَكُ كَاذِبًا فَعَلَيْهِ كَذِبُهُ وَإِن يَكُ صَادِقًا يُصِبْكُم بَعْضُ الَّذِي يَعِدُكُمْ إِنَّ اللَّهَ لَا يَهْدِي مَنْ هُوَ مُسْرِفٌ كَذَّابٌ

  29. يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِنْ جَاءنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ إِلَّا مَا أَرَى وَمَا أَهْدِيكُمْ إِلَّا سَبِيلَ الرَّشَادِ

  30. وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُم مِّثْلَ يَوْمِ الْأَحْزَابِ

  31. مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْمًا لِّلْعِبَادِ

  32. وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ

  33. يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُم مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

  34. وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ اللَّهُ مِن بَعْدِهِ رَسُولًا كَذَلِكَ يُضِلُّ اللَّهُ مَنْ هُوَ مُسْرِفٌ مُّرْتَابٌ

  35. الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتًا عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى كُلِّ قَلْبِ مُتَكَبِّرٍ جَبَّارٍ

  36. وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحًا لَّعَلِّي أَبْلُغُ الْأَسْبَابَ

  37. أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِبًا وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ السَّبِيلِ وَمَا كَيْدُ فِرْعَوْنَ إِلَّا فِي تَبَابٍ

  38. وَقَالَ الَّذِي آمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ

  39. يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآخِرَةَ هِيَ دَارُ الْقَرَارِ

  40. مَنْ عَمِلَ سَيِّئَةً فَلَا يُجْزَى إِلَّا مِثْلَهَا وَمَنْ عَمِلَ صَالِحًا مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ يُرْزَقُونَ فِيهَا بِغَيْرِ حِسَابٍ

  41. وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ

  42. تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ

  43. لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ الْمُسْرِفِينَ هُمْ أَصْحَابُ النَّارِ

  44. فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ

  45. فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ

  46. النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ

  47. وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعًا فَهَلْ أَنتُم مُّغْنُونَ عَنَّا نَصِيبًا مِّنَ النَّارِ

  48. قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ

  49. وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْمًا مِّنَ الْعَذَابِ

  50. قَالُوا أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُم بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاء الْكَافِرِينَ إِلَّا فِي ضَلَالٍ

  51. إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ

  52. يَوْمَ لَا يَنفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ

  53. وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ

  54. هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ

  55. فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ

  56. إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْبَصِيرُ

  57. لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

  58. وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلًا مَّا تَتَذَكَّرُونَ

  59. إِنَّ السَّاعَةَ لَآتِيَةٌ لَّا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ

  60. وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ

  61. اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِرًا إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَشْكُرُونَ

  62. ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَّا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ

  63. كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآيَاتِ اللَّهِ يَجْحَدُونَ

  64. اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَارًا وَالسَّمَاء بِنَاء وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ ذَلِكُمُ اللَّهُ رَبُّكُمْ فَتَبَارَكَ اللَّهُ رَبُّ الْعَالَمِينَ

  65. هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

  66. قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَمَّا جَاءنِيَ الْبَيِّنَاتُ مِن رَّبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ الْعَالَمِينَ

  67. هُوَ الَّذِي خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلًا ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ لِتَكُونُوا شُيُوخًا وَمِنكُم مَّن يُتَوَفَّى مِن قَبْلُ وَلِتَبْلُغُوا أَجَلًا مُّسَمًّى وَلَعَلَّكُمْ تَعْقِلُونَ

  68. هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْرًا فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

  69. أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ

  70. الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ

  71. إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ

  72. فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ

  73. ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ

  74. مِن دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَل لَّمْ نَكُن نَّدْعُو مِن قَبْلُ شَيْئًا كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ

  75. ذَلِكُم بِمَا كُنتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ

  76. ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

  77. فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ

  78. وَلَقَدْ أَرْسَلْنَا رُسُلًا مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ يَأْتِيَ بِآيَةٍ إِلَّا بِإِذْنِ اللَّهِ فَإِذَا جَاء أَمْرُ اللَّهِ قُضِيَ بِالْحَقِّ وَخَسِرَ هُنَالِكَ الْمُبْطِلُونَ

  79. اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ

  80. وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

  81. وَيُرِيكُمْ آيَاتِهِ فَأَيَّ آيَاتِ اللَّهِ تُنكِرُونَ

  82. أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَارًا فِي الْأَرْضِ فَمَا أَغْنَى عَنْهُم مَّا كَانُوا يَكْسِبُونَ

  83. فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون

  84. فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ

  85. فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ

------------------------Translation----------------------------------

(40:1) Ha-Mim.

(40:2) The revelation of this Book is from Allah, the AllMighty, the All-Knowing,

(40:3) the Forgiver of sin and Acceptor of repentance. He is stern in punishment and is highly Bountiful. There is no deity beside Him. To Him shall all return.

(40:4) None dispute about the Revelations of Allah but those who have disbelieved: so let not their strutting about in the lands deceive you.

(40:5) Before them the people of Noah also denied, and so did many a host after them. Every nation fell upon its Messenger to seize him: they all tried to defeat the Truth by means of falsehood, but, at last, I seized them. Then, just see, how severe was My punishment!

(40:6) Likewise has this ,judgement of your Lord also proved true against those people who have denied that they would go to Hell.

(40:7) The angels who bear the Divine Throne and those who stand around it, all are glorifying their Lord with His praises. They affirm faith in Him, and ask forgiveness for the believers . They say, "Our Lord, You embrace everything in Your mercy and knowledge , so forgive and save from the torment of Hell those who have repented and followed Your Way.

(40:8) Admit them, Our Lord, to the eternal Gardens which You have promised them, and (admit therein also) of their parents and wives and children who are righteous. You are surely All-Mighty, All-Wise.

(40:9) And deliver them from evils, for whomever You delivered from evils on the Day of Resurrection, to him You showed great mercy. This is indeed the supreme success."

(40:10) To those who have disbelieved, it will be proclaimed, on the Day of Resurrection: "Allah's wrath against you was greater than is your own anger against yourselves today, when you were called to belief and you disbelieved."

(40:11) They will answer, "Our Lord, You indeed gave us death twice and life twice. Now we confess our sins. Is there any way out from here?

(40:12) (They will be answered:) "You have incurred this fate because when you were called towards Allah, the One, you refused to believe, and when others were associated with Allah, you readily believed. Now the Judgement rests with Allah, the High, the Great! "

(40:13) It is He Who shows you His Signs and sends down for you sustenance from heaven, but only such a one learns lesson (from the observation of these Signs) who turns to Allah again and again.

(40:14) (Therefore, O you who turn to Him:) "Invoke Allah alone, making your religion sincerely His, although the disbelievers may dislike your conduct. "

(40:15) Exalted in ranks and Master of the Throne, He sends down the Spirit by His Command upon whomsoever of His servants He pleases, to give warning of the Day of Meeting,

(40:16) the Day when all people shall be naked, and nothing of them will be hidden from Allah. (On that Day it will be asked:) "Whose is the Kingdom today?" (The whole universe will cry out:) Of Allah, the One, the Omnipotent

(40:17) (It will be said): "Today every living being shall be recompensed for what it has earned: none shall be wronged today And Allah is swift at reckoning. "

(40:18) O Prophet, warn them of the Day that has approached near, when the hearts will leap up to the throats and the people will he standing mute, grief stricken: the wrongdoers will neither have any kindly friend nor any intercessor who may be listened to.

(40:19) Allah is aware of the treachery of the eyes and even of the secrets that the breasts keep hidden,

(40:20) and Allah shall judge with full justice. As for those whom they (the mushriks) invoke instead of Allah, they shall judge nothing. Indeed, Allah alone hears everything and sees cverything.

(40:21) Have they never travelled in the land that they could see the end of those who have gone before them? They were stronger than they in power and have left mightier traces in the land, but Allah seized them hecause of their sins and there was none to save them from Allah.

(40:22) They met this doom because their Messengers came to them with clear Signs and they refused to believe in them. Consequently, Allah seized them. Indeed, He is Mighty and very stern in punishment.

(40:23) We sent Moses to Pharaoh and Haman and Korah with Our Signs and a clear authority of appointment,

(40:24) but they said, "He is a sorcerer, a liar. "

(40:25) Then, when he brought them the truth from Ourself, they said, "Kill the sons of those who have believed and joined him and spare their daughters. " But the disbelievers' plot ended in vain.

(40:26) One day Pharaoh said to his courtiers, "Let me alone that I may kill this Moses and let him call to his Lord. I fear he will change your religion, or cause mischief to appear in the land. "

(40:27) Moses said, "I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning. "

(40:28) At this, a believing man from among the kinsfolk; of Pharaoh, who had kept his faith hidden, spoke out, "Would you kill a man merely because he says: My Lord is Allah? whereas he has brought clear Signs to you from your Lord. If he is a liar, his lie will recoil on him, but if he is truthful, some of the dreadful things with which he threatens you, will certainly befall you. Allah does not guide the one who is a transgressor and a liar.

(40:29) O my people, today you possess the kingdom and are dominant in the land, but who will help us if we are visited by Allah's scourge? Pharaoh said, "I am telling you the same which I think is proper, and I ain only guiding you to the way. which is right. "

(40:30) The man who had believed, said, "O my people! I fear that you also may be overtaken by the day that has already overtaken many hosts,

(40:31) a day that overtook the people of Noah and `Ad and Thamud and the peoples after them. And the fact is that Allah does not seek to wrong His servants.

(40:32) O my people! I fear for you the day of wailing, when you will cry out to one another

(40:33) and run about, but there will be none to protect you from Allah; the truth is that there is none to guide the one whom Allah lets go astray.

(40:34) Before this Joseph had brought to you clear Signs, but you continued to be in doubt concerning his teachings. Then, when he died, you said, "Allah will never send another Messenger after him." -

(40:35) Likewise, Allah lets go astray the transgressors and doubters who dispute concerning the Revelations of Allah even without any authority having come to them. Such an attitude is abhorred by Allah and the believers. Thus does Allah set a seal on the heart of every arrogant, self-exalting person.

(40:36) Pharaoh said, "O Haman, build for me a tower that I may reach the paths,

(40:37) the paths of the heavens, and peep at the God of Moses, for I drink that Moses is a liar. " -Thus the misdeeds of Pharaoh were trade seem fair to him and he was barred from the Right Way: all his scheming only led to (his own) ruin.

(40:38) The manwho had believed, said, "O my people! Follow me: I shall show you the right way.

(40:39) O my people! the life of this world is temporary: only the abode of the Hereafter is everlasting.

(40:40) Whoever does evil shall be recompensed to the extent of the evil done; and whoever does good, whether man or woman,provided that he is a believer, all such people shall enter Paradise wherein they shall be provided without measure.

(40:41) O my people! How it is that I call you to salvation and you call me to the Fire!

(40:42) You call me to deny Allah and associate with Him those whom I do not know, while I am calling you to the All-Mighty, the All-Forgiving God.

(40:43) Nay, the truth is, and it cannot' be otherwise, that those to whom you call me, can neither he called to in this world nor in the Hereafter, and to Allah have we all to return, and the transgressors shall go to Hell.

(40:44) Soon you will remember what I am telling you today. To Allah I entrust my affairs: He is ever Watchful over His servants. "

(40:45) At last, Allah saved the Believer from all those evil plots that the people devised against him, and the companions of Pharaoh themselves were encompassed by the horrible scourge.

(40:46) It is the fire of Hell before which they are presented morning and evening. And when the Hour of Resurrection comes, it will be commanded: "Admit the people of Pharaoh to the severest torment. "

(40:47) Then imagine the time when these people will be disputing with one another in Hell. The weak ones will say to the haughty one, "We were your followers: now, can you save us from some part of our punishment in Hell?"

(40:48) The haughty ones will say, "We are all in the same state here, and Allah already has passed judgement between His servants. "

(40:49) Then these dwellers of Hell will say to its keepers, "Pray to your Lord to relieve us of the, torment for only one day."

(40:50) They will ask, "Did not your Messengers come to you with clear Signs?" They will say, "Yes". The keepers of Hell will say, "Then pray (for help) yourselves. But the prayer of the disbelievers only ends in vain. "

(40:51) Believe it that We do help Our Messengers and the Believers in the life of this world, and so shall We help them on that Day also when the witnesses shall stand up,

(40:52) and the excuses of the wrongdoers shall not avail them anything. They shall have the curse on them and the worst abode.

(40:53) Just consider this: We showed Moses guidance and trade the children of Israel to inherit the Book,

(40:54) which was guidance and admonition for the men of understanding.

(40:55) So, be patient, O Prophet: Allah's promise is true. Ask forgiveness of your errors, and glorify your Lord morning and evening with His praise.

(40:56) The fact is that the hearts of those who are disputing concerning the Revelations of Allah without any authority having come to them, are filled with pride, but they shall never attain to their ambitions. So, seek Allah's refuge. He hears everything and sees everything.

(40:57) Surely the creation of the heavens and the earth is a greater thing than the creation of man, but most people do not know.

(40:58) And the blind and the seeing cannot be equal, nor are the believing and righteous men equal to the wicked, but you people understand only a little.

(40:59) The Hour of Resurrection is sure to come; there is no doubt about it, but most people do not believe.

(40:60) Your Lord says: "Call upon Me. I will answer your prayers. Those who disdain My worship on account of pride, shall certainly enter Hell, disgraced. "

(40:61) It is Allah Who made the night for you to rest in it, and made the day bright. The fact is that Allah is highly Bounteous to the people, yet most people are not thankful.

(40:62) The same Allah (Who has done all this for you) is your Lord, the Creator of everything. There is no god but He. Whence then are you being deluded?

(40:63) Likewise were all those people deluded, who denied the Revelations of Allah.

(40:64) It is Allah Who made the earth a resting-place for you and the sky a canopy over it, Who shaped you, and shaped you so well, and Who provided you with pure things. The same Allah (Who did all this is your Lord. Highly blessed is Allah, Lord of the Universe.

(40:65) He is the Living One: there is no god but He. Call upon Hun alone, making your religion sincerely His. All praise is only due to Allah, Lord of the Universe.

(40:66) O Prophet, tell the people, "I have been forbidden to worship those whom you invoke instead of Allah. (How can I do this) when clear Signs have come to me from my Lord? I have been commanded to submit to the Lord of all creation. "

(40:67) He it is Who created you from dust, then from a sperm, then From a clot of blood, then He delivers you as an infant, then He makes you to grow up to attain to full strength,then makes ,you to grow further to reach old age, though some one of you is recalled earlier. This is done so that you may reach an appointed time and may understand the reality.

(40:68) He it is Who gives life and ordains death. Whatever He decrees, He only commands it to be and it is.

(40:69) Have you seen how those who dispute concerning Allah's Revelations are being turned about?

(40:70) Those who deny this Book and those Books which We sent with Our Messengers, shall soon know when,

(40:71) with fetters round their necks and chains, they shall be dragged

(40:72) towards boiling water and then cast into the fire of Hell.

(40:73) Then they will be asked, "Where are those other gods than Allah, whom you associated?"

(40:74) They will answer, "They have been lost to us; nay, we did not call upon anything before this. " Thus will Allah establish the deviation of the disbelievers.

(40:75) It will be said to them, "You have met this fate because you rejoiced on the earth in things other than the Truth, and then exulted in it.

(40:76) Enter now the gates of Hell to live therein for ever. What an evil abode for the arrogant!

(40:77) So, be patient, O Prophet: Allah's promise is true. Whether We let you witness a part of the evil consequences with which We are threatening them, or recall you from the world (before this), they have to return to Us.

(40:78) O Prophet, We have sent many a Messenger before you. Of them there are some whose stories We have related to you, and of others We have not related. Yet it was not in the power of any Messenger to have himself brought a Sign, without Allah's leave. Then, when Allah's Command came, the judgement was passed with justice, and the wrongdoers then incurred loss.

(40:79) It is Allah Who has provided the cattle that you may ride on some and eat the flesh of others.

(40:80) Then you have many other uses also . in them: you ride on them to places that you desire in your hearts to reach, and you are carried on them as well as on ships.

(40:81) Allah shows you these Signs of His. Then, which Signs of His will you still deny?

(40:82) Well, have they not travelled in the earth that they could see the fate of those who have gone before them? They were more in number and stronger-in might and have left behind greater traces of their power in the land; yet what they earned did not avail them anything.

(40:83) When their Messengers came to them with clear Signs, they remained stuck to the knowledge that they already had, and then were encompassed by the same thing that they mocked.

(40:84) When they saw Our scourge, they cried out, "We now believe in Allah, the One, and we reject all those gods whom we used to associate with Him."

(40:85) But after having seen Our scourge, their belief could be of no avail to them, because the same has been the standing law of Allah to eal with His servants, in the past, and then the disbelievers only incurred loss.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 This is the introduction to the discourse. By this the listener has been forewarned to the effect: °What is being presented before you, is not the word of an ordinary being but of that God Who has infinite power." After this, some of Allah's attributes have been mentioned, one after the other, which bear a deep relevance to the following theme: First, that He is "All-Mighty", i.e. He is Dominant over everything. His every decree concerning anybody is always enforced; none can fight Him and win; none can escape His grasp. Therefore, a person who expects to be successful after turning away from His Command and expects to frustrate His Message after having a dispute with Him is himself foolish. Such notions are only deceptions.
Second, that He is "All-Knowing", i.e. He dces not say anything on mere conjecture, but has the direct knowledge of everything. Therefore, whatever information He gives about the supernatural realities, is lure, and the one who dces not accept it, is following nothing but ignorance. Likewise, He knows in what lies the true success of tnan and what rules and laws and commands are necessary for his well-being. His every teaching is based on wisdom and correct knowledge, which dces not admit of any error. Therefore, if a person does not acecpt His guidance, he only wants to follow the path of his own ruin. Then, nothing from the acts and deeds of man can remain hidden from Him; so much so that He even knows the intentions of man, which arc the real motives of his deeds. Therefore, man can never escape His punishment. The third attribute is that He is "Forgiver of sin and Acceptor of repentance. " This attribute brings hope and causes inducement, which has been mentioned so that the people who have led lives of sin, should not despair but should reform themselves with the hope that if they refrained from their behaviour even now, they could still be redeemed by Allah's mercy. Here, one should understand well that forgiving of sins and accepting of repentance are not necessarily one and the same thing, but in most cases Allah forgives sins even without the repentance. For example, a person commits errors as well as does good, and his good acts become the means of forgiveness for his mistakes, whether or not he had opportunity to show repentance for the errors, but might even have forgotten them. Likewise, all the troubles and hardships and diseases and calamities that afflict man and cause him grief in the world, serve as penance for his mistakes. That is why mention of forgiveness of sins has been made separately from the acceptance of repentance. But one should remember that the concession of forgiveness of errors without repentance only refers to those believers, who are free from defiance and who committed sins due to human weakness and not persistence in pride and sin.
The fourth attribute is that "He is stern in punishment." By this the people have been warned that just as Allah is Merciful for those who adopt the way of His service, so He is stern for those who adopt an attitude of rebellion against Him. When a person (or persons) transgresses the limits where he can still deserve pardon and forgiveness from Allah, then he becomes worthy of His punishment, and His punishment is so dreadful that only a fool would persist in his wrongdoing.
The fifth attribute is that "He is Bountiful", i.e. He is Generous and Beneficent: all creatures are being showered with His blessings and favours every moment: whatever the servants are getting, they are getting only through His bounty and beneficence. After these five attributes, two realities have been stated expressly: (1) That none but Allah is the Deity no matter how many false gods the people might have set up; and (2) that to Him everyone must return: there is no other deity which can call the people to account and reward or punish them. Therefore, if somebody makes another his deity, apart from Him, he will himself face the consequences of his folly.

verse4

*2 "To dispute" means using crooked arguments in reasoning, raising irrelevant objections, isolating a word or a sentence from its context, subjecting it to hair-splitting and making it the basis of doubts and accusations, misconstruing words from their true sense and intention so that neither should one understand the meaning oneself nor Iet others understand it. Such a way of dispute is adopted only by those whose difference of opinion is based on iII-will and malice. If a well-intentioned opponent disputes a point, he does so for the sake of arriving at the truth, and wants to be satisfied through discussion whether his own point of view is correct. Such a discussion is engaged in quest of truth and not for refutation. Contrary to this, the real purpose of the malicious opponent is not to understand anything nor to help others to understand, but to degrade and humiliate the other man; he joins a discussion only with the intention that he would not Iet the other man carry his point. That is why he never faces the real problems but launches his attacks only on the irrelevant issues.
*3 Here, the word kufr" has been used in two meanings: for ingratitude and for denial of the truth. According to the first meaning, the sentence would mean: As against the Revelations of Allah this sort of behaviour is adopted only by those who have forgotten His bounties and who have even lost the feeling that it is by His bounty that they are flourishing. According to the second, it would mean: "This sort of behaviour is adopted only by those who have turned away from the truth and are determined not to accept it. " From the context it becomes obvious that here the disbeliever does not imply every non-Muslim, for a non-Muslim who disputes a point in good faith for the sake of understanding Islam, and who tries to grasp thoroughly those things which he fends hard to follow, although a nonMuslim technically, yet that which has been condemned in this verse does not apply to him.
*4 There is a gap between the previous sentence and this, which has been left for the listener to fill. From the context and style it becomes evident that those who adopt the attitude of disputation as against the Revelations of Allah Almighty, can never escape the punishment. Therefore, they shall inevitably meet their doom. Now, if one sees that those people, even after adopting such an attitude, arc strutting about, their business is flourishing, their governments functioning in a grand style. and they are enjoying the good things of life, one should not be misled into thinking that they have escaped Allah's punishment, or that war against Allah's Revelations is a sport which can be adopted as a pastime and its evil consequences warded off easily. This, in fact, is a respite which they have been granted by Allah. Those who abuse this respite for doing more mischief arc indeed preparing for an ignominious end.

verse5

verse6

*5 That is, `The torment that seized them in the world was not their final punishment, but Allah has also decreed that they shall go to Hell.' Another meaning can be: "Just as the nations of the past have gone to their doom, so will those people also who arc committing disbelief go to Hell, according to the fixed decree of Allah."

verse7

*6 This thing has been said for the consolation of the Holy Prophet's Companions, who were feeling greatly discouraged at the impudence and rebellious attitude of the disbelievers of Makkah as against their own helplessness, as if to say: Why do you feel grieved at what these mean and worthless people say? You have the support of the angels who bear the Divine Throne and of those who stand around it; they are interceding with Allah for you." The mention of the angels who bear the Divine Throne and of those who stand around it, has been made, instead of the common angels, to impress the fact that not to speak of the common angels of Divine Kingdom, even the angels who are the pillars of this Kingdom, being nearest in rank and station to Allah, bear deep sympathy and regard for you. Then the words: °They affirm faith in Him and ask forgiveness for the believers", show that the relationship of the faith is the real relationship, which has joined the heavenly creatures and the earthly creatures together, and which has induced sympathy and esteem in the angels stationed around the Throne for the mortal humans inhabiting the earth, who affirm faith in Allah just like them. The angels' affirming the faith in Allah does not mean that they could disbelieve, and they adopted belief instead of disbelief, but it means that they believe in the sovereignty of AIlah, the One, alone there is no other being that may be commanding them and they submit before it in utter obedience. When the same attitude and behaviour was adopted by the human believers, a strong relationship of cherishing a common creed and faith was established between them and the angels in spite of the great disparity in species and remoteness in rank and station.
*7 That is, `The weakness, lapses and errors of Your servants are not hidden from You: You indeed know everything, but like Your knowledge Your Mercy also is infinite; therefore, forgive the poor creatures in spite of knowing their errors." Another meaning can be: "Forgive by Your Mercy all those about whom by Knowledge You know that they have repented sincerely and have, in reality, adopted Your Way."
*8 To forgive and to save from the torment of Hell are although Irrelatives, and there seems to be no need to mention the other when one has been mentioned, this style, in fact, reflects the deep interest the angels have in the believers. It is customary that when a person who is deeply involved in a matter. finds an opportunity to make submissions before a judge, he presents the same petition humbly over and over again, in different ways, and does not rest content with making the petition just once.
*9 "Who ... way": 'Who have given up disobedience and rebellion, adopted obedience and followed the way which You Yourself have shown."

verse8

*10 Here again there is the same state of solicitude as referred to in E.N. H above. Obviously. forgiving and saving from Hell by itself amounts to admitting to Paradise. And then soliciting Allah for granting the believers the same Paradise which He Himself has promised theta, seems to be unnecessary, but the angels are so earnest in their desire of well-being for the believers that they go on repeating their good wishes for them although they know that Allah will certainly bless them with these favours in the Hereafter.
*11 That is. "Join with them their parents and their wives and children for the comfort of their eyes." This same thing Allah Himself has stated as among the blessings which the believers will be granted in Paradise. For this see Ar-Ra'd: 23 and At-Tur: 21. In the verse of Surah Tur, there is also the explanation that if a person. will deserve a higher rank in Paradise, which his parents will not deserve, he will not be lowered in rank to be joined with them but Allah will raise them to join him in the higher station.

verse9

*12 The word sayyi'at (evils) is used in three different meanings and all three arc implied here: (I) False beliefs, perverted morals and evil deeds; (2) consequences of deviation and evil deeds; and (3) calamities, disasters and suffering in this world, or in barzakh, or on the Day of Resurrection. The object of the angels' prayer is that they be saved from everything which may be evil for them.
*13 "Evils on the Day of Resurrection" implies the dread and terror of the Day. deprivation of the shade and every other comfort, severity of accountability, the ignominy of exposing every secret of life before all mankind, and other humiliations and hardships which the guilty ones will experience in the Hereafter.

verse10

*14 That is, "When the disbelievers will see on the Day of Resurrection that they had committed a grave folly by founding their entire life-work on polytheism and atheism, denial of the Hereafter and opposition to the Messenger, and due to the folly they were now doomed to that evil end, they will bite at their fingers and will curse themselves fretfully. At that time the angels will proclaim to them: "Today you are being angry with yourselves, but in the world when the Prophets of Allah and the other good people invited you to the right path to save you from this evil end, you turned down their invitation, Allah's wrath against you then was even greater. "

verse11

*15 This same thing has already been mentioned in Al-Baqarah: 28 above. It implies this: "How can you disbelieve in AIlah? He granted you life when you were lifeless; then He will give you death. and then will again raise you back to life." The disbelievers do not deny the first three of these conditions, because they are perceptible and therefore un-deniable. But they refuse to accept the occurrence of the fourth condition, for they have not yet experienced it, and only the Prophets have foretold it. On the Day of Resurrection when the fourth condition also will be practically experienced by them, then they will acknowledge that the same which the Prophets had foretold had actually happened.
*16 That is, "We confess that we made a grave mistake when we denied this after-life; our life was filled with sins when we followed falsehood."
*17 That is, "Is there any possibility now that our confession of sins be accepted and we be rescued from this state of torment in which we have been seized?"

verse12

*18 That is, "The Judgement now rests entirely with that God alone, Whose Godhead you did not acknowledge, and those others whom you persistently regarded as associates and partners in the powers of Godhead, have no share whatever in the judgement. " (For a fuller understanding of this point, please see verse 45 of Az-Zumar and its E.N. 64). This sentence by itself gives the meaning that there would be no possibility of any way out for the disbelievers from the state of torment, for they did not only deny the Hereafter but they had aversion to their Creator and Sustainer, and they were not satisfied until they had associated Others with Him.

verse13

*19 "Signs" imply those Signs which point to the great truth that the Fashioner, Ruler and Administrator of the Universe is One and only One God.
*20 "Sustenance" here implies the rain, for every kind of the sustenance that man gets in the world, depends ultimately on the rainfall. AIlah presents this one single Sign out of His countless Signs, as if to draw the people's attention to the fact: "If you only consider and ponder over the arrangement of this one thing, you will understand that the concept being presented in the Qur'an of the administration of the Universe, is true. This arrangement could exist only it' the Creator of the earth and its creatures and of water and air and the sun and the heat and cold was only One God, and this arrangement could continue to exist for millions and millions of Years with perfect regularity only if the same Eternal God caused it to exist continually. And the One Who brought this arrangement into existence could only be an all-Wise and All-Merciful Lord, Who along with creating men, animals and vegetables in the earth, also created water precisely according to their needs and requirements, and then made these wonderful arrangements for transporting and spreading that water to different parts of the earth with perfect regularity. Now, who can be more unjust than the one who sees all this and yet denies God, or associates some other beings also with Him in Godhead?"
*21 That is, "A person who has turned away from God and whose intellect has been clouded and corrupted by heedlessness or prejudice, cannot learn any lesson from any Sign. He will see with his animal eyes that the winds Blew, the clouds gathered, the lightning thundered and flashed and the rain fell; but his human eyes will never perceive why all this happened, who caused it, and what rights He has on him. "

verse14

*22 For the explanation of "making one's religion sincerely Allah's", see E.N. 3 of Az-Zumar.

verse15

*23 That is, "He is exalted far above all the creations of the world. Anything that exists in the Universe, whether an angel or a prophet or a saint, or Borne other creation, may be very exalted and superior to other creations, but it cannot be imagined to have a station anywhere near the highest rank and position of Allah, not to speak of its being an associate in His attributes and powers and authority. "
*24 That is, He is King and Ruler of the whole Universe, and Master of the Throne of the Kingdom of the Universe. (For explanation, see AI-A'raf: 54 and E.N. 41 thereof; Yunus: 3, Ar-Ra'd: 2, Ta Ha: 5 and the E.N.'s thereof).
*25 "The Spirit" implies Revelation and Prophethood. (For explanation, see An-Nahl 2, BanI Isra'il: 85 and the E.N.'s thereof). And the words: 'Allah sends down the Spirit by His Command upon whomsoever of His servants He pleases" mean this: "Nobody has a monopoly over the bounties of Allah. Just as no one has a right to object as to why was so and so given beauty, and so-and-so extraordinary powers of memory or intelligence, so also no one has the right to abject as to why so-and-so only was chosen to be a prophet and why a person of some one's own choice was not made a prophet. "
*26 The Day of Meeting": the Day when all mankind, jinn and satans will be gathered together before their Lord simultaneously and the witnesses of their acts and deeds also will be present to bear the witness.

verse16

*27 That is, "Thougth in the world many vain and self-conceited people publicly proclaimed to be the kings and sovereigns, whose, in fact, is the Kingdom today? Who is the Owner of the powers and authority and Whose is the Command?" If a person hears these words in his right senses, he will be filled with terror, no matter how mighty a king or dictator he might be posing himself to be, and will immediately come to his senses. Here the mention of an historical event will not be out of place. When the Samanid ruler, Nasr bin Ahmad (301-331 A.H.), entered Nishapur, he held a court and after ascending the throne desired that the proceedings be started with recitation from the Holy Qur'an. At this an elderly pious man came forward and recited this very section of this Surah. When he came to this verse, Nasr was struck with awe; he descended the throne trembling, took off the crown and fell down in prostration, saying: "O my Lord, Kingdom is Thine, not mine!"

verse17

*28 That is, "None shall be wronged in any way whatever today." It should be noted that in respect of recompense, injustice can have several forms; ( 1) A person may deserve a reward but he is not given it; (2) he is given a lesser reward than what was due to him; (3) he is given a punishment although he is not liable to any punishment; (4) the one who is liable to punishment is not given any punishment; (5) the one who is liable to a lesser punishment is given a greater punishment; (6) the oppressor goes Scot-free; and (7) one is seized for the sin committed by another. What Allah means to say is that none of these different kinds of injustices will be allowed to take place in His Court.
*29 It means: "It will take Allah no time to do the reckoning. Just as He is providing for every creature of the miverse simultaneously and He is not so occupied in providing for one that He may have no time to provide for others, and just as He is seeing everything in the universe simultaneously, and hearing everything simultaneously, is managing every small and big affair simultaneously, and nothing absorbs His attention so completely that He may be unable to give . attention to others, at the same time, so He will subject to reckoning every single individual simultaneously and the hearing of one case will not make Him so occupied as to render Him unable to hear other countless cases at the same time. Then in His Court no delay also will be allowed to take place due to any difficulty in the investigation of the facts of the case and the availability of the witnesses. The Judge of the Court will Himself be aware of all the facts directly. Each party in every case will stand completely exposed before Him, and clear. undeniable evidence of the events and deeds, with each minor detail, will come forward without any delay. Therefore, each case will be settled and decided instantaneously.

verse18

*30 In the Qur'an the people have been made to realize again and again that Resurrection is not far off but has approached near at hand, and can take place any moment. In An-Nahl: 1, it has been said: "Allah's Judgement has come, so do not clamour for hastening it;" in Al-Anbiya':1: "The time of the reckoning of the people has drawn near, and yet they arc turning away in heedlessness;" in AI-Qamar: 1: "The Hour of Resurrection has drawn near and the moon has split asunder; " and in An-Najm: 57: "That which is coming is near at hand: none but Allah can avert it." All this is meant to warn the people to the effect that they should not become fearless of Resurrection thinking it to be yet far away, but should mend their ways and reform themselves at once.
*31 The word hamim as used in the original implies such a friend of a person as is aroused to action when he sees hire being beaten, and rushes forward to protect and save Him.
*32 This thing has been said to refute the concept of intercession held by the disbelievers. As a matter of fact, the wicked people will have no intercessor at all, for permission to intercede, if at all granted, can be granted only to the righteous servants of Allah, and Allah's righteous servants can never make friends with the disbelievers, polytheists and sinners so that they should even think of intruding on their behalf to save them. But as the disbelievers have generally held, and still hold, the belief that the saints, whose disciples they are, will not allow that they go to Hell, but will see that they are forgiven. Therefore, it has been said: There will be no such intercessor there. who may have to be listened to, and whose recommendation Allah may have to accept necessarily."

verse19

verse20

*33 That is, "He is not a blind and deaf god like your deities that He may be unaware of the misdeeds of a person about whom He is passing judgement. "

verse21

verse22

*34 Bayyinat means three things: (1) The clear signs which pointed to the Messengers' being appointed by Allah; (2) the convincing arguments which were a clear proof of their teachings being based on the Truth; and (3) the clear guidance and instructions about the problems and affairs of life which could enable every reasonable person to see that such pure teachings could not be given by an impostor.

verse23

*35 For the other details of the story of the Prophet Moses, see AIBaqarah: 49-61; An-Nisa: 164; AI-Ma'idah: 20-26; AI-A'raf: 103-162; Yunus: 7,5-92: Hud 17, 96-97, 110; Introduction to Surah Yusuf; Ibrahim: 5-8; Bani Isra'il: 101-104; AI-Kahf: 60-82; Maryam: 51-53; Ta Ha: 9-98; AI-Mu'minun: 45-49; Ash Shu'ara': 10-68; An-Naml: 7-14; Introduction to Surah AI-Qasas and AI-Qasas: 3-44; AI Ahzab; 69; As-Saff: 114-122 and the E.N.'s thereof.
*36 For a reply to the critics' objections about Haman, see E.N. 8 of AlQasas above.
*37 "A clear authority of appointment": With such clear Signs as left no doubt that he had been sent by Allah, and he had Allah. Lord of the worlds' power at his back. Front a careful study of the details of the Prophet Moses' story, as given in the Qur'an, it becomes obvious as to what were those Signs which are being described here as 'a clear authority of his appointment" as a Prophet by .Allah. In the first place, even this was strange that a person who, a few years earlier, had fled the country after killing a tnan of Pharaoh's nation and whose warrants of arrest had been issued, should make a sudden appearance directly in the fill-packed coup of Pharaoh, with a staff in hand, and should boldly and fearlessly address the king and his nobles and demand that they should acknowledge him as the representative of Allah, Lord of the worlds, and should act according to what he says, and none dares to lay iris hands on him. whereas the nation to which Moses belonged, had been so suppressed under slavery that if he had been apprehended inunediately on the charge of murder, no one would have voiced even a protest, not to speak of rising in rebellion. This shows that Pharaoh and his courtiers had been awe-inspired just at the appearance of the Prophet Moses, even before they witnessed the miracles of the staff and the shining hand, and they had realized in the very beginning that he had some greater power behind him, Then each of the wonderful miracles that he performed, one after the other, was enough to bring about the conviction that it was not a manifestation of magic but of Divine Power. After all, what power of magic could cause a staff to change into a serpent? or cause a whole country to suffer from famine? or cause different sorts of disasters to strike vast areas of the land on a sudden notice by Moses and be removed on a notice by him? That is why. according to the Qur'an, Pharaoh and all the responsible people of his kingdom had been convinced in their hearts, whether they might be refusing to profess with the tongue, that Moses had indeed been appointed a Prophet by AIlah. (For details, see Al-A'raf: 106-117; Ta Ha: 56 78; Ash-Shu'ara': 30-51; An-Naml: 10-13 ).

verse24

*38 The truth": the miracles and signs by which the Prophet Moses proved that he was a Messenger sent by Allah and the strong arguments by which he showed that he was wholly in the right.

verse25

*39 As already mentioned in AI-A'raf: 127 above, Pharaoh's courtiers had said to him: `Will you leave Moses and his people free to spread disorder in the land?" And he himself had said: `I will have their sons slain and let their daughters live." This verse states that this order was at last issued from Pharaoh's court. It was, in fact, meant to so terrify the Prophet Moses himself and his supporters and followers that they should abandon him out of fear.
*40 Another meaning of this sentence can be: "Whatever the disbelievers had plotted, was aimed at deviation, tyranny and antagonism to the truth. That is, even after being convinced of the truth in their heaps, they continued to show stubbornness and did not hesitate to adopt any mean device whatever in order to defeat and frustrate the Truth.

verse26

*41 The event which is being related here is a very important event of the Israelite history, which the Israelites themselves have totally forgotten. Both the Bible and the Talmud are without it, and no mention of it is found in the other Israelite traditions either. Only through the Qur'an has the world come to know that during the conflict between Pharaoh and the Prophet Moses this event had taken place at some time. Anybody who reads this story, provided that he has not been blinded by prejudice against Islam and the Qur'an, cannot but realize that from the viewpoint of the invitation to the Truth this story is very valuable, and this thing by itself also is in no way against reason that a person from among the nobles of the kingdom of Pharaoh himself might have quietly believed in his heart, having been influenced by the personality of the Prophet Moses, his preaching and the wonderful miracles shown by him, and might not have been able to restrain himself when he saw that Pharaoh was planning to kill him. But the way the Western orientalists, in spite of their tall claims to knowledge ard research, try to repudiate the self-evident truths of the Qur'an, on account of prejudice, can be judged from this that the author of the article "Musa" in the Encyclopaedia of Islam writes in respect of this story:
"The Kuranic story of a believer at the court of Pharaoh who wants to save Musa is not quite clear (xl, 28). Ought we to compare Jethro in the Haggada who advises clemency at Pharaoh's court?"
In other words, these so-called researchers have one thing settled with them: they must find fault with everything that the Qur'an presents. Now, if they do not find any ground for criticising a statement of it, they should at least say this much out of mischief that the story is not entirely clear, and also should incidentally create this doubt in the reader's mind that the Prophet Muhammad (upon whom be Allah's peace) might have heard from somewhere the story of Jethro mentioned in the Haggada taking place even before the birth of Prophet Moses, and inserted it here in this form. This is the type of literary research" which these people have adopted with regard to Islam and the Qur'an and the Holy Prophet Muhammad (upon whom be Allah's peace).
*42 In this sentence Pharaoh tries to give the impression as if some people were restraining him .from killing the Prophet Moses. Had they not stood in his way. he would have killed him long ago, whereas in fact there was no external power to restrain him; it was the fear of his own heart which was preventing him from laying his hands on the Messenger of Allah.
*43 That is, "I fear a revolution from him, and even if he is unable to bring it about, there is at least the danger that he will cause mischief to appear in the country by his activities. Therefore, even if he doesn't commit a crime punishable with death, he should be put to death only for the sake of the maintenance of public order. As for this whether there is a real danger to the public order from him, the king's satisfaction in this regard is enough. If his majesty is convinced that he is dangerous, it should be declared that he is really dangerous and punishable with death."
Here, the meaning of "changing the religion" also should be understood well. on account of which Pharaoh wanted to put the Prophet Moses to death. Din here implies the system of government, and what Pharaoh meant to say was this: "I fear that he will change your king." (Ruh al-Ma'ani, vol. XXIV, p. 56). In other words, the din of the land was the religious, political, cultural and economic system that was prevalent in Egypt on the basis of Pharaoh's and his family's sovereignty, and Pharaoh was afraid that Moses' message would change that very din. But like the cunning and deceitful rulers of every age he also did not say that he feared being deposed from his position of authority and, therefore, he wanted to kill Moses, but he presented the case like this: "O people, the danger is for you, not for me; for if Moses' movement succeeded your din would change. I am not worried for myself: I am worried for your sake as to what would become of you when you have been deprived of the protection of my authority. Therefore, the wicked man who poses such a danger should be put to death, for he is an enemy of the state. "

verse27

*44 Here, there are two equal probabilities and there is no ground for preferring one to the other. The first probability is that the Prophet Moses might himself be present in the court at the time and Pharaoh might have expressed his intention to kill him in his presence, and the Prophet might have given this direct answer there and then, addressing him and his courtiers. The other probability is that Pharaoh might have expressed this intention in the absence of Moses in a meeting with the responsible people of his government and a report of this conversation might have been conveyed to the Prophet by some of the believers, whereupon he might have said these words in some gathering of his followers. Whatever be the case, it is apparent from the words that the threat of Pharaoh could not cause any state of fear in Moses' heart and with trust in Allah he flung his threat back at Pharaoh. The context in which this event has been related in the Qur'an by itself shows that the same also was the reply from the Holy Prophet Muhammad (upon whom be Allah's peace) to those wicked people who, being fearless of the Day of Reckoning, were devising plots to kill him.

verse28

*45 That is, "He has shown such manifest Signs to you as have made it absolutely clear that he is a Messenger sent by your Lord." The Believer, from among the people of Pharaoh, was obviously referring to the Signs the details of which have already been given in AI-A'raf: 107-117,130-133; Bani Isra'il: 101-102; Ta Ha: 56-73; Ash-Shu'ara': 30-51; An-Naml :10-13).
*46 That is, "If in spite of such manifest Signs as he has shown you, you regard him as a liar, you should leave him alone, for the alternative probability, and a very strong probability too, is that he is truthful, and therefore you may involve yourselves in God's torment by laying your hands on him. Therefore, even if you think that he is a liar, you should leave him to himself. For if he is lying, in the name of Allah, Allah Himself will take him to task." Similar words had the Prophet Moses himself said to Pharaoh before this: "If you do not believe in me, do not harm me." (Ad-Dukhan: 21)
Here one should keep in mind that the Believer of the people of Pharaoh had not openly disclosed in the beginning that he had affirmed faith in the Prophet Moses, but he spoke as if he also belonged to Pharaoh's side, and was only wishing his people well. But when Pharaoh and his courtiers did not seem to see reason and continued to behave stubbornly, he at last disclosed the secret of his faith, as becomes obvious from his speech in vv. 38-44.
*47 This sentence can have two meanings and probably the Believer had intentionally employed it, because he did not yet want to express his belief openly. Its one meaning is: "One and the same person cannot combine righteousness and lying and falsehood. You can clearly see that Moses is a man of very sublime and pure character. Therefore, how can you believe that, on the one hand, he should be such a liar as to lay a baseless claim to prophethood in the name of Allah, and on the other, Allah should bless him with such high morals?" The other meaning is: "If you arc bent upon taking the life of Moses (peace be upon him) by transgressing alI limits and will execute your evil designs by bringing false accusations against him, you should remember that Allah will never show you the way to success."

verse29

*48 That is, "Why are you being ungrateful to Allah for His blessing of granting you domination in the land and are inviting His scourge to visit you?"
*49 From this answer of Pharaoh it appears that he had not yet found out that thenoble of his court had become a Believer in his heart. That is why he did not show any displeasure at what he said, but made clear that he was not inclined to change his opinion even after hearing what he had to say.

verse30

verse31

*50 That is, "AIlah has no enmity with His servants that He should destroy them without any reason: He sends calamities upon them only when they have transgressed all limits, and sending the torment then is the very demand of justice. "

verse32

verse33

verse34

*51 That is, "Your deviation, and then your stubbornness, is such that before Moses (peace be upon him) there came in your land the Prophet Joseph about whom you yourselves admit that he was a man of the highest morals, and you also admit that by giving the right interpretation of the king's dream he saved you from the dreadful effects of the seven-year-long famine, which had struck Egypt in his time; and your entire nation also acknowledges that Egypt has never witnessed a period of greater justice and prosperity than the period of his rule. But in spite of knowing and recognizing all his merits and high qualities you did not believe in him during his life time, and when he died, you said: "Never will the like of him came again!" That is, you recognized his excellences only for an excuse to deny every prophet who came after him. This means that you would not accept guidance in any case."

verse35

*52 It so appears that the ncxt few sentences are an addition by Allah and an explanation of the words of the Believer of the people of Pharaoh.
*53 That is, "Allah allows only those people to go astray who possess the following three qualities: (1) They transgress all limits in their evildoing. and then develop such a taste for it that they do not feel inclined to accept any invitation to reform their morals (2) their permanent attitude in respect of the Prophets is characterised by doubt and suspicion. The Prophets of God may bring any clear Signs before them, yet they doubt their Prophethood as well as view with suspicion those truths which they present with regard to Tauhid and the Hereafter; and 131 they try to resist the Revelations of the Book of Allah with crooked arguments instead of considering them rationally, and these objections are neither based on any sound reason nor on the authority of a revealed Book, but from the beginning to the end their only basis is obstinacy and stubbornness. When a group of the people develops these three evils, Allah hurls it into the deep pit of Hell-fire wherefrom no power can then rescue them.
*54 That is, 'The seal is not set on the heart of anybody without a reason. This seal of curse is set only on the heart of the one who is filled with arrogance and spirit of violence and tyranny."

verse36

verse37

*55 Pharaoh addresses these words to Hamim, his minister, interposing in the speech of the Believer in a way as though he has no regard for what he was saying. Therefore, he turns away from him arrogantly and says to Haman, "Build me a high tower so that I may climb it to see where the God of whom this Moses speaks, lives." (For explanation, see AI-Qasas: 38 and E.N.'s thereof).

verse38

verse39

*56 That is, 'You are being forgetful of Allah on account of your pride in the transient wealth and prosperity of this world: this is your folly."

verse40

verse41

verse42

*57 That is, "About whom I have no scientific proof that they are God's associates. why should I then accept such a stupendous thing blindly that they also have a share in Godhead and that I have to serve them too along with Allah?"

verse43

*58 This sentence can have several meanings: (1) That they neither possess here nor in the Hereafter any right that the people should be invited to .acknowledge their godhead; (2) that they have been made gods by the people themselves without any reason, for they have neither claimed godhead for themselves in this world nor will they put forward any such claim in the Hereafter that they also were gods and should have been acknowledged as such; and (3) that it is no use invoking them here nor in the Hereafter, for they are absolutely powerless and invoking them is of no avail at all.
*59 A "transgressor" is every such person who recognizes the godhead of others than Allah, or assumes godhead for himself, or rebels against God and adopts an attitude of independence in the world, and then commits excesses against himself, against other creatures of God and against everything else with- which he has to deal. Such a person, in fact, transgresses all limits of reason and justice.

verse44

*60 This sentence clearly shows that while saying all this the Believer was certain that he would have to bear the brunt of the wrath of the entire kingdom of Pharaoh in consequence of his speaking the Truth, and that he would have to lose all Iris honours and privileges, even his life. But in spite of knowing all this he perfomed his duty only with his trust in Allah, according to the call of his conscience, on this critical occasion.

verse45

*61 This shows that the Believer was such an important man in the kingdom of Pharaoh that although he spoke out the truth in the face of Pharaoh, in the full-packed court, yet none could have the courage to punish him publicly. That is why, Pharaoh and his supporters had to make secret plans to kill him, but these plans also were frustrated by Allah.
*62 It so appears from the style that this event of the Believer's speaking out the trnth had taken place in the last stage of the conflict between the Prophet Moses and Pharaoh. Probably being fed up and disgusted with the long drawn out conflict, Pharaoh might have at last made up his mind to kill the Prophet Moses. But he might have felt from the truthfulness of that influential person of his kingdom that the Prophet Moses' influence had even reached the higher circles of his government. Therefore, he might have decided that before taking the extreme step against Moses he should find out who among the chiefs and nobles and higher officials of the kingdom had been influenced by the movement, and should seize Moses after having punished them. But while he was still busy devising his plans, AIlah commanded the Prophet Moses and his companions to migrate, and it was while pursuing them that Pharaoh was drowned in the sea along with his hosts.

verse46

*63 This verse is an express proof of the torment of barzakh, which has often been mentioned in the Traditions as the torment of the grave. Allah here has in clear words mentioned two stages of the torment; a lesser torment, which is being given now to Pharaoh and his people before the coming of Resurrection, and it is; this that they are presented before the fire of Hell morning and evening, which strikes terror in their hearts and they see the Hell which they will have to enter ultimately. After this when Resurrection comes, they will be given the real and greater punishment which is destined for them, i.e. they will be hurled into the same Hell, which they are being made to witness since the time they were drowned till today, and will continue to witness it till the Hour of Resurrection. And such a treatment is not especially meant for Pharaoh and his people: alI the culprits continue to witness the evil end, from the hour of death till Resurrection, which is awaiting them. On the other hand, the righteous people are made to see continually the pleasant picture of the good end, which Allah has got ready for them. A Tradition has been related in Bukhari, Muslim, and Musnad Ahmad on the authority of Hadrat 'Abdullah bin `Umar, saying that the Holy Prophet said: Whoever from among you dies is shown his final resting place morning and evening continually, whether he be a dweller of Paradise or of Hell. It is said to him: This is the place which you will enter when Allah will raise you back to life on the Day of Resurrection and will call you into His presence. " (For further details, see AI Anfal: 50-51; An-Nalal: 28-32; AI-Mu'minun: 99-100 and the E.N.'s thereof, and E.N.'s 22, 23 of Surah Ya Sin).

verse47

*64 This they will not say in any hope that their previous guides or rulers or leaders would actually be able to save them from the torment, or would have it reduced. At that time they will have fully realized that those people could not avail them anything there. But they will say this in order to humiliate them, as if to say: "In the world you ruled over us with great show of power and authority: now save us also from this disaster which has befallen us only because of you."

verse48

*65 That is, Both you and we have already been sentenced and Allah has passed His judgement regarding each of us. Now it does not lie in anyone's power to change the sentence of Allah, or to make any increase or decrease in the punishment awarded by Him."

verse49

verse50

*66 That is, 'When the fact is this that the Messengers had come to you with the clear Signs, and you have already been sentenced to suffer punishment here, because you had refused to believe in them, it is not possible for us to pray for you to Allah. For obviously there should be some plea for such a prayer, and you have exhausted every plea by your misconduct. So, you pray for yourselves if you so like: but we would tell you beforehand that the prayers of the people who had disbelieved in the world like you have been of no avail.

verse51

*67 For explanation, see E.N. 93 of As-Saaffat.
*68 That is, when Allah's Court will be established and the witnesses will be produced before Him.

verse52

verse53

*69 That is, "We did not just leave Moses alone when We sent him against Pharaoh, but We gave him guidance at every step till success." This contains a subtle allusion to the effect: "O Muhammad, We shall help you too in the same manner. We have neither left you alone after raising you as a Prophet in the city of Makkah and the tribe of Quraish so that these wicked people may treat you as they like, but We Ourselves are at your back and are giving you guidance at every step."

verse54

*70 That is "Just as those who disbelieved Moses were deprived of this blessing and the Israelites who believed in bite were made heirs to the Book, so will also those who deny you be deprived and only those who blieve in you will have the good fortune to inherit the Qur'an and rise in the world as the standardbearers of guidance."

verse55

*71 "Be patient"; "Bear up with a cool mind against these hardships through which you are passing."
*72 The allusion is to the promise made above in the sentence: "We do help Our Messengers and the Believers in the life of this world."
*73 A study of the context shows that here "error" implies the state of impatience that was being caused to the Holy Prophet on account of the severe antagonism, especially the persecution of his followers. He earnestly desired that either some miracle should be shown, which should convince the disbelievers, or something else should soon come down from Allah, which should quell the storm of opposition. Though this desire in itself was not a sin, which should have called for repentance, the high rank with which Allah had blessed the Holy Prophet demanded great grit and will power; so the little impatience shown by him was regarded as inconsistent with his high rank. Therefore, he was required to ask Allah's forgiveness for showing the weakness and was told to stand his ground like a rock as a man of a high rank like him should.
*74 That is, `Glorification of Allah with His praises is the only means by which those who work for the sake of Allah can get the strength to resist and overcome the hardships faced in the way of Allah. ° Glorifying the Lord morning and evening can have two meanings: (1) `Remembering Allah constantly and perpetually:" and 12) `performing the Prayers at the specific times." And in this second case, the allusion is to the five times of the Prayers, which were enjoined on all the believers as a duty some time after the revelation of this Surah. For the word 'ashiyy in Arabic is used for the time from the declining of the sun till the early part of nigh, which covers the times of the four Prayers from Zuhr to 'Isha': and ibkar is the time from dawn to the rising of the sun, which is the time of the Fajar Prayer. (For further details, see AI-Baqarah: 3, 43, 45, 238; Hud: 114; AI-Hijr: 98-99; Introduction to Bani Isra'il and vv. 78-79; Ta Ha: 130; AnNur: 56-58; AI-'Ankabut: 45; Ar-Rum: 17-18, 31 and the E.N.'s thereof).

verse56

*75 That is, `The real cause for their opposition without any argument and Their irrational, crooked argumentation is not that they do not understand the myths and the themes of goodness and reform being presented before there in the form of the Revelations of Allah; therefore, they dispute about them in good faith in order to understand them; but the actual reason for their wrong attitude is that Their self-conceit dces not permit them tolerate that while they are living in Arabia the guidance and leadership of Muhammad (upon whom be Allah's peace) be accepted and acknowledged and ultimately one day they themselves should have to accept the leadership of the person as against whom they think they have a greater right to be the chiefs and leaders. That is why they are straining every nerve not to let Muhammad (upon whom be Allah's peace) have his way, and they do not hesitate to use any mean device whatever for the purpose.
*76 In other words it means: `He whom Allah has made great, will remain great, and the efforts of the small people who are trying to establish their superiority, will ultimately end in failure."
*77 That is, `Just as Moses had become free from fear and anxiety after invoking Allah Almighty's help and refuge against Pharaoh's threats, so should you also seek His help and refuge against the threats and conspiracies of the chiefs of the Quraish, and then should busy yourself in raising His word being free from every anxiety."

verse57

*78 After reviewing the conspiracies and plots of the chiefs of the Quraish in vv. 21-56, the address is now being directed towards the common people, and they are being made to understand that the truths to which Muhammad (upon whom be Allah's peace) is inviting them, are absolutely rational, as if to say: "Your own good and well-being lies in accepting them and rejecting them is ruinous for your own selves." In this connection, first of alI arguments have been given for the doctrine of the Hereafter, for the disbelievers regarded this very doctrine as most bewildering and incomprehensible.
*79 This is an argument for the possibility of the Hereafter. The disbelievers thought it was impossible for man to be resurrected after death. In answer to this, it is being said: "Those who talk like this are, in fact, ignorant. If they use their common sense, they will easily understand that for that God Who has created this wonderful Universe it cannot at all be difficult to create men once again."

verse58

*80 This is an argument for the necessity of 'the Hereafter. In the preceding sentence it was said that the Hereafter can take place, and its .occurrence is not impossible; in this it is being said that the Hereafter should take place; it is the demand of both reason and justice that it should occur, and its nonoccurrence is against reason and justice, not its occurrence. After all, how can a reasonable man believe it to be right that those who live like the blind in the world and fill God's earth with mischief by their immoral and wicked deeds, should not see the evil end of their misdeeds and wrong conduct; likewise, those people who pass their lives in the world with open eyes, and believe and do good works, should be deprived of seeing a good result of their righteousness? If this is expressly against reason and justice, then the belief of denying the Hereafter also should be against reason and justice, for the non-occurrence of the Hereafter means that the good and the bad should both become dust after death and meet with one and the same end. For in this case, not only are reason and justice destroyed but morality also is proved to be meaningless and absurd. For if good and evil have one and the same end and destiny, then the evildoer would be highly wise, because he gratified all his desires before his death, and the good tnan highly foolish because he kept himself subjected to every sort of moral restoration without any reason.

verse59

*81 This is the absolute assertion about the occurrence of the Hereafter, which can be made only on the basis of knowledge and not on the basis of reasoning, and in no other discourse than of Revelation this assertion can be made with. such absoluteness. That which can be said without Revelation only on the basis of intellecual reasoning is that Resurrection can take place and it should take place. Beyond this, to assert that Resurrection will certainly take place, can be said only by that Being Who knows that Resurrection will occur, and that Being is none but Allah. It is here that it becomes explicit and evident that if Religion can be based on pure knowledge, instead of speculation and reasoning, it can only be on the knowledge obtained through Divine Revelation.

verse60

*82 After the Hereafter the discourse now turns to Tauhid which was the second point of dispute between the Holy Prophet and the disbelievers.
*83 That is, "all the powers to answer our prayers vest in Me only; so you should not pray to others but pray to Me." To understand the spirit of this verse well, three points should be comprehended properly: First, man prays only to that being whom he regards as all-Hearing and all-Seeing and Possessor of supernatural powers. And the real motive of prayer for man is the internal feeling that the natural means and resources of the material world are not enough to remove any of his troubles and to fulfil any of his needs, or are not proving to be enough, Therefore, it is inevitable that he should turn to a being who is possessor of supernatural powers and authority. Man invokes that Being even without having seen Him; he invokes Him at all tithes, at all places, and under all circumstances; he invokes Him in solitude, aloud as well as in a low voice, and even in the depths of his heart. He does so inevitably on the basis of the belief that that Being is watching him everywhere, is also hearing whatever he has in his heart, and possesses such absolute powers that, it can come to the help of the supplicant wherever he is, and can help him out of every trouble and difficulty. After having known this truth about the prayer, it remains no longer difficult for man to understand that the one who invokes another than Allah for help, commits shirk absolutely and purely and clearly, for he believes those attributes to be belonging to the other being, which only belong to Allah. Had he not believed the other being to be an associate of Allah in the Divine attributes, he would never have even thought of invoking it for help.
Second, one should. fully understand that man's merely thinking about a being that it is the possessor of powers and authority, does not necessitate that it should actually become possessor of the powers and authority. Being possessor of powers and authority is a factual matter, which is not dependent on somebody's understanding or not understanding it. The one who is actually the Possessor of the powers will in any case remain the Possessor whether man regards Him so or not. And the one who is not in reality the possessor, will not be able to have any share whatever in the powers only because man has believed it to be possessing the powers Now, the fact of the matter is that the Being Who is all-Powerful, all-Hearing, All-Seeing, and Who is actually controlling the whole Universe is only Allah, and He alone is Possessor of alI powers and authority. There is none else in this Universe, who may have any power to hear the prayers and to answer them or reject them. As against this factual matter if some people of themselves start entertaining the belief that some prophets, saints, angels, jinns, planets or imaginary gods also are share-holders in the powers, the reality will not change in any way whatever. The Owner will remain the Owner and the helpless servants the servants.
Thirdly, the one who invokes others than AIlah behaves like the supplicant who takes his petition to a government office, but leaving aside the real officer who has authority, presents it before one of the other supplicants who may be present there with his petition, and then starts imploring him humbly, saying Sir, you possess all the powers, and yours is the only authority here; so, you alone can fulfil my needs. " Such a conduct, in the first place, is in itself highly foolish, but in a case like this it also amounts to high insolence, because the real officer who has the authority, is present and before his very eyes applications and petitions are being made before another, apart from him. Then this ignorance and folly reaches its height when the person before whom the petition is being presented makes the petitioner understand over and over again that he himself is a petitioner like him and possesses no power at all, and that the real officer who has the powers is present, and he should make his petition before him. But in spite of this counsel and warning, , the foolish person goes on saying: `Sir, you are my lord: you alone can fulfil my need." Keeping these three things in view, one should try to understand what Allah has said here:`Call upon Me: I shall answer your prayers: it is for Me to accept them. "
*84 Two things deserve special attention in this verse: (1) Du'a (prayer) and 'ibadat (worship) have been used as synonyms here. The "prayer" of the first sentence has been called `worship" in the second. This makes it explicit that prayer itself is worship, rather the essence of worship; and (2) the words they disdain My worship on account of pride" have been used for those who do not pray to Allah. This shows that praying to Allah is the very requirement of one's servitude to Him, and turning away from Him amounts to being vain and arrogant. According to Hadrat Nu'man bin Bashir, the Holy Prophet said: The prayer is the very essence of worship. Then he recited this verse." (Ahmad, Tirmidhi, Abu Da'ud, Nasa'i, Ibn Majah, Ibn Abu Hatim, Ibn Jarir). According to Hadrat Anas, the Holy Prophet said. "Prayer is the marrow of worship." (Trimidhi) Hadrat Abu Hurairah says that the HolyProphet said: 'Allah becomes angry with him who does not ask Him for anything." (Tirmidhi)
In the light of the above, the enigma that often causes confusion in the minds is also resolved. In connection with prayer, people say that when the evil or the good destiny is in the control of Allah, and whatever He has already decreed in accordance with His dominant wisdom and expedience has to take place inevitably. what is then the use of the prayer? This is a serious misunderstanding which destroys the importance of prayer from the heart of man, and with this false notion even if man prays, his prayer would be soulless. The above verse of the Qur'an removes this misunderstanding in two ways:
In the first place, Allah says in clear words: °Call upon Me: I will answer your prayers." This proves that fate or destiny is not something which. God forbid, might have tied the hands of Allah Himself also, and the powers to answer the prayer might have been withdrawn froth Him. The creatures have no doubt no bower to avert or change the decrees of Allah: but Allah Himself certainly has the power to change His decrees and decisions on hearing a servant's prayer and petition. The other thing that has been stated in this verse is that whether a prayer is accepted or not, it is never without an advantage. The servant by presenting his petition before his Lord and by praying to Him acknowledges His Lordship and Supremacy and admits his own servitude and helplessness before Him. This expression of servitude is in itself "worship", rather the essence of worship of whose reward the servant will in no cast be deprived, irrespective of whether he is grained the particular thing for which he had prayed or not. We get a full explanation of these two themes in the Sayings of the Holy Prophet. The following Traditions throw light on the first theme: Hadrat Salman Farsi (relates that the Holy Prophet said: 'Nothing can avert destiny but the prayer." (Tirmidhi) that is, no one has the power to change the decisions of Allah but AIlah Himself can change His decisions, and this happens when the servant prays to Him.
Hadrat Jabir bin 'Abdullah says that the Holy Prophet said: "Whenever man prays to Allah, Allah either gives him the same which he prayed for, or prevents a calamity of the same degree from befalling him provided that he does not pray for a sin or for severing relations with the kindred." (Tirmidhi) Another Hadith on the same subject has been reported by Hadrat Abu Said Khudri in which the Holy Prophet said: "Whenever a Muslim prays, unless it be a prayer far .r sin or for severing relations with a kindred, AIlah grants it in one of the three ways: Either his prayer is granted in this very world, or it is preserved for rewarding him in the Hereafter, or a disaster of the same degree is prevented from befalling him." (Musnad Ahmad)
Hadrat Abu Hurairah says that the Holy Prophet said: "When-ever one of you prays,, he should not say: O God, forgive me if You so please, show me mercy if You so please, grant me provisions if You so please, but he should say definitely: O God, fulfil my such and such need." (Bukhari). According to another Tradition from Abu Hurairah, the Holy Prophet said: `Pray to Allah with the certainty that He will answer it." (Tirmidhi). In still another Tradition Hadrat Abu Hurairah has reported that the Holy Prophet said: "The servant's prayer is granted provided that he does not pray for a sin or for severing connections with the kindred, and is not hasty. It was asked: What is being hasty, 0 Messenger of Allah? He replied: Being hasty is that man should say: I have prayed much, too much, but I see that my prayer is nor being answered. Then he should be tired of it and give up praying." (Muslim). The other theme is explained by the following Traditions:
Hadrat Abu Hurairah relates that the Holy Prophet said: "Nothing is as praiseworthy in the sight of AIlah as the prayer." (Tirmidhi, Ibn Majah).
Hadrat Ibn Mas'ud says that the Holy Prophet said: "Ask of Allah His bounty, because Allah likes that He should be asked." (Tirmidhi)
Hadrat Ibn 'Umar and Hadrat Mu'adh bin Jabal state that the Holy Prophet said: "The prayer is in any case beneficial, both with respect to those calamities which have descended and with respect to those which have not yet descended. So, O servants of AIlah, you must always pray." (Tirmidhi, Musnad Ahmad).
Hadrat Anas says that the Holy Prophet said: `Each one of you should ask his every need of Allah; so much so that even if his shoe-lace breaks, he should pray for it to Allah." (Tirmidhi). That is, even in matters which man feels are in his own power, he should invoke Allah's help for it before planning his own devices for it, for in no matter can man succeed only on the basis of his own devices without the help and succour of Allah, and praying before devising plans means that the servant is at all times acknowledging the supremacy of Allah and admitting his own helplessness.

verse61

*85 This verse comprises two important themes: First, the night and the day have been presented in it as an argument for Tauhid, because their alternating regularly means that One God alone is ruling over the earth and the sun, and their alternation's being beneficial for man and other earthly creatures is an express proof of the fact that the same One God is also the Creator of all these things and has devised this system with such great wisdom that it should be beneficial and useful for all His creatures. Secondly, in this verse the atheists and the polytheists have been to realize how great a blessing has Alllah bestowed on them in the shape of the night and the day and what ungrateful wretches they are that while they are benefiting from this blessing of His they are being disloyal and rebellious to Him day and night (For father explanation see Yunus 87,Alfurqan 62, E.N.'s thereof).

verse62

*86 That is, "The alternation of the night and day has proved that Allah alone is your Creator as well as of everything else, and the great advantage and benefits that accrue from this alternation for your life, prove that He is your highly Beneficent Lord. After this, it automatically follows that He is your real Deity too. For it would be wholly against reason and justice that your Creator and Providence should be Allah and your deities others."
*87 That is, "Who is misleading you to think that those who are neither the creators nor providers should deserve to be worshipped by you?"

verse63

*88 That is, "In every age the common people have been deluded by the misguides only because the people did not believe in the Revelations that Allah sent down through His Messengers to make them understand the Truth. Consequently; they were trapped by the selfish, dishonest people, who had set up shrines of false gods as a business. "

verse64

*89 For explanation, see An-Naml: 61 and E.N. 74 on it.
*90 That is, "You have not been exposed to outer space so that heavenly calamities should rain on you and annihilate you completely, but We have built over the earth a fully fortified celestial system (which appears like a dome to the eye), which does not allow any destructive element to reach you; so much so that even the destructive cosmic rays cannot reach you and that is. how you are living peacefully on the earth. "
*91 That is, "We had provided for you such a safe and peaceful place of rest even before your creation. Then We created you and gave you a fine body with most appropriate limbs and physical and mental powers of a high calibre. You did not create this erect stature, these hands and feet, these eyes and nose and ears, this talking tongue and this brain, which is a treasure-house of great capabilities, nor were these created by your mother and father, nor had a prophet . or a saint or a god the power to create them. Their Maker and Creator was the All-Wise, All-Merciful, All-Mighty Sovereign, Who created Man with this wonderful body to function in the world, when He decided to bring him into being. Then as soon as you were created, you found by His beneficence a vast table laid out with pure provisions containing items of pure food which is not poisonous but health-giving, which is not bitter and tasteless but tasty, which u not , rotten and stale and stinking but goodsmelling, which is not lifeless dregs but rich in vitamins and useful organic substances, so essential for the proper development and nourishment of yew body. Who has provided in such abundance this water, and corn, vegetables, fruits, milk, honey, meat and condiments, which not only add relish to your food but also provide you vitality and pleasures of life? And who has made the arrangements that these measureless granaries of food should go on coming out from the earth endlessly and their supply should never fail? Just consider this: What would have become of life if there had been no arrangement of food and man had been brought into existence suddenly? Is this not a clear proof that Your Creator is not merely a Creator but is an All-Wist Creator and All-Merciful Lord? (For further explanation, see Hud: 6, An-Naml 60-66 and the E.N.'s thereof):

verse65

*92 That is, "His is the real and true life. He only is living by virtue of His own power. No one else has the eternal and everlasting lift but He. All others have borrowed and temporary life, which is destined to death and perishable. "
*93 For explanation, see E.N.'s :3, 4 of Az-Zumar.
*94 That is, "There is none else the hymns of whose praise may be sung and who may be thanked. "

verse66

*95 Hen again `ibadat (worship) and du `e (prayer) have ban used as synonyms .

verse67

*96 That is, "Someone dies before birth, and someone before attaining youth, and someone before reaching old age. "
*97 "An appropriate time" may either imply the time of death, or the time when all human beings will be resurrected and presented before their Lord. In the first case, the meaning would be: Allah passes every man through different stages of life and takes him to the specific time which He has appointed for everyone's return. Before that time even if the whole world joins to kill him, it cannot kill him; and when that time has arrived, none can keep him alive even if all the powers of the world join together to do so. In the second case, it would mean: This gamut of life has not been brought about so that man may end up in the dust and be completely annihilated, but Allah passes him through different stages of life so that all human beings may present themselves before Him at the time which He has appointed for the purpose.
*98 That is, "You are not being passed through these different stages of lift so that you may live as the animals live and die as they die, but for the purpose that you may use yew common sense which Allah has granted you and thay understand the system in which you are living. The creation of a wonderful thing like life from the lifeless substances of the earth, then the coming into being of a marvelous creation like man from the microscopic germ of the sperm, then its developing inside the mother's womb, from the time of conception till delivery, in such a manner that its sex, its form and appearance, its bodily structure, its mental qualifies and characteristics, and its faculties and capabilities should be determined therein, un-influenced by any external factor or agency. Then the one who is to be eliminated by abortion does fall a prey to abortion, the one who is to die in infancy, does die in infancy, whether he be the child of a king, and the one who is to reach maturity or old age, dces reach that age, even through highly dangerous conditions, in which death should be certain, and the one who is to die in a particular stage of life, does die in that stage even if he is given the best medical attention and treatment in the best hospitals by the best doctors. Are not all these things pointing to the truth that the ultimate control of ow life and death is in the hand of an all-Mighty Sovereign? And when the reality is this that an all-Powerful Being is controlling ow life and death, then how did a prophet or a saint or an angel or a star or planet become worthy of ow worship and service? When did a creature attain the rank that we should pray to it, and accept it as the maker and un-maker of our destiny? And how did a human power have the status that we should obey its commands and prohibitions and its self-made law about the lawful and the unlawful, without question? (For further explanation, see Al-Hay: 5-7 and the E.N.'s on it).

verse68

verse69

*99 That is, "Have you not understood even after the above discourse what is the real source of these people's misunderstanding and misconduct, and what has caused them to go astray? "(One should note that the addressee hire is not the Holy Prophet but every such person who reads these verses or hears them read).

verse70

*100 This is the real cause of their going astray Their denial of the Qur'an and the teachings brought by the Messenger of AIlah and their resisting by disputation the Revelations of Allah instead of pondering over them seriously, was the basic cause, which has led them astray and exhausted all possibilities of their adopting the Right Way .

verse71

verse72

*101 That is, "When compelled by the intensity of thirst they will ask for water, the keepers of Hell will drag them by the chains towards the springs of boiling water, and when they will have drunk from them, they will drag them back to be cast into the fire of Hell. "

verse73

*102 That is, "If they really were gods or associates in Godhead, and you worshipped them in the hope that they would help you in the evil time, then why don't they come to rescue you now?"

verse74

*103 They do not mean to say, "We did not associate them with God in the world," but they mean: "Now we have understood well that those whom we invoked in the world, were nothing and mere nonentities."

verse75

*104 That is, "You not only followed that which was untrue and false, but you became so enamoured of the untruth that when the Truth was presented before you, you paid no heed to it, but continued to exult in yow worship of the falsehood.

verse76

verse77

*105 That is, "You should have patience at what those people say and do, who arc opposing you by disputation and wrangling and want to defeat you by mean devices."
*106 That is, "It is not necessary that We should punish every such person who has tried to harm you, in this world and during yow lifetime. Whether a person receives his punishment here or not, he cannot in any case escape Ow grasp: he has to return to Us after death. Then he will receive full punishment of his misdeeds."

verse78

*107 A new theme starts from here. The disbelievers of Makkah said to the Holy Prophet, "We would not believe you to be Allah's Messenger unless you showed us the miracle that we ask you to show us." In the following verses an answer is being given to this very demand without mentioning it. (For the type of the miracles they demanded, see Hud: 12, Al-Hijr 7, Bani Isra'il: 90-93, Al-Furqan: 21 and the E.N.'s thereof).
*108 That is, "No Prophet ever showed a miracle by his own will and desire, nor had any Prophet the power to show a miracle by himself. Whenever a miracle was shown through a Prophet, it was shown when Allah willed it to be shown through him to the disbelievers." This is the first answer to the disbelievers' demand.
*109 That is, "A miracle has never been shown for the mere fun of it. It is a decisive thing. If a nation does not believe even after a miracle has been shown, it is destroyed. You are demanding a miracle only for the sake of fun, but you have no idea that by making such a demand you arc, in fact, inviting yow own doom. " This is the second answer to their demand. (For details, please sec AIHijr: 8, 58-60, Bani Isra'il 59, AI-Anbiya': 5-9, Al-Furqan: 22-23, Ash-Shua`ra': 66-67 and the E.N.'s thereof ).

verse79

verse80

verse81

*110 It means this: "If you are not demanding a miracle only for the sake of fun and amusement but want to have the satisfaction whether that to which Muhammad (upon whom be Allah's peace) is inviting you(i.e. Tauhid and the Hereafter) is true or not,then God's those Signs which you are observing and experiencing at alI times, are quite enough.For there remains no need for other signs when there are these Signs to help you understand the Truth." This is the third answer to their demand of the miracles. This answer also has been given at several places in the Qur'an and we have given detailed commentary on it. (Please see ,AI-An'am: 37-39; Yunus: 101; Ar-R'ad: 7-13;.Ash-Shua'ra': 4-9 and the E.N.'s thereof ).
The animals which serve tnan on the earth, especially the cow, ox, buffalo, sheep, goat, camel and horse, have been created with such nature by the Creator that they easily become man's domestic pet servants and he uses them to fulfil countless of his needs. He rides on them, employs them for carrying loads and in agriculture, get: milk from them, which he drinks and also uses it for making curd, butter; ghee, condensed milk, cheese and different sorts of confectionaries; eats their flesh, uses their fat, and puts to good uses their wool and hair and skin and intestines and bones, even their blood and dung. Is it not a manifest proof that the Creator of man had created these animals even before creating him in view of his countless needs, on a special pattern so that he may use them to advantage?
The three-fourths of the earth's surface is under water and only one-fourth is dry land. In the dry parts also there are small and wide tracts of land which are separated by water. The spreading of human populations on the dry lands and the establishment of commercial and other relations between them could not be possible unless water and oceans and winds were made subject to such laws as would make navigation possible, and such materials were made available on the earth, which man could employ for building ships. Is it not an express sign that there is One God and only One All-Powerful, All-Mercieful and All-Wise Lord, Who has trade man and earth and water and oceans and winds .and everything on the earth according to His own special scheme? Rather, if man only considers from the viewpoint of navigation how the positions of the stars and regular movements of the planets are helpful in it, he will have the testimony that not only of the earth but of the heavens too the Creator is the same One Bountiful Lord.
Then, consider also this: Can you in your right senses imagine that the all-Wise God, Who has given His countless things in the control of man and has granted him all these provisions for his well-being, will be, God forbid, so blind of the eye and so thoughtless as would never call man to account after giving him all this?

verse82

*111 This is the con clusion to the discourse. While studying this please also keep in view vv. 4-5 and v. 21 of this Surah.

verse83

*112 That is, "They took their philosophy and their science, their law, their secular sciences and their mythology and theology invented by their religious guides as the real knowledge, and regarded the Knowledge brought by the Prophets of Allah as worthless and therefore paid no heed to it. "

verse84

verse85

*113 "The standing Law of AIlah" : the Law that repentance and faith are beneficial only till the time man is not seized by the torment of Allah or death. Believing or repenting after the torment has arrived or the signs of death have appeared, is not acceptable to Allah.

------------------Intro----------------------------

Introduction to Surah 40. Ghafir ( Al-Mu'min )

Name

The Surah takes its name Al Mu'min from verse 28, implying thereby, that it is a Surah in which Al Mu'min (the Believer of Pharaoh's people) has been mentioned.

Period of Revelation

According to Ibn 'Abbas and Jabir bin Zaid, this Surah was sent down consecutively after Surah Az-Zumar, and its present position in the order of the Surahs in the Quran is the same as its chronological order.

Background of Revelation

There are clear indications in the subject matter of this Surah to the conditions in which it was revealed. The disbelievers of Makkah at that time were engaged in two kinds of the activities against the Holy Prophet. First, they were creating every kind of suspicion and misgiving in the minds of the people about the teaching of the Quran and the message of Islam and about the Holy Prophet himself by starting many disputes and discussions, raising irrelevant objections and bringing ever new accusations so that the Holy Prophet and the believers were sick of trying to answer them. Second, they were preparing the ground for putting an end to the Holy Prophet himself. They were devising one plot after the other, and on one occasion had even taken the practical steps to execute a plot. Bukhari has related a tradition on the authority of Hadrat Abdullah bin Amr bin 'As saying that one day when the Holy Prophet was offering his Prayer in the precinct's of the Kabbah, suddenly 'Uqbah bin Abi Mu'ait, rushed forward and putting a piece of cloth round his neck started twisting it so as to strangle him to death. Hadrat Abu Bakr, who happened to go there in time, pushed him away. Hadrat Abdullah says that when Abu Bakr was struggling with the cruel man, he was saying words to the effect: "Would you kill a man only because he says: Allah is my Lord?" With a little variation this event has also been mentioned in Ibn Hisham, Nasa'i and Ibn Abi Hatim .

Theme and Topics

Both aspects of this have been clear]y stated at the very outset, and then the whole following discourse is a most effective and instructive review of them.

As an answer to the conspiracies of murder, the story of the Believer of the people of Pharaoh has been narrated (vv. 23 - 55) and through this story three different lessons have been taught to the three groups:

  1. The disbelievers have been admonished: "Whatever you intend to do against Muhammad (upon whom be Allah's peace), the same did the Pharaoh with his might intend against the Prophet Moses. Now, would you like to meet with the same fate with which he met by plotting such conspiracies ?"

  2. The Prophet Muhammad (upon whom be Allah's peace) and his followers have been taught the lesson: "These wicked people may apparently be very strong and powerful and you very weak and helpless against them, yet you should rest assured that the might of that God Whose Word you are trying to raise high is superior to every other power. Therefore, you should only seek Allah's refuge in response to every and any dreadful threat that they utter against you, and then busy yourself after this in fearlessly performing your mission. The God-worshipper has only one answer to every threat of the tyrant: `I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning.' (v. 27) Thus, if you go on performing your mission fearless of every danger and with full trust in God, His succour will ultimately reach you, and the Pharaohs of today shall be doomed just as the Pharaohs of yesterday. Till that time you will have to face and bear patiently every wave of persecution and tyranny that may be directed against you."

  3. Besides these two, there was a third group of the people also in the society, who had been convinced in their hearts that the Truth was only on the side of the Holy Prophet Muhammad (upon whom be Allah's peace), and that the disbelieving Quraish were being unjust and cruel. But in spite of the conviction they were watching quietly and unconcerned the conflict between the Truth and falsehood. Allah here has aroused their conscience as if to say: "When the enemies of the Truth have openly plotted, in front of your very eyes, it would be a sad reflection on you if you still remained indifferent. Under such conditions, unless a person's conscience has wholly become dead, he should rise and perform the duty, which a righteous man from among the courtiers of Pharaoh himself had performed at a time when the Pharaoh had made up his mind to kill the Prophet Moses. The circumstances that prevent you from raising your voice had also obstructed the way of the Believer, but he had full faith in Allah and disregarded all expediency; then note that the Pharaoh was not able to do him any harm."

Now as for the conspiracies, which were continuing in Makkah day and night to defeat the Truth, on the one hand, arguments have been given to prove the doctrines of Tauhid and the Hereafter as true, which were the real basis of the dispute between the Holy Prophet and the disbelievers, and it has been stated plainly and openly that the disbelievers are wrangling over those truths without any knowledge. On the other, the motives which were the real cause of the Quraishite chiefs' conflict against the Holy Prophet, have been exposed. Apparently they were trying to have the common people believe that they had some genuine objections against the teaching of the Prophet and his claim to prophethood; that is why they were not prepared to listen to him. But, in fact, this was their struggle for power. In verse 56, they have been openly warned, so as to say" "The real cause of your denial is your arrogance and vanity. You think that if you acknowledge the prophethood of Muhammad (upon whom be Allah's peace), your power and authority will come to an end. That is why you are straining every nerve to frustrate and defeat him."

In the same connection, the disbelievers have been warned again and again to the effect:"If you do not desist from wrangling against the Revelations of Allah, you will be doomed to the same fate as the nations of the past. Much worse torment awaits you in the Hereafter. Then you will repent, but it will be too late.


  1. -----------------------Arabic Text-----------------------

    حم

  2. تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ

  3. كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآنًا عَرَبِيًّا لِّقَوْمٍ يَعْلَمُونَ

  4. بَشِيرًا وَنَذِيرًا فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ

  5. وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا عَامِلُونَ

  6. قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ لِّلْمُشْرِكِينَ

  7. الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ كَافِرُونَ

  8. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

  9. قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَادًا ذَلِكَ رَبُّ الْعَالَمِينَ

  10. وَجَعَلَ فِيهَا رَوَاسِيَ مِن فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاء لِّلسَّائِلِينَ

  11. ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعًا أَوْ كَرْهًا قَالَتَا أَتَيْنَا طَائِعِينَ

  12. فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاء أَمْرَهَا وَزَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَحِفْظًا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

  13. فَإِنْ أَعْرَضُوا فَقُلْ أَنذَرْتُكُمْ صَاعِقَةً مِّثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ

  14. إِذْ جَاءتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاء رَبُّنَا لَأَنزَلَ مَلَائِكَةً فَإِنَّا بِمَا أُرْسِلْتُمْ بِهِ كَافِرُونَ

  15. فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَهُمْ هُوَ أَشَدُّ مِنْهُمْ قُوَّةً وَكَانُوا بِآيَاتِنَا يَجْحَدُونَ

  16. فَأَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي أَيَّامٍ نَّحِسَاتٍ لِّنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآخِرَةِ أَخْزَى وَهُمْ لَا يُنصَرُونَ

  17. وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ

  18. وَنَجَّيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

  19. وَيَوْمَ يُحْشَرُ أَعْدَاء اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ

  20. حَتَّى إِذَا مَا جَاؤُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ

  21. وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ وَإِلَيْهِ تُرْجَعُونَ

  22. وَمَا كُنتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِن ظَنَنتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ كَثِيرًا مِّمَّا تَعْمَلُونَ

  23. وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنتُم بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُم مِّنْ الْخَاسِرِينَ

  24. فَإِن يَصْبِرُوا فَالنَّارُ مَثْوًى لَّهُمْ وَإِن يَسْتَعْتِبُوا فَمَا هُم مِّنَ الْمُعْتَبِينَ

  25. وَقَيَّضْنَا لَهُمْ قُرَنَاء فَزَيَّنُوا لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ

  26. وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ

  27. فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَابًا شَدِيدًا وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ

  28. ذَلِكَ جَزَاء أَعْدَاء اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاء بِمَا كَانُوا بِآيَاتِنَا يَجْحَدُونَ

  29. وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ الْأَسْفَلِينَ

  30. إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا بِالْجَنَّةِ الَّتِي كُنتُمْ تُوعَدُونَ

  31. نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ

  32. نُزُلًا مِّنْ غَفُورٍ رَّحِيمٍ

  33. وَمَنْ أَحْسَنُ قَوْلًا مِّمَّن دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحًا وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ

  34. وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ حَمِيمٌ

  35. وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ

  36. وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  37. وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

  38. فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ

  39. وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي الْمَوْتَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  40. إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَن يُلْقَى فِي النَّارِ خَيْرٌ أَم مَّن يَأْتِي آمِنًا يَوْمَ الْقِيَامَةِ اعْمَلُوا مَا شِئْتُمْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  41. إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ

  42. لَا يَأْتِيهِ الْبَاطِلُ مِن بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ

  43. مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ

  44. وَلَوْ جَعَلْنَاهُ قُرْآنًا أَعْجَمِيًّا لَّقَالُوا لَوْلَا فُصِّلَتْ آيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى وَشِفَاء وَالَّذِينَ لَا يُؤْمِنُونَ فِي آذَانِهِمْ وَقْرٌ وَهُوَ عَلَيْهِمْ عَمًى أُوْلَئِكَ يُنَادَوْنَ مِن مَّكَانٍ بَعِيدٍ

  45. وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

  46. مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ

  47. إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِن ثَمَرَاتٍ مِّنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَيَوْمَ يُنَادِيهِمْ أَيْنَ شُرَكَائِي قَالُوا آذَنَّاكَ مَا مِنَّا مِن شَهِيدٍ

  48. وَضَلَّ عَنْهُم مَّا كَانُوا يَدْعُونَ مِن قَبْلُ وَظَنُّوا مَا لَهُم مِّن مَّحِيصٍ

  49. لَا يَسْأَمُ الْإِنسَانُ مِن دُعَاء الْخَيْرِ وَإِن مَّسَّهُ الشَّرُّ فَيَؤُوسٌ قَنُوطٌ

  50. وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّجِعْتُ إِلَى رَبِّي إِنَّ لِي عِندَهُ لَلْحُسْنَى فَلَنُنَبِّئَنَّ الَّذِينَ كَفَرُوا بِمَا عَمِلُوا وَلَنُذِيقَنَّهُم مِّنْ عَذَابٍ غَلِيظٍ

  51. وَإِذَا أَنْعَمْنَا عَلَى الْإِنسَانِ أَعْرَضَ وَنَأى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاء عَرِيضٍ

  52. قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُم بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ

  53. سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  54. أَلَا إِنَّهُمْ فِي مِرْيَةٍ مِّن لِّقَاء رَبِّهِمْ أَلَا إِنَّهُ بِكُلِّ شَيْءٍ مُّحِيطٌ

------------------------Translation----------------------------------

(41:1) Ha-Mim.

(41:2) This is a Revelation from the All-Compassionate, the All-Merciful God,

(41:3) a Book whose verses are well-expounded, an Arabic Qur'an for those who have knowledge,

(41:4) a giver of good news and a warner. Yet most of these people have turned away from it, and they pay no heed.

(41:5) They say, "Our hearts are covered with veils from that to which you are calling us; our ears have become deaf, and between. us and you there is a curtain: so do as you please; we shall do as we will."

(41:6) O Prophet, say to them I am only a man, like you. I am told by revelation that your God is only One God: therefore, turn straight to Hun alone and ask for His forgiveness.

(41:7) Woe to the mushriks who do not pay the Zakat and deny the Hereafter.

(41:8) As for those who have believed and done right, for them there is surely an unfailing reward.

(41:9) O Prophet, say to them, "Do you deny that God, and set up others as equals with Him, Who created the earth in two days? He indeed is the Lord of all creation.

(41:10) He set mountains over the earth (after its creation) and bestowed blessings on it, and provided in it means of sustenance adequately according to the needs and demands of all those who ask. This was done in four days.

(41:11) Then He turned to the heaven, which was only smoke at that time. He said to the heaven and the earth "Come into being, whether you like it or not. " They both said, "We do come in submission."

(41:12) Then in two days He made the seven heavens, and in each heaven He ordained its law, and We adorned the lower heaven with lights and made it fully secure. Such is the design of the One, Who is the All-Mighty, the All-Knowing.`

(41:13) Now if they turn away, say to them, "I warn you of a thunderbolt of punishment the like of which had descended upon the 'Ad and the Thamud.

(41:14) When the Messengers of God came to them from every side, from front and from behind, saying, "Worship none but Allah" , they said, "Had our Lord so willed, He would have sent down angels; therefore, we deny what you have been sent with."

(41:15) As for the 'Ad, they became arrogant with pride in the land without any right, and said, "Who is stronger than us in might?" Did they not see that God, Who had created them, is stronger than they in might? Yet they continued to deny Our Revelations.

(41:16) Consequently, We sent upon them a stormy wind over a few ill-omened days so that We might make them taste a disgraceful scourge in the life of this world, but the scourge of the Hereafter is even more disgraceful; there they shall have none to help them.

(41:17) As for the Thamud, We presented before them the right way, but they preferred to remain blind rather than see the way. Consequently, a humiliating scourge overtook them all of a sudden on account of their misdeeds,

(41:18) and We saved those, who had believed and refrained from error and wrongdoing.

(41:19) And imagine the time when the enemies of Allah will be gathered together to be driven to Hell. Their former generations will be withheld till their later generations also will join them.

(41:20) Then, when all will have reached there, their ears and their eyes and their very skins will bear witness against them concerning what they had been doing in this world.

(41:21) They will say to their skins. "Why have you borne witness against us?" They will reply, "The same God Who has given speech to everything has given us speech. He it is, Who created you in the first instance, and now to Him you are being brought back.

(41:22) When in the world you hid yourselves while committing crime, you never thought that your ears and your own eyes and your own skins would ever bear witness against you. Rather you thought that even Allah had no knowledge of many of your deeds.

(41:23) This same thought that you had concerning your Lord, has ruined you, and on the same count you have incurred loss."

(41:24) As such, whether they are patient (or not), the Fire will still be their abode, and if they want to make amends, they will not be allowed to do so.

(41:25) We had set upon them companions who made everything, in front of them and behind them, seem fair to them. At last, the sane Decree of punishment proved true against them, which had proved true against the jinn and the men who had gone before them. Certainly they were the losers.

(41:26) The disbelievers say, "Do not listen to this Qur'an, and when it is recited, cause interruption in it, so that you might attain the upper hand. "

(41:27) We shall certainly make these disbelievers to taste a severe chastisement, and shall fully requite them for the worst of their misdeeds. T

(41:28) hat is Hell, the requital of the enemies of Allah, wherein they shall live for ever. This is the punishment of the crime that they denied Our Revelations.

(41:29) There the disbelievers will say, "Our Lord, show us the jinn and the men,who led us astray. We shall trample them under our feet so that they are utterly disgraced. "

(41:30) Those who said, "Allah is our Lord," and then stood steadfast, angels descend on them and say, "Fear not nor grieve, and rejoice in the good news of Paradise that has been promised to you:

(41:31) we are your companions in the life of this world, and in the Hereafter, too. There you will have whatever you desire, and whatever you ask for will be yours---

(41:32) an entertainment from the One, Who is AllForgiving, All-Merciful."

(41:33) And who could be better of speech than the one who called to Allah and did right and said, "I am a Muslim. "

(41:34) And O Prophet, goodness and evil are not equal. Repel evil with what is best. You will see that he with whom you had enmity, has become your closest friend.

(41:35) But none can attain to this quality except those who endure with patience, and none can attain to this rank except those who are men of great good fortune.

(41:36) And if you feel an incitement from Satan, seek refuge in Allah: He hears everything and knows everything.

(41:37) Among the signs of Allah are the night and the day and the sun and the moon. Do not prostrate yourselves before the sun and the moon, but prostrate yourselves before that God, Who created them, if You really are His worshippers.

(41:38) But it does not matter if these people show arrogance and still persist in their way, for the angels who are nearest to your Lord, glorify Him day and night and never feel wearied.

(41:39) And among the Signs of Allah is this that you see the earth dry and desolate; then as soon as We send down rain on it, it stirs (to life) and swells. Surely the God Who gives the dead earth life will raise the dead men also to life. Indeed, He has power over everything.

(41:40) Those who misconstrue Our Revelations are not in any way hidden from Us. Just consider who is better: he who will be cast into the Hell-Fire, or he who will appear on the Day of Resurrection in full security? Do as you please; Allah is watching over everything you do.

(41:41) These are the people who refused to believe in the Admonition when it came to them. But the fact is that this is a mighty Book.

(41:42) Falsehood can neither come at it from before it nor from behind it: it is a Revelation from the All-Wise, All-Praiseworthy One.

(41:43) O Prophet, nothing is being said to you that has not already been said to the Messengers before you. Surely your Lord is highly forgiving, yet stern in inflicting a painful punishment.

(41:44) Had We sent this Qur'an in a foreign tongue, the people would have said, "Why have not its verses been well expounded? What! The scripture in a foreign language and the listeners are Arabs? Say to them, 'This Qur'an is a guidance and a healing for the believers, but to those who do not believe, it is a plug in their ears and a covering over their eyes. It is as though they are being summoned from afar.

(41:45) Before this We had given to Moses the Book, and it was similarly disputed. If your Lord had not already decreed a thing, the judgement would have been passed between the disputants; and the fact is that they are involved in an anxious doubt about it.

(41:46) Whoever does good will do so for his own self, and whoever does evil will himself bear its consequences: your Lord is never unjust to His servants.

(41:47) To Allah is remitted the knowledge of the Hour: He alone knows all the fruits that come out from their sheaths: He alone knows which female has conceived and which has given birth. Then on the Day when He will call out to the people, asking, "Where are those associates of Mine"? they will say, "We have submitted: there is none of us to bear witness to that".

(41:48) At that time, all those gods whom they used to invoke before this, shall be lost to them, and they will realize that they have no refuge.

(41:49) Man is never wearied of praying for good, and when an evil befalls him, he loses hope and becomes desperate.

(41:50) But when We let him taste Our mercy after the hardship, he says, "I deserve this, and I do not think that the Hour (of Resurrection) will ever come. But if I am really brought back to my Lord, I shall have good reward with Him, too. " The fact, however, is that We shall certainly tell the disbelievers what they had done, and We shall make them taste a most degrading Chastisement .

(41:51) When We bless man, he turns away and grows stiffnecked; but when an evil touches him, he comes with lengthy supplications.

(41:52) O Prophet, say to them, "Did you ever consider this: If this Qur'an were really from Allah, And you went on denying it, who could be more astray than the one who had gone far off in antagonism towards it?"

(41:53) Soon shall We show them Our Signs in the World around them, as well as in themselves, till it becomes clear to them, that this Qur'an is indeed the Truth. Is it not enough that your Lord watches everything?

(41:54) Look! these people are in doubt about the meeting with their Lord: Listen! He encompasses everything!

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

*1 This is a brief introduction to the Surah. A study of the following discourse can show what relevance the things mentioned in it have with the theme that follows. The first thing said is that this Word is being sent down by God, as if to say: "You, O people, may go on saying again and again that this Word is being composed by Muhammed (upon whom be Allah's peace) but the fact is that its revelation is from God, Lord of the worlds. " Furthermore, the addressees have also been warned, so as to say: "If you express your displeasure on hearing this discourse. this displeasure is not against Muhammad (upon whom be Allah's peace) tart against God. If you reject it, you reject Allah's Word, not of a man, and if you turn away from it, you do not turn away from a mart but from Allah." Secondly, that the one sending it down is that God, Who is extremely Merciful (Rehman and Rahim) to His creatures. The mention of the attribute of mercy of the Sender of Revelation, instead of any other attributes, points to the truth that He has sent down this Word under the requirement of His mercifulness. By this the addressees have been warned, so as to say: °If someone spurns this Word, or rejects it. or expresses displeasure at it, he in fact is his own enemy "Thts is indeed a supreme blessing. which God has sent down, out of this infinite mercy, for the guidance and well-being and happiness of man. if God were merciless to mankind, He would have left them to wander about in darkness and would have least cared what pit they fell into. But this is His bounty and beneficence that along with bringing men into existence and providing for them He has taken on Himself the responsibility to show them the light of knowledge also in order to adorn their lives, and is sending down this Word to a servant of His for the same purpose. Now, who could be more ungrateful and a greater enemy of himself than the ono who instead of benefiting from this mercy made up his mind to fight it?" Thirdly that the verses of this Book are well-expounded. That is, there is nothing confusing and ambiguous in it so that somebody might excuse himself from accepting it on the ground that he was unable to understand the contents of the Book.It has been plainly told m it what is the truth and what is the falsehood, what arc the right beliefs and what are the wrong beliefs, what is good and what is evil, what is high morality and what is vice, in what way lies the good of tnan and in what he incurs loss for himself. If a person rejects such clear and manifest guidance, or pays no heed to it, he cannot offer any excuse for it. His attitude clearly unplies that he wants to remain in the wrong wilfully. Fourthly, that this is an Arabic Qur'an, which implies this: "If this Qur'an had been sent down in some other language, the Arabs would have presented the excuse that they were ignorant of the language in which God had sent His Book. But this is their own language. They cannot put forward the excuse that they cannot understand it. (Here, one should keep in view verse 44 also, in which the same theme has been expressed in a different way, and the suspicion that in that case there is a reasonable excuse for the non-Arabs not to accept the message of the Qur'an, we have already removed in our commentary of Surah Yusuf: 2 and E.N. 2 on it. Please also see Rasa'il-o-Masa'il. Vol. I, pp. 19-23). Fifthly, that this Book is for those who possess knowledge. That is, only the people of understanding can draw any benefit from this Book. For the ignorant it is as useless as a precious diamond for the one who cannot distinguish it from a mere stone. Sixthly, that this Book gives good news and administers warning. That is, it does not consist of mere fantasy, or a philosophy, or a specimen of good literary composition, which one may accept or reject without entailing any consequence, but it is openly administering a warning to the whole world that the results of accepting and believing in it are marvellous and of rejecting it very dreadful. Thus only a fool could reject it with scant attention.

verse5

*2 That is, "It has no way open to reach our hearts."
*3 That is "This invitation has divided us: it has cut us off from you it leas become a hindrance for us to join you."
*4 It has two meanings: (1) "That we have nothing to do with you ;" and (2) "that if you do not desist from your preaching, you may go on doing your mission, we also will not stop our opposition to you, and we will do whatever we can to defeat and frustrate your mission. "

verse6

*5 That is, "It is not in my power to remove the covering that envelops your hearts, open your ears, and tear away the curtain which you have drawn between me and yourselves, I am only a tnan: I can make only him understand who is inclined to listen, and can only meet him who is ready to meet me."
*6 That is. "You may if you so like put coverings on your hearts and make your ears deaf, but the fact is that you don't have many gods: then is only One God, whose servants you are. And this is no philosophy, which I might have thought out myself, and which might have equal probability of being true or false, but this reality has been made known to me through revelation, which cannot admit of any likelihood of error. "
*7 That is, "Do not make any other your God: do not serve and worship any other deity: do not invoke and bow to any other for help: and do not obey and follow the customs and laws and codes made and set by others. "
*8 "Ask for His forgiveness": Ask for His forgiveness for the unfaithfulness that you have been showing so far towards Him, for the shirk and disbelief and disobedience that you have been committing till now, and for the sins that you happened to comfit due to forgetfulness of God.

verse7

*9 Here, the meaning of the word zakat has been disputed by the commentators. Ibn `Abbas and his illustrious pupils, `Ikrimah and Mujahid, say that zakat here implies the purity of the soul and self which accrues from belief in Tauhid and obedience to Allah. According to this explanation, the translation of the verse would be: "Woe to the mushriks, who do not adopt purity." The other group which includes commentators like Qatadah, Suddi, Hasan Basri, Dahhak, Muqatil and Ibn as-Sa'ib take this word here also in the meaning of the zakat on property and wealth. According to this explanation, the verse means: "Woe to those who do not fulfil the right of Allah by committing shirk and the right of the men by withholding the zakat.

verse8

*10 The words ajrun ghaira mamnun in the original have two other meanings also: (1) That it will be a reward which will never decrease and diminish; and (2) that this reward will not be given with reminders of good done, like the gift made by a miserly person, who keeps on reminding the beneficiary of his favour if at all he gives away anything.

verse9

verse10

*11 "Blessings of the earth" imply those measureless and countless things which have been continuously coming out of it since millions and millions of years, and are fulfilling the ever increasing needs and requirements of all the creatures from the microscopic germs to the highly civilized man. Among these the principal blessings are the air and the water by which alone vegetable, animal and then human life became possible on the earth.
*12 This sentence has been interpreted by the commentators in different ways: Some of them interpret it to mean: "The provisions of the earth were placed in it precisely according to the needs and requirements of those who ask, in exactly four days." That is, it took exactly four days, neither more nor less. Ibn `Abbas, Qatadah and Suddi interpret it to mean: "The provisions of the earth were placed in it in four days. The answer to those who ask is completed. " That is, whoever asks as to how long it took, his complete answer is that it took four days. According to Ibn Zaid it means: "The provisions of the earth were placed in it for those who ask within four days, precisely in accordance with the demand and need of everyone. " As far as the rules of the language are concerned, the words of the verse admit of all these three meanings, but in our opinion the first two meanings have no merit. In view of the context, it is immaterial whether the work was completed in exactly four days and not in more or less four days. There is no need whatever for such an addition to make up for any deficiency in supporting the description of Allah's perfect power, perfect providence and perfect wisdom. Likewise, the commentary: "The answer to those who ask is completed," is a very weak commentary. There is no indication in the theme preceding the verse and following it, to show that at that time somebody had asked the question as to how long it had taken for those works to be completed, and this verse was sent down as an answer to it. That is why we have adopted the third meaning in our translation. In our opinion the correct meaning of the verse is this: "Allah placed within the earth the full provisions of food precisely and exactly in accordance with the demands andneeds of every kind of creature that AIIah had to create in the earth from the beginning of the creation till Resurrection. There are countless kinds of vegetation found on land and in water and the food requirements of each kind are different from those of other kinds. Allah has created countless species of living creatures in the air and on land and in water, and every species demands a different kind of food. Then unique among all these is the species of man, who requires different kinds of food not only for the development and nourishment of his body but also for the satisfaction of his taste. Who beside Allah could know how many members of the different kinds of creatures would be born on this globe, from the beginning of life till its end, and when and where they would be born and how much and what kind of food would be required for their nourishment? Just as He had made the plan of creating those creatures who stood in need of food in His scheme of creation, so He made full arrangements of food also to meet their requirements and demands. In the modern age, the people who have brought out the Islamic edition of the Marxist conception of Socialism in the name of "the Qur'anic order of providence", translate the words sawa-al-lis-sa'-ilin as `equal for all those who ask", and raise the edifice of reasoning on it, saying that Allah has kept equal provisions for All the people in the earth; therefore, in order to fulfil the intention of the verse a system of the state is needed which may provide equal rations of food to everybody. For in the system of individual ownership the equality which the °Qur'anic law" demands cannot be established. But these people, in their enthusiasm to press the Qur'an in the service of their theories, forget that °those who ask", who have been mentioned in this verse, are not only human beings but All those different species of animals and plants who need food for survival. Has Allah really established equality among all of them, or even among all the members of each different species of the creatures, in the matter of the provision of food? Do you find anywhere in this entire system of nature the arrangement of the distribution of equal rations of food? If that is not the case, it means that in the vegetable and animal kingdom, where the distribution of the provisions is dicectly being arranged by the State of Allah, and not by the human state, Allah Himself is violating His own this "Qur'anic law", rather, God forbid, is practicing injustice! Then, they also forgo that "those who ask" also include those animals which man domesticates and arranging provisions for which is also his responsibility, e.g. sheep, goats, cows, buffaloes, horses, asses, mules, camels, etc: If the Qur'anic law is that equal food be given to all those who ask, and to enforce the same law a state is needed, which may administer the order of providence, will that state establish economic equality between men and animals also?
*13 Here, the commentators generally have been confronted with this question: If it is admitted that the creation of the earth took two days and the setting up of the mountains and placing of the provisions and blessings in it took four days, and the creation of the heavens, as mentioned below, took another two days, the total number of the days would be eight, whereas at several places in the Qur'an Allah has said that the creation of the earth and heavens took six days in all. (For example, see AI-A `raf: 54, Yunus: 3, Hud: 7, AI-Furqan: 59). On this very basis, almost all the commentators agree that these four days include the two days of the creation of the earth. That is, two days were taken for the creation of the earth and two days for the creation of the rest of the things within the earth, as mentioned below. Thus, the earth along with its provisions became complete in four days in all. But this not only is against the apparent words of the Qur'an, but the difficulty also is, in fact, an imaginary difficulty, to avoid which need for this interpretation has been felt. The two days of the creation of the earth arc, in fact, not separate from the two days in which this universe as a whole was created. If we consider the following verses, we see that in them the creation of both the earth and the heavens has been mentioned together, and then it has been stated that Allah made the seven heavens in two days. These seven heavens imply the whole universe, one part of which is also our earth. Then, when like the other countless stars and planets of the universe this earth also took the shape of a unique globe within two days, Allah began to prepare it for animate creatures, and in four days created in it all those provisions which have been mentioned in the above verse. What development works were carried out in the other stars and planets in these four days have not been mentioned by Allah, for not to speak of the man of the period of the revelation of the Qur'an, even the man of the present age does not have the capability to digest and assimilate this information.

verse11

*14 Three things need to be explained here: First, by "heaven" is meant the whole universe, as becomes obvious from the following sentences. In other words, "turning to the heaven" means that Allah turned to the creation of the universe. Second, by "smoke" is implied the initial and primary stage of matter, in which it lay diffused in space in a shapeless, dust like condition before the formation of the universe. Scientists of the modern age describe the same thing as nebulae, and the same also is their view about the beginning of the universe: that is, before creation the matter of which the universe was built lay diffused in smoke-like nebulous form. Third, it would be wrong to interpret "then He turned to the heaven" to mean that first He created the earth, then set mountains in it, then arranged blessings and provisions of food in it, and then, at the end, He turned towards the crcation of the universe. This misunderstanding is removed by the following sentence: "He said to the heavens and the earth: Come into being; and they said: we come in submission. " This makes it clear that in this verse and in the following verses, mention is being made of the time when there was neither the earth nor the heaven, but the creation of the universe was being started. Only the word thumma (then) cannot be made the argument to say that the earth had been created before the heavens. There are several instances of this in the Qur'an that the word thumma is not necessarily used w show the chronological order but it is also used for the order of Presentation. (Please see E.N. 12 of Surah Az-Zumar). Among the earliest commentators the dispute has been going on for ages as to what was created first according to the Qur'an, the earth or the heavens. One group of them argues on the basis of this verse and verse 29 of AI-Baqarah that the earth was created first. The other group argues from verses 27-33 of AnNazi'at that the heavens were created first, because there it has been clearly stated that the earth was created after the heavens. But the fact is that nowhere in the Qur'an has the mention of the creation of the universe been made to teach Physics or Astronomy, but while inviting towards belief in the doctrines to Tauhid and the Hereafter, like countless other Signs, the creation of the heavens and the earth also has been presented as food for thought. For this purpose it was not at All necessary that the chronological order of the creation of the heavens and the earth should have been presented, and it should have been told whether the heavens were created first or the earth. No matter whether this was created first or that, in any case both are an evidence of Allah Almighty's being the One and only Deity, and are a testimony that their Creator has not created this whole universe as a plaything for a care-fret person. That is why the Qur'an sometimes mentions the creation of the earth first and sometimes the creation of the heavens first. Where the object is to make man realize the blessings of God, there generally it has mentioned the earth first, for it is closer to man; and where the object is to give man the concept of God's greatness and His omnipotence there it has generally mentioned the heavens first, for the scene of the revolving heavens has always been awe-inspiring for man.
*15 In these words Allah has described the nature of His method of creation in a manner as to differentiate between Divine creation and human workmanship. When man wants to make something, he prepares a plan for it in his mind: then gathers together the necessary material; then works persistently hard to mould the material according to his plan, and in the process of his effort the material which he wants to mould according to his mental plan constantly resists lute; so much so that sometimes the resistance of the material succeeds and the thing is not made precisely according to the desired plan, and sometimes man's effort overcomes the resistance and he succeeds in giving it the desired form and shape. For example, when a tailor wants to make a shirt, he first conceives in his mind the shape of the shirt, then arranging the cloth he tries to cut and sew it according to his concept of the shirt, and during this effort, he has constantly to face the resistance of the cloth, for it does not easily yield to be moulded according to the tailor's concept; so much so that sometimes the resistance of the cloth dominates and the shirt doesn't take the desired shape, and sometimes the tailor's effort dominates and he is able to shape it precisely according to his concept. Now, consider Allah's mode of creation. The matter of the universe lay scattered and diffused in the form of smoke. Allah willed to give it the shape of the universe as it is now. For this purpose, He did not have to sit down, like a human artisan, and chisel and mould the earth and the moon and the sun and the other stars and planets, but He only commanded the scheme of the universe that was in His Mind to cane into being, i.e. the smoke like diffused matter to take the shape of the galaxies and stars and planets, which He wanted to create. This . matter did not have the power to resist the Command of Allah. Allah did not have to make any effort to give it the shape of the universe.No sooner was the Command given than the matter started contracting and condensing and taking shape obediently according to the scheme of its Master, so that the whole universe including the earth became ready in 48 hours. This same scheme of Allah's method of creation has been described at several other places in the Qur'an like this: When Allah decides to do something He only commands it to be and it is done. (See AI-Baqarah: 117, AI-'Imran: 47, 59: An-Nahl: 40. Maryam: 35, Ya Sin: 82, Al-Mu'min: 68).

verse12

*16 To understand these verses well, it would be useful to study the following portions of the Tafhim al-Qur'an: AI-Baqarah: 29, Ar-Ra'd: 2, AI-Hijr: 1G-18, AI-Anbiya': 30-33, Al-Hajj: 65. Al-Mu'minun: 17, Ya Sin: E.N. 37, and E.N.'s 5, G of As-Saaffat.

verse13

*17 That is, "Ifthey do not believe that God and Deity is One and only One, who has created this earth and the whole universe, and still persist in their ignorance that they would make others also, who are in fact His creatures and slaves, deities beside Him, and regard them as His associates in His Being and rights and powers.

verse14

*18 This sentence can have several meanings: (1) That the Messengers continued to come to them one after the other; (2) that the Messengers tried in every wav to make them understand the truth and did not leave any stone unturned to bring them to the Right Path; and (3) that the Messengers came to them in their own country as well as in the adjoining countries.
*19 That is "If Allah had disapproved of our religion, and had willed to send a messenger to us to keep us away from it, He would have sent the angels. As you are not an angel but a man like us, we do not believe that you have been sent by God, and sent for the purpose that we give up our religion and adopt the way of life that you arc presenting." The disbelievers' saying that they deny "what you have been sent with", was only sarcastic. It does not mean that they believed him to have been sent by God and then denied what he said. But this is a sarcastic expression of the type that Pharaoh had uttered before his courtiers about the Prophet Moses: "This messenger of yowl, who has been sent to you, seems to be utterly mad." (Ash-Shua'ra' 27). For further explanation, see E.N. 11 of Surah Ya Sin.

verse15

verse16

*20 "III-omened days" does not mean that the days in themselves were illomened, and the torrent came because the people of 'Ad met with those illomened days. If this were the meaning and there were some ill omen in the days themselves, the torment would have visited all the nations of the world. The cornet meaning, therefore, is that since in those days God's torment descended on this nation, the days were ill-omened for the people of 'Ad. It is not cornet to argue on the basis of the verse that some days are iII-omened and some auspicious. The lexicographers have disputed the meaning of the words rih-an sarsaran, which have been used for the stormy wind. Some say that they imply an intensely hot wind; others say that they imply an extremely cold wind; and some others say that they imply a wind which produces a great noise when it blows. In any cast, they All agree that the words are used for a severe storm. The details of this torment given at other places in the Qur'an show that this wind continued to rage for seven nights and eight days consecutively. It swept the people off the ground and they fell down dead and lay scattered here and there like hollow trunks of the palm-tree. (AI-Haaqqah: 7). It left rotting everything on which it blew. (Adh-Dhariyat 42). When the people of 'Ad saw it advancing, they rejoiced with the hope that the dense clouds would bring much rain, which would water their withering crops. But when it came it laid waste the entire land." (Al-Ahqaf: 24-25).
*21 This ignominious torment was an answer to their arrogance and vanity because of which they had assumed greatness in the land without any right, and would boast that there was none more powerful than they on the entire earth. Allah disgraced them and destroyed the major part of their population along with their civilization. The remnant of their population was humbled and debased before those very nations whom they used to overawe by their show of power and might (for the details of the story of 'Ad see AI-A'raf : 65-72; Hud: 50-60; AlMu'minun: 32-41; Ash-Shua'ra' : 123-140; AI-'Ankabut; 40 and the relevant E.N.'s).

verse17

verse18

*22 For the details of the story of Thamud see AI-A'raf: 73-79; Hud: 61.68; AI-ZHjr: 80-84; Bani Isra'il: 59; Ash-Shua`ara' :141.159; An-Naml: 45-53 and the E.N.'s.

verse19

*23 What is meant to be said have is: "When they will be rounded up to be presented in the Court of Allah," though the words used are to the effect: "When they will be gathered to be driven to Hell," for Hell in any case will be their final destination.
*24 That is, All the former and latter generations and races will be gathered together at a time and called to account together, For whatever a person does in his lifetime, whether good yr evil, its influence and impact dces not end with his life; but continues to operate even after his death for long periods of time, for which he is totally responsible. Likewise, whatever a generation does in its own time, its influence continues to affect the later generations for. centuries, and it is responsible for its heritage. It is inevitable to examine All these influences and their results and to collect their evidences. For that very reason, generation after generation of the people will go on arriving and will be withheld. The Court will start its work when All the former and latter generations will have assembled together in the Plain of Resurrection. (For further explanation, see AI-A'raf: 3839 and E.N. 30 on it).

verse20

*25 The explanation of this given in the Hadith is that when a stubborn culprit will go on denying his crimes, and will even belie All the witnesses, then the limbs of his body will bear the witness, one after the other, by the Command of Allah, and will tell what offences he had committed through them. This thing has been reported by Hadrat Anas, Hadrat Abu Musa Ash'ari, Hadrat Abu Said Khudri and Hadrat Ibn 'Abbas from the Holy Prophet, and traditionists like Muslim, Nasa'i, Ibn Jarir, Ibn Abi Hatim, Bazzar and others have related these in their books. (For further explanation, see E.N. 55 of Surah Ya Sin). This verse is one of those many verses which prove that the Hereafter will nor only be a spiritual world but human beings will be resurrected with the body and soul as they are now in this world. Not only this: they will be given the same body in which they live now. The same particles and atoms which composed their bodies in the world, will be collected on the Day of Resurrection, and they will be resurrected with the same previous bodies in which they had lived and worked in the world. Evidently, the limbs of man can bear the witness in the Hereafter only in case they are the same limbs with which he committed a crime in his previous lift. This subject is borne out decisively and absolutely by the following verses of the Qur'an: Bani Isra'il: 49 51, 98; AI-Mu'minun: 35-38, 82-83; An-Nur: 24; AsSajdah: 10; Ya Sin: 65, 78, 79; As-Saafat: 16-18; AI-Waqi'ah: 47-50; AnNazi'at: 10-14.

verse21

*26 This shows that not only man's own limbs will bear witness on the Day of Resurrection, but every such thing before which man would have committed any crime will also speak out. The same thing has been said in Surah AI-Zilzal, thus: "The earth will cast out all the burdens, which lie within her, and man will say:what has befallen her? On that Day shall she relate whatever had happened (on her), because your Lord will have commanded her (to do so)." (vv. 2-5).

verse22

verse23

*27 Hadrat Hasan Basri (may Allah bless him) has explained this verse thus "Every. man's. attitude and conduct is determined by the thought and conjecture that he has about his God. The conduct of a righteous believer is right because his thought and conjecture about his Lord is right, and the conduct of a disbeliever and a hypocrite and a sinful person is wrong because his thought and conjecture about his Lord is wrong. " This same theme has the Holy Prophet expressed in a comprehensive and brief Hadith, thus: "Your Lord says: I am with the thought and conjecture that My servant holds about Me." (Bukhari, Muslim).

verse24

*28 It can also mean this: "If they would want to return to the world, they would not be able to return," and this: "If they would want to come out from Hell, they would not be able to come out of it," and this: "If they would want to offer an excuse or repentance, it would not be accepted."

verse25

*29 This is the permanent and eternal way of Allah that He dots not let the men with evil intentions and desires have good companions, but lets them have bad companions according to their own inclinations. Then, as they go on descending into the depths of vice, more and more evil and wicked men and devils go on joining them as their associates and advisers and companions. Some people's saying that so-and-so is himself a very good man but happens to have bad companions is, in fact, contrary to fact. The law of nature is that every man gets the same sort of friends as he himself is. If bad people happen to be associated with a good man, they cannot remain associated with him for long. Likewise, if good and noble men happen to be associated with evil intentioned and immoral men by chance, their association cannot last long. An evil man naturally attracts only evil men to himself and only evil men become attracted towards him just as filth attracts flits and flits are attracted by the filth. The meaning of: "They made every thing, in front of them and behind them, seem fair to them," is this: They assured them that their past had been glorious and their future would also be bright; they made them see everything attractive and pleasant on every side; they told them that those who criticised them were foolish, because they were not doing anything novel or strange: those who had made any progress in the world before them had been doing the same that they were doing; ahead of them there was no Hereafter at all in which they might have to be called to account for their deeds, but if at all the Hereafter did take place, as some foolish people assert it would, the God who was blessing them in the world, would bless them there too. Hell had not been made for them but for those whom God had deprived of His blessings here.

verse26

*30 This was one of those plans of the disbelievers of Makkah with which they wanted to frustrate the Holy Prophet's mission of preaching his message. They knew fully well haw impressive was the Qur'an, how high was the character of the man presenting it, and how effective and inspiring the style of his preaching. They knew that anyone who heard such matchless discourses in such an attractive style from such a noble person could not help being hued and charmed. Therefore, they planned that they should neither hear it themselves nor Iet anyone else hear it; whenever Muhammad (upon whom be Allah's peace) should start reciting it, they should create noise, clap hands, pass taunting remarks and raise All sorts of objections and such a hue and cry as to drown his voice. By this plan they hoped they would be able to defeat the Prophet of Allah.

verse27

verse28

verse29

*31 That is, "In the world these people were at the beck and call of their leaders and religious guides and deceitful devils, but when on the Day of Resurrection they will come to know where their leaders had led them, they will curse them and would wish that they should somehow get hold of them so that they may trample them under their foot."

verse30

*32 After warning the disbelievers of the consequences of their opposition to the truth and their stubbornness, the address now turns to the believers and the Holy Prophet.
*33 That is, they did not call Allah their Lord merely incidentally, nor were they involved in the error to regard Allah as their Lord and at the same time others 'as well as their lords, but they embraced the Faith sincerely and stood by it steadfastly: neither adopted a creed contrary to it later nor mixed it up with a false creed, but they fulfilled the demands of the doctrine of Tauhid in their practical lives as well. "Standing steadfast on Tauhid" has been explained by the Holy Prophet and the eminent Companions thus: Hadrat Anas has reported that the Holy Prophet said: "Many people called Allah their Lord, but most of them became disbelievers. Firm and steadfast is he who remained firm on this creed till his death." (Ibn Jarir, Nasa'i, Ibn Abi Hatim). Hadrat Abu Bakr Siddiq (may Allah be pleased with him) has explained it thus: "Then he did not associate another with Allah: did not attend to any other deity beside Him. " (Ibn Jarir). Hadrat `Umar (may Allah be pleased with him) once recited this verse on the pulpit and said: "By God, the steadfast are those who remained firm on obedience to Allah: did not run about from place to place like foxes." (Ibn Jarir). Hadrat 'Uthman (may Allah be pleased with him) says "Performed his deeds sincerely for the sake of Allah only." (Kashsaf) Hadrat `Ali (may Allah be pleased with him) says: "Performed the duties enjoined by Allah faithfully and obediently." (Kashshaf)
*34 It is not necessary that the coming down of the angels may be perceptible, and the believers may see them with the eyes, or hear their voices with the ears. Although Allah also sends the angels openly for whomever He wills, generally their coming down for the believers, especially in hard times when they are being persecuted by the enemies of the Truth, takes place in imperceptible ways and their voices penetrate into the depths of the heart as peace and tranquility instead of just striking the ear-drums. Some commentators have regarded this coming down of the angels as restricted to the time of death or grave, or the Plain of Resurrection. But if the conditions in which these verses were sent ' down arc kept in view there remains no doubt that the real object of stating this thing here is to mention the coming down of the angels on those who struggle with their lives in this world in the cause of the Truth, so that they are consoled and encouraged and they rest assured that they are not helpless but the angels of Allah are at their back. Although the angels also come to receive the believers at the time of death and they also welcome them in the grave (in the state of bearzakh), and They will also accompany them constantly on the Day of Resurrection, from the time Resurrection takes place till their entry into Paradise, yet their company is not particularly restricted to the Hereafter but remains available in this world also. The context clearly shows that in the conflict between the Truth and falsehood just as the worshippers of falsehood are accompanied by the devils and mischievous people, so arc the believers accompanied by the angels. On the one hand, the companions of the worshippers of falsehood show their misdeeds seem fair to them and assure them that the tyrannical and dishonest acts that they are committing arc the very means of their success and through them only will their leadership and dominance remain safe in the world. On the other, the angels come down to the worshippers of the Truth and give them the message that is being mentioned in the following sentences.
*35 These are very comprehensive words, which contain a new theme of consolation and peace for the believers, in every stage of life, from the world till the Hereafter. This counsel of the angels in this world means: "No matter' how strong and powerful be the forces of falsehood, you should not be afraid of them, and whatever hardships and deprivations you may have to experience on account of your love of the Truth, you should not grieve on account of them, for ahead there lie in store for you such things against which every blessing of the world is insignificant." When the angels say the same words at the time of death, they mean this: "There is no cause of fear for you in the destination you are heading for, for Paradise awaits you there, and you have no cause of grief for those whom you are leaving behind in the world, for we are your guardians and companions here." When the angels will say these very words in the intermediary state between death and Resurrection and in the Plain of Resurrection, they will mean: `Here, there is nothing but peace for you. Do not grieve for the hardships you had to suffer in the world, and do not fear what you are going to face in the Hereafter, for we are giving you the good news of Paradise, which used to be promised to you in the world. "

verse31

verse32

verse33

*36 After consoling and encouraging the believers, now they are being exhorted towards their real duty. In the preceding verse they were told: "Being firm in the service to Allah and standing steadfast on this way after adopting it is by itself the basic good, which makes man a friend of the angels and worthy of Paradise." Now they are being told: "The next thing which wins man the highest place of honour is that he should do good deeds himself and should invite others to the service of Allah, and even in the environment of severe antagonism where to proclaim Islam is tantamount to inviting hardships for oneself, one should firmly say that one is a Muslim." To understand the full significance of these words, one should keep in view the conditions in which they were said. The conditions were that anyone who proclaimed to be a Muslim, would feel as if he had stepped into a jungle of beasts, where everyone was rushing at him to tear him into pieces. More than that: if anyone opened his mouth to preach Islam he would feel as if he had called on the beasts to come and devour him. Such were the conditions when it was said: "A person's believing in Allah as his Lord and adopting the Right Way and standing steadfast on it is indeed a great and fundamental good, but the greatest good is that man should boldly say that he is a Muslim and should invite others towards Allah's service, fearless of the consequences, and while performing this duty should remain so pure and pious in conduct and character that no one should have a cause to find fault with Islam and with those who uphold it.

verse34

*37 To understand the full significance of these words also, one should keep in view the conditions in which the Holy Prophet and, through him, his followers were given this instruction. The conditions were that the invitation to the Truth was being resisted and opposed with extreme stubbornness and severe antagonism, in which All bounds of morality, humanity and decency were being transgressed. Every sort of lie was being uttered against the Holy Prophet and his Companions; every kind of evil device was being employed to defame him and to create suspicions against him in the minds of the people; every kind of accusation was being levelled against him and a host of the propagandists were busy creating doubts against him in the hearts; in short, he and his Companions were being persecuted in every possible way because of which a substantial number of the Muslims had been compelled to emigrate from the country. Then the programme that had been prepared to stop him from preaching was that a hand of the mischievous people was set behind him, who would raise such a hue and cry that no one should be able to hear anything as soon as he opened his mouth to preach his message. In such discouraging conditions when apparently every way of extending invitation to Islam seemed to be blocked, the Holy Prophet was taught this recipe for breaking the opposition. First, it was said that goodness and evil are not equal, as if to say: "Although apparently your opponents might have raised a dreadful storm of mischief and evil, as against which goodness might seem absolutely helpless and powerless, yet evil in itself has a weakness which ultimately causes its own destruction. For as long as man is man, his nature cannot help hating evil. Not only the companions of evil, even its own upholders know in their hearts that they arc liars and wicked people and arc being stubborn for selfish motives. Not to speak of creating dignity and honour for them in the hearts of others, it lowers them in their own esteem, and causes their morale to be weakened and destroyed in the event of every conflict. As against this evil, the good which appears to be utterly helpless and powerless, goes on operating and working and it becomes dominant in the long run. For, in the first place, the good has a power of its own which wins the hearts and no man however perverted and corrupted, can help esteeming it in his own heart. Then, when the good and evil are engaged in a face to face conflict and their nature and merits become apparent and known, after a long drawn out struggle, not many people would be Ieft, who would not start hating the evil and admiring the good. Second, it was said that evil should be resisted not by the mere good but' by a superior good, as if to say: "If a person treats you unjustly and you forgive him, it is the mere good. The superior good is that you treat the one who iII-treats you wich kindness and lout. " The result would be that "your worst enemy would become your closest friend," for that is human nature itself. If you remain quiet in response to an abuse, it will be mere goodness but it will not silence the abuser. But if you express good wishes for him in response to his abuses, even the most shameless opponent will feel ashamed, and then would hardly ever be able to employ invectives against you. If a person doesn't miss any opportunity to harm you, and you go on tolerating his excesses, it may well make him even bolder in his mischiefs. But if on an occasion he gets into trouble and you come to his rescue, he will fall down at your feet, for no mischief can hold out against goodness. However, it would be wrong to take this general principle in the meaning that every enemy will necessarily become a close friend when you have treated him with the superior good. There are such wicked people also in the world, whose inimical nature will never change for the better no matter how tolerantly you may overlook their excesses and how benevolently you may react and respond to every evil committed by them. But such devil-incarnates are as few in the world as the embodiments of goodness are.

verse35

*38 Although a very efficacious recipe, it is not easy to use. It requires a great will power, resolution, courage, power of endurance and full control over one's own self. A man may act benevolently in response to an evil done, on an impulse, and there is nothing extraordinary in it. But when a person has to fight for years and years, for the sake of the Truth, those mischievous worshippers of falsehood, who do not feel any hesitation in violating any bond of morality, and are also intoxicated with power, it requires extraordinary grit to go on resisting the evil with good, and that too with the superior good, without ever showing any lack of restraint and self-control. Such a work can be accomplished only by him who has resolved with a cool mind to work for the cause of upholding the Truth, who has subdued his self to intellect and sense and in whom good and righteousness have taken such deep roots that no malice and mischief of the opponents can succeed in deposing him from his high position.
*39 This is a law of nature. Only a man of very high rank is characterised by. these qualities; and the one who possesses these qualities cannot be prevented by any power of the world from attaining to his goal of success. It is in no way possible that the depraved people may defeat him with their mean machinations and shameless devices.

verse36

*40 Satan feels grieved when he sees that in the conflict between the Truth and falsehood meanness is being resisted with nobility and evil with goodness. He wants that he should somehow incite the fighters for the sake of the Truth and their prominent men in particular, and especially their leaders, to commit such a mistake, even if once, on the basis of which he may tell the common people that evil is not being committed by one side only: if mean acts are being committed by one side, the people of the other side also are not morally any better: they too have committed such and such a shameless act. The common people do not have the capability that they may assess and counterbalance fairly the excesses being committed by one party by the reactions of the other. As long as they sec that while the opponents ate adopting every mean act yet these people do not swerve at All from the path of decency and nobility, goodness and righteousness, they continue to regard and esteem them highly. But if at some time they happen to commit an unworthy act, even if it is in retaliation against a grave injustice, both the sides become equal in their esteem, and the opponents also get an excuse to counter one blameable act with a thousand abuses. That is why it has been said: 'Be on your guard against the deceptions of Satan. He will incite you as a wellwisher to take note of every abuse and every insult and attack and urge you to pay the opponent in the same coin, otherwise you would be regarded as a coward and weaken your image of strength. " On every such occasion whenever you feel any undue provocation, you should take care that this is an incitement of Satan who is arousing you to anger and wants you to commit a mistake. And after having been warned do not be involved in the misunderstanding that you have full control over yourself, and Satan cannot make you commit any mistake. This high opinion of ones own power of judgement and will is another and more dangerous deception of Satan. Instead of it you should seek Allah's refuge, for man can save himself from mistakes only if Allah helps and grants him protection. The beat commentary of this subject is the event which Imam Ahmad has related in his Musnad on the authority of Hadrat Abu Hurairah. He says that once a man started uttering invectives against Hadrat Abu Bakr, in the presence of the Holy Prophet. Hadrat Abu Bakr kept on hearing the invectives quietly and the Holy Prophet kept on smiling at it. At last, whcn Hadrat Abu Bakr could restrain himself no longer, he also uttered a harsh word for the person in response. No sooner did he utter the word than the Holy Prophet was seized by restraint, which appeared on his face, and he rose and left the place immediately. Hadrat Abu Bakr also rose and went behind him. On the way he asked, 'How is it that as long as the person went on abusing me, you kept quiet and smiling, but whcn I also said a word in retaliation, you were annoyed" The Holy Prophet replied, "Until you were quiet an angel remained with you, who went on replying to him on your behalf, but when you spoke out Satan came in place of the angel: I could not sit with Satan. "
*41 After seeking Allah's refuge against the storm of opposition, the thing that brings patience and peace and tranquillity to the heart of the believer is this conviction: "Allah is not unaware: He knows whatever we arc doing as well as that which is being done against us. He is hearing whatever we and our opponents utter and watches the conduct of both of us." On the basis of this very conviction the believer entrusts his own and the opponents of the truth's affair to Allah and remains satisfied. ' This is the fifth place where the Holy Prophet and, through him, the believers have been taught this wisdom of preaching and reforming the people. For the other four places, see AI-A'raf: 199-204, An-Nahl: 125-128, Al Mu'minun: 96-98, Al-'Ankabut: 46-47 and the E.N.'s.

verse37

*42 Now the discourse turns to the common people and they are made to understand the truth in a few sentences.
*43 That is, "They are not the objects of Divine power that you may start worshipping them, thinking that Allah is manifesting Himself in their form, but they are the Signs of Allah by pondering over which you can understand the reality of the universe and its system, and can know that the doctrine of the Oneness of God which the Prophets arc teaching is the actual Reality. The mention of the night and day before the sun and moon has been made to give the warning that the hiding of the sun and appearing of the moon at night, and the hiding of the moon and appearing of the sun in the day clearly point to the fact that neither of them is God or object of Divine power, but both are helpless and powerless objects, and are moving subject to the law of God.
*44 This is an answer to the philosophy that the intelligent among the polytheists generally used to propound to prove that polytheism was rational. They said that they did not bow to these objects but bowed to God through them. An answer to this has been given, so as to say: "If you really are Allah's worshippers, there is no need of these intermediaries: why don't you bow down to Him directly?'

verse38

*45 "If they show arrogance": If they think it is beneath them to listen to you and persist still in the ignorance in which they are involved.
*46 It means this: "The system of this whole universe, whose agents these' angels are, is running on the basis of Allah's Oneness and His servitude. The angels who are its agents are testifying every moment that their Lord is pure and exalted far above that another should be His associate in His Divinity and worship. Now, if a few foolish persons do not believe even after admonition, and turn away from the way that is being followed by the whole universe and persist in following the way of shirk only, Iet them remain involved in their folly." The consensus is that it is obligatory to perform sajdah (prostration) here, but the jurists differ as to which of the two preceding verses requires the performance of sajdah. Hadrat 'Ali and Hadrat 'Abdullah bin Mas'ud performed the sajdah at the end of v. 37, while Hadrat Ibn 'Abbas, Ibn 'Umar, Said bin Musayyab, Masruq, Qatadah, Hasan Basri, Abu 'Abdur Rahman as-Sulami, Ibn Sirin, Ibrahim Nakha'i and several other prominent jurists have expressed the opinion that it should be performed at the end of v. 38. The same also is the opinion of Imam Abu Hanifah, and the Shafe'ites also have held the same view as preferable.

verse39

*47 For explanation, see An--Nahl: 65, Ai-Hijr: 5-7, Ar-Rum:19 and E.N. 19 of Al-Fatir.

verse40

*48 After telling the common people in a few sentences that the doctrine of Tauhid and the Hereafter to which Muhammad (upon whom be Allah's peace) is inviting them, is rational and the signs of the universe testify to its being right and true, the discourse again tunes to the opponents who were determined to oppose it stubbornly.
*49 The word yulhidun in the original is derived from ilhad which means to deviate, to turn away from the right to the wrong path, to adopt crookedness. Thus, ilhad in the Revelations of Allah would mean that instead of understanding them in their clear and straightforward meaning one should misconstrue them and go astray and also lead others astray. One of the devices being adopted by the disbelievers of Makkah to defeat the message of the Qur'an was that they would hear the verses of the Qur'an and then would isolate one verse from its context, tamper with another, misconstrue a word or a sentence and thus raise every sort of objection and would mislead the people, saying that the Prophet had said such and such a thing that day.
*50 These words imply a severe threat. The All-Powerful Ruler's saying that the acts of such and such a person are not hidden from Him by itself contains the meaning that he cannot escape their consequences.

verse41

*51 "A mighty Book": An unchanging Book, which cannot be defeated by tricks and cunning devices, which the worshippers of falsehood are employing against it. It has the force of the Truth in it, the force of true knowledge, the force of argument and reason, the force of eloquence and style, the force of Divinity of God Who sent it, and the force of the personality of the Messenger who presented it. No one, therefore, can defeat it by falsehood and hollow propaganda .

verse42

*52 "Falsehood . . . . from before it" means that none can succeed in proving anything wrong or any teaching false in the Qur'an by making a frontal attack on it; . . . . nor from behind it" means that nothing can be discovered till Resurrection which may be opposed to the truths and realities presented by the Qur'an; no new science, if it is really a "science", can be propounded, which may contradict the knowledge contained in the Qur'an; no new experiment or observation can be made to prove that the guidance given to man by the Qur'an in respect of the beliefs, morality, law, civilization or culture, and economic, social and political lift is wrong. That which this Book has declared as the Truth can never be proved to be falsehood and that which it has declared as falsehood can never be proved to be the truth. Furthermore, it also means that whether falsehood makes a frontal attack, or makes a surprise attack by deception, it cannot defeat the message which the Qur'an has brought. In spite of all sorts of open and secret machinations of the opponents the message will spread and none shall be able to defeat and frustrate it.

verse43

*53 That is, "It is all due to His clemency and forgiveness that although His Messengers were opposed, abused and persecuted yet He went on giving respite to their opponents for years and years on end. "

verse44

*54 This is the kind of the stubbornness that the Holy Prophet was confronting. The disbelievers said, "Muhammad (upon whom be Allah's peace) is an Arab. Arabic is his mother tongue. How can one believe that the Arabic Qur'an that he presents has not been forged by himself but has been revealed to him by God? The Qur'an could be believed to be the Revelation of God if he had started speaking fluently in a foreign language unknown to him, like Persian, Latin, or Greek. " This argument of theirs has been refuted by Allah, saying, "Now when the Qur'an has been sent down in their own tongue so that they may understand it, they raise the objection: Why has it been sent down to an Arab in Arabic? But if it had been sent down in a foreign tongue, these very people would have said, `How strange! An Arab Messenger has been sent to the Arabs, but the Revelations being sent to him are in a tongue which is neither understood by him nor by his people. "
*55 When a person is summoned from afar, he hears a voice but dces not understand what is being said to him. This is a wonderful simile which filly depicts the psychology of the stubborn opponents. Naturally when you talk to a person who is free from prejudice, he will listen to you, will try to understand what you say, will accept it if it is reasonable, with an open mind. On the contrary, the person who is not only prejudiced against you but is also malicious and spiteful, will not at all listen to you however hard you may try to make him understand your viewpoint. In spite of hearing you all the time he will not understand at all what you had been saying.

verse45

*56 That is, some people had believed in it and some others had made up their minds to oppose it.
*57 It has two meanings' (1) If Allah had not already decreed that the people would be given enough respite for consideration the disputants would have long been destroyed; (2) if AIlah had not already decreed that the disputes would finally be decided on the Day of Judgement, the reality would have been made plain as to who is in the right and who is in the wrong.
*58 In this brief sentence the spiritual disease of the disbelievers of Makkah has been clearly diagnosed. It says that they are involved in doubt about the Qur'an and the Holy Prophet Muhammad (upon whom be Allah's peace ), and this doubt has caused them great anguish and confusion. That is, although apparently they deny the Qur'an's being Allah's Word and the Holy Prophet's being His Messenger very vehemently, yet this denial is not based on any conviction, but their minds arc afflicted with great vacillation, and doubt. On the one hand, their selfish motives, their interests and their prejudices demand that they should belie the Qur'an and the Prophet Muhammad (upon whom be Allah's peace) and oppose them strongly; on the other, their hearts are convened from within, that the Qur'an is, in fact, a unique and un-paralleled Word the like of which has never been heard from any literary man or poet. Neither can the insane utter such things in their madness, nor can devils come to teach God-worship, piety and righteousness to the people. Likewise, when they say that Muhammad (upon whom be Allah's peace) is a liar, their heaps from within put them to shame, and ask: Can such a person ever be a liar? When they brand him a madman, their hearts cry out from within and ask: Do you really think that he is mad? When they accuse that Muhammad (upon whom be Allah's peace) is not interested in the truth but is working for selfish motives, their hearts from within curse them and ask: Do you call this virtuous man selfish, whom you have never seen striving for the sake of wealth and power and fame, whose life has been free from every tract of self-interest, who has always been working to bring about goodness and piety, but has never acted from any selfish motives.

verse46

*59 That is, "Your Lord can never be so unjust as to Iet go to waste the good deeds of a good man and fail to punish the evil-doers for their evil."

verse47

*60 That is, "None but Allah knows when the Hour would occur. " This is the answer to the disbelievers' question as to when the threat being given them of meeting with the consequences of their evil deeds will be carried out. Allah has answered their question without citing it.
*61 "The Hour": the Hour of Resurrection, i.e. the Hour when the evildoers will be punished for their evil and the grievances of the oppressed good people will be redressed.
*62 By this the listeners have been made to realize two things: (1) That not only of Resurrection but the knowledge of all unseen things is reserved for Allah alone; there is no other knower of the unseen; and (2) that God Who possesses the detailed knowledge of the most minor things cannot remain unaware of the acts and deeds of anybody. Therefore, no one in His Kingdom should act fearlessly, with impunity. Only according to this second meaning the sentence becomes relevant to what follows. If one studies the following sentences the theme that immediately becomes obvious is: "Don't concern your selves about finding our the date of the coming of Resurrection; you should, however, be anxious about the consequences of your deviations you will have to bear when it comes. "This same thing had the Holy Prophet once said to a person, who asked him the date of the coming of Resurrection. All the major collections of Hadith contain a commonly reported Tradition to the effect: "Once when the Holy Prophet was on a journey, a man on the way shouted his name from a distance. The Holy Prophet asked what he wanted to say. He said: When will Resurrection come? The Holy Prophet replied: It must come in any case! What preparations have you made for it?"
*63 That is, "Now we have realized that what we had in our minds was absolutely wrong. Now none among us is of the view that there is another one also who is Your associate in Godhead." The words "we have submitted" show that on the Day of Resurrection the disbelievers will be asked again and again, on every occasion, "In the world you went on refusing to believe what the Messengers of God said: now say who was in the right: they or you? And the disbelievers will every time confess that the truth indeed was that which the Messengers preached and they themselves were in the wrong because they forsook the knowledge and persisted in their own ignorance.

verse48

*64 That is, "In their utter hopelessness they will look around to see if they could find any one of those whom they used to serve and worship in the world, who could come to their rescue and save them from God's torment, or at least have their punishment reduced, but they will find no helper on any side."

verse49

*65 "For good": For prosperity, abundance of provisions, good health, well-being of children, etc. And "man" here does not imply every human being for it also includes the prophet and the righteous people , who are free from this weakness as is being mentioned below But here it implies the mean and shallow person who stars imploring God humbly when touched by harm and is beside himself with joy when he receives the good things of life As most human beings are involved in this weakness ,it has been called a weakness of man.

verse50

*66 That is “I have got all this because of my being worthy of it :it is my right that I should receive all this."

verse51

*67 That is, "He turns away from Our obedience and worship, and thinks it is below his dignity to bow to Us. "
*68 For other verses on this subject, see Yunus: 12, Bani Isra'il: 83, ArRum: 33-36, Az.Zumar: 8-9, 49 and the E.N.'s.

verse52

*69 It dces not mean that they should believe in it only owing to the danger that if it were really from Allah they would be inviting their own doom by denying it, but it means this "It is not wisdom that you should be bent upon opposing it stubbornly without seriously trying to understand what it says. You cannot assert that you have come to know that this Qur'an is not from God, and you have known with certainty that God has not sent it. Obviously, your refusal to believe in it as Divine Word is not based on knowledge, but on conjecture, which may possibly be right as well as wrong. Now consider both the possibilities. If your conjecture were right, then, according to your own thinking, both the believers and the unbelievers would be equal, because both will became dust after death, and there is no life hereafter where belief and unbelief might be distinguished. But, if their Qur'an were really from God, and that of which it is forewarning did really take place, then think what doom you would invite for yourselves by denying it and opposing it like that. Therefore, your own interest demands that you should give up stubbornness and consider this Qur'an seriously; if even after due consideration, you decide not to believe in it, you may not, but you should not oppose it to the extent that you start employing falsehood and deception and persecution to bar the way of its message and prevent others from believing in it, not being content with your own unbelief.

verse53

*70 This verse has two meanings and both have been given by the major commentators: First, that they will soon see wit their own eyes that the message of the Qur'an has spread in all the adjoining lands, and they themselves have yielded to it. Then they will realize that what they arc being told today, which they are denying, was absolutely true. Some people have objected to this meaning, saying that a message's being dominant and overwhelming vast areas is no argument to prove that it is the truth. False messages also become dominant and their adherents also go on subduing one country after the other. But this is a superficial objection which has been raised without a thorough study of the matter. The wonderful conquests that Islam achieved in the period of the Holy Prophet and the rightlyguided Caliphs, were not the Signs of Allah only in the sense that the believers conquered one country after the other, but in the sense that this conquest of the countries was not like other conquests of the world, which make one man or one family or one nation master of the life and property of others and God's earth is filled with tyranny and injustice. Contrary to this, this conquest brought with it a great religious, . moral, intellectual, cultural, political, economic and social revolution; whose influence, wherever it reached, elicited what was best in man and suppressed what was worst in him. This revolution developed and nurtured the moral excellences which the world could hope to see only in the hermits and the meditating recluses and could never imagine that they could also be found among the people responsible for running the worldly affairs-in the politics of the rulers, in the chambers of justice, in the wars and conquests of the commanders of forces, in the work of the tax collectors and in the commerce of the big businessmen. This revolution so raised the common people in the society created by it in respect of the sense of morality, character, cleanliness and purity that even the select people of other societies seemed to be much inferior to them. It took man out of the labyrinths of superstition and whim and put him on the broad highway of scientific research and rational thought and action. It treated and cured these diseases of the collective life of whose treatment no idea existed in the other systems, or if at all they tried to treat them, they did not succeed in it. For example, separation between men on the basis of colour, race, country and language, classification of men in the same society and discrimination among them, non existence of legal rights and equality in practical life, degeneration of women and their deprivation of the basic rights, prevalence of crime, liqour drinking and use of all intoxicating drugs, the governments being above criticism and accountability, deprivation of the fundamental human rights the masses', disrespect of agreements in international relations, barbarism in wars, and such other diseases. In Arabia itself this revolution brought about order in place of chaos, peace in place of bloodshed and anarchy, piety in place of wickedness, justice in place of tyranny and injustice, purity and culture in place of filth and indecency, knowledge in place of ignorance, brotherhood and love in place of long-standing feuds, and it made a nation whose people could not dream of anything beyond chiefship of their tribe, leaders of the world. These were the Signs which the very generation before whom the Holy Prophet had recited this verse for the first time, saw with their own eyes, and after that till today Allah has been constantly showing those Signs. The Muslims, even during their downfall, displayed such high morals as could never be attained by those people who represent as the leaders of civilization and culture No precedent can be found from any period of the history of the Muslims of the tyrannical treatment that has been meted out by the European nations to the subdued nations of Africa, America, Asia and of Europe itself. This is the blessing of the Qur'an which has so humanised Muslims that they could not become so tyrannical even when they had attained domination as the non-Muslims have been in all periods of history and are even today. A person who has eyes can himself see how the Muslims treated the Christians in Spain when they ruled it for centuries, and how the Christians treated the Muslims when they gained power there; how the Muslims behaved towards Hindus during their eight hundred year long rule in India and how the Hindus are now treating them after they have attained power; how the Muslims treated the Jews during the past 1300 years and how the Jews are treating the Muslims in Palestine. The other meaning of this verse is that Allah will show the people in the external world around them as well as in their own selves such signs as will make manifest that the teaching the Qur'an is giving is the very truth. Some people have raised the objection that the people even at that time were observing the world around them and also their own selves; therefore, it would be meaningless to show them any such Signs in the future. But this objection also is as superficial as the objection against the first meaning. No doubt, the external world is the same as man has been seeing in the past and his own self also is of the same nature as has been seen in every age, yet in these the Signs of God are so numerous that man has never comprehended them fully nor will ever be able to do so. In every age man has met with many new Signs and this will go on happening till the Resurrection Day.
*71 That is, "Is it not enough to warn the people of their evil end that Allah is watching whatever they are doing to belie and defeat the Message of the truth?"

verse54

*72 That is, "The basic cause of their attitude and conduct is that they are not sure that they will ever have to appear before their Lord and be held accountable for their deeds and actions."
*73 That is, "They cannot escape His grasp nor can anything of their deeds be prevented from being recorded by Him. "

------------------Intro----------------------------

Introduction to Surah 41. Ha-Mim As-Sajdah

Name

The name of this Surah is composed of two words, Ha-Mim and As-Sajdah, which implies that it is a Surah which begins with Ha-Mim and in which a verse requiring the performance of sajdah (prostration) has occurred.

Period of Revelation

According to authentic Traditions, it was sent down after the affirmation of the Faith by Hadrat Hamzah and before the affirmation of the Faith by Hadrat Umar. Muhammad bin Ishaq, the earliest biographer of the Holy Prophet, has related on the authority of Muhammad bin Ka'b al-Qurzi, the famous follower of the Companions, that one day some of the Quraish chiefs were sitting in their assembly in the Masjid al-Haram, while in another corner of the Mosque there was the Holy Prophet sitting by himself. This was the time when Hadrat Hamzah had already embraced Islam and the people of the Quraish were feeling upset at the growing numbers of the Muslims. On this occasion, Utbah bin Rabi'ah (the father-in-law of Abu Sufyan) said to the Quraish chiefs: "Gentlemen, if you like I would go and speak to Muhammad (upon whom be Allah's peace and blessings) and put before him some proposals; maybe that he accepts one of them, to which we may also agree, and so he stops opposing us." They all agreed to this, and Utbah went and sat by the Holy Prophet. When the Holy Prophet turned to him, he said: "Nephew, you know the high status that you enjoy in the community by virtue of your ancestry and family relations, but you have put your people to great trouble: you have created divisions among them and you consider them to be fools: you talk ill of their religion and gods, and say things as though all our forefathers were pagans. Now listen to me and I shall make some suggestions. Consider them well: maybe that you accept one of them." The Holy Prophet said: "Abul Walid, say what you want to say and I shall listen to you." He said, "Nephew, if by what you are doing, you want wealth, we will give you enough of it so that you will be the richest man among us; if you want to became an important man, we will make you our chief and will never decide a matter without you; if you want to be a king, we will accept you as our king; and if you are visited by a jinn, whom you cannot get rid of by your own power, we will arrange the best physicians and have you treated at our own expense." 'Utbah went on speaking in this strain and the Holy Prophet went on listening to him quietly. Then he said, "Have you said, O Abul Walid, what you had to say?" He replied that he had. The Holy Prophet said: "Well, now listen to me."Then pronouncing Bismilah ir Rehman-ir-Raihm he began to recite this very Surah, and Utbah kept on listening to it, putting his hands behind his back and leaning on them as he listened. Coming to the verse of prostration (v. 38) the Holy Prophet prostrated himself; then raising his head, said, "This was my reply, O Abul Walid, now you may act as you please." then Utbah arose and walked back towards the chiefs, the people saw him from afar, and said: "By God! Utbab's face is changed. He does not look the same man that he was when he went from here." Then, when he came back and sat down, the people asked, "What have you heard?" He replied, "By God! I have heard something the like of which I had never heard before. By God, it's neither poetry, nor sorcery, nor magic. O chiefs of the Quraish, listen to what I say and leave this man to himself. I think what he recites is going to have its effect. If the other Arabs overcome him, you will be saved from raising your band against your brother, and the others will deal with him. But if he overcame Arabia, his sovereignty would be your sovereignty and his honor your honor." Hearing this the chiefs spoke out:"You too, O father of Walid, have been bewitched by his tongue."Utbah replied, "I have given you my opinion; now you may act as you please." (Ibn Hisham, vol. I, pp. 313-314).

This story has been narrated by several other traditionists also on the authority of Hadrat Jabir bin Abdullah in different ways, with a little variation in wording. In some traditions it has also been related that when during the recitation the Holy Prophet had come to verse 13, viz."If they turn away, say to them: I warn you of a thunderbolt the like of which had visited the Ad and the Thamud,"Utbah had spontaneously placed his hand on the Holy Prophet's mouth, and said: "For God's sake, have mercy on your people." Afterwards he justified his action before the Quraish chiefs, saying: "You know that whatever Muhammad says is always fulfilled; therefore, I feared lest a torment should descend on us." (For details, see Tafsir Ibn Kathir, vol. IV, pp. 90- 91; Al Bidayah wan-Nihayah, vol. III, p. 62).

Theme and Subject Matter

In the discourse that Allah sent down in response to what Utbah said, no attention whatever was paid to the absurd proposals that he had made to the Holy Prophet. For what he had said was, in fact, an attack on the Holy Prophet's intention and his intellect. His assumption was that as there was no possibility of his being a Prophet and the Quran being Allah's Revelation, inevitably the motive of his invitation must either be the desire to obtain wealth and political power, or, God forbid, he had lost his reason. In the first case, he wanted to make a bargain with the Holy Prophet; in the second, he was insulting him when he said that the Quraish chiefs would have been cured of his madness at their own expense. Obviously, when the opponents come down to such absurd things, no gentleman would like to answer them, but would ignore them and say what he himself had to say.

Therefore, ignoring what Utbah said, this Surah makes antagonism its subject of discussion, which the unbelieving Quraish were showing stubbornly and wickedly in order to defeat the message of the Qur'an. They would say to tho Holy Prophet, "You may try however hard you try: we would not listen to you. We have put coverings on our hearts and we have closed our ears. There is a wall between you and us, which would never let us meet together."

They had given a clear notice to the Holy Prophet to the effect: "You may continue your mission of inviting the people to yourself, but we would go on opposing you as hard as we can to frustrate your mission."

For this object they had devised the following plan: Whenever the Holy Prophet or a follower of his would try to recite the Qur'an before the people, they would at once raise such a hue and cry that no one could bear anything.

They were desperately trying to misconstrue the verses of the Qur'an and spread every kind of misunderstanding among the people. They misconstrued everything and found fault even with the straightforward things. They would isolate words and sentences from their right context, from here and there, and would add their own words in order to put new meanings on them so as to mislead the people about the Quran and the Messenger who presented it.

They would raise strange objections a specimen of which has been presented in this Surah. They said, "If an Arab presents a discourse in Arabic, what could be the miracle in it? Arabic is his mother tongue. Anyone could compose anything that he pleased in his mother tongue and then make the claim that he had received it from God. It would be a miracle if the person would suddenly arise and make an eloquent speech in a foreign tongue which he did not know. Then only could one say that the discourse was not of his own composition but a revelation from God."

Here is a resume of what has been said in answer to this deaf and blind opposition:

  1. The Qur'an is most certainly the Word of God, which He has sent down in Arabic. The ignorant people do not find any light of knowledge in the truths that have been presented in it plainly and clearly, but the people of understanding are seeing this light as well as benefiting by it. It is surely Allah's mercy that He has sent down this Word for the guidance of man. If a person regarded it as an affliction, it would be his own misfortune. Good news is for those who benefit by it and warning for those who turn away from it.

  2. If you have put coverings on your hearts and have made yourselves deaf, it is none of the Prophet's job to make the one hear who does not want to hear, and the one who does not want to understand understand forcibly. He is a man like you; he can make only those to hear and understand, who are inclined to hear and understand.

  3. Whether you close down your eyes and ears and put coverings on your hearts, the fact, however, is that your God is only One God, and you are not the servant of any one else. Your stubbornness cannot change this reality in any way. If you accept this truth and correct your behavior accordingly you will do good only to yourselves, and if you reject it, you will only be preparing your own doom.

  4. Do you have any understanding as to whom you disbelieve and with whom you associate others in divinity? It is with regard to that God Who has created this limitless universe, Who is the Creator of the earth and heavens, from Whose blessings you are benefiting on the earth, and on Whose provisions you are being fed and sustained. You set up His mean creatures as His associates and then you are made to understand the truth you turn away in stubbornness.

  5. If you still do not believe, then be aware that a sudden torment is about to visit you, the like of which had visited the Ad and the Thamud, and this torment also will not be the final punishment of your crimes, but there is in addition the accountability and the fire of Hell in the Hereafter.

  6. Wretched is the man who gets as company such satans from among men and jinn, who show him nothing but green and pleasant, who make his follies seem fair to him, who neither let him think aright himself nor let him hear right from others. But on the Day of Reckoning when their doom overtakes them, each one of them will say that if he happened to get hold of those who had misled and deceived him in the world, he would trample them under his foot.

  7. This Quran is an unchangeable Book. You can not defeat it by your machinations and falsehoods. Whether falsehood comes from the front or makes a secret and indirect attack from behind, it cannot succeed in refuting it.

  8. Today when this Quran is being Presented in your own language so that you may understand it, you say that it should have been sent down in some foreign tongue. But had We sent it in a foreign tongue for your guidance, you would yourselves have called it a joke, as if to say, "What a strange thing! The Arabs are being given guidance in a non- Arabic language, which nobody understands." This means that you, in fact, have no desire to obtain guidance. You are only inventing ever new excuses for not affirming the faith.

  9. Have you ever considered that if it became established that the Qur'an was really from Allah, then what fate you would meet by denying it and opposing it so vehemently as you do?

  10. Today you do not believe but soon you will see with your own eyes that the message of this Qur'an had pervaded the whole world and you have yourselves been overwhelmed by it. Then you will come to know that what you were being told was the very truth.

Besides giving these answers to the opponents, attention has been paid to the problems which the believers and the Holy Prophet himself were facing in that environment of active resistance. Not to speak of preaching the message to others, the believers were even finding it difficult to follow the way of the Faith. Any one about whom it became known that he had become a Muslim, life would become an agony. As against the dreadful combination of the enemy and its all pervading power, they were feeling utterly helpless and powerless. In this state, in the first place, they were consoled and encouraged, as if to say: "You are not, in fact, helpless and powerless, for any person who believes in God as his Lord and adheres to this belief and way of life resolutely, God's angels descend on him and help and support him at every stage, from the life of this world till the Hereafter." Then they were encouraged with the consolation: "The best man is be who does good, invites others to God and proclaims firmly that he is a Muslim."

The question that was vexing the Holy Prophet at that time was as to how be should carve out a way of pre- aching his message when he had to face such heavy odds on every side. The solution he was given to this question was: "Although apparently the obstacles seem to be insurmountable, the weapon of good morals and character can smash and melt them away. Use this weapon patiently, and whenever Satan provokes you and incites you to use some other device, seek refuge in Allah."


  1. -----------------------Arabic Text-----------------------

    حم

  2. عسق

  3. كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

  4. لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَلِيُّ الْعَظِيمُ

  5. تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِي الْأَرْضِ أَلَا إِنَّ اللَّهَ هُوَ الْغَفُورُ الرَّحِيمُ

  6. وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَولِيَاء اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

  7. وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآنًا عَرَبِيًّا لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنذِرَ يَوْمَ الْجَمْعِ لَا رَيْبَ فِيهِ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ

  8. وَلَوْ شَاء اللَّهُ لَجَعَلَهُمْ أُمَّةً وَاحِدَةً وَلَكِن يُدْخِلُ مَن يَشَاء فِي رَحْمَتِهِ وَالظَّالِمُونَ مَا لَهُم مِّن وَلِيٍّ وَلَا نَصِيرٍ

  9. أَمِ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء فَاللَّهُ هُوَ الْوَلِيُّ وَهُوَ يُحْيِي المَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  10. وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ

  11. فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجًا وَمِنَ الْأَنْعَامِ أَزْوَاجًا يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ شَيْءٌ وَهُوَ السَّمِيعُ البَصِيرُ

  12. لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ يَبْسُطُ الرِّزْقَ لِمَن يَشَاء وَيَقْدِرُ إِنَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

  13. شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحًا وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ أَقِيمُوا الدِّينَ وَلَا تَتَفَرَّقُوا فِيهِ كَبُرَ عَلَى الْمُشْرِكِينَ مَا تَدْعُوهُمْ إِلَيْهِ اللَّهُ يَجْتَبِي إِلَيْهِ مَن يَشَاء وَيَهْدِي إِلَيْهِ مَن يُنِيبُ

  14. وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْيًا بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى لَّقُضِيَ بَيْنَهُمْ وَإِنَّ الَّذِينَ أُورِثُوا الْكِتَابَ مِن بَعْدِهِمْ لَفِي شَكٍّ مِّنْهُ مُرِيبٍ

  15. فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ بَيْنَكُمُ اللَّهُ رَبُّنَا وَرَبُّكُمْ لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ لَا حُجَّةَ بَيْنَنَا وَبَيْنَكُمُ اللَّهُ يَجْمَعُ بَيْنَنَا وَإِلَيْهِ الْمَصِيرُ

  16. وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِن بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ شَدِيدٌ

  17. اللَّهُ الَّذِي أَنزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ

  18. يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلَا إِنَّ الَّذِينَ يُمَارُونَ فِي السَّاعَةِ لَفِي ضَلَالٍ بَعِيدٍ

  19. اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَن يَشَاء وَهُوَ الْقَوِيُّ العَزِيزُ

  20. مَن كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِن نَّصِيبٍ

  21. أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ وَلَوْلَا كَلِمَةُ الْفَصْلِ لَقُضِيَ بَيْنَهُمْ وَإِنَّ الظَّالِمِينَ لَهُمْ عَذَابٌ أَلِيمٌ

  22. تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي رَوْضَاتِ الْجَنَّاتِ لَهُم مَّا يَشَاؤُونَ عِندَ رَبِّهِمْ ذَلِكَ هُوَ الْفَضْلُ الكَبِيرُ

  23. ذَلِكَ الَّذِي يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ قُل لَّا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى وَمَن يَقْتَرِفْ حَسَنَةً نَّزِدْ لَهُ فِيهَا حُسْنًا إِنَّ اللَّهَ غَفُورٌ شَكُورٌ

  24. أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِبًا فَإِن يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ وَيُحِقُّ الْحَقَّ بِكَلِمَاتِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  25. وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ

  26. وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُم مِّن فَضْلِهِ وَالْكَافِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ

  27. وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِن يُنَزِّلُ بِقَدَرٍ مَّا يَشَاء إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ

  28. وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُوا وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِيُّ الْحَمِيدُ

  29. وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِن دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاء قَدِيرٌ

  30. وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ

  31. وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

  32. وَمِنْ آيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ

  33. إِن يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

  34. أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ

  35. وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُم مِّن مَّحِيصٍ

  36. فَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

  37. وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ

  38. وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

  39. وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنتَصِرُونَ

  40. وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ

  41. وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ

  42. إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ

  43. وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ

  44. وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن وَلِيٍّ مِّن بَعْدِهِ وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن سَبِيلٍ

  45. وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِيٍّ وَقَالَ الَّذِينَ آمَنُوا إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا إِنَّ الظَّالِمِينَ فِي عَذَابٍ مُّقِيمٍ

  46. وَمَا كَانَ لَهُم مِّنْ أَوْلِيَاء يَنصُرُونَهُم مِّن دُونِ اللَّهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن سَبِيلٍ

  47. اسْتَجِيبُوا لِرَبِّكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُم مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُم مِّن نَّكِيرٍ

  48. فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظًا إِنْ عَلَيْكَ إِلَّا الْبَلَاغُ وَإِنَّا إِذَا أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً فَرِحَ بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَإِنَّ الْإِنسَانَ كَفُورٌ

  49. لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَخْلُقُ مَا يَشَاء يَهَبُ لِمَنْ يَشَاء إِنَاثًا وَيَهَبُ لِمَن يَشَاء الذُّكُورَ

  50. أَوْ يُزَوِّجُهُمْ ذُكْرَانًا وَإِنَاثًا وَيَجْعَلُ مَن يَشَاء عَقِيمًا إِنَّهُ عَلِيمٌ قَدِيرٌ

  51. وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولًا فَيُوحِيَ بِإِذْنِهِ مَا يَشَاء إِنَّهُ عَلِيٌّ حَكِيمٌ

  52. وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحًا مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُورًا نَّهْدِي بِهِ مَنْ نَّشَاء مِنْ عِبَادِنَا وَإِنَّكَ لَتَهْدِي إِلَى صِرَاطٍ مُّسْتَقِيمٍ

  53. صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ

------------------------Translation----------------------------------

(42:1) Ha Mim

(42:2) 'Ain Sin Qaf.

(42:3) Likewise has Allah, the All-Mighty, the All-Wise, been inspiring you and those (Messengers) before you.

(42:4) Whatever is in the heavens and the earth is His. He is the High, the Great!

(42:5) Near it is that the heavens should break asunder from above. The angels are glorifying their Lord with His praise and begging forgiveness for those on the earth. Listen! Allah is indeed AllForgiving, All-Merciful.

(42:6) Those who have taken some others than Him as guardians , Allah is watching them; you are not responsible for their conduct .

(42:7) Yes: thus have We revealed to you, O Prophet, this Arabic Qur'an so that you may warn those who dwell in the centre of habitations (i.e. Makkah) and around it, and warn them of the Day of Gathering which is sure to come: one group shall go to Paradise and the other to Hell.

(42:8) Had Allah so willed, He would have made all of them a single nation, but He admits into His mercy whomever He wills; and the wrongdoers have neither any protector nor helper.

(42:9) What! Have (the foolish people) taken other guardians besides Him? Guardian is Allah alone: He alone gives life to the dead, and He has power over everything.

(42:10) lt is for Allah to give judgement in whatever you may differ . The same Allah is my Lord: in Him did I put my trust, and to Him I turn.

(42:11) He is the Creator of the heavens and the earth, Who made for you pairs from your own kind, and pairs also of the cattle (from their own kind) so as to multiply you. There is nothing like Him in the universe: He hears everything and sees everything.

(42:12) To Him belong the keys of the treasures of the heavens and the earth: He gives abundantly to whomsoever He wills and sparingly to whomsoever He wills: He has knowledge of everything.

(42:13) He has appointed for you the same Way of life which He had ordained for Noah and which (0 Muhammad) We have now revealed to you; and which We had already enjoined on Abraham and Moses and Jesus, stressing: "Establish this Way and be not divided in it. " The same thing to which you (O Muhammad) are calling the mushriks has set them ill at ease. Allah chooses for Himself whomever He wills, and He guides to His Way only him who turns to Him (in penitence).

(42:14) The people became divided only after the Knowledge had come to them just because they wanted to wrong one another. Had your Lord not already issued the Word to defer their punishment till an appointed time, the matter would surely have been settled between them. And the fact is that those who were made to inherit the Book after them, are involved in a disquieting doubt concerning it.

(42:15) Because of this, therefore, 0 Muhammad, you should call them to the same Way, and hold fast to it yourself as you have been commanded, and do not follow their whims. Say to them, "I have believed in whatever Book Allah has sent down, and I have been commanded to do justice between you. Allah is our Lord as well as your Lord. For us are our deeds and for you your deeds. There is no dispute between us. Allah shall gather us all together one day and to Him we shall all return. "

(42:16) After Allah's invitation has been accepted, those who dispute (with those who have accepted it) concerning Allah's religion, their argument is absurd in the sight of their Lord, and on them is His wrath and for them there is a severe punishment.

(42:17) It is Allah Who has sent down this Book with the truth and the Balance; and what will make you understand that the Hour of Judgement might well have drawn near at hand?

(42:18) Those who do not believe in its coming, seek to hasten it, but those who believe in it, dread it, and know that it is sure to come. Note it well that those who dispute concerning the coming of the Hour, in order to create doubts about it, have gone far astray.

(42:19) Allah is very Kind to His servants: He gives whatever He pleases to whom He wills: He is the All-Powerful, the All-Mighty.

(42:20) Whoever seeks the harvest of the Hereafter; We do increase his harvest; and whoever seeks the harvest of this world, We do give kiln of it here, but in the Hereafter he will have no share whatever.

(42:21) Have they set up such associates of God, who have laid down for them a (religious) way of life, which Allah has not permitted? Had the word of judgement not already been issued, their case would long have been settled.

(42:22) Surely for these wrongdoers there is a painful torment. You will see that at that time these wicked people will be fearing the consequence of their deeds, and it will certainly befall them.

(42:23) Contrary to this, those who have believed and done righteous deeds, shall be in the Gardens of Paradise: they shall have with their Lord whatever they will desire. This is the greatest bounty. This is that of which Allah gives good news to His servants, who believed and did good works. O Prophet, say to them: "I do not ask of you any reward for this work; however, I do seek the love of the kindred. " Whoever earns a good deed, We shall increase its good for him. Indeed, Allah is All-Forgiving and Appreciative.

(42:24) Do they say, "He has forged a lie against Allah?" If Allah so wills, He may seal up your heart. He blots out falsehood and proves the truth to be true by His Words: He even knows the secrets hidden in the breasts .

(42:25) It is He Who accepts repentance from His servants and overlooks sins although He knows whatever you do.

(42:26) He answers the prayers of those who believe and do good works and gives them even more out of His bounty. As for the disbelievers, there is a severe punishment for them.

(42:27) If Allah had given His provisions abundantly to all His servants, they would have rebelled in the earth, but He sends down in due measure what He wills. He is well informed of His servants and watches over them.

(42:28) He it is Who sends down the rain when the people have lost all hope, and spreads His mercy, and He alone is the Praiseworthy Guardian.

(42:29) Among His Signs is the creation of the heavens and the earth and the living things, which He has scattered in both: He can gather them all together whenever He wills.

(42:30) Whatever affliction has befallen you, it is for what your own hands have earned, and there is many a sin that He pardons.

(42:31) You cannot frustrate your God in the earth, and you do not have any protector and helper against Allah.

(42:32) Among His signs are the ships which look like mountains in the sea.

(42:33) If Allah so wills He can still the wind and leave them motionless on its back. -In this there are many signs for every such person who patiently endures and is grateful. -

(42:34) Or, forgiving many of the sins (of the voyagers), He may drown them in consequence of a few of their misdeeds,

(42:35) and then those who dispute about Our Revelations, may realize that they have no refuge.

(42:36) Whatever you have been given, is merely a provision for the transitory life of this world, and that which is with Allah is better as well as more lasting. That is for those who have believed and put their trust in their Lord;

(42:37) who refrain from gross sins and indecencies; who, when they are angry, forgive;

(42:38) who obey their Lord, establish the Salat, and conduct their affairs by mutual consultation: who spend out of what We have given them as sustenance;

(42:39) who, when they are oppressed, help and defend themselves. -

(42:40) The recompense of evil is a like evil; then whoever pardons and seeks reconcilement, his reward is with Allah. Allah does not like the wrongdoers.

(42:41) And those who avenge themselves after they have been wronged, cannot be held blameworthy,

(42:42) for blameworthy indeed are those who oppress others and commit excesses in the land without any right. For such people there is a painful torment.

(42:43) However, the one who practices patience and is forgiving. these indeed are works of great courage and resolution.

(42:44) The one whom Allah lets go astray, has no protector after Him. You will see that when the wrongdoers see the torment, they will say. "Is there any way back?"

(42:45) And you will see that when they are brought before Hell, they shall be downcast with disgrace and shall look at it with stealthy glances. At that time those who had believed, will say, "The real losers indeed are those who have lost themselves and their followers on this Resurrection Day." Beware! The wrongdoers shall suffer an everlasting torment,

(42:46) and they will have no protectors and guardians, who could come to their help against Allah. The one whom Allah lets go astray has no way of escape.

(42:47) Answer your Lord before there comes the Day of which there is no chance of being averted by Allah. On that Day you will have no place of refuge, nor will there be any who could change your condition.

(42:48) Now if they turn away. We have not sent you, O Prophet, to be a keeper over them: your only responsibility is to convey the Message. Man is such that when We let him taste Our mercy, he exults at it, and if an evil befalls him in consequence of what his own hands have done before, he turns utterly ungrateful.

(42:49) To Allan belongs the Kingdom of the heavens and the earth; He creates whatever He wills: He gives daughters to whom He wills, and sons to whom He wills;

(42:50) or He gives both sons and daughters to whom He wills and makes barren whom He wills. Indeed. He knows everything and has power over everything.

(42:51) It is not given to any mortal that Allah should speak to him, face to face. He speaks either through revelation (secret instruction), or from behind a veil, or He sends a messenger (an angel), who by His Command, reveals whatever He wills:

(42:52) He is the Exalted, the All-Wise. Even so We have, (O Muhammad), revealed a Spirit to you by Our Command. You did not know at all what was the Book and what Was the Faith, but We made that Spirit a light by which We show the way to any of Our servants We will. You are indeed guiding to the Right Way,

(42:53) the Way of God, to Whom belongs everything in the heavens and the earth. Beware! All affairs tend to Allah alone!

---------------------Commentary---------------------

verse1

verse2

verse3

*1 The style of the opening verses by itself shows that in the background there are the misgivings, wonder and amazement which were being expressed at that time in every assembly, every meeting place, every street and every house and shop of Makkah at the message of the Holy Prophet and the themes of the Qur'an. The people said, "Wherefrom is this tnan bringing us new revelations everyday? The like of these we had never heard nor seen before. How strange that he rejects as false the religion that our forefathers have been following in the past, the religion that is still being followed by all of us, and the traditions and ways that have been prevalent in the country for so many centuries; and he says that the religion that he presents only is right and true." They said: `Had he presented even this new religion in a way as to substitute some of the falsehood he found in the ancestral paganism and prevalent customs with certain others which might be the result of his own thought, there could be a dialogue with him. But he says that what he recites is Divine Word. How can we accept this? Does God visit him, or dces he visit God? Or does some dialogue take place between him and God?" It is in the background of such expression of wonder and doubt that although the address is apparently directed to the Holy Prophet, the disbelievers have in fact been told: "Yes: these very things are being revealed by the Almighty, All-Wise Allah, and with the same themes has its Revelation been coming down to all the former Prophets."
Lexically, wahi means "swift and secret instruction", i.e. an inspiration which is made with such haste and speed that none may know it except the inspirer and the one being inspired. As a term this word has been used for the guidance and instruction that is put in the mind of a man by Allah like a flash of lightning. What is meant to be said here is this: `There is no question of Allah's visiting somebody or somebody's visiting Allah and speaking face to face with Him. He is All-Mighty and All-Wise.
Whenever He pleases to have a contact with a servant for the guidance and instruction of mankind, nothing can obstruct His will and intention, for He adopts the method of revelation for the purpose by His wisdom. " This very theme has been repeated in the last verses of the Surah with greater clarity and detail. As to the people's objection that the Holy Prophet was presenting strange and novel things, it has been said: There is nothing strange and novel in what Muhammmad (upon whom be Allah's peace) presents; Allah has been giving the same guidance and instruction to the Prophets who came before him in the world. "

verse4

*2 These introductory sentences are not meant to be said merely in praise of Allah Almighty, but their each word has a deep link with the background in which these verses were sent down. The foremost basis of the objections of the people who were expressing wonder and doubts against the Holy Prophet and the Qur'an was that he was inviting them to Tauhid and they were being alarmed at this and saying that if AIlah alone is the Creator, Sustainer and Ruler, what would be the position of their saints and holy men? At this it has been said: "This whole Universe belongs to Allah. How can therefore the godhead of another work and operate in the kingdom of the real Sovereign, particularly when those others whose godhead is acknowledged, are themselves also His subjects?" Then, it has been said: `He is the High, the Great!" That is, He is far above that somebody else should be equal to Him in rank and should became His associate in His Being, attributes, powers or rights. "

verse5

*3 That is, "It is not a trivial matter that a creature should be joined in lineage with Allah and regarded as His son or daughter; another regarded as fulfiller of the needs and the answerer of the petitions so that the people should start invoking him for help; another taken as the maintainer of the entire world, and his devotees should start proclaiming that their holy saint heard the prayer of everyone at all places at all times and Games to his help and answers his petition; another invested with the authority to egjoin and prohibit things and declare them as lawful and unlawful, and the people should start obeying his commands, instead of the Commands of God, as if he alone was their God. These boldnesses against God arc such that they may well cause the heavens to break asunder. " (This same theme has also been presented in Surah Maryam: 88-91 above).
*4 It means: `The angels shudder with disgust when they hear such nonsense being uttered by the people in respect of their Lord, and they regard it as a rebellion against Him." They say: `Glorified be Allah! No one can have the position that he should become an associate with Allah, Lord of the worlds, in Divinity and Command; there is none beside Him who may be our and all other servants' benefactor so that hymns be sung in his praise and he be thanked. " So, they feel that it is a grave crime being committed in the world, and it may provoke AIlah Almighty's wrath any moment. Therefore, they implore Allah for mercy again and again for the dwellers of the earth, who have forgotten themselves and their God, and pray that they may yet be spared from the torment and given more respite to mend their ways.
*5 That is , "It is only Allah's clemency, mercifulness and forgiveness that the people who have touched the extreme limits in disbelief, polytheism, atheism, sinfulness and tyranny, have been receiving respite after respite for years and years, even for centuries; yet they not only go on receiving their sustenance but arc also acclaimed as the great people of the world and they are provided with such adornments of the worldly life as cause the ignorant people the misunderstanding that this world perhaps has no God. "

verse6

*6 The word auliya (sing. wall) as used in the Text is very comprehensive in meaning. The different beliefs and all sorts of diverse practices with regard to the false deities held and worshipped by the polytheistic people, have been described as "taking others as auliya' (guardians) instead of Allah" in the Qur'an. According to the Qur'an, a person takes such a one his wati: (1) whom he obeys in all matters, whose instructions he carries out and Whose ways and customs and rules he follows in all affairs of life (An-Nisa: 118-120; ALA'raf: 3, 27-30); (2) in whose guidance he has full faith, and who he thinks will lead him aright and save him from error and deviation (Al-Baqarah: 257, Bani Isra'il: 97, Al-Kahf: 17-50, AI-Jathiah: 19); (3) about whom he trusts he will protect him from the torment of God in the Hereafter if it really existed (An Nisa: 123, 173; Al-An'am: 51, Ar-Ra'd: 37, AI-'Ankabut: 22, AI-Ahzab: 65, Az-Zumar: 3); (4) about whom he has the belief that he helps him in the world in supernatural ways, protects him from disaster and afflictions, gets him jobs, blesses him with children, and fulfils his desires and aII other needs. (Hud: 20, Ar-Ra'd: 16, Al-`Ankabut: 4l).
At some places in the Qur'an the word wati has been used in one of these senses and at hers in all its meanings. The verse being commented upon is one of such verses. In it, taking others as guardians instead of Allah implies regarding them as one's patron and supporter and helper in all the four about-mentioned meanings.
*7 "Allah is watching them": Allah sees whatever they arc doing and is recording their conduct. It is His responsibility to call them to account and punish them. As for the words "You are not responsible for their conduct", these have been addressed to the Holy Prophet. They mean: "Their destiny has not been placed under yow control so that you may burn to ashes anyone who does not listen to you, or depose him from power, or annihilate him." This, however, dces not mean that, God forbid, the Holy Prophet regarded himself as such, and this was said in order to remove his misunderstanding or self-conceit, but this was meant for the disbelievers. Although apparently the Holy Prophet himself is the addressee, the real object is to tell the disbelievers that the Prophet of Allah has made no such claims as were usually made by their so-called saints who posed to possess great spiritual powers. Among the ignorant people it is generally thought that the so-called "holy men" have the power to ruin the destiny of anyone who behaves insolently towards them in any way; so much so that even after their death if somebody happened to dishonor their grave, or if nothing else, only nursed an evil thought about them in his mind, they destroyed him completely. Such a thought is in most casts spread by the "holy men" themselves. As for the good men who do not themselves say any such thing, their names are exploited by some other clever people, who spread such thoughts about them in order to promote their business. In any case this is regarded as a necessary corollary of spirituality and piety among the common people that one should possess the powers of making and marring destinies. To destroy the spell of this same fraud, Allah is addressing His Holy Messenger, as if to tell the disbelievers: "You are no doubt Our Messenger and We have blessed you with Our Revelations, but yow duty is only to guide the people to the Right Path. Their destinies have not boon placed under yow control; they arc in Our hand; therefore, to watch over the deeds and acts of the servants and to punish or not to punish them is Our own responsibility."

verse7

*8 The same thing which had been said in the beginning of the discourse has been said again with greater emphasis, and by making mention of the "Arabic Qur'an", the listeners have been warned to the effect: "The Qur'an is not in any foreign language but in your own language: you can understand it yourself directly; study its themes and see for yourself that the pure and selfless guidance that is being given in it can be from none other than the Lord of the Universe."
*9 That is, "Arouse them from slumber and warn them that there is nothing but destruction in store for them in consequence of the errors of morality and conduct in which they are involved and of the perverse principle on which they have ordered their individual and collective lives."
*10 That is, "Tell them also that this destruction is not confined only to this world but the Day has to come when Allah will gather together alI mankind and subject them to accountability. Even if a person escaped the evil consequences of his deviation and wickedness in the world, there will be no chance of his escape on that Day, and highly unfortunate is he, who is doomed to a tragic fate both in this world and in the Hereafter."

verse8

*11 This theme has three objects in this context:
First, it is meant to instruct and console the Holy Prophet, as if to say: "Do not grieve so much at the ignorance and deviation of the disbelievers of Makkah and their stubbornness and obduracy. It is Allah's will that man should be granted the freedom of choice and action: then whoever desires to have guidance should be given guidance, and whoever wants to remain. astray should be allowed to go astray. Had this not been Allah's will, there was no need whatever of sending the Prophets and the Book; for this only a creative hint of Allah Almighty's was enough: all human beings would have become as obedient as the rivers, mountains, trees, stones, and alI other creatures. " (In this connection, please also see AI-An'am: 35-36, 107).
Secondly, its addressees arc all those people who were involved in the confusion, and even now are, that if Allah really had wanted to show guidance to human beings and He did not like the differences of creed and practice that were prevalent among the people, and wanted to have the people adopt the way of the Faith and Islam, there was no need of the Revelation and the Book and the Prophethood. He could have easily achieved this object by creating everyone a believer and Muslim by birth. Another result of this confusion was also this reasoning: "When Allah has not done so, the different ways that we are following, are approved by Him, and whatever we are doing, is according to His wilt. Therefore, nobody has any right to object to it. " (To remove this misunderstanding also this theme has been mentioned at several places in the Qur'an. Please see Al-An'am: 112, 137, 148-149; Yunus : 99; Hud: 118-119; An-Nahl: 9, 35 and the relevant E.N.'s).
Thirdly, its object is to make the believers realize the truth about the difficulties that one generally faces in the way of preaching religion and reforming the people. Those people who do not understand the reality of the God, given freedom of choice and will and of the resulting differences of temperament and methods, sometimes become despondent at the slow progress of the reformatory work and wish that some supernatural things should appear from Allah, which should change the hearts of the people, and are sometimes inclined to adopt unsound methods of bringing about reformation, owing to excessive enthusiasm. (For this object also this theme has occurred at some places in the Qur'an, for which see Ar-Ra'd: 31, An-Nahl: 91-93).
To highlight these objects a very important theme has been expressed in these brief sentences. Allah's real vicegerency in the world and His Paradise in the Hereafter is not an ordinary blessing, which may be distributed over creatures of the rank of the earth and stones and donkeys and horses as a common blessing. This is indeed a special blessing and a blessing of a very high order for which even the angels were not considered fit. That in why Allah created man as a creature endowed with power and authority and placed vast means of His earth under his control and blessed him with these special powers so that he may pass through the test, success in which alone can entitle a servant to His blessings. This blessing, is Allah's own; no one has a monopoly over it, nor can anyone claim to have it on the basis of a personal right, nor has anyone the power to take it by force. He who presents service before Allah, who takes Him as his Guardian and comes under His protection, alone can have it. Then Allah blesses him with help, guidance and grace to pass this test, so that he may enter His Mercy. As for the unjust Tnan who turns away from Allah Himself and instead takes others as his patrons, Allah-Has no need that he should become his guardian by force. And the others whom He takes as his guardians do not possess any knowledge and power and authority that they may enable him to achieve success by dint of their guardianship of him.

verse9

*12 That is, "Guardianship is not a thing of one's personal choice and satisfaction that one may take anyone one may please as one's guardian, and the other may also become ones real and true guardian and may do full justice to the function of guardianship. This is an actual reality, which does not change with the whims of the people; the Guardian is He Who is really the Guardian, whether someone regards and acknowledges Him as his Guardian or not, and the one who is not in reality the ,guardian is not the guardian, no matter whether someone continues to regard and acknowledge him as his guardian till the last moment. Now, as for the question: What is the proof of only Allah's being the real Guardian and of no one else's being the guardian? the answer is: Man's real Guardian can be the one who changes death into life, who has created a living man by breathing life into inorganic substances, and who also possesses the powers and authority to do full justice to the function of Guardianship. If there is such a one, apart from AIlah, he may be made the guardian, and if He is Allah alone, then taking another beside Him as one's guardian is nothing but ignorance and folly and self-destruction.

verse10

*13 From here to the end of verse 12, though the whole discourse is a Revelation from Allah, the speaker is not Allah but the Holy Messenger of Allah. In other words, Allah Almighty is telling His Prophet to make this proclamation to the people. Such themes in the Qur'an sometimes begin with qul (say, O Prophet) and sometimes without it. only the style indicates that the speaker at a place is not Allah but Allah's Messenger. Even at some places though the words are Allah's, the speaker arc the believers, as for example in Surah AI-Fatihah; or, the speaker are the angels as in Surah Maryam: 64-65.
*14 This is the natural and logical demand of Allah Almighty's being the Master of the Universe and His being the real Guardian. When Sovereignty and Guardianship belong to Him only inevitably He alone is also the Ruler, and it is for Him to judge human beings' mutual disputes and differences. Those who restrict it only to the Hereafter make a mistake. There is no argument to prove that Allah's position as a Ruler has no effect in this world but is meant only for the life hereafter. Likewise, those who restrict it only to beliefs and a few questions of "religious nature" are also in the wrong. The words arc general and they clearly proclaim Allah as having the sole right to judge all disputes and differences. According to them, just as Allah is the Master of the Day of Judgement in the Hereafter; so He is the best of Judges in this world too; and just as He is the Settler of the differences pertaining to beliefs as to what is the Truth and what is falsehood, so also in legal matters He is the Settler of differences as to what is pure for man and what is impure. what is lawful and desirable for him and what is forbidden and undesirable, what is evil and vicious in morals and what is good and virtuous, what arc the rights of the people in their mutual dealings and what are the right practices in social political and economic life and what arc wrong. On this very basis the Qur'an has declared this principle as the fundamental of law:
"lf there arises any dispute between you about anything, refer it to Allah and the Messenger. " (An-Nisa: 59). And: "It does not behove a believing man and a believing woman that when Allah and His Messenger have given their verdict in a mattcr, they should exercise an option in that matter of theirs." (AI-Ahzab: 36). And: °O people, follow what has been sent down to you from your Lord and do not follow other patrons beside Him." (AI-A'raf: 3).
Then, in the context in which this verse has occurred, it gives another meaning also and it is: 'To decide differences is not only Allah's legal right on accepting or rejecting which depends man's being a believer or an unbeliever, but Allah, in fact, practically also is deciding between the truth and falsehood due to which falsehood and its worshippers are ultimately being destroyed and the truth and the faithful are being honoured and exalted, no mattcr how delayed the enforcement of this decision may seem to be. This theme occurs in verse 24 below, and has been expressed at several places above in the Qur'an. For this please see Ar-Ra'd: 17, 41; Ibrahim: 24-27; Bani Isra'il 81; AI-Anbiya': 18, 44; and the E N.'s.
*15 "The same Allah", Who is the real Settler of disputes.
*16 These arc two verbs one of which is in the past tense and the other in the present which contains the sense of perpetuity. In the past verb it was said: "In Him did I put my trust," i.e.. "I decided once and for all that as long as I live I have to rely on His help, on His guidance, on His support and protection, and on His decision." Then in the present verb it was said: "To Him I turn," i.e. "Whatever situation I face in lift, I turn only to Allah in it. I do not look towards others in an affliction or trouble or difficulty but invoke only Him for help; I Beck only His refuge when I face a danger and depend on His protection; I turn to Him' for guidance whenever I am confronted by a problem and seek its solution in His teaching and guidance; and I look up only to Him when I have a dispute with somebody with the belief that He alone will give the final decision, and have the faith that whatever decision He gives will be the right one. "

verse11

*17 Literally, "Nothing is like His likeness," which implies this: Even if there were a likeness of Allah, nothing would be like it not to speak of being like unto Allah Himself.
*18 That is, "At one and the same time He is hearing everybody and seeing everything in the Universe. "

verse12

*19 These are the arguments to prove why Allah alone is the true Guardian and why putting trust in Him alone is right and correct and why He alone should be turned to in all matters. (For explanation, see An-Naml: 60-66, Ar-Rum: 20-22 and the E.N.'s).

verse13

*20 Here the same thing as already mentioned in the first verse has been further elaborated. It clearly states that Muhammad (upon whom be Allah's peace) is not the founder of any new religion, nor was any of the Prophets a founder of a separate religion, but it has been one and the same Religion which all the Prophets have been presenting from Allah from the very beginning, and the same is being presented by Muhammad (upon whom be Allah's peace). In this regard, the first name mentioned is of the Prophet Noah, who was the first Prophet after the Flood. After him the Holy Prophet Muhammad (upon whom be Allah's peace) has been mentioned, who is the last of the Prophets; then the Prophet Abraham has been mentioned, whom the Arabs acknowledged as their guide, and last of all, the Prophets Moses and Jesus have been mentioned to whom the Jews and the Christians attribute their religions. This dces not mean that only these five Prophets had been enjoined this Religion, but what is meant to be said is that all the Prophets who came to this world, brought one and the same Religion and the names of the five illustrious Prophets have been mentioned only as examples through whom the world received the most well known codes of Divine Law.
As this verse throws important light on Din (Religion) and its aim, it is necessary that we should study it to understand it well.
Lexically, the word shara'a in shara'a !a kum (ordained for you) means to make the way. As a term it implies appointing a way, a code and a rule. Accordingly , in Arabic the words tashri' ` and shari'at and shari' arc understood as the synonyms of legislation and law and law giver respectively. This Divine legislation, in fact, is the natural and logical result of the fundamental truths which have been stated in verses l, 9 and 10 above: that Allah alone is the Owner of everything in the Universe, and He alone is man's real Guardian and it is for Him to judge the disputes that arise between human beings. Now, when Allah alone is the Owner and Guardian and Ruler, inevitably He alone is entitled to make the code of law for man and it is His responsibility that He should give this code of law to man. So, He has carried out His responsibility like this.
Then the words min-ad-din (of the nature of din) denote that the way appointed by Allah is legislation pertaining to din. If the explanation of the word din that we have given in E.N. 3 of Surah Zumar above, is kept in view, there can be no difficulty in understanding that din means nothing but acknowledging the sovereignty and leadership of someone and obeying his commands. And when this word is used in the meaning of the way, it implies the way which man must regard as obligatory for himself to follow and the one appointing it as the one whom he ought to obey. On this basis, calling God-appointed Way as legislation pertaining to din clearly means that it is not merely recommendatory in nature or a mere counsel, but it is a law enjoined by the Master, which must necessarily be obeyed by the servants and disobedience of which is tantamount to rebellion, and the one who does not obey it, in fact, denies Allah's being the Sovereign and Ruler and his own position of a servant.
" Then, it has been said that this legislation which pertains to din is the same as was enjoined on Noah. Abraham and Moses (peace be upon them all) and the same now has been enjoined on Muhammad (upon whom be Allah's peace). This contains several points: (1) That Allah did not send this legislation of His directly to every man, but appointed Whenever He deemed proper and necessary a person as His Messenger and consigned the legislation w him; (2) that this legislation has been the same from the beginning: it did not so happen that in one age one particular din was appointed for a nation, and in another age another and contradictory din was sent for another nation. Allah did not send many dins but on every occasion He sent one and the same din; (3) that it is an essential part of this din to acknowledge the apostleship of those men through whom the legislation has been sent and the Revelation in which the legislation has been couched, besides acknowledging the Sovereignty of Allah; and it is the demand of reason and logic too, that it should be a necessary part of it, for a man cannot obey this legislation at all unless he is satisfied that it is authentically from Allah.
Then it has been said that the Prophets were given this legislation pertaining to din ", with the express instruction: "Aqim-ud-din "; "Establish this din", or "Keep this din established," as variously translated by Shah Waliullah, Shah Rafi'uddin and Shah `Abdul Qadir. Both these translations are correct, for iqamat means both to establish and to keep established, and the Prophets were appointed to perform both the functions. Their first duty was to establish this din wherever it was not established, and the second that they should keep it established after they had established it, or had found it already established in a place. Obviously, a thing can be kept established only when it has already been established, otherwise the primary requirement would be to establish it first, and then make continuous effort to keep it established.
Here, two questions arise : First, what is the meaning of establishing the din? Second, what is din itself, which we have been enjoined to establish and then keep it established? Let us try to understand these questions well.
The word iqamat (to establish) when used in respect of a material or physical object implies causing it to rise from the sitting or lying positions or assembling the scattered parts of a thing and raising it up high. But when iqamat is used in respect of a thing which is not material but spiritual in nature it dces not merely imply preaching it, but also acting according to it as best as one can, introducing it and enforeing it practically. For example, when we say that so and-so established his rule, it does not mean that he invited others to his government but that he subdued the people of the land and organised the different departments of the government in a way that the administration of the country began to function according to his orders. Similarly, when we say that courts have been established in the country, it means that judges have been appointed to do justice and they ate hearing the cases and giving judgements, and not that hymns in praise of justice arc being sung and the people being impressed. Likewise, when the Qur'an enjoins the establishment of the Prayer (Salat), it does not imply that one should merely preach and exhort others to the Prayer but that one should not only perform it oneself, observing aII its conditions, but should also strive to make arrangement so that it becomes a' regular practice among the believers. There should be mosques, there should be arrangements for offering the Prayer collectively and for the Friday congregational Prayer, and for making calls to the Prayer punctually; there should be the Imams to lead the Prayers and the scholars to give sermons, and the people should visit the mosques regularly and punctually and make offering the Prayer an essential part of their daily routine. After this explanation, there should remain no difficulty in understanding that when the Prophets were enjoined to establish the din and to keep it established, it did not simply mean that they. should practise it themselves and not even this that they should preach it to others so that the people may accept its truth, but also that when the people have accepted it, steps should be taken to introduce and enforce the entire din practically among them so that they may start living according to it for ever afterwards. No doubt preaching is the primary necessary stage of this work without which there can be no second stage, but every intelligent person can himself see that in this Command preaching has not been made the object, but the real object is to establish the din and keep it established. Preaching is certainly a means to the end but not the end in itself, but nobody can say that it was the only and foremost object of the mission of the Prophets.
Now, Iet us take the second question. When some people saw that the din which has been enjoined to be established is common among all the Prophets, and their shari'ahs have been different, as Allah Himself says: "We appointed for each community among you a law and a way of life", they formed the view that inevitably this din did not imply the shari' ah commandments, rules and regulations but only the acceptance of Tauhid, the Hereafter and the Book and the Prophethood and performance of certain acts of devotion to Allah, or at the most, it included some of the major moral principles which have been common to alI the shari ahs. But this is a superficial view, which has been formed after having a cursory glance over the unity of religion and the difference of the shari'ahs. This is, however, a dangerous view, which if not corrected in time, may well lead to the separation between din (religion) and shari'ahs (law). It was this very view in, which St. Paul was involved, who presented the doctrine of the din (religion) without shari'ah (law), and corrupted the community of the Prophet Jesus (peace be upon him). For, if shari'ah (law) is something separate from din (religion) and the command is only for establishing the din and not the shari'ah, inevitably the Muslims also, like the Christians, would regard the shari ah as unimportant and overlook its establishment as not being the real object by itself, and would remain content with only beliefs and a few important moral principles. Instead of determining the meaning of din from such speculations, Iet us turn to the Qur'an itself and see whether the din which we have . been enjoined here to establish unplies the beliefs and a few important moral principles only, or the shari'ah values and commandments as well. When we explore the Qur'an we find that what it regards as din includes the following things as well:
(1) "And the only Command they were given was to worship Allah, making their din sincerely His, turning all their attention towards Him, and to establish the ,salat and to pay the Zakat.' this alone is the true and right din. " (Al-Bayyinah: 5). This shows that the Salat and the Zakat are included in this din. whereas the commandments .pertaining to both have been different in the different shari ahs. No one can say that in all the previous shari ahs the Salat has had the same form, the same elements, the same mumber of the rak ahs, the same direction of the giblah, the same times and the same other commands concerning it. Likewise, no one can claim also about the Zakat that in alI the shari ahs the same has been the exemption limit, the same rates and the same injunctions concerning its collection and distribution. But in spite of the difference of the shari'ahs, Allah has regarded both these as part of din.
(2) 'You are forbidden carrion and blood, the flesh of swine and of that animal which has been slaughtered in any other name than of Allah, and of the strangled animal, and of that beaten to death or killed by a fall or gored to death or mangled by a beast of prey---save of that you duly slaughtered while it was still alive - and of that which is slaughtered at (ungodly) shrines. It is also unlawfirl for you to try to find your fortune by means of divining devices, for all these things are sinful acts. Today the disbelievers have despaired of (vanquishing) your religion; therefore do not fear them but fear Me. Today I have perfected your din for you and completed My blessing on you and approved Islam as the din (way of life) for you." (AI-Ma'idah: 3). This shows that aII these shari sh commandments are also din.
(3) Fight with those from among the people of the Book, who do not believe in AIlah nor in the Last Day; who do not make unlawful what Allah and His Messenger have made unlawful, and do not adopt the right din as their din. " (At-Taubah: 29). This shows that besides belief in Allah and the Hereafter it . is also din to accept and follow the Commands about the lawful and the unlawful, which have been given by Allah and His Messenger.
(4) "The woman and the man guilty of fornication, flog each one of them with a hundred stripes, and let not any pity for them restrain you in regard to a matter prescribed in the din of Allah, if you believe in Allah and the Last Day." (An-Nur: 2). "It did not behove Joseph to seize his brother by the king's din. " (Yusuf: 76). This shows that the criminal law is also din. If a man follows the criminal law prescribed by God, he is a follower of God's din and if he follows a king's law, he is a follower of the king's din.
These are the four specimens in which the shari'ah commandments have been described as din in clear words. But, besides these, a careful study shows that the eradication of the sins for which Allah has held out the threat of Hell (e.g. adultery, taking of interest, killing of a believer, consuming the property of the orphan, taking possession of the other peoples properties in unlawful ways etc.), and the crimes which become the cause of God's torment, e.g. sodomy (the act of Lot's people) and dishonesty in business dealings (as practised by the Prophet Shu'aib's people) should necessarily be included in din, for if din cannot save one from Hell and Allah's torment, what use could it be ? Likewise, those shari'ah commandments also should be part of the din violation of which has been regarded as cause of entry into the Fire, e.g. injunctions relating to inheritance, after stating which it has been said: "And whoever disobeys Allah and His Messenger and transgresses the limits prescribed by Him, Allah will cast him into the Fire wherein he will have a disgraceful torment." (An-Nisa: 14,). Likewise, the prohibition of those things whose prohibition Allah has mentioned with great emphasis and absoluteness, e.g. prohibition of the mother, sister and daughter and prohibition of wine, theft, gambling, false evidence, etc. if not included in the establishment of the din, it would mean that Allah has given some unnecessary Commands also, which are not meant to be introduced and enforced. Similarly, establishing those things which Allah has made obligatory, e g. fasting and pilgrimage; cannot be excluded from the establishment of din only on the pretext that the 30 fasts of Ramadan had not been enjoined in the previous shari ah, and pilgrimage to the Ka'bah was enjoined only in the Shariah which was inherited by the Ishmaelite branch of the Prophet Abraham's progeny.
As a matter of fact, the misunderstanding was caused only because the verse: "We appointed for each community among you a law and a way of life", has been misconstrued to mean that since the shari'ah appointed for every community was separate. and the command given was only to establish the din (way of life) which was common to all the Prophets, the establishment of the shari ah was not included in the establishment of the din, whereas the real meaning of this verse is just the opposite of it. If the context (vv. 41-50) in which this verse has occurred in Surah AI-Ma'idah is studied carefully, it will be seen that the correct meaning of this verse is: Whatever shari 'ah was given by Allah to the community of a Prophet, was the din for that community, and the establishment of the same din was the object during his Prophethood. And since now is the period of the Holy Prophet Muhammad's Prophethood, the shari ah which has been given to the Ummah of Muhammad (upon whom be Allah's peace) is the din of this time, and to establish the same is to establish the din. As for the difference of the shari ah, it does not mean that the shari 'ahs sent by God were mutually contradictory, but it means that in their details there have been some differences owing to the different environments, take, for instance, the Prayer and the Fast. The Prayer has been obligatory in aII the shari' ahs, but the giblah of all the shari ahs was not the same, and there was a difference in its times and rakahs and elements as well. Likewise, the Fast was obligatory in every shari'ah, but the 30 fasts of Ramadan were not there in the other shari ahs. From this it is not correct to conclude that the Prayer and the Fast as such are included in the establishment of din but performing the Prayer in a particular way and observing the Fast at a particular time is excluded from it. However, the correct conclusion that one can draw is: To perform the Prayer and observe the Fast according to the rules and procedures that had been appointed for the people in the shari'ah of every Prophet amounted to establishment of din in his time. In the present age the establishment of the din is that these acts of worship be performed according to the procedures enjoined in the Shari 'ah of the Prophet Muhammad. The same is true about all other Shari'ah commandments as well.
Whoever studies the Qur'an carefully will see that this Book does not envisage that its adherents will live as subjects of the disbelievers and will pass a religious lift under them, but it openly proclaims that it will have its own rule established; it demands from its followers that they should struggle with their lives for the intellectual, cultural, Iegal and political supremacy of the true Faith; and it gives them a programme for the reformation of human life, the major part of which can be acted upon only when political power and authority is in the believers' hand. As stated by itself, the object of this Book's being sent down is: "We have sent down this Book to you with the Truth so that you may judge between the people in accordance with the light that Allah has shown you. " (An-Nisa: 105). The Commandments given in this Book about the collection and distribution of the Zakat expressly envisage a government who should be responsible for collecting the Zakat and distributing it among the deserving people according to a laid down procedure. (At-Taubah;60,103). The prohibition of interest that has been enjoined in this Book aad the declaration of war that has been made against those who do not abstain from taking interest (AI-Baqarah: 27_5-279) can be enforced only when the political and economic system of the country is entirely in the believers' hand. The Law of Retribution for murder (AI-Baqarah: 178), cutting off of the hand for theft (AI-Ma'idah 38) and carrying out of the prescribed punishment for adultery and calumny (An-Nur: 2-4) have not been enjoined on the assumption that the believers will remain subject to the police and courts of the disbelievers. The Command to fight the disbelievers (AlBaqarah: 190, 216) has not been given with the idea that the followers of this din will carry out this Command by getting enlisted in the army of disbelief. The command to take Jizyah from the followers of the former Books (At-Taubah: 29) has not been given on the assumption that the Muslims will take Jizyah from them while being their subjects and will be responsible for their protection. And this thing is not true only about the Madinite Surahs; in the Makkan Surahs as well a discerning eye can clearly see that the scheme envisaged from the very beginning was of Islam's supremacy and dominance and not of Islam's and the Muslims' subjugation under an un-Islamic rule. See, for instance, Bani Isra`il: 76-89; AlQasas: 85-86; Ar-Rum: 1-6; As-Saaffat: 171-179; Suad: Introduction, v. 11 and E.N. 12 on it.
Above alI, this misinterpretation clashes with the great work that the Holy Prophet himself accomplished during the 23 years of his Prophethood. Who can deny the fact that he subdued entire Arabia by means of both preaching and the sword and established in it a full fledged system of government with a detailed law, covering all aspects of life, from beliefs and rites of worship to personal conduct, collective morality, culture and civilization, economic and social life, politics and judiciary, peace and war. If this entire work of the Holy Prophet is not accepted as a commentary of the Command of "iqamat din " (establishment of din) which, according to this verse, he had been enjoined to undertake like aII other Prophets, then it could have one of the two meanings: That earlier, God forbid, the Holy Prophet should be blamed that he had been appointed only to preach and teach beliefs and a few important moral rules but he exceeded his mandate and established a government of his own whim and laid down a code of law, which was different from the common law of the Prophets as well as in excess of it; or that Allah should be blamed that after having made the abovementioned declaration in Surah Ash-Shura. He went back on His own word, and made His Last Prophet do something which was not only much over and about and different from the objective of "iqamat din " as stated in this Surah but on the completion of this mission He also made this declaration, contrary to His first declaration: "Today I have perfected your din for you." (Al-Ma'idah:3). May Allah keep us safe from this! Apart from these two, if there is any third alternative,, which makes this-interpretation of "iqamat din" plausible and also does not lay any blame on Allah or His Messenger, we would like to know it.
After giving the Command for "iqamat din ", the last thing that Allah has stated in this verse is this: La tatafarraqu fi-hi: "Do not create schisms in the din: Be not divided in it" Creating schisms in din implies that one should introduce something new in religion for which there exists no sound basis, and then should insist that belief and unbelief depend on the acceptance of the innovation, and should separate along with those who have accepted it from those who have not accepted it. This new thing can be of several kinds: (1) To introduce something entirely new into din; (2) to exclude from din something which actually belonged to it; (3) to tamper with the fundamentals of din by misinterpretations and introduce new beliefs and novel practices; and (4) to distort the din by making changes of fundamental nature in it, for example, by reducing what was important in it to un-important, by rAlsing what was at most permissible to the position of imperative and obligatory, even to the position of the most fundamental pillar of Islam. Owing to such innovations, divisions first appeared in the communities of the Prophets; then gradually the creeds of the sects developed into wholly separate and mutually exclusive religious systems whose followers now do not have any idea that once they all belonged to one and the same origin. These divisions have nothing to do with the permissible and reasonable difference of opinion which naturally takes place among the scholars when they are engaged in understanding and studying the injunctions and fundamentals of the din for the purpose of deriving and extracting points of law, and for which there is room in the words of the Book of Allah itself owing to the considerations of lexicon, idiom and rules of grammar. (For a detAlled discussion of this subject, see Al-Baqarah: 213, Al'Imran: 19, 50; An-Nisa: 171, Al-Ma'idah: 77; Al-An'am; 159; An-Nahl: 118124; Al-Anbiya': 9293; Al-Hajj: 67; Al-Mu'minun: 53-54; Al-Qasas: 53; ArRum: 32 and the E.N.'s) 2).
*21 Here the same thing as stated in vv. 8-9 above, has been reiterated, and we have explAlned it in E.N. 11 above. The object of repeating it here is as if to say: °You are presenting the clear highway of religion before them but the foolish people, instead of appreciating the blessing, are becoming annoyed over it. But even among them there are the people of their own tribe, who are turning to AlIah. and Allah also is drawing them closer to Himself. But one should understand that Allah's bestowal of His blessings is not blind: He draws only him towards Himself who is inclined to be drawn and not him who urns away from Him. "

verse14

*22 That is, "The divisions were created not because Allah had fAlled to send the Prophets and the Books, and therefore, the people could not know the Right Way and so invented their own separate religions, sects, schools of thought and systems of life, but divisions appeared after knowledge had come to them from Allah. Therefore, Allah is not responsible for it, but the people who abandoned the clear principles of religion and commands of the Shari'ah and created their own creeds and religions arc themselves responsible for it."
*23 That is, "The motive for creating the divisions was not good, but they resulted from the desire for ostentation, love of an independent entity, mutual rivalry and stubbornness, the urge to humiliate and defeat one another, and greed for worldly wealth and position. When the clever and ambitious saw that if the godly people followed the true religion honestly, there would only be One God before whom the people would bow, there would be one Messenger whom they would acknowledge as. their guide and leader, there would be one Book which they would turn to and there would be a clearly defined creed and code of life which they would be following. In such a system there could be no place of distinction for themselves, on the strength of which they could have their own leadership flourish so that the people should rally round them, and bow to them and also make rich offerings to them. This was the real cause which became the motive of the invention of new creeds and philosophies, new ways and rites of worship and new systems of life, and diverted a large part of humanity from the highway of Divine Religion and misled them into blind alleys. Then the mutual disputes of the factions and their religious, economic and political conflicts gave rise to intense bitterness, which in turn led to bloodshed and violence among humanity. "
*24 That is, all such people who were guilty of inventing false systems and followed them would have been annihilated in the world itself by a torment, and only the righteous ones allowed to survive, which should have indicated as to who was a follower of the Truth and who of falsehood in the sight of Allah. But Allah has deferred this plain decisions till Resurrection, for after such a decision in the world, the trial of mankind becomes meaningless.
*25 It means: After the passage of the time of every Prophet and his closest followers when the Divine Book reached the later generations, they did not receive it with faith and conviction but were involved in doubts and suspicions and confusions about it. There were many causes for this state of affairs, which can be easily understood by a study of the case of the Torah and the Gospel. The earlier generations have not conveyed both these Books to the later generations well preserved in their original state and in their original words and language. They mixed up the Divine Word in them with the human word in the form of their commentary, history, verbal traditions and juristic hair-splitting. They made their translations prevail until the original was lost and only the translations remained. Their historical authenticity also was ruined; so much so that nobody now can say with certainty that the Book in his hand is the same that the world had once received through the Prophet Moses or the Prophet Jesus. Then their elders in the different periods of history initiated such discussions on religion, divinity, philosophy, law, physics, psychology and sociology and invented such systems of thought that the people were lost in them and it became impossible for them to decide as to which was the straight highway of the Truth among the countless crooked ways. And since the Divine Book did not exist in its original, reliable state. they could neither turn to any authority that could help them to distinguish the truth from falshood.

verse15

*26 That is, "Do not make any change nor effect any increase or decrease in this religion only to please them. Do not resort to any compromises with the misguided people on the principle of "give and take": Do not make any room in the Religion for their whims, prejudices and practices of ignorance in the hope that they would embrace Islam. Let the one who wants to accept, accept the original, pure Religion of God, as sent down by Him, straight forwardly; otherwise let him go and enter any hell that he chooses for himself. The Religion of God cannot be changed for the sake of the people; if the people are desirous of their own wellbeing and true success, Iet them change their ways and mould themselves according to it. "
*27 In other words, "I am not like those schismatic people who believe in some Books sent down by God and disbelieve in others; I believe in every Book sent down by Him. "
*28 This pithy sentence has several meanings:
(1) "I have been appointed to discard the schisms and adopt true impartiality: I do not like to harbour prejudice in favour of one and against the other schism: I have one and the same kind of relationship with all human beings, and it is the relationship of justice and equity. I am a companion and supporter of everyone who follows the truth, whether he is an utter stranger for me, and an opponent of everyone who follows falsehood, whether he is a neighbour or a close kinsman.
(2) `There is no place of distinction for anybody in the system of truth, which I have, been appointed to present before you. It honours everyone equally. It does not contain separate sets of the rights for the kindred and the stranger, the big and the small, the poor and the rich, the noble and the humble. Whatever is good in it is good for everyone; and whatever is sinful and unlawful and criminal in it is sinful, unlawful and criminal for everybody. In its just system, there is no exception oven for my own self. "
(3) "I have been appointed to establish justice in the world. I have been entrusted with the mission of doing justice between the people and should put an end to their excesses and injustice, which are prevalent in your society." Besides, there is a fourth meaning also of this sentence, which remained hidden in Makkah life but became clear after emigration to Madinah, and it was: "I am a judge appointed by God: I am responsible to do justice between you. "
*29 That is, "Each one of us is himself responsible and accountable for his deeds. If you do good, you will yourself profit by its good results, and not we. If we do evil, we ourself shall bear all its evil consequences and not you. The same thing has been stated in AI-Baqarah: 139, Yunus: 41, Hud: 35, and Al-Qasas: 55 above.
*30 That is, "We have done our best in conveying to you the message in a rational way. Now there is no use wrangling and disputing; therefore, even if you try to have a dispute with us, we have no desire to join in."

verse16

*31 This is an allusion to the state of affairs that was being experienced in Makkah at that time almost daily. Whenever it became known about somebody that he had become a Muslim, the people would start treating him mercilessly: they would worry and vex him, would neither Iet him have peace in the house nor in the street nor in society; wherever he went, they would start an endless discussion with the object to somehow make him abandon Muhammad (upon whom be Allah's peace) and return to the same creed of ignorance which he had rejected.

verse17

*32 Mizan (Balance): the Shari ah of AIlah, which, like a balance, brings out clearly the distinction between the right and the wrong, the Truth and falsehood, justice and injustice, and righteousness and wickedness. In verse 15 above, the Holy Prophet has been made to say: "I have been commanded to do justice between you." Here, it has been told that with this Holy Book the "Balance" has come by which justice will be established.
*33 That is, "The one who is inclined to mend his ways, must mend his ways forthwith: he should not lose. time under the delusion that the Hour of lodgement is yet far off. Man cannot be sure whether he will be able to take another breath or not: his present breath may be his last. "

verse18

verse19

*34 The word "Kind" cannot fully convey the meaning of the word "Latif" as used in the original. This word contains two meanings: First, that Allah is very Kind and Compassionate to His servants; second, that He is a subtle observer and keeps in view even their minutest and most ordinary needs, which none else can see, and He fulfils them in such ways that they themselves do not perceive as to which need of theirs has been fulfilled at what time and by whom. Then the "servants" here dces not imply only the believers but aII servants. That is, Allah is Kind and Compassionate to all His servants. "
*35 It means: The demand of His general kindness and compassion is not this that all the servants should be given everything equally. For although He is providing for each and every one from His treasures, there is no equality and uniformity in the measure of His provisions. He has given one thing to one and another to another: He has provided someone with something in a greater measure and another with another thing more generously.
*36 That is, "His system of providence is functioning undo His own might. No one .has the power to change it or take away something forcibly from Him, or prevent Him from providing for somebody."

verse20

*37 Two of the truths have been mentioned in the previous verse, which we arc observing everywhere at aII times: (1) That Allah is Kind and Compassionate to aII His servants; ard (2) that the measure of His provisions is not the same for everybody, but it varies from man to tnan. Now, in this verse it is being told that although the partial differences in kindness and measures of Provisions are countless, there is also a difference of fundamental nature, which is: there is one kind of the provision for the seeker of the Hereafter and of another kind for the seeker of the world.
This is a very important truth which has been stated here briefly. Let us mderstand it fully, for it helps every man to determine his attitude to life.
Both the seeker of the Hcreafter and the seeker of the world have been likened to the farmer in this verse, who labours persistently hard right from the time he prepares the soil till the time his crop is ready for harvesting. He puts in aII his labour so that he may reap and gather the crop of the seeds he sowed. But hecause of the difference of the intention and objective and also the difference of the attitude and conduct, to a large extent, a vast difference takes place between the famer who sows for the Hereafter and the farmer who sows for this world. Therefore, Allah has ordained different results and consequences of the labours of each, although the place of activity of both is this very earth.
As to the farmer who is sowing for the Hereafter, Allah has not said that he will get no share from the world. The world, in a more or less measure, he will get in any case. for he also has a share in the common provisions being bestowed by Allah, and every person, good or bad, is getting his sustenance here. But Allah has not given him the good news of the harvest of this world but that his harvest of the Hereafter will be increased, for he is a seeker of the same, and is concerned about his end there There are several ways in which this harvest can be increased; for example, as he will go on doing righteous deeds with sincere mentions, he will be blessed with the grace to do more and more righteus deeds and his breast will be opened out for more and more good works. When he will make up his mind to adopt pure means for thieving pure aims, he will be blessed with pure means only and AIlah will not Iet it so happen that aII doors to goodness he closed and only doors to evil to remain open for him. Above aII, his each good work, however small and insignificant, will at least be increased ten times over in the Hereafter, and there is no limit to this increase. Allah will increase it hundreds of thousands of tithes for whomever He may please
As for the one who is only sowing for this world, and is not at aII concerned about the Hereafter, Allah has plainly told him of two of the results of his labours: (11 That, however hard he may struggle and strive. he will not get the whole of what he is trying for, but only a fraction of it, which Allah has ordained for him; and (2) that whatever he has to get, he will get only in this world: there is no share for him in the good things of the Hereafter.

verse21

*38 In this verse the word shuraka (associates) obviously does not mean those beings whom the people invoke, or those in whose names they make offerings, or those before whom they carry out rites of worship, but inevitably it refers to those men whom the people regard as associates in the authority and sovereignty of Allah, whose thoughts, creeds, ideologies and philosophies they believe in, whose values they adroit, whose moral precepts and norms of civilization and culture they accept, and whose laws and rules and regulations they adopt to their rituals and rites of worship, in their personal and collective lives, in their trade and business dealings, in their politics and governments, as if they constituted the shari'ah that they had to follow faithfully. This is a complete code of life which the inventors invented against the legislation of AIlah, Lord of the worlds, without His sanction and followed by the followers. This is the same sort of shirk as prostrating oneself before another and invoking another than Allah. (For further explanation, see An Nisa: 60; AI-Ma'idah: 87; AI.An'am: 121, 136. 137; At-Taubah: 31; Yunus: 59; IbrahIm: 22; An-Nahl: 115-116; AI.Kahf: 52: AI-Qasas: 62.64 : Saba : 41; Ya Sin: GO and the relevant.E N.'s)
*39 That is, 'This is such a boldness against Allah that had not judgement been deferred till Resurrection, the torment would have been sent down on every such person, who in spite of being Allah'. servant, enforced his own religion and way of life on Allah's earth, and those people also would have been visited by it, who forsook Allah's Religion and accepted the religion invented by others."

verse22

verse23

*40 "This work": Every effort that the Holy prophet was making to save the people from Allah's punishment and to enable them to become worthy of the promise of Paradise.
*41 The word qurba in the original has been interpreted differently by the different commentators. One section of them takes it in the meaning of kinship and has given this meaning to the verse "I do not ask of you any reward for this service, but I do desire that you (O people of Quraish) should show some regard tar the kinship that there is between me and you. You should have accepted my invitation. but if you do not accept it, you should not be so hard-hearted as to Become my bitterest enemies in the entire land of Arabia. " This is the interpretation given by Hadrat 'Abdullah bin 'Abbas, which has been cited by lmam Ahmad, Bukhari. Muslim. Tirmidhi, Ibn Jarir, Tabarani, Baihaqi. Ibn Said and others on the authority of many reporters and the same commentary has been given by Mujahid. 'Ikrimah, Qatadah, Suddi, Abu Malik, 'Abdur Rehman bin Zaid bin Aslam, Dahhak. 'Ata bin Dinar and the other major commentators.
The other section takes qurba in the meaning of nearness and interprets the verse to mean: "I do not seek from you any other reward than this that you should develop in yourselves a desire for attaining nearness to Allah. That is; you should be reformed. That is my only reward. " This commentary has been reported from Hasan Basri and a saying of Qatadah also has been cited in support of this: so much so that in a tradition by Tabarani this saying has also been attributed to Ibn 'Abbas. In the Qur'an itself, at another place, this same subject has been treated, thus: "Tell them: I do not seek of you any reward for this work: I only ask of the one who will. to adopt the way of his Lord.' (AI-Furqan: 57).
The third goup takes qurba in the meaning of the kindred, and interprets the verse to mean this: "I do not seek from you any other reward than this that you should love my near and dear ones." Then, some of the commentators of this group interpret 'the kindred" to mean alt the children of 'Abdul Muttalib, and some others restrict it to Hadrat 'AIi and Fatimah and their children. This commentary has been reported from Said bin Jubair and 'Amr bin Shu'aib, and in some traditions it has been attributed to Ibn 'Abbas and Hadrat 'AIi bin Husain (Zam al-'Abedin), but this interpretation cannot be accepted for several reasons. Firstly. when Surah Ash-Shura was sent down at Makkah, Hadrat 'AIi and Fatimah had not yet been married and, therefore, there could be no question of their children. As for the children of 'Abdul Muttalib, they were not all following the Holy Prophet but some of them had openly joined with his enemies, and the enmity of Abu Lahab is too well known. Second, "the kindred" of the Holy Prophet we re not only the children of 'Abdul Muttalib but he had his kindred among aII the families of the Quraish through his mother and his father and his wife. Hadrat Khadijah. In aII these clans he had his best supporters as well as his staunch enemies 'Third, and this is the most important paint, in view of the high position of a Prophet from which he starts his mission of inviting the people towards Allah, it does not seem fitting that he would ask the people to love his kindred in return for his services in connection with his great Mission. No person of fine taste could imagine that AIlah would have taught His Prophet such a mean thing, and the Prophet would havc uttered the same before the Quraish. In the stones that havc been narrated of the Prophets in the Qur'an, we find that a Prophet after a Prophet stands up before his people sad says: "I do not ask of you any reward: my reward is with Allah, Lord of the worlds." (Yunus: 72; Hud: 29, 51; Ash-Shu'ara': 109, 127, 145, 164, l80). In Surah Ya Sin the criterion given of a Prophet's truthfulness is that he gives his invitation without any selfish motive. (v. 21). In the Qur'an the Holy Prophet himself has been made to say again and again words to the effect: "I demand no reward from you for this message. " (AIAn'am: 90, Yusuf: 104, Al-Mu'minun: 72, Al-Furqan: 57, Saba: 47, Suad: 86, At-Tur; 40, AI Qalam: 46). After this, what could be the occasion for the Holy Prophet to tell the people that in return for his service of inviting them to Allah, they should lout his relatives. Then it seems all the more irrelevant when we ste that the addressees here are the disbelievers and not the believers. The whole discourse, from the beginning w the end, is directed to them. Therefore, there could be no question in this regard of asking the opponents for any reward, for a reward is asked of those who show some appreciation for the services that a person has rendered for them. The disbelievers were not at all appreciative of the Holy Prophet's services: on the contrary, they regarded them as a crime and had turned bitterly hostile to him.
*42 That is, "Contrary to the culprits who commit disobedience knowingly, Allah's affair with the servants who strive to do good, is like this: (1) He makes them even more righteous than they could be solely by their own efforts; (2) He overlooks the weaknesses that remain in their work, and the sins that are committed by them inadvertently, in spite of striving to become good; and (3) Allah appreciates whatever little provision of the good deeds they bring and rewards them richly and generously for it. "

verse24

*43 In this interrogative sentence the style is of severe reproach. It means: "O Prophet: Have these people become so bold and fearless that they do not feel any shame in accusing you of inventing a lie, and that too of a heinous sin of alit against Allah? They calumniate you that you are forging the Qur'an yourself and then falsely attributing to Allah. "
*44 That is, "Such big lies are only uttered by those whose hearts havc been sealed up. If Allah wills, He may include you also among them, but it is His mercy that He has kept you away from them. This answer contains a seven satire against the people who were so accusing the Holy Prophet. It means this: "O Prophet, they think that you are a man like them. Just as they are in the habit of uttering any big lie only for the sake of a selfish motive, so they thought you also must have forged a lie for selfish ends. But it is Allah's mercy that He has not sealed up your heart as He has sealed up theirs."
*45 That is, "It is Allah's way that He dces not grant stability to falsehood, and in the long run proves the truth to be true. Therefore, O Prophet, you should go on doing your mission, without paying any attention to their false accusations. A time will come when this whole falsehood will vanish like dust, and the truth of that which you are presenting will become visible and manifest."
*46 That is, "He knows why you are being thus falsely accused and what are the actual motives that are working behind all this struggle that is being made to frustrate and defeat you. "

verse25

*47 Calling the people's attention to repentance immediately after the preceding verse by itself gives the meaning, as if to say: "O wicked people: Why are you making yourselves still more worthy of God's punishment by falsely accusing the true Prophet? If you desist from your misdeeds even now, and offer true repentance Allah will forgive you." Repentance means that one should feel remorse for the evil one has done, and should refrAln and desist from it in the future. Moreover, it is also an inevitable demand of true repentance that one should try one's utmost to compensate for the evil one has done in the past, and wherever compensation is not possible, one should seek Allah's forgiveness and should do more and more good to wipe off the blot from oneself. But no repentance can be true repentance unless it is offered with the intention of pleasing AlIah. Giving up an evil for some other reason or intention is no repentance at All. .

verse26

verse27

*48 If the context in which this thing has been sAld is kept in view, it appears that AlIah here is alluding to the basic factor that was working in the rebellion of the disbelievers of Makkah. Although they were insignificant as agAlnst the mighty Roman and Iranian Empires and their position among the nations of the neighbouring countries was no more than of a commercial tribe of a backward people, the relative prosperity and glory that they enjoyed among the other Arabs had made them so proud and arrogant that they were not inclined even to listen to the Prophet of Allah, and their chiefs of the tribes regarded it below their dignity that Muhammad bin `Abdullah (upon whom be Allah's peace) should be their guide and they his followers. On this it is being sAld "If We had actually opened up the gates of provisions for these mean people, they would have burst with pride. But We are watching over them, and are providing for them only sparingly so as to keep them within limits. " According to this meaning this verse, in other words, is touching on the same subject which has already been treated in At-Taubah: 68-70, Al-Kahf: 32-42, Al-Qasas: 75-82, Ar-Rum: 9, Saba: 34-36 and Al-Mu'min: 82-85 above.

verse28

*49 Here, the word wali implies the Being who is the Governor of the affairs of all His creations, Who has taken the responsibility of fulfilling all the needs and requirements of His servants.

verse29

*50 "In both": In both the earth and the heavens. This is a clear pointer to the fact that life does not only exist on the earth but on other planets as well.
*51 That is, "Just as He has the power to scatter them, so He has also the power to gather them all together. Therefore, it is wrong to think that Resurrection cannot take place, and aII the former and the latter generations cannot be raised up and gathered all together. "

verse30

*52 One should note that here the cause of all human afflictions is not being stated but the address is directed to the people who were at that time committing disbelief and disobedience at Makkah. They are being told: `Had Allah seized you for alI your sins and crimes, He would not have even allowed you to live, but the calamities (probably the allusion is to the famine of Makkah) that have descended on you, are only a warning so that you may take heed and examine your actions and deeds to see as to what attitude and conduct you have adopted as against your Lord, and try to understand how helpless you actually arc against God against Whom you are rebelling, and know that those whom you have taken as your patrons and supporters, or the powers that you have relied upon, cannot avail you anything against the punishment of AIlah."
For further explanation it is necessary to state that as regards the sincere believer, Allah's law for him is different. All the calamities and hardships that befall him go on becoming an atonement for his sins, errors and deficiencies. There is an authentic Hadith to the effect: `Whatever sorrow and suffering, distress and grief, and affliction and worry that a Muslim experiences, even if it be a thorn prick, it is made an atonement by Allah for one or the other of his errors. " (Bukhari, Muslim). As for the hardships that a believer faces in the way of raising Allah's Word, they do not merely become an atonement for his deficiencies but also a means of the exaltation of ranks with AIlah. In this connection, it cannot even be imagined that they descend as a punishment for sins."

verse31

verse32

verse33

*53 "Who patiently endures": who keeps himself fully under control and remains steadfast on the path of servitude under all circumstances, good or bad; who dces not forget himself so as to become rebellious against God and cruel to the people, when favoured with good times, and loses heart and stoops to anything when visited by evil times. A "gratefull person" is every such person who regards it as a bounty of Allah and not the result of any merit or excellence in himself when he is exalted to any high place of honour in life by a Divine decree, and keeps his mind concentrated on the blessings which remain available to man even under the worst circumstances instead of his deprivations when deposed to the lowest of the low position. Thus, he continues to thank his Lord in both prosperity and adversity with his tongue and heart.

verse34

verse35

*54 The Quraish, in connection with their business and trade, had also to visit Habash and the coastal lands of Africa, and in these journeys they used sailing ships and boats for crossing the Red Sea, which is a very dangerous sea. It is generally stormy and abounds in submerged rocks which are a serious hazard for navigation especially during the storms. Therefore, the state that has been depicted here by Allah could be fully realized by the people of the Quraish in the light of their personal experiences.

verse36

*55 That is, "It is not a thing at which tnan should exult Whatever worldly wealth a person has in his possession, he has it only for a short time. He uses it for a few years and then leaves the world empty-handed. Then, although the amount of the wealth may be very high in the ledgers, practically only a fraction of it is used by the man himself. To exult at such wealth does not behove a man who understands the truth about himself, about his wealth and this world itself."
*56 That is, that wealth is far more superior as regards its nature and quality; and is also eternal and everlasting.
*57 Here, trust (tawakkul) in Allah has been regarded as an inevitable demand of the faith and a necessary characteristic for success in the Hereafter. Tawakkul means: (I) That man should have full confidence in the guidance of Allah, and should understand that the knowledge of the truth, the principles of morality, the bounds of the lawful and the unlawful, and the rules and regulations of passing lift in the world, that Allah had enjoined, are based on the truth and in following them alone lies man's good and well being; and (2) that man should not place reliance on his own powers and abilities, means and resources, plans and schemes and the help of others than Allah, but he should keep deeply impressed in his mind the fact that his success in every thing, here and in the Hereafter, actually depends on the help and succour of Allah, and that he can become worthy of Allah's help and succour only if he works with the object of winning His approval, within the bounds prescribed by Him; (3) that man should have complete faith in the promises that Allah has made with those who would adopt the way of faith andrighteousness and work in the cause of the truth instead of falsehood, and having faith in the same promises would discard aII those benefits, gains and pleasures that may seem to accrue from following the way of falsehood, and endure all those losses, hardships and deprivations that may become his lot on account of following the truth steadfastly. From this explanation of the meaning of tawakkul it becomes obvious how deeply it is related with the faith, and why those wonderful results that have been promised to the believers who practice tawakkul. cannot be obtained from the mere empty affirmation of the faith.

verse37

*58 For explanation, sec An-Nisa: 31. AI-An'am: 151, An-Naml: 90, AnNajm: 32 and the E.N.'s.
*59 That is, they are not wrathful and crazy but arc temperate and coolminded: they are not revengeful but forbearing and forgiving by nature. If ever they feel angry at something they control their rage. This characteristic is the best of man's qualities. which has been highly commended in the Qur'an (AI-'Imran: 134) and regarded as a major factor of the Holy Prophet's success (AI-'Imran: 159) According to Hadrat 'A'ishah, 'The Holy Messenger of Allah never avenged himself on anybody, however, when a thing enjoined to be held sacred by Allah was desecrated, he would award the punishment." (Bukhari, Muslim)

verse38

*60 Literally: "Who answer the call of their Lord'' That is they hasten to do whatever Allah enjoins them to do, and accept whatever Allah invites them to accept.
*61 This thing has been counted here as the best quality of the believers. and has been enjoined in Surah AI-'Imran: 159 On this basis. consultation. is an important pillar of the Islamic way of life. and to conduct the affairs of collective life without consultation is not only the way of ignorance but also an express violation of the law prescribed by Allah. When we consider why consultation has been given such importance in Islam, three things become obvious:
First, that it is injustice that a person should decide a matter by his personal opinion and ignore others when it involves the interests of two or more persons No one has a right to do , as he likes in matters of common interest Justice demands that aII those whose interests arc involved in a matter be consulted, and if it concerns a large number of the people, their reliable representatives should be made a party in consultation.
Second, that a man tries to do what he likes in matters of common interest richer because he wants to usurp the rights of others for selfish ends, or because he looks down upon others and regards himself as a superior person. Morally both These qualities are equally detestable, and a believer cannot have even a tinge of either of these in himself. A believer is neither selfish so that he should get undue benefitsby usurping the rights of others, nor he is arrogant and self-conceited that he should regard himself as aII-wist and aII-knowing.
Third, that it is a grave responsibility to give decisions in matters chat involve the tights and interests of others. No one who fears God and knows what severe accountability for it he will be subjected to by his Lord, can dare take the heavy burden of it solely on himself. Such a boldness is shown only by those who arc fearless of God and heedless of the Hereafter. The one who fears God and has the feeling of the accountability of the Hereafter, will certainly try that in a matter of common interest he should consult aII the concerned people or their authorised representatives so as to reach, as far as possible, an objective and right and equitable decision, and if there occurs a mistake one man alone should not be held responsible for it.
A deep consideration of these three things can enable one to fully understand that consultation is a necessary demand of the morality that Islam has taught to man, and departure from it is a grave immorality which Islam does not permit The Islamic way of life requires that the principle of consultation should be used in every collective affair, big or small. If it is a domestic affair, the husband and the wife should act by mutual consultation, and when the children have grown up, they also should be consulted. If it is a matter concerning the whole family, the opinion of every adult member be solicited. If it concerns a tribe or a fraternity or the population of a city, and it is not possible to consult aII the people, the decision should be taken by a local council or committee, which should comprise the tnrstworthy representatives of the concerned people according to an agreed method. If the matter concerns a whole nation, the head of government should be appointed by the common consent of the people, and he should conduct the national affairs in consultation with the leaders of opinion. whom the people regard as reliable, and he should remain at the helm of affair only as long as the people themselves want him to remain in that position. No honest man can try to assume the headship of a nation by force, or desire to continue in that position indefinitely, nor can think of corning into power by deception and then seek the people's consent by coercion, nor can he devise schemes so that the people may elect representatives to act as his advisers not by their own free choice but according to his will. Such a thing can be desired only by the one who cherishes evil intentions, and such a fraud against the Islamic principle of consultation can be practiced only by him who dces not feel any hesitation in deceiving both God and the people whereas the fact is that neither can God be deceived nor the people be so blind as to regard the robber, who is committing robbery in the bright day light openly, as their well. wisher and servant.
The principle of consultation as enshrined in amru-hum shura baina-hum by itself demands five things:
(1) The people whose rights and interests relate to collective matters, should have full freedom to express their opinion and they should be kept duly informed of how their affairs are being conducted; they should also have the full right that if in the conduct of the affairs they see an error, a weakness or a deficiency, they can check it and voice a protest, and if they do not see any change for the better, they can change their rulers. To conduct the people's affairs by keeping them silent and un-informed is sheer dishonesty which no one can regard as adherence to the principle of consultation in Islam.
(2) The person who is to be entrusted with the responsibility of conducting the collective affairs, should be appointed by the people's consent, and this consent should be their free consent, which is not obtained through coercion, temptation, deception, and fraud, because in that case it would be no consent at all. A nation's true head is not he who becomes its head by trying every possible method, but he whom the people make their head by their own free choice and approval.
(3) The people who are appointed as advisers to the head of the state should be such as enjoy the confidence of the nation, and obviously the people who win representative positions by suppression or by expending wealth, or by practising falsehood and fraud, or by misleading the people cannot be regarded as enjoying the confidence in the real sense.
(4) The advisers should give opinion according to their knowledge and faith and conscience and they should have full freedom of such expression of opinion. Wherever this is not the case, wherever the advisers give advice against their own knowledge and conscience, under duress or temptation, or under party discipline. it will be treachery and dishonesty and not adherence to the Islamic principle of consultation.
(5) The advice that is given by a consensus of the advisers, or which has the support of the majority of the people, should be accepted, for if a person (or a group of persons) behaves independently and acts on his own whims, even after hearing the advice of others, consultation becomes meaningless. Allah does not say: "They arc consulted in their affairs", but says: "They conduct their affairs by mutual consultations" . This instruction is not implemented by mere consultation, but for its sake it is necessary that the affairs be conducted according to what is settled by consensus or by majority opinion in consultation. Along with this explanation of the Islamic principle of consultation, this basic thing also should be kept in view that this consultation is not independent and autocratic in conducting the affairs of the Muslims, but necessarily subject to the bounds that Allah Himself has set by His legislation, and is subject to the fundamental principle: "It is for Allah to give a decision in whatever you may differ," and "if there arises any dispute among you about anything, refer it to Allah and the Messenger. " According to this general principle, the Muslims can hold consultations in Shari 'ah matters with a view to determining the correct meaning of a text or verse and w find out the ways of implementing it so as to fulfil its requirements rightly but they cannot hold consultations in order to give an independent judgement in a matter which has already been decided and settled by Allah and His Messenger.
*62 It has three meanings:
(1) "They spend only out of what lawful provisions We have given them: they do not touch unlawful things for supplementing their expenditure. "
(2) "They do not set aside the provisions granted by us, but spend them. "
(3) "They spend out of what they have been given in the cause of Allah also: they do not reserve everything for personal use only." The first meaning is based on this that Allah calls the lawful and pure provisions only as "the provisions granted by Him"; He dces not call the provisions earned in impure and unlawful ways His provisions. The second meaning is based on that whatever Allah provides for man is provided so that he may spend it and not that he may set it aside and hoard it up like a miser. The third meaning is based on that according to the Qur'an, spending does not mean spending merely on one's own self and for one's personal needs, but it also contains the meaning of spending for the sake of Allah in His way. On account of these three reasons AIlah here is counting spending of wealth among the best qualities of the believers because of which the blessings of the Hereafter have been reserved only for them.

verse39

*63 This also is one of the best characteristics of the believers: they do not fall a prey to the tyrants. Their tender heartedness and forgiving nature is not the result of any weakness. They have not been taught to live humbly and meekly like the hermits and ascetics. Their nobility demands that when they are victors they should forgive the errors of the vanquished; when they possess the power, they should avoid vengefulness and when a weak or subdued person happens to commit a mistake they should overlook it; but when a powerful person, drunk with anthorinty, commits violence against them, they should resist and fight him with all their might. A believer is never cowed by a wicked person nor bows to an arrogant man. For such people he proves to be a hard nut which breaks the teeth of those who try to break it.

verse40

*64 The passage from here to the end of verse 43 is an explanation of verse 39.
*65 This is the first fundamental principle which must be borne in mind in retaliation. The right limit of retaliation is that one should return the same sort of ill treatment that one has received; one has no right to return a greater ill treatment.
*66 This is the second principle. It means: Although it is permissible to retaliate against the one who has committed a violence, wherever pardoning can be conducive to reconcilement, pardoning is better for the sake of reconcilement than retaliation. And since man pardons the other by suppressing his own feelings, Allah says that the reward of such a one is with Him, for he has suppressed his own self for the sake of reforming the evil-doers.
*67 In this warning allusion has been made to a third principle about retaliation, and it is this: One should not become a wrongdoer oneself in the process of avenging a wrong done by the other. It is not permissible to do a greater wrong in retaliation for the wrong done. For example, if a person gives another a slap, the other can return only one slap; he cannot shower blows and kicks. Likewise, it is not right to commit a sin in retaliation for a sin. For example, if a wicked man has killed the son of someone, it is not right to go and kill the son of the former. Or, if a mean person has violated the chastity of a person's sister or daughter, it is not lawful for him to commit rape on the former's sister or daughter.

verse41

verse42

verse43

*68 One should note that the qualities of the believers that have been mentioned in these verses, practically existed in the lives of the Holy Prophet and his Companions, and the disbelievers of Makkah were their eye-witnesses. Thus, Allah has, in fact, told the disbelievers: "The real wealth is not the provisions that you have received for passing the transitory life of the world, and are bursting with pride of it, but the real wealth are the morals and characteristics which the believers from your own society have developed by accepting the guidance given by the Qur'an."

verse44

*69 That is, "Allah sent the best Book like the Qur'an for the guidance of the people, which is giving them the knowledge of the reality in a rational and effective way and guiding them to the right way of life. He sent a Prophet like Mu hammad (upon whom be Allah's peace and blessings) for their guidance, a man of better character than whom they had never seen before. And then Allah also showed them the results of the teaching and training of this Book and this .Messenger in the lives of the Believers. Now, if after witnessing all this, a person turns away from the guidance, Allah casts him into the same deviation from which he has no desire to come out. And when Allah Himself has driven him away, who else can take the responsibility of bringing him to the Right Way."
*70 That is, "Today when there is a chance of coming back, they are refusing to come back. Tomorrow when the judgement will have been passed and the sentence enforced, then seeing their fate they will wish to come back. "

verse45

*71 By nature man is such that when a dreadful scene comes before him and he knows that soon he is going to fall a prey to it, he closes his eyes forthwith in fear. Then, when he cannot hold himself any longer, he tries to see what kind of the calamity it is and how far away it is from him. But he does not find the courage to lift up his head and have a full view of it. Therefore, he opens his eyes a little again and again and sees it from the corner of the eye, and then again closes his eyes from fear. The same state of those who will be driven to Hell has been depicted here.

verse46

verse47

*72 That is, neither will Allah Himself avert it, nor has anyone else the power to avert it.
*73 This sentence has several other meanings also:
(1) "You will not be able to deny any of your misdeeds";
(2) "you will not be able to hide yourself even in disguise ; "
(3) "you will not be able to protest or show any displeasure against any treatment that is meted out to you; "
(4) "it will not be in your power to change the condition in which you are placed. "

verse48

*74 That is, "You have not been made responsible that you must bring them to the right path anyhow, nor will you be held accountable as to why these people did not come to the right path."
*75 "Man" here implies the mean and shallow people who are the subject of the discourse here, who have got a measure of the worldly provisions and are exulting in this, and who do not pay any attention when they are admonished to come to the right path. But when they are visited by a disaster in consequence of their own misdeeds, they stmt cursing their fate, and forget alI those blessings which AIlah has blessed them with, and do not try to understand how far they themselves are to be blamed for the condition in which they are placed. Thus, neither does prosperity become conducive to their reformation nor can adversity teach them a lesson and bring them to the right path. A study of the context shows that this is, in fact, a satire on the attitude of the people who were the addressees of the above discourse, but they have not been addressed to tell them of their weakness directly, but the weakness of man has been mentioned in a general way and pointed out that what is the real cause of his sad plight. This gives an important point of the wisdom of preaching: the weaknesses of the addressee should not be made the target directly, but they should be mentioned in a general way so that he is not provoked, and if his conscience has still some life in it, he may try to understand his shortcoming with a cool mind.

verse49

*76 That is, 'If the people who are involved in disbelief and polytheism do not believe even after the admonition, they may not, for the truth is the truth. The kingdom of the earth and heavens has not been entrusted to the so-called kings and despots and chiefs of the world nor has any prophet, saint, god or goddess any share in it, but its Master is One Allah alone. His rebel can neither succeed by his own power, nor can any of the beings whom the people look upon as owners of divine powers by their own folly, come to their rescue and aid."

verse50

*77 This is a manifest proof of Allah's Sovereignty being absolute. No man, whether he be posing as owner of the highest worldly authority, or regarded as owner of great spiritual powers, has ever been able to produce children for himself according to his own choice and desire, not to speak of providing children for others. The one whom Allah made barren could not have children through any medicine, any treatment, any amulet or charm. The one whom Allah gave only daughters could not get a single son by any device, and the one whom Allah gave only sons could not have a single daughter by any means. In this matter everyone is absolutely helpless. So much so that before the birth of a child no one could know whether a son was taking shape in the mother's womb or a daughter. Even after seeing all this if some one posed to be all-powerful in God's Kingdom, or regarded another as a possessor of the powers, it would be his own shortsightedness for which he himself will suffer, the truth will not change at all.

verse51

*78 In conclusion, the same theme with which the discourse began has been reiterated. To understand it fully, please see the first verse of this Surah and the E.N. on it.
*79 Here, wahi means to inspire somebody with something, or to show something to somebody in a vision as were the Prophets Abraham and Joseph shown, (Yusuf: 4, 100; As-Saaffat: 102).
*80 That is, "One may hear a voice without seeing the speaker, just as it happened in the case of the Prophet Moses when he suddenly began to hear a voice from a tree on Mount Tur, while the Speaker was hidden from him." (Ta Ha: 11-48, An-Naml: 8-12, Al-Qasas: 30 35).
*81 This is the form of wahi by which all Divine Scriptures have actually reached the Prophets of Allah. Some people have misinterpreted this sentence and given it this meaning Allah sends a messenger who by His Command conveys His message to the common people." But the words of the Qur'an fa-yuhiya biidhni-hi ma yasha'u (then He reveals by His Command whatever He wills) show that this interpretation is absolutely wrong. The Prophets' preaching before the common people has neither been called wahi anywhere in the Qur'an, nor is there any room in Arabic for describing a man's speaking to another man openly by the word wahi'. Lexically, wahi means secret and swift instruction. Only an ignorant person will apply this word to the common preaching by the Prophets.

verse52

*82 That is, He is far above that He should speak to a tnan face to face, and His wisdom is not helpless that He may adopt another method of conveying His instructions to a servant of His than of speaking to him face to face.
*83 "Even so" does not refer only to the last method of wahi, but to aII the three methods as mentioned in the preceding verses, and a "Spirit" implies wahi (Revelation), or the teaching given to the Holy Prophet by revelation. Both the Qur'an and the Hadih confirm that the Holy Prophet was given instruction by all these three methods:
(1) Ina Hadith Hadrat 'A'ishah has stated that Revelation in the beginning came to the Holy Prophet in the form of true visions. (Bukhari, Muslim) This continued in later life also. Traditions mention many visions in which he was given some teaching or informed of something and in the Qur'an also a vision of his has been clearly mentioned (Al Fath: 27). Besides, several Traditions also mention that the Holy Prophet said, "I have been inspired with such and such a thing. or I have been informed of this and this or I have been enjoined this, or I have been forbidden this." All such things relate to the first kind of thewahi and the Divinely inspired Traditions (Ahadith Qudsi) mostly belong to this category of the Traditions.
(2) On the occasion of the Mi'raj (Ascension) the Holy Prophet was honoured with the second kind of the wahi also. In several authentic Traditions the way mention has been made of the Commandment of the Salat five times a day and the Holy Prophet's making submissions in that regard again and again clearly shows that at that time a similar dialogue took place between Allah Almighty and His servant Muhammad (upon whom be His peace and blessings) as had taken place between Allah and the Prophet Moses at the foot of Mount Tur. As for the third kind, the Qur'an itself testifies that it was conveyed to the Holy Prophet through Angel Gabriel, the Trustworthy. (Al-Baqarah: 97, Ash-Shu'ara' :192-195).
*84 That is, "Before his appointment to Prophet hood, the Holy Prophet had never had any idea that he was going to receive a Book, or that he should receive one, but he was wholly unaware of the heavenly Books and the subjects they treated. Likewise, although he believed in Allah, intellectually he was not. aware of the requirements of the Faith in Allah, nor did he know that along with that belief it was also necessary that he should believe in other things-the angels, the Prophet hood, the Divine Books and the Hereafter. Both these things---were such as were not hidden even from the disbelievers of Makkah. No one belonging to Makkah could bear witness that he had ever heard anything pertaining to a Divine Book from the Holy Prophet before his sudden proclamation of the Prophet hood, or any such thing that the people should believe in such and such things. Obviously if a, person had already been looking forward to becoming a prophet, it could not be that the people who remained socially associated with him day and night for 40 years should not have even so much as heard the word Book and the Faith from him, and after 40 years he should suddenly have started making fiery speeches on the same themes.

verse53

*85 This is the final warning that has been given to the disbelievers. It means: "The Prophet said something and you heard and rejected it. The matter would not end there. Whatever is happening in the world, will be presented before Allah, and ultimately He Himself will decide what should be the end of each and every person. "

------------------Intro----------------------------

Introduction to Surah 42. Ash-Shura

Name

It is derived frog the sentence, wa amru-hum shura baina hum, of verse 38, implying thereby that it is a Surah in which the word shura has occurred.

Period of Revelation

Although it could not be known from any authentic traditions, yet one feels after a study of its subject matter that this Surah might have been sent down consecutively after Ha-Miim As Sajdah, for it seems to be, in a way, a supplement to it. This will become clear to every person who first studies Surah Ha-Mim As Sajdah carefully and then goes through this Surah. He will see that in that Surah the Quraish chiefs had been taken to tack for their deaf and blind opposition so that anyone in Makkah and in its out-skirts, who had any sense of morality and nobility left in him, should know how unreasonably the chiefs of the people were opposing Muhammad (upon whom be Allah's peace), and as against them, how serious he was in everything he said, how rational was his standpoint and how noble his character and conduct. Immediately after that warning this Surah was sent down, which did full justice to teaching and instruction, and made the truth of the Holy Prophet's message plain in such an impressive way that anyone who had any element of the love of the truth in him and who had not been blinded by the errors of ignorance, could not help being influenced by it.

Theme and Subject Matter

The discourse begins in a way as if to say:"Why are you expressing surprise and amazement at what Our Prophet is presenting before you?What he says is not new or strange, nor anything novel, which might have been presented for the first time in history: that Revelation should come down to a man from God and he should be given instructions for the guidance of mankind. Allah has been sending similar Revelations with similar instructions to the former Prophets before this. It is not surprising that the Owner of the Universe should be acknowledged as Deity and Ruler, but what is strange is that one should accept another as divine and deity in spite of being His subject and slave. You are being angry with him who is presenting Tauhid before you, where as the shirk that you are practising with regard to the Master of the Universe is such a grave crime as may cause the heavens to break asunder. The angels are amazed at this boldness of yours and fear that the wrath of Allah might descend on you any moment."

After this the people have been told that a person's being appointed to Prophethood and his presenting himself as a Prophet does not mean that he has been made master of the people's destinies and he has come to the world with that very claim. Allah has kept the destinies in His own hand. The Prophet has come only to arouse the heedless and guide the strayed ones to the Right Path. To call to account those who do not listen to him and to punish or not to punish them is Allah's own responsibility. and not part of the Prophet's work. Therefore, they should take it out of their head that the Prophet has come with a claim similar to those that are made by their so called religious guides and saints to the effect that he who would not listen to them, or would behave insolently towards them, would be burnt to death: In this very connection, the people have also been told that the Prophet has not come to condemn them but he is their well wisher; he is warning them that the way they are following will only lead to their own destruction.

Then, an answer has been given to the question: Why didn't Allah make all human beings righteous by birth, and why did He allow the difference of viewpoint owing to which the people start following each and every way of thought and action?The answer given is this: Owing to this very fact has it become possible for man to attain to the special mercy of Allah, which is not meant for other dumb creatures, but is only meant for those endowed with power and authority, who should take Allah as Patron and Guardian not instinctively but consciously by willing choice. Allah supports the man who adopts this way and guides and helps him to do good and right and admits him into His special mercy. On the contrary, the man who misuses his option and makes his patron those who are not, in fact, the guardians, and cannot be, are deprived of divine mercy. In this connection, it has also been made clear that only Allah is the Patron of man and of all other creatures. Others are neither the patron nor have the power to do full justice to patronage. Man's success depends only on this that he should make no mistake in choosing a patron for himself by the use of his free choice, and should take only Him his Guide Who, in reality, is the real Patron.

After this, it has been explained what the Din being presented by the Holy Prophet Muhammad (upon whom be Allah's peace) really is:

Its primary basis that as Allah Almighty is the Creator, Master and real Patron of the Universe and Man, He alone is Man's Ruler, He alone has the right to give Man Faith (Din) and Law (system of belief and practice) and judge the disputes of man and tell what is Truth and what is falsehood. No other being has any right whatever to be man's lawgiver. In other words, like the natural sovereignty, the sovereignty with regard to lawmaking also is vested only in Allah. No man or creature, apart from Allah, can be the bearer of this sovereignty. And if a person does not recognize and accept this Divine rule of Allah, it is merely futile for him to recognize the natural sovereignty of Allah.

On this very basis has Allah ordained a Din (True Religion) for Man from the very beginning. It was one and the same Religion that was vouchsafed in every age to all the Prophets. No Prophet ever founded any separate religion of his own. The same one Religion has been enjoined by Allah for all Mankind since the beginning of creation, and all the Prophets have been following it and inviting others to follow it.

This Religion and Creed was not sent so that man may rest content only with believing in it, but it was sent with the purpose and intention that it alone should be introduced, established and enforced in the world, and no man made religion be made to prevail in Allah's earth apart from His Religion. The Prophets had not been appointed only to preach this Religion but to establish it particularly in the world.

This same was the original Religion of mankind, but after the death of the Prophets, selfish people created new creeds by creating schisms for vested interests due to selfconceit, vanity and ostentation. All the different religions and creeds found in the world today have resulted from corruption of the original Divine Truth.

Now, the Holy Prophet Muhammad (upon whom be Allah's peace,) has been sent so that he may present before the people the same and original Religion in place of the various practices and artificial creeds and man made religions, and may try to establish the same. On this, if instead of being grateful, you feel angry and come out to fight him, it is your folly; the Prophet will not abandon his mission only because of your foolishness. He has been enjoined to adhere to his faith at all costs and to carry out the mission to which he has been appointed. Therefore, the people should not cherish any false hope that in order to please thee he would cater to the same whims and superstitions of ignorance which has corrupted Allah's Religion before.

You do not understand how great an impudence it is against Allah to adopt a man made religion and law instead of the Religion and Law enjoined by Allah. You think it is an ordinary thing and there is nothing wrong with it. But in the sight of Allah it is the worst kind of shirk and a grave crime whose punishment will be imposed on all those who enforced their own religion on Allah's earth and those who adopted and followed their religion.

Thus, after presenting a clear and visible concept of Religion it is said:"The best possible method that could be employed for your instruction and for bringing you to the Right Path has already been employed. On the one hand, Allah has sent down His Book, which is teaching you the truth in a most impressive way in your own language; and on the other, the lives of the Holy Prophet Muhammad (upon whom be Allah's peace) aud his Companions are present before you by which you can see for yourselves what kind of men are prepared by the guidance given in this Book. Even then if you do not accept this guidance, nothing else in the world can bring you to the Right Path. The only alternative, therefore, is that you should be allowed to persist in the same error in which you have remained involved for centuries, and made to meet with the same doom which has been destined by Allah for such wrongdoers."

While stating these truths, brief arguments have been given, here and there, for Tauhid and the Hereafter, the world worshipers have been warned of the evil consequences and their punishment in the life hereafter, and the disbelievers have been criticized for the moral weaknesses, which were the real cause of their deviation from the truth. The Surah has been concluded with two important themes.

First, that the Holy Prophet was wholly unaware of this concept of the "Book" or the True Faith during the first forty years of his life and then his sudden appearance before the people with those two things, is a manifest proof of his being a Prophet.

Secondly, his presenting his own teaching as the teaching of God does not mean that he claims to have spoken to God, face to face, but God has conveyed to him this Guidance, as in the case of all other Prophets, in three ways: He speaks to His Prophets either through Revelation, or from behind a veil, or He sends an angel with the message. This thing was clarified so that the opponents did not have an opportunity of accusing the Holy Prophet of claiming to have spoken to God, face to face, and the lovers of the truth should know by what methods Allah gave instruction to the man whom He had appointed to the mission of Prophethood.


  1. -----------------------Arabic Text-----------------------

    حم

  2. وَالْكِتَابِ الْمُبِينِ

  3. إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَّعَلَّكُمْ تَعْقِلُونَ

  4. وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ

  5. أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحًا أَن كُنتُمْ قَوْمًا مُّسْرِفِينَ

  6. وَكَمْ أَرْسَلْنَا مِن نَّبِيٍّ فِي الْأَوَّلِينَ

  7. وَمَا يَأْتِيهِم مِّن نَّبِيٍّ إِلَّا كَانُوا بِهِ يَسْتَهْزِؤُون

  8. فَأَهْلَكْنَا أَشَدَّ مِنْهُم بَطْشًا وَمَضَى مَثَلُ الْأَوَّلِينَ

  9. وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ

  10. الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْدًا وَجَعَلَ لَكُمْ فِيهَا سُبُلًا لَّعَلَّكُمْ تَهْتَدُونَ

  11. وَالَّذِي نَزَّلَ مِنَ السَّمَاء مَاء بِقَدَرٍ فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ تُخْرَجُونَ

  12. وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ

  13. لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ

  14. وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ

  15. وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءًا إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ

  16. أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ

  17. وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلًا ظَلَّ وَجْهُهُ مُسْوَدًّا وَهُوَ كَظِيمٌ

  18. أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ

  19. وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثًا أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ

  20. وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ

  21. أَمْ آتَيْنَاهُمْ كِتَابًا مِّن قَبْلِهِ فَهُم بِهِ مُسْتَمْسِكُونَ

  22. بَلْ قَالُوا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّهْتَدُونَ

  23. وَكَذَلِكَ مَا أَرْسَلْنَا مِن قَبْلِكَ فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّقْتَدُونَ

  24. قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

  25. فَانتَقَمْنَا مِنْهُمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

  26. وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ

  27. إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ

  28. وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ

  29. بَلْ مَتَّعْتُ هَؤُلَاء وَآبَاءهُمْ حَتَّى جَاءهُمُ الْحَقُّ وَرَسُولٌ مُّبِينٌ

  30. وَلَمَّا جَاءهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ

  31. وَقَالُوا لَوْلَا نُزِّلَ هَذَا الْقُرْآنُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ

  32. أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُم مَّعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِيَتَّخِذَ بَعْضُهُم بَعْضًا سُخْرِيًّا وَرَحْمَتُ رَبِّكَ خَيْرٌ مِّمَّا يَجْمَعُونَ

  33. وَلَوْلَا أَن يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفًا مِّن فَضَّةٍ وَمَعَارِجَ عَلَيْهَا يَظْهَرُونَ

  34. وَلِبُيُوتِهِمْ أَبْوَابًا وَسُرُرًا عَلَيْهَا يَتَّكِؤُونَ

  35. وَزُخْرُفًا وَإِن كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ

  36. وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَانًا فَهُوَ لَهُ قَرِينٌ

  37. وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ

  38. حَتَّى إِذَا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ

  39. وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ

  40. أَفَأَنتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَن كَانَ فِي ضَلَالٍ مُّبِينٍ

  41. فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ

  42. أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِم مُّقْتَدِرُونَ

  43. فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  44. وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ

  45. وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ

  46. وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ

  47. فَلَمَّا جَاءهُم بِآيَاتِنَا إِذَا هُم مِّنْهَا يَضْحَكُونَ

  48. وَمَا نُرِيهِم مِّنْ آيَةٍ إِلَّا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُم بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ

  49. وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ إِنَّنَا لَمُهْتَدُونَ

  50. فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنكُثُونَ

  51. وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الْأَنْهَارُ تَجْرِي مِن تَحْتِي أَفَلَا تُبْصِرُونَ

  52. أَمْ أَنَا خَيْرٌ مِّنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ

  53. فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَاء مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ

  54. فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ

  55. فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

  56. فَجَعَلْنَاهُمْ سَلَفًا وَمَثَلًا لِلْآخِرِينَ

  57. وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلًا إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ

  58. وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ

  59. إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلًا لِّبَنِي إِسْرَائِيلَ

  60. وَلَوْ نَشَاء لَجَعَلْنَا مِنكُم مَّلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ

  61. وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ فَلَا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

  62. وَلَا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

  63. وَلَمَّا جَاء عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُم بِالْحِكْمَةِ وَلِأُبَيِّنَ لَكُم بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

  64. إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

  65. فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ

  66. هَلْ يَنظُرُونَ إِلَّا السَّاعَةَ أَن تَأْتِيَهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

  67. الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ

  68. يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنتُمْ تَحْزَنُونَ

  69. الَّذِينَ آمَنُوا بِآيَاتِنَا وَكَانُوا مُسْلِمِينَ

  70. ادْخُلُوا الْجَنَّةَ أَنتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ

  71. يُطَافُ عَلَيْهِم بِصِحَافٍ مِّن ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الْأَنفُسُ وَتَلَذُّ الْأَعْيُنُ وَأَنتُمْ فِيهَا خَالِدُونَ

  72. وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ

  73. لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ

  74. إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ

  75. لَا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ

  76. وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ

  77. وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُم مَّاكِثُونَ

  78. لَقَدْ جِئْنَاكُم بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ

  79. أَمْ أَبْرَمُوا أَمْرًا فَإِنَّا مُبْرِمُونَ

  80. أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ

  81. قُلْ إِن كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ

  82. سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالْأَرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

  83. فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

  84. وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ

  85. وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَعِندَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ

  86. وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ

  87. وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

  88. وَقِيلِهِ يَارَبِّ إِنَّ هَؤُلَاء قَوْمٌ لَّا يُؤْمِنُونَ

  89. فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُوْنَ

------------------------Translation----------------------------------

(43:1) Ha-Mim.

(43:2) By this lucid Book,

(43:3) We have made it an Arabic Qur'an so that you (O people) may understand it.

(43:4) And, in fact, it is inscribed in Umm al-Kitab, a Book truly sublime and full of wisdom with Us.

(43:5) Now, should We despair and stop sending this Admonition to you only because you are a people who have transgressed (all limits)?

(43:6) Many a Prophet have We sent among the ancient peoples, too.

(43:7) Never did it so happen that a Prophet came to his people and they did not mock him.

(43:8) So, We destroyed them though they were much stronger than these in might; there have gone before the examples of the ancient peoples.

(43:9) If you ask them, "Who has created the heavens and the earth?" they will surely say, "The Almighty, the All-Knowing One has created them. "

(43:10) He it is Who made this earth a cradle for you and made in it paths for you so that you may be guided to your destinaions;

(43:11) Who sent down water from heaven in due measure and revived thereby the dead earth-even so shall you be brought out from the earth ;

(43:12) Who created all these pairs and Who made ships and animals as conveyance for you to ride on their back,

(43:13) so that when you sit on them, you may remember your Lord's favour, and say, "Glorified is He Who has subjected them to us, otherwise we could not have brought them under control,

(43:14) and one day we have to return to our Lord."

(43:15) (In spite of knowing and recognizing all this) these people have made some of His servants to be part of Him. The fact is that man is manifestly ungrateful.

(43:16) Did Allah choose from His creation daughters for Himself and blessed you with sons?

(43:17) whereas when the birth of the offspring whom they ascribe to the Merciful God, is announced to any of them, his face grows black and he is filled with grief.

(43:18) Would they assign to Allah the offspring who is brought up among ornaments and is even unable to make itself clear in disputation?

(43:19) They have regarded the angels, who are themselves servants of the Merciful God, as females. Have they seen them in person? Their evidence will be recorded and they will be called to account for it.

(43:20) They say, "Had the Merciful God willed (that we should not worship them), We would never have worshipped them. " They do not at all know the fact of the matter: they only conjecture.

(43:21) Did We give them a Book before this of which they hold an authority (for their angel-worship)?

(43:22) Nay! but they say, "We found our forefathers on a way and we are only walking in their footsteps. "

(43:23) Even so, whenever before you We sent a Warner to a habitation, its people of means said, "We have found our forefathers on a way and we are only following in their footsteps. "

(43:24) Every Prophet asked them,” Will you still go on following the same old way even if I guide you to a more right way than that you found your forefathers following?" They replied, "We disbelieve the religion with which you have been sent."

(43:25) Consequently, . We took vengeance on them. Just consider what was the end of those who denied (the Truth) !

(43:26) Recall the time when Abraham had said to his father and his people : "I have nothing to do with those whom you worship.

(43:27) I worship only Him Who created me: He alone will guide me. "

(43:28) And Abraham left behind the same Word among his descendants so that they should turn to it.

(43:29) (In spite of that when the people started worshipping others, I did not annihilate them), but I went on providing sustenance of life to them and to their forefathers until the Truth came to them and a Messenger who expounded everything clearly

(43:30) But when the Truth came to them, they said, "This is a sorcery and we refuse to believe in it."

(43:31) They say, "Why was not this Qur'an sent down to one of the great men from the two cities?"

(43:32) Is it they who distribute the mercy of your Lord? It is We Who have distributed the means of their sustenance in the life of this world and raised some of them above others in ranks so that they may take one another in service; and your Lord's Mercy is far greater in worth than the wealth which (their chiefs) are amassing.

(43:33) But for the fear that all mankind would follow the same way, We would have made for those who disbelieve in the Merciful God, houses with roofs of silver and gold, and stairways by which they go to upper chambers,

(43:34) and their doors and their couches on which they recline (all of silver and gold).

(43:35) But all this is merely a provision of this worldly life; and the Hereafter with your Lord is only for the righteous.

(43:36) He who does not heed the admonition of the Merciful, We set a satan upon him, and he becomes his companion.

(43:37) These satans hinder such people from the right way while they think that they are guided aright.

(43:38) Ultimately, when he comes to Us, he will say to his satan companion, "would that between me and you there were the distance of the East and the West: you turned out to be a most evil companion."

(43:39) Then it will be said to them, "When you have done wrong, it will avail you nothing today as you and your satans are partners in the same torment . "

(43:40) Now, O Prophet, will you make the deaf to hear you, or show the way to the blind and those who are involved in manifest deviation?

(43:41) Now We have to punish them,whether We take you away from the world,

(43:42) or let you see their end, which We have promised them: We have full power- over them.

(43:43) So, hold fast to the Book that has been revealed to you: you are surely on the Straight Way.

(43:44) The fact is that this Book is a great honour for yon and your people, and soon you shall be called to account for it.

(43:45) You may ask all other Messengers whom We sent before you if We ever had appointed any other gods to be worshipped besides the Merciful God.

(43:46) We sent Moses with Our Signs to Pharaoh and his chiefs, and he said to them, "I am a Messenger of the Lord of the worlds".

(43:47) Then? when he showed Our Signs to them, they laughed at him.

(43:48) We showed them Sign after Sign, each greater than the one preceding it, and We seized them with the torment that they might give up their attitude

(43:49) Whenever a torment visited them, they said, "O sorcerer, pray to your Lord for us by virtue of the appointment you hold from Him: we shall surely take the right way."

(43:50) But whenever We removed the torment from them, they would go back on their word.

(43:51) One day Pharaoh proclaimed among his people, "O my people: Is not the kingdom of Egypt mine? And are not these canals flowing beneath me? Can you not see who is better:

(43:52) I or this contemptible, wretched person, who can hardly express himself clearly?

(43:53) Why were not bracelets of gold sent down on him, or a company of angels as attedants?"

(43:54) He took his people to be light, and they obeyed him, for they were indeed a sinful people.

(43:55) At last, when they had annoyed Us, We took vengeance on them and drowned them all together,

(43:56) and made them a precedent and an object lesson for the later generations.

(43:57) And when the son of Mary was cited as an example, your people raised a clamour at it,

(43:58) saying, "Are our gods better, or is he?" They have cited this example to you only in the spirit of dispute. The fact is that they are a quarrelsome people.

(43:59) The son of Mary was no more than a servant whom We favored and made an example of Our power for the children of Israel.

(43:60) If We please We can create angels from you to succeed you in the earth.

(43:61) And he is, in fact, a Sign of the Hour; therefore, do not have any doubt about it, and follow Me: this is the Straight Way.

(43:62) Let not Satan hinder you from this : he is your open enemy.

(43:63) And when Jesus had come with clear Signs, he had said, "I have brought wisdom to you, and have come to make plain to you the reality of those things in which you differ: so fear Allah and follow me.

(43:64) The fact is that Allah is my Lord and your Lord, too. Worship Him alone: this is the Straight Way. "

(43:65) But (in spite of his clear teachings) the sects disagreed among themselves. So, woe to those who committed evil from the punishment of a painful Day.

(43:66) Do these people now only await the Hour (of Resurrection) that it should come upon them suddenly while they are unaware?

(43:67) When the Day comes all friends shall become enemies of one another except the righteous.

(43:68) On that Day it will be said to those who had believed in Our Revelations and surrendered themselves,

(43:69) "O My servants ! Today you have nothing to fear, nor will there be any cause for you to grieve.

(43:70) Enter Paradise, you and your wives : you will be made happy !"

(43:71) There they shall have platters and cups of gold passed round to them and there they shall have everything that the souls can desire and the eyes can delight in. It will be said to them, "You shall live here for ever.

(43:72) You have inherited this Paradise by virtue of the deeds you did in the world.

(43:73) You have abundance of fruit here, which you will eat."

(43:74) As for the criminals, they shall endure for ever the torment of Hell;

(43:75) their punishment will never be lightened for them, and there they shall remain, despairing.

(43:76) We did not wrong them, but they themselves were the wrongdoers.

(43:77) They will call out, "O Malik, let your Lord put an end to us!" He will answer, "Here you must remain!

(43:78) We had brought the Truth to you, but most of you abhor the Truth. "

(43:79) Have they decided to contrive a plan?

(43:80) Well, we too, shall contrive. Do they think that We do not hear their secret talk and their whisperings? We hear everything and Our angels at their sides are recording it.

(43:81) Say to them, "If the Merciful really had a son, I would be the first to worship him. "

(43:82) Exalted is the Ruler of the heavens and the earth, Lord. of the Throne, above what they ascribe to Him!

(43:83) Well, let them remain absorbed in their falsehoods and sport, till they see that Day of theirs with which they are being threatened.

(43:84) He alone is God in heavens anal God on earth: He is the All- Wise, the All-Knowing.

(43:85) Highly blessed is He to Whom belongs the Kingdom of the heavens and the earth and of all that lies between them. He alone has the knowledge of the Hour of Resurrection, and to Him you shall all be returned.

(43:86) Those whom they call upon beside Him have no power of intercession except that one may testify to the Truth by virtue of knowledge.

(43:87) And if you ask them who created them, they will surely say, "Allah" Whence then are they being deluded?

(43:88) By this word of the Messenger: "O my Lord, these are a people who would not believe. "

(43:89) Well, O Prophet, bear with them and say, "Peace to you!" Soon they shall know.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 The object of taking an oath by the Qur'an is to impress this fact: "We are the Author of this Book and not Muhammad (upon whom be Allah's peace)," and the attribute of the Qur'an chosen for the oath is that it is a "lucid Book". To swear by the Qur'an itself with its this attribute in order to impress that the Qur'an is Divine Word by itself implies this: "O people, this is an open Book before you. Read it intelligently. Its clear and un-ambiguous themes, its language and literary style, its teaching which distinguishes the truth from falsehood, all arc testifying to the fact that none but the Lord of the Universe could be its Author. " Then the sentence: '"We have made it an Arabic Qur'an so that you may understand it." has two meanings:(1) "It is not in any foreign tongue but in your own language; therefore, you can have no difficulty in assessing its value and worth. Had it been in a non-Arabic language, you could have offered the excuse that you could not determine its being Divine, or otherwise, for you did not understand it. But you cannot offer this excuse about this Arabic Qur'an. Its each word is clear to you: its each passage and discourse, both in language and in theme, is plain for you. Now you may see it for yourself whether this could be the word of Muhammad (upon whom be Allah's peace) or of some other Arab." (2) "We have sent this Book in Arabic because We are addressing the Arabs, who can only understand an Arabic Qur'an. The person who disregards this expressly rational ground for sending down the Qur'an in Arabic and regards it as the word of Muhammad (upon whom be Allah's peace) instead of Divine Word only because Muhammad's mother tongue is also Arabic, commits a grave injustice. " (To understand this second meaning, please see Surah Ha-Mim As-Sajdah: 44 and its E.N.'s).

verse4

*2 "Umm al-Kitab": the "Original Book": the Book from which alI the Books sent down to the Prophets have been derived. In Surah AI-Waqi`ah the same thing has been described as Kitab-um-Maknun (the hidden and preserved Book) and in Surah AI-Buruj 22 as Lauh-i Mahfuz (the Preserved Tablet), that is, the Tablet whose writing cannot be effaced, which is secure from every kind of interference. By saying that the Qur'an is inscribed in Umm al-Kitab, attention has been drawn to an important truth. Different Books had been revealed by Allah in different ages to different Prophets for the guidance of different nations in different languages, but aII these Books invited mankind to one and the same Faith: they regarded one and the same thing as the Truth; they presented one and the same criterion of good and evil; they propounded the same principles of morality and civilization; in short, they brought one and the same Din (Religion). The reason was that their source and origin was the same, only words were different; they had the same meaning and theme which is inscribed in a Source Book with Allah, and whenever there was a need, He raised a Prophet and sent down the same meaning and subject-matter clothed in a particular diction according to the environment and occasion. Had Allah willed to raise the Prophet Muhammad (upon whom be His peace) in another nation instead of the Arabs, He would have sent down the same Qur'an in the language of that nation. In it the meaning and content would have been expressed according to the environments and conditions of the people and land; the words would have been different and the language also different but the teaching and guidance the same basically, and it would be the same Qur'an though not the Arabic Qur'an. This same thing has been expressed in Surah Ash-Shu`ara, thus: "This (Book) has been revealed by the Lord of the worlds. The trustworthy Spirit has come down with it upon your heart so that you may become one of those who are (appointed by God) to warn (the people) in plain Arabic language; and this is also contained in the scriptures of the former peoples." (vv. 192-196). (For explanation, see Ash-Shu`ara: 192196 and the E.N.'s on it).
*3 This sentence is related both to Kitab-i mubin and to Umm al-Kitab. Thus, it is in praise of boththe Qur'an and the Original Book from which the Qur'an has been derived. This praise is meant to impress the fact that if a person dces not recognize the true worth of this Book and dces not benefit from its wise teachings because of his own folly, it would be his own misfortune. If someone tried to degrade it and found fault with it, it would be his own meanness. It cannot become worthless on account of someone's lack of appreciation of it, and its wisdom cannot be eclipsed by anyone's throwing dust at it. This is by itself a glorious Book, which stands exalted by its matchless teaching, miraculous eloquence, faultless wisdom and the sublime personality of its great Author. Therefore, none can succeed in minimizing its value and worth. In verse 44 below the Quraish in particular and the Arabs in general have been told that the revelation of the Book for which they are showing such lack of appreciation had provided them a unique opportunity of honour, which if they lost, would subject them to a severe accountability before God. (Please see E.N. 39 below).

verse5

*4 In this one sentence the whole history that had taken place since the time the Holy Prophet Muhammad (upon whom be Allah's peace) had proclaimed to be a Prophet till the revelation of these verses during the past few years has been compressed. This sentence depicts the following picture: A nation has been involved in ignorance, backwardness and depravity for centuries. Suddenly, Allah looks at it with favour. He raises in it an illustrious guide and sends down His own Word to take it out of the darkness of ignorance so that it is aroused from slumber, it gives up superstitions of ignorance and it becomes aware of the truth and adopts the right way of life. But the ignorant people of the nation and the tribal chiefs turn hostile to the guide, and try their utmost to defeat him and his mission. With the passage of time their hostility and mischief go on increasing; so much so that they make up their mind to kill him. At this, it is being said: "Should We stop making any efforts to reform you because you are proving to be un-worthy people? Should We withhold sending down this Admonition, and leave you lying in the same wretched state in which you have been lying since centuries ? Do you really think that should be the demand of Our Mercy ? Have you ever considered what doom you would meet when you have turned down the bounty of Allah and persisted in falsehood after the truth has come before you?"

verse6

verse7

*5 That is, if such absurdity and senselessness had barred the sending of a Prophet or a Book, no Prophet would ever have come to any nation nor a Book sent to it.

verse8

*6 That is, the result of the senselessness of some particular people could not be that the entire mankind should be deprived of the guidance of the Prophethood and the Book, but its result always has been that the worshippers of falsehood who, being drunk with the pride of power, did not desist from mocking the Prophets, were ultimately destroyed. When Allah's wrath descended even the people, who possessed thousands of times greater power than that possessed by the puny chiefs of the Quraish, were crushed to annihilation like mosquitoes and fleas.

verse9

verse10

*7 At other places the earth has been described as a bed, but here as a cradle. That is, just as a child lies resting in its cradle, so is this great globe meant to be a place of rest for you, which is suspended in space, which is spinning on its axis at a speed of 1,000 miles an hour, which is revolving around the sun at a speed of 66,000 miles an hour. Its interior is so intensely hot that it can melt the stones and it manifests its power sometimes in the form of volcano eruptions. But, in spite of that, the Creator has made it so tranquil that one sleeps on it. in fill peace and there is no jerk whatever. One lives on it and does not at all feel that this globe is suspended and one is hanging from it with one's head pointing downward. One moves about on it with satisfaction and never thinks that one is riding on a vehicle moving faster than a bullet. You dig it at will and turn it inside out and beat it as you like to obtain your sustenance, whereas a little shaking of it in an earthquake makes you feel what a terrible giant it is, which Allah has subdued for you. (For further explanation, sec AI-Naml: 61 and E.N. 74 on it).
*8 The passes in the mountains and the rivers in the hill and plain regions are the natural paths, which Allah has provided on the surface of the earth. Man has spread on, the earth by means of these. If the mountainous ranges had been created erect, without a crevice, and there had been no rivers and streams, man would have been confined to the same areas where he was born. Then, Allah through another grace has not made the whole surface of the earth uniform in nature, but has created different marks of distinction by means of which man recognizes different lands and feels the difference between one land and another. This is the second important means by which man became able to move about on the earth. This blessing can be appreciated by the one who has had a chance of going on a vast desert, where for thousands of milts the earth is without any landmarks and one does not know where one has reached and where one has to go.
*9 This sentence gives two meanings simultaneously: (1) "That by means of these natural paths and land-marks you may fmd your way and reach the place you want to reach: " and (2) "that you may obtain guidance from the observation of this craftsmanship of Allah Almighty: may reach the underlying reality and understand that this sysum of the earth is not functioning haphazardly, nor has been devised by many gods jointly, but there is one All-Wise Creator, Who has made these paths in the hills and on the plains in view of the needs and requirements of His creatures, and has given each region of the earth a different form in countless different ways by means of which man can distinguish one region from the other.

verse11

*10 That is, "For each region He has ordained an average measure of the rain, which falls year after year for long ages regularly. It does not happen that an area may have two inches of the rainfall one year and 200 inches of it the next year. Then He spreads the rainfall over different places in different times in such a way that it becomes beneficial on the whole for the products of the earth. And this is also His wisdom that He has deprived some parts of the earth of the rainfall almost wholly and turned them into dry, barren deserts, and in some other parts, He sometimes causes famines w occur and sometimes sends torrential rains so that man may know what a great blessing the rain and its general regularity is for the populated areas, and he may also remember that this sysum is under the control of another power, whose decrees cannot be changed by anyone. No one has the power that he may change the general average of the rainfall of a country, or effect a variation in its distribution over vast areas of the earth, or avert an impending storm, or attract the displeased clouds towards one's own land and compel them to rain." (For further explanation, see AI Hijr: 21-22, Al-Mu'minun: 18-20).
*11 Here, the birth of vegetation in the earth by means of water has been presented as an argument for two things simultaneously: (1) That these things are happening by the power and wisdom of One God; no one else is His associate in these works; and (2) that there can be life after death, and it will be. (For further explanation. see An-Nahl: 65-67, Al-Hajj: 5-7, An-Naml: 60, Ar-Rum: 19, 24; Fatir: E.N. 19 and Ya Sin: E.N. 29).

verse12

*12 Pairs here does not imply only pairs of men and women among human beings and of males and females among animals and vegetation, but there are countless other things which the Creator has made as matching partners of each other and by whose coming together and combination new and ever new things come into being in the world. For example, among the elements, some can be combined with others and some cannot be. The combination of these which can combine is resulting into various compositions, e.g. the negative and positive charges in electricity are the matching partners of each other and their mutual attraction is causing wonderful things to happen in the world. If man considers the structure and the mutual relationships and the different forms of cooperation and the results of the combination of this and other countless pairs which Allah has created among countless of His creations. He cannot help testifying to the truth that this great workshop of the world is the creation of one and only one Almighty, AlI-Wise Designer, and is functioning only under His care and control, Only a man of mean intelligence could suppose that all this happened, and is happening, without a Wise Being, or there is the possibility in it of the agency and interference of more gods than one.

verse13

*13 That is, "Only man from among all the creatures of the earth was not given this power by Allah to use boats and ships and animals as conveyance so that he may be loaded on them like bags of grain and should never think as to who it is who created possibilities for him to run boats in the mighty oceans, and who created some animals of the countless kinds of animals, with a nature that they become his servants in spite of being far stronger than him in power, and he rides on them and drives them wherever he likes. To benefit by these blessings and to forget the Benefactor is a sign of the heart's becoming dead and the conscience's being insensitive. For when a man endowed with a living heart and a sensitive conscience will sit on these conveyances, he will be filled with the feelings of the blessings and with the gratitude for it, and will cry out: "Glorified is the Being Who subjected these things to me: Glorified is He from that another should be His associate in His Being and attributes and powers: Glorified is He and free from the weakness that He should become helpless of performing the functions of His Godhead by Himself and should stand in need of other associate gods: Glorified is He that I should make another an associate with Him in rendering thanks for these blessings."
The best practical commentary of the intention and meaning of this verse are the words that the Holy Prophet (upon whom be Allah's peace) used to pronounce at the time he sat on the conveyance. Hadrat 'Abdullah bin 'Umar says that whenever the Holy Prophet sat on a conveyance for a journey, he would pronounce Allah-u Akbar thrice, then would recite this verse, and then pray: "O God, I implore You to grant me in this journey the grace of goodness and piety and such acts as may please You. O God, make the journey easy and roll up the long distance for us; O God, You alone are the Companion during the journey and Guardian of the family in ow absence. O God, take care of us during, the journey and our household in ow absence. " (Musnad Ahmed, Muslim, Abu Da'ud, Nasa'i, Darimi, Tirmidhi).
Hadrat 'Ali says: Once the Holy Prophet put his foot in the stirrup with bismillah, and then, after riding, said: Al-,hamd-u lillah, subhan-alladhi sakhkhara lana hadha . . . . , then pronounced al-,hamd-u-lillah thrice, and Allah-u Akbar thrice; then said: Subhana-ka, la-ilaha ills anta, qad zalamtu nafsi fagh fir-li. Then he laughed. I asked: What made you laugh. O Messenger of Allah? He replied: When a servant says: Rabb-ighfir-li, Allah Almighty is very pleased with this. He says: My servant knows that there is none beside Me who can forgive sins." (Ahmed, Abu Da'ud, Tirmidhi, Nasa'i, and others)
Abu Mijlaz says: "Once I rode on my animal and recited this verse: Subhan-alladhi sakhkhara lane hadha . . . ; Hadrat Hasan (may Allah be pleased with him) said: Have you been commanded to say so ? I said: What should I say then? He replied: Say, thank God, Who guided us to Islam: Thanks to Him, Whodid us a favour by sending Muhammad (upon whom be Allah's peace): Thanks to Him, Who admitted us into the best community that has been raised for the people; then recite this verse." (Ibn Jarir, Ahkam al-Qur'an by Jassas)

verse14

*14 That is, "While embarking on every journey one should remember that there is ahead a longer and final journey also. Besides there is the possibility in the use of every conveyance that an accident may turn that very journey into one's last journey; therefore, every time one should remember one's return to one's Lord so that if something untoward happens, one does not die unawares. Let us pause here for a while and consider the moral results of this teaching. Can one imagine that a person who while sitting on a conveyance starts his journey consciously with Rill remembrance of Allah and his return and accountability before Him, would commit sins and injustices and tyrannies on the way? Can a person think or utter these words from his mouth when he intends to go to meet a prostitute, or to visit a club for the purpose of drinking and gambling? Can a ruler, or a government official, or a merchant who has stepped out of his house with such thoughts and such words at his lips, usurp the rights of others when he reaches his destination? Can a soldier utter these words while boarding his aircraft or tank when he goes out to shed blood of the innocent and deprive the weak of their freedom? If not, then this one thing alone is enough to bar every movement undertaken for the commission of a sin.

verse15

*15 "To make part of Allah" implies declaring a servant of Allah His offspring, for an offspring inevitably is homogeneous with and a part of the father's body, and regarding somebody as Allah's son or daughter means that he or she is being made a partner in Allah's Being. Besides, another form of making a creature a part of Allah is that it should be regarded as possessor of the attributes and powers as are specifically Allah's own, and it should be invoked under the same concept, or rites of worship performed before it, or its sanctities observed and regarded as imperative and binding, for in that case man divides divinity and providence between Allah and His servants and hands over a part of it to the servants.

verse16

verse17

*16 Here, the folly of the polytheists of Arabia has been fully exposed. They said that the angels were the daughters of Allah. They had carved out their images as females, and these were their goddesses whom they worshipped. About this Allah says: In the first place, in spite of knowing and recognizing that the Creator of the earth and heavens is Allah and it is He Who has made this earth a cradle for you and it is He Who sends down the rain from the sky. and it is He Who has created these animals for your service, yet you have taken others as gods beside Him, whereas those whom you serve as deities are not God but creatures of God. Then, further more, you have made some of the servants associates of Allah not only in His attributes but in His Being as well, and invented the creed that they were Allah's offspring. Then, not resting content with this, you assigned to Allah that kind of the offspring which you regard as disgraceful for your own selves: When a daughter is born in your house, your face grows dark, you feel distressed, and sometimes you bury her alive. This offspring you assign to Allah and reserve for yourselves the sons, whom you regard as a source of joy and pride. Even then you claim that you believe in Allah.

verse18

*17 In other words, °You have assigned to AIlah the offspring that is by nature delicate, weak and frail, and adopted for yourselves the offspring that is bold, courageous and fearless. "
This verse shows permissibility of the ornaments for the women, for Allah has mentioned the ornaments as a natural thing for them. The same is also confirmed by the Hadith. Imam Ahmad, Abu Da'ud and Nasa'i have related on the authority of Hadrat `Ali that the Holy Prophet took silk in one hand and gold in the other and said that both were forbidden to be used in dress by the men of his Ummah. Tirmidhi and Nasa'i have related from Hadrat Abu Musa Ash`ari a tradition, saying that the Holy Prophet said: "Silk and gold have been forbidden for the men but made lawful for the women of my Ummah." `Allama Abu Bakr al-Jassas has discussed this question in his Ahkam ai-Qur'an and related the following traditions:
Hadrat 'A'ishah says: Once Usamah, son of Zaid bin Harithah, was hurt and started bleeding. The Holy Prophet loved him tike his own children. He sucked his blood and spat it out, and cheered him saying, "Had Usamah been a daughter we would have adorned him with ornaments! Had Usamah been a daughter, we would have dressed him in fine clothes !"
Hadrat Abu Musa Ash'ari has related that the Holy Prophet said: 'Wearing of silken clothes and ornaments of gold is unlawful for the men of my Unmah but lawful for the women. " . Hadrat 'Amr bin `As has related: `Once two women came before the Holy Prophet, and they were wearing bracelets of gold. He said: Would you like that Allah should make you wear bracelets of the fire instead of these? They replied that they would not. Thereupon he said: Pay their dues, i.e. the zakat due on them. "
Hadrat `A'isha has stated that there is no harm in wearing the ornaments if the zakat due on them is paid.
Hadrat 'Umar wrote to Hadrat Abu Musa Ash'ari: Order the Muslim women who live in the areas under your administrative control that they should pay the zakat dues on their ornaments.
Imam Abu Hanifah has related the following traditions on the authority of 'Amr bin Dinar: Hadrat 'A'ishah had arranged ornaments of gold for her sisters and Hadrat 'Abdullah bin 'Umar for his daughters.
After citing all these traditions 'Allama Jassas writes: "The traditions that have been related from the Holy Prophet and the Companions about the permissibility and lawfulness of gold and silk for the women are better known and more common than those that are there about their unlawfulness, and the above . verse also points to their lawfulness. Then the practice of the Muslims also from the time of the Holy Prophet and his Companions till our time (i.e. till the latter part of the 4th century of hijrah) has been the same, and no one ever objected to it. In such matters, no objection can be admitted on the basis of the isolate reports (Akhbar ahab)."

verse

*18 That is, who are fret from this that they should be males or females.
*19 Another translation can be: "were they present at the time of their creation?"

verse20

*20 This was their reasoning from destiny to cover up their deviation and error, and this has been the argument of the wrong-doers in every age. They argued that their worshipping the angels became possible only because Allah allowed them to do so. Had He not willed so they could not have done it; and then it had been a practice with them for centuries and no torment from Allah had descended on them, which meant that Allah did not disapprove of their this practice.

verse21

*21 It means this: "These ignorant people think that whatever is happening in the world has the approval of Allah for it, because it is happening according to His will. This argument, however, is wrong. For it is not only shirk which is being committed in the world, but countless other crimes like stealing, robbery, murder, bribery, etc. also are taking place, which nobody likes. Then, can it be said by the same reasoning that all such acts are lawful and good only because Allah is letting them happen in His world, and when He allows them to happen, He must have approved of them also? The means of knowing what Allah likes and what He hates are not the events that are happening in the world, but the Book of Allah, which comes through His Messenger and in which Allah Himself states as to what beliefs, what deeds and what morals He likes and what He dislikes. If these people have a Book, which came before the Qur'an, and which tells that Allah has appointed the angels also as deities beside himself and that they should worship them also, they should cite it." (For further explanation, see Al-An'am: 107 112, 137, 148-149; AI-A'raf: 28; Yunus: 99; Hud: 118-119; Ar-Ra'd: 31; An-Nahl: 9, 35-36, 93; and E.N. 20 of Az-Zumar and E.N. 11 of Ash-Shura).

verse22

*22 That is, "They have no authority of any divine book; the only authority they have is that it has becn the practice since the time of their forefathers: therefore, they have taken the angels as goddesses in imitation of them."

verse23

*23 Here, the point worth consideration is why the well-to-do people of every community only have resisted the Prophets and upheld the imitation of their forefathers in every age. Why have they alone been in the forefront to oppose the Truth and to endeavor to maintain the established falsehood and to beguile and incite the common people against them ? Its basic causes were two: (1) The well to-do and affluent people are so absorbed in making and enjoying the world of their own that they are not inclined to bother themselves about the useless debate (as they assume it to be) between the Truth and falsehood. Their love of ease and mental lethargy renders them so heedless of religion and conservative that they want the established order, no matter whether it is based on truth or falsehood, to retrain in force so that they do not have to take the trouble of thinking about the new order at all for themselves. (2) Their interests become so dependent on the established order that when they get the first glimpse of the order presented by the Prophets they start feeling that if it came, it would not only put an end to their leadership but also would deprive them of the freedom to consume the lawful and commit the unlawful. (For further details, sec AI-An`am: 103; Al-A'raf: 66-70. 75, 88 109, 127; Hud: 27-28; Bani Isra`il : 16; AI-Mu'minun: 24-33, 46; Saba: 34 and the corresponding E.N.'s).

verse24

verse25

verse26

*24 For details, sec AI-Baqarah 124-133, AI-An'am 74-84, Ibrahim: 3541, Maryam: 41-50, Al-Anbiya': 51-73, Ash-Shu'ara: 69-89, AI-'Ankabut: 1627, As-Saaffat: 83-100 and the corresponding E.N `s.

verse27

*25 In these words not only did the Prophet Abraham state his creed but also gave the argument for it. The reason for not having any connection with the other deities is that they neither havc created nor they give right guidance in any matter, nor they can; and the reason for having a connection only with Allah Almighty is that He alone is the Creator and He alone gives, and can give, the right guidance to mankind.

verse28

*26 "The same word" : the word that none but the Creator is worthy of worship in the world.
*27 That is, "Whenever they swerve from the right path, this word should be there to guide them so that they return to it again. " This event has been mentioned here in order to expose the foolishness of the disbelieving Quraish and to put them to shame, as if to say: "When you have adopted obedience of your ancestors, ,you have selected the most depraved of them for the purpose instead of the most righteous and illustrious, who were the Prophets Abraham and Ishmael (peace be upon them). " The basis of the leadership of the Quraish in Arabia was that they were the descendants of the Prophets Abraham and Ishmael and were the attendants of the Ka'bah built by them. Therefore, they should have followed them and not their ignorant forefathers who had given up the way of the Prophets and adopted polytheism from the neighboring idol-worshippers. Furthermore, by mentioning this event another error of those people has been pointed out. That is, if the blind imitation of the fore-fathers, without the distinction of good and evil, had been the right thing, the Prophet Abraham should have done so in the first instance. But he had plainly told his father and his people that he could not follow their creed of ignorance in which they had abandoned the Creator and made those imaginary beings their deities, who were not the creator. This shows that the Prophet Abraham did not believe in following the forefathers, but his creed was that before one followed the forefathers one should see whether they were following the right way or not, and if it became known by reason that they were following the wrong way, one should give up their way and adopt the way that was proved right.

verse29

*28 Another meaning of the word "rasulum-mubin can be: "A Messenger whose being a Messenger was obvious and apparent: whose lift before and after the Prophet hood clearly testified that he was certainly Allah's Messenger."

verse30

*29 For explanation, see Surah. Al-Anbiya' : 3 and E.N. 5 on it, and E.N. 5 of Surah Suad.

verse31

*30 "The two cities": Makkah and Ta`if. What the disbelievers meant was: "Had Allah really willed to send a messenger and intended to send down a book to him, He would have selected a great man from our these central, cities for the purpose. For Allah could not have selected for this great mission a person who was born an orphan, who did not inherit much property, who passed his youth by tending goats, who even at present earned his living through business with his wife's money, and who was neither the chief of a tribe nor the head of a family. Were not there well known chiefs like Walid bin Mughirah and 'Utbah bin Rabi'ah in Makkah, and nobles like `Urwah bin Mas'ud, Habib bin 'Amr, Kinanah bin 'Abd-i -'Amr and Ibn 'Abd Yalil in Ta'if? This was their reasoning. in the first instance, they were also not inclined to believe that a man could be a Messenger. But when the Qur'an refuted this misconception by argument and reason and they were told that in the past only men had come as Messengers and a man only could be a Messenger for the guidance of the people, and not another kind of being and the Messenger who came did not descend, suddenly from heavens, but were born in the same ordinary dwellings, walked about in the streets, had children and families and stood in need of food and drink (see AnNahl: 43, Bani Isra'il: 94-95, Yusuf: 109, Al-Furqan: 7, 20; Al-Anbiya: 7-8; Ar-Ra'd: 38), they took this stand, saying: "Well, even if a human being, he should be a big man, who should be wealthy, influential and awe-inspiring and having a large following. How could Muhammad bin `Abdullah (upon whom be Allah's peace) be fit for this appointment?"

verse32

*31 This is the answer to their objection, which briefly mentions many important things: First, it asks: "Since when Dave these people become responsible for distributing the mercy of your Lord ? Is it for them to decide whom Allah should favour with His mercy and whom He should not ? (Here, by Allah's mercy is implied His general mercy from which everyone has a share).
Second, Allah says: °Prophethood is a great blessing: We have even kept the distribution of the common means of life in the world in Our own hand, and have not entrusted it to anyone else. We create someone beautiful and another ugly, someone with a sweet voice and another with a harsh voice, someone robust and strong and another weak and frail, someone intelligent and another dull, someone with a strong memory and another forgetful, some with healthy limbs and another a cripple, or blind or deaf and dumb, someone in a rich family and another among the poor, someone in an advanced country and another in a backward community. No one can do anything about this destiny concerning birth. One is compelled to be what We have made him. And it is in no one's power to avert the impact one's circumstances of birth have on one's destiny. Then it is We our self Who arc distributing provisions, power, honor, fame, wealth, government, etc. among men. No one can degrade the one whom We have blessed with good fortune, and no one can save from ruin the one whom We have afflicted with misfortune. All plans and schemes of man become ineffective against Our decrees. In this universal Divine System, therefore, how can these people decide as to whom should the Master of the unive rse make His Prophet and whom He should not?
Thirdly, "An abiding principle that We have kept in view in this Divine System is that everything should not be given to one and the same person, or everything should not be given to everybody. If you look around carefully, you will see that great differences exist between the people in every respect. We have given one thing to one person but deprived him of another, and given the same to another one. This is based on the wisdom that no human being should become independent of others, but everyone should remain dependent on the other in one way or the other. Now if would be foolish on your part to think that We should have given the Prophet hood also to the same person whom We had blessed with wealth and nobility. Likewise, will you also say that wisdom, knowledge, wealth, beauty, power, authority and alI other excellences should be assembled in one and the same person, and the one who has not been given one thing, should not be given anything else?"
*32 "Your Lord's mercy": the Prophet hood. It means: "Your leaders and chiefs whom you regard as big people because of their wealth and dignity and chief ship, arc not worthy of this wealth, which has been given to Muhammad bin 'Abdullah (upon whom be Allah's peace). This wealth is far superior to that and for this the criterion is different. If you think that every noble and rich man is worthy of becoming a prophet, it would only show your own thinking. Why do you expect Allah to be so ignorant and simple?"

verse33

verse34

*33 That is, "This silver and gold whose possession by somebody is the highest blessing and the very climax of good fortune in your sight, is so base and contemptible a thing in the sight of Allah that had there been no danger of alI human beings being inclined towards unbelief, He would have made every disbeliever's house of gold and silver. Since when has the abundance of this worthless commodity become proof of man's nobility and his piety and his spiritual purity? This kind of wealth is even found in the possession of those foul and wicked people whose filthy characters make the whole society stink. And this you have made the criterion of man's greatness of character. "

verse35

verse36

*34 "Dhikr of the Merciful" : His remembrance as well as His admonition and the Qur'an.

verse37

verse38

verse39

*35 That is, "In this there is no aspect of consolation for you that the one who misguided you is being punished, for you also are receiving the same punishment for accepting and following the deviation. "

verse40

*36 It means to say: "Pay attention to those who are inclined to listen and have not closed their eyes to the realities, and do not consume yourself in showing the way to the blind and making the deaf to hear, nor consume yourself with the grief as to why your near and dear ones are not coming to the right path, and why they are making themselves worthy of Allah's torment."

verse41

verse42

*37 This thing can be understood fully only by keeping in view the background in whicjit was said. The disbelievers of Makkah thought that the person of the Prophet Muhammad (upon whom be Allah's Peace) had become a source of trouble for them. If they could somehow get rid of him, matters would become normal. On the basis of this evil thought they were holding consultations day and night and planning to kill him. At this, Allah addresses His Prophet so as to tell them indirectly: "It doesn't make any difference whether you remain among them or not: if you live, you will see them meet their doom with your own eyes; if you are recalled from the world, they will be sent to their doom in your absence, because they cannot in any case escape the consequences of their misdeeds. "

verse43

*38 That is, "You should not worry as to what punishment do those who are resisting and opposing the truth with injustice and dishonesty receive and when, nor should you worry whether Islam flourishes during your lifetime or not. For you this satisfaction is qute enough that you are on the Right Path. Therefore, you should go on fulfilling your mission unconcerned about the results, and leave it to Allah whether He defeats falsehood in front of you or after you. "

verse44

*39 That is, "There can be no greater good fortune for a person than that Allah should choose him from among all men to become the recipient of His Book, and there can be no greater good fortune also for a nation than that Allah should raise His Prophet in it, apart from all other nations of the world, and should send down His Book in its tongue, and give it the opportunity to rise as the standard-bearer of Divine Message in the world. If the Quraish and the people of Arabia have no sense of this great honour, and spurn it, a time will come when they will be called upon to account for it."

verse45

*40 "Ask the Messengers": Find out from the Books brought by them. Just as the meaning of: "If there arises any dispute among you about anything, refer it to Allah and His Prophet," is not that the dispute should be taken before Allah and His Messenger, but that one should turn to the Book of Allah and the Sunnah of His Messenger for a decision, so "asking the .Messengers" also does not mean that one should approach all the Messengers who have left the world and ask them, but the right meaning is: "Discover what teachings the Messengers of Allah have left in the world as to which of them taught that another than Allah also is worthy of worship and service."

verse46

*41 This story has been narrated here for three objects: (1) That when Allah sends His Prophet to a country and nation and affords it the opportunity which He has now given to the Arabs by appointing the Prophet Muhammad (upon whom be Allah's peace) to Prophet hood, and it, instead of taking advantage of it, commits the folly of Pharaoh and his people, it meets the same. fate which has become an object lesson in history. (2) That just as Pharaoh also on account of his arrogance and pride of kingdom and grandeur and wealth and possessions had belittled the Prophet Moses as mean and contemptible, so the unbelieving Quraish now are regarding Muhammad (upon whom be Allah's peace) as insignificant as against their chiefs. But God's judgment was different which ultimately proved who was really great. (3) That to mock Allah's Revelations and show stubbornness against His warnings is not a mere joke, but a very serious sin. If you do not learn a lesson from the fate of those who have been doomed on account of this, you also would go to your doom on account of the same."
*42 This implies the signs with which the Prophet Moses had gone to the court of Pharaoh, i.e. the Signs of the staff and the shining hand. (For explanation, see AI-A'raf: 107-108, Ta Ha: 20-22, Ash-Shu'ara: 32-33, AnNaml: 10-12, Al-Qasas: 31-32).

verse47

verse48

*43 This implies the Signs which Allah showed them through the Prophet Moses afterwards, and these were the following:
(1) A public encounter of Allah's Prophet with the magicians, who believed after their defeat. For details, see Al-A'raf: 112-126, Ta Ha: 68-73. AshShu'ara: 37-51.
(2) A severe famine which hit the land of Egypt according to the Prophet Moses' announcement and which left the country only on his prayer.
(3) Dreadful rain and hail-storms accompanied by lightning and thunder struck the country even as the Prophet had announced, which destroyed the crops and dwellings and which also was removed only on his prayer.
(4) The sudden appearance of locusts in the land. This calamity also was not removed till the Prophet prayed to Allah.
(5) Lice and weavils spread throughout the country according to the announcement made by Moses, which afflicted men and animals on the one hand, and destroyed granaries on the other. This torment also was averted when the Prophet Moses was requested to pray for its removal.
(6) Frogs appeared everywhere in the country according to the warning given by Moses, which put the whole population to great distress; this calamity also did not retreat till the Prophet prayed for it.
(7) The torment of blood appeared precisely as foretold by Moses, which turned the water of all canals, wells, springs, pools and cisterns into blood. The fish died and the water smelled so bad that the Egyptians could not drink from it for a full week. This evil also was averted when the Prophet Moses was asked to pray for its removal. For details, see AIA'raf: 130-136. An-Naml: 12 and E.N. 37 of Al-Mu'min.
Chapters 7 to 10 of Exodus also contain the details of these calamities, but it is a combination of gossip and truth. It says that when the calamity of blood appeared, the magicians also worked a similar miracle, but when the calamity of the lice came, the magicians could not produce lice in response, and they said that it was God's work. Even more strange than this is that when the storm of the frogs came, the magicians also brought about frogs, but in spite of that Pharaoh requested only the Prophet Moses to pray to God to take away the frogs. The question is when the magicians could produce frogs, why didn't Pharaoh get the frogs taken away through them? And how did it become known which of the frogs were Allah's work and which of the magicians'? The same question arises about the blood. When according to the warning of Moses water became blood everywhere, which water did the magicians turn into blood? And how was it known that the water of a particular place had turned blood by the power of the magicians? Such are the things which show that the Bible does not consist of purely Divine revelation, but the people who wrote it mixed up many things in it from their own imagination. The pity, however, is that the authors also were people of ordinary intelligence, who did not even know how to invent a story.

verse49

verse50

*44 The stubbornness of Pharaoh and the chiefs of his people can be judged from the fact that when distressed by the torment they wanted the Prophet Moses to pray for its removal, even then they did not recognize him as a Prophet but addressed him as a magician, whereas they were not unaware of the truth about magic, and they also knew that those miraculous things could not be brought about by the power of magic. The most that a magician can do is that in a limited area he can so influence the people present in front of him as to make them feel that water has become blood, or frogs are coming out in large numbers or swarms of locusts are advancing. And within this limited place also no water will actually become blood, but water will remain water as soon as it comes outside it; no frog will be produced in actual fact, but will prove to be an imaginary thing as soon as brought outside the circle; locusts also would be imaginary: they would not be able to destroy any crop. As for this that a famine appears throughout a country, or that the canals and springs and wells of the country are filled with blood, or that swarms of locusts spread over thousands of square miles and eat up crops growing over lakhs of acres, this has neither been accomplished by a magician so far, nor can it ever happen by the power of magic. Should such magicians be there in the service of a king, he need not keep forces and fight wars; he could conquer the whole world by the power of magic. Even if the magicians possessed such power, they would not seek service under the kings, but would assume kingship themselves.
The commentators in general have been perplexed as to why Pharaoh and his courtiers addressed the Prophet Moses as "O sorcerer," when they requested him to pray for the removal of the calamity, for the one who seeks another's help in a hard time flatters him and does not condemn him. They have given the interpretation that sorcery in the Egypt of those days was held as a very respectable art, and when they addressed Moses as "O sorcerer" they did not condemn him, but honored him because it amounted w calling him as "O Learned man" But this interpretation is absolutely wrong on the ground that wherever at other places in the Qur'an Pharaoh's sayings have been cited in which he had called the Prophet Moses a sorcerer and the miracles presented by him sorcery, the sense of condemnation and contempt becomes apparent, and it becomes manifestly clear that sorcery was false in his sight, which he imputed to the Prophet Moses so as to prove his claim to the Prophet hood to be false !Therefore, it cannot be acceptable that suddenly at this time "sorcerer" became the title of an honorable and Learned man in his sight. As for the question: Why did the Prophet Moses accede to his request at all when even while requesting him for the prayer, Pharaoh insulted him publicly, the answer is that the object before the Prophet Moses was to strengthen the case against those people by Allah's command. Their request to him to pray for the removal of the torment by itself proved that in their heart of hearts they had come to know why the torments were occurring, who was sending them and who could avert them. In spite of that, when they called him a "sorcerer" stubbornly, and went back on their word of following the right way as soon as the torment was averted, they in fact, did not do any harm to Allah's Prophet, but only caused the case and argument to be strengthened against themselves, which Allah at last decided against them with their total destruction. When they called him a sorcerer, this did not mean that they believed in their hearts as well that the torments against them were coming by the power of sorcery, but they realized it fully well that those were Allah's Signs and yet they denied them deliberately. The same thing has been said in Surah An-Naml: 14: "They rejected those Signs out of sheer injustice and vanity, whereas in their heart of hearts they were convinced. "

verse51

*45 Pharaoh probably sent heralds to the cities and towns throughout the country to proclaim what he said in his address to his ministers and courtiers in the capital. Pharaoh could not have availed of the services of a sycophantic press, controlled news agencies and official radio.
*46 The words of the proclamation clearly show that ground was slipping from under the Pharaoh's feet. The miracles performed one after the other by the Prophet Moses had caused the common people's beliefs in their gods to waver and the Pharaoh's spell under which their dynasty was ruling over Egypt as representatives of the gods, was shattered. Thereupon, Pharaoh cried out: "O wretched people, can't you see who is ruling over this land and under whose control are the canals which have been dug out from the Nile, upon which depends your whole economy ? All these developments in this country have been brought about by me and my predecessors, but you arc being devoted, charmed and fascinated 6y this pauper! "

verse52

*47 "Wretched person" : the person who has neither wealth, power nor authority. This same objection had been raised by the disbelieving Quraish against the Holy Prophet Muhammad (upon whom be Allah's peace).
*48 Some commentators have expressed the opinion that Pharaoh referred to the impediment of speech from which the Prophet Moses suffered since childhood. But this is not a correct opinion. As has been mentioned in Surah Ta Ha above, when the Prophet Moses was being appointed to Prophet hood, he had implored Allah Almighty to remove the defect from his tongue so that the people might understand his speech, and at that very time his request had also been granted along with his other requests (vv. 27-36). Moreover, orations of the Prophet Moses that have been cited at different places in the Qur'an, point to his perfect eloquence and fluency. Therefore, the basis of Pharaoh's objection was not any impediment of speech from which Moses might be suffering but what he meant was: "This person talks confusedly at least I have never been able to understand what he says."

verse53

*49 In the ancient times when a person was appointed to be governor of a land or sent as an ambassador to a foreign country, a robe of honor was conferred on him by the king, which also included bracelets of gold, and he was also accompanied by a contingent of soldiers and servants for over-awing the people and for showing the glory and grandeur of the king who had appointed him. What Pharaoh meant to say was: "If the King of the heavens had really sent Moses (peace be upon him) as His ambassador to His counterpart on the earth, he should have been dressed in a robe of honor and come with several contingents of angels in attendance. How strange that a poor man should appear with a staff in his hand and say that he was the messenger of the Lord of the worlds!"

verse54

*50 A tremendous reality has been expressed in this brief sentence. When a person wishes to become autocratic in a country, and contrives every plan openly to achieve his object-practices every deception and trick, buys and sells consciences, and persecutes and crushes ruthlessly those who cannot be purchased-he, in fact, shows by his actions, whatever he may say to the contrary, that he takes the people of the country to be light as regards their intellect, morals and manliness, and has formed the impression that he can drive the foolish, unscrupulous and cowardly people wherever he likes. Then, when he has succeeded in his designs and the people have become his obedient servants, they prove by their conduct and behavior that they are actually what the wicked man had taken them to be, and the main cause of their depravity is that they arc basically a "sinful people." They are not in the least concerned as to what is the truth and what is falsehood, what is justice and what is injustice, whether the noble traits of character are truthfulness and honesty or falsehood and dishonesty and meanness. Instead of this, only their personal interests are of real importance to them, for the sake of which they remain ever ready to cooperate with every wicked person, to yield to every tyrant, to accept every falsehood and to suppress every protest that is voiced in favor of the truth.

verse55

verse56

*51 That is, "They are a precedent for those who do not learn any lesson from their example, and an object lesson for those who are keen to learn a lesson. "

verse57

verse58

*52 In verse 45 above, it was said: "You may ask all other Messengers whom We sent before you whether We had appointed any other gods to be worshipped beside the Merciful God." When this discourse was being presented before the people of Makkah, a person called `Abdullah ibn az-Ziba'ra in the traditions, put forward the objection: "Well, is it not a fact that the Christians regard the son of Mary as the son of God and worship him ? What is then wrong with our gods?" This caused much laughter among the crowd of the disbelievers and they started clamoring for an answer to this objection. But at this foolish behavior, the continuity of the revelation was not broken, but was first completed and then the objection of the questioner was taken up. (It should be borne in mind that this incident has been reported in the books of commentaries in different ways which contain great variations, but after a study of the context and the traditions the real incident in our view is the same as we have mentioned above).

verse59

*53 "Making an example of Our power" implies causing the Prophet Jesus to be born without a father, and then granting him such miracles as had not been granted to anyone before him nor to anyone after him. He would make a bird of clay and then breathe into it and it would become a living bird; he would give sight to those born blind; he would cure the lepers; so much so that he would raise the dead back to life. What Allah means to say is: "It is wrong to worship him as son of God and regard him as above servitude only because of his extraordinary birth and the great miracles granted to him. He was no more than a mere servant, whom We had blessed and made an example of Our power." (For details, see Al`Imran: 42-49, 59; An-Nisa: 156; Al-Ma`idah: 17, 110; Maryam: 17-35; AIAnbiya`: 91, Al-Mu'minun: SO).

verse60

*54 Another translation can be: ".............make some of you angels.

verse61

*55 Another translation of this sentence can be: "He is a means of the knowledge of Resurrection." Here the question arises: What is implied by "he°? According to Hadrat Hasan Basri and Said bin Jubair it implies the Quran. That is, one can learn from the Qur'an that Resurrection will come. But this commentary is irrelevant to the context. There is nothing in the context on the basis of which it may be said that it refers to the Qur'an. Other commentators almost unanimous]y have expressed the opinion that it implies the prophet Jesus Christ, and this is suitable to the context. Now the question is: In what sense has Jesus Christ been called a Sign or a means of the knowledge of Resurrection? Ibn 'Abbas, Mujahid, `Ikrimah, Qatadah, Suddi, Dahhak, Abul `Aliyah and Abu Malik say that this refers to the second coming of the Prophet Jesus as has been foretold in a large number of the Traditions, and the verse means that when he comes the second time to the world, it wilt become known that Resurrection is not far behind. But in spite of the great authority that these scholars hold it is difficult to believe that in this verse the second advent of the Prophet Jesus has been called a Sign of Resurrection, or a means of its knowledge. For it is contradicted by the next verse. His second advent, indeed, can be a means of the knowledge of Resurrection only for those people who will be living in that future period or will be born after that. How could he be regarded as a means of the knowledge for the pagans of Makkah, who are being asked "not to have any doubt about it"? Therefore, the correct interpretation in our opinion is the one that has been given by some other commentators, according to which the Prophet Jesus' birth without a father and his making a bird out of clay and his raising the dead back to life has been presented as a proof of the possibility of Resurrection. So, the Divine Words would mean: why do you think it is impossible for God to raise you and alI mankind from death when He can create a child without a father and a servant of His can breathe life into an image of clay and raise the dead back to life?"

verse62

*56 " ...... hinder you from this" : hinder you from believing in Resurrection.

verse63

verse64

*57 That is, "The Prophet Jesus himself had never claimed that he was God or son of God, and that the people should worship him, but, on the contrary, his message was the same as of all other Prophets, the same as was now being conveyed to you through Muhammad (upon whom be Allah's peace)." (For explanation, see Al-`Imran: 50-51, An-Nisa: 171-172, Al-Ma'idah: 72, 116-117, Maryam: 30-36).

verse65

*58 That is, one group of the people denied him and in their antagonism went to the extent of accusing him of illegitimate birth and got him crucified as they thought; the other group believed in him but owing to exaggerated reverence made him son of God, and then the question of man's being God became such a riddle for it that every effort to resolve it caused it to be divided into countless sects. (For explanation, see An-Nisa: 171, AI-Ma'idah 17, 77,116-117 and the corresponding E.N.'s),

verse66

verse67

*59 In other words, only those friendships will remain unaffected which are based on righteousness and piety in the world; alI other friendships will turn into enmities, and those who are cooperating with one another in deviation, tyranny and wickedness today, will on the Day of Resurrection, put the blame on others and try to escape. This subject has been treated repeatedly at many places in the Qur'an so that every person in this very world may fully realize with whom it would be beneficial for him to cooperate and with whom it is harmful.

verse68

verse69

verse70

*60 The word azwaj as used in the original can be used both for the wives and for those people who are a person's close associates, friends and peers. This comprehensive word has been used so as to cover both the meanings. The believers will be accompanied both by their believing wives and by their believing friends in Paradise.

verse71

verse72

verse73

verse74

verse75

verse76

verse77

*61 "Malik" : a keeper of Hell as is evident from the context.

verse78

*62 That is, "We made the reality plain to you, but you were fond of the imaginary, and you had an aversion to the truth. Now, why do you lament at the fate of your foolish choice?" It may be a part of the Hell-keeper's answer, and it may also be that his answer ended with: "Here you must remain ! " and this second sentence an addition by Allah. In the first case, the keeper's saying: "We had brought the Truth to you," is just like an official's using the word "we" nn behalf of his government, when he wants to say, "Our government did this or gave such and such an order. "

verse79

*63 The allusion is to the plans that the chiefs of the Quraish were devising in their secret assemblies in order to take a decisive action against the Holy Prophet.

verse80

verse81

*64 It means: "My rejection of somebody's being God's offspring and my refusal to worship those whom you regard as His offspring is not due to any stubbornness and obduracy. My reason for the refusal is only this that God has no son or daughter, and your such beliefs are against the reality; otherwise I am such a faithful servant of my Lord that if at all the reality had been the same as you state I would have submitted myself in worship before you. "

verse82

verse83

verse84

*65 That is, "The gods of the heavens and the earth are not separate, but there is only One God of the entire universe. It is His wisdom that is working in the whole system of the universe and only He has the knowledge of all realities."

verse85

*66 That is, "He is far above it that another should be His associate in Godhead and may have any share whatever in ruling this great universe. Whatever is there in the earth and the heavens, whether the Prophets, the saints, the angels, jinn, spirits, stars or planets, they are His servants and slaves and subjects.. It is impossible for them to be characterized with a Divine attribute or be possessed with a Divine power."
*67 That is, "You may have taken anyone as your helper and patron in the world, but after death you will have to face only One God and render an account of your deeds before Him alone."

verse86

*68 This sentence has several meanings:
(1) Those whom the people have made their deities in the world, will not at all be their intercessors before Allah. Those of them who were wicked, will themselves be presented as culprits there. However, those who had borne witness to the Truth by virtue of knowledge (and not unconsciously) will certainly be able to intercede for others.
(2) Those who will be permitted to intercede, will be able to do so only for those who had testified to the Truth consciously (and not heedlessly). They will neither intercede of their own will, nor will have the permission to intercede for anyone who had gone and been led astray from the Truth in the world, or had been affirming the faith in Allah as the only Deity unconsciously as well as serving other deities at the same tithe
(3) If a person says that those whom he has made gods necessarily possess the powers of intercession, and they wield such an influence with Allah that they can have anyone they like forgiven, irrespective of his beliefs and deeds, is totally wrong. No one enjoys such a position with Allah. If the one who claims that another has such powers of intercession, can testify to the truth of this matter by virtue of knowledge, one should have the courage to say so. But if one is not in a position to bear such a testimony, and one is certainly not, it would be sheer folly to invent such a creed on the basis of mere hearsay, or conjecture, and risk one's life hereafter relying only on an imaginary support.
Incidentally, this verse also gives two important principles: First, it shows that bearing a testimony to the truth without knowledge may be reliable in the world, but it is not so before Allah. In the world, whoever affirms the Faith verbally will be regarded as a Muslim and treated as such unless he openly commits an act expressly contradictory to belief. But as before Allah only such a one will be counted as a Muslim, who has uttered L8 ilaha ill-Allah consciously, with full understanding of what he is denying and what he is affirming according to his best knowledge.
Secondly, it gives this principle of the law of cvidence that knowledge is a pre-requisite of bearing the cvidence. If the bearer of an evidencc has no knowledge of the event to which he is bearing evidence, his evidencc is meaningless. The same is borne out by a decision given by the Holy Prophet. He said to a witness: "If you saw what happened with your own eyes as you are seeing the sun, then you may bear the witness, otherwise not." (Ahkam al-Qur an by al Jassas).

verse87

*69 This verse has two meanings: (1) "If you ask them who has created them, they will say: Allah"; and (2) "lf you ask them who is the Creator of their gods, they will say: Allah."

verse88

*70 This is one of the most difficult verses of the Qur'an as it involves the complicated syntactic question of the kind of waw that has been used in wa qil-i-hi. From the translation of Shah 'Abdul Qadir it appears that the waw here is not conjunctive but for taking oath, and is related to fa-anna yu'fakun, and the pronoun in gili-hi turns to the Holy Prophet of Allah. Therefore, the verse means this: "By this saying of the Messenger: `O my Lord, these arc a people who would not believe'": they are so utterly deluded that although they themselves admit that Allah alone is their Creator and Creator of their gods, yet they abandon the Creator and persist in worshipping His creatures." The object of swearing by this saying of the Messenger is that the conduct of the people clearly shows that they are, in fact, stubborn, for the foolishness of their attitude is apparent from their own admission, and such an irrational attitude can be adopted only by such a person, who is resolved not to believe. In other words, the oath implies: `The Messenger has rightly said so: indeed these people world not believe,"

verse89

*71 That is, "You should neither curse them for their scornful words and attitude of mockery and derision, nor respond with harsh words: just wish them well and take your leave."

------------------Intro----------------------------

Introduction to Surah 43. Az-Zukhruf

Name

It is derived from the word zukhruf-an which occurs in verse 33 of this Surah.

Period of Revelation

It could not be known from any authentic tradition, but a study of its subject matter shows that this Surah also was sent down in the same period in which the Surahs Al-Mumin, As-Sajdah and Ash-Shura, were sent down. It appears that the revelation of this series of the Surahs began when the disbelievers of Makkah were planning to put an end to the Holy Prophet's life. Day and night they were holding consultations in their assemblies as how to eliminate him, and even an attack on his life also had been made as has been clearly referred to in vv. 79-80.

Theme and Topics

In this Surah a forceful and severe criticism has been made of the Quraish and the common Arabs creeds and superstitions of ignorance in which they persisted, and their stubbornness has been exposed in a firm and effective way, so that every member of the society, who was reasonable in some degree, should be made to consider the evils in which the community was involved and its tyrannical treatment of the person who was trying to redeem it.

The discourse starts in a way as if to say: "You, by means of your mischiefs, want that the revelation of this Book should be stopped, but Allah has never withheld the appointment of His Prophets and the revelation of His Books because of the mischief of the people, but has destroyed the wicked people, who obstructed the way of His guidance. The same He will do again. A little further in vv. 41-43 and 79-80 the same thing has been reiterated. Though the people who were plotting against his life are meant, the Holy Prophet has been addressed to the effect: "whether you remain alive or not, We will certainly punish the wicked," and the people themselves have been plainly warned to the effect: "If you have decided to take an action against Our Prophet, We too will take a decisive action."

Then, it has been told what is the reality of the religion that the people are following so devotedly and what are the arguments on whose strength they are resisting Muhammad (upon whom be Allah's peace and Blessings).

They themselves admit that the Creator of the earth and heavens and of themselves and their deities is only Allah. They also know and admit that the blessings they are benefiting from, have been bestowed by Allah; yet they insist on making others associates of Allah in His Godhead.

They regard the servants as the children of Allah, and that too daughters, whom they regard as disgraceful for themselves.

They believe that the angels are goddesses; they have carved their images as females; they adorn them with female dresses and ornaments, and call them daughters of Allah: they worship them and invoke them for the fulfillment of their needs. How did they know that the angels were female?

When they are rebuked for these superstitions, they present the pretense of destiny and say :"Had Allah disapproved of these our practices, we could not have worshiped these images, whereas the means of finding out whether Allah had approved of something or not, are His Books and not those things which are happening in the world according to His Will. For under His Will not only idol worship but crimes like theft and adultery, robbery. murder, etc. also are being committed. Can this argument be used to justify as right and proper this commission of every crime and evil is the world?

When it is asked: Have you any other authority, apart from this wrong argument, for the polytheism of yours?They reply, "The same has been the practice since the time of our forefathers." In other words, this in their opinion is a strong enough argument for a creed's being right and true, whereas the Prophet Abraham, descent from whom is the only basis of their pride and distinction, had rejected the religion of his elders and left his home, and he had discarded every such blind imitation of his forefathers, which did not have the support of any rational argument. Then, if these people had to follow their elders only, for this also they selected their most ignorant elders and abandoned their most illustrious elders like the Prophets Abraham and Ishmael (on whom be peace).

When they are asked: "Has ever a Prophet or a Book sent down by God also given this teaching that others beside Allah too are worthy of worship? they present this practice of the Christians as an argument that they took Jesus son of Mary as son of God and worshiped him; whereas the question was not this whether the community of a Prophet had committed shirk or not, but this whether a Prophet had himself taught shirk. Jesus son of Mary had never said that he was son of God and that the people should worship him. His own was the same teaching which every other Prophet had given "My Lord as well as your Lord is Allah: so worship Him alone."

They were disinclined to believe in the Prophethood of the Holy Prophet because he was neither a rich man nor a person of high worldly position and rank. They said "Had Allah willed to appoint a prophet among us, He would have appointed one of the great men of' our two cities (Makkah and Taif). On that very basis, Pharaoh also had looked down upon the Prophet Moses and said: "If Allah, the King of the heavens, had to send a messenger to me, the king of the earth, He would have sent him with bracelets of gold and a company of angels in attendance. Wherefrom has this mendicant appeared I am superior to him, for the kingdom of Egypt belongs to me, and the canals of the River Nile are flowing under my control. What is the status of this man as against me? He has neither wealth nor authority."

Thus, after criticizing each practice of ignorance of the disbelievers and rejecting it with rational arguments, it has been pointed out: "Neither has God any offspring, nor are there separate gods of the earth and heavens, nor is there any intercessor who may be able to protect from His punishment those who adopt deviation knowingly. Allah is far above this that He should have children. He alone is the God of the whole Universe: all others are His servants and not associates in His attributes and powers, and only such men can intercede with Him, who are themselves followers of the Truth and they also can intercede only for those who may have adopted obedience of the Truth in the world."


  1. -----------------------Arabic Text-----------------------

    حم

  2. وَالْكِتَابِ الْمُبِينِ

  3. إِنَّا أَنزَلْنَاهُ فِي لَيْلَةٍ مُّبَارَكَةٍ إِنَّا كُنَّا مُنذِرِينَ

  4. فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ

  5. أَمْرًا مِّنْ عِندِنَا إِنَّا كُنَّا مُرْسِلِينَ

  6. رَحْمَةً مِّن رَّبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

  7. رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِن كُنتُم مُّوقِنِينَ

  8. لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

  9. بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ

  10. فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاء بِدُخَانٍ مُّبِينٍ

  11. يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ

  12. رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ

  13. أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءهُمْ رَسُولٌ مُّبِينٌ

  14. ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَّجْنُونٌ

  15. إِنَّا كَاشِفُو الْعَذَابِ قَلِيلًا إِنَّكُمْ عَائِدُونَ

  16. يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ

  17. وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءهُمْ رَسُولٌ كَرِيمٌ

  18. أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

  19. وَأَنْ لَّا تَعْلُوا عَلَى اللَّهِ إِنِّي آتِيكُم بِسُلْطَانٍ مُّبِينٍ

  20. وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَن تَرْجُمُونِ

  21. وَإِنْ لَّمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ

  22. فَدَعَا رَبَّهُ أَنَّ هَؤُلَاء قَوْمٌ مُّجْرِمُونَ

  23. فَأَسْرِ بِعِبَادِي لَيْلًا إِنَّكُم مُّتَّبَعُونَ

  24. وَاتْرُكْ الْبَحْرَ رَهْوًا إِنَّهُمْ جُندٌ مُّغْرَقُونَ

  25. كَمْ تَرَكُوا مِن جَنَّاتٍ وَعُيُونٍ

  26. وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ

  27. وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ

  28. كَذَلِكَ وَأَوْرَثْنَاهَا قَوْمًا آخَرِينَ

  29. فَمَا بَكَتْ عَلَيْهِمُ السَّمَاء وَالْأَرْضُ وَمَا كَانُوا مُنظَرِينَ

  30. وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ

  31. مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِيًا مِّنَ الْمُسْرِفِينَ

  32. وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ

  33. وَآتَيْنَاهُم مِّنَ الْآيَاتِ مَا فِيهِ بَلَاء مُّبِينٌ

  34. إِنَّ هَؤُلَاء لَيَقُولُونَ

  35. إِنْ هِيَ إِلَّا مَوْتَتُنَا الْأُولَى وَمَا نَحْنُ بِمُنشَرِينَ

  36. فَأْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

  37. أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِن قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ

  38. وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

  39. مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

  40. إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ

  41. يَوْمَ لَا يُغْنِي مَوْلًى عَن مَّوْلًى شَيْئًا وَلَا هُمْ يُنصَرُونَ

  42. إِلَّا مَن رَّحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ

  43. إِنَّ شَجَرَةَ الزَّقُّومِ

  44. طَعَامُ الْأَثِيمِ

  45. كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ

  46. كَغَلْيِ الْحَمِيمِ

  47. خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاء الْجَحِيمِ

  48. ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ

  49. ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ

  50. إِنَّ هَذَا مَا كُنتُم بِهِ تَمْتَرُونَ

  51. إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ

  52. فِي جَنَّاتٍ وَعُيُونٍ

  53. يَلْبَسُونَ مِن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَقَابِلِينَ

  54. كَذَلِكَ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

  55. يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آمِنِينَ

  56. لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ

  57. فَضْلًا مِّن رَّبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  58. فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ

  59. فَارْتَقِبْ إِنَّهُم مُّرْتَقِبُونَ

------------------------Translation----------------------------------

(44:1) Ha-Mim.

(44:2) By this lucid Book,

(44:3) We have sent it down in a highly blessed night, for We intended to warn the people.

(44:4) This was a night in which every matter is decided wisely

(44:5) by Our Command. We had to send a Messenger,

(44:6) as a mercy from your Lord. Indeed, He is the All-Hearing, the All-Knowing,

(44:7) Lord of the heavens and the earth, and Lord of all that lies between them, if you would really believe.

(44:8) There is no god but He. It is He Who gives life and death. He is your Lord and Lord of your ancestors who have gone before.

(44:9) (But, in fact, they have no faith:) nay, they play about in doubt.

(44:10) Well, wait for the Day when the sky shall appear with a visible smoke,

(44:11) which shall envelope mankind: this is a painful punishment.

(44:12) (Now they say: "Our Lord, remove this torment from us: we do now believe."

(44:13) How can they rid themselves of their heedlessness? Even when a manifest Messenger came to them,

(44:14) they paid no heed to him, and said, "He is a madman taught by others. "

(44:15) Were We to remove the torment a little, you would revert to the same that you were doing before.

(44:16) The Day We inflict the severest stroke shall be the Day when We shall take Our vengeance.

(44:17) Before them We put the people of Pharaoh to the same test. A noble Messenger came to them,

(44:18) and said, "Deliver to me the servants of Allah ; I am a trustworthy Messenger to you :

(44:19) Do not rebel against Allah: I present before you a clear authority (of my appointment),

(44:20) and I have taken refuge in my Lord and your Lord lest you should assault me.

(44:21) If you do not believe in me, do not harm me. "

(44:22) At last, he called to his Lord, saying, "These are criminals. "

(44:23) (The reply came:) "Set forth with My servants by night for you will be pursued.

(44:24) Leave the sea as it is: the whole host shall be drowned. "

(44:25) How many were the gardens and springs

(44:26) and cornfields and grand palaces that they left behind,

(44:27) and how many means of luxury and comfort, which they used to enjoy !

(44:28) This was their end, and We made others to inherit those things.

(44:29) Then neither did the heaven weep on them nor the earth, and they were not given the least respite.

(44:30) Even so We delivered the children of Israel from an abasing scourge,

(44:31) from Pharaoh, who was indeed a most prominent man among the transgressors,

(44:32) and We exalted them, knowing them to be so, above the other nations of the world,

(44:33) and showed them such Signs as were clearly a trial (for them).

(44:34) These people say,

(44:35) "There is nothing beyond our first death, and we are not going to be raised back to life.

(44:36) Bring back our forefathers if you are truthful. "

(44:37) Are they better or the people of Tubba' and those before them ? We destroyed them only because they had become wicked.

(44:38) We have not created the heavens and the earth and whatever lies between them merely in sport:

(44:39) We have created them with the truth, but most of them do not know.

(44:40) For the resurrection of them all, the appointed time is the Day of Decision,

(44:41) the Day when a kinsman shall not avail his kinsman anything at all, nor shall they receive any help from anywhere

(44:42) except that Allah Himself may show His mercy to some one: He is the All-Mighty, the All-Merciful.

(44:43) The zaqqum-tree

(44:44) shall be the sinner's food,

(44:45) like the dregs of oil. It will boil in the belly

(44:46) like the boiling of hot water.

(44:47) "Seize him and drag him into the midst of Hell,

(44:48) and pour over his head the chastisement of boiling water.

(44:49) Taste this: a mighty and honourable man that you are!

(44:50) This is the same thing about which you entertained doubts. "

(44:51) The God-fearing shall be in a secure place,

(44:52) in the gardens and springs,

(44:53) dressed in silk and brocade, sitting face to face.

(44:54) Such will be their station! And We shall wed to them fair-complexioned, gazelle-eyed women.

(44:55) There, in full peace, they shall ask for all kinds of tasty things.

(44:56) There they shall never taste death, after their fast death in the world, and Allah will protect them from the torment of Hell,

(44:57) by His grace. This is the supreme success!

(44:58) O Prophet. We have made this Book easy in your own tongue so that they may take counsel

(44:59) Wait then, as they too are waiting.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 The meaning of taking an oath by "the lucid Book" has been explained in E.N. 1 of Surah Zukhruf. Here also what has been sworn by is that Muhammad (upon whom be Allah's peace) is not the author of this Book but "We", and this Book by itself is enough to provide a proof of this. Furthermore, it has been said chat the night in which it was sent down was full of blessings. That is, the foolish and ignorant people, who have no idea of their own well-being or otherwise, regard the revelation of this Book as a disaster for themselves and are deeply anxious as how to get rid of it. But, as a matter of fact, the Hour when "We" decided to send down this Book to arouse the heedless, was highly blessed for them and _for aII mankind Some commentators have expressed the opinion that the meaning of sending down the Qur'an in that night is that its revelation began during that night, and some others think that the whole of the Qur'an was transferred from Umm alKitab and entrusted to the bearers of Revelation (angels), and then revealed to the Holy Prophet as and when required and demanded by the occasion and circumstances during 23 years. As to what actully happened Allah alone has the best knowledge. The night implies the same night which has been called lailat-ul-qadr in Surah Al-Qadr (97), There it has been said: `We sent it down in a Night of Glory," and here: `We sent it down in a blessed Night." Then the Qur'an itself has told that it was a night of the month of Ramadan (Al-Baqarah).

verse4

*2 The word amr-in-,hakim as used in the Text has two meanings: (1) That the Command is wholly based on wisdom: there is no likelihood of any error or weakness in it; and (2) that it is a firm and stable decision: it lies in no one's power to change it.

verse5

*3 In Surah AI-Qadr, this same thing has been expressed thus: `The angels and the Spirit (Angel Gabriel) descend in it with every decree, by the leave of their Lord." This shows that it is such a Night in the Divine administration of Allah in which He decides the destinies of the individuals and nations and countries and entrusts His decisions to His angels, who then implement them accordingly. Some commentators among whom Hadrat `Ikrimah is most prominent, have been involved in the misunderstanding that this is the 15th night of Sha'ban, for in some traditions it has been said that the destinies of people are decided during that night. But Ibn 'Abbas, Ibn `Umar, Mujahid, Qatadah, Hasan Basri, Sa' id bin Jubair, Ibn Zaid, Abu Malik, Dahhak and many other commentators are agreed that this is the same night of Ramadan, which has been called lailat-ul-qadr, for the Qur'an itself has stated this, and where any Qur'anic statement exists, no other view can be formed on the basis of random reports. Ibn Kathir says, "The traditions that Imam Zuhri has related from 'Uthman bin Muhammad that destinies are decided from one Sha`ban to the next Sha`ban is an indirect tradition and such traditions cannot be cited as against the clear texts of the Qur'an. " Qadi Abu Bakr Ibn al-`Arabi says: "No Hadith in respect of the 15th of Sha'ban is reliable, either in respect of its merit, or about this that decisions with regard to the destinies are taken in it; therefore, they do not merit attention, (Ahkam ul-Qur'an).

verse6

*4 That is, "It was not only a demand of wisdom to send a Messenger with. this Book but also of Allah's mercy, for He is the Providence, and Providence requires that not only should arrangements be made for nourishing the servants' bodies but they should also be afforded right guidance by knowledge, that they should be made aware of the distinction between right and wrong and that they should not be left wandering in darkness."
*5 The object of mentioning these two attributes of AIlah in this context is to warn the people of the truth that He alone can give correct knowledge for He alone knows aII the realities. Not to speak of one ntan, even if aII men join to determine a way of lift for themselves, there can be no guaranty of its being the right way, for even the whole of mankind together cannot become all-hearing and all-knowing. It does not lie in its power to comprehend aII those realities whose knowledge is essential for determining a correct way of life. This knowledge is only with AIlah: He alone is All-Hearing and AII-Knowing. Therefore, He alone can tell what is guidance for Tnan and what is falsehood, what is the Truth and what is wrong, what is good and what is evil.

verse7

*6 The Arabs themselves admitted that Allah alone is the Lord (Master and Providencc) of the Universe and of everything in it. Therefore, it has been said to them: "If you arc not admitting only verbally but are really conscious of His being the Providence and are convinced of His being the Master, you should admit that: (I) It is the very demand of His Mercifulness and Providence that He should send a Hook and a Messenger for the guidance of man; and (2) it is His right as the Master and your duty as His servants that you should obey every Guidance and submit to every Command that comes from Him. "

verse8

*7 The real God Who alone has the right that He should be worshipped and served.
*8 That is, "There is no god other than Allah, nor can there be. Therefore, it is against reason that you should disdain the worship of Him Who breathed life into dead matter and made you a living man, and Who possesses full powers to keep you alive as long as He likes and bring your life to an end whenever He likes, or you serve any other than Him, or start worshipping others besides Hint."
*9 There is a subtle allusion in it to this: "He was also Lord of those of your ancestors who took other gods besides Allah; they had not done the right thing by giving up their real Lord and serving others that you should be justified in imitating them and regard their conduct as an argument for the soundness of your creed. They ought to have served only Him, because He alone was their Lord.

verse9

*10 In this brief sentence an allusion has been made to an important truth. Even atheists or polytheists do come across occasions when their bean from within says; There is somewhere some weakness in the creed that you have adopted. The atheist may apparently be very firm in his denial of God, his heart at one or the other time does bear the testimony that this wonderful and wise system which extends from the particle of dust to the galaxies and from a blade of grass to the creation of man, could not come into existence without an All-Wise Designer. Likewise, a polytheist may be deeply submerged in his polytheism, his heart also sometimes cries out: Those whom you have adopted as deities cannot be God. But this testimony of the heart neither leads the atheist and the polytheist to the conviction about, the existence and Oneness of God, nor to conviction and satisfaction about their creed of atheism and polytheism itself. Instead, their religion, in fact, is based on doubt, no matter how convinced they might appear to be of its truth. As for the question: Why doesn't this doubt make them restless, and why don't, they seek the truth seriously so as to obtain a satisfactory ground for their convictions? the answer is: they lack seriousness in religious matters. W hat they really regard as important are the worldly earnings and acquisitions and their enjoyment, in search of which they expend aII their powers and abilities of the heart and mind and body. As for the religious matters, they are in fact no more than fun, a mere pastime, amusement, or a mental diversion for them, for which they cannot spare even a few moments of serious study. Religious rites are being performed as an entertainment; discussions about denial and atheism are being engaged in as an amusement; no one can spare a few moments from his worldly pursuits to consider whether he has turned away from the Truth, and if so, what would be its consequences.

verse10

verse11

verse12

verse13

*11 Rasul-i-mubin has two meanings: (1) His being a Messenger is quite evident from his character, his morals and his works; and (2) he has made every effort to make the truth plain and clear.

verse14

*12 What they meant was: "This was a simple man, some others have incited and deceived him: they secretly forge and teach him verses of the Qur'an, and he comes and recites them before the people: they sit back in peace and leave him alone to receive the abuses and be pelted with stones." They would make a mockery of aII the arguments, the admonitions and the serious teachings which the Holy Prophet had been presenting since several years and was growing weary. Neither they paid any attention to the rational things being expressed in the Qur'an .nor recognized the extraordinary character of the man who was presenting them, nor took any trouble to think what nonsense they were uttering when they imputed such things to the Holy prophet. Obviously, if there had been another person who gave .secret instruction to the Holy Prophet, he could not have remained hidden from Hadrat Khadijah and Abu Bakr, 'Ali and Zaid bin Harithah and other early Muslims, who were the closest and constant Companions of the Holy Prophet. Then, how it is that these very people only became his most devoted and dedicated followers, whereas if the business of prophethood had depended on the secret instruction of sonic other person, these very people would have been in the forefront to oppose him (For further explanation, see An-Nahl: 103, AI-Furqan: 4-6 and the corresponding E.N.'s).

verse15

verse16

*13 The commentators have seriously disputed the meaning of these verses, and the difference of opinion existed even in the time of the Companions. Masruq, the well-known pupil of Hadrat 'Abdullah bin Mas'ud, states: One day when we entered the mosque of Kufah, we saw a preacher addressing the people. He recited the verse: Yauma ta'tis-sama-u bidukhan-im-mubin, then asked: "Do you know what kind of smoke it is ? This smoke will appear on the Day of Resurrection and will make the disbelievers and the hypocrites blind and deaf, but the believers will be affected only to the extent as if they had caught cold.' Hearing this commentary we went to Hadrat 'Abdullah bin Mas'ud and reported to him what the preacher had said. Hadrat 'Abdullah at that time was lying down. On hearing this commentary he sat up startled and said: "When a person does not have the knowledge he should ask those who have it. The fact is that when the people of the Quraish went on refusing to accept Islam and continued to oppose the Holy Prophet, the Holy Prophet prayed: O God, help me with a famine like the famine of Joseph (peace be upon him); consequently, a very severe famine overtook Makkah and the people were forced to eat bones, skins and carrion. The conditions became so bad that whoever looked up to the sky would see nothing but smoke due to intensity of hunger. At last, Abu Sufyan came to the Holy Prophet and said: "You tell the people to treat their kindred kindly: your own people are starving: kindly pray to God to remove this calamity." This was the time when the people of the Quraish had started saying: "O God, if You remove this torment from us, we will believe." This same event has been referred to in these verses; and the severest blow implies the calamity that was inflicted on the Quraish in the Battle of Badr. " This tradition has been related by Imam Ahmad, Bukhari Tirmidhi, Nasa'i, Ibn Jarir and Ibn Abi Hatim from Masruq with several chains of authorities. Besides Masruq, Ibrahim Nakha'i Qatadah. `Asim and 'Amir also have related that Hadrat 'Abdullah bin Mas'ud had given the same commentary of this verse. Therefore there cannot be any doubt that Ibn Mas'ud actually held this same opinion. Among the immediate followers of the Companions, Mujahid, Qatadah. Abul 'Aliyah, Muqatil, Ibrahim Nakha'i, Dahhak and 'Atiyyah al-'Aufi and others havc also concurred with Ibn Mas'ud in this commentary.
On the contrary, scholars like Hadrat 'Ali, Ibn 'Umar, Ibn 'Abbas, Abu Said Khudri, Zaid bin 'AIi, and Hasan Basri say that in these verses mention has been made of the time just before Resurrection, and the smoke that has been foretold will envelop the earth at that time. This commentary is further strengthened by the Traditions that havc been reported from the Holy Prophet. Hudhaifah bin Asid al-Ghifari says: One day when we were talking about Resurrection, the Holy Prophet came out to us and said: "Resurrection will not be established till ten Signs have appeared one after the other: Rising of the sun in the west, smoke, the beast, emergence of God and Magog, descent of Jesus son of Mary, sinking of the earth in the East, in the West and in the Arabian Peninsula, and the appearance of a fire from Yaman, which will drive the people away." (Muslim) This is confirmed by Abu Malik Ash`ari's tradition which has been related by Ibn Jarir and Tabarani, and Abu Said Khudri's tradition which has been related by Ibn Abi Hatim. Both these traditions show that the Holy Prophet regarded the smoke as one of the Signs of Resurrection and also said that when that smoke will spread, it will affect the believer only like a cold, but will infuse every nerve of the disbeliever and come out from every part of his body.
A study of the verses under consideration can remove the disparity between the two commentaries. As for the commentary of Hadrat 'Abdullah bin Mas'ud, it is a fact that a severe famine had hit Makkah resulting from the Holy Prophet's prayer and it had unnerved the disbelievers considerably and they had requested the Holy Prophet to pray for its removal, as referred to at several places in the Qur'an. (See AI-An'am: 43, AI-A'raf: 94-95, Yunus: 21, AI-Mu'minun: 75-77 and the corresponding E.N.'s). In these verses also there is a clear pointer to the same conditions. The disbelievers' saying: "Our Lord, remove this torment from us: we will believe," Allah's saying: "How can they rid themselves of their heedlessness? Even when a manifest Messenger came to them, they paid no heed to hira, and said: He is a madman taught by others,"- then saying: "Were We to remove the torment a little, you would revert to the same that you were doing before." aII this can be relevant only if it refers to the conditions of the Holy Prophet's time. To apply them to what will happen near the time of Resurrection, is not correct. Therefore, in view of this, Hadrat `Abdullah bin Mas'ud's commentary seems to be correct, but its this part that "the smoke" also had appeared in that very time, in that when the people in their extreme state of hunger looked up to the sky, they could see nothing but smoke, dces not seem to be correct. It also dces not conform to the apparent words of the Qur'an and is against the Traditions as well. The Qur'an does not say: the sky brought forth the smoke and it spread over the people; but it says: "Wait for the Day when the sky will appear with a visible smoke, and it will envelop mankind. " A study of the subsequent verses clearly points to this meaning: "When you do not believe even after the Messenger's admonition, nor take heed from the warning given in the shape of the famine, then you should wait for Resurrection. At that time when you sec your doom confronting you, you will fully realize what was the truth and what was falsehood." Therefore, as for the smoke, the correct view is that it has nothing to do with the time of the famine, but it is a Sign of Resurrection and the same is also confirmed by the Hadith. It is surprising that those commentators who confirmed what Hadrat Ibn Mas`ud said confirmed him wholly and those who refined what he said refined him wholly, whereas a study of the verses and the Hadith clearly shows how far he was correct and how far he was wrong.

verse17

*14 The words rasul-un karim in the original imply a man who is characterised with most noble traits of character and highly praiseworthy qualities.

verse18

*15 One should note that the sayings of the Prophet Moses being cited here, are not parts of a continuous address delivered by him at any one time, but they are a summary in a few sentences of what he said to Pharaoh and his courtiers on different occasions during many years. For the details, sec AI-A'raf: 103-136, Yunus: 75-92, Ta Ha : 45-76, Ash-Shua'ra: 10-68, An-Naml: 7-14, AlQasas: 32-42, AI-Mu'min: 23-46, Az-Zukhruf: 46-56 and the corresponding E.N.'s.
*16 That is. "Leave the children of Israel to go with me." This demand is synonymous with the demand made in Al-A`raf: 105, Ta Ha: 47 and Ash-Shur'ra: 17. Another translation that has been reported from Hadrat 'Abdullah bin `Abbas is: "Servants of Allah, fulfil my right," i.e.. "Accept what I say : believe in me: follow my guidance. This is my right on you from Allah. " The following sentence: `I am a trustworthy Messenger to you," is more in keeping with the second meaning.
*17 That is, "I am a reliable Messenger: I do not forge anything from myself, nor am I the one who would present something based on personal interest or desire, or forge a command or law, in the name of Allah. Rest assured that I shall convey to you intact only that which my Sender has commanded. " (It should be noted that these two sentences belong to the time when the Prophet Moses first started preaching His Message).

verse19

*18 In other words, it means: "Your rebellion against me is in fact rebellion against Allah, for what annoys you is not what I say but what Allah says, and I only present those things as His Messenger. If you doubt whether I have really ban sent by Hun or not, I present before you a clear authority of my appointment from Allah. " This authority does not imply any one miracle but a long series of the miracles which the Prophet Moses continued to show to Pharaoh and his people for years since the time he $roved in the court of Pharaoh till his last days in Egypt. Whatever Sign they denied, was followed up by a greater Sign of authority by him. (For explanation, see E.N.'s 42, 43 of Az-Zukhruf).

verse20

verse21

*19 This was said at the time when, as against alI the Signs presented by the Prophet Moses, Pharaoh was still showing stubbornness, but was feeling upset and confounded at the realization that all classes of the Egyptian society were rapidly being influenced by those Signs. In that period first of all he made the speech before his full packed court as mentioned in vv. 51-53 of Surah Zukhruf above (see E,N.'s 45 to 49). Then, when he felt the ground slipping from under his feet, he made up his mind to kill Allah's Messenger. At that time the Prophet said the words as mentioned in Surah AI-Mu'min: 27 ; to the effect: "I have taken refuge in my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." Here, the Prophet Moses is referring to that same thing and telling Pharaoh and his chiefs: "Look, I have sought Allah's refuge against aII sorts of violence from you : now you cannot harm me: but if you wish yourselves well, do not harm me. If you do not want to believe what I say, you may not, but you should never lay your hands on me, otherwise you will meet with catastrophic consequences" .

verse22

*20 This is the final report that the Prophet Moses presented before his Lord, saying: "These are criminals." That is, their being the criminals has been confirmed finally and absolutely. They have exhausted every chance of concession and respite for reformation. It is time that the final fatal decision be passed against them.

verse23

*21 "With my servants": with aII those people who have believed, including both the Israelites and the Egyptian Copts who had become Muslims since the time of the Prophet Joseph till that of the Prophet Moses, and those also who had been influenced by the Signs shown by Moses and His preaching and accepted Islam from among the Egyptians. (For explanation, see Surah Yusuf: E.N. 68).
*22 This was the initial command given to the prophet Moses for the migration. (For explanation, see Ta-Hit: 77, Ash-Shu'ara': 52-68 arid the corresponding E.N.'s).

verse24

*23 This command was given when the Prophet Moses had crossed the sea along with his caravan and wanted that he should restore the sea to its former state by smiting it with the staff so that Pharaoh and his hosts should not pursue them on the dry path created by the miracle. At that times it was said: "Leave the sea divided as it is, so that Pharaoh and his armies should descend into it; then the sea will be restored and they will be drowned all together."

verse25

verse26

verse27

verse28

*24 Hadrat Hasan Basri says that "others" here implies the children of Israel, whom Allah made heirs of the land of Egypt after Pharaoh's people, and Qatadah says it implies the other people who inherited Egypt after the people of Pharaoh, for the Histories do not make any mention that the Israelites ever returned to Egypt after the exodus and inherited it. This same point has been disputed by the later commentators also. (For a detailed discussion, see AshShua'ra: 57-59 and the E.N.'s on it).

verse29

*25 That is, "When they were the rulers, they werc known for their glory and grandeur: hymns were sung of their praise, flatterers flatterted them to such an extent as if the whole world was devoted to them for their excellences and indebted to them for their favours and there was none more popular in the world than they. But when they fell there was none to shed a tear on their fall; rather the world felt relieved that a cause of distress had been removed. Obviously, they had neither done any good to the people that the dwellers of the earth might weep on them, nor anything for the sake of Allah's pleasure that the dwellers of the heavens might grieve over their ruin. As long as AIlah continued to give them rope by His will, they enjoyed life as they pleased; but when they transgressed aII limits in their crimes, they were cast aside like so much rubbish.

verse30

verse31

*26 That is, Pharaoh by himself was an abasing torment for them and aII other torments wen indeed offshoots of the same great torment .
*27 There is a subtle satire in it on the chiefs of the disbelieving Quraish. It means to say this: "You do not enjoy any place of distinction among the transgressors against AIlah. Pharaoh indeed was a rebel of the highest order who was ruling on the throne of the largest kingdom of the time as a god. When he was swept away like straw, how can you prevent the Divine wrath?"

verse32

*28 That is, 'Allah was well aware both of the qualities and of the weaknesses of the children of Israel. He had not chosen them blindly. For when he chose them from among the contemporary nations to become the standard-bearers of His message and His Tauhid, they werc the most suitable people in His knowledge for the purpose."

verse33

*29 For explanation, sec Al-Baqarah :49-74, An-Nisa: 153-160, AlMa'idah: 20-26, Al-A'raf: 138-171, Ta-Ha: 80-97 and the corresponding E.N.'s

verse34

verse35

*30 That is, "When we die the first time, we shall be annihilated: there will be no other lift after that".

verse36

*31 This was their reasoning: We have never seen a dead person resurrected to life. Therefore, we believe that there will be no other life after death. If you claim that there will be another life, then resurrect our forefathers from their graves, so that we are convinced of the life-after-death. If you do not do this, we would think that your claim is false. This was, as they thought, a very strong argument for the refutation of life-after-death, whereas it was absurd. Nobody had told them that the dead would return to this very world after being raised back to life, nor the Holy Prophet, nor any Muslim, had ever claimed that he could raise the dead back to life.

verse37

*32 Tubba was the title of the kings of the Himyarites, like the titles of Khosroes, Caesar, Pharaoh etc. which have been associated with the kings of different countries. They were a branch of the Sabaeans, who attained domination over Saba in 115 B.C. and puled it till 300 A.D. They have been a well known people of Arabia for centuries. (For details, see E.N. 37 of Surah Saba).
*33 This is the first answer to the disbelievers' objection; it means: No individual group or nation which denies the Hereafter can help becoming criminal. Perversion of the morals is its inevitable result, and human history bears evidence that whichever nation adopted this view of life ultimately perished. As for the question: Are they better or the people of Tubba' or the people before them? ii means this: The disbelievers of Makkah have not been able to attain to the prosperity and splendour that became the lot of the people of Tubba' and of the people of Saba and of the people of Pharaoh and others before them. But this material prosperity and worldly splendour could not save them from the consequences of their moral degeneration. How will then the chiefs of the Quraish be saved from destruction on the strength of their puny resources and wealth? (For details, see E.N.'s 25 to 36 of Surah Saba).

verse38

verse39

*34 This is the second answer to their objection; it means: "Whoever denies life-after-death and the rewards and punishments of the hereafter, in fact, regards this world as a plaything and its Creator as a foolish child. This is why he has formed the view that tnan, after raising aII sorts of the storms in the world, will end up in the dust one day and none of his good or bad acts will bear any fruit. The fact, however, is that this universe is the creation of an AlI-Wise Creator and not of a frivolous being, and it cannot be expected from an AlI-Wise Creator that he would perform a useless and vain act." (For a detailed explanation, see AI-An'am: 73, Yunus: 5-6, Al-Anbiya: 16-18, AI-Mu'minun: 115, Ar-Rum: 8-9 and the corresponding E.N.'s).

verse40

*35 This is the answer to their demand: "Bring back our forefathers if you are truthful." It means: 'Life-after-death is not a trivial matter; it cannot be that whenever somebody denies it, a dead person may he raised immediately from the graveyard and presented before him. For it a time has been fixed by the Lord of the worlds, when He will resurrect to life all the former and the latter generations, gather them together in His Court and will decide their cases. You may believe in it or may not, but this will in any case happen on its own pre ordained time. If you believe in it, it will be to your own advantage, for, being forewarned, you will make preparations to fare well in that Court. If you do not believe in it, you will incur loss for yourselves, for you will expend your whole life in the misunderstanding that good and evil are confined only to this worldly lift; after death there is going to be no court where our good or bad deeds might have to be judged for any permanent results."

verse41

*36 The Arabic word "maula " is used for a person who supports another person either because of kinship, or friendship, or some other relationship.

verse42

*37 These sentences portray the nature of the Court that will be established on the Day of Decision. It will be a Court where nobody's help or support will help rescue any culprit nor have his sentence reduced. All powers will rest with the real Sovereign Whose decisions cannot be withheld from being enforced nor influenced by any power. It will entirely depend on His own discretion whether He forgives somebody mercifully, or awards him a lesser punishment; it indeed behoves Him to exercise justice mercifully and not mercilessly, but whatever decision He gives in any case, will be enforced entirely and completely. After this portrayal of the nature of the Divine Court, in the following few sentences it has been stated what will be the fate of those who will be found guilty in that Court, and what will be conferred on those about whom it will be established that they had been refraining from Allah's disobedience in the world out of _fear of Him.

verse43

*38 For the explanation of zaqqum, see E.N. 34 of Surah As-Saaffat.

verse44

verse45

*39 The word al--muhl in the original has several meanings: molten metal, pus-blood, molten tar, lava, dregs of oil. These are the different meanings given by the lexicographers and commentators, but if this word is understood with reference to zaqqum (cactus), it may mean its juice which will probably be like the dregs of oil.

verse46

verse47

verse48

verse49

verse50

verse51

*40 "A secure place" : A place safe from every kind of fear, grief, worry and danger, hardship and trouble. According to a Hadith, the Holy Prophet said: "It will be proclaimed to the dwellers of Paradise: You will remain in good health, will never fall ill; will live for ever: will never die; will ever remain happy and prosperous and will never meet with a misfortune; will ever remain youthful, will never become old. " (Muslim, on the authority of Abu Hurairah and Abu Sa id Khudri).

verse52

verse53

*41 Sundus and istabraq in the original are fine silk cloth and thick silk cloth respectively.

verse54

*42 In the original, hur-un 'in : fair complexioned, large-eyed women. (For further explanation, see E.N.'s 26,29 of As-Saaffat).

verse55

*43 That is, they will order the attendants in Paradise to bring anything they would like in any measure they would demand, and it will be presented before them. In this world, a man cannot ask for a thing in a hotel, or even his own things in his own house, with the freedom and satisfaction as he will ask for these in Paradise, for in the world nothing is found anywhere in un-limited measure; whatever man uses here, he has to pay for it. In Paradise, things will belong to Allah, and the servants will enjoy full freedom to use them. Neither will there be the danger of the failure of the supply, nor the necessity of a bill to pay.

verse56

*44 Two things are worthy of notice in this verse.
First, after mentioning the blessings of Paradise special mention has been made of being secure from Hell separately whereas a person's entry into Paradise by itself amounts to his being safe from Hell. This is because man can feel the worth of the reward of obedience fully only when he is informed what end the disobedient people have met and from what evil end he himself has ban saved.
Secondly, Allah is mentioning those people's safety from Hell and their entry into Paradise as a result of His own grace. This is meant to warn man of the truth that this success cannot be achieved by any person unless he is blessed by Allah's grace. Although man will be rewarded for his own good deeds, in the first place he cannot do good unless favoured by Allah's succour; then even the best deed that man is able to perform, cannot be absolutely perfect and none can claim that it is flawless and faultless. It is only Allah's bounty that He should overlook the servant's weaknesses and defects in his actions and accept his services and bless him with rewards; otherwise if He resorts to minute accountability no one can dare claim to win Paradise only on the strength of his own deeds. The same thing has been said by the Holy Prophet in a Hadith to the effect: "Act and try to act as righteously as you possibly can, but know that the action of a person alone will not make him enter Paradise. It was asked: What about your own action, O Messenger of Allah? He replied: Yes, even I won't enter Paradise on the strength of my actions, unless of course, my Lord covers me up in His mercy."

verse57

verse58

verse59

*45 That is, "If they do not accept the admonition even now, you should wait to see how they arc visited by their doom; and they also arc waiting to see what becomes of the message that you are giving them. "

------------------Intro----------------------------

Introduction to Surah 44. Ad-Dukhan

Name

The Surah takes its name from the word dukhan which occurs in verse 10.

Period of Revelation

Its period of revelation also could not be determined from any authentic tradition, but the internal evidence of the subject matter shows that this Surah too was sent down in the same period in which Surah Zukhruf and a few other earlier Surahs had been revealed. However, this Surah was sent down somewhat later. Its historical background is this: When the disbelievers of Makkah became more and more antagonistic in their attitude and conduct, the Holy Prophet prayed: O God, help me with a famine like the famine of Joseph. He thought that when the people would be afflicted with a calamity, they would remember God, their hearts would soften and they would accept the admonition. Allah granted his prayer, and the whole land was overtaken by such a terrible famine that the people were sorely distressed. At last, some of the Quraish chiefs among whom Hadrat Abdullah bin Masud has particularly mentioned the name of Abu Sufyan came to the Holy Prophet and requested him to pray to Allah to deliver his people from the calamity. On this occasion Allah sent down this Surah.

Subject Matter and Topics

The introduction to the address revealed on this occasion for the admonition and warning of the people of Makkah contained some important points, which are as follows:

  1. "You, O People of Makkah, are wrong in thinking that the Quran is being composed by Muhammad (upon whom be Allah's peace). This Book by itself bears the clear testimony that it is not the composition of a man but of Allah, Lord of the worlds."

  2. "You are making a wrong estimate of the worth of this Book. You think it is a calamity that has descended on you, whereas the Hour when Allah, out of sheer mercy, decided to send His Messenger and His Book to you was highly blessed."

  3. "You are foolishly involved in the misunderstanding that you will fight this Messenger and this Book and will win, whereas the fact is that the Messenger has been raised and the Book sent down in that particular Hour when Allah decides the destinies, and Allah's decisions are not so weak that they may be changed to a person's liking, nor are they based on ignorance and folly that there may be the likelihood of a mistake or error or weakness in them. They are rather the firm and unalterable decisions of the Ruler of the Universe, Who is All Hearing, All Knowing and All Wise. Therefore, they cannot be treated lightly.

  4. "You yourselves acknowledge that Allah alone is the Master and Lord of the earth and heavens and of everything in the Universe and also admit that life and death are only in His power, yet you insist on making others your deities, for which the only argument you offer is that that had been the practice since the time of your forefathers, whereas if a person has the conviction that Allah alone is the Master, Sustainer and Giver of life and death, he can never entertain the doubt that there can be other gods also beside Him, who can be worthy of worship. If your forefathers had committed this folly, there is no reason why you also should continue committing it blindly. As a matter of fact, their Lord too was only One God, Who is your Lord, and they also should have worshiped only Him, Whom you should worship."

  5. "The only demand of Allah's Providence and Mercifulness is not this that He should feed you, but also this that He should arrange guidance for you. For this very guidance He has sent His Messenger and His Book."

After this introduction, the question of the famine that was raging in Makkah has been discussed. As already mentioned, this famine had occurred on the Holy Prophet's prayer, and he had prayed for it so that when the calamity befell it would break the stubbornness of the disbelievers and then they would listen to the rebuke. It looked as if this expectation was being fulfilled to some extent, for some of the most stubborn enemies of the Truth, on account of the severities of the famine, had cried out: "O Lord, avert this torment from us and we will believe." At this, on the one hand, the Holy Prophet has been foretold :"These people will not learn any lesson from such calamities. When they have turned away from the Messenger, whose life, character, works and speech clearly show that he is Allah's true Messenger, how will a mere famine help remove their disbelief?" On the other, the unbelievers have been addressed, so as to say : "You lie when you say that you will believe as soon as the torment is removed from you. We shall just remove it to see how sincere you are in your promise. There is a graver disaster about to fall upon you. You need a much more crushing blow :minor misfortunes cannot set you right."

In this very connection, a reference has been made a little below to Pharaoh and his people, implying that those people also had met with precisely the same trial as the chiefs of the disbelieving Quraish are now afflicted. To them also a similar noble and honorable Messenger had come; they also had seen those express pointers and signs which clearly showed that he had been appointed by Allah; they also had gone on witnessing one sign after the other but they did not give up their stubbornness, till at last they made up their mind to put an end to the Messenger's life, and they met their doom, which has since become an object lesson for the people for ever.

After this the theme of the Hereafter has been taken up, which the disbelievers of Makkah vehemently denied. They said: "We have never seen anyone rising back to life after death. Raise our forefathers back to life if you are true in your claim about the life hereafter." In response to this, two arguments for the Hereafter have been presented briefly (1) That the denial of this creed has always proved destructive for the morals; and (2) that the universe is not a plaything of a thoughtless diety, but it is a wise system and no work of wisdom is ever vain or useless. Then the disbelievers demand to bring their forefathers back to life has been answered, thus : "This cannot be done every day to meet the demand of the individuals, but Allah has appointed a time when He will resurrect all mankind simultaneously and will subject them to accountability in His Court. If one has to protect oneself there, one should think about it here. For no one will be able to save himself there by his own power, nor by the power of any one else."

In connection with this Court of Allah, mention has been made of the fate of those who will be declared as culprits and of the rewards of those who will be declared as successful. The discourse has been concluded with this warning: "This Quran has been revealed in simple language in your own tongue so that you may understand it; yet if you do not understand it and insist on seeing your evil end, you may wait; Our Prophet too is waiting. Whatever is to happen, will happen at its own appointed time."


  1. -----------------------Arabic Text-----------------------

    حم

  2. تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

  3. إِنَّ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآيَاتٍ لِّلْمُؤْمِنِينَ

  4. وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِن دَابَّةٍ آيَاتٌ لِّقَوْمٍ يُوقِنُونَ

  5. وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاء مِن رِّزْقٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ الرِّيَاحِ آيَاتٌ لِّقَوْمٍ يَعْقِلُونَ

  6. تِلْكَ آيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآيَاتِهِ يُؤْمِنُونَ

  7. وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ

  8. يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِرًا كَأَن لَّمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

  9. وَإِذَا عَلِمَ مِنْ آيَاتِنَا شَيْئًا اتَّخَذَهَا هُزُوًا أُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

  10. مِن وَرَائِهِمْ جَهَنَّمُ وَلَا يُغْنِي عَنْهُم مَّا كَسَبُوا شَيْئًا وَلَا مَا اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء وَلَهُمْ عَذَابٌ عَظِيمٌ

  11. هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مَّن رِّجْزٍ أَلِيمٌ

  12. اللَّهُ الَّذِي سخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

  13. وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعًا مِّنْهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لَّقَوْمٍ يَتَفَكَّرُونَ

  14. قُل لِّلَّذِينَ آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُون أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْمًا بِما كَانُوا يَكْسِبُونَ

  15. مَنْ عَمِلَ صَالِحًا فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

  16. وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ

  17. وَآتَيْنَاهُم بَيِّنَاتٍ مِّنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِن بَعْدِ مَا جَاءهُمْ الْعِلْمُ بَغْيًا بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ

  18. ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ

  19. إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئًا وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ

  20. هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ

  21. أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ سَاء مَا يَحْكُمُونَ

  22. وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ

  23. أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً فَمَن يَهْدِيهِ مِن بَعْدِ اللَّهِ أَفَلَا تَذَكَّرُونَ

  24. وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ وَمَا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَظُنُّونَ

  25. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ مَّا كَانَ حُجَّتَهُمْ إِلَّا أَن قَالُوا ائْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

  26. قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيبَ فِيهِ وَلَكِنَّ أَكَثَرَ النَّاسِ لَا يَعْلَمُونَ

  27. وَلَلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرضِ وَيَومَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ

  28. وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

  29. هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ

  30. فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ

  31. وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنتُمْ قَوْمًا مُّجْرِمِينَ

  32. وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُم مَّا نَدْرِي مَا السَّاعَةُ إِن نَّظُنُّ إِلَّا ظَنًّا وَمَا نَحْنُ بِمُسْتَيْقِنِينَ

  33. وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون

  34. وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا وَمَأْوَاكُمْ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ

  35. ذَلِكُم بِأَنَّكُمُ اتَّخَذْتُمْ آيَاتِ اللَّهِ هُزُوًا وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لَا يُخْرَجُونَ مِنْهَا وَلَا هُمْ يُسْتَعْتَبُونَ

  36. فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الْأَرْضِ رَبِّ الْعَالَمِينَ

  37. وَلَهُ الْكِبْرِيَاء فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

------------------------Translation----------------------------------

(45:1) Ha-Mim.

(45:2) The revelation of this Book is from Allah, the All-Mighty, the All-Wise.

(45:3) The fact is that there are countless Signs in the heavens and the earth for those who believe.

(45:4) And in your own creation and in the animals, whom Allah is scattering (all over the earth), there are signs for those who affirm faith.

(45:5) And in the difference of the night and day, and in the provisions that Allah sends down from the heaven, whereby He revives the earth after its death, and in the circulation of the winds, there are many signs for those who use their common sense.

(45:6) These are the Revelations of Allah, which We are rehearsing to you accurately. Then, what is there after Allah and His Revelations in which they will believe.

(45:7) Woe to every lying, sinful person

(45:8) before whom the Revelations of Allah are recited and he hears them, yet he persists in his disbelief arrogantly as if he never heard them. Give such a one the good news of a painful torment.

(45:9) When something of Our Revelations comes to his knowledge, he takes it in jest. For all such people there is an abasing torment.

(45:10) They have Hell in front of them. Nothing of what they have earned in the world will avail them anything, nor those whom they have taken for guardians instead of Allah. There is a great punishment for them.

(45:11) This Qur'an is true Guidance, and for those who have refused to believe in the Revelations of their Lord, there is the torment of a terrible scourge.

(45:12) Allah it is Who subjected to you the ocean so that ships may sail in it by His Command, and you may seek His bounty and be grateful to Him.

(45:13) He subjected to you everything that the heavens and the earth contain, all from Himself. There are many signs in this for those who think.

(45:14) O Prophet, tell the believers to pardon the errors of those who do not tear the coming of the evil days from Allah, so that Allah may Himself recompense a group for what they have earned.

(45:15) Whoever does good will do so for himself, and whoever does evil will himself bear its burden. To your Lord you have all to return!

(45:16) Before this We had bestowed on the children of Israel the Book and the Judgement and the Prophet hood. We blessed them with good things of life; We exalted them above all the people of the world,

(45:17) and gave them clear instructions with regard to religion. Then they differed among themselves (not because of ignorance but) after the Knowledge had come to them, only because they wanted to wrong one another. Your Lord will judge between them on the Day of Resurrection concerning the matters in which they have been differing.

(45:18) After this We have set you,O Prophet, upon a clear highway (of the Shari `ah) concerning religion: so follow it, and do not follow the lusts of those who have no knowledge.

(45:19) They cannot avail you at all against Allah. The wrongdoers are companions of one another and the Companion of the righteous is Allah.

(45:20) These are the lights of discernment for all mankind and guidance and mercy for those who affirm the faith.

(45:21) Do those who have committed evil, think that We shall hold them and those who have believed and done right as equal, so that their life and their death should be alike ? Evil indeed are the judgments they pass!

(45:22) Allah has created the heavens and the earth with the truth in order that each living being be rewarded for what it has earned. The people shall not be wronged at all.

(45:23) Then, have you ever considered the case of the person who made his lust his god, and Allah, in spite of knowledge, let him go astray and set a seal upon his heart and cars and laid a covering on his eyes ? Who is there after Allah Who can guide him? Do you learn no lesson?

(45:24) They say, "Life is only this worldly life of ours. Here we shall die and live and nothing but the change of time destroys us. " In fact, they have no knowledge concerning this: they merely guess.

(45:25) And when Our clear Revelations are recited to them, their only argument is that they say, "Bring back our forefathers if you are truthful."

(45:26) O Prophet, say to them, "It is Allah Who gives you life, then He it is Who causes your death, then He it is Who will gather you together on the Day of Resurrection, which is sure to come, but most people do not know.

(45:27) To Allah belongs the Sovereignty of the heavens and the earth, and the Day the Hour of Resurrection arrives, the worshippers of falsehood on that Day shall be doomed to loss."

(45:28) At that time you will sec every nation on their knees. Each nation will be summoned to see its record. It will be said to them, "Today you shall be rewarded for what you have done.

(45:29) This is a record which We have prepared: it gives true evidence against you. We were recording all your deeds. "

(45:30) Then, those who had believed and done righteous deeds, their Lord shall admit them to His mercy; this is the manifest success!

(45:31) And to those who had disbelieved, it will be said: '`Were not My Revelations recited to you? But you showed arrogance and became criminals.

(45:32) And when it was said, `Allah's promise is true and there is no doubt about the coming of Resurrection', you used to say, `We do not know what Resurrection is: we do only guess: we are not certain.

(45:33) The evils of their deeds then will become manifest to them and they will be encompassed by the same that they used to mock.

(45:34) It will be said to them, "We will today forget you even as you yourselves had forgotten the meeting of this Day. Your abode now is Hell and there is none to help you.

(45:35) You have met this fate because you took Allah's Revelations in jest, and the life of the world deluded you. Therefore, neither shall they be taken out of Hell today, nor shall they be asked to snake amends and please their Lord. "

(45:36) So, praise is for Allah alone, Who is the Lord of the heavens and the earth and the Lord of all the worlds.

(45:37) To Him belongs Greatness in the heavens and the earth, and He alone is the All-Mighty, the All-Wise.

---------------------Commentary---------------------

verse1

verse2

*1 In this brief introduction to the Surah, the listeners have been warned of two things: (1) That this Book is not the composition of Muhammad (upon whom be Allah's peace) himself, but it is being sent down to him by Allah; and (2) that it is being sent down by that Allah Who is All-Mighty as well as All-Wise. His being the Almighty demands that man should not dare disobey His Commands, for if he disobeys Him, he cannot escape His punishment; and His being the All-Wise demands that man should obey and follow His Guidance and His Commands with full satisfaction and willingness of the heart, for there can be no possibility of His teachings being wrong or inadequate or harmful in any way.

verse3

*2 To begin the discourse like this after the introduction, indicates that in the background there are the objections of the people of Makkah, which they were raising against the teachings of the Holy Prophet. They said: 'After alI, how can we believe this one man when he says that all those great beings to whose shrines we have been dedicated and devoted so far, are nothing and that Godhead belongs to only One God ?" About this it is being said that the world is replete with the signs of the Reality to which they are being invited. If on]y they saw with open eves, they would find those signs in themselves and outside them everywhere, which testify that this whole universe is the creation of One and only One God, and He alone is its Master and Ruler and Controller. It didn't need to be pointed out what was the nature of the signs in the earth and heavens, for the dispute at that time centred around the point that the polytheists were insisting on believing in other gods and deities also besides Allah and the Qur'an gave the message that there was neither a god nor a deity beside One God. Therefore, it was apparent by itself from the content that the signs were of the truth of Tauhid and of the refutation of shirk. As for the sentence: "The signs are for those who believe," it means that although the signs arc meant for all human beings, only those people can reach the right conclusion from their observation, who are inclined to believe; as for the heedless people, who live like animals and the stubborn people who are resolved not to believe, the existence and the non-existence of the signs is equal. The splendour and beauty of the garden is for those who can sec; a blind man cannot perceive any splendour and beauty; for him even the existence of the garden is meaningless.

verse4

*3 That is, "The case of those who have made up their minds not to believe, or of those who have chosen for themselves to remain lost in the blind alleys of doubt, is different, but when those who have not locked up their hearts against belief and conviction, will consider seriously their own creation, the structure of their own body, and the variety of animals found on the earth, they will see countless such signs as will leave no doubt in their minds that all this did not come into being without a God, or that it stood in need of more than one Cod for its creation. (For explanation, see A1 An`am: 37-38, An-Nahl: 5.8, AI-Hajj: 57, AI-Mu'minun: 12-14, AI-Furqan: 54, Ash-Shu'ara': 78-81, An-Naml: 64, Ar-Rum: 20-21, 54, E.N.'s 14 to 18 of As-Sajdah, Ya Sin: 71-73, Az-Zumar: 6, and E.N.'s 97, 98,110 of Al-Mu'min).

verse5

*4 The difference of the night and day is a sign because one follows the other with full regularity, because one is bright and the other dark, because over a certain period the day goes on shortening and the night lengthening gradually till the two become equal in duration, then again the day goes on lengthening and the night shortening till the two again become equal in duration. These different kinds of variations found in the night and the day and the great aspects of wisdom that accrue from these, arc a clear pointer to the fact that the Creator of the sun and the earth and of every thing on the earth is one and that one AII-Powerful Being is keeping both these spheres under His control; that that Being is not deaf and blind and unwise but All-Wise, Who has established this unalterable system and made His earth a suitable place for the countless species of life, which He has created here in the form of vegetables, animals and men. (For explanation, see Yunus: 67, An Naml: 86, Al-Qasas: 71-73, Luqman: 29 and E.N. S0, Ya Sin: 37 and E.N. 32)
*5 "Provisions": rainfall as becomes evident from the following sentence.
*6 For explanation, see Al-Mu'minun: 18-20, Al-Furqan: 48-49, AshShu'ara': 7, An-Naml: 61, Ar-Ruth: 24, 48, Ya Sin: E.N.'s 26 to 31.
*7 The circulation of the winds implies the circulation of the different kinds of winds at different times, on different parts of the earth and at different heights, which cause change of the seasons. What deserves attention is not only that above the surface of the earth there is a thick atmosphere, which contains all those elements needed by living beings for breathing, and this thick covering has kept the earth's population safe from many of the heavenly calamities. Besides, another noteworthy thing is that the air is not just filled inertly in the atmosphere, but it blows occasionally in different ways. Sometimes a cool wind blows and sometimes a hot wind; sometimes it stops blowing and sometimes it starts blowing; sometimes it blows soft and sometimes strong, and sometimes it assumes the proportions of a storm, sometimes a dry wind blows and sometimes a moist wind; sometimes it brings the rain and sometimes it drives away the clouds. These different kinds of the winds do not blow without a purpose, but under a law and a system, which testifies that this arrangement is based on perfect wisdom, and it is serving great objectives. Then it is deeply related with coolness and heat, which go on increasing and decreasing according to the changing conditions and relationships between the earth and the sun. Furthermore, it has a deep relation with the seasonal changes and the distribution of the rain. All these facts proclaim that these arrangements have not been made haphazardly by some blind nature, nor have the sun and the earth and the air and water and vegetation and animals separate controllers, but inevitably One God alone is the Creator of them aII, and it is His Wisdom that has established this system for a great objective, and it is His power that it is functioning regularly according to a pre-ordained law.

verse6

*8 That is, "When these people have not believed even after Allah's own arguments have been presented for His Existence and His Unity, what else can be there by which they will gain the faith ? For Allah's Word is the final thing by which a person can attain to this blessing, and the maximum of the rational arguments that could possibly be given to convince someone of an unseen reality have been presented in this Divine Word. In spite of this if a person is bent upon denial, he may persist in his denial, for his denial cannot change the reality."

verse7

verse8

*9 In other words, there is a marked difference between the person who listens to Allah's Revelations sincerely with an open mind and ponders over them seriously and the person who listens to them resolved that he would deny them, and then persists in the resolve already made without any serious thought. If the first person dces not believe in the Revelations immediately, it does not mean that he wants to remain an unbeliever, but because he wants to have greater satisfaction. Therefore, even if he is taking time to believe, it is just possible that another Revelation might enter his heart and he might believe sincerely with full satisfaction. As for the other person, he would never believe in any Revelation whatever, for he has already locked his heart up to every Revelation of Allah. In this state such people generally arc involved as arc characterised by the following three qualities: (1) They arc liars; therefore, the truth does not appeal to them; (2) they are wrongdoers; therefore, it is very hard for them to believe in a teaching or guidance that may impose moral restrictions on them; and (3) they arc involved in the conceit that they know everything, and that none can teach them anything; therefore, they do not regard as worthy of attention and consideration Allah's Revelations that are recited to them, and it is all the same for them whether they listen to there or not.

verse9

*10 That is, "He dons not rest content with mocking any one particular Revelation, but mocks all the Revelations. For example, when he hears that a particular thing has been mentioned in the Qur'an, he does not take it in its straight-forward meaning, but first puts a crooked meaning on it in order to make it a subject of ridicule and mockery, then after making fun of it, says: "These arc strange things: one daily hears one or the other funny thing from them. "

verse10

*11 The word wara' is used for every such thing as is hidden from man, whether it is before. him or behind him. Therefore, another translation can be: "They have Hell behind them." In the first case, the meaning would be: "They are unconsciously running on this way and have no idea that there is Hell in front of them in which they would fall ; " in the second case, it would mean: "They are engaged in this mischief of theirs, thoughtless of the Hereafter, and they have no idea that Hell is in pursuit of them."
*12 Here, the word wali (guardian) has been used in two meanings; (1) For those gods and goddesses and living and dead guides about whom the polytheists thought that anybody who was devoted to them, would escape Allah's punishment, whatever he might have done in the world, for their intercession will save them from Allah's wrath; and (2) for those chiefs and leaders and rulers whom the people took as their guides and patrons independent of God and followed them blindly and tried to please them even if they had to displease God. This verse warns all such people that when they will face Hell in consequence of this way of lift, neither of the two kinds of the guardians will come forward to save them from it. (For further explanation, see E. N . 6 of Surah Ash- Shura).

verse11

verse12

*13 For explanation, see Bani Isra'il: 66-67, Ar-Rum: 46 and the corresponding E.N.'s, and E.N. 55 of Luqman, E.N. 110 of Al Mu'min, and E.N. 54 of Ash-Shura.
*14 "Seek His bounty": Seek lawful provisions by trade, fishing, diving, navigation and other means in the sea.

verse13

*15 For explanation, see Ibrahim: 32 and E.N. 44 on it, and E.N. 35 of Luqman.
*16 This sentence has two meanings: (1) `This gift and favor of AIlah is not like the gift of the worldly kings, who favor their favorites with the wealth that they have collected from the people themselves, but, on the contrary, aII the good things, in the universe have been created by Allah Himself, and He has granted these to man from Himself ; " and (2) `neither is anyone a partner of Allah in the creation of these good things, nor has anyone anything to do in making them subservient to man. Allah alone is their Creator and He alone has granted these to man from Himself. "
*17 That is, `In their subjection and in making them beneficial for tnan there are many signs for those who think and reflect. These signs clearly point to the truth that the Creator and Master and Administrator of everything and of every power in the universe, from the earth to the heavens, is One God alone Who has subjected them to a law; and that God alone is Lord of man Who has made aII these things and powers favourable and helpful for man's life his sustenance, his convenience, his development and his civilization and social life by His power and wisdom and mercy, and that God alone is worthy of man's service and gratitude and devotion and not some other beings, who have neither any share in creating the things and powers nor anything to do with subjecting them to man and making them beneficial for him. "

verse14

*18 Literally: `Who do not except the days of Allah." But in Arabic usage on such occasions ayyam does not merely mean days but those memorable days in which important historical events may have taken place. For example, the word ayyam-ul 'Arab is used for the important events of the history of the Arabs and the major battles of the Arab tribes, which the later generations remember for centuries. Here, ayyam-AIlah implies the evil days of a nation when the wrath of Allah may descend on it and ruin it in consequence of its misdeeds. That is who we have translated it: "Those who do not fear the coming of evil days from Allah," i.e. those who do not fear that a day will come when they will be called to account for their actions and deeds, and this same fearlessness has made them bold and stubborn in acts of wickedness.
*19 The commentators have given two meanings of this verse and the words of the verse admit of both: (I) "That the believers should pardon the excesses of this wicked group so that AIlah may reward them for their patience and forbearance and nobility from Himself and recompense them for the persecutions they have suffered for His sake." (2) "That the believers should pardon these people so that Allah may Himself punish them for their persecutions of them."
Some other commentators have regarded this verse as repealed. They say that this command was applicable only till the Muslims had not been permitted to fight. Then, when they were permitted to fight, this command became abrogated. But a careful study of the words of the verse shows that the claim about abrogation is not correct. The word "pardon" is never used in the sense that when a person is not able to retaliate upon another for the tatter's excesses, he should pardon him, but on such an occasion the usual words are patience and forbearance. Instead of them, when the word "pardon" has been used here, it by itself gives the meaning that the believers, in spite of their ability for retaliation, should refrain from retaliating upon the people for their excesses, whom fearlessness of God has made to transgress all limits of morality and humanity. This command does not contradict those verses in which the Muslims have been permitted to fight. Permission to fight pertains to the condition when the Muslim government has a reasonable ground for taking military action against an unbelieving people, and the command concerning forgiveness and pardon pertains to the common conditions in which the believers have to live in contact with a people who are fearless of God and have to suffer persecutions by them in different ways. The object of this command is that the Muslims should keep their moral superiority and should not stoop to the Level of the morally inferior people by indulging in disputes and wrangling with them and resort to retaliation for every frivolity. As long as it is possible to respond to an accusation or objection gently and rationally, or to defend oneself against an excess, one should not refrain from this, but when things seem to be crossing these limits, one should hold one's peace and entrust the matter to Allah. If the Muslims themselves become involved in a fight or quarrel with them, Allah will leave them alone to deal with them; but if they pardon and forbear, Allah will Himself deal with the wicked people and reward the oppressed ones for their patience.

verse15

verse16

*20 Hukm (judgement) implies three things: (1) Knowledge and understanding of the Book and Religion; (2) wisdom to act according to the intention of the Book; and (3) capability to give right decisions in disputes.
*21 It does not mean that they were given preference over all the people of the world for ever, rather it means: Allah had chosen the children of Israel from among all the contemporary nations of the world for the service that they should hold fast to the Divine Book and should rise as the standard-bearers of God-worship in the world.

verse17

*22 For explanation, see AI-Baqarah: 213, AI-'Imran: 19 and E.N.'s 22, 23 of Ash-Shura.

verse18

*23 It means: "The mission that had been entrusted to the children of Israel before you has now been entrusted to you. They, in spite of receiving knowledge, created such differences in religion out of selfish motives and stirred up such divisions among themselves that they became disqualified to call the people to God's way. Now you have been set upon the clear highway of Religion so that you may perform the service which the children of Israel have failed to perform and become disqualified to perform it. " (For further explanation, see Ash-Shura: 13-15 and E.N.'s 20 to 26).

verse19

*24 That is, "If you make any changes in Allah's Religion only to please them, they will not be able to save you from Allah's accountability and punishment. "

verse20

*25 That is, "This Book and this Shari`ah present such a light for all the people of the world, which distinguishes the truth from falsehood, but only such people receive any guidance from it who believe in its truth; for them only it is a mercy. "

verse21

*26 After the invitation to Tauhid, the discourse now turns to the theme of the Hereafter.
*27 This is the moral reasoning for the truth of the Hereafter. The difference of good and evil in morals and of goodness and wickedness in deeds necessarily demands that the good and the evil people should not meet with one and the same end, but the good should be rewarded for their good and the wicked punished for their evil deeds. Otherwise, if the good and the evil end up similarly, the distinction of virtue and vice in morals becomes meaningless and God becomes unjust. The people who follow evil ways in the world do want that there should be no accountability and no rewards and punishments, for this concept goes against their enjoyment of life, but it is against the justice and wisdom of the Lord of the worlds that He should treat the good and the evil alike, and should not care to see how the righteous believer has lived his life in the world and how the sinful unbeliever has been enjoying it. One of them kept himself subjected to moral restrictions aII his life, rendered the rights of those to whorl they were due, restrained himself from the unlawful benefits and pleasures, and continued to incur losses for the sake of the truth; the other fulfilled his desires in every possible wary: neither recognized the rights of God nor hesitated froth violating the rights of the people, but watt un collecting benefits and good things of life in every possible way. Can it be expected of God that He would overlook the difference between the lives of the two kinds of men? If the end of both be the same, no greater injustice could be conceived. (For further explanation, sec Yunus: 4, Hud: 106 An-Nahl: 38 39, AI-Hajj: E N. 9, An-Naml: E,N. 86, Ar-Rum: 7-8, Suad: 28 and E.N. 30 on it).

verse22

*28 That is, 'Allah has not created the earth and the heavens for mere sport, but it is a wise system with a purpose. In this system it is absolutely unimaginable that the people who may have accomplished good deeds by the right use of the powers and means and resouces granted by AIlah and the people who may have spread mischief and wickedness by their wrong use, should end up ultimately in the dust after death, and there should be no life hereafter in which their good and bad deeds should lead to good or bad results according to justice. If this were so, this universe would be the plaything of a thoughtless being, and not a purposeful system devised by a Wise Being." (For further explanation, sec AIAn'am: 73, Yunus: 5-6, Ibrahim: 19, An-Nahl: 3, AI-'Ankabut: 44 and E.N.'s 75, 76; Ar-Rum: 8 and E.N. 6 on it).
*29 In this context the sentence clearly means: 'If the good people are not rewarded for their goodness, and the wicked are not punished for their wickedness, and the grievances of the oppressed are not redressed, it would be injustice. There cannot be such an injustice in the Kingdom of God. Likewise, there cannot also be the other kind of injustice that a good man be given a lesser reward Matt what is due to him, or a bad man given a greater punishment than what he deserves. "

verse23

*30 "To make one's lust one's god" implies that one should become a slave of one's lusts and desires: one should do whatever one likes whether God has forbidden it, and should not do what one dislikes, whether God has made it obligatory. When a man starts obeying somebody like this, it means that his deity is not God but the one whom he is obeying without question, no matter whether he calls him his Iord (with the tongue) or not, and carves out an image of him and worship: him or not. For when he has worshipped him directly without question, it is enough to make him a deity and after this practical shirk one cannot be absolved from the guilt of shirk only because one did not call the object of one's worship one's deity with the tongue, nor prostrated oneself before it. The other major commentators also have given the same commentary of this verse. Ibn Jarir says: the forbidden things by Allah as forbidden, nor regarded the things made lawful by Him as lawful." Abu Bakr al-Jassas gives this meaning: "He obeys his lusts as one should obey one's God." Zamakhshari explains it, thus: "He is obedient to the lusts of his self: He follows his self wherever it beckons him, as if he serves him as one should serve one's God. " (For further explanation, scc E.N. 56 of AIFurqan, E.N. 63 of Saba, E N. 53 of Ya Sin, and E.N. 38 of Ash-Shura).
*31 The words adalla hulla-hu 'ala 'ilm-in may either mean: "The person in spite of being knowledgeable was driven astray by Allah, for he had become a slave of his lusts ;" or "Allah, by virtue of His knowledge that he had made his lusts his god, drove him astray."
*32 For the commentary of letting a person go astray and setting a seal upon his heart and ears and a coveting on his eyes, scc AI-Baqarah: 7, 18, AIAn'am:25 and E.N. 28, Al-A'raf: 100, At-Taubah: 87, 93, Yunus: 74 and E.N. 73, Ar-Ra'd: 27, Ibrahim: 4, 27, An-Nahl: 108, Bani Isra'il: 46, Ar-Rum; 59, Fatir: 8 and E.N.'s 16, 17, and E.N. 54 of Al-Mu'minun).
*33 From the context in which this verse occurs, it becomes obvious that only those people deny the Hereafter, who want to serve their lusts and who regard belief in the Hereafter as an obstacle to their freedom. Then, once they. have denied the Hereafter, their servitude of the self goes on increasing and they go on wandering further into deviation. They commit every kind of evil without feeling any qualms; they do not hesitate to usurp the rights of others; they cannot be expected to restrain themselves when there is an opportunity for them to commit an excess or injustice only because of a regard for justice and truth in their hearts. The events and incidents that can serve as a warning for a man, are witnessed by them too, but they draw the wrong conclusion that whatever they are doing is right and they should do the same. No word of advice moves them; no argument, which can stop a man from evil, appeals to them; but they go on devising and furnishing more and more arguments to justify their unbridled freedom, and their minds remain day and night engaged only in devising ways and means of fulfilling their own interests and desires in every possible way instead of engaging in a good thought. This is an express proof of the fact that the denial of the Hereafter is destructive for human morals. The only thing that can restrain man within the bounds of humanity is the feeling that tnan is not irresponsible but has to render an account of his deeds before God. Being devoid of this feeling even if a person is highly Iearned, he cannot help adopting an attitude and behaviour worse than that of the animals.

verse24

*34 This is, "There is no means of knowledge by which they might have known with certainty that after this life there is no other life for Tnan, and that man's soul is not seized by the Command of God, but he dies and perishes merely in the course of time. The deniers of the Hereafter say these things not on the basis of any knowledge but on mere conjecture. The maximum that they could say scientifically is: "We do not know whether there is any life after death or not;" but they cannot say: "We know that there is no other life after this life." Likewise, they cannot make the claim of knowing scientifically that man's soul is not seized by God's Command but he perishes after death just like a watch which suddenly stops functioning. The most they can say is just this: "We do not know what exactly happens in either cast." Now the question is: When to the extent of the means of human knowledge there is an equal possibility of there being life after death or there being no life after death, and the soul's being seized by Allah's Command, or man's dying of himself in the course of time, what is the reason that these people abandon the probability of the possibility of the Hereafter and give their judgement in favour of its denial? Do they have any other reason than this that they, in fact, decide this question on the basis of their desire and not by any argument? As they do not like that there should be any life after death and death should mean total annihilation and not seizure of the soul by Allah's Command, they make their heart's desire their creed and deny the other probability."

verse25

*35 "Our clear Revelations": the Revelations in which strong arguments have been given for the possibility of the Hereafter and in which it has been stated that its occurrence is the demand of both wisdom and justice, and its nonoccurrence renders the whole system of the universe meaningless and absurd.
*36 In other words, what they meant to say was: When somebody tells them that there is life after death, he must raise a dead person from the grave and present him before them. And if this is not done, they cannot believe that the dead would ever be raised to life once again at same time in the future, whereas nobody ever told them that the dead would be raised to life in this world as and when required separately, but what was said was: On the Day of Resurrection Allah will raise . aII human beings to life simultaneously and will subject them to accountability and punish and reward them accordingly.

verse26

*37 This is the answer to their saying that death comes to man automatically in the course of time. It means: "Neither you get life accidentally nor your death occurs automatically. It is God Who gives you life and it is He Who takes it away."
*38 This is the answer to their demand: "Bring back our forefathers if you are truthful." To this it has been said: "This will not happen now separately for individuals, but a Day has been fixed for gathering all mankind together. "
*39 That is, "It is lack of knowledge and right understanding which is the real cause of the people's denying the Hereafter; otherwise it is not its coming but its not coming which is against reason. If a person reflects rightly on the system of the universe and on his own self, he will himself realize that there can be no doubt about the coming of the Hereafter. "

verse27

*40 In view of the context, this sentence by itself gives the meaning that it is not at all beyond the power of God Who is ruling over this great and marvellous universe that He should bring the human beings whom He has created in the first instance back into existence once again.

verse28

*41 That is, the dread and terror of the Plain of Resurrection and the awe of the Divine Court will be etch that it will break the stubbornnese of the most arrogant and boastful people, and everyone will be found fallen on his knees humbly.

verse29

*42 The only possible way of getting a thing recorded is not by means of the pen and paper only. Man himself has discovered in this world several other forms of recording human words and actions and reproducing them exactly and accurately; and we cannot even imagine what other possibilities of it lie yet undiscovered, which man himself will discover and exploit in the future. Now, who can know how and by what means is Allah getting recorded man's every word, his every movement and action, even his hidden intentions and motives and desires and ideas, and how He will place before every man and every group and every nation his or its whole lifework accurately and exactly ?

verse30

verse31

*43 That is, "You thought it was below your dignity to believe in Allah's Revelations and submit to them, and considered yourselves to be above subjection and servitude."

verse32

*44 The people mentioned in verse 24 above were those who denied the Hereafter openly and absolutely, here those who are not sure of it although they do not deny its possibility because of conjecture. Apparently there is a vast difference between the two groups in that one of them denies the Hereafter absolutely and the other regards it as possible on the basis of conjecture. But as for the result and final end, there is no difference between them, for the moral consequences of the denial of the Hereafter and of lack of the faith in it are the same. A person whether he disbelieves in the Hereafter or lacks faith in it, will in either case be inevitably devoid of the feeling of accountability before God, and this lack of feeling will necessarily involve him in the error and deviation of thought and action. Only faith and belief in the Hereafter can keep a man on the right track in the world. In the absence of it, both doubt and denial give him a similar attitude of irresponsibility, and since this same attitude of irresponsibility is the real cause of man's being doomed in the Hereafter, therefore neither the denier of it can escape I loll nor the one who lacks faith in it.

verse33

*45 That is, "There they will come to know that their ways of behaviour, their practices and manners, and their actions and pastimes, which they regarded as very good in the world were, in fact, very bad: they had committed a basic mistake in thinking that they were not answerable to anyone, and this had rendered their whale lifework fruitless and vain."

verse34

verse35

*46 This last sentence depicts the manner of a master who after rebuking some of his servants turns to others and says: "Well, these wretched people now deserve such and such punishment!"

verse36

verse37

------------------Intro----------------------------

Introduction to Surah 45. Al-Jathiyah

Name

It is derived from the sentence wa tartt kullu ummat- in jathiyat-un of verse 28, implying thereby that it is the Surah in which the word jathiyah has occurred.

Period of Revelation

The period of the revelation of this Surah also has not been mentioned in any authentic tradition, but its subject matter clearly shows that it was revealed consecutively after Surah Ad Dukhan. The close resemblance between the contents of the two Surahs makes them look like the twin Surahs.

Subject Matter and Topics

It answers the doubts and objections of the disbelievers of Makkah about Tauhid and the Hereafter and warns them for their attitude that they had adopted against the message of the Qur'an.

The discourse begins with the arguments for Tauhid. In this connection, reference has been made to the count- less Signs that are found in the world, from man's own body to the earth and heavens, and it is pointed out that everywhere around him man finds things which testify to Tauhid which he refuses to acknowledge. If man sees carefully the variety of animals, the day and night, the rainfall and the vegetation thereby, the winds and his own creation, and ponders over them intelligently, without prejudice, he will find these Signs sufficiently convincing of the truth that this universe is not Godless, nor under the control of many gods, but it has been created by One God, and He alone is its Controller and Ruler. However, the case of the person who is determined not to acknowledge and wants to remain involved in doubts and suspicions is different. He cannot be blessed with the faith and conviction from anywhere in the world.

A little below, in the beginning of the second section, it has been reiterated that the things man is exploiting in the world, and the countless forces and agencies that are serving his interests in the universe, did not come into being just accidentally, nor have they been provided by the gods and goddesses, but it is One God alone, Who has supplied and subjected these to him from Himself. If only a person uses his mind properly and rightly, his own intellect will proclaim that God alone is man's real Benefactor and He alone deserves that man should pay obeisance to Him.

After this, the disbelievers of Makkah have been taken to task and reproved for their stubbornness, arrogance, mockery and insistence on disbelief with which they were resisting the invitation of the Qur'an they have been warned that this Qur'an has brought the same blessing which had been granted to the children of Israel before, by virtue of which they became distinguished above all the people of the world. Then, when they failed to recognize the true worth of this blessing and disputed their religion and lost it, this blessing now has been sent to them. This is such a code of guidance which shows the clear highway of Religion to man. The people who would turn it down by their own folly, would only prepare for their own doom, and only such people would become worthy of God's succour and mercy who would adopt obedience to it and lead a life of piety and righteousness.

In this connection, the followers of the Holy Prophet have been instructed that they should forbear and pardon the absurd and foolish behavior towards them of the people fearless of God, for if they showed patience God Himself would deal with their opponents and would reward them for their fortitude.

Then, there is a criticism of the erroneous ideas that the disbelievers hold about the Hereafter. They said that life was only this worldly life there was no life hereafter. Man dies in the course of time just as a watch stops functioning suddenly. The body is not survived by any soul, which might be seized and then breathed again into the human body some time in the future. In this regard, they challenged the Holy Prophet, saying: "If you lay a claim to this, then raise our dead forefathers back to life." In answer to this, Allah has given the following arguments:

  1. "You do not say this on the basis of any knowledge but are uttering this grave thing on the basis of conjecture. Do you really have the knowledge that there is no other life after death, and the souls are not seized but are annihilated?"

  2. "Your this claim rests mainly on this that you have not seen any dead person rising back to life and returning to the world. Is this basis strong enough for a person to make a claim that the dead people will never rise to life?When you do not experience and observe a thing, does it mean that you have the knowledge that it does not exist at all?

  3. It is utterly against reason and justice that the good and the bad, the obedient and the disobedient, the oppressor and the oppressed, should be made equal ultimately. Neither a good act should bear a good result nor an evil act an evil result; neither the grievances of the oppressed be redressed nor the oppressor be punished, but everyone should meet with the same fate ultimately. Whoever has formed this view about the universe of God, has formed a patently wrong view. The unjust and wicked people adopt this view because they do not want to face the evil results of their deeds, but this world of God is not a lawless kingdom; it is rather a system based on the Truth, in which there can be no question of the injustice of regarding the good and the bad as equal.

  4. That the creed of the denial of the Hereafter is highly destructive of morals. This is adopted only by such people as are the slaves of their lusts, and for the reason that they should have full freedom to serve their lusts. Then, when they have adopted this creed, it goes on making them more and more perverse till at last their moral sense becomes dead and all avenues of guidance are closed against them.

After giving these arguments Allah says most emphatically: "Just as you did not become living of your own accord, but became living by Our power, so you do not die of your own accord, but die when We send death on you. And a time is certainly coming when you will all be gathered together. If you do not believe in this because of your ignorance and folly today, you may not; when the time arrives, you will see for yourself that you are present before your God and your whole book of conduct is ready accurately, which bears evidence against each of your misdeeds. Then you will come to know how dearly has your denial of the Hereafter and your mockery of it cost you."


  1. -----------------------Arabic Text-----------------------

    حم

  2. تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

  3. مَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَالَّذِينَ كَفَرُوا عَمَّا أُنذِرُوا مُعْرِضُونَ

  4. قُلْ أَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ مِّن قَبْلِ هَذَا أَوْ أَثَارَةٍ مِّنْ عِلْمٍ إِن كُنتُمْ صَادِقِينَ

  5. وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لَّا يَسْتَجِيبُ لَهُ إِلَى يَومِ الْقِيَامَةِ وَهُمْ عَن دُعَائِهِمْ غَافِلُونَ

  6. وَإِذَا حُشِرَ النَّاسُ كَانُوا لَهُمْ أَعْدَاء وَكَانُوا بِعِبَادَتِهِمْ كَافِرِينَ

  7. وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءهُمْ هَذَا سِحْرٌ مُّبِينٌ

  8. أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلَا تَمْلِكُونَ لِي مِنَ اللَّهِ شَيْئًا هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ شَهِيدًا بَيْنِي وَبَيْنَكُمْ وَهُوَ الْغَفُورُ الرَّحِيمُ

  9. قُلْ مَا كُنتُ بِدْعًا مِّنْ الرُّسُلِ وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلَا بِكُمْ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ وَمَا أَنَا إِلَّا نَذِيرٌ مُّبِينٌ

  10. قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

  11. وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا لَوْ كَانَ خَيْرًا مَّا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ قَدِيمٌ

  12. وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَامًا وَرَحْمَةً وَهَذَا كِتَابٌ مُّصَدِّقٌ لِّسَانًا عَرَبِيًّا لِّيُنذِرَ الَّذِينَ ظَلَمُوا وَبُشْرَى لِلْمُحْسِنِينَ

  13. إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ

  14. أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاء بِمَا كَانُوا يَعْمَلُونَ

  15. وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ إِحْسَانًا حَمَلَتْهُ أُمُّهُ كُرْهًا وَوَضَعَتْهُ كُرْهًا وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْرًا حَتَّى إِذَا بَلَغَ أَشُدَّهُ وَبَلَغَ أَرْبَعِينَ سَنَةً قَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ أَعْمَلَ صَالِحًا تَرْضَاهُ وَأَصْلِحْ لِي فِي ذُرِّيَّتِي إِنِّي تُبْتُ إِلَيْكَ وَإِنِّي مِنَ الْمُسْلِمِينَ

  16. أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي كَانُوا يُوعَدُونَ

  17. وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَّكُمَا أَتَعِدَانِنِي أَنْ أُخْرَجَ وَقَدْ خَلَتْ الْقُرُونُ مِن قَبْلِي وَهُمَا يَسْتَغِيثَانِ اللَّهَ وَيْلَكَ آمِنْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَيَقُولُ مَا هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

  18. أُوْلَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ

  19. وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ

  20. وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا فَالْيَوْمَ تُجْزَوْنَ عَذَابَ الْهُونِ بِمَا كُنتُمْ تَسْتَكْبِرُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَفْسُقُونَ

  21. وَاذْكُرْ أَخَا عَادٍ إِذْ أَنذَرَ قَوْمَهُ بِالْأَحْقَافِ وَقَدْ خَلَتْ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

  22. قَالُوا أَجِئْتَنَا لِتَأْفِكَنَا عَنْ آلِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

  23. قَالَ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَأُبَلِّغُكُم مَّا أُرْسِلْتُ بِهِ وَلَكِنِّي أَرَاكُمْ قَوْمًا تَجْهَلُونَ

  24. فَلَمَّا رَأَوْهُ عَارِضًا مُّسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُّمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ أَلِيمٌ

  25. تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَأَصْبَحُوا لَا يُرَى إِلَّا مَسَاكِنُهُمْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ

  26. وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِن مَّكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعًا وَأَبْصَارًا وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ وَلَا أَبْصَارُهُمْ وَلَا أَفْئِدَتُهُم مِّن شَيْءٍ إِذْ كَانُوا يَجْحَدُونَ بِآيَاتِ اللَّهِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِؤُون

  27. وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُم مِّنَ الْقُرَى وَصَرَّفْنَا الْآيَاتِ لَعَلَّهُمْ يَرْجِعُونَ

  28. فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَانًا آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ

  29. وَإِذْ صَرَفْنَا إِلَيْكَ نَفَرًا مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى قَوْمِهِم مُّنذِرِينَ

  30. قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَابًا أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقًا لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ مُّسْتَقِيمٍ

  31. يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُجِرْكُم مِّنْ عَذَابٍ أَلِيمٍ

  32. وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِن دُونِهِ أَولِيَاء أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ

  33. أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى إِنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  34. وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

  35. فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا إِلَّا سَاعَةً مِّن نَّهَارٍ بَلَاغٌ فَهَلْ يُهْلَكُ إِلَّا الْقَوْمُ الْفَاسِقُونَ

------------------------Translation----------------------------------

(46:1) Ha-Mim.

(46:2) The revelation of this Book is from the All-Mighty, All-Wise Allah.

(46:3) We have created the heavens and the earth and all that lies between them with the truth and to last for an appointed term, but the disbelievers are turning away from the reality of which they have been warned.

(46:4) O Prophet, say to them, "Have you ever seen with open eyes those whom you invoke instead of Allah? Show me what they have created in the world, or, have they any share in the creation and control of the heavens? Bring me a Book revealed before this, or produce some remnant of knowledge (in support of your beliefs) if you are truthful. "

(46:5) And who could be further astray than the one who invokes, instead of Allah, those who cannot answer him till the Day of Resurrection? Nay, they are even unaware that they are being invoked.

(46:6) And when all mankind shall be gathered together, they will become enemies of those who invoked them and will disown their worship.

(46:7) Whenever Our clear Revelations are recited to them and the Truth comes before them, the disbelievers say, "This is plain magic. " .

(46:8) Do they mean to say that the Messenger himself has fabricated it? Say to them, "If I have fabricated it myself, you will not be able to do anything to save me from Allah's punishment. Allah knows full well whatever you utter. He is enough as a witness between me and you ; and He is the All-Forgiving. the All-Merciful."

(46:9) Say to them, "I am not a novel Messenger, I do not know what shall befall you tomorrow nor what shall befall me. I only follow that which is revealed to me, and I am no more than a warner."

(46:10) O Prophet, say to them, "Have you ever considered that if this (Qur'an) were really from Allah, and yet you denied it, (what would be your end)? And a witness from among the children of Israel has already borne witness to the like of it; he believed while you showed arrogance. Allah does not show guidance to such wrongdoers."

(46:11) Those who have refused to believe say with regard to those who have believed, "If it had been any good to believe in this Book, they would not have believed in it before us." As they have not received any guidance from it, they will surely say, "'This is an ancient falsehood."

(46:12) Yet before it there has come the Book of Moses as a guide and a mercy, and this Book has been revealed to confirm it in the Arabic tongue so as to warn the wrongdoers and to give good news to those who have adopted the righteous conduct.

(46:13) Indeed, those who said, "Allah alone is our Lord," then remained steadfast, they shall neither neither have anything to fear nor shall they grieve.

(46:14) They all shall go to Paradise wherein they shall live for ever, a reward for the deeds they did in the world.

(46:15) We have enjoined man to treat his parents with kindness. His mother bore him with hardship and she gave him birth with hardship, and his bearing and his weaning took thirty months, until when he attained to his full strength and became forty years old, he said, "O my Lord, grant me the grace that I may thank You for the favours You have bestowed on me and on my parents, and that I should do such good works as may please You, and make my children also good to comfort me. I turn to You in penitence and I am of those who have surrendered to You (as Muslims). "

(46:16) From such people We accept the best of their deeds and overlook their evils. They will be among the dwellers of Paradise according to the true promise that has been made to them (here).

(46:17) But the one who said to his parents, "Fie upon you! what, do you frighten me with this that I shall be taken out of the grave after death? whereas many a generation has passed away before me (and none has risen from among them). The mother and father cry for Allah's help and say, "Believe, O wretch! Allah's promise is true." But he says, "These are nothing but tales of the ancient times."

(46:18) Such are the people against whom the decision of torment has already been decreed. They will also join those hosts of the jinns and men (of their own kind) who have passed away before them. Indeed, they are the losers.

(46:19) Each one of the two groups will have their ranks according to their deeds so that Allah may reward them fully for what they have done, and they shall not be wronged at all.

(46:20) When the disbelievers are mustered at the Fire, it will be said to them, "You have exhausted your share of the good things in your life of the world and you enjoyed them fully. Today you shall be punished with a torment of disgrace in consequence of the arrogance that you showed on the earth, without any right, and the transgressions that you committed. "

(46:21) And relate to them the story of the brother of 'Ad (Hud), when he warned his people in Ahqaf -and such warners had preceded as well as followed him-saying, "Worship none but Allah. I fear for you the torment of a dreadful day."

(46:22) They said, "Have you come to seduce us away from our own gods ? Well, bring down your torment with which you threaten us, if you are really truthful."

(46:23) He said, "The knowledge of this is with Allah. I am only conveying to you the message with which I have been sent. But I see that you are a people Sunk in ignorance."

(46:24) Then, when they saw the torment coming towards their valleys, they said, "This is a cloud that will give us much rain."-Nay, but this is the same thing which you asked to be hastened. This is a storm of wind bringing a painful torment.

(46:25) It will destroy everything by the Command of its Lord. Consequently, there remained nothing to be seen except their (empty) dwelling places. Thus do We recompense the culprits.

(46:26) We had given them that which We have not given you. We had given them ears and eyes and hearts, but nothing did their ears and their eyes and their hearts avail them, because they denied the Revelations of Allah, and they were encompassed by the same thing that they mocked.

(46:27) We have destroyed many habitations around you. We sent Our Revelations to them over and over again in various ways that they might desist (from wrongdoing).

(46:28) Then, why did not those beings help them whom they had made their gods instead of Allah, and regarded them as a means of attaining nearness to Him? Nay, they were lost from them: and this was the end of their lies and their false beliefs that they had invented.

(46:29) (And recall the event) when We brought to you a group of jinns so that they might listen to the Qur'an. When they reached the place (where you were reciting it), they said to one another, "Be silent." When the recitation was over, they returned to their people as warners.

(46:30) They said to them, "O our people! We have just listened to a Book that has been sent down after Moses. It contains the Books that came before it and it guides to the Truth and to a Straight Way.

(46:31) O our people ! Accept the invitation of the one calling to Allah and believe in him. Allah will forgive you your sins and will save you from a painful torment. "

(46:32) And he who does not answer the one calling to Allah neither possesses any power in the earth to make Allah helpless nor has any protector and guardian to save him from Allah. Such people are involved in manifest error.

(46:33) Do they not see that God Who created the heavens and the earth and was not wearied by their creation, has surely the power to raise the dead to life! Why not! Surely He has power over everything.

(46:34) The Day the disbelievers are mustered at the Fire, they will be asked, "Is not this the Truth ?" They will say, "Yes, by our Lord (this is the very Truth!)." Allah will say, "Well, then taste the torment in consequence of your denying the Truth (in the world)."

(46:35) Therefore. endure with patience, O Prophet, as did the Messengers endowed with the firmness of purpose, and do not be in haste concerning them. The day these people sec that with which they are being threatened, it will so appear to them that they did not stay in the world for more than an hour of a day. The Message has been conveyed. Now, shall any other than the disobedient people be destroyed?

---------------------Commentary---------------------

verse1

*1 For explanation, sec E. N. 1 of Surah Az-Zumar, E. N. 1 of AI-Jathiyah and also E. N. 1 of As-Sajdah for understanding the true spirit of this introduction.

verse2

verse3

*2 For explanation, ace Al-An'am: 73, Yunus: 5-6, Ibrahim: 19, Al-Hijr: 85, An-Nahl: 3, AI-Anbiya,: 16-18. Al-Mu'minun: 115, AI-`Ankabut: 44, ArRum: 8 and the corresponding E.N.'s.
*3 That is, "The actual fact is that this universe is not a purposeless plaything but a purposeful, wise system in which the decisions regarding the good and the bad, the oppressor and the oppressed, will necessarily be based on justice; and the present system of the universe is not permanent and eternal, but it has a fixed term appointed for it on the expiry of which it will inevitably come to an end. For the Court of Allah also there is a settled time and it will certainly be established when the time for it reaches its term. But the people who have refused to believe in Allah's Prophet and His Book, have an aversion to these truths. They are least mindful of this that a time has to come when they will have to render an account of their deeds. They think that the Messenger of Allah has done them a great wrong by warning them of these truths, whereas he has done them a great good by fore-warning them not only of the time when they will be subjected to accountability but also of what they will be questioned at that time so that they •may prepare themselves accordingly."
To understand the following discourse it should be borne in mind that man's basic error is the one that he commits with regard to determining his belief about God. In this regard, the adoption of a creed carelessly on the basis of mere hearsay, without any serious and deep thought and investigation, is a stupendous folly, which vitiates man's whole attitude to life in the world and ruins his destiny for ever afterwards. But the reason why man becomes involved in this dangerous kind of heedlessness is that he regards himself as irresponsible and un-answerable and develops the misunderstanding that whatever creed he may adopt about God, it would make no difference, because either there is no life after death in which he might have to face accountability, or if there is any such life and he is also called to account, the beings of whom he is a devotee, will save him from any evil fate. This same lack of the sense of responsibility renders him frivolous in the selection of a religious creed, and on the basis of the same he fabricates all sorts of absurd creeds, from atheism to every form of polytheism, or adopts the creeds fabricated by others.

verse4

*4 As the addresses are a polytheistic people they are being told the reality of the irrational crced in which they persisted carelessly due to lack of the sense of responsibility. Along with acknowledging Allah as the Creator of the universe they had made many other beings their deities: they invoked them, regarded them as fulfillers of their needs and removers of hardships: prostrated themselves and made offerings before them, and thought they had the powers of making and unmaking of heir destinies. About the same beings, they are being asked: "On what basis have you made them your deities ?" Obviously, there can be only two bases for regarding someone as an associate in worship along with Allah: either man himself should know through some means of knowledge that his deity too has a share in making the earth and heavens, or Allah Himself may have stated that soand-so also is His associate in the functions of Godhead. Now, if a polytheist can neither make the claim that he possesses direct knowledge of his deity's being an associate of God, nor he can show in a Book sent by God that God Himself has appointed somebody as His associate, his creed would inevitably be baseless.
In this verse, "a Book revealed before this" implies a Book sent by Allah before the Qur'an, and "some remnant" of knowledge implies some part of the teachings of the Prophets and righteous men of the ancient times, which may have reached the later generations reliably. There is no tinge of shirk in whatever man has received through these two means. All the heavenly Books unanimously present the same Tauhid to which the Qur'an invites the people, and no existing remnant of the ancient lore bears evidence to this that some Prophet or saint or righteous man might have taught the people to serve and worship any other than God. Even if we do not take a Book to mean a Divine Book and remnant of knowledge the knowledge bequeathed by the Prophets and righteous men, no authentic book or the research made by a scholar of religious or secular lore has pointed out that such and such a thing in the earth or the heavens has been created by such and such a saint or god, or a certain blessing of the-blessings of life which man 'is benefiting from in the universe has been created by such and such a deity instead of God.

verse5

*5 "Cannot answer him": Cannot answer the supplications of any one. That is, these gods do not possess the powers by virtue of which they could give decisions on the prayers and petitions of their devotees. (For further explanation, see E.N. 33 of Az-Zumar). "Till the Day of Resurrection" means that as long as the world lasts they will get no answer to their supplications and prayers from their deities, but when Resurrection will have taken place, the deities will turn hostile to their worshippers themselves, as becomes explicit from the next verse.
*6 That is, "they do not even hear the supplications of the supplicants, neither through their own ears nor through any other means. " This thing can be elaborated like this: The being whom the polytheists the world over have been invoking are divided into three categories: (1) Lifeless and inanimate creation; (2) the pious men who have passed away; and (3) the wicked men who had themselves gone astray, and who misled others and passed away. As for the first category of the deities they will naturally remain unaware of the supplications of their worshippers. As for the deities of the second kind, who were favourites with their God, there arc two reasons of their remaining unaware: (a) They are in the presence of AIIah in a state where human voices cannot reach them directly; and (b) even Allah and His angels do not inform them that the people whom they had been teaching to invoke Allah alone in the world, were invoking them instead, for no information could cause them a greater shock than this, and Allah does not at alI like to vex the souls of His righteous servants. Now if we consider the case of the third kind of the deities, we shall sec that there are two reasons also of their remaining unaware: (a) That they have been placed in confinement as the accused, and no voice from the world can reach them; and (b) that even Allah and His angels do not convey to them the news that their mission is flourishing in the world, and the people have set them up as deities, for this news would be a happy news for them, and Allah does not like to make the wicked people happy.
In this connection, one should also understand that Allah conveys to His righteous servants the greetings of peace and prayers of mercy from the people of the world, for these things arc a source of joy and pleasure for them; likewise, He informs the culprits of the curses, censures and condemnations of the people of the world, as the disbelievers killed in the Battle of Badr were made to hear the curse of the Holy Prophet according to a Hadith, for it is a cause of anguish for them. But anything which might cause distress to the righteous people and joy to the culprits is not conveyed to them. This explanation makes the truth about the,. question of hearing by the dead plain and easy to understand.

verse6

*7 That is, they will say: 'We had neither told the people to invoke us for help, nor arc we aware that they used to invoke us. They themselves had preumed that we could fulfil their needs and so had started invoking us."

verse7

*8 It means: When the Revelations of the Qur'an were recited before the disbelievers of Makkah, they realized that the Qur'an was far superior to human speech. The compositions of their greatest poets, orators and literary men were no match with the un-paralleled eloquence, enchanting oratory, sublime themes and heart-moving style of the Qur'an. Above all, even the Holy Prophet's own words and speech were not comparable with the discourses that were being sent down to him by God. Those who had known him since childhood knew full well the vast difference that was there between his language and words and the words of the Qur'an, and it was not possible for them to believe that a man who had been living day and night among them for forty years would suddenly one day forge a speech .whose diction and style would bear no resemblance with his familiar and known manner of speech and style. This thing trade the truth plain before them, but since they were bent upon denial, they would say: "This is plain magic," instead of acknowledging it as Divine Word after witnessing this manifest Sign. (They regarded the Qur'an as magic from another aspect also, which we have explained in our commentary of Al-Anbiya' :3 and E:.N. 5 of Surah Suad).

verse8

*9 This interrogative tone expresses great surprise and amazement. It means to say: "Are these people so shameless that they accuse Muhammad (upon whom be Allah's peace) of fabricating the Qur'an himself? Whereas they know that it cannot be his word; and their calling it magic is by itself an express proof that they regard it as an extraordinary word, which cannot be of human composition even according to themselves."
*10 As it was quite evident that their accusation was baseless and motivated by stubbornness, there was no need to present arguments to refute it. Therefore, only this much was regarded as a sufficient response: °If I have really fabricated something and committed a grave crime by imputing it to Allah, as you accuse me of, you will not be able to rescue me from Allah's punishment. But if it is really Allah's Word, and you are rejecting it by bringing false accusations, Allah Himself will deal with you. For the reality is not hidden from Allah, and He is sufficient to decide between the truth and falsehood. If the whole world calls some one a liar, although he is truthful in Allah's knowledge, the final decision will be in his favour. On the country: if the whole world regards some one as truthful though he is a liar in the knowledge of AIIah, he will be regarded as a liar in the final judgement. Therefore, do not confuse things but pay heed to your final end."
*11 Here, this sentence gives two meanings: (1) "It is in fact Allah's mercy and His forbearance that these people arc surviving in the world, although they have no hesitation in declaring Allah's Word as falsehood; otherwise if a merciless and cruel god had been the master of this universe, he would not have allowed such insolent people to live even for a moment in the world. " (2) "O unjust people, if you give up your stubbornness even now, the door of God's mercy is still open for you, and whatever misdeeds you may have committed heretofore can be forgiven."

verse9

*12 Its background is this: When the Holy Prophet presented himself as Allah's Messenger, the people of Makkah raised different kinds of objections against it. They said: "what kind of a Messenger he is who has a family, who moves about in the streets, eats and drinks and lives a common man's life. There is nothing special about him, which might distinguish him above the other people and therefore we may know that Allah has specially made this man His Messenger. " Then they said: "Had he ban appointed a Messenger by God, He would have sent an angel as an attendant with him who would have announced that he was God's Messenger, and would have punished with a scourge every such person who had behaved insolently Towards him. How strange that God should appoint a person as His Messenger and then should leave him alone to roam the streets of Makkah and suffer every kind of humiliation. If nothing else Allah should at Ieast have created a magnificent palace and a blooming garden for His Messenger. He should not have been left to depend on his wife's resources so that 'when they exhausted the Messenger should be forced to go without food and should not even afford a conveyance to Ta'if." Besides, these people demanded different kinds of miracles from him and asked news of the unseen. They thought that a person's being God's Mcsscngcr meant that he should possess supernatural powers so that mountains should move at his bidding and deserts at once turn into green fields; he should have the knowledge of the past and the future events and of everything hidden from others.
An answer to the same has been given in these sentences, and each sentence contains a world of meaning.
First, it is said: 'Tell them: I am not a novel Messenger. " That is, "My being appointed as a Messenger is not a novel event of its kind in the world so that you may have some confusion about the characteristics of a Messenger. Many Messengers have come to the world before me, and I am not any different from them. Never has a Messenger come, who did not have a family, who did not eat and drink, or who did not live a common man's life. Never has an angel descended as an attendant with a Mcsscngcr, heralding his prophethood and carrying a whip before him. Never have gardens and palaces been created for a Messenger and never has a Messenger ban spared of the hardships which I am suffering. Never has a Messenger shown a miracle by his own power, or known everything by his own knowledge. Then, how is it that you are bringing forth these strange criteria only to judge my Prophethood?"
Then it is said: Tell them also : "I do not know what shall befall you tomorrow nor what shall befall me. I only follow that which is revealed to me." That is, "I am not a knower of the unseen so that everything of the past and present and future should be known to me, and I should have the knowledge of everything in the world. Not to speak of your future, I do not even know my own future. I only know that of which I am given knowledge by revelation. More than that I have never claimed to know, nor has there ever been a Messenger in the world, who made that claim. It is not a Messenger's job to tell the whereabouts of the lost articles, or tell whether a pregnant woman will deliver a boy or a girl, or whether a sick patient will live or die." In conclusion, it is said: "Say to them: I am no more than a plain warner." That is, "I do not possess Divine powers so that I may show you the wonderful miracles that you demand from me every next day. My only mission is that I should present the right way before the people, and should warn of an evil end those who do not accept it. "

verse10

*13 This same theme has been expressed in another way in Surah Ha-Mim As-Sajdah: 62 above. For explanation, see E.N. 69 of the said Surah.
*14 A large number of the commentators have taken this "witness" to imply Hadrat 'Abdullah bin Salam, who was a famous Jewish scholar of Madinah, and who believed in the Holy Prophet after the migration. As this thing happened in Madinah, these commentators say that this verse was revealed at Madinah. This commentary is based on a statement of Hadrat Sa`d bin Abi Waqqas according to which this verse was sent down in respect of Hadrat `Abdullah bin Salam (Bukhari, Muslim, Nasa'i Ibn Jarir); and on the same basis have several major commentators like Ibn `Abbas, Mujahid, Qatadah, Dahhak, Ibn Sirin, Hasan Basri, Ibn Zaid and `Auf bin Malik al-Ashja`i accepted this commentary. But, on the other hand, 'Ikrimah and Sha`bi and Masruq say that this verse cannot be about `Abdullah bin Salam (may Allah be pleased with him) for this entire Surah was sent down at Makkah. Ibn Jarir Tabari also has preferred this view. He says: The whole previous discourse is an address directed to the pagans of Makkah and the following discourse also is directed to them. In this context it is not conceivable that a verse revealed at Madinah was inserted here. The later commentators who have accepted this second version, do not reject the tradition of Hadrat Sa'd bin Abi Waqqas, but have opined that as this verse also applies to Hadrat 'Abdullah bin Salam's affirmation of the faith, Hadrat Sa`d expressed the opinion, in the tradition of the ancients, that it was sent down with regard to him. This does not, however, mean that when he believed, it was revealed then about him only, but that this verse precisely applied to him and his acceptance of Islam.
Apparently, this second view seems to be more correct and reasonable. Now. the question that remains to be answered is: Who is implied by this witness?" Some of the commentators who have accepted the second view say that it implies the Prophet Moses (peace be upon him), but the following sentence: 'He believed white you showed arrogance", bears no relevance to this explanation. What seems to be nearer the truth is that which the commentator Nisaburi and Ibn Kathir have stated. They say: Here, by "a witness" is not meant any particular person but a common Israelite.. The meaning is this; "The teachings that the Qur'an is presenting before you are not new so that you could deny them by offering the excuse that they were novel teachings which had never been presented before man in the past. Before this these very teachings have been similarly revealed and exist with the Israclites in the form of the Torah and other scriptures, and a common Israelite has already believed in them, and also admitted that Allah's Revelation is a means of the coming down of these teachings. Therefore, you cannot make the claim that Revelation and these teachings are incomprehensible. The only thing that hinders you from believing is your arrogance and baseless conceit. "

verse11

*15 This is one of those arguments that the chiefs of the Quraish employed to beguile and mislead the common people against the Holy Prophet. They said: If the Qur'an were really based on the truth and Muhammad (upon whom be Allah's peace) were inviting towards a right thing, the chiefs and the elders and the noblemen of the community would have been in the forefront to accept it. How could it be that a few young boys and mean slaves only should accept a reasonable thing but the distinguished men of the nation, who are wise and experienced, and who have been held as reliable by others, would reject it? This was the deceptive reasoning by which they tried to make the common people believe that there was something wrong with the new message; that is why the ciders of the people were not believing it; therefore, they also should avoid it.
*16 That is, "They regard themselves as a criterion of the truth and falsehood. They think that whatever (guidance) they reject must be falsehood. But accepting them since thousands of years also were devoid of wisdom and knowledge, and the whole wisdom has now become these people's monopoly."

verse12

*17 "To warn the wrongdoers :" To warn of the evil end those who are being unjust to themselves and to the truth itself by disbelieving in Allah and serving others than Allah, and are involved because of this deviation of theirs in the evils of morals and deeds, which have filled human society with every kind of wickedness and injustice.

verse13

*18 For explanation, see E.N.'s 33 to 35 of Ha-Mim As-Sajdah.

verse14

verse15

*19 This verse tells that although the children should serve both the mother and the father, the mother's right is greater in importance, on the ground that she undergoes greater hardships for the sake of the children. The same is borne out by a Hadith, which has been related with a little variation in wording in Bukhari, Muslim, Abu Da'ud, Tirmidhi, Ibn Majah, Musnad Ahmad, and in Adab al-Mufrad of Imam Bukhari, to the effect that a person asked the Holy Prophet: "Who has got a greater right to my service? The Holy Prophet replied: Your mother. He asked: Who after her? He replied: Your mother. He asked: Who after her? He replied: Your mother. He asked: Who after her? He replied: Your father; " This Hadith precisely explains this verse, for in it also allusion has been made to the triple right of the mother: His mother bore him with hardship; (2) she gave him birth with hardship; and (3) his bearing and his weaning took thirty months.
Another legal point also is derived from this verse and verse 14 of Surah Luqman and verse 233 of Al-Baqarah, which was pointed out by Hadrat `Ali and Hadrat Ibn 'Abbas in a law case and made Hadrat `Uthman change his decision. The story goes that during the caliphate of Hadrat `Uthman (may Allah be pleased with him) a person married a woman from the Juhainah tribe, and just six months after the marriage she gave birth to a healthy and sound child. The man took the case before Hadrat `Uthman, who declared the woman to be an adultress and ordered that she be stoned to death. On hearing this Hadrat `Ali immediately came to Hadrat `Uthman and asked: What sort of a decision have you given ? He replied: She has given birth to a sound child six months after marriage. Is it not a clear .proof of her being an adultress? Hadrat `Ali did not agree, and recited the three above mentioned verses in their sequence. In Surah Al-Baqarah Allah says: 'The mothers shall suckle their children for two whole inyears, if the fathers desire the suckling to be completed." In Surah Luqman it is said: "And his weaning took two years," and in Surah AI-Ahqaf: "And his bearing and his weaning took thirty months." Now, if two years of suckling are taken away from 30 months, six months of bearing remain. This shows that the minimum period of pregnancy in which a sound child can be born is six months. Therefore, the woman who has given birth to a child six months after the marriage cannot be declared an adultress . On hearing this reasoning of Hadrat 'Ali, Hadrat 'Uthman admitted that he had not considered that thing at all. Then he recalled the woman and changed his decision. According to another tradition, Ibn 'Abbas also supported the reasoning of Hadrat 'Ali and then Hadrat 'Uthman changed his decision. (Ibn Jarir, Ahkam al-Qur an by al-Jassas Ibn Kathir).
The following legal injunctions are derived from the three verses when they are read together: The woman who gives birth to a sound and complete child in less than six months after marriage (i.e. in a proper delivery and not abortion) will be declared an adultress and her child's lineage from her husband will not be established.
(2) The woman who delivers a sound and complete child six months or more after marriage, cannot be accused of adultery only on the basis of the child birth, nor can her husband have the right to slander her, nor can he refuse to acknowledge fatherhood of the child; the child will certainly be recognized as his, and the woman will not be punished.
(3) The maximum period for fosterage is two years. If a woman has suckled a child after this age, she will not be regarded as his foster mother, nor will the injunctions pertaining to fosterage (An-Nisa: 23) be applicable to her. In this regard, Imam Abu Hanifah has out of caution proposed the period of two and a half years instead of two years so that there remains no chance of error in a delicate matter like the prohibition of the foster relations. (For explanation, see E N. 23 of Surah Luqman). Here, it would be useful to know that according to the latest medical research a child needs at least 28 weeks to remain in the mother's womb to be developed and delivered as a living baby. This period amounts to a little more than 6 months. The Islamic law has allowed a concession of about half a month, because a woman's being declared an adultress and a child's being deprived of lineage is a grave matter, and its gravity demands that maximum period be allowed to save both the mother and the child from its legal consequences. Furthermore, no physician and no judge, not even the pregnant woman herself and the man impregnating her, can know as to when exactly did the conception take place. This thing also demands that a few more days be allowed in determining the minimum Legal period of pregnancy.
*20 That is, "O Lord, grant me the grace of such righteous deeds as may conform to Your Law in the apparent form as well as be acceptable to You in their actual worth." If an action, however good in the sight of the people, does not conform to obedience to Allah's Law, it cannot have any value in the sight of AIIah, no matter how highly it is praised by the people. On the contrary, another action which conforms to the Shari 'ah exactly and has no flaw or deficiency in its apparent form, becomes hollow from within, on account of an evil intention, conceit, arrogance and greed of the world, and so worthless in the sight of Allah.

verse16

*21 That is, "Their ranks in the Hereafter will be determined by the best deeds they would have done in the world, and their lapses and weaknesses and errors will be overlooked. It is just like a generous and appreciative master who determines the worth of his loyal and obedient servant not by the petty services that he renders but by some work of merit that he might accomplish or a feat of devotion and dedication that he might perform. He will not call his servant to account for his minor shortcomings and overlook his major services."

verse17

verse18

*22 Here, two types of the character have been placed side by side and the listeners asked the silent question as to which of them is better. At that time both these types of character practically existed in the society, and it was not at aII difficult for the people to know where they could find the first type of the character and where the second. This is the answer to this saying of the chiefs of the Quraish: "If it had been any good to believe in this Book, these few youngsters and slaves would not have believed in it before they did." In the light of this answer everyone could see for himself as to what was the character of the believers and what of the unbelievers.

verse19

*23 That is, "Neither will the good deeds and sacrifices of the good people be lost, nor the evildoers awarded a greater punishment than what they will actually deserve. If a good man is deprived of his reward and receives a lesser reward than what is actually his due, it is injustice. Likewise, if an evildoer is not punished appropriately for his evil deeds, or receives a greater punishment than deserved, it is also injustice. "

verse20

*24 "A torment of disgrace", because of the arrogance that they showed. They thought they were big people and it was below their dignity to believe in the Messenger and join the group of the poor and indigent believers. They were involved in the false pride that if the big people like them would believe in a thing which a few slaves and poor men had believed in, they would incur infamy. That is why AIIah will disgrace them in the Hereafter and will destroy their pride.

verse21

*25 As the chiefs of the Quraish had a false pride of their superiority and exulted in their wealth and prosperity, the story of `Ad is being related to them about whom it was well known that they had been the mightiest people in Arabia.
Literally, Ahqaf (pl. of hiqf) are long dunes of sand less in height than mountains, but technically it is a name given to the southern-western part of the Arabian desert (Ar-Rub'ul-khali) which is wholly un-inhabited. Please see the map on page 672.
Ibn Ishaq says that the territory of 'Ad extended from 'Oman to Yaman, and the Qur'an tells us that they actually belonged to Al-Ahqaf from where they spread to the adjoining lands and subdued weak nations. 125 miles to the north of the present-day city of Makkah there is a place in Hadramaut, where the people have built a tomb to the Prophet Hud, and the place is well known as the Grave of Hud. A religious festival is held there on the 15th of Sha'ban and thousands of people from different parts of Arabia gather there annually. Although it is not historically established, the grave's being built there and the southern Arabs' visiting it in large numbers is at least a proof that local tradition regards this very territory as the land of `Ad. Besides, there are several nuns in Hadramaut which the natives still call by the name of Dar-'Ad (Abode of 'Ad).
From the present condition of Al-Ahqaf no one can even imagine that this land might have been the home of a mighty people boasting of magnificent civilization. Probably it was a green and fertile land thousands of years ago, and then the change of climate might have turned it into a sandy desert. Today it is a vast, wind-swept desert, and no one can dare go into its interior. In 1843 A.D. a Bavarian soldier was able to reach its southern edge. He says that if one looks down from the northern plateau of Hadramaut one can see this desert about a thousand feet in the depression. Here and there in it there are white areas where if a thing falls it goes on sinking into the sand and decays. The Arab Beduins fear this land and arc never willing to step into it at any cost. Once when the Bedouins were not ready to take him there, he went by himself. He says that the sand there is very fine powder, and when he threw a plummet into it from a distance, it sank into it within five minutes and the end of the line to which it was attached, also decayed.
For detailed information, sec:
Arabia and The Isles, Harold Ingrams, London, 1946.
The Unveiling of Arabia, R H. Kirnan, London, 1937.
The Empty Quarter. Philby. London, 1933.

verse22

verse23

*26 That is, "Allah alone knows as to when the torment will descend on you and for how long you will be granted respite."
*27 That is, "You are taking my warning as a joke in your ignorance and are demanding the torment for fun. You have no idea of how dreadful is God's torment and how near at hand it might have approached because of your misdeeds. "

verse24

*28 Here, there is no indication as to who gave them this answer. However, the style shows explicitly that this was the answer they were given by the existing conditions. They thought it was a cloud which was coming to give rain to their valleys, but in reality it was a windstorm that was coming on to completely exterminate them.

verse25

*29 For the details of the story of 'Ad, see AI-A'raf: 65-72, Hud: 50-60, AI-Mu'minun: 31-41. Ash-Shu'ara: 123-140, AI-'Ankabut: 40, Iii-Mim AsSajdah: 15-16 and the corresponding E.N.'s.

verse26

*30 That is, "You are no match for them as far as wealth, power, authority and other things are concerned: your sphere of authority is restricted to the bounds of the city of Makkah, but they had dominated a large part of the earth. "
*31 An important truth has been stated in this brief sentence. It is only the Revelations of Allah which give the right knowledge and understanding of the truth and reality to man. If man has this understanding and knowledge he sees the right thing with his eyes, hears the right thing with his ears, thinks the right thing with his mind and intellect and takes the right decisions. But when he refuses to believe in the Revelations of Allah, he fails to see the truth in spite of the eyes, becomes deaf to every word of admonition in spite of the ears, and misuses the blessings of the mind and intellect that God has granted him, and goes on drawing wrong conclusions one after the other; so much so that he starts «sing aII his capabilities for his own destruction.

verse27

verse28

*32 That is, "They had put faith in those things in the beginning with the idea that they were favourite servants of God and through them they would attain nearness to Him, but then gradually they made them their gods. They started invoking them for help; they formed the belief that they had the powers to change their destinies and could answer their prayers and remove their hardships." To deliver them from this error Allah sent His Revelations through His Messengers over and over again in different ways to bring them to the right path, but they persisted m the worship of their gods, and continued to insist that they would still invoke them instead of Allah. Now consider this: When the torment of Allah visited these polytheists because of their deviation, where had their redressers of grievances and removers of hardships disappeared? Why didn't they come to their rescue at the time of affliction?

verse29

*33 The traditions that have been related from Hadrat `Abdullah bin Mas'ud, Hadrat Zubair, Hadrat 'Abdullah bin 'Abbas, Hasan Basri, Said bin Jubair, Zarr bin Hubaish, Mujahid, 'ikrimah and others in connection with the commentary of this verse concur that this incident of the first visit of the jinns, which has been mentioned in this verse, had occurred in the valley of Nakhlah. And according to Ibn Ishaq, Abu Nu`aim Isfahaini and Waqidi, this incident occurred during the Holy Prophet's return journey from Ta'if to Makkah. On the way, when he halted at Nakhlah, and was reciting the Qur'an in the 'Isha' or the Fajr or the Tahajjud Prayer, a group of the jinns happened to pass by and stopped to listen to him. In this connection, all the traditions agree that on this occasion the jinns did not appear before the Holy Prophet, nor did he feel their presence, but AIIah informed him afterwards by revelation that they had come and listened to the Qur'anic recitation.
The place where this incident took place was either Az-Zaimah or AsSayl-ul-Kabir, for both these places are situated in the valley of Nakhlah and at both water is available and are green; if the travellers from Ta'if have to halt in this valley, they can halt at either of the places. Please see the map for the location of these places.

verse30

*34 This shows that these jinns had already had faith in the Prophet Moses and in the Divine Books. After hearing the Qur'an they felt that it gave the same teachings as the former Prophets had been preaching. Therefore, they believed in this Book forthwith and also in the Holy prophet who had brought it.

verse31

*35 Authentic traditions show that after this several deputations of the jinns visited the Holy Prophet, one after the other, and met him face to face. When all the traditions related in the collections of Hadith on this subject are read together, it appears that at least six deputations had visited him in Makkah before the Hijrah.
About one of these deputations Hadrat 'Abdullah bin Mas'ud relates: 'One day the Holy Prophet remained missing from Makkah for the whole night. We could not know his whereabouts and feared he might have been attacked by somebody. Early in the morning we saw him coming from the direction of Hira'. On enquiring he said that a jinn had come to invite him and he had accompanied him and recited the Qur'an to a gathering of them there." (Muslim, Musnad Ahmad, Tirmidhi, Abu Da'ud).
Hadrat 'Abdullah bin Mas'ud has related another tradition, saying: "Once the Holy Prophet asked his Companions in Makkah as to which of them would accompany him that night to meet the jinns. I became ready to go with him. At a place in the upper quarters of Makkah the Holy Prophet drew a line and told me not to cross it. Then he went forward and stood and began to recite the Qur'an. I saw that a number of the people had gathered around him and they stood between me and him."' (Ibn Jarir, Baihaqi: Dala`il an-Nubuwwat, Abu Nu`aim Isfahani: Dale Il an-Nubuwuat).
On another occasion also during the night Hadrat `Abdullah bin Mas'ud was with the Holy Prophet and he decided a case of the jinns at Hajun in Makkah. Many years later Ibn Mas'ud saw a group of the villagers at Kufa and said that the group of the jinns he had seen at Hajun closely resembled those people. (Ibn Jarir).

verse32

*36 This sentence might also be a part of the saying of the jinns, or it might be an addition by Allah to their saying. In view of the context the second view seems to be more reasonable.

verse33

verse34

verse35

*37 That is, "Just as the Prophets before you went on enduring with patience and ceaseless struggle the indifference, opposition, resistance and persecutions of their people for years on end, so should you also do the same, and do not entertain the idea that either the people should believe in you immediately or. if they do not believe, Allah should visit them with His torment "

------------------Intro----------------------------

Introduction to Surah 46. Al-Ahqaf

Name

It is derived from the sentence idh andhara qauma-hu bil Ahqaf-i of verse 21.

Period of Revelation

It is determined by an historical event that has been mentioned in vv. 29-32. This incident of the visit of the jinn and their going back after listening to the Qur'an had occurred, according to agreed traditions of the Hadith and biographical literature, at the time when the Holy Prophet had halted at Makkah during his return journey from Ta'if to Makkah. And according to all authentic historical traditions he had gone to Ta'if three years before the Hijrah; therefore it is determined that this Surah was sent down towards the end of the 10th year or in the early part of the 11th year of the Prophethood.

Historical Background

The 10th year of the Prophethood was a year of extreme persecution and distress in the Holy prophet's life. The Quraish and the other tribes had continued their boycott of the Bani Hashim and the Muslims for three years and the Holy Prophet and the people of his family and Companions lay besieged in Shi'b Abi Talib. The Quraish had blocked up this locality from every side so that no supplies of any kind could reach the besieged people. Only during the Hajj season they were allowed to come out and buy some articles of necessity. But even at that time whenever Abu Lahab noticed any of them approaching the market place or a trading caravan he would call out to the merchants exhorting them to announce forbidding rates of their articles for them, and would pledge that he himself would buy those articles so that they did not suffer any loss. This boycott which continued uninterrupted for three years had broken the back of the Muslims and the Bani Hashim; so much so that at times they were even forced to eat grass and the leaves of trees.

At last, when the siege was lifted this year, Abu Talib, the Holy Prophet's uncle, who had been shielding him for ten long years, died, and hardly a month later his wife, Hadrat Khadijah, who had been a source of peace and consolation for him ever since the beginning of the call, also passed away. Because of these tragic incidents, which closely followed each other, the Holy Prophet used to refer to this year as the year of sorrow and grief.

After the death of Hadart Khadijah and Abu Talib the disbelievers of Makkah became even bolder against the Holy Prophet. They started treating him even more harshly. So much so that it became difficult for him to step out of his house. Of these days Ibn Hisham has related the incident that a Quraish scoundrel one day threw dust at him openly in the street.

At last, the Holy Prophet left for Ta'if with the intention that he should invite the Bani Thaqif to Islam, for even if they did not accept Islam, they might at least be persuaded to allow him to work for his mission peacefully. He did not have the facility of any conveyance at that time, and traveled all the way to Ta'if on foot. According to some traditions, he had gone there alone, but according to others, he was accompanied by Zaid bin Harithah. He stayed at Ta'if for a few days, and approached each of the chiefs and nobles of the Bani Thaqif and talked to him about his mission. But not only they refused to listen to him, but plainly gave him the notice that he should leave their city, for they feared that his preaching might "spoil" their younger generation. Thus, he was compelled to leave Ta'if. When he was leaving the city, the chiefs of Thaqif set their slaves and scoundrels behind him, who went on crying at him, abusing him and petting him with stones for a long way from either side of the road till he became broken down with wounds and his shoes were filled with blood. Wearied and exhausted he took shelter in the shade of the wall of a garden outside Ta'if, and prayed:

"O God, to Thee I complain of my weakness, little resource, and lowliness before men. O Most Merciful, Thou art the Lord of the weak, and Thou art my Lord. To whom wilt Thou confide me? To one afar who will misuse me?Or to an enemy to whom Thou hast given power over me?If Thou art not angry with me I care not. Thy favor is more wide for me. I take refuge in the light of Thy countenance by which the darkness is illumined, and the things of this world and the next are rightly ordered, lest Thy anger descend upon me or Thy wrath light upon me. It is for Thee to be satisfied until Thou art well pleased. There is no power and no might save in Thee." (Ibn Hisham:A. Guillaume's Translation, p. 193).

Grieved and heart broken when he returned and reached near Qarn al-Manazil, he felt as though the sky was overcast by clouds. He looked up and saw Gabriel in front of him, who called out:"Allah has heard the way your people have responded. He has, therefore, sent this angel incharge of the mountains. You may command him as you please." Then the angel of the mountains greeted him and submitted :"If you like I would overturn the mountains from either side upon these people." The Holy Prophet replied : "No, but I expect that Allah will create from their seed those who will worship none but Allah, the One." (Bukhari, Dhikr al Mala'ikah; Muslim: Kitab al-Maghazi; Nasa'i :Al-Bauth).

After this he went to stay for a few days at Makkah, perplexed as to how he would face the people of Makkah, who, he thought, would be still further emboldened against him after hearing what had happened at Ta'if. It was here that one night when he was reciting the Qur'an in the Prayer, a group of the jinn happened to pass by and listened to the Qur'an, believed in it, and returned to their people to preach Islam. Thus, Allah gave His Prophet the good news that if the men were running away from his invitation, there were many of the jinn, who had become its believers, and they were spreading his message among their own kind.

Subject Matter and Topics

Such were the conditions when this Surah was sent down. Anyone who keeps this background in view, on the one hand, and studies this Surah, on the other, will have no doubt left in his mind that this is not at all the composition of Muhammad (upon whom be Allah's peace), but "a Revelation from the All Mighty, All Wise Allah." For nowhere in this Surah, from the beginning to the end, does one find even a tinge of the human feelings and reactions, which are naturally produced in a man who is passing through such hard conditions. Had it been the word of Muhammad (upon whom be Allah's peace) whom the occurrence of personal griefs one after the other and the countless and the recent bitter experience at Ta'if had caused extreme anguish and distress, it would have reflected in some degree the state of the mind of the man who was the subject of these afflictions and griefs. Consider the prayer that we have cited above: it contains his own language its every word is saturated with the feelings that he had at the time. But this Surah which was sent down precisely in the same period and was recited even by him under the same conditions, is absolutely free from every sign or trace of the time.

The subject matter of the Surah is to warn the disbelievers of the errors in which they were involved, and also resisted arrogantly, and were condemning the man who was trying to redeem them. They regarded the world as a useless and purposeless place where they were not answerable to anyone. They thought that invitation to Tauhid was false and stuck to the belief that their own deities were actually the associates of Allah. They were not inclined to believe that the Qur'an was the Word of the Lord of the worlds. They had a strange erroneous concept of apostleship on the basis of which they were proposing strange criteria of judging the Holy Prophet's claim to it. In their estimation one great proof of Islam's not being based on the truth was that their elders and important chiefs of the tribes and so called leaders of their nation were not accepting it and only a few young men, and some poor folks and some slaves had affirmed faith in it. They thought that Resurrection and life after death and the rewards and punishments of the Hereafter were fabrications whose occurrence was absolutely out of the question.

In this Surah each of these misconceptions has been refuted in a brief but rational way, and the disbelievers have been warned that if they would reject the invitation of the Qur'an and the Prophethood of the Prophet Muhammad (upon whom be Allah's peace) by prejudice and stubbornness instead of trying to understand its truth rationally, they would only be preparing for their own doom.


  1. -----------------------Arabic Text-----------------------

    الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ

  2. وَالَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآَمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِنْ رَبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَأَصْلَحَ بَالَهُمْ

  3. ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آَمَنُوا اتَّبَعُوا الْحَقَّ مِنْ رَبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ لِلنَّاسِ أَمْثَالَهُمْ

  4. فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنْتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنًّا بَعْدُ وَإِمَّا فِدَاءً حَتَّى تَضَعَ الْحَرْبُ أَوْزَارَهَا ذَلِكَ وَلَوْ يَشَاءُ اللَّهُ لَانْتَصَرَ مِنْهُمْ وَلَكِنْ لِيَبْلُوَ بَعْضَكُمْ بِبَعْضٍ وَالَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ فَلَنْ يُضِلَّ أَعْمَالَهُمْ

  5. سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ

  6. وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ

  7. يَا أَيُّهَا الَّذِينَ آَمَنُوا إِنْ تَنْصُرُوا اللَّهَ يَنْصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ

  8. وَالَّذِينَ كَفَرُوا فَتَعْسًا لَهُمْ وَأَضَلَّ أَعْمَالَهُمْ

  9. ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنْزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ

  10. أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنْظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِنْ قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ أَمْثَالُهَا

  11. ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آَمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَى لَهُمْ

  12. إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آَمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ وَيَأْكُلُونَ كَمَا تَأْكُلُ الْأَنْعَامُ وَالنَّارُ مَثْوًى لَهُمْ

  13. وَكَأَيِّنْ مِنْ قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِنْ قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ

  14. أَفَمَنْ كَانَ عَلَى بَيِّنَةٍ مِنْ رَبِّهِ كَمَنْ زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءَهُمْ

  15. مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِنْ مَاءٍ غَيْرِ آَسِنٍ وَأَنْهَارٌ مِنْ لَبَنٍ لَمْ يَتَغَيَّرْ طَعْمُهُ وَأَنْهَارٌ مِنْ خَمْرٍ لَذَّةٍ لِلشَّارِبِينَ وَأَنْهَارٌ مِنْ عَسَلٍ مُصَفًّى وَلَهُمْ فِيهَا مِنْ كُلِّ الثَّمَرَاتِ وَمَغْفِرَةٌ مِنْ رَبِّهِمْ كَمَنْ هُوَ خَالِدٌ فِي النَّارِ وَسُقُوا مَاءً حَمِيمًا فَقَطَّعَ أَمْعَاءَهُمْ

  16. وَمِنْهُمْ مَنْ يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِنْدِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آَنِفًا أُولَئِكَ الَّذِينَ طَبَعَ اللَّهُ عَلَى قُلُوبِهِمْ وَاتَّبَعُوا أَهْوَاءَهُمْ

  17. وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآَتَاهُمْ تَقْوَاهُمْ

  18. فَهَلْ يَنْظُرُونَ إِلَّا السَّاعَةَ أَنْ تَأْتِيَهُمْ بَغْتَةً فَقَدْ جَاءَ أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءَتْهُمْ ذِكْرَاهُمْ

  19. فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ وَمَثْوَاكُمْ

  20. وَيَقُولُ الَّذِينَ آَمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنْزِلَتْ سُورَةٌ مُحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ يَنْظُرُونَ إِلَيْكَ نَظَرَ الْمَغْشِيِّ عَلَيْهِ مِنَ الْمَوْتِ فَأَوْلَى لَهُمْ

  21. طَاعَةٌ وَقَوْلٌ مَعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْرًا لَهُمْ

  22. فَهَلْ عَسَيْتُمْ إِنْ تَوَلَّيْتُمْ أَنْ تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ

  23. أُولَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ

  24. أَفَلَا يَتَدَبَّرُونَ الْقُرْآَنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا

  25. إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِمْ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ

  26. ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ

  27. فَكَيْفَ إِذَا تَوَفَّتْهُمُ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ

  28. ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ

  29. أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِمْ مَرَضٌ أَنْ لَنْ يُخْرِجَ اللَّهُ أَضْغَانَهُمْ

  30. وَلَوْ نَشَاءُ لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُمْ بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ

  31. وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنْكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ

  32. إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى لَنْ يَضُرُّوا اللَّهَ شَيْئًا وَسَيُحْبِطُ أَعْمَالَهُمْ

  33. يَا أَيُّهَا الَّذِينَ آَمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ

  34. إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَنْ سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ

  35. فَلَا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنْتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَنْ يَتِرَكُمْ أَعْمَالَكُمْ

  36. إِنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِنْ تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلَا يَسْأَلْكُمْ أَمْوَالَكُمْ

  37. إِنْ يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ

  38. هَاأَنْتُمْ هَؤُلَاءِ تُدْعَوْنَ لِتُنْفِقُوا فِي سَبِيلِ اللَّهِ فَمِنْكُمْ مَنْ يَبْخَلُ وَمَنْ يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَنْ نَفْسِهِ وَاللَّهُ الْغَنِيُّ وَأَنْتُمُ الْفُقَرَاءُ وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ

------------------------Translation----------------------------------

(47:1) Those who disbelieved and debarred (others) from Allah's Way. Allah rendered their works fruitless.

(47:2) As for those who believed, and did' good works, and accepted that which has been sent down to Muhammad -and it is the very Truth from their Lord-Allah removed their evils from them and set their condition right.

(47:3) This is because the disbelievers followed falsehood and the believers followed the Truth which has come from their Lord. Thus does Allah make the people aware of their true state.

(47:4) Therefore, when you meet the disbelievers in the battle-field, tirst smite their necks; then, when you have crushed them completely, bind the prisoners tight. After that (you have the choice) whether you show them favour or accept ransom, until the war lays down its arms. So shall you do. Had Allah willed, He would Himself have dealt with them. But (He has adopted this way so that) He may test some of you by means of others. And those who are killed in the way of Allah, Allah will never let their deeds go waste.

(47:5) He will guide them, set their condition right,

(47:6) and will admit them to the Paradise with which He has acquainted them.

(47:7) O you who have believed, if you help Allah, Allah will help you and make your footsteps firm.

(47:8) As for those who have disbelieved, for them is destruction and Allah has rendered their deeds astray,

(47:9) because they disapproved of what Allah has sent down; therefore, Allah rendered their deeds fruitless.

(47:10) Have they not traveled in the earth that they could see the end of those who had gone before them? Allah destroyed them utterly and the disbelievers are destined for a similar end.

(47:11) This is because Allah is the Protector and Helper of the believers and the disbelievers have no protector and helper.

(47:12) Allah shall admit those who have believed and done good works into Gardens underneath which rivers flow. As for the disbelievers, they are only enjoying the temporary life of this world, and eating as the animals eat, and their final abode is Hell.

(47:13) O Prophet, how many habitations have there been that were much stronger in power than this habitation of yours that has expelled you.

(47:14) We destroyed them so utterly that there was none to save them.' Can it ever be that he who is on a clear guidance from his Lord, be like those whose evil deed has been made seem fair to them, and who are following their lusts?

(47:15) The Paradise that has been promised to the righteous is such that canals will be flowing in it of pure water, and canals will be flowing in it of milk of unchanged flavour, and canals will be flowing in it of wine which will be delightful to the drinkers, and canals will be flowing in it of honey, clear and pure. - In it there will be fruits of every kind for them and forgiveness from their Lord. (Can the person who will be admitted to this Paradise) be like those who will dwell in Hell for ever and who will be given to drink boiling water that will cut their bowels into pieces?

(47:16) There are some among them who give ear to what you say, and then when theyleave you, they ask those who have been blessed with knowledge, "What did he say just now?" These are they upon whose hearts Allah has set a seal, and who are following their lusts.

(47:17) As for those who have received guidance, Allah increases their guidance and grants them their due share of piety.

(47:18) Do they now only await Resurrection that it should come upon them suddenly? Its portents indeed have already come. But when it does overtake them, what chance will be there for them to accept admonition ?

(47:19) Therefore, O Prophet, know it well that the;e is none worthy of worship but Allah, and ask forgiveness for your fault and for the believing men and women, too, for Allah is aware of your busy movements and also of your resting places.

(47:20) Those who have believed, were saying, "Why is not a Surah sent sent down (to enjoin fighting)?" But when a decisive Surah was sent down in which fighting had been mentioned, you saw those in whose hearts was a disease, looking towards you like the one under the shadow of death. Alas for them ! (On their tongue is) the promise of

(47:21) obedience and good works, but if they had proved true in their compact with Allah when the final Command was given, it would have been better for them.

(47:22) Now, what else can be expected of you than this that if you turned about, you would again spread mischief in the land and break asunder the ties of blood?

(47:23) These are they whom Allah has cursed and made them deaf and blind.

(47:24) Have they not pondered over the Qur'an, or are there locks upon their hearts?

(47:25) The fact is that those who turned back, after guidance had become clear to them, for them Satan has made this way easy and prolonged for them the prospects of false hopes.

(47:26) That is why they said to those who showed aversion to what Allah had revealed, "We shall obey you in some matters. " Allah knows their secret affairs too well.

(47:27) Then, how shall it be when the angels take their souls, and take them away, smiting their faces and their backs ?

(47:28) that made Allah angry, and hated to adopt the way of His pleasure. So, He rendered all their works fruitless.

(47:29) Do those in whose hearts is a disease think that Allah will not expose the impurity of their hearts?

(47:30) If We will, We can show them to you and then you may recognize them by their faces. But you will certainly know them from the manner of their speech. Allah is fully aware of all your actions.

(47:31) We shall certainly put you to the test in order to appraise your state and to see who among you are struggling strenuously and enduring patiently.

(47:32) Those who disbelieved and hindered (others) from Allah's way and disputed with the Messenger, after the Right Way had become clear to them, can in no way harm Allah, but Allah indeed will render all their works vain.

(47:33) O you who have believed, obey Allah and obey the Messenger and let not your works end in futility .

(47:34) As for those who have disbelieved, and hindered (others) from Allah's Way and have died disbelieving, Allah will never pardon them.

(47:35) Therefore, do not be faint-hearted, and do not beg for peace, for you will surely gain the upper hand. Allah is with you and will never let your works be wasted.

(47:36) The life of this world is only a sport and a pastime.' If you believe and follow the way of piety, Allah will give you your rewards, and will not ask of you your possessions.

(47:37) If ever He asks of you your possessions, and demands all of them, you would be niggardly, and He would bring your malice out.

(47:38) Look, you are being called upon to expend in Allah's Way, yet some of you are being niggardly, whereas the one who is niggardly is, in fact, being niggardly only to himself. Allah is Self-Sufficient: it is you who are the needy. If you turn away, Allah will replace you by another people, and they will not be like you.

---------------------Commentary---------------------

verse1

*1 "Those who disbelieved": Those who refused to accept the teachings and guidance presented 'by Muhammad (upon whom be Allah's peace and blessings).
*2 The verb sadd (from which saddu of the original is derived) is used both as a transitive and as an intransitive verb in Arabic. Therefore, the sentence would mean "they themselves refrained from adopting Allah's Way" as well as they prevented others from adopting this way." There are several ways of preventing others from adopting Allah's Way: (1) That one should forcibly prevent another from believing; (2) that one should so persecute the believers that it should become difficult for them to remain steadfast on the Faith and for others to embrace the Faith in view of the dreadful conditions; (3) that one should mislead the people against the Religion and its followers in different ways and create doubts in the hearts so that the people may become suspicious of the Religion itself. Besides, every disbeliever prevents others from the way of Allah in the sense that he brings up his children on the way of disbelief, and then it becomes difficult for his future generation to give up the ancestral faith and accept Islam. Likewise, every unbelieving society is an obstruction to the Way of AIlah, for it creates obstacles in the way of the progress of the Faith by its system of education and training, its government and its customs and prejudices.
*3 The words adalla a 'mala-hum (led their deeds astray, Iet them go to waste) are very comprehensive in meaning. Their one meaning is: AIIah deprived them of the grace that their efforts and their labours should be spent in the right way: now, whatever they do, they will do that for wrong aims and objects in wrong ways: aII their endeavors will be directed to the way of error and deviation - instead of guidance. Their second meaning is: The works that they have been performing as pious deeds, e.g. guardianship of the Ka'bah, entertaining the guests, treating the kindred well, and such other works, which are counted among religious services and noble actions morally, were rendered fruitless by AIIah; they will get no reward for them, for when they refuse to accept Tauhid and to adopt the way of Allah's service and worship and stop others also from adopting Islam none of their works can be acceptable to Allah. The third meaning is AIIah rendered fruitless an$ vain the efforts they were making to obstruct the way of the Truth and to keep their creed of disbelief alive in Arabia as against the Prophet Muhammad (upon whom be Allah's peace and blessings): all their designs and endeavours now are aimless: they will never attain their goals by these designs.

verse2

*4 Although after saying alladhina amanu (those who believed) there was no need to say wa amanu bi-ma nuzzila 'ala Muhammed-in (and accepted that which has been sent down to Muhammad), for belief by itself implies believing in the Holy Prophet Muhammad and in the teachings sent down to him, yet making a separate mention of it is particularly meant to assert this: After the appointment of Muhammad (upon whom be Allah's peace and blessings) to Prophethood, a person's belief in Allah and the Hereafter and the former Messengers and the Books cannot be beneficial until he also believes in him and the teachings brought by him. This explanation was necessary because after the emigration, the Muslims had also to deal with those people, who recognized and accepted all the requirements of the Faith but refused to acknowledge and accept the Prophethood of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings).
*5 This has two meanings: (l) That Allah wiped off from their record all those sins which they had happened to commit in the pre-Islamic days of ignorance: now, they will not at alI be held accountable for them; and (2) that Allah removed from them the evils of creed, thought, morals and action in which they were involved. Now their minds were changed; their creed and ideas were changed; now there was faith in their hearts instead of ignorance and righteous acts instead of the immoral evil.
*6 This also has two meanings: (1) That Allah changed their previous condition and put them on the right path and improved and bettered their lives for them; and (2) that AIlah has taken them out of the condition of weakness and helplessness and oppression in which they were placed till then; now He has created for them such conditions in which instead of being persecuted they will defend themselves against the oppressors; instead of living as subjects, they will now live and order their lives as free people, and will have the upper hand instead of being subdued and suppressed.

verse3

*7 That is, "He makes both the parties aware of their positions. One party insists on following falsehood; therefore, Allah has brought all its endeavors to naught: and the other party has adopted obedience of the Truth; therefore, AIIah has purified it of its evils and corrected its condition."

verse4

*8 The words of this verse as well as the context in which it occurs clearly show that it was sent down after the revelation of the command for fighting and before the actual fighting began. The words, "When you meet the disbelievers in the battlefield ...", indicate that the fighting has not yet taken place ana the Muslims are being instructed that when it dces take place, what they should do.
The words of verse 20 below testify that this Surah was sent down at a time when the command for fighting had already been given in Surah AI-Hajj: 39 and AI-Baqarah: 190, and the hypocrites of Madinah and the people of the weak faith had been so upset that it seemed as if they were actually facing death.
Besides, vv. 67-69 of the Surah AI-Anfal also testify that this verse had been sent down before the Battle of Badr. There it has been said:
"lt does not behove a Prophet to have captives until he has crushed down the enemies in the land. You desire the gains of this world, but Allah desires the Hereafter, and Allah is All-Powerful, All-Wise. Had not a decree already been issued by AIlah, you would have incurred a severe chastisement in consequence of what you have done. So eat of what you have taken as spoils because it is lawful and pure. "
A careful study of this passage, especially of its italicized portions, shows that what had displeased AIIah on this occasion was that before crushing down the enemy completely in the Battle of Badr, the Muslims had started taking the enemy soldiers as captives, whereas the instruction given them in Surah Muhammad before the actual fighting was this: "When you have crushed them completely, then bind the captives tight. " However, as the Muslims had been permitted, among other things in Surah Muhammad, to accept ransom from the prisoners, AIIah declared the money taken from the captivcs of Badr as lawful and did not punish them for that. The words "Had not the decree already been issued by AIIah." are clearly pointing to the fact that the command for permission to accept ransom had already been given in the Qur'an before this event, and obviously, there is no other verse in the Qur'an beside this verse of Surah Muhammad, which contains this command. Therefore, it will have to be admitted that this verse had been sent down before the above-cited verse of the Surah AI-Anfal. (For explanation, see E. N 49 on AI-Anfal).
This is the first verse of the Qur'an in which preliminary instructions have been given about the laws of war. Below is given a resume of the injunctions that are derived from this verse and the Holy Prophet's and his Companions' practice according to it and the juristic inferences as based on this verse and the Sunnah:
(1) The real aim of the Muslim army in war is to break the fighting power of the enemy till it is crushed and the war lays down its arms. Under no circumstances, should the Muslim's lose sight of this aim and start taking the enemy soldiers as captives. Captives should be taken after the enemy has been completely crushed and its numbers thinned down. The Arabs have been so instructed at the outset lest in the greed for ransom and taking slaves they should forget and overlook the real aim of the war.
(2) About the prisoners taken in war it has been said: "You have the option whether you show them favour or accept ransom from them. " This gives the general law that the prisoners of war should not be put to death. Hadrat `Abdullah bin `Umar, Hasan Basri, `Ata' and Hammad bin Abi Sulaiman favour this view, which is quite valid. They say that a man can be killed only during the war. When the war is over and one has been made a prisoner, it is not lawful to kill him, Ibn Jarir and Abu Bakr alJassas have related that Hajjaj; bin Yusuf handed over one of the prisoners of war to Hadrat `Abdullah bin `Umar and commanded him to put him to death. He refused to obey and cited this verse and said: "We are not allowed to kill a man when he is a prisoner." Imam Muhammad in As-SiyaT al-Kabir also has rcelated that `Abdullah bin 'Amir had commanded Hadrat `Abdullah bin `Umar to kill a prisoner of war, and he had refused to obey the command for this reason.
(3) But since in this verse it has neither been clearly forbidden to kill the prisoner the -Holy Prophet understood this intention of Allah's Command, and also acted accordingly, that if there was a special reason for which the ruler of an Islamic government regarded it as necessary to kill a particular prisoner (or prisoners), he could do so. This is not the general law, but an exception to it, which would be applied only when necessary. Thus, the Holy Prophet put to death only `Uqbah bin Abi Mu'ait and Nadr bin al-Harith from among the 70 prisoners taken at Badr, and only the poet Abu `Azzah from the prisoners taken at Uhud. Since the Bani Quraizah had surrendered on the condition that they would accept whatever decision Hadrat Sa`d bin Mu'adh would give in their regard, and he had decreed that all the males of the Quraizah should be killed, the Holy Prophet had them executed. From among the prisoners taken at Khaiber only Kinanah bin Abi al-Huqaiq was put to death because of his violating the agreement. At the conquest of Makkah, the Holy Prophet commanded in respect of only a few particular persons from among all the inhabitants of Makkah that any one of them who was captured should be put to death. Apart from these exceptions, the Holy Prophet never killed prisoners of war, and the same also continued to be the practice of the righteous Caliphs. During their times also killing of prisoners of war was rare, which was resorted to only for a special reason. Hadrat, `Umar bin `Abdul `Aziz also during his caliphate put to death only one prisoner of war for the reason that he had persecuted the Muslims very cruelly. On this very basis the majority of the jurists have held the view that the Islamic government can put a prisoner to death if necessary. But it is for the government to take such a decision; every soldier is not permitted to kill any prisoner he likes. However, if there is the danger of a prisoner's running away or of his committing a dangerous mischief, the guard can kill him. In this connection, the jurists of Islam have also made three other points: (a) That if a prisoner accepts Islam, he cannot be killed; (b) that the prisoner can be killed only as long as he is in the government's custody; if he has been allotted to, or given in somebody else's possession by sale, he cannot be killed; and (c) that if the prisoner has to be killed, he should be killed in a straightforward way; he should not be tortured to death
(4) The general command that has been given about the prisoners of war is: "Show them favour, or accept ransom from them. "
Favor includes four things: (a) That they should be treated well as prisoners; (b) that instead of killing them or keeping them in captivity for lifetime, they should be handed over to the individual Muslims as slaves; (c) that they should be put under jizyah and trade dhimmis; and (d) that they should be set free without ransom.
There are three ways of ransoming them: (a) That they should be set free on payment of a ransom; (b) that they should be set free after taking some special service from them; and (c) that they should be exchanged for the Muslim prisoners of war who are in the possession of the enemy.
The Holy Prophet and the Companions at different times acted in one or the other way as the occasion demanded. The Divine Law has not bound the Islamic government to act in only one particular way. The government can take any action it deems appropriate on a particular occasion.
(5) The practice of the Holy Prophet and the Companions confirms that as long as a prisoner of war is in the government's custody, the government will be responsible for his food and clothing, . and his treatment if he is ill or wounded. Islamic Law does not permit prisoners to be kept without food or clothing, or be subjected to torture. On the contrary, instructions also have been given to treat them well and generously, and precedents of this very practice are found in the Sunnah. The Holy Prophet distributed the prisoners of Badr in the houses of different Companions and gave the instruction: "Teat these prisoners well." One of those prisoners, Abu 'Aziz, has reported: "The Ansar Muslims, in whose house I was kept, gave me bread morning and evening, but as for themselves they had only dates to eat. " About another prisoner; Suhail bin 'Amr, the Holy Prophet was told: "He is a fiery speaker, and has been making speeches against you: please have his teeth broken. " The Holy Prophet replied: "If I have his teeth broken, AIlah will break my teeth, although I am a Prophet." (Ibn Hisham). When Thumamah bin Uthal, the chief of Yamamah, was brought as a prisoner, he was provided with good food and milk on the Holy Prophet's orders as long as he remained a captive. (Ibn Hisham). The same was the practice in the time of the Companions. No precedent is found when a prisoner might have been mistreated in their time.
(6) Islam has not permitted that the prisoners be kept in captivity for ever so that the government may subject them to forced labour as long as it likes. If they are not exchanged for other prisoners of war, or ransomed, the method enjoined of doing them favour is that they should be made slaves and given in possession of individuals, and their masters instructed to treat them well This method was acted upon during the time of the Holy Prophet as well as of the Companions, and the jurists of Islam have unanimously upheld it as permissible. In this regard, it should be borne in mind that a person who might have accepted Islam before being taken as prisoner, and then is somehow made a prisoner, will be set free, but the acceptance of Islam by a person who accepts it after being taken prisoner, or after being given in possession of somebody, will not gain him freedom automatically. A tradition has been related in Musnad Ahmad. Muslim and Tirmidhi on the authority of Hadrat `Imran bin Husain that a person from among the Bani 'Uqail was brought as a prisoner and he said: "I have accepted Islam. " Thereupon the Holy Prophet said: "If you had said this when you were free, you would certainly have attained to success. The same thing was said by Hadrat `Umar: "When a prisoner becomes a Muslim after falling into the hands of the Muslims as a captive, he will not be killed, but will remain a slave." Oh this very point. the jurists of Islam have unanimously ruled that the prisoner who becomes a Muslim after being taken captive cannot escape slavery. (Imam Muhammad, As-Siyar al-Kabir). And this also is quite reasonable. If our law had been that anyone who embraced Islam after being taken a captive, would be set free, no prisoner would be so foolish as not to win his freedom by pronouncing the Kalimah.
(7) The third manner of doing favor with the prisoners according to the Law of Islam is that they may be put under jizyah and made dhimmi subjects of the Islamic state and allowed to live as free citizens of dar a/Islam (abode of Islam) just like the Muslims. Imam Muhammad writes in his As-Siyar a/-Kabir: "Any person who can be made a slave, can also be made a dhimmi and put under jizyah. ° At another place he says: "The ruler of the Muslims has the right to levy jizyah on than and a tax on their lands and set than absolutely free. " This method has been practised generally in the condition when the territory of the people who have been made prisoners, is' conquered and annexed to the Islamic state. The Holy Prophet, for instance, practiced this method in the case of the people of Khaiber, and then Hadrat `Umar followed and practiced it extensively on the conquest of `Iraq and other territories. Abu `Ubaid writes in his Kitab al-Amwal: "After the conquest of `Iraq a deputation of the leading men of that country came before Hadrat `Umar and submitted: `O Commander of the Faithful, before this the people of Iran had subdued us: they subjected us to harsh treatment and committed all sorts of excesses against us. Then, when God sent you, we became very pleased, and we neither put up any resistance against you nor participated in the war. Now, we hear that you want to make us slaves.' Hadrat `Umar replied: `You have the option either to become Muslims, or accept to pay jizyah and remain free.' They agreed to pay the jizyah and they were granted full freedom. " At another place in the same book. Abu `Ubaid says: Hadrat `Umar wrote to Abu Musa al-Ash'ari: Set free every farmer and peasant from among the people who have been captured in the war. "
(8) The fourth favour is that the prisoner be set free without ransom. This is a special concession that the Islamic government can give only in case the special conditions of a prisoner demand it, or when it is expected that the concession will win the prisoner's gratitude for ever, and help turn him a friend from an enemy, or a believer from a disbeliever; otherwise, obviously it would in no way be a wise thing to set free a person of the enemy camp, who could again return to fight the Muslims. This is why the Muslim jurists generally have opposed it, and imposed the condition: "If the ruler of the Muslims finds it expedient to set the prisoners, or some of them, free as a favour, there is no harm in doing so." (As-SiyaT al-Kabir). Many precedents of this are found in the time of the Holy Prophet, and in almost every case expediency seems to be the reason.
About the prisoners taken at Badr, he said: "If Mut'im bin `Adi were alive, and had spoken to me in respect of these treacherous people, I would have Iet them go for his sake." (Bukhari, Abu Da'ud, Musnad Ahmad). The Holy Prophet said this because when he had returned from Ta'if to Makkah, Mut'im at that time had given him refuge, and his armed sons had escorted him to the Ka`bah. Therefore, he wanted to repay his debt of gratitude in this way.
According to Bukhari, Muslim and Musnad Ahmad, when Thumamah bin Uthal, the chief of Yamamah, was brought as « prisnoner, the Holy Prophet asked him: "Thumamah, what do you say?" He replied: "If I am killed, then such a one would be killed, whose blood has some value: if I am shown favour, then favour would be shown to a person, who appreciates favour; and if you want wealth, ask for it, you will be given it." For three days the Holy Prophet asked him the same thing and he gave the same reply. At last, the Holy Prophet ordered that Thumamah be set free. On attaining freedom, he went to a nearby oasis, washed himself and came back, pronounced the kalimah and became a Muslim, saying: Before this day nobody was more detestable than you and no religion more odious than your religion in my sight, but now for me no man is more lovable than you and no religion more lovable than your religion." Then he went to Makkah for 'Umrah and gave the people of Quraish a notice to the effect: "After this no grain will reach you from Yamamah unless Muhammad (upon whom be Allah's peace) permits it." So, he stopped the grain supply and the people of Makkah had to request the Holy Prophet that he should not stop the supply of grain for them from Yamamah.
From among the prisoners of the Bani Quraizah, the Holy Prophet forgave Zabir bin Bata and 'Amr bin Sa'd (or Ibn Su'da), the former because he had given refuge to Hadrat Thabit bin Qais Ansari in the Battle of Bu'ath, in the pre-Islamic days of ignorance; therefore, he handed him over to Hadrat Thabit that he may repay him for his favour. And he forgave 'Amr bin Sa`d because it was he who was exhorting his tribe not to be treacherous when the Bani Quraizah were committing breach of the trust with the Holy Prophet.
After the Battle of Bani al-Mustaliq, when the prisoners were brought and distributed among the people, the Holy Prophet paid Hadrat Juwairiyah's ransom to the person to whom she was allotted to secure her freedom and then married her himself. At this aII the Muslims set their own prisoners free, saying: "Now they have become the Holy Prophet's relatives. " Thus, the prisoners of a hundred families became free. (Musnad Ahmad, Tabaqat Ibn Sa`d, Ibn Hisham).
On the occasion of the treaty of Hudaibiyah, at about dawn, 80 men came from the direction of Tan'im with the intention of launching a sudden attack on the Muslim camp, but were all captured, and the Holy Prophet set aII of them free lest it became a cause of war on that critical occasion. (Muslim, Abu Da'ud, Nasa'i, Tirmidhi, Musnad Ahmad).
At the conquest of Makkah, the Holy Prophet forgave aII the people of Makkah except only a few men, and did not kill more than three or four of even those who had been made an exception. The whole of Arabia was well aware of what atrocities the people of Makkah had committed against the Holy Prophet and the Muslims; yet the large-heartedness with which he forgave them after attaining complete victory over them, gave the Arabs the satisfaction that they had not been overpowered by a tyrant but by a merciful, affectionate and generous leader. That is why after the conquest of Makkah the Arabian peninsula did not take longer than two years to be completely subdued.
After the Battle of Hunain, when the Hawazin deputation came to secure the freedom of their prisoners, the prisoners had already been distributed. The Holy Prophet called the Muslims together and said: "These people have come with repentance, and I am of the opinion that their men should be rearmed to them. The one who would like to set the prisoner allotted to him free willingly without ransom, should set him free, and the one who would like to take ransom, shall be paid it out of the first income that is received in the Public Treasury." Thus, six thousand prisoners were set free, and those who wanted to take ransom, were given it by the government. (Bukhari, Abu Da'ud, Musnad Ahmad, Tabaqat Ibn Sa'd). This also shows that the government is not authorised to set the prisoners free after they have been distributed; this can be done by the willing approval of those in whose possession the prisoners have been given, or by paying them the ransom.
After the Holy Prophet, precedents of setting the prisoners free as a favour continue to be found throughout the period of the Companions also. Hadrat Abu Bakr set fret Ash'ath bin Qais al-Kindi and Hadrat 'Umar granted freedom to Hurmuzan and the prisoners of Manadhir and Maisan. (Abu 'Ubaid, Kitab alAmwal).
(9) The precedent of setting the prisoners free on payment of the ransom in the time of the Holy Prophet is found only on the occasion of Badr, when the prisoners were set free on payment of one thousand to four thousand dirhams each. (Tabaqat Ibn Sa'd, Kitab al-Amwal). No precedent of this is found in the time of the Companions; and the jurists of Islam have generally disapproved it, for it means that we should take money and set a man free so that he may again rise against us with the sword. But since taking of ransom has been permitted in the Qur'an, and the Holy Prophet also acted according to it once, it is not absoluutely forbidden. Imam Muhammad writes in his As-Siyar al-Kabir that if the need arises the Muslims can free their prisoners on payment of the ransom.
(10) The criterion of freeing a prisoner for a service rendered is also found in connection with the Battle . of Badr. For those of the Quraish prisoners who had no ransom the Holy Prophet imposed the condition that they should teach reading and writing to ten Ansar children each to win their freedom. (Musnad Ahmad, Tabaqat Ibn Sa`d, Kitab al-Amwal.
(11) Several instances of the exchange of prisoners are found in the time of the Holy Prophet. Once he dispatched Hadrat Abu Bakr on an expedition and he brought some captives, including a beautiful woman, who fell to the lot of Hadrat Salamah bin Akwa' . The Holy Prophet urged him to give her back, then sent her to Makkah and had several ' Muslim prisoners released, in exchange for her. (Muslim, Abu Da'ud, Tahawi Kitab al-Amwal of Abi `Ubaid, Tabaqat Ibn Sa`d). Hadrat 'Imran bin Husain relates that once the tribe of Thaqif arrested two men of the Muslims. Some time later, a man of the Bani 'Uqail, who were allies of the Thaqif, was arrested by the Muslims. The Holy Prophet sent him to Ta'if and got both the Muslims released in exchange for him. (Muslim, Tirmidhi, Musnad Ahmad). From among the jurists Imam Abu Yusuf, Imam Muhammad, Imam Shafe`i, Imam Malik and Imam Ahmad hold . the exchange of the prisoners as permissible. A ruling of Imam Abu Hanifah is that exchange should not be practised, but according to another ruling of his exchange can be practised. However, there is a consensus that the prisoner who becomes a Muslim should not be handed over to the disbelievers for the purpose of exchange. This explanation makes it abundantly clear that Islam has fomulated a comprehensive code in respect of the prisoners of war, which contains provision for this problem in every age under aII sorts of conditions. Those people who take this Qur'anic verse in its simple meaning that the prisoners of war should "either be shown favour and set free or freed for ransom", do not know what different aspects the question of the , prisoners of war has, and what problems it has been creating in different ages and can create in the future.
*9 That is, "If Allah had only wanted to crush the worshippers of falsehood, He did not stand in need of your help for this. He could have done this through an earthquake or a tempest in no time, But what he wills is that the followers of the Truth among the people should enter into a confict with the . worshippers of falsehood and fight them so that the qualities and characteristics of each are brought out clearly by means of the test and each is given the place and rank that he deserves according to his conduct. "
*10 It means this: "A person's being slain in the way of Allah dces not mean that he lost his life and as far as his person was concerned all his lifework was wasted. It is wrong to think that the sacrifices of the martyrs are not beneficial for themselves but only for those who live after them in the world, and take advantage of their sacrifices. The fact is that even for the martyrs themselves it is a bargain of profit, not of loss at alI . "

verse5

verse6

*11 This is the profit that the martyrs falling in the way of Allah will gain. Its three grades have been stated: (1) That AIlah will guide them; (2) that He will set their condition right; and (3) that He will admit them to the Paradise with which He has acquainted them beforehand. Guidance here obviously implies guiding to Paradise; setting the condition right implies that before their entry into Paradise, AIlah will adorn them with robes of honour and remove every filth which had polluted them in the life of the world; and the third stage means that even in this world they have been told through the Qur'an and the Holy Prophet what kind of Paradise it is that has been prepared for them; when they enter that Paradise they will enter a place with which they will already be familiar and they will come to know that they have been blessed precisely with the same that had been promised to them in the world.

verse7

*12 "If you help AIIah": "If you participate in the work of raising Allah's Word with your life and wealth." But this has a deeper meaning too, which we have explained in E. N. 50 of Surah Al-`Imran above.

verse8

*13 Literally, to 's is to stumble and fall down on the face.

verse9

*14 That is, "They preferred the whims, superstitions, customs and moral perversion of their former ignorance and did not like the teaching that Allah had revealed to guide them to the right way.

verse10

*15 This sentence has two meanings: (1) °The same destruction that was met by those disbelievers now awaits these disbelievers, who are not accepting the invitation of Muhammad (upon whom be Allah's peace and blessings); and (2) 'the ruin of those people does not end with the torment of the world; the same doom also awaits Them in the Hereafter "

verse11

*16 After being wounded at Uhud when the Holy Prophet was resting in a hill pass with a few Companions, Abu Sufyan shouted: "We have 'Uzza and there is no 'Uzza for you." Thereupon the Holy Prophet told his Companions to respond, saying: "Our Protector and helper is Allah, and you have no protector and helper at alI. " This reply of the Holy Prophet was derived from this very verse.

verse12

*17 That is, "Just as an animal cats and does not think wherefrom the food it eats has come, who has created it, and what rights of the creator arc imposed on it for providing it with food, so are these people also eating and have no higher values or ideals beyond eating. "

verse13

verse14

*18 The Holy Prophet was sorely distressed on leaving Makkah. When he was compelled to emigrate, he had stood facing the city outside it and said: "O Makkah, you are the most beloved city in the sight of AIIah, and I have the greatest love for you out of all the cities of Allah; if the polytheists had not driven me out I would never have left you." About this it has been said: "After driving you out of the city the people of Makkah think that they have achieved a great success, whereas, in fact, they have hastened only their own ruin by this evil act." The style of the verse clearly indicates that it must have been sent, down close after the Hijrah.
*19 That is, "How is it possible that when the Prophet and his followers have been guided by God to a clear and straight path and they have started following it in the light of full knowledge and vision, they should walk along, with those who are still persisting in their ways of ignorance, who regard their deviation as guidance and their evildoing as a praiseworthy thing, and who judge on the basis of their personal desires, and not by argument as to what is the truth and what is falsehood. Now, neither can the lives of these two groups be alike in this world nor can their end be alike in the Hereafter."

verse15

*20 Literally, asia is the taste and colour of water which has changed, or which gives a bad smell. In the world the water of rivers and canals is generally muddy; its taste and colour change due to the mixture of sand and dust and of different kinds of vegetation in it, and it also gives off a kind of bad smell. Therefore, the quality of the water of the rivers and canals of Paradise will be that it will be pure and clear, without any adulteration.
*21 In a Hadith directly reported from the Holy Prophet, it has been explained thus: "It will not be the milk squeezed from the teats of animals." That is, it willbe the milk which Allah will bring out in the form of springs from the earth and cause it to flow into canals; it will not be squeezed from the teats of animals and then made to flow into the canals of Paradise. About this natural milk it has been said: Its flavour will not have changed at all ;" that is, it will not give even the slightest offensive smell that is found in every kind of milk squeezed from the animal teats.
*22 In another Hadith reported directly from the Holy Prophet, it has been explained, thus: ''This wine will not have been distilled from rotten fruit by beating and crushing it under feet," like the wine in the world, but AIIah will produce it also in the form of springs and cause it to flow into canals; then its quality will be that "it will be delightful for the drinkers"; that is, it will not be bitter and foul-smelling like the wines of the world, which cannot be drunk even by the most habitual drinker without showing some distaste. In Surah As-Saffa t, another quality of it has been described: "Neither will the drinker be harmed physically thereby nor become drunk." (v. 47) In Surah AI-Waqi'ah it has been said: "... which will neither cause them giddiness nor affect their sense." (v. 19) This shows that wine will not intoxicate, but will only give pleasure and delight.
*23 In the Hadith it has been explained, thus: "The honey will not have been drawn from the bees' bellies," but it also will come out from springs and flow into canals; therefore, it will not have wax, and pieces of the honey-comb and legs of dead bees mixed in it, but it will be absolutely pure.
*24 The mention of forgiveness from Allah after the blessings of Paradise can have two meanings: (1) That the greatest blessing by far will be that Allah will forgive them; and (2) that the errors and faults that they happened to commit in the world, will not even so much as be mentioned before them, but Allah will cover them up for ever so that they are not put to shame in Paradise.

verse16

*25 This is concerning those disbelievers and hypocrites and unbelieving followers of the former Books, who sat in the assemblies of the Holy Prophet, listened to his discourses, or the verses of the Qur'an, but since in their hearts they were averse to the themes presented by him, they would understand nothing in spite of listening to him. Therefore, when they came out, they would ask the Muslims, "What was he saying just now?"
*26 This was the real cause because of which their inner ears had become deaf tothe teachings of the Holy Prophet; they were the slaves of their lusts, and the teachings that the Holy Prophet was presenting fell against their lusts. Therefore ,if ever they sat in the assemblies of the Holy Prophet and listened to him, they would understand nothing.

verse17

*27 That is, the same revelations about which the disbelievers and hypocrites ask, "What was he (the Holy Prophet) saying just now ?" become a cause of further guidance for the rightly-guided people, and from the same assembly from which these unfortunate people rise without gaining anything, the fortunate ones return with a new treasure of knowledge and insight.
*28 That is, Allah grants them the grace to develop in themselves the kind of piety (taqwa) that they have the capability to develop.

verse18

*29 That is, as far as the explanation andclarification of the truth is concerned; it has been explained fully well by argument and reasoning, the miraculous discourses of the Qur'an, the pure character of the Prophet Muhammad (upon whom be Allah's peace) and the revolution in the lives of his Companions. Now, are these people awaiting that Resurrection itself should take place and then only they will believe? ,
*30 Theportents of Resurrection imply those signs which indicate that its approach is near. One such important sign is the advent of God's Last Prophet after whom no other prophet will come till Resurrection. Traditions have been related in Bukhari, Muslim. Tirmidhi and Musnad Ahmad on the authority of Hadrat Anas, Hadrat Sahl bin Sa'd As-Sa'idi and Hadrat Buraidah, saying that the Holy Prophet raised his index finger and the middle finger and said: "My advent and Resurrection are like these two fingers." That is, 'Just as there is no other finger between these two fingers, so no other prophet will be raised between the and Resurrection; after me only Resurrection now will occur."

verse19

*31 One of the morals taught to man by Islam is also this: However hard and sincerely may man be trying to serve and worship Iris Lord and fighting and struggling in the cause of His Religion, he should never be involved in the misunderstandingthat he has done and accomplished whatever he was required to do. Rather, on the contrary, he should have the feeling that he has not heen able to do full justice to what was expected of him by his Lord and Master. Therefore, he shouldconfess hIS errors COnStantly and pray tO AIIah. SayIng' 'Lord, forgive me for whatever fault and error I may have committed in Your service." 'this is indeed the essence of Allah's Command: 'O Prophet. ask forgiveness for your fault ..'' 'This does lint mean that God forbid. the Holy Prophet had actually committed an error wilfully, but its correct meaning is that it did not even behove the servant who was the greatest worshipper of his Lord that Ire should harbour even a tinge of the pride of accomplishment in his heart, but Iris true position also was that in spite of aII his great :end glorious services he should continue confessing his shortcomings before Iris Lord. It was under this state of the mind that the Holy Prophet often implored his Lord for forgiveness. According to Abu Da'ud and Nasa'i, the Holy Prophet is reported to have said: "I implore AIIah for forgiveness one hundred rimes every day.

verse20

*32 That is, "In view of the conditions through which the Muslims were passing and the attitude that the disbelievers had adopted towards Islam and the Muslims at that time the believers were generally of the opinion that they should be permitted to fight even before fighting was actually enjoined by Allah. Rather they were asking Allah's Command in this regard impatiently and were awaiting again and again: "Why are we not permitted to fight these wicked people '?" But the condition of the people who had joined the ranks of the Muslims hypocritically was quite different from that of the believers. They held their lives and their properties as dearer to themselves than Allah and His Religion, and were not prepared to risk them at any cost. Therefore, as soon as fighting was enjoined they were clearly sorted out from the true believers. fill the time fighting had not been enjoined, the hypocrites and the common believers could not be distinguished one from the other. The hypocrites offered the Prayer just as the true believers did: they observed the Fast just like them, and practiced every article of the Faith as made no demand of a sacrifice on them. But when time came for making the supreme sacrifice of life for the sake of Islam, their hypocrisy was exposed and their veil of false display of the Faith was rent asunder. In Surah An-Nisa', their this state has been described thus: "Have you marked those to whom it was said: W withhold your handsa while and establish the salat and pay the zakat? Now that the fighting has been enjoined for them,some of them fear the people as they should fear AIIah, or even snore than that; they say: Our Lord, why havc You enjoined fighting for us? Why havc You not given us a brief respite?" (v. 77)

verse21

verse22

*33 Another translation of the words in the original can be; "If you became rulers over the people, "
*34 Its one meaning is; 'If at this time you shirk supporting and defending Islam and refrain from fighting with your life and wealth for the cause of me great reformist revolution which the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and his Companions are struggling to bring about, there will be no other consequence of this than that you would return to the same system of ignorance in which you have been cutting each other's throat since centuries, burying your children alive and filling God's earth with injustice and wickedness." Its other meaning is: 'You are a people of depraved character. You are not at aII sincere in your claim of having affirmed the Faith, because you are not prepared to make any sacrifice in its cause. Now, is AIIah gives you power in the land and entrusts the affairs of the world to you when morally you are unsound and unreliable, what else can be expected of you than that you would commit tyranny and mischief and resort to killing of your own near and dear ones.
This verse clearly points out that Islam forbids severing of relations with the kindred. On the other hand, in positive terms also, at several places in the Qur'an, treating the relatives kindly and well has been enjoined and counted among the major virtues. (For instance, see AI-Baqarah: 83, 177: An-Nisa': 8, 36; An-Nahl: 90. Bani Isra'il: 26; An-Nur: 22). The word rahm in Arabic is used far kinship and relationship by blood metaphorically. AII the relations of a person, whether near or distant, are his kinsmen (dhwil-arham). The nearer the relationship the greater the right one has upon the other and graver the sin of severing the ties of blood. To treat the kindred well implies that one should do one's utmost in doing whatever good one possibly can to one's relative, should avoid doing any iII or harm to him. Reasoning from this very verse Hadrat 'Umar had forbidden as unlawful selling of the slave girl who had given birth to a child from her master, and the Companions had concurred with him in this. Hakim in his Musradrik has related on the authority of Hadrat Buraidah that one day when he was sitting among the audience of Hadrat 'Umar, suddenly a clamour arose in the street. On inquiring it was known that a slave girl was being sold and her daughter was crying, Hadrat 'Umar immediately got the Ansar and the Muhajirin together and put before them the question: °Do you find in the Religion that Muhammad (upon whom be Allah's peace) has brought any room for severing of relations between the blood relationships?" Everybody replied in the negative. Thereupon, Hadrat 'Umar said: Then, how is it that in your houses a mother is being separated from her daughter? Could there be a greater and more serious instance of the cutting of these relationships? Then he recited this verse. The people said: You may adopt whatever measure you deem fit to stop this practice. At this Hadrat 'Umar issued this decree for enforcement in all the Islamic territories: "No slave-girl who has given birth to a child from her master is to be sold because this is breaking of kinship ties which is not lawful."

verse23

verse24

*35 That is, 'Either these people do not ponder over the Qur'an at all, or if they try to ponder over it, its teachings and meaning do not enter their hearts, because they have put locks on them." As for this that "there are their locks upon the hearts," it means this: "There are such locks on them as are specially meant for the hearts which are not susceptible to the truth."

verse25

verse26

*36 That is, "In spite of professing the Faith and being counted among the Muslims, they went on conspiring secretly with the enemies of Islam and even pledged to support them in certain matters. "

verse27

*37 That is, "In the world they adopted this attitude so that they may safeguard their interests and may protect themselves from the dangers of the conflict between Islam and infidelity, but how will they escape Allah's wrath after death? At that time no device of theirs will prove helpful for them to remain safe from the punishment by the angels. " This verse also is one of those verses that point to the torment of barzakh (i.e. torment 'of the grave). It clearly shows that the unbelievers and hypocrites start being afflicted with the torment right from the time of death, and this torment is different from the punishment which they will get on Resurrection after their cases will have been decided by Allah. (For further explanation, see An-Nisa': 97: AI-An'am: 93-94; AI-Anfal: 50: An-Nahl: 28, 32; AI-Mu'minun: 99-100; Ya Sin: 26-27 and E.N.'s 22, 23; AI-Mu'min: 4b and E. N. 63) .

verse28

*38 This refers to alI those works that they performed as "Muslims." Their Prayers, their fasting, their payments of the zakat, and all other acts of worship and virtue, which in appearance and form are counted among good works. were rendered void, for they failed to adopt the attitude of sincerity and loyalty towards AIIah and Islam and the Muslim community even though they professed to be Muslims; but, on the contrary, they went on conspiring with the enemies of Islam for the sake of small worldly gains, and started devising schemes to save themselves from any possible risks as soon as time came for Jihad in the cause of AIIah. These verses are absolutely decisive and conclusive in this regard that in the conflict between Islam and un-Islam the faith of the person whose sympathies are not with Islam and the Muslims, or are with disbelief and the disbelievers, cannot at aII be reliable, not to speak of any of his works being acceptable before AIIah.

verse29

verse30

verse31

verse32

*39 This sentence has two meanings: (1) That Allah will render vain and fruitless all those works which they had performed as "good works", and they will get no reward whatever for them in the Hereafter; and (2) that all the devices that they are adopting to obstruct the way of Allah and His Messenger's Religion will prove ineffective and fruitless.

verse33

*40 In other words, the deeds' being beneficial and yielding of good results depends wholly on one's obedience to Allah and His Messenger. After one has turned away from obedience, no deed remains a good deed so that one may deserve any reward for it.

verse34

verse35

*41 Here, one should bear in mind the fact that when this discourse was revealed only a handful of the Muslims consisting of a couple of hundreds of the Muhajirin and Ansar living in the small town of Madinah were upholding the standard of Islam and they were not only faced by the powerful Quraish but also by the whole of pagan Arabia. Such were the conditions when they were exhorted 'not to be faint-hearted and not to beg (the enemy) for peace", but to make preparations for the decisive conflict. This does not mean that the Muslims should never negotiate for peace, but it means that in a state like this it is not right to initiate peace negotiations when it shows the Muslims' weakness, for it will still further embolden the enemy. The Muslims should first establish their superiority in power and strength; then if they negotiate peace there will be no harm.

verse36

*42 That is, "As against the Hereafter, this world is no more than a means of temporary entertainment. The success or failure here is not anything real and enduring, which might in any way be important. The real life is life hereafter success in which should be man's main concern. (For further explanation, see E.N. 102 of Surah AI-`Ankabut).
*43 That is, "Allah is Self-Sufficient: He dces not need taking anything from you for His own Self. If He tells you to expend something in His way, He dces so not for Himself but only for your own good."

verse37

*44 That is; "He dces not put you to any severe trial that may bring out your weaknesses. "

verse38

------------------Intro----------------------------

Introduction to Surah 47. Muhammad

Name

The Surah derives its name from the sentence wa amanu bi-ma nuzzila ala Muhammad-in of verse 2, thereby implying that it is the Surah in which the holy name of Muhammad (upon wham be Allah's peace and blessings) has occurred. Besides, it has another well known name "al-Qital" also, which is derived from the sentence wa dhukira fi-hal-qital of verse 20.

Period of Revelation

The contents of this Surah testify that it was sent down after the hijrah at Madinah at the time when the fighting had been enjoined, though active fighting had not yet been undertaken. Detailed arguments in support of this view have been given in E. N. 8 below.

Historical Background

The conditions at the time when this Surah was sent down were such that the Muslims were being made the target of persecution and tyranny in Makkah in particular and in Arabia in general, and life had become miserable for them. Although the Muslims had emigrated to the haven of Madinah from every side, the disbelieving Quraish were not prepared to leave them alone and let them live in peace even there. Thus, the small settlement of Madinah was hemmed in by the enemy, who was bent upon exterminating it completely. The only alternative left with the Muslims were that either they should surrender to the forces of ignorance, giving up their mission of preaching the true Faith, or even following it in their private lives, or should rise to wage a war at the cost of their lives to settle finally and for ever whether Islam would stay in Arabia or the creed of ignorance. On this occasion Allah showed the Muslims the same way of resolution and will, which is the only way for the true believers. He first permitted them to fight in Surah Al Hajj 39 and then enjoined fighting in Al Baqarah 190. But at that time everyone knew fully well what it meant to wage a war in those conditions. There were only a handful of Muslims in Madinah, who could not muster even a thousand soldiers; yet they were being urged to take up the sword and clash against the pagan forces of the whole of Arabia. Then the kind of the weapons needed to equip its soldiers for war could hardly be afforded by the town in which hundreds of emigrants were still homeless and unsettled even by resort to starving its members at a time when it had been boycotted economically by the Arabs on all sides.

Theme and Subject Matter

Such were the conditions when this Surah was revealed. Its theme is to prepare the believers for war and to give them preliminary instructions in this regard. That is why it has also been entitled al-Qital. It deals with the following topics:

At the outset it is said that of the two groups confronting each other at this time, one has refused to accept the Truth and has become an obstruction for others on the way of Allah, while the other group has accepted the Truth which had been sent down by Allah to His servant, Muhammad (upon whom be Allah's peace and blessings). Now, Allah's final decision is that He has rendered fruitless and vain all the works of the former group and set right the condition and affairs of the latter group.

After this, the Muslims have been given the initial war instructions they have been reassured of Allah's help and guidance: they have been given hope for the best rewards on offering sacrifices in the cause of Allah and they have been assured that their struggle in the cause of the Truth will not go to waste, but they will be abundantly rewarded both in this world and in the Hereafter.

Furthermore, about the disbelievers it has been said that they are deprived of Allah's support and guidance: none of their designs will succeed in their conflict with the believers, and they will meet a most evil fate both in this world and in the Hereafter. They thought they had achieved a great success by driving the Prophet of Allah out of Makkah, but in fact by this they had hastened their own doom.

After this, the discourse turns to the hypocrites, who were posing to be sincere Muslims before the command to fight was sent down, but were confounded when this command actually came down, and began to conspire with the disbelievers in order to save themselves from the hazards of war. They have been plainly warned to the effect that no act and deed is acceptable to Allah of those who adopt hypocrisy with regard to Him and His Prophet. There, the basic issue against which all those who profess the Faith are being tried is whether one is on the side of the Truth or Falsehood, whether one's sympathies are with Islam and the Muslims or with disbelief and the disbelievers, whether one keeps one's own self and interests dearer or the Truth which one professes to believe in and follow. One who fails in this test is not at all a believer; his Prayer and his Fasting and his discharging of the zakat deserve no reward from Allah.

Then the Muslims have been exhorted not to lose heart for being small in numbers and ill equipped as against the great strength of the disbelievers: they should not show weakness by offering peace to them, which might still further embolden them against Islam and the Muslims, but they should come out with trust in Allah and clash with the mighty forces of disbelief. Allah is with the Muslims: they alone shall triumph; and the might of disbelief will be humbled and vanquished.

In conclusion, the Muslims have been invited to spend their wealth in the cause of Allah. Although at that time they were economically very weak, the problem that they confronted was the very survival of Islam and the Muslims. The importance and delicacy of the problem demanded that the Muslims should not only risk their lives for safeguarding themselves and their Faith from the dominance of disbelief and for exalting Allah's Religion but should also expend their economic resources as far as possible in the preparations for war. Therefore, they were clearly warned to the effect:Anyone who adopted a niggardly attitude at the time, would not, in fact, harm Allah at all, but would result in his own destruction, for Allah does not stand in need of help from men. If one group of men shirked offering sacrifices in the cause of His Religion, Allah would remove it and bring another group in its place.


  1. -----------------------Arabic Text-----------------------

    إِنَّا فَتَحْنَا لَكَ فَتْحًا مُّبِينًا

  2. لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطًا مُّسْتَقِيمًا

  3. وَيَنصُرَكَ اللَّهُ نَصْرًا عَزِيزًا

  4. هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَانًا مَّعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَلِيمًا حَكِيمًا

  5. لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ وَكَانَ ذَلِكَ عِندَ اللَّهِ فَوْزًا عَظِيمًا

  6. وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ السَّوْءِ وَغَضِبَ اللَّهُ عَلَيْهِمْ وَلَعَنَهُمْ وَأَعَدَّ لَهُمْ جَهَنَّمَ وَسَاءتْ مَصِيرًا

  7. وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا

  8. إِنَّا أَرْسَلْنَاكَ شَاهِدًا وَمُبَشِّرًا وَنَذِيرًا

  9. لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلًا

  10. إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ وَمَنْ أَوْفَى بِمَا عَاهَدَ عَلَيْهُ اللَّهَ فَسَيُؤْتِيهِ أَجْرًا عَظِيمًا

  11. سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ فِي قُلُوبِهِمْ قُلْ فَمَن يَمْلِكُ لَكُم مِّنَ اللَّهِ شَيْئًا إِنْ أَرَادَ بِكُمْ ضَرًّا أَوْ أَرَادَ بِكُمْ نَفْعًا بَلْ كَانَ اللَّهُ بِمَا تَعْمَلُونَ خَبِيرًا

  12. بَلْ ظَنَنتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَدًا وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنتُمْ ظَنَّ السَّوْءِ وَكُنتُمْ قَوْمًا بُورًا

  13. وَمَن لَّمْ يُؤْمِن بِاللَّهِ وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَعِيرًا

  14. وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَغْفِرُ لِمَن يَشَاء وَيُعَذِّبُ مَن يَشَاء وَكَانَ اللَّهُ غَفُورًا رَّحِيمًا

  15. سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّهِ قُل لَّن تَتَّبِعُونَا كَذَلِكُمْ قَالَ اللَّهُ مِن قَبْلُ فَسَيَقُولُونَ بَلْ تَحْسُدُونَنَا بَلْ كَانُوا لَا يَفْقَهُونَ إِلَّا قَلِيلًا

  16. قُل لِّلْمُخَلَّفِينَ مِنَ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا يُؤْتِكُمُ اللَّهُ أَجْرًا حَسَنًا وَإِن تَتَوَلَّوْا كَمَا تَوَلَّيْتُم مِّن قَبْلُ يُعَذِّبْكُمْ عَذَابًا أَلِيمًا

  17. لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَن يَتَوَلَّ يُعَذِّبْهُ عَذَابًا أَلِيمًا

  18. لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ وَأَثَابَهُمْ فَتْحًا قَرِيبًا

  19. وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزًا حَكِيمًا

  20. وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنكُمْ وَلِتَكُونَ آيَةً لِّلْمُؤْمِنِينَ وَيَهْدِيَكُمْ صِرَاطًا مُّسْتَقِيمًا

  21. وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرًا

  22. وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيًّا وَلَا نَصِيرًا

  23. سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلًا

  24. وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا تَعْمَلُونَ بَصِيرًا

  25. هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفًا أَن يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ وَنِسَاء مُّؤْمِنَاتٌ لَّمْ تَعْلَمُوهُمْ أَن تَطَؤُوهُمْ فَتُصِيبَكُم مِّنْهُم مَّعَرَّةٌ بِغَيْرِ عِلْمٍ لِيُدْخِلَ اللَّهُ فِي رَحْمَتِهِ مَن يَشَاء لَوْ تَزَيَّلُوا لَعَذَّبْنَا الَّذِينَ كَفَرُوا مِنْهُمْ عَذَابًا أَلِيمًا

  26. إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى وَكَانُوا أَحَقَّ بِهَا وَأَهْلَهَا وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيمًا

  27. لَقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ وَمُقَصِّرِينَ لَا تَخَافُونَ فَعَلِمَ مَا لَمْ تَعْلَمُوا فَجَعَلَ مِن دُونِ ذَلِكَ فَتْحًا قَرِيبًا

  28. هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيدًا

  29. مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعًا سُجَّدًا يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا سِيمَاهُمْ فِي وُجُوهِهِم مِّنْ أَثَرِ السُّجُودِ ذَلِكَ مَثَلُهُمْ فِي التَّوْرَاةِ وَمَثَلُهُمْ فِي الْإِنجِيلِ كَزَرْعٍ أَخْرَجَ شَطْأَهُ فَآزَرَهُ فَاسْتَغْلَظَ فَاسْتَوَى عَلَى سُوقِهِ يُعْجِبُ الزُّرَّاعَ لِيَغِيظَ بِهِمُ الْكُفَّارَ وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنْهُم مَّغْفِرَةً وَأَجْرًا عَظِيمًا

------------------------Translation----------------------------------

(48:1) O Prophet, We have indeed granted you a manifest victory

(48:2) so that Allah may pardon you your former and latter faults, and may perfect His blessing upon you and show you the right way,

(48:3) and bestow on you a mighty help .

(48:4) He it is Who sent down tranquillity into the hearts of the believers so that they may have another Faith added to their Faith. To Allah belong the hosts of the heavens and the earth, and He is All-Knowing, All Wise.

(48:5) (He has done this) so that He may admit the believing men and the believing women into the Gardens underneath which canals flow, there to live for ever, and may remove their evils from them. -This is indeed the greatest success in the sight of Allah.-

(48:6) And that He may punish the hypocritical men and women and the mushrik men and women, who entertain evil thoughts about Allah. They themselves have been encircled by the evil. They came under the wrath of Allah and He cursed them and prepared for them Hell, which is a most evil abode.

(48:7) To Allah belong the hosts of the heavens and the earth, and He is All-Mighty, All-Wise.

(48:8) O Prophet. We have sent you as a witness, as a bearer of good news and as a warner,

(48:9) so that you, O people, may believe in Allah and His Messenger, and may help him (i.e.. the Messenger) and honour him, and glorify Allah morning and evening.

(48:10) O Prophet, those who were swearing allegiance to you, were indeed swearing allegiance to Allah. Allah's hand was over their hands. Now whosoever breaks this pledge breaks it at his own peril, and whosoever keeps his pledge that he has made with Allah, Allah will soon grant him a great reward.

(48:11) O Prophet, the desert Arabs who were left behind? will surely come and say to you, "Our properties and our households kept us occupied; so ask forgiveness for us." They say with their tongues that which is not in their hearts. Say to them: "lf it is so, who that can have any power to withhold Allah's decree in your behalf if He intends to do some harm to you or bring some good to you? Allah is well aware of all your actions.

(48:12) (But the real thing is not what you say :) Nay, you rather thought that the Messenger and the believers would never return to their families and this fancy delighted your hearts and you harbored evil thoughts and you are a people, most wicked. "

(48:13) Whoever does not believe in Allah and His Messenger, for such disbelievers We have prepared a blazing Fire.

(48:14) To Allah belongs the Kingdom of the heavens and the earth. He may pardon whomever He wills and punish whomever He wills, and He is All-Forgiving, All -Merciful ,

(48:15) When you set out to take the spoils, those who were left behind, will surely say to you, "Allow us too to go with you." They wish to change Allah's decree. Tell them plainly, "You shall not come with us. Allah has already said this before. " They will say, "Nay, but you are jealous of us." (Whereas there is no question of jealousy), but they little understand the truth.

(48:16) Tell the desert Arabs who were left behind, "You shall soon be called upon to fight a mighty people. You shall have to fight them, or they will submit. Then if you carried out the Command of Jihad, Allah will give you a good reward, and if you turned your backs as you did before, Allah will punish you with a painful torment.

(48:17) However, there is no harm if the blind and the lame and the sick person does not come forth for Jihad. whosoever obeys Allah and His Messenger, Allah will admit him into Gardens underneath which canals flow; and the one who turns away, him He will punish with a painful torment.

(48:18) Allah was well pleased with the believers when they were swearing allegiance to you under the tree. He knew what was in their hearts; therefore, He sent down tranquility upon them and rewarded them with a victory near at hand,

(48:19) and many spoils which they will (soon) take. Allah is All-Mighty, All-Wise.

(48:20) Allah promises you rich spoils which you will acquire. Presently He has granted you this victory. and has restrained the hands of the people from you so that it they be a sign to the believers, and Allah may guide you to the right way.

(48:21) Besides, He promises you other spoils as well, which you are not as yet able to take, and Allah has encompassed them: Allah has power over everything.

(48:22) If the disbelievers had fought you then, they would certainly have turned their backs and would have found no protector or helper.

(48:23) This is the Way of Allah that has been followed in the past, - and you will find no change in the Way of Allah.

(48:24) It is He Who restrained their hands from you and your hands from them in the valley of Makkah, whereas He had granted you victory over them, and Allah saw what you were doing.

(48:25) They are the ones who disbelieved and debarred you from the Masjid al-Haram and hindered the sacrificial animals from reaching their place of sacrifice. men and women (in Makkah) whom you do not know and the fear that you would trample them under foot without knowing it and incur blame on that account, (the fighting would not have been allowed to stop. It was stopped), so that Allah may admit into His mercy whom He will. Had the believers stood apart (from the people of Makkah), We would have severely punished the disbelievers among them.

(48:26) (That is why) when the disbelievers set in their hearts the arrogance of paganism, is peace upon His Messenger and the believers, and obliged the believers to adhere to the word of piety, for they were most worthy and deserving of it. Allah has knowledge of everything

(48:27) Indeed, Allah had shown His Messenger a true vision, which was precisely according to the truth: "You shall surely enter the Masjid al-Haram, if Allah so wills, in full security ; you will have your heads shaved, your hair cut, and you will have nothing to fear. He knew what you did not know. Therefore, He granted you this near victory before the fulfilment of the vision".

(48:28) It is Allah Who has sent His Messenger with the Guidance and- thereligion of Truth that He may make it prevail over all religion, and Allah is sufficient as a Witness in this regard.

(48:29) Muhammad is the Messenger of Allah, and those who are with him are hard on the disbelievers and merciful among themselves. When you see them you will find them bowing down and falling prostrate and craving for Allah's bounty and His good-will. They have the marks of prostrations on their faces by which they are distinguished from others. This is their description in the Torah, and in the Gospel they have been likened to a crop which put out its shoot, then strengthened it, then swelled and then stood on its own stem, filling the sowers with delight and the disbelievers with jealousy of them. Allah has promised those of them, who have believed and done good works, forgiveness and a great reward.

---------------------Commentary---------------------

verse1

*1 When after the treaty of Hudaibiyah this good news of the victory was announced, the people wondered as to how the treaty could be called a victory. The Muslims did believe in this Divine Revelation as true on the basis of their Faith, but no one could understand what aspect of the victory it had. On hearing this verse, Hadrat 'Umar asked: "Is it a victory, O Messenger of Allah?" The Holy Prophet replied: "Yes." (lbn Jarir) Another Companion came before the Holy Prophet and he also put the same question; whereupon the Holy Prophet replied: "By Him in Whose hand is the life of Muhammad, this indeed is a victory." (Musnad Ahmad, Abu Da'ud) On arriving at Madinah still another person said to his companions: "What sort of a victory is it? We were debarred from the House of Allah; our sacrificial camels also could not go to their right places; the Holy Messenger of Allah had to halt at Hudaibiyah, and in consequence of this truce two of our oppressed brothers (Abu Jandal and Abu Basir) were handed over to their oppressors." When this thing reached the Holy Prophet, he said; "A vary wrong thing has been uttered: it indeed is a great victory. You reached the very home of the polytheists, and they had to persuade you to go back by soliciting you to perform 'Umrah the following year; they themselves expressed the desire to suspend hostilities and have peace with you, whereas-their malice and enmity against you is too well-known. Allah has granted you the upper hand over them. Have you forgotten the day when you were fleeing from Uhud and I was calling you back from behind? Have you forgotten the day when the enemy had descended on us from every side in the Battle of the Trench and the hearts were coming up to the throats?" (Baihaqi on the authority of 'Urwah bin Zubair) . But not long after this the truce's being a victory began to become manifest, and everyone realized that the triumph of Islam had begun with the treaty of Hudaibiyah. Almost one and the same thing has been related from Hadrat 'Abdullah bin Mas'ud, Hadrat Jabir bin `Abdullah and Hadrat Bara' bin 'Azib. They are reported to have said: "The people look upon the Conquest of Makkah as the victory, but we regard the truce of Hudaibiyah as the real victory." (Bukhari, Muslim, Musnad Ahmad, Ibn Jarir).

verse2

*2 If the context in which this sentence occurs is kept in view, one will certainly feel that the faults referred to here imply those shortcomings and weaknesses that had remained in the struggle that the Muslims had been making for the success and victory of Islam, under the leadership of the Holy Prophet, for the past nineteen years or so. These shortcomings are not known to any one because the intellect is absolutely helpless to find out any weakness in that struggle. But according to the highest standards of perfection in the sight of Allah there had remained some such weakness in it because of which the Muslims could not attain a decisive victory so soon over the pagans of Arabia. What AIlah means to say is this: °If you had carried on your struggle along with those weaknesses, it would have taken you much longer to subdue Arabia, but We have overlooked all those weaknesses and shortcomings and compensated for them only through Our grace, and opened for you at Hudaibiyah the door to victory and conquest which you could not have achieved only by your ordinary endeavors" . Here, this thing also should be understood well that for the weaknesses that might occur and remain in the struggle and endeavor that a group might be making for an object, the leader and guide of the group only is addressed. This does not mean that the weaknesses are the leader's personal weaknesses. Those are, in fact, the weaknesses of the struggle that the group is making as a whole; but the address is made to the leader to tell him that his work suffers from such and such a weakness. However, as the address is directed to the Holy Prophet and declared that AIIah has forgiven him all his former and latter faults, the general words also give this meaning that Allah pardoned all the shortcomings (which were the shortcomings in view of his high position) of His Holy Messenger. That is why when the Companions saw that he took extraordinary pains over his worship, they would say: `Why do you subject yourself to such hardships when alI your former and latter errors and shortcomings have been pardoned ?" the Holy Prophet would reply: "Should I not behave as a grateful servant ?" (Ahmad, Bukhari, Muslim, Abu Da'ud).
*3 "Perfection of his blessings" implies that the Muslims should become wholly free to live their lives in accordance with Islamic civilization, Islamic law and commandments, secure from every fear, every resistance and every external interference, and they should also be blessed with the power that they may uphold Allah's Word throughout the world. Dominance of disbelief and wickedness which may be a hindrance in the way of Allah's worship and an obstacle in the struggle in propagating Allah's Word, is the greatest calamity for the believers; the Qur'an calls it 'fitnah " (mischief). Delivered and freed from this calamity when they arc able to achieve an abode of Islam (dare/-Islam) in which the Divine Religion is enforced in its entirety, and along with that they are also provided with the means and resources by which they may establish faith and righteousness on Allah's earth in place of disbelief and wickedness, this would be the perfection of Allah's blessing on them. As this blessing was achieved by the Muslims only through the Holy Prophet, AIIah addressed only him and said: "We willed to complete Our blessing on you; therefore we have granted this victory to you."
*4 'The right way": the way to conquest and success. In other words, it implies that by causing the treaty to be concluded at Hudaibiyah AIIah paved the way for and inspired the Holy Prophet with the plan by which he could subdue aII the forces that were resisting Islam.

verse3

*5 Another translation can be: "Bestow on you an unprecedented victory," for the word aziz in the original may mean mighty as well as unprecedented and unparalleled. According to the first meaning, the sentence means: "By means of this treaty AIIah has helped you in a way as to make your enemies helpless"; and according to the second, it means: "Seldom has this novel method ever been adopted to help somebody, that a thing which apparently is a mere peace treaty, and that too a treaty concluded from a weak position, would turn into a decisive victory."

verse4

*6 "Sakinat" in Arabic is calmness and tranquillity and peace of mind. Here AIIah calls its being sent into the hearts of the believers an important factor in the victory that Islam and the Muslims achieved at Hudaibiyah. From a study of the conditions of the tuns one comes to know what kind of a Sakinat it was that was sent down into the hearts of the Muslims during that period and how it became a source of victory. If at the time when the Holy Prophet expressed his intention to go for 'Umrah to Makkah, the Muslims had become terror-stricken and started behaving like the hypocrites as if they were going into the very jaws of death, or if at the time when they heard the news on the way that the disbelieving Quraish were coming out in great strength to fight them, they had been alarmed as to how they would face the enemy un-armed, and thus become panic-stricken, obviously no benefits would have resulted from Hudaibiyah at all. Then, if at the time when at Hudaibiyah the disbelievers had stopped the Muslims from going any further, and when they had tried to provoke them by launching against them repeated sudden attacks, and when the rumor of Hadrat 'Uthman's martyrdom had spread, and when Abu Jandal had appeared on the scene as the very image of oppression and persecution, the Muslims had actually become provoked and broken the discipline that the Holy Prophet had instilled in them, the result would have been disastrous. Above all, if at the time when the Holy Prophet was going to conclude the treaty on the conditions which were un-acceptable to the entire party of the Muslims, the Muslims had happened to disobey him, the great victory of Hudaibiyah would have turned into a humiliating defeat. Thus, it was alI because of Allah's bounty that on all these critical moments the Muslims were blessed with full peace of mind with regard to the leadership and guidance of the Holy Prophet, the truth of Islam and the truthfulness of their mission. This is why they decided with a cool mind that they would face and accept whatever hardships they would encounter in the way of Allah; that is why they remained safe from fear, confusion, provocation and despair; that is why perfect discipline continues to prevail in the camp; and that is why, in spite of being deeply grieved at the conditions of peace, they submitted to the decision taken by the Holy Prophet. This was the sakinat that AIIah had sent down into the hearts of the Muslims, and it was aII because of this that the dangerous step of undertaking a journey for performing 'Umrah became the prelude to a unique victory.
*7 That is, "One Faith they already had before they set out on this expedition; they attained the additional Faith when they remained steadfast on the way of sincerity, piety and obedience in every trial that they faced in connection with the expedition. " This verse is one of those verses which show that Faith is not a static state which is incapable of growth, but it develops as well as decays and deteriorates. After embracing Islam till death the believer at every step in his life continues to be confronted with such tests and trials in which he has to take a decision whether in following the Divine Religion he is prepared to sacrifice his life, his wealth, his sentiments, desires, time, comforts and interests or not. If at the time of every such trial he adopts the way of sacrifice, his Faith progresses and develops, and if he turns away his Faith decays and deteriorates till a time may also come when the initial state of the Faith with which he had entered Islam is even endangered to be lost and destroyed. (For further explanation. see E.N. 2 of Surah AI-Anfal and E.N. 38 of AI-Ahzab).
*8 It means this: AIIah has such hosts by which He can destroy and exterminate the disbelievers completely whenever He wills, but He has deliberately and by wisdom only placed this responsibility on the believers that they should enter a conflict with the disbelievers and struggle to make the Religion of AIIah prevail and prosper in the world. In this way alone does a door to the enhancement of their ranks and successes in the Hereafter open as is being indicated in the following verse'.

verse5

*9 In the Qur'an generally mention of the rewards for the believers is made collectively and separate mention is not made of the rewards for the men and the women But here, since the general mention of giving the rewards could cause the doubt that this reward may perhaps be only meant for the men. Allah has made a separate mention of the believing women, saying that they too would be equal partners in this reward with the believing men. The reason is obvious. Those God-fearing women who encouraged their husbands, sons, brothers and fathers to proceed on the dangerous journey instead of stopping them from it and discouraging them by crying and wailing, who looked after their houses, their properties, their honor and children in their absence faithfully, who did not even feel the alarm lest at the sudden departure of 1,400 of the Companions the disbelievers and hypocrites of the surrounding areas would attack the city, should certainly have become equal partners with their men in the reward of Jihad although they stayed behind in their homes.
*10 That is, that He may pardon whatever errors they might have committed because of human weaknesses, remove every trace and mark of the errors from them before admitting them into Paradise so that they may enter Paradise absolutely free from every evil that may cause them embarrassment.

verse6

*11 The hypocrites living in the suburbs of Madinah were thinking, as has been stated in verse 12 below, that the Holy Prophet and his Companions would not return alive from that journey. As for the polytheists of Makkah and their pagan companions, they were thinking that they had successfully put to rout the Holy Prophet and his Companions by preventing them from performing `Umrah. In fact, whatever these two groups had thought they had this misunderstanding about Allah that He would not help His Messenger and in the conflict between the Truth and falsehood would allow falsehood to defeat and frustrate the Truth.
*12 That is, "They were encompassed by the same evil fate which they wanted to avoid and against which they had devised all those plans, and their same plans caused the evil fate to be hastened."

verse7

*13 Here the theme of verse 4 has been reiterated for another object. There, the object was to state that AIlah instead of employing His supernatural hosts to fight the disbelievers had employed the believers for it only because He willed to favor them. Here, the theme has been repeated to say that in order to punish the one whom Allah wills to punish He can employ whichever of His countless hosts He likes for the purpose; no one has the power to avert His punishment by his own plans.

verse8

*14 Shah Waliyullah has translated shahid as "a bearer of witness to the truth", and other translators translate it as "a bearer of the witness". The word shahadat comprehends both these meanings. For explanation, sec E.N. 82 of Surah Al-Ahzab.
*15 For explanation, see E.N. 33 of Surah Al-AhzaB.

verse9

*16 According to some commentators the verse means: ".... and help the Messenger, and honour him, and glorify Allah morning and evening", and according to others: "... and help Allah, and honour Him and glorify Him morning and evening. " Glorifying Allah morning and evening does not mean glorifying Him only in the morning and the evening but at all times. It is just like saying about something that it is well-known in the east and the west when one actually means to say that it is well-known everywhere in the world.

verse10

*17 The reference is to the pledge that the Holy Prophet took from his Companions at Hudaibiyah at the rumor that Hadrat `Uthman had been killed at Makkah. According to some traditions it was a pledge unto death, and according to others it was an undertaking that they would not nut away from the battlefield. The first thing has been reported from Hadrat Salamah bin Akwa' and the second from Hadrat Ibn `Umar, Jabir bin `Abdullah and Ma'qil bin Yasar. The purport of both is the same. The Companions had pledged allegiance on the Holy Prophet's hand with the express object that if the news of Hadrat `Uthman's martyrdom proved to be true, they would settle the matter with the Quraish there and then even if they were cut to pieces in the clash. As on this occasion it was not yet certain whether Hadrat `Uthman actually had been killed or was still living, the Holy Prophet placed one of his own hands on the other and pledged allegiance on his behalf, and thus bestowed a unique honour on Hadrat `Uthman in that he made Hadrat 'Uthman a partner in the pledge by making his own sacred hand represent the hand of Hadrat `Uthman. The Holy Prophet's taking the pledge of allegiance on his behalf necessarily meant that he had full confidence that if Hadrat `Uthman had been present he would certainly have pledged the allegiance.
*18 That is, the hand on which the Muslims were swearing allegiance was not the hand of the Prophet's person but of Allah's representative, and this allegiance was in fact being sworn to Allah through His Messenger. .
*19 Here, instead of `alaih-illah the words used in the original are alaihullah, which is a departure from the general rule of Arabic. `Allama Alusi has given two reasons for the unusual use of the vowel points here. First, the object on this special occasion is to express the great glory, eminence and majesty of the Being to Whom the pledge was being sworn for which alaih-u is more appropriate than `alaih-i; second, the ha in alaih-i actually represents howe; therefore, adhering here to the vowel points of the original goes well with the theme of the aIlegiance.

verse11

*20 This refers to the people living in the suburbs of Madinah whom the Holy Prophet had invited to accompany him in his march out for `Umrah, but they had not left their homes in spite of their claim to Faith just because they were afraid of death. Traditions show that these were the people of the tribes of Aslam, Muzainah, Juhainah, Ghifar, Ashja`, Dil and others.
*21 This has two meanings: (1) "That after your returning to Madinah the excuse that these people will present for not going out with you, would only be a lame excuse, because they know in their hearts why they had stayed behind"; and (2) °that their imploring the Messenger of Allah for a prayer of forgiveness would only be an empty word of mouth, for in fact, they are neither feeling remorse for their failure to accompany you, nor have they any feeling that they committed a sin by not going out with the Messenger, nor are ,they seeking forgiveness sincerely. As for thetttselves they think that they did a wise thing by not going on the dangerous journey; had they any desire for Allah and His forgiveness, they would not have stayed behind at home. "
*22 That is, "Allah's decision will be on the basis of the knowledge that He has about the reality of your actions. If your actions deserve the punishment and I pray for your forgiveness, my this prayer will not save you from Allah's punishment; and if your actions do not deserve the punishment, and I do not pray for your forgiveness, my failure to pray will not do any harm to you. Everything is in Allah's control, not mine, and no one's empty words can deceive Him. Therefore, even if I accept as true what you say and then also pray for your forgiveness on its basis, it will be vain and without result. "

verse12

*23 That is,"You were delighted to think that you had saved yourselves from the danger into which the Messenger and his believing supporters were going. You thought you had done so by dint of your great wisdom; and you also did not feel any compunction in rejoicing at the thought that the Messenger and the believers would not return alive from their expedition. You did not feel uneasy in spite of your claim to the Faith but were pleased to think that you did not put yourselves in the danger by accompanying the Messenger. "
*24 The word ba- ir (pl.bur in the original) has two meanings: (1) A sinful, perverted and evil-minded person, who is incapable of doing anything good; and (2) one who is doomed to an evil end, who is following the path of destruction,

verse13

*25 Here, Allah in clear words is declaring alI such people disbelievers and devoid of the faith, who are not sincere with regard to AIlah and His Religion, who shirk endangering their interests, their lives and wealth for the sake of Allah's Religion when the time comes of their trial and test. But one should remember that this is not the .sort of disbelief on the basis of which somebody in the world may be regarded as excommunicated from Islam, but this is the disbelief because of which he will be declared a disbeliever in the Hereafter. The reason is that the Holy Prophet even after the revelation of this verse did not regard as outside Islam those people in respect of whom it was sent down, nor treated them like the disbelievers.

verse14

*26 The mention of Allah's being All-Forgiving and All-Merciful after the foregoing warning, contains in it a subtle aspect of admonition. It means this: 'Even now if you give up your insincere attitude and way of life and adopt sincerity, you will fmd Allah All- Forgiving and All-Merciful. He will forgive you your previous shortcomings and will treat you according to the quality of your sincerity in the future."

verse15

*27 That is, `The time is approaching when these very people who were shirking accompanying you on the dangerous journey, would see you going on an expedition in which there would be the possibility of attaining easy victory and much booty. Then they would come running and request you to take them also along." Such a time came just three months after the truce of Hudaibiyah, when the Holy Prophet invaded Khaiber and took it easily. At that time everyone could see that after the truce with the Quraish not only Khaiber but the Jewish settlements of Taima, Fadak, Wadi-al-Qura' and others also of northern Arabia would not be able to withstand the might of the Muslims and would easily fall to the Islamic State. Therefore, Allah in these verses forewarned the Holy Prophet that the opportunists of the suburbs of Madinah would come up to take part in and receive their share when they would see easy victories being attained, and that he should tell them plainly: "You will never be allowed to take part in these, because only those who had gone forth to offer their lives in the conflict at Hudaibiyah regardless of every danger would be entitled o them. "
*28 "Allah's decree" implies the decree that only those people would be allowed to accompany the Holy Prophet in the expedition to Khaiber, who had taken part in the expedition to Hudaibiyah and sworn the pledge there for AIIah has reserved the spoils of Khaiber cxclusively for them; as has been stated clearly in verse 18 blow.
*29 The words "Allah has already said this before" caused the people the misunderstanding that this refers to some other command bearing upon the same subject that might have been sent down before this verse, and since no such command is found in this Surah before this verse, they started looking for it at other places in the Qur'an till they found verse 84 of Surah At-Taubah, in which this very subject has been dealt with for another occasion. But that verse, in fact, does not apply to this, for it was sent down in connection with the Battle of Tabuk, and its period of revelation is three years after the period of revelation of Surah AI-Fat-h. The fact of the matter is that this verse refers to vv. 18-19 of this Surah itself, and Allah's already having said this does not mean its having been said before this verse but its having boon said to the laggards before this conversation. This conversation with the laggards about which advance instructions are being given to the Holy Prophet was to take place at the time of the expedition to Khaiber, and this whole Surah, including vv. 18-19, had been sent down three months earlier on return from Hudaibiyah on the way. A careful study of the context shows that Allah here is giving this instruction to His Messenger: "When after your return at Madinah the laggards come to you with their excuses, you should give them this reply, and when they express their desire to accompany you in the expedition to Khaiber, you should tell them this. "

verse16

*30 The words au yuslimun in the original can have two meanings and both are implied: (1) 'That they should accept Islam"; and (2) 'that they should submit to the Islamic rule."

verse17

*31 That is, the one who has a genuine excuse for not joining Jihad is not accountable, but if the able-bodied, strong people make excuses for not joining it, they cannot be regarded as sincere with regard to AIIah and His Religion, and they cannot be given the opportunity to take advantage of the gains as members of the Muslim community, but when time comes for making sacrifices for Islam, they should lag behind and seek the safety of their lives and properties." Here, one should know that two kinds of the people have been exempted from Jihad duty by the Shari ah: (1) Those who are not physically fit for Jihad. e.g. young boys, women, the insane, the blind and such patients as cannot perform military duties, and such disabled people as cannot take part in war; and (2) those for whom it may be difficult to join Jihad for other sound reasons, e.g. the slaves, or those persons who may be ready for Jihad but may not afford weapons of war and other necessary equipment, or such debtors who may have to pay their debts at the earliest opportunity and the creditors may not be willing to allow them more time, or such people whose parents (or a parent) might be alive, who stand in need of the children's help. In this regard, it should also be known that the children should not join Jihad without the permission of their parents if they are Muslims, but if they are non-Muslims it is not permissible for a person to stay away from Jihad in case they refuse permission.

verse18

*32 Here again the pledge taken from the Companions at Hudaibiyah has been mentioned. This is called Bai 'at Ridwan. for AIIah in this verse has given the good news that he became well pleased with those who on this dangerous occasion did not show the least hesitation in offering their lives for the cause of Islam and gave an express proof of their being true in their faith by taking the pledge on the hand of the Holy Prophet. The Muslims at this time were equipped only with a sword each. numbered only 1,400, were unprepared for warfare, but were donning the pilgrim garments, were 25 miles away from their military headquarters (Madinah), while the enemy's stronghold (Makkah) wherefrom it could get any kind of help was just 13 miles off. Had these people been lacking in their sincerity fo AIIah and His Messenger and His Religion in any degree, they would have abandoned the Messenger on this extremely dangerous occasion, and Islam would have been vanquished for ever. Apart from their own sincerity there was no external pressure under which they might have been compelled to take the pledge. Their becoming ready at that time to fight in the cause of Allah's Religion regardless of the dangers, is a clear proof that they were true and sincere in their Faith and loyal to th • cause of AIIah and His Messenger in the highest degree. That is why AIIah honoured them with this certificate of His good pleasure. Now it some one becomes angry with them after they have been honoured with this certificate of Allah's good pleasure, or slanders and vilifies them, his enmity is with Allah, not with them. Those who say that at that time when Allah honoured them with this certificate of His good pleasure, they were sincere, but afterwards they became disloyal to AIlah and His Messenger, perhaps harbour a mistrust about Allah that while sending down this verse He was unaware of their future; therefore, He awarded them this warrant only in view of their state at that time, and probably due to the same unawareness inscribed this verse in His Holy Book as well so that afterwards also, when those people have turned disloyal, the world should continue reading this verse about them and praising the knowledge of the unseen of that AIlah Who, God forbid, had granted these faithless and disloyal people the warrant of His good pleasure. About the Tree under which this pledge was taken Ibn `Umar's slave Hadrat Nafi's tradition has generally spread saying that the people had started visiting it and offering Prayers by it, so that when Hadrat 'Umar came to know of it, he rebuked and warned the people and ordered it to be cut down . ( Tabaqat Ibn Sa'd, vol. II, p. l00). But there are several other traditions which contradict it. A tradition from Hadrat Nafi' himself has been reported in Tabaqat of Ibn S`ad to the effect that many years after the Bai at Ridwan the Companions looked for the Tree but they could not recognize it and differed as to which tree it was. (p. 106). The second tradition has been reported in Bukhari, Muslim, and Tabaqat on the authority of Hadrat Said bin al-Musayyab. He says that his father was one of those who had participated in the Bai `at Ridwan. He told him that when they had gone for 'Umrah al-Qada the following year, they had forgotten the Tree, and they could not locate it even after looking for it. The third tradition is from lbn Jarir. He says that when Hadrat `Umar during his caliphate passed by Hudaibiyah, he enquired about the Tree under which the pledge had been sworn. Someone pointed to one tree and another one to another tree. At this Hadrat `Umar told the people to forget it as there was no real need to bother about it.
*33 Here, sakinat means that state of the heart on whose strength a man throws himself into dangers with complete calm and peace of mind for the sake of a great objective and resolves without fear and consternation to undertake it regardless of the consequences.

verse19

*34 The reference is to the conquest of Khaiber and its rich spoils and this verse expressly points out that AIlah had reserved this reward only for those People who had taken part in the Bai at Ridwan; apart from them no one else was entitled to take part in the victory and have a share in the spoils. That is why when the, Holy Prophet marched out to attack Khaiber in Safar, A.H. 7, he took only those people with him. No doubt afterwards he gave some of the spoils of Khaiber to those emigrants also who returned from Habash and to some Companions from the Dus and Ash'ar tribes as well, but this was given either from Khums (one fifth of the spoils of war given into the public treasury), or with the approval of the Companions who had taken the pledge of Ridwan; no one else was given any share of it.

verse20

*35 This refers to the other victories that the Muslim achieved successively after Khaiber.
*36 This implies the treaty of Hudaibiyah which has been described as "a manifest victory" in the beginning of the Surah.
*37 That is, "He restrained the disbelieving Quraish from attacking you at Hudaibiyah although from all appearances they were in a much better position and yours was a much weaker side militarily." Furthermore, it also implies that no enemy power could muster courage to attack Madinah in those days, whereas after the departure of 1,400 soldiers the Madinah front had become very weak, and the Jews, the polytheists and hypocrites could take advantage of the situation.
*38 Sign of this as to how Allah helps the one who remains steadfast on obedience to Allah and His Messenger and comes out to support and defend the Truth and righteousness with his trust and faith in Allah.
*39 "To the right way" : "To the way of greater insight and faith so that you may remain steadfast on obedience to Allah and His Messenger in the future and may go on marching on the way of truth with trust in AIlah, and may learn this lesson from these experiences that the believer should take practical steps to do whatever is demanded by Allahs Religion with his trust in Him, and should not overestimate either his own strength or the strength of the unbelievers."

verse21

*40 Most probably this is a reference to the Conquest of Makkah. The same is the opinion of Qatadah and Ibn Jarir. It seems to mean this: "Though Makkah has not yet fallen to you, Allah has encircled it, and as a result of this victory at Hudaibiyah, it will also fall to you. "

verse22

*41 That is, "Allah did not prevent fighting at Hudaibiyah because there was a possibility of your being defeated there, but there were other reasons for it, which are being stated in the following verses. Had that factor not been there and AIlah had allowed the war to take place, the disbelievers would surely have been routed and Makkah would have fallen to you at that very time. "

verse23

*42 Here, "the Way of Allah" means: Allah disgraces the disbelievers who fight His Messenger and helps His own Messenger.

verse24

verse25

*43 That is, "Allah was seeing the sincerity and the selfless devotion with which you had become ready to lay down your lives in the cause of the true Faith and were obeying the Prophet without any question. Allah was also seeing that the disbelievers were being unfair and high-handed. The demand of this situation was that they should have been punished there and then through you, but in spite of that. AIIah restrained your hands from them and their hands from you."
*44 This was the reason why Allah did not allow fighting to take place at Hudaibiyah. This has two aspects: (I) That at that time there were quite a number of the Muslim men and women living in Makkah, who were either hiding their faith, or were being persecuted because of their faith as they had no means to emigrate. Had there been fighting and the Muslims had pushed back the disbelievers and entered Makkah, these Muslims also would have been killed in ignorance along with the disbelievers. This would not only have grieved the Muslims but the Arab polytheists also would have got an opportunity to say that the Muslims did not even spare their own brethren in faith during wartime. Therefore, Allah took pity on the helpless Muslims and averted the war in order to save the Companions from grief and infamy. The other aspect of the expedience was that Allah did not will that Makkah should fall to the Muslims as a result of the defeat of the Quraish after a bloody clash but He willed that they should be encircled from all sides so that within two years or so they should become absolutely helpless and subdued without offering any resistance, and then the whole tribe should accept Islam and enter Allah's mercy as it actually happened on the Conquest of Makkah. Here the juristic dispute has arisen that if during a war between the Muslims and the disbelievers, the disbelievers should bring out some Muslim men and women, children and old men, in their possession and put them in the forefront as a shield for themselves, or if there is some Muslim population also in the non-Muslim city under attack by the Muslim forces, or if in a warship of the disbelievers, which is within our gun-fire, the disbelievers have taken some Muslims also on board, can the Muslim army open fire on it? In answer to it the nulings given by different jurists are as follows: Imam Malik says that in such a case fire should not be opened, and for this he cites this very verse as an argument. He contends that Allah prevented the war at Hudaibiyah only in order to save the Muslims. (Ibn al-`Arabi, Ahkam al Qur'an). But this in fact is a weak argument. There is no word in the verse which may support the view that launching an attack on the enemy in this case is unlawful and forbidden. At the most what one can say on the basis of this verse is that the launching of an sttack in such a case should be avoided in order to save the Muslims, provided that it does not put the disbelievers in an advantageous position against the Muslims militarily, or does not diminish the Muslims' chances of gaining an upper hand in the conflict. Imam Abu Hanifah, Imam Abu Yusuf, Imam Zufar and Imam Muhammad saythat it is lawful to open fire in such a case; so much so that even if the disbelievers use the children of the Muslims as a shield by putting them in the forefront, there is no harm in shooting at them, and it is not obligatory for the Muslims to expiate and pay any blood-money for the Muslims thus killed, (AIJassas, Ahkam al-Qur'an; Imam Muhammad, :Kitab as-Siyar). Imam Sufyan Thauri also in this case regards opening of the fire as lawful, but he says that although the Muslims will not pay the blood-money of the Muslims thus killed, it is obligatory for them to expiate the sin. (AI-Jassas, Ahkam al-Qur an). Imam Auza`i and Laith bin Sa`d say that if the disbelievers use the Muslims as a shield, fire should not be opened on them. Likewise, if it is known that in their warship ow own prisoners also are on board, it should not be sunk. But if we attack a city of theirs and we know that there are Muslims also in the city, it is lawful to open fire on the city, for it is not certain that our shells will only hit the Muslims, and if a Muslim becomes a victim of this shelling, it will not be wilful murder of a Muslim but an inadvertant accident. (Al-Jassas, Ahkam alQur an). Imam Shafe`i holds the view that in such a case if it is not inevitable to open fire it is better to try to save the Muslims from destruction; although it is not unlawful to open fire in this case, it is undesirable. But if it is really necessary and it is feared that in case fire is not opened it will put the disbelievers in a better position militarily against the Muslims, it is lawful to resort to shelling, but even then every effort should be made to save the Muslims as far as possible. Furthermore, Imam Shafe'i also says that if during a conflict the disbelievers put a Muslim in front as a shield and a Muslim kills him, there can be two possible alternatives: either the killer knew that the murdered person was a Muslim, or he did not know that he was a Muslim. In the first case, he will be under obligation to pay compensation for manslaughter as well as do expiation; in the second case he will only do expiation. (Mughni al-Muhtaj).

verse26

*45 The words hamiyyat al -jahiliyyah mean that a man should wilfully do something unworthy and improper only for the sake of his honour and prestige. The dilsbelievers of Makkah themselves acknowledged and admitted that everybody ,had a right to visit the Ka`bah for performing Hajj and `Umrah, and that they had no right to slop anyone from this duty. This was an ancient admitted law of Arabia. But in spite of knowing that they were absolutely in the wrong and the Muslims in the right, they prevented the Muslims from performing `Umrah only for the sake of their prestige. The righteous even among the polytheists also were saving that preventing the people who had come in the pilgrim garbs along with sacrificial camels from performing pilgrimage was an improper act. Yet the Quraish leaders persisted in their resistance only under the idea that if Muhammad (upon whom be Allah's peace) entered Makkah along with a large number of his followers, it would mean loss of prestige for them among the Arabs. This was their arrogance. .
*46 Here, sakinat means the patience and dignity with which the Holy Prophet and the Muslims resisted the disbelievers' rancour and spirit of paganism. They did not get provoked at their stubborn and insolent behaviour and did not do anything which might have violated the spirit of Truth and righteousness, or which might have further complicated the situation instead of settling it amicably.

verse27

*47 This is the answer to the question that was constantly agitating the minds of the Muslim. They said, "The Holy Prophet had seen in his vision that he had entered the Masjid al-Haram and moved round the Ka`bah in worship. Then how is it that they were returning without performing `Umrah?" In answer to this, although the Holy Prophet had told them that in his vision he had not seen that they would perform the `Umrah that very year, still there remained some suspicion in the hearts. Therefore, Allah Himself explained that it was He Who had shown the vision and it was a true vision and it would certainly be fulfilled.
*48 Here, about the words insha'-Allah (if Allah so wills), which Allah Himself has used with His promise, one can raise the objection that when Allah Himself is making this promise, what is the meaning of making it conditional upon His own willing it? The answer is: Here the words insha'-Allah have not been used in the sense that if AIlah dces not will, He will not fulfil His promise, but in fact these relate to the background in which this promise was made. The presumption on the basis of which the disbelievers of Makkah had played the drama of preventing the Muslims from `Umrah was that only he whom they would allow would perform `Umrah, and would perform it only when they would allow it At this AIIah has said: "This depends on Our, not on their, will. The reason why 'Umrah has not been performed this year is not because the disbelievers of Makkah did not allow it to be performed, but because We did not will it to be performed; in the future 'Umrah will be performed if We will, no matter whether the disbelievers allow it or disallow it." Besides, these words also contain the meaning that the Muslims too, will perform `Umrah not by their own power but because We would will that they should perform it; otherwise if We do not will, they do not possess any power to perform it by themselves."
*49 This promise was fulfilled in the following year in Dhil-Qa'dah A. H. 7. This `Umrah is well known in history as 'Umrah al-Qada `.
*50 The words clearly point out that it is not obligatory to get the head shaved in `Umrah and Hajj, but it is also right to get the hair cut short. However, it is better to have the head shaved, for Allah has mentioned it first and then mentioned having the hair cut short.

verse28

*51 The reason why this thing has been mentioned here is that when at Hudaibiyah the peace treaty was going to be written down, the disbelievers had objected to the use of the words Rasul-Allah (Messenger of Allah) with the name of the Holy Prophet, and on their insistence the Holy Prophet himself had wiped off these words from the document. At this Allah says: "Our Messenger's being a Messenger is a reality which remains unaffected whether someone believes in it or not. If some people do not believe in it, they may not, for "AIIah is enough for a witness" over it. Their denial will not change the reality, but the Guidance and the true Faith which this Messenger has brought from Us, shall prevail over all religion, no matter how hard the deniers try to obstruct its progress." "All religion" implies alI those ways of life which include the nature of din (religion). We have explained it fully in E.N. 3 of Surah Az-Zumar and E.N. 20 of Surah Ash-Shura above. Here what Allah has stated in clear words is: The purpose of the Holy Prophet's appointment as a Prophet was not merely to preach this Religion but to make it prevail over all others. In other words, he did not bring this Religion so that it might survive in a limited compartment of life which is allowed it by the dominant religion, while the rest of the spheres of life, by and large, should remain under the relentless control of some false religion. But he had brought it so that it should be the dominant Religion of life and any other religion should survive, if at all it survives, only within the limits in which it allows it to survive. (For further explanation, sec E.N. 48 of Surah Az-Zumar).

verse29

*52 "The Companions (of the Holy Prophet) are hard on the disbelievers" : they are not "wax that the disbelievers may mould them as they like; they can neither be cowed nor. purchased by any inducement. The disbelievers have no power to turn them away from the great objective for the sake of which they have joined and followed the Holy Prophet even at the cost of their lives."
*53 That is, "Whatever their hardness and severity, it is only for the disbelievers, not for the believers. As regards the believers they are soft, merciful, affectionate, sympathetic and compassionate. Their unity of aim and object has produced in them love and harmony and complete accord among themselves."
*54 This does not imply the mark that appears on the forehead of some people on account of prostrations, but it implies the marks and traces of the fear of God, munificence, nobility and goodness of manner that naturally appears on the face of a person on account of bowing down before God. Man's face is an open book on the pages of which different states of a man's self can be seen easily. A vain and arrogant person's face is different from the face of a humble, modest and unassuming person; an immoral person's face is clearly distinguished from the face of a righteous and well-mannered person; and there is a marked difference between the facial appearance of a wicked man and of a noble and virtuous man. What AIlah means to say is: "The Companions of Muhammad (upon whom be Allah's peace) are such that one can recognize them on first sight to be the best of mankind, because their faces shine forth with the light of God-worship and God -consciousness." This is the same thing about which Imam Malik has said that when the armies of the Companions entered Syria, the Syrian Christians remarked: "These people possess the very same qualities and characteristics of the disciples of the Prophet Jesus Christ."
*55 The allusion probably is to Deuteronorny, 33: 2-3, in which the Holy Prophet's advent has been foretold and the word "saints" has been used for his Companions. Apart from this, if some other quality of the Companions has been mentioned in the Torah, it is not found in the existing, corrupted Torah.
*56 This parable is found in a sermon of the Prophet Jesus that has been reported in the New Testament, thus: "And he said, So is the kingdom of God, as if a man should east seed into the ground: And should sleep, and rise night and day, and the seed should spring and grow up, he knoweth not how. For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear. But when the fruit is brought forth, immediately he putteth in the sickle, because the harvest is come. And he said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it? It is like a grain of mustard seed, which, when it is sewn in the earth, is less than all the seeds that be in the earth: Hut when it is sown, it groweth up, and becometh greater than all herbs, and shouted out great branches; so that the fowls of the air may lodge under the shadow of it." The last portion of this sermon is also found in Matthew, 13: 31-32.
*57 A section of the Muslims translates this verse, thus: "Allah has promised forgiveness and a great reward to those from among these people who have believed and done good works." Thus, they invent a way to vilify and slander the Companions, and claim that according to this verse many people among the Companions were not believers and righteous. But this commentary goes against vv. 4, 5, 18 and 26 of this very Sarah, and dces not even accord with the initial sentences of this verse itself. In vv. 4-5, Allah has made mention of sending down sakinat (tranquillity) and of effecting increase in the Faith of all those Companions who were present with the Holy Prophet at Hudaibiyah, and given them without any exception the good news of admission into Paradise. In verse 18, AIIah has expressed His good pleasure for aII those who took the pledge to the Holy Prophet under the Tra, and in this also there is no exception. In verse 26 also AIIah has used the word mu 'minin (believers) for aII the Companions, has made mention of sending down His sakinat to there, and obliged them to be righteous and pious, for they were most worthy and deserving of aII mankind. Here also it was not said that the news was being given only abut those who were believers among them. Then in the initial sentences also of this verse itself the characteristics mentioned arc of alI those people who were with the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). The words are to the effect that aII the people who are with him have this and this quality and characteristic. After this, suddenly in the last sentence there could be no excuse to say that some of them were the believers and others were not.

------------------Intro Surah 48 Al-Fath----------------------------

Introduction to Surah 48. Al-Fath

Name

It is derived from the words Inna fatah-na laka fat-han mubina of the very first verse. This is not only a name of the Surah but also its title in view of the subject matter, for it deals with the great victory that Allah granted to the Holy Prophet and the Muslims in the form of the Truce of Hudaibiyah.

Period of Revelation

Traditions concur that it was sent down in Dhil-Qadah, A. H. 6, at a time when the Holy Prophet was on his return journey to Madinah after concluding the Truce of Hudaibiyah with the disbelievers of Makkah.

Historical Background

The events in connection with which this Surah was sent down began life this: One day the Holy Prophet saw in a dream that he had gone to Makkah with his Companions and had performed the umrah there. Obviously, the Prophet's dream could not be a mere dream and fiction for it is a kind of Divine inspiration as Allah Himself has confirmed in verse 27 below and said that He Himself had shown that dream to His Messenger. Therefore, it was not merely a dream but a Divine inspiration which the Holy Prophet had to obey and follow.

Apparently, there was no possible way of acting on this inspiration. The disbelieving Quraish had debarred the Muslims from proceeding to the Ka'bah for the past six years and no Muslim had been allowed during that period to approach the Kabah for the purpose of performing hajj and umrah. Therefore, it could not be expected that they would allow the Holy Prophet to enter Makkah along with a party of his Companions. If they had proceeded to Makkah in the pilgrim garments with the intention of performing umrah, along with their arms, this would have provoked the enemy to war, and if they had proceeded unarmed, this would have meant endangering his own as well as his Companions' lives. Under conditions such as these nobody could see and suggest how the Divine inspiration could be acted upon.

But the Prophet's position was different. It demanded that he should carry out whatever Command his Lord gave fearlessly and without any apprehension and doubt. Therefore, the Holy Prophet informed his Companions of his dream and began to make preparations for the journey. Among the tribes living in the suburbs also he had the public announcement made that he was proceeding for umrah and the people could join him. Those who could only see the apparent conditions thought that he and his Companions were going into the very jaws of death none of them therefore was inclined to accompany him in the expedition. But those who had true faith in Allah and His Messenger were least bothered about the consequences. For them this information was enough that it was a Divine inspiration and Allah's Prophet had made up his mind to carry it into effect. After this nothing could hinder them from accompanying the Messenger of Allah. Thus, 1,400 of the Companions became ready to follow him on this highly dangerous journey.

This blessed caravan set off from Madinah in the beginning of Dhil Qa'dah, A. H. 6. At Dhul Hulaifah they entered the pilgrims robe with the intention of umrah, took 70 camels with collars round their necks indicating that they were sacrificial animals; kept only a sword each in sheaths, which the pilgrims to the Kabah were allowed to carry according to the recognized custom of Arabia, but no other weapon. Thus, the caravan set out for the Ka'bah, the House of Allah, at Makkah, chanting the prescribed slogan of Labbaik, Allahuma Labbaik.

The nature of the relations between Makkah and Madinah in those days was known too well to every Arab. Just the previous year, in Shawwal A. H. 5, the Quraish mustering the united strength of the Arab tribes had invaded Madinah and the well known Battle of the Trench had taken place. Therefore, when the Holy Prophet along with such a large caravan set off for the home of his blood-thirsty enemy, the whole of Arabia looked up with amazement, and the people also noticed that the caravan was not going with the intention to fight but was proceeding to the House of Allah in a forbidden month in the pilgrims garb carrying sacrificial animals and was absolutely unarmed.

The Quraish were confounded at this bold step taken by the Holy Prophet. Dhil-Qa'dah was one of those forbidden months which had been held as sacred for pilgrimage in Arabia for centuries. Nobody had a right to interfere with a caravan which might be coming for hajj or umrah in the pilgrims garb in this month; so much so that even an enemy tribe could not hinder it from passing through its territory according to the recognized law of the land. The Quraish therefore were caught in a dilemma, for if they attacked this caravan from Madinah and stopped it from entering Makkah, this would arouse a clamor of protest in the whole country, and all the Arab tribes would have the misgiving that the Quraish had monopolized the Ka'bah as exclusively their own, and every tribe would be involved in the mistrust that now it depended on the will of the Quraish to allow or not to allow anyone to perform hajj or umrah in the future and that they would stop any tribe with which they were angry from visiting the Ka'bah just as they had stopped the Madinese pilgrims. This they thought would be a grave mistake, which would cause the entire Arabia to revolt against them. But, on the other hand, if they allowed Muhammad (upon whom be Allah's peace and blessings) and his large caravan to enter their city safely, they would lose their image of power in Arabia and the people would say that they were afraid of Muhammad. At last, after a great deal of confusion, perplexity and hesitation they were overcome by their false sense of honor and for the sake of their prestige they took the decision that they would at no cost allow the caravan to enter the city of Makkah.

The Holy Prophet had despatched a man of the Bani Ka'b as a secret agent so that he may keep him fully informed of the intentions and movements of the Quraish. When the Holy Prophet reached Usfan, he brought the news that the Quraish had reached Dhi Tuwa with full preparations and they had sent Khalid bin Walid with two hundred cavalry men in advance towards Kura'al-Ghamim to intercept him. The Quraish wanted somehow to provoke the Holy Prophet's Companions into fighting so that they may tell the Arabs that those people had actually come to fight and had put on the pilgrims garments for umrah only to deceive others.

Immediately on receipt of this information the Holy Prophet changed his route and following a very rugged, rocky track reached Hudaibiyah, which was situated right on the boundary of the sacred Makkan territory. Here, he was visited by Budail bin Warqa the chief of the Bani Khuza'ah, along with some men of his tribe. They asked what he had come for. The Holy Prophet replied that he and his Companions bad come only for pilgrimage to the House of Allah and for going round it in worship and not for war. The men of Khuza'ah went and told this to the Quraish chiefs and counseled them not to interfere with the pilgrims. But the Quraish were obstinate. They sent Hulays bin Alqamah, the chief of the Ahabish, to the Holy Prophet to persuade him to go back. Their object was that when Muhammad (upon whom be Allah's peace) would not listen to Hulays, he would come back disappointed and then the entire power of the Ahabish would be on their side. But when Hulays went and saw that the whole caravan had put on the pilgrims garments, had brought sacrificial camels with festive collars round their necks, and had come for doing reverence to the House of Allah and not to fight, he returned to Makkah without having any dialogue with the Holy Prophet and told the Quraish chiefs plainly that those people bad no other object but to pay a visit to the Ka'bah; if they debarred them from it, the Ahabish would not join them in that, because they had not become their allies to support them even if they violated the sacred customs and traditions.

Then the Quraish sent `Urwah bin Mas'ud Thaqafi; he had lengthy negotiations with the Holy Prophet in an effort to persuade him to give up his intention to enter Makkah. But the Holy Prophet gave him also the same reply that he had given to the chief of the Khuza'ah, that they had not come to fight but to do honor to the House of Allah and carry out a religious duty. Urwah went back and said to the Quraish: "I have been to the courts of the Caesar and Khosroes, and the Negus also, but by God, never have I seen any people so devoted to a king as are the Companions of Muhammad (upon whom be Allah's peace and blessings) to him. If Muhammad makes his ablutions they would not let the water thereof fall on the ground but would rub it on their bodies and clothes. Now you may decide as to what you should do."

In the meantime when the messages were coming and the negotiations were going on, the Quraish tried again and again to quietly launch sudden attacks on the Muslim camp in order to provoke the Companions and somehow incite them to war, but every time they did so the Companions' forbearance and patience and the Holy Prophet's wisdom and sagacity frustrated their designs. On one occasion forty or fifty of their men came at night and attacked the Muslim camp with stones and arrows. The Companions arrested all of them and took them before the Holy Prophet, but he let them go. On another occasion 80 men came from the direction of Tan'im right at the time of the Fajr Prayer and made a sudden attack. They were also caught, but the Holy Prophet forgave them, too. Thus, the Quraish went on meeting failure after failure in every one of their designs.

At last, the Holy Prophet sent Hadrat Uthman (may Allah be pleased with him) as his own messenger to Makkah with the message that they had not come to fight but only for pilgrimage and had brought their sacrificial camels along, and they would go back after performing the rite of pilgrimage and offering the sacrifice. But the Quraish did not agree and withheld Hadrat Uthman in the city. In the meantime a rumor spread that Hadrat Uthman had been killed; and when he did not return in time the Muslims took the rumor to be true. Now they could show no more forbearance. Entry into Makkah was different for there was no intention to use force. But when the ambassador was put to death, the Muslims had no alternative but to prepare for war. Therefore, the Holy Prophet summoned all his Companions together and took a solemn pledge from them that they would fight to death. In view of the critical occasion it was not an ordinary undertaking. The Muslims numbered only 1400 and had come without any weapons, were encamping at the boundary of Makkah, 250 miles away from their own city, and the enemy could attack them in full strength, and could surround them with its allies from the adjoining tribes as well. In spite of this, none from the caravan except one man failed to give his pledge to fight to death, and there could be no greater proof of their dedication and sincerity than that in the cause of Allah. This pledge is well known in the history of Islam as the pledge of Ridwan.

Later it was known that the news about Hadrat Uthman was false. Not only did he return but under Suhail bin 'Amr from the Quraish also arrived a deputation to negotiate peace with the Holy Prophet. Now, the Quraish no more insisted that they would disallow the Holy Prophet and his Companions to enter Makkah. However, in order to save their face they only insisted that he went back that year but could come the following year to perform the umrah. After lengthy negotiations peace was concluded on the following terms:

  1. War would remain suspended for ten years, and no party would indulge in any hostility, open or secret, against the other.

  2. If any one during that period from among the Quraish went over to Muhammad, without his guardian's permission, he would return him to them, but if a Companion of Muhammad came oven to the Quraish, they would not return him to him.

  3. Every Arab tribe would have the option to join either side as its ally and enter the treaty.

  4. Muhammad and his men would go back that year and could come the following year for umrah and stay in Makkah for three days, provided that they brought only one sheathed sword each, and no other weapon of war. In those three days the Makkans would vacate the city for them (so that there was no chance of a clash), but they would not be allowed to take along any Makkan on return.

When the conditions of the treaty were being settled, the whole of the Muslim army was feeling greatly upset. No one understood the expedience because of which the Holy Prophet was accepting the conditions. No one was far sighted enough to foresee the great benefit that was to result from this treaty. The disbelieving Quraish looked at it as their victory, and the Muslims were upset as to why they should be humiliated to accepting those mean conditions. Even a statesman of th calibre of Hadrat Umar says that he had never given way to doubt since the time he had embraced Islam but on this occasion he also could not avoid it. Impatient he went to Hadrat Abu Bakr and said "Is he (the Holy Prophet) not Allah's Messenger, and are we not Muslims, and are they not polytheists? Then, why should we agree to what is humiliating to our Faith?" He replied "O Umar, he is surely Allah's Messenger, and Allah will never make him the loser." Unsatisfied he went to the Holy Prophet himself and put the same questions to him, and he also gave him the same replies as Hadrat Abu Bakr had given. Afterwards Hadrat Umar continued to offer voluntary prayers and give aims so that Allah may pardon his insolence that he had shown towards the Holy Prophet on that occasion.

Two things in the treaty were highly disturbing for the Muslims first, the second condition, about which they said that it was an expressly unfair condition, for if they had to return a fugitive from Makkah, why should not the Quraish return a fugitive from Madinah? To this the Holy Prophet replied: "What use would be he to us, who fled from us to them? May Allah keep him away from us!And if we return the one who flees to us from them, Allah will create some other way out for him." The other thing that was rankling in their minds was the fourth condition. The Muslims thought that agreeing to it meant that they were going back unsuccessful and this was humiliating. Furthermore, the question that was causing them feel upset wad that they had accepted the condition of going back without performing the pilgrimage to the Ka'bah, whereas the Holy Prophet had seen in the vision that they were performing tawaf at Makkah. To this the Holy Prophet replied that in his vision the year had not been specified. According to the treaty conditions, therefore, they would perform the tawaf the following year if it pleased Allah.

Right at the time when the document was being written, Suhail bin 'Amr's own son, Abu Jandal, who had become a Muslim and been imprisoned by the pagans of Makkah somehow escaped to the Holy Prophet's camp. He had fetters on his feet and signs of violence on his body. He implored the Holy Prophet that he help secure his release from imprisonment. The scene only increased the Companions' dejection, and they were moved beyond control. But Suhail bin 'Amr said the conditions of the agreement had been concluded between them although the writing was not yet complete; therefore, the boy should be returned to them. The Holy Prophet admitted his argument and Abu Jandal was returned to his oppressors.

When the document was finished, the Holy Prophet spoke to the Companions and told them to slaughter their sacrificial animals at that very place, shave their heads and put off the pilgrim garments, but no one moved from his place. The Holy Prophet repeated the order thrice but the Companions were so overcome by depression and dejection that they did not comply. During his entire period of apostleship on no occasion had it ever happened that he should command his Companions to do a thing and they should not hasten to comply with it. This caused him a great shock, and he repaired to his tent and expressed his grief before his wife, Hadrat Umm Salamah. She said, "You may quietly go and slaughter your own camel and call the barber and have your head shaved. After that the people would automatically do what you did and would understand that whatever decision had been taken would not be changed." Precisely the same thing happened. The people slaughtered their animals, shaved their heads or cut their hair short and put off the pilgrim garb, but their hearts were still afflicted with grief.

Later, when this caravan was returning to Madinah, feeling depressed and dejected at the truce of Hudaibiyah, this Surah came down at Dajnan (or according to some others, at Kura' al-Ghamim), which told the Muslims that the treaty that they were regarding an their defeat, was indeed a great victory. After it had come down, the Holy Prophet summoned the Muslims together and said: "Today such a thing has been sent down to me, which is more valuable to me than the world and what it contains." Then be recited this Surah, especially to Hadrat Umar, for he was the one who was feeling most dejected.

Although the believers were satisfied when they heard this Divine Revelation, not much longer afterwards the advantages of this treaty began to appear one after the other until every one became fully convinced that this peace treaty indeed was a great victory:

  1. In it for the first time the existence of the Islamic State in Arabia was duly recognized. Before this in the eyes of the Arabs the position of the Holy Prophet Muhammad (upon whom be Allah's peace) and his Companions was no more than of mere rebels against the Quraish and other Arab tribes, and they regarded them as the outlaws. Now the Quraish themselves by concluding this agreement with the Holy Prophet recognized his sovereignty over the territories of the Islamic State and opened the way for the Arab tribes to enter treaties of alliance with either of the political powers they liked.

  2. By admitting the right of pilgrimage to the House of Allah for the Muslims, the Quraish also admitted that Islam was not an anti-religious creed, as they had so far been thinking, but it was one of the admitted religions of Arabia, and like the other Arabs, its followers also had the right to perform the rites of hajj and umrah. This diminished the hatred in the Arabs hearts that had been caused by the propaganda made by the Quraish against Islam.

  3. The signing of a no-war pact for ten years provided full peace to the Muslims, and spreading to every nook and corner of Arabia they preached Islam with such spirit and speed that within two years after Hudaibiyah the number of the people who embraced Islam far exceeded those who bad embraced it during the past 19 year or so. It was all due to this treaty that two years later when in consequence of the Quraish's violating the treaty the Holy Prophet invaded Makkah, he was accompanied by an army 10,000 strong, whereas on the occasion of Hudaibiyah only 1,400 men had joined him in the march.

  4. After the suspension of hostilities by the Quraish the Holy Prophet had the opportunity to establish and strengthen Islamic rule in the territories under him and to turn the Islamic society into a full fledged civilization and way of life by the enforcement of Islamic law. This is that great blessing about which Allah says in verse 3 of Surah Al-Ma'idah:"Today I have perfected your Religion for you and completed My blessing on you and approved Islam as the Way of Life for you." (for explanation, see Introduction to Surah Al-Ma'idah and its E. N. 15).

  5. Another gain that accrued from the truce with the Quraish was that being assured of peace from the south the Muslims overpowered all the opponent forces in the north and central Arabia easily. Just three months after Hudaibiyah, Khaiber, the major stronghold of the Jews, was conquered and after it the Jewish settlements of Fadak, Wad-il Qura, Taima and Tabuk also fell to Islam one after the other. Then all other tribes of central Arabia, which were bound in alliance with the Jews and Quraish, came under the sway of Islam. Thus, within two years after Hudaibiyah the balance of power in Arabia was so changed that the strength of the Quraish and pagan gave way and the domination of Islam became certain.

These were the blessings that the Muslims gained from the peace treaty which they were looking upon as their defeat and the Quraish as their victory. However, what had troubled the Muslims most in this treaty, was the condition about the fugitives from Makkah and Madinah, that the former would be returned and the latter would not be returned. But not much long afterwards this condition also proved to be disadvantageous for the Quraish, and experience revealed what far reaching consequences of it had the Holy Prophet fore seen and then accepted it. A few days after the treaty a Muslim of Makkah, Abu Basir, escaped from the Quraish and reached Madinah. The Quraish demanded him back and the Holy Prophet returned him to their men who had been sent from Makkah to arrest him. But while on the way to Makkah he again fled and went and sat on the road by the Red Sea shore, which the trade caravans of the Quraish took to Syria. After that every Muslim who succeeded in escaping from the Quraish would go and join Abu Basir instead of going to Madinah, until 70 men gathered there. They would attack any Quraish caravan that passed the way and cut it into pieces at last, the Quraish themselves begged the Holy Prophet to call those men to Madinah, and the condition relating to the return of the fugitives of itself became null and void.

The Surah should be read with this historical background in view in order to fully understand it.


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ

  2. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ أَن تَحْبَطَ أَعْمَالُكُمْ وَأَنتُمْ لَا تَشْعُرُونَ

  3. إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ

  4. إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ

  5. وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْرًا لَّهُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

  6. يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَن تُصِيبُوا قَوْمًا بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ نَادِمِينَ

  7. وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ وَزَيَّنَهُ فِي قُلُوبِكُمْ وَكَرَّهَ إِلَيْكُمُ الْكُفْرَ وَالْفُسُوقَ وَالْعِصْيَانَ أُوْلَئِكَ هُمُ الرَّاشِدُونَ

  8. فَضْلًا مِّنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ

  9. وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي حَتَّى تَفِيءَ إِلَى أَمْرِ اللَّهِ فَإِن فَاءتْ فَأَصْلِحُوا بَيْنَهُمَا بِالْعَدْلِ وَأَقْسِطُوا إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ

  10. إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

  11. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا يَسْخَرْ قَومٌ مِّن قَوْمٍ عَسَى أَن يَكُونُوا خَيْرًا مِّنْهُمْ وَلَا نِسَاء مِّن نِّسَاء عَسَى أَن يَكُنَّ خَيْرًا مِّنْهُنَّ وَلَا تَلْمِزُوا أَنفُسَكُمْ وَلَا تَنَابَزُوا بِالْأَلْقَابِ بِئْسَ الاِسْمُ الْفُسُوقُ بَعْدَ الْإِيمَانِ وَمَن لَّمْ يَتُبْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ

  12. يَا أَيُّهَا الَّذِينَ آمَنُوا اجْتَنِبُوا كَثِيرًا مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلَا تَجَسَّسُوا وَلَا يَغْتَب بَّعْضُكُم بَعْضًا أَيُحِبُّ أَحَدُكُمْ أَن يَأْكُلَ لَحْمَ أَخِيهِ مَيْتًا فَكَرِهْتُمُوهُ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ تَوَّابٌ رَّحِيمٌ

  13. يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ

  14. قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا اللَّهَ وَرَسُولَهُ لَا يَلِتْكُم مِّنْ أَعْمَالِكُمْ شَيْئًا إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  15. إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللَّهِ أُوْلَئِكَ هُمُ الصَّادِقُونَ

  16. قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

  17. يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن كُنتُمْ صَادِقِينَ

  18. إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ

------------------------Translation----------------------------------

(49:1) O you who have believed, do not go in advance of Allah and His Messenger, and fear Allah: Allah is All-Hearing, All-knowing.

(49:2) O you who have believed, do not raise your voices above the Prophet's voice, nor speak to him loud as you speak loud to one another lest all your works be rendered void, while you do not know.

(49:3) Those who lower their voices in the presence of the Messenger of God, are, in fact, those whose hearts Allah has disposed to piety. For them is forgiveness and a great reward!

(49:4) O Prophet, those who call out to you from outside the apartments, most of them have no sense.

(49:5) If only they had had patience until you came out to them, it would be better for them. Allah is All-Forgiving, All-Merciful.

(49:6) O you who have believed, if a wicked person brings you some news, inquire into it carefully lest you should harm others unwittingly and then regret what you have done.

(49:7) Knew it well that the Messenger of Allah is among you. If he were to obey you in most affairs, you would certainly be in trouble. But Allah has endeared the Faith to you and made it seem fair in your hearts and made disbelief, wrongdoing and disobedience abhorrent to you.

(49:8) Such are those who are rightly guided through Allah's grace and Allah is All-Knowing, All-Wise.

(49:9) And if two parties of the believers fall to mutual fighting, make peace between them. Then if either of them transgresses against rite other, fight the one that has transgressed till it returns to Allah's Command. Then if it returns, make peace between them with justice, and be just because Allah loves those who do justice.

(49:10) The believers are brothers of one another; so set the relations right between your brothers, and fear Allah; it is expected that you will be shown mercy.

(49:11) O you who have believed, neither should men mock other men, it may be that these are better than they; nor should women mock other women, it may be that these are better than they. Do not taunt one another among yourselves, nor call one another by nicknames. It is an evil thing to be called by a bad name after faith. Those who fail to avoid this are wrongdoers.

(49:12) O you who have believed, avoid much suspicion, for some suspicions are sins. Do not spy, nor should any one backbite the other . Is there any among you who would like to eat the flesh of his dead brother' Nay, you yourselves abhor it. Fear Allah, for Allah is Acceptor of repentance and All-Merciful.

(49:13) O mankind, We created you from one man and one woman, and then divided you into nations and tribes so that you may recognize one another. Indeed, the most honorable among you in the sight of Allah is he who is the most pious of you. Surely, Allah is All-knowing, All-Wise.

(49:14) The desert Arabs say, "We have believed". Say to them, "You have not believed: rather say, `We have submitted'. Faith has not yet entered your hearts. If you adopt obedience to Allah and His Messenger, He will not diminish anything from the reward of your works." Surely, Allah is All-Forgiving, All-Merciful.

(49:15) In fact, the true believers are those who believed in Allah and His Messenger; then they entertained no doubt and exerted their utmost in the Way of Allah with their selves and their wealth. They indeed are the truthful ones.

(49:16) O Prophet, say to those (who claim to have believed), "Are you apprising Allah of your Faith? whereas Allah knows all that there is in the heavens and the earth and has knowledge of everything."

(49:17) They deem it as a favor to you that they have accepted Islam. Say to them, "Do not deem your Islam as a favor to me, but rather Allah has done you a favor that He has guided you to the Faith, if you are really truthful (in your claim to have believed).

(49:18) Allah has the knowledge of every hidden thing in the heavens and the earth, and He sees whatever you do. "

---------------------Commentary---------------------

verse1

*1 This is the foremost and basic demand of the Faith. If the person who regards Allah as his Lord and accepts Allah's Messenger as his guide and leader. is true in his belief, he can never have the attitude that he should give his own opinion and view precedence over the decision of AIIah and His Messenger, or -should adopt an independent opinion in the matters, and pass his own judgments without caring to find out whether Allah and His Messenger have given any guidance in those matters or not, and if they have given it, what it is. That is why it has been said "O believers, do not go `in advance' of AIIah and His Messenger. " That is, "Do not go ahead of them, but follow behind: Do not precede them, but be subordinate to them. " This Command is, in its application and effect, a step further to verse 36 of AI-Ahzab. There it was said: `It dces not behove a believing man and a believing woman that when AIIah and His Messenger have given their decision in a matter, they should exercise an Option in that matter of theirs", and here it is said that the believers should not decide their matters themselves by their own initiative, but should look for guidance in Allah's Book and His Prophet's Sunnah concerning those matters.
This Command it not confined only to individual matters of the Muslims but it also applies to their collective affairs. This is in fact the fundamental article of the Islamic Law, which can neither be set aside or ignored by a Muslim government, nor by a Muslim court, nor by a parliament. A tradition has been reported in Musnad~Ahmad, Abu Da'ud, Tirmidhi and Ibn Majah, with authentic chains of transmitters, saying that when the Holy Prophet was sending Hadrat Mu'adh bin Jabal to the Yaman as a judge, he asked him: "By what will you decide the matters?" He submitted: "By the Book of AIIah. " The Holy Prophet said: "If you do not find the Command concerning a matter in the Book of AIIah, what will you turn to?" He replied "To the Sunnah of Allah's Messenger. " The Holy Prophet asked "If this also fails you?" He replied: "Then I shall exert and find out a solution by myself. " Thereupon the Holy Prophet placed his hand on Hadrat Mu'adh's chest and said: "Thank God Who has helped His Messenger's deputy to adopt the way that is approved by His Messenger. " This giving of precedence to the Book of AIlah and the Sunnah of His Messenger over one's own exercise to find out a solution and to turn to them first to obtain guidance is the Thing that marks the distinction between a Muslim judge and a non-Muslim judge. Likewise, in the matter of legislation also there is absolute consensus that the first and foremost source of the law is the Divine Book and after it the Sunnah of the Messenger of AIIah. Even the consensus of the entire Ummah cannot go against or remain independent of them, not to speak of the individual Muslims reasoning and endeavor to interpret the law.
*2 That is, "If ever you adopted an attitude of independence as against Allah and His Messenger, or gave priority to your own opinion and view over their Command, you should know that you have to deal with that God Who is hearing whatever you utter and is even aware of your secret intentions. "

verse2

*3 This is the etiquette that was taught to the people who sat among the audience of the Holy Prophet or came to visit him. Its intention was that the believers should treat 'the Holy Prophet with the highest respect and reverence when visiting him and talking to him. Nobody should raise his voice louder than his: the people should not be unmindful of the fact that they are addressing the Messenger of Allah, and not a common man, or a person of equal rank; therefore, there should be a marked difference between one's tone of conversation with the common people and one's tone of conversation with the Holy Prophet, and no one should talk to him in a voice louder than his.
Although this etiquette was taught for sitting in the Holy Prophet's assembly and its addressees were the people who were living in his time, the people of the later ages also should observe the same respect and reverence on the occasion when the Holy Prophet's name is mentioned, or a command of his is stated, or his sayings are explained. Besides, this verse also points out what attitude the people should adopt when talking to persons of a higher rank and status than themselves. A person's talking before the men of a higher rank in a way as he talks before his friends or the common men, is in fact a sign that he has no respect for them in his heart, and he does not recognize any difference between them and the common people.
*4 This shows what high position the person of the Holy Prophet occupies in Islam. No one beside the Holy Prophet, whatever his rank and status, has a position that unmannerly behavior towards him should deserve in the sight of AIlah the same punishment which is, in fact, the punishment for disbelief. In respect of ordinary people it is at the most a sort of rudeness, an uncivilized conduct, but in respect of the Holy Prophet a little lack of reverence is such a grave sin as can destroy all the services of one's lifetime. For the reverence of the Holy Prophet is indeed reverence of that God Who has sent him as His Messenger and lack of reverence for him amounts to lack of reverence to God Himself.

verse3

*5 That is, "Only those people give due reverence to the Messenger of Allah, who have passed successfully through the tests and trials set by Allah and proved by their steadfastness that their hearts indeed possess tagva (piety). " From this it follows automatically that the heart which is devoid of reverence for the Holy Prophet is, in fact, devoid of tagva, and a person's raising his voice louder than the Holy Prophet's is not only an uncivilized act outwardly but also a sign of the absence of tagva in his heart.

verse4

verse5

*6 The people who in the blessed time of the Holy Prophet had received training in Islamic etiquette and manners under the Holy Prophet himself had a full regard for his person. They fully realized how busy he remained in performing the mission entrusted to him by Allah; they also understood full well that during those tiresome activities he must necessarily have some time for rest, time for his important occupations and also time for attending to his domestic affairs. Therefore, they would come to visit him only at the time when he was available outside his house, and if ever they did not find him outside his living quarters among his Companions, they would sit and await his emergence and would avoid giving him the trouble of coming out of his house unless there was a special need for it. But many a time it so happened that the people from far flung areas, who had had no opportunity to receive training in good manners, would come to visit the Holy Prophet with the idea that the one who invited others to AIIah and was working for the reformation of the people had no right to have rest at any time, and they had the right to visit and see him any time they pleased in the day or night and it was his duty that whenever they happened to arrive he should be ready to receive them. Some of these people who carne to see the Holy Prophet from different parts of Arabia were so uncouth and impolite that they would not take the trouble to inform him of their arrival through some attendant, but would start shouting from outside the apartments of his wives to call him out. Several such incidents have been reported by the Companions in the Hadith. This sort of behavior troubled him much, but he was tolerant on account of his natural clemency. At last, AIIah had to intervene, Who reproved the people for their uncivilized behaviour and gave this instruction: whenever they came to see the Holy Prophet and did not find him, they should wait for him patiently until he came out to them himself, instead of shouting to call him out, from the house.
*7 This is, "Whatever had happened until then will be over-looked and forgiven by Allah and He will not hold those people accountable for the trouble they had been causing to His Messenger on account of His mercy and kindness, but they should not repeat such behaviour in the future.

verse6

*8 Most of the commentators have expressed the view that this verse was sent down concerning Walid bin 'Uqbah bin Abi Mu'ait. Its background is this: When the tribe of the Bani al-Mustaliq embraced Islam, the Holy Prophet sent Walid bin `Uqbah to collect the zakat from them. When he arrived in their territory, he became scared due to some reason and without visiting the people of the tribe returned to Madinah and complained to the Holy Prophet that they had refused to pay the zakat and had even wanted to kill him. On hearing this the Holy Prophet became very angry and he made up his mind to dispatch a contingent to punish those people. According to Borne traditions he had despatched the contingent, and according to others, he was about to despatch it. In any case aII agree that in the meantime the chiefof the Bani al-Mustaliq, Harith bin Dirar (father of Juwairiyah, wife of the Holy Prophet), arrived at the head of a deputation, and submitted: "By God, we did not at alI see Walid; therefore, there could be no question of refusing to pay the zakat and wanting to kill him. We arc steadfast to the Faith and have no intention to withhold the zakat. " At this, this verse was sent down. With a little variation in wording this incident has been related by Imam Ahmad, Abi Hatim, Tabarani, and Ibn Jarir, on the authority of Hadrat 'Abdullah bin 'Abbas, Harith bin Dirar, Mujahid, Qatadah, 'Abdur Rehman bin Abi Laila, Yazid bin Ruman, Dahhak and Muqatil bin Hayyan. In the tradition reported by Hadrat Umm Salamah this whole story has been related likewise but there is no reference to the name of Walid.
On this critical occasion when on account of believing in a baseless report a grave blunder was about to be committed, AIIah gave the Muslims this guiding principle to be followed on receipt of news: 'Whenever you receive important news bearing upon a vital matter, you should not accept it immediately but should first examine the man who has brought it. If he is an evil man whose report they not be authentic normally, you should inquire into it carefully to ascertain the truth instead of accepting it and ecting on it immediately." From this Divine Command An important legal principle is deduced, the sphere of application of which is very vast. According to it, it is not permissible for a Muslim government to take any action against a person or a group or a nation on the basis of the reports provided by the secret agents whose character might be doubtful. On the basis of this very principle the traditionists introduced the art of critical appraisal in the science of Hadith in order to determine the value and worth of the people through whom traditions of the Holy Prophet reached the later generations, and the jurists established this principle in the law of evidence that in a matter from which a Shari'ah value can be deduced, or a duty imposed on a person; the evidence of an evil man would be unacceptable. However, all scholars agree that as far as the common worldly matters are concerned it is not necessary to ascertain the truth of every news and the reliability of every informer. For the word used in the verse is naba'. which dces not apply to every news but only to the news of consequence. That is why the jurists say that this principle does not apply in the case of ordinary matters. For example, if a person goes to visit somebody and seeks permission to enter the house, and a person comes out and conveys the permission, he can enter the house accordingly no matter whether the one conveying the permission from the master of the house was good or bad. Likewise, the scholars are also agreed that the evidence, as well as the report, of the people whose evil does not relate to lying and immorality, but they are regarded as unrighteous only on account of false beliefs, will also be acceptable. Only the falsehood of heir creed cannot be a hindrance to accepting their evidence or reports.

verse7

*9 This is evident from the context as well as understood by several commentators from this verse that the Holy Prophet was hesitant to take any military action against the Bani al-Mustaliq on the report given by Walid bin 'Uqbah in their case, but some of the people insisted that they should be attacked at once. At this those people were warned that they should not forget that the Holy Prophet was present among them, who understood them better than they did. Therefore, their thinking that the Holy prophet should act according to their counsel in important matters was undue boldness. For if he started acting according to what they counseled it would generally lead to blunders for which they themselves would have to suffer.

verse8

*10 It means this: The whole community of the believers has not committed the error that was committed by those few people who wanted the Holy Prophet to act as they counseled, and the believing community s remaining steadfast on the right path was due to the reason that Allah by His bounty and grace had endeared to them the path of the Faith and made unbelief, wrongdoing and disobedience abhorrent to them. The addressees in the two parts of this verse are two separate groups. The sentence beginning with lau yuti'ukum is not addressed to the entire class of the Companions but only to those particular Companions who were insisting that the Bani al-Mustaliq should be attacked at once, and the sentence beginning with wa lakin-naIlaha . . , is addressed to the general class of the Companions who would never dare insist on their own opinion and view before the Holy Messenger of Allah, but had full faith in his leadership and remained steadfast on the path of obedience, which is, and should he, the demand of true Faith. From this it cannot be concluded that those who had insisted on their own opinion were devoid of the love of the Faith, but what becomes obvious from this is that they had become forgetful of this demand of the Faith because of which they made the error of insisting on their own opinion in the presence of the Holy Prophet. Therefore, Allah first warned them of their error, then of its evil consequences, and finally stated that the right attitude for a believer was the one that had been adopted by the generality of the Companions.
*11 That is, "Allah does not bestow His bounty and favour blindly, but He grants this great blessing to whomever He grants on the basis of wisdom and His knowledge that he is worthy of it. "

verse9

*12 Instead of saying: "When two parties of the believers fight mutually", it has been said: °If two parties of the believers fall to mutual fighting." From these words it by itself follows that mutual fighting is not the character of the Muslims, nor should it be. It is not expected that being the believers they would fight mutually. However, if such a thing ever happens, the procedure that follows should be adopted. Moreover, the word ta 'ifah has been used for a group instead of firqah: the words ta'ifah and firqah in Arabic are used for a large group and a small group respectively. This also shows that it is indeed a highly offensive state in the sight of Allah in which large groups of the Muslims cannot be expected to be involved.
*13 The recipients of this Command are all those Muslims who may not be a party to either of the groups and for whom it may be possible to try to make peace between them. In other words, Allah dces not approve that the other Muslims should just sit and watch the clash when two groups of their own community have fallen to mutual fighting. But whenever such a sad situation arises alI the believers should become concerned and should do whatever they can to bring about peace and reconciliation between the parties. They should urge the parties to desist from fighting; they should exhort them to fear God; their influential people should go and talk to the responsible men of the two sides, should find out the causes of the dispute and do whatever they can to effect reconciliation between them.
*14 That is, "The Muslims also should not allow the aggressor to continue his aggression and leave the victim alone, or, still worse, join hands with the aggressor. But their duty is that if all their efforts at reconciliation between the parties fail, they should find out as to who is in the right and who is the aggressor. Then they should join hands with the one who is in the right and fight the aggressor. As this fighting has been enjoined by Allah, it is obligatory and comes under Jihad,' it is not the fitnah (mischief) about which the Holy Prophet has said: "It is a situation in which the one standing is bettor than the one moving, and the one sitting is better than the one standing" For that fitnah implies the mutual fighting of the Muslims in which the parties might be fighting out of bigotry, or for a false sense of honour and worldly possessions and neither may be having the truth on its side. As for the fight that is undertaken in support of the group who is in the right against the aggressor, it is not taking part in the fitnah but carrying out Allah's Command. All the jurists arc agreed on its bring an obligation, and there was no difference of opinion among the Holy Prophet's Companions about its being obligatory. (AI-Jassas, Ahkam al-Qur'an). Some jurists even regard it as superior to Jihad itself and their reasoning is that Hadrat 'AIi spent the entire period of his caliphate in fighting against the rebels instead of performing Jihad against the disbelievers. (Ruh al-Ma ani). If a person argues that it was not obligatory because Hadrat `Abdullah bin `Umar and some other Companions had not participated in the wars fought by Hadrat `Ali, he would be in the wrong. Ibn 'Umar himself says: "I have never been so much grieved at heart on anything as on account of this verse as to why I did not fight the rebels as enjoined by Allah. " (Hakim, al-Mustadrik).
The Command to "fight" the aggressor does not necessarily mean that he should be fought with the weapons and killed, but it implies the use of force against him, the real object being the removal of his aggression. For this object whatever force is necessary should be used, and no more and no less force should be used than what is absolutely necessary.
The addressees of this Command are the people who have the power to repel the aggression by the use of force.
*15 This shows that the fighting is not meant to punish the rebel (the aggressing pang) for his rebellion (aggression), but to force him to return to the Command of AIIah. Allah's Command unplies that the rebel group should submit to what isright according to the Book of Allah and the Sunnah of the Messenger of AIIah, and should give up the attitude and conduct that amounts to aggression according to this criterion of the truth. As soon as a rebel group becomes ready and willing to follow this Command, use of force against it should be stopped, for this is the actual object of the fighting and its target. The one who commits an excess after this would himself become the aggressor. As for this as to what is the truth and what is the aggression in a dispute according to the Book of AIIah and the Sunnah of His Messenger, its determination is inevitably the job of those people of the Ummah, who have the ability to carry out research by virtue of their knowledge and insight
*16 The Command is not only to make peace but to make peace with justice and equity. This shows that in the sight of AIIah the peace (and reconciliation) which is brought about only to stop fighting, overlooking the distinction between the truth and falsehood, and in which pressure is used against the party that is in the right to come to terms with the aggressor, is not commendable. True peace is that which is based on justice. This alone can avert disaster and mischief; otherwise the inevitable result of pressing those in the right and encouraging the aggressors would be that the real causes of the evil would remain as they were, rather would go on adding up, and cause the mischief to appear and re-appear over and over again.
*17 This verse forms the actual basis of the Islamic law about the mutual fighting between the Muslims. No explanation of this law is found in the Sof the Holy Prophet except one Hadith which we shall take up below. For in the time of the Holy Prophet no war took place between the Muslims; hence nothing is found in his practice and sayings that could throw light on the commandments concerning it Afterwards when during the caliphate of Hadrat 'AIi wars took place between the Muslims themselves authentic explanation of this law became possible At that time since a large number of the Companions were still living, a detailed code of this aspect of the Islamic law was compiled in the light of their practice and statements. Hadrat 'Ali's personal example in particular has been the real source in this matter for aII the jurists. Below we give a brief resume of this code:
(1) There are several forms of mutual fighting between Muslims and each has its own separate injunctions:
(a) When both the fighting groups may be the subjects of a Muslim government: In this case it is the duty of the government to make peace between them, or to decide as to who is the aggressor between them, and to compel him by use of force to revert to the truth.
(b) When the parties may be two powerful groups, or two Muslim governments, and both may be fighting for the sake of the world: In this case, the believers should absolutely refrain from taking part in the fitnah and should exhort the parties concerned to fear God and desist from fighting.
(c) When one of the belligerent parties as mentioned under (b) above may be in the right and the other the aggressor, who may not be listening to counsel nor be inclined to make peace: In this case believers should side with and support the party that is in the right against the aggressor.
(d) When one of the parties may be the subjects, who may have revolted against the government, i.e. the Muslim government: The jurists use the term "baghi"(rebel) for this very party which is guilty of rebelling.
(2) The rebels against the government may also be of several kinds:
Those who may have risen only to create chaos and confusion, and may have no legal ground for their revolt. There is consensus that against such people it is lawful for the government to wage war, and it is obligatory for the believers to side with it, no matter whether it is a just government or not.
(b) Those who may revolt against a government in order to depose it from power, and may have no legal ground for this, and may also appear to be unjust and evil. In this case, if the government is just, it is obligatory to side with it without any question, but even if it is unjust, it is obligatory to fight in order to sustain it, for there is peace and order in the country because of it.
(c) Those who may revolt against a government on the basis of a legal ground, but their ground may be false and their belief vicious and perverse, e.g. the Khwarij. In this case also a Muslim government. whether it is just or unjust, has a lawful right to fight them and it is obligatory to side with it. I
(d) Those who may revolt against a just government when its head might have assumed power lawfully. In this case whether they have a legal ground or do not have any, the government in any case is justified to wage war against them and it is obligatory to side with it.
(e) Those who may revolt against an unjust government, which might have come to power by coercion and whose leaders might be wicked and the rebels might have risen to establish justice and enforce articles of the Divine Law, and they might appear to be righteous. In this case, acute difference of opinion has appeared among the jurists as to whether they should be declared the "rebels"(i.e. transgressors) and whether it is obligatory to fight them or not. This we state below briefly:
The generality of the jurists and the Ahl al-Hadith hold the view that it is unlawful to rise in revolt against a ruler whose government has once been established and there is complete peace and order in the land under him, no matter whether he is just or unjust, and he has come to power in any way whatever, except in case he commits disbelief openly. Imam Sarakhsi writes: "In a case when the Muslims are agreed on a ruler and they enjoy peace under him and the roads are safe, if a group of the Muslims rises in revolt against him, everyone who has power is under obligation to side with the ruler of the Muslims and wage war against the rebels." (Al-Mabsut, Bab al-Khwarij) Imam Nawawi writes in his commentary of Sahih Muslim:"It is forbidden to rise in revolt and fight against the Imams (i.e. the Muslim rulers) even if they are wicked and unjust." Imam Nawawi claims that there is consensus on this. But this claim of the consensus is not cornet. A large group of the jurists of Islam which includes some major scholars, declares those rising in revolt as "rebels only in case they rise in revolt against a just ruler. They do not regard as rebellion" in the Qur'anic terminology the rising in revolt of the righteous against the unjust and wicked rulers, nor declare the waging of war against them as obligatory. The view of Imam Abu Hanifah about fighting against unjust rulers is. well known among the scholars. Abu Bakr al Jassas clearly writes in his Ahkam al-Qur an that the Imam regarded this fighting not only as permissible but as obligatory in favourable conditions. (Vol. I, p. 81; Vol. II, p. 39). In Zaid bin 'Ali's rcvolt against the Umayyads he not only provided financial help but urged others also to do the same. (AI-Jassas, Vol I, p. 81). In Nafs al-Zakiyah's rcvolt against Mansur he went on earnestly supporting Nafs al-Zakiyah, and he declared this war as superior to a war against the disbelievers. (AI-jassas, Vol. I, p. 81; AI-Kardari, Manaqib Abi Hanifah, Vol. II, pp. 71-72). Then the view as stated by Imam Sarakhsi is the just ruler." Ibn 'Aqil and Ibn al-Jawzi from among the Hanbalis not unanimous even among the Hanafi jurists. Ibn Humam writes in Fath al-Qadir (commentary of Hedaya): "In the parlance of the jurists the rebel is he who gives up obedience of regard rising in revolt against an unjust ruler as lawful and present Hadrat Husain's revolt as an argument. (Al-Infaf, Vol. -X, Bab Qital Ahl al-Baghyi). Imam Shafe`i in his Kitab al-Um regards as rebel the one who fights against a just ruler (Vol. IV, p. 135). Imam Malik's view as cited in Al-Mudawwanah is: "If the rebels come out to fight against a just ruler, they should be forcibly opposed." (Vol. I, p. 407). Qadi Abu Bakr Ibn al-`Arabi has cited his this view in Ahkam al-Qur 'an: "When a person rises in rcvolt against a just ruler like 'Umar bin Abdul 'Aziz, it is obligatory to resist and repel him; as for some other kind of the ruler, he should be left alone. AIlah will punish him through some other unjust person and then both of them through some third unjust person." Another saying of Imam Malik that has been cited is: "When the pledge has been sworn to a ruler, and then his brothers rise in revolt against him, they will be fought against, if he is a just ruler. As for the rulers of our tune, there is no pledge for them, for pledge to them has been taken by coercion. " Then the view of the Maliki scholars that the Qadi has cited with reference to Sahnun is: 'Fighting will be undertaken only under the just ruler, whether the just ruler is the former one or the one who has risen in revolt against him later, but if neither is just, one should keep away from both. However, if one's own self is attacked, or the Muslims are being subjected to tyranny, one should put up resistance." After citing these different views, Qadi Abu Bakr says: "We will not fight except on the side of the just ruler, whom the truth-loving people have made their head of their own free will. "
(3) If the ones rising in revolt are small in number, and may have no large party on their back, nor be possessing any substantial war equipment, the law of rebellion will not be applied against them, but they will be proceeded against under the common penal law, i.e. if they kill, they will be subjected to the law of retaliation, and if they damage property, they will be required to pay the penalties. The law of sedition is applied only against those rebels who might be powerful, and rise in revolt in large numbers and with substantial military equipment.
(4) As long as the ones rising in revolt only express their false and perverse beliefs or hostile and seditious ideas against the government or its head, they cannot be killed or imprisoned. War will be waged against them only when they actually rise in armed revolt and start shedding blood. (Al-Mabsut, Bab al-Khwarij; Fath al-Qadir, Bab al-Bighat, al-Jassas, Ahkam al-Qur an).
(5) Before starting war against the rebels they will first be invited, according to the Qur'anic instructions, to give up the way of rebellion and adopt the way of justice; if they have some doubts and objections, effort will be made to remove them; even then if they do not listen, and fighting begins from their side, force will be used to deal with them. (Fath al-Qadir,' al Jassas, Ahkam al-Qur 'an).
(6) The code of regulations that has to be observed in the war against the rebels is based on the Holy Prophet's following Command that has been related by Hakim, Bazzar and al-Jassas on the authority of Hadrat `Abdullah bin `Umar:
"The Holy Prophet asked Hadrat `Abdullah bin Mas`ud: O Ibn Umm 'Abd: Do you know what is Allah's Command concerning the rebels of this Ummah? He replied: Allah and His Messenger have the best knowledge. The Holy Prophet said: Their wounded ones will not be laid hands on and their captives will not be killed, and the one who flees, will not be pursued, and their properties will not be distributed as spoils." The second source of this code which has been held as trust-worthy by aII the jurists is the word and deed of Hadrat 'AIi. After attaining victory in the Battle of the Camel, he announced; "Do not pursue him who flees; do not attack the wounded; do not kill the captives; give shelter to him who surrenders; do not make forcible entry into the people's houses; and do not raise your hands at the women even if they are abusing and cursing you." Some of his soldiers made the demand that the opponents and their. family members be taken prisoners and distributed. At this he became furious and said: 'Who among you will take 'A'ishah, mother of the Faithful, as his share"
(7) The injunction concerning the properties of the rebels as derived from the good example of Hadrat 'AIi is that no part of it, whether it is found on the battlefield or behind them in their houses, and whether they are living or have been killed, will be declared as the spoils nor distributed among the army. However. no compensation will be necessary for the properties that have been damaged or destroyed. As soon as the war comes to an end and rebellion has been put down, their properties and belongings will be returned to them. Their weapons and conveyances, if seized during the war, will be used- against them, but will not be made the possession of the victors and distributed as the spoils; and if there is no more fear of a rebellion from them, their these things also will be returned to them. Only Imam Abu Yusuf has expressed the opinion that the government will declare them to be the spoils, (AI-Mabsut; Fath al-Qadir,' al-Jassas).
(8) Their prisoners of war, after they have pledged not to rise in rebellion again, w i l l be set free . (Al-Mabsut).
(9) To cut off the heads of the slain rebels and to take theta about the streets is a highly undesirable thing, for this is mutilation which the Holy Prophet has strictly forbidden. When the head of a Roman patriarch was brought before Hadrat Abu Bakr, he expressed great displeasure at it, and said: "We are not here to imitate the Romans and Iranians." When it is not allowed to meet out such a treatment to the unbelievers, how much more so should it be with regard to the Muslims. (AI-Mabsut).
(10) Whatever damage might have been caused to life and property by the rebels during the war, no retaliation and recompense for it will be imposed on them after the war has come to an end and peace has been restored. Neither will there be any retaliation for a slain person nor any recompense for the lost property, so as to avoid any chance of the recurrence of the sedition. This same law was observed in the mutual fighting between the Companions. (Al-Mabsut: al.Jassas; Ibn al-'Arabi, Ahkam al-Qur 'an). (11) After the government has recaptured the territories which had gone under the rebels and where they had established their rule and order and collected the zakat and other taxes, it will not demand the zakat and the taxes from the people once again. If the rebels have spent the money thus collected lawfully, the payers will be deemed to have paid them off lawfully in the sight of AIIah as well. but if the rebels have spent the money unlawfully, it will be a matter between the payers and their God; if they so like they may pay their zakat dues once again. (Fat-h al-Qadir, al-Jassas; Ibn al-'Arabi).
(12) The decisions of the judges, who may be just and may have given the decisions according to the Shari'ah in the courts established by the rebels in the territories under them, will be up-held although the ones who appointed them might be guilty of sedition. However, if their decisions are against the Shari'ah. and they are brought before the courts of the government after the rebellion has been put down, they will not be enforced. Moreover, no warrant or summons issued by the courts established by the rebels will be acceptable in the courts of the government. (AI-Mabsut; al-Jassas).
(13) The evidence of the rebels will not be acceptable in the Islamic courts, for it is iniquitous to fight against the just. Imam Muhammad says: "As long as they do not fight and actually rise in revolt against the people of justice, their evidence will be acceptable, but when they have already fought, I will not accept their evidence" (AI-Jassas).
From these ruings it becomes plain as to what is the difference between the law of fighting against the disbelievers and of fighting against the Muslim rebels

verse10

*18 This verse establishes a universal brotherhood of aII the Muslims of the world, and it is by virtue of this that the sort of fraternity that exists among the Muslims exists among the followers of no other religion and creed. The importance of this Command and its demands have been explained by the Holy Prophet in many of his Traditions from which one can understand its full significance and spirit - Hadrat Jarir bin 'Abdullah says: The Holy Prophet took a pledge from Me on three things: That I will establish the Prayer; that I will continue to pay the zakat: and that I will remain a well-wisher of every Muslim. " (Bukhari: Kitab-al-Iman. According to Hadrat 'Abdullah bin Mas'ud, the Holy Prophet said: "To abuse a Muslim is sinful and to fight him disbelief." In Musnad Ahmad a tradition bearing on the same subject has also been related by Hadrat Said bin Malik on the authority of his father. Hadrat-Abu Hurairah relates that the Holy Prophet said: "The life, property and honour of every Muslim is forbidden to every other Muslim. " (Muslim: Kitab-al-Birr was Silah; Tirmidhi: Abwab-al-Birr was-Silah). Hadrat Abu Said Khudri and Hadrat Abu Hurairah say that the Holy Prophet said: "A Muslim is a brother to the other Muslim: he does not treat him unjustly; he dces not leave him alone; and he does not dishonour him. There is no greater evil than that one should hold a Muslim in contempt." (Musnad Ahmad). Hadrat Sahl bin Sa'd as-Sa`idi has related this saying of the Holy Prophet: "A believer's relation with the community of the believers is just like the head's relation with the body. He feels their afflictions as the head feels the pain of every part of the body." (Musnad Ahmad). In another Hadith bearing on the same subject the Holy Prophet said: "The believers' example in the matter of their mutual love, relationship and compassion with one another is of the state of the body that when a part of it is afflicted the whole of it is afflicted with fever and restlessness." (Bukhari, Muslim). In another Hadith he is reported to have said: The believers are with one another like the bricks of a wall so that each is strengthened by the other. " (Bukhari: Kitab al-Adab; Tirmidhi; : Abwab al-Birr was-Silah).

verse11

*19 In the preceding two verses after giving necessary instructions about the Muslim people's mutual fighting, the believers were made to realize that by virtue of the most sacred relationship of the faith they were brothers one to another, and they should fear God and try to keep their mutual relations right. Now, in the following two verses, they are being enjoined to avoid and shun those major evils which generally spoil the mutual relationships of the people in a society. Slandering and taunting the people and harboring suspicions and spying on others are, in fact, the evils that cause mutual enmities and then lead to grave mischief. In this connection, from the commandments that are being given in the following verses and the explanations of these found in the Hadith a detailed law of libel can be compiled. The western law pertaining to libel in this regard is so defective that a person who sues another under this law may well cause some loss to his own honor. The Islamic law, on the contrary,, recognizes a basic honour for every person and gives nobody the right to attack it, no matter whether the attack is based on reality or not, and whether the person who has been attacked has a `reputation" of his own or not. Only the fact that a person has debased and humiliated the other person is enough to declare him a criminal unless, of course, it is proved. that the humiliation caused had a legal ground for it.
*20 Mocking does not only imply mocking with the tongue but it also includes mimicking somebody, making pointed references to him, laughing at his words, or his works, or his appearance, or his dress, or calling the people's attention to some defect or blemish in him so that others also may laugh at him. All this is included in mocking. What is actually forbidden is that one should make fun of and ridicule another, for under such ridiculing there always lie feelings of one's own superiority and the other's abasement and contempt, which are morally unworthy of a gentleman. Moreover, it hurts the other person, which causes mischief to spread in society. That is why it has been forbidden, To make mention of the men and the women separately dces not mean that it is lawful for the men to mock the women or the women to mock the men. The actual reason for making a separate mention of the two sexes is that Islam does not at all believe in mixedsociety. Ridiculing each other generally takes place in mixed gatherings and Islam dces not permit that non-mahram males and females should meet in such gatherings and make fun of each other. Therefore, in a Muslim society it is inconceivable that the men would mock a woman, or the women would mock a man in an assembly.
*21 The word lamz as used in the original is very comprehensive and applies to ridiculing, reviling, deriding, jeering, charging somebody or finding fault with him, and making him the target of reproach and blame by open or tacit references. As aII such things also spoil mutual relationships and create bad blood in society, they have been forbidden. Instead of saying, °Do not taunt one another", it has been said "Do not taunt yourselves", which by itself shows that the one who uses taunting words for others, in fact, taunts his own self. Obviously, a person dces not use invectives against others unless he himself is filled with evil feelings and is almost in a state of bursting like a volcano. Thus, tire one who nourishes such feelings has made his own self a nest of evils before he makes others a target, Then, when he taunts others, it means that he is inviting others to taunt him. It is a different matter that the other person may evade his attacks because of a gentle nature, but he himself has opened the door to mischief so that the other may treat him likewise.
*22 This Command requires that a person should not be called by a name or a title which may cause him humiliation, e.g. calling somebody a sinner or a hypocrite, or calling someone a lame or blind one, or one-eyed, or giving him a nickname containing a reference to some defect or blemish in him, or in his parents, or in his family, or calling a person a Jew or a Christian even after his conversion to Islam, or giving such a nickname to a person, or a family, or a community, or a group, which may bring condemnation or disgrace on it. Only those nicknames have been made an exception from this Command, which though apparently offensive, are not intended to condemn the persons concerned, but they rather serve as a mark of recognition for them. That is why the traditionists have allowed as permissible names like Suleman al-A`mash (the weak-eyed Suleman) and Wasil' al-Ahdab (the hunch-backed Wasil) among the reporters of the Hadith. If there are several men of the same name and a particular man among them may be recognized only by a particular title or nickname of his, the title or nickname can be used, even though the title by itself may be offensive. For instance, if there are several men called `Abdullah, and one of them is blind, he may be called Abdullah the blind, for his recognition. Likewise, those titles also are excluded from this Command, which though apparently offensive, are in fact, given out of love and the people who are called by those titles themselves approve them, like Abu Hurairah (father of the kitten) and Abu Turab (father of the dust).
*23 That is, "It is very shameful for a believer that in spite of being a believer he should earn a name for using abusive language and for immodest behaviour. If a disbeliever earns reputation for himself for mocking the people, or taunting them, or for proposing evil and offensive titles for others, it may not be a good reputation from the point of view of humanity, but it at least goes well with his disbelief. But if a person after affirming the Faith in Allah and His Messenger and the Hereafter earns reputation on account of these base qualities, it is simply regrettable.

verse12

*24 What is forbidden is not conjecture as such but excessive conjecture and following every kind of conjecture, and the reason given is that some conjectures are sins. In order to understand this Command we should analyse and see what are the kinds of conjecture and what is the moral position of each.
One kind of conjecture is that which is morally approved and laudable, and desirable and praiseworthy from religious point of view, e.g. a good conjecture in respect of Allah and His Messenger and the believers and those people with whom one comes in common eontact daily and concerning whom there may be no rational ground for having an evil conjecture.
The second kind of conjecture is that which one cannot do without in practical life, e.g. in a law court a judge has to consider the evidence placed before him and give his decision on the basis of the most probable conjecture, for he cannot have direct knowledge of the facts of the matter, and the opinion that is based on evidence is mostly based on the most probable conjecture and not on certainty. Likewise, in most cases when one or the other decision has to be taken, and the knowledge of the reality cannot possibly be attained, there is no way oat for men but to form an opinion on the basis of a conjecture.
The third kind of conjecture, which is although a suspicion, is permissible in nature, and it cannot be regarded as a sin. For instance, if there are clear signs and pointers in the character of a person (or persons), or in his dealings and conduct, on the basis of which he may not deserve to enjoy one's good conjecture, and there are rational grounds for having suspicions against him, the Shari `ah dces not demand that one should behave like a simpleton and continue to have a good conjecture about him. The last limit of this lawful conjecture, however, is that one should conduct oneself cautiously in order to ward off any possible mischief from him; it is not right to take an action against him only on the basis of a conjecture.
The fourth kind of conjecture which is, in fact, a sin is that one should entertain a suspicion in respect of a person without any ground, or should start with suspicion in forming an opinion about others, or should entertain a suspicion about the people whose apparent conditions show that they are good and noble. Likewise, this also is a sin that when there is an equal chance of the evil and goodness in the word or decd of a person, one should regard it as only evil out of suspicion. For instance, if a gentleman while leaving a place of assembly picks up another one's shoes, instead of his own, and we form the opinion that he has done so with the intention of stealing the shoes, whereas this could be possible because of oversight as well, there is no reason for adopting the evil opinion instead of the good opinion except the suspicion.
This analysis makes it plain that conjecture by itself is not anything forbidden; rather in some cases and situations it is commendable, in some situations inevitable, in some permissible up to a certain extent and un-permissible beyond it, and in some cases absolutely unlawful. That is why it has not been enjoined that one should refrain from conjecture or suspicion altogether but what is enjoined is that one should refrain from much suspicion. Then, to make the intention of the Command explicit, it has been said that some conjectures are sinful. From this warning it follows automatically that whenever a person is forming an opinion on the basis of conjecture, or is about to take an action, he should examine the case and see whether the conjecture he is entertaining is not a sin, whether the conjecture is really necessary, whether there arc sound reasons for the conjecture, and whether the conduct one is adopting on the basis of the conjecture is permissible. Everyone who fears God will certainly take these precautions. To make one's conjecture free and independent of every such care and consideration is the pastime of only those people who are fearless of God and thoughtless of the accountability -of the Hereafter.
*25 "Do not spy': Do not grope after the secrets of the people: do not search for their defects and weaknesses: do not pry into their conditions and affairs. Whether this is done because of suspicion, or for causing harm to somebody with an evil intention, or for satisfying one's own curiosity, it is forbidden by the Shari 'ah in every case. It dces not behove a believer that he should spy on the hidden affairs of other people, and should try to peep at them from behind curtains to find out their defects and their weaknesses. This also includes reading other people's private letters, listening secretly to private conversation, peeping into the neighbour's house, and trying to get information in different ways about the domestic life or private affairs of others. This is grave immorality which causes serious mischief in society. That is why the Holy Prophet once said in an address about those who pry into other people's affairs:
"O people, who have professed belief verbally, but faith has not yet entered your hearts: Do not pry into the affairs of the Muslims, for he who will pry into the affairs of the Muslims, Allah will pry into his affairs, and he whom AIlah follows inquisitively, is disgraced by Him in his own house. " (Abu Da'ud).
Hadrat Mu'awiyah says that he himself heard the Holy Prophet say; `If you start prying into the secret affairs of the people, you will corrupt them, or at least drive them very near corruption. " (Abu Da'ud).
In another Hadith he said: "When you happen to form an evil opinion about somebody, do not pry about it. " (AI-Jassas, Ahkam al-Qur'an).
According to still another Hadith, the Holy Prophet said: "The one who saw a secret affair of somebody and then concealed it is as though he saved a girl who had been buried alive." (AI-Jassas).
This prohibition of spying is not only applicable to the individuals but also to the Islamic government. The duty of forbidding the people to do evil that the Shari`ah has entrusted to the government does not require that it should establish a system of spying to enquire too curiously into the people's secret evils and then punish them, but it should use force only against those evils which are manifested openly. As for the hidden evils spying is not the way to reform them but it is education, preaching and counselling, collective training of the people and trying to create a pure social environment. In this connection, an incident concerning Hadrat `Umar is very instructive. Once at night he heard the voice of a person who was singing in his house. He became curious and climbed the wall. There he saw wine as well as a woman present. He shouted at the man, saying: "O enemy of God, do you think you will disobey Allah, and Allah will not expose your secret?" The man replied: °Do not make haste, O Commander of the Faithful: if I have committed one sin, you have committed three sins: Allah has forbidden spying, and you have spied; AIlah has commanded that one should enter the houses by the doors, and you have entered it by climbing over the wall; Allah has commanded that one should avoid entering the other people's houses without permission, and you have entered my house without my permission. " Hearing this reply Hadrat `Umar confessed his error, and did not take any action against the man, but made him to promise that he would follow the right way in future. (Abi Bakr Muhammad bin Ja`far al-Khara'iti, Makarim al-Akhlaq). This shows that it is not only forbidden for the individuals but also for the Islamic government itself to pry into the secrets of the people and discover their sins and errors and then seize them for punishment. The same thing has been said in a Hadith in which the Holy Prophet has said: `When the ruler starts searching for the causes of suspicions among the people he corrupts them" (Abu Da'ud).
The only exception from this Command are the special cases and situations in which spying is actually needed. For instance, if in the conduct of a person (or persons) some signs of corruption are visible and there is the apprehension that he is about to commit a crime, the government can enquire into his affairs; or, for instance, if somebody sends a proposal of marriage in the house of a person, or wants to enter into business with him, the other person can, enquire and investigate into his affairs for his own satisfaction.
*26 Ghidat (back-biting) has been defined thus: "It is saying on the back of a person something which would hurt him if he came to know of it. " This definition has been reported from the Holy Prophet himself. According to a tradition which Muslim, Abu Da'ud, Tirmidhi, Nasa'i and others have related on the authority of Hadrat Abu Hurairah, the Holy Prophet defined ghibat as follows:
"It is talking of your brother in a way irksome to him." It was asked: "What, if the defect being talked of is present in my brother ?" The Holy Prophet replied: "If it is present in him, it would be ghibat; if it is not there, it would be slandering him. "
In another tradition which Imam Malik has related in Mu'watta, on the authority of Hadrat Muttalib bin `Abdullah, "A person asked the Holy Prophet: What is ghibat? The Holy Prophet replied: It is talking of your brother in a way irksome to him. He asked: Even if it is true, O Messenger of Allah? He replied: If what you said was false, it would then be a calumny."
These traditions make it plain that uttering a false accusation against a person in his absence is calumny and describing a real defect in him ghibat; whether this is done in express words or by reference and allusion, in every case it is forbidden. Likewise, whether this is done in the lifetime of a person, or after his death, it is forbidden in both cases. According to Abu Da'ud, when Ma`iz bin Malik Aslami had been stoned to death for committing adultery, the Holy Prophet on his way back heard a man saying to his companion: "Look at this man: Allah had concealed his secret, but he did not leave himself alone till he was killed like a dog!" A little further on the way there was the dead body of an ass Iying rotting. The Holy Prophet stopped, called the two men and said: "Come down and cat this dead ass." They submitted: "Who will eat it, O Messenger of Allah?" The Holy Prophet said: "A little before this you were attacking the honor of your brother: that was much worse than eating this dead ass."
The only exceptions to this prohibition are the cases in which there may be a genuine need of speaking in of a person on his back, or after his death, and This may not be fulfilled without resort to backbiting, and if it was not resorted to, a greater evil might result than backbiting itself. The Holy Prophet has described this exception as a principle, thus: "The worst excess is to attack the honour of a Muslim unjustly." (Abu Da'ud).
In this saying the condition of `unjustly" points out that doing so "with justice" is permissible. Then, in the practice of the Holy Prophet himself we find some precedents which show what is implied by "justice" and in what conditions and cases backbiting may be lawful to the extent as necessary.
Once a desert Arab came and offered his Prayer under the leadership of the Holy Prophet, and as soon as the Prayer was concluded, walked away saying: "O God, have mercy on me and on Muhammad, and make no one else a partner in this mercy beside the two of us." The Holy Prophet said to the Companions: `What do you say: who is more ignorant: this person or his camel? Didn't you hear what he said?" (Abu Da`ud). The Holy Prophet had to say this in his absence, for he had left soon after the Prayer was over. Since he had uttered a wrong thing in the presence of the Holy Prophet, his remaining quiet at it could cause the misunderstanding that saying such a thing might in some degree be lawful; therefore, it was necessary that he should contradict it.
Two of the Companions, Hadrat Mu`awiyah and Hadrat Abu Jahm, sent the proposal of marriage to a lady, Fatimah bint Qais. She came to the Holy Prophet and asked for his advice. He said: "Mu`awiyah is a poor man and Abu Jahm beats his wives much." (Bukhari, Muslim). In this case, as there was the question of the lady's future and she had consulted the Holy Prophet for his advice, he deemed it necessary to inform her of the two men's weaknesses.
One day when the Holy Prophet was present in the apartment of Hadrat 'A'ishah, a man came and sought permission to see him. The Holy Prophet remarked that he was a very bad man of his tribe. Then he went out and talked to him politely. When he came back into the house, Hadrat `A'ishah asked: "You have talked to him politely, whereas when you went out you said something different about him. " The Holy Prophet said, "On the day of Resurrection the worst abode in the sight of Allah will be of the person whom the people start avoiding because of his abusive language." (Bukhari, Muslim). A study of this incident will show that the Holy Prophet in spite of having a bad opinion about the person talked to him politely because that was the demand of his morals; but he had the apprehension lest the people of his house should consider the person to be his friend when they would see him treating him kindly, and then the person might use this impression to his own advantage later. Therefore, the Holy Prophet warned Hadrat
`A'ishah telling her that he was a had man of his tribe. Once Hind bint 'Utbah, wife of Hadrat Abu Sufyan, came to the Holy Prophet and said: "Abu Sufyan is a miserly person: he does not provide enough for me and my children's needs. " (Bukhari, Muslim). Although this complaint from the wife in the absence of the husband was backbiting, the Holy Prophet pemitted it, for the oppressed one' has a right that he or she may take the complaint of injustice to a person who has the power to get it removed.
From these precedents of the Sunnah of the Holy Prophet, the jurists and traditionists have deduced this principle: 'Ghibat (backbiting) is permissible only in case it is needed for a real and genuine (genuine from the Shari'ah point of view) necessity and the necessity may not be satisfied without having resort to it". Then on the basis of the same principle the scholars have declared that ghibat is permissible in the following cases:
(1) Complaining by an oppressed person against the oppressor before every such person who he thinks can do something to save him from the injustice.
(2) To make mention of the evils of a person (or persons) with the intention of reform before those who can do expected to help remove the evils.
(3) To state the facts of a case before a legal expert for the purpose of seeking a religious or legal ruling regarding an unlawful act committed by a person.
(4) To warn the people of the mischiefs of a person (or persons) so that they may ward off the evil, e g. it is not only permissible but obligatory to mention the weaknesses of the reporters, witnesses and writers, for without it, it is not possible to safeguard the Shari ah against the propagation of false reports, the courts against injustices and the common people or the students against errors and misunderstandings. Or, for instance, if a person wants to have the relationship of marriage with somebody, or wishes to rent a house in the neighborhood of somebody, of wants to give something into the custody of somebody, and consults another person, it is obligatory for him to apprise him of aII aspects so that he is not deceived because of ignorance.
(5) To raise ' voice against and criticise the evils of the people who may be spreading sin and immorality and error, or corrupting the people's faith and persecuting them.
(6) To use nicknames for the people who may have become well known by those names, but this should be done for the purpose of their recognition and not with a view to condemn them. (For details, see Fat-h al-Bani, vol. X, p. 362; Sharh Muslim by An-Nawawi; Riyad us-Salihin; al-Jassas, Ahkam al-Qur an; Ruh al-Ma ani commentary on verse wa %a yaghtab ba 'dukum ba 'dan).
Apart from these exceptions it is absolutely forbidden to speak ill of a person behind his back. If what is spoken is true, it is ghibat; if it is false, it is calumny; and if it is meant to make two persons quarrel, it is slander. The Shari 'ah has declared all these as forbidden. In the Islamic society it is incumbent on every Muslim to refute a false charge made against a person in his presence and not to listen to it quietly, and to tell those who are speaking ill of somebody, without a genuine religious need, to fear God and desist from the sin. The Holy Prophet has said: If a person does not support and help a Muslim when he is being disgraced and his honour being attacked, Allah also does not support and help him when he stands in need of His help; and if a person helps and supports a Muslim when his honour is being attacked and he is being disgraced, AIIah Almighty also helps him when he wants that AIlah should help him. (Abu Da'ud).
As for the backbiter, as soon as he realizes that he is committing this sin, or has committed it, his first duty is to offer repentance before Allah and restrain himself from this forbidden act. His second duty is that he should compensate for it as far as possible. If he has backbitten a dead person, he should ask Allah's forgiveness for the person as often as he can. If he has backbitten a living person, and what he said was also false, he should refute it before the people before whom he had made the calumny. And if what he said was true, he should never speak ill of him in future, and should ask pardon of the person whom he had backbitten. A section of the scholars has expressed the opinion that pardon should be asked only in case the other person has come to know of it; otherwise one should only offer repentance, for if the person concerned is unaware and the backbiter in order to ask pardon goes and tells him that he had backbitten him, he would certainly feel hurt.
*27 In this sentence Allah by likening backbiting to eating the dead brother's flesh has given the idea of its being an abomination. Eating the dead flesh is by itself abhorrent; and when the flesh is not of an animal, but of a man, and that too of one's own dead brother, abomination would be added to abomination. Then, by presenting the simile in the interrogative tone it has been made alI the more impressive, so that every person may ask his own conscience and decide whether he would like to eat the flesh of his dead brother. If he would not, and he abhors it by nature, how he would like that he should attack the honour of his brother-in-faith in his absence, when he cannot defend himself and when he is wholly unaware that he is being disgraced. This shows that the basic reason of forbidding backbiting is not that the person being backbitten is being hurt but speaking ill of a person in his absence is by itself unlawful and forbidden whether he is aware of it, or not, and whether he feels hurt by it or not. Obviously, eating the flesh of a dead man is not forbidden because it hurts the dead man; the dead person is wholly unaware that somebody is eating of his body, but because this act by itself is an abomination. Likewise, if the person who is ` backbitten also does not come to know of it through any means, he will retrain unaware throughout his life that somebody had attacked his honour at a particular time before some particular people and on that account he had stood disgraced in the eyes of those people. Because of this unawareness he will not feel at all hurt by this backbiting, but his honour would in any case be sullied. Therefore, this act in its nature is not any different from eating the flesh of a dead brother.

verse13

*28 In the preceding verses the Muslims were addressed and given necessary instructions to safeguard the Muslim community against social"evils. In this verse the whole of mankind bas been addressed to reform it of the great evil that has always been causing universal disruption in the world, that is, the prejudices due to race, colour, language, country, and nationality. On account of these prejudices man in every age has generally been discarding humanity and drawing around himself some small circles and regarding those born within those circles as his own people and those outside them as others. These circles have been drawn on the basis of accidental birth and not on rational and moral grounds. In some cases their basis is the accident of being born in a particular family, tribe, or race, and in some particular geographical region, or in a nation having a particular colour or speaking a particular language. Then the discrimination between one's own people and others is not only confide to this that those who are looked upon as one's own people are shown greater love and cooperation than others, but this discrimination has assumed the worst forms of hatred, enmity, contempt and tyranny. New philosophies have been propounded for it, new religions invented, new codes of law made and new moral principles framed; so much so that nations and empires have made this distinction a permanent way of life with them and practiced it for centuries. The Jews on this very basis regarded the children of Israel as the chosen people of God and even in the practice of their religious rites looked upon the non-Jews as inferior to the Jews in rights and rank. This very discrimination gave birth to class distinctions (varnashrama) among the Hindus according to which superiority of the Brahmins was established, all other human beings came to be regarded as inferior and unclean and the shudras cast into the depths of disgrace and degradation. Every person can see for himself even in this 20th century what atrocities have been committed against the colored people in Africa and America on account of the distinction between the white and the black. The treatment that the Europeans meted out to the Red Indian race in America and to the weak nations of Asia and Africa had the same concept underlying it. They thought that the lift and property and honor of all those who had been born outside the frontiers of their own land and nation were lawful for them and they had the right to plunder and take them as their slaves and exterminate them if need be. The worst examples of how the nationalism of the western nations has turned one nation against the others and made it their bloodthirsty enemy have been seen in the wars of the recent past and are being seen even in the present time. In particular, if what was manifested by the racism of the Nazi Germany and the concept of the superiority of the Nordic race m the last World War is kept in view. One can easily judge how stupendous and devastating is the error for whose reform this verse of the Qur'an was revealed.
In this brief verse, AIlah has drawn the attention of all mankind to three cardinal truths:
(1) "The origin of alI of you is one and the same: your whole species has sprung up from one man and one woman: aII your races that arc found in the world today are, in fact, the branches of one initial race that started with one mother and one father. In this process of creation there is no basis whatever for the divisions and distinctions in which you have involved yourselves because_ of your false notions. One God alone is your Creator. Different men have not been created by different Gods. You have been made from one and the same substance; it is not so that some men have been made from some pure and superior substance and some other men from some impure and inferior substance. You have been created in one and the same way; it is not also so that different men have been created in different ways. And you are the offspring of the same parents; it is not so that in the beginning there were many human couples which gave birth to different populations in the different regions of the world.'
(2) "In spite of being one in origin it was natural that you should be divided into nations and tribes. Obviously,. alI the mcn on the earth could not belong to one and the same family. With the spread of the race it was inevitable that countless families should arise, and then tribes and nations should emerge from the families. Similarly, it was inevitable that after settling in different regions of the earth, there should be differences of colors, features, languages and ways of living among the people, and it was also natural that those living in the same region should be closer in affinity and those living in remote regions not so close; but this natural difference never demanded that distinctions of inequality, of high and low, of noble and mean, should be established on its basis, that one race should claim superiority over the other, the people of one color should look down upon the people of other colors, and that one nation should take preference over the ocher without any reason. The Creator had divided the human communities into nations and tribes for that was a natural way of cooperation and distinction between them. In this way alone could a fatuity, a brotherhood, a tribe and a nation combine to give birth to a common way of life and to cooperate with each other in the affairs of the world. But it was all due to satanic ignorance that the differences among mankind created by Allah to be a means of recognition, were trade a means of mutual boasting and hatred, which led mankind to every kind of injustice and tyranny.
(3) The only basis of superiority and excellence that there is, or can be, between man and man is that of moral excellence. As regards birth, aII men arc equal, for their Creator is One, their substance of creation is one, and their way of creation is one, and they are descended from the same parents. Moreover, a person's being born in a particular country, nation, or clan is just accidental. Therefore, there is no rational ground on account of which one person may be regarded as superior to the other. The real thing that makes one person superior to others is that one should be more God-conscious, a greater avoider of evils, and a follower of the way of piety and righteousness. Such a man. whether he belongs to any race, any nation and any country, is valuable and worthy on account of his personal merit. And the one who is reverse of him in character is in any case an inferior person whether he is black or white, born in the east or the west.
These same truths that have been stated in this beef verse of the Qur'an, have been explained in greater detail by the Holy Prophet in his addresses and traditions. In the speech that he made on the conquest of Makkah, after going round the Ka'bah, he said: 'Thank God Who has removed from you the blemish of ignorance and its arrogance. O people, men are divided into classes: the pious and righteous, who arc honorable in the sight of Allah, and the sinful and vicious, who arc contemptible in the sight of AIlah, whereas aII men are the children of Adam and Adam had been created by Allah from clay." (Baihaqi, Tirmidhi).
On the occasion of the Farewell Pilgrimage, in the midst of the Tashriq days, he addressed the people, and said: 'O people, be aware: your God is One. No Arab has any superiority over a non-Arab, and no non-Arab any superiority over an Arab, and no white one has any superiority over a black one, and no black one any superiority over a white one, except on the basis of taqva (piety). The most honorable among you in the sight, of Allah is he who is the most pious and righteous of you. Say if I have conveyed the Message to you?" And the great congregation of the people responded, saying: Yes, you have, O Messenger of Allah." Thereupon the Holy Prophet said: "Then Iet the one who is present convey it to those who are absent," ( Baihaqi)
In a Hadith he has said: "You are all the children of Adam, and Adam was created from the dust. Let the people give'up boasting of their ancestors, otherwise they will stand more degraded than a mean insect in the sight of Allah." ( Bazzar)
In another Hadith the Holy Prophet said: "Allah will not enquire about your lineage on the Day of Resurrection. The most honourable in the sight of AIIah is he who is most pious. "(Ibn Jarir)
In still another Hadith he said: "Allah dces not see your outward appearances and your possessions ,but He sees your hearts and your deeds." (Muslim, lbn Majah).
These teachings have not remained confined to words only but Islam has practically established a universal brotherhood of the believers on the basis, which does not allow any distinction on account of color, race, language, country and nationality which is free from every concept of high and low, clean and unclean, mean and respectable, which admits all human beings with equal rights, whether they belong to any race and nation, any land or region. Even the opponents of Islam have had to admit that no precedent is found in any religion and any system of the success with which the principle of human equality and unity has been given practical shape in the Muslim society, nor has it ever been found. Islam is the only religion which has welded and combined innumerable races and communities scattered in all corners of the earth into one universal Ummah.
In this connection, a misunderstanding also needs to be removed. In the case of marriage, the importance that Islamic law gives to kufv (likeness of status) has been taken by some people in the sense that some brotherhoods are noble and some mean, and matrimonial relations between them are objectionable. But this, in fact, is a wrong idea. According to the Islamic law, every Muslim man can marry every Muslim woman, but the success of the matrimonial life depends on maximum harmony and conformity between the spouses as regards habits, characteristics and ways of life, family traditions and economic and social status, so that they may get on well with each other. This is the real object of being equal and alike. Where there is unusual difference and disparity between the man and the woman in this regard, lifelong companionship will be difficult. That is why the Islamic law disapproves of such intermarriages, and not for the reason that one of the spouses is noble and the other mean, but for the reason that in case there is a clear and apparent difference and distention in status, there would be a greater possibility of the failure of the matrimonial life if the marriage relationship was establ ished.
*29 That is, "This is only known to Allah as to who is really a ntan of high rank and who is inferior in respect of qualities and characteristics. The standards of high and low that the people have set up of their own accord, are not acceptable to and approved by AIIah. Maybe that the one who has been regarded as a man of high rank in the world is declared as the lowest of the low in the final judgment of AIIah, and maybe that the one who has been looked upon as a very low person here, attains to a very high rank there. The real importance is not of the honor and dishonor of the world but of the honor and dishonor that one will receive from Allah. Therefore, what man should. be most concerned about is that he should create in himself those real qualities and characteristics which make him worthy of honour in the sight of AIlah.

verse14

*30 This does not imply alI the desert Arabs but only a few particular groups of the Bedouins who had become Muslims, seeing the increasing power of Islam, thinking that they would not only remain safe from any attack by the Muslims but would also gain materially from the Islamic conquests. These people had not embraced Islam sincerely but had professed faith only verbally in order to be counted among the Muslims, and their this inner state became exposed whenever they would come before the Holy Prophet with different sorts of demands and would enumerate and mention their rights as if they had done him a great favor by accepting Islam. Traditions mention several of such tribal groups, e.g. Muzainah, Juhainah, Aslam, Ashja', Ghifar, etc. About the Bani Asad bin Khuzaimah in particular, Ibn 'Abbas and Said bin Jubair have stated that once during a drought they came to Madinah and making a demand for financial help they said to the Holy Prophet again and again: "We became Muslims without any conflict: we did not fight against you as have such and such other tribes fought." By this they clearly meant to point out that their refraining from fighting against the Messenger of Allah and their accepting Islam was a favour for which they must be rewarded by the Messenger and the Muslims. It was this same attitude and conduct of the Bedouin group living around Madinah, which has been commented upon in these verses. One can understand this appraisal better if one reads it together with vv. 90-110 of At-Taubah and vv. 11-17 of AI-Fat-h.
*31 Another translation of the words qulu aslamna can be; "Say: we have become Muslims. " From these words some people have concluded that in the language of the Qur'an, "Mu 'min" and "Muslim" are two opposite terms. A "Mu'min" is he who has believed sincerely and a "Muslim" he who might have accepted Islam only verbally without true faith. But, in fact, this is an absolutely wrong idea. No doubt the word iman here has been used for sincere affirmation by the heart and the word islam for only outward and external submission but to understand them as two independent and mutually contradictory terms of the Qur'an is not correct. A study of the Qur'anic verses in which the words Islam and Muslim have been used, shows that in the Qur'anic terminology "Islam " is the name of the the Faith, which Allah has sent down for mankind; it comprehends the faith and obedience both, and a °MuslIm " is he who believes with a sincere heart and obeys the Commands practically. This is borne out by the following verses:
"Indeed, Islam is the only right way of life in the sight of Allah." (AI'Imran: 19)
"And whoever adopts any other than this way of submission (Islam), that way shall not be accepted from him," (Al-'Imran: 85)
And I have approved Islam as the way of life for you." (Al-Ma'idah: 3)
`Whomever Allah wills to guide aright, He makes his breast wide open to Islam." (Al-An'am: 125)
Obviously, in these verses Islam " does not imply obedience without the Faith. Here are some other verses:
'Say (O Prophet): I have been enjoined to be the first one to affirm (faith in) Islam. "(AI-An'am: 14) '
"If they have surrendered (to Islam), they are rightly guided." (AI-'Imran: 20)
All the Prophets, who were Muslims, judged the cases according to the Torah." (AI-Ma'idah: 44)
Here, and at scores of other places, acceptance of Islam cannot mean adopting obedience without the the faith. Likewise, here are a few verses in which the word "Muslim" has occurred signifying the meaning in which it has been used repeatedly in the Qur'an:
"O you who have believed, fear Allah as He should truly be feared and see that you do not die save as true Muslim. " (AI-`Imran: 102)
`Allah had called you "Muslims" before this and has called you (by the same name) in this Qur'an, too." (AI-Hajj: 78)
"Abraham was neither a Jew nor a Christian, but he was a Muslim, sound in the faith." (AI-i-'Imran: 67)
`And remember that when Abraham and Ishmael were raising the walls of this House, they prayed: ... Lord, make us Thy Muslims and also raise from our offspring a community which should be Muslim. " (AI-Baqarah: 128)
(The Prophet Jacob's will for his children:) "O my children, AIIah has chosen the same way of life for you Hence remain Muslims up to your last breath. (AI-Baqarah: 132)
After a study of these verses who can say that in these the word "Muslim" implies a person who does not believe sincerely but has accepted Islam only outwardly? Therefore, to make the claim that in the Qur'anic terminology "Islam" implies obedience without the faith and the "Muslim" in the language of the Qur'an is he who accepts Islam only outwardly is absolutely wrong. Likewise, this claim also is wrong that the words iman and mu'min have been used in the Qur'an necessarily in the sense of believing sincerely. No doubt, at most places these words have occurred to express the same meaning, but there are many places where these words have also been used for outward affirmation of the faith, and aII those who might have entered the Muslim Community with verbal profession have been addressed with. "O you who have believed", no matter whether they arc the true believers, or people with a weak faith, or mere hypocrites. For a few instances of this, sec Al-i-`Imran: 156, An-Nisa' :13t5, AI-Ma'idah: 54, Al-Anfal: 20-27, At-Taubah: 38, Al-Hadid: 28, As-Saff: 2.

verse15

verse16

verse17

verse18

------------------Intro Surah 49 Hujuraat----------------------------

Introduction to Surah 49. Al-Hujurat

Name

The Surah takes its name from verse 4 in which the word hujurat has occurred.

Period of Revelation

Traditions show and the subject matter of the Surah also supports the same that this Surah is a collection of the commandments and instructions sent down on different occasions, which have been put together because of the relevancy of the theme. Moreover, the traditions also show that most of these commandments were sent down during the final stage of the Holy Prophet's life at Madinah. For instance, about verse 4 the commentators state that it was sent down concerning the Bani Tamim whose deputation had arrived in Madinah and started calling out to the Holy Prophet from outside the apartments (hujurat) of his wives, and according to all biographical books on the Holy Prophet's life this deputation had visited Madinah in A. H. 9. Likewise, about verse 6 a large number of the traditions of Hadith confirm that it was sent down concerning Walid bin Uqbah whom the Holy Prophet had sent to collect the zakat from the Bani al-Mustaliq, and it is well known that Walid bin Uqabah had become a Muslim on the conquest of Makkah.

Subject Matter and Topics

The subject matter of this Surah is to teach the Muslims the manners worthy of true believers.

In the first five verses they have been taught the manners they should observe with regard to Allah and His Messenger.

Then, they have been given the instruction that it is not right to belive in every news blindly and to act according to it, without due thought. If information is received about a person, a group or a community, it should be seen carefully whether the means of the information is reliable or not. If the means is not reliable, it should be tested and examined to see whether the news is authentic or not before taking any action on it.

Then, it has been told what attitude should the other Muslims adopt in case two groups of the Muslims fall to mutual fighting.

Then the Muslims have been exhorted to safeguard against the evils that corrupt collective life and spoil mutual relationships. Mocking and taunting each other, calling others by nicknames, creating suspicions, prying into other people's affairs and back biting are the evils which are not only sins in themselves but they also corrupt society. Allah has mentioned all these evils separately and forbidden them as unlawful.

After this, the national and racial distinctions that cause universal corruption in the world have been condemned. Nations and tribes and families pride of Ancestry and their looking down upon others as inferior to themselves and their pulling down others only for the sake of establishing their own superiority is an important factor that has filled the world with injustices and tyranny. Allah in a brief verse has cut at the root of this evil by stating that all men are descendants of the same one pair and their division into tribes and communities is only for the sake of recognition, not for boasting and pride, and there is no lawful basis of one man's superiority over the other except on the basis of moral excellence.

In conclusion, the people have been told that the real thing is not the verbal Profession of the Faith but to believe in Allah and His messenger truly, to obey them in practical life and to exert sincerely with one's self and wealth in the cause of Allah. True believers are only those who adopt this attitude. As for those who profess Islam merely orally without affirmation by the heart and then adopt an attitude as if they had done someone a favor by accepting Islam, may be counted among the Muslims in the world, may even be treated as Muslims in society, but they cannot be counted as believers in the sight of Allah.


  1. -----------------------Arabic Text-----------------------

    ق وَالْقُرْآنِ الْمَجِيدِ

  2. بَلْ عَجِبُوا أَن جَاءهُمْ مُنذِرٌ مِّنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ

  3. أَئِذَا مِتْنَا وَكُنَّا تُرَابًا ذَلِكَ رَجْعٌ بَعِيدٌ

  4. قَدْ عَلِمْنَا مَا تَنقُصُ الْأَرْضُ مِنْهُمْ وَعِندَنَا كِتَابٌ حَفِيظٌ

  5. بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءهُمْ فَهُمْ فِي أَمْرٍ مَّرِيجٍ

  6. أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ

  7. وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ

  8. تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ

  9. وَنَزَّلْنَا مِنَ السَّمَاء مَاء مُّبَارَكًا فَأَنبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ

  10. وَالنَّخْلَ بَاسِقَاتٍ لَّهَا طَلْعٌ نَّضِيدٌ

  11. رِزْقًا لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتًا كَذَلِكَ الْخُرُوجُ

  12. كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ

  13. وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ

  14. وَأَصْحَابُ الْأَيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ

  15. أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ

  16. وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ

  17. إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ

  18. مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ

  19. وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ

  20. وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ

  21. وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ

  22. لَقَدْ كُنتَ فِي غَفْلَةٍ مِّنْ هَذَا فَكَشَفْنَا عَنكَ غِطَاءكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ

  23. وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ

  24. أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ

  25. مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ

  26. الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهًا آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ

  27. قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِن كَانَ فِي ضَلَالٍ بَعِيدٍ

  28. قَالَ لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ

  29. مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِّلْعَبِيدِ

  30. يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِن مَّزِيدٍ

  31. وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ

  32. هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ

  33. مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ

  34. ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ

  35. لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ

  36. وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشًا فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِن مَّحِيصٍ

  37. إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ

  38. وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ

  39. فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ

  40. وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ

  41. وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِن مَّكَانٍ قَرِيبٍ

  42. يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ

  43. إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ

  44. يَوْمَ تَشَقَّقُ الْأَرْضُ عَنْهُمْ سِرَاعًا ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ

  45. نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنتَ عَلَيْهِم بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ

------------------------Translation----------------------------------

(50:1) Qaf. By the glorious Qur'an! -

(50:2) Nay, but they wondered that a Warner fro among themselves had come to them .So the disbelievers said, "This is indeed a strange thing:

(50:3) when we are dead and have become dust, (shall we be raised up again)?

(50:4) Such a return is far removed from reason. (Whereas) We know very well whatever the earth consumes of their bodies, and We have a Book which preserves every thing.

(50:5) Nay, but these people plainly denied the Truth when it came to them. That is why they are confused now

(50:6) What! Have they never looked up to the sky above them, (and observed) how we made it and adorned it and how there is no flaw in it?

(50:7) And We spread out the earth and set mountains in it and caused to grow in it every kind of beautiful vegetable.

(50:8) All these things are eye-openers and object lessons for every servant who turns (to the Truth).

(50:9) And from the sky We sent down blessed water where-by We produced gardens and harvest grain

(50:10) and tall palm-trees laden with clusters of fruit, piled one over another.

(50:11) This is the arrangement to provide food for the servants. With this water We revive a dead land; such also will be the resurrection (of the dead from the earth)."

(50:12) Before them the people of Noah and the people of the Rass and Thamud also denied,

(50:13) and so did `Ad and Pharaoh and the brethren of Lot

(50:14) and the dwellers of Aiykah and the people of Tubba`. . Every one denied the Messengers, and consequently My scourge proved true against them.

(50:15) What! were We powerless in case of the fast creation? Yet these people are in doubt concerning a new creation.

(50:16) We have created man and know every evil suggestion that arises in his heart: We are even closer to him than his neck-vein.

(50:17) (And besides this direct knowledge of Ours) two scribes, sitting on his right and on his left, are recording everything.

(50:18) He utters not a word but there ' is an ever ready observer to note it down.

(50:19) Then behold, the agony of death has come with the truth. This is the same thing that you were trying to escape.

(50:20) And then the Trumpet was blown. threatened.

(50:21) Every person has come in a state that there is a driver with him and a witness.

(50:22) You were heedless of this. We have removed your curtain from you, so your sight is very sharp today.

(50:23) His companion submitted, "Here is the one who was given in my charge. "

(50:24) It was commanded, "Cast into Hell every stubborn disbeliever,

(50:25) who was hostile to the Truth, who was a forbidden of the good, a transgressor, a doubter

(50:26) and who had set up another god with Allah. Cast him into severe torment. "

(50:27) His companion submitted, "Our Lord, I did not cause him to rebel, but he himself had gone far astray. "

(50:28) In reply it was said, "Do not dispute in My Presence: I had already warned you of the evil end.

(50:29) My sentence cannot be changed nor am I unjust to My servants. "

(50:30) The Day when We shall ask Hell, "Are you full?" it will say, "Is there any more?"

(50:31) And Paradise shall be brought close to the righteous, no longer distant.

(50:32) It will be said, "This is that which was promised to you, to every such person who turned (to God) again and again, who Was watchful,

(50:33) who feared the Merciful, unseen, Who has come with a devoted heart.

(50:34) Enter Paradise in peace. " That Day will be the Day of eternal life.

(50:35) There they shall have all that they will desire, and We have with us yet more for them.

(50:36) We have destroyed many nations before them, who were much stronger than they in power, and they ransacked all the lands; then, could they find a place of refuge?

(50:37) Indeed, in this there is a lesson for every such person who has a heart, or who gives ear and listens with attention.

(50:38) We created the heavens and the earth and all that lies between them in six days, and no fatigue overcame Us.

(50:39) Therefore, O Prophet, bear with patience whatever they say, and keep up glorifying your Lord with His praise, before sunrise and before sunset.

(50:40) And glorify Him again in the night and also when you are free from prostrations.

(50:41) And listen! The Day when the caller shall call out froth near (every person),

(50:42) the Day when all the people shall be hearing the Cry rightly, shall be the Day of the coming out of the dead from the earth.

(50:43) It is We Who bestow life and give death and to Us shall all return on that Day,

(50:44) when the earth shall split asunder and the people shall be rushing out of it in all haste. This gathering together is very easy for Us.

(50:45) O Prophet, We know very well what they say; and you are not there to compel them into believing. Therefore, admonish with this Qur'an every such person who fears My warning.

---------------------Commentary---------------------

verse1

*1 The word "majid" is used for expressing two meanings in Arabic: for expressing the high rank, status, honor and dignity of a person, and for saying that somebody is highly generous, charitable and beneficent. This word has been used for the Qur'an in both these meanings. The Qur'an is great and glorious in the sense that no book of the world can be brought up against it. It is a miracle both in its language and literary excellence and in its teaching and wisdom. Humans were helpless to produce the like of it at the time when it was sent down and are likewise helpless even today. Nothing of it could ever be proved wrong in any age, nor can anything of it be proved wrong in the present age. Falsehood can neither attack it from the front nor from the rear, and defeat it. And it is generous and beneficent in the sense that the more a man goes on trying to gain guidance from it, the more of guidance it goes on giving him, and the more he follows and obeys its commands and instructions the more he continues to be blessed with good, things of the world and the Hereafter. There is no limit to its benefits and advantages where a man may become independent of it, and where it may cease to be beneficial and useful for him.

verse2

*2 This sentence is a unique example of eloquence. In it a vast subject has been compressed into a few brief words. The object for which an oath has been sworn by the Qur'an has not been mentioned. In stood, a subtle gap has been left and the sentence is resumed with "nay". If one thinks a little and also keeps in view the background in which this has been said, one comes to know what-is the subject of the gap that has been left between the oath and "nay". In fact, what has been sworn of is this: "The people of Makkah have not refused to acknowledge the Prophet hood of Muhammad (upon whom be Allah's peace and blessings) for any sound reason but for the highly unsound reason that a member of their own kind and an individual of their own nation has conic to them as a Warner from God and this is something highly surprising for them; whereas what would actually be surprising was if God had remained unconcerned about the well-being and adversity of His servants and made no arrangement whatever to warn them; or had sent a non-human to warn the human beings; or a Chinese to warn the Arabs. Therefore, this basis of the denial is absolutely unsound, and a reasonable person cannot but admit that there must exist some arrangement from God to warn the servants, and in the form that the Warner himself should be a person from among the people to whom he is sent." As for the question whether Muhammad (upon whom be Allah's peace and blessings) is the person whom God has sent on this mission, no other evidence is needed to settle it but this glorious and beneficent Qur'an, which he is presenting; this is by itself enough to provide a proof of it. This explanation shows that in this verse an oath has been sworn by the Qur'an to impress the point that Muhammad (upon whom be Allah's peace and blessings) is really the Messenger of AIIah and the disbelievers' surprise and wonder about his apostleship is misplaced, and the fact of the Qur'an's being "majid" is a proof of this claim.

verse3

verse4

*3 This was the second cause of their surprise, the first being that a member of their own kind and clan had arisen with the claim that he had come as a warner to them from God. They were further surprised that the person was warning them to the effect that all men will be raised back to life after death and they will be produced aII together in the Court of AIIah where their deeds will be subjected to accountability and they will be rewarded and punished accordingly.
*4 That is, "If it cannot be comprehended by intellect, it is their own narrow mind to blame. It does not mean that Allah's knowledge and power also should be narrow. They think that it is in no way possible to collect the scattered particles of the bodies of the countless human beings who have died since the beginning of creation and will die till Resurrection. But the fact is that Allah directly knows each of those particles in whatever form and in whichever place they are. Furthermore, a full record of this is being maintained in the Register of Allah, which has not left out any particle un-recorded. Then, as soon as AIIah commands, His angels will forthwith take out every particle from wherever it is with the help of this record, and will make up the same bodies once again in which human beings had lived and worked in the world."
This verse also is one of those verses which point out that the lift hereafter will not only be a physical lift as it is in this world, but the body of every person also will be the same which he had in this world. If it were not so, it would be meaningless to tell the disbelievers: "We know very well whatever the earth consumes of their bodies and We have a Book which preserves everything. " (For further explanation, sec E.N. 25 of Surah Ha Mim As-Sajdah)

verse5

*5 In this brief sentence also a vast subject has been compressed. It means: These people did not rest content only with expressing wonder and declaring the thing to be far removed from reason, but when the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) presented his message of the Truth they denied it as falsehood without any hesitation. Its inevitable result was, and the same only could follow from it, that they arc not agreed on any one position with regard to the invitation and the Messenger who has presented it. Sometimes they brand him a poet, sometimes g sorcerer, and sometimes a madman. Sometimes they say that he is a magician and sometimes that he is bewitched. Sometimes they say that he has fabricated this thing by himself in order to establish-. his superiority, and sometimes they bring the charge that there peace and blessings) himself was standing in Makkah and reciting the Qur'an to the people, who had known and seen him grow up from childhood to youth and mature manhood before their eyes, the full meaning of these allusions was by itself clear and evident to every person. Therefore, leaving it aside, detailed easoning is now being presented about the authenticity of the second thing which those people regarded as strange and far removed from reason and intellect.

verse6

*6 Question?
*7 Here, by the sky is implied the whole firmament that man finds spread over him, day and night, in which the sun shines in the day and the moon and countless stars glitter at night, which amazes him even when he sees it with the bare eye, but which appears as a vast, limitless Universe when he looks at it through the telescope. It seems to be starting from nowhere and ending nowhere. Millions of times larger planets than our earth are moving in it like tiny balls; thousands of times brighter stars than ow sun are shining in it our this entire solar system is located in a comer of its only one galaxy; only in this one galaxy there exist at (east three thousand million other stars like our own sun, and man's observation has s0 far discovered one million such galaxies. Out of the lacs of galaxies our nearest, neighboring galaxy is 'so distant from us that its light reaches the earth in ten lac years traveling at the speed of 186,000 miles per second. This shows the vastness of that part of the Universe which has so far been observed and explored by man. As to how vast is the entire Universe of God we have no means to estimate and judge. Maybe that the known Universe of man does not bear with the entire Universe even that ratio which a drop of water beats with the ocean. If about the God Who has brought this huge and wonderful Universe into being, this tiny talking animal, called man, who creeps the earth, asserts that He cannot recreate him once again after death, it would be due to narrowness of his own mind. The power of the Creator of the Universe would not at aII be affected by it !
*8 That is, "In spite of its amazing vastness the wonderful order of the Universe is so coherent and firm and its composition so perfect that there is no crack or cleft in it, and its continuity breaks nowhere. This can be understood by an example. Radio astronomers of the present age have observed a galactic system which they have named Source 3c 295. They think that its rays which are now reaching us might have left it more than four thousand million years ago. The question is: How could it be possible for the rays to reach the earth from such a distant source had the continuity and coherence of the Universe between the earth and the galaxy been broken somewhere and its composition been split at some point. AIIah, in fact, alludes to this reality and puts this question before man "When you cannot point out even a small breach in this system of My Universe, how did the concept of any weakness in My power enter your mind, that after the respite of your test is over, if I like to bring you back to life to subject you to accountability before Me, I would not be able to do so?" This is not only a proof of the possibility of the Hereafter but also a proof .of Tauhid. These rays' reaching the earth from a distance of four thousand million light years and being detected by the man-made instruments expressly points to the fact that from the galaxy to the earth the entire world has been made up of one and the same substance continuously, one and the same kind of the forces are working in it, and they are functioning according to the same laws without any difference and disparity. Were it not so the rays could neither have reached here, nor detected by the instruments which Tnan had made after understanding the laws working on the earth and its surroundings. This proves that One God alone is the Creator of this whole Universe and its Master and Ruler and Controller .

verse7

*9 For explanation, sec E.N.'s 12, 13, 14 of An-Nahl, E.N.'s 73, 74 of An-Naml, and E.N. 7 of Az-Zukhruf.

verse8

verse9

verse10>p>

verse11

*10 For explanation, set E.N.'s 73, 74, 81 of An-Naml, E.N.'s 25, 33, 35 of Ar-Rum and E. N . 29 of Ya Sin.
*11 The reasoning is this: `Your conjecture about God Who made this sphere of the earth a suitable home for living creatures and Who by combining the lifeless clay of the earth with the lifeless water from the sky produced such a fine vegetable life that you witness flourishing in the form of your gardens and crops, and W ho made the vegetation a means of sustenance for both man and beast, that He has no power to resurrect you after death, is a foolish and absurd conjecture. You witness almost daily the phenomenon that a Iand is lying barren and lifeless; then as soon as it receives a shower of rain, it gives birth to an endless train of life all of a sudden, the roots lying dead for ages sprout up and a variety of insects emerge playfully from the layers of the earth. This is a manifest proof that life after death is not impossible. When you cannot deny this express observation of yours, how can you deny that when Allah wills, you too will sprout up from the earth as the vegetation sprouts up. In this connection, one may note that in many parts of Arabia it does not sometimes rain for as long as five years at a stretch and sometimes even for longer periods the land does not receive even a drop of rain. For such long intervals in the burning deserts it is not conceivable that the roots of grass and the insects of the earth would survive. In spite of this when a little of the rain falls at some place, grass sprouts up and the insects of the earth return to life. Therefore, the inhabitants of Arabia can understand this reasoning much better than those people who do not have to experience such long periods of drought.

verse12

*12 Before this the people of Rass (Ashab ar-Rass) have been mentioned in Surah AI-Furqan: 38 above, and now here, but at both places they have been only referred to as of those nations who rejected the Prophets. No other detail about them has been given. In the traditions of Arabia two places are well known by the name of ar-Rass, one in the Najd and the other in northern Hejaz. Of these ar-Rass of the Najd is better known and has been referred to more often in the pre-Islamic poetry of Arabia. Now it is difficult to detetmine which of these was the home of the Ashab ar-Rass. No reliable detail of their story is found in any tradition either. The most that one can say with certainty is that it was a nation which had thrown its Prophet into a well. But from the mere allusion that has been made to them in the Qur'an one is led to think that in the time of the revelation of the Qur'an the Arabs were generally aware of this nation and its history, but the traditions about them could not be preserved in historic records.

verse13

*13 Only the Pharaoh has been mentioned instead of the people of Pharaoh, for he had so dominated his people that they had been left with no independent opinion and will of their own, apart from him. They followed him willy-nilly wherever he led them. That is why he alone was held responsible for the deviation and degeneration of his people. Wherever there exists the freedom of will and action for a nation, it by itself bears the burden of its deeds, and wherever one man's dictatorship may have rendered a nation powerless the one man alone takes on his head the burden of the sins of entire nation. This doesn't mean that the nation becomes absolved from its duty and responsibility when the one man alone has burdened himself with the responsibility. This is not so. The nation in such a case becomes responsible for the moral weakness shown by it in that why it allowed a man to overpower and dominate it so completely. The same thing has been alluded to in Az-Zukhruf: 54, thus: "Pharaoh took his people to be light, and they obeyed him, for they were indeed a sinful people. " (For explanation, see E.N. 50 of Surah Az-Zukhruf).

verse14

*14 For explanation, see E.N. 37 of Surah Saba; E.N, 32 of Surah Dukhan.
*15 That is, they all denied the apostleship of their Messengers as well as the news given by them that they will be raised back to life after death.
*16 Although every nation denied only the Messenger who was sent to it, as it denied the news which all the Messengers have been presenting unanimously, denying one Messenger, therefore, amounted to denying all of them. Moreover, these nations did not merely deny the apostleship of the Messenger who had come to them, but they were not at all inclined to believe that a mere human could be appointed by Allah for the guidance of other men. Therefore, they denied apostleship itself, and .the crime of no one was confined to belying and rejecting any one Messenger only.
*17 This is a reasoning from history for the Hereafter. In the preceding six verses, arguments were given for the possibility of the Hereafter; in these the historical end of the nations of Arabia and the adjoining lands has been presented as an argument to prove that the doctrine of the Hereafter which all the Prophets have been presenting, is the very truth, for whichever nation denied it became involved in the moral degeneration of the worst kind with the result that the torment of God descended on it and eliminated it from the world. This necessary result of the denial of the Hereafter and moral perversion which one can witness throughout history, is an express proof of the fact that man has not been created to be irresponsible in this world, but he has necessarily to render an account of his deeds as soon as the time limit for action at his disposal comes to an end. That is why whenever he works in the world irresponsibly, his whole lift pattern is set on the path of ruin. If evil and wrong results go on following a course of action successively, it is a clear proof that that course of action is in conflict with the truth.

verse15

*18 This is a rational argument for the Hereafter. The person who is not a denier of God and is also not so foolish as to regard this excellently ordered Universe and the creation of man in it as a mere accident, cannot help but admit that God alone has created man and this whole Universe. Now this actual fact that we exist alive in this world and this great work-house of the earth and heavens is functioning before us, by itself is an obvious proof that God was in no way powerless in creating us and this Universe. Yet if a man says that after bringing about Resurrection the same God will not be able to bring about a new world order and will not be able to create us once again, he says an irrational thing. Had God been powerless He would not have been able to create all this in the first instance. When He has created the Universe in the first instance and we ourselves came into existence by virtue of that act of creation, what can then be the rational ground for assuming that He will become powerless to re-make the dismantled thing originally made by Himself?

verse16

*19 After presenting the arguments for the Hereafter, it is being stated: `Whether you believe in the Hereafter, or deny it, it has to come in any case, and it is such a factual reality, which will certainly come about in spite of your denial. If you heed the warning given by the Prophets in advance and prepare for it, you will be doing good to yourselves; if you do not believe in it, you will be inviting your own doom. Your denial will not prevent the Hereafter from taking place and God' s Law of justice will not became suspended. "
*20 That is, "Our power and Our knowledge has so encompassed man from within and without that Our power and knowledge is closer to him than his own neck-vein. We do not have to travel from a distance to hear what he says, but We directly know every thought that arises in his heart. Likewise, when We shall want to seize him, We will not have to seize him after covering a distance, for wherever he is, he is in Our grasp; and whenever We will, We will seize him."

verse17

verse18

*21 That is, "On the one hand, We Our self directly know man's actions and movements, even his hidden thoughts; on the other, every man has two angels appointed over him, who are recording whatever he does and says; none of his actions or words is left unrecorded. " This means that when man is produced in the Court of Allah, Allah at that time Himself also will be knowing what each person has done in the world; besides, there will also be two witnesses who will produce documentary evidence of the person's actions and deeds. As to what will be the nature of this documentary evidence, it is difficult for us to have a precise conception of it. But from the facts that we are witnessing today, it seems certain that the voices and pictures and marks of man's actions and movements are being preserved and imprinted on every particle of the environment in which he lives and works, and each one of these can be reproduced in exactly the same form and voice so as to Leave no difference whatever between the original and its copy. Man is doing this on a very limited scale with the help of his inventions, but the angels of God neither stand in need of these machines nor are bound by any limitation. Man's own body and everything around it is their tape and their film upon which they can record every voice and every image along with its minutest and most delicate detail precisely and exactly, and can make man hear, on the Day of Resurrection, with his own ears, in his own voice, those very things which he talked in the world, and can make him see, with his own eyes, the pictures of all his misdeeds, whose genuineness he would not possibly be able to deny. Here, one should also understand that in the Court of the Hereafter Allah will not punish anybody only on the basis of His own knowledge, but will punish him after fulfilling all the requirements of justice. That is why an exhaustive record is being got prepared of every person's words and deeds in the world so that a complete proof with undeniable evidence becomes available of everyone's life-work and activity.

verse19

*22 "To come with the truth" implies that the agony of death is the starting point when the reality which had remained concealed in the world, begins to be uncovered. At this point man starts seeing clearly the other world of which the Prophet had forewarned him. Here, man also comes to know that the Hereafter is the very truth, and also this whether he is entering this second stage of life as favored or damned.
*23 That is, "This is the same reality which you refused to believe. You desired that you should live and go about as an unbridled rogue in the world, and there should be no other life after death, in which you may have to suffer for the consequences of your deeds, That is why you shunned the concept of the Hereafter and were not at all inclined to believe that this next world would ever be established. Now, you may see that the same next world is unveiling itself before you.".

verse20

*24 This implies that blowing of the Trumpet at which alI dead men will rise back to life in their own physical bodies. For explanation, see E.N. 47 of AIAn'am, E.N. 57 of Ibrahim, E.N. 78 of Ta. Ha, E.N.1 of AI-Hajj, E.N.'s 46,47 of Ya Sin, and E.N. 79 of Az-Zumar.

verse21

*25 Most probably this implies the same two angels who had been appointed for compiling the record of the words and deeds of the person in the world. On the Day of Resurrection, when every man will rise from his grave on the sounding of the Trumpet, the two angels will come forth immediately and take him into their custody. One of them will drive him to the Divine Court and the other will be carrying his record.

verse22

*26 That is, "You can clearly see that everything of which the Prophets foretold is present here. "

verse23

*27 Some commentators say that "the companion" implies the angel who has been referred to as "a witness" in verse 21. He will say: "I have this person's record ready with me here" . Some other commentators say that "the companion" implies the satan who was attached to the person in the world. He will say: "This person whom I was controlling and preparing for Hell, is now presented before You. " But the commentary that is more relevant to the context is the one that has been reported from Qatadah and Ibn Zaid. They say that the companion implies the angel who drove and brought the person to Allah's Court He will say, °Here is the person who had been given in my charge"

verse24

*28 As the context shows this command will be given to the two angels who had taken the culprit into their custody as soon as he had risen from the grave, and then brought him before the Court. "
*29 The word kaffar" as used in the Text means an ungrateful person as well as a denier of the truth.

verse25

*30 "Khair" in Arabic is used both for wealth and for goodness. According to the first meaning, the sentence means that he paid no one his dues from his wealth, neither the dues of Allah nor of the people. According. to the second meaning, it would mean that he did not only withhold himself from the path of goodness but forbade others also to follow it. He had become a hindrance for the people in the way of goodness and exerted his utmost to sec that goodness did not spread.
*31 That is, "He transgressed the bounds of morality in every-thing he did. He was ever ready to do anything and everything for the sake of his interests, his desires and his lusts. He amassed wealth by unlawful means and spent it in unlawful ways. He usurped the people's rights, had neither control over his tongue nor over his hands, and committed every injustice and excess. He did not rest content with creating hindrances in the way of goodness but harassed those who adopted goodness and persecuted those who worked for it."
*32 The word murib" as used in the original has two meanings: a doubter and the one who puts others in doubt, and both arc implied here. It means that he was not only himself involved in doubt but also created doubts in the hearts of others. He held as doubtful the Being of Allah and the Hereafter and the angels and the Prophet hood and Revelation and every other truth of religion. Anything that was presented by the Prophets as a truth was held as unbelievable by him, and the same disease he spread to other people. Whomever he came in contact with, he would create one or the other doubt, one or the other evil thought in his mind.

verse26

*33 Allah, in these verses, has enumerated the qualities that make a man worthy of Hell: (1) Denial of the Truth, (2) ingratitude to Allah, (3) enmity for the Truth and the followers of the Truth, (4) to become a hindrance in the way of goodness, (5) failure to fulfill the rights of AIIah and the people from one's wealth, (6) to transgress the bounds in one's affairs, (7) to commit injustices and excesses against others, (8) to doubt the truths of religion, (9) to create doubts in the hearts of the people, and (10) to hold another as an associate in the Godhead of Allah.

verse27

*34 Here by °companion" is meant the satan who was attached to the disobedient person in the world. And this also becomes evident from the style that both the person and his satan are disputing between themselves in the Court of AIIah. He says: "My Lord, this wretched one pursued me in the world and did not leave me until he succeeded in misleading me; therefore he alone should be punished. And the satan replies "Lord, I had no power over him. Had he not himself willed to become rebellious, I could not have seduced him forcibly. This wretched person himself fled from goodness and was fascinated by evil. That is why he did not like anything that the Prophets presented and went on yielding to every temptation and inducement presented by me."

verse28

*35 That is, "I had warned both of you as to what punishment will be given to the one who beguiles and what punishment will be suffered by him who is beguiled. In spite of this warning when you did not desist from committing your Respective crimes, there is no use quarreling now. Both the one who beguiled and the one who was beguiled have to be punished for the crimes committed by them. "

verse29

*36 That is, "It is not My way to change the decisions once taken. The decision that I have taken to east you into Hell cannot be withdrawn, nor can the law that I had announced in the world be changed that the punishment for misleading and for being misled will be awarded in the Hereafter."
*37 The word zallam as used in the original means the one who is highly unjust. It does not mean: "I am unjust to My servants but not highly unjust. " But it means: "If I were unjust to My own servants being their Creator and Sustainer, I would be highly unjust. Therefore, I am not at all unjust to My servants. This punishment that I am giving you is precisely the same punishment which you have made yourselves worthy of. You arc not being punished an iota more than what you actually deserve, for My Court is a Court of impartial justice. Here, no one can receive a punishment which he does not actually deserve, and for which his being worthy has not been proved by certain and undeniable evidence.

verse30

*38 This can have two meanings:(1) "There is no room in me for more men; " and (2) "bring all other culprits who may be there. " According to the first meaning the scene depicted would be that Hell has been so stuffed up with culprits that it cannot hold any more; so much so that when it was asked: "Are you full ?" it cried out, alarmed: "Are there still more culprits to come ?" According to the second meaning, the scene depicted before the mind is that the wrath of Hell is so flared up against the culprits that it is constantly demanding more and more of them to be cast into it so that no culprit escapes un-punished. "Here, the question arises: What is the nature of Allah Almighty's addressing Hell and its reply? Is it only something metaphoric, or is Hell actually a living and intelligent being which may be spoken to and it may respond and give replies? In this regard nothing can, in fact, be said with certainty. Maybe the meaning is metaphoric and only for the purpose of depicting the actual scene of the state of Hell it may have been described in the form of the question and answer, just as one may ask a motor-car: "Why don't you move forward?" and it may say: "There is no petrol in me." But this also is quite possible that this conversation is based on reality. Therefore, it is not correct to assume about the Respective crimes, there is no use quarreling now. Both the one who beguiled and the one who was beguiled have to be punished for the crimes committed by them. "

verse31

*39 That is, "It is not My way to change the decisions once taken. The decision that I have taken to east you into Hell cannot be withdrawn, nor can the law that I had announced in the world be changed that the punishment for misleading and for being misled will be awarded in the Hereafter."

verse32

*40 The word awwab is very extensive in meaning. It implies the person who might have adopted the way of obedience and Allah's goodwill instead of the way of disobedience and the flesh, who gives up everything that is disapproved by AIIah and adopts everything that is approved by him, who gets alarmed as soon as he swerves a little from the path of worship and obedience and repents and returns to the path of worship and obedience, who remembers Allah much and turns to Him in all matters of life.
*41 The word hafiz means the "one who guards. " This implies the person who takes care of the bounds and duties enjoined by Allah, who guards the trusts imposed by AIIah and avoids the things forbidden by him, who keeps watch over his time, energies and activities to see that none of these is being misemployed or misused, who offers repentance, remains steadfast and keeps it. strong and intact, who examines himself over and over again to see that he is not disobeying his Lord anywhere in word or deed.

verse33

*42 That is, Although he could not see the Merciful God and could not perceive Him by his senses in any way, yet he feared His disobedience. His heart was more dominated by the fear of the unseen Merciful God than the fear of other perceptible powers and visible and mighty beings, and in spite of knowing that He is All-Merciful, he did not become a sinner, trusting His Mercy, but feared His displeasure in whatever he said and did. Thus, this verse points to two of the believer's important and basic characteristics: first, that he fears God although he cannot see and perceive Him; second, that he does not persist in sin in spite of his full awareness of God's quality of mercy. These very two characteristics make him worthy of honor in the sight of Allah. Besides, there is another subtle point also in it, which Imam Razi has pointed out. In Arabic, there are two words for fear, khauf and khashiyyat, which have a difference in their shade of meaning. The word khauf is generally used for the fear that a man feels in his heart on account of his sense of weakness as against someone's superior power and strength, and the word khashiyyat is used for the dread and awe with which a man is filled and inspired because of somebody's glory and grandeur and greatness. Here, the word khashiyyat has been used instead of khauf, which is meant to point out that a believer does not fear Allah only on account of the fear of His punishment, but it is the sense of Allah's glory and greatness that keeps him aweinspired at all times.
*43 The word munib in the original is derived from inabat, which means to turn to one direction and to turn to the same again and again, just like the needle of the compass that points to the magnetic north persistently, however one may try to turn it away from that direction. Therefore, qalb-i-munib would mean such a heart as has turned away from every other direction and turned towards One Allah alone and then kept on turning towards Him again and again throughout life. The. same sense has been conveyed by the "devoted heart." This shows that in the sight of Allah the man of real worth is he who remains attached and devoted to Allah alone not merely verbally but also truly and sincerely.

verse34

*44 If the word salam in udkhulu-ha bi-salam-in is taken in the meaning of peace and security, it would mean: "Enter this Paradise safe and secure from every kind of grief, sorrow, anxiety and affiliation"; and if it is taken in the meaning of salam itself, it would mean: "Enter this Paradise you are welcomed here with the greeting of peace by Allah and his angels." In these verses Allah has mentioned the qualities because of which a person makes himself worthy of Paradise, and they are: (1) Tagva (piety), (2) Turning towards Allah, (3) watching over and guarding one's relationship with AIIah, (4) fearing AIlah although one has not seen Him, and has full faith in His quality of mercy, and (5) coming into His Presence with a devoted and captivated heart, i.e. remaining constant on the way of devotion and dedication till death.

verse35

*45 That is, "They will certainly get whatever they desire, but in addition We will also give them that which they have never conceived and, therefore, could not desire."

verse36

*46 That is, "They were not only powerful and strong in their own land but had also made incursions into other lands and brought under their sway far off lands as well. "
*47 That is, "Could their power and might save them when the time appointed by Allah came for their seizure? And could they fmd shelter and refuge anywhere? Now, on what trust do you hope that you will get refuge somewhere in the world when you have rebelled against Allah ?"

verse37

*48 In ocher words, either one should have so much of native intelligence that one may think right of one's own accord, or if not so, one should be so free from prejudice and neglect that one may listen with attention when another person tries to make one understand the truth.

verse38

*49 For explanation, see E.N.'s 11 to 15 of the commentary of Surah Ha Mim As-Sajdah.

verse39

*50 That is, "The fact of the matter is that We have made this entire Universe in six days and We did not become weary at the end so that We might be powerless to reconstruct it Now, if these ignorant people mock you when they hear the news of the life-after-death from you and call you a madman, have patience at it, listen to whatever nonsense they utter with a cool mind, and continue to preach the truth that you have been appointed to spread. " In this verse, there is a subtle taunt on the Jews and the Christians as well, in whose Bible the story has been fabricated chat God made the earth and the heavens in six days and rested on the seventh day (Gen., 2: 2). Although the Christian priests are now feeling shy of it and have changed "rested" into °farigh hua " (ceased from working) in their Urdu translation of the Holy Bible, yet in King James Authorised Version of the Bible, the words"...and he rested on the seventh day" are still there, and the same words are also found in the translation that the Jews have published from Philadelphia in 1954. In the Arabic translation also the words are: fastraha ft! yaum as-sebi'.

verse40

*51 This is the means by which man gets the power and energy to continue his struggle to raise the Word of the Truth and to call the people towards righteousness throughout life with full determination even though he may have to pass through heart-breaking and soul-destroying conditions and his efforts may seem to be bearing no fruit. Praising and glorifying the Lord implies the Prayer here, and wherever in the Qur'an the praise and glorification has been associated with specific times, it implies the Prayer. The Prayer "before sunrise" is the Fajr Prayer, and the Prayers "before sunset" are the 'Asr and the Zuhr Prayers. The Prayers in the night are the Maghrib and the `Isha` Prayers, and the third, the Tahajjud Prayer, is also included in the glorification of the night. (For explanation, see E.N. 111 of Ta Ha; E.N.'s 23, 24 of Ar-Rum). As for the glorification that has been commanded after "being free from prostrations", it may imply the after-Prayer devotions as well as the offering of the voluntary prayers at the end of the prescribed obligatory Prayers. Hadrat Umar, Hadrat 'Ali, Hadrat Hasan bin 'Ali, hadrat Abu Hurairah, Ibn `Abbas, Sha`bi, Mujahid, 'Ikrimah, Hasan Basri, Qatadah, Ibrahim Nakha`i and Auza'i say that it implies the two rak ats after the Maghrib Prayer. Hadrat `Abdullah bin `Amr bin 'As, and according to a tradition, Hadrat `Abdullah bin 'Abbas also, held the opinion that it implies the after-Prayer devotions, and Ibn Zaid says -that the object of this Command is that voluntary Prayers also should be offered after the prescribed obligatory Prayers.
According to a tradition reported in Bukhari and Muslim, on the authority of Hadrat Abu Hurairah, once the poor emigrants from Makkah came before the Ho]y Prophet, and said "O Messenger of Allah, the rich people have attained high ranks for themselves The Holy Prophet asked: What has happened ? They said: They offer the Prayers as we offer, and they observe the Fasts as we observe; but they practise charity, which we cannot, and they set the slaves free which we cannot. The Holy Prophet said: Should I tell you a thing which if you practised, you would surpass all others, except those who practised the same that you practised? It is this that you should pronounce Subhan-Allah, al-Hamdu-lillah and Allah-u-Akbar, 33 times each after every Prayer. " After some time, the same people came and said: `Our rich brothers also have heard this and they too have started practising, it." Thereupon the Holy Prophet said: "This is Allah's bounty and He bestows it on whomever He wills." According to a tradition these devotional words have to be repeated ten times each instead of 33 times each.
Hadrat Zaid bin Thabit has reported that the Holy Prophet instructed his Companions that they should pronounce Subhan-Allah and al Hamdu-lillah 33 times each and Allah-u-Akbar 34 times after every Prayer. Afterwards an Ansar Companion submitted: "I have seen in a vision that somebody was telling me that it would be better if I pronounced these three devotional words 25 times each and then La ilaha ill-Allah 25 times. The Holy Prophet replied: Well, you may do likewise." (Ahmad, Nasa'i, Darimi).
Hadrat Abu Said Khudri says: °I have heard the Holy Prophet pronounce the following words when he would return after the Praye rs were over: Subhana Rabbika Rabbil- `izzat-i `anima yasifun ' wa salam-un 'alal-mursalin, wal-hamdu lillah-i Rabb-il alamin. " (Jassas Ahkam al-Qur 'an).
Besides these, several other forms of the after-Prayer devotional pronouncements also have been reported from the Holy Prophet. Those who wish to act on this instruction of the Qur'an may select the one they find suitable from Mishkat.' Bab adh-dhikr 6a `d as-Salat, commit it to memory and practise it. Nothing can be better than what the Holy Prophet himself has taught in this regard. But what one should bear in mind is that the real object of the devotional pronouncements is not to utter these words only as a matter of course but to refresh and fix their meaning in the mind. Therefore, the meaning of whatever devotions one pronounces should be understood well and then practiced with full consciousness of the meaning.

verse41

*52 That is, "Wherever a dead person would be lying, or wherever his death had occurred is the world, the cry of the caller shall reach him there, which will urge him to rise and go before his Lord to render his account. This cry will be such that everybody who rises from death anywhere on the surface of the earth, will feel as though the caller had called him from a nearby place. Simultaneously will this cry be heard everywhere on the globe equally clearly. From this also one can judge how different will be the concepts of space and time in the neat world from what they arc in this world, and what forces will be working there in accordance with the new laws. "

verse42

*53 The words yasm'aun-as-saihata bil haqq-i can have two meanings: (1) That alI the people will be hearing the cry of the right Command; and (2) that they will be hearing the cry rightly. In the first case the sentence will mean that the people will be hearing the same right Command with their cars, which they were not inclined to accept in the world, which they had persistently refused to believe, and mocked the Prophets who had brought it. In the second case it will mean that they will certainly hear this cry, and they will realize that it is no fancy but indeed the Cry of Resurrection; they will be left with no doubt that the Day of Resurrection of which they had been forewarned had arrived and the Cry that was being raised was of the same.

verse43

verse44

*54 This is the answer to the saying of the disbelievers that has been reproduced in verse 3 above. They said: "How can it be that when we arc dead and become dust, we shall be raised back to life once again 7 This resurrection is far removed from reason. " In reply it has been said: "This gathering together, i. e. , raising back to life and gathering alI the people of the former and latter times together, is very easy for Us. It is not at all difficult for Us to know as to where the dust of one particular person lies and where of the other. We shall also face no dificulty in knowing as to which arc the particles of Harry and which of Dick among the scattered particles of the dust. Gathering together alI these particles separately and re-making each and every man's body once again and then creating in that body, the same very personality which had lived in it before, is not a task that may require any hard labor from Us, but alI this can be accomplished immediately at one signal from Us. All those human beings who have been born in the world since the time of Adam till Resurrection can be brought together by one Command of Ours. If your petty mind thinks it is far off, it may think so, but it is not beyond the power of the Creator of the Universe."

verse45

*55 In this sentence there is consolation for the Holy Prophet as well as a threat for the disbelievers. Addressing the Holy Prophet it has been said: "Do not care at aII about what these foolish people utter about you: We are hearing everything and it is for Us to deal with it. " The disbelievers are being warned to the effect: "The taunting remarks that you are passing against Our Prophet, will cost you dearly. We Our self are hearing everything that you utter and you will have to suffer for its consequences."
*56 This does not mean that the Holy Prophet wanted to compel the people into believing and AIlah stopped him from this, but, in fact, although the Holy Prophet has Been addressed the disbelievers are being warned, as if to say, 'Our Prophet has not been sent as a dictator over you. He is not there to compel you to become believers even if you did not wish to believe. His only responsibility is that he should recite the Qur'an and make the truth plain to the one who would take the warning. Now, if you do not accept his invitation, We Our self will deal with you, not he."

------------------Intro Surah 50----------------------------

Introduction to Surah 50. Qaf

Name

The Surah derives its name from the initial letter Qaf, thereby implying that it is the Surah which opens with the alphabetic letter Qaf.

Period of Revelation

There is no authentic tradition to show as to when exactly this Surah was sent down. A study of the subject matter, however, reveals that its period of revelation is the second stage of the Holy Prophet's life at Makkah, which lasted from the third year of the Prophethood till the fifth year. We have given the characteristics of this period in the Introduction to the Sarah Al-An'am. In view of those characteristics it can be said that this Surah might have been sent down in about the 5th year, when the antagonism of the disbelievers had become quite intense but had not yet assumed tyrannical proportions.

Theme and Topics

Authentic traditions show that the Holy Prophet used to recite this Surah generally in the Prayer on the Eid days. A woman named Umm Hisham bin Harithah, who was a neighbor of the Holy Prophet, says that she was able to commit Surah Qaf to memory only because she often heard it from the Holy Prophet in the Friday sermons. According to some other traditions he often recited it in the Fajr Prayer. This makes it abundantly clear that this was an important Surah in the sight of the Holy Prophet. That is why he made sure that its contents reached as many people as possible over and over again.

This reason for this importance can be easily understood by a careful study of the Surah. The theme of the entire Surah is the Hereafter. When the Holy Prophet started preaching his message in Makkah what surprised the people most was the news that people would be resurrected after death, and they would have to render an account of their deeds. They said that that was impossible; human mind could not believe that that would happen. After all, how could it be possible that when the body had disintegrated into dust the scattered particles would be reassembled after hundreds of thousands of years to make up the same body once again and raised up as a living body, Allah in response sent down this discourse. In it, on the one hand, arguments have been given for the possibility and occurrence of the Hereafter in a brief way, in short sentences, and, on the other, the people have been warned, as if to say: "Whether you express wonder and surprise, or you regard it as something remote from reason, or deny it altogether, in any case it cannot change the truth. The absolute, un-alterable truth is that Allah knows the whereabouts of each and every particle of your body that has scattered away in the earth, and knows where and in what state it is. Allah's one signal is enough to make all the scattered particles gather together again and to make you rise up once again as you had been made in the first instance. Likewise, your this idea that you have been created and left free to yourselves in the world and that you have not been made answerable to anyone, is no more than a misunderstanding. The fact is that not only is Allah Himself directly aware of each act and word of yours, even of the ideas that pass in your mind, but His angels also are attached to each one of you, who are preserving the record of whatever you do and utter. When the time comes, you will come out of your graves at one call just as young shoots of vegetable sprout up from the earth on the first shower of the rain. Then this heedlessness which obstructs your vision will be removed and you will see with your own eyes all that you are denying today. At that time you will realize that you had not been created to be irresponsible in this world but accountable to all your deeds the meeting out of the rewards and punishments, the Hell and Heaven, which you regard as impossible and imaginary things, will at that time become visible realities for you in consequence of your enmity and opposition to the Truth you will be cast into the same Hell which you regard as remote from reason today and the ones who fear the Merciful God and return to the path of righteousness, will be admitted to the same Paradise at whose mention you now express wonder and surprise.


  1. -----------------------Arabic Text-----------------------

    وَالذَّارِيَاتِ ذَرْوًا

  2. فَالْحَامِلَاتِ وِقْرًا

  3. فَالْجَارِيَاتِ يُسْرًا

  4. فَالْمُقَسِّمَاتِ أَمْرًا

  5. إِنَّمَا تُوعَدُونَ لَصَادِقٌ

  6. وَإِنَّ الدِّينَ لَوَاقِعٌ

  7. وَالسَّمَاء ذَاتِ الْحُبُكِ

  8. إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ

  9. يُؤْفَكُ عَنْهُ مَنْ أُفِكَ

  10. قُتِلَ الْخَرَّاصُونَ

  11. الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ

  12. يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ

  13. يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ

  14. ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنتُم بِهِ تَسْتَعْجِلُونَ

  15. إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

  16. آخِذِينَ مَا آتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ

  17. كَانُوا قَلِيلًا مِّنَ اللَّيْلِ مَا يَهْجَعُونَ

  18. وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ

  19. وَفِي أَمْوَالِهِمْ حَقٌّ لِّلسَّائِلِ وَالْمَحْرُومِ

  20. وَفِي الْأَرْضِ آيَاتٌ لِّلْمُوقِنِينَ

  21. وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ

  22. وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

  23. فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَا أَنَّكُمْ تَنطِقُونَ

  24. هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ

  25. إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَامًا قَالَ سَلَامٌ قَوْمٌ مُّنكَرُونَ

  26. فَرَاغَ إِلَى أَهْلِهِ فَجَاء بِعِجْلٍ سَمِينٍ

  27. فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلَا تَأْكُلُونَ

  28. فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ

  29. فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ

  30. قَالُوا كَذَلِكَ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ

  31. قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

  32. قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

  33. لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِّن طِينٍ

  34. مُسَوَّمَةً عِندَ رَبِّكَ لِلْمُسْرِفِينَ

  35. فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ

  36. فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ

  37. وَتَرَكْنَا فِيهَا آيَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ

  38. وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُّبِينٍ

  39. فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ

  40. فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ

  41. وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ

  42. مَا تَذَرُ مِن شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ

  43. وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ

  44. فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنظُرُونَ

  45. فَمَا اسْتَطَاعُوا مِن قِيَامٍ وَمَا كَانُوا مُنتَصِرِينَ

  46. وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا قَوْمًا فَاسِقِينَ

  47. وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ

  48. وَالْأَرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ

  49. وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ

  50. فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

  51. وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهًا آخَرَ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

  52. كَذَلِكَ مَا أَتَى الَّذِينَ مِن قَبْلِهِم مِّن رَّسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ

  53. أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ

  54. فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ

  55. وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ

  56. وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ

  57. مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ

  58. إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ

  59. فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوبًا مِّثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلَا يَسْتَعْجِلُونِ

  60. فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن يَوْمِهِمُ الَّذِي يُوعَدُونَ

------------------------Translation----------------------------------

(51:1) By the winds that raise up dust,

(51:2) then lift up clouds laden with water.

(51:3) then glide with ease,

(51:4) then distribute a big affair (rain),

(51:5) the truth is that that with which you are being threatened is true,

(51:6) and the meting out of the rewards and punishments is inevitable.

(51:7) By the sky of various appearances,

(51:8) you are at variance with one another (concerning the Hereafter) ;

(51:9) only such a one is perverted from it who has turned away from the Truth.

(51:10) Doomed are they who judge by conjecture,

(51:11) who are deeply engrossed in ignorance and heedlessness.

(51:12) They ask, "When will be the Day of Retribution?"

(51:13) It will be when they are punished at the Fire.

(51:14) (It will , be said to them: "Now taste your mischief : this is the same which you were seeking to be hastened.

(51:15) The righteous, however, shall be among gardens and watersprings that Day,

(51:16)and shall be joyfully receiving what their Lord shall give them. They were doers of good even before the coming of this Day:

(51:17) they slept but little in the night,

(51:18) prayed for forgiveness in the early hours of dawn,

(51:19) and in their possessions was a due share of him who asked and of him who was needy."

(51:20) There are many signs in the earth for those who affirm faiths

(51:21) and also in your own selves. Do you not perceive ?

(51:22) In the heaven is your provision and also that which is being promised to you.

(51:23) So, by the Lord of the heaven and the earth ! 'Ibis is true, as true as you are speaking now.

(51:24) O Prophet, has the story of Abraham's honored guests reached you ?

(51:25) When they came to him, they said, "Peace to you." He said, "Peace to you too- unfamiliar folks they are! "

(51:26) Then he went quietly to his family and brought out a fatted (roasted) calf

(51:27) and laid it before the guests. He said, "Will you riot eat ?"

(51:28) Then he became afraid of them. They said, "Be not afraid!" And they gave him the good news of the birth of a son, possessing knowledge.

(51:29) Hearing this his wife came forward, crying, and she smote her face, and said, "An old woman, barren! "

(51:30) "Thus has said your Lord," they replied, "He is the All-Wise, the All-Knowing. "

(51:31) Abraham said," O Divine Messengers, what is your special errand?”

(51:32) They said, "We have been sent to a guilty people,

(51:33) to rain upon them stones of baked clay,

(51:34) which are marked with your Lord for the transgressors. " --

(51:35) Then We evacuated all those who were believers in that settlement,

(51:36) and We did not find in it any house of the Muslims except one.

(51:37) Then We left there only one sign for those who fear the painful torment.

(51:38) (And there is a sign for you) in the story of Moses. When We sent him to Pharaoh with a clear authority,

(51:39) he showed arrogance on account of his might, and said, "He is a sorcerer or a madman. "

(51:40) Consequently, We seized him and his hosts and cast them into the sea, aid he became blameworthy. '

(51:41) And (for you is a sign) in `Ad when We sent upon them a blighting wind

(51:42) which made rotten everything that it blew on.

(51:43) And (for you is a sign) in Thamud when it was said to them, "Enjoy yourselves for a while. "

(51:44) But in spite of this warning they defied the Command of their Lord. Consequently, they were overtaken by a thunderbolt even while they looked on.

(51:45) Then they could neither stand up nor were able to save themselves.

(51:46) And before them We destroyed the people of Noah because they were a sinful people.

(51:47) We have built the heaven with Our own might and We possess the power for it.

(51:48) We have spread out the earth and (behold) how excellent Spreaders We are !.

(51:49) And We have created everything in pairs maybe that you learn a lesson from it

(51:50) So flee unto Allah: I am an open warner from Him to you.

(51:51) And do not set up another god with God; I am on open warner from Him to you .

(51:52) This has always been so. Whenever a Messenger came to the peoples before them, they said, "He is a sorcerer or a madman. „

(51:53) Have they reached a mutual understanding concerning this? Nay, but they are all a rebellious people.

(51:54) So, O Prophet, turn away from them: you are not at all to blame.

(51:55) But go on admonishing them, for the admonition is beneficial for the believers.

(51:56) I have not created the jinn and the men except for this that they should worship Me.

(51:57) I do not ask any sustenance of them, nor do I ask them to feed Me.

(51:58) Allah Himself is the Sustainer, Possessor of power and might.

(51:59) Therefore, those who have done wrong, have also their portion of a similar torment ready as the people like them have been meted out their portions before. So let them not ask Me to hasten.

(51:60) Ultimately, there will be destruction for those who have disbelieved, on the Day with which they are being threatened.

---------------------Commentary---------------------

verse1

verse2

*1 All the commentators are agreed that adh-dhariyat implies the winds that disperse and mist up the dust, and al-hamilat-i wiqran implies the winds that Iift up millions of tons of water vapours from the oceans in the form of clouds. This same commentary has been reported from Hadrat `Umar, Hadrat `Ali, Hadrat 'Abdullah bin `Abbas, Hadrat `Abdullah bin `Umar, and also from Mujahid, Said bin Jubair, Hasan Basri, Qatadah, Suddi and other scholars.

verse3

verse4

*2 The commentators have disputed the commentary of al-Jariyat-i yusran and al-muqassimat-i amran. One group has preferred the view, or held this meaning as admissible, that by these two also are meant the winds; that is, the same very winds then transport the clouds, and spreading over different parts of the earth, distribute the water as and where required according to Allah's command, The other group holds that al-ariyat-i yusran implies fast moving boats, and al-muqassimat-i amran implies the angels who distribute among the creatures their shares of the provisions according to Allah's command. According to a tradition, Hadrat `Umar explained this very meaning of these two sentences and said: "Had I not heard this from the Holy Prophet, I would not have mentioned it." On this very basis, `Allama Alusi has expressed the opinion that it is not permissible to take any other meaning of these sentences than this, and those who have taken any other meaning, have taken undue liberties. But Hafiz Ibn Kathir says that this tradition has weak links of the transmitters and on its basis it cannot be said with absolute certainty that the Holy Prophet might himself have given this commentary of these sentences. There is no doubt that from a good number of the Companions and their immediate followers only this second commentary has been reported, but a good number of the commentators have given the first commentary also, and it fits in better with the context. Shah Rafi`uddin, Shah 'Abdul Qadir and Maulana Mahmud-ul-Hasan also have preferred the first meaning in their translations of the Qur'an.

verse5

*3 The word used in the original is to 'edun. If it is derived from we'd, the meaning would be: "That which you are being promised;" and if it is from wa'id, it would mean: "That which you are being threatened with." As regards the context, the second meaning is preferable, for the addressees are the people who were lost in disbelief, polytheism and sin, and were not prepared to believe that they would be held accountable some time in the future and would be rewarded or punished accordingly. That is why, we have taken to 'adun in the meaning of wa' id and not of wa'd (promise).

verse6

*4 This is the thing for which the oath has been sworn. The oath implies this: The unique order and regularity with which the wonderful system of the rain is functioning before your eyes, and the wisdom and good reasons which clearly underlie it, testify to the reality that this world is not a meaningless and useless toy-house where the great drama of life is being presented at random since millions and millions of years. Hut, it is, in fact, a wise system of the highest order in which everything that happens has a purpose and reason behind it. In this system it is not possible that n creature like man should have been given intellect, sense and the powers to exploit _ things to advantage, should have been granted moral sense to distinguish the good and evil, right and wrong deeds and then might have ban left alone foolishly and meaninglessly in the world to behave as he pleased, and that he should never be questioned as to how he had used and employed the powers of the heart and mind and body, the vast means placed at his disposal w work in the world, and the power and authority granted to him to employ the countless creatures of God to advantage. In this system of the Universe where everything is purposeful, how can the creation of a unique being like man only be purposeless? In a system where everything is based on wisdom, how can the creation of man only be useless and futile? The purpose of the creation of those things which do not possess consciousness and intellect is fulfilled in this very physical world. Therefore, it would be right and reasonable if they were destroyed after they had reached the end of their life term, for they have not been granted any powers and authority for which they might have to be called to account. But a creature which possesses intellect and consciousness and authority, whose activities are not confined only to the physical world, but are also moral in nature, and whose actions entailing moral consequences do not take place only till the end of life, but continue to register their moral effects on it even after death, cannot be destroyed like plants and animals just after it has fulfilled the function of its physical existence. Whatever good or evil act he has committed by his own will and choice, he must get the reward 'or suffer the punishment for it justly and equitably, for this is the basic requirement of the factor under which, contrary to other creatures, he has been endowed with the freedom of choice and will. If he is not held accountable, if he is not rewarded or punished according to his moral acts, and if he also is destroyed at the conclusion of his physical life like the creatures which have been given no freedom of will and choice, his creation would inevitably be altogether futile, and a Wise Being cannot be expected to indulge in a futile exercise.
Besides, there is also another reason for swearing an oath by these four phenomena of the Universe regarding the occurrence of the Hereafter and the meting out of rewards and punishments. The ground on which the deniers of the Hereafter regard the life after death as impossible is this: When we are mixed up with dust after death and our particles have scattered away in the earth, how can it be possible that all these scattered particles of the body are reassembled and we are made to rise up again? The error of this apprehension is by itself removed when we consider deeply the four phenomena of the Universe, which have been presented as an argument for the Hereafter. The rays of the sun have their effect on aII the collections of water on the surface of the earth, where their heat reaches. In this process countless drops of water evaporate from the collection, but they do not become extinct, and every drop remains preserved in the air as vapors. When Allah commands the same wind gathers the same vapors of the drops together, combines them into thick clouds, spreads those clouds on different parts of the earth and precisely at the time appointed by Allah causes each single drop to fall back to the earth in the form as it was in the beginning. This phenomenon that is occurring before the eyes of man daily testifies that the particles of the bodies of the dead men can also gather together at one command by Allah and the men can be raised up in the shape in which they lived before. Whether these particles are in the dust, or in the water, or in the air, in any case they remain preserved in this very earth and its atmosphere. Why should it be difficult for the God Who gathers together the vapors of water after they had dispersed in the air, by means of the same air, and then causes them to rain as water, to gather together the scattered particles of the human bodies from the air, water and earth and then combine them in their original form and shape?

verse7

*5 The word hubuk in the original is also used for the paths and for the waves which are produced on the sand of the desert and the surface of stagnant water by the wind; it is also spoken for the curls in wavy hair. Here, the sky has been characterized by "hubuk" either because the sky is often overcast with clouds of different shapes, which go on changing because of the wind, and no shape lasts nor resembles any other, or because at night one sees the stars scattered in the sky in many different combinations and no combination resembles any other combination.

verse8

*6 The oath has been sworn by the sky of various appearances on this difference of views because of the similarity. That is, just as the clouds and the clusters of stars in the sky have different appearances and there is uniformity among them, so are also your views about the Hereafter, each different from the other. Some one says that this world is eternal and no Resurrection can take place. Another say s that this system is not eternal and can come to an end in the course of time, but whatever becomes extinct, including man, cannot possibly be resurrected. Another one regards resurrection as possible but, holds the belief that man in order to be requited for his good and evil deeds is born and reborn again and again in this very world. Some one believes in Hell and Heaven but combines the transmigration of the souls also with it. He thinks that the sinner goes to Hell to suffer the punishment as well as is born and reborn in this world for the sake of the punishment. Some one says that the life in the world is in itself an agony; as long as man's self remains attached to physical life, he goes on dying and taking birth again and again in this very world, and his real salvation is that he should attain annihilation. Some one believes in the Hereafter and Hell and Heaven, but says that God by giving death to His only son on the cross had atoned for the original sin of man, and man will escape the evil consequences of his evil acts by believing in the son. Some other people generally believe in the Hereafter and the meting out of the rewards and punishments but at the same time regard certain holy men as the intercessors, who are such favorites of Allah, or wield such influence with Him, that any one who attaches himself to them as a disciple, can escape the punishment whatever he may do in the world. About these holy men also there is no agreement among their devotees; every group of them has its own separate intercessor. This difference of the views itself is a proof that whenever man has formed an opinion about his own and the world's end, independent of Revelation and Prophet hood, he has formed it without knowledge; otherwise if man in this regard really had some direct means of knowledge there would not have arisen so many different and contradictory beliefs.

verse9

*7 The pronoun of anhu in this sentence either turns to the meting out of the rewards and punishments, or to various views. In the first case, it means: "The meting out of the rewards has to take place, in spite of your holding different beliefs about it; but only such a person is perverted from it, who has turned away from the Truth." In the second case, the meaning is: °Only such a one is misled by these different views, who has turned away from the Truth."

verse10

*8 Here the Qur'an is warning man of an important truth. To judge or make an estimate on the basis of conjecture and speculation in the ordinary matters of worldly life may be useful to some extent, although it would be no substitute for knowledge, but it would be disastrous to make estimates and give judgments merely according to one's own conjectures and speculations in a question of such fundamental nature and importance as whether we are, or are not, responsible and accountable to anyone for the deeds and actions of our lifetime, and if we arc, to whom we are accountable, when and what shall be the accountability, and what will be the consequences of our success and failure in that accountability. This is not a question on which man may form an estimate merely according to his conjecture and speculation and then stake his entire life capital on the gamble. For if the conjecture proves to be wrong, it would mean that the man has doomed himself to utter ruin. Furthermore, this question is not at all included among those questions about which one may form a right opinion by the exercise of analogy and conjecture, For conjecture and analogy can work only in those matters which are perceptible for man, whereas this is a question which does not come under perception in any way, Therefore, it is not at all possible that a conjectural and analogical judgment about it may be right and correct. As for the question: What is the right way for man to form an opinion about the matters which are no perceptible and incomprehensible in nature? this has been answered at many places in the Qur'an, and from this Surah also the same answer becomes obvious, and it is this: (1) Man himself cannot reach the reality directly; (2) Allah gives the knowledge of the reality through His Prophets; and (3) man can ascertain the truth of that knowledge in this way: he should study deeply the countless signs that are found in the earth and heavens and in his own self, then consider seriously and impartially whether those signs testify to the reality that the Prophet bas presented, or to the different ideologies that the other people have presented in this regard. This is the only method of scientific investigation about God and the Hereafter that has been taught in the Qur'an. Doomed would be the one who discarded this method and followed his own analogies and conjectures. .

verse11

*9 That is, "They do not know what fate they are heading for on account of their wrong conjectures, whereas every way that is adopted with a wrong view of the Hereafter only leads to ruin. He who is a denier of the Hereafter is not at all preparing himself for any accountability and is engrossed in the thought that there would be no life after death, whereas the time would suddenly come when against alI this expectations he would open his eyes in the new life and he would realize that there he has to render an account of each of his acts and deeds. The person who is expending his life under the idea that he would come back to this very world after death, will come to know as soon as he dies that aII doors of return are closed, that there is no chance of compensating for the misdeeds of the previous life by any new actions, and that there is another life ahead in which he has to meet with and suffer the consequences of his worldly life for ever after. The person who commits suicide in the hope that after he has destroyed his self and its desires he would escape the agony of life in the form of total annihilation, will find as soon as he passes through the gate of death that there is an everlasting life ahead and not mortality, where he has to explain as to why he had been straining every nerve to destroy the self that he had been blessed with instead of developing and adorning it in every possible way. Likewise, the one who continued committing disobedience of Allah throughout life, placing, reliance upon some son of Allah's becoming an atonement or some holy one's becoming an intercessor, will come to know as soon as he appears before Allah that there is neither any atoner there nor anyone wielding such influence and power that he may save him from Allah's grasp and punishment by means of his own power and influence. Thus, all these conjectural creeds are, in fact, an opiate under the intoxication of which these people are Lying senseless, and do not know where they are being misled by the ignorance which they have adopted by rejecting the true knowledge given by God and His Prophets.

verse12

verse13

*10 The disbelievers did not ask the question: When will Resurrection be? for the sake of seeking knowledge but for the purpose of taunt and ridicule. That is why they have been given such an answer. It is just like the taunting reaction of the wicked person who is admonished to desist from his immoral deeds, otherwise he would meet with the evil consequences of those deeds one day, and he asks in jest: When will that day be? Obviously, such a question is not asked to know the date of the occurrence of the evil end but to make fun of the admonition. Therefore, its right answer is that it will occur when the evildoers will meet with their doom. Besides, one should also understand well that if a denier of the Hereafter is discussing the question of the Hereafter sensibly, he can dispute the arguments in favor and against it, but he can never ask the question: On what date will the Hereafter occur? unless he has lost all reason. Whenever he puts such a question, it will only be as a taunt and ridicule. For it does not at all affect the real discussion whether the date of the occurrence of the Hereafter is stated or not. No one can deny the Hereafter only because the year and the month and the day of its occurrence have not been given, nor can one believe in it on hearing that it will occur on such and such a day of such and such a month and year. The date is no argument that may cause a denier to be convinced of its coming, for after that the question will arise: How can One believe whether on that particular day the Hereafter will actually occur?

verse14

*11 The word fitnah gives two meanings here: (1) °Taste this torment of yours ; " and (2)-"taste the mischief that you had created and spread in the world. "
*12 The disbelieves' asking: "When will the Day of Retribution be?" implied: "Why is it being delayed ?" That is, "When we have denied it and have deserved the punishment for belying it, why doesn't it overtake us immediately ?" That is why when they will be burning in the Hell-fire, at that time it will be said to them: "This is that which you sought to be hastened. " This sentence by itself gives the meaning: It was Allah's kindness that He did not seize you immediately on the occurrence of disobedience from you and went on giving you respite after respite to think and understand and mend your ways. But the foolish people that you were, you did not take advantage of the respite but demanded that your doom should be hastened for you instead. Now you may see for yourself what it was that you were seeking to be hastened?"

verse15

*13 In this context the word muttaqi (the righteous) clearly implies those people who believed in the Hereafter when they were given the news of it by the Book of Allah and His Messenger, and adopted the attitude and way of life that they were taught for success in the life hereafter, and refrained from the way about which they had been told that it would involve man in the torment of God.

verse16

*14 Literally: ".. shall be receiving what their Lord will have granted them", but in this context "receiving" does not merely mean "to receive" but to receive joyfully. Obviously, when a person is given something of his own choice and liking, his receiving it will naturally have the meaning of accepting and receiving it joyfully.

verse17

*15 Some commentators have given this meaning of this verse: "Seldom did it so happen that they spent the whole night sleeping and did not spend a part of it, in the beginning of the night or in the middle or in the end of it, awake in the worship of Allah. " This commentary with a little variation in wording has been related from Hadrat lbn "Abbas, Anas bin Malik, Muhammad al-Baqir, Mutrif bin 'Abdullah, Abul 'Aliyah, Mujahid, Qatadah, Rabi` bin Anas and others. According to some other commentators, it means this: "They spent the major part of their nights in the worship of Allah Almighty and slept little. " This meaning has been reported from Hadrat Hasan Basri, Ahnaf bin Qais, and Ibn Shihab Zuhri, and the later commentators and translators have preferred this, for this appears to be in better agreement' with the words of the verse and the context. That is why we have adopted this meaning in the translation.

verse18

*16 That is "They did not belong to those who spent their nights in immoral and indecent acts and even then never thought of seeking Allah's forgiveness. On the contrary, they spent a major part of the nights in the worship of AIIah and then in the early hours of dawn sought His forgiveness, saying that they did not do full justice to the worship that was due from them. The words hum yastaghfirun also contain an allusion to this that it befitted and suited them alone that they should exert their utmost in the service of their Lord and then, at the same time, should implore Him humbly for the forgiveness of their errors and shortcomings instead of exulting at and waging proud of their good acts. This could not be the way of those shameless, wicked people who committed sin and behaved arrogantly as well.

verse19

*17 In other words, on the one hand, they recognized the right of their Lord and duly discharged it; on the other, they did not think that whatever AIIah had given them, whether little or much, was wholly their own and their children's right, but they had the sense that in their possessions there was the right and share of every such person who was indigent and needy. They did not render help to the people as a charity so as to earn their gratitude for the favor done, but they regarded it as the people's right and discharged it as their own duty. Then their this service to mankind was not only confined to those who came to them for seeking help as beggars but anyone about whom they came to know that he had been left destitute, they would become anxious to render him necessary help of their own accord. There was no orphan who might have been left helpless, no widow who might have had no bread-winner, no disabled person who might be unable to earn a living, no one who might have lost his job, or whose taming might not be sufficing his needs, nobody who might have been hit by a calamity and might be unable to compensate for the loss by himself, in short, there was no needy one whose condition they might have known and yet might have withheld their help when they could have rendered him necessary help and support.
The following are the three qualities on the basis of which AIlah regards them as the righteous doers of good, and says that these very qualities have made them worthy of Paradise; (l) That they believed in the Hereafter and refrained from every act and conduct which Allah and His Messenger had stated to be disastrous for the life-after-death; (2) that they exeted their utmost to do full justice to the service of Allah and still sought Allah's forgiveness instead of exulting at their acts of piety; and (3) that they served Allah's servants not as a favour to them but as their own duty and their right due from them. '
Here, one should also know and understand another thing; The right of the needy ones that has been mentioned here in the wealth of the believers does not imply the zakat, which has been imposed as religious duty on them. But this is the right that a well-.to-do believer himself feels there is in his possessions of the needy even after he has paid off the zakat, and he discharges it willingly even if it has not been made obligatory by the Shari'ah. lbn 'Abbas, Mujahid, Zaid bin Aslam and other scholars have understood this very meaning of this verse. In tact, the real spirit of this Divine Command is that a pious and virtuous person is never involved in the misunderstanding that he has become relieved of his duty of discharging the right of Allah and His servants that there was in his possessions after he has paid the zakat, and now he is not bound to help every needy and destitute person whom he comes across. Contrary to this, every servant of AIIah, who is really pious and righteous, remains ever ready to do whatever good he can willingly, does not let slip any opportunity when he could do some good to the people in the world. He is not of the way of thinking that he has done whatever good he had been enjoined w do and now no more good is required to be done by him. The one who has recognized the true value of goodness, does not perform it as a burden but tries to cam more and more of it, greedily as a bargain to his own advantage, in his own interest.

verse20

*18 The signs imply those proofs which testify to the possibility and necessity of the Hereafter. The earth's own body and its structure, its having been placed at a suitable distance from the sun at a particular angle, the arrangement of heat and light and of different seasons on it, the provision of air and water on it, and of countless different kinds of treasures in its belly, covering its surface with a fertile crest and causing to grow in it an endless variety of vegetables, generating countless races of the animals of the land and water and air, providing suitable food and proper conditions for the life of every species, creating and making available all those means and resources on it even before the creation of man, so as to meet and suit his ever increasing needs in every stage of history as well as accord with the development of his civilization and way of living, these and countless other signs can be seen in the earth and its surroundings by every discerning eye. The case of the one who has closed the doors of his heart to belief and faith is different. He will see in these every thing else but not any sign that may point to the reality. But an un-prejudiced person who has an open mind, will never form the idea after observing these signs that all this has come about as the result of an accidental explosion, that had occurred suddenly in the universe millions of years ago; he will rather be convinced that this wise and perfect work of art is the creation of an Omnipotent and Omniscient God. And that God Who has made this earth cannot be helpless to resurrect tnan after death, nor can He be so foolish as to leave a sensible and intelligent being like man after granting him powers and authority to roam at will in His earth. The fact that man has been granted powers and authority by itself demands that he should be accountable; otherwise it would be against wisdom and justice; and the Creator's being all-powerful (Omnipotent) is by itself a proof that after the human species has fulfilled its function in the world, He can raise all its members back to life and gather them together from wherever they are lying dead in the catch for the purpose of accountability.

verse21

*19 That is, "You may not look outside yourself; look within your own self, and you will find countless signs testifying to the same truth. You will see how your creation was begun by combining a microscopic sperm with a microscopic egg in a corner of the mother's body; how you were blessed with a body of unique structure and a self endowed with wonderful powers and abilities; how you were brought out from the dark world of your mother's womb, as soon as your structure became complete, into this vast world, equipped with an automate machine within yourself, which goes on functioning by itself from the day you take birth till your maturity and old age, to assimilate food, produce blood and circulate it in the veins, discharge waste matter, prepare new parts in place of the wasted and worn out parts of the body, resisting the internal and the external hazards to the body and compensating for the losses, even for sending you to peaceful sleep after exhaustion, without any effort required to be made by you towards these basic needs of life. A wonderful brain has been placed under your skull in whose complicated layers lies filled an invaluable wealth of intellect, thought, imagination, consciousness, discrimination, will, memory, desire, feeling and emotions. Inclinations and trends, and other mental abilities. You have been provided with numerous means of knowledge which supply you with every kind of informational through the eye, nose, cars and skin. You have been given the tongue and the power of speech by which you can express your thoughts and feelings. And then your ego has been placed as a ruler over the entire kingdom of your body so that it may employ aII the powers and abilities and form opinions and decide as in what ways ,you have to expend and employ your time and labor and efforts, what you have to reject and what you have to accept, what should be your objective in life and what you should shun and avoid. O C
Thus equipped when you were brought into the world, you saw what provisions had been made ready here for your nourishment, development and the progress and perfection of your self by virtue of which you reached a particular stage of lift when you became able to use the powers and authority you had been endowed with.
For using these powers you were given means in the earth, provided with opportunities, and given ability to control and employ many of the things as you pleased. You had all the ways of disbelief and faith, sin and obedience, justice and injustice, good and evil, truth and falsehood, open before you; there were those who invited to each of these ways and there were the means to lead to each one of them. Whoever among you selected one particular way did so on his own responsibility, for he had the power to decide and choose endowed in himself. Depending on the choice made by each one and taking advantage of the opportunities thus afforded of employing his powers of will and intention some one became a good man and another a bad man; some one adopted the way of belief and faith and another the way of disbelief, polytheism or atheism; some one withheld himself from unlawful desires, and another did whatever he wanted in obedience to his self; some one became an oppressor and another the oppressed; some one carved out his duties and another usurped the rights of others; some one continued to do good till his last breath, another went on committing evil till his last moment of lift; some one exerted himself to raise the word of the truth, another went on oppressing the followers of the truth in order to cause falsehood to flourish.
Now can a person, unless he is absolutely blind and senseless, say that a being such as this has appeared on the earth just by an accident? that there is no wisdom and no plan working behind his creation? that the storms that he is raising on the earth are without a purpose and will end up without entailing any consequence ? that there will be no reward for a good act and no punishment for an evil act? and that injustice will not be redressed and the unjust will not be brought to book? Such things may be said by a person who has lost his reason, or by the one who is resolved not to acknowledge at all the wisdom of a Wise Being working behind the creation of man. But an un-prejudiced, sensible person cannot help but admit that the creation of man, the powers and abilities he has been given, and the position he has been granted here, is certainly a grand, wise plan, and the wisdom of the God Whose plan it is, inevitably demands that man should be questioned about his actions and deeds; and it cannot be right to entertain the doubt about the powers of God that He will not be able to recreate man whom He has brought up to this noble position of honor from a mere microscopic cell.

verse22

*20 By the heaven here is meant the "heavens", by "provisions" all that man is given for his survival and functioning in the world, and by "that which is promised. " Resurrection, gathering together, accountability, meting out of rewards and punishments, and Hell and Heaven, which have been foretold and promised in aII Divine Books and now in the Qur'an. The verse means to say; "The decisions as to who should be given what and how much in the world arc taken in heavens, and also the decision as to when should any of you be recalled for the purpose of accountability and dispensation of the rewards and punishments. "

verse23

verse24

*21 Now, from here to the end of verse 46, brief allusions have been made, one after the other, to the end of Allah's Prophets and some of the nations of the past, which arc meant to impress two things:
First, that in human history God's law of retribution has been working constantly, in which precedents are found of the rewards for the righteous and of punishments for the wicked people continuo sly. This is a clear evidence of the fact that even in the life of this world the Creator's relationship with man is not merely based on the physical law but the moral law also is working side by aide with it. And when the temper of the kingdom of the universe is such that the creation which has been given an opportunity to act morally while living in a physical body, should not only be dealt with on the basis of physical laws, like animals and plants, but the moral law also should be applied to its moral acts this by . itself points to the truth that a time must come in this kingdom when on the completion of man's role in the physical world full results of his moral acts should also appear strictly in accordance with the moral law because in the physical world they do not appear fully.
The second thing that has been impressed by these historical allusions Is that the nations which did not believe in the Prophets of Allah and based thou conduct and attitude in life on the denial of the Oneness of Allah, the Prophet hood and the Hereafter, were ultimately doomed to destruction. This continuous experience of history testifies that God's law of morality that was conveyed through the Prophets, and on the basis of which man will be subjected to accountability in the Hereafter, is entirely based on the truth. For whichever nation determined its conduct and attitude in the world independent of this law, considering itself irresponsible and un-accountable, has gone straight to its doom.
*22 This story has been narrated at three places in the Qur'an above, in Hud: 69-73, Al-Hijr: 51-56 and AI-`Ankabut: 31.

verse25

*23 In view of the context in which this sentence has occurred, it can have two meanings: (1) That the Prophet Abraham himself said to the guests, "I have never had the chance to see you before: you are perhaps new-comers in this land. " (2) That after responding to their salutation, the Prophet Abraham said these words to himself, or to his servants, while going inside the house for arranging the feast, "They appear to be strangers: people of their noble nature and appearance have not been seen before in this land. "

verse26

*24 That is, "He did not tell his guests that he was going to arrange food for them, but after they were seated he went quietly into the house to arrange a feast for them, so that the guests should not rofuse it out of formality. "
*25 In Surah Hud, the words are ijlin h_ anidh, a roasted calf; here bi-'ijlin samin: a fatted calf that he got roasted.

verse27

verse28

*26 That is, "When they did not stretch out their hands for food, the Prophet Abraham became afraid in his heart. The reason for this fear could be that in tribal life the strangers' going to a house and avoiding food used to be an indication that they had come with an evil design. But most probably when they. refrained from food the Prophet Abraham realized that they were angels, who had come in human guise; and since the angels came in human guise only on extraordinary occasions, he became afraid that they must have come in that guise on some dreadful mission.
*27 According to Surah Hud: 71, this was the good news of the birth of the Prophet Isaac (peace be upon him) and this also contained the good news that through the Prophet Isaac he would have a grandson like the Prophet Jacob (peace be upon him).

verse29

*28 That is, "I am not only old but barren too. How shall a child be born to me?" According to the Bible, the Prophet Abraham at that time was a hundred years old and Sarah was ninety. (Gen., 17: 17).

verse30

*29 The object of this story is to tell that Allah will certainly reward His servant, who did full justice to the rights of His worship in the world, in the Hereafter handsomely, but even In this world he rewarded him well by giving him children at an age when according to the common physical laws he could not beget children and his aged wife having remained childless throughout life had completely despaired of ever bearing children; and then He granted him such extraordinary children as have not been granted to any one else in the world. There has been no other man in history in whose line four Prophets might have been born in succession. It was the Prophet Abraham alone whose line continued to be blessed with Prophet hood for three generations, and the illustrious Prophets like Ishmael, Isaac, Jacob and Joseph (peace be upon them) emerged from his house.

verse31

*30 As the angels come in human guise only on highly important occasions the Prophet Abraham used the word khatb to find out the purpose of their visit; the word khatb in Arabic is used for an errand of same extraordinary nature.

verse32

*31 That is, to the people of the Prophet Lot. The epithet of "a guilty people" was enough to. tell which people were meant in view of the gravity of their crimes. They have already been mentioned in the Qur'an in Al-A'raf: 80-84, Hud:74-83, Al-Hijir : 58-79, AI-Anbiya`: 74-75, Ash-Shu'ara: 160-175, AnNaml: 54-58, As-Saaffat : 133-137.

verse33

verse34

*32 That is, "Each stone has been marked by your Lord's command to show 'for which culprit it is meant." According to the details given in the Qur'an, in Surahs Hud and Al-Hijr, their towns were turned upside down, and then showered with stones of baked clay. From this one can understand that the entireland was overturned by a severe earthquake and the people who tried to escape were showered with brimstone and destroyed.

verse35

*33 As to what happened between them and the people of the Prophet Lot when the angels reached his house after their meeting with the Prophet Abraham, has been left out. The details have been given in the Surahs Hud, AI-Hijr and AI'Ankabut above. Here mention is being made only of the time when they were going to be visited by the scourge.

verse36

*34 That is, "Among the whole nation and in the entire land there was only one house that shone with the light of the Faith and Islam, and it was no other but the house of the Prophet Lot himself. The rest of the entire nation was sunk , deep in sin and wickedness and its whole country was brimming over with filth and immorality. Therefore Allah rescued the people of that one house and then sent down the torment on the land, which did not spare any one of the wicked people. In this verse three important themes have been discussed:
(1) That Allah's law of retribution does not decree the total destruction of a nation as long as there remains a considerable element of good in it. As against the majority of the bad people if it still contains a small element of those who continue trying to invite others to the right way, Allah gives it an opportunity to work, and goes on increasing the respite of the nation which is not yet wholly devoid of goodness. But in case theca remains no element of goodness at all in the nation, Allah's law is that He somehow rescues by His power and grace some of the good people, who might have become weary and helpless fighting evil in its settlements, and deals with the rest as every sensible master would deal with his rotten fruit.
(2) That "Muslim" is not the name only of the people who arc the followers of the Prophet Muhammad (upon whom be Allah's peace) but of all the Prophets before him and their followers who were also Muslims. Their religions were not mutually exclusive that one might be the religion of the Prophet Abraham, another of the Prophet Moses and still another of the Prophet Jesus, but they all were Muslims and their religion was this same Islam. This truth has been explained at several places in the Qur'an and there is no room for ambiguity in this regard. For instance, sec AIBaqarah: 128, 131-132; Al-'Imran: 67: Al-Ma'idah: 44, 111; Yunus: 72,84; Yusuf: 101; AI-A'raf: 126; An-Naml: 31, 42, 44.
(3) That the words `Mu 'min " and Muslim " have been used as synonyms in this verse. If this verse is read with verse 14 of Al-Hujurat, the error of the thinking of those people becomes obvious, who regard Mu 'min and Muslim as two independent terms of the Qur'an, which have been used in one and the same meaning every where, and Muslim is necessarily used for the person who might have entered the fold of Islam by professing the Faith only verbally, without true faith. (For further explanation, see E. N . 31 of Surah AI-Hujurat).

verse37

*35 One sign": the Dead Sea, southern part of which still presents the signs of a great disaster. The archaeologists have expressed the opinion that the principal cities of the people of Lot were probably sunk underground and the waters of the Dead Sea spread over them. For that part of this sea which is situated to the south of the small peninsula called "AI-Lisan" clearly seems to be a later development, and the signs of the ruins of the Dead Sea found to the north of this peninsula are very different from those found in the south. From this it is concluded that the southern part was once higher than the sea level. At some later time it sank and went under water. The period of its sinking also seems to be about 2000 B.C. and the same precisely is the time of the Prophets Abraham and Lot historically. In 1965 an American archaeological research party discovered a large grave-yard at Al-Lisan which contains more than twenty thousand graves. From this one is led to think that nearby it there must have existed a large city. But no nuns of any such city arc found in the adjoining area, which might have given rise to such a big grave-yard. This fact also strengthens the doubt that the city whose grave-yard it was has sunk under the sea. The area to the south of the sea still abounds in the ruins and the underground stocks of sulphur, resin, tar and natural gas found in this area lead one to believe that hell must have been let loose at this place at Borne time by the eruption of lava and the play of lightning. (For further explanation, see E.N. 114 of Ash-Shu'ara').

verse38

*36 "A clear authority': such miracles and clear evidences which made it absolutely manifest that he had been appointed as a Messenger by the Creator of the earth and heavens.

verse39

*37 That is, they called him sometimes a sorcerer and sometimes a madman

verse40

*38 A whole history has been compressed into this brief sentence. To understand it well one should know that Pharaoh was the absolute ruler of the greatest centre of civilization and culture of the world in those days and the people of the adjoining lands were overawed by his power and might. Obviously, when he might have sunk suddenly one day in the sea along with his armies, the event must have become well known not only in Egypt but among aII the neighboring nations as well. At this, except for those whose kith and kin had sunk, there was no one else among their own people, or in the other nations of the world who would mourn them or write an elegy on them, or would at least express sorrow and say that good and noble people had become a victim of the disaster. Instead of this, as the world had become fed up with their wickedness and injustices, every person heaved a sigh of relief at their exemplary fate, everyone cursed them, and anyone who heard this news exclaimed that the wicked people had deserved the fate justly. In Surah Ad-Dukhan the same thing has been expressed, thus: "Then neither did the heavens weep on them nor the earth." (For explanation, see E.N. 26 of Surah Ad-Dukhan).

verse41

verse42

*39 The word used for this wind is aqim, which is used for a barren woman, though literally it means dry. If the literal meaning is taken it would mean that it was such an intensely hot and dry wind that on whatever it blew it caused it to become absolutely dry; and if it is taken in the idiomatic sense it would mean that like a barren woman it was a wind without any benefit: neither it was pleasant, nor it brought rain, nor fertilized the trees, nor contained any other benefit for which the wind blows. At other places it has been stated that this wind was not only useless \and dry but it blew so violently that it swept the people off the ground and it continued to rage for eight days and seven nights continuously, till it laid the entire land of the `Ad waste. (For explanation, see E.N.'s 20, 21 of Surah Ha Mim As-Sajdah, and E.N.'s 25 to 28 of Al-Ahqaf).

verse43

*40 The commentators have disputed as to which respite it implies. Hadrat Qatadah says that it alludes to that verse of Surah Hud in which it has been stated that when the Thamud killed the she camel of the Prophet Salih, they were warned by Allah that they had three more days to enjoy lift after which they would be overtaken by the torment. Contrary to this, Hadrat Hasan Basri has expressed the opinion that this thing had been said by the Prophet Salih to his people in the beginning of his mission and by this he meant that if they would not adopt the way of repentance and faith, they would be granted a respite to enjoy lift in the world only till an appointed tint, and then they would be overtaken by the tormnt. The second of these two commentaries seems to be more correct, for the following verse ("But in spite of this they defied the command of their Lord") indicates that the respite being mentioned here had been given before the defiance and they committed it after the warning. On the contrary, the three days' respite mentioned in Surah Hud had been given after the wicked people had committed the final defiance which became decisive in their cast and sealed their doom for ever afterwards

verse44

*41 Different words have been used for this torment at different places in the Qur'an. Somewhere it has been called rajfah (a frightful and shocking calamity), somewhere saihah (a crashing and thundering disaster), somewhere taghiyah (a most severe affliction) and here it has been described as sa'iqah (a calamity that strikes like a thunderbolt). Probably this torment had occurred as an earthquake which was also accompanied by a terrible noise.

verse45

*42 Intisar from which the word muntasirun in the original is derived means to save oneself from an attack by somebody as well as to avenge oneself on the attacker.

verse46

verse47

*43 After presenting historical arguments 'for the Hereafter, now arguments from the universe arc being presented in proof of the same.
*44 The word must' (pl. musi'un) may mean the one who possesses power and means, and also the one who can extend and expand something. According to the first meaning, the verse would mean: "We have built this heaven by Our own might and not with somebody else's help, and its erection was in no way beyond Us. Then how can you ever conceive that We shall not be able to recreate it ?" According to the second meaning, it would mean: "This huge universe that We have created, is not a finished work, but We are expanding it continuously, and new and ever new manifestations of Our creation are appearing in it every moment. How do you then think that such a marvelous Creator would not be able to repeat His creation.

verse48

*45 . For explanation, sec E.N. 18 above. For further explanation, sec E.N. 74 of Surah An-Naml, E.N. 29 of Surah Ya Sin and E.N.'s 7 to 10 of AzZukhruf

verse49

*46 That is, "Everything in the world has been created on the principle of the pairs. The whole system of the Universe is functioning on the principle that certain things arc complementary and matching to certain others, and their combination brings into being countless new forms and combinations. Nothing here is so unique as may have no match, for the fact is that a thing becomes productive only after it has combined with its matching partner. " (For further explanation, sec E.N. 31 of Surah Ya Sin, and' E.N. 12 of Az-Zukhruf).
*47 That is, "The erection of the whole Universe on the principle of the pairs and the existence of all things in the world in couples is a reality that testifies . expressly to the necessity of the Hereafter. If you consider it deeply you will yourself come to the conclusion that when everything in the world has a partner and nothing becomes productive without combining with its partner, how can the life of the world be without a match and partner? Its match and partner necessarily is the Hereafter. Without that partner it would be absolutely fruitless."
To understand what follows one should also understand that the discussion heretofore centers around the Hereafter, but this very discussion and. argument afford a proof of the Oneness of God. Just as the argument of the rain, the structure of the earth, the creation of the heavens, man's own existence, the wonderful working of the law of pairs in the Universe, testify to the possibility and necessity of the Hereafter, so they are also testifying that neither is this Godless nor it has many gods, but One All-Wise and All-Powerful God alone is its Creator and Master and Controller. That is why in the following verses the invitation to the Oneness of God is being presented on the basis of these very arguments. Furthermore, the inevitable result of believing in the Hereafter is that man should give up his attitude of rebellion against God and should adopt the way of obedience and servitude. He remains turned away from God as long as he remains involved in the false belief that he is not accountable before anyone and that he will not have to render an account of his deeds of the worldly life to anyone. Whenever this misunderstanding is removed, man immediately comes to the realization that he was committing a grave error by regarding himself as irresponsible, and this realization compels him to return to God. That is why immediately after concluding the arguments for the Hereafter, it has been said: "So flee unto AIlah."

verse50

verse51

*48 Though these sentences are the Word of Allah, the speaker here is not AIIah but the Holy Messenger of Allah. In fact, Allah has made his Messenger say: "Flee unto Allah: I am warning you from Him." An instance of this style is found in the very first Surah of the Qur'an, Surah AI-Fatihah, where the Word is of Allah, but the speakers are the servants, who say: Iyyaka na `budu wa lyyaka nasta 'in; ihdi-nas sirat al-mustaqim: "Thee alone we worship and to Thee alone we pray for help. Show us the Straight Way." Just as there it has not been said: "O believers, pray to your Lord thus," but the context itself shows that it is a supplication which Allah is teaching His servants, so here also it has not been said; "O Prophet, say to these people,".but the context itself indicates that it is an invitation to the Oneness of God, which the Holy Prophet is presenting according to Allah's command. Besides Surah Al-Fatihah, there are several other instances also of this style in the Qur'an, where though the Word is of Allah, the speakers somewhere are the angels and somewhere the Holy Prophet, and the context shows as through whom AIlah is speaking at that particular place. For instance, see Surah Maryam: 64-65, As-Saaffat :159-167, Ash-Shu`ara': 10.

verse52

*49 That is, °This has not happened for the first time that the people are calling the Messenger sent by Allah a sorcerer and a madman when they heard the news of the Hereafter and the invitation to the Oneness of Allah from him. The whole history of Apostleship bears evidence that ever since the Messengers started coming for the guidance of mankind, ignorant people have been repeating the same folly in the same manner. Whichever Messenger came and gave them the warning that they were not the servants of many gods but One God alone is their Creator and Deity and Master of their destinies, ignorant people said that he was a sorcerer, who wanted to beguile and misguide them by his sorcery. Whichever Messenger came and warned them that they had not been created and left irresponsible in the world, but that at the conclusion of their life-work they would have to present themselves before their Creator and Master and render an account of their deeds and in consequence thereof they will be rewarded or punished accordingly, the foolish people cried out that he was a madman and had lost his reason because no one could be resurrected after death. "

verse53

*50 That is, °The fact that the people of different countries and nations adopted the same attitude as against the invitation of the Prophets and opposed them in the same manner in different ages for thousands of years could not be due to the reason that all the former and the latter generations had settled in a conference that whenever a prophet came with his message, he should be given such and such an answer. Then, what could be the reason for the uniformity of their attitude and behavior? There could be no other reason for this than that rebellion and transgression was their common characteristic. As all the ignorant people of every age have been desirous of living a life free of Allah's service and fearless of His accountability, whoever called them to the service of Allah and to lead a God-conscious life, they gave him one and the same fixed answer. "
This also throws light on an important truth and it is this: The motives that man has been naturally endowed with for adopting error and guidance, goodness and evil, justice and injustice, and similar other conducts, have been appearing in every age and in every corner of the world in the like manner no matter how different might have been their forms due to advancement of means and resources. Whether the man of today fights by means of the tanks and aircraft and hydrogen bombs and the man of the ancient time fought with stones and sticks, the basic motives for fighting between men have always been the same. Likewise, the atheist of today might heap up his arguments for atheism as he likes, his motives for following that creed are precisely the same as had been of an atheist six thousand years ago and in his reasoning also he is not basically any different from his predecessor

verse54

*51 In this verse a method of the preaching of religion has been taught, which should be well understood. When a preacher of the truth has presented his message clearly before a person with rational arguments, and has also removed his doubts and objections and answered his arguments, he becomes relieved of his duty of making the truth plain. Even after this if the other person persists in his belief and creed, the responsibility for it does not lie on the preacher of the truth. It is no more necessary that he should pursue the same person, should go on spending his time in discussing things with him, and should make it a point that he has somehow to convince the same one man of the truth. The preacher, in fact, has done his duty; if the other man is not convinced, let hire alone. If the preacher does not any more attend to him, he cannot be blamed for letting a person remain involved in error, because now the other person himself is responsible for his deviation and error.

verse55

*52 The Holy Prophet has not been addressed here to be taught this method because, God forbid, in his preaching he unnecessarily pursued the people and Allah wanted to stop him from this fact, the actual reason for stating this method is that when a preacher of the truth has done his best to make the people understand his message in a rational way and then seeing the signs of stubbornness in them withdraws from them, the people inveigh against him and start accusing him of indifference and inattention whereas, they, as they say, want to discuss things in order to understand his message. The fact, however, is that they do not intend to understand anything but only to involve the preacher in disputation and waste his time. Therefore, Allah Himself said in clear words: "Turn away from them: you are not at all to blame for showing any indifference towards them." After this nobody could blame the Holy Prophet that according to the Book that he had brought he had been appointed to make them understand his religion: then why he did not answer their objections.

verse56

*53 That is, "I have not created them for the service of others but for My own service. They should serve Me, for I am their Creator. When no one else has created them, no one else has the right that they should serve him; and how can it be admissible for them that they should serve others instead of Me, their Creator?" Here, the question arises that Allah Almighty is not the Creator only of the jinn and men but of the entire Universe and of every thing in it. Then, why has it been said only about the jinn and men that He has not created them for the service of others but of Himself ? whereas every single creature is there to serve Allah. The answer is: On the earth only the jinn and men have been granted the freedom that they may serve Allah within their sphere of choice if they so like; otherwise they can turn away from Allah's service as well as serve others beside Hun. The rest of the creatures in the world do not have this kind of freedom. They do not havc any choice whatever that they may not worship and serve AIIah, or may serve any other. Therefore, only about the jinn and men it has been said here that by turning away from the obedience and servitude of their Creator within the bounds of their option and choice and by serving others than the Creator, they are fighting their own nature. They should know that they have not been created for the service of any other but the Creator, and for them the right way is that they should not abuse the freedom granted them, but within the bounds of this freedom also they should serve God voluntarily just as every particle of their body is serving Him involuntarily in the sphere where they have not been granted any freedom,
The word `ibadat (service, worship) in this verse has not been used in the sense of only prayer, fasting and other kinds of such worship so that one may understand that the jinn and men have been created only for performing the Prayer, observing the Fast and for praising and glorifying AIIah. Although this sense also is included in it, this is not its complete sense. Its complete sense is that the jinn and men have not been created for the worship, obedience and carrying out of the orders of any other but Allah. They are not there to bow to any other, to carry out the orders of any other, to live in fear of any other, to follow the religion enjoined by any other, to look upon any other as the maker and destroyer of ones destiny, and to supplicate any other than Allah for help. (For further explanation, see E.N. 63 of Surah Saba, E.N. 2 of Az-Zumar, E.N. 30 of A1 Jathiyah).
Another thing that incidentally becomes quilt obvious from this verse is that the jinn arc a separate and independent creation from men. This brings out the error of the thinking of those people, who assert that sonic people from among mankind have been called the jinn in the Qur'an. This same thing is also confirmed and testified by the following verses of the Qur'an: AI-An'am :100, 128, AI-A`raf, 38, 179, Hud: 119, AI-Hijr: 27 to 33, Bani Isra`il: 88, AI-Kahf: S0, As-Sajdah: 13, Saba: 41, Suad: 75, 76, Ha Mim As-Sajdah: 25, AI-Ahqaf: 18, Ar-Rahman: 15, 39, 56. (For a complete discussion of this question, see E. N . 21 of AI-Anbiya', E.N.'s 23, 45 of An-Naml, E.N. 24 of Saba).

verse57

*54 That is, "I do not stand in need of any kind of help from the jinn and men: that My Godhead would not function if they did not worship Me: that I would be no more God if they turned away from My service. I indeed do not stand in need of their service, but it is the demand of their own nature that they should serve Me. They have been created for this very object, and fighting nature would be to their own detriment."
And in saying: "I do not ask any sustenance of them nor do I ask them to feed Me," there is a subtle hint to this Those whom the people who have turned away from God worship in the world, worship, indeed, stand in need of these their worshippers. If they do not help sustain their godhead, it would not function even for a day. The gods do not provide for the worshippers but the worshippers provide for the gods instead. The gods do not feed them but they feed the gods instead. The gods do not protect them but the worshippers protect the gods instead. The worshippers, in fact, are their army through whom their godhead functions. Wherever the worshippers of the, false gods have ceased to exist, or the worshippers have given up their worship, the gods have lost aII their pomp and glory and the world has seen how helpless they have become. Of alI the deities AIlah Almighty is the only real Deity Whose Godhead is functioning by His own power and might, Who does not take anything from His servants, but He alone gives His servants everything.

verse58

*55 The word matin as used in the original means strong and stable whom nobody can shake and move.

verse59

*56 "Those, . . . . . . wrong" Those who have violated the reality and the truth and their own nature The context itself shows that `those who have done wrong", here implies the people who are serving others than the Lord of the Universe, who disbelieve in the Hereafter, who regard themselves as irresponsible in the world, and have denied those Prophets who have tried to make them understand the reality.
*57 This is the answer to the disbelievers' demand: "Why doesn't the Day of Retribution Overtake us? Why is it being delayed?"

------------------Intro Surah 51----------------------------

Introduction Surah 51. Adh-Dhariyat

Name

It is derived from the very first word wadh-dhariyat, which implies that it is a Surah which begins with the word adh-dhariyat.

Period of Revelation

The subject matter and the style clearly show that it was sent down in the period when although the Holy Prophet's invitation was being resisted and opposed with denial and ridicule and false accusations stubbornly, persecution had not yet started. Therefore, this Surah also seems to have been revealed in the same period in which the Surah Qaf was revealed.

Subject Matter and Topics

The Surah mostly deals with the Hereafter, and in the end it presents the invitation to Tauhid. In addition, the people have also been warned that refusal to accept the message of the Prophets and persistence in the concepts and creeds of ignorance have proved to be disastrous for those nations themselves which have adopted this attitude and way of life in the past.

About the Hereafter what this Surah presents in short but pithy sentences is this: The people's different and conflicting beliefs about the end of human life are themselves an express proof that none of these beliefs and creeds is based on knowledge; everyone by himself has formed an ideology on the basis of conjecture and made the same his creed. Someone thought that there would be no life-after-death; someone believed in the life- after-death, but in the form of the transmigration of souls someone believed in the life hereafter and the meting out of the rewards and punishments but invented different sorts of props and supports to escape retribution. About a question of such vital and fundamental importance a wrong view of which renders man's whole life-work wrong and waste and ruins his future for ever, it would be a disastrous folly to build an ideology only on the basis of speculation and conjecture, without knowledge. It would mean that man should remain involved in a grave misunderstanding, pass his whole life in the heedlessness of error, and after death should suddenly meet with a situation for which he had made no preparation at all. There is only one way of forming the right opinion about such a question, and it is this: Man should seriously ponder over the knowledge about the Hereafter that the Prophet of Allah is conveying to him from Him, and should study carefully the system of the earth and heavens and his own existence: and should see whether the evidence of that knowledge's being sound and correct is afforded by everything around him or not. In this regard, the arrangement of the wind and rain, the structure of the earth and the creatures found on it, man's own self, the creation of the heavens and of everything in the world in the form of pairs have been presented as evidence of the Hereafter, and instances have been cited from human history to show that the temper of the empire of the Universe requires that the law of retribution must operate here.

After this, giving the invitation to Tauhid briefly, it has been said : "Your Creator has not created you for the service of others but for His own service. He is not like your false gods, which receive sustenance from you and godhead of which cannot function without your help, but He is a God Who is the Sustainer of all, Who does not stand in need of sustenance from anyone and Whose Godhead is functioning by His own power and might.

In this very connection, it has also been stated that whenever the Prophets of Allah have been opposed and resisted, they have not been opposed and resisted on the basis of any rational ground but on the basis of the same obduracy and stubbornness and false pride that is being shown against the Prophet Muhammad (peace and blessings of Allah be upon him), and there is no other motive for it than rebellion and arrogance. Then the Holy Prophet has been instructed not to bother about the rebels but to go on performing his mission of invitation and admonition, for it is useful and beneficial for the believers although it may not be so for the other people. As for the wicked people who still persist in their rebellion, they should know that their predecessors who followed the same way of life, have already received their shares of the punishment, and these people's share of the punishment has been made ready for them.


  1. -----------------------Arabic Text-----------------------

    وَالطُّورِ

  2. وَكِتَابٍ مَّسْطُورٍ

  3. فِي رَقٍّ مَّنشُورٍ

  4. وَالْبَيْتِ الْمَعْمُورِ

  5. وَالسَّقْفِ الْمَرْفُوعِ

  6. وَالْبَحْرِ الْمَسْجُورِ

  7. إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ

  8. مَا لَهُ مِن دَافِعٍ

  9. يَوْمَ تَمُورُ السَّمَاء مَوْرًا

  10. وَتَسِيرُ الْجِبَالُ سَيْرًا

  11. فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ

  12. الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ

  13. يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعًّا

  14. هَذِهِ النَّارُ الَّتِي كُنتُم بِهَا تُكَذِّبُونَ

  15. أَفَسِحْرٌ هَذَا أَمْ أَنتُمْ لَا تُبْصِرُونَ

  16. اصْلَوْهَا فَاصْبِرُوا أَوْ لَا تَصْبِرُوا سَوَاء عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

  17. إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ

  18. فَاكِهِينَ بِمَا آتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ

  19. كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنتُمْ تَعْمَلُونَ

  20. مُتَّكِئِينَ عَلَى سُرُرٍ مَّصْفُوفَةٍ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

  21. وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُم مِّنْ عَمَلِهِم مِّن شَيْءٍ كُلُّ امْرِئٍ بِمَا كَسَبَ رَهِينٌ

  22. وَأَمْدَدْنَاهُم بِفَاكِهَةٍ وَلَحْمٍ مِّمَّا يَشْتَهُونَ

  23. يَتَنَازَعُونَ فِيهَا كَأْسًا لَّا لَغْوٌ فِيهَا وَلَا تَأْثِيمٌ

  24. وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَّكْنُونٌ

  25. وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

  26. قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ

  27. فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ

  28. إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ

  29. فَذَكِّرْ فَمَا أَنتَ بِنِعْمَتِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ

  30. أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ

  31. قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُم مِّنَ الْمُتَرَبِّصِينَ

  32. أَمْ تَأْمُرُهُمْ أَحْلَامُهُم بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ

  33. أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَّا يُؤْمِنُونَ

  34. فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ إِن كَانُوا صَادِقِينَ

  35. أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ

  36. أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَل لَّا يُوقِنُونَ

  37. أَمْ عِندَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُصَيْطِرُونَ

  38. أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُم بِسُلْطَانٍ مُّبِينٍ

  39. أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ

  40. أَمْ تَسْأَلُهُمْ أَجْرًا فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

  41. أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

  42. أَمْ يُرِيدُونَ كَيْدًا فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ

  43. أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ

  44. وَإِن يَرَوْا كِسْفًا مِّنَ السَّمَاء سَاقِطًا يَقُولُوا سَحَابٌ مَّرْكُومٌ

  45. فَذَرْهُمْ حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ

  46. يَوْمَ لَا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئًا وَلَا هُمْ يُنصَرُونَ

  47. وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَابًا دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

  48. وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ

  49. وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ

------------------------Translation----------------------------------

(52:1) By the (mount) Tur,

(52:2) and an open Book written

(52:3) on a fine scroll,

(52:4) and the inhabited House,

(52:5) and the elevated roof,

(52:6) and the surging ocean,

(52:7) the torment of your Lord shall surely come to pass,

(52:8) which none can avert:

(52:9) It will be on a Day when the heaven shall reel and shake violently,

(52:10) and the mountains shall fly about.

(52:11) Woe on that Day to the deniers

(52:12) who are today engaged in their (useless) arguments for sport.

(52:13) The Day when they are driven and pushed to Hell-Fire,

(52:14) it will be said to them, "This is the same Fire that you were wont to deny.

(52:15) Now tell: ls this magic? Or, do you not perceive it?

(52:16) Now burn! Whether you bear it patiently or not, it is all the same for you. You are being recompensed only according to your deeds."

(52:17) The righteous shall be in Gardens and Bliss,

(52:18) rejoicing in what their Lord shall give them; and their Lord shall save them from the torment of Hell.

(52:19) (It will be said to them:) "Eat and drink with relish as a reward for what you have been doing."

(52:20) They will be reclining on couches, .facing each other, and We shall wed them to houris with beautiful eyes.

(52:21) Those who have believed and their offspring also have followed in their footsteps in degrees of faith, We shall join to them those of their offspring also (in Paradise) and shall not deprive them of anything of their deeds. Every person is a pledge for what he has earned.

(52:22) We shall go on providing them well with fruits and meat, such as they may desire.

(52:23) They shall zealously be passing from hand to hand a cup of wine which shall neither contain idle talk nor immorality.

(52:24) And there will go round to them young boys, exclusively appointed for their service, who will be as lovely as- well-guarded pearls.

(52:25) They will turn to one another and ask (about their worldly lives).

(52:26) They will say, "Before this we lived among our kinsfolk, in fear and dread.

(52:27) Consequently, Allah has been bounteous to us and has saved us from the torment of the scorching wind.

(52:28) Indeed, we prayed only to Him in our previous life. Most surely He is the Beneficent, the Merciful. "

(52:29) So, O Prophet, go on admonishing (them). By the grace of your Lord, you are neither a soothsayer nor mad.

(52:30) Do they say, "He is a poet for whom we are awaiting the adverse turn of fortune?"

(52:31) them, "Yes, wait; I too shall wait with you. "

(52:32) Do their minds command them to do so, or, are they a people who have transgressed all limits?

(52:33) Do they say, "This man himself has forged this Qur'an" The fact is that they do not want to believe.

(52:34) Let them then produce a discourse like it, if they are true in what they say.

(52:35) Have they been created without a Creator?

(52:36) Or, are they their own creators? Or, have they created the heavens and the earth? The fact is that they lack faith.

(52:37) Do they possess the treasures of your Lord? Or, is it they who control them?

(52:38) Do they have a ladder by climbing which they overhear what goes on in heavens? Then let any of them who has overheard bring a clear proof.

(52:39) Is Allah to have daughters and you sons?

(52:40) Do you ask them for any rewards that they are weighed down under a load of debt?

(52:41) Do they have the knowledge of the unseen realities whereby they may be writing down?

(52:42) Do they intend to devise a plot? (If so,) the plot shall recoil upon the disbelieves themselves.

(52:43) Do they have a god other than Allah? Exalted is Allah above what they associate with Him.

(52:44) Even if they saw fragments of the sky falling down, they would say, "this is a mass of clouds advancing. "

(52:45) Therefore, O Prophet, leave them to themselves till they meet that Day of theirs wherein they shall be struck down,

(52:46) the Day when neither shall their own plotting avail them anything nor shall anyone else come to their rescue.

(52:47) And even before that there awaits the wrongdoers another torment, but most of them do not know.

(52:48) Endure patiently, O Prophet, until your Lord's judgment' comes to pass sight.

(52:49) Glorify your Lord with His praise when you rise up, and glorify Him in the night too, and also at the retreat of the stars.

---------------------Commentary---------------------

verse1

*1 Tur means a mountain, and at-Tur the particular mountain on which Allah had blessed the Prophet Moses with the Prophet hood.

verse2

verse3

*2 In ancient times the books and writings which were meant to be preserved for long were written on the skin of dar instead of the paper. This skin was especially prepared for writing as a thin and fine parchment and was called raqq terminologically. The Jews and Christians in general wrote the Torah, Psalms, the Gospels and the Prophets' Books on this same raqq so that they would endure. Here, by "an open Book" is implied the same collection of the holy scriptures which the followers of the Book possessed. It has ban described as "an open Book" because it was not extinct; it was read and one could easily find out what was written in it.

verse4

*3 According to Hadrat Hasan Basri, "the inhabited House" implies the House of Allah, the Ka`bah, which is never without its visitors and pilgrims at any time of the day and night. However, Hadrat `Ali, Ibn `Abbas, `Ikrimah, Mujahid, Qatadah, Dahhak, Ibn Zaid and other commentators have stated that it implies the Bait-al-ma 'mur (the inhabited House) which the Holy Prophet referred to in connection with his Mi'raj (Ascension), against the wall of which he had seen the Prophet Abraham reclining. Mujahid, Qatadah and Ibn Zaid say that just as the Ka`bah is the centre and place of refuge for all God-worshippers, so is there in every heaven a similar Ka`bah for its dwellers which occupies a similar central position for the worshippers of Allah there. One of these Ka`bahs was the one against the wall of which the Holy Prophet had seen the Prophet Abraham reclining on the occasion of the Mi'raj; and with it the Prophet Abraham had a natural affinity, for he himself was the founder of the Ka`bah of the earth. In view of this explanation, this second commentary does not go against the commentary given by Hadrat Hasan Basri, but if both are read together, we can understand that here the oath has not been sworn only by the Ka'bah of the earth, but it also includes an oath by all the Ka'bahs that are there in the entire Universe.

verse5

*4 "The elevated roof : the sky which seems to be spread over the earth like a vault; here this word has ban used for the entire Universe. (For explanation, sec E.N. 7 of Surah Qaf).

verse6

*5 Several meanings have ban given of the word al-bahr-il-masjur as used in the original. Some commentators have taken it in the meaning of "full of fire"; sonic take it in the sense of "empty and un-occupied", the water of which might have sunk into the earth; some take it in the meaning of "restricted and confined" , by which they imply that the ocean has ban restrained so that its water neither sinks into the earth nor spreads over the land to drown all its dwellers. Some have taken it in the meaning of mixed and blended because in it swat and saline, warm and cold, water is mixed together; and sonic take it in the meaning of brimful and surging. The first two of these meanings bear no relevance to the context. These two states of the ocean-splitting of the bottom of the ocean and sinking of its water into the earth and then its being filled with fire-will appear on the Day Of Resurrection, as mentioned in Surah Takvir: 6 and Infitar: 3. These states of the future do not exist at present and therefore cannot be sworn by to convince the people of today of the occurrence of the Hereafter. Therefore, here al-bahr il-masjur can be taken only in the meaning of confined, mixed, brimful and surging.

verse7

verse8

*6 This is that truth for which an oath has been sworn by the five things. 'The torment of your Lord" implies the Hereafter, for it will be a torment for those who deny that it will come. That is why it has been called "the torment of your Lord" instead of the Resurrection, or the Hereafter, or the Day of Retribution. Now let us consider how the flue things by which an oath has been sworn point to ita occurrence.
Mount Tur is the place where a decision was taken to exalt an oppressed nation and to abase an oppressive nation, and this decision was taken not on the basis of a physical law but on the basis of a Moral Law and the Law of ' Retribution. Therefore, Mount Tur has been presented as a symbol for the Hereafter. It implies that the decision of exalting a helpless nation like the children of Israel and the drowning of a powerful and mighty ruler like the Pharaoh along with his hosts, which was taken in a quiet and listless night on the Mount Tur, is proof of the fact how the nature of the Kingdom of the Universe demands that tnan who has been endowed with powers and authority, should be subjected to moral accountability and rewarded and punished accordingly, and for meeting this demand adequately a Day of Reckoning is necessary when the whole of mankind should be gathered together and called to account for its deeds. (For further explanation, see E.N. 21 of Surah Adh-Dhariyat).
The holy scriptures have' been sworn by because all the Prophets who came to the world from the Lord of the Universe and the Books they brought gave the same one news in every age which the Prophet Muhammad (upon whom be Allah's peace) is giving, i.e. that all humans of the former and latter generations will one day be resurrected and presented before their God and rewarded and punished according to their deeds. There has been no heavenly Book that fails to proclaim that this life is not the only life, that man will not end in the dust after death and that there will be both accountability and reckoning.
"The inhabited House" has been sworn by for the reason that in those days the building of the Holy Ka'bah was a great sign, particularly for the Arabs, which pointed to the truthfulness of Allah's Prophets and to the fact that they were supported by Allah Almighty's far-reaching wisdom and great power. 2,500 years before the revelation of these verses a person happens to visit these barren and uninhabited mountains, without any army or worldly provision, leaving behind a wife and a suckling child devoid of material support. Then, some time later the same man returns and builds at this desolate place a house for the worship of Allah and gives a call to the people to come and visit that house as pilgrims. This same structure and the call are so fervently received that the House becomes the centre of the entire population of Arabia. People respond to the call enthusiastically and are drawn from every corner of the country to the House in a spirit of devotion and dedication. For 2,500 years this House continues to remain such a sanctuary of peace that while blood is shed in the country around it, none can dare raise his hand against another as soon as people enter its sacred boundaries; and then because of this very House Arabia is blessed with four months of such total peace every year when caravans travel in full safety, trade flourishes and markets are held. Then the House inspired such awe that during this whole period no tyrant could ever look towards it with an evil intention, and whoever dared do so was so seized by Allah's wrath that he became an object of warning for others. Such a miracle had been witnessed by the people themselves only 45 years before the revelation of these verses, and many of those who had witnessed it wore still present and living in the city at the time when these verses were being recited to the people of Makkah. What greater proof could be there of the fact that the Prophets of God never uttered empty words? They see with their eyes that which others do not see; they talk freely of such realities as cannot be comprehended by others by intellect; they engage at times in works which might be viewed as madness by the contemporary world but which might strike with amazement the people coming centuries afterwards. When men of such caliber have unanimously been giving in every age the news that Resurrection shall occur and accountability shall take place, it would be sheer madness to dub it as the bragging of the insane
The elevated roof (the sky) and the surging ocean have been Sworn by, for both these are a pointer to Allah's wisdom and His power, and the same wisdom and power prove both the possibility of the Hereafter and its occurrence and necessity. As for the sky's being a pointer we have already explained it in E. N . 7 of Surah Qaf above. As for the ocean, anyone who considers it deeply with an unbiased mind will testify that the provision of water in such abundance on the earth is by itself such an amazing work which cannot be the result of an accident or chance. This also proves that it is not possible that such a perfect system could coms into being by chance and the bodies of each species could be made precisely according to the depth in which it has to live. Its water has been made saline so that the bodies of the millions of the animals which die in it daily do not rot. Its water has been restrained at a particular level in such a way that it neither sinks into the earth's belly passing through its cracks and holes, nor it spreads over the land to submerge it, but has been checked at the same level for millions of years. Because of the existence of this great store of water the rainfall is arranged on the dry parts of 'the earth, in which the heat of the sun and the circulation of the winds cooperate with full regularity. Then the ocean's being inhabited with life and the creation in it of the various kinds of creatures has given man the advantage that he obtains from it his food and other necessities in large quantities. Then its being checked and restrained to a limit has given birth to the continents and islands which are the home of man, and became of its adhering to and following some fixed laws has it become possible that man may navigate his ships in it. Such an arrangement could not have possibly existed without the wisdom of an All-Wise Being and the power of an Absolute Ruler, nor could this deep relationship that binds the interests of man and other creatures of the earth to the arrangement of the ocean be established at random. Now, if this is undeniable evidence that an All-Wise and All-Powerful God has created a vast and surging, brackish ocean also besides making countless other arrangements for the purpose of settling man on the earth, that person would be foolhardy, who expects that the All-Wise God would make arrangements for man that he should water his crops from the ocean and provide him sustenance thereby but would never question him as to how he returned thanks after eating His provisions, and that He would grant man the power that he should run his ships on the surface of the ocean but would never question him as to whether he had run the ships for the sake of the truth, righteousness and justice, or had committed robberies. Likewise, it would also be sheer folly to imagine that the Absolute Sovereign of Whose power the creation of the wonderful ocean is a petty, insignificant sign, Who has checked and restrained this vast store of water on this suspended globe which is moving in space, Who has dissolved a huge quantity of salt in it, Who has created countless varieties of creatures in it, and has arranged their sustenance therein, Who carries billions of cons of water from it every year by means of the wind and causes it to fall regularly as rain on millions of square miles of dry land, becomes so helpless and powerless after creating man that He could not resurrect him again.

verse9

*7 The word maut in the original is used for turning round, boiling, fluttering, rotating, swinging and moving forward and backward. The object of depicting the condition of the heavens on the Day of Resurrection in these words is to give the idea that the system of the heavens on that Day will be wholly upset, and when an observer will look up to the sky, he will feel that the constant pattern and order that it always used to present, has been broken and there is disorder, confusion and chaos on every side.

verse10

*8 In other words, the pull of the earth which is keeping the mountains in place, will become loose, they will be uprooted and start floating about in space like clouds.

verse11

verse12

*9 It means that they are mocking and ridiculing the news of Resurrection, Hereafter, Heaven and Hell when they hear it from the Prophet, and instead of – considering it seriously they are disputing it only for fun and amusement. Their discussions of the Hereafter are not meant to understand the reality, but only to amuse themselves, and they do not at all realize the fate for which they arc destined.

verse13

verse14

verse15

*10 That is, "When the Messengers in the world warned you of this Hell. you said that it was only by magic that they were fooling you. Now say: Is this Hell which you are facing mere magic, or you still do not see that you have actually met with the same Hell which was being foretold to you?"

verse16

verse17

*11 "The righteous" : the people who believed in the news given by the Prophets and who safeguarded themselves in the world itself and refrained from thoughts and deeds that doom man to Hell.

verse18

*12 There seems to be no need to mention a person's being saved from Hell after it has been said that he will be admitted to Heaven, but at several places in the Qur'an these two things have been mentioned separately because a person's being saved from Hell is by itself a great blessing. And the words, "their Lord shall save them from the torment of Hell", is an allusion to the truth that man's being saved from Hell is possible only through Allah's grace and bounty; otherwise human weaknesses cause such flaws to occur in everyone's work that if Allah does not overlook them by His grace and instead decides to subject him to accountability, none can save himself from His punishment. That is why although entry into Paradise is a great bounty from Allah, his being saved from Hell is no less a mercy.

verse19

*13 Here, the word "with relish" contains vast meaning in itself. In Paradise whatever a man receives, he will have it without any labor and toil. There will be no question of its sustenance in short supply. Man will not have to spend anything for it. It will be precisely according to his desire and choice and taste. In whatever quantity and whenever he will desire it, it will be made available. He will not be staying there as a guest that he may feel shy of asking for something, but everything will be the reward of his lifelong deeds and the fruit of his own labors. His eating and drinking anything will not cause any illness nor will he eat for satisfying hunger or for survival but only for the sake of enjoyment. Man will be able to obtain as much pleasure from it as he pleases without the fear of indigestion, and the food eaten will not produce any filth. Therefore, the meaning of eating and drinking "with relish" in Paradise is much mere vast and sublime than what is understood by it in the world.

verse20

*14 For explanation, see E. N . 's 20, 29 of Surah As-Saaffat, and E. N . 42 of Ad-Dukhan.

verse21

*15 This theme has already been mentioned in Surah Ar-Ra`d: 23 and AIMu'min: 8 above, but here a greater good news has been given. In the verse of Surah Ar-Ra'd only this much was said: "They will enter into them (Gardens) along with the righteous from among their forefathers, wives and descendants," and in Surah AI-Mu'min: "The angels ask forgiveness for the believers; they say Our Lord...(admit therein also) of their parents and wives and children who are righteous." Here, what has been said in addition is: If the children had been following in the footsteps of their forefathers in faith, they will be joined with them in Paradise even though they might not deserve, on the basis of their deeds, the same high rank which the elders would attain on the basis of their superior faith and deeds, and this joining will not be of the nature of occasional visits and meetings but they will be lodged permanently with them in Paradise as is borne out by the words: alhaqna bi-him. For the sake of further satisfaction it has been stated: "In order to be joined with their offspring the parents will not be lowered and reduced in rank, but in order to be joined with their elders the rank of the children will be enhanced and exalted".
Here, it should be borne in mind that this news has been given in respect of the children who on reaching maturity voluntarily decided to affirm faith and of their own free will followed in the footsteps of their righteous forefathers. As for those of the children of a believer, who might have died even before reaching maturity, there cannot be any question of belief or disbelief, obedience or disobedience, for they will be admitted to Paradise automatically and will be lodged along with their parents to be a comfort of the eyes for them.
*16 Here, the metaphor of rahn (pledge) is very meaningful. If a person takes a loan from somebody, and the creditor keeps some article belonging to the debtor as a pledge with himself as a guarantee for the payment of his right, the debtor cannot redeem his pledge unless he pays off the debts; and if he does not redeem his pledge within the fixed time limit, the pledged article stands forfeited. The nature of the affair between man and God has been compared here to this very situation. The provisions, powers, capabilities and authority that God has granted man in the world are a debt that the Master has given to His servant, and as a guarantee for this debt the self of man is a pledge with AIIah. If man by employing the provisions and the powers and authority in the right way earns the good by which the debt can be paid off, he will redeem the pledged thing, i.e. his own self, otherwise it will be forfeited. This thing has been said immediately after the preceding verse because even though the righteous believers may themselves be the people of a very high rank, their children cannot redeem their pledge unless they redeem their self by their own labor and effort. The earning of the forefathers cannot redeem the children. However, if the children are able to redeem themselves by virtue of their faith in some degree by following their righteous forefathers in their footsteps, it would then be Allah's grace and bounty that in Paradise He may exalt them from lower ranks to be joined with their parents in the higher ranks. The good done by the forefathers can benefit the children only so far, but if by their own deeds they deserve Hell, it is not possible that they may be admitted to Paradise for the sake of the forefathers. Another thing that can be deduced from this verse is that the less righteous children's being joined with their more righteous forefathers is not in reality the result of the lifework of the children but of their forefathers'. They by virtue of their deeds will deserve the grace that their children be joined with them in order to be a comfort of the eyes for them. That is why Allah will not lower their ranks to join them with their children but will exalt the children's ranks to be joined with them, so that the perfection of Allah's blessings on them is not marred by the distress that they may suffer on account of the remoteness of their children far away.

verse22

*17 In this verse, there is the mention of providing the dwellers of Paradise with every kind of meat generally, and in Surah AI-Waqi'ah it has been said: "They will be served with the flesh of fowls." We do not know what exactly will be the nature of this flesh. But just as in some expressions of the Qur'an and in some Ahadith it has been said about the milk of Paradise that it will not have been drawn from the udders of animals, and about the honey of Paradise it has been said that it will not have been produced by the bees, and about the wine of Paradise it has been said that it will not have been distilled froth rotten fruit, but these things will flow out of the springs into the canals by the power of AIlah, so it can be argued by analogy that this flesh too will not be obtained from slaughtered animals but this too will be a natural product. The God Who can produce milk and honey and wine directly from earthly substances can also produce tasty flesh of every kind from the same substances, which should even surpass the flesh of animals in taste and delight. (For further explanation, see E.N. 25 of Surah AsSaaffat, E.N.'s 21 to 23 of Surah Muhammad).

verse23

*18 That is, the wine of Paradise will not intoxicate that they should get drunk and talk nonsense, or use abusive language, or conduct and behave indecently as drunkards. (For further explanation, see E.N. 27 of As-Saaffat).

verse24

*19 Here, the word used is ghilman-ul lahum and not ghilman-u-hum. If ghilman-u-hum had been used, it would have meant that their servants in the world would be made their servants in Paradise too; whereas whoever from the world goes to Paradise, will go there on the basis of his own work and entitlement, and there is no reason that after his entry in Paradise he may be made a servant of the same master whom he had been serving in the world. But it can also be that a servant on account of his deeds may attain a higher rank than his master in Paradise. Therefore, by using ghilman-ul-lahum no room has been left for this suspicion This word provides the explanation that these will be the boys who will be exclusively appointed for their service in Paradise. (For further explanation, see E.N. 26 of Surah As-Saffat).

verse25

verse26

*20 That is, "We were not heedless and living a care-free life of ease and comfort, but we were always on our guard lest we should commit an evil for which we may be held accountable before God." Here, the mention of "...living among our kinsfolk, in fear and dread," in particular, has been made for the reason that man commits evil mostly when he is deeply engrossed in arranging ease and comfort for his children and trying to make their future secure and happy. For the same purpose he earns forbidden things by forbidden means, usurps the rights of others and makes evil plans. That is why the dwellers of Paradise will say to one another: "That which particularly saved us from the evil of the Hereafter was that while living among our families we did not think so much of arranging the pleasures of life and a splendid future for them as for avoiding for their sake those methods and means that might ruin our life in the Hereafter and that we should not lead our children also on to the way that might make them worthy of the torment of Allah.

verse27

*21 The word samum in the original means hot, scorching wind; here it implies the waves of hot wind that will be arising from Hell.

verse28

verse29

*22 After depicting a scene of the Hereafter the address now turns to the obduracies of the disbelieves of Makkah with which they were resisting the message of the Ho]y Prophet (upon whom be peace): This verse though apparently addressed to the Holy Prophet is actually meant for the disbelievers through him. Whenever he spoke of Resurrection and the gathering together of mankind, and accountability, and meting out of rewards and punishments, and Heaven and Hell and recited the verses of the Qur'anin support thereof, with the claim that he received that information from Allah and that it was Allah's Word that had been revealed to him, their leaders and religious guides and depraved people neither listened to him seriously themselves nor wanted that the other people should pay " any attention to him. Therefore, they would sometimes taunt him saying that he was a sorcerer, or that he was a poet, or that he was a madman, or that he fabricated those strange things himself and presented them as Revelations from Allah only in order to impress the people. They thought that by passing such remarks against him they would be able to create suspicions among the people about him and would thus render his preaching ineffective and vain. About this it is being said: "O Prophet, the truth in fact is the same that has been presented from the beginning of the Surah to this point. If these people call you a sorcerer and a madman on account of these things, you should not take it to heart but should go on arousing the people from their heedlessness and warning them of the reality, for by the grace of God you are neither."
The word kahin (sorcerer) in Arabic is used for an astrologer, fortune teller and a wise man. In the pre-Islamic days of ignorance it was a full-fledged profession. The sorcerers claimed, and the credulous people thought and believed, that they knew the destinies of the people, or they had a special link with the spirits, devils and jinn through whom they came to know of the unseen realities. If a thing was lost, they could tell where it lay; if a theft occurred somewhere, they could tell who the thief was; and they could foretell destinies. People came to there, and they would tell them unseen things in exchange for gifts and offerings. They would sometimes visit the towns and villages and would cry about their profession so that the people might approach them. They had a way and manner and appearance of their own by which they became easily recognizable. The language they used also differed from the common speech of the people. They would utter rhymed and rhythmical sentences with a peculiar accent and modulation and generally used vague and ambiguous sentences from which every person could draw his own meaning. The Quraish chiefs in order to deceive the common people accused the Holy Prophet (upon whom be peace) of sorcery only for the reason that he was giving the news of the realities that arc hidden and his claim was that an angel from God came to reveal that news to him, and the Word of God that he was presenting was also rhymed. But no one in Arabia could be deceived by this accusation because no one was unaware of the sorcerers' profession and their general way and appearance and their language and business. Everyone knew what they did, why the people visited them, what they told them, what sort of modulated sentences they uttered and what subject-matter they contained. Then, above all, it could not be that a sorcerer would rise with a creed that went against the prevalent beliefs of the nation and would exert himself preaching it continuously at his own risk. Therefore, this accusation of sorcery did not apply to the Holy Prophet (on whom be peace) at all and no one in Arabia who had any common sense could be deceived by it.
Likewise, the disbelievers of Makkah also accused him of madness only for their own satisfaction, just as some shameless Western scholars of the present day in order to satisfy their malice and enmity against Islam, claim that, God forbid, the Holy Prophet (upon whom be peace) had epileptic fits and whatever he uttered during those fits was taken as Divine Revelation by the people. No sensible person in those days regarded such absurd accusations as worthy of any attention, nor can anyone today who reads the Qur'an and studies the wonderful feats of the Holy Prophet's leadership and guidance believe that these were the product of epileptic fits.

verse30

*23 That is, "We arc waiting for him to be afflicted with calamity so that we be rid of him. " Probably they thought that since Muhammad (upon whom be Allah's peace and blessings) was opposing their deities and denying their supernatural powers, he would fall under the curse of some deity, or some bold devotee of a god would put an end to him.

verse31

*24 This can have two meanings: (1) "I would also see whether this desire of yours is fulfilled or not ; " and (2) "I am also waiting to see who goes to his doom, you or I. "

verse32

*25 In these two sentences, the opponents' entire propaganda has been nailed, and they have been completely exposed. The reasoning briefly is this: These Qaraish chiefs and elders pose as very wise people, but does their intellect tell them that they should call a person a poet when he is not a poet, and call him a madman when he is well-known for his wisdom among the people, and dub him a sorcerer when he has not the remotest association with sorcery ? Then, if you are passing these judgments only on the basis of intellect and reason, you should have passed one judgment, and not so many contradictory judgments simultaneously. After all, how can one and the same man be a poet and a madman and a sorcerer at one and the same time ? If he is mad, he can then neither be a sorcerer nor a poet. If he is a sorcerer, he cannot be a poet, and if he is a poet, he cannot be a sorcerer, for the language and diction and themes of poetry are quite different from the language and themes of sorcery. The one who knows the distinctions between poetry and sorcery cannot possibly call and regard the same discourse both as poetry and as sorcery at one and the same time. Therefore, it is evident that these contradictory things are being said against the Prophet Muhammad (upon whom be Allah's peace) not on the basis of intellect and reason but only due to obduracy and stubbornness, and the big chiefs of the nation blinded by their prejudice and enmity are levelling absurd charges which no serious person can regard as worthy of any attention. (For further explanation, see E.N. 104 of AlA'raf, E.N. 3 of Surah Yunus, E.N.'s 53, 54, of Bani Isra'il, E.N.'s 130, 131, 140, 14_2-144 of Ash-Shu'ara'.

verse33

*26 In other words, it means this: The Quraish who think that Muhammad (upon whom be peace) himself is the author of the Qur'an know it in their innermost hearts that it cannot be his word, and those others also whose mother tongue is Arabic not only clearly feel that it is far more sublime and superior to human speech but any one of them who knows Muhammad (upon whom be Allah's peace and blessings) personally cannot ever suspect that this is actually his own word and speech. Therefore, the thing plainly is that those who ascribe the authorship of the Qur'an to the Holy Prophet do not, in fact, wish to affirm faith. That is why they are inventing false excuses one of which is this excuse. (For further explanation, see E.N. 21 of Yunus, E N. 12 of Al-Furqan, E N. 64 of AlQasas, E.N.'s 88,89 of Al-Ankabut, E.N.'s 1 to 4 of As-Sajdah, E.N. 54 of Ila Mim As- Sajdah, E.N.'s 8 to 10 of Al-Ahqaf).

verse34

*27 That is, `Not only is the Qur'an not the word of Muhammad (upon whom be Allah's peace and bessings) but the truth' is that it is not human at all; it is beyond the power of man to compose and produce it. If you think it is human, you are challenged to produce the like of it, which should also be human. " This challenge had been given not only to the Quraish but to all the disbelievers of the world first of all in this verse. Then it was repeated thrice in Makkah and then finally in Madinah. (Please see Yunus: 38, Hud: 13, Bani Isra'il: 88, Al-Baqarah: 23). But no one could dare meet this challenge of the Qur'an at that time, nor has any one else had so far the ability to compose and produce a man-made work like the Qur'an.
Some people because of lack of understanding the real nature of this challenge, say that not to speak of the Qur'an, no one has the power to write prose or compose poetry in the style of another person. Homer, Rumi, Shakespeare, Goethe, Ghalib, ' Tagore, Iqbal, all are unique in their styles: it lies in no one's power to produce poetry like theirs by imitation. Those who give this answer to the challenge of the Qur'an are, in fact, involved in the misunderstanding that the meaning of `Iet them then produce a discourse like it", is a challenge to man to compose and write a book like the Qur'an, in the style of the Qur'an; whereas it dces not imply any resemblance in literary style but it implies this: Bring a book of the same sublimity and quality and rank, not only in Arabic but in any language of the world, that may be regarded as a match for the Qur'an in respect of the characteristics for which the Our'an is a miracle. The following are in brief some of the main characteristics because of which the Qur'an has been a miracle before as it is a miracle today:
(1) The Qur'an is the highest and most perfect model of the literature of the language in which it was revealed. No word and no sentence in the entire Book is sub-standard. Whatever theme has been presented in it, has been presented in the most appropriate words and in the most suitable style. One and the same theme has been presented over and over again but every time in a new style avoiding the defect of repetition everywhere. The entire Book, from the beginning to the end, is set in the choicest words, like chiseled and polished gems, that cannot be replaced. The discourses are so impressive that no one who knows the language, even if he is a disbeliever, can help being moved to ecstasies on hearing them. Even after 1,400 years this Book is still the model of Arabic literature and no other Arabic book can approach it in literary excellence not to speak of equaling it, Not only this: this Book has so controlled the Arabic language that even after the passage of 14 centuries the standard of this language's beauty and eloquence is the same that had been set by it; whereas in such long periods languages change out of recognition. No other language of the world has remained in the same state in so far as its spelling and diction, idiom, rules of language and usages are concerned. But it is only the power of the Qur'an that has held the Arabic language in place each idiom of it is still in use in Arabic literature; its literature is still the standard literature of Arabic; and in writing and speech still the same language is regarded as good Arabic that had been used in the Qur'an 1,400 years ago. Is there any man-made book in any language of the world that bears the same characteristics?
(2) This is the one single Book in the world, which has so extensively and so universally influenced mankind's thoughts, morals, civilization and way of life as has no precedent in history. In the first instance, its impact changed one nation; then that nation rose and changed a major part of the world. No other Book has proved to be so revolutionary. This Book has not remained confined to writing on paper but in-the practical world its each word has formed and molded ideas and thoughts and built up a lasting civilization. Its influence has continued being operative for 1,400 years and its circle of influence and impact is still expanding every day.
(3) The theme that this Book discusses is the most extensive theme which comprehends the whole Universe, from eternity to eternity. It deals with the reality of the Universe, its beginning and end, its system and law. It tells as to who is the Creator and Controller and Disposer of this Universe, what are His attributes, what are His powers, and what is that essence and basis on which He has established this entir e system of the world. It specifies man's position and his place which he cannot change. It tells what is the right and correct way of thought and action for man in view of this place and position, which corresponds to the reality, and what are the wrong ways which clash with the reality. Then to prove why the right way is right and the wrong ways wrong, it presents countless arguments from various phenomena of the earth and heavens, from different aspects of the system of the Universe, from man's own self and existence and from man's own history. Besides, it also tells how and for what reasons man adopts the wrong ways, by what means he can find out the right Way, which has always been one and shall remain one, and how he has been guided to it in every age. It does not merely point to the Right Way but presents a plan of the complete system of life for following that way, which contains a detailed and systematic code concerning beliefs, morals, purification of self, worship, social life, civilization, economy, politics, justice, law and every other espect of human life. Furthermore, it also tells in full detail what are the results of following this Right Way and of adopting the wrong ways in this world and what consequences of this will appear in the Next World after the present system of the world has come to an end. It depicts fully the coming to an end of the present world and of the establishment of the New World; it gives every detail of the process of change; it portrays the Next World and describes fully how man will find a totally new life there, how his deeds from worldly life will be subjected to accountability, what things he will be questioned about, how his complete record, which lie will not be able to deny or dispute, will be placed before him, what strong evidence will be produced in proof thereof, why the culprits will be punished and the righteous rewarded, what rewards will be bestowed on the righteous and in what forms will the culprits suffer the evil consequences of their misdeeds. The way this vast theme has been dealt with in this Book is not of the nature of some conclusions that its Author might have reached from some syllogistic premises but its nature is that its Author has the direct knowledge of the Reality. He sees everything happening from eternity to eternity. All the realities are manifest for Him and the entire Universe is like an open book before Him. He sees the entire life of mankind, from its origin to its end, even beyond the present life into the second life simultaneously, and He is guiding man not on the basis of conjecture and speculation but on the basis of knowledge. Not a single truth that He presents as knowledge has been proved to be wrong so far. The concept of the Universe and Man that He presents fully explains all the phenomena and events and can become the basis of research in every branch of knowledge. His Word contains the answers to all the ultimate problems of philosophy and natural and social sciences, and they are so coherent and consistent logically that a perfect, consistent and comprehensive system of thought can be built on their basis. Then from the practical aspect the guidance that He has given to man about various spheres of life is not only highly rational and pure but countless men have been living according to it in actual fact in different parts of the earth for 1,400 years and have found it by experience to be the only valid way. Is there any manmade book of this unique quality present in the world, or has ever been, which may be produced to match this Book ?
(4) This Book was not composed and written all at once and presenud before the world, but a reformatory movement was started with some basic and initial instructions and then for 23 years as the movement passed through different stages of its development its parts were presenud by the tongue of the leader, sometimes as lengthy discourses and sometimes as brief sentences, as the conditions and requirements of the occasion demanded. Then, when the Mission was brought to completion, these parts that had been issued at different times were compiled in the form of a compleu Book which has been known by the name of the "Qur'an" . The leader of the movement states that these discourses and sentences are not his original work but were sent down to him by the Lob of all Creation. If a person asserts that they arc the original work of the leader himself, he should produce a precedent from history to prove his contention. He should show whether it is possible that the speeches made and the instructions given by a man at different times while leading a powerful collective movement for years continuously by himself in different capacities, sometimes as a preacher and teacher of morals, sometimes as a leader of an oppressed class, sometimes as the ruler of a state, sometimes as the commander of a fighting army, sometimes as a victor. sometime as a law-giver and legislator, could form a compleu and consistent and comprehensive system of thought and action, which should be free from every contradiction and inconsistency, which should appear to be dominated by the same central idea and pattern of thought, which should show that the leader has been building up a universal system of belief and action on the basis of the same foundation of his message with which he had started his work, and which should be a system each clement and part of which is in perfect harmony and consistency with the other parts, Then the one who reads this collection of the discourses with a discerning eye cannot help realizing that the founder of the movement at the outset had a full plan of the movement in view till the last stage, and it never happened that a new idea might have struck him at some later stage, which was unknown to him before, or which he had to change later. If ever there has been a man of this caliber, his name should be made known to the world.
(5) The leader who had been made to give these discourses and speak these sentences did not suddenly emerge from a hidden place to present these before the people nor would disappear after he had done so. He had lived his life in full view of society before he started his movement as well as continued to live in the same society after that till his last breath. The people were well aware of the language and style of his conversation and speech. Hadith still presents a major part of it and by going through it the people who know Arabic can easily find out even today what was the leader's own style of speech and conversation. His contemporaries who spoke his language felt then and those who know Arabic feel today that the language and the style of this Book is very different from the language and style of that leader. So much so that whenever in the midst of a sermon delivered by the leader there occurs a sentence or two of this Book, the distinction between the two becomes all too obvious. The question is: Has a man in the world ever had the power, or can he have the capability, that he should go on conversing in two absolutely different styles consistently for years at a stretch and it should never become known that the two separate styles arc, in fact, of one and the same person? It is possible that one may succeed in such affectation temporarily but it is not " at all possible that for twenty-three years continuously a person should have a different diction and style when he recites the Revelations from Allah and a wholly different diction and style when he speaks in his personal capacity.
(6) The leader while leading and guiding the movement met with different sorts of conditions. Sometimes he became the target of ridicule, humiliation and severe persecution of his fellow-countrymen and the people of his own tribe and clan; sometimes his companions were so harshly treated that they were compelled to emigrate from the country; sometimes the enemies plotted against his life; sometimes he himself had to leave his home and city; sometimes he had to pass through extreme poverty and starvation; sometimes he had to fight wars successively in which he suffered defeats as well as won victories; sometimes he overcame the enemies and the same enemies who had persecuted him, came before him humbled: sometimes he achieved such power which few people in the world have been able to achieve. Under all such conditions a person's feelings obviously cannot remain the same. When on these different occasions the leader spoke in his personal capacity, his words, and speeches carried the clear impression of his personal feelings. which naturally arise in the heart of a man on such occasions. But the discourses that were heard from him as Allah's Revelations in these different conditions, are wholly devoid of human feelings. At no place can even an acute observer and critic point out the play of human feelings in them. The vast and comprehensive knowledge that is contained in this Book, is not possessed even by any of the distinguished learned people of this 20th century, not to speak of the people of Arabia and Rome and Greece and Iran of those days. The condition today is that after a man has spent his whole life-time studying a branch of philosophy or a natural or social science, he comes to know what ultimate problems of his field of study are, but when he studies the Qur'an seriously he comes to know that this Book contains a clear answer to those problems. This thing is not confined to any one branch of knowledge but holds good in respect of all those sciences which have anything to do with the Universe and Man. How can one believe that 1,400. years ago an un-lettered man in the Arabian desert possessed such deep insight into every branch of knowledge, and he had thought over every basic problem and thought out an absolute and final answer to it?
Although there are several other aspects also of the Qur'an's being a miracle, if a man ponders over these few aspects only he will realize that the Qur'an's being a miracle is far more evident today than it was at the time when it was revealed and if Allah so wills, it will go on becoming more and more evident and manifest as time passes till the Day of Resurrection.

verse35

verse36

*28 The questions asked before this were meant to make the disbelievers of Makkah realize that whatever they were saying to belie the Prophet Muhammad's claim to prophet hood was highly irrational. Now in this verse the question put before them is: "What is that in the message of the Prophet Muhammad (upon whom be Allah's peace) which you find so embarrassing for yourselves? He just says that Allah is your Creator and you should only serve Him. Why are you annoyed at it? Are you your own creators? Or, has this vast Universe been created by you? If neither of these is true, and you admit that your Creator as well as the Creator of the Universe is Allah alone, why do you then feel angry with the person who tells you that Allah alone is worthy of your service and worship? What you should actually feel angry about is that you worship him who is not your Creator instead of Him Who is your real Creator. You admit with the tongue that Allah alone is your Creator as well as of the whole Universe, but if you really had faith in this, you would not have so maligned the person who was calling you to Allah's service . This was such a pungent and stinging question that it shook the polytheistic faith to the root. Bukhari and Muslim have related that after the Battle of Badr, Jubair bin Mut`im came to Madinah to negotiate release of the Quraish prisoners of war on behalf of the people of Makkah. The Holy Prophet at that time was leading the Maghrib Prayer, and he recited this Surah at-Tur in it. Mut`im himself has stated that when the Holy Prophet reached this place, his heart seemed to be leaving his breast. One main reason of his embracing Islam afterwards was that Islam had taken root in his heart on hearing these very verses on that day.

verse37

*29 This is an answer to the objection of the disbelievers of Makkah who said: Why had Muhammad, son of `Abdullah (upon whom be peace), only been appointed a Messenger? The answer implies this: "Somebody in any case had to be appointed a Messenger in order to deliver the people from their error of serving others than AIIah. Now the question is: Who should decide whom AIIah should appoint His Messenger and whom He should not ? If these people refuse to accept the Messenger appointed by Allah, it means that either they regard themselves as the masters of the world or they presume that the world may belong to AIIah, but it should be ruled by them. "

verse38

verse39

*30 A detailed reasoning has been compressed into these brief sentences. It means to say "If you deny what the Prophet says, then what means have you got to know the reality? Has any of you had access to the heavens where he found out directly from Allah or His angels that the beliefs on which you have based your religion are absolutely in accord with the reality ? If someone makes this claim he should come forward and tell as to when and how he had access to the heavens and what knowledge he has brought from there. If you do not make any such claim, then consider how ridiculous is your crced that you assign children to AIIah, Lord of the worlds, and that too daughters, whore you regard as disgraceful for yourselves. Without knowledge you arc wandering in the darkness of such errors and turning hostile to the person who bring you the light of knowledge from God. "

verse40

*31 The question is actually directed to the disbelievers. It means: "If the Messenger had a selfish motive and had been exerting only for a personal gain from you, there would be a rational ground for you to avoid him. But you yourselves know that he is absolutely selfless in his invitation and is exerting himself only for your own benefit and well-being. Then, how is it that you are not even inclined to listen to him with a cool mind ?" There is also a subtle hint in this question. Like the self-styled guides and guardians of religious shrines of the world, the religious guides, priests and scholars of the polytheists of Arabia also were engaged in a religious business. In view of the same, this question was put before them: "On the one hand, these dealers in religion are openly receiving gifts and offerings and fees for every religious service from you; on the other, a person who has ruined his trading business, is trying to show you the right way with highly rational arguments, absolutely selflessly. Is it not sheer senselessness that you shun him but run after them?"

verse41

*32 That is, "What particular knowledge do you have to refute the truths that the Messenger is presenting before you, which you may present with the claim that you directly know the realities hidden behind the phenomenal world? Do you really have the knowledge that God is not One, but all those whom you have set up as deities also possess godly attributes and powers ? Have you really seen the angels and found that they are girls, and, God forbid, are begotten of God? Do you really know that the Revelation has neither come to Muhammad (upon whom be Allah's peace and blessings), nor it can come to any man, from God ? Do you really have the knowledge that no Resurrection will take place, that there is going to be no life after death, that there will be no Hereafter when man will be subjected to accountability and rewarded or punished according to his deeds? If you claim to possess any such knowledge, can you give in writing that you are belying what the Prophet says about the unseen realities on the ground that you have peeped into the hidden realities and seen that the truth is not that which the Prophet presents. " Here, one may express the misgiving that if in response to this, those people had given this in writing, in their stubbornness, will not this reasoning have become meaningless? But this misgiving is misplaced because even if they had given this in writing on account of their stubbornness, the common people of society in which this challenge had been given openly were not blind: everyone of them would have understood that the writing had been given out of sheer stubbornness, and no one, in fact, was refining what the Prophet said on the basis that he had the knowledge that it was false.

verse42

*33 The allusion is to the secret plots that the disbelievers of Makkah used to devise in their meetings in order to defeat the mission of the Holy Prophet (on whom be Allah's peace) and to kill him.
*34 This is one of the clear prophecies of the Qur'an. In the initial stage at Makkah when the Holy Prophet (on wham be Allah's peace) had no apparent power and support with him except a handful of the ill-equipped Muslims and the whole nation was opposing and resisting him relentlessly, the confrontation between Islam and disbelief appeared to be utterly unequal. No one at that time could imagine that after a few years the tables would be turned on disbelief. Rather, the superficial observer could safely predict that the strong opposition of the Quraish and entire. Arabia would at last put an end to the message of Islam. But even under those conditions, a challenge was thrown to the disbelievers and they were told in clear terms: "You may devise whatever plots you wish in order to frustrate this message, they will all recoil upon you, and you will never succeed in defeating and putting an end to it. "

verse43

*35 That is, "The fact of the matter is that chose wham they have set up as deities, are not in fact the deities, and shirk is wholly an unreal thing. Therefore, the person who has risen with the message of Tauhid has the power of the truth with him; and those who are supporting shirk are indeed fighting for the imaginary. How will then shirk win in this conflict?"

verse44

*36 This is meant to expose the stubbornness of the Quraish chiefs, on the one hand, and to console the Holy Prophet (upon whom be peace) and his Companions, on the other. The Holy Prophet and his Companions wished that those people should be shown such a miracle by Allah as should convince them of the truth of his Prophet hood. At this, it has been said: Whatever miracle they might see with their eyes, they will in any case misinterpret it and invent an excuse for persisting in disbelief, for their hearts are not at all inclined to believe. At several other places also in the Qur'an their this stubbornness has been mentioned, e.g. in Surah Al-An`am: 111, it has been said: "Even if we had sent down the angels to them and made the dead speak with them and ranged all the things of the world before them (as a proof thereof), they would still have disbelieved," and in Surah AI-Hijr: 15: "Even if We had opened a gate for them in heaven, and they had begun w ascend through it during day time, they would have said: "Our eyes have been dazzled; nay, we have been bewitched."

verse45

verse46

verse47

*37 This is a repetition of the same theme that has already occurred in As-Sajdah: 21 above: "Even in this world We shall make them taste (one or the other) lesser torment before that greater torment; maybe they desist (from their rebellious attitude)." That is, "We shall send down personal and national disasters from time to time in the world to remind that there is above them a superior power which is deciding their destinies and none has the power to change its decisions. But the people who are involved in ignorance have neither learnt any lesson from these events before not will learn any lesson in the future. They do not understand the meaning of the disasters and calamities occurring in the world. Therefore, they explain them away in every such way as takes than further and further away from the reality, and thou mind never turns to any' explanation, which might make the error of their atheism or polytheism manifest to them. This same thing has been explained by the Holy Prophet (upon whom be peace) in a Hadith, thus: "The example of a hypocrite who falls ill and then gets well, is of the camel whom the masters tied, but it did not understand why they had tied it, and when they untied it, it did not understand why they had untied it." (Abu Da'ud: Kitab al-.Jana'iz). For further explanation, see E.N. 45 of Al-Anbiya', E.N.,66 of An-Naml, E.N.'s 72. 73 of AI-'Ankabut).

verse48

*38 Another meaning can be: Remain firm and steadfast in carrying out the Command of your Lord."
*39 That is, "We are watching over you and have not left you alone." implied:

verse49

*40 There can be several meanings of this and possibly alI may be First, "Whenever you rise from a meeting, you should rise glorifying and praising AIIah. " The Holy Prophet himself acted upon this as well as instructed the Muslims that they should glorify and praise AIlah when they rose from a meeting. Abu Da'ud, Tirmidhi, Nasa`i and Hakim have related, on the authority of Hadrat Abu Hurairah, that the Holy Prophet said: "If a person sat in a meeting in which much controversy took place, and he pronounced the following words before rising, Allah would forgive whatever passed in the meeting: subhanaka Allahumma wa bi-hamdika, ashhadu-al la-ilaha illa Anta, astaghfiruka wa utubu ilaika: ''O Allah, I glorify You with Your praises: I bear witness that there is no deity but You: I seek Your forgiveness and offer repentance before You. "
The second meaning is: "When you get up from bed, glorify your Lord with His praise. " The Holy Prophet acted upon this himself and had also taught his Companions that they should pronounce the following words when they got up after sleep: l a ilaha ill-Allah wahda-hu la sharika lahu, lahul mulku wa lahul-hamdu wa haws ala kulli shai In Qadir. Subhan-Allah-i wal-hamdu-lillahi wa la ilaha ill-AIIah, wallahu Akbar, wa la hauls wa la quwwata-illa-billah. " (Musnad Ahmad, Bukhari, on the authority of `Ubadah bin as-Samit).
Its third meaning is: "When you stand up for the Prayer, begin it with the praise and glorification of Allah. " Accordingly, the Holy Prophet (upon whom be peace) taught that the Prayer should be begun, after the first takbir, with the following words: Subhanak-Allahumma wa bi-hamdi-ka wa tabarak asmuka wa ta'aIa jadduka wa la ilaha ghairuka: "Glory be to You, O Allah, and I praise You. Blessed is Your name, and You are exalted. There is no god other than You."
Its fourth meaning is: "When you rise to invite others to Allah, begin your invitation with the praise and glorification of Allah." That also was the Holy Prophet's constant practice, and he always began his addresses with the praise and glorification of AIlah Almighty.
Commentator Ibn Jarir has given still another meaning of it, and it is this: When you get up after the midday nap, offer the Prayer and this implies the Zuhr Prayer."
*41 This implies the Maghrib, the 'Isha' and the Tahajjud Prayers as well as the recital of the Qur'an and the remembrance of AIIah.
*42 "Retreat of the stars" implies the early hours of the morning when the stars set and they lose their lustre on the appearance of dawn. This is the time of the Fajr Prayer.

------------------Intro Surah 48 Al-Fath----------------------------

Introduction to Surah 52. At-Tur

Name

It is derived from the very first cord "WatTur-i."

Period of Revelation

From the internal evidence of the subject matter it appears that this Surah too was revealed in the same stage of the Holy Prophet's life at Makkah in which the Surah Adh-Dhariyat was revealed. While going through it one can clearly feel that during the period of its revelation the Holy Prophet (peace and blessings of Allah be upon him) was being showered with objections and accusations but there is no evidence yet to show that severe persecution of the Muslims had started.

Subject Matter and Topics

The subject matter of its first section (vv. 1-28) is the Hereafter. As arguments for its possibility, necessity and occurrence had already been given in Surah Adh-Dhariyat, these have not been repeated here. However, swearing an oath by some realities and signs which testify to the Hereafter, it has been stated most emphatically that it will surely come to pass, and none has the power to prevent its occurrence. Then, it has been stated as to what will be the fate of those who deny it when it actually occurs, and how will those who believe in it and adopt the way of piety and righteousness accordingly, be blessed by Allah.

Then, in the second section (vv. 29-49) the Quraish chiefs' attitude towards the message of the Holy Prophet (peace and blessings of Allah he upon him) has been criticized. They called him a sorcerer, a madman, or a poet, and would thus mislead the common people against him so that they should not pay any serious attention to the message he preached. They looked upon him as a calamity that had suddenly descended on them and would openly wish that he met with a disaster so that they were rid of him. They accused him of fabricating the Qur'an by himself and of presenting it in the name of Allah, and this was, God forbid, a fraud that he was practising. They would often taunt him, saying that God could not have appointed an ordinary man like him to the office of Prophethood. They expressed great disgust at his invitation and message and would avoid him as if he was asking them for a reward for it. They would sit and take counsels together to devise schemes in order to put an end to his mission. And while they did all this they never realized what creeds of ignorance they were involved in and how selflessly and sincerely was Muhammad (peace and blessings of Allah be upon him) exerting himself to deliver them from their error. While criticizing them for this attitude and conduct, Allah has put them certain questions, one after the other, each of which is either an answer to some objection of theirs, or a criticism of some error. Then, it has been said that it would absolutely be of no avail to show them a miracle in order to convince them of his Prophethood, for they were such stubborn people as would misinterpret anything they were shown only to avoid affirming the faith.

In the beginning of this section as well as in its end, the Holy Prophet (peace and blessings of Allah be upon him) has been given the instruction that he should persistently continue giving his invitation and preaching his message in spite of the accusations and objections of his opponents and enemies, and should endure their resistance patiently till Allah's judgment comes to pass. Besides, he has been consoled, as if to say "Your Lord has not left you alone to face your enemies, after raising you as a Prophet, but He is constantly watching over you. Therefore, endure every hardship patiently till the Hour of His judgment comes, and seek through praising and glorifying your Lord the power that is required for exerting in the cause of Allah under such conditions.


  1. -----------------------Arabic Text-----------------------

    وَالنَّجْمِ إِذَا هَوَى

  2. مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى

  3. وَمَا يَنطِقُ عَنِ الْهَوَى

  4. إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى

  5. عَلَّمَهُ شَدِيدُ الْقُوَى

  6. ذُو مِرَّةٍ فَاسْتَوَى

  7. وَهُوَ بِالْأُفُقِ الْأَعْلَى

  8. ثُمَّ دَنَا فَتَدَلَّى

  9. فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى

  10. فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى

  11. مَا كَذَبَ الْفُؤَادُ مَا رَأَى

  12. أَفَتُمَارُونَهُ عَلَى مَا يَرَى

  13. وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى

  14. عِندَ سِدْرَةِ الْمُنْتَهَى

  15. عِندَهَا جَنَّةُ الْمَأْوَى

  16. إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى

  17. مَا زَاغَ الْبَصَرُ وَمَا طَغَى

  18. لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى

  19. أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى

  20. وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى

  21. أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى

  22. تِلْكَ إِذًا قِسْمَةٌ ضِيزَى

  23. إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا تَهْوَى الْأَنفُسُ وَلَقَدْ جَاءهُم مِّن رَّبِّهِمُ الْهُدَى

  24. أَمْ لِلْإِنسَانِ مَا تَمَنَّى

  25. فَلِلَّهِ الْآخِرَةُ وَالْأُولَى

  26. وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئًا إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاء وَيَرْضَى

  27. إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى

  28. وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئًا

  29. فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا

  30. ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى

  31. وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى

  32. الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ أَنشَأَكُم مِّنَ الْأَرْضِ وَإِذْ أَنتُمْ أَجِنَّةٌ فِي بُطُونِ أُمَّهَاتِكُمْ فَلَا تُزَكُّوا أَنفُسَكُمْ هُوَ أَعْلَمُ بِمَنِ اتَّقَى

  33. أَفَرَأَيْتَ الَّذِي تَوَلَّى

  34. وَأَعْطَى قَلِيلًا وَأَكْدَى

  35. أَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى

  36. أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى

  37. وَإِبْرَاهِيمَ الَّذِي وَفَّى

  38. أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى

  39. وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى

  40. وَأَنَّ سَعْيَهُ سَوْفَ يُرَى

  41. ثُمَّ يُجْزَاهُ الْجَزَاء الْأَوْفَى

  42. وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى

  43. وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى

  44. وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا

  45. وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

  46. مِن نُّطْفَةٍ إِذَا تُمْنَى

  47. وَأَنَّ عَلَيْهِ النَّشْأَةَ الْأُخْرَى

  48. وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى

  49. وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى

  50. وَأَنَّهُ أَهْلَكَ عَادًا الْأُولَى

  51. وَثَمُودَ فَمَا أَبْقَى

  52. وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى

  53. وَالْمُؤْتَفِكَةَ أَهْوَى

  54. فَغَشَّاهَا مَا غَشَّى

  55. فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى

  56. هَذَا نَذِيرٌ مِّنَ النُّذُرِ الْأُولَى

  57. أَزِفَتْ الْآزِفَةُ

  58. لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ

  59. أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ

  60. وَتَضْحَكُونَ وَلَا تَبْكُونَ

  61. وَأَنتُمْ سَامِدُونَ

  62. فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا

------------------------Translation----------------------------------

(53:1) By the Star when it set,

(53:2) your compation is neither gone astray nor deluded.

(53:3) He does not speak of his own desire;

(53:4) it is but a Revelation which is sent down to him.

(53:5) One mighty in power has taught him,

(53:6) who is endowed with great wisdom.

(53:7) He stood poised in front when he was on the uppermost horizon.

(53:8) Then he drew near and hung suspended above,

(53:9) two bow-lengths away or even closer.

(53:10) Then he revealed to the servant of Allah whatever he had to reveal.

(53:11) The heart belied not what he saw.

(53:12) Do you then dispute with him concerning what he sees (with the eyes)?

(53:13) And he saw him once again

(53:14) by the farthest lote-tree,

(53:15) nearby which is the Garden of Repose.

(53:16) At that time the lote-tree was covered with that which covered it.

(53:17) The sight was neither dazzled nor it exceeded the limit,

(53:18) and he saw of the greatest Signs of his Lord.

(53:19) Now tell: Have you ever pondered over the reality of this Lat, and this `Uzza,

(53:20) and another, the third goddess, Manat?

(53:21) Are the sons for you and the daughters for Allah?

(53:22) This would indeed be an unfair division!

(53:23) These are nothing but mere names which you and your forefathers have invented. Allah has sent down no authority for them. The fact is that the people are following mere conjecture and the lusts of their souls, even though right guidance has come to them from their Lord.

(53:24) Is it that whatever man desires should become the truth for him?

(53:25) To Allah belongs the present and the Hereafter.

(53:26) How many an angel is there in the heavens! Their intercession can avail nothing until Allah permits it in favor of whomever He wills and is pleased with. .

(53:27) But those who do not believe in the Hereafter. name the angels with the names of goddesses,

(53:28) although they have no knowledge of this. They follow mere conjecture, and conjecture can avail nothing against the Truth.

(53:29) So, O Prophet, leave him alone who turns away from Our remembrance and seeks nothing but the life of the world,

(53:30) this only is their amount of knowledge: only your Lord knows best who has gone astray from His Way and who is on the right path,

(53:31) and to Allah belongs everything in the heavens and the earth -so that Allah may recompense the evil doers according to their deeds and give good rewards to those who have adopted the righteous attitude,

(53:32) who avoid grave sins and open indecencies save the minor offences. Surely your Lord is liberal in forgiveness. He knows you well from the time He produced you from the earth and when you were yet embryos in your mothers' wombs. Therefore, do not claim piety for yourselves: He alone knows best who is really pious and Godfearing.

(53:33) Then, O Prophet, have you seen him who turned away from God's Way,

(53:34) who gave a little and stopped?

(53:35) Does he possess the knowledge of the unseen that he sees the reality?

(53:36) Has he not heard of those things that have been mentioned in the Books of Moses

(53:37) and in the Books of that Abraham who proved true to his pledge?

(53:38) "That no bearer of burdens shall bear the burden of another;

(53:39) and that there is nothing for man but what he has striven for;

(53:40) and that his striving shall soon be seen,

(53:41) and then he will be fully rewarded for it;

(53:42) and that to your Lord is the final goal;

(53:43) and that it is He Who made (men) to laugh and to weep ;

(53:44) and that it is He Who gave death and granted life;

(53:45) and that it is He Who created the pair of male and female

(53:46) from a sperm-drop when it is emitted;

(53:47) and that it rests upon Him to grant the second life

(53:48) and that it is He Who made rich and bestowed property;

(53:49) and that He is the Lord of Sirius;

(53:50) and that it is He Who destroyed the former 'Ad,

(53:51) and annihilated Thamud so as to spare none of them;

(53:52) and before them He destroyed the people of Noah because they were a most wicked and rebellious people.

(53:53) And He overthrew the subverted settlements,

(53:54) then there covered them that which (you know well) covered them.

(53:55) Then, O man, which of your L.ord's bounties will you doubt?"

(53:56) This is a warning of the warnings already given.

(53:57) That which is coming is near at hand.

(53:58) None but Allah can. avert it.

(53:59) Is it at these things that you marvel?

(53:60) And you laugh and weep not?

(53:61) And you ward them off by merry-making?

(53:62) Bow down before Allah and worship Him.

---------------------Commentary---------------------

verse1

*1 In the original the word "an-najm"has been used. Ibn `Abbas, Mujahid and Sufyan Thauri opine that it implies the Pleides. Ibn Jarir and Zamakhshari have held this same interpretation as preferable, for in Arabic when the word an -najm is used absolutely it usually implies the Pleides. Suddi says that it implies Venus; and Abu `Ubaidah, the grammarian, holds that here the word an-najm has been used generically so as to express this idea: "When the day dawned, and the stars set." In view of the context we are of the opinion that this last interpretation is more preferable.

verse2

*2 "Your Companion" implies the Holy Messenger of Allah (upon whom be peace) and the addressees are the Quraish. The word Sahib as used in the original means a friend, a companion, a close associate. Here, making mention of the Holy Prophet by the word Sahib-u-kum (yew Companion) instead of "Our Messenger" is very meaningful. This is meant to make the people of the Quraish realize: "The person being mentioned is no stranger to you: he is not an outsider whom you may not be knowing or recognizing already. He is a man of your own clan and tribe; he lives and moves among you; even your children know who and what he is, what is his character, what are his dealings, what are his ways and habits and characteristics, and how he has passed his life among you so far. If same one of you were to say an improbable thing about him, there would be a thousand men among you who knew him, who could see for themselves whether what was said actually applied to him or not. "
*3 This is the thing for which an oath has been sworn by the setting star or stars. "Going astray" means a person's adopting a wrong way being unaware of the right way, and "being deluded" means his adopting the wrong way knowingly and consciously. The verse means: "Muhammad (upon whom be Allah's peace and blessings) is a well-known man among you. Your accusation that he has gone astray, or is misguided, is utterly wrong. In fact, he is neither gone astray nor misguided." Here, the propriety of swearing by the setting stars is that in the darkness of the starry night a person cannot see the things of his surroundings clearly, and from their vague appearances can form wrong judgments about them, e.g.. he may take a tra for a ghost in the dark, a string for a snake, a rock in the sand for a beast of prey. But when the stars have set and the day has dawned, everything appears before man in its real form and shape, and there remains no doubt whatever about the reality of anything. The same is the case also of Muhammad (upon whom be Allah's peace and blessings) among you. His life and personality is. not hidden in darkness, but is manifest like the bright dawn. You are aware that this "companion of yours" is a right-minded, wise and sagacious man. How can somebody from among the Quraish have the misunderstanding that he has gone astray? You also know how well-intentioned and honest and righteous person he is. How can one of you form the view that he has knowingly adopted a crooked way not only for himself but has started inviting others also to the same falsehood?

verse3

verse4

*4 It means this: "The things for which you accuse him of having gone astray or been misled and deceived, have neither been fabricated by himself nor motivated by any selfish desire on his part, but they have been sent down, and are being sent down, to him by God. He did not intend to become a Prophet of his own desire so that he might have laid a claim to Prophet hood in order to satisfy his desire, but when Allah appointed him to that office through Revelation, then only did he rise to preach his mission and to tell you that he had been appointed God's Messenger to you. Likewise, this invitation to Islam, this teaching of the doctrine of Tauhid, this news about the gathering together of all mankind on the Day of Resurrection and their accountability, the truths that he is presenting about the Universe and Man and the principles of leading a pure life, are not a philosophy propounded by himself, but the knowledge of all this has been bestowed on him by Revelation. Likewise, this Qur'an that he recites before you, is also not of his own composition but it is Divine Word which is sent down to him by Revelation."
Here, the question arises: To which of the words spoken by the Holy Prophet do Allah's Words: "He does not speak of his own desire; it is only a Revelation which is sent down to him," apply? Do they apply to everything that he spoke, or to sonic of his words and not to others? The answer is: As far as the Qur'an is concerned, the Divine Words apply to it most completely. As for the other words, apart from the Qur'an, which the Holy Prophet (upon whom be peace) spoke, they could inevitably be of three kinds: First, those words which he employed for preaching religion and inviting others to Allah, and for explaining the themes, teachings and commands of the Qur'an, or for giving admonition and instruction to the people to fulfil the object for which the Qur'an was revealed. In this regard, obviously nobody can have the doubt that, God forbid, he fabricated these things from his own mind. In these matters, his position, in fact, was of the official interpreter of the Qur'an and of Allah's authorised representative. Although these things were not revealed to him literally as the Qur'an was revealed; yet these were necessarily based on the same knowledge that he had been given by Revelation. The only difference between the Qur'an and these was that the Qur'an, both in word and in meaning, was entirely from Allah, and in these other things the meanings were those taught by AIIah and the words those which he himself employed to express those meanings. On the basis of this very distinction, the Qur'an has been described as wahi-jali (manifest Revelation) and the Holy Prophet's other sayings as wahi-khafi (concealed Revelation).
The second kind of the words were those which the Holy Prophet spoke in connection with the struggle of raising Allah's Word and his services for establishing Islam. In this regard, he had to perform countless duties of different kinds as the leader and guide of the Muslim community. In this many a time he took counsel with his Companions as well, and followed their advice instead of his own view. On being asked he sometimes told them that he was expressing a particular view not under Allah's command but as his personal opinion, and on several occasions it so happened that he said something on the basis of his own opinion and later. an instruction came down against it from Allah. None of the things of this nature that he said or did could be based on a selfish motive. As for the question whether these sayings were based on Divine inspiration, the answer is that except for the things in regard to which he made it explicit that they were not based on Divine command, or about which he took counsel with his Companions and accepted their advice, or with regard to a thing against which AIlah sent down an instruction after he had said or done something on the basis of his personal judgment, all other things were based on concealed Revelation (wahi khafi) just like the things of the first kind. For the office of the leader and guide of the Islamic Movement and the chief of the believing community and the ruler of the Islamic State, which he held, was not self-invented or bestowed by the people, but he had been appointed to it by Allah, and whatever he said and did in carrying out the duties of this office, his position in it was of the representative of Divine, Will. In this matter, whatever he said on the basis of his personal judgment, his judgment in those matters was approved by Allah, and was, derived from the light of the knowledge which Allah had blessed him with. That is why whenever his personal judgment was even slightly turned away from Allah's pleasure, it was immediately rectified by manifest Revelation (wahi jali; ). This rectification of some of his personal judgments is itself a proof that all the rest of his religious judgments and interpretations were precisely in accordance with Divine Will.
The third kind of the things were those he said concerning common matters of life as a man, which had nothing to do with the duties of Prophet hood, which he said before being appointed a Prophet as well as continued saying even after having been appointed a Prophet. About this kind of the Things it should be understood at the outset that there was no dispute with the disbelievers concerning them. They had not accused him of being a misled and misguided person because of these but because of the first two kinds of the things. These things were not disputed and therefore could not become the cause of a verse from Allah. But although they were not the subject of any dispute, yet the fact is that in this private aspect of his life also never did the Holy Prophet (upon whom be peace) utter a word that was opposed to the truth, but at alI times, under all conditions, his words and deeds remained within the bounds that Allah had prescribed for living his life as a Prophet and righteous man. Therefore, the light of Revelation shone in that sphere as well. This same thing has been reported from the Holy Prophet (upon whom be peace) in some authentic Ahadith. In Musnad Ahmad a Tradition has been related on the authority of Hadrat Abu Hurairah, saying that the Holy Prophet once said: "I never say anything but what is true and right. " A Companion said, "O Messenger of Allah, you say things sometimes in jest also.' The Holy Prophet replied: "Indeed, I never say anything but the truth. " According to Musnad Ahmad and Abu Da'ud, Hadrat `Abdullah bin `Amr bin 'As is reported to have said: "I used to write down whatever I heard from the sacred tongue of the Holy Prophet (upon whom be peace) so as to preserve it. The people of the Quraish forbade me to do this, saying: 'You arc writing down everything whereas the Holy Prophet is a man: he sometimes says things in the state of anger too'. At this I gave up writing. Afterwards when I mentioned this before the Holy Prophet, he said: 'You should continue writing: By Him in Whose hand is my life, never have I said anything but the truth'." (For a complete discussion of this question, see my book Tafhimat vol. I, Article: Prophethood and Its Injunctions).

verse5

*5 That is, "There is no human being who teaches him this, as you seem to think, but he obtains this knowledge through a supernatural source. " According to some people, "mighty in power" implies AIIah Himself, but a great majority of the commentators are agreed that it implies the Angel Gabriel (upon whom be peace). This same view has been reported from Hadrat 'Abdullah bin Mas'ud, Hadrat 'A'ishah, Hadrat Abu Hurairah, Qatadah, Mujahid and Rabi` bin Anas. Ibn Jarir, Ibn Kathir, Razi, Alusi and others also have adopted this very view. Shah Waliyullah and Maulana Ashraf 'Ali Thanwi also have followed this same view in their translations. And the fact is that from the other explanations of the Qur'an itself also this very thing is confirmed. In Surah Takvir it has been said: "This indeed is the word of a noble Messenger, who has great power and high rank with the Owner of the Throne: there he is obeyed and held as trustworthy. And (O people of Makkah), your Companion is not mad. He has seen that Messenger on the bright horizon." (vv. 19-23). Then, in Surah Al-Baqarah: 97, the Angel has been mentioned by name through whom this teaching had been revealed on the heart of the Prophet: "Say to them: Whoever is enemy to Gabriel should understand that he has, by Allah's Command, revealed to your heart the Qur'an." If these verses are read with this verse of Surah An-Najm, there remains no doubt that here "mighty in power" implies the Angel Gabriel and not AIIah. More about, it to follow.
Here, some people express the doubt as to how the Angel Gabriel can be regarded as the Holy Prophet Muhammad's teacher. For this would mean that he was the teacher and the Holy Prophet (upon whom be peace) his pupil, and this would place him above the Holy Prophet in rank. But this suspicion is misplaced, because Gabriel did not impart instruction to the Holy Prophet from any personal knowledge of his own, which might give him superiority over the Holy Prophet. AIlah, in fact, had made him a means of conveying knowledge to the Holy Prophet, and he was the Holy Prophet's teacher in the metaphoric sense for being only a medium of instruction. That dces not give him any superiority whatever. To quote an example: After the Prayer was prescribed five times a day, AIlah sent Gabriel (peace be upon him) to teach the Holy Prophet (upon whom be peace) the correct times of the Prayers, and he led him in the Prayers five times daily for two days. This has been related in Bukhari, Muslim, Abu Da'ud, Tirmidhi and Mu'watta and other collections of the Ahadith, with authentic chains of reporters, and in this the Holy Prophet (upon whom be peace) himself has explained that he was the follower and Gabriel his leader in the Prayers. But his being made the leader only for the purpose of instruction does not mean that he was superior to the Holy Prophet in rank.

verse6

*6 Ibn `Abbas and Qatadah take dhu mirra-tin of the Text in the meaning of beautiful and grand. Mujahid, Hasan Basri, Ibn Zaid and Sufyan Thauri say that it mean: strong and powerful. Said bin Musayyab has expressed the opinion that it means wise. In a Hadith the Holy Prophet has used this word in the sense of healthy and sound. In Arabic usage this word is used in the meaning of sound in judgement, wise and learned also. Allah has chosen this word for Gabriel (peace be upon him) here because he possesses both intellectual and physical powers to the highest degree. We have adopted only one of these meanings in the translation, for his physical powers have been mentioned in the preceding sentence.

verse7

*7 The horizon means the eastern edge of the sky where the sun rises and the day dawns. The same has been referred to as ufuq mubin (bright horizon) in Surah Takvir: 23. Both the verses make it explicit that when the Holy Prophet (upon whom be peace) saw Gabriel (peace be upon him) for the first time, he had appeared on the eastern horizon of the sky; and there are several authentic Traditions which show that at that time he was in his real shape in which Allah has created him. We shall quote all such Traditions below. -

verse8

verse9

*8 That i:, "After appearing on the uppermost edge of the sky, Gabriel started advancing towards the Prophet till he reached and hung suspended about him in mid air. Then he bent down to him and came within just two bow-lengths or even closer. " The commentators generally have taken qaba qausain in the meaning of "two bow-lengths", but Hadrat `Abdullah bin `Abbas and Hadrat `Abdullah bin Mas`ud have taken qaus in the meaning of a dhira'(an amm-length, cubit), and have interpreted the words kama qaba qausain, saying that the distance between them was reduced to only two arm-lengths. And since all bows are not equal in length, the approximate distance has been expressed by "two bow-lengths away or even closer.

verse10

*9 The sentence fa auha ila `abd-i -hi ma auha of the Text can have two translations: (1) "He revealed to His (Allah's) servant whatever he revealed"; and (2) "He (Allah) revealed to His own servant whatever He revealed. " According to the first translation, the meaning would be: Gabriel revealed to the servant of Allah whatever he had to reveal"; according to the second: "Allah revealed through Gabriel to His servant whatever He had to reveal. " The commentators have given both these meanings; the first meaning, however, fits in better with the context, .and the same has been reported from Hadrat Hasan Basri and lbn Zaid. Here, the question may be asked: "How can the pronoun of abd-i-hi turn to Allah instead of to the subject of auha, whereas Allah has nowhere been mentioned from the beginning of the Surah to this place ?" The answer is that wherever it becomes apparent from the context that the antecedent of a pronoun refers to a particular person, the pronoun turns to him automatically whether it has been mentioned before or not. There are several instances of this available in the Qur'an itself. In Surah AI-Qadr: l, AIIah says: "We have sent it down in the Night of Glory." There is no mention of the Qur'an in this sentence, but the context explicitly shows that the antecedent of the pronoun is the Qur'an. At another place Allah says: °If Allah were to seize the people because of their misdeeds, He would not leave any creature (unpunished) on its back. " In this sentence there is no mention of the earth anywhere, but the context clearly shows that "its back" implies "the earth's back". In Surah Ya Sin: 69, it has been said: "We have not taught him poetry, nor does poetry behove him." Here, there is no mention of the Holy Prophet, neither before this sentence nor after it, yet the context is explicit that the antecedent of the pronouns is the Holy Prophet himself. In Surah Ar-Rahman: 26, it has been said: "Whatever exists on it shall perish." There is no mention of the earth either before or after it, but the style clearly shows that the pronoun of 'alaika turns to it. In Surah AI-Waqi'ah: 35, it has been said: "We shall have created them especially." There is no noun or pronoun before or after it to which the pronoun of hunna may be referring. It is apparent from the context that it signifies the women of Paradise. Thus, as auha ila `abd-i hi cannot at all mean that Gabriel revealed to his servant, the meaning necessarily would be that "Gabriel revealed w the servant of AIlah", or that "Allah revealed to His own servant through Gabriel. "

verse11

*10 That is, "As the Holy Prophet Muhammad (upon whom be peace) observed all this in broad daylight in the waking condition, with open eyes, his heart did not deem it was a delusion, or that it was a jinn or a devil, who had appeared before him, or that it was an imaginary figure, or a vision that he was seeing while awake, but his heart fully confirmed what his eyes saw. He did not for a moment doubt that it was the Angel Gabriel and the Message he was conveying was indeed God's Revelation to him." Here, the question arises: How is it that the Holy Prophet (upon whom be peace) did not entertain any doubt at all concerning such a wonderful and extraordinary observation, and he confirmed with full faith that whatever his eyes saw was an actual fact and not an imaginary figure, nor a jinn or devil ? When we consider this question deeply we are led to five reasons for it:
First, that the external conditions in which this observation was made, testified to its truth and validity. The Holy Prophet did not observe this in darkness, or in a state of meditation, or in a vision, or in a sleep-like condition, but the day had dawned and he was fully awake, and he was seeing the whole scene in the broad daylight in the open with his own eyes precisely in the way as one sees the other things in the world. If doubt is cast on this, then whatever we see in the day time, e.g. rivers, mountains, men, houses, etc., also would become doubtful and illusory. Second, that the Holy Prophet's own internal condition also testified to its validity. He was in his full senses. He had no idea whatever in his mind that he should observe, or that he was going to observe, such a thing. His mind was absolutely free from such a thought and any longing for it, and in this state he met with this experience suddenly. There was no room for doubting that the eyes were seeing an actual scene, but that an imaginary thing had appeared before his eyes.
Third, that the being who had appeared before him in that condition was so marvelous and magnificent, so beautiful and bright, that neither had he ever had any concept of such a being before that he could take it for a product of his own imagination, nor could a jinn or a devil have such an appearance that he would have taken him for a being other than an angel. Hadrat 'Abdullah bin Mas'ud has reported that the Holy Prophet (upon whom be peace) said: °I saw Gabriel in the shape that he had six hundred wings." (Musnad Ahmad), In another Tradition Ibn Mas`ud has further explained that each single wing of Gabriel (on whom be peace) was so extensive that it seemed to be covering the whole horizon (Musnad Ahmad), Allah Himself has described him as shadid al-quwa (one mighty in power) and dhu-mirra (one endowed with great wisdom).
Fourth, that the teaching that the being was imparting alsa testified to the validity of the observation. The Holy Prophet had no concept of the knowledge that he received suddenly through him, a knowledge that comprehended the realities and truths of the whole Universe. About it he could not have the doubt that it consisted of his own ideas which were being set and arranged by his own mind. Likewise, there was no ground for thinking either that it was Satan who was imparting that knowledge to him and thus deluding him, for it is not for Satan that he should teach, nor can he ever teach, the doctrine of Tauhid to man as against polytheism and idol-worship, that he should warn of the accountability of the Hereafter, that he should create contempt against ignorance and its practices, that he should invite people to moral excellences, and should exhort a person not only to accept that teaching himself but should also rise to ' eradicate polytheism, injustice, wickedness and sin from the world and replace these evils by the virtues of Tauhid, justice, equity and piety.
The fifth and by far the most important reason is that when Allah chooses a certain person for His Prophet hood, He cleanses his heart of doubts and suspicions and evil suggestions and fills it with faith and conviction. In this state no hesitation or vacillation is caused in his mind about the validity of whatever his eyes see and his ears hear. He accepts with complete satisfaction of the heart every truth that is revealed to him by his Lord, whether it is in the form of an observation that he is made to witness with the eyes, or in the form of knowledge which he is inspired with, or in the form of a Revelation that is recited to him literally. In all these cases the Prophet is fully aware that he is absolutely safe and secure against Satanic interference of every kind, and whatever he is receiving in any form is precisely and definitely from his Lord. Like all God-given feelings this sense and feeling of the Prophet also is a certainty which does not admit of any misunderstanding. Just as the fish has a God-given sense of being a swimmer, the bird of being a bird, and the man of being a man, and there can be no likelihood of any misunderstanding in this regard, so has the Prophet also a Godgiven sense of his being a Prophet. He does not even for a moment entertain the doubt that he has perhaps been involved in the misunderstanding of being a Prophet.

verse12

verse13

verse14

verse15

*11 This is about the Holy Prophet's second meeting with Gabriel (upon whom be peace) in which he appeared before him in his real shape and nature. The place where this meeting took place has been described as Sidrat-al-muntaha, along with which it has been said that nearby it is located Jannat al ma'va (Garden of Repose).
Sidrah in Arabic means the lote-tree and muntaha the extreme edge or limit. Thus, literally, sidrat al-muntaha means "the lote-tree that is situated on the extreme edge or limit". 'Allama Alusi in his Ruh al-Ma'ani has explained it thus: "At this the knowledge of every learned man comes to an end; whatever is beyond it is known to none but Allah. " Almost the same explanation of it has been given by Ibn Jarir in his commentary, and by Ibn kathir in An-Nihayah fi Gharib alHadith wal-Athar. It is difficult for us to know what kind of a lote-tree it is that is situated at the farthest end of this physical world and what is its nature and state. These are the mysteries of the Divine Universe which are incomprehensible for us. In any case, it is some such thing for which there was no more appropriate word than "sidrah " in human language, in the sight of AIIah.
" Jannat al-ma'va' literally means "the Jannat (Garden) that is to be an abode. " Hadrat Hasan Basri says that this is the same Jannat which the believers and righteous will be given in the Hereafter, and from this same verse he has argued that that Jannat is in the heavens. Qatadah says that this is the Jannat in which the souls of the martyrs are kept; it does not imply the Jannat that is to be given in the Hereafter. Ibn 'Abbas also says the same but adds that the Jannat to be granted to the believers in the Hereafter is not in the heavens but here on the earth.

verse16

*12 That is, "its Splendor and Glory exceeds aII description. The Divine Glory and effulgence was such as can neither be conceived by man nor can any haman language depict it adequately.

verse17

*13 That is, "On the one hand, the Holy Messenger of Allah was so firm and steadfast that even in the Presence of the great Divine Splendor and Glory his sight was not dazzled and he went on gazing at it with great composure. On the other, he was in such complete control of himself and so exclusively attentive that he kept his mind and his sight focused upon the object for which he had been summoned, and he did not let his sight wander to any side like a spectator's to have a glimpse of the wonderful objects present there. This can be understood by the example of a person who gets an opportunity to be present in the court of a mighty and powerful king, where he comes across such glory and splendor that had never cven been conceived by him before. Now, if he be a shallow person, he would be struck with amazement, and if he be un-initiated in the court coquette, he would become heedless of the royal presence and would turn his gaze to every side to look at the embellishments of the court. But a noble, reverent and dutiful person will neither be stupefied and confounded, nor will become lost in witnessing the court, but will present himself with full dignity and will keep his mind concentrated on the object for which he had been summoned in the royal court. This very virtue and quality of the Holy Prophet (upon whom be peace) has been esteemed in this verse.

verse18

*14 This verse clearly starts that the Holy Prophet had not seen AIIah but His wonderful Sings. Even according to the context, this second meeting also took place with the same being with whom the first meeting had taken place. Therefore, one will have to admit that neither the one whom he had first seen on the uppermost horizon was Allah nor he whom he saw afterwards by the farthest lote-tree was AIIah. Had he seen Allah Almighty on either occasion it would have been a great thing and must certainly have been mentioned here explicitly. About the Prophet Moses it has been said in the Qur'an that he had besought to see AIIah And the reply given was: Lan tarani "You cannot sec Me." (Al-A'raf 143). Now, obviously if this honour that was not granted to the Prophet Moses, had been granted to the Holy Prophet Muhammad (upon whom be Allah's peace and blessings), it would by itself have been such an important thing which must have been stated in clear words. But we see that nowhere in the Qur'an has it been said that the Holy Prophet had seen his Sustainer and Lord. But in Surah Bani Isra'il also, where mention has been made of the event of Mi`raj (Ascension), it has been said that "We had transported Our servant...so that We may show him some of Our Signs" (li-nuriya -hu min ayat-i na), and here in connection with his visit at Sidrat al-muntaha also it has been said: "He saw of the greatest Signs of His Lord" (laqad ra a min ayat-i Rabb-i-hil kubra).
In view of these reasons apparently there was no ground for the dispute whether the Holy Prophet (upon whom be peace) on both these occasions had seen Allah Almighty or the Angel Gabriel (on whom be peace). But, the reason that has given rise to this dispute is that the traditions of Hadith differ on this question. Below we reproduce in their sequence the Ahadith that have been reported from the different Companions in this regard:
(1) Traditions of Hadrat `A'ishah:
Hadrat Masruq has stated in Kitab at-Tafsir of Bukhari asked Hadrat 'A'ishah: O mother of the faithful! Had Muhammad (upon whom be Allah's peace) seen his Lord and Sustainer? She replied: Your question has terrified me. Why do you forget that if a person lays claim to three of the things, he would lay a false claim ? (The first of these things that Hadrat `A'ishah mentioned was): Whoever among you says that Muhammad (upon whom be Allah's peace) had seen his Lord and Sustainer, tells a lie. Then Hadrat `A'ishah recited these verses: La tudriku-hul-absar "Eyes cannot comprehend Him; " and: Ma kana li-bashar-in anyyukallima-hullah-u ills wahy-an au min-wara-i-hijab- in au yursila rasul an fayu-hia bi-idhni hi ma yasha-u: "It is not given to any mortal that Allah should speak to him, face to face; He, speaks either through Revelation (secret instruction), or from behind a curtain, or He sends a messenger (an angel), who by Allah's Command, reveals whatever He wills." (Ash-Shura: 51). Then she said: °The Holy Prophet (upon whom be peace) in fact had seen Gabriel (on whom be peace) in his real shape twice."
A part of this Hadith is also found in Bukhari (chapter 4 of Kitab atTauhid) And in the tradition that Bukhari has cited from Masruq in Kitab Bida 'aI-Khalq, he states: "Hearing this thing from Hadrat `A'ishah, I asked: What would then Allah's words, Thumma dana fa-tadalla, fa-Kana qaba qausain-i au adha. mean ? She replied: This refers to Gabriel; he always appeared before the Holy Prophet in human shape, but on this occasion he had appeared before him in his real shape and nature and the whole horizon was filled with him. "
In Muslim (Kitab al-Iman, Babu fi Dhikr Sidrat al-muntaha) this conversation between Hadrat `A'ishah and Masruq has been related in greater detail, its most important part being this: "Hadrat `A'ishah said: The one who claims that Muhammad (upon whom be Allah's peace and blessings) had seen his Lord and Sustainer imputes a lie to Allah. Masruq says: I was leaning back. Hearing this I sat up and said: Mother of the faithful, do not make haste: Has not Allah said: wa lagad ra'a-hu bi/-ufuq-i/ mubin? and lagad ra'a-hu nazlat-an ukhra '' Hadrat 'A'ishah replied: I was the first one in this Ummah who inquired of the Holy Prophet (upon whom be peace) about this. He had replied: "It was Gabriel (on whom be peace). I have never seen him in his real shape and form in which Allah has created him except on these two occasions. On these two occasions I saw him descending from the heavens and his great presence was covering the whole space between the earth and the heavens."
Ibn Marduyah has related this tradition of Masruq, thus: "Hadrat `A'ishah said: I was indeed the first person who asked the Holy Prophet: Did you ever sec your Lord and Sustainer? He replied: No, I had only seen Gabriel descending from the heavens."
(2) Traditions of Hadrat `Abdullah bin Mas`ud:
Bukhari (Kitab at-Tafsir), Muslim (Kitab al Iman) and Tirmidhi (Abwab' at-Tafsir) contain a tradition on the authority of Zin bin Hubaish, saying that Hadrat `Abdullah bin Mas`ud gave this commentary of fa-kana qaba qausain-i au adha: "The Holy Prophet (upon whom be peace) saw Gabriel (on whom be peace) in the shape that he had six hundred wings."
In the other traditions of Muslim, Zirr bin Hubaish has reported this very commentary of Ma kadhab al-fu adu ma ra'a and lagad ra a min ayat-i Rabbi-hil kubra from Hadrat `Abdullah bin Mas`ud. In Musnad Ahmad this commentary of Ibn Mas`ud has been reported by 'Abdur Rahman bin Yazid and Abu Wail also besides Zirr bin Hubaish. Furthermore, in Musnad Ahmad two more traditions of Zirr bin Hubaish have been related in which Hadrat `Abdullah bin Mas`ud commenting upon wa lagad ra a-hu nazlat-an ukhra, 'inda-sidrat-il muntaha stated: "The Holy Messenger of AIIah said that he saw Gabriel by the lote-tree he had six hundred wings. "Imam Ahmad has cited a tradition on the same subject, on the authority of Shaqiq bin Salamah also, in which he states that he heard Hadrat `Abdullah bin Mas'ud saying that the Holy Prophet himself had said that he had seen Gabriel (on whom be peace) in that shape at sidrat al-muntaha.
(3) When 'Ata' bin Abi Rabah asked Hadrat Abu Hurairah the meaning of the verse lagad ra a-hu nazlat-an ukhra, he replied: "The Holy Prophet had seen Gabriel (on whom be peace).": (Muslim: Kitab al lman).
(4) Imam Muslim has related in kitab al-Iman two traditions of `Abdullah bin Shaqiq on the authority of Hadrat Abu Dharr Ghifari, in one of which he says that he asked the Holy Prophet: "Did you ever see your Lord?" The Holy Prophet replied: Nur-un anna ara-hu; and in the other he says that the Holy Prophet gave this answer to his question: Ra 'aitu nur-an. Of the first answer of the Holy Prophet Ibn al-Qayyim has given this meaning in his Zad al-Ma ad: "Between me and the sight of my Lord there was Light," and of the second this: "I did not see my Lord but only a Light." Nasa'i and Ibn Abi Hatim have reported the saying of Hadrat Abu Dharr, thus: "The Holy Prophet had seen his Lord with the heart (mind), not with the eyes.
(5 ) Imam Muslim in his Kitab al-Iman has related this tradition from Hadrat Abu Musa al-Ash`ari: "The Holy Prophet said: The sight of no one from among His creatures has reached Allah Almighty."
(6) Traditions of Hadrat `Abdullah bin `Abbas:
According to Muslim, when Hadrat `Abdullah bin `Abbas was asked the meaning of: Ma kadhab al-fu 'adu ma ar'a, wa lagad ra'a hu nazlat-an ukhra, he said: "The Holy Messenger of Allah saw his Lord twice with his heart. " This tradition is also contained in Musnad Ahmad.
Ibn Marduyah has cited this saying of Ibn `Abbas, on the authority of 'Ata' bin Abi Rabah: The Holy Messenger of Allah had not seen Allah with the eyes but with the heart. "
Nasa'i contains a tradition from `Ikrimah saying that Ibn `Abbas said "Do you wonder at this that Allah made the Prophet Abraham (peace be upon him) His friend, blessed Moses with His Word and honoured Muhammad (upon whom be Allah's peace and blessings) with His sight?" Hakim also has cited this tradition and held it as authentic.
In Tirmidhi, there is a tradition from Sha`bi to the effect that Ibn `Abbas said in a gathering: "Allah had distributed His Sight and His Word between Muhammad (upon whom be Allah's peace) and Moses (upon whom be peace). He spoke to Moses twice, and Muhammad saw Him twice " Hearing these very words of lbn 'Abbas, Masruq had approached Hadrat `A'ishah with the question: "Had Muhammad (upon whom be Allah's peace) seen his Lord?" She had replied: What you have said has made my hair stand on end." After this the same dialogue that we have cited above under the tradition of Hadrat 'A'ishah tool place between Hadrat 'A'ishah and Masruq. In one of the traditions reported in Tirmidhi from lbn `Abbas, he says: "The Holy Prophet had seen Allah Almighty." In yet another he says: "He had seen Him twice", and in a third one; "He had seen Him with the heart."
In Musnad Ahmad a tradition from Ibn `Abbas is to the effect: "The Holy Prophet said: I saw my Lord, the blessed, the exalted. " In another tradition he says: "The Holy Messenger of Allah said: Tonight my Lord came to me in the best shape. " I think that by this the Holy Prophet meant that he saw Allah Almighty in a vision. Tabarani and Ibn Marduyah have related this tradition also from Ibn `Abbas: "The Holy Messenger of Allah had seen his Lord twice, once with the eyes and the second time with the heart. "
(7) Muhammad bin Ka'b al-Qurzi states that when some of the Companions asked the Holy Prophet,: 'Did you ever see your Lord? he replied: I have seen Him twice with my heart." (Ibn Abi Hatim) Ibn Jarir has related this very tradition, thus: "He said: I have not seen Him with the eye, but with the heart twice. "
(8) A tradition of Hadrat Anas bin Malik which Imam Bukhari has cited in his Kitab at-Tauhid in connection with the event of the Mi'raj, on the authority of Sharik bin `Abdullah, contains words to the effect: "When the Holy Prophet reached sidrat al-muntaha, Allah Almighty drew near him and hung suspended above him till there remained between the Holy Prophet and Him a distance equal to two bow-lengths or even Iess. Then, what Allah revealed to him included the Command for SO Prayers." But, besides the objections that Imam Khattabi, Hafiz lbn Hajar, Ibn Hazm and Hafiz `Abdul Haq (author of Al-Jam' bain al-Sahihain) have raised in respect of the authenticity and subject-matter of this tradition, the main objection against it is that it clearly contradicts the Qur'an, for the Qur'an mentions two separate occasions when the experience of the vision took place, the first initially at the uppermost horizon to which reference has been made in: Dane fa-tadalla, fa-kana qaba qausain-i au adna, and a second time near sidrat al muntaha. But this tradition mixes up the two occasions and presents them both as one occasion of the vision. Therefore, because of its being contradictory to the Qur'an, it cannot be acceptable in any case. As for the other traditions that we have cited above, the weightiest among them are those that have been related from Hadrat `Abdullah bin Mas'ud and Hadrat `A'ishah, for both of them have unanimously reported this saying of the Holy Prophet (upon whom be peace) himself that on neither occasion he had seen AIIah but Gabriel (peace be on him), and these traditions fully conform to the explanations and allusions of the Qur'an. Furthermore, they are also confirmed by the sayings of the Holy Prophet which Hadrat Abu Dharr and Hadrat Abu Musa al-Ash'ari have reported from him. On the contrary the traditions that have been cited from Hadrat 'Abdullah bin `Abbas in the books of Hadith are self-eontradictory. In some he regards both the experiences as a vision with the eyes, in some both as a vision with the heart, in some one with the eyes and the other with the heart, and in some he wholly negates the vision with the eyes. In none of these traditions he has cited any saying of the Holy Prophet himself and where he has cited such a saying, it contains no mention of either of the two experiences stated in the Qur'an; besides, the explanation of one of his traditions givcn by the other indicates that the Holy Prophet at some time bad seen Allah Almighty not in the waking condition but in a vision during sleep. Therefore, in fact, for the commentary of these verses the traditions ascribed to Hadrat 'Abdullah bin 'Abbas cannot be held as reliable. Likewise, although the traditions of Muhammad bin Ka'b al-Qurzi cite a saying of the Holy Prophet, they do not mention the names of the Companions who might have heard this thing from the Holy Prophet himself. Moreover, in one of them it has been said that the Holy Prophet had clearly denied having seen Allah with the eyes.

verse19

verse20

*15 That is, "You regard the teachings being givcn to you by Muhammad (upon whom be Allah's peace and blessings) as erroneous and falsehood, whereas he is being given this knowledge by Allah, and Allah has made him see with his own eyes the verities to which he is testifying before you. Now consider it for yourself as to how irrational are the beliefs that you are following persistently and'' as to whom you arc causing loss by opposing and resisting the person who is guiding you to the Right Way. In this connection, especially the three goddesses that were worshipped generally by the people of Makkah, Ta'if and other parts of Hejaz have been taken as an example. About them, they have been asked: Have you ever considered rationally whether they could have even the slightest role in the affairs of the Godhead of the earth and heavens? Or could they bear any relationship whatever with the Lord of the Universe? The shrine of Lat was in Ta'if and the Bani Thaqif were so devoted to it that when Abraha was advancing to Makkah with his army of elephants to destroy the Ka'bah, the people only in order to save the temple of their deity had provided the wicked man with guides to lead him w Makkah so that he should spare Lat, whereas like all the Arabs the people of Thaqif also believed that the Ka'bah is Allah's House. Scholars have disputed the meaning of Lat. According to Ibn Jarir Tabari, it is the feminine gender of AIlah, i.e. originally this word was allahatun which became al-Lat. According to Zamakhshari, it is derived from hva yalvi, . which means to turn to or bow to somebody. As the polytheists turned to it for worship and bowed to it and circumambulated it, it began to be called Lat. Ibn 'Abbas _reads it as left (with a stress on t) and holds it is derived from latt yalittu, which means to churn and mix together. He and Mujahid state that this, in fact, was a man, who lived on a rock near Ta'if, and used to entertain the pilgrims to Makkah with barley drinks and food. When he died the people built a shrine to him on the same rock and began to worship him. But this explanation of Lat, in spite of having been reported on the authority of scholars like Ibn 'Abbas and Mujahid, is not acceptable for two reasons. First, that in the Qur'an it has been called Lat and not Latt; second, that the Qur'an describes all the three as goddesses, and according to this tradition Lat was a man, not a woman.
'Uzza is derived from 'izzat, and it means the one (female) enjoying veneration and respect. This was the special goddess of the Quraish and her shrine was situated at Hurad in the valley of Nakhlah, between Makkah and Ta'if. (For the location of Nakhlah, see E.N. 33 of Surah AL-Ahqaf). The people of Bani Shaiban, who were the allies of the Bani Hashim, were its attendants. The Quraish and the people of other tribes paid visits to it and presented offerings and made sacrifices to it. As for the Ka`bah sacrificial animals were driven to it also and it was held in the highest esteem. Ibn Hisham relates that when Abu Uhaihah was on the point of death, Abu Lahab paid him a visit and found him weeping. Abu Lahab asked, °Why do you weep, Abu Uhaihah ? Are you afraid of death ?-and death is the destiny of everybody !" He said, `By God, I do not weep because of the fear of death, but I am grieved to think as to how 'Uzza will be worshipped after me. " Abu Lahab said, "It was neither worshipped for your sake in your lifetime, nor will it be given up after you have left the world." Abu Uhaihah said, 'Now I am satisfied that there are people who will take my place after me." The shrine of Manat was situated at Qudaid by. the Red Sea between Makkah and Madinah, and the people of Khuza`ah and Aus and Khazraj were in particular its great devotees. People visited it as pilgrims, circumambulated it and made offerings and sacrifices before it. In the Hajj months as soon as the pilgrims became free from their visit to the Ka`bah and the religious services at Mina and 'Arafat, they would start raising cries of °Labbaik, labbaik"even there for the purpose of visiting Manat, and the people who intended to go on this second "hajj" did not run between the Safa and the Marwah.

verse21

*16 That is, "You held these goddesses as daughters of Allah, Lord of the worlds, and did not consider while inventing this absurd creed that as for yourselves you regarded the birth of a daughter as disgraceful, and desired to have only male children, but as for Allah you assign w Him only daughters!"

verse22

verse23

*17 That is, "Those whom you call gods and goddesses are neither gods nor goddesses, nor do they possess any attribute of divinity, nor any share whatever in the powers of Godhead. You have of your own whim made them children of God and deities and associates in Godhead. Allah has sent down no authority which you may, produce as a proof in support of your presumptions. "
*18 In other words, the basic causes of their deviation are two: First, that they do not feel any need for the knowledge of reality for the purpose of adopting a creed and religion, but make a supposition on the basis of a mere conjecture and then put belief in it as though it were the reality, Second, that they have, in fact, adopted this attitude in order to follow the lusts of their souls: they desire that they should have such a deity as should help them attain their aims and objects in the world, and if at aII there is to be a Hereafter, it should take the responsibility to have them granted forgiveness there too, But it should not impose any restriction of the lawful and the unlawfirl on them nor should bind them in any discipline of morality. That is why they do not feel inclined to worship One God as taught by the Prophets, and only like to worship these invented gods and goddesses.
*19 That is, in every age the Prophets appointed by Allah have been guiding these wicked people to the Truth, and now Muhammad (upon whom be Allah's peace and blessings) has come to tell them as to whom belongs Godhead in reality in the Universe.

verse24

*20 Another meaning of this verse can be: "Is man entitled to take anyone he pleases as his god ?" Still another meaning can be: "Can the desire of man to have his prayers answered by these gods ever be fulfilled?"

verse25

verse26

*21 That is, "Even if all the angels together intercede for a person, it cannot be beneficial for him not to speak of the intercession by these invented deities of yours, which can do no one any good. AlI the powers of Godhead rest with AIIah. Even the angels cannot dare intercede for somebody before Him unless He permits it and is pleased to hear their intercession in his behalf."

verse27

*22 That is, "Their first folly is that they have taken these powerless angels who cannot even intercede for anyone before AIIah as their deities; their second folly is that they regard them as female and daughters of Allah. The basic reason for these errors is that they do not believe in the Hereafter. For had they been believers in the Hereafter, they would never have behaved so irrationally and irresponsibly. Their denial of the Hereafter has made them heedless of their end, and they think that believing or disbelieving in God, or believing in a thousand gods, dces not make any difference, for none of these creeds seems to entail any good or bad result in the present life of the world. Whether the people are deniers of God, or believers in many gods, or in One God, their crops ripen as well as fail, they fall iII as well as recover from illness, and they pass through all kinds of circumstances, good as well as bad. Therefore it is not at aII an important and serious matter for them that man should or should not take some one as a deity, or should take as many deities or of any kind as he likes of his choice. When according to them the decision as to what is truth and what is falsehood is to take place in this very world, depending on the results thereof appearing here, obviously the results here do not decide absolutely that one creed is true and another false. Therefore, the adoption of one creed and rejection of another is a matter of men whim with these people."

verse28

*23 That is, "They have not adopted this creed about the angels on the ground that they had found through some means of knowledge that they were females and daughters of God, but they have presumed this on mere conjecture and have set up these shrines at which they pray for fulfillment of desires, make offerings and pay tributes."

verse29

*24 Dhikr here may imply the Qur'an as well as mere admonition; it may also mean that he does not like that even God be mentioned before him.
*25 That is, "You should not waste your time in making him understand the truth, for such a person will never be inclined to accept any invitation which is based on God-worship, which calls to objects and values higher than the material benefits of the world, and according to which the real aim of life may be the eternal success and well-being of the Hereafter. Instead of expending your time and energy on such a materialistic and ungodly person, you should devote attention to the people who arc inclined to heed the remembrance of Allah and arc not involved in the worship of the world. "

verse30

*26 This is a parenthetical sentence which has been inserted here as an explanation of the preceding verse.
*27 That is, "These people neither know nor can think anything beyond the world and its immediate gains; therefore, it is futile merely to expend time and energy on them. "

verse31

*28 In other words, neither the question whether a person is gone astray or is on right guidance, is to be decided in this world, nor has its decision been left to the judgement of the people of the world; the decision rests with Allah. He alone is the Master of the earth and heavens and He alone knows which way out of the different ways being followed by the people of the world, is the way of guidance and which of error and deviation. Therefore, you should least bother if the polytheistic Arabs and the Makkan disbelievers think you are deluded and misguided and regard their own ignorance as truth and guidance. Leave them alone if they wish to remain lost in their falsehood. You need not waste your time in disputing with them.
*29 The theme is resumed here and connected as a continuous whole with verse 29. Without the parenthesis, it would read: 'Leave him alone so that AIlah may requite the evildoers for their evil deeds."

verse32

*30 For explanation, see E.N. 53 of An-Nisa.
*31 For explanation, sec E.N. 130 of AI-An'am and E.N. 89 of An-Nahl.
*32 The word lamam as found in the original is used for a small quantity of something, or its slight effect, or its mere closeness, or its existence for a short time. This word is used to express the sense that a person did not commit an act but was very near to committing it.
On the basis of its usages some commentators have taken the word lamam in the meaning of minor sins. Some others have taken it in the meaning that a person should practically reach very near a grave sin but -should desist from actually committing it. Still others take it in the sense of a person's remaining involved in a sin temporarily and then desisting from it. And according to some it implies that a person should think of, or wish, or intend to commit a sin but should rake no practical steps towards it. In this regard, the views of the Companions and their immediate followers are as follows:
Zaid bin Aslam and Ibn Zaid opine, and a saying of Hadrat 'Abdullah bin 'Abbas also is to the same effect, that it signifies those sins which the people had committed in the pre-Islamic days of ignorance, then alter embracing Islam they refrained from them.'
Another view of Ibn `Abbas is, and the same is also the view of Hadrat Abu Hurairah, Hadrat 'Abdullah bin 'Amr bin 'As, Mujahid, Hasan Basri and Abu Salih, that it implies a person's being involved in a grave sin or indecency temporarily, or occasionally, and then giving it up.
Hadrat 'Abdullah bin Mas'ud, Masruq and Sha'bi say, and the same also has been reported from Hadrat Abu Hurairah and Hadrat 'Abdullah bin `Abbas in authentic traditions, that this implies a person's approaching the very point of a grave sin and crossing alI its preliminaries but then restraining himself at the final stage, e.g. a person goes out with the intention of stealing but refrains from it in the end, or has colse association with other women, but refrains from committing adultery. Hadrat 'Abdullah bin Zubair, `Ikrimah, Qatadah and Dahhak say that this signifies those minor sins for which no punishment has been prescribed in the world nor any threat of punishment held out in the Hereafter. Said bin al-Musayyab says that this implies one's thinking of a sin in the mind but restraining oneself from committing it practically .
These arc the different explanations which have been reported in the traditions from the Companions and their immediate followers. The majority of the later commentators and doctors of law and jurists arc of the opinion that this verse and verse 31 of Surah An-Nisa classify sins into two main kinds: the major sins and the minor sins, and these two verses give man the hope that if he abstains from the major sins and open indecencies, AIlah will overlook his minor errors. Although some distinguished scholars have also opined that no sin is minor and the disobedience of Allah is by itself a major sin, yet as stated by Imam Ghazali the distinction between the major and the minor sins is something which cannot be denied, for the sources of knowledge of the Shari'ah values and injunctions aII point to this.
As for the question, what is the distinction between the major and the minor sins, and what kinds of sins are major and what kinds of them minor ? we are satisfied that: "Every such act is a major sin which has been forbidden by a clear ordinance of the Divine Book and the Shari'ah of the Prophet, or for which AIIah and His Messenger have prescribed a punishment in the world, or have held out a threat of punishment in the Hereafter, or have cursed the one guilty of committing it, or given the news of infliction of punishment on those guilty of committing it. " Apart from this class of sins all other acts which are disapproved by the Shari'ah, come under the definition of minor sins. Likewise, the mere desire for a major sin, or an intention to commit it, also is not a major sin but a minor sin; so much so that even crossing all the preliminaries of a major sin does not constitute a major sin unless one has actually committed it. However, even a minor sin becomes a major sin in case it is committed with a feeling of contempt for religion and of arrogance against Allah, and the one guilty of it does not consider the Shari`ah that has declared it an evil worthy of any attention and reverence.
*33 That is, "The forgiveness for the one guilty of minor sins is not for the reason that a minor sin is no sin, but for the reason that AIIah Almighty does not treat His servants narrow-mindedly and does not seize them on trifling faults; if the servants adopt piety and abstain from major sins and indecencies, He will not seize them for their minor errors and will forgive them magnanimously on account of His infinite mercy."

verse33

verse34

*34 The reference is to Walid bin Mughirah who was one of the prominent chiefs of the Quraish. According to Ibn Jarir Tabari, this person had first become inclined to accept the invitation of the Holy Prophet (upon whom be peace), but when a polytheist friend of his came to know of his intention to become a Muslim, he counselled him not to give up his ancestral faith, and asked him that if he was afraid of the punishment of the Hereafter, he should pay him a certain amount of money and he would take the responsibility to suffer the punishment on his behalf. Walid accepted the offer and turned away from Allah's way. Then he paid only a little of the amount that he had promised to pay his polytheist friend and withheld the rest, The allusion to this incident was meant to toll the disbelievers of Makkah what kind of errors and follies they were involved in because of their heedlessness of the Hereafter and their ignorance of the Divine Religion. "

verse35

*35 That is, °Does he know that this conduct is in any way beneficial for him? Does he know that a person can save himself even in this way from the punishment of the Hereafter?"

verse36

verse37

*36 In the following verses a resume is being given of the teachings sent down in the Books of the Prophets Abraham and Moses. The Books of Moses signify the Torah. As for the Books of the Prophet Abraham they have become extinct and no mention of them is found even in the holy scriptures of the Jews and Christians. Only in the Qur'an at two places have some parts of the teachings contained in the Books of the Prophet Abraham been cited, here and in the concluding verses of Surah AI-A`la.

verse38

*37 From this verse three cardinal principles are derived: (1) That every person is himself responsible for what he does; (2) that the responsibility of one man's act cannot be transferred to another unless he has a share in the commission of the act; and (3) that even if a person wishes he cannot take on himself the responsibility of another man's act, nor can the actual culprit be Iet off on the ground that another person is willing to suffer the punishment on his behalf.

verse39

*38 From this verse also three important principles are derived: (1) That every person will get only the fruit of his own deeds; ,(2) that the fruit of one man's deeds cannot be given to another unless he has a share in that deed, and (3) that none can attain anything without striving for it.
Some people wrongly apply these three principles to the economic problems of the world and conclude that no person can become the lawful owner of anything except of his own earned income. But this conclusion clashes with several laws and injunctions given by the Qur'an itself, e.g. the law of inheritance, according to which many individuals inherit a person and are regarded as his lawful heirs, whereas the heritage is not their earned income. As for a suckling for instance, it cannot be proved by any stretch of imagination that its labour had any share in the wealth left by its father. Likewise, there arc the injunctions about the zakat and voluntary charities according to which the wealth of one man is transferred to others only on the basis of their legal and moral entitlement and they become its lawful owners, whereas in the production of this wealth they did not make any contribution at aII. Thus, it is against the intention of the Qur'an to take a verse of it and derive from it such conclusions as clash with the other teachings of the Qur'an itself.
Some other people regard these principles as concerning the Hereafter and raise the question whether, according to these principles, the deeds of one man can in some way be also beneficial for the other person, and whether the deeds of a person which he dces for another person, or on his behalf, can be accepted from him, and whether it is also possible that a person may transfer the reward of his act to another. If the answer to these questions be in the negative the sending of spiritual rewards (isal thawab) for the dead and performing Hajj on behalf of another, would be inadmissible; even the prayer of forgiveness for the other person would be meaningless, for this prayer also is not the concerned person's own act and decd. However, this extreme point of view has been adopted by none among the followers of Islam except the Mu`tazilites. Only they take this verse in the meaning that one man's acts and deeds can in no case be beneficial for the other. On the contrary, the followers of the Sunnah are unanimous that the prayer of one man is beneficial for the other because it is confirmed by the Qur'an; however, they differ only in details, and not in principles, as to whether the sending of spiritual rewards for another and doing a good work on behalf of another is beneficial or not.
(1) The tern isal thawab means that after a person has performed a good act, he may pray to Allah to grant its rewards to another. In this regard, Imam Malik and Imam Shafe'i have expressed the opinion that the rewards of the pure bodily acts of worship, e.g, the Prayer, the Fasting and recitals of the Qur'an, etc. cannot reach the other person; however, the rewards of one's monetary acts of worship, e.g. charities, or Hajj, which is a combination of the monetary and bodily worships, can reach the other, for the principle is that one man's act should not be beneficial for the other. But since according to authentic Ahadith the rewards of charities can be conveyed and Hajj on behalf of another also can be performed, they admit the permissibility of conveying of rewards to the extent of this kind of the acts of worship only. On the contrary, the Hanafi viewpoint is that a man can send the reward of each of his virtuous acts as a gift to the other, whether it is the Prayer, or the Fast, or the recitation of the Qur'an, or remembrance of Allah, or charity, or Hajj and `Umrah. The argument is that just as a man after carrying out a piece of work can tell the master to pay the wages to such and such other person instead of him, so after performing a good deed also he can pray to Allah to grant its rewards to such and such other person instead of him. In this there is no rational ground for making exception of some kinds of virtues and keeping it restricted to some other kinds of virtues. The same is confirmed by a large number of the traditions:
A Tradition, on the unanimous authority of Hadrat 'A'ishah, Hadrat Abu Hurairah, Hadrat Jabir bin 'Abdullah. Hadrat Abu Rafi', Hadrat Abu Talhah Ansari and Hudhaifah bin Usaid al-Ghifari has been reported in Bukhari, Muslim. Musnad Ahmad, Ibn Majah, Tabari (in Awsat, Musradrik and Ibn Abi Shaibah saying that the Holy Prophet (upon whom be peace) got two rams and sacrificed one on behalf of himself and his family and the other on behalf of his, Ummah. Muslim, Bukhari, Musnad Ahmad, Abu Da'ud and Nasa'i have related a Tradition from Hadrat 'A'ishah to the effect that a person said to the Holy Prophet: "My mother has died suddenly. I think if she had a chance to speak, she would have asked me giving away something in charity. Now, if I give away something in charity on her behalf, will she get a reward for it ?" The Holy Prophet replied: "Yes, she will. " In Musnad Ahmad there is a Tradition from Hadrat 'Abdullah bin 'Amr bin 'As to the effect. that his grandfather, `As bin Wail, had vowed in the preIslamic days of ignorance to sacrifice 100 camels. His uncle, Hisham bin 'As, sacrificed fifty camels of his own share. Hadrat 'Amr bin 'As, asked the Holy Prophet as to what he should do. The Holy Prophet replied: "If your father had affirmed faith in the Oneness of God, you may observe fasts on his behalf. or give something in charity: this would be beneficial for him."
A Tradition has been reported in Musnad Ahmad, Abu Da'ud, Nasa'i and Ibn Majah, on the authority of Hadrat Hasan Basri, to the effect that Hadrat Sa'd bin 'Ubadah asked the Holy Prophet: "My mother has died. Should I give something in charity on her behalf?" The Holy Prophet replied in the affirmative. Several other traditions bearing on the same subject also have been related in Bukhari, Muslim, Musnad Ahmad, Nasa'i, Tirmidhi, Abu Da'ud, Ibn Majah, etc. on the authority of Hadrat 'A'ishah, Hadrat Abu Hurairah and Hadrat Ibn 'Abbas, According to which the Holy Prophet permitted giving away of something in charity on behalf of the deceased person describing it as beneficial for him.
According to Daraqutni a person said to the Holy Prophet: ''I have been serving my parents while they were alive; what should I do now when they are dead?" The Holy Prophet replied; "This would also be their service if you offered the Prayer on their behalf along with your own Prayers, and observed the Fast on their behalf along with your own Fast." Another tradition in Daraqutni has been related from Hadrat `Ali according to which the Holy Prophet said: "If a person passing by the graveyard recites "Qul huwallah-u ahad" eleven times and gives away its reward for the dead, all the dead ones will be granted their due shares of the rewards. "
This large number of the traditions which support one another explicitly state that the transfer of the spiritual rewards is not only possible but rewards of aII kinds of acts of worship and virtuous deeds can be sent and conveyed and in it there is no specification of any particular kind of acts and deeds. In this connection, however, four things should be understood well:
First, that the reward of that act only can be transferred, which may have been performed purely for the sake of Allah and according to the Shari'ah injunctions; otherwise obviously an act which is performed for the sake of another than Ailah, or in contravention of the Shari 'ah injunctions, cannot even entitle its doer himself to any reward, nothing to say of its transfer to another person.
Secondly, the gift of the rewards will certainly reach those righteous persons who are staying as guests with AIIah, but no rewards are expected to reach those culprits who are placed in confinement there. The gift can reach the guests of AIlah but the criminals of Allah cannot be expected to receive it. If a person sends his rewards to him because of a misunderstanding, it will not go waste but instead of reaching the culprit it will return to the actual worker himself just like the money-order which returns to the sender in case it does not reach the one to whom it has been sent. Thirdly, the transfer of the reward is possible but not the transfer of punishment. That is, it is possible that one may do a good deed and may willingly transfer its reward to the other and it reaches him, but it is not possible that one may commit a sin and transfer its punishment to the other and it reaches him, The fourth thing is that a virtuous act s beneficial in two ways: First, on account of its those results which accrue to the soul and morality of the doer himself because of which he becomes worthy of a reward in the sight of Allah; second, on account of the reward which Allah grants him as a gift and favour. The transfer of the spiritual reward does not concern the first but only the second. This can be understood by an example. A person tries to attain proficiency in the art of wrestling by constant practice. The strength and skill thus gained is in any way specially meant for his own self; it cannot be transferred to another. Similarly, if he is attached to a royal court, and there is a stipend fixed for him as a wrestler, he alone will receive it and no one else. However, in respect of the prizes and gifts that his patron may like to grant him as an appreciation for his creditable performance, he may request that they may be given to his coach, or parents, or some other benefactor, on his behalf. The same is the case with the virtuous deeds: their spiritual benefits are not transferable and their rewards also cannot be transferred to another, but as for their rewards and gifts he can pray to AIIah that these may be granted to a near and dear one, or a benefactor of his. That is why it is termed as isal thawab (conveying of spiritual rewards) and not as isal jaza' (conveying of material reward).
(2) Another form of a person's work being beneficial for another is that one should either do a virtuous deed on the desire or beckoning of another, or without his desire or beckoning, on his behalf, which, in fact, was obligatory for him to carry out, but which he was unable to carry out himself. In this regard, the Hanafi jurists say that the acts of worship are of three kinds: purely physical, e.g. the Prayer; purely monetary, e.g. the zakat; and the compound acts of bodily and monetary worship, e.g. Hajj. As for the first kind, nobody can act as an agent of another. As for the second kind, one can act as an agent of the other, e.g. the husband can pay the zakat due on the ornaments of the wife. As for the third kind, one can act as an agent of the other only in case the actual person on whose behalf the act is being performed, is permanently, and not just temporarily, unfit to carry out his obligation himself. For example, Hajj can be performed on behalf of another only in case the person concerned . is unable to go for Hajj himself nor-may have the hope that he would ever be able to perform it himself. The Malikis and the Shafe is also concur on, this, However, Imam Malik lays down the condition that if the father has willed that his son should perform Hajj after him, on his behalf, the son can perform Hajj on his father's behalf, otherwise not, But the traditions in this regard are very explicit. Whether the father has expressed the desire, or made a will or not, the son can perform Hajj on his behalf.
Ibn 'Abbas has related that a woman _from the tribe of Khath'am said to the Holy Prophet: "The command for Hajj has reached my father at a time when he has become very old: he cannot even sit on the camel's back. " The Holy Prophet replied: "You then may perform Hajj on his behalf. " (Bukhari, Muslim, Ahmad, Tirmidi, Nasa'i). A tradition bearing on the same subject has also been related by Hadrat 'AIi. (Ahmad, Tirmidhi).
Hadrat 'Abdullah bin Zabair has made mention of a tnan of the same tribe of Khath'am, who also put a similar question to the Holy Prophet concerning his aged father. The Holy Prophet asked: 'Are you his eldest son ?" He answered in the affirmative. Thereupon the Holy Prophet said "If your father had left behind a debt and you paid it off, would it stand paid on his behalf?" He replied that it would. The Holy Prophet said: "Then you should likewise perform Hajj also on his behalf." (Ahmad, Nasa'i). Ibn 'Abbas relates that a woman from the tribe of Juhainah came to the Holy Prophet and said: "My mother had vowed to perform Hajj but she died before performing her vow. Now, can I perform Hajj on her behalf ?" The Holy Prophet replied: "If your mother had left behind a debt, would you not have paid it? Likewise, you should also discharge the vow made to Allah, and Allah has a greater right that the vows made to Him be performed." (Bukhari, Nasa'i). Bukhari and Musnad Ahmad contain another tradition to the effect that a man came and put the same question to the Holy Prophet concerning his sister as has been mentioned above, and the Holy Prophet gave him also the same answer.
These traditions provide a clear proof that so far as the compound acts of bodily and monetary worships are concerned, one can act on behalf of another. As for the purely bodily acts of worship, there are some Ahadith which prove the permissibility of acting on behalf of another in this kind of worship as well. For example, Ibn 'Abbas has related that a woman from the tribe of Juhainah asked the Holy Prophet: 'My mother had vowed to observe the Fast and she died without performing her vow. Now, can I observe the Fast on her behalf?" The Holy Prophet replied: "Observe the Fast on her behalf." (Bukhari, Muslim, Ahmad, Abu Da'ud). And Hadrat Buraidah's tradition that a woman asked concerning her mother: "She had one month's (according to another tradition two months') Fasts to observe; can I observe those Fasts on her behalf?" The Holy Prophet said that she could." (Muslim, Ahmad, Tirmidhi, Abu Da'ud). And Hadrat 'A'ishah's tradition that the Holy Prophet said: °If a person dies and he had some Fasts to observe, his guardian should observe those Fasts on his behalf." (Bukhari, Muslim, Ahmad). In the tradition related by Bazzar the Holy Prophet's words are to the effect: "If his guardian may so like, he may observe those Fasts on his behalf). " On the basis of these very traditions the Ashab al- Hadith and Imam Auza'i and the Zahiris have formed the view that one is permitted to perform bodily acts of worship also on behalf of the other. But Imam Abu Hanifah, Imam Malik, Shafe'i and Imam Zaid bin 'Ali have given the ruling that a fast cannot be observed on behalf of a dead person, and Imam Ahmad, Imam Laith and Ishaq bin Rahawaih opine that this can be done only in case the deceased person might have so vowed but might not have been able to perform his vow. Those who oppose this give the argument that the reporters of the Ahadith, which prove its permissibility, have themselves given their rulings against it. Ibn 'Abbas's ruling has been related by Nasa'i, thus: "No one should offer a Prayer or observe a Fast on behalf of another." And Hadrat 'A'ishah's ruling, according to 'Abdur Razzaq, is: "Do not observe the Fast on behalf of your dead ones; feed (the needy) instead." The same has been related from Hadrat 'Abdullah bin 'Umar also by 'Abdur Razzaq that the Fast should not be observed on behalf of the deceased person. This shows that in the beginning it was permissible to perform acts of bodily worship on behalf of others, but the practice that became established in the end was that it was not permissible to do so; otherwise it was not possible that those who have reported these Ahadith from the Holy Prophet, should have themselves given rulings against them.
In this connection, it should be understood well that fulfilment of an obligation on behalf of another can be beneficial only to those people who have themselves been keen and desirous of fulfilling their obligations and might have been unable to do so being rendered helpless by circumstances. But a person who deliberately shirked going for Hajj although he had the necessary means for it and had no feeling whatever of this obligation in his heart either, cannot be benefited even if several Hajj be performed on his behalf afterwards. This would be analogous to the case of a person who deliberately avoided paying his debts and had no intention to pay them till the last. Afterwards even if every penny is paid off on his behalf, he would remain a debtor in the sight of AIIah. The payment of the debts by another can relieve only such a person who in his lifetime was desirous of paying off his debts but was unable to do so due to straitened circumstances.

verse40

*39 That is, ° In the Hereafter the people's deeds shall be examined and judged in order to see what provisions they have brought with them. " As this sentence occurs immediately after the preceding sentence, it by itself indicates that the preceding sentence relates to the rewards and punishments of the Hereafter, and the view of those who present it as an economic principle relating to this world is not correct. To interpret a verse of the Qur'an in a way as is irrelevant to the context as well as clashes with the other ordinances of the Qur'an cannot be right.

verse41

verse42

verse43

*40 That is, 'AIIah provides the means both for joy and for grief. He controls good and iII Iuck. There is no one else in the Universe, who may have anything to do with making or marring of destinies. "

verse44

verse45

verse46

*41 For. explanation, see E.N.'s 27 to 30 of Surah Ar-Rum, E.N. 77 of Surah Ash-Shura.

verse47

*42 When this verse is read with the two preceding verses, the sequence by itself seems to provide the argument for the life-after-death also. The God Who has the power to give death and grant lift and the God Who brings about a creature like man from an insignificant sperm-drop, rather brings about two separate sexes - malt and female - from the same substance and by the same method of creation, cannot be helpless to resurrect man once again.

verse48

*43 Different meanings have been given by the lexicographers and commentators of the word aqna as used in the original. According to Qatadah, Ibn 'Abbas took it in the meaning of arda (pleased), and according to `Ikrimah in the meaning of qanna'a (satisfied). According to Imam Razi, whatever is given to a person over and above his need and requirement is iqna `. Abu `Ubaidah and several other lexicographers have expressed the view that aqua is derived from qunya-tun, which means lasting and secured property, e.g, the house, lands, gardens, cattle, etc. Ibn Zaid, however, has given quite a different meaning of it. He says that aqua here has been used in the sense of afqara (made penniless), and the verse means: He made whomever He pleased rich and whomever He pleased penniless.

verse49

*44 Shi ra is the brightest star in the heavens, which is also known by the names of Mirzam al- Jawza `, al-Kalb al-Akbar, al-Kalb al-Jabbar, Ash-Shi 'ra al-'Abur, etc. In English it is called Sirius, Dog Star and Canis Majoris. It is 23 tunes as luminous as the Sun, but as it shines over eight light-years away from the earth, it appears to be smaller and less luminous than the Sun. The Egyptians worshipped it, for it made its appearance at about the time of the season when the annual floods were beginning in the Nile; the Egyptians believed that Sirius caused the Nile floods. The pagan Arabs also held the belief that this star influenced human destinies. That is why they worshipped it as a deity, and the Bani Khuza`ah, the neighbouring tribe of the Quraish, were particularly well-known for being its devotees. What Allah says means: 'Your destinies are not made and controlled by Shi is but by the Lord of Shi'ra.

verse50

*45 'Ad Ula signifies the ancient 'Ad to whom the Prophet Hud (peace be upon him) had been appointed a Prophet. When those people were inflicted with the torment in consequence of denying the Prophet Hud, the believers only escaped the punishment. Their descendants are called `Ad Ukhra, or the latter 'Ad, in history.

verse51

verse52

verse53

verse54

*46 'The subdued settlements": the settlements of the people of Lot, and "covered them that which covered them" probably imply the waters of the Dead Sea, which spread over their settlements after they had sunk underground, and cover the region even till this day.

verse55

*47 According to some commentators this sentence also is a part of the resume of the Books of the Prophets Abraham and Moses, and according to others it ended with Fa ghashsha-ha ma ghashsha, and with this begins a new theme. According to the context, however, the first view seems to be preferable, for the following words "This is a warning of the warnings already given," point out that the whole preceding passage is "of the warnings already given", which had been sent down in the Books of the Prophets Abraham and Moses.
*48 The word tatamara, as used in the Text, means both to doubt and to wrangle. The address is directed to every listener. To every person who may be listening to this discourse, it is being said: Even after witnessing what has been the fate in human history of denying the bounties of Allah and of wrangling with the Prophets concerning them, will you still commit the same folly? What the former peoples had doubted was whether the bounties and blessings they were enjoying in the world, had been bestowed by One God, or by other associates of His, or by no one, but had become available by themselves. On account of this they wrangled with the Prophets. The Prophets asserted that all these blessings had been granted to them by God, and by One God alone; therefore, they should be grateful to Him and should serve Him alone; but the people did not believe this and wrangled with the Prophets on this very count. Now, O man: "Don't you see in history what fate these nations met for entertaining this doubt and for their wrangling ? Will you entertain the same doubt and indulge in the same wrangling as proved disastrous for others?"
In this connection, one should also bear in mind that the 'Ad and the Thamud and the people of Noah had passed long before the Prophet Abraham, and the people of Lot had met with the torment during his own lifetime. Therefore, there can be no difficulty in regarding this passage as a part of the resume of the Prophet Abraham's Books.

verse56

*49 The words in the original are: Hadha nadhir-un-min-an-nudhur-il-ula. The commentators have expressed three points of view in the explanation of this sentence. First, that nadhir here implies the Prophet Muhammad (upon whom be Allah's peace); second, that it implies the Qur'an; third, that it implies the fate of the peoples already destroyed, which has been referred to in the foregoing verses. In view of the context, we arc of the opinion that this last commentary is preferable.

verse57

*50 That is, "Do not be under the delusion that there is yet enough time for thinking and consideration; therefore, you may not give immediate and serious attention to these things and may not decide that you should accept them without further delay. Nay: no one among you knows how much of the respite of life is left to him. Any one of you can die at any time and the Last Hour can also take place suddenly. Therefore, do not think that the Hour of Judgement is yet far off. Whoever has any concern for the Hereafter, should mend his ways forthwith, for one may not have a chance to take a second breath after the present breath. "

verse58

*51 That is, when the Hour of Judgement dces arrive, you will not be able to stop it, nor your deities other than Allah have the power to avert it. Allah alone can stop it but He will not.

verse59

*52 The word hadh-al-Hadith as used in the original, signifies the whole teaching that was . being presented in the Qur'an through the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and "marvel" implies the marvel that man expresses on hearing a novel and incredible thing. The verse means this: "That to which Muhammad (upon whom be Allah's peace and blessings) is inviting you is the same that you have already heard. Now, is it this very thing at which you marvel and feel alarmed, and express wonder as if something very strange and novel was being presented before you?"

verse60

*53 That is, "Instead of weeping at your ignorance and deviation you, on the contrary, are mocking, the Truth".

verse61

*54 Two meanings have been given of the word samidun by the lexicographers. Ibn `Abbas, `Ikrimah and Abu.`Ubaidah, the grammarian, are of the view that in the Yarnanite tongue sumud means singing and playing, and the verse alludes that the disbelievers of Makkah, in order to suppress the recitation of the Qur'an and to divert the people's attention away from it, would start singing in a loud voice. The other meaning of it given by lbn `Abbas and Mujahid is: `Sumud means bending down the head out of arrogance; when the disbelievers of Makkah passed by the Holy Prophet, they would pass by him angrily with their faces lifted up. " Raghib Isphahani in his Mafradat also has adopted the same meaning; accordingly, Qatadah has translated samidun into ghafilun and Said bin Jubair into mu'ridun.

verse62

*55 According to Imam Abu Hanifah, Imam Shafe`i and many other scholars it is obligatory to perform a sajdah on the recitation of this verse. Although Imam Malik himself used to perform a sajdah here (as cited by Qadi Abu Bakr ibn al-`Arabi in Ahkam al-Qur 'an), yet he held the view that it was not obligatory to perform a sajdah here, the basis of his view being this tradition of Hadrat Zaid bin Thabit: "I recited Surah an-Najm before the Holy Prophet, and he did not perfom a sajdah. ° (Bukhari, Muslim, Ahmad, Tirmidhi, Abu Da'ud, Nasa'i). But this Hadith dces not negate the incumbency of the prostration here, for it is likely that the Holy Prophet did not perform the sajdah then due to some reason but might have performed it later. Other traditions on the subject are explicit that the prostration was always performed on this verse. Hadrat `Abdullah bin Mas'ud, Ibn `Abbas and Muttalib bin Abi Wada`ah have unanimously stated that when the Holy Prophet recited this Surah for the first time in the Ka`bah, he had prostrated himself and along with him the whole assembly of the believers and the disbelievers also had fallen down prostrate. (Bukhari, Ahmad, Nasa'i) Ibn 'Umar has reported that the Holy Prophet recited Surah an-Najm in the Prayer and prostrated himself and lay long in that state. (Baihaqi, Ibn Marduyah). Saburat al- Juhani states that Hadrat 'Umar recited Surah an-Najm in the Fajr Prayer and performed a sajdah, then stood up, recited Surah al-Zilzal and performed the ruku'. (Sa'id bin Mansur). Imam Malik himself has related this act of Hadrat Umar in his Mu'watta (Bab Ma Ja `fi Sajud al-Qar en).

------------------Intro ----------------------------

Introduction to Surah 53. An-Najm

Name

The Sarah derives its name from the very first word wan Najm. This title also does not relate to the subject matter, but is a name given to the Surah as a symbol.

Period of Revelation

According to a Tradition related by Bukhari, Muslim, Abu Da'ud and Nasai, on the authority of Hadrat Abdullah bin Mas'ud, the first Surah in which a versa requiring the performance of a sajdah (prostration) as sent down, is Surah An-Najm. The parts of this Hadith which have been reported by Aswad bin Yazid, Abu Ishaq and Zubair bin Mu'awiyah from Hadrat Ibn Mas'ud, indicate that this is the first Surah of the Qur'an, which the Holy Prophet (peace and blessings of Allah be upon him) had publicly recited before an assembly of the Quraish (and according to Ibn Marduyah, in the Ka'bah) in which both the believers and the disbelievers were present. At the end, when he recited the verse requiring the performance of a sajdah and fell down in prostration, the whole assembly also fall down in prostration with him, and even those chiefs of the polytheists who were in the forefront of the opposition to the Holy Prophet (peace and blessings of Allah be upon him) could not resist falling down in prostration. Ibn Mas'ud (may Allah be pleased with him) says that he saw only one man, Umayyah bin Khalaf, from among the disbelievers, who did not fall down in prostration but took a little dust and rubbing it on his forehead said that that was enough for him. Later, as Ibn Mas'ud relates, he saw this man being killed in the state of disbelief.

Another eye witness of this incident is Hadrat Muttalib bin Abi Wada'ah, who had not yet become a Muslim. Nasai and Musnad Ahmad contain his own words to the effect: "When the Holy Prophet recited the Surah An-Najm and performed the sajdah and the whole assembly fell down in prostration along with him, I did not perform the sajdah. Now to compensate for the same whenever I recite this Surah I make sure never to abandon its performance."

Ibn Sad says that before this, in the Rajab of the 5th year of Prophethood, a small group of the Companions had emigrated to Abyssinia. Then, when in the Ramadan of the same year this incident took place the news spread that the Holy Prophet (peace and blessings of Allah be upon him) had recited Surah An-Najm publicly in the assembly of the Quraish and the whole assembly, including the believers as well as the disbelievers, had fallen down in prostration with him. When the emigrants to Abyssinia heard this news they formed the impression that the disbelievers of Makkah had become Muslims. Thereupon, some of them returned to Makkah in the Shawwal of the 5th year of Prophethood, only to learn that the news was wrong and the conflict between Islam and disbelief was raging as furiously as before. Consequently, the second emigration to Abyssinia took place, in which many more people left Makkah.

Thus, it becomes almost certain that this Surah was revealed in the Ramadan of 5th year of Prophethood.

Historical Background

The details of the period of revelation as given above point to the conditions in which this Surah was revealed. During the first five years of his appointment as a Prophet, the Holy Prophet (peace and blessings of Allah be upon him) had been extending invitation to Allah's Religion by presenting the Divine Revelations before the people only in private and restricted meetings and assemblies. During this whole period he could never have a chance to recite the Quran before a common gathering openly, mainly because of the strong opposition and resistance from the disbelievers. They were well aware of how magnetic and captivating was the Holy Prophet's personality and his way of preaching and how impressive were the Revelations of the Qur'an. Therefore, they tried their best to avoid hearing it them- selves and to stop others also from hearing it and to suppress his invitation by false propaganda by spreading every kind of suspicion against him. For this object, on the one hand, they were telling the people that Muhammad (peace and blessings of Allah be upon him) had gone astray and was now bent upon misleading others as well; on the other hand, they would raise on uproar whenever he tried to present the Qur'an before the people so that no one could know what it was for which he was being branded as a misled and misguided person.

Such were the conditions when the Holy Prophet (peace and blessings of Allah be upon him) suddenly stood up one day to make a speech in the sacred precincts of the Ka'bah, where a large number of the Quraish had gathered together. Allah at that time made him deliver this discourse, which we have now in the form of the Surah An-Najm with us. Such was the intensity of the impression that when the Holy Prophet (peace and blessings of Allah be upon him) started reciting it the opponents were so completely overwhelmed that they could not think of raising any disorder, and when at the conclusion he fell down in prostration, they too fell down in prostration along with him. Later they felt great remorse at the weakness they had involuntarily shown. The people also started taunting them to the effect that whereas they had been forbidding others to listen to the Qur'an, that day not only had they themselves listened to it, with complete absorption but had even fallen down in prostration along with Muhammad (peace and blessings of Allah be upon him). At last, they had to invent a story in order to get rid of the people's taunt and ridicule. They said "After he had recited afara'ait-ul Lata wal Uzza wa Manat ath-thalitha-al ukhra, we heard from Muhammad the words: tilk al-gharaniqa- tal-'ula, wa anna shafa'at-u-hunna latarja: 'They are exalted goddesses: indeed, their intercession may be expected.' From this we understood that Muhammad had returned to our faith." As a matter of fact, only a mad person could think that in the context of this Surah the sentences they claimed to have heard could have any place and relevance.(For details, please see E. N.'s 96 to 301 of Surah Al Hajj).

Subject Matter and Topics

The theme of the discourse is to warn the disbelievers of Makkah about the error of the attitude that they had adopted towards the Qur'an and the Prophet Muhammad (peace and blessings of Allah be upon him).

The discourse starts in a way as if to say: "Muhammad is neither deluded nor gone astray, as you are telling others in your propaganda against him, nor has he fabricated this teaching of Islam and its message, as you seem to think he has. In fact, whatever he is presenting is nothing but Revelation which is sent down to him. The verities that be presents before you, are not the product of his own surmise and speculation but realities of which he himself is an eye witness. He has himself seen the Angel through whom this knowledge is conveyed to him. He has been directly made to observe the great Signs of his Lord: whatever he says is not what he has himself thought out but what he has seen with his own eyes. Therefore, your disputing and wrangling with him is just like the disputing and wrangling of a blind man with a man of sight over a thing which the blind man cannot see but he can see."

After this, three things have been presented in their successive order:

First, the listeners have been made to understand that: "The religion that you are following is based on mere conjecture and invented ideas. You have set up a few goddesses like Lat and Manat and Uzza as your deities, whereas they have no share whatever in divinity. You regard the angels as the daughters of Allah, whereas you regard a daughter as disgraceful for your own selves. You think that these deities of fours can influence Allah in your favor, whereas the fact is that all the angels together, who are stationed closest to Allah, cannot influence Him even in their own favor. None of such beliefs that you have adopted, is based on knowledge and reason, but are wishes and desires for the sake of which you have taken some whims as realities. This is a grave error. The right and true religion is that which is in conformity to the reality, and the reality is never subject to thee people's wishes and desires so that whatever they may regard as a reality and truth should become the reality and truth. Speculation and conjecture cannot help to determine as to what is according to the truth and what is not; it is knowledge. When that knowledge is presented before you, you turn away from it, and brand the one who tells you the truth as misguided. The actual cause of your being involved in this error is that you are heedless of the Hereafter. Only this world is your goal. Therefore, you have neither any desire for the knowledge of reality, nor you bother to see 'whether the beliefs you hold are according to the truth or not.

Secondly, the people have been told that: Allah is the caster and Sovereign of the entire Universe. The righteous is he who follows His way, and the misguided he who has turned away from His way. The error of the misguided and the righteousness of the righteous are not hidden from Him. He knows whatever everyone is doing: He will requite the evil with evil and the good with good. The final judgment will not depend on what you consider yourself to be, and on tall claims you make of your purity and chastity but on whether you are pious or impious, righteous or unrighteous, in the sight of God. If you refrain from major sins, He in His mercy will overlook your minor errors.'' .

Thirdly, a few basic principles of the true Religion which had been presented hundreds of years before the revelation of the Qur'an in the Books of the Prophets Abraham and Moses have been reiterated so that the people did not remain involved in the misunderstanding that the Prophet Muhammad (peace and blessings of Allah be upon him) had brought some new and novel religion, but they should know that these are the fundamental truths which the former Prophets of Allah have always been presenting in their respective ages. Besides, the same Books have been quoted to confirm the historical facts that the destruction of the 'Ad and the Thamud and of the people of the Prophets Noah and Lot was not the result of accidental calamities, but Allah has destroyed them in consequence of the same wickedness and rebellion from which the disbelievers of Makkah were not inclined to refrain and desist in any case.

After presenting these themes and discourses the Surah has been concluded, thus: "The Hour of Judgment has approached near at hand, which no one can avert. Before the occurrence of that Hour you are being warned through Muhammad (peace and blessings of Allah be upon him) and the Quran in the like manner as the former people had been warned before. Now, is it this warning that you find novel and strange? Which you mock and ridicule? Which you turn away from and cause disorder so that no one else also is able to hear what it is ? Don't you feel like weeping at your folly and ignorance? Abandon this attitude and behavior, bow down to Allah and serve Him alone!"

This was that impressive conclusion hearing which even the most hardened deniers of the Truth were completely overwhelmed, and when after reciting these verses of Divine Word the Holy Messenger of Allah (peace and blessings of Allah be upon him) fell down in prostration, they too could not help falling down in prostration along with him.


  1. -----------------------Arabic Text-----------------------

    اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ

  2. وَإِن يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُّسْتَمِرٌّ

  3. وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءهُمْ وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ

  4. وَلَقَدْ جَاءهُم مِّنَ الْأَنبَاء مَا فِيهِ مُزْدَجَرٌ

  5. حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ

  6. فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُّكُرٍ

  7. خُشَّعًا أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ

  8. مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ

  9. كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ

  10. فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانتَصِرْ

  11. فَفَتَحْنَا أَبْوَابَ السَّمَاء بِمَاء مُّنْهَمِرٍ

  12. وَفَجَّرْنَا الْأَرْضَ عُيُونًا فَالْتَقَى الْمَاء عَلَى أَمْرٍ قَدْ قُدِرَ

  13. وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ

  14. تَجْرِي بِأَعْيُنِنَا جَزَاء لِّمَن كَانَ كُفِرَ

  15. وَلَقَد تَّرَكْنَاهَا آيَةً فَهَلْ مِن مُّدَّكِرٍ

  16. فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

  17. وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

  18. كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

  19. إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحًا صَرْصَرًا فِي يَوْمِ نَحْسٍ مُّسْتَمِرٍّ

  20. تَنزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ

  21. فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

  22. وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

  23. كَذَّبَتْ ثَمُودُ بِالنُّذُرِ

  24. فَقَالُوا أَبَشَرًا مِّنَّا وَاحِدًا نَّتَّبِعُهُ إِنَّا إِذًا لَّفِي ضَلَالٍ وَسُعُرٍ

  25. أَؤُلْقِيَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ

  26. سَيَعْلَمُونَ غَدًا مَّنِ الْكَذَّابُ الْأَشِرُ

  27. إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَّهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ

  28. وَنَبِّئْهُمْ أَنَّ الْمَاء قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُّحْتَضَرٌ

  29. فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ

  30. فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

  31. إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ

  32. وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

  33. كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ

  34. إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِبًا إِلَّا آلَ لُوطٍ نَّجَّيْنَاهُم بِسَحَرٍ

  35. نِعْمَةً مِّنْ عِندِنَا كَذَلِكَ نَجْزِي مَن شَكَرَ

  36. وَلَقَدْ أَنذَرَهُم بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ

  37. وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ

  38. وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ

  39. فَذُوقُوا عَذَابِي وَنُذُرِ

  40. وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

  41. وَلَقَدْ جَاء آلَ فِرْعَوْنَ النُّذُرُ

  42. كَذَّبُوا بِآيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُّقْتَدِرٍ

  43. أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ أَمْ لَكُم بَرَاءةٌ فِي الزُّبُرِ

  44. أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ

  45. سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ

  46. بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ

  47. إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ

  48. يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ

  49. إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ

  50. وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ

  51. وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِن مُّدَّكِرٍ

  52. وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ

  53. وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ

  54. إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ

  55. فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ

------------------------Translation----------------------------------

(54:1) The Hour of Resurrection has drawn near and the Moon has split asunder.

(54:2) Yet whatever Sign these people may see they turn away and say, "This is current magic.”

(54:3) They have denied (this too) and followed only their own lusts. Ultimately, every matter has to reach an appointed end.

(54:4) There have already come to them narratives (of the former communities) containing enough deterrents to restrain them from rebellion

(54:5) and profound wisdom as serves the purpose of admonition well, but warnings are of little avail with these people.

(54:6) So, O Prophet, turn away from them. The Day the Caller shall call them to a most terrifying event,

(54:7) the people shall rise out of their graves with awe-struck looks as though they were scattered locusts.

(54:8) They will be rushing towards the Caller and the same disbelievers (who denied it in the world) shall say, "This indeed is a hard day!"

(54:9) Before them the people of Noah also denied . They called Our servant a liar, and said, "He is a madman," and he was rebuked harshly.

(54:10) At last, he called out to his Lord, saying, " I am overcome: take now Thy vengeance."

(54:11) Then We opened the gates of heaven with torrential rain

(54:12) and We caused the earth to burst forth into springs, and the waters met to fulfil the decreed end.

(54:13) And We bore Noah upon a thing made of planks and nails,

(54:14) which floated under Our care. This was a vengeance for the sake of him who had been slighted.

(54:15) And We left that Ark as a Sign. Then, is there any who would take admonition?

(54:16) Just see how dreadful was My scourge and how true My warnings !

(54:17) We have made this Qur'an an easy means of admonition. Then, is there any who would take admonition?

(54:18) 'Ad also denied. Then behold, how severe was My punishment and how true My warnings !

(54:19) We sent on them a raging wind on a day of continuous ill-luck,

(54:20) which swept them off as though they were trunks of uprooted palm-trees.

(54:21) Then see how severe was My punishment and how true My warnings!

(54:22) We have made this Qur'an an easy means of admonition. Then, is there any who would take admonition?

(54:23) Thamud rejected the warnings,

(54:24) and said, "A solitary man he is from among ourselves. Shall we now follow him? If we did so, we should indeed be gone astray and have committed folly.

(54:25) Was he the only person among us to have God's Reminder sent down to him? Nay, but he is an utter liar and a conceited person."

(54:26) (We said to Our Messenger: Tomorrow they shall know who is an utter liar and a conceited person.

(54:27) We are sending the she-camel as a trial for them. Now watch with patience what end they meet.

(54:28) Tell them that the water will be divided between them and the she-camel, and each will have water on his own Turn."

(54:29) At last, they called out to their companion, who took up the responsibility and killed her.

(54:30) Then see how severe was My punishment and how true My warnings!

(54:31) We let loose on them a single blast and they became as the trampled twigs of the fence of a foldbuilder.

(54:32) We have made this Qur'an an easy means of admonition. Then, is there any who would take admonition?

(54:33) Lot's people denied the warnings.

(54:34) We sent on them a wind charged with stones, which spared none but Lot's household, whom we saved in the last hours of the night

(54:35) through Our grace. Thus do We reward him who is grateful.

(54:36) Lot did warn his people of Our scourge but they doubted all the warnings and paid no heed.

(54:37) Then they sough to prevent him from guarding his guests. Consequently, We blinded their eyes (and said), "Taste now My torment and My warnings! "

(54:38) Early in the morning they were overtaken by a lasting torment.

(54:39) Taste now My torment and My warnings.

(54:40) We have made this Qur'an an easy means of admonition. Then, is there any who would take admonition ?

(54:41) And warnings had come to the people of Pharaoh too,

(54:42) but they belied all Our Signs. Consequently, We seized them like the seizure of an All-Mighty, All-Powerful One.

(54:43) Are your disbelievers any better? Or, is there any exemption for you in the Divine Books?

(54:44) Or, do they say, "We are a strong host: We shall defend ourselves?"

(54:45) Soon shall this host be put to rout and they will all show their backs.

(54:46) But the promised time to deal with them is the Hour of Resurrection, a most grievous and bitter Hour!

(54:47) These wicked people are in fact involved in misunderstanding and folly.

(54:48) The Day they are dragged into the Fire, on their faces, it will be said to them, "Taste now the flame of Hell."

(54:49) We have created everything with a destiny,

(54:50) and Our Command is but one Command, which takes effect in the twinkling of an eye.

(54:51) We have destroyed many like you. Then, is there any who would take admonition ?

(54:52) Whatever they have done is recorded in registers

(54:53) and everything, small or great, is written therein.

(54:54) Those who have avoided disobedience shall be among gardens and canals,

(54:55) in a place of true honour, in the Presence of a most Powerful King.

---------------------Commentary---------------------

verse1

*1 That is, "The splitting of the Moon asunder is a portent that the Hour of Resurrection of which you are being foretold, has drawn near at hand, and the order of the Universe has begun to be disrupted. Moreover, the incident that a great sphere like the Moon's has split into two distinct parts, is a specific proof of the fact that Resurrection of which you are being forewarned can take place. Obviously, when the Moon can split, the earth also can split, the orbits of he stars and planets also can change and the whole system of the heavens also can be disturbed. There is nothing eternal and everlasting and stable here so that Resurrection may be improbable."
Some people have taken this sentence to mean: "The Moon will split. " Although according to Arabic usage it is possible to take this meaning, the context clearly rejects it. In the first place, if this were the meaning, the first sentence would become meaningless. If the Moon had not actually split at the time when this Revelation was made, but it was going to split some time in the future, it would be absurd to say on the basis of this that the Hour of Resurrection had approached near at hand. After all, how can an incident that is to take place in the futute, be regarded as a sign of Resurrection's being near at hand, and how can such a testimony be put forward as a rational argument? Second, with this meaning in mind when we read the following verses, they appear to be altogether incoherent. The verses that follow clearly show that the people at that time had witnessed a sign that was a manifest portent of the possibility of Resurrection, but they rejected it as a magical illusion, and persisted in their belief that Resurrection was not possible. In this context, the words inshaqq-al-Qamar can be meaningful only if they are taken to mean: "The Moon split asunder." If they are taken to mean: "The Moon will split asunder," the whole following theme becomes disjointed. It will Took like this:
"The Hour of Resurrection has drawn near and the Moon will split asunder. Yet whatever sign these people may see they turn away and say: `This is current magic !' They have denied and followed only their own lusts. "
Therefore, the truth is that the incident of the splitting of the Moon is confirmed explicitly by the words of the Qur'an and it is not dependent upon the traditions of the Hadith. However, the traditions supply its details, and one comes to know when and how it had taken place. These traditions have been related by Bukhari, Muslim, Tirmidhi, Ahmad, Abu `Uwanah, Abu Da'ud Tayalisi, `Abdur Razzaq, Ibn Jarir, Baihaqi, Tabarani, Ibn Marduyah, and Abu Nu'aim Tsfahani with many chains of transmitters on the authority of Hadrat `Ali, Hadrat `Abdullah bin Mas'ud, Hadrat `Abdullah bin `Abbas, Hadrat' Abdullah bin `Umar, Hadrat Hudhaifah, Hadrat Anas bin Malik and Hadrat Jubair bin Mut`im. Three of these authorities, viz, Hadrat `Abdullah bin Mas'ud; Hadrat Hudhaifah, and Hadrat Jubair bin Mut`im, state that they were the eye-witnesses of this event; two of them cannot be its eye-witnesses, for this event took place before the birth of one (i.e. 'Abdullah bin `Abbas) and at a time when the other (i.e.. Anas bin Malik) was yet a child. But since both these scholars were Companions, obviously they must have reported this event after they had heard it from the aged Companions who had direct knowledge of it.
The information that one gathers from the various traditions is that this incident occurred about five years before the Hijrah. It was the 14th night of the lunar month; the Moon had just risen when it suddenly split and its two parts were seen on either side of the hill in front. Then after a moment or so they rejoined. The Holy Prophet (upon whom be peace) at that time was at Mina. He told the people to mark it and be witnesses to it. The disbelievers said that Muhammad (upon whom be Allah's peace and blessings) had worked magic on them; therefore, their eyes had been deceived. The other people said: "Mnhammad could have worked magic on us but not on all the people. Let the people from other places come: we shall ask them if they also had witnessed this incident. " When the people from other places came, they bore evidence that they also had witnessed the same phenomenon.
Some traditions which have been related from Hadrat Anas give rise to the misunderstanding that the incident of the splitting of the Moon had happened twice. But, in the first place, no one else from among the Companions has stated this; second, in somc traditions of Hadrat Anas himself also the words arc marratain (twice), and in sane firqatain and shaqqatain (two pieces); third, the Qur'an mentions only one incident of the Moon's splitting asunder. The correct view therefore is that this incident happened only once. As for the stories which are current among the people that the Holy Prophet (upon whom be peace) had matte a gesture towards the Moon and it split into two parts and that one part of the Moon entered the breast of the garment of the Holy Prophet and went out of the sleeve, have no basis whatever.
Here, the question arises: What was the real nature of this incident. Was it a miracle that the Holy Prophet (upon whom be peace) performed on the demand of the disbelievers of Makkah as a proof of his Prophethood? Or, was it only an accident that occurred on the Moon by the power of Allah and the Holy Prophet had only called the peoples attention to it and warned them to mark it as a Sign of the possibility and nearness of Resurrection? A large group of the Muslim scholars regards it as among the miracles of the Holy Prophet and holds the view that it had been shown on the demand of the disbelievers. But this view is based only on somc of those traditions which have been related from Hadrat Anas. Apart from him no other Companion has stated this. According to Fath al Bari Ibn Hajar says: "Apart from the narration by Hadrat Anas, in no other narration of this story have I come across the theme that the incident of the splitting of the Moon had taken place on the demand of the polytheists. (Bab Inshiqaq al-Qamar). Abu Nu'aim Isfahani has related a tradition on this subject in Dale il an-Nubuwwat, on the authority of Hadrat 'Abdullah bin 'Abbas also, but it has a weak chain of transrmitters and none of the traditions that have been related with strong chains of tranamitters in the collections of Hadith on the authority of Hadrat 'Abdullah bin 'Abbas, contains any mention of this. Furthermore, neither Hadrat Anas nor Hadrat `Abdullah bin `Abbas was a contemporary of this incident. On the contrary, none of the Companions from among Hadrat `Abdullah bin Mas'ud, Hadrat Hudhaifah, Hadrat Jubair bin Mut`im, Hadrat 'Ali, Hadrat `Abdullah bin 'Umar, who were contemporaries of the incident, has stated that the pagans of Makkah had demanded a Sign of the Holy Prophet to testify to his Prophethood on which he might havc shown the miracle of the splitting of the Moon. Above all, the Qur'an itself also is presenting this event not as a Sign of the Prophethood but as a Sign of the nearness of Resurrection. However, this was indeed 3 conspicuous proof of the Holy Prophet's truthfulness because it testified to the news that he was giving to the people of the coming of Resurrection.
The critics raise two kinds of objections against it. In the first place, they say it is impossible that a great sphere like the Moon should split asunder into two distinct parts, which should get hundreds of miles apart and then rejoin. Secondly, they say if it had so happened, it would be a well-known event in the world and would have found mention in the books of History and Astronomy. But, in fact, both these objections are flimsy. As for the discussion of its possibility, it could perhaps find credibility in the ancient days but on the basis of what man has cane to know in the present day about the structure of the planets, it can be said that it is just possible that a sphere may burst because of its internal volcanic action and its two parts may be thrown far apart by the mighty eruption, and then may rejoin under the magnetic force of their centre. As for the second objection, it is flimsy because the event had taken place suddenly and lasted a short time only. It was not necessary that at that particular moment the world might be looking at the Moon. There was no explosion either that might have attracted the people's attention; there was no advance information of it that the people might be awaiting its occurrence and looking up at the sky. It could not also be seen everywhere on the earth but only in Arabia and the eastern (ands where the Moon had risen and was visible at that time. The taste and art of writing history also had not yet developed so that the people who might have witnessed it, should have made a record of it and then sane historian might have gathered the evidence and preserved it in some book of History. However, in the Histories of Malabar mention has been made of a native ruler who had witnessed this phenomenon that night. As for the books of Astronomy and Calendars, this event might havc been mentioned in them only if the event had affected the movement of the Moon, its orbit and the times of its rising and setting. As no such thing happened, it did not attract the ancient astronomers' attention. The observatories also were not so developed that they might havc taken notice of everything happening in the heavens and preserved a record of it.

verse2

*2 The words sihr-um mustamirr of the Text can have several meanings: (1) That, God forbid, this magical illusion also is one of those magical performances that Muhammad (upon whom be Allah's peace and blessings) has been performing day and night; (2) that this certainly is a work of magic which has been performed with great expertise; and (3) that just as other works of magic have passed, so will this also pass without leaving any lasting effect behind.

verse3

*3 That is, "They still persisted in the same decision that they had made of denying the Hereafter and have not changed their mind even after having witnessed this manifest Sign, mainly because it clashed with their desires of the flesh. "
*4 That is, "It cannot be so endlessly that Muhammad (upon whom be Allah's peace and blessings) should go on inviting you to the Truth while you persist in your falsehood stubbornly and his Truth and your falsehood should never be established. AII affairs ultimately have to reach an appointed end. Likewise, inevitably this conflict between you and Muhammad (upon whom be Allah's peace and blessings) has also to reach an end. A time will certainly come when it will be clearly established that he had been in the right and you in the wrong throughout. Likewise, the worshippers of the T ruth shall one day see the result of their worshipping the Truth and the worshippers of falsehood of their worshipping the falsehood."

verse4

verse5

verse6

*5 In other words, "Leave them to themselves. When every effort has been made to make them understand the Truth in the most rational ways, when instances have been cited from history to show them the evil results of the denial of the Hereafter, when the dreadful fates suffered by the other nations in consequence of their rejecting the Prophetic messages have been brought to their notice and yet they are disinclined to give up their stubbornness, they should be left alone to gloat over their follies. Now, they would believe only when after death they arise from their graves to see with their own eyes that the Resurrection of which they were being forewarned and exhorted to adopt the truth, had actually Taken place "
*6 Another meaning can be "an unknown thing", a thing which they never could imagine, of which they never had any concept and no idea whatever that it also could occur.

verse7

*7 "Graves" do not signify only those pits in the earth in which a person might have been properly buried, but he would rise up from wherever he had died, or from wherever his dust lay, on the call of the Caller to the plain of Resurrection.
*8 Literally: "Their looks will be downcast. "This can have several meanings: (1) That they will appear tenor-stricken; (2) that they will be reflecting disgrace and humiliation, for as soon as they arise out of their graves they would realize that it was indeed the same second life which they had been denying, for which they had made no preparation, and in which they would have to present themselves before their God as culprits; and (3) that with awe-struck looks they would be watching the dreadful scenes before them, from which they would not be able to avert their eyes.

verse8

verse9

*9 That is, `They denied that the Hereafter has to take place when man will have to render an account of his deeds; they denied the Prophethood of the Prophet who was making his people aware of this truth; and they denied the teaching of the Prophet, which taught them what to believe and what creed and conduct they should adopt in order to pass the reckoning of the Hereafter."
*10 That is, "The people not only belied the Prophet but also branded him as a madman; they uttered threats against him, showered him with curses and abuses; and did whatever possibly they could to stop him from preaching the truth, and thus made life extremely difficult for him.

verse10

verse11

verse12

*11 That is, the earth so burst forth with springs at the Command of AIIah that it was no longer earth but presented a scene of the springs aII around.

verse13

*12 This signifies the Ark which the Prophet Noah had built under Allah's care and guidance even before the coming of the Flood.

verse14

*13 Literally: "This was a vengeance for the sake of him whose kufr had been committed." If kufr be taken in the sense of denial, it would mean: "Whose message had been denied and rejected; " and if it is taken in the meaning of ingratitude for a blessing, it would mean: 'Who was indeed a blessing for the people, but had been ungratefully rejected.'

verse15

*14 It may also mean: `We left this dreadful punishment as a sign of warning," but in our opinion the preferable meaning is that the Ark was left as a sign of warning. Its resting and existence on a high mountain continued to warn the later generations of the wrath of God for thousand of years and kept on reminding them how the people who had disobeyed God on this earth had met their down, and how the believers had been rescued from it. Imam Bukhari, Ibn Abi Hatim, 'Abdur Razzaq and Ibn Jarir have related traditions on the authority of Qatadah saying that at the time the Muslims conquered 'Iraq and al-Jazirah, this Ark still existed on Mount Judi (and according to a tradition, near the settlement of Baqirda), and the early Muslims had seen it. In the modern times also some people during their flights in the aeroplanes have sighted an Ark-like object on a peak in this region, which is suspected to be the Ark of Noah, and on the basis of the same expeditions have been sent from time to time to search it out. (For further details, see E.N. 47 of AI-A'raf, E.N. 46 of Hud, and E.N. 25 of AI-Ankabut ).

verse16

verse17

*15 .Some people have misconstrued the words Yassarnal-Qur an to mean that the Qur'an is an easy Book; no knowledge is required to understand it so much so that a person even without the knowledge of the Arabic language, can write a commentary on it, and can deduce any injunctions he likes from its verses independent of the Hadith and Islamic Law, whereas the context in which these words occur, indicates that they are meant to make the people realize this: "One means of the admonition are the dreadful torments that descended upon the rebellious nations, and the other means is this Qur'an, which guides you to the right path by argument and instruction. Obviously, this means of admonition is by far the easier one; then, why don't you take advantage of it and insist on meeting with the torment instead? It is indeed Allah's bounty that He has sent this Book through His Prophet and is warning you that the ways you are following lead only to destntction and your well-being lies only in following this way. This method of admonition has been adopted so that you are rescued even before you fall into the pit of destntction. Now, who could be more foolish than the one who does not believe in the admonition and realizes his error only after he has fallen into the pit?"

verse18

verse19

*16 That is, on a day the ill luck of which continued to rage for several days. In Surah Ha Mim As-Sajdah: 16, the words are: fi ayyam in nahisat: "in a few iII-omened days," and in Surah AI-Haqqah: 7, it has been said: "This wind storm continued to rage for seven nights and eight days. "It is said that the day on which the storm started was Wednesday. From this the idea spread that Wednesday was a day of iII-luck, and no work should be started on this day. Some very weak traditions also have been cited to support this view, which have further strengthened the idea that this day is iII-omened. For example, there is Ibn Marduyah and Khatib al-Baghdadi's tradition that the last Wednesday of the month is iII-omened, the iII-omen of which is endless. Ibn Jauzi regards this tradition as fabricated and Ibn Rajab as unauthentic Hafiz Sakhavi; says that aII the methods through which this tradition has been reported, are weak. Likewise, Tabarani's tradition ("Wednesday is a day of perpetual iII-luck") also has been declared as weak by the scholars of Hadith. In some other traditions one is also forbidden to start a journey, to do business transactions, to pare the nails, or to visit the sick on a Wednesday. They also say that leprosy starts on this day. But aII these traditions are weak and these cannot be made the basis of any belief. The scholar Munawi says: 'To abandon Wednesday taking it as ill-omened and to entertain the astrologer's whims in this regard is forbidden, strictly forbidden, for aII days belong to AIIah; no day is beneficial by itself nor harmful." 'Allama Alusi says: 'AII days are equal; Wednesday has no peculiarity about it. There is no hour in the night or day which might be good for one person and bad for another. It is AIIah Who creates favourable conditions for some people and adverse for others."

verse20

verse21

verse22

verse23

verse24

*17 In other words, there were three reasons for their refusal to obey and follow the Prophet Salih: (1) "He is a human being and not a super-human person so that we may regard him as superior to ourselves. " (2) "He is a member of our own nation: he is in no way superior to us." (3) `He is a single man, one from among ourselves. He is not a prominent chief with a large following, or an army of soldiers. Or a host of attendants so that we may acknowledge his superiority." They wanted that a Prophet should either be a superman, or if he be a common man, he should not have been born in their own land and nation, but should have descended from above, or sent from another land, and if nothing else, he should at least have been a rich man, whose extraordinary splendour should make the people believe why AIIah had selected him alone for the leadership of the nation. This same was the error of ignorance in which the disbelievers of Makkah were involved. They also refused to acknowledge the Prophet Muhammad (UpOn Whom be Allah's peace and blessings) as a Prophet on the ground that he was a man who moved about in the streets like the common men, had been born among them only . the other day and now was claiming that God had appointed him as a Prophet.

verse25

*18 The word ashir of the original means a conceited, insolent person given to bragging of his own superiority over others.

verse26

verse27

verse28

*19 This explains the verse: "We are sending the she-camel as a trial for them." The trial was that suddenly a she-camel was produced before them and they were told that one day she would drink the water aII by herself and the next. day they would be allowed to have water for themselves and their cattle. On the day of her turn neither would any of them himself come to any of the springs and wells to take water nor bring his cattle for watering. This challenge was given on behalf of the person about whom they themselves admitted that he had no army and no hosts to support him.

verse29

*20 These words by themselves indicate that the she-camel roamed at will in their settlements for along period of time. No one could dare approach a source of water on the day of her turn. At last, they called out to a haughty chief of theirs who was well known for his courage and boldness, and urged him to put an end to her Emboldened by the false encouragement he took up the responsibility and killed the she-camel. This clearly means that the people were very frightened. They felt that she had extraordinary power, and so they dared not touch her with .m evil intention. That is why the killing of a mere she-camel especially when the Prophet who had presented her, did not possess any army that could be a deterrent for them. amounted to undertaking a dangerous and difficult task. (For further details. see E.N 58 of Surah AI-A'raf and E.N.'s 104. 105 of Surah AshShua'ra' ).

verse30

verse31

*21 The crushed and rotten bodies of the people of Thamud have been compared to the trampled and trodden twigs and pieces of bush Iying around an enclosure for cattle.

verse32

verse33

verse34

verse35

verse36

verse37

*22 The details of this story have been given in Surah Hud: 77-83 and Surah AI-Hijr: 61-74 above, a resume of which is as follows:
When AIIah decided to punish those people with a torment, He sent a few angels in the guise of handsome boys as guests in the house of the Prophet Lot. When the people saw such handsome guests in Lot's house they rushed to it and demanded that they be handed over to them for tile gratification of their lust. The Prophet Lot implored them to desist from their evil intention, but they did not listen and tried to enter his house to take hold of the guests forcibly. At this stage suddenly their eyes were blinded. Then the angels told Lot that he and his Household should leave the city before dawn; then as soon as they had Ieft a dreadful torment descended on the people. In the Bible also this event has been described. The words are: 'And they pressed sore upon the man, even Lot, and came near to break the door. But the men (i.e. the angels) put forth their Hand and pulled Lot into the house to them, and shut to the door. And they smote the nun that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door." (Gen., 19: 9-11),

verse38

verse39

verse40

verse41

verse42

verse43

*23 The address here is directed to the Quraish, as if to say; "When the other nation have been punished for adopting disbelief and showing stubbornness and denying the Truth, why would you not be punished if you adopted the same attitude and conduct ? For you arc not a special people in any way."

verse44

verse45

*24 This is a specific prophecy that was made five years before the hijrah, saying that the hosts of the Quraish who waxed proud of their strength would soon be put to rout by the Muslims. At that time no one could imagine how such a revolution would take place in the near future. Such was the helplessness of the Muslims that a group of them had already left the country and taken refuge in Habash and the rest of the believers lay besieged in Shi'b Abi Talib, and were being starved by the Quraish boycott and siege. Under such conditions no one could imagine that within only the ncxt seven years the tables were going to tnrn. _~nmah. the pupil of Hadrat 'Ahdullah bin 'Abbas, has related that Hadrat 'Umar used to say : "When this verse of Surah Al-Qamar was sent down. I wondered what hosts it is that would be routed. But when in the Battle of Badr the pagan Quraish were routed and they were fleeing from the battlefieled, I saw the Messenger of AIIah in his armour rushing forward and reciting this verse: Sa-yuhzam-al -jam'u yuwallun-ad-dubur Then only did I realize that this was the defeat that had been foretold." (Ibn Jarir, Ibn Abi Hatim).

verse46

verse47

verse48

verse49

*25 That is, 'Nothing in the world has been created at random but with a purpose and destiny. A thing comes into being at an appointed time, takes a particular form and shape, develops to its fullest extent, survives for a certain period, and then decays and dies at an appointed time. Even according to this universal principle this world too has a destiny in accordance with which it is functioning till an appointed time and will come to an end at an appointed tune. It will neither come to an end a moment earlier than its appointed time of end nor survive a moment longer; it has neither existed since eternity nor will exist rill eternity, nor is it the plaything of a child which he may destroy as and when he likes."

verse50

*26 That is, 'We shall not have to make any lengthy preparations for bringing about Resurrection, nor will it take long to come. For no sooner will a Command be issued forth from Us than it will take place in the twinkling of an eve. "

verse51

*27 That is, 'If you think that the world is not the Kingdom of a Wise and .lust God but the lawless empire of a blind ruler, in which man may behave and conduct himself as he likes, without any fear of accountability, history is proof and an eye-opener for you, which shows that the nations that adopted such a way of life, have been sent to their doom, one after the other."

verse52

verse53

*28 That is, 'These people should not be under the delusion that whatever they did in the world has become extinct; nay, they should know that full record of the deeds of every person, every group and every nation, lies preserved and it will be presented before them at the appropriate time."

verse54

verse55

------------------Intro ----------------------------

Introduction to Surah 54. Al-Qamar

Name

The Surah takes its name from the very first verse Wan shaqq al-Qamar, thereby implying that it is a Surah in which the word al-Qamar has occurred.

Period of Revelation

The incident of the shaqq-al-Qamar (splitting of the moon) that has been mentioned in it, determines its period of revelation precisely. The traditionists and commentators are agreed that this incident took place at Mina in Makkah about five years before the Holy Prophet's hijrah to Madinah.

Theme and Subject Matter

In this Surah the disbelievers of Makkah have been warned for their stubbornness which they had adopted against the invitation of the Holy Prophet (peace and blessings of Allah be upon him). The amazing and wonderful phenomenon of the splitting of the Moon was a manifest sign of the truth that the Resurrection, of which the Holy Prophet was giving them the news, could take place and that it had approached near at hand. The great sphere of the Moon had split into two distinct parts in front of their very eyes. The two parts had separated and receded so much apart from each other that to the on-lookers one part had appeared on one side of the mountain and the other on the other side of it. Then, in an instant the two had rejoined. This was a manifest proof of the truth that the system of the Universe was neither eternal nor immortal, it could be disrupted. Huge stars and Planets could split asunder, disintegrate, collide with each other, and everything that had been depicted in the Quran In connection with the description of the details of Resurrection, could happen. Not only this : it was also a portent that the disintegration of the system of the Universe had begun and the time was near when Resurrection would take place. The Holy Prophet (peace and blessings of Allah be upon him) invited the people's attention to this event only with this object in view and asked them to mark it and be a witness to it. But the disbelievers described it as a magical illusion add persisted in their denial. For this stubbornness they have been reproached in this Surah.

At the outset it has been said: "These people neither believe in the admonition, nor learn a lesson from history, nor affirm faith after witnessing manifest signs with their eyes. Now they would believe only when Resurrection has taken place and they would be rushing out of their graves towards the Summoner on that Day."

Then, the stories of the people of Noah and of 'Ad and Thamud and of the peoples of Lot and the Pharaoh have been related briefly and they have been reminded of the terrible punishments that these nations suffered when they belied and disregarded the warnings given by the Prophets of God. After the narration of each story the refrain that has been provided is : "This Qur'an is an easy means of admonition, which if a nation takes to heart and thereby takes the Right Way, the torment that descended on the former nations could be avoided. But it would indeed be a folly if instead of heeding the admonition through this easy means, one persisted in heedlessness and disbelieved until one was overtaken by the torment itself."

Likewise, after citing admonitory precedents from the history of the former nations, the disbelievers of Makkah have been addressed and warned to this effect: "If you too adopt the same attitude and conduct for which the other nations have already been punished, why will you not be punished for it?Are you in any way a superior people that you should be treated differently from others? Or, have you received a deed of amnesty that you will not be punished for the crime for which others have been punished?And if you feel elated at your great numbers, you will soon see that these very numbers of yours are put to rout (on the battlefield) and on the Day of Resurrection you will be dealt with even more severely."

In the end, the disbelievers have been told that Allah does not need to make lengthy preparations to bring about Resurrection. No sooner does He give a simple command for it than it will take place immediately. Like everything else the Universe and mankind also have a destiny. According to this destiny everything happens at its own appointed time. It cannot be so that whenever somebody gives a challenge, Resurrection is brought about in order to convince him. If you adopt rebellion because you do not see it coming, you will only be adding to your own distress and misfortune. For your record which is being prepared by Divine agents, has not left any misdeed of yours, great or small, unrecorded.


  1. -----------------------Arabic Text-----------------------

    الرَّحْمَنُ

  2. عَلَّمَ الْقُرْآنَ

  3. خَلَقَ الْإِنسَانَ

  4. عَلَّمَهُ الْبَيَانَ

  5. الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ

  6. وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ

  7. وَالسَّمَاء رَفَعَهَا وَوَضَعَ الْمِيزَانَ

  8. أَلَّا تَطْغَوْا فِي الْمِيزَانِ

  9. وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلَا تُخْسِرُوا الْمِيزَانَ

  10. وَالْأَرْضَ وَضَعَهَا لِلْأَنَامِ

  11. فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الْأَكْمَامِ

  12. وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ

  13. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  14. خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ

  15. وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ

  16. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  17. رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ

  18. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  19. مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ

  20. بَيْنَهُمَا بَرْزَخٌ لَّا يَبْغِيَانِ

  21. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  22. يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ

  23. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  24. وَلَهُ الْجَوَارِ الْمُنشَآتُ فِي الْبَحْرِ كَالْأَعْلَامِ

  25. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  26. كُلُّ مَنْ عَلَيْهَا فَانٍ

  27. وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ

  28. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  29. يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ

  30. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  31. سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلَانِ

  32. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  33. يَا مَعْشَرَ الْجِنِّ وَالْإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالْأَرْضِ فَانفُذُوا لَا تَنفُذُونَ إِلَّا بِسُلْطَانٍ

  34. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  35. يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِّن نَّارٍ وَنُحَاسٌ فَلَا تَنتَصِرَانِ

  36. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  37. فَإِذَا انشَقَّتِ السَّمَاء فَكَانَتْ وَرْدَةً كَالدِّهَانِ

  38. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  39. فَيَوْمَئِذٍ لَّا يُسْأَلُ عَن ذَنبِهِ إِنسٌ وَلَا جَانٌّ

  40. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  41. يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالْأَقْدَامِ

  42. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  43. هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ

  44. يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ

  45. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  46. وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ

  47. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  48. ذَوَاتَا أَفْنَانٍ

  49. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  50. فِيهِمَا عَيْنَانِ تَجْرِيَانِ

  51. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  52. فِيهِمَا مِن كُلِّ فَاكِهَةٍ زَوْجَانِ

  53. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  54. مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ

  55. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  56. فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

  57. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  58. كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ

  59. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  60. هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ

  61. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  62. وَمِن دُونِهِمَا جَنَّتَانِ

  63. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  64. مُدْهَامَّتَانِ

  65. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  66. فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ

  67. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  68. فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ

  69. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  70. فِيهِنَّ خَيْرَاتٌ حِسَانٌ

  71. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  72. حُورٌ مَّقْصُورَاتٌ فِي الْخِيَامِ

  73. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  74. لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

  75. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  76. مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ

  77. فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

  78. تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ

------------------------Translation----------------------------------

(55:1) The most Merciful (God)

(55:2) has taught this Qur'an.

(55:3) He it is Who created man

(55:4) and taught him speech.

(55:5) The sun and the moon adhere to a schedule,

(55:6) and the stars and the trees, all bow down in worship.

(55:7) He raised the heaven high and set the balance.

(55:8) Therefore, do not upset the balance:

(55:9) weigh with equity and do not give short weight.

(55:10) He set the earth for all creatures,

(55:11) with all kinds of tasty fruits in abundance and palm-trees with sheathed fruit,

(55:12) and a variety of corn with husk as well as grain.

(55:13) So, O jinn and men, which of your Lord's blessings will you deny?

(55:14) He created man from dry, rotten clay like the potter's,

(55:15) and the jinn from the flame of fire.

(55:16) So, O jinn and men; which wonders of your Lord's power will you deny ?

(55:17) Both the Easts and both the Wests: He is the Lord and Sustainer of all.

(55:18) So, O jinn and men, which of your Lord's powers will you deny?

(55:19) He let loose the two seas that they may meet together.

(55:20) Yet there stands between them a barrier which they do not transgress.

(55:21) So, O jinn and men, which manifestations of your Lord's power will you deny?

(55:22) From these seas come out pearls and corals.

(55:23) So, O jinn and men, which excellences of your Lord's power will you deny? '

(55:24) And His are the ships raised up high like mountains in the sea.

(55:25) So, O jinn and men, which of your Lord's bounties will you deny?

(55:26) All that exists on the earth shall perish.

(55:27) Only your Lord, possessed of majesty and honour, shall endure for ever.

(55:28) So, O jinn and men, which of your Lord's excellences will you deny

(55:29) Whosoever is there in the earth and the heavens, implores Him for its needs. Every moment He is in a new (state of) glory.

(55:30) So, O jinn and men, which of your Lord's glories will you deny?

(55:31) O you burdens of the earth, We shall soon be free to call you to account.

(55:32) (Then We shall see) which of your Lord's favours you deny.

(55:33) O company of jinn and men! If you have the power to escape across the bounds of the earth and the heavens, then escape ! You shall not escape, for it requires great power.

(55:34) So, O jinn and men, which of your Lord's powers will you deny?

(55:35) (If you try to escape) a flame of fire and smoke shall be let loose upon you, which you will not be able to withstand.

(55:36) O jinn and men, which of your Lord's powers will you deny?

(55:37) Then (how will it be) when the heaven will burst and redden like red leather?

(55:38) O jinn and men, which of your Lord's powers will you (then) deny?

(55:39) On that Day no man and no jinn will need be asked concerning his sin.

(55:40) Then (it will be seen) which of your Lord's favours you deny.

(55:41) The culprits there shall be recognized by their faces and they shall be seized by their forelock and by their feet and dragged.

(55:42) (Then) which of your Lord's powers will you deny?

(55:43) (At that time it will be said:) This is the same Hell which the culprits were wont to deny."

(55:44) They will wander to and fro between the same Hell and the hot boiling water. .

(55:45) Then, which of your Lord's powers will you deny?

(55:46) And for everyone who dreads to stand before his Lord there are two gardens.

(55:47) O which of your Lord's blessings will you deny?

(55:48) Full of lush green branches.

(55:49) O which of your Lord's mercies will you deny?

(55:50) In both two springs of running water.

(55:51) O which of your Lord's blessings will you deny?

(55:52) In both there will be two kinds of every fruit.

(55:53) O which of your Lord's blessings will you deny?

(55:54) The dwellers of Paradise shall be reclining on carpets lined with thick silk, and the branches of the gardens will be hanging down (on them) with fruit.

(55:55) O which of your Lord's blessings will you deny?

(55:56) Amidst these blessings will be those of bashful looks,' whom neither man nor jinn will have touched before them.

(55:57) O which of your Lord's bounties will you deny?

(55:58) As beautiful as rubies and pearls.

(55:59) O which of your Lord's bounties will you deny?

(55:60) Could the reward of goodness be anything but goodness?

(55:61) Then, O jinn and men, which of your Lord's praiseworthy attributes will you deny?

(55:62) And besides those two, there will be two other gardens.

(55:63) O which of your Lord's bounties will you deny`?

(55:64) Dark-green and well-watered.

(55:65) O which of your Lord's blessings will you deny?

(55:66) In both two gushing springs.

(55:67) O which of your Lord's favours will you Deny ?

(55:68) In them plenty of fruit, and dates and pomegranates.

(55:69) O which of your Lord's blessings will you deny'?

(55:70) Amidst these blessings chaste and beautiful wives.

(55:71) O which of your Lord's bounties will you deny?

(55:72) Houris kept in their tents.

(55:73) O which of your Lord's blessings will you deny'?

(55:74) No man or jinn will have touched them before them.

(55:75) O which of your Lord's blessings will you deny?

(55:76) They will be reclining on green cushions and fine, rich carpets.

(55:77) O which of your Lord's bounties will you deny?

(55:78) Full of blessings is the name of your Lord, Owner of Glory and Honour!

---------------------Commentary---------------------

verse1

verse2

*1 That is, the teaching of this Qur'an is not the production of a man's mind but its Teacher is the Merciful God Himself. Here, there was no need to tell as to whom AIIah had imparted this Qur'anic teaching for the people were hearing it from the tongue of the Prophet Muhammad (upon whom be Allah's peace and blessings). Therefore, the situation by itself made it evident that the teaching had been imparted to Muhammad (upon whom be Allah's peace and blessings). To begin the discourse with this sentence is meant,,first of aII, to tell that the Prophet Muhammad (upon whom be Allah's peace and blessings) himself is not its author, but its Teacher is AIlah Almighty. Furthermore, there is another object also to which the word Rahman (Merciful) is pointing. If the purpose was only to say that that teaching is from Allah, and not the production of the Prophet's mind, there was no need to use an attribute of AIIah instead of His proper name, acid for that purpose any attribute from among the Divine attributes could have been adopted, But when, instead of saying that AIIah, or the Creator, or the Providence, has taught this, it was said: 'The Merciful (Ar-Rahman) has taught this Qur'an,' it by itself gave the meaning that the revelation of the Qur'an for the guidance of mankind was nothing but Allah's mercy and grace, As He is most kind and Merciful to His creation, He did not like that He should leave them wandering in the darkness, and His mercy demanded that He should send down this Quran to bleu them with the knowledge on which depends their right guidance and conduct in the world and their success and well-being in the Hereafter, "

verse3

*2 In other words, as Allah is the Creator of man, and it is the Creator's responsibility to provide guidance to His creation and show it the way by following which it may fulfil the object of its erection, the revelation of this Qur'anic teaching from Allah is not only the demand of Allah's mercifulness but also the necessary and natural demand of His being the Creator. Who else would provide guidance to the creation if not the Creator ? And if the Creator did not provide guidance, who else could? And what greater defect could there be for a creator that he should not teach his creation the method of fulfilling the object, for which it has been created? Thus, in fact, the arrangement and' provision of the teaching for tnan by Allah is not anything strange; it would be strange if no such arrangement had been made at all, Allah has not just left alone whatever He has created in the Universe, but has given it the most appropriate structure by which it may play its role in the system of nature and has taught it the method of playing that role effectively and successfully. Thus, each single hair and each single cell of man's own body has been born with the knowledge of how it has to carry out the task in the human body for which it has been created, Then, after aII how could man himself remain deprived and independent of his Creator's teaching and guidance? This theme has been presented in the Qur'an at different places in different ways, In Surah Al-lail; 12, it has been said; "Indeed, it is for Us to toll the Way" in surah An-Nahl: 9, it is said Allah has taken upon Himself to show the Right Way, when there exist erooked ways too:12 In surah Ta Ha (vv: 47-50) it has been stated that when the Pharaoh heard the prophetic message from the Prophet Moses and asked who was his Lord who had sent him as a Messenger to him, the Prophet replied: "Our Lord is He Who has given a distinctive form to everything and then guided it aright. " That is, He has taught it the method by which it could carry out and fulfil the object of its creation in the system of existence. This is the reasoning by which an unbiased mind is satisfied that the coming of the Prophets and the Books from AIIah for the instruction of man is the very demand of nature.

verse4

*3 One meaning of the word bayan, as used in the original, is the expressing of one'e own mind, i e. speaking and expressing one's thoughts and intentions. Its other meaning is to make distinction between things, which here signifies the distinction between good and evil, virtue and vice. According to those two meanings this brief sentence completes the above reasoning. Speech is the distinctive quality which distinguishes man from the animals and other earthly creatures, It is not merely the power of speech, but there are working behind It the faculties of reasoning and intellect, understanding and discernment, will and Judgement, and other mental powers without which man's power of speech could not operate at all. Therefore, speech is in fact an express symbol of man's being an intelligent being who has been endowed with freedom and authority, and when AIIah has blessed man with this distinctive quality, evidently the nature of instruction for him also cannot be the same a: would be suitable for the guidance of other creatures. LIkewise, another distinctive quality of vital Importance in man is that AIlah has placed in him moral sense by virtue of which he can naturally distinguish between good and evil, truth and falsehood, Justice and injustice, right and wrong, and this intuition and sense does not leave hlm even when he degrades himself to the lowest state of error and ignorance. The Inevitable demand of these two distinctive qualities is that the method of instruction for man's conscious and voluntary life should be different from the innate, natural mode of instruction under which the fish has been taught to swim, the bird to fly, and the eye in the human body itself to wink and see, the ear to hear and the stomach to digest, Man in this sphere of his life himself recognizes the means like the teacher, the book, the school, the verbal and written instruction and reasoning and discussion as the modes of instrutction, and does not regard the innate knowledge and intelligence as enough. Why should It then appear arrange that for fulfilling the responsibility that falls upon the Creator of educating man, He has made the Messenger and the Book the means of his education and instruction ? The mode of education has to suit the nature of the creation, And very rationally so; The "Qur'An" alone cart be the means of educating the creation that has been taught 'bayan"(speech) and not my other means that might salt the creatures which have not been taught the speech

verse5

*4 That is, "It is a powerful law and unalterable system that binds the great planets together. Man is able to calculate and measure time, days, dates, and crops and seasons only because no change takes place in the rule that Has been laid down for the rising and setting of the sun and of its passing through different stages. The innumerable creatures found on the earth are staying alive only because the sun and the moon have been accurately and precisely placed at particular distances from the earth and any increase or decrease in this distance is made in the right measure, in a particular order; otherwise if their distance from the earth increased or decreased haphazardly, no one, could possibly survive here. Likewise, the perfect relationship and harmony that has been established between the movements of the moon round the earth and the sun, has made the moon a universal calendar, which announces the lunar date every night to the whole world with perfect regularity.

verse6

*5 The word used in the original is an-najm, the well-known meaning of which is the star; but in the Arabic lexicon this word is also used for the plants and creepers which do not have a stem, e.g. vegetable, melons, water melons, etc. The commentators have disputed the sense in which this word has been used here. Ibn 'Abbas, Sa'id bin Jubair, Suddi, and Sufyan Thauri have taken it in the meaning of stemless vegetation, for just after it the word ash-shajar (the tree) has been used and this meaning is more relevant to it. On the contrary, Mujahid, Qatadah and Hasan Basri have expressed the opinion that an-najm here does not imply the plants of the earth, but the stars of the sky, for this is its well-known meaning. On hearing this word, the mind first turns to this very meaning, and the mention of the sun and the moon has been followed by the stars very naturally and relevantly. Though the majority of the commentators and translators have preferred the first meaning, and it cannot be held wrong either, we hold Hafiz Ibn Kathir's this opinion as sound that in view of both the language and the subject-matter the second meaning seems to be preferable. At another place in the Qur'an (AI-Hajj: 18) also mention has been made of the stars and the trees prostrating themselves, and there the word nujum (pl. of najm) cannot be taken in any other meaning than of the stars. The words of the verse are: Alam fara annallaha yasjudu lahu man fis sma wat-i wa man fil ardi wash-shamsu wal-qamaru walnujumu wal jibalu wash-shajaru wad-da wabbu wa kathir-um-min-annasi. . . . (AI-Hajj: 18). In this verse nujum (stars) have been mentioned along with shams (sun) and qamar (moon), and shajar (trees) along with mountains and animals and it has been said that they all bow down to AIIah.
*6 That is, "The stars of the heavens and the trees of the earth, alI are subject to Allah's Command and obedient to His Law. They cannot exceed the rule that has been set for them." What is meant to be impressed in these two verses is that the whole system of the Universe has been created by Allah and is fimctioning in His obedience. Nothing front the earth to the heavens is independent, nor functioning under another's godhead, nor has anyone any share in God's Kingdom, nor has anyone the position that it should be made a deity. AII are servants and slaves: the Master is One Almighty Lord alone. Hence, Tauhid alone is the Truth which is being taught by this Qur'an. Apart from this, any one who is involved in polytheism and denial of God is, in fact, at war with the whole system of the Universe.

verse7

*7 Almost aII the commentators have interpreted mizan (balance) to mean justice, and '...set the balance" to imply that AIIah has established the entire system of the Universe on justice. Had there been no harmony and balance and justice established among the countless stars and planets moving in space, and the mighty forces working in this Universe, and the innumerable creatures and things found here, this life on earth would not have functioned even for a moment. Look at the creatures existing in the air and water and on land for millions and millions of years on this earth. They continue to exist only because full justice and balance has been established in the means and factors conducive to life; in case there occurs a slight imbalance of any kind, every tract of lift would become extinct.

verse8

*1

verse9

*8 That is, "As you are living in a balanced Universe, whose entire system has been established on justice, you also should adhere to justice. For if you act unjustly within the sphere in which you have been given authority, and fail to render the rights of others, you would indeed be rebelling against the nature of the Universe; for the nature of this Universe does not admit of injustice and perversion and violation of the rights. Not to speak of a major injustice, even if a person fraudulently deprives another of an ounce of something, by giving him short measure, he disturbs the balance of the entire Universe.-This is the second important part of the Qur'anic teaching that has been presented in these three verses. The first teaching is Tauhid and the second is justice. Thus, in a few brief sentences the people have been told what teaching has been brought by the Qur'an which the Merciful God has sent for the guidance of man."

verse10

*9 Now from here to verse 20, mention is being made of the blessing and bounties of God and of those manifestations of His might by which both man and jinn are benefiting, and whose natural and moral demand is that although they have the option to believe or not to believe, they should adopt the way of their Lord's service and obedience willingly by their own free choice.
*10 The word wade ` in the original means to compost, make, prepare, keep. and inscribe, and anam the creatures, which includes man and all other living things. According to Ibn 'Abbas, anam includes every thing which has a soul. Mujahid takes it in the meaning of the living creatures. Qatadah, Ibn Zaid and Sha'bi say that all living things are anam. Hasan Basri says that both the men and the jinn are included in its meaning. The same meanings have been~given by the lexicographers. This shows that the people who deduce from this verse the command of making land the state property, are in error. This is an ugly attempt to introduce alien theories forcibly into the Qur'an which arc neither supported by the words of the verse nor by the context. Anam is not used only for human society but it includes aII other creatures of the earth as well, and setting of the earth for anam dces not mean that it should be the common property of aII. Besides, the context here also dces not indicate that the object of the verse is to state some economic principle. This, in fact, is meant to impress the truth that AIIah made and prepared this earth in such a way that it became a fit abode for every kind of living being. It has not become so by itself, but by the will and power of the Creator. He in His wisdom placed it at a suitable distance and created such conditions on it which made it possible for the different species to exist and stay alive on it. (For explanation, see E.N.'s 73, 74 of An-Naml, E.N.'s 29, 32 of Ya Sin, E.N.'s 90, 91 of Al-Mu'min, E.N.'s 11 to 13 of Ha Mim As-Sajdah, E.N.'s 7 to 10 of Az.Zukhruf, E.N. 7 of AI-Jathiyah).

verse11

verse12

*11 That is, grain for men and husk for the animals.

verse13

*12 The word alaa' in the refrain as repeated over and over again in the subsequent verses has been translated differently at different places. Therefore, it would be useful to understand at the outset how vast this word is in meaning and what different shades of meaning it contains. The lexicographers and commentators generally have explained alaa' to mean "blessings" and "bounties". The translators also have given this same meaning of this word, and the same has been reported from Ibn 'Abbas, Qatadah and Hasan Basri. The major argument that supports this meaning is the Holy Prophet's own statement that the jinn on hearing this verse being recited would respond to it, saying La bi-shai in-min-ni maatika Rabba-na nukadhdhib: "O our Lord, we do not deny any of Your blessings." Therefore, we do not subscribe to the view of some present-day scholars, who say that alaa' is never used in the meaning of the blessing. Another meaning of this word is power and wonders of power, or excellent manifestations of power. Ibn Jarir Tabari has reported that Ibn Zaid took the words fa-bi-ayyi alaa i Rabbi kuma in the meaning of fa bi-ayyi qudrat-Allah. Ibn Jarir himself has taken alaa' in the meaning of power and might in his commentary of vv. 37-38. Imam Razi also has made this observation in his commentary of vv.14-16: "These verses do not describe the blessings but the powers of AIIah, and in the commentary of vv. 22-23, this; "These describe the wonders of power and not the blessings." Its third meaning is virtue, praiseworthy qualities, and prefections. Though this meaning has not been mentioned by the lexicographers and commentators, this word has often been used in this meaning in Arabic poetry. ( Examples omitted). Thus, we have taken this word in its vastest meaning and translated it suitably keeping in view the context in which it occurs. However, at some places the word alaa ' may have several senses in one and the same place, but due to limitations of translation we have had to adopt only one meaning. For example, in this verse after making mention of the creation of the earth and of making the best arrangements for the supply of provisions to the creatures, it has been said: 'Which of the alaa' of your Lord will you deny?" Here, alaa' has not been used in the meaning of the blessings only but also in the meaning of the manifestations of AIIah Almighty's power and His praiseworthy attributes. It is a wonder of His might that He fashioned this earth in such a marvellous manner that countless species of creatures live here and an endless variety of fruits and grain are grown on it. And it is due to His praiseworthy qualities that He not only created these creatures but also made arrangements for their sustenance and the supply of provisions for them; and the arrangements also so perfect that their food is not only nutritious but also pleasing to the taste and sight. In this connection, reference has been made to only one excellence of AIlah Almighty's workmanship for the sake of example, viz., the creation of the date-palm fruit in sheaths. Keeping this one example in view one may consider what excellences of art have been devised and shown in the packing of banana, pomegranates, orange, coconut and other fruits, and how each of the different sorts of the grains and pulses which we so thoughtlessly cook and eat, are produced hotly packed and covered in ears and pods and clusters.
*13 "Denying" implies the several attitudes that the people adopt in respect of AIlah Almighty's blessings and manifestations of His might and His praiseworthy attributes. For example, some people do not at all admit that the Creator of aII things is Allah Almighty. They think that aII this is a mere byproduct of the matter, or an accidental happening, which is un-related with any wisdom and skill and workmanship. This is open denial. Some other people do admit that the Creator of these things is Allah, but regard others beside Him also as associates in Godhead: they render thanks to others for His blessings: they adore others although they eat His provisions. This is another form of denial. Obviously, it would be the height of ingratitude if a person while admitting that a certain person had done him a favour rendered thanks to another, who had not in fact dent him that favour, for this act of his would be an express proof that he regarded the other person as his benefactor whom he was rendering the thanks. There are still others. who acknowledge Allah alone as the Creator of all things and the Bestower of all blessings, but do not admit that they should obey the Commands of their Creator and Sustainer and follow His injunctions. This is another form of ingratitude and denial of the blessings, for the person who behaves so denies the right of the Bestower of the blessing although he acknowledges the blessing itself. Some other people neither disavow the blessing nor deny the right of the Bestower of the blessing, but in practice there is no appreciable difference between their conduct and the conduct of a denier. This is not verbal denial but denial in practice.

verse14

*14 The order of the initial stages of the creation of man, as given at different places in the Qur'an seems to be as follows: (1) Turab, i.e. earth or dust; (2) Tin, i.e. clay made by mixing water with earth; (3) tin-i-lazib: sticky clay, i.e. a clay which becomes sticky when left alone for a long time; (4) hama in musnun, i.e. clay with a stink in it; (S) salsal-im-min hems in masnun kalfakhkhar. i.e. the rotten clay which when dried becomes like baked pottery; (ti) bashar, i.e.. the one who was made from this last form of the earth, in whom Allah breathed of His Spirit, to whom the angels were commanded to bow down, and from whose species his mate was created; (7) thumma ja ala nasla-hu min sulala-tin-min-ma 'in mahin: 'then spread his progeny by means of an extract of the nature of a despicable water', for which the word nutfah has been used at other places. For these stages one may look up the following verses of the Qur'an in sequence: ka-melba/-i Adalla khalaqa-hu min turab (AI-'Imran : 59); bed's khalqal-insan-i min tin (As Sajdah: 7); Inna khalaq-na hum min tin-il-/azib (As-Saaffat: 11): the fourth and fifth stages have been described in the verse being explained, and the later stages in the following verses : Inni khaliq-un bashar an-nun tin. Faidha sa wwaitu-hu wa nafakhtu-fi -hi min-ruhi fa-qa ,u-lahu sajidin. (Suad : 71-72); khalaqa-kum min-nafs in wahidatin wa khalaqa nun-ha zauja-ha wa baththa minhuma rijal-an kathir-an wa nisa-an. (An -Nisa':1) ; thumma Ja ala nasla-hu min sulata-tin-min mmaa'-in -mahin. (As-Sajdah: 8); fa-inna khalaq-na-kum min turabin thumma min nutfs-tin. (AI-Hajj:5).

verse15

*15 The words in the original are: mim-marij-im-min-nar. Nar signifies fire of a special nature and not the fire which is produced by burning wood or coal, and marij means a pure, smokeless flame. The verse means that just as the first man was created out of earth, then passing through various stages of creation, the clay model adopted the shape of a living man of flesh and blood, and then his progeny spread by means of the sperm-drop, so was the first jinn created from a pure flame of fire, or a fire free of smoke, and then the species of jinn spread from his progeny. The position of the first jinn among the jinn is the same as of Adam (peace be upon him) among human beings. After taking the shape of a living man, the body of Adam and the human beings born of his progeny retained no relationship with the dust from which. they were originally created. Though even now our body is entirely a compound of the earthly substances, these substances have taken the from of flesh and blood and after being made a living body it has become quite a different thing from a mere lump of clay. The same also is true of the jinn. Their being also is essentially fiery. But just as we are not a mere lump of earth, so also they arc not a mere flame of fire. This verse proves two things. First, that the jinn are not simply spirit, but are material beings of a special nature, but since they have been composed of pure fiery substances, they remain invisible to human beings who have bean created of earthly substances. The same has been referred to in this verse: "Satan and his party see you from where you cannot see them." (AI-A`raf: 27) Likewise, the jinn's being fast-moving, their adopting different shapes and forms easily and their penetrating into different places imperceptibly where things made of earthly substances cannot penetrate, or if they do, their.penetration becomes perceptible, all these things are possible and understandable only because they are essentially a fiery creation. The other thing that we come to know from this verse is that the jinn are not only a creation of a wholly different nature from human beings, but the substance of their creation also is absolutely different from that of man, animal, vegetable and solid matter. This verse explicitly points out the error of the viewpoint of those people who regard the jinn as a kind of haman beings. According to their interpretation, the meaning of creating man of the dust and the jinn of the fire is to describe the difference of the temperamental nature of the two kinds of the people; one kind of them are humble by nature, and they are men in the true sense, and the other kind of the people are wicked by nature and fiery in temper, who may better be called devils. This is, however, no commentary of the Qur'an but its distortion. In E.N. 14 above we have shown in detail how the Qur'an itself has fully described the meaning of creating man from the earth. After reading aII these details, can a reasonable person understand that the object of aII this is only to define the humility of the good men ? Moreover, how can a sound-minded person understand that the meaning of creating man of rotten, dry clay and the jinn of the flame of pure fire is the difference of the separate moral characteristics of the two individuals or groups with different temperaments belonging to the same human species? (For further explanation, see E.N. 53 of Surah Adh-Dhariyat).

verse16

*16 Here, in view of the context, It is more appropriate to translate alaa' as 'wonders of power", but in this the aspect of the blessing is also present. Just as it is a wonderful manifestation of Allah's power to have brought into existence marvellous creatures like man from the dust and the jinn from the flame of fire, so for both these creatures this is a great blessing also that Allah not only granted them a body but gave each such a structure and endowed each with such powers and capabilities that they became able to perform unique works in the world. Though we do not know much about the jinn, man is present before us. Had he been given the body of a fish or a bird or a monkey along with the human brain, he could not have with that body used the mental powers to any advantage. Then, is it not a supreme blessing of AIIah that He blessed man with the most suitable body also, so that he may exploit the mental powers granted to him efficiently? Consider the hands, the feet, the eyes, the ears, the tongue and the erect stature as againts the intellect and reason, and the capabilities of workmanship and artistic skill, and one will feel that the Creator has provided a deep relationship and harmony between them without which the human body would have remained useless. Then, the same thing points out Allah's praiseworthy qualities too. How could the men and jinn of such quality and rank be brought into existence without knowledge, wisdom, mercy and a profound creative power ? For such miracles of creation cannot be performed by accidents and automatic blind and deaf laws of nature.

verse17

*17 'Both the Easts and both the Wests" may mean the two points of sunrise and the two points of sunset on the shortest day of winter and the longest day of summer as well as the easts and the wests of the two hemispheres of the earth. On the shortest day of winter the sun rises and sets making a small acute angle: on the contrary, on the longest day of summer-it rises and sets making a wide obtuse angle. Between them its points of rising and setting go on shifting every day, for which at another place in the Qur'an (AI-Ma'arij: 40) the words Rabbul-mashariq wal-magharib have been used. Likewise, at the time the sun rises in one hemisphere of the earth, it sets in the other hemisphere, thus producing two easts and two wests of the earth. There arc several meanings of calling AIIah Lord of both the Easts and both the Wests. Firstly, that it is by His Command that the system of the rising and setting of the sun and their changing pattern during the year is fimctioning. Second, that AIIah alone is the Master and Ruler of the earth and the sun; had they their own separate lords, this regular system of the rising and setting of the sun on the earth could not have functioned and continued to function permanently. Third, that the Master and Sustainer of both the Easts and both the Wests is One Allah alone; to Him belong the creations living between them. He alone is nourishing them, and it is for their sustenance that He has established this wise system of the rising and setting of the sun on the earth.

verse18

*18 Here also, although in view of the context, "power" seems to be a more conspicuous meaning of alaa', yet, besides, the aspect of "blessing" and 'praiseworthy qualities" also is present in it. It is a great blessing that Allah Almighty has prescribed the rule of the rising and setting of the sun, for by means of it the changes of the crops and seasons arc regulated with which countless interests of the men and animals and vegetables are attached. Likewise, it is Allahs mercy and providence and wisdom that He has made these arrangements by His power to meet the respective needs and requirements of the creatures He has created on the earth.

verse19

verse20

*19 For explanation, see E. N . 68 of Surah AI-Furqan.

verse21

verse22

*20 According to Ibn 'Abbas, Qatadah, Ibn Zaid and Dahhak (may AIIah bless them), marjan implies small pearls, but according to Hadrat 'Abdullah bin Mas'ud, this word is used for corals in Arabia.
*21 Literally: "From both these seas come out..." The objectors say that pearls and corals come out only from salt waters. How is it then that they are stated to come out from both the sweet and salt waters ? The answer is that the seas contain both the sweet and the salt waters; therefore, whether it is said that these things come out from the combination of both, or from both kinds of waters, it would be one and the same thing. And it may well be that further investigations might reveal that both these things originate in the sea at the place where springs of sweet water gush outs from the sea bed; and in their birth and development combination of both kinds of the water plays its part. Near Bahrain which has been famous for its pearl-fisheries for centuries, there exist springs of sweet water at the bottom of the Gulf.

verse23

*22 Here also though the aspect of power in alaa' is conspicuous, the aspect of the blessing and praiseworthy qualities also is not hidden. It is a blessings of God that these valuable things come out from the sea, and it is His Providence that for the satisfaction of the aesthetic taste of the creatures whom He had blessed with the taste for beauty and the lout and longing for adornment, He created ali sorts of these beautiful things in His world.

verse24

*23 "His are the ships...": Ships became possible only by His power. It is He Who blessed man with the capability and skill that he may build ships for crossing the oceans; it is He Who created on the earth the material from which ships could be built; and it is He Who subjected water to the laws by which it became possible for the mountain-like ships to sail on the surface of the surging oceans.

verse25

*24 Here, the aspect of the blessing; and bounty is conspicuous in alaa', but the explanation given above shows that the aspect of power and good qualities also is present in it.

verse26

*25 From hero to vane 30, the jinn and the men have been informed of two realities; First, 'Neither you arc immortal nor the provisions that you arc enjoying in this world everlasting. Immortal and Everlasting is the Being of the High and Supreme God alone Whose greatness this Universe testifies, and by Whose grace and kindness you have been favoured with these bounties. Now, if some one among you behaves arrogantly, it would be due to his own meanness. If a foolish person assumes haughtiness in his tiny sphere of authority, or becomes god of a sew helpless men who fall into his hand, this farce would not last long. A godhead that lag: for a mere score or two score years in a corner of the earth whose size in this limitless Universe is not even equal to a pea seed, and then becomes a legend of the past, is not something of which one may feel proud and arrogant. " The other important truth of which both these creations have been warned is: 'None of those whom you have set up as deities and removers of hardships and fulfiller: of needs, apart from AIlah, whether they are angels or prophets or the moon and the sun, or some other creation, can fulfil any of your needs. These lulpless creatures and things themselves stand in need of Allah's help for their needs and requirements. They themselves pray to Him for help; when they are not nble to remove their own hardships how wIll they remove your hardships? Whatever Is happening In this limitless Universe, from the earth to the heavens, Is happening under rite Command of One God alone, No one else has any sham In His Godhead; no one therefore can lunfluence anyone else's destiny In any way

verse27

verse28

*26 Here, as the context itself shows, the word alaa' has been used in the sense of excellences and perfections. Whoever of the mortal creatures is involved in vanity and self-arrogance and struts about thinking that his false godhead is everlasting, disavows Lord of the world's glory and majesty by his conduct, if not by his tongue. His pride and arrogance by itself is a denial of AIlah Almighty's greatness and glory. Whatever claim he may make to an excellence by his tongue, or arrogate to himself such an excellence, it is indeed a disavowal of the rank and station of the real Possessor of excellences and perfections.

verse29

*27 That is, "He is continuously and endlessly fimctioning in this Universe and creating countless new things with new and yet new forms and designs and qualities, He is giving death to one and life to another, exalting one and debasing another, causing one to recover and another to remain ill, rescuing a drowning one and drowning a floating one. He is providing sustenance to countless creatures in a variety of ways, His world never stays In the same state: it is changing every moment and its Creator arranges it in a new state and fashion every time, which is different from every previous form and fashion and state, "

verse30

*28 Here, alaa seems to have been treed in the sense of qualities and glories Every person who commits polytheism of any kind, in fact, disavows one or the other of Allah's attributes, A person's saying that such and such a saint has removed his disease, in fact, amounts to saying that Allah is not the Remover of disease and Restorer of health but the saint, Another one's saying that such and such a holy one has got him a job, in fact, amounts to saying that AIIah is not the Sustainer and Lord but the particular holy person. Still another one's saying that his prayer has been answered at a particular shrine, in fact, amounts to saying that the command governing the world is not Allah's but the shrine's, In short, every polytheistic belief and utterance, in the final analysis, leads up to the disavowal of the Divine attributes. Polytheism is nothing but that one should ascribe the Divine attributes of being All-Hearing and AII-Seeing, Almighty and All-Powerful, etc.. to others than Allah, and should deny that AIIah alone is the Possessor of all these attributes.

verse31

*29 Thaqalan is derived from thiql which means a burden, and thaqal is the burden loaded on a conveyance. Thaqalan (dual) therefore would mean: "two loaded burdens". Here this word refers to the jinn and then; who are both loaded on the earth. As the addressees here are those jinn and men who have turned away from the service and obedience of their Lord and Sustainer, they have been addressed as: "0 burdens of the earth," In other words, the Creator is warning these two unworthy groups of His creation, saying; "® you who have become a burden for My earth, I am soon going to take you to task,"
*30 This dces not mean that AIIah at this time is too busy to call the disobedient servants to account, but it means that AIIah has arranged a special time-table according to which He will first bring into existence generation after generation of the jinn and men in the world till an appointed time, and will provide theist with an opportunity to work in this examination centre of the world; then at a specific Hour the examination will be suddenly brought to a close, and alI the jinn and men living at that time will be given death simultaneously. Then at another time which is preordained with Allah for calling the jinn and men to account, all the former and the latter generations of both the species will be resurrected and mustered at one and the same time. In view of this time-table the two species have been warned, as if to say: `We are yet busy with the work of the first period, and the time for the second period has not yet come, not to speak of embarking on the work of the third period. But you may rest assured. The time is fast approaching when We shall be free to take you to task." This lack of leisure does not mean that AIIah is too occupied with one kind of work to attend to another kind of work. But its nature is analogous to the occupation of a person who has set a time-table for different sorts of the works and in respect of a work whose time has not yet arrived according to the time-table, he may say that he at the moment is not free for it.

verse32

*31 Here, alaa' can also be taken in the meaning of powers. In view of the context, each meaning seems to be appropriate in its own way. According to the first meaning, it would mean: "Today you are being ungrateful for Our blessings and are being treacherous and disloyal by adopting the different attitudes of disbelief, polytheism, atheism, sin and disobedience, but tomorrow when the time comes for accountability, We shall sec which of Our blessings you prove to be the result of a mere accident, or the fruit of your own ability, or manifestation of the kindness of a god or goddess or saint." In the second case, the meaning would be: `Today you are mocking the doctrine of Resurrection and the gathering together of all mankind and jinn on the Day of Judgement and the accountability and the Heaven and Hell, and are harbouring the misunderstanding that such things arc not at all possible, but when We gather you together for accountability and all that you deny today will appear before you, then We shall see which of Our powers you deny."

verse33

*32 'The earth and the heavens": the Universe or the Kingdom of God. The verse means to impress this: `It is not in your power to escape Allah's grasp. When the time for the accountability of which you are being foretold comes, you will be seized and brought before God in any case wherever you may be. To go out of God's reach you will have to flee from the Universe of God for which you do trot have the required power. If you feel that you have the power, then you may use that power if you so will. "

verse34

verse35

*33 The word shuwaz, as used in the original, means the pure, smokeless dame, and nuhas is the gross smoke without a flame. These two things, one after the other, will be Iet loose upon the men and jinn, when they try to escape the accountability of AIIah.

verse36

verse37

*34 This refers to the Day of Resurrection. Bursting of the heavens implies loosening of the discipline of the heavens, scattering of the celestial bodies, upsetting of the system of the heavens. And the meaning of `reddening like red leather" is that during that great upheaval anyone who looks up towards the sky, will feel as though the entire heavens were on fire.

verse38

*35 That is, "Today you deem Resurrection impossible; you think Allah has no power to bring it about. But when it will have taken place and you see with your eyes aII that you are being foretold, which of the powers of Allah will you then deny ?

verse39

*36 This is being explained by the subsequent sentence: "The culprits there shall be recognized by their faces." It means that in that great assembly where aII the former and the latter generations will have gathered together, there will be no need to ask as to who are the culprits, nor will any man or jinn need be asked whether he is a culprit or not. The dejected faces of the culprits, their terror-stricken eyes, their disturbed and alarmed countenances will themselves be enough to expose the secret that they are the culprits. When a crowd comprising both the guilty and the innocent people, is encircled by the police, the calm and tranquil of the innocent people and the bewildered and disturbed state of the guilty ones tell at one glance as to who in the crowd is the culprit and who is innocent. This general rule is in most cases belied in the world, because the worldly police do not enjoy the reputation of being fair and just, rather on many an occasion they have turned out to be more bothersome for the gentle and innocent people than for the culprits. Therefore, here it is possible that when encircled by the police the gentle and innocent people might become even more terror-stricken than the criminals, but in the Hereafter, when every noble person will have complete faith in the justice of AIlah, bewilderment will afflict only those whose conscience will be conscious of their being the culprits themselves, and who on their very arrival in the Court of God will become certain of their doom, which they had regarded as impossible or doubtful in the world and so had been committing every heinous sin and crime.

verse40

*37 The real basis of the crime according to the Qur'an is that the servant who is benefiting by the Blessings of his Sustainer; should harbour the misunderstanding that the blessings have been bestowed by no one, but have reached him of their own accord, or that the blessings are not the gift of God but the fruit of his own ability or good fortune, or that they are the gift of God, but God has no right on His servants, or that God Himself has not done him those favours but some other being has got these done him. These are the wrong concepts on account of which man becomes independent of God and being free from His obedience and service performs acts which He has forbidden. and avoids acts which He has enjoined. Seen in this light every crime and every sin Is, in reality. o disavowal of the favours of AIIah whether a person denies them by the word of (mouth or not. But the person who, in fact, has no intention of the denial. but acknowledges the favours in the depths of his heart, commits an error occasionally because of human weakness, he shows repentance on it and tries to ovoid it. This saves him from being included among the deniers. Apart from this. aII other culprits are, in fact, beliers of Allah's blessings and deniers of His favours. That is why it has been said: "When you will have been seized as culprits, then We shall see as to which of Our favours you deny." In Surah Takathur: 8 the same thing has been put thus: "On that Day you will certainly be culled to account for the blessings you had been granted." That is, it will be asked: Had We granted you these blessings or not ? Then, what attitude did you adopt towards your Benefactor, and in what ways did you use His Blessings?"

verse41

verse42

verse43

verse44

*38 That is, "In Hell they will feel oppressed with thirst again and again. and will rush towards the springs of water, but will find only boiling water, which will not satisfy their thirst, and they will thus continue to wander to and fro between Hell and the springs for ever and ever. "

verse45

*39 That is, "Will you even at that time be able to deny that God can bring about Resurrection, can give you another life after death, can call you to account, and can also make this Hell in which you are suffering punisment today?"

verse46

*40 'Who dreads... Lord": who fears God in whatever he dces in the world, and dreads his accountability before Him in the Hereafter. Whoever holds this belief will inevitably avoid serving the lusts of his self, will avoid following every path blindly, will distinguish between the truth and falsehood, justice and injustice, pure and impure, and the lawful and the unlawful, and will not turn away deliberately from following the Commands of God. This is the real ground for the reward that is being mentioned below.
*41 Jannat actually means a garden. At sane places in the Qur'an the entire world in which the righteous people will be kept, has boon called Jannat, as though the whole of it WAS a garden. And at others it has been said that they will have Jannat (Gardens) under which canals will be flowing. This means that that big Garden will comprise countless other gardens; and here precisely it has been stated that every pious man will be given two gardens in that big Garden, which will be particularly meant for him; it will have his own palaces in which he will live with his family and attendants like a king, and in it he will be provided with aII that is being mentioned below.

verse47

*42 From here till the end, the word alaa ' has been used both for the blessings and forthe powers, and there is an aspect of the praiseworthy qualities too. in it. If we take the first meaning, the meaning of repeating the refrain in this context will be: "If you like to deny the blessings of AIIah, you may do so. The righteous will certainly receive these blessings from their Lord." In the second case the meaning would be: "If you think it is impossible for AIIah to create the Garden and bless His righteous servants with these bounties in it, you may think so. AIIah certainly lass the power to do this work and He will surely accomplish it." According to the third meaning, it means: "You think that after having created this big world Allah now doesn't bother whether a person behaves unjustly here or justly. works to promote the truth or falsehood, spreads evil or good: He will neither punish the oppressor nor redress the grievances of the oppressed, will neither appreciate good nor abhor evil. Then, as you think, He is helpless too. He can build the heavens and the earth but cannot prepare Hell for punishing the wicked and cannot make Heaven for rewarding the followers of the Truth. Thus. you may deny His praiseworthy attributes as you may, but tomorrow when He hurls the evildoers into Hell and blesses the worshippers of the trnth in Heaven. will you even then be able to deny His these attributes?"

verse48

verse49

verse50

verse51

verse52

*43 This can have two meanings: (1) "The fruits of the two gardens will have their own special flavors and tastes. In one garden he will find one kind of the fatir clustering on its branches, and in the other, another kind." (2) 'In each garden there will be two kinds of fruit; one kind of the familiar fath known and tasted in the world, though much superior to that found in the world, and the other kind of the rare fruit never imagined and tasted before."

verse53

verse54

*44 That is, "When their lining will be of such superior quality, you may magine what will be the quality of the outer layer of the carpets."

verse55

verse56

*45 This is the real character of the woman: she should neither be shameless nor immodest, but should have modesty in her looks. That is why AIIah while making a mention of women among the blessings ofParadise has first of aII praised their modesty and chastity and not their beauty and physical charms. Beautiful women can get together in mixed clubs and film studios and beauty contests where the select beautiful women onlv are admitted. but a person of low taste and mentality only can show any interest in them. No noble person can find any charm in the beauty that attracts every evil look and is ready to tall in every lap!
*46 This means that in the worldly life whether a woman died a spinster. or as the wife of somebody. or died young, or as an old woman, in the Hereafter when aII the righteous women enter Paradise, they will be made young and virgins: and any of the women who is made a lift-partner of a righteous man, will not have heen possessed by anyone before that husband, in Paradise. This verse also shows that the righteous jinn too will enter Paradise like the righteus men. Men will havc women from their own kind and the jinn their wives from their own kind: both the kinds will have their mates from their own particular kind. No person of one kind will be made a partner of a member of :mother kind with whom he cannot live as husband or wife naturally. The words of the verse "...whom neither man nor jinn will havc touched before them," do not mean that the women there will only be of human species and they will not havc heen touched by any man or jinn before their husbands, but its real meaning is: In Paradise there will be women of both the jinn and the human species; they aII will he modest and untouched: neither a jinn female will have been touched by a jinn male before her husband in Paradise, nor a human female will have been touched by a human male before her husband in Paradise.

verse57

verse58

verse59

verse60

*47 That is, "How, after aII, is it possible that AIIah should allow to go waste the sacrifices of those righteous servants and should deny them their rewards, who kept themselves subjected to restrictions throughout their lives for the sake of AIIah, who avoided the unlawfirl and remained content with the lawful, who performed their duties faithfully and sincerely, rendered the rights of those to whom rights were due, and endured hardships against evil and upheld good ?

verse61

*48 Obviously, the parson who is a denier of Paradise and its rewards, actually denies many of AIIah Almighty's praiseworthy attributes. Even if he believes in Allah, he holds a bad opinion about Him In his view He is a perverse ruler in whose lawless kingdom doing good is an exercise in futility. He is either blind and deaf and is, therefore, wholly unaware as to who in his kingdom is making sacrifices of life, wealth and labour for His sake; or He is un-appreciative and cannot distinguish between good and evil; or. as he scents to think. He is helpless and powerless: He may be very appreciative of the good but is unable to reward the doer of it. That is why u has been said: 'When in the Hereafter good will be rewarded with good in front of your very eyes. will you even then disavow the praiseworthy attributes of your Lord?"

verse62

*49 The word dun as used in min dun-i-hima Jannatan. is employed in three different meanings in Arabic (1) To be situated at a lower level than another thing; (2) to be inferior to something of better and nobler quality; and (3) to be over and above something else. On account of this difference in meaning, one probable meaning of these words is that every dweller of Paradise will be given two more gardens besides the two previously mentioned; another probable meaning is that these two gardens will be inferior in quality and rank to both the tirst mentioned gardens: that is, the tirst two gardens will either be situated at a higher Ievel than these two, or the tirst two gardens will be of a superior kind and these two of an inferior kind as compared to them. If the first probability is adopted, it would mean that these two additional gardens also will be for those dwellers of Paradise, who have been mentioned above, And in case the second probability is adopted, the meaning would be that the first two gardens will be for 'those nearest to Allah", and these two for "the people of the right hand." This second probability is strengthened by the two kinds of the righteous inert as mentioned in Surah AI-Waqi'ah. First, the foremost, who have also been called the "muqarrabun "; second, the people of the right hand, who havc also been entitled "ashab al-maimanah "; and for both these separate qualities of the two kinds of the gardens have been mentioned. Furthermore, this probability is also strengthened by the Hadith which Abu Bakr has related on the authority of his father, Hadrat Abu Musa al-Ash'ari, In this he says: The Holy Prophet said: 'Two jannats (gardens) will be for the foremost among the righteous (or the muqarrabin), in which the utensils and articles of decoration will be of gold, and two jannats for the followers (or the ashab al gamin), in which everything will be of silver," (Fath al-Bari, Kitab at-Tafsir: Surah Ar-Rahman).

verse63

verse64

*50 The word madhammatan has been used in praise of these gardens. Mudhamma is such luxuriant vegetation which because of its extreme luxuriance assumes a darkish hue.

verse65

verse66

verse67

verse68

verse69

verse70

verse71

verse72

*51 For the explanation of her see E. N's 28, 29 of Surah As-Saaffat and E.N. 42 of Surah Ad-Dukhan the tents probably will be similar to those pitched for the nobles and rich people in the public parks. Most probably the wives of the dwellers of Paradise will live with them in their palaces and in their parks there will be tents pitched here and there in which there will be the houris to entertain them. Our this presumption is based on this that in the foregoing verses beautiful and chase wives havc been mentioned; now, here, mention of the houris signifies that they will be a different kind of women from the wives. This presumption is further strengthened by the Hadith which Hadrat Umm Salamah has reported. She says: 'I asked: O messenger of AIIah, who are better: the women of the world or the houris! The Holy Prophet replied: The women of the world are superior to the houris in the same way as the outer layer of a garment is superior to its lining. I asked: On what grounds ? he replied: On the ground that the women have offered their Prayers, observed their Fasts, and performed other devotions." (Tabarani). This shows that the wives of the dwellers of Paradise will be the women who affirmed the faith in the world and left the world while they practised good and right. They will enter Paradise in consequence of their faith and good deeds, and will deserve the blessings of Paradise on merit. They would either become the wives of their previous husbands of their own free will and choice. if they too happened to be dwellers of Paradise, or AIIah will wed them to some other dweller of Paradise, if the two would like to live together as husband and wife. As for the houris they will not be entitled to dwell in Paradise as a result of any righteous deed of their own, but AIIah will create them as young, beautiful women and bestow them also as a blessing among the other blessings on the dwellers of Paradise so that they may enjoy their companionship. But they will not in any case be creatures of the kind of the jinn and fairies, for man cannot cohabit with a kind other than his own. Therefore, most probably these would be those innocent girls who died immature, and whose parents did not deserve Paradise so that they could be admitted to Paradise with them as the children of their righteous torrents.

verse73

verse74

verse75

verse76

*52 The word abqari in the original is from abqar. the capital city of the jinn in the legends of the pre-Islamic Arabia. It was on that account that the Arabs called every fine and rare thing abqari as if it belonged to the fairyland and had no match in the material world. So mach so that in their idiom the man who possessed extraordinary abilities and who performed wonderful works was also called abqari The English word genius also is spoken in the same sense and is also derived from genii which is a synonym of jinn. That is why the word abqari; has been used here to give an idea of the extraordinary exquisiteness of the provisions of Paradise to the Arabs.

verse77

verse78

------------------Intro----------------------------

Introduction to Surah.55 Ar-Rahman

Name

This Surah is entitled Ar Rahman, the word with which it begins. This title, however, deeply relates to the subject matter of the Surah too, for in it, from the beginning to the end, the manifestations and fruits of Allah's attribute of mercy and grace have been mentioned.

Period of Revelation

The commentators generally hold the view that this is a Makki Surah, though according to some traditions which have been cited on the authority of Hadrat Abdullah bin Abbas, Ikrimah and Qatadah, it was revealed at Madinah. But, firstly, there are also some other traditions from these very authorities, which contradict this view; secondly, its subject matter bears a closer resemblance with the Makki Surahs than with the Madani Surahs; rather it appears to belong to the very early Makkah period. However, there are several authentic traditions which testify that it had been revealed in Makkah itself many years before the hijrah.

Musnad Ahmad contains a tradition from Hadarat Asma, daughter of Abu Bakr (may Allah bless them both), to the effect: "I saw the Messenger of Allah offering his Prayers in the sacred precincts of the Ka'bah facing the corner in which the "Black Stone" is fixed. This relates to the time when the Divine Command, fasda bi-ma tumar ("So, proclaim publicly, O Prophet, what you are being commanded") had not yet been revealed. The polytheists at that time were hearing the words, Fa-biayyi alaa'i Rabbi kuma tukadhdhi ban, being recited by him in the Prayer." This shows than this Surah had been sent down even before Surah Al-Hijr.

Al-Bazzar, Ibn Jarir, Ibn Al- Mundhir, Daraqutni (in Al Afrad), Ibn Marduyah and Ibn Al Khatib (in Al- Tarikh) have related, on the authority of Hadrat Abdullah bin Umar, that once the Holy Prophet (peace and blessings of Allah be upon him) recited Surah Ar-Rahman himself, or heard it recited before him : then he said to the people: How is it that I am not hearing from you the kind of good answer that the jinn had given to their Lord?When the people asked what it was he replied: "As I recited the Divine Words, Fa bi- ayyi alaa'i Rabbi-kuma tukadhdhiban, the jinn in response would repeat the words La bi shai'in min ni'mati Rabbi- na nukadhdhib: "We do not deny any of our Lord's blessings."

A similar theme has been related by Tirmidhi, Hakim and Hafiz Abu Bakr al-Bazzar from Hadrat Jabir bin Abdullah. Their tradition contains these words: "When the people kept silent on hearing the Surah Ar-Rahman, the Holy Prophet said 'I recited this very Surah before the jinn in the night when they had gathered together to hear the Qur'an. They responded to it better than you have. As I recited the Divine Words, Fa bi ayyi alaa'i Rabbikuma tukadhdhiban ("O jinn and men, which blessings of your Lord will you deny?") they would respond to it, saying: O our Lord, do not deny any of your blessings Praise is for You alone'!"

This tradition indicates that on the occasion of the incident that bas been related in Surah Al Ahqaf(vv. 29- 32) of the jinn's hearing the Qur'an from the Holy Prophet (peace and blessings of Allah be upon him) he was reciting Surah Ar Rahman in the Prayer. This happened in the 10th year of the Prophethood when the Holy Prophet had halted at Makkah on his way back from Ta'if. Although in some other traditions it has been reported that the Holy Prophet did not know then that the jinn were hearing him recite the Qur'an, but afterwards Allah had informed him of this, it is not unreasonable to suppose that just as Allah had informed him of the jinn's hearing the Qur'an so also Allah Himself might have told him as to what answer they were giving on hearing Surah Ar Rahman.

These traditions only indicate that Surah Ar Rahman had been revealed even before Surahs Al-Hijr and Al-Ahqaf. Besides, we come across another tradition which shows that it is one of those Surahs which were the earliest Revelations at Makkah. Ibn Ishaq has related this on the authority of Hadrat Urwah bin Zubair: The Companions one day said to one another: "The Quraish have never heard any one recite the Qur'an publicly to them, and who would read out the Divine Word aloud to them Hadrat Abdullah bin Masud said that he would. The Companions expressed the apprehension that he might be subjected to a harsh treatment and said that it should better be done by a person of a powerful family, who would protect him if the Quraish tried to subject him to violence. Hadrat Abdullah said: 'Let me alone : my Protector is Allah.' So early next morning he went to the Ka'bah while the Quraish chiefs were sitting in their respective conferences. Hadrat Abdullah arrived at the Maqam (station of Abraham) and began to recite Surah Ar- Rahman raising his voice as he did so. The Quraish first tried for a while to understand what he was saying. Then,when they realized that it was the Word that Muhammad (peace and blessings of Allah be upon him) was representing as the Word of God, they fell upon him and began to hit him in the face. But Hadrat Abdullah was not deterred : he continued to receive the slaps and to read the Qur'an as long as he could, At last, when he returned with a swollen face, the Companions said that they apprehended the same. He replied: 'God's enemies were never so light for me as they were today. If you say I'll recite the Qur'an to them again tomorrow.' They all said, 'No, you have done enough; you have made them listen to what they didn't want to bear.'" (Ibn Hisham, vol. 1, p. 336).

Theme and Subject Matter

This is the only Surah of the Qur'an in which besides men the jinn also, who are the other creation of the earth endowed with freedom of will and action, have been directly addressed, and both men and jinn have been made to realize the wonders of Allah's power, His countless blessings, their own helplessness and accountability before Him, and have been warned of the evil consequences of His disobedience and made aware of the best results of His obedience. Although at several other places in the Qur'an there are clear pointers to show that like the men the jinn too are a creation who have been endowed with freedom of will and action and are accountable, who have been granted the freedom of belief and unbelief, of obedience and disobedience, and among them too there are the believers and the unbelievers, the obedient and the rebellious, as among human beings, and among them too there exist such groups as have believed in the Prophets sent by God and in the Divine Books, this Surah clearly points out that the message of the Holy Prophet (peace and blessings of Allah be upon him) and the Qur'an is meant both for men and for jinn and that his Prophethood is not restricted to human beings alone.

Although in the beginning of the Surah the address is directed only to human beings, for to them only belongs the vicegerency" of the earth, among them only have the Messengers of Allah been raised, and in their tongues only have the Divine Books been revealed, yet from verse 13 onward both the men and the jinn have been addressed and one and the same invitation has been extended to both.

The themes of the Surah have been couched in brief sentences in a specific sequence:

In vv. 1-4 it has been stated that the teaching of the Qur'an is from Allah Almighty and it is the very demand of His mercy that He should provide guidance to mankind through this teaching, for it is He Who has created man as a rational and intelligent being.

In vv. 5-6 it has been said that the whole system of the Universe is functioning under Allah's Sovereignty and everything in the earth and heavens is subject to His Command alone.

In vv. 7-9 another important truth that has been expressed is that Allah has established the entire system of the Universe precisely and equitably on justice, and the nature of this system requires that those who dwell in it also should adhere to justice within the bounds of their authority and should not disturb the balance.

In vv. 10-25 besides mentioning the wonders and excellences of Allah's might, references have been made to His those bounties from which the jinn and men are deriving benefit.

In vv.26-30 both the men and the jinn have been reminded of the truths that in this Universe no one except One God is immortal and imperishable, and there is none, from the lowest to the highest, who does not stand in need of God for his survival and other requirements. Whatever is happening here, from the earth to the heavens, is happening under His administration and control.

In vv. 31-36 both the groups have been warned that the time is fast approaching when they will be called to account, which they will not be able to avoid, for God's Kingdom is encircling them from every side; it is not in their power to flee it; if they are involved in the misunderstanding that they can, they may try to do so.

In vv. 37-38 it has been said that this accountability will be held on the Day of Resurrection.

In vv. 39-45 the evil end of the guilty ones, from among men and jinn, who have been disobeying Allah in the world has been mentioned.

And from verse 46 to the end of the Surah mention has been made of those rewards and blessings which will be granted to the righteous men and jinn who have led pious lives in the world and lived with a clear understanding that they will have to appear before their Lord one day and render an account of their deeds and actions.

This whole discourse is couched in oratorical language. It is a spirited and eloquent address in the course of which after mentioning each of the wonders of Allah's great power, and each of the blessings bestowed by Him, and each of the manifestations of His Sovereignty and dominion, and each of the details of His punishment and rewards, the jinn and men have been over and over again questioned: "Which then of the bounties and favors of your Lord will you deny ?" Below we shall explain that alaa is a word with many shades of meaning, which has been used in different senses at different places in this discourse, and this question to the the jinn and men bears its own special meaning at every place according to the context.


  1. -----------------------Arabic Text-----------------------

    إِذَا وَقَعَتِ الْوَاقِعَةُ

  2. لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ

  3. خَافِضَةٌ رَّافِعَةٌ

  4. إِذَا رُجَّتِ الْأَرْضُ رَجًّا

  5. وَبُسَّتِ الْجِبَالُ بَسًّا

  6. فَكَانَتْ هَبَاء مُّنبَثًّا

  7. وَكُنتُمْ أَزْوَاجًا ثَلَاثَةً

  8. فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ

  9. وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ

  10. وَالسَّابِقُونَ السَّابِقُونَ

  11. أُوْلَئِكَ الْمُقَرَّبُونَ

  12. فِي جَنَّاتِ النَّعِيمِ

  13. ثُلَّةٌ مِّنَ الْأَوَّلِينَ

  14. وَقَلِيلٌ مِّنَ الْآخِرِينَ

  15. عَلَى سُرُرٍ مَّوْضُونَةٍ

  16. مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ

  17. يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ

  18. بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ

  19. لَا يُصَدَّعُونَ عَنْهَا وَلَا يُنزِفُونَ

  20. وَفَاكِهَةٍ مِّمَّا يَتَخَيَّرُونَ

  21. وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ

  22. وَحُورٌ عِينٌ

  23. كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ

  24. جَزَاء بِمَا كَانُوا يَعْمَلُونَ

  25. لَا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا تَأْثِيمًا

  26. إِلَّا قِيلًا سَلَامًا سَلَامًا

  27. وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ

  28. فِي سِدْرٍ مَّخْضُودٍ

  29. وَطَلْحٍ مَّنضُودٍ

  30. وَظِلٍّ مَّمْدُودٍ

  31. وَمَاء مَّسْكُوبٍ

  32. وَفَاكِهَةٍ كَثِيرَةٍ

  33. لَّا مَقْطُوعَةٍ وَلَا مَمْنُوعَةٍ

  34. وَفُرُشٍ مَّرْفُوعَةٍ

  35. إِنَّا أَنشَأْنَاهُنَّ إِنشَاء

  36. فَجَعَلْنَاهُنَّ أَبْكَارًا

  37. عُرُبًا أَتْرَابًا

  38. لِّأَصْحَابِ الْيَمِينِ

  39. ثُلَّةٌ مِّنَ الْأَوَّلِينَ

  40. وَثُلَّةٌ مِّنَ الْآخِرِينَ

  41. وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ

  42. فِي سَمُومٍ وَحَمِيمٍ

  43. وَظِلٍّ مِّن يَحْمُومٍ

  44. لَّا بَارِدٍ وَلَا كَرِيمٍ

  45. إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ

  46. وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ

  47. وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَابًا وَعِظَامًا أَئِنَّا لَمَبْعُوثُونَ

  48. أَوَ آبَاؤُنَا الْأَوَّلُونَ

  49. قُلْ إِنَّ الْأَوَّلِينَ وَالْآخِرِينَ

  50. لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَّعْلُومٍ

  51. ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ

  52. لَآكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ

  53. فَمَالِؤُونَ مِنْهَا الْبُطُونَ

  54. فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ

  55. فَشَارِبُونَ شُرْبَ الْهِيمِ

  56. هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ

  57. نَحْنُ خَلَقْنَاكُمْ فَلَوْلَا تُصَدِّقُونَ

  58. أَفَرَأَيْتُم مَّا تُمْنُونَ

  59. أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ

  60. نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ

  61. عَلَى أَن نُّبَدِّلَ أَمْثَالَكُمْ وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ

  62. وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذكَّرُونَ

  63. أَفَرَأَيْتُم مَّا تَحْرُثُونَ

  64. أَأَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ

  65. لَوْ نَشَاء لَجَعَلْنَاهُ حُطَامًا فَظَلَلْتُمْ تَفَكَّهُونَ

  66. إِنَّا لَمُغْرَمُونَ

  67. بَلْ نَحْنُ مَحْرُومُونَ

  68. أَفَرَأَيْتُمُ الْمَاء الَّذِي تَشْرَبُونَ

  69. أَأَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ

  70. لَوْ نَشَاء جَعَلْنَاهُ أُجَاجًا فَلَوْلَا تَشْكُرُونَ

  71. أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ

  72. أَأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِؤُونَ

  73. نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعًا لِّلْمُقْوِينَ

  74. فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

  75. فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ

  76. وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ

  77. إِنَّهُ لَقُرْآنٌ كَرِيمٌ

  78. فِي كِتَابٍ مَّكْنُونٍ

  79. لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ

  80. تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

  81. أَفَبِهَذَا الْحَدِيثِ أَنتُم مُّدْهِنُونَ

  82. وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ

  83. فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ

  84. وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ

  85. وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ

  86. فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ

  87. تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ

  88. فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ

  89. فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ

  90. وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ

  91. فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ

  92. وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ

  93. فَنُزُلٌ مِّنْ حَمِيمٍ

  94. وَتَصْلِيَةُ جَحِيمٍ

  95. إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ

  96. فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

------------------------Translation----------------------------------

(56:1) When the inevitable event happens,

(56:2) there shall be none to belie its happening.

(56:3) It will be a calamity which will abase and exalt.

(56:4) The earth shall be shaken all of a sudden,

(56:5) and the mountains shall crumble

(56:6) and become as scattered dust.

(56:7) You, them, shall be divided into three classes:

(56:8) People of the right hand: Oh, how (fortunate) shall be the people of the right hand!

(56:9) And the people of the left hand: Oh, how unfortunate shall be the people of the left hand!

(56:10) And the foremost shall still be the foremost

(56:11) They will be those nearest (to God).

(56:12) They shall abide in the Gardens of bliss.

(56:13) Most of them will be froth among the former people

(56:14) and a few from among those of latter day.

(56:15) on jewelled couches,

(56:16) reclining there, facing each other.

(56:17) Eternal youths shall go round them

(56:18) briskly with brimful goblets and beakers and cups of wine from a flowing spring,

(56:19) which will neither cause them giddiness nor affect their sense.

(56:20) And they shall present before them every kind of tasty fruit, whichever they may choose;

(56:21) and the flesh of fowls, whichever they may desire.

(56:22) And for them there shall be beautiful-eyed houris,

(56:23) as lovely as well-guarded pearls.

(56:24) All this they will receive in reward for what they had done in the world.

(56:25) There they shall neither hear vain talk nor sinful speech.

(56:26) Whatever they hear shall be right and pure.

(56:27) And the people of the right hand: - Oh, how fortunate will be the people of the right hand !

(56:28) They shall be among thornless lote-trees,

(56:29) and piled up bananas, one upon the other,

(56:30) and outspread shade .

(56:31) and ever flowing waters

(56:32) and abundant fruits

(56:33) neither failing in supply nor forbidden,

(56:34) and in upraised couches.

(56:35) We shall create their wives anew

(56:36) and make them virgins,

(56:37) lovers of their husbands and of equal age.

(56:38) All this is for the people of the right hand.

(56:39) A good number of them will be from among the former people

(56:40) and a good number also from among those of latter day.

(56:41) And the people of the left hand:-Oh, how unfortunate will be the people of the left hand !

(56:42) They will be in the scorching wind and the boiling waters

(56:43) and the shadow of black smoke,

(56:44) which will be neither cool nor refreshing.

(56:45) These will be the people who had lived in ease and comfort before meeting this fate.

(56:46) They persisted in heinous sin

(56:47) and used to say, "What, when we are dead and become dust and bones, shall we be raised up again?

(56:48) And our forefathers too, who have gone before?"

(56:49) Say to them, "Surely, the former and the latter,

(56:50) all shall be gathered together one day, the hour of which has already been appointed.

(56:51) Then, O deviators and deniers,

(56:52) you shall eat of the zaqqum-tree

(56:53) and fill your bellies with it,

(56:54) and drink on top of that boiling water

(56:55) like the thirsty camel.

(56:56) This shall be the entertainment of the people of the left hand on the Day of Recompense.

(56:57) We have created you; then why don't you confirm?

(56:58) Have you ever considered the spermdrop that you emit ?

(56:59) Is it you who create the child from it, or are We the Creators?

(56:60) We have distributed death among you, and We are not helpless

(56:61) that We may change your forms and create you in another form that you do not know.

(56:62) You already know well your first creation. Why then you do not take heed?

(56:63) Have you ever considered the seeds that you sow ?

(56:64) Is it you who cause them to grow into crops, or do We?

(56:65) If We so pleased We could turn these crops into chaff, and you would then be left lamenting,

(56:66) "We have incurred penalties!

(56:67) Ah, we are undone!"

(56:68) Have you ever seen (with open eyes) the water that you drink?

(56:69) Is it you who cause it to rain from the clouds, or do We?

(56:70) If We so pleased We could make it salt. Then why don't you be grateful ?

(56:71) Have you ever considered the fire that you kindle?

(56:72) Is it you who have created its tree, or are We its Creator

(56:73) "We have made it a means of remembrance and a provision of life for the needy.

(56:74) So, O Prophet, glorify the name of your Lord, the Supreme!

(56:75) But nay! I swear by the positions of the stars-

(56:76) and it is a great oath, only if you knew it-

(56:77) that this is a glorious Qur'an,

(56:78) inscribed in a well-guarded Book,

(56:79) which none can touch but the purified.

(56:80) This has been sent down by the Lord of the worlds.

(56:81) Then, do you regard this discourse as unworthy of serious attention?

(56:82) And do you have in this blessing only this share that you deny it? '

(56:83) Then why don't you intervene when it the soul of a dying person has come up to the throat

(56:84) and you are helplessly watching that he is at the point of death?

(56:85) At that time We are closer to him than you, but you do not see Us.

(56:86) If you think you are subject to nobody, and you deem you are right in thinking so,

(56:87) then restore the dying person his soul, if you are truthful?

(56:88) Then, if the dying person be of those nearest to Us,

(56:89) for him there is comfort and good provision and the blissful Garden.

(56:90) And if he be of the people of the right hand,

(56:91) he is greeted with "Peace be to you: You are of the people of the right !"

(56:92) And if he be of the deniers, gone astray,

(56:93) his entertainment is of boiling water

(56:94) and burning in Hell.

(56:95) All this is absolute truth.

(56:96) So, O Prophet, glorify the name of your Lord, the Supreme!

---------------------Commentary---------------------

verse1

verse2

*1 Opening the discourse with this sentece by itself signifies that this is an answer to the objections that were than being raised in the disbelievers conferences against Resurrection. This was the time when the people of Makkah had just begun to hear the invitation to Islam from the Holy Prophet Muhammad (upon be Allah's peace and blessing). In it what seemed most astonishing and remote from reason to them was that the entire system of the earth and heavens would one day be overturned and then another world would be set up in which aII the dead, of the former and the latter generations, would be resurrected. Bewildered they would ask: `This is just impossible ! Where will this earth, these oceans, these mountains, this moon and sun go? How will the centuries-old dead bodies rise up to life ? How can one in his senses believe that there will be another life after death and there will be gardens of Paradise and the fire of Hell ?" Such were the misgivings that were being expressed at that time everywhere in Makkah. It vas against this background that it was said: "When the inevitable event happens, there shall be no one to belie it. "
In this verse the word "wagi ah " (event) has been used for Resurrection, which nearly means the same thing as the English word 'inevitable', signifying thereby that it is something that must come to pass. Then, its happening has been described by the word "waqi ah, " which is used for the sudden occurrence of a disaster. Laisa li-waq'at-i-ha kadhibat-un can have two meanings: (I) That it will not be possible that its occurrence be averted, or stopped, or turned back; or, in other words, there will be no power to make it appear as an unreal event; and (2) that there will be no living being to tell the lie that the event has not taken place.

verse3

*2 Literally: "that which causes (something or somebody j to rise and to Fall. " Its one meaning can be that it will upset every order: it will turn things up-side-down. Another meaning also can be that it will exalt the lowly and bring low the high and mighty; that is, on its advent the decision as to who is noble and who is ignoble among the people will be made on quite a different basis. Those who posed as honourable people in the world, would become contemptible and those who were considered contemptible would become honourable.

verse4

*3 That is, it will not be a local earthquake that may occur in a restricted area, but it will shake the whole earth to its depths aII of a sudden, and it will experience a tremendous jolt and tremors alI through.

verse5

verse6

verse7

*4 Although the address apparently is directed to the people to whom this discourse was being recited, or who may read it or hear it read now, in fact the entire mankind is its addressee. AII human beings who have been born since the tirst day of creation and will be born till the Day of Resurrection, will ultimately he divided into three classes.

verse8

*5 The word maintanah in ashab al-maimanah, in the original, stay have been derived from Yamin, which means the right hand, and also from yumn, which means good omen. If it is taken to be derived from yamin, ashab almaimanah would mean: `those of the right hand." This, however, dces not imply its lexical meaning, but it signifies the people of exalted rank and position. The Arabs regarded the right hand as a symbol of strength and eminence and honour, and therefore would seat a person whom they wished to do honour, on the right hand, in the assemblies. And if it is taken as derived from yumn, ashab almaimanah would mean fortunate and blessed people.

verse9

*6 The word mash 'amah in ashab al-mash'amah, in the original, is from shu'm which means misfortune, ill-luck and bad omen; in Arabic the left hand also is called shuma. The Arabs regarded shimal (the left hand) and shu'm (bad omen) as synonyms, the left hand being a symbol of weakness and indignity. If a bird flew left on the commencement of a journey, they would take it as a bad omen; if they made a person sit on their left, it meant they regarded him as a weak man. Therefore, ashab al-mash'amah implies ill-omened people, or those who would suffer disgrace and ignominy, and would be made to stand on the left side in the Court of Allah.

verse10

*7 Sabiqin (the Foremost) implies the people who excelled others in virtue and love of the truth and in good works and responded to the call of Allah and His Messenger before others. They were also in the forefront in their response to the call for Jihad, for expending their wealth for the sake of the needy and for public services, or for inviting others to virtue and truth, in short, for spreading the good and wiping out evil and making sacrifices and exerting themselves whenever there was need for it. On this very basis, in the Hereafter too, they will be placed in the forefront. Thus, mankind, so to say, will be ranged in Allah's Court like this: On the right hand, there will be the righteous, on the left the wicked, and in the forefront (nearest in Divine Presence) the Sabiqin (the Foremost in Faith and good deeds). According to a Hadith reported by ,Hadrat `A'ishah the Holy Prophet (upon whom be Allah's peace) asked the people: "Do you know who, on the Day of Resurrection, will he the first to be accommodated under the Divine Shade ?" The people said Allah and His Messenger only had the best knowledge. Thereupon the Holy Prophet replied: "Those who were such that when the Truth was presented before them, they accepted it forthwith; when a right was asked of them, they discharged it gracefully; and their decision in respect of others was the same as in respect of their own selves." (Musnad Ahmad).

verse11

verse12

verse13

verse14

*8 The commentators have differed as to who are implied by athe former And the latter people '`One group of them has expressed the view that the "former people" were the communities that passed away since the time of the Prophet Adam (peace be upon him) till the time of the Prophet Muhammad (upon whom be Allah's peace and blessings), and the °people of the latter day" those who will have lived in the world since the advent of the Holy Prophet till the Day of Resurrection. Accordingly the verse would mean: "The number of the Sabqin (the Foremost in Faith and good deeds) among the people who passed away during the thousands of years before the advent of the Prophet Muhammad (upon whom be Allah's peace and blessings) would be greater, and the number of those who would attain to the rank of the Sabiqin among those people who have been born since the advent of the Holy Prophet, or will be born till the Day of Resurrection, will be less. " The second group says that the former and the latter in this verse imply the former and the latter people of the Holy Prophet's own Ummah itself. That is, in his Ummah the people belonging to the earliest period were the former among whom the number of the Sabiqin will be greater, and the people of the later periods are the latter among whom the number of the Sabiqin will be smaller. The third group holds the view that this- implies the former and the latter people of every Prophet's own Ummah. That is, there will be numerous Sabiqin among the earliest followers of every Prophet, but among his later followers their number will decrease. The words of the verse bear all the three meanings, and possibly aII three ate implied, for there is no contradiction between them. Besides, they give another meaning also and that too is cornet: every early period of a Prophet's following the proportion of the Sabiqin in human population would be greater and in the later period less, for the number of the workers of good and right dces not increase at the rate of increase of the human populations. They may be more numerous as against the Sabiqin of the earliest period. but on the whole their number as against the world population goes on becoming less and less.

verse15

verse16

verse17

*9 This implies boys who will ever remain boys and stay young. Hadrat 'AIi and Hadrat Hasan Basri say that these will be those children of the people, who died before reaching their maturity; therefore, they will neither have any good works to their credit for which they may be rewarded, nor any evil deeds for which they may be punished, But obviously, this could imply those people who would not deserve Paradise. For, as for the true believers, about them Allah has guaranteed in the Qur'an that their children will be joined with them in Paradise (At-Tur: 21). This is also supported by the Hadith, which Abu Da'ud Tayalisi, Tabarani and Bazzar have related on the authority of Hadrat Anas and Hadrat Samurah bin Jundub, according to which the Holy Prophet (upon whom be Allah's peace) said that the children of the polytheists will be attendants of the people of Paradise. (For further explanation, see E.N. 26 of As-Saaffat, E.N. 19 of At-tur).

verse18

verse19

*10 For explanation, see E. N . 27 of As-Saaffat, E. N . 22 of Surah Muhammad, E. N. 18 of At-Tur.

verse20

verse21

*11 For explanation, see E.N. 17 of Surah At-tur.

verse22

verse23

*12 For explanation, see E.N.'s 28, 29 of As-Saaffat, E.N. 42, of AdDukhan, E. N . 61 of Ar-Rahman.

verse24

verse25

*13 This is one of the major blessings of Paradise, which has been mentioned at several places in the Qur'an, viz. that in Paradise human ears will remain secure against idle and frivolous talk, lying, backbiting slander, invective, boasting and bragging, taunts and mockery, satire and sarcasm. It will not be a society of foul-mouthed, indecent people who will throw mud at each other, but a society of noble and civilized people free of such frivolities. A person who has been blessed with some deceney of manner and sense by Allah can very well feel what an agony it is in worldly life a hope of deliverance from which has been given to man in Paradise.

verse26

*14 Some commentators and translators have taken the words, illa gilan salam-an salama, to mean that in Paradise one will hear only the greeting of 'Peace, peace' on every side; the correct view, however, is that it implies healthy and wholesome speech, i.e. such speech as may be free of the vices and blemishes, faults and evils, that have been mentioned in the preceding sentence. Here the word salam has been used nearly in the same sense as the English word sane.

verse27

verse28

*15 That is, lote-trees without thorns on them. This will be a superior kind of the lote-tree to be only found in Paradise, and its fruit likewise will be much superior to that found in the world.

verse29

verse30

verse31

verse32

*16 The word !a maqtu ah of the Text means: This fruit will neither be seasonal that its supply may fail when the season is over, nor its production will cease as it happens in a garden after its fruits has been picked. But in Paradise every kind of fruit will remain available in abundance in every season and will continue to be produced and supplied no matter how much of it is consumed. And la mamnu'ah means that there will be no prohibition or hindrance in obtaining fruit as it is in the gardens of the world, nor will it be out of reach because of thorns or height.

verse33

verse34

verse35

verse36

*17 This signifies the virtuous women of the world, who will enter Paradise on the basis of their faith and good works. Allah will make them young no matter how aged they might have died in the world; will make them beautiful whether or not they were beautiful in the world; and will make them virgins whether they died virgins in the world or after bearing children. If their husbands also entered Paradise with them, they would be joined with them, otherwise AIIah will wed them to another dweller in Paradise. This very explanation of this verse has been reported from the Holy Prophet (upon whom be peace) in several Ahadith. According to Shama il Tirmidhi, an old woman requested the Holy Prophet to pray for her admission to Paradise. The Holy Prophet replied: "No old woman will enter Paradise." Hearing this the woman went back crying. Thereupon the Holy Prophet said to the people: "Tell her that she will not enter Paradise as an old woman, for Allah says: `We shall create them anew and make them virgins'." Ibn Abi Hatim has related, on the authority of Hadrat Salamah bin Yazid, that he heard the Holy Prophet ( upon whom be peace) explain this verse, thus: "This implies the women of the world; whether they died virgins or married." Tabarani contains a lengthy tradition related from Hadrat Umm Salamah according to which she asked the Holy Prophet the meaning of the several references in the Qur'an to the women of Paradise. In answer, he explained this very verse and said: "These are the women who died as aged and decayed women, with sticky eyes and gray hair; alter this old age Allah will again make them young and virgins." Hadrat Umm Salamah asked: "If a woman had several husbands in the world, one after the other, to whom will she belong in Paradise ?'' The Holy Prophet replied "She will he asked to make her own choice, and she will choose the one who had the best moral character. She will say: O my Lord, make me his wife, for he was the best in his conduct and dealings with me. O Umm Salamah, good moral conduct has carried off all the good of this world and the Hereafter." (For further explanation, see E.N. 51 of Surah Ar-Rahman).

verse37

*18 The word 'uruban is used for the best feminine qualities of the woman in Arabic. This signifies a woman who is graceful and elegant, well-mannered and eloquent, and brimful of feminine feelings, who loves her husband with all her heart, and whose husband also loves her with all his heart.
*19 This can have two meanings: (1) That they will be of equal age with their husbands; and (2) that they will be of equal age among themselves; i.e. all the women in Paradise will be of the same age and will eternally stay young. Both these meanings may be correct at one and the same time, i.e. these women may be of equal age among themselves and their husbands also may be made of equal age with them. .According to a ,Hadith, "When the dwellers of Paradise enter it, their bodies will be without hair, their moustaches will be just appearing, but will yet he beardless, they will be handsome and fair-complexioned, with sturdy bodies and collyrium- stained eyes; they will all be 33 years of age." (Musnad Ahmad: Marwiyat Abi Hurairah). Almost the same theme has been related in Tirmidhi by Hadrat Mu'adh bin Jabal and Hadrat Abu Sa`id Khudri also.

verse38

verse39

verse40

verse41

verse42

verse43

verse44

verse45

verse46

*20 That is, "Their prosperity had an adverse effect on them. Instead of being grateful to Allah Almighty, they had become deniers of His blessings. Lost in pleasure-seeking they had forgotten God and persisted in heinous sinning. "Heinous sinning" includes disbelief, polytheism and atheism as well as every grave sin of morality and conduct."

verse47

verse48

verse49

verse50

verse51

verse52

*21 For the explanation of zaqqum, sec E.N. 34 of As-Saaffat.

verse53

verse54

verse55

verse56

verse57

*22 The arguments from here to verse 74 provide the reasoning to prove both the doctrines of `Tauhid and of Hereafter rationally. For it was there two basic doctrines of the Holy Prophet's teaching that the people of Makkah were debating and objecting to at that time.
*23 That is, "Why don't you confine that We alone arc your Lord and God and We have the power to create you once again?"

verse58

verse59

*24 In this brief sentence a very important question has been put before man. Apart from aII other things in the world, if man only considers as to how he himself has come into being, he can then neither have any doubts left about the doctrine of Tauhid presented by the Qur'an nor about its doctrine of the Hereafter. The process of man's own creation starts when the male has conveyed his sperm to the womb of the female. But the question is: Has the sperm by itself become endowed with the capability of producing a child, and necessarily a human child ? Or, has it been created by man himself, or, by another than God? And, is it in the power of the man, or of the woman, or of another agency in the world, to cause conception by this sperm? Then, who is responsible for the gradual formation and development of the foetus in the mother's womb, its shaping and moulding into a unique child, the provision in a particular proportion of different mental and physical powers and qualities in each child, so that it develops into a unique person, except One God? Has another than God any role to play in this? Is it done by the parents themselves? Or, by a doctor? Or, by the prophets of saints, who were themselves created in this very way? Or, by the sun and the moon and the stars, which arc themselves subject to a law? Or, by nature, which is devoid of any knowledge, wisdom, will and authority? Then, is it also in the power of another than God to decide whether the child is to be a boy or a girl? Whether it is to be beautiful or ugly, strong or weak, blind and deaf and a cripple or soundbodied, intelligent or stupid? Then, is it another than God who decides as to people of what calibre, good or and are to be created in a particular nation at a particular time, who would cause its rise or fall? If a person is not obdurate and stubborn, he will himself realize that no rational answer can be given to these questions on the basis of polytheism and atheism. Their rational answer is only one and it is this Man is wholly and entirely the creation of God; and when the truth is this, what right has this man, the creation of God, to claim freedom and independence as against his Creator, or serve another beside Him?
As it is for Tauhid, so it is with regard to the Hereafter too. Man is created from a germ which cannot be seen without a powerful microscope. This gene combines in the darkness of the mother's body with the ovum (female germ) which is like itself an insignificant microscopic germ. Then by their combination a tiny living cell comes into being, which is the starting-point of human life. This cell also is too small to be seen without a microscope. Allah develops this insignificant cell in the mother's womb for nine months or so into a living human, and when its development and formation becomes complete, the mother's body itself pushes it out to raise a storm in the world. All human beings have been born into the world in this very way and are witnessing day and night this phenomenon of the birth of human beings like themselves. After this, only a foolish person could assert that the God Who is creating human beings in this way today would not be able to create the human beings created by Himself in some other way tomorrow.

verse60

*25 That is, "Like yow birth yow death too, is under Our control. We decide as to who is to die in the mother's womb itself, who is to dic soon after birth, and who is to die at a later stage. No power in the world can cause death to a person before the time appointed for his death by Us, nor can keep him alive after it even for a moment. The dying ones dic in big hospitals even before the eyes of eminent doctors; and the doctors themselves also die at their appointed time. Never bas anyone been able to know the time of death in advance, nor has anyone been able to avert the approaching death, nor to find out as to how and where and by what means will a certain person dic."

verse61

*26 That is, "Just as We were not powerless to create you in your present form and appearance, so also We are not powerless to change the method of your creation and bring you into being in another form and shape with another set of qualities and characteristics. Today the method We have adopted for your creation is that conception takes place by your sperm then you arc gradually form and developed in your mother's womb, and then you are brought out as a child. This method of creation also has been devised by Us. But this is not the only method apart from which We may not he knowing, or may not be able to adopt, any other method. On the Day of Resurrection We can create you in the form of the man of the same age at which you died. Today We have set one particular mesure for your sight and hearing and other faculties. But this is not the only measure that We have for man, which We may not have the power to change. On the Day of Resurrection We shall change it absolutely; so much so that you will be able to see and hear things which you cannot see and cannot hear here. Today your skin and your limbs and your eyes do not possess the power of speech. But, it is We Who have given the tongue the power of speech; so We are not powerless to cause your every limb and every part of the skin of yow body to speak by Our command on the Day of Resurrection. Today you live up to a certain age and then die. Your this living and dying also is controlled by a law ordained by Us. Tomorrow We can makr another law to control yow life under which you may never die. Today you can endure punishment only to a certain extent: you cannot survive if the punishment is increased beyond it. This rule also has been made by Us. Tomorrow We can make another rule for you Under which you will be able to suffer much severer punishments endlessly, and death would not come to you even if you were given the severest torment. Today you cannot imagine that an old man could return to youth, that he could never become ill, that a young man could never be old, and, that he could stay young for ever and ever. But youth here changes into old age according to the biological laws made by Us. Tomorrow We can make some other laws for your life under which every old man may become young as soon as he entered Paradise and stay young and healthy eternally.

verse62

*27 That is, "You already know how you were created in the first instance, how the sperm was transferred from the loins of the father by which you came into being, how you were nourished in the mother's womb, which was no less dark than the grave, and formed into a living human being, how an insignificant speak was developed and endowed with the heart and brain, eyes and ears, and hands and feet, and how it was blessed with the wonderful faculties of intellect and sense, knowledge and wisdom, workmanship and inventiveness, etc. Is this miracle in any way less wonderful than raising the dead back to life ? And when you are witnessing this wonderful miracle with your own eyes and are yourselves a living evidence of it in the world, why don't you then learn the lesson that the same God Who by His power is causing this miracle to take place day and night, can also cause the miracle of life after death, Resurrection and Hell and Heaven to take place by the same power?"

verse63

verse64

*28 The above question drew the people's attention to the truth that they have been developed and nourished by Allah Almighty and have come into being by His act of creation. Now this second question draws their attention to this important truth that the provisions which sustain them, are also created only by Allah for them, as if to say: "Just as in your own creation human effort has nothing more to do than that your father may cast the sperm in your mother, so in the supply of the provisions for you also human effort has nothing more to do than that the farmer should sow the seed in the soil. The land in which cultivation is done, was not made by you. The power of growth to the soil was not granted by you. The substances in it that become the means of your food are not provided by you. The seed that you sow is not made capable for growth by you. The capability in every seed that from it should sprout up the tree of the same species of whose seed it is, has not been created by you. The process for changing this cultivation into blooming crops that is working under the soil and of arranging the required kind of weather and air and water above it dces not owe anything in any way to your planning and skill. All this is the manifestation of Allah's power and providence. Then, when you have come into being only by His act of creation and are being sustained by His provision, how can you then have the right to pose yourself as independent of Him, or save another than Him as your deity? Although apparently this verse reasons out TauhId, yet if one considers its theme a little more deeply, one finds in it the argument for the Hereafter, too. The seed that is sown in the soil is by itself dead, but when the farmer buries it under the soil, Allah infuses it with plant life, which puts out sprouts and blooms into spring. Thus, these countless bodies are rising from the dead in front of our eyes daily. Is this miracle in any way loss wonderful so that a person may regard the other wonderful miracle of the life hereafter, which is being foretold by the Qur'an, as impossible?

verse65

verse66

verse67

verse68

verse69

*29 That is, "We have not only made arrangements of satisfying your hunger, but also of satisfying your thirst, This water that is even more essential for your life than bread has been arranged by Us, not by you The seas in the earth have boon created by Us. It is the heat of Our sun that causes their water to evaporate, and it is Our winds that cause the vapours to rise. Then it is by Our power and wisdom that the vapours collect and form into clouds. Then, by Our command the clouds divide in a particular proportion and spread over different regions of the earth so that the share of the water appointed for a particular region, should reach it. And in the upper atmosphere also We bring about the cool that causes the vapours to change back into water We have not only brought you into being but are also busy making aII these arrangements for your sustenance without which you could not survive at aII. Then, when the fact is that you have come into being by Our act of creation, arc eating Our provisions and drinking Our water, wherefrom have you got the right that you should pose to be independent of Us and serve another beside Us ? "

verse70

*30 In this sentence an important manifestation of Allah's power and wisdom has been pointed out. Among the wonderful properties that Allah has created in water one property also is that no matter what different substances are dissolved in water, when it changes into vapour under the effect of heat, it leaves behind aII adulterations and evaporates only with its original and actual component elements. Had it not possessed this property the dissolved substances also would have evaporated along with the water vapours. In this case the vapours that arise from the oceans would have contained the sea salt, which would have made the soil saline and uncultivable wherever it rained. Then, neither could man have survived by drinking that water, nor could it help grow any vegetation. Now, can a man possessed of any common sense claim that this wise property in water has come about by itself under some blind and deaf law of nature? This characteristic by virtue of which sweet, pure water is distilled from saltish seas and falls as rain, and then serves as a source of water-supply and irrigation in the form of rivers, canals, springs and wells, provides a clear proof of the fact that the Providence has endowed water with this property thoughtfully and deliberately for the purpose that it may become a means of sustenance for His creatures. The creatures that could be sustained by salt water were created by Him in the sea and there they flourish and multiply. But the creatures that He created on the land and in the air, stood in need of sweet water for their sustenance and before making arrangement of the rainfall for its supply He created this property in water that at evaporation it should rise clear and free of everything dissolved in it.
*31 In other words, "Why do you commit this ingratitude in that some of you regard the rainfall as a favour of the gods, and some others think that the rising of the clouds from the sea and their raining as water is a natural cycle that is working by itself, and still others, while acknowledging it as a mercy and blessing of God, do not admit that God has any such right on them that they should bow to Him alone? How is it that while you derive so much benefit from this great blessing of Allah, in return you commit sins of disbelief and polytheism and disobedience of Him?"

verse71

verse72

*32 The tree here either implies the tree that supplies wood for lighting a fire, or the trees of markh and 'afar, green sticks of which were struck one against the other to produce sparks in ancient Arabia.

verse73

*33 Making the fire "a means of remembrance" means; "The fire by virtue of its quality of being kindled at, all times reminds man of his forgotten lesson that without it human life could not be any different from animal life. Because of the fire only did man learn to cook food for eating instead of eating it raw like the animals, and then new and ever new avenues to industry and invention went on opening up before him. Obviously, if God had not created the means of kindling the fire and the substances that could be kindled, man's inventive potentialities would have remained dormant. But the man has forgotten that his Creator is a wise Sustainer, Who created him with human capabilities on the one hand, and on the other, created such materials on the earth by which his these capabilities could become active and operative. If he is not lost in Heedlessness, the fire alone is enough to remind him of the favours and bounties of his Creator, which he is so freely enjoying in the world."
*34 The word muqwin in the original has been interpreted differently by the lexicographers. Some have taken it in the meaning of the travellers who have halted in the desert, some in the meaning of a hungry man, and some take it in the meaning of aII those who derive benefit from the fire, whether it is the benefit of cooking food or of light or of heat.

verse74

*35 That is, "Mention His blessed name and proclaim that He is free from and far above the defects and faults and weaknesses that the pagans and polytheists ascribe to Him, and which underlie every creed of disbelief and every argument that is presented by the deniers of the Hereafter. "

verse75

*36 That is, "The truth is not what you seem to think it is." Here, the use of the word /a (nay) before swearing an oath by the Qur'an's being Allah's Revelation by itself shows that the oath has been sworn to refute certain objections that the disbelievers wen raising with regard to the Qur'an.

verse76

verse77

*37 "The positions of the stars" : the positions and phases and orbits of the stars and planets. The oath implies that just as the system of the celestial bodies is firm and stable, so also is this Divine Word firm and stable. The same God Who has coated that system has also sent down this Word. Just as there exists perfect. consistency and harmony among the countless stars and planets found in the countless galaxies of the Universe, whereas apparently they seem to be scattered, so also this Book presents a perfectly consistent, and systematic code of life in which detailed guidance has been given, on the basis of belief, about morals, modes of worship, civilization and culture, economic and social life, law and justice, peace and war, in short, about every aspect of human life, and there is nothing out of harmony with the other, whereas this system of thought has been expressed in scattered verses and discourses given on different occasions. Then, just as the system of the heavens set and planned by God is stable and unalterable, and does not ever admit of the slightest variation, so also are the truths and instructions given , in this Book stable and unalterable: no part of these can be changed or displaced in any way.

verse78

*38 This implies the well-guarded Tablet (leuh-mahfuz). For it the word Kitab maknun has been used, which means a writing kept hidden, i.e. a writing that is inaccessible to all. The Qur'an's having been inscribed in this well guarded Book means that before its being sent down to the Holy Prophet (upon whom be Allah's peace) it lay inscribed in the Divine Writ of Destiny in which three is no possibility of any alteration or corruption taking place, for it is inaccessible to every kind of creation. The Meaning of the Qur'an

verse79

*39 This is a refutation of the accusation that the disbelievers used to loud against the Qur'an. They regarded the Holy Prophet as a sorcerer and asserted that he was being inspired with the Word by the jinn and satans. An answer to it has been given at several places in the Qur'an, e.g. in Surah Ash-Shu'ara', where it has been said: "This (lucid Book) has not beer brought down by satans, nor dces this work behove them, nor arc they able to do it. They have indeed been kept out of its hearing." (vv. 210-212). The same theme has been expressed here, Saying: 'None but the purified can touch it." That is to say "Not to speak of its being brought down by the satans, or its being tampered within any way when it is being revealed, none but the pure angels can come anywhere near it when it is being revealed from the well-guarded Tablet (Lauh-mahfuz; : to the Prophet. " The word mutahharin has been used for the angels in the sense that AIlah has kept them free of every kind of impure feeling and desire. This same commentary of this verse has been given by Anas bin Malik, Ibn 'Abbas, Sa'id bin Jubair, 'Ikrimah, Mujahid, Qatadah, Abul 'Aliyah, Suddi, Dahhak and Ibn Zaid, and the same also fits in with the context. For the context itself shows that after refuting the false concepts of the Makkan disbelievers about Tauhid and the Hereafter, now their false accusations against the Qur'an are being answered, and by swearing an oath by the positions of the stars, it is being stated that the Qur'an is an exalted Book, which is inscribed in the well-guarded Divine Writ, in which there is no possibility of any interference by any creation, and it is revealed to the Prophet in such a safe way that none but the pure angels can touch it.
Some commentators have taken la in this verse in the sense of prohibition, and have interpreted the verse to mean: "None who is unclean should touch it. " Although some other commentators take la in the sense of negation and interpret the verse to mean: "None but the clean and pure touch this Book," they express the opinion that this negation is a prohibition in the same way as the Holy Prophet's saying is a prohibition: "A Muslim is a brother of a Muslim: he does not treat him unjustly." Although in it, it has been said that a Muslim does not treat the other Muslim unjustly, you it enjoins that a Muslim is not to treat the other Muslim unjustly. Likewise, although in this verse it has been state that none but the clean and pure angels touch this Book, yet it enjoins that unless a person is purified, he should not touch it.
The fact, however, is that this commentary does not conform to the context of the verse. Independent of the context, one may take this meaning from its words, but if considered in the context in which the verse occurs, one does not sec any ground for saying that "None is to touch this Book except the clean and purified people. " For the addressees here are the disbelievers and they arc being told, as if to say: `This Book has been sent down by Allah Lord of the worlds. Therefore, your suspicion that the satans inspire the Prophet with it, is wrong. " What could be the occasion here to emuciate the Shari'ah injunction that no one should touch it without purification? The most that one could say in this regard is that although this verse has not been sent down to enjoin this command, yet the context points out that just as only the purified (mutahharin) can touch this Book in the presence of AIIah, so in the world also the people who at least believe in its being Divine Word should avoid touching it in the impure and unclean state.
The following are the traditions that bear upon this subject:
(1) Imam Malik has related in Mu' atta this tradition on the authority of 'Abdullah bin Abi Bakr Muhammad bin 'Amr bin Hazm: "The written instructions that the Holy Prophet (upon whom be peace) had sent to the Yarnanite chiefs by the hand of 'Amr bin Hazm contained this instruction also: La yamass-ul Qur an a illa tahir-un. No one should touch the Qur'an except the pure one." This same thing has been related by Abu Da'ud from Imam Zuhri in the Traditions which are immediately traced to the Holy Prophet (marasil), saying that the writing that he had seen with Abu Bakr Muhammad bin 'Amr bin Hazm contained this instruction as well.
(2) The traditions from Hadrat 'Ali in which he says: 'Nothing prevented the Holy Prophet of AIlah from reciting the Qur'an but the state of uncleanness due to sexual intercourse." (Abu Da'ud, Nasa'i, Tirmidhi).
(3) The tradition of Ibn 'Umar in which he states: "The Holy Messenger of Allah said: The menstruating woman and the one who is unclean on account of sexual intercourse should not read any portion of the Qur'an. " (Abu Da'ud. Tirmidhi).
(4) The tradition of Bukhari in which it has been said that the letter which the Holy Prophet (upon whom be peace) sent to Heraclius, the Roman emperor, also contained this verse of the Qur'an: Ya ahl al-Kitab-i to 'alau ila kalimat-in sawaa'un bainana wa baina-kum .. .
The views that have been related from the Holy Prophet's Companions and their immediate followers are as follows:
Salman, the Persian, saw no harm in reading the Qur'an without the ablutions, but even according to him touching the Qur'an with the hand in this state was not permissible. The same also was the view of Hadrat Sa`d bin Abi Waqqas and Hadrat 'Abdullah bin 'Umar. And Hadrat Hasan Basri and Ibrahim Nakha'i also regarded touching the Qur'an with the hand without the ablutions as disapproved, (AI-Jassas, Ahkam al-Qur an)). The same has been reported from 'Ata', Ta'us, Sha'bi and Qasim bin Muhammad also. (Ibn Qudamah, AI-Mughni). However, according to all of them, reading the Qur'an without touching it with the hand, or reciting it from memory, was permissible even without the ablutions.
Hadrat 'Umar, Hadrat 'Ali, Hadrat Hasan Basri. Hadrat Ibrahim Nakha'i and Imam Zuhri regarded reading the Qur'an in the state of uncleanness due to sexual intercourse and menstruation and bleeding after childbirth as disapproved. But Ibn 'Abbas held the view, and the same also was his practice, that one could recite from memory the portion of the Qur'an that one usually recited as one's daily practice. When Hadrat Sa'id bin al-Musayyab and Sa`id bin Jubair were asked about their view in this regard, they replied: "Is not the Qur'an preserved in the memory of such a person ? What then is the harm in reciting it ?" (AI-Mughni, .9l-Muhalla by Ibn Hazm).
The following are the viewpoints of the jurists on this subject:
The Hanafi viewpoint has been explained by Imam `Ala-'uddin al-Kashani in his Bada I as-Sana i, thus "lust as it is not permissible to offer the Prayer without the ablutions, so also it is not permissible to touch the Qur'an without the ablutions, However, if the Qur'an is in a cast or a cover, it may be touched. " According to some jurists, the case or cover implies the binding, and according to others, the bag or the envelope or the wrapper in which the Qur'an is kept and can also be taken out. Likewise, the books of the commentary also should not be touched without the ablutions, nor anything else in which a Qur'anic verse may have been written. However, the books of Fiqh (Islamic Jurisprudence) may be touched although preferably they too may not be touched without the ablutions, for they also contain Qur'anic verses as part of argument and reasoning. Some Hanafi jurists hold the opinion that only that part of the Qur'an where the Text may have been written should not be touched without the ablutions. As for the margins there is no harm in touching it, whether they are blank or contain notes on the Text. The .correct thing, however, is that the margins also are a part of the Book and touching them amounts to touching the Book. As for reading the Qur'an, it is permissible without the ablutions. " In Fatawa 'Alamgiri children have been made an exception from this rule. The Qur'an can be given in the children's hand for teaching purposes whether they are in the state of ablutions or not..
The Shafi'i viewpoint has been stated by Imam Nawaw1 in Al-Minhaj, thus, "As it is for the Prayer and the circumambulation of the Ka'bah, it is also forbidden to handle the Qur'an or to touch a leaf of it without the ablutions. Likewise, it is also forbidden w touch the binding of the Qur'an, and also a bag, or a bow containing the Qur'an, or a tablet on which a part of the Qur'an may have been written for instructional purposes. However, it is lawful to touch the baggage of a person containing the Qur'anic inscription. A child may touch the Qur'an without the ablutions, and a person without ablutions may turn over a leaf with a piece of wood, or something else, if he wants to read the Qur'an.
The Maliki position as stated in AI-Fiqh 'alal-Madhahib al- Arbah is: They concur with the other jurists in this that the state of ablutions is a prerequisite for touching the Qur'an, but in the matter of imparting instruction in the Qur'an they make both the teacher and the taught an exception from the rule, and allow even a menstruating woman to touch the Qur'an if she is engaged in learning or teaching it. Ibn Qadamah has cited in Al-Mughni this saying of Imam Malik: Although reading the Qur'an in the state of uncleanness due to sexual intercourse is forbidden, the woman who is discharging the menses is pemitted to read it, for she would forget her recitations if prohibited from reading the Qur'an for along time. The Hanbali viewpoint as stated by Ibn Qadamah is as follows: In the state of uncleanness due to sexual intercourse and menstruation and bleeding after childbirth it is not permissible to read the Qur'an or any complete verse of it. However, it is permissible to recite bismillah, a!-hamdu-/i//ah, etc. for although these also are parts of one or the other verse, their recitation does not amount to recitation of the Qur'an. As for handling the Qur'an, it is not permissible in any case without the ablutions. However, one is not forbidden to touch a letter, or a book of Fiqh, or some other writing containing a Qur'anic verse. Likewise, one may handle even without the ablutions, something that contains the Qur'an. The state of ablutions is also no pre-requisite for .handling the books of exegesis. Furthermore, if a person who is not in the state of ablutions is required to handle the Qur'an under an immediate need, he may do so after purification with the dust (tayammum). " AI-Fiqh `alal-Madhahib a/- `Arabah contains this ruling also of the Hanbali Fiqh: It is not right for the children to handle the Qur'an without ablutions even when receiving instruction in it, and it is the duty of their guardians to make them perform the ablutions before they give the Qur'an to them.
The Zahiri viewpoint is that reading the Qur'an and handling it is permissible under all conditions, whether one is without the ablutions, or unclean due to sexual intercourse, or even if the woman is menstruating. Ibn Hazm has discussed this question fully in AI-Muhalla (vol. 1, pp. 77-84) and given arguments for the validity of this viewpoint and has concluded that none of the conditions laid down by the jurists for reading the Qur'an and handling it, is supported by the Qur'an and the Sunnah.

verse80

verse81

*40 Literally, idhan (from which mudhinun of the Text is derived) means to treat something with contempt, to deny its due importance, to regard it as unworthy of serious attention, to hold it in light esteem.

verse82

*41 In his commentary of taj `aluna rizqa-kum, Imam Razi has expressed the view that probably the word rizq here means livelihood. Since the disbelieving Qaraish regarded the message of the Qur'an as harmful to their economic interests and feared that if it succeeded it would deprive them of their means of livelihood, the verse may also mean this: "You have made the denial of this Qur'an a question of your economic interests, and for you the question of the right and wrong is of no consequence; the only thing of real importance in your sight is the bread for the sake of which you would least hesitate to oppose the truth and adhere to the falsehood. "

verse83

verse84

verse85

verse86

verse87

verse88

verse89

verse90

verse91

verse92

verse93

verse94

verse95

verse96

*42 Hadrat `Uqbah bin `Amir Juhni relates that when this verse was sent down the Holy Prophet (upon whom be Allah's peace) commanded that the people put it in their ruku`, i.e. they should recite Subhana Rabbi -yal-`Azim in ruku ' position in the Prayer. And when the verse Sabbih-ismi-Rabb-i- kal-A'la was Sent down, he enjoined that they put it in their sajdah, i.e. they should recite Subhana Rabb-i -yal-A 7a in sajdah. (Musnad Ahmad, Abu Da'ud, Ibn Majah, Ibn Hibban, Hakim). This show that even the most minor details of the procedure enjoined by the Holy Prophet (upon whom be Allah's peace) for the Prayer are derived from the allusions given in the Qur'an. and pious, for they were most worthy and deserving of aII mankind. Here also it was not said that the news was being given only abut those who were believers among them. Then in the initial sentences also of this verse itself the characteristics mentioned arc of alI those people who were with the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). The words are to the effect that aII the people who are with him have this and this quality and characteristic. After this, suddenly in the last sentence there could be no excuse to say that some of them were the believers and others were not.

------------------Intro----------------------------

Introduction to Surah 56. Al-Waqi'a

Name

The Surah takes its name from the word al-waqi`ah of the very first verse.

Period of Revelation

According to the chronological order that Hadrat Abdullah bin Abbas has given of the Surahs, first Surah Ta Ha was sent down, then Al-Waqi'ah and then Ash-Shu`ara'(Suyuti: Al-Itqan). The same sequence has been reported from Ikrimah (Baihaqi: Dala'il an Nubuwwat).

This is supported also by the story that Ibn Hisham has related from Ibn Ishaq about the affirmation of the Faith by Hadrat Umar (may Allah be pleased with him). It says that when Hadarat Umar entered his sister's house, Surah Ta Ha was being recited. Hearing his voice the people of the house hid the pages of the Qur'an. Hadrat Umar first seized his brother-in-law and then his sister rose in defense of her husband, he hit her also and wounded her on the head. When Umar saw blood on his sister, he was sorry for what he had done, and said to her: "Show me the manuscript that you have concealed so that I may see what it contains." The sister said: "You are unclean because of your polytheism: wa anna-hu la yamassu-ha ill-at-tahir: "Only a clean person can touch it." So, Hadrat Umar rose and washed himself, and then took up the manuscript to read it. This shows that Sarah Al-Waqi'ah had been sent down by that time for it contains the verse: La yamassu hu ill al mutahharun; and it had been established historically that Hadrat Umar embraced Islam after the first migration to Habash, in the fifth year of the Prophethood.

Theme and Subject Matter

Its theme is the Hereafter, Tauhid and refutation of the Makkan disbelievers' suspicions about the Qur'an. What they regarded as utterly incredible was that Resurrection would ever take place, then the entire system of the earth and heavens would be upset, and when all the dead would be resurrected and called to account, after which the righteous would be admitted to Paradise and the wicked cast into Hell. They regarded all this as imaginary, which could not possibly happen in actual fact. In answer to this, it was said: "When the inevitable event will take place, there will be none to belie its happening, nor will anyone have the Power to avert it, nor prove it to, be an unreal happening. At that time all peoples will be divided into three classes: (1) The foremost in rank and position; (2) the common righteous people and (3) those who denied the Hereafter and persisted in disbelief and polytheism and major sins till the last." How these three classes of the people will be rewarded and punished has been described in detail in vv. 7-56.

Then, in vv. 57-74 arguments have been given, one after the other, to prove the truth of the two basic doctrines of Islam, which the disbelievers were refusing to accept, viz. the doctrines of Tauhid and the Hereafter. In these arguments, apart from every thing else that exists in the earth and heavens, man's attention has been drawn to his own body and to the food that he eats and to the water that he drinks and to the fire on which he cooks his food, and he has been invited to ponder the question : What right do you have to behave independently of, or serve any other than, the God Whose creative power has brought you into being, and Whose provisions sustain you And how can you entertain the idea that after having once brought you into existence He has become so helpless and powerless that He cannot recreate you once again even if he wills to?

Then, in vv. 75-82 their suspicions in respect of the Qur'an have been refuted and they have been made to realize how fortunate they are that instead of deriving any benefit from the great blessing that the Qur'an is, they are treating it with scant attention and have set only this share of theirs in it that they deny it. If one seriously considers this matchless argument that has been presented in two brief sentences about the truth of the Qur'an, one will find in it the same kind of firm and stable system as exists among the stars and planets of the Universe, and the same is the proof of the fact that its Author is the same Being Who has created the Universe. Then the disbelievers have been told that this Book is inscribed in that Writ of Destiny which is beyond the reach of the creatures, as if to say "You think it is brought down by the devils to Muhammad (peace and blessings of Allah be upon him), whereas none but the pure angels has any access to the means by which it reaches Muhammad (peace and blessings of Allah be upon him) from the well guarded Tablet."

In conclusion, man has been warned, as if to say: "You may brad and boast as you like and may shut your eyes to the truths in your arrogance of independence, but death is enough to open your eyes. At death you become helpless: you cannot save your own parents; you cannot save your children; you cannot save your religious guided and beloved leaders. They all die in front of your vary eyes while you look on helplessly. If there is no supreme power ruling over you, and your this assumption is correct that you are all in all in the world, and there is no God, then why don't you restore to the dying person his soul?Just as you are helpless in this, so it is also beyond your power to stop Allah from calling the people to account and mete out rewards and punishments to them. You may or may not believe it, but every dying person will surely see his own end after death. If he belongs to those nearest to God, he will see the good end meant for them if he be from among the righteous, he will see the end prepared for the righteous; and if he be from among the deniers of the truth, he will see the end destined for the criminals.


  1. -----------------------Arabic Text-----------------------

    سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  2. لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  3. هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

  4. هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاء وَمَا يَعْرُجُ فِيهَا وَهُوَ مَعَكُمْ أَيْنَ مَا كُنتُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  5. لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

  6. يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ

  7. آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آمَنُوا مِنكُمْ وَأَنفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ

  8. وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِن كُنتُم مُّؤْمِنِينَ

  9. هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَؤُوفٌ رَّحِيمٌ

  10. وَمَا لَكُمْ أَلَّا تُنفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ الْفَتْحِ وَقَاتَلَ أُوْلَئِكَ أَعْظَمُ دَرَجَةً مِّنَ الَّذِينَ أَنفَقُوا مِن بَعْدُ وَقَاتَلُوا وَكُلًّا وَعَدَ اللَّهُ الْحُسْنَى وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  11. مَن ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ

  12. يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

  13. يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا نُورًا فَضُرِبَ بَيْنَهُم بِسُورٍ لَّهُ بَابٌ بَاطِنُهُ فِيهِ الرَّحْمَةُ وَظَاهِرُهُ مِن قِبَلِهِ الْعَذَابُ

  14. يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ حَتَّى جَاء أَمْرُ اللَّهِ وَغَرَّكُم بِاللَّهِ الْغَرُورُ

  15. فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ

  16. أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا الْكِتَابَ مِن قَبْلُ فَطَالَ عَلَيْهِمُ الْأَمَدُ فَقَسَتْ قُلُوبُهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

  17. اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُونَ

  18. إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ

  19. وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُوْلَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاء عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ

  20. اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ غَيْثٍ أَعْجَبَ الْكُفَّارَ نَبَاتُهُ ثُمَّ يَهِيجُ فَتَرَاهُ مُصْفَرًّا ثُمَّ يَكُونُ حُطَامًا وَفِي الْآخِرَةِ عَذَابٌ شَدِيدٌ وَمَغْفِرَةٌ مِّنَ اللَّهِ وَرِضْوَانٌ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ

  21. سَابِقُوا إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

  22. مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

  23. لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

  24. الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

  25. لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ فِيهِ بَأْسٌ شَدِيدٌ وَمَنَافِعُ لِلنَّاسِ وَلِيَعْلَمَ اللَّهُ مَن يَنصُرُهُ وَرُسُلَهُ بِالْغَيْبِ إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ

  26. وَلَقَدْ أَرْسَلْنَا نُوحًا وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُم مُّهْتَدٍ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

  27. ثُمَّ قَفَّيْنَا عَلَى آثَارِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآتَيْنَاهُ الْإِنجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ اتَّبَعُوهُ رَأْفَةً وَرَحْمَةً وَرَهْبَانِيَّةً ابْتَدَعُوهَا مَا كَتَبْنَاهَا عَلَيْهِمْ إِلَّا ابْتِغَاء رِضْوَانِ اللَّهِ فَمَا رَعَوْهَا حَقَّ رِعَايَتِهَا فَآتَيْنَا الَّذِينَ آمَنُوا مِنْهُمْ أَجْرَهُمْ وَكَثِيرٌ مِّنْهُمْ فَاسِقُونَ

  28. يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُورًا تَمْشُونَ بِهِ وَيَغْفِرْ لَكُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

  29. لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

------------------------Translation----------------------------------

(57:1) All that there is in the heavens and the earth has glorified Allah and He alone is the All-Mighty, the All-Wise .

(57:2) To Him belongs the Kingdom of the heavens and the earth: He alone grants life and causes death and has power over everything.

(57:3) He is the First as well as the Last, the Manifest as well as the Hidden , and He has knowledge of everything.

(57:4) It is He Who created the heavens and the earth in six days and then ascended the Throne He knows whatever ever goes into the earth and whatever comes out of it, and whatever comes down from heaven and whatever goes up into it . He is with you wherever you may be and sees whatever you do.

(57:5) To Him belongs the Kingdom of the heavens and the earth, and all matters are referred to Him for decision.

(57:6) It is He who causes the night to enter into the day and the day to enter into the night and He knows the hiddenmost secrets of the hearts,

(57:7) Believe in Allah and His Messenger and spend out of what He has made you successor. For those of you who will believe and expend of their wealth there is a great reward

(57:8) What is the matter with you that you do not believe in Allah, whereas the Messenger is inviting you to believe in your Lord and has taken a pact from you , if you are true believers?

(57:9) Allah it is Who is sending down clear Revelations to His servants that he may bring you out of the darknesses into the light. And the fact is that Allah is most Kind and Most Merciful to you.

(57:10) What is the matter with you that you do not spend in the Way of Allah, whereas Allah's is the inheritance of the heavens and the earth? Those of you who will spend and fight after the victory can never be equal to those who have spent and fought before the victory. They are higher in rank than those who spent and fought afterwards, though Allah has made good promises to both. Allah is well aware of whatever you do.

(57:11) Who is he who will give to Allah a loan?-a good loan, so that Allah may return it manifold; and he shall have the best reward.

(57:12) That Day when you see the believing men and women, with their light running on before them and on their right hand, (it will be said to them:) "There is good news for you today!" There will be Gardens underneath which rivers will be flowing, in which they shall live for ever, This is the supreme success.

(57:13) On that Day the hypocrites, men and women, will say to the believers, "Look towards us awhile so that we may benefit by your light." But it will be said to them, "Go away! seek your light elsewhere." Then a well shall be set up between them with a gate in it. Within the gate shall be mercy and outside of it torment.

(57:14) They will cry out to the believers and say, "Were we not with you?" The believers will reply, "Yes, but you led yourselves into temptation, served the time, entertained doubts, and false hopes deluded you until Allah's Judgement came, and the great deceiver deceived you concerning Allah till the last moment.

(57:15) Therefore, no ransom shall be accepted from you today nor from those who disbelieved openly Your abode is Hell: that will be your patron. and this is an evil end. "

(57:16) Has not the time yet arrived for the believers that their hearts should melt with the remembrance of Allah and should submit to the Truth sent down by Him, and they should not be like those who were given the Book before them, and long ages passed over them and their hearts became hardened and today most of them are sinners?

(57:17) Know it well that Allah gives life to the earth after its death. We have shown you the signs clearly: may .be that you use your common sense.

(57:18) Surely those from among men and women who practice chariy and who have lent to Allah a good loan, shall be repaid manifold, and for them there is a generous reward.

(57:19) And those who have believed in Allah and His Messengers, are indeed the most truthful and the true witnesses in the sight of their Lord. For them is their reward and their light. As for those who have disbelieved and denied Our Revelations, they are the dwellers of Hell.

(57:20) Know it well that the life of this world is nothing but a sport and pastime, and a show and boasting among yourselves and a rivalry in wealth and children. Its example is of vegetation after a shower of rain, which delighted the tillers, then the same ripens and you see it turn yellow, then it becomes straw. Contrary to this, in the life to come there is severe torment and forgiveness from Allah and His good pleasure. The life of this world is nothing but illusion

(57:21) Therefore, strive in rivalry with one another in hastening towards the Paradise the vastness of which is like the vastness of the heavens and earth, prepared for those who have believed in Allah and His Messengers. This is Allah's bounty which He bestows on whomever He wills, and Allah's bounty is immense!

(57:22) No affliction befalls in the earth or in your own selves, which We have not recorded in a Book before bringing it into being. This is an easy thing for Allah,

(57:23) (This' is done so that) you are not disheartened over what you may lose nor feel exultant over what Allah may give you. Allah does not love those who are arrogant and boastful,

(57:24) who are themselves stingy and also urge others to be stingy. Now whosoever turns away (should know that) Allah is All-Sufficient and All-Praiseworthy

(57:25) We sent Our Messengers with clear signs and instructions and sent down with them the Book and the Balance so that the people may stand by justice. And We sent down iron which has great strength and other benefits for men. This has been done so that Ailah may know who helps Him and His Messengers, unseen. Surely, Allah is All-Strong, All-Mighty.

(57:26) We sent Noah and Abraham and placed in the progeny of them both the Prophethood and the Book. Then some of their descendants adopted guidance but many became transgreessors.

(57:27) After them We sent Our Messengers, one after the other and followed them with Jesus son of Mary and gave him the Gospel, and We put in the hearts of those who followed him, compassion and mercy, but monasticism they themselves invented-we did not prescribe it for them: they invented it themselves in order to seek Allah's good will. But then they did not observe it as it should have been observed. We gave those of them who had believed their rewards, but most of them are transgressors.

(57:28) O you who have believed, fear Allah and believe in His Messenger (Muhammad, upon whom be Allah's peace and blessings) : Allah will grant you a double portion of His mercy and will give you a light in which you will walk, and will forgive your errors. Allah is All-Forgiving, All-Merciful.

(57:29) (You should adopt this way) so that the people of the Book may know that they do not have the sole right to Allah's bounty, and that Allah's bounty is in His own hand, which He bestows on whomsoever He wills, and Allah's bounty is infinite.

---------------------Commentary---------------------

verse1

*1 'That is, "It has always been so that everything in the universe has proclaimed the truth that its Creator and Sustainer is free from every blemish and defect, every weakness, error and evil. He is glorified in His essence, He is glorified in His attributes, He is glorified in His works as well as His commands whether they relate to the creation, or to the religious law for mankind. Here sabbaha has been used in the past tense; at other places yusabbihu has been used which includes both the present and the future tenses. This would signify that every particle in the universe has always been extolling the glory of its Creator and Sustainer in the past, is doing 60 at present and will continue to do the same in the future for ever and ever."
*2 That is, not only is He All-Mighty and All-Wist, but the truth is that He afoot is AII-Mighty and All-Wise. The word 'Aziz signifies a mighty and powerful Being Whose decrees cannot be prevented by any power in the world from being enforced, Whom no one can oppose and resist, Who has to be obeyed by every one whether one likes it or not, Whose rebel cannot escape His accountability and punishment in any way; and Hakim signifies that whatever He does He does it wisely. His creation, His administration and rule, His commands and guidance, all are based on wisdom. None of His works is tarnished by any tract of folly or ignorance.
There is another fine point here, which one should fully understand. Seldom in the Qur'an has Allah's attribute of `Aziz (AII-Mighty) been accompanied by His attributes of being Qawi (Strong), Mugtadir(Powerful), Jabber (Omnipotent), Dhuntiqam (Avenger) and the like, which only signify His absolute power, and this has been so only in places where the context demanded that the wicked and disobedient be warned of Allah's relentless punishment. Apart from such few places, wherever the word 'Aziz has been used for Allah, it has everywhere been accompanied by one Or other of His attributes of being Hakim (Wise), Alim (Knower), Rahim (Merciful), Ghafur (Forgiving), Wahhab (Generous) and Hamid (Praiseworthy). The reason is that if a being who wields un-limited power is at the same time foolish, ignorant, un-forgiving as well as stingy and devoid of character, its power and authority cannot but lead to injustice and wickedness Thus, wherever injustice and wickedness is being committed in the world, it is only because the one who wields authority over Others, is either using his power un-wisely and foolishly, or he is merciless and hardhearted, or evil-minded and wicked. Wherever power is coupled with these evil traits of character, no good can be expected to result. That is why in the Holy Qur'an Allah's attribute of `Aziz has necessarily been accompanied by His attributes of being All-Wise and Knowing, Compassionate and Forgiving, Praiseworthy and Generous, so that man may know that the God Who is ruling this universe has, on the' one hand, such absolute power that no one, from the earth to the heavens, can prevent His decrees from being enforced, but, on the other, He is also AlI-Wise: His each decision is based on perfect wisdom; He is also AII-Knowing whatever decision He makes, it precisely according to knowledge; He is also Compassionate: He does not use infinite power mercilessly; He is Forgiving as well: He does not punish His creatures for trifling faults, but overlooks their errors; He is also Generous: He does not treat His subjects stingily, but liberally and benevolently; and He is also Praiseworthy: He combines in Himself all praiseworthy virtues and excellences.
The full importance of this statement of the Qur'an can be better understood by those people who are aware of the discussions of the philosophy of politics and law on the question of sovereignty. Sovereignty connotes that the one who possesses it should wield un-limited power: there should be no internal and external power to change or modify his decision or prevent it from being enforced, and none should have any alternative but to obey him. At the mere concept of this infinite and un-limited power, man's common-sense necessarily demands that whoever attains to such power, should be faultless and perfect in knowledge and wisdom, for if the one holding this power is ignorant, merciless and evil, his sovereignty will inevitably lead to wickedness and corurption. That is why the philosophers who regarded a single man, or a man-made institution, or an assembly of men as the holder of this power, have had to presume that he or it would be infallible. But obviously, neither can un limited sovereignty be actually attained by a human power, nor is it possible for a king, or a parliament, or a nation, or a party that it may use the sovereignty attained by it in a limited circle faultlessly and harmlessly. The reason is that the wisdom that is wholly free of every trace of folly, and the knowledge that fully comprehends all the related truths, is not at all possessed even by entire mankind, not to speak of its being attain d by an individual, or an institution, or a nation. Likewise, as long as man is man, his being wholly free of and above selfishness, sensuality, fear, greed, desires, prejudice and sentimental love, anger and hate is also not possible. If a person ponders over these truths, he will realize that the Qur'an is indeed presenting here a correct and perfect view of sovereignty. It says that no one except Allah in this universe is possessor of absolute power, and with this unlimited power He alone is faultless, All-Wise and All-Knowing, Compassionate and Forgiving, and Praiseworthy and Generous in His dealings with Hid subjects.

verse2

verse3

*3 That is, "When there was nothing, He was, and when there will be nothing, He will be. He is the most Manifest of all the manifest, for whatever manifests itself in the world, does 50 only by His attributes and His works and His light. And He is the Most Hidden of all the hidden, for not only do the senses fail to percieve Him but the intellect and thought and imagination also cannot attain to His essence and reality. The best commentary in this regard are the words of a supplication of the Holy Prophet (upon whom be Allah's peace and blessings). which Imam Ahmad, Muslim, Tirmidhi, and Baihaqi have related on the authority of Hadrat Abu Hurairah, and Hafiz Abu Ya'la Mosuli in his Musnad on the authority of Hadrat 'A'ishah:
"Antal Awwal, fa-laisa qablaka shai'in; wa Antal Akhir fa-laisa ba 'daka shai 'in; wa Antal Zahir, fa-laisa fauqaka shai in; wa Anfal Batin, fa laisa dunaka shai'in. " "You alone are the First; none is before You; You alone are the Last: none is after You; You alone are the Exalted none is above You; You alone are the Hidden: none is more hidden than You. "
Here, the question arises: How does this accord with the immortality and eternal life of the dwellrs of Paradise and Hell mentioned in the Qur'an when Allah alone is the Last and Eternal? Its answer has been provided by the Qur'an itself: "Everything is perishable except Allah Himself." (AI-Qasas: 88). In other words no creature is immortal in its personal capacity; if a thing exists or continuos to exist, it does so because Allah keeps it so, and can exist only by His letting it exist; otherwise in its own capacity everything is perishable except Allah, Immortality in Heaven and Hell will not be bestowed upon somebody because he is immortal by himself, but because AIIah will grant him eternal life. The same is true of the angels: they are not immortal by themselves. When Allah willed they came into existence, and will continue to exist only as long as Her wills.

verse4

*4 That is, He alone is the Creator of the universe as well as Its Ruler. (For further explanation, see E.N.'s 41, 42 of AI-A'raf, E.N.4 of Yunus, E.N.'s 2 to 5 of Ar-Ra'd, E.N,'s 11 to 15 of Ha Mim As-Sajdah).
*5 In other words, He is not only the Knower of the wholes but also of the parts. He knows each seed that goes under the layers of the soil, each leaf and bud that comes out of the soil, each rain-drop that falls from the sky, and each molecule of the vapour that ascends from the seas and lakes to the sky. He is aware of every seed Iying anywhere under the soil. That is how He causes it to split and sprout up and develop. He Is aware of how much vapour has risen from each different place and where it has reached. That is how he collects it into cloud and distributes it and causes it to fall as rain in due measure on different place of the earth. The same is true of the details of everything that goes into the earth and comes out of it, and of everything that ascends to the sky and descends from it. If aII this were not comprehended by Allah in His knowledge, it would not be possible for Him to plan and order each thing separately and to regulate and control it in a wise manner.
*6 That is, "Nowhere are you outside Allah's knowledge, His power, His rule, His management and administration. Allah knows wherever you are, whether in the earth, or the air, or the water, or in a secret place. Your being alive there is by itself a proof that Allah is providing for you in that very place. If yow heart is beating, if your lungs are breathing, if yow hearing and yow sight arc functioning, it is only because all parts of yow body are working under Allah's rule. And if death comes to you at any place; it comes because Allah takes a decision to stop providing for you and to recall you from the world."

verse5

verse6

*

verse7

*7 The addressees here are not the non-Muslims, but, as is borne out by the whole subsequent discourse, the Muslims who had affirmed the Faith and joined the ranks of the believers, but were not fulfilling the demands of the Faith and conducting themselves as true believers should. It is obvious that non-Muslims cannot be invited to affirm the Faith and then immediately asked to subscribe generously to the cause of Jihad for the sake of Allah, nor can they be told that whoever would fight and spend his wealth in the cause of Allah before the victory, would attain to a higher rank than him who would perform these services later, For, when a non-Muslim is invited to the Faith, the preliminary demands of it only are presented before him and not the-ultimate once, Therefore,. in view of the context, the meaning of saying "Believe in Allah and His messenger" here would be: "O people, who profess to have affirmed the Faith and have joined the ranks of the Muslims,. believe in Allah and Messenger sincerely and conduct yourselves as the true and sincere believers should. "
*8 Here, by spending is not implied spending on public welfare, but, as is clearly borne out by the words of verse 10, it implies subscribing to the cause of the war effort that was being waged at that time under the leadership of the Holy Prophet (upon whom be Allah's peace and blessings) to uphold Islam against paganism. Two things, in particular, were such for which the Islamic Government at that time stood in great need of financial help. First, the war equipment; second, supporting and sustaining the oppressed Muslims, who, due to persecution by the disbelievers had emigrated, and were still emigrating, to Madinah from every corner of Arabia, The sincere Muslims were trying their best to render as much help as they could but meeting the entire expenses in this regard was much beyond their means and resources, and their this same spirit of sacrifice has been commended in vv. 10, 12, 18 and 19 below. But among the Muslims there were quite a number of well-to-do people, who were watching this struggle between Islam and paganism as mere spectators and had no feeling whatever that the faith they claimed to believe in imposed certain rights also on their life and wealth. This second kind of people are the addressees of this verse, They have been exhorted to believe sincerely, and to spend their wealth in the cause of Allah.
*9 This has two meanings and both are implied here. The first meaning is "The wealth that you possess is not, in fact, your personal property but has been givers to you by Allah. You are not its exclusive master and owner. Allah has given you proprietary right over it as His vicegerent. Therefore, you should have no hesitation in spending it in the service of the real Master. It is not for the vicegerent to withhold the Master's wealth from being spent for the Master's own sake.." The second: "Neither bas this wealth been with you since ever nor will it remain in your possession for ever, Yesterday it was in some other people's possession; then Allah made you their successor and entrusted it to you, A time will come when it will not remain with you but some other people will succeed you as its owners, Therefore, in this short-lived ownership, when you are its trustees, spend it in the cause of AIlah so that in the Hereafter You may be rewarded for it permanently and eternally. This same thing has been stated by the Holy Prophet (upon whom be Allah's peace) in a Hadith. Tirmidhi relates that once a goat was slaughtered in the Holy Prophet's house and its flesh was given away to the poor. When he came to the house and asked: "What remains of the goat?" Hadrat `A'ishah replied: "Nothing but a shoulder." Thereupon the Holy Prophet remarked: "Nay, the whole goat but the shoulder !" That is, "Whatever has been given away for the sake of Allah, has, in fact, been saved. " According to another Hadith, a person asked: "O Messenger of Allah, what kind of charity brings the highest reward? He replied: That you should give away a thing In charity when you are hale and hearty: when you feel it could be saved and may like to invest it in the hope of earning more. Do not wait till death when you may say: Give this to so and so and that to so and so, for at that time the wealth has in any case to pass on to so and so. "(Bukhari, Muslim). According to still another Hadith, the Holy Prophet said: "Man says: `My wealth! My wealth!' whereas his own share in his wealth is no more than what he has eaten up, or worn away, or passed on in charity? Whatever remains will leave him and will be passed on to others. " (Muslim)
*10 Here again, expending wealth in the cause of Jihad has been regarded as an essential demand of the Faith and a proof of one's sincerity in it, as if to say: "The true and sincere believer is he who does not shirk spending wealth on such an occasion."

verse8

*11 That is, "You are adopting this unbelieving attitude and conduct at a time when the Messenger of Allah is present among you, and you are receiving the invitation to the Faith not through an indirect and remote means but directly through the Messenger of Allah himself."
*12 Some commentators have taken this pledge to imply the pledge of service to Allah, which had been taken at the beginning of creation from the future offspring of Adam (peace be upon him), and some others take it for the pledge with which man has been naturally endowed to serve and obey Allah. But the trnth is that it implies the conscious pledge of obedience to Allah and His Messenger that every Muslim makes to his Lord by the affirmation of the Faith At another place in the Qur'an this same pledge has been referred to thus;
"Keep in mind the blessing Allah has bestowed upon you and do not forget the solemn covenant which He made with you (and which you confirmed), when you said: `We have heard and submitted.' Fear Allah for Allah knows the very secrets of the hearts," (AI-Ma'idah: 7)
Hadrat `Ubadah bin Samit relates: "The Holy Messenger of Allah (upon whom be His peace and blessings) had made us pledge that we would listen and obey both in sound health and in ill health; would spend in the cause of Allah both in prosperity and in adversity would enjoin the good and forbid the evil; would proclaim the truth for the sake of Allah and would not fear the blame of any one in this regard." (Musnad Ahmad)

verse9

verse10

*13 This has two meanings: (1) "Your wealth is not going to stay with you for ever. One day you will leave it behind; then Allah alone will inherit it. Thus the best thing would be that you should spend it yourself in the cause of Allah so that. your reward for it is guaranteed with Allah. If you do not spend it yourself, it will in any case return to Allah, but then you will not be entitled to any reward from Him. " (2) "You should have no fear of indigence and poverty when you spend it in the cause of Allah, because Allah for Whose sake you would spend your wealth, is the Owner of aII the treasures of the heavens and the earth. He possessed not only what He has bestowed on you today but has much more to bestow on you tomorrow. " This same thing bas been expressed at another place, thus
"O Prophet, say to there: `My Lord gives abundantly to whomever of His servants He wills and sparingly to whomever He wills. Whatever you spend, He replenishes it by other provisions: He is the best of Providers'." (Saba: 39)
*14 That is, "Although both are entitled to the reward, yet the former are necessarily higher in rank than the latter, for they faced greater risks for the sake of Allah in difficult circumstances, which the latter not. They spent their wealth at a time when there appeared no remote chance of victory that would compensate for their expenditure, and they fought the disbelieves at a critical tune when there was an ever present apprehension that the enemy might overpower and crush the followers of Islam completely." Mujahid, Qatadah and Zaid bin Aslam, from among the commentators, say that the word °victory" in this verso has been used for the Conquest of Makkah, and `Amir Sha'bi says that it refers to the Truce of Hudaibiyah. The former view has been adopted by most of the commentators, and in support of the latter this tradition from Hadrat Abu Sa'id Khudri is presented: "During the time when the Truce of Hudaibiyah was concluded, the Holy Prophet (upon whom be Allah's peace) said to us: `In the near future there will appear the people, whose deeds will make you look upon your own deeds as mean and trifling, but even if one of them possessed a mountain of gold and he expended all of it in the cause of Allah, he would not attain to your spending two pounds, or even one pound of it." (Ibn Jarir, Ibn Abi Hatim, Ibn Marduyah, Abu Nu'aim Isfahani). Further. more, it is also supported by the ,Hadith which Imam Ahmad has related on the authority of Hadrat Anas. He says: "Once a dispute arose between Hadrat Khalid bin Walid and Hadrat `Abdur Rahman bin `Auf, in the course of which Hadrat Khalid said w Hadrat `Abdur Rahman: "You people assume your superiority over us on account of your past services. ` When this thing came to the Holy Prophet's notice, he said: `By God in whose hand is my lift, even if you people spent gold equal (in weight) to Mount Uhud, or equal to other mountains, you would not attain to the deeds of these people." From this it is argued that in this verse "victory" refers to the Truce of Hudaibiyah, for Hadrat Khalid bin Walid had embraced Islam after this Truce and had participated in the Conquest of Makkah. However, whether "victory" in this particular case is taken to imply the Truce of Hudaibiyah or the Conquest of Makkah, in any case the verse dces not mean that the distinction of the ranks is confined to this one victory alone, but as a general principle it shows that those who fight and spend in the cause of Islam at the time when disbelief and disbelievers appear to be dominant and Islam seems to have no remote chance of victory, are far superior in rank to those who make sacrifices after the conflict between Islam and paganism has been decided in favour of Islam."
*15 That is, "Allah dces not bestow His favours blindly. Ho sees who has performed what deeds, under what kind of circumstances, and with what motive and then determines the rank and the reward of the deed of each person with full justice and awareness,"

verse11

*16 How Generous and Beneficent is Allah that if a man spends the wealth granted by Himself in His way, He calls it a loan Himself, provided that it is a good loan, that is, a loan which in given with a pure intention, without any selfish motive of winning reputation and renown, or of doing favour to somebody, but only for the sake of Allah's approval and to win His good-will and rewards. Allah makes two promises in this regard: (1) That He will repay it increasing it manifold; and (2) that He will also give from Himself the best reward for it.
According to a Hadith reported by Hadrat `Abdullah bin Mas'ud, when this verse was revealed and the people heard it from the Holy Prophet (upon whom be Allah's peace), Hadrat Abud-Dahdah Ansari asked: "O Messenger of Allah, dces Allah want a loan from us? The Holy Prophet replied: Yes, O Abud-Dahdah,. He said Kindly show me your hand. The Holy Prophet extended his hand towards him. He took his hand in his own hand and said: I give away my garden in loan to my Lord." Hadrat 'Abdullah bin Mas'ud says that the garden had 600 date-palms and his own house also in which his family lived- Saying this to the Holy Prophet (upon whom be Allah's peace) he went straight back home, and calling out to his wife said: "Come out, O mother of Dahdah, I have loaned this garden to my Lord." She replied: "Dahdah's father, you have made a, good bargain !' and she immediately vacated and left the garden with her effects and children." (Ibn Abi Hatim). This incident throws light on the conduct of the sincere believers of that time, and from this one can also understand the kind of the "good loan" that Allah has promised to return increasing it manifold with a rich reward in addition.

verse12

*17 This and the following verses show that the Light on the Day of Judgement will be specifically meant for the righteous believers only. As for the disbelievers and the hypocrites and the wicked people, they will be wandering about in the darkness as they had been in the world. The light there will be the light of righteous deeds. The sincerity of the faith and the piety of the character and conduct will turn into light that will lend brightness to the personality of the virtuous. The brighter the deed the more luminous will be his person, and when he will walk towards Paradise, his light will be running forward before him. The best explanation of it is Qatadah's mursal tradition in which he says; "The Holy Prophet (upon whom be Allah's peace and blessings) said: "The light of some one will be so .strong and sharp that it will be running on before him equal to the distance between Madinah and `Aden, of another equal to the distance between Madinah and San'a, and of another even less than that; to much so that there will be a believer whose light will Dot extend beyond his steps." (Ibn Jarir). In other words, the intensity of the light of a person will be proportionate to the extent of the good done and spread by him in the world, and the beams of his light will be running on before him in the Hereafter extending as far as his good will have extended in the world.
Here, a question may arise in the mind of the reader "One can understand the meaning of their light running on before the believers but what does their light running on only on their right hand mean? Will there be darkness on their left side? The answer is: When a man is walking with a light on his right hand, his left side also will be bright, though the fact of the matter is that the light will be on his right hand. This has been explained by the Hadith, which Hadrat Abu Dharr and Abu Darda' have reported, saying that the Holy Prophet (upon whom be Allah's peace;) said: "I shall recognize the righteous people of my Ummah by their light which will be running on before them and on their right and on their left." Hakim, Ibn Abi Hatim, Ibn Marduyah).

verse13

*18 It means that when the believers will be going towards Paradise, the light will be before them, and the hypocrites will be stumbling about in the darkness behind. At that time they will call out to the believers, who lived with than together in the same Muslim society in the world, saying: "Look back towards us awhile so that we also may get some light."
*19 This means that the people of Paradise will enter it awhile this gate and the gate will then be closed. On one side of the gate there will be the blessings of Paradise and on the other the torment of Hell. For the hypocrites it will not be possible to cross the barrier that will stand between them and Paradise.

verse14

*20 That is, "Did we not live with you together in the same Muslim society? Did we not affirm the Faith? Did we not offer the Prayers along with you and observe the Fast and perform the Hajj and pay the Zakat? Did we not sit with you in your assemblies and were we not bound in marriage ties and kinship with you? Then, how is it that we have been separated from you today?"
*21 That is In spite of yew claim to be Muslims, you never believed like true and ,sincere Muslims and remained suspended between belief and unbelief. You still had your interests attached to disbelief and the disbelievers and you never gave yourselves up wholly to Islam."
*22 Tarabbus (from which tarabbastum of the Text is derived) means to wait and tarry for an opportunity. When a person is unable to decide which of the two alternative ways he should choose but stands and waits to consider which way should be more favorable for him to follow, he is involved in tarabbus. The hypocrites, had adopted the same attitude during the critical time of the conflict between Islam and un-Islam. Neither were they siding with disbelief openly nor were spending their energy to support and help Islam with full conviction. They were sitting on the fence, waiting to set which party in the conflict became dominant, so that if it was Islam they may join it on the basis of their affimlation of the faith, and if it was unbelief they may side -with its supporters taking advantage of their neutral position in the conflict.
*23 This implies different kinds of doubts that a hypocrite suffers from, and the same also are the actual causes of his hypocrisy. He doubts the existence of God, the Prophethood of the Prophet, the Qur'an's being Allah's book, the Hereafter, its accountability, and its rewards and punishments, and he doubts whether the conflict between the Truth and falsehood is real, or a mere delusion; as for himself he considers the only truth to be that one should enjoy lift and its pleasures to the full, For unless a person is involved in such doubts he can never be a hypocrite.
*24 This can have two meanings: (1) "Until death came to him, you could not shed this delusion till the last moment"; and (2) "that Islam became dominant, while you looked on unconcerned."
*25 That is, Satan.

verse15

*26 This clearly shows that in the Hereafter the hypocrites will be doomed to the same fate as the disbelievers.
*27 The words hiya maula kum (Hell is your maula) can have two meanings: (1) "That Hell is the only proper place for you"; and (2) "that you never took Allah as your maula (friend, patron) so that He may look after you; now Hell only is your maula; therefore, Hell now will look after you "

verse16

*28 Here again, the word "believers" is general, but it dces not apply to alI the Muslims; it refers to those particular Muslims who had professed the faith verbally and joined the followers of the Holy Prophet (upon whom be Allah's peace) though their hearts were devoid of any concern for Islam. They were watching that the pagan forces were bent upon wiping out Islam; they had encircled the handful of Muslims from all sides, who were being made the target of persecution everywhere in Arabia, and thus oppressed the Muslims were fleeing to Madinah empty-handed for refuge; the sincere Muslims were extending to them whatever economic help they could; yet they were, at the same time, engaged in a life and-death struggle with the enemy. But, in spite of this, these people who professed the faith were not being moved at all. So, here, they are being put to shame. as if to say: "What kind of believers are you? At this critical juncture for Islam, is it not yet time that your hearts should melt at the mention of AIlah and be filled with the spirit of sacrifice for the sake of His Religion? Can the believers be such that they may 'have no feeling for Islam when it is confronted with hard times, that they may sit un-concerned when they are summoned in the name of Allah, that the hearts may neither tremble out of fear of Allah nor bow to His Command when He Himself should make an appeal for contributions in the Book sent down by Him, declaring it as a loan on Himself and plainly telling that the one who would regard his wealth as dearer than the cause of the true Faith would be a hypocrite and not a believer?"
*29 That is, "The Jews and Christians seem to have lost fervour and degenerated spiritually and morally hundreds of years after the passing away of their Prophets; but have you already become so depraved that while the Prophet is still present among you, and the Book of God is still being revealed, and not much time has passed over you since you affirmed the Faith, and you have started behaving like the Jews and Christians who have reached this state through centuries of playing and tempering with the Book of Allah and its verses?"

verse17

*30 The point contained here should be well understood, At several places in the Qur'an the Prophethood and the revelation of the Book have been compared to the rainfall, for the effects produced by them on humanity are precisely like those produced by rain on the soil. Just as the dead earth swells and blooms as soon -as it receives a shower of rain, so it is with the dead humanity in a country where a Prophet is raised through Allah's mercy and Revelation begins to be sent down to him. It starts revealing those virtues which lay hidden and suppressed for ages; it starts manifesting from within itself excellent morals and good deeds and virtues of every kind. Allusion has been made to this truth here so as to open the eyes of the Muslims of the weak faith and to make them ponder their state. The way humanity was being reformed by the blessed rainfall of the Prophethood and Revelation and the way it was being richly and generously blessed in every way was not a remote story for them. They were observing it themselves in the pious and righteous society of the Companions and experiencing it day and night around them. Polytheism with alI its evils was present before them while the virtues and good things emanating from Islam also were blooming and flourishing before their eyes. Therefore, they did not need to be told any details. An allusion was enough to the effect, "The signs of how Allah grants life to the dead earth through the rainfall of His mercy have been shown to you; now you should use your common sense and consider it for yourself as to what benefit you arc deriving from this blessing. "

verse18

*31 Sadagah, as an Islamic term, is the charity given sincerely and with a pure intention only with a view to seek Allah's good pleasure without making any show of it, and without the intention of doing any favour to the recipient. The donor should give it only because he has a true feeling of the service of his Lord. The word is derived from sidq; therefore, sadaqat(sincerity) is of its essence. No charity and no expending of the wealth can be a sadaqah unless it springs from a sincere and pure motive of spending only for the sake of Allah.

verse19

*32 Here, the believers imply those people of true faith whose attitude and conduct was absolutely different from that of the people of weak faith and the false claimants to Islam, and who were at that time vying with one another in making monetary sacrifices and were struggling with their lives in the cause of the true Faith.
*33 Siddiq (most truthful) is the superlative from sidq; however, one should clearly understand that sidq Is not merely a statement conforming to the truth, but a statement which is not only true in itself but its Bayer also upholds it as a truth sincerely. For instance, if a person says that Muhammad (upon whom be Allah's peace and blessings) is Allah's Messenger, this is by itself precisely according to 'the truth for the Holy Prophet is truly Allah's Messenger, but the person would be true in his statement only if he also believed and upheld him as Allah's Messenger. Therefore, a thing would be sidq if what was said was in conformity with the truth as well as with the Bayer's own conscience. Likewise, sidq also contains the sense of faithfulness, sincerity and practical righteousness. Sadiq-ul-wa d would be the person who kept his promise practically, who never broke it. Sadiq (true friend) would be he who did full justice to friendship in the time of need, and who never proved faithless to any, body in any way. In war, sadiq fil-qital (true soldier) would be the one who fought with all his heart and body and established his valour practically. Thus, sidq in essence implies that one's deed should fully conform to one's word. The one who acts contrary to his word cannot be Sadiq. On that very basis, the one who preaches one thing and acts contrary to it, is regarded as a false preacher. With this meaning of sidq and sadiq in view one can fully appreciate the meaning of the superlative sadiq. It would inevitably imply a righteous person who is free from every impurity, who has never swerved from the truth and piety, who could never be expected to say anything against his conscience. who believed in whatever he believed with full sincerity and remained faithful to it under all circumstances, and who has practically proved that he is a true believer in the full sense of the word. (For further explanation, see E.N. 99 of An-Nisa).
*34 The early commentators have differed about the explanation of this verse. Ibn 'Abbas, Masruq, Dahhak, Muqatil bin Hayyan and others say that the previous sentence ended with humsssiddiqun; and wash-shuhada'-u `inda Rabbihim la-hum ajru-hum wa nuru-hum is a separate and independent sentence According to this explanation, the translation of the sentence would be: "Those who have believed in Allah and His Messenger, are indeed the most truthful (as siddiqun); as for the true witnesses (ash-shuhada ), they will have their reward and their light from their Lord. " Contrary to this, Mujahid and several other commentators regard this whole expression as one sentence. According to them the translation would be that which we have given in the text above. The two commentaries differ because the first group has taken the word Shahid in the meaning of the martyr in the way of Allah. and seeing that every believer is not a shahid in this sense, has taken wash-shuhada'-u `inda Rabbi-him as a separate sentence. But the other group takes shahid in the meaning of the witness of the Truth, and not in the sense of the martyr, and in this sense every believer is a shahid. We are of the opinion that this second commentary is preferable and this is
"Thus have We made you a community of the 'Golden Mean' so that you may be witnesses in regard to mankind and the Messenger may be a witness in regard to you." (AI-Baqarah; 143).
"AIIah had called you "Muslims" before this ant has called you (by the same name) in this (Qur'an) also so that the Messenger may be a witness in regard to you and you may be witnesses in regard to the rest of mankind." (Al-Hajj: 78)
In a Hadith, Hadrat Bara' bin 'Azib has related that he heard the Holy Prophet (upon whom be Allah's peace) say: °The believers of my Ummah are shahid (the witnesses); then he recited this very verse of Surah AI-Hadid. " (Ibn Jarir). Ibn Marduyah has related on the authority of Hadrat Abu ad-Darda' the tradition that the Holy Prophet (upon whom be Allah's peace) said: "The one who emigrates from a land in order to save his life and his faith from temptation, is recorded as a Siddiq (most truthful), and when he dies, AIIah takes his soul as a shahid (true witness). Then aftar this, the Holy Prophet recited this very verse. " (For 'the explanation of this meaning of shahadat, see E:N. 144 of AI-Baqarah, E.N 99 of An-Nisa', E.N. 82 of Al-Ahzab).
*35 That is, "Each one of them will receive the reward and the light of the measure and degree he deserves. They will all get their own respective rewards and lights, and their shares have already been reserved for them,"

verse20

*36 To understand this theme fully one should keep the following verses of the Qur'an in mind: Imran; 14- 15, Yunus: 24-25, ibrahim: 18, AI-Kahf: 45-46, An-Nur: 39. In aII those verses the truth that has been impressed on the mind is: The life of this world is a temporary life: its spring as well as its autumn is temporary, Them is much here to allure man. but this, in fact, consists of base and insignificant things which man because of his shallowness of mind regards as great and splendid and is deluded into thinking that in attaining them lies supreme success, The truth however is that the highest benefits and means of pleasure and enjoyment that one can possibly attain in the world, arc indeed bast and insignificant and confined to a few years of temporary life, and can be destroyed by just one turn of fate. Contrary to this, the lift hereafter is a splendid and eternal life: its benefits are great and permanent and its losses too are great and permanent. The one who attains Allah's forgiveness and His goodwill there, will indeed have attained the everlasting bliss beside which the whole wealth of the world and its kingdom become pale and insignificant. And the one who is seized in God's torment there, will come to know that he had made a bad bargain even if he had attained aII that he regarded as great and splendid in the world.

verse21

*37 Musabagat (from which sabiqu of the original is derived) means to compete and vie with each other in order to excel. The meaning is: "Give up your rivalries with one another for amassing wealth, and pleasures and benefits, of the world and instead make the forgiveness of your Lord and Paradise the object of your struggle and rivalries.'
*38 Some commentators have taken the word ard in 'arduha ka- 'ard-is- sama '-I wal-ard in the sense of breadth, but actually this word has been used here in the meaning of spaciousness and extensiveness. In Arabic the word ard is not only used for breadth, as a counterpart of length, but also for spaciousness, as it has been used in Ha Mim As-Sajdah: 51: fa-dhu du'a in 'arid: "Then he is full of wordy supplications." Besides, one should also understand that the object here is not to foretell the area or extent of Paradise, but to give an idea of its vastness and extensiveness. Here its vastness has been described as the vastness of the heaven and earth, and in Surah . AI-'Imran it has been said: "Hasten to follow the path that leads to your Lord's forgiveness and to Paradise whose vastness is that of the universe, which has been prepared for the righteous "' (v. 133) When both these verses are read together, one gets the idea that the; gardens and palaces man will receive in Paradise will only serve as his dwelling-place t but the entire universe will be his home He will not be restricted to one place as be is in this world, where just for reaching the Moon, his nearest neighbour in space, he has had to struggle hard for years and expend excessive resources only to overcome the difficulties of a short journeny. There the whole universe will be accessible to him: he will be able to see whatever he would desire from his station and be able to visit whichever place he would like easily.

verse22

*39 "A Book": the Writ of destiny,
*40 Here, "it" may be referring to the affliction as well as to the earth, or the self of man, or in view of the context, to all the creatures.
*41 That is, it is not at all difficult for Allah to pre-ordain the destiny of each and every one of His creatures.

verse23

*42 In order to understand why this has been said in that context, one should keep in mind the conditions through which the Muslims were passing at the time this Surah was revealed. 'An ever present danger of attack by the enemy, battles in quick succession, a state of constant siege, hardships caused by economic boycott by the disbelievers, persecution of the converts to Islam everywhere in Arabia, these were the conditions that the Muslims were confronted with at that time. The disbelievers looked upon these as a proof of the Muslims having been forsaken and rejected, and the hypocrites took these as a confirmation of their own suspicions and doubts. As for the sincere Muslims, they were facing these bravely and resolutely, yet the excess of hardship and suffering would sometimes become trying even for them. So, the Muslims are being consoled, as if to say: "No affliction, God forbid, has befallen you without the knowledge of your Lord. Whatever you are experiencing is according to the pre-ordained scheme of Allah, which is already recorded in the Writ of destiny. And you are being made to pass through these trials and tribulations for the sake of your own training for the great service that Allah wills to take from you. If you are made to attain to success without passing through these hardships, weaknesses will remain in your character due to which you will neither be able to digest power and authority nor withstand the tempests and furies of falsehood."

verse24

*43 The allusion is to the trait of character that everyone could experience among the hypocrites in the Muslim society itself. As regards the outward affirmation of the Faith, they could not be distinguished from the true Muslims. But owing to lack of sincerity they were not receiving the sort of training that was being given to the sincere Muslims. Therefore, the little prosperity and leadership that they were enjoying in an ordinary town of Arabia, was causing them to be swollen with pride. As for their stinginess, not only were they fhcmsc1vee unwilling to give away a penny in the cause of God Whom they professed to believe in and the Messenger whom they professed to follow and the Faith which they professed to have accepted, but tried to prevent others also from making any contribution, for, they thought, it was a useless cause. Obviously, if there had been no trials and tribulations, these worthless people, who were of no use to Allah, could not be separated from the sincere and worthy believers, and without weeding them out a mixed crowd of sincere and insincere Muslims could not be entrusted with the high office of leadership of the world, the great blessings of which the world subsequently witnessed in the rightly-guided Caliphate.
*44 That is, "Even if after hearing these words of admonition a person does not adopt the way of sincerity, faithfulness and sacrifice for the sake of AIIah and His Religion, and wishes to persist in his stubbornness, which Allah disapproves, then AIlah has no use for him, for AIIah is AII-Sufficient and Independent of His creatures: He does not stand in need of their help in any way. And He is All-Praiseworthy: people of good qualities only arc acceptable to Him; people of evil character cannot be entitled to receive any favour from Him. "

verse25

*45 In this brief sentence the whole essence of the mission of the Prophets bas been compressed, which one should clearly understand. It says that all the Messengers who came to the world from AIIah, brought three things:
(1) Bauuomatat: manifest signs which clearly showed that they were really Allah's Messengers, and were not impostors; convincing arguments which made it evident that what they tore presenting as Truth was really the Truth, and what they condemned as falsehood was really falsehood clear instructions which told without any ambiguity what was the. right way for the people in respect of beliefs, morals, acts of worship and dealings, which they should adopt, and what were the wrong ways which they should shun and avoid.
(2) Kitab: the Book which contained all the teachings required for the guidance of man so that people may turn w it for enlightenment.
(3) Mizan: the Criterion of truth and falsehood which may precisely indicate, like a balance, the golden mean between t40 extremes in matters of thought, morals and dealings.
The object for which the Prophets were sent with these three things was that man's conduct in the world and the system of human life, individually as well as collectively, should be established with justice. On the in hand, every man should precisely know the rights of God, the rights of his self and the rights of all . these people with whom ne may have w deal in any way, and should fulfil them faithfully; and, on the other, the system of collective life should be built on such principles as should eliminate every kind of injustice from society, should safeguard every aspect of civilization and locial life against extremism, should establish correct balance and equity in all spheres of collective life, so that all elements of society should receive their rights equitably and fulfil their obligations and duties responsibly. In other words, the object of sending the prophets was to establish individual as well as collective justice They wanted to establish justice in the personal lift of each individual so as w bring about poise and equilibrium in his mind, his character, his conduct and his dealings. They also wanted to establish the whole system of human society on justice so that both the individual and the society should assist and cooperate with each other in their spiritual, moral and material well-being instead of being a hindrance and obstacle.
*46 Sending down iron means creating iron in the earth just as in Az-Zumar:6 it has been said: "He Scat down for you eight heads of cattle, male and female." As whatever exists in the earth, has come hero by Allah's command, and has not appeared by itself, its being created has been expressed in the Qur'an as its being sent down. The mention of "sending down iron which has greath strength and other benefits for men" immediately after stating the object of the mission of the Prophets by itself indicates that by iron here is meant political and military power. Thus the verse means: "Allah did not raise His Prophets in the world just to present a scheme for the establishment of justice, but it was also a part of their mission w endeavour to enforce it practically, w collect necessary power to establish justice in all spheres of life, w punish those who might disrupt it and to break the power of those who might resist it. "
*47 That is, "Allah does not need this help because He is weak and cannot use His power to accomplish this work, but He has adopted this method for the trial of men: man can advance on the way of his progress and well-being only by passing through this trial. Allah indeed has the power w subdue all the disbelievers by one command whenever He wills and give to His Messengers complete dominance over them, but in that case the believers in the Messcngers would have - nothing to do for which they should become entitled to rewards. That is why Allah instead of accomplishing this mission through His dominant power adopted the method of sending His Messengers to human beings with the Signs and the Book and the Criterion, and enjoined them to present the way of justice before the people and exhort them to refrain and desist from wickedness sad injustice At the same time He gave us full option to accept the message of the Messengers or to reject it. He summoned those who accepted the invitation to come forward and help Him and His Messengers to establish justice, and to exert their utmost against those the were bent upon retaining the unjust system. Thus, Allah wants to see who among us reject: the invitation to justice, who exert with their lives in order to retain injustice as against justice, who shirk: supporting d struggling for the cause of the message of justice after they have accepted it, and who stake their lives and their possessions for the sake of unseen God to help the truth become dominant in the world. Only for those who emerge successful in this test will avenues to fixture progress be opened up. "

verse26

*48 Now it is being told what corruptions appeared among those who believed in the Prophets who came to the world before the Prophet Muhammad (upon whom be Allah's peace and blessings) with the Signs and the Book and the Criterion.
*49 that is, whichever Messenger came with Allah's Book, was from the progeny of the Prophet Noah and, after him, from the progeny of the Prophet Abraham.
*50 'Became transgressors" became disobedient.

verse27

*51 The words in the Text are rafat and rahmat, which are almost synonymous: But when they are used together, rafat implies the compassion that a person feels on seeing another person in pain and distress, and rahmat is the feeling under which be tries to- help him. As the Prophet Jesus was highly compassionate and merciful towards the people, his this trait of character deeply influenced his disciples: therefore, they treated the people with pity ant-sympat by and served them with aII their heart and soul.
*52 The root rahb (from which rabaniyyat or ruhbaniyyat is derived) means fear; thus rahbaniyyat means a mode of life which reflects fear and terror, and ruhbaniyyat means the mode of life of the terrified. As a term it implies a person's abandoning the world out of fear (whether it is the fear of somebody's tyranny, or far of the worldly temptations and distractions, or fear of one's personal weaknesses) and taking refuge in the jungles and mountains, or living alone as a hermit.
*53 The words in the original can havc two meanings: (I) "That We did not enjoin monasticism rahbanit) upon them: We enjoined upon them only the seeking of Allah's good pleasure:" and (2) that monasticism was not enjoined by Us: they of their own accord enjoined it on themselves, to seek Allah's good pleasure." In both cases this verse makes it explicit that monasticism is an unIslamic crced, and it has never been part of the true Faith. The same thing has been stated by the Holy Prophet thus: "There is no monasticism in Islam." (Musnad Ahmed). In another Hadith the Holy Prophet said: "The monasticism of this Ummah is to fight in the way of Allah." (Musnad Ahmed Musnad'Abi Ya'la That is, he way for this Ummah to attain to spiritual piety lies not in abandoning the world but in fighting in Allah's way: this Ummah does not flee to the jungles and mountains out of fear of temptations and distractions but counteracts them by resort to fighting in Allah's way. According to a tardition related both by Bukhari ant by Muslim, one of the Companions said that he would keep up Prayers throughout the night; another said that he would fast perpetually without ever observing a break; and a third one said the he would never marry and would have nothing to do with women. When the Holy Prophet (upon whom be Allah's peace) came to know of what they had resolved, he said: 'By God, I fear Allah the most and remain conscious of Him at all times; yet my way is that I observe the fast as well as break it; I keep up the Prayer during the night as well as have sleep; and I marry the women also. The one who dces not follow my way, does not belong to me " .Hadrat Anas says that the Holy Prophet (upon whom be Allah's peace) used to say: "Do not be- hard and severe to yourselves lest AIIah should be hard and severe to you. A community had adopted this way of severity towards itself; then Allah also seized it in severity. Look, the remainder of them are found in the monasteries and churches. " (Abu Da 'ud).
*54 That is, they were involved in a double error: first, they imposed on themselves the restrictions which Allah had not imposed; second, They did not observe in the right spirit the restrictions that they had imposed upon themselves with a view to attain to Allah's goodwill, and conducted themselves in a way as to earn Allah's wrath instead of His good pleasure.
To understand this theme fully we should havc a look at the history of Christian Monasticism.
Until 200 years after the Prophet Jesus (peace be upon him) the Christian Church knew no monasticism. Its germs, however, were found in Christianity from the very beginning. To look upon asceticism as a moral ideal and to regard celibacy as superior to matrimonial and mundane life is the basis of monasticism. Both these existed in Christianity from the beginning. Owing to the sanctification of celibacy in particular, it was considered undesirable for those the performed religious services in the church to marry, have children and be involved in domestic chores; so much so that by the 3rd century monasticism began to spread like an epidemic in Christiandom. Historically, it had three main causes!:
First, sensuality, immorality and worship of the world had so permeated the ancient polytheistic society that in their zeal to counteract it the Christian scholars adopted the extremist way instead of the way of moderation. They so stressed chastity that the relationship between man and woman by itself came to be looked upon as filthy, even if it was within marriage. They reacted so violently to mammonism that to possess property of any kind ultimately was considered a sin for a religious person and to live like a poor man and ascetic the criterion of moral excellence. Likewise, in their reaction to the sensualism of the polytheistic society they touched the other extreme. They made withdrawal from pleasure and all material comforts, self denial and curbing of the desires the object of morality and regarded torturing the body by different sorts of harsh discipline as the climax and proof of a person's spirituality.
Secondly, when Christianity started achieving successes and spreading rapidly among the common people, the Church in its zeal to attract more and more adherents went on imbibing every evil that was prevalent in society. Thus, saint-worship replaced the ancient deities. Images of Christ and Mary began to be worshipped instead of the idols of Horus and Isis. Chrismas took the place of Saturnalia. Christian monks began to practise every kind of occult art like curing the sick by amulets and magic incantations, taking omens and fortune-telling, driving out spirits, etc. as were prevalent in ancient days. Likewise, since the COmmOn people looked upon a ditty and naked person who lived in a cave or den As a holy and godly man, this very concept of saintlihood became prevalent in the Christian Church, and legends of their miraculous powers began to abound in the memoirs of the Christian saints,
Thirdly, the Christians possessed no detailed law and definite traditions and practices to determine the bounds of religion. They had given up Mosaic Law and the Gospel by itself afforded no perfect code of guidance. Therefore, the Christian doctors went on permitting every kind of innovation to enter the religion partly under the influence of alien philosophies, customs and practices and partly under their personal preference and whim. Monasticism was one such innovation. Christian scholars and doctors of law took its philosophy and rules and practices from the Buddhist monks, Hindu Yogis and ascetics, Egyptian Anchorites, Iranian Manicheans, and the followers of Plato and Plotinus, and made the same the means ant methods of attaining self-purification, spiritual loftiness and nearness to AIIah. Those who committed this error were not ordinary men. From the 3rd to the 7th century (i.e.. till about the time the Qur'an began to be revealed) the religious personalities who were recognized as the foremost scholars and religious guides and leaders of Christendom, both in the East and in the West,-St. Athanasius, St. Basil, St. Gregory of Bazianzus, St. Chrysostom, St. Ambrose, St. Jerome, St. Augustine St. Benedict, St. Gregory the Great-all were monks themselves and great upholders of monasticism. It was under their influence that monasticism became popular in the Church.
Historically, monasticism among the Christians started from Egypt. Its founder was St. Anthony (A.D. 250 -350) who is regarded as the father of Christian Monasticism. He set up the first monastery at Pispir (now Der al Memum) in the Fayum. Later he established another monastery on the coast of the Rod Sea, which is now called Der Mar Antonius The basic cults of Christian Monasticism are derived from his writings and instructions. After this beginning the monastic movements spread like a f flood in Egypt and monasteries for monks and nuns were set up everywhere in the land in some of which lived three thousand monks at a time. In 325 another ascetic, pachomius, appeared in Egypt, who founded ten major monasteries and nunneries for the monks and nuns. The monastic movement then began to spread in Palestine and Syria and different countries of Africa and Europe. The Christian Church in the beginning experienced some confusion in connection with monasticism, for although it recognized abandonment of the world, celibacy and voluntary poverty as an ideal of spiritual life, yet it could not declare marriage, producing children and possessing property or money to be sinful as the monks did. Subsequently, under the influence of holy men like St. Athanasius (d. 373), St. Basil (d. 379), St. Augustine (d. 430) and Gregory the Great (d. 609) many of the monastic rules became part and parcel of the Church.
This monastic innovation has some characteristics which are briefly as follows:
(1) Inflicting pain on the body by severe exercises and novel methods. In this thing every monk tried to surpass the other. The achievements of these holy men as related in the memoirs of the Christian saints are to this effect: St. Macarius of Alexandria constantly carried on himself a weight of 80 pounds. For six months he slept in a swamp while poisonous flies preyed on his naked body. His disciple, St. Eusebius, even surpassed his master in suffering severities and rigours. He moved about carrying a weight of 150 pounds, and lay in a dry well for three years. St. Saba ate the maize that would start stinking having. been soaked in water for a whole Month. St. Bassarion lay in thorny bushes for 40 days and did not rest his back on the ground for 40 years. St. Pachomius passed 15 years of his life, and according to another tradition 50 years, without rating his back on the round St. John remained standing in worship for three years during which he neither sat nor (ay down; he would only recline at times against a rock. His food consisted of the offering that was brought for him every Sunday. St. Simeon Styiltes (390-449) who is counted among the most illustrious Christian saints, used to observe an un-broken 40 days fast and smiling. Owing to such concepts the bond of marriage between man and woman came to be looked upon as filthy. A monk was forbidden even to look at a woman, not to speak of marriage, and was required to abandon his wife if he was married. As for men it was also impressed on the women that if they wished to enter the Kingdom of Heaven, they should shun marriage and remain spinsters and if they were married, they should separate from their husbands. St. Jerome, the distinguished Christian scholar, ruled that the woman who remained a spinster as a nun for the sake of Christ, was the bride of Christ, and her mother was the mother-in-law of Christ, i.e. God. Elsewhere St. Jerome says: "To cut asunder the bond of marriage with the axe of chastity is the primary duty of the true devotee of God. " The first impact these teachings had on a Christian man or Christian woman, under religious fervour, was that his or her married life was ruined. And since there was no provision for divorce or separation in Christianity, the husband and the wife would separate from each other while they remained bound in wed-lock. St. Nilus was father of two children. When he came under the spell of monasticism, he immediately separated from his wife. St. Ammon, on the first night of his marriage, gave his bride a sermon on the filthiness of the marriage bond and then the two between themselves decided to keep aloof from each other throughout life. St. Abraham abandoned his wife on the very first night of marriage. The same was done by St. Alexis. The memoirs of the Christian saints are full of such incidents.
The Church continued to resist in one way or the other these extremist concepts for three centuries. In those days it was not required of a priest to be single and unmarried. If he was married before being appointed a minister, he could keep his wife. However, he was forbidden to marry after his appointment. Moreover, a person could not be appointed a minister if he had married a widow, or a divorced woman, or had two wives, or possessed a concubine. Gradually, by the 4th century, the concept became firm that for a married person it was odious to perform religious services in the Church. The Council of Gengra (A.D. 362) was the last one in which such ideas wen held as anti-religious, but a little lour in 386, Roman Synod counselled the priests to avoid marriage relations and the following year Pope Siricius decreed that the priest who married, or continued to have sex relations with his wife if already married should be dismissed from office. Illustrious scholars like St. Ambrose, and St. Augustine upheld this decision most fervently, and after a little resistance it became fully enforced in the Western Church. In this period several councils were convened to consider the complaints to the effect that the people who were already marred were having "illicit" relations with their wives even after their appointment to perform religious duties. Consequently, with a view to reform them, rules were made to the effect that they should sleep in the open, should never meet their wives in private, and should meet them only in the presence of at (cast two other men. St. Gregory has made mention of a wonderful priest who did not have any relation with his wife for 40 years, and when the woman approached him at his death-bed, he rebuked her, saying: 'Woman. keep away !"
(4) The most painful and pathetic chapter of ascetic monasticism is that it cut asunder man's relations with his parents, with his brothers and sisters, and even his children For the Christian saints love of the parents for son, love of the brothers and sisters for brother and love of the children for father also was sinful. They believed it was necessary for man to break off aII those relations for the sake of spiritual progress. In the biographies of the Christian saints one comes across highly pathetic and heart-rending incidents. A monk, St. Evagrius, had been undergoing severe exercises in the desert for many years. Suddenly one day letters reached him from his father and mother, who were passing their days in great agony without him. The saint, fearing that the letters might arouse feelings of human love in his heart, cast the letters immediately into the fire, without even opening them. The mother and sister of St. Theodorus came to the monastery where he was staying, with recommendatory letters from many priests, and desired to have only a glimpse of him, but the saint refused to come out before them. St. Marcus' mother went to the monastery to sec him. She somehow obtained the abbot's permission for it and requested him to order her son to come out before her, but the son was adamant to her prayers. At last, be implemented the abbot's orders by appearing before his mother disguised and with closed eyes. Thus, neither was the mother able to recognize her son, nor the son saw his mother. Another saint, St. Poemen ant his six brothers lived in a desert tnonastery of Egypt. Years later their old mother came to know of their whereabouts and went to sec them in the monastery. As soon as the brothers saw their mother coming, they hurried into their cell and shut the door. The mother started crying and wailing outside saying: "I have travelled in this old age from a distant place only to have a glimpse of you. There will be no harm if only I see you. Am I not your mother ?" But the saints did not open the door and told the mother that they would meet her in the next world. Even more painful and piteous is the story of St. Simeon Stylites, who left his parents and remained away from them without any trace of his where abouts for 27 years. The father died of grief. When the fame of the son's piety and holiness spread the mother, who was still living in agony, came to know of his whereabouts. She came to the monastery to see him but women were not allowed to enter. She prayed that either the son should call her in, or he should himself conic out to let her have a glimpse of him, but "the saint" before Easter every year. Once he kept standing on one leg for a whole year. Often he would leave his monastery and retire to a well. Later he got a 60 foot high pillar erected near Antioch, which was three feet wide at the top and railed round. He spent the last 30 years of his life on this pillar and remained permanently exposed to the elements. His disciples carried food to him by ladder and removed his filth. He had even tied himself to the pillar by a string, which cut into his flesh; when the flesh became rotten, it bred worms; whenever a worm fell out, he would restore it to the sore, saying: "Eat what God has given you Crowds of pilgrims flocked to him from far and near. When he died the Christian world proclaimed that he was the best model of a Christian saint.
The memoirs of the Christian saints of this period are full of such instances. One particular saint had the characteristic that he observed silence for 30 years: he was never seen speaking. Another had tied himself to a rock; another roamed the jungles and lived on grass; another moved about carrying a heavy load; another kept his limbs and body tied in fetters and chains; some saints lived in the dens of beasts, or in dry wells, or in old graves; and some others remained naked and concealed their private parts under long hair and would crawl on the ground. After death the bones of the illustrious saints were preserved in monastery. I saw a full library decked with such bones in St. Catherine's monastery at the foot of Mount Sinai. There were skulls and foot-bones and handbones arranged separately. A glass-case contained the whole skeleton of a saint.
(2) Their second characteristic was that they were dirty and strictly cleanliness and bodily care. Washing or applying water to the body was regarded as opposed to God-worship, for according to them puriflcation of the body was tantamount to pollution of the soul. St. Athanasius has faithfully described this virtue of St. Anthony that he never washed his feet during life. St. Abraham from the day he entered Christianity neither washed his face nor feet for 50 years. A famous nun Virgin Sylvia, never allowed any part of her body except the fingers to become wet with water throughout life It is said of 130 nuns of 8 convent that they never washed their feet and would shudder with horror at a mere reference to bath.
(3) Monasticism practically forbade married life and ruthlessly discarded the institution of marriage. All religious writings of the 4th and 5th centuries are replete with the thought that celibacy is the highest moral virtue, and chastity meant that one should strictly abstain from sexual relation even if it was between husband and wife. The perfection of a pure spiritual life lay in complete self-denial, with no desire for physical pleasure. It was . necessary to suppress any carnal desire because it strengthened animality. For them pleasure and sin were synonymous so much so that being happy was regarded as being forgetful of God. St. Basil forbade even laughing refused to oblige her. The woman lay at the entrance for three days and three nights and at last breathed her last in the same state. Then the holy man emerged from his seclusion, mourned his mother's death and prayed for her forgiveness.
In the same harsh way these saints treated their sisters and children. There is the story of Mutius, a prosperous man by aII means. Drawn out suddenly by the religious impulse, he took his 8-year-old son and went to a monastery. But for the sake of his progress to holiness it was necessary that he should give up love of his son. Therefore, first the son was separated from him Then the innocent child was subjected to harsh treatment before his very eyes and he watched it patiently. Then, the. abbot of the monastery ordered him to go and Cast the child into the river. He became ready even for this; then right at the time when he was going to throw the child into the river, the monks saved the child's life. then it was admitted that he had actually attained td the rank of a holy man.
The viewpoint of Christian monasticism in these matters was that the one who sought love of God, should break off all relations of human love that bound him in the world to his parents, his brothers and sisters and his children. St. Jerome says, "Even if your nephew clings to you with his hands round your neck; even if your mother calls you back in the name of having suckled you; even if your father obstructs your way and lies down before you, you should hasan out to the banner of the cross, trampling the body of your father, without shedding a tear. Ruthlessness in this mater is piety itself." St. Gregory writes, "A young monk who could not give up love of his parents, left the monastery one night in order to pay them a visit. God punished him for this error, for as soon as he returned to the monastery, he died. His body was buried in the grave but the earth did not accept it. He was placed in the grave again and again, and the earth threw him out every time. At last, St. Benedict placed a sacred offering on his chest, and then the grave accepted him." Of a nun it is said that for three days after her death, she remained subject to a torment because she had not been able to cleanse her heart of her mother's lout. About a saint it is written that he never treated anyone harshly except his relatives.
(5) Their practice of meting out ruthless, cruel and harsh treatment to their nearest relatives, made their human feeling dead, with the result that they would treat with utmost enmity those with whom they had any religious differences. By the beginning of the 4th century, 80 to 90 religious sects had arisen in Christianity. St. Augustine has made mention of 88 sects of his own time, each of which regarded the other with extreme hatred. And the fire of this hatred also was fanned by the monks, who were always in the forefront to hahtt and destroy the opponent sects by their machinations. Alexandria was a great cenur of this sectarian conflict.
There, in the beginning the Bishop of the Arian sect attacked the Athanasius party. Virgin nuns were dragged out of their convents, stripped naked and beaten with thorny branches and branded in order to make them give up their creed. Then, when the Roman Catholics came to power in Egypt, they treated the Arian' sect likewise; so much so that according to the prevalent view Arius himself also was poisoned. Once on the same city of Alexandria the monks of St.' Cyril created a turmoil They seized a nun of the opponent sect and took her into their church; they killed her, backed her body to pieces, and cast it into the fire. Rome was not any different from this. In 366, at the death of Pope Liberius, two sects nominated their respective candidates for papacy; this resulted in great bloodshed; so much so that in one day 137 dead bodies were taken out from one church.
(6) Side by side with this retreat from the world and life of seclusion and poverty, wealth of the world also was amassed most avariciously. By the b-ginning of the 5th century the condition was that the bishop of Rome lived in his palace like kings, and when his conveyance emerged in the city, it would be as stately and splendid as of the emperor himself. St. Jerome complains of the conditions of his time (later part of the 4th century) saying that the feast hosted by many of the bishops out-classed the feasts of the governors. The flow of wealth to monasteries and churches had assumed the proportions of a deluge by the beginning of the 7th century (the age of the revelation of the Qur'an). It had been deeply impressed on the minds that a person who happened to commit a grave sin could be redeemed only by making an offering at a saint's shrine, or a sacrifice at the altar of a church or monastery. Then the same world and its luxuries and comforts abstention from which was the mark of distinction of the monks, lay at their feet. The factor which, in particular, caused this decline was that when the common people developed extreme reverence for the monks because of their undergoing severe exercises of self-discipline and self-denial, hosts of world seeking people also donned the monk's garments and entered their ranks. Then under the garb of feigned poverty they turned acquisition of worldly wealth and possessions into a flourishing business.
(7) In the matter of chastity also monasticism was repeatedly defeated in its fight against nature and defeated well and proper. In the monasteries some exercises of self-mortification were such as required the monks and nuns to live together in one and the same place, and they had often to pass the night in the same bed in their enthusiasm for more and more temptations. St. Evagarius, the well-known monk, has praised the self-control acquired by the Palestinian monks, saying: "They had mastered their passion so completely that although they bathed with the women together, looked at their bodice, touched them, even embraced them, yet they remained invincible to nature." Although bathing was an odious thing in monasticism, such baths were also taken for the sake of exercise in self-control. At last, about the same Palestine, St. Gregory of Nyssa (d. 396) writes that it bas become a centre of wickedness and immorality. Human nature avenges itself on those who fight it. Monasticism fought it and ultimately fell in the pit of immorality the story of which is a most shameful blot on the religious history of the 8th to 11th centuries. An Italian bishop of the 10th century writes: "If the penal law for misconduct is practically enforced against those who perform religious services in the church, none would escape punishment except the boys, and if the law to remove illegitimate children from religious services was also enforced, there might perhaps be left no boy among the attendants of the church. " Books of the medieval authors are replete with the complaints that the nunneries had become houses of prostitution. Within their four walls newborn babies were being massacred; the priests and religious attendants of the church had developed illicit connections even with forbidden relatives; the crime of the mtnatural act had spread like an epidemic in the monasteries; and the practice of confession had become a means of immorality in the churches.
From these details one can fully appreciate what corruption of Christianity is the Qur'iin alluding to when it says: "The Christians themselves invented monasticism, but they did not observe it as it should have been observed."

verse28

*55 The commentators differ in the explanation of this verse, One group says that the address here is directed to the people who believed in the Prophet Jesus. It is being said to them, "Believe in the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) now; for this you will be given a double reward, one reward for believing in the Prophet Jesus (peace be upon him) and the other reward for believing in the Prophet Muhammad (upon whom be Allah's peace and blessings). The second group says that the followers of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) are being addressed. They are being admonished to the effect: "Do not rest content with your verbal affirmation of the Faith only, but you should believe sincerely and truly For this you will be given . a double reward: one reward for giving up disbelief and turning to Islam, and the second reward for believing sincerely in Islam and remaining steadfast to it. "The first commentary is supported by vv. 52-S4 of Surah AI-Qasas, and furthermore by the tradition reported by Hadrat Abu Musa al-Ash'ari, according to which the Holy Prophet (upon whom be peace) said: "There are throe men who will get a double reward, one of them is a person from among the followers of the earlier Books who believed in this earlier Prophet and then believed in the Prophet Muhammad (upon whom be Allah's peace)." (BukhAri Muslim). The second commentary is supported by verse 37 of Surah Saba, which says that the righteous believers will have a double reward. From the point of view of argument both the commentaries are equally weighty. However, considering the theme that follows, one feels that the second commentary is more in keeping with the context here; and in fact the whole theme of this Surah, from beginning to end, supports this very commentary. From the beginning of this Surah- the addressees are the people who had entered Islam after affirming the Prophethood of the Holy Prophet and it is they whom the Surah invites to believe sincerely and truly and not merely verbally with the tongue
*56 That is, "He will bless you with such a light of knowledge and vision in the world by which you will be able clearly distinguish at every step the straight way of Islam from the crooked paths of ignorance in different matters of life, and in the Hereafter He will grant you the Light that has been mentioned in verse 12 above.'
*57 That is, "He will forgive you your errors that you may happen to commit due to human weaknesses in spite of your sincere efforts to fulfil the demands of the Faith, and will also forgive those sins of yours that you had committed in the pre-Islamic days of ignorance."

verse29

------------------Intro----------------------------

Introduction to Surah.57 Al-Hadid

Name

The Surah takes its title from the sentence, Wa anzalna' l-hadida, of verse 25.

Period of Revelation

This is unanimously a Madani Surah, and a study of its subject matter shows that it was probably sent down some time during the interval between the Battle of Uhud and the Truce of Hudaibiyah. This was the time when the tiny Islamic State of Madinah had been hemmed in by the disbelievers and the handful of the ill equipped Muslims were entrenched against the combined power of entire Arabia. In this state Islam not only stood in need of the sacrifice of Life from its followers, but it also needed monetary help and assistance. In this Surah a forceful appeal has been made for the same. This view is further strengthened by verse 10 in which Allah has addressed the believers to the effect "Those of you who would spend and fight after the victory can never be equal to those who have spent and fought before the victory." And the same is supported by the traditions that Ibn Marduyah has related on the authority of Hadrat Anas. In respect of the verse: Alam ya'n-i lilladhina aamanu an takhsha'a qulubu- hum li-dhikrillah-i, he says that 17 years after the commencement of the revelation of the Qur'an this verse was sent down to arouse the believers to action. Reckoned thus the period of the revelation of this Surah falls between the 4th and the 5th year after the hijrah.

Theme and Subject Matter

The theme of this Surah is to exhort the Muslims to spend in the cause of Allah. At the most critical juncture of the history of Islam when it was engaged in a life and death struggle against Arab paganism, this Surah was revealed to persuade the Muslim's to make monetary sacrifices in particular, and to make them realize that Islam did not merely consist in verbal affirmation and some outward practices but its essence and spirit is sincerity towards Allah and His Religion. The faith of the one who was devoid of this spirit and who regarded his own self and wealth as dearer to himself than Allah and His Religion, was hollow and therefore of little worth in the sight of Allah.

For this object, first the attributes of Allah Almighty have been mentioned so that the listeners may fully realize as to Who is addressing them. Then, the following themes have been expressed in sequence:

  1. The inevitable demand of the Faith is that one should not shirk spending one's wealth for the sake of Allah. This would not only be contrary to the Faith but also wrong realistically. For the wealth indeed belongs to Allah, on which man has been given proprietary rights only as His vicegerent. Yesterday this wealth was in other people's possession today it is with one particular man, and tomorrow it will pass into some one else's hand. Ultimately, it will go back to Allah, Who is the inheritor of everything in the universe. Only that much of this wealth will be of any use to a man, which he spends in the cause of Allah during the period it is in his possession.

  2. Although making sacrifices for the sake of Allah is commendable in any case, the true worth of these sacrifices is determined by the nature of the occasion. There is an occasion when the power of paganism is overwhelming and there is a danger that it might subdue and overcome Islam completely; there is another occasion when Islam is in a stronger position in its struggle against un-Islam and the believers are attaining victories. Both these states are not equal as regards their respective importance. Therefore, the sacrifices that are made in these different states would also not be equal. Those who sacrifice their lives and expend their wealth to further promote the cause of Islam when it is already strong cannot attain to the rank of those who struggled with their lives and their wealth to promote and uphold the cause of Islam when it was weak.

  3. Whatever is spent for the cause of the Truth is a loan on Allah, and Allah will not only return it increasing it manifold but will also give from Himself the best reward for it.

  4. In the Hereafter the Light shall be bestowed only on those believers who would have spent their wealth in the cause of Allah. As for the hypocrites who watched and served only their own interests in the world, and who least bothered whether the Truth or falsehood prevailed will be segregated from the believers in the Hereafter although they might have lived in close association with them in the world. They will be deprived of the Light, and they will be counted among the disbelievers.

  5. The Muslims should not behave like those followers of the earlier Books, whose lives have been. spent in the worship of the world and whose hearts have become hardened due to negligence with the passage of time. He cannot be a believer whose heart does not melt at the remembrance of Allah and does not bow to the Truth sent down by Him.

  6. The sincere upholders of the Truth and the true witnesses of the Faith in the sight of Allah are only those believers who spend their wealth in His way sincerely, without any desire of show.

  7. The life of this world is only a short lived spring and a means of pride and show. Its sports and pastimes, its adornments and decorations, its pride of place, its wealth and possessions, for which the people try to vie with one another, are transient. Its likeness is of the crop which flourishes and blooms, then turns pale and then finally is reduced to chaff. The everlasting life is the life hereafter when results of great consequence will be announced. Therefore, if one has to vie with another for something, one should strive for Paradise.

  8. Whatever good man meets with and whatever hardship he suffers in the world, are pre-ordained by Allah. A true believer is he who does not lose heart in affliction and is not puffed up with pride in good times. It is the character of a hypocrite and disbeliever that he is puffed up with pride when Allah favors him with His blessings, behaved boastfully and shows stinginess when called upon to spend in the cause of the same God Who blessed him, and also counsels others to be stingy like himself.

  9. Allah sent His Messengers with clear signs and the Book and the Law of Justice so that the people may adhere to justice; besides, He sent down iron also so that power may be used to establish the Truth and vanquish falsehood. Thus, Allah likes to see as to who from among the people would rise to support and succour His true Religion even at the risk of their lives. These opportunities Allah has created for man's own advantage and development; otherwise Allah does not stand in need of others for His works.

  10. Prophets came from Allah in the past, and by their preaching some people adopted the Right Path, but most of them persisted in wickedness. Then the Prophet Jesus came, whose teachings brought about many moral improvements in the lives of the people, but his community invented monasticism. Now Allah has sent the Prophet Muhammad (upon whom be His peace and blessings). Those who affirm faith in him and pass their life fearing Allah's accountability, will be given by Allah a double share of His mercy and He will bless them with the Light by which they will see and walk the straight path among the crooked paths met with at every step in the life of this world. Although the followers of the earlier revelation regard themselves as the monopolists of Allah's bounties, the fact remains that Allah Himself controls His bounties He may bless with these whomever He pleases.


  1. -----------------------Arabic Text-----------------------

    قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

  2. الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم مَّا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ مُنكَرًا مِّنَ الْقَوْلِ وَزُورًا وَإِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ

  3. وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  4. فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِينًا ذَلِكَ لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتِلْكَ حُدُودُ اللَّهِ وَلِلْكَافِرِينَ عَذَابٌ أَلِيمٌ

  5. إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ وَقَدْ أَنزَلْنَا آيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ عَذَابٌ مُّهِينٌ

  6. يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيُنَبِّئُهُم بِمَا عَمِلُوا أَحْصَاهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  7. أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا خَمْسَةٍ إِلَّا هُوَ سَادِسُهُمْ وَلَا أَدْنَى مِن ذَلِكَ وَلَا أَكْثَرَ إِلَّا هُوَ مَعَهُمْ أَيْنَ مَا كَانُوا ثُمَّ يُنَبِّئُهُم بِمَا عَمِلُوا يَوْمَ الْقِيَامَةِ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

  8. أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَإِذَا جَاؤُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ وَيَقُولُونَ فِي أَنفُسِهِمْ لَوْلَا يُعَذِّبُنَا اللَّهُ بِمَا نَقُولُ حَسْبُهُمْ جَهَنَّمُ يَصْلَوْنَهَا فَبِئْسَ الْمَصِيرُ

  9. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ وَالتَّقْوَى وَاتَّقُوا اللَّهَ الَّذِي إِلَيْهِ تُحْشَرُونَ

  10. إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئًا إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  11. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي الْمَجَالِسِ فَافْسَحُوا يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انشُزُوا فَانشُزُوا يَرْفَعِ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَالَّذِينَ أُوتُوا الْعِلْمَ دَرَجَاتٍ وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  12. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ فَإِن لَّمْ تَجِدُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  13. أَأَشْفَقْتُمْ أَن تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا اللَّهَ وَرَسُولَهُ وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

  14. أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ يَعْلَمُونَ

  15. أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

  16. اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ

  17. لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُم مِّنَ اللَّهِ شَيْئًا أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

  18. يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعًا فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ الْكَاذِبُونَ

  19. اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ

  20. إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ

  21. كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ

  22. لَا تَجِدُ قَوْمًا يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ أَبْنَاءهُمْ أَوْ إِخْوَانَهُمْ أَوْ عَشِيرَتَهُمْ أُوْلَئِكَ كَتَبَ فِي قُلُوبِهِمُ الْإِيمَانَ وَأَيَّدَهُم بِرُوحٍ مِّنْهُ وَيُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا رَضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ أُوْلَئِكَ حِزْبُ اللَّهِ أَلَا إِنَّ حِزْبَ اللَّهِ هُمُ الْمُفْلِحُونَ

------------------------Translation----------------------------------

(58:1) Allah has indeed heard the words of the woman who is pleading with you concerning her husband and is making her complaint to Allah. Allah is hearing your mutual conversation . He is All-Hearing, All-Seeing.

(58:2) Those of you who put away their wives by zihar (should know that their wives are not their mothers. Their mothers are only those who gave them birth. They utter a monstrous thing and a lie And Allah is All-Pardoning, All Forgiving .

(58:3) Those who pronounce zihar with regard to their wives, then wish to go back on what they had said, shall have to free a slave before the two touch each other. This you are advised to do, and Allah is well aware of whatever you do.

(58:4) And the one who does not find a slave, should fast two successive months before the two touch each other. And the one who is ' unable to do even this, should feed sixty needy ones.

(58:5) This is being enjoined so that you may believe in Allah and His Messenger.' These are the bounds set by Allah and for the disbelievers there is a painful punishment.

(58:6) Those who oppose Allah and His Messeger,' shall be abased as were those before them.' We have sent down clear Revelations, and for the disbelievers there is a disgraceful torment.' (This torment shall be meted out) on the Day when Allah will raise up all of them again, and will tell them what they had done. They have forgotten it but Allah has kept a' full record of all their deeds, and Allah is witness over everything.

(58:7) Are you not aware that Allah has the knowledge of everything in the heavens and the earth? It cannot be that three men whisper together and Allah is not the fourth of them or five men whisper together and Allah is not the sixth of than. Whether they are fewer than this or more, Allah is with them wherever they are. Then, on the Day of Resurrection, He will tell them what they have done. Allah has the knowledge of everything.

(58:8) Have you not seen those who were forbidden to hold secret consultations, yet they persist in what they were forbidden? They converse secretly together of sin and transgression and disobedience to the Messenger. And when they come to you, they greet you in a way in which Allah has not greeted you, and say to themselves, "Why does Allah not punish us for what we say?" Hell is enough for them they will become its fuel. What an evil end!

(58:9) O you who have believed, when you talk secretly together, then do not talk of sin and transgression and disobedience to the Messenger but talk of virtue and piety, and fear that God, before Whom you shall all be mustered together.

(58:10) Conspiring secretly is the work of Satan. This is done in order to cause grief to the believers, whereas it cannot harm than at all unless it be by Allah's leave. And let the believers put their trust in Allah alone

(58:11) O you who have believed, when you are told to make room in your assemblies, you should make room: Allah will make room for you. And when you arc told to rise up, you should rise up Those of you who have believed and have been granted knowledge, Allah will exait them in ranks and Allah is well aware of whatever you do

(58:12) O you who have believed, when you consult the Messenger in private, you should give something it charity before your consultation. This is better for you and purer, However, if you do not have the means to give charity, Allah is indeed All-Forgiving, All-Merciful

(58:13) Are you afraid that before your consultation in private, you will have to give charity? Well, if you do not do so-and Allah has forgiven you this-then establish the salat and practise the zakat regularly and obey Allah and His Messenger. Allah is aware of whatever you do.

(58:14) Have you not seen those who have taken as friends a people who are under Allah's wrath? They are neither yours nor theirs, and theyswear to a falsehood knowingly.

(58:15) Allah has prepared a severe torment for them. Evil are the deeds they are doing!

(58:16) They have made their oaths a covering under which they debar others from the Way of Allah.' For this they shall have a disgraceful torment.

(58:17) Neither shall their riches avail them anything to protect them from Allah nor their children. They are the fellows of Hell in which they shall live for ever.

(58:18) The Day Allah raises them up all, they shall swear to Him as they swear to you, thinking that their oaths will avail them something. Know it well that they are utter liars.

(58:19) Satan has overpowered them and has caused them to forget God's remembrance. They are of Satan's party. Know it well that those of Satan's party indeed are the real losers.

(58:20) Surely the most abject of the creatures are those who resist Allah and His Messenger.

(58:21) Allah has written down: "I and My Messengers shall most certainly prevail." Allah is All-Powerful and All-Mighty.

(58:22) You will never find any people who believe in Allah and the Last Day loving those who have opposed Allah and His Messenger, even though they be their fathers, or their sons, or their brothers, or their kinsfolk.; They are those in whose hearts Allah has inscribed faith and has strengthened them with a spirit from Himself. He will admit them to such Gardens underneath which rivers will be flowing, to dwell there in for ever. Allah is well pleased with them and they with Allah. They are of Allah's party. Know it well that those of Allah's party alone are truly successful!

---------------------Commentary---------------------

verse1

*1 Here, hearing does not merely imply hearing a complaint but also redressing the grievances
*2 The translators generally have translated these sentences in the past tense, which tends to give the meaning that the woman had left after relating her complaint and the Holy Prophet (upon whom be Allah's peace) some time later might have received this Revelation. That is why Allah has said: We indeed heard what the woman said, who was pleading with you and complaining to Us, and We were at that time hearing the conversation of both of you." But in most of the traditions that have been reported in the Hedith about this incident, it has been stated that right at the rime when the woman was relating the zihar pronounced by her husband and complaining to the Holy Prophet to the effect that if she was separated from her husband, she and her children would be ruined, the state of receiving Revelation appeared on the Holy Prophet (upon whom be Allah's peace) and these verse's were sent down. On this basis we have preferred rendering these sentences in the present tense.
The lady concerning whom these verses were sent down was Khaulah bint-Tha`labah of the Khazraj tribe, and her husband, Aus bin Samit Ansari, was brother of Hadrat `Ubadah bin Samit, the chief of the Aus tribe. The story of the zihar upon her is related in detail below. What is worth mentioning here is that the incident of the lady's complaint being heard by Allah Almighty and the coming down of the Divine command immediately to redress her grievance was an event that earned her a place of honour and esteem among the Companions. Ibn Abi Hatim and Baihaqi have related that once Hadrat `Umar was on his way out with some companions. On the way he came across a woman, who stopped him; he immediately stopped and listened to what she had to say patiently with his head bent down, and did not move till she had finished. One of the companions said: 'O Commander of the Faithful, you held back the Quraish chiefs for so long for the sake of this old woman!" Hadrat `Umar said: "Do you know who she is ?She is Khaulah bint-Tha'labah, the lady whose complaint was heard at the seventh heaven. By God! even if she had kept me standing till the night, I would have kept standing; I would only have excused myself at the Prayer times." Ibn `Abdul Barr has related in Al-Isti ab this tradition from Qatadah: "When Hadrat `Umar came across this lady . on the way, he greeted her. After answering his greeting, she said, "Hey, O `Umar, there was a time when I saw you at the `Ukaz, festival. Then you were called `Umair. You tended goats with the shepherd's staff in your hand. Then, not very long after this, you began to be called `Umar. Then a time came when the people began addressing you as Commander of the Faithful. So, fear Allah with regard to your subjects, and remember that the one who fears Allah's punishment, for him the stranger also is like a close kinsman, and the one who fears death, may well lose that very thing which he wants to save.' At this, jarud 'Abdi, who was accompanying Hadrat `Umar, said: O woman, you have talked insolently to the Commander of the Faithful. " Thereupon Hadrat `Umar said: Let her say whatever she has to say. Do you know who she is?-She was heard at the seventh heaven. So, she deserves to be heard longer and with greater attention by 'Umar." Imam Bukhari also has related briefly a story resembling this in his History.

verse2

*3 Among the Arabs it often so happened that during a family quarrel, the husband in the heat of the moment would say to his wife: Ant-i alayya ka-zahr-i ammi which literally means: "You are for me as the back of my mother." But its real meaning is: "To have sexual relations with you would be like having sexual relations with my mother. " Such words are still uttered by the foolish people, who, as the result of a family quarrel, declare the wife to be like their mother, or sister, or daughter, and make her unlawful for themselves like the prohibited women. This is called zihar. Zahr in Arabic is metaphorically used for riding and mounting. Thus, the begat of conveyance is called zahr, because man rides on its back. As this word was employed in order to make the wife unlawful the formula was termed 'zihar". In the pre-Islamic days this was looked upon as tantamount to the pronouncement of divorce, even of greater effect than that, for they took it to mean that the husband was not only severing his marital relations with his wife but was also declaring her to be unlawful for himself like his mother. On this very basis, the Arabs thought reunion could be possible after a divorce but it was impossible after zihar
*4 This is Allah's first decision concerning zihar It means that if a person shamelessly compares the wife to his mother, his this utterance does not make his wife his mother, nor is she endowed with the sanctity that the mother enjoys. The mother's being mother is an actual fact, for she has given birth to the man. On this very ground, she is eternally sacred and prohibited. Now, how will the woman who has not given him birth become his mother simply by a word of mouth, and how will sanctity and prohibition be established for her by reason, morality and law which, by virtue of this actual fact, is only reserved for the mother who gave birth? Thus, Allah by this condemnation abolished the custom of the pre-Islamic ignorance according to which the marriage contract between the husband pronouncing zihar and the wife stood dissolved and she became absolutely forbidden _for him like the mother
*5 That is, "'TO liken the wife to the mother is, in the first place, an absurd and shameful thing which no noble person should ever think of, not to speak of uttering it with the tongue. Secondly, it is also a falsehood, for if the one who says such a thing is giving the news that his wife has now become his mother for him, he is uttering falsehood, and if he is declaring that he has henceforth bestowed on his wife the sanctity of the mother, even then his claim is false, for God has not given him the authority that he may treat a woman as his wife as long as he likes and then start treating her as his mother as and when he likes. The lawgiver is Allah Almighty, not he, and Allah has included in the order of motherhood the grandmothers, both paternal and maternal, mother-in-law, fastermother and the wives of the Holy Prophet (upon whom be Allah's peace) along with the woman who gave birth. Nobody has the right to include of his own whim another woman in this order, not to speak of the woman who has been his wife. This gives the second legal injunction. To pronounce zihar is a grave sin and forbidden act, the violation of which deserves to be punished.
*6 That is, ' Such an utterance actually deserves to be punished much more severely, but it is Allah's kindness that He has, firstly, abolished the custom of ignorance and saved your family life from utter ruin, and secondly, has prescribed the lightest punishment for the culprits. And His supreme kindness is that the punishment too, is not any form of physical torture or imprisonment, but a few acts of worship and virtue, which arc meant to reform you and help spread good in your society." In this connection, one should also understand that the acts of worship that have been prescribed by Islam as expiations for certain crimes and sins are neither mere punishments that they.may be without the spirit of worship, nor mere acts of worship that they m. y entail no pain and suffering of the punishment. Hut both the aspects have been combined in them so that the culprit may experience pain as well as expiate his sin by means of perfoming a virtue and act of worship.

verse3

*7 From here begins the statement of the legal injunctions concerning zihar. To understand this, it is necessary that one should keep in mind the incidents of zihar that took place in the time of the Holy Prophet (upon whom be Allah's peace), for the code of law pertaining to zihar is derived from the verses and the judgements that the Holy Prophet gave after the revelation of these verses in the cases of zihar brought before him.
According to Hadrat `Abdullah bin `Abbas, the first case of zihar in Islam was the one relating to Aus bin Samit Ansari, on whose wife Khaulah's complaint Allah aeM down these verse:. Although the details of this case that the traditionists have cited from several reporters contain minor differences, yet the elements of legal import and significance are almost agreed upon. A resume of these traditions is as follows:
Hadrat Aus bin Samit had grown a little peevish in old age and according to Some traditions, had also developed an ailment resembling insanity. The reporters have described it by the word lamam which is not exactly madness in Arabic but a state resembling it. In this state he had also pronounced zihar on his wife several times before, but in Islam this was the first occasion that he pronounced it as the result of a quarrel with her. Thereupon, his wife appeared before the Holy Prophet (upon whom be Allah's peace) and relating the whole story to him, said: "O Messenger of Allah: Is there any way out of this situation that could save me and my children from ruin?" The Holy Prophet's reply has been reported in different words by different reporters. In some traditions the words are to the effect: "No command has been given to me so far in this regard," and in some others the words are: "In my opinion you have become unlawful to him," and in still others: "You arc unlawful to him." At this, she began to cry and complain and told the Holy Prophet over and over again that her husband had not pronounced the words of divorce; therefore, he should suggest a way by which she and her children and her old husband's life could be saved from ruin. But the Holy Prophet gave her the same reply every time. In the meantime he underwent the state of receiving revelation and these verses were revealed. After this, he said to her (and according to other traditions, he called her husband and told him) to free a slave. When they expressed their inability to do so, he said that the husband would have to observe two months' fast consecutively. She said: "Aus is such a man that unless he cats and drinks three times a day, his sight starts failing him. " The Holy Prophet said, "Then, you will have to feed 60 poor people. " They submitted that they did not have the means for that unless they were helped out by him. Thereupon the Holy Prophct gave them food articles that could suffice 60 men for two meals. Different quantities of it have been mentioned in different traditions. According to some traditions Hadrat Khaulah herself gave to her husband food articles equal in quantity to those given by the Holy Prophct so that he may perform the expiation. (Ibn Jarir, Musnad Ahmad Abu Da'ud, Ibn Abi Hatim).
The second incident of zihar relates to Salamah bin Sakhr Bayadi. He had a somewhat abnormal appetite for sex. When the fasting month of Ramadan came, he, fearing that he might lose self-control in daytime in the state of fasting, pronounced zihar on his wife till the end of Ramadan. Hut he could not adhere to his pledge and went in to his wife one night. Penitent he appeared before the Holy Prophet (upon whom be Allah's peace) and told him what he had done. He told him to release a slave. He said he had no one else beside his wife, whom he could release. The Holy Prophct then told him to observe two months' consecutive fast. He replied that it was during obligatory fasting itself that he had been unable to control himself and had become involved in trouble. The Holy Prophct then said that he should feed t50 poor people, He replied that they were poor themselves and had gone to bed at night without food. Thereupon the Holy Prophet got him a sufficient quantity of food articles from the colloctor of the zihar of Bani Zurayq so that he may feed 60 persons and may also save some thing for his children. (Musnad Ahmad, Abu Da'ud. Tirmadhi
The third incident that has been related without any reference to the name is that a man pronounced zihar on his wife and then had sexal intercourse with her even before making the expiation Then, when he came to the Holy Prophet to ask for the legal verdict, he commanded him to abstain from her till he had made the expiation. (Abu Da'ud, Tirmidhi, Nasa i Ibn Majah).
The fourth incident is that the Holy Prophet (upon whom be Allah's peace) himself heard a man calling his wife as sister. Thereupon he said to him angrily: "Is she your sister?" But he did not regard it as ,zihar,. (Abu Da'ud).
These four are the reliable incidents that have been related in the Hadith through authentic channels, and through them only can one adequately understand the Qur'anic injunctions that have been laid down in the following verses.
*8 Literally: "that they return to that which they said," but in view of the Arabic language and idiom great differences have octurred in determining the meaning of these words:
Their one meaning can be: "If they repeat the words of zihar after they have uttered them once. " The Zahiriyyah and Bukair bin al-Ashajj and Yahya bin Ziyad al-Farm' hold this very view, and a saying from `Ata' bin Abi Rabah also has been reported in support of the same. According to-them, the pronouncement of zihar once is forgiven; however, if a person repeats it, he becomes liable to make the expiation. Hut this commentary is expressly wrong for two reasons: first, that Allah has condemned zihar as an absurd thing and a falsehood and then prescribed a penalty for it. Now, it is not conceivable that if a man utters falsehood or absurdities oncc he should be excused and if he utters it the second time he should make himself liable to punishment. The second reason of its being wrong is that the Holy Prophet (upon whom be Allah's peace) never asked the man pronouncing zihrir whether he had pronounced it once or twice.
Its second meaning is "If the people who were used to uttering zihar in the pre islamic days of ignorance, repeat it in Islam, they will incur this punishment." This would mean that zihar should by itself be liable to punishment, and who ever utters the words of zihar for his wife, should become liable to make the expiation whether he may divorce the wife after it, or his wife may die; or he may have no intention of resuming conjugal relations with his wife. This view is hold by Ta-us Mujahid, Sha'bi, Zuhri, Sufyan Thauri and Qatadah from among the jurstis They say that if the woman dies after the zihar, the husband cannot inherit her unless he made: the expiation. The third meaning is: "If after uttering the words of zihar the man may wish to go back on his words and makr amends for what he said " In other words, 'ada lima gala means that the man revoked what he had said.
The fourth meaning is: "If the man may wish to make lawful what he had made unlawful for himself by pronouncing the zihar " In ocher words, it would mean that the person who had made a thing unlawful for himself has now returned to make it law ful views.
Most of the jurists have preferred and adopted one of these last two
*9 In other words: "This you are being enjoined for your own correction and admonition so that the members of Muslim society may give up this evil custom of ignorance and none of you may commit this folly. If you have to quarrel with your wife, you may quarrel with her like good people; if you intend to divorce her, then you should divorce her gracefully. It is absurd that you should compare her to your mother and sister whenever you have a quarrel with her. "
*10 That is, "Allah will certainly know, even if nobody else does, if a person pronounces zihar, and then quietly resumes normal conjugal relations with his wife without first atoning for the offence. Such people cannot in any way escape Allah's punishment. "

verse4

*11 This is the Divine commandment in respect of zihar. The following arc the details of the law that the Jurists of Islam have derived from the words of this verse, the judgements of the Holy Messenger of Allah (upon whom be Allah's peace and blessings) and the general principles of Islam.
(1) This law of zahir abrogates the Arabian custom of ignorance according to which the marriage contract stood annulled and the woman became permanently forbidden to the husband. Likewise, this law annuls all those laws and customs which regard zihar as a meaningless custom, which is of no legal effect, and permit man to continue having marital relations with his wife as usual even after having compared her to his mother and other prohibited relations. For in the sight of Islam the sanctity of the mother and other prohibited relations is not such an ordinary thing that a man may even think of the comparison between them and his wife, not W speak of uttering it with the tongue. Between the two extremes the position adopted by the Islamic law in this regard is based on three principles: (a) That the marriage contract is not annulled by zihar, but the woman continues to be the hasban's wife as usual, (b) that the woman becomes only temporarily prohibited to the man by zihar, and (c) that this prohibition operates till the time that the husband makes the expiation, and that the expiation only can remove the prohibition
(2) As for the person pronouncing zihar, it is agreed that the zihar of that husband is only reliable, who is of sound mind and mature age and pronounces the words of zihar in his right senses; the ,zihar of the child or of the insane person is not reliable. Moreover, the zihar of the person who might not be in his right senses at the time of pronouncing its words is also not reliable, e.g. if he mutters words during sleep, or is senseless, due to any reason. However, the jurists have differed on the following points:
(a) About -the person who pronounces zihar in the state of intoxication a great majority of them including the four Imams have given the verdict that since he has intentionally used the intoxicant, his zihar, like his divorce, will be regarded as valid legally, for he has undergone this state deliberately. However, if he has taken a medicine on account of illness and has been intoxicated, or has been compelled to take wine in intense thirst in order to save life, his zihar and divorce pronounced in that state will not be enforced. This very view is held by the Hanafis and the Shafe`is and the Hanbalis and the same also was the view commonly held by the Companions of the Holy Prophet. Contrary to it, Hadrat `Uthman held the view that the zihar and divorce pronounced in the state of intoxication are not reliable. Imam Tahawi and Karkhi from among the Hanafis hold this view as preferable and a statement of Imam Shafa' i also supports it. According to the MalikIs the zihar pronounced in the state of intoxication will be reliable in case the person concerned has not wholly lost his senses, but talks sensibly and coherently and knows what he is saying.
(b) According to Imam Abu Hanifah and Imam Malik, only the zihar of the husband who is a Muslim is reliable. These injunctions do not apply to the non-Muslim subjects of the Islamic state, for the Qur'anic words: Alladhina yazahiruna minkum: "those from among you who put away their wives by zihar, have been addressed to the Muslims, and the fasting, which is one of the three kinds of the expiations prescribed in the Qur'an, obviously cannot be applicable to the non-Muslim subjects. According to Imam Shafe`i and Imam Ahmad, these injunctions will be applicable both to the Muslims and to the non-Muslims; however, there is no fasting for the non-Muslim subject: he may only free a slave or feed 60 poor.
(c) Can a woman also, like a man, pronounce zihar? For instance will it be zihar if she says to her husband: `You are'for me as my father, or I am for you like your mother? " The four Imams say that this is not ,zihar and , the legal injunctions of zihar do not apply to it at all. For the Qur'an in express words has laid down these injunctions in respect of the cases , where the husbands pronounce zihar on their wives, and the authority to pronounce zihar, can be held only by him who holds the authority to pronounce divorce. Just as the Shari'ah not given the woman the power to divorce the husband, so also it has not given her the power to make her own self unlawful to her husband. This same is the view of Sufyan Thauri, Ishaq bin Rahawaiyh, Abu Thaur and Laith bin Sa'd. They regard such a pronouncement by a woman as meaningless and without effect Imam Abu Yusuf. says that though this is not ,zihar, it will entail for the woman the atonement of the oath, for the pronouncement of such words by the woman means that she has sworn not to have marital relations with her husband. This same is the view of Imam Ahmad bin Hanbal as cited by Ibn Qadamah. Imam Auza'i says that if before marriage the woman said that if she marred a particular man he would be for her as her father, it would be .zihar, and if she says such a thing after marriage it would be in the nature of an oath, which would entail the atonement for the oath. Contrary to it, Hasan Basri, Zuhri, Ibrahim Nakha'i and Hasan bin Ziyad Lu'lu'i say that this is zihar and will entail the expiation prescribed for zihar by the woman; however, the woman will not have the right to prevent the husband from coming in to her before making the expiation. Ibrahim Nakha`i has cited this incident in support of this view. Mus'ab, son of Hadrat Zubair, sent a proposal of marriage to 'A'ishah bint Talhah. She turned down the proposal, saying: "If I marred him, he would be for me as the back of my father (huwa `alayya ka-zahr-i abi). " After some time, she became willing to marry him. When the jurists of Madinah were asked for their ruling on it, many jurists including several Companions of the Holy Prophet ruled that 'A'ishah would have to make an expiation for the zihar. After citing this incident Ibrahim Nakha'i has expressed his own opinion, saying that if 'A'ishah had said this thing after the marriage it would not have entailed the expiation. But since she said this before marriage when she had the option to marry, or not to marry, the expiation became obligatory on her.
(3) The excuse of a sensible and mature person, who pronounces the express words of zihar in his full senses, cannot be acceptable that he uttered the words in a state of anger, or in jest, or in lout, or that he had no intention of the zihar. However, in respect of the.words which are not express in this regard, and which can give different meanings, the injunction will vary according to their nature. Below we shall tell what words of zihar arc express and what words are not express.
(4) It is agreed upon by all that zihar can be pronounced on the woman who is a wedded wife of the man. However, there is a difference of opinion whether zihar can be pronounced on the other woman also or not. In this matter, the following are the different viewpoints:
The Hanafis say that if a man says to the other woman: "If I marry you, you will be for me as the back of my mother," then whenever he marries her, he will not be allowed to touch her without first making the expiation. This same is the verdict of Hadrat 'Umar. During his caliphate a man said such words to a woman and afterwards married her. Hadrat 'Umar ruled that he would have to make the expiation for the zihar.
The Malikis and the Hanbalis also have expressed the same opinion, and they add this to it: If the woman was not specified, but the man said words to the effect that all women were for him like that, then whichever woman he married, he would have to make the expiation before touching her. The same is the opinion of Sa'id bin al-Musayyab, 'Urwah bin Zubair, 'Ata' bin Abi Rabah, Hasan Basri and Ishaq bin Rahawaiyh.
The Shafe'is say that zihar before marriage is meaningless. Ibn 'Abbas and Qatadah also hold the same opinion.
(5) Can zihar be pronounced for a fixed term? The Hanafis and the Shafe`is say that if a man has pronounced zihar for a certain period of time, he will have to make the expiation if he touches the wife before the expiry of that time; however, the zihar will become ineffective when the time has elapsed. Its argument is the incident concerning Salamah bin Sakhr Bayadi, who had pronounced zihar upon his wifc for the month of Ramadan, and the Holy Prophet (upon whom be Allah's peace) did not tell him that the fixation of the time limit was meaningless. On the contrary, Imam Malik and Ibn Abi Laila say that whenever zihar is pronounced it will be for ever and the specification of time will be of no effect, for the prohibition that has occurred cannot become void of its own accord on the expiry of the time.
(6) If the zihar is conditional, expiation will become incumbent whenever the condition is violated. For instance, if a man says to his wife: "If I enter the houses you will be to me as the back of my mother," then whenever he enters his house, it will be unlawful for him to touch his wife without first making-the expiation.
(7) In case the words of zihar, arc repeated several times to a wifc, the Hanafis ant the Shafe`is say that whether this is done in one sitting or in several sittings, it will entail as many expiations as the number of the times the word were repeated, unless the man might have repeated the words only to stress what he had said before. Contrary to this, Imam Malik and lmam Ahmad bin Hanbal say that no matter how often the wards are repeated, it will entail only one expiation. The same is the view of Sha`bi, Ta'us, `Ata` bin Abi Rabah Hasan Basri and Auza`i (may Allah show mercy to all of them). Hadrat 'All's ruling is that if the repetition is made in one sitting, there will be only one expiation, and if in different sittings, then there will be as many expiations as the number of the sittings in which the repetition was made. The same is the view of Qatadah ant 'Amr bin Dinar.
(8) If zihar is pronounced upon two or more wives simultaneously in one and the same set of words, e.g. if addressing them the husband says: °You are to me as the back of my mother," the Hanafis and the Shafe`is say that separate expiations will have to be made to make each of them lawful. The same is the opinion of Hadrat `Umar, Hadrat `Ali, `Urwah bin Zubair, Ta'us, `Ata, Hasan Basri, Ibrahim Nakha`i, Sufyan Thauri and Ibn Shihab Zuhri. Imam Malik and Imam Ahmad say that in this case one and the same expiation will suffice for all. Rabi`ah, Auza`i, Ishaq bin Riihawaiyh and Abu Thaur also have expressed the same opinion.
(9) It is agreed upon by all that if a man repeats ,zihar, again after making expiation for it once, the wife will not be lawful to him unless he makes another expiation
(10) Although it is sinful, according to the four Imams, to establish marital relations with the wife before malting the expiation, and the man should ask for Allah's forgiveness for it, and should refrain from repeating such a thing, yet it will entail only one expiation. The Holy Prophet (upon whom be Allah's peace) had exhorted the people who had committed such an offence in his time to implore Allah for forgiveness and not to touch the wife unless they had made the expiation, but he did not enjoin any additional expiation besides the expiation for zihar Hadrat `Amr bin `As, Qabisah bin Dhu'aib, Sa'id bin Jubair, Zuhri and Qatadah say that it will entail two expiations, and Hasan Basri and Ibrahim Nakha'i have given the opinion that this will entail three expiations, Probably the Ahadith in which the Holy Prophet gave his ruling on this matter did not reach these scholars.
(11) As to comparison of the wife to whom would be zihar, the jurists have expressed different views:
'Amir Sha'bi says that her comparison to the mother only is zihar, and the Zahiriyyah say that her comparison only to the mother's back is zihar, for the injunction dces not supply to anything else. No section of the Islamic jurists, however; agrees with them in this regard, for the reason given by the Qur'an of the wife's comparison to the mother being sinful is that it is absurd and a lie. Now, obviously comparison of the wife to the women whose sanctity is just like the mother's would be as absurd as it is in the case of the mother Therefore, there is no reason why the commandment in that case should not be the same as in the can of the comparison to the mother.
The Hanafis say that in this command are included all those women, who are permanently prohibited to man on the basis of lineage, fosterage, or marital relationship, but the women who may only be temporarily prohibited and can become lawful at any time, are not included in this, e.g. the wife's sister, her maternal and paternal aunts, or another woman, who is not the men's wedded wife. It will be zihar if comparison is made with such a part of the permanently prohibited woman's body as is forbidden for men to look at. However, it will not be ,zihar if comparison is made of the wife's hand, foot, head, hair, tooth, etc. to the back of a permanently prohibited woman, or of the wife to her head, hand, foot, etc. for it is not unlawful to look at these parts of the mother's or sister's body. Likewise, to say to the wife: "Your hand is like my mother's hand, or your foot is like my mother's foot," is not zihar.
The Shafe`is say that in this command are included only those women, who were, and are, permanently prohibited, i.e. mother, sister, daughter etc. but this does not include those women, who may have been lawful at some time, e.g.. the foster-mother, foster-sister, mother-in-law and daughter-in-law, or those who may become lawful at nay time, e.g. the wife's the wife's sister. Apart from these temporarily prohibited women, it will be zihar to compare the wife to such parts of the permanently prohibited woman's body as are not normally mentioned out of reverence and respect, As for those parts which are mentioned out of reverence and respect, it will be zihar to make a comparison with them only in case this is done with the intention of zihar; for instance, if a man says to his wife: "Your are to me like my mother's eye or life, or like my mother's hand, foot or belly," or he compares the wife's belly, or breast, with the mother's belly, or breast, or says that the wife's head, back or hand is to him as his mother," it will be zihar if said with the intention of zihar and reverence if said with the intention of reverence.
The Malikis say that to compare the wife to any of the prohibited women is zihar. so much so that even if a man says to his wife, "You are to me like the back of such and such other woman," it. would be zihar . Furthermore, they say that it would be zihar to compare any part of the mother's body, or of an eternally prohibited woman's body, to the wife, or to any part of the wife's body, without any condition that the parts thus compared be such as may look at any part of the mother's body as he looks at the wife's.
The Hanbalis include in this command all those women, who may be eternally prohibited, though they may have been lawful before, e.g. the mother-in law, or foster-mother. As for the women who may become lawful at any time later (e.g. the wife's sister), Imam Ahmad's one statement concerning them is that comparison to them is not zihar . Moreover, according to the Hanbalis to compare any part of the wife's body to any part of the prohibited woman's comes under ,zihar. However, the non-permanent parts like the hair, nails, teeth, etc. are excluded from this command. (12) 'The jurists are agreed that to say w the wife: "You are to me like the back of my mother," is expressly zihar, for the Arabs used this very formula for zihar, and the Qur'anic command also was sent down only concerning this. However, the jurists have disputed as to which of the other words are such as clearly come under zihar, and which are such whose amounting or not amounting to zihar will be dependent upon the speake's intention.
With the Hanafis the express words of zihar are those in which a lawful woman (the wife) may have been clearly compared to an unlawful woman (i.e. any woman from among the eternally prohibited women), or compared to such part of the body which is forbidden for a man to look at, like saying: "You are to me like the belly or the thigh of my mother, or of such and such prohibited woman. " Apart from these, the other words are disputed. According to Imam Abu Hanifah, if the man says: "You are forbidden to me like the back of my mother," it is expressly zihar, but according to Imams Abu Yusuf and Muhammad it would be zihar if there was the intention of zihar and divorce if there was the intention of divorce, The view generally held by-the Hanafis is that if the man says: "You arc as my mother, or like my mother," it is zihar if said with the intention of zihar and irrevocable divorce if said with the intention of divorce, and meaningless if there was no such intention at alI However, according to Imam Muhammad this is express zihar. If the man calls his wife his mother or sister or daughter, it is an absurdity upon which the Holy Prophet (upon whom be Allah's peace) had expressed great anger, but he did not regard it as zihar. If the man says "You are forbidden to me like my mother", it would be zihar if said with the intention of zihar and divorce if said with the intention of divorce, and zihar if there was no intention at all. If he says: "You are to me like my mother, or as my mother," his intention will be questioned: if he said this out of respect and reverence, it would be respect and reverence, if with the intention of divorce, it would be divorce: if there was no intention whatever, it would be meaningless according to Imam Abu Hanifah, but would entail the atonement of the oath, though not of zihar according to Imam Abu Yusuf and would be zihar according to Imam Muhammad.
With the Shafe'is the express words of zihar are that a man should say to his wife: "You are to me, or with me, or for me, like the back of my mother, or you are like the back of my mother, or your body, or your self, is to me like the body or self of my mother. " Apart from these, in respect of all other words the decision will be dependent on the speaker's intention
According to the Hanbalis, every such word by which a man may have compared his wife, or a part from among the permanent parts of her body, to a prohibited woman, or to a part from among the permanent parts of the prohibited woman's body clearly, would be regarded as express in the matter of zihar
The Malikis' viewpoint also is almost the same. However, in the details they have given different rulings For instance, according to them, a man's saying to his wife: "You are to me as my mother, or like my mother," is zihar, if said with the intention, of zihar, divorce if said with the intention of divorce, and zihar if there was no intention at all. According to the Hanbalis, it may be regarded only as ,zihar provided there was the intention. If a man says to his wife: "You are my mother," this is zIhar according to the MalikIs, but according to the Hanbalis it would be zihar if said in a state of anger on account of a quarrel, and it would not be zihar if it was said out of lout and affection, although it is wrong. If a man says: "You have divorce on you: you are like my mother," according to the Hanbalis this is divorce, not zihar, and if he says: "You arc like my mother: you have divorce on you," both ,zihar and divorce will take place. To say: you are forbidden to me as the back of my mother," is zihar according to both the Malikis and the Hanbalis, whether the words were said with the intention of divorce, or without any intention.
In this discussion about the words of zihar one should clearly understand that aII the disputes of the jurists in this regard relate to the words and usage of the Arabic language. Obviously the people who speak other languages will neither pronounce zihar in Arabic nor will utter an exact and accurate translation of the Arabic words and sentences at the time they pronounce zihar. Therefore, if one has to decide whether a word or a sentence comes under the definition of zihar, or not, one should not examine it from the point of view of its being an exact translation of the words given by the jurists, but one should only see whether the speaker had compared his wife in the sexual context clearly to any of the women in the prohibited degrees, or whether there was the probability of other meanings also in his words. Its most conspicuous example is the Arabic sentence itself about which all the jurists and commentators are agreed that this very sentence was used for zihar in Arabic, i.e. Ant-i alayya ka-zahr-i ummi("You are to me like the back of my mother"). Probably in no other language of the world can the man pronouncing zihar use words that may be a literal translation of this Arabic sentence. However, he can certainly use words of his own language, which may have precisely the same meaning for which an Arab used this sentence. The meaning of this sentence was: "To have sexual intercourse"with you would be like having sexual intercourse with my mother," or as some foolish person might say to his wife: "If I come in to you, I would be going in to my mother."
(13) In the Holy Qur'an what has been mentioned as entailing the expiation is not the mere zihar but one's and (returning) after the zihar. That is, if a man only pronounces the zihar and dces not `return", he dces not incur any expiation. Now, the question is: What is this and {returning) that entails the expiation? In this regard, the jurists have held the following viewpoints:
The Hanafis say that and is the intention to have the sexual intercourse, but it does not mean that the mere intention should entail the expiation; so much so that the man may have to make the expiation even if he does not take any practical step after the intention. But its correct meaning is that the man who wishes to remove the prohibition that he had imposed on him by by pronouncing zihar of severing marital relations with his wife, should first make the expiation, for this prohibition cannot be removed without the expiation.
Three statements have been cited from Imam Malik in this regard, but his most well known and authentic statement, according to the MalikIs, is in full agreement with the Hanafi view point, as stated above. He says that what the man had made unlawful for himself by ,zihar was the sexual relation with his wife. Now, and means that he should return to establish the same relation with her.
Imam Ahmad bin Hanbal's view as cited by Ibn Qadamah is almost the same as of the two Imams as noted above. He says that after the zihar expiation has necessarily to be made to make the sexual intercourse law ful. The man who wants to make it lawful after having pronounced zihar, in fact, wants to return from the prohibition. Therefore, ho has been enjoined to make the expiation before making it lawful for himself, precisely like the man who wants to make the other woman lawful for himself and has to marry her before she could be law ful for him.
Imam Shafe`is viewpoint is quite different. He says that a man's keeping his wife as usual and detaining her in wedlock as before after having pronounced zihar, is aud, for as soon as he pronounced zihar he in fact, forbade himself to keep her as wife. Therefore, if he did not divorce her immediately on pronouncing zihar and kept her back for so long that he could utter the words of divorce, he committed and and the expiation became incumbent upon him. This means that if after pronouncing zIhar the man did not pronounce divorce in the next breath, expiation would become incumbent, whether after wards he might decide not to keep the woman as wife and might have no intention of having marital relations with her. So much so that even if he divorced his wife after a few moments' thought, according to Imam Shafe`i, he would still have to make the expiation.
(14) The Qur'anic injunction is that the pronounces of zihar must make the expiation before the two (the husband and the wife) "touch" each other. All the four Imams are agreed that according to this verse not only is the sexual intercourse prohibited before the expiation but it is also prohibited that the husband touch the wife in any way. The Shafe'i's regard' only touching with desist as prohibited. The Hanbalis regArd every kind of pleasure-seeking as forbidden; and the Malikis regard even casting of the look at the wife's body for the sake of pleasure as unlawful. According to them only casting of the look at the face and hands is an exception.
(15) If after zihar a man divorces his wife, he cannot touch her without first making the expiation in case it is a revocable divorce. If it is an irrevocable divorce, and he re-marries her, he still will have to make the expiation before he could touch her. So much so that even if he has divorced her thrice, and the woman after marrying another man becomes a widow, or is divorced, and then the pronounces of zihar re-marries her, she will not be lawful to him unless he first makes the cxpiation. For he has forbidden her to himself by comparing her to his mother or other prohibited woman, and. this prohibition cannot be removed without the expiation. All the four Imams agree about this.
(16) It is incumbent upon the woman that she should not allow the husband who has pronounced zihar on her to touch her until he makes the expiation. And since the marital relationship is a right of the woman of which the husband has deprived her by zihar, she can go to the court of law if he does not make the expiation. The court will compel the husband to make the expiation to remove the barrier ht has raised between himself and her. And if he does not comply, the court can award him lashes or imprisonment or both. This also is agreed upon by alI the four schools of law. However, the difference is that in the Hanafi Fiqh this is the only way out for the woman; if the court does not help her out of the situation, she will remain suspended under zihar indefinitely. For zihar does not dissolve the marriage contract, it only forbids the husband to have marital relations with the wife. According to the Malikl school if the husband pronounces .zihar and keeps the wife suspended with a vices to punish her, the law of ila' will be applied against him, which means that he cannot keep her suspended for more than four months. (For the law of ila, ste E.N.'s 245 to 247 of Al-Baqarah). According to the Shafe'is, although in zihar the law of ila' can be applied only if the husband might have pronounced ,zihar for a specific period, which does not exceed four months, yet since according to them the cxpiation becomes incumbent upon the husband from the very moment he keeps back the woman as wife, it is not possible that he may keep her suspended for along period indefinitely.
(17) The express commandment of the Qur'an and the Sunnah is that the first expiation for zihar is to free a slave. If a man cannot afford this, he can expiate by fasting two months consecutivety; and if he cannot do even this, then he can feed 60 poor. But if a man cannot expiate in any of the three ways, he will have to wait till he has the means to act in one or the other way, because the Shari'ah has not prescribed any other form of expiation. However, the sunnah confirms that such a person should be helped out so that he can make the third kind Of the expiation. The Holy Prophet helped such people out of the public treasury, who were caught in this awkward situation by a mistake of their own, and were helpless to expiate in any of the three prescribed ways.
(18 ) The Qur'an enjoins to release a neck (raqabah) as expiation, which applies both to a male and a female slave, and there is no restriction of the age in it. It would be sufficient to release a suckling child who may be in the state of slavery. However, the jurists have disputed whether both the believing and the unbelieving slaves can be released, or whether only the believing slave will have to be released. the Hanafis and the Zahiriyyah say that it is enough to release a slave, whether a believer or an unbeliever, as cxpiation for zihar for the Qur an only mentions raqabah (the neck); it does not say that it has to be a believer. On the contrary; the Shafe'is, the MalikIs and the Hanbalis impost the condition that it has to be a believing slave. They have held this iNjunction as analogous to the other expiations in which release of raqabah has been made conditional upon his being a believer.
(19) If the pronouncer of zihar cannot afford to release a slave, the Qur'an enjoins him to fast for two successive months before the two can touch each other. As for the details of acting on this Divine Command, the viewpoints of the different juristic schools are as follows:
(a) AII are agreed that the months imply the lunar months. If fasting is begun with the sighting of the new moon,.one will have to complete two months' un-interrupted fasting. If fasting is begun on another date in the month, according to the Hanafis and the Hanbalis, one will have to fast for 60 days consecutively; and according to the Shafe'is, one will observe a total of 30 fasts in the first and the third months and observe the whole of the middle lunar month, whether it is of 29 days or 30 days.
(b) The Hanafis and the Shafe'is say that fasting should be begun at a time when within the next two months there should neither fall the month of Ramadan nor the two `Id days, nor the day of sacrifice, nor the Tashriq days (10th to 13th of Dhil-Hajj) for the observance of the Ramadan fast and its abandonment on the `Id days and the day of Sacrifice ant Tashriq days, in the course of the expiation fasting, would break the succession of the fasting, and the pronouncer of zihar would have to start fasting afresh. The Hanbalis say that abservance of the Ramadan fast and its abandoment on the forbibben days do not break the succession.
(c) In the course of the two months whether one abandons a fast on account of a valid excuse, or without a valid excuse, in both cases the succession will break according to the Hanafis and the Shafe`is, and one will have to start fasting afresh. The same is the opinion of Imam Muhammad Baqir, Ibrahim Nahka`i, Sa'id bin Jubair, and Sufyan Thauri. According to Imam Malik and Imam Ahmad, fasting can be abandoned on account of illness or a journey and this does not break the succession; however, succession does break if the fast is abandoned without a valid reason. Their reasoning is that the nature of the expiation fast is not obligatory as of the Ramadan fast: when that fast can be abandoned on account of an excuse, there is no reason why this cannot be. The same is the viewpoint of Hadrat `Abdullah bin `Abbas, Hasan Basri, `Ata' bin Abi Rabah, Sa`id bin al-Masayyab, 'Amr bin Dinar, Sha`bi, Ta'us, Mujahid, Ishaq bin Rahawaiyh, Abu Ubaid and Abu Thaur.
(d) If the man commits sexual intercourse with the wife undo zihar within the two months of fasting, according to all the Imams, the succession will break, and he will have to begin fasting anew, for he has been enjoined to fast for two successive months before he could touch the wife.
(20) According to the Qur'an and the Sunnah, the third kind of expiation (feeding the 60 poor) can be made only by him who does not have the power to make the second expiation (fasting for two months successively). The . details of acting on this command as worked out by the jurists are as follows:
(a) According to all the four Imams, being powerless to observe the fast means that one should either he powerless due to old age, or due to illness, or due to the reason that one may not be able to abstain from sexual intercourse for two successive months, and may become impatient at any time in the course of fasting. The validity of aII these three excuses is confirmed by the Ahadith that have been cited in connection with the cases of Aus bin Samit Ansari and Salamah bin Sakhr Bayadi; . However, about illness there is a little difference of opinion among the jurists. The Hanafis say that the excuse of illness will be valid only in case there is no hope of recovery, or there is the fear that the disease may worsen on account of fasting. The Shafe`is say that if fasting is likely to cause a severe hardship by which the man may feel the danger of its being interrupted, this excuse also can be valid. The Malikis say that if the man strongly feels that he will be able to observe the fast in the future, he may wait till then, and if he has no such feeling, he should feed the poor. The Hanbalis say that the apprehension that the disease will worsen by fasting is a sufficient excuse for not fasting.
(b) Food can be given only to those poor people whose maintenance is not the obligatory responsibility of the man concerned.
(c) The Hanafis say that food can be given to both the Muslim and the nonMuslim subjects of the Islamic State, but not to the belligerent disbelievers and to those who have been given protection. The MMalikis, the Shafe`is and the Hanbalis say that the Muslim needy ones only can be fed.
(d) There is full agreement that feeding implies to feed two times a day to fill. However, there is a difference of opinion about the meaning of feeding. The Hanafis say that it is equally valid to feed with cooked food two times a day or to give away grain sufficiient to meet the food requirements of a needy person two times a day, For the Qur'an has used the word it am, which means both to provide food and to feed. But the Malikis, the Shafe`is and the Hanbalis do not regard feeding with cooked food as correct; they think it is necessary to give away grain. In case grain is given, there is full agreement that the grain should be the staple food in the city or area, and all the poor people should be given it equally .
(e) According to the Hanafis, it is also valid if one and the same poor person is fed or given food for 60 days, though it is not cornet to give him food for 60 days on one and the same day. However, the other three schools do not think it is valid to provide food to one and the same poor man; it is necessary to give food to 60 pesons. It is not permissible in any of the four school to provide food to 60 men at one time and to another 60 at another time.
(f) This also is not permissible according to any of the four schools that one may fast for 30 days and then feed 30 poor ones, for two different expiations cannot be combined. If one has to fast one should fast for two months successively, and if one has to feed, one should feed 60 poor once.
(g) Although in connection with the cxpiation of feeding the Qur'an' does not use words to the effect that this cxpiation also should be made before the husband and the wife can touch each other yet the context demands that this restriction will apply to this third kind of expiation as well. That is why the four Imams do not regard it as permissible that the man should go to his wife during the time the expiation of feeding is being performed. However, the difference i6 that according to the Hanbalis the man who commits this offence, will have to feed the poor afresh, but the Hanafis show leniency, for in respect of this third expiation there-is no mention of "before the two touch each other" in the Qur'an, and this provides a basis for the concession.
Bibliography:
Hanafi Fiqh: Hadaya6; Fath al-Qadir; Badai ur-Sanat Al-Jassas Ahkam al-Qur'an.
shafe i Fiqh.' An-Nawawi, Al-Minhaj together with Sharh Mughni alMuhtaj Tafsir Kabir.
Maliki Fiqh.' Hashah ad-Dusuqi ala-sh-Sharh al-Kabir; Hedayet alMujtahid; Ibn al-'Arabi Ahkam al-Qur an.
Hanbali Fiqh.' Ibn Qadamah, Al-Mughni.
zahiryyah Fiqh: Ibn Hazm A!-Muhalla.

verse5

*12 "So that you may believe": "So that you may adopt the attitude of a true and sincere believer. " Obviously, the addressees of this vase arc not the pagans and polytheists, but the Muslims who had already affirmed the Faith To tell them after reciting before them a Shari'ah injunction: "This is being enjoined so that you may believe in Allah and His Messenger," clearly signifies that the conduct of the person who continues to follow the traditional law of paganism even after hearing the, Divine command would be contradictory to his profession of the Faith. It is not the character of a believer that when Allah and His Messener have prescribed a law for him in some matter of life, he should set it aside and follow some other law of the world, or go on following his own whites and desires.
*13 Here "disbeliever" dces not imply the denier of AIlah and His Messenger, but the person who adopts the attitude and conduct of a disbeliever even after affirming faith in AIIah and His Messenger. In other words, it means: `This, in fact, is a characteristic of the disbelievers that even after hearing the Command of Allah and His Messenger, they should go on following their own whims, and continue to practice the customs of ignorance, for a true and sincere believer would never adopt such an attitude. The same thing has been said in Surah AI-`Imran after enjoining the imperative duty of Hajj: "And the one who disbelieves (i.e. does not obey this commandment), then Allah is Self-Sufficient and does not stand in need of anyone in the worlds." (v. 97) At neither place has the word "kufr" been used in the sense that whoever continues to have marital relations with the wife after zihar without making the expiation, or thinks that divorce has taken place by the mere pronouncement of zihar on the wife, or does not go to perform Hajj, in spite of the means, should be declared an apostate and disbeliever by the religious court and regarded as excommunicated by the Muslims. But it means that in the sight of Allah such people as may reject His Commandments by word or deed, or may Ieast bother to know as to what bounds their Lord has set for them, what He has forbidden and what He has enjoined, what He has made lawful and what unlawful, arc not counted among the believers.

verse6

*14 "Those who oppose . . . " : Those who do not recognize the bounds set by Allah and instead set some other bounds for themselves. Ibn Jarir Tabari has given this commentary of this verse: "That is, the people who resist Allah with regard to the bounds and duties enjoined by Him, and set for themselves some other bounds instead of the bounds set by Him." Baidawi; has given this commentary of it: "That is, they show hostility towards and dispute with Allah and His Messenger, or set other bounds for themselves than the bounds set by them, or adopt the bounds set by others. " Alusi in his Ruh Al-Ma `ani has concurred with Baidawi in this commentary and cited the statement of Shaikh-ul-Islam Sa`dullah Chalpi to the effect: "In this verse a threat has been held out to those kings and evil rulers who have framed many such rules as are opposed to the bounds set by the Shari ah, and called tjem law." Here, `Allama Alusi has dwelt upon the constitutional status (i.e, constitutional from the Islamic viewpoint) of the manmade laws as against the Shari ah laws and concluded thus:
"There can be no doubt in the disbelief of the person who regards this law as commendable and superior to the Shari ah and says that it is wiser and better suited to the genius of the people. And when the Shari ah injunction in a particular matter is pointed out to him, he is angry, as we have seen some of those who are under the curse of Allah. "
*15 The word used in the original is kabt, which means to disgrace, to destroy, to curse, to drive off, to push out, to debase. What is meant to be said is that the communities of the former Prophets who resisted Allah and His Messenger and rebelled against His Commandments have already gone to their doom. Now those from among the Muslims who adopt the same attitude in life will also meet with the same evil end. Whenever the people made their own laws contradictory to Divine Law, or adopted laws made by others, they were deprived of Allah's bounty and grace, with the result that their lives were filled with deviations, immoralities and moral and social evils, which caused them to be ultimately degraded and humiliated oven in this world. If the same error now is committed by the community of the Prophet Muhammad (upon whom be Allah's peace and blessings), there is no reason why it should continue to be regarded with favour by AIIah and He may go on protecting it from a disgraceful destruction for ever and ever. AIlah had neither any ill will against the communities of His former Messengers nor has He any special connection with the community of this Messenger.
*16 A little consideration of the context shows that here two punishments of this attitude have been mentioned: (I) Kabt, i.e. debasement and humiliation of this world; and (2) adhab muhin, i.e. a disgraceful torment that they will suffer in the Hereafter.
*17 That is, their having forgotten their own attitude and conduct does not mean that it is dead and forgotten altogether. For them the disobedience of God and resistance to His Commands may be an ordinary matter which they may forget easily once they have indulged in it and may not even regard it as anything objectionable, which they should have avoided, yet in the sight of God it is no ordinary matter at all. With Him every misdeed of theirs has been noted down, His Register contains a full record of every deed doneby a person, of when and where it was done, what was his own reaction to it, what were its consequences and how far and in what forms did they appear and spread in the world.

verse7

*18 From here to verse 10 continuously the hypocrites have been taken to task for the attitude they had adopted in the Muslim society. Although apparently they were a part of the Muslim community, secretly they were a separate group from the believers, Whenever the Muslims saw them, they found them whispering secretly together. That is hew they conspired and made all sorts of plans in order to create rifts in the ranks of the Muslims, and to cause alarm and spread mischief among them.
*19 The question may arise Why have three and five been mentioned here instead of two and three? Why has two, and then four, been left out? The conunentators have given many answers to this question but in our opinion the correct answer is that this style has been adopted for maintaining the literary beauty of. the Qur'iin. Without this the style would have suffered from blemishes. Therefore, after making mention of three and five whisperers the gap has been ,filled up in the following sentence by saying: whether the whisperers are fewer than three, or more than five, in any case Allah is always with them.
*20 This Allah's being associated with them is, in fact, in the sense of Allah's being AII-Knowing and All-Aware, All-Hearing and All-Seeing, and His being absolute in power, and not in the sense that Allah, God forbid, is a person who is secretly and invisibly present among the five persons as their sixth associate. This, in fact, is meant to make the people realize that they may be holding secret counsels in safe and hidden places and may be able to conceal their plans from the world but they cannot keep them concealed from Allah, that they may escape from every power of the world, but they cannot escape the grasp of AIIah.

verse8

*21 This shows that before the revelation of this verse the Holy Prophet (upon whom by Allah's peace) had forbidden the people this practice. Yet when they did not desist, AIIah directly sent down this verse containing His warning and wrath for such people.
*22 This was the common practice of the Jews and the hypocrites. According to several traditions, some Jews came before the Holy Prophet (upon be Allah's peace) and said: "As-sam alaika ya abul-Qasim. " That is, they pronounced as-sam `alaika in such a manner as to give the impression that they had said as-salam alaika (peace be on you), which is the Islamic way of greeting. But actually they had said "Sam ", which means death. In response the Holy Prophet said: "wa alaikum. "Hadrat `A'ishah retorted: "May death visit you and the curse of Allah!" The Holy Prophet warned her, saying: " `A'ishah, Allah does not like abusive language," She submitted: "Didn't you hear, O Messenger of Allah what they said?" The Holy Prophet replied: "And didn't you hear what reply I gave? I said: and the same upon you." (Bukhiiri, Muslim, Ibn Jarir Ibn Abi Hatim). Hadrat `Abdullah bin `Abbiis has stated that both the Jews and the hypocrites had adopted this very way of greeting. (Ibn Jarir).
*23 That is, they regarded it as a proof of the Holy Prophet's not being a Messenger. They thought that if he had been a true Messenger, they would be punished by a torment as soon as they greeted him in that way. Since there was not torment while they were greeting him day and night like that, he was not a Messenger of Allah.

verse9

*24 This shows that najwa (talking secretly together) by itself is not forbidden, but it s being lawful or unlawful depends upon the character of the people who hold secret consultations and upon the circumstances under which such consultations are held, and upon nature of the consultations themselves, If the people whose sincerity, righteousness and purity of character arc well known, arc seen talking secretly together, nobody would have any misgiving that they were planning mischief. On the contrary, the whispering and secret consultations of the people who are notorious for their evil and wicked character, product in every mind. the suspicion that they arc engaged in a new conspiracy. Likewise, if a couple of persons talk for some time together on some matter secretly, it is not objectionable, but if some people have formed themselves into a gang and constantly engaged in a whispering campaign against the Muslim community, this would indeed be a prelude to some mischief. If nothing else, it would at least stir up divisions among the Muslims. Above all, the thing that decides whether najwa (secret counsel) is lawful or unlawful is the nature of the things talked of it. If two men hold a secret counsel in order to bring a dispute the an end, ar to restore a person's right, or to bring a dispute an end, or to restore a person's right, or to promote a good cause, it is no evil, but rather and act of virtue, On the contrary, if the same secret counsel between two men is held with a view to creating mischief, or usurping the rights of . others, or committing a sin, obviously the object itself would be evil and the secret counsel about it evil added w evil.
In this connection, the teaching given by the Holy Prophet (upon whom be Allah's peace) of social etiquette is: "When three men are sitting together, no two of them should whisper to each other, for this would cause anguish to the third. " (Bukhari, Muslim, Musnad Ahmad Thirmidhi Adu Da'ud). In another Hadith, the Holy Prophet said: "Two men should not whisper together, without the leave of the third, for this would cause him anguish. " (Muslim). This objectionable sort of whispering also applies to the cast when two of the three men start talking in a language which is not understood by the third, and even more objectionable would be that during their whispering they should look towards the third person or gesticulate in a manner as to suggest that he is the topic of discussion between them.

verse10

*25 This has been saidso that if a Muslim watches some other people whispering, which causes him the doubt that it is directed against him, he should not feel so offended as to start planning a counter-attack on the basis of mere suspicion, or begin to nourish grief, or malice, or undue concern in his heart. He should understand that no one can harm him except by Allah's leave. This conviction would inspire him with such confidence that he would feel delivered of many a useless worry and imaginary danger and leaving the wicked to themselves would remain engaged in peacefully doing his duty. The believer who has trust in Allah is neither a faint-hearted person, whose peace of mind could be ruined by every doubt and suspicions nor so shallow and mean-minded as would lose his cool when confronted by the evildoers and start behaving in an unjust manner himself.

verse11

*26 This has been explained in the Introduction to the Surah above. Some commentators regard this Command as restricted to the assemblies of the Holy Prophet (upon whom be Allah's peace). But as pointed out by Imam Malik, the correct view is that this is a general instruction for the assemblies held by the Muslims. One of the rules of etiquette taught by AIIah and His Messenger to the Muslims is that when they arc sitting in an assembly and some more people arrive, they should have the courtesy to accommodate the new-comers and should squeeze in together as far as possible to make room for them to sit. The new-comers also should have the courtesy not to press in forcibly and make others rise up in order to take their place. In the Hadith Hadrat 'Abdullah bin 'Umar and Hadrat Abu Hurairah have reported that the Holy Prophet said: Nobody should make another person rise up so as to take his place, but you should yourself make room for others. " (Musnad Ahmad Bukhari Muslim). And Hadrat `Abdullah bin `Amr bin 'As reports that the Holy Prophet said: "It is not lawful for a person that he should forcibly press in between two men except by their leave." (Musnad Ahmad, Abu Da 'ud, Tirmidhi).
*27 'Abdur Rahman bin Zaid bin Aslam has stated that the people used to prolong their sitting in the Holy Prophet's as semblies and tried to sit till the end. This caused him inconvenience and discomfort as well as hindrance in his daily chores. At this Allah sent down this Command, teaching the people the etiquette: `When you are told to rise up froth the assembly, you should rise up.and disperse." (Ibn Jarir, Ibn Kathir).
*28 That is, "You should not think that if in the Holy Prophet's assembly you had to sit a little farther away from him for the sake of making room for others, you would be reduced in rank or if you were asked to rise up and disperse from the assembly, you were disgraced. The real means of exaltation of ranks is faith and knowledge, and not an opportunity to sit nearest to the Holy Prophet (upon whom be Allah's peace) in his assembly and sit the longest. If a person happened to sit nearer to him, it does not mean that he became exalted in rank, for the high ranks belong only to those who have attained to the wealth of knowledge and faith. Likewise, the person who prolonged his sitting with the Holy Prophet only to cause him inconvenience and discomfort, in fact, displayed lack of good manners. His there sitting near him for a long ;time will not exaIt him in rank in any way. Far higher and exalted in rank in the sight of AIlah is he who attained to taste faith and knowledge and imbibed the morals that should belong to a believer.

verse12

*29 according to Hadrat 'Abdullah bin 'Abbas, this Command was sent down because the Muslims had started requesting the Holy Prophet (upon whom be Allah's peace) for private counsel much too frequently; and this put him to great inconvenience. At last, Allah willed to relieve His Prophet of this burden.. (Ibn Jarir). Zaid. bin Aslam says that the Holy Prophet (upon whom be Allah's peace) would never turn down the request of anyone, who wanted to consult him in private. Whoever desired to have private counsel with him, he would oblige him Often it so happened that the people would ask for private counsel in matters in which there was no real need. This was the time when all of Arabia was engaged in war against Madinah. Sometimes after a person had made such a request, Satan would' whisper into the ears of the people the idea that he had brought to the Holy Prophet the news of invasion by such and such tribes, and this would cause numours to spread in Madinah. On the other hand, this would give the hypocrites an opportunity to say that Muhammad (upon whom be Allah's peace) was a credulous person, who listened to and believed in whatever anyone told him. Because of this AIlah imposed the restriction that anyone who wanted to have private counsel with the Prophet should first give away something in charity. (Ibn 'Arabi: Ahkam al-Qur an). Qatadah says that some people talked to the Holy Prophet in private in order to show their superiority to others.
Hadrat 'Ali says when this was enjoined the Holy Prophet asked him, What should be the quantity of the charity? Should it be one dinar? I said: This is more than the people can afford. The Holy Prophet then asked: Should it be half a dinar? I said: This too is too much. Then he asked what it should be. I said . Gold equal to a barley grain. The Holy Prophet remarked: Your advice is for too little! " (Ibn Jarir, Tirmidhi, Musnad Abu ya'/a). In another tradition Hadrat `Ali says: "This is a verse of the Qur'an which no one acted upon except me. As soon as it was enjoined, I offered the charity and consulted the Holy Prophet about a problem. " (Ibn Jarir, Hakim, lbn al-Mundhi, `Abd bin Humaid).

verse13

*30 This second Command was sent down some time after the first Command, and it concelled the injunction of giving something in charity. However, there is a difference of opinion as to how long the injunction remained in force. Qatadah says it remained in force for less than a day and then was abrogated. Muqatil bin Hayyan says that it remained in force for ten days; and this is the longest period of its life mentioned in any tradition.

verse14

*31 The allusion is to the Jews of Madinah whom the hypocrites had taken for friends.
*32 That is, they are neither sincere in their connections with the believers, nor with the Jews: their relations with both are based on selfish interests.
*33 "A falsehood": that they have believed in and have accepted Muhammad (upon whom be Allah's peace and blessings) as their guide and leader and are faithful to Islam and the Muslims

verse15

verse16

*34 That is on the one hand, they swear oaths to their faith and fidelity to make the Muslims believe that they belong to them, and on the other, they sow doubts and suspicions against Islam and the followers of Islam and the Prophet of Islam in the hearts of the people, so that they should turn away from Islam in disgust taking their word to be a true inside picture of Islam, coming from the 'Muslims" them selves.

verse17

verse18

*35 That is, "Not being content with swearing oaths before the people in this world, they will swear false oaths also.before AIIah Himself in the Hereafter, for falsehood and fraud has become second nature with them, which they wilt not give up even after death."

verse19

verse20

verse21

*36 For explanation, see E.N. 93 of Surah As-Saaffat.

verse22

*37 Two things have been stated in this verse: first, a matter of principle, and the second, a statement of fact. The matter of principle is that faith in the true Religion and love of the opponents of the Religion are contradictory things, which cannot conceivably co-exist in one and the same place. It is absolutely impossible that love of the Faith and love of the enemies of Allah and His Messenger should co-exist in one and the same heart, just as a person's love for himself and his love for his enemy cannot co-exist in his heart simultaneously This is as if to say: 'lf you sec a person who professes the Faith as well as keeps relations of love with the opponents of Islam, you should never be involved in the misunderstanding that he might perhaps be true in his profession in spite of his this attitude and conduct. Likewise, the people who have established relations with Islam and the opponents of Islam simultaneously, should themselves also consider their position well and see what they actually are. Are they believers or hypocrites? And what actually they want to be to they want to live as believers or as hypocrites? If they have any righteousness left in them. and any feeling that from the. moral viewpoint hypocrisy is the meanest and most abject attitude for man, they should give up their attempt to ride in two boats simultaneously. Faith wants them to be decisive. If they want to remain believers, they should sever and sacrifice all those connections that clash with their relationship with Islam; if they hold another relation dearer to themselves than the relationship with Islam, then they should better give up their false profession of Islam.
Here, Allah has not just stated the principle but has also presented the actual fact as a model before those who professed the Faith. The true believers had in actual fact severed all connections that clashed with their relationship with Allah's Religion. This had been witnessed by entire Arabia in the' battles of Badr and Uhud. The emigrants from Makkah had fought against their own tribe and closest kinsmen only for the sake of Allah and His Religion. Hadrat Abu `Ubaidah killed his father, 'Abdullah bin al-jarrah. Hadrat Mus`ab bin `Umair killed his brother, 'Ubaid bin `Umair; Hadrat Umar killed his maternal uncle, 'As bin Hisham bin Mughirah; Hadrat 'Abu Bakr became ready to fight his son 'Abdur Rahman Hadrat 'Ali, Hadrat Hamzah and Hadrat 'Ubaidah bin al-Harith killed 'Utbah, Shaibah and Walid bin `Utbah, who were their close kinsmen. About the _prisoners of war captured at Badr, Hadrat 'Umar gave the opinion that they should aII be put to the sword, and proposed that a relative should kill a relative. In the same battle of Badr when Hadrat Mus'ab bin 'Umair saw that an Ansari Muslim had captured his real brother, Abu 'Aziz bin `Umair, and was tying him, he shouted out to him, saying: "Tic him tight: his mother is a rich woman she will pay you a large ransom." Abu 'Aziz said: `You are a brother and say this?' Hadrat Mus'ab replied: "Not you, but this Ansari; Muslim is my brother now, who has captured you. " In the same battle of Badr Abul ' As. , the son-in-law ofthe Holy Prophet (upon whom he Allah's peace), was taken a prisoner and was shown no special favour any different from the other prisoners on account of his relationship with the Holy Prophet. Thus. the world was made a witness to the actual tact and shown the character of the sincere Muslims and their profound relationship with AIIah and His Messenger. Dailami has related this invocation of the Holy Prophet (upon whom be Allah's peace) on the authority of Hadrat Mu'adh: "Alla-humma la taj al li-fajir-in (and according to another tradition, il-fasiq-in) 'alayya yadan wa la ni mata fa -yuwadda-hu qalbi fa-inni wajad-tu fima uhitu ilayya la tajidu qaum-an yu minuna billahi wal-yaum il-akhir-i yuwaaddiuaa man haadd-Allahs wa Rasulahu: "O God, Iet not the wicked (and according to another tradition, the sinful) do me a favour because of which I may have love for him in my heart, for in the Revelation sent down by You, I have also found this: 'You will never find any people who believe in AIIah and the Last Day loving those who oppose Allah and His Messenger'."

------------------Intro----------------------------

Introduction 58. Al-Mujadila

Name

This Surah is entitled Al Mujadalah as well as Al Mujadilah, the title being derived from the word tujadiluka of the very first verse. As at the outset mention has been made of the woman who pleaded with the Holy Prophet (upon whom be Allah's peace) the case of zihar pronounced by her husband and urged him to suggest a way out of the difficult situation in order to save her and, her children's life from ruin, and Allah has described her pleading by the word "mujadalah", the Surah came to be known by this very title. If it is read as "mujadalah",it would mean "pleading and arguing", and if it is read as "mujadilah", it would mean "the woman who pleaded and argued."

Period of Revelation

There is no tradition to tell as to when this incident of pleading and arguing took place, but there is a hint in the subject matter of the Surah on the basis of which it can be said with certainty that it happened some time after the battle of the Trench (Shawwal, 5 A. H.). In Surah Al-Ahzab, Allah while negating that an adopted son could be one's real son, had just said this and no more; "And Allah has not made those of your wives whom you divorce by zihar your mothers." But in that Surah there was nothing to the effect that to divorce a wife by zihar was a sin or a crime, nor anything about the legal injunction concerning it. Contrary to it, in this Surah the whole law relating to zihar has been laid down, which shows that these detailed injunctions were sent down some time after the brief reference to it in Surah Al- Ahzab.

Subject Matter and Topics

In this Surah instructions have been given to the Muslims about the different problems that confronted them at that time.

From the beginning of the Surah to verse 6 legal injunctions about zihar have been given, along with which the Muslims have been strictly warned that it is contrary to their profession of the Faith that they should still persist in the practices of ignorance after they have accepted Islam, that they should break the bounds set by Allah, or refuse to abide by them, or that they should make their own rules and regulations contradictory to them. For this there is not only the punishment of disgrace and humiliation in the world but in the Hereafter too there will be strict accountability for it.

In vv. 7-10 the hypocrites have been taken to task for their secret whisperings and consultations by which they conspired and intrigued against the "Holy Prophet (upon whom be Allah's peace and blessings), and because of their hidden malice and grudge greeted him, like the Jews, in a manner as to wish him ill instead of well. In this connection, the Muslims have been consoled, as if to say: "These whisperings of the hypocrites can do no harm to you; therefore, you should go on doing your duty with full trust in Allah". Besides, they have also been taught this moral lesson:"The true believers, when they talk secretly together, do not talk of sin and transgression and disobedience to the Messenger if they have to talk secretly together they should talk of goodness and piety."

In vv. 11-13 the Muslims have been taught certain manners of social behavior and given instructions to eradicate certain social evils which were prevalent among the people then as they are today. If some people are sitting in an assembly, and more people arrive, they do not show even the courtesy as to squeeze in so as to make room for others, with the result that the new-comers have to keep standing, or to sit in the door-way, or to go back, or seeing that there is enough room yet start jumping over the people's heads to find room for themselves. This often used to be experienced in the Holy Prophet's assemblies. Therefore, Allah gave the instruction, as if to say:"Do not behave selfishly and narrow mindedly in your assemblies but do accommodate the new-comers also with an open heart."

Likewise, another vice found among the people is that when they go on a visit to somebody (an important person, in particular), they prolong their sitting and do not at all mind that encroaching upon his time unduly would cause him hardship. Then, if he tells them to leave, they mind it; if he himself rises up from their assembly, they complain of his lack of manners; if he tells them indirectly that he has some other business also to attend to, for which he needs time, they turn a deaf ear to his request. The Holy Prophet (upon whom be Allah's peace) himself also had to experience such misconduct of the people, who in their earnestness to benefit by his teaching did not at all see that they were wasting his precious time so badly needed for other important works. At last, Allah in order to eradicate this bad manner, enjoined that when the people are asked to rise up from an assembly, they should rise up and disperse.

Another vice prevalent among the people was that each person wished to have secret counsel individually with the Holy Prophet (upon whom be Allah's peace) without any real need, or would like that he should approach him during an assembly and whisper something to him. This was not only embarrassing for the Holy Prophet but also annoying for the people who sat in the assembly. That is why Allah imposed the restriction that anyone who wanted to consult him in private, should first give away something in charity. The object was that the people should be warned of this bad manner and made to give it up. Thus, the restriction was kept in force for a short while, and when the people had corrected their behavior, it was withdrawn.

From verse 14 to the end of the Surah members of the Muslim society, which was a mixture of the sincere Muslims and the hypocrites and the waverers, have been told plainly as to what is the criterion of sincerity in Islam. One kind of Muslims are those who are friends with the enemies of Islam: they do not hesitate for the sake of their interests to be treacherous to the religion which they profess to believe in; they spread all sorts of doubts and suspicions against Islam and prevent the people from adopting the Way of Allah. But since they are part of the Muslim community their false profession of Faith serves them as a cover and shield. The second kind of Muslims are those who, in the matter of Allah's Religion, do not care even for their own father, brother, children, and family, to say nothing of others. They do not cherish any feeling of love for the person who is an enemy of God and His Messenger and His Religion. Allah in these verses has explicitly stated that the people of the first kind, in fact, belong to Satan's party however hard they may try to convince others of their Islam by swearing oaths. And the honor of belonging to Allah's party is possessed only by the Muslims of the second kind. They alone are the true Muslims: they alone will attain to true success, and with them alone is Allah well pleased.


  1. -----------------------Arabic Text-----------------------

    سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  2. هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم مَّانِعَتُهُمْ حُصُونُهُم مِّنَ اللَّهِ فَأَتَاهُمُ اللَّهُ مِنْ حَيْثُ لَمْ يَحْتَسِبُوا وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ يُخْرِبُونَ بُيُوتَهُم بِأَيْدِيهِمْ وَأَيْدِي الْمُؤْمِنِينَ فَاعْتَبِرُوا يَا أُولِي الْأَبْصَارِ

  3. وَلَوْلَا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ

  4. ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ

  5. مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ

  6. وَمَا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن يَشَاء وَاللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  7. مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ السَّبِيلِ كَيْ لَا يَكُونَ دُولَةً بَيْنَ الْأَغْنِيَاء مِنكُمْ وَمَا آتَاكُمُ الرَّسُولُ فَخُذُوهُ وَمَا نَهَاكُمْ عَنْهُ فَانتَهُوا وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ شَدِيدُ الْعِقَابِ

  8. لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلًا مِّنَ اللَّهِ وَرِضْوَانًا وَيَنصُرُونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ هُمُ الصَّادِقُونَ

  9. وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا أُوتُوا وَيُؤْثِرُونَ عَلَى أَنفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  10. وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي قُلُوبِنَا غِلًّا لِّلَّذِينَ آمَنُوا رَبَّنَا إِنَّكَ رَؤُوفٌ رَّحِيمٌ

  11. أَلَمْ تَر إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ مَعَكُمْ وَلَا نُطِيعُ فِيكُمْ أَحَدًا أَبَدًا وَإِن قُوتِلْتُمْ لَنَنصُرَنَّكُمْ وَاللَّهُ يَشْهَدُ إِنَّهُمْ لَكَاذِبُونَ

  12. لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُوا لَا يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا يُنصَرُونَ

  13. لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَفْقَهُونَ

  14. لَا يُقَاتِلُونَكُمْ جَمِيعًا إِلَّا فِي قُرًى مُّحَصَّنَةٍ أَوْ مِن وَرَاء جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعًا وَقُلُوبُهُمْ شَتَّى ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَعْقِلُونَ

  15. كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيبًا ذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  16. كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِّنكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ

  17. فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا وَذَلِكَ جَزَاء الظَّالِمِينَ

  18. يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا تَعْمَلُونَ

  19. وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ أُوْلَئِكَ هُمُ الْفَاسِقُونَ

  20. لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ

  21. لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعًا مُّتَصَدِّعًا مِّنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ لَعَلَّهُمْ يَتَفَكَّرُونَ

  22. هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ

  23. هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ

  24. هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاء الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

------------------------Translation----------------------------------

(59:1) All that there is in the heavens and the earth has glorified only Allah, for He alone is the All-Mighty, the All-Wise .

(59:2) He it is Who drove the disbelievers from among the people of the Book out of their houses .at the very first assault. You did not think that they would ever go out, and they too on their part were thinking that their fortresses would protect them from Allah, but Allah came upon them whence they had little expected. He cast terror into their hearts with the result that they were destroying their dwellings by their own hands as well as by the hands of the believers. So, take heed, O you who have eyes to see!

(59:3) Had Allah not decreed banishment for them, He would have chastised them in this world, and in the Hereafter there certainly awaits them the torment of the Fire.

(59:4) All this happened because they resisted Allah and His Messenger, and whoever resists Allah (should know that) Allah is stern in inflicting punishment.

(59:5) Whatever palm trees you cut down, or whatever you left standing upon their roots, it was only by Allah's leave. And (Allah gave the leave) in order to disgrace the transgressors

(59:6) And the properties that Allah took out from their possession and restored to His Messenger, are not such that you might have rushed your horses and camels upon them, but Allah gives His Messengers authority over whomever He wills, and Allah has power over everything

(59:7) Whatever Allah restored to His Messenger from the people of the settlements, belongs to Allah and the Messenger and the kinsfolk and the orphans and the needy and the wayfarers, so that it does not remain circulating among your rich people only. Take whatever the Messenger gives you and refrain from whatever he forbids you. Fear Allah, for Allah is stern in inflicting punishment.

(59:8) (Moreover, the properties) are for those poor emigrants who have been expelled from their homes and their possessions. They seek Allah's bounty and His goodwill, and are ever ready to succour Allah and His Messenger. They indeed are the truthful.

(59:9) (And it is also for those) who believed eve before the arrival of the emigrants and were staying in the Abode of Migration. They love those who have migrated to them and entertain no desire in their hearts for what is given to them and prefer others to themselves even though they may be needy. The fact is that those who are saved from the greed of their own hearts, ale truly successful.

(59:10) (And it is also for those) who come after them, who say, "Our Lord, forgive us , and forgive all our brothers who embraced the Faith before us, and do not place in our hearts any malice towards the believers. Our Lord, You are very Kind and Compassionate. "

(59:11) Have you not seen those who have adopted the attitude of hypocrisy? They say to their brothers who have disbelieved from among the people of the Book, "If you are driven out, we shall go forth with you, and we shall never listen to anyone in your respect, and if war is waged against you, we shall help you. " But Allah is witness that they are utter liars.

(59:12) If they are driven out, these people will never go forth with them, and if war is waged against them, they will never help them. And even if they help them, they will turn their backs, and then will get no help from anywhere.

(59:13) In their hearts there is greater dread of you than of Allah, because they are a people devoid of understanding.

(59:14) They will never fight you in a body (in the open field); if at all they fight, they will fight in fortified strongholds, or from behind walls. They are very intense in mutual enmity. You think that they are united, whereas their hearts are divided. This is because they are a people devoid of sense.

(59:15) They are even like those who have tasted, a short while before them, the evil consequences of their deeds, and there awaits them a painful torment.

(59:16) They are like Satan who orders man to disbelieve, and when man has disbelieved, he says: "I have nothing to do with you; I fear Allah, Lord of the worlds.

(59:17) The end of both will be that they shall go to Hell for ever, and that is the recompense of the wrongdoers.

(59:18) O you who have believed, fear Allah, and let everyone consider well what he has forwarded for the morrow. Fear Allah, for Allah is well aware of all that you do.

(59:19) Do not be like those who forgot Allah, and Allah caused them to forget their own selves. They indeed are the transgressors

(59:20) The dwellers of Hell and the dwellers of Paradise cannot be alike. The dwellers of Paradise alone are truly successful.

(59:21) Had We sent down this Qur'an upon a mountain, you would have seen it humbling itself and splitting assunder from the fear of Allah We present these parables before the people so that they may reflect (on themselves).

(59:22) He is Allah besides Whom there is no god. He is the Knower of the unseen and the seen: He is the Compassionate and the Merciful.

(59:23) He is Allah, besides Whom there is no god: He. is the Sovereign the Holy, the Source of safety, the Giver of peace, the Guardian, the All-Mighty, the Enforcer of His decrees, and the ever Supreme.

(59:24) Exalted is Allah alone Who is the Planner of Creation , its Enforcer and its Fashioner. His are the excellent names. Whatever is there in the heavens and the earth glorifies Him. and He is the All-Mighty and the All-Wise.

---------------------Commentary---------------------

verse1

*1 For explanation, see E.N.'s 1, 2 of Surah AI-Hadid. The object of this introductory sentence before making an appraisal of the banishment of the Ban; an-Nadir is to prepare the mind to understand the truth that the fate this powerful tribe met was not the result of the power of the Muslims but a manifestation of the power of Allah.

verse2

*2 Here, the reader should understand one thing at the outset so as to avoid any confusion about the banishment of the Bani an-Nadir. The Holy Prophet (upon whom be Allah's peace) had concluded a formal written treaty with the Bani an-Nadir. They had not broken this agreement as such that it should have become void But the reason why they were attacked was that after making different kinds of minor violations of it, they at last committed such an offence which amounted to the breach of trust. That'is, they plotted to kill the leader of the other party to the treaty, i. e. the Islamic State of Madinah. The plot became exposed, and when the were accused of breaking the agreement they could not deny it Thereupon, the Holy Prophet (upon whom be Allah's peace) told them either to leave Madinah or to be ready for a war. This notice was in accordance with this injunction of the Qur'an: "If you ever fear treachery from any people, throw their treaty openly before them. " (AI-Anfal: 58) That is why Allah is describing their exile as His own action, for it was precisely in accordance with Divine Law. In other words, they were not expelled by the Holy Prophet (upon whom be Allah's peace) and the Muslims but by Allah Himself. The other reason why Allah has described their exile as His own action, has been stated in the following verses.
*3 The word hashr in the Text means to gather the scattered individuals to gether or to take out scattered individuals after mustering them together. Thus, the words li-awwal-il-hashr mean: with the first hashr or on the occasion of the first hashr. As for the question, what is implied by the first hashr here, the commentators have disputed it. According to one group it implies the banishment of the Bani an-Nadir from Madinah, and this has been described as their first hashr in the sense that their second hashr took place in the time of Hadrat `Umar, when the Jews and the Christians were expelled from the Arabian peninsula, and the final hashr will take place on the Day of Resurrection. According to the second group it implies the gathering of the Muslim army together to fight the Bani an-Nadir; and li-awwal-il-hashr means that as soon as the Muslims had gathered together to fight them, and no blood yet had been shed, they, by the manifestation of Allah's power, offered to be banished from Madinah of their own accord. In other words, these words have been used here in the meaning of "at the very first assault". Shah Waliullah has translated it "at the first gathering of the army". Shah 'Abdul Qadir has translated it "at the first mustering." In our opinion this translation very nearly gives the meaning of these words.
*4 To understand this one should keep in mind the fact that the Bani anNadir had been well established here for centuries. They lived in compact populations outside Madinah without any lien element. Their settlement was well fortified, which had fortified houses as are generally built in feud-ridden tribal areas. Then heir numerical strength also equalled that of the Muslims, and inside Madinah itself many of the hypocrites were their supporters..Therefore, the. Muslims could never expect that they would, even without fighting, be so unnerved by the siege as to leave their homes willingly. likewise, the Bani an-Nadir also could not have imagined that some power would compel them to leave their homes within six days, Although the Bani Qainuqa' had been expelled before them, and their false pride of valour had proved to be of no avail, they lived in a locality inside Madinah and did not have any separate fortified settlement; therefore, the Bani an-Nadir thought that their inability to withstand the Muslims was not exceptionable, Contrary to this, in view of their own fortified settlement and strongholds they could not imagine that some power could turn them out so easily. That is why when the Holy Prophet (upon whom be Allah's peace) served a notice on them to leave Madinah within ten days, they boldly retorted, saying: We are not going to quit: you may do whatever you please."
Here, the question arises: On what basis has AIIah said: 'They were thinking that their fortresses would save them from Allah'. Did the Bani an-Nadir really know that they were not facing Muhammad bin `Abdullah (upon whom be Allah's peace) but AIIah? And did they, in spite of knowing this, think that their fortresses would save them from Allah? .This is a question which would confound every such person who dces not know the psychology of the Jewish people and their centuries-old traditions. As regards the common men, no one can imagine that despite their knowing consciously that they were facing Allaf, they would Entertain the false hope that their forts and weapons would save them from Allah. Therefore, an ignorant person would interpret the Divine Word, saying that the Bani an-Nadir in view of the strength of their forts were apparently involved in the misunderstanding that they would remain safe from the Holy Prophet's attack, but in reality they were fighting Allah and from Him their forts could not save them. But the fact is that the Jews in this world are a strange people, who have been knowingly fighting Allah: they killed the Prophets of Allah knowing them to be His Prophets, and they declared boastfully and arrogantly that they had killed the Prophets of AIIah. Their traditions say that their great Patriarch, the prophet Jacob, wrestled with Allah throughout the night and Allah could not throw him even till daybreak. .Then, when at daybreak Allah asked Jacob to let Him go, Jacob replied that he would not let Him go until He blessed him. Allah asked him his name, and he answer `Jacob Allah said that his name would no longer be Jacob, but Israel, "because you strove with God and with men, and prevailed." (See Gen. 32: 25-29 in the latest Jewish translation; The Scriptures Scriptures, published by the Jewish Publication Society of America 1954). In the Christian translation of the Bible too this subject has been rendered likewise. In the footnote of the Jewish translation, "Israel" has been explained as: He who striveth with God. " In the Cyclopaedia of Biblical Literature the meaning given of Israel" by the Christian scholars is: "Wrestler with God." Then in Hosea (O.T.) the Prophet Jacob has been praised thus: "By his strength he had power with God: yea, he had power over the angel, and prevailed. " (Ch. 12: 3-4). Now, obviously, the people of Israel are the children of the same Prophet Israel who, according to their faith, had striven with God and wrestled with Him. For them it is not at all difficult that they should stand firm and fight even God. On this very basis, they, even according to their own profession, killed the Prophets of God, and under the same false pride they put the Prophet Jesus on the cross and bragged: "We have killed Jesus Christ, son of Mary, Messenger of Allah. " Therefore, it was not against their traditions that they fought Muhammad (upon whom be Allah's peace) despite their knowledge that he was Allah's Messenger. If not their common people, their rabbis and learned men knew full well that he was the Messenger of AIlah. The Qur'an itself contains several evidences to this effect. (For instance, see E:N.'s 79, 95 of Al-Baqarah, E.N.'s 190, 191 of An-Nisa, E.N.'s 70, 73 of As-Saaffat).
*5 Allah's coming down upon them does not mean that Allah was staying in another place whence He attacked them. But this i9 a metaphoric expression. The object is to give the idea that while facing Allah they were thinking that AIIah could chastise them only by bringing an army against them from the front and they were confident that they would resist that force by their fortifications, But Allah attacked them from whence they had not thought it possible; and this was that He made than weak and broke their power of resistance from within after which neither their weapons nor their strongholds could help them.

verse

*6 That is, ”The destruction occurred in two ways: from outside the Muslims besieged them and started demolishing their fortifications, and from within, first they raised obstacles of stone and wood to stop the Muslims from advancing, and for this purpose broke their own houses for the material; then, when they became certain that they would have to vacate the place, they started pulling down their houses, which they had so fondly built and decorated, with their own hands, so as to render them useless for the Muslims Later, when they settled peace with the Holy Prophet (upon whom be Allah's peace) on the condition that they would be spared their lives but would havc the permission to carry away whatever they could, except the weapons and armour, they started removing the frames of the doors and windows, even pegs; so much so that some people removed the beams and wooden ceilings, which they put upon the back of their camels and left."
*7 There arc many lessons which one can learn from this event, which have been alluded to in this brief but eloquent sentence These Jews were none other but the followers of the former Prophets: they believed in God, in the Book, in the former Prophets and the Hereafter. Accordingly, they were the former Muslims. But when they turned their back on religion and morality and adopted open hostility to the truth only for the sake of their selfish desires and worldly motives and interests, and showed scant regard for their treaties and agreements, Allah's grace was turned away from them, otherwise Allah had no personal enmity with than. Therefore, first of all, the Muslims themselves havc been admonished to heed their fate and Learn a lesson from it, lest they too should start behaving as if they were the beloved children of God, as the Jews did, and should be involved in the misunderstanding that their being included among the followers of the Last Prophet of God would by itself guarantee for them Allah's bounty and His support, apart from which they were not bound to adhere to any demand of religion and morality. Besides, those people of the world also havc been asked to learn a lesson from this event, who oppose the truth consciously, and then place reliance upon their wealth and power, their means and resources, thinking that these would save them from the Divine punishment. The Jews of Madinah were not unaware that the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) had not risen for the supremacy of a people or tribe, but he was presenting an ideological invitation the addressees of which were all men, and every man, no matter what race or country he belonged to, could join his Ummah by accepting the invitation, without discrimination or distinction. They were themselves witnessing that Bilal of Habash, Suhaib of Rome, and Salman of Persia enjoyed the same position and status in the Muslim community as was enjoyed by the people of the Holy Prophet's own house. Therefore, they were not feeling any danger that the Quraish and the Aus and the Khazrij would gain an upper hand over them. Nor were they unaware that the ideological invitation that he was presenting was precisely the same as their own Prophets had been presenting. The Holy Prophet never put forward the claim that he had come with a new religion, unknown to the people, and that the people should give up their former religion and accept his religion ' instead. But what he claimed was that the religion being presented by him was the same that the Prophets of God had been preaching and presenting since the beginning of creation. And from their Torah they could themselves confirm that it was actually the same religion, the principles of which were not any different from the principles of the religion of the Prophets. On the same basis they were told in the Qur'an: Affirm faith in the teaching sent down by Me, which confirms the teaching that you already possess, and you should not be its first deniers." They were also witnessing what character and morals the Holy Prophet (upon whom be Allah's peace) possessed, and what revolution had taken place in the lives of those who had accepted his message. For a long time the Ansar of Madinah had been their closest neighbours. They knew what kind of people they had been before embracing Islam and what they became after their conversion to Islam. Thus, they were well aware of the invitation, of the inviter and of the results of accepting the invitation. But in spite of witnessing and knowing all this, only on account of their racial prejudice and worldly interests, they expended aII their energy against the message of truth about which there was no room for doubt at least in their minds. After such an obvious and open hostility to the trnth they expected that their strongholds would save them from Allah, whereas the whole human history bears evidence that the one who is resisted by the power of God, cannot save and protect himself by any weapon, means or device.

verse3

*8 "Would have chastised them in the world": world have caused them to be annihilatcd. That is, had they fought instead of surrendering to save their lives, they would have been completely wiped out. Their men would have perished in the war and their womenfolk and children would have been taken prisoners and there would be no one to have them ransomed.

verse4

verse5

*9 The reference is to the fact that the Muslims cut down or burnt many of the palm-trees that stood in the oases around the settlement of the Bani an Nadir in order to facilitate the siege, However, they left those trees standing which did not obstruct the military operations. At this the hypocrites of Madinah and the Bani Quraizah, and the Bani an-Nadir themselves, raised a clamour, saying that, on the one hand, Muhammad (upon whom be Allah's peace and blessings) prohibited spreading disorder in the world, but, on the other, fruit trees were being cut down by his command, which amounted to spreading disorder in the world. At this AI-Hashr AIIah ,sent down the Command: 'Whatever trees you cut down, or whatever you left standing, your neither act was unlawful, but it had Allah's permission." The legal injunction that is derived from this verse is that the destruction caused for the sake of military operations does not come under "spreading disorder in the world. " But spreading disorder in the world is that an army under the fit of war hysteria .should intrude into the enemy territory and start destroying the crops, cattle. gardens, houses and everything in its way without any reason. In this matter. the general instruction is the same which Hadrat Abu Bakr Siddiq gave while despatching the Muslim army to Syria: "Do not cut down friut trees; do not destroy crops; do not ravage the settlements." This was precisely in accordance with the Qur'anic teaching, which condemns those who spread chaos; 'When they get power they direct aII their efforts towards spreading corruption in the land, destroying harvests and killing people." (AI-Baqarah: 205). But the specific command in respect of the war exigencies is that if destruction is necessary for military operations against the enemy, it is lawful. Thus, Hadrat 'Abdullah bin Mas'ud has given this explanation in the commentary of this verse: 'The Muslims had cut down only those trees of the Bani an-Nadir that stood on the battlefield. " (Tafsir Nisaburi). Some of the Muslim jurists have overlooked this aspect of the matter and expressed the opinion that the permissibility of cutting the trees of the Bani an-Nadir was confined only to that particular event. It does not make it generally permissible that whenever war necessitates trees of the enemy be cut down and burnt. Imam Auza'i, Laith and Abu Thaur hold this same opinion. But the majority of the jurists hold the view that for the sake of important military operations it is permissible. However, this is not permissible for the purpose of mere destruction and pillage.
One may ask: This verse of the Qur'an could satisfy the Muslims, but how could those who did not accept the Qur'an as Divine Word be satisfied at this reply to their objection that both acts were permissible as they had Allah's permission for it? The answer is: This verse of the Qur'an was sent down to satisfy only the Muslims; it was not sent down to satisfy the disbelievers. Since due to the objection of the Jews and the hypocrites, or due to their own thinking, they had been involved in the misgiving whether they were guilty of spreading disorder in the earth, AIIah gave them the satisfaction that both the acts, cutting down some trees to facilitate the siege and leaving some other trees standing which did not obstruct the siege, were in accordance with Divine Law.
The traditionists in their traditions have disputed the point whether the order to cut and burn the trees had been given by the Holy Prophet (upon whom be Allah's peace himself, or whether the Muslims had done it of their own accord, and then later asked the Holy Prophet about its legal aspect. Hadrat Abdullah bin 'Umar has reported that the Holy Prophet himself had ordered it. (Bukhari, Muslim , Musnad Ahmad, Ibn Jarir). The same also has been reported by Yazid bin. Ruman (Ibn Jarir). On the contrary, Mujahid and Qatadah say that the Muslims had on their own cut down the trees; then a dispute arose among them whether what they had done was permissible or not. Some said it was permissible and some said it was not. At last Allah sent down this verse and approved the act of both. (Ibn Jarir). The same thing is supported by a tradition of Hadrat 'Abdullah bin 'Abbas: 'The Muslims were confused because Some of them had cut the trees and others had not; therefore, they wanted to ask the Holy Prophet (upon whom be Allah's peace) as to who would be rewarded for the act and who would be punished.' (Nasa i). Those of the jurists who have preferred the first tradition give the argument that this was the Holy Prophet's personal judgement, which was later ratified by revelation from AIlah, and this a proof of the fact that in matters where no Divine Command existed, the Holy Prophet used to follow his personal judgement. On the other hand, those jurists who have preferred the second tradition, argue that the two groups of the Muslims had adopted two different views on the basis of their own personal judgements and AIIah ratified both. Therefore, if the learned men arrive at different conclusions by judicious exercise of their personal judgement, then although their opinions might differ, they would all be correct in the Divine Shari ah.
*10 That is, "Allah willed that they should be disgraced if you cut down the trees and also if you left them standing." In the first case, they were disgraced when they saw that the trees of the gardens which they had planted with their own hands and which they had owned since ages, were being cut down before their very eyes and they were watching it helplessly. Even an ordinary peasant and gardener cannot tolerate another's misappropriation or intrusion into his field or garden. He would protect his field or garden at the risk of his life if somebody tried to destroy it in his presence. For if he cannot prevent destruction-n of his property, it would be a sign of his extreme humiliation and weakness. But here a whole tribe, which had been living at this place fearlessly and boldly for centuries, was watching helplessly that its neighbours had invaded its gardens and were destroying the trees while it could do nothing. After this even if they stayed on in Madinah they would have lived in disgrace and humility. In the second case, they were disgraced when on leaving Madinah they saw that the lush green gardens which had been in their possession till the previous day were now passing into the possession of the Muslims. Had they the power they would have laid waste the entire gardens by their own hands SO that not a single whole.tree passed into the hands of the Muslims. But in their helplessness they left the city, despaired and grief-stricken, leaving everything intact behind.

verse6

*11 From here to the end of verse 10, Allah explains how the lands and properties that were restored bto the Islamic State after the exile of the Ban; an- Nadir, are to be managed and administered. As it was the first occasion that a land was conquered and included in the Islamic territory, and many more lands were destined to be conquered in the future, the law governing the conquered lands was enunciated at the outset. Here, a note-worthy point is that AIIah at this place has used the words: Ma af'-Allahu ala Rasuli-hi min-hum "whatever AIIah restored to His Messenger from them." These words clearly imply that the rebels of AIIah Almighty arc not entitled to own the earth and things existing on it. If they have become their owners and are appropriating them, their ownership and appropriation of these things is, in fact, in the nature of usurpation of a master's property by a dishonest servant. The real right of these properties is that these should be spent and used in the service and obedience of their real Master, AIIah, Lord of the worlds, according to His will, and their this use is possible only through the agency of the righteous believers. Therefore, the true position of the properties which pass from the ownership of the disbelievers into the hands of the Muslims as the result of a lawful war, is that their real Owner has withdrawn them from His disobedient and disloyal servants, and restored them to His obedient and loyal servants. That is why, in the terminology of the Islamic Law such properties have been described as Fai (restored properties).
*12 That is, "The restoration of these properties to the Muslims is not the result of the effort of the actual fighting army so that the army on that basis may have the right that the properties may be distributed among the soldiers, but its real nature is that Allah by His bounty has given dominance to His Messengers and the system that they represent over them. In other words, the passing of these properties into the Muslims' hands is not the direct result of the effort and struggle of the fighting army, but the result of the total strength that AIIah has bestowed on His Messenger and his community and the system established by him Therefore, these properties are quite different in nature from the spoils of war and so cannot be distributed among the soldiers as such.
Thus, the Shari ah has made a distinction between ghanimah (spoils of war) and fai (restored properties). The injunction :n respect of the ghanimah has been given in surah AI-Anfal: 41, and it is this "It should be divided in five parts, four parts of which be distributed among the fighting army and the fifth deposited in the Public Treasury (Bait al-Mal), and expended on the items mentioned in the verse." As for the fai, the injunction is that it should not be distributed among the army, but it should be reserved for the items of expenditure being stated in the following verse. The distinction between the two has been made plain by the words: "You have not rushed your horses and camels on them," which imply the military operations. Thus, the properties which are taken as a direct result of such operations are the ghnimah and those which arc not the result of these operations are the fai. The distinction between ghanimah and tai that has been brterty mentioned in this verse, has been explained in greater detail by the juristis of Islam. Ghanimah are only those transferable properties which are taken from the enemy durIng military action; other things than these, e.g. lands, houses and other transferable and nontransferable properties of the enemy, are excluded from the definition of ghanimah and are fai. The source of this explanation is the letter that Hadrat 'Umar (may Allah be pleased with him) had written to Hadrat Sa'd bin Abi Waqqas after the conquest of 'Iraq. In that letter he wrote: "Distribute the properties and goods which the soldiers of the army collected and brought to your camp among the Muslims who participated in the war, and leave the lands and the canals with those who work on them so that the proceeds thereof are used for the salaries of the Muslims." (Abu Yusuf. Kitab al-Kharaj, p. 24; Abu 'Ubaid, Kitab al-Amwal, p. 59; Yahya bin Adam, Kitab al-Kharaj, pp. 27-28, 48). On this very basis, Hadrat Hasan Basri says: "Whatever is taken from the enemy camp, is the right of those who won victory over it? and the lands are for the Mttslirns." Yahya bin Adam, p. 27). And Imam Abu Yusuf says: °Whatever the Muslims take from the enemy troops, and whatever goods and arms and cattle they collect and bring to their camp, is ghanimah; from this one-fifth will be deducted and the rest distributed among the soldiers." (Kitab al-Kharaj, p. 18). The same is the opinion of Yahya bin Adam, which he has expressed in his Kitab al-Kharaj (p. 27). Even more than this, what makes the distinction between ghanimah and fai clearer is that after the Battle of Nahawand when the ghanimah had been distributed and the conquered lands had been included in the Islamic State. a tnan named Sa'ib bin Aqra' found two bags of jewels outside the fort. He was confused whether it was the ghanimah which should be distributed in the army, or the fai which should be deposited in the Bait al-Mil Consequently, he came to Madinah and put the matter before Hadrat 'Umar, who decided that it should be sold and the price deposited in the Bait-al-Mil. From this it becomes clear that ghanimah are only those transferable properties which are taken by the soldiers during the war. After the war is over, the transferable properties also, like the nontransferable properties, become fai. Imam Abu 'Ubaid relates this event and says: "The properties that arc seized from the enemy by the use of force, when the war is still in progress, are ghanimah and what is taken after the war is over, when the territory has become Dar al-Islam (abode of Islam), is fai, which should be reserved for the common people of the dar al-Islam; the law of the one-fifth (khums) will not be applicable to it. " (Kitab al-Amwal p. 2S4).
After defining ghanimah thus, the rest of the properties, wealth and lands, which pass from the disbelievers' ownership to the Muslims may be divided into two main kinds first those which are taken as a result of actual fighting f anwatan in Fiqh terminology); second, those which are taken by the Muslims as a result of the peace terms whether peace is concluded because of the pressure of the military power of the Muslims, or their dread and awe, and in this are also included aII those properties which pass into the Muslims' ownership in every other way than as a result of actual fighting The differences that have arisen among the jurists of Islam have been only concerning the first kind of the properties in order to determine their correct legal position, for they do not come under 'those upon which you have not rushed your horses and camels." As regards the second kind of the properties, aII agree that they arc fai, for the Qur'an has explicitly laid down the injunction about them. Below we shall discuss in dctail the legal position of the first kind of the properties.

verse7

*13 In the preceding verse what was pointed out was why these properties should not be distributed among the fighting army like the spoils, and why the legal injunction concerning them is different from that concerning the spoils Now in this verse it is being stated as to who are entitled to have a sha. re in these properties.
The first share in these is of AIIah and His Messenger. The dctail of how the Holy Prophet (upon whom be Allah's peace) acted on this injunction has been related by Malik bin Aus bin al-Hadathan on the authority of Hadrat 'Umar (may Allah be pleased with him), thus: The Holy Prophet used to take from it necessary expenses for himself and his family and the rest he used to spend on arranging arms and conveyances for Jihad. (Bukhari Muslim, Musnad Ahmad, .96u Da 'ud, Tirmadhi Nasa i and others). After the passing away of the Holy Prophet this share was transferred to the Public Treasury of the Muslims so that it is spent in the service of the mission which Allah had entrusted to His Messenger. Imam Shafa' i is reported to have expressed the opinion that the share which was specifically meant for the Holy Prophet's person (upon whom be Allah's peace), is for his caliph after him, for the Holy Prophet was entitled to it on the basis of his office of leadership and not on the basis of the office of Apostleship. But the view of the. majority of the Shafe'i jurists in this matter is the same as of the other jurists, viz. that this share now is reserved for the religious and collective welfare of the Muslims, and not for any particular. person.
The second share is of the kinsfolk, and this implies the kinsfolk of the Holy Prophet (upon whom be Allah's peace), i.e. the Bani Hashim and the Bani al-Muttalib. This share was set aside so that, besides meeting his own and his family's requirements, the Holy Prophet could also finlfil his obligations towards those of his relatives who stood in need of his help, or whom he felt like helping. ,After the death of the Holy Prophet (upon whom be Allah's peace) this ceased to be a separate and independent source, because like the right; of the orphans and the wayfarers and the indigent among the Muslims, looking after the rights of the needy among the Bani Hashim and the Bani al-Muttalib also became the responsibility of the Public Treasury. However, they were treated as superior to others in so far as they had no share in the zakat. Hadrat 'Abdullah bin 'Abbas has related that in the time of Hadrat Abu Bakr and 'Umar and 'Uthman (may Allah be pleased with them), the first two shares were dropped and only the remaining three shares (i.e. those for the orphans and the indigent and the wayfarers) were kept as of those entitled to fai Then Hadrat `AIi (may AIIah be pleased with him) also acted on the same in his time, Muhammad bin Ishaq has related on the authority of Imam Muhammad Baqir that although Hadrat 'Ali's personal opinion was the same as of the people of his house (that this share should be given to the relatives of the Holy Prophet), he did not think that he should act against the practice of Abu Bakr and `Umar. Hasan bin Muhammad bin Hanafiyah says that after the Holy Prophet a difference of opinion arose about these two shares (i.e. the sharc of the Holy Prophet and the share of his relatives). Some people said that the first share should go to the Holy Prophet's caliph, some said that the second share should go to the relatives of the Holy Prophet, and still others said that the second sharc should be given to the relatives of the caliph. At last, a consensus was reached that both the shares be spent on the requirements of Jihad 'Ata' bin Sa'ib says that Hadrat 'Umar bin 'Abdul `Aziz in his time had started sending the share of the Holy Prophet and the share of the relatives to the Bani Hashim. The opinion of Imam Abu Hanifah and of most of the Hanafi jurists is that in this matter the same practice is cornet as was., being followed in the time of the righteous Caliphs. (Abu Yusuf, Kitab al-Kharaj pp. 19-21). Imam Share'i's opinion is that both the rich and the needy from among the people whose being descended from the Bani Hashim and the Bani al-Muttalib is confirmed, or is well known, can be given shares from fai. (Mughni al-Muhtaj). The Hanafis say that only their needy people can be helped from this; however, their right to this is greater than that of others. (Ruh al-Ma'ani). According to Imam Malik, there is no restriction on the government in this matter. It can spend on any head that it deems fit and proper, but the better course is that it should give preference to the people of the Holy Prophet's house. (Hashiyah ad-Dusuqi ala-sh-Sharh-al-Kabir).
About the remaining three shares there is no dispute among the jurists. However, the difference between Imam Shafe'i and the other Imams is that according to Imam Shafe'i the total properties of fai are to be divided into five equal parts one part of which is to be spent on the above-mentioned heads in such a way that one-fifth of it is spent on the common benefits of the Muslims, one-fifth on the Bani Hashim and the Bani al-Muttalib, one-fifth on the orphans, one-fifth on the indigent and one-fifth on the wayfarers. However, Imam Malik, Imam Abu Hanifah and Imam Ahmad do not concur with this division. Their opinion is that the whole of fai is for the welfare and common benefit of the Muslims. (Mughni al-Muhtaj).
*14 This is one of the most important verses of the Qur'an, which lays down the basic principle of the economic policy of the Islamic community and government. Wealth should circulate among the whole community and not only among the rich lest the rich should go on becoming richer day by day and the poor poorer. This policy has not merely been enunciated in the Qur'an, but for the same objective the Qur'an has forbidden interest, made the zakat obligatory, enjoined that khums (one-fifth) be deducted from the booty, exhorted the Muslims to practise voluntary charity, has proposed such forms of different kinds of atonements that the flow of wealth is turned towards the poor classes of society, and has made such a law of inheritance that the wealth left by every deceased person spreads among the largest circle of the people. Apart from this, stinginess has been condemned and generosity commended as a noble moral quality, the well-to-do people have been told that in their wealth there is a definite share of the beggar and the indigent, which they must discharge not as charity but as the right of the concerned people, and the law enjoined in respect of a major source of revenue of the Islamic government (i.e. far) is that its one portion must necessarily be spent on supporting the poor classes of society. In this connection, it should also be borne in mind that there are two main sources of the revenue of the Islamic government: zakat and fai. The zakat is charged from the Muslims on their total extra capital, cattle, wealth, trade goods and agricultural produce, which is over and above the minimum exemption limit (nisab), and most of it is reserved for the poor. And fai comprises all the revenues including jizyah and taxes which are received from the non-Muslims; a major part of these also is set aside for the poor, This gives a clear hint to the effect that an Islamic government should manage its revenues and expenditure and the financial and economic affairs of the country on the whole in such a manner that the wealthy and influential people are not allowed to have their monopoly over the means and resources of wealth, and the flow of wealth is neither turned from the poor to the rich nor it should remain circulating only among the rich.
*15 In view of the context the verse means: "Accept without question whatever decision the Holy Prophet (upon whom be Allah's peace) gives about the management of the properties of the Bani an-Nadir, and likewise about the distribution of fai properties and goods afterwards. One should take whatever the Prophet gives him, and the one whom l le dces not give anything, should neither protest nor demand it But since the words of the Command arc general, its application is not restricted to the distribution of the Jai properties and goods only, but its intention is that in all matters the Muslims should obey the Holy Prophet (upon whom be Allah's peace). This intention of the Command becomes all the more clear when we consider that as against "whatever the Messenger gives you" the words used are "whatever he forbids you" and not "what. ever he does not give you. " If the object of the Command were restricted to call obedience to the distribution offal properties and goods .only, then as against "whatever he gives you" the words should have been "whatever he does not give you. " The use of the forbidding or restraining words in this context by itself shows that the object of the Command is to enjoin obedience to the Holy Prophet in whatever he commands and forbids. The same thing has been stated by the Holy Prophet (upon whom be Allah's peace) himself. According to Hadrat Abu Hurairah he said: "When I command you to do a thing, do it as far as you can; and when 1 forbid you to do a thing, restrain from it." (Bukhari, Muslim). About Hadrat `Abdullah bin Mas'ud it has been related that once during a speech he said: "Allah has cursed the woman who practices such and such a fashion." Thereupon a woman approached him and asked, "Wherefrom have you derived this thing? For I have not seen such a thing anywhere in the Book of Allah." Hadrat `Abdullah replied, "Had you studied the Book of Allah, you would certainly have found it therein. Have you not read the verse: Ma ata-kum ar-Rasulu fa-khudu hu wa ma naha-kum `anhu fantahu: "Take whatever the Messenger gives you, and refrain from whatever he forbids you. " When she said that she had read this verse, Hadrat `Abdullah said: "So the Holy Prophet (upon whom be Allah's peace) has forbidden this act, and has given the news that Allah has cursed the women who practice it. " The woman agreed that she had understood the Command. (Bukhari Muslim, Musnad Ahmad, Musnad Ibn abi Hatim,).

verse8

*16 This implies those people who at `that time had been expelled from Makkah and other parts of Arabia only because they had embraced Islam. Before the conquest of the territory of the Ban; an-Nadir these emigrants had no permanent means of sustenance. Therefore. it was commanded that in the properties which were then taken, and in the fai properties which are taken in future there is also a share of these people along with the common poor people and the orphans and the wayfarers. With these properties all such people should be helped, who are forced to emigrate for the cause of AIlah and His Messenger to the abode of Islam. Accordingly, the Holy Prophet (upon whom be Allah's peace) distributed a part of the properties taken from the Bani an-Nadir among the Emigrants and the oases which the Ansar had set aside for the support and maintenance of their emigrant brothers were returned to them. But it is not correct to think that the Emigrants had this share in the fai only at that time. In fact, the intention of the verse is to point out that till Resurrection it is the duty of the Islamic government of the country to settle the people who are exiled and compelled to take refuge in it because of being Muslims and to enable them to stand on their feet economically; and it should spend on this head also from the fai properties besides the zakat funds.

verse9

*17 This implies the Ansar. In other words, not only arc the Emigrants entitled to fai but those Muslims also are entitled to receive thair share from it, who were already living in the abode of Islam (Madinah).
*18 This is in praise of the Ansar, the Muslims of Madinah. When the Emigrants came from Makkah and other places to their city, they offered their gardens and oases to the Holy Prophet (upon whom be Allah's peace) with the request that he distribute them among their emigrant brethren-in-faith. The Holy Prophet said: "These people do not know gardening: they have come from a region where there are no gardens. Could it not be that you (the Ansar) continue to work in the gardens and oases and make the Emigrants partners in the produce? The Ansar submitted: `We have heard and obeyed'." (Bukhari, Ibn Jarir). Thereupon the Emigrants said: "We have never seen any people so self-sacrificing as the Ansar, for they would work and labour and make us partners in the produce. We think they would thus be entitled to all spiritual rewards. The Holy Prophet (upon whom be Allah's peace) said: "Nay, as long as you would praise them and pray for their well-being, you also would get your rewards. " (Musnad Ahmad). Then, when the territory of the Bani an-Nadir was taken, the Holy Prophet made this proposal to the Ansar: "Now one way of managing it is that your properties and the gardens and the oases left by the Jews be combined together and then the whole distributed among you and the Emigrants." the second way is that you take back your properties, and the lands vacated by the Jews be distributed among the Emigrants. " The Ansar said: "Sir, you may please distribute these evacuee properties among the Emigrants and may give them of our properties also as you please. " At this Hadrat Abu Bakr cried out: "May Allah reward you, O assembly of the Ansar, with the best of everything!" (Yahya bin Adam. Baladhuri). Thus, with the willing consent of the Ansar the properties left by the Jews were distributed only among the Emigrants, and from among the Ansar only Hadrat Abu Dujanah, Hadrat Sahl bin Hunaif snd (according to some) Hadrat Harith bin as-Simmah were given shares, for they were poor people. (Baladhuri. Ibn Hisham Ruh al-Ma ani. The same self-sacrificing spirit was shown by the Ansar when the territory of Bahrain was annexed to the Islamic State. The Holy Prophet (upon whom be Allah's peace) wished that the conquered lands of that territory be given to the Ansar, but they submitted: "We would not take any share from it unless a similar share was given to ow emigrant brothers." (Yahya bin Adam). Allah has praised the Ansar for this-very spirit of self-sacrifice.
*19 The word used here means "are saved" and not "were safe", for without Allah's help and succour no one can attain to the wealth of the heart (liberal-mindedness) by his own power and effort. This is a blessing of God, which one can attain only by God's bounty and grace The word shuhh is used for stinginess and miserliness in Arabic. But when this word is attributed to the self of matt it becomes synonymous with narrow-mindedness, niggardliness, meanspiritedness and small-heartedness, and not mete stinginess: it is rather the root cause of stinginess itself. Because of this very quality man avoids acknowledging even the good qualities of another, not to speak of recognizing his rights and discharging them. He wants that he alone should gather up everything in the world, and no one else should have anything of it. He never feels content with his own right. but usurps the rights of others, or at least wants to have for himself all that is good in the world and should not leave anything for others. On this very basis one's being saved from this evil has been described in the Qur'an as a guarantee for success. The Holy Prophet (upon whom be Allah's peace) has counted it among the most evil qualities of man which are the root cause of corruption and mischief. Hadrat Jabir bin `Abdullah has reported that the Holy Prophet said: "Avoid shuhh for it was shuhh which ruined the people before you. It incited them to shed each other's blood and make the sacred and forbidden things of others lawful for themselves. " (Muslim, Musnad Ahmad, Baihaqi, Bukhari in Al-Adab). The tradition of Hadrat 'Abdullah bin 'Umar contains the following words: "It led them to commit wickedness and they committed it; it commanded them to commit sins and they committed sin; it urged them to break off all connections with the kindred and they broke off all connections with them. " (Musnad Ahmad, Abu De ud Nasa i). Hadrat Abu Hurairah has reported that the Holy Prophet said. "Faith and shuhh of the self cannot combine in one and the same heart. " (Ibn Abi Shaibah, Nasa '% Baihaqi in Shu ab al-Iman, Hakim). Hadrat Abu Sa'id Khudri has stated that the Holy Prophet said: "Two of the qualities are such that they cannot combine in a Muslim: stinginess and misbehaviour." (Abu Da'ud. Tirmidhi Bukhari in AI-Adab)- It is as a result of t us very teaching of Islam that, apart from individuals, the Muslim people as a nation are still the most generous and liberal. minded people in the world. There are millions and millions of Muslims living side by side with those non-Muslim people from among whom they sprung who have become proverbial for their narrow-mindedness and miserliness. The clear distinction existing between the two peoples in respect of liberal-mindedness and miserliness cannot be explained in any other way than that it is the moral teaching of Islam that has made the Muslims so large-hearted and liberal-minded.

verse10

*20 In the injunctions laid down up to here, it has been ruled that; in the fai properties there arc the rights of Allah and His Messenger and the Messenger's relatives an the orphans and the indigent and the wayfarers and the Emigrants and the Ansar and of the Muslim generations which will be born till the. Day of Resurrection. It is this important legal ruling of the Qur'an in the light of which Hadrat 'Umar(may Allah be pleased with him) introduced the new system in respect of the lands and properties of the conquered territories of 'Iraq, Syria and Egypt and of the possessions of the previous governments and rulers of those countries. When these countries were conquered; some of the distinguished Companions among whom were included prominent men like Hadrat Zubair, Hadrat Bilal, Hadrat 'Abdur Rahman bin 'Auf and Hadrat Salman Farsi, insisted that these should be distributed among the armies who had fought and conquered them. They thought that those properties did not come under "those upon which you have not rushed your horses and camels," but the Muslims had conquered them by rushing their horses and camels on them. Therefore, except for those cities and territories which surnndcred without the war, all the rest of the conquered (ands carne under ghanimah for which the legal command is that onefifth of the lands and the people be given to the Public Treasury and the remaining four parts be distributed among the soldiers. But this opinion was not correct on the ground that the Holy Prophet (upon whom be Allah's peace) had not distributed the lands and the people of any territory conquered by fighting in his time after the deduction of one-fifth, like the booty. Two of the most conspicuous precedents of his time were the conquest of Makkah and the conquest of Khaiber. Of these he handed over Makkah intact to its inhabitants. As for Khaiber, according to Hadrat Bushair bin Yasar, he divided it into 36 parts, of which he set aside 18 parts for collective benefits and requirements of the Muslims and distributed the remaining 18 among the army. (Abu Da'ud, Baihaqi, Abi 'Ubaid: Kitab al-Amwal; Yahya bin Adam: Kitab al-Kharj Baladhuri: Futuh al-Buldan; Ibn Human: Fath a/-Qadir). This action of the Holy Prophet made it clear that the command in respect of the conquered lands, even if they might have been taken by fighting, is not the same as of the ghanimah otherwise he would never have given the whole of Makkah intact to the people of Makkah, and would have set aside exactly one-half of the properties of Khaiber for the common benefits of the Muslims instead of deducting its one-fifth for the Public Treasury. Thus, what was established on the basis of the Sunnah was: In respect of the territories conquered by fighting the ruler of the Muslims has the authority that he may take any decision that he dreams fit keeping in view the conditions of the time. He can distribute them if he so likes but if a territory has an unusual nature and importance, as Makkah had, he can also treat its inhabitants with favour, as the Holy Prophet treated the people of Makkah.
But as the conquests had not yet become comman in the Holy Prophet's time and separate injunctions in respect of the different kinds of conquered territories had not yet become clearly known to the people, so when big countries were annexed to Islam in the tune of Hadrat 'Umar, the Companions were faced with the problem whether the territories conquered by force were in the nature of ghanimah or fat. After the conquest of Egypt Hadrat Zubair demanded: "Distribute this, whole land just as the Holy Prophet had distributed Khaiber. " (Abu 'Ubaid). About the conquered territories of Syria and 'Iraq, Hadrat Bilal insisted: "Distribute aII the lands among the fighting forces just as the spoils are distributed. '(Abu Yusuf, Kitab al-Kharaj On the other hand, Hadrat 'AIi gave this opinion: "Leave these lands in possession of the peasants so that they continue to remain a source of income for the Muslims." (Abu Yusuf, Abu 'Ubaid,). Likewise, the opinion of Hadrat Mu'adh bin Jabal was; "If you distributed these lands, evil consequences would occur. Because of this distribution large properties will pass into the hands of those few people, who have conquered them. Then, when these people pass away and their properties pass on to their heirs and there is left only one woman or only one man from among them, nothing might remain for the future generations to meet their needs and even to meet the expenses of safeguarding the frontiers of the Islamic State. Therefore, you should so settle things that the interests both of the present and of the future generations are equally safeguarded." (Abu `Ubaid, p. 59; Fath al-Bari, vol. vi, p. 138). Hadrat `Umar calculated and found that if the territories of `Iraq were distributed, each individual would receive two or three peasants on the average as his share, (Abu Yusuf. Abu 'Ubaid). Thereupon he arrived at the judicious conclusion that those territories should not be distributed. Thus, the replies that he gave to those who demanded their distribution, were as follows:
°Do you want that for the people who come afterwards there should remain nothing?" (Abu 'Ubaid).
"What will happen of the Muslims who cane afterwards when they find that the land along with its peasants has been distributed and the people have inherited their forefathers? This is not at aII just. " (Abu Yusuf.
"What will be left for the Muslims who cant after you? I am afraid if I distribute it, you would fight among yourselves over water. " (Abu Yusuf.
"Had I no thought for those who would come afterwards, I would distribute every territory that I conquered just as the Messenger of AIIah had distributed Khaiber." (Bukhari Muwatta, Abu 'Ubaid),
"Nay: this is the real estate. I will withhold it so that the needs and requirements of the conquering forces and of the common Muslims continue to be met by it." (Abu 'Ubaid).
But the people were not satisfied with these replies, and they started saying that he was being unjust. At last, Hadrat 'Umar convened a meeting of the consultative body of the Canpanions and put the matter before it. Here are some of the sentences of the speech that he made on this occasion: "I have given you this trouble so that you may join me in shouldering the trust that has been put in me for governing your affairs. I am one of you, and you are the people who affirm the truth today. Everyone of you has the option to agree to or differ from what I say. I do not wish that you should follow my desire. You have the Book of Allah, which states the whole truth. By God, if I have said something which I want to enforce, I have no object in view except the truth. You have heard those who think that I am being unjust to them and want to deprive them of their rights, whereas I seek Allah's refuge that I should commit an injustice. It would be vicious on my part if I withheld from them something which actually belonged to them and gave it to another. But I can see that no other land after the land of the Chosroe is going to fall. Allah has given the properties of the Persians and their lands and their peasants in our possession. I have distributed the booty taken by our armies among them after the deduction of the khums (one fifth), and am thinking of distributing the rest which yet remains. But as for the lands my opinion is that I should not distribute them and their peasants, but should levy revenue on the lands and jizyah on the peasants, which they should always pay, and this should be the fai for the common Muslims and their children and the armies of today and for the generations yet to come. Don't you see that we need the troops who should be appointed to protect these our frontiers? Don't you see that in territories like Syria, AI-Jazirah, Kufah, Basra, Egypt we should station our troops, and they should be regularly for their services? So, if I distribute these lands along with their peasants, how shall we meet these expenses?"
The debate went on for two or three days. Hadrat `Uthman Hadrat 'Ali, Hadrat Talhah, Hadrat `Abdullah bin `Umar and others concurred with Hadrat 'Umar, but nothing could be decided. At last, Hadrat `Umar rose and said: "I have found an argument in the Book of Allah, which is decisive in this matter. Then, he recited these very verses of Surah AI-Hashr from Ma afaa'Allahu to Rabbana innaka Ra uf. ur-Rahim, and argued: "The people of this day only are not entitled to receive a share in these properties bestowed by Allah, but AIlah has joined with them also those people who will come after them. Then, how can it be that we should distribute the fai properties which are meant for all, only among the conquerors and leave nothing for the later generations? Moreover, Allah says: '...so that this wealth does not remain circulating among your rich people only.' But if distribute it among the conquerors, it will remain circulating only among your rich and nothing would be left for others. " This argument satisfied everybody and consensus was reached that aII the conquered territories should be declared fai for the common benefits of the Muslims, which should be left with those who work on those lands and they should be put under revenue and jizyah. (Abu Yusuf Kitab al-Kharaj, pp. 23-27, 35; AI-Jassas, Ahkam al-Qur'an).
Accordingly, the real position of the conquered lands that came to be established was that the Muslim people in their collective capacity are their owners; the people who were already working on them would be recognized as cultivators on behalf of the Muslim people; they would continue to pay the prescribed revenue to the Islamic government on those lands, their rights as cultivators would pass from generation to generation as heritage, and they would even be allowed to sill those rights, but they will not be the real owners of the land, but its real owners will be the Muslim community. Imam Abu `Ubaid in his Kitab al-Amwal has stated this legal position, thus:
"Hadrat `Umar left the lands of the territory of `Iraq in the hands of its people; he levied tax on their lands and jizyah per head on the people." (p. 57).
When the head of the Islamic government leaves the lands in the hands of the people of the conquered territories, they would be allowed to pass the lands on as heritage and would also be allowed to sell them. " (P. 84).
In the time of `Umar bin `Abdul `Aziz, Sha'bi was asked: "Is there a treaty with the people of the territory of `Iraq." He replied: "There is no treaty, but when the revenue was accepted from them, it amounted to a treaty with them. " (Abu `Ubaid, p. 49; Abu Yusuf, p. 28).
In the time of Hadrat `Umar, `Utbah bin Furqad purchased a piece of land by the Euphrates. Hadrat `Umar asked him from whom he had purchased the land. He replied that he had purchased it from its owners. Hadrat `Umar said: "Its owners are these people, i. e. the Emigrants and the Ansar. " Thus, `Umar held the opinion that the real owners of those lands were the Muslims. (Abu `Ubaid, p. 74).
Accordingly, the properties of the conquered countries which were declared as the collective property of the Muslims were the following:
(1) Those lands and territories which come under the control of the Islamic government in consequence of a peace treaty.
(2) The ransom or revenue or jizyah which the people of a territory may have agreed to pay, without fighting, in order to seek refuge from the Muslims,
(3) Those lands and properties which the owners might have abandoned and fled.
(4) The properties the owners of which were slain and no survivor was left to own them.
(5) The lands which were not under any ownership previously.
(6) The lands which wen already in the ownership of the people, but were Ieft with their previous owners and they were put under jizyah and revenue,
(7) Estates of the previous ruling dynasties.
(8) Properties of the previous governments.
(For details, see Bada-i as-Sanai, vol. vii, pp. 116-118; Yahya bin Adam Kitab aI-Kharaj. pp. 22, 64; Mughni al-Muhtaj, vol. iii, p. 93; Hashiyah ad-Dusuqi ala-sh-Sharah al-Kabir, vol. ii, p. 190; Ghayat al-Muntaha, vol. i, pp. 467-471).
Since these properties were declared as fai with the consensus of the Canpanions, the jurists of Islam also have agreed in principle on their being regarded as fai. However, they have differed in certain matters, the details of which arc briefly as follows:
The Hanafis say that as regards the lands of the conquered territories the Islamic government (Imam in juristic termnology has the option that it may distribute them among the forces of conquest after deduction of the khums (onefifth), or may leave them with the former owners and put the owners under jizyah and the lands under revenue. In this case the land will be regarded as a 'legacy for the Muslims. (Badai' as-Sanai AI-Jassas, Ahkam al- Qur'an; Sharah al-Anayah al al-Hedayah; Fath al-Qadir). The same view has `Abdullah bin Mubarak cited for Imam Sufyan Thauri. (Yahya bin Adam; Abu 'Ubaid, Kitab a!-Amwal).
The Malikis say that as soon as the lands have been conquered they automatically become a legacy for- the Muslims. It does not need the Imam's ruling or the willingness of the Muslim soldiers to declare them a legacy. Besides, the well known view among the Malikis is that not only the lands but the houses and buildings of the conquered territories also are, as a matter of fact, a legacy for the Muslims. However, the Islamic government will not charge the rent for them. (Hashiyah ad-Dusuqi
The Hanbalis agree with the Hanafis that the Imam has the option to distribute the lands among the soldiers or to declare them as a legacy for the Muslims, and with the Malikis that although the houses of the conquered territories are included the legacy, no rent will be levied on them. (GhayatalMuntaha which is a collection of the legal rulings of the Hanbali School of juristic thought and a source book for Iegal rulings since the 10th century).
The Shafe'i I viewpoint is that all the transferable properties of the conquered territory are ghanimah, and all the non-transferable properties (lands, houses, etc.) fai. (Mughni al-Muhtaj).
Some jurists have expressed the opinion the if the Imam wants to declare the lands of the territory taken by fighting as a legacy for the Muslims, he must first obtain the willingness of the conquering forces. For this they cite this argument: Hadrat 'Umar, before the conquest of Iraq, had promised Jarir bin 'Abdullah al-Banali, the people of whose tribe constituted one-fourth of the army, which fought the Battle of Qadisiyah, that they would be given one-fourth of the conquered territory. Thus, they retained this territory for two or three years. Then Hadrat 'Umar said to them: "Had I not been responsible and answerable in the matter of division, I would have left with you whatever has been given to you. But now I see that the people have grown in numbers; therefore, my opinion is that you return it to the common people." Hadrat Jarir acceded to this, and Hadrat 'Umar gave him SO dinars as a prize. (Abu Yusuf, Kitab al-Kharaj; Abu 'Ubaid, Kitab al-Amwal From this they argue that Hadrat 'Umar had decided to declare the conquered territories as a legacy for the Muslims only after obtaining the willingness of the conquerors. But the majority of the jurists do not admit this argument, For in respect of alI the conquered territories no such willingness of the conquerors ever was taken. Only in the case of Hadrat Jarir bin 'Abdullah this was done because Hadrat `Umar had made a promise with him prior to any collective decision about the conquered lands. Therefore, he had to obtain his willingness only in order to be free from the obligation of the promise. This cannot be cited as a general law.
Another section of the jurists says that even after declaring the lands as a legacy the government retains the option that it may redistribute the lands among the conquerors. For this they argue from this tradition: Once Hadrat 'AII said to the people in an address: "Had not there been the apprehension that you would fight among yourselves, I would have distributed the suburban lands among you. " ( Abu Yusuf, Kitab al-Kharaj; Abu `Ubaid, Kitab al-Amwal). But the majority of jurists do not admit this argument either. They are unanimous that when the people of the conquered territory have once been allowed to retain their lands and put under jizyah and revenue, the decision can never be changed later. As for the tradition attributed to Hadrat 'Ali Abu Bakr al-Jassas has discussed it at length in his Ahkam al-Qur an and proved it to be not authentic.
*21 In this verse although the real object is only to pouts out that in fai not only the people of the present generation but .he Muslims of the later periods and their future generations also have a share, yet, besides, the Muslims have also been taught an important moral lesson that they should never have any malice' against other Muslims in their hearts, and they should continue to pray for the forgiveness of the Muslims who have gone before them instead of cursing and abiusing them. The bond that binds the Muslims together is that of a common Faith. If a person values his Faith as the most important thing in his heart, inevitably he would be a well-wisher of all those people who are his brethren-infaith. He can have ill-will and malice and hatred towards them in his heart only when the value of the Faith decreases in his sight and he starts valuing other things more. Therefore, it is the requirement of Faith that a believer's heart should be free from every trace of malice and hatred against the other believers. In this matter the best lesson is given by a Hadith which Nasa'i has related from Hadrat Anas. According to him, once it so happened that for three days continuously the Holy Prophet (upon whom be Allah's peace) declared in his assembly that a person was going to appear before them who belonged to the dwellers of Paradise, and every time it would be a certain person from among the Ansar. At this Hadrat 'Abdullah bin `Amr bin `As became curious as to what deeds the person concerned performed on the basis of which the Holy Prophet had repeatedly given the good news of his admission to Paradise. Thus, he made an excuse and spent three consecutive nights in his house to see how he performed his worship, but during the night he did not sec any thing unusual. At last, he asked him directly as to what special acts and devotions he performed on the basis of which the Holy Prophet had given the great good news about him. He replied: °You have seen how I perform my worship, but there is one thing which might have carved me this reward: I do not harbor any malice or evil design against any Muslim, nor fuel jealous of him on account of any good that Allah might have bestowed on him. "
This does not mean that if a Muslim finds an error in another Muslim's word or deed, he should avoid calling_ it an error. Faith dces not demand this. Rut to describe an error as a mistake on the basis of an argument and to state it to be so in a polite and decent manner is one thing and toharbour malice and hatred and resort to invective and abuse quite another. It is wrong if one resorts to this in respect of one's contemporaries, but worse if one resorted to this in respect of the dead people of the past. For the person indulging in such a thing would be a most filthy person for he is not even inclined to forgive the dead. And the worst would be that a person should resort to invective and abuse in respect of those illustrious people who had done full justice to the Holy Prophet's companionship in a period full of extreme tribulations and hardships and had struggled with their lives to spread the light of Islam in the world and enabled us today to be blessed with the Faith. One can hold and opinion if one thinks that such and such party of them was in the right and such and such in the wrong in its viewpoint in the differences that arose between them, and can even express his opinion in a reasonable and decent way, but to resort to exaggeration in support of one party so that the heart is filled with spite and hatred against the other is an evil which no God-fearing person would commit. Those who indulge in such a thing against the clear teaching of the Qur'an, generally present the excuse that the Qur'an forbids to bear malice towards the believers and the ones towards whom they bear the malice were not believers but hypocrites. But this allegation is even worse than the sin in defence of which the excuse is presented. For these very verses of the Qur'an in the context of which Allah has taught the Muslims of the later generations not to bear malice towards the Muslims who have gone before them and to pray for their forgiveness, arc sufficient to refute this allegation. In these verses three groups have been mentioned, one after the other, who are entitled to receive a share in far. the Emigrants, the Ansar and the Muslims coming after them; and the Muslims of the later periods have been enjoined that they should pray for the forgiveness of the Muslims who had embraced the Faith before them. Obviously, in this context those who had embraced the Faith before them could not be any other than the Emigrants and the Ansar. Then Allah in vv. 11-17 of this Surah AlHashr itself has. also told us who were the hypocrites. This makes it absolutely clear that the hypocrites were the people who had encouraged the Jews on the occasion of the battle of the Bani an-Nadir; as against them, the believers were those who were on the side of the Holy Prophet (upon whom be Allah's peace) in this battle. After this, can a Muslim who has any fear of God in his heart, have the boldness to deny the Faith of the people to whose Faith Allah Himself has borne the testimony
Imam Malik and Imam Ahmed arguing from this verse, have expressed ' the opinion that there is no share in fai for the people who malign the Companions of the Holy Prophet. (Ibn al-Arabi, Ahkam al-Quran; Ghayat al-Muntaha). But the Hanafis and the Shafe'is have not concurred with this, the reason being that Allah while declaring the three groups to be entitled to fai, has praised a conspicuous quality of each group but none of these qualities is a condition which may determine whether a group should or should not be given a share in fai. About the Emigrants it has been said: "They seek Allah's bounty and His goodwill, and are ever ready to succour Allah and His Messenger. " This does not mean that an Emigrant who lacks this quality, is not entitled to have a share in fai. About the Ansar it has been.said: "They love those who have migrated to them and entertain no desire in their hearts for what is given to them and prefer others about themselves even though they be needy themselves. " This also does not mean that a member of the Amar who has no love for the Emigrants and who is desirous of getting for himself what is being given to them, has no share in fai. Therefore, the quality of the third group that "they pray for the forgiveness of those who embraced the Faith before them and they pray that they should not have any malice in their hearts towards any other believer", is also no condition to make one entitled to fai, but this is in praise of a good quality and an instruction as to what should be the attitude of the believers towards the other believers and especially in respect of those believers who have gone before them.

verse11

*22 From the style of this whole section (vv. 11-17) it appears that it was revealed at the time when the Holy Prophet (upon who n be Allah's peace) had served a notice on the Bani an-Nadir to leave Madinah within ten days, but had not yet laid siege to their quarters. As has been mentioned about, when the Holy Prophet save the notice to the Bani an-Nadir, 'Abdullah bin Ubayy and other leaders of the hypocrites of Madinah sent them a message to the effect that they would come to their aid with two thousand men, and that the Bani Quraizah and the Bani Ghatafan also would rise in their support; therefore, they should stand firm and should never surrender to the Muslims. For if the Muslims waged a war against hem, they would fight them from their side; and if they expelled hem, they also would go out with them. Thereupon Allah sent own these verses, Thus, chronologically this section is an earlier revelation and the first section a later revelation, when the Bani an-Nadir had actually been driven out of Madinah. But in the Qur'an the order of the two passages has been reversed for the reason that the subject matter of the first section is of greater importance

verse12

verse13

*23 That is, "The reason why they dare not face you openly in the field is not that they are Muslim: and have fear of God in their hearts and are afraid that despite their claim to the Faith when they come out to help the disbelievers as against the believers, they will be held accountable before God. But what actually restrains them froth facing you is that when they see your profound love and spirit of self-sacrifice and devotion for Islam and the Holy Prophet Muhammad (Upon whom be Allah's peace and blessings) and the great unity and concord in your rattles, they become dispirited. They a now full well that although you are few in number the spirit of martyrdom which has turned each single individual among you into a gallant warrior and the organization which has moulded you into a solid body, will crush them also along with the Jews when they c]ash with you in the battlefield. Here one should bear in mind the fact that if a person harbours the fear of another than God in his heart, it is in fact a negation of the fear of God. Obviously. the person who considers one of the dangers as lesser and the other greater, pays no heed to the first but dces whatever b e can to safeguard himself against the greater danger."
*24 A great truth has been expressed in this brief sentence. A person who has sense knows that the real power to be feared is the power of Allah and not the power of men. Therefore, he will avoid every such thing as may call for the punishment of AIIah, whether there is any human power to call him to account for it or not, and he will come out to accomplish any duty which AIIah has enjoined on him, whether he is opposed and hindered by all the powers of the world. But a man, who has no sense, determines his attitude and conduct in view of the human powers, instead of Allah's power, in alI matters of lift, because Allah's power for him is imperceptible and human powers arc perceptible. If he avoids something. he will avoid it, not because of the fear of Allah's punishment for it, but because of a human power, which may be there to take him to task. And if he does sothing he will do is not because AIIah has enjoined it, but because some haman power has ordered or approved of it, and will reward hi for it. This very distinction between intelligence and folly, in fact, distinguishes the character and conduct of a believer from that of an unbeliever.

verse14

*25 This refers to the second weakness of the hypocrites. The first weakness was that they were cowardly: they feared the men instead of fearing God and had no higher aim of lift before them like the believers, which might impel them to fight for it even at the cost of life. And their second weakness was that they had no common tic between them except hypocrisy, which might unite them together into a strong band. The only thing that had brought them together was that they were all feeling highly upset at the flourishing leadership and rulership of Muhammad (upon whom be Allah's peace and blessings). who was an outsider in their city, and at the warm reception and help which their own compartriots the Ansar were giving the Emigrants. Because of this jealousy they wanted them to join hands together and in conspiracy with the enemies of Islam of the surrounding areas should somehow put an end to this alien power and authority. But apart from this negative objective there was no positive common aim to unify them. Each of their chiefs had his own separate band: each craved for his own leadership; no one was sincere to the other; but each bore such jealousy and malice for the other that they could neither forget their mutual enmities nor desist from harming the other fatally even while facing those whom they regarded as their common enemy. Thus, at the outset, even before the battle against the Bani an-Nadir took place, Allah analysed the internal state of the hypocrites and informed the Muslims that there was no real danger from their side; therefore, they should not feel alarmed- at the rumours that when they lay siege to the Bani an-Nadir, the leaders of the hypocrites would attack them from the rear with two thousand men, and also bring the Bani Quraizah and the Bani Ghatafan along against them. AII this was empty boasting which would be exposed at the very beginning of the trial.

verse15

*26 The allusion is to the disbelievers of the Quraish and the Jewish clan of the Bani Qrainuqa who had been defeated by a handful of ill-equipped Muslims in spite of their larger numbers and superior equipment, due mainly to these weaknesses

verse16

*27 That is, "These hypocrites arc treating the Bani an-Nadir in much the same way as Satan treats men. Today they are urging them to stand firm and go forth and clash with the Muslims making them believe that they would come to their aid, but when they actually clash with the Muslims, they would renounce their pledges and promises and would never even look back to see their fate. The same way does Satan treat every disbeliever, and a similar treatment had he given to the disbelieving Quraish at Badr, as has been mentioned in Surah al-Anfal: 48 above. First. he incited them with false hopes and brought them out to confront the Muslims, saying: `Today no one can overcome you, for I am with you." But when the two forces met in battle, he took to his heels, saying: "I have nothing to do with you. 1 see that which you cannot see. Indeed, 1 fear Allah."

verse17

verse18

*28 It is a rule of the Qur'an that whenever the hypocritical Muslims are taken to task for their hypocrisy, they are given admonition also so that whoever of them has some life left in his conscience, may feel remorse for his conduct and attitude and may make an effort, out of the fear of Allah, to come out of the pit into which his worship of the self has thrown him. This whole section (vv, 18-24) consists of such admonition.
*29 "For the morrow": for the Hereafter. That is, this whole worldly life is "today", whose "tomorrow" is the Day of Resurrection, which is going to follow it. Adopting this style Allah has, in a wise manner, made man understand the trnth that just as that person is highly foolish, who gambles away his all for the enjoyment of today and dces not realize whether tomorrow he would be left with anything to eat and a place of shelter or not, so is that person also only working for his own doom, who is too absorbed in making; his world to pay heed to the Hereafter, whereas the Hereafter is to follow this world just as today is to be followed by tomorrow, and there he would find nothing if he has sent nothing ahead for the morrow. Besides, the other wise point here is that every person has been appointed his own censor. Unless a person develops in himself the sense of what is good for him and what is evil, he cannot appreciate whether what he is doing will make his future in the Hereafter or mar it. And when this sense becomes active in himself, he will have to calculate and see for himself whether the way in which he is expending his time, his wealth, his energies and capabilities leads to Heaven or Hell. To do so is in his own interest; for if he does not do so he will ruin his own future itself,

verse19

*30 That is, forgetfulness of God inevitably leads to forgetfulness of one's own self. When man forgets that he is slave to the Almighty, he will inevitably form a wrong view of his position in the world, and his whole life will go wrong because of this basic errosr, Likewise, when he forgets that he is slave to nobody except AIIah, he does not serve the one whose slave actually he is not. This also is a grave and all-pervading misunderstanding, which corrupts his whole life. Man's real position in the world is that of a slave; he is not free and self-sufficient; and he is slave of only One God, and is no one else's slave beside Him. The person who, in not know this truth, does not in fact know himself. And the person who inspite of knowing this, forgets it at any moment, may commit an act at that very moment, which a disbeliever, or a polytheist or a man forgetful of God only would commit. Man's remaining firm and steadfast on the right path entirely depends on his remembering God at all times. For as soon as he, becomes heedless of Him. he becomes heedless of himself and this very heedlessness turns him into sinfulness.

verse20

verse21

*31 The parable means that if a huge creation like a mountain had the sense and knowledge that it had been made responsible and accountable, like man, before Allah Almighty, for its deeds, it would have trembled from the fear of it. But how heedless, senseless and thoughtless is the man, who understands the Qur'an, and has known the whole truth through it, yet he is neither seized by any fear not feels worried as to what answer he would make to his God about the responsibilities that have been placed on him. On the contray when be reads the Qur'an, or hears it read, he remains. go un-moved as if he were a lifeless and senseless stone, which is not supposed to hear and see and understand anything. (For further explanation, see E.N. 120 of Surah AI-Ahzab)

verse22

*32 These verses explain what kind of God He is, and what are His attributes, Who has sent this Qur'an to you, Who has placed these responsibilities on you, and before Whom you have to render an account of your deeds in the end. This mention of the Divine attributes immediately after the above theme automatically gives man the feeling that he has not to deal with an ordinary being but with Almighty Allah Who has such and such attributes. Here, one should also understand that although in the Qur'an the attributes of Allah Almighty have been stated in a unique way, which gives a clear concept of the Divine Bing there are two places where the attributes of Allah have been mentioned in a most comprehensive way, in the Verse of the Throne (AI-Baqarah: 255) and in these verses of Surah Al-Hashr.
*33 That is, He is the One besides Whom none else has the rank, position, attributes and powers of Godhead so that he may be worshipped and served as god
*34 . That is, He knows whatever is hidden from the creatures as well as whatever is known and visible to them. Nothing of this universe is unknown to Him. He directly knows whatever has happened in the past, whatever exists at present and whatever will happen in the future : He dces not stand in need of any means or medium of knowledge.
*35 That is, He alone is the Being Whose mercy is limitless, which covers the whole universe and blesses and benefits everything a it. None else in the world is the bearer of such all-pervading, infinite mercy. The mercy of every other being, characterised by the hality of mercy, is partial and limited, and that quality too is not essentially its own, but bestowed by the Creator for a specific need and purpose. In whatever has ture He has created the quality of mercy for some other creature, He has created it in order to make one creature a-means of the development and well-being of the other creature. This by itself is a proof that Allah's Mercy is infinite.

verse23

*36 The word used in the original is al-Malik, which means at He alone is the real Sovereign. Moreover, the word al-Malik its general sense also gives the meaning that He is King of the tire universe and not of a particular region or of a specific country. His Sovereignty and rule comprehends the entire universe.
He is Master of everything. Everything submits itself to His command and power and authority, and there is nothing to delimit His Sovereignty. At different places in the Qur'iin all aspects of Allah's Sovereignty, have been presented and explained fully.
"Whoever exist in the heavens and the earth are He servants; all arc obedient to Him." (Ar-Burn: 26).
"He administers the affairs of the world from the heavens to the earth. " (As-Sajdah: 5)
"To Him belongs the dominion of the earth and the heavens, and all matters are referred to Him for decision." (AI-Hadid: 5).
"He has no partner in His sovereignty." (Al-Furqan: 2).
"In His hand is the absolute control of everything." (Ya Sin: 83).
"Doer of whatever He wills." (AI-Buruj: 16).
"He is accountable to none for what He does,l but aII others are accountable (to Him).'" (Al-Anbiyii': 23).
"AIIah rules and there is none to reverse His decrees." (Ar-Ra'd: 41).
"The Being Who gives protection while none can give protection against Him." (Al-Mu'min: 88).
"Say: O AIlah, Sovereign of the Kingdom, Thou bestowest kingdom on whomcvcr Thou wilt, and Thou takest it away from whomcvcr Thou wilt. Thou exaltest whomcvcr Thou wilt and Thou abasest whomever Thou wilt. AII that is good is in Thy power; indeed Thou hast full power over all things." (Al-i-`lmriin: 26).
These explanations make it abundantly clear that Allah is not King in some limited or metaphoric sense but He is real King in the most perfect and complete sense of sovereignty. As a matter o£ fact, if sovereignty in its true sense is at aII found somewhere, it is found only in Allah's Kingship. Apart from this, wherever it is claimed to be, whether in the person of a king or dictator, or in a class or group or family, or in sonic nation, he or it possesses no sovereignty at aII, for sovereignty is not a gift, which may at one time be granted and at another time withdrawn, which may be in danger of being usurped, the establishment and existence of which may be temporary and temporal, and the sphere of power and authority of which may be circumscribed and restricted by many other conflicting powers.

verse

*37 Quddus is a superlative. It means that AIlah is far exalted that He should have a fault or defect or demerit: He is the purest Being, no evil can be imagined about Him. Here, one should clearly understand that the attribute of holiness is a foremost accompaniment of sovereignty. Man's intellect and nature refuse to believe that a being who is the bearer of sovereignty may be mischievous, ill behaved, ill-natured, who may be characterised with these base qualities from whose power and authority his subjects might be in danger of suffering evil instead of being blessed with good. That is why wherever man thinks sovereignty is centred, he assumes holiness also to be there, even if it is not there, for absolute sovereignty is inconceivable without holiness. But. obviously, there is no real Sovereign except Allah, Who is holy, nor can there be. Whether it is monarchy, or sovereignty of the people, or dictatorship of the socialist system, or some other form of human rule in any case holiness for it is inconceivable.
*38 The word as-Salam as used in the original means peace and Secure, Allah's being called as-Salam means that He is peace and safety personified. He is far exalted that some calamity or weakness or defect should defall Him, or His Perfection should suffer a decline or blemish.
*39 The word at-Mu min is derived from amn, which means to secure from fear, and Mu'min is one who provides security to others. Allah ha: been called Mn'min in the sense that He provides security to His creatures. His creatures arc secure from the fear that He would ever wrong them, or deprive them of their rights, or allow their rewards to go to waste, or would violate the promises He has made with them. Then, since no object has been mentioned with this subject, but the epithet of al-Mu'min has been used absolutely, it automatically gives the meaning that His security comprehends the entire universe and all that it contains.
*40 The word al-Muhaimin has three meanings: The Guardian and Protector; (2) the Observer who sees what everyone does; and (3) the Being Who has taken up the responsibility to fulfil the needs and requirements of the people. Here also, since the word al-Muhaimin has been used absolutely, and no object has been mentioned of this subject, therefore, it by itself gives the implied meaning that He is guarding and protecting all creatures, is watching the acts and deeds of everyone, and has taken up the responsibility of sustaining and providing for every creature in the universe with its needs and requirements.
*41 Al-'Aziz: such an Almighty Being against Whom no one may dare raise his head, no one may have the power to resist His decrees, before Whom . everyone may be helpless and powerless.
*42 The word al-Jabbar as used in the original is derived from jabr which means setting something right by use of power, reforming something by force. Allah has been called jabbar in the sense that He sets the system of His universe right by the use of power and enforces His will, which is wholly based on wisdom. by force. Moreover, the word jabber also contains the meaning of greatness; and glory. Thus, a palm-tra which is too tall for the people to pluck its fruit is called jabber In Arabic. Likewise, an act which is grand and glorious is called amal jabbar
*43 The word al-Mutakabbir has two meanings. (1) The one who is not actually great but poses as great, and (2) the one who is actually great and sets himself up as such. Whether it is man or Satan, or some other creature, since greatness does not, in actual fact, belong to it, its posing itself as great and claiming superiority over others is, a false claim and a vice. Contrary to this, Allah Almighty is truly Great and greatness actually belongs to Him, and' everything in the universe is low and insignificant as against Him; therefore, His being Great and setting Himself up as Great is no false claim but an actual reality; it is not an evil quality but a virtue and excellence, which no one else has but Allah.

verse24

*44 That is, those who regard a creature as an associate in His powers, authority, attributes, or in His Being, in fact, utter a grave falsehood, for Allah is far exalted that anybody or anything should be an associate with Him in any sense.
*45 That is, the whole world and everything in it, from the initial plan of its creation till its coming into existence in its final, finished form, is entirely Allah's work of creation. Nothing has come into existence by itself nor come about accidentally, nor has anyone else the least share in its creation and development. Here, Allah's act of creation has been described in three separate stages, which take place one after the other. First is the stage of khalq, which means to ordain, or to plan. It is like an engineer's conceiving the design of a building, which he intends to build for a specific purpose and draws out its detailed diagram and model The second stage is bar', which actually means to separate, to cut, to split asunder. The Creator has been called bari' in the sense that He enforces the plan He has conceived and brings out the thing from non-existence into existence. It is Analogous to the engineer's putting marks on the ground of the full measurements of the building according to the plan, digging the foundations, raising the walls and completing alI the practical preliminaries of the construction work. The third stage is taswir, which means to give shape; here it implies giving something its final complete shape. In aII these three stages there is no resemblance whatever between Allah's work and human works. None of human plans is such as may not have been derived from previous models and plans. But each of Allah's plans is, unique and His own original creation. Whatever man makes, he makes it by combining the substances created by AIIah. He does not bring anything from nonexistence into existence, but composes and constructs by different methods whatever is present and available. Contrary to this, AIIah has brought everything from non-existence into creation, and the substance itself of which He has made the universe is created by Him. Likewise, in the matter of giving shape also man is not the inventor but an imitator, and only a poor imitator. The real Maker of forms and shapes is Allah, Who has given a unique and matchless shape to every species and individual and has never repeated exactly the same shape or from.
*46 Names imply the adjectives, and "His are the excellent names" means that those adjectives which indicate or express some kind of defect are not appropriate for Him. He should be remembered by those names which express His attributes of Perfection. In the Qur'an these beautiful names of AIIah have been mentioned here and there, and in the Hadith 99 names of that Exalted and Pure Being have been enumerated which Timidhi and Ibn Majah have related on the authority pf Hadrat Abu Hurairah. If one studies these names as mentioned in the Qur'an and the Hadith carefully, the can easily understand what words would be appropriate ant suitable if one has to remember Allah in another language.
*47 That is, "Everything proclaims .with the tongue, or otherwise, that its Creator is free frown every fault and defect, weakness and error."
*48 For explanation, see E.N. 2 of Surah Al-Hadid.

------------------Intro----------------------------

Introduction to Surah 59. Al Hashr

Name

The Surah derives its name from the mention of the word al-hashr in verse thereby implying that it is the Surah in which the word al-hashr has occurred.

Period of Revelation

Bukhari and Muslim contain a tradition from Hadrat Sa'id bin Jubair to the effect "When I asked Hadrat Abdullah bin Abbas about Surah Al-Hashr, he replied that it was sent down concerning the battle against the Bani an-Nadir just as Surah Al-Anfal was sent down concerning the Battle of Badr. In another tradition from Hadrat Sa'id bin Jubair, the words cited from Ibn Abbas (may Allah be pleased with him) are: Qul: Surah an-Nadir: Say, it is Surah an-Nadir." The same thing has been related also from Mujahid, Qatadah, Zuhri, Ibn Zaid, Yazid bin Ruman, Muhammad bin Ishaq and others. They are unanimous that the followers of the Book whose banishment has been mentioned in it, imply the Bani an-Nadir. Yazid bin Ruman, Mujahid and Muhammad bin Ishaq have stated that this whole Surah, from beginning to end, came down concerning this very battle.

As for the question as to when this battle took place, Imam Zuhri has stated on the authority of Urwah bin Zubair that it took place six months after the Battle of Badr. However, Ibn Sa'd, Ibn Hisham and Baladhuri regard it as an event of Rabi' al-Awwal, A. H. 4, and the same is correct. For all traditions agree that this battle took place after the incident of Bi'r Ma'unah, and historically also it is well known that the incident of Bir Ma'unah occurred after the Battle of Uhud and not before it.

Historical Background

In order to understand the subject matter of this Surah well, it is necessary to have a look at the history of the Madinah and Hejaz Jews, for without it one cannot know precisely the real causes of the Holy Prophet's dealing with their different tribes the way he did.

No authentic history of the Arabian Jews exists in the world. They have not left any writing of their own in the form of a book or a tablet which might throw light on their past, nor have the Jewish historians and writers of the non-Arab world made any mention of them, the reason being that after their settlement in the Arabian peninsula they had detached themselves from the main body of the nation, and the Jews of the world did not count them as among themselves. For they had given up Hebrew culture and language, even the names, and adopted Arabism instead. In the tablets that have been unearthed in the archaeological research in the Hejaz no trace of the Jews is found before the first century of the Christian era, except for a few Jewish names. Therefore, the history of the Arabian Jews is based mostly on the verbal traditions prevalent among the Arabs most of which bad been spread by the Jews themselves.

The Jews of the Hejaz claimed that they had come to settle in Arabia during the last stage of the life of the Prophet Moses (peace be upon him). They said that the Prophet Moses had despatched an army to expel the Amalekites from the land of Yathrib and had commanded it not to spare even a single soul of that tribe. The Israelite army carried out the Prophet's command, but spared the life of a handsome prince of the Amalekite king and returned with him to Palestine. By that time the Prophet Moses had passed sway. His successors took great exception to what the army had done, for by sparing the life of an Amalekite it had clearly disobeyed the Prophet and violated the Mosaic law. Consequently, they excluded the army from their community, and it had to return to Yathrib and settle there for ever.(Kitab al-Aghani, vol. xix, p. 94). Thus the Jews claimed that they had been living in Yathrib since about 1200 B.C. But, this had in fact no historical basis and probably the Jews had invented this story in order to overawe the Arabs into believing that they were of noble lineage and the original inhabitants of the land.

The second Jewish immigration, according to the Jews, took, place in 587 BC. when Nebuchadnezzer, the king of Babylon, destroyed Jerusalem and dispersed the Jews throughout the world. The Arab Jews said that several of their tribes at that time had come to settle in Wadi al-Qura, Taima, and Yathrib.(Al-Baladhuri, Futuh al-Buldan). But this too has no historical basis. By this also they might have wanted to prove that they were the original settlers of the area.

As a matter of fact, what is established is that when in A. D. 70 the Romans massacred the Jews in Palestine, and then in A. D. 132 expelled them from that land, many of the Jewish tribes fled to find an asylum in the Hejaz, a territory that was contiguous to Palestine in the south. There, they settled wherever they found water springs and greenery, and then by intrigue and through money lending business gradually occupied the fertile lands. Ailah, Maqna, Tabuk, Taima, Wadi al Qura, Fadak and Khaiber came under their control in that very period, and Bani Quraizah, Bani al-Nadir, Bani Bahdal, and Bani Qainuqa also came in the same period and occupied Yathrib.

Among the tribes that settled in Yathrib the Bani al Nadir and the Bani Quraizah were more prominent for they belonged to the Cohen or priest class. They were looked upon as of noble descent and enjoyed religious leadership among their co- religionists. When they came to settle in Madinah there were some other tribes living there before, whom they subdued and became practically the owners of this green and fertile land. About three centuries later, in A. D. 450 or 451, the great flood of Yaman occurred which has been mentioned in vv. 16-17 of Surah Saba above. As a result of this different tribes of the people of Saba were compelled to leave Yaman and disperse in different parts of Arabia. Thus, the Bani Ghassan went to settle in Syria, Bani Lakhm in Hirah (Iraq), Bani Khuzaah between Jeddah and Makkah and the Aus and the Khazraj went to settle in Yathrib. As Yathrib was under Jewish domination, they at first did not allow the Aus and the Khazraj to gain a footing and the two Arab tribes had to settle on lands that had not yet been brought under cultivation, where they could hardly produce just enough to enable them to survive. At last, one of their chiefs went to Syria to ask for the assistance of their Ghassanide brothers; he brought an army from there and broke the power of the Jews. Thus, the Aus and the Khazraj were able to gain complete dominance over Yathrib, with the result that two of the major Jewish tribes, Bani an-Nadir and Bani Quraizaha were forced to take quarters outside the city. Since the third tribe, Bani Qainuqa, was not on friendly terms with the other two tribes, it stayed inside the city as usual, but had to seek protection of the Khazraj tribe. As a counter measure to this Bani an- -Nadir and Bani Quraizah took protection of the Aus tribe so that they could live in peace in the suburbs of Yathrib.

Before the Holy Prophet's arrival at Madinah until his emigration the following were the main features of the Jews position in Hejaz in general and in Yathrib in particular:

  1. In the matter of language, dress, civilization and way of life they had completely adopted Arabism, even their names had become Arabian. Of the 12 Jewish tribes that had settled in Hejaz, none except the Bani Zaura retained its Hebrew name. Except for a few scattered scholars none knew Hebrew. In fact, there is nothing in the poetry of the Jewish poets of the pre-Islamic days to distinguish it from the poetry of the Arab poets in language, ideas and themes. They even inter-married with the Arabs. In fact, nothing distinguished them from the common Arabs except religion. Notwithstanding this, they had not lost their identity among the Arabs and had kept their Jewish prejudice alive most ardently and jealously. They had adopted superficial Arabism because they could not survive in Arabia without it.

  2. Because of this Arabism the western orientalists have been misled into thinking that perhaps they were not really Israelites but Arabs who had embraced Judaism, or that at least majority of them consisted of the Arab Jews. But there is no historical proof to show that the Jews ever engaged in any proselytizing activities in Hejaz, or their rabbis invited the Arabs to embrace Judaism like the Christian priests and missionaries. On the contrary, we see that they prided themselves upon their Israelite descent and racial prejudices. They called the Arabs the Gentiles, which did not mean illiterate or uneducated but savage and uncivilized people. They believed that the Gentiles did not possess any human rights; these were only reserved for the Israelites, and therefore, it was lawful and right for the Israelites to defraud them of their properties by every fair and foul means. Apart from the Arab chiefs, they did not consider the common Arabs fit enough to have equal status with them even if they entered Judaism. No historical proof is available, nor is there any evidence in the Arabian traditions, that some Arab tribe or prominent clan might have accepted Judaism. However, mention has been made of some individuals, who had become Jews. The Jews, however, were more interested in their trade and business than in the preaching of their religion. That is why Judaism did not spread as a religion and creed in Hejaz but remained only as a mark of pride and distinction of a few Israelite tribes. The Jewish rabbis, however, had a flourishing business in granting amulets and charms, fortune telling and sorcery, because of which they were held in great awe by the Arabs for their "knowledge" and practical wisdom.

  3. Economically they were much stronger than the Arabs. Since they bad emigrated from more civilized and culturally advanced countries of Palestine and Syria, they knew many such arts as were unknown to the Arabs; they also enjoyed trade relations with the outside world. Hence, they had captured the business of importing grain in Yathrib and the upper Hejaz and exporting dried dates to other countries. Poultry farming and fishing also were mostly under their controls They were good at cloth weaving too. They had also set up wine shops here and there, where they sold wine which they imported from Syria. The Bani Qainuqa generally practised crafts such as that of the goldsmith, blacksmith and vessel maker. In all these occupations, trade and business these Jews earned exorbitant profits, but their chief occupation was trading in money lending in which they had ensnared the Arabs of the surrounding areas. More particularly the chiefs and elders of the Arab tribes who were given to a life of pomp, bragging and boasting on the strength of borrowed money were deeply indebted to them. They lent money on high rates of interest and then would charge compound interest, which one could hardly clear off once one was involved in it. Thus, they had rendered the Arabs economically hollow, but it had naturally induced a deep rooted hatred among the common Arabs against the Jews.

  4. The demand of their trade and economic interests was that they should neither estrange one Arab tribe by befriending another, nor take part in their mutual wars. But, on the other hand, it was also in their interests, that they should not allow the Arabs to be united and should keep them fighting and entrenched against each other, for they knew that whenever the Arab tribes united, they would not allow them to remain in possession of their 1large properties, gardens and fertile lands, which they had come to own through their profiteering and money lending business. Furthermore, each of their tribes also had to enter into alliance with one or another powerful Arab tribe for the sake of its own protection so that no other powerful tribe should overawe it by its might. Because of this they had not only to take part in the mutual wars of the Arabs but they often had to go to war in support of the Arab tribe to which their tribe was tied in alliance against another Jewish tribe which was allied to the enemy tribe. In Yathrib the Bani Quraizah and the Bani an-Nadir were the allies of the Aus while the Bani Qainuqa of the Khazraj. A little before the Holy Prophet's emigration, these Jewish tribes had confronted each other in support of their respective allies in the bloody war that took place between the Aus and the Khazraj at Buath.

Such were the conditions when Islam came to Madinah, and ultimately an Islamic State came into existence after the Holy Prophet's (upon whom be Allah's peace) arrival there. One of the first things that he accomplished soon after establishing this state was unification of the Aus and the Khazraj and the Emigrants into a brotherhood, and the second was that he concluded a treaty between the Muslims and the Jews on definite conditions, in which it was pledged that neither party would encroach on the rights of the other, and both would unite in a joint defense against the external enemies. Some important clauses of this treaty are as follows, which clearly show what the Jews and the Muslims had pledged to adhere to in their mutual relationship:

"The Jews must bear their expenses and the Muslims their expenses. Each must help the other against anyone who attacks the people of this document. They must seek mutual advice and consultation, and loyalty is a protection against treachery. They shall sincerely wish one another well. Their relations will be governed by piety and recognition of the rights of others, and not by sin and wrongdoing. The wronged must be helped. The Jews must pay with the believers so long as the war lasts. Yathrib shall be a sanctuary for the people of this document. If any dispute or controversy likely to cause trouble should arise, it must be referred to God and to Muhammad the Apostle of God; Quraish and their helpers shall not be given protection. The contracting parties are bound to help one another against any attack on Yathrib; Every one shall be responsible for the defence of the portion to which he belongs" (lbn Hisham, vol. ii, pp. 147 to 150).

This was on absolute and definitive covenant to the conditions of which the Jews themselves had agreed. But not very long after this they began to show hostility towards the Holy Prophet of Allah (upon whom be Allah's peace) and Islam and the Muslims, and their hostility and perverseness went on increasing day by day. Its main causes were three:

First, they envisaged the Holy Prophet (upon whom be Allah's peace) merely as a chief of his people, who should be content to have concluded a political agreement with them and should only concern himself with the worldly , interests of his group. But they found that he was extending an invitation to belief in Allah and the Apostleship and the Book (which also included belief in their own Prophets and scriptures), and was urging the people to give up disobedience of Allah and adopt obedience to the Divine Commands and abide by the moral laws of their own prophets. This they could not put up with. They feared that if this universal ideological movement gained momentum it would destroy their rigid religiosity and wipe out their racial nationhood.

Second, when they saw that the Aus and the Khazraj and the Emigrants were uniting into a brotherhood and the people from the Arab tribes of the surrounding areas, who entered Islam, were also joining this Islamic Brotherhood of Madinah and forming a religious community, they feared that the selfish policy that they had been following of sowing discord between the Arab tribes for the promotion of their own well being and interests for centuries, would not work in the new system, but they would face a united front of the Arabs against which their intrigues and machinations would not succeed.

Third, the work that the Holy Messenger of Allah (upon whom be Allah's 'peace) was carrying out of reforming the society and civilization included putting an end to all unlawful methods" in business and mutual dealings. More than that; he had declared taking and giving of interest also as impure and unlawful earning. This caused them the fear that if his rule became established in Arabia, he would declare interest legally forbidden, and in this they saw their own economic disaster and death.

For these reasons they made resistance and opposition to the Holy Prophet their national ideal. They would never hesitate to employ any trick and machination, any device and cunning, to harm him. They spread every kind of falsehood so as to cause distrust against him in the people's minds. They created every kind of doubt, suspicion and misgiving in the hearts of the new converts so as to turn them back from Islam. They would make false profession of Islam and then would turn apostate so that it may engender more and more misunderstandings among the people against Islam and the Holy Prophet (upon whom be Allah's peace). They would conspire with the hypocrites to create mischief and would cooperate with every group and tribe hostile to Islam. They would create rifts between the Muslims and would do whatever they could to stir them up to mutual feuds and fighting. The people of the Aus and the Khazraj tribes were their special target, with whom they had been allied for centuries. Making mention of the war of Buath before them they would remind them of their previous enmities so that they might again resort to the sword against each other and shatter their bond of fraternity into which Islam had bound them. They would resort to every kind of deceit and fraud in order to harm the Muslims economically. Whenever one of those with whom that had business dealings, would accept Islam, they would do whatever they could to cause him financial loss. If he owed them something they would worry and harass him by making repeated demands, and if they owed him something, they would withhold the payment and would publicly say that at the time the bargain was made he professed a different religion, and since he had changed his religion, they were no longer under any obligation towards him. Several instances of this nature have been cited in the explanation of verse 75 of Surah Al Imran given in the commentaries by Tabari, Nisaburi, Tabrisi and in Ruh al Ma'ani.

They had adopted this hostile attitude against the covenant even before the Battle of Badr. But when the Holy Prophet (upon whom be Allah's peace) and the Muslims won a decisive victory over the Quraish at Badr, they were filled with grief and anguish, malice and anger. They were in fact anticipating that in that war the powerful Quraish would deal a death blow to the Muslims. That is why even before the news of the Islamic victory reached Madinah they had begun to spread the rumor that the Holy Prophet (upon whom be Allah's peace) had fallen a martyr and the Muslims had been routed, and the Quraish army under Abu Jahl was advancing on Madinah. But when the battle was decided against their hopes and wishes, they burst with anger and grief. Ka'b bin Ashraf, the chief of the Bani an-Nadir, cried out:"By God, if Muhammad has actually killed these nobles of Arabia, the earth's belly would be better for us than its back." Then he went to Makkah and incited the people to vengeance by writing and reciting provocative elegies for the Quraish chiefs killed at Badr. Then he returned to Madinah and composed lyrical verses of an insulting nature about the Muslim women. At last, enraged with his mischief, the Holy Prophet (upon whom be Allah's peace) sent Muhammad bin Maslamah Ansari in Rabi al-Awwal, A. H. 3, and had him slain. (Ibn Sad, Ibn Hisham, Tabari).

The first Jewish tribe which, after the Battle of Badr, openly and collectively broke their covenant were the Bani Qainuqa. They lived in a locality inside the city of Madinah. As they practised the crafts of the goldsmith, blacksmith and vessel maker, the people of Madinah had to visit their shops fairly frequently. They were proud of their bravery and valor. Being blacksmiths by profession even their children were well armed, and they could instantly muster 700 fighting men from among themselves. They were also arrogantly aware that they enjoyed relations of confederacy with the Khazraj and Abdullah bin Ubbay, the chief of the, Khazraj, was their chief supporter. At the victory of Badr, they became so provoked that they began to trouble and harass the Muslims and their women in particular, who visited their shops. By and by things came to such a pass that one day a Muslim woman was stripped naked publicly in their bazaar. This led to a brawl in which a Muslim and a Jew were killed. Thereupon the Holy Prophet (upon whom be Allah's peace) himself visited their locality, got them together and counseled them on decent conduct. But the reply that they gave was; "O Muhammad, you perhaps think we are like the Quraish; they did not know fighting; therefore, you overpowered them. But when you come in contact with us, you will see how men fight."This was in clear words a declaration of war. Consequently, the Holy Prophet (upon whom be Allah's peace) laid siege to their quarters towards the end of Shawwal (and according to some others, of Dhi Qa'dah) A. H. 2. The siege had hardly lasted for a fortnight when they surrendered and all their fighting men were tied and taken prisoners. Now Abdullah bin Ubayy came up in support of them and insisted that they should be pardoned. The Holy Prophet conceded his request and decided that the Bani Qainuqa would be exiled from Madinah leaving their properties, armour and tools of trade behind. (Ibn Sa'd, Ibn Hisham, Tarikh Tabari).

For some time after these punitive measures (i. e. the banishment of the Qainuqa and killing of Ka'b bin Ashraf the Jews remained so terror stricken that they did not dare commit any further mischief. But later when in Shawwal, A. H. 3, the Quraish in order to avenge themselves for the defeat at Badr, marched against Madinah with great preparations, and the Jews saw that only a thousand men had marched out with the Holy Prophet (upon whom be Allah's peace) as against three thousand men of the Quraish, and even they were deserted by 300 hypocrites who returned to Madinah, they committed the first and open breach of the treaty by refusing to join the Holy Prophet in the defense of the city although they were bound to it. Then, when in the Battle of Uhud the Muslims suffered reverses, they were further emboldened. So much so that the Bani an-Nadir made a secret plan to kill the Holy Prophet (upon whom be Allah's peace) though the plan failed before it could be executed. According to the details, after the incident of Bi'r Maunah (Safar, A. H. 4) Amr bin Umayyah Damri slew by mistake two men of the Bani Amir in retaliation, who actually belonged to a tribe which was allied to the Muslims, but Amr had mistaken them for the men of the enemy. Because of this mistake their blood money became obligatory on the Muslims. Since the Bani an-Nadir were also a party in the alliance with the Bani Amir, the Holy Prophet (upon whom be Allah's peace) went to their clan along with some of his Companions to ask for their help in paying the blood money. Outwardly they agreed to contribute, as he wished, but secretly they plotted that a person should go up to the top of the house by whose wall the Holy Prophet was sitting and drop a rock on him to kill him. But before they could execute their plan, Allah informed him in time and be immediately got up and returned to Madinah.

Now there was no question of showing them any further concession. The Holy Prophet at once sent to them the ultimatum that the treachery they had meditated against him had come to his knowledge; therefore, they were to leave Madinah within ten days; if anyone of them was found staying behind in their quarters, he would be put to the sword. Meanwhile Abdullah bin Ubayy sent them the message that he would help them with two thousand men and that the Bani Quraizah and Bani Ghatafan also would come to their aid; therefore, they should stand firm and should not go. On this false assurance they responded to the Holy Prophet's ultimatum saying that they would not leave Madinah and he could do whatever was in his power. Consequently, in Rabi' al-Awwal, A. H. 4, the Holy Prophet (upon whom be Allah's peace) laid siege to them, and after a few days of the siege (which according to some traditions were 6 and according to others 15 days) they agreed to leave Madinah on the condition that they could retain all their property which they could carry on thee camels, except the armor. Thus, Madinah was rid of this second mischievous tribe of Jews. Only two of the Bani an-Nadir became Muslims and stayed behind. Others went to Syria and Khaiber.

This is the event that has been discussed in this Surah.

Theme and Subject Matter

The theme of the Surah as stated above, is an appraisal of the battle against the Bani an Nadir. In this, on the whole, four things have been discussed.

  1. In the first four verses the world has been, admonished to take heed of the fate that had just befallen the Bani an-Nadir. A major tribe which was as strong in numbers as the Muslims, whose people boasted of far more wealth and possession who were by no means ill equipped militarily and whose forts were well fortified could not stand siege even for a few Days, and expressed their readiness to accept banishment from their centuries old, well established settlement even though not a single man from among them was slain. Allah says that this happened not because of any power possessed by the Muslims but because the Jews had tried to resist and fight Allah and His Messenger, and those who dare to resist the power of Allah, always meet with the same fate.

  2. In verse 5, the rule of the law of war that has been enunciated is: the destruction caused in the enemy territory for military purposes does not come under "spreading mischief in the earth."

  3. In vv 6-10 it has been stated how the lands and properties which come under the control of the Islamic State as a result of war or peace terms, are to be managed. As it was the first ever occasion that the Muslims took control of a conquered territory, the law concerning it was laid down for their guidance.

  4. In vv. 11-17 the attitude that the hypocrites had adopted on the occasion of the battle against the Bani an-Nadir has been reviewed and the causes underlying it have been pointed out.

  5. The whole of the last section (vv. 18-24) is an admonition for all those people who had professed to have affirmed the faith and joined the Muslim community, but were devoid of the true spirit of the faith. In it they have been told what is the real demand of the Faith, what is the real difference between piety and wickedness, what is the place and importance of the Quran which they professed to believe in, and what are the attributes of God in Whom they claimed to have believed.


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءكُم مِّنَ الْحَقِّ يُخْرِجُونَ الرَّسُولَ وَإِيَّاكُمْ أَن تُؤْمِنُوا بِاللَّهِ رَبِّكُمْ إِن كُنتُمْ خَرَجْتُمْ جِهَادًا فِي سَبِيلِي وَابْتِغَاء مَرْضَاتِي تُسِرُّونَ إِلَيْهِم بِالْمَوَدَّةِ وَأَنَا أَعْلَمُ بِمَا أَخْفَيْتُمْ وَمَا أَعْلَنتُمْ وَمَن يَفْعَلْهُ مِنكُمْ فَقَدْ ضَلَّ سَوَاء السَّبِيلِ

  2. إِن يَثْقَفُوكُمْ يَكُونُوا لَكُمْ أَعْدَاء وَيَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُم بِالسُّوءِ وَوَدُّوا لَوْ تَكْفُرُونَ

  3. لَن تَنفَعَكُمْ أَرْحَامُكُمْ وَلَا أَوْلَادُكُمْ يَوْمَ الْقِيَامَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  4. قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن دُونِ اللَّهِ كَفَرْنَا بِكُمْ وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاء أَبَدًا حَتَّى تُؤْمِنُوا بِاللَّهِ وَحْدَهُ إِلَّا قَوْلَ إِبْرَاهِيمَ لِأَبِيهِ لَأَسْتَغْفِرَنَّ لَكَ وَمَا أَمْلِكُ لَكَ مِنَ اللَّهِ مِن شَيْءٍ رَّبَّنَا عَلَيْكَ تَوَكَّلْنَا وَإِلَيْكَ أَنَبْنَا وَإِلَيْكَ الْمَصِيرُ

  5. رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

  6. لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

  7. عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ

  8. لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا إِلَيْهِمْ إِنَّ اللَّهَ يُحِبُّ الْمُقْسِطِينَ

  9. إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُم مِّن دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَن تَوَلَّوْهُمْ وَمَن يَتَوَلَّهُمْ فَأُوْلَئِكَ هُمُ الظَّالِمُونَ

  10. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ عَلِمْتُمُوهُنَّ مُؤْمِنَاتٍ فَلَا تَرْجِعُوهُنَّ إِلَى الْكُفَّارِ لَا هُنَّ حِلٌّ لَّهُمْ وَلَا هُمْ يَحِلُّونَ لَهُنَّ وَآتُوهُم مَّا أَنفَقُوا وَلَا جُنَاحَ عَلَيْكُمْ أَن تَنكِحُوهُنَّ إِذَا آتَيْتُمُوهُنَّ أُجُورَهُنَّ وَلَا تُمْسِكُوا بِعِصَمِ الْكَوَافِرِ وَاسْأَلُوا مَا أَنفَقْتُمْ وَلْيَسْأَلُوا مَا أَنفَقُوا ذَلِكُمْ حُكْمُ اللَّهِ يَحْكُمُ بَيْنَكُمْ وَاللَّهُ عَلِيمٌ حَكِيمٌ

  11. وَإِن فَاتَكُمْ شَيْءٌ مِّنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُم مِّثْلَ مَا أَنفَقُوا وَاتَّقُوا اللَّهَ الَّذِي أَنتُم بِهِ مُؤْمِنُونَ

  12. يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لَّا يُشْرِكْنَ بِاللَّهِ شَيْئًا وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ وَلَا يَقْتُلْنَ أَوْلَادَهُنَّ وَلَا يَأْتِينَ بِبُهْتَانٍ يَفْتَرِينَهُ بَيْنَ أَيْدِيهِنَّ وَأَرْجُلِهِنَّ وَلَا يَعْصِينَكَ فِي مَعْرُوفٍ فَبَايِعْهُنَّ وَاسْتَغْفِرْ لَهُنَّ اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  13. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُوا مِنَ الْآخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ أَصْحَابِ الْقُبُورِ

------------------------Translation----------------------------------

(60:1) O you who have believed, if you have come out (from your homes and emigrated) in order to fight in My way and to seek My goodwill, then do not make friends with My enemies and your enemies. You show them friendship even though they have refused to believe in the Truth that has come to you, while they drive out the Messenger and you away only because you believe in Allah, your Lord. You send them friendly messages secretly, whereas I know full well whatever you do secretly and whatever you do openly. Whoever from among you does so, has indeed gone astray from the right way.

(60:2) If these people overcome you, they will be enemies to you and will use their hands and their tongues to harm you. They wish that you should turn unbelievers somehow.

(60:3) On the Day of Resurrection neither will your relationships avail you anything nor your children. Allah on that Day shall cause separation between you, and He is Seer of whatever you do.

(60:4) There is indeed an excellent example for you in Abraham and his Companions when they said to their people plainly: "We have nothing to do will: you and your gods, whom ,you worship instead of Allah; 'we renounce you and there has arisen between us and you emnity and hatred for ever, until you believe in Allah, the One." But Abraham's saying this to his father (is excepted); "I shall certainly pray for your forgiveness, though I have no power to get anything for you from Allah. " (And the prayer of Abraham and his companions was: "O our Lord, in you alone have we put our trust and to Y ou alone have we turned and to You we shall return finally.

(60:5) O our Lord: make us not a test and trial for those who have disbelieved; and O our Lord, pardon us our errors. You indeed are the All-Mighty, the All-Wise.

(60:6) There is certainly in the conduct of those people an excellent example for you and for every such person who is hopeful of Allah and the last Day. But whoever turns away from this (should know that) Allah is All-Sufficient and Self-Praiseworthy.

(60:7) It may well be that Allah will place love between you and those whose enmity you have now earned, Allah is All-Powerful, and He is All-Forgiving, All-Merciful.

(60:8) Allah does not forbid you to treat kindly and act equitably towards those who have neither fought you in the matter of religion nor driven you out of your homes. Indeed Allah loves the just.'

(60:9) He only forbids you to take for friends those who fought you in the matter of religion, and drove you out of your homes, and cooperated with others in your expulsion. Those who take them for friends are indeed the wrongdoers.'

(60:10) O you who have believed, when the believing women come to you as emigrants, examine and test (their faith), although Allah only knows best the truth of their faith. Then, when you find them to be true believers, do not return them to the disbelievers.' Neither are they lawful for the disbelievers nor are the disbelievers lawful for them. Return to their disbelieving husbands the dowers that they had given them; and there is no blame on you if you marry them when you have paid them their dowers. And you also should not hold back unbelieving women in marriage: ask for the dowers that you had given to your unbelieving wives, and let the disbelievers ask for the dowers that they had given to their Muslim_ wives.' This is Allah's command: He judges between you, and He is All-Knowing, All-Wise.

(60:11) And if you do not get back from the disbelievers a part of the dower of your disbelieving wives, and then your turn comes, pay to the people whose wives have been left on the other side an amount equivalent to the dowers given by them. And fear that Allah in Whom you have believed.

(60:12) O Prophet, when the believing women come to you to take the oath of allegiance, and pledge that they would neither associate anything with Allah, nor streal' nor commit adultery nor child murder, nor bring a calumny forged between their own hands and feet, nor disobey you in what is good, accept their allegiance and pray for their forgiveness. Surely Allah is AllForgiving! All Merciful.

(60:13) O you who have believed, do not make friends with those whom Allah has condemned, who have despaired of the Hereafter just as the disbelievers, who are Iying in the graves, have despaired.

---------------------Commentary---------------------

verse1

*1 It would be appropriate to give at the outset the details of the incident concerning which these verses were sent down so that the subject that follows is understood easily. The commentators are agreed, and Ibn 'Abbas, Mujahid, Qatadah, 'Urwah bin Zubair and others also have unanimously reported, that these verses were revealed at the time when a letter of Hadrat Hatib bin Abi Balta'a to the pagans of Makkah was intercepted.
It so happened that, when the Quraish broke the Treaty of Hudaibiyah, the Holy Prophet (upon whom be Allah's peace) started making preparations for an invasion of Makkah, but he did not tell anyone, except a few close Companions, what was the goal of the expedition. By chance at about the same time a woman arrived from Makkah, who had been a slave-girl of the Bani 'Abdul Muttalib, and then after her freedom had adopted singing as her profession. She complained of poverty to the Holy Prophet and requested for financial help. The Holy Prophet appealed to the Bani 'Abdul Muttalib and the Bani al-Muttalib and satisfied her need. When she was about to leave for Makkah, Hadrat Hatib bin Abi Balta'a met her and quietly gave her a letter addressed to some of the.Makkah chiefs and paid her ten dinars so that she kept the secret and carried the letter to the addressees secretly. When she had just left Madinah, Allah informed the Holy Prophet (Upon whom be Allah's peace) of it. So the Holy Prophet immediately sent Hadrat 'AIi, Hadrat Zubair and Hadrat Miqdad bin Aswad after her with the instruction: "Make haste: At Raudah khaki (12 rules from Madinah on the road to Makkah) you will meet a woman, who carries a letter from Hatib to the pagans of Makkah Seize that letter by any means you like. If she delivers the letter willingly, Iet her go; if she refuses to deliver it, kill her." When these Companions reached the place, they found the woman there They demanded the letter from her. She replied that she had a letter. They searched her but could find no letter. At last, they told her to deliver the letter, otherwise they would strip her and search her. Whe she saw that there was no way of escape, she took out the letter from her hair-plait and delivered it to them, and they brought it to the Holy Prophet. When the letter was opened and read it was found to contain information to the Quraish that the Holy Prophet (upon whom be Allah's peace) was making preparations to attack them. (In different traditions different wordings of the letter have been reported but the purport of all is one and the same). The Holy Prophet asked Hadrat Hatib what induced him to act thus. He replied: "Sir, do not make haste in this matter of mine. I have not done this because I have become a disbeliever or an apostate, and have started preferring disbelief to Islam. But the truth is that my near and dear ones arc still in Makkah. I do not belong to the tribe of the Quraish, but had settled there under the guardianship of some of them. The families of the Emigrants, which are still in Makkah, will be defended and protected by their tribes and clans, but 1 have no tribe, which could give protection to my family. Therefore, I sent this letter in order to keep the Quraish under obligation so that they did not harm my children. " (According to Hadrat Hatib's .son `Abdur Rahman, Hadrat Habit had his children and brother still in Makkah at that time, and according to Hadrat Hatib's own report his mother also was there). Hearing what Hatib had to say, the Holy Prophet (upon whom be Allah's peace) said to the people: "Hatib has told you the truth. " That is, the real motive of his action was this and not any treachery against Islam or any intention to support disbelief. Hadrat `Umar rose and said: "Permit me, O Messenger of AIlah, that I should cut off this hypocrite's head: he has been treacherous to Allah and His Messenger and the Muslims." The Holy Prophet said: "This man has participated in the Battle of Badr: You may not know, O `Umar, Allah may have looked favourably at the people of Badr and said: "Do as you please, I have forgiven you. " (The words in the last sentence are different in different traditions. In some these are to the effect: "I have granted you forgiveness"; in some other: I am your Forgiver"; and in still an other: "I will forgive you.") Hearing this Hadrat 'Umar wept and said: "Allah and His Messenger have the best knowledge. " This is a resume of those many traditions which Bukhari, Muslim, Ahmad, Abu Da'ud, Timidhi Nasa'i, Ibn Jarir Tabari, Ibn Hisham, Ibn Hibban and Ibn Abi Hatim have related on the authority of several reliable transmitters. The most authentic of these is the tradition which Hadrat `Ali's secretary, 'Ubaidullah bin Abu Rafi', heard from Hadrat `Ali himself, and from him Hadrat 'Ali's grandson, Hasan bin Muhammad bin Hanafiyah, heard and conveyed to the later reporters. In none of these there is .any mention that Hadrat Hatib was pardoned when he presented this excuse. But there is no hint either to show that he was awarded some punishment. That is why the Muslim scholars have concluded that Hadrat Hatib's excuse was accepted and he was pardoned.

verse2

*2 Although what has been said up to here, and what follows in this regard, was sent down in connection with the incident relating to Hadrat Hatib, Allah, instead of dwelling on his case only, has given the believers this lesson for ever and ever: "It is contrary to the profession of the Faith that a person should act, out of any motive or reason, in a way detrimental to the interests of Islam and subservient to the interests of disbelief when a conflict is going on between Islam and disbelief and some people have adopted a hostile attitude towards the Muslims only because they are Muslims. Even if a person be wholly free from any ill-will against Islam and acts thus not with an evil intention but for the sake of a dire personal need, the act anyhow is unbecoming of a believer, and whoever acts thus strays from the right way."

verse3

*3 The allusion is to Hadrat Hatib. As he had acted thus only in order to ensure that his mother and brother and children remained safe in the event of a war, it is being said: "The relations for whose sake you have committed this grave error, will not save you on the Day of Resurrection. No one will dare come forward in the Court of Allah and say: `Our father, or our son, or our brother had committed this sin for ow sake; therefore, we may be punished instead of him. At that time everyone will be worried only about himself, and weighed down with the anxiety of somehow saving himself from the consequences of his own acts, not to speak of being ready to take the burden of another's sins on his head," This thing has been expressed in clearer words at several other places in the Qur'an. At one place it has boon said: "To save oneself froth the torment of that Day, the culprit will wish to give his children, his wife, his brother, his kinsfolk, who gave him shelter, and all the people of the earth, in ransom that this device might rescue him." (Al-Ma'arij -11-14). At another place: `On the Day man shall flee froth his brother and his mother and his father and his wife and his children. Each one of them? an that Day, shall have enough to occupy him so as to make him heedless of others." ('Abasa: 34-37).
*4 That is, "All worldly relationships and bonds of lout and friendship shall be rendered void in the Hereafter. The people will not be judged as groups and parties and families, but every person will have to present himself as an individual and render his own account only. Therefore, no one in the world should commit a wrong for the sake of a relationship or friendship or fraternity, for he will himself have to face alI its consequences, and no one else will become a partner in a matter of his personal responsibility."
*5 The following conclusions arc deduced from the details of the cast of .Hadrat Hatib, as mentioned above, and the verses which were sent down in this connection:
(1) Whatever the motive of the person, it was in itself an act of espionage, and a very dangerous kind of espionage on a critical occasion. The enemy, who was absolutely unaware, had been informed of the immanent attack from Madinah. Then it was not a case based on suspicion but a letter written by the concerned person himself had been intercepted, after which no other proof of the guilt was required. These were not peace but war time conditions; yet the Holy Prophet (upon whom be Allah's peace) did not place Hadrat Hatib in confinement without giving-him a chance of self-defence: This chance also was not given him in camera but publicly before the people. This makes it manifest that there is no room in Islam for such, laws and regulations under which the ruler may have the right in any case to imprison a person only on the basis of his own knowledge or ' suspicion. Islam also does not recognize the method of trying a person secretly in camera.
(2) Hadrat Hatib was not only one of the Emigrants but also a participant in the Battle of Badr, and enjoyed a distinguished place among the Companions. But despite this a serious crime happened to be committed by him and Allah took him to task for this in the Qur'an as is evident from the above verses. In the Hadith too, his case has been narrated in detail and among the commentators also there may be none who has not made a reference to it. These arc some of the evidences which prove that the Companions were not innocent. They also could commit errors because of human weaknesses, and errors happened to be committed by them practically. The teaching of regarding them with respect and reverence that Allah and His Messenger have given, does not at all require that if one of them happened to conunit an error, it should not be mentioned, for evidently, if this were their demand, neither would Allah have mentioned them in His Book, nor the Companions and their successors and the traditionists and the commentators would have related their details in their traditions and books.
(3) The view that Hadrat `Umar expressed in the case of Hadrat Hatib concerned the apparent aspect of the act. His reasoning was that the act was clearly in the nature of treachery to Allah and His Messenger and the Muslims; therefore, Hatib was a hypocrite and deserved to be put to death. But the Holy Prophet (upon whom be Allah's peace) rejected his viewpoint and explained the viewpoint of the Islamic Shari'ah, saying: "Decision should not be given only on the outward form of the act but it should also be seen what evidence is given by the past lift and general character of the person, who happens to commit the act and the circumstances under which he commits it. The act, no doubt, smacked of espionage, but did the attitude of the person concerned towards Islam and the followers of Islam until then indicate that he could do such a thing with the intention of treachery to AIlah and His Messenger and the Muslims? He was one of those who had emigrated for the sake of the Faith. Could he have made such a sacrifice without sincerity? He fought in a critical battle like Badr for the sake of his Faith when the Muslims were facing an enemy much better equipped and three times their number, Could the sincerity of such a person be doubted? Or, could it be believed that he had the slightest inclination towards the Quraish? He was telling the plain truth that his family at Makkah did not enjoy the protection of any tribe or clan, which the families of the other Emigrants enjoyed; therefore, he acted thus during war time only in order to safeguard his children from the persecution of the disbelievers. The facts confirmed that he did not really belong to any tribe at Makkah and this too was known that his family members were still back at Makkah. Therefore, there was no reason why his statement should be taken as false and the opinion formed that his actual motive was not this but the intention of treachery. No doubt, for a sincere Muslim even with a good intention it was not lawful that he should inform the enemy of the military plans of the Muslims only for the sake of his personal interests, yet there is a great difference between the error of a sincere Muslim and the treachery of a hypocrite. Both cannot be awarded the same punishment only on the basis of the similarity between their acts. This was the Holy Prophet's decision in this case, and Allah confirmed it in the verses of Surah AIMumtahinah. A careful study of the above three verses will show that in these Allah has certainly reprimanded Hatib, but it is a kind of a reprimand administered to a believer and not the one administered to a hypocrite. Moreover, no penalty, or physical punishment was awarded to him, but he was administered a severe rebuke publicly and lot off, which meant that in a Muslim society even a blot on the honour of a guilty believer and his falling into disrepute also was a very severe punishment.
(4) About the great merit of tile Companions who fought at Badr, the Holy Prophet (upon whom be Allah's peace) said: You may not know Allah might have looked favourably at tilt people of Badr and said: 'Do as you please, I have forgiven you'." This does not moan that the Companions of Badr were forgiven each and . every sin and they were at liberty to commit whatever sin and crime they pleased, for forgiveness had already been guaranteed to them This was neither meant by the Holy Prophet (upon whom be Allah's peace) nor the Companions ever understood it in this meaning, nor any Canpartion of Badr after hearing this good news ever thought that he was free to commit any sin, nor ever any rule was made on the basis of this in the Islamic Shari'ah that if a Companion of Badr happened to commit a sin, he should not be given ally punishment for it. As a matter of fact, if one considers the circumstances under which this was said and the words that the Holy Prophet used on this occasion carefully, one can clearly understand the meaning to be this: "It would not be anything impossible if in view of the great and meritorious services that the Companions rendered at Badr out of sincerity and devotion and at the very risk of their lives for the sake of Allah and His Religion, Allah might have forgiven all their former and latter sins mercifully. Therefore, you should not suspect such a Companion of treachery and hypocrisy, and should accept the excuse that he himself is presenting for his crime."
(5) From the Qur'an and the Holy Prophet's sayings it also becomes evident that a Muslim's being involved in espionage for the disbelievers by itself is not a sufficient basis for the conclusion that he has become an apostate, or is devoid of the Faith, or is a hypocrite. For reaching such a conclusion if there arc some other circumstances and evidences, it would be a different thing; otherwise by itself this act is only a crime, not a sigin of disbelief.
(6) From these verses of the Qur'an it also becomes evident that for a Muslim it is in no case permissible that he should spy for the disbelievers, no matter how gravely his own life and property, or that of his near and dear ones, might be endangered.
(7) When Hadrat `Umar asked for the Holy Prophet's permission to put Hadrat Hatib to death for the crime of espionage, the Holy Prophet did not say that the crime was not punishable with -death, but declined permission on the ground that Hatib's being a Companion of Badr was an express proof of his being sincere, and the statement given by him was correct that be had acted thus not out of any good wishes for the enemies but for the sake of safeguarding his family from any possible persecution to death. From this one section of the jurists has argued that the general law in respect of a Muslim spy is that he should be put to death, unless there are very weighty-reasons for awarding him a lesser punishment or a mere reprimand. But the jurists have disputed this question. Imam Shafe'i and some other jurists hold the view that the Muslim spy is punishable, but not with death. Imam Abu Hanifah and Imam Auza'i maintain that he will be subjected to corporal punishment and long imprisonment. ImamMalik says that he will be put to death, but the Malik; jurists hold different views on this question. Ash'hab says that the Muslim ruler has vast powers in this matter. He can exercise his judgement keeping in view the circumstances of the crime and the culprit and award him any punishment. A saying of Imam Malik and Ibn al-Qasim also is to the same effect. Ibn al Majishun and `Abdul Malik bin Habib say that if the culprit is a habitual spy, he should be put to death. Ibn Wahb says that the punishment of the spy is death, but if he repents of spying, he may be pardoned. Sahnun says that one cannot know whether his repentance is genuine or deceptive; therefore, he should be put to death. There is a saying of Ibn al-Qasim also in support of this. And Asbagh says that the belligerent spy is punishable with death, but the Muslim or dhimmi spy should be given corporal punishment instead of the death sentence, unless he be helping the enemies openly as against the Muslims. (Ibn al-`Arabi, Ahkam al-Qur'an; 'Umdat al-Qari; Fath al-Bari.)
(8) The Hadith that has been cited above also permits that for the investigation of the crime not only the male but the female accused also can be stripped if so required. Although Hadrat `Ali, Hadrat Zubair and Hadrat Miqdad had not stripped the woman, yet they had threatened her that if she did not produce the letter, thay would strip and search her.. Obviously, if it were not lawful, the three illustrious Companions could not have threatened her thus. And one can understand that they must have reported the story of their expedition on their return to the Holy Prophet (upon whom be Allah s peace). Had he expressed his displeasure, it must have been reported. That is why the jurists have held it as permissible. ('Umdat al-Qari).

verse4

*6 That is, "We reject you: we neither consider you to be in the right nor your religion. " The inevitable demand of the faith in Allah is denial of taghut (Satan): "Whoever rejects taghut and believes in Allah has taken a firm support that never gives way." (Al-Baqarah: 256).
*7 In other words, it means: "Though there is an excellent example for you in Abraham's conduct in that he expressed disapproval of his pagan people and broke off all connections with them, yet his promise to pray for the forgiveness of his pagan father and then carrying it out practically is not worth following, for the believers should not have even this much relationship of love and sympathy with the disbelievers. In At-Taubah: 113, Allah has clearly warned: "It does not behove the Prophet and those who have believed that they should pray for the forgiveness of the polytheists even though they be near kinsmen. " Thus, no Muslim is allowed to pray for the forgiveness of his unbelieving kinsmen on the basis of the argument that the Prophet Abraham had done so. As for the question, why did the Prophet Abraham pray thus, and did he carry out his promise practically? the answer has been provided by the Qur'an in full detail. When his father expelled him from the house, he had said on his departure: "I bid you farewell: I will pray to my Lord for your forgiveness." (maryam: 47). On the basis of this very promise he prayed for him twice. One prayer is contained in Surah IbrMhim: 41: "Lord, forgive me and my parents and the believers on the Day when reckoning will be hold. " And the second prayer is in Surah AshShua'ra 86: "Forgive my father, for indeed he is from among those who have strayed and do not disgrace the an the Day when the people will be raised back to life." But afterwards when he realized that the father for whose forgiveness he was praying, wan an enemy of Allah, he excused himself from it and broke off even this relationship of love and sympathy with him:
"As regards the prayer of Abraham for his father, it was only to fulfil a promise he bad made to him, but when he realized that he was an enemy of Allah, he disowned him. The fact is that Abraham was a tender-hearted, Godfearing and forbearing man (AT-Taubah: 114).
A study of these verses make: the principle manifest that only that act of the prophets u worthy of following, which they persistently practised till the end. As regards those atta which they themselves gave up, or which Allah restrained them from practising or which were forbidden in the Divine Shari ah, they are not worth following, and no one shoWd follow such acts of theirs on the basis of the argument that that was such and such a prophet's practice.
Here, another question also arises, which may create confusion in some minds. In the verse under discussion, the saying of the Prophet Abraham which Allah has declared as not worth following, has two parts. The first part is that he said to his father: "I will pray for your forgiveness," and the second: `I have no power to get anything for you from Allah. " Of these the first thing's not being a worthy examples to be. followed is understandable, but, what is wrong with the second thing that that too has been made an exception from being an example worthily of imitation, whereas it by itself is a truth? The answer is that the saying of the Prophet Abraham has been included in the exception for the reason that when a person after making a promise with another to do something, says that it is riot in his power to do anything beyond that for him, it automatically gives the meaning that if it were in his power to do anything further for him, he would have done that too for his sake. This makes his relationship of sympathy with the other person even more manifest. On that very basis this second part of the saying of the Prophet Abraham also deserved to be included in the exception, although its subject was true in so far as it does not lit even in the power of a Prophet to have a person forgiven by Allah. 'Allama Alusi also in his Ruh al-Ma ani has given this same answer to this question.

verse5

*8 There are several ways in which the believers can become a cause of trial for the disbelievers, for which every believer should seek Allah's refuge. For example, (1) the disbelievers may gain in upper hand over them and consider it a proof of their being in the right and the believers' being in the wrong; otherwise it could not be that in spite of Allah's good pleasure that they claim to enjoy, the disbelievers would have been able to gain an upper hand over them; (2) the persecution of the believers by the disbelievers may become unbearable with the result that they may yield to them and abandon their Faith and moral values this would subject the believers to public ridicule and would provide the disbelievers with an opportunity w humiliate and debase than and their religion: (3) in spite of being the standard-bearers of the true Faith the believers may lose their moral superiority that should accrue W than as believers. and the people ma! ste the same defects and deficiencies in their character as are commonly found in an unIslamic community: this would give the disbelievers an opportunity to say that the Faith of the believers was in no way superior W their disbelief. (For further details sec E.N. 8.3 of Surah Yunus).

verse6

*9 "Who is hopeful Or Allah and the Last Day": who expects that one Day he will have to present himself before AIIah and is hopeful that Allah will treat him benevolently and help him attain to success in the Hereafter.
*10 That is, "Allah has be need of such believers, who profess to believe in His Religion as well as maintain friendly relations with His enemies. He is Self Sufficient: His Godhead does not require that they should acknowledge Him as God. He is Self-Praiseworthy, i.e.'His being praiseworthy is not dependent on the people's praising and glorifying Him. , If they affirm the faith, they faith, they do so not for any good of AIlah, but for their own good: and they cannot gain anything from their affirmation of the faith until they break off all connections of love and friendship with the enemies of Allah as the Prophet Abraham and his companions did. "

verse7

*11 Although the true believers were following the exhortation to sever their connections with the unbelieving kinsmen patiently, yet Allah knew how hard it was to break off one's connections with one's parents, brothers and sisters and near relations. Therefore, Allah consoled them with the hope that a time would soon come when their same relations would become Muslims and their today's enmity would again change into love tomorrow. When this thing was said no one could understand how this would happen. But hardly a few weeks had passed after the revelation of these verses when Makkah fell and the people of Quraish began to enter Islam in large numbers, and the Muslims witnessed with their own eyes how the hope they were given materialized.

verse8

*12 Here a doubt may arise in the minds. It is all right to treat the disbelievers, who are not hostile, kindly, but should only they be treated un-justly? And should the disbelievers, who arc hostile, be treated un-justly? The answer is that in this context, the word justice, in fact, has been used in a special sense. It means: "Justice demands that you should not be hostile to those who are not hostile to you, for it is not justice to treat the enemy and the non-enemy alike. You have every right to adopt a stem attitude towards those who persecuted you for embracing Islam and compelled you to leave yew homes and pursued you even after your expulsion. But as for those who were not partners in persecuting you, you should treat them well and should fulfil the right they have on you because of blood and other relationships. "

verse9

*13 The instructions to sever relations with the disbelievers given in the preceding verses, could cause the people the misunderstanding that this was because of their being the disbelievers. Therefore, in these verses it has been made clear that its actual cause is not their disbelief but their hostility to Islam and their tyrannical treatment of the followers of Islam. The Muslims, therefore, should distinguish between the hostile disbeliever and the non-hostile disbeliever, and should treat those disbelievers well who have never treated them evilly. Its best explanation is the incident that took place between Hadrat Asma', daughter of Abu Bakr, and her disbelieving mother. A wife of Hadrat Abu Bakr's was Qutaylah bint 'Abdul `Uzza, who wax a disbeliever and had remained behind in Makkah after the migration. Hadrat Asma' had been born of her. After the peace treaty of Hudaibiyah when the traffic opened between Makkah and Madinah, she came to Madinah to see her daughter and also brought sane gifts. Hadrat Asma' herself has related that she went to the Holy Prophet and asked: "Should I see my mother? And can I treat her as a daughter should treat her mother?" The Holy Prophet replied: "Yes, treat her as your mother. " (Musnad Ahmad, Bukhari, Muslim). Hadrat Asma's son, 'Abdullah bin Zubair, has given further details of this incident. He says that Hadrat Asma' in the beginning had refused to sec her mother. Then, when she received Allah and His Messenger's permission she met her. (Musnad Ahmad, Ibn Jarir, Ibn Abi Hatim). This by itself leads to the conclusion that a Muslim's serving his unbelieving parents and his helping his unbelieving brothers and sisters and relatives is permissible when they are not hostile to Islam; Likewise one can spend one s charities also on the indigent among the dhimmis (Al-Jassas, Ahkam al-Qur'an; Ruh al-Ma ani)

verse10

*14 The background of this injunction is that after the peace treaty of Hudaibiyah, in the beginning, the Muslim men started fleeing Makkah and arriving at Madinah and they were sent back according to the terms of the treaty. Then the Muslim women started arriving and, first of all, Umm Kulthum Uqbah bin Abi Mu'ait emigrated to Madinah, The disbelievers invoked the treaty and demanded return, ands two brothers of Umm Kulthum, Walid bin `Uqbah and 'Amarah bin `Uqbah, came to Madinah to take her back. At this the question arose whether the treaty of Hudaibiyah applied to the women as well. Allah has answered this very question here, saying: "If they are Minims, and it is ascertained that they have emigrated only for the sake of the Faith? and for no other motive, they arc not to be returned "
Here, a complication has arisen on account of the narration of the Hadith from the viewpoint of the meaning and content, and it must be resolved. The traditions that are found in the Ahadith about the conditions of the treaty of Hudaibiyah are mostly traditions narrated from the viewpoint of the meaning and purport, About the condition under discussion the words in the different traditions are different. In same the words are to the effect: "Whoever reaches us from you, we will not return hira, but whoever reaches you from us, you shall return. " In some others the words arc to the effect: "Whoever of his Companions comes to the Messenger of AIIah without the permission of his guardian, he will send him back." And in still another the words are: "Whoever,from the Quraish goes to Muhammad without the permission of his guardian, he will return him to Quraish. " The style of these traditions by itself shows that this condition of the treaty has not been reported in the actual words of the treaty, but the reporters have reported its purport in their own words. But since most of the traditions arc of the same nature, the commentators and traditionists generally have understood that the treaty was general, which applied to both men and women, and the women too were to be returned according to it. Later, when this injunction of the Qur'an that the believing women were not to be returned, came to their knowledge, they interpreted it to mean that AIIah in this verse had decided to break the treaty in so far as it related to the believing women But this was not an ordinary thing which should be accepted so easily. If the treaty was general, without any exception in respect of men and women, it could not be lawful for one party to amend it unilaterally ar change a part of it by itself. And even if such a thing happened, it is strange that the Quraish did not protest against it, whereas they remained on the lookout for an opportunity to raise objections against everything that the Holy Prophet (upon whom be Allah's peace) and the Muslims did. Had they found that the Holy Prophet had committed a breach of the treaty conditions, they would have raised a loud clamour. But we do not find any trace of it in any tradition that they took an exception to this ruling of the Qur'an. Had this question been carefully considered the problem could have been resolved by reference to the actual words of the treaty. But many people paid no attention they it; if some scholars (e.g Qadi Abu Bakr Ibn al-'Arabi) did pay any attention, they did not hesitate to say that the reason why the Quraish did not raise any objection was that AIIah had miraculously scaled their mouths in this matter. It is strange how these scholars felt satisfied at this explanation.
The fact of the matter is that this condition of the peace treaty had been proposed by the disbelieving Quraish, and not by the Muslims, and the words that Suhail bin 'Amr, their representative, had-got included in the treaty were: "And that whichever man (rajul) cornea to you from us, even if he be on your religion, you will return him to us." These words of the treaty have been reproduced in Bukhari (Kitab ash-Shurut: Bab ash-Shurut fil-Jihad wal-Masalahah) through authentic channels. It may be that Suhail used the word rajul in the meaning of a person, but this might be the meaning he had in his mind. The word written in the treaty was rajul, which is used for a full-grown man in Arabic. That is why when the brothers of Umm Kulthum bint 'Uqbah came to the Holy Prophet (upon whom be Allah's peace) and demanded her return, (according to Imam Zuhri's tradition) the Holy Prophet (upon whom be Allah's peace) refused return her, saying: "The condition was about the men, not the women. " (Ibn al- Arabi, Ahkam al-Qur an; Loam Razi, Tafsir Kabir) Until then the people of Quraish themselves were under the delusion that the treaty applied to all kinds of emigrants, men or women; But when the Holy Prophet drew their attention to these words of the treaty, they were struck dumb and had to accept this decision.
According to this condition of the treaty the Muslims had the right to decline return of any woman who emigrated from Makkah to Madinah, for any reason whatever. But Islam was interested only in safeguarding the believing omen and not to make the holy city of Madinah a place of refuge for every kind of female fugitive. Therefore, Allah enjoined: "Ascertain by examination the faith of the women who emigrated to you and profess to have believed; and when it is fully ascertained that they have emigrated with genuine faith, and no other motive, do not return them." Thus, the procedure adopted for carrying out this Command was was that the women who emigrated were questioned whether they believed in the oneness of Allah and the Prophethood of Muhammad (upon whom be Allah's peace) and had emigrated only for the sake of Allah and His Messenger, and not out of any worldly consideration, e.g. hatred of the husband, or love of somebody in Madinah, or some other worldly motive. Only those women who gave satisfactory answers to these questions were detained, others were sent back. (Ibn Jarir on the authority of Iba `Abbas, Qatadah, Mujahid, `Ikrimah, Ibn Zaid).
In this verse a basic principle of the Law of Evidence also bas been stated and its further clarification has been made by the procedure that the Holy Prophet (upon whom be Allah's peace) had prescribed for implementing it, The verse enjoins three things: (1) Examine the faith of the emigrating women who present themselves as believers; (2) Allah alone knows the truth about their faith; the Muslims have no means to find out whether they have really believed or not; and (3) when it has been ascertained that they are believers, they are not to be returned. Then, in accordance with this injunction, the method that the Holy Prophet prescribed for examining and ascertaining the faith of the women was that the statement given by them on oath should be relied on and it should be made sure after necessary examination that they had no other motive of emigration than the Faith. First, it gives the principle that for taking decision on different matters it is not necessary for the court to have direct knowledge of the truth; for the court only that knowledge is sufficient which is obtained through evidence. Second, the statement given by a person on oath will be regarded as reliable until it is proved to be false by a clear evidence. Third, whatever declaration a person himself may make about his creed and faith, will be accepted and no search will be made into finding out,whether what he states actually constitutes his faith or not, unless there is a clear indication to the contrary. And fourth, in the personal affairs of a person, which no one else can know, his own statement will be trusted. e.g. in the matters of divorce and the waiting period (iddat) the woman's own statement about her menstrual course and state of purity will be regarded as reliable, whether it is true or false. According to these very rules, in the science of the Hadith also, those traditions will be accepted, the apparent state of whose reporters testifies to their being righteous, unless, of course, there are other circumstances which forbid the acceptance of a particular tradition.
*15 This means that a Muslim who wants to marry any of these women should pay a fresh dower and marry her. The dowers to he repaid to their unbelieving husbands will not be considered their dowers.
*16 Four very important injunctions have been, laid down in these verses, which relate both to the family law of Islam and to the international law.
First, that the woman who becomes a Muslim is no longer lawful for her unbelieving husband nor her unbelieving husband is lawful for her.
Second, that the marriage of the married woman who becomes a Muslim and emigrates from the abode of disbelief (dar al-kufr to the abode of Islam (dar al-lslam) is automatically annulled, and any Muslim who likes can marry her after paying her dower.
Third, that it is not lawful for a man who becomes a Muslim to retain his wife in wedlock if she likes to remain an infidel.
Fourth that if there exist relations of peace between the abode of disbelief and the abode of Islam, the Islamic government should try to settle the question of the return of dowers with the non-Muslim government, thus: The dowers of the married women of the disbelievers, who become Muslims and emigrate to the abode of Islam, should be returned by the Muslims, and the dowers of the unbelieving married women of the Muslims. who are left behind is the abode of disbelief, should be got back from the disbelievers.
The historical background of these injunctions is as follows: In the beginning of Islam, there were many such men, who accepted Islam but their wives did not become Muslim, and there were many such women who became Muslim but their husbands did not accept Islam. Abul-'As, the husband of Zainab, a daughter of the Holy Prophet (upon whom be Allah's peace), was a non-Muslim and he remained non-Muslim for several years. In the early period no command had been given to the effect that the pagan husband was unlawful for the Muslim wife and the pagan wife was unlawful for the Muslim husband. Therefore, the marital relations continued to exist between them, Even after the migration for several years, it so happened that many women became Muslim and emigrated Madinah while their pagan husbands remained in the abode of disbelief. Likewise, many Muslim men emigrated and their pagan wives were left in the abode of disbelief. But in spite of this their marriage continued. This was creating complications for the women in particular, for the men could marry other women, but this was not possible for the women. Until their marriage with their previous husbands was dissolved, they could not remarry. After the peace treaty of Hudaibiyah when these verses came down, they annulled the previous marriage between the Muslims and the pagans, and laid down an absolute and clear law for guidance in future. The jurists of Islam have codified this law under four major heads:
First, the case when both the man and the wife are in the abode of Islam and one of them becomes a Muslim and the of her remains an infidel.
Second, the case when both the man and the wife are in the abode of disbelief, and one of them becomes a Muslim and the other remains an infidel.
Third, the cast when one of the spouses becomes a Muslim and emigrates to the abode of Islam and the other remains an infidel in the abode of disbelief.
Fourth, the case when either of the Muslim spouses becomes an apostate.
Below we give the viewpoints of the jurists with regard to a 11 the four cases separately:
(1) In the first case, if the husband has accepted Islam and' his wife is a Christian or a Jewess, and she remains faithful to her religion, their marriage will endure, for it is permissible for a Muslim to have a wife who is a follower of the earlier scriptures. This is agreed upon by all jurists.
And if the wife of the man, who has accepted Islam, is not a follower of the 'earlier Books, and she adheres to her Faith, the Hanafis say that Islam will be presented before her; if she accepts it, the marriage will endure; if she refuses to accept it, separation will be effected between them. In this case, if consummation between them had taken place, the woman will be entitled to the dower; if there was no consummation, she will not be entitled to any dower, for separation has been caused because of her refusal. (AI-Mabsut; Hedayah; Fath al-Qadir). Imam Shafe'i and Imam Ahmad say that if the spouses did not have had consummation, the woman would be outside wedlock as soon as the man accepted Islam, and if . consummation had taken place; the woman will remain in wedlock till three menstruations. During this period if she accepts Islam of her own tree wills the marriage will continue, otherwise it will become void automatically as soon as she is free from her third menstrual course. Imam Shafei also adds that it is not right to present Islam before the woman an the basis of the pledge of non-interference in religion that the dhimmis have been given by the Muslims. But this, in fact, is a weak argument for interference in the dhimmi woman's rcligion would be if she wascompelled to accept Islam. It is no interference to tell her that if she accepted Islam, she would continue to be her husband's wife, otherwise she would be separated from him. In Hadrat Ali's time there has been a precedent of this nature An Iraqi landowner who was a Majusi by rcligion accepted Islam and his wife remained an unbeliever, Hadrat 'AIi presented Islam before her, and when she refused to accept it, he effected separation between them. (Al-Mabsut). Imam Malik says that if consummation has not taken place, the unbelieving wife would forthwith cease to be the wife as soon as the man embraced Islam, and if consummation has taken place, Islam would be presented before the woman, and in case she refuses to accept it. separation will result. (Ibn Qudamah, Al-Mughni ).
And if Islam has been accepted by the woman and the Fan remains an infidel. whether he is a follower of an earlier scripture or a non-follower, the Hanafis say that Islam will be presented before the husband whether consummation between them has taken place or not. If he accepts it, the woman will continue to be his wife; if he rejects it the qadi will effect separation between them. So long as the man does not refuse to acecpt Islam, the woman will remain his wife, but he will not have the right to have sexual relations with her. In cast the husband refuses, separation will become effective just like an irrevocable divorce. If consummation has not taken place before this, the woman will be entitled to half the dower, and if it has taken place, the woman will be entitled to full dower as well as maintenance during the waiting period ( iddat). (AI-Mabsut; Hedayah; Fath at-Qadir). According to Imam Shafe`i, marriage will dissolve as soon as the woman accepted lslam in case consummation has not taken place, and in case it has taken place, the woman will continue to be the man's wife till the end of the waiting period. If in the mean-time he accepts Islam, marriage will remain valid, otherwise separation will take place as soon as the waiting period comes to an end. But in the case of the man also Imam Shafe'i has expressed the same opinion as he has expressed about the woman as cited above. That is, it is not right to present Islam before him. But this is a weak opinion. In the time of Hadrat 'Umar, on several occasions, the woman accepted Islam and the man was invited to Islam; when he refused to accept it, separation was effected between the spouses There is, for examples the case of the wife of a Christian of the Bani Taghlib, which was brought before him. Hadrat `Umar said to the man, "Accept Islam, otherwise I will effect separation between you two." He declined, and the Caliph enforced the decree. The case of a newly converted lady of Bahz al-Malik was sent to him. In her case too he ordered that Islam be presented before her husband; if he accepts it well and good, otherwise separation be effected between them. These incidents had happened in front of the Companions and no dispute or difference of opinion has been reported. (AI-Jassas, Ahkam al-Qur an; Al Mabsut; Fath al-Qadir). Imam Malik's opinion in this connection is that if the woman becomes a Muslim before the consummation of marriage Islam should be presented before the husband; if he accepts it, well and 'good; otherwise separation should be effected forthwith. An!? if consummation has taken place, and the woman has accepted Islam afterwards, she will have to wait till the end of the waiting period. If the husband accepts Islam in the meantime, marriage will continue otherwise separation will take place as soon as the waiting period expires. A saying of Imam Ahmad is in support of Imam Shafe'i. His other saying is to the effect that the event of the difference of religion between the spouses will in any case lead to immediate separation, whether consummation between them has taken place or not. (AI-Mughni).
(2) If in dar al-kufr (abode of disbelief ) the woman becomes a Muslim and the man remains an infidel, or the man becomes a Muslim and the wife (who neither is Christian nor Jew but is follower of a non-revealed religion) remains an infidel the Hanafi viewpoint is that separation will not take place, whether consuummation between them has taken place or not, until the woman completes three menstrual courses, or until she passes three months in case she is non-menstruating. If in the meantime the other spouse is also converted, marriage will remain valid, otherwise separation will take place on the expiry of the term. Imam Shafe'i, in this case also, distinguishes between the occurrence of consummation and its nonoccurrence He maintains that if there was no consummation, separation would occur immediately on the event of the difference of religion between the spouses. And if the difference of religion has occurred after the consummation, marriage will continue valid until the end of the waiting period. If in the meantime the other spouse does.not accept Islam, marriage will dissolve as soon as the waiting period comes to an end. (AIMabsut, Fath al-Qadir, AI-Jassas Ahkam al-Qur an).
In case where along with the difference of religion between the spouses the separation of abode also takes place, i.e. one of them remains an infidel in daral-kufr(the non-Muslim state) and the other emigrates to dar aI-lslam (the Islamic state), the Hanafi viewpoint is that marriage between them will automatically dissolve. If the emigrant is the woman, she has the right to remarry immediately; she does not have to observe any waiting period. However, her husband will have to abstain from sexual intercourse until after she has discharged the menses once; and if she is pregnant, even then marriage can be contracted, but the husband must abstain from cohabitation until after the delivery. Imam Muhammad and Imam Abu Yusuf have differed from Imam Abu Hanifah in this. They say that the woman has to observe the waiting period; and if she is pregnant, she cannot contract marriage before the delivery. (Al-Mabsut; Hedayah; AI-Jassas, Ahkam al-Qur'an). Imam Shafe.'i, Imam Ahmad and Imam Malik maintain that the separatIon of abode has nothing to do with this, for the real thing is only the deference of religion. If this difference takes place between the spouses, the injunctions to govern this are the same as those which govern it in case such a difference takes place between the spouses in the Islamic state (AI-Mughni). Imam Shafe`i along with his above-cited opinion has also expressed the view that if the emigrant Muslim woman has emigrated after a quarrel with her infide I husband, with the intention of dissolving his marital right, an immediate separation will take place not on the basis of the separation of abode (ikhtilaf dar) but on the basis of her this intention. (Al-Mabsut' Hedayah).
But a careful consideration of the Qur'anic verse under discussion clearly shows that in this matter the most sound opinion is the one that Imam Abu Hanifah has expressed. AIlah has sent down this verse concerning the believing women who emigrated and about them He has said that they are no longer lawful for the pagan husbands whom they have left behind in dar al-k-kufr, and has allowed the Muslims of the Islamic state to marry them after they have paid them the dowers. On the other hand, the emigrant Muslims have been addressed and enjoined not to keep those of their pagan wives in wedlock, who are left is dar al-kufr, and to ask of the disbelievers the dowers that they had given to those women. Obviously, these injunctions do not pertain only to the difference of religion, but it is the difference of abode that has given these injunctions this particular form. If on account of migration the marriages of the Muslim women with. their pagan husbands had not become dissolved, how could the Muslims be permitted to marry them, and .that too in a way that the permission does not contain any reference to the observance of the waiting period by them? Likewise, if even after the revelation of the Command, "and you also should not hold back unbelieving women in marriage the pagan wives of the Muslim emigrants had continued to be their wives, they also would have been commanded to divorce them. But there is no reference here to this either. No doubt, it is correct that after the revelation of this verse, Hadrat `Umar and Hadrat Talhah and some other Emigrants had divorced their wives, but this is no proof that such a thing was at aII necessary, and their severing of the marital relationship with those wives depended on their pronouncing divorce on them, and if they had not pronounced the divorce, the wives would have continued to be their legal wives.
In response to this, three events of the Holy Prophet's time arc quoted as precedents, which arc regarded as a proof that even after the revelation these verses the Holy prophet (upon whom be Allah's peace), in spite of the separation of abode, allowed the marriage relationship to continue between the believing and the unbelieving spouses. The first event .is - this, A little before the conquest of Makkah, Abu Sufyan visited the Islamic army at Marr az-Zahran (present Wadi Fatimah) and accepted Islam, and his wife, Hind, remained a pagan in Makkah. Then Hind accepted Islam after the conquest of Makkah, and the Holy Prophet (upon whom be peace) ruled that their previous marriage would continue to be valid. The second event is that after the conquest of Makkah, `Ikrimah bin Abu Jahl and Hakim bin Hizam fled Makkah and in their absence the wives of both became Muslims Then they sought the Holy Prophet's protection for their husbands and went and brought them back. Both the men come before the Holy Prophet and accepted Islam and in their case too he held their previous marriages as valid. The third event relates to the Holy Prophet's own daughter, Hadrat Zainab, who emigrated to Madinah and her husband, Abul-'As, was left an infidel in Makkah. About him Musnad Ahmad, Abu Da'ud, Tirmidhi and Ibn Majah contain a tradition on the authority of Ibn `Abbas, saying that he came to Madinah in A.H. 8 and became a Muslim, and the Holy Prophet allowed his daughter to continue in marriage with him, without renewal of marriage. But the first two of these events, in fact, do not come under the definition of the difference of abode. For the difference of abode does not mean a person's .temporarily leaving one place for another, or his fleeting to another place, but the difference takes place only in case a person emigrates from one place and settles down in another place and the difference of nationality takes place between him and his wife. As for the event relating to Hadrat Zainab (may Allah bless her), there arc two traditions, one related on the authority of Ibn `Abbas, as referred to above, and the other related by Imam Ahmad, Tirmidhi and Ibn Majah on the authority of Hadrat 'Abdullah bin 'Amr bin `As. In this second tradition it has been stated that the Holy Prophet (upon whom be Allah's peace) allowed his daughter to continue as the wife of Abul-'As after renewal of the marriage, and with a fresh dower. Thus, in the first place, this precedent, due to the difference in reporting, no longer remains a definite argument with those who deny the legal effect of the separation of abode. Secondly, if they insist on the authenticity of Ibn `Abbas's tradition, it contradicts their own viewpoint. For, according to their viewpoint, the marriage of the spouses between whom difference of religion takes place and who have consummated their marriage remains valid only until three menstruations. In the meantime if the other party also accepts Islam the marriage continues to be valid, otherwise it dissolves automatically as soon as the third menstrual course starts. But in the case of Hadrat Zainab from which they take their argument, the difference of religion between the spouses had taken place several years earlier. Abul-'As had affirmed the faith six years after Hadrat Zainab's emigration, and at least two years before his conversion to Islam the injunction had been revealed' in the Qur'an, according to which the Muslim woman had been forbidden for the pagans. (4) The fourth case is of apostasy. Its one form is that both the husband and the wife should become apostates together, and the other that one of them becomes an apostate and the other remains a Muslim.
If both the husband and the wife become apostates together, the Shafe'is and the Hanbalis say that their marriage contracted in Islam will dissolve immediately if this happened before consummation, and after the lapse of the waiting period if it happened after consummation. On the contrary, the Hanafis hold the view that. although according to common sense their marriage should dissolve, yet in the time of Hadrat Abu Bakr, when thousands of people became apostates, and then again became Muslims, the Companions did not direct anyone to renew the marriage; therefore, we accept this unanimous decision of the ('companions and admit, contrary to common sense, that in case both the husband and the wife become apostates together, their ' marriages do not dissolve."(AIMabsut; Hedayah; Fath al-Qadir Al-Fiqh 'alal-Madhahib al- Arba'h).
If the husband becomes an apostate and the wife continues to be Muslim, according to the Hanafis and the Malikis, the marriage will dissolve immediately, whether this happens before consummation or after it. But the Shafe'is and the Hanbalis in this connection make a distinction between the two states. If it happens before consummation, the marriage will dissolved immediately, and if it happens after consumation it will endure till the end of the waiting period, In the meantime ii' the person returns to Islam, marriage will continue to hold good, otherwise, on teh expiry of the waiting period, it will be deemed to have dissolved since he became an apostate. That is, the woman will not have to observe another waiting period afresh. AlI the four jurists are agreed that if this happened before consummation, the woman would be entitled to half the dower, and if after consumation to full dower.
And if the woman became an apostate, the old ruling of the Hanafis was that in this case too. marriage would dissolve immediately. But later the scholars of Balkh and Samarkand gave the ruling that in case the woman becomes an apostate, separation does not take place immediately; and by this their object was to discourage the women from adopting this course in order to get rid of their husbands. The Malikis' verdict is somewhat similar. They say that if circumstances testify that the woman adopted this course only as a pretence to win separation from the husband, separation will not take place. The Shafe'is and the Hanbalis say that in case of the woman's turning an apostate too, the law is the same as in case of the husband's turning an apostate. That is, if she became an apostate before consummation, marriage would dissolve immediately and if after consummation, Marriage will endure till the end of the waiting period. If conversion takes place in the meantime marriage will continue to hold good, otherwise it will be deemed to have dissolved since the time of apostasy. There is consensus with regard to the dower. If the woman became an apostate, before consumation she would not be entitled to any dower, and if she adopted apostasy after consummation, she would be entitled to full dower. (AI-Mabsut.' Hedayah; Fath al-Qadlr, AI Mughni; Al-Fiqh alal-Madhahib al-Arb ah).

verse11

*17 This thing had two alternatives and the verse applies to both. First, with the disbelievers with whom the Muslims had treaty relations, they wanted to settle the matter, thus: "We shall return the dowers of the women who have emigrated to us, and you will return the dowers of the pagan wives of our men) who have been left on your side." But the disbelievers did not agree to this. However, according to Imam Zuhri, the Muslims, in obedience to the Divine Command became ready to return the dowers of the women who were left behind with the pagans in Makkah, but the pagans refused to return the dowers of the women who had emigrated to the Muslims in Madinah. Thereupon Allah enjoined that the dowers of the emigrant women, which were to be returned to the pagans, should be collected together in Madinah instead of sending these to pagans; then from these collections disbursements should be made to those to whom the dowers were due from the pagans according to what was due to them.
The second alternative was that there were several converts to Islam, who had emigrated to the abode of Islam from the territories of the disbelievers with whom the Muslims had no treaty relations, leaving their pagan wives behind. Likewise, some women also had become converts and emigrated, leaving their pagan husbands behind. About them it was decreed that the matter should be settled in the abode of Islam itself on the bargain basis. That is, when the dowers were not being returned by the disbelievers, no dowers should be returned to them Instead, the dower of the woman who had emigrated to the abode of Islam, should be paid to the person, whose wife had been left with the disbelievers.
But in case the account could not be settled equitably thus, and the amount of the dower due on behalf of the disbelieving wives of Muslims, who were left in the abode of disbelief, exceeded the amount of the dowers of the Muslim women who had emigrated, it was en joined that the deficiency be made up from the spoils that the Muslims took in the wars against the disbelievers. Ibn 'Abbas has related that the Holy Prophet (upon whom be Allah's peace) would command that the loss of the person who did not receive his share of the dower be made up from the spoils. (Ibn Jarir). This same view has been adopted by 'Ata', Mujahid, Zuhri, Masruq Ibrahim Nakha'i, Qatadah, Muqatil and Dahhak. All these scholars say, that the people whose dowers are left with the disbelievers, should be paid these from the collective spoils taken from the enemy. That is, before the booty is distributed, the dead dowers of the people should be paid and then the distribution made in which these people too should be given their equal shares along with the other soldiers. Some jurists say that the loss of such people can be made up not only from the spoils but even from the fai properties But a largo section of the scholars does not subscribe to this view.

verse12

*18 As we have explained above, this verse was sent down some time before the conquest of Makkah. After the conquest the Quraish stated coming to the Holy Prophet in large numbers to take the oath of allegiance. From the men he took the oath himself on Mount Safa, As for the woman he appointed Hadrat 'Umar to administer the oath to them on his behalf and to ask them to pledge that they would refrain from the things mentioned in this verse. (Ibn Jarir, on the authority Of Ibn 'Abbas; Ibn Abi Hatim, on the authority of Qatadah). Then. on his return to Madinah he ordered the Muslim women of Madinah to be gathered together in a house and he sent Hadrat Umar to take the oath from them. (Ibn Jarir, Ibn Marduyah, Bazzar, Ibn Hibban, on the authority of Umm 'Atiyyah Ansariah). On the 'Id day also, after his address to men, he went to the assembly of women and in his sermon to than he recited this verse and asked them to pledge that they would refrain from the things mentioned in it. (Bukhari on the authority of Ibn `Abbas's tradition). Apart from these occasions. at different other tithes also, the women came before the Holy Prophet individually as well as collectively to take the oath of allegiance, as mentioned in several Ahadith.
*19 In Makkah, when the oath of allegiance was being administered, Hind bint `Utbah. wife of Abu Sufyan, asked the Holy Prophet its explanation and said: "Messenger of Allah, Abu Sufyan is rather stingy. Will it be sinful if I take out something from his wealth without his permission to meet my own and my children's needs?" The Holy Prophet replied: "Nay, but only ,lastly and lawfully; i.e. take only that much as may actually suffice for your needs." (Ibn al--'Arabi, Ahkam al-Qur'an).
*20 This also includes abortion, whether ii is abortion of the legitimate or of the illegitimate foetus.
*21 This implies two kinds of calumny: (1) a woman's accusing other women of having illicit relations with other men and her spreading such stories among the people, for the women are generally prone to spreading such things; and (2) a woman's delivering a child by somebody else and making her husband believe that it is his. Abu Da'ud has related a tradition from Abu Hurairah saying that he heard the Holy Prophet say: "The woman who brings such a child into a family as does not actually belong to it, has no connection with Allah, and Allah will never admit her to Paradise."
*22 In this brief sentence two important points of the law have been stated:
First, that obedience even to the Holy Prophet (upon whom be Allah s peace) has boon restricted to "in what is good", although about the Holy Prophet no one could imagine that he would order somebody 10 do an evil From this it automatically follows that no one in the world can be obeyed outside the bounds of Divine law. For when obedience to Allah's Messenger-himself is conditional upon "in what is good". who else can have a position to demand unconditional obedience and require the people to obey and follow each of his commands laws, rules or customs, which are opposed to the law of Allah? The Holy Prophet (upon whom be Allah's peace) has stated this principle, thus: "There is no obedience in the disobedience of Allah; obedience is only in what is good and right." (Muslim, Abu Da'ud, Nasa'i). Our great doctors have derived this very theme from this verse, Hadrat 'Abdur Rehman bin Zaid bin Aslam says:
"Allah has not said that they should not disobey you (the Holy Prophet) but that they should not disobey you in what is good.
Then, when Allah Almighty has made obedience even to the Holy Prophet himself conditional upon this, how can another person have the right that he should be obeyed in anything but what is good?" (Ibn Jarir).
Imam Abu Bakr al-Jassas writes:
"Allah knew that His Prophet never enjoined anything but what was good. Still He restricted obedience to him only in what is good, so that no one ever may find a provision to obey the kings when they enjoined something outside the obedience of AIIah. The Holy Prophet (upon whom be Allah's peace) has said: 'He who obeys a creature in disobedience to the Creator, Allah appoints the. same c creature over him in power' . " (Ahkam al-Qur an).
'Allama Alusi says:
"This command refutes the view of those ignorant people who think that obedience to the ruler is absolutely necessary. Allah has restricted even obedience to His Messenger only in what is good, whereas the Messenger never enjoins anything but what is good. This is meant to wam the people that obedience to no one is lawful in disobedience to the Creator. " (Ruh al-Ma ani).
Thus, this command in fact, is the foundation stone of the rule of law in Islam. The rule is that anything which is opposed to the law of Islam is a crime, and no one has the right to enjoin any such thing on any one. Anyone who enjoins anything against the law, is a culprit; and the one who obeys such a command is . also a culprit. No subordinate can escape the punishment on the basis of the excuse that his superior officer had ordered him to do something which was a crime in the law.
The other thing which has great legal import is that in this verse after enjoining five prohibitions only one positive command has been given, namely that the Holy Prophet (upon whom be Allah's peace) will be obeyed in aII good things. As for the evils, the major evils in which women of the pre-Islamic days were generally involved, have been mentioned and a pledge taken from them to refrain from them. But as for the good works, they have neither been mentioned nor any pledge taken to observe them. The only pledge that has been taken is that they will have to obey the Holy Prophet in every good work that he enjoins. Now obviously, if the good works be only those which AIIah Almighty has enjoined in the Qur'an,.the pledge should have been to the effect: "You will not disobey AIIah," or "You will not disobey the injunctions of the Qur'an." But when the pledge taken was to the effect: "You will not disobey any good work that is enjoined by the Messenger of Allah", it automatically leads to the conclusion that the Holy Prophet has been given vast powers for the reformation of society, and it is obligatory to obey aII his commands, whether they are found in the Qur'an or not.
On the basis of this very legal authority the Holy Prophet (upon whom be Allah's peace) asked the women to pledge that they would refrain from all those evils which were prevalent among the women of .he Arabian society at that time, and gave several such commands as havc not been mentioned in the Qur'an. One may study the following AhadIth in this connection
Ibn 'Abbas, Umm Salamah, Umm `Atiyyah Ansariah and others have reported that the Holy Prophet (upon whom be Allah's peace) while administering the oath of allegiance to the women asked them to pledge that they would refrain from mourning over the dead. These traditions havc been related by Bukhari, Muslim, Nasa'i and Ibn Jarir.
A tradition reported by Ibn `Abbas contains this detal: "The Holy Prophet appointed Hadrat `Umar to administer the oath of allegiance to the women and commanded that he should forbid them to mourn over the dead, for in the days of pre-Islamic ignorance women used to tear their clothes and hair, scratched their faces and bewailed in aloud voice." (Ibn Jarir).
Zaid bin Aslam has reported that the Holy Prophet white administering the oath of allegiance forbade the women to scratch their faces tear their garments, bewail and sing verses while mourning over the dead. (Ibn Jarir). Another tradition bearing on the same subject has been reported by Ibn Abi Hatim and Ibn Jarir from a woman who was among the women taking the oath of allegiance .
Qatadah and Hasan Basri (may Allah bless them) say that one of the things that the Holy Prophet (upon whom be Allah's peace) had made the women to pledge also was that they would refain from talking with the other men freely. Ibn 'Abbas has explained it in a tradition, thus: "That they would not talk with the other men in private." Qatadah has further explained it thus: hearing this command Hadrat 'Abdur Rahman bin 'Auf said; `O Messenger of Allah. sometimes it so happens that we are not present in the house and somebody comes to see us.' The Holy Prophet replied: 'I do not mean this. "That is, the woman is not forbidden to tell the visitor that the master of the house is not present." (These traditions have been cited by Ibn Jarir and Ibn Abi Hatim).
Hadrat 'Abdullah bin 'Amr bin al-'As has reported another tradition from Umaimah bint-Rugaiqah, maternal aunt of Hadrat Fatimah (may AIlah be pleased with her), saying: "The Holy Prophet made me to pledge that I would neither bewail the dead nor display myself like the women of the pre-Islamic paganism." (Musnad Ahmad, Ibn Jarir).
Salmah bint Qais, a maternal aunt of the Holy Prophet, says: °I went before the Holy Prophet with some other women of the Ansar to take the oath of allegiance. He made us to pledge that we would abstain from the things mentioned in this verse, and then said: `Do not defraud your husbands.' When we were about to leave, a woman said to me: `Go and ask the Holy Prophet what is meant by defrauding the husbands?' When I went and asked the explanation, he replied: 'This that you should defraud him of his money and expend it on others." (Musnad Ahmad).
Umm 'Atiyyah says: "The Holy Prophet after administering to us the oath commanded us that we would attend the `Id congregational prayers, but the Friday prayer is not obligatory for us, and he forbade us to follow the bier." (Ibn Jarir).
The people who think that the constitutional powers and authority that the Holy Prophet possessed emanated from his position as a ruler instead of his position as a Messenger of Allah, and say that since he was also the ruler at the time, whatever commands he gave in that capacity were only meant to be obeyed during his time, say an absurd thing. Consider the Holy Prophet's commands and intructiions that we have cited above. If these instructions given by him for the reformation of the woman had emanated only from his position as a ruler how could these reforms then be introduced and enforced among the women of the Muslim society of the entire world for ever? Which ruler has there been in the world, who might have had the position that a command issued by him just once for a reform might have become enforced in the Muslim society everywhere in the world for ever? (For further explanation, see E. N . 15 of Surah Al-Hashr).
*23 Several authentic Ahadith show that in the Holy Prophet's time the procedure of administering the oath of allegiance to the women was different from that to the men. For the men the procedure was that the ones pledging allegiance would give their hand in the hand of the Holy Prophet and take the oath. As for the women; the Holy Prophet never took any woman's hand in his own hand, but adopted different other methods. In this connection, the following traditions have been reported:
Hadrat 'A'ishah says: "By God, in connection with the oath of allegiance the Holy Prophet's hand never touched any other woman's hand. While administering the oath of allegiance to a woman, he would only say to her: 'I have accepted your allegiance' ." (Bukhari, Ibn Jarir).
Umaimah bint Ruqaiqah has stated: "I along with some other wvmcn went before the Holy Prophet to pledge allegiance, and ho made us to pledge according to this verse of the Qur'iin. When we said: `We will not disobey you in what is good and right', he said: 'As far as it is in your power.' We submitted: `AIIah and His Messenger arc more kind to us than we could be to ourselves.' Then we said: 'O Messenger of Allah, stretch your hand so that we may pledge allegiance.' He replied: 'I do not shake hands with women: I only make them take the pledge. So he made us to pledge." In another tradition she has stated: "The Holy Prophet did not take the hand of any of us in his own hand. " (Musnad Ahmad, Tirmidhi, Nasa'i, Ibn Majah, Ibn Jarir, Ibn Abi Hatim).
Abu Da'ud, in Marasi, has related this from Sha'bi: "While administering the oath of allegiance to the women, a sheet of cloth was stretched towards the Holy Prophet, which he took in his hand and said: `I do not take the woman's hand in my hand'." This same subject has been related by Ibn Abi Hatim from Sha'bi, by 'Abdur Razzaq from Ibrahim Nakha`i and by Sa'id bin Mansur from Qais bin Abi Hazim.
Ibn Ishaq, in Maghazi has related this from Aban bin Salih.: "The Holy Prophet would put his hand in a vessel full of water and then the woman also would put her hand in the same vessel. " In Bukhari, a tradition from `Abdullah bin 'Abbas is to the effect: "After giving the 'Id congregational sermon, the Holy Prophet went through the rows of the then to the place where the women were sitting. There, in his address, he recited this verse of the Qur'an, then asked the women: `Do you promise to act according to it?' A woman from the assembly replied: `Yes, O Messenger of Allah' .
In a tradition related by Ibn Hibban, Ibn Jarir, Bazzar and others, Umm 'Atiyyah Ansariah has stated this: "The Holy Prophet extended his hand from outside the house and we extended our hands from inside the house. " But this does not prove that the wvmcn might have shaken hands with the Holy Prophet, for Hadrat Umm `Atiyyah has not made any mention of the shaking of hands. Probably on this occasion for the purpose of taking the pledge the Holy Prophet might have extended his hand from outside and the women their hands from inside the house towards him without any of their hands touching his.

verse13

*24 The words in the original can have two meanings: First, that they have despaired of their well-being and rewards in the Hereafter just as the deniers of the life-after-death have despaired of the resurrection of their near and dear ones, who are dead and gone into the graves. This meaning has been given by Hadrat 'Abdullah bin 'Abbas and Hadrat Hasan Basri, Qatadah and Dahak (may AIlah bless them). The second meaning can.be: They have despaired of the mercy and forgiveness of the Hereafter just as the disbelievers, who are Iying in the graves, have despaired of every good, for they are certain of their being involved in the punishment. This meaning has been related from Hadrat `Abdullah bin Mas'ud and from Mujahid, 'Ikrimah, Ibn Zaid, Kalbi, Muqatil, Mansur (may Allah bless them all).

------------------Intro----------------------------

Introduction to Surah 60. Al-Mumtahinah

Name

In verse 10 of this Surah it has been enjoined that the women who emigrate to dar al-Islam (the Islamic State) and claim to be Muslims, should be examined hence the title Al-Mumtahinah. The word is pronounced both as mumtahinah and as mumtahanah, the meaning according to the first pronunciation being "the Surah which examines", and according to the second, "the woman who is examined."

Period of Revelation

The Surah deals with two incidents, the time of the occurrence of which is well known historically. The first relates to Hadrat Hatib bin Abz Balta'a, who, a little before the conquest of Makkah, had sent a secret letter to the Quraish chiefs informing them of the Holy Prophet's intention to attack them. The second relates to the Muslim women, who had started emigrating from Makkah to Madinah, after the conclusion of the Truce of Hudaibiyah, and the problem arose whether they also were to be returned to the disbelievers, like the Muslim men, according to the conditions of the Truce. The mention of these two things absolutely determines that this Surah came down during the interval between the Truce of Hudaibiyah and the Conquest of Makkah. Besides, there is a third thing also that has been mentioned at the end of the Surah to the effect; What should the Holy Prophet (upon whom be Allah's peace) make the women to pledge when they come to take the oath of allegiance before him as believers?About this part also the guess is that this too was sent down some time before the conquest of Makkah, for after this conquest a large number of the Quraish women, like their men, were going to enter Islam simultaneously and had to be administered the oath of allegiance collectively.

Theme and Topics

This Surah has three parts;

The first part consists of vv. 1-9, and the concluding verse 13 also relates to it. In this strong exception has been taken to the act of Hadrat Hatib bin Abi Balta'a in that he had tried to inform the enemy of a very important war secret of the Holy Prophet (upon whom be Allah's peace) only for the sake of safe guarding his family. This would have caused great bloodshed at the conquest of Makkah had it not been made ineffective in time. It would have cost the Muslims many precious lives; many of the Quraish would have been killed, who were to render great services to Islam afterward; the gains which were to accrue from conquering Makkah peacefully would have been lost, and all these serious losses would have resulted only because one of the Muslims had wanted to safeguard his family from the dangers of war. Administering a severe warning at this blunder Allah has taught the believers the lesson that no believer should, under any circumstances and for any motive, have relations of love and friendship with the disbelievers, who are actively hostile to Islam, and a believer should refrain from everything which might be helpful to them in the conflict between Islam and disbelief. However, there is no harm in dealing kindly and justly with those disbelievers, who may not be practically engaged in hostile activities against Islam and persecution of the Muslims.

The second part consists of vv. 10-11. In this a social problem has been settled, which was agitating the minds at that time. There were many Muslim women in Makkah, whose husbands were pagans, but they were emigrating and reaching Madinah somehow. Likewise, there were many Muslim men in Madinah, whose wives were pagans and had been left behind in Makkah. The question arose whether the marriage bond between them continued to be valid or not. Allah settled this problem for ever, saying that the pagan husband is not lawful for the Muslim women, nor the pagan wife lawful for the Muslim husband. This decision leads to very important legal consequences, which we shall explain in our notes below.

The third section consists of verse 12, in which the Holy Prophet (upon whom be Allah's peace) has been instructed to ask the women who accept Islam to pledge that they would refrain from the major evils that were prevalent among the womenfolk of the pre-Islamic Arab society, and to promise that they would henceforth follow the ways of goodness which the Messenger of Allah may enjoin.


  1. -----------------------Arabic Text-----------------------

    سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  2. يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ

  3. كَبُرَ مَقْتًا عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ

  4. إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفًّا كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ

  5. وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَد تَّعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ قُلُوبَهُمْ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ

  6. وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقًا لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَمُبَشِّرًا بِرَسُولٍ يَأْتِي مِن بَعْدِي اسْمُهُ أَحْمَدُ فَلَمَّا جَاءهُم بِالْبَيِّنَاتِ قَالُوا هَذَا سِحْرٌ مُّبِينٌ

  7. وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

  8. يُرِيدُونَ لِيُطْفِؤُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ

  9. هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

  10. يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ

  11. تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  12. يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ الْعَظِيمُ

  13. وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ

  14. يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللَّهِ فَآَمَنَت طَّائِفَةٌ مِّن بَنِي إِسْرَائِيلَ وَكَفَرَت طَّائِفَةٌ فَأَيَّدْنَا الَّذِينَ آَمَنُوا عَلَى عَدُوِّهِمْ فَأَصْبَحُوا ظَاهِرِينَ

------------------------Translation----------------------------------

(61:1) Whatever is in the heavens and the earth has glorified Allah, and He is the All-Mighty, the All-Wise.

(61:2) O you who have believed, why do you say that which you do not do?

(61:3) Most hateful it is in the sight of Allah that you should say that which you do not do.

(61:4) Allah indeed loves those who fight in His Way in ranks as though they were a solid wall.

(61:5) And remember what Moses had said to his people: "O my people, why do you hurt me even though you know full well that I am indeed a messenger sent to you by Allah?" So, when they adopted perverseness, Allah caused their hearts to become perverse: Allah does not guide the transgressors.

(61:6) And remember what Jesus, son of Mary, had said: "O children of Israel, I am indeed a Messenger sent to you by Allah, confirming the Torah which has come before me and giving the good news of a Messenger who shall come after me, whose name shall be Ahmad. "

(61:7) Yet when he came to then with clear Signs, they said, "This is plain magic. " Now, who could be more wicked than he who forges falsehoods against Allah even though he is being invited towards Islam (submission to Allah)? Allah does not guide such wrongdoers.

(61:8) They seek to blow out Allah's Light with their mouths, but Allah has decreed that He shall perfect His Light, much as the disbelievers may dislike it.

(61:9) He it is Who has sent His Messenger with the Guidance and the Religion of truth that He may cause it to prevail over all religions, much as the polytheists may dislike it.

(61:10) O you who have believed, shall I tell you of a bargain' that will save you from a painful torment?

(61:11) It is that you should believe in Allah and His Messenger, and should exert your utmost in Allah's Way with your wealth and your selves. This would be best for you if you only knew.

(61:12) Allah will forgive you your sins and admit you into Gardens underneath which canals flow, and will give you excellent abodes in Gardens of Eternity. This indeed is the supreme success.

(61:13) And He will give you the other thing too, that you desire: Allah's succour and victory near at hand! Give to the believers, O Prophet, the good news of this.

(61:14) O you who have believed! Be helpers of Allah even as Jesus, son of Mary, had said to the disciples,' "Who will be my helpers (in calling) towards Allah?" and the disciples had answered,"We are helpers of Allah. " Then, some of the children of Israel believed and others disbelieved. So We aided the believers against their enemies, and they alone became triumphant.

---------------------Commentary---------------------

verse1

*1 This is a brief introduction to this discourse. For its explanation, see E.N.'s 1,2 of Surah AI-Hadid. The discourse has been opened with this introduction so that before hearing or reading what is going to follow, one may well understand that Allah is free from and far above this that the fimctioning of His Godhead should depend on someone s faith and another one's help and sacrifices. If He exhorts the believers to adopt sincerity in Faith and urges them to exert their utmost for the success and victory of the Truth, that is for the sake of their own good; otherwise the will of AIIah is accomplished by His own power and by His own design, whether somebody makes no effort at all towards its implementation, and whether the whole world joins together to frustrate and resist it stubbornly.

verse2

verse3

*2 One meaning of this passage is general as is apparent from its words. It has a special meaning also, which becomes evident when this verse is read along with the verse that follows. The first meaning is that there should be complete agreement between a true Muslim's word and deed: he should carry into effect whatever he says, and when he has no intention of doing it, or has no power for it, he should not say it. To say one thing and do another is one of the most hideous characteristics of man, in the sight of Allah. The Holy Prophet (upon whom be Allah's peace) has explained that a person's being characterised by this quality is a sign that he is not a believer but a hypocrite. According to a .Hadith he said;
"The hypocrite has three signs even if he offered the Prayer and observed the Fast, and professed to be a Muslim: That then he spoke he lied; when he made a promise, he broke it; and when he was entrusted with something, he proved dishonest. " (Bukhari, Muslim) .
In another Hadith he said:
"Four characteristics are such that the one who has all the four, is a hypocrite through and through, and the one who has one of these, has one characteristic of hypocrisy in him until he gives it up: that when he is entrusted with something, he proves dishonest; when he speaks, he lies; when he makes a promise, he breaks it; and when he quarrels he crosses all limits of morality and decency." (Bukhari, Muslim).
The jurists of Islam have almost unanimously held the view that if a person makes a pledge to AIlah (e.g.. vows to do some thing), or enters an agreement with others, or promised somebody to do something, it is obligatory for him to fulfil it, unless the thing he has promised is by itself sinful. If it is sinful, he should not observe or carry out the agreement or promise, but should expiate its violation as mentioned in Surah AI-Ma'idah: 89 above. (AI-Jassas and Ibn al'Arabi, Ahkam al-Qur-an an).
This much for the general meaning of these verses. As for their special meaning, it becomes obvious when these are read along with the verse that follows. The object is to reprove those people who talked much and made tall promises to fight and lay down their lives in the cause of Islam, but when the time came of their test and trial, they fled the battlefield. The people of weak faith have been taken to task for this weakness at several places in the Qur'an. For instance, in Surah An-Nisa': 77, it has been said: "Have you also marked those to whom if was said, 'Withhold your hands (a while from war) and establish the salat and pay the zakat. Now that they have been commanded to fight, some of them fear the people as they should fear Allah, or even more than that. They say: 'Our Lord, why have You prescribed fighting for us? Why have You not given us further respite?" And in Surah Muhammad: 20: "Those who have believed, were saying, 'Why is not a Surah sent down (to enjoin fighting)?' But when a decisive Surah was sent down in which fighting had been mentioned, you saw those in whose hearts was a disease, looking towards you like the one under the shadow of death.' On the occasion of the Battle of Uhud in particular, the weaknesses to which allusions have been made continuously from verse 121 to verse 171 of Surah Al-'Imran became all the more conspicuous and visible.
The commentators while explaining the background of the revelation of these verses have mentioned the different forms of the weaknesses to which exception has been taken here. Ibn 'Abbas says that before the fighting was proscribed, there were some people among the Muslims who said: "Would that we could know the act that is most lovable in the sight of Allah, so that we would perform the same." But when they were told that it was fighting in the cause of AIIah, it became most difficult for them to carry out their promise. Muqatil bin Hayyan has stated that in the Battle of Uhud these very people were put to the test, and they abandoned the Holy Prophet (upon whom be Allah's peace) and fled Ibn Zaid says that many of the people made the Holy Prophet (upon whom be peace) believe that they would go out with him to fact the enemy whenever it was so required, but whcn the time of the test came their promises proved false. Qatadah and Dahhak say that if some people did take pan in the battle, they accomplished nothing. but on their return from the battlefield they boasted and bragged, saying. "We put up a brave fight and we achieved such and such a victory." It is such people who have been rebuked by Allah in these verses.

verse4

*3 First, it shows that only those believers are blessed with Allah's good pleasure and approval, who are prepared to fight in His way, disregarding every kind of danger. Secondly, that Allah likes an army which has three characteristics: (1) It fights in Allah's way with full understanding, and does not fight for a cause disapproved by Allah; (2) it is not indisciplincd, but is well-organized and well-arrayed for battle; and (3) it offers stiff resistance to the enemy as though it were "a solid cemented structure" . Then, this last quality is by itself highly meaningful. No army can stand in the battle array like a "solid structure unless it has the following characteristics.
(1) Complete agreement in the faith and the objective, which should smite soldiers and officers in a well-knit body.
(2) Confidence in one another sincerity, which cannot be created unless everybody is genuinely sincere in his aim and free from impure motives; otherwise the severe test of war will not allow anyone's insincerity to remain hidden, and whcn confidence is lost, the members of the army start suspecting instead of trusting one another.
(3) A high standard of morality without which neither can the officers and soldiers of the army have love and respect for each other, nor can they remain immune foam mutual clashes and conflicts.
(4) Love of the common objective and a firm resolve to achieve it, which should inspire, the whole army with an invincible spirit of gallantry, devotion and self sacrifice, so that it may actually face the enemy like a solid cemented structure in the battle field. Such were the foundations on which a powerful military organization was raised under the leadership of the Holy Prophet upon whom be Allah's peace and blessings). Mighty power of the day clashed with it and were annihilatcd; no power of the world then could dare face it for centuries.

verse5

*4 At several places in the Qur'iin details have been given of how the Israelites in spite of acknowledging the Prophet Moses as a Prophet of God and their own benefactor maligned him and proved disloyal to him. For this see AIBaqarah: 51,55,60, 67-71 An-Nisa': 153; AI-Ma'idah: 20-26; AI-A'raf: 138-141; 148-151; Ta Ha: 86-98. In the Bible too, the Jewish history written by hte Jews themselves is replete with such events; for instance, sec Exodus, 5: 20-21, 14: 11- 12, 16: 2-3, 17: 3-4; Numbers, 11: 1-15, 14: 1-10, ch.l6, 20: 1-5. Here, allusion to these events is meant to warn the Muslims that they should not adopt the same attitude towards their Prophet as the Israelites had adopted towards their Prophet: otherwise they would meet the same fate as was met by the Israelites.
*5 That is, it is not Allah's way to force the people to follow the right way of guidance if they are bent upon following the crooked ways of sin and disobedience. From this it automatically follows that the deviation of a person or nation is not initiated by AIIah but by the person or the nation itself. But the law of AIIah is that He provides means of deviation only for the one who chooses deviation, so that be may go astray into whatever alleys he may like. AIIah has granted man the freedom of choice. Now it is for every man and for every group of men to decide whether he or it wants to obey their Lord, or not, and whether he or it chooses the right way for it or one of the crooked ways. There is no compulsion from Allah in this choice. If somebody chooses the way of obedience and guidance, AIIah does not push him forcibly towards deviation and disobedience; and if somebody is resolved to follow disobedience instead of the way of righteousness, it is not Allah's way to make him adopt the way of obedience and guidance forcibly. But this also is the truth that the person who chooses a particular way for himself, cannot follow it practically unless AIIah provides for him the ways and means and creates for him the conditions which are necessary for following it. This is Allah's grace and favour" without which no one's efforts can be meaningful and productive. Now, if a person is not at aII interested in seeking Allah's grace for righteousness, but seeks His grace for adopting evil, he is given the same. And when he receives the grace for doing evil. he becomes temperamentally perverse accordingly and the course of his action and effort goes on becoming crooked until at last the capability to do and accept good in him is gradually lost and destroyed. This is what is meant by, when they adopted perverseness, Allah caused their hearts to become perverse." In this state it is against the law of Allah that the one who wants to adopt deviation, and is actively and earnestly engaged in seeking it, and is expending aII one's thought and energy to move futher and further on towards it, should be forcibly turned towards guidance, for such an action would negate the object of the test and .trial, for which man has been granted the freedom of choice in the world. For if a man adopts righteousness through such guidance, there is no reason why he should be entitled to any reward whatever. Rather in such a case, the one who was not guided forcibly and was left in deviation on that account, should not be subjected to any punishment, for the responsibility for his deviation would lie on Allah, and at the time of his accountability in the Hereafter, he could present the argument: '`When there existed the rule of granting guidance forcibly in the world, why was I deprived of that favour?" This is the meaning of the words: "Allah does not guide the transgressors." That is, Allah dces not grant the favour of adopting the way of obedience to those, who have chosen the way of sin and disobedience for themselves of their own free will.

verse6

*6 This relates to the second disobedience of the children of Israel. The first disobedience they committed in the beginning of their great era of power and prosperity, and this second towards the very end of it, after which they came under the wrath and curse of God for ever and ever. The object of relating these two events here is to warn the Muslims of the consequences of adopting the attitude of disobedience towards their Prophet as the Israelites had adopted towards their Prophet.
*7 This sentence has three meanings and all three are correct:
(1) "That I have not brought any new religion, but the same religion that the Prophet Moses (peace be upon him) had brought. I have not come to repudiate the Torah, but to confirm it just as the Messengers of God have always been confirming the Messengers who came before them. Therefore, there is no reason why you should hesitate to acknowledge my apostleship. "
(2) "I answer to the good news that is there in the Torah about my advent. Therefore, instead of opposing me you should receive, and welcome me as the one whose coming had been foretold by the former Prophets."
(3) The Third meaning becomes obvious when the sentence is read along with the sentence which follows it and it is this: "I confirm the good news given by the Torah about the coming of Allah's Messenger, named Ahmad (upon whom be Allah's peace and blessings), and give the good news of his coming myself. " According to this third meaning. this saying of the Prophet Jesus (peace be on him) alludes to the good news which the Prophet Moses (peace be on him) had given to his people about the advent of the Holy Messenger of AIIah (upon whom be Allah's peace). In it he says:
"The Lord thy God will raise up unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken. According to all that thou desiredst of the Lord thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the Lord my God, neither let me see this great fire any more, that I die not. And the Lord said unto me, They have well spoken that which they have spoken- I will raise them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth; and he shall speak unto them all that I shall command him. And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him." (Deut. 18: 15-19).
This is an express prophecy of the Torah, which applies to none but the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). In it the Prophet Moses is conveying to his people this direction of Allah: "I will raisc up for you a Prophet from among your brethren". Obviously, the "brethren" of a nation cannot be a tribe or a family of the nation itself, but another nation to which it is related racially. If it had implied the coming of a Prophet from among the children of Israel themselves, the words would have been to the effect: °I shall raise up a Prophet for you from among yourselves." Hence, the "brethren of the Israelites' can inevitably imply the Ishmaelites, who are their relatives by lineage, being the children of the Prophet Abraham (peace be on him). Moreover, no Israelite Prophet can correspond to this prophecy for the reason also that not one but many Prophets appeared among the Israelites after the prophet Moses and the Bible is replete with their history.
The other thing foretold in the prophecy is that the Prophet to be raised up would be `like into the Prophet Moses". This obviously does not imply that he would resemble the Prophet Moses in physical features or circumstances of life, for in this respect no individual can ever be like another individual; it also dces not mean the resemblance in the characteristics of Prophethood, for this characteristic is common to aII those _Prophets, who came after the Prophet Moses. Therefore. no Prophet can have this quality that he should be like unto him in this characteristic Thus, resemblance in these two aspects becomes out of the question. The only aspect of resemblance on the basis of which the peculiarity of a Prophet of the future becomes understandable is that that Prophet should be a bearer of Divine Law like the Prophet Moses. And this peculiarity is found in none but the Prophet Muhammad (upon whom be Allah's peace and blessings), for aII the Prophets who appeared before him among the Israelites were the followers of the Law of Moses; none of them had brought a permanent Divine Law of his own.
This interpretation is further strengthened by these words of the prophecy. 'According to aII that thou (i.e. the Israelites) desiredst of the Lord thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the Lord thy God, neither let me see this great fire any more, that I die not. And the Lord said unto them, They have well spoken that which they have spoken. I will raisc them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth." In this passage Horeb means the mountain on which the Prophet Moses had received the Divine Law first of all, and the prayer that the Israelites made was: "If we are given a Divine Law in the further, it should not be given us under the dreadful conditions like those which were created at the foot of Mt. Horeb while giving us the Law." These conditions have been mentioned both in the Qur'an and in the Bible. (See AI-Baqarah: 55, 56, 63; AI-A'raf: 155, 171. Bible: Exodus, 19: 17- 18). In answer to it, the Prophet Moses tells the Israelites; 'AIIah has granted your prayer. Ho says that He will raise up a Prophet for you, in whose mouth He will put His own words." That is, at the time of bestowing the Dew Divine Law, He will not create the dreadful conditions which were created at the foot of Mt. Horeb. Instead of that, Divine Words will be put in the mouth of the Prophet who would be appointed to that office, ant he will recite those Words before the people. A study of this explanation leaves no room for the doubt that the prophecy applies to another than the Prophet Muhammad (upon whom be Allah's peace). Only he after the Prophet Moses has been granted an enduring and permanent Divine Law. At its bestowal no assembly of the people was called as was called of the Israelites at the foot of MI. Horeb, and no such conditions were created during the) time it was bestowed as were created in their case there.
*8 This is a very important verse of the Qur'an, which has been subjected to severe adverse criticism as well as treated with the worst kind of criminal dishonesty by the opponents of Islam, for it says that the Prophet Jesus (peace be on him) had given the good news of the coming of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) by name. Therefore, it is necessary that we study and discuss it in some detail. (1) In this Verse the name mentioned of the Holy Prophet (on whom be peace) is Ahmad. Ahmad has two meanings: the one who gives the highest praise to AIIah, and the one who is most highly praised by others, or the one who is most worthy of praise among men. Authentic traditions confirm that this too was a well known name of the Holy Prophet (upon whom be peace). Muslim and Abu Da'ud Tayalisi have related on the authority of Hadrat Abu Musa al-Ash'ari that the Holy Prophet said: "I am Muhammad, I am Ahmad, and I am the Assembler. .. " Other traditions on the subject have been related by Imam Malik, Bukhari, Muslim, Darimi, Tirmidhi, and Nasa'i from Hadrat Jubair bin Mut'im, This name of the Holy Prophet was well known among the Companions as is borne out by the poetry of Hadrat Hassan bin Thabit. (Verse cited is omitted).
It is also confirmed by history that the sacred name of the Holy Prophet was not only Muhammad but also Ahmad. Arabic literature bears evidence that nobody in Arabia had been named Ahmad before the Holy Prophet, and after him innumerable people have been named Ahmad and Ghulam Ahmad (slave of Ahmad in the. world. This is the greatest proof that since his Prophethood this name has been most well known among the people of his community. Had it not been a name of the Holy Prophet, to which Ahmad's slavery did the parents, who named their children 'Ghulam Ahmad", assign them?
(2) The Gospel of St. John bears evidence that at the advent of the Prophet Jesus Christ, the Israelites were awaiting the appearance of three persons: of the Christ, of Elias (i.e. the second coming of the Prophet Elias) and of 'that prophet". In the words of the Gospel:
"And this is the record of John (the Prophet John: Yahya) when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou? And ho confessed, and denied not; but confessed, I am not the Christ. And they asked him What then? Art thou Elias? And be saith, I am not. Art thou that prophet? And he answered, No. Then said they unto him, Who art thou? that we may give an answer to them that sent us. What sayest thou of thyself? He said, I am the voice of one crying in the wilderness! Make straight the way of the Lord as said the prophet Esaias. And they which were sent were of the Pharisees. And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet?" (John, 1: 19-25)
These words expressly show that the Israelites were awaiting another Prophet besides the Prophet Christ and the Prophet Elias, and he was not the Prophet John. The belief about the coming of that Prophet was so well known and well established among the Israelites that a mere reference to him as "that prophet" was enough to call attention to him without any need to add: "The one who has been foretold in the Torah. " Furthermore, it also shows that the advent of the prophet to whom they were referring was absolutely confirmed, for when these questions were asked of the Prophet John, he did not say that no other prophet was to come and therefore the questions were irrelevant.
Consider now the predictions that have been cited in the Gospel of St. John from chapter 14 to chapter 16 continuously:
'And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever; Even the Spirit of tnrth; whom the world cannot receive, because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you. " (14: 16-17)
'These things have I spoken unto you, being yet present with you. But the Comforter, which is the Holy Ghost, whom the Father will send in my name, he shall teach you aII things, and bring all things to your remembrance, whatsoever I have said unto you. " (14: 25-26)
'Hereafter I will not talk much with you: for the prince of this world cometh, and hath nothing in me. " (14: 30)
"But when the Comforter is come, whom I will send unto you from the Father, even the Spirit of tnrth, which proceedeth from the Father, he shall testify of me." (15: 26)
"Nevertheless I tell you the truth: It is expedient for you that I go away: for if I go not away, the Comforter will not come unto you; but if I depart, I will send him unto you. " (16: 7) "I have yet many things to say unto you, but you cannot bear them now. Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, that shall he speak: and he will show you things to come. He shall glorify me: for he shall receive of mine, and shall show it unto you. AII things that the Father hath arc mine: ' therefore said I, that he shall take of mine, and shall show it unto you. " (16: 12 15)
(4) In order to determine the exact meaning of these passages one should first know that the language spoken by the Prophet Jesus and his contemporary Palestinians was a dialect of the Aramaic language, called Syriac. More than 200 years before the birth of Jesus when the Seleucides came to power Hebrew bad become extinct in this territory and been replaced by Syriac. Although under the influence of the Seleucide and then the Roman empires, Grace also had reached this area, it remained confined only to that class of the people, who after having access to the higher government circles, or in order to seek access to them, had become deeply Hellenized. The Common Palestinians used a particular dialect of Syriac, the accents and pronunciations and idioms of which were different from the Syriac spoken in and around Damascus. The common people of the country were wholly unaware of Greek. So much so that when in A.D. 70 the Roman Genera( Titus, after taking Jerusalem, addressed the citizens in Greek, he had to be translated into Syriac, This makes it evident that whatever the Prophet Jesus spoke to his disciples must necessarily be only in Syriac.
Secondly, one should know that all the four Gospels contained In the Bible werc written by the reek-speaking Christians, who had entered Christianity after the Prophet Jesus. The traditions of the sayings and acts of the Prophet Jesus reached them through the Syriac speaking Christians not in the written form but as oral traditions, and they translated these Syriac traditions into their own language and incorporated them in their books. None of the extant Gospels was written before 70; the Gospel of St. John was compiled n century after the Prophet Jesus probably in Ephesus, a city in Asia Minor. Moreover, no original copy even of these Gospels in Greek, in which these were originally written, exists. None of the Greek manuscripts that have been discovered and collected from here and there and which aII belong to the period before the inventions of printing dates before the 4th century. Therefore, it is difficult to say what changes might have taken place in these during the first three centuries What makes it particularly doubtful is that the Christians have been regarding it as quite lawful to romper with their Gospels intentionally as and when they liked. The author of the article "Bible" in Encyclopaedia Britannica (Ed. 19731 writes:
'The main source of the evidence and of the variations are the manuscripts of the N.T., dating from the and to the 10th century or even later. In the process of copying, these manuscripts underwent the revisions that necessitate textual criticism. Some of these revisions were unintentional, as the scribe skipped a word or a line or as he mistook one character for another. Other revisions came from the desire of the scribe to harmonize the text of one Gospel with another or of one Testament with the other; or from his pious wish to "correct" or clarify the text at another point. But now that variations in the text exist, collection of the manuscripts is a difficult task." (Sec "Bible" in Encyclopaedia Britannica, 1973).
Under such conditions as these, it is very difficult to say with absolute certainty that the sayings of the Prophet Jesus (peace be on him) found in the Gospels, have been preserved, reproduced and cited faithfully and accurately, and that no change has taken place anywhere.
The third and a very vital point is that even after the conquest by the Muslims, for about three centuries, the Palestine Christians retained Syriac, which was not replaced by Arabic until the 9th century A.D. The information that the Muslim scholars of the first three centuries obtained through the Syriac speaking Christians about the Christian traditions, should be more authentic and reliable than the information of those people whom it reached through translation after translation from Syriac into Greek and then from Greek into Latin. For there were greater chances of the original Syriac words spoken by the Prophet Jesus remaining preserved with the Palestinian Christians than with others.
(5) Keeping these un-deniable historical facts in mind let us consider the fact that in the passages cited from St. John's Gospel above, the Prophet Jesus (peace be on him) is giving the news about one coming after him, about whom he says: "He will be `the prince of this world' (Sarwar `Alam) "he shall abide with you for ever," "he will guide you into all truth," and °he shall testify of me" (i.e. of Jesus himself). By interpolating words like "the Holy Ghost" and "the Spirit of truth", `in the passages of St. John. every effort hag been made to corrupt the real meaning, but despite that if these passages are read carefully, one can clearly see that the one whose coming has been foretold, will not be a spirit but a man, and an extraordinary man, whose teaching will be universal, all pervasive and enduring till the Last Day. For this particular person the word 'Madadgar" (helper) has been used in the Urdu translation, and the Greek word used in St John's original Gospel, according to the Christians, was Peracletus. But the Christian scholars themselves have been faced with great difficulties in determinging its meaning. In the original Greek Paraclete has several meanings: to call to a particular place, to call for help, to warn, to tempt and incite, to implore and pray. Moreover, in Hellenic sense, it gives these meanings: to console, to give satisfaction, to encourage. Wherever this word has been used in the Bible, it dces pot fit in well with the context anywhere. Origen has translated it Consolateor at some places and Deprecator at others. But the other commentators have rejected both these translations, for in the first place these are not correct according to Greek grammar; second, these meanings do not go well with context wherever this word has occurred in the passages. Some other translators have translated it Teacher, but this meaning too, cannot be derived from the Greek usage, Tertullian and Augustine have preferred the word Advocate, and some other scholars have adopted words like Assistant, Comforter, Cosoler, etc. (See Cyclopaedia of Biblical Literature under "Peracletus").
(6) Now, it is interesting to note that in Greek itself there is another word periclytos, which means "the Praised One". This word is exactly synonymous with `Muhammad". In pronunciation it closely resembles Peracletus. It cannot be a remote possibility that the Christians who have been used to making alterations in their religious books as and when they liked, might have effected e little variation in the spelling of this word in the prophecy related by St. John when they saw that it went against their set belief and creed. The original Greek Gospel composed by St. John dces not exist either; therefore it is not possible to check which of the two words had actually been used in it.
(7) But the decision is not solely dependent on this as to which word had St. John actually used in Greek, for in any case that too was, a translation and the Prophet Jesus language, as we have explained above, was Palestinian Syriac. Therefore, the word that he might have used in his good news must necessarily be a Syriac word. Fortunately, we find that original Syriac word in the Life of Muhammad by Ibn Hisham. Along with that we also come to know its synonymous Greek word from the same book. Ibn Hisham, on the authority of Ibn Ishaq, has reproduced the complete translation of 15: 23-27 and of 16:1 of the Gospel according to yuhannus (Yuhanna: John), and has used the Syriac word Munhamanna instead of the Greek Paraclete. Then, Ibn Ishaq or Ibn Hisham has explained it thts: The Munhamanna in Syriac means Muhammad and in Greek the Peracletus. (Ibn Hisham, vol. 1, p. 248).
Now, historically, the Historical of the common Palestinian Christians until the 9th century A.D. was Syriac. This land was included in the Islamic territories in the first half of the 7th century. Ibn Ishaq died in 768 A.D. and Ibn Hisham in 828 A.D. This means that in the time of both the Palestinian Christians spoke Syriac, and for neither it was difficult to have contacts with the Christian subjects of their country. Moreover, in those days there also lived lacs of Greek speaking Christians in the Islamic territories. Therefore, It was also not difficult for them to find out which particular word of Greek was synonymous with a certain word of Syriac. Now, if in the translation reproduced by Ibn Ishaq the Syriac word Munhamanna has been used, and Ibn Ishaq or Ibn Hisham has explained that its Arabic equivalent is Muhammad and Greek Peracletus, there remains no room for the doubt that the Prophet Jesus had given the good news of the coming of the Holy Prophet himself by name. Along with that it also becomes known that in the Greek Gospel of John the word actually used was Periclytos. which the Christian scholars changed into Peracletus at some later time.
(8) Even an older historical evidence in this connection is the following tradition from Hadrat 'Abdullah bin Mas'ud:
'When the Negus sununoned the Emigrants from Makkah to his court and heard the teachings of the Holy Prophet (upon whom be Allah's peace) from Hadrat Ja'far bin Abi Talib, he said; 'God bless you and him from whom you have come! I bear witness that he is Messenger of Allah, and he is the same one whose mention we find in the Gospel, and the same one good news about whom had been given by Jesus son of Mary."' (Musnad Ahmad This has been related in Hadih from Hadrat Ja'far himself and also from Hadrat Umm Salamah. This not only proves that in the beginning of the 7th century the Negus knew that the Prophet Jestts had foretold the coming of a Prophet, but also that a clear pointer to 'that prophet" existed in the Gospel on the basis of which the Negus did not take long to from the opinion that the Prophet Muhammad (upon whom be Allah's peace and blessings) was that prophet. However, from this tradition one cannot know whether the source of information with the Negus about the good news given by the Prophet Jesus was this same Gospel of St. John, or whether there existed some other means also at that time for this information.
(9) The tnrth is that the four Gospels which the Christian Church has recognized as Canonical are neither an authentic means of knowing the Prophet Jestts' Prophecies about the Holy Prophet nor are they a reliable source for knowing the correct biography and the original teachings of the Prophet Jesus himself, but by far the more trust-worthy means for this is the Gospel of Barnabas which the Church has declared as heretical and apocryphal. The Christians have done whatever they could to conceal it, and it remained lost to the world for centuries. In the 16th century only one copy of its Italian translation existed in the library of Pope Sixtus V, and no one was allowed to read it. In the beginning of the 18th century it came into the hands of one John Toland. Then, changing different hands it found its way in 1738 into the Imperial Library of Vienna, In 1907 an English translation of this Italian manuscript was printed at the Clarendon Press, Oxford, but probably soon after its printing the Christian world realized that the book cut at the very root of the Faith which was attributed to the Prophet Jesus. Therefore, its printed copies were destroyed somehow, and then it never went into print any more. Another copy of it, a Spanish translation from the Italian manuscript, existed in the 18th century, which has been mentioned by George Sale in his Preface and Preliminary Discourse to the English translation of the Qur'an. This too was made to disappear, and no trace of it exists anywhere today. j had a chance to sec a photostat of the English translation published from Oxford and I have read it word by word. I feel that it is indeed a great blessing of which the Christians have kept themselves deprived only out of prejudice and stubbornness;
Wherever this Gospel is mentioned in Christian literature, it iII condenmed as a forged Gospel, which perhaps some Muslim has composed and ascribed to Barnabas. But this is a great falsehood which has been uttered only for the reason that it contains at several places clear prophecies about the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). In the first place, a perusal of this Gospel shows that it could not have been written by a Muslim. Secondly, had it been written by a Muslim, it would have spread extensively among the Muslims and the writings of the Islamic scholars would have contained plentiful references to it. On the contrary. the Muslims had no knowledge of its existence before George Sale wrote his Preliminary Discourse to his translation of the . Qur'an. No mention of any kind is found of the Gospel of Barnabas in the books of the Muslim writers like Tabari, Yaqubi, Mas'udi, Al-Benrni, Ibn Hazm and others, who were fully conversant with Christian litrature when they discuss Christianity The best catalogues of the books found in the libraries of the Islamic world were Al-Fihrist of Ibn an-Nadim and Kashfas-Zunnun of Haji-Khalifah, and these too are without any mention of it. No Muslim scholar before the 19th century has ever mentioned the name of the Gospel of Barnabas, The third and most important argument to refute the claim that the Gospel has been written by a Muslim is that about 75 years before the birth of the Holy Prophet (peace'be upon him). in the time of Pogo Gelasius I, the list prepared of unanonical books, which were banned for reading by a Papal decree also included the Gospel of Barnabas (Evangelium Barnabe). The question is: Who was the Muslim at that time, who forged this Gospel? The Christian scholars themselves have admitted that the Gospel of Barnabas remained prevalent in Syria, Spain, Egypt, etc. during the early days of Christianity for a long time and that it was banned as heretical in the 6th century .
(10) Before we reproduce the good news given by the Prophet Jesus about the advent of the Holy Prophet from this Gospel, it would be useful to Introduce it briefly so that the reader may know its importance and also understand why the Christians are so angry with it.
None of the writers of the four Gospels which have been included in the Bible as authentic and canonical, was a companion of the Prophet Jesus, and none of them has either made the claim that the information recorded by him in his Gospel was obtained from the companions of the Prophet Jesus, They have, in fact, made no mention of the sources from which they obtained their information, which could show whether the reporter himself witnessed the events and heard the sayings that he was describing or whether they reached him through one or more than one transmitters. On the contrary, the author of the Gospel of Barnabas states that he is one of the original twelve disciples of Jesus, that he followed Jesus from the beginning till the end, and that he is recording the events that be witnessed with his own eyes and the sayings that he heard with his own ears. Not only this. In the end of the Book he says that on his departure from the world the Prophet Jesus had made him responsible for removing the prevalent misunderstandings about himself and for informing the world of the correct events.
Who was this Barnabas? In the Acts of the Apostles a person so named is very frequently mentioned. He came of a Jewish family of Cyprus. He has been praised for his services in connection with the preaching of Christianity and rendering help and assistance to the followers of the Christ. But nowhere has it been told as to when ho embraced Christianity; his name does not either appear in the list of the twelve original disciples, which has been given in the three Gospels. Therefore, one cannot say that the author of this Gospel is the same Barnabas or some other person. The list of the disciples given by Barnabas differs from the one given by Matthew and Mark only in two names: Thomas instead of whom Barnabas has given his own name and Simon the Canaanitc instead of whom he has named Judas son of Jacob. In the Gospel of Luke this second name is also there. Therefore, it would be correct to assume that some time later only in order to exclude Barnabas from the disciples the name of Thomas was included so as to be rid of his Gospel. To effect such changes in their scriptures has never been anything unlawful with the Christian scholars.
If one goes through the Gospel with an unbiased mind and compares it with the four Gospels of the New Testament, one cannot help feeling that it is far superior to them. In it the events of the life of the Prophet Jesus (peace be on him) have been described in much greater detail, in a manner as though somebody vas actually witnessing what was happening and was himself a partner in those events. As against the incoherent stories of the four Gospels this historical account is more coherent. From it one can fully well understand the series of events unfolding themselves. In it the teachings of the Prophet Jesus have been given in a clearer, more effective and expanded form than in the other Gospels. The themes of the Unity of God, refutation of polytheism, attributes of God, essence of worship and morality have been presented in a most forceful, rational and exhaustive way. In the other Gospels one does not find evcn a fraction of the instructive parables which clothe the themes This Gospel also shows in much greater detail what wist methods the Prophet Jesus used for the teaching and training of his disciples. Anyone who has any acquaintance with the language, style and temperament of the Prophet Jesus will be compelled to admit after a perusal of this Gospel that it is not a fictitious document, which might have been forged in a later period. But the truth is that in it the Prophet Jesus appears before us in his true grandeur and glory much more conspicuously than anywhere in the four canonical Gospels. In it there is no trace of those contradictions which abound in the four Gospels in respect of his different sayings.
In the Gospel of Barnabas the life of the Prophet Jesus and his teachings are found precisely according to the life and teachings of a Prophet of God. He presents himself as a Prophet, and confirms all the former Prophets and Books. He clearly states that there is no other means of knowing the truth except through the teachings of the Prophets, and the one who abandons the Prophets, in fact, abandons God. He presents the doctrines of the Unity of God, Apostleeship, and the Hereafter precisely as taught by all the Prophets. He exhorts the people to perform the Prayer, observe the Fast and pay the Zakat. The description that Barnabas has given of his Prayers at a number of places shows that the times he observed for his Prayers were the same times of Fajr (Dawn), Zuhr (Early afternoon), `Asr (Late afternoon), Maghrib, 'Isha (Late Evening) and Tahajjud (Before Dawn), and he always performed his ablutions before the Prayer.. He acknowledged David and Solomon as the Prophets, although the Jews and Christians have excluded them from the list of the Prophets. He regarded the Prophet Ishmael as the intended victim of the sacrifice, and he makes a Jewish rabbi admit that the intended victim was indeed the Prophet Ishmael, and not the Prophet Isaac, as the Israelites have made the people believe. His teachings about the Hereafter, Resurrection, Hell and Heaven arc about the same as given in the Qur'an.
(11) The reason why the Christians have become opponents of the Gospel of Barnabas is not that it contains clear and definite good news about the Holy Prophet Muhanunad (upon whom be Allah's peace and blessings) at several places, for they had rejected this Gospel evcn before his birth To understand the real cause of their anger a little further discussion is needed.
The earliest followers of the Prophet Jesus (peace be on him) believed him only as a Prophet, followed the Mosaic Law, did not detach themselves from the other Israelites in the matter of beliefs, religious in junctions and rites of worship, and differed from the Jews only in that they had affirmed faith in the Prophet Jesus as the Messiah (the Christ) whereas the lews had refused w acknowledge him as the Messiah. Later, when St. Paul entered this community, he started preaching and proclaiming this religion also to the Romans and the Greeks as well as other non-Jewish and non-Israelite communities.
For this purpose he invented an altogether new religion, the beliefs, doctrines and injunctions of which were entirely different from those taught by the Prophet Jesus. This man bad never met the Prophet Jesus but was a bitter enemy of him during his lifetime, and even remained an enemy of his followers for several years after him. Then, when he entered his community and started .inventing a new religion, he did not cite any saying of Jesus as his authority but based everything on his own inspiration. The only object before him while framing the new religion was to make it acceptable to the gentile world. He declared .that a Christian was free from all restrictions of the Jewish Law. He abolished all restrictions of the lawful and the unlawful in food. -He repudiated the circumcision, which was particularly disagreeable to the non-Jewish world. So much so that he innovated the doctrine of the divinity of Christ and his being son of God and the Atonement for the original sin of mankind by dying on the Cross, for it immensely suited the polytheistic taste of the common man. The early followers of Christ resisted these innovations, but the flood gate opened by St. Paul caused a huge multitude of the non-Jewish Christians to enter this religion against whom the handful of we Christians could not stand for long. However, until about the end of the 3rd century A.D. there were still many people who denied the divinity of Christ. But in the beginning of the 4th century (in 325 A.D.) the Nicaea Council recognized the Pauline doctrines and admitted them as the basis of Christianity. Then the Roman Empire itself turned Christian and in the reign of Emperor Theodosius Christianity became the start religion. Consequently, all the books that clashed with this doctrine were declared as heretical, and only those books were held as canonical which agreed with it. In 367 A.D. for the first time a collection of reliable and accepted books was issued by an epistle of Athanaseus, which was ratified in 382 A.D. in a meeting under the presidentship of Pope Damasius. Towards the end of the 5th century Pope Gelasius confirming this collection as authentic also issued a list of the books which were "spurious", whereas no Christian scholar has ever made the c]aim that any of the Pauline doctrines which were made the criterion foe declaring certain religious books as authentic and others as not authentic, had been taught by the Prophet Jesus himself. More than that, even in the Gospels which are admitted to the canonical collection no saying of the Prophet Jcsus himself is recorded, which may confirm these doctrines.
The Gospel of Barnabas was included among the rejected books because it clashed with this official creed. Its author at the outset states that the object of his Gospel is:
"To reform the ideas of those who, being deceived of Satan, under pretence of piety, are preaching most impious doctrine, calling Jesus son of God, repudiating the circumcision ordained of God for ever, and permitting every unclean meat; among whom also Paul hath been deceived."
He says that during the lifetime of Jesus, first of alI the polytheistic Roman soldiers witnessing his miracles started calling him God and son of God. Then this epidemic infected the common Israelites also. At this Jesus was much grieved and upset. He repudiated this false belief about himself repeatedly and cursed those who spoke thus of him. Then he sent his disciples throughout Judaea to refute it and blessed them also with the ability to work the sate miracles which issued from himself, so that the people be made to give up the false idea that the one who performed those miracles was God or son of God. In this connection he reproduces the full discourses of the Prophet Jesus in which he repudiated this false belief and tells how upset he was at the circulation of this mischief. Moreover, he strongly refutes the Pauline doctrine that Christ died on the Cross. He narrates as an eye-witness that when Judas Iscariot took money from the high priest and brought soldiers to have Jesus arrested, four angels at Allah Almighty's command carried him away and Judas was so changed in speech and in face as to be like Jesus. Thus, it vas he who was put on the cross and not Jesus. Thus, this Gospel cuts at the root of Pauline Christianity and ratifies what the Qur'an says in this regard, whereas 115 years before the revelation of the Qur'an, the Christian priests had rejected it on account of these very assertion.
(12) The above discussion makes it abundantly clear that the Gospel of Barnabas is, in fact, a more reliable Gospel than the so-called canonical Gospels. It represents the Prophet Jesus' teachings and the events and deeds of his life and his sayings correctly; it s the Christian people's own misfortune that they have lolly only because of their stubbornness the opportunity they were given to correct their beliefs and to know the real teachings of the Prophet Jesus. Now we can quote with full satisfaction the glad tidings about the Holy Prophet Muhammad (upon whom be Allah's peace and blessings), which Barnabas has reported from the Prophet Jesus. In these glad tidings at some places the Prophet Jesus mentions the Holy Prophet by name, at some he calls him Rasul-Allah (Messenger of AIIah), at some he uses the word "Messiah" for him, at some "Admirable", and at other places employs sentences which give the same meaning as: La ilaha ll!-Allah, Muhammad ar-Rasul-Allah. It is difficult for us to reproduce alI pieces of the good news here, for they are scattered throughout the book in different wordings and in different contexts. We reproduce below only a few of them as specimen:
"For all the prophets, that are one hundred and forty-four thousand, whom God hath sent into the world have spoken darkly. But after me shall come the Splendour of all the prophets and holy ones, and shall shed light upon the darkness of all that the Prophets have said, because he is the messenger of God." (Ch. 17)
"The Levites and the scribes said: `If thou be not the Messiah nor Elijah, or any prophet, wherefore dost thou preach new doctrine, and make thyself of more account than the Messiah?' Jesus answered: 'The miracles which God worketh by my hands show that I speak that which God willeth; nor indeed do I make myself to be accounted as him of whom ye speak. For I am not worthy to unloose the ties of the hosen or the latchets of the shoes of the messenger of God whom ye call "Messiah", who was made before me, and shall come after me, and shall bring the word of truth, so that this faith shall have no end. " (Ch. 42)
"Verily I say unto you, that every prophet when he is come hath borne to one nation only the mark of the mercy of God. And so their words were not extended save to that people to which they were sent. But the messenger of God, when he shall come, God shall give to him as it were the-seal of his hand, insomuch that he shall carry salvation and mercy to all the nations of the world that shall receive his doctrine. He shall come with power upon the ungodly, and shall destroy idolatry, insomuch that he shall make Satan confounded." Continuing his speech with the disciples, the Prophet Jesus makes it clear that he sill be born of the Ishmaelites, (Ch.43)
"I therefore say unto you that the messenger of God is a splendour that shall give gladness to nearly all that God hath made, for ho is adorned with the spirit of understanding and of counsel the spirit of wisdom and might, the spirit of fear and love, the spirit of prudence and temperance; he is adorned with the spirit of charity and mercy, the spirit of justice and piety, the spirit of gentleness and patience, which he hath received from God three times more than he hath given to all his creatures. O blessed time, when he shall come to the world 1 Believe me that L have seen him and have done him reverence, even as every prophet hath seen him: seeing that of his spirit God giveth to them prophecy. And when I saw him my soul was filled with consolation, saying: `O Muhammad God be with thee, and may he make me worthy to untie thy shoelatchet, for obtaining this I shall be a great prophet and holy one of God." (44)
"Jesus answered: `Let not your heart be troubled, neither be ye fearful: for I have not created you, but God our creator who hath created you will protect you. As for me, I am now come w the world to prepare the way for the messenger of God, who shall bring salvation to the world. But beware that ye be not deceived, for many false prophets shall come, who shall take my words and contaminate my gospel.' Then said Andrew: `Master, tell us some sign, that we may know him.' Jesus answered: `He will not come in your time, but will come some years after you, when my gospel shall be annulled, insomuch that there shall be scarcely thirty faithful. At that time God will have mercy on the world, and so he will send his messenger, over whose head will rest a white cloud, whereby he shall be known of one elect of God, and shall be by him manifested to the world. He shall come with great power against the ungodly, and shall destroy idolatry upon the earth and it rejoiceth me because that through him our God shall be known and glorified, and I shall be known to be true; and he will execute vengeance against those who shall say that I am more than man.... He shall come with truth more clear than that of all the prophets." (Ch. 72)
"For the promise of God was made in Jerusalem, in the temple of Solomon, and not elsewhere. But believe me, a time will come that God will give his mercy in another city, and in every place it will be possible to worship him in truth. And God in every place will have accepted true prayer with mercy ... I am indeed sent to the house of Israel as a prophet of salvation; but after me shall come the Messiah, sent of God to all the world; for whom God hath made the world. And then through all the world will God be worshipped, and mercy received. " (Ch. 82)
"Jesus answered: `As God'liveth, in whose presence my soul standeth, I am not the Messiah whom all the tribes of the earth expect, even as God promised to our father Abraham, saying: `In thy seed will I bless all the tubes of the earth.' (Gen. 22; 18) But when God shall take me away from the world, Satan will raise again this accursed sedition; by making the impious believe that I am God and son of God, whence my words and my doctrine shall be contaminated, insomuch that scarcely shall there remain thirty faithful ones: whereupon God will have mercy upon the world, and will send his messenger for whom he hath made all things; who shall come from the south with power, and shall destroy the idols with the idolaters; who shall take away the dominion from Satan which he hath over men. He shall bring with him the mercy of God for salvation of them that shall believe in him, and blessed is he who shall believe his words." (Ch. 96)
"The priest asked: `After the coming of the messenger of God, shall other prophets come?` Jesus answered: `There shall not come after him true prophets sent by God, but there shall come a great number of false prophets, whereat I sorrow, For Satan shall raise them up by the just judgement of God, and they shall hide themselves undo the pretext of my gospel: " (Ch. 97) anointing him with oil, but somebody's being appointed by God had become synonymous with being a messiah. For instance, in I Kings, it has been said that God commanded "the Prophet Elijah to anoint Hazael to be king over Syria, And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphet of Abelmehola shalt thou anoint to be prophet in thy room." (19: 1516). None of these was anointed with oil. Their being commissioned by God amounted to their being anointed. Thus, according to the Israelite concept the word messiah was, in fact, synonymous with being "commissioned by God", and in this very meaning had the Prophet Jesus (peace be on him) used this word for the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). For an explanation of the Israelite meaning of the word "messiah", see "Messiah" in Cyclopaedia of Biblical Literature).

verse7

*9 The word sehr here does not mean magic but deception and fraud, which is also a well known meaning of this word in Arabic. Thus, the verse means: "When the Prophet whose coming had been foretold by the Prophet Jesus came with the clear signs of his prophethood, the Israelites and the followers of Jesus,declared his claim to Prophet hood to be a deception and fraud."
*10 "... forges ... against Allah": declares the Prophet sent by Allah to be a false prophet and regards the Revelations of Allah to His Prophet as forged by the Prophet himself.
*11 That is, there could be no greater in justice than that besides calling a true Prophet a false prophet, one should start hurling abuses on him and employing all sorts of lies and false allegations and slanders to defeat his mission although the Prophet is calling him to Allah's worship and His obedience.

verse8

*12 One should bear in mind that these verses were sent down in A.H. 3 after the Battle of Uhud, when Islam was confined only to the city of Madinah, the Muslims were only a few thousands in number, and entire Arabia was bent upon wiping out this religion. The defeat that the Muslims had suffered at Uhud, had sullied their image of power and the tribes of the surrounding areas had been emboldened. Under such conditions it was said: "No one will succeed in blowing out this Light of Allah, but it will shine forth in all fullness and spread throughout the world." This was a clear prediction which literally came true. Who could know apart from Allah at that time what was the future of Islam? Human eyes could only sec that it was a flickering candle and violent winds were blowing to put it out for ever.

verse9

*13 "The mushriks ": those who combine the service of others with the service of AIIah and mix other religions in the Religion of Allah; who are not prepared to see that the entire system of lift is established on the obedience and guidance of One God; who insist that they will worship any deity they like and base
"Then said the priest: 'How shall the Messiah be called, and what sign shall reveal his coming? "Jesus answered: `The name of the Messiah is admirable, ,for God himself gave him the name when he had created his soul, and placed it in a celestial splendour. God said: `Wait Muhammad; for thy sake I will to create paradise, the world, and a great multitude of creatures whereof I make thee a present, insomuch that whoso shall bless thee shall be blessed, and whose shall curse thee shall be accursed, When I shall send thee into the world, I shall send thee as my messenger of salvation, and thy word shall be true, insomuch that heaven and earth shall fail, but thy faith shall newer fail. Muhammad is his blessed name' (Ch. 97)
Barnabas writes that on one occasion Jesus spoke to his disciples and said that one of them (who was to be Judas Iscariot) would sell him to the enemies for 30 pieces of gold. Then said:
"Whereupon I am sure that who shall sell me, be slain in my name, for that God shall take me up from the earth, and shall change the appearance of the traitor so that every one shall believe him to be me; nevertheless when he dieth an evil death, I shall abide in that dishonour for a long time in the world But when Mohammed shall come, the sacred messenger of God, that infamy shall be taken away. And this shall God do because I have confessed the truth of the Messiah, who shall give me this reward that I shall be known to be alive and to be a stranger to that death of infamy.' (Ch. i 12)
(To the disciples Jesus said:) "Verily I say unto you that if the truth had not been erased from the book of Moses, God would not have given to David our father the second. And if the book of David had not been contaminated, God would not have committed the Gospel to me; seeing that the Lord our God is unchangeable, and hath spoken but one message to a]I men. Wherefore, when the messenger of God shall come, he shall come to cleanse away all where with the ungodly have contaminated my book.' (Ch.124)
In these clear and comprehensive prophecies there are only three things which at first sight appear to be doubtful. First, that in these and in several other passages of the Gospel of Barnabas the Prophet Jesus (peace be upon him) has denied his own self being the Messiah. Second, that not only in these but at many other places also in this Gospel the Holy Messenger's actual name "Muhammad" has been mentioned, whereas this is not the way the Prophets make prophecies: they do not mention the actual name of the one coming in the future. Third, that in these the Holy Prophet (upon whom be Allah's peace) has been called the Messiah
The answer to the first objection is that not only in the Gospel of Barnabas but in the Gospel according to Luke also it is mentioned that the Prophet Jesus had forbidden his disciples to call him the Christ (the Messiah). The words in Luke are: "He said unto them, But whom say ye that I am? Peter answering said, The Christ of God. And he strictly charged them, and commanded them to tell no man that thing." (9: 20-21) Probably the reason was that about the Messiah whom the Israelites were awaiting, they thought he would subdue the enemies of truth by the sword. Therefore, the Prophet Jesus (peace be on him) said that he was not that Messiah* but he would come rafat him.
The answer to the second objection is that no doubt in the extant Italian translation of Barnabas the Holy Prophet's name has been written as "Mohammed", but no one knows through how many different languages has this book reached the Italian. Obviously, the original Gospel of Barnabas must be in Syriac, because that was the language of Jesus and his companions. If the original book were extant, it could be seen what name of the Holy Prophet (upon whom be peace) was written in it. Now what one can assume is that originally the Prophet Jesus must have used the word Munhamanna as we have explained above by citing Ibn Ishaq's reference to St. John's Gospel. Then different translators may have translated it in their own languages. Later, probably some translator seeing that the name given in the prophecy was exactly synonymous with the word "Mohammed" may have written this very sacred name of the Holy Prophet. Therefore, the mere appearance of this name only is not enough to give rise to the doubt that the entire Gospel of Barnabas has been forged by a Muslim.
The answer to the third objection is that the word "Messiah" is an Israelite technical term, which has bets used in the Qur'an particularly for the Prophet Jesus for the reason that the Jews had denied his being the Messiah; otherwise it- is neither a Qur'anic term nor has it been used anywhere in the Qur'an in the meaning of the Israelite term, Therefore, if the Prophet Jesus used the word Messiah for the Holy Prophet (peace be upon him), and the Qur'an has not used this word for him, it is not right to conclude that the Gospel of Barnabas ascribes something to him which the Qur'an denies. In fact, it was customary with the Israelites that when somebody or something was set aside for a sacred cause, the person or thing was anointed with the holy oil on the head and consecrated. This anointing with the oil was called mesh in Hebrew, and the one thus anointed messiah " Utensils were likewise anointed and set aside for use in the house of worship. THe priests also were anointed when they were appointed to priesthood. The kings and the prophets too were anointed when they were designated to kingship or prophethood by God. Thus, according to the Bible, there have been many messiahs in the history of the Israelites. The Prophet Aaron was a messiah as a priest, Moses as a priest and a prophet, Saul as a king, David as a king and a prophet, Melchizedek as a king and a priest, and AI-Yas'a (Elisha) was a messiah as a prophet. Later, it was no longer regarded as necessary to appoint a person by their beliefs and morals and civilization on any philosophy and doctrine they please, As against the ways of such people, it is being said that the Messenger of AIlah has not been sent to make a compromise with than, but' with the object that he .should cause the Guidance and Religion of Truth which he has brought from Allah to prevail ove all religion, i.e. every aspect of the way of life. This mission he has to accomplish in any case whether the disbelievers and polytheists like it or not, and whoever they support it or resist it. This declaration has been made in the Qur'an at two other places about, in Surah At Taubah: 33 and Surah AI-Fath: 28. Here it has been re-iterated for the third time. (For further explanation, see E.N. 32 of At-Taubah and E.N. 51 of Al-Fath).

verse10

*14 A bargain is something in which a person employs his wealth, time, labour and talent in order to earn a profit. In the same sense the Faith and Jihad in the cause of AIIah have ban called a bargain, as if to say: If you exert alI your powers and expend all your resources in the way of Allah, you will get the profits that are being mentioned in the following verses. This same theme has been expressed in At-Taubah: III in another way. (See E.N. 106 of At-Taubah).

verse11

*15 When the believers are asked to believe, it automatically gives the meaning that they should become sincere Muslims: they should not rest content with oral profession of the Faith but should be ready and willing to make every sacrifice in the cause of their Faith.
*16 That is, this bargain is far superior for them to every worldly bargain.

verse12

*17 The actual profits of the bargain that they will attain in the eternal lift of the Hereafter are: (1) Immunity from the punishment of Allah; (2) forgiveness of sins; and (3> entry into the Paradise the blessings of which are eternal ana everlasting.

verse13

*18 Although victory and success in the world is a great blessing of Allah, yet for the believer the thing of real importance is not this but the success of the Hereafter. That is why the gain of the worldly life has been mentioned as second and the result accruing in the Hereafter first.

verse14

*19 For the companions of the Prophet Jesus (peace be on him) the word `Disciples" generally has been used in the Bible, but later the term "apostle" became prevalent for them among the Christians, and in the sense that they were God's apostles, but in the sense that the Prophet Jesus used to send them to different parts of Palestine as his preachers. Among the Jews this word was already in use for those who were sent to collect subscriptions for the Temple. However, the Qur'anic term "hawari" is better than both the Christian terms. The essence of this word is hur, which means whiteness. The washerman is called hawari because he whitens clothes by washing them. A pure and un-adulterated thing is also called hawari . The flour from which bran has been sifted is known as huwwara. In this very meaning this word is used for a sincere friend and an unselfish supporter. Ibn Sayyidah says: "Anyone who exaggerates in helping another is his hawari." (Lisan al-'Arab).
*20 This is the last place in the Holy Qur'an where those who exert themselves in calling the people to Allah's Religion and to cause it to become dominant over disbelief, have been called helpers of Allah. Before this, this very theme has been expressed in Al-'Imran: 52, Al-Hajj: 40, Muhammad: 7, Al-Hadid25 and Al-Hashr: 8 above, and we have explained these verses in E.N. 50 of Al Imran, E.N. 84 of Al-Hajj, E.N. 12 of Muhammad, E.N. 47 of Al-Hadid.
Moreover, in E. N . 9 of Surah Muhammad also light has been thrown on an aspect of this question. In spite of this some people seem to have the confusion that when AIIah Almighty is All-Powerful, Self-Sufficient, and Independent of the help of all His creatures, how then can a man be a helper of Allah? To remove this confusion we shall further explain this point here.
In fact, these people have not been called helpers of AIIah for the reason that Allah, Lord of the worlds, (God forbid) stood in need of any help from some of His creatures, but because in the sphere of life in which Allah Himself has granted man freedom of belief and disbelief, obedience and disobedience, He does not will to make the people His believers and obedient servants by means of His power and might. Instead, He adopts the method of admonition and instruction to show them the right way through His Prophets and Books. The one who accepts this admonition and instruction willingly is a Mu'min, the one who submits practically to His Commands, is a Muslim and devout God-worshipper, the one who adopts an attitude of God-consciousness is a Muttaqi, the one who vies with others for good works is a Muhsin, and over and above this, the one who starts working for the reformation of the people by means of the same method of admonition and instruction and for establishing the system of Allah's obedience instead of disbelief and wickedncss, is declared by Allah as His own helper, as has been mentioned in clear words at several places in the verses cited above. If the object were to designate such people as helpers of Allah's Religion and not of AIIah, the words would have been ansar-u din Allah and not ansar-Allah, yansuruna din-Allah and not yansurun-Allah, intansuruna din-Allah and not in-iansurun-Allah. When in order to convey and express a theme; Allah has adopted one and the same style at several places, successively, it proves conclusively that the actual object is to designate these people as helpers of Allah. But this "helpfulness", God forbid, is not in the sense that these people fulfil some need of AIIah for which He requires their help, but it is in the sense that these people participate in the cause which Allah wills to accomplish through His Prophets and His Books instead of His great power and might.
*21 Those who disbelieved in Jesus Christ are the Jews, and those who believed in him are the Christians as well as the Muslims, and Allah granted both these domination over the disbelievers of Christ. This is meant to requires the Muslims that just as the believers of Christ have dominated over his disbelievers in the past, so will the believers of the Prophet Muhammad (upon whom be Allah's peace) prevail over his disbelivers.

------------------Intro----------------------------

Introduction to Surah 61. As-Saff

Name

The Surah derives its name from the sentence yuqatiluna fi sabil-i- hlsaff-an of verse 4; thereby implying that it is a Surah in which the word saff occurred.

Period of Revelation

It could not be known from any reliable tradition, but a study of its subject-matter shows that this Surah probably was sent down in the period closely following the Battle of Uhud, for by reading between the lines perceives a clear description of the conditions that prevailed in that period.

Theme and Subject Matter

Its theme is to exhort the Muslims to adopt sincerity in Faith and to struggle with their lives in the cause of Allah. It is addressed to the Muslims with weak faith as well as those who had entered Islam with a false profession of the Faith and also those who were sincere in their profession. Some verses are addressed to the first two groups, some only to the hypocrites, and some only to the sincere Muslims. The style itself shows where one particular group has been addressed and where the other.

At the outset the believers have been warned to the effect; "Allah indeed hates those people who say one thing and do another, and He indeed loves. those who fight in the cause of the Truth, standing like a solid structure, against the enemies of Allah."'

In vv. 5-7 the people of the Holy Prophet's community have been warned that their attitude towards their Messenger and their Religion should not be like the attitude that the Israelites had adopted towards the Prophets Moses and Jesus (peace be upon them). In spite of acknowledging the Prophet Moses as a Messenger of God they continued to malign him as long as he lived, and in spite of witnessing clear signs from the Prophet Jesus they denied him without any hesitation. Consequently, the Israelites became perverse, incapable of benefiting from divine guidance. This is certainly not an enviable state which another nation should imitate.

Then, in vv. 8-9 a proclamation has been made with the challenge:"The Jews and the Christians, and the hypocrites, who are conspiring with them, may try however hard they may to extinguish this Light of Allah, it will shine forth and spread in the world in all its fullness, and the Religion brought by the true Messenger of Allah shall prevail over every other religion however hateful it may be to the pagans and polytheists.

In vv. 10-13, the believers have been told that the way to success both here and in the Hereafter is only one: that they should believe in Allah and His Messenger sincerely and should exert their utmost in Allah's Way with their selves and their wealth. As a reward for this they will earn immunity from Allah's punishment, forgiveness of their sins and the eternal Paradise in the Hereafter, and will be blessed with Allah's good pleasure, succor and victory in the world.

In conclusion, the believers have been exhorted to' the effect that just as the disciples of the Prophet Jesus had helped him in the cause of Allah, so should they also become "helpers of Allah", so that they too are blessed with the same kind of good pleasure and approval of Allah as had been the believers before them against the disbelievers.


  1. -----------------------Arabic Text-----------------------

    يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ

  2. هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولًا مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن كَانُوا مِن قَبْلُ لَفِي ضَلَالٍ مُّبِينٍ

  3. وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ

  4. ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاء وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

  5. مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَارًا بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِ اللَّهِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

  6. قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِن زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاء لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

  7. وَلَا يَتَمَنَّوْنَهُ أَبَدًا بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ

  8. قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا كُنتُمْ تَعْمَلُونَ

  9. يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

  10. فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيرًا لَّعَلَّكُمْ تُفْلِحُونَ

  11. وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْوًا انفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِمًا قُلْ مَا عِندَ اللَّهِ خَيْرٌ مِّنَ اللَّهْوِ وَمِنَ التِّجَارَةِ وَاللَّهُ خَيْرُ الرَّازِقِينَ

------------------------Translation----------------------------------

(62:1) Whatever is in the heavens and whatever is in the earth glorifies Allah-the Sovereign, the Holy, the All-Mighty and the All-Wise!

(62:2) He it is Who has raised a Messenger among the gentiles' from among themselves, who recites to them His Revelations, purifies them and teaches them the Book and the Wisdom, whereas before this they were indeed lost in manifest error.

(62:3) And (the advent or the Messenger) is also for those others who have not yet joined them. Allah is All-Mighty, All-Wise.

(62:4) This is Allah's bounty; He bestows it on whomever He wills, and Allah is the Owner of supreme bounty.

(62:5) The example of those who were entrusted with the burden of the Torah, and yet they failed to bear its burden, is of a donkey laden with books. Even worse is the example of those who have treated Allah s Revelations as false ,Allah dces not guide such wrongdoers.

(62:6) Say to them, "O you who have become Jews: If you claim that you alone are Allah's favourites, apart from all other people, then you should Song for death if you be truthful.

(62:7) But they will never wish for it because of the misdeeds they have committed, and Allah knows full well these wrongdoers.

(62:8) Say to them, "The death from which you flee will certainly overtake you. Then you will be presented before Him, Who is the Knower of the hidden and the open, and He will tell you what you had been doing."

(62:9) O you who have believed, when the call is made to the Prayer on Friday,' hasten to the remembrance of Allah and leave off your trading. This is better for you only if you knew.

(62:10) Then, when the Prayer is over, disperse in the land and seek Allah's bounty, and remember Allah much; perhaps you may achieve success.

(62:11) And when they saw some merchandise and sport they broke off to it and left you standing. Say to them, "That which is with Allah is far better than sport and business, and Allah is the best of all providers. "

---------------------Commentary---------------------

verse1

*1 For explanation, sec E.N.'s 1, 2 of Surah AI-Hadid, and E.N.'s 36, 37, 41 of Surah AI-Hashr above. This introduction bears a deep relevance to the theme that follows. In spite of the fact that the Jews of Arabia were witnessing clear signs of Apostleship in the person of the Holy Prophet (upon whom be Allah's peace) and his high character and works and in spite of the clear good news given by the Prophet Moses (peace be upon him) in the Torah, which only applied to him, they were denying him only because they did not want to acknowledge the prophet hood of a person who did not belong to their own community and race. They openly proclaimed that they would believe only in that which had come to them, and would not accept any teaching, which came through a non-Israelite prophet, even if it was from God. For this acttitude in the following verses they have been reproved. Hence the reason for beginning the discourse with the introductory sentence. First, it says that everything in the universe is glorifying Allah; that is, the entire universe testifies that AIIah is free from all those faults and weaknesses because of which the lews have formed the concept of their racial superiority. He is not related to anyone: He has nothing to do with favouritism: He treats all His creatures with equal justice, mercy and care. No particular race and nation is His favourite so that He may be bound to bless it whatever it may do; and He is not prejudiced against any race or nation so that He may deprive it of His bounties even if it possesses all the good qualities. Then, it says that He is the Sovereign; that is, no worldly power can restrict His authority and powers, as if to say: "You, O Jews, are His servants and subjects. 'It is not for you to decide whom He should appoint His Messenger, and whom He should not, for your guidance. " Then it says that He is Holy; that is, HE is far exalted and glorified that His judgements may be mistaken. Human judgements may have mistakes but His decrees are perfect. In the end, two more attributes of Allah have been mentioned: that He is All-Mighty, i.e. none can fight Him and win and that He is All-Wist, i.e. whatever He does, it is always the very demand of wisdom, and His plans and designs are so well-planned that none in the world can hinder and frustrate them.

verse2

*2 Here the word ummi (gentile) has been used as a Jewish term and there is a subtle aabtle in it. The verse means: "The All-Mighty and All-Wise Allah has raised a Messenger among the Arabs whom the Jews contemptuously consider the gentiles and much below themselves, The Messenger has not risen of his own wish and will, but has been raised by Him Who is the Sovereign of the universe, Who is All-Mighty and All-Wise, Whose power can be resisted and opposed only to one's own loss and peril.
One should know that the word ummi has occurred in the Qur'an at several places but in different meanings at different places. At one place it has been used for the people who do not possess any revealed scripture, which they may he following, as AI-'Imran: 20, where it 'has been said: "Ask those who possess the Book and those who do not possess (umnris); 'Have you accepted Islam`''" Here, the ummis imply the Arab polytheists, and they have been regarded as a separate class from the followers of the Book, i.e. the Jews and the Christians. At another place, it has been used for the illiterate people among the .lews and Christians, who are ignorant of the Book of Allah, as in Al-Baqarah: 78: "Among the Jews there are some illiterate people (ummis) who have no knowledge of the Book but are guided by mere conjecture and guess-work. " At still another place, this word has been used purely as a'Jewish term, which implies aII the non-Jewish people, as in AI-'Imran: 75: °(The actual cause of this dishonesty of theirs is that they say:) We are not to be called to account for out behaviour towards the non-Jews (ummis) This third meaning of ummi is implied in the verse tinder discussion. It is a synonym of the Hebrew word goyim, which has been translated gentiles in the English Bible and implies all the non-Jewish or the non-IsraeAte people of the world.
But the real significance of this Jewish term cannot be understood only by this explanation of it. The Hebrew word goyim originally was used only in the meaning of a nation, but gradually the Jews reserved it first for the nation other then themselves, then they gave it the special meaning that aII the nations other than the Jews were un-civilized, irreligious, unclean and contemptible; so much so that in its connotations of hatred and contempt this word even surpassed the Greek term 'barbarian' which they used for all the non-Greeks. In rabbinical literature, goyim are such contemptible people, who cannot be considered human, who cannot be made companions in a journey, who cannot be saved even if one of them is drowning. The Jews beleivd that the Messiah of the future would destroy aII the goyim and bum them to annihilation. (For further explanation, see E.N. 64 of Al-'Imran).
*3 These characteristics of the Holy Prophet (upon whom be piece) have been mentioned at four places in the Qur'an and everywhere with a different object. These have been mentioned in AI-Baqarah: t29 to tell the Arabs that the mission of the Prophet, which they were regading as a calamity and affliction for themselves, was indeed a great blessing for which the Prophets Abraham and Ishmael (peace be upon them) had been praying for their children. In Al-Baqarah: 151 these have been mentioned to exhort the Muslims to recognize the true worth of the Holy Prophet and to derive full benefit from the blessing which they had been granted in the form of his Apostleship. These have been re-iteated in AI 'Imran: 164 to make the hypocrites and the people of weak faith realize what great favour AIIah had done them by raising His Mcssengcr among them, and how foolish they were in not appreciating this. Now, here in this Surah these have been repeated for the fourth time with the object to tell the Jews: 'The mission that Muhammad (upon whom be Allah's peace and blessing) is performing in front of you, is evidently the mission of a Mcssengcr. He is reciting the Revelations of AIIah, the language, themes and style of which testify that these arc indeed Divine Revelations. He is purifying and reforming the lives of the people, cleansing their morals and habits And dealings of every evil element, and adorning them with the finest moral qualities. This is the same task which aII the Prophets before him have been performing. Then he does not rest content only with the recitation of the Revelations, but he is making the people understand the real aim of the Divine Book by word and decd and by the practical model of his life and imparting to them the wisdom and knowledge which none but the Prophets have imparted so far. This very character and way of life and practical model is the conspicuous characteristic of the Prophets by which they are recognized. Then how stubborn you arc that you refuse to recognize and believe in the Mcssengcr whose truth is manifestly proved by his wonderful works only because AIIah has not raised him among you but among the people whom you call the ummis (gentiles).
*4 This is another proof of the Holy Prophet's Aposltleship, which has been presented to open eyes of the Jews. These people had been living in Arabia for centuries and no aspect of the religious, moral, social and cultural life of the Arabs was hidden from them. Referring to the state of their previous life it is being said: "You arc an eye-witness of the revolution that has taken place in the lift of this nation within a few years under the guidance and leadership of Muhammad (upon whom be Allah's peace and blessings). You arc fully aware of the condition in which these people were involved before embracing Islam: you arc also aware of their transformation afterwards, and you arc also witnessing the condition of those people of this very nation, who have not yet embraced Islam, Is the clear and manifest difference which even a blind man can perceive not enough to convince you that this revolution can be brought about by none but a Prophet"?.

verse3

*5 That is, the Apostleship of Muhammad (upon whom be Allah's peace and blessings) is not restricted only to the Arabs but is meant for other nations and races as well, who havc not yet joined the believers, but are going to be born till the Last Day. The word minhum (of them) in the original can have two meanings: (1) "That those other people will be of the ummis i.e. the non-Isaelite nations of the world;" and (2) "that they will be believers in Muhammad (upon whom be Allah s peace and blessings), though they have not yet joined the believers, but will join them later on. " Thus, this verse is one of those verses which explicitly state that the Message of the Holy Prophet (upon whom be peace) is meant for all mankind for ever. The other places where this theme has o occurred in the Qur'an are: AI-'Imran: 19, Al-A'raf: 158, Al-Anbiya': 107, AI-Furqan: 1, Saba 28. (For further explanation, see EN 47 of Surah Saba).
*6 That is, it is a manifestation of Allah's own power and wisdom that among an un-civilized, , un-lettered people He has raised a great Prophet, whose teachings arc so revolutionary and contain such eternal and universal principles as can provide a sound basis for the whole of mankind to be a single unified community, which can obtain guidance from those principles for ever. An impostor, however hard he may have tried, could not have attained this position and rank. Not to speak of a backward people like the Arabs; even the most intelligent and talented man of the most advanced nation of the world cannot have the power that he may revolutionist a nation so completely, and then give such comprehensive principles to the world that all mankind may follow it as one community and be able to run a universal and all-pervasive system of one way of life and one civilization for ever. This is a miracle which has taken place only by Allah's power, and only AIIah on the basis of His wisdom has chosen the person, the country and the nation for it.

verse4

verse5

*7 This sentence has two meanings, a general meaning and a special meaning. The general meaning is that the people who were entrusted with the knowledge and practice of the Torah and with the responsibility of guiding the world according to it, neither understood this reapon:ibility nor discharged it as they should have. The special meaning is Being the bearers of the Torah these people should have been fore-most to join hands with the Messenger, good news about whose advent had been already given in the Torah, but, instead, they have been in the forefront to oppose him and have thus failed to fulfil the demand of the teaching of the Torah.
*8 That is, just as a donkey loaded with books does not know what it i8 loaded with, so are these people loaded with the Torah and they do not know what this Book was sent for and what are its demands.
*9 That is, they arc even worst than a donkey, who is without sense and therefore excusable. But these people have intelligence they read and teach the Torah and are fully aware of its meaning Yet they are turning away from its guidance and refusing wilfully to acknowledge and believe in the Prophet who even according to the Torah teaches the truth. They arc guilty not because of ignorance but because of denying Allah's Revelation deliberately.

verse6

*10 This point is noteworthy. It has not been said: "O Jews". but "O you who have became Jcws, or who have adopted Judaism", the reason being that the way of life brought by the Prophet Moses (peace be on him) and the Prophets after and before him, was Islam itself. None of those Prophets was a Jew, nor bad judaism been born in their time, but Judaism as such came into being much later. It is ascribed to the tribe which descended from Judah, the fourth son of the Prophet Jacob (peace be upon him). When after the Prophet Solomon (peace be upon him 1 his kingdom broke into two parts, this tribe became ruler over the state which came to be known as Judaea. The other tribes of the Israelites established their separate state which became famous as Samaria. Then Assyria not only destroyed Samaria but also wiped out those Israelite tribes which had founded that state. After that only the decedents of Judah besides those of Benjamin remained. Who because of the predominance of the descendents of Judah, began to be called the "Jcws" . Judaism is the name of the framework of the doctrines, customs, and religious rules and regulations which the priests, rabbis and Iearned men'of this race prepared according to their own ideas, theories and trends for many centuries. This framework started being shaped in the 4th century B.C. and continued to develop till the 5th century A.D. It contains a very small element of the Divine guidance brought by the Messengers of AIIah, and even that element has been corrupted That is why at many places in the Qur'an they have been addressed as alladhina hadu "O you who have become Jews". AII of these were not the Israelites but there were among them also converts who had embraced .ludaism. .Whenever in the Qur'an the children of Israel have been addressed, the words «sad are: "O children of Israel", and where the followers of Judaism have been addressed, the words are; alladhina hadu "O you who have become Jews" .
*11 At several places in the Qur'an their claim has been described in detail, as in AI Baqarah: 111: "They say: none shall enter Paradise unless he be a Jew', in AI-Baqarah: 80: "The fire of Hell is not going to touch us, and even if it does at aII, it will be only for a few days', and in AI-Ma'idah: 18: "We are the sons of AIIah and His beloved ones." Sane such claims arc also found in the books of the Jews themselves The world at least knows that they regard there. selves as the chosen people of God, and cherish the false notion that Cod has a special relationship with them, which is not shared by any other human group or class.
*12 This has been stated for the second time in the Qur'an, addressing the .lews First, in Al-Baqarah: 94-96, it was said: "Say to them: If the abode of the Hereafter with AIIah is exclusively reserved for you and Trot for the rest of mankind, then you should long for death, if you are sincere in your claim. Believe it that they will never wish for it, for (they arc fully aware of) what they have sent before them for the Hereafter. And Allah knows well the mentality of the transgressors. You will find that of aII mankind, they are the greediest for life; any they are even greedier than the idolators. Each one of them longs to have a life of a thousand years, but a long life can by no means remove them away from the Doom, for AIIah is watching whatever they are doing." Now the same thing has been repeated here. But this is not a mere repetition. In the verses of Al-Baqarah, it was said when no war had yet take place between the Muslims and the Jews. In this Surah it was reiterated at the time when after several battles their power in Arabia had been finally and absolutely, crushed. These battles and their results proved by experience and observation that what had been said in AI-Baqarah was correct. In Madinah and Khaiber the Jewish strength was much superior to that of the Muslims both in numbers and in resources. Then they had the pagans of Arabia and the hypocrites of Madinah also as their allies who were bent upon wiping out the Muslims. But in spite of this great disparity in numbers the Muslims overwhelmed the Jews mainly because they were least afraid of dying for the cause of Allah; they were rather fond of it, and would enter the battlefield fully prepared to embrace death. For they believed that they were fighting in the way of God and had complete faith that the one who fell martyr in His way would be blessed with Paradise. Contrary to this, the Jews were not prepared to fight and lay down their life for any cause, neither the cause of God, nor the cause of their nation nor for their own self, properties and honour. They only loved to live, in whatever way or fashion it be. T his had made them cowardly.

verse7

*13 In other words, their Right from death is not without a reason. Whatever they may say, their consciences arc fully aware of how they arc behaving towards AIIah and His Religion and what consequences can he expected of the misdeeds they arc committing in the world. That is why-they were afraid to appear at the Court of God.

verse8

verse9

*14 Three things in this sentence are particularly noteworthy: (1) That it contains mention of the call to the Prayer; (2) that the mention is of the call to such a Prayer as has to be performed particularly only on Fridays; and (3) that these things have not been mentioned so as to suggest that the call is to be made for the Prayer and a particular Prayer is to be performed on Friday, but the style and context clearly show that the call to the Prayer and the particular Prayer were both already being performed and practiced on Friday. The people, however were being negligent in that on hearing the call to the Prayer they would not hasten to it but would remain occupied in their worldly activities and trade and business transactions. Therefore, Allah sent down this verse to make the people realize and appreciate the importance of the call and the Prayer and to exhort them to hasten to perform it as a duty. If these three things are considered deeply, they prove this truth absolutely that Allah conjoined on the Holy Prophet (upon whom be peace) certain Commands which were not revealed in the Qur'an, and these Commands too wen as obligatory as those revealed in the (Qur'iin itself. The call to the Prayer is the same adhan which is being called the world over five times daily in every mosque. But neither its words have been stated anywhere in the Qur'an nor the method of calling the people to the Prayer has been taught. Its method was prescribed by the Holy Prophet (upon whom be peace). The Qur'an has only confirmed it twice, here and in AI-Ma'idah: 58. Like wise, this particular Prayer of Friday, which the Muslims of the whole world are performing today has neither been enjoined in the Qur'an nor its time and method of performance described anywhere. This me hod too was prescribed by' the Holy Prophet (upon whom be peace), and this verse of the Qur'an was sent down only to stress its importance and obligatory nature. In spite of this express argument anyone who claims that the Shari ah commandments are only those which have been stated in the Qur'an, is not in fact a denier of the Sunnah but of the Qur'an itself.
Before proceeding further, Iet us understand a few other things also about Jumu-uh (the Friday congregational Prayer):
(1) Jumu'ah is an Islamic term. In the pre-Islamic days of ignorance the Arabs called it the 'Arabah Day. In Islam when it was declared as a congregational day of the Muslims, it was re-named Jumu ah. Although according to the historians, Ka`b bin Luayy, or Qusayy bin Kilab, also had used this name for this day, for he used to hold an assembly of Quraish on this day (Fath-al-Bati), yet by this practice the ancient name did not change, and the common Arabs continued to call it the 'Arabah Day. The real change took place when Islam gave it this new name.
(2) Before Islam, setting aside of a day in the week for worship and regarding it as an emblem of the community was prevalent among the followers of the earlier scriptures. Among the Jews the Sabbath (Saturday) had been fixed for this purpose, because on this day Allah had delivered the children of Israel from the bondage of the Pharaoh. In order to distinguish themselves from the Jews the Christians took Sunday as their distinctive emblem. Although it had neither been enjoined by the Prophet Jesus nor mentioned anywhere in the Gospel, yet the Christians believe that after his death on the Cross the Prophet Jesus had risen from the grave on this day and ascended to heaven. On this very basis the later Christians ordained it as the day of worship, and then in 321 A.D. the Roman Empire instituted it as a holiday by decree. In order to distinguish its community from both these communities, Islam adopted Friday as the day of collective worship as against Saturday and Sunday.
(3) It is known from the tradition reported by Hadrat 'Abdullah bin Mas'ud and Hadrat Abu Mas'ud Ansari that the Friday congregational Prayer had been enjoined on the Holy Prophet (upon whom be-peace some time) before the Hijrah in Makkah itself. But at that time he could not act on it, for in Makkah it was not possible to. perform any worship collectively. Therefore, he sent a written instruction to the people who had emigrated to Madinah before him that they should establish the Friday congregational Prayer there. Thus, Hadrat Mus`ab bin `Umair, the leader of the earliest emigrants, offered the first Friday Prayer at Madinah with 12 followers. (Tabarani, Daraqutni). Hadrat Ka`b bin Malik and Ibn Sirin have reported that even before this the Muslims of Madinah had decided mutually, on their own initiative, that they would hold a collective service on one day in the week. For this purpose they had selected Friday as against the Sabbath of the Jews and Sunday of the Christians, and the first Friday Prayer was led by Hadrat Asad bin Zurarah at the place of Bani Bayadah and 40 Muslims participated in it. (Musnad Ahmad Abu Da'ud, Ibn Majah, Ibn Hibban, `Abd bin Humaid, 'Abdur Razzaq, Baihaqi). This shows that the Islamic taste and trend at that time was itself demanding that there should be a day on which maximum number of Muslims should gather together and worship collectively. And this also was a demand of the Islam itself that it should be a day other than Saturday and Sunday so that the symbol of the Muslim community should be distinctive from the emblems of the Jewish and the Christian communities. This was a wonderful manifestation of the Islamic trends and tastes of the Holy Prophet's Companions that many a time it so happened that even before a thing was enjoined their taste proclaimed that the spirit of Islam demanded its introduction.
(4) The establishment of the Friday congregational Prayer was one of the earliest things that the Holy Prophet (upon whom be peace) did after his emigration to Madinah. After leaving Makkah he reached Quba' on Monday and stayed there for four days. On the fifth day, which was a Friday, he preceeded to Madinah. On the way at the place of Bani Salim bin `Auf tim came for the Friday Prayer and he performed the first Friday congregational Prayer at this very place. (Ibn Hisham).
(5) The time appointed by the Holy Prophet (upon whom be Allah's peace) for this Prayer was after the declining of the sun, the same time which is for the Zuhr Prayer. The written instruction that he had sent to Hadrat Mus'ab bin `Umair before the hijrah was: "Seek nearness to Allah by means of two rakahs of the Prayer when the sun declines after midday on Friday. " (Daraqutni). This same instruction he gave orally after hijrah as well as practically led the Friday Prayer at the same time. Traditions on this Subject have been related on the authority of Hadrat Anas, Hadrat Salamah bin Akwa', Hadrat Zubair bin al-`Awwam, Hadrat Sahl bin Sa'd, Hadrat `Abdullah bin Mas`ud, Hadrat `Ammar bin Yasr and Hadrat Bilal in the collection of Hadith, saying that the Holy Prophet used to perform the Friday Prayer after the declining of the sun: (Musnad Ahmad Bukhari, Muslim, Abu Da'ud, Nasa'i, Tirmidhi).
(6) This also is confirmed by his practice that on this day the Holy Prophet led the Friday congregational Prayer instead of the Zuhr Prayer, and this Prayer consisted of two rak ahs and he gave the Sermon before it. This was the only difference between the Friday Prayer and the Zuhr Prayer on other days. Hadrat `Umar says: "According to the command enjoined by the tongue of your Prophet (upon whom be Allah's peace) the traveller's Prayer consists of two rak ahs, the Fajr Prayer consists of two rakahs, and the Friday Prayer consists of two rak ahs. This is the complete, not the shortened, Prayer, and the Friday Prayer has been shortened only because of the Sermon."
(7) The call to the Prayer that has been mentioned here, implies the call that is made just before the Sermon. and not the call that is made much before the Sermon to announce that the prayer time has begun. There is a tradition in the Hadith from Hadrat Sa'ib bin Yazid to the effect that in the time of the Holy Prophet there used to be only one call that was made after the Imam (leader in Prayer) had taken his seat on the pulpit. The same practice also continued in the time of Hadrat Abu Bakr and Hadrat 'Umar. When population increased in the time of Hadrat 'Uthman, he ordered another call to be made'in the bazaar of Madinah at his house, Az-Zaura'. (Bukhari, Abu Da'ud, Nasa'i, Tabarani).
*15 In this Command "remembrance" implies the Friday Sermon, for the first thing that the Holy Prophet (upon whom be peace) used to do after the call was to deliver the Sermon, and the Prayer he led always after delivering the Semnon Hadrat Abu Hurairah has reported that the Holy Prophet (upon whom be peace) said: "The angels on Friday go on writing down the names of the people as they arrive. Then, when the Imam comes out to deliver the Sermon,, they stop writing the names and turn their attention to the remembrance (i.e. the Sermon)," (Musnad Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi, Nasa'i). This Hadith also shows that the remembrance implies the Sermon. The exhortation of the Qur'an itself points to the same thing. First, it says: "Hasten to the remembrance of AIIah"; then a little below it says: "Then, when the Prayer is over, disperse in the land. " This shows that on Friday the order of the service is that first there is the remembrance of Allah and then the Prayer. The commentators are also agreed that remembrance either implies the Sermon, or the Sermon and the Prayer both.
Using the word "dhikr-Allah " for the Sermon by itself gives the meaning chat it should contain themes relevant to the remembrance of Allah; for instance, praising and glorifying .Allah, imploring Him to bless His Messenger, exhorting and instructing the audience to obey His Commands and follow His Shari Ah, commending His pious and righteous servants, etc. On this very basis, Zamakhshari writes in al-kashshaf 'Praising the wicked and tyrannical rules in the Friday Sermon, or mentioning their names and praying for them, has nothing to do with the remembrance of AIIah; this would be the remembrance of Satan.
Hasten to the remembrance of AIlah" does not mean that one should come to the mosque running, but it means that one should make haste for it. The commentators are also agreed on this very meaning. "Hastening" according to them means that on hearing the call one should immediately start making. preparations to attend the mosque. The Hadith even forbids coming to the mosque for the Prayer muting. Hadrat Abu Hurairah has reported that the Holy Prophet (upon whom be Allah's peace) said: "When the Prayer has begun, one should conic walking to it with calm and dignity, and not running. Then, one should join in whatever remains of the Prayer, and should make up whatever one has missed independently later. " (Sihah; Sittah Hadrat Abu Qatadah Ansari says: "Once we were offering the Prayer under the leadership of the Holy Prophet when suddenly we heard some people coming to join the Prayer running. When the Prayer was concluded, the Holy Prophet asked: What was the noise about? They replied; We came running for the Prayer. The Holy Prophet said; Don't do that: whenever you come for the Prayer, come with calm and dignity. Join behind the Imam in whatever remains of the Prayer, and make up whatever you have missed independently." (Bukhari, Muslim) 'Leave off your trading" also includes every other worldly activity and business which prevent one from getting ready for the Prayer with full attention and care. "Buying and selling" has been particularly forbidden, for commerce flourished on Fridays. People from the surrounding areas gathered together at a central place, the merchants also arrived with their merchandise, and the people became occupied in buying the necessities of daily use The prohibition however is not restricted only to buying and selling, but it applies to all other occupations as well. And since AIIah has forbidden these, jurists of Islam are agreed that after the call has been sounded for the Friday Prayer aII forms of trade, business and worldly occupation become forbidden.
This Command absolutely confirms the obligatory nature of the Friday Prayer. In the first place, the exhortation to hasten for it after one has heard the call, is by itself a proof of its being obligatory. Then, the prohibition of a lawful thing like trade and business at the time of the Prayer also shows that it is obligatory in nauure Moreover, the elimination of the obligatory Zuhr Prayer on Friday and its being replaced by the Friday Prayer, is a clear proof that it is obligatory in nature. For an obligatory duty becomes eliminated only when the duty replacing it is more important. This very thing has been supported in many Hadiths, in which the Holy Prophet (upon whom be Allah's peace) exhorted the Muslims in most emphatic words to attend the Friday Prayer and has declared it in clear words to be obligatory. Hadrat 'Abdullah bin Mas'ud has reported that the Holy Prophet said: 'I feel I should ask somebody to stand in my place to Iced the Prayer, and I myself should go and set fire to the houses of the people who do not come for the Prayer. " (Musnad Ahmad, Bukhari). Hadrat Abu Hurairah, Hadrat 'Abdullah bin 'Abbas and Hadrat 'Abdullah bin 'Umar say: "We heard the Holy Prophet say this ' in the Friday Sermon, The people should refrain from giving up the Friday Prayer; otherwise Allah will seal up hearts and they will become totally heedless." (Musnad Ahmad, Muslim, Nasa'i). From the traditions reported by Hadrat Abu al-Ja'd Damri, Hadrat Jabir bin 'Abdullah and Hadrat 'Abdullah bin Abi Aufa from the Holy Prophet one comes to know that AIIah seals «p the heart of the person who abandons three Friday Prayers, one after the other, without a genuine reason and lawful excuse. Rather in one tradition the words arc to the effect: "AIIah turns the heart of such a one into the heart of a hypocrite." (Musnad Ahmad, Abu Da'ud, Nasa`i, Tirmidhi Ibn Majah Darimi, Hakim, Ibn Hibban, Bazzar, Tabarani in al-Kabir. Hadrat Jabir bin 'Abdullah says that the Holy Prophet said: "From today till Resurrection the Friday Prayer is obligatory on you. AIlah will neither bless nor set right the condition of the one who abandons it disregarding it or considering it an ordinary thing. Note it well: the Prayer of such a one will be no, prayer at all, his zakat will be no zakat at aII, his Hajj no Hajj, his fasting no fasting, and no good done by him will be good, until he repents. Then, for the one who repents, AIlah is Most Forgiving." (Ibn Majah, Bazzar). Another tradition, which is very close in meaning to this, has been cited by Tabarani in Auset from Ibn 'Umar, Furthemore there arc many traditions in which the Holy Prophet has declared the Friday Prayer as obligatory in clear words. Hadrat 'Abdullah bin 'Amr bin al-'As has related that the Holy Prophet said: 'The Friday Prayer is obligatory on cvcry person who hears the call to it." (Abu Da'ud Daraqutni). Jabir bin 'Abdullah and Abu Sa'id Khudri say that he said in a Sermon: "Know that Allah has enjoined the Friday Prayer as a duty on you (Baihaqi). However, He has exempted the women, children, slaves, the sick and the travellers from this duty. Hadrat Hafsah has reported that the Holy Prophet said: "Attendance at the Friday Prayer is obligatory on cvcry adult male." (Nasa'i). Hadrat Tariq bin Shihab's tradition contains this saying of the Holy Prophet: "The Friday congregational Prayer is obligatory on every Muslim except the slave, women, children and the sick." (Abu Da'ud, Hakim). In the tradition of Hadrat Jabir bin 'Abdullah, his words arc to the effect: "Friday Prayer is obligatory on the person who believes in AIlah and the Last Day unless it is a woman, or a traveller, or a slave, or a sick man." (Daraqutni, Baihaqi). On account of these very exhortations of the Qur'an and the Hadith. the entire Ummah is agreed that the Friday congregational Prayer is of obligatory nature.

verse10

*16 "This does not mean that after the Friday is over, it is obligatory to go in search of livelihood. but it only implies permission. As it was ordered to stop aII worldly business as soon as the call was made for the Prayer, so it is allowed that after the Prayer is over, the people may dispose and resume or pursue whatever occupation or business they may like. It is just like the prohibition of hunting in the state of ihram, but after ihram is put off, one is told to hunt. (AI-Ma'idah: 2). That does not mean that one must hunt, but that one may hunt if one so likes. Or, for instance. in Surah An-Nisa', permission to marry more than one wife has been given, saying: "Marry two or three or four women whom you 'choose. " Here, although the verb is in the imperative mood, no one has taken it in the meaning of a command This gives the principle that the imperative form of the verb does not always imply an obligation or command it sometimes implies the permission and sometimes exercise of choice or preference. The context determines where it implies the command, where the permission and where Allah's approval of the act, and not that the act is obligatory. Immediately after this very sentence itself, it has been said: "And remember Allah much. " Here also the verb is in the imperative mood, but obviously it implies exercise of one's choice and not that it is a duty or compulsion. Here, another thing worthy of mention is that although in the Qur'an Friday has not been declared a public holiday like the Jewish Sabbath and the Christian Sunday, yet no one can deny that Friday is a symbol of the Muslim community precisely in the carne way as Saturday is a Jewish and Sunday a Christian symbol. And if declaring a day in the week a public holiday be a cultural necessity, then just as the lews naturally select Saturday for it and the Christians Sunday, so a Muslim (if he has any Islamic feeling) will necessarily select only Friday for this purpose. The Christians did not even hesitate to impose their Sunday on some other countries where Christian population was negligible. When the Jews established their state in Palestine, the first thing they did was to announce Saturday as the weekly holiday instead of Sunday. In prepartitioned India one conspicuous distinction between British India and the Muslim states was that in one part of the country Sunday was observed as a closed holiday and in the other Friday. However, where the Muslims lack Islamic values, they hold w Sunday even after attaining to sovereign power as we see in Pakistan. In case of excessive westernization Friday is replaced by Sunday as the weekly holiday as was done by Mustafa Kamal in Turkey.
*17 "Remember Allah much": "Do not forget Allah even when you arc otherwise occupied; but remember Him under alI circumstances and remain conscious of Him at ail times." (For explanation, see E.N. 63 of Surah Al-Ahzab)
*18 At several places in the Qur'an, after giving an-instruction or an admonition, or a command words to the effect: perhaps, you achieve success" or 'perhaps you may be shown mercy" have been used. The use of 'perhaps" on such occasions dces not mean that AIIah, God forbid, is entertaining a doubt, but it is in fact a royal style of address. It is just like a kindly master's giving out hope to his servants to continue doing their best so that they may achieve and win the desired goal and reward, It contains a subtle promise which fills the servant with hope and he carries out his duties and obligations with enthusiasm.'
As the Commands pertaining to the Friday congergational prayer come to an end here, it would be useful to give a resume of the injunctions that the four schools of juristic thought have derived from the Qur'an, the Hadih, traditions of the Companions of the Holy Prophet and the general principles of Islam.
According to the Hanafi school of thought, the time for the Friday Prayer is the same as for Zuhr Prayer. The Friday Prayer can neither be held before it nor after it. Business and trade become forbidden with the first call to the Prayer and not with the second call which is made after the Imam has taken his place on the pulpit, for the words of the Qur'an in this regard are explicit and definite. Therefore, whichever call is made for the Friday Prayer after the declining of the sun when the Prayer time begins, the people should stop conducting business on hearing it. However, if a person has made a bargain at that time, it will not be void, but will only be a sin. The Friday Prayer cannot be held in every settlement but only in the misr Jami which has been defined as a large town or city, where there arc market places, adequate security arrangements, and which has large enough population so that if alI the people upon whom attendance at the Friday Prayer is obligatory, gather together, they should be too many for the principal mosque to hold. The people who live outside the city will have to offer the Prayer in the city only in case the call to the Prayer reaches them, or if they live within six miles of the city. The Prayer may not necessarily be held in the mosque; it may also be held in the open field and also on a ground which is outside the city but a part of it. The Friday Prayer can be validly held only in a place where any and every person may come to attend it without any hindrance. It will not be valid if it is held in a restricted place where every person is not allowed to join in no matter how many people may gather together. For the Prayer to be valid there should at least be three men (according to Imam Abu Hanifah beside the Imam, or two men including the Imam (according to Imams Abu Yusuf and Mohammed), upon whom it is obligatory to attend the Friday Prayer. A person will be exempt from the Prayer if he is on a journey, or is so ill that he cannot walk to attend it, or is disabled of both the legs, or is blind (but according to Imam Abu Yusuf and Imam Muhammad, a blind person will be exempt from the Prayer duty only in case he dces not find a man who can take him along for the Prayer), or he apprehends a danger to he life and honour, or an unbearable financial loss from a tyrant, or It is raining heavily and there is slush and rainwater on the way, or he is a. prisoner, For the prisoner and the disabled, it is undesirable that they should perform the Zuhr Prayer on Friday In congregation. For those also who have missed the Friday Prayer it is undesirable to perform the Zuhr Prayer collectively, The sermon is one of the pre-requisites of the Friday Prayer to be valid, for the Holy Prophet (upon whom be peace) never performed the Friday Prayer without the Sermon; the Sermon must necessarily precede the prayer, and there should be two Sermons. From the time the Imam steps towards the pulpit for the sermon, every kind of speech becomes forbidden till he brings it to an end; no prayer may be performed during it, whether one can hear the Imam at the place where one is sitting or not. (Hedayah, Al-Fath ul-Qadir; al-Jassas: Ahkam al-Qur'an; AI-Fiqh alai-Madhahib al-Arb'ah; 'Umdat al-Qari).
According to the Shafe'is the time of the Friday Prayer is the same as of the Zuhr Prayer. Trade and business become forbidden and hastening to the remembrance of Allah becomes obligatory from the time the second call is sounded, i.e. the call which is sounded after the Imam has taken his place on the pulpit. However, if A person carries out a transaction at this time, it does not become void. The Friday Prayer can be held in every such settlement among the permanent residents of which there are 40 such men upon whom it is incumbent to perform the Prayer. Attendance at the Friday Prayer is obligatory for, those people of the suburbs whom the call may reach The Friday service must be held within the bounds of the settlement, but it may not necessarily be held in the mosque. Thus, it is not obligatory for nomadic peoples who live in tents, in the desert. For the Prayer to be valid there should at least be 40 such men including the Imam in the congregation upon whom the Prayer is incumbent. A person would be exempt from the Prayer if he is on a journey, or intends to stay at a place for four or less than four days provided that the journey is lawful, or he is old or sick and cannot go to attend the Prayer even by a conveyance, or is blind and does not find a man . who can take him along for the Prayer, or apprehends danger to lift or property or honour, or is a prisoner provided that this imprisonment has not been caused by his own crime. There should be two sermons before the Prayer. Although it is according to the Sunnah to sit quiet during the sermon, yet speech is not forbidden. For the person who is sitting close to the Imam so that he can hear the sermon, speech is disapproved, but he can respond to a greeting, and can recite prayer on the Holy Prophet (upon whom be Allah's peace) aloud when he hears his name being mentioned. (Mughni al-Muhtaj Al-Fiqh alal-Madhahib al-Arb'ah).
According to the Malikis, 'the Friday Prayer time begins from the declining of the sun and lasts till such time in the evening that the Sermon and the Prayer can be concluded before sunset. Business transactions become forbidden and hastening becomes obligatory with the second call. If a transaction takes place after it, it would be void and sinful. The Friday Prayer can be held in the settlements, residents of which live in permanent houses and do not migrate in the summer or the winter, and whose needs and requirements are met in the same settlements, and who can defend themselves on the basis of their strength. In temporary dwelling places the Friday 'Prayer cannot be established even though many people may be staying there and staying for long periods. Attendance at the Prayer is obligatory for the people who live within- three miles of the settlement where the Prayer is held. The Prayer can be held only in the mosque, which is inside the settlement or adjoining it, and the building of which is not inferior to the houses of the common residents of the place. Some Malikis have also imposed the condition that the mosque should be roofed, and arrangements for offering collective Prayer five times daily should also exist in it However, the better known view of the Malikis is that for the Prayer to be valid the mosque's being roofed is no pre-requisite. The Friday Prayer can also be held in a mosque which has been built only for the Friday Prayer and no arrangements exist in it for the five daily Prayers. For the Prayer to be valid there must at least be 12 other men, apart from the Imam, in the congregation upon whom the Friday Prayer is incumbent. A person would be exempt from it if he is on a journey, or intends to stay for Less than four days at a place during the journey, or is so ill that he cannot come to the mosque, or has an ailing mother or father, or wife, or child, or he is nursing a stranger who has nobody else to nurs him, or has a close relative who is seriously ill, or at the point of death, or apprehends an unbearable loss to property, or a danE to his life or honor, or is hiding from fear of imprisonment, or punishment, provided that he is a wronged and oppressed person, or it is raining heavily and there is slush and rainwater on the way, or the weather is oppressive due to excessive heat or cold. The Prayer has to be preceded by two Sermons; so much so that if the Sermon is given after the Prayer, the Prayer has to be repeated, and the Sermons must necessarily be delivered inside the mosque. It is forbidden to offer a voluntary Prayer after the Imam has stepped towards the pulpit, land to talk when the Sermon has begun, even if one is not hearing it, However, if the Imam indulges in meaningless and absurd things in the Sermon, or uses abusive language for a person who does not deserve it, or starts praising a, person for whom praise is unlawful, or starts reciting something irrelevant to the Sermon, the people have the right to protest. Furthermore, it is reprehensible that a prayer be made in the Sermon for the temporal ruler, unless the Imam apprehends danger to his life. The Imam must necessarily be the same person who leads the Prayer; if another person than the one who gave the Sermon led the Prayer it would be void. (Hashiyah ad-Dusuqi ila-sh-Sharh al-Kabir,' Ibn 'Arabi, .4hkam al-Qur an; Al-Fiqh alal-Madhahib al-'Arb ah).
According to the Hanbalis, the Friday Prayer time begins when the sun has risen about a spear's length high and lasts till the beginning of the 'Asr Prayer time in the afternoon, but performing the Prayer before the declining of the sun is just permissible but after it obligatory and meritorious. Business transactions become forbidden and hastening to the Prayer becomes obligatory with the second call, A transaction contracted after it has no effect in the law. The Prayer can be held only at a place where 40 men on whom the Friday Prayer is incumbent have permanently settled in houses (and not in tents) and are not nomadic tribesmen. For this purpose, it will not make any difference if the houses of the settlement or its different parts are scattered or compact; if their combination is called by ane name, it will be one settlement even if its different parts are miles apart. Attendance at the Prayer will be obligatory for the people who live within three miles of the settlement. The congregation should consist of 40 men including the Imam. The Prayer may not necessarily be performed in the mosque; it may be performed in the open as well. A person will be exempt from it if he is on a journey and intend to stay in the settlement for four or less than four days, or is so iII that he cannot come to the mosque even by a conveyance, or is blind unless he can grope his way to the mosque; (it is not obligatory for the blind man to come for the Prayer with another man's help), or he is prevented by extreme weather or heavy rain or slush and rainwater, or he is hiding to escape persecution or apprehends danger to life or honour, or fears an unbearable financial loss, The Prayer should be preceded by two Sermons. The person who is sitting so close to the Imam that he can hear him, is forbidden speech; however, the one sitting far away, who cannot hear the Sermon, can speak. The people have to sit quiet during the Sermon whether the person delivering the Sermon is a just man or an unjust man. If 'Id falls on a Friday, the people who have performed the `Id Prayer will be exempt from the Friday Prayer. In this matter, the viewpoint of the Hanbalis is different from that of the other three Imams. (Ghayat al-Muntaha; AI-Fiqh alal-Madhahib al-Arb ah),
All jurists are agreed that if the person upon whom the Friday Prayer is not incumbent, joins in the Prayer, his Prayer would be valid, and he would be absolved from the Zuhr Prayer.

verse11

*19 This is the incident because of which the commandments pertaining to the Friday congregational Prayer have been enjoined in the preceding verses. Its narrative as related in the collections of Hadith, on the authority of Hadrat Jabir bin 'Abdullah, Hadrat 'Abdullah bin `Abbas, Hadrat Abu Hurairah, Hadrat Abu Malik, and Hasan Basri, lbn Zaid, Qatadah and Muqatil bin Hayyan is as follows: A trade caravan from Syria arrived in Madinah right at the time of the Friday Prayer and its people started playing their drums to announce their arrival. The Holy Prophet (upon whom be Allah's peace) at that time was delivering the Sermon, Hearing the drum the people in the congregation became impatient and rushed out towards Baqi where the caravan had halted, except for 12 men. The most authentic tradition in this narrative is of Hadrat Jabir bin 'Abdullah, which has been related by Imam Ahmad, Bukhari, Muslim, Tirmidhi, Abu 'Uwanah, 'Abd bin Humaid, Abu Ya'la and others through reliable channels. The only diversity is that in some traditions it is stated that the incident took place when the Prayer was in progress; in others that it happened when the Holy Prophet was delivering the Sermon. However, what appears to be correct when the tradition of Hadrat Jabir and those of others are read together is that it happened during the Sermon. Where Hadrat Jabir says that it happened during the Friday Prayer, he in fact has used the word Friday Prayer for the combination of the Sermon and the Prayer. According to the tradition of Hadrat 'Abdullah bin 'Abbas, seven women had remained behind with 12 men. (Ibn Marduyah). Qatadah says that one woman remained with 12 men, (lbn Jarir, Ibn Abi Hatim). According to the tradition of Daraqutni 40 individuals remmained, of `Abd bin Humaid 7 individuals and of Farra 8 individuals. But all these are weak traditions. The tradition of Qatadah that sack a thing happened thrice is also weak. (Ibn Jarir) The authentic tradition in this regard is of Hadrat Jabir, according to which the number of those who remained behind is stated to be 12. Apart from one tradition of Qatadah, all traditions of the other Companions and their followers agree that this happened only once. When read together different traditions about those who remained behind show that they included Hadrat Abu Bakr, Hadrat 'Umar, Hadrat 'Uthman, Hadrat 'AIi, Hadrat 'Abdullah bin Mas'ud, Hadrat 'Ammar bin Yasir, Hadrat Salim (slave of Hudhaifah) and Hadrat Jabir bin 'Abdullah. The tradition related by Hafiz Abu Ya`la from Hadrat Jabir bin 'Abdullah says that when the people rushed out like that and only 12 Companions were left behind, the Holy Prophet addressed them, saying: "By Him in Whose hand is my life, if aII of you had left, and none had remained behind, this valley would have overflowed with fire. " A theme resembling this has been cited by Ibn Marduyah from Hadrat 'Abdullah bin 'Abbas and by Ibn Jarir from Qatadah.
The Shiite scholars have used this incident also for taunting and finding fault with the Companions. They say that abandoning the Sermon and the Prayer by such a large number of the Companions for the sake of worldly gain and amusement is a proof that they preferred the world to the Hereafter. But this is a misplaced objection that can be raised only if one keeps ones eyes closed to realities. As a matter of fact, this incident took place just after the migration. At that time, on the one hand, the collective training of the Companions was in the initial stages, and on the other, the disbelievers of Makkah had subjected the people of Madinah to a strict economic blockade because of which necessities of lift had become scarce in the city. Hadrat Hasan Basri says that the people at time were starving and the prices had risen abnormally high. (Ibn Jarir). Under such conditions when a trade caravan arrived, the people rushed out to buy things of daily need lest these were sold out before the Prayer was concluded. This was a weakness and error which became suddenly manifest due to insufficient training and severity of the conditions. But whoever sees the sacrifices made by the Companions for the cause of Islam afterwards and sees what piety and righteousness they displayed in the matter of worship and dedication and dealings can never dare bring against them the allegation that they preferred the world to the Hereafter unless he himself bears malice against the Companions.
However, just as this incident dces not support the critics of the Canpanions of the Holy Prophet, so it also dces not support the ideas of those people who cherish exaggerated notions about them and claim that they never committed any error, or if they committed some, it should not be mentioned, for making mention of their error and' calling it an error is derogatory and it reduces one's reverence and respect for them, and its mention goes against the verses of the Qur'an and the Hadith, which state that the Companions arc Allah's favourite people and have already been forgiven all their errors and mistakes. AlI this is exaggeration for which there is no basis in the Qur'an and he ,Hadith. Here, everyone can see for himself that AIlah Himself has mentioned the error that happened to have been committed by a large number of the Companions, in the Book that will be read by the entire Ummah till Resurrection, and in the same Book which speaks of their having been forgiven and being chosen people of AIIah. Then in the books of the Hadith and Commentary also details of this error have been described by aII scholars, from the Companions to the major scholars among the followers of the Sunnah. Does it mean that AIIah has made this mention in order to destroy the reverence for the same Companions whose reverence and esteem He wants to instil in alI our hearts? And dces it mean that the Companions and their followers and the traditionists and commentators have mentioned these details of this incident because they were unaware of the religious aspect of the matter which these zealots show and describe? And have the people who read Surah AI-Jumu 'ah and study its commentary really lost reverence and esteem for the Canpanions from their hearts? If the answer to each of these questions is in the negative, and it is surely in the negative, then all those exaggerated ideas and notions, which some people express and show in regard to the reverence of the Holy Prophet's Companions, arc erroneous.
The truth is that the Companions of the Holy Prophet were not supernormal beings: they were only human born in this very world. Whatever they attained, they attained through the persistent training imparted by the Holy Prophet `upon whom be Allah's peace) over many years. The method of this training as ve learn from the Qur'an and the Hadith was; Whenever a weakness appeared in them, Allah and His Messenger turned immediate attention to it, and a programme of education and training was established to overcome and eradicate it. In the matter of this very Friday Prayer we see that when the incident of the trade caravan occurred, Allah sent down this section of the verses of Surah AI-Jumu'ah to administer warning and teach the etiquette of the Friday Service. Along with this the Holy Prophet (upon whom be Allah's peace) impressed on the people the importance of the obligatory nature of the Service continuously in his Sermons as explained in E.N. 15 above. All these instructions are found in the Hadith in clear words. Hadrat Abu Sa'id Khudri says that the Holy Prophet said: "Every Muslim must have full bath on Friday, should clean his teeth, put on the best available clothes, and use perfume if possible." (Musnad Ahmad Bukhari, Muslim, Abu Da'ud, Nasa'i). Hadrat Salman Farsi says that the Holy Prophet said: "The Muslim who has bath on Friday, cleans and purifies himself as far as possible, applies oil to his hair, or uses perfume if available, and comes to the mosque and takes his place without disturbing others, then offers the (voluntary) Prayer that Allah has destined for him, then listens quietly when the Imam speaks, he will have his sins and errors committed since the previous Friday forgiven. " (Bukhari, Musnad Ahmad). Traditions containing almost the same theme have been reported by Hadrat Abu Ayub An'ati, Hadrat Abu Hurairah and Hadrat Nubaishat alHudhali also from the Holy Prophet. (Musnad Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi Tabarani). Hadrat 'Abdullah bin 'Abbas says that the Holy Prophet said: "The person who speaks when the Imam is delivering the sermon, is like the donkey loaded with books, and the person who tells him to keep quiet has also rendered his own Prayer void. " (Musnad Ahmad Hadrat Abu Huraira'. says that the Holy Prophet said: "If on Friday during the sermon you said to a person, 'keep quiet,' you too behaved wrong." (Bukhari, Muslim, Nasa'i, Tirmidhi, Abu Da'ud). Traditions closely resembling this have been related by Imam Ahmad Abu Da'ud and Tabarani from Hadrat `Ali and Hadrat Abu ad-Darda'. To the person delivering the sermon also the Holy Prophet instructed that he should not deliver a lengthy sermon to try the people's patience. His own practice on Friday was that he gave brief Sermons and Ied short Prayers. Hadrat Jabir bin Samurah says that the Holy Prophet would never give a lengthy Sermon: he was always very brief." (Abu Da'ud). Hadrat 'Abdullah bin Abi Aufa says: "The Holy Prophet's sermon used to be shorter than the Prayer, and the Prayer a little longer than the sermon." (Nasa'i), According to Hadrat Ammar bin Yasir, the Holy Prophet said: "The prolongation of the Prayer and the brevity of the sermon are a sign that the Imam has deep insight in religion" (Musnad Ahmad, Muslim Almost the same theme has Bazzar related from Hadrat 'Abdullah bin Mas'ud. AII this shows how the Holy Prophet taught the people the etiquette of the Friday congregational Service till it began w be performed in the unique manner unknown in the congregational worstup of any other people in the world.
*20 This sentence by itself shows what was the nature of the error committed by the Companions. God forbid, if it had been duc to any weakness of the faith, or duc to giving the world preference over the Hereafter, Allah's wrath and displeasure and reprimand would have been much severer. But since there was no such weakness, and whatever happened was only due to insufficient training, AIIah first taught the people the coquette of the Friday Service, then, after pointing out the error, promised them that the reward they would get with _ AIIah for listening to the Sermon and performing the Prayer would be much greater than worldly gains and amusements.
*21 That is, "Allah is by far the best of aII those providers who become a means of providing sustenance in the world, though only metaphorically." Sentences such as this have occurred at several places in the Qur'an, At some places AIIah has been called "the best of Creators," at others "the best of Forgivers", "the best of Rulers", "the best of those who show mercy", or "the best of Helpers". At aII these places the reference of providing, creating, forgiving, showing mercy and offering help to the creatures is metaphorical, and to AIIah real. It means that Allah is the best Provider, Creator, Forgiver, Helper and Bestower of Mercy of all those who appear to be giving you wages and means of sustenance, or who appear to be making things by their skill and workmanship, or who seem to be pardoning the errors of others, or showing mercy and helping other in this world.

------------------Intro----------------------------

Introduction to Surah 62. Al-Jumu'ah

Name

It is derived from the sentence idha nudiya-lis-salat-imin-yaum-il- Jumu'ati of verse 9. Although in this Surah injunctions about the Friday congregational Prayer also have been given, yet "Jumu'ah" is not the title of its subject-matter as a whole, but this name too, like the names of other Surahs, is only a symbolic title.

Period of Revelation

The period of the revelation of the first section (vv. 1-8) is A. H. 7, and probably it was sent down, on the occasion of the conquest of Khaiber or soon after it. Bukhari, Muslim, Tirmidhi, Nasa'i and Ibn Jarir have related on the authority of Hadrat Abu Hurairah that he and other Companions were sitting in the Holy Prophet's assembly when these verses were revealed. About Abu Hurairah it is confirmed historically that he entered Islam after the truce of Hudaibiyah and before the conquest of Khaiber, and Khaiber was conquered, according to Ibn Hisham, in Muharram, and, according to Ibn Sa`d, in Jamadi al-Awwal, A.H. 7. Thus presumably Allah might have sent down these verses, addressing the Jews, when their last stronghold had fallen to the Muslims, or these might have been revealed when, seeing the fate of Khaiber, all the Jewish settlements of northern Hijaz had surrendered to the Islamic government.

The second section (vv. 9-11) was sent down shortly after the emigration, for the Holy Prophet (upon whom be Allah's peace) had established the Friday congregational Prayer on the 5th day after his arrival at Madinah. The incident that has been referred to in the last verse of this section must have occurred at a time when the people had not yet received full training in the etiquette of religious congregations.

Theme and Subject Matter

As we have explained above, the two sections of this Surah were sent down in two different periods. That is why their themes as well as their audiences are different. Although there is a kind of harmony between them on account of which they have been put together in one Surah, yet we should understand their themes separately before we consider the question of their harmony.

The first section was sent down at a time when all Jewish efforts to obstruct the message of Islam during the past six years had failed. First. in Madinah as many as three of their powerful tribes had done whatever they could to frustrate the mission of the Holy Prophet, with the result that one of the tribes was completely exterminated and the other two were exiled. Then by intrigue and conspiracy they brought many of the Arab tribes together to advance on Madinah, but in the Battle of the Trench they were all repulsed. After this, Khaiber had become their stronghold, where a large number of the Jews expelled from Madinah also had taken refuge. At the time these verses were revealed, that too was taken without any extraordinary effort, and the Jews at their own request agreed to live there as tenants of the Muslims. After this final defeat the Jewish power in Arabia came to an end. Then, Wad-il-Qura, Fadak, Taima', Tabuk, all surrendered one after the other, so much so that all Arabian Jews became subdued to the same Islam which they were not prepared to tolerate before. This was the occasion when Allah Almighty once again addressed them in this Surah, and probably this was the last and final address that was directed to them in the Qur'an. In this they have been reminded of three things:

  1. "You refused to believe in this Messenger only because he was born among a people whom you contemptuously call the "gentiles". You were under the false delusion that the Messenger must necessarily belong to your own community. You seemed to have been convinced that anyone who claimed to be a prophet from outside your community, must be an imposter, for this office had been reserved for your race, and a messenger could never be raised among the "gentiles". But among the same gentiles Allah has raised a Messenger who is reciting His Book in front of your very eyes, is purifying souls, and showing the Right Way to the people whose misdeeds are well known to you. This is Allah's bounty, which He may bestow on anyone He may please. You have no monopoly over it so that He may bestow it over whomever you may please and may withhold it from whomever you may desire it to be withheld".

  2. "You had been made bearers of the Torah, but you did not understand your responsibility for it nor discharged it as you should have. You are like the donkey which is loaded with books, and which does not know what burden it is bearing. Rather you are worse than the donkey, for the donkey is devoid of sense, but you are intelligent. You not only shirk your responsibility of being bearers of Allah's revelations deliberately, Yet, you are under the delusion that you are Allah's favorites and the blessing of apostleship has been reserved for you alone. More than that, you seem to entertain the notion that whether you fulfill the demands of Allah's message or not, Allah In any case is bound not to make any other than you the bearer of His message."

  3. "If you really were Allah's favorites and you were sure of having a p!ace of honor and high rank reserved with Him, you would not have feared death so much as to prefer a life of disgrace to death. It is only because of this fear of death that you have suffered humiliation after humiliation during the past few years. Your this condition is by itself a proof that you are fully conscious of your misdeeds, and your conscience is aware that if you die with these misdeeds, you will meet with a greater disgrace before Allah in the Hereafter than in this world."

This is the subject-matter of the first section. The second section that was sent down many years later, was appended to this Surah because in it Allah has bestowed Friday on the Muslims as against the Sabbath of the Jews, and Allah wanted to warn the Muslims not to treat their Friday as the Jews had treated their Sabbath. This section was sent down on an occasion when a trade caravan arrived in Madinah right at the time of the Friday congregational service and hearing its din and drum the audience, except for 12 men, left the Prophet's Mosque and rushed out to the caravan, although the Holy Prophet (upon whom be Allah's peace) at that time was delivering the Sermon. Thereupon it was enjoined that after the call is sounded for the Friday Prayer all trade and business and other occupations become forbidden. The believers should then suspend every kind of transaction and hasten to the remembrance of Allah. However, when the Prayer is over, they have the right to disperse in the land to resume their normal occupations. This section could be made an independent Surah in view of the commandments that it contains about the congregational service on Friday, and could also be included in some other Surah, but, instead, it has been included here particularly in the verses in which the Jews have been warned of the causes of their evil end. Its wisdom in our opinion is the same as we have explained above.


  1. -----------------------Arabic Text-----------------------

    إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ الْمُنَافِقِينَ لَكَاذِبُونَ

  2. اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

  3. ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ

  4. وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ عَلَيْهِمْ هُمُ الْعَدُوُّ فَاحْذَرْهُمْ قَاتَلَهُمُ اللَّهُ أَنَّى يُؤْفَكُونَ

  5. وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُؤُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ

  6. سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ

  7. هُمُ الَّذِينَ يَقُولُونَ لَا تُنفِقُوا عَلَى مَنْ عِندَ رَسُولِ اللَّهِ حَتَّى يَنفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالْأَرْضِ وَلَكِنَّ الْمُنَافِقِينَ لَا يَفْقَهُونَ

  8. يَقُولُونَ لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ وَلَكِنَّ الْمُنَافِقِينَ لَا يَعْلَمُونَ

  9. يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَئِكَ هُمُ الْخَاسِرُونَ

  10. وَأَنفِقُوا مِن مَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ فَأَصَّدَّقَ وَأَكُن مِّنَ الصَّالِحِينَ

  11. وَلَن يُؤَخِّرَ اللَّهُ نَفْسًا إِذَا جَاء أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

------------------------Translation----------------------------------

(63:1) O Prophet, when the hypocrites come to you, they say, "We bear witness that you are indeed Allah's Messenger." Yes, Allah knows that you are indeed His Messenger, but Allah bars witness that these Hypocrites are utter liars.

(63:2) They have made their oaths as a shield and so they hinder themselves and others from the Way of Allah. Evil indeed are the deeds that they do.

(63:3) This is because they believed and then they disbelieved. Therefore, a seal has been set on their hearts, and so they do not understand anything.

(63:4) And when you see them, their figures would look marvellous; when they speak you would love to listen to what they say. But in reality they are like blocks of timber propped up against a wall . They deem every shout to be directed against them. They are the real enemies, so beware of them. May Allah destroy them ! How are they being perverted?

(63:5) And when it is said to them, "Come, the Messenger of Allah will pray for your forgiveness," they shake their heads and you see them turning away with arrogance.

(63:6) O Prophet, whether you pray for their forgiveness, or not, it is the same for them. Allah shall never forgive them, for Allah does not guide the transgressors.

(63:7) They are the same people who say, "Do not spend anything on the Companions of the Prophet so that they disperse," though Allah is the Owner of the treasures of the heavens and the earth, but the hypocrites do not understand .

(63:8) They say, "When we return to Madinah, the honourable ones shall drive out from it the mean ones" although honour belongs to Allah and His Messenger and the bQlievers, but the hypocrites do not know.

(63:9) O you who have believed, let not your possessions and your children distract you from the remembrance of Allah. " Those who do so shall indeed be the losers.

(63:10) Spend from the provisions that We have given you before death should come to any of you and then he should say, "O my Lord, why did You not reprieve me awhile that I should have given in charity and become of the righteous?"

(63:11) But Allah does not at all reprieve a person when his term comes to an end, and Allah is well aware of what you do.

---------------------Commentary---------------------

verse1

*1 That is, "Although the thing they. are uttering with the tongue is true by itself, it dces not reflect their belief. Therefore they lie when they say that they bear witness that you are a Messenger of AIIah." Here, one should clearly understand that an evidence or witness is composed of two things: first, the actual thing to which one bears the witness; second, the concerned person's own belief about the thing to which he bears the witness, Now, if the thing by itself is true and the belief of the bearer of witness also correspons to what he says, he will be truthful in every respect. And if the thing in itself is false; but the beater of the witness believes it to be right and true, he will be regarded as truthful in one way, for he is truthful in expressing his belief, and liar in another way, for the thing he is bearing witness to is by itself false. Contrary to this, if the thing by itself is true but the belief of the bearer of the witness is opposed to it, he will be regarded as truthful because he is testifying to the right thing, and a liar because his own belief is contrary to what he is saying with the tongue. For instance, if a Believer states that Islam is a taste religion, he is truthful in every respect, but if a Jew, while he is steadfast in his Judaism, states the same thing, he would be stating the right thing but his evidence would be regarded 8s false, for he is testifying against his faith and belief. And if he calls it a false religion, he would be uttering a false thing but he would be beating a true witness according to his belief.

verse2

*2 That is, they use the oaths that they swear to convince others of their Islam and faith as a shield to save themselves from the wrath of the Muslims so that they do not treat them as they treat their open enemies.
These oaths may imply the oaths which they usually swear to convince others of their faith as well as those which they swore when they were caught committing some hypocritical act, and also those oaths which 'Abdullah bin Ubayy had sworn to contradict the report given by Hadrat Zaid bin Arqam. Besides these, there is another probability that Allah might have regarded this statement of theirs as an oath: "We bear witness that you are Allah's Messenger." This last probability has given rise to a dispute among the jurists, namely: If a person states something with the words: "I bear witness," will it be regarded as an oath or not? Imam Abu Hanifah and his companions (except Imam Zufar), Imam Sufyan Thauri and Imam Auza'i regard it as an oath (Yamin in the Shari'ah terminology). Imam Zufar says that it is not an oath. Two sayings from Imam Malik have been reported in this connection: first„ that it is an oath absolutely, and second, that if while saying: "I bear witness," his intention was to say: y God, I bear witness," or "I bear witness before God," it would he a statement on oath, otherwise not. Imam Shafe'i says: 'Even if the person says the words: "I bear witness before God." it would not be a statement made on oath, unless he uttered these words with the intention of swearing an oath," (AI-Jassas_, Ahkam al-Qur an; Ibn al'.Arabi. Ahkam al-Qur an).
*3 The verb sadd in Arabic is transitive as well as intransitive. Therefore, saddu 'an sabil-Allah means; "They turn away from the Way of Allah," as well as: 'they turn others away from the Way of AIIah." According to the first meaning the verse would 'mean: "By means of these oaths they first plant themselves firmly among the Muslims and then invent ways to escape fulfilling demands of the faith and to avoid obedience to AIlah and His Messenger. " According to the second meaning it would mean: "They use their false oaths as a cover for committing evil deeds. Posing as Muslims they weaken the Muslim community from within: find out the secrets of the Muslims and convey these to their enemies, create doubts about Islam among the non-Muslims and use such devices for inspiring the simple Muslims with evil suggestions which a hypocrite in the guise of a Muslim only could do, for an open enemy of Islam cannot use them.

verse3

*4 In this verse "believing" means professing the faith in order to be counted among Muslims, and 'disbelieving" means not to believe sincerely and to persist in disbelief as usual. The verse means to say that when they, after due thought, decided to adopt this hypocritical attitude instead of adopting either belief or disbelief plainly, Allah caused a seal to be set on their hearts and deprived them of the grace to adopt the attitude and conduct of a true, sincere and noble person. Now, their power of understanding has been lost, their moral sense has become dead, and while following this way they never even feel that their habit of always telling lies, their deceitful behaviour and the ever present contradictions between their word and deed is a wretched state in which they have involved themselves. This is one of those verses in which the meaning of ';causing a seal to be set on the heart of somebody by Allah" has been made clear. These people did not become hypocrites because Allah .had set a seal on their hearts; so faith did not enter them, and they became hypocrites under compulsion. But, in fact, Allah set a seal on their hearts only when they decided to persist in disbelief in spite of professing the faith outwardly. Then, they were deprived of the capacity to believe sincerely and of the grace of the moral attitude resulting from it. and were helped to persist in the hypocrisy and hypocritical morals, which they had chosen to adopt for themselves.

verse4

*5 Hadrat 'Abdullah bin 'Abbas has stated that 'Abdullah bin Ubayy WAS a strongly built, healthy, handsome and smooth-tongued person, and the same was the case will most .of his companions. They were aII the nobles of Madinah. When they came to sit in the Holy Prophet's assembly, they would sit reclining on cushions against the walls and would talk agreeably and convincingly. From their outward appearance and manner of speech no one could imagine that those honourable people of the city would be so wretched and degraded in their character.
*6 That is, "Those who sit reclining on cushions against the walls, are not nun but pieces of timber. Comparing them to timber is meant to imply that they are devoid of the moral sense which is the essence of humanity Then by comparing them to blocks of timber propped up against the walI, it has also been pointed out that they are absolutely worthless, for the timber would be useful only when it has been utilized in making of a ceiling, or a doorframe, or a piece of furniture. A block of timber that has just been placed against a walI serves no useful purpose at all. "
*7 This brief sentence portrays the state of their guilty conscience. Since they fully well knew what game of hypocrisy they were playing tinder the screen of their superficial faith, they always remained in a state of alarm, thinking as to when the secret of their treason might be exposed, or the believers might feel disgusted with their evil deeds and machinations and take them co task for them. If ever a cry was raised anywhere in the city, or a noise was heard; they inunediately grew alarmed and thought it was directed against themselves.
*8 In other words, these hidden enemies arc more dangerous than the open enemies.
*9 That is, "Do not be deceived by their outward appearances. Beware of them, for they can deceive you any moment. "
*10 This is not a curse but a declaration of the verdict about them by Allah that they have become worthy of His punishment and He will certainly inflict His punishment on them. It is also possible that AIIah may not have used these words in their literal sense but in the meaning of a curse and condemnation according to Arabic idiom.
*11 It has not been pointed out as to who perverts them from belief to hypocrisy. This by itself makes it clear that there is not one but manu factors responsible for their perversion. There is Satan, there are their evil friends, and there are their own selfish motives. Someone's wife or children become his motive, and someone is driven to perversion by the evil ones in his society, or by jealousy, spite and pride.

verse5

*12 That is, they not only refuse to come to the Messenger to seek forgiveness, but also on hearing the invitation they shake their heads with arrogance and pride, and remain adamant, thinking that it would be disgraceful for them to approach the Messenger to seek forgiveness. This is a clear sign that they are not believers.

verse6

*13 This thing was reiterated in Surah At-Taubah, which was sent down three years after Surah Al-Mtutafiqun, cven in stronger words. In that Surah AIIah, while addressing the Holy Prophet (upon whom be Allah's peace) said this about the hypocrites: 'O Prophet (it will be aII the same) whether you beg forgiveness for them or not, for AIIah will not forgive them even if you beg forgiveness for them seventy times. This is because they have disbelieved in AIIah and His Messenger, and AIlah does not show guidance to the wrongdoers." (AtTaubah: 80). A little further on in that Surah it was again said: 'And never perform the funeral prayer for anyone of them W;10 dies nor stand at his grave, for they have denied Allah and His Messenger and diod while they were transgressors. " (At-Taubah: 84)
*14 Two things have been stated in this verse. First, that the prayer of forgiveness can be beneficial only for those who are guided aright. Let alone a common man, even if Allah's Messenger himself prays for the forgiveness of the person, who has turned away from guidance and adopted the way of sin and transgression instead of obedience, he cannot be forgiven. Second, that it is not Allah's way to bless with guidance those who do not seek His guidance. If a person himself turns away from Allah's guidance, rather shakes his head with arrogance and rejects the invitation when he is called towards guidance, Allah has no need that He should go after him with His guidance and implore him to come to the right path.

verse7

verse8

*15 Hadrat Zaid bin Arqam says: "When I reported these words of Abdullah bin Ubayy to the Holy Prophet, and 'Abdullah bin Ubayy came and disowned them on oath, the elderly people of the Ansar, and cven my own uncle, reproved me for this; so much so that I felt that the Holy Prophet also had mistaken me for a liar and 'Abdullah bin Ubayy for a truthful person. This caused me great anguish and grief. Then, when these verses were revealed, the Holy Prophet call-d me, and taking hold of my car, said: "The boy's ear was truthful AIIah has himself testified to what it had heard." (Ibn Jarir. In Tirmidhi also there is a tradition on the same subject).
*16 That is, "All honour belongs to Allah in virtue of His essence, to the Apostle in virtue of his Apostleship, and to the Believers in virtue of their faith. As for the disbelievers and the wicked people and the hypocrites, they have no share whatever in the real, true honour. "

verse9

*17 Now a word of admonition is being addressed to aII those people, who have entered Islam, whether they are true and sincere believers, or those who profess the faith merely verbally. As we have explained at several places above. the words alladhina amanu in the Qur'an are sometimes used to address the true believers and sometimes to address the hypocrites, for they profess the faith only with the tongue, and sometimes to address the Muslims of aII kinds in general The context itself shows which group is the audience at a particular place.
*18 The mention of the possessions and the children, in particular, has been made, for man mostly turns away from the demands of the faith for the sake of their well-being and interests and becomes involved in hypocrisy, weakness of faith, or wickedness and disobedience; otherwise it implies everything of the world that allures and absorbs tnan so completely that he becomes heedless of the remembrance of God. This heedlessness in respect of the remembrance of God is indeed the root cause of all evil. If man only remembers that he is not free but the servant of One God, and that God is fully aware of all his actions and deeds, and he will by held accountable one day before Him for aII his actions and deeds, he would never be involved in any deviation and wickedness, and if ever he commits an error due to a human weakness, he will immediately rectify it as soon as he comes to realize his wrongdoing and repent.

verse10

verse11

------------------Intro----------------------------

Introduction to Surah 63. Al-Munafiqun

Name

The Surah takes its name from the sentence Idha jaa kal-munafiquna of verse 1. This is the name of the Surah as well as the title of its subject matter, for in it a review has been made of the conduct and attitude of the hypocrites themselves.

Period of Revelation

As we shall explain below this Surah was sent down either during the Holy Prophet's return journey from his campaign against Bani al- Mustaliq, or immediately after his arrival back at Madinah, and we have established by argument and research in the Introduction to Surah An-Nur that the campaign against Bani al-Mustaliq had taken place in Sha'ban A. H. 6:Thus, the date of the revelation of this Surah is determined precisely.

Historical Background

Before we mention the particular incident about which this Surah was sent down, it is necessary to have a look at the history of the hypocrites of Madinah, for the incident that occurred on this occasion was not a chance happening but had a whole series of events behind it, which ultimately led up to it.

Before the Holy Prophet's emigration to Madinah the tribes of the Aus and the Khazraj, fed up with their mutual rivalries and civil wars, had almost agreed on the leadership of one man and were making preparations to crown him their king. This was Abdullah bin Ubayy bin Salul, the chief of the Khazraj. Muhammad bin Ishaq has stated that among the people of Khazraj his authority was never contested and never had the Aus and the Khazraj rallied to one man before this. (Ibn Hisham, vol. II, p. 234)

Such were the conditions when the voice of Islam reached Madinah and the influential people of both the tribes started becoming Muslims. When before the Emigration, invitation was being extended to the Holy Prophet (upon whom be Allah'> peace) to come to Madinah, Hadarat Abbas bin Ubadah bin Nadlah Ansari wanted to defer this invitation for the reason that Abdullah bin Ubayy also might join in the declaration of allegiance and invitation to the Holy Prophet, so that Madinah might become the centre of Islam by common consent. But the delegation that arrived in Makkah to declare their allegiance did not give any importance to the proposal of Abbas bin Ubadah, and a11 its members, who included 75 men from both the tribes, became ready to invite the Holy Prophet in the face of every danger.(lbn Hisham, vol. II, P. 89). We have given the details of this event in the Introduction to Surah Al-Anfal.

Then, when the Holy Prophet arrived in Madinah, Islam had so deeply penetrated every house of the Ansar that Abdullah bin Ubayy became helpless and did not see any other way to save his leadership than to become a Muslim himself. So, he entered Islam along with many of his followers from among the chiefs and leaders of both the tribes although their hearts were burning with rage from within. Ibn Ubayy in particular was filled with grief, for the Holy Prophet (upon whom be Allah's peace) had deprived him of his kingship. For several years his hypocritical faith and grief of being deprived of his kingdom manifested itself in different ways. On the one hand, when on Fridays the Holy Prophet (upon whom be Allah's peace) took his seat to deliver the Sermon, Abdullah bin Ubayy would stand up and say "O people, the Messenger of Allah is present among you, by whom Allah has honored you; therefore, you should support him and listen to what he says and obey him." (Ibn Hisham, vol. III, p. 111). On the other, his hypocrisy was being exposed day by day and the true Muslims were realizing that he and his followers bore great malice against Islam, the Holy Prophet and the Muslims.

Once when the Holy Prophet was passing on the way Abdullah bin Ubayy spoke to him in harsh words. When the Holy Prophet complained of it to Hadrat Sa'd bin Ubadah; he said:"O Messenger of Allah, don't be hard on him, for when Allah sent you to us we were making a diadem to crown him, and, by God, he thinks that you have robbed him of his kingdom." (Ibn Hisham vol: II, pp. 237-238).

After the Battle of Badr when the Holy Prophet (upon whom be Allah's peace) invaded the Jewish tribe of Bani Qainuqa on their breaking the agreement and un provoked revolt, this man stood up in support of them, and holding the Holy Prophet by his armor, said:"These 700 fighters have been helping and protecting me against every enemy; would you cut them down in one morning?By God, I will not leave you until you pardon my clients." (Ibn Hisham, vol. III, pp. 5l- 52).

On the occasion of the Battle of Uhud this man committed open treachery and withdrew from the battlefield with 300 of his companions. One should note that at this critical moment when he so acted, the Quraish had marched upon Madinah with 3,000 troops and the Holy Prophet had marched out with only 1,000 men to resist them. Of these 1,000 this hypocrite broke away with 300 men and the Holy Prophet was left with only 700 men to meet 3,000 troops of the enemy in the field.

After this incident the common Muslims of Madinah came to realize fully that he was certainly a hypocrite and his those Companions also were found who were his associates in hypocrisy. That is why when on the very first Friday, after the Battle of Uhud, this man stood up as usual to make a speech before the Holy Prophet's Sermon, the people pulled at his garment, saying "Sit down you are not worthy to say such things." That was the first occasion in Madinah when this man was publicly disgraced. Thereupon he was so filled with rage that he left the mosque jumping over the heads of the people. At the door of the Mosque some of the Ansar said to him, "What are you doing?Go back and ask the Holy Prophet (upon whom be Allah's peace) to pray for your forgiveness." He retorted "I do not, want him to pray for my forgiveness." (Ibn Hisham, vol. III, p. 111).

Then in A. H. 4 the Battle of Bani an-Nadir took place. On this occasion he and his companions supported the enemies of Islam even more openly. On the one side, the Holy Prophet (upon whom be Allah's peace) and his devoted Companions were preparing for war against their enemy, the Jews, and on the other, these hypocrites were secretly sending messages to the Jews to the effect: "Stand firm we are with you: if you are attacked, we will help you, and if you are driven out, we too will go out with you." The secret of this intrigue was exposed by Allah Himself, as has been explained in Surah Al-Hashr: 11-17 above.

But in spite of being so exposed the reason why the Holy Prophet (upon whom be Allah's peace) was still treating him kindly was that he had a large band of the hypocrites behind him. Many of the chiefs of both the Aus and the Khazraj were his supporters. At least a third of the population of Madinah consisted of his companions, as became manifest on the occasion of the Battle of Uhud. Under such conditions it was not prudent to wage a war with these internal enemies combined with the external enemies. On this very account, in spite of being fully aware of their hypocrisy the Holy Prophet continued to deal with them according to their apparent profession of faith for a long time. On the other hand, these people too neither possessed the power nor the courage to fight the believers openly as disbelievers, or to join hands with an invader and face them in the battlefield. Apparently they were a strong hand but inwardly they had the weakness which Allah has vividly portrayed in Surah Al-Hashr: 12-14. Therefore; they thought their well being lay only in posing as Muslims. They came to the mosque, offered the prayers gave away the zakat, and would make tall oral claims to the faith, which the true Muslims never felt the need to do. They would offer a thousand justifications for each of their hypocritical acts by which they would try to deceive their compatriots, the Ansar, into believing that they were with them. By these designs they were not only saving themselves from the disadvantages which could naturally accrue if they separated themselves from the Ansar brotherhood, but also taking advantage of the opportunities to make mischief which were available to them as members of the Muslim brotherhood.

These were the causes which enabled Abdullah bin Ubayy and like minded hypocrites to get an opportunity to accompany the Holy Prophet (upon whom be Allah's peace) in his campaign against the Bani al-Mustaliq, and they simultaneously engineered two great mischiefs which could shatter the Muslim unity to pieces. However, by virtue of the wonderful training in discipline that the Muslim; had received through the pure teaching of the Quran and the companionship of the Holy Prophet (upon whom be peace) both mischiefs were stopped in time, and the hypocrites themselves were disgraced instead. One of these was the mischief that has been mentioned in Surah An-Nur above, and the other which has been mentioned in this Surah.

This incident has been related by Bukhari, Muslim, Ahmad, Nasai, Tirmidhi, Baihaqi, Tabari, Ibn Marduyah, Abdur Razzaq, lbn Jarir Tabari, Ibn Sa'd and Muhammad bin Ishaq through many reliable channels. In some traditions the expedition in which it took place has not been named, and in others it has been connected with the Battle of Tabuk. But the authorities on the battles fought by the Holy Prophet and history are agreed that this incident took place on the occasion of the campaign against the Bani al- Mustaliq. The following seems to he the real story when all the traditions are read together.

When after crushing down the power of Bani al- Mustaliq the Islamic army had made a halt in the settlement at the well of al Muraisi. Suddenly a dispute arose between two men on taking water from the well; One of them was Jehjah bin Masud Ghifari, a servant of Hadrat Umar appointed to lead his horse. The other was Sinan bin Wabar al-Juhani, whose tribe was an ally of a clan of the Khazraj. Harsh words between them led to fighting and Jehjah kicked Sinan, which the Ansar, on account of their ancient Yamanite tradition, took as a great insult and disgrace. At this Sinan called out the men of Ansar and Jehjah the Emigrants for help. Hearing about the quarrel Ibn Ubayy started inciting and calling the men of the Aus and the Khazraj to come out and help their ally. From the other side some Emigrants also came out. The dispute might have led to a fight between the Ansar and the Muhajirin themselves at the very place where they had just fought an enemy tribe jointly and crushing it had halted in its own territory. But hearing the noise the Holy Prophet (upon whom be peace) emerged and said :"what is this call of paganism? What have you to do with such a call? Leave it: it is a dirty thing." Thereupon the leading men of the two sides met and settled the dispute; Sinan pardoned Jehjah and peace was restored.

After this every person whose heart was disaffected came to Abdullah bin Ubayy and they all said to him, "Until now we had our hopes attached to you and you were protecting us, but now it seems you have become a helper of these paupers against us. Ibn Ubayy was already enraged: These words made him burst out, thus: "This is what you have done to yourselves. You have given these people shelter in your country, and have divided your property among them. So much so that they have now become our rivals. Nothing so fits us and the paupers of Quraish(or the Companions of Muhammad) as the ancient saying 'Feed your dog to fatten it and it will devour you.' If you hold back your property from them, they would go elsewhere. By God, when we return to Madinah, the honorable ones will drive out from it the mean ones."

Zaid bin Arqam, a young boy, also happened to be present in the assembly at that time. He heard this and mentioned it before his uncle, and his uncle who was one of the Ansar chiefs went to the Holy Prophet (upon whom be peace) and told him the whole story. The Holy Prophet called Zaid and asked him what had happened and he repeated every word of what he had heard. The Holy Prophet said, "Zaid, you are perhaps displeased with Ibn Ubayy; you might have been mistaken in hearing; you. might have imagined Ibn Ubayy said this." But Zaid was sure and firm. He said, "No, I swear by God I have heard him say this and that." Thereupon the Holy Prophet called Ibn Ubayy, and he came and swore that he had not said any such thing. The people of the Ansar also said "Sir, a boy says this : he might have been mistaken in what he heard lbn Ubayy is a venerable old man and our chief. Do not believe what a boy says against him." The elderly people of the tribe reproved Zaid also, who became depressed and held his peace. But the Holy Prophet knew Zaid as well as Abdullah bin Ubayy. Therefore, he fully understood what had actually happened.

When Hadrat Umar came to know of this, he came to the Holy Prophet and said:"Please allow me to put this hypocrite to the sword. Or, if you do not think it is fit to give me the permission you may tell Muadh bin Jabal, or Abbad bin Bishr, or Sad bin Mu'adh, or Muhammad bin Maslamah from among the Ansar, to go and kill him."But the Holy Prophet said: "No, the people will say Muhammad kills his own Companions." After this he ordered the people to set off immediately, although it was at a time when the Holy Prophet was not accustomed to travel. The forced march continued for 30 hours at a stretch so that the people became exhausted. Then he halted, and as soon as they touched the ground they fell asleep. This he did to distract their minds from what had happened at the well of al-Muraisi. On the way, Hadrat Usaid bin Hudair, an Ansar chief, met the Holy Prophet, and said:"O Messenger of Allah, today you ordered the people to set off at a time which was disagreeable for traveling, a thing you have never done before."The Holy Prophet replied: "Have you. not heard of what your friend said?" When he asked who he meant, the Holy Prophet replied:Abdullah bin Ubayy. He asked what he had said. The Holy Prophet answered: "He has asserted that when he returns to Madinah the honorable ones will drive out from it the mean ones. He answered : "By God, O Messenger of Allah, you are the honourable one and he is the mean one; you will drive him out whenever you want to."

By and by the news spread among the Ansar soldiers and it enraged them against Ibn Ubayy. The people advised him to go to the Holy Prophet (upon whom be Allah's peace) and request for his forgiveness, but he retorted : "You asked me to believe in him, and I believed in him; you asked me to pay the zakat on my property, and I paid the zakat too; now the only thing left is that I should bow down to Muhammad."This further enraged the believing Ansar and everyone' started reproaching and cursing him roughly. When the caravan was about to enter Madinah, Abullah, the son of Abdullah bin Ubayy, stood before his father with a drawn out sword, and said: "You had said that when you reached Madinah, the honorable ones would drive out the mean ones. Now, you will know who is honorable you or Allah and His Messenger. By God, you cannot enter Madinah until the Messenger of Allah (upon whom be Allah's peace) permits you to enter." At this Ibn Ubayy cried out: "O people of Khazraj, look, my own son is preventing me from entering Madinah." The people conveyed this news to the Holy Prophet, and he said : "Tell Abdullah to let his father come home."Abdullah said, "If this is the Holy Prophet's order, then you may enter."Thereupon the Holy Prophet said to Hadrat Umar: "Now what do you think, Umar? Had you killed him on the day when you asked my permission to kill him, many people would have trembled with rage. Today if I order them to kill him, they will kill him immediately."Hadrat Umar replied "By God, I realize there was greater wisdom behind what the Apostle of Allah said than what I said."'

These were the circumstances under which this Surah was sent down most probably after the Holy Prophet's return to Madinah.


  1. -----------------------Arabic Text-----------------------

    يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  2. هُوَ الَّذِي خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُم مُّؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

  3. خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ

  4. يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  5. أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِن قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

  6. ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوا وَّاسْتَغْنَى اللَّهُ وَاللَّهُ غَنِيٌّ حَمِيدٌ

  7. زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ يَسِيرٌ

  8. فَآمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

  9. يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحًا يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا ذَلِكَ الْفَوْزُ الْعَظِيمُ

  10. وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ

  11. مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

  12. وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ

  13. اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

  14. يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوًّا لَّكُمْ فَاحْذَرُوهُمْ وَإِن تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

  15. إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَاللَّهُ عِندَهُ أَجْرٌ عَظِيمٌ

  16. فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنفِقُوا خَيْرًا لِّأَنفُسِكُمْ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

  17. إِن تُقْرِضُوا اللَّهَ قَرْضًا حَسَنًا يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ

  18. عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ

------------------------Translation----------------------------------

(64:1) Whatever is in the heavens and whatever is in the earth is glorifying Allah. His is the Sovereignty and His the Praise and He has power over all.

(64:2) He it is Who created you; yet some of you are disbelievers and some are believers, and Allah sees whatever you do.

(64:3) He has created the heavens and the earth with the truth and has shaped you, and shaped you well, and to Him you have to return in the end.

(64:4) He has the knowledge of everything in the heavens and the earth: He knows whatever you hide and whatever you reveal, and He knows the very secrets of the hearts.

(64:5) Has not the news reached you of those who had disbelieved before this, and then tasted the evil results of their deeds? And in the Hereafter there awaits them a painful torment.

(64:6) They deserved this fate because their Messengers came to them with clear Signs, but they said, "Shall mere human beings show us guidance?" So they refused to believe and turned away; then Allah also became indifferent to them, and Allah is indeed Independent and worthy of all praise.

(64:7) The disbelievers assert that they shall never be raised up from death. Say to them, "Nay, by my Lord! You shall certainly be raised up; then certainly you shall be told what you have done (in the world), and this is an easy thing for Allah to do."

(64:8) Therefore, believe in Allah and His Messenger and in the Light that We have sent down. Allah is aware of whatever you do.

(64:9) (You shall know this) when He will gather you together on the Day of Gathering. That wil be a Day of mutual Loss and Gain among the people. Whoever believes in Allah and does good works, Allah shall shake off his sins and will admit him into Gardens, underneath which canals will be flowing, to dwell therein for ever. This is the supreme success!

(64:10) And those who disbelieve and treat Our Revelations as false, shall be the inhabitants of Hell to dwell therein for ever, and that is a most evil abode!

(64:11) No affliction can ever befall except by Allah's permission Whoever believes in Allah, Allah guides his heart, and Allah has knowledge of everything.

(64:12) Obey Allah and obey the Messenger, but if you turn away from obedience (you should know that the only responsibility of Our Messenger is to convey the Truth clearly and plainly

(64:13) Allah is He beside Whom there is no god. Therefore, in Allah alone should the believers place their trust.

(64:14) O you who have believed, some among your wives and your children are your enemies: beware of them. And if you pardon and overlook and forgive, Allah is surely All-Forgiving, All-Merciful.

(64:15) Your worldly possessions and your children are but a trial, and it is Allah with Whom there are rich rewards.

(64:16) Therefore, fear Allah as far as you can,; and listen and obey and spend your wealth : this is for your own good. And those who are saved from the greed of their own hearts, are truly successful-

(64:17) If you lend to Allah a goodly loan, He will pay you back manifold and will forgive you your faults. Allah is Appreciative and Forbearing.

(64:18) He knows the open and the hidden: He is the All-Mighty, the All-Wise.

---------------------Commentary---------------------

verse1

*1 For explanation, see E.N. I of the commentary on Surah AI-Hadid. A study of the following theme by itself shows why the discourse has ban begun with this sentence. What has been stated below about the Universe and Man is that AIIah alone is their Creator, Master, Ruler, and He has not made this universe without purpose and wisdom, that Man has not been created and left irresponsible, so that he may act as he may please, and there should be nobody to call him to account, and that the Ruler of this universe is not a care-free and ignorant king so that he may have no knowledge of what is happening in his kingdom. The best introduction to this theme could be the same as has been couched in this brief sentence. In view of the context, the introduction means: In whichever direction you may turn your gaze, from the earth to the limitless vastnesses of the heavens, you will clearly see that everything from a particle to the great galaxies not only testifies to the existence of God but also bears evidence that its God is free from every defcet. every weakness and error. Had them been the least probability of a defect or fault, weakness or deficiency, in His essence and attributes, in His acts and decrees, this perfect and wise system could not have come into being at aII, nor continue to function so consistently and immutably from eternity to eternity.
*2 That is, "The Kingdom of the universe solely belongs to Him. He has not just created it and Ieft it alone after giving it the initial push, but He alone is actually ruling over it every moment. No one else has any role or share whatever in this rule and sovereignty. If others possess temporarily and on a limited scale some powers of ownership or rule somewhere in the universe, these are not their personal powers, which they might have acquired by virtue of their own power, but these have been granted to them by Allah. They possess these powers as long as Allah wills, and they can be withdrawn as and when He so desires."
*3 In other words; He alone is worthy of all praise. Whatever other being has any praiseworthy quality, it has ban granted by Allah. And if hamd (praise) be taken in the sense of shukr (thankfulness), the meaning would be: In reality Allah alone is worthy of being thanked, for all. good things in the world have been created by Him, and He alone is the teal Benefactor of aII kinds of creation. When we thank another being for favour, we thank it for the reason that Allah conveyed His blessing thought it or him to us, otherwise neither the being itself is the creator of the blessing nor could it convey the blessing to you without Allah's permission and help.
*4 That is, "He is the possessor of absolute power: He can do whatever. He wills, there is no power to restrain or limit His Omnipotence.

verse2

*5 It has four meanings and aII arc correct in their respective places:
First, that "He alone is your Creator, yet some of you deny His being the Creator and others acknowledge this tnrth. " This meaning becomes obvious when the first and the second sentences arc read together.
Second. that "He Himself has created you with the nature that if you choose to adopt unbelief, you may do so, and if you choose to affirm belief, you may do so. He has not compelled you to either accept or reject the Faith therefore, you yourselves arc responsible for your adopting belief or unbelief." This meaning is confirmed by the following sentence: "AIlah sees whatever you do." That is, By giving you this choice He has put you to the test, and He is watching how you exercise this choice."
The third meaning is. "He had created you with a sound, wholesome nature, which demanded that you should all adopt the way of the Faith, yet some of you adopted unbelief, which was opposed to the nature and purpose of their creation, and some of you adopted the way of the Faith, which was in conformity with their nature This theme becomes obvious when this verse is read along with verse 30 of Surah Ar-Rum which says: "Set your face sincerely and truly towards Faith, and be steadfast on the Nature whereupon AIIah has created mankind. There can be no alteration in the Nature made by AIIah. This is the right and true Faith.' And this very theme is explained by several Ahadith in which the Holy Prophet (upon whom be Allah's peace) has repeatedly stated that every man has been created on true human nature; then polytheism and deviation befall him from outside (For futher explanation, see E.N.'s 42 to 47 of the commentary of Surah Ar-Rum) Here, it may he pointed out that no Divine Book has ever presented the concept o£ man's being a sinner by birth, which Christianity has embraced as its fundamental doctrine for 1,500 years. Recently even Catholic scholars themselves have started expressing the view that there is no basis for this doctrine in the Bible. The famous German biblical scholar Rev. Herbert Haag, writes in his book, Is Original Sin in Scripture "Among the earliest Christians, at least till the 3rd century A.D., there existed no such creed that man was a sinner by birth, and when this idea started spreading among the people, the Christian scholars continued to contradict it for two centuries. At last in the 5th century A.D. St Augustine by the power of his logic made this idea a part of the fundamental beliefs of Christianity: 'Mankind is heir to the original sin committed by Adam, and there is no way to salvation for man except through the Atonement made by Christ."
The fourth meaning is: "Only AIlah brought you into existence from nonexistence: you were not, then you became. This was such a simple thing that if you had thought over it seriously and seen that life is the actual blessing through which you are benefiting by the other blessings in the world, none of you would have adopted the attitude of disbelief and rebellion against your Creator. But some of you did not give it due thought, or thought wrongly, and adopted the way of disbelief, and some others adopted the same way of belief and faith which was the very demand of correct thinking.
*6 In this sentence "seeing" does not merely mean to see, but it automatically gives the meaning that man will be rewarded or punished according to his actions and deeds. It is just like a master's taking a person into service and then telling him: "I shall sec how you perform your duties," which implies: "If you perform your duties well, 1 shall reward you fully; otherwise I shall call you to account for your negligence."

verse3

*7 In this verse three things have been stated in their sequence, which are well connected logically:
First, it has been said that AIlah has created this universe with the tnrth. When the word "with the truth" is spoken for a news, it means a true news; when it is spoken for a command, it means a command based on justice; when it is spoken for a statement, it means a correct statement; and when it is used for an act, it implies an act which is wise, reasonable and useful. Now, khalq (to create) is an act; therefore, to say that the universe has been created with the truth, would inevitably mean that the universe has not been created for fun but it is a serious work of a Wise Creator: everything in it has a rational object and purpose, and the element of its being purposeful is so evident that if a sensible person understands the nature of a thing well, it cannot be difficult for him to know the rational and wise purpose for which it has been created. All of modern science testifies that whenever man has succeeded in understanding the true nature of a thing by careful thought, research and investigation, he has also come to know eventually the purpose and object of its creation, and this understanding of its purpose has led him to countless inventions which are now being used in civilized human life. This could not be possible, had this universe been the plaything of a carefree person, devoid of any wisdom and purpose. (For further explanation, see E.N. 46 of AIAn-am, E.N. 11 of Yunus, E.N. 26 of Ibrahim, E.N. 46 of Ati-Nahl, E.N.'s 15, 16 of AI-Anbiya, E.N. 102 of Al-Mu'nunun, E.N. 75 of Al-'Ankabut, E.N. 6 of Ar-Rum, E.N. 34 of Ad-Dukhan, B.N. 28 of AI-Jathiyah).
Secondly, it has been said that in this universe Allah has created man in the best shape. Shape here does not imply only man's fact but his whole bodily structure; it also inclusions all those powers and abilities which man has been granted to function in this world.In both these aspects man has been given the best shape and form among the creatures of the earth, and on the same basis he has become worthy to rule over aII the universe. He has been given an erect stature he has been given most appropriate feet to walk on; he has given most suitable hands to work with; he has been given such senses and organs to acquire knowledge by which he obtains every kind of information; he has been given a powerful mind to think and understand and deduce results from the body of acquired information; he has been given a moral sense and a power of discrimination by which he distinguishes between good and evil, right and wrong; he has been given the power of decision by using which he selects his own course of action, and decides as to where he should employ his efforts and where he should not. He has even been given the freedom that he may acknowledge his ('rector and serve Him if he so likes and reject Him if he pleases, or may make whomever he likes his gods, or rebel even against Him Whom he regards as his God. Along with all these capabilities and powers Allah has granted him the authority to appropriate everything created by Him, and he is practically using this authority in the world. (For further explanation, see E.N. 91 of Al-Mu'min).
The third thing which logically follows from the first two. as explained above has been stated in the third sentence of the verse "To Him you have to return in the end.' Obviously, when a creature endowed with power and authority has been created in a wise and purposeful system of the universe, wisdom dces not require that he should be left to live irresponsibly in the world, but it necessarily requires that that creature should be accountable to the Being Who has granted it this position and rank and blessed it with these powers; 'Returning" in this verse dces not merelu mean to return but to return for accountability. In the following verses it has been explained that this return will not be in this life but into the second life after death, and its right time will he when all mankind will be resurrected and gathered together simultaneously for accountability, and in consequence of the accountability man will be rewarded or punished on the ground whether he had used the powers given him by God in the right way or the wrong way. As for the question, why cannot this accountability be held in the present lift of the world? and why is its right time only the second lift after death'? and why is it necessary that this accountability be held only when all mankind has passed away from this world, and aII the former and the latter generations have been resurrected and gathered together simultaneously? If man only uses his common sense a little, he can understand that all this is perfectly rational as well as the very demand of wisdom and reason that accountability should be held in the second lift and of all mankind together. The first reason is that man is accountable for his whole life-work. Therefore, the right time of his accountability should necessarily be when his life-work has come to an end. The sccond reason is that man is responsible for alI those effects and influences which he produces by his acts on the lives of others, and those influences and effects do not come to an end with his death but continue to influence others till ages after him Therefore, true accountability call he held only when the life-work of entire mankind has come to an end and aII the former and the latter generations are gathered together simultaneously for accountability. (For further explanation, see E.N. 30 of AI-,A'raf. E.N.'s 10, 11 of Yunus E.N. 105 of Hud E.N. 35 of An-Nahl, E.N. 9 of AI-Hajj, E.N. 27 of An.Naml, E.N.'s 5,6 of Ar-Rum, E.N.'s 29, 30 of Suad, E.N. 80 of AI-Mu'min, E.N.'s 27 to 29 of Al-Jathiyah)

verse4

*8 Another translation can be: "Whatever you da secretly and whatever openly."
*9 That is, "He is aware not only of those acts of tnan, which come to the notice of the people but He knows also those acts which remain hidden from them. Moreover, He dces not only see the superficial form of the acts, but also knows what intention and purpose underlay each act of man and with what motive and aim he did whatever he did- This is such a truth that if man ponders over it seriously, he can fully well understand that justice can be done only in the Hereafter, and only in God's Court can real justice be possibly done. Man's own intellect itself demands that man must be punished for each of his crimes. But everyone knows that in the world most of the crimes remain hidden. or the culprit escapes punishment because of insufficient evidence, or even if the crime becomes revealed, the culprit is so influential and powerful that he cannot be punished. Then the intellect of man also requires that man should not be punished only because his behaviour resembles a criminal act, but it should be ascertained that he has committed the act intentionally and deliberately and at the time he committed it, he was acting as a responsible agent, his intention in actual fact was to commit the crime, and he knew that what he was doing was a crime. That is why the worldly courts inquire into these things when they decide the cases, and regard such an inquiry as a demand of the rule of justice. Burt is there any means available in the world by which these things may be precisely ascertained beyond every shadow of doubt? Considered from this.viewpoint, this verse also bears a deep logical relevance to Allah Almighty's saying: e has created the earth and the heavens with Truth." The necessary demand of creating them with Truth is that perfect justice should prevail in this universe. Such justice can be established only when every act of a responsible man may not only remain concealed from the eyes of the one administering justice but the intention with which a person performed and act also should not remain hidden from him. And obviously, there cannot be any being, apart from the Creator of the universe, who can administer such justice, Now, if a person denies AIlah and the Hereafter, he in fact, asserts that we humans live in a universe which is devoid of justice, which is rather a place where justice cannot possibly be done. The person whose intellect, mind and conscience feel satisfied at such an assumption would be a shameless creature if be thought he was bing progressive and rationalistic and those people antiquated and retrogressive who accept a highly rational concept about the universe, which the Qur'an presents.

verse5

*10 That is, "The evil that they tasted in the world in consequence of their misdeeds was neither the real punishment of their crimes nor the full punishment. The real and full punishment they have yet to suffer in the Hereafter. However, the people can learn a lesson from the torment that visited them. They can see how the nations which adopted an attitude of unbelief against their Lord, went an degenerating and consequently met with an evil and disgraceful end." (For further explanation, see E.N.'s 5, 6 of Al-A'raf, E.N. 105 of Hud).

verse6

*11 The word bayyinet as used in the original has a vast meaning. Bayyin (sing. of bayyinat in Arabic is something which is very clear and manifest. Saying about the Prophets that they came with bayyinat gives the meaning that firstly, they brought such manifest signs as bore clear testimony to their having been appointed by AIIah; secondly, they presented whatever they presented with rational and clear arguments; thirdly, there was no ambiguity in their teaching; they clearly explained what was the truth and what was falsehood. what was lawful and what was unlawful, what path man should follow and what he should avoid.
*12 This was then the foremost and basic cause of their degenenation and ruin Mankind could not have known the right course of action in the world unless their Creator gave them the correct knowledge, and there could be no practical means of bestowing such knowledge by the Creator unless He blessed some of the human beings with the knowledge and entrusted them with the duty to convey it to other human beings. For this purpose He sent the Prophets with the manifest Signs bayyinat) so that there was-no reasonable ground for the people to doubt their being on the truth. But the people refused to believe that a human being could be a Messenger of God. Then, obviously there could be no other way for them to receive guidance. (For further explanation, see E.N. 11 of Surah Ya Sin). In this connection, however, a strange manifestation of the ignorance and folly of human beings is seen. They have in fact, never shown any hesitation in accepting the guidance of men, so much so that they have caryed out gods of wood and stone according to their guidance, they have made human beings themselves God, the incarnation of God, even son of God. and they have adopted such strange viewpoints by following the guidance of their mis-leaders blindly, which ruined human civilization and morals altogether. But when the Messengers of God came to them with the truth, and they presented the pure Truth before them without any selfish motive, they said, "Shall mere human beings show us guidance?" This amounted to saying that if a human begin misled them, they would follow his guidance willingly, but if he showed the right path to them, his guidance was not acceptable.
*13 That is, when they treated the guidance sent down by Allah with indifference, then AIlah also became indifferent to them and did not care what pit they fell in. AIIah did not stand in need of their aknowledging Him God to sustain and support His Godhead. Nor was He in need of their worship, nor of their praise and adoration. He, in fact, willed to show them the right path only for their own good and well-being. But when they turned away from it, AIlah also became heedless of them. Then, neither He gave them guidance, nor remained responsible for their protection, nor saved them from being afflicted with calamities, nor prevented them from bringing about their own ruin for they themselves were not keen for His guidance and help.

verse7

*14 That is, "This was the second basic error in which the deniers of the Tnrth have been involved in every age, and which has ultimately brought about their ruin. Although no denier of the Hereafter ever had any means of knowing, nor has he today, nor will he have in the future, that there is no life after death, vet these ignorant people have always asserted the same thing, whereas there neither exists any intellectual basis for denying the Hereafter with absolute certainty nor any scientific basis for it.
*15 This is the third place where AIIah Almighty has instructed His Prophet to tell the people by swearing an oath by his Lord that such a thing shall certainly happen. First, in Surah Yunus, it was said: "They ask: Is what you say really true Tel! them: Yes, by my Lord, it is absolutely true and you have no power to avert it.;(v. 53). Then, in Surah Saba, it was said: "The disbelievers say: How is it that Resurrection is not overtaking us? Say, by my Lord, it will surely overtake you.' (v. 3) Here, the question arises: What difference does it make for a disbeliever in the Hereafter whether you give him the news of its coming by swearing an oath or without swearing an oath? when he does not believe in it at aII, will he believe in it only because you arc asserting this on oath? The answer is: In the first place, the addressees of the Holy Prophet (upon whom be AIlah s peace) were the people, who knew from their personal knowledge and experience that he had never uttered a lie in his life. Therefore, even if they might have forged the most shameless slander against him with their tongue, yet in their hearts they could never conceive that a truthful man like him could say a thing on oath by Allah of which he himself was not convinced by knowledge and experience. Secondly, the Holy Prophet did not only present the doctrine of the Hereafter but also gave highly rational Arguments for it. What distinguishes a Prophet from others is that the arguments, however strong and cogent, that others may give for the Hereafter, can at the most make the listener admit that the occurrence of the Hereafter is more reasonable and probable than its absence. On the contrary, a Prophet stands at A notch higher level than a philosospher. His real position is not that be has arrived at the conclusion of the necessity of the Hereafter by the exercise of reason But his real position is that he has the knowledge that the Hereafter shall occur and says with conviction that it shall surely occur. Therefore, only a Prophet can swear an oath to declare this but not a philosopher. Then, faith in the Hereafter can be generated only by a 'Prophet's statement; the reasoning of a philosopher does not have the power to induce even himself to adopt it as his religious creed on the basis of his own argument, not to speak of another person. if the philosopher is really correct, he cannot go beyond 'should be or ought to be;' only a Prophet can assert with conviction that a thing "is and certainly is."
*16 This is the purpose for which the children of Adam will be resurrected; this also contains the answer to the question: what is the special need for it? If one keeps in view what has been discussed con cerning vv. 1.4 above, one can easily understand that in this universe, which has been created with the tnrth, it would be highly unreasonable to imagine about man who has been given freedom to choose either belief or unbelief, who has been granted authority to appropriate many of the things in this universe, and who after choosing the way of belief or unbelief has accomplished much good or done evil on his own responsibility by making the right or the wrong use of his authority during his life, that when he has done alI this , the good done by the virtuous and the evil committed by the criminal one should neither bear any fruit, nor should there be any time when his deeds and actions should be subjected to security The person who asserts such an irrational thing inevitably commits one of the two absurdities: either he thinks that although this universe is based on wisdom, yet a creature like ntan, who has been endowed with authority, has been created and left irresponsible here; or he thinks that this universe is a random creation devoid of the wisdom of a Wise Creator. In the first place, he makes a contradictory statement, for the existence of an irresponsible creature, endowed with authority. in a miverse based on wisdom, is clearly against justice and wisdom. In the second case, he cannot give any rational being like man should come into being in a haphazardly created, foolish universe, and how he conceived the idea of justice. Only a stubborn person could uphold the belief that folly could generate wisdom and injustice justice, or the one who has become a mental patient because of his obsession for hair splitting.
*17 This is the second argument for the Hereafter. The first argument was for its necessity and this second is for its possibility. Obviously, when God could create such a grand and wonderful system of the universe without any difficulty and when He could create human beings in the world in the first instance, it cannot be difficult for Him to resurrect the same human beings and summon them before Himself for the purpose of accountability.

verse8

*18 That is, "When this is the truth and the whole human history testifies that the real cause of the destruction of the nations has been their disbelieving the Messengers and their denial of the Hereafter, then they should not insist on meeting the same doom by following their example, but should believe in the guidance presented by AIlah and His Messenger and the Qur'an." Here, as the context itself shows, by "the Light that We have sent down", is mant the Qur'an Just as light itself is clearly seen and reveals everything that was hidden in darkness around it, so is the Qur'an a Light whose being based on the truth is self-evident ; in its Light man can solve and understand every problem that he cannot solve and understand exclusively by means of his own knowledge and in tellect Anyone who has the Light can clearly see the straight path of Truth out of the countless, crooked paths of thought and action, and can follow the Straight Path throughout life in such a way that at every step he can know where the crooked by-paths are misleading and where the pitfalls of destruction are situated on the way, and what is the path of safety and security among them.

verse9

*19 "The Day of Gathering": the Resurrection, when all human beings horn in the world from the beginning of creation till the Last Day will be gathered together simultaneously. This theme has been fully explained in the Qur'an at several places; e.g. in Surah Hud it has been said: "That will b: the Day when all the people shall gather together and will witness everything that will happen there." (v 103) And in Surah Al-Waqi'ah: "Say to them; Surely, the former and the latter, all shall be gathered together one day, the hour of which has already been appointed." (v. 50).
*20 The word yaum-ut-taghabun as used in the original is too vast in meaning to be explained in a word, or even a sentence, of any other language. Of al! the names of the Resurrection that occur in the Qur'an, this name probably i5 the most meaningful Therefore, a little explanation is necessary to understand its meaning.
Taghabun is from ghabn, which can be pronounced both as ghabn and as ghaban. Ghabn is mostly used concerning commercial and business transactions and ghaban concerning opinion. Lexically, it has other meanings also, e.g. heedlessness, forgetfulness, a person's being deprived of his share, a man's harming another inadvertently in business or mutual dealing, etc.
The derivative taghabun implies the occurrence of ghabn between two or more persons. Thus, taghabun al-qaum means some people's treating others fraudulently. or a person's harming another person and the other's being harmed and damaged by him, or one's taking away the share of another and the other's being deprived of his share, or a person's incurring loss in business and another's gaining a profit, or some people's proving heedless or weak-minded in comparison to others.
Now consider that in this verse it has been said about the Resurrection: 'That will be a Day of taghabun (mutual loss and gain) among the people." These words automatically givc the meaning that in the world taghabun is a common thing, but this taghabun is superficial and deceptive, not the real and factual taghabun the real taghabun will take place on the Day of Resurrection. There it will become manifest as to who actually incurred the loss and who actually earned the profits, who actually was deceived and who proved to be prudent and sensible. who actually had invested aII his life capital in a wrong bargain and become bankrupt and who had invested aII his energies and abilities. wealth and time, in 8 good bargain and earned aII the benefits and gains. which the former also could have earned had he not been deceived in understanding the truth about the world.
The commentators while explaining the meaning of Yawn-ut-taghabun have given several meanings of it, which are alI correct, and throw light on different aspects of its meaning. Some commentators have explained that on that Day the dwellers of Paradise will take away that share of the dwellers of Hell which they would have had in Paradise had they done good deeds in the world as did the dwellers of Paradise and the dwellers of Hell will take away that share of the people of Paradise, which they would have had in Hell had they done evil deeds is the world. This is supported by a Hadith, which Bukhari has rdated in kitab ar-Riqaq. on the authority of Hadrat Abu Hurairah, saying that the Holy Prophet said: 'Whoever goes to Paradise will be shown the place which he would have had in Hell had he done evil deeds in the world so that he may givc more and more thanks to God; and whoever goes to Hell will be shown the place which he would have had in Paradise had he done good deeds in the world so that he may feel more ahd more remorseful."
Some other commentators say that on that Day the wronged one will take away so many of the good deeds done by the wrongdoer as may be a suitable compensation for the wrong suffered, or the wrongdoer will be equal in weight with his usurped rights. For on the Day of Resurrection man will not possess any wealth which he thay give to make up for the wrong done, there the only commodity worth exchange will be one's conduct. Therefore, whoever had wronged another in the world, will have to make up for the wrong done by surrendering some of his own good deeds in his favour, or by taking some of his sins on himself and suffering the punishment for them. This theme also has been reported from the Holy Prophet (upon whom be Allah's peace) in Ahadith. In Bukhari (Kitab ar-Riqaq) a tradition has been related from Hadrat Abu Hurairah, saying that the Holy Prophet said: "Whoever bears a burden of a wrong done to his brothel, should compensate him for it here, for in the Hereafter no one will have any wealth or money for compensation. There, some of his good deeds will he taken from him and given away to the wronged person, or if he did not have enough good deeds, some of the sins of the wronged person will be transferred to him." Likewise, in Musnad Ahmad there is a tradition from Hadrat Jabir bin 'Abdullah bin Unais. sag that the Holy Prophet said: "No dweller of Paradise will enter Paradise and no dweller of Hell will enter Hell until he will have compensated the other person for the wrong done to him so much so that one will have to compensate even for a slap given to another person. We asked; How will this compensation be made when on Resurrectton we shall be naked and penniless? The Holy Prophet rcplied:Compensation will he made by means of the good deeds and the evil deeds." In Muslim and Musnad Ahmad there is a tradition from Hadrat Abu Hurairah, saying that the Holy Prophet upon whom by Allah's peace) once asked the people sitting in his assembly; "Do you know who is poor? The people replied: He who has nothing to possess The Holy Prophet said: In my Ummah the poor is he who appeared before his God on the Day of Resurrection with his acts of the Prayer and the Fast and the payment of the zakat the while he had abused some one, usurped the property of another, and shed blood or hit still another. Then his good deeds were taken away and given over to each of the wronged and when nothing was left of his good deeds to make compensation. sonic of the sins of each wronged one were transferred to him and he was east into Hell." In another Hadith which Muslim and Abu Da'ud have related on the authority of Hadrat. Buraidah, the Holy Prophet said:"If in the absence from home of a soldier for the cause of AIIah, a person treats his wife and the people of his house treacherously. the person would be made to stand before the soldier on the Day of Resurrection, and the latter would be asked to take away whatever he liked from his good deeds. Saying this the Holy Prophet turned to us and said Then what do you say? That is, what do you think he would leave with him?"
Some other commentators say that tile word taghabun is mostly used concerning commerce and business, and in the Holy Qur'an at several places the attitude that the believer and the unbeliever adopt in their worldly lives has been compared to trade and commerce. If the believer giving up disobedience adopts obedience and invests his life and wealth and effort for the cause of God. he is giving up a bad bargain and investing his capital in a business which will fetch him much gain and profit in the end. On the contrary, if an unbeliever abandons the way of obedience and invests his entire capital in the way of disobedience to God, he in fact, is a trader who has purchased deviation for guidance, and will incur loss in the end. The gain and the loss of to both will become manifest on the Day of Resurrection. It may well so h happen'in the world that the believer appears to be the loser and the disbeliever the gainer But in the Hereafter they will see who actually had made the right bargain and who the wrong bargain This theme has occurred at many places in the Qur'an,e.g. in AI-Baqarah 16, 175, 207 Al- Imran 77,177 An-Nisa' 74; At-Taubah 111 An-Nahl95, Fatir 29, As-Saff 10.
Yet another from of taghabun is that in the world the people go on cooperating with one another in unbelief and sin, injustice and wickedness, with full peace of mind with the confidence that they are enjoying full mutual love and friendship. The mutual intrigues and comradeship of the members of wicked Families immoral guides and their followers, gangs of thieves and robbers alliances of corrupt and unjust officers and officials, groups of dishonest traders, industrialists and land owners, paroups established for spread deviation, error and mischief, and nations and governments which support and uphold injustice and wickedness in the world, is based on the same confidence. The individuals belonging to each of these groups harbour the impression that they are good companions of one another and their mutual cooperation is proving very successful But when these people reach the Hereafter, they will suddenly wake up to the realization that they had been grievously mistaken and deceived. Each one of them would feel that the one whom he considered his best father brother wife husband child, friend, companion, leader, guide disciple or supporter and helper, had been, in fact, his worst enemy. Every kind of relationship and friendship and bond of love and reverence will change into enmity. They will all abuse and curse each other and each one will desire that maximum responsibility of his crimes be laid an the other and will strive to get him severely punished. This theme also has occurred at many places in the Qur'an, e.g. in AI-Baqrah: 167, AI-A'raf: 37 to 39, Ibrahim 21-22; AI-Mu'minum: 101, Al-'Ankabut: 12,13. 25; Luqman: 33, AI-Ahzab: 67,68; Saba: 31 to 33; Fatir 18: As-Saaffat: 27 to 3: Suad: 59 to 61: Ha Mim: As-Sajdah: 29; Az-Zukhruf; 67; Ad-Dukhan; 41; AI-Ma'arij; 10 to 14: 'Abasa 34 to 3.
*21 Believing in Allah does not merely imply believing that Allah exists but believing in Him in the way AIIah Himself has taught through His Messenger and His Book. This belief by itself includes belief in Apostleship and belief in the Book. Likewise a good act also does not imply every such act as man may himself have adopted considering it a good act. or following a man-made criterion of morality, but it implies the righteous act that is in accordance with the Law sent down by God. Therefore no one should have the misunderstanding that believing in AIIah and doing good deeds, without the medium of the Messenger and the Book will lead to the results being mentioned below. Whoever studies the Qur'an carefully cannot remain unaware that according to it no such belief is genuine belief in AIIah and no such act is righteous at all.

verse10

*22 These words by themselves make manifest the meaning of unbelief(Kufr). Unbelief is nothing but denying the verse of Allah's Book to be Divine Revelation rejecting the truths expressed therein and refusing to follow and obey the commandments given in them; its results are those being mentioned below.

verse11

*23 The discourse now turns to the believers. While reading this passage one should keep in mind the fact that at the time when these verses were revealed. Muslims were passing through great hardships After years of persecution at Makkah they had left their home and emigrated to Madinah, where the sincere Muslims who had given them refuge had been doubly burdened. On the one hand, they had to support and sustain hundreds of the emigrants who were coming to them from different parts of Arabia; on the other they had become the target of the persecution and enmity of the enemies of Islam of entire Arabia.
>*24 This same theme has also occurred in AI-Hadid: 22-23 above and we have explained it in E.N.'s 39 to 42 of the commentary of the Surah 'The same circumstances under which this thing was said there and the same object for which it was said underlie the verses here as well. This means that afflictions and hardships do not descend of themselves, nor has anyone in the world the power to cause an affliction to descend on anyone he may like by his own authority. AII calamities wholly depend on Allah's leave: He may allow an affliction to descend upon someone or may disallow it, And Allah's leave in any cast is based on one or other wisdom, directed to some ultimate good, which man neither knows, nor can understand.
*25 That is, "It is only belief in Allah which keeps man on the right path even in the face of an onslaught of afflictions and does not Iet him waver under the most trying circumstances. The one whose heart is devoid of belief either looks upon afflictions as a result of mere chance, or thinks they are brought or prevented by worldly powers, or considers them to be the work of such imaginary powers which human superstition regards as potent in bringing good and causing evil, or believes that God is the real Doer of everything butt dces not believe so truely and sincerely, In alI these different cases mart degenerates. He endures the affliction. but then yields and bows to every false god, accepts, every humiliation, is ready to do any mean thing and commit any wrong act he dces not hesitate to abuse God, even commit suicide. On the contrary, the heart of the person who knows and believes sincerely that everything is in the hand of AIIah, that He alone in the Master and Ruler of the urniverse that only by His permission can an affliction befall and only by His command can it be averted, is blessed by AIIah with the grace of patience and submission and of acquiescing in Divine will, and is granted the power to face every circumstance with determination and courage. Even under the most straitened circumstances the candle of the hope of Allah's bounty lights up his way and no affliction, howover severe and trying, can 50 dishearten him as to cause him to swerve from the right path, or how to falsehood, or invoke others than AIIah for the redress of his grievances. Thus, every affliction opens up for him a new door to well-being and happiness and no affliction remains an affliction for him in actual fact but becomes in final result and analysis a blessing in disguise, for whether he falls a victim to it. or passes through if safely, in each case he emerges successful from the trial set him by his Lord. This same thing has been stated by the Holy Prophet (upon whom be Allah's peace) in a Hadith which has been reported unanimously by aII the reporters, saying: `Strange is the affair of the believer! Whatever AIIah decrees for him is good for him: when an affliction befalls him, he endures it patiently, and this proves good for him; when he is blessed with prosperity, he thanks his Lord, and this too proves good for him. Such a good fortune only falls to the lot of a believer."
*26 In this context this has two meanings: first, that Allah knows who really believes and what is the measure of his belief. So, on the basis of His knowledge He grants guidance only to that heart, which has belief in it, and grants it guidance precisely in accordance with the measure of belief. Another meaning also can be: that Allah is not unaware of the condition of His believing servants. He has not left them alone after having invited them to faith and subjected them at the same time to severe trials and temptations of the world. He knows exactly what hardships a believer is passing through in the world, and under what circumstances he is fulfilling the demands of his faith. Therefore, "O believers, you should rest assured that whatever affliction descends upon you by Allah's leave, in Allah's knowledge it must be directed to some ultimate good, which must be for your own well-being, for Allah is well-wisher of His believing servants: He does not will to subject them to afflictions and hardships without good reason."

verse12

*27 In view of the context, it means: "Whatever the circumstances. good or bad. you should remain steadfast to obedience to Allah and His Messenger. But if under the pressure of hardships you turned away from obedience, you would only harm your own selves. The only responsibility of Our Messenger was to guide you to the right path, which the Messenger has fulfilled in the best way possible. "

verse13

*28 That is, "All Divine powers belong to Allah alone. No one else has any power to make or mar your destiny. He alone cat bring about a good time and He alone can avert a bad time. Therefore, whoever believes sincerely that AIlah is One, has absolutely no other choice than to place his full trust in Him and to continue doing his duty as a believer with the conviction that goodness and well- being only lie in the way that Allah has shown him. If he attains to success in this way, it will only he by Allah's help and leave; there is no other helper. And if he encounters difficulties, hardships, dangers and disasters in this way, Allah alone will rescue him, for there is no other rescuer beside Him."

verse14

*29 This verse has two meanings. According to the first meaning, ii applies to most of those difficulties, which are encountered by many believing men from their wives and the women from their husbands and the parents from their children in following the way of God. It seldom so happens in the world that a man has a wife and a wife a husband, who are full companions and helpers of each other in the matter of faith and righteousness, and that both may also have such children as may be the comfort of their eyes as regards faith and deeds, morals and conduct. Hut generally it so happens that if the husband is righteous and honest, the wife and children look upon his honesty and piety and righteousness as a misfortune for themselves, and want that the husband and the father should earn Hell for their sake, and giving up the distinction between the lawful and the unlawful should provide means of luxury and enjoyment, sin and vice, for them in every passable way. On the contrary, many a time a pious believing woman happens to have a husband, Who does not at all approve her obedience to the Laws of God, and the children too, following in the footsteps of the father, make the wife of the mother miserable by their daviation and evil deeds. Then, particularly, when during the conflict between Islam and unbelief a man's faith demands that he should suffer losses for the sake of AIIah and this Religion, run risks, emigrate from the country or even endanger his life by joining the war against unbelief, the greatest hindrance in his way are the people of his own household.
The second meaning relates to those special circumstances which most of the Muslims were facing at the time these verses were sent down. and today also they are faced by every person who embraces Islam in a non-Muslim society. At that dine in Makkah and in other parts of Arabia a situation that was commonly being experienced was that a man would embrace Islam, but his wife and children would not only be disinclined to accept it but would try their best to press him to give up Islam Arid similar were the situations encountered by the women, the alone embraced Islam in their families,
Addressing the believers who may be confronted with either situation, three things have been impressed:
First, they have been warned as if to say: "Although front the worldly point of view. these are the dearest relations of man yet from the religious point of view, they arc .`your enemies." This enmity may he for the reason that they hinder you from good and induce you to do evil, or that they restrain you from belief and pull you towards unbelief, or that their sympathies are with he unbelievers. ana through you if they ever come to know any of the war secrets of the Muslims, they convey it to the enemies of Islam. Owing to these the nature and quality of enmity may vary, but in any case it is enmity; and if you hold your faith dearer to your heart, you should regard them as your enemies. In their love you should never forget that between you and them there stands the barrier of belief and unbelief, or of obedience and disobedience."
Then, it is said: "Beware of them." That is, "You should not ruin your eternal life for the sake of their worldly life. Let not their love so overwhelm you that they become a hindrance for you in your relationship with Allah and His Messenger and your loyalty to Islam. Do not place such reliance on them that the secrets of the Muslim community should come to their notice and through them reach your enemies only by your negligence and carelessness. This Is the Fame thing of which the Holy Prophet (upon whom be Allah's peace) has warned the Muslims in a Hadith: `A person will be brought up on the Day of Resurrection, and it will be proclaimed: `His wife and children ate up aII his good deeds'."
In the end, it is said: "If you pardon and overlook and forgive, Allah is surely AII-Forgiving, All-Merciful. " It means: "You are being made aware of their enmity so that you may beware of them and do your best to save your faith from them, This warning does not, however, mean that you should treat your wife and children harshly, or strain your relations with them so as w make your own and their domestic lift miserable and wretched For if you did so, two of the disadvantages would obviously result: first, it may close down every avenue to the reformation of the wife and children for ever; second, it may give rise to suspicions and misgivings against Islam in the society and the people around may form the impression that a Muslim turns unduly rigid and ill-tempered for his own children in his own house as soon as he has embraced Islam.
In this connection, one should also keep in mind that in the beginning when the people became Muslims, they encountered a special difficulty if their parents were unbelievers. They would press their children to give up the new Faith. They would face another difficulty when their wives and children (or in case of women, their husbands and children) persisted unbelief and would force them to abandon the Faith of Tnrth. About the first difficulty, instruction was given in AI-'Ankabut; 8 and Luqman; 14-15, saying: "Treat your parents well but if they press you to join with Me another about whom you have no knowledge, do not obey them at alI " About the second difficulty the Instruction has been given here, saying: "You must try to save your faith from your children and family members but do not treat them harshly, but rather politely and leniently." (For further explanation, see At-Taubah: 23-24; E N. 37 of AI-Mujadalah, E.N.'s 1 to 3 of Al-Mumtahanah; E.N. 18 of Munafiqun).

verse15

*30 For explanation, sec E.N. 23 of Surah AI-Anfal. Here one should also keep in view the Holy Prophet's saying which Tabarani has related on the authority of Hadrat Abu Malik al-Ash'ari, saying: "Your real enemy is not he whom if you kill there is success for you, and if he kills you, there is Paradise for you; but your real enemy may b your own child who is born of your own loins, or the wealth of which you are the owner." That is why here us well as in Al-Anfal: 28, AIIah says: If you save yourselves from the temptation and allurements of worldly possessions and Children and succeed in keeping love of them subject to the love of AIIah, there are rich rewards for you with Allah.

verse16

*31 At another place in the Qur'an it has been said: "Fear Allah as He should actually be feared." (Al-'Imran: 102). At still another place: °Allah dces not burden any one with a responsibility heavier than he can bear." (AI-Baqarah: 286) And here: "Fear Allah as far as you can." When these three verses are read together it appears that the first verse sets an ideal which every believer should try to attain. The second verse lays down the principle that no one has been required to exert himself. beyond his power and ability, for in Allah's Religion one has been made responsible only for what is within one's power and ability. This verse enjoins every believer to try to attain piety and consciousness of God as far as he can. He should carry out His Commands and avoid His disobedience as best as he possibly can. For if he shows laxity in this regard, he will not be able to escape punishment. However, one will not be held accountable for what was beyond one's power (and Allah alone can decide best what was really beyond a person's power and ability).
*32 For explanation, see E.N. 19 of Al-Hashr.

verse17

*33 For explanation, see E.N. 267 of Al-Baqarah, E.N. 33 of Al Ma'idah, E,N. 16 of Al-Hadid.
*34 For explanation, see E.N.'s 52, 59 of Fatir; E.N.42 of Ash-Shura.

verse18

------------------Intro----------------------------

Introduction to Surah 64. At-Tagahabun

Name

The Surah takes its name from the sentence Dhalika yaum-ut taghabun of verse 9, thereby implying that it is the Surah in which the word at taghabun has occurred.

Period of Revelation

Muqatil and Kalbi say that it was partly revealed at Makkah and partly at Madinah. Hadrat Abdullah bin Abbas and Ata bin Yasar say that vv. 1-13 were revealed at Makkah and vv. 14-18 at Madinah. But the majority of commentators regard the whole of the surah as a Madinan Revelation. Although there is no internal evidence to help determine its exact period of revelation, yet a study of its subject matter shows that it might probably have been sent down at an early stage at Madinah. That is why it partly resembles the Makkah surahs and partly the Madinan Surahs.

Theme and Subject Matter

The theme of this surah is invitation to the Faith and obedience (to Allah) and the teaching of good morals. The sequence followed is that the first four verses are addressed to all men; verses 5-10 to those men, who do not believe in the invitation of the Qur'an; and verses 11-l8 to those who accept and believe in this invitation.

In the verses addressed to all men, they have been made aware in a few brief sentences of the four fundamental truths:

First, that the universe in which they live is not Godless, but its Creator, Master and Ruler is an All Powerful God, and everything in it testifies to His being most Perfect and absolutely faultless.

Second, that the universe is not without purpose and wisdom, but its Creator has created it with truth no one should be under the delusion that it is a mock show, which began without a purpose and will come to an end without a purpose.

Third, that the excellent form that God has created you with and the choice that He has given you to choose between belief and unbelief is not a useless and meaningless activity so that it may be of no consequence whether you choose belief or unbelief. In fact, God is watching as to how you exercise your choice.

Fourth, that you have not been created irresponsible and un-answerable. You have to return ultimately to your Creator, and have to meet the Being who is aware of everything in the universe, from Whom nothing is hidden, to Whom even the innermost thoughts of the minds are known.

After stating these four fundamental truths about the Universe and Man, the address turns to the people who adopted the way of unbelief, and their attention is drawn to a phenomenon which has persisted throughout human history, namely that nation after nation has arisen and ultimately gone to its doom. Man by his intellect and reason has been explaining this phenomenon in a thousand ways, but Allah tells the real truth and declares that the fundamental causes of the destruction of the nations were only two:

First, that they refused to believe in the Messengers whom He sent for their guidance, with the result that Allah too left them to themselves, and they invented their own philosophies of life and went on groping their way from one error to another.

Second, that they also, rejected the doctrine of Hereafter, and thought this worldly life to be an end in itself, and that there was no life hereafter when they would have to render an account of their deeds before God. This corrupted their whole attitude towards life, and their impure morals and character so polluted the world that eventually the scourge of God itself had to descend and eliminate them from the scene.

After stating these two instructive truths of human history, the deniers of the message of Truth have been admonished to wake up and believe in Allah, His Messenger and the Light of Guidance that Allah has sent in the form of the Qur'an if they want to avoid the fate met by the former peoples. Besides, they have been warned that the Day shall eventually come when all the former and the latter generations will be collected at one place and the fraud and embezzlement committed by each will be exposed before all mankind. Then the fate of each man will be decided finally on the basis as to who had adopted the path of the Faith and righteousness and who had followed the way of disbelief and denial of the Truth. The first group shalt deserve eternal Paradise and the second shall be doomed to everlasting Hell.

Then, addressing those who adopt the way of the Faith, a few important instructions have been given:

First, that whatever affliction befalls a person in the world, it befalls him by Allah's leave. Whoever in this state of affliction remains steadfast to the Faith, Allah blesses his heart with guidance; otherwise although the affliction of the one who in confusion or bewilderment turns away from the path of the Faith, cannot be averted except by Allah's leave, yet he becomes involved in another, the greatest affliction of all, namely that his heart is deprived of the guidance of Allah.

Secondly, that the believer is not required to affirm the faith with the tongue only, but after the affirmation of the Faith he should practically obey Allah and His Messenger. If he turns away from obedience he would himself be responsible for his loss, for the Holy Messenger of Allah (upon whom be His peace) has become absolved from the responsibility after having delivered the message of Truth.

Thirdly, that the believer should place his trust in Allah alone and not in his own power or some other power of the world.

Fourthly, that the worldly goods and children are a great trial and temptation for the believer, for it is their love which generally distracts man from the path of faith and obedience. Therefore, the believers have to beware some of their children, and wives lest they become robbers for them on the Way of God directly or indirectly; and they should spend their wealth for the sake of God so that their self remains safe against the temptations of Satan.

Fifthly, that every man is responsible only to the extent of his power and ability. Allah does not demand that man should exert himself beyond his power and ability. However, the believer should try his best to live in fear of God as far as possible, and should see that he does not transgress the bounds set by Allah in his speech, conduct and dealings through his own negligence.


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا تُخْرِجُوهُنَّ مِن بُيُوتِهِنَّ وَلَا يَخْرُجْنَ إِلَّا أَن يَأْتِينَ بِفَاحِشَةٍ مُّبَيِّنَةٍ وَتِلْكَ حُدُودُ اللَّهِ وَمَن يَتَعَدَّ حُدُودَ اللَّهِ فَقَدْ ظَلَمَ نَفْسَهُ لَا تَدْرِي لَعَلَّ اللَّهَ يُحْدِثُ بَعْدَ ذَلِكَ أَمْرًا

  2. فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا الشَّهَادَةَ لِلَّهِ ذَلِكُمْ يُوعَظُ بِهِ مَن كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مَخْرَجًا

  3. وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ شَيْءٍ قَدْرًا

  4. وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ وَاللَّائِي لَمْ يَحِضْنَ وَأُوْلَاتُ الْأَحْمَالِ أَجَلُهُنَّ أَن يَضَعْنَ حَمْلَهُنَّ وَمَن يَتَّقِ اللَّهَ يَجْعَل لَّهُ مِنْ أَمْرِهِ يُسْرًا

  5. ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ وَمَن يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْرًا

  6. أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم مِّن وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا عَلَيْهِنَّ حَتَّى يَضَعْنَ حَمْلَهُنَّ فَإِنْ أَرْضَعْنَ لَكُمْ فَآتُوهُنَّ أُجُورَهُنَّ وَأْتَمِرُوا بَيْنَكُم بِمَعْرُوفٍ وَإِن تَعَاسَرْتُمْ فَسَتُرْضِعُ لَهُ أُخْرَى

  7. لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا مَا آتَاهَا سَيَجْعَلُ اللَّهُ بَعْدَ عُسْرٍ يُسْرًا

  8. وَكَأَيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَابًا شَدِيدًا وَعَذَّبْنَاهَا عَذَابًا نُّكْرًا

  9. فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَاقِبَةُ أَمْرِهَا خُسْرًا

  10. أَعَدَّ اللَّهُ لَهُمْ عَذَابًا شَدِيدًا فَاتَّقُوا اللَّهَ يَا أُوْلِي الْأَلْبَابِ الَّذِينَ آمَنُوا قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْرًا

  11. رَّسُولًا يَتْلُو عَلَيْكُمْ آيَاتِ اللَّهِ مُبَيِّنَاتٍ لِّيُخْرِجَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحًا يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا قَدْ أَحْسَنَ اللَّهُ لَهُ رِزْقًا

  12. اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَأَنَّ اللَّهَ قَدْ أَحَاطَ بِكُلِّ شَيْءٍ عِلْمًا

------------------------Translation----------------------------------

(65:1) O Prophet, when you (and the believers) divorce women, divorce them for their prescribed waiting-periods, and count the waiting-period accurately , and fear Allah, you Lord. And do not turn them out of their houses (during the waiting-period), not should they themselves leave them, except in case they commit an open. indecency. These are the bounds prescribed by Allah and whoever transgresses Allah's bounds will wrong his own self. You do not know: Allah may after this bring about a situation (of reconciliation).

(65:2) Then when they have reached the end of their (waiting) periods either retain them (in wedlock) in a fair manner or part with them in a fair manner, and call to witness two just men from among yourselves , and (O witnesses) bear witness equitably for the sake of Allah.

(65:3) With this you are admonished, (and) whoever believes in Allah and the Last Day. Whosoever fears Allah in whatever he does, Allah will open for him away out of the difficulties and will provide for him from whence he could little imagine. And whoever trusts in Allah, He is enough for him. Allah brings His decrees to fulfilment. Allah has appointed a destiny for everything.

(65:4) And if you are in doubt about those of your women who have despaired of menstruation , (you should know that) their waiting period is three months, and the same applies to those who have not menstruated as yet. As far as pragnant women, their period ends when they deliver the burden. Whoever fears Allah, He makes his course easy for him.

(65:5) This is Allah's Command which He has sent down to you. Whoever fears Allah, Allah will remove his evils from him and will enhance his rewards.

(65:6) Lodge them (in the waiting-period) where you yourselves live, according to your means, and do not harass, them so as to straiten them.

(65:7) And if they are pregnant, spend on them until they deliver their burden. Then if they suckle (the child) for you, give them their wages, and settle the question of wages) fairly by mutual consultation. But if you created difficulties for each other (concerning the question of wages). then another woman would suckle the child. Let the rich man spend according to his means and let the one whose means are restricted, spend out of what Allah has given him. Allah does not burden anyone with more than what He has given him. It may u-ell be that Allah brings about ease after hardship.

(65:8) Many a settlement has rebelled against the commandments of its Lord and His Messengers, and We called it to stern account and punished it severely.

(65:9) They tasted the evil results of their misdeeds and consequently they have nothing but ' loss in store for them.

(65:10) Allah has prepared from them a severe torment (in the Hereafter). So fear Allah. O you then of understanding, who have believed. Allah has sent down to you an Admonition,

(65:11) a Messenger who recites to you Allah's Revelations containing clear guidance, so that he thay bring those who have believed and done good deeds out of darknesses into light . Whoever believes in Allah and does good deeds, Allah shall admit him into Gardens underneath which conals will be flowing. They shall live therein for ever. Allah has prepared for such a one an excellent provision.

(65:12) Allah is He Who created seven heavens and of the earth also their like. His Command descends among them. (This you are being told) so that you may know that Allah has power over everything, and that Allah's knowledge encompasses all.

---------------------Commentary---------------------

verse1

*1 That is, "O believers, you should not make undue haste in the Matter of pronouncing divorce: your minor family quarrels should not so incite you that you should pronounce the final divorce in a fit of anger and there teremains no chance for reconciliation. However When you have to divorce your wives, you should divorce them for their prescribed waiting-period." Pronouncing divorce for the waiting period has two meanings and both arc implied here:
First. That "you should divorce them at a them when their waiting-period can begin. " This thing has already been prescribed in Al-Baqarah: 228 above. The waiting-period of the married woman who menstruates is three monthly courses after the pronouncement of divorce. If this commandment is kept in view the only appropriate time of pronouncing divorce 50 that the waiting period may duly begin is when she is not in her courses, for he waiting-period cannot begin from the course during which she ma have been divorced, and divorcing her in that state would mean that, contrary to the Divine Command, her waiting-period should extend to four courses instead of three courses. Furthermore, this commandment also demands that the woman should not he divorced in the period-of purity during which the husband may have had sexual intercourse with her. For in this case, at the time divorce is pronounced neither the husband nor the wife can know whether he has conceived in consequence of the intercourse or not. Because of this neither the waitinlt-period can begin on the hypothesis that this would be reckoned in view of the succeeding monthly courses, nor on the hypothesis that this would be the waiting-period of a pregnant woman. So, this commandment lays down two rules simultaneously: first, that divorce should not be pronounced during menstruation; second, that divorce may be pronounced either in the period of purity during which there was no sexual intercourse with the woman, or in the state when the woman's being pregnant was known. A little consideration of the matter will show that the restrictions imposed on the pronouncement of divorce arc for good reasons. The reason for imposing the restriction on the pronounce meant of divorce during menstruation is that in this state the husband and the wife are somewhat estranged from each other because of the prohibition of sexual intercourse in this start; and from the medical viewpoint also it is confirmed that the woman is not temperamentally normal during the courses. Therefore, if a quarrel starts between them in this state, both the husband and the wife would be helpless to an extent to put an end to it, and if the matter is deferred till the woman is free from her courses, there is the possibility that the woman also may return to her normal temperamental state and the mutual attraction that nature has placed between them also may work and reunite them. Likewise, the reason for prohibiting the pronouncement of divorce during the purity period in which sexual intercourse may have taken place, is that if in consequence of it conception takes place, it can neither be known to the husband nor to the wife. Therefore, it cannot be a suitable time for pronouncing the divorce. If the man comes to know that conception has taken place, he would think a hundred times before deciding finally whether he should pronounce divorce or not on the woman who carries his child in her womb. The woman also in view of the future of her child would try her best to remove the causes of her husband's displeasure. ,But if a decision is taken blindly, in undue haste, and then it is known that conception had taken place, both will regret it later.
This is the first meaning "divorcing for the prescribed waiting-period", which applies only to those women marriage with whom has been consummated, who menstruate and may possibly conceive. As for its second meaning it is this: "If you have to divorce your wives, you should divorce them till the expiry of their waiting-period". That is "Do not pronounce three divorces aII at once leading to permanent separation, but pronounce one, or at the most two divorces, and wait till the end of the waiting-period, so that there remains some chance for reconciliation for you at any time during this period." According to this meaning; this commandment is also useful in respect of those woman marriage with whom has been consummated and who menstruate as well as of those who no longer iuenstnrate, or those who have not yet menstruated, or those whose pregnancy at the time of the pronouncement of divorce is known. If this Divine Command is rightly followed, no one will regret after having pronounced divorce, for if divorce is pronounced in this way, there remains room for reconciliation within the waiting. period, and even after the expiry of the waiting-period the possibility remains that the separated husband and wife may remarry if they wish reconciliation,
This same meaning of talliqu-hunna Ii- iddat-i hinna ( divorce them for their prescribed waiting-period") has been given by the earliest commentators. Ibn 'Abbas has given this commentary of it: "One should not pronounce divorce during menstruation nor in the period of purity (tuhr) during which the husband may Inave had sexual intercourse. But one should leave the wife alone till she attains purity after the course; then one may pronounce a single divorce on her. In this case even if there is no reconciliation and the waiting-period expires, she would be separated by the single divorce." (Ibn Jarir) Hadrat 'Abdullah bin Mas'ud says: Divorce for the waiting-period means that ane should pronounce the divorce in the woman s state of purity without having had an intercourse with her. " The same commentary has been reported from Hadrat `Abdullah bin `Umar, `Ata', Mujahid, Maimun bin Mahran, Muqatil bin Hayyan, and Dahhak (may Allah bless them all) (Ibn Kathir). Ikrimah has explained it thus: `One may pronounce the divorce in the state when the woman's being pregnantt is known, and not when one has had sexual intercourse with her and it is not known whether she has conceived or not." (Ibn Kathir) Both Hadrat Hasan Basri and lbn Sirin say: `Divorce should be pronounced during the state of purity without having had sexual intercourse. or when the woman's being pregnant becomes known. " (Ibn Jarir)
The intention of thin verse wa: best explained by the Holy Prophet (upon whom be Allah's peace) himself on the occasion when Hadrat `Abdullah bin `Umar had divorced his wife while she was discharging the menses .. The, details of thin incident have been reported in almost alI collections of Hadith and the same. in fact. are the source of the law in this connection. It so happened that when Hadrat `Abdullah divorced hi: wife while she was menstruating, Hadrat Umar came before the Holy Prophet and mentioned it to him. The Holy Prophet expressed great displeasure and said: Command him to take her back and keep her as his wife till ste is purified, that she again menstruates and is again Purified: then if he so desires he may divorce her in her state of purity without having any sexual_ intercourse with her. This is the waiting-period which Ailah Almighty has prescribed for the divorce of women." In a tradition the words are to the effect: "Either one may pronounce the divorce in the woman's state of purity without having a sexual intercourse, or in the state when her being pregnant becomes fully known".
The intention of this verse is further explained by a few other Ahadith which have been reported from the Holy prophet (upon wham be Allah's peace) ai d some of the major Companions. Nasa'i has related that the Holy Prophet was infomed that a person had pronounced three divorces on his wife in ane sitting. He stood up in anger and said:'`Are the people playing with the Book of Allah, although I am present among you?" Seeing the Holy Prophet's extreme anger on this occasion, a person asked: `Should I not go and kill the man?" `Abdur Razzaq has reported about Hadrat `Ubadah bin as-Samit that hi: father pronounced one thousand divorces on his wife. He went before the Holy Prophet (upon whom be peace) and asked his ruling on it. The Holy Prophet said: `By the throe divorces the woman stood separated from him along with Allah': disobedience, and 997 pronouncement remained a: acts of injustice and sin, for which AIlah might punish him if He so willed and forgive him if He so willed. " In the details of the incident concerning Hadrat `Abdullah bin `Umar, which have been related in Daraqutni and Ibn Abi Shaibah, another thing also is that when the Holy Prophet commanded Hadrat `Abdullah bin `Umar to take his wife back, he asked: Had I pronounced three divorces on her, could I have taken her back even then? The Holy Prophet replied: No, she would have stood separated from you, and this would have been an act of sin." In another tradition the Holy Prophet's words arc to the effect: `Had you done this, you would have committed disobedience of your Lord while your wife would have been separated from you."
The legal rulings reported from the Companions in this regard are also in complete comformity with the Holy Prophet's injunctions. According to a tradition in Mu'watta, a person came to Hadrat 'Abdullah.bin Mas'ud and said: "I have pronounced eight divorces on my wife. Ibn Mas`ud asked: What legal opinion have you been given in this regard? He said: I have been told that the woman stands separated from me. Ibn Mas`ud said: The people have said the right thing: the legal position is the same as they have told you." 'Abdur Razzaq has related from 'Alqamah that a person said to Ibn Mas'ud: "I have pronounced 99 divorces on my wife He said: Three divorces separate her from you; the rest are (acts of sin) excesses. " Waki' bin al-Jarrah in his sunan has reported this very viewpoint of both Hadrat 'Uthman and Hadrat 'AIi. A person came to Hadrat `Uthman and said: "I have pronounced a thousand divorces on my wife-'. He replied: "She stood separated from you by three divorces." When a similar problem was presented before Hadrat `Ali he replied; `By three divorces she stood separated from you. You may distribute the rest of your pronouncements on the rest of your wives if you so like." Abu Da'ud and Ibn Jarir have related, with a little variation in wording, a tradition from Mujahid, saying: "While I was sitting with Ibn Abbas, a person came and said: `I have pronounced three divorces on my wife.' Ibn 'Abbas heard it but kept silent for so long that I thought he was perhaps going to return his wife to him. Then he said: 'One of you first commits the folly of pronouncing the divorces; then he comes and says: O lbn `Abbas, O Ibn `Abbas! whereas Allah has said that whoever fears Him in whatever he does, He will open a way for him out of the difficulties. You did not fear Allah; now I do not find any way for you: you have disobeyed your Lord, and your wife stands separated from you.' Another tradition, which also has been reported from Mujahid and related with a little variation in wording in mu'watta and Tefsir by Ibn Jarir, says: °A person pronounced a hundred divorces on his wife; then he asked Ibn 'Abbas for his opinion. He replied: 'By three divorces she stood separated from you. With the other 97 you made a Jest of the Revelations of Allah!" This is according to Mu'watta. According to Ibn Jarir the words of Ibn `Abbas were to the effect: 'You disobeyed your Lord, and your wife stood separated from you, and you did not fear Allah that He might open a way for you out of the difficulty." Imam Tahavi has related 'that a man came to Ibn `Abbas and said: 'My uncle has pronounced three divorces on his wife. He replied: Your uncle ,has disobeyed Allah and committed a sin and followed Satan. Now, AIlah has left no way open for him out of the difficulty." According to a tradition in Mu'watta and Abu Da'ud, a man pronounced three divorces on his wife before the consummation of marriage; then desired to remarry her, and came out to know the legal aspect of the matter. The reporter of the Hadith, Muhammad bin lyas bin Bukair, says: 'I accompanied him to Ibn `Abbas and Abu Hurairah. The reply each one gave was: 'You have Iet slip from your hand whatever opportunity was there for you'." Zamakhshari has stated in al-Kashshaf that Hadrat `Umar used to beat the man who would pronounce three divorces on his wife (at one and the same time) and then would enforce his divorces. Sa'id bin Mansur has related this very thing from Hadrat Anas on sound authority. In this connection. the general opinion of the Companions. which Ibn Abi Shaibah and Imam Muhammad have related from Ibrahim Nakha'i (may Allah bless them) was: "The Companions (may AIlah be pleased with them) approved of this method that one may pronounce a single divorce on the wife and leave her alone till she completes three monthly courses." These are the words of Ibn Abi Shaibah. The words of Imam Muhammad are to the effect: '`The approved method with them was that in the matter of divorce one should not exceed one divorce tilt the waiting-period is completed."
The detailed law that the jurists of Islam have compiled with the help of these Ahadith and traditions in the light of the above mentioned Qur'anic verse, is as follows: (1) The Hanafis regard divorce as of three kinds: Ahsan. hasan, and bid'i. The ahsan form of divorce is that one may pronounce only one divorce on one's wife during a ,tuhr (purity) period in which one must refrain from sexual intercourse and leave the wife to complete her waiting-period. The hasan form of divorce is that one may pronounce one divorce in each period of purity: in this case pronouncement of three: divorces, one each in three periods of purity, . is also not against the Shari'ah, although the best approved method is to pronounce only one divorce and leave the wife to complete her waiting-period. The bid form of divorce is that one must pronounce three divorces in a single sitting, or pronounce three divorces at different times during the same period of purity, or pronounce divorce during menstruation, or pronounce it in the period of purity during which one has had a sexual intercourse. Of these whichever course one may adopt one will be guilty a sin, This is the law in respect of the woman Marriage with whom has been consummated and who has regular courses. As for the woman marriage with whom has not been consummated, she can be divorced both in the state of purity and during menstruation, and this is according to the Sunnah. And if the woman is such a one marriage with whom has been consummated who no longer menstruates, or the one who has not yet menstruated, she can be divorced even after the sexual intercourse„for there is no chance of her being pregnant. And if the woman is pregnant, she also can be divorced after the sexual intercourse, for her pregnancy is already established. But the method of pronouncing divorce on these women according to the Sunnah, is that the divorce may be pronounced at the interval of one month in each case. However, the ahsan method is that only one divorce may be pronounced and the woman left to complete her waiting period. (Hedayah, fath alQadir, Ahkam al-Qur an (AI-Jassas), `Umdat al-Qari).
According to Imam Malik also divorce is of three kinds . Sunni, bid'i makruh and bid'i haram. The divorce according to the Sunnah is that a single divorce be pronounced on the woman marriage with whom has been constunmate(1 and who menstruates, during her state of purity without having had sexual intercourse, and the woman be left to complete her waiting-period. The bid'i makrnh form is that divorce be pronounced in the period-of purity during which one may have had sexual intercourse, or more divorces than one be pronounced in the period of purity while there was.no sexual intercourse, or three divorces be pronounced, one each in separate periods of purity within the waiting-period, or three divorces be pronounced alI at once. And bid i haram is that divorce be pronounced during menstruation. (Hashiyah ad-Dusuqi alal-Sharh-al-Kabir Ibn aI- Arabi, Ahkam al-Qur an).
The authentic viewpoint of Imam Ahmad bin Hanbal which is generally agreed upon by the Hanbalis is: The approved method (i.e. the one according to the Sunnah) of divorcing a wife marriage with whom has been consummated and who menstruates is that a single divorce be pronounccd on her in her period of purity without having had sexual intercourse with her, and then she be left to complete her waiting-period. But if she is giver three divorces, one each in three separate periods of purity or three divorces in one and the same period of purity, or divorced thrice at once, or divorced during the courses, or divorced in the period of purity during which the husband has had sexual intercourse and her being pregnant is not known, all these would be disapproved and forbidden forms of divorce. But if the woman is such that marriage with her has been consummated but who no longer menstruates, or such who has not yet menstruated, or is pregnant, in her case there is neither any difference of approved and disapproved with regard to time nor with regard to the number of divorces pronounccd. (Al-Insaf fi Ma'rifat-ar-Rajih min al-Khilaf 'ala Madhhab Ahmad bin Hanbal).
According to Imam Shafe'i, in the matter of divorce the difference between the approved (i.e.. according w the Sunnah) and the reprehensible (i.e. against the Sunnah) forms of divorce is only with regard to time and not with regard to number That is, to pronounce divorce on a woman marriage with whom has been consummated and who menstruates, during menstruation or to pronounce divorce on a Ovarian, who can conceive, during such a period of purity in which the husband has had sexual intercourse with her and the woman's pregnancy is unknown, is disapproved and forbidden. As for the number, whether three divorces arc pronounced at one time, or pronounced in the same period of purity, or pronounced in separate periods of purity, they are not against the Sunnah in any case. In case the woman is such that marriage with her has not been consummated, or the one who no longer menstruates, or the one who has not yet menstruated, or the one whose being pregnant is known, there is no difference between the approved and the disapproved forms of divorce. (Mughni al-Muhtaj)
(2) A divorce's being irregular, reprehensible, forbidden, or sinful with the four Imams dces not mean that it does not have effect. According to all the four Sunni Schools, whether a divorce is pronounced during menstruation, or thrice at once, or pronounced in the period of purity during which the husband has had sexual intercourse and the woman's being pregnant is unknown, or pronounced in a manner disapproved by an Imam, in any case it dces become effective, although the pronounce commits an act of sin. But some other scholars differ in this regard from the four Imams.
Sa'i bin al-Musayyab and some other immediate followers of the Companions say that the divorce of the person who pronounces it during menstruation, or pronounces it thrice at one time, dces not take place at aII. The same is the opinion of the Imamiah sect of the Shi`as. The basis of this opinion is that since this form of divorce is forbidden and utttrly irregular, it is ineffective, whereas the AhadIth that we have cited above, clearly show that when Hadrat 'Abdullah bin `Umar divorced his wife during menstruation, the Holy Prophet commanded him to take her back; had the divorce not taken effect at all, the command to take the wife back would have been meaningless. And this also i6 confirmed by many Ahadith that the Holy Prophet and the major Companions considered the pronounce of more divorces than one at one time sinful but did not regard his divorce as ineffective.
Ta'us and 'Ikrimah say that only one divorce takes place if divorce is pronounced thrice at once, and this very view has been adopted by Imam Ibn Taimiyyah. The source of his this opinion is that Abu as-Sahba' asked Ibn 'Abbas: 'Don't you know that in the lifetime of the Holy Prophet (upon whom be Allah's peace) and Hadrat Abu Bakr and in the early period of Hadrat 'Umar a triple divorce was considered a single divorce? He replied: Yes." (Bukhari, Muslim). .And in Muslim, Abu Da'ud and Musnad Ahmad, Ibn Abbas's this statement has been cited: "In the lifetime of the Holy Prophet (upon whom be peace) and Hadrat Abu Bakr and during the first two years of the caliphate of Hadrat `Umar a triple divorce was considered a single divorce. Then Hadrat `Umar expressed the view: As the people have started acting hasty in a matter in which they had been advised to act judiciously and prudently, why should we not enforce this practice? So, he enforced It. "
But this view is not acceptable for several reasons. In the first place, according to several traditions lbn `Abbas's own ruling was against it, as we have explained above. Secondly, it is contrary to those Ahadith also, which have been reported from tire Holy Prophet upon whom be peace) and the major Companions, in which the ruling given about the pronounce of a threefold divorce at one time is that all his three divorces become effective. These Ahadith also have been cited above Thirdly, from Ibn `Abbas's own tradition itself it becomes evident that Hadrat `Umar had publicly enforced the triple divorce in the assembly of the Companions, but neither then nor after it the Companions ever expressed any difference of opinion. Now, can it be conceived that Hadrat `Umar could decide an issue against the Sunnah? And could the Companions also accept his decision without protest? Furthermore, in the story concerning Rukanah bin `Abd-i Yazib, a tradition has been related by Abu Da'ud, Tirmidhi, Ibn Majah, Imam Shafe`i, Darimi and Hakim, saying that when Rukanah pronounced three divorces on his wife in one and the same sitting, the Holy Prophet (upon whom be peace) asked him to state on oath whether his intention was to pronounce one divorce only, (That is, the two subsequent divorces were pronounced only to lay emphasis on the first divorce; the triple divorce was not intended to create separation permanently). And when he stated this on oath, the Holy Prophet gave him the right to take his wife back. `This brings out the truth of the matter as to what kind of divorces were considered a single divorce in the carliest.period of Islam. On this very basis, the interpreters of the Hadith have explained the tradition of Ibn 'Abbas thus: As in the early period of Islam deceit and fraud in religious matters was almost unknown among the people, the statement of the pronouncer of a triple divorce was admitted that his real intention wa: to pronounce only a single divorce, ard the two subsequent divorce: had been pronounced only for the sake of emphasis. But when Hadrat `Umar saw that the people first pronounced three divorces in haste and then presented the excuse of pronrnmcing them only for the sake of emphasis, he refused to accept this excuse. Imam Nawawi and Imam Subki regard this as the beat interpretation of the tradition from Ibn `Abbas, Finally, there is disagreement in the traditions of Abu aa-Sahba' himself, which he has related concerning the saying of Ibn `Abbas. Muslim, Abu Da'ud and Nasa'i have related from this same Abu as-Sahba' another tradition; saying that on an enquiry by him. Ibn `Abbas said: ` When a person pronounced a threefold divorce on his wife before consummation of marriage, it was considered a single divorce in the lifetime of the Holy Prophet (upon whom be peace) and Hadrat Abu Bakr and in the early period of Hadrat 'Umar," Thus, one and the same reporter has reported from Ibn 'Abbas traditions containing two divergent themes and this diversity weakens both the traditions.
(3) As the Holy Prophet had commanded the pronouncer of the divorce during menstruation to take his wife back, the dispute has arisen among the jurists as to what is the exact sense of this command Imam Abu Hanifah, Imam Shafe'i, Imam Ahmad, Imam Auza'i, Ibn Abi Laila, Ishaq bin Rahawaih and Abu Thaur say that such a person would be commanded to take his wife back, but would not be compelled to do so. ('Umdat alQari). The Hanafi viewpoint as stated in Hedayah is that in this case taking the wife back is not only preferable but also obligatory. In Mughni al-Muhtaj' the Shafe'i viewpoint has been stated to be that the approved (i.e. One according to Sunnah method for the one who has pronounced divorces during menstruation, but has not pronounced a triple divorce, is that he should take his wife back, and should refrain from pronouncing divorce in the following period of purity, but should pronounce it, if he so likes, in the period of purity when the wife has become fret from her next menstrual course and attained purity, so that his revocation of the divorce pronounced during menstruation is not taken in jest. The Hanbali viewpoint as presented in Al-Insaf is that in this state it is preferable for the pronounce of divorce to take his wife back. But Imam Malik and his companions say that pronouncement of divorce during menstruation is a cognizable offence. Whether the woman makes a demand or not, it is in any case the duty of the ruler that if such an act of some one is brought to his notice, he must compel the person to take his wife back and should continue to press him till the end of the waiting-period; and if he refuses to take her back. he should imprison him; if he still refuses, he should beat him; and if he still does not accede, the ruler should give his own decision, saying: "I return your wife to you. " And the ruler's this decision would be effective after which it would be lawful for the man to have sexual intercourse with the woman, whether he intends to take her back or not, for the ruler's intention represents his intention. (Hashiyah ad-Dusuqi). The Malikis also say that if the person, who has taken his wife back willingly or unwillingly, after divorcing her during menstruation, has made up his mind to repudiate her, the preferable method for him is that he should refrain from divorcing her in the period of purity following the menstruation during which he divorced her, but should divorce her in the period of purity following the ncxt menstruation The prohibition to pronounce divorce in the period of purity following the menstruation in which divorce was pronounced, has been enjoined so that the return of the pronouncer during menstruation dces not remain merely oral, but he should have sexual intercourse with the woman during the period of purity. Then, since the pronouncement of divorce in the period of purity in which sexual intercourse has taken place is prohibited, the right time for pronouncing it is the following period of purity only. (Hashiyah ad-Dusuqi).
(4) As to the question: Till when has the pronouncer of one revocable divorce the power to take his wife back? difference of opinion has arisen among the jurists and this difference has occurred on the question: What do the words thalathata quti'-in or AI-Baqarah: 228 imply: three menstruaion or three periods of purity? According to Imam Shafe`i and Malik, qara implies a period of purity, and this view is held on the authority of Hadrat 'A'ishah, Ibn 'Umar and Zaid bin Thabit (may Allah be pleased with them). The Hanafi viewpoint is that qara implies menstruation and the same is the authentic viewpoint of Imam Ahmad bin Hanbal too. This view is based on the authority of all the four rightly-guided Caliphs, Abdullah bin Mas'ud, `Abdullah bin 'Abbas, Ubayy bin Ka'b, Mu'adh bin Jabal, Abu ad-Darda', 'Ubadah bin as-Samit and Abu Musa al-Ash'ari (may Allah be pleased with them). Imam Muhammad in his Mu'watta has cited a saying of Sha`bi, saying that he met thirteen of the Holy Prophet's Companions and they all held this same opinion, and this very view was adopted by many of the immediate followers of the Companions also.
On account of this difference of opinion, according to the Shafe`is and the Malikis, the waiting period of the woman comes to an end as soon as she enters the third menstruation, and the man's power to take her back -is terminated. And if the divorce has been pronounced during menstruation, this menstruation will not be counted towards the waiting-period but the waiting-period will come to an end as soon as the woman enters the fourth menstruation. (Mughni al-Muhtaj; Hashiyah ad-Dusuqi). The Hanafi; viewpoint is that if the menstrual discharge in the third menstruation stops after ten days, the waiting-period of the woman will cane to an end with it whether she takes purification bath or not; and if the discharge ceases within less than ten days, the waiting-period will not come to an end until the woman has taken her purification bath, or until a Prayer time has passed. In case water is not available, according to Imam Abu Hanifah and Imam Abu Yusuf, the man's right to return to her will be terminated, when she has performed her Prayer with tayammum (purification with dust), and, according to Imam Muhammad, as soon as she has performed tayammwn itself. (Hedayah). Imam Ahmad's authentic viewpoint which is held by the majority of the Hanba lis is that as long as the woman does not have her purification bath after the third menstruation, the man's right to return w her will remain. (Al-Insaf).
(5) As for the question that is the method of taking the wife back? the jurists are agreed that the person, who has pronounced a revocable divorce on his wife, can return to her whenever he likes before the expiration of the waiting-period, whether the woman is desirous of this or not, for the Qur'an says: "Their husbands are best entitled to take them back as their wives during this waiting-period." (AI-Baqarah: 228). From this it can automatically be concluded that until the expiry of the waiting-period, the marriage tie remains intact and the husbands can take them back before they are separated absolutely and finally In other words, taking the wife back does not mean renewal of marriage for which the woman's consent may be necessary. After being unanimous so far, the jurists about different opinions about the method of taking the wife back.
According to the Shafe'is, return can take place only by the oral word, not by conduct. If the husband dces not say with the tongue that he has taken the wife back, no act of intercourse or intimacy even if performed with the intention of resuming marital relationship, will be considered resumption of the relationship. Rather in this case seeking of every kind of enjoyment. from the woman is unlawful even if it is without lust. But there is no bar on having sexual intercourse with the woman, who has been divorced revocable, for the scholars are not agreed on its being unlawful. However, the one who believes in its being unlawful will be punishable. Furthermore, according to the Shafe'i viewpoint, it is in any case. incumbent to pay a proper or customary dower (makr Mithal) in case the husband has intercourse with the wife whom he had divorced revocable, whether after it he takes her back orally or not. (Mughni a/-Muhtaj).
The Malikis say that return can be effected both orally and by conduct. If for the purpose of resumption by word of mouth the husband uses express words, the resumption will take place whether he intended it or not; even if he uttered express words of resumption in jest, these words would amount to return and resumption. But if the words are not express, they would be considered resumption of relationship only in case they were pronounced with the intention of resumption. As for resumption by conduct, no act whether it is an act of intimacy or sexual intercourse, can be considered resumption as long as it has not been performed with the intention of the resumption of marital relation. (Hashiyah adDusuqi; Ibn `Arabi; Ahkam al-Qur an).
As for resumption of relationship by the word of mouth, the Hanafi and the Hanbali viewpoint is the same as the Malikl. As for resumption by conduct, the ruling of both the Schools, contrary to the Malikis, is that if the husband performs sexual intercourse with the woman whom he has divorced revocable within the waiting-period, it would by itself amount to resumption whether there was the intention of resumption or not. However, the difference between the viewpoints of the two Schools is that according to the Hanafis every act of intimacy amounts to resumption even if it is of a lesser degree than sexual intercourse; whereas the Hanbalis do not regard a mere act of intimacy as resumption of marital relationship. (Hedayah, Fath al-Qadir, `Umdat al-Qari A/Insaf)
(6) As for the consequences of ,talaq as-Sunnah (regular form of divorce according to the Sunnah) and ,talaq al-bid i (irregular form of divorce) the difference is this: In case one or two divorces have been pronounced, the divorced woman and her former husband can re-marry by mutual consent even if the waiting-period has expired. But if a man has pronounced three divorces, resumption of marital relation is neither possible within the waiting-period, nor after the expiry of the waiting period, unless, however, the woman marries another person, the marriage is duly contracted and consummated, and then either the second husband divorces her or dies; then if the woman and her former husband wish to re-marry by mutual consent, they can do so. In most collections of the AhadIth a tradition has been repoted on sound authority, saying that the Holy Prophet (upon whom be Allah's peace) was asked: "A man pronounced three divorces on his wife, then the woman married another man and the two had privacy but there was no intercourse; then he divorced her. Now, can this woman re-marry her former husband? The Holy Prophet replied: "No, unless her second husband has enjoyed her just as her first husband had enjoyed her." As {or the pre-arranged marriage (tahlil) which is meant to legalise the woman for her former husband, so that she would marry another man, who would divorce her after having had sexual intercourse with her, this is invalid according to Imam Abu Yusuf, and according to Imam Abu Hanifah, the woman would become lawful for her former husband by this ceremony but such a thing is reprehensible to the extent of being unlawful. Hadrat 'Abdullah bin Mas'ud has reported that the Holy Prophet (upon whom be Allah's peace) said: "AIIah has cursed both the legaliser (Muhallil) and the one for whom legalisation is performed (mnhallil lahu). "(Tirmidhi, Nasa'i) Hadrat 'Uqbah bin 'Amir says that the Holy Prophet (upon whom be Allah's peace) asked his Companions: "Should I not tell you as to who is a hired bull?" The Companions said that he should. He said: "It is he who performs tahlil (legalisation of marriage) Allah's curse falls both on the muhalil (legaliser) and on the muhallal lahu (the one for whose sake marriage is legalised)." (Ibn Majah, Daraqutni).
*2 This Command is addressed to the men as well as the women and the people of their families. It means: "Do not treat divorce lightly; it is a grave matter, which gives birth to many legal questions for the man, the woman, their children and the people of their house Therefore, when divorce is pronounced, its time and date should be remembered and also the state in which divorce was pronounced on the woman; one should keep an accurate account of when the waiting period started, and when it would expire. On this reckoning will depend the determination of the following questions: Till when has the husband the power to take the wife back? Till when has he to keep her in the house? Till when is he bound to maintain her? Till when will he inherit the woman ant the woman him? When will the woman be separated from him finally and obtain the right to remarry? And if this matter takes the shape of a law-suit, the court also in order to arrive at the correct decision, will need to know the correct date and time of pronouncing the divorce and the woman's state at the time, for without this information, it cannot give the right decision on the questions arising from the divorce in respect of the women who have been enjoyed, or not, pregnant, or not, who menstruate, or no longer menstruate, and who have been divorced revocably or irrevocably.
*3 That is, " Neither should the man turn out the woman in anger, nor the woman herself should leave the house in anger and haste. The house is hers during the waiting-period, and both the man and the wife should live together so that advantage may be taken if there is any chance of reconciliation. If the divorce is revocable, the husband may at any time be inclined towards the wifc, and the wifc also may try to win the husband's pleasure by removing the causes of dispute and difference. If both stay together in the same house, there may appear many an occasion for reconciliation during the three months„ or the three menstrual periods, or till child birth in case of pregnancy. But if the man turns her out in angry haste, or the woman returns to her parents imprudently, chances of reconcilment diminish, and the divorce generally leads to permanent separation. That is why the jurists have even suggested that in case of a revocable divorce the woman should during her waiting-period adorn herself so as to attract the husband. (Hedayah; AI-Insaf ).
The jurists are agreed that the revocably divorced woman has a right to lodging and maintenance during the waiting-period, and it is not lawful for the woman to leave the house without the husband's permission, nor is it lawful for the husband to turn her out of the house. If the husband turns her out he will be guilty of an act of sin and if the woman leaves of her own accord, she will not only commit a sin but will also forfeit her right to lodging and maintenance.
*4 Several meanings of this have been given by different jurists. Hadrat Hasan Basri,'Amir Sha'bi, Zaid bin Aslam, Dahhak, Mujahid, `Ikrimah, Ibn Zaid, Hammed and Laith say that it implies adultery. Ibn 'Abbas says that it unplies abusive language that the woman may continue to use against the husband and the people of his house even after the divorce, during the waiting-period. Qatadah says that it implies the woman's disobedient to her husband; that is, if the wife has been divorced because of her disobedience she may continue to be disobedience to her husband even during the waiting-period. 'Abdullah bin `Umar, Suddi, Ibn as-Sa'ib and Ibrahim Nakha'i say that this implies the woman's leaving the house of herself. That is, in their opinion the woman's leaving the house in the waiting-period by itself amounts to committing an open indecency, and the command: 'Nor should they themselves Ieave the house except in case they commit an open indecency," is an admonition of this nature: 'Do not abuse others except in case you wish to be known as a discourteous person. " According to the first three of these four viewpoints, "except in case" is related with "Do not turn them out of their houses," and the sentence means that if they arc guilty of immorality or of using invectives or of disobedience, it would he lawful to turn them out of the houses. and according to the fourth view, it is related with "nor should they themselves leave their houses," and it means that if they leave their houses they would be guilty of open indecency.
*5 Both these sentences refute the viewpoint of those who hold that divorce does not take place at aII if it is pronounced during menstruation or thrice at once, and also the view of those who think that a triple divorce amounts to a single divorce. The question arises . If an irregular (bid i) divorce does not take place, or a triple divorce amounts to a single revocable divorce, what then is the aced of saying: "Whoever transgresses the bounds set by Allah (i.e. the method taught by the Sunnah), would wrong his own self; and you do not know Allah may after this bring about a situation of reconciliation?" These two things would be meaningful only in case pronouncement of divorce against the method taught by the Sunnah should be harmful for which one may have to regret later. and the pronouncement of a triple divorce at once may not leave any room for reconciliation; otherwise, obviously by pronouncing a divorce which does not take effect at aII one does not transgress the bounds set by AIlah, which may be regarded as wronging one's own self, and after a divorce which is in any cast only revocable there does remain room for reconciliation; thus, there would be no need to say: "AIIah may after this bring about a situation of re-conciliation."
Here, one should again understand well the mutual relationship between vv. 228-230 of Al-Baqarah and these verses of Surah At-Talaq. In Surah AIBaqarah the number of divorces laid down is three of which after pronouncing the first two one retains the right to take one's wife back and the right to re-marry her in cast the wailing-period has expired, without resort to legalisation (tahlil), and if divorce is pronounced for the third time the husband forfeits both these rights. These verses of Surah At-Talaq were not sent down to amend or cancel this rule but to teach the people how to use wisely the powers that they have been given to divorce their wives, which if used rightly could save homes from ruin, could protect the husband from remorse if he had pronounced a divorce. could provide him maximum opportunities for reconciliation, and even if separation had taken place, could show him a way to reunite in marriage as a last resort if the couple so desired Hut if a person happens to use these powers unwisely, in a wrong way, he could only be wronging his own self and wasting all opportunities for making amends. It is just like a father's giving three hundred rupees in his son's possession and telling him to spend the amount as he may like; then advising him to the effect; "Spend the money given to you carefully, at the right place, and piece meal, so that you may benefit by it fully; otherwise if you expend it unwisely and carelessly in wrong places, or expend the whole of it at once, you will incur losses, and then I would not give you any more." This advice would be meaningless it the father did not give the amount in the son's possession at alI, so that if he had wanted to spend it in a wrong place, he should be powerless to spend it, or if he had wanted to spend the whole amount, he could only take out a part of it while the rest lay safe with him in any case. If the condition be such, there could obviously be no need for this kind of advice.

verse1

*6 That is, "In case you have pronounced one or two revocable divorces, you should take a decision before the expiry of the waiting-period whether you would keep the wife in wedlock or send her away. If you decide to keep her, then you should keep her with honour and dignity and not with a view to torntenting and harassing her and getting another opportunity to prolong her waiting-period by divorcing her once again; and if you decide to part with her, then you should part with her gracefully, without indulging in any quarrel or vilification; if you still owe her the dower, or a part of it, pay it off, and give her something in addition also at her departure according to your means, as has been enjoined in Al-Baqarah: 241. (For further explanation, see E.N. 86 of Al-Ahzab).
*7 Ibn 'Abbas says that this implies calling to witness two men both at divorce and at reconciliation. (Ibn Jarir). Hadrat `Imran bin Husain was asked: "A man divorced his wife and then took her back, but he neither called anybody to witness pronouncement of the divorce nor resumption of the relation. " He replied: You pronounced the divorce against the Sunnah and you took your wife back against the Sunnah. You should call to witness men both at divorce and at resumption of relation, and you should not commit this mistake again. " (Abu Da'ud, Iba Majah). But the four Sunni Imams are agreed that to call men to witness the divorce and the resumption and separation is no condition for these acts to be valid, so that if there was no witness, neither divorce should take place nor resumtion should be valid nor separation. But this condition has been enjoined so that the parties may not deny any of the facts later and in case there was a dispute the matter might be settled easily and any suspicions and doubts might also be removed. This Command is just like the Command "Have witnesses in case of commercial transactions." (AI-Baqarat: 282). This does not mean that it is obligatory to have witnesses at business transations, .and if there was no witness, the transaction would be invalid; but this is a wise instruction which has been given to prevent disputes and it is good to follow it. Likewise, in the case of divorce and resumption also although a person's act and conduct would be legally valid even without the witnesses yet caution demands that whatever is done, it should be witnessed, simultaneously or later, by two just mut.

verse3

*8 These words clearly show that the instructions given above are in the nature of advice and not law. If a matt pronounces divorce against the approved method as explained above, or fails to reckon the waiting-period accurately. or expels the wife from the house without a good reason, or returns to her at the end of the waiting-period only to harass her, or sends her away after a quarrel, or fails to call the men to witness the divorce, reconciliation, or separation, if will not affect the legal effects of divorce or reconciliation or separation at all. However, his acting against Allah's advice would be a proof that his heart was devoid of the taste faith in Allah and the Last Day. That is why he adopted a course which a true believer would never adopt.
*9 The context itself shows that here "fearing Allah in whatever one does" means to pronounce divorce in accordance with the approved method taught by the Sunnah to reckon the waiting-period accurately, to avoid turning the wife out of the house, to take the wife back if one decides to keep her, at the expiry of the waiting-period with the intention of keeping her equitably and to send her away in a fait; manner if one decides to part with her, and to call two just men to witness the divorce, reconciliation or separation, as the case be. In respect of this, Allah says that whoever acts in fear of Him, He will open for him a way out of the difficulties This automatically gives the meaning That whoever does not fear Allah in these matters, will create for himself such complications and difficulties from which he will find no way out. A study of these words clearly shows that the view of those who hold that the irregular (bid i) form of divorce does not take place at all, and of those who regard a triple divorce pronounced at once or during the same period of purity as a single divorce, is not correct. For if an irregular form of divorce does not take place at alI, it does not create any complication from which one may have to find a way out; and if only a single divorce takes place when one has pronounced three divorces at once, then also there arises no need for a person to seek a way out of a difficulty or complication.
*10 It means: "Keeping the divorced wife in the house during the waitingperiod, to maintain her and to pay her the dower, or something in addition, at departure certainly burdens a man financially. To spend on a woman whom one has already decided to send away because of strained relations will surely be irksome, and if the man is also poor, this expenditure will further pinch him. But a man who fears AIIah, should endure all this gracefully. Allah is not niggardly as the people are. If a person spends his wealth in accordance with His law, He will provide for him in a manner beyond alI expectations."
*11 That is, there is no power that can prevent Allah's decree from enforcement.

verse4

*12 This is in respect of the women who no longer menstruation and have reached menopause because of age. Their waiting-period will be reckoned from the day divorce was pronounced on them and three months imply three lunar months. If divorce was pronounced at the commencement of the lunar month. it is agreed that the waiting-period will be reckoned with regard to the sighting of the new moon; and if it was pronounced somewhere in the middle of the month, according to Imam Abu Hanifah, three months will have to be completed reckoning each month of 30 days. (Badai' as-Sami ).
As for the women whose courses are irregular due to sonic reason, the jurists have held different opinions:
Hadrat Sa'id bin al-Musayyab says that Hadrat `Umar ruled: "If the woman who has been divorced stops having menses after having them once or twice after the divorce, she will wait for 9 months. If signs of pregnancy appear, well and good, otherwise after the passage of 9 months, she should observe the waiting-period of three additional months. Then she would be lawful for marriage to another person.
Ibn 'Abbas, Qatadah and `Ikrimah say that the waiting-period of the woman who has not menstruated for a year, is three months.
Ta'us says that the waiting-period of the woman who menstntates once in a year, is three mensturations. This very opinion has been reported from Hadrat 'Uthman, Hadrat 'Ali and Hadrat Zaid bin Thabit.
Imam Malik relates that a person Habban by name divorced his wife during the period when she was suckling her child. A year passed on it, but she did not have the menses. Then the man died. The divorced wife laid claim to inheritance. The case came before Hadrat `Uthman. He consulted with Hadrat 'AIi and Hadrat Zaid bin Thabit, and gave the decision that the woman was an heiress. The .argument given was that the woman was neither of those women a who might have desaired of menstruation, nor of those girls who may not have menstruated yet: therefore, up till the husband's death she was on the menses she had discharged last, and had still to pass her waiting-period.
The Hanafis say that the waiting-period of the woman, who no longer menstruates, which may not be on account of menopause so that there may be no hope of her having it later will either be reckoned from the menstnration if she has it in the future, or in accordance with the age at which women generally reach menopause, and after attaining that age she will pass three months of the waitingperiod in order to be released from the marriage bond. The same opinion is held by Imam Shafe'i. Imam Thauri and Imam Laith, and the same also is the view of Hadrat 'Umar Hadrat 'Uthman and Hadrat Zaid bin Thabit.
Imam Malik has adopted the view of Hadrat 'Umar and Hadrat 'Abdullah bin 'Abbas and it is this: The woman will first pass nine months. If she dces not have her menses during thin period, she will pass three months of the waiting-period like like the woman who has despaired of menstruation, Ibn al-Qasim explaining the viewpoint of Imam Malik says: The period of nine months will be reckoned from the day she became free from the previous menstrual discharge and not from the day divorce was pronounced on her. (AlI these have been taken from al-Jassas, Ahkam al-Qur'an and al-Kasani, Badai as-Sana`i).
Imam Ahmad bin Hanbal says that if the woman whose waiting-period started from menstnration despairs of menstnration during the waiting-period, she will be required to pass the waiting-period of the menopausal woman and not of the women who menstruate regularly. And if she stops menstruating and the cause of the cessation is unknown, she will first pass nine months in the doubt of pregnancy, and then will have to complete three months of the waiting-period, And if the cause of the cessation of the menses becomes known, e.g. a disease, or suckling, or some other cause, she will lie in the waiting-period till the tithe that either she starts having the menses again so that the waiting-period may be reckoned in accordance with the courses, or she reaches menopause and may pass the waiting-period of the menopausal woman. (Al-Insaf).
*13 They may not have menstruated as yet either because of young age, or delayed menstrual discharge as it happens in the case of some women, or because of no discharge at aII throughout life which, though rare, may also be the case. In any case, the waiting-period of such a woman is the same as of the woman, who has stopped menstruation, that is three months from the time divorce was pronounced.
Here, one should bear in mind the fact that according to the explanations given in the Qur'an the question of the waiting period arises in respect of the women with whom marriage may have been consummated, for there is no waiting-period in case divorce is pronounced before the consumation of marriage. (Al-Ahzab: 49). Therefore, making mention of the waiting-period for the girls who have not yet menstruated, clearly proves that it is not only permissible to give away the girl in marriage at this age but it is also pemssible for the husband to consummate marriage with her. Now, obviously no Muslim has the right to forbid a thing which the Qur'an has held as permissible.
The girl who is divorced in the state when she has not yet menstruated and then she starts having the menses during the waiting-period, will reckon her waiting-period from the same mentruation and her waiting-period will be reckoned just like the woman who menstruates regularly.
*14 The consensus of scholarly opinion is that the waiting-period of the pregnant divorced woman is till child birth. But a difference of opinion has occurred about whether the same also applies to the woman whose husband may die during her pregnancy. The dispute has arisen because in Al-Baqarah: 234 the waiting-period of the woman whose husband dies has been laid down as four months and ten days, and there is no mention whatever whether this injunction applies to all widows generally or only to those who are not pregnant,
Hadrat 'Ali and Hadrat `Abdullah bin 'Abbas, reading both these verses together, have drawn the rule that the waiting-period of the pregnant divorced woman is till child-birth, but that of the pregnant widow is the longer of the two periods, whether it be of the divorced woman or of the pregnant woman. For example, if delivery takes place before four months and ten days, she will have to observe a waiting period of four months and ten days, and if it dces not take place till then, her waiting period will come to an end at delivery. The same is the viewpoint of the Imamiah sect of the Shi'as.
Hadrat 'Abdullah bin Mas'ud says that this verse of Surrah At-Talaq was sent down after the verse of Surah Al-Baqarah; therefore, the later injunction has made the earlier injunction particularly applicable to the non pregnant widow, and has laid down the waiting-period of every pregnant woman as till child birth, whether she is divorced or widowed, Accordingly, whether delivery takes place immediately after the husband's death, or takes longer than four months and ten days, the woman's waiting-period in any case will come to an end at the birth of the child. This view is supported by this tradition of Hadrat Ubayy bin Ka'b. He says, "When this verse of Surah At Talaq came down, I asked the Holy Prophet 1 upon whom be AIIah 's peace): Is it both for the divorced woman and for the widow?" The Holy Prophet replied: "Yes." In another tradition the Holy Prophet further explained it thus: "The waiting period of every pregnant woman is till child-birth." (Ibn Jarir, Ibn Abu Hatim. Ibn Hajar says that although its reliability is questionable, yet as it has been related through several chains of transmitters, one has to admit that it has some basis). More than that, it is further confirmed by the incident concerning Subai'ah-i Aslamiyyah which occurred in the sacred time of the Holy Prophet (upon whom be Allah's peace) himself. She became a widow during her pregnancy and a few days after her husband's death (according to some traditions 20 days, according to others 23 days. 25 days, 40 days or 35 days) she delivered her burden. The Holy Prophet was asked for his ruling concerning her and Ire permitted her to re-marry. This incident has been related by Bukhari and Muslim in different ways on the authority of Hadrat Umm Salamah. This same incident has been related by Bukhari Muslim, Imam Ahmed Abu Da'ud, Nasa`i and Ibn Majah with different chains of transmitters on the authority of Hadrat Miswar bin Makhramah also. Muslim has cited this statement of Subai'ah-i Aslamiyyah herself: 'I was the wife of Hadrat Sa'd bin Khawalah. He died during the Farewell Pilgrimage when I was pregnant. A few days after his death I gave birth to a child. A man told me that I could not remarry before the expiry of four months and ten days. I went and asked the Holy Prophet (upon whom be Allah's peace) and he gave the verdict: You have become lawful as soon as you gave birth to the child: you can re-marry if you so like'." This tradition has been related briefly by Bukhari also.
This same viewpoint has been reported from a large number of the Companions. Imam Malik, Imam Shafe'i, 'Abdur Razzaq, Ibn Abi Shaibah and Ibn al-Mundhir have related that when Hadrat `Abdullah bin `Umar was asked concerning the pregnant widow, he replied that her waiting-period is till childbirth. At this a man from among the Ansar confirmed, saying: "Hadrat `Umar had said that even if the deceased husband had not yet been buried,and his body still lay on bed in the house and his wife gave birth to a child, she would become pure and lawful for remarriage." The same opinion was held by Hadrat Abu Hurairah, Hadrat Abu Mansur Badri and Hadrat `A'ishah, and the same has been adopted by the four Sunni Imams and the other early jurists.
The Shafe`is say that if the pregnant woman has more children than one in her womb, her waiting-period will come to an end at the -birth of the last child; even if it is still born, the waiting-period will expire at its birth. In case of abortion, if the mid-wives, on the basis of their knowledge and experience, state that it was not merely a piece of flesh but had human form, or that it was not a tumour but a human embryo, their statement will be admitted and the waiting period will expire. (Mughni, al-Muhtaj). The viewpoint of the Hanbalis and the Hanafis is also very close to it. But in case of abortion, their viewpoint is that unless the human form is clearly visible, the mid-wives' statement that it is human embryo, will not be admitted and this will not bring the waiting-period to an end. (Bade ias-Sane i; AI-Insaf). But in the modem times by means of medical investigation it can be easily ascertained whether what has been expelled from the womb was actually something of the nature of human foetus or a kind of tumour or congealed blood. Therefore, whenever it is possible to obtain expert medical opinion, it can be easily decided whether what is described as abortion, was really abortion or not, and whether it has brought the waiting-period to an end or not. However, in cases when such medical investigation is not possible, the viewpoint of the Hanbalis and the Hanafis itself is preferable and it is not fit to rely on the ignorant mid-wives.

verse5

*15 Although this is a general exhortation which applies to aII matters and conditions of human life, yet in this particular context the object is to warn the Muslims to follow the Commands mentioned above in fear of God, no matter what responsibilities they may have to shoulder in consequence thereof, for as a reward for this AIIah will remove their ills and will forgive their sins and will enhance their rewards in the Hereafter. Obviously, the waiting-period of the divorced woman whose term has been prescribed as three months, will be longer than that of the woman whose term has been appointed as three menstruation, and the tern of the pregnant woman may be several months longer. To shoulder the responsibility of the maintenance and lodging of the woman whom a man may have decided to give up, during this whole period, will be an unbearable burden for the people, but Allah's promise is that He will lighten the burden that is borne in fear of Him and in following His Command, by His special bounty and grace, and will reward the person much more generously and richly in comparison to the small burden borne by him in the world.

verse6

*16 The jurists are agreed that if the woman has been divorced revocable, the husband is responsible for her lodging and maintenance; they are also agreed that if the woman is pregnant, the husband will bear the responsibility of her lodging and maintenance till child-birth whether she has been divorced revocable or irrevocably. However, the difference of opinion has arisen about whether the non-pregnant woman who has been divorced irrevocably is entitled to both lodging and maintenance, or only to lodging, or to neither. One group says that she is entitled to both lodging and maintenance. This is the opinion of Hadrat 'Umar, Hadrat 'Abdullah bin Mas'ud, Hadrat 'Ali bin Husain (Imam Zain al-'Abidin), Qadi Shuraih and Ibrahim Nakha'i. The same has been adopted by the Hanafis, and the same also is the viewpoint of Imam Sufyan Thauri and Hasan bin Saleh. This is supported by the Hadith of Daraqutni in which Hadrat 'Abdullah bin Jabir reports that the Holy Prophet (upon whom be peace) said: 'The woman who has been divorced thrice has a right to lodging and maintenance during the waiting-period. " This is further supported by those traditions in which it has been reported that Hadrat 'Umar had rejected the Hadith of Fatimah bint-Qais, saying: We cannot abandon the Book of AIIah and the Sunnah of our Prophet on the word of a woman. " This shows that the Sunnah of the Holy Prophet (upon whom be Allah's peace) in the knowledge of Hadrat 'Umar must be that such a woman is entitled to both maintenance and lodging. Furthermore in a tradition from Ibrahim Nakha'i there is the explanation that Hadrat Umar rejecting the Hadith of Fatimah bint-Qais, had said: "I havc heard the Holy Prophet (upon whom be Allah's peace) say that such a woman has a right to lodging as well as to maintenance." The first argument that Imam Abu Bakr alJassas has given in his discussion of this question in his Ahkam al-Qur an is that AIIah has explicitly said: "Divorce them for their prescribed waiting periods." This Divine Command also applies to that person who might have taken his wife back after divorcing her twice in the first instance, and no v he is left with only one divorce to pronounce." His second argument is: "When the Holy Prophet 1 upon whom be peace) taught this method of pronouncing divorce that one should either pronounce divorce in such a period of purity in which one may not have had sexual intercourse, or in a state when the signs of a woman's being pregnant might havc appeared. In this he did not make any distinction between the first, second, or final divorce. Therefore, the Divine (Command, '`Lodge them (in the waitingperiod) where you yourselves live," will be regarded as relevant to every form of divorce." His third argument is; "The maintenance and lodging of the pregnant woman, whether divorced revocable or irrevocably, is binding on the husband, and in respective the non-pregnant revocably divorced woman also both these rights are binding. " This shows that the maintenance and lodging have not been made incumbent on the basis of pregnancy but because both are legally bound to stay in the husband's house. Now, if the same injunction be applicable to the irrevocably divorced non-pregnant woman also, there can be no reason why her lodging and maintenance should not be incumbent on the man divorcing her.
The second group says that the irrevocably divorce woman has a right to lodging but not to maintenance. This is the viewpoint of Sa'id bin al-Musayyab, Suleman bin Yasar, 'Ata`, Sha`bi, Auza'i, Laith and Abu 'Ubaid (may Allha bless them ), and Imam Shafe' i and Imam Malik also have adopted the same. But in Mughni al-Muhtaj a different viewpoint of Imam Shafe`i has been stated as will be explained below.
The third group say that the irrevocably divorced woman is neither. entitled to lodging nor to maintenance. This is the viewpoint of Hasan Basri, Hammad Ibn Laila, 'Amr bin Dinar, Ta'us, Ishaq bin Rahawaih and Abu Thaw. Ibn Jarir has cited this very viewpoint as of Hadrat Ibn, Abbas, Imam Ahmad bin Hanbal and the Imamiah sect of the Shi'as also have adopted the same, and in Mughni a/-Muhtaj the viewpoint of the Shafe`is also has been stated to be this: 'The woman who is passing her waiting-period on the basis of divorce has an obligatory right to lodging, whether she is pregnant or not, but for the woman who has been irrevocably divorced, it is not obligatory. And for the non-pregnant irrevocably divorced woman there is neither maintenance nor clothing." This viewpoint in the first place is based on this verse of the Qur'an: "You do not know: Allah may after this bring about a situation (of reconciliation)." .From this they conclude that this could be correct only about a revocably divorced woman, and not about an irrevocably divorced one. Therefore, the Command of lodging the divorced woman in the house is specifically applicable only to the revocably divorced woman. Their second reasoning is from the Hadith of Fatimah bint-Qais, which has been reported in the collections of Hadith through many authentic channels.
This Fatimah bint-Qais al-Fihriyyah was one of the earliest Emigrants. She was esteemed for her wisdom and sagacity, and the consultative body of the Companions on the occasion of Hadrat 'Umar's martyrdom had met together at her house. She was first married. to Abu `Amr bin Hafs bin al-Mughirah al-Makhzumi after she was separated by him by three divorces, the Holy Prophet (upon whom be Allah's peace ) married her to Hadrat Usamah bin Zaid. According to reports, her husband, Abu `Amr had pronounced two divorces on her. Then, when he was sent to Yaman along with Hadrat 'Ali, he also sent from there the third and final divorce, According to lodge her in the house during the waiting-period and maintain her, according to others, she herself had laid claim to maintenance and lodging. Whatever be the case, the husband's relatives refused to concede her claim. Thereupon she took her case to the Holy Prophet (upon whom be peace), and he gave the decision that she was neither entitled to maintenance nor to lodging, According to a tradition, the Holy Prophet said: "The husband is under obligation to provide maintenance and lodging to the woman only in case he had a right to return to her, but when he had no such right, she was neither entitled to maintenance nor to lodging." (Musnad Ahmad), Tabarani and Nasa'i also have related almost the same tradition, the concluding words of which are to the effect: "But when she is not lawful for him until she marries another man than him, there is neither maintenance for her nor lodging." After giving this decision the Holy Prophet first commanded her to pass her waiting period in the house of Umm Sharik and then told her to stay in the house of Ibn Umm Muktum.
However, the arguments of those who have not accepted this Hadith are as follows:
In the first place, she had been commanded to leave the house of her husband's relatives because she was rude of tongue and they were fed tip with her ill-temper Sa'id bin al-Musayyab says: "This lady by reporting her Hadith has misguided the people. The truth is that she was nide and impudent; that is why she was lodged in the house of Ibn Umm Maktum. " (Abu Daud In another tradition Sa'id bin al Musayyab is reported to have said: "She had been impudent and rude to her husband s relatives; that is why she was commanded to shift from that house" (Al-Jassas) Suleman bin Yasar says 'Her expulsion from the house was hecause of her iII-temper." (Abu Da ud)
Secondly, her tradition was repudiated by Hadrat Umar at a rime when many of the. Canpanions were still living, and the matter could be fully investigated. Ibrahim Nakha'i says: "When this Hadtih of Fatimah reached Hadrat Umar. he said: 'We cannot adandon a verse of the Book of AIiah and a saying of the Messenger of AIIah (upon whom be His peace( Because of the saying of a woman, who seems to be conjecturing. I have myself heard the Holy Prophet (upon whom be peace( say that the woman who has been divorced irrevocably is entitled to both lodging and maintenance." (AI-Jassas). Abu Ishaq says: "I was sitting with Aswad bin Yazid in the mosque of Kufah, when Sha'bi made mention of the Hadith of Fatimah bint-Qais. Hadrat Aswad.thereupon threw pebbles at Sha'bi and said: "When in the time of Hadrat 'Umar this tradition of Fatimah was brought to his nonce, he said: 'We cannot cast off the Book of our Lord and the Sunnha of our Prophet on the strength of the tradition of a woman. May be she has forgotten. The woman has a right to maintenance as well as to lodging, for Allah says: 'Do not turn them out of their houses'." This tradition has been reported in Muslim, Abu Da'ud, Tirmidhi and Nasa'i with some variation in wording.
Thirdly, during the reign of Marwan when a dispute arose in respect of the irrevocably divorced woman, Hadrat 'A'ishah had subjected the tradition of Fatimah bint-Qais to severe criticism. Qasim bin Muhammad says: "I asked Hadrat 'A'ishah: 'Don't you know the incident concerning Fatimah?' Shc replied: 'Better not mention the HadIth of Fatimah'." (Bukhari), The words of Hadrat 'A'ishah in the other tradition related by Bukhari are to the effect: "What has happened to Fatimah? Is she not afraid of God?" In the third tradition Hadrat 'Urwah bin Zubair says that Hadrat `A'ishah said: "There is no good for Fatimah in reporting this hadith. "In still another tradition Hadrat 'Urwah says that Hadrat 'A'ishah expressed great indignation against Fatimah and said: "Shc in fact was in an empty house, where she had no sympathizer; therefore, for the sake of her convenience the Holy Prophet instructed her to change her house
Fourthly, this lady was later married to Usamah bin Zaid, and Muhammad bin Usamah says: "Whenever Fatimah made mention of this Hadith, my father would throw at her whatever fell in his hand. " (AI-Jassas). Obviously, had not Hadrat Usamah known that the Sunnah was contrary to what Fatimah said, he could not have felt so annoyed at the mention of this Hadith. "

verse7

*17 There is complete consensus that whether the woman has been divorced revocably or irrevocably, her husband is responsible for her lodging and maintenance till child-birth if she is pregnant. However, a difference of opinion has arisen in case the husband of the pregnant woman may have died, irrespective of whether he may have died alter pronouncing the divorce, or May not have pronounced any divorce and the woman may have been widowed during pregnancy this regard, the jurists have expressed the following views:
(1) Hadrat 'Ali and Hadrat 'Abdullah bin Mas'ud hold that she has an obligatory , right to maintenance in the husband's un-divided legacy. The same also has been cited as the view of Hadrat 'Abdullah bin 'Umar, Qadi Shuraih, Abul 'Aliyah, Sha'bi and Ibrahim Nakha'i, and a saying of Hadrat 'Abdullah bin 'Abbas also supports the same. (Alusi, AI-Jassas).
(2) Ibn Jarir has cited another view of Hadrat 'Abdullah bin 'Abbas to the effect: "If the deceased person has left some inheritance, expenditure should be made on her from the share of the child of her womb; and if he has left no inheritance, the heirs of the deceased should spend on her, for AIIah says: 'And the same responsibility for the maintenance of the mother devolves upon the heir'." (AI-Baqarah: 233).
(3) Hadrat Jabir bin 'Abdullah, Hadrat 'Abdullah bin Zubair, Hadrat Hasan Basri, Hadrat Sa'id bin al-Musayyab and Hadrat 'Ata' bin Abi Abi Rabah say that there is no maintenance for her in the inheritance of the deceased husband. A third saying from Hadrat 'Abdullah bin 'Abbas also has been cited to be the same. (AI-Jassas) This means that she can meet her expenses from the share of inheritance that she may receive from the husband's legacy, but she has no right of inheritance on the husband's combined legacy, which may burden the other heirs.
(4) Ibn Abi Laila says: "Her maintenance in the deceased husband's legacy is as obligatory as is somebody's debt obligatory In his legacy. " (AI-Jassas ). That ii, just as a debt has to be paid out of a combined legacy, so also should her maintenance be paid out of it.
(5) Imam Abu Hanifah, Imam Abu Yusuf, Imam Muhammad and Imam Zufar say: "She has neither any right to lodging in the deceased husband's legacy nor to maintenance, for nothing belongs to the deceased after death: whatever remains after him belongs to the heirs. The widowed pregnant woman, therefore, cannot have any maintenance in their property." (Hedayah; AI-Jassas). The same is the viewpoint of Imam Ahmad bin Hanbal (A/-Insaf
(6) Imam Shafe`i says: "There is no maintenance for her; but she has a right to lodging (Mughni al-Muhtaj) " His reasoning is based on the incident concerning Furai'ah bint-Malik, sister of Hadrat Abu Sa`id Khudri: when hor husband was put to death, the Holy Prophet (upon whom be Allah's peace) commanded her to pass her waiting-period in the house of her husband. (Abu Da'ud, Nasa'i, Timtidhi). Furthermore, they deduce their view from the tradition of Daraqutni: "Thc Holy Prophet said: there is no maintenance for the widowed pregnant woman." The same is the view of Imam Malik also. (Hashiyah ad-Dusuqi)
*18 This Divine Command teaches several important things: (1) That the woman is the owner of her milk; otherwise, obviously she could not be authorised to receive wages for it, (2) that as soon as she becomes tree from the marriage bond with her previous husband at child-birth, she is not legally bound to nurse her child; but if the father desires that she nurse it, and she also is willing for it, she would suckle it and would be entitled to receive the wages; (3) that the father also is not legally bound to have the child suckled only by its mother; (4) that the maintenance of the child is the responsibility of the father; (5) that the mother is best entitled to suckle the child, and the other woman can be employed for suckling only in case the mother herself is not willing for it, or demands too high a wage for the father to pay. The sixth rule that automatically follows is that if the other woman also demands the same wages as the mother, then the mother's right is superior.
The following are the opinions of the jurists in this regard:
Dahhak says: "Thc child's mother is best entitled to suckle it, but she has the option .to suckle it or not, However, if the child dces not take to the new nurse-maid, the mother will be compelled to suckle it." A similar opinion is held by QAtAdah, Ibrahim Nakha`i and Sufyan Thauri. ibrahim Nakha`i adds: "In case another woman is not available for nursing the child, the mother will be compelled to nurse it. (Ibn Jarir). According to Hedayah: "If at the separation of the parents the child has not yet been weaned, it is not obligatory that the mother alone should suckle it. However, if another woman is not available, the mother would be compelled to suckle the child. And if the father says: I shall employ another woman to suckle the child on wages instead of having it suckled by the mother on wages, and if the mother demands the same wages as the other woman, or is Willing to perform the service gratis, the mother's right will be regarded as superior. And if the child's mother demands higher Wages, the father will not be compelled to accede to her demand. "
*19 This contains a severe rebuke both for the father and tot the mother. The style clearly shows that if the two do not settle the question of the child's suckling amicably, overlooking the previous bitterness that led to divorce, it is not approved by AIlah, The woman has been warned to the effect: "If you demand too high a wage only in order to embarrass the man, the fosterage of the child is not dependent on you alone: some other woman will muse it. " And the man also has lien warned as if to say: 'It would be unfair tt you pressed the mother unjustly only because she was the mother. In this connection. please also see AI-Baqarah: 233 for details.

verse8

*20 Now, the Muslims are being warned of the fate the would meet I this world and in the Hereafter is they disobeyed the Commands they have been given through the Messenger of AIIah and His Book and the rewards they would receive if they adopted obedience.

verse9

verse10

verse11

*21 Sane of the commentators opine that 'Admonition here implies the Quran and 'Messenger" the Holy Prophet Muhammad (upon whom be Allah's peace and blessings); some others say that "Admonition" implies the Holy Prophet (upon whom be Allah's peace( himself, because he was admonition for .the people through anti through. We are of the opinion that this second interpretation is more correct, for according to the first commentary the sentence would read 'We have sent down to you an Admonition and sent such a Messenger. " obviously, there is no need for such an interpolation in the Qur'anic passage when it is perfectly meaningful, even snore so, without it.
*22 "Out of darknesses Into light" : out of the darknesses of ignorance into the light of knowledge The full significance of this Divine Saying becomes obvious onlv when one studies the other ancient and modern family laws of the world pertaining to divorce, waiting-period and provision of maintenance. This comparative study will show that in spite of the un-ending alterations, modifications and continual legislation no nation has been able so far to build for itself such a rational. natural and socially useful law as had been given by this Book and the Messenger who brought it 1500 wears ago. It has never stood in treed of revision nor it .ever will. I here is no occasion here for a detailed comparative study of it; we have, however, given a brief specimen of it in the concluding portion of our book Huquq az-Zaujain; the,scholars who are interested in the subject can for themselves compare the world's religious and secular laws with this law of the Qur'an and Sunnah.

verse12

*23 "Also their like-- does not mean that He created as many earths as the heavens, but it means that He has also created several earths as He has created several heavens. "Of the earth- mean that just as this earth which is inhabited by man is serving as bed and cradle for the creatures living on it, so has AIlah made and set other earths also in the universe, which serve as beds and cradles for the creatures living on them. Moreover, there arc clear pointers in the Qur'an to the effect that living creatures are not found only on the earth but also in the heavens. (For instance, sec .Ash-Shura: 29 and E.N. SO on it). In other words! the countless stars and planets seen in the sky are not all lying desolate, but like the earth there are many among them which are inhabited.
From among the earliest commentators Ibn 'Abbas is the one, who had expressed this truth in the period when man was not even prepared to imagine that in the miverse there are other habitats also, apart from the earth, where rational creatures live. Even the scientists of today are yet in doubt about this being a reality, nothing to say of the people living 1500 years ago, That is why Ibn 'Abbas felt hesitant about whether he should say such a thing before the common people ar not, because he feared it might affect their 'faith. Mujahid says that when he was asked the meaning of this verse, he said: "If I give you the commentary of this verse, you will turn disbelievers, and your disbelief will be that you will deny it." Almost the same thing has been related from Sa'id bin Jubair, saying; 'Ibn 'Abbas said: what can be the guarantee that if I tell you its meaning, you would not turn disbelievers?" (lbn Jarir, 'Abd bin Humaid). However, Ibn Jarir, Ibn Abi Hatim, Hakim and Baihaqi in Shu'ab al-Iman and Kitab al-Asma' was Sifat have cited, on the authority of Abud-Doha, this 'commentary from Ibn 'Abbas in different words: "In each of those earths there is a Prophet like your Prophet, an Adam like your Adam, a Noah like your Noah, an Abraham like your Abraham, and a Jesus like your Jesus." This tradition has been related by Ibn Hajar in Fath al-Bat and by Ibn Kathir in his Commentary, and Imam Dhahbi says: "It has been reported authentically, but in my knowledge none apart from Abud-Doha has related it; therefore, it is an uncommon and rare tradition." Some other scholars regard it as a falsehood and Mulla 'AIi; Qari, in his Maudu at Kabir (p. 19), has described it as a fabrication, and written: `Even if it is a tradition from Ibn 'Abbas, it is based on Israelite traditions." But the truth is that the actual reason why the people have rejected it is their regarding it as remote from reason and beyond understanding; otherwise there is nothing in it which may by itself be opposed to reason. Thus, 'Allama Alusi in his discussion of it in his commentary writes: "There is neither any intellectual barrier to taking it as correct nor religious. It only means that in every earth there is a creation which turns to its origin just as mankind in our earth turns to Adam (peace be upon him). and in every earth there are individuals, who are distinguished among others just as the Prophets Noah and Abraham (peace be upon them) are distinguished among us. " A little below the 'Allama writes: "The earths may be more than seven, and likewise the heavens also may not be only seven. To rest content with the number seven, which is an indivisible integer, does not necessarily negate the higher numbers." Then, about the distances between one heaven and another, which have been stated as five hundred years or so in some Ahadith. the 'Allama says: "This is not meant to gIve the exact measurement of the distances, but to express the tnrth in a manner easily comprehensible to the people."
It would be interesting to note that lately the hand Corporation of America have estimated on the basis of their astronomical observations that only in the Galaxy to which our earth belongs there arc about 600,000,000 (six hundred million) planets physical conditions on which closely resemble those on the earth, and there is a possibility that they may also be inhabited just as is the earth by living creatures. (Economist, London 26July, 1969).

------------------Intro----------------------------

Introduction to Surah 65. At-Talaq

Name

At-Talaq is not only the name of this Surah but also the title of its subject matter, for it contains commandments about Talaq (divorce) itself. Hadrat `Abdullah bin Mas`ud has described it as Surah an-Nisa al-qusra also, i.e. the shorter Surah an-Nisa.

Period of Revelation

Hadrat Abdullah bin Masud has Pointed out, and the internal evidence of the subject matter of the Surah confirms the same, that it must have been sent down after those verses of surah Al-Baqarah in which commandments concerning divorce were given for the first time. Although it is difficult to determine precisely what is its exact date of revelation, yet the traditions in any case indicate that when the people started making errors in understanding the commandments of Surah Al-Baqarah, and practically also they began to commit mistakes, Allah sent down these instructions for their correction.

Theme and Subject Matter

In order to understand the commandments of this Surah, it would be useful to refresh one's memory about the instructions which have been given in the Qur'an concerning divorce and the waiting period (Iddat) above.

"Divorce may be pronounced twice; then the wife may either be kept back in fairness or allowed to separate in fairness." (Al Baqarah 229)

"And the divorced women (after the pronouncement of the divorce) must wait for three monthly courses... and their husbands are fully entitled to take them back (as their wives) during this waiting period, if they desire reconciliation." (Al Baqarah 228)

"Then, if the husband divorces his wife (for the third time), she shall not remain lawful for him after this divorce, unless she marries another husband..." (Al-Baqarah : 230)

"When you marry the believing women, and then divorce them before you have touched them, they do not have to fulfill a waiting period, the completion of which you may demand of them." (Al-Ahzab : 49)

"And if those of you who die, leave wives behind, the women should abstain (from marriage) for four months and ten days." (Al-Baqarah 234)

The rules prescribed in these verses were as follows:

  1. A man can pronounce at the most three divorces on his wife.

  2. In case the husband has pronounced one or two divorces he is entitled to keep the woman back as wife within the waiting period and if after the expiry of the waiting period the two desire to re-marry, they can re- marry there is no condition of legalization (tahlil). But if the husband has pronounced three divorces, he forfeits his right to keep her as his wife within the waiting. period, and they cannot re-marry unless the woman re-marries another husband and he subsequently divorces her of his own free will.

  3. The waiting period of the woman, who menstruates and marriage with whom has been consummated, is that she should pass three monthly courses. The waiting period in case of one or two divorces is that the woman is still the legal wife of the husband and he can keep her back as his wife within the waiting period. But if the husband has pronounced three divorces, this waiting period cannot be taken advantage of for the purpose of reconciliation, but it is only meant to restrain the woman from re-marrying another person before it comes to an end.

  4. There is no waiting. period for the woman, marriage with whom has not been consummated, and who is divorced even before she is touched. She can re-marry, if she likes, immediately after the divorce.

  5. The waiting period of the woman whose husband dies, is four months and ten days.

Here, one should understand well that Surah At- Talaq was not sent down to annul any of these rules or amend it, but it was sent down for two purposes;

First, that the man who has been given the right to pronounce divorce should be taught such judicious methods of using this right as do not lead to separation, as far as possible however, if separation does take place, it should only be in case all possibilities of mutual reconciliation have been exhausted. For in the Divine Law provision for divorce has been made only as an unavoidable necessity; otherwise Allah does not approve that the marriage relationship that has been established between a man and a woman should ever break. The Holy Prophet (upon whom be Allah's peace) has said "Allah has not made lawful anything more hateful in His sight than divorce." (Abu Daud). And: "Of all the things permitted by the Law, the most hateful in the sight of Allah is the divorce, (Abu Daud)

The second object was to complement this section of the family law of Islam by supplying answers to the questions that had remained after the revelation of the commandments in Surah Al-Baqarah. So, answers have been supplied to the following questions:What would be the waiting period of the women, marriage with whom has been consummated and who no longer menstruate, or those who have not yet menstruated, in case they are divorced?What would be the waiting period of the woman, who is pregnant, or the woman whose husband dies, if she is divorced?And what arrangements would be made for the maintenance and lodging of the different categories of divorced women, and for the fosterage of the child whose parents have separated on account of a divorce?


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ

  2. قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ

  3. وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثًا فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَن بَعْضٍ فَلَمَّا نَبَّأَهَا بِهِ قَالَتْ مَنْ أَنبَأَكَ هَذَا قَالَ نَبَّأَنِيَ الْعَلِيمُ الْخَبِيرُ

  4. إِن تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ وَالْمَلَائِكَةُ بَعْدَ ذَلِكَ ظَهِيرٌ

  5. عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَاجًا خَيْرًا مِّنكُنَّ مُسْلِمَاتٍ مُّؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ ثَيِّبَاتٍ وَأَبْكَارًا

  6. يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَارًا وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا يَعْصُونَ اللَّهَ مَا أَمَرَهُمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ

  7. يَا أَيُّهَا الَّذِينَ كَفَرُوا لَا تَعْتَذِرُوا الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

  8. يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحًا عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يَوْمَ لَا يُخْزِي اللَّهُ النَّبِيَّ وَالَّذِينَ آمَنُوا مَعَهُ نُورُهُمْ يَسْعَى بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِمْ يَقُولُونَ رَبَّنَا أَتْمِمْ لَنَا نُورَنَا وَاغْفِرْ لَنَا إِنَّكَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  9. يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

  10. ضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ فَخَانَتَاهُمَا فَلَمْ يُغْنِيَا عَنْهُمَا مِنَ اللَّهِ شَيْئًا وَقِيلَ ادْخُلَا النَّارَ مَعَ الدَّاخِلِينَ

  11. وَضَرَبَ اللَّهُ مَثَلًا لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِندَكَ بَيْتًا فِي الْجَنَّةِ وَنَجِّنِي مِن فِرْعَوْنَ وَعَمَلِهِ وَنَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ

  12. وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ مِنَ الْقَانِتِينَ

------------------------Translation----------------------------------

(66:1) O Prophet, why do you make unlawful that which Allah has permitted for you? (Is it because) you seek the good-will of your wives? -Allah is All-Forgivings All Merciful.

(66:2) Allah has already appointed a way to absolve you (people) from your oaths. Allah is your Master, and He alone is the All-Knowing, the All-Wise.

(66:3) (And this also is note-worthy that) the Prophet had confided a matter to a wife in secret. Then, when she disclosed the secret (to another), and Allah informed the Prophet (of the disclosure of the secret), the Prophet made known (to the wife) part of it and overlooked part of it. So when the Prophet told her (of the disclosure), she asked, "Who informed you of this?" The Prophet said, "I was informed by Him Who knows everything and is All-Aware. "

(66:4) If you both (women) repent to Allah, (it is better for you), for your hearts have swerved from the right path and if you supported each other against the Prophet, you should know that Allah is his Protector, and after Him Gabriel and the righteous believers and the angels are his companions and helpers.

(66:5) It may well be that if the Prophet divorces all of you, Allah will give him in your place better wives, who are true Muslims, who are believing and obedient, penitent, worshipping' and given to fasting,' be they previously married or virgins.

(66:6) O you who have believed, save yourselves and your households from a Fire whose fuel shall be the men and the stones, over which shall be appointed fierce and stern angels, who never disobey Allah's Command and do as they are commanded.

(66:7) (At that time it will be said:) "O disbelievers, do not make excuses today. You are being recompensed only for what you were doing."

(66:8) O you who have believed, turn to Allah in sincere repentance. (It may well be that) Allah will remove your evils from you and admit you into Gardens underneath which rivers will be flowing. It will be a Day when Allah will not humiliate His Prophet and those who have believed with him. Their light shall be running on before them and on their right hands, and they will be saying, "O our Lord, perfect our light for us and forgive us: You have power over all. "

(66:9) O Prophet, wage Jihad against the disbelievers and the hypocrites, and be stern with them. Their abode is Hell, and an evil abode it is!

(66:10) Allah cites for the disbelievers the example of the wives of Noah and Lot. They were married to two of Our righteous servants, but they betrayed their husbands, and they could not avail theta anything against Allah. To both it was said, "Enter the Fire along with those who enter,"

(66:11) And for the believers, Allah cites the example of the wife of Pharaoh, when she prayed, "My Lord, build for me, in Your Presence, a house in Paradise, and save me from Pharaoh and his work and deliver me from the wicked".

(66:12) And (Allah) cites the example of Mary, daughter of Imran who had guarded her chastity. So We breathed into her body of Our Spirit, and she testified to the Words of her Lord and His Books, and she was one of the obedient.

---------------------Commentary---------------------

verse

*1 This is not, in fact, a question but an expression of disapproval. The object is not to ask the Holy Prophet (upon whom be Allah's peace) why he had done so, but to warn him that his act to make unlawful for himself what AIIah had made lawful is not approved by Allah. This by itself gives the meaning that nobody has the power to make unlawful what Allah has made lawful; so much so that the Holy Prophet (upon whom be peace) himself also did not possess any such power. Although the Holy Prophet did not regard this as unlawful as a matter of faith nor legally but only forbade himself its use, yet since he was not an ordinary man but Allah's Messenger, and his forbidding himself something could have the effect that his followers too would have regarded it as forbidden, or at least reprehensible, or the people of his community might have thought that there was no harm in forbidding oneself something his AIIah had made lawful, Allah pointed it out to him and commanded him to refrain from such prohibition.
*2 This shows that in this case the Holy Prophet had not made a lawful thing unlawfirl because of a personal desire but because his wives had wanted him to do so, and he had made it unlawful for himself only in order to please them. Here, the question arises: why has Allah particularly made mention of the cause of making the thing unlawful besides pointing out the act of prohibition? Obviously, if the object had been to make him refrain from making a lawful thing unlawfirl, this could be fulfilled by the first sentences and there was no need that the motive of the act also should have been stated. Making mention of it in particular clearly shows that the object was not to check the Holy Prophet only for making a lawful thing unlawful, but along with that to warn the holy wives also to the effect that in their capacity as the Prophet's wives they had not understood their delicate responsibilities and had made the Holy Prophet do a thing which could lead to making a lawful thing unlawful.
Although it has not been mentioned ill the Qur'an as to what it was that the Holy Prophet had forbidden himself yet the traditionists and commentators have mentioned in this regard two differ. ent incidents, which occasioned the revelation of this verse. One of these relates to Hadrat Mariyah Qibiyyah (Mary, the Copt lady) and the other to his forbidding himself the use of honey.
The incident relating to Hadrat Mariyah is that after concluding the peace treaty of Hudaibiyah one of the letters that the Holy Prophet (upon whom be Allah's peace) sent to the rulers of the adjoining countries was addressed to the Roman Patriarch of Alexandria also, whom the Arabs called Muqawqis. When Hadrat Hatib bin Abi Balta a took this letter to him, he did not embrace Islam but received him well, and in reply wrote: "I know that a Prophet is yet to rise, but 1 think he will appear in Syria. However, 1 have treated your messenger with due honour, and am sending two slave-girls to you, who command respect among the Coptics. " (Ibn Sa'd). One of those slave-girls was Sirin and the other Mariyah (Mary). Un his way back from Egypt Hadrat Hatib presented Islam before both and they believed. When they came before the Holy Prophet (upon whom be peace) he gave Sirin in the ownership of Hadrat Hassan bin Thabit and admitted Hadrat Mariyah into his own household. In Dhil-Hijjah, A.H. 8 she gave birth to the Holy Prophet's son, Ibrahim. (Al-Isti'ab; Al-Isabah). This lady was very beautiful. Hafiz Ibn Hajar in Al-Isabah has rclated this saying of Hadrat 'A'ishah about her: "No woman's entry into the Holy Prophet's household vexed me so much as of Mariyah, because she was very beautiful and pleased him much. " Concerning her the story that has been narrated in several ways in the Hadith is briefly as follows:
One day the Holy Prophet (upon whom be peace) visited the house of Hadrat Hafsah when she was not at home. At that time Hadrat Mariyah carne to him there and stayed with him in seclusion. Hadrat Hafsah took it very iII and complained of it bitterly to him. Thereupon, in order to please her the Holy Prophet vowed that he would have no conjugal relation with Mariyah in future. According to some traditions, he forbade Mariyah for himself, and according to others, he also swore an oath on it. These traditions have been mostly reported by the immediate successors of the Companions without mentioning any intermediary link. But some of these have been reported from Hadrat 'Umar,. Hadrat `Abdullah bin 'Abbas and Hadrat Abu Hurairah also. In view of the plurality of the methods of narration, Hafiz Ibn Hajar in Fath al-Bari has expressed the view that there is some truth in the story. But in none of the six authentic collections of the Hadith has this story been narrated. In Nasa'i only this much has been rclated from Hadrat Anas: "The Holy Prophet had a slave-girl with whom he had conjugal relations. Then, Hadrat Hafsah and Hadrat `A'ishah began to point out this to him repeatedly until he forbade her for himself. There upon, Allah sent down this verse: 'O Prophet. why do you maKe unlawful that which AIlah has made lawful for you?"
The other incident has been related in Bukhari, Muslim, Abu Da'ud, Nasa'i and several other books of Hadith from Hadrat `A'ishah herself and its purport is as follows:
"The Holy Prophet (upon whom be peace) usually paid a daily visit to aII his wives after the `Asr Prayer Once it so happened that he began to stay in the house of Hadrat Zainab bint-Jahsh longer than usual, for she had received sane honey from somewhere as a gift and the Holy Prophet was very fond of sweet things; therefore, he would have a drink of honey at her house. Hadrat 'A'ishah states that she felt envious of this and spoke to Hadrat Hafsah, Hadrat Saudah and Hadrat Safiyyah about it and together they decided that whoever of them was visited by the Holy Prophet, she should say to him: 'Your mouth smells of maghafir ' Maghafir is a kind of flower, which gives out an offensive smell, and if the bee obtains honey from it, it is also tainted by the same odour. They all knew that the Holy Prophet was a man of very fine taste and he abhorred that he should emit any kind of unpleasant smell. There fore, this device was contrived to stop him from staying in the house of Hadrat Zainab and it worked. When several of his wives told him that his mouth smelt of Maghafir, he made a promise not to use the honey any longer. In one tradition his words are to the effect "Now, I will never have a drink from it: I have sworn an oath. " In another tradition he only said: "I will never have a drink from it," and there is no mention of the oath And in the tradition which Ibn al Mundhir, Ibn Abi Hatim, Tabarani and Ibn Marduyah have related from Ibn 'Abbas the words are to the effect: "By God, I will not drink it!"
Our eminent scholars regard this second version as correct and the first as unreliable. Imam Nasa'i says: "About honey the Hadith reported from Hadrat 'A'ishah is authentic, and the story of forbidding Hadrat Mariyah for himself by the Holy Prophet has not been narrated in a reliable way." Qadi 'Iyad says: "The truth is that this verse was sent down concerning honey and not Mariyah." Qadi Abu Bakr Ibn al-'Arabi; also regards the story about honey as correct and the same is the opinion of Imam Nawawi and Hafiz Badruddiu 'Aini. Ibn Humam writes in Fath al-Qadir "The story of the prohibition of honey has been narrated in Bukhari and Muslim from Hadrat `A'ishah who was herself a party to it; therefore, it is much more reliable." Hafiz Ibn Kathir says: "The truth is that this verse was sent down about forbidding honey for himself by the Holy Prophet. "
*3 That is, "Although the act of making a lawful thing unlawful only in order to please your wives was an act unbecoming of your high and responsible office, yet it was no sin, which might have entailed a punishment. Therefore, Allah has only pointed it out to you and corrected it, and has forgiven you for this error. "

verse1

*4 It means: "Act according to the method AIIah has prescribed for absolution from oaths by cxpiation in AI-Ma'idah :89 and break your promise that you have trade to forbid yourself a lawful thing. " Here, an important legal question arises and it is this: Is this Command applicable to the case when a person has forbiddcn himsclf a lawful thing on oath, or is forbidding oncsclf a lawful thing by itsclf tantamount to swearing an oath, whether the words of the oath have been used or not'? The jurists in this regard have expressed different opinions:
One section of them says that mere forbidding oncsclf a lawful thing is not an oath. If a person without swearing an oath has forbiddcn himself a wife, or some other lawful thing, it is an absurd thing which does not entail any expiation, but he can resume without any expiation the use of the thing that he had forbidden himself. This is the opinion of Masruq, Sha'bi, Rabi'ah and Abu Salamah; and the same view is held by Ibn Jarir and all the Zahiris. According to them forbidding oneself something would be an oath only in case express words of oath are used when forbidding it for oneself. In this regard, their reasoning is that since the Holy Prophet (upon whom be peace) while forbidding himself a lawful thing had also sworn an oath, as has been reported in several traditions, AIIah told him to act according to the method that had been appointed for absolving oneself from oaths.
The second group says that to forbid oncsclf something without using the words of oath is not an oath by itself, but the case of the wife is an exception. If a person has . forbiddcn himself a garment, or an article of food, it is meaningless, and one can use it without expiation. But if concerning a wifc or a slave-girl he has said: "I forbid myself an intercourse with her," she would not become unlawfirl and forbiddcn, but one would have to expiate the oath before going in to her. This is the opinion of the Shafe'is. (Mugni al-Muhtaj). And a similar opinion on this question is held by the Malikis. (Ibn al-'Arabi, Ahkam al-Qur an).
The third group says that to forbid oneself something is by itsclf an oath even if the words of oath have not been used. This is the opinion of Hadrat Abu Bakr. Hadrat 'A'ishah, Hadrat 'Umar, Hadrat 'Abdullah bin Mas'ud, Hadrat Zaid bin Thabit and Hadrat 'Abdullah bin 'Abbas (may Allah bless them aII). Although from Ibn 'Abbas another opinion has been reported in Bukhari to the effect: "If a tnan has forbidden himsclf his wifc, it is meaningless," yet it has been interpreted to mean that according to him this is not divorce but an oath which entails an expiation. For in Bukhari, Muslim and Ibn Majah, another saying of Ibn 'Abbas has been reported that to forbid oneself one's wife entails an expiation, and in Nasa'i the tradition is to the effect that when Ibn 'Abbas was asked his opinion on this, he said: "She is not forbidden to you, but you must pay the expiation." and in Ibn Jarir's tradition the words of Ibn 'Abbas are to the effect: "If the people forbid themselves what Allah has made lawful for them, they must expiate their oath." This same is the opinion of Hasan Basri, 'Ata, Ta'us. Suleman bin Yasar. Ibn Jubair and Qatadah, and the same has been adopted by the Hanafis. Imam Abu Bakr al-Jassas says: `The words of the verse lima tuharrimu do not indicate that the Holy Prophet (upon whom be peace) along with forbidding himself the lawful thing had also sworn an oath, therefore, one will have to admit that tahrim (to forbid oneself something) itself is an oath; for after it Allah made obligatory the expiation of the oath in connection with the prohibition." Farther on he writes again: 'Our companions (i.e. the Hanafis) regard tahrim as an oath in case it is not accompanied by the intention of divorce. If a person forbade himself his wife, he in fact said: "By God, I will not come near you," thus, he committed ila' (act of temporary separation! . And if he forbade himself an article of food. etc, he in a wav said: "By God, I will not use that article." For Allah first said: "Why do you forbid that which AIIah has made lawful?" and then said. "AIIah has appointed a way to absolve you from your oaths." Thus, Allah has regarded tahrim as an oath, and the word tahrim in its meaning and legal effect becomes synonymous with an oath."
Here, for the benefit of the common man, it would be useful to tell what is the legal command according to the jurists in respect of forbidding oneself one's wife and forbidding oneself other things besides the wife.
The Hanafis say that if without the intention of divorce somebody forbade himself his wife, or swore an oath that he would not have conjugal relations with her, this would be ila (temporary separation), and in this cast he would have to expiate his oath before having the sexual relation . But if wit h the intention Of divorce he said: "You are unlawful to me," it will have to be ascertained what was his actual intention. If his intention was of three divorces, the three divorces will take place, and if the intention was of a lesser number, of one or two divorces, only one divorce will take place in either case. And if some body says: "I have forbidden myself whatever was lawful for me, this would not apply to the wife unless he said these words with the intention of forbidding himself the wife. Apart from the wife, one cannot use the thing O11e has forbidden oneself until one has expiated the oath. Badai as-Sana'i: Hedayah; Fath Al-Qadir,' al-Jassas, Ahkam al-Qur an.
The Shafe'is say that if one forbids oneself the wife with the intention of divorce or zihar, the intended thing would become effective, whether it is a revocable divorce or an irrevocable divorce, or zihar. And if a person used the words of tahrim with the intention of both divorce and zihar, he would be asked to choose one, or the other, for both divorce and zihar cannot be established at one and the same time. Divorce dissolves marriage but in case of zihar it continues and if without any intention the wife is forbidden, she would not become forbidden, but expiation of the oath would become necessary. And if another thing, apart from the wife, is forbidden, it would be meaningless; there is no expiation for it. (Mughni al-Muhtaj).
The Malikis say that if a person forbids himself anything other than the wife, it neither becomes forbidden nor entails an expiation. But if he says to the wife, "You are unlawful, or unlawfirl for me, or I am unlawful for you," this would amount to a triple divorce in any case whether this was said to a wife with whom marriage has been consummated, or to one with whom it has not yet been consummated, unless his intention was of less than three divorces. Asbagh says: 'If a person says: whatever was lawful for me, is unlawful, the wife also becomes forbidden unless he makes an exception of the wife." In al-Mudawwanah, distinction has been made between the wife with whom marriage has been consummated and the wife with whom it has not been consummated. If one forbids oneself the former, a threefold divorce will take place irrespective of the intention, but in case of the latter the same number of divorces would take effect as was intended, and if there was no intention of any particular number, it would be considered a triple divorce (Hashiyah ad-Dusuqi). Qadi Ibn al-'Arabi in his Ahkam al-Qur'an has cited three statements of Imam Malik: (1) That forbidding oneself the wife amounts to an irrevocable divorce; (2) that it amounts to three divorces; and (3) that in case of the wife with whom marriage has been consummated it amounts to three divorces, bat in case of the one with whom it has not been consummated, to only one divorce if one was intended Then he says: 'The correct thing is that forbidding oneself the wife amounts to one divorce only. for if the man uses the word divorce instead of calling her unlawfirl without specifying the number, only one divorce will take place."
Three different views in this regard have been reported from Imam Ahmad bin Hanbal: (1) That to forbid oneself the wife, or to make a lawful thing absolutely unlawful for oneself, is zihar, whether zihar was intended or not; (2) that this is an express allusion to divorce, and it amounts to pronouncing a triple divorce whether only one divorce was intended; and (3) that it is an oath, unless The man had the intention of divorce or zihar and in this case the same would take effect as was intended. Of these only the first one is the best known view among the Hanbalis. (Al-Insaf)
*5 That is, "Allah is your Master and Guardian of your affairs. He knows best in what lies your own good, and whatever Commands He has given, they are aII based on wisdom. "The first thing means: "You are not independent in this world, but you are servant of Allah and He is your Master; therefore, none of you possesses any power to alter or change the ways and methods prescribed by Him; the best thing for you is to entrust your affairs to Him and continue to obey Him. "
The second thing means that all the methods and laws that AIIah has enjoined, are based on knowledge and wisdom, Whatever He has made lawful, has been made lawful on the basis of knowledge and wisdom and whatever He has made unlawful also has been made unlawful on the basis of knowledge and wisdom. Nothing has been made lawful or unlawful at random. Therefore, those who believe in AIIah should understand that it is Allah Who is AII-Knowing and All-Wist and not they. and their well-being lies only in carrying out duly the Commands given by Him.

verse3

*6 Different things have been reported in different traditions, saying that the Holy Prophet had told such and such a thing to one of his wivcs in confidence, which she disclosed to another wife. But for us, in the first place, it is not right to investigate it, for it is on the disclosure of a secret that AIIah is taking a wife to task it cannot therefore be right for us to enquire into it and try to uncover it. Secondly, in view of the object for which this verse wa: sent down, it is not at alI important to know what the secret was. Had it any connection with the object of the discourse, Allah would Himself have mentioned it The real object for which this incident has been related in the Qur'iin is to warn the Holy Prophet's wives and. through them, the wives of the responsible people among the Muslims not to be careless in the matter of guarding secrets. Had it been only a private and personal affair, as is generally the case between the husband and the wife in the world there was no need that AIIah should have directly informed the Holy Prophet of it through revelation, and then did not rest content only with giving the information, but should also have recorded it in the Holy Book which the whole world has to recite forever. The reason why it was given such importance was that this wifc was not the wifc of an ordinary husband but of that illustrious husband, whom AIIah had appointed to the office of the highest responsibility, who was locked in an incessant battle with the disbelievers, polytheists and hypocrites at aII times and under whose leadership a fierce conflict was going on for establishing Islam in place of paganism. In the house of such an illustrious man there could be countless things which if not kept secret but disclosed before time, could harm the great mission which he was performing. Therefore, when a lady of the house happened to show this weakness for the first time in that she disclosed a secret that had been told her in confidence, to another (a member of her own household), the weakness was immediately pointed out to her, not secretly but openly in the Qur'an, so as to impart training in the guarding of secrets not only to the wivcs of the Holy Prophet but also to the wives of aII responsible people of the Muslim community. In the verse the question whether the secret disclosed pertained to a matter of any consequence or not, and whether its disclosure could cause any Iran» to the mission or not, has been altogether ignored. What has been disapproved and pointed out in particular is that the secret was disclosed to another. The higher the position of responsibility a person holds the more dangerous would be the leakage of secrets from his house. No matter whether a thing is of any consequence or not, once a person becomes careless in the matter of guarding secrets, he may reveal important things as well as trivial matters.

verse4

*7 The word saghat in the original is from Baghy which means to swerve and to become crooked. Shah Waliyullah and Shah Rafi'uddin have translated this sentence thus: "Crooked have become your hearts." Hadrat 'Abdullah bin Mas'ud, 'Abdullah bin 'Abbas, Sufyan Thauri and Dahhak have given this meaning of it: "Your hearts have swerved from the right path." Imam Razi explains it thus: "Your hearts have swerved from what is right, and the right implies the right of the Holy Prophet (upon whom be Allah's peace)." And 'Allama Alusi's commentary is Although it is incumbent on you that you should approve what the Holy Messenger (upon whom he peace) approves and disapprove what he disapproves, yet in this matter your hearts have swerved from conformity with him and turned in opposition to him. "
*8 The word tazahur means to cooperate mutually in opposition to another person, or to be united against another person. Shah Waliyullah has translated this sentence, thus: "If you mutually join together to cause distress to the Prophet. " Shah 'Abdul Qadir's translation is: "If you both overwhelm him." Maulana Ashraf 'AII Thanwi's translation urns: "And if you both continued to work thus against the Prophet. " And Maulana Shabbir Ahmad 'Uthmami has explained it thus: ,"lf you two continued to work and behave thus (against the Prophet)."
The verse is clearly addressed to two ladies and the context shows that these ladies arc from among the wives of the Holy Prophet (upon whom be peace) for in vv. 1-5 of this Surah the affairs concerning the Holy Prophet's wives only have been discussed continuously, and this becomes obvious from the style of the Qur'an itself. .As for the question who were the wives, and what was the matter which caused Allah's displeasure, the details are found in the Hadith. In Musnad Ahmad, Bukhari, Muslim, Tirmidhi and Nasa'i, a detailled tradition of Hadrat 'Abdullah bin 'Abbas has been related, which describes the incident with sane variation in wording. Ibn 'Abbas says:
"I had been thinking a long time to ask Hadrat 'Umar as to who were the two of the Holy Prophet's wives, who had joined each other against him, and about whom Allah sent down this verse: In tatuba.....; but I could not muster courage because of his awe-inspiring personality until he left for Hajj and I accompanied him. On our way back while helping him to perform ablutions for the Prayer at one place I had an opportunity to ask him this question. He replied: they were 'A'ishah and Hafsah. Then he began to relate the background, saying: "We, the people of Quraish, were used to keeping our women folk under strict control. Then. when we came to Madinah, we found that the people here were under the control of their wives, and the women of Quraish too started learning the same thing from them. One day when I became angry with my wife, I was amazed to see that she argued with me. I felt badly about her conduct. She said, 'Why should you feel so angry at my behaviour? By God, the wives of the Holy Prophet (upon whom be peace) answer him back face to face,' (the word in the original is li yuraji nahu) and some one of them remains angrily apart from hire for the whole day. (According to Bukhari: the Holy Prophet remains angry and- apart from her the whole day). Hearing this I came out of my house and went to Hafsah (who was Hadrat `Umar's daughter and the Holy Prophet's wife). I asked her. Do you answer back to the Holy Prophet (upon whom be peace) face to face? She said: Yes. asked: And does one of you remain apart from him for the whole day (According to Bukhiiri: the Holy Prophet remains angry and apart from her for the entire day). She said: Yes. I said: Wretched is the one from among you, who behaves thus. Has one of you become so fearless of this that AIIah should afflict her with His wrath because of the wrath of His Prophet and she should perish? So, do not be rude to the Prophet (here also the words are: la turaji-'i), nor demand of him anything, but demand of me whatever you desire. Do not be misled by this that your neighbor (i.e. Hadrat `A'ishah) is more beautiful and dearer to the Holy Prophet. After this I left her house and went to the house of Umm Salamah, who was related to me, and talked to her on this subject. She said: Son of Khattab, you are a strange man: you have meddled in every matter until you are now interfering in the affair between Allah's Messenger and his wives. She discouraged me. Then it so happened that an Ansari neighbor came to my house at night and he called out to me. We used to sit in the Holy Prophet's assembly by turns and each used to pass on to the other the news of the day of his turn. It was the time when we were apprehending an attack by the Ghassanids any time. On his call when I came out of my house, he said that something of grave significance had happened. 1 said: Have the Ghassanids launched an attack? He said: No, but something even more serious! The Holy Prophet (upon whom be peace) has divorced his wives. I said: Doomed is Hafsah (the words in Bukhari are: Raghima anfu Hafsah wa `Aishah). I already had a premonition of this."
We have left out what happened after this, how next morning Hadrat 'Umar went before the Holy Prophet and tried to appease his anger. We have described this incident by combining the traditions of Musnad Ahmad and Bukhari. In this the word muraj`at which Hadrat `Umar has used cannot be taken in its literal sense, but the context shows that the word has been used in the sense of answering back face to face and Hadrat `Umar's saying to his daughter: La turaji- `I Rasul Allah clearly has the meaning: Do not be impudent to the Messenger of Allah, Some people say that this is a wrong translation, and their objection is: Although it is correct to translate muraja `at as answering hack, or answering hack face to face, yet it is not correct to translate it as "bing impudent" . These objectors do not understand that if a person of a lower rank or position answers back or retorts to a person of a higher rank and position, or answers him back face to face this very thing is described as impudence. For example, if a father rebukes his son for something or feels angry at his behaviour, and the son instead of keeping quiet or offering an excuse, answers back promptly this could only he described as impudence. Then, when the matter is not between a father and a son, but between the Messenger of Allah and an individual of his community, only a foolish person could say that it was not impudence.
Some other people regard this translation of ours as disrespectful, whereas it could be disrespectful in case we had had the boldness to use such words in respect of Hadrat Hafsah from ourselves. We have only given the correct meaning of the words of .Hadrat 'Umar, and these words he had used while scolding and reproving his daughter for her error. Describing it as disrespectful would mean that either the father should treat his daughter with due respect and reverence even when scolding and rebuking her or else the translator should render his rebuke and reproof in a way as to make it sound respectful and reverent.
Here, what needs to be considered carefully is that if it was such an ordinary and trivial matter that when the Holy Prophet said something to his wives they would retort to Him, why was it given so much importance that in the Qur'an AIIah administered a severe warning directly to the wives themselves? And why did Hadrat 'Umar take it as such a grave matter that first he reproved his own daughter, then visited the house of the other wives and asked them to fear the wrath of Allah? And, about alI, was the Holy Prophet (upon whom be peace) also so sensitive that he would take offence at minor things and become annoyed with his wives, and was he, God forbid, so irritable that once having been annoyed at such things he had severed his connections with all his wives and retired to his private apartment in seclusion? If a person considers these questions deeply, he will inevitably have to adopt one of the two views in the explanation of these verses Either on account of his excessive concern for reverence for the holy wives he should not at aII mind if a fault is imputed to AIIah and His Messenger, or else he should admit in a straightforward way that at that time the attitude and behaviour of these holy wives has actually become so objectionable that the Holy Prophet (upon whom be peace) was justified in becoming annoyed over it, and more than that, AIIah Himself was justified that He should administer a severe warning to the wives on their unseemly behaviour and attitude.
*9 That is, "You would only harm yourselves if you upheld and supported each other against the Messenger of AIlah (upon whom be Allah's peace), for none could succeed against him whose Protector was Allah and who had Gabriel and the angels and alI the righteous Believers on his side. "

verse5

*10 This shows that the fault did not lie only with Hadrat 'A'isha and Hadrat Hafsah but the other wives also had some share in it. That is why, after them, aII the other wives too, have been warned in this verse. No light has been thrown on the nature of the error in the Qur'an. However, some details are found in the Hadith, which we shall relate below.
In Bukhari, a tradition has been reported from Hadrat Anas, saying that Hadrat 'Umar said: "The Holy Prophet's wives because of their mutual envies and rivalries had utterly displeased him. At this 1 said to them: It may well be that if the Holy Prophet divorced you, Allah would give him in your place better wives than you. " Ibn Abi Hatim has, on the authority of Hadrat Anas, reported the statement of H_ adrat Umar in these words: "I was informed that a discord had been created between the Holy Prophet (upon whom be peace) and his wives. At this I went to each of them and asked them to refrain from vexing the Holy Prophet; otherwise Allah would give him in their stead better wives than them selves. So much so that when I went to the last of them (and according to a tradition of Bukhari, to Umm Salamah), she said to me: O `Umar, is not the Holy Prophet (upon whom be peace) himself enough to admonish his wives? Then why should you come out to counsel them? This made me quiet, and after this Allah sent down this verse.'
In Muslim, Hadrat `Abdullah bin 'Abbas has related that Hadrat 'Umar said to him: "When the Holy Prophet (upon whom be Allah's peace) separated himself from his wives, I went to the Mosque and found the people worried and upset and playing with pebbles and saying to one another: 'The Holy Prophet (upon whom be peace) has divorced his wives.' After this Hadrat `Umar related his visiting the apartments of Hadrat 'A'ishah and Hafsah and admonishing them. then said: I went before the Holy Prophet (upon whom be peace) and said: Why do you feel upset with regard to your wives? If you divorce them, AIIah is with you, alI the angels and Gabriel and Michael arc with you, and I and Abu Bakr and all the Believers are with you. I thank Allah that seldom has it so happened that I said a thing and did not have hope from AIIah that He would testify to what I said. So, after this these verses of Surah At-Tahrim were sent down. Then I asked the Holy Prophet: Have you divorced your wives'? He said: No. Thereupon I stood at the entrance of the Mosque and announced in a loud voice: The Holy Prophet has not divorced his wives."
The traditions related in Bukhari from Hadrat Anas and in Musnad Ahmad from Hadrat 'Abdullah bin `Abbas, Hadrat 'A'ishah and Hadrat Abu Hurairah say that the Holy Prophet had pledged to remain away from his wives for a month and he retired in seclusion to his apartment. When 29 days passed, Gabriel carne and said; "You have fulfilled your oath: a month has come to completion."
Hafiz Badruddin 'Aini in 'Umdat al-Qari has related this on the authority of Hadrat 'A'ishah: The wives of the Holy Prophet had become divided into two parties. one party consisted of Hadrat 'A'ishah herself and Hadrat Hafsah. Hadrat Saudah and Hadrat Safiyyah, and the other of Hadrat Zainab, Hadrat.Umm Salamah and the rest of the wives.
These traditions indicate to some extent the conditions ,that existed in the Holy Prophet's domestic life at that time, which made it necessary that AIIah Almighty should intervene and reform the attitude of the holy wives. Although the wives were the best ladies of society, yet they were human beings and were not tree from human weaknesses. Sometimes when it became difficult for them to lead a life of continous poverty and hardship, they would become restive, impatient and would start pressing the Holy Prophet for better maintenance. At this AIIah sent down vv. 28-29 of Surah AI-Ahzah and admonished them to the effect: 'If you seek the world and it adotnments,.0ur Messenger will give you of these and send you of in a good way. But if you seek AIIah and His Messenger and the Hereafter, you should bear up against the hardships with patience, which you might have to face when living with the Messenger." (For details, see E.N. 41 of Surah Al-Ahzab and the Introduction to it). Then on account of the feminine nature they sometimes happened to behave in a way, which though not unusual in everyday human life, did not go well with the unique dignity and great responsibilities of the house to which AIIah had given them the honour to belong. So, when it was apprehended that those things might embitter the Holy Prophet's domestic life and might even adversely affect the great mission that AIIah had entrusted to him, He sent down this verse in the Qur'an, and reformed them so that the holy wives may realize the responsibilities of the position and rank which they had attained as the life-companions of the Last Messenger of Allah, and should not regard themselves as.ordinary women and their household as a common household. The very first sentence of this verse was such as might have caused Their hearts to shudder. There could be no severer warning for them than ,this: `It may well be that if the Prophet divorces aII of you, Allah will give him in your place better wives than yourselves." In the first place, even the thought of being divorced by the Prophet (upon whom be Allah's peace) was unbearable for them: more than that, this would deprive them of the honour of being Mothers of the Believers, and the other women whom Allah would give as wives to the Prophet would be better than them, After this it was no longer possible for the holy wives to behave in a way as would have occasioned a reproof from AIlah. That is why we find only two places in the Qur'an where these select and distinguished ladies have been administered a warning, in Surah Al-Ahzab and here in Surah ,At-Taltrim.
*11 In the places where the words .muslim and mu min have been used together, muslim means the one who carries out Divine commands practically, and mu min the one who believes sincerely and truly Thus, the foremost quality of the best Muslim wives is that they should be believing in AIIah and His Messenger and His Religion (din) sincerely and also practically following Allah's Religion in their morals, habits, customs and conduct.
*12 "Obedient" has two meanings and both are implied here (1) They are obedient to AIIah and His Messenger: (2) they are obedient to their husbands.
*13 The word ta’ib when used as attribute of a man does not imply the one who offers repentance only once but the one who continues to implore AIIah again and again for the forgiveness of his mistakes, whose conscience is alive and active, who is always a are of his weaknesses and errors and is penitent for them. Such a person never feels proud, arrogant and conceited, but is gentle and clement by nature.
*14 A worshipper can never be so heedless of God as a non-worshipper. This also helps much in making a woman a good wife. Being devout she adheres to the bounds set by AIIah, recognizes and discharges the rights of others and keeps her faith fresh and alive at aII times. Because of these qualities she can better be expected that she would not reject obedience to Divine Commands.
*15 The word sa ihat in the original has been interpreted by several companions and large number of their successors to mean the same as sa imat 1 those given to fasting). The reason why the word siyahat journeying has been used for fasting is that in the ancient times journeys were mostly undertaken by the monks and ascetics, who had no provisions and had to go without food till they got something to eat from somewhere. On that account fasting also is a kind of asceticism, for a faster has to remain hungry until the time of breaking the fast. Ibn Jarir in his Commentary of At-Taubah 12 has cited a saying of Hadrat 'A'ishah, saying: "The journeying (i.e. asceticism) of the Ummah is fasting. Here, making mention of fasting as an attribute of the pious wives dces not mean that they observe the obligatory fasting month of Ramadan only but that they observe voluntary fasts also besides the obligatory fasts.
Addressing the holy wives Allah's saying: "If the Holy Messenger divorces aII of you, AIIah will give him in your place better wives who will have this quality" does not mean that the wives were not virtuous, but it means; "Give up your wrong conduct which is causing so much distress to the Holy Prophet; instead, pay attention to developing in yourselves these noble qualities to the highest degree.'

verse6

*16 Thts verse tells that a person's responsibility is not confined to making effort to save himself from the punishment of God but it is also his responsibility that he should so educate and train to the best of his ability members of his family also to become Allah's favourite servants, who have been entrusted to his care in the natural process of life; and if they might be following a path to Hell, he should try. as far as he can, to correct them. His concern should not only be that his children should lead a happy and prosperous life in the world but; more than that, he should be anxious to see that they do not become fuel of Hell in the Hereafter. According to a tradition reported in Bukhiiri by Hadrat `Abdullah bin 'Umar, the Holy Prophet (upon whom be peace) said: "Each one of you is a herdsman and is accountable with regard to his herd: the ruler is a herdsman and is accountable with regard to his subjects; the man is a herdsman of his family and is accountable with regard to them; and the woman is a herdsman of her husband's house and his children and is accountable with regard to them."
Whose fuel...stone" probably implies coal. Ibn Mas' ud, Ibn 'Abbas, Mujahid, Imam Muhammad al-Baqir and Suddi say that this will be brimstone.
*17 That is, they will enforce on every culprit precisely the same punishment which they will be commanded to enforce on him without making any alteration in it, or showing any pity for him.

verse7

*18 The style of both these verses contains a severe warning for the Muslims. In the first verse the Muslims have been addressed and told that they should save themselves and their households from the dreadful punishment; in the second that this will be said to the disbelievers while subjecting them to punishment in Hell. This by itself gives the meaning that the Muslims in the world should avoid adopting that conduct and behaviour in consequence of which they may have to meet with the fate as the disbelievers in the Hereafter:

verse8

*19 Literally, "taubat an-nasuh-an "may either mean that one should offer such true repentance as may have no tinge of pretence and hypocrisy in it, or that one should wish one's own self well and repenting of sin should save oneself from the evil end, or that one should so adorn and improve one's life after repentance as to become a cause of admonition for others, and seeing his example others also may reform themselves accordingly. These are the meanings of taubat an-nasuh which- are indicated by its literal sense. As for its religious meaning, its explanation is found in the Hadith which Ibn Abi, Hatim has related on the authority of Zirr bin Hubaish. He says: "When I asked Hadrat Ubayy bin Ka'b the meaning of taubat an-nasuh, he said that he had asked the Holy Prophet (upon whom be peace) the same question, and he had replied: 'It implies that when you happen to commit an error, you should feel penitent for it, then should implore Allah for forgiveness remorsefully, and then should refrain from committing the same error again." This same meaning has been reported from hadrat 'Umar. Hadrat 'Abdullah bin Mas'ud and Hadrat 'Abdullah bin `Abbas also, and in a tradition Hadrat 'Umar has defined taubat an-nasuh, thus: °After offering repentance one should not even think of committing the sin, not to speak of repeating it." (Ibn Jarir) Hadrat 'Ali once heard a desert Arab chanting the words of repentance and forgiveness quickly and mechanically and remarked: `This is the repentance of the liars." The man asked: 'What is true repentance? Hadrat 'AIi replied: It should be accompanied by six things:
(1) You should feel penitent for the wrong you have done: (2) you should carry out the duties that you havc ignored; t3) restore the rights that you have usurped; (4) ask forgiveness of him whom you have wronged; (S) make a resolve not to repeat the sin again; and (6) consume yourself in obedience to AIlah as you have so far been consuming it in wrongdoing, and cause it to taste the bitterness of obedience as you havc so far been causing it to enjoy the sweet taste of disobedience and sin. " (Al-Kashshaf)
In connection with repentance there are some other points also which should be well understood: (I) That repentance, in fact, is to show remorse for an act of disobedience only because it is a disobedience of Allah; otherwise to make a resolve to refrain from a sin because it is harmful for health, for instance, or it is likely to cause defamation or financial loss, is no repentance; (2) that man should offer repentance as soon as he realizes that he has committed disobedience of Allah and should compensate for it without delay in whatever form possible and should not defer it in any way; (3) that violating one's repentance again and making a jest of repentance and repeating the sin again and again of which one has repented, is a proof of the falsity of one's repentance, for the essence of repentance, is penitence, and breaking one's repentance repeatedly is a sign that it has not been motivated by penitence; (4) that if the person who has repented sincerely and resolved not to repeat the sin again, happens to repeat it once again because of human weakness, it will not revive his past sin: however, he should offer a fresh repentance for the latter sin sod should resolve more firmly that he would not commit the sin in future; (5) that it is not necessary to renew one's repentance again everytime one remembers the disobedience committed in the past, but if one's self derives pleasure from the remembrance of the past, sinful life, one should offer repentance again and again until the remembrance of the sins causes remorse instead of pleasure and enjoyment. For the person who has actually repented of disobedience because of fear of God cannot derive pleasure from the thought chat he has been disobeying God. His deriving pleasure from it is a sign that fear of God has not taken root in his heart.
*20 The words of the verse deserve deep consideration. It has not been said chat if you repeat, you will surely be forgiven and will certainly be admitted to Paradise, but that: "If you offer true repentance, it may well be that AIIah will treat you kindly." It means that it is not incumbent upon AIIah to accept the repentance of the sinner and to grant him Paradise instead of subjecting him to punishment but it will be His kindness and compassion that He may forgive well as reward His servant. One should have hope of Hit forgiveness, but one should not commit a sin with the confidence that one will achieve forgiveness by repentance.
*21 That is, `He will not allow the reward of their good deeds to go to waste. He will not let the disbelievers and the hypocrites taunt the believers that they had gained nothing n spite of their worship. Humilitation will be the fate of the rebels and the disobedient and not of the faithful and obedient."
*22 When this verse is read along with w. 12-13 of Surah AI-Hadid, it becomes clear that the running on of the light before the believers will take place when they will be proceeding towards Paradise from the Plain of Resurrection. There it will be pitch dark alI around and those who will have been condenmed to Hell, will be groping; about in it; the light will only be with the believers by which they will be travelling on their way. On this critical occasion, hearing the wailings and groanings of those groping in the dark the believers will be feeling terrorstricken- In view of their past errors and short-comings they will be afraid lest they too should be deprived of their light and made to grope about like those-wretched people. Therefore, they will pray: "O our Lord, forgive us our sins and Iet our light remain with us until we reach Paradise." Ibn Jarir has cited Hadrat Abdullah bin 'Abbas as explaining the meaning of Rabbana-atimim lava nurana thus They will implore AIIah AI-mighty that their light be allowed to remain with thetas and kept from going out until they have crossed the bridge across Hell." The commentary given by Hadrat Hasan Basri, Mujahid and Dahhak also is almost the same. Ibn Kathir has cited their this saying: °When the believers see that the hypocrites have been deprived of the light, they will pray to Allah for the perfection of their light." (For further explanation, see E.N. 17 of Surah Al Hadid).

verse9

*23 For explanation, see E. N . , 82 of Surah At-Taubah.

verse10

*24 This betrayal" was not in the sense that they had committed an indecency but in the sense that they did not follow the Prophets Noah and Lot on the way of faith but sided with their enemies against them. Ibn 'Abbas say: °No Prophet's wife has ever been wicked and immoral The betrayal of these two women in fact was in the matter of faith and religion: they did not acknowledge the religion of the Prophets Noah and Lot. The Prophet Noah's wife used to convey news about the believers to the wicked of her people, and the Prophet Lot's wife used to inform the immoral people about those who visited him in his house. "(Ibn Jarir).

verse11

*25 From Pharaoh and his work": from the evil end that Pharaoh would meet in consequence of his evil deeds.

verse12

*26 It may be that the name of Mary's father was °Imran, or she may have been called "daughter of 'Imran" because she belonged to the family of 'Imran.
*27 This is a refutation of the accusation by the Jews that the birth of ,lesus was, God forbid, the result of a sin of his mother. Their same accusation has been called a monstrous calumny" in An-Nisa`: 156. (For explanation, see E.N. 190 of An-Niasa').
*28 That is, without her having any connection with a man, AIIah breathed into her womb a Spirit from Himself. (For explanation, see E.N.'s 212, 213 of An-Nisa' and E.N. 89 of Al-Anbiya').
*29 For the explanation of the object for which these three kinds of women have been cited as an example, see the Introduction to the Surah.

------------------Intro----------------------------

Introduction to Surah 66. At-Tahrim

Name

The Surah derived its name from the words lima tuharrimu of the very first verse. This too is not a title of its subject matter, but the name implies that it is the Surah in which the incident of tahrim (prohibition, forbiddance) has been mentioned.

Period of Revelation

In connection with the incident of tahrim referred to in this Surah, the traditions of the Hadith mention two ladies who were among the wives of the Holy Prophet (upon whom be peace) at that time Hadrat Safiyyah and Hadrat Mariyah Qibtiyyah. The former (i. e. Hadrat Safiyyah) was taken to wife by the Holy Prophet after the conquest of Khaiber, and Khaiber was conquered, as has been unanimously reported, in A. H. 7. The other lady, Hadrat Mariyah, had been presented to the Holy Prophet by Muqawqis, the ruler of Egypt, in A. H. 7 and she had borne him his son, Ibrahim, in Dhil-Hijjah, A. H. 8.These historical events almost precisely determine that this Surah was sent down some time during A.H. 7 or A. H 8.

Theme and Topics

This is a very important Surah in which light has been thrown on some questions of grave significance with reference to some incidents concerning the wives of the Holy Prophet (upon whom be Allah's peace).

First, that the powers to prescribe the bounds of the lawful and the unlawful, the permissible and the forbidden, are entirely and absolutely in the hand of Allah and nothing has been delegated even to the Prophet of Allah himself, not to speak of any other man. The Prophet as such can declare something lawful or unlawful only if he receives an inspiration from Allah to do so whether that inspiration is embodied in the Qur'an, or imparted to, him secretly. However, even the Prophet is not authorized to declare anything made permissible by Allah unlawful by himself, much less to say of another man.

Second, that in any society the position of a Prophet is very delicate. A minor incident experienced by an ordinary man in his life may not be of any consequence, but it assumes the status of law when experienced by a Prophet. That is why the lives of the Prophets have been kept under close supervision by Allah so that none of their acts, not even a most trivial one, may deviate from Divine Will. Whenever such an act has emanated from a Prophet, it was rectified and rectified immediately so that the Islamic law and its principles should reach the people in their absolute purity not only through the Divine Book but also through the excellent example of the Prophet, and they should include nothing which may be in disagreement with Divine Will,

Thirdly, and this automatically follows from the above mentioned point, that when the Holy Prophet (upon whom be peace) was checked on a minor thing, which was not only corrected but also recorded, it gives us complete satisfaction that whatever actions and commands and instructions we now find in the pure life of the Holy Prophet concerning which there is nothing on record in the nature of criticism or correction from Allah, they are wholly based on truth, are in complete conformity with Divine Will and we can draw guidance from them with full confidence and peace of mind.

The fourth thing that we learn from this discourse is that about the Holy Messenger himself, whose reverence and respect Allah Himself has enjoined as a necessary part of the Faith of His servants, it has been stated in this Surah that once during his sacred life he made a thing declared lawful by Allah unlawful for himself only to please his wives; then Allah has severely reproved for their errors those very wives of the Holy Prophet, whom He Himself has declared as mothers of the faithful and worthy of the highest esteem and honor by them. Then, this criticism of the Prophet and the administration of the warning to the wives also has not been made secretly but included in the Book, which the entire Ummah has to read and recite for ever. Obviously, neither the intention of making mention of it in the Book of Allah was, nor it could be, that Allah wanted to degrade His Messenger and the mothers of the faithful in the eyes of the believers; and this also is obvious that no Muslim has lost respect for them, in his heart after reading this Surah of the Qur'an. Now, there cannot be any other reason of mentioning this thing in the Qur'an than that Allah wants to acquaint the believers with the correct manner of reverence for their great personalities. The Prophet is a Prophet, not God, that he may commit no error. Respect of the Prophet has not been enjoined because he is infallible, but because he is a perfect representative of Divine Will, and Allah has not permitted any of his errors to pass by unnoticed. This gives us the satisfaction that the noble pattern of life left by the Prophet wholly and fully represents the will of Allah. Likewise, the Companions of the holy wives of the Prophet, were human, not angels or super men. They could commit mistakes. Whatever ranks they achieved became possible only because the guidance given by Allah and the training imparted by Allah's Messenger had moulded them into the finest models. Whatever esteem and reverence they deserve is on this very basis and not on the presumption that they were infallible. For this reason, whenever in the sacred lifetime of the Prophet (upon him be peace) the Companions or holy wives happened to commit an error due to human weakness, they were checked. Some of their errors were corrected by the Holy Prophet, as has been mentioned at many places in the Hadith; some other errors were mentioned in the Qur'an and Allah Himself corrected them so that the Muslims might not form any exaggerated notion of the respect and reverence of their elders and great men, which might raise them from humanity to the position of gods and goddesses. If one studies the Quran carefully, one will see instances of this one after the other. In Surah Al-Imran, in connection with the Battle of Uhud, the Companions have been addressed and told:

"Allah did fulfill His promise (of help) to you : in the initial stage of the battle, it was you who were killing them by Allah's leave until you lost heart and disputed about your duty and disobeyed your leader, when Allah showed you what (the spoils) you coveted for there were among you sortie who hankered after the life of this world, and others: who cherished the life after death. Then Allah caused your retreat before the disbelievers in order to test you, but the fact is that even then Allah pardoned you, for Allah is very gracious to the believers." (v. 152).

In surah An-Nur, in connection with the Slander against Hadrat Aisha, the Companions were told,

"When you heard of it, why did not the believing men and the believing women have a good opinion of themselves, and why did they not say: this is a manifest slander?......Were it not for Allah's grace and mercy towards you in this world and in the Hereafter, a painful scourge would have visited you because of the slander. (Just consider) when you passed this lie on from one tongue to the other and uttered with your mouths that of which you had no knowledge. You took it as a trifling matter whereas it was a grave offense in the sight of Allah. Why did you not, as soon as you heard of it, say 'It is not proper for us to utter such a thing? Glory be to Allah! This is a great slander'."Allah admonishes you that in future you should never repeat anything like this, if you are true believers." (vv. 12-I7).

In surah Al-Ahzab, the holy wives have been addressed thus: "O Prophet, say to your wives If you seek the world and its adornments, come, I shall give you of these and send you off in a good way. But if you seek Allah and His Messenger and the abode of the Hereafter, you should rest assured that Allah has prepared a great reward for those of you, who do good." (vv. 28-29).

In Surah Jumu'ah about the Companions it was said:

"And when they saw some merchandise and amusement they broke off to it and left you (O Prophet) standing (in the course of the Sermon). Say to them : that which is with Allah is far better than amusement and merchandise, and Allah is the best of all providers." (v. 11).

In Surah Al-Mumtahinah, Hadrat Hatib bin Abi Balta'ah, a Companion who had fought at Badr, was severely taken to task because he had sent secret information to the disbelieving Quraish about the Holy Prophet's invasion before the conquest of Makkah.

All these instances are found in the Qur'an itself, in the same Qur'an in which Allah Himself has paid tribute to the Companions and the holy wives for their great merits, and granted them the certificate of His good pleasure, saying: "Allah became well pleased with them and they with Allah." It was this same moderate and balanced teaching of the reverence and esteem of the great men, which saved the Muslims from falling into the pit of man worship in which the Jews and the Christians fell, and it is a result of the same that in the books that the eminent followers of the Sunnah have compiled on the subjects of the Hadith, Commentary of the Qur'an and History, not only have the excellences and great merits of the Companions and holy wives and other illustrious men been mentioned, but also no hesitance has been shown in mentioning the incidents relating to their weaknesses, errors and mistakes, whereas those scholars were more appreciative of the merits and excellences of the great men and understood the bounds and limits of reverence better than those who claim to be the upholders of reverence for the elders today.

The fifth thing that has been explicitly mentioned in this Surah is that Allah's Religion is absolutely fair and just. It has for every person just that of which he becomes worthy on the basis of his faith and works. No relationship or connection even with the most righteous person can be beneficial for him in any way and no relationship or connection with the most evil and wicked person can be harmful for him in any way. In this connection three kinds of women have been cited as examples before the holy wives in particular. One example is of the wives of the Prophets Noah and Lot, who, if they had believed and cooperated with their illustrious husbands, would have occupied the same rank and position in the Muslim community. which is enjoyed by the wives of the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). But since they were disbelievers, their being the wives of the Prophets did not help them and they fell into Hell. The second example is of the wife of Pharaoh, who in spite of being the wife of a staunch enemy of God believed and chose a path of action separate from that followed by the Pharaoh's people, and her being the wife of a staunch disbeliever did not cause her any harm, and Allah made her worthy of Paradise. The third example is of Hadrat Maryam (Mary) (peace be upon her), who attained to the high rank because she submitted to the severe test to which Allah had decided to put her. Apart from Mary no other chaste and righteous girl in the world ever has been put to such a hard test that in spite of being unmarried, she might have been made pregnant miraculously by Allah's command and informed what service her Lord willed to take from her. When Hadrat Maryam accepted this decision, and agreed to bear, like a true believer, everything that she inevitably had to bear in order to fulfill Allah's will, then did Allah exalt her to the noble rank of Sayyidatu an-nisa' fil- Jannah: "Leader of the women in Paradise" (Musnad Ahmad).

Besides, another truth that we learn from this Surah is that the Holy Prophet (upon whom be peace) did not receive from Allah only that knowledge which is included and recorded in the Qur'an, but he was given information about other things also by revelation, which has not been recorded in the Qur'an. Its clear proof is verse 3 of this Surah. In it we are told that the Holy Prophet (upon whom be peace) confided a secret to one of his wives, and she told it to another. Allah informed the Holy Prophet of this secret. Then, when the Holy Prophet warned his particular wife on the mistake of disclosure and she said:"Who has informed you of this mistake of mine7" he replied: "I have been informed of it by Him Who knows everything and is All Aware." Now, the question is where in the Qur'an is the verse in which Allah has said "O Prophet, the secret that you had confided to one of your wives, has been disclosed by her to another person, or to so and so?If there is no such verse in the Qur'an, and obviously there is none, this is an express proof of the fact that revelation descended on the Holy Prophet besides the Qur'an as well. This refutes the claim of the deniers of Hadith, who allege that nothing was sent down to the Holy Prophet (upon whom be peace) apart from the Qur'an.


  1. -----------------------Arabic Text-----------------------

    تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

  2. الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلًا وَهُوَ الْعَزِيزُ الْغَفُورُ

  3. الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقًا مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ

  4. ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ

  5. وَلَقَدْ زَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُومًا لِّلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ

  6. وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ

  7. إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقًا وَهِيَ تَفُورُ

  8. تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ

  9. قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ

  10. وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ

  11. فَاعْتَرَفُوا بِذَنبِهِمْ فَسُحْقًا لِّأَصْحَابِ السَّعِيرِ

  12. إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

  13. وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

  14. أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

  15. هُوَ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ ذَلُولًا فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِن رِّزْقِهِ وَإِلَيْهِ النُّشُورُ

  16. أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ

  17. أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِبًا فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ

  18. وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ

  19. أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلَّا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ

  20. أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ

  21. أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ

  22. أَفَمَن يَمْشِي مُكِبًّا عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِي سَوِيًّا عَلَى صِرَاطٍ مُّسْتَقِيمٍ

  23. قُلْ هُوَ الَّذِي أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلًا مَّا تَشْكُرُونَ

  24. قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

  25. وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

  26. قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

  27. فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ

  28. قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَن مَّعِيَ أَوْ رَحِمَنَا فَمَن يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ

  29. قُلْ هُوَ الرَّحْمَنُ آمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

  30. قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْرًا فَمَن يَأْتِيكُم بِمَاء مَّعِينٍ

------------------------Translation----------------------------------

(67:1) Full of blessings is He in Whose hand is the Kingdom of the Universe , and He has power over everything ;

(67:2) Who created death and life that He may try you to see which of you is best in deeds , and He is All-Mighty as well as All-Forgiving ;

(67:3) Who created seven heavens, one above the other. You will not see any fault in the creation of the Merciful. Turn up your eyes: do you see any flaw anywhere?

(67:4) Look up again and yet again: your look will return to you, disappointed, wearied.

(67:5) And indeed We have adorned the nearest heaven with magnificent lamps and made them a means of driving away Satans. For these satans We have prepared a blazing Fire.

(67:6) For those who disbelieve in their Lord, there is the torment of Hell, and it is an evil abode.

(67:7) When they are flung into it, they will hear its roaring;

(67:8) and it will be boiling up, as though bursting with rage. Every time a crowd is cast into it, its keepers will ask them, "Did not a warner come to you?"

(67:9) They will answer, "Yes, a warner did come to us, but we belied him and said, `Allah has not sent down anything: you are in grave error'!"

(67:10) And they will add, "Had we only listened or understood, we would not now be among the dwellers of the blazing Fire. "

(67:11) Thus will they confess their own sin. Damned be the dwellers of Hell!

(67:12) Those who fear their Lord unseen, for them is forgiveness and a rich reward.

(67:13) Whether you speak secretly or aloud it is alike for AIIah): He even knows the secrets of the hearts.

(67:14) Would He not know, who has created? He is the knower of subtleties and is All-Aware.

(67:15) He it is Who has subdued the earth to you. So walk about on its chest and eat of God's provisions: to Him you shall return on Resurrection

(67:16) Do you feel secure that He Who is in the heaven would not cause you to sink underground, and the earth may start rocking suddenly?

(67:17) Do you feel secure that He Who is in the heaven would not send a whirlwind charged with stones on you? Then you shall know how terrible was My warning!

(67:18) And those who have gone before them also belied. Then see how severe was My chastisement!

(67:19) Do they not see the birds above them, spreading their wings and closing them? None is upholding them but the Mercifu1. He it is Who watches over everything.

(67:20) Tell, what army is there with you that can help you against the Merciful. The fact is that the disbelievers are lost in utter delusion.

(67:21) Or tell, who is there to provide for you if the Merciful should withhold His provision? In fact, these people persist in rebellion and aversion from the Truth.

(67:22) Just consider: Is he who is walking prone on his face better guided or he who is walking upright on a smooth road?

(67:23) Say to them, "Allah it is Who created you, and gave you the faculties of hearing and sight and gave you the hearts to think and understand, but you are seldom grateful."

(67:24) Say to them: Allah it is Who has dispersed you in the earth, and to Him you shall be gathered together.

(67:25) They say, "When will this promise be fulfilled if what you say be true?"

(67:26) Say, "The knowledge of it is with AIIah, I am only a plain warner, "

(67:27) Then, when they see it close at hand, the faces of all those who disbelieve, shall be distorted, and at that time it will be said to them, "This is the same that you were calling for."

(67:28) Say to them, "Have you ever considered that even if Allah should destroy me and those with me, or should bestow mercy upon us, who will save the disbelievers from the painful torment?"

(67:29) Say to them, "He is the All-Merciful: In Him we have believed and in Him have we put our trust.

(67:30) Soon you will know who is involved in grave error." Say to them, "Have you ever considered that if the water of your wells should sink down into the earth, who would then restore to you the running springs of water?"

---------------------Commentary---------------------

verse1

*1 Tabaraka is a superlative from barkat. Barkat comprehends the meanings of exaltation and greatness, abundance and plentifulness, permanence and multiplicity of virtues and excellences. When the superlative tabaraka is formed from it, it gives the meaning that Allah is infinitely noble and great; He is superior to everything beside Himself in His essence and attributes and works; His beneficence is infinite, and His excellences are permanent and everlasting. (For further explanation, see E.N. 43 of AI-A`raf, E.N. 1.4 of Al-Mu'minun E.N.'s 1 and 19 of Al-Furgan).
*2 As the word al-Mulk has been used definitely, it cannot be taken in any limited meaning. Inevitably it would imply sovereignty over everything that exists in the Universe. "In Whose hand is the Kingdom' does not mean that He has physical hands, but that He is possessor of all power and authority and no one else has any share in it.
*3 That is, He can do whatever He wills: nothing can frustrate or hinder Him from doing what He pleases.

verse2

*4 That is, the object of giving life to men in the world and causing their death is to test them to see which of them is best in deeds. Allusion has been made in this brief sentence to a number of truths: (1) That life and death are given by Allah; no one else can grant life nor cause death; (2) that neither the life nor the death of a creation like man, which has been given the power to do both good and evil, is purposeless; the Creator has created him in the world for the test: life is for. him the period of the test and death means that the time allotted for the test has come to an end; (3) that for the sake of this very test the Creator has given every man an opportunity for action, so that he may do good or evil in the world and practically show what kind of a man he is; (4) that the Creator alone will decide who has done good or evil; it is not for us to propose a criterion for the good and the evil deeds but for Almighty AIIah; therefore, whoever desires to get through the test, will have to find out what is the criterion of a good deed in His sight; the fifth point is contained in the meaning of the test itself, that is, every person will be recompensed according to his deeds, for if there was no reward or punishment the test would be meaningless.
*5 This has two meanings and both are implied here: (1),'That He is Almighty: in spite of being dominant over all His creatures, He is Merciful and Forgiving for them, not tyrannous and cruel; and (2) that He has full power to punish the evildoers: no one can escape His punishment; but He is forgiving for him who feels penitent, refrains from evil and asks for His forgiveness.

verse3

*6 For explanation, see E.N. 34 of AI-Baqarah, E.N 2 of Ar-Ra`d, E.N. 8 of Al-Hijr, E.N. 113 of Al-Hajj, E.N. 15 of Al-Mu'minun, E.N. 5 of As-Saaffat, E.N. 90 of Al-Mu'min.
*7 Literally, tafawut is disproportion: two things being out of accord and agreement with each other. So, the Divine words mean: "You will not see any indiscipline, any disorder and discordance anywhere in the universe, there is nothing disjointed and out of proportion in this world created by Allah: all its parts are well connected and in perfect harmony and coordination.
*8 The word futur means a crack, rift, fissure, or a thing's being split and broken. The verse means to say that the whole universe is so closely well-knit and everything in it, from a particle on the earth to the huge galaxies, so well connected and coherent that the continuity of the system of the universe seems to break nowhere, however hard one may try to probe and investigate. (For further explanation, see E.N. 8 of Surah Qaf).

verse4

verse5

*9 "The nearest heaven": the heaven the stars and planets of which can be seen with the naked eye; the objects beyond that which can be seen only through telescopes are the distant heaven; and the heavens still farther away are those which have not yet been seen even with telescopes.
*10 The word masabih in the original has been used as a common noun, and therefore, automatically gives the meaning of the lamp's being splendid and glorious. It means: "We have not created this universe dark, dismal and desolate, but have decked and decorated it with stars, the glory and grandeur of which at night strike man with amazement."
*11 This does not mean that the stars themselves are pelted at the Satans, nor that the meteorites shoot out only to drive away the Satans, but it means that the countless meteorites which originate from the stars and wander in space at tremendous speeds and which also fall to the earth in a continuous shower prevent the Satans of the earth from ascending to the heavens. Even if they try to ascend heavenward these meteorites drive them away. This thing has been mentioned here because the Arabs believed about the soothsayers, and this also was the claim made by the soothsayers themselves, that the Satans were under their control, or that they had a close contact with them, and through them they received news of the unseen, and thus, could foretell the destinies of the people. That is why at several places in the Qur'an, it has been stated that there is absolutely no possibility of the Satans' ascending to the heavens and bringing news of the unseen. (For explanation, see E.N.'s 9-12 of AI-Hijr, E.N.'s 6, 7 of As-Saaffat).
As for the truth about meteorites, man's information in this regard is still without a scientific basis. However, the theory which seems best to account for all the facts known today and the information gathered from the examination of the meteorites fallen on the earth, is that meteorites originate from the disintegration of one or more planets and wander in space and sometimes fall to the earth under its gravitational pull. (See Erlcyclopaedia Britannica, vol. XV, under "Meteorites").

verse6

*12 That is, the fate of all those,whether men or Satans, who disbelieve in their Lord. (For the explanation of the meaning of disbelieving in the Lord (Rabb), see E.N 161 of AI-Baqarah, E.N. 178 of An-Nisa', E.N. 39 of Al-Kahf, E,N. 3 of Al-Mu'min

verse7

*13 The word shahiq is used for producing a cry like the ass's braying. The sentence may also mean that it could be the sound of Hell itself, as well as that it would be the sound coming from Hell, where the people already flung into it would be screaming and crying. This second meaning is supported by Surah Hud: 106, where it has been said: "Therein they will pant and hiss (because of thirst)", and the first meaning is confirmed by AI-Furgan: 12, which says: "When the Hell will see them from afar, they will hear the sounds of its raging and roaring." On this basis, the correct meaning is that it would be the noise made both by Hell and by the dwellers of Hell.

verse8

*14 The real nature of this question will not be of a question that the keepers of Hell would like to ask them whether a warner from Allah had come to them or not, but the object would be to make them realize that no injustice had been done to them by casting them into Hell. They would try to make them confess that Allah had not kept them uninformed and unwarned: He had sent the Prophets to them; He had informed them of the truth and of the Right Way; He had warned them that if they followed a way other than the Right Way, it would lead them to Hell, in which they had been cast. But they had not listened to the Prophets. Hence, they rightly deserved the punishment which was being meted out to them at that time.
This thing has been pointed out over and over again in the Qur'an that the test for which Allah has sent man in the world is not being conducted by keeping man absolutely unaware and uninformed of the requirements of the test only to see whether he found the right way by himself or not; but Allah has made the most appropriate arrangements that could possibly be trade of guiding him to the Right Way, and it is that He has raised the Prophets and sent down the Books. Now the test of man lies in this whether he accepts the Prophets and the Books brought by them and adopts the straight way, or turns away from them to follow his own desires, whites and speculations. Thus, the Prophethood, in fact, is Allah's argument which He has established against tnan and on its acceptance or rejection depends his whole future life. No one, after the appointment of the Prophets, can present the excuse that he remained unaware of the Truth, or that he has been caught and put to the hard test unawares, or that he is being punished while he was innocent. This theme has been presented in countless different ways in the Qur'an; for instance, see AI-Baqarah: 213, and E.N. 230 on it; An-Nisa': 41-42, 165 and E N.'s 64 and 208; Al-An`am: 130-131, and E.N.'s 98-100; Bani Isra'il: 15 and E.N. 17; Ta Ha: 134; Al-Qasas 47, 59, 65 and E.N.'s 66, 83; Fatir: 37; AlMu'min: 50 and E.N. 66.

verse9

*15 That is, "Not only you but the people who have believed in and followed you also are misguided and lost in grave error."

verse10

*16 "Had we only listened or understood": "Had we listened to the Prophets with attention as seekers after Truth or used our intellect to understand what actually was the message they were presenting before us." Here listening has been given priority over understanding, the reason being that the pre-requisite of obtaining guidance is to listen to what the Prophet teaches (or to read if it is in the written form, like a seeker after Truth). To ponder over it in an attempt to understand the truth is secondary. Without the Prophet's guidance tnan cannot by himself reach the Truth directly by using his intellect and common sense.

verse11

*17 The word dhanb (sin) has been used in the singular. It means that the real sin because of which they became worthy of Hell was to belie the Messengers and refuse to obey them; all other sins are its consequences.

verse12

*18 This is the real basis of morality in religion. A person's refraining from an evil because it is an evil in his personal opinion, or because the world regards it as an evil, or because its commission is likely to bring loss in the world, or because it may entail a punishment by a worldly power, is a very flimsy basis for morality. A man's personal opinion may be wrong, he may regard a good thing as bad and a bad thing as good because of some philosophy of his own. In the first place, the worldly standards of good and evil have never been the same: they have been changing from time to time. No universal and eternal standard in the moral philosophies is found today, nor has it ever been found before. The fear of worldly loss also does not provide a firm foundation for morality. The person who avoids an evil because he fears the loss that may result from it for himself, cannot keep himself from committing it when there is no fear of incurring such a loss. Likewise, the danger of the punishment by a worldly power also is not something which can trun a person into a gentleman. Everybody knows that no worldly power is knower of both the seen and the unseen. Many crimes can be committed unseen and unobserved. Then, there are many possible devices by which one can escape the punishment of every worldly power; and the Taws made by a worldly power also do not cover all evils. Most evils are such as do not come within the purview of the mundane laws, whereas they are even worse than the evils which they regard as punishable. That is why, the Religion of Truth has raised the edifice of morality on the basis that one should refrain from an evil in fear of the unseen God Who sees man under all conditions, from Whose grasp man cannot escape in any way, Who has given man an all-pervading, universal and everlasting criterion of good and evil. To forsake evil and adopt good only out of fear of Him is the real good which is commendable in religion. Apart from this, if a man refrains from committing evil for .any other reason or adopts acts which in view of their external form are regarded as good acts, his these moral acts will not be worth any merit and value in the Hereafter, for they are like a building which has been built on sand.
*19 That is, there are two inevitable results of fearing God unseen: (1) That whatever errors and sins one will have committed because of human weaknesses, will be forgiven provided these were not committed because of fearlessness of God; and (2) that whatever good acts a man performs on the basis of this belief, he will be rewarded richly for them.

verse13

*20 The address is to all human beings, whether they are believers or unbelievers. For the believer it contains the admonition that while living his life in the world he should always remember that not only his open and hidden deeds but even his secret intentions and innermost thoughts are not hidden from Allah; and for the unbeliever the warning that he may do whatever he may please fearless of God, but nothing that he does can remain un-noticed and unseen by Him.

verse14

*21 Another translation can be: "Would He not know His own creatures?" In the original man khalaqa has been used, which may mean: "Who has created" as well as "whom He has created, " In both cases the meaning remains the same. This is the argument for what has been said in the preceding sentence. That is, how is it possible that the Creator should be unaware of His creation? The creation may remain unaware of itself, but the Creator cannot be unaware of it. He has made every vein of your body, every fibre of your heart and brain. You breathe because He enables you to breathe, your limbs function because He enables them to function, How then can anything of yours remain hidden from Him?
*22 The word Latif as used in the original means the One Who works in imperceptible ways as well as the One Who knows the hidden truths and realities.

verse15

*23 That is, "This earth has not become subdued for you of its own accord, and the provisions also that you are eating have not become available here by themselves, but AIlah has so arranged it by His wisdom and power that your life became possible here and this splendid globe became so peaceful that you are moving about on it with full peace of mind, and it has become such a vast table spread with food that it contains endless and limitless provisions for your sustenance. If you are not lost in heedlessness and look about yourself intelligently you will find how much wisdom underlies the making of this earth habitable for you and arranging in it immeasurable stores of provisions for you." (For explanation, see E.N.'s 73, 74, 81 of Surah An-Naml, E.N.'s 29, 32 of Ya Sin, E.N.'s 90, 91 of Al-Mu'min, E.N. 7 of Az-Zukhruf, E,N. 7 of Al-Jathiyah, E,N. 18 of Surah Qaf.)
*24 That is, "While you move about on the earth and eat of what Allah has. provided for you here, you should not forget that ultimately you have to appear before God one day."

verse16

*25 This does trot mean that Allah lives in the heavens, but it has been so said because man naturally looks up to the heaven whenever he wants to turn to Allah, raises his hands heavenward in prayer and implores Allah turning his eyes up to heaven whenever he finds himself helpless in an affliction. Then whenever a calamity befalls him suddenly, he says it has descended from heaven; whenever something unusual happens, he says it has come from heaven; and he calls the Books revealed by Allah as heavenly Books. Accordingly to a tradition-in Abu Da'ud, a person came before the Holy Prophet with a black slave-girl and said: "It has become obligatory on me to set a slave free; can 1 set this slave-girl free? Holy Prophet asked the slave-girl, "Where is Allah?" She pointed heavenward with her forger. The Holy Prophet asked, "Who am I?" She first pointed towards him and then towards the heaven, by which she obviously meant to say: "You have come from Allah." Thereupon the Holy Prophet said: "Set her free; she is a believer." (A story closely resembling this has been narrated in Mu'watta, Muslim and Nasa'i also). About Hadrat Khawla bint Tha`Ibah.. Hadrat 'Umar once said to the people: "She is the lady whose complaint was heard above the seven heavens" (In E.N. 2 of Surah al-Mujadalah, we have given full details concerning this). All this clearly shows that it is natural with man that whenever he thinks of God, his mind turns to the heaven above and not to the earth below. In view of this very thing the words man fis-samaa. (He Who is in the heaven) have been used about Allah. There is no room here for any doubt that the Qur'an regards AIIah Almighty as living in the heaven. In fact, there cannot be any basis for this doubt, for in the very beginning of this Surah Al-hulk, it has been stated: "He Who created seven heavens, one above the other", and in Al-Baqarah it has been said "You will face Allah in whatever direction you turn your face." (v : I15)

verse17

*26 The object is to impress this: " Your very survival and well-being on the earth are at alI tunes dependent upon Allah Almighty's grace and bounty: you are not strutting about on this earth at will by your own power: you are under obligation only to Allah's protection for each moment of your life that you are passing here, otherwise Allah at any moment may cause such an earthquake to occur as may make this very earth to become your grave instead of the cradle that it is, or may cause a windstorm to blow razing all your towns and settlements to the ground. "
*27 "My warning": the warning that was being given through the Holy Prophet (upon whom be peace) and the Qur'an to the disbelievers of Makkah to the effect: "If you do not refrain from your disbelief and polytheism and do not accept the message of Tauhid being given to you, you will be overtaken by the scourge of God."

verse18

*28 The allusion is to the communities who had belied the Messengers, who had come to them previously and consequently been afflicted with Divine punishment.

verse17

*29 That is, each bird that flies in the air, dces so in the protection of the AII-Merciful God. He it is Who has given to each bird the form and structure by which it became able to fly; He it is Who has taught each bird the method to fly; He it is Who has made the air obey the laws by which it became possible for the heavier than air bodies to fly in it; and He it is Who upholds every bird in the air; otherwise the moment AIIah withdraws His protection from it, it drops to the ground.
*30 That is, this is not confined only to birds, but whatever exists in the world, exists because of Allah's keeping and guardianship. He alone provides the . means necessary for the existence of everything, and He alone keeps watch that everything created by Him is provided with the necessities of life.

verse20

*31 Another translation can be: "Who is there beside the Merciful, who comes to your rescue as your army?" The translation that we have adopted in the text above has relevance to the following sentence, and this second to the preceding discourse.

verse21

verse22

*32 "Walking prone on his face": walking with face turned down like the cattle on the same track on which someone put him.

verse23

*33 That is, "Allah had made you men, not cattle. You were not meant to follow blindly whatever error and deviation you found prevailing in the world, without considering for a moment whether the way you had adopted was right or wrong. You had not been given these ears that you may refuse to listen to the one who tries to distinguish the right from the wrong for you, and may persist in whatever false notions you already had in your mind; you had not been given these eyes that you may follow others like the blind and may not bother to see whether the signs scattered around you in the world testified to the Unity of God, which the Messenger of God is preaching, or whether the system of the universe is Godless, or is being run by many, gods simultaneously. Likewise, you had also not been given this knowledge and intelligence that you may give up thinking and understanding to others and may adopt every crooked way that was enforced by somebody in the world, and may not use your own intellect to see whether it was right or wrong. Allah had blessed you with knowledge and intelligence, sight and hearing, so that you may recognize the truth, but you are being ungrateful to Him in that you are employing these faculties for every other object than the one for which these had been granted." (For further explanation, see E.N.'s 72, 73 of AnNaml E.N.'s 75, 76 of AI-Mu'minun, E.N.'s 17, 18 of As-Sajdah, E.N. 31 of AI-Ahqaf).

verse24

*34 That is, "After being resurrected from death, you will be gathered together from every corner of the earth and presented before Allah."

verse25

*35 They did not ask this question in order to know the time and date of Resurrection so that if they were told the Year, the month, the day and time of its occurrence, they would accept it. But, in fact, they thought that Resurrection was impossible, and its occurrence remote from reason, and they asked this question in order to have an excuse for denying it. They meant to say, "When will this strange story of Resurrection and gathering together, that you are telling us, materialize? What for has it been put off? Why don't you make it appear forthwith so that we are assured of it?" In this connection, one should understand that one can be certain of Resurrection only by rational arguments, and these have been elaborated at many places in the Qur'an. As for the date of its occurrence only an ignorant person could raise such a question about it, for even if it is told, it does not make any difference. The unbeliever would say: "Well, when it dces occur on the date you tell, I shall then believe in it; how can I believe today that it will actually occur on that very day?" (For further explanation, see E.N. G3 of Surah Luqman, E.N. 116 of Al-Ahzab? E.N.'s 5, 48 of Saba' E.N. 45 of Ya Sin).

verse26

*36 That is, "This I know that it will certainly come, and knowing this much only is enough for warning the people before its actual occurrence. As for the question when it will actually come, the knowledge of it is with Allah, not with me, and there is no need of this knowledge for administering the warning. This can be better understood by an example. As to the exact time when a person will die, it is only known to Allah; however, all know that everyone has to die one day. Our this knowledge is enough that we may warn a heedless friend of ours that he should look after himself and his interests before death. For this warning it is not necessary to know the exact day on which he will die.

verse27

*37 That is, they will be in the same agony as is suffered by the criminal who is being taken to the gallows.

verse28

*38 When the Holy Prophet (upon whom be peace) started his mission in Makkah and the members of the different clans of Quraish began to embrace Islam, the people of every house started cursing him and his Companions. They started practicing magic and charms on him to cause his death, even devising plots to kill him. At this, it was said: "Say to them: what will it profit you whether we perish or we live by the grace of God? You should worry for yourselves as to how you will save yourselves from the punishment of Allah?"

verse29

*39 That is, "We have believed in God, and you are denying Him; we have put our trust in Him, and you have put your trust in yourself, your own resources and false deities besides Allah; therefore, only we deserve to be shown mercy by Allah, not you".

verse30

*40 That is "Has another besides Allah the power to restore these springs of water to you? If none else has this power, and you know fully well that none has it, then who is worthy of worship: God or your false deities, who do not have the power to restore them? Then ask your own selves as to who is misled and misguided: those who believe in One God, or those who believe in many gods."

------------------Intro----------------------------

Introduction to Surah 67. Al-Mulk

Name

The Surah takes its name al-Mulk from the very first sentence.

Period of Revelation

It could not be known from any authentic tradition when this Surah was revealed, but the subject matter and the style indicate that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In this surah, on the one hand, the teachings of Islam have been introduced briefly, and, on the other, the people living in heedlessness have been aroused from their slumber in a most effective way. A characteristic of the earliest surahs of the Makkan period is that they present the entire teachings of Islam and the object of the Holy Prophet's mission, not in detail, but briefly, so that they are assimilated by the people easily. Moreover, they are particularly directed to make the people shun heedlessness, to make them think, and to arouse their dormant conscience.

In the first five verses man has been made to realize that the universe in which he lives is a most well organized and fortified Kingdom in which he cannot detect any fault, any weakness or flaw, how ever hard he may try to probe. This Kingdom has been brought from nothing into existence by Allah Almighty Himself and All the powers of controlling, administering and ruling it are also entirely in Allah's hand and His power is infinite. Besides, man has also been told that in this wise system he has not been created without a purpose, but he has been sent here for a test and in this test he can succeed only by his righteous deeds and conduct.

In vv. 6-11, dreadful consequences of disbelief which will appear in the Hereafter have been mentioned, and the people told that Allah, by sending His Prophets, has warned them of these consequences in this very world, as if to say "Now, if you do not believe in what the Prophets say and correct your attitude and behavior accordingly, in the Hereafter you will yourself have to admit that you really deserved the punishment that was being meted out to you."

In vv. 12-l4, the truth that has been impressed on the minds is that the Creator cannot be unaware of His creation, as if to say: "He is aware of each open and hidden secret of yours, even of the innermost ideas of your hearts. Hence, the right basis of morality is that man should avoid evil, fearing the accountability of the unseen God, whether in the world there is a power to take him to task for this or not, and whether in the world there is a possibility of being harmed by such a power or not. Those who adopt such a conduct in the world alone will deserve forgiveness and a rich reward in the Hereafter."

In vv. 15-23, making allusions, one after the other to those common truths of daily occurrence, which man does not regard as worthy of much attention, he has been invited to consider them seriously. It has been said: "Look: the earth on which you move about with full satisfaction and peace of mind, and from which you obtain your sustenance has been subdued for you by Allah; otherwise this earth might at any time start shaking suddenly so as to cause your destruction, or a typhoon might occur, which may annihilate you completely. Look at the birds that fly above you; it is only Allah Who is sustaining them in the air. Look at your own means and resources: if Allah wills to inflict you with a scourge, none can save you from it; and if Allah wills to close the doors of sustenance on you, none can open them for you. These things are there to make you aware of the truth, but you see them like animals, which are unable to draw conclusions from observations, and you do not use your sight, hearing and minds which Allah has bestowed on you as men; that is why you do not see the right way."

In vv. 24-27, it has been said: "You have ultimately to appear before your God in any case. It is not for the Prophet to tell you the exact time and date of the event. His only duty is to warn you beforehand of its inevitable occurrence. Today you do not listen to him and demand that he should cause the event to occur and appear prematurely before you; but when it does occur, and you see it with your own eyes, you will then be astounded. Then, it will be said to you "This is the very thing you were calling to be hastened."

In vv. 28-29 replies have been given to what the disbelievers of Makkah said against the Holy Prophet (upon whom be peace) and his Companions. They cursed the Holy Prophet and prayed for his and the believers destruction. To this it has been said: "Whether those who call you to the right way are destroyed, or shown mercy by Allah, how will their fate change your destiny? You should look after yourselves and consider who would save you if you were overtaken by the scourge of God?You regard those who believe in God and put their trust in Him as the misguided. A time will come when it will become evident as to who was misguided in actual truth.

In conclusion, the people have been asked this question and left to ponder over it "If the water which has come out from the earth at some place in the desert or hill country of Arabia and upon which depends your whole life activity, should sink and vanish underground, who beside Allah can restore to you this life giving water?"


  1. -----------------------Arabic Text-----------------------

    ن وَالْقَلَمِ وَمَا يَسْطُرُونَ

  2. مَا أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ

  3. وَإِنَّ لَكَ لَأَجْرًا غَيْرَ مَمْنُونٍ

  4. وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ

  5. فَسَتُبْصِرُ وَيُبْصِرُونَ

  6. بِأَييِّكُمُ الْمَفْتُونُ

  7. إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

  8. فَلَا تُطِعِ الْمُكَذِّبِينَ

  9. وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ

  10. وَلَا تُطِعْ كُلَّ حَلَّافٍ مَّهِينٍ

  11. هَمَّازٍ مَّشَّاءٍ بِنَمِيمٍ

  12. مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ

  13. عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ

  14. أَن كَانَ ذَا مَالٍ وَبَنِينَ

  15. إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

  16. سَنَسِمُهُ عَلَى الْخُرْطُومِ

  17. إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ

  18. وَلَا يَسْتَثْنُونَ

  19. فَطَافَ عَلَيْهَا طَائِفٌ مِّن رَّبِّكَ وَهُمْ نَائِمُونَ

  20. فَأَصْبَحَتْ كَالصَّرِيمِ

  21. فَتَنَادَوا مُصْبِحِينَ

  22. أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِن كُنتُمْ صَارِمِينَ

  23. فَانطَلَقُوا وَهُمْ يَتَخَافَتُونَ

  24. أَن لَّا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُم مِّسْكِينٌ

  25. وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ

  26. فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ

  27. بَلْ نَحْنُ مَحْرُومُونَ

  28. قَالَ أَوْسَطُهُمْ أَلَمْ أَقُل لَّكُمْ لَوْلَا تُسَبِّحُونَ

  29. قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ

  30. فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ

  31. قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ

  32. عَسَى رَبُّنَا أَن يُبْدِلَنَا خَيْرًا مِّنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ

  33. كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

  34. إِنَّ لِلْمُتَّقِينَ عِندَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ

  35. أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ

  36. مَا لَكُمْ كَيْفَ تَحْكُمُونَ

  37. أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ

  38. إِنَّ لَكُمْ فِيهِ لَمَا يَتَخَيَّرُونَ

  39. أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ

  40. سَلْهُم أَيُّهُم بِذَلِكَ زَعِيمٌ

  41. أَمْ لَهُمْ شُرَكَاءُ فَلْيَأْتُوا بِشُرَكَائِهِمْ إِن كَانُوا صَادِقِينَ

  42. يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ

  43. خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ

  44. فَذَرْنِي وَمَن يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لَا يَعْلَمُونَ

  45. وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

  46. أَمْ تَسْأَلُهُمْ أَجْرًا فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

  47. أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

  48. فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُن كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ

  49. لَوْلَا أَن تَدَارَكَهُ نِعْمَةٌ مِّن رَّبِّهِ لَنُبِذَ بِالْعَرَاء وَهُوَ مَذْمُومٌ

  50. فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ

  51. وَإِن يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ

  52. وَمَا هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

------------------------Translation----------------------------------

(68:1) Nun.

(68:2) By the Pen and by that which the writers are writing, you are not, by the grace of your Lord, mad.

(68:3) And surely you have a reward that shall never end,

(68:4) and surely you are exalted to a high and noble character.

(68:5) Soon you shall see as well as they,

(68:6) which of you is afflicted with madness.

(68:7) Your Lord best knows those who have strayed from His Way and He best knows also those who are rightly guided.

(68:8) Therefore, do not at all yield to the beliers of the Truth.

(68:9) They indeed wish that you should compromise a little, then they also would compromises

(68:10) Do not at all yield to any mean swearer of many oaths,

(68:11) who is a slanderer and a backbiter,

(68:12) a hinderer of good and a transgressor, wicked and oppressive,

(68:13) and above all, ignoble by birth,

(68:14) only because he has abundance of wealth and children.

(68:15) When Our Revelations are recited to him, he says, "These are tales of the ancient times."

(68:16) Soon We shall brand him on the snout.

(68:17) We have tried them (the people of Makkah) just as we had tried the owners of a certain garden, when they swore that they would surely pluck the fruit of their garden next morning,

(68:18) and they did not make any exception also by saying Inshallah - If Allah wills.

(68:19) But while they lay asleep at night, a calamity from your Lord visited the garden

(68:20) and it became as though it had already been reaped.

(68:21) In the morning they called out to one another,

(68:22) saying: "Go forth early to your tilth if you would pluck fruit."

(68:23) So they set out, whispering to one another,

(68:24) "Let no needy man approach you in the garden today."

(68:25) They hurried off early (to their garden) with the resolve not to give away anything as though they had the power (to pluck the fruit).

(68:26) But when they saw the garden, they said, "We have lost our way!-

(68:27) Nay, but we have been left destitute!"

(68:28) The best man among them said, "Did I not tell you, `Why do you not glorify (Allah)also by saying Inshallah - If Allah wills"?"

(68:29) They cried out, "Glorified is our Lord: we were indeed sinners! "

(68:30) Then they began to blame one another.

(68:31) At last, they said, "Alas for us! Indeed we had become rebellious.

(68:32) It may well be that our Lord will give us in exchange a better garden than this: we turn to our Lord."

(68:33) Such is the torment, and the torment of the Hereafter is far greater. Would that they knew this!

(68:34) Surely for the Godfearing there are blissful Gardens with their Lord.

(68:35) Shall We then treat the obedient as We treat the guilty?

(68:36) What has happened to you: how ill you judge.

(68:37) Have you a Book in which you study

(68:38) that you shall have there the same that you choose for yourselves?

(68:39) Or, have you covenants binding on Us till the Resurrection Day that you will have will have whatever you demand?

(68:40) Ask them which of them will guarantee this?

(68:41) Or, have they some associate gods (who might be responsible for it)? If so, let them produce their associate gods if they are truthful.

(68:42) The Day the affliction befalls and the people are called upon to prostrate themselves, they will not be able to prostrate themselves.

(68:43) Their eyes downcast, abjectness will be covering them. Yet when they were safe and sound they used to be called upon to prostrate themselves (but they refused to do so).

(68:44) So, O Prophet, leave to Me the case of those who belie this Revelation. We .shall lead them to ruin by degrees in ways they will not perceive.

(68:45) I am respiting them: My scheme is mighty.

(68:46) Are you asking them for a reward that they are being weighed down under undeserved penalties?

(68:47) Have they the knowledge of the unseen, which they might be writing down?

(68:48) So, wait for the issuance of your Lord's decree, and do not be like the Man of the Fish (the Prophet Jonah), when he cried out, overwhelmed with grief.

(68:49) Had not the grace of his Lord reached him, he would have been cast off on the barren ground, condemned.;

(68:50) Consequently. his Lord chose him and included him among the righteous.

(68:51) When the disbelievers hear the Admonition (the Qur'an), they look at you in a way as though they would trip you up, and say, "He is certainly mad",

(68:52) although it is an Admonition to aII the people of the world.

---------------------Commentary---------------------

verse1

verse2

*1 The great commentator Mujahid says that by pen here is meant the Pen with which the Qur'an was being written down. From this it automatically follows that that which was being written implies the Holy Qur'an itself.
*2 That is for which an oath has been sworn by the Pen and by the Book. It means that this Qur'an which is being inscribed by the hands of the writers of Revelation, is by itself enough to refute the slander of the disbelievers who say that the Holy Prophet (upon whom be peace) is, God forbid, a madman, Before his claim to the Prophethood, the people of Makkah looked upon him as the best of their men and trusted his honesty, intelligence and sagacity. But when he started reciting the Qur'an before them they began to call him a madman. This meant that the Qur'an itself in their sight was the cause because of which they accused him of madness; Therefore, it was said: "The Qur'an by itself is a sufficient proof for the refutation of this slander. The presentation of this highly eloquent Revelation which consists of sublime themes, is an argument which proves that Muhammad (upon whom be Allah's peace and blessings) has been especially favoured by Allah, and nor an argument which might be used to prove that he has, God forbid, gone mad." Here, one should remember that although the address apparently is directed to the Holy Prophet, yet the real object is to nail the calumny of the disbelievers. Therefore, no ane should have the doubt that this verse was sent down only to assure the Holy Prophet that he was not mad. Obviously, the Holy Prophet himself had no such doubt for removing which he might have stood in need of such an assurance. The object was to tell the disbelievers, as if to say: "The Qur'an because of which you-are calling the one presenting it a madman, is by itself an argument that your accusation is false." (For further explanation' see E.N. 22 of Surah At-Tur)

verse3

*3 That is, "You will get an unlimited and continuous reward, for although you have to hear discouraging and disturbing things in response to the efforts that you are making for the instruction and guidance of the people, yet you are steadfastly performing your Mission of calling them to the Right Way."

verse4

*4 Here, this sentence gives two meanings: (1) "That you stand exalted to a high and noble character; that is why you are enduring all these hardships in your mission of guiding the people to the Right Way, otherwise a tnan of weak character could not have done so;" and (2) "that besides the Qur'an, your high and noble character also is a clear proof that the accusation of madness that the disbelievers bring against you is absolutely false, for high morals and madness cannot co-exist in one and the same person. " A madman is he whose balance of mind is upset, who has lost his temperamental equilibrium. Contrary to this, the high morals of a person testify that he is a right-minded and sound-natured person, who possesses perfect temperamental equilibrium. The people of Makkah were not unaware of the morals and character possessed by the Holy Messenger of AIIah. Therefore, it was enough just to make a reference to them so that every reasonable man of Makkah was made to think how shameless were those people who were calling a man of such sublime morals and character a madman. Their absurd conduct was not at all harmful for the Holy Prophet (upon whom be peace) but for themselves, for maddened in their craze for opposition they were saying such a thing about him which could not be regarded as credible by any man of understanding. The same also is the case with those men of knowledge and scholarship, who in the modern time are accusing the Holy prophet (upon whom be peace) of having fits of madness and epilepsy. The Qur'an is available everywhere in the world and the Holy Prophet's life also exists in the written form in entire detail. Every person can see it for himself what a foolish and meaningless thing is being uttered in their blind enmity by those who regard the man who brought this unique and matchless Book and who possessed such sublime morals and character as a mentally deranged person. The best description of the Holy Prophet's character has been given by Hadrat 'A'ishah in her statement: Kana khuluqu-hul-Qur an: the Qur'an was his character." Imam Ahmad, Muslim, Abu Da'ud. Nasa'i, Ibn Majah, Darimi and Ibn Jarir have cited, with a little variation in wording, this saying with several chains of transmitters. This means that the Holy Prophet had not merely presented the teaching of the Qur'an before the world but also given its practical demonstration by his personal example. Whatever was enjoined in the Qur'an was acted upon practically by himself in the first instance; whatever was forbidden in it was shunned and avoided by himself most of aII. His own self was characterised most of all by the moral qualities which were declared as sublime by it, and his own self was most free from those qualities which were declared as abhorrent and reprehensible by it. In another tradition Hadrat 'A'ishah has stated: "The Holy Prophet (upon whom be peace) never hit a servant, never raised his hand on a woman never used his hand to kill a person outside the battlefield, never avenged himself on anyone for an injury caused unless someone violated a sanctity enjoined by AIlah and he avenged it for the sake of Allah. His practice was that whenever he had to choose between two things, he would choose the easier one unless it was a sin; and if it was a sin he would keep away from it most of all" (Musnad Ahmad). Hadrat Anas says: "I served the Holy Prophet (upon whom be peace) for ten years. He never did so much as express even a slight disgust over what I did or said: he never asked why I had done what I had done, and never inquired why I had not done what I had not done." (Bukhari, Muslim).

verse5

verse6

verse7

verse8

verse9

*5 That is, "If you slackened a little in your propagation of Islam, they also would slacken in their opposition to you. Or, if you became inclined to effect some changes in your Faith to suit these people, they too would effect a compromise with you."

verse10

*6 The word mahin is used for a contemptible, degraded and mean person. This is indeed a necessary quality of a person who swears many oaths. He swears an oath for every minor thing because he himself has the feeling that the people take him for a liar and would not believe him until he swore an oath. For this reason he is not only degraded in his own eyes but commands no respect in society either.

verse11

verse12

*7 Khayr in Arabic is used both for wealth and for good. If it is taken in the meaning of wealth the, meaning would be that he is miserly and stingy; he would not even spend a farthing on anyone; and if khayr is taken in the meaning of goodness and virtue, it would mean that he creates a hindrance in every good work as . ell as that he is very active in hindering the people from accepting Islam.
*8 The word `utul is used for a person who is stout and strong and greedy in eating and drinking and is also ill-mannered, quarrelsome and cruel at the same tune.

verse13

*9 The word zanim is used to describe a person of illegitimate birth, who does not, in fact, belong to a family but has joined it. Sa`id bin Jubair and Sha`bi say that this word is used for a person who is notorious among the people for his evildoing. The views of the commentators with regard to the person who has been described in these verses are different. Some one says it was Walid bin Mughirah; another one says it was Aswad bin `Abd-i Yaghuth, and still another has applied this description to Akhnas bin Shurayq, and some other people have pointed to some other persons. But the Qur'an has only described his attributes without naming him. This shows that in Makkah the man concerned was so notorious for his such qualities that there was no need to name him definitely. Hearing his description every person could understand who was being referred to.

verse14

*10 This sentence may be connected with the preceding theme as well as with the following sentence. In the first case, it would mean: "Do not yield to the influence of such a person just because he has plenty of wealth and children. " In the second: "He has become proud because he possesses abundance of wealth and children; so when Our Revelations are recited to him, he says, "These are tales of ancient times."

verse15

verse16

*11 Because he thought he was a man of high prestige, his nose has been called a snout, and "branding him on the snout means disgracing him. That is, "We shall so disgrace him in the world and in the Hereafter that his mark of disgrace will become indelible."

verse17

*12 Here, one should also keep Al-Kahf: 32-44 in view, in which the parable of the owners of two gardens has been cited for teaching a lesson.

verse18

*13 That is, "They were so sure and confident of their power and authority that they swore they would surely pluck the fruit of their garden next morning, without feeling any need to say, "We shall do so if Allah so willed."

verse19

verse20

verse21

verse22

*14 The word tilth probably has been used because in the garden there were fields of crops also in between the trees.

verse23

verse24

verse25

*15 The word hard in Arabic is used for hindering and withholding, for a purpose and resolution, and for making haste; hence, the composite rendering adopted by us.

verse26

verse27

*16 That is, on seeing the garden they didn't believe it was their own garden, and they said: "Perhaps we have lost our way and come to another place." But, when they considered it seriously and found it was their own garden, they cried out: "Alas we are undone!"

verse28

*17 This means that when they were saying on oath: "We shall surely pluck the fruit of our garden tomorrow," this person had warned them at that time, saying: "Have you forgotten God? Why don't you say: If Allah so wills?" But they did not listen to him. Then, while they were making up their mind not to give away anything to the needy. he again advised them to remember Allah and to desist from their evil intention, but they persisted in what they had resolved.

verse29

verse30

*18 That is, each reproached and blamed the other that because of his wrong counsel they had forgotten God and resolved upon an evil course.

verse31

verse32

verse33

verse34

*19 This is. a rejoinder to the chiefs of Makkah, who argued with the Muslims, thus: "The blessings that we are enjoying in the world are a sign that we are favourites of AIlah, and the miserable lives that you are living are a proof that you are under the wrath of AIIah. Therefore, even if there was any life after death, as you say, we shall have good time there too, and the torment would be imposed on you, not on us!"

verse35

verse36

*20 That is, "lt is against reason that God should not differentiate between the obedient servant and the guilty. How do you regard this as reasonable that the Creator of the universe should, like a blind ruler, not judge which people in the world obeyed His commands and refrained from evildoing, and which people committed every sin and crime and perpetrated every cruelty fearless of His punishment? You have seen the adversity of the believers and your own prosperity, but you have not appreciated the distinction between their good morals and your own evildoing, and have given your judgement without the thought that these obedient people will be treated like culprits by God and the guilty like you will be granted Paradise. "

verse37

*21 That is, the Book sent down by Allah.

verse38

verse39

verse40

*22 Za'im in Arabic is used for a person who stands a surety on behalf of another, or is a spokesman of others. Thus, the verse means to ask: "Which of you will come forward and say that he has made such and such a covenant with Allah on your behalf?"

verse41

*23 That is, "The judgement you are passing concerning yourselves has no basis whatever. It is against reason and you cannot show any such thing written in any Divine Book either. No one can make the claim that he has made Allah promise some such thing, and you cannot make any of your deities vouch that it would take the responsibility of securing Paradise for you from God. How then have you been involved in such a misunderstanding?

verse42

*24 Literally: "The Day the shin shall be uncovered". A section of the Companions and their successors says that these words have been used idiomatically, for according to Arabic idiom, kashf-i saq implies befalling of an affliction. Hadrat `Abdullah bin 'Abbas also has given this same meaning of this and has supported it by evidence from Arabic poetry. According to another saying that has been cited from Ibn 'Abbas and Rabi' bin Anas, kashf-i saq implies uncovering the facts and truths. In view of this interpretation, the meaning would be: "The Day when all truths shall be bared and the people's deeds shall become open and manifest. "

verse43

*25 It means: On the Resurrection Day it will be openly and publicly demonstrated as to who in the world had actually worshipped Allah and who was disinclined to do so. For this purpose the people will be called upon to prostrate themselves before Allah. Then, those who had been sincerely worshipping Allah in the world, would prostrate themselves, and those who had declined to bow before Him in the world, would be unable to do so. It will become impossible for them to put up a false show of being worshippers. Therefore, they will remain standing, degraded and downcast with shame.

verse44

*26 That is, "Do not worry yourself as to how to deal with them; it is for Me to see how to chastise them. "
*27 A form of leading somebody to ruin in imperceptible ways is that an enemy of the Truth and wicked person may be blessed in the world, and be granted health, wealth, children and worldly successes, by which he may be deluded into believing that whatever he is doing, he is doing well and right: there is nothing wrong with his acts and deeds. Thus, he may go on getting more and more deeply involved in enmity of the truth and wickedness and rebellious conduct and may not realize that the blessings he is being favoured with are not a reward but, in fact, a means of his own ruin.

verse45

*28 The word kayd in the original means to devise a secret scheme against another. It is an evil only in case it is devised to harm somebody unjustly, otherwise there is nothing wrong with it, especially when such a scheme is adopted against a person who has made himself worthy of it.

verse46

*29 The question apparently is being asked of the Holy Prophet (upon whom be peace), but its real audience are the people, who were crossing all limits in their opposition to him. They are being asked: "is Our Messenger asking you for a reward which makes you feel so upset? You yourself know that he is absolutely selfless in his invitation and is exerting himself only for your own benefit and well-being. If you do not want to believe in what he says, you may not, but why are you feeling so enraged at his this invitation to you? (For further explanation, see E.N. 31 of Surah At-Tur).

verse47

*30 This second question also appears to be directed to the Holy Prophet, but, in fact, its audience are his opponents. It means: "Have you, O people, peered behind the unseen and found that the Messenger, in fact, is not a Messenger sent by God, and the truths that he is presenting before you are also false; that is why you are being so stubborn in belying what he says?" (For explanation, see E.N. 32 of At-Tur).

verse48

*31 That is, "The time when Allah will issue His decree about your success and victory and your opponents' defeat, is yet far off. Till then you should go on enduring with patience whatever hardships and afflictions you may have to face in the way of preaching the Faith. "
*32 That is, "Do not behave impatiently as did the Prophet Jonah (peace be on him), who an account of his impatience was driven into the fish's belly." Immediately after exhorting the Holy Prophet (upon whom be peace) to have patience until Allah issued forth His decree, to tell him not to behave like the Prophet Jonah by itself gives the meaning that the latter had shown some kind of impatience before Allah gave His decision and thus had incurred His wrath. (For explanation, see Yunus; 98, and E.N, 99 on it; Al-Anbiya': 87-88 and E.N.'s 82 to 85; As-Saaffat: 139-148 and E.N.'s 78 to 85).
*33 In Surah Al-Anbiya' it has been explained thus: "From inside the fish's belly and the darkness of the sea, the Prophet Jonah invoked Allah, saying: La ilaha ills ants subhanaka inni kuntu min-az-zalimin: `There is no god but You; glory be to You: I had indeed committed a wrong.' Thereupon Allah heard his prayer and delivered him from this affliction." (vv. 87-88).

verse49

*34 When this verse is read with As-Saaffat: 142-146, one learns that at the tune the Prophet Jonah was caused to be swallowed by the fish, he was blameworthy. But when he glorified Allah and confessed his fault, although he was spat up by the fish on a bare beach in a state of sickness, he was.not blameworthy at that time. Allah by His mercy caused a creeper to grow over him so that its leaves should provide him shade and its fruit food and drink.

verse50

verse51

*35 "Would trip you up": "Would eat you up with their eyes". For a similar expression of the Makkan disbelievers' rage and fury against the Holy Prophet, see also Bani Isra'il: 73-77.

verse52

------------------Intro----------------------------

Introduction to Surah 68. Al-Qalam

Name

This Surah is called Nun as well as Al-Qalam, the words with which it begins.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah, but its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had grown very harsh and tyrannical.

Theme and Subject Matter

It consists of three themes: Replies to the opponents objections, administration of warning and admonition to them, and exhortation to the Holy Prophet (upon whom be peace) to patience and constancy.

At the outset, the Holy Prophet has been addressed, to the effect: "The disbelievers call you a madman whereas the Book that you are presenting and the sublime conduct that you practise, are by themselves sufficient to refute their false accusations. Soon they will see as to who was mad and who was sane; therefore, do not at all yield to the din of opposition being kicked up against you, for all this is actually meant to cow you and make you resort to a compromise with them."

Then, in order to enlighten the common people the character of a prominent man from among the opponents, whom the people of Makkah fully well recognized, has been presented, without naming him:At that time, the Holy Prophet's pure and sublime conduct was before them, and every discerning eye could also see what sort of character and morals were possessed by the chiefs of Makkah, who were leading the opposition against him.

Then, in vv. 17-33, the parable of the owners of a garden has been presented, who after having been blessed by Allah turned ungrateful to Him, and did not heed the admonition of the best man among them when it was given them. Consequently, they were deprived of the blessing and they realized this, when all they had lay devastated. With this parable the people of Makkah have been warned to the effect:"With the appointment of the Holy Prophet (upon whom be peace) to Prophethood, you, O people of Makkah, too, have been put to a test similar to the one to which the owners of the garden had been put. If you do not listen to him, you too will be afflicted with a punishment in the world, and the punishment of the Hereafter is far greater."

Then, in vv. 34-47 continuously, the disbelievers have been admonished, in which the address sometimes turns to them directly and sometimes they are warned through the Holy Prophet (upon whom be peace). A summary of what has been said in this regard, is this: Well being in the Hereafter inevitably belongs to those who spend their lives in the world in full consciousness of God. It is utterly against reason that the obedient servants should meet in the Hereafter the same fate as the guilty. There is absolutely no basis of the disbelievers misunderstanding that God will treat them in the manner they choose for themselves, whereas they have no guarantee for this. Those who are being called upon to bow before God in the world and they refuse to do so, would be unable to prostrate themselves on the Day of Resurrection even if they wanted to do so, and thus would stand disgraced and condemned. Having denied the Qur'an they cannot escape Divine punishment. The rein they are being given, has deluded them. They think that since they are not being punished in spite of their denial, they must be on the right path, whereas they are following the path of ruin. They have no reasonable ground for opposing the Messenger, for he is a preacher without any vested interest: he is not asking any reward of them for himself, and they cannot either make the claim that they know with certainty that he is not a true Messenger, nor that what he says is false.

In conclusion, the Holy Prophet (upon whom be peace) has been exhorted to the effect:"Bear with patience the hardships that you may have to face in the way of preaching the Faith till Allah's judgment arrives, and avoid the impatience which caused suffering and affliction to the Prophet Jonah (peace be on him)."


  1. -----------------------Arabic Text-----------------------

    الْحَاقَّةُ

  2. مَا الْحَاقَّةُ

  3. وَمَا أَدْرَاكَ مَا الْحَاقَّةُ

  4. كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ

  5. فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ

  6. وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ

  7. سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُومًا فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ

  8. فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ

  9. وَجَاء فِرْعَوْنُ وَمَن قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ

  10. فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً

  11. إِنَّا لَمَّا طَغَى الْمَاء حَمَلْنَاكُمْ فِي الْجَارِيَةِ

  12. لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ

  13. فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ

  14. وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً

  15. فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ

  16. وَانشَقَّتِ السَّمَاء فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ

  17. وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ

  18. يَوْمَئِذٍ تُعْرَضُونَ لَا تَخْفَى مِنكُمْ خَافِيَةٌ

  19. فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَؤُوا كِتَابِيهْ

  20. إِنِّي ظَنَنتُ أَنِّي مُلَاقٍ حِسَابِيهْ

  21. فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

  22. فِي جَنَّةٍ عَالِيَةٍ

  23. قُطُوفُهَا دَانِيَةٌ

  24. كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ

  25. وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيهْ

  26. وَلَمْ أَدْرِ مَا حِسَابِيهْ

  27. يَا لَيْتَهَا كَانَتِ الْقَاضِيَةَ

  28. مَا أَغْنَى عَنِّي مَالِيهْ

  29. هَلَكَ عَنِّي سُلْطَانِيهْ

  30. خُذُوهُ فَغُلُّوهُ

  31. ثُمَّ الْجَحِيمَ صَلُّوهُ

  32. ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعًا فَاسْلُكُوهُ

  33. إِنَّهُ كَانَ لَا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ

  34. وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

  35. فَلَيْسَ لَهُ الْيَوْمَ هَاهُنَا حَمِيمٌ

  36. وَلَا طَعَامٌ إِلَّا مِنْ غِسْلِينٍ

  37. لَا يَأْكُلُهُ إِلَّا الْخَاطِؤُونَ

  38. فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ

  39. وَمَا لَا تُبْصِرُونَ

  40. إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

  41. وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلًا مَا تُؤْمِنُونَ

  42. وَلَا بِقَوْلِ كَاهِنٍ قَلِيلًا مَا تَذَكَّرُونَ

  43. تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

  44. وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ

  45. لَأَخَذْنَا مِنْهُ بِالْيَمِينِ

  46. ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ

  47. فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ

  48. وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ

  49. وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ

  50. وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ

  51. وَإِنَّهُ لَحَقُّ الْيَقِينِ

  52. فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

------------------------Translation----------------------------------

(69:1) The Inevitable!

(69:2) What is the Inevitable?

(69:3) And what do you know what the Inevitable is?

(69:4) Thamud and `Ad belied the coming of the sudden calamity:

(69:5) Thamud were destroyed by a violent catastrophe

(69:6) as for `Ad, they were destroyed by a furious windstorm;

(69:7) Allah imposed it on them for seven nights and eight days continuously. (Had you been there) you would have seen them lying prostrate as though they were hollow trunks of palm trees.

(69:8) Now do you see any of them still surviving?

(69:9) And the same great crime did Pharaoh and the people before him and the overturned settlements commit.

(69:10) They all disobeyed the Messenger of their Lord and He seized them with a terrible grip.

(69:11) When the Flood waters rose abnormally high, We boarded you in the Ark,

(69:12) that We may make the event a warning for you and that the retaining ears may retain its memory.

(69:13) Then, when the Trumpet is blown once,

(69:14) and the earth and the mountains are razed and crushed into pieces with a single stroke,

(69:15) on that Day shall the Inevitable happen.

(69:16) On that Day the heaven shall split asunder, and its system shall loosen.

(69:17) The angels shall be on its sides and eight of them on that Day shall be upholding the Throne of your Lord, above them.

(69:18) That will be the Day when you will be brought forth: no secret of yours will remain hidden.

(69:19) Then whoso is given his record in his right hand, shall say: "Look! Read my record.

(69:20+I knew that! would certainly be getting my account,"

(69:21) So he shall be in a state of bliss,

(69:22) in a high Garden,

(69:23) whose clusters of fruit shall be hanging within easy reach.

(69:24) (To such people it will be said: "Eat and drink with relish as a reward for the deeds you did in the days gone by."

(69:25) As for him whose record is given in his left hand, he will say: "Would that I had not been given my record

(69:26) nor known what my account was.

(69:27) Would that the death (that I suffered in the world) were final.

(69:28) Today my wealth has availed me nothing,

(69:29) and I am robbed of all my power.

(69:30) (It will be ordered:) "Seize him and chain him by the neck,

(69:31) then cast him into Hell,

(69:32) then fasten him in a chain seventy cubits long.

(69:33) For he did not believe in Allah, the Most High,

(69:34) nor urged the feeding of the poor.

(69:35) So, he has neither any true friend here today

(69:36) nor any food except the corruption from the washing of wounds,

(69:37) which none but the sinners eat.

(69:38) Not so! I swear by those things which you see

(69:39) and also by those which you do not see,

(69:40) that this is the Word of an honourable Messenger.

(69:41) It is not the word of a poet: little it is that you believe.

(69:42) Nor is it the word of a soothsayer: little it is that you reflect.

(69:43) It is a Revelation from the Lord of the worlds.

(69:44) And if this (Prophet) had forged something himself and ascribed it to Us,

(69:45) We would indeed have seized him by his right hand,

(69:46) and cut off his neck-vein.

(69:47) Then none of you could have withheld Us from this

(69:48) This indeed is an Admonition for the righteous.-

(69:49) And We know that there are some among you who deny it.

(69:50) For such disbelievers it is indeed a cause of despair.

(69:51) And surely this is the absolute truth.

(69:52) So, glorify, O Prophet, the name of your Lord, the Great.

---------------------Commentary---------------------

verse1

*1 The word al-Haaqqah as used in the Text means an event which has inevitably to take place and the occurrence of which in the future is so certain as to admit of no doubt or suspicion. To use this word for Resurrection and to begin the discourse with it by itself shows that the people were denying its occurrence. They are being told: "That which you are denying is inevitable: your denial will not prevent its occurrence. "

verse2

verse3

*2 These two questions, one after the other, have been put to arouse the listeners, to make them understand the importance of the the me and listen to what follows with full attention.

verse4

*3 As the disbelievers of Makkah denied Resurrection and took the news of its coming lightly, they have been warned at the outset, as if to say: "Resurrection is inevitable: whether you believe in it; or not, it will in any case take place. Then, they are told: "It is not a simple and ordinary thing that a person accepts the news of the coming of an event, or not, but it has a deep relationship with the morals of the nations and with their future. The history of the nations, which lived before you, testifies that the nation which refused to believe in the Hereafter and thought this worldly life only to be the real life and denied that man would have ultimately to render an account of his deeds before God, corrupted itself morally until the punishment of God overtook it and eliminated it from the world. "
*4 The word al-qari ah is derived from qar', which means to hammer, to beat, to knock and to strike one thing upon the other. This other word for Resurrection has been used to give an idea of its terror and dread.

verse5

*5 In Surah Al-A'raf: 78, it has been called ar-rajfah (a terrible earthquake); in Surah Hud: 67 as-sayhah (a violent blast); in Surah Ha Mim As-Sajdah: 17, it has been said: "They were overtaken by sa`iqa-tul-'adhab (a humiliating scourge); and here the same punishment has been described as at-taghiyah (a violent catastrophe). These words describe different aspects of the same calamity.

verse6

verse7

verse8

verse9

*6 The reference is to the towns and settlements of the people of the Prophet Lot, about which it has been said in Surah Hud: 82 and AI-Hijr: 74: "We turned them upside down. "

verse10

verse11

*7 The illusion is to the Deluge of the Prophet Noah, in which a whole nation was drowned because of this very crime, and only those people were saved, who had listened to and obeyed the Messenger of Allah.
*8 "We boarded you...", because the whole human race that exists today has descended from the people who were boarded in the Ark thousands of years ago and thus saved from the Deluge. It means: "You exist in the world today because in that Deluge Allah had caused only the infidels to be drowned and had saved the believers.

verse12

*9 "The retaining ears,..": the ears which may hear it consciously and take it in. Although the word ear has been used, it unplies the hearers who may hear the event and always remember it, take heed from it, and may never forget what dreadful fate the deniers of the Hereafter and the disbelievers of the Messenger of God would ultimately suffer.

verse13

*10 While reading the following verses one should keep in mind that at some places in the Qur'an the three stages of Resurrection which will occur one after the other at different times have been mentioned separately, and at others all the three have been combined and mentioned as a single event. For example, in Surah An-Naml: 87 the first blowing of the Trumpet has been mentioned, when everyone will be suddenly struck with terror. At that time they will witness the general confusion and the upsetting of the order of the universe, as described in Al-Hajj: 1-2, Ya Sin 49-50 and At-Takvir: 1-6. In Surah Az-Zumar: 67-70, mention has been made of the second and third blowing of the Trumpet. On the second blowing of it everyone will fall down dead, and when it is blown for the third time, all dead men will rise back to life and present themselves before Allah. In Ta Ha: 102-112, AI-Anbiya': 101-103, Ya Sin: 51-53 and Qaf: 20-22, only the third sounding of the Trumpet has been mentioned. (For explanation, see E.N. 78 of Ta Ha, E.N. 1 of AI-Hajj. E.N.'s 46, 47 of Ya Sin). But here and at many other places in the Qur'an all the events of Resurrection, from the blowing of the first Trumpet till the people's entry into Heaven and Hell, have been described as a single event.

verse14

verse15

verse16

verse17

*11 This is au ambiguous verse the meaning of which is difficult to determine We can neither know what the Throne is nor can understand what will be the nature of the eight angels upholding it on the Day of Resurrection. It is, however. inconceivable that Allah Almighty would be sitting on the Throne and the eight angels would be upholding it along with Him The verse also does not say that Allah at that time would be sitting on the Throne. Besides, the conception of God that the Qur'an gives also prevents one from imagining that the Being Who is free from physical existence as to body, direction and place, should be residing some where and His creatures should sustain Him. Therefore, pursuing any research to determine its meaning would be tantamount to disbelief. However, one should understand that in order to give an idea of AIIah Almighty's rule and sovereignty, and of the matters associated with it, the same scene has been depicted by the Qur'an as of worldly kingship and the same terms have been used for it as are common for kingship and its accompaniments, to enable us to understand matters pertaining to sovereignty of the universe to some extent only by means of this very scene and terms. All this is meant to bring the real Truth within human understanding; it is not, therefore, right to take it literally.

verse18

verse19

*12 The record's being given in the right hand will by itself show that the concerned person's account is clear and settled and he is appearing in the Divine Court as a righteous man and not as a culprit. It is probable that at the time the records are distributed the righteous man himself will extend his right hand forward to receive his record. For on account of the good treatment that he would have received right from the moment of death till his appearance in the Plain of Assembly at Resurrection, would have given him the satisfaction that he was there to be blessed and not to be punished. At many a place in the Qur'an it has been explicitly stated that right at death itself it becomes clear to every man whether he is entering the next World in a blessed or wretched state. Then from the moment of death till Resurrection the righteous man is treated like a guest and the evil man as a culprit under custody. After this, froth the time the second life starts on the Day. of Resurrection, the condition and state of the righteous is entirely different from the condition and state of the disbelievers, hypocrites and culprits. (For details, see Al-Anfal: 50, An-Nahl: 28-32, Bani Isra'il: 97, Ta Ha: 102, 103, 124126, AI-Anbiya': 1-3, Al-Furgan: 24, An-Naml: 89, Saba: 51, Ya Sin: 26-27, AlMu'min 45-46, Muhammad: 27. Qaf: 19-23 and the corresponding Notes.
*13 That is, he will be overjoyed as soon as he receives his record and will show it to his companions. In Surah Al-lnshiqaq: 9, it has been said "He will return to his kinsfolk rejoicing."

verse20

*14 That is, ". He was fortunate because he had been conscious of the Hereafter in the world and had lived his life with the belief that he would have to appear before God one day and render his account to Him.

verse21

verse22

verse23

verse24

verse25

*15 In Surah Al-Inshiqaq it has been said: "And the one whose record is given him behind his back..." Probably it will be like this: As the culprit would already be knowing that he was a culprit, and would be aware of what his record contained, he would dejectedly extend his left hand forward to receive it, and then would immediately hide it behind his back so that no one else saw what he had received.
*16 That is, "1 should not have been given this record in the Plain of Assembly and thus publicly disgraced before all mankind, but should have been awarded secretly whatever punishment I deserved.

verse26

*17 That is, "I should not have been told what I had done in the world." Another meaning of this verse also can be: "I never knew what an account was: 1 never had imagined that one day I would also have to render my account and that all my deeds would be presented before me."

verse27

*18 That is, "I should have become extinct after death in the world and should have experienced no other life after death."

verse28

verse29

*19 The word sultan of the Text is used both for an argument and for power and authority. If it is taken in the sense of an argument, the meaning would be: "The arguments that I used to give would not work here: here, I have no argument which 1 can present in self-defence." And if it is taken in the sense of power, it would imply: "The power of which I was so proud in the world is no more: I have no army here and there is none to obey me: 1 stand as a miserable, helpless creature, who can do nothing to defend himself."

verse30

verse31

verse32

verse33

verse34

*20 That is, not to speak of feeding a poor man himself, he did not even like to say others that they should feed the hungry."

verse35

verse36

verse37

verse38

*21 That is, the truth is not as you think it to be.

verse39

verse40

*22 Here, "an honourable Messenger" implies the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and in Surah At-Takvir: 19. the angel Gabriel (peace be on him), the argument being that after describing the Qur'an as the Word of an honourable Messenger, it has been said: "It is not the word of a poet ... nor of a soothsayer," and obviously the disbelievers of Makkah branded the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) and not Gabriel as a poet and soothsayer. On the contrary, in Surah At-Takvir, after describing the Qur'an as the word of "a noble messenger" it has been said: "That Messenger has great power, and has high ranks with the Owner of the Throne: there he is obeyed and held as trustworthy ... And Muhammad (upon whom be Allah's peace and blessings) has seen him on the bright horizon." (vv. 20-23). Almost the same thing has been stated in An-Najm: 5-10 about Gabriel. Here, the question arises; In what sense has the Qur'an been described as the Word of Muhanunad (upon whom be Allah's peace and blessings! and of Gabriel? The answer is: the people were hearing it being recited by the tongue of the Holy Prophet and the Holy Prophet by the tongue of Gabriel. Thereupon, in one way it was the word of the Holy Prophet and in another way of Gabriel, but a little below it has been explicitly stated: "It is indeed a Revelation from the Lord of the worlds,' which is being presented before Muhammad (upon whom be Allah's peace and blessings) by , the tongue of Gabriel (peace he on him) and before the people by the tongue of Muhammad (upon whom be Allah's peace and blessings). The word Messenger itself points to the truth that the Word belongs to neither of them but they have presented it as Messengers of the One Who has sent it down.

verse41

*23 One meaning of "little it is that you believe", according to Arabic idiom, can be: "You do not believe it at all." Another meaning also can be: "Hearing the Qur'an your heart sometimes itself cries out: 'This cannot be mortal word'. Yet you behave stubbornly and refuse to believe in it.

verse42

verse43

*24 In short: "I swear by whatever you see and by whatever you do not see that this Qur'an is not the word of a poet or a soothsayer, but it is a Revelation from the Lord of the worlds, which is being presented by the Messenger who is noble and gentle." Let us now consider in what sense this oath has been sworn. That which was visible to the people was:.
(1) This Word was being presented by a person who being noble and gentle was not hidden from anybody in the society of Makkah. Everyone knew that he was the best man of their nation in conduct. It could not be expected of such a man that he would forge a lie and attribute it to Allah, Lord of the worlds.
(2) They also saw clearly that he had no selfish motive in presenting that word before the people, but had rather sacrificed all His personal interests to it: had ruined his business, had abandoned every ease and comfort, was being cursed and abused by the same people who had shown him the highest veneration and esteem and had caused even his family and children to be subjected to these agonies besides himself. A person having selfish motives could not have submitted himself to such tribulations.
(3) They could also see that the lives of the people in their own society, who believed in him, underwent a sudden transformation. The word of no poet or soothsayer has been known to have brought about such a wonderful moral change in the people that his follower should become ready to face every hardship and bear up against every persecution for his sake.
(4) They were also not unaware of the language of poetry and the diction of the soothsayers. Apart from stubborn disbelievers, no one could say that the language of the Qur'an was the language of poetry or sorcery. (For a detailed discussion of this, see E.N. 7 of AI-Anbiya', E.N.'s 142-145 of Ash-Shu`ara', E.N.22 of At-Tur).
(5) This also was before their eyes that no one in entire Arabia was so eloquent of speech that his word could be brought to match with the Qur'an. Not to speak of equalling it, not even the greatest poet's eloquence could even approach anywhere near the Qur'an's.
(6) This also was not hidden from them that the language used by Muhanunad (upon whom be Allah's peace and blessings) himself was very different in its literary beauty and merit from the language of the Qur'an. No Arabic speaking person could, after hearing the Holy Prophet's own speech, and the Qur'an, say that both emanated from one and the same person.
(7) The people of Makkah had never heard even until a day before Muhammad (upon whom be Allah's peace and blessings) made the claim to Prophethood anything relating to the themes that the Qur'an consisted of, nor they knew that he had any means of obtaining that knowledge and information. That is why even if his opponents alleged that he obtained that information secretly from somewhere, no one in Makkah was prepared to believe it. (For explanatation, see E.N l07 of An-Nahl and E.N. 12 of AI-Furgan).
(8) They could also see the wonderful workshop of existence, from the earth to the heavens, which was functioning before their eyes, and in which they could see a supreme, wise law and, an all-pervading order and system at work. In it they could see no sign and evidence of the polytheism and denial of the Hereafter, which the Arabs had adopted as their creed, but there were signs and proofs of the existence of One God and of the truth of the Hereafter which the Qur'an was presenting.
All this they could see, and what they did not see was: Allah Almighty alone is the Creator and Master and Ruler of this universe: all others are only creatures: none beside Him is God! Resurrection has to take place inevitably; Muhammad (upon whom be Allah's peace and blessings) has really been appointed a Messenger by Allah Himself Who is sending down the Qur'an to him. An oath has been sworn by both truths to affirm that which has been stated in the preceding verses.

verse44

verse45

verse46

verse47

*25 The object is to impress the point that the Prophet has no authority whatever to make any change in the Revelation. If he did so, he would be severely punished. The style depicts the prompt and quick action of a king who strikes off the head of an official, holding him by the hand, if he commits a forgery in his name. Some people have misconstrued this verse to mean that if the heart-vein or neck-vein of an impostor is not immediately severed by Allah, it would be a proof that he was a true prophet, whereas in this verse what has been said is about a true prophet and not about the impostors. Same impostors have even claimed to be God and have thrived and lived long lives in the world, so it could not be a proof of the truth of their claim. For a full discussion of this question, see E.N 23 of Surah Yunus.

verse48

*26 That is, the Qur'an is an admonition for those who wish to avoid wrongdoing and its evil consequences. (For explanation, see E.N. 3 of Al-Baqarah).

verse49

verse50

*27 That is, they will ultimately have to despair and regret as to why they had rejected this Qur'an.

verse51

verse52

------------------Intro----------------------------

Introduction to Surah 69. Al-Haqqah

Name

The Surah takes its name from the word al-Haaqqah with which it opens.

Period of Revelation

This too is one of the earliest surahs to be revealed at Makkah. Its subject matter shows that it was sent down at the time when opposition to the Holy Prophet (upon whom be peace) had started but had not yet become tyrannical. Musnad Ahmad contains a tradition from Hadrat Umar, saying: "Before embracing Islam one day I came out of my house with a view to causing trouble to the Holy Prophet, but he had entered the Masjid al-Haram before me. When I arrived I found that he was reciting surah Al-Haaqqah in the Prayer. I stood behind him and listened. As he recited the Qur'an I wondered at its literary charm and beauty. Then suddenly an idea came to my mind that he must be a poet as the Quraish alleged. Just at that moment he recited the words: "This is the Word of an honorable Messenger: it is not the word of a poet." I said to myself: Then, he must be a soothsayer, if not a poet. Thereupon be recited the words:"Nor is it the word of a soothsayer: little it is that you reflect. It is a Revelation from the Lord and Sustainer of the worlds. On hearing this Islam entered deep into my heart." This tradition of Hadrat Umar shows that this surah had been sent down long before his acceptance of Islam, for even after this event he did not believe for a long time, and he continued to be influenced in favor of Islam by different incidents from time to time, till at last in the house of his own sister he came by the experience that made him surrender?and submit to the Faith completely. (For details, see introduction to surah Maryam and Introduction to surah Al- Waqiah).

Theme and Subject Matter

The first section (vv. 1-37) is about the Hereafter and the second (vv. 38-52) about the Qur'an's being a revelation from Allah and the Holy Prophet's being a true Messenger of Allah.

The first section opens with the assertion that the coming of the Resurrection and the occurrence of the Hereafter is a truth which has to take place inevitably. Then in vv. 4-12, it has been stated that the communities that denied the Hereafter in the past became worthy of Allah's scourge ultimately. In vv. 13-17 the occurrence of Resurrection has been depicted. In vv. 18-37 the real object for which Allah has destined a second life for mankind after the present worldly life has been enunciated. In it we are told that on that Day all men shall appear in the Court of their Lord, where no secret of theirs shall remain hidden each man's record will be placed in his hand. Those who had spent lives in the world with the realization that one day they would have to render an account of their deeds before their Lord, and who had worked righteously in the world and provided beforehand for their well being in the Hereafter, will rejoice when they see that they have been acquitted and blessed with the eternal bliss of Paradise. On the contrary, those who neither recognized the rights of Allah, nor discharged the rights of men, will have no one to save them from the punishment of Allah, and they will be cast into Hell.

In the second section (vv. 38-52) the disbelievers of Makkah have been addressed and told: "You think this Qur'an is the word of a poet or soothsayer, whereas it is a Revelation sent dawn by Allah, which is being presented by the noble Messengers. The Messenger by himself had no power to increase or decrease a word in it. If he forges something of his own composition into it, We will cut off his neck-vein (or heart- vein). For this is the Truth absolute and pure: and those who give it a lie, will have ultimately to regret and repent.


  1. -----------------------Arabic Text-----------------------

    سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ

  2. لِّلْكَافِرينَ لَيْسَ لَهُ دَافِعٌ

  3. مِّنَ اللَّهِ ذِي الْمَعَارِجِ

  4. تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ

  5. فَاصْبِرْ صَبْرًا جَمِيلًا

  6. إِنَّهُمْ يَرَوْنَهُ بَعِيدًا

  7. وَنَرَاهُ قَرِيبًا

  8. يَوْمَ تَكُونُ السَّمَاء كَالْمُهْلِ

  9. وَتَكُونُ الْجِبَالُ كَالْعِهْنِ

  10. وَلَا يَسْأَلُ حَمِيمٌ حَمِيمًا

  11. يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ

  12. وَصَاحِبَتِهِ وَأَخِيهِ

  13. وَفَصِيلَتِهِ الَّتِي تُؤْويهِ

  14. وَمَن فِي الْأَرْضِ جَمِيعًا ثُمَّ يُنجِيهِ

  15. كَلَّا إِنَّهَا لَظَى

  16. نَزَّاعَةً لِّلشَّوَى

  17. تَدْعُو مَنْ أَدْبَرَ وَتَوَلَّى

  18. وَجَمَعَ فَأَوْعَى

  19. إِنَّ الْإِنسَانَ خُلِقَ هَلُوعًا

  20. إِذَا مَسَّهُ الشَّرُّ جَزُوعًا

  21. وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعًا

  22. إِلَّا الْمُصَلِّينَ

  23. الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ

  24. وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ

  25. لِّلسَّائِلِ وَالْمَحْرُومِ

  26. وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ

  27. وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ

  28. إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ

  29. وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

  30. إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

  31. فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

  32. وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

  33. وَالَّذِينَ هُم بِشَهَادَاتِهِمْ قَائِمُونَ

  34. وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ

  35. أُوْلَئِكَ فِي جَنَّاتٍ مُّكْرَمُونَ

  36. فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ

  37. عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ

  38. أَيَطْمَعُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ

  39. كَلَّا إِنَّا خَلَقْنَاهُم مِّمَّا يَعْلَمُونَ

  40. فَلَا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ

  41. عَلَى أَن نُّبَدِّلَ خَيْرًا مِّنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ

  42. فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

  43. يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعًا كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ

  44. خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ

------------------------Translation----------------------------------

(70:1) A demander has demanded a torment,

(70:2) (the torment) which must befall It is for the disbelievers. There is none to avert it.

(70:3) It will come from that God Who is the Owner of the Steps of Ascent.

(70:4) The angels and the Spirit ascend to His Presence in a day whose measure is fifty thousand years

(70:5) So, have patience, O Prophet, a graceful patience.

(70:6) They think it is far off,

(70:7) but We see it as near at hand.

(70:8) (The torment shall befall on the Day) when the heavens shall be like molten silver,

(70:9) and the mountains like carded wool of different colours

(70:10) And no close friend shall ask after his close friend,

(70:11) though they will be shown to each other. To save himself from the torment of that Day, the culprit shall wish to give his children,

(70:12) his wife, his brother,

(70:13) his kinsfolk who gave him shelter,

(70:14) and all the people of the earth, in ransom that this device might rescue him.

(70:15) No, never! It will be the flame of the blazing Fire,

(70:16) that will eat up the very flesh.

(70:17) It shall summon to itself every such person who drew away and turned his back

(70:18) and amassed wealth and guarded it jealously.

(70:19) Indeed, man has been created impatient When affliction befalls him,

(70:20) he becomes fretful,

(70:21) and when good fortune falls to his lot he becomes stingy.

(70:22) But those people (are an exception) who are the performers of salat;

(70:23) who are steadfast and ever constant in regard to their salat:

(70:24) in whose wealth there is a due share

(70:25) of the beggar and the needy;

(70:26) who believe in the reality of the Day of Recompense;

(70:27) who dread the torment of their Lord

(70:28) for from the torment of their Lord none can feel secure;

(70:29) who guard their private parts

(70:30) except with regard to their wives and those women who are legally in their possession, for in their case they are not blameworthy,

(70:31) but those who go beyond this are indeed transgressors;

(70:32) who keep their trusts and honour their promises:-

(70:33) who bear true witnesses:

(70:34) and who strictly guard their salat.

(70:35) These are they who shall live with honour in the Gardens of Paradise.

(70:36) So, O prophet, what is the matter with the disbelievers that they are rushing in towards you,

(70:37) from the right and from the left, in groups?

(70:38) Does everyone of them cherish the desire that he will be admitted into the Garden of Bliss?

(70:39) No, never! They themselves know of what We have created them.

(70:40) Not so! I swear by the Owner of the East’s and the Wests that We have the power

(70:41) to replace them by better people than they, and there is none to outstrip Us.

(70:42) Hence, leave them engrossed in their vain talk and sport until they encounter that Day of theirs which they are being promised,

(70:43) when they shall be rushing out of their graves as though racing towards the shrines of their deities.

(70:44) Their eyes shall be downcast and abasement shall be covering them. That is the Day which they are being promised.

---------------------Commentary---------------------

verse1

*1 Some commentators have taken the verb sa'ala in the Text in the meaning of asking, and have interpreted the verse to mean: "The asker has asked: whom will the torment with which we are being threatened befall'" And AIIah has answered it, saying: "!t will befall the disbelievers." But most of the conunentators have taken sa ala here in the meaning of demanding. Nasa'i and other traditionists have related a tradition from Ibn 'Abbas, and Hakim hold it as authentic, that Nadr bin al-Harith Kaladah had said "O God, if it is really the Truth sent dawn by You, then rain down stones on us from the heavens, or send down any other painful torment on us." (AI-Anfal: 32). Apart from this, at several places in the Qur'an the disbelievers' this challenge has been related: "Why don't you bring down on us the torment that you threaten us with?" For instance, see Yunus: 4b-48, Al-Anbiya': 36-41, An-Naml; 67-72, Saba: 26-30, Ya Sin: 45-52, Al-Mink: 24-27.

verse2

verse3

*2 Ma'arij is plural of Mi'raj, which means a stairway, or a ladder, or something by which one may go up. To call Allah dhil-Ma'aij (Owner of the Steps of Ascent) means that He is Most High and in order to go up into His Presence the angels have to ascend many heights, one above the other, as has been stated in the following verses.

verse4

*3 "The Spirit": the Angel Gabriel (peace be on him), who has been mentioned separately from the angels in order to impress his unique glory and greatness. In Surah Ash-Shu'ara' it has been said: "The trustworthy Spirit has came down with this Qur'an upon your heart", (v. 193), and in Surah AI-Baqarah "Say to them: whoever is an enemy to Gabriel, should understand that he has, by .Allah's command. revealed upon your heart this Qur'an." (v. 97). These verses when read together show that Ar-Ruh (the Spirit) implies the Angel Gabriel.
*4 This is an ambiguous theme the meaning of which cannot be determined precisely. We neither have any knowledge of the reality of the angels, nor can understand the nature of their ascent, nar can conceive the stairways on which they ascend. Besides, about AIIah also it cannot be imagined that He lives in a particular place, for He is exalted and free froth the restrictions of space and time.
*5 In Al-Hajj: 47, it has heen said: "These people are demanding of you to hasten the torment; AIIah will never tail to fulfil His threat, but a day with ycur Lord is equal to a thousand years as you reckon." In Surah As-Sajdah: 5, it has been said: "He administers the affairs of the world from the heavens to the earth, and the report of this administration ascends (to be presented) before Him in a Day whose length, according to your reckoning, is a thousand years". And here, in response to the demand for the torment, the measure of Allah's one day has been stated to be fifty thousand years. Then the Holy Prophet (upon whom be peace) has been consoled, saying: "Have patience at the demand for the torment which the people make out of jest and fun," and then it is said: "They think it is far off, but We see it as near at hand." When all these verses are read together, what becomes obvious is: "The people, because of their narrow and restricted outlook, measure the time of Allah's decrees by their own scales of time and, therefore, consider a hundred years or so to be a very lengthy period, whereas in the Divine conduct of affairs there are schemes spreading over a thousand years each, or fifty thousand years each, as you reckon, and this measure also is only by way of example; otherwise schemes in the universe may extend over millions and billions of years as well. Of these one is the scheme under which Mankind has been created on the earth, and a time limit has been set during which it has been allowed to function here. No man can know when this scheme began, what time-limit has been decreed for its completion, what Hour has been appointed for bringing it to an end, when Resurrection will take place, and what time has been fixed for raising all men, born since the beginning of creation till Resurrection, from death simultaneously and calling them to account for their deeds. We only know to some extent that part of the scheme which is passing before us, or a partial history of the past ages which exists with us. As for its beginning and end, to say nothing of knowing it, we do not even have the power to understand it, not to speak of understanding the wisdom which works behind and underlies it. Now the people who demand that the scheme be cut short and its conclusion be brought immediately before them, and if this is not done. they use it for an argument to prove that the universe has no end and conclusion, in fact, present a proof of their own ignorance and folly. (For further explanation, see E.N.'s 92, 93 of Surah Al-Hajj, E.N. 9 of As-Sajdah).

verse5

*6 "A goodly patience": "A kind of patience that behoves a magnanimous person like you."

verse6

verse7

*7 This can have two meanings: (1) "That these people think it cannot possibly take place, and in Our view it is going to take place very soon"; and (2) "that these people think Resurrection is yet remote and far off, and in Our sight it is close at hand and may occur any moment. "

verse8

*8 A section of the commentators regard this sentence as related to "a day whose measure is fifty thousand years"; they say that the day whose measure has been stated to be fifty thousand years is the Day of Resurrection. In Musnad Ahmad and in the Tafsir by Ibn Jarir, a tradition has been related on the authority of Hadrat Abu Sa'id Khudri, saying: "When wonder and amazment was expressed before the Holy Prophet (upon whom be peace) about the length of this Day with reference to this verse, he replied: 'By Him in Whose hand is my life, the believer will find the Day even lighter (of shorter duration) than the time he takes in performing an obligatory Prayer in the world" . " Had this tradition been reported through authentic channels, this verse could not be interpreted in any other way, but two of its transmitters, Darraj and his teacher Abul Haytham, are both weak and untrustworthy.
*9 That is, it will change its colour over and over again.

verse9

*10 As the colours of the mountains are different, when they are uprooted and they drift about weight less, they will appear like flakes of carded wool of different colours.

verse10

verse11

*11 Not so that they will not see each other, therefore they will not ask after each other's welfare, but each will be seeing the other in agony and distress, yet will ignore him, being wholly preoccupied with his own torment.

verse12

verse13

verse14

verse15

verse16

verse17

verse18

*12 Here also, as in Al-Haaqqah: 33-34, two causes have been mentioned of a person's evil end in the Hereafter: (1) His repudiation of the Truth and refusal to affirm faith; and (2) his worship of the world and stinginess because of which he amasses wealth and refuses to spend it on any good cause.

verse19

*13 "Man has been created impatient": It is man's nature, or his natural weakness, to be impatient. Here, one should keep in view that at many places in the Qur'an, after making mention of mankind's common moral weaknesses, those who believe and adopted righteousness have been made an exception; the same theme is being expressed in the following verses. This by itself explains the truth that these hereditary weaknesses are not unalterable; if man accepts the guidance sent down by God and tries to reform himself practically, he can remove them, and if he gives a free rope to his self these become ingrained in him deeply. (For further explanation, see E.N. 41 of Al-Anbiya', E.N.'s 23-28 of Az-Zumar, E.N. 75 of Ash-Shura).

verse20

verse21

verse22

*14 A person's performing the salat necessarily implies that he believes in Allah, His Messenger, His Book and the Hereafter as well as tries to act according to his belief.

verse23

*15 That is, no laziness, or love of ease and comfort, no occupation, or interest, hinders them from being punctual and regular at the prayer. When the Prayer time comes, they abandon every occupation and activity and stand up to perform worship of their God. Another meaning which Hadrat 'Uqbah bin 'Amir has given of ala salat-i-him daa imun is that they perform the Prayer with full peace of mind, tranquillity and humility; they do not try to offer the Prayer in a hurry in order to get rid of it somehow, nor think irrelevant things during the Prayer.

verse24

verse25

*16 In Surah Adh-Dhariyat: 19, it has been said: "In their wealth there is a right of the beggar and the needy", and here: "In their wealth there is a due share of the beggar and the needy. " Some people have understood this to mean that the "due share" implies the obligatory zakat, for in the zakat both the exemption limit and the rate have been fixed. But this commentary cannot be accepted on the ground that the Surah AI-Ma`arij is unanimously a Makkan Revelation, and the zakat with its specific exemption limit and rate was enjoined at Madinah. Therefore, the correct meaning of the "due share° is that they have of their own accord set aside a share in their possessions of the beggar and needy, which they discharge regularly and honestly. This same meaning of this verse has been given by Hadrat 'Abdullah bin `Abbas, Hadrat `Abdullah bin `Umar, Mujahid, Sha`bi and Ibrahim Nakha`i. Here, sail dces not imply a beggar but a needy person, who asks someone for help, and mahrum implies a person who is jobless, or the one who tries to earn a living but does not earn enough to meet his needs, or the one who has become disabled because of an accident or calamity, and is unable to make a living. About such people when it becomes known that they are destitute, a God - worshipper dces not wait that they should ask for help, but helps them of his own accord as soon as he comes to know that they are needy and stand in need of help. (For further explanation, see E.N. 17 of Surah Adh-Dhariyat).

verse26

*17 "Who believe ... Day of Recompense": who do not think they are irresponsible but believe that one Day they will have to appear before their God and render to Him an account of their deeds.

verse27

*18 In other words, they are not like the disbelievers, who do not fear God even after they have committed every heinous sin and crime and perpetrated every cruelty in the world, but they, in spite of having adopted a righteous attitude in morals and deeds as best as they could, fear God and continue to remain in constant awe lest their shortcomings should exceed their good works before Him and they should be declared as worthy of punishment. (For further explanation, see E N. 54 of Al-Mu'minun, E.N. 19 of Adh-Dhariyat).

verse28

verse29

*19 "Who guard their private parts": who abstain from adultery as well as from nudity and exposing their private parts before others. (For explanation, see E.N 6 of Al-Mu'minun, E.N.'s 30, 32 of An-Nur E.N. 62 of Al-Ahzab).

verse30

verse31

*20 For explanation, see E.N. 7 of Al-Mu'minun.

verse32

*21 "Trusts" imply those trusts which Allah has entrusted to men as well as those which one man entrusts to another because of faith and confidence. Likewise, "promises" imply those promises which man makes with his God as well as those which one man makes with another. Keeping and fulfilling both these kinds of trusts and promises is a necessary characteristic of a believer. In a Hadith Hadrat Anas (may Allah bless him) has reported that when ever the Holy Prophet (upon whom be peace) addressed his Companions, he would always give them the instruction: "Beware, the one who does not keep his trust has no faith, and one who does not fulfil his pledges, has no religion." (Baihaqi. Ash-Shu ab al-Imam).

verse33

*22 That is, they neither conceal evidence nor change it in any way for selfish motives.

verse34

*23 This gives an idea of the importance of the Prayer (salat). The description of the merits of the high and sublime character of those who have been declared as worthy of Paradise, began with the Prayer and has been concluded with it. To be a performer of the Prayer is their first characteristic, to be steadfast and ever constant with regard to the Prayer is their second characteristic, and to guard their Prayer is their last characteristic. "Guarding the Prayer" implies many things: to perform the Prayer at its right time, to make sure before the Prayer that one's body and clothes are clean and pure, to have performed the ablutions and to have washed the limbs well, to perform the basic elements of the Prayer with its obligatory and desirable parts with due care and attention, to observe the requisite rites of the Prayer carefully, to avoid disobedience of God, which is destructive of the Prayer; all these are included in the guarding of the Prayer.

verse35

verse36

verse37

*24 This refers to those disbelievers who would rush in towards the Holy Prophet (upon whom be peace) from every side to mock and ridicule him when they heard him preach Islam and recite the Qur'an.

verse38

*25 It means that God's Paradise is only for those righteous people whose characteristics have just been described above, Now, can these people who are not at aII inclined to listen to the truth and who are rushing in towards the Prophet in order to suppress every invitation to the truth, be candidates for Paradise? Has God prepared His Paradise only for such people as they? Here, one should also keep in view vv. 34-41 of Surah AI-Qalam in which an answer has been given to this saying of the disbelievers of Makkah: "Even if there is any life after death, we shall have good time there too, as we are having in the world, and the torment would befall Muhammad (upon whom be Allah's peace and blessings) and his followers and not us. "

verse39

*26 Here, this sentence can have two meanings: (1) If it is taken to be related to the preceding theme, it will mean: As for the substance these people have been created from, aII men are equal. For if the substance itself be the cause of man's entry into Paradise, then the good and the bad, the wicked and the just, the guilty and the innocent, all should go to Paradise. But a little common sense is enough to decide that man's qualifications for Paradise are created not on the basis of the substance of his creation but only on the basis of his merit and excellence. (2) If this sentence is regarded as an introduction to the following theme, it would mean: "These people think they are secure from Our torment and mock the one who warns them of Our punishment, whereas We can punish them even in this world as and when We please, as well as resurrect them after death as and when We like. They themselves know that We began their creation from an insignificant sperm-drop and developed them into a living man. If they had only considered this mode of their creation, they would never have been involved in the misunderstanding that they now have escaped Our grasp, or that We have no power to create them over again."

verse40

*27 That is, the truth is not that which these people think it is.
*28 Here, Allah has sworn an oath by Himself. The words Easts and Wests have been used because the sun rises and sets at a new angle every day during the year, and goes on rising and setting successively at different times around the globe. Thus considered the Easts and the Wests are not one but many. From another point of view as against the north and the south there is a direction of east and a direction of west. On this basis in Surah Ash-Shu`ara': 28 and AlMuzzammi1:19 the words Rabb-ul-rnashriqi wal-maghrib have been used. From still another view-point the earth has two easts and two wests, for when the sun sets on one hemisphere, it rises on the other. On this basis the words Rabb-ul-mashriqayn wa Rabb-ul-maghribayn (Lord of two easts and two wests) have been used in Surah Ar-Rahman: 17. (For further explanation, see E.N. 17 of Ar-Rahman).

verse41

*29 This is that for which Allah Almighty has sworn an oath of His being Lord of the Easts and Wests. It means: "As We are Owners of the Easts and Wests, the whole earth is under Our control and power, and you have no power to escape Our punishment: We can destroy you as and when We like and can create another people that may be better than you. "

verse42

verse43

*30 There is a difference of opinion among the commentators about the meaning of the word nusub. SAme have interpreted it to mean idols, according to which the meaning would be: "They would be racing towards the place appointed by the Lord of Resurrection as they race today towards the shrines of their idols" ; and some others have taken nusub to mean the goal signs which are set for the competitors in a race, so that each tries to reach and touch the appointed post before the other.

verse44

------------------Intro----------------------------

Introduction to Surah 70. Al Ma'arij

Name

The Surah takes its name from the word dhil Ma'arij in verse 3.

Period of Revelation

The subject matter bears evidence that this Surah too was sent down in conditions closely resembling those under which Surah Al Haaqqah was sent down.

Theme and Subject Matter

It admonishes and gives warning to the disbelievers who made fun of the news about Resurrection and the Hereafter, and Hell and Heaven, and challenged the Holy Prophet (upon whom be peace) to cause Resurrection with which he threatened them to take place if what he said was true and they had become worthy of the punishment in Hell by denying it. The whole Surah is meant to answer this denial.

The Surah opens with words to the effect:"A demander has demanded a torment, the torment which must befall the deniers; and when it takes place, there will be none to prevent it, but it will take place at its own appointed time. Allah has His own way of doing things, but He is not unjust. Therefore, have patience, O Prophet, at what they say. They think it is far off, but We see it as near at hand."

Then it is said:"Resurrection, which they desire to be hastened out of jest and fun, is terrible, and when it comes, it will cause great distress to the culprits. At that time they will even be prepared to give away their wives and children and their nearest kinsfolk in ransom to escape the punishment, but they will not be able to escape it.

Then the people have been warned to the effect; "On that Day the destinies of men will be decided strictly on the basis of their belief and their conduct. Those who turn away from the Truth in the world and amass wealth and withhold it from the needy, will be doomed to Hell; and those who fear the punishment of God here, believe in the Hereafter, keep up the Prayer, discharge the rights of the needy out of their wealth, strictly avoid immoral and wicked deeds, practise honesty in all their dealings, fulfill their pledges and trust and bear true witness, will have a place of honor in Paradise"

In conclusion, the disbelievers of Makkah who rushed in upon the Holy Prophet (upon whom be peace) from every side as soon as they saw him, in order to make fun of him, have been warned to the effect: "If you do not believe, Allah will replace you by other people who will be better than you", and the Holy Prophet (upon whom be peace) has been consoled, so as to say: "Do not take to heart their mockery and jesting; leave them to indulge in their idle talk and foolish conduct if they are bent upon experiencing the disgrace and humiliation of the Resurrection; they will themselves see their evil end."'


  1. -----------------------Arabic Text-----------------------

    إِنَّا أَرْسَلْنَا نُوحًا إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ

  2. قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

  3. أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ

  4. يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاء لَا يُؤَخَّرُ لَوْ كُنتُمْ تَعْلَمُونَ

  5. قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلًا وَنَهَارًا

  6. فَلَمْ يَزِدْهُمْ دُعَائِي إِلَّا فِرَارًا

  7. وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا اسْتِكْبَارًا

  8. ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَارًا

  9. ثُمَّ إِنِّي أَعْلَنتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَارًا

  10. فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّارًا

  11. يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَارًا

  12. وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَل لَّكُمْ جَنَّاتٍ وَيَجْعَل لَّكُمْ أَنْهَارًا

  13. مَّا لَكُمْ لَا تَرْجُونَ لِلَّهِ وَقَارًا

  14. وَقَدْ خَلَقَكُمْ أَطْوَارًا

  15. أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقًا

  16. وَجَعَلَ الْقَمَرَ فِيهِنَّ نُورًا وَجَعَلَ الشَّمْسَ سِرَاجًا

  17. وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتًا

  18. ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجًا

  19. وَاللَّهُ جَعَلَ لَكُمُ الْأَرْضَ بِسَاطًا

  20. لِتَسْلُكُوا مِنْهَا سُبُلًا فِجَاجًا

  21. قَالَ نُوحٌ رَّبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَارًا

  22. وَمَكَرُوا مَكْرًا كُبَّارًا

  23. وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدًّا وَلَا سُوَاعًا وَلَا يَغُوثَ وَيَعُوقَ وَنَسْرًا

  24. وَقَدْ أَضَلُّوا كَثِيرًا وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالًا

  25. مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَارًا فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَارًا

  26. وَقَالَ نُوحٌ رَّبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّارًا

  27. إِنَّكَ إِن تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلَا يَلِدُوا إِلَّا فَاجِرًا كَفَّارًا

  28. رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَن دَخَلَ بَيْتِيَ مُؤْمِنًا وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلَا تَزِدِ الظَّالِمِينَ إِلَّا تَبَارًا

------------------------Translation----------------------------------

(71:1) We sent Noah to his people (as a Messenger, with the instruction): "Warn your people before there comes upon them a painful torment."

(71:2) He said, "O my people, I am a plain warner to you.

(71:3) (I warn you) that you should worship Allah, and fear Him and obey me .

(71:4) Allah will forgive you your sins, and will give you respite till an appointed time. The fact is that when the appointed time of Allah comes, it cannot be deferred. Would that you know it."

(71:5) Noah submitted, "O my Lord, I called my people night and day,

(71:6) but my calling has only increased their aversion.

(71:7) And whenever I called them that You might pardon them, they thrust their fingers into their ears and covered their faces with their garments, and grew obstinate and showed great arrogance.

(71:8) Then I invited them openly

(71:9) and preached to them in public as well as in private.

(71:10) I said, `Seek forgiveness from your Lord: indeed He is All-Forgiving.

(71:11) He will send abundant rains for you from heaven,

(71:12) will help you with wealth and children, will create gardens for you, and provide flowing rivers for you.

(71:13) What is the matter with you that you do not expect for Allah any dignity,

(71:14) although He has created you in successive stages?

(71:15) Do you not see how Allah has created seven heavens, one above the other

(71:16) and made the moon a light in them and the sun a lamp?

(71:17) And Allah has caused you to grow out of the earth in a strange way,

(71:18) then He will restore you to the same earth, and will raise you up from it suddenly.

(71:19) And Allah has spread out the earth as a carpet for you

(71:20) that you may walk in its open paths' . "

(71:21) Noah said, "O my Lord, they have disobeyed me and followed those (chiefs) whose wealth and children have increased them only in loss.

(71:22) They have devised a mighty plot;

(71:23) they said, 'Do not at all abandon your gods, and do not abandon Wadd nor Suwa, nor Yaghuth and Ya `uq and Nasr.

(71:24) They have led many people astray, and so (O Lord), increase not the wrongdoers in anything but deviation'."

(71:25) Only because of their sins they were drowned and were cast into Fire. Then they found no helper to save them from Allah.

(71:26) And Noah prayed: "My Lord, leave not on the earth any dweller from among the disbelievers.

(71:27) If you leave them, they would lead Your servants astray, and would beget none but sinners and disbelievers.

(71:28) My Lord, forgive me and my parents and whoever has entered my house as a believer, and all believing men and all believing women, and increase not the wrongdoers in anything but ruin."

---------------------Commentary---------------------

verse1

*1 "Warm your people ... ": Warn them that the errors and moral evils that they were involved in, would only earn them Allah's punishment, if they did not desist from them, and tell them what way they should adopt in order to ward off that punishment.

verse2

verse3

*2 The three things which the Prophet Noah presented before his people at the outset of his mission of Prophethood were: (1) Worship of Allah, (2) adoption of piety (tagwa) and (3) obedience of the Messenger. Worship of AIIah meant that they should give up worship and service of all others and should acknowledge Allah alone as their Deity and should worship and carry out His commands alone. Taqwa (piety) meant that they should refrain from alI those works which caused Allah's anger and displeasure, and should instead adopt such attitude in their lives as the God fearing people should adopt. As for "obey me", it meant that they should obey the commands that he gave them as Allah's Messenger.

verse4

*3 The sentence yaghfir la-kum min dhunub-i-kum in the original does not mean that Allah will forgive some of their sins, but its correct meaning is: "If you accept and acknowledge the three things which are being presented before you, He will forgive all the sins that you have committed in the past."
*4 That is, "If you accepted these three things, you would be given respite to live in the world until the time that Allah has appointed for your natural death."
*5 "The appointed time of Allah .. ": the time fixed by Allah for sending down a torment on a people. In this regard the Qur'an has at several places stated explicitly that when Allah's torment has been decreed for a certain people, they are not pardoned even if they affirm the faith after it.
*6 That is, "If you come to know fully well that the time which is now passing after you have received Allah's message through me, is, in fact, a period of respite that has been granted to you for affirming the faith-and there is no chance of escape from Allah's torment after the term of respite has elapsed-you would testify to the faith without delay and would not like to postpone it until the torment actually started descending on you."

verse5

*7 Omitting the history of a long period of preaching, now the Prophet Noah's petition that he made to Allah in the last stage of his worldly mission is being related.

verse6

*8 That is, "As I went on calling them towards You, they went on fleeing farther and farther away from You."

verse7

*9 "That you might pardon them": that they might give up their attitude of disobedience and beg forgiveness of Allah, for in that way alone they could be forgiven by Allah.
*10 They covered their faces either because they did not even like to have a look at the Prophet Noah's face, not to speak of listening to what he said, or they did so in order to hide their own faces from him as they passed by him so that he could not recognize and address them. This precisely was the attitude and conduct which the disbelievers of Makkah were adopting towards the Holy Prophet (upon whom be peace). In Surah Hud: 5, their attitude has been described thus: "Behold, they turn aside their chests in order to hide themselves from him: Beware, even when they cover themselves up with their garments, Allah knows alike what they hide and what they show; He indeed knows even the secrets they conceal in their breasts." (For explanation, see E.N, 5, 6 of Hud).
*11 "Arrogance" implies that they thought it was below their dignity to bow before the Truth and accept the admonition of Allah's Messenger. As for example, if a gentlmen admonishes a perverted person and he, in response, shakes his head and walks away haughtily, this would amount to rejecting the admonition with arrogance.

verse8

verse9

verse10

verse11

verse12

*12 This theme has been expressed at several places in the Qur'an that the rebellious attitude against God causes man to lead a wretched life not only in the Hereafter but also in this world, Contrary to this, if a nation adopts the way of faith and piety and obedience to Divine Commands, instead of disobedience, it benefits it not only in the Hereafter but also in the world; it is favoured with every kind of blessing. In Surah Ta Ha it has been said: "And whoever turns away from My Admonition, will have a wretched life in the world, and We shall raise him up blind on the Day of Resurrection." (v. 124). In Surah AI-Ma'idah it has been said: "Had the people of the Book observed the Torah and the Gospel and the other Books which had been sent down by their Lord, abundance of provisions would have been given to them from above and from beneath." (v. 66). In Al-A`raf: "Had the people of the settlements believed and adopted the way of piety, We would have opened on them doors of blessings from the heavens and the earth." (v. 96). In Surah Hud, the Prophet Hud addressed his people, saying: "And O my people, beg forgiveness of your Lord, then turn to Him in penitence, and He will open the gates of heavens for you and add more strength to your present strength." (v. 52). Through the Holy Prophet himself in this very Surah Hud, the people of Makkah have been admonished to the effect: "And you should beg forgiveness of your Lord, then return to Him, and He will provide you with good provisions of life till an appointed term." (v. 3). According to the Hadid, the Holy Prophet said to the Quraish: "There is a word which. if you accept, would enable you to rule over the Arab as well as the non-Arab world." (For explanation, see E.N. 96 of Al-Ma'idah, E.N.'s 3, 57 of Hud, E.N. 105 of Ta Ha; Introduction to Surah Suad), Acting on this same instruction from the Qur'an, once during a famine Hadrat `Umar came out to invoke Allah for the rain and begged only forgiveness of Him. The people said: "O Commander of the Faithful. you have not prayed for the rain." He replied: "I have knocked at the doors of heaven wherefrom the rain is sent down", and then he recited these verses of Surah Nuh to them. (Ibn Jarir, Ibn Kathir). Likewise, when in the assembly of Hadrat Hasan Basri, a person complained of drought, he said to him "Beg forgiveness of Allah." Another person complained of poverty, a third one said .that he was not being blessed with children, a fourth one said that his harvest had failed, and he continued to remind everyone to beg forgiveness of Allah. The people asked: "How is it that you have suggested to all the people one and the same cure for the different complaints? He in response recited these verses of Surah Nuh to them" (Al-Kashshaf).

verse13

*13 It means: "As for the petty chiefs of the world, you think it would be dangerous to do anything against their dignity, but as for the Creator and Lord of the universe, you do not expect that He would also be a Being endowed with dignity. You rebel against Him, associate others in His Divinity, disobey His Commands, and yet you are not at all afraid that He would punish you for your misconduct. "

verse14

*14 That is, "He has brought you to the present stage after passing you through different stages of creation and phases of development. In the beginning you lay in the form of sperm and ovum separately in the loins of your father and mother. Then the two were combined by the power of Allah and you were conceived. Then for nine months in the womb of the mother you were gradually formed into a perfect human form and were endowed with all those capabilities which you needed to function as a man in the world. Then you came out as a child from the mother's womb, and you were developed from one state to another constantly until you attained to full youth and then old age. While passing through all these stages you lay wholly in the power of Allah at all times. Had He so willed He would not have allowed you to be conceived but allowed another person to be conceived in your place. Had He so pleased He would have made you blind, deaf, dumb, or a cripple, in the mother's womb itself, or made you mentally deficient. Had He so liked you would not have been born as a living child. Even after your birth He could have destroyed you any time by causing you to fall a victim to one or other accident suddenly. About that God under Whose power you are so powerless, how could you have taken it into your head that you could commit any insolence against Him, could regard Him with every treachery and ingratitude, could rebel against Him as and when you pleased, and could do all this with impunity?

verse15

verse16

verse17

*15 Here, the creation of man out of the substances of the earth has been compared to the growth of vegetation. Just as at one time there was no vegetation on the earth, then Allah caused it to grow, so at one time man did not exist, then Allah created him.

verse18

verse19

verse20

verse21

verse22

*16 "Mighty plot": AlI those deceits, deceptions and frauds which the cheifs and religious guides were employing in an attempt to mislead the common people against the teachings of the Prophet Noah. For example, they said; "Noah is no more than a mere man like yourselves. How can one believe that AIIah sends down Revelations to him? (Al-A'raf: 63, Hud: 27). "We also see that only the meanest of us have become his followers without due thought. Had there been some weight in what he says, the elders of the people would have believed in him." (Hud: 27). "Had Allah willed, He would have sent down angels." (A1Mu'minun: 24). "Had he been sent by Allah, he would possess treasures, he would know the un-seen, and he would be free from all human needs, like the angels (Hud: 31). "We tied nothing in him that might give him superiority over us. " (Hud: 27). "He merely intends to obtain superiority over you. " (AlMu'minun: 24). "Obviously, this man is possessed." (AI-Mu'minun: 25). Similar were the things that the Quraish chiefs said to mislead the people against the Holy Prophet (upon whom be peace).

verse23

*17 Of the gods of the Prophet Noah's people only those gods have been mentioned whom later the people of Arabia also had started worshipping and whose shrines were found all over the country at the advent of Islam. It is not impossible that the later generations heard the names of the ancient gods of Noah's people from the people who were saved from the flood, and when ignorance once again spread among their children, they made idols of the same gods and started worshipping them again. Wadd was the god of the Bani Kalb bin Wabash, a branch of the Quda`ah tribe, whose shrine had been built at Daumat al-Jandal. In the ancient Arabian inscriptions he has been named as Waddam ibam (father Wadd). Kalbi has stated that the image built to him was of a tnan of enormous size. The Quraish also acknowledged him as god and called him Wudd. It is after him that a person has been named 'Abd-i Wudd (slave of Wudd) in history. Suwa was the goddess of the Hudhayl tribe and her idol was a female figure. Her temple was situated at Ruhat near Yanbu. Yaghuth was the god of An'um, a branch of the Tay tribe, and of some branches of the Madhjih tribe. The people of Madhjih had installed its idol, the image of a lion, at Jurash, a place between Yaman and Hijaz. Among the Quraish also some people had been named `Abd-i Yaghuth. Ya'uq was the god of Khaywan, a branch of the Hamdan tribe, in the territory of Hamdan in Yaman; its idol was of the horse's figure. Nasr was the god of AI-i dhul-Kula', a branch of the Himyar tribe, in the territory of Himyar; it had its idol installed at Balkha` and had the image of the vulture. In the ancient inscriptions of Saba its name has been written as Nasor. Its temple was called bayt Nasor (house of Nasor) and its devotees ahl Nasor (people of Nasor). The ruins of the ancient temples that are found in Arabia and in the adjoining lands have the image of the vulture made on the doors of most of them.

verse24

*18 As we have explained in the introduction to this Surah, the Prophet Noah did not invoke this curse out of impatience but he invoked it when, after doing full justice to the preaching of his mission for many centuries, he became totally despaired of any success with his people. Similar were the conditions under which the Prophet Moses also had cursed Pharaoh and his people, thus: "Lord, destroy their wealth and harden their hearts in a manner so that they do not believe until they see the painful torment." And Allah, in response, had said: "The prayer of you both has been granted" Yunus: 88-89). Like the Prophet Moses', the Prophet Noah's curse also was in complete conformity with Divine Will. Thus, in Surah Hud it has been said: "And it was revealed to Noah: No more of your people will believe in you now than those who have already believed. So, do not grieve at their misdeeds." (v. 36).

verse25

*19 That is, "Drowning was not their end, but after death their souls were immediately subjected to the punishment of the Fire." This precisely was the treatment that was meted out to Pharaoh and his people, as has been stated in Surah Al-Mu'min: 45-46. (For explanation, see E.N. 63 of Al-Mu'min). This verse also is of those verses which prove the punishment of barzakh (intermediary stage between death and Resurrection).
*20 That is, "None of the gods whom they looked upon as their supporters and helpers came to their rescue." This, in fact, was a warning to the people of Makkah, as if to say: "If you too are subjected to the torment of Allah, these gods on whom you have placed all your reliance, will avail you absolutely nothing. "

verse26

verse27

verse28

------------------Intro----------------------------

Introduction to Surah 71. Nuh

Name

"Nuh" is the name of this Surah as well as the title of its subject matter, for in it, from beginning to the end, the story of the Prophet Noah has been related.

Period of Revelation

This also is one of the earliest Surahs to be revealed at Makkah, but the internal evidence of its subject matter shows that it was sent down in the period when opposition to the Holy Prophet's message of Islam by the disbelievers of Makkah had grown very strong and active.

Theme and Subject

In this surah the story of the Prophet Noah has not been related only for the sake of story telling, but its object is to warn the disbelievers of Makkah, so as to say:"You, O people of Makkah, are adopting towards Muhammad (upon whom be Allah's peace and blessings) the same attitude as the people of the Prophet Noah had adopted towards him; if you do not change this attitude, you too would meet with the same end." This had not been said in so many words anywhere in the Surah, but in the background of the conditions under which this story was narrated to the people of Makkah, this subject itself became obvious.

Vv. 2-4 briefly explain how he began his mission and what he preached.

Then after suffering hardships and troubles in the way of preaching his mission for ages the report that he made to his Lord has been given in vv. 5-20. In it he states how he had been trying to bring his people to the right path and how his people had stubbornly opposed him.

After this, the Prophet Noah's final submission has been recorded in vv. 21-24, in which he prays to his Lord, saying: "These people have rejected my invitation: they are blindly following their chiefs, who have devised a tremendous plot of deceit and cunning. Time now has come when these people should be deprived of every grace to accept guidance." This was not an expression of impatience by the Prophet Noah, but when after having preached his message under extremely trying circumstances for centuries be became utterly disappointed with his people, he formed the opinion that no chance whatever was left of their coming to the right path. His this opinion fully conformed to Allah's own decision. Thus, in the next verse (25), it has been said: "The torment of Allah descended on those people because of their misdeeds."

In the concluding verse, the Prophet Noah's supplication that he made to his Lord, right at the time the torment descended, has been recorded. In it he prays for his own and for all the believers' forgiveness, and makes a submission to Allah to the effect: "Do not leave any of the disbelievers alive on the earth, for they have become utterly devoid of every good: they will not beget any but disbelieving and wicked descendents."

While studying this Surah one should keep in view the details of the Prophet Noah's story which have been given in the Qur'an above. For this see Al-Araf: 59-64 Yunus: 71,73, Hud: 25-49, Al-Mu'minun: 23-31, Ash- Shua'ra: 105-122, Al-Ankabut: 14,15, As-Saaffat: 75-82, Al-Qamar: 9-16.


  1. -----------------------Arabic Text-----------------------

    قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا

  2. يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَن نُّشْرِكَ بِرَبِّنَا أَحَدًا

  3. وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَدًا

  4. وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطًا

  5. وَأَنَّا ظَنَنَّا أَن لَّن تَقُولَ الْإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِبًا

  6. وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقًا

  7. وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَدًا

  8. وَأَنَّا لَمَسْنَا السَّمَاء فَوَجَدْنَاهَا مُلِئَتْ حَرَسًا شَدِيدًا وَشُهُبًا

  9. وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الْآنَ يَجِدْ لَهُ شِهَابًا رَّصَدًا

  10. وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَدًا

  11. وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَدًا

  12. وَأَنَّا ظَنَنَّا أَن لَّن نُّعجِزَ اللَّهَ فِي الْأَرْضِ وَلَن نُّعْجِزَهُ هَرَبًا

  13. وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ فَمَن يُؤْمِن بِرَبِّهِ فَلَا يَخَافُ بَخْسًا وَلَا رَهَقًا

  14. وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَدًا

  15. وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَبًا

  16. وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقًا

  17. لِنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَابًا صَعَدًا

  18. وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَدًا

  19. وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَدًا

  20. قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَدًا

  21. قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا رَشَدًا

  22. قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَدًا

  23. إِلَّا بَلَاغًا مِّنَ اللَّهِ وَرِسَالَاتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَدًا

  24. حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِرًا وَأَقَلُّ عَدَدًا

  25. قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَّا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَدًا

  26. عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَدًا

  27. إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَدًا

  28. لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَدًا

------------------------Translation----------------------------------

(72:1) O Prophet, say: It has been revealed to me that a company of the jinn listened, then (returning to their folks) they said, "We have indeed heard a wonderful Qur'an

(72:2) which guides to the right way, so we have believed in it, and now we shall never associate a anyone with our Lord."

(72:3) And that: "Our Lord's majesty is exalted: Ne has neither taken a wife nor a son. "

(72:4) And that: "The foolish among us have been uttering falsehood against Allah. "

(72:5) And that: "We thought that the men and the jinn could never utter a lie against God. "

(72:6) And that: "Some people from among the men used to seek refuge with some people from among the jinn, so they caused the jinn to become even more arrogant."

(72:7) And that: "Men thought, even as you thought, that Allah would not send anyone as a Messenger. "

(72:8) And that: " We searched the heavens and found it filled with guards and shooting-stars."

(72:9) And that: "Before this we used to find a seat in heaven for eavesdropping, but now if some one tries to eavesdrop, he finds a shooting-star Iying in ambush for him. "

(72:10) And that: "We did not know whether some evil was intended for the dwellers of the earth or their Lord wanted to show them the right way."

(72:11) And that: "Some of us are righteous, while some are otherwise. We follow different ways."

(72:12) And that: "We thought"that we could neither frustrate Allah in the earth nor frustrate Him by flight."

(72:13) And that: "As soon as we heard the message of guidance, we believed in it. Now whoever believes in his Lord, will have neither fear of loss nor of injustice.

(72:14) And that: "Some of us are Muslims (submissive to Allah) and some deviators from the Truth. Those who have adopted Islam (the way of submission) have found the way to salvation,

(72:15) and those who have deviated from the Truth, will become fuel for Hell."

(72:16) And (O Prophet, say: it has been revealed to me:) "If the people had steadfastly pursued the right way, We would have given them abundant waters to drink

(72:17) that We might try them by that blessing. And he who turns away from his Lord's remembrance, his Lord shall punish him with a severe torment.

(72:18) And that the mosques are for Allah; therefore, do not call upon anyone else in them along with Allah.

(72:19) And that when the servant of Allah " stood up to invoke Him, the people were ready to assault him."

(72:20) O Prophet, say; "I call upon my Lord alone, and I do not associate anyone with Him. "

(72:21) Say, "I have no control over any harm or good for you. "

(72:22) Say, "None can protect me from Allah, nor can I find any refuge apart from Him.

(72:23) My mission is only to convey what I receive from Him and His messages. Now whoever disobeys Allah and His Messenger for him awaits the fire of Hell: such people shall dwell in it for ever.

(72:24) (These people shall not change their ways) until when they see that what they are being promised, they shall come to know whose helpers are weaker and whose supporters are fewer in number.

(72:25) Say, "I do not know whether that which you are being promised, is near at hand, or whether my Lord appoints a lengthy term for it

(72:26) He alone is the Knower of the unseen: He does not reveal His secrets to anyone

(72:27) except to the Messenger whom He may choose (for the purpose) Then He appoints before him and behind him guards

(72:28) that He may know that they have truly delivered the messages of their Lord; and He encompasses all their surroundings and keeps a count of each ana every thing.

---------------------Commentary---------------------

verse1

*1 This shows that the jinn at that tithe were not visible to the Holy Prophet (upon whom be peace), nor he knew that they were hearing the Qur'an being recited, but AIIah informed him of the incident afterwards by Revelation. Hadrat 'Abdullah bin 'Abbas also has, in connection with this incident, stated: "The Holy Messenger of AIIah had not recited the Qur'an before the jinn, nor did he see them." (Muslim, Tirmidhi, Musnad Ahmad, Ibn Jarir).
*2 The words in the original are: Qur an-an 'ajaba. Qur an means "something which is read again and again", and the jinn probably used this word in this very meaning, for they were introduced to this Divine Revelation for the first time, and they did not perhaps know then that what they were hearing, was the Qur'an itself. 'Ajab is a superlative, which is used in Arabic for a wonderful thing. So, what the jinn said means: "We have heard such a wonderful recital which is unique both in its language and in its subject-matter. " This also shows that the jinn not only hear what human beings say but also understand their language fully, although it is not necessary that alI the jinn might know all the human languages. It is possible that those of them who live in a particular region of the earth might know the language of the people of that region. But in any case this statement of the Qur'an clearly shows that the jinn who listened to the Qur'an at that time were so conversant with the Arabic language that they not only appreciated the matchless eloquence of the Divine Word but also understood its sublime subject-matter fully well.

verse2

*3 This throws light on several things: (1) That the jinn do not deny Allah's existence and His being Lord and Sustainer; (2) that among them also there are polytheists, who like polytheistic human beings ascribe divinity to others than AIlah: thus, the community of the jinn whose members heard the Qur'an was polytheistic; (3) that the Prophethood and revelation of Divine scriptures dces not exist among the jinn, but whoever of them believe, they believe in the Prophets raised among human beings and in the Books brought by them. This same thing is confirmed by Al-Ahqaf: 29-30, where it has been stated that the jinn who had then heard the Qur'an, were from among the followers of the Prophet Moses, and they after having heard the Qur'an, had invited their people to believe in the Revelation that had been sent down by God confirming the previous scriptures. Surah ArRahman also points to the same, for its whole subject-matter shows that the audience of the Holy Prophet's invitation are both the men and the jinn.

verse3

*4 From this we know two things; (1) That these jinn were either from among the Christian jinn, or they were followers of a different religion in which Allah was regarded as having children and families. (2) That at that time the Holy Prophet (upon whom be peace) was reciting some such part of the Qur'an hearing which they realized the error of their creed and knew that it was sheer ignorance and impudence to ascribe wife and children to the High and Exalted Being of Allah.

verse4

verse

*5 The word safihuna as used in the Text can be spoken for an individual as well as for a group. If it is taken for a foolish individual, it would imply Iblis and if for a group, it would imply a group of foolish jinn who said such things.

verse5

*6 That is, "We were misled by those falsehoods because we could never think that the men or the jinn could ever dare forge a lie about Allah, but having heard this Qur'an we now know that they were, in fact, liars."

verse6

*7 Ibn `Abbas says that in the pre-lslamic days of ignorance when the Arabs had to spend a night in some uninhabited, desolate valley, they would shout out: "We seek refuge of the jinn, who is owner of this valley." In other traditions of the pre-Islamic ignorance also the same thing has been reported frequently. For example, if in a place they ran short of water and fodder, the wandering Bedouins would send one of their men to some other place to see if water and fodder were available; and when they reached the new site under his direction, they would shout out before they halted to pitch the camp: "We seek refuge of the sustainer of this valley so that we may live here in peace from every calamity." They believed that every un-inhabited place was under the control of one or another jinn, and if someone stayed there without seeking his refuge, the jinn would either himself trouble the settlers, or would let others trouble them. These believing jinn are referring to this very thing. They meant that when man, the vicegerent of the earth, started fearing them without any reason, and started seeking their refuge instead of God's, it caused their people to become even more arrogant, haughty and wicked, and they became even more fearless and bold in adopting error and disbelief.

verse7

*8 Another meaning of this sentence can be: "Allah will not resurrect anyone after death." As the wards are comprehensive they can be taken to mean that, as among human beings, so among the jinn too there were the people who denied both the Prophethood and the Hereafter. However, in view of the theme that follows, the meaning that we have given in the text above is preferable, for according to it these believing jinn tell the people of their community: "Your view is proved wrong that AIlah will not appoint anyone as a Messenger. In fact, the gates of heavens have been closed on us only because AIIah has already appointed a Messenger. "

verse8

verse9

*9 This is the reason why these jinn were now out searching as to what particularly had happened, or was going to happen, on the earth, which had necessitated strict security measures against eavesdropping so that they were driven away from wherever they tried to eavesdrop in any way.

verse10

*10 This shows that such extraordinary measures were adopted in the heavens only on two kinds of occasions: first, when Allah might decide to inflict the dwellers of the earth with a torment, and the Divine will might be that before it was actually inflicted the jinn might not know and convey its news to warn their friendly human beings of the impending disaster. Second, that Allah might appoint a Messenger on the earth, and strict security measures might be adopted so that neither the messages being conveyed to him be interfered with by the satans nor should they be able to know beforehand what instructions were being given to the Messenger. Thus, the saying of the jinn means: "When we noticed that strict security measures had been adopted in the heavens for the safeguard of the news, and the meteorites were being showered profusely, we wanted to know which of the two things had happened: whether Allah had caused a torment to descend suddenly on some people of the earth, or a Messenger had been raised somewhere on the earth. We were on the lookout for the same when we heard the wonderful Revelation, which guides to the Right Path, and we came to know that Allah had not sent down a torment but had raised a Messenger to show the Right Way to the people." For further explanation, see E.N.'s 8 to 12 of Al-Hijr, E.N. 7 of ASSaaffat, E.N. I 1 of Al-Mulk).

verse11

*11 That is, "Morally also there are good and bad jinn among us, and from the viewpoint of creed as well all do not follow one and the same religion, but we are divided into different groups." With these words the believing jinn want to convince the other jinn of their community that they certainly stood in need of finding out the right way and could not dispense with this need.

verse12

*12 That is, "We were led by this very idea to the way of success. As we were not fearless of AIlah and we believed that we would not be able to avoid His punishment if we disobeyed Him, so when we heard the Divine Revelation that had been sent to show the right way, we could not have the courage and boldness to persist in the beliefs that our foolish people had spread among us, afar we had known the truth. "

verse13

*13 "Fear of loss": fear of being given a lesser reward than what one actually deserves for one's good deeds, and "injustice" that one may be deprived of the reward for the good deeds done but duly punished for the errors committed or punished innocent; no believer has any fear of such an injustice from Allah.

verse14

verse15

*14 Here, one may ask: when, according to the Qur'an, the jinn have been created from the fire, what harm can the fire of Hell do them? The answer is: Even according to the Qur'an, man has been created out of the earth; why does then man feel hurt when a clod of earth is thrown at him? The truth is that although the whole body of man has been made from the earthly substances, when a living man of flesh and blood is moulded from them he becomes an entirely different thing from those substances; then other things made from the same substances become a means of causing harm to him. Likewise, although the jinn also have been created from the fire, when a living and sentient creation has been made from it, the same fire becomes a means of causing harm and hurt for it. (For further explanation, see E.N. 15 of Surah Ar-Rahman).

verse16

*15 The conversation of the jinn having come to an end, with this begins the speech of Allah.
*16 This is the same thing as has been said above in Surah Nuh: 10-11. "Seek forgiveness of Allah. .. He will send abundant rains for you from heaven. " (For explanation, see E.N. 12 of Surah Nuh). Abundance of water has been used for abundance of blessings metaphorically for human life and habitation depend on water. Without water there can be no human settlement, nor can man's basic needs be fulfilled, nor his industries work and prosper.

verse17

*17 "We might try them by that blessing": "We might see whether they remain grateful after having received the blessing or not, and whether they put Our blessing to right use or not. "
*18 "To turn away from Allah's remembrance" means that one may reject the advice and admonition sent down by Allah, or one may disdain giving ear to Allah's remembrance, or one may turn away from the worship of Allah.

verse18

*19 The commentators generally have taken "mosques" to mean the places of worship. Accordingly, the verse means: "None should he associated in the worship of Allah in the places of worship. Hadrat Hasan Basri says: The entire earth is a place of worship, and the verse means to say: polytheism ought not to be committed anywhere on God's earth," He has reasoned out this meaning from the Holy Prophet's Hadith "For me the entire earth has been made a place of worship and a means of obtaining purity:" Hadrat Sa`id bin Jubair has interpreted masajid to imply the parts of the body on which one prostrates oneself, i.e. the hands, the knees, toes and forehead. According to this explanation, the verse means: These limbs have been made by Allah; no one should prostrate oneself on these before anyone other than Allah.

verse19

*20 "Servant of AIIah": the Holy Prophet (upon whom be peace).

verse20

*21 That is, to call upon Allah is no objectionable thing, which may so provoke the people. The evil thing, however, is that one should associate another with Allah in His divinity, and this I never do; this is done by those who mob and surround me when they hear God mentioned by me.

verse21

verse22

verse23

*22 That is, "I do not claim to have any share or role in the Godhead of AIIah, nor that I possess any power in making or marring the people's destinies. I am only a Messenger and the mission that has been entrusted to me is no more than that I should convey the messages of Allah to you. As for the powers of Godhead, they wholly belong to Allah. Not to speak of benefiting or harming others, I do not have the power to cause good or harm even to myself. If I disobey AIlah, I cannot seek and have refuge anywhere from His punishment, and 1 have no helper and protector beside AIIah." (For further explanation, see E.N. 7 of Ash-Shura).
*23 This does not mean that every sin and act of disobedience will cause one to live in Hell for ever, but in view of the context in which this thing bas been said, the verse means: the one who dces not accept the invitation to Tauhid given by AIlah and His Messenger and does not refrain from polytheism will suffer in Hell for ever.

verse24

*24 The background of this verse is that those of the Quraish who used to mob and surround the, Holy Prophet (upon whom be peace) as soon as they heard his invitation calling to Allah, were under the delusion that they had a strong band at their back and that the Holy Prophet had only a handful of men with him, and therefore, they would easily overwhelm him. At this it is being said: Today these people find the Messenger helpless and friendless and themselves supported and strengthened by great hosts and, therefore, feel encouraged and emboldened to suppress the invitation to the Truth. But when the evil time with which they are being threatened comes, they will know who in actual fact is helpless and friendless.

verse25

*25 The style itself shows that this is an answer which has been given without citing the question. Probably, hearing what has been said above, the opponents might have asked mockingly and tauntingly: "When will the time with which you are threatening us come?" In response, the Holy Prophet (upon whom be peace) was commanded to say: "The time will certainly come, but I have not been told the date of its coming. AIIah alone knows whether is will come soon, or whether a distant term has been set for it. "

verse26

*26 That is, the knowledge of the unseen wholly rests with Allah: He does not give the whole of this knowledge to anyone.

verse27

*27 That is, the Messenger by himself is no knower of the unseen, but when AIIah chooses him to perform the mission of Prophethood, He grants him the knowledge of those of the unseen truths which He is pleased to grant.
*28 "Guards": Angels. That is, when Allah sends down the knowledge of the unseen realities to the Messenger by revelation, He appoints angels on every side to safeguard it so that the knowledge reaches the Messenger in a safe condition, free from every kind of adulteration. This is the same thing which has been expressed in vv. 8-9 above, saying: After the appointment of the Holy Messenger the jinn found that all the doors to the heavens had been closed, and they noticed that strict security measures had been adopted because of which no room had been left for them to eavesdrop.

verse28

*29 This can have three meanings: (1) That the Messenger may know that the angels have delivered the messages of AIIah to him precisely and accurately; (2) that Allah may know that the angels have conveyed the messages of their Lord to His Messenger precisely and accurately; and (3) that AIIah may know that the Messenger has conveyed the messages of his Lord to His servants precisely and accurately. The words of the verse are comprehensive and may possibly imply all the three meanings. Besides, the verse also points out two other things: first, that the Messenger is given that knowledge of the unseen, which is necessary for him to perform his mission of Prophethood; second, that the angels keep watch that the Revelation reaches the Messenger safely and also that the Messenger conveys the messages of his Lord to His servants precisely and accurately.
*30 That is, Allah's power so encompasses the Messenger as well as the angels that if they swerve even a little from His will, they can be detected immediately. Moreover, a complete record has been kept of each letter of the messages sent down by Allah. The Messengers and the angels cannot dare add or subtract even a letter from them.

------------------Intro----------------------------

Introduction to Surah 72. Jinn

Name

"Al-Jinn" is the name of this Surah as well as the title of its subject matter, for in it the event of the Jinn's hearing the Qur'an and returning to their people to preach Islam to them, has been related in detail.

Period of Revelation

According to a tradition related in Bukhari and Muslim, on the authority of Hadrat Abdullah bin Abbas, once the Holy Prophet (upon whom be peace) was going to Visit the Fair of Ukaz with some of his Companions, On the way be led the Fajr Prayer at Nakhlah. At that time a company of the jinn happened to pass that way. When they heard the Quran being recited, they tarried and listened to it attentively. This very event has been described in this Surah.

Most of the commentators, on the basis of this tradition, believe that this relates to the Holy Prophet's well known journey to Taif, which had taken place three years before the Hijrah in the 10th year of the Prophethood. But this is not correct for several reasons. The jinn's hearing the Qur'an during the journey to Taif has been related in Al-Ahqaf 29-32. A cursory reading of those verses shows that the jinn who had believed after hearing the Qur'an on that occasion were already believers in the Prophet Moses and the previous scriptures. On the contrary, vv. 2- 7 of this surah clearly show that the jinn who heard the Qur'an on this occasion were polytheists and deniers of the Hereafter and Prophethood. Then, it is confirmed historically that in his journey to Taif none accompanied the Holy Prophet except Hadrat Zaid bin Harithah. On the contrary, concerning this journey Ibn Abbas says that the Holy Prophet (upon whom be peace) was accompanied by some of his Companions. Furthermore, the traditions also agree that in that journey the jinn heard the Qur'an when the Holy Prophet had stopped at Nakhlah on his return journey from Taif to Makkah, and in this journey, according to the traditions of Ibn Abbas, the event of the jinn's hearing the Qur'an occurred when the Holy Prophet was going to Ukaz from Makkah. Therefore, in view of these reasons what seems to be correct is that in Surah Al-Ahqaf and Surah Al Jinn, one and the same event has not been narrated, but these were two separate events, which took place during two separate journeys.

As far as Surah Al-Ahqaf is concerned, it is agreed that the event mentioned in it occurred on the return journey from Taif in the 10th year of Prophethood. As for the question, when this second event took place, its answer is not given by the tradition of Ibn Abbas, nor any other historical tradition shows as to when the Holy Prophet had gone to the Fair of Ukaz along with some of his Companions. However, a little consideration of vv 8-10 of this surah shows that this could only be an event of the earliest stage of Prophethood. In these verses it has been stated that before the appointment of the Holy Prophet (upon whom be peace) to Divine Mission the jinn used to have one or another opportunity to eavesdrop in the heavens in order to hear news of the unseen, but after it they suddenly found that angels had been set as guards and meteorites were being shot on every side so that they could find no place of safety from where they could hear the secret news. Thereupon they had set about searching for the unusual thing that had occurred on the earth, or was going to occur, because of which the security measures had been tightened up. Probably since then many companies of the jinn must have been moving about in search of the unusual occurrence and one of them after having heard the Qur'an from the Holy Prophet (upon whom be peace) must have formed the opinion that that was the very thing for the sake of which all the gates of the heavens had been shut against the jinn.

Reality of Jinn

Before one starts the study of this Surah one must clearly know what is the reality of the jinn so as to avoid any possible mental confusion. Many people of the modern times are involved in the misunderstanding that the jinn are not real, but only a figment of the ancient superstition and myths. They have not formed this opinion on the basis that they have known all the realities and truths about the universe and have thus discovered that the jinn do not exist. They cannot claim to possess any such knowledge either. But they have assumed without reason and proof that nothing exists in the universe except what they can see, whereas the sphere of human perceptions as against the vastness of this great universe is not even comparable to a drop of water as against the ocean. Here, the person who thinks that what he does not perceive, does not exist, and what exists must necessarily be perceived, in fact, provides a proof of the narrowness of his own mind. With this mode of thought, not to speak of the jinn, man cannot even accept and acknowledge any reality, which he cannot directly experience and observe, and he cannot even admit the existence of God, to say nothing of admitting any other unseen reality.

Those of the Muslims who have been influenced by modernism, but cannot deny the Qur'an either, have given strange interpretations of the clear statements of the Qur'an about the jinn, Iblis and Satan. They say that this does not refer to any hidden creation, which may have its own independent existence, but it sometimes implies man's own animal forces, which have been called Satan, and sometimes it implies savage and wild mountain tribes, and sometimes the people who used to listen to the Qur'an secretly. But the statements of the Qur'an in this regard are so clear and explicit that these interpretations bear no relevance to them whatever.

The Qur'an frequently mentions the jinn and the men in a manner as to indicate that they are two separate creations. For this, see Al Araf: 38, Hind : 119, Ha Mim As-Sajdah: 25,29, Ahqaf: 18, Adh Dhariyat: 56, and the entire surah Ar-Rahman, which bears such clear evidence as to leave no room to regard the jinn as a human species.

In Surah Al-Araf: 12, Al Hijr : 26-27 and Ar-Rahman : 14-19, it has been expressly stated that man was created out of clay and jinn out of fire.

In Surah Al Hijr: 27, it has been said that the jinn had been created before man. The same thing is testified by the story of Adam and Iblis, which has been told at seven different places in the Qur'an, and at every place it confirms that Iblis was already there at the creation of man. Moreover, in surah Al-Kahf: 50, it has been stated that Iblis belonged to the jinn.

In surah Al-Araf: 27, it has been stated in clear words that the jinn see the human beings but the human beings do not see them.

In surah Al-Hijr: 16-l8, surah As- Saaffat: 6-10 and surah Al-Mulk: 5, it has been said that although the jinn can ascend to the heavens, they cannot exceed a certain limit; if they try to ascend beyond that limit and try to hear what goes on in the heavens, they are not allowed to do so, and if they try to eavesdrop they are driven away by meteorites. By this the belief of the polytheistic Arabs that the jinn possess the knowledge of the unseen, or have access to Divine secrets, has been refuted. The same error has a]so been refuted in Saba: 14.

Al-Baqarah: 30-34 and Al- Kahf: 50 show that Allah has entrusted man with the vicegerency of the earth and the men are superior to the jinn. Although the jinn also have been given certain extraordinary powers and abilities an example of which is found in An-Naml 39, yet the animals likewise have been given some powers greater than man, but these are no argument that the animals are superior to man.

The Qur'an also explains that the jinn, like men, are a creation possessed of power and authority, and they, just like them, can choose between obedience and disobedience, faith and disbelief. This is confirmed by the story of Satan and the event of the jinn affirming the faith as found in Surahs Al-Ahqaf and Al-Jinn.

At scores of places in the Qur'an, it has also been stated that Iblis at the very creation of Adam had resolved to misguide mankind, and since then the Satanic jinn have been persistently trying to mislead man, but they do not have the power to overwhelm him and make him do something forcibly. However, they inspire him with evil suggestions, beguile him and make evil seem good to him. For this, see An-Nisa 117- 120, Al-Araf: 11-17, Ibrahim: 22, Al-Hijr: 30-42, An-Nahl 98-100, Bani Israil 61-65.

The Qur'an also tells us that in the pre Islamic ignorance the polytheistic Arabs regarded the jinn as associates of God, worshiped them and thought they were descended from God. For this, see A1-An'am: 100, Saba : 40-41, As Saffat: 158.

From these details, it becomes abundantly clear that the jinn have their own objective existence and are a concealed creation of an entirely different species from man. Because of their mysterious qualities, ignorant people have formed exaggerated notions and concepts about them and their powers, and have even worshiped them, but the Qur'an has explained the whole truth about them, which shows what they are and what they are not.

Theme and Topics

In this Surah in vv. 1-15, it has been told what was the impact of the Qur'an on the company of the jinn when they heard it and what they said to their fellow jinn when they returned to them. Allah, in this connection, has not cited their whole conversation but only those particular things which were worthy of mention. That is why the style is not that of a continuous speech but sentences have been cited so as to indicate that they said this and this. If one studies these sentences spoken by the jinn carefully, one can easily understand the real object of the narration of this event of their affirming the faith and or mentioning this conversation of theirs with their people in the Qur'an. The explanations that we have given of their statements in our Notes will be of further help in understanding this object.

After this, in vv 16-l8, the people have been admonished to the effect:"If you refrain from polytheism and follow the way of righteousness firmly, you will be blessed; otherwise if you turn away from the admonition sent down by Allah, you will meet with a severe punishment." Then, in vv. 19-23, the disbelievers of Makkah have been reproached, as if to say: When the Messenger of Allah calls you towards Allah, you surround and mob him from every side, whereas the only duty of the Messenger is to convey the messages of Allah. He does not claim to have any power to bring any gain or cause any harm to the people." Then, in vv. 24-25 the disbelievers have been warned to the effect: "Today you are trying to overpower and suppress the Messenger seeing that he is helpless and friendless, but a time will come when you will know who in actual fact is helpless and friendless. Whether that time is yet far off, or near at hand, the Messenger has no knowledge thereof, but it will come to pass in any case." In conclusion, the people have been told: The Knower of the unseen is Allah alone. The Messenger receives only that knowledge which Allah is pleased to give him. This knowledge pertains to matters connected with the performance of the duties of Prophethood and it is delivered to him in such security which does not admit of any external interference whatever.


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا الْمُزَّمِّلُ

  2. قُمِ اللَّيْلَ إِلَّا قَلِيلًا

  3. نِصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلًا

  4. أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآنَ تَرْتِيلًا

  5. إِنَّا سَنُلْقِي عَلَيْكَ قَوْلًا ثَقِيلًا

  6. إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْءًا وَأَقْوَمُ قِيلًا

  7. إِنَّ لَكَ فِي اَلنَّهَارِ سَبْحًا طَوِيلًا

  8. وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلًا

  9. رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلًا

  10. وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْرًا جَمِيلًا

  11. وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلًا

  12. إِنَّ لَدَيْنَا أَنكَالًا وَجَحِيمًا

  13. وَطَعَامًا ذَا غُصَّةٍ وَعَذَابًا أَلِيمًا

  14. يَوْمَ تَرْجُفُ الْأَرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيبًا مَّهِيلًا

  15. إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولًا شَاهِدًا عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولًا

  16. فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذًا وَبِيلًا

  17. فَكَيْفَ تَتَّقُونَ إِن كَفَرْتُمْ يَوْمًا يَجْعَلُ الْوِلْدَانَ شِيبًا

  18. السَّمَاء مُنفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولًا

  19. إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا

  20. إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ اللَّيْلَ وَالنَّهَارَ عَلِمَ أَن لَّن تُحْصُوهُ فَتَابَ عَلَيْكُمْ فَاقْرَؤُوا مَا تَيَسَّرَ مِنَ الْقُرْآنِ عَلِمَ أَن سَيَكُونُ مِنكُم مَّرْضَى وَآخَرُونَ يَضْرِبُونَ فِي الْأَرْضِ يَبْتَغُونَ مِن فَضْلِ اللَّهِ وَآخَرُونَ يُقَاتِلُونَ فِي سَبِيلِ اللَّهِ فَاقْرَؤُوا مَا تَيَسَّرَ مِنْهُ وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَقْرِضُوا اللَّهَ قَرْضًا حَسَنًا وَمَا تُقَدِّمُوا لِأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللَّهِ هُوَ خَيْرًا وَأَعْظَمَ أَجْرًا وَاسْتَغْفِرُوا اللَّهَ إِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

------------------------Translation----------------------------------

(73:1) O you who sleeps covered up,

(73:2) keep standing in Prayer at night but a little

(73:3) half the night, or lessen it a little,

(73:4) or add to it a little and recite the Qur'an calmly in a measured tone.

(73:5) Indeed, We are about to send down on you a weighty Word

(73:6) In fact. the rising by night is most effective for controlling the self' and most suitable for reciting the Qur'an well,

(73:7) for in the day time you have many an occupations.

(73:8) Remember the name of your Lord and devote yourself to Him exclusively.

(73:9) He is the Owner of the East and the West; there is no god but He; therefore, take Him alone as your Guardian.

(73:10) And bear with patience what they utter, and depart from them gracefully.

(73:11) Leave it to Me to deal with those prosperous people who deny (the Truth) and leave them as they are for a while.

(73:12) We have heavy fetters (for them) and a blazing Fire,

(73:13) and a choking food and a painful torment.

(73:14) This will happen on the Day when the earth and the mountains shall become as heaps of scattering sand.

(73:15) To you We have sent a Messenger to be a witness over you, even as We had sent a Messenger to the Pharaoh.

(73:16) (Then behold when) the Pharaoh disobeyed the Messenger, We seized him with a firm grip. if you too, refuse to believe,

(73:17) then how will you protect yourselves on the Day that will make the children old,

(73:18) and whose severity shall cause the heavens to split? Allah's promise has to be fulfilled in any case.

(73:19) This is an Admonition; so, whoever wills, let him take a path to his Lard.

(73:20) O Prophet, your Lord knows that you sometimes stand in the. Prayer nearly two-thirds of the night and sometimes half the night, and sometimes one-third of the night, and so does a group of your Companions. AIIah alone keeps an account of the time of the day and night. He knows that you cannot compute the time precisely; so He has shown kindness to you. Now you may read as much of the Qur'an as you easily can He knows that there will be sick men among you, and some others who travel to seek Allah's bounty and yet others who fight in Allah's Way. Therefore, read as much of the Qur'an as you may do with ease. Establish the salat and pay the zakat, and give to Allah a goodly loan. Whatever good you may send forward for yourselves, you shall find it with Allah. That is best and richest in reward. Seek forgiveness from Allah: indeed Allah is All-Forgiving, All-Merciful.

---------------------Commentary---------------------

verse1

*1 To address the Holy Prophet (upon whom be peace) with these words and then to command him to rise and keep standing in the Prayer at night, shows that at the tune he either lay asleep, or had wrapped himself up in a sheet in order to go to sleep. Here, to address him with "O you who sleeps covered up" instead of with "O Prophet, or O Messenger", is a fine way of address, which by itself gives the meaning: "Gone is the time when you used to enjoy peaceful sleep at will; now you lie under the burden of a great mission, whose demands and duties are different as well as onerous.

verse2

*2 This can have two meanings:
(1) "Pass the night standing up in the Prayer and spend only a little of it in sleep"; and
(2)"there is no demand from you to pass the whole night in the Prayer, but have rest as well and spend a little part of the night in worship too." But in view of the theme that follows the first meaning seems to be more relevant, and the same is supported by Ad-Dahr: 26, in which it has been said: "Prostrate yourself before Him in the night and glorify Him during the long hours of night."

verse3

verse4

*3 This is an explanation of the duration of time commanded to be spent in worship. In it the Holy Prophet (upon whom be peace) was given the option to spend half of the night in the Prayer, or a little less than that, or a little more than that. But the style shows that half the night has been regarded as preferable, for the measure is the same, which may be decreased or increased, as the people may like and choose.
*4 "Recite the Qur'an ......": Do not recite it quickly and in haste, but slowly and distinctly: pause at every verse so that the mind understands the meaning and purport of Divine Revelation well and takes effect from it. if it contains the mention of Allah's Being and Attributes, it may awe-inspire the heart with His glory and majesty; if it expresses His mercy, the heart may be filled with feelings of gratitude to Him; if it mentions His wrath and His punishment, the heart may be overwhelmed by fear of Him; if it enjoins something or forbids something, one may understand what has been enjoined and what has been forbidden. In short, the recital dces not only consist in uttering the words with the tongue, but it should involve thoughtful consideration of the meaning. When Hadrat Anas was asked about the Holy Prophet's method of reciting the Qur'an, he replied: The Holy Messenger stretched the words when reciting them. For example, when he recited Bismillah ir-Rahman it-Rahim he would stretch and prolong the sound of AIIah, Rahman and Rahim (Bukhari). When Hadrat Umm Salamah was asked the same question, she replied that the Holy Prophet (upon whom be peace) recited every verse separately and distinctly and observed a pause at the end of every verse. For instance, he recited AI-hamdu-lillah-i Rabb-il'alamin, and paused, then recited ar-Rahman ir-Rahim, and paused, and then recited Malik-i yaum id-di'n. "(Musnad Ahmad, Abu Da'ud, Tirmidhi). In another tradition, Hadrat Umm Salamah has stated that the Holy Prophet recited each word distinctly and clearly. (Tirmidhi, Nasa'i). Hadrat Hudhaifah bin Yaman says: "Once I stood beside the Holy Prophet in the Night Prayer to see how he recited the Qur'an. I noticed that he glorified Allah where He should be glorified, invoked and supplicated Allah where He should be invoked and supplicated, and sought refuge of Allah where His refuge should be sought." (Muslim, Nasa'i). Hadrat Abu Dharr has stated that once during the Night Prayer when the Holy Prophet (upon whom be peace) came to the sentence: In to adhdhib-hmn ... (If You punish them, then they are Your servants; and if You forgive them, then You are Almighty, All-Wise), he went on repeating it over and over again until it became dawn." (Musnad Ahmad, Bukhari).

verse5

*5 That is, "You are being commanded to stand up in the Night Prayer because We are going to send down on you a weighty word, to bear the burden of which you must develop necessary power in yourself, and you can develop this power only by abandoning your ease and comfort of the night and by standing up in the Prayer and passing half the night or thereabout in the worship of your Lord. "The Qur'an has been called a weighty Word also for the reason that acting on its commands, demonstrating its teaching practically, extending its invitation in the face of the whole world, and bringing about a revolution in the entire system of belief and thought, morals and manners, civilization and social life, according to it, is indeed the weightiest task any human being ever has been charged with: It has been called a weighty Word also because bearing the burden of its revelation was a difficult and heavy duty. Hadrat Zaid bin Thabit says: "Once Revelation came down upon the Holy Prophet (upon whom be peace) in a state when he was resting his head upon my knee. I felt such a pressure of the weight on my knee that I thought it would break." Hadrat `A`ishah says: "I have seen the state of the Holy Prophet's receiving Revelation during intense cold, drops of perspiration started falling from his forehead." (Bukhari, Muslim, Malik, Tirmidhi, Nasa'i): In another tradition Hadrat `A`ishah has stated: "Whenever Revelation came down on the Holy Prophet (upon whom be peace) while he was riding on his she-camel, the she-camel would be forced to rest her chest on the ground and could not move until the Revelation was over." (Musnad Ahmad. Hakim, Ibn Jarir).

verse6

*6 About the meaning of the word nashi'at a!-/ail, as used in the original, the commentators and lexicographers have expressed four different viewpoints: (1) That nashi'at implies the person himself who rises at night; (2) that it implies the hours of night; (3) that it means the rising by night; and (4) that it does not only apply to the rising in the night but rising after having had some sleep, Hadrat `A`ishah and Mujahid have adopted this fourth viewpoint.
*7 The word ashaddu wat'an as used in the Text is so vast in meaning that it cannot be explained in any one sentence. Its one meaning is: As the rising for worship by night and standing up for a long tithe in the Prayer is against human nature and the self of tnan seeks ease and comfort at that time. this act is an exercise which is most effective in controlling and disciplining the self. The person who governs himself by this method and gains dominance over his body and mind becomes able to use his power in the way of God, can work more efficiently and firmly to make the message of true Faith prevail in the world. The second meaning is: This is a very effective means of producing harmony and concord between the heart and the tongue, for during these hours of the night none else intervenes between the servant and his God, and whatever man utters with his tongue in this state, is the very voice of his heart. The third meaning is: This is a very efficacious means of bringing about conformity between the exterior and the interior of man, , for the person who in the solitude of the night would abandon his comfort and ease and arise for worship, would do so only out of sincerity: there can be no tinge of display and hypocrisy in this. The fourth meaning is: As this worship is harder on man than the worship of the daytime, it develops steadfastness in him: he is enabled to walk in the path of God more firmly and can face and endure the hardships of that way with greater constancy and determination.
*8 Literally: "Makes the speech most upright and sound." But the purport is to say that at that tithe man can read the Qur'an with greater peace of mind, attention and understanding. lbn `Abbas has explained it thus: "That it is the most suitable time for man to ponder over the Qur'an well.° (Abu Da'ud).

verse7

verse8

*9 After making mention of the occupation of the daytime, the exhortation to "remember the name of your Lord" by itself gives the meaning: "Never be heedless of the remembrance of your Lord even when you are deeply involved in your worldly occupations, and continue. to commemorate His name in one way or another at all times." (For explanation, see E.N. 63 of Surah AI-Ahzab).

verse9

*10 " Wakil is a person in whom one has complete faith; so much so that one can entrust all one's affairs to him with full satisfaction of the heart. Thus, the verse means: "Do not feel distressed at the hardships that you are experiencing at the storm of opposition that has been provoked by your invitation to we Faith. Your Lord is He Who is the Owner of the East and the West, (i.e. of the whole universe) besides Whom no one else possesses the powers of Godhead. Entrust your affair to Him and be satisfied that He will fight your case, He will deal with your opponents, and He will look after all your interests well. "

verse10

*11 "Depart from them" does not mean "Break off all ties with them and stop preaching to them", but it means; "Do not have intimate and friendly relations with them: disregard their foolish behaviour and their nonsense." However, you should do so without showing any grief, anger or temper but gracefully like a noble person, who would disregard the abusive remarks of a mean person without minding them at all. This should not create the misunderstanding that the Holy Prophet's conduct was any different from it; therefore, Allah gave him this instruction. As a matter of fact, the Holy Prophet (upon whom be peace) was already following this very mode of conduct; this instruction was given in the Qur'an so as to tell the disbelievers: "It is not due to any weakness on the part of the Prophet that he is not responding to what you are saying against him, but Allah Himself has taught His Messenger to adopt this noble way of conduct in response to your foolish behaviour. "

verse11

*12 These words clearly contain the sense that the people who were actually denying the Holy Prophet (upon whom be peace) in Makkah and were inciting the common people to oppose and resist him by stirring up prejudices and by deceit and fraud were the well-to-do, prosperous and affluent people, for it was their interests, which were being hit by Islam's message of reform. The Qur'an tells us that this was not peculiar only to the Holy Prophet's case but in every age this very class of the people have been the main obstacle to every movement of reform. For example, see Al-A`raf; 60, 6b, 75, 88; Al-Mu'minun: 33; Saba; 34 35; Az-Zukhruf: 23.

verse12

*13 Heavy fetters in Hell will not be put on the criminals' feet to stop them from escape but in order that they are not able to stand up and move; these will not be used to prevent their escape but as an instrument of their torment.

verse13

verse14

*14 Since at that time the cohesive force to bind the parts of the mountains together will cease to work, first they will become like crumbling dunes of fine sand, then because of the earthquake which will be shaking the earth; the sand will scatter and shift and the whole earth will turn into an empty level plain. This last state has been described in Ta Ha: 105-107, thus: "They ask you: where will the mountains go on that Day? Say: My Lord will reduce them to fine dust and scatter it away. He will turn the earth into an empty level plain, wherein you will neither see any curve no crease."

verse15

*15 The address now turns to the disbelievers of Makkah, who were denying the Holy Prophet (upon whom be peace) and persecuting him relentlessly.
*16 Sending the Holy Prophet to be a witness over the people also means that he should testify to the Truth by his word and deed before them in the world and also that in the Hereafter when Allah's Court is established, he will testify that he had presented the whole Truth before the people in the world. (For further explanation, see E.N. 144 of Al-Baqarah, E.N. 64 of An-Nisa', An-Nahl: 84, 89, E.N. 82 of Al-Azab, E.N. 14 of Al-Fath).

verse16

verse17

*17 That is, "In the first place, you should be afraid that if you do not accept the invitation of the Messenger sent by Us, you will have to meet the same evil end in this world, which the Pharaoh has already met in consequence of this very crime. But even if no torment is sent on you in the world, how will you save yourselves from the punishment of the Day of Resurrection?"

verse18

verse19

verse20

*18 About this verse in which reduction has been made in the injunction concerning the Tahajjud Prayer, there are different traditions. Musnad Ahmad, Muslim and Abu Da'ud have related a tradition, on the authority of Hadrat `A'ishah, saying that this second command was sent down one year after the first command, and the standing up in the Prayer at night was made voluntary instead of obligatory. Another tradition which Ibn Jarir and Ibn Abi Hatim have related, again on the authority of Hadrat `A'ishah, says that this command came down 8 months after the first command, and a third tradition which Ibn Abi Hatim has related again from her, says that it came down 16 months later. Abu Da'ud, Ibn Jarir and Ibn Abi Hatim have cited the period of one year from Hadrat `Abdullah bin 'Abbas. But Hadrat Sa'id bin Jubair has stated that it was sent down ten years later. (Ibn Jarir, Ibn Abi Hatim). In our opinion this last view is most sound, for the subject-matter of the first section clearly shows that it was sent down in Makkah and that too in the earliest stage when at the most four years might have passed since the advent of Prophethood. Contrary to this, this second section, .in view of the express evidence of its subject matter, seems to have been revealed at Madinah when fighting had started with the disbelievers and the zakat also had been enjoined as an obligatory duty. On this basis inevitably the two sections should have been sent down at an interval of at least ten years between them.
*19 Although the initial command to the Holy Prophet was to keep standing up in the Prayer for half the. night, or thereabout, it was difficult to compute the tithe precisely in the absorption of the Prayer, especially when there were no watches either to measure time accurately; therefore, sometimes twothirds of the night passed in the prayer and sometimes only one-third of it.
*20 In the initial command only the Holy Prophet (upon whom be peace) was addressed and only he was instructed to stand up in the Prayer by night. But since the Muslims at that time were ardently desirous of following him in everything he did and of earning more and more good and virtues, many of the Companions also performed this Night Prayer regularly.
*21 As the Prayer is prolonged due mainly to a lengthy recital of the Qur'an, it is said: "You may recite as much of the Qur'an as you easily can in the Tahajjud Prayer This would automatically cause the Prayer to be shortened" . Although the words here are apparently in the imperative mood, it is agreed by all that Tahajjud is not an obligatory but a voluntary Prayer. In the Hadith also it has been explained that on an enquiry by a person the Holy Prophet (upon whom be peace) replied: "Five times Prayer in the day and night is obligatory on you. He asked: Is anything besides this also binding on me? The Holy Prophet said: No, unless you may like to offer something of your own accord. " (Bukhari, Muslim). This verse also shows another thing. Just as the bowing (ruku ) and prostration (sajdah.) are obligatory in the Prayer, so is the recital of the Qur'an. For just as Allah at other places has used the words ruku' and sajdah for the prayer, so here He has mentioned recital of the Qur'an, which implies its recital in the Prayer. If somebody objects to this conclusion, saying: When the Tahajjud Prayer itself is voluntary, how can recital of the Qur'an in it be obligatory? The answer is: Even in case of the voluntary Prayer it is incumbent on one to fulfil all the pre-requisites of the Prayer and to perform all its basic elements and obligatory parts. No one can say that in case of the voluntary Prayer, purity of the garments and body, ablutions and concealment of the satar (minimal part of the body to be covered) are not obligatory, and the standing up and sitting and performance of ruku`and sajdah also in it are only voluntary.
*22 Travelling to earn one's living by lawful and permissible methods has been described in many places in the Qur'an as the seeking of Allah's bounty.
*23 Here, the way Allah has made mention of seeking pure livelihood and fighting in the Way of Allah together and declared these two, besides the compulsion on account of illness, as reasons for exemption from the Tahajjud Prayer, or concession in it, shows how meritorious it is in Islam-to earn one's livelihood by lawful methods. In the Hadith, Hadrat `Abdullah bin Mas`ud has reported that the Holy Prophet (upon whom be peace) said: "The person who came to a city of the Muslims with foodgrains and sold it at the rate of the day, will attain to a place nearest to Allah, and then the Holy Prophet recited this very verse." (lbn Marduyah), Hadrat 'Umar once said: "Except for fighting in the way of Allah, the state in which I would love to be overtaken by death, is the state when I am overtaken by it while passing through a mountain pass in search of livelihood and then he recited this very verse." (Baihaqi, Shu ab al-Iman).
*24 Commentators are agreed that this implies observance of the obligatory Prayer five times a day and giving away of the obligatory zakat.
*25 Ibn Zaid says this implies spending one's wealth in the cause of Allah besides the zakat, whether it is in the cause of fighting in the way of Allah, or for helping the needy, or for public utilities, or other good works. The meaning of giving to Allah a good loan has been explained at several places above. See E.N 267 of AI-Baqarah, E.N. 33 of Al-Ma'idah, E.N. 16 of Al-Hadid).
*26 It means: "Whatever you have sent forward for the good of your Hereafter is more beneficial for you than that you withheld in the world and did not spend in any good cause for the pleasure of Allah. According to a Hadith reported by Hadrat 'Abdullah bin Mas`ud the Holy Prophet (upon whom be peace) once asked: "Which of you has a greater love for his own wealth than for the wealth of his heir? The people said: There is none among us, O Messenger of Allah, who would not have greater love for his own wealth than for the wealth of his heir. He said: Consider well what you are saying. The people submitted: This indeed is our considered opinion, O Messenger of Allah. Thereupon the Holy Prophet said: Your own property is only that which you have sent forward (for the good f your Hereafter), and whatever you held back indeed belongs to the heir." (Bukhari. Nasa'i, Musnad Abu Ya`la).

------------------Intro----------------------------

Introduction to Surah 73. Al-Muzzammil

Name

The Surah has been so designated after the word al-muzzammil occurring in the very first verse. This is only a name and not a title of its subject matter.

Period of Revelation

The two sections of this Surah were revealed in two separate periods.

The first section (vv. 1-19) is unanimously a Makki Revelation, and this is supported both by its subject matter and by the traditions of the Hadith. As for the question, in which specific period of the life at Makkah it was revealed, it is not answered by the tradition, but the internal evidence of the subject matter of this section helps to determine the period of its revelation.

First, in it the Holy Prophet (upon whom be peace) has been instructed to the effect: "Arise during the night and worship Allah so that you may develop the capability to shoulder the heavy burden of Prophethood and to discharge its responsibilities." This shows that this Command must have been given in the earliest period of the Prophethood' when training was being imparted to the Holy prophet by Allah for this office.

Secondly, a Command has been given in it that the Qur'an be recited in, the Tahajjud Prayer for half the night, or thereabout. This Command by itself points out that by that time at least so much of the Qur'an had been revealed as could be recited for that long.

Thirdly, in this section the Holy Prophet (upon whom be peace) has been exhorted to have patience at the excesses being committed by his opponents, and the disbelievers of Makkah have been threatened with the torment. This shows that this section was revealed at a time when the Holy Prophet (upon whom be peace) had openly started preaching Islam and the opposition to him at Makkah had grown active and strong.

About the second section (v. 20) although many of the commentators have expressed the opinion that this too was sent down at Makkah, yet some other commentators regard it as a Madani Revelation, and this same opinion is confirmed by the subject matter of this section. For it mentions fighting in the way of Allah, and obviously, there could be no question of it at Makkah; it also contains the Command to pay the obligatory zakat, and it is fully confirmed that the zakat at a specific rate and with an exemption limit (nisab) was enjoined at Madinah.

Theme and Subject Matter

In the first seven verses the Holy Prophet (upon whom be peace) has been commanded to the effect: "Prepare yourself to shoulder the responsibilities of the great Mission that has been entrusted to you; its practical form is that you should rise during the hours of night and stand up in Prayer for half the night, or for a little more or less of it."

In vv. 8-14, he has been exhorted to the effect: "Devote yourself exclusively to that God Who is the Owner of the whole universe. intrust all your affairs to Him with full satisfaction of the heart. Bear with patience whatever your opponents may utter against you. Do not be intimate with them. Leave their affair to God: He Himself will deal with them."

Then, in vv. 15-19, those of the people of Makkah, who were opposing the Holy Prophet (upon whom be peace) have been warned, so as to say: "We have sent a Messenger to you just as We sent a Messenger to the Pharaoh. Just consider what fate the Pharaoh met when he did not accept the invitation of the Messenger of Allah. Supposing that you are not punished by a torment in this world, how will you save yourselves from the punishment for disbelief on the Day of Resurrection."

This is the subject matter of the first section. The second section, according to a tradition from Hadrat Sa'id bin Jubair, was sent down ten years later, and in it the initial Command given in connection with the Tahajjud Prayer, in the beginning of the first section, was curtailed. The new Command enjoined, "Offer as much of the Tahajjud Prayer as you easily can, but what the Muslims should particularly mind and attend to is the five times obligatory Prayer a day:, they should establish it regularly and punctually; they should discharge their zakat dues accurately; and they should spend their wealth with sincere intentions for the sake of Allah. In conclusion, the Muslims have been exhorted, saying: "Whatever good works you do in the world, will not go waste, but they are like the provision which a traveler sends up in advance to his permanent place of residence. Whatever good you send up from the world, you will find it with Allah, and the provision thus sent up is much better than what you will have to leave behind in the world, and with Allah you will also get a much better and richer reward than what you have actually sent up before."


  1. -----------------------Arabic Text-----------------------

    يَا أَيُّهَا الْمُدَّثِّرُ

  2. قُمْ فَأَنذِرْ

  3. وَرَبَّكَ فَكَبِّرْ

  4. وَثِيَابَكَ فَطَهِّرْ

  5. وَالرُّجْزَ فَاهْجُرْ

  6. وَلَا تَمْنُن تَسْتَكْثِرُ

  7. وَلِرَبِّكَ فَاصْبِرْ

  8. فَإِذَا نُقِرَ فِي النَّاقُورِ

  9. فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ

  10. عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ

  11. ذَرْنِي وَمَنْ خَلَقْتُ وَحِيدًا

  12. وَجَعَلْتُ لَهُ مَالًا مَّمْدُودًا

  13. وَبَنِينَ شُهُودًا

  14. وَمَهَّدتُّ لَهُ تَمْهِيدًا

  15. ثُمَّ يَطْمَعُ أَنْ أَزِيدَ

  16. كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيدًا

  17. سَأُرْهِقُهُ صَعُودًا

  18. إِنَّهُ فَكَّرَ وَقَدَّرَ

  19. فَقُتِلَ كَيْفَ قَدَّرَ

  20. ثُمَّ قُتِلَ كَيْفَ قَدَّرَ

  21. ثُمَّ نَظَرَ

  22. ثُمَّ عَبَسَ وَبَسَرَ

  23. ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ

  24. فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ

  25. إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ

  26. سَأُصْلِيهِ سَقَرَ

  27. وَمَا أَدْرَاكَ مَا سَقَرُ

  28. لَا تُبْقِي وَلَا تَذَرُ

  29. لَوَّاحَةٌ لِّلْبَشَرِ

  30. عَلَيْهَا تِسْعَةَ عَشَرَ

  31. وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ أُوتُوا الْكِتَابَ وَيَزْدَادَ الَّذِينَ آمَنُوا إِيمَانًا وَلَا يَرْتَابَ الَّذِينَ أُوتُوا الْكِتَابَ وَالْمُؤْمِنُونَ وَلِيَقُولَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْكَافِرُونَ مَاذَا أَرَادَ اللَّهُ بِهَذَا مَثَلًا كَذَلِكَ يُضِلُّ اللَّهُ مَن يَشَاء وَيَهْدِي مَن يَشَاء وَمَا يَعْلَمُ جُنُودَ رَبِّكَ إِلَّا هُوَ وَمَا هِيَ إِلَّا ذِكْرَى لِلْبَشَرِ

  32. كَلَّا وَالْقَمَرِ

  33. وَاللَّيْلِ إِذْ أَدْبَرَ

  34. وَالصُّبْحِ إِذَا أَسْفَرَ

  35. إِنَّهَا لَإِحْدَى الْكُبَرِ

  36. نَذِيرًا لِّلْبَشَرِ

  37. لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ

  38. كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ

  39. إِلَّا أَصْحَابَ الْيَمِينِ

  40. فِي جَنَّاتٍ يَتَسَاءلُونَ

  41. عَنِ الْمُجْرِمِينَ

  42. مَا سَلَكَكُمْ فِي سَقَرَ

  43. قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ

  44. وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ

  45. وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ

  46. وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ

  47. حَتَّى أَتَانَا الْيَقِينُ

  48. فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ

  49. فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ

  50. كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ

  51. فَرَّتْ مِن قَسْوَرَةٍ

  52. بَلْ يُرِيدُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُؤْتَى صُحُفًا مُّنَشَّرَةً

  53. كَلَّا بَل لَا يَخَافُونَ الْآخِرَةَ

  54. كَلَّا إِنَّهُ تَذْكِرَةٌ

  55. فَمَن شَاء ذَكَرَهُ

  56. وَمَا يَذْكُرُونَ إِلَّا أَن يَشَاء اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ

------------------------Translation----------------------------------

(74:1) O you who lies enwrapped up,

(74:2) arise and warn

(74:3) and proclaim the greatness of your Lord;

(74:4) and keep your garments pure,

(74:5) and avoid ftlth,

(74:6) and do not favour (others) expecting to get more,

(74:7) and be patient for the sake of your Lord.

(74:8) When the Trumpet is blown,

(74:9) it shall be a very hard Day,

(74:10) not easy for the disbelievers.

(74:11) Leave Me and the person whom I created alone:

(74:12) I gave him ample wealth

(74:13) and sons to be present by his side,

(74:14) and smoothed for him the way to his leadership (and prosperity).

(74:15) Yet he desires that I should give him more.

(74:16) No, never! He is hostile to Our Revelations.

(74:17) I shall soon make him ascend a hard ascent.

(74:18) He pondered and tried to devise a plan.

(74:19) May God destroy him: what he tried to devise!

(74:20) Yes, may God destroy him: what he tried to devise!

(74:21) Then he looked around:

(74:22) then he frowned and scowled;

(74:23) then he turned his back and showed arrogance.

(74:24) At last, he said, "This is nothing but magic, handed down from the past;

(74:25) nothing but the word of a mere mortal.

(74:26) Very soon I shall cast him into Hell.

(74:27) And what do you know what Hell is?

(74:28) It leaves nothing and it spares none.

(74:29) It scorches the skin.

(74:30) Nineteen keepers are appointed over it.

(74:31) We have appointed only angels as the keepers of Hell, and have made their number a trial for the disbelievers, so that the people of the Book are convinced and the believers are increased in their faith, and the people of the Book and the believers may have no doubts, and the sick of the heart and the disbelievers may say, "What could Allah mean by this strange parable?" In this way Allah leads astray whom He wills and gives guidance to whom He wills, and none knows the hosts of your Lord but He Himself. -And Hell has been mentioned so that the people may take heed.

(74:32) No, never! By the moon

(74:33) and by the night when it withdraws,

(74:34) and by the morning when it dawns,

(74:35) this Hell too, is one of the mighty things:

(74:36) a warning to mankind,

(74:37) a warning to every one of you, who desires to go forward, or to lag behind.

(74:38) Every person is a pledge for his own deeds,

(74:39) except the people of the right hand,

(74:40) who shall be in Gardens,

(74:41) There they will ask the culprits,

(74:42) "what has brought you into Hell?"

(74:43) They will reply, "We were not of those who offered the salat,

(74:44) and we did not feed the poor,

(74:45) and we used to join with those who indulged in idle talk against the Truth,

(74:46) and we used to belie the Day of Recompense,

(74:47) till the inevitable overtook us."

(74:48) At that time, no intercession of the intercessors shall avail them anything.

(74:49) What then is the matter with these people that they are turning away from this Admonition

(74:50) as though they were wild asses

(74:51) fleeing away from a lion?

(74:52) Nay, each one of them desires that he should be sent open letters.

(74:53) No, never! The fact is that they do not fear the Hereafter.

(74:54) No, never! This indeed is an Admonition.

(74:55) So, let him who wills, take heed.

(74:56) But they will never take heed unless Allah so wills. He alone is worthy that he should be feared, and He alone is worthy to forgive (those who fear Him).

---------------------Commentary---------------------

verse1

*1 A study of the background of the revelation of these verses given in the introduction above can help one understand why the Holy Prophet (upon whom be peace) on this occasion has been addressed with Ya ayyuhal-Muddaththiru instead of Ya ayyuhar-Rasulu (O Messenger), or Ya ayyuhan-Nabiyyu (O Prophet). As the Holy Prophet had been terrified when he had suddenly seen the Angel Gabriel (on whom be peace), sitting on a throne between heaven and earth, and had returned hastily home and asked the people of the house to cover him up, so Allah addressed him with Ya ayyuhal-Muddaththiru. From this fine way of address the meaning which automatically follows is: "O My dear Servant, why have you lain down thus enwrapped? You have been put under the. burden of a great mission: you must now arise from your solitude to perform this mission with resolution and courage."

verse2

*2 A command of this very nature had been given to the prophet Noah (peace be on him) while appointing him to the office of Prophet hood; "Warn the people of your nation before they are overtaken by a painful torment." (Nuh: 1) The verse means: "O you who lies enwrapped, stand up and arouse the people who live in heedlessness around you: warn them of the fate which would certainly overtake them if they remained involved in the same heedlessness, Warn them that they are not living in a lawless kingdom where they are free to conduct themselves as they like and where they can do wherever they please without any fear or being called to account for it. "

verse3

*3 This is the primary duty of a Prophet, which he has to perform in this world. His foremost duty is to refute the greatness of alI those whom the ignorant people might be holding as great, and publicly proclaim that we greatness in this universe belongs to none but Allah alone. For this very reason the phrase Allahu Akbar has been Geld as of supreme importance in Islam. The adhan (call to prayer) begins with the proclamation of Allahu Akbar. The Muslim enters the Prayer itself with Allahu Akbar and repeats Allahu Akbar every time he sits or stands, He pronounces Bismillahi Allahu Akbar also when slaughtering an animal. The slogan of Allahu Akbar has become a most distinctive and prominent emblem of Muslims throughout the world today, for the Prophet of this Ummah himself had embarked on his mission with the magnification and glorification of Almighty Allah. Here, there is another fine point, which must be understood well. As we have learnt from the background of the revelation of these verses, this was the first occasion when the Holy Prophet (upon whom be peace) had been commanded to arise for performing the duties of the great mission of Prophethood, and it was obvious that the city and society in which he was commanded to perform this mission, was the centre of polytheism. Not only were the people around him polytheistic like the common Arabs but, more than that, the city of Makkah had become the most sacred place of pilgrimage for the polytheistic Arabs, and the Quraish were its attendants. Arising of a person in such a place all by himself and proclaiming the Oneness of God in the face of polytheism was full of risks. That is why the exhortation to "proclaim the greatness of your Lord" just after "arise and wam" contains this meaning also: "Do not at all mind the terrifying and dreadful forces that seem to be obstructing and impeding your work and proclaim publicly that your Lord is the greatest of all those who can hinder and resist you from giving your message. This is indeed the greatest encouragement for a person who embarks on a Divine mission. The one who has Allah's greatness and majesty deeply embedded in his heart will feel no hesitation at all in facing and fighting the entire world by himself for the sake of Allah.

verse4

*4 These are very comprehensive words, which are full of meaning. They mean this: "Keep your garments free from every filth and impurity, for the purity of the body and garments and the purity of the spirit are inter-linked and inter-dependent. " A pure spirit and an impure body with impure garments cannot live together. The society in which the Holy Prophet (upon whom be peace) had arisen with the invitation to Islam, was not only steeped in the evils of unbelief and immorality, but was also devoid of even the most elementary concepts of purity and cleanliness, and the Holy Prophet's task was to teach its members cleanliness in every way of life. Therefore he was instructed to establish and present a high standard of purity in his external life as well. Thus, it is the result of the same instruction that the Holy Prophet (upon whom be peace) gave mankind such detailed teaching about the cleanliness of the body and garments as is not possessed even by the most civilized nations of today, not to speak of the Arabs of the pre-Islamic days of ignorance. So much so that in most of the languages of the world there is no word synonymous with "taharat" ". On the contrary, in Islam every book of the Hadith and Fiqh begins with injunctions and instructions on taharat (purity), which distinguishes between purity and impurity and gives minute details about the methods and means of obtaining purity. The second meaning of these words is: "Keep your garments neat and clean." The criterion of religiosity given to the world by the monastic concepts was that a man was holy to the extent he was unclean. If a person happened to put on neat clothes, he was looked upon as a worldly man, whereas the fact is that human nature abhors filth and uncleanness and even a person of ordinary fine taste loves to be associated only with a neat and clean person. On this very basis, for the one calling the people to Allah it was made imperative that externally also he should look so neat and clean that the people should regard him with esteem and his personality should not be stained in any way so as to repel others. The third meaning of this Divine Command is: "Keep your garments free from moral evils: your dress should be neat and clean but it should bear no tinge of vanity and pride, display and exhibition, pomp and show. " The dress is the first thing that introduces the personality of a person to others. The kind of dress a person wears makes the people judge at first sight what kind of a man he is. The dresses of the rulers and princes, the dresses of the religious functionaries, the dresses of the vain and conceited people, the dresses of the mean and shallow people, the dresses of the evil-natured and characterless people, all represent the tastes and tempers of those who wear them. The temper of the one calling to Allah is naturally different from all such people. Therefore, his dress also should necessarily be different from all of them. He should wear such a dress as .should make everyone else feel that he is a noble and refined person, who is not involved in any evil of the self. Its fourth meaning is: Keep away from moral evils. Ibn `Abbas, Ibrahim Nakha`i, Sha`bi, `Ata', Mujahid. Qatadah, Sa`id bin Jubair, Hasan Basri and other major commentators have given this very meaning to this verse: keep yourself morally pure and avoid all that is blameworthy. In Arabic usage also when it is said: "So and so is clean in his garments", it implies that he is morally good and pure; on the contrary, when it is said: "He is filthy in his garments", it means that he is dishonest and fraudulent in his dealings: he is unreliable.

verse5

*5 "Filth" implies every kind of filth, whether of belief and thought, of morals and deeds, of the body, dress or mode of life. The versemeans: "Keep yourself free from the filth of evils which are prevalent in society around you: no one should ever impute to you the blame that your own life itself is stained in some degree with the evils that you tell others to avoid."

verse6

*6 The words wa Ia tamnun tastakthir in the original are so vast.in meaning that no one sentence can convey their full sense in translation. Their one meaning is: "Whomever you favour, you should favour him without any selfish motive. Your bestowal of an endowment and donation, your generosity and good treatment should be only for the sake of Allah: there should be no trace in it of the desire that you should receive any worldly gains in return for the favour done. In other words, do good to others for the sake of Allah, not for seeking any benefits." The second meaning is: "Although the mission of Prophethood that you are performing is a great favour in itself, for the people are obtaining true guidance because of it, do not remind the people of this favour, nor try to obtain any personal benefits from it. " The third meaning is: "Although you are performing a great service, you should never gloat over it, nor should ever have the idea that by performing your prophetic duties, at the risk of life, you are doing any favour to your Lord."

verse7

*7 That is, "The task that is being entrusted to you is full of hazards: you will meet with great hardships and difficulties and troubles on this way: even your own people will turn hostile to you and the whole of Arabia will become your enemy. Yet you should endure with patience, for the sake of your Lord, whatever you may have to face in this way, and carry out all your duties firmly and resolutely. Fear, greed, friendship, enmity, love, all these will hinder your way, but you should stand your ground firmly and steadfastly." These were the very preliminary instructions which Allah gave His Messenger (upon whom be peace) at the time when He commanded him to arise and start the work of Prophethood. If a person ponders over these brief sentences and their meaning his heart will testify that no better instructions could be given W a Prophet at the commencement of his prophetic mission. In these he was told what he was required to do, what kind of life, morals and dealings he should adopt, and taught with what intention, mentality and mode of thought he should go about his mission and also forewarned what kind of conditions he would meet with in the performance of his mission and how he would have to face and overcome them Today the people who, blinded by their prejudices, say that these words were. God forbid, uttered by the Holy Prophet (upon whom be peace) during epileptic fits, should study these sentences carefully and judge for themselves whether these are the product of any epileptic fits, or the instructions of a God, which He gave to His Servant while appointing him to the mission of Apostleship.

verse8

verse9

*8 As already explained in the introduction, this part of the Surah wa:. sent down a few months after the initial verses when at the beginning of the first ever Hajj season, after the advent of Islam, the Quraish chiefs decided in a conference to start a powerful propaganda campaign to dissuade the outsiders, who came to visit the Ka`bah, from the Qur'an and the Holy Prophet Muhammad (upon whom be Allah's peace and blessings). In these verses, this very scheming of the Quraish has been reviewed, and the review has begun with the words, as if to ay: "You thay act as you please, but even if you succeed in achieving your object by these devices in the world, how will you save yourselves from your evil end un the Day when the Trumpet will be sounded and Resurrection established?" (For explanation of the Trumpet, see E.N. 47 of Al-An`am, E.N. 57 of Ibrahim, E.N. 78 of Ta Ha, E.N. 1 of Al-Hajj, E.N.'s 46, 47 of Ya Sin, E.N. 79 of Az-Zumar, E.N. 52 of Qaf).

verse10

*9 These words by themselves support the conclusion that that Day will be light for the believers, and its hardships will be specially intended only for the deniers of the Truth. Moreover, these words also contain the meaning that the severity of that Day will be of an enduring and permanent nature for disbelievers it will not be a severity which might be expected to become mild with the passage of time.

verse11

*10 The address is directed to the Holy Prophet (upon whom be peace) and it means: "O Prophet, leave the case of the person (Walid bin al-Mughirah) to Me, who in the disbelievers' conference proposed that you should be branded as a sorcerer among the pilgrims coming from different parts of Arabia; it is now for Me to deal with him; you need not bother yourself about it at all. "
*11 This sentence can have two meanings and both are correct: (1) "That when I created him, he was not at that time born with any wealth and children and position of authority and chieftainship; ° and (2) "that I alone was his Creator: those other gods whose godhead he is so ardently trying to keep established and is opposing your invitation to One God for the same object, were not My associates in creating him. "

verse12

verse13

*12 Walid bin al-Mughirah had ten or twelve' sons of whom Hadrat Khalid bin Walid became most famous. For these sons the word shuhud has been used, which can have several meanings: (1) That they do not have to run about and go abroad in search of their livelihood: they have enough provisions at home; therefore, they can always remain at the beck and call of their father; (2) that all his sons are prominent and influential people: they sit in assemblies and conferences with him; and (3) that they are the people of high rank and position and their testimony is accepted in all matters of life.

verse14

verse15

*13 Its one meaning is that there is still no end to his greed. In spite of having all this he still desires that he should be granted every good thing of the world. Another meaning which Hadrat Hasan Basri, and some other scholars have given is:, "He used to say: If what Muhmmad (upon whom be peace) says is really true that there is another life after death, and there will be a Paradise also in it, then that Paradise too has been prepared for me."

verse16

verse17

verse18

verse19

verse20

verse21

verse22

verse23

verse24

verse25

*14 The reference is to what happened in the conference of the disbelievers of Makkah. From the details of it that we have given in the Introduction, it becomes obvious that this man in his heart had become fully convenced of the Qur'an's being Divine Word, but in order to save his position as a chief of his people, he was not prepared to affirm faith. When in the conference he himself turned down all the accusations that the Quraish chiefs were proposing against the Holy Prophet (upon whom be peace), he was compelled to devise an accusation from himself, which could be spread among the Arabs in order to bring a bad name to the Holy Prophet. Then, the way he struggled against his conscience, and the way he devised an accusation at last after a prolonged mental conflict, has been vividly depicted here.

verse26

verse27

verse28

*15 This can have two meanings: first, that it will bum to ashes whoever is cast into it, but even after death he will not escape from punishment: he will be given life once again and burnt once again, This very subject has been treated at another place thus: He will neither die in it nor live." (AI-A`la: 13) Another meaning also can be: "It will leave none who has deserved the punishment and it will spare none from being punished. "

verse29

*16 After saying that it will leave nothing of the body unconsumed, making mention of "scorching of the skin" separately seems to be somewhat unnecessary. But this form of the punishment has been mentioned separately in particular because it is the skin of a man's face and body which actually makes his personality prominent, and it is its ugliness which makes him feel most ill at ease. He is not so grieved at the internal troubles of his body as, for instance, at his face being ugly, or that there should be spots on the skin of the exposed parts of his body, abhorrent to others. That is why it has been said: If the people who feel proud of their personalities in the world because of having handsome faces and splendid bodies, treat the Revelations of Allah mockingly, as did Walid bin al-Mughirah, their faces will be scorched and their skins burnt black.

verse30

verse31

*17 The whole passage from here to "none knows the hosts of your Lord but He Himself", is a parenthetical sentence, which has been inserted here to answer an objection of the disbelievers, who had started mocking it when they heard the Holy Prophet (upon whom be peace) say that 19 keepers had been appointed over Hell. Their objection was: "How strange that, on the one hand, we are told that all human beings, from the time of the Prophet Adam till Resurrection, who disbelieved and committed evil, will be cast into Hell. and, on the other, that there will be only 19 keepers, who will administer punishment to the countless numbers of men in such a huge Hell. " This caused a huge laughter among the chiefs of Quraish. Abu Jahl said: "Brothers, are you so powerless that even as many as ten of you at a time will not be able to overpower a single policeman of Hell?" At this a wrestler of the Bani Jumha said: ` Well I will deal with and overpower at least 17 of them by myself; as for the remaining two, you all together can tackle them. " In response these sentences have been inserted as a parenthetical clause.
*18 That is, "It is foolish on your part to compare the angelic powers to human powers. They will be angels, not men, and you cannot imagine what tremendous powers Allah has granted to the angels He has created."
*19 That is, "Although apparently there was no need to mention the number of the keepers of Hell, yet We have mentioned it so that it becomes a trial for every such person who may be concealing any kind of unbelief in his heart. Such a man may be making a great display of his faith but if he conceals even a tinge of the doubt about the Godhead and supreme powers of God, or about Revelation and Prophethood, anywhere in his heart, his disbelief would immediately be exposed as soon as he would hear that only 19 policemen would control countless numbers of the culprits from among the jinn and men in such a huge jail and would also administer punishment to each of them individually. "
*20 Some commentators have explained it thus: "As in the scriptures of the Jews and Christians themselves also the same number of the angels has been mentioned as keepers of Hell, they would be convinced of this thing's being truly from Allah as soon as they heard it." But in our opinion this commentary is not correct for two reasons. First, we have not been able to see anywhere in the existing scriptures of the Jews and Christians in spite of search that the number of the angels appointed over Hell is 19. Second, there are many things in the Qur'an, which also have been mentioned in the scriptures of the Jews and Christians, yet they explain them away, saying that the Prophet Muhammad (upon whom be Allah's peace and blessings) has plagiarized these from their books. For these reasons the correct meaning of this statement in our opinion is: The Holy Prophet Muhammad (upon whom be Allah's peace and blessings) knew fully well that he would be ridiculed as soon as the disbelievers heard that 19 angels had been appointed over Hell, but in spite of this, he presented without the least hesitation and fear publicly before the people what had been revealed to him from Allah, and did not at all mind the jesting and mocking by the people. The pagans of Arabia were unaware of the unique distinction of the Prophets, but the followers of the earlier scriptures were fully aware that the Prophets in every age used to convey to their people intact whatever they received from God, whether it pleased them or displeased them. On this very basis it was to be expected of the Jews and the Christians that they would be convinced of the Prophet Muhammad's truth for only a Prophet could present an apparently strange thing without any hesitation before the people in an environment charged with antagonism and hostility. This also is evident that such a thing was shown by the Holy Prophet on many other occasions. Its most prominent example is the event of the mi'raj (ascension) which he related openly before a general assembly of the disbelievers and did not at all care how his opponents would behave and react after they had heard the story of the wonderful event.
*21 It has been explained at several places in the Qur'an above that on the occasion of every trial when a believer remains steadfast to his faith, and forsaking the way of doubt and denial, disobedience or disloyalty to the faith, adopts the way of faith, obedience and loyalty to it, it increases and strengthens him all the more in faith and resignation (For explanation, see 'Al-Imran: 173, Al-Anfal: 2, At-Taubah: 124125, Al-Ahzab: 22, Al-Fath: 4 and the corresponding E.N.'s).
*22 As "sickness of the heart" in the Qur'an is generally understood to imply hypocrisy, seeing this word here some commentators have expressed the view that this verse was revealed at Madinah, for the hypocrites appeared at Madinah. But this view is not correct for several reasons. In the first place, the assertion itself that there were no hypocrites at Makkah is false, and its false-hood has been exposed in the Introduction to the Surah Al-`Ankabut and in its vv. 1011. Secondly, in our opinion it is not a correct way of writing commentary that in respect of a certain sentence occurring in a particular discourse which was revealed on a particular occasion, under particular circumstances, one should declare that it had been sent down on another occasion but has been inserted here without any relevance. The historical background of this part of Surah AlMuddaththir is fully well known to us from authentic traditions. This was revealed in connection with a particular event of the earliest period of the life at Makkah. The whole context bears full relevance to the event. What could, therefore, be the occasion in this context that this one sentence, if it was revealed many years later at Madinah, should have been inserted here? As for the question what is implied by the disease of the heart here, its answer is that it implies the disease of doubt. Not only in Makkah but in the entire world also there have been, and are, very few such people, who might deny God, Hereafter, Revelation, Prophethood, Heaven. Hell, etc. absolutely. In every age the greater majority by far has been of those people, who have been involved in the doubt whether there is God, or no God, Hereafter or no Hereafter, whether Heaven and Hell really exist, or are mere figments of the imagination, and whether the Messengers did really come and receive Revelation or not. This same doubt has led most people to unbelief, otherwise the number of such people in the world who denied these truths absolutely has never been great. For a person who has any common sense knows that there is no rational ground whatever for denying the possibility of the existence of these things, or of declaring them absolutely impossible.
*23 This dces not mean that they accepted it as Divine word but wondered why Allah had said such a thing. But what they actually meant was: "A discourse which contained such an irrational and impossible thing could not be a Revelation from Allah."
*24 That is, AIlah in this very way sometimes sends down in the course of His Revelations and Commandments such things as become a means of test and trial for the people. It is one and the same thing which a truth-loving, good-natured and right-minded person hears and understanding its right meaning in the right way, adopts the straight path, but which when heard by an obstinate, perverse and wilful wrongdoer, makes him to misconstrue it and make it a new excuse for fleeing from the truth. Since the first man is himself a lover of the truth, Allah grants him guidance, for it is not the way of Allah to lead the seekers after truth forcibly astray; and since the second man himself does not want guidance, but chooses only error for himself, Allah also pushes him on to the way of error and deviation, for it is also not the way of Allah to forcibly pull to the way of the truth him who has an aversion to the truth. (The question of Allah's granting guidance and misguidance has been fully explained at many places for example, see E.N.'s 10. 16, 19, 20 of Al-Baqarah; E.N. 173 of An-Nisa', E.N.'s 17, 28, 90 of AlAn`am, E.N. 13 of Yunus, E.N. 54 of Al-Kahf, E..N. 71 of Al-Qasas)
*25 That is, none knows but Allah what different kinds and how many of the creatures He has created in the universe, what powers He has granted them, and what services He is taking from them. If the man clinging to the tiny globe of the earth seeing the tiny world around himself with his limited sight, is involved in the misunderstanding that the universe of God contains nothing but what he can perceive by his senses or by his instruments, this would only be his own shortsightedness, other wise this universe is so vast and limitless that it is not in the power of man to obtain full knowledge about any of the things here, not to speak of comprehending mentally the concept of all its vastnesses.
*26 "The people may take heed" the people may recover their senses and wake up before they make themselves worthy of Hell and suffer its punishment, and should think of saving themselves from it.

verse32

*27 That is, it is not a hollow thing which may be mocked like that.

verse33

verse34

verse35

*28 That is, "Just as the moon and the night and the day are the great signs of the powers of Allah, so also is Hell a great sign of His powers. If the existence of the moon and the alternation of the night and day so regularly were not impossible, why should the existence of Hell be impossible as you think it is? You see these phenomena day and night; therefore, they do not surprise you: otherwise these things in themselves also are great marvels of the powers of Allah. If you had not observed them and somebody were to tell you that there is also such a thing as the moon in the world, or, there is a sun which leaves the world dark\ when it hides and makes the world shine forth with light when it appears, then the people like you would have made jests of it too as you make jests of Hell."

verse36

verse37

*29 That is, the people have been warned to this effect. Now, let him who heeds the warning go forward on the right way, and let him who wills still lag behind.

verse38

*30 For explanation, see E.N. 16 of Surah At-Tur.

verse39

verse40

*31 In other words, the people of the left hand will be seized in consequence of their misdeeds, but the people of the right hand will have their debts settled. (For explanation of the people of the right hand and the left hand, see E.N.'s 5, 6 of Surah Al-Waqi`ah).

verse41

*32 At several places in the Qur'an above, it has been stated that the dwellers of Paradise and the dwellers of Hell will be able to see and commune with each other directly without the agency of any instrument whenever they will so desire, although they will be living hundreds of thousands of miles away from each other. For instance, see Al-A`raf: 44-50 and E.N. 35, As-Saaffat: 50-57 and E.N. 32 on it.

verse42

verse43

*33 That is, "We were not of those who after having believed in Allah and His Messenger and His Boo , performed the foremost duty imposed by Allah, i.e. the Prayer. " Here, it should be understood well that unless a person has believed he cannot offer the Prayer at all. Therefore, one's being of those who performed the Prayer, by itself implies that one is a believer. But by attributing one's going to Hell to one's not being of those who performed their Prayer, it has been made explicit that one cannot escape Hell even after having believed if one dces not perform one's Prayers regularly.

verse44

*34 This shows how grave a sin it is in Islam to see a hungry man and fail to feed him even if one can, for this has been particularly mentioned as one of the causes of one's going to Hell.

verse45

verse46

verse47

*35 "Till the inevitable overtoo us" : till death came upon us. Here, "the inevitable" implies death as well as the Hereafter.

verse48

*36 That is, "Even if an intercessor interceded for a person who persisted in this way of life till death, he would not be forgiven." The question of intercession has been so fully explained at so many places in the Qur'an that no one can have any difficulty in nowing and understanding as to who can intercede and who cannot, when one can intercede and when one cannot, for whom one can intercede and for whom one cannot, and for whom intercession is beneficial and for whom it is not. As one of the major causes of the people's deviation in the world, is their false concept about intercession, it has been explained at such length in the Qur'an as to leave no room for any doubt and ambiguity. For example, see Al-Baqarah; 255, Al-An`am: 94, Al-A`raf: 53. Yunus: 3-18, Maryam: 87, Ta Ha: 109, Al-Anbiya': 28, Saba: 23, Az-Zumar: 43-44, Al-Mu'min: 18, Ad-Dukhan: 86, An-Najm: 26, An-Naba: 37-38.

verse49

verse50

verse51

*37 This is an idiomatic expression in Arabic which depicts the character of wild asses who flee stupefied and stunned as soon as they smell a lion or hear a hunter.

verse52

*38 That is, they desire that if Allah really has appointed Muhammad (upon whom be Allah's peace and blessings) as His Prophet, He should send a letter to each one of the chiefs and elders of Makkah telling him that Muhammad is Allah's Prophet; therefore he should obey and follow him. And these letters should be such as may convince them that they have been written by Allah Himself. At another place in the Qur'an, this saying of the disbelievers of Makkah has been cited: "We will not believe in it unless we are given the like of what has been given to the Messengers of Allah." (Al-An`am: 124). At still another place their this demand has been cited: "Or you ascend the sky ... and bring down to us a writing that we may read." (Bani lsra'il: 93).

verse53

*39 That is, the real cause of their failure to affirm the faith is not that their demands are not fulfilled, but the real cause is that they are fearless of the Hereafter. They think that this world is an end in itself and they do not have any idea that there is another life after this worldly life in which they will have to render an account of their deeds. This very thing has made them careless and irresponsible in the world. They regard the question of truth and falsehood as utterly meaningless, for they do not see any truth following which may have necessarily led to a good result in the world, nor do they see any falsehood which might have always led to an evil result in the world. Therefore, they think it is useless merely to consider as to what is really true and what is false. This question can be worthy of serious consideration only for the person who regards the present life of the world as transitory and admits that the real and everlasting life is the life hereafter, where the truth will necessarily lead to a good result and falsehood necessarily to an evil result. Such a person will certainly believe when he sees the rational arguments and the pure teachings presented in the Qur'an and will use his common sense to understand what is actually wrong with the beliefs and deeds which the Qur'an calls wrong. But the denier of the Hereafter who is not at all serious in his search for the truth, will present ever new demands every day for not believing, and will present a new excuse for his denial even if all his demands are fulfilled. This same thing has been expressed in Surah AI-An`am: 7 thus: "O Prophet, even if We had sent down to you a Book written in paper, and even if they had touched it with their own hands. the disbelievers would have said: `This is nothing but manifest sorcery. "

verse54

*40 That is, no such demand of theirs will ever be fulfilled.

verse55

verse56

*41 That is, a person's taking heed dces not wholly depend upon his own will, but he takes heed only when Allah also wills to grant him the grace to take heed. In other words, the truth that has been expressed here is that no act of man takes a concrete shape solely by his own will, but each act is implemented only when the will of God combines with the will of the man. This is a very delicate question, failure to understand which has often made human thought falter. Briefly it can be understood thus: If in this world every man had the power to accomplish whatever he wanted to accomplish, the system of the world would be disturbed. This system continua to hold only because the will of Allah is .dominant over all other wills. Man can accomplish whatever he wants to accomplish only when Allah also wills that he be allowed to accomplish it. The same is also the case with guidance and error. Only man's own desiring to have guidance is not enough for him to have guidance; he receives guidance only when Allah also takes a decision to fulfil his desire. Likewise, only man's desiring to go astray by itself is also not enough, but when Allah in view of his desire decides that he be allowed to wander into evil ways, then he wanders into the evil ways in which Allah allows him to wander. As for example, if a person wants to become a thief, only his desire is not enough that he may enter into any house he likes and matte away with whatever he likes, but he can fulfil his desire only at the time and to the extent and in the form that AIlah allows him to fulfil it, according to His supreme wisdom and expedience.
*42 That is, "The admonition being given to you to avoid Allah's displeasure is not for the reason that Allah needs it, and if you did not take it, AIlah would be harmed, but you are being so admonished because it is Allah's right that His servants should seek His pleasure and good will and should avoid doing anything against His will."
*43 That is, "It behoves only Allah that He should receive into His mercy whoever desists from evil no matter how many acts of disobedience he might have committed in the past. Allah is not vengeful to His servants so that He may refuse to forgive their errors and be bent upon punishing them in any case."

------------------Intro----------------------------

Introduction to Surah 74. Al-Muddaththir

Name

The Surah takes its name from the word al- muddaththir in the first verse. This also is only a name, not a title of its subject matter.

Period of Revelation

The first seven verses of this Surah belong to the earliest period at Makkah. Even according to some traditions which have been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, etc., on the authority of Hadrat Jabir bin Abdullah, these are the very earliest verses of the Qur'an to be revealed to the Holy Prophet (upon whoa be peace). But the Muslim Ummah almost unanimously agreed that the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq(XCVI) However, what is established by authentic traditions is that after this first Revelation, no Revelation came down to the Holy Prophet (upon whom be peace) for quite some time. Then, when it was resumed, it started with theme verses of Surah Al- Muddaththir. Imam Zuhri has given the following details of it:

"Revelation to the Holy Prophet remained suspended for quite some time, and it was such a period of deep grief and distress for him that he started going early to the tops of the mountains to throw himself down from them. But whenever he stood on the edge of a peak, the Angel Gabriel would appear and tell him that he was Allah's Prophet. This would console him and restore to him full peace of mind." (Ibn Jarir).

After this Imam Zuhri relates the following tradition on the authority of Hadrat Jabir bin Abdullah:

"The Ho]y Messenger of Allah describing the period of falrat al-wahi (break in revelation) said: One day when I was passing on the way, I suddenly heard a call from heaven. I raised my head and saw that the same Angel who had visited me in the Cave of Hira was sitting on a throne between heaven and earth. This struck terror in my heart, and reaching home quickly, I said: 'Cover me up, cover me up'. So the people of the house covered me up with a quilt (or blanket). At that time Allah sent down the Revelation: Ya ayyuhal-Muddaththiru... From then on revelation became intense and continuous." (Bukhari, Muslim Musnad Ahmad, Ibn Jarir).

The rest of the Surah (vv. 8-56) was revealed when the first Hajj season came after public preaching of Islam had begun in Makkah. This has been fully well described in the Sirah by Ibn Hisham and we shall cite it below.

Theme and Subject Matter

As has been explained above, the earliest Revelation to the Holy Prophet (upon whom be peace) consisted of the first five verses of Surah Al-Alaq, in which it had been Said: "Read (O Prophet), in the name of your Lord, Who created: created man from a clot of congealed blood. Read: and your Lord is Most Generous, Who taught knowledge by the pen, taught man what he did not know."

This was the first experience of Revelation met with suddenly by the Holy Prophet (upon whom be peace). in this message it was not told what great mission he had been entrusted with and what duties he had to perk form in future. He was only initiated into it and then left alone for a time so that the great strain this experience had caused should pass away and he should mentally become prepared to receive the Revelation and perform the prophetic mission in the future. After this intermission when Revelation Was resumed, the first seven verses of this Surah Were revealed:In these he Was for the first time commanded to arise and warn the people of the consequences of the way of life they were following and to proclaim the greatness of God in the world where others were being magnified without any right. Along with that he was given this instruction: The demand of the Unique mission that you have to perform, now is that your life should be pure in every respect and you should carry out the duty of reforming your people sincerely irrespective of any worldly gain. Then, in the last sentence, he was exhorted to endure with patience, for the sake of his Lord, all the hardships and troubles that he might have to face while performing his mission.

In the implementation of this Divine Command when the Holy Messenger of Allah began to preach Islam and recite the Qur'anic Surahs revealed successively, the people of Makkah felt alarmed, and it provoked a great storm of opposition and hostility. A few months passed in this state until the Hajj season approached. The people of Makkah feared that if Muhammad (upon whom be Allah's peace) started visiting the caravans of the pilgrims coming from all over Arabia at their halting places and reciting the spell binding and unique Revelations of the Qur'an in their assemblies on the occasion of Hajj, his message would reach every part of Arabia and influence countless people. Therefore, the Quraish chiefs held a conference and settled that they would start a propaganda campaign against the Holy Prophet (upon whom be peace) among the pilgrims as soon as they arrived. After they had agreed on this, Walid bin al-Mughirah said to the assembled people: "If you said contradictory things about Muhuammad (upon whom be Allah's peace and blessings), we all would lose our trust among the people. Therefore, let us agree upon one opinion, which we should all say without dispute. Some people said that they would call Muhammad (upon whom be Allah's peace and blessings) a soothsayer. Walid said : No, by God, be is not a soothsayer. We have seen the soothsayers: what they murmur and what they utter has no remote resemblance with the Qur'an. Some other people said: Then we say be is possessed. Walid said: He is not a possessed one: we have seen bad and insane people; the way one talks disjointedly and behaves foolishly in that state is known to all: who would believe that what Muhammad (upon whom be peace) presented was the incoherent speech of a madman? The people said: Then we say he is a poet. Walid said: No, he is not a poet, for we know poetry in all its forms, and what he presents conforms to no form of it. The people said: Then he is a sorcerer. Walid said: He is no sorcerer either: we have Seen sorcerers and we also know what methods they adopt for their sorcery. This also does not apply to Muhammad. Then he said: "Whichever of these things you said about Muhammad, it would be known to be a false accusation. By God, his speech is sweet, his root is deep and his branches are fruitful. At this Abu Jahl urging on Walid said: Your people will never be pleased with you unless you say something about Muhammad. He said: Let me think over it awhile. Then, after prolonged thought and consideration, he said: The nearest thing to the truth is that you tell the Arabs that he is a sorcerer, who has brought a message by which he separates a man from his father; and from his brother, and from his wife and children, and from his family. They all agreed on what Walid had proposed. Then, according to a scheme the men of Quraish spread among the pilgrims in the Hajj season and they warned everyone they met of the sorcery of Muhammad (upon whom be peace) and of his stirring up divisions in the families by it." But the result was that by their this plan the Quraish chiefs themselves made the name of the Holy Messenger known throughout Arabia. (Ibn Hisham, pp. 288-289. That Walid had made this proposal on the insistence of Abu Jahl has been related by Ibn Jarir in his Tafsir on the authority of Ikrimah).

This same event has been reviewed and commented upon in the second section of this Surah. The sequence of its contents is as follows:

In vv. 8-10 the deniers of Truth have been warned, saying: "You will see the evil result of what you are doing today on the Resurrection Day."

In vv. 11-26, without naming Walid bin al-Mughirah, it has been told how Allah had blessed him and how inimical he proved to be to true Faith. In this connection, his mental conflict has been portrayed, telling that, on the one hand, he was fully convinced of the truth of Muhammad (upon whom be Allah's peace and blessings) and the Qur'an, but, on the other, he did not want to risk his leadership and position among his people. Therefore, not only he did not believe himself but after a long-drawn-out conflict with his conscience he also came out with the proposal that in order to restrain the people from believing the Qur'an should be branded as magic. After exposing his evil nature, it has been said: "Notwithstanding such evil inclinations and misdeeds, this person desires that he should be further blessed, whereas he has now become worthy of Hell, and never of further blessings."

In vv. 27-48, the dreadfulness of Hell has been depicted and it has been explained as to people of what character and morals really deserve it.

In vv. 49-53, the root cause of the disbelievers' aversion has been pointed out, saying: "Since they are fearless of the Hereafter, and look upon this worldly life as an end in itself, they flee from the Qur'an as though they were wild asses fleeing away from the lion: therefore, they propose unreasonable conditions for believing, whereas even if each and every condition of theirs was fulfilled, they could not advance even an inch on the way of Faith with their denial of the Hereafter."

In conclusion, it has been explicitly stated: Allah does not stand in need of anybody's faith that He may fulfill his conditions. The Qur'an is an admonition that has been presented before the people openly; now whoever wills may accept it. Allah has a right that the people should fear His disobedience and He alone has the power to forgive the one who adopts piety and an attitude of God consciousness even though one may have committed many acts of disobedience in the past.


  1. -----------------------Arabic Text-----------------------

    لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ

  2. وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ

  3. أَيَحْسَبُ الْإِنسَانُ أَلَّن نَجْمَعَ عِظَامَهُ

  4. بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ

  5. بَلْ يُرِيدُ الْإِنسَانُ لِيَفْجُرَ أَمَامَهُ

  6. يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ

  7. فَإِذَا بَرِقَ الْبَصَرُ

  8. وَخَسَفَ الْقَمَرُ

  9. وَجُمِعَ الشَّمْسُ وَالْقَمَرُ

  10. يَقُولُ الْإِنسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ

  11. كَلَّا لَا وَزَرَ

  12. إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ

  13. يُنَبَّأُ الْإِنسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ

  14. بَلِ الْإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ

  15. وَلَوْ أَلْقَى مَعَاذِيرَهُ

  16. لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ

  17. إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ

  18. فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ

  19. ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ

  20. كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ

  21. وَتَذَرُونَ الْآخِرَةَ

  22. وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ

  23. إِلَى رَبِّهَا نَاظِرَةٌ

  24. وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ

  25. تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ

  26. كَلَّا إِذَا بَلَغَتْ التَّرَاقِيَ

  27. وَقِيلَ مَنْ رَاقٍ

  28. وَظَنَّ أَنَّهُ الْفِرَاقُ

  29. وَالْتَفَّتِ السَّاقُ بِالسَّاقِ

  30. إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ

  31. فَلَا صَدَّقَ وَلَا صَلَّى

  32. وَلَكِن كَذَّبَ وَتَوَلَّى

  33. ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى

  34. أَوْلَى لَكَ فَأَوْلَى

  35. ثُمَّ أَوْلَى لَكَ فَأَوْلَى

  36. أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى

  37. أَلَمْ يَكُ نُطْفَةً مِّن مَّنِيٍّ يُمْنَى

  38. ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى

  39. فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

  40. أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى

------------------------Translation----------------------------------

(75:1) Nay, I swear by the Day of Resurrection and nay,

(75:2) I swear by the reproaching self;

(75:3) Does man think that We shall not be able to put his bones together?

(75:4) Why not? We have even the power to shape and restore his very finger-tips.

(75:5) But man desires that he may go on doing evil in future as well

(75:6) He asks, "When is the Day of Resurrection to be? "

(75:7) When the eyes are dazzled

(75:8) and the moon is darkened

(75:9) and the sun and the moon are brought together,

(75:10) then the same man will say, "Whither to escape?"

(75:11) No, by no means! There will be no refuge whatever.

(75:12) Only before your Lord that Day shall be the place of rest.

(75:13) That Day man shall be told all his former and latter deeds.

(75:14) Nay, man knows his own self best,

(75:15) even though he may offer many excuses. -

(75:16) O Prophet, do not move your tongue to remember this Revelation hastily.

(75:17) It is for Us to have it remembered and read.

(75:18) Therefore, when We are reciting it, listen to its recital carefully.

(75:19) Again, it is for Us to explain its meaning. -

(75:20) No, by no means! The fact is that you (people) love that which is hastily attainable (i.e. the world)

(75:21) and neglect the Hereafter.

(75:22) On that Day some faces shall be fresh,

(75:23) looking towards their Lord,

(75:24) and some faces shall be gloomy,

(75:25) thinking that a back breaking calamity is about to befall them.

(75:26) No, by no means! When the soul reaches the throat,

(75:27) and it is said, "Is there an enchanter to help?"

(75:28) and man thinks that it is the time of his departure from the world,

(75:29) and the leg is joined to the leg,

(75:30) that will be the Day of driving towards your Lord.

(75:31) But he neither affirmed (the Truth) nor prayed,

(75:32) but he belied turned away.

(75:33) Then he went to his kinsfolk, arrogantly.

(75:34) This sort of conduct behoves you and you alone.

(75:35) Yes, this sort of conduct behoves you and you alone!

(75:36) Does man think that he will be left to himself to wander at will?

(75:37) Was he not a mere sperm-drop, which is emitted (in the mother's womb)?

(75:38) Then he became a blood-clot then Allah formed him and fashioned his limbs in proportion;

(75:39) then from it He made two kinds, male and female.

(75:40) Has He not then the power to give life to the dead?

---------------------Commentary---------------------

verse1

*1 To begin the discourse with "Nay" by itself indicates that the Surah was sent down to refute some argument which was already in progress. The theme that follows shows that the argument was about Resurrection and life after death, which the people of Makkah were denying and also mocking at it at the same time. This can be understood by an example. If a person only wants to affirm the truth of the Messenger, he will say: "By God, the Messenger has come with the truth." But if some people might be denying the truth of the Messenger, he in response would rejoin, thus: ' Nay, by God, the Messenger has come with the truth." It would mean: "That which you say is not true. I swear that the truth is this and this."

verse2

*2 The Qur'an has mentioned three kinds of human self:
(1) Ammarah: the self that urges man to evil;
(2) Lawwamah: the self that feels repentant at doing wrong, thinking wrong and willing wrong and reproaches man for this; and the same is called Conscienc in modern terminology; and
(3) Mumta'innah: the self that feels full satisfaction at following the right path and abandoning the wrong path. Here. the thing for which. Allah has sworn an oath by the Resurrection (al- Qiyamah) and the self-reproaching Self, has not been mentioned, for the following sentence itself points it out. The oath has been sworn to stress the truth that Allah will certainly resurrect man after death and He has full power to do so. Now, the question arises: What is the relevance of swearing an oath by these two truths to this thing? As for the Day of Resurrection, the reason of swearing by it is certainty. The whole system of the universe testifies that it is neither eternal nor everlasting. Its own nature tells that it has neither existed since eternity nor can last till eternity. Human intellect has never had any strong argument to support the baseless view that this ever changing world could have existed since ever and would last for ever. But as the knowledge of man about this world goes on increasing, ii goes on becoming more and more certain for man himself that this workhouse of life had a beginning in time before which it was not, and necessarily it has also an end in time after which it will not be. For this reason, Allah has sworn an oath by Resurrection itself on the occurrence of Resurrection, and this is an oath of the kind that we might swear addressing a sceptical person, who may be sceptical about his own existence, saying: "By you yourself, you exist, i.e., your own being itself testifies that you exist. " But an oath by the Day of Resurrection is only an argument for the truth that this system will one day be upset. As for the truth that after that man shall be resurrected and called upon to account for his deeds and made to see the good or evil results thereof, another oath has been sworn by the self reproaching soul. No man exists in the world, who may not have a faculty called Conscience in him. This Conscience is necessarily conscious of the good and evil, and no :natter how perverted and degraded a man might be, his Conscience always checks him on doing evil and for not doing good irrespective of the fact whether the criterion of good and evil that he had set for himself might in itself be right or wrong. This is an express pointer that man is not merely an animal but a moral being. He naturally can distinguish good from evil; he regards himself as responsible for the good or the evil he does; and even if he might feel pleased suppressing the reproaches of his Conscience over the evil he has done to another, he, on the contrary, feels and demands from within that the other one who has done the same evil to him, must deserve punishment. Now, if the existence of a self-reproaching soul of this kind in tnan himself is an undeniable truth, then this truth too is undeniable that the same self-reproaching soul is an evidence of the life hereafter, which exists in man's own nature itself. For this demand of nature that man must be rewarded or punished for his good or evil deeds for which he himself is responsible, cannot be met in any other way than in the life hereafter. No sensible tnan can deny that if man becomes non existent after death, he will certainly be deprived of the rewards of his good deeds and escape the just and lawful punishment of many of his evil deeds. Therefore, unless one comes to believe in the absurd idea that a rational being like tnan has stumbled into an irrational system of the universe and a moral being like tnan has happened to be born in a world which basically has nothing to do with morality, he cannot deny the life hereafter. Likewise, the philosophy of the transmigration of souls also is no reply to this demand of nature, for if man goes on being born and reborn in this very world for the sake of being rewarded and punished for his moral acts, in every cycle of life he will perform some additional moral acts, which again will nerd to be rewarded and punished, thus making his account snore and snore lengthy and complicated in an endless way instead of being settled tidally and for good. Therefore, this demand of nature is fulfilled only in case man in this world should have only one life and then, after the whole human race has been brought to an end, there should be another life in which alI acts of man should be judged and assessed rightly and justly and he should be fully rewarded or punished in consequence thereof. (For further explanation, see E.N. 30 of Surah Al-A'raf).

verse3

*3 The above two arguments, which have been presented in the form of the oaths, only prove two things. First, that the end of the world (i.e. the first stage of Resurrection) is a certainty; and second, that another life after death is necessary, for without it the logical and natural demands of man's being a moral being cannot be fulfilled; and this will certainly happen, for the existence of the Conscience in man testifies to it. Now, this third argument has been given to prove that life after death is possible. The people of Makkah who denied it, said again and again: "How can it be that the people who died hundreds of thousands of years ago, whose bodies have disintegrated into particles and mixed in the dust, whose bones decayed and were scattered away by the winds, some of whom were burnt to ashes, others devoured by the beasts of prey, still others drowned in the seas and swallowed by fish, the material constituents of their bodies should re-assemble and every man should rise up as the same person that he once was ten or twenty thousand years before? Allah has given its very rational and highly forceful reply in the form of this brief question: "Does man think that We shall not be able to put his bones together?" That is, "If you had been told that the scattered particles of your body would reunite of their own accord some time in the future, and you would come back to life by yourself with this very body, you would no doubt have been justified in regarding it as impossible. But what you have actually been told is that such a thing will not happen by itself, but Allah Almighty will do this. Now, do you really think that the Creator of the universe, Whom you yourself also regard as the Creator, would be powerless to do so?" This was such a question in answer to which nobody who believed in God to be the Creator of the universe; could say, neither then nor today, that even God Himself could not do this even if He so willed. And if a disbeliever says such a thing, he can be asked: How did God in the first instance make the body in which you at present exist, by gathering its countless particles together from the air, water and earth and many other places you know not what, and how can you say that the same God cannot gather its constituent parts together once again?

verse4

*4 That is, "Not to speak of building up your skeleton once again by gathering together the major bones? We are able to make whole the most delicate parts of your body, even your finger tips, as they used to be before."

verse5

*5 In this brief sentence the real disease of the deniers of the Hereafter has been clearly diagnosed. What makes them deny the Hereafter is not, in fact, their regarding the Resurrection and Hereafter as impossible but they deny it because acceptance of the Hereafter inevitably imposes certain moral restrictions on them, which they detest. They desire that they should continue roaming in the world at will as they have been roaming before. They should have full freedom to go on committing whatever injustice, dishonesty, sin and wickedness that they have been committing before, and there should be no deterrent to obstruct their freedom and to warn them that one day they will have to appear and render an account of their deeds before their God. Therefore, it is not their intellect which is hindering them from believing in the Hereafter but their desires of the self.

verse6

*6 This question was not put as a question but derisively and to deny Resurrection, That is, they did not want to ask when Resurrection would take place but asked mockingly: "What has happened to the day with which you are threatening us. When will it come?"

verse7

*7 Literally, the words bariq al-basaru mean dazzling of the eyes by lightning, but in the Arabic idiom these words do not specifically carry this meaning only but are also used for man's being terror-stricken and amazed, or his being confounded on meeting with an accident suddenly and his eyes being dazed at some distressing sight before him. This subject has been expressed at another place in the Qur'an, thus; "AIlah is only deferring their case to the Day when the eyes shall stare with consternation." (Ibrahim: 42).

verse8

verse9

*8 This is a brief description of the chaotic condition of the system of the universe, that will prevail in the first stage of Resurrection. The darkening of the moon and the joining of the moon and the sun together can also mean that not only will the moon lose its light, which is borrowed from the sun, but the sun itself will become dark and both will become devoid of light similarly. Another meaning can be that the earth will suddenly start rotating in the reverse order and on that day both the moon and the sun will rise simultaneously in the west. And a third meaning can be that the moon will suddenly shoot out of the earth's sphere of influence and will fall into the sun. There may possibly be some other meaning also of this which we cannot understand today.

verse10

verse11

verse12

verse13

*9 Bima qaddama wa akhkhara is a very comprehensive sentence, which can have several meanings and probably all are implied; (1) That man on that Day will be told what good or evil he had earned in his worldly life before death and sent forward for his hereafter, and also informed what effects of his good or evil acts he had left behind in the world, which continued to work and to influence the coming generations for ages after him; (2) that he will be told everything he ought to have done but which he did not do, and did what he ought not to have done; (3) that the full datewise account of what he did before and what he did afterwards will be placed before him; (4) that he will be told whatever good or evil he had done as well as informed of the good or the evil that he had left undone.

verse14

verse15

*10 That is, the object of placing man's record before him will not be to inform the culprit of his crimes, but this will be done because the demands of justice are not fulfilled unless the proof of the crime is produced before the court; otherwise everyman fully well knows what he actually is. For the sake of self- knowledge he dces not need that another one should tell him what he is. A liar can deceive the whole world but he him self knows that he lies. A thief can devise a thousand devices to conceal his crime but he himself is aware that he is a thief. A person involved in error can present a thousand arguments to assure the people that he is honestly convinced of the disbelief, atheism or polytheism, which he professes and follows, but his own conscience is never unaware of why he persists in that creed and what, in fact, prevents him from understanding and admitting its error and falsity. An unjust, wicked, dishonest, unmoral and corrupt person can even suppress the voice of his own conscience by inventing one or another excuse so that it may stop reproaching him and should be satisfied that he is doing whatever he is doing only because of certain compulsions, expediencies and genuine needs, but despite this he has in any case the knowledge of what wrong he has committed against a certain person, how he has deprived another of his rights, how he deceived still another and that unlawful methods he used to gain what he has gained. Therefore, at the time when one appears in the Court of the Hereafter, every disbeliever, every hypocrite, every wicked person and culprit will himself be knowing what he has done in the world and for what crime he stands before his God.

verse16

*11 The whole passage from here to "Again, it is for Us to explain its meaning", is a parenthesis, which has been interposed here as an address to the Holy Prophet (upon whom be peace). As we have explained in the Introduction above, in the initial stage of the Prophethood when the Holy Prophet (upon whom be peace) was not yet fully used to receiving the Revelation, he was afraid when Revelation came down to him whether he would be able to remember exactly what the Angel Gabriel (peace be on him) was reciting to him or not. Therefore, he would try to commit to memory rapidly what he heard from the Angel simultaneously. The same thing happened when Gabriel was reciting these verses of Surah AI-Qiyamah. Therefore, interrupting what was being revealed, the holy Prophet was instructed to the effect: "Do not try to memorise the words of the revelation, but listen to it attentively and carefully. It is Our responsibility to enable you to remember it by heart and then to recite it accurately. Rest assured that you will not forget even a word of this Revelation, nor ever commit a mistake in reciting it!
After this instruction the original theme is resumed with "No, by no means! The fact is . . . " The people who are not aware of this background regard these sentences as wholly .unconnected with the context when they see them interposed here. But one does not see any irrelevance when one has understood their background. This can be understood by an example. A teacher seeing the inattentiveness of a student in the course of the lesson might interrupt the lesson to tell him, "Listen to me carefully", and then resume his speech, This sentence will certainly seem to be irrelevant to those who might be unaware of the incident and might read the lesson when it is printed and published word for word, But the one who is aware of the incident because of which this sentence was interposed, will feel satisfied that the lesson has been reproduced verbatum and nothing has been increased or decreased in it in the process of reproduction.
The explanation that we have given above of the interpolation of the parenthesis in the present context, is not merely based .on conjecture, but it has been explained likewise in the authentic traditions. Imam Ahmad, Bukhari, Muslim, Nasa'i, Tirmidhi Ibn Jarir, Tabarani, Baihaqi and other traditionists have related with authentic chains of transmitters a tradition from Hadrat `Abdullah bin `Abbas, saying that when the Qur'an was revealed to the Holy Prophet (upon whom be peace), he would start repeating the words of the Revelation rapidly as the Angel Gabriel recited them, fearing lest he should forget some part of it later. Thereupon, he was instructed: "Do not move your tongue to remember this Revelation hastily ... The same thing has been related from Sha`bi, Ibn Zaid, Dahhak, Hasan Basri, Qatadah, Mujahid and other early commentators.

verse17

verse18

*12 Although it was Gabriel (peace be on him) who recited the Qur'an to the Holy Prophet (upon whom be Allah's peace), since he recited it on behalf of Allah and not on his own behalf, Allah said: "When We are reciting it."

verse19

*13 This gives the feeling, and some early commentators also have given expression to the same, that probably in the beginning the Holy Messenger of Allah used to ask of the Angel Gabriel the meaning of a verse or a word or a command of the Qur'an even in the very midst of the Revelation itself. Therefore, the Holy Prophet was not only given the instruction that he should listen quietly to Revelation when it carne down to him, and assured that its each word would be preserved in his memory precisely, and he would be enabled to recite the Qur'an exactly as it was revealed, but at the same time it was also promised that he would be made to understand the meaning and intention of each command and each instruction of Divine Revelation.
This is a very important verse, which proves certain fundamental concepts which if understood well, can protect one against the errors which some people have been spreading before as they are spreading them today.
First, it clearly proves that the Holy Prophet (upon whom be peace) did not receive only the Revelation which is recorded in the Qur'an but besides that he was also given such knowledge by revelation as is not recorded in it. For, if the meaning and intention of the commandments of the Qur'an, its allusions, its words and its specific terms, which the Holy Prophet was made to understand, had been recorded in the Qur'an, there was no need to say that it was also Allah's own responsibility to explain its meaning, for it should then be there in the Qur'an itself. Hence, one will have to admit that the explanations which were given by Allah of the meanings of the contents of the Qur'an, were in any case in addition to the words of the Qur'an. This is another proof of the secret Revelation to the Holy Prophet which the Qur'an provides. (For further proofs of this from the Qur'an, see our book Sunnat ki A ni Haithiyat pp. 94-95 and pp. 118-125).
Secondly, the explanation of the meaning and intention of the Qur'an and of its commandments that was given by Allah to the Holy Prophet (upon whom be peace), was given for the purpose that he should make the people understand the Qur'an by his word and deed according to it and teach them to act on its Commands. If this was not the object, and the explanation was only given so that he may restrict its knowledge to himself, it was then an exercise in futility, for it could not help in any way in the performance of the prophetic duties. Therefore, only a foolish person could say that this explanatory work had no legal value at all. Allah Himself has said in Surah An-Nahl: 44: "And O Prophet, We have sent down this Admonition to you so that you may make plain and explain to the people the teaching which has been sent for them." (For explanation, see E.N. 40 of Surah An-Nahl). And at four places in the Qur'an Allah has stated that the Holy Prophet's task was not only to recite the verses of the Book of Allah but also to teach the Book. (Al-Baqarah: 129,.151, Al-Imran: 164, Al-Jumu`ah: 2. We have fully explained all these verses at pp. 74-77 of Sunnat ki A'ini Haithiyat After this, how can a believer of the Qur'an deny that the Qur'an's correct and authoritative, as a matter of fact official, explanation is only that which the Holy Prophet (upon whom be peace) has given by his word and deed, for it is not his personal explanation but the explanation given by the God Who sent down the Qur'an to him. Apart from this, or leaving this aside any person who explains a verse, or a word, of the Qur'an according to his personal whim and desire, commits a boldness which no true believer could ever commit.
Thirdly, even if a person has read the Qur'an only cursorily, he cannot help feeling that there are many things in it whose actual meaning and intention cannot be understood by a reader of Arabic only from the words of the Qur'an, nor can he know how to act on the commands enjoined in them. Take the word salat for instance; The act which has been most stressed by the Qur'an after the affirmation of faith is the act of salat. But no man only with the help of the dictionary can determine its actual meaning. At the most what one can understand from the way it has been repeatedly mentioned in the Qur'an is that this Arabic word has been used in some special terminological sense, and it probably implies some special act which the believers are required to perform. But merely by reading the Qur'an no reader of Arabic can determine what particular act it is, and how it is to be performed. The question: If the Sender of the Qur'an had not appointed a teacher from Himself and explained to him the precise and exact meaning of this term and taught him the method in full detail of implementing the command of salat, could there be even two Muslims in the world who would have agreed on one method of acting on the command of salat just by reading the Qur'an? The reason why Muslims have been performing salat in one and the same way, generation after generation, for more than 1500 years, and the way millions and millions of Muslims are carrying out the command of salat similarly in every part of the world, is that AIlah had not only revealed the words of the Qur'an to His Messenger but had also explained to him fully the meaning of those words and the same meaning he taught to the people who accepted the Qur'an as the Book of Allah and him as the Messenger of Allah.
Fourthly, the means of knowing the explanation of the words of the Qur'an that Allah taught His Messenger and the Messenger his Ummah by word and deed, is none but the Hadith and the Sunnah, The Hadith implies the traditions which the earliest followers passed on to the later generations about the sayings and acts of the Messenger on sound authority, and the Sunnah implies the way of life which became prevalent in the individual and collective life of the Muslims by the Holy Messenger's oral and practical teaching, the details of which have been bequeathed by the former to the latter generations by reliable traditions as well as seen .by them practically in the life of the earliest followers. The person who refuses to acknowledge this means of knowledge, in fact, says that Allah after taking the responsibility of explaining the meaning of the Qur'an to His Messenger had, God forbid, failed to fulfil His promise. For this responsibility had not been taken to explain the meaning only to the Messenger in his personal capacity but for the purpose that the Ummah also be made to understand the meaning of the Divine Book through the agency of the Messenger. And as soon as the Hadith and the Sunnah are denied to be a source of law, it virtually amounts to saying that Allah has failed to carry out His responsibility. May Allah protect us froth such blasphemy! To the one who argues that many people had also fabricated Hadid, we would say that fabrication of Hadid itself is a major proof of the fact that in the beginning the entire Ummah gave the sayings and acts of the Holy Messenger (Upon whom be Allah's peace) the status of law, otherwise why should the people who wanted to spread error have fabricated false ,Hadith. For only those coins are counterfeited which are current in the bazaar; nobody would print paper currency which had no value in the bazaar. Then, those who say such a thing perhaps do not know that this Ummah had seen to it from the very beginning that no falsehood was ascribed to the holy man whose sayings and acts had the status of law, and as the danger of ascribing false things to him increased, the well-wishers of the Ummah made greater and still greater efforts tt) distinguish the genuine from the counterfeit. The science of distinguishing the genuine from the false traditions is a unique science invented and developed only by the Muslims. Unfortunate indeed are those who without acquiring this science are being misled by the western orientalists to look upon the Hadith and the Sunnah as un-authentic and un-reliable and do not realize how grievously they are harming Islam by their foolhardiness.

verse20

*14 The theme is again resumed from where it was interrupted by the parenthesis. "By no means" implies; "You deny the Hereafter not because you regard the Creator of the universe as helpless to bring about Resurrection and raise the dead, but because of this and this other reason."

verse21

*15 This is the second reason for denying the Hereafter, the first being the one mentioned in verse 5 above, saying: Since man wants to avoid the moral restrictions which are inevitably imposed by the belief in the Hereafter, his selfish motives, in fact, urge him to deny the Hereafter, and then he tries to present arguments in order to rationalise his denial. Now, the second reason being presented is that the deniers of the Hereafter are narrow-minded and shortsighted; for them only those results are all important, which appear in this world, and they do not give any importance to those effects which will appear in the Hereafter. They think that they should expend all their labour and effort in attaining whatever benefits, pleasures or joys they can attain here, for if one attained this, one attained everything, no matter what evil end this might lead to in the Hereafter. Likewise, they think that the loss or trouble or grief that can afflict one here is a thing that one must avoid, no matter how great a reward it might earn one in the Hereafter if one endured it here. They are only interested in the cash bargain. For the sake of as remote a thing as the Hereafter they can neither abandon a profit nor suffer a loss today. With this mode of thought when they discuss the question of the Hereafter rationally, it is not true rationalism but a mode of thinking because of which they are resolved not to acknowledge the Hereafter in any case even if their conscience might be crying froth within that the arguments for the possible occurrence and necessity of the Hereafter given in the Qur'an are highly rational and their own reasoning against it is very weak.

verse22

*16 "Some faces will be fresh"; will be beaming with joy and delight, for the Hereafter which they had believed in, will be before them precisely accordingly to their belief. Thus, when they see the Hereafter for the sake of which they had given up the unlawful benefits of the world and suffered the lawful losses, actually established before their very eyes, they will have the satisfaction that they had trade the correct decision about their way of life, and the tithe had come when they would enjoy its best and plentiful fruits.

verse23

*17 Some commentators have understood this allegorically. They say that the words "looking towards someone" are used idiomatically for having expectations from some one, awaiting his decision and hoping for his mercy and kindness: so much so that even a blind person also says that he is looking towards some one in the hope to see how he helps him. But in a large number of the Ahadith the commentary that has been reported of it from the Holy Prophet (upon whom be peace) is that on the Hereafter the illustrious servants of AIlah will be blessed with the vision of their Lord. According to a tradition in Bukhari: "You will openly see your Lord." Muslim and Tirmidhi have related on the authority of Hadrat Suhaib that the Holy Prophet said: "When the righteous people enter Paradise. Allah will ask them: Do you want that I should bless you with something more? They will answer: Have You not made our faces bright: Have You not admitted us into Paradise and saved us from Hell? Thereupon, AIIah will remove the curtain and none of the blessings that they had been blessed with until then will be dearer to them than that they should be blessed with the vision of their Lord" And this very reward is the additional reward about which the Qur'an says: "Those who have done excellent works, will get excellent rewards, and even something in addition to that." (Yunus: 26) Bukhari and Muslim have related, on the authority of Hadrat Abu Sa'id Khudri and Hadrat Abu Hurairah: "The people asked: O Messenger of Allah, shall we see our Lord on the Day of Resurrection? The Holy Messenger replied: Do you find any difficulty in seeing the sun and the moon when there is no cloud in between? They said that they did not. The Holy Messenger said: Likewise, you will see you Lord." Another tradition bearing almost on the same subject has been reported in Bukhari and Muslim from Hadrat Jarir bin `Abdullah. Imam Ahmad, Tirmidhi, Daraqutni, lbn Jarir, Ibn AIMundhir. Tabarani, BaihaqI. Ibn Abi Shaibah and some other traditionists have related, with a little variation in wordings a tradition from Hadrat `Abdullah bin 'Umar, saying: "The man of the lowest rank among the dwellers of Paradise will see the vastness of his kingdom up to a distance covered in two thousand years, and the people of the highest rank among them will see their Lord twice daily. Then, the Holy Prophet recited this verse: `On that Day some faces shall be fresh, looking towards their Lord'." A tradition in Ibn Majah from Hadrat Jabir bin 'Abdullah is to the effect: "AIIah will look towards them, and they will look towards Allah. Then, until Allah hides Himself from them, they will not pay attention to any other blessing of Paradise, and will continue to look towards Him." On the basis of this and many other traditions, the followers of the Sunnah almost unanimously understand this verse in the meaning that in the Hereafter the Dwellers of Paradise will be blessed with the vision of Allah, and this is supported by this verse of the Qur'an too: "Nay, surely on that Day they (the sinners) shall be kept away from their Lord's vision." (AI-Mutaffifin: 15). From this one can automatically conclude that this deprivation will be the lot of the sinners. not of the righteous.
Here, the question arises how can man ever see God? A thing is seen when it is there in a particular direction, place. form and colour, and the rays of light are reflected from it to the eye of man and its image is conveyed from the eye to the sight area in the brain. Is it ever conceivable with regard to the Being of Allah, Lord of the Universe, that man would be able to see Him in this way? But this question, in fact, springs from a grave misunderstanding. It dces not take into account the distinction between two things: the essence of seeing and the specific form of the occurrence of the act of seeing with which we are familiar in the world. The essence of seeing is that the seer should be characterised by the power of sight: he should not be blind, and the thing to be seen should be manifest to him, not hidden from him. But in the world what we experience and observe is only the specific form of seeing in which a man or an animal practically sees something, and for this it is necessary that the seer should have an organ called the eye in his body, the eye should have the power of sight, it should have a physically bounded, coloured object before it, which should reflect rays of light to the eye, and the eye should be able to receive its image. Now, if a person thinks that the practical demonstration of the essence of seeing can take place only in the form with which we are familiar in the world, he would be only showing the narrowness of his own mental outlook; otherwise there can be in the Kingdom of God countless ways of seeing, which we cannot even imagine. The one who disputes this should tell us whether his God is seeing or blind. If He is seeing and sees His whole Universe and everything in it, does He see all this with an organ called the eye with which men and animals see things in the world, and dces the act of seeing issue forth from Him as it issues forth from us? Obviously, the answer to this is in the negative, and when it is so, why should a sensible man find it difficult to understand that in the Hereafter the dwellers of Paradise will not see Allah in the specific form in which man sees something in the world, but there nature of seeing will be different, which we cannot comprehend here. The fact is that it is even more difficult for us to understand the nature of the Hereafter precisely and accurately than it is for a two-year-old child to understand what matrimonial life is, whereas he himself will experience it when he grows up.

verse24

verse25

verse26

*18 The phrase "by no means" relates to the context, and means: "You are wrong in thinking that you will be annihilated after death and you will not return to your Lord. "

verse27

*19 The word raqin in the original may he derived from ruqayyah, which means resort to charming, enchanting and exercising, and also from raqi, which means ascending. In the first case, the. Meaning would be: "At last, when the attendants of the patient are disappointed with every remedy and cure, they will say: "Let us at least call in an enchanter, who may save him;" in the second case, the meaning would be: "At that tune the angels will say: which angels are to take his soul: the angels of punishment or the angels of mercy?" In other words, at that very time the question will be decided in what capacity the dying one is entering the Hereafter; if he is a righteous person, the angels of mercy will take him, and if he is wicked, the angels of mercy will keep away and the angels of punishment will seize him and take him away.

verse28

verse29

*20 Some commentators have taken the word saq (leg, shank) in its literal meaning, thereby implying that at death one lean leg will join the other lean leg; some others have taken it metaphorically in the sense of difficulty, vehemence and hardship so as to mean: At that tune one affliction will be joined with another affliction, one of being saparated from the world and all its enjoyments, and the other of being seized and taken to the Hereafter as a culprit, and this will be experienced by every disbeliever, hypocrite and sinner.

verse30

verse31

verse32

verse33

*21 It means that the one who was not prepared to believe in the Hereafter, heard all that has been described in the above verses; yet he persisted in his denial, and hearing these verses went back to his household, arrogantly. Mujahid, Qatadah and Ibn Zaid say that this person was Abu Jahl. The words of the verse also indicate that it was some particular person, who adopted such a conduct after having heard the above-mentioned verse of Surah Al-Qiyamah. The words, "He neither affirmed the Truth nor offered the Prayer", are particularly noteworthy. They clearly show that the first and necessary demand of acknowledging the truth about Allah and His Messenger and Book is that one should perform the Prayer, The occasion and time to carry out the other injunctions of the Divine Shari 'ah come later but the Prayer time approaches soon after one has affirmed the faith, and then it becomes known whether what one has affirmed with the tongue was really the voice of one's heart, or it was only a puff of the wind which one sent out from one's mouth in the form of words.

verse34

verse35

*22 The commentators have given several meanings of the word aufa laka: shame on you, may you perish, woe fo you, may you hasten to your doom. But in our opinion, in view of the context, the most appropriate meaning is that which Hafiz Ibn Kathir has given in his commentary: "When you have had the boldness to disown your Creators then it only behoves a person like you to persist in the sort of conduct you display." This is the same sort of sarcastic remark as occurred in Surah Ad-Dukhan: 49 above. While meting out punishment to the culprit in Hell, it will be said: "Taste this: a mighty and honourable man that you are!"

verse36

*23 Now, in conclusion, the same theme is being repeated with which the discourse began Life-after-death is necessary as well as possible.
*24 The word suda when used with regard to a camel implies a camel who is wandering aimlessly, grazing at will, without there being anybody to look after him. Thus, the verse means: "Dces tnan think that he has been left to himself to wander at will as if his Creator had laid no responsibility on him, had imposed no duty on him, had forbidden nothing to him, that at no time in future he would be required to account for his deeds'?" This same theme has been expressed in AlMu'minun: 115 thus: "On the Day of Resurrection, AIIah will ask the disbelievers: 'Did you think that We had created you without any purpose, and that you would never be brought back to Us?" At both these places the argument for the necessity of the life hereafter has been presented as a question. The question means: Do you really think that you are no more than mere animals? Don't you see the manifest difference between yourself and the animal? The animal has been created without the power of choice and authority, but you have been blessed with the power of choice and authority; there is no question of morality about what the animal dces, but your acts are necessarily characterised by good and evil. Then, how did you take it into your head that you had been created irresponsible and unanswerable as the animal has been? Why the animal will not be resurrected, is quite understandable The animal only fulfilled the fixed demands of its instinct it did not use its intellect to propound a philosophy; it did not invent a religion; it did not snake anyone its god nor became a god for others; it did nothing that could be called good or bad; it did not enforce a good or bad way of life, which would influence others, generation after generation, so that it should deserve a reward or punishment for it. Hence, if it perished to annihilation, it would be understandable, for it could not be held responsible for any of its acts to account for which it might treed to be resurrected. But how could you be excused from life after-death when right till the time of your death you continued to perform moral acts, which your own intellect judged as good or bad and worthy of reward or punishment? Should a man who killed an innocent person and then fell a victim to a sudden accident immediately after it, get off Scot-free and should never be punished for the crime of murder he committed? Do you really feel satisfied that a man, who sowed corruption and iniquity in the world, which entailed evil consequences for mankind for centuries after him, should himself perish like an insect; or a grasshopper, and should never be resurrected to account for his misdeeds, which corrupted the lives of hundreds of thousands of human beings after him? Do you think that the man, who struggled throughout his life for the cause of truth and justice, goodness and peace, and suffered hardships for their sake, was a creation of the kind of an insect, and had no right to be rewarded for his good acts?

verse37

verse38

verse39

verse40

*25 This is an argument for the possibility of life-after-death. As for the people who believe that the whole act of creation, starting from the emission of a sperm-drop till its development into a perfect tnan, is only a manifestation of the power and wisdom of Allah, they cannot in fact refute this argument in any way, for their intellect however shamelessly and stubbornly they might behave, cannot Refuse to admit that the God Who thus brings about man in the world, also has the power to bring the same man into being once again. As for those who regard this expressly wise act only as a result of accident, do not in fact have any explanation to offer, unless they are bent upon stubbornness, how in every part and in every nation of the world, from the beginning of creation till today, the birth of boys and girls has continuously been taking place in such proportion that at no time it has so happened that in some human population only males or only females might have been born and there might be no possibility of the continuation of the human race. Has this also been happening just accidentally? To make such an absurd claim one Should at least be so shameless as to come out one day with the claim that London and New York, Moscow and Peking, have come into existence just accidentally. (For further explanation, see E.N.'s 27 to 30 of Surah Ar-Rum, E.N. 77 of AshShura).
There are several traditions to show that whenever the Holy Prophet recited this verse, he would sometimes respond with bala (why not!), sometimes with Subhanaka Allahumma fa-bala (Glorified are You, O AIlah, why not!) and sometimes with Subhanaka fa-bala or Subhanaka wa-bala. (Ibn Jarir, Ibn Abi Hatim, Abu Da'ud). Abu Da'ud contains a tradition from Hadrat Abu Hurairah, saying that the Holy Prophet said: "When in Surah At-Tin, you read the verse; Alais-Allahu bi-ahkam-il-Hakimin ("Is not Allah the greatest Ruler of all?"), you should respond to it, saying: Bala wa ana `ala dhalika min-ash-shahidin (Why not? I am of those who bear witness to this"). And when you read this verse of Surah AI-Qiyamah, say: Bald; and when you read verse: Fa-bi ayyi ,hadith-in ba `da hu yu minun ("Now, what message is there after this (Qur'an) in which they will believe?" of Surah Al-Mursalat, say: Amanna billah (We believed in Allah), Traditions on this subject have been related also by Imam Ahmad Tirmidhi, lbn al-Mundhir, lbn Marduyah, Baihaqi and Hakim.

------------------Intro----------------------------

Introduction to Surah 75. Al-Qiyamah

Name

The Surah has been so named after the word al- Qiyamah in the first verse. This is not only the name but also the title of this Surah, for it is devoted to Resurrection itself.

Period of Revelation

Although there is no tradition to indicate its period of revelation, yet there is in the subject matter of this Surah an internal evidence, which shows that it is one of the earliest Surahs to be sent down at Makkah. After verse 15 the discourse is suddenly interrupted and the Holy Prophet (upon whom be peace) told: "Do not move your tongue to remember this Revelation hastily. It is Our responsibility to have it remembered and read. Therefore, when We are reciting it, listen to its recital carefully. Again, it is Our responsibility to explain its meaning." Then, from verse 2O onward the same theme which was interrupted at verse 15, is resumed. This parenthetical passage, according to both the context and the traditions, has been interposed here for the reason that when the Angel Gabriel was reciting this Surah to the Holy Prophet, the Holy Prophet, lest he should forget its words later, was repeating them at the same moment. This in fact happened at the time when the coming down and receipt of Revelation was yet a new experience for him and he was not yet fully used to receiving it calmly. There are two other instances also of this in the Qur'an. First, in Surah Ta Ha the Holy Prophet (upon whom be peace) has been told: "And see that you do not hasten to recite the Qur'an before its revelation is completed to you." (v. 114). Then, in Surah Al-A'la, it has been said: "We shall enable you to recite:, then you shall never forget. (v. 6). Later, when the Holy Prophet became fully used to receiving the Revelation well, there remained no need to give him any such instruction. That is why except for these, three, there is no other instance of this in the Qur'an.

Theme and Subject Matter

Most of the Surahs, from here till the end of the Qur'an, in view of their content and style, seem to have been sent down in the period when after the first seven verses of Surah Al-Muddaththir, revelation of the Qur'an began like a shower of rain:Thus, in the successively revealed Surahs Islam and its fundamental concepts and moral teachings were presented so forcefully and effectively in pithy, brief sentences and the people of Makkah warned so vehemently on their errors and deviations that the Quraish chiefs were utterly confounded. Therefore, before the next Hajj season came they held the conference for devising schemes to defeat the Holy Prophet (upon whom be peace) as has been mentioned in the Introduction to the Surah Al-Muddaththir above.

In this Surah, addressing thee deniers of the Hereafter, replies have been given to each of their doubts and objections, strong arguments have been given to prove the possibility, occurrence and necessity of the Resurrection and Hereafter, and also it has been pointed out clearly that the actual reason of the people's denying the Hereafter is not that they regard it as impossible rationally but because their selfish motives do not allow them to affirm it. At the same time, the people have been warned, as if to say: "The event, the occurrence of which you deny, will inevitably come: all your deeds will be brought and placed before you. As a matter of fact, even before any of you sees his record, he will be knowing fully well what he has done in the world, for no man is unaware of himself, no matter what excuses and pretenses he may offer to deceive the world and deceive himself in respect of his misdeeds."


  1. -----------------------Arabic Text-----------------------

    هَلْ أَتَى عَلَى الْإِنسَانِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئًا مَّذْكُورًا

  2. إِنَّا خَلَقْنَا الْإِنسَانَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعًا بَصِيرًا

  3. إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِرًا وَإِمَّا كَفُورًا

  4. إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَا وَأَغْلَالًا وَسَعِيرًا

  5. إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَافُورًا

  6. عَيْنًا يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيرًا

  7. يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْمًا كَانَ شَرُّهُ مُسْتَطِيرًا

  8. وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِينًا وَيَتِيمًا وَأَسِيرًا

  9. إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُورًا

  10. إِنَّا نَخَافُ مِن رَّبِّنَا يَوْمًا عَبُوسًا قَمْطَرِيرًا

  11. فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُورًا

  12. وَجَزَاهُم بِمَا صَبَرُوا جَنَّةً وَحَرِيرًا

  13. مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لَا يَرَوْنَ فِيهَا شَمْسًا وَلَا زَمْهَرِيرًا

  14. وَدَانِيَةً عَلَيْهِمْ ظِلَالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلًا

  15. وَيُطَافُ عَلَيْهِم بِآنِيَةٍ مِّن فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَا

  16. قَوَارِيرَ مِن فِضَّةٍ قَدَّرُوهَا تَقْدِيرًا

  17. وَيُسْقَوْنَ فِيهَا كَأْسًا كَانَ مِزَاجُهَا زَنجَبِيلًا

  18. عَيْنًا فِيهَا تُسَمَّى سَلْسَبِيلًا

  19. وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤًا مَّنثُورًا

  20. وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيمًا وَمُلْكًا كَبِيرًا

  21. عَالِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِن فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَابًا طَهُورًا

  22. إِنَّ هَذَا كَانَ لَكُمْ جَزَاء وَكَانَ سَعْيُكُم مَّشْكُورًا

  23. إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآنَ تَنزِيلًا

  24. فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آثِمًا أَوْ كَفُورًا

  25. وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلًا

  26. وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلًا طَوِيلًا

  27. إِنَّ هَؤُلَاء يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءهُمْ يَوْمًا ثَقِيلًا

  28. نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلًا

  29. إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلًا

  30. وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيمًا حَكِيمًا

  31. يُدْخِلُ مَن يَشَاء فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَابًا أَلِيمًا

------------------------Translation----------------------------------

(76:1) Has there also passed on man a period of the endless time when he was not yet a thing worthy of mention?

(76:2) Indeed, We created man from a mixed sperm drop, to try him, and therefore We made him capable of hearing and seeing.

(76:3) We showed him the way, whether to be grateful or disbelieving.

(76:4) For the disbelievers We have prepared chains and collars and a raging Fire .

(76:5) The righteous shall drink (in Paradise) cups of wine flavoured with camphor-water.

(76:6) It will be a running fountain with the waters of which the servants of Allah shall drink wine, and shall take out its channels from place to place at will.

(76:7) These will be the people who fulfil their vows (in the world), and fear the Day whose evil shall be wide-spread,

(76:8) and who feed, out of love for Allah, the poor and the orphan and the captive,

(76:9) (saying), "We are feeding you only for the sake of Allah: we neither seek any reward from you nor thanks.

(76:10) We dread from our Lord the torment of the Day, which will be a long, dismal Day of affliction. "

(76:11) So Allah shall save them from the evil of that Day and shall bestow on them freshness and joy,

(76:12) and shall grant them Paradise and robes of silk as a reward for their patience.

(76:13) There they shall be reclining upon high couches, neither troubled by the heat of the sun nor by severe cold.

(76:14) The shades of Paradise shall cover them all round, and its fruits shall be within their easy reach (so that they may pluck them at will).

(76:15) Vessels of silver and goblets of glass shall be passed round to them, goblets made of crystal-clear silver,

(76:16) which will have been filled (by the attendants of Paradise) in due measure.

(76:17) There they shall be served with cups of wine flavoured with ginger.

(76:18) This will be a fountain of Paradise named Salsabil.-

(76:19) They will be attended by brisk-moving boys who will for ever remain boys. When you see them, you would think they were scattered pearls.

(76:20) In whatever direction you may look there, you would see only bliss and the splendour of a great kingdom.

(76:21) Upon them shall be the garments of fine green silk and rich brocade. They shall be adorned with bracelets of silver, and their Lord shall give them a pure wine to drink.-

(76:22) This is your reward and your endeavours have been appreciated.

(76:23) O Prophet, it is We Ourself Who have sent down this Qur'an piecemeal to you.

(76:24) So be patient with regard to the command of your Lord, and do not obey any wicked or disbelieving person from among them.

(76:25) Remember the name of your Lord morning and evening,

(76:26) prostrate yourself before Him in the night, and glorify Him during the long hours of night.

(76:27) These people only love the quickly attainable (world), and neglect a heavy Day that is coming ahead.

(76:28) It is We Who have created them and strengthened their joints, and whenever it be Our will We can change their forms.

(76:29) This is indeed an admonition. Now whoever wills, let him adopt the way to his Lord,

(76:30) but you cannot will it unless Allah wills. Indeed Allah is All-knowing, All-Wise.

(76:31) He admits into His mercy whomever He wills, and for the wrongdoers He has prepared a painful torment.

---------------------Commentary---------------------

verse1

*1 Most of the conunentators and translators have taken hal in the first sentence hal ata alal-insan-i, in the meaning of qad. Accordingly, they interpret this sentence to mean; "No doubt, there has indeed passed on man a time." But, in fact, the word hal in Arabic is used only as an interrogative particle, and its object is not to ask a question in every case, but this apparently interrogative particle is used in different meanings on different occasions. For example, sometimes, in order to find out whether a certain incident has taken place or not, we ask: "Has this thing happened?" Sometimes we do not mean to ask a question but to deny something and we express the denial, thus: "Can any other also do this?" Sometimes we want somebody to affirm something and so ask him: "Have I paid what was due to you? And sometimes we do not intend to have something just affirmed but we put a question in order to make the addressee pay particular attention to something which follows his affirmation as a sequel. For example, we ask someone: "Have I harmed you in any way'?" The object is not only to make him affirm that one has not done him any harm, but also to make him think how far one is justified to harm somebody who has not harmed him in any way. The interrogative sentence in the verse before us illustrates this last meaning. 'i ne object is not only to make man affirm that there has indeed passed on him such a period of time but also to make him think that the God Who developed and shaped him into a perfect man from an insignificant, humble beginning, would not be helpless to create him once again.
In the second sentence, hin um-min ad-dahr the word dahr implies the endless time, the beginning and end of which are unknown to tnan and hin is the particular period of tune which might at some time have passed during this endless period. What is meant to be said is that in this immensely long span of time there has passed g long period when human race was altogether non-existent. Then a time came in it when a species called Man was created, and in the same period a time has passed on every person when a beginning was made to bring him into existence from nothingness.
The third sentence, "when he was not yet a thing worthy of mention" implies that a part of him existed in the form of a microscopic gene in the sperm drop of the father and a part in the form of a microscopic ovum in the mother. For long ages man did not even know that he comes into being when the sperm gene and the ovum combine. Now both have been observed by means of powerful microscopes but even now no one can say how much of man exists in the father's germ and how much in the mother's ovum. Then, the initial cell that comes into being by the combination of the two at the time of conception is such an insignificant thing that it can be seen only through highly powerful microscopes and seeing it also no one at first sight can claim that it is a man taking shape, nor that even if a man emerges from this humble beginning, what will be his size and stature, what will be his form and figure, and what will be his capabilities and personality like. This is the meaning of the sentence that at that tithe he was not yet a thing worthy of any mention although a beginning of his being as a man had been made.

verse2

*2 "From a mixed sperm-drop": from the intermingling of the male sperm with the female ovum and not separately from the sperm and the ovum.
*3 This shows man's real position in the world and the position of the world for man. He is not like the trees and animals that the object of his creation be fulfilled on the earth itself, and he should die and perish here after he has played his appointed role over a period of time according to the law of nature. Furthermore, this world is neither a place of punishment for him, as the monks think, nor a place of rewards as the believers of the law of transmigration think, nor a place of entertainment and enjoyment, as the materialists think, nor a battlefield, as the followers of Darwin and Marx think, but in fact it is a place of test and trial for him. That which he regards as his age, is in fact the time given him for the test. Whatever powers and capabilities he has been given in the world, the thing, that have been placed under his control and authority, the various positions and capacities in which he functions, and the relationships that he enjoys with other men, alI these are the countless papers of the test and this test continues till the last breath of his life. The result is not to be announced in this world but in the Hereafter when all his answer-books will have been assessed, decision will be given whether he has come out successful or failed. And his success or tailure wholly depends on what he thought of himself while he functioned here and how he answered the papers that were given him here. If he believed that he had no God, or that he was the slave of many gods, and while answering the papers thought that he was not to be held accountable before his Creator in the Hereafter, his whole lifework went wrong. And if he regarded himself as the slave of One God and worked in the way approved by God, with the accountability of the Hereafter always in view, he stood successful in the test. (This theme has occurred at many places in the Qur'an and has been dealt with at length in the corresponding notes. It is not possible to give all the references, but those who are interested in it may see the explanation of it in its different aspects under "Test and Trial" in the Index. In no other book beside the Qur'an has this truth been explained at such length ) .
*4 The word .sami' (hearing) and basir (seeing) in the original actually imply being "sensible and intelligent". These words of the Arabic language are never used in respect of the animal although it also hears-and sees. Thus, hearing and seeing here do not imply the powers of hearing and seeing which have been given to the animals too, but those means through which man obtains knowledge and then draws conclusions from it. Besides, since hearing and seeing are among the most important means of knowledge for man, only these two have been mentioned briefly; otherwise it actually implies giving man all those senses of the body by which he gathers information. Then the senses given to man are quite different in their nature from those given to animals, for at the back of every sense he has a thinking brain, which collects information gained through the senses; arranges it, draws conclusions from it, forms opinions, and then takes some decisions which become the basis of his attitude and conduct in life. Hence, after saying, "We created man in order to try him," to say, "therefore, We made him capable of hearing and seeing° actually contains the meaning that Allah save him the faculties of knowledge and reason to enable him to take the test. Obviously, if this were not the meaning and the meaning of making man hearing and seeing just implied the one who could hear and see, then a blind and deaf person would stand exempted from the test, whereas unless a person is utterly devoid of knowledge and reason, there can be no question of his being exempted from the test.

verse3

*5 That is, "We did not just leave him to himself after giving him the powers of knowledge and reason, but We also guided him so that he knows which is the path of gratefulness and which of ungratefulness, so that whichever path he chooses in his later life, he himself is responsible for it. In Surah Al-Balad, the same subject has been expressed, thus "And We showed him both the conspicuous ways (of good and evil)." And in Surah Ash-Shams, thus "By the human self, and by Him Who balanced it (with all the external and internal powers), then inspired it with its wickedness and its piety " When all these explanations are kept in view and also those detailed statements of the Qur'an in which it has been stated what arrangements Allah has made for man's guidance in the world, it becomes evident that in this verse "showing the way" does not imply any one form of guidance but many forms of it which arc limitless and countless. For example.
(1) Along with the faculties of knowledge and reason man has also been endowed with a moral sense by which he discerns between good and evil, regards some acts and qualities as evil even if he himself is involved in them, and regards some other acts and qualities as good even if he himself is avoiding them. So much so that even those people who for the satisfaction of their selfish motives and desires have invented philosophies by which they have justified many evils for themselves, protest loudly when they are themselves treated with the same evils by others, and then it becomes known that in spite of their false philosophies they actually regard them as evil. Likewise, when a man himself is benefited by a good treatment from another person, he is from within forced to commend and appreciate it even though he might be looking upon good acts and qualities as ignorance folly and antiquated things,
(2) In every man Allah has placed the faculty of Conscience (the lawwamah), which checks and pricks him every time he is about to commit an evil, or is in the process of committing it, or has already committed it. However hard man may try to silence his Conscience or make it insensitive, he dces not have the power to destroy it completely. He may become shameless and prove himself to be absolutely devoid of the Conscience, he may also try to deceive the world by argumentation, he may even invent a thousand excuses to justify his acts in order to deceive himself, but despite all this the censor that Allah has placed in his nature is so active and powerful that it does not let remain hidden from an evil person what he actually is. This same thing has been stated in Surah Al-Qiyamah, thus: "Man knows his own self best even though he may offer many excuses." (v. 15)
(3) In man's own self and outside him, from the earth to the heavens, there lie scattered in the universe countless such signs which clearly show that all this could not happen without a God, nor could there be many gods to create this life and control and administer it. Likewise, these very signs, inside man and outside him, clearly point also to the Resurrection and Hereafter. If man shuts down his eyes on them, or refuses to ponder over them intelligently, or avoids to admit the truths which they point out, he himself would be to blame. For Allah has shown no negligence in laying out every possible sign of the truth for the guidance of man.
(4) Man does come across in his own life, and in the contemporary world and in the experiences of past history, countless such incidents which prove that a supreme power is ruling over him and the entire universe before whom he is absolutely powerless, whose Will is dominant over everything and whose help he needs at every moment. These experiences and observations which point to the truth do not exist only outside him but in man's own nature as well there exists the evidence of the existence of the supreme power on the basis of which even the most confirmed atheist spreads out his hands in prayer before God when in distress and the most hardened polytheist abandons all false gods and starts invoking One God only for help.
(5) Man's intellect and his nature assert positively that crime ought to be punished and good deeds ought to be rewarded. On this very basis in every society of the world a system of the courts is established in one form or another, and the services and works, which are regarded as commendable are also rewarded in one way or another. This is a clear proof of the fact that there is a necessary relationship between morality and the law of retribution, which man cannot possibly deny. Now, if it is admitted that in this world there are countless such crimes which cannot be punished at all. to say nothing of punishing them fully and adequately, and there are also countless such virtues, which cannot be rewarded at aII, to say nothing of rewarding them fully and adequately, there is no alternative but to acknowledge the Hereafter, unless, of course, a foolish person may assume, or a stubborn person may insist on having the opinion, that man who has been endowed with the concept of justice, has taken birth in a world which in itself is devoid of the concept of justice; and then it remains for him to answer the question as to how and wherefrom this man, who was born in such a world, obtained this concept of justice. To reinforce these means of guidance AIIah sent Messengers and revealed Books in the world for the purpose of giving clear and definite guidance to man; in these Books it was clearly explained what is the way of gratefulness and what is the way of ungratefulness and unbelief and what will be the consequences of following either way. The teaching brought by the Prophets and the Books has spread throughout the world in countless perceptible. and imperceptible ways, on such a large scale that no section of human population has remained unaware of the concept of God and the Hereafter, of the distinction between good and evil, and of the moral principles and legal rulings presented by them, whether it knows or dces not know that it has obtained this knowledge only through the teachings of the Prophets and the Books they brought. Even those who disbelieve in the Prophets and the Books today, or are unaware of them, also are following many of those things which have reached them actually through their teachings while they do not know what is the real source of these teachings.

verse4

verse5

*6 The word abrar as used in the original implies the people who have done full justice to their Lord's obedience, have carried out the duties enjoined by Him and abstained from the things forbidden by Him.

verse6

*7 That is, it will not be camphor-mixed water but a natural fountain, the purity, coolness and agreeable odour of whose water will resemble camphor.
*8 Although the words 'ibad Allah (servants of Allah), or `ibad ar-Rehman (servants of Rehman), can be used for all then literally, for every human being is God's servant, yet wherever these words occur in the Qur'an they only imply the righteous men. In other words, the wicked ones who have excused themselves from Allah's servitude do not deserve that AIIah should honour them with the honourable title of ibad-Allah or ibad ar-Rehman, attributing them to His own Holy Name.
*9 It does not mean that they will use spades and showels to dig out its channels and will take out its branches whithersoever they please, but that their one single command and desire will be enough to cause a fountain to gush forth from wherever they please in Paradise.

verse7

*10 One meaning of fulfilling the vow is that one should fulfil, second, that one should fulfil what one has pledged oneself to do, third, that one should fulfil what one has been enjoined; what is obligatory for one to do, whether one has been enjoined it, or is self-imposed. Of these three the second meaning is the best known and generally the same is implied by fulfilling the vow. In any case, these righteous people have been regarded as praiseworthy either because they carry out the duties enjoined by Allah, or because if they vow to Allah to perform certain good deeds which Allah has not enjoined on them, they fulfil even those self imposed vows, not to speak of showing any negligence,in carrying out the duties which Allah has actually enjoined on them. As for the commandments concerning the vow, we have explained these briefly in E.N. 310 of Surah Al-Baqarah above, But it would be useful to explain them at length here so as to enable the people to avoid the errors and rid themselves of the misunderstandings with regard to fulfilling the vow and learn the correct rules pertaining to it.
(1) The jurists have mentioned four kinds of the vow: (a) that one should pledge to Allah that one would perform such and such a good act to earn His good pleasure; (b) that one should make a vow that one would perform such and such a good act in gratitude to Allah if He fulfilled one's such and such wish and desire. Both these kinds of the vow have been termed nadhr tabarrur (i.e. vows for a good cause) by the jurists, and it is agreed by all that it is obligatory to fulfil them. (c) That one should pledge to do an unlawful thing or to refrain from an obligatory thing; (d) that one should bind oneself to do a permissible thing, or to refrain from an obligatory thing, or pledge to do an unworthy thing. These two kinds of the vow have been termed nadhr lajaj (i.e. vow of ignorance, disputation and stubbornness) by the jurists. About the third kind of the vow it is agreed that it does not take place at alI; and about the fourth kind the juristic opinion is divided. Some jurists say that it should be fulfilled; some others say that one should expiate the breaking of the oath, and still others that one has the option to fulfil the vow or to expiate it. According to the Shaf is and the Malikis this vow dces not take place at all, and according w the Hanafis both these kinds of the vow entail expiation. (`Umdat al-Qari)
(2) Several Ahadith show that the Holy Prophet (upon whom be peace) has forbidden making a vow with a view to changing the destiny, or with a view to making an offer to Allah that if He fulfilled one's such and such wish, one would perform such and such good act, not in gratitude to Allah, but in exchange for His ,help. Hadrat `Abdullah bin `Umar has reported that once the Holy Prophet (upon whom be peace) while he forbade the making of a vow, said; "It cannot avert anything which is about to befall, but through it something is extracted from the miserly person." (Muslim, Abu Da'ud), The last sentence of the Hadith means: The miserly person is not prone to spend anything in the cause of AIIah; because of the vow he gives away something in charity in the greed that Allah would accept his offer and change his destiny for him. Another tradition from Hadrat `Abdullah bin 'Umar is to the effect; "The Holy Prophet said: the vow can neither hasten anything nor defer anything, but through it something is extracted from the miserly person. " (Bukhari, Muslim). In another tradition he says that the Holy Prophet forbade making of the vow and said: "It does not bring any good, but it is a means whereby something is extracted from the miserly person." (Bukhari, Muslim). Several traditions on the same subject have been related by Muslim from Hadrat Abu Hurairah, and in one tradition which both Bukhari and Muslim have related, he reports that the Holy Prophet said: "As a matter of fact, the vow cannot bring the son of Adam anything which Allah has not ordained for him, but the vow sometimes coincides with the destiny itself and through it the Divine will takes out from the possession of the miserly person that which he was not inclined to give away willingly." This same theme is further explained by the tradition of Hadrat `Abdullah bin `Amr bin `As according to which the Holy Prophet (upon whom be peace) said: "True vow is that whereby Allah's goodwill and approval may be sought. " ( Tahavi)
(3) Another rule that the Holy Prophet (upon whom be peace) gave concerning the vow is that only that vow should be fulfilled, which is in obedience to Allah; the vow made in disobedience to Allah should never be fulfilled. Likewise, there can be no vow concerning a thing which is not in one's power to perform. Hadrat `A'ishah has reported that the Holy Prophet said: "The one who made a vow that he would obey Allah, should obey Him, and the one who made a vow that he would disobey Allah, should not disobey." (Bukhari, Abu Da ud Tirmidhi, Nasa'i, lbn Majah, Tahavi). Thabit bin Dahhak says that the Holy Prophet (upon whom be peace) said: "There can be no question of fulfilling a vow made in the disobedience of Allah, nor in something which is not in one's possession." (Abu Da'ud). Muslim has related a tradition on the same subject from Hadrat `Imran bin Husain; and in Abu Da'ud a tradition has been reported in greater detail from Hadrat `Abdullah bin `Amr bin `As, saying that the Holy Prophet said: "No vow and no oath is of any use in an act which is not in the power of man to perform, or which involves disobedience of Allah, or severance of relations with kindred."
(4) One should not fulfil a vow which is made to perform an act which is of no good in itself, which is useless, or involves unbearable hardship or self-torture, and might have been self-imposed as an act of virtue. In this connection, the sayings of the Holy Prophet (upon whom be peace) are very clear and definite. Hadrat `Abdullah bin `Abbas says that once when the Holy Prophet was giving a sermon, he saw a man who was standing in the sun. He asked who he was and why he was standing in the sun. The people said that he was Abu Isra'il: he had vowed that he would keep standing and would not sit, nor take shade, nor speak to anybody, and would keep fast. Thereupon the Holy Prophet said: "Tell him to speak, to come in the shade and sit, but to observe the fast." (Bukhari, Abu Da'ud, Ibn Majah, Mu'watta). Hadrat `Uqbah bin `Amir Juhani says: "My sister vowed that she would go for Hajj bare-foot and also vowed that she would not cover her head with a garment during the journey. The Holy Prophet said: Tell her to go by a conveyance and to cover 'her head." (Abu Da'ud). Muslim has related several traditions on this subject with a little variation in wording. Hadrat `Abdullah bin `Abbas reporting the incident concerning `Uqbah bin `Amir's sister, has reported the Holy Prophet's words to the effect: "Allah has no need of her vow: tell her to use a conveyance." (Abu Da'ud). In another tradition Hadrat Ibn `Abbas says "A man said: My sister has vowed to go and perform Hajj on foot. The Holy Prophet replied: Allah has no need that your sister should undergo hardship. She should go for Hajj by a conveyance." (Abu Da'ud). Hadrat Anas bin Malik has reported that the Holy Prophet saw (probably during the Hajj journey) an old man being supported between his two sons. When he asked what was the matter with him, it was said that the old man had vowed to go on foot. Thereupon the Holy Prophet said: "Allah is free from this that the man should place himself in agony. Then he commanded him to ride." (Bukhari, Muslim, Abu Da'ud. In Muslim another Hadith on this very subject has been reported by Hadrat Abu Hurairah also).
(5) If it is not practically possible to fulfil a vow, it may be fulfilled in some other way. Hadrat Jabir bin `Abdullah says: "On the day of the conquest of Makkah, a man stood up and said: O Messenger of Allah, I had vowed that if Allah made Makkah fall at your hand, I would pray two rak ahs of the Prayer in Bait al-Maqdis (Jerusalem). The Holy Prophet replied: Say the Prayer here. He again asked the same thing and the Holy Prophet again gave the same reply. When he asked it again, the Holy Prophet said: All right, as you please." According to another tradition, the Holy Prophet said: "By Him Who has sent Muhammad (upon whom be Allah's peace and blessings) with the truth, if you pray here it will suffice for you instead of your praying at Bait al Maqdis (Abu Da'ud)."
(6) The opinion among the jurists is divided concerning the person who vows to give away all his possessions for the cause of Allah. Imam Malik says that he should give away one-third of his possessions, and Sahnun from among the Malikis has expressed the opinion that he should give away so much of his possessions as dces not subject him to hardship later. Imam Shafe`i says that if the vow is of the nature of tabarrur(i.e. for a good cause), he should give away all his possessions, and if it is of the nature of lajaj (i.e, a vow of ignorance), he has the option to fulfil the vow or to expiate the oath. Imam Abu Hanifah says that he should give away all such possessions as are subject to zalrat, but the vow will not apply to those possessions which are exempt from zakat, e.g. house, or other such properties. Imam Zufar from among the Hanafis is of the opinion that he should give away everything in charity after he has taken out two months' maintenance for his family. ( `Umdat al-Qari, Sharh Mu'watta by Shah Waliyullah). Traditions of the Hadrat in this connection are as follows.
Hadrat Ka'b bin Malik says: "When I was granted forgiveness for incurring Allah's displeasure for staying behind on the occasion of the Battle of Tabuk, I went before the Holy Prophet (upon whom be peace) and submitted: My repentance also included that I would give away alI my possessions in charity for the sake of Allah and His Messenger. The Holy Prophet replied: No, do not do that. I said. Then half of the possessions? He said: No. I said: Then one-third of the possessions? He replied: Yes." (Abu Da'ud). According to another tradition, the Holy Prophet replied: "Withhold some of your possessions for yourself: this would be better for you." (Bukhari), Imam Zuhri says: "Information has reached me that Hadrat Abu Lubabah (who had similarly incurred displeasure in connection with the same Battle of Tabuk) said to the Holy Prophet: "I shall give away all my possessions for the sake of Allah and His Messenger in charity. The Holy Prophet replied: For you it would be enough to give away only one-third of it." (Mu'watta).
(7) Should a person who vowed to perform a good act before embracing Islam, fulfil it after he has embraced Islam? The Holy Prophet's ruling in this connection is that he should fulfil it. (Bukhari; according to a tradition in Abu Da ud and Tahavi Hadrat `Umar is reported to have vowed in the pre-Islamic days that he would observe i `tikaf(devotional seclusion) in the Masjid al-Haram (for one night, or according to others, one day). After embracing Islam when he asked for the Holy Prophet's ruling, he replied: "Fulfil your vow." Some jurists have taken this ruling of the Holy Prophet to mean that it is obligatory to do so, and some others that it is commendable.
(8) About the question whether the heirs are under obligation to fulfil a vow made by the deceased person or not, the juristic opinion is divided. Imam Ahmad, Ishaq bin Rahawaih, Abu Thaur and the Zahiris say that if the deceased person had vowed to observe the Fast or perform the Prayer but could not fulfil the vow, the heirs have to fulfil it. The Hanafis say that if the vow pertained to a bodily worship (e.g. the Prayer or the Fast), the heirs are under no obligation to fulfil it, and if it pertained to monetary worship and the deceased did not leave any will for his heirs to fulfil it, they are again under no obligation to fulfil it. but if he left a will, it will be obligatory for the heirs to fulfil it from his inheritance up to one-third of its extent. The Maliki viewpoint also is somewhat the same. The Shafe`is say that if the vow pertains to a non-monetary worship, or if it pertains to a monetary worship and the deceased person did not leave any inheritance, the heirs are under no obligation to fulfil it; and if the deceased left some inheritance, the heirs would be bound to fulfil the vow pertaining to a monetary worship, no matter whether the dying person left a will or not. (Sharh Muslim by AI-Nawawi, Badhl al-Majhud Sharh Abi Da ud). In the Hadith there is a tradition from Hadrat `Abdullah bin `Abbas on this subject to the effect: "Hadrat Sa`d bin `Ubadah asked for the Holy Prophet's verdict, saying: My mother has died and she had made a vow which she could not fulfil. The Holy Prophet said: Fulfil the vow on her behalf." (Abu Da'ud. Muslim). Another tradition from Ibn `Abbas is to the effect: "A woman went on a sea journey and vowed that if she returned home safe and sound, she would observe fast for a month. On her return home she died. Her sister or her daughter came to the Holy Prophet to ask for his decision. The Holy Prophet replied: "Observe the fast on her behalf." (Abu Da'ud Abu Da'ud has related another tradition with the same content from Hadrat Buraidah, saying: "A woman asked the Holy Prophet a similar thing and he gave the same reply as mentioned above." Since these traditions are not explicit as to whether the rulings the Holy Prophet gave pertained to its being obligatory or commendable, and since about the vow made by Hadrat Sa`d bin `Ubadah's mother also it is not clear whether it pertained to a monetary worship, or a bodily worship, there have arisen differences among the jurists on this question.
(9) As for an unlawful vow it is clear that it should not be fulfilled. However, there is a difference of opinion as to whether it entails an expiation or not. On this point since the traditions differ the juristic opinion is also divided. According to one kind of the traditions the Holy Prophet commanded the person concerned to make the expiation. Hadrat `A'ishah has reported that the Holy Prophet said: "Three is no vow in the disobedience of Allah, and its expiation is the expiation of breaking the oath" (Abu Da'ud, In the case of `Uqbah bin `Amir Juhani's sister (mentioned under No. 4 above), the Holy Prophet (upon whom be peace) commanded that she should break her vow and fast for three days. (Muslim, Abu Da'ud). In the case of another woman also who had vowed to go for Hajj on foot, he commanded that she should go by a conveyance and should make expiation for the oath (Abu Da'ud). Ibn `Abbas has reported that the Holy Prophet said: "The one who made a vow but did not specify what the vow was about, should expiate for the oath, and the one who made a vow to perform a sinful act, should expiate for the oath, and the one who made a vow to perform something which he dces not have the power to perform, should expiate for the oath, and the one who made a vow to do something which he can do, should fulfil it." (Abu Da'ud). On the other hand, there are the traditions which show that there is no expiation in this case. The person under No.4 above had vowed that he would stand in the sun and would not speak to anyone. Making a reference to him in Mu'watta, Imam Malik writes: "I could not know by any means whether the Holy Prophet besides commanding him to break the vow might also have told him to make the expiation. Hadrat `Abdullah bin `Amr bin `As has reported that the Holy Prophet said: "If the one swearing an oath for something later finds that another thing was better than that he should abandon it and should adopt the better course and the abandonment itself is the expiation." (Abu Da'ud; Baihaqi says that this Hadith and Hadrat Abu Hurairah's this tradition: "He should adopt the better course and this is its expiation" are not established). Imam Nawawi discussing these traditions of the Hadid in his commentary of Sahih Muslim writes: "Imam Malik, Shafe`i, Abu Hanifah, Da'ud Zahiri and other scholars say that the vow made to do a sinful thing is void and ineffectual and it does not entail any expiation if not fulfilled, but lmam Ahmad says that it entails expiation."

verse8

*11 Most of the commentators hold the view that the pronoun in hubbi-hi refers to food. Accordingly, they interpret the sentence to mean: "In spite of the food's being agreeable and tasty and that they need it, they give it away to others." Ibn `Abbas and Mujahid say: "they do so because of their fondness for feeding the poor ( `ala hubb-il-it am); and Fudail bin `Iyad and Abu Suleman ad-Darani say: "They do so out of love for Allah." In our opinion the following sentence ("We are feeding you only for the sake of Allah") supports the last meaning.
*12 The custom in the ancient days was that the prisoners were put in fetters and shackles and taken out daily to go about the streets begging food. Later the Islamic government abolished this custom. (Imam Abu Yusuf, Kitab al-Kharaj, p, 150, Ed, 1382 H. ) In this verse, the captive implies every such person who is in bondage, whether he is an unbeliever, a Muslim, a war prisoner, or imprisoned in consequence of a crime, and whether he is provided food in that state, or made to beg for it. In any case, to feed a helpless person who cannot do anything to earn a living, is an act of great virtue.

verse9

*13 Although feeding a poor man is in itself a great virtue, yet fulfilling the other needs of an indigent person is no less virtuous. For example, to clothe a poor man, to arrange treatment for a sick person, or to help a debtor who is harassed by his creditor, is an act of equally great virtue. Here, a particular kind of virtue in view of its importance has been presented only as an example, but the real object is to stress giving help to the needy.
*14 It is not necessary that this may be said in so many words while feeding the poor man. It may be said in the heart; in the sight of Allah this is as meritorious as saying it with the tongue. But saying these words with the tongue has been particularly mentioned so as to set the person being helped at ease that no thanks or recompense is due from him, so that he eats with full satisfaction and peace of mind.

verse10

verse11

*15 "Freshness and joy": freshness of the face and joy of the heart. In other words, all the severities and terrors of the Day of Resurrection will be meant only for the disblievers and the culprits. The righteous will on that Day remain immune from every hardship and will be well-pleased with their lot. The same theme has been expressed in Al-Anbiya': 103, thus: "The time of great fright will not trouble them at all; the angels will rush forth to receive them, saying: this is the Day that you were promised; and in An-Naml: 89 thus: "He who brings good deeds, will have a reward better than that, and such people shall be secure from the terror of that Day. "

verse12

*16 Here the word sabr (patience) has been used in a very comprehensive sense. The whole worldly life of the righteous believers in fact has been described as a life of patience. From the time a man attains discretion, or believes, till death;' his suppressing of unlawful desires, adhering to the bounds set by Allah, carrying out the duties enjoined by Him, sacrificing his time, his wealth, his effort, powers and abilities, even his life if so required, ignoring every greed and temptation, which might turn him away from Allah's way, meeting every danger and enduring every hardship faced on the way of the truth, giving up every gain and pleasure accruing from unlawful ways and means, bearing every loss and suffering and affliction incurred on account of his love for truth, and doing all this with full faith in the promise of Allah that He will bless the doer with the fruits of this righteous conduct not in this world but in the second life after death, turns the whole life of a believer into a life of patience-eternal and perpetual patience. all-pervasive and life-long patience! (For further explanation, see E N 60 of Al-Baqarah. E.N.'s 13, 107, 131 of ,AI-`Imran, E.N. 23 of Al-An`am, E.N.'s 37, 47 of Al-Anfal, E.N. 9 of Yunus, E N 11 of Hud, E.N. 39 of Ar-Ra'd, E.N. 98 of An-Nahl, E.N. 40 of Maryam, E.N: 94 of AI-Furgan, E.N.'s 75, l00 of AI-Qasas. E.N. 97 of Al-`Ankabut, E.N.'s 29, 56 of Luqman, E.N. 37 of As-Sajdah, E.N. 58 of Al-Ahzab, E.N. 32 of Az-Zumar, E.N. 38 of Ha-Mim As-Sajdah, E.N. 53"of Ash-Shura).

verse13

verse14

verse15

*17 According to Az-Zukhruf: 71, vessels of gold shall be passed round to them, but here of silver. This shows that vessels of gold as well as of silver shall be passed round to them as required by the occasion.
*18 That is, though silver, it will be as transparent as glass, Vessels of this kind of transparent, crystal like silver will be the special characteristic of the vessels in which drinks will be served to the people of Paradise.

verse16

*19 "In due measure": filled accurately according to the desire of every person, neither over-filled nor under-filled. In other words, the attendants of the dwellers of Paradise will be so judicious and discerning that they will have accurate judgement about everybody whom they serve wine as to how much of it he wishes to drink. (For the characteristics of the wine of Paradise, see As-Saaffat: 45-47 and the E.N.'s 24 to 27, Muhammad: 15 and E.N. 22, At-'tur; 23 and E.N. 18, Al-Waqi`ah: 19 and E.N. 10).

verse17

verse18

*20 This is to suit the taste of the Arabs who liked the wine flavoured with ginger-mixed water. But this flavouring will not be achieved by adding ginger-mixed water to it: it will be a natural fountain which will have the flavour of ginger but without its bitterness; Therefore, it will be called Salsabil, which implies such water as flows gently and pleasantly down the throat on account of its being sweet, light and platable. Most commentators think that the word salsabil has been used here as an adjective of the fountain and not as a name for it.

verse19

*21 For explanation, see E.N. 26 of As-Saaffat, E-N. 19 of At-Tur, E.N. 9 of Al-Wiiqi`ah.

verse20

*22 Even if a person might have lived a pauper in the world, in the Hereafter when he is admitted to Paradise, on the basis of his good deeds, he will live as though he were the owner of a splendid kingdom.

verse21

*23 This same theme has been expressed in Surah Al-Kahf: 31, thus: "They (the dwellers of Paradise) will wear coloured robes of silk and rich brocade and will be reclining upon raised thrones. ° On this basis, the opinion of the commentators who have expressed the view that this implies the sheets of cloth which will be hanging over their thrones or bedsteads or that this would be the dress of the boys who would be moving about serving them dces not seem to be correct.
>*24 In Surah Al-Kahf: 31, it has been said: "They will be adorned with bracelets of gold. This same theme has also occurred in Al-Hajj: 23 and Fatir 33 above. When all these verses are read together, three possibilities become obvious, (1) That sometimes they would 1 ike to wear bracelets of gold and sometimes bracelets of silver, both kinds of the ornaments being available for use as and when required; (2) that they will wear bracelets of both gold and silver at the same time, for the combination of the two enhances the personal charms of the wearer; (3) that whosoever desires will wear bracelets of gold and whosoever desires will wear bracelets of silver. As for the question, why will the men be adorned with the ornaments when these are usually worn by the women? The answer is that in the ancient times the custom was that the kings and their nobles used to adorn their hands and necks and the crowns of their heads with different kinds of ornaments. In Surah Az-Zukhruf it has been said that when the Prophet Moses arrived in the Pharaoh's court in his simple dress, with only a staff in hand, and told him that he was a Messenger sent by Allah, Lord of the worlds, the Pharaoh said to his courtiers: "What kind of a messenger is he, who has appeared before me in this state? If he was sent by the King of the universe, why were not bracelets of gold sent down on him, or a company of angels as attendants?" (v. 53).
*25 Two kinds of the wine have been mentioned above, first that to which water will be added from the fountain of camphor; second that to which water will be added from the fountain of ginger, After these, making mention of another wine, with the' remark that their Lord shall give them a pure wine to drink, gives the meaning that this will be some superior kind of wine, which they will be given to drink as a special favour from Allah.

verse22

*26 In the original, kana sa yu kum mashkura: "your endeavours have been accepted and recognized." Sa`i implies the entire lifework that a person accomplished in the world, the works and objectives to which he applied his energies and abilities; and its being mashkur means that Allah has appreciated it. Shukr when expressed by the servant to God implies his gratefulness to Him for His blessings, and when it is expressed by God for the servant, it means that He has appreciated his services. It is indeed highly kind of the Master that He should appreciate the endeavours of the servant when the servant has only carried out his duties according to the Master's will.

verse23

*27 Though the addressee here apparently is the Holy Prophet (upon whom be peace), the discourse is directed to the disbelievers, who said "Muhammad (upon whom be Allah's peace and blessings) himself composes the Qur'an deliberately piece by piece; had it been from Allah, it would be revealed all at once. At some places on the Qur'an this objection bas been cited and answered (e.g. see E.N.'s 102, 104, 105, 106 of An-Nahl and E.N. 119 of Bani Isra'il), but here Allah has answered it without citing it, saying emphatically: "It is We Ourself Who are sending it down: it is not the composition of Muhammad: and it is We Ourself Who are sending it gradually. That is, it is the requirement of Our wisdom that We should not send down Our message all together in book form, but should send it piece by piece."

verse24

*28 "Be patient": "Face patiently the hardships and difficulties of the great Mission your Lord has entrusted to you: endure firmly and steadfastly whatever comes to pass, without showing any weakness in this regard."
*29 "Do not obey ...": "Do not yield to any one of them so as to give up preaching of the true faith: do not be inclined to make even the least change in the religious beliefs for the sake of any denier of the Truth, or in the moral teachings for the sake of a wicked person. Proclaim whatever is unlawful and forbidden to be so openly even if an immoral person might press you hard to show some lenience in this condemnation, and proclaim whatever is false as false and whatever is we as true publicly even if the disbelievers might use all their influence to silence you, or to make you adopt a little lenience in this regard."

verse25

verse26

*30 The rule followed in the Qur'an is that wherever the Muslims have been exhorted to show patience against the disbelievers, immediately after it they have been commanded to remember Allah much and to observe the Prayer, which automatically implies that the power needed to meet the resistance of the enemies of the Truth in the way of truth faith can be obtained only by this means. To remember Allah morning and evening may also imply remembering Allah always but when the command to remember Allah at specific times is given, it implies the salat (Prayer). In this verse, bukrah means the morning and asil the time from the sun's decline till sunset, which obviously covers the Zuhr and the Asr times. Night starts after sunset;. therefore, the command "to prostrate yourself in the night" would apply to both the Maghrib and the `Isha' Prayers. Then, the command "to glorify Allah in the long hours of night", clearly points to the time of the Tahajjud Prayer. (For further explanation, see E.N.'s 92 to 97 of Bani Isra'il, E N. 2 of AI-Muzzammil). This also shows that these very have been the Prayer times in Islam from the beginning. However, the command making the Prayer obligatory five times a day with fixed tunes and number of rak ahs was given on the occasion of mi`raj (ascension).

verse27

*31 That is, "The reason why the disbelieving Quraish still persist in the errors and deviations of belief and morality and why they turn a deaf ear to your invitation to the Truth is, in fact, their worship of the world and their heedlessness of the Hereafter. Therefore, the way being followed by a true God-worshipper is so different from and opposed to their way that there can be no question of any compromise between them. "

verse28

*32 The sentence, "Whenever it be Our will We can change their forms°, can have several meanings:
(1) That whenever We please We can destroy them and replace them by other people of their own kind, who will be different from them in conduct;
(2) that whenever We please We can change their forms; that is, just as We can make someone healthy and sound in body, so also We have the power to make somebody a paralytic, cause someone to be struck with facial paralysis and other to fall a victim to some disease or accident and become a cripple permanently; and
(3) that whenever We will We can recreate them in some other form after death.

verse29

verse30

*33 Three things have been said in these verses:
(1) That whoever wills may adopt the way to his Lord;
(2) that one's willing to do a thing is not enough unless Allah so wills; and
(3) that Allah is All-Wise, All-Knowing. If one considers these three things deeply one can fully well understand the relationship between man's freedom of choice and Allah's Will, and it helps to remove all the confusions from the people's minds about the question of destiny.
The first verse shows that in this world the authority granted to man is only to the extent that he may decide to adopt any one of the different courses available for passing life here. This is the freedom of choice that Allah has given him. For example, when a man confronts the question of earning a living for himself, he finds many ways before him of which some are lawful, as for example lawful kinds of labour, service, trade and business, industry, or agriculture, and some are unlawful as thievery, robbery, picking pockets, prostitution, trading in money (on interest), gambling, bribery and unlawful kinds of services and business, etc. The decision to adopt any one of these ways has been left to man's own free choice as to how he would like to earn his living. Likewise, there are different modes of morality. On the one side, there are the good qualities, like honesty, nobility, decency, justice, pity, sympathy and chastity, and on the other, the evil traits like wickedness, meanness, tyranny, dishonesty, and frivolity. Man has full freedom to adopt any mode of morality he likes. The same is the case with religion; man has many ways open before him in this regard also-atheism and denial of God, polytheism and idol-worship, different combinations of monotheism and polytheism, and the un-alloyed creed of God-worship which is taught by the Qur'an. In these also the decision to choose has been left to man as to which of these he wants to adopt. Allah does not impose on him any decision of His own so that man may like to choose a lawful means of earning his living for himself but Allah may force him to adopt an unlawful means for it. or that he may like to follow the Qur'an, but Allah may force him to become an atheist, polytheist or disbeliever, or that he may like to become a good man, but Allah may force him to become an evil man.
But after man has exercised this freedom of choice whether he can practically also do the same which he wants to do, depends on Allah's Will, His leave and His grace. If the Will of Allah be to let the man do what he has willed or decided to do, then alone can he do it; otherwise he cannot do anything without Allah's Will and His leave, however hard and seriously he may try to do it. This same thing has been said in the second verse. This can be explained by an example. If man had been delegated all the powers in the world and permitted to do whatever he pleased, the system of the world would have been disrupted. One murderer was enough to murder all the, people in the world if he were given the freedom to kill anybody he liked. One pickpocket could pick the pocket of everyone if he were given the option to pick anyone's pocket he pleased. One thief was enough to steal whatever he liked; one adulterer to commit rape on every woman, one robber to plunder every house, if each one of these had full powers to act at he desired. Therefore, Allah has kept this in His own power whether He may allow or disallow the man to follow the right or the wrong path that he chooses to follow or not. The person who, giving up error, wants to adopt the right way is also granted righteousness only by Allah's leave and will. However, the condition is that the decision to give up error and choose guidance should have been taken by the man himself; otherwise just as Allah does not make anybody a thief or murderer or atheist or polytheist forcibly, so also He does not make anybody a believer forcibly.
After this, the third verse removes the misunderstanding whether Allah's willing may not be arbitrary. That is why it has been said that "Allah is All-Knowing, Al-Wise." That is whatever He does, He dces it on the basis of knowledge and wisdom; therefore, there can be no possibility of any error in His decisions. He decided with full knowledge and wisdom as to who should be given a particular kind of help and who should not be given it, who should be allowed to do a particular work and who should not be allowed to do it. To the extent that Allah provides opportunities to man and makes the conditions favourable for him, he can work according to his desire, whether it be good or evil, The question of guidance also is no exception to it. Allah alone knows on the basis of His knowledge and He alone determines on the basis of His wisdom as to who deserves to be guided and who dces not. (Also see E.N. 41 of Al-Muddaththir

verse31

*34 In this verse "wrong doers" imply the people whom the Revelations of Allah and the teachings of His Prophet may reach, yet they deliberately and consciously decide that they would not obey and follow them. This also includes those unjust people who may plainly say that they do not accept the Revelation as God's Revelation and the Prophet as God's Prophet, or that they do not believe in God at all, and also those wicked people who may not refuse to believe in God and the Prophet and the Qur'an, but they are resolved not to obey and follow them. As a matter of fact, both these groups are unjust and wicked. As regards the first group, their case is clear and obvious; but the second group is no less wicked: it is also hypocritical and treacherous. Verbally they say that they believe in God and the Messenger and the Qur'an, but in their hearts and minds they are resolved not to follow them, and their practical conduct of life is also opposed to it. About both Allah has declared that He has prepared for them a painful torment. They might strut about in the world, enjoy life as they like, boast and brag of their superiority, but ultimately they will be subjected to a disgraceful punishment; they cannot enter and enjoy Allah's mercy in any way.

------------------Intro----------------------------

Introduction to Surah 76. Ad-Dahr

Name

This Surah is called Ad-Dahr as well as Al-Insan after the words occurring in the first verse.

Period of Revelation

Most of the commentators, including Allama Zamakhshari, Imam Razi, Qadi, Baidawi, Allama Nizam ad-Din Nisaburi, Hafiz Ibn Kathir and many others, regard it as a Makki Surah, and, according to Allama Alusi, the same is the opinion of the majority of scholars. However, some commentators hold the view that the Surah was revealed at Madinah, and some others say that it was revealed at Makkah but vv. 8-10 of it were sent down at Madinah.

As far as the subject matter and the style of the Surah are concerned, these are very different from those of the Madani Surahs. A little study of it rather shown that it is not only a Makki Surah but it was revealed during the earliest period at Makkah, which began just after the revelation of the first seven verses of Surah Al-Muddaththir. As for vv 8-10, they are so naturally set in the theme of the Surah that if they are read in their proper context, no one can say that the theme preceding and following them had been sent down 15 to 16 years earlier but these three verses which were revealed many years later were inserted here unnaturally.

In fact, the basis of the idea that this Surah; or some verses of it were revealed at Madinah, is a tradition which has related from Ibn Abbas (may Allah bless him). He says that once Hadrat Hasan and Husain fell ill The Holy Prophet and some of his Companions visited them. They wished Hadrat Ali to make a vow to Allah for the recovery of the two children. Thereupon, Hadrat Ali, Hadrat Fatimah and Fiddah their maid servant, vowed a fast of three days if Allah restored the children to health. The children recovered by the grace of Allah and the three of them began to fast as avowed. As there was nothing to eat in the house, Hadrat Ali borrowed three measures (sa') of barley from somebody (according to another tradition, earned through labour). When on the first day they sat down to eat after breaking the fast, a poor man came and begged for food. They gave all their food to him, drank water and retired to bed. The next day when they again sat down to eat after breaking the fast, an orphan came and begged for something. They again gave away the whole food to him, drank water and went to bed. On the third day when they were just going to eat after breaking the fast, a captive came up and begged for food likewise. Again the whole food was given away to him. On the fourth day Hadrat Ali took both the children with him and went before the Holy Prophet (upon whom be peace). The Holy Prophet (on whom be peace) seeing the weak condition of the three, returned with them to the house of Hadrat Fatimah and found her lying in a corner half dead with hunger. This moved him visibly. In the meantime the Angel Gabriel (peace be on him) came and said; "Look, Allah has congratulated you on the virtues of the people of your house!"When the Holy Prophet asked what it was, he recited this whole Surah in response. (According to Ibn Mahran's tradition, he recited it from verse 5 till the end. But the tradition which Ibn Marduyah has related from Ibn Abbas only says that the verse Wa yut'imun-at ta'am... was sent down concerning Hadrat Ali and Hadrat Fatimah; there is no mention of this story in it). This whole story has been narrated by Ali bin Ahmad al-Wahidi in his Commentary of the Qur'an, entitled Al'Basit, and probably from the same it has been taken by Zamakhshari, Razi, Nisaburi and others.

In the first place, this tradition is very weak as regards its chain of transmission. Then, from the point of view of its subject matter also, it is strange that when a poor man, or an orphan, or a captive, comes to beg for food, he is given all the food. He could be given one member's food and the five of them could share the rest of it among themselves:Then this also is incredible that illustrious persons like Hadrat Ali and Hadrat Fatimah, who possessed perfect knowledge of Islam, should have regarded it as an act of virtue to keep the two children, who had just recovered their health and were still weak, hungry for three consecutive days. Moreover, in respect of the captives also, it has never been a practice under the Islamic government that they should be left to beg for food for themselves. For if they were prisoners of the government, the government itself was responsible to arrange food and clothing for them, and if they were in an individual's custody, he was made responsible to feed and clothe them. Therefore, it was not possible that in Madinah a captive should have gone about begging food from door to door. However, overlooking the weaknesses of transmission and the probability of subject matter, even if the narrative is accepted as it goes, at the most what it shows is that when the people of the Holy Prophet's house acted righteously as they did, Gabriel came and gave him the good news that Allah had much appreciated their act of virtue, for they had acted precisely in the righteous way that Allah had commanded in these verses of Surah Ad-Dahr. This does not necessitate that these verses too were sent down on that very occasion. The same is the case with many traditions concerning the occasion of revelation. When about a certain verse it is said that it was sent down on a particular occasion, it in fact does not mean that the verse was sent down on the very occasion the incident took place. But it means that the verse applies precisely and exactly to the incident. Imam Suyuti in Al-Itqan has quoted this from Hafiz Ibn Taimiyyah: "When the reporters say that a verse was sent down concerning a particular incident, it sometimes implies that the same incident (or matter) occasioned its revelation, and sometimes that the verse applies to the matter although it may not have occasioned its revelation."Further on he quotes Imam Badr ad-Din Zarkashi's view from his Al-Burhan fi Ulum al-Quran:"It is well known in respect of the Companions and their immediate successors that when one of them says that a verse was sent down concerning a particular matter, it means that the ruling contained in it applied to that matter and not that the matter itself occasioned the revelation of the verse. Thus, it only uses the ruling of the verse for the purpose of reasoning and not for stating a fact." (Al-Itqan fi Ulum al-Quran, vol. I, p. 31, Ed. 1929).

Theme and Subject Matter

The theme of this Surah is to inform man of his true position in the world and to tell him that if he understood his true position rightly and adopted the attitude of gratefulness, he would meet with such and such good end, and if he adopted the way of disbelief, he would meet with such and such evil ends In the longer Surahs of the Qur'an this same theme has been presented at length, but a special characteristic of the style of the earliest Surahs revealed at Makkah is that the subjects dealt with at length in the later period, "have been presented in a brief but highly effective way in this period in such concise, elegant sentences as may automatically be preserved in the memory of the hearers.

In this Surah, first of all man has been reminded that there was a time when he was nothing; then a humble beginning of him was made with a mixed drop of sperm and ovum of which even his mother was not aware; even she did not know that he had been conceived nor anyone else seeing the microscopic cell could say that it was a man, who in future would become the best of creation on the earth. After this, man has been warned, so as to say: "Beginning your creation in this way We have developed and shaped you into what you are today in order to test and try you in the world. That is why, unlike other creatures, you were made intelligent and sensible and were shown both the way of gratitude and the way of ungratitude clearly so that you may show, in the interval that you have been granted here for work, whether you have emerged as a grateful servant from the test or an unbelieving, Un- grateful wretch!"

Then, just in one sentence, it has been stated decisively what will be the fate to be met with in the Hereafter by those who emerged as unbelievers from this test.

After this, in vv. 5-22 continuously, the blessings with which those who do full justice to servitude in the world, will be favored, have been mentioned in full detail. In these verses, not only have their best rewards been mentioned but they have also been told briefly what are the acts on the basis of which they would become worthy of those rewards. Another special characteristic of the earliest Surahs revealed at Makkah is that besides introducing in them briefly the fundamental beliefs and concepts of Islam, here and there, those moral qualities and virtuous acts have been mentioned, which are praiseworthy according to Islam, and also those evils of deed and morality of which Islam strives to cleanse human life. And these two things have not been mentioned with a view to show what good or evil result is entailed by them in the transitory life of the world, but they have been mentioned only to point out what enduring results they will produce in the eternal and everlasting life of the Hereafter, irrespective of whether an evil quality may prove useful or a good quality may prove harmful in the world.

This is the subject matter of the first section (vv. 1-22). In the second section, addressing the Holy Prophet (upon whom be peace), three things have been stated: first, that "it is in fact We Ourself Who are revealing this Qur'an piecemeal to you, and this is intended to inform the disbelievers, not you, that the Qur'an is not being fabricated by Muhammad (upon whom be Allah's peace and blessings) but it is "We Who are revealing it, and it is Our Own wisdom which requires that We should reveal it piece by piece and not all at once."Second, the Holy Prophet has been told: "No matter how long ,it may take for the decree of your Lord to be enforced and no matter what afflictions may befall you in the meantime, in any case you should continue to perform your mission of Apostleship patiently, and not to yield to the pressure tactics of any of these wicked and unbelieving people."The third thing he has been told is: "Remember Allah day and night, perform the Prayer and spend your nights in the worship of Allah, for it is these things which sustain and strengthen those who call to Allah in the face of iniquity and disbelief."

Then in one single sentence, the actual cause of the disbelievers wrong attitude has been stated: they have forgotten the Hereafter and are enamored of the world. In the second sentence, they have been warned to the effect: "You have not come into being by yourself: We have created you. You have not made these broad chests, and strong, sturdy hands and feet for yourselves, it is We Who made these for you; and it so lies in Our power to treat you as We please. We can distort your figures, We can destroy you and replace you by some other nation. We can cause you to die and can recreate you in whatever form We like."

In conclusion, it has been said: This is an Admonition: whoever wills may accept it and take a path to his Lord. But man's own will and desire is not everything in the world. No one's will and desire can be fulfilled unless Allah (also) so wills. And Allah's willing is not haphazard: whatever He wills, He wills it on the basis of His knowledge and wisdom. He admits into His mercy whomever He regards as worthy of His mercy on the basis of His knowledge and wisdom, and He has prepared a painful torment for those whom He finds unjust and wicked.


  1. -----------------------Arabic Text-----------------------

    وَالْمُرْسَلَاتِ عُرْفًا

  2. فَالْعَاصِفَاتِ عَصْفًا

  3. وَالنَّاشِرَاتِ نَشْرًا

  4. فَالْفَارِقَاتِ فَرْقًا

  5. فَالْمُلْقِيَاتِ ذِكْرًا

  6. عُذْرًا أَوْ نُذْرًا

  7. إِنَّمَا تُوعَدُونَ لَوَاقِعٌ

  8. فَإِذَا النُّجُومُ طُمِسَتْ

  9. وَإِذَا السَّمَاء فُرِجَتْ

  10. وَإِذَا الْجِبَالُ نُسِفَتْ

  11. وَإِذَا الرُّسُلُ أُقِّتَتْ

  12. لِأَيِّ يَوْمٍ أُجِّلَتْ

  13. لِيَوْمِ الْفَصْلِ

  14. وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ

  15. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  16. أَلَمْ نُهْلِكِ الْأَوَّلِينَ

  17. ثُمَّ نُتْبِعُهُمُ الْآخِرِينَ

  18. كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

  19. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  20. أَلَمْ نَخْلُقكُّم مِّن مَّاء مَّهِينٍ

  21. فَجَعَلْنَاهُ فِي قَرَارٍ مَّكِينٍ

  22. إِلَى قَدَرٍ مَّعْلُومٍ

  23. فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ

  24. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  25. أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتًا

  26. أَحْيَاء وَأَمْوَاتًا

  27. وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُم مَّاء فُرَاتًا

  28. وَيْلٌ يوْمَئِذٍ لِّلْمُكَذِّبِينَ

  29. انطَلِقُوا إِلَى مَا كُنتُم بِهِ تُكَذِّبُونَ

  30. انطَلِقُوا إِلَى ظِلٍّ ذِي ثَلَاثِ شُعَبٍ

  31. لَا ظَلِيلٍ وَلَا يُغْنِي مِنَ اللَّهَبِ

  32. إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ

  33. كَأَنَّهُ جِمَالَتٌ صُفْرٌ

  34. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  35. هَذَا يَوْمُ لَا يَنطِقُونَ

  36. وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ

  37. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  38. هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالْأَوَّلِينَ

  39. فَإِن كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ

  40. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  41. إِنَّ الْمُتَّقِينَ فِي ظِلَالٍ وَعُيُونٍ

  42. وَفَوَاكِهَ مِمَّا يَشْتَهُونَ

  43. كُلُوا وَاشْرَبُوا هَنِيئًا بِمَا كُنتُمْ تَعْمَلُونَ

  44. إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنينَ

  45. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  46. كُلُوا وَتَمَتَّعُوا قَلِيلًا إِنَّكُم مُّجْرِمُونَ

  47. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  48. وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ

  49. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  50. فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ

------------------------Translation----------------------------------

(77:1) By the (winds) which are sent in succession,

(77:2) which then blow tempestuously,

(77:3) and lift up (the clouds) and scatter them,

(77:4) then split (them) asunder,

(77:5) then infuse (the hearts) with the remembrance (of God),

(77:6) as an excuse or as a warning.!

(77:7) That which you are being promised, must happen.

(77:8) Then, when the stars become dim

(77:9) and the heaven is rent asunder,

(77:10) and the mountains are thrashed into dust,

(77:11) and the time of the Messengers' appointment comes

(77:12) (that Day it shall happen). For what day has all this been deferred?

(77:13) For the Day of Decision.

(77:14) And what do you know what the Day of Decision is?

(77:15) Woe on that Day to the deniers (of Truth)!

(77:16) Did We not destroy the former peoples?

(77:17) Then We shall follow them up with those of latter day.

(77:18) Thus do We deal with the culprits.

(77:19) Woe on that Day to the deniers (of Truth)!

(77:20) Did We not create you out of a mean fluid,

(77:21) and kept it lodged in a secure place

(77:22) for an appointed term?

(77:23) Behold! We had power to do this, as We are excellent Possessors of power!

(77:24) Woe on that Day to the deniers (of Truth)!

(77:25) Have We not made the earth a receptacle,

(77:26) both for the living and for the dead,

(77:27) and set in it high mountains, and given you sweet water to drink?

(77:28) Woe on that Day to the deniers (of Truth)!

(77:29) Go off now to the same that you used to deny.

(77:30) Go off to the shadow which has three branches.

(77:31) It neither gives coolness nor shelter from the flame of Fire.

(77:32) The Fire shall throw off sparks as huge as castles

(77:33) as though they were yellow camels.

(77:34) Woe on that Day to the deniers (of Truth)!

(77:35) That is the Day when they shall neither speak

(77:36) nor be given leave to offer excuses.

(77:37) Woe on that Day to the deniers (of Truth!)

(77:38) This is the Day of Decision. We have gathered both you and those who had gone before you together.

(77:39) Now, if you have a trick, use it against Me.

(77:40) Woe on that Day to the deniers (of Truth)!

(77:41) The righteous are today amidst shades and springs,

(77:42) and whatever fruits they desire

(77:43) (they shall have). "Eat and drink with relish as a reward for the deeds you have been doing."

(77:44) Thus do We recompense the doers of good.

(77:45) Woe on that Day to the deniers (of Truth)!

(77:46) "Eats and enjoy yourselves for a while. Indeed, you are culprits."

(77:47) Woe on that Day to the deniers (of Truth)!

(77:48) When it is said to them: "Bow down (before Allah) they do not bow down. "

(77:49) Woe on that Day to the deniers (of Truth)!

(77:50) Now, what message can there be after this (Qur'an) in which they will believe?

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

verse5

verse6

*1 That is, sometimes the failure of winds causes the people to be alarmed at the prospect of a famine, and they turn to Allah to repent of their sins: sometimes they bring a lot of rain and the people turn to Allah in gratitude; and sometimes their blowing violently causes dread in the hearts and the people turn to AIlah from fear of destruction.
In these verses initially the order of rain-bringing winds has been stated, which is thus: first, winds start blowing in succession; then they assume the proportions of a storm; then they raise the clouds and spread them; then they split and separate them. After this, instead of making mention of the rainfall, it is said that the winds infuse the hearts with the remembrance of AIIah, as an excuse or as a warning. That is, it is an occasion when either because of fear man is compelled to remember Allah, or else he confesses his errors and invokes AIIah to protect and save him from ruin and bless him with rain. If it has not rained for a long time, and the people are thirsty for rain, even the most hardened disbeliever sometimes begins to remember God when he. sees the winds blowing and the clouds advancing. The drought's being mild and severe makes the difference. In case the drought is mild, the common man who is not far from AIIah, will remember Him, but others will offer scientific explanations, saying that there was no cause for anxiety: it did not rain because of such and such a cause and it would be weak-mindedness to start praying to God on such an ordinary thing. However, if the drought is unusually prolonged, and the whole country is faced with a calamitous situation, even the confirmed disbelievers begin to remember God. If they feel shy to use their tongue, in their hearts they feel penitent on their wrongdoing and ingratitude and pray to God to cause rain throughout the country from the winds which are raising the clouds. This is infusion of God's remembrance in the hearts as an excuse. As for its infusion as a warning, it happens when the wind develops into a cyclone and destroys settlement after settlement or it rains so heavily as to cause a deluge, In such a state even a confirmed atheist starts imploring God out of awe for Him, and then all scientific explanations of the cyclone or deluge evaporate from his mind. Thus, after describing the blowing of winds in their succession to say that they infuse the hearts with Allah's remembrance as an excuse or as a warning, is meant to impress the truth that the system working in the world keeps on reminding man that everything on the earth has not been placed under his control but there is a Supreme Power above him, which rules his destiny. That Power is so supreme and mighty that it can use the elements for the sustenance and nourishment of man when it so wills and can use the same elements for his destruction when it so wills.
After this the same system of winds has been proffered as an argument to prove that the Resurrection which is being promised to man, must come to pass. Now, Iet us see how this system testifies to this truth.
Man generally is perplexed in the case of Resurrection and the Hereafter at two questions. First: is the occurrence of Resurrection possible? Second: what is its need and necessity? And then being perplexed at these questions, he starts entertaining doubts whether it will at all occur or not, or whether it was only a figment of the imagination. In this connection, the Qur'an has at some places reasoned out and proved its possibility, its necessity and occurrence from the system of the universe, and at others adopted another mode of reasoning: oaths have been sworn by some of the countless signs of God's Kingdom and it has been asserted that it shall surely come to pass. This mode of reasoning contains arguments for its possibility as well as arguments for its necessity and arguments for its occurrence.
Here, adopting the same mode of reasoning only the system of the circulation of winds and rainfall has been presented as a sign of the truth that it is a regular system, which has been established by the design of an All-Wise, All-Mighty Sovereign; it is not a chance occurrence, as a result of which a system might have been generated in the atmosphere of the earth that vapours should arise from the seas, winds should carry them and gather them into clouds, then split and separate them into pieces and transport them to different parts of the earth and then should cause them to fall as rain. This system has not been devised accidentally by some blind and deaf Nature, but it is a well-considered and well-designed plan, which is functioning regularly according to a law. That is why it never so happens that the heat of the sun should produce ice on the surface of the sea instead of vapours, but the sun always raises only vapours from the sea. It never so happens that the monsoons should blow in the reverse order and suppress vapours into the sea but they always raise them up into the atmosphere. It never so happens that the formation of clouds should cease, or the winds should stop to carry them to dry lands or the falling of rain on the earth should discontinue. The same law has been at work since millions and millions of years under which this system is functioning. Had it not been so our coming into existence on the earth and survival here would not be possible.
In this system one fords a clear purpose and the working of regular law. One can clearly see that on the earth the life of man, animal and vegetation deeply relates to the winds and rainfall, and this arrangement testifies that water has been provided to bring animate life into existence and keep it alive precisely according to their requirements and a law. This purpose and regularity is not found only in this aspect but in the entire system of the universe, and man's whole scientific progress is based on it. About every thing man tries to fmd out what is its purpose and on what principle it works Then as he goes on gaining insight into the purposes of the creation of different things and the principles on which they work, he goes on devising new and ever new methods of their use and making new inventions for the progress of his civilization. Had there been no such concept in the mind of man naturally that the world is a meaningful world and everything in it is working on a principle, he would never have entertained the question about anything as to what was its purpose and how it could be put to use.
Now, when this world and everything in it has meaning, and if there is a law working in this world and in everything it contains, and if it has been functioning with the same purpose and regularity since millions and millions of years, then a stubborn person only could refuse to accept that an all-knowing, AllMighty God has made it, and about that God it would be foolish to assume that although He could make and cause it to function but cannot break it, and after breaking it, cannot reconstruct it in any other form if He so wills, The concept about matter that it is imperishable was the chief support of the ignorant atheist of the past, but the progress of knowledge has proved it also false. Now it is an acknowledged scientific fact that matter can change into energy and energy into matter. Therefore, it is perfectly according to knowledge and reason that this material world will last only as long as the Living and Eternal God sustains it. As soon as He wills to change it into energy, He can change it by a simple Command and His one Command is enough to re-create it into any other material form and shape He wills.
This much then about the possibility of the Resurrection, which cannot now be rejected by any scientific and rational argument. As for the question that it must take place so that man is rewarded for his good works and punished for his evil deeds, the person who acknowledges man's moral responsibility and also believes that rewarding the good services and punishing the crimes is the necessary demand of this moral responsibility, cannot but admit that there must be the Hereafter. There is no law or government in the world, which can punish every crime and reward every good act. To say that the prick of the conscience is a sufficient punishment for the culprit and the satisfaction of the conscience is sufficient reward for the doer of good is no more than meaningless philosophizing. The question is: How and when did the conscience of the person who killed an innocent man and then himself died in an accident immediately after it rep. ve him? And when did the conscience of the man who went to fight for the sake of truth and justice and fell a victim to a bomblast suddenly, have the satisfaction that he had laid down his life for a good cause? Thus, the truth is that the pretences invented to avoid the belief in the Hereafter are all meaningless. Man's intellect wants, his nature requires, that there should be justice, but in the present life of the world it is not possible to have full and perfect justice. Justice can be had only in the Hereafter and only under the judgement and command of the All-Knowing, Omnipotent God. Denial of the necessity of the Hereafter is, in fact, denial of the necessity of justice.
Intellect can go only so far as to convince man that the Hereafter is possible and it should come about. As for the truth that it will surely come about, the "knowledge" of it can be obtained only through Revelation, and Revelation has given us the news that "that which you are being promised must happen". We cannot attain this knowledge by intellectual reasoning; however, we can attain the certainty of its being true on the basis that the thing of which we are being informed by Revelation is both possible and necessary.

verse7

*2 Another meaning can be; "That which you are being threatened with," i. e. the Resurrection and Hereafter.
*3 Here an oath has been sworn by five things on the inevitability of the Resurrection:
(1) "Those which are sent forth in succession, or for a good cause;"
(2) "those which blow violently and tempestuously
(3) "those which disperse and scatter;"
(4) "those which split and separate;" and
(5) "those which inspire the remembrance." As these words only describe the characteristics and it has not been specified what thing or things they qualify, this has given rise to a difference of opinion among the commentators as to whether these are the qualities of one particular thing or of different things and what the thing or things are. One group of them says that all the five qualify the winds; the second group says that all the five imply the angels; the third group says that the first three imply the winds and the remaining two the angels; the fourth says that the first two imply the winds and the other three the angels; another group has opined that the first quality implies the angels of mercy, the second the angels of punishment and the remaining three imply the verses of the Qur'an.
In our opinion, the first thing worthy of consideration is that when five characteristic have been mentioned continuously in one and the same context and there is no indication to show as to what has been qualified up to a certain point and wherefrom has the qualification of another thing begun, it cannot be correct, on the basis of a baseless conjecture, to understand that in these verses oaths have been sworn by two or three different things. Rather in this case the continuity of the subject by itself requires that the whole passage be regarded as related to the characteristics of one and the same thing. Secondly, wherever in the Qur'an an oath bas been sworn by a certain thing or, things in order to convince the doubters or deniers of an unseen truth, there the oath stands for an argument or reasoning which is meant to tell that the thing or things point to the truth's being right and correct. For this purpose obviously it cannot be correct to present one imperceptible thing as an argument for another imperceptible thing; for, only a perceptible thing can be presented as an argument for an imperceptible thing. Hence in our opinion the correct explanation is that it implies the winds and the explanation of the people who interpret the five things to mean the angels cannot; be acceptable, for the angels are as imperceptible as is the occurrence of the Resurrection.
Now, let us consider as to how these different states of winds point to the occurrence of the Resurrection. One of the most important factor which has made animal and vegetable life possible on the earth is the air. The relationship its qualities bear with every kind of life testify that there is an all-powerful, All-Wise Creator, Who willed to create life on this earth and for this purpose created here a thing whose qualities exactly and precisely correspond to the requirements of the existence of living beings. Then, He did not only wrap up the earth in the air and left it alone, but by His power and wisdom characterised this air with countless different states, which are being regulated since millions and millions of years in such a way that they cause the change of seasons and weather sometimes it is close and sometimes a soft breeze blows sometimes it is hot and sometimes cold; sometimes it brings clouds and sometimes it drives away clouds; sometimes it causes pleasant gusts to blow and sometimes disastrous windstorms; sometimes it brings beneficial rains and sometimes there is drought; in short, there are different 'kinds of winds which blow in their own time, and every kind serves one or the other purpose. This arrangement is the proof of a dominant Power, for which neither it can be impossible to bring life into existence, nor to obliterate it, nor to re-create it after having annihilated it. Likewise, this arrangement is also a proof of a supreme wisdom about which only a foolish man could think that all this was being done for fun, without any higher object in view. As against this wonderful system man is so helpless that he can neither cause a favourable wind to blow for himself, nor can prevent a disastrous cyclone from blowing on himself. However shameless, obstinate and stubborn he may be, the wind does at one time or another remind him that a Mighty Sovereign is ruling over him, Who can turn this principal means of his life into a cause of blessing for him or into a cause of ruin for him whenever He so likes, and man does not have the power to prevent or avert any of His decisions. (For further explanation, see E.N. 7 of Al-Jathiyah, E.N.'s 1 to 4 of Adh-Dhariyat).

verse8

*4 That is, when they lose their light and lustre.

verse9

*5 "When the heaven is rent asunder": when the system and discipline of the heavens under which every star and planet is established and moving in its orbit and everything in the universe is adhering to the bounds set for it, is broken.

verse10

verse11

*6 At several places in the Qur'an it has been stated that when the case of mankind will be presented before Allah on the Day of Resurrection, the Messenger of every nation will be called upon to testify that he had conveyed Allah's Messages intact to his people. This will be Allah's first and major argument against the culprits and the wicked people to prove that they were themselves responsible for their wrong attitude and conduct in life, for there had been no negligence on the part of Allah to show guidance and administer warnings . For instance, see AI-A`raf: 172, 173 and E.N.'s 134, 135, Az-Zumar: 69 and E.N. 80, Al-Mulk:8 and E.N. 14.

verse12

verse13

verse14

verse15

*7 "Deniers of Truth": those people who took the news of the coming of Resurrection as a lie, and spent their lives in the world under the delusion that the time would never come when they would have to present themselves before their God and render an account of their deeds.

verse16

*8 This is an argument from history for the Hereafter, It means; "Consider your own history in the world. Whichever nations denied the Hereafter and took this worldly life to be real life and based their moral attitude on the results appearing here regarding them as the criterion of good and evil, ultimately went to their doom without exception This is a proof of the fact that the Hereafter is an actual reality overlooking and ignoring which causes the same kind of harm to a person which is caused when he chooses to close his eyes to the hard facts of life. (For further explanation, see E.N. 12 of Yunus, E.N. 86 of An-Naml, E.N. 8 of Ar-Rum, E.N. 25 of Saba).

verse17

*9 That is, "This is a permanent law with Us. Just as denial of the Hereafter has proved disastrous for the nations of the past so it will always prove disastrous also for the nations of the future. No nation has been an exception to it before nor will any be so in the future."

verse18

verse19

*10 This sentence in the present context means: "The fate they have met or will meet in the world, is not their real punishment; their real doom will descend on them on the Day of Decision. The punishment here is only in the nature of a person's being arrested when he commits one crime after the other fearlessly and is not inclined to mend and change his ways. The court where his test is to be decided and he is to be punished for.all his misdeeds, will not be established in this world but in the Hereafter, and that indeed will be the actual Day of his ruin and disaster." (For further explanation, see E.N.'s 5, 6 of Al-A`raf, E.N.,105 of H ud).

verse20

verse21

*11 "A secure place": the mother's womb in which the child is so firmly lodged as soon as it has been conceived and where such arrangements are made for its security and nourishment that abortion cannot take place unless there is a disaster, and even for artificial abortion extraordinary devices have to be adopted, which are both risky and harmful in spite of modern developments in medical science.

verse22

*12 The words qadar im-malum do not only mean that the term is appointed and fixed but they also contain the sense that it is known to Allah alone. About no child can man know by any means how many months, days, hours, minutes and seconds it will remain in the mothers womb and what will be its exact and precise time of birth. AIlah alone has fixed a specific term for every child and He alone knows it.

verse23

*13 This is an express argument for the possibility of the life-after-death What is meant to be said is: "When We had the power to shape and develop you into a perfect and complete man from insignificant sperm-drop, how shall We be helpless to re-create you in some other way ? Our this creation in consequence of which you exist as a living being, is a proof that We are excellent Possessors of power; We cannot be so helpless as to be unable to re-create you after having created you in the fi rst instance. "

verse24

*14 This sentence here gives the meaning that in spite of the express argument for the possibility of life-after-death, the people who are denying it, may mock it as they may and look down upon its believers as people of antiquated ideas and whims, but when the Day comes which they are denying today, they will themselves know that it is a Day of their own ruin and disaster.

verse25

verse26

verse27

*15 This is yet another argument for the possibility and reasonableness of the Hereafter. It is this very earth which since millions and millions of years has been sustaining and providing for countless different kinds of creatures. Every kind of vegetation and every kind of animal and man are living on it, To meet the requirements of aII immeasureable treasures of provisions of different kinds are corning out of its belly. Then it is on this very earth that countless members of all kinds of creatures die every day, but there exists a wonderful arrangement in that the dead bodies of all creatures are deposited in the same earth, and it again becomes ready for sustaining life and providing home to the new members of every species. This earth has not been shaped like a smooth-surfaced ball either, but here and there on it there have been set high mountains and mountain-ranges, which play an important role in causing the change of seasons and rainfall, the birth of rivers creation of fertile valleys, growth of trees which supply timber, and provisions of a variety of minerals and stones. Then in the interior of this very earth, sweet water has been stored and on its surface rivers of sweet water have been arranged and from the saline waters of the sea also vapours of pure water are raised and caused to fall as rain from the sky. Is not all this an argument to prove that an All-Powerful Sovereign has created aII this and He is not only All-Powerful but AII-Knowing and All-Wise as well'? Now, if this earth has been thus equipped and provisioned only by His power and wisdom, why should an intelligent man trod it difficult to understand that the same Sovereign by His power can wind up this world and create another world on a new pattern, and the demand of His wisdom is that he should create another world after it so that He may call man to account for the deeds he has done in this world?

verse28

*16 Here, this sentence signifies that the people who deny the coming of the Hereafter and regard it as impossible and irrational in spite of seeing these manifest signs of Allah's power and wisdom, may remain lost in their vain imaginations if they so like. But the Day when all this takes place against their expectations, they will realize that they have earned ruin on account of their own folly.

verse29

*17 After giving proofs of the coming of the Hereafter, now it is being stated how the deniers will be dealt with when it has actually taken place.

verse30

*18 "Shadow": shadow of smoke; "three branches": because when a big smoke arises it is divided into several parts at the top.

verse31

verse32

verse33

*19 That is, each spark will be like a castle, and when these huge sparks will rise and burst and fly about in all directions it will seem as though they were yellow camels running and jumping about ceaselessly.

verse34

verse35

verse36

*20 This will be their ultimate state at the time they will be entering Hell. Before this in the plain of Resurrection they will be offering all sorts of excuses, blaming others for their errors and proving their own selves to be innocent, abusing their leaders and guides who led them astray; so much so that some of them will even disown their crimes shamelessly, as has been stated at several places in the Qur'an. But when their being criminals will have been established by every kind of evidence, and when their own hands and feet and limbs will have borne witness against them to prove their guilt fully, and when after fulfilling all requirements of justice rightly and truly, the sentence will be passed on them, they will be dumbfounded and no room will be left for them to offer any excuse. To refuse an opportunity or permission to offer an excuse, does not mean that judgment will be passed against them without giving them a chance for self-defence, but it means that their guilt and crime will be proved to the hilt and they will not be able to offer any excuse after it.

verse37

verse38

verse39

*21 That is, "ln the world you used every kind of deception and trick in self-interest. Now, if you have any trick to escape My punishment, you may use it to defeat Me and My plan."

verse40

verse41

*22 As this world has been used here in contrast to the "deniers'; the righteous here implies the people who refrained from denying the Hereafter and accepted it and passed their life in the world with the belief that in 'the Hereafter they would have to render an account of their word and deed and their conduct and character.

verse42

verse43

verse44

verse45

*23 Here this sentence means that one of their afflictions. as mentioned above, will be that they will be standing as culprits in the plain of Resurrection, their crimes will have been proved and established openly and they will not be in a position even to open their mouths to put forward a plea in self defence, and shall ultimately become fuel of Hell. Their other affliction, and by far the worse will be that they will see the same believers enjoying themselves in Paradise, whom they had been opposing and resisting and mocking throughout their lives as foolish, narrow-minded, mean and old fashioned people.

verse46

*24 In conclusion, these words are being addressed not only to the disbelievers of Makkah but to alI disbelievers of the world.
*25 "For a while": in their brief life of the world.

verse47

verse48

*26 "Bowing before Allah": does not only imply worshipping Him but also means believing in the Messenger sent by Allah and in the Book revealed by Him and following and obeying His Commands.

verse49

verse50

*27 That is, the greatest Message that could distinguish the Truth from falsehood for man and show him right guidance, has been sent down in the shape of the Qur'an. if a person does not believe even after reading it or hearing it read, what else after this can show him the correct guidance?

------------------Intro----------------------------

Introduction to Surah 77. Al-Mursalat

Name

The Surah takes its name from the word wal-mursalat in the first verse.

Period of Revelation

Its subject matter bears full evidence that it was revealed in the earliest period at Makkah. If this Surah is read together with the two Surahs preceding it, namely Al-Qiyamah and Ad-Dahr, and the two Surahs following it, namely An-Naba and An-Naziat, it becomes obvious that all these Surahs are the Revelations of the same period, and they deal with one and the same theme, which has been impressed on the people of Makkah in different ways.

Theme and Subject Matter

Its theme is to affirm the Resurrection and Hereafter and to warn the people of the consequences which will ultimately follow the denial and the affirmation of these truths.

In the first seven verses, the system of winds has been presented as an evidence of the truth that the Resurrection which is being foretold by the Qur'an and the Prophet Muhammad (upon whom be Allah's peace and blessings) must come to pass. The reasoning is that the power of All-Mighty Allah Who established this wonderful system on the earth, cannot be helpless in bringing about the Resurrection, and the express wisdom which underlies this system bears full evidence that the Hereafter must appear, for no act of an All- Wise Creator can be vain and purposeless, and if there was no Hereafter, it would mean that the whole of one's life was useless and absurd.

The people of Makkah repeatedly asked, "Bring about the Resurrection with which you threaten us; only then shall we believe in it."In vv. 8-l5, their demand has been answered, saying:"Resurrection is no sport or fun so that whenever a jester should ask for it, it should be brought forth immediately. It is indeed the Day of Judgment to settle the account of all mankind and of all its individuals. For it Allah has fixed a specific time it will take place at its own time, and when it takes place with all its dreads and horrors, it will confound those who are demanding it for fun today. Then their cases will be decided only on the evidence of those Messengers whom these deniers of the truth are repudiating with impunity. Then they will themselves realize how they themselves are responsible for their dooms

In vv. 16-28 arguments have been given continuously for the occurrence and necessity of the Resurrection and Hereafter. In these it has been stated that man's own history, his own birth, and the structure of the earth on which he lives, bear the testimony that the coming of Resurrection and the establishment of the Hereafter are possible as well as the demand of Allah Almighty's wisdom. History tells us that the nations which denied the Hereafter ultimately became corrupted and met with destruction. This means that the Hereafter is a truth which if denied and contradicted by a nation by its conduct and attitude, will cause it to meet the same doom, which is met by a blind man who bushes headlong into an approaching train. And it also means that in the kingdom of the universe only physical laws are not at work but a moral law also is working in it, under which in this very world the process of retribution is operating. But since in the present life of the world retribution is not taking place in its complete and perfect form, the moral law of the universe necessarily demands that there should come a time when it should take its full course and all those good works and evil deeds, which could not be rewarded here, or which escaped their due punishment should be fully rewarded and punished. For this it is inevitable that there should be a second life after death. If man only considers how he takes his birth in the world, his intellect, provided it is sound intellect, cannot deny that for the God Who began his creation from an insignificant sperm drop and developed him into a perfect man, it certainly possible to create the same man once again. After death the particles of man's body do not disappear but continue to exist on the same earth on which he lived his whole life. It is from the resources and treasures of this very earth that he is made and nourished and then into the same treasures of the earth he is deposited. The God who caused him to emerge from the treasures of the earth, in the first instance, can also cause him to re-emerge from the same treasures after he has been restored to them at death. If one only considers the powers of Allah, one cannot deny that He can do this; and if one considers the wisdom of Allah, one also cannot deny that it is certainly the very demand of His wisdom to call man to account for the right and wrong use of the powers that He has granted him on the earth; it would rather be against wisdom to let him off without rendering an account.

Then, in vv. 28-40, the fate of the deniers of the Hereafter has been depicted, and in vv. 4l-45 of those who affirming faith in it in their worldly life, endeavored to improve their Hereafter, and abstained from the evils of disbelief and thought, morality and deed, conduct and character which might be helpful in man's worldly life, but are certainly ruinous for his life hereafter.

In the end, the deniers of the Hereafter and those who turn away from God-worship, have been warned as if to say: "Enjoy your short-lived worldly pleasure as you may, but your end will ultimately be disastrous." The discourse concludes with the assertion that the one who fails to obtain guidance from Book like the Qur'an, can have no ether source in the world to afford him Guidance.


  1. -----------------------Arabic Text-----------------------

    عَمَّ يَتَسَاءلُونَ

  2. عَنِ النَّبَإِ الْعَظِيمِ

  3. الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ

  4. كَلَّا سَيَعْلَمُونَ

  5. ثُمَّ كَلَّا سَيَعْلَمُونَ

  6. أَلَمْ نَجْعَلِ الْأَرْضَ مِهَادًا

  7. وَالْجِبَالَ أَوْتَادًا

  8. وَخَلَقْنَاكُمْ أَزْوَاجًا

  9. وَجَعَلْنَا نَوْمَكُمْ سُبَاتًا

  10. وَجَعَلْنَا اللَّيْلَ لِبَاسًا

  11. وَجَعَلْنَا النَّهَارَ مَعَاشًا

  12. وَبَنَيْنَا فَوْقَكُمْ سَبْعًا شِدَادًا

  13. وَجَعَلْنَا سِرَاجًا وَهَّاجًا

  14. وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَاء ثَجَّاجًا

  15. لِنُخْرِجَ بِهِ حَبًّا وَنَبَاتًا

  16. وَجَنَّاتٍ أَلْفَافًا

  17. إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتًا

  18. يَوْمَ يُنفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجًا

  19. وَفُتِحَتِ السَّمَاء فَكَانَتْ أَبْوَابًا

  20. وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَابًا

  21. إِنَّ جَهَنَّمَ كَانَتْ مِرْصَادًا

  22. لِلْطَّاغِينَ مَآبًا

  23. لَابِثِينَ فِيهَا أَحْقَابًا

  24. لَّا يَذُوقُونَ فِيهَا بَرْدًا وَلَا شَرَابًا

  25. إِلَّا حَمِيمًا وَغَسَّاقًا

  26. جَزَاء وِفَاقًا

  27. إِنَّهُمْ كَانُوا لَا يَرْجُونَ حِسَابًا

  28. وَكَذَّبُوا بِآيَاتِنَا كِذَّابًا

  29. وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَابًا

  30. فَذُوقُوا فَلَن نَّزِيدَكُمْ إِلَّا عَذَابًا

  31. إِنَّ لِلْمُتَّقِينَ مَفَازًا

  32. حَدَائِقَ وَأَعْنَابًا

  33. وَكَوَاعِبَ أَتْرَابًا

  34. وَكَأْسًا دِهَاقًا

  35. لَّا يَسْمَعُونَ فِيهَا لَغْوًا وَلَا كِذَّابًا

  36. جَزَاء مِّن رَّبِّكَ عَطَاء حِسَابًا

  37. رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَابًا

  38. يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفًّا لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَابًا

  39. ذَلِكَ الْيَوْمُ الْحَقُّ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ مَآبًا

  40. إِنَّا أَنذَرْنَاكُمْ عَذَابًا قَرِيبًا يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنتُ تُرَابًا

------------------------Translation----------------------------------

(78:1) About what are they inquiring?

(78:2) Is it about the Great News concerning

(78:3) which they are at variance?

(78:4) By no means!

(78:5) They shall soon know. Yes, by no means! They shall soon know!

(78:6) Is it not a fact that We have made the earth a bed

(78:7) and set the mountains as pegs

(78:8) and created you as pairs (of men and women),

(78:9) and made your sleep for rest

(78:10) and the night a covering

(78:11) and the day for seeking livelihood,

(78:12) and established above you seven strong heavens,

(78:13) and set a bright, blazing lamp,

(78:14) and rained water from the clouds in abundance

(78:15) that We may produce thereby corn and vegetables

(78:16) and lush gardens?

(78:17) Surely the Day of Decision is an appointed time.

(78:18) The day the Trumpet is blown,

(78:19) you shall come out in multitudes, and the heaven shall be opened so as to become all doors,

(78:20) and the mountains shall be set in motion till they become as a mirage.

(78:21) Hell, in fact, is an ambush,

(78:22) the abode for the rebellious

(78:23) in which they shall remain lodged for ages.

(78:24) In it they shall not taste any coolness nor any drink,

(78:25) except boiling water and the washing from wounds,

(78:26) a full recompense (for their misdeeds).

(78:27) They did not expect any reckoning

(78:28) and had treated Our Revelations as utterly false,

(78:29) whereas We had counted and preserved everything in writing.

(78:30) Now taste it, for We shall never increase anything for you except the torment.

(78:31) Surely for the righteous there is ati abode of success:

(78:32) gardens and vineyards

(78:33) and maidens of equal age

(78:34) and brimful cups.

(78:35) There they shall neither hear idle talk nor any falsehood,

(78:36) a reward and sufficient gift from your Lord,

(78:37) from the All-Merciful God, Who is the Owner of the heavens and the earth and of everything lying between them, before Whom none can have the power to speak.

(78:38) The Day when the Spirit and the angels shall be standing up in ranks, none shall speak except the one whom the Merciful may permit, and who speaks what is right.

(78:39) That Day is sure to come. Now whoever wills, let him take the path back to his Lord.

(78:40) We have warned you of the torment which is near at hand: the Day when man will see all that his hands have sent forward, and the disbeliever will cry out: "Would that I were mere dust!"

---------------------Commentary---------------------

verse1

verse2

verse3

*1 "The Great News": the news of the Resurrection and Hereafter, which the people of Makkah heard with amazement, then raised questions and doubts about it in their assemblies. When they met each other they would ask: "Did you ever hear that the dead will be resurrected to life? Is it credible that life will be infused once again into the bones which have decayed and become rotten? Does it stand to reason that the former and the latter generations will rise up and gather together at one place? Is it possible that these huge mountains which are so firmly set in the earth will fly about like flakes of wool? Can it so happen that the sun and the moon and the stars should be extinguished and the order and system of the world be overturned and upset? What has happened to him who was until yesterday a sane and wise man among us? Today he is giving us strange, impossible news. Where were this Hell and Heaven of which we had never heard from him before? wherefrom have they appeared suddenly so that he has started depicting them so vividly before us?" Another meaning of fi-hi mukhtalifun also can be: "As these people themselves are not agreed on any one view about the end of fhe world, they hold varying views about it." Some one has been influenced by the Christian belief and believes in the life after death but thinks that the second life would not be a physical but only a spiritual life. Another does not deny the Hereafter absolutely but doubts whether it was possible or not. The Qur'an relates the view of these very people when it says: "We do only guess: we are not certain." (AI-Jathiyah: 32). And another plainly said: "There is no other life than this present life, and we shall never be raised back to life after our death." (Al-An`am: 29). Then, there were some atheists, who said: "Life is only this worldly life of ours. Here we shall die and live and nothing but the change of time destroys us." (AI-Jathiyah: 24). There were some others who were not atheistic but they regarded the second life as impossible. According to them it was beyond the power of God to raise the dead back to life. They said, "Who will give life to these bones when they are rotten." (Ya Sin: 78). Their different views by themselves were a proof that they had no knowledge in this regard; they were only conjecturing and guessing. Had they any knowledge they would have agreed on ane view. (For further explanation, see E.N. 6 of Surah Adh-Dhariyat).

verse4

*2 That is, whatever they say about the Hereafter is false, and all their concepts about it are wrong.

verse5

*3 That is, the time is not far off when the same thing about which they are expressing all sorts of meaningless doubts and misgivings, will appear before them as a reality. Then they will realize that what the Messenger had foretold was absolutely true and what they were saying on the basis of conjecture and speculation had no truth in it.

verse6

*4 Enough light has been thrown at several places in The Meaning of the Qur'an on the supreme wisdom and power of Allah that underlies His making the earth a carpet, i.e. an abode of perfect peace and rest. For explanation, see E.N.'s 73, 74, 81 of An-Naml, E.N. 29 of Ya Sin, E.N.'s 90, 91 of Al-Mu'min, E.N. 7 of Az-Zukhruf, E.N. 7 of Al-Jathiyah, E.N. 18 of Surah Qaf.

verse7

*5 For the wisdom of creating mountains on the earth, see E.N. 12 of AnNahl, E.N. 74 of An-Naml, E.N. 15 of Al-Mursalat.

verse8

*6 For explanation of the supreme wisdom that underlies the creation of men and women into pairs, see E.N. 69 of AI-Furgan, E. N.'s 28 to 30 of Ar-Rum, E.N. 31 of Ya Sin, E.N. 77 of Ash-Shura, E N.12 of Az-Zukhruf, E.N. 25 of AlQiyamah.

verse9

*7 The explanation of the wisdom for which Allah Almighty has placed a desire for sleep in man's nature in order to make him fit for work in the world, and which impels him to a few hours' sleep after every few hours of work, has been given in E.N. 33 of Surah Ar-Rum.

verse10

verse11

*8 That is, "The night has been made dark so that protected from light, you could enjoy a peaceful sleep- more easily and made the day bright for the reason that you could work for your livelihood with greater ease and facility. Reference has been made to only one benefit out of countless benefits of the continuous alternation of night and day regularly on the earth to tell that all this is not happening without a purpose or accidentally, but there is supreme wisdom underlying it, which has a deep connection with your own immediate interests. The darkness that was needed for the peace and rest of your body in view of its structure has been provided in the night and the light that was needed for earning livelihood has been provided in the day. This arrangement that has been made precisely in accordance with your needs by itself testifies that it could not be possible without the wisdom of a Wise Being." (For further explanation, see E.N. 65 of Yunus, E.N. 32 of Ya Sin, E.N. 85 of AI-Mu'min, E.N. 4 of Az-Zukhruf).

verse12

*9 "Strong" in the sense that their boundaries are so strongly fortified that no change whatever occurs in them, nor does any of the countless stars and planets in the heavens, violating these boundaries, collide with the other, nor falls down to the earth. (For further explanation, see E.N. 34 of Al-Baqarah, E.N. 2 of Ar Ra'd, E.N.'s 8, 12 of Al-Hijr, E.N. 15 of AI-Mu'minun, E.N. 13 of Luqman, E.N. 37 of Ya Sin, E.N.'s 5, 6 of As-Saaffat, E.N. 90 of Al-Mu'min, E.N.'s 7, 8 of Surah Qaf).

verse13

*10 "A bright, blazing lamp": the sun. The word wahhaj used for the sun means both intensely hot and intensely bright. Hence our rendering. In this brief sentence, allusion has been made to a most wonderful and glorious sign of Allah Almighty's power and wisdom which the sun is. Its diameter is 109 times that of the earth's and its size more than 333,000 tunes that of the earth's. Its temperature is 14,000,000°C. In spite of shining 93,000,000 miles away from the earth, its light and brightness is dazzling, and man can look at it with the naked eye only at the risk of losing his eye-sight. As for its heat, temperature in some parts of the earth reaches 140°F. because of its radiation. It is only Allah Who by His wisdom has placed the earth at the right distance from it, neither it is too hot for being close to it, nor too cold for being very far away from it. For this very reason life of man, animal and vegetable became possible on it. Measureless treasures of energy from it are reaching the earth and sustaining life. It helps ripen our crops to provide sustenance to every creature; its heat causes vapours to rise from the seas, which spread to different parts of the earth by means of the winds and fall as rain. In the sun Allah has kindled such a mighty furnace that has been constantly radiating light, heat and different kinds of rays throughout the entire solar system since millions and millions of years.

verse14

verse15

verse16

*11 For the details of the wonderful manifestations of Allah Almighty's power and wisdom in making arrangements for the rain and the growth of vegetation thereby, set E.N. 53 (a) of An-Nahl, E.N. 17 of AI-Mu'minun, E.N. 5 of Ash-Shua'ra', E.N. 35 of Ar-Rum E.N. 19 of Fatir E.N. 29 of Ya Sin, E.N. 20 of Al-Mu'min, E.N.'s 10, 11 of Az-Zukhruf, E.N.'s 28 to 30 of Al-Waqi'ah. After presenting a number of the signs and testimonies, one after the other, in these verses, the deniers of the Resurrection and Hereafter have been exhorted, so as to say: "If you consider the earth and the mountains and your own creation, your sleep and wakefulness, and the system of the day and night intelligently, and consider the well-fortified system of the universe and the shining sun in the heavens, the rain falling from the clouds and the vegetables growing thereby, you will see two things very clearly: first, that all this could neither come into existence without a mighty power, nor continue to exist and function so regularly; second, that in each of these great wisdom is working and nothing that happens here is purposeless. Now, only a foolish person could say that the Bring Who by His power has brought these things into existence, does not have the power to destroy them and create them once again in some other form, and this also could be said only by an unreasonable person that the Wise Bring Who has not done anything without purpose in this universe, has given to man in His world understanding and intelligence, discrimination between good and evil, freedom to obey or disobey, and powers of appropriation over countless of His creatures, without any purpose and design: whether man uses and employs the things granted by Him in the right way or the wrong way, it dces not make any difference; whether man continues to do good throughout life till death, he will end up in the dust, or continues to do evil till death, he will likewise end up in the dust; neither the virtuous man will receive any reward for the good deeds nor the bad man will be held accountable for his evil deeds. These very arguments for life after death and Resurrection and Hereafter have been given here and there in the Qur'an, e.g. see E.N. 7 of ArRa'd, E.N. 9 of Ai-Hajj, E.N. 6 of Ar-Rum, .E.N.'s 10, 12 of Saba, E.N.'s 8, 9 of As-Saaffat.

verse17

verse18

verse19

*12 This implies the final sounding of the Trumpet at which all dead men will rise back to life forthwith. "You" implies not only those who were the addressees at that time but all those humans who will have been born from the beginning of creation till Resurrection. (For explanation, see E.N. 57 of Ibrahim, E.N. 1 of AlHajj, E.N.'s 46, 47 of Ya Sin, E.N. 79 of Az-Zumar).

verse20

*13 One should bear in mind the fact that here also, as at many other places in the Qur'an, the different states of Resurrection have been mentioned all together. In the first verse, mention has been made of what will happen at the final sounding of the Trumpet and in the following two verses of the state which will appear at the second sounding of the Trumpet. This we have already explained in E.N. 10 of Surah Al-Haaqqah above. "The heavens shall be opened" means: All obstacles in the heavens will be removed and every heavenly calamity from every side will be befalling freely as though all doors for it were open and no door had remained closed to obstruct its happening. "The mountains will be set in motion till they become as a mirage" means: In no time will the mountains be uprooted from their places and then will be scattered away in particles leaving nothing but vast, empty sand plains behind. "This same state has been described in Surah Ta Ha, thus: They ask you: well, where will the mountains go on that Day? Say to them: My Lord will reduce them to fine dust and scatter it away. He will turn the earth into an empty level plain, wherein you will neither see any curve nor crease." (vv. 105-107 and the corresponding E. N . 83! .

verse21

*14 "An ambush": a place contrived to entrap game by surprise. Hell has been described as an ambush, because the rebels of God are fearless of it and are enjoying life thinking that the world is a haven of bliss for them. They do not know that Hell is lying in ambush for them, which will trap them suddenly and keep them trapped.

verse22

verse23

*15 The word ahqab as used in the original means successive periods of long time appearing continuously one after the other. From this word some people have tried to argue that there will be eternity in the life of Paradise but no eternity. in the life of Hell. For however long these ages may be, they will not be endless but will come to an end at some time. But this argument is wrong for two reasons. First, that lexically, the word haqab (sing. of ahqab) itself contains the meaning that one haqab should be closely followed by another haqab; therefore, ahqab will necessarily be used only for such periods of time as continue to appear successively one after the other and there should be no period which is not followed by another period. Second, that as a rule it is wrong to put a meaning on a verse of the Qur'an pertaining to a particular theme which clashes with other statements of the Qur'an pertaining to the same theme. At 34 places in the Qur'an the word khulud (eternity) has been used concerning the dwellers of Hell. At three places not only the word khulud has been used but the word abad an (for ever and ever) also has been added to it; and at one place it has been clearly stated: "They will wish to get out of Hell but shall not be able to come out of it and theirs shall be an everlasting torment." (AI-Ma'idah: 37). At another place it has been said: "Therein they shall abide for ever, as long as the earth and the heavens shall last, unless your Lord ordains otherwise." And the same thing has been said about the dwellers of Paradise too:" "They shall dwell in Paradise for ever, as long as the earth and the heavens shall last, unless your Lord wills something else." (Hud: 107-108). After these explanations, how can one argue, on the basis of the word abqab, that the stay of the rebels of God in Hell will not be eternal, but it will come to an end at some stage in time?

verse24

verse25

*16 The word ghassaq as used in the original applies to pus, blood, pus-blood and all those fluids that flow out from the eyes and skins as a result of a grievous penalty. Besides, this word is also used for a thing which stinks and gives out horrid, offensive smell.

verse26

verse27

verse28

*17 This is the reason for which they will deserve this dreadful penalty of Hell. Firstly, they lived in the world thinking that the time will never come when they will have to appear before God and render an account of their deeds; second, that they utterly refused to accept and acknowledge the Revelations that Allah had sent through His Prophets for their instruction and treated them as falsehood.

verse29

*18 That is, "We were continuously preparing a complete record of their sayings and doings, their movements and occupations, even of their intentions. thoughts and aims in life and nothing was being left un-recorded, whereas the foolish people in their heedlessness thought that they were living in a lawless kingdom where they were free to do whatever they pleased and desired. and there was no power to call them to account. "

verse30

verse31

*19 Here, the word "righteous" has been used in contrast to those who did not expect any accountability and who had belied Allah's Revelations. Therefore, this word inevitably implies those people who believed in Allah's Revelations and lived in the world with the understanding that they had to render an account of their deeds ultimately.

verse32

verse33

*20 TMs may mean that they will be of equal age among themselves as well as that they will be of equal age with their husbands. This same theme has already occurred in Surah Suad 52 and Al-Waqi`ah :37 above.

verse34

verse35

*21 At several places in the Qur'an this has been counted as among the major blessings of Paradise. Human ears there will remain secure against idle, false and indecent talk. There will be no nonsensical, meaningless gossiping in Paradise; no one will tell lies nor belie others; nor will there be any use of abusive language, slandering; calumnies and false accusations which are so common in the world. (For further explanations, see E.N. 28 of Surah Maryam, E.N.'s 13, 14 of AlWaqi`ah).

verse36

*22 "A reward and sufficient gift": that is, they will not only be given their due rewards which they will deserve for their good deeds, but over and above these they will be given additional and sufficient gifts and prizes as well. Contrary to this, in respect of the dwellers of Hell it has been said: "They will be recompensed fully for their misdeeds." That is, they will neither be punished less than what they will deserve for their crimes nor more. This theme has been explained at length at many places in the Qur'an, for example, see Yunus: 26-27, An-Naml: 89-90, Al-Qasas: 84, Saba: 33-38, Al-Mu'min: 40.

verse37

*23 That is, the Court of Allah Almighty will be so awe-inspiring that no one, whether belonging to the earth or to the heavens, will dare open his mouth of his own will before Allah, nor interfere in the Court's work and proceedings.

verse38

*24 According to most commentators, "the Spirit" implies the Angel Gabriel (peace be on him), who has been mentioned separately from the angels because of his high rank and position with Allah. (For further explanation, see E.N. 3 of Al-Ma`arij).
*25 "To speak": to intercede, and intercession has been made conditional upon two things: (1) That the person who is granted permission by Allah to intercede for a sinner will alone be allowed to intercede and for the particular sinner only; and (2) that the intercessor will say only what is right and proper, and nothing derogatory, and the one for whom he is interceding should have at least acknowledged the Truth in the world. That is, he should only be a sinner, not an unbeliever. (For further explanation, see E.N. 281 of Al-Baqarah, E.N. 5 of Yunus, E.N. 106 of Hud, E.N. 52 of Maryam, E.N.'s 85, 86 of Ta Ha, E.N. 27 of Al-Anbiya', E.N.'s 40, 41 of Saba. E.N. 32 of Al-Mu'min, E.N 63 of Az-Zukhruf, E N. 21 of An-Najm, E.N. 36 of Al-Muddaththir).

verse39

verse40

*26 Apparently, one might think that the people who were the audience of this verse died fourteen centuries ago, ,and even now it cannot be said how many hundreds or thousands or millions of years Resurrection will take to come. Then, in what sense has it been said: "The torment of which you have been warned, has approached near at hand?" And what is the meaning of saying in the beginning of the Surah: "Soon they shall know?" The answer is that man can have the feeling of time only until he is passing a physical life in the world within the bounds of space and time. After death when only the soul will survive, he will lose every feeling and consciousness of time, and on the Day of Resurrection when man will rise back to life, he will feel as though some one had aroused him from sleep suddenly. He will not at all be conscious that he has been resurrected after thousands of years. (For further explanation, see E.N. 26 of An-Nahl, E.N. 56 of Bani Isra'il, E.N. 80 of Ta Ha, E.N. 48 of Ya Sin).
*27 "Would ......dust": "Would that I had not been born in the world, or had become mere dust after death, and thus reduced to nothingness."

------------------Intro----------------------------

Introduction to Surah 78. Al-Naba

Name

The Surah derived its name from the word an-Naba in the second verse. This is not only a name but also a title of its subject matter, for Naba implies the news of Resurrection and Hereafter and the whole Surah is devoted to the same theme.

Period of Revelation

As we have explained in the introduction to Surah Al-Mursalat, the theme of all the Surahs, from Al- Qiyamah to An-Naziat, closely resembles one another's, and all these seem to have been revealed in the earliest period at Makkah.

Theme and Subject Matter

Its theme also is the same as of Surah Al-Mursalat, i. e. to affirm the Resurrection and Hereafter, and to warn the people of the consequences of acknowledging or disacknowledging it.

When the Holy Prophet (upon whom be peace) first started to preach Islam in Makkah, his message consisted of three elements:(1) That none be held as an associate with Allah in Godhead; (2) that Allah had appointed him as His Messenger; (3) that this world will come to an end one day and then another world will be established when all the former and the latter generations will be resurrected with the same bodies in which they lived and worked in the world; then they will be called to account for their beliefs and deeds and those who emerge as believing and righteous in this accountability will go to Paradise and those who are proved to be disbelieving and wicked will live in Hell for ever.

Of these although the first thing was highly unpleasant for the people of Makkah, yet in any case they were not disbelievers in the existence of Allah. They believed in His Being the Supreme Sustainer, Creator and Providence and also admitted that all those beings whom they regarded as their deities, were themselves Allah's creatures. Therefore, in this regard the only thing they disputed was whether they had any share in the attributes and powers of Divinity and in the Divine Being itself or not.

As for the second thing, the people of Makkah were not prepared to accept it. However, what they could not possibly deny was that during the 40 years life that the Holy Prophet (upon whom be peace) had lived among them before his claim to Prophethood, they had never found him a lying deceitful person or the one who would adopt unlawful methods for selfish ends. They themselves admitted that he was a man possessed of wisdom, righteousness and moral superiority. Therefore, in spite of charging him with a thousand false accusations, nothing to say of making others believe, they were finding it difficult even for themselves to believe that although he was an honest and upright man in every other affair and dealing of life, yet, God forbid, a liar only in his claim to be a Prophet.

Thus, the first two things were not in fact so perplexing for the people of Makkah as the third thing. When this was presented before them, they mocked it most of all, expressed unusual wonder at it, and regarding it as remote from reason and impossible, started talking against it as incredible, even inconceivable, in their assemblies. But in order to bring them to the way of Islam it was absolutely essential that the doctrine of the Hereafter should be instilled into their minds, for without belief in this doctrine, it was not at all possible that they could adopt a serious attitude with regard to the truth and falsehood, could change their standard of values in respect of good and evil, and giving up worship of the world, could be inclined to follow the way that Islam urged them to follow. That is why in the earliest Surahs revealed at Makkah the doctrine of the Hereafter has been impressed and stressed more than anything else. However, the arguments for it have been given in such a way that the doctrine of the Oneness of God (Tauhid) also is impressed on the minds automatically. This also contains brief arguments, here and there, to confirm the truth of the Holy Messenger of Allah and the Qur'an.

After understanding well why the theme of the Hereafter has been so frequently repeated in the Surahs of this period, let us now have a look at the subject matter of this Surah. In it first of all, allusion has been made to the common talk and the doubts that were being expressed in every street of Makkah and in every assembly of the people of Makkah on hearing the news about Resurrection. Then, the deniers have been asked: "Don't you see this earth which We have spread as a carpet for you? Don't you see the high mountains which we have so firmly placed in the earth?Don't you consider your own selves how We have created you as pairs of men and women?Don't you consider your sleep by which We make you seek a few hours rest after every few hours labour and toil so as to keep you fit for work in the world? Don't you see the alternation of the night and day which We are so regularly perpetuating precisely according to your needs and requirements?Don't you see the strongly fortified system of the heavens above you? Don't you see the sun by means of which you are receiving your light and heat? Don't you see the rains which fall from the clouds and help produce corns and vegetables and luxuriant gardens? Do these things only tell you that the power of the Almighty Being Who has created them, will be unable to bring about Resurrection and establish the Next World? Then, from the supreme wisdom which is clearly working in this world around you, do you only understand this that although each part of it and each function of it is purposive, yet life is meaningless? Nothing could be more absurd and meaningless that after appointing man to the office of foreman and granting him vast powers of appropriation, in this workhouse, when he leaves the world after fulfilling his role, he should be let off without any accountability. He should neither be rewarded and granted pension on satisfactory work, nor subjected to any accountability and punishment on unsatisfactory performance of duty.

After giving these arguments it has been emphatically stated that the Day of Judgment shall certainly come to pass on its appointed time. No sooner is the Trumpet sounded than whatever is being foretold shall appear before the eyes, and whether you believe in it today, or not, at that time you will come out in your multitudes from wherever you would be lying dead and buried to render your account. Your denial cannot in any way avert this inevitable event.

Then, in vv. 21-30; it has been stated that every single misdeed of those who do not expect any accountability to take place and have thus belied Our Revelations, lies reckoned and recorded with Us, and Hell is ever lying an ambush to punish them and punish them fully for all their doings. Then, in vv. 31-36, the best rewards of those who lived as responsible people in the world and have provided for their Hereafter beforehand have been mentioned. They have been reassured that they will not only be rewarded richly for their services but in addition they will also be given sufficient gifts.

In conclusion, the Divine Court in the Hereafter has been depicted, making it plain that there will be no question of somebody's being adamant in the matter of getting his followers and associates forgiven, none will speak without leave, and leave will be granted on the condition that intercession be made only for the one to whom leave of intercession will have been given, and the intercessor will say only what is right. Moreover, leave for intercession will be given only for those who had acknowledged the Truth in the world but were sinners; rebels of God and rejectors of the Truth will deserve no intercession at all.

The discourse has been concluded with this warning: The Day the coming of which is being foretold, shall certainly come to pass. Do not think it is yet far off, it is close at hand. Now, whoever wills, let him believe in it and take the way towards his Lord. But he who disbelieves, in spite of the warning, "will have all his deeds placed before him: and he will exclaim regretfully: "Oh, would that I were not born in the world!" At that time, his regrets will be about the same world of which he is so enamored today!


  1. -----------------------Arabic Text-----------------------

    وَالنَّازِعَاتِ غَرْقًا

  2. وَالنَّاشِطَاتِ نَشْطًا

  3. وَالسَّابِحَاتِ سَبْحًا

  4. فَالسَّابِقَاتِ سَبْقًا

  5. فَالْمُدَبِّرَاتِ أَمْرًا

  6. يَوْمَ تَرْجُفُ الرَّاجِفَةُ

  7. تَتْبَعُهَا الرَّادِفَةُ

  8. قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ

  9. أَبْصَارُهَا خَاشِعَةٌ

  10. يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ

  11. أَئِذَا كُنَّا عِظَامًا نَّخِرَةً

  12. قَالُوا تِلْكَ إِذًا كَرَّةٌ خَاسِرَةٌ

  13. فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ

  14. فَإِذَا هُم بِالسَّاهِرَةِ

  15. هَلْ أتَاكَ حَدِيثُ مُوسَى

  16. إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى

  17. اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

  18. فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى

  19. وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى

  20. فَأَرَاهُ الْآيَةَ الْكُبْرَى

  21. فَكَذَّبَ وَعَصَى

  22. ثُمَّ أَدْبَرَ يَسْعَى

  23. فَحَشَرَ فَنَادَى

  24. فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى

  25. فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى

  26. إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى

  27. أَأَنتُمْ أَشَدُّ خَلْقًا أَمِ السَّمَاء بَنَاهَا

  28. رَفَعَ سَمْكَهَا فَسَوَّاهَا

  29. وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا

  30. وَالْأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا

  31. أَخْرَجَ مِنْهَا مَاءهَا وَمَرْعَاهَا

  32. وَالْجِبَالَ أَرْسَاهَا

  33. مَتَاعًا لَّكُمْ وَلِأَنْعَامِكُمْ

  34. فَإِذَا جَاءتِ الطَّامَّةُ الْكُبْرَى

  35. يَوْمَ يَتَذَكَّرُ الْإِنسَانُ مَا سَعَى

  36. وَبُرِّزَتِ الْجَحِيمُ لِمَن يَرَى

  37. فَأَمَّا مَن طَغَى

  38. وَآثَرَ الْحَيَاةَ الدُّنْيَا

  39. فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى

  40. وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى

  41. فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى

  42. يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا

  43. فِيمَ أَنتَ مِن ذِكْرَاهَا

  44. إِلَى رَبِّكَ مُنتَهَاهَا

  45. إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا

  46. كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا

------------------------Translation----------------------------------

(79:1) By those (angels) who pluck out from the depths,

(79:2) and draw out gently,

(79:3) and by those (angels) who glide about swiftly (through space),

(79:4) then hasten out (to carry out Commands),

(79:5) then conduct the affairs (in accordance with Divine Commands) :

(79:6) the Day when the quake shall cause. a violent jolt,

(79:7) which is followed by another jolt,

(79:8) some hearts on that Day shall be trembling with fear,

(79:9) their looks struck with awe.

(79:10) They say, "Shall we really be restored to our former state?

(79:11) What, when we shall have become hollow, rotten bones?"

(79:12) They said, "It would then be a return with sheer loss! "

(79:13) Whereas it will only need a single shout

(79:14) and they will forthwith appear in an open plain.

(79:15) Has the story of Moses reached you?

(79:16) Recall when his Lord called out to him in the sacred valley of Tuwa,

(79:17) (saying), "Go to Pharaoh: he has become rebellious,

(79:18) and say to him: Will you mind to adopt purity

(79:19) that I may guide you to your Lord, so that you may have fear (of Him)?"

(79:20) Then Moses (went to Pharaoh and) showed him the great Sign,

(79:21) but he belied it and disobeyed.

(79:22) Then, he turned back to devise plots,

(79:23) and gathering the people together,

(79:24) proclaimed, "I am your Lord, the highest."

(79:25) Consequently, Allah seized him for punishment both in the Hereafter and in the world.

(79:26) Indeed, there is a lesson in this for him who fears.

(79:27) Are you (O men,) harder to create, or is the heaven?

(79:28) Allah built it: He raised its vault high and gave it balance,

(79:29) and covered ita night and brought forth its day.

(79:30) After that He spread out the earth: from within it.

(79:31) He brought out its water and its pasture,

(79:32) and set the mountains in it,

(79:33) as a means of sustenance for you and your cattle.

(79:34) Then, when the great Disaster befalls ---

(79:35) the Day when man shall remember whatever he had striven for ---

(79:36) and Hell shall be laid open for everyone to see,

(79:37) then the one who had rebelled

(79:38) and preferred the life of the world,

(79:39) Hell shall be his home.

(79:40) As for him who had feared to stand before his Lord and restrained himself from evil desires,

(79:41) Paradise shall be his home.

(79:42) They ask you, "When will the Hour come to stay?"

(79:43) (But) it is not for you to tell its time.

(79:44) Its knowledge rests only with your Lord.

(79:45) You are only a warner to him who fears it.

(79:46) The day these people see it, they will feel as though they had stayed (in the world or in the state of death) only for the afternoon of a day or its forenoon.

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

verse5

*1 Here, the object for which an oath has been sworn by beings having five qualities has not been mentioned; but the theme that follows by itself leads to the conclusion that the oath has been sworn to affirm that the Resurrection is a certainty, which must come to pass, when all dead men shall be resurrected. Nor is there any mention as to what are the beings possessed of the qualities. However, a large number of the Companions and their immediate successors and most of the commentators have expressed the opinion that they are the angels. Hadrat `Abdullah bin Mas`ud, Hadrat `Abdullah bin `Abbas, Masruq, Sa`id bin Jubair, Abu salih Abud-Duha and Suddi; say that "those who pluck out from the depths and those who draw out gently" imply the angels, who wrench out the soul of man at death from the very depths of his body, from its every fibre. "Those who glide about swiftly", according to Hadrat Ibn Mas`ud, Mujahid, Sa`id bin Jubair and Abu Salih, also imply the angels, who hurry about swiftly in execution of Divine Commands as though they were gliding through space. The same meaning of "those who hasten out as in a race" has been taken by Hadrat `Ali, Mujahid, Masruq, Abu Salih and Hasan Bari, and hastening out implies that each one of them hurries on his errand as soon as he receives the first indication of Divine Will. "Those who conduct the affairs" also imply the angels as has been reported from Hadrat `Ali, Mujahid, 'Ata' Abu -Salih, Hasan Bari;, Qatadah, Rabi` bin Anas and Suddi. In other words, these are the workers of the Kingdom of the Universe, who are conducting all the affairs of the world in accordance with Allah's Command and Will. Though this meaning of these verses has not been reported in any authentic Hadith from the Holy Prophet, while this meaning has been given by some major Companions and their immediate successors and pupils, one is led to form the view that they must have obtained this knowledge from the Holy Prophet himself.
Now the question arises: On what basis has the oath been sworn by these angels for the occurrence of the Resurrection and life after death when they themselves are as imperceptible as the thing for the occurrence of which they have been presented as an evidence and as an argument. In our opinion the reason is (and Allah has the best knowledge) that the Arabs were not deniers of the existence of the angels. They themselves admitted that at the death the soul was taken out by the angels; they also believed that the angels moved at tremendous speeds; they could reach any place between the earth and the heavens instantly and promptly execute any errand that was entrusted to them. They also acknowledged that the angels are subordinate to Divine Will and they conduct the affairs of the universe strictly and precisely in accordance with Divine Will; they are not independent and masters of their will. They regarded them as daughters of Allah out of ignorance and worshipped them as deities, but they did not believe that they possessed the real authority as well. Therefore, the basis of the reasoning from the abovementioned attributes for the occurrence of the Resurrection and life after death is that the angels who took the soul by the order of God, could also restore the soul by the order of the same God; and the angels who conducted the affairs of the universe by the order of God could also upset this universe by the order of the same God whenever . He so ordered them and could also bring about a new world order. They would not show any negligence or delay in the execution of His Command.

verse6

verse7

*2 The first jolt implies the jolt which will destroy the earth and everything on it, and the second jolt at which all dead men will rise up from death and from their graves. This same state has been described in Surah Az-Zumar, thus: "And when the Trumpet shall be blown on that Day, all those who are in the heavens and the earth shall fall down dead except those whom Allah may allow (to live). Then the Trumpet shall be blown again and they will all stand up, looking around." (v. 68)

verse8

*3 "Some hearts", because, according to the Qur'an, only the disbelievers, the wicked people and the hypocrites will be terror-stricken on the Resurrection Day, the righteous believers will remain secure from this tenor. About them in Surah Al-Anbiya' it has been said: "The time of great fright will not trouble them at all; the angels will rush. forth to receive them, saying: `This is the very Day which you were promised'." (v. 103)

verse9

verse10

verse11

verse12

*4 That is, when they were told that they would surely be raised back to life after death, they started mocking it, saying to one another, "Well, if we have really to be restored to our former state of life, then we would certainly be doomed. "

verse13

verse14

*5 That is, "They are mocking it as an impossibility, whereas it is not at all a difficult task for Allah for the performance of which He may have to make lengthy preparations. For it only a single shout or cry is enough at which your dust of ash will gather together from wherever it lay, and you will suddenly find yourself alive on the back of the earth. Thinking this return to be a return to loss, you may try to escape from it however hard you may, but it will inevitably take place; it cannot be averted by your denial, escape or mockery."

verse15

verse16

*6 As the denial of the Resurrection and Hereafter by the disbelievers of Makkah and their mockery of it was not, in fact, rejection of a philosophy but belying Allah's Messengers, and the tricks that they were employing against the Holy Prophet (upon whom be Allah's peace) were not against an ordinary man but were meant to frustrate the mission of Allah's Messenger, the story of the Prophet Moses and the Pharaoh is being related before giving additional arguments for the occurrence of the Hereafter so that they are warned of the consequences of fighting with the Messenger and resisting the God Who sent him.

verse17

verse18

*7 According to general opinion among the commentators "the sacred . valley of 'Tuwa" means "the sacred valley which was named Tuwa". But, besides this, two other meanings of it also have been given: (1) "The valley that was blessed and made sacred twice" . for it was first made sacred when Allah spoke to Moses in it for the first time, and it was blessed and made sacred for the second time when the Prophet Moses led the children of Israel out of Egypt and brought them into it; and (2) "called out to him in the sacred valley in the night," and this is according to the meaning of tuwa in the Arabic idiom.

verse19

*8 Here, one should understand a few things well:
(1) The dialogue that took place between the Prophet Moses and Allah Almighty at the time of appointing him to the office of Prophethood has been related at some places briefly and at others in full detail in the Qur'an as the occasion demanded. Here; brevity was the need; therefore, only a resume has been given. Fuller details are found in Ta Ha: 9-48, Ash-Shua`ra': 10-17, An=Naml: 7-12, AI-Qasas: 29-35.
(2) The rebellion of the Pharaoh referred to here relates to his transgressing the bounds of service and rebelling both against the Creator and against His creatures. As for his rebellion against the Creator, it is being mentioned a little below when he gathered his people together and prolaimed: "I am your lord, the supreme." As against the creatures his rebellion was that he had divided his subjects into classes; he treated the weak classes tyrannically and had reduced his entire nation to slavery as has been mentioned in Al-Qasas: 4 and Az-Zukhruf: 54.
(3) The instruction given to Moses was: "Go, you and your brother Aaron, to Pharaoh for he has transgressed all bounds. Talk to him gently; maybe that he is convinced by admonition or is imbued with fear." (Ta Ha: 44). One model of the gentle speech has been given in these verses, which shows what right method a preacher should adopt when preaching to a perverted man. Other models are given in Ta Ha: 49-52, Ash-Shua`ra': 23-28, and Al-Qasas: 37. These verses are of those in which Allah has taught the correct methods of preaching Islam in the Qur'an.
(4) The Prophet Moses had not been sent to Pharaoh only for the deliverance of the children of Israel as some people seem to think but the primary object of his appointment was to show Pharaoh and his people the right way, and the second object was that if he did not accept the right way, the children of Israel (who in fact were a Muslim people) should be taken out of his slavery and from Egypt. This thing becomes plain from these verses too, for there is no mention whatever in these of the deliverance of the children of Israel, but the Prophet Moses has been commanded to present the message of the Truth before Pharaoh, and this is confirmed by those verses also in which the Prophet Moses has preached Islam as well as demanded freedom of the children of Israel, e.g. see Al-A`raf 104-105, Ta Ha: 47-52, Ash-Shua ara': 16-17, 23-28. (For further explanation, see E.N. 74 of Yunus).
(5) Here, "to adopt purity" means to adopt purity of belief, morals and deeds, or, in other words, to accept Islam. Ibn Zaid says: "Wherever in the Qur'an the word tazakka (purity) has been use, it implies acceptance of Islam." As an example of this he has cited the following three verses: "And this is the reward of him who adopts purity", i.e. accepts Islam; "and what would make you know that he might adopt purity", i.e. becomes a Muslim (`Abasa:3); "And you would not be responsible if he did not adapt purity", i.e. did not become a Muslim (`Abasa: 7). (Ibn Jarir).
(6) "That I may guide you to your Lord so that you may have fear (of Him)" means: "When you recognize your Lord and come to know that you are His slave, and not a free man, you will inevitably have fear of Him in your heart, for fear of God is the thing on which depends the right attitude of man in the world. Without the knowledge and fear of God no purity of the self can be possible."

verse20

*9 "The great Sign" : the turning of the staff into a serpent, as has been mentioned at several places in the Qur'an. Obviously there could be no greater sign than that a lifeless staff should turn into a living serpent right in front of the eyes of the people, that it should devour the artificial serpents produced by the magicians out of their staffs and cords, and vKhen the Prophet Moses should pick it up, it should become a walking stick again. This was proof that it was Allah, Lord of the worlds, Who had sent Moses as a Prophet.

verse21

verse22

*10 According to the details given at other places in the Qur'an, he summoned skilful magicians from all over Egypt and made them produce serpents out of sticks and cords in front of the assembled people so that they were convinced that Moses (peace be upon him was not a Prophet but a magician, and that the miracle worked by him of turning a staff into a serpent, could also be worked by other magicians. But this device of his recoiled upon himself and the defeated magicians themselves admitted that what Moses (peace be on him) had displayed was no magic but a miracle.

verse23

verse24

*11 This proclamation of Pharaoh has been mentioned at several places in the Qur'an. On one occasion he said to the Prophet Moses: "lf you took another one as a deity beside me, I would cast you in the prison." (Ash-Shua`ra': 29). On another occasion he had addressed his courtiers, saying: "O chiefs, I do not know of any other god of yours than myself. (Al-Qasas.: 38). By this Pharaoh did not mean, nor could he ever mean, that he himself was the creator of the universe and he had made the world, nor that he denied the existence of Allah and claimed to be lord of the universe, nor that he regarded only himself as a deity of the people in the religious sense. In the Qur'an itself there is a clear testimony that as regards religion he himself worshipped other gods. Once his courtiers said to him: "Will you leave Moses and his people free to spread chaos in the land, and let them discard you and your deities?" (Al A`raf: 127). And in the Qur'an itself this saying of the Pharaoh also has been cited: "Had Moses been sent by Allah, why were not bracelets of gold sent down to him, or a company of angels as attendants?" (AzZukhruf: 53). Thus, in fact, he called himself a god and supreme deity not in the religious but in the political sense. What he meant was that he possessed the sovereign rights: no one beside him had the right to rule in his kingdom and there was no superior power whose orders could be enforced in the land. (For further explanation. see E.N. 85 of Al-A`raf, E.N. 21 of Ta Ha, E.N.'s 24, 26 of AshShua'ra', E-N.'s 52, 53 of Al-Qasas E.N. 49 of Az-Zukhruf).

verse25

verse26

*12 "...who fears": who fears the consequences of denying God's Messenger, which the Pharaoh experienced in the past.

verse27

*13 Now arguments are being given for the possibility of Resurrection and life after death and their being the very demand and requirement of wisdom.
*14 Here, creation implies the recreation of men, and the heaven the entire firmament which contains countless stars and planets, and innumerable solar systems and galaxies. means to say: "You think that your resurrection after death is something extremely improbable and you express wonder saying: `How is it possible that when our very bones will have decayed and become rotten the scattered particles of our bodies will be reassembled and made living once again?' But have you ever also considered whether the great universe is harder to create or your own re-creation in the form in which you were created in the first instance? The God Who created you in the first instance cannot be powerless to create you once again." This same argument for life after death has been given at several places in the Qur'an. For example, in Surah Ya Sin it has been said: "Is not He Who created the heavens and the earth able to create the like of them (again)? Why not, when He is the skilful Creator." (v. 81) And in Surah Al-Mu'min it was said: "Surely the creation of the heavens and the earth is a greater task than the creation of man, but most people do not know. (v. S7)

verse28

verse29

*15 The night and the day have been attributed to the heaven, for the night falls when the sun of the heavens sets and the day dawns when it rises. The word "cover" has been used for the night in the sense that after the sun has set the darkness of the night so spreads over the earth as though it has covered it from above by a curtain.

verse30

*16 "After that He spread out the earth" does not mean that Allah created the earth after the creation of the heavens, but it is a style of expression just like our saying after making mention of something: "Then this is noteworthy." The object is not to express the sequence of occurrence between the two things but to draw attention from the first to the second thing although both may exist together. Several instances of this style are found in the Qur'an, e.g. in Surah Al-Qalam it is said: "(He is) oppressive, and after that, ignoble by birth." This dces not mean that first he became oppressive and then he turned ignoble by birth, but it means: "He is oppressive, and above alI, ignoble by birth." Likewise, in Surah Al-Balad it is said: "Should free a slave...then be of those who believe." This also dces not mean that first he should act righteously and then believe. but that along with doing righteous deeds he should also be characterised by belief. Here, one should also understand that at some places in the Qur'an the creation of the earth has been mentioned first and then the creation of the heavens, as in Al-Baqarah: 29, and at others the creation of the heavens has been mentioned first and then of the earth, as in these verses. There is, in fact, no contradiction in this. At no place the object is to tell what was created first and what afterwards, but wherever the context requires that the excellences of the power of AIlah be made prominent, the heavens have been mentioned first and then the earth, and where the context requires that the people be made to appreciate and acknowledge the blessings that they are benefiting by on the earth, the mention of the earth has been made before that of the heavens. (For further explanation, see E.N's 13,14 of Ha Mim As-Sajdah).

verse31

*17 "Pasture" here dces not only imply pasture and fodder for the animals but all kinds of herbal produce suitable for consumption both by man and by animal. An example of the use of rat'. which is generally used in Arabic for the grazing animals, is found in Surah Yusuf: 12, signifying that this word is sometimes used for man also. The brothers of Joseph said to their father: "Send Joseph with us tomorrow that he may frcely graze and enjoy sport. " Here, the word grace (rat`) for the child has been used in the meaning that he thay move about freely in the jungle and pluck and eat fruit.

verse32

verse33

*18 In these verses arguments have been given for the Resurrection and life after death from two aspects: first, that it is not at all difficult to establish these for the power of that God Who has made this vast and huge universe with such wonderful balance and this earth with such provisions. Second, that the pointers to the perfect wisdom of Allah which are clearly visible in the universe and the earth, point out that nothing is happening here purposelessly. The balance that exists between countless of the stars and planets and galaxies in the heavens testifies that all this has not happened haphazardly but there is a well thought-out plan working behind it. The regular alternation of the night and day is an evidence that this system has been established with supreme wisdom and knowledge for making the earth a home and place of settlement. On this very earth are found regions where the alternation of the night and day takes place within 24 hours and also those regions where there are longer days and longer nights. A very large part of the earth's population lives in the first kind of the regions. Then as the days and nights go on becoming longer and longer, life goes on becoming harder and harder and population thinner and thinner. So much so that the regions where there are six-month-long days and six-month-long nights, are not at all fit for human settlement. Arranging both these types of the land on this very earth Allah has provided the evidence that this regular order of the alternation of night and day has not come about accidentally but has been brought about with great wisdom precisely in accordance with a scheme to make the earth a place fit for human settlement. Likewise, spreading out the earth so that it becomes a fit place to live in, providing in it that water which should be palatable for man and animal and a cause of growth for vegetation, setting in it mountains and creating all those things which may become a means of life for both man and animal- all these are a manifest sign that they are not chance happenings of the purposeless works of a care-free person but each one of these has been arranged purposefully by a Supreme, Wise Being. Now every sensible and intelligent man can consider for himself whether the necessity and occurrence of the Hereafter is the requirement of wisdom or its negation. The person who in spite of seeing all this says that there is no Hereafter, in fact, says that everything in the universe is happening wisely and purposefully, but only the creation of man on the earth as a being endowed with sense and power is meaningless and foolish. For there could be nothing more purposeless than delegating to man vast powers of appropriation in the earth and providing him an opportunity to do good as well as evil deeds but then failing to ever subject him to accountability.

verse34

*19 This implies the Resurrection for which the words at-Taammat alkubra have been used. Taammah by itself is a grievous calamity which afflicts everybody. Then it has been further qualified by the word kubra (great), which shows that the mere word taammah is not enough to describe fully its intensity and severity.

verse35

*20 That is, "When man will see that the same Day of accountability of which he was being foretold in the world, has come, he will start remembering each one of his misdeeds done in the world even before his records are handed over to him. Some people experience this even in the world. if at some time they come across a dangerous situation suddenly when death seems to be staring them in the face, their whole life-film flashes across their mind's eye all at once.

verse36

verse37

verse38

verse39

verse40

verse41

*21 Here, in a few words, it has been told briefly what shall be the criterion of the final judgement in the Hereafter. One kind of the conduct of life in the world is that transgressing all bounds of service man should rebel against his God and should make up his mind that he would seek only the benefits and pleasures of this world in whatever way they could be sought and achieved. The other kind of conduct is that while man passes life in the world he should constantly keep in view the truth that ultimately one day he has to stand before his Lord, and should refrain from fulfilling the evil desires of the self only for the fear that if he earned an unlawful benefit in obedience to his self, or enjoyed an evil pleasure, what answer he would give to his Lord. The criterion of the judgement in the Hereafter will be which of the two kinds of conduct he adopted in the world. If he had adopted the first kind of conduct, his permanent abode would be Hell, and if he had adopted the second kind of conduct, his permanent home would be Paradise.

verse42

*22 The disbelievers of Makkah asked this question of the Holy Prophet over and over again. By this they did not mean to know the time and date of the coming of Resurrection but to mock it. (For further explanation, see E.N. 35 of Surah Al-Mulk).

verse43

verse44

verse45

*23 This also we have explained in E.N. 36 of Surah Al-Mulk above. As for the words "you are only a Warner to him who fears it", they do not mean that it is not your duty to warn those who do not fear, but it means: "Your warning will benefit only him who fears the coming of that Day."

verse46

*24 This theme has occurred at several places in the Qur'an and been explained in the corresponding Notes. For it, see E.N. 53 of Yunus, E.N. 56 of Bani Isra'il, E.N. 80 of Ta Ha, E.N. 101 of Al-Mu'minun, E.N.'s 81, 82 of ArRum, E.N. 48 of Ya Sin. Besides, this theme has also occurred in Al-Ahqaf: 35 but we have not explained it there for fear of repetition.

------------------Intro----------------------------

Introduction to Surah 79. An-Nazi'at

Name

It is derived from the word wan-nazi`at with which the Surah opens.

Period of Revelation

According to Hadrat Abdullah bin Abbas, this Surah was sent down after Surah An-Naba. Its subject matter also testifies that it belongs to the earliest period at Makkah.

Theme and Subject Matter

Its theme is affirmation of Resurrection and the life hereafter; It also warns of the consequences of belying the Messenger of God.

The Surah opens with oaths sworn by the angels who take the soul at deaths and those who hasten to carryout Allah's Commands, and those who conduct the affairs of the universe according to Divine Will, to assure that the Resurrection will certainly come to pass and the second life after death will certainly take place. For the angels who are employed to pluck out the soul today can also be employed to restore the soul tomorrow, and the angels who promptly execute Allah's Commands and conduct the affairs of the universe today can also upset the order of the universe tomorrow by orders of the same God and can also bring about a new order.

After this the people have been told, so as to say: "This work which you regard as absolutely impossible, is not any difficult for Allah, for which He may have to make lengthy preparations. Just a single jolt will upset this system of the world and a second jolt will be enough to cause you to appear as living beings in the new world. At that time the same people who were wont to deny it, would be trembling with fear and seeing with awe struck eyes all that they thought was impossible.

Then, relating the story of the Prophet Moses and Pharaoh briefly, the people have been warned to the effect: "You know full well what fate the Pharaoh met in consequence of belying the Messenger and rejecting the guidance brought by him and endeavoring to defeat his mission by trickery and deceit. If you do not learn any lesson from it and do not change your ways and attitude accordingly, you also will have to meet the same fate.

Then, in vv. 27-13, arguments have been given for the Hereafter and life after death. In this regard, the deniers have been asked the question:"Is your resurrection a more difficult task or the creation of the huge Universe which spreads around you to infinite distances with myriads of its stars and planets? Your recreation cannot be difficult for the God for Whom this was an easy task. Thus, after presenting in a single sentence, a decisive argument for the possibility of the Hereafter, attention has been drawn to the earth and its provisions that have been arranged in it for the sustenance of man and animal and of which everything testifies that it has been created with great wisdom for fulfilling some special purpose. Pointing to this the question has been left for the intellect of man to ponder for itself and form the opinion whether calling man to account after having delegated authority and responsibilities to a creature like him in this wise system would be more in keeping with the demands of wisdom, or that he should die after committing all sorts of misdeeds in the world and should perish and mix in the dust for ever and should never be called to account as to how he employed the authority and fulfilled the responsibilities entrusted to him. Instead of discussing this question, in vv. 34-41, it has been said: "When the Hereafter is established, men's eternal future will be determined on the criterion as to which of them rebelled against his God transgressing the bounds of service and made the material benefits and pleasures his objective of life and which of them feared standing before his Lord and refrained from fulfilling the unlawful desires of the self." This by itself provides the right answer to the above question to every such person who considers it honestly, free from stubbornness. For the only rational, logical and moral demand of giving authority and entrusting responsibilities to man in the world is that he should be called to account on this very basis ultimately and rewarded or punished accordingly.

In conclusion, the question of the disbelievers of Makkah as to when Resurrection will take place, has been answered. They asked the Holy Prophet this question over and over again. In reply it has been said that the knowledge of the time of its occurrence rests with Allah alone. The Messenger is there only to give the warning that it will certainly come. Now whoever wishes may mend his ways, fearing its coming, and whoever wishes may behave and conduct himself as he likes, fearless of its coming. When the appointed time comes, those very people who loved the life of this world and regarded its pleasures as the only object of life, would feel that they had stayed in the world only for an hour or so. Then they will realize how utterly they had ruined their future for ever for the sake of the short lived pleasures of the world.


  1. -----------------------Arabic Text-----------------------

    عَبَسَ وَتَوَلَّى

  2. أَن جَاءهُ الْأَعْمَى

  3. وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى

  4. أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى

  5. أَمَّا مَنِ اسْتَغْنَى

  6. فَأَنتَ لَهُ تَصَدَّى

  7. وَمَا عَلَيْكَ أَلَّا يَزَّكَّى

  8. وَأَمَّا مَن جَاءكَ يَسْعَى

  9. وَهُوَ يَخْشَى

  10. فَأَنتَ عَنْهُ تَلَهَّى

  11. كَلَّا إِنَّهَا تَذْكِرَةٌ

  12. فَمَن شَاء ذَكَرَهُ

  13. فِي صُحُفٍ مُّكَرَّمَةٍ

  14. مَّرْفُوعَةٍ مُّطَهَّرَةٍ

  15. بِأَيْدِي سَفَرَةٍ

  16. كِرَامٍ بَرَرَةٍ

  17. قُتِلَ الْإِنسَانُ مَا أَكْفَرَهُ

  18. مِنْ أَيِّ شَيْءٍ خَلَقَهُ

  19. مِن نُّطْفَةٍ خَلَقَهُ فَقَدَّرَهُ

  20. ثُمَّ السَّبِيلَ يَسَّرَهُ

  21. ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ

  22. ثُمَّ إِذَا شَاء أَنشَرَهُ

  23. كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ

  24. فَلْيَنظُرِ الْإِنسَانُ إِلَى طَعَامِهِ

  25. أَنَّا صَبَبْنَا الْمَاء صَبًّا

  26. ثُمَّ شَقَقْنَا الْأَرْضَ شَقًّا

  27. فَأَنبَتْنَا فِيهَا حَبًّا

  28. وَعِنَبًا وَقَضْبًا

  29. وَزَيْتُونًا وَنَخْلًا

  30. وَحَدَائِقَ غُلْبًا

  31. وَفَاكِهَةً وَأَبًّا

  32. مَّتَاعًا لَّكُمْ وَلِأَنْعَامِكُمْ

  33. فَإِذَا جَاءتِ الصَّاخَّةُ

  34. يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ

  35. وَأُمِّهِ وَأَبِيهِ

  36. وَصَاحِبَتِهِ وَبَنِيهِ

  37. لِكُلِّ امْرِئٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ

  38. وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ

  39. ضَاحِكَةٌ مُّسْتَبْشِرَةٌ

  40. وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ

  41. تَرْهَقُهَا قَتَرَةٌ

  42. أُوْلَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ

------------------------Translation----------------------------------

(80:1) He frowned and turned away his face

(80:2) because there came up to him the blind man.

(80:3) And what would make you know that he might reform,

(80:4) or heed the admonition, and admonishing might profit him?

(80:5) As for him who is indifferent,

(80:6) to him you attend,

(80:7) though you would not be responsible if he did not reform.

(80:8) And the one 'who comes to you running, of his own will,

(80:9) and fears,

(80:10) from him you turn away.

(80:11) By no means! This is but an admonition.

(80:12) Let him who wills accept it.

(80:13) It is written in scrolls, which are honoured,

(80:14) exalted, purified,

(80:15) (and which) remain in the hands

(80:16) of noble and virtuous scribes.

(80:17) Cursed be man! What a perverse disbeliever he is!

(80:18) Out of what has Allah created him?

(80:19) Out of a spermdrop. Allah created him, then set him his destiny,

(80:20) then made the way of life easy for him

(80:21) then caused him to die, and brought. him to the grave.

(80:22) Then whenever He wills, He .will raise him up again to life

(80:23) Nay, but he has not fulfilled the duty that Allah-had assigned to him

(80:24) Then let man look at his food.

(80:25) We poured down water in abundance,

(80:26) then cleft the' earth asunder,

(80:27) then caused to grow in it

(80:28) corns and grapes and Vegetables

(80:29) and olives and dates

(80:30) and lush gardens

(80:31) and fruits of every kind and fodder

(80:32) as a means of sustenance for you and your cattle.

(80:33) At last, when the deafening blast is sounded, .

(80:34) that Day shall man flee from his brother

(80:35) and his mother and his father

(80:36) and his wife and his children.

(80:37) Each one of them, on that' Day, shall have enough to occupy him so as to make him heedless of others.

(80:38) Some faces on that Day shall be shining-

(80:39) rejoicing and joyful.

(80:40) And some faces on that Day shall be dusty,

(80:41) and darkness shall be covering them.

(80:42) These will be the disbelievers and the sinners.

---------------------Commentary---------------------

verse1

verse2

*1 The style of this first sentence is elegant and subtle. Although in the following sentences the Holy Prophet (upon whom be peace) has been directly addressed, which by itself shows that the act of frowning and turning aside had issued forth from him, the discourse has been opened in a manner as though it was not he but some one else who had so acted. By this style the Holy Prophet (upon whom be peace), by a subtle method, has been made to realize that it was an act unseemly for him. Had somebody familiar with his high morals witnessed it, he would have thought that it was not he but some other person who had behaved in that manner. The blind man referred to here implies, as we have explained in the Introduction, the well-known Companion, Hadrat Ibn Umm Maktum. Hafiz Ibn 'Abdul Barr in Al-Isti'ab and Hafiz Ibn Hajar in AI-Isbah have stated that he was a first cousin of the Holy Prophet's wife, Hadrat Khadijah. His mother, Umm Maktum, and Hadrat Khadijah's father, Khuwailid, were sister and brother to each other. After one knows his relationship with the Holy Prophet, there remains no room for the doubt that he had turned away from him regarding him as a poor man having a low station in life, and attended to the high-placed people, for he was the Holy Prophet's brother-in-law and a man of noble birth. The reason why the Holy Prophet had shown disregard for him is indicated by the word a ma (blind man), which Allah Himself has used as the cause of the Holy Prophet's inattention. That is, the Holy Prophet thought that even if a single man from among the people whom he was trying to bring to the right path, listened to him and was rightly guided, be could become a powerful means of strengthening Islam. On the contrary, Ibn Umm Maktum was a blind man, who could not prove to be so useful for Islam because of his disability as could one of the Quraish elders on becoming a Muslim. Therefore, he should not interrupt the conversation at that time; whatever he wanted to ask or learn, he could ask or learn at some later time.

verse3

verse4

verse5

verse6

verse7

verse8

verse9

verse10

*2 This is the real point which the Holy Prophet (upon whom be peace) had overlooked in the preaching of Islam on that occasion, and for teaching him the same Allah first reproved him on his treatment of Ibn Umm Maktum, and then ' told him what really deserved to occupy his attention as preacher of the Truth and what did not. There is a man whose apparent state clearly shows that he is a seeker after truth: he fears lest he should follow falsehood and invite Allah's wrath; therefore, he comes all the way in search of the knowledge of the true faith. There is another man, whose attitude clearly reflects that he has no desire for the truth; rather on the contrary, he regards himself as self-sufficient, having no desire to be guided to the right way. Between these two kinds of men one should not see whose becoming a Muslim would be of greater use for Islam and whose becoming a believer could not be of any use in its propagation. But one should see as to who was inclined to accept the guidance and reform himself, and who was least interested in this precious bargain. The first kind of man, whether he is blind, lame, crippled. or an indigent mendicant, who might apparently seem incapable of rendering any useful service in the propagation of Islam, is in any case a .valuable man for the preacher to the Truth. To him therefore he should attend, for the real object of this invitation is to reform the people, and the apparent state of the person shows that if he was instructed he would accept guidance. As for the other kind of man, the preacher has no need to pursue him, no matter how influential he is in society. For his attitude and conduct openly proclaim that he has no desire for reform; therefore, any effort made to reform him would be mere waste of time. If he has no desire to reform himself, he may nor the loss would be his, the preacher would not at all be accountable for it.

verse11

*3 That is, "You should never do so: do not give undue importance to those who have forgotten God and become proud of their high worldly position. The teaching of Islam is not such that it should be presented solicitously before him who spurns it, nor should a man like you try to invite these arrogant people to Islam in a way as may cause them the misunderstanding that you have a selfish motive connected with them, and that your mission would succeed only if they believed, otherwise not, whereas the fact is that the Truth is as self-sufficient of them as they are of the Truth."
*4 The allusion is to the Qur'an.

verse12

verse13

verse14

*5 "Purified" : free from all kinds of mixtures of false ideas and thoughts, and presenting nothing but the pure Truth. There is no tinge whatever in these scrolls of the impurities with which the other religious boors of the we -ld have boon polluted. They have been kept pure and secure from all kinds of human speculation and evil suggestions.

verse15

verse16

*6 This refers to the angels who were writing the scrolls of the Qur'an under the direct guidance of Allah, were guarding them and conveying them intact to the Holy Prophet (upon whom be peace). Two words have been used to qualify them: karim, i.e. noble, and barr, i.e. virtuous. The first word is meant to say that they are . so honoured and noble that it is not possible that such exalted beings would commit even the slightest dishonesty in the trust reposed in them. The second word has been used to tell that they carry out the responsibility entrusted to them of writing down the scrolls, guarding them and conveying them to the Messenger with perfect honesty and integrity.
*7 If the context in which these verses occur, is considered deeply, it becomes obvious that here the. Qur'an has not been praised for the sake of its greatness and glory but to tell the arrogant people, who were repudiating its message with contempt, plainly: "The glorious Qur'an is too holy and exalted a Book to be presented before you humbly with the request that you may kindly accept it if you so please. For it dces not stand in need of you as you stand in need of it. If you really seek your well-being, you should clear your head of the evil thoughts and submit to its message humbly; otherwise you are not so self-sufficient of this Book as this Book is self-sufficient of you. Your treating it with scorn and contempt will not affect its glory and greatness at all, rather your own pride and arrogance will be ruined on account of it.

verse17

*8 From here the rebuke turns directly against the disbelievers, who were treating the message of the Truth with scant attention. Before this, from the beginning of the Surah to verse 16, the address though apparently directed to the Holy Prophet (upon whom be peace), was actually meant to reprimand the disbelievers, as if to say: "O Prophet, why are you ignoring a seeker after truth and paying all your attention to those who are worthless from your mission's point of view? they do not deserve that a great Prophet like you should present a sublime thing like the Qur'an before them."
*9 At all such places in the Qur'an, "man" does not imply every individual of the human race but the people whose evil traits of character are intended to be censured. At some places the word "tnan" is used because the evil traits are found in most of human beings, and at others for the reason that if the particular people are pin-pointed for censure, it engenders stubbornness. Therefore, admonition is given in general terms so as to be more effective. (For further explanation, see E.N. 65 of Ha Mim As-Sajdah, E.N. 75 of Ash-Shura).
*10 Another meaning also can be: "What caused him to be inclined to kufr?" Or, in other words: "On what strength dces he commit kufr?' Kufr?" hen means denial of the Truth as well as ingratitude for the favours of one's benefactor and also rebellious attitude against one's Creator, Providence and Master.

verse18

verse19

*11 That is, let him first consider out of what he was created, where he was nourished and developed, by what way he came into the world, and from what helpless state he began his life in the world. Why dces he forget his such beginning and becomes involved in conceit and haughtiness and why does he feel so puffed up as to resist his Creator and stand before Him as an adversary? (The same theme has been expressed in Ya Sin 77-78 above).
*12 That is, he was yet developing and taking shape in his mother's womb when his destiny was set for him. It was determined what would be his sex, his colour, his size; the extent and volume of his body, the extent to which his limbs would be sound or unsound, his appearance and voice, the degree of Physical strength and mental endowments, what would be the land, the family, the conditions and environments in which he would take birth, develop and be moulded into a specific person, what would be the hereditary influences and effects of the surroundings and the role and impact of his own self in the make-up of his personality, the part he would play in his life of the world, and how long he would be allowed to function on the earth. He cannot swerve even a hair-breadth from his destiny, nor can effect the slightest alteration in it. Then, how strange is his daring and stubbornness! He commits disbelief of the Creator before Whose destiny he is so helpless and powerless!

verse20

*13 That is, He created all those means and provisions in the world, which he could utilize, otherwise all the capabilities of his body and mind would have remained useless, had not the Creator provided the. means and created the possibilities on the earth to employ them. Furthermore, the Creator also gave him the opportunity to choose and adopt for himself whichever of the ways, good or evil, of gratitude or ingratitude, of obedience or disobedience, that he pleased. He opened up both the ways before him and made each way smooth and easy so that he could follow any way that he liked.

verse21

*14 That is, not only in the matter of birth and destiny but in the matter of death also he is absolutely helpless before his Creator. Neither he can take birth by his choice nor die by his choice, nor can defer his death even by a moment. He dies precisely at the appointed time, in the appointed place, under the appointed circumstances that have been decreed for his death, and he is deposited in the type of grave destined for him whether it is the belly of the earth, the depths of the sea, a bonfire. or the stomach of a beast. Nothing to say of the man, even the whole world together cannot change the Creator's decree in respect of any person.

verse22

*15 That is, he does not either have the power to refuse to rise up when the Creator may will to resurrect him after death. When he was first created, he was not consulted: he was not asked whether he wanted to be created or not. Even if he had refused, he would have been created. Likewise, his resurrection also is not dependent upon his will and assent that he may rise from death if he so likes, or refuse to rise if he does not like. In this matter also he is absolutely helpless before the Creator's will. Whenever He wills He will resurrect him, and he will have to rise whether he likes it or not.

verse23

*16 "Duty" implies the duty that Allah has enjoined on every man in the form of natural guidance as well as the duty to which man's own existence and every particle of the universe, from the earth to the heavens, and every manifestation of Divine power are pointing, and that duty also which Allah has conveyed in every age through His Prophets and Books and disseminated through the righteous people of every period. (For explanation, see E.N. 5 of Surah Ad- Dahr). In the present context the object is to express the meaning that on the basis of the truths stated in the above verses, it was man's duty to have obeyed his Creator, but, contrary to this, he adopted the way of disobedience and did not fulfil the demand of his being His creature.

verse24

*17 That is, let him consider the food, which he regards as an ordinary thing, how it is created. Had God not provided the means for it, it was not in the power of man himself to have created the food on the earth in any way.

verse25

*18 This refers to rainwater: water vapours are raised in vast quantities from the oceans by the heat of the sun: then they are turned into thick clouds; then the winds blow and spread them over different parts of the earth; then because of the coolness in the upper atmosphere the vapours turn back to water and fall as rain in every area in a particular measure. The water not only falls as rain directly on the earth but also collects underground in the shape of wells and fountains, flows in the form of rivers and streams, freezes on the mountains as snow and melts and flows into rivers in other seasons as well than the rainy season. Has man himself made all these arrangements? Had his Creator not arranged this for his sustenance, could man survive on the earth ?

verse26

*19 "Cleaving the earth asunder" implies cleaving it in a way that the seeds, or seed-stones, or vegetable seedlings that man sows or plants in it, or which are deposited in it by winds or birds, or by some other means, should sprout up. Man can do nothing more than to dig the soil, or plough it, and bury in it the seeds that God has already created. Beyond this everything is done by God. It is He Who has created the seeds of countless species of vegetable; it is He Who has endowed these seeds with the quality that when they are sown in the soil, they should sprout up and from every seed vegetable of its own particular species should grow. Again it is He Who has created in the earth the capability that in combination with water it should break open the seeds and develop and nourish every species of vegetable with the kind of food suitable for it. Had God not created the seeds with these qualities and the upper layers of the earth with these capabilities, man could not by himself have arranged any kind of food on the earth.

verse27

verse28

verse29

verse30

verse31

verse32

*20 That is, "A means of sustenance not only for you but also for those animals from which you obtain items of food like meat, fat, milk, butter, etc. and which perform countless other services also for your living. You benefit by all this and yet you disbelieve in God Whose provisions sustain you."

verse33

*21 The final terrible sounding of the Trumpet at which all dead men shall be ressurected to life.

verse34

verse35

verse36

*22 A theme closeay resembling this has already occurred in AI-Ma'arij: 10-14 above. "Fleeing" may also mean that when he sees those nearest and dearest to him in the .world, involved in distress, instead of rushing forth to help them, he will run away from them lest they should call out to him for help; and it may also mean that when they see the evil consequences of committing sin for the sake of one another and misleading one another, fearless of God and heedless of the Hereafter, in the world, each one would flee from the other lest the other should hold him responsible for his deviation and sin. Brother will fear brother, children their parents, husband his wife, and parents their children lest they should become witnesses in the case against them.

verse37

*23 A tradition has been reported in the. Hadith by different methods and through different channels, saying that the Holy Prophet (upon whom be peace) said: "On the Day of Resurrection all men will rise up naked." One of his wives (according to some reporters, Hadrat `A'ishah, according to others, Hadrat Saudah, or a woman) asked in bewilderment: "O Messenger of Allah, shall we (women) appear naked on that Day before the people ?° The Holy prophet recited this very verse and explained that on that Day each one will have enough of his own troubles to occupy him, and will be wholly unmindful of others. (Nasa'i, Tirmidhi, Ibn Abi Hatim, Ibn Jarir, Tabarani Ibn Marduyah, Baihaqi, Hakim).

verse38

verse39

verse40

verse41

verse42

------------------Intro----------------------------

Introduction to Surah 80. 'Abasa

Name

The Surah is so designated after the word `abasa with which it opens.

Period of Revelation

The commentators and traditionists are unanimous about the occasion of the revelation of this Surah. According to them, once some big chiefs of Makkah were sitting in the Holy Prophet's assembly and he was earnestly engaged in trying to persuade them to accept Islam. At that very point, a blind man, named Ibn Umm Maktum, approached him to seek explanation of some point concerning Islam. The Holy Prophet (upon whom be peace) disliked his interruption and ignored him. Thereupon Allah sent down this Surah. From this historical incident the period of the revelation of this Surah can be precisely determined.

In the first place, it is confirmed that Hadrat Ibn Umm Maktum was one of the earliest converts to Islam. Hafiz Ibn Hajar and Hafiz Ibn Kathir have stated that he was one of those who had accepted Islam at a very early stage at Makkah.

Secondly, some of the traditions of the Hadith which relate this incident show that he had already accepted Islam and some others show that be was inclined to accept it and had approached the Holy Prophet in search of the truth. Hadrat Aishah states that coming to the Holy Prophet he had said: "O Messenger of Allah, guide me to the straight path." (Tirmidhi, Hakim, Ibn Hibban, Ibn Jarir, Abu Ya'la. According to Hadrat Abdullah bin Abbas, he had asked the meaning of a verse of the Qur'an and said to the Holy Prophet: "O Messenger of Allah, teach me the knowledge that Allah has taught you." Ibn Jarir, Ibn Abu Hatim). These statements show that he had acknowledged the Holy Prophet (upon whom be peace as a Messenger of Allah and the Quran as a Book of Allah. Contrary to this, Ibn Zaid has interpreted the words la allahu yazzakka of verse 3 to mean: la allahu yuslim: "maybe that he accepts Islam." (Ibn Jarir) And Allah's own words: "What would make you know that he might reform, or heed the admonition, and admonishing might profit him?" and "The one who comes to you running, of his own will, and fears, from him you turn away", point out that by that time he had developed in himself a deep desire to learn the truth: he had come to the Holy Prophet with the belief that he was the only source of guidance and his desire would be satisfied only through him; his apparent state also reflected that if he was given instruction, he would benefit by it.

Thirdly, the names of the people who were sitting in the Holy Prophet's assembly at that time, have been given in different traditions. In this list we find the names of `Utbah, Shaibah, Abu Jahl, Umayyah bin Khalaf, Ubayy bin Khalaf, who were the bitterest enemies of Islam. This shows that the incident took place in the period when these chiefs were still on meeting terms with the Holy Prophet and their antagonism to Islam had not yet grown so strong as to have stopped their paying visits to him and having dialogues with him off and on. All these arguments indicate that this is one of the very earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In view of the apparent style with which the discourse opens, one feels that in this Surah Allah has expressed His displeasure against the Holy Prophet (upon whom be peace) for his treating the blind man with indifference and attending to the big chiefs exclusively. But when the whole Surah is considered objectively, one finds that the displeasure, in fact, has been expressed against the disbelieving Quraish, who because of their arrogant attitude and indifference to the truth, were rejecting with contempt the message of truth being conveyed by the Holy Prophet (upon whom be peace). Then, besides teaching him the correct method of preaching, the error of the method that he was adopting at the start of his mission has also been pointed out. His treating the blind man with neglect and disregard and devoting all his attention to the Quraish chiefs was not for the reason that he regarded the rich as noble and a poor blind man as contemptible, and, God forbid, there was some rudeness in his manner for which Allah reproved him. But, as a matter of fact, when a caller to Truth embarks on his mission of conveying his message to the people, he naturally wants the most influential people of society to accept his message so that his task becomes easy, for even if his invitation spreads among the poor and weak people, it cannot make much difference. Almost the same attitude had the Holy Prophet (upon whom be peace) also adopted in the beginning, his motive being only sincerity and a desire to promote his mission and not any idea of respect for the big people and hatred for the small people. But Allah made him realize that that was not the correct method of extending invitation to Islam, but from his mission's point of view, every man, who was a seeker after truth, was important, even if he was weak, or poor, and every man, who was heedless to the truth, was unimportant, even if he occupied a high position in society. Therefore, he should openly proclaim and convey the teachings of Islam to all and sundry, but the people who were really worthy of his attention, were those who were inclined to accept the Truth, and his sublime and noble message was too high to be presented before those haughty people who in their arrogance and vanity thought that they did not stand in need of him but rather he stood in need of them.

This is the theme of vv. 1-16. From verse 17 onward the rebuke directly turns to the disbelievers, who were repudiating the invitation of the Holy Messenger of Allah (upon whom be peace). In this, first they have been reproved for their attitude which they had adopted against their Creator, Providence and Sustainer. In the end, they have been warned of the dreadful fate that they would meet in consequence of their conduct on the Day of Resurrection.


  1. -----------------------Arabic Text-----------------------

    إِذَا الشَّمْسُ كُوِّرَتْ

  2. وَإِذَا النُّجُومُ انكَدَرَتْ

  3. وَإِذَا الْجِبَالُ سُيِّرَتْ

  4. وَإِذَا الْعِشَارُ عُطِّلَتْ

  5. وَإِذَا الْوُحُوشُ حُشِرَتْ

  6. وَإِذَا الْبِحَارُ سُجِّرَتْ

  7. وَإِذَا النُّفُوسُ زُوِّجَتْ

  8. وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ

  9. بِأَيِّ ذَنبٍ قُتِلَتْ

  10. وَإِذَا الصُّحُفُ نُشِرَتْ

  11. وَإِذَا السَّمَاء كُشِطَتْ

  12. وَإِذَا الْجَحِيمُ سُعِّرَتْ

  13. وَإِذَا الْجَنَّةُ أُزْلِفَتْ

  14. عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ

  15. فَلَا أُقْسِمُ بِالْخُنَّسِ

  16. الْجَوَارِ الْكُنَّسِ

  17. وَاللَّيْلِ إِذَا عَسْعَسَ

  18. وَالصُّبْحِ إِذَا تَنَفَّسَ

  19. إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

  20. ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ

  21. مُطَاعٍ ثَمَّ أَمِينٍ

  22. وَمَا صَاحِبُكُم بِمَجْنُونٍ

  23. وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ

  24. وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ

  25. وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ

  26. فَأَيْنَ تَذْهَبُونَ

  27. إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

  28. لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ

  29. وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاء اللَّهُ رَبُّ الْعَالَمِينَ

------------------------Translation----------------------------------

(81:1) When the sun is folded up,

(81:2) and when the stars scatter,

(81:3) and when the mountains are set in motion,

(81:4) and when the ten month pregnant she-camels are left untended,

(81:5) and when the beasts are gathered together

(81:6) and when the oceans are set ablaze,

(81:7) and when the souls are re-united (with the bodies),

(81:8) and when the infant girl, buried alive,

(81:9) is asked for what crime she was slain,

(81:10) and when the records are unfolded,

(81:11) and when the veil of heaven is removed,

(81:12) and when Hell is set blazing,

(81:13) and when Paradise is brought near,

(81:14) then each person shall know what he has brought with him.

(81:15) But not so! I swear by the retreating

(81:16) and hiding stars,

(81:17) and the night when it departed,

(81:18) and the dawn when it breathed up,

(81:19) that this indeed is the Word of a noble Messenger,

(81:20) who has great power, and has high ranks with the Owner of the Throne:

(81:21) there he is obeyed and held as trustworthy.

(81:22) And (O people of Makkah), your Companion is not mad.

(81:23) He has seen that Messenger on the clear horizon;

(81:24) and he is not stingy in the matter of conveying the (knowledge of the) unseen (to the people).

(81:25) And this is not the word of an accursed satan.

(81:26) Whither then are you going?

(81:27) This is 'an Admonition to all the people of the world,

(81:28) to each one of you, who wishes to follow the Straight Path;

(81:29) but your willing is of no avail unless Allah, Lord of the worlds, wills so .

---------------------Commentary---------------------

verse1

*1 This is a matchless metaphor for causing the sun to lose its light. Takwir means to fold up; hence takwir al- `amamah for folding up the turban on the head. Here, the light which radiates from the sun and spreads throughout the solar system has been likened to the turban and it has been said that on the Resurrection Day the turban will be folded up about the sun and its radiation will fade.

verse2

*2 That is, when the force which is keeping them in their orbits and positions is loosened and alI the stars and planets will scatter in the universe. The word inkidar also indicates that they will not only scatter away but will also grow dark.

verse3

*3 In other words, the earth also will lose its force of gravity because of which the mountains have weight and are firmly set in the earth. Thus, when there is no more gravity the mountains will be uprooted from their places and becoming weightless will start moving and flying as the clouds move in the atmosphere.

verse4

*4 This was by far the best way of giving an idea of the severities and horrors of Resurrection to the Arabs. Before the buses and trucks of the present day there was nothing more precious for the Arabs than the she-camel just about to give birth to her young. In this state she was most sedulously looked after and cared for, so that she is not lost, stolen, or harmed in any way. The people's becoming heedless of such she-camels, in fact, meant that at that time they would be so stunned as to become unmindful of their most precious possessions.

verse5

*5 When a general calamity befalls the world, all kinds of beasts and animals gather together in one place. then neither the snake bites, nor the tiger kills and devours.

verse6

*6 The word sujjirat as used in the original in passive voice from tasjir in the past tense. Tasjir means to kindle fire in the oven. Apparently it seems strange that on the Resurrection Day fire would blaze up in the oceans. But if the truth about water is kept in view, nothing would seem strange. It is a miracle of God that He combined oxygen and hydrogen, one of which helps kindle the fire and the other gets kindled of itself and by the combination of both He created a substance like water which is used to put out fire. A simple manifestation of Allah's power is enough to change this composition of water so that the two gases are separated and begin to burn and help cause a blaze, which is their basic characteristic.

verse7

*7 From here begins mention of the second stage of Resurrection.
*8 That is, men will be resurrected precisely in the state as they lived in the world before death with body and soul together.

verse8

verse9

*9 The style of this verse reflects an intensity of rage and fury inconceivable in common life. The parents who buried their daughters alive, would be so contemptible in the-sight of Allah that they would not be asked: "Why did you kill the innocent infant?" But disregarding them the innocent girl will be asked: "For what crime were you slain?" And she will tell her story how cruelly she had been treated by her barbarous parents and buried alive. Besides, two vast themes have been compressed into this brief verse, which though not expressed in words, are reflected by its style and tenor. First that in it the Arabs have been made to realize what depths of moral depravity they have touched because of their ignorance in that they buried their own children alive; yet they insist that they would persist in the same ignorance and would not accept the reform that Muhammad (upon whom be Allah's peace) was trying to bring about in their corrupted society. Second, that an express argument has been given in it of the necessity and inevitability of the Hereafter. The case of the infant girl who was buried alive, should be decided and settled justly at some tune, and there should necessarily be a time when the cruel people who committed this heinous crime, should be called to account for it, for there was none in the world to hear the cries of complaint raised by the poor soul. This act was looked upon with approval by the depraved society; neither the parents felt any remorse for it, nor anybody in the family censured them, nor the society took any notice of it. Then, should this monstrosity remain wholly unpunished in the Kingdom of God?
This barbaric custom of burying the female infants alive had become widespread in ancient Arabia for different reasons. One reason was economic hardship because of which the people wanted to have fewer dependents so that they should not have to bear the burden of bringing up many children. Male offspring were brought up in the hope that they would later help in earning a living, but the female offspring were killed for the fear that they would have to be reared till they matured and then given away in marriage. Second, the widespread chaos because of which the male children were brought up in order to have more and more helpers and supporters; but daughters were killed because in tribal wars they had to be protected instead of being useful in any way for defence. Third, another aspect of the common chaos also was that when the hostile tribes raided each other and captured girls they would either keep them as slave-girls or sell them to others. For these reasons the practice that had become common in Arabia was that at childbirth a pit was kept dug out ready for use by the woman so that if a girl was born, she was immediately cast into it and buried alive. And if sometimes the mother was not inclined to act thus, or the people of the family disapproved of it, the father would rear her for some time half-heartedly, and then finding time would take her to the desert to be buried alive. This tyranny and hard-heartedness was once described by a person before the Holy Prophet (upon whom be peace) himself. According to a Hadith related in the first chapter of Sunan Darimi, a man came to the Holy Prophet and related this incident of his pre-lslamic days of ignorance: "I had a daughter who was much attached to me. When I called her, she would come running to me. One day I called her and took her out with me. On the way we came across a well. Holding her by the hand I pushed her into the well. Her last words that I heard were: Oh father, oh father!!" Hearing this the Holy Prophet (upon whom be peace) wept and tears started falling from his eyes One of those present on the occasion said: O man, you have grieved the Holy Prophet. The Holy Prophet said: Do not stop him, let him question about what he feels so strongly now. Then the Holy Prophet asked him to narrate his story once again. When he narrated it again the Holy Prophet wept so bitterly that his beard became we with tears. Then he said to the man: "Allah has forgiven that you did in the days of ignorance: now turn to Him in repentance.'
It is not correct to think that the people of Arabia had no feeling of the baseness of this hideous, inhuman act. Obviously, no society, however corrupted it may be, can be utterly devoid of the feeling that such tyrannical acts are evil. That is why the Holy Qur'an has not dwelt upon the vileness of this act, but has only referred to it in awe-inspiring words to the effect: "A time will come when the girl who was buried alive, will be asked for what crime she was slain?" The history of Arabia also shows that many people in the pre-Islamic days of ignorance had a feeling that the practice was vile and wicked. According to Tabarani, Sa`sa'ah bin Najiyah al-Mujashi`i, grandfather of the poet, Farazdaq, said to the Holy Prophet: "O Messenger of Allah, during the days of ignorance I have done some good works also among which one is that I saved 360 girls from being buried alive: I gave two camels each as ransom to save their lives. Shall I get any reward for this?" The Holy Prophet replied; "Yes, there is a reward for you, and it is this that Allah has blessed you with Islam."
As a matter of fact, a great blessing of the blessings of Islam is that it not only did put an end to this inhuman practice in Arabia but even wiped out the concept that the birth of a daughter was in any way a calamity, which should be endured unwillingly. On the contrary, Islam taught that bringing up daughters, giving them good education and enabling them to become good housewives, is an act of great merit and virtue. The way the Holy Prophet (upon whom be peace) changed the common concept of the people in respect of girls can be judged from his many sayings which have been reported in the Hadith. As for example, we reproduce some of these below:
"The person who is put to a test because of the birth of the daughters and then he treats them generously, they will become a means of rescue for him from Hell." (Bukhari, Muslim).
"The one who brought up two girls till they attained their maturity, will appear along with me on the Resurrection Day ... Saying this the Holy Prophet jointed and raised his fingers. (Muslim).
"The one who brought up three daughters, or sisters, taught then good manners and treated them with kindness until they became self-sufficient. AIlah will make Paradise obligatory for him. A man asked: what about two, O Messenger of Allah? The Holy Prophet replied: the same for two." Ibn `Abbas, the reporter of the Hadith, says: "Had the people at that time asked in respect of one daughter, the Holy Prophet would have also given the same reply about her. " (Sharh as-Sunnh).
"The one who has a daughter born to him and he does not bury her alive, nor keeps her in disgrace, nor prefers his son to her, Allah will admit him to Paradise." (Abu Da'ud).
"The one who has three daughters born to him, and he is patient over them, and clothes them well according to his means, they will become a means of rescue for him from Hell. " (Bukhari, Al-Adab al-Mufrad, Ibn Majah).
"The Muslim who has two daughters and he looks after them well, they will lead him to Paradise." (Bukhari: Al-Adab al-Mufrad).
The Holy Prophet said to Suraqah bin Ju'sham: "Should I tell you what is the greatest charity (or said: one of the greatest charities)? He said: Kindly do tell, O Messenger of Allah. The Holy Prophet said: Your daughter who (after being divorced or widowed) returns to you and should have no other bread-winner." (Ibn Majah, Bukhari Al-Adab al-Mufrad).
This is the teaching which completely changed the viewpoint of the people about girls not only in Arabia but among all the nations of the world, which later become blessed with Islam. br>

verse10

verse11

*10 That is, everything which is hidden from view now will become visible. Now one can only see empty space, or the clouds, hanging dust, the moon, the sun or stars, but at that time the Kingdom of God will appear in full view before the people, without any veil in between, in its true reality. br>

verse12

verse13

*11 That is, in the Plain of Resurrection, when the hearing of the cases of the people will be in progress, the blazing fire of Hell also will be in full view, and Paradise also with all its blessings will be visible to all, so that the wicked should know what they are being deprived of and where they are going to be cast, and the righteous as well should know what they are being saved from and with what being blessed and honoured. br>

verse14

verse15

*12 That is, "You are not correct that what is being presented in the Qur'an is the bragging of an insane person, or the evil suggestion of a devil." br>

verse16

br>

verse17

verse18

*13 That for which the oath has been sworn, has been stated in the following verses. The oath means: "Muhammad (upon whom be Allah's peace and blessings) has not seen a vision in darkness, but when the stars had disappeared, the night had departed and the bright morning had appeared, he had seen the Angel of God in the open sky. Therefore, what he tells you is based on his own personal observation and on the experience that he had in full senses in the full light of day."

verse19

*14 "A noble messenger": the Angel who brought down Revelation, as becomes explicit from the following verses. "The word of a noble messenger" dces not mean that the Qur'an is the word of the Angel himself, but, as the context shows, of Him Who appointed him a messenger. In Al-Haaqqah: 40, likewise, the Qur'an has been called the word of Muhammad (upon whom be Allah's peace and blessings), and there too it dces not mean that it is the Holy Prophet's own composition, but describing it as "the word of an honorable messenger", it has been made clear that the Holy Prophet is presenting it in his capacity as the Messenger of God and not as Muhammad bin `Abdullah. At both places, the Word has been attributed to the Angel and to Muhammad (upon whom be Allah's peace) on the ground that the message of AIIah was being delivered to Muhammad (upon whom be Allah's peace) by the Angel and to the people by Muhammad (upon whom be Allah's peace). (For further explanation, see E.N. 22 of Al-Haaqqah).

verse20

*15 Surah An-Najm: 45, deals with the same theme, thus "It is but a Revelation which is sent down to him. One, mighty in power, has taught him. " As to what is implied by the mighty powers of the Angel Gabriel (peace be upon him) is ambiguous. In any case it at least shows that he is distinguished even among the angels because of his extraordinary powers. In Muslim (kitab- al-iman) Hadrat `A'ishah has reported the Holy Prophet's saying to the effect: "I have twice seen Gabriel in his real shape and form: his glorious being was encompassing the whole space between the earth and the heavens." According to the tradition reported from Hadrat `Abdullah bin Mas`ud in Bukhari. Muslim, Tirmidhi and Musnad Ahmad, the Holy Prophet (upon whom be peace) had seen Gabriel with his six hundred wings. From this one can have an idea of his mighty powers.

verse21

*16 That is, he is the chief of the angels and alI angels work under his command.
*17 That is, he is not one who would tamper with Divine Revelation, but is so trustworthy that he conveys intact whatever he receives from God.

verse22

*18 "Your Companion": the Holy Messenger of Allah (upon whom be peace). Here, making mention of the Holy Prophet as the companion of the people of Makkah, they have been made to realize that the Holy Prophet was no.stranger for them. He was not an outsider but a man of their own clan and tribe; he had lived his whole life among them; even their children knew that he was a very wise man. They should not be so shameless as to call such a man a mad man. (For further explanation, see E.N.'s 2, 3 of An-Najm).

verse23

*19 In An-Najm: 7-9, this observation of the Holy Prophet (upon whom be peace) has been described in greater detail, (For explanation, see E.N.'s 7. 8 of An-Najm).

verse24

*20 That is, "The Holy Messenger of Allah dces not conceal anything from you. Whatever of the unseen realities are trade known to him by Allah, whether they relate to the essence and attributes of Allah, the angels, life-afterdeath and Resurrection, or to the Hereafter, Heaven and Hell, he conveys everything to you without change.

verse25

*21 That is, "You are wrong in thinking that some satan comes and whispers these words into the ear of Muhammad (upon whom be Allah's peace and blessings). It does not suit Satan that he should divert man from polytheism, idolworship, atheism and sin and turn him to God-worship and Tauhid, make tnan realize that he should live a life of responsibility and accountability to God instead of living an irresponsible, care-free life, should forbid man to adopt practices of ignorance, injustice, immorality and wickedness and lead him to a clean life of justice, piety and high morals." (For further explanation, see Ash-Shua`ra': 210-212 along with E.N.'s 130 to 133, and w. 221-223 along with E.N.'s 140,141). br>

verse26

br>

verse27

verse28

*22 In other words, although this is an Admonition for all mankind, only such a person can benefit by it, who is himself desirous of adopting piety and righteousness. Man's being a seeker after truth and a lover of right is the foremost condition of his gaining any benefit from it.

verse29

*23 This theme has already occurred in Al-Muddaththir: 56 and Ad-Dahr: 20 above. For explanation, see E.N. 41 of Al-Muddaththir.

------------------Intro----------------------------

Introduction to Surah 81. At-Takwir

Name

It is derived from the word kuwwirat in the first verse. Kuwwirat is passive voice from takvir in the past tense, and means "that which is folded up", thereby implying that it is a Surah in which the "folding up" has been mentioned:

Period of Revelation

The subject matter and the style clearly show that it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

It has two themes: the Hereafter and the institution of Apostleship.

In the first six verses the first stage of the Resurrection has been mentioned when the sun will lose its light, the stars will scatter, the mountains will be uprooted and will disperse, the people will become heedless of their dearest possessions, the beasts of the jungle will be stupefied and will gather together, and the seas will boil up. Then in the next seven verses the second stage has been described when the souls will be reunited with the bodies, the records will be laid open, the people will be called to account for their crimes, the heavens will be unveiled, and Hell and Heaven will be brought into full view. After depicting the Hereafter thus, man has been left to ponder his own self and deeds, saying: "Then each man shall himself know what he has brought with him."

After this the theme of Apostleship has been taken up. In this the people of Makkah have been addressed, as if to say "Whatever Muhammad (upon whom be Allah's peace and blessings) is presenting before you, is not the bragging of a madman, nor an evil suggestion inspired by Satan, but the word of a noble, exalted and trustworthy messenger sent by God, whom Muhammad (upon whom be Allah's peace and blessings) has seen with his own eyes in the bright horizon of the clear sky in broad day light. Whither then are you going having turned away from this teaching?"


  1. -----------------------Arabic Text-----------------------

    إِذَا السَّمَاء انفَطَرَتْ

  2. وَإِذَا الْكَوَاكِبُ انتَثَرَتْ

  3. وَإِذَا الْبِحَارُ فُجِّرَتْ

  4. وَإِذَا الْقُبُورُ بُعْثِرَتْ

  5. عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ

  6. يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ

  7. الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ

  8. فِي أَيِّ صُورَةٍ مَّا شَاء رَكَّبَكَ

  9. كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ

  10. وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ

  11. كِرَامًا كَاتِبِينَ

  12. يَعْلَمُونَ مَا تَفْعَلُونَ

  13. إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

  14. وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ

  15. يَصْلَوْنَهَا يَوْمَ الدِّينِ

  16. وَمَا هُمْ عَنْهَا بِغَائِبِينَ

  17. وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

  18. ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

  19. يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئًا وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ

------------------------Translation----------------------------------

(82:1) When the heaven splits asunder,

(82:2) and when the stars scatter,

(82:3) and when the seas are torn apart,

(82:4) and when the graves are laid open,

(82:5) then every person shall know all his works, the former and the latter.

(82:6) O man, what has beguiled you concerning your Lord, the gracious,

(82:7) Who created you, fashioned you, proportioned you,

(82:8) and put you together in whatever form He pleased?

(82:9) Indeed not! But (the fact is that) you (O men) deny (the meting out of> rewards and punishments,

(82:10) although watchers have been appointed over you,

(82:11) honourable scribes,

(82:12) who know whatever you do.

(82:13) Surely the righteous shall be in bliss,

(82:14) and the wicked shall indeed go to Hell:

(82:15) they shall enter it on the Day of Recompense,

(82:16) and shall never be able to be absent from it.

(82:17) And what do you know what the Day of Recompense is?

(82:18) Yes, what do you know what the Day of Recompense is?

(82:19) It is a Day when no one shall have the power to do anything for another . Judgement on that Day shall wholly rest with Allah.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 In Surah At-Takwir it has been said: "When the oceans are set ablaze," and here: "When the oceans are torn apart." When the two verses are read together, and this fact also is kept in view that even according to the Qur'an a terrible earthquake will occur on the Resurrection Day, which will shake up the entire earth alI at once, the state of the splitting of the oceans and their being set ablaze ' seems to be as follows: first, because of the terrible convulsion, the bottom of the oceans will split asunder and their water will start sinking into the interior of the earth where an intensely hot lava is constantly boiling up. Coming into contact with the lava, water will dissolve into its two constituent parts, oxygen which helps combustion, and hydrogen, which is itself combustible. Thus, in the process pf dissolution and combustion, a chain reaction will start, which will set all the oceans 'of the world ablaze. This is our conjecture, the correct knowledge is only with Allah.

verse4

*2 In the first three verses, the first stage of the Resurrection has been mentioned, and in this verse the second stage is being described. "Opening of the graves" implies resurrection of the dead then.

verse5

*3 The words ma qaddamat wa akhkharat can have several meanings and all are implied here: (1) Ma qaddamat is the good or evil act which man has sent forward, and ma akhkharat is what he refrained from doing. Thus, these Arabic words correspond to the acts of commission and omission in one's life. (2) Ma qaddainat is what one did earlier and ma akhkharat what one did later; i.e. the whole life-work of man will appear before him date-wise and in proper sequence (3) Whatever good and evil deeds a man did in his life is ma qaddamat and whatever effects and influences of his acts he left behind for human society is ma akhkharat.

verse6

verse7

verse8

*4 That is, "In the first place, the bounty and favour of your Beneficent Sustainer required that you should have acknowledged his bounties and become an obedient servant and should have felt shy of disobeying Him, but you were deluded into thinking that you have become whatever you are by your own effort, and you never thought that you should acknowledge that favour of Him Who gave you life. Secondly, it is your Lord's bounty and kindness that you can freely do whatever you like in the world and it never so happens that whenever you happen to commit an error, He should punish you with paralysis, or blind your eyes, or cause lightning to strike you. But you took His bountifulness for weakness and were beguiled into thinking that the Kingdom of your God was devoid of justice "

verse9

*5 That is, "There is no reasonable ground for you to be deluded. Your own physical existence itself tells that you did not come into being by yourself; your parents also did not make you. Man also did not come about as a result of the elements combining together by themselves accidentally; but a Wise and Powerful God has composed you into this perfect human shape and form. There are other kinds of animals in the world compared with which your excellent form and structure and your superior powers and faculties stand out in sharp contrast. Reason demanded that in view of all this you should have submitted gratefully and should never have dared commit disobedience of your beneficent Sustainer. You also know that your Lord and Sustainer is not only Compassionate and Bountiful but Almighty and Omnipotent as well. When an earthquake, cyclone or flood occurs by His Command, all your devices and measures tail to be effective. You also know that your Lord and Sustainer is not ignorant and foolish but Wise and knowing, and the necessary demand of wisdom and knowledge is that whoever is given intellect should also be held responsible for his acts; whoever is given powers should also be held accountable as to how he used those powers; and whoever is given the choice to do good or evil on his own responsibility, should also be rewarded for his good act and punished for his evil act. All these truths are clearly and plainly known to you; therefore, you cannot say that there exists a reasonable ground for you to be deluded concerning your Lord. Your own nature is sufficient evidence that the beneficence of the Master should never cause the servant to be fearless of Him, and be involved in the misunderstanding that he may do whatever he pleases, no one can harm him in any way.
*6 That is,"You have not been deluded and beguiled by any good reason but by your foolish concept that there is going to be no meting out of rewards and punishments after the life of this world. It is this wrong and baseless concept which has made you heedless of God, fearless of His justice and irresponsible in your moral attitude. "

verse10

verse11

verse12

*7 That is, "whether you deny the meting out of rewards and punishments, belie it, or mock it, the reality cannot change. The reality is .that your Lord has not left you to your self in the world, but has appointed over each one of you honest and upright guardians, who are recording objectively and faithfully all your good and evil acts, and none of your acts is hidden from them, whether you commit it in darkness, or in private, or in far off jungles, or in secret when you are fully satisfied that whatever you have done bas remained hidden from human eye. For these guardian angels Allah has used the words kiram-an katibin, i.e. writers who are honorable and noble They are neither attached in personal love with somebody, nor are inimical to anybody, so that they would prepare a fictitious record on the basis of their favouring one man and disfavouring another unduly. They are neither dishonest that without being present on duty they would make wrong entries by themselves; nor are they bribable so that they would take bribes and make false reports in favour of or against somebody. They are far above these moral weaknesses. Therefore, both the good and the bad people should be fully satisfied that each man's good acts will be recorded without any omission, and no one will have an evil act recorded in his account which he has not done. Then the second quality that has been mentioned of these angels is: "They know whatever you do " That is, they are not like the secret, intelligence agencies of the world, from which, despite all their search and scrutiny, many things remain hidden. They are fully aware of everyone's deeds. They accompany every person, at all places, under all conditions, in such a way that he himself does not know that someone is watching him, and they also know with what intention has somebody done a certain thing. Therefore the record prepared by them is a complete record in which nothing has been left un-recorded. About this very thing it has been said in Surah Al-Kahf 49: "Woe to us! What sort of a book it is, it has left mothing unrecorded of our doings, small or great. They will see before them everything, whatever they had done."

verse13

verse14

verse15

verse16

verse17

verse18

verse19

*8 That is, no one there will have the power to save anyone from suffering the consequences of his deeds; no one there will be so influential, strong, or such a favourite with AIIah that he should behave stubbornly in the Divine Court and say: "Such and such a one is a close relative or associate of mine; he will have to be forgiven, no matter what evils He might have committed in the world."

------------------Intro----------------------------

Introduction to Surah 82. Al-Infitar

Name

It is derived from the word infatarat in the first verse. Infitar is an infinitive which means to burst or split asunder, thereby implying that it is the Surah in which the splitting asunder of the sky has been mentioned.

Period of Revelation

This Surah and the Surah At-Takwir closely resemble each other in their subject matter. This shows that both were sent down in about the same period.

Theme and Subject Matter

Its theme is the Hereafter. According to a tradition related in Musnad Ahmad, Tirmidhi, Ibn al-Mundhir, Tabarani, Hakim and Ibn Marduyah, on the authority of Hadrat Abdullah bin Umar, the Holy Messenger (upon whom be peace) said: "The one who wants that he should see the Resurrection Day as one would see it with one's eyes, should read Surah At-Takwir, Surah Al-Infitar and Surah Al-Inshiqaq".

In this Surah first the Resurrection Day has been described and it is said that when it occurs, every person will see whatever he has done in the world. After this, man has been asked to ponder the question: "O man, what has deluded you into thinking that the God, Who brought you into being and by Whose favor and bounty you possess the finest body, limbs and features among all creatures, is only bountiful and not just? His being bountiful and generous does not mean that you should become fearless of His justice."Then, man has been warned, so as to say: "Do not remain involved in any misunderstanding. Your complete record is being prepared. There are trustworthy writers who are writing down whatever you do." In conclusion, it has been forcefully stated that the Day of Resurrection will surely take place when the righteous shall enjoy every kind of bliss in Paradise and the wicked shall be punished in Hell. On that day no one shall avail anyone anything. All powers of judgment shall be with Allah.


  1. -----------------------Arabic Text-----------------------

    وَيْلٌ لِّلْمُطَفِّفِينَ

  2. الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ

  3. وَإِذَا كَالُوهُمْ أَو وَّزَنُوهُمْ يُخْسِرُونَ

  4. أَلَا يَظُنُّ أُولَئِكَ أَنَّهُم مَّبْعُوثُونَ

  5. لِيَوْمٍ عَظِيمٍ

  6. يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ

  7. كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ

  8. وَمَا أَدْرَاكَ مَا سِجِّينٌ

  9. كِتَابٌ مَّرْقُومٌ

  10. وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

  11. الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ

  12. وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ

  13. إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

  14. كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ

  15. كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ

  16. ثُمَّ إِنَّهُمْ لَصَالُوا الْجَحِيمِ

  17. ثُمَّ يُقَالُ هَذَا الَّذِي كُنتُم بِهِ تُكَذِّبُونَ

  18. كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ

  19. وَمَا أَدْرَاكَ مَا عِلِّيُّونَ

  20. كِتَابٌ مَّرْقُومٌ

  21. يَشْهَدُهُ الْمُقَرَّبُونَ

  22. إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

  23. عَلَى الْأَرَائِكِ يَنظُرُونَ

  24. تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ

  25. يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ

  26. خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ

  27. وَمِزَاجُهُ مِن تَسْنِيمٍ

  28. عَيْنًا يَشْرَبُ بِهَا الْمُقَرَّبُونَ

  29. إِنَّ الَّذِينَ أَجْرَمُوا كَانُواْ مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ

  30. وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ

  31. وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمُ انقَلَبُواْ فَكِهِينَ

  32. وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاء لَضَالُّونَ

  33. وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ

  34. فَالْيَوْمَ الَّذِينَ آمَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ

  35. عَلَى الْأَرَائِكِ يَنظُرُونَ

  36. هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ

------------------------Translation----------------------------------

(83:1) Woe to those who give short weight,

(83:2) who, when they take by measure from others, take it fully,

(83:3) and when they measure or weigh for them, they give them less than what is due .

(83:4) Do they not think that they will be raised up again

(83:5) on a Great Day? --

(83:6) the Day when all mankind shall stand before the Lord of the worlds.

(83:7) Indeed not! Surely the records of the wicked are in the Prison Register

(83:8) and what do you know what the Prison Register is?

(83:9) It is a written book.

(83:10) Woe on that Day to the beliers who belie

(83:11) the Day of Recompense,

(83:12) and none belies it but every sinful transgressor.

(83:13) When Our Revelations are recited to him, he says: "These are tales of the ancient times."

(83:14) By no means! But the fact is that their evil deeds have stained their hearts.

(83:15) By no means! Surely on that Day they shall be debarred from their Lord's vision

(83:16) Then they shall enter Hell.

(83:17) Then it will be said to them, "This is the very thing you used to belie."

(83:18) Indeed not! Surely the record of the righteous is in the Register of the exalted ones.

(83:19) And what do you know what is the Register of the ,exalted ones.

(83:20) It is a written book,

(83:21) guarded by the angels nearest to Allah.

(83:22) Surely the righteous shall be in bliss;

(83:23) seated on high couches they shall be looking around.

(83:24) In their faces you shall mark the glow of bliss.

(83:25) They shall be given to drink the choicest, sealed wine whose seal shall be musk.

(83:26) Those who wish to excel others, let them endeavour to excel in this.

(83:27) That wine shall have the mixture of Tasnim;

(83:28) this is a fountain with the waters of which those nearest to Allah shall drink wine.

(83:29) The culprits used to laugh at the believers in the world.

(83:30) They would wink at one another when they passed by them.

(83:31) When they returned to their kinsfolk they returned jesting,

(83:32) and when they saw them, they would say, "These are the people gone astray",

(83:33) although they had not been sent to be guardians over them.

(83:34) Today the believers are laughing at the disbelievers,

(83:35) as they recline on couches and gaze at them.

(83:36) Have not the disbelievers been duly rewarded for what they used to do?

---------------------Commentary---------------------

verse2

*1 In the original the word mutaffifin has been used, which is derived from tatfif, a word used for an inferior and base thing in Arabic. Terminologically, tatfif is used for giving short weight and short measure fraudulently, for the person who acts thus while measuring or weighing, does not defraud another by any substantial amount, but skimps small amounts from what is due to every customer cleverly, and the poor customer dces not know of what and of how much he is being deprived by the seller.

verse2

verse3

*2 At several places in the Qur'an giving of short measure and weight has been condemned and measuring fully and weighing rightly has been stressed. In Surah AI-An'am, it has been enjoined: "You should use a full measure and a just balance. We charge one only with that much responsibility that one can bear." (v. 152). In Surah Bani Isra'il it has been said: "Give full measure when you measure and weigh with even scales." (v. 35). In Surah Ar-Rehman it has been stressed: Do not upset the balance: weigh with equity and do not give short weight." (vv. 8-9). The people of the Prophet Shu`aib were punished for the reason that the evil of giving short measure and weight had become widespread among them and in spite of his counsel and advice they did not refrain from it.

verse4

verse5

*3 "A Great Day": the Day of Resurrection when all men and jinn will be called to account together in the Divine Court and decisions of vital importance will be made pertaining to rewards and punishments.

verse6

verse7

*4 That is, "These people are wrong in thinking that they will be let off without being called to account when they have committed such and such crimes in the world. "
*5 The word sijjin in the original is derived from sijn (a prison) and the explanation of it that follows shows that it implies the general Register in which the actions and deeds of the people worthy of punishment are being recorded.

verse8

verse9

verse10

verse11

verse12

verse13

*6 "Our Revelations": those verses in which news of the Day of Recompense has been given.

verse14

*7 That is, they have no good reason for regarding the meting out of rewards and punishments as unreal. What has made them say this, is that their hearts have become rusty because of their sins; therefore, a thing which is thoroughly reasonable appears unreal and unreasonable to them. The explanation of this rust as given by the Holy Prophet (upon whom be peace) is as follows: "When a servant commits a sin, it marks a black stain on his heart. If he offers repentance, the stain is washed off, but if he persists in wrongdoing. it spreads over the whole heart." (Musnad Ahmad, Tirmidhi, Nasa'i, Ibn Majah, Ibn Jarir, Hakim, Ibn Abi Hatim, Ibn Hibban and others).

verse15

*8 That is, these people will remain deprived of the vision of Allah with which the righteous will be blessed. (For further explanation, see E.N. 17 of Al - Qiyamah).

verse16

verse17

verse18

*9 That is, they are wrong in thinking that there is going to be no meting out of rewards and punishments.

verse19

verse20

verse21

verse22

verse23

verse24

verse25

*10 One meaning of the words khltamu-hu misk is that the vessels containing the wine will carry the seal of musk instead of clay or wax. Accordingly the verse means: This will be the choicest kind of wine, which will be superior to the wine flowing in the canals, and it will be served by the attendants of Paradise in vessels sealed with musk to the dwellers of Paradise. Another meaning also can be: When that wine will pass down the throat, its final effect will be of the flavour of musk. This state is contrary to the wines of the world which give out an offensive smell as soon as the bottle opens and one feels its horrid smell even while drinking and also when it passes down the throat.

verse26

verse27

*11 "Tasnim ".: height. Thus, Tasnim will be a fountain flowing down from a height.

verse28

verse29

verse30

verse31

*12 That is, they returned home rejoicing, thinking that they had made fun of such and such a Muslim, had passed evil remarks against him and subjected him to ridicule among the people.

verse32

*13 That is, they have lost their reason: they have deprived themselves of the gains and enjoyments of the world and have experienced dangers and undergone hardships only for the reason that Muhammad (upon whom be Allah's peace and blessings) has deluded them with the Hereafter, Heaven and Hell. They are giving up whatever is present and here on the false hope that the promise of some Paradise has been held out to them after death, and they are enduring the hardships in the present life only for the reason that they have been threatened with some Hell in the next world.

verse33

*14 In this brief sentence the mockers and jesters have been given an instructive warning to the effect: "Even if what the Muslims have believed in, is false, they are not harming you at all They regard something as we and are accordingly adopting a certain moral attitude for themselves, for their own good. AIIah has not appointed you to be keepers over them so that you may be free to criticise and persecute those who are not harming you in any way."

verse34

verse35

verse36

*15 There is a subtle satire in this sentence. In the world, the disbelievers used to persecute the believers, thinking it was an act of virtue. In the Hereafter, the believers will be enjoying life in Paradise, and watching the disbelievers being punished in Hell, will say to themselves what a reward they have earned for their acts of virtue!

------------------Intro----------------------------

Introduction to Surah 83. Al-Mutaffifin

Name

It is derived from the very first verse; Wayl-ul-lil mutaffifin.

Period of Revelation

The style of the Surah and its subject matter clearly show that it was revealed in the earliest stage at Makkah, when surah after surah was being revealed to impress the doctrine of the Hereafter on the people's minds. This Surah was revealed when they had started ridiculing the Muslims and disgracing them publicly in the streets and in their assemblies, but persecution and manhandling of the Muslims had not yet started. Some commentators regard this as a Madani Surah. This misunderstanding has been caused by a tradition from Ibn Abbas according to which when the Holy Prophet (upon whom be peace) arrived in Madinah, the evil of giving short weight and measure was widespread among the people there. Then Allah sent down Wayl ul-lil mutaffifin and the people began to give full weight and measure. (Nasa'i, Ibn Majah, Ibn Marduyah, Ibn Jarir, Baihaqi: Shu`ab-il-Iman) But, as we have explained in the introduction to Surah Ad-Dahr, the common practice with the Companions and their successors was that when they found that a verse applied to a certain matter of life, they would say that it had been sent down concerning that particular matter. Therefore, what is proved by the tradition of Ibn Abbas is that when after his emigration to Madinah the Holy Prophet (upon whom be peace) saw that the evil was widespread among the people there, he recited this Surah before them by Allah's Command and this helped them mend their ways.

Theme and Subject Matter

The theme of this Surah too is the Hereafter. In the first six verses the people have been taken to task for the prevalent evil practice in their commercial dealings. When they had to receive their due from others, they demanded that it be given in full, but when they had to measure or weigh for others, they would give less than what was due. Taking this one evil as an example out of countless evils prevalent in society, it has been said that it is an inevitable result of the heedlessness of the Hereafter. Unless the people realized that one day they would have to appear before God and account for each single act they performed in the world, it was not possible that they would adopt piety and righteousness in their daily affairs. Even if a person might practise honesty in some of his less important dealings in view of "honesty is the best policy", he would never practise honesty on occasions when dishonesty would seem to be "the best policy". Man can develop true and enduring honesty only when he fears God and sincerely believes in the Hereafter, for then he would regard honesty not merely as "a policy" but as "a duty" and obligation, and his being constant in it, or otherwise, would not be dependent on its being useful or useless in the world.

Thus, after making explicit the relation between morality and the doctrine of the Hereafter in an effective and impressive way, in vv. 7-17, it has been said: The deeds of the wicked are already being recorded in the black list of the culprits, and in the Hereafter they will meet with utter ruin. Then in vv. 18-28, the best end of the virtuous has been described and it has been laid that their deeds are being recorded in the list of the exalted people, on which are appointed the angels nearest to Allah.

In conclusion, the believers have been consoled, and the disbelievers warned, as if to say: "The people who are disgracing and humiliating the believers today, are culprits who, on the Resurrection Day, will meet with a most evil end in consequence of their conduct, and these very believers will feel comforted when they see their fate."


  1. -----------------------Arabic Text-----------------------

    إِذَا السَّمَاء انشَقَّتْ

  2. وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

  3. وَإِذَا الْأَرْضُ مُدَّتْ

  4. وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ

  5. وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

  6. يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحًا فَمُلَاقِيهِ

  7. فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ

  8. فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا

  9. وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُورًا

  10. وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاء ظَهْرِهِ

  11. فَسَوْفَ يَدْعُو ثُبُورًا

  12. وَيَصْلَى سَعِيرًا

  13. إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُورًا

  14. إِنَّهُ ظَنَّ أَن لَّن يَحُورَ

  15. بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيرًا

  16. فَلَا أُقْسِمُ بِالشَّفَقِ

  17. وَاللَّيْلِ وَمَا وَسَقَ

  18. وَالْقَمَرِ إِذَا اتَّسَقَ

  19. لَتَرْكَبُنَّ طَبَقًا عَن طَبَقٍ

  20. فَمَا لَهُمْ لَا يُؤْمِنُونَ

  21. وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ

  22. بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ

  23. وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ

  24. فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

  25. إِلَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

------------------------Translation----------------------------------

(84:1) When the heaven splits asunder,

(84:2) and obeys its Lord's Command, as in truth it must (obey its Lord's Command);

(84:3) and when the earth is spread out,

(84:4) and throws out whatever is within it, and becomes empty,

(84:5) and obeys its Lord's Command, as in truth it must (obey the Command):

(84:6) O man, you are moving on towards your Lord, willy ni11y, and are about to meet Him.

(84:7) Then he whose record is given in his right hand,

(84:8) shall have an easy reckoning,

(84:9) and he shall return to his kinsfolk rejoicing.

(84:10) As for him whose record is given him behind his back,

(84:11) he shall call for death

(84:12) and shall enter a blazing Fire.

(84:13) For he lived among his kinsfolk, completely absorbed,

(84:14) and deemed he would never return.

(84:15) Why not! His Lord was ever watching his misdeeds.

(84:16) So no! 1 swear by the twilight

(84:17) and the night and what it gathers together,

(84:18) and the moon when it grows full,

(84:19) that you have surely to pass from one state to another gradually.

(84:20) Then, what is the matter with these people that they do not believe,

(84:21) and when the Qur'an is recited before them, they do not fall prostrate?

(84:22) But, on the contrary, the disbelievers deny,

(84:23) although Allah knows best what they are collecting (in their record).

(84:24) Therefore, give them the good news of a painful torment.

(84:25) However, those who have believed and done righteous deeds, shall have a reward that will never fail.

---------------------Commentary---------------------

verse1

verse2

*1 Literally: "... and hears its Lord's Conmtand." However, according to Arabic usage adhina lahu dces not only mean: "He heard the Command but it means: "Hearing the Command he carried it out promptly like an obedient servant. "

verse3

*2 "When the earth is spread out": when the oceans and rivers are filled up, the mountains are crushed to pieces and scattered away, and the earth is levelled and turned into a smooth plain. In Surah Ta Ha, the same thing has been expressed, thus: "He will turn the earth into an empty level plain, wherein you will neither see any curve nor crease." (vv 106-107) Hakim in Mustadrak has related through authentic channels on the authority of Hadrat Jabir bin 'Abdullah a saying of the Holy Prophet (upon whom be peace) to the effect: "On the Resurrection Day the earth will be flattened out and spread out like the table-cloth; then there will hardly be room on it for men to place their feet." To understand this saying one should keep in mind the fact that ou that Day aII men who will have been born from the first day of creation till Resurrection, will be resurrected simultaneously and produced in the Divine Court. For gathering together such a great multitude of the people it is inevitable that the oceans, rivers, mountains, jungles, ravines and aII high and low areas be levelled and the entire globe of the earth be turned into a vast plain so that aII individuals of human race may have room on it to stand on their feet.

verse4

*3 That is, it will throw out aII dead bodies of men and also the traces and evidences of their deeds lying within it. so that nothing remains hidden and buried in it.

verse5

*4 Here, it has not been expressly told what will happen when such and such an event takes place, for the subsequent theme by itself explains this, as if to say: "O man, you are moving towards your Lord and are about to meet Him; you will be given your conduct book; and rewarded or punished according to your deeds."

verse6

*5 That is, "You may if you so like think that alI your efforts and endeavours in the world are confined to worldly life and motivated by worldly desires, yet the truth is that you are moving, consciously or unconsciously, towards your Lord and you have ultimately to appear before Him in any case.."

verse7

verse8

*6 That is, his reckoning will be less severe: he will not be asked why he had done such and such a thing and what excuses he had to offer for it. Though his evil deeds also will be there alongwith his good deeds in his records, his errors will be overlooked and pardoned in view of his outweighing good deeds . ln the Holy Qur'an, for the severe reckoning of the wicked people the words su-al-hisab (heavy reckoning) have been used (Ar-Ra'd: 181, and concerning the righteous it has been said: "From such people We accept the best of their deeds and overlook their evils." (AI-Ahqaf: 16). The explanation of it given by the Holy Prophet (upon whom be peace) has been related in different words by lmam Ahmad Bukhari, Muslim, Tirmidhi, Nasa'i, Abu Da'ud, Hakim, Ibn Jarir, `Abd bin Humaid, and Ibn Marduyah on the authority of Hadrat 'A'ishah. According to one of these traditions the Holy Prophet (upon whom be peace) said: "Doomed will be he who is called to account for his deeds. Hadrat 'A'ishah said: O Messenger of AIIah, has not AIlah said: 'He whose record is given in his right hand shall have an easy reckoning?' The Holy Prophet replied: That is only about the presentation of the deeds, but the one who is questioned would be doomed." In another tradition Hadrat 'A'ishah has related: "I once heard the Holy Prophet supplicate during the prayer, thus: O God, call me to a light reckoning. When he brought his Prayer to conclusion, I asked what he meant by that supplication. He replied: Light reckoning means that one's conduct book will be seen and one's errors will be overlooked. O 'A'ishah, the one who is called to account for his deeds on that Day, would be doomed.

verse9

*7 "His kinsfolk": his family and relatives and companions who will have been pardoned even like himself.

verse10

*8 In Surah Al Haaqqah: 25, it was said that his record will be given him in his left hand but here "behind his back. ! This will probably be for the reason that he would already have lost aII hope that he would be given his record in his right hand, for he would be well aware of his misdeeds and sure to receive his record in his left hand. However, in order to avoid the humiliation of receiving it iu the left hand, in front of all mankind, he will withdraw his hand behind and so would receive it 'behind his back."

verse11

verse12

verse13

*9 That is, his way of life was different from that of God's righteous men, about whom in Surah At-Tur: 26, it has been said that they lived among their kinsfolk in fear and dread of God, i.e. they fear lest they should ruin their own Hereafter on account of their absorption in the love of children and endeavours for the sake of their well-being and prosperity in the world. On the contrary, this tnan lived a life free from every care and worry and helped his children and kinsfolk also to enjoy life fully, no matter what wicked and inunoral methods he had to use to procure the means of enjoyment, how he had to usurp the rights of others and transgress the bounds set by AIIah for the sake of the worldly pleasures.

verse14

verse15

*10 That is, it was against God's justice and His wisdom that He should overlook the misdeeds that he was committing and should not summon him before Himself to render his account of the deeds.

verse16

verse17

verse18

verse19

*11 That is, "You will not remain in one and the same state, but will have to pass through countless stages gradually, from youth to old age, from old age to death, from death to barzakh (the intermediary state between death and Resurrection), from barzakh to Resurrections from Resurrection to the Plain of Assembly, then to the Reckoning, and then to the meting out of rewards and punishments. An oath has been sworn by three things to confine this:
(1) by the twilight,
(2) by the darkness of night and the gathering together in it of aII those human beings and animals who remain scattered in the day time, and
(3) by the moon's passing through different phases to become full. These are some of those things which testify that rest and stillness is unknown in the universe in which man lives. There is a continuous and gradual change taking place everywhere. Therefore, the disbelievers are wrong in thinking that life comes to an end after man has breathed his last.

verse20

verse21

*12 "They do not fall prostrate": they do not bow down to God out of fear of Him. To perform a sajdah (prostration) here is confirmed by the practice of the Holy Prophet (upon whom be peace). lmam Malik, Muslim and Nasa'i have related a tradition concerning Hadrat Abu Huraira (may Allah be pleased with him>, saying that he recited this Surah in the Prayer and performing a sajdah here said: "The Holy Prophet (upon whom be peace) performed a sajdah at this point." Bukhari; Muslim, Abu Da'ud and Nasa'i have cited this statement of Abu Rafi`: "Hadrat Abu Huraira recited this Surah in the 'Isha' Prayer and performed a sajdah When I asked why he had done so, he replied: I prayed under the leadership of Abul Qasim (upon whom be Allah's peace) and he performed a sajdah here. Therefore, I will continue to perform this sajdah likewise as long as 1 live." Muslim, Abu Da'ud, Tirmidhi, Nasa'i, Ibn Majah and others have related another tradition saying that Hadrat Abu Huraira said: "We performed sajdah behind the Holy Messenger of Allah in this Surah and in Iqra' bi-ismi Rabbik-alladhi khalaq.

verse22

verse23

*13 Another meaning also can be: "Allah knows best what tilth of disbelief, malice, hostility to the Truth and evil intentions and designs they keep tilled in their breasts."

verse24

verse25

------------------Intro----------------------------

Introduction to Surah 84. Al-Inshiqaq

Name

It is derived from the word inshaqqat in the first verse. Inshaqqat is infinitive which means to split asunder, thereby implying that it is the Surah in which mention has been made of the splitting asunder of the heavens.

Period of Revelation

This too is one of the earliest Surahs to be revealed at Makkah. The internal evidence of its subject matter indicates that persecution of the Muslims had not yet started; however, the message of the Qur'an was being openly repudiated at Makkah and the people were refusing to acknowledge that Resurrection would ever take place when they would have to appear before their God to render an account of their deeds.

Theme and Subject Matter

Its theme is the Resurrection and Hereafter.

In the first five verses not only have the state of Resurrection been described vividly but an argument of its being true and certain also have been given. It has been stated that the heavens on that Day will split asunder, the earth will be spread out plain and smooth, and it will throw out whatever lies inside it of the dead bodies of men and evidences of their deeds so as to become completely empty from within. The argument given for it is that such will be the Command of their Lord for the heavens and the earth; since both are His creation. they cannot dare disobey His Command. For them the only right and proper course is that they should obey the Command of their Lord.

Then, in vv 6-19 it has been said that whether man Is conscious of this fact or not, he in any case is moving willy nilly to the destination when he will appear and stand before his Lord. At that time all human beings will divide into two parts: first those whose records will be given in their right hands: they will be forgiven without any severe reckoning; second those whose records will be given them behind their back. They will wish that they should die somehow, but they will not die; instead they will be cast into Hell. They will meet with this fate because in the world they remained lost in the misunderstanding that they would never have to appear before God to render an account of their deeds, whereas their Lord was watching whatever they were doing, and there was no reason why they should escape the accountability for their deeds. Their moving gradual]y from the life of the world to the meting out of rewards and punishments in the Hereafter was as certain as the appearance of twilight after sunset, the coming of the night after the day, the returning of men and animals to their respective abodes at night, and the growing of the crescent into full moon.

In conclusion, the disbelievers who repudiate the Qur'an instead of bowing down to God when they hear it, have been forewarned of a grievous punishment and the good news of limitless rewards has been given to the believers and the righteous.


  1. -----------------------Arabic Text-----------------------

    وَالسَّمَاء ذَاتِ الْبُرُوجِ

  2. وَالْيَوْمِ الْمَوْعُودِ

  3. وَشَاهِدٍ وَمَشْهُودٍ

  4. قُتِلَ أَصْحَابُ الْأُخْدُودِ

  5. النَّارِ ذَاتِ الْوَقُودِ

  6. إِذْ هُمْ عَلَيْهَا قُعُودٌ

  7. وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ

  8. وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَن يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ

  9. الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

  10. إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ

  11. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ

  12. إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ

  13. إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ

  14. وَهُوَ الْغَفُورُ الْوَدُودُ

  15. ذُو الْعَرْشِ الْمَجِيدُ

  16. فَعَّالٌ لِّمَا يُرِيدُ

  17. هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ

  18. فِرْعَوْنَ وَثَمُودَ

  19. بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ

  20. وَاللَّهُ مِن وَرَائِهِم مُّحِيطٌ

  21. بَلْ هُوَ قُرْآنٌ مَّجِيدٌ

  22. فِي لَوْحٍ مَّحْفُوظٍ

------------------------Translation----------------------------------

(85:1) By the heaven with its strong forts,

(85:2) and the promised Day,

(85:3) and the seer and that which is seen:

(85:4) Doomed were the people of the ditch,

(85:5) (of that ditch) which had the fire fed by the intensely blazing fuel,

(85:6) when they were sitting by the ditch

(85:7) and witnessing what they were doing with the believers.

(85:8) And their enmity against the believers was for no other reason than that they had believed in that Allah Who is the All-Mighty the Self-Praiseworthy,

(85:9) Who is the Owner of the Kingdom of the heavens and the earth: and Allah is watching over everything.

(85:10) For those who persecuted the believing men and women and did not repent of it, there is the torment of Hell and the punishment of burning.

(85:11) As for those who believed and did good deeds, there are Gardens for them beneath which canals will be flowing. This is the supreme success!

(85:12) Indeed, the grip of your Lord is very severe.

(85:13) It is He Who creates in the first instance, and He it is Who will create again.

(85:14) And He is the All-Forgiving, the All-Loving,

(85:15) Owner of the Throne, the Exalted

(85:16) and Doer of whatever He wills.

(85:17) Has the story of the hosts reached you,

(85:18) (of the hosts of) Pharaoh and Thamud?

(85:19) But those who disbelieve, persist in denying,

(85:20) although Allah has encircled them.

(85:21) (Their denial dces not affect the Qur'an at all), for this Qur'an is sublime:

(85:22) it is (inscribed) in the Tablet that is preserved.

---------------------Commentary---------------------

verse1

*1 Literally: "By the heaven having constellations." Some of the commentators have interpreted it to mean the twelve signs of the zodiac in the heavens according to ancient astronomy, However, according to Ibn 'Abbas, Mujahid, Qatadah, Hasan Basri, Dahhak and Suddi it unplies the glorious stars and platters of the sky.

verse2

*2 That is, the Day of Resurrection.

verse3

*3 The conunentators have expressed many different views about "the seer" and "that which is seen". In our opinion what fits in well with the context is that the seer is every such person who will witness the Day of Resurrection and that which is seen is the Resurrection itself, the dreadful scenes of which will be seen by aII This is the view of Mujahid. 'Ikrimah, Dahhak, lbn Nujaih and some other conunentators.

verse4

verse5

verse6

verse7

*4 "The people of the ditch": those who had burnt the believers at stake and witnessed their burning themselves. "Doomed were...": cursed were they by God and they became worthy of Hell torment. On this an oath has been sworn by Three things: (1) By the heaven having constellations,(2)by the Day of Resurrection, which has been promised, and (3) by the dreadful scenes of the Day of Resurrection and all those creatures who will witness those scenes. the first of these testifies to the truth that the Sovereign, Absolute Being Who is ruling over the glorious stars and planets of the universe, cannot allow this contemptible, insignificant creature called man to escape His grip. The second thing has been sworn by on the basis that the wicked people committed whatever tyranny they wanted to commit, but the Day of which men have been fore-warned is sure to come when the grievances of every wronged person will be redressed and every wrongdoer will be brought to book and punished. The third thing has been sworn by for the reason that just as these wicked people enjoyed witnessing the burning of the helpless believers, so will aII human beings on the Day of Resurrection witness how they are taken to task and burnt in Hell.
Several events have been mentioned in the traditions of the believers having been thrown into pits of blazing fire, which show that such tyrannies have been inflicted many a time in history.
One of the events has beets reported by Hadrat Suhaib Rumi from the Holy Prophet (upon whom be peace), saying that a king had a magician at his court who cm becoming old requested the king to appoint a boy who should learn magic from him. Accordingly the king appointed a boy. But the boy while going to the magician's place and coming hack home also started visiting on the way a monk (who was probably a follower of the Prophet Jesus) and being influenced by his teaching turned a believer. So much so that by his training he acquired miraculous powers. He would heal the blind and cure the lepers. When the king carne to know that the boy had behaved in the Unity of God, he first put the monk to the sword: the» wanted to kill the boy, but no instrument and no device had any effect on him. At last, the boy said to the king: "If you are bent upon killing me, shoot an arrow at me with the word: Bi-ismi Rahhil-ghulam (in the name of this boy's Lord) in front of the assembled people. and I shall die." The king did as he was told and the boy died. There upon the people cried out that they affirmed faith in the Lord of the boy. The courtiers told the king that the same precisely had happened which Ire wanted to avoid: the people had forsaken his religion and adopted the boy's religion. At this the king was filled with rage. Consequently, hr got pits dug out along the roads, got them tilled with tire and ordered aII those who refused to renounce the new faith to he thrown into the tire. (Ahmad, Muslim. Nasa'i, TIrmidhi, Ibn Jarir. 'Abdur Razzaq. Ibn Abi Shaibah, Tabarani. 'Ahd hin Humaid)
The second event has been reported from Hadrat 'Ali. He says that a king of lean drank wine and committed adultery with his sister resulting in illicit relations between the two. When the secret became known, the king got the announcement made that God had permitted marriage with the sister. When the people refused to believe in it, hr started coercing them into accepting by different kinds of punishment; so much so that he began to cast into the pits of fire every such person who refused to concede it. According to Hadrat 'AIi, marriage with the prohibited relations among the fire worshippers has begun since then (Ibn Jarir).
The third event has been related by lbn 'Abbas probably on the hasin of the Israelite traditions, saying that the people of Babylon had compelled the children of Israel to give up the religion of the Prophet Moses (peace he upon himl: so much so that they cast into pits of tire aII those who refused to obey. Ibn Jarir, 'Ahd bin Humaid).
The best known event, how ever, relates to Najran. which has been related by Ibn Hisham, Tabari. Ibn Khaldun. the author of Mujam al-Buldan and other Islamic historians. Its resume is as follows: Tuban Asad Abu Karib, king of Himyar (Yaman), went to Yathrib once where he embraced Judaism under the influence of the Jews, and brought two of the Jewish scholars of Bani Quraizah with him to Yaman. There hr propagated Judaism widely. His son Dhu Nuwas succeeded him and hr attacked Najran which was a stronghold of the Christians in southern Arabia so as to eliminate Christianity and make the people accept Judaism. I Ibn Hisham says that these people were true followers of the Gospel of the Prophet Jesus) In Najran hr invited the people to accept Judaism but they refused to obey. There upon hr caused a large number of the people to he burnt in the ditches of fire and slew many others with the sword until he had killed nearly twenty thousand of them. Daus Dhu Tha laban an inhabitant of Najran escaped and went. according to one tradition. to the Byzantine emperor, and according to another. to the Negus king of Abyssinia, and told him what had happened
According to the first tradition, the emperor wrote to the king of Abyssinia, and according to the second, the Negus requested the emperor to provide him with a naval force. In any case; an Abyssinian army consisting of seventy thousand soldiers under a general called Aryat, attacked Yaman, Dhu Nuwas was killed, the Jewish rule came to an end, and Yaman become a part of the Christian kingdom of Abyssinia.-
The statements of the Islamic historians are not only confirmed by other historical means but they also give many more details. Yaman first came under the Christian Abyssinian domination in 340 A.D. and this domination continued till 378 A.D. The Christian missionaries started entering Yaman in that period. About the same time, a man named Faymiyun (Phemion), who was a righteous, earnest, ascetic man and possessed miraculous powers, arrived in Yaman and by his preaching against idol-worship converted the people of Najran to Christianity. These people were ruled by three chiefs: Sayyid, who was the principal chief like the tribal elders and responsible for external affairs, political agreements and command of the forces, 'Aqib, who looked after the internal affairs and Usquf (Bishop), the religous guide. In southern Arabia Najran commanded great importance, being a major trade and industrial center with tussore, leather and the armament industries. The well-known Yarnanite wrapper and cloak (hulls Yamani) was also manufactured here. On this very basis, Dhu Nuwas attacked this important place not only for religious but also for political and economic reasons. He put to death Harithah (called Arethas by the Syrian historians), Sayyid of Najrain, killed his two daughters in front of his wife Romah and compelled her to drink their blood and then put even her to death. He took out the bones of Bishop Paul from the' grave and burns them, and ordered women, men, children, aged people, priests and monks, all to be thrown into the pits of fire. The total number of the people thus killed has been estimated between twenty and forty thousand. This happened in October, 523 A.D. At last, in 525 A.D. the Abyssinians attacked Yaman and put an end to Dhu Nuwas and his Himyarite kingdom. This is confirmed by the Hisn Ghurab inscription which the modern archaeologists have unearthed in Yaman.
In several Christian writings of the 6th century A.D. details of the event relating to the people of the ditch" have been given, some of which are contemporary and reported from eye-witnesses. Authors of three of these books were contemporaries with the event. They were Procopeus, Cosmos Indicopleustis, who was translating Greek book of Ptolemy under command of the Negus Elesboan at that time and resided at Adolis, a city on the sea-coast of Abyssinia, and Johannes Malala froth whom several of the later historians have related this event. After this, Johannes of Ephesus (d. 585 A.D) has related the story of the persecution of the Christians of Najran in his history of the Church from a letter of Bishop Mar Simeon who was a contemporary reporter of this event. Mar Simeon wrote this letter to Abbot von Gabula; in it Simeon has reported this event with reference to the statements of the Yarnanite eye-witnesses present on the occasion. This letter was published in 1881 A.D from Rome and in 1890 A.D. in the memoirs of the martyrs of Christianity Jacobian Patriarch Dionysius and Zacharia of Mitylene have in their Syriac histories also related this event. Ya`qub Saruji also in his book about the Christians of Najran has made mention of it. Bishop Pulus of Edessa's elegy on those who perished in Najran, is still extant. An English translation of the Syriac kitab al-Himyarin (Book of the Himyarites) was published in 1924 from London, which confirms the statements of the Muslim historians. In the British Museum there are some Abyssinian manuscripts relating to that period or a period close to it, which support this story. Philby in his travelogue entitled "Arabian Highlands", writes: Among the people of Najran the place is still well known where the event of the people of the ditch (ashab al-ukhdud) had taken place. Close by Umm Kharaq there can still be seen some pictures carved in the rocks, and the present day people of Najran also know the place where the cathedral of Najran stood.
The Abyssinian Christians after capturing Najran had built a church here resembling the Ka`bah, by which they wanted to divert pilgrimage from the Ka`bah at Makkah to it. Its priests and keepers wore turbans and regarded it as a sacred sanctuary. The Roman empire also sent monetary aid for this "ka`bah". The priests of this very "Ka`bah" of Najran had visited the Holy Prophet (upon whom be Allah's peace and blessings) under the leadership of their Sayyid, `Aqib and Bishop for a discussion with him and the famous event of the mubahala (trial through prayer) took place as referred to in Al-Imran: 61. (For details. see E.N.'s 29 and 55 of Al-Imran)

verse8

verse9

*5 In these verses those of Allah Almighty's attributes have been mentioned on account of which He alone deserves that one should believe in Him, and the people who feel displeased at one's believing in Him, are wicked and unjust.

verse10

*6 "Punishment by burning" has been mentioned separately from the torment of Hell because they had burnt the oppressed people to death by casting them into the pits of fire. Probably this will be a different and severer kind of fire from the fire of Hell in which those people will be burnt.

verse11

verse12

verse13

verse14

verse15

verse16

*7 "He is All-Forgiving": If a person repents and reforms himself, he can hope to be received by AIlah in His mercy. "He is All-Loving", i.e. He has no emnity with His creatures that he would subject them to torment without any reason, but He loves the creatures He has created and punishes them only when they do not give up the attitude of rebellion against Him. "Owner of the Throne" means that He alone is the Ruler of the Kingdom of the Universe: no one who is a rebel can escape His grip and punishment The mention of His being "Exalted" is meant to warn man for his meanness when he adopts an attitude of arrogance against such a Being. Last of aII, "He is Doer of whatever He wills": no one in the entire universe has the power to obstruct and resist what Allah wills to do.

verse17

verse18

*8 The address is directed to the people who in their false pride of having powerful hosts, are breaking the law of God on His earth. They are being warned. as if to say: "Do you know what evil fate was stet before by those who broke the hounds set by AIIah on the strength of the power of their hosts'"

verse19

verse20

verse21

verse22

*9 That is, "The writ of the Qur'an is unchangeable and imperishable. It is inscribed in the Preserved Tablet of God. which cannot he corrupted in any way Whatever is written in it, has to be fulfilled: even the whole world together cannot avert its fulfilment.

------------------Intro----------------------------

Introduction to Surah 85. Al-Buruj

Name

The Surah is so designated after the word al buruj appearing in the first verse.

Period of Revelation

The subject matter itself indicates that this Surah was sent down at Makkah in the period when persecution of the Muslims was at its climax and the disbelievers of Makkah were trying their utmost by tyranny and coercion to turn away the new converts from Islam.

Theme and Subject Matter

Its theme is to warn the disbelievers of the evil consequences of the persecution and tyranny that they were perpetrating on the converts to Islam, and to console the believers, so as to say: "If you remain firm and steadfast against tyranny and coercion, you will be rewarded richly for it, and Allah will certainly avenge Himself on your persecutors on your behalf."

In this connection, first of all the story of the people of the ditch (ashab al-ukhdud) had been related, who had burnt the believers to death by casting them into pits full of fire. By means of this story the believers and the disbelievers have been taught a few lessons. First, that just as the people of the ditch became worthy of Allah's curse and punishment, so are the chiefs of Makkah also becoming worthy of it. Second, that just as the believers at that time had willingly accepted to sacrifice their lives by being burnt to death in the pits of fire instead of turning away from the faith, so also the believers now should endure every persecution but should never give up the faith. Third, that Gods acknowledging Whom displeases the disbelievers and is urged on by the believers, is Dominant and Master of the Kingdom of the earth and heavens; He is self-praiseworthy and is watching what the two groups are striving for. Therefore, it is certain that the disbelievers will not only be punished in Hell for their disbelief but, more than that, they too will suffer punishment by fire as a fit recompense for their tyranny and cruelties. Likewise, this also is certain that those, who believe and follow up their belief with good deeds, should go to Paradise and this indeed is the supreme success. Then the disbelievers have been warned, so as to say: "God's grip is very severe. If you are proud of the strength of your hosts, you should know that the hosts of Pharaoh and Thamud were even stronger and more numerous. Therefore, you should learn a lesson from the fate they met. God's power has so encompassed you that you cannot escape His encirclement, and the Qur'an that you are bent upon belying, is unchangeable: it is inscribed in the Preserved Tablet, which cannot be corrupted in any way."


  1. -----------------------Arabic Text-----------------------

    وَالسَّمَاء وَالطَّارِقِ

  2. وَمَا أَدْرَاكَ مَا الطَّارِقُ

  3. النَّجْمُ الثَّاقِبُ

  4. إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ

  5. فَلْيَنظُرِ الْإِنسَانُ مِمَّ خُلِقَ

  6. خُلِقَ مِن مَّاء دَافِقٍ

  7. يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَائِبِ

  8. إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ

  9. يَوْمَ تُبْلَى السَّرَائِرُ

  10. فَمَا لَهُ مِن قُوَّةٍ وَلَا نَاصِرٍ

  11. وَالسَّمَاء ذَاتِ الرَّجْعِ

  12. وَالْأَرْضِ ذَاتِ الصَّدْعِ

  13. إِنَّهُ لَقَوْلٌ فَصْلٌ

  14. وَمَا هُوَ بِالْهَزْلِ

  15. إِنَّهُمْ يَكِيدُونَ كَيْدًا

  16. وَأَكِيدُ كَيْدًا

  17. فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْداً

------------------------Translation----------------------------------

(86:1) By the heaven and the visitant by night,

(86:2) and what do you know what the visitant by night is?

(86:3) A shining star!

(86:4) There is no soul without a Guardian over it.

(86:5) Then let man at least consider from what he is created.

(86:6) He is created from a spurting fluid

(86:7) that issues forth from between the backbone and the breast-bones.

(86:8) Surely He (the Creator) has the power to create him again.

(86:9) The Day the hidden secrets are held to scrutiny,

(86:10) then man will neither have any power of his own nor any helper.

(86:11) By the heaven that sends down rain

(86:12) and by the earth that splits lat the sprouting of vegetation),

(86:13) it is a decisive Word:

(86:14) it is no jest.

(86:15) These people (i.e. the disbelievers of Makkah) are devising some plans,

(86:16) and I, too, am devising a plan.

(86:17) So leave the disbelievers, O Prophet; leave them to themselves for a while.

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

*1 "A Guardian": Allah Almighty Himself, Who is looking after and watching over every creature, big or small, in the earth and heavens. He it is Who has brought everything into existence, Who is maintaining and sustaining everything in its place and position, and Who has taken the responsibility to provide for every creature and to protect it from calamities till an appointed tune. On this, an oath has been sworn by the heaven and by every star and planet which appears in the darkness of the night. (Although lexically, an-najm ath-thaqib is singular, it does not imply any one star but the star in the generic sense). The oath signifies that the existence of each of the countless stars and planets that shines in the sky at 'night, testifies to the fact that there is a Being Who has created it, illuminated it, suspended it in space, and thus is watching over it in a manner that neither it falls from its place nor collides with any other of the countless stars in their movements, nor does any other star collide with it.

verse5

*2 After making man ponder over the heavens, he is now being invited to consider his ownself and see how he has been created, Who is it Who selects one spermatozoon from among billions of spermatozoa emitted by the father and combines it at some time with one ovum out of a large number of the ova produced by the mother, and thus causes a particular human being to be conceived? Then, Who is it Who after conception develops it gradually in the mother's womb Until it is delivered in the form of a living child? Then, Who is it Who in the mother's womb itself brings about a certain proportion and harmony between its bodily structure and its physical and mental capabilities? Then, Who is it Who watches over it continuously from birth till death-protects it from disease, accidents and calamities and provides him with countless means of life and opportunities for survival in the world of which he is not even conscious, not to speak of having the power to provide these for himself. Is all this happening without the planning and supervision of One God?

verse6

verse7

*3 "Sulb" is the backbone and "tara'ib"the breast- bones, i.e. the ribs. Since the procreative fluid in both man and woman is discharged from that part of the body which is between the back and the breast, it is said that tnan has been created from the fluid issuing out froth between the back and the breast. This fiuid is produced even in case the hands and feet are cut off. Therefore, it is not correct to say that it issues out from the whole body of man. In fact, the principal organs of the body are its source and all these are located in the trunk. The brain has not been mentioned separately because the back-bone is that part of the brain through which connection between the body and the brain is established. (Also see Appendix I).

verse8

*4 That is, His bringing tnan into existence and watching over him from the tithe conception takes place until death, is a clear proof that He can create him once again after death. If He had the power to create him in the first instance and man stays alive in the world by His power alone, what rational arguments can be presented for the conjecture that He dces not have the power to do the same thing a second time? To deny this power man will even have to deny that God has brought him into existence, and the one who denies this may well come out one day with the claim that aII books in the world have been printed accidentally, all cities of the world have been built accidentally, and there has occurred on the earth an explosion by chance which made aII the factories start functioning automatically. The fact is that the creation of man, the structure of his body, the existence of the powers and capabilities working within him, and his survival as a living being – all this is a much more complex process than all those works that have come to be accomplished through man, or are still in the process of being accomplished. If such a complex work with such wisdom, proportion and order could be accomplished just through a chance accident, what else could not be regarded as accidental by a mentally deranged person?

verse9

*5 "The hidden secrets": the acts of every person which remained a secret to the world as well as those affairs which came before the world only in their apparent form, but the intentions, aims and secret motives working behind them remained hidden from the people. On the Resurrection Day aII this will be laid bare and not only will the acts and deeds of every person be examined but it will also be seen what was his motive and intention and object of so acting. Likewise, it also remained hidden from the world, even from the doer of the act himself, what effects and influences of his act appeared in the world, to what extent they spread and for how long they continued to work. This secret too will be revealed on the Resurrection Day and it will be fully examined as to what were the consequences of the seed that a person sowed in the world, what fruit it bore and for how long it affected the later generations for better or far worse.

verse10

verse11

*6 The words dhat ar-raj`e have been used for the sky. Literally raj`e means to return, but metaphorically this word is used for the rain in Arabic, for rain does not fall just once, but returns over and over again in the season and of season as well. Another reason for calling the rain raj `e is that vapour from the oceans of the earth and then falls back as rain on the sometimes out water rises as the same earth.

verse12

verse13

verse14

*7 That is, just as the falling of rain froth the sky and the splitting of the earth to put out shoots is no jest but a serious reality, so also the news which the Qur'an gives that ntan has to return to his God is no jest but a definite and decisive reality and an unchangeable truth which has to be fulfilled.

verse15

*8 That is, these disbelievers are devising every kind of plan to defeat the invitation of the Qur'an; they wish to blow out this candle; they are creating aII sorts of doubts In the people's minds: they are inventing false accusations against the Prophet who has brought it, so as to frustrate his mission in the world and perpetuate the darkness of ignorance and unbelief which hr is struggling so hard to remove.

verse16

*9 That is, "I am planning that none of their devices should succeed so that they are utterly defeated in their designs, and the light which they are trying their utmost to put out, spreads far and wide.

verse17

*10 That is, "Leave them for a while to have their will. Before long the result will be before them and they will realize how far their scheming has become successful against My plan.

------------------Intro----------------------------

Introduction to Surah 86. At-Tariq

Name

The Surah taken its name from the word at-tariq in its first verse.

Period of Revelation

The style of its subject matter resembles that of the earliest Surahs revealed at Makkah, but this surah was sent down at a stage when the disbelievers of Makkah were employing all sorts of devices and plans to defeat and frustrate the message of the Qur'an and Muhammad (upon whom be Allah's peace and blessings).

Theme and Subject Matter

It discuses two themes: first that man has to appear before God after death; second, that the Qur'an is a decisive Word which no plan or device of the disbelievers can defeat or frustrate.

First of all, the stars of the heavens have been cited as an evidence that there is nothing in the universe which may continue to exist and survive without guardian over it. Then man has been asked to consider his own self as to how he has been brought into existence from a mere sperm drop and shaped into a living human being. Then it has been said that the God, Who has so brought him into existence, has certainly the power to create him once again, and this resurrection will be for the purpose to subject to scrutiny all the secrets of man which remained hidden in the world. At that time, man will neither be able to escape the consequences of his deeds by his own power, nor will anyone else come to his rescue.

In conclusion, it has been pointed out that just as the falling of rain from the sky and the sprouting of plants and crops from the earth is no child's play but a serious task, so also the truths expressed in the Qur'an are no jest but a firm and unchangeable reality. The disbelievers are involved in the misunderstanding that their plans and devices will defeat the invitation of the Qur'an, but they do not know that Allah too is devising a plan which will bring to naught all their scheming and planning. Than in one sentence the discourse has been summed up, with a word of consolation to the Holy Prophet (upon whom be peace) and a tacit warning to the disbelievers, saying: "Have patience for a while: let the disbelievers do their worst. Before long they will themselves realize whether they have been able to defeat the Qur'an by their scheming or the Qur'an has dominated them in the very place where they are exerting their utmost to defeat it."


  1. -----------------------Arabic Text-----------------------

    سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى

  2. الَّذِي خَلَقَ فَسَوَّى

  3. وَالَّذِي قَدَّرَ فَهَدَى

  4. وَالَّذِي أَخْرَجَ الْمَرْعَى

  5. فَجَعَلَهُ غُثَاء أَحْوَى

  6. سَنُقْرِؤُكَ فَلَا تَنسَى

  7. إِلَّا مَا شَاء اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى

  8. وَنُيَسِّرُكَ لِلْيُسْرَى

  9. فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى

  10. سَيَذَّكَّرُ مَن يَخْشَى

  11. وَيَتَجَنَّبُهَا الْأَشْقَى

  12. الَّذِي يَصْلَى النَّارَ الْكُبْرَى

  13. ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى

  14. قَدْ أَفْلَحَ مَن تَزَكَّى

  15. وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى

  16. بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا

  17. وَالْآخِرَةُ خَيْرٌ وَأَبْقَى

  18. إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى

  19. صُحُفِ إِبْرَاهِيمَ وَمُوسَى

------------------------Translation----------------------------------

(87:1) (O Prophet,) glorify the name of your Lord, the Highest.

(87:2) Who created and proportioned,

(87:3) Who set a destiny and showed the way,

(87:4) Who caused vegetation to grow,

(87:5) then reduced it to black rubbish.

(87:6) We shall enable you to recite; then you shall not forget

(87:7) except what Allah wills. He knows what is open and also what is hidden.

(87:8) And We give you the facility of the easy way;

(87:9) therefore, admonish them if admonition be profitable.

(87:10) He who fears will accept the admonition,

(87:11) and it will be shunned by the most wretched one,

(87:12) who shall enter the Great Fire,

(87:13) wherein he shall neither die nor live.

(87:14) Truly successful was he who purified himself,

(87:15) and remembered the name of his Lord, then prayed

(87:16) But you (O men,) prefer the life of this world,

(87:17) although the Hereafter is better and more lasting.

(87:18) The same had been said in the former Books,

(87:19) the Books of Abraham and Moses.

---------------------Commentary---------------------

verse1

*1 Literally: "Purify the name of your Lord, the Highest." This can have several meanings and all are implied: (1) Allah should be remembered by the names which fit Him, and no such name should be used for His exalted Being which, with regard to its meaning and sense, does not fit Him, or which reflects some aspect of deficiency, lack of reverence, polytheism about Him, or which refers to some wrong belief in respect of His Being, attributes, or works. For this purpose, the safest way is that only such names be used for Allah, which He himself has mentioned in the Qur'an, or which are a correct translation of these names in other languages. (2) Allah should not be remembered by the names as are used generally for the created beings, or the created beings should not be called by names as are specifically meant for AIlah. And if there are some attributive names which are not specifically meant for Allah, but may also be used for the created beings, such as Ra'uf (Kind), Rahim (Compassionate), Karim (Generous), Sami` ( I Hearing), Basir (Seeing), etc. one should exercise due care not to use them for man as they are used for Allah. (3) AIlah should not be mentioned in a way or in a state which reflects lack of respect for Him; for example, to mention His name when engaged in mockery or jest, or when in the lavatory, or while committing a sinful act, or before the people who might behave insolently in response or in assemblies where the people are engaged in absurd things and might laugh off His mention, or on an occasion when it is feared that the hearer will hear it disdainfully. About Imam Malik, it is related that when a beggar begged him for something and he did not have anything to give, he would not turn away the beggar, saying that Allah would help hisn, as is commonly done by the people, but he would excuse himself in some other way. When asked why he did so, he replied: "When the beggar is not given anything and one makes an excuse, it inevitably displeases him. On such an occasion, I do not like to mention Allah's name, for I do not like that somebody should hear His name in a state of annoyance and displeasure."
In the Hadith, it has been reported from Hadrat `Uqbah bin `Amir Juhani that the Holy Prophet (upon whom be Allah's peace) had enjoined recitation of Subhana Rabbi yal-A Ya in the sajdah on the basis of this very verse, and the recitation of Subhana Rabbi yal-'Azim in ruku ` on the basis of the last verse of Surah AI-Waqi'ah, viz. Fa-sabhih bi-isrni-Rabbi-kal- Azim." (Musnad Ahmad, Abu Da'ud, lbn Majah, Ibn Hibban, Hakim, Ibn al-Mundhir).

verse2

*2 That is, He created everything, from the earth to the heavens, in the universe, and gave whatever he created the right proportion and balance and gave every creature the best conceivable form and shape. The same thing has been expressed in Surah As-Sajdah, thus: "Who gave everything He created the best form" (v. 7) Thus, the creation of everything in the world giving it due order and proportion, is an express sign of the truth that some Wise Designer is its Creator. Had the creation of the countless things in the universe been the result of a chance accident, or the work of many creators, there could be no order and balance, no beauty and inner coherence among the many things existing in the world.

verse3

*3 "Set a destiny": determined beforehand what would be the function of a certain thing in the world, and for that purpose what would be its size, its form and shape, its qualities, its place of location, and what opportunities and means should be provided for its survival, existence and functioning, when it should come into being, and when and how it should cease to be after completing its part of the work. Such a scheme for a thing is its "destiny" (taqdir). And this destiny AIIah has set for everything in the universe and for the entire universe as a whole. This means that the creation has not come about without a pre-conceived plan, haphazardly, but for it the Creator had a full plan before Him, and everything is happening according to that plan. (For further explanation, see E.N.'s 13, 14 of Al-Hijr. E.N. 8 of AI-Furgan, E.N. 25 of AI-Qamar. E.N. 12 of 'Abasa).
*4 That is, nothing was just created and left to itself, but whatever was created to perform a certain function, it was also taught the method of performing that function. In other words, He is not merely the Creator but Guide too. He has taken the responsibility to give guidance to whatever He has created in a particular capacity to fit its nature and to guide it in the way suitable for it. One kind of guidance is for the earth, the moon, the sun, and the stars and planets, which they are following in performing their role. Another kind of guidance is for water, air, light and the solid and mineral elements, and they are performing the same services for which they have been created accordingly. Still another kind of guidance is for vegetables, according to which they take root and spread in the earth, sprout up from its layers, obtain food from wherever AIIah has created it for thetas, produce stem, branches, leaves, blossom and fruit, and fulfil the function which has been appointed for each of them. Still another kind of guidance is for the countless species of animals of the land, and water, and for each member of the species, the wonderful manifestations of which are clearly visible in the life of the animals and in their works, so much so that even an atheist is compelled to concede that different kinds of animals possess some sort of inspirational knowledge which man cannot obtain even through his instruments, not to speak of his senses. Then, there are two different kinds of guidance for man, which correspond to his two different capacities. One kind of guidance is for his animal life, by which each child learns to suck milk spontaneously on birth, by which the eyes of man, his nose, ear, heart, brain, lungs, kidney, liver, stomach, intestines, nerves, veins and arteries, all are performing their respective functions, without man's being conscious of it, or his will's having anything to do with the functions of these organs. This is the guidance under which all physical and mental changes pertaining to childhood, maturity, youth and old age go on taking place in man, independent of his will, choice, even his consciousness. The second kind of guidance is for his intellectual and conscious life, the nature of which is absolutely different from the guidance for unconscious life, for in this sphere of life a kind of freedom has been transferred to man, for which the mode of guidance meant for voluntary life is not suitable. For turning away from this last kind of guidance, man may offer whatever arguments and excuses he may like, it is not credible that the Creator Who has arranged guidance for everything in this universe according to its capacity, might have set for man the destiny that he may appropriate numerous things in His world freely, but might not have made any arrangement to show what is the right way of using his choice and what is the wrong way. (For further explanation, see E.N.'s 9, 10, 14, 56 of An-Nahl, E.N. 23 of Ta Ha, E.N.'s 2, 3 of Ar-Rahman, E.N. 5 of Ad-Dahr)

verse4

*5 The word mar`a as used in the Text means the fodder for animals but the context shows that here it dces not imply mere fodder but every kind of vegetation that grows out of the soil.

verse5

*6 That is, "He does not only bring about spring but autumn as well. You witness both the manifestations of this power. On the one side, He causes lush green vegetation to grow, the freshness of which pleases the hearts and, on the other, He renders the same vegetation pale, dry and black rubbish, which is blown about by winds and swept away by floods. Therefore, no one here should be involved in the misunderstanding that he will only experience spring and will never see autumn." This same theme has been expressed at several other places in the Qur'an in other ways. For example see Yunus: 24, Al-Kahf: 45, Al-Hadid; 20.

verse6

*7 Hakim has related from Hadrat Sa'd bin Abi Waqqas and Ibn Marduyah from Hadrat 'Abdullah bin 'Abbas that the Holy Prophet (upon whom be peace) repeated the words of the Qur'an for fear lest he should forget them. Mujahid and Kalbi say that even before Gabriel finished recitation of the Revelation the Holy Prophet would start repeating the initial verses lest he should forget them. Ou this very basis AIlah assured him that he should listen quietly when the Revelation was coming down, for, "We shall enable you to recite it; then you will remember it for ever. You should have no fear that you will forget any word of it. " This is the third occasion where the Holy Prophet (upon whom be peace) has been taught the method of receiving the Revelation. The first two occasions have been referred to in Ta Ha: 114 and Al-Qiyamah: 16-19 above. This verse proves that just as the Qur'an was sent down to the Holy Prophet as a miracle, so also its each word was preserved in his memory as a miracle and no possibility was allowed to remain that he should forget anything of it, or that he should utter another synonymous word for any word of it.

verse7

*8 This sentence can have two meanings: first, "that the preservation of the entire Qur'an word for word in your memory is not a manifestation of your own power but the result of Allah Almighty's bounty and grace; otherwise if Allah so willed, He could cause it to be forgotten. " This same theme has been expressed at another place in the Qur'an, thus: "O Muhammad! We may, if We so will, take back from you all of what We have revealed to you." (Bani Isra'il: 86). Another meaning also can be: "Your forgeting something temporarily, or your forgetting a verse or a word occasionally is an axception froth this promise. What has been promised is: `You will not forget any word of the Qur'an permanently'." This meaning is confirmed by the following tradition of Bukhari: Once while leading the Fajr Prayer the Holy Prophet (upon whom be peace) happened to omit a verse during the recitation. After the Prayer hadrat Ubayy bin Ka`b asked if the verse had been abrogated. The Holy Prophet replied that he had forgotten to recite it.
*9 Although the words are general, and they mean that Allah knows everything, whether it is open or hidden, yet in the context in which they occur, they seem to mean: "O Prophet, your reciting the Qur'an along with Gabriel (peace be on him) is known to Allah and your fear for which you do so is also in Allah's knowledge. " Therefore, the Holy Prophet is being assured that he will not forget it.

verse8

verse9

*10 Generally, the conunentators take these as two separate sentences. They interpret the first sentence to mean: "We are giving you a simple code of law, which is easy to practise and act upon", and the second sentence to mean: "Admonish the people if admonishing be useful. " but in our opinion, the word "fa-dhakkir" connects the two sentences in meaning, and the theme of the second sentence bears upon the theme of the first sentence. Therefore, we interpret these sentences to mean: "O Prophet! We do not want to put you to any hardship concerning the preaching of Islam by demanding that you should snake the deaf to hear and the blind to see the way, but We have appointed an easy way for you, which is this: Give admonition when you feel that the people are inclined to benefit by it. As to who is inclined to benefit by the admonition and who is not, this you can only know through general preaching. Therefore, you should continue your general preaching, but your object should be to search out those from among the people who will benefit by it and adopt the right way. Such people alone are worthy of your attention and you should pay full attention only to their instruction and training. You need not abandon them and pursue those about whom you find by experience that they are not inclined to accept any admonition." Almost this very theme has been expressed in Surah 'Abasa in another way, thus: "As for him who is indifferent, to him you attend, though you would not be responsible if he does not reform. And the one who comes to you running, of his own will and fears, from him you turn away. By no means: This is but an Admonition. Let him who wills, accept it." (vv. 5-12).

verse10

*11 That is, only the one who has fear of God and of evil consequences, will consider whether or not he is following a wrong way, and he only will heed the admonition of the Servant of Allah who is distinguishing guidance from misguidance for him and guiding him to true successes and piety.

verse11

verse12

verse14

*12 That is, "He will neither die so as to escape the punishment nor live as one truly lives so as to enjoy the pleasures of life." This punishment is for those who do not at all accept the admonition of AIlah and His Messenger and persist in disbelief, polytheism and atheism till death. As for those who believe in their hearts but are cast into Hell because of their evil deeds, it has been said in the Hadid that when they will have undergone their punishment, AIlah will give them death; then intercession on their behalf will be accepted, and their scorched bodies will be brought to the canals of Paradise, and the dwellers of Paradise will be asked to sprinkle water on them; then by that water they will come to life even as vegetation grows up when water is sprinkled on the earth. This theme has been reported from the Holy Prophet (upon whom be peace) in Muslim on the authority of Hadrat Abu Sa`id Khudri and in Bazzar on the authority of Hadrat Abu Hurairah.

verse14

*13 "Who purified himself": who affirmed the faith giving up disbelief and polytheism, adopted good morals giving up evil morals, and performed good deeds giving up evil deeds. Success dces not imply worldly prosperity, but true and real success whether worldly prosperity accompanies it or not. (For explanation, see E.N. 23 of Yunus, E.N.'s 1, I 1-50 of Al-Mu'minun, E.N. 4 of Luqman).

verse15

*14 To remember AIlah signifies His remembrance in the heart as well as with the tongue.
*15 That is, he did not remain content only with remembering AIlah but proved by performing the Prayer that he is practically also prepared to obey God in Whom he has affirmed the faith, and will remember His name as long as he lives. In this verse mention has been made of two things respectively: first, to remember Allah, then to perform the Prayer. Accordingly, the method enjoined is that the Prayer be begun with Allahu Akbar. This is an evidence to prove that all the elements of the procedure that the Holy Prophet (upon whom be peace) has taught of performing the Prayer, are based on the allusions in the Qur'an. But, no one else, apart from the Messenger of Allah, could by combining these injunctions and allusions give the Prayer the form that it has.

verse16

*16 That is, "O man, alI your thoughts and endeavors are only for the world, its ease and comforts, its benefits and enjoyments. You regard whatever you gain here as the real gain and whatever you lose here as your real loss"

verse17

*17 That is, the Hereafter is preferable to the world for two reasons: first, that its comforts and pleasures are far superior to aII the blessings of the world; second, that the world is transitory and the Hereafter everlasting.

verse18

verse19

*18 This is the second place in the Qur'an where reference has been made to the teachings of the Books of the Prophets Abraham and Moses. The first reference was trade in section 3 of Surah An-Najm above.

------------------Intro----------------------------

Introduction to Surah 87. Al-A'la

Name

The Surah takes its name from the word al-A`la in the very first verse.

Period of Revelation

The subject matter shows that this too is one of the earliest Surahs to be revealed, and the words: "We shall enable you to recite, then you shall never forget" of verse 6 also indicate that it was sent down in the period when the Holy Messenger (upon whom he Allah's peace) was not yet fully accustomed to receive Revelation and at the time Revelation came down he feared lest he should forget its words. If this verse is read along with verse 114 of Surah Ta Ha and verses 16-19 of Al-Qiyamah and the three verses are also considered with regard to their styles and contexts, the sequence of events seems to be that first in this Surah the Holy Prophet (upon whom be peace) was reassured to the effect: "Do not at all worry: We shall enable you to recite this Word, then you shall not forget it." Then after a lapse of time, on another occasion, when the Surah Al-Qiyamah was being revealed, the Holy Prophet involuntarily began to rehearse the words of the Revelation. Thereupon it was said: "O Prophet do not move your tongue to remember this Revelation hastily. It is for Us to have it remembered and read. Therefore when We are reciting it, listen to its recital carefully. Again, it is for Us to explain its meaning."Last of all, on the occasion of the revelation of Surah Ta Ha, the Holy Prophet on account of human weakness, again became afraid lest his memory should fail to preserve some portion of the 113 verses which were continuously revealed at that time, and therefore, he began to memorize them. Thereupon, it was said: "And see that you do not hasten to recite the Quran before its revelation is completed to you."After this, it never so happened that he felt any such danger, for apart form these three places, there is no other place in the Quran where there might be a reference to this matter.

Theme and Subject Matter

This short surah contains three themes: Tauhid, instructions to the Holy Prophet (upon whom be peace) and the Hereafter.

In the first verse, the doctrine of Tauhid has been compressed into a single sentence, saying that Allah's name should be glorified and exalted, i. e. He should not be remembered by any name which mighty reflect a deficiency, fault, weakness, or an aspect of likeness, with created beings, for the root of all false creeds in the world are wrong concepts about Allah, which assumed the form of an erroneous name for His glorious and exalted Being. Therefore, for the correction of the creed, the primary thing is that Allah Almighty should be remembered only by the beautiful names which suit and befit Him.

In the next three verses, it has been said: "Your Lord, glorification of Whose name is being enjoined, is He Who created everything in the Universe, proportioned it, set it a destiny, taught it to perform the function for which it is created, and you witness this manifestation of His power day and night that He creates vegetation on the earth as well as reduces it to mere rubbish. No other being has the power to bring about spring nor the power to prevent autumn."

Then, in the following two verses, the Holy Prophet (upon whom be peace) his been consoled, as if to say: "Do not worry as to how you will remember word for word the Qur'an that is being revealed to you. It is for Us to preserve it in your memory, and its preservation is not in any way the result of any excellence in you but the result of Our bounty and favor, otherwise if We so will, We can cause you to forget it."

Then, the Holy Prophet (upon whom be peace) has been told: "You have not been made responsible to bring everyone on to the right path; your only duty is to convey the truth, and the simplest way of conveying the truth is that admonition be given to him who is inclined to listen to the admonition and accept it, and the one who is not inclined to it, should not be pursued. The one who fears the evil consequences of deviation and falsehood, will listen to the truth and accept it, and the wretched one who avoids listening to and accepting it, will himself see his evil end."'

The discourse has been summed up, saying: "Success is only for those who adopt purity of belief, morals and deed, and remember the name of their Lord and perform the Prayer. But, on the contrary, the people are wholly lost in seeking the ease, benefits and pleasures of the world, whereas they should actually endeavor for their well being in the Hereafter, for the world is transitory and the Hereafter everlasting and the blessings of the Hereafter are far better than the blessings of the world. This truth has not been expressed only in the Qur'an but in the books of the Prophets Abraham and Moses too, it had been brought to the notice of man.


  1. -----------------------Arabic Text-----------------------

    هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ

  2. وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ

  3. عَامِلَةٌ نَّاصِبَةٌ

  4. تَصْلَى نَارًا حَامِيَةً

  5. تُسْقَى مِنْ عَيْنٍ آنِيَةٍ

  6. لَّيْسَ لَهُمْ طَعَامٌ إِلَّا مِن ضَرِيعٍ

  7. لَا يُسْمِنُ وَلَا يُغْنِي مِن جُوعٍ

  8. وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ

  9. لِسَعْيِهَا رَاضِيَةٌ

  10. فِي جَنَّةٍ عَالِيَةٍ

  11. لَّا تَسْمَعُ فِيهَا لَاغِيَةً

  12. فِيهَا عَيْنٌ جَارِيَةٌ

  13. فِيهَا سُرُرٌ مَّرْفُوعَةٌ

  14. وَأَكْوَابٌ مَّوْضُوعَةٌ

  15. وَنَمَارِقُ مَصْفُوفَةٌ

  16. وَزَرَابِيُّ مَبْثُوثَةٌ

  17. أَفَلَا يَنظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ

  18. وَإِلَى السَّمَاء كَيْفَ رُفِعَتْ

  19. وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ

  20. وَإِلَى الْأَرْضِ كَيْفَ سُطِحَتْ

  21. فَذَكِّرْ إِنَّمَا أَنتَ مُذَكِّرٌ

  22. لَّسْتَ عَلَيْهِم بِمُصَيْطِرٍ

  23. إِلَّا مَن تَوَلَّى وَكَفَرَ

  24. فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ

  25. إِنَّ إِلَيْنَا إِيَابَهُمْ

  26. ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ

------------------------Translation----------------------------------

(88:1) Has the news of the over-shadowing calamity (of Resurrection) reached you?

(88:2) Some faces on that Day shall be downcast,

(88:3) labouring, hard, feeling weary,

(88:4) scorching in the blazing fire.

(88:5) They will be given to drink from a boiling fountain,

(88:6) and their only food will be thorny, dry grass,

(88:7) which will neither fatten nor satisfy hunger.

(88:8) Some faces on that Day shall be joyful,

(88:9) well-pleased with their endeavours,

(88:10) in a lofty Garden;

(88:11) there they shall hear no idle talk.

(88:12) In it there will be running springs;

(88:13) in it there will be raised couches;

(88:14) goblets set forth;

(88:15) cushions ranged in rows

(88:16) and fine carpets spread out.

(88:17) (They do not believe:) but, do they not look at the camels, how they were created?

(88:18) And at the heaven, how it was raised high?

(88:19) And at the mountains, how they were firmly set?

(88:20) And at the earth, how it was spread out?

(88:21) Well, (O Prophet,) go on admonishing them,

(88:22) for you are only an admonisher: you are not there to coerce them.

(88:23) But on him who turns away and disbelieves,

(88:24) AIlah will inflict a heavy punishment.

(88:25) To Us they have to return;

(88:26) then it is for Us to call them to account.

---------------------Commentary---------------------

verse1

*1 "The over-shadowing calamity": the Resurrection which will overshadow the whole world. One should know that here the Hereafter as a whole is being depicted, which comprehends aII the stages from the upsetting of the present system to the resurrection of all human beings and the dispensation of rewards and punishments from the Divine Court.

verse2

*2 Some faces : some persons, so said for the face is the most conspicuous part of the human body by which man s personality is judged and which reflects the good or bad states through which man passes.

verse3

verse4

verse5

verse6

*3 At some places in the Qur'an it has been stated that the dwellers of Hell will be given zaqqum to eat; at another place it has been said that they will have no other food but glhislin (washing from wounds), and here that "their only food will he thorny, dry grass." There is, in fact, no contradiction between these statements. This may as welt mean that Hell will have many different compartment in which different categories of the criminals will be lodged according to their crimes, and subjected to different punishments. This may also mean that if they try to avoid zaqqum they will be given ghislin, and if they try to avoid even that, they will only get thorny grass. In short, they would get nothing to suit their taste.

verse7

verse8

verse9

*4 That is. they will be overjoyed to see the best results in the Hereafter of their endeavours and deeds in the world; they will be satisfied to see that they had, in fact, made a profitable bargain in that they had adopted a life of faith, virtue and piety, by sacrificing the desires of the flesh, undergone hardships in carrying out their obligations, endured afflictions in obeying the Divine Commands, incurred losses and suffered deprivation of benefits and pleasures while trying to avoid sins and acts of disobedience.

verse10

verse11

*5 This thing has been mentioned at several places in the Qur'an as a major blessing of Paradise. (For explanation, see E.N. 38 of Maryam, E.N. 18 of At-Tur, E.N. 13 of Al-Wiiqi`ah, E.N. 21 of An-Naba).

verse12

verse13

verse14

*6 That is, filled goblets already supplied so that they do not have to ask for them.

verse15

verse16

verse17

verse18

verse19

verse20

*7 That is, "If they deny the possibility of the Hereafter, have they never looked around themselves and considered how the camels were created, how the heaven was raised high, how the mountains were firmly set and how the earth was spread out? When aII these things could be created, and exist before them in their finished form, why can the Resurrection not take place? Why cannot a new world come about, and why cannot .Hell and Heaven be possible'? Only a foolish and thoughtless person would think that the coming into existing of only those things which he has found existing on opening his eyes in the world, is possible. bacause they already exist. As for the things, which he has not yet observed and experienced, he should thoughtlessly pass the judgement that their coming into being is impossible. If he has any common sense, he should think as to how he things which already exist, carne into being? How did the camel possessing precisely the same Characteristics as needed for the beast required by the desert dwellers of Arabia come into being'' How did the sky whose atmosphere is filled with air to breathe in, whose clouds bring rain, whose sun provides light and warmth in the day, whose moon and stars shine at night, come into being'' How did the earth spread out on which man lives and passes his life, whose products fulfil aII his needs and requirements on whose springs and wells his life depends? How did the mountains rise up from the surface of the earth, which stand fixed with earth and stones of different colours and a variety of minerals in them '? Has all this happened without the artistic skill of an AlI-Powerful, AI-Wise Designer No thinking and intellingent mind can answer this question in the negative. Unless it is stubborn and obstinate, it will have to acknowledge that each one of these things was impossible, had an Omnipotent; Wise Being not made it possible. And when an All-Powerful, Wise Being created these things, there is no reason why the Hereafter should be regarded as remote from reason and impossible."

verse21

verse22

*8 That is, "If a person does not listen to reason, he may not. You have not been appointed to force the will of the deniers: your only task is to distinguish the right from the wrong for the people and warn them of the consequences of following the wrong way; so this is the task you should continue to perform."

verse23

verse24

verse25

verse26

------------------Intro----------------------------

Introduction to Surah 88. Al-Ghashiyah

Name

The Surah takes its name from the word al-ghishiyah in the first verse.

Period of Revelation

The whole subject matter of the Surah indicates that this too is one of the earliest Surahs to be revealed; but this was the period when the Holy Prophet (upon whom be peace) had started preaching his message publicly, and the people of Makkah were hearing it and ignoring it carelessly and thoughtlessly.

Theme and Subject Matter

To understand the subject matter well one should keep in view the fact that in the initial stage the preaching of the Holy Prophet (upon whom be peace) mostly centered around two points which he wanted to instil in the people's minds: Tauhid and the Hereafter: and the people of Makkah were repudiating both. Let us now consider the subject matter and the style of this Surah.

At the outset, in order to arouse the people from their heedlessness, they have been plainly asked:"Do you have any knowledge of the time when an overwhelming calamity will descend?" Immediately after this details of the impending calamity are given as to how the people will be divided into two separate groups and will meet separate ends. One group of the people will go to Hell and they will suffer punishment; the second group will go to the sublime Paradise and will be provided with, blessings.

After thus arousing the people the theme suddenly changes and the question is asked: Do not these people, who frown and scorn the teaching of Tauhid and the news of the Hereafter being given by the Qur'an, observe the common things which they experience daily in their lives?Do they never consider how the camels, on whom their whole life activity in the Arabian desert depends, came into being, endowed precisely with the same characteristics as were required for the beast needed in their desert life? When they go on their journeys, they see the sky, the mountains, or the earth. Let them ponder over these three phenomena and consider as to how the sky was stretched above them, how the mountains were erected and how the earth was spread beneath them? Has all this come about without the skill and craftsmanship of an All- Powerful, All Wise Designer? If they acknowledge that a Creator has created all this with great wisdom and power and that no one else is an associate with Him in their creation, why then do they refuse to accept Him alone as their Lord and Sustainer? And if they acknowledge that that God had the power to create all this, then on what rational ground do they hesitate to acknowledge that that God also has the power to bring about Resurrection, to recreate man, and to make Hell and Heaven?

After making the truth plain by this concise and rational argument, the address turns from the disbelievers to the Holy Prophet (upon whom be peace) and he is told: "If these people do not acknowledge the truth, they may not; you have not been empowered to act with authority over them, so that you should coerce them into believing: your only task is to exhort, so exhort them. Ultimately they have to return to Us; then We shall call them to full account and shall inflict a heavy punishment on those who do not believe."


  1. -----------------------Arabic Text-----------------------

    وَالْفَجْرِ

  2. وَلَيَالٍ عَشْرٍ

  3. وَالشَّفْعِ وَالْوَتْرِ

  4. وَاللَّيْلِ إِذَا يَسْرِ

  5. هَلْ فِي ذَلِكَ قَسَمٌ لِّذِي حِجْرٍ

  6. أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ

  7. إِرَمَ ذَاتِ الْعِمَادِ

  8. الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ

  9. وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ

  10. وَفِرْعَوْنَ ذِي الْأَوْتَادِ

  11. الَّذِينَ طَغَوْا فِي الْبِلَادِ

  12. فَأَكْثَرُوا فِيهَا الْفَسَادَ

  13. فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ

  14. إِنَّ رَبَّكَ لَبِالْمِرْصَادِ

  15. فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ

  16. وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ

  17. كَلَّا بَل لَّا تُكْرِمُونَ الْيَتِيمَ

  18. وَلَا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ

  19. وَتَأْكُلُونَ التُّرَاثَ أَكْلًا لَّمًّا

  20. وَتُحِبُّونَ الْمَالَ حُبًّا جَمًّا

  21. كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكًّا دَكًّا

  22. وَجَاء رَبُّكَ وَالْمَلَكُ صَفًّا صَفًّا

  23. وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الْإِنسَانُ وَأَنَّى لَهُ الذِّكْرَى

  24. يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي

  25. فَيَوْمَئِذٍ لَّا يُعَذِّبُ عَذَابَهُ أَحَدٌ

  26. وَلَا يُوثِقُ وَثَاقَهُ أَحَدٌ

  27. يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ

  28. ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً

  29. فَادْخُلِي فِي عِبَادِي

  30. وَادْخُلِي جَنَّتِي

------------------------Translation----------------------------------

(89:1) By the dawn,

(89:2) and the ten nights,

(89:3) and the even and the odd,

(89:4) and the night when it departs!

(89:5) Is there in it an oath for a man of sense?

(89:6) Have you not seen how your Lord dealt with `Ad

(89:7) Iram of lofty pillars,

(89:8) the like of whom no nation was created in the lands of the world?

(89:9) And with Thamud who had hewed out the rocks in the valley?

(89:10) And with Pharaoh of the stakes.

(89:11) These were those who had committed great excesses in the lands of the world

(89:12) and spread great mischief in them.

(89:13) Consequently, your Lord let loose on them a scourge of the torment.

(89:14) Indeed, yow Lord is ever lying in ambush.

(89:15) As for man, whenever his Lord tries him and honors and blesses him, he says, "My Lord has honoured me."

(89:16) But when He tests him and restricts his provisions for him,. he says, "My Lord has disgraced me. "

(89:17) Indeed not! But you do not treat the orphan with respect,

(89:18) and you do not urge one another to feed the poor,

(89:19) and you devour the whole inheritance greedily,

(89:20) and you love the wealth with all yow hearts.

(89:21) Indeed not! When the earth is incessantly pounded to become a sand-desert

(89:22) and your Lord comes while the angels shall be standing in ranks,

(89:23) and Hell on that Day is brought within sight, on that Day shall man understand, but what will understanding avail him then?

(89:24) He will say, "Would that I had provided in advance for this life of mine!"

(89:25) Then none can punish as Allah shall punish on that Day,

(89:26) and none can bind as Allah shall bind.

(89:27) (To the righteous it will be said:"O peaceful and fully satisfied soul,

(89:28) return to yow Lord: you are well-pleased (with your good end) and well-pleasing (in the sight of your Lord).

(89:29) Join My (righteous) servants

(89:30) and enter My Paradise."

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

verse5

*1 Much difference of opinion has been expressed by the commentators in the commentary of these verses, so much so that in respect of "the even and the odd" there are as many as 36 different views. In some traditions the commentary of these verses has also been attributed to the Holy Prophet lupon whom be peace), but the fact is that no commentary is confirmed from him, otherwise it was not possible that anyone from among the Companions, their immediate successors, and later conunentators would have dared to determine the meaning of these verses by himself after the conmentary by the Holy Prophet.
After a study of the style one clearly feels that there was an argument alredly in progress in which the Holy Prophet (upon whom be peace) was presenting some thing and the disbelievers were denying it. At this, affirming what the Holy Prophet presented, it was said: By such and such a thing", so as to say: "By these things, what Muhanunad (upon whom be Allah's peace and blessings) says is wholly based on the truth ' Then, the argument is concluded with the question: "Is there an oath in it for a man of understanding ?" That is, "is there need for yet another oath to testify to the truth of this matter ''" Is this oath not enough to persuade a sensible man to accept that which Muhanunad (upon whom be Allah's peace and blessings) is presenting '?"
Now the question arises: what was the argument for the sake of which an oath was sworn by these four things '? For this we shall have to consider the whole theme which, in the following verses, commences with: "Have you not seen how your Lord dealt with the 'Ad" and continues till the end of the Surah. It shows that the argument concerned the rewards and punishments of the Hereafter, which the people of Makkah were refusing to acknowledge and the Holy Messenger (upon whom be peace) was trying to convince them of this by constant preaching and instruction. At this oaths were sworn by the dawn, the ten nights, the even and the odd, and the departing night to assert: Are these four things not enough to convince a sensible man of the truth of this matter so that he may need yet another evidence for it?
After having determined the significance of these oaths in the context, we would inevitably have to take each of these in the meaning relevant to the subsequent theme. First of all, it is said: "By Fajr." Fajr is the breaking of day, i.e. the time when the first rays of the light of day appear in the midst of the darkness of night as a white streak from the east. Then, it is said: "By the ten nights." If the context is kept in view, it will become plain that it implies each group of the ten nights among the thirty nights of the month, the first ten nights being those during which the crescent moon starting as a thin nail. goes on waxing every night until its major portion becomes bright; the second group of the ten nights being those during which the greater part of the night remains illumined by the moon, and the last ten nights being those during which the moon goes on waning and the nights becoming more and more dark until by the end of the month the whole night becomes absolutely dark. Then, it is said : "By the even and the odd." Even is the number which is divisible into two equal parts, as 2, 4, 6, 8, and the odd the number which is not so divisible, as l, 3, 5, 7. Generally, it may imply everything in the universe, for things in the universe either exist in pairs or as singles. But since the context here concerns the day and the night, the even and the odd mean the alternation of day and night in the sense that the dates of the month go on changing from the first to the second, and from second to the third, and every change brings with it a new state. Last of all, it is said: "By the night when it is departing", i.e. when the darkness which had covered the world since sunset may be at the verge of disappearing and the day be dawning.
Now let us consider as a whole the four things an oath by which has been sworn to assert that the news which Muhammad (upon whom be Allah's peace and blessings) is giving of the meting out of rewards and punishments is wholly based on the truth. All these things point to the reality that an all-Powerful Sustainer is ruling over this universe, and nothing of what He is doing is absurd, purposeless, or lacking wisdom; on the contrary, a wise plan clearly underlies whatever He does. In His world one will never see that while it is night, the midday sun should suddenly appear overhead, or that the moon should appear one evening in the shape of the crescent and be followed next evening by the full moon, or that the night, when it falls, should never come to an end, but should become perpetual, or that there should be no system in the alternation of the day and night so that one could keep a record of the dates and know what month was passing, what was the date, on what date a particular work is to begin, and when it is to finish, what are the dates of the summer season and what of the rainy or winter season. Apart from countless other things of the universe if man only considers this regularity of the day and night intelligently and seriously, he will find evidence of the truth that this relentless discipline and order has been established by an Omnipotent Sovereign God; with it are connected countless of the advantages of the creatures whom He has created on the earth. Now, if a person living in the world of such a Wise, Omnipotent and All-Mighty Creator denies the rewards and punishments of the Hereafter, he inevitably commits one of the two errors: either he is a denier of His powers and thinks that though He has the power to create the universe with such matchless order and discipline, He is powerless to recreate man and mete out rewards and punishments to him or he denies His wisdom and knowledge and thinks that although He has created man with intellect and powers in the world, vet He will neither ever call him to account as to how he used his intellect and his powers, nor will reward him for his good deeds, nor punish him for his evil deeds. The one who believes in either, is foolish in the extreme.

verse6

*2 After reasoning out the judgement from the system of day and night, now an argument is berg given from man's own history for its being a certainty The mention of the conduct of a few well known tribes of history and their ultimate end is meant to point out that the universe is not working under some deaf and blind law of nature, but a Wise God is ruling over it, and in the Kingdom of that God only one law, which man describes as the law of nature is not working, but a moral law also is operative, which necessarily calls for retribution and rewards and punishments. The results of the working of the law have been appearing over and over again even in this world, which poinnt out to the people of understanding as to what is the nature of the Kingdom of the Universe. Any nation which carved out a system of life for itself heedless of the Hereafter and of the rewards and punishments of God, was ultimately corrupted and depraved, and whichever nation followed this way, was eventually visited with the scourge of punishment by the Lord of the universe. This continuous experience of man's own history testifies to two things clearly: (1) That denial of the Hereafter has been instrumental in corrupting every nation and sending it ultimately to its doom; therefore, the Hereafter indeed is a reality clashing with which leads, as it has always led, to the same inevitable results; and (2) that retribution for deeds will at some time in the future take place in its full and complete form also, for the people who touched the extreme limits of corruption and depravity and were visited with punishment had been preceded be many others who had sown seeds of corruption for centuries and left the world without being visited by any scourge. The justice of God demands that all those people also should be called to account at some time and they too should suffer for their misdeeds. (Argument from history and morals for the Hereafter has been given at many places in the Qur'an and we have explained it everywhere accordingly. For example, see E.N.'s 5, 6 of AI-A'raf, E.N. 12 of Yunus,, E.N.'s 57, 105, 115 of Hud, E.N. 9 of Ibrahim, E.N.'s 66, 86 of An-Naml, E.N. 8 of Ar-Rum E.N. 25 of Saba, E.N.'s 29. 30 of Suad, E.N. 80 of Al-Mu'min, E.N.'s 33, 34 of Ad-Dukhan, E.N.'s 27, 28 of Al-Jathiah, E.N. 17 of Qaf, E.N. 21 of Adh-Dhariyat).

verse7

*3 `Ad Iram implies the ancient tribe of `Ad, who have been called 'Ad Ula in the Qur'an and Arabian history. In Surah An-Najm, it has been said: "And that We destroyed the ancient people of `Ad" (v. 50), i.e. the `Ad to whom the Prophet Hud had been sent, and who were punished with a scourge. As against thetas the people of `Ad who retrained safe and flourished afterwards are remembered as Ad Ukhra in Arabian history. The ancient `Ad are called Ad lram for the reason that they belonged to that branch of the Semetic race which descended from Iram son of Shem son of Noah (peace be upon him). Several other sub-branches of this main branch are well known in history one of which were the Thamud, who have been mentioned in the Qur'an; another are the Aramaeans, who in the beginning inhabited the northern parts of Syria and whose language Aramaic occupies an important place among the Semetic languages. The words dhat-ul-`imad (of lofty pillars) have been. used for the 'Ad because they built high buildings and the pattern of architecture of erecting edifices on lofty pillars was introduced by them in the world. At another place in the Qur'an this characteristic has been mentioned in connection with the Prophet Hud, who said to them: "What, you erect for mere pleasure a monument on every high spot, and build huge castles as if you were immortal!" (Ash-Shu`ara': 128-129).

verse8

*4 That is, they were a matchless people of their time; no other nation in the world compare with them in strength, glory and grandeur. At other places in the Qur'an, it has been said about them: "Your Lord made you very robust." (Al-A`raf: 69) "As for the `Ad, they became arrogant with pride in the land, without any right, and said: `Who is stronger than us in might"? (Ha MIm As-Sajdah: 15). "When you seized somebody, you seized him like a tyrant." (Ash-Shu`ara' 130)

verse9

*5 "The valley": Wad-il-Qura, where the Thamud carved out dwellings in the mountains, and probably in history they were the first people who started cutting out such buildings into the rocks. (For details, see E.N.'s 57, 59 of AlA'raf, E.N. 45 of Al-Hijr, E.N.'s 95, 99 of Ash-Shu`ara' along with the photographs) .

verse10

*6 The words dhul-autad (of the stakes) for Pharaoh have also been used in Surah Suad: 12 above. This can have several meanings. Possibly his forces have been compared to the stakes, and "of the stakes" means "of great forces", for it was by their power and might that he ruled a firmly established kingdom; it might also imply multiplicity of forces and the meaning be that wherever his large armies camped, pegs of the tents were seen driven into the ground on every side; it may also imply the stakes at which he punished the people, and it is also possible that the pyramids of Egypt have been compared to the stakes, for they are the remnants of the grandeur and glory of the Pharaohs, and seem to have been driven into the ground like stakes for centuries.

verse11

verse12

verse13

verse14

*7 The words "ever lying in ambush" have been used metaphorically for keeping watch on the movements and activities of the wicked and mischievous people. An ambush is a place where a person lies hiding in wait to attack somebody by surprise. The victim, thoughtless of his fate, comes and falls a prey. The same is the case against AIlah of those wicked people who spread mischief in the world and have no sense and tear that there is God above them, Who is watching alI their misdeeds. Therefore, they go on committing everyday more and more evils fearlessly until they reach the limit which Allah dces not permit them to transgress. At that very moment His scourge descends upon them suddenly.

verse15

*8 Now, criticizing the general moral state of the people, it is being said: "After all, why shouldn't the men who have adopted such an attitude in the life of the world, be ever called to account, and how can it be regarded as a demand of reason and justice that when man has left the world, after doing alI he could, he should never receive any reward or suffer any punishment for his deeds?"

verse16

*9 This then is man's materialistic view of life. He regards the wealth and position and power of this world alone as everything. When he has it, he is filled with pride and says God has honoured me; and when he fails to obtain it, he says: God has humiliated me. Thus, the criterion of honour and humiliation in his sight is the possession of wealth and position and power, or the absence of it, whereas the actual truth which he does not understand is that whatever Allah has given anybody in the world has been given for the sake of a trial. If he has given him wealth and power, it has been given for a trial to see whether he becomes grateful for it, or commits ingratitude. If he has made him poor, in this too there is a trial for him to see whether he remains content and patient in the will of God and faces his hardships bravely within permissible bounds, or becomes ready to transgress every limit of morality and honesty and starts cursing his God.

verse17

*10 That is, this is not all the criterion of honour and disgrace, for the real criterion is the moral good and evil.
*11 That is, "As long as his father is alive, your treatment of him is attentive and when his rather dies, even the paternal and maternal uncles and the elder brothers, to say nothing of the neighbours and distant relatives, neglect him."

verse18

*12 That is, "Nobody in your society feels any urge to feed the poor. Neither a tnan himself feels inclined to feed a hungry person, nor is there among the people any urge to do something to satisfy the hunger of the hungry, nor do they exhort one another to do so" .

verse19

*13 In Arabia, the women and children were as a rule deprived of inheritance and the people's idea in this regard was that the right to inheritance belonged only to those male members who were fit to fight and safeguard the family. Besides, the one who was more powerful and influential among the heirs of the deceased, would annex the whole inheritance without qualms, and usurp the shares of all those who did not have the power to secure their shares. They did not give any importance to the right and duty so that they should honestly render the right to whom it was due as a duty whether he had the power to secure it or not.

verse20

*14 That is, "You have no regard for the permissible or the forbidden, the lawful or the unlawful. You feel no qualms about acquiring wealth in any way or by any means, fair or foul, and your greed is never satisfied however much you may have acquired and amassed. "

verse21

*15 That is, "You are wrong in thinking that you may do whatever you like in your life of the world, but you will never be called to account for it. The meting out of rewards and punishment denying which you have adopted this mode of life, is not anything impossible and fictitious, but it has to come to pass and it will certainly come to pass at the time being mentioned below."

verse22

*16 Although literally the words jaa Rabbuka mean "your Lord will come", obviously there cannot be any question of Allah Almighty's moving from one place to another; therefore, this will inevitably have to be understood as au allegoric expression, which is meant to give an idea that at that time the manifestations of Allah Almighty's power and His majesty and sovereignty will appear fully, as, for example, in the world the arrival of a king in person in the court is more awe-inspiring than the mere array of his forces and chiefs and nobles.

verse23

*17 The words in the original can have two meanings:
(1) That on that Day man will remember whatever he had done in the world and will regret, but what will remembrance and regretting avail him then?
(2) That on that Day man will take heed and accept admonition: he will realize that whatever he had been told by the Prophets was true and he committed a folly when he did not listen to them; but what will taking heed and accepting the admonition and realizing one's errors avail one then ?

verse24

verse25

verse26

verse27

*18 "Peaceful .. satisfied soul": the man who believed in Allah, the One, as his Lord and Sustainer, and adopted the Way of Life brought by the Prophets as his way of life, with full satisfaction of the heart, and without the least doubt about it, who acknowledged as absolute truth whatever creed and command he received from Allah and His Messenger, who withheld himself from whatever he was forbidden by Allah's Religion, not unwillingly but with perfect conviction that it was really an evil thing, who offered without sacrifice whatever sacrifice was required to be offered for the sake of the truth. who endured with full peace of mind whatever difficulties, troubles and hardships he met on this way and who felt no remorse on being deprived of the gains and benefits and pleasures in the world which seemed to accrue to those who followed other ways but remained fully satisfied that adherence to true Faith had safeguarded him against those errors. This very state has been described at another place in the Qur'an as sharh Badr. (Al-An'am 125)

verse28

*19 This he will be told at the time of his death as well as on the Day of Resurrection when he will rise from the dead and move towards the Plain of Assembly and also on the occasion when he will be presented in the Divine Court; at every stage he will be assured that he is moving towards the Mercy of Allah Almighty.

verse29

verse30

------------------Intro----------------------------

Introduction to Surah 89. Al-Fajr

Name

The Surah is so designated after the word wal-fajr with which it opens.

Period of Revelation

Its contents show that it was revealed at the stage when persecution of the new converts to Islam had begun in Makkah. On that very basis the people of Makkah have been warned of the evil end of the tribes of Ad and Thamud and of Pharaoh.

Theme and Subject Matter

Its theme is to affirm the meting out of rewards and punishments in the Hereafter, which the people of Makkah were not prepared to acknowledge, Let us consider the reasoning in the order in which it has been presented.

First of all, swearing oaths by the dawn, the ten nights, the even and the odd, and the departing night, the listeners have been asked: "Are these things not enough to testify to the truth of that which you are refusing to acknowledge?" From the explanation that we have given of these four things in the corresponding notes, it will become clear that these things are a symbol of the regularity that exists in the night and day, and swearing oaths by these the question has been asked in the sense: Even after witnessing this wise system established by God, do you still need any other evidence to show that it is not beyond the power of that God Who has brought about this system to establish the Hereafter, and that it is the very requirement of his wisdom that He should call man to account for his deeds?

Then, reasoning from man's own history, the evil end of the Ad and the Thamud and Pharaoh has been cited as an example to show that when they transgressed all limits and multiplied corruption in the earth, Allah laid upon them the scourge of His chastisement. This is a proof of the fact that the system of the universe is not being run by deaf and blind forces, nor is the world a lawless kingdom of a corrupt ruler, but a Wise Ruler is ruling over it, the demand of Whose wisdom and justice is continuously visible in the world itself in man's own history that He should call to account, and reward and punish accordingly, the being whom He has blessed with reason and moral sense and given the right of appropriation in the world.

After this, an appraisal has been made of the general moral state of human society of which Arab paganism was a conspicuous example; two aspects of it in particular, have been criticized: first the materialistic attitude of the people on account of which overlooking the moral good and evil, they regarded only the achievement of worldly wealth, rank and position, or the absence of it, as the criterion of honor or disgrace, and had forgotten that neither riches was a reward nor poverty a punishment, but that Allah is trying man in both conditions to see what attitude he adopts when blessed with wealth and how he behaves when afflicted by poverty. Second, the people's attitude under which the orphan child in their society was left destitute on the death of the father. Nobody asked after the poor; whoever could, usurped the whole heritage left by the deceased parent, and drove away the weak heirs fraudulently. The people were so afflicted with an insatiable greed for wealth that they were never satisfied however much they might hoard and amass. This criticism is meant to make them realize as to why the people with such an attitude and conduct in the life of the world should not be called to account for their misdeeds.

The discourse has been concluded with the assertion that accountability shall certainly be held and it will be held on the Day when the Divine Court will be established. At that time the deniers of the judgment will understand that which they are not understanding now in spite of instruction and admonition, but understanding then will be of no avail. The denier will regret and say, "Would that I had provided for this Day beforehand while I lived in the world." But his regrets will not save him from Allah's punishment. However, as for the people who would have accepted the Truth, which the heavenly books and the Prophets of God were presenting, with full satisfaction of the heart in the world, Allah will be pleased with them and they will be well pleased with the rewards bestowed by Allah. They will be called upon to join the righteous and enter Paradise.


  1. -----------------------Arabic Text-----------------------

    لَا أُقْسِمُ بِهَذَا الْبَلَدِ

  2. وَأَنتَ حِلٌّ بِهَذَا الْبَلَدِ

  3. وَوَالِدٍ وَمَا وَلَدَ

  4. لَقَدْ خَلَقْنَا الْإِنسَانَ فِي كَبَدٍ

  5. أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ

  6. يَقُولُ أَهْلَكْتُ مَالًا لُّبَدًا

  7. أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ

  8. أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ

  9. وَلِسَانًا وَشَفَتَيْنِ

  10. وَهَدَيْنَاهُ النَّجْدَيْنِ

  11. فَلَا اقْتَحَمَ الْعَقَبَةَ

  12. وَمَا أَدْرَاكَ مَا الْعَقَبَةُ

  13. فَكُّ رَقَبَةٍ

  14. أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ

  15. يَتِيمًا ذَا مَقْرَبَةٍ

  16. أَوْ مِسْكِينًا ذَا مَتْرَبَةٍ

  17. ثُمَّ كَانَ مِنَ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ

  18. أُوْلَئِكَ أَصْحَابُ الْمَيْمَنَةِ

  19. وَالَّذِينَ كَفَرُوا بِآيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ

  20. عَلَيْهِمْ نَارٌ مُّؤْصَدَةٌ

------------------------Translation----------------------------------

(90:1) Nay! I swear by this City,

(90:2) while you (O Prophet), have been made lawful in this City.

(90:3) And I swear by father and the children he begot

(90:4) that We have indeed created man in toil

(90:5) Does he think that no one will have power over him?

(90:6) He says, "I have squandered heaps of wealth. "

(90:7) Does he think that no one has seen him?

(90:8) Have We not given him two eyes,

(90:9) and a tongue and two lips,

(90:10) and shown him both the highways (of good and evil)?

(90:11) Yet he has not attempted the steep pass.

(90:12) And what do you know what the steep pass is?

(90:13) It is the freeing of a neck from bondage,

(90:14) or the feeding in a day of hunger

(90:15) of a nearly related orphan,

(90:16) or a poor man lying in the dust

(90:17) Then (besides) one should be of those who have believed and exhorted one another to patience and exhorted one another to mercy (for God's creatures).

(90:18) These are the people of the right hand.

(90:19) As for those who refuse to believe in Our Revelations, they are the people of the left hand.

(90:20) They shall have a Fire enveloping them.

---------------------Commentary---------------------

verse1

*1 As we have explained in E.N.1 of Surah AI-Qiyamah above, to begin a discourse with a "Nay" and resume it with an oath means that the people were asserting a wrong thing to refute which it was said: "Nay, the truth is not that which you seem to assert, but 1 swear by such and such a thing that the truth is this and this" As for the question what it was to refute which this discourse was sent down, it is indicated by the theme that follows. The disbelievers of Makkah said that there was nothing wrong with the way of life that they were following, as if to say: "Eat, drink and be merry for tomorrow we die in the natural process of time. Muhammad (upon whom be Allah's peace), without any reason, is finding fault with this way of life and warning us that we would at some time in the future be called to account for it and rewarded and punished accordingly."
*2 "This City": the city of Makkah. There was no need here to explain why an oath was being sworn by this City. The people of Makkah were well aware of the background and importance of their city and knew how in the midst of desolate mountains, in an un-cultivated, barren valley, the Prophet Abraham had brought his wife and suckling child and left them there without any support; how he had built a House there and proclaimed to the people to visit it as pilgrims when there was no soul for miles around to hear the proclamation, and then how this city had eventually become the commercial and religious centre of Arabia and was blessed with such sacredness that there was no other place of security beside it in that lawless land for centuries.

verse2

*3 Three meanings of the words in the Text have been given by the commentators: (1) "That you are a resident of this city and your residence here has further enhanced the glory of this city"; (2) "that although this city is a sanctuary; a time will come when for some time it will become lawful for you to fight and kill the enemies of the true Faith here; and, (3) "that in this city where even killing of animals and cutting of trees is forbidden for the people of Arabia, and where everyone is living in perfect peace, you, O Prophet, have no peace, and persecuting you and devising plans to kill you has been made lawful." Although the words are comprehensive enough to cover all the three meanings, yet when the theme that follows is considered, one feels that the first two meanings bear no relevance to it, and only the third meaning seems to be correct.

verse3

*4 As the words "father and children he begot" have been used indefinitely, and this is followed by the mention of man, father could only imply Adam (peace be on him) and children the human beings who existed in the world, exist today and will exist in the future.

verse4

*5 This is that for which the oaths as mentioned above have been sworn. Man's being created in toil means that tnan in this world has not been created to enjoy himself and live a life of ease and comfort, but the world for him is a place of enduring and undergoing toil, labour and hardship, and no man can be immune from this. The city of Makkah is a witness that a servant of Allah toiled and struggled hard, then only did it become a city and the centre of Arabia. In this city of Makkah the condition of Muhammad (upon whom be Allah's peace) is a witness that he is enduring every kind of hardship for the sake of a mission; so much so that there is full peace here for the wild animals but no peace for him. Then, every man's survival, from the tithe he is conceived in the mother's womb till the last breath of life, is a witness that he has to pass through trouble, toil, labour, dangers and hardships at every step. The most fortunate of us is also exposed to grave dangers of death before birth or of elimination by abortion while in the mother's womb. At birth he is only a hair-breadth away from death. After birth he is so helpless that had there not been somebody to look after him, he would perish uncared for and un-noticed. When he became able to walk he stumbled at every step. Froth childhood to youth and old age he had to pass through such physical changes that if any change had taken a wrong turn, his very life would have been at stake. Even if he is a king or a dictator, he at no time enjoys internal peace from the tear that a rebellion might arise against him somewhere. Even if he is a conqueror he is never at peace from the danger that one of his generals might rise in revolt against him Even if he is a Korah of his time, he is ever anxious to increase his wealth and to safeguard it. Thus, there is no one who may he enjoying perfect peace freely and without hesitation, for man indeed has been created into a life of toil and trouble.

verse5

*6 That is: Is man, who is ever exposed to such hazards, involved in the delusion that he can do what he likes, and there is no superior power to seize and suppress him? The fact, however, is that even before the occurrence of the Hereafter in this world itself, he sees that his destiny every moment is being ruled by some other Being against Whose decrees all his plans and designs prove ineffective. A single jolt of the earthquake, a blast of wind, a flood in the river and a sea-storm are enough to show how weak and feeble tnan is against the Divine forces. A sudden accident can reduce a strong and robust person to a cripple; one turn of the fortune deposes a mighty sovereign froth the position of authority. When the fortunes of the nations, which have climbed to the very apex of glory and prosperity, change, they are humiliated and disgraced even in the world where do one could dare look them in the face. How has then this man been deluded into thinking that no one else can have power over him ?

verse6

*7 Literally: "I have destroyed heaps of wealth", i.e. squandered and wasted it. These words show how proud the speaker was of his wealth. The heaps of wealth that he spent was so insignificant as against his total wealth that he did not mind squandering it carelessly. And to what purpose did he squander it'? Not for a genuine, good cause as becomes evident from the following verses, but for display of his wealth and expression of his pride and glory. Bestowing rich awards on , poetic admirers, inviting and feeding hundreds of thousands of people on marriage and death ceremonies, gambling away heaps of wealth, attending festivals with large entourages, trying to excel others in display of glory and grandeur, having heaps of food cooked on ceremonial occasions and throwing invitations to all and sundry to come and eat, or arranging and supplying running meals at the residence so as to impress the people around with one's generosity and largeheartedness; such were the expenditures of ostentation, which in the days of ignorance were regarded as a symbol of man's munificence and magnanmity, and a sign of his greatness. For these they were praised and admired; on these their Praises were sung; and on account of these they prided themselves against the less fortunate.

verse7

*8 That is, "Doesn't this boaster understand that there is also a God above him, Who sees by what means he obtained this wealth, in what ways he spent it, and with what intention, motive, and purpose he did all this ? Does he think that God will put any value on his extravagance, his fame-mongering and his boasting Does he think that like the world, God too will be deluded by it ?"

verse8

verse9

*9 That is, ""Have We not given him the means of obtaining knowledge and wisdom '?" "Two eyes" dces not imply the eyes of the cow and buffalo, but human eyes, which if used intelligently can help man see aII around himself those signs which lead to the reality and distinguish the right from the wrongs. "The tongue and lips" do not merely imply the instruments of speech but the rational wind behind these instruments which performs the functions of thinking and understanding and then uses them for expressing its ideas, motives and designs.

verse10

*10 That is, "We have not left him alone after granting him the faculties of thinking and reasoning so that he may have to search out his own way, but We have also guided him and opened up before him both the highways of good and evil, virtue and vice, so that he may consider them seriously and choose and adopt one or the other way on his own responsibility. This same subject has been expressed in Surah Ad-Dahr: 2-3, thus: "Indeed We created man from a mixed sperm-drop, to try him, and so We made him capable of hearing and seeing. We showed him the way, whether to be grateful or disbelieving. " For explanation, see E.N.'s 3 to S of Ad-Dahr.

verse11

*11 The words in the original are: fa-lagtaham-al- aqabah. Iqtiham means to apply oneself to a hard and toilsome task, and 'aqabah is the steep path that passes through mountains for ascending heights. Thus, the verse means: "One of the two paths that We have shown him, leads to heights but is toilsome and steep; man has to tread it against the desires of his self and the temptations of Satan. The other path is easy which descends into chasms, but does not require any toil from man; one only needs to give free reins to oneself, then one automatically goes on rolling down the abyss. Now, the tnan to whom We had shown both the paths, adopted the easy down-hill path and abandoned the toilsome path, which leads to the heights."

verse12

verse13

verse14

verse15

verse16

*12 Since in the foregoing verses the extravagances of man which he indulges in for ostentation and expression of superiority to others, have been mentioned, now here it is being stated as to what expenditure of wealth it is which leads tnan up to moral heights instead of causing him to sink into moral depravity and perversion. But in this there is no enjoyment for the self; on the contrary, man has to exercise self-restraints and make sacrifices. The expenditure is that one should set a slave free, or should render a slave monetary help so as to enable him to win his freedom by paying the ransom, or free a debtor from his debt, or secure release of a helpless person without means from penalties. Likewise, the expenditure is that one should feed a nearly related orphan (i.e. an orphan who is either a relative or a neighbour) who is hungry, and a needy, helpless person who might have been reduced to extreme poverty and might have none to support and help him. Helping such people does not win a person fame and reputation, nor feeding them brings him the admiration for being wealthy and generous which one usually wins by holding banquets to thousands of well-to-do people. But the path to moral and spiritual heights passes on steep uphill roads only. Great merits of the acts of virtue mentioned in these verses have been described by the Holy Prophet (upon whom be Allah's peace). For instance, about fakku raqabah (fleeing a neck from bondage) many ahadith have been related in the traditions, one of which is a tradition from Hadrat Abu Hurairah, to the effect; "The Holy Prophet said: The person who set a believing slave free, Allah will save from fire of Hell every limb of his body in lieu of every limb of the slave's body, the hand in lieu of the hand, the foot in lies of the foot, the private parts in lieu of the private parts " (Musnad, Ahmad, Bukhari. Muslim, Tirmidhi, Nasa'i). Hadrat 'Ali bin Husain (lmam Zain al-`Abedin) asked Sa`d bin Marjanah, the reporter of this Hadith: "Did you hear it yourself from Abu Hurairah?" When 6e replied in the affirmative, Imam Zain al-`Abedin called out his most valuable slave and set him free there and then. According to Muslim, he had an offer often thousand dirhams for the slave. On the basis of this verse, Imam Abu Hanifah and Imam Sha`bi have ruled: "Setting a slave free is superior to giving away charity, for Allah has mentioned it before the mention of charity. The Holy Prophet has mentioned the merits of rendering help to the needy in many ahadith, one of which is this Hadith from Hadrat Abu Hurairah: "The Holy Prophet said: The one who strives in the cause of rendering help to the widow and the needy is like the one who endeavours aad strives in the cause of jihad for the sake of Allah. (And Hadrat Abu Hurairah says :) I think that the Holy Prophet also said: He is even like him who keeps standing up in the Prayer constantly, without ever taking rest, and like him who observes the fast continuously without ever breaking it:" (Bukhari, Muslim). As for the orphans, there are numerous sayings reported from the Holy Prophet. Hadrat Sahl bin Sa`d has reported: "The Holy Prophet (upon whom be peace) said: I and the one who supports a nearly related of un-related orphan, shall stand in Paradise like this-saying this he raised his index finger and the middle finger, keeping them a little apart." (Bukhari). Hadrat Abu HIurairah has reported this saying of the Holy Prophet: "The best among the Muslim homes is the home wherein an orphan is treated well and the worst the one wherein an orphan is mistreated." (Ibn Majah, Bukhari in Al-Adab al- Mufrad). Hadrat Abu Umamah says that the Holy Prophet said: "The one who passed his hand on the head of an orphan, only for the sake of Allah, will have as many acts of virtue recorded in his favour as the number of the hair on which his hand passed, and the one who treated an orphan boy or girl well. will stand in Paradise with me like this...saying this the Holy Prophet joined his two fingers together." (Musnad Ahmad, Tirmidhi). Ibn 'Abbas says: The Holy Prophet said: "The one who made an orphan join him in eating and drinking, Allah will make Paradise obligatory for him unless he commits a sin which cannot be forgiven." (Sharh as-Sunnah).Hadrat Abu Hurairah says: A man complained before the Holy Prophet (upon whom be peace), saying: "I am hard-hearted." The Holy Prophet said to him: "Treat the orphan with kindness and love and feed the needy one." (Musnad Ahmad).

verse17

*13 That is, "In addition to these qualities it is essential that one should be a believer, for without faith no act is an act of virtue, nor acceptable in the sight of Allah. At numerous places in the Qur'an it has been stated that only such an act of virtue is appreciable and becomes a means of salvation as is accompanied by faith. In .Surah An-Nisa', for example, it has been said: "The one who dces good deeds, whether man or woman, provided that the one is a believer, will enter Paradise (v. 1245.)" In Surah An-Nahl: "Whosoever does righteous deeds, whether male or female, provided that he is a believer, We shall surely grant him to live a pure life in this world, and We will reward such people (in the Hereafter) according to their best deeds" (v. 97). In Surah Al-Mu'min: "Whoever does good, whether man or woman, provided that he is a believer, all such people shall enter Paradise wherein they shall be provided without measure." (v : 4U). Whoever studies the Qur'an, will see that in this Book wherever the good reward of a righteous act has been mentioned, it has always been made conditional upon the faith, a good act without faith; has nowhere been regarded as acceptable to God, nor has any hope been given for a reward for it. Here, the following important point also should not remain hidden from view: In this verse it has not been said: "Then he believed", but: "Then he joined those who believed.' This means that mere believing as an individual and remaining content with it is not what is desired; what is desired is that every new believer should join those who have already believed so as to form a party of the believers, to bring about a believing society, which should work for establishing the virtues and wiping out the vices as demanded by the faith.
*14 These are two of the important characteristics of the believing society, which have been expressed in two brief sentences. The first characteristic is that its members should exhort one another to patience, and the second that they should exhort one another to compassion and mercy. As for patience, we have explained at many places that in view of the extensive meaning in which the Qur'an has used this word, the entire life of a believer is a life of patience. As soon as a man stops on to the path of the faith, test of his patience starts. Patience is required to be exercised in performing the acts of worship enjoined by Allah patience is needed in carrying out the commands of Allah; abstention from the things forbidden by Allah is not possible without patience; patience is needed in abandoning the moral evils and in adopting the pure morals; temptations to sin faced at every step can be resisted only by recourse to patience. On countless occasions in life obedience to God's law entails losses, troubles, hardships and deprivations, and disobedience to the law seems to bring benefits and pleasures. Without patience no believer can fare well on such occasions. Then, as soon as a believer has adopted the way of the faith, he has to meet with resistance not only from his own self and personal desires but also from his children, family, society, country and nation and from the base-hearted among men and jinn of the entire world; so much so that he is even required to abandon his country and undertake Jihad in the cause of God. Under all these conditions only the quality of patience can cause a man to remain steadfast to principles. Now, obviously, if every believer individually was put to such a hard test, he would be faced with the danger of defeat at every step and world hardly be able to pass through the test successfully. On the contrary, if there existed a believing society every member of which was not only himself possessed of patience but all its members also were .supporting one another mutually in the test of patience, successes would fall to its lot, a tremendous power would be generated to face the evil, a mighty force of good individuals would be ready to help bring the entire society on to the path of virtue and righteousness. As for mercy and compassion, it is the distinctive feature of the society of believers that they are not a hard-hearted, merciless and unjust people but a society whose members are merciful and compassionate. to humanity at large and sympathetic and friendly among themselves. A believer as an individual is an embodiment of Allah's quality of mercy and the group of the believers as a party also is a representative of Allah's Messenger, who has been described thus: "O Muhammad, We have sent you to be a real blessing for the people of the world." (AI-Anbiya': 107). The highest moral quality which the Holy Messenger (upon whom be Allah's peace) tried his utmost to inculcate among his followers was this very quality of mercy. Consider - the following of his sayings, which show what importance he attached to it. Hadrat Jarir bin `Abdullah says that the Holy Messenger (upon whom be peace) said: "Allah does not show mercy to him who does not show mercy to others." (Bukhari, Muslim). Hadrat `Abdullah bin `Amr bin al-`As says that the holy Prophet said: "The Rahman (Merciful) shows mercy to those who show mercy (to others). Show mercy to those who live in the earth, the One who is in heaven will show mercy to you." (Abu Da'ud, Tirmidhi). Hadrat Abu Sa`id Khudri has reported that the Holy Prophet said: "The one who dces not show mercy, is not shown mercy. " (Bukhari in Al-Adab al-Mufrad). Ibn `Abbas says that the Holy Prophet said: "The ane who does not treat our young ones mercifully and does not treat our elderly ones respectfully, dces not belong to us. " (TirmidhI). Abu Da'ud has related this same saying of the Holy Prophet on the authority of Hadrat `Abdullah bin `Amr, thus: "The one who did not feel pity on our young and did not respect our elderly does not belong to us." Hadrat Abu Hurairah says: "I have heard Abul-Qasim, the Truthful (upon whom be peace), say: "The heart of the wretched one is deprived of the quality of mercy altogether' . " (Musnad Ahmad, Tirmidhi). Hadrat `Iyad bin Humad relates that the Holy Prophet said: "Three kinds of men belong to Paradise, one of whom is the person who is kindly and compassionate to every relative and every Muslim." (Muslim). Hadrat Nu`man bin Bashir has reported that the Holy Prophet said: "You will find the believers like a body in the matter of mutual kindness, love and sympathy, so that if one part of the body suffers the whole body suffers and becomes restless because of it." (Bukhari, Muslim). Hadrat Abu Musa Al-ash`ari says that the Holy Prophet said: "The believer is for the other believer like a wall each part of which supports and strengthens the other part." (Bukhari, Muslim). Hadrat `Abdullah bin 'Umar has reported that the Holy Prophet said: "A Muslim is a brother of the other Muslim: neither treats him unjustly, nor withholds his help from him. The person who works to fulfil a need of his brother, Allah will seek to fulfil his need; and the one who rescues a Muslim from an affliction, Allah will rescue him from an affliction of the afflictions of the Resurrection Day; and the one who conceals the fault of a Muslim, Allah will conceal his fault on the Resurrection Day. " (Bukhari, Muslim). These traditions indicate what kind of a society is envisaged by the Qur'anic instruction given in this verse, which exhorts the righteous people to join the group of the believers after they have affirmed the faith.

verse18

verse19

*15 For an explanation of "the people of the right hand and of the left hand", see E.N.'s 5, 6 of Surah Al-Waqi'ah.

verse20

*16 That is, fire will be so covering them from every side that they will find no way of escape from it.

------------------Intro----------------------------

Introduction to Surah 90. Al-Balad

Name

The Surah has been so named after the word al balad in the first verse.

Period of Revelation

Its subject matter and style resemble those of the earliest Surahs revealed at Makkah, but it contains a pointer which indicates that it was sent down in the period when the disbelievers of Makkah had resolved to oppose the Holy Prophet (upon whom be Allah's peace), and made it lawful for themselves to commit tyranny and excess against him.

Theme and Subject Matter

In this Surah a vast subject has been compressed into a few brief sentences, and it is a miracle of the Quran that a complete ideology of life which could hardly be explained in a thick volume has been abridged most effectively in brief sentences of this short Surah. Its theme is to explain the true position of man in the world and of the world in relation to man and to tell that God has shown to man both the highways of good and evil, has also provided for him the means to judge and see and follow them, and now it rests upon mans own effort and judgment whether he chooses the path of virtue and reaches felicity or adopts the path of vice and meets with doom.

First, the city of Makkah and the hardships being faced therein by the Holy Prophet (upon whom be peace) and the state of the children of Adam have been cited as a witness to the truth that this world is not a place of rest and ease for man, where he might have been born to enjoy life, but here he has been created into toil and struggle. If this theme is read with verse 39 of Surah An-Najm (Laisa lil insani illa ma saa: there is nothing for man but what he has striven for), it becomes plain that in this world the future of man depends on his toil and struggle, effort and striving.

After this, man's misunderstanding that he is all in all in this world and that there is no superior power to watch what he does and to call him to account, has been refuted.

Then, taking one of the many moral concepts of ignorance held by man, as an example, it has been pointed out what wrong criteria of merit and greatness he has proposed for himself in the world. The person who for ostentation and display squanders heaps of wealth, not only himself prides upon his extravagances but the people also admire him for it enthusiastically, whereas the Being Who is watching over his deeds, sees by what methods he obtained the wealth and in what ways and with what motives and intention he spent it.

Then Allah says: We have given man the means of knowledge and the faculties of thinking and understanding and opened up before him both the highways of virtue and vice: one way leads down to moral depravity, and it is an easy way pleasing for the self; the other way leads up to moral heights, which is steep like an uphill road, for scaling which man has to exercise self- restraint. It is man's weakness that he prefers slipping down into the abyss to scaling the cliff.

Then, Allah has explained what the steep road is by following which man can ascend to the heights. It is that he should give up spending for ostentation, display and pride and should spend his wealth to help the orphans and the needy, should believe in Allah and His Religion and joining the company of believers should participate in the construction of a society which should fulfill the demands of virtue and righteousness patiently and should be compassionate to the people. The end of those who follow this way is that they would become worthy of Allah's mercies. On the contrary, the end of those who follow the wrong way, is the fire of Hell from which there is no escape.


  1. -----------------------Arabic Text-----------------------

    وَالشَّمْسِ وَضُحَاهَا

  2. وَالْقَمَرِ إِذَا تَلَاهَا

  3. وَالنَّهَارِ إِذَا جَلَّاهَا

  4. وَاللَّيْلِ إِذَا يَغْشَاهَا

  5. وَالسَّمَاء وَمَا بَنَاهَا

  6. وَالْأَرْضِ وَمَا طَحَاهَا

  7. وَنَفْسٍ وَمَا سَوَّاهَا

  8. فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا

  9. قَدْ أَفْلَحَ مَن زَكَّاهَا

  10. وَقَدْ خَابَ مَن دَسَّاهَا

  11. كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا

  12. إِذِ انبَعَثَ أَشْقَاهَا

  13. فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا

  14. فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُم بِذَنبِهِمْ فَسَوَّاهَا

  15. وَلَا يَخَافُ عُقْبَاهَا

------------------------Translation----------------------------------

(91:1) By the sun and his brightness,

(91:2) and by the moon when she follows him,

(91:3) and by the day when it makes (the sun) conspicuous

(91:4) and by the night when it covers up (the sun),

(91:5) and by the heaven and Him Who established it,

(91:6) and by the earth and Him Who spread it,

(91:7) and by the human self and Him Who balanced it,

(91:8) then inspired it with its wickedness and its piety;

(91:9) Truly successful is he who purified his self

(91:10) and a failure he who suppressed it

(91:11) Thamud belied (the Truth) because of their transgression.

(91:12) When the most wretched of them rose up, in his rage,

(91:13) the Messenger of Allah warned them, saying, "(Do not molest) the she-camel of Allah, and (do not hinder her from) drinking water. "

(91:14) But they belied what he said and killed the she-camel. Consequently, their Lord let loose on them a . scourge in consequence of their sin and levelled them down all together,

(91:15) and he has no fear of any evil result (of his this action).

---------------------Commentary---------------------

verse1

*1 The word duha as used in the original applies both to the light of the sun and to its heat. Although in Arabic its well known meaning is the time between sunrise and meridian when the sun has risen high, at that height it does not only give light but heat too. Therefore, when the word duha is attributed to the sun, its full meaning can be expressed more appropriately by its radiant brightness than by its light, or by the time of the day that it indicates.

verse2

verse3

verse4

*2 That is, when the night comes, the sun hides and its light remains hidden throughout the night. This state has been described, saying that the night covers up the sun, for the night actually signifies the sun's hiding behind the horizon because of which its light cannot reach that part of the earth where the night has fallen.

verse5

*3 "Who established it": Who established it like a vault over the earth. In this verse and in the two succeeding verses, the word ma has been used. A section of the commentators has taken this ma as an infinitive, and interpreted these verses to mean "By the heaven and its being established, by the earth and its being spread out, and by the human self and its being balanced. " But this meaning is not correct for the reason that the following sentence: "then inspired it with its wickedness and its piety", does not fit in with the context. Other commentators have taken ma here in the meaning of mun or alladhi and they interpret the sentence to mean: "Who established the heaven, who spread out the earth, and who balanced the human self. " This second meaning is correct in our view, and no one can object that ma in Arabic is used of lifeless things and irrational creatures, For in the Qur'an itself there are numerous instances that ma has been used in the meaning of mun, e.g. we la antum `abiduna ma a `bud ("nor are you the worshippers of Him Whom I worship"), fankihu ma taba lakun~-mia-an-nisa ` ("so, marry from among the women those whom you like") .wa la tanlkihu ma nakaha abaa ukum min-nisa' ("do not marry those women whom your fathers had married").

verse6

verse7

*4 "Balanced it" : gave man such a body which by virtue of its erect stature, its hands and feet, and its brain was most appropriate for him to live as man in the world. He blessed him with the senses of sight, hearing, touch, taste and smell which on account of their combination and their characteristics could become the best means of obtaining knowledge for him. He endowed him with the faculties of thinking and reasoning, imagination, memory, discrimination, judgement, will-power and such other mental powers by virtue of which he is able to perform the functions fit for man in the world. In addition, balancing also means that man was not created a sinner by birth and a criminal by instinct but on right and sound nature, anti was not characterised with any inborn crookedness because of which he may be unable to adopt the right path even if he wanted to do so. This same thing has been expressed in Surah Ar-Rum, saying: "Be steadfast on the nature whereupon Allah has created mankind." (v. 30), and the same has been explained by the Holy Prophet (upon whom be peace ) in a Hadith, saying: "Every new-born child is born on true human nature; it is his parents who make him a"Jew or a Christian or a Magian afterwards. Its example is of an animal giving birth to complete and sound young one. Do you find any one with a torn or slit ear ?" (Bukhari, Muslim). That is, it is the polytheistic people who on account of their superstitions of ignorance tear and slit the ears of animals after wards; otherwise God does not cause an animal to be born with torn ears from its mother's belly. In another Hadith the Holy Prophet said: "My Lord says: I had created all My servants on true Faith (i.e. on sound nature); then the satans came and led them astray from their Faith (i.e.. the true natural Faith) and made unlawful what I had made lawful for them, and commanded them to associate with Me those for whom I had sent down no authority." (Musnad Ahmad; Muslim also has related a saying from the Holy Prophet in similar words).

verse8

*5 The word ilham is derived from Jahm which means to swallow. According to this very basic meaning, the word ilham is used terminologically for Allah's inspiring a man with a concept or idea unconsciously. Inspiring the human self with its wickedness and its piety and virtue has two meanings: (1) That the Creator has placed in it tendencies to both good and evil, and this is the thing that every man feels in himself. (2) That Allah has endowed every man's unconscious mind with the concept that there is a moral good and there is a moral evil, that good morals and acts and evil morals and acts are not equal and alike; fujur (immorality) is an evil thing and taqva (abstention from evils) a good thing. These concepts are pot new to man; he is conscious of these by nature, and the Creator has endowed him with the ability to distinguish between good and evil naturally. This same thing has been said in Surah AI-Balad: "And We showed him both the highways of good and evil." v. 10); and in Surah Ad Dahr, thus: "We showed him the way, whether to be grateful or disbelieving" (v. 3); and the same has been expressed in Surah AI-Qiyamah, saying: "In man there is the reproaching self (conscience) which reproaches him when he commits evil (v. 2)," and "Man knows his own self best, even though he may offer many excuses." (w. 1415). Here, one should also understand well that Allah has blessed every creature with natural inspiration according to its position and nature, as has been pointed out in Surah Ta Ha: "Who has given a distinctive form to everything and then guided it aright." (v. 50). For example, every species of animals has been given inspirational knowledge according to its needs by virtue of which the fish learns to swim, the bird to fly, the bee to make the beehive and the weaver-bird to build the nest instinctively. Man also in view of his different capacities has been granted separate kinds of inspirational knowledge. His one capacity is that he is an animal being; as such the most significant instance of the inspirational knowledge that he has been given is that the human child starts sucking the mother's milk soon on birth. which no one could teach it, had it, not been taught it instinctively by God. Another position of man is that 6e is a rational being. As such God has boon blessing him with . inspirational guidance continuously since the time of his creation, by virtue of which he has been discovering things and making inventions to develop his civilization. Anyone who studies the history of these discoveries and inventions will realize that there was hardly any which might be the result of man's own effort or thought, but mostly it so happened that suddenly an idea struck a person and he discovered or invented something. Besides these two, another position of man is that he is a moral being. In this position too Allah has blessed him by inspiration with discrimination between good and evil and of the realization of the good to be good and of the evil to be evil. This sense of discrimination and realization is a universal truth on account of which no human society in the world has even been without the concepts of good and evil; there has never been in history, nor is there now, a society which may not be having some kind of a system of rewarding the good and punishing the evil. this fact being prevalent in every age, at every place, and at every stage of civilization is a clear proof of its being natural and innate. Furthermore, this is also proof that a Wise Creator possessed of knowledge has endued man's nature with it, for in the elements of which man is made up and the laws which govern the material system of the world, no human origin of morals can be traced out.

verse9

verse10

*6 This is for which an oath has been sworn by the things mentioned in the above verses. Let us now consider how those things bear upon it. The rule that Allah has followed in the Qur'an is that to bear testimony to the truths that He wants to impress on the human mind, he cites some of the most conspicuous, common-place things which every man sees in his surroundings, or in his own self. Accordingly here, pairs of contradictory things have been cited, each unlike the other in its effects and results, rather opposite and reverse. The first pair is of the sun and the moon. The light of the sun is intensely bright and also hot. As against it the moon has no light of its own. Even if it is there in the sky when the sun shines, it is without light. It shines when the sun hides, and even then its light is neither so bright that it may change the night into day nor is there any heat in it that it may have the same effect as the sun's light. Nevertheless, it has its own effects which are quite different from the effects of the sun. Likewise, there is the pair of the day and the night. Each is the reverse of the other. The effects and results of each are so different from the other that no one can say they are alike; so much so that even a most foolish person cannot possibly say that the day's being the day or the ,night's being the night dces not make any difference. Likewise, there is the pair of the sky and the earth; the former has been raised high by the Creator and the latter spread like a carpet beneath it. Although both are serving the same universe, its system and expediencies, yet there is a world of difference between their functions and their effects and results. After citing these universal evidences, man's own self has been considered, and it has been said that after balancing it with suitable combination of the limbs, senses and mental powers and faculties the Creator has placed in it tendencies, inclinations and motives to both good and evil, which are contradictory to each other, and made him understand by inspiration the distinction between the two: that one is fujur, which is evil, and the other is tagva, which is good. Now, if the sun and the moon, the day and the night, the earth and the heaven, are not alike but necessarily different from each other in their effects and results, how can fujur and taqva of the self be alike in spite of being reverse of each other? Man himself in this world does not regard and acknowledge the good and the evil as equal, no matter what criteria of good and evil he might have devised for himself according to his self-propounded philosophies. In any case, about whatever he regards as good, he holds the opinion that it is appreciable and worthy of praise, reward and recompense. On the contrary, about whatever he regards as evil, it is his own objective opinion that it is worthy of condemnation and punishment. But the real judgement does not lie with man; it lies with the Creator, Who has inspired man with his fujur and taqva. The fujur is that which is fujur in the sight of the Creator and the tagva that which is tagva in His sight, and both have separate results in the sight of the Creator. The result of the one is that he who purifies his self, should attain to eternal success, and the result of the, other is that he who suppresses his self, should be a failure.
Tazkiyah means to purify, develop and cultivate. In the context it clearly moans the one who purifies his self of fujur and develops it to the level of tagva and cultivates in it the ,good, will attain to eternal success. As against this; the word dassaha has been used, the infinitive of which is tadsiyah, which means to suppress, conceal, seduce and lead astray. The meaning of this also becomes clear from the context; i. e. the one who suppresses the tendency in his self towards good instead of developing and cultivating it, who seduces it into doing evil, and makes fujur dominate over taqva so as to cover it up completely like the dead body which is buried and covered with earth, will be a failure. Some commentators have interpreted this verse to mean: "Truly successful was he whom (whose self) Allah purified .and a failure he whom (whose self) Allah suppressed." But this commentary is, firstly, opposed to the style of the Qur'an in view of the language, for if Allah had meant to say this, He would have said: "Truly successful was the self which Allah purified and a failure the self which Allah suppressed;" secondly, this commentary clashes with the other statements of the Qur'an on this subject. In Surah Al-A`la, Allah says: "Truly successful was he who adopted purity." (v. 14). In Surah `Abasa, Allah has addressed His Holy Messenger, saying: "And. you would not be responsible if he did not adopt purity " In both these verses, adoption of purity has been regarded as an act of man. Besides, the truth stated at many places in the Qur'an is that man in this world is being put to the test. For example, in Surah Ad-Dahr, it is said: "We created man from a mixed sperm-drop, to try him, and so We made him capable of hearing and seeing." (v. 2) In Surah AlMulk it is stated: "Who created death and life that he may try you to see which of you is best in deeds. (v. 2) Now, obviously, if the examiner at the outset encourages one candidate and discourages the other, the test would he a farce. Therefore, the correct commentary is that which Qatadah, `Ikrimah, Mujahid and Sa`id bin Jubair have given, saying that the subject zakkaha and dassaha is man and not God. As for the Hadith which Ibn Abi Hatim has related on the authority of Juwaybir bin Sa`id from Dahhak from Ibn `Abbas, saying that the Holy Prophet (upon whom be peace) himself interpreted this verse to mean: "Truly successful was the self whom the Almighty Allah purified"; this saying is not confirmed to be from the Holy Prophet, for its one reporter Juwaybir, has been rejected as a narrator of Hadith, and Dahhak did not meet Ibn `Abbas. However, the Hadith which Imam Ahmad, Muslim, Nasa'i and Ibn Abi Shaibah have related on the authority of Hadrat Zaid bin Arqam, is correct which says that the Holy Prophet used to pray: "O Allah, grant my self its taqva and purify it: You alone are the best to purify it; You alone are its Guardian and Master. " In almost similar words, this supplication of the Holy Prophet has been related by Tabarani Ibn Marduyah and lbn al-Mundhir from Hadrat `Abdullah bin `Abbas and Imam Ahmad from Hadrat `A'ishah. It actually means that man can only desire and seek tagva and tazkiyah; as for its attainment, it depends in any case on Allah's grace and,favour alone. And the same also is we of tadsiyah: Allah does not suppress a self forcibly, but when a man is resolved on iniquity, Allah deprives him of the grace of tagva and tazbyab, 'and leaves him alone to suppress and bury his self under nay heap of filth he likes.

verse11

*7 The things stated in principle in the above verses, are now being explained by as historical precedent or what it is a precedent and how it relates to what has been stated above, one should consider well in .the. light of the other statements of the Qur'an the two basic truths which have been expressed in w. 7-10.
Firstly, in these it has been stated that attar creating the human self on balanced and sound nature, Allah inspired it with its fujur and its tagva. The Qur'an along with stating this truth also makes explicit that this inspirational knowledge of fujur and tagva is not enough for every man that he may by himself obtain detailed guidance from it, but for this purpose Allah gave detailed guidance to the Prophets through Revelation in which it was explained what is fujur and what it applies to, which one should avoid, and what is tagva which one should attain and develop, if man does not accept and acknowledge this clear and definite guidance sent down through Revelation, he can neither avoid fujur not find the way to taqva.
Secondly, in these verses it has been stated that, the rewards and punishments are the necessary results which accrue from adoption of either fujur or taqva The result of clieansing the self of fujur and developing it ,with taqva is eternal success aad the result of suppressing its good tendencies and causing it to be overwhelmed with fujur is.failure, ruin and destruction.
To make man understand this truth a historical precedent is being cited and for this the tribe of Thamud has been taken as an illustration, for the various tribes destroyed in antiquity the territory of the Thamud was closest to Makkah. In northern Hijaz its historical ruins were extant. which the people of Makkah passed by during their trade journeys to Syria, auf the way this tribe has been frequently referred to in the pre-Islamic poetry shows that its destruction was a common subject of talk among the Arabs.
*8 "Belied the truth": belied the Prophethood of the Prophet Salih, who was sent for their guidance. On account of their rebellious attitude they were not prepared to give up the fujur in which they were involved, and they were not inclined to accept the tagva to which the Prophet Salih was calling them. For details, see Al-A'raf: 73-76, Hud: 61-62, Ash-Shu`ara': 141-153, An-Naml: 45-49, Al-Qamar: 23-25.

verse12

verse13

*9 At other places in the Qur'an the following details, are given: The people of Thamud challenged the Prophet Salih to present a sign (a miracle) if he was truthful. Thereupon the Prophet presented a she-camel miraculously before them and warned them to the effect: "This is Allah's she-camel. She will graze at will in the land. One day will be for her to drink and one day for you and your cattle. If you molest her, you will be punished with a scourge." This proved to be a deterrent for some time. Then they appealed to their most wicked and rebellious, chief to put an end to the she-camel, and he took up the responsibility and hamstrung her. (AI-A`raf 73, Ash-Shu`ara: 134156, Al-Qamar: 29).

verse14

*10 According to Surah Al-A`raf: 77, after they had killed the she-camel, the people of Thamud said to the Prophet Salih: "Bring the scourge with which you threatened us." And according to Hud: 65, the Prophet Salih said to them: "Well, you have only three more days to enjoy yourselves in your houses This is a limit that will not prove false. "

verse15

*11 That is, Allah is not like the kings of the world and the rulers of governments, who, when they want to take some action against a people, are compelled to consider what will be the consequences of their action. Allah's power is supreme. He had no apprehension that some supporting power of the Thamud would come out to avenge itself on Him.

------------------Intro----------------------------

Introduction to Surah 91. Ash-Shams

Name

The Surah has been so designated after the word ash-shams with which it opens.

Period of Revelation

The subject matter and the style show that this Surah too was revealed in the earliest period at Makkah at a stage when opposition to the Holy Prophet (upon whom be Allah's peace) had grown very strong and intense.

Theme and Subject Matter

Its theme is to distinguish the good from the evil and to warn the people, who were refusing to understand this distinction and insisting on following the evil way, of the evil end.

In view of the subject matter this Surah consists of two parts. The first part consists of vv. 1-10, and the second of vv. 11-15. The first part deals with three things: (1) That just as the sun and the moon, the day and the night, the earth and the sky, are different from each other and contradictory in their effects and results, so are the good and the evil different front each other and contradictory in their effects and results; they are neither alike in their outward appearance nor can they be alike in their results.(2) That Allah after giving the human self powers of the body, sense and mind has not left it uninformed in the world, but has instilled into his unconscious by means of a natural inspiration the distinction between good and evil, right and wrong, and the sense of the good to be good and of the evil to be evil.(3) That the future of man depends on how by using the powers of discrimination, will and judgment that Allah has endowed him with, he develops the good and suppresses the evil tendencies of the self. If he develops the good inclination and frees his self of the evil inclinations, he will attain to eternal success, and if, on the contrary, he suppresses the good and promotes the evil, he will meet with disappointment and failure.

In the second part citing the historical precedent of the people of Thamud the significance of Apostleship has been brought out. A Messenger is raised in the world, because the inspirational knowledge of good and evil that Allah has placed in human nature, is by itself not enough for the guidance of man, but on account of his failure to understand it fully man has been proposing wrong criteria and theories of good and evil and thus going astray. That is why Allah sent down clear and definite Revelation to the Prophets (peace be upon them) to augment man's natural inspiration so that they may expound to the people as to what is good and what is evil. Likewise, the Prophet Salih (peace be upon him) was sent to the people of Thamud, but the people overwhelmed by the evil of their self, had become so rebellious that they rejected him. And when he presented before them the miracle of the she camel, as demanded by themselves, the most wretched one of them, in spite of his warning, hamstrung it, in accordance with the will and desire of the people. Consequently, the entire tribe was overtaken by a disaster.

While narrating this story of the Thamud nowhere in the Surah has it been said "O people of Quraish, if you rejected your Prophet, Muhammad (upon whom be Allah's peace and blessings), as the Thamud had rejected theirs, you too would meet with the same fate as they met."The conditions at that time in Makkah were similar to those that had been created by the wicked among the people of Thamud against the Prophet Salih (peace be upon him). Therefore, the narration of this story in those conditions was by itself enough to suggest to the people of Makkah how precisely this historical precedent applied to them.


  1. -----------------------Arabic Text-----------------------

    وَاللَّيْلِ إِذَا يَغْشَى

  2. وَالنَّهَارِ إِذَا تَجَلَّى

  3. وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى

  4. إِنَّ سَعْيَكُمْ لَشَتَّى

  5. فَأَمَّا مَن أَعْطَى وَاتَّقَى

  6. وَصَدَّقَ بِالْحُسْنَى

  7. فَسَنُيَسِّرُهُ لِلْيُسْرَى

  8. وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى

  9. وَكَذَّبَ بِالْحُسْنَى

  10. فَسَنُيَسِّرُهُ لِلْعُسْرَى

  11. وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى

  12. إِنَّ عَلَيْنَا لَلْهُدَى

  13. وَإِنَّ لَنَا لَلْآخِرَةَ وَالْأُولَى

  14. فَأَنذَرْتُكُمْ نَارًا تَلَظَّى

  15. لَا يَصْلَاهَا إِلَّا الْأَشْقَى

  16. الَّذِي كَذَّبَ وَتَوَلَّى

  17. وَسَيُجَنَّبُهَا الْأَتْقَى

  18. الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى

  19. وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى

  20. إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى

  21. وَلَسَوْفَ يَرْضَى

------------------------Translation----------------------------------

(92:1) By the night when it spreads,

(92:2) and the day when it shines forth,

(92:3) and Him Who created the male and the female:

(92:4) In fact, your endeavours (O men,) are for different ends.

(92:5) So he who gave wealth (in God's Way) and avoided (God's disobedience),

(92:6) and believed in goodness,

(92:7) for him We shall facilitate the easy way.

(92:8) As for him who was niggardly

(92:9) and lived as though he was independent (of God) and belied goodness,

(92:10) for him We shall facilitate the hard way

(92:11) And what will his. wealth avail him when he perishes?

(92:12) Indeed, it is for Us to tell the Way,

(92:13) and, indeed, Ours are both the Hereafter and this present life.

(92:14) So, I have warned you of the blazing Fire.

(92:15) None shall burn in it but the most wretched one,

(92:16) who belied and turned away.

(92:17) And away from it shall be kept the most pious one,

(92:18) who gives away his wealth in order to purify himself.

(92:19) He has received no favour from anyone for which he may have to return a reward.

(92:20) He only seeks the goodwill of his Lord, the Exalted,

(92:21) and He will certainly be well-pleased (with him) .

---------------------Commentary---------------------

verse1

verse2

verse3

verse4

*1 This is that for which an oath has been sworn by the night and the day, and the creation of the male and the female. It means to say: Just as the night and the day, and the male and the female, are different from each other, and their effects and results are mutually contradictory, so are the aims and objects for which men are endeavouring and struggling; different in their nature and contradictory with regard to their results. In the following verses, it has been told that all these divided endeavours are divided into two main kinds.

verse5

verse6

*2 This is the first kind of endeavours, which includes three things, and a little consideration shows that they comprehend all virtues:
(1) That Tnan should refrain from wealth-worship, but should spend whatever Allah has given him generously in rendering Allah's and His servants' rights, for good works and for helping others;
(2) that he should fear God and refrain from things which cause His displeasure in his moral, social, economic and other dealings with the people;
(3) that he should believe in goodness. Goodness is a comprehensive word, which includes goodness of belief, morals and acts. Goodness of belief means that one should give up polytheism; atheism, and disbelief, and affirm faith in Tauhid, . the . Hereafter and Prophethood. Affirming belief in goodness of morals and acts is that one should not be doing good and right merely unconsciously, outside a definite system, but one should acknowledge as right and sound the system of goodness which God has sent, which combines every kind of goodness in all its forms and aspects into a system comprehensively called the Divine Shari'ah.

verse7

*3 This is the result of the first kind of endeavouring and struggling. The easy way implies the way which is in accordance with human nature, which is in accordance with the will of the Creator, Who has created man and the whole _ universe. It is a way in which man has not to fight his conscience, in which he dces not have to force his faculties of mind and energies of body into doing works for which they are not given but to do things for which they have actually been given him. It is a way in which man has not to experience war, resistance and conflict on every side, which he has to experience in a life full of sin, but a human society in which at every step he experiences peace and concord, appreciation and honour. Obviously, the person who spends his wealth for public welfare, treats every other person kindly and well, whose life is free from crime, sin and immorality, who is righteous and fair in his dealings, who neither cheats others nor proves false in his promises, from whom no one apprehends dishonesty, injustice and excess, and with whose character no one finds any fault, will in any case be honoured and respected in any society, however, corrupt and depraved it may be. Hearts will be attracted towards him in esteem and regard; his own heart and consience will be satisfied, and he will attain to dignity in society which no immoral person can ever attain. This same thing has been expressed in Surah AnNahl, thus: "Whoever dces righteous deeds whether male or female, provided that he is a believer, We will surely grant him to live a pure life in this world (v. 97)", and in Surah Maryam, thus "The Merciful ,will fill with love the hearts of those who believe and do righteous deeds (v. 86). This then is the way in which there is nothing but joy and tranquillity for man, for the world till the Hereafter. Its resultsare not transient and temporary but eternal and everlasting.
Concerning this Allah says "We shall facilitate for him the easy way." It means to say "When after affirming goodness he decides that this way alone suits him, and the evil way does not suit him, and when by making sacrifices and adopting the life of -tagva practically he proves that he is true in his affirmation, Allah will make easy for him to walk this way. Then, to commit evil will become difficult for him, and to do good easy. When unlawful wealth comes before him, he will not regard it as a good bargain, but consider it a hot piece of burning coal, which he cannot hold in his hand. When opportunities for sin appear before him, he will not rush to seize them as opportunities for pleasure and enjoyment, but will look upon them as gates to Hell and will flee them. The Prayer will not be hard for him, and hem will have no internal peace until he has performed it at its appointed time. He will not feel hurt when paying the zakat, but will regard his wealth as impure until he has paid out the Zakat from it. In short, at every step, Allah will favour him with His grace and help him to follow this way; conditions will be made favourable for hisn and he will be helped out of every difficulty. Now, the question arises that in Surah Al-Baled ahove this very way has been called an uphill road, and hire it has been described as an easy way How can the two things be reconciled? The answer is that before a man has adopted this way, it appears to be a steep, uphill road, for ascending which he has to fight his desires, his materialistic members of the family, his relatives, his friends and those with whom he has social and other dealings, and above all Satan, for each one of them obstructs his way, and makes it seem dreadful. But after tnan has affirmed goodness and resolved to follow this way, and giving away his wealth in the cause of God and adopting the way of taqva, has practically strengthened his resolve, ascending the steep road becomes easy and slipping into the abyss of moral depravities becomes difficult for him.

verse8

verse9

*4 This is the second kind of human endeavouring, which in every part of it is different from the corresponding part of the first kind. Niggardliness (bukhl) is not merely the niggardliness because of which people generally regard a person as niggardly if he hoards money: neither spends it on himself nor on his children, but bukhl here implies to refrain from spending in the cause of Allah and public welfare. According to this, niggardly is every person who spends generously, rather squanders money, on his self, for his own ease and comfort, interests and enjoyments, but, as. for a good cause, spends nothing, or, if at all he spends anything, ii is for display, or to win a reputation and name, or to have access to officers, or to obtain some benefit and gain. Independence of God implies that one should make worldly, material benefits only the object of all one's endeavourings and strivings and being independent of God should least care to see what pleases Him and what displeases Him. As for belying goodness, it is in sharp contrast to believing in goodness in every detail, therefore, it need not be explained here as it has already been explained above.

verse10

*5 This way has been called the hard way, for although the one who follows it, does so for the sake of material benefits, worldly anjoyments and superficial successes, yet while following it he is always at war with his nature his conscience, the laws made by the Creator of the universe and the society in Which he lives. When he transgresses aII moral limits of truth, honesty, nobility, purity and chastity and endeavours to satisfy his interests and desires in every way, when the people feel harmed by him rather than benefiting from him, and when he encroaches upon the rights of others and violates people's honour, he feels disgraced in his own eyes and has to clash at every step with the society in which he lives. If he is weak, he has to suffer every kind of punishment on account of his conduct, and if he is wealthy, strong and influential, the world may lie low before him, but no one cherishes any good wishes, any feeling of honour and love for him; so much so that even his associates and companions regard him as a wicked man. And this thing is not only restricted to individuals, even when a strong and powerful nation transgresses the bounds of morality and adopts an immoral conduct, in arrogance of pride and wealth, it earns on the one hand, the enmity of the outside world: on the other, its own society falls a victim to all sorts of crime, prevalence of suicide, intoxication, venereal diseases, destruction of family life, waywardness of the new generation, class conflict and ever-increasing injustice and tyranny. So much so that when it falls from its position of prestige, it leaves nothing behind except curses and condemnation for itself in the history of the world.
As for saying that "We shall facilitate for him the hard ways", it means: He will be deprived of the grace to follow the way of good, gates of evil will be opened up for him, means and resources for the same will be provided for him, doing evil will become easy, and doing good will become toilsome and risky for him. This same theme has been expressed at another place in the Qur'an, thus: "So whomever Allah wills to guide aright, He makes his breast wide open to Islam, and whomever He wills to let go astray, he makes his breast narrow and squeezes it so tightly that ( at the very idea of Islam) he begins to feel as though his soul were climbing up towards the sky." (Al-An`am :125) . At another place it has been said: "No doubt, salat is a hard task but not for the obedient servants." (AlBaqarah: 46). And about the hypocrites it has been said: "When they come to offer the salat, they come reluctantly and they expend in the way of Allah with unwilling hearts." (At-Taubah: 54), and that: "There are such among them, who regard what they expend in the.way of Allah as a penalty." (At-Taubah: 98).

verse11

*6 In other words it means that he has to die one day and leave behind in the world whatever he had amassed for his ease and enjoyment. If he did not earn and send forward something for the Hereafter, what would this wealth avail him? He will not take his palatial residence, his majestic conveyance, his property and wealth into the grave.

verse12

*7 That is, Allah as the Creator of man has on the basis of His wisdom, His justice and His mercy, taken of Himself the responsibility not to leave him uninformed in the world, but to tell him what is the right way and what are the wrong ways, what is good and what is evil , what is lawful and what is unlawful, what attitude and conduct will make him an obedient servant and what attitude and conduct will make him a disobedient servant. This same thing has been expressed in Surah An-Nahl; thus: "Allah has taken upon Himself to show the Right Way, when there are also crooked ways." (v.9) (For explanation, See E.N. 9 of AnNahl).

verse13

*8 This statement has several meanings and all are correct: (1)' "That from the world till the Hereafter, you are nowhere beyond Our grasp, for Ours are both this and the next world;" (2) "that both this world and the Hereafter are in any case under Our sovereignty, whether you follow the way shown by Us or not. If you adopt error, you will not harm Us but only yourselves; and if you adopt the right way, you will not do any good to Us, but will do good only to yourselves. Your disobedience cannot cause any decrease in Our sovereignty and your obedience cannot cause any increase in it;" (3) "that We alone are Master of both the worlds. If you seek the world, We alone can grant it; and if you seek the well being of the Hereafter, We alone have the power to bestow it too," This very theme has been expressed in Al-`Imran: 145: "Whoso makes effort with the intention of the reward of this world, We will reward him in this world, and whoso makes effort with the intention of the reward of the Hereafter, We shall grant him thereof", and the same has been expressed in Ash-Shu`ara: 20, thus: "Whoever seeks the harvest of the Hereafter, We do increase his harvest; and whoever seeks the harvest of this world, We do give him of it here, but in the Hereafter he will have no share at all." (For explanation, see E.N. 105 of Al`Imran, E.N. 37 of Ash-Shura).

verse14

verse15

verse16

verse17

verse18

*9 This dces not mean that no one will enter the fire except the most wretched one, and no one will be saved from it except the most pious one but the object is to describe the extremely contradictory fate of the two extremely contradictory' characters. One of them is the person who belies the teachings of Allah and His Messenger and turns away from obedience; the other one is the person, who not only believes but also spends his wealth in the cause of Allah sincerely, without any desire for display and reputation, only in order to be regarded as a pure man in His eyes. Both these types of character were present in the Makkah society of that day. Therefore., without mentioning any name, the people have been told that the man of the first type of character only will burn in the fire of Hell and not the man of the second type of character; the man of the second type of character only will be kept away from it and not the man of the first type of character.

verse19

verse20

*10 This is further explanation of the sincerity of the pious man. He was not indebted in any way to the people on whom he spends his wealth so that he may be doing so in order to repay for favours received, or may be giving gifts and holding banguets to them in order to further benefit from them, but he is helping such people only in order to seek the goodwill of his Lord, the Supreme. He was neither indebted to them before, nor he expects any favours from them in the future. Its best illustration is the act of Hadrat Abu Bakr Siddiq (may Allah blesshim), He would purchase and set free the poor slaves and slaves-girls who accepted Islam in Makkah and were cruelly treated by their masters on that account. Ibn Jarir and Ibn 'Asakir have related, on the authority of Hadrat 'Amir bin 'Abdullah bin Zubair, that when Hadrat Abu Bakr's father saw him spending money to purchase the freedom of the poor slaves and slave-girls, he said to him: "Son, I see that you are getting the weak people free; had you spent this money on the freedom of strong, young men, they would have become your helpers and supporters." Hadrat Abu Bakr replied: "Dear father, I only seek the reward that is with Allah."

verse21

*11 This verse can have two meanings and both are correct: (1) "That Allah certainly will be well pleased with him;" and (2) "that Allah soon will bless this man with so much that he will be happy."

------------------Intro----------------------------

Introduction to Surah 92. Al-Lail

Name

The Surah takes its name from the word wal-lail with which it opens.

Period of Revelation

Its subject matter so closely resembles that of Surah Ash-Shams that each Surah seems to be an explanation of the other. It is one and the same thing which has been explained in Surah Ash-Shams in one way and in this Surah in another. This indicates that both these Surahs were sent down in about the same period.

Theme and Subject Matter

Its theme is to distinguish between the two different ways of life and to explain the contrast between their ultimate ends and results. In view of the subject matter this Surah consists of two parts, the first part consisting of vv. 1-11 and the second of vv. 12-21.

In the first part, at the outset it has been pointed out that the strivings and doings that the individuals, nations and groups of mankind are engaged in in the world, are, in respect of their moral nature, as divergent as the day is from the night, and the male from the female. After this, according to the general style of the brief Surahs of the Quran, three moral characteristics of one kind and three moral characteristics of the other kind have been presented as an illustration from among a vast collection of the strivings and activities of man, from which every man can judge which style of life is represented by one kind of the characteristics and which style of life by the other kind. Both these styles have been described in such brief, elegant. and pithy sentences that they move the heart and go down into memory as soon as one hears them. Characteristics of the first kind are that one should spend one's wealth, adopt God- consciousness and piety, and acknowledge the good as good. The second kind of the characteristics are that one should be miserly, should least care for God's pleasure and His displeasure, and should repudiate what is good and right. Then it has been stated that these two modes of action which are clearly divergent, cannot be equal and alike in respect of their results. But, just as they are divergent in their nature, so they are divergent in their results. The person (or group of persons) who adopts the first mode of action, Allah will make easy for him the correct way of life, so much so that doing good will become easy for him and doing evil difficult. On the contrary, he who adopts the second mode of life, Allah will make easy for him the difficult and hard way of life, so much so that doing evil will become easy for him and doing good difficult. This passage has been concluded with a most effective and touching sentence, saying: "This worldly wealth for the sake of which man is even prepared to risk his life: will not go down with him into the grave; therefore, what will it avail him after death?"'

In the second part also three truths have been stated equally briefly. First, that Allah has not left man uninformed in the examination hall of the world, but He has taken on Himself the responsibility to tell him which one is the straight and right way out of the different ways of life. Here, there was no need to point out that by sending His Messenger and His Book He has fulfilled His this responsibility, for both the Messenger and the Book were present to afford the guidance. Second, that the Master of both the world and the Hereafter is Allah alone. If you seek the world, it is He Who will give it, and if you seek the Hereafter, again it is He Who will give it. Now, it is for you to decide what you should seek from Him. The third truth that has been stated is that the wretched one who rejects the good, which is being presented through the Messenger and the Book, and turns away from it, will have a blazing fire ready for him. As for the God fearing person who spends his wealth in a good cause, without any selfish motive, only for the sake of winning his Lord's good pleasure, his Lord will be pleased with him and will bless him with so much that he will be well pleased with Him.


  1. -----------------------Arabic Text-----------------------

    وَالضُّحَى

  2. وَاللَّيْلِ إِذَا سَجَى

  3. مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى

  4. وَلَلْآخِرَةُ خَيْرٌ لَّكَ مِنَ الْأُولَى

  5. وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى

  6. أَلَمْ يَجِدْكَ يَتِيمًا فَآوَى

  7. وَوَجَدَكَ ضَالًّا فَهَدَى

  8. وَوَجَدَكَ عَائِلًا فَأَغْنَى

  9. فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ

  10. وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ

  11. وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ

------------------------Translation----------------------------------

(93:1) By the day, full of light,

(93:2) and the night when it falls peacefully,

(93:3) your Lord has not forsaken you (O Prophet), nor is He displeased.

(93:4) And surely the later period is better for you than the earlier period,

(93:5) and soon your Lord shall give you so much that you shall be well pleased.

(93:6) Did He not find you an orphan and then he sheltered you?

(93:7) And He found you unaware of the Way, then He guided you;

(93:8) and He found you poor, then He enriched you.

(93:9) Therefore, do. not be harsh to the orphan,

(93:10) and do not scold the beggar,

(93:11) and do proclaim the bounty of your lord.

---------------------Commentary---------------------

verse1

*1 Here, the word duha has been used in contrast to the night; therefore, it implies the bright hours of the day. A precedent of it are vv. 97-98 of Surah AI-A'raf, which say: Do the people of the settlements now feel secure that Our punishment will not come to them all of a sudden at night, while they might be fast asleep? Or, do they feel secure that Our punishment will not smite them all of a sudden during the day while they might be engaged in pastimes?" In these verses also since the word duha has been used in contrast to the night, it implies the day and not just forenoon.

verse2

*2 The word raja in the original does not only signify the spreading of darkness but it also contains the meaning of stillness and peace that prevails at night. This quality of night deeply relates to the theme that follows.

verse3

*3 Traditions show that Revelations to the Holy Prophet (upon whom be peace) had remained suspended. for some period of time. Different traditions have mentioned different durations of this period. Ibn Juraij has mentioned it to be 12 days, Kalbi 15 days, Ibn 'Abbas 25 days, and Suddi and Muqatil have stated that it extended to 40 days. In any case the period was so long that it made the Holy Prophet (upon whom be peace) sorrowful, and the opponents also had the opportunity to taunt him. For whenever a new Surah came down, the Holy Prophet would recite it before the people. Therefore, when he did not recite any new Revelation to them for quite some days, the opponents thought that the fountainhead from where the revelation came, had dried up. Jundub bin 'Abdullah al-Bajali has related that when Gabriel (peace he on him) stopped coming, the pagans started saying that Muhammad (upon whom be Allah's peace and blessings) had been forsaken by his Lord. (Ibn Jarir, Tabarani, 'Abd bin Humaid, Sa'id bin Mansur, Ibn Marduyah). Other traditions show that Umm Jamil, wife of Abu Lahab, who was an aunt of the Holy Prophet and whose house adjoined his, said to him: "It appears your satan has forsaken you." `Aufi and Ibn Jarir have related, on the authority of Ibn `Abbas, that when Gabriel did not visit him for several days, the Holy Prophet became anxious and distressed, and the pagans began to say that his Lord had become angry with him and had forsaken him. In the mursal traditions of Qatadah and Dahhak almost the same theme has been expressed. The Holy Prophet's extreme grief and anguish in this condition has also been referred to in several tradhions. And this was natural. The apparent indifference on the part of the beloved, the apparent deprivation of the contact with the source of power, which was his chief support, in the soul-destroying conflict between belief and unbelief, and above all, the taunts and jeers of the enemy, when all these things combined they must have caused great anguish to the Holy Prophet, and he must be thinking that because of some error that he might have committed his Lord had become displeased with him and had forsaken and left him to fight the battle between truth and falsehood alone. This was the state when this Surah was sent down to console the Holy Prophet. In it, swearing an oath by the light of the day and the peacefulness of the night, he has been told: "Your Lord has neither forsaken you, nor is He displeased with you." The relevance of the oath by these two things to the theme is: "Just as brightening up of the day and spreading of the night with darkness and stillness is not for the reason tha Allah is pleased with the people during the day and displeased with them during the night but both states are based on supreme wisdom and expedience, so sending down of revelation to you at one-time and suspending it at another time, also is based on wisdom and expedience; it has nothing to do with Allah's being pleased with you when He sends down revelation and his being displeased with you when He suspends it. Besides, another relevance of the oath to the subject is that if man is constantly exposed to the light of days it wearies him; so, it is necessary that night should fall after the day has remained bright for a certain period so that man may have rest and peace in it. Likewise, if you are constantly exposed to the light of revelation, your nerves would not stand it. Therefore, fatrah (break or gap in the revelation) also has been provided by Allah on account of expedience so that the effects of the strain of revelation that you have to bear pass away and complete peace is restored to you. In other words, rising of the sun of -revelation is analogous to the bright day and the period of the fatrah to the stillness and peace of the night. "

verse4

*4 This good news was given by Allah to the Holy Prophet (upon whom be peace) in a state when he had only a handful of Muslims with him, the entire nation was hostile and there was no remote chance of success even. The candle of lslam was flickering only in Makkah and storms were brewing all around to blow it out. At that juncture Allah said to His Prophet "Do not at all grieve at the hardships of the initial stage: every later period of life will be better for you than the former period. Your power and glory, your honour and prestige, will go on enhancing and your influence will go on spreading. This promise is not only confined to the world, but it also includes the promise that the rank and. position you will be granted in the Hereafter will be far higher and nobler than the rank and position you attain in the world. " Tabarani in A wsat and Baihaqi in Ad-dala il have related, on the authority of Ibn `Abbas .that the Holy Prophet said: "All the victories which would be attained by my Ummah after me, were presented before me. This pleased me much. Then, Allah sent down this Word, saying: 'The Hereafter is fat better for you than the world'."

verse5

*5 That is "Although it will take some time, yet the time is not far when your Lord will bless you with so much that you will be well pleased "This promise was fulfilled during the lifetime of the Holy Prophet and all Arabia, from the southern coasts to the Syrian frontiers of the Byzantine empire and the Iraqi frontiers of the Persian empire in the north, and from the Persian Gulf in the east to the Red Sea in the west, carne under his control. For the first time in the history of Arabia this land became subject to one law and rule. Whichever power clashed with it was doomed to destruction. The slogan La ilaha ill-allah-u Muhammad ur-Rasul-Allah reverberated throughout the land where the polytheists and the followers of the earlier scriptures had tried their utmost to keep their false creeds and slogans aloft till the last. The people not only bowed their heads in obedience, their hearts also were conquered, and their .beliefs, morals and acts were revolutionised. There is no precedent in human history that nation sunk in paganism might have completely changed in only 33 years. Then the movement started by the Holy Prophet gathered such power that it spread over a large part of Asia, Africa and Europe and its influence reached every nook and corner of the world. This much Allah gave His Messenger in the world, the glory and extent of what he will give him in the Hereafter cannot be imagined." (Also see E.N. 112 of Surah Ta Ha).

verse6

*6 That is, "There can be no question of forsaking you and being displeased with you; We have, in fact, been good to you ever sinCe the time you were born an orphan." The Holy Prophet's father passed away three months before his birth; thus he was an orphan at birth. But Allah did not leave him without support even for a day. Up to six years of age his mother nourished and looked after him. After her death, his grandfather took him and brought him up with great love. He would proudly tell the people; "My this son has a great future.' When he also died, his uncle, Abu Talib, became his guardian and treated him with such rare love that one father could treat his son better. So much so that when after his proclamation to be a Prophet the entire nation turned hostile, Abu Talib alone stood firm as his chief supporter for as long as tea years.

verse7

*7 The word daallan as used in the original is derived from dalalat, which has several meanings in Arabic. Its one meaning is to be lost in error and deviation; another, to be unaware of the way and to be bewildered at the crossroads as to which way one should choose; still another meaning is of being lost and astray. The tree also is daallah which stands alone and lonely in the desert; the word dalal is also used for a thing which is wasting in unfavourable and uncongenial condition and climate, and also for heedlessness, of which there is an example in the Qur'an itself: La yadillu Rabbi wa la yansa:. "My Lord is neither heedless nor He forgets." ('Ta Ha: 52). Out of these different meanings. The first meaning does not apply here, for in the historical accounts of the Holy Prophet's life, from childhood till just before Prophethood, there is no trace that he ever might have been involved in idolatry, polytheism or atheism, or in any of the acts, customs and practices of paganism prevalent among his people. Therefore, inevitably wa wa. jadaka daallan cannot mean that Allah had found him erring and astray in respect of creed or deed. The other meanings, however, can be applicable here in one or other aspect, and possibly all are applicable in their own particular aspect. Before Prophethood the Holy Prophet was certainly a believer in the existence of Allah and His Unity, and his Iife was free from sin and reflected excellent morals, yet he was unaware of true Faith, its principles and injunctions, as it has been pointed out in the Qur'an: "You did not know at all what was the Book and what was the Faith." (Ash-Shura: 52). This verse may also mean that the Holy Prophet was lost in a society, engrossed in ignorance, and his personality as a guide and leader was not in anyway prominent before Prophethood. It may as well mean that in the desert of ignorance, he was standing like a lonely tree, which had the capability to bear fruit and turn the whole desert into a garden, but this capability was not being put to any use before Prophethood. It may also imply that the extraordinary powers that Allah had blessed him with, were going waste in the unfavourable environment of ignorance. Dalal can also be taken in the meaning of heedlessness, so as to say: "You were heedless of the truths and sciences of which Allah made you aware after Prophethood." This thing also has been referred to in the Qur'an itself: "Though before this you were utterly unaware of these truths." (Yusuf: 3). (Also see AI-Baqarah: 282, Ash-Shu'ara: 20).

verse8

*8 The Holy Prophet's father had left only a she-camel and a slave-girl in heritage for him; so he started his life in a state of poverty. Then a time came when the wealthiest lady among the Quraish, Hadrat Khadijah, first made him her partner in trade, then married him, and he took charge of all her trade and business. Thus, he not only became wealthy but his riches in no way were dependent on the resources of his wife; his own hardwork and ability had gone a long way towards promoting her trade and commerce.

verse9

*9 That is, "As you yourself have been an orphan, and Allah graced you with the bounty that he made the best possible arrangements to help you in that state, therefore, in gratitude you should see that no orphan is treated unjustly and harshly."

verse10

*10 It has two meanings. (1) If sa Ul is taken in the sense of a needy person, who asks for help, it would mean that if you can,, you should help him; if you cannot you should excuse yourself politely, but should never scold him. In this sense the instruction corresponds to Allah's this favour: "You were poor, then Allah enriched you. " And if sa'il is taken in the sense of the one who inquires, i. e. asks for enlightenment on a religious matter or injunction, it would mean that even if such a person be extremely ignorant and ill-mannered and might put the question, or present his problem, impolitely, you should in any case answer him politely and kindly, and should not turn him away like the rude people proud of their knowledge. In this meaning, the instruction corresponds to Allah's this favour: "You were unaware of the Way, then he guided you." Hadrat Abud-Darda`, Hasan Basri, Sufyan Thauri and some other scholars have preferred this second meaning, for in view of the order and sequence this instruction corresponds to: wa wajadaka daalllan fa hada.

verse11

*11 The word ni 'mat . (bounty) is general, which also implies those bounties, which Allah had bestowed on His Messenger until the revelation of this Surah as well as those which He bestowed on him afterwards according to the promise made in this Surah, which He fulfilled completely. Then, it is enjoined:"O Prophet, mention and proclaim every bounty that Allah has favoured you with." Now, obviously, there can be different forms and ways of mentioning and proclaiming the bounties and every bounty in view of its nature, requires a special form or its mention and proclamation. As a whole, the way of proclaiming the bounties is that Allah be thanked with the tongue and the truth be acknowledged that all the bounties received are only due to His grace and favour and none is the result of any personal excellence and merit on his part. The blessing of Prophethood can be proclaimed by preaching and conveying its message in the best way possible. The blessing of the Qur'an can be proclaimed by publicising it widely and impressing its teachings on the peoples minds as far as one can. The blessing of Allah's guidance can be proclaimed by showing the right way to the people who are gone astray and by enduring patiently all the bitternesses and hardships of the way. The favour that AIIah has done of helping during orphanhood, demands that the orphans be treated well. The favour that Allah did of enriching after poverty requires that Allah's needy servants be helped and supported. In short, this is a very comprehensive instruction which Allah gave His Messenger (upon whom be His peace) in this brief sentence after having described His bounties and blessings.

------------------Intro----------------------------

Introduction to Surah 93. Ad-Duha

Name

The Surah takes its name Ad-Duha from the very first word.

Period of Revelation

Its subject matter clearly indicates that it belongs to the earliest period at Makkah. Traditions also show that the revelations were suspended for a time, which caused the Holy Prophet (upon whom be Allah's peace) to be deeply distressed and grieved. On this account he felt very anxious that perhaps he had committed some error because of which his Lord had become angry with him and had forsaken him. Thereupon he was given the consolation that revelation had not been stopped because of some displeasure but this was necessitated by the same expediency as underlies the peace and stillness of the night after the bright day, as if to say: "If you had continuously been exposed to the intensely bright light of Revelation (Wahi) your nerves could not have endured it. Therefore, an interval was given in order to afford you peace and tranquillity." This state was experienced by the Holy Prophet in the initial stage of the Prophethood when he was not yet accustomed to hear the intensity of Revelation. On this basis, observance of a pause in between was necessary. This we have already explained in the introduction to Surah Al Muddaththir; and in E. N. 5 of Surah Al-Muzzammil also we have explained what great burden of the coming down of Revelation he had to bear. Later, when the Holy Prophet developed the power to bear this burden, there was no longer any need for long gaps.

Theme and Subject Matter

Its theme is to console the Holy Prophet (upon whom be peace) and its object to remove his anxiety and distress, which he had been caused by the suspension of Revelation. First of all, swearing an oath by the bright morning and the stillness of night, he has been reassured, so as to say: "Your Lord has not at all forsaken you, nor is he displeased with you." Then, he has been given the good news that the hardships that he was experiencing in the initial stage of his mission, would not last long, for every later period of life for him would be better than the former period, and before long Allah would bless him so abundantly that he would be well pleased. This is one of the express prophecies of the Quran, which proved literally true, afterwards, whereas when this prophecy was made there seemed not to be the remotest chance that the helpless and powerless man who had come out to wage a war against the ignorance and paganism of the entire nation, would ever achieve such wonderful success.

Then, addressing His Holy Prophet (upon whom be peace) Allah says:"O My dear Prophet, what has caused you the anxiety and distress that your Lord has forsaken you, and that We are displeased with you? Whereas the fact is that We have been good to you with kindness after kindness ever since the day of your birth. You were born an orphan, We made the best arrangement for your upbringing and care: you were unaware of the Way, We showed you the Way; you were indigent, We made you rich. All this shows that you have been favored by Us from the very beginning and Our grace and bounty has been constantly focussed on you."Here, one should also keep in view vv. 37-42 of Surah Ta Ha, where Allah, while sending the Prophet Moses to confront a tyrant like Pharaoh, encouraged and consoled him, saying: "We have been looking after you with kindness ever since your birth; therefore, you should be satisfied that you will not be left alone in this dreadful mission. Our bounty will constantly be with you."

In conclusion, Allah has instructed His Prophet (upon whom be peace) telling him how he should treat the creatures of God to repay for the favors He has done him and how he should render thanks for the blessings He has bestowed on him.


  1. -----------------------Arabic Text-----------------------

    أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ

  2. وَوَضَعْنَا عَنكَ وِزْرَكَ

  3. الَّذِي أَنقَضَ ظَهْرَكَ

  4. وَرَفَعْنَا لَكَ ذِكْرَكَ

  5. فَإِنَّ مَعَ الْعُسْرِ يُسْرًا

  6. إِنَّ مَعَ الْعُسْرِ يُسْرًا

  7. فَإِذَا فَرَغْتَ فَانصَبْ

  8. وَإِلَى رَبِّكَ فَارْغَبْ

------------------------Translation----------------------------------

(94:1) (O Prophet! have We not opened up your breast for you?

(94:2) And removed from you the heavy burden

(94:3) that was weighing down your back,

(94:4) and exalted your renown for you.

(94:5) So, the fact is that along with every hardship there is also ease.

(94:6) Indeed, with every hardship there is also ease!

(94:7) Hence, when you are free, devote yourself to the labour of worship,

(94:8) and turn all your attention to your Lord.

---------------------Commentary---------------------

verse1

*1 To begin the discourse with this question, and then the subsequent theme, shows that the Holy Messenger (upon whom be Allah's peace) at that time was very disturbed and distressed at the great hardships that he was passing through in the initial stage of his mission of calling the people to Islam. Under those conditions Allah addressed him and consoling him, said: "O Prophet, have We not blessed you with such and such favour? Then, why do you feel so disturbed and distressed at these initial difficulties?"
A little consideration of the context wherever the word sharh sadr (opening up of the breast) has occurred in the Qur'an, shows that it has two meanings:
(1) In Surah Al-An'am: 125, it was said: "So whomever Allah wills to guide aright, He makes his breast wide open to Islam (yashrah sadrahu lil-lslam)"; and in Surah Az-Zumar; 22: "Can the person whose breast Allah has opened for Islam (sharahallabu sadrahu liI-Islam) and he is walking in the light shown by his Lord.." At both.these places sharh sadr implies to free oneself from every kind of distraction and vacillation and to be satisfied with Islam as the only right way of Iife, and to regard the beliefs, principles of morality and civilization, religious instructions and injunctions, which Islam has given to man, as right and true.
(2) In Surah Ash-Shu`ara': 12-13, it has been mentioned that when Allah appointed the Prophet Moses to the great office of Prophethood and commanded him to go and confront the Pharaoh and his mighty empire, he submitted: "My Lord, I fear that they will treat me as a liar, and my breast straitens." And in Surah Ta Ha: 2526, it has been stated that on this very occasion the Prophet Moses implored Allah, saying: "Lord, open up my breast for me (Rabbisbrah-li sadri) and make my task easy for me." Here, straitening of the breast implies a person's finding it too hard for himself to shoulder the onerous responsibilities of Prophethood and going out to clash with a mighty and tyrannical power of disbelief all by himself, and sharh sadr implies that his morale be boosted so that he is ready to undertake any campaign and any task however difficult and hard, without any hesitation, and he develops the nerve and courage to shoulder the great responsibilities of Prophethood.
A littie consideration will show that in this verse "opening up of the Holy Prophet's breast" contains both these meanings. According to the first meaning, it implied that before the Prophethood the Holy Prophet (upon whom be peace) looked upon the religion of the polytheistic Arabs, Christians, Jews and fireworshippers as false, and was not even satisfied with the hanifiyyat prevalent among some of the Arab monotheists, for it was an ambiguous creed which contained no detail of the right way. (This we have explained in E.N.'s of AsSajdah). But since he himself did not know what was the right way, he was mentally confused and distracted. With the blessing of Prophethood Allah removed his mental agitation and opened up before him the way of right guidance, which brought him full peace of mind. According to the second meaning, it implies that along with the blessing of Prophethood Allah also blessed him with the courage, spirit ,of resolution and broad mindedness which were needed for shouldering the onerous responsibilities of the great office. He became bearer of the vast knowledge, which no other human mind could encompass and contain. He was blessed with the wisdom which could rectify any evil however grave and wide spread. He developed the capability to stand up without any equipmern and the apparent help and support of a worldy power as the standard-bearer of Islam in a society sunk in ignorance and barbarism, to brave any storm of hostility without the least hesitation, to endure patiently all the difficulties and hardships of the way 'so that no power might cause him to abandon his position and standpoint. Thus, The verse means to impress the point: "When Allah has blessed you, O Prophet, with this invaluable wealth of sharh sadr, why do you feel distressed and depressed at the hardships you are experiencing in the initial stage of your mission."
Some commentators have taken sharh sadr to mean shaqq Sadr (splitting up of the breast) and have declared this verse to be a proof of the miracle of sharh sadr as related in the traditions of the Hadith. But the fact is that the proof of that miracle is dependent only on the traditions of the Hadith, it is not correct to prove it from the Qur'an. According to the Arabic language, sharh sadr can in no way be taken to mean shaqq sadr. `Allama Alusi in the Ruh al-Ma'ani says:"In the sight of the research scholars it is a weak thing to regard sharh sadr as shaqq sadr. "

verse2

verse3

*2 Some of the commentators have interpreted this to mean that before Prophethood, in the days of ignorance, the Holy Prophet (upon whom be peace) had happened to commit certain errors because of which he was feeling disturbed, and Allah by sending down this verse consoled and satisfied him, saying that He had forgiven him those errors. But jn our opinion it is a grave mistake to interpret this verse thus. In the first place, the word vizr dces not necessarily mean a sin, but it is also used for a heavy burden. Therefore, there is no reason why it should in every case be taken in the bad sense. Secondly, the Holy Prophet's life before Prophethood also was so clean and pure that it had been presented in the Qur'an as a challenge before the opponents.. So much so that the Holy Prophet (upon whom be peace) was made to point out to the disbelievers: "1 have already lived a lifetime among you before the revelation of this Qur'an." (Yunus 16). and he was also not the type of a person who would commit a sift secretly. God forbid, had he been such a man, Allah would not have been unaware of it, and would not have made him proclaim the thing before the people openly, which He made him proclaim in the above-mentioned verse of Sarah Yunus, if his person carried the blot of a sin committed secretly. Thus, in fact, in this verse vizr means a heavy burden and it implies the burden of distress, anguish and anxiety that was, telling on his sensitive nature when he saw- his nation deeply sunk in ignorance and barbarism. Idols were being worshipped, the community was engrossed in idolatry and polytheistic customs and practices, filth of immorality and indecency prevailed all around, wickedness and corrupt practices were rampant in society, the powerful were suppressing the powerless; girls were being-buried alive, tribes were subjecting, one another to surprise attacks, and sometimes the wars of vengeance continued for a hundred years at a stretch. No one's Iife, property and honour was safe unless he had a strong band at his back. This grieved the Holy Prophet (upon whom be peace) but he could find no way to cure the malady. This same anxiety was weighing down his back. Allah by showing him the way to Guidance removed its burden from him. Then as soon as he was appointed to the office of Prophethood, . he came to know that belief in the doctrine of Tauhid, the Hereafter and Prophethood was the master-key by which each corruption in human life could be eradicated and the way to reform opened in every aspect of life. This guidance front Allah relieved him of his burden and he felt re-assured that by means of it he would not only be able to cure the maladies of Arabia but also of all mankind outside Arabia as well.

verse4

*3 This was said at a time when o one could even conceive how the renown of the one unique individual who had only a few followers confined only to the city of Makkah, would be exalted throughout the world, and what high fame he would achieve. But Allah Almighty gave His Messenger (upon whom be peace) this good news under those very conditions and then fulfilled it in a strange way. In the first place, he took from his enemies themselves the task of exalting his renown. One of the methods that the disbelievers of Makkah adopted to defeat his mission was that in the Hajj season when the pilgrims from every corner of Arabia were attracted to their city, they would visit them at their halting places and would warn them to beware of a dangerous man called Muhammad (upon whom be Allah's peace and blessings), who they alleged, worked such magic on the people that father was separated from son, brother from brother, and husband from wife; therefore, they should keep away from him, The same thing they said to all other people, who visited Makkah on other than Hajj days in connection with pilgrimage or on other business. In this way although they were trying to defame the Holy Prophet, yet the result was that his name reached every nook and comer of Arabia and the enemies themselves. took him out of his seclusion in Makkah and introduced him among all the tribes of the country. After this, it was but natural that .'the people should become curious to know as to who was this man, what he preached, what was his character like and who were the people influenced by his magic and what sort of effect his "magic" had on them. As the propaganda of the Makkan disbelievers spread the people's curiosity also grew. When as a result of this curiosity the people came to know of the Holy Prophet's morals, his character and conduct, when they heard the Qur'an and found what teachings it presented and when the people saw how different the lives of those who had been influenced by what was being described as .magic had become from the lives of the common Arabs, the bad name started being changed into good name. So much so that by the time the Hijrah took place there was perhaps no tribe left anywhere in Arabia from which one or another person, one or another clan had not accepted Islam and in which at least some people had not developed sympathy and interest in the Holy Prophet and his message. This was the first stage of the exaltation of his renown. Then from the Hijrah started the second stage in which on the one hand the hypocrites, the Jews and the prominent polytheists of Arabia were actively engaged in defaming him and on the other the Islamic State of Madinah was presenting such a practical model of God-worship, God consciousness, piety and devotion, purity of morals and community life, justice and equity, equality of man and man, generosity of the rich, care of the poor, fulfilment of pledges and promises and righteousness in dealings, which was conquering the hearts, The enemies tried by resort to war to impede the growing influence of the Holy Prophet, but the party of the believers, trained and developed under his own leadership, proved its superiority by their discipline, their bravery, their fearlessness of death, and their adherence to restrictions of morality even in the state of war; so convincingly that entire Arabia had to recognize it as a power to be reckoned with. Within ten years the Holy Prophet's renown become so exalted that the same land in which the opponents had exerted their utmost to defame him, reverberated with the slogan of Ash hadu anna Muhammad ar-Rasul Allah from one end to the other. Then the third stage commenced with the establishment of the righteous Caliphate when his holy name started eing mentioned and praised everywhere in the world. This process continues till today, nd will continue till Resurrection if Allah so wills. Wherever in the world there exists a settlement of the Muslims, the apostleship of Muhammad (Upon whom be Allah's peace) is being proclaimed aloud in the call to the Prayer five times a day, blessings of Allah are being invoked on him in the Prayers, and his sacred remembrance is being made in the Friday Sermons. There is no moment in the 12 months of the year and in the 24 hours of the day when at one or another place in the world, the oly Prophet's holy name is not being mentioned. This is a clear proof of the truth of the Qur'an that when in the initial stage of the Prophet hood Allah proclaimed wa rafa `na Iaka dhikrak, no one could estimate and imagine with what esteem and to what great extent the Holy Prophet's renown would be exalted. In a Hadith Hadrat Abu Sa`id Khudri has reported that the Holy Prophet (upon whom be peace) said: "Gabriel came to me and said: My Lord and your Lord asks: In what ways have I exalted your renown? I submitted: Allah alone has the best. knowledge. He said: Allah says: Whenever mention 1S made of Me, yon too will be mentioned along with Me." (Ibn Jarir, lbn Abi Hatim, Musnad Abu Ya`la, Ibn al-Mundhir, Ibn Hibban Ibn Marduyah, Abu Nu`aim). The whole later history stands witness that this prediction has proved literally true.

verse5

verse6

*4 This has been repeated twice so as to reassure the Holy Prophet that the bad times hp was passing through at that time would not last for ever, but were going to be replaced by good times in the near future. On the surface this appears to be a contradiction that hardship should be accompanied by ease, for these two things do not co-exist. But the words "hardship with ease" instead of "ease after hardship" have been used in the sense that the period of ease is so close to it as if it were a concomitant of it.

verse7

verse8

*5 When you are free,": When you are free from other occupations, whether occupations in connection with the preaching of Divine message, or teaching and training of the new converts, or domestic occupations of mundane nature." The commandment means: "When you are no more occupied, you should spend your time in the labour and toil of Allah's worship and turn all your attention exclusively to your Lord."

------------------Intro----------------------------

Introduction to Surah 94. Alam-Nasrah

Name

The Surah is so designated after the first sentence.

Period of Revelation

Its subject matter so closely resembles that of Surah Ad-Duha that both these Surah seem to have been revealed in about the same period under similar conditions. According to Hadrat Abdullah bin Abbas, it was sent down in Makkah just after wad-Duha.

Theme and Subject Matter

The aim and object of this Surah too is to console and encourage the Holy Messenger (upon whom be Allah's peace). Before his call he never had to encounter the conditions which he suddenly had to encounter after it when he embarked on his mission of inviting the people to Islam. This was by itself a great revolution in his own life of which he had no idea in his life before Prophethood. No sooner had he started preaching the message of Islam than the same society which had esteemed him with unique honor, turned hostile to him. The same relatives and friends, the same clansmen and neighbors, who used to treat him with the highest respect, began to shower him with abuse and invective. No one in Makkah was prepared to listen to him; he began to be ridiculed and mocked in the street and on the road; and at every step he had to face new difficulties. Although gradually he became accustomed to the hardships, even much severer ones, yet the initial stage was very discouraging for him. That is why first Surah Ad-Duha was sent down to console him, and then this Surah.

In it, at the outset, Allah says: "We have favored you, O Prophet, with three great blessings; therefore you have no cause to be disheartened. The first is the blessing of Sharh Sadr (opening up of the breast), the second of removing from you the heavy burden that was weighing down your back before the call, and the third of exalting your renown the like of which has never been granted to any man before. Further below in the notes we have explained what is implied by each of these blessings and how great and unique these blessings indeed are!

After this, the Lord and Sustainer of the universe has reassured His Servant and Messenger (upon whom be peace) that the period of hardships which he is passing through, is not very long, but following close behind it there is also a period of ease. This same thing has been described in Surah Ad-Duha, saying: "Every later period is better for you than the former period, and soon your Lord will give you so much that you will be well pleased."

In conclusion, the Holy Prophet has been instructed, so as to say, "You can develop the power to bear and resist the hardships of the initial stage only by one means, and it is this: `When you are free from your occupations, you should devote yourself to the labour and toil of worship, and turn all your attention exclusively to your Lord'."This same instruction has been given him in much greater detail in Surah Al-Muzzammil 1-9.


  1. -----------------------Arabic Text-----------------------

    وَالتِّينِ وَالزَّيْتُونِ

  2. وَطُورِ سِينِينَ

  3. وَهَذَا الْبَلَدِ الْأَمِينِ

  4. لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ

  5. ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ

  6. إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

  7. فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ

  8. أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ

------------------------Translation----------------------------------

(95:1) By the fig and the olive

(95:2) and the Mount Sina

(95:3) and this City of peace (Makkah),

(95:4) We have indeed created man in the finest of moulds,

(95:5) then We reversed him to the lowest of the low,

(95:6) except those who believed and did good works.For them there is a reward unending.

(95:7) Therefore, (O Prophet,) who can .after this belie you concerning the rewards and punishments?

(95:8) Is not Allah the best of all judges?

---------------------Commentary---------------------

verse1

*1 There has been much difference of opinion among the commentators about the explanation of this verse. Hasan Basri. `Ikrimah, `Ata' bin Abi Rabah, Jabir bin Zaid, Mujahid and Ibrahim Nakha'i (may AIlah bless them all) say that the fig implies the same fig which the people eat, and the olive the same which produces oil. Ibn Abi Hatim and Hakim have cited a statement from Ha 'Abdullah bin 'Abbas also in support of this. And the commentators who have accepted this explanation have, in view of the uses and virtues of the fig and the olive, expressed the opinion that Allah has sworn by these two fruits because of these very qualities. There is no doubt that the Arabic reader would understand the words do and zayun in the same meaning as are their well known meanings in Arabic, yet there are two reasons for which these meanings cannot be accepted. First, that in the subsequent verses, oaths have been sworn by the Mount Sinai and the City of Makkah, and there seems to be no relevance between the oaths sworn by the two fruits and the oaths by the two places. Second, the theme that follows the oaths is borne out by the Mt. Sinai and the City of Makkah but not by the two fruits. Wherever in the Qur'an AIlah has sworn by something, He has not sworn by it because of its glory or its uses and benefits but every oath has relevance to the theme that follows it. Therefore, the virtues and qualities of these two fruits cannot be regarded as the reason for swearing the oath by them.
Some other commentators have taken tin and zaytun to imply some places. Ka`b Abhar, Qatadah an Ibn Zaid say that tin implies Damascus and zaytun Bait al-Maqdis (Jerusalem). A view of Ibn 'Abbas has been cited by Ibn Jarir, Ibn Abi Hatim and Ibn Marduyah to the effect that tin implies the mosque of the Prophet Noah, which he built on Mt. Judi, and zaytun implies Bait al-Maqdis, but hearing the words wat-tin waz-zaytin, no ordinary Arab could think of these meanings, nor was it well known among the Arabs, who were the first addressees of the Qur'an that ain and zaytun were names of the places.
However, there was a practice among the people of Arabia that they generally named a land where a certain fruit was produced in plenty after the name of the fruit itself. Accordingly, the meaning. Of tin and zaytun can be the land where these fruits are grown, and it is the land of Syria and Palestine, for among the Arabs of that period this very land was well known for the production of fig and olive. lbn Taimiyah„Ibn al-Qayyim, zamakhshari and Alusi (may Allah show them mercy) have adopted this very explanation; and although Ibn Jarir also has preferred the first view, yet he has conceded that ain and zaytun may also imply the land where these fruits are grown. Hafiz Ibn Kathir also has regarded this explanation as worthy of consideration.

verse2

*2 The words in the original are Tur- i-Sinin. Sinin is another name for the Sinai Peninsula. It is called Sama or Sina as well as Sinin. In the Qur'an itself at one place the words Tur-i-Sinin. have been used. Since the land in which Mt. Sinai is located is well known as Sina, we have adopted this well known name in the translation.

verse3

verse4

*3 This is the truth for which the oath has been sworn by the lands of the fig and the olive (i.e. Syria and Palestine) and Mt. Sinai and Makkah, the city of peace. Man's having been created in the most excellent of moulds means that he has been given the finest body which no other living being has been given, and he has been blessed with the noblest faculties of thought, knowledge and intellect which no other creature has been blessed with. Then, since the most sublime model these excellencies and . unique merits of mankind's are the Prophets (upon whom be Allah's peace), and no creation can have a higher rank than they, so that Allah may choose it for appointment to the office of Prophethood, an oath has been sworn by the places associated with the Prophets of God to bear testimony to man's having been created in the finest of moulds. The land of Syria and Palestine is the land where a large number of Prophets, from the Prophet Abraham (peace be upon him) to the Prophet Jesus (peace be upon him), were raised. Mt. Tur is the place where the Prophet Moses was blessed with Prophethood. As for Makkah, it was founded by the Prophets Abraham and Ishmael themselves. It was on account of their association with it that ' it became the holiest central place of Arabia. It was the Prophet Abraham who had prayed: "O my Lord, make this city a city of peace and security." (AI-Baqarah: 126); and it was because of this prayer that in the midst of chaos and confusion prevailing everywhere in Arabia only this city continued to remain an island of peace for some 2500 years or more. Thus, the verse means to say: "We created mankind in such an excellent mould that it produced men who attained to the most sublime rank of Prophethood."

verse5

*4 The commentators in general have given two meanings of this:
(1) That We reversed him to the miserable state of old age in which he was no longer able to think and understand and work; and
(2) that We reversed him to the lowest stage of Hell. But these two meanings cannot be an argument for the object for the confirmation of which this Surah was revealed. The Surah is meant to reason out the truth of the judgement in the Hereafter. On this, neither has this tact any bearing that some human beings are caused to reach the most miserable state of old age, nor that a section of human beings will be cast into Hell. The first thing cannot be an argument for the judgement because old age comes upon both the good and the bad people, and a person's reaching this age is no punishment which he might suffer in consequence of his deeds. As for the second thing, it will occur in the Hereafter. It cannot be presented as an argument before the people who are being convinced of the meting out of rewards and punishments in the Hereafter itself. Therefore in our opinion the correct meaning of the verse is: After having been created in the finest of moulds when man uses the powers of his body and mind in evil ways Allah grants him the power to do only evil and causes him to reach the lowest ebb of degradation. This is a truth which one commonly observes in human society. People become so overwhelmed by greed, selfishness, lustfulness, addiction to intoxicants, meanness, rage and fury and such other traits that morally . they are actually reduced to the lowest of the low. Consider only one example: When a nation is blinded by its hostility to another country it surpasses all savage beasts in barbarity. A wild beast preys upon its victim only for the sake of food, it does not resort to a general massacre; but man resorts to massacre of his own kind. The beast only uses its claws and teeth but man who has been created in the best of moulds invents the gun, rifle, tank, aircraft, atom and hydrogen bombs and countless other weapons by his intellect so that he can instantly destroy whole populations. The beast only kills or inflicts a wound but man invents such painful methods of torturing men like himself as cannot even be -imagined by a' beast. Then to wreak his vengeance and fury on his enemies he forces the women to march out in naked processions: they are subjected to rape by tens and twenties of men; they are dishonoured before the eyes of their fathers, brothers and husbands; children are massacred in front of their parents; mothers are forced to drink their children's blood; human beings are burnt and buried alive. There is no wild species of animals in the world which may equal this human barbarity in any degree. The same is also the case with other evil traits: man proves himself to he the lowest of the low in whichever evil he indulges. So much so that he degrades even religion which is the most sacred thing for man: he worships the trees, animals and mountains, even the sex organs of man and woman; he keeps religious prostitutes in the places of worship to win the goodwill of the gods and commits adultery with them as an act of virtue. In his mythology he attributes such filthy tales to his gods and goddesses which would make the most wretched beast to hang his head in shame.

verse6

*5 The commentators who have taken asfala safilin to imply the state of extreme old age when man loses his sense and reason, interpret this verse to mean: "But the people who in the prime and strength of their age believed and did righteous deeds would have in this old age too the same righteous deeds credited for them and will be rewarded accordingly. No reduction will be made in their rewards on the ground that they could not perform those righteous deeds in that period of Iife". And the commentators who construe reversal to safilin to imply being cast into the lowest stage of Hell interpret this verse to mean: "the people also believed and did righteous deeds are an exception: they will not be reversed to this stage but they will have a reward unending and unfailing." But, neither of these meanings is relevant to the reasoning made in this Surah to justify the judgement of the Hereafter. In our opinion the verse means: "Just as it is a common observation in human society that the morally degraded are made the lowest of the low, so this also is an observation of every age that those who believed in God, the Hereafter and the Prophethood and who moulded their lives after righteousness and piety, remained secure from this degeneration and remained consistent with the best mould and nature that Allah had created them on. Therefore, they are worthy of the unending reward, i.e. the reward which will neither be less than what they deserve, nor will it ever be cut off. "

verse7

*6 Another translation of this verse can be: "What can after this (O man ) make you deny the judgement ?" In both cases the intention and purpose remains the same. That is when it is a common observation in human society that a section of mankind which has been created in the best of moulds and nature, is rendered lowest of the low because of moral degradation, and the other section remains secure by adopting the path of constant faith and righteousness in view of its being created in the best of moulds and nature how can judgement be denied after this ? Does common sense require that the end of both these men be the same? Dces justice demand that neither those who are reduced to the lowest of the low be punished nor those who strive to adopt a righteous life be rewarded ? The same theme has been expressed at other places in the Qur'an thus: "Shall We then treat the obedient as We treat the culprits? What has happened to you: how ill you judge?" (AI-Qalam: 35, 36). "Do those who have committed evil think that We shall hold them and those who have believed and done righteous deeds as equal so that their Iife and their death should be alike ? IIl are the judgements they pass !" (Al-Jathiyah 21).

verse8

*7 That is, "When you want and expect even the petty judges of the world to do justice, punish the culprits and reward the doers of good, what is your opinion about God? Is He not the greatest of all judges? If you think he is the . greatest of all judges, do you think that He will not do any justice? Do you expect that He will treat the good and the evil alike? Will those who commit the vilest of deeds in the world and those who perform righteous deeds, both end in the dust: neither will any be punished for his evil deeds, nor any be rewarded for his good works''"
Imam Ahmad, Tirmidhi, Abu Da'ud, Ibn al-Mundhir, Baihaqi, Hakim and Ibn Marduyah have related, on the authority of Hadrat Abu Hurairah, that the Holy Prophet (upon whom be peace) said: "When one of you recites Surah Wat-tin waz-zaytun and reaches Alais-Allah-u bi-ahkam-il-Hakimin he should respond to it, saying: Bata wa ana ala dhalika min-ash-shahidin (Yes, and I am of those who bear witness to it). According to some other traditions, the Holy Prophet responded with Subhanaka fa-bald when he recited this verse.

------------------Intro----------------------------

Introduction to Surah 95. At-Tin

Name

The Surah has been so named after the very First word at-tin.

Period of Revelation

According to Qatadah, this Surah is Madani. Two different views have been reported from Ibn Abbas: first that it is a Makki Surah, and second that it is Madani. But the majority of scholars regard it as a Makki revelation, a manifest symbol of which is the use of the words hadh-al-balad-il-amin (this city of peace) for Makkah. Obviously, if it had been revealed at Madinah, it would not be correct to use the words "this city" for Makkah Besides, a study of the contents of the Surah shows that it belongs to the earliest period of Makkah, for in it there is no sign whatever to indicate that during the period of its revelation any conflict had started between Islam and unbelief. Moreover, it reflects the same style of the earliest revelations of Makkah period in which briefly and succinctly the people have been made to realize that the judgment of the Hereafter is necessary and absolutely rational.

Theme and Subject Matter

Its theme is the rewards and punishments of the Hereafter. For this purpose first swearing an oath by the habitats of some illustrious Prophets, it has been stated that Allah has created man in the most excellent of moulds. Although at other places in the Quran, this truth has been expressed in different ways, for example, at some places it has been said: "Allah appointed man His vicegerent on the earth and commanded the angels to bow down to him (Al-Baqarah: 30,34, Al-Anam: 165, Al-Araf: 11, Al-Hijr 28,29, An-Naml: 62, Suad 71- 73);" at others that: "Man has become bearer of the Divine trust, which the earth and the heavens and the mountains did not have the power to bear (Al-Ahzab 72);" and at still others that: "We honored the children of Adam and exalted them above many of Our other creatures (Bani Israil 70)," yet here the statement made on oath in particular by the habitats of the Prophets that man has been created in the finest of moulds, signifies that mankind has been blessed with such an excellent mould and nature that it gave birth to men capable of attaining to the highest position of Prophethood, a higher position than which has not been attained by any other creature of God.

Then, it has been stated that there are two kinds of men. those who in spite of having been created in the finest of moulds, become inclined to evil and their moral degeneration causes them to be reduced to the lowest of the low, and those who by adopting the way of faith and righteousness remain secure from the degeneration and consistent with the noble position, which is the necessary demand of their having been created in the best of moulds. The existence among mankind of both these kinds of men is such a factual thing which no one can deny, for it is being observed and experienced in society everywhere at all times.

In conclusion, this factual reality has been used as an argument to prove that when among the people there are these two separate and quite distinct kinds, how can one deny the judgment and retribution for deeds If the morally degraded are not punished and the morally pure and exalted arc not rewarded and both end in the dust alike, it would mean that there is no justice in the Kingdom of God; whereas human nature and common sense demand that a judge should do justice. How then can one conceive that Allah, Who is the most just of all judges, would not do justice?


  1. -----------------------Arabic Text-----------------------

    اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ

  2. خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ

  3. اقْرَأْ وَرَبُّكَ الْأَكْرَمُ

  4. الَّذِي عَلَّمَ بِالْقَلَمِ

  5. عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ

  6. كَلَّا إِنَّ الْإِنسَانَ لَيَطْغَى

  7. أَن رَّآهُ اسْتَغْنَى

  8. إِنَّ إِلَى رَبِّكَ الرُّجْعَى

  9. أَرَأَيْتَ الَّذِي يَنْهَى

  10. عَبْدًا إِذَا صَلَّى

  11. أَرَأَيْتَ إِن كَانَ عَلَى الْهُدَى

  12. أَوْ أَمَرَ بِالتَّقْوَى

  13. أَرَأَيْتَ إِن كَذَّبَ وَتَوَلَّى

  14. أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى

  15. كَلَّا لَئِن لَّمْ يَنتَهِ لَنَسْفَعًا بِالنَّاصِيَةِ

  16. نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ

  17. فَلْيَدْعُ نَادِيَه

  18. سَنَدْعُ الزَّبَانِيَةَ

  19. كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ

------------------------Translation----------------------------------

(96:1) Read (O Prophet,) in the name of your Lord; Who created.

(96:2) Created man from a clot of congealed blood.

(96:3) Read: and your Lord is Most Generous,

(96:4) Who taught knowledge by the pen:

(96:5) taught man what he did not know.

(96:6) Indeed not! Man behaves rebelliously

(96:7) for he deems himself to be self-sufficient,

(96:8) (although) towards your Lord indeed is the return.

(96:9) Have you seen the one who forbids

(96:10) a servant when he prays ?

(96:11) What do you think: if (the Servant) be on the right path,

(96:12) or be exorting to piety?

(96:13) What do you think; if the one forbidding be belying (the Truth) and turning away?

(96:14) Does he not know that Allah sees?

(96:15) By no means! If he dces not desist, We shall drag him by his forelock,

(96:16) the forelock that is lying and utterly sinful.

(96:17) So let him call his band of supporters;

(96:18) We, too, shall call the angels of torment.

(96:19) Nay, never! Do not obey him, and prostrate yourself and draw closer (to your Lord).

---------------------Commentary---------------------

verse1

*1 As we have explained in the Introduction, when the Angel said to the Holy Prophet, "Read", the latter replied, "I cannot read!"" This indicates that the Angel had presented these words of the Revelation before him in the written form and had asked him to read them. For if the Angel had meant that he should repeat what he recited, he should not have replied, saying "I cannot read!"
*2 "Read in the name of your Lord": Bismillah and read. This shows that the Holy Prophet (upon whom be peace) even before the coming down of this Revelation regarded and acknowledged Allah alone as his Lord. That is why there was no need to ask who his Lord was, but it was said: "Read in the name of your Lord."
*3 Only the word khalaqa (created) 'has been used absolutely, and the object of creation has not been mentioned, This automatically gives the meaning: "Read in the name of the Lord, Who is the Creator, Who created the whole universe and everything in it."

verse2

*4 After making mention generally of the creation of the universe, mention has been made of man in particular, saying how Allah made him a perfect tnan starting his creation from an insignificant and humble state. 'Alaq is plural of 'alaqah, which means congealed blood. This is the primary state of the embryo which appears a few days after conception. Then it assumes the form of a lump of flesh, then afterwards it gradually takes human shape. (For details, see AI-Hajj: 5 and the corresponding E.N.'s 5 to 7).

verse3

verse4

*5 That is, "It is a great favour of Allah that starting man's creation from a most insignificant state He made him possessor of knowledge which is the noblest attribute of creation, and He made him not only possessor of knowledge but also taught him the art of writing by the use of pen, which became the means of propagation, progress, dissemination and preservation of knowledge on a large scale. Had He not given tnan the knowledge of the art of pen and writing (by inspiration) his intellectual faculty would have stagnated, and it would have had no opportunity to develop, expand and become a means of transmission of knowledge from one generation to the next and make future progress.

verse5

*6 That is, Man originally was absolutely illiterate. Whatever of knowledge he obtained, he obtained it as a gift from Allah. Whatever doors of knowledge at any stage did Allah will to open for man, they went on opining up before him. This same thing has been expressed in the verse of the Throne, thus: "And the people cannot comprehend anything of His knowledge save what He Himself may please to reveal." (Al-Baqarah: 255). Whatever man looks upon as his own scientific discovery was, in fact, unknown to him before. Allah gave him its knowledge whenever He willed without his realizing that Allah by His grace had blessed him with the knowledge of it.
These verses were the very first to be revealed to the Holy Prophet (upon whom be peace), as is stated in the Hadith reported by Hadrat `A'ishah. This first experience was so intense and tremendous that the Holy Prophet could not bear it any more. Therefore, at that time he was only made aware that the Being Whom he already knew and acknowledged as his Lord and Sustainer was in direct communion with him, had started sending down Revelations to him, and had appointed him as His Prophet. Then after an intermission the opening verses of Surah al-Muddaththir were revealed in which he was told what mission he had to perform after his appointment to Prophethood. (For explanation, see Introduction to Al-Muddaththir)

verse6

*7 That is, man should never adopt an attitude of ignorance and rebellion against the Bountiful God Who has been so generous to him

verse7

*8 That is, when the man has attained wealth, honour and rank and whatever else he desired to attain in the world, he becomes rebellious instead of being grateful and transgresses the boundaries of servitude to Allah.

verse8

*9 That is, "Whatever he might have attained in the world, which makes ,him behave arrogantly and rebelliously, in the end he has to return to your Lord. Then he will realize what fate awaits him in consequence of his such attitude and behaviour."

verse9

verse10

*10 "A Servant" : the Holy Messenger of Allah himself. The Holy Prophet has been mentioned by this epithet at several places in the Qur'an. For example, "Glory be to Him Who transported His servant one night from the Masjid alHaram to the distant Temple." (Bani Isra'il: 1); "All praise is for Allah Who has sent down this Book to His servant." (AI-Kahf: 1); "And that when the servant of Allah stood up to pray, the people got ready to assault him." (Al-Jinn: 19). This shows that it is a special style of love by which Allah makes mention of His Messenger Muhammad (upon whom be His peace and blessings) in His Book. Besides, it also shows that AIiah after appointing His Messenger to Prophethood had taught him the method of performing the Prayer. There is no mention of this method anywhere in the Qur'an, saying: "O Prophet, perform the Prayer in this and this way." Hence, this is another proof that the Revelation sent down to the Holy Prophet did not only consist of what has been recorded in the Qur'an, but besides this, other things also were taught to him by revelation, which are not recorded in the Qur'an.

verse11

verse12

verse13

verse14

*11 The audience here apparently is every just man, who is being asked: Have you watched the act of the person who prevents a Servant from God's worship? What do you think: if the Servant be rightly guided, or warning the people to fear God and refrain from evil, and this forbidden be denying the Truth and turning away from it, what will his act be like? Could this man adopt such an attitude had he known that Allah is watching the man who is exhorting others to piety as well as him who is denying the truth and turning away from it? Allah's watching the oppressor and his wrongdoing and the oppressed and his misery by itself implies that He will punish the oppressor and redress the grievances of the wronged and down-trodden person.

verse15

*12 That is, the person who threatens that he would trample the neck of Muhammad (upon whom be Allah's peace and blessings) down when he performed the Prayer, would never be able to do so.

verse16

*13 "The forelock" here implies the person with the forelock.

verse17

*14 As we have explained in the Introduction, when the Holy Prophet (upon whom be peace) rebuked Abu Jahl on his foolish behaviour, he had retorted: "O Muhammad, on what strength do you threaten me? By God, my supporters in this valley far exceed yours in number." At this it is being said: "Let him call his band of supporters."

verse18

*15 According to the explanation given by Qatadah, the word zabaniyah in the original, is used for the police in Arabic idiom, and zaban actually means to push away. The kings too kept armed attendants who would push out the one with whom the king was annoyed and angry. Therefore, what Allah means is: "Let him call his supporters; We too shall summon Our Police, i.e. the angels of torment, to deal with him and his supporters."

verse19

*16 "Sajdah" (prostration) here implies the Prayer, so as to say: "O Prophet, continue to perform your Prayer fearlessly as you have been in the past, and seek your Lord's presence through it." In the Sahih of Muslim and other books of Hadith there is a tradition from Hadrat Abu Huraira to the effect: "The servant is nearest to his Lord when he is in the state of prostration", and in Muslim there is also a tradition from Hadrat Abu Hurairah that when the Holy Prophet recited this verse, he performed a sajdah of recital.

------------------Intro----------------------------

Introduction to Surah 96. Al-'Alaq

Name

The Surah is so entitled after the word `alaq in the second verse.

Period of Revelation

This Surah has two parts: the first part consists of vv. 1-5, and the second of vv. 6-19. About the first part a great majority of the Islamic scholars are agreed that it forms the very first Revelation to be sent down to the Holy Prophet (upon whom be Allah's peace and blessings). In this regard, the Hadith from Hadrat Aishah, which Imam Ahmad, Bukhari, Muslim, and other traditionists have related with several chains of authorities, is one of the most authentic Ahadith on the subject. In it Hadrat Aishah has narrated the full story of the beginning of revelation as she herself heard it from the Holy Messenger of Allah. Besides, Ibn Abbas, Abu Musa al-Ashari and a group of the Companions also are reported to have stated that these were the very first verses of the Quran to be revealed to the Holy Prophet. The second part was sent down afterwards when the Holy Prophet (upon whom be peace) began to perform the prescribed Prayer in the precincts of the Kabah and Abu Jahl tried to prevent him from this with threats.

Beginning of Revelation

The traditionists have related on the strength of their respective authorities the story of the beginning of revelation from Imam Az- -Zuhri, who had it from Hadrat Urwah bin Zubair, who had it from Hadrat Aishah, his aunt. She states that revelations to the Holy Prophet (upon whom be peace) began in the form of true (according to other traditions, good) visions. Whichever vision he saw it seemed as though he saw it in broad daylight. Afterwards solitude became dear to him and he would go to the Cave of Hira to engage in worship there for several days and nights (Hadrat Aishah has used the word tahannuth, which Imam Zuhri has explained as ta'abbud: devotional exercises. This was some kind of worship which he performed, for until then he had not been taught the method of performing the Prayer by Allah). He would take provisions with him and stay there for several days, then would return to Hadrat Khadijah who would again provide for him for a few more days. One day when he was in the Cave of Hira, Revelation came down to him unexpectedly and the Angel said, to him: "Read". After this Hadrat Aishah reports the words of the Holy Prophet himself, to the effect, "I said: I cannot read! There upon the Angel took me and pressed me until I could bear it no more. Then he left me and said: Read. I said: I cannot read! He pressed me a second time until I could bear it no more. Then he left me and said: Read. I again said: I cannot read! He pressed me for the third time until I could bear it no more. Then he left me and said: Iqra bismi Rabbi kal- ladhi khalaqa: (Read in the name of your Lord Who created) till he reached ma lam ya lam (what he did not know)."Hadrat Aishah says: "Then the Holy Messenger (upon whom be peace) returned home to Hadrat Khadijah trembling with fear, and said to her: `Cover me, cover me', and he was covered. When terror left him, he said: `O Khadijah, what has happened to me?' Then he narrated to her whatever had happened, and said: `I fear for my life'. She said; `No never! Be of good cheer. By God, never will God debase you: you treat the kindred well, you speak the truth, (one tradition adds: you restore what is entrusted to you), you bear the burden of the helpless, you help the poor, you entertain the guests, and you cooperate in good works.' Then she took him to Waraqah bin Naufal, who was her cousin. He had become a Christian in pre- Islamic days, wrote the Gospel in Arabic and Hebrew, and had become very old and blind. Hadrat Khadijah said: `Brother, listen to the son of your brother.' Waraqah said to the Holy Prophet: `What have you seen, nephew?' The Holy Prophet described what he had seen. Waraqah said; `This is the same Namus (the Angel of Revelation) which Allah had sent down to Moses. Would that I were a young man during your Prophethood! Would that I were alive when your tribe would expel you!' The Holy Prophet said: `Will they expel me?' Waraqah said; `Yes, never has it so happened that a person brought what you have brought and was not treated as an enemy. If I live till then I would help you with all the power at my command.' But not very long after this Waraqah died."

This narrative is explicit that even until a moment before the coming Angel the Holy Messenger of Allah (upon whom be His peace) was without any expectation that he was going to be appointed a Prophet. Nothing to say of any such wish or expectation, he did not even have any idea that he would meet with such an experience. Coming down of the Revelation and appearing of the Angel face to face was an unexpected accident for him the first effect of which on him was precisely the same as could naturally be on a person meeting with such a tremendous experience, in the absence of any preparation. That is why when he proclaimed the message of Islam, the people of Makkah raised all sorts of objections, but no one said that they were already apprehending that he would make a claim, for he had been making preparations since long to become a Prophet.

From this narrative another thing which also becomes obvious is how pure was the Holy Prophet's life and how sublime was his character before Prophethood, Hadrat Khadijah was no young lady: she was 55 years old at the time this event took place and had been the Holy Prophet's life companion for 15 years. No weakness of the husband can remain hidden from the wife. She had during this long period of married life found him to be such a generous and noble man that when he told her of his experience in the Cave of Hira', she admitted without the least hesitation that it was indeed Allah's own Angel who had come to him with Revelation. Likewise, Waraqah bin Naufal also was an old inhabitant of Makkah, who had seen the Holy Prophet grow up from childhood. Particularly, for the past 15 years because of the close relationship he was even more intimately aware of his life, his Affairs and dealings. When he also heard of his experience, she did not regard it as an evil suggestion, but immediately said that it was the Namus who had descended on Moses (peace be upon him). This meant that even according to him the Holy Prophet was such a sublime person that there was nothing surprising in his being elevated to the office of Prophethood.

Occasion of Revelation of vv. 6-19

This second part of thee Surah was revealed when the Holy Messenger of Allah began to perform the Prayer in the Islamic way in the Ka'bahand Abu Jahl threatened and tried to prevent him from this. It so happened that after his appointment to Prophethood even before he could start preaching Islam openly, he began to perform the Prayer in the precincts of the Ka'bahin the way Allah taught him; and from this the Quraishfelt for the first time that he had adopted a new religion. The other people were watching it with curiosity, but Abu Jahl in his arrogance and pride threatened the Holy Prophet and forbade him to worship in that way in the Ka'bah. In this connection, quite a number of the Ahadith have been related from Hadarat Abdullah ibn Abbas and Hadrat Abu Huraira, which mention the foolish behaviour of Abu Jahl.

Hadrat Abu Huraira says that Abu Jahl asked the people of Quraish: "Does Muhammad (upon whom be Allah's peace and blessings) set his face on the ground before you?"When they replied in the affirmative, he said:"By Lat and Uzza, if I ever catch him in that act of worship, I would set my foot on his neck and rub his face in the dust."Then it so happened that he saw the Holy Messenger in that posture and came forward to set his foot on his neck, but suddenly turned back as if in a fright and being asked what was the matter, he said there was a ditch of fire and a terrible apparition between himself and Muhammad (upon whom be Allah's peace and blessings) and some wings. On hearing this the Holy Prophet remarked:"Had he come near me, the angels would have smitten and torn him to pieces." (Ahmad, Muslim, Nasai, Ibn Jarir, Ibn AbI Hatim, Ibn al-Mundhir, lbn Marduyah, Abu Nu'aim Isfahani, Baihaqi).

According to lbn Abbas, Abu Jahl said:"If I caught Muhammad (upon whom be Allah's peace and blessings) performing his Prayer by the Ka'bah, I would trample his neck down." When the Holy Prophet heard of it, he said: "If he acted so, the angels would seize him there and then?" (Bukhari, Tirmidhi, Nasai, Ibn Jarir, Abdur Razzaq, Abd bin Humaid, Ibn al- Mundhir, Ibn Marduyah).

According to another tradition from Ibn Abbas, the Holy Prophet was performing his Prayer at the Maqam Ibrahim. Abu Jahl passed that way and said: "O Muhammad, did I not forbid you this, and then he started to threaten him."In reply the Holy Prophet (upon whom be peace) rebuked him severely. There upon he said:"O Muhammad, on what strength do you rebuke me? By God, my followers in this valley far exceed yours in number." (Ahmad, Tirmidhi, Nasai, Ibn Jarir, lbn Abi Shaibah, Ibn al-Mundhir, Tabarani, Ibn Marduyah).

Because of these very incidents the portion of this Surah beginning with Kalla inn al-insana la yat gha was sent down. Naturally the place of this part should be the same as assigned to it in this Surah of the Quran, for after the coming down of the first Revelation the Holy Prophet had given expression to Islam first of all by the act of Prayer, and his conflict with the pagans.


  1. -----------------------Arabic Text-----------------------

    إِنَّا أَنزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ

  2. وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ

  3. لَيْلَةُ الْقَدْرِ خَيْرٌ مِّنْ أَلْفِ شَهْرٍ

  4. تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ

  5. سَلَامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ

------------------------Translation----------------------------------

(97:1) We have sent down this (Qur'an) in the Night of Glory.

(97:2) And what do you know what the Night of Glory is?

(97:3) The Night of Glory is better than a thousand months.

(97:4) The angels and the Spirit descend in it with every decree, by the permission of their Lord.

(97:5) That Night is peace, until the rising of the dawn.

---------------------Commentary---------------------

verse<1p>*1 The words in the original are anzalana hu: "We Ourself have sent it down". But although there is no mention of the Qur'an before it, the Qur'an is implied, for "sending down" by itself points out that the Qur'an is meant. And there are numerous instances of this in the Qur'an that if from the context, or the style, the antecedent of a pronoun is apparent, the pronoun is used even if the antecedent has not been mentioned anywhere before or after it. (For explanation, see E.N. 9 of An-Najm).
Here, it has been said: "We have sent down the Qur'an in the Night of Destiny", and in AI-Baqarah: 185, "Ramadan is the month in which the Qur'an was sent down. " This shows that the night in which the Angel of God had brought down revelation for the first time to the Holy Prophet (upon whom be .Allah's Peace) in the Cave of Hira, was a night of the month of Ramadan. This night has been described as Lailat-ul-qadr here and as Lailat-im-mubarakah in Surah Ad-Dukhan: 3 above.
There can be two meanings of sending down the Qur'an in this night: first, , that in this night the entire Qur'an was entrusted to the bearers .(angels) of Revelation, and then Gabriel (peace be on him) continued to reveal its verses and Surahs, from time to time, to the Holy Prophet (upon whom be peace) during 23 years as the occasion and conditions demanded. This meaning has been given by Ibn `Abbas. (Ibn Jarir, Ibn al-Mundhir, Ibn Abi Hatim, Hakim, lbn Marduyah, Baihaqi). Second, that the revelation of the Qur'an began in this night. This is Imam Sha`bi's view, although from him too the other view also is related, which is the view of Ibn `Abbas as cited above (Ibn Jarir). Anyhow, in both cases, the meaning is the same that the revelation of the Qur'an to the Holy Prophet (upon whom be pence) began in this very night, and this was the night in which the five opening verses of Surah AI-`Alaq werte revealed. The fact, however, is that Allah did not compose the verses and the Surahs of the Qur'an right at the time guidance was needed by the Holy Prophet for his message of Islam in respect of an occasion or affair, but even before the creation of the universe, in the very beginning, Allah had a full plan of the creation of mankind on the earth, of raising the Prophets in it, of sending down the Books to the Prophets, of raising the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) at the end of the line of the Prophets and of sending down the Qur'an to him. In the Night of Destiny only the execution of the final phase of the plan began. No wonder if at that very time the entire Qur'an was entrusted to the bearers of Revelation.
Some commentators have interpreted qadr to mean destiny ( taqdir) , . i. e it is the night in which Allah entrusts the decrees of destiny to the angels to be enforced. This is supported by verse 3 of Surah Ad-Dukhan: "This is a night in which every matter is decided wisely by Our command." On the contrary, Imam Zuhri says that qadr means glory and honour, there by implying that it is a Night of Destiny. This meaning is supported by the words "Lallat-ul-qadr is better than a thousand months" of this Surah itself.
As for the question as to which night it was, it is disputed and there are as many as 40 different views on this subject. however, a great majority of scholars hold the opinion that one of the odd nights of the last ten nights of the month of Ramadan is Lailat-ul-qadr, and among these also most scholars think that it is the 27th night. Below we give the authentic Ahadith which have been reported in this connection:
According to Hadrat Abu Hurairah, the Holy Prophet (upon whom be peace) said, in connection with Lailat-ul qadr, that it is the 27th night. (Abu Da'ud Tayalisi). According to another tradition from Hadrat Abu Hurairah, it is the last night of Ramadan. (Musnad Ahmad).
When Zirr bin Hubaish asked Hadrat Ubayy bin Ka`b about Lailat-ulqadr, he stated on oath, and did not make any exception, that it is the 27th night. (Ahmad, Muslim, Abu Da'ud, Tirmidhi, Nasa'i, Ibn Hibban).
When Hadrat Abu Zarr was asked about it, he said: "Hadrat `Umar, Hadrat Hudhaifah and many other Companions of the Holy Prophet (upon whom be peace) had no doubt that it is the 271h night." (Ibn Abi Shaibah).
Hadrat `Ubadah bin as-Samit says that the Holy Prophet (upon whom be peace) said: `Lailat-al-qadr is one of the odd nights of the last ten nights of Ramadan: 21st, 23rd, 25th, 27th, 29th, or the last night." (Musnad Ahmad).
Hadrat `Abdullah bin 'Abbas says that the Holy Prophet (upon whom be peace) said: "Search for it among the last ten nights of Ramadan when there are still nine days in the month, or seven days, or five days." (bukhari). Most of the scholars have understood it to mean that by this the Holy Prophet meant the odd nights.
Hadrat Abu Bakr said: "When nine days remain in the month, or seven days, or five days, or three days, or the last night." What he meant was that Lailat-ul-qadr should be sought among these dates. (Tirmidhi, Nasa'i) .
According to Hadrat 'A'ishah, the Holy Prophet (upon whom be peace) said: "Search for lailat-ul- qadr among the odd nights of the last ten nights of Ramadan. (Bukhari, Muslim, Ahmad, Tirmidhi). Hadrat 'A'ishah and Hadrat 'Abdullah bin `Umar have also reported that the Holy Prophet (upon whom be peace) observed I`tikaf (seclusion in the Mosque) during the last ten nights of Ramadan every year during his lifetime.
On the basis of the traditions related in this regard on the authority of a great Companions like Hadrat Mu`awiyah, Hadrat lbn 'Umar, Hadrat Ibn 'Abbas and others, a large number of the earliest scholars regard the 27th of Ramadan as Lailat-ul-qadr. Probably Allah and His Messenger have not specified any one night for the reason so that the people, in their zeal to benefit from the virtues of Lailat-ul-qadr, should spend more and more nights in worship and devotion and should not remain content with only one night. Here the question arises that when it is night at Makkah, it is daytime in a large part of the world; therefore, the people of those parts can never take advantage of Lailat-ul-qadr. The answer is that the word night in Arabic is mostly used for the combination of the day and night. Therefore, the night preceding the day on any one of these dates of Ramadan can be Lailat ul-qadr for that part of the world.

verse2

verse3

*2 The commentators in general have understood this to mean that the good acts performed in this Night are superior in value to the good acts of a thousand months in which Lailat-ul-qadr is not included. There is no doubt that this is in itself correct and the Holy Prophet (upon whom be peace) has described great excellencies and virtues of the good acts and devotions of this Night. According to a tradition related in Bukhari and Muslim, on the authority of Hadrat Abu Hurairah, the Holy Prophet said: The one who remained standing in worship in the state of belief and for the sake of rewards from Allah during Lailat-ul-qadr, would have all his previous sins forgiven." And in Musnad Ahmad, there is a tradition from Hadrat `Ubadah bin as-Samit, saying that the Holy Prophet said: Lailat-ut-qadr is. Among the last ten nights of Ramadan. The one who stood up in worship in order to take advantage of their rewards, Allah wilt forgive all his former and latter sins." But, the verse does not say: "To act righteously in Lailat-ul-qadr is better than acting righteously in a thousand months, " but it says: lailat-ul-qadr is better than a thousand months. " And "a thousand months" also does not imply 83 years and 4 months exactly, but a very long period of time as "a thousand" denoted among the Arabs. Therefore, the verse means that in this one night a task was accomplished for the welfare of mankind the like of which had not been accomplished even during an indefinitely long period of history.

verse4

*3 "The Spirit": Gabriel (peace be on him), who has been mentioned separately from the angels in view of his unique eminence, honour and merit.
*4 That is, they do not descend of their own accord but by leave of their Lord, and "every decree" implies amr hakim (a wise decree) as described in Ad-Dukhan: 5.

verse5

*5 That is, the entire Night, from evening till morning, is peace, free from every evil and mischief.

------------------Intro----------------------------

Introduction to Surah 97. Al-Qadr

Name

The Surah has been so designated after the word al-qadr in the very first verse.

Period of Revelation

Whether it is a Makki or a Madani revelation is disputed. Abu Hayyan in Al-Bahr al-Muhti has made the claim that the majority of scholars regard it as a Madani Surah. Ali bin Ahmad al-Wahidi in his commentary says that this is the first Surah to be sent down in Madinah. Contrary to this, Al Mawardi says that according to the majority of scholars it is a Makki revelation, and the same view has Imam Suyuti expressed in Al-Itqan. Ibn Mardayah has cited Ibn Abbas, lbn Az Zubair and Hadrat Aishah as saying that this Surah was revealed at Makkah. A study of the contents also shows that it should have been revealed at Makkah as we shall explain below.

Theme and Subject Matter

Its theme is to acquaint man with the value, worth and importance of the Quran. Its being placed just after Surah Al-Alaq in the arrangement of the Quran by itself explains that the Holy Book, the revelation of which began with the first five verses of Surah Al-Alaq. was sent down in a destiny making night. It is a glorious Book and its revelation for mankind is full of blessings.

At the outset, Allah says: "We have sent it down." That is, it is not a composition of Muhammad (upon whom be Allah's peace and blessing) himself, but We Ourself have revealed it.

Then, it is said that "We sent it down in the Night of Destiny." Night of Destiny lies two meanings and both are implied here. First, that it is the night during which destinies are decided; or, in other words, it is not an ordinary night like the other nights, but a night in which destinies are made or marred. The revelation of this Book in this night is not merely the revelation of a book but an event which will change the destiny of not only the Quraish, or of Arabia, but of, the entire world. The same thing has been said in Surah Ad-Dukhan for which please see Introduction to that Surah and E. N. 3 thereof. The other meaning is that this is, a night of unique honor, dignity and glory; so much so that it is better than a thousand months. Thus, the disbelievers of Makkah have been warned, as if to say: "You on account of your ignorance regard this Book, which Muhammad (upon whom be Allah's peace and blessings) has presented, as a calamity for yourselves and complain that a disaster has befallen you, whereas the night in which it was decreed to be sent down was such a blessed night that a task was accomplished in it for the well being of mankind, which had never been accomplished even during a thousand months of history. This also has been said in verse 3 of Ad-Dukhan in another way, which we have explained in the introduction to that Surah.

In conclusion, it has been stated that in this night the angels and Gabriel descend with every decree (which in verse 4 of Surah Ad- Dukhan has been described as arm-hakim: wise decree) by the leave of their Lord, and it is all peace from evening till morning; that is, there is no interference of evil in it, for all decrees of Allah are intended to promote good and not evil. So much so that even if a decision to destroy a nation is taken, it is taken for the sake of ultimate good, not evil.


  1. -----------------------Arabic Text-----------------------

    لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ

  2. رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفًا مُّطَهَّرَةً

  3. فِيهَا كُتُبٌ قَيِّمَةٌ

  4. وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ

  5. وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ الْقَيِّمَةِ

  6. إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُوْلَئِكَ هُمْ شَرُّ الْبَرِيَّةِ

  7. إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ

  8. جَزَاؤُهُمْ عِندَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَدًا رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ ذَلِكَ لِمَنْ خَشِيَ رَبَّهُ

------------------------Translation----------------------------------

(98:1) The disbelievers from among the people of the Book and the mushriks would not desist (from their unbelief) until the clear evidence should come to them,

(98:2) (that is,) a Messenger from Allah, who should recite to them holy scriptures

(98:3) containing sound and correct writings .

(98:4) The people who were given the Book before this did not divide into sects until after the clear statement (of the Right Way) had come to them

(98:5) and the only Command they were given was to worship Allah, making their religion sincerely His, turning all their attention towards Him, and to establish the salat and to pay the zakat. for this alone is the most true and right religion.

(98:6) Those who have disbelieved from among the people of the Book and the mushriks, shall certainly enter Hell, and remain therein for ever. They are the worst of all creatures.

(98:7) As for those who believed and did righteous works, they are indeed the best of all creatures.

(98:8) Their reward with their Lord shall be Gardens of Eternity beneath which rivers will be flowing; they shall live in them for ever and ever. Allah became well pleased with them and they with AIIah. All this is for him who feared his Lord.

---------------------Commentary---------------------

verse1

*1 Here the word kufr (unbelief ) has been used in its widest sense, which includes different forms of the unbelieving attitude. For example, some were unbelievers in the sense that they did not acknowledge Allah at all: some did acknowledge Allah but did not regard Him as the One and only God, but worshipped others as well, thinking they were associates in Divine Being or Divine attributes and powers in one way or the other; some acknowledged oneness of God but committed some kind of shirk as well; some acknowledged God but did not acknowledge His Prophets and the guidance brought by them; some acknowledged one particular Prophet and did not acknowledge another; 'others rejected the Hereafter. In short, there were different kinds of kufr in which the people were involved. And the statement: "the disbelievers from among the people of the Book and the mushriks . . . ",dces not mean that some of them were not involved in kufr, but that those who were involved in kufr were of two kinds: the followers of the Book and the mushriks. Here, min has not been used for division but for explanation, as, . for example, in Surah Al-Hajj: 30, where it has been said Fajtanib-ur rijsa min al-authan. which means: "therefore, guard yourselves against the filth of idols'-, and not: "guard yourselves against the filth which is in the idols." Likewise, alladhina kafaru min ahl-il-Kitabi wal-mushrikin.means: "the, disbelievers from among the followers of the .Book and the mushriks ... ", and not: "those who have disbelieved from these two groups.
*2 Despite the common factor of kufr between them the two groups have been mentioned by separate names. The followers of the Book imply the people who possessed any of the revealed Books, even if in corrupted form, sent to the former Prophets, and they believed in it. And the mushriks (idolaters) imply the people who did not follow any Prophet nor believed in any Book. Although in the Qur'an the shirk, (polytheism, idolatry) of the people of the Book has been mentioned at many places, e.g. about the Christians it has been said: "They say: God is one of the three" (Al-Ma'idah: 73); "The Messiah is son of God" (AtTaubah: 30); "The Messiah; son of Mary; is God" (Al-Ma'idah: 17); and about the Jews it has been said: "They say: Ezra is son of God" (At-Taubah: 30), yet nowhere in the Qur'an has the term "mushrlk"been used for them, but they have been mentioned as "alladhina ul-ul-Kitaba" (those who were given the Book), or by the words Jews and Christians. For they believed in the principle of Tauhid (Oneness of God) as the we religion, and then committed shirk. Contrary to this, for others than the followers of the Book, the word mushrik has been used as a. term, for they acknowledged shirk (idolatry) as true religion and disacknowledged Tauhid. This distinction between the two groups holds good not only in the use of the term but also in the Shari`ah injunctions. Animal flesh duly slaughtered by the followers of the Book has been declared lawful for the Muslims if they slaughter a lawful animal in the name of Allah in the prescribed way, and permission to marry their women also has been given. On the contrary, neither the animal slaughtered by the mushriks is lawful for the Muslims nor is marriage with their women.
*3 That is, "There was no means of their being freed from this state of unbelief except that a clear evidence (of the truth) should come and make them understand the falsity of every form of kufr and its being untrue, and should present the right way before them in a clear and rational way." This dces not mean that after the coming of the char evidence they would give up kufr but that in the absence of the clear evidence it was not at all possible that they would be delivered from that state. However, if even after its coming some of them still persisted in their kufr, then they themselves would be responsible for it; they could not complain that Allah had made no arrangement for their guidance. This same thing bas been expressed in the Qur'an at different places in different ways, e.g. in Surah An-Nahl: 9, it is said: "Allah has taken upon Himself to show the Right Way"; in Surah Al-Laila 12, it is said: "It is for Us to show the Way"; in Surah An-Nisa: 163-165: "O! Prophet, We have sent Revelation to you just as We had sent it to Noah and other Prophets after him ... All these Messengers were sent as bearers of good news and warners so that, after their coming, the people should have no excuse left to plead before Allah"; and in Surah Al-Ma'idah: 19: "O people of the Book, this Messenger of Ours has come to you and is making clear to you the teachings of the Right Way after a long interval during which there had come no Messengers, lest you should say: `No bearer of good news nor warner came to us. Lo, now the bearer of good news and warner has come."

verse2

*4 Here, the Holy Prophet (upon whom be peace) himself has been called "the clear evidence", for his life before and after Prophethood, his presenting a Book like the Qur'an in spite of being .un-lettered, his bringing about an extraordinary revolution in the lives of the converts to Islam through education and training, his educating the people in rational beliefs, clean and pure forms of worship, excellent morals and the best principles and ,injunctions for human life, perfect harmony and agreement between his word and deed, and his constancy of purpose in respect of his message in spite of every kind of resistance and opposition, all these were clear signs of the truth that he was Allah's Messenger.
*5 Lexically, suhuf means "written pages", but in the Holy Qur'an this word has been used as a term for the Books revealed to the Prophets of Allah (peace be upon them); and by the holy scriptures are meant the scriptures which are free from every mixture of falsehood, every kind of error and moral filth. The full import of these worde becomes evident when one studies the Bible (and the books of other religions as well) vis-a-vis the Holy Qur'an, and finds written in them along with sound teachings such things as are not only opposed to truth and reason but are also morally contemptible. After reading them when one turns to the Qur'an, one realizes how pure and hallowed this Book is.

verse3

verse4

*6 That is, the reason why the people of the Book before this were divided into countless sects because of different kinds of errors and deviation, was not that Allah had failed to send "a clear evidence" from Himself for their guidance, but the fact that they adopted the wrong way after guidance had come from Allah; therefore, they themselves were responsible for their deviation, for Allah had fulfilled His obligation towards them. Likewise, since their scriptures are no longer pure and their books no longer consist of original and correct teachings, Allah by sending a Messenger of His, as a clear evidence, with a hallowed Book, containing sound and pure teachings, has again fulfilled His obligation towards them, so that if even after that they remained divided, they themselves should be responsible for it and should have no excuse left to plead before Allah. This thing has been stated at many places in the Qur'an, e.g. see AI-Baqarah: 213, 253; AI-`Imran: 19: Al-Ma'idah: 44-50; Yunus: 93; Ash-Shura: 13-I5; Al-Jathiyah: 16-18, along with the corresponding notes for fuller understanding.

verse5

*7 That is, the message of the same religion, which now the Prophet Muhammad (upon whom be Allah's peace and blessings) is preaching, had been given to the people of the Book by the Prophets who came to them and by the Books which were sent among them; they had not ban enjoined any of the false belief aad wicked deeds which they adopted afterwards and created different sects. Right and correct religion has always been the same: that Allah alone should be served and worshipped exclusively, none else be joined with Him in worship, man should become worshipper of One Allah alone and obedient to His Command only, should establish the salat and pay the zakat. (For further explanation, see E. N. 19 of Al-A`raf; E.N.'s: 108,109 of Yunus, E.N.'s 43 to 47 of Ar-Rum; E.N.'s 3, 4 of Az-Zumar) . Some commentators have taken the words din al-qayyimah in this verse in the meaning of din al-millat al-qayyimah: "Religion of the righteous community". Some others have taken qayyimah 'in the superlative sense and understood it in the same meaning as we have adopted in our translation.

verse6

*8 "Disbelieved": refused to acknowledge the Prophet Muhammad (upon whom be Allah's peace) as Allah's Messenger. The meaning is that the end of those from among the mushriks and the followers of the Book, who have not acknowledged the Messenger whose emergence by itself is a clear evidence, and who is reciting to them hallowed pages containing sound and correct teachings, will be as is being described below.
*9 That is, they are worse than all creatures of God, even than animals, for the animals do not possess reason and power, but these people reject the Truth in spite of having reason and authority.

verse7

*10 That is, they are superior to all creatures of God, even to the angels, for the angels do not have the power to disobey, and these people adopt Allah's obedience in spite of having the power to disobey Him.

verse8

*11 In other words, the person who did not live in the world fearless and independent of God, but feared Him at every step lest.he should do something which might entail His wrath and punishment, will have this reward resolved for him with Allah.

------------------Intro----------------------------

Introduction to Surah 98. Al-Bayyinah

Name

The Surah is so designated after the word al-bayyinah occurring at the end of the first verse.

Period of Revelation

Where it was revealed, at Makkah or Madinah, is also disputed. Some commentators say it is a Makki revelation according to most scholars; others say it is a Madani revelation according to most scholars. Ibn Az Zubair and Ata bin Yasar hold the view that it is Madani. Ibn Abbas and Qatadah are reported to have held two views, first that it is Makki, second that it is Madani. Hadrat Aishah regards it as a Makki Surah. Abu Hayyan, author of Bahr al-Muhit, and Abdul Munim ibn al- Faras, author of Ahkam al-Quran, also have preferred to regard it as Makki. As for its contents, there is nothing in it to indicate whether it was revealed at Makkah or at Madinah.

Theme and Subject Matter

Its having been placed after Surahs Al-Alaq and Al-Qadr in the arrangement of the Quran is very meaningful. Surah Al-Alaq contains the very first revelation, while Surah Al-Qadr shows as to when it was revealed, and in this Surah it has been explained why it was necessary to send a Messenger along with this Holy Book.

First of all the need of sending a Messenger has been explained, saying: The people of the world, be they from among the followers of the earlier scriptures or from among the idolaters, could not possibly be freed from their state of unbelief, until a Messenger was sent whose appearance by itself should be a clear proof of his apostleship, and he should present the Book of God before the people in its original, pristine form, which should be free from every mixture of falsehood corrupting the earlier Divine Books; and which should comprise sound teachings.

Then, about the errors of the followers of the earlier Books it has been said that the cause of their straying into different creeds was not that Allah had not provided any guidance to them, but they strayed only after a clear statement of the Right Creed had come to them. From this it automatically follows that they themselves were responsible for their error and deviation. Now, if even after the coming of the clear statement through this Messenger, they continued to stray, their responsibility would further increase.

In this very connection, it has been stated that the Prophets who came from Allah and the, Books sent down by Him, did not enjoin anything but that the way of sincere and true service to Allah be adopted, apart from all other ways, no one else's worship, service or obedience be mixed with His, the salat be established and the zakat be paid. This same has been the true religion since ever. From this also it automatically follows that the followers of the earlier scriptures, straying from this true religion, have added extraneous things to it, which are false, and Allah's this Messenger has come to invite them back to, the same original faith.

In conclusion, it has been pointed out clearly that the followers of the earlier Books and the idolaters who would refuse to acknowledge this Messenger are the worst of creatures: their punishment is an everlasting Hell; and the people who would believe and act righteously, and would spend life in the world in awe of God, are the best of creatures: their reward is eternal Paradise wherein they will live for ever. Allah became well pleased with them and they became well pleased with Allah.


  1. -----------------------Arabic Text-----------------------

    إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا

  2. وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا

  3. وَقَالَ الْإِنسَانُ مَا لَهَا

  4. يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا

  5. بِأَنَّ رَبَّكَ أَوْحَى لَهَا

  6. يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتًا لِّيُرَوْا أَعْمَالَهُمْ

  7. فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْرًا يَرَهُ

  8. وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرًّا يَرَهُ

------------------------Translation----------------------------------

(99:1) When the earth is shaken with her utmost shaking,

(99:2) and the earth casts out all the burdens from within her,

(99:3) and man says, "What has befallen her?"

(99:4) On that Day shall she relate whatever had happened (on her),

(99:5) for your Lord shall have commanded her (to do so).

(99:6) On that daymen shall turn up in sundry groups to be shown their deeds.

(99:7) Then, whoever has done an atom's weight of good, shall see it;

(99:8) and whoever has done an atom's weight of evil, shall see it.

---------------------Commentary---------------------

verse1

*1 Zalzalah means to shake violently over and over again. Thus, zulzilat-il,ardu means that the earth will be shaken violently by convulsion after convulsion, and since shaking of the earth has been mentioned, it automatically gives the meaning that the entire earth will be shaken and not a limited territory of it. Then, in order to express the great intensity of the earthquake the word zilzalaha has been added, which literally means "its being shaken". It mean: "It will be so shaken as a huge sphere like it ought to be shaken, or shaken to its utmost intensity." Some commentators have taken it to imply the first earthquake with which the first stage of Resurrection will begin, i:e. when all living beings will perish and the present order of the world will be upset. But, according to a large section of them, ii implies the earthquake with which the second stage of Resurrection will begin, i. e. when all the former and the latter generations of mankind will rise back to life. This second commentary seems to be more correct, for the whole subsequent theme supports it.

verse2

*2 This same has been expressed in Surah Al-Inshiqaq: 4, thus: "And throws out whatever is within it, and becomes empty." It has several meanings:
(1) It will cast out bodies of the dead in whatever form and state and wherever they may be Iying in the earth; and the following sentence indicates that at that time all the scattered parts of the bodies will reassemble and be resurrected once again in the same form and shape as they had been in their first life, for if it were not so, how will they say: "What has happened to the earth ?" It will not only cast out the dead bodies of men but also all traces and evidences of the words, deeds and activities of their former Iife lying buried in it; the following sentence points out that the earth will narrate all that had happened on its back.
(2) A third meaning also has been given by some Commentators, saying that it will cast out the treasures of gold, silver, jewels and every kind of wealth lying hidden in the earth's belly and man will see it and realize how he thirsted for these things in the world: how he committed murders. thefts, robberies and piracies in the land and sea, usurped the rights of others, waged wars and devastated vast populations. On that Day all ' that will lie heaped up before him, yet of no avail, but will rather become a means of punishment for him.

verse3

*3 Man here may as well imply every man, for after resurrection and coming to senses the first impression of every man will be as to what was happening around him; afterwards he will realize that it was the Resurrection Day. Man may also imply the man who denies the Hereafter, for what he regarded as impossible would be happening in front of him and causing him confusion and bewilderment. As for the believers, they will not be bewildered and' confused, for . everything would be taking place according to their belief and conviction. To an extent, this second meaning is supported by verse 52 of Surah Ya Sin, 'in which it has been said that the deniers of the Hereafter at that time will exclaim: "Ah, who has roused us from our sleeping-place?" .And the reply given would be: "This is the same which the Merciful God had promised; and the Messengers sent by God had spoken the truth. " This verse dces not expressly say that this answer to the disbelievers would actually be given by the believers, for there is no indication of it in the verse. The probability, however, is that the believers will give them this answer.

verse4

*4 According to Hadrat Abu Hurairah, the Holy Prophet (upon whom be peace) recited this verse and asked: "Do you know what annals it will relate ?" The people said: "Allah and His Messenger have the best knowledge." Thereupon the Holy Prophet said: "The annals are that the earth will testify to the deeds which every tnan and woman has done on its back." She will say: "He or she had done such and such a thing on such and such a day. These will be the annals the earth will narrate." (Musnad Ahmad, Tirmidhi, Nasa'i, Ibn Jarir, 'Abd bin Humaid, Ibn al-Mundhir, Hakim, Ibn Marduyah, Baihaqi in Ash-Sbu'ab). According to Hadrat Rabi'al-Kharashi, the Holy Prophet said: "Beware of the earth, for it is your root and basis, and there is nothing which a person does on it, and it will not report, whether it is good or bad." (Mu jam at-Tabarani). Hadrat Anas reports that the Holy Prophet said: "The earth on the Day of Resurrection will bring out every act that would have been done on its back. Then he recited these verses." (Ibn Marduyah, Baihaqi). About Hadrat 'Ali it is related that when he distributed the money of the Bait al-Mal (public treasury) among the needy ones and thus emptied it, he would perform two rakahs of the Prayer in it and say: "You will have to bear witness that I filled you with justice and emptied you with justice. "
It might have been difficult for a man of ancient times to understand how the earth will speak and narrate the annals and events happening on it on the Resurrection Day, but in the present age of scientific discoveries and the inventions of cinema, loudspeaker, radio, television, tape-recorder, electronic equipment, etc., it is no longer difficult to understand how the earth will narrate its annals. The impression of whatever man speaks is preserved in the air, in the radio waves, on the particles of the walls and floors and ceilings of the houses, and on the environments of the road, plain or field if he spoke outside the house. If AIlah so wills He can make these things repeat all these voices precisely in the way these were uttered in the first instance by tnan. Man at that time will hear with his ears and know that it was his own voice, and all his acquaintances also will testify that whatever they were hearing was the person's own voice and his own accent. Then whatever man has done anywhere on the earth, and in whatever state, has had its impression on everything of the environment and its image inscribed on it. Even if he did something in pitch dark, there are such rays in the Kingdom of God for which darkness and light make no difference; they can preserve his image in any case. All these images will pass before man on the Resurrection Day like a motion picture, and will show him when and where he had done something during his Iife on the earth.
The fact is that although Allah directly knows whatever a man does, yet in the Hereafter when He will establish His Court, He will punish every culprit only after fulfilling all the demands of justice. Any case which is brought before His Court against a criminal will be proved with such perfect evidence that no room will be left to doubt his being a criminal. The first and foremost evidence against him is the record in which the two recording angels are recording his each word and deed. (Qaf: 17-18, AI-Infitar: 10-12). This record will be handed over to him and he will be asked to read it, for "you yourself suffice as reckoner against yourself." (Bani Isra'il: 14). Reading it man will be bewildered, for "it has left nothing un-recorded of our deeds, small or great." (Al-Kahf: 49). Then there is man's own body which he had used in the world. In Allah's Court his own tongue will bear witness as to what he had been speaking through it in the world, his own hands and feet will bear witness as to what deeds he had committed through them (An-Nur: 24). His eyes and his ears will bear witness as to what he saw and heard by their means. Even the skin of his body will bear witness to his deeds. Bewildered he will ask his limbs, "Why have you borne witness against me ?" They will reply: "The same God Who has given speech to everything has given us speech." (Ha Mim As-Sajdah: 20-22). On top of these, there will be the witnesses which will be presented from the earth and all its environments, in which man will hear his own voice by his own ears and see the exact pictures of his own deeds by his eyes. Furthermore, the ideas, motives and aims hidden in the heart of man and the intentions with which he had performed every deed will be brought out and placed before him as is stated in Surah Al-`Adiyat below. That is why with the production of such absolute, clear and undeniable proofs, man will be confounded and he will be left with no chance to say anything in self-defence to excuse himself. (Al-Mursalat 35-36)

verse5

verse6

*5 This can have two meanings: (1) That each man with present himself in his own individual capacity--families, groups, parties, nations, all will scatter away. This thing has been said at other places also in the Qur'an, e.g., according to Surah Al-An`am 94, Allah on that Day will say to the people "So, you have come before Us all alone, as We created you at first", and in Surah Maryam: "He will appear before Us all alone" (v 80), and "Everyone of them will be presented before Him individually on the Resurrection Day" (v 95) (2) That the people who during thousands and thousands of years had died at different places; will be rising from different corners of the earth and proceeding in groups, as has been said in Surah An-Naba "The day the Trumpet is blown, you will come out in crowds." (v 18) Apart from these, there is no room in the word ashtatan for the meanings, which different commentators have given, and are, therefore, outside the literal bounds of this word, although they are correct by themselves and in accordance with the conditions depicted of the Resurrection Day in Qur'an and the Hadith.
*6 This can have two meanings: (1) That they are shown their deeds, i. e. , each one told what he did in the world; and (2) that they are shown the rewards of their deeds. Although this second meaning also can be taken of the words li yurau' jaza'a a malahum (so as to be shown the rewards of their deeds) but li yurau' a malahum (so as to be shown their deeds). Therefore, the first meaning only is preferable, especially when at several places in the Qur'an it has been stated clearly that the disbeliever and the believer, the righteous and the wicked, the obedient and the disobedient, all will be given their records (e.g. see Al-Haqqah: 19, 25; Al-Inshiqaq: 7, 10). Evidently, there is no difference between showing somebody his deeds and handing over to him his record. Furthermore, when the earth will narrate whatever had happened on her, the whole picture of the conflict between the Truth and the falsehood that has been raging since the beginning of time and will continue to rage till the end, also will appear before the people and they will see what part the truth-loving people played in it and what vile deeds did the supporters of falsehood commit against them. It may well be that the people will hear with their own ears all the speeches and dialogues of the callers to right guidance and of the publicists of error and evil; the whole record of the writings and literature produced by the two sides will be placed intact before them, and the people gathered together in the Plain of Assembly will see with their own eyes the persecution of the lovers of Truth by the worshippers of falsehood and all the scenes of the bitter conflict that raged between the two parties.

verse7

verse8

*7 A simple and straightforward meaning of this statement, and it is right and correct, is that not an atom's weight of good or evil done by a person, will have been left unrecorded in his conduct book, and he.will see it in any case. But if seeing is taken to imply seeing its reward and punishment, it will be wrong to take it in the meaning that in the Hereafter every person will be rewarded for his most minor offence, and no one will be left un-rewarded for a good and unpunished for an evil done by him. For in the first place, it would mean that each evil act will be punished and each good act rewarded separately; secondly, it also means that no believer, however righteous and virtuous, will remain safe from being punished for a most ordinary error, and no disbeliever, however wicked and iniquitous, will be left unrewarded for a most ordinary good act, Both these meanings are opposed not only to the explanations given in the Qur'an and the Hadith, but also to reason. From the point of view of reason, it is not understandable that a master would refuse to pardon a most loyal and dutiful servant for a most minor error, and along with rewarding for each act of service and obedience, would also punish him for each and every error. Likewise, this also is not understandable from the viewpoint of reason that a person brought up and favoured by you should prove disloyal and treacherous and ungrateful in spite of your favours, and you, over-looking his collective attitude, should punish him for each act of treachery separately and reward him for each, even if most insignificant, act of service separately. As for the Qur'an and the Hadith, they have laid down a detailed law of rewards and punishments for the different categories of the people, be they believers, hypocrites, disbelievers, righteous believers; erring believers, wicked and sinful believers, common disbelievers, or wicked and mischievous disbelievers, and these rewards and punishments pervade the entire life of man, from there to the Hereafter.
In this connection, the Qur'an has stated, in principle, certain things explicitly:
First, that the deeds of the disbelievers, idolaters and hypocrites (i.e., the deeds regarded as virtuous) have been rendered vain; they will receive no reward for them in the Hereafter; if at all they deserve a reward for them, they will receive it here in the world. For this, see Al-A'raf: 147, At-Taubah: 17, 67-69; Hud: 15-16; Ibrahim: 18; Al-Kahf: 104-105; A_ n-Nur: 39; Al-Furgan: 23; AlAhzab: 19; Az-Zumar: 65; Al-Ahqaf: 20.
Second, that evil will be punished to the extent that evil has been committed, but the good deeds will be rewarded much more generously than what they will actually deserve. At some places it has been explicitly stated that a good act will have a ten-fold reward for it, and at others that Allah will increase the reward of the good act as much as He will please. For this, see AI-Baqarah: 261, AI-An`am: 160, Yunus: 26-27, An-Nur: 38, AI-Qasas: 84, Saba: 37, AlMu'min:40.
Third, that if the believers abstained from major sins, their ordinary offences will be forgiven. (An-Nisa': 31, Ash-Shura: 37, An-Najm: 32).
Fourth, that the righteous believer shall have an easy reckoning, his evils will be overlooked and he will be rewarded according to his best deeds. (Al`Ankabut: 7, Az-Zumar: 35, Al-Ahqaf: 16, Al-Inshiqaq: 8).
The Hadith also is very explicit in this regard. In the commentary of Sarah Al-Inshiqaq above, we have cited the Ahadith which have been reported from the Holy Prophet in connection with the explanation of easy reckoning and severe accountability. (See E.N. 6 of Al-lnshiqaq). Hadrat Anas says that once Hadrat Abu Bakr Siddiq was having his meals with the Holy Prophet (upon whom be peace). In the meantime this verse was revealed. Hadrat Abu Bakr withdrew his hand from food and said: "O Messenger of Allah, shall I see the result of every little evil that I have happened to commit?" The Holy Prophet replied: "O Abu Bakr, whatever unpleasant and troublesome things you experience in the world, will compensate for the little evils that you happened to commit, and Allah is reserving every little good that you do for your Hereafter," (Ibn Jarir, Ibn Abi Hatim, Tabarani in AI-Ausat, Baihaqi in Ash-shu ab. Ibn al-Mundhir, Hakim, Ibn Marduyah, `Abd bin Humaid). The Holy Messenger of AIIah had explained this verse also to Hadrat Abu Ayyub Ansari, saying: "Whoever from among you dces good will have his reward in the Hereafter, and whoever commits an evil will suffer punishment for it in this very world in the form of misery and disease. (Ibn Marduyah). Qatadah has related this saying of the Holy Prophet (upon whom be peace) on the authority of Hadrat Anas: "Allah dces not wrong a believer in the world: He provides him sustenance in lieu of his good deeds; in the Hereafter He will reward him for these. As for the disbeliever, he is recompensed for his good deeds in the world itself; then when Resurrection takes place, he, will have no good work left to his credit." (lbn Jarir). Masruq has related from Hadrat `A'ishah that she asked the Holy Prophet "In the pre-Islamic days of ignorance `Abdullah bin Jud`an treated his kindred kindly, fed the poor, received his guests well, earned freedom for the captives. Will this be of any use to him in the Hereafter ? The Holy Prophet replied: No, he never said omit death: Rabbighfir-li khati'ati yaum ad-din. `My Lord, forgive me my errors on the Judgement Day. " (lbn Jarir) The Holy Prophet gave similar replies also in respect of the other people, who did good deeds in the pre-Islamic days, but died as pagans. But there are certain other sayings of the Holy Prophet, which show that although the good done by a disbeliever cannot save him from the fire of Hell, yet in Hell he will not be subjected to the severe punishment which will be the lot of the wicked, sinful and villainous disbelievers, e.g. according to a Hadith, Hatim Ta'i in view of his generosity will be subjected to a light punishment in Hell (Ruh al-Ma `ani).
However, this verse warns man of a truth of vital importance which is this: Even a most ordinary good has its own weight and its own value, and the same is also true of evil: even a most ordinary evil will also be considered and taken into account; it will not just be overlooked. Therefore, no good act, however small and insignificant, should be left, undone, for many such good acts can collect and be regarded as a major good not in the reckoning with Allah. Likewise, even a most ordinary evil also should not be committed, for a large number of such ordinary errors can become serious sins. The same thing has been described by the Holy Prophet (upon whom be peace) in several Ahadith. According to, a tradition related in Bukhari and Muslim, on the authority of Hadrat `Adi bin Hatim, the Holy Prophet said: "Save yourselves from the fire of Hell even if it be by giving away a bit of a date, or by uttering a good word." Again from Hadrat `Adi, in an authentic tradition, the Holy Prophet's saying has been reported: "Do not look upon any good work as insignificant, even if it be emptying a bucket into the vessel of one asking for water, or receiving a brother. of yours with a pleasant face. " According to a tradition reported in Bukhari from Hadrat Abu Hurairah, the Holy Prophet, addressing the women, said: "O Muslim women, no woman should look upon sending a gift to her neighbour as mean, even if it be the hoof of a goat." A tradition has been related in Musnad Ahmad, Nasa'i and Ibn Majah from Hadrat 'A'ishah, saying that the Holy Prophet said: "O `A'ishah, abstain from the sins which are looked upon as trivial, for they too will be enquired about by Allah." Musnad Ahmad contains a tradition from Hadrat `Abdullah bin Mas'ud, saying that the Holy Prophet said: "Beware of minor sins, for they will gather together on man so much so that they will kill him. " (For the distinction between the grave and the trivial offences., see E.N. 53 of An-Nisa' and E.N. 32 of An-Najm).

------------------Intro----------------------------

Introduction to Surah 99. Al-Zilzal

Name

It is derived from the word zilzal in the first verse.

Period of Revelation

Whether or not it was revealed, at Makkah or Madinah, is disputed. Ibn Masud, Ata, Jabir, and Mjahid say that it is a Makki Surah and a statement of Ibn Abbas also supports this view. On the contrary, Qatadah and Muqatil say that it is Madani and another statement of Ibn Abbas also has been cited in support of this view. That it is a Madani Surah is reasoned from a tradition from Hadrat Abu Said Khudri, which Ibn Abi Hatim has related from him. He says: "When the verse Fa-man ya mal mithqala dharratin khairan yarah, wa man ya mal mithqala dharratin sharran yarah, was revealed, I said: "O Messenger of Allah, shall I really see my deeds? The Holy Messenger replied in the affirmative. I submitted: And every major sin?He replied yes. I said: And the minor sins too? He replied yes. Thereupon I exclaimed that I would then be ruined. The Holy Prophet said: Rejoice, O Abu Sa'id, for each good act will be equal to ten good acts like it." The basis of the argument for this Surah's being Madani is that Hadrat Abu Sa'ld Khudri was an inhabitant of Madinah and reached maturity after the Battle of Uhud. Therefore, if this Surah was revealed in his presence, as is apparent from his statement, it must be a Madani Surah. However, the practice that the Companions and their immediate successors followed in respect of the occasion of the revelation of the verses and Surahs, has already been explained in the Introduction to Surah Ad-Dahr above. Therefore, a Companion's saying that a verse was sent down on this or that particular occasion is no proof that it was sent down on that very occasion. It may well be that after coming of age when Hadrat Abu Sa'id heard this Surah for the first time from the Holy Prophet, terrified by its last portion he might have asked the Holy Prophet the questions which we have cited above, and he might have narrated the incident saying that when this verse was revealed he put this and this question to the Holy Prophet. In the absence of this tradition every reader who reads the Qur'an with understandings will feel that it is a Makki Surah. More than that: from its theme and style he would feel that it must have been sent down in the earliest stage at Makkah when the fundamental principles and beliefs of Islam were being presented before the people in a concise but highly effective way.

Theme and Subject Matter

Its theme is the second life after death and presentation in it before man of the full record of the deeds done by him in the world. In the first three sentences it has been told briefly how the second life after death will take place and how confounding it will be for man. In the next two sentences it has been said that this very earth on which man has lived and performed all kinds of deeds thoughtlessly, and about which he never could fancy that this lifeless thing would at some time in the future bear witness to his deeds, will speak out on that Day by Allah's command and will state in respect of each individual person what act he had committed at a particular time and place. Then, it has been said that men on that Day, rising from their graves, will come out in their varied groups from all corners of the earth, to be shown their deeds and works, and their presentation of the deeds will be so complete and detailed that not an atom's weight of any good or evil act will be left unnoticed or hidden from his eyes.


  1. -----------------------Arabic Text-----------------------

    وَالْعَادِيَاتِ ضَبْحًا

  2. فَالْمُورِيَاتِ قَدْحًا

  3. فَالْمُغِيرَاتِ صُبْحًا

  4. فَأَثَرْنَ بِهِ نَقْعًا

  5. فَوَسَطْنَ بِهِ جَمْعًا

  6. إِنَّ الْإِنسَانَ لِرَبِّهِ لَكَنُودٌ

  7. وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ

  8. وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ

  9. أَفَلَا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ

  10. وَحُصِّلَ مَا فِي الصُّدُورِ

  11. إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ

------------------------Translation----------------------------------

(100:1) By the (horses) who run with panting breath;

(100:2) then dash off sparks (with their hoofs);

(100:3) then charge suddenly in the morning;

(100:4) then raise up dust in doing so;

(100:5) then penetrate into a host in a body!

(100:6) Verily, man is ungrateful to his Lord;

(100:7) and he himself is a witness to it;

(100:8) and he loves the worldly wealth with all his heart.

(100:9) But, does he not know the time when all that lies (buried) in the graves shall be brought out,

(100:10) and all that lies (hidden) in the breasts shall be divulged and examined?

(100:11) Surely, their Lord on that Day shall be well informed of them.

---------------------Commentary---------------------

verse1

*1 There is no indication in the words of the verse to show whether "those who run" imply the horses; only the word waI- `Adiyat (by, those who run) has been used. That is why the commentators have disputed as to what is implied by "those who run" ..One section of the Companions and their immediate successors has been to think that it implies the horses; another section says that it implies the camels. But since the peculiar sound called dabh is produced only by the panting, snorting horses, and the following verses also in which mention has been made of striking sparks and raiding a settlement early at dawn and raising clouds of dust, apply only to the horses, most scholars are of the opinion that horses are meant. Ibn Jarir says: "Of the two views this view is preferable that by "those who run" horses are implied, for the camel does not breathe hard in running, it is the horse which does so, and Allah has said: "By those runners which pant and breathe hard in running'." Imam Razi ays: "The words of these verses proclaim that horses are meant, for the sound of dabh (panting breath) is only produced by the horses, and the act of striking sparks of fire with the hoofs too is associated with the horses, and, likewise, mounting of a raid early at. dawn is easier by means of the horses than by other animals."

verse2

*2 "Dashing off sparks" indicates that the horses run in the dead of night, for the sparks struck by their hoofs become conspicuous only at night.

verse3

*3 The practice among the Arabs was that when they had to mount a raid on a settlement, they marched out in the night so as to take the enemy by surprise; then they would launch a sudden attack early. in the morning so that everything became visible in the light of day, and at the same tune it did not become so bright that the victim could notice their movement from a distance and be ready to meet the offensive.

verse4

verse5

verse6

*4 This is for which an oath has been sworn by the horses, which run with panting breath and dash off sparks at night, then raising dust rush to assault a settlement at dawn and penetrate into the enemy host. It is astonishing to note that a large number of the commentators have taken these horses to imply the horses of the Muslim fighters and the enemy host to imply the host of disbelievers, whereas the oath has been sworn to impress the point that "man is highly ungrateful to his Lord". Now, obviously, in the course of Jihad for the sake of Allah, the rushing forth of the fighters' horses and their assaulting a host of disbelievers all of a sudden, does not at all support the point that man is ungrateful to his Lord, nor the following sentences, viz. "man himself is a witness to it, and he. loves the worldly wealth with all his heart," apply to the people who go out to fight in the cause of Allah. Therefore, one will have to admit that the oaths sworn in the first five verses of this Sarah, refer, in fact, to the general bloodshed, loot and plunder prevalent in Arabia at that time. In the pre-Islamic days of ignorance the night was a very dreadful thing: in it the people of every tribe and settlement apprehended the danger of a sudden attack by some unknown enemy, and when the light of day appeared they would heave a sigh of relief that the night had passed in peace. The tribes did not fight only retaliatory wars but different tribes also raided others in order to deprive them of their worldly goods and herds and to capture their women and children to be made slaves. This kind of tyranny and plunder was carried opt mostly by means of the horses, which Allah is presenting here as an argument for the fact that man is ungrateful to his Lord. That is the powers which man is employing for fighting, shedding blood and plundering had not been given him by God for this purpose. Therefore this indeed is sheer ingratitude that the resources granted by Allah and the power given by Him should be used for causing chaos and corruption to spread in the earth. which Allah abhors.

verse7

*5 That is his own conscience and his own deeds are a witness to it; then there are many disbelievers also who by their own tongue express their ingratitude openly 'for they do not even believe that God exists to say nothing of acknowledging His blessings for which they may have to render gratitude to Him.

verse8

*6 Literally "He is most ardent in the love of khair". But the word khair is not only used for goodness and virtue in Arabic but also for worldly wealth. In Surah Baqarah: 180, khair has been used in the meaning of worldly wealth. The context itself shows where khair has been used in the sense of goodness and where in that of worldly goods. The context of this verse clearly shows that here khair means worldly wealth and not virtue and goodness. For about the man who is ungrateful to his Lord and who by his conduct is himself testifying to his ingratitude it cannot be said that he is very ardent in the love of goodness and virtue.

verse9

*7 That is, the dead men will be raised back as living men from whatever state and wherever they would be lying buried in the earth.

verse10

*8 That is all the intentions aims and objects, ideas and thoughts and the motives behind acts and deeds that lie hidden in the hearts will be exposed and examined in .order to sort out the good from the evil. In other words judgement will not be passed only on the apparent and superficial as to what a man practically did but the secrets hidden in the hearts also will be brought out to see what were the intentions and motives under which _ a man did what he did. If man only considers this he cannot help admitting that real and complete justice cannot be done anywhere except in the Court of God. Secular laws of the world also admit in principle that a person should not be punished merely on the basis of his apparent act but his motive for so acting also should be seen and examined. But no court of the world has the means by which it may accurately as certain the motive and intention. This can be done only by God: He alone can examine the underlying motives behind every apparent act of man as well as take the decision as to what reward or punishment he deserves. Then, as is evident from the words of the verse, this judgement will not be passed merely on the basis of the knowledge which Allah already has about the intentions and motives of the hearts, but on Resurrection Day these secrets will be exposed and brought out openly before the people and after a thorough scrutiny in the Court it will be shown what was the good in it and what was the evil. That is why the words hussila ma fis-sudur have been used. Tahsil means to bring out something in the open, and to sort out different things from one another. Thus, the use of tahsil concerning hidden secrets of the hearts contains both the meanings: to expose them and to sort out the good from the evil. This same theme has been expressed in Surah At-Tariq, thus: "The Day the hidden secrets are held to scrutiny." (v. 9)

verse11

*9 That is, He will be knowing full well who is who, and what punishment or reward he deserves.

------------------Intro----------------------------

Introduction to Surah 100. Al-'Adiyat

Name

The Surah has been so entitled after the word al `adiyat with which it opens.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed. Hadrat Abdullah bin Masud, Jabir, Hasan Basri, Ikrimah, and Ata say that it is Makki. Hadrat Anas bin Malik, and Qatadah say that it is Madani; and from Hadrat Ibn Abbas two views have been reported, first that it is a Makki Surah, and second that it is Madani. But the subject matter of the Surah and its style clearly indicate that it is no only Makki but was revealed in the earliest stage of Makkah.

Theme and Subject Matter

Its object is to make the people realize how evil man becomes when he denies the Hereafter, or becomes heedless of it, and also to warn them that in the Hereafter not only their visible and apparent deeds but even the secrets hidden in their hearts too will be subjected to scrutiny.

For this purpose the general chaos and confusion prevailing in Arabia, with which the whole country was in turmoil, has been presented as an argument. Bloodshed, loot and plunder raged on every side. Tribes were subjecting tribes to raids, and no one could have peaceful sleep at night from fear that some enemy tribe might raid his settlement early in the morning. Every Arab was fully conscious of this state of affairs and realized that it was wrong. Although the plundered bemoaned his miserable, helpless state and the plunderer rejoiced, yet when the plunderer himself was plundered, he too realized how abject was the condition in which the whole nation was involved. Referring to this very state of affairs, it has been said: Unaware of the second life after death and his accountability before God in it, man has become ungrateful to his Lord and Sustainer. He is using the powers and abilities given by God for perpetrating tyranny and pillage; blinded by the love of worldly wealth he tries to obtain it by every means, however impure and filthy, and his own state itself testifies that by abusing the powers bestowed by his Lord he is being ungrateful to Him. He would never have behaved so, had he known the time when the dead will be raised from the graves, and when the intentions and motives with which he had done all sorts of deeds in the world, will be exposed and brought out before everyone to see. At that time the Lord and Sustainer of men shall be well informed of what one had done and what punishment or reward one deserved.


  1. -----------------------Arabic Text-----------------------

    الْقَارِعَةُ

  2. مَا الْقَارِعَةُ

  3. وَمَا أَدْرَاكَ مَا الْقَارِعَةُ

  4. يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ

  5. وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ

  6. فَأَمَّا مَن ثَقُلَتْ مَوَازِينُهُ

  7. فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

  8. وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ

  9. فَأُمُّهُ هَاوِيَةٌ

  10. وَمَا أَدْرَاكَ مَا هِيَهْ

  11. نَارٌ حَامِيَةٌ

------------------------Translation----------------------------------

(101:1) The Great Disaster!

(101:2) What the Great Disaster is?

(101:3) And what do you know what the Great Disaster is? --

(101:4) the Day when men shall be like scattered moths

(101:5) and the mountains like carded wool of different colours.

(101:6) Then he whose scales are heavy,

(101:7) shall be in a state of bliss,

(101:8) and he whose scales are light,

(101:9) shall have the deep pit for his dwelling.

(101:10) And what do you know what it is?

(101:11) A raging Fire!

---------------------Commentary---------------------

verse1

*1 "Qari'ah " literally means the "striking one" . Qar ` is to strike one thing upon another so severely as to produce a noise. In view of this literal meaning, the word qari'ah is used for a dreadful disaster and a great calamity. At another place in the Qur'an this word has been used for a great affliction befalling a nation. In Surah Ar-Ra`d 31, it has been said: "As for the disbelievers, because of their misdeeds, one affliction or the other dces not cease to visit them every now and then." But, here the word al-Qari'ah has been for the Resurrection and in Surah AI-Haaqqah too the Resurrection has been described by this very epithet (v.4). One should remember that here the whole Hereafter, from the first stage of Resurrection to the last stage of judgement and meting out of rewards and punishments, is being depicted together.

verse2

verse3

verse4

verse5

*2 This will be the tirst stage of Resurrection, when in consequence of the Great Disaster the whole of the present order of the world will be overthrown; the people then will be running about in confusion and bewilderment like so many scattered moths around a light; and the mountains will be flying about like carded wool of different colours. The mountains have been compared to wool of different colours because of the existence of a variety of colours in them.

verse6

*3 From here begins description of the second stage of Resurrection when after having been resurrected men will appear in the Court of God.

verse7

verse8

*4 The word mawazin in the original can be plural of mauzun as well as, of mizan. In the first case, mawazin would imply the deeds which might have some weight in the sight of Allah and be, thus, worthy of appreciation; in the second case, mawazin would imply scales of a balance. In the first case, the meaning of the mawazin's being heavier or lighter is that the good deeds will be heavy or light as ,against the evil deeds, for in the sight of Allah only good deeds have any weight and worth. In the second case. the meaning of the mawazin's being heavy is that the scale of the good deeds will be heavier than the scale of evil deeds, in Allah Almighty's Balance of Justice, and their being light means that the scale of good deeds will be lighter than the scale of evil deeds. Besides, in Arabic idiom the word mizan is also used for weight ( wazan); accordingly, the weight's being heavy of light implies the good deeds being heavy or light. In any case, whether mawazin is taken in the meaning of mauzun or of mizan, or of wazan, the intention remains the same, which is that the basis of judgement in the Divine Court will be whether the provision of the deeds that a matt has brought is weighty or weightless, or whether his good deeds are heavier than his evil deeds or lighter. This theme has occurred at several places in the Qur'an which explains the meaning fully well. In Surah Al-A'raf it has been said: "On that Day the weight will be identical with the Truth: accordingly, those whose scales, will be heavy will alone come out successful; and those whose scales are light will be the ones who will have incurred loss upon themselves." (w. 8-9). In Surah Al-Kahf, it was said: 'O Prophet, say to them: Should we tell you who are the most un-successful people and miserable failures in regard to their deeds? They are those whose all endeavours in the worldly life had gone astray from the Right Way, but they were under the delusion that everything they were doing, was rightly directed: these are the people who rejected the Revelations of their Lord and did not believe that they would ever go before Him. Therefore, all their deeds were Lost, for We will assign no weight to them on the Day of Resurrection." (vv. 103-105). In Surah Al-Anbiya': "On the Day of Resurrection, We will set up just and accurate balances so that no one will be wronged in the least in any way; even if it be an act equal in weight to a grain of mustard seed, We will bring it forth (to be weighed) and We suffice for reckoning". (v.47). These verses show that kufr and denial of the truth is in itself such a stupendous evil that it will certainly lower the scale of evils, and there will be no good act of the disbelievers, which may have any weight in the scale of good deeds so that its scale of goodness may become heavy. However, in the scales of the believer there will be the weight of Faith as well as the weight of the good deeds which he performed in the world. On the other hand, every evil done by him will be placed in the scale of evil deeds and then it will be seen whether his scale of the good deeds is heavier or his scale of the evil deeds.

verse9

*5 The words in the original a"re: ammu hu hawiyah: "his mother will be hawiyah. " Hawiyah is from hawa, which means to fall from a height to a depth, and bawiyah is the deep pit into which something falls. Hell has been called Hawiyah because it will be very deep and the culprits will be thrown into it from the height. As for the words, "his mother will be Hawiyah ", they mean: Just as the mother's lap is the child's abode, so Hell will be the culprits' only abode in the Hereafter.

verse10

verse11

*6 That is, it will not merely be a deep pit but will also be full of raging fire.

------------------Intro----------------------------

Introduction to Surah 101. Al-Qar'iah

Name

The Surah takes its name from its first word al- qari`ah. This is not only a name but also the title of its subject matter, for the Surah is devoted to Resurrection.

Period of Revelation

There is no dispute about its being a Makki Surah. Its contents show that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

Its theme is Resurrection and the Hereafter. At the outset, the people have been aroused and alarmed, saying: "The Great Disaster!What is the Great Disaster? And what do you know what the Great Disaster is?"Thus, after preparing the listeners for the news of the dreadful calamity, Resurrection has been depicted before them in two sentences, saying that on that Day people will be running about in confusion and bewilderment just like so many scattered moths around a light, and the mountains uprooted, will their cohesion and will fly about like carded wool. Then, it has been said that when Allah's Court is established in the Hereafter and the people are called upon to account for their deeds. The people whose good deeds are found to be heavier than their evil deeds, will be blessed with bliss and happiness, and the people whose good deeds are found to be lighter than their evil deeds, will be cast into the deep pit full of burning fire.


  1. -----------------------Arabic Text-----------------------

    أَلْهَاكُمُ التَّكَاثُرُ

  2. حَتَّى زُرْتُمُ الْمَقَابِرَ

  3. كَلَّا سَوْفَ تَعْلَمُونَ

  4. ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ

  5. كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ

  6. لَتَرَوُنَّ الْجَحِيمَ

  7. ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ

  8. ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ

------------------------Translation----------------------------------

(102:1) Your craze for more and more and mutual rivalry for worldly gains has made you heedless,

(102:2) until (in the same craze) you reach the graves.

(102:3) By no means! Soon you shall know!

(102:4) Again (note it well) by no means! Soon you shall know.

(102:5) Nay! Had you known with certainty of knowledge (the end of this way of life you would never have acted thus).

(102:6) You shall certainly see Hell.

(102:7) Again (note it well that) you shall most certainly see it.

(102:8) Then, on that Day, you shall certainly be called to account for the blessings and comforts of life.

---------------------Commentary---------------------

verse1

*1 The words alhakum at-takathur of the original are too vast in meaning to be fully explained in a passage Alhakmn is from lahv which originally means heedlessness, but in Arabic this word is used for every occupation which engrosses man so completely that he becomes heedless of the more important things in life.
When the word alhakum is made from this root, it will mean that man has become so obsessed with some occupation that he has lost sight of everything more important than it. He is pre-occupied with it, is wholly lost in pursuit of it and this obsession has rendered him heedless of everything else in life.
Takathur is from kathrat, which has throe meanings: (1) That man should strive to gain more and more of everything; (2) that the people should vie with one another for gaining more and more; and (3) that they should brag and boast of possessing greater abundance of things than others.
Therefore, alhakum at-takathur would mean: " Takathur (greed for more and more) has so occupied you that its pursuit has made you heedless of every higher thing in Iife." In this sentence it has not been indicated as to abundance of what is meant in takathur, heedlessness of what is implied in alhakrun, and who are the addresses of alhakum. In the absence of such an explanation, the words become applicable in their most general and extensive meaning. Thus, takathur dces not remain restricted in meaning and application but applies to all the gains and benefits, pleasures and comforts, the passion for acquiring more and more means of power and authority, vying with others in pursuit of these and bragging and boasting of their abundance. Likewise, the addressees of alhakum also do not remain limited but the people of all ages, in their individual as well as collective capacity, become its addressees. It gives the meaning that the passion for acquiring more and more of the worldly wealth, vying with others in pursuit of it and bragging and boasting of its possession has affected individuals as well as societies. Like wise, since in alhakum at-takathur it has not been pointed out as to which people are engrossed in acquisitiveness and of what they are rendered heedless, it has also become very extensive in meaning. It means that the passion for piling up more and more has made the people heedless of everything more important than it. They have become heedless of God, of the Hereafter, of the moral bounds and moral responsibilities, of the rights of others and of their own obligations to render those rights. They are only after raising the standard of living and do not bother even if the standard of humanity be falling. They want to acquire more and more of wealth no matter how and by what means it is acquired. They desire to have more and more means of comfort and physical enjoyment and, overwhelmed by this greed, they have become wholly insensitive as to the ultimate end of this way of living. They are engaged in a race with others to acquire more and more of power, more and more of forces, more and more of weapons, and they have no idea that all this is a means of filling God`s earth with tyranny and wickedness and of destroying humanity itself. In short, takathur has many forms, which have engrossed individuals as well as societies so completely that they have become heedless of everything beyond the world, its benefits and pleasures.

verse2

*2 That is, "You expend your whole Iife in the same craze and endeavour, until the time comes when you must die and leave the world ."

verse3

*3 That is, "You are under the delusion that the abundance of the worldly goods and surpassing others in it, is real progress and success, whereas the opposite is the case. Soon you will know its evil end and you will realize that it was a stupendous error in which you remained involved throughout your Iife. "Soon" may mean the Hereafter, for, for the Being Whose sight comprehends alI ages, from eternity to eternity, a few thousand years or a few hundred thousand years can only be a short span of the eternal time. But it can also mean death, for death is not very far away from any man, and soon after death man will come to know whether the occupations which engaged him throughout life were a means of good fortune and success for him, or of misfortune and failure.

verse4

verse5

verse6

verse7

verse8

*4 "Then" in this sentence dces not mean that accountability will be held after the culprits have been cast into Hell, but it means: "Then We give you the news that you will be questioned about these comforts of Iife," and obviously this questioning will be held at the time of accountability in the Divine Court. Its chief argument is that in several Ahadith it has been reported from the Holy Prophet (upon whom be peace) that the believers and the disbelievers, both will have to account for the blessings granted by Allah. However, the people who did not show ingratitude but spent their lives as grateful servants of Allah, will come out successful from the accountability, and those who proved thankless to Allah for His blessings and committed ingratitude by word or by deed, or by both; will emerge as failures.
Hadrat Jabir bin `Abdullah says: "The Holy Prophet once visited us and we served him with fresh dates and gave him cool water to drink. Thereupon he said: "These are of the blessings about which you will be questioned." (Musnad Ahmad, Nasa'i, Ibn Jarir, Ibn al-Mundhir, Ibn Marduyah, `Abd bin Humaid, Baihaqi in Ash-Shu `ab).
Hadrat Abu Hurairah has reported that the Holy Prophet once asked Hadrat Abu Bakr and Hadrat `Umar to accompany him to the place of AbulHaitham bin at-Tahan Ansari. Thus, he took them to the oasis of Ibn at-Taihan-The latter brought a bunch of dates and placed it before them. The Holy Prophet said: "Why didn't you pluck the dates yourself? ` He said: "1 thought you would yourselves select and eat dates of your choice." So, they ate the dates and drank cool water. At the end, the Holy Prophet said: "By Him in Whose hand is my Iife: this is of the blessings about which you will be questioned on the Resurrection Day: the cool shade, the cool dates, the cool water." (This tradition has been narrated in different ways by Muslim, Ibn Majah, Abu Da'ud, Tirmidhi, Nasa'i, Ibn Jarir, Abu Ya`la and others, on the authority of Hadrat Abu Hurairah, in some of which the name of the Ansari Companion has been mentioned and in some he has been referred to as a person from among the Ansar. This incident has been related with several details by Ibn Abi Hatim from Hadrat `Umar and by Imam Ahmad from Abu `Asib, the Holy Prophet's freed slave. Ibn Hibban and Ibn Marduyah have related a tradition from Hadrat 'Abdullah bin 'Abbas, which shows that an almost similar thing had happened in the house of Hadrat Abu Ayyub Ansari.
These Ahadith make it explicit that not only the disbelievers but the righteous believers too will be questioned. As for the blessings which Allah has bestowed on man, they are unlimited and countless. There are many blessings of which man is not even conscious. The Qur'an says: "If you try to count the blessings of Allah, you will not be able to calculate them." (Ibrahim : 34). Countless of them are the blessings which Allah has granted directly to man, and a large number of these are the blessings which man is granted through his own skill and endeavour. About the blessings that accrue to man in consequence of his own labour and skill, he will have to render an account as to how he acquired them and in what ways he expended them. In respect of the blessings directly bestowed by Allah, he will have to give an account as to how he used them. And in respect of all the blessings, on the whole, he will have to tell whether he had acknowledged that those blessings had been granted by Allah and whether he had expressed gratitude for them to Allah with his heart, and by word and deed, or whether he thought he had received all that accidentally, or as' a gift from many gods, or whether he Geld the belief that although those were the blessings of One God, in their bestowal many other beings also had a part, and for that very reason he had taken them as his gods and worshipped and thanked them as such.

------------------Intro----------------------------

Introduction to Surah 102. At-Takathur

Name

The Surah taken its name from the word at takathur in the first verse.

Period of Revelation

Abu Hayyan and Shaukani say that this Surah, according to all commentators, is Makki, and this same is the well known view according to Iman Suyuti. However, there are some traditions, on the basis of which it is considered a Madani Surah, and they are as follows:

Ibn Abi Hatim has cited Abu Buraidah as saying that this Surah was sent down concerning the two tribes, Bani Harithah and Bani al-Harth, of the Ansar. The two tribes had first recounted the glories and illustrious deeds of their living men; then they had gone to the grave yard and bragged of the glorious deeds of their dead. Thereupon the Divine Revelation Alhakum at takathur came down. But, if the practice of the Companions and their successors concerning the occasions of revelation, is kept in view, this tradition is no argument to prove that Surah At Takathur was sent down on that very occasion, but it shows that this Surah fully applied to the act of the two tribes.

Imam Bukhari and Ibn Jarir have cited this view of Hadrat Ubayy bin Ka'ab: "We took the Holy Prophet" saying: `If the son of Adam had two valley full of wealth, he would long for a third valley; the son of Adam's belly cannot be filled but by earth, to be from the Quran until Alhakum at takathur was sent down. This Hadith has been regarded as an argument for Surah At-Takathur to be a Madani Surah on the ground that Hadrat Ubayy had become a Muslim in Madinah. But Hadrat Ubayy's this statement does not indicate in what sense the Companions regarded this saying of the Holy Prophet (upon whom be peace) as belonging to the Quran. If it means that they regarded it as a verse of the Quran, it cannot be acceptable, for a great majority of the Companions consisted of the men who were well aware of each and every word of the Quran; they could not have the misunderstanding that the Hadith was a verse of the Quran. And if its belonging to the Quran is taken to mean its being derived from the Quran, the tradition can also mean that when the Companions who entered Islam in Madinah, heard this Surah for the first time from the Holy Prophet, they thought that it had been revealed just then, and then about the Holy Prophet's above saying they formed the idea that it was derived from this very Surah.

Ibn Jarir Tirmidhi, Ibn al Mundhir and other traditionists have related this view of Hadrat Ali: "We were in doubt about the torment of the grave until Alhakum at takathur was sent down." This view has been regarded as an argument for Surah At- Takathur to be Madani on the ground that the torment of the grave was first mentioned at Madinah; no mention of it was ever made at Makkah. But this is wrong. In the Makki Surahs of the Quran, the torment of the grave has been mentioned at many places so clearly that there can he no room for any such doubt; for example, see Al- An'am: 93, An-Nahl: 28, Al-Muminun: 99-100, Al-Mu'min: 45-46, which are all Makki Surahs. Therefore, if anything is proved by Hadrat Ali's saying, it is that Surah At-Takathur had been revealed before the revelation of the above mentioned Makki Surahs and its revelation had removed the Companions doubt about the torment of the grave.

That is why, in spite of these traditions, a great majority of the commentators are agreed that this Surah is Makki. In our opinion this is not only a Makki Surah but in view of its contents and style it is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it the people have been warned of the evil consequences of world worship because of which they spend their lives in acquiring more and more of worldly wealth, material benefits and pleasures, and position and power, till death, and in vying with one another and bragging and boasting about their acquisitions. This one pursuit has so occupied them that they are left with no time or opportunity for pursuing the higher things in life. After warning the people of its evil end they have been told us if to say: "These blessings which you are amassing and enjoying thoughtlessly, are not mere blessings but are also a means of your trial. For each one of these blessings and comforts you will surely be called to account in the Hereafter."


  1. -----------------------Arabic Text-----------------------

    وَالْعَصْرِ

  2. إِنَّ الْإِنسَانَ لَفِي خُسْرٍ

  3. إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ

------------------------Translation----------------------------------

(103:1) By the Time!

(103:2) Man is surely in loss,

(103:3) except those who believed and did good works, and exhorted one another to Truth, and exhorted one another to patience.

---------------------Commentary---------------------

verse1

verse2

verse3

*1 In this Surah an oath has been sworn by the Time to impress the point that man is in sheer loss and only those people are an exception from the loss who are characterised by four qualities: (1) Faith, (2) righteous deeds, (3) exhorting one another to Truth, and (4) exhorting one another to patience. Let us consider each of these parts separately in order to understand the meaning fully.
As for the oath, we have explained several times above that Allah has not sworn an oath by any of the created objects on account of its glory or its excellence and wonderful qualities but for the reason that it testifies to the truth which is meant to be established. Therefore, the oath by Time signifies that Time is witness to the truth that man is in sheer loss except for the people who possess the four qualities.
The word time is used for the past as well as for the passing time in which the present, in fact, does not signify any long stretch of time. Every moment, when it has passed, becomes past, and every moment of the future, when it is passing, becomes present, and when it has passed, becomes past. Here, since the oath has been sworn by time absolute, both kinds of time are included in its meaning. The oath by the past time means that human history .testifies that the people who were without these qualities, eventually incurred loss, and in order to understand the significance of the oath by the passing time, one should understand that the time which is now passing is, in fact, the time which has been given to every single individual and every single nation to work in the world. Its example is of the time which is allotted to a candidate for answering his question-paper in the examination hall. The speed with which this time is passing can be estimated from the movement of the second-hand in the watch. Even a second is a considerable amount of time, for during this very second light travels 186,000 miles, and in the Kingdom of God there may as well be many things which move even faster than light, but are net yet known to man. However, if the speed of the passing time be regarded the same as of the movement of the second-hand, and we consider that whatever act, good or bad, we perform and whatever occupation we pursue, takes place in the limited span of age that we have been given for work in the world, we feel that our real wealth is this very time, which is passing so quickly. Imam Razi has cited a scholar as saying: "I understood the meaning of Surah AI-`Asr from an ice-seller, who was calling aloud for the attention of the people repeatedly in the bazar: 'Have mercy on the one whose wealth is melting away !' Hearing what he was crying I said to myself: this then is the meaning of Wal- asr-i innal-insana la-fi khusr-in. The age-limit that man has been allotted is passing quickly" like the melting away of ice. if it is wasted, or expended in wrong pursuits, it will be sheer loss to man. Thus, swearing an oath by the Time what has been said in this Surah, means that the fast passing Time is witness that devoid of these four qualities in whatever occupation and work man is expending his limited span of life, he is engaged in bad bargains; only such people are engaged in good bargains, who work in the world, characterised by the four qualities. It would be just like calling attention of the candidate, who was expending the time allotted for solving the question paper in some other pursuit, to the wall clock in the examination hall, to tell him that the passing time bore witness that he was causing loss to himself; the candidate benefiting by the Time was he who was using every moment of the allotted time in solving the paper. ,
Though the word Man has been used in the singular, in the following sentences those people have been made an exception from it, who are characterised by the four qualities. Therefore, one will have to admit that here the word Man has been used as a collective noun, denoting a class, and it applies equally to individuals, groups, nations, and entire mankind. Thus,. the general statement that whoever is devoid of the above four qualities, is in loss, would be proved in any case whether it is a person who is devoid of these, or a nation, or all men' of the world. It will be just like giving the verdict that poison is fatal for man; it will mean that poison is fatal in any case whether it is taken by an individual, or a nation, or all the people of the world. Poison's being fatal is an unchangeable truth; it dces not make any difference whether one man has taken it, or a nation has decided to take it, or all the people of the world collectively have agreed to take poison. Precisely in the same way this truth by itself is unchangeable that man's being devoid of the above foul qualities brings him loss. The general rule is not at all affected even if one man is devoid of these, or a nation, or all the people of the world agree that they would exhort one another to disbelief, immorality, falsehood and servitude to the self.
Now, let us see in what sense has the Qur'an used the word khusr (loss). Lexically, khusr is an antonym of nafa ` (profit); in trade this word is used in the case when loss results from one bargain as well as in the case when the whole business is running in loss, and also in the case when man loses all his capital and becomes bankrupt. The Qur'an has made this word a special term of its own and uses it as an antonym of falah (true success). And just as its concept of falah is not merely synonymous with. worldly prosperity but comprehends man's true success from the world till the Hereafter, so its concept of khusr (loss) also is not merely synonymous with worldly failure or distress but comprehends man's real failure and disappointment from the world till the Hereafter. We have explained the Qur'anic concept of both falah and khusran at several places above which need not be repeated here. (For this please see E.N. 9 of Al-A`raf, E.N. 30 of Al-Anfal, E.N. 23 of Yunus, E.N. 102 of Bani Isra'il, E.N. 17 of Al-Hajj, E N.'s 1, 2, 11, 50 of AI-Mu'minun, E.N.4 of Luqman, E.N. 34 of Az-Zumar). Besides., one should also understand that although according to the Qur'an true success is man's success in the Hereafter and real loss his failure there, yet in this world too what the people describe as success is not, in fact, real success but its end in this world itself is failure, and what they regard as loss is not, in fact, loss but a means of true success even in this world. This truth has been stated by the Qur'an at several places and we have explained it everywhere accordingly. (Please see E.N. 99 of An-Nahl E.N. 53 of Maryam, E.N. 105 of Ta Ha, E.N.'s 3-5 of Al-Lail). Thus, when the Qur'an states conclusively and absolutely that Man is certainly in loss, it implies loss both in this world and in the Hereafter; and when it says that only such people are secure from this loss, who are characterised by the four qualities, it implies their being secure from loss and attaining true success both here and in the Hereafter.
Now, let us consider the four qualities on the existence of which depends man's being secure from loss and failure.
Of these the first quality is Iman (Faith). Although this word at some places in the Qur'an has been used in the meaning of only verbal affirmation of Faith (e.g. in An-Nisa': 137, AI-Ma'idah 54, Al-Anfal: 20, 27, At-Taubah: 38, As-Saff: 2) it has primarily been used in the meaning of believing sincerely and faithfully, and in the Arabic language also this word has this very meaning. Lexically, amanu lahu means saddaqa-hu wa `tamada 'alai-hi: "affirmed him and put faith in him", and amana bi-hi means aiqana bi hi: "had full faith in him." The Faith which the Qur'an regards as true Faith has been explained in the following verses:
"In fact, true believers are those who believed in Allah and His Messenger, then entertained no doubt." (Al-Hujurat: 15)
"Those who said: 'Allah is our Lord', and then stood steadfast by it." (Ha Mim As-Sajdah : 30)
"True believers are those whose hearts tremble with awe, whenever Allah is mentioned to them. (AI-Anfal : 2).
"Those who have believed adore Allah most ardently." (AI-Baqarah 165)
"Nay, (O Prophet), by your Lord, they can never become believers until they accept you as judge for the decision of the disputes between them, and then surrender to your decision with entire submission without the least resentment in their hearts." (An-Nisa': 65).
The following verse is even more explicit as regards the distinction between verbal affirmation of Faith and true Faith; it says that what is actually desirable is true Faith and not mere verbal affirmation of the Faith:
"O you who profess to have believed, believe sincerely in Allah and His Messenger." (An-Nisa': 136)
As for the question, what has one to believe in, in order to have true faith? This also has been answered and explained in the Qur'an most explicitly. First, it implies that one has to believe in Allah, not merely in His Being but in the sense that He alone is God; no one else is an associate in His Godhead; He alone is worthy that man should worship, serve and obey Him; He alone can make or mar destinies; man should invoke Him alone and have trust in Him alone; He alone can enjoin things and forbid things; man is under obligation to obey Him and refrain from what he forbids; He sees everything and hears everything; not to speak of any act of man, even his motives and intentions with which he has done an act, are not hidden from Him. Secondly, one has to believe in the Messenger, in the sense that he is a guide and leader appointed by Allah: whatever he has taught, is from Allah, is based upon the truth and has to be acknowledged and accepted. This belief in Apostleship also includes faith in the angels, the Prophets, the Divine Books and in the Qur'an itself, for this forms part of the teachings which the Messenger of Allah has given. Thirdly, one has to believe in the Hereafter, in the sense that man's present life is not his first and last life, but after death man has to be resurrected, to render an account to God of the deeds done in the present life, and has to be rewarded for the good deeds and punished for the evil deeds accordingly. This Faith provides a firm basis for morality and character, upon which can be built the edifice of a pure life, whereas the truth is that without such Faith, the life of man, however beautiful and pleasing outwardly, is like a ship without an anchor, which is at the mercy of the waves wherever they may take it.
After Faith the second quality required to save man from loss is to perform righteous deeds (salihalt) Salihat comprehends all kinds of virtuous and good deeds. However, according to the Qur'an, no act can be a good act unless it is based on Faith and it is performed in obedience to the guidance given by Allah and His Messenger. That is why in the Qur'an exhortation to perform good deeds is preceded everywhere by Faith, and in this Surah too it has been mentioned after the Faith. Nowhere in the Qur'an has a deed without Faith been called a good deed, nor any reward promised for a deed performed without Faith. On the contrary, this also is a fact that only that Faith is reliable and beneficial, the sincerity of which is proved by man's own act and deed, otherwise Faith without righteous deeds would be a false claim refuted by the man himself when in spite of this claim he follows a way opposed to the way taught by Allah and His Messenger. The relationship between Faith and righteous deed is of the seed and the tree Unless the seed is sown in the soil no tree can grow out of it. But if the seed is in the soil and no tree is growing out of it, it would mean that the seed is lost in the soil. On this very basis whatever good news has been given in the Qur'an, has been given to the people who believe and do good deeds, and the same has been reiterated in this Surah. What man requires to do after the Faith in order to remain secure from loss is to perform righteous deeds. In other words, mere Faith without righteous deeds cannot save man from loss.
The above two qualities are such as must be possessed by every single individual. Then, the Surah mentions two further qualities, which a man must have in order to be saved from loss. They are that the people who believe and do good deeds must exhort one another to truth and to patience. This means that. in the first place, a believing and righteous people should not live as individuals but should create a believeing and righteous society by their combination. Second, that every individual of this society must feel his responsibility not to let the society become degenerate. Thus, all its members are duty bound to exhort one another to truth and to patience.
Truth is the antonym of falsehood, and generally it is used in , two meanings:
(1) A correct and right thing which is in accordance with justice and truth, whether it relates to belief and faith or to mundane affairs; and
(2) the right which is obligatory on tnan to render, whether it is the right of God, the right of man, or the right of one's own self. Thus, to exhort one another to truth means that the society of the believers should not be so insensitive that falsehood may thrive and things against justice and truth be done in it, and the people be watching everything indifferently. On the contrary, it should be a living, sensitive society so that whenever and wherever falsehood appears, the upholders of the Truth should rise up against it, and no member of the society rest content with only himself adhering to truth, righteousness, justice and rendering the rights of others, but should exhort others also to adopt the same way of life. This is the spirit that can ensure security of a society against moral degeneration and decay. If a society becomes devoid of this spirit, it cannot remain secure from loss, and eventually even those people also are affected by the loss, who might in their own way be adhering to the truth, but were insensitive to violation of the truth in their society. The same has been stated in Al-Ma'idah, thus: "Those who adopted the way of disbelief among the children of Israel were cursed by the tongue of David and of Jesus, son of Mary, because they had grown rebellious and become transgressors: they would not forbid one another to do the wrong deeds they committed. ° (w. 78-79). Then the same idea has been expressed in Al-A`raf, thus: "When the children of Israel totally forgot the teachings (of observing the Sabbath), We seized with a severe scourge all those who were transgressors, and We saved those who used to forbid evil" (v. 165); and in Surah Al-Anfal, thus: "And guard against that mischief which will not bring punishment in particular to the mischief-makers alone from among you." (v. 25) That is why to enjoin what is good and to forbid what is evil, has been enjoined on the Muslim community as a duty (Al-`Imran 104) and the community which performs this duty has been declared to be the best community (Al-`Imran: 110).
Besides exhorting to the truth, the other thing which has been declared as a necessary condition for keeping the believers and their society secure from loss is that the members of the society should enjoin patience upon one another. That is, they should enjoin upon one another to bear with fortitude and steadfastness the difficulties, hardships, trials, losses and deprivations which befall the one who adheres to the truth and supports it. Each one of them should encourage the other to bear up against adversity steadfastly. (For further explanation, see E.N. 16 of Ad-Dahr, E.N. 14 of Al-Balad).

------------------Intro----------------------------

Introduction to Surah 103. Al-'Asr

Name

The Surah takes its name from the word al-`asr occurring in the first verse.

Period of Revelation

Although Mujahid, Qatadah and Muqatil regard it as a Madani Surah, yet a great majority of the commentators opine that it is Makki; its subject matter also testifies that it must have been sent down in the earliest stage at Makkah, when the message of Islam was being presented in brief but highly impressive sentences so that the listeners who heard them once could not forget them even if they wanted to, for they were automatically committed to memory.

Theme and Subject Matter

This Surah is a matchless specimen of comprehensiveness and brevity. A whole world of meaning has been compressed into its few brief words, which is too vast in content to be fully expressed even in a book. In it, in a clear and plain way it has been stated what is the way to true success for man and what is the way to ruin and destruction for him. Imam Shafe has very rightly said that if the people only considered this Surah well, it alone would suffice them for their guidance. How important this Surah was in the sight of the Companions can be judged from the tradition cited from Hadrat Abdullah bin Hisn ad-Darimi Abu Madinah, according to which whenever any two of them met they would not part company until they had recited Surah Al-Asr to each other. (Tabarani)


  1. -----------------------Arabic Text-----------------------

    وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ

  2. الَّذِي جَمَعَ مَالًا وَعَدَّدَهُ

  3. يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ

  4. كَلَّا لَيُنبَذَنَّ فِي الْحُطَمَةِ

  5. وَمَا أَدْرَاكَ مَا الْحُطَمَةُ

  6. نَارُ اللَّهِ الْمُوقَدَةُ

  7. الَّتِي تَطَّلِعُ عَلَى الْأَفْئِدَةِ

  8. إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ

  9. فِي عَمَدٍ مُّمَدَّدَةٍ

------------------------Translation----------------------------------

(104:1) Doomed (to ruin) is every such person who slanders others (in their face) and backbites them habitually ,

(104:2) who gathers wealth and counts it over and over again.

(104:3) He thinks that his wealth will remain with him for ever.

(104:4) Nay. never! He will be cast into the crushing place

(104:5) And what do you know what the crushing place is?

(104:6) It is the Fire of Allah, kindled brightly,

(104:7) which shall rise up to the hearts .

(104:8) It will be covered down on them

(104:9) (in a way that they shall be (enclosed) by tall columns.

---------------------Commentary---------------------

verse1

*1 The words used in the original are humazat il-lumazah. In Arabic hamz and lamz are so close in meaning that they are sometimes used as synonyms and sometimes with a little difference in the shade of meaning. But this difference is not definite and clear, for the meaning given to lamz by some Arabic speaking people themselves is given to lamz by other Arabic speaking peoples. On the contrary, the meaning given to harm by some people is given to hamz by others. Here, since both the words appear together and the words humazat il-lumazat have been used, they give the meaning that it has become a practice with the slanderer that he insults and holds others in contempt habitually. He raises his finger and winks at one man, finds fault with the lineage and person of another, taunts one in the face and backbites another; creates differences between friends and stirs up divisions between brothers; calls the people names and satirizes and defames them.

verse2

*2 This second sentence after the first sentence by itself gives the meaning that he slanders others because of his pride of wealth. The words jama `a malan for collecting money suggest the abundance of wealth; then the words "counting it over and over again" depict the person's miserliness and his selfish hoarding of wealth.

verse3

*3 Another meaning also can be: "He thinks that his wealth will make him immortal. " That is, he is so engrossed in amassing wealth and counting it over and over again that he has forgotten death and he never bothers to consider that a time will come when he will have to depart from the world empty-handed, leaving everything behind.

verse4

*4 The word in the original is la yrtnbadhanna. Nabdh in Arabic is used for throwing away a thing regarding it as worthless and mean. This by itself indicates that because of his wealth he thinks that he is a great man but on the Day Of Resurrection he will be hurled into Hell as a mean and contemptible object.
*5 The word hutamah in the original is from hatm, which means to smash, crush and break into pieces. Hell has been described by this epithet because it will crush and break to pieces whatever is thrown into it because of its depth and its fire.

verse5

verse6

*6 Nowhere else in the Qur'an has the fire of Hell been called the fire of Allah. Here, its ascription to Allah not only expresses its dreadfulness but it also shows how the wrath and contempt of Allah envelops those who become proud and arrogant with the worldly wealth. That is why Allah has described that fire as His own Fire into which they will be hurled.

verse7

*7 Tattali'u is from ittala a, which means to climb and mount to the top, and also to be aware and informed. Afidah is plural of fuwad, which means the heart. But this word is not used for the organ which throbs in the breast, but for the seat of man's understanding and consciousness, his'feelings and desires, beliefs and thoughts, motives and intentions, Thus, one meaning of the rising of the fire to the hearts is that this. fire will reach the place which is the centre of man's evil thoughts, false beliefs, impure desires and feelings, and wicked motives and intentions. The second meaning is that the Fire of AIIah will not be blind like the tire of the world, which burns up the deserving and the non-deserving alike, but it will reach the heart of every culprit and discover the nature of his crime and then punish him according to his guilt.

verse8

*8 That is, after the culprits have been thrown into it, Hell will be closed in upon them without leaving any slit or opening anywhere, in order to choke and suffocate them.

verse9

*9 Fi amad-im-mumaddahah can have several meanings (1) That the gates of Hell will be closed and tall columns will be erected on them; (2) that the culprits will be tied to the tall columns; (3) according to Ibn `Abbas, the flames of the fire shall be rising high like tall columns.

------------------Intro----------------------------

Introduction to Surah 104. Al-Humazah

Name

The Surah takes its name from the word humazah occurring in the first verse.

Period of Revelation

All commentators are agreed that it is a Makki Surah; a study of its subject matter and style shows that this too is one of the earliest Surahs to be revealed at Makkah.

Theme and Subject Matter

In it some of the evils prevalent among the materialistic hoarders of wealth in the pre-Islamic days have been condemned. Every Arab knew that they actually existed in their society; they regarded them as evils and nobody thought they were good. After calling attention to this kind of ugly character, the ultimate end in the Hereafter of the people having this kind of character has been stated. Both these things (i. e. the character and his fate in the Hereafter) have been depicted in a way which makes the listener automatically reach the conclusion that such a man fitly deserves to meet such an end. And since in the world, people of such character do not suffer any punishment, but seem to be thriving instead, the occurrence of the Hereafter becomes absolutely inevitable.

If this Surah is read in the sequence of the Surahs beginning with Az-Zilzal, one can fully well understand how the fundamental beliefs of Islam and its teachings were impressed on the peoples minds in the earliest stage in Makkah. In Surah Az-Zilzal, it was said that in the Hereafter man's full record will be placed before him and not an atom's weight of good or evil done by him in the world will have been left unrecorded. In Surah Al- Adiyat, attention was drawn to the plunder and loot, bloodshed and vandalism, prevailing in Arabia before Islam; then making the people realize, that the way the powers given by God were being abused, was indeed an expression of sheer ingratitude to Him, they were told that the matter would not end up in the world, but in the second life after death not only their deeds but their intentions and motives too would be examined, and their Lord fully well knows which of them deserves what reward or punishment. In Surah Al-Qariah after depicting Resurrection the people were warned that in the Hereafter a man's good or evil end will be dependent on whether the scale of his good deeds was heavier, or the scale of his evil deeds was heavier:In Surah At- Takathur the people were taken to task for the materialistic mentality because of which they remained occupied in seeking increase in worldly benefits, pleasures, comforts and position, and in vying with one another for abundance of everything until death overtook them. Then, warning them of the evil consequences of their heedlessness, they were told that the world was not an open table of food for then to pick and choose whatever they pleased, but for every single blessing that they were enjoying in the world, they would have to render an account to their Lord and Sustainer as to how they obtained it and how they used it. In Surah Al-Asr it was declared that each member, each group and each community of mankind, even the entire world of humanity, was in manifest loss, if its members were devoid of Faith and righteous deeds and of the practice of exhorting others to truth and patience. Immediately after this comes Surah Al-Humazah in which after presenting a specimen of leadership of the pre-Islamic age of ignorance, the people have been asked the question: "What should such a character deserve if not loss and perdition?"


  1. -----------------------Arabic Text-----------------------

    أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ

  2. أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ

  3. وَأَرْسَلَ عَلَيْهِمْ طَيْرًا أَبَابِيلَ

  4. تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ

  5. فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولٍ

------------------------Translation----------------------------------

(105:1) Have you not seen how your Lord dealt with the people of the elephant?

(105:2) Did He not cause their plan to end in vain?

(105:3) and sent down on them swarms of birds,

(105:4) which pelted them with stones of baked clay

(105:5) Then He rendered them like straw eaten up by cattle.

---------------------Commentary---------------------

verse1

*1 Though the address apparently is directed to the Holy Prophet (upon whom be peace), its real addressees are not only the Quraish but all the people of Arabia, who were well aware of the event. At many places in the Qur'an the words alam tara (have you not seen?) have been used, and they are meant not to address the Holy Prophet but the people in general. (For example, see Ibrahim: 19, AI-Hajj: 18, 65, An-Nur: 43, Luqman: 29, 31, Fatir: 27, Az-Zumar: 21). Thee, the word 'seeing' has been used here to signify that in and around Makkah and in the vast country of Arabia, from Makkah to Yaman, there were many such people still living, who had witnessed with their own eyes the event of the destruction of the people of the elephant, for it had occurred only about forty to forty-five years earlier, and the people of Arabia had continually heard it described by the eye-witnesses themselves so that they had become so certain of it as though they had seen it with their own eyes.
*2 Here, Allah has not given any detail as to who were the people of the elephant, wherefrom they had come and what was the object of their march, for aII these things were well known among the people.

verse2

*3 The word kayd is used for a secret plan meant to harm somebody. The question is, what was secret in this case? Sixty thousand troops together with several elephants had openly come from Yaman to Makkah, and they had kept no secret that they had come to destroy the Ka`bah. Therefore, there was nothing secret about this plan. However, what was secret was the motive of the Abyssinians. They by destroying the Ka`bah, crushing down the Quraish and intimidating the Arabians, wanted to take control of the trade route that led from south Arabia to Syria and Egypt. This motive they kept hidden, and instead proclaimed their intent that they wanted to destroy the Ka`bah., the principal House of Arab worship, in retaliation for the pollution of their cathedral by the Arabs.
*4 Literally, fi tadlil means: "led their plan astray", but idiomatically leading a plan astray means bringing it to nought and rendering it fruitless. At one place in the Qur'an, it has been said: "But the disbelievers' plot (kayd) ended' in vain." (AI-Mu'min: 25), At another: "And that Allah does not lead to success the plan (kayd) of deceivers." (Yusuf: 52). The Arabians described Imra' ul-Qais by the epithet of "al-malik ad-dalil " (the king who lost and wasted), for he had lost the kingdom left by his father.

verse3

*5 Ababil means many separate and scattered groups whether of men or other creatures, which come from different sides successively. 'Ikrimah and Qatadah say that these swarms of birds had come from the Red Sea side. Sa`id bin Jubair and 'Ikrimah say that such birds had neither been seen before nor ever after; these were neither birds of Najd, nor of Hijaz, nor of Timamah (the land between Hijaz and the Red Sea). lbn 'Abbas says that their beaks were like those of birds and claws like the dog's paw. 'Ikrimah has stated that their heads were like the heads of the birds of prey, and almost all the reporters are agreed that each bird carried a stone in its beak and two stones in its claws. Sotne people of Makkah had these stones preserved with them for a long time. Thus, Abu Nu`aim has related a statement of Naufal bin Abi Mu`awiyah, saying that he bad seen the stones wich had been thrown on the people of the elephant; they equalled a small pea seed in size and were dark red in colour. According to Ibn `Abbas's tradition that Abu Nu`aim has related, they were equal to a pine kernel, and according to Ibn Marduyah, equal to a goat's dropping. Obviously, all the stones might not be equal but differing in size to some extent.

verse4

*6 Litrerally, bi hijarat-im-min sijjil means "stones of sijjil type." Ibn `Abbas says that sijjil is the Arabic version of the Persian sang and gil, and it implies the stones made from clay and become hard when baked. The Qur'an also confirms the same. In Surah Hud :82 and Al-Hijr: 74, it has been said that stones of baked clay (sijjin were rained on the people of Lot, and about the same stones in Adh-Dhariyat: 33, it has been said that they were the stones made from clay (hijarat-im min tin).
Maulana Hamid-ad-Din Farahi, who in the present age has done valuable work on the research and determination of the meaning and content of the Qur'an regards the people of Makkah and other Arabians as the subject of tarmihim in this .verse, who are the addressees of alam tara. About the birds he says that they were not casting stones but had come to eat the dead bodies of the people of theelephant. A resume of the arguments he has given for this interpretation is that it is not credible that `Abdul Muttalib should have gone before ,Abrahah and demanded his camels instead of pleading for the Ka`bah, and this also is not credible that the people of Quraish and the other Arabs who had come for Hajj, did not resist the invaders and leaving the Ka`bah at their mercy had gone off to the mountains. Therefore, what actually happened was that the Arabs pelted the army of Abrahah with stones, and Allah by sending a stormy wind charged with stones, destroyed it completely; thee the birds were sent to eat the dead bodies of the soldiers. But, as we have already explained in the Introduction, the tradition does not only say that `Abdul Muttalib had gone to demand his camels but it says that he did not demand the camels at all but tried to dissuade Abrahah from attacking the Ka`bah. We have already explained that according to all reliable traditions, Abrahah's army had come in Muharram when the pilgrims had gone back and also it was beyond the power of Quraish and other Arab tribes living in the surrounding areas to resist and fight an army 60,000 strong. They had hardly been able to muster a force ten to twelve thousand strong on the occasion of the Battle of the Trench (Ahzab) with t he help of the Arab pagans and Jewish tribes then how could they have mustered courage to encounter an army, 60,000 strong? However. even if all these arguments are rejected and the sequence of the verses of Surah Al-Fil only is kept in view, this interpretation is seen to go against it. If it were so that the stones were cast by the Arabs and the people of the elephant were rendered as chaff, and then the birds came to eat their dead bodies, the order would be this: "You were pelting them with stones of baked clay, then Allah rendered them as chaff eaten up, and then Allah sent upon them swarms of birds. " but here we see that first Allah has made mention of sending swarms of birds; this is immediately followed by tarmihim bi-hijarat-im min-sijjil (which were pelting them with stones of baked clay); and then at the end it is said that Allah made them as straw eaten up.

verse5

*7 The word asfas used in the original has already occurred in verse 12 of Surah Ar-Rahman above: dhul-'asf war-raihan: "and corn with husk as well as grain". This shows that asf means the outer covering of seeds, which the farmer throws away after the grain has been separated from it. Then the animals eat it, and some of it falls down in the chewing and some is trampled under the hoofs.

------------------Intro----------------------------

Introduction to Surah 105. Al-Fil

Name

The Surah derives its name from the word ashab al fil in the very first verse.

Period of Revelation

This is unanimously a Makki Surah; and if it is studied against its historical background it appears that it must have been sent down in the very earliest stage at Makkah.

Historical Background

As we have explained in E. N. 4 of Surah Al-Buruj above, in retaliation for the persecution of the followers of the Prophet Jesus Christ (peace be on him) in Najran by the Jewish ruler Dhu-Nuwas of Yaman, the Christian kingdom of Abyssinia invaded Yaman and put an end to the Himyarite rule there, and in 52S A. D. this whole land passed under Abyssinian control. This happened, in fact, through collaboration between the Byzantine empire of Constantinople and the Abyssinian kingdom, for the Abyssinians at that time had no naval fleet. The fleet was provided by Byzantium and Abyssinia sent 70,000 of its troops by it across the Red Sea to Yaman. At the outset one should understand that all this did not happen under the religious zeal but there were economic and political factors also working behind it, and probably these were the real motive, and retaliation for the Christian blood was just an excuse. Since the time the Byzantine empire had occupied Egypt and Syria, it had been trying to gain control over the trade going on between East Africa, India, Indonesia, etc., and the Byzantine dominions: from the Arabs, who had been controlling it for centuries, so as to earn maximum profits by eliminating the intermediary Arab merchants. For this purpose, in 24 or 25 B. C., Caesar Augustas sent a large army under the Roman general, Aelius Gallus, which landed on the western coast of Arabia, in order to intercept and occupy the sea route between southern Arabia and Syria. (See map of this trade route on p. 111 of The Meaning of the Qur'an, vol. iv). But the campaign failed to achieve its objective on account of the extreme geographical conditions of Arabia. After this, the Byzantines brought their fleet into the Red Sea and put an end to the Arab trade which they carried out by sea, with the result that they were left only with the land route. To capture this very land route they conspired with the Abyssinian Christians and aiding them with their fleet helped them to occupy Yaman.

The Arab historians statements about the Abyssinian army that invaded Yaman are different. Hafiz Ibn Kathir says that it was led by two commanders, Aryat and Abrahah, and according to Muhammad bin Ishaq, its commander was Aryat, and Abrahah was included in it. Then both are agreed that Aryat and Abrahah fell out, Aryat was killed in the encounter, and Abrahah took possession of the country; then somehow he persuaded the Abyssinian king to appoint him his viceroy over Yaman. On the contrary, the Greek and Syrian historians state that when after the conquest of Yaman, the Abyssinians started putting to death the Yamanite chiefs, who had put up resistance, one of the chiefs, named As-Sumayfi Ashwa (whom the Greek historians call Esymphaeus) yielded to the Abyssinians and promising to pay tribute obtained the Abyssinian king's warrant to be governor over Yaman. But the Abyssinian army revolted against him and made Abrahah governor in his place. This man was the slave of a Greek merchant of the Abyssinian seaport of Adolis, who by clever diplomacy had come to wield great influence in the Abyssinian army occupying Yaman. The troops sent by the Negus to punish him either warned him or were defeated by him. Subsequently, after the death of the king, his successor was reconciled to accept him as his vice regent of Yaman.(The Greek historians write him as Abrames and the Syrian historians as Abraham. Abrahah perhaps is an Abyssinian variant of Abraham, for its Arabic version is Ibrahim).

This man through passage of time became an independent ruler of Yaman. He acknowledged the sovereignty of the Negus only in name and described himself as his deputy. The influence he wielded can be judged from the fact that after the restoration of the dam of Marib in 543 A. D. he celebrated the event by holding a grand feast, which was attended by the ambassadors of the Byzantine emperor, king of Iran, king of Hirah, and king of Ghassan. Its full details are given in the inscription that Abrahah installed on the dam. This inscription is extant and Glaser has published it.(For further details, see E. N. 37 of the commentary of Surah Saba).

After stabilizing his rule in Yaman Abrahah turned his attention to the objective which from the very beginning of this campaign had been before the Byzantine empire and its allies, the Abyssinian Christians, i. e. to spread Christianity in Arabia, on the one hand, and to capture the trade that was carried out through the Arabs between the eastern lands and the Byzantine dominions, on the other. The need, for this increased because the Byzantine struggle for power against the Sasanian empire of Iran had blocked all the routes of the Byzantine trade with the East.

To achieve this objective, Abrahah built in Sana, the capital of Yaman, a magnificent cathedral, called by the Arabian historians al-Qalis, al-Qullais, or al-Qulais, this word being an Arabic version of the Greek word Ekklesia, church. According, to Muhammad bin Ishaq, after having completed the building, he wrote to the Negus, saying: "I shall not rest until I have diverted the Arabs pilgrimage to it."Ibn Kathir writes that he openly declared his intention in Yaman and got it publicly announced. He, in fact, wanted to provoke the Arabs into doing something which should provide him with an excuse to attack Makkah and destroy the Ka'bah. Muhammad bin Ishaq says that an Arab, enraged at this public proclamation somehow went into the cathedral and defiled it. Ibn Kathir says this was done by a Quraishite and according to Muqatil bin Suleman, some young men of the Quraish had set fire to the cathedral. Either might have happened, for Abrahah's proclamation was certainly provocative and in the ancient pre-Islamic age it cannot be impossible that an Arab, or a Quraishite youth, might have been enraged and might have defiled the cathedral, or set fire to it. But it may well also be that Abrahah himself got this done secretly by his own agent so as to have an excuse for invading Makkah and thus achieving both his objectives by destroying the Quraish and intimidating the Arabs. In any case, whatever happened, when the report reached Abrahah that the devotees of the Ka'bah had thus defiled his cathedral, he swore that he would not rest until he had destroyed the Ka'bah.

So, in 570 or 571 A. D., he took 60,000 troops and 13 elephants (according to another tradition, 9 elephants) and set off for Makkah. On the way, first a Yamanite chief, Dhu Nafr by name, mustering an army of the Arabs, resisted him but was defeated and taken prisoner. Then in the country of Khath'am he was opposed by Nufail bin Habib al-Khath'am, with his tribe, but he too was defeated and taken prisoner, and in order to save his life he accepted to serve him as guide in the Arab country. When he reached near Ta'if, Bani Thaqif felt that they would not be able to resist such a big force and feeling the danger lest he should destroy the temple of their deity Lat, too; their chief, Mas'ud. came out to Abrahah with his men, and he told him that their temple was not the temple he had come to destroy. The temple He sought was in Makkah, and they would send with him a man to guide him there. Abrahah accepted the offer, and Bani Thaqif sent Abu Righal as guide with him. When they reached al-Mughammas (or al- Mughammis), a place about 3 miles short of Makkah, Abu Righal died, and the Arabs stoned his grave and the practice survives to this day. They cursed the Bani Thaqif too, for in order to save the temple of Lat they had cooperated with the invaders of the House of Allah.

According to Muhammad bin Ishaq, from al- Mughammas Abrahah sent forward his vanguard and they brought him the plunder of the people of Tihamah and Quraish, which included two hundred camels of Abdul Muttalib, the grandfather of the Holy Messenger of Allah (upon whom be His peace). Then, he sent an envoy of his to Makkah with the message that he had not come to fight the people of Makkah but only to destroy the House (i. e. the Ka'bah). If they offered no resistance, there would be no cause for bloodshed. Abrahah also instructed his envoy that if the people of Makkah wanted to negotiate, he should return with their leading chief to him. The leading chief of Makkah at that time was Abdul Muttalib. The envoy went to him and delivered Abrahah's message. Abdul Muttalib replied:"We have no power to fight Abrahah. This is Allah's House. If He wills He will save His House." The envoy asked him to go with him to Abrahah. He agreed and accompanied him to the king. Now Abdul Muttalib was such a dignified and handsome man that when, Abrahah saw him he was much impressed; he got off his throne and sat beside him on the carpet. Then he asked him what he wanted. Abdul Muttalib replied that he wanted the king to return his camels which he had taken. Abrahah said: "I was much impressed when I saw you but your reply has brought you down in my eyes: you only demand your camels but you say nothing about this House which is your sanctuary and the sanctuary of your forefathers." He replied: "I am the owner of my camels and am requesting you to return them. As for the House, it has its own Owner: He will defend it." When Abrahah said that He would not be able to defend it against him, Abdul Muttalib said that that rested between Him and him. With this Abdul Muttalib left Abrahah and he restored to him his camels.

Ibn Abbas tradition is different. It does not mention the demand for the camels at all. According to the traditions related from him by Abd bin Humaid, Ibn al-Mundhir, lbn Marduyah, Hakim, Abu Nuaim and Baihaqi, he states that when Abrahah reached As- Sifah (a place situated between Arafat and Taif in the mountains near the sacred bounds of Makkah), Abdul Muttalib went to him and said: "There was no need for you to come so far. You should have ordered us and we would have brought before you whatever you needed." He said: "I hear that this House is the House of peace: I have come to destroy its peace."Thereupon, Abdul Muttalib said: "This is Allah's House. He has not allowed anyone so far to dominate it."Abrahah replied: "We will not return until we have destroyed it."Abdul Muttalib said:"You may take whatever you like from us and return."Abrahah refused to budge and ordered his troops to advance, leaving Abdul Muttalib behind.

Leaving the two traditions as they are, one thing which becomes evident is that the tribes living in and around Makkah did not have the power to fight such a big force and save the Ka'bah. Therefore, obviously, the Quraish did not try to put up any resistance. The Quraish on the occasion of the Battle of the Trench (Ahzab) had hardly been able to muster & strength numbering ten to twelve thousand men in spite of the alliance with the pagan and Jewish tribes; they could not have resisted an army 60,000 strong.

Muhammad bin Ishaq says that after returning from the camp of Abrahah Abdul Muttalib ordered the Quraish to withdraw from the city and go to the mountains along with their families for fear of a general massacre. Then he went to the Ka'bah along with some chiefs of the Quraish and taking hold of the iron ring of the door, prayed to Allah Almighty to protect His House and its keepers. There were at that time 360 idols in and around the Ka'bah, but on that critical moment they forgot them and implored only Allah for help. Their supplications which have been reported in the books of history do not contain any name but of Allah, the One. Ibn Hisham in his Life of the Prophet has cited some verses of Abdul Muttalib, which are to the following effect:

"O God, a man protects his house, so protect Your House; Let not their cross and their craft tomorrow overcome Your craft.

If You will to leave them and our qiblah to themselves, You may do as You please."

Suhail in Raud al-Unuf has cited this verse also in this connection:

"Help today Your devotees against the devotees of the cross and its worshipers."

Ibn Jarir has cited Abdul Muttalib's these verses also, which he had recited in his supplication;

"O my Lord, I do not cherish any hope from anyone against them except You.

O my Lord, protect Your House from them.

The enemy of this House is Your enemy.

Stop them from destroying Your settlement."

After making these supplications Abdul Muttalib and his companions also went off to the mountains. Next morning Abrahah prepared to enter Makkah, but his special elephant, Mahmud, which was in the forefront, knelt down. It was beaten with iron bars, goaded, even scarified, but it would not get up. When they made it face south, north, or east, it would immediately start off, but as soon as they directed it towards Makkah, it knelt down. In the meantime swarms of birds appeared carrying stones in their beaks and claws and showered these on the troops. Whoever was hit would start disintegrating. According to Muhammad bin Ishaq and Ikrimah, this was smallpox, which was seen in Arabia for the first time in that year. Ibn Abbas says that whoever was struck by a pebble, would start scratching his body resulting in breaking of the skin and falling off of the flesh. In another tradition Ibn Abbas says that the flesh and blood flowed like water and bones in the body became visible. The same thing happened with Abrahah too. His flesh fell in pieces and there arose bores on his body emitting pus and blood. In confusion they withdrew and fled towards Yaman. Nufail bin Habib, whom they had brought as guide from the country of Khatham, was searched out and asked to guide them back to Yaman, but he refused and said:

"Now where can one flee when God pursues?

The split nose (Abrahah) is the conquered; not the conqueror."

As they withdrew they were continually falling by the bay and dying. Ata bin Yasar says that all the troops did not perish at the spot; some perished there and others perished by the wayside as they withdrew. Abrahah died in the country of Khath'am.

This event took place at Muhassir by the Muhassab valley, between Muzdalifah and Mina. According to the Sahih of Muslim and Abu Da'ud, in the description of the Holy Prophet's farewell pilgrimage that Imam Jafar as-Sadiq has related from his father, Imam Muhammad Baqir, and he from Hadrat Jabir bin Abdullah, he says that when the Holy Prophet (upon whom be peace) proceeded from Muzdalifah to Mina, he increased his speed in the valley of Muhassir. Imam Nawawi has explained it saying that the incident of the people of the elephant had occurred there; therefore, the pilgrims have been enjoined to pass by quickly, for Muhassir is a tormented place. Imam Malik in Mu'atta has related that the Holy Prophet said that the whole of Muzdalifah is a fit place for staying but one should not stay in the valley of Muhassir. In the verses of Nufail bin Habib, which Ibn Ishaq has cited, he describes this event as an eye witness:

"Would that you had seen, O Rudaina, but you would not see, What we saw by the valley of Muhassab.

I praised God when I saw the birds,

and I feared lest the stones should fall upon us.

Everyone was asking for Nufail

As though I owned the Abyssinians a debt."

This was such a momentous event that it soon spread throughout Arabia and many poets made it the subject of their laudatory poems. In these poems one thing is quite evident that everyone regarded it as a manifestation of Allah Almighty's miraculous power, and no one, even by allusion, said that the idols which were worshiped in the Ka'bah, had anything to do with it. For example, Abdullah ibn Az-Zibara says:

"The sixty thousand returned not home,

Nor did their sick man (Abrahah) survive on return.

Ad and Jurham were there before them,

And there is Allah, above the servants, Who sustains it."

Abu Qais bin Aslat says:

"Rise and worship your Lord and anoint

The Corners of the House of Allah between the Mountains of Makkah and Mina.

When the help of the Owner of the Throne reached you,

His armies repulsed them so that they were lying in dust, pelted with stones."

Not only this, but according to Hadrat Umm Hani and Hadrat Zubair bin al-Awwam, the Holy Prophet (upon whom be peace) said:"The Quraish did not worship anyone but Allah, the Only and One, for ten years (and according to others, for seven years. Umm Hani's tradition has been related by Imam Bukhari in his History and by Tabarani, Hakim, Ibn Marduyah and Baihaqi in their collections of Ahadith. Hadrat Zubair's statement has been related by Tabarani, Ibn Marduyah and Ibn Asakir, and this is further confirmed by the mursal tradition of Hadrat Sa'id bin al Musayyab, which Khatib Baghdadi has recorded in his History.

The Arabs describe the year in which this event took place as Am al-Fil (the year of the elephants), and in the same year the Holy Messenger of Allah (upon whom be His peace) was born. The traditionists and historians almost unanimously state that the event of the people of the elephant had occurred in Muharram and the Holy Prophet was born in Rabi al-Awwal. A majority of them states that he took birth 50 days after the event of the elephant.

Theme and Substance

If Surah al-Fil is studied in the light of the historical details as given above, one can fully well understand why in this Surah only Allah's inflicting His punishment on the people of the elephant has been referred and described so briefly. It was an event of recent occurrence, and everyone in Makkah and Arabia was fully aware of it. The Arabs believed that the Ka'bah had been protected in this invasion not by any god or goddess but by Allah Almighty Himself. Then Allah alone had been invoked by the Quraish chiefs for help, and for quite a few years the people of Quraish having been impressed by this event, had worshiped none but Allah. Therefore, there was no need to mention the details in Surah al-Fil, but only a reference to it was enough so that the people of Quraish, in particular, and the people of Arabia, in general, should consider well in their hearts the message that the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) was giving. For the only message that he gave was that they should worship and serve none but Allah, the Only and One. Then, they should also consider that if they used force to suppress this invitation to the truth, they would only be inviting the wrath of God, Who had so completely routed and destroyed the people of the elephants.


  1. -----------------------Arabic Text-----------------------

    لِإِيلَافِ قُرَيْشٍ

  2. إِيلَافِهِمْ رِحْلَةَ الشِّتَاء وَالصَّيْفِ

  3. فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ

  4. الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ

------------------------Translation----------------------------------

(106:1) As the Quraish become accustomed,

(106:2) (that is,) accustomed to their journeys in the winter and the summer.

(106:3) so they should worship the Lord of this House,

(106:4)Who has fed them against hunger and made them secure against fear.

---------------------Commentary---------------------

verse1

*1 The word ilaf, as used in the original is from alf which means to be habituated and accustomed to be reunited after breaking up, and to adopt something as a habit. About the lam that is prefixed to ilaf, some Arabists have expressed the opinion that it is to express surprise and wonder. Thus, Li-ilaf-i Quraish in means: "How surprising is the conduct of Quraish! It is only by virtue of Allah's bounty that they are reunited after their dispersion and have become accustomed to the trade journeys which have brought them their prosperity,. and yet from Allah's worship and service they are turning away." 'This is the opinion of Akhfash, Kisa'i and Farra', and holding this opinion something after this lam, the same thing itself is regarded as sufficient to show that the attitude and conduct a person has adopted in spite of it, is surprising and amazing". On the contrary, KhaIil bin Ahmad, Sibawaih and Zamakhshari say that this is the lam of to `lil and it relates to the following sentence: Fa! ya `budu Rabba hadh a!-Bait, which means: "Allah's blessings on the Quraish are countless. But if for no other blessing, they should worship Allah at least for this blessing that by His bounty they became accustomed to the trade journeys, for this by itself is indeed a great favour of Allah to them. "

verse2

*2 That is, the trade journeys. In summer the Quraish travelled northward to Syria and Palestine, for they are cool lands, and in winter southward to Yaman, etc. for they are warm.

verse3

*3 "This House": the Holy Ka'bah. The sentence means that the Quraish have attained to this blessing only by virtue of the House of Allah. They themselves acknowledge that the 360 idols, which they worship, are not its lord, but Allah alone is its Lord. He alone saved them from the invasion of the army of elephants. Him alone they had invoked for help against Abrahah's army. 'It was His House the keeping of which enhanced their rank and position in Arabia, for before that they were dispersed and commanded no position whatever. Like the common Arab tribes they too were scattered factions of a race. But when they rallied round this House in Makkah and began to serve it, they became, honourable throughout Arabia, and their trade caravans began to visit every part of the country fearlessly. Therefore, whatever they have achieved, it has been possible only by the help of the Lord of this House; therefore, they should worship Him alone.

verse4

*4 The allusion implies that before the Quraish came to Makkah, they were a scattered people in Arabia and living miserable lives. After their gathering together in Makkah they began to prosper, and the Prophet Abraham's prayer for them was literally fulfilled when he had prayed: "Lord, I have settled some of my descendents in a barren valley near Thy sacred House. Lord, I have done this in the hope that they will establish salat there. So turn the hearts of the people towards them, and provide fruits for their food." (Ibrahim: 37)
*5 "Secure against fear" : secure from the fear from which no one anywhere in Arabia was, safe. There was no settlement anywhere in the country the people of which could sleep peacefully at night, for they feared an attack any time from any quarter by some unknown enemy. No one could step out of the bounds of his tribe for fear of life or of being taken prisoner and made a slave. No caravan could travel safely from fear of attack, or without bribing influential chiefs of the tribes' on the way for safe conduct, But the Quraish were immune from every danger; they had no fear of an attack from an enemy. Their caravans, small or big, freely passed on the trade routes everywhere in the country. As soon as it become known about a certain caravan that it belonged to the keepers of the Ka`bah, no one could dare touch it with an evil intention, so much so that even if a single Quraishite was passing on the way, he was allowed to pass unharmed and untouched as soon as the word haram " or "ana min haramillah " was heard from him.

------------------Intro----------------------------

Introduction to Surah 106. Quraish

Name

The Surah has been so entitled after the word Quraish in the very first verse.

Period of Revelation

Although Dahhak and Kalbi regard it as a Madani Surah, yet a great majority of the commentators are agreed that it is Makki, and a manifest evidence of this are the words Rabba hadh-al-Bait (Lord of this House) of this Surah itself. Had it been revealed at Madinah, the words "this House" for the Ka'bah could not be relevant. Moreover, its subject matter so closely relates to that of Surah Al-Fil that probably it was revealed immediately after it, without any other Surah intervening between them. On the basis of this very relevance, some of the earliest scholars regard the two Surahs as one entity. This view is strengthened by the traditions which say that in the Quran copy belonging to Hadrat Ubayy bin Ka'b these two were written as one Surah, i. e. without the insertion of the Bismillah between them. Furthermore, Hadrat Umar had once recited the two Surahs as one in the Prayer. But this view is not acceptable because in the Quran copy which Hadrat Uthman (may Allah bless him) had got written down officially by the cooperation of a large number of the Companions and sent to the centers of Islamic lands, the Bismillah was written between these two Surahs, and since then these two have been written as separate Surahs in all the copies of the Quran everywhere in the world. Moreover, the style of the two Surahs is so different that they manifestly appear as two separate Surahs.

Historical Background

To understand the Surah well it is essential that one should keep the historical background relevant to the contents of this Surah and of Surah Al-Fil in view.

The tribe of Quraish was scattered throughout Hijaz until the time of Qusayy bin Kilab, the ancestor of the Holy Prophet (upon whom be Allah's peace). First of all, Qusayy gathered it in Makkah and this tribe was able to gain authority over the Ka'bah. On that very basis Qusayy was called mujammi (uniter, assembler) by his people. This man by his sagacity and wisdom founded a city state in Makkah and made excellent arrangements for the welfare of the pilgrims coming from all over Arabia, with the result that the Quraish were able to gain great influence among the Arabian tribes and lands. After Qusayy the offices of the state of Makkah were divided between his sons, Abdi Manaf and Abd ad-Dar, but of the two Abdi Manaf gained greater fame even during his father's lifetime and was held in high esteem throughout Arabia. Abdi Manaf had four sons: Hashim, Abdi Shams, Al-Muttalib, and Naufal. Of these Hashim, father of Abdul Muttalib and grandfather of the Holy Prophet, first conceived the idea to take part in the trade that passed between the eastern countries and Syria and Egypt through Arabia, and also to purchase the necessities of life for the Arabians so that the tribes living by the trade route bought these from them and the merchants living in the interior of the country were attracted to the,market of Makkah. This was the time when the Sasanian kingdom of Iran had captured the international trade that was carried out between the northern lands and the eastern countries and Byzantine empire through the Persian Gulf. This had boosted up the trade activity on the trade route leading from southern Arabia to Syria and Egypt along the Red Sea coast. As against the other Arabian caravans, the Quraish had the advantage that the tribes on the route held them in high esteem on account off their being keepers of the Ka'bah. They stood indebted to them for the great generosity with which the Quraish treated them in the Hajj season. That is why the Quraish felt no fear that their caravans would be robbed or harmed any where on the way. The tribes on the way did not even charge them the heavy transit taxes that they demanded from the other caravans. Hashim taking advantage of this prepared the trade scheme and made his three brothers partners in it. Thus, Hashim obtained trade privileges from the Ghassanide king of Syria, Abdi Shams from the Negus, Al-Muttalib from the Yamanite nobles and Naufal from the governments of Iraq and Iran, and their trade began to flourish. That is how the four brothers became famous as traders and began to be called ashab al-ilaf (generators of love and affection) on account of their friendly relations with the tribes and states of the surrounding lands.

Because of their business relations with Syria, Egypt, Iraq, Iran, Yaman and Abyssinia, the Quraish came across such opportunities and their direct contact with the culture and civilization of different countries so enhanced the level of their knowledge and wisdom that no tribe in Arabia could match and equal them. As regards wealth and worldly goods they became the most affluent tribe, and Makkah became the most important commercial center of the Arabian peninsula. Another great advantage that accrued from these international relations was that they brought from Iraq tile script which later was used for writing down the Quran. No other Arabian tribe could boast of so many literate people as Quraish. For these very reasons the Holy Prophet (upon whom be peace) said: "Quraish are the leaders of men." (Musnad Ahmad: Marwiyat Amr bin al As). And according to a tradition from Hadrat Ali in Baihaqi, the Holy Prophet said: "First the leadership of the Arabians was in the hands of the people of Himyar, then Allah withdrew it from them and gave it to Quraish".

The Quraish were thus prospering and flourishing when the event of Abrahah's invasion of Makkah took place. Had Abrahah at that time succeeded in taking this holy City and destroying the Ka'bah, the glory and renown of not only the Quraish but of the Ka'bah itself, would have faded away, the belief of the pre- Islamic Arabia that the House indeed was Allah's House would have been shattered, and the high esteem in which Quraish were held for being keepers of the House throughout the country would have been tarnished. Then, after the Abyssinian advance to Makkah, the Byzantium also would have taken the initiative to gain control over the trade route between Syria and Makkah: and the Quraish would have been reduced to a plight worse than that in which they were involved before Qusayy bin Kilab. But when Allah showed this manifestation of His power that the swarms of birds destroyed 60,000 Abyssinian troops brought by Abrahah by pelting then, with stones, and from Makkah to Yaman they went on falling and dying by the wayside, the faith of the Arabs that the Ka'bah indeed was Allah's House increased manifold, and the glory and renown of Quraish too was enhanced considerably throughout the country. Now the Arabs were convinced that they were under Allah's special favor; therefore, they visited every part of Arabia fearlessly and passed through every land with their trade caravans unharmed. No one could dare touch them with an evil intention. Not to speak of touching them, even if they had a non-Quraishite under their protection, he too was allowed to pass unharmed.

Theme and Substance

As all this was well known in the time of the Holy Prophet's appointment to Prophethood, there was no need to mention them. That is why in the four brief sentences of this Surah, Quraish were simply asked to consider:"When you yourselves acknowledge this House (i. e. the Ka'bah) to be Allah's House, and not of the idols, and when you fully well know that it is Allah alone Who has granted you peace by virtue of this House, made your trade and commerce flourish and saving you from destitution favored you with prosperity you should then worship and serve Him alone."


  1. -----------------------Arabic Text-----------------------

    أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ

  2. فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ

  3. وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

  4. فَوَيْلٌ لِّلْمُصَلِّينَ

  5. الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ

  6. الَّذِينَ هُمْ يُرَاؤُونَ

  7. وَيَمْنَعُونَ الْمَاعُونَ

------------------------Translation----------------------------------

(107:1) Have you seen him who belies the rewards and punishments of the Hereafter?

(107:2) He it is who drives away the orphan

(107:3) and does not urge giving away the food of the poor.

(107:4) Then woe to the praying ones,

(107:5) who are careless of their Prayer,

(107:6) who do good to be seen,

(107:7) and withhold small kindnesses (from the people).

---------------------Commentary---------------------

verse1

*1 The words "have you seen", apparently, are directed to the Holy Prophet (upon whom be peace), but the Qur'anic style is that on such occasions it generally addresses every intelligent and thinking person. And "seeing" means seeing with the eyes, for what has been described in the succeeding verses can be seen by every seer with his eyes, as well as knowing, understanding and considering something deeply. If the word ara'aita is taken in the second meaning, the verse would mean: "Do you know the kind of man who belies the rewards and punishments." Or: "Have you considered the state of the person who belies the Judgment?
*2 The word ad-din as Qur'anic term is used for the rewards and punishments of the Hereafter as .well as for the religion of Islam. But the theme that . follows is more relevant to the first meaning, although the second meaning also is not out of the context: Ibn 'Abbas has preferred the second meaning, while a majority of the commentators have preferred the first. In case the first meaning is taken, the theme of the Surah would mean that denial of the Hereafter produces such and such a character in man; in case the second meaning is taken, the object of the Surah would be to highlight the moral importance of Islam, to stress that Islam aims at producing an altogether different character in its adherents from that found in its deniers.
*3 The style shows that the object of asking this question at the outset is not to ask whether he has seen the person or not, but to invite the listener to consider as to what kind of character is' produced in man when he denies the judgement of the Hereafter, and to urge him to know the kind of the people who belie this creed so that he tries to understand the moral significance of belief in the Hereafter.

verse2

*4 The letter fa in the sentence fa-dhalika-alladhi expresses the meaning of a whole sentence, which is to this effect: "If you do not know, then know that it is indeed he who..." Or, it gives the meaning: "Because of his this very denial of the Hereafter he is the kind of man who... "
*5 The sentence yadu `ul yatim as used in the original, has several meanings: (1) That he deprives the orphan of his rights and evicting him from his father's heritage thrusts him away; (2) that if an orphan comes to ask him for help, he repulses him instead of showing him any compassion, and if he still persists in his entreaties in the hope for mercy, he drives him away and out of sight; (3) that he ill-treats the orphan. For example, if in his own house there is a closely related orphan, it is the orphans lot to serve the whole house, to receive rebuffs and suffer humiliation for trivial things. Besides, this sentence also contains the meaning that - the person does not behave unjustly and tyrannically only occasionally put this is his habit and settled practice. He does not have the feeling that it is an evil which he must give up, but he persists in it with full satisfaction, thinking that the orphan is a helpless, powerless creature; therefore, there is no harm if his rights are taken away wcongfitlly, or he is made the target of tyranny and injustice, or he is repulsed and driven away whenever he asks for help.
In this connection, Qadi Abul Hasan al-Mawardi has related a strange incident in his A lam an-Nubuwwat. Abu Jahl was the testator of an orphan. The child one. day came to him in the condition that he had no shred of a garment on his body and he implored him to be .given something out of his father's heritage. But the cruel man paid no attention to him and the poor child had to go back disappointed. The Quraish chiefs said to him out of fun: "Go to Muhammad (upon whom be Allah's peace and blessings) and put your complaint before him. He will recommend your case before Abu Jahl and get you your property." The child not knowing any background of the nature of relationship between Abu Jahl and the Holy Prophet (upon whom be peace) and not understanding the motive of the mischief-mongers, went straight to the Holy Prophet and apprised him of his misfortune. The Holy Prophet immediately arose and accompanied the child to the house of Abu Jahl, his bitterest enemy. Abu Jahl received him well and when the latter told him to restore to the child his right, he yielded and brought out whatever he owed to him. The Quraish chiefs were watching all this earnestly m the hope that an interesting altercation would take place between them. But when they saw what actually happened they were astounded and went to Abu Jahl and taunted him saying that he too perhaps had abandoned his religion. He said: "By God, I have not abandoned my religion, but I so felt that on the right and left of Muhammad (upon whom be Allah's peace and blessings) there was a spear which would enter my -body if I acted against what he desired. " This incident not only shows what was the attitude and conduct of the principal chiefs of the most civilized and noble tribe of Arabia towards the orphans and other helpless people in those days but it also shows what sublime character the Holy Prophet possessed and what impact it had even on his bitterest enemies. A similar incident we have already related in E.N. 5 of Surah Al-Anbiya' above, which points to the great moral superiority of the Holy Prophet because of which the disbelieving Quraish branded him as a sorcerer.

verse3

*6 La yahuddu means that the person neither persuades his own self, nor tells the people of his household, to provide the poor man with his food, nor dces he urge others to recognize the rights of the poor and needy people of society who are starving and do something to satisfy their hunger. Here, by giving only two conspicuous examples, Allah has pointed out what kind of evils are produced in the people who deny the Hereafter: The real object is not to point out only these two evils-that the people drive away the orphans and do not urge giving away the food of the poor as a result of the denial of the Hereafter. But of the countless evils which are thus produced, two evils have been presented as an example, which every noble and sound-natured person will regard as hateful. Besides, another thing meant to be impressed is that if this very man had believed at he would have to go before God to render an account of his deeds, he would not have committed such evils as to deprive the orphan of his rights, tyrannize him, repulse him, neither feed the poor man himself nor urge others to give him his food. The characteristics of the believers in the Hereafter which have been described in Surah Al-`Asr and Surah Al-Balad are that they exhort one another to mercy, and they exhort one another to the truth and to render the rights of others.
*7 The words used are to `am-il-miskIn and not it am-il-miskin If to am-il-miskin were the words, the meaning would be that he does not urge (others) to feed the poor. But ta'am -il-miskin means that he does not urge (others) to give away the food of the poor. In other words, the food that is given to the poor man is not the food of the giver but of the poor man himself; it is his right which is enjoined on the giver, and the giver is not doing him any favour but rendering him his right. This same thing had been said in Surah Adh-Dhariyat above: "And in their possessions is a due share of him who asks and of him who is. needy." (v. 19).

verse4

*8 The fa in fa-wail-ul -lil-musallin signifies that such was the condition ofthe open deniers of the Hereafter. One may then consider the condition of the hypocrites who are included among the praying ones (i e. Muslims). Since, despite being Muslims they regard the Hereafter as a falsehood, one may note what path of ruin they are following. Though "musallin" means "the praying ones", in view of the context in which this word has been used and the characteristics of these people that follow, this word, in fact, does not have the meaning of "the praying ones" but of "the people of salat", i.e. of those included among Muslims.

verse5

*9 The words used are an-salat-i him sahun and not fi salat-i-him lahum. In case the words fi salat-i him had been used, the meaning would be that they forget in the course of their Prayer.' But forgetting in the course of the Prayer is no sin in the eyes of the Shari `ah, nothing to say of its being hypocrisy, nor is it a fault or anything blameworthy. The Holy Prophet (upon whom be peace) himself sometimes forgot in the Prayer a nd to compensate for it he prescribed the method of sajdah sahv. On the contrary, `an salat-i-him sahum means that they are neglectful of their Prayer. Whether they perform the Prayer, or do not perform it, it is of little importance to them. They are not regular at the Prayers. When they perform it, they do not observe the prescribed times, but offer it carelessly at the eleventh hour. Or, when they rise up for the Prayer, they rise up soullessly and perform it with an unwilling heart, as if it were a calamity imposed on them. They play with their garments, yawn and betray absence of every trace of Allah's remembrance in their hearts. Throughout the Prayer they show no feeling at all that they are performing the Prayer, nor of what they are reciting; their minds wander and they perform articles of the Prayer without due attention; they somehow perform a semblance of the Prayer and try to be rid of it as soon as ,possible. And there are many people who would perform the Prayer only when they must, otherwise the Prayer has no place in their lives. The Prayer time comes but they show no concern that it is the Praver time; they hear the call to the Prayer but do not understand what the caller is calling to, whom he is calling and for what purpose. These in fact are the signs of absence of faith in the Hereafter. The claimants to Islam believe thus only because they do not believe that they would be rewarded for performing the Prayer, nor have the faith that they would be punished for not performing it. On this very basis, Hadrat Anas bin Malik and `Ata bin Dinar say: "Thanks to God that he said 'an salat-i-him and not fi salat-i -him. That is, we do forget in the course of the Prayer but we are not forgetful and neglectful of it; therefore, we shall not be counted among the hypocrites."
The Qur'an at another place has described this state of the hypocrites, thus: "They come to offer their Prayer but reluctantly, and they expend in the way of Allah with unwilling hearts." (At-Taubah: 54). The Holy Messenger of Allah has said: "This is the Prayer of the hypocrite; this is the Prayer of the hypocrite; this is the Prayer of the hypocrite ! He watches the sun at the `Asr time until when it reaches between the two horns of Satan (i.e. when the time of sunset 'approaches), he gets up and performs the Prayer carelessly, in which he remembers Allah but little." (Bukhari, Muslim, Musnad Ahmad) Mus'ab bin Sa`d has related from his father, Hadrat Sa`d bin Abi Waqqas: "When I asked the Holy Prophet (upon whom be peace) about the people who are neglectful of their Prayer, he said: "These are the people who perform their Prayers when the prescribed time for it has passed." (Ibn Jarir, Abu Ya'la, Ibn al-Mundhir, Ibn abI Hatim, Tabarani in Ausat; Ibn Marduyah, Baihaqi in As-Sunan. This tradition has been related as a statement of Hadrat Sa`d himself also as a mauquf hadith and its sanad is stronger. Its being a marfu' narration of the saying of the Holy Prophet (upon whom be peace). has been regarded as weak by Baihaqi and Hakim). Another tradition from Hadrat Mus'ab is that he asked his father: "Have you considered this verse? Does it mean giving up the Prayer, or wandering of one's attention in the course of the Prayer?-Who among us has not his attention divided? He replied: No, it implies wasting the prescribed time of the Prayer and performing it when its time has elapsed." (Ibn Jarir, Ibn Abi Shaibah, Abu Ya`la, Ibn al-Mundhir, Ibn Marduyah, Baihaqi in As-Sunan): Here, one should understand that coming of other thoughts in the mind in the course of the. Prayer is one thing and bing unmindful of the Prayer and thinking other things during it quite another. The first state is a natural human weakness. Other thoughts do interfere without intention, and as soon as a believer 'feels that his attention is wandering from the Prayer. he gathers it and brings it back to the Prayer. The other state is of being neglectful of the Prayer, for in it man only goes through an exercise of the Prayer mechanically, he has no intention of the remembrance of God in his heart. From the commencement of the Prayer till its completion his heart is not turned towards God even for a moment, and he remains engrossed in the thoughts with which he entered the Prayer.

verse6

*10 This can be an independent sentence as well as one relating to the preceding sentence. In the first case, it would mean that they do not perform any act of goodness with a pure intention for the sake of God, but whatever they do , they do to be seen of others so that they are praised, are considered righteous, their good act is publicised and its advantage and benefit accrues to them here in the world. In the second case, the meaning would be that they pray to be seen. The commentators generally have preferred the second meaning, for at first sight it appears that it relates to the preceding sentence. Ibn `Abbas says: "It implies the hypocrites who prayed to be seen. They performed the Prayer if there was somebody to see them, but did not perform it if there was nobody to see them." In another tradition his words are to the effect: "If they were alone they did not pray; but if there were others, they prayed. ". (Ibn Jarir, Ibn al-Mundhir, Ibn Abi Hatim , Ibn Marduyah, Baihaqi , in Ash-Shu ab). In the Qur'an too the hypocrites have been described thus: "When they rise up for the salat, they go reluctantly to it, merely to be seen of people and they remember Allah but little." (An-Nisa': 142).

verse7

*11 The word used is ma'un. The view held by Hadrat `Ali, Ibn `Umar, Sa`id bin Jubair, Qatadah, Hasan Basri, Muhammad bin Hanafiyyah, Dahhak, Ibn Zaid, `Ikrimah, Mujahid, `Ata' and Zuhri (may Allah show them mercy) is that it implies the zakat while Ibn `Abbas, Ibn Mas`ud, Ibrahim Nakha`i, Abu Malik and many other scholars have expressed the opinion that it implies items of common use; for example, cooking-pot, bucket, hatchet, balance, salt, water, fire, flint (now its successor, the match-stick), etc. which the people generally borrow from each other. A statement of Sa'id bin Jubair and Mujahid also supports it. Another view of Hadrat 'Ali also is that it implies the zakat as well as the little courtesies and kindnesses of daily Iife. Ibn Abi Hatim has related from `Ikrimah that ma'un of the highest form is zakat and of the lowest lending of a sieve, bucket, or needle to a barrrower. Hadrat `Abdullah bin Mas`ud says: "We, the Companions of Muhammad (upon whom be Allah's peace), used to say (and according to other traditions, in the time of the Holy Prophet, used to say) that ma `un implies lending of the cooking pot, hatchet. bucket, balance, and such other things." (Ibn Jarir. Ibn Abi Shaibah, Abu Da'ud, Nasa'i, Bazzar, Ibn al-Mundhir, Ibn Abi Hatim, Tabarani in AI-Ausat, Ibn Marduyah, Baihaqi in As-Sunan). Sa`d bin 'Iyad without specifying any names has related almost the same view from the Companions of the Holy Prophet (upon whom be peace), which shows that he had heard this from several Companions. (Ibn Jarir, Ibn Abi Shaibah). Dailami, Ibn `Asakir, and Abu Nu`aim have related a tradition from Hadrat Abu Hurairah in which he says that the Holy Prophet (upon whom be peace) himself explained this verse saying that it implies the hatchet, bucket and other such things. If this tradition is genuine it probably did not come to the notice of other scholars; otherwise it was not possible that other people should have given any other commentary of this verse.
Ma`un in fact is a small, little thing useful to the people. Accordingly, zakat also is ma`un, for it is a little amount out of much wealth, which one has to give away in order to help the poor, and the other small items of common use also are ma 'un as mentioned by Hadrat `Abdullah.Ibn Mas`ud and the scholars who share his viewpoint. The majority of the commentators say that ma `un applies to all those small things which the neighbours usually ask each other for, and asking for these is not in any way blameworthy, for the rich and the poor, all stand in need of these at one time or another. However, to show stinginess in lending these is regarded as mean behaviour morally. Generally these things by themselves last and the neighbour returns them in the original form after he has used them. It would also be maim if a neighbour asks the other for a bed or bedding items on the arrival of guests, or asks the neighbour's permission to have loaves baked in his, oven, or wants to leave some valuables in the neighbour's custody when going out of his house for some days. Thus, the verse means to impress that denial of the Hereafter renders a man so narrow-minded and niggardly that he is not even prepared to make a most minor sacrifice for the sake of others.

------------------Intro----------------------------

Introduction to Surah 107. Al-Ma'un

Name

The Surah has been so designated after the word al-ma`un occurring at the end of the last verse.

Period of Revelation

Ibn Marduyah has cited Ibn Abbas (may Allah bless them both) as saying that this Surah is Makki, and the same also is the view of Ata and Jabir. But Abu Hayyan in Al-Bahr al-Muhit has cited Ibn Abbas, Qatadah and Dahhak as saying that this Surah was revealed at Madinah. In our opinion there is an internal piece of evidence in the Surah itself which points to its being a Madani Revelation. It holds out a threat of destruction to those praying ones who are unmindful of their Prayers and who pray only to be seen. This kind of hypocrites were found only at Madinah, for it was there that Islam and the Muslims gained such strength that Islam and the Muslims gained such strength that many people were compelled to believe from expedience, had to visit the Mosque, join the congregational Prayer and prayed only to be seen of others, so as to be counted among Muslims. Contrary to this is, at Makkah conditions were altogether different. No one had to pray to be seen. There it was difficult even for the believers to pray in congregation; they prayed secretly and if a person prayed openly he did so only at the risk of his life. This kind of hypocrites found in Makkah did not comprise those who believed and Prayed to be seen but those who in their hearts had know, and acknowledged the Holy Messenger of Allah (upon whom be peace) to be on the true path, but were avoiding to accept Islam in order to maintain their Position of leadership and authority, or were not prepared to take the risk of being afflicted with the kind of hardships with which they found the believers afflicted in the society around them. This condition of the hypocrites at Makkah has been described in vv. 10-11 of Surah Al- Ankabut. (For explanation, see E.N.'s 13 to 16 of Surah Al-'Ankabut).

Theme and Subject Matter

Its theme is to point out what kind of morals a man develops when he refuses to believe in the Hereafter. In vv. 2-3 the condition of the disbelievers who openly belie the Hereafter has been described, and in the last four verses the state of those hypocrites who apparently are Muslims but have no idea of the Hereafter, its judgment, and the meting out of rewards and punishments accordingly has been described. On the whole, tie object of depicting the attitude and conduct of two kinds of people is to impress the point that man cannot develop a strong, stable and pure character in himself unless he believes in the Hereafter.


  1. -----------------------Arabic Text-----------------------

    إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ

  2. فَصَلِّ لِرَبِّكَ وَانْحَرْ

  3. إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ

------------------------Translation----------------------------------

(108:1) (O Prophet,) We have granted you the Kauthatar .

(108:2) So pray only for your Lord and sacrifice .

(108:3) Indeed, your enemy alone is cut off from the root.

---------------------Commentary---------------------

verse1

*1 The full meaning of the word kauthar, as used here, cannot perhaps be expressed in one word in any language of the world. This is an intensive form of the noun kathrat which literally means abundance, but the context in which it has been used does not give the meaning of mere abundance but abundance of good, of spiritual benefits and blessings, and of such abundance which is unbounded and limitless, and it dces not imply any one good or benefit or blessing but abundance of countless benefits and blessings. Have a look again at the background of this Surah given in the Introduction. The enemies thought that Muhammad (upon whom be Allah's peace and blessings) had been completely ruined: he was cut off from the community and had become utterly helpless and powerless; his trade was ruined; his male children who could perpetuate his name were dead; the message that he presented was such that except for a handful of the people no one in entire Arabia, not to speak of Makkah, was prepared to listen to it therefore, failure and disappointment would be his lot as long as he lived and there would be no one in posterity to remember him when he died. Under such conditions when Allah said: "We have granted you the Kauthar," it by itself gave the meaning: Your foolish opponents think that you are ruined and deprived of the good things that .you enjoyed before Prophethood, but the fact is that We have favoured you with unbounded good and countless blessings." This included the matchless moral qualities which the Holy Prophet was blessed with; this included the great blessings of Prophethood and the Qur'an, the knowledge and wisdom that were granted to him; this included the blessing of Tauhid and also of such a system of life, whose simple and intelligible, rational and natural, and comprehensive principles had the potential to spread throughout the world and of continuing to spread for ever afarwards. This also included the blessing of the exaltation of renown because of which the holy Prophet's blessed name continues to be exalted throughout the world since 1400 years and will continue to be so exalted till Resurrection. This also included the blessing that by his preaching eventually such a world-wide community came into being, which became the standard-bearer of Truth in the world for ever, which can claim to have produced the greatest number of the pious, virtuous and noble charactered rnen in any one nation, and which even when corrupted and deprived has the highest good in it as against every other nation of the world. This also included the blessing that the Holy Prophet during his very lifetime witnessed his invitation and message attaining to the highest success and the preparation of a community which had the power to dominate the world. This also included the blessing that although on his being deprived of the male offspring the enemies thought he would be lost to posterity, yet Allah not only blessed him with the spiritual offspring in the form of Muslims, who will continue to exalt his name in the world till Resurrection but also granted him from his one daughter, Hadrat Fatimah, the natural progeny, who have spread throughout world and whose only mark of distinction and pride is that they trace their descent from him.
These are the blessings which the people have seen and witnessed as to how abundantly Allah has blessed His Holy prophet within the world. In addition, Kauthar also implies two udtrr great blessings which Allah will bestow on him in the Hereafter. We had no means of knowing these; therefore the Holy Prophet (upon whom be peace) himself gave us news of them, and told us that Kauthar also implied them. First, the Fountain of Kauthar, which he will be granted on the Resurrection Day in the Plain of Assembly; second, the River Kauthar, which he will be granted in Paradise. About both such a large number of the Ahadith have been reported from him through such a large number of the reporters that there remains no doubt about their authenticity.
What the Holy Prophet said about the fountain of Kauthar is as follows:
(1) This Fountain will be granted to him on the Resurrection Day when there will be the cry of al- atash, al- atash (thirst, thirst!) on every side. The Holy Prophet's community will gather together before him at it and will be watered thereby. He himself will be the first to arrive at it and will be occupying the central position. He has said: "This is a Fountain at which my Ummah will assemble on the Resurrection Day." (Muslim: KItab as- Salat Abu Da'ud: Kitab as-Sunnah). "I shall have arrived at the Fountain before you. " (Bukhari: Kitab ar-Riqaq and Kitab al-Fitan; Muslim: Kitab a!-Fida and Kitab at-Taharah; lbn Majah,: Kitab al Manasik and Kitab az-Zuhd. Musnad Ahmad: Marwiyyat `Abdullah bin Mas'ud `Abdullah bin `Abbas, Abu Hurairah. "I shall be there before you and shall bear witness on you, and by God, I am seeing my Fountain even at this time." (Bukhari: Kitab al-jana-iz Kitab al-Maghazi, Kitab ar-Riqaq). Addressing an assembly of the Ansar, the Holy Prophet once said: "After me you will meet with selfishness and nepotism, endure it patiently until you meet me at the Fountain. " (Bukhari: kitab Manaqib al-Ansar and Kitab al-Maghazi; Muslim: Kitab al-Iman; Tirmidhi:Kitab al-Fitan). "I shall be near the middle of the Fountain on the Resurrection Day." Muslim: Kitab al-Fada'il). Hadrat Abu Barzah Aslami was asked: "Have you heard something about the Fountain from the Holy Prophet? He replied: Not once, or twice, or thrice, or four or five times, but over and over again. May Allah deprive of its water the one who be lies it." (Abu Da'ud: Kitab as-Sunnah). "Ubaidullah bin Ziyad thought that the traditions about the Fountain were false; so much so that he belied all the traditions reported by Hadrat Abu Barzah Aslami, Bara' bin 'Azib and `A'idh bin 'Amr. At last, Abu Sabrah brought out a writing which he had written down after hearing it from Hadrat `Abdullah bin 'Amr bin al-`As, and it contained this saying of the Holy Prophet: "Beware! your place of meeting me will be my Fountain." (Musnad Ahmad: Marwiyyat 'Abdullah bin 'Amr bin al-'As).
(2) Different dimensions of the Fountain have been given in different traditions, but according to a large number of the traditions it will extend from Aylah (the present Israeli seaport of Ilat) to Sana'a of Yaman, or from Aylah to Adan, or from 'Amman to `Adan in length, and from Aylah to Juhfah (a place between Jeddah and Rabigh) in breadth. (Bukhari: Kitab ar-Riqaq; Abu Da'ud at Tayalisi: Hadith No. 995; Musnad Ahmad: Marwiyyat Abu Bakr Siddiq and `Abdullah bin `Umar; Muslim: Kasab al-Taharah and Kitab al-Fads il; Tirmidhi Abwab Sifat al-Qiyamah; Ibn Majah: Kitab az-Zuhd). From this it appears that on the Resurrection Day the present Red Sea itself will be turned into the Fountain of Kauthar. And the correct knowledge is only with Allah!
(3) About this Fountain the Holy Prophet hes told us that water will be supplied to it from the River Kauthar of Paradise (which is being mentioned below). "Two channels from Paradise will flow into it and supply water to it." (Muslim: Kitab al-Fada il). According to another tradition: "A canal from the River Kauthar of Paradise will be opened towards this Fountain. " (Musnad Ahmad Marwiyyat `Abdullah bin Mas`ud).
(4) According to the description of it given by the Holy Prophet its water will be whiter than milk (according to other traditions whiter than silver, and according to still others, whiter than snow), cooler than snow, sweeter than honey; the earth of its bed will be more fragrant than musk; the water jugs set at it will be as numerous as the stars in the sky; the one who drinks from it would never thirst; and the one who is deprived of it will never have his thirst satisfied. These things with a little variation in wording have been reported in numerous Ahadith (Bukhari: Kitab ar-Rigaq; Muslim: Kitab at-Taharah and Kitab al-Fada'il; Musnad Ahmad: Marwiyyat Ibn Mas`ud, Ibn `Umar, `Abdullah bin 'Amr bin al-`As; Tirmidhi: Abwab Sifat al-Qiyanmah: Ibn Majah: Kitab az-Zuhd; Abu Da'ud: Tayalisi, Ahadith No. 995, 2135).
(5) Concerning it the Holy Prophet warned the people of his time again and again, saying: "after me those from among you who would effect changes in my Way, will be removed from the Fountain and will be disallowed to approach it. I shall say: they are my companions, but it will be said: "Don't you know what they did after you? Then I too shall discard them and tell them to keep away." This subject too has been expressed in many traditions. (Bukhari: Kitab ar-Rigaq, Kitab al-Fitan; Muslim: Kitab al-Tahara and Kitab al-Fada'it Musnad Ahmad: Marwiyyat !bn Mas`ud, Abu Hurairah; Ibn Majah: Kitab al-Manasik. The Hadith which Ibn Majah has related in this connection contains very pathetic words. The Holy Prophet said: "Beware! I shall have arrived at the Fountain before you and shall pride myself by your means upon the greater numbers of my Ummah as against other ummahas Do not at that time cause my face to be blackened. Beware: I shall have some people released, and some people shall be separated from me. I shall say: O my Lord, they are my companions. He will reply: Don't you know what innovations they introduced after you?" According to Ibn Majah, these words were said by the Holy Prophet (upon whom be peace) in his Sermon at `Arafat.
(6) Likewise, the Holy Prophet has also warned the Muslims coming after him till Resurrection, saying: "Whoever from among you will swerve from my Way and effect changes in it, will be removed from the Fountain. I shall say: O Lord, they belong to me, they are the people of my Ummah. In response it will be said: Don't you know what changes they effected after you and then turned back on their heels? Then I too shall turn them away and shall not allow them to approach the Fountain. " Many traditions on this subject are found in the Hadith. (Bukhari: Kitab al-Musaqat, Kitab ar-Rigaq, Kitab al-Fitan; Muslim: Kitab at-Taharah. Katab as-Salat, Kitab al-Fada il; Ibn Majah: Kitab az-Zuhd; Musnad Ahmad: Marwiyyat Ibn `Abbas).
Traditions about this Fountain have been related by more than 50 companions, and the earliest scholars generally have taken it to mean the Fountain of Kauthar. Imam Bukhari has named the last chapter of his Kitab ar-Rigaq as Babun fil hawd wa qual-Allahu inna a `tainak al-Kauthar, and in a tradition from Hadrat Anas there is the explanation that the Holy Prophet said about Kauthar: "It is a Fountain at which my Ummah shall alight. "
The River Kauthar which the Holy Prophet (upon whom be peace) shall be granted in Paradise, also has been mentioned in a large number of the traditions cf Hadith. Many traditions have been related on the authority of Hadrat Anas in which he says (and in some he explains that he is reporting the exact words of the Holy Prophet himself) that on the occasion of mi'raj; the Holy Prophet was taken round Paradise and shown a river on the banks of which there were vaults of pearls or precious stones carved from within; the earth of its bed was of the strong scented musk. He asked Gabriel, or the angel who took him round, what it was. He replied that it was the River Kauthar, which Allah had granted him. (Musnad Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi, Abu Da'ud Tayalisi, Ibn Jarir) Again, according to Hadrat Anas, the Holy Prophet was asked (or a person asked him): "What is the Kauthar?' He replied; "It is a River which Allah has granted me in Paradise. Its earth is musk: its water is whiter than milk and sweeter than honey " (Musnad Ahmad, Tirmidhi, lbn Jarir; according to another tradition of Musnad Ahmad, describing the merits of the River Kauthar the Holy Prophet said that at its bottom there are pearls instead of pebbles. Ibn `Umar says that the Holy Prophet said: "The Kauthar is a river in Paradise the banks of which are golden; it flows on pearls and diamonds (i.e. its bed has diamonds instead of pebbles); its earth smells sweeter than musk; its water is whiter than milk (or snow), cooler than snow and sweeter than honey." (Musnad Ahmad, Tirmidhi, Ibn Majah, Ibn Abi Hatim, Darimi, Abu Da'ud Tayalisi, Ibn al-Mundhir, Ibn Marduyah, Ibn Abi Shaibah). Usamah bin Zaid says that the Holy Prophet once went to visit Hadrat Usamah; he was not at home; his wife entertained him and during the conversation said "My husband has told me that you have been granted a river in Paradise, which is called the Kauthar." The Holy Prophet replied "Yes, and its bed is of rubies and corals and emeralds and pearls" (Ibn Jarir, Ibn Marduyah. Though the sanad of this tradition is weak, the presence of a large number of traditions dealing with this subject strengthens it). Besides these marfu traditions, a great many sayings of the Companions and their successors have been related in the Hadith to the effect that the Kauthar implies a river in Paradise. These traditions describe its qualities as have been mentioned above. For instance, the sayings of Hadrat 'Abdullah bin `Umar, Hadrat `Abdullah bin `Abbas, Hadrat Anas bin Malik, Hadrat `A'ishah, Mujahid and Abul `Aliysh are found in Musnad Ahmad, Bukhari, Tirmidhi, Nasa'i'; and the books of Ibn Marduyah, Ibn Jarir, Ibn Abi Shaibah and other traditionists.

verse2

*2 Different commentaries of it have been reported from different scholars. Some of them take the Prayer to mean the five times obligatory Prayer (salat); some take it to imply the Prayer of `Id al-Adha, and some say that it implies the Prayer itself. Likewise, the meaning of wanhar and sacrifice according to some illustrious scholars, is to place the right hand over the left hand and to fold them on the chest in the Prayer; some say that it implies raising both hands with Allahu Akbar at the commencement of the Prayer; some say that it implies raising both hands at the commencement of the Prayer, at bowing for Ruku ` and after rising from Ruku `; and some say that it means performing the `Id al-Adha Prayer and then offering the animal sacrifice. But if the context in which this command has been enjoined, is considered, its meaning clearly seems to be: "O Prophet, when your Lord has granted you so many and so splendid blessing, then you should perform the Prayer only for His sake and offer sacrifice only for His sake." This Command was given in the environment when not only the pagans of Quraish but the pagans of entire Arabia and the world worshipped their self-made gods and offered sacrifices at their shrines. Therefore, the intention of the Command is "Contrary to the polytheistic practice, you should remain steadfast to your creed: your Prayer is only for Allah and your sacrifice also is for Him alone, as it has been said at another place: `Declare, O Prophet, my salat and my sacrifice and my life and my death are all for Allah, Lord of the universe, Who has no partner with Him. This is what I have been enjoined, and I am the first to surrender to Him.'(Al-An`am:162-163). This same meaning has been explained of it by Ibn 'Abbas. `Ata`, Mujahid, `Ikrimah, Hasan Bari, Qatadah, Muhammad bin Ka`b al-Kurzi, Dahhak, Rabi` bin Anas, `Ata` al-Khurasani and many other major commentators (may Allah bless them all) (Ibn Jarir). However, this by itself is correct that when the Holy Prophet (upon whom be peace) enforced by Allah's command the practice of the `Id al-Adha Prayer and the offering of animal sacrifice at Madinah, he himself gave the first place to the Prayer (salat and the second to the sacrifice, as commanded in the verses: Inna salati wa nusuki and fa-salli li-Rabbika wanhar, and enjoined an the Muslims also to do the same, i.e. they should first perform the Prayer and then offer the sacrifice. This is neither the explanation of this verse nor the occasion of its revelation but a deduction made by the Holy Prophet from these verses and his deduction of injunctions also is a kind of Divine inspiration.

verse3

*3 The word shani' as used, in the original is derived from sha 'n, which means the hatred and spite because of which a person may start ill-treating another. At another place in the Qur'an it has been said: "(And O Muslims,) the enmity of any people should not so provoke you as to turn you away from justice." (AI-Ma'idah: 8). Thus, shani aka implies every such person who blinded by his enmity of the Holy Prophet (upon whom be peace) should bring false accusations against him, slander and defame him and vent his personal spite against him by taunting and scoffing at him in every possible way.
*4 Huwa'/ abtar: "He himself is abtar", i.e. though he calls you abtar he in fact himself is abtar. Some explanations of abtar have already been given in the Introduction to the Surah. It is derived from batar which means to cut off, but idiomatically it is used in a comprehensive meaning. In the Hadith, the rak ah of the Prayer which is not coupled with another rak'ah is called butaira', i.e. the lonely rak ah. According to another Hadith "Every piece of work, which is in any way important, is abtar if it is started without the glorification and praise of Allah", implying that it is cut off from the root, It has no stability, and it is doomed to failure. A man who fails to achieve his object is abtar as also the one who is deprived of all means and resources. A person who is left with no hope of any good and success in life is also abtar. A person who has been cut off from his family, brotherhood, associates And helpers is also abtar. The word abtar is also used for the man who has no male child, or whose male child or children have died, for after him there remains no one to remember him and he is lost to posterity . after death. In almost alI these meanings the disbelieving Quraish called the Holy Prophet (upon whom be peace) abtar. At this, Allah said: "O Prophet, not you but your enemies are abtar." This was not merely a "reprisal", but a prophecy out of the most important prophecies of the Qur'an, which literally proved true. when it was made, the people regarded the Holy Prophet as abtar, and no one could imagine how the big chiefs of the Quraish would become abtar, who were famous not only in Makkah but throughout Arabia, who were successful in life, rich in worldly wealth and children, who had their associates and helpers everywhere in the country, who enjoyed intimate relations with all the Arabian tribes, being monopolists in trade and managers of Hajj But not long afterwards the conditions altogether changed. There was a time when on the occasion of the Battle of the Trench (A.H. 5) the Quraish had invaded Madinah with the help of many Arabian and Jewish tribes, and the Holy Prophet being besieged had to resist the enemy by digging a trench around the city. After only three years, in A.H. 8, when he attacked Makkah, the Quraish had no helper and they had to surrender helplessy. After this within a year or so the whole Arabia came under his control, deputations of tribes from all over the country began to visit him to take the oaths of allegiance and his enemies were left utterly helpless and resourceless. Then they were so lost to posterity that even if their children survived, none of them today knows that he is a descendent of Abu Jahl, Abu Lahab, `As bin Wail, or `Uqbah bin Abi Mu`ait, the enemies of lslam, and even if he knows it, he is not prepared to claim that his ancestors were those people. On the contrary, blessings are being invoked on the children of the Holy Prophet (upon whom be peace)throughout the world; millions and millions of Muslims take pride in bearing relationship to him; hundreds of thousands of people regard it as a mark of honour and prestige to have descended not only from him but from his family and even the families of his Companions. Thus, some one is a Sayyid, another an 'Alavi, and `Abbasi, a Hashmi, a Siddiqi, a Faruqi, an `Uthmani, a Zubairi, or an Ansari, but no one is an Abu Jahli or Abu Lahabi. History has proved that not the Holy Prophet Muhammad (upon whom be Allah's peace and blessings) but his enemies were, and are, abtar.

------------------Intro----------------------------

Introduction to Surah 108. Al-Kauthar

Name

The Surah has been so designated after the word al-kauthar occurring in the first verse.

Period of Revelation

Ibn Marduyah has cited Hadrat Abdullah bin Abbas, Hadrat Abdullah bin az-Zubair and Hadrat Aishah as saying that this Surah is Makki. Kalbi and Muqatil also regard it as Makki, and the same is the view held by the majority of commentators. But Hadrat Hasan Basri, Ikrimah, Mujahid and Qatadah regard it as Madani. Imam Suyuti in Al-Itqan has confirmed this same view, and Imam Nawawi in his commentary of the Sahih of Muslim has also preferred the same. The reason for this assumption is the tradition which traditionists of the rank of Imam Ahmad, Muslim, Abu Daud, Nasai, Ibn Abi Shaibah, Ibn al-Mundhir, Ibn Marduyah, Baihaqi and others have related from Hadrat Anas bin Malik, saying: "The Holy Prophet was among us. In the meantime he dozed; then he raised his head, smiling, according to some traditions, the people asked what for he was smiling, according to others, he himself told them that a Surah had just been revealed to him. Then, with Bismillah ir-Rahman ir-Rahim, he recited Surah Al-Kauthar; then he asked the people whether they knew what Kauthar was. When they said that Allah and his Messenger had the best knowledge, he said; It is a river which my Lord has granted me in Paradise." (The details follow under "Kauthar"). The basis of the reasoning from this tradition for this Surah's being Madani is that Hadrat Anas belonged to Madinah, and his saying that this Surah was revealed in his presence is a proof that it was Madani.

But, in the first place, from this same Hadrat Anas, Imam Ahmad, Bukhari, Muslim, Abu Da'ud, Tirmidhi and Ibn Jarir have related the traditions which say that this river of Paradise (Al-Kauthar) had been shown to the Holy Prophet (upon whom be peace) on the occasion of the mi`raj (ascension) and everyone knows that mi`raj had taken place at Makkah before the hijrah. Secondly, when during the mi`raj the Holy Prophet had not only been informed of this gift of Allah Almighty but also shown it, there was no reason why Surah Al-Kauthar should have be revealed at Madinah to give him the good news of it. Thirdly, if in an assembly of the Companions the Holy Prophet himself had given the news of the revelation of Surah Al-Kauthar which Hadrat Anas has mentioned in his tradition, and it meant that that Surah had been revealed for the first time then, it was not possible that well-informed Companions like Hadrat Aishah, Hadrat Abdullah bin Abbas and Hadrat Abdullah bin Zubair should have declared this Surah to be a Makki revelation and most of the commentators also should have regarded it as Makki. If the matter is considered carefully, there appears to be a flaw in the tradition from Hadrat Anas in that it does not say what was the subject under discussion in the assembly in which the Holy Prophet gave the news about Surah Al-Kauthar. It is possible that at that time the Holy Prophet was explaining something. In the meantime he was informed by revelation that that point was further explained by Surah Al-Kauthar, and he mentioned the same thing, saying that that Surah was revealed to him just then. Such incidents did take place on several occasions, on the basis of which the commentators have opined about certain verses that they were revealed twice. This second revelation, in fact, meant that the verse had been revealed earlier, but on some later occasion the Holy Prophet's attention was invited to it by revelation for the second time. In such traditions, the mention of the revelation of a certain verse is not enough to decide whether it was revealed at Makkah or Madinah, and when precisely it was revealed.

Had this tradition of Hadrat Anas not been there to cause doubt, the whole content of the Surah Al- Kauthar by itself bears evidence that it was revealed at Makkah, and in the period when the Holy Prophet was passing through extremely discouraging conditions.

Historical Background

Before this in Surahs Ad-Duha and Alam Nashrah we have seen that when in the earliest phase of Prophethood the Holy Prophet (upon whom be peace) was passing through the most trying conditions when the whole nation had turned hostile, there was resistance and opposition on every side, and the Holy Prophet and a handful of his Companions did not see any remote chance of success. Allah in order to console and encourage him at that time had sent down several verses. In Surah Ad- Duha it was said: "And surely the later period (i. e. every later period) is better for you than the former period, and soon your Lord shall give you so much that you shall be well pleased". In Surah Alam Nashrah: "And We exalted your renown for you."That is, "Though the enemies are trying to defame you throughout the country, We, on the contrary, have arranged to exalt your name and fame."And: "The fact is that along with every hardship there is also ease."That is, "You should not be disheartened by the severity of conditions at this time; this period of hardships will soon pass, and the period of success and victory will follow."

Such were the conditions in which Allah by sending down Surah Al-Kauthar consoled the Holy Prophet as well as foretold the destruction of his opponents. The disbelieving Quraish said: "Muhammad (upon whom be Allah's peace) is cut off from his community and reduced to a powerless and helpless individual. According to Ikrimah when the Holy Prophet was appointed a Prophet, and he began to call the people to Islam, the Quraish said: "Muhammad (upon whom be Allah's peace and blessings) is cut off from his people as a tree is cut off from its root, which might fall to the ground any moment." (Ibn Jarir). Muhammad bin Ishaq says: "Whenever the Prophet (upon whom be peace) was mentioned before As bin Wa'il as-Sehmi, the chief of Makkah, he used to say: Let him alone for he is only a childless man (abtar) with no male offspring. When he dies, there will be no one to remember him." Shamir bin Atiyyah says that Uqbah bin Abi Mu'ait, also used to say similar things about the Holy Prophet, (Ibn Jarir). According to Ibn Abbas, once Ka'b bin Ashraf (the Jewish chief of Madinah) came to Makkah and the Quraish chiefs said to him: "Just see this boy, who is cut off from his people; he thinks he is superior to us, whereas we manage the Hajj, look after the Ka'bah and water the pilgrims." (Bazzar). Concerning this very incident Ikrimah reports that the Quraish had used the words as-sunbur al-munbatir min qaumi-hi (a weak, helpless and childless man who is cut off from his people) for the Holy Prophet. (Ibn Jarir) Ibn Sa'd and lbn Asakir have related that Hadrat Abdullah bin Abbas said; "The eldest son of the Holy Prophet (upon whom be peace) was Qasim; next to him was Zainab, next to her Hadrat Abdullah and next to him three daughters, viz. Umm Kulthum, Fatimah and Ruqayyah. Of them first Hadrat Qasim died and then Hadrat Abdullah. Thereupon As bin Wail said: "His line has come to an end: now he is abtar (i. e. cut of from root)."Some traditions add that As said "Muhammad is abtar: he has no son to succeed him. When he dies, his memory will perish and you will be rid of him."The tradition from Ibn Abbas, which Abd bin Humaid has related, shows that Abu Jahl also had said similar words on the death of the Holy Prophet's son, Abdullah. Ibn Abi Hatim has related on the authority of Shmir bin Atiyyah that the same kind of meanness was shown by Uqbah bin Abi Mu'ait by rejoicing at this bereavement of the Holy Prophet. Ata says that when the second son of the Holy Prophet died, his own uncle, Abu Lahab (whose house was next to his) hastened to the pagans and gave them the "good news": Batira Muhammadun al-lail:"Muhammad has become childless this night, or he is cut off from root."

Such were the disturbing conditions under which Surah Al-Kauthar was sent down. The Quraish were angry with him because he worshiped and served only Allah and repudiated their idolatry publicly. For this very reason he was deprived of the rank, esteem and honor that he enjoyed among his people before Prophethood and was now as cut off from his community. The handful of his Companions also were helpless, poor people who were being persecuted and tyrannized. Furthermore, he was bereaved by the death of two sons, one after the other, whereat the near relatives and the people of his clan, brotherhood and neighborhood were rejoicing and uttering such words as were disheartening and disturbing for a noble person who had treated even his enemies most kindly. At this Allah just in one sentence of this brief Surah gave him the good news, better news than which has never been given to any man in the world, besides the decision that it will be his opponents who will be cut off from their root and not he.


  1. -----------------------Arabic Text-----------------------

    قُلْ يَا أَيُّهَا الْكَافِرُونَ

  2. لَا أَعْبُدُ مَا تَعْبُدُونَ

  3. وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

  4. وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ

  5. وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

  6. لَكُمْ دِينُكُمْ وَلِيَ دِينِ

------------------------Translation----------------------------------

(109:1) Say: "O disbelievers,

(109:2) I do not worship those whom you worship,

(109:3) nor are you worshippers of Him Whom I worship,

(109:4) nor am I a worshipper of those whom you have worshipped,

(109:5) nor are you worshippers of Him Whom I worship.

(109:6) For you is your religion and for me is mine. "

---------------------Commentary---------------------

verse1

*1 A few points in this verse are particularly noteworthy:
(1)Although the Holy Prophet (upon whom be peace) has been commanded to tell this to the disbelievers plainly, the theme that follows makes it explicit that every believer should tell the disbelievers plainly what has been said in the following verses; so much so that the person who has just believed and repented of kufr is also bound to express similarly his disgust with and disapproval of the creed and rites of worship and gods of kufr. Thus, though the first addressee of the word qul (say) is the Holy Prophet (upon whom be peace) himself, the command is not restricted to him alone but it reaches every believer through him.
(2)The word "kafir' is no abuse, which might have been used for the addressees of this verse, but it implies the one who refuses to believe, or is an unbeliever. As against it the word "mu min" is used for the believer. Therefore, the Holy Prophet's saying, by Allah's command, "O disbelievers, ... ', in fact, means: "O you, who have refused to believe in my apostleship and in the teachings brought by me." Likewise. when a believer uses this word, it will imply those who do not believe in the Holy Prophet Mauhmmad (upon whom be Allah's peace and blessings),
(3) The word used is "O kafirs" and not "O muslmiks"; therefore, the addressees are not only the mushriks but all those people who do not acknowledge Muhammad (upon whom be Allah's peace and blessings) as Allah's Messenger and the teachings and guidance brought by him as the teaching and guidance given by Allah Himself, whether they be Jews, Christians, Zoroastrians or the disbelievers, polytheists and pagans of the entire world. There is no reason why this address be restricted to the pagans of Quraish or of Arabia only.
(4) To address the deniers with the word "O kafirs" is just like addressing certain people as "O enemies", or "O opponents". Such an address is not, in fact, directed to the person of the addressee but it is made on the basis of their characteristic of enmity and opposition, and lasts only until they are so characterised. If one of them gives up enmity and opposition, or turns a friend and supporter, he no longer remains the addressee of this word. Likewise, the address of "O kafirs" to the people also is in view of their characteristic of kufr and not their person. This address would be perpetual for him who continues to be a kafir till death, but the one who believes will no longer be its addressee.
(5) Many scholars from among the commentators have expressed the opinion that in this Surah the address of "O disbelievers" applied only to a few persons of Quraish, who were visiting the Holy Prophet (upon whom be peace) with proposals of compromise regarding religion and about whom Allah had informed His Messenger than they would not believe. They have formed this opinion for two reasons. First, that it is followed by La a `budu ma to `budun: "I do not worship him or those whom you worship" . They say that this does not apply to the Jews and Christians, for they worship AIlah. Second, that this is also followed by: wa la antum `abiduna ma a`bud "Nor are you worshippers of Him Whom 1 worship". Their reasoning is that this statement does not apply to the people who at the revelation of this Surah were disbelievers but later believed. Both these arguments are incorrect. As for these verses, their explanation that follows will show that they do not bear the meaning which has been understood from them. Here, to point out the error of the reasoning it would be enough to say that if the addressees of this Surah were only these people, why then dces this Surah still continue to be recited when they are dead and gone from the world long long ago? And what was the need of making this Surah a part of the Qur'an permanently so that the Muslims should continue to read it for ever afterwards'?

verse2

*2 This includes aII those deities whom the disbelievers and the polytheists have been, and are still, worshipping everywhere in the world, whether they are the angels, the jinn, prophets, saints, spirits of the living or dead men, or the sun, the moon, stars, animals, trees, rivers, idols and imaginary gods and goddesses. One may say that the pagans of Arabia acknowledged Allah also as a Deity and the other pagans of the world also have never disacknowledged Allah as a Deity till today. As for the followers of the earlier scriptures, they also acknowledge Allah alone as the real Deity. How then can it be correct to exonerate oneself froth the worship of all the deities of all those people, without' exception, when AIIah too is included among them? The answer is that if AIlah is worshipped along with others regarding Him as a Deity among other deities, the believer in Tauhid will inevitably express his inmunity from this worship, for in his sight Allah is oat a Deity out of a collection of deities, but He alone is the real Deity, and the worship of the collection of deities is no worship of Allah, although worship of Allah also is included in it. The Qur'an has clearly stated that Allah's worship is only that which does not have any tinge of the worship of another and in which man makes his worship exclusively Allah's. "And the only Command they were given, was to worship Allah, making their religion sincerely His, turning all their attention towards Him." (Al-Bayyinah: S). This subject has been explained at many places iu the Qur'an forcefully; for example, see Au-Nisa': 145-146, AI-A`raf :29, AzZumar: 2, 3, 11, 14, 15, A1-Mu'min: 14, 64-66. It has been further explained in a Hadith Qudsi (i.e. Divine Word revealed through the mouth of the Prophet) in which the messenger of Allah says: "Allah says: I am Self-Sufficient of the association of every associate most of all. Whoever performed an act in which he associated another also with Me, 1 am free of it, and the entire act is for him who was associated." (Muslim, Musnad Ahmad, Ibn Majah). Thus, acknowledging Allah as one of the two, three or many gods and serving and worshipping others along with Him is, in fact, the real kufr, declaration of immunity from which is the object of this Surah.

verse3

*3 The words used are: ma a'budu. The word ma in Arabic, is generally used for lifeless or unintelligent things, and the word man for intelligent and rational beings. The question arises why has ma a `budu been used here instead of man a `budu? The commentators generally give four answers to it: (1) that ma here is in the meaning of man; (2) that ma here is in the meaning of alladhi (i.e. which or who); (3) that in both the sentences ma is in the meaning of a noun of action (masdar) and it means: "1 do not perform the kind of worship that you perform, i. e. polytheistic worship, and you do not perform the kind of worship that I perform, i.e. worship of One God;" (4) that since in the first sentence ma ta'buduna has been used, in the second ma a `budu has been used to keep the style; in both places there is only the uniformity of the word, there is no uniformity of meaning; instances of this are found elsewhere also in the Qur'an. For example, in AI-Baqarah: 194, it has been said: '"Therefore, if anyone transgresses a prohibition by attacking you, you may do likewise." Obviously, to transgress likewise in retaliation is no transgression, but the word transgression (in retaliation) Gas been used only for the sake of uniformity in style. In Surah At-Taubah: 67, it has been said: "They forgot Allah, so Allah forgot them", whereas Allah does not forget. what meant to be said is that Allah ignored them. The word nisyan in respect of AIlah has been used corresponding to their nisyaa (forgetfulness) only to keep the uniformity of the study.
Although all these four interpretations are correct in their own way, and there is room in Arabic to take all these meanings, yet none of these explains the real object for which ma a'budu has been used instead of man a `budu. As a matter of fact, when man is used for a person in Arabic, it is meant to say or ask something about his person, and when ma is used, it is meant to ask or express something about his characteristics and traits. This can be explained in English by the questions: who is he, and what is he?, about a person. When it is asked, who is he?, the object is to know something about his person. But when it is asked, what is he?, the object is to know whether, for example, he belongs to the army, and if so, what is his rank, or whether he belongs to some teaching organisation, and if so, whether he is a lecturer in it, or a reader, or a professor, what science or art subject he teaches, what are his qualifications, etc. Thus, if in this verse, it was said: La antum abiduna man a `bud, it would mean: "You are not worshippers of the being whom I worship, and in response, the disbelievers and the polytheists could have said that they too believed in the Being of AIIah and also worshipped Him. But when it was said: La antum 'abiduna ma a `bud, it meant: "You are not worshippers of the Deity who has the attributes of the Deity whom I worship." And this is the real point on the basis of which the religion of the Prophet Muhammad (upon whom be Allah's peace and blessings) is absolutely distinguish-ed from the religions of all kinds of disbelievers, besides the deniers of God, for his God is utterly different from the God of all of them. The God of some of them is such that He stood in need of rest on the seventh day after having created the world in six days, Who is not God of the universe but God of Israel, Who stands in a special relationship to the people of one particular race, which is not shared by other men, Who wrestles with the Prophet Jacob and cannot throw him, Who has also a son, named Ezra. The God of some others is father of an only son, called Jesus Christ, and He causes His son to be crucified in order to make him an atonement for the sins of others. The God of some has wife and children, but begets only daughters. The God of some assumes human form and shape and living in a human body on the earth works like men. The God of some is merely an Essence, or Cause of causes, or the First Cause, Who after giving the system of the universe the initial push is sitting aside unconcerned, the universe is working by itself according to some relentless laws, and now He and man have nothing to do with each other. In short, even the unbelievers who acknowledge God do not, in fact, acknowledge the God, Who is the Creator, . Master, Disposer, Administrator and Ruler of the entire universe, Who has not only set the system of the universe but is running and controlling it by Himself every moment, Who is above every defect, fault, weakness and error, Who is free from every similitude, every physical limitation, every likeness, Who is Self-Sufficient of every companion and associate, Who has no partner in His Being, attributes, powers and entitlement to worship, Who is far too Holy that He should have children, or should take some one for a son, or should have an exclusive relationship with a community or race, Who is directly related to each individual creature of His as His Providence, Sustainer and Guardian, Who hears the prayers and answers them, Who alone possesses all the powers to give Iife and death, to cause profit and loss, and to make and mar destinies, Who not only sustains His creatures but also guides each according to its nature and need, Who is not only our God Whom we worship but also enjoins commands and prohibitions through His Prophets and His Books, which we have to obey, before Whom we are accountable for our deeds, Who will resurrect us after death, call us to account and reward and punish us accordingly. No one in the world except for Muhammad (upon whom be Allah's peace and blessings) and his followers, is worshipping the God with these attributes. If at alI some others also are worshipping God, they are not worshipping the real and true God but the God who is their self-invented, imaginary God.

verse4

verse5

*4 A section of the commentators is of the view that both these sentences are a repetition of the theme of the first two sentences and the repetition is meant to strengthen the statement in the first two sentences. But many commentators do not regard it as a repetition. They say that a new theme has been expressed in these which is different from the theme of the first two sentences. In our opinion they arc correct in so far as there is no repetition in these sentences, for in these only "nor are you worshippers of Him Whom 1 worship" Gas been repeated, and this repetition also is not in the sense in which this sentence was used first. But after negating the repetition the meanings that this section of the commentators has given of these two sentenses are very different from each other. There is no occasion here to take up and discuss each of the meanings given by the conunentators. Avoiding details we shall only discuss the meaning which is correct in our opinion.
In the first sentence, it has been said: "Nor am 1 a worshipper of chase whom you have worshipped." Its theme is absolutely different from the theme of verse2, in which it was said: "I do not worship those whom you warship," These two things widely differ in two aspects. First, that although there is denial, and a forceful denial, in saying that "I do not, or shall not, do such and such a thing", yet there is much greater force in saying that "1 am not a doer of such and such a thing", for it means: "It is such an evil thing that nothing to say of committing it; it is not possible that I would even think of it, or have intention of doing it." Second, that the sentence "whom you worship" applies to only those gods whom the disbelievers are worshipping now. On the contrary, the sentence "whom you have worshipped" applies to aII those gods whom the disbelievers and their forefathers have been worshipping in the past. Now, it is a well known fact that the gods of the polytheists and disbelievers have always been changing and their number increasing and decreasing. In different ages different groups of them have been worshipping different gods and the gods of all the disbelievers have never always been the same everywhere. Therefore, the verse means: "I exonerate myself not only from your gods of today but also from the gods of your forefathers, and I am not a person who would even think of worshipping such gods. "
As for the second sentence, although its words in verse 5 are the same as in verse 3, yet its meaning at the two places is different. In verse 3, it follows this sentence: "I do not worship those whom you worship." Therefore, it means: "Nor are you worshippers of the God having the attributes of the One God Whom I worship." And in verse 5, it follows this sentence: "Nor am I a worshipper of those whom you have worshipped." Therefore, it means: "Nor dces it seem you would become worshippers of the One God Whom I worship." Or, in other words, "It is not possible that 1 should become a worshipper of each of those gods whom you and your forefathers have worshipped, and on account of your aversion to adopting worship of One God, instead of many gads, it cannot be expected that you would desist from this wrong worship and will become worshipper of Him Whom 1 worship."

verse6

*5 That is, "My religion is entirely distinct and separate from your religion. I am not a worshipper of your gods and you are not worshippers of my God. I cannot worship your gods and you are not prepared to worship my God, Therefore, you and I can never follow and walk one and the same path together." This is not a message of tolerance to the disbelievers, but a declaration of immunity, disgust with and dissociation from them as long as they are disbelievers. Its object is to disappoint them absolutely and finally that in the matter of religion the party of Allah's Messenger and his followers would ever come to terms with them. This same declaration of immunity and expression of disgust has been made in the Makki Surahs revealed after this Surah successively. Thus, in Surah Yunus, it was said: "If these people deny you, say to them: 1 am responsible for my deeds and you are responsible for yours: you are not accountable for what I do, and I am not accountable for what you do." (v. 41). Then further on in the same Surah it was said: "O Prophet, say: O mankind, if you are still in doubt concerning my Faith, know that I do not worship those whom you worship beside Allah, but I worship that Allah alone, Who has the power to cause your death." (v. 104). In Surah Ash-Shu'ara it was said: "If they disobey you, tell them: I am not responsible for what you do." (v. 216). In Surah Saba it was said: "Say to them: you will not be questioned for the errors we have committed, nor shall we be answerable for what you are doing. Say, our Lord will gather us together, then He will judge between us rightly." (w. 25-26). In Surah az-Zumar: "Tell them plainly: O my people, do whatever you will, so shall 1. Soon you shall come to know as to whom comes the disgraceful torment and who gets the enduring punishment." (w. 39-40). Then the same lesson was taught in Madinah to aII the Muslims: "There is indeed an excellent example for you in Abraham and his companions when they said to their people plainly: `We have nothing to do with you and your gods, whom you worship beside God: we have renounced you and there has arisen between us and you enmity and hatred for ever, until you believe in Allah, the One." (Al-Mumtahinah: 4). These continuous explanations of the Qur'an do not leave any room whatever for the doubt that the verse Lakum dims kum wa liya din dces not mean: "You may go on following your religion and allow me to follow mine", but it is the kind of declaration made in Surah Az-Zumar: 14: "O Prophet, say to them: I shall serve Allah alone, making my religion sincerely His. As for you, you may serve whomever you please beside Him." (v. 14).
From this verse lmam Abu Hanifah and Imam Shafe`i have deduced that kufr (unbelief ), as a whole, is one community, however discordant and different from each other be the religions of the unbelievers; therefore, a Jew can inherit a Christian, and a Christian a Jew, and likewise the unbeliever of one religion can inherit the un-believer of another religion, if there exists between them a relationship by descent or marriage, or some other connection, which necessitates the passage of inheritance of one to another. On the contrary, Imam Malik, Imam Auza`i and Imam Ahmad hold the view that the followers of one religion cannot inherit the followers of another religion. They deduce this from the Hadith which has been related on the authority of Hadrat 'Abdullah bin 'Amr bin al-As, saying that Allah's Messenger (upon whom be peace) said: "The people of two different communities cannot inherit each other." (Musnad Ahmad, Abu Da'ud, Ibn Majah, Daraqutni). A ,Hadith with almost the same content has been related by Tirmidhi from Hadrat Jabir, by Ibn Hibban from Hadrat `Ahdullah bin `Umar, and by Bazzar from Hadrat Abu Hurairah. Dealing with this legal problem comprehensively, the well known Hanafi Imam; Shamsul-A'immah Sarakhsi, writes: "The unbelievers can inherit each other mutually for alI those reasons for which the Muslims inherit each other mutually, and they can also inherit each other in certain other cases in which the Muslims do not inherit each other ... The fact is that Allah recognizes only two ways of life, the religion of Truth and the religion of falsehood; that is why He has declared: Lakum dine-kum wa liya din. And He has classified the people also into two groups, one group will go to Paradise and this consists of the believers, and the second group will go to Hell and this consists of the disbelievers collectively. And He has declared the two groups only as the potential opponents of each other: "These are the two parties who have disputed about their Lord." (AI-Hajj: 19). That is, one group comprises all the disbelievers collectively and they are opposed to the believers ... We do not admit that they are separate and distinct communities according to their beliefs, but as against the Muslims they all form one community. For the Muslims affirm faith in the apostleship of Muhammad (upon whom be Allah's peace and blessings) and in the Qur'an and they refuse to affirm faith. For this very reason they have been declared to be unbelievers and are one community as opposed to the Muslims ... The Hadith, La yata-warith ahl millatain, points to the same thing as explained above. For the Holy Prophet has explained the word millatain (two communities) by his saying: La yarithul Muslim al-kafir wa lal-kafir al-Maslim: "The Muslim cannot inherit the disbeliever, nor the disbeliever can inherit the Muslim." (AIMabsut vol. 30, pp. 30-32). The Hadith cited here by Imam Sarakhsi has been related by Bukhari, Muslim, Nasa'i, Ahmad, Tirmidhi, Ibn Majah and Abu Da'ud on the authority of Hadrat Usamah bin Zaid.

------------------Intro----------------------------

Introduction to Surah 109. Al-Kafirun

Name

The Surah takes its name from the word al-kafirun occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Mas'ud, Hadrat Hasan Basri and Ikrimah, say that this Surah, is Makki, while Hadrat Abdullah bin Zubair says that it is Madani. Two different views have been reported from Hadrat Abdullah bin Abbas and Qatadah, first that it is Makki, and second that it is Madani. However, according to the majority of commentators, it is a Makki Surah, and its subject- matter itself points to its being a Makki revelation.

Historical Background

There was a time in Makkah when although a storm of opposition had arisen in the pagan society of Quraish against the message of Islam preached by the Holy Prophet (upon whom be peace), yet the Quraish chiefs hall not yet lost hope that they would reach some sort of a compromise with him. Therefore, from time to time they would visit him with different proposals of compromise so that he accepted one of them and the dispute between them was brought to an end. In this connection, different traditions have been related in the Hadith.

According to Hadrat Abdullah bin Abbas, the Quraish proposed to the Holy Prophet; "We shall give you so much of wealth that you will become the richest man of Makkah; we shall give you whichever woman you like in marriage; we are prepared to follow and obey you as our leader, only on the condition that you will not speak ill of our gods. If you do not agree to this, we present another proposal which is to your as well as to our advantage."When the Holy Prophet asked what it was, they said that if he would worship their gods, Lat and Uzza, for a year, they would worship his God for the same space of time. The Holy Prophet said: "Wait awhile; let me see what my Lord commands in this regard."Thereupon the revelation came down: Qul ya-ayyuhal- kafirun... and: Qul afa-ghair Allahi... (Az-Zumar: 64): "Say to them: ignorant people do you bid me to worship others than Allah?" (Ibn Jarir, Ibn Abi Hatim, Tabarani). According to another tradition from Ibn Abbas, the Quraish said to the Holy Prophet: "O Muhammad, if you kiss our gods, the idols, we shall worship your God."Thereupon, this Surah was sent down. (Abd bin Humaid).

Said bin Mina (the freed slave of Abul Bakhtari) has related that Walid bin Mughirah, As bin Wail, Aswad bin al-Muttalib and Umayyah bin Khalaf met the Holy Prophet (upon whom be peace) and said to him:"O Muhammad (upon whom be Allah's peace and blessings), let us agree that we would worship your God and you would worship our gods, and we would make you a partner in all our works. If what you have brought was better than what we possess, we would be partners in it with You, and have our share in it, and if what we possess is better than what you have brought, you would be partner in it with us and have your share of it."At this Allah sent down: Qul ya-ayyuhal-kafirun (Ibn Jarir, Ibn Abi Hatim, Ibn Hisham also has related this incident in the Sirah).

Wahb bin Munabbih has related that the people of Quraish said to Allah's' Messenger: "If you like we would enter your faith for a year and you would enter our faith for a year."(Abd bin Humaid, Ibn Abi Hatim).

These traditions show that the Quraish had proposed such things to the Holy Prophet not once, in one sitting, but at different times and on different occasions; and there was need that they should be given a definite, decisive reply so that their hope that he would come to terms with them on the principle of "give and take" was frustrated for ever.

Theme and Subject Matter

If the Surah is read with this background in mind, one finds that it was not revealed to preach religious tolerance as some people of today seem to think, but it was revealed in order to exonerate the Muslims from the disbelievers religion, their rites of worship, and their gods, and to express their total disgust and unconcern with them and to tell them that Islam and kufr (unbelief) had nothing in common and there was no possibility of their being combined and mixed into one entity. Although it was addressed in the beginning to the disbelieving Quraish in response to their proposals of compromise, yet it is not confined to them only, but having made it a part of the Quran, Allah gave the Muslims the eternal teaching that they should exonerate themselves by word and deed from the creed of kufr wherever and in whatever form it be, and should declare without any reservation that they cannot make any compromise with the disbelievers in the matter of Faith. That is why this Surah continued to be recited when the people to whom it was addressed as a rejoinder, had died and been forgotten, and those Muslims also continued to recite it who were disbelievers at the time it was revealed, and the Muslims still recite it centuries after they have passed away, for expression of disgust with and dissociation from kufr and its rites is a perpetual demand of Faith.

As for the esteem in which the Holy Prophet (upon whom be peace) held this Surah, it can be judged from the following few ahadith:

Hadrat Abdullah bin Umar (may Allah be pleased with him) has related that on many an occasion he heard the Holy Prophet recite Surahs Qul Ya- ayyuhal- kafirun and Qul Huwu-Allahu ahad in the two rakahs before the Fajr obligatory Prayer and in the two rakahs after the Maghrib obligatory Prayer. Several traditions on this subject with a little variation in wording have been related by Imam Ahmad, Tirmidhi, Nasai, Ibn Majah, Ibn Hibban, Ibn Marduyah from Ibn Umar.

Hadrat Khabbab says: "The Holy Prophet (upon whom be peace) said to me: when you lie down in bed to sleep, recite Qul ya-ayyuhal kafirun, and this was the Holy Prophet's own practice also; when he lay down to sleep, he recited this Surah." (Bazzar, Tabarani, Ibn Marduyah).

According to Ibn Abbas, the Holy Prophet (upon whom be peace) said to the people: "Should I tell you the word which will protect you from polytheism?It is that you should recite Qul ya-ayyuhal kafirun when you go to bed."(Abu Ya'la, Tabarani).

Hadrat Anas says that the Holy Prophet said to Hadrat Mu'adh bin Jabal; "Recite Qul ya-ayyuhal-kafirun at the time you go to bed, for this is immunity from polytheism." (Baihaqi in Ash-Shu'ab).

Both Fardah bin Naufal and Abdur Rahman bin Naufal have stated that their father, Naufal bin Muawiyah al-Ashjai, said to the Holy Prophet (upon whom be peace):"Teach me something which I may recite at the time I go to bed."The Holy Prophet replied: "Recite Qul ya-ayyuhal kafirun to the end and then sleep, for this is immunity from polytheism." (Musnad Ahmad, Aba Da'ud, Tirmidhi, Nasai, Ibn Abi Shaibah, Hakim, Ibn Marduyah, Baihaqi in Ash-Shuab). A similar request was made by Hadrat Jabalah bin Harithah, brother of Hadrat Said bin Harithah, to the Holy Prophet and to him also he gave the same reply. (Musnad Ahmad, Tabarani).


  1. -----------------------Arabic Text-----------------------

    إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ

  2. وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجًا

  3. فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّابًا

------------------------Translation----------------------------------

(110:1) When Allah's help comes and victory is attained,

(110:2) and (O Prophet,you see that the people are entering into Allah's Religion in crowds,

(110:3) Then glorify your Lord with His praise, and pray for His forgiveness. Indeed, He is ever inclined to accept repentance.

---------------------Commentary---------------------

verse1

*1 Victory here dces not imply victory in any one particular campaign but the decisive victory after which there remained no power in the land to resist and oppose Islam, and it became evident that Islam alone would hold sway in Arabia Some commentators have taken this to imply the Conquest of Makkah. But the conquest of Makkah took place iu A.H. 8, and this Surah was revealed towards the end of A.H.10, as is shown by the traditions related on the authority of Hadrat `Abdullah bin `Umar and Hadrat Sarra' bint Nabhan, which we have cited in the Introduction. Besides, the statement of Hadrat `Abdullah bin `Abbas that this is the last Surah of the Qur'an to be revealed, also goes against this commentary. For if the victory implied the conquest of Makkah, the whole of Surah at-Taubah was revealed after it then it could not be the last Surah. There is no doubt that the conquest of Makkah was decisive in that it broke the power of the Arabian pagans, yet even after this, they showed clear signs of resistance. The battles of Ta'if and Hunain were fought after it, and it took Islam about two years to attain complete control over Arabia.

verse2

*2 "You see ... in crowds": "When the time for the people to enter Islam in one's and two's comes to an end, and when whole tribes and people belonging to large tracts start entering it in crowds, of their own free will, and without offering battle or resistance." This happened from the beginning of A.H. 9, because of which that year has been described as the year of deputations. Deputations from every part of Arabia started coming before the Holy Messenger (upon whom be peace), entering Islam and taking the oath of allegiance to him, until when he went for the Farewell Pilgrimage to Makkah, in A.H. 10, the whole of Arabia had become Muslim, and not a single polytheist remained anywhere in the country.

verse3

*3 Hamd implies praising and hallowing Allah Almighty as well as thanking and paying obeisance to Him; tasbih means to regard Allah as pure and free from every blemish and weakness. The Holy Prophet was enjoined to do hamd and tasbih of Allah when he witnessed this manifestation of His power. Here, hamd means that in respect of his great success he should never entertain even a tinge of the idea that it was the result of any excellence of his own, but he should attribute it to Allah's favour and mercy, thank Him alone for it, and acknowledge with the heart and tongue that praise and gratitude for the victory and success belonged to Him alone. And tasbih means that he should regard Allah as pure and free from the limitation that exaltation of his Word stood in need of his effort and endeavour, or was dependent on it. On the contrary, his heart should be filled with the faith that the success of his effort and struggle was dependent upon Allah's support and succour. He could take this service from any of His servants He pleased. and it was His favour that He had taken it from him, and made His religion meet success through him. Besides, there is an aspect of wonder also in pronouncing the tasbih, i.e. Subhan Allah. When a wonderful incident takes place, one exclaims subhan A/lah, thereby implying that only by Allah's power such a wonderful thing had happened; otherwise no power of the world could have caused it to happen.
*4 "Pray for His forgiveness": "Pray to your Lord to overlook; and pardon whatever error or weakness you might have shown inadvertently in the performance of the service that He had entrusted to you," This is the etiquette that Islam has taught to man. A man might have performed the highest possible service to Allah's Religion, might have offered countless sacrifices in its cause, and might have exerted himself extremely hard in carrying out the rites of His worship, yet he should never entertain the thought that he has fulfilled the right his Lord had on him wholly. Rather he should always think that he has not been able to fulfil what was required of him, and he should implore Allah, saying: "Lord, overlook and forgive whatever weakness I might have shown in rendering Your right, and accept the little service that I have been able to perform." When such an etiquette was taught to the Holy Messenger (upon whom be peace), none in the world conceivably has toiled and struggled so hard in the cause of Allah as he did, how can another person regard his work as superb and be involved in the misunderstanding that he has fulfilled the right Allah had imposed on him? Allah's right, in fact, is so supreme that no creature can ever fulfil and render it truly and fully.
Allah in this command has taught Muslims an eternal lesson: "Do not regard any of your worship, devotion or religious service as something superb; even if you have expended your entire life in the cause of Allah, you should always think that you could not do all that was required of you by your Lord. Likewise, when you attain some victory, you should not regard it as a result of some excellence in yourselves but as a result of only Allah's bounty and favour. Then bowing humbly before your Lord, you should praise and glorify Him, and should repent and beg for His forgiveness instead of boasting and bragging of your success and victory."

------------------Intro----------------------------

Introduction to Surah 110. An-Nasr

Name

The Surah takes its name from the word nasr occurring in the first verse.

Period of Revelation

Hadrat Abdullah bin Abbas states that this is the last Surah of the Quran to be revealed, i. e. no complete Surah was sent down to the Holy Prophet after it. (Muslim Nasai, Tabarani, Ibn Abi Shaibah, Ibn Marduyah). According to Hadrat Abdullah bin Umar, this Surah was sent down on the occasion of the Farewell Pilgrimage in the middle of the Tashriq Days at Mina, and after it the Holy Prophet rode his she camel and gave his well known Sermon. (Tirmidhi, Bazzar, Baihaqi, Ibn Abi Shaibah, Abd bin Humaid, Abn Yala, Ibn Marduyah). Baihaqi in Kitab al- Hajj has related from the tradition of Hadrat Sarra bint-Nabhan the Sermon which the Holy Prophet gave on this occasion. She says:

"At the Farewell Pilgrimage I heard the Holy Prophet say: O people, do you know what day it is? They said: Allah and His Messenger have the best knowledge. He said: This is the middle day of the Tashriq Days. Then he said: Do you know what place it is? They said: Allah and His Messenger have the best knowledge. He said: This is Masharil-Haram. Then he said: I do not know, I might not meet you here again. Beware, your bloods and your honors are forbidden, until you appear before your Lord, and He questions you about your deeds. Listen: let the one who is near convey it to him who is far away. Listen: have I conveyed the message to you? Then, when we returned to Madinah, the Holy Prophet passed away not many days after that."

If both these traditions are read together, it appears that there was an interval of three months and some days between the revelation of Surah An-Nasr and the Holy Prophet's death, for historically the same was the interval between the Farewell Pilgrimage and the passing away of the Holy Prophet.

Ibn Abbas says that when this Surah was revealed, the Holy Prophet said that he had been informed of his death and his time had approached. (Musnad Ahmad, Ibn Jarir, Ibn al-Mundhir, Ibn Marduyah). In the other traditions related from Hadrat Abdullah bin Abbas, it has been stated that at the revelation of this Surah the Holy Prophet understood that he had been informed of his departure from the world.(Musnad Ahmad, Ibn Jarir, Tabarani, Nasai, Ibn Abi Hatim, Ibn Marduyah).

Mother of the Believers, Hadrat Umm Habibah, says that when this Surah was revealed the Holy Prophet said that he would leave the world that year. Hearing this Hadrat Fatimah wept. Thereat he said: "From among my family you will be the first to join me."Hearing this she laughed.(Ibn Abi Hatim, Ibn Marduyah). A tradition containing almost the same theme has been related by Baihaqi from Ibn Abbas.

Ibn Abbas says: "Hadrat Umar used to invite me to sit in his assembly along with some of the important elderly Companions who had fought at Badr. This was not liked by some of them. They complained that they also had sons who were like the boy. Why then was he in particular invited to sit in the assembly? (Imam Bukhari and Ibn Jarir have pointed out that such a thing was said by Hadrat Abdur Rahman bin Auf). Hadrat Umar said that the boy enjoyed the position and distinction because of his knowledge. Then one day he invited the Companions of Badr and called me also to sit with them. I understood that he had invited me to the assembly to prove his contention. During the conversation Hadrat Umar asked the Companions of Badr: "What do you say about Idha jaa nasrullahi wal- fath?" Some said: "In it we have been enjoined to praise Allah and ask for His forgiveness when His succor comes and we attain victory."Some others said that it implied the conquest of cities and forts. Some kept quiet. Then Hadrat Umar said: "Ibn Abbas, do you also say the same?"I said no. He asked: "What then is your view?"I submitted that it implied the last hour of Allah's Messenger (upon whom be peace); in it he was informed `that when Allah's succor came and victory was attained, it would be a sign that his hour had come; therefore, he, should praise Allah and ask for His forgiveness. Thereat Hadrat Umar said "I know naught but what you have said."In another tradition there is the addition that, Hadrat Umar said to the Companions: "How can you blame me when you yourselves have seen why I invite this boy to join the assembly?" (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Jarir, Ibn Marduyah, Baghawi, Baihaqi, Ibn al-Mundhir).

Theme and Subject Matter

As is shown by the above traditions, Allah in this Surah had informed His Messenger (upon whom be peace) that when Islam attained complete victory in Arabia and the people started entering Allah's religion in great numbers, it would mean that the mission for which he had been sent to the world, had been fulfilled. Then, he was enjoined to busy himself in praising and glorifying Allah by Whose bounty he had been able to accomplish such a great task, and should implore Him to forgive whatever failings and frailties he might have shown in the performance of the service. Here, by a little consideration one can easily see the great difference that there is between a Prophet and a common worldly leader. If a worldly leader in his own lifetime is able to bring about a revolution, which has the aim and objective of his struggle, this would be an occasion for exultation for him. But here we witness quite another phenomenon. The Messenger of Allah in a brief space of 23 years revolutionized an entire nation as regards its beliefs, thoughts, customs, morals, civilization, ways of living, economy, politics and fighting ability, and raising it from ignorance and barbarism enabled it to conquer the world and become leader of nations; yet when he had accomplished this unique task, he was not enjoined to celebrate it but to glorify and praise Allah and to pray for His forgiveness, and he busied himself humbly the implementation of that command.

Hadrat Aishah says: "The Holy Messenger (upon whom be peace) often used to recite Subhanak-Allahumma wa bi-hamdika astaghfiruka wa atubu ilaika (according to some other traditions, Subhan Allahi wa bi hamdi-hi as- taghfirullaha wa atubu ilaihi) before his death. I asked: O Messenger of Allah, what are these words that you have started reciting now? He replied: A sign has been appointed for me so that when I see it, I should recite these words, and it is: Idha jaa nasrullahi wal-fathu." (Musnad Ahmad, Muslim, Ibn Jarir, lbn al-Mundhir, Ibn Marduyah). In some other traditions on the same subject Hadrat Aishah has reported that the Holy Prophet often recited the following words in his ruku and sajdah: Subhanak-Allahumma wa-bi hamdika, Allahumma- aghfirli. This was the interpretation of the Quran (i. e. of Surah An-Nasr) that he had made.(Bukhari, Muslim Abu Daud, Nasai, Ibn Majah, Ibn Jarir).

Hadrat Umm Salamah says that the Holy Prophet (upon whom be peace) during his last days very often recited the following words sitting and standing, going out of the house and coming back to it: Subhan Allahi wa-bi hamdi-hi. I one day asked: "Why do you recite these words so often? O Messenger of Allah". He replied: I have been enjoined to do so. Then he recited this Surah." (Ibn Jarir).

According to Hadrat Abdullah bin Masud, when this Surah was revealed, the Messenger of Allah (upon whom be peace) frequently began to recite the words Subhanak-Allahumma wa bi-hamdika, Allahumm-aghfirli, subhanaka Rabbana wa bi-hamdika, Allahumm-aghfirli, innaka anta at- Tawwab al-Ghafur.(Ibn Jarir, Musnad Ahmad, Ibn Abi Hatim).

Ibn Abbas has stated that after the revelation of this Surah the Holy Messenger (upon whom be peace) began to labour so intensively and devotedly hard for the Hereafter as he had never done before.


  1. -----------------------Arabic Text-----------------------

    تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ

  2. مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ

  3. سَيَصْلَى نَارًا ذَاتَ لَهَبٍ

  4. وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ

  5. فِي جِيدِهَا حَبْلٌ مِّن مَّسَدٍ

------------------------Translation----------------------------------

(111:1) Broken were the hands of Abu Lahab and he was doomed to utter failure.

(111:2) His wealth and whatever he earned did not avail him anything.

(111:3) Certainly he shall be cast into a blazing Fire,

(111:4) and (along with him) his wife, too, the bearer of slander,

(111:5) Round her neck will be a rope of palm-fibre.

---------------------Commentary---------------------

verse1

*1 His real name was 'Abd al-'Uzza, and he was called Abu Lahab on account of his glowing, ruddy complexion. Lahab means the flame of fire, and Abu Lahab the one with a flaming, fiery face. His being mentioned here by his nickname (Kunyat), instead of his real name, has several reasons. First, that he was better known by his nickname than by his real name; second, that the Qur'an did not approve that he should be mentioned by his polytheistic name `Abd al 'Uzza (slave of 'Uzza); third, that his kunyat goes well with the fate that has been described of him in this Surah.
Some commentators have translated tabbat yada Abi Lahab to mean: "May the hands of Abu Lahab be broken", and tabby to mean: °may he perish" or "he perished". But this, in fact, was not a curse which was invoked on him, but a prophecy in which an event taking place in the future, has been described in the past tense, to suggest that its occurrence in the future is certain and inevitable.
In actual fact, at last the same thing happened as had been foretold in this Surah a few years earlier. Breaking of the hands obviously does not imply breaking of the physical hands, but a person's utterly failing in his aim and object for which he has exerted his utmost. And Abu Lahab indeed had exerted his utmost to defeat and frustrate the message of lslam presented by the Holy Prophet (upon whom be peace). But hardly seven or eight years after the revelation of this Surah most of the big chiefs of Quraish, who were a party with Abu Lahab in his hostility to Islam, were killed in the Battle of Badr. When the news of the defeat reached Makkah, he was so shocked that he could not survive for more than seven days. His death occurred in a pitiabie state. He became afflicted with malignant pustule and the people of his house left him to himself, fearing contagion. No one came near his body for three days after his death, until the body decomposed and began to stink. At last, when the people began to taunt his sons, according to one tradition, they hired some negroes, who lifted his body and buried it. According to another tradition, they got a pit dug out and threw his body into it by pushing it with wood, and covered it up with earth and stones. His utter failure became manifest when the religion which he had tried his utmost to impede and thwart, was accepted by his own children. First of all, his daughter, Darrah, migrated from Makkah to Madinah and embraced lslam; then on the conquest of Makkah, both his sons, `Utabh and Mu`attab, came before the Holy Prophet (upon whom be peace) through the mediation of Hadrat `Abbas, believed and took oath of allegiance to him.

verse2

*2 Abu Lahab was a stingy, materialistic man. Ibn Jarir has stated that once in the pre-Islamic days he was accused of having stolen two golden deer from the treasury of the Ka'bah. Though later the deer were recovered from another person, the fact that he was accused of stealing indicates the opinion the people of Makkah held of him. About his riches Qadi Rashid bin Zubair writes in his Adh-Dhakha'ir wat-Tuhaf. He was one of the four richest men of the Quraish, who owned one qintar (about 260 oz) of gold each. His love of wealth can be judged from the fact that when on the occasion of the battle of Badr the fate of his religion was going to be decided for ever, and all the Quraish chiefs had personally gone to fight, he sent `As bin Hisham to fight on his own behalf, telling him: This is in lieu of the debt of four thousand dirhams that you owe to me. Thus. he contrived a plan to realize his debt, for 'As had become bankrupt and there was no hope of the recovery of the debt from him.
Some conunentators have taken ma kasaba in the meaning of the earning, i.r. the benefits that accrued to him from his wealth were his kasab(earning), and some other commentators have taken it to imply children, for the Holy Prophet (upon whom be peace) has said that a man's son also is his kasab(earning). (Abu Da'ud, Ibn Abi Hatim). Both these meanings fully correspond to the fate met by Abu Lahab. For when he was afflicted with the malignant pustule, his wealth availed him nothing, and his children also left him alone to die a miserable, wretched death. They did not even bury him honourably. Thus, within a few years the people witnessed how the prophecy which had been made in this Surah about Abu Lahab was literally fulfilled.

verse3

verse4

*3 Her name was Arwa' and her nickname (kunyat) Umm Jamil. She was sister of Abu Sufyan and was no less bitter than her husband, Abu Lahab, in her enmity to the Holy Messenger (upon whom be peace) Hadrat Abu Bakr's daughter, Hadrat Asma', has related that when this Surah was revealed, and Umm Jamil heard it, she was filled with rage and went out in search of the Holy Prophet (upon whom be peace). She carried a handful of stones and she was crying some verses of her own, satirizing the Holy Prophet. She came to the Ka`bah, where the Holy Prophet was sitting with Hadrat Abu Bakr. The latter said: "O Messenger of AIIah, there she comes and I fear lest she should utter something derogatory to you." The Holy Prophet replied: "She will not see me." The same thing happened. She could not see the Holy Prophet although he was there. She said to Hadrat Abu Bakr: "I hear that your Companion has satirized me." Hadrat Abu Bakr replied: "No, by the Lord of this house, he has not satirized you." Hearing this she went off. (lbn Abi Hatim, Ibn Hisham; Bazzar has related an incident on the authority of Hadrat 'Abdullah bin `Abbas also, which closely resembles this). What Hadrat Abu Bakr meant was that she had not been satirized by the Holy Prophet (upon whom be peace), but by AIlah Himself.
*4 The words in the original are hammalat al-hatab, which literally mean: "carrier of the wood". The commentators have given several meanings of it. Hadrat `Abdullah bin `Abbas, Ibn Zaid, Dahhak and Rabi` bin Anas say: She used to strew thorns at the Holy Prophet's door in the night; therefore, she has been described as carrier of the wood. Qatadah, Ikrimah Hasan Bari, Mujahid and Sufyan Thauri say: She used to carry evil tales and slander from one person to another in order to create hatred between them; therefore, she has been called the bearer of wood idiomatically. Sa`id bin Jubair says: The one who is loading himself with the burden of sin, is described idiomatically in Arabic as: Fulan-un Yahtatibu ala zahri bi (so and so is loading wood on his back); therefore, hummalat al-hatab means: 'The one who carries the burden of sin. Another meaning also which the commentators have given is: she will do this in the Hereafter, i.e. she will bring and supply wood to the fire in which Abu Lahab would be burning.

verse5

*5 The word used for her neck is jid, which in Arabic means a neck decorated with an ornament. Sa`id bin al-Musayyab, Hasan Basri and Qatadah say that she wore a valuable necklace and used to say: "By Lat and `Uzza, I will sell away this necklace and expend the price to satisfy my enmity against Muhammad (Allah's peace and blessings be upon him)." That is why the word jid has been used here ironically, thereby implying that in Hell she would have a rope of palm-fibre round her neck instead of that necklace upon which she prides herself so arrogantly. Another example of this ironical style is found at several places in the Qur'an in the sentence: Bashshir-hum bi-`adhab-in alima "Give them the good news of a painful torment. "
The words babl-um min-masad have been used for the rope which will be put round her neck, i e. it will be a rope of the masad kind. Different meanings of this have been given by the lexicographers and commentators. According to some, masad means a tightly twisted rope; others say that: masad is the rope made from palm-fibre; still others say that it means the rope made from rush, or camel-skin, or camel-hair. Still another view is that it implies a cable made by twisted iron strands together.

------------------Intro----------------------------

Introduction to Surah 111. Al-Lahab

Name

The Surah takes its name from the word Lahab in the first verse.

Period of Revelation

Although the commentators have not disputed its being a Makki Surah, yet it is difficult to determine in which phase of the life at Makkah precisely it was revealed. However, in view of Abu Lahab's role and conduct against the Holy Prophet's message of Truth, it can be assumed that it must have been revealed in the period when he had transgressed all limits in his mad hostility to him, and his attitude was becoming a serious obstruction in the progress of Islam. It may well have been revealed in the period when the Quraish had boycotted the Holy Prophet (upon whom be peace) together with the people of his clan and besieged them in Shi'b Abi Talib, and Abu Lahab was the only person to join with the enemies against his own relatives. The basis of this assumption is that Abu Lahab was the Holy Prophet's uncle, and public condemnation of the uncle by the tongue of the nephew could not be proper until the extreme excesses committed by the uncle had become visible to everyone. If the Surah had been revealed before this, in the very beginning, the people would have regarded it as morally discourteous that the nephew should so condemn the uncle.

Background

This is the only place in the Quran where a person from among the enemies of Islam has been condemned by name, whereas in Makkah as well as in Madinah, after the migration, there were many people who were in no way less inimical to Islam and the Prophet Muhammad (upon whom be Allah's peace and blessings) than Abu Lahab. The question is, what was the special trait of the character of this person, which became the basis of this condemnation by name?To understand that it is necessary that one should understand the Arabian society of that time and the role that Abu Lahab played in it.

In ancient days since there prevailed chaos and confusion, bloodshed and plunder throughout Arabia, and the condition since centuries was that a person could have no guarantee of the protection of life, honor and property except with the help and support of his clansmen and blood relations, therefore silah rehmi (good treatment of the kindred) was esteemed most highly among the moral values of the Arabian society and breaking off of connections with the kindred was regarded as a great sin. Under, the influence of the same Arabian tradition when the Holy Prophet (upon whom be peace) began to preach the message of Islam, the other clans of Quraish and their chiefs resisted and opposed him tooth and nail, but the Bani Hashim and the Bani al-Muttalib (children of al-Muttalib, brother of Hashim) not only did not oppose him but continued to support him openly, although most, of them had not yet believed in his Prophethood. The other clans of Quraish themselves regarded this support by the blood relations of the Holy Prophet as perfectly in accordance with the moral traditions of Arabia. That is why they never taunted the Bani Hashim and the Bani al-Muttalib in that they had abandoned their ancestral faith by supporting a person who was preaching a new faith. They knew and believed that they could in no case hand over an individual of their clan to his enemies, and their support and aid of a clansman was perfectly natural in the sight of the Quraish and the people of Arabia.

This moral principle, which the Arabs even in the pre-Islamic days of ignorance, regarded as worthy of respect and inviolable was broken only by one man in his enmity of Islam, and that was Abu Lahab, son of Abdul Muttalib. He was an uncle of the Holy Prophet, whose father and he were sons of the same father. In Arabia, an uncle represented the father especially when the nephew was fatherless. The uncle was expected to look after the nephew as one of his own children. But this man in his hostility to Islam and love of kufr trampled all the Arab traditions under foot.

The traditionists have related from Ibn Abbas with several chains of transmitters the tradition that when the Holy Prophet was commanded to present the message of Islam openly, and he was instructed in the Quran to warn first of all his nearest kinsfolk of the punishment of God, he ascended the Mount, Safa one morning and called out aloud: Ya sabahah (O, the calamity of the morning!). This alarm in Arabia was raised by the person who noticed early at dawn an enemy tribe advancing against his tribe. When the Holy Messenger made this call, the people enquired as to who had made the call. They were told that it was Muhammad (upon whom be Allah's peace). Thereat the people of all the clans of Quraish rushed out. Everyone who could, came; he who could not, sent another one for himself. When the People had assembled, the Holy Messenger calling out each clan by name, viz. O Bani Hashim, O Bani Abdul Muttalib, O Bani Fihr, O Bani so and so, said: "If I were to tell you that behind the hill there was an enemy host ready to fall upon you, would you believe me?"The people responded with one voice, saying that they never had so far experienced a lie from him. The Holy Prophet said: "Then I warn you that you are heading for a torment." Thereupon, before anyone else could speak, Abu Lahab, the Holy Prophet's uncle, said: "May you perish!Did you summon us for this?"Another tradition adds that he picked up a stone to throw at the Holy Prophet. (Musnad Ahmad, Bukhari, Muslim, Tirmidhi, Ibn Jarir, and others).

According to Ibn Zaid, one day Abu Lahab asked the Holy Prophet: "If I were to accept your religion, what would I get?" The Holy Prophet replied: "You would get what the other believers would get." He said: "Is there no preference or distinction for me?" The Holy Prophet replied: "What else do you want?" Thereupon he said: "May this religion perish in which I and all other people should be equal and alike!" (Ibn Jarir).

In Makkah Abu Lahab was the next door neighbour of the Holy Prophet. Their houses were separated by a wall. Besides him, Hakam bin As (Father of Marwan), Uqbah bin Abi Muait, Adi bin Hamra and Ibn al-Asda il-Hudhali also were his neighbours. These people did not allow him to have peace even in his own house. Sometimes when he was performing the Prayer, they would place the goat's stomach on him; sometimes when food was being cooked in the courtyard, they would throw filth at the cooking pot. The Holy Prophet would come out and say: "O Bani Abdi Manaf, what kind of neighborliness is it?"Abu Lahab's wife, Umm Jamil (Abu Sufyan's sister), had made it a practice to cast thorns at his door in the night so that when he or his children came out of the house at dawn, they should run thorns in the foot. (Baihaqi, Ibn Abi Hatim, Ibn Jarir, Ibn Asakir, Ibn Hisham).

Before the proclamation of Prophethood, two of the Holy Prophet's daughters were married to two of Abu Lahab's sons, Utbah and Utaibah. After his call when the Holy Prophet began to invite the people to Islam, Abu Lahab said to both his sons:"I would forbid myself seeing and meeting you until you divorced the daughters of Muhammad (upon whom be Allah's peace and blessings)."So, both of them divorced their, wives. Utaibah in particular became so nasty in his spitefulness that one day he came before the Holy Prophet and said: "I repudiate An-najmi idha hawa and Alladhi dana fatadalla" and then he spat at him, but his spital did not fall on him. The Holy Prophet prayed: "O God, subject him to the power of a dog from among Your dogs."Afterwards, Utaibah accompanied his father in his journey to Syria. During the journey the caravan halted at a place which, according to local people, was visited by wild beasts at night. Abu Lahab told his companions, the Quraish: "Make full arrangements for the protection of my son, for I fear the curse invoked by Muhammad (upon whom be Allah's peace) on him." Accordingly, the people made their camels sit all around Utaibah and went to sleep. At night a tiger came which crossed the circle of the camels and devoured Utaibah tearing him to pieces. (Ibn Abdul Barr: Al-Istiab; Ibn Hajar: Al- Isabah; Abu Nuaim al-Isfahani: Dalail an-Nubuwwat; As-Suhaili: Raud al-Unuf. Here there is a difference of opinion. Some reporters say that the divorce took place after the Holy Prophet's proclamation of Prophethood and some say that it took place after the revelation of Tabbat yada Abi Lahab. There is also a difference of opinion about whether Abu Lahab's this son was Utbah or Utaibah. But this much is confirmed that after the conquest of Makkah, Utbah embraced Islam and took the oath of allegiance at the Holy Prophet's hand. Therefore, the correct view is that it was Utaibah).

Abu Lahab's wickedness can be judged from the fact that when after the death of the Holy Prophet's son Hadrat Qasim, his second son, Hadrat Abdullah, also died, this man instead of condoning with his nephew in his bereavement, hastened to the Quraish chiefs joyfully to give them the news that Muhammad (upon whom be Allah's peace and blessings) had become childless that night. This we have already related in the commentary of Surah Al-Kauthar.

Wherever the Holy Prophet went to preach his message of Islam, this man followed him and forbade the people to listen to him. Rabiah bin Abbad ad- Dill has related:"I was a young boy when I accompanied my father to the face of Dhul-Majaz. There I saw the Holy Messenger (may peace be upon him) who was exhorting the people, saying: 'O people, say: there is no deity but Allah, you will attain success.'Following behind him I saw a man, who was telling the people; `This fellow is a liar: he has gone astray from his ancestral faith.' I asked; who is he?The people replied: He is his uncle, Abu Lahab." (Musnad Ahmad, Baihaqi). Another tradition from Hadrat Rabiah is to the effect; "I saw that the Holy Prophet went to the halting place of each tribe and said: `O children of so and so, I have been appointed Allah's Messenger to you. I exhort you to worship only Allah and to associate none with Him. So, affirm faith in me and join me so that I may fulfill the mission for which I have been sent.'Following close behind him there was a man who was saying: `O children of so and so, he is leading you astray from Lat and Uzza and inviting you to the religion of error and innovation which he has brought. Do not at all listen to what he says and do not follow him.' I asked my father: who is he?He replied: he is his uncle, Abu Lahab." (Musnad Ahmad, Tabarani). Tariq bin Abdullah al-Muharibi's tradition is similar. He says: "I saw in the fare of Dhul-Majaz that the Holy Messenger (upon whom be peace) was exhorting the people, saying: `O people, say La ilaha ill-Allah, you will attain success', and behind him there was a man who was casting stones at him, until his heels bled, and he was telling the people: 'Do not listen to him, he is a liar.' I asked the people who he was. They said he was his uncle, Abu Lahab." (Tirmidhi).

In the 7th year of Prophethood, when all the clans of Quraish boycotted the Bani Hashim and the Bani al- Muttalib socially and economically, and both these clans remaining steadfast to the Holy Prophet's support, were besieged in Shib Abi Talib, Abu Lahab was the only person, who sided with the disbelieving Quraish against his own clan. This boycott continued for three years, so much so that the Bani Hashim and the Bani al- Muttalib began to starve. This, however, did not move Abu Lahab. When a trade caravan came to Makkah and a besieged person from Shib Abi Talib approached it to buy some article of food, Abu Lahab would shout out to the merchants to demand a forbidding price, telling them that he would make up for any loss that they incurred. Thus, they would demand exorbitant rates and the poor customer had to return empty handed to his starving children. Then Abu Lahab would purchase the same articles from them at the market rates. (Ibn Sa'd, Ibn Hisham).

On account of these very misdeeds this man was condemned in this Surah by name, and there was a special need for it. When the Holy Prophet's own uncle followed and opposed him before the Arabs who came for hajj from outside Makkah, or gathered together in the fares held at different places, they regarded it as against the established traditions of Arabia that an uncle should run down his nephew without a reason, should pelt stones at him and bring false accusations against him publicly. They were, therefore, influenced by what Abu Lahab said and were involved in doubt about the Holy Prophet (upon whom be peace). But when this, Surah was revealed, and Abu Lahab, filled with rage, started uttering nonsense, the people realized that what he said in opposition to the Holy Prophet was not at all reliable, for he said all that in his mad hostility to his nephew.

Besides, when his uncle was condemned by name, the people's expectation that the Holy Messenger (upon whom be peace) could treat some relative leniently in the matter of religion was frustrated for ever. When the Holy Messenger's own uncle was taken to task publicly the people understood that there was no room for preference or partiality in their faith. A non-relative could become a near and dear one if he believed, and a near relation a non-relative if he disbelieved. Thus, there is no place for the ties of blood in religion.


  1. -----------------------Arabic Text-----------------------

    قُلْ هُوَ اللَّهُ أَحَدٌ

  2. اللَّهُ الصَّمَدُ

  3. لَمْ يَلِدْ وَلَمْ يُولَدْ

  4. وَلَمْ يَكُن لَّهُ كُفُوًا أَحَدٌ

------------------------Translation----------------------------------

(112:1) Say: "He is Allah, the One and Only.

(112:2) Allah is Independent of aII and all are dependent on Him.

(112:3) Neither has He an offspring nor is He the offspring of anyone;

(112:4) and none is equal with Him in rank. "

---------------------Commentary---------------------

verse1

*1 The first addressee of this Command is the Holy Prophet (upon whom be peace) himself for it was he who was asked: "Who is your Lord and what is He like? Again it was he who was commanded to answer the question in the following words. But after him every believer is its addressee. He too should say what the Holy Prophet had been commanded to say.
*2 That is, "My Lord to Whom you want to be introduced is none but Allah." This is the first answer to the questions, and it means: "I have not introduced a new lord who I want you to worship beside all other gods, but it is the same Being you know by the name of Allah." "Allah" was not an unfamiliar word for the Arabs. They had been using this very word for the Creator of the universe since the earliest times, and they did not apply this word to any of their other gods. For the other gods they used the word ilah. Then their beliefs about Allah had become fully manifest at the time Abraha invaded Makkah. At that time there existed 360 idols of gods (ilahs) in and around the Ka`bah, but the polytheists forsaking all of them had invoked only Allah for protection. In other words, they knew in their hearts of hearts that no ilah could help them on that critical occasion except Allah. The Ka`bah also was called Bait-Allah by them and not Bait-ilahs after their self-made gods. At many places in the Qur'an the polytheistic Arabian belief about AIIah has been expressed, thus:
In Surah Az-Zukhruf it has been said: "If you ask them who created them, they will surely say, 'Allah'." (v. 87)
In Surah Al-`Ankabuu: "If you ask them, `Who has created the earth and the heavens and Who has subjected the moon and the sun?' they will surely say: Allah ... And if you ask them, `Who sent down rainwater from the sky and thereby raised the dead earth back to Iife?' they will surely say: `Allah'." (vv. 61-63)
In Surah Al-Mu'minun: "Say to them, `Tell me, if you know, whose is the earth and all who dwell in it?' They will say, `Allah's'... say to them, `To Whom do the seven heavens and the Glorious Throne belong?' They will say, `To Allah'... Say to them, `Tell me, if you know, Whose is the sovereignty over everything? And Who is that Being Who gives protection while none else can give protection against Him?' They will surely reply, `This power oolongs to Allah'." (vv. 8489).
In Surah Yunus: "Ask them: Who provides for you from the heavens and the earth? Who has power over the faculties of hearing and sight? Who brings forth the living from the dead and the dead from the living? Who directs the system of the universe? They will surely reply, `Allah'." (v. 31)
Again in Surah Yunus at another place: "When you set sails in ships, rejoicing over a fair breeze, then all of a sudden a strong wind begins to rage against the passengers and waves begin to surge upon them from every side and they realize that they have been encircled by the tempest. At that time they pray to Allah with sincere faith, saying: `If thou deliverest us from this peril, we will become Thy grateful servants.' But when He delivers them, the same people begin to rebel on the earth against the Truth." (w. 22-23)
The same thing has been reiterated in Surah Bani Isra'il, thus: "When a misfortune befalls you on the sea, all of those whom you invoke for help tail you but He (is there to help you), yet when He brings you safe to land, you turn away from Him." (v. 67)
Keeping these verses in view, let us consider that when the people asked: "Who is your Lord and what is He like to Whose service and worship you call us?" the answer given was "Huwa Allah: He is Allah." This answer by itself gives the meaning: "My Lord is He Whom you yourself acknowledge as your own as well as the whole world's Creator, its Master, Sustainer and Administrator, and He Whom you invoke for help at critical times beside all other deities, and I invite you to His service alone." This answer comprehends all the perfect and excellent attributes of Allah. Therefore, it is not at all conceivable that the Creator of the universe, its Administrator and Disposer of its affairs, Sustainer of all the creatures living in it, and the Helper of the servants in times of hardship, would not be living, hearing and seeing, that He would not be an All-Powerful, All-Knowing, All-Wise, All-Merciful and All-Kind Sovereign.
*3 The scholars have explained the sentence Huwa-Allah Ahad syntactically, but in our opinion its explanation which perfectly corresponds to the context is that Huwa is the subject and Allahu its predicate, and Ahad-un its second predicate. According to this parsing the sentence means: "He (about Whom you are questioning me) is Allah, is One and only one. Another meaning also can be, and according to language rules it is not wrong either: "He is AIIah, the One."
Here, the first thing to be understood is the unusual use of ahad in this sentence. Usually this word is either used in the possessive case as yaum ul-ahad (first day of the week), or to indicate total negative as Ma ja a a-ni ahad-un (No one has come to me), or in common questions like Hal `indaka ahad-un (Is there anyone with you?), or in conditional clauses like Inja'a-ka ahad-un (If someone comes to you), or in counting as ahad, ithnan, ahad ashar (one, two, eleven). Apart from these uses, there is no precedent in the pre-Qur'anic Arabic that the mere word ahad might have been used as an adjective for a person or thing. After the revelation of the Qur'an this word has been used only for the Being of Allah, and for no one else. This extraordinary use by itself shows that being single, unique and matchless is a fundamental attribute of Allah; no one else in the world is qualified with this quality: He is One, He has no equal.
Then, keeping in view the questions that the polytheists and the followers of earlier scriptures asked the Holy Prophet (upon whom be peace) about his Lord, let us see how they were answered with ahad-un after Huwa-Allah.
First, it means: "He alone is the Sustainer: no one else has any share or part in providence. and since He alone can be the Itch (Deity) Who is Master and Sustainer, therefore, no one else is His associate in Divinity either."
Secondly, it also means "He alone is the Creator of the universe: no one else is His associate in this work of creation. He alone is the Master of the universe, the Disposer and Administrator of its system, the Sustainer , of His creatures, Helper and Rescuer in times of hardship; no one else has any share or pan whatever in the works of Godhead, which as you yourselves acknowledge, are works of Allah.
Thirdly since they had also asked the questions: of what is your Lord made? what is His ancestry? What is his sex? From whom has He inherited the world and who will inherit it after Him? -all these questions have been answered with one word ahad for AIIah. It means: (1) He alone has been, and will be, God for ever; neither was there a God before Him, nor will there be any after Him; (2) there is no race of gods to which He may belong as a member: He is God, one and single, and none is homogeneous with Him; (3) His being is not merely One ( wahid but ahad, in which there is no tinge of plurality in any way: He is not a compound being, which may be analysable or divisible. which may have a form and shape, which may be residing somewhere, or may contain or include something, which may have a colour, which may have some limbs, which may have a direction, and which may be variable or changeable in any way. Free from every kind of plurality He alone is a Being Who is Ahad in every aspect. (Here, one should fully understand that the word wahid is used in Arabic just like the word "one" in English. A collection consisting of great pluralities is collectively called wahid or one, as one man, one nation, one country, one world, even one universe, and every separate part of a collection is also called one. But the word Ahad is not used for anyone except Allah. That is why wherever in the Qur'an the word wahid has been used for Allah, He has been called Itah wahid (one Deity), or Allah-ulWahid-al-Qahhar. (One Allah Who is Omnipotent), and nowhere just wahid, for this word ' is also used for the things which contain pluralities of different kinds in their being. On the contrary, for Allah and only for Allah the word Ahad has been used absolutely, for He alone is the Being Who exists without any plurality in any way, Whose Oneness is perfect in every way.

verse2

*4 The word used in the original is samad of which the root is smd. A look at the derivatives in Arabic from this root will show how comprehensive and vast this word is in meaning. (Lexical discussion of the meanings of the derivatives is omitted).
On the basis of these lexical meanings the explanations of the word asSamad in the verse Allah-us-Samad, which have been reported from the Companions, their immediate successors and the later scholars are given below:
Hadrat 'AIi. 'Ikrimah and Ka'b Ahbar: "Samad is he who has no superior. "
Hadrat 'Abdullah bin Mas`ud, Hadrat `Abdullah bin `Abbas and Abu Wail Shaqiq bin Salamah: "The chieftain whose chieftancy is perfect and of the most extraordinary kind. "
Another view of Ibn 'Abbas: "Samad is he to whom the people turn when afflicted with a calamity." Still another view of his: "The chieftain who in his chieftaincy, in his nobility and glory, in his clemency and forbearance,. in his knowledge and wisdom is perfect. "
Hadrat Abu Hurairah: "He who is independent of all and all others are dependent upon him. "
Other views of 'Ikrimah: "He from whom nothing ever has come out, nor normally comes out:" "Who neither eats nor drinks." Views containing the same meaning have been related from Sha'bi and Muhammad bin Ka'b al-Kurazi also.
Suddi: "the one to whom the people turn for obtaining the things they need and for help in hardships. "
Sa'id bin Jubair: "He who is perfect in all his attributes and works."
Rabi' bin Jubair: "He who is immune form every calamity."
Muqatil bin Hayyan: "He who is faultless."
Ibn Kaysan: "He who is exclusive in his attributes."
Hasan Basri and Qatadah: "He who is ever-living and immortal."
Similar views have been related from Mujahid, Ma'mar and Murrat alHamadani also.
Munat al-Hamadani's another view is : "he who decides whatever he wills and does whatever he wills, without there being anyone to revise his judgement and decision."
Ibrahim Nakha'i: "He to whom the people turn for fulfilment of their desires."
Abu Bakr al-Anbari "There is no difference of opinion among the lexicographers that samad is the chief who has no superior and to whom the people turn for fulfilment of their desires and needs and in connection with other affairs." Similar to it is the view of Az-Zajjjaj, who says "Samad is he in whom leadership has been perfected, and to whom one turns for fulfilment of one's needs and desires."
Now, Iet us consider why Allahu-Ahad has been said in the first sentence and why Allah-us-Samad in this sentence. About the word ahad we have explained above that it is exclusively used for AIIah, and for none else. That is why it has been used as ahad, in the indefinite sense. But since the word samad is used for creatures also, Allall-us-Samad has been said instead of Allah Samad, which signifies that real and true Samad is Allah alone. If a creature is samad in one sense, it may not be samad in some other sense, for it is mortal, not immortal; it is analysable and divisible, is compound, its parts can scatter away any time; some creatures are dependent upon it, and upon others it is dependent; its chieftaincy is relative and not absolute; it is superior to certain things and certain other things are superior to it; it can fulfil some desires of some creatures but it is not in the power of any creature to fulfil all the desires of all the creatures, On the contrary, Allah is perfect in His attributes of Samad in every respect; the whole world is dependent upon Hun in its needs, but He is ,not dependent upon needs; everything in the world turns to Him, consciously or unconsciously, for its survival and for fulfilment of the needs of everyone; He is immortal and Ever-living; He sustains others and is not sustained by anyone; He is Single and Unique, not compound so as to be analysable and divisible; His sovereignty prevails over entire universe and - He is Supreme in every sense. Therefore, He is not only .Samad but As-Samad, i e. the Only and One Being Who is wholly and perfectly qualified with the attribute of samad in the true sense.
Then, since He is As-Samad, it is necessary that He should be Unique, One and Only, for such a being can only be One, which is not dependent upon anyone and upon whom everyone else may be dependent; two or more beings cannot be self-sufficient and fulfillers of the needs of all. Furthermore, His being As-samad also requires that He alone should be the Deity, none else, for no sensible person would worship and serve the one who had no power and authority to fulfil the needs of others.

verse3

*5 The polytheists in every age have adopted the concept that like men, gods also belong to a species, which has many members and they also get married, beget and are begotten. They did not even regard Allah, Lord of the universe, as supreme and above this concept of ignorance, and even proposed children for Him. Thus, the Arabian belief as stated in the Qur'an was that they regarded the angels as daughters of Allah. The Prophetic communities too could not remain immune from this creed of paganism. They too adopted the creed of holding one saintly person or another as son of God. Two kinds of concepts have always been mixed up in these debasing superstitions. Some people thought that those whom they regarded as Allah's children, were descended from him in the natural way and some others claimed that the one whom they called son of God, had been adopted by Allah Himself as a son. Although they could not dare call anyone as, God forbid, father of God, obviously human mind cannot remain immune against such a concept that God too should be regarded as a son of somebody when it is conceived that He is not tree from sex and procreation and that He too, like man, is the kind of being which begets children and needs to adopt a son in case it is childless, That is why one of the questions asked of the Holy Prophet (upon whom be peace) was: what is the ancestry of Allah? and another was: from whom has He inherited the world and who will inherit it after Him?
If these assumptions of ignorance are analysed, it becomes obvious that they logically necessitate the assumption of some other things as well. _
First, that God should not be One, but there should be a species of Gods, and its members should be associates in the attributes, acts and powers of Divinity. This not only follows from assuming God begetting children but also from assuming that He has adopted someone as a son. for the adopted son of somebody can inevitably be of his own kind. And when, God forbid, he is of the same kind as God, it cannot be denied that he too possesses attributes of Godhead.
Second, that children cannot be conceived unless the male and the female combine and some substance from the father and the mother unites to take the shape of child. Therefore, the assumption that God begets children necessitates that He should, God forbid, be a material and physical entity, should have a wife of His own species, and some substance also should issue from His body.
Third, that wherever there is sex and procreation, it is there because individuals are mortal and for the survival of their species it is inevitable that they should beget children to perpetuate the race. Thus, the assumption that God begets children also necessitates that He should, God forbid, Himself be mortal, and immorality should belong to the species of Gods, not to God Himself. Furthermore, it also necessitates that like all mortal individuals, God also, God forbid, should have a beginning and an end. For the individuals of the species whose survival depends upon sex and procreation neither exist since eternity nor will exist till eternity.
Fourth, that the object of adopting some one as a son is that a childless person needs a helper in his lifetime and an heir after his death. Therefore, the supposition that Allah has adopted a son inevitably amounts to ascribing all those weaknesses to His sublime Being which characterise mortal man.
Although aII these assumptions are destroyed as soon as Allah is called and described as Ahad and As-Samad, yet when it is said: "Neither has He an offspring nor is He the offspring of another", there remains no room for any ambiguity in this regard. Then, since these concepts are the most potent factors of polytheism with regard to Divine Being, AIlah has refuted them clearly and absolutely not only in Surah AI-Ikhlas but has also reiterated this theme at different places in different ways so that the people may understand the truth fully. For example Iet us consider the following verses:
"Allah is only One Deity: He is tar too exalted that He should have a son: whatever is in the heavens and whatever is in the earth belongs to Him." (AnNisa': 171)
"Note it well: they, in fact, invent a falsehood when they say, `Allah has children'. They are utter liars," (As-Saaffat: 151-152)
"They have invented a hood-relationship between Allah and the angels, whereas the angels know full well that these people will be brought up (as culprits)" (As-Saaffat: 158)
"These people have made some of His servants to be part of Him. The fact is that man is manifestly ungrateful. " (Az-Zukhruf: l 5 )
"Yet the people have set up the Jinn as partners with Allah, whereas He is their Creator; they have also invented for Him sons and daughters without having any knowledge, whereas He is absolutely free from and exalted far above the things they say. He is the Originator of the heavens and the earth: how should He have a son, when He has no consort? He has created each and every thing." (AlAn'am: 100-102)
"They say: the Merciful has offspring. Glory be to Allah! They (whom they describe as His offspring) are His mere servants who have been honoured." (AI-Anbiya: 26)
"They remarked: Allah has taken a son to himself. Allah is AII-pure: He is Self Sufficient He is the Owner of everything that is in the heavens and the earth. Have you any authority for what you say? What, do you ascribe to Allah that of which you have no knowledge?" (Yunus: 68)
"And (O Prophet,) say: praise is for Allah Who has begotten no son nor has any partner in His Kingdom nor is helpless to need any supporter." (Bani Isra'il:111)
"Allah has no offspring, and there is no other deity as a partner with Him." (Al-Mu'minun: 91)
In these verses the belief of the people who ascribe real ar adopted children to Allah, has been refuted from every aspect, and its being a false belief has also been proved by argument. These and many other Qur'anic verses ou the same theme explain Surah Al-Ikhlas fully well.

verse4

*6 The word kufu' as used in the original means an example, a similar thing, the one equal in rank and position. In the matter of marriage, kufu' means that the boy and the girl should match each other socially. Thus, the verse means that there is no one in the entire universe, nor ever was, nor ever can be, who is similar to Allah, or equal in rank with Him, or resembling Him in His attributes, works and powers in any degree whatever.

------------------Intro----------------------------

Introduction to Surah 112. Al-Ikhlas

Name

Al-Ikhlas is not merely the name of this Surah but also the title of its contents, for it deals exclusively with Tauhid. The other Surahs of the Quran generally have been designated after a word occurring in them, but in this Surah the word Ikhlas has occurred nowhere. It has been given this name in view of its meaning and subject matter. Whoever understands it and believes in its teaching, will get rid of shirk(polytheism) completely.

Period of Revelation

Whether it is a Makki or a Madani Surah is disputed, and the difference of opinion has been caused by the traditions which have been related concerning the occasion of its revelation. We give them below ad seriatim:

  1. Hadrat Abdullah bin Masud has reported that the Quraish said to the Holy Prophet (upon whom be be peace): "Tell us of the ancestry of your Lord."Thereupon this Surah was sent down. (Tabarani).

  2. Abul Aliyah has related on the authority of Hadrat Ubayy bin Kab that the polytheists said to the Holy Prophet (upon whom be peace): Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah. (Musnad Ahmad, Ibn Abi Harim, Ibn Jarir, Tirmidhi, Bukhari in At-Tarikh, Ibn al-Mundhir, Hakim, Baihaqi). Tirmidhi has related a tradition on the same theme from Abul Aliyah, which does not contain any reference to Hadrat Ubayy bin Kab, and has declared it to be more authentic.

  3. Hadrat Jabir bin Abdullah has stated that a bedouin (according to other traditions, some people) said to the Holy Prophet (upon whom be peace): "Tell us of your Lord's ancestry."Thereupon Allah sent down this Surah.(Abu Yala, Ibn Jarir, Ibn al-Mundhir, Tabarani in Al-Ausat, Baihaqi, Abu Nuaim in Al-Hilyah).

  4. Ikrimah has related a tradition form Ibn Abbas, saying that a group of the Jews, including Kab bin Ashraf, Huyayy bin Akhtab and other, came before the Holy Prophet (upon whom be peace) and said: "O Muhammad (upon whom be Allah's peace and blessings), tell us of the attributes of your Lord, Who has sent you as a Prophet."Thereupon Allah sent down this Surah. (Ibn Abi Hatim, Ibn Adi, Baihaqi in Al-Asma was-Sifat).

    In addition to these, some other traditions also have been cited by Ibn Taimiyyali in his commentary of Surah Al-Ikhlas, which are as follows;

  5. Hadrat Anas has stated that some Jews of Khaiber came before the Holy Prophet (upon whom be peace) and they said:"O Abul Qasim, Allah created the angels from light, Adam from rotten clay, Iblis from the flame of fire, the sky from smoke, and the earth from the foam of water. Now tell us about your Lord (of what He is made)."The Holy Prophet (upon whom be peace) did not give any reply to this question. Then Gabriel came and he said: "O Muhammad, say to them: Huwa Allahu ahad."

  6. Amir bin at-Tufail said to the Holy Prophet: "O Muhammad, what do you call us to?"The Holy Prophet replied: "To Allah."Amir said: "Then, tell us of what He is made, whether of gold, silver, or iron?" Thereupon this surah was sent down.

  7. Dahhak, Qatadah and Muqatil have stated that some Jewish rabbis came before the Holy Prophet, and they said: "O Muhammad, tell us what is your Lord like, so that we may believe in you. Allah in the Torah has sent down His description. Kindly tell us of what He is made, what is His sex, whether He is made of gold, copper, brass, iron, or silver, and whether He eats and drinks. Also tell us from whom He, has inherited the world, and who will inherit it after Him." Thereupon Allah sent down this Surah.

  8. Ibn Abbas has reported that a deputation of the Christians of Najran along with seven priests visited the Holy Prophet upon whom be peace), and they said: "O Muhammad, tell us what is your Lord like and of what substance He is made."The Holy Prophet replied: "My Lord is not made from any substance: He is unique and exalted above everything."Thereupon Allah sent down this Surah.

These traditions show that different people on different occasions had questioned the Holy Prophet (upon whom be peace) about the essence and nature of the God to Whose service and worship he invited the people, and on every occasion he recited by Allah's command this very Surah in response. First of all, the pagans. of Quraish asked him this question in Makkah, and in reply this Surah was sent down. Then, at Madinah, sometimes the Christians, and sometimes the other people of Arabia, asked him questions of this nature, and every time Allah inspired him to recite this very Surah in answer to them. In each of these traditions, it has been said that this Surah was revealed on this or that occasion. From this one should not form the impression that all these traditions are mutually contradictory. The fact is that whenever there existed with the Holy Prophet a verse or a Surah previously revealed in respect of a particular question or matter, and later the same question was presented before him, Allah inspired him to recite the same verse or Surah to the people as it contained the answer to their question. The reporters of Hadith describe the same thing, saying: When such and such a question or matter was presented before the Holy Prophet, such and such a verse or Surah was revealed. This has also been described as repetition of revelation, i. e. the revelation of a verse or Surah several times.

Thus, the fact is that this Surah is Makki, rather in view of its subject matter a Surah revealed in the earliest period at Makkah, when detailed verses of the Quran dealing with the essence and attributes of Allah Almighty had not yet been revealed, and the people hearing, the Holy Prophet's invitation to Allah, wanted to know what was his Lord like to whose worship and service he was calling them. Another proof of this Surah's being one of the earliest Surahs to be revealed is that when in Makkah Umayyah bin Khalaf, the master of Hadrat Bilal, made him lie down on burning sand and placed a heavy stone on his chest, Bilal used to cry "Ahad, Ahad!"This word was derived from this very Surah.

Theme and Subject Matter

A little consideration of the traditions regarding the occasion of the revelation of this Surah, shows what were the religious concepts of the world at the time the Holy Prophet began to preach the message of Tauhid. The idolatrous polytheists were worshiping gods made of wood, stone, gold, silver and other substances. These gods had a form, shape and body. The gods and goddesses were descended from each other. No goddess was without a husband and no god without a wife. They stood in need of food and drink and their devotees arranged these for them. A large number of the polytheists believed that God assumed human form and there were some people who descended from Him. Although the Christians claimed to believe in One God, yet their God also had at least a son, and besides the Father and Son, the Holy Ghost also had the honor of being an associate in Godhead: so much so that God had a mother and a mother-in-law too. The Jews also claimed to believe in One God, but their God too was not without physical, material and other human qualities and characteristics. He went for a stroll, appeared in human form, wrestled with a servant of His, and was father of a son, Ezra. Besides these religious communities, the zoroastrians were fire worshipers, and the Sabeans star worshipers. Under such conditions when the people were invited to believe in Allah, the One; Who has no associate, it was inevitable that questions arose in the minds as to what kind of a God it was, Who was one and Only Lord and invitation to believe in Whom was being given at the expense of all other gods and deities. It is a miracle of the Quran that in a few words briefly it answered all the questions and presented such a clear concept of the Being of Allah as destroyed all polytheistic concepts, without leaving any room for the ascription of any of the human qualities to His Being.

Merit and Importance

That is why the Holy Messenger of Allah (upon whom be peace) held this Surah in great esteem, and he made the Muslims realize its importance in different ways so that they recited it frequently and disseminated it among the people. For it states the foremost and fundamental doctrine of Islam (viz. Tauhid) in four such brief sentences as are immediately impressed on human memory and can be read and recited easily. There are a great number of the traditions of Hadith, which show that the Holy Prophet on different occasions and in different ways told the people that this Surah is equivalent to one third the Quran. Several ahadith on this subject have been related in Bukhari, Muslim, Abu Daud; Nasai, Tirmidhi, Ibn Majah, Musnad Ahmad, Tabarani and other books, on the authority of Abu Said Khudri, Abu Hurairah, Abu Ayyub Ansari, Abu ad-Darda, Muadh bin Jabal, Jabir bin Abdullah, Ubayy bin Kab, Umm Kulthum bint Uqbah bin Abi Muait, Ibn Umar, Ibn Masud, Qatadah bin an-Numan, Anas bin Malik, and Abu Masud (may Allah be pleased with all of them). The commentators have given many explanations of the Holy Prophet's this, saying. But in our opinion it simply means that the religion presented by the Quran is based on three doctrines: Tauhid, Apostleship and the Hereafter. This Surah teaches Tauhid, pure and undefiled. Therefore, the Holy Prophet (upon whom he Peace) regarded it as, equal to one-third of the Quran.

A tradition on the authority of Hadrat Aishah has been related in Bukhari, Muslim and other collections of the Ahadith, saying that the Holy Prophet sent a man as leader of an expedition. During the journey he concluded his recitation of the Quran in every Prayer with Qul Huwa-Allahu ahad. On their return him companions mentioned this before the Holy Prophet. He said: "Ask him why he did so."When the man was asked, he replied: "In this Surah the attributes of the Merciful God have been stated; therefore, I love to recite it again and again." When the Holy Prophet heard this reply, he said to the people: "Inform him that Allah holds him in great love and esteem."

A similar incident has been related in Bukhari, on the authority of Hadrat Anas. He says: "A man from among the Ansar led the Prayers in the Quba Mosque. His practice was that in every rak`ah he first recited this Surah and then would join another Surah to it. The people objected to it and said to him:"Don't you think that Surah Ikhlas is by itself enough? Why do you join another Surah to it? You should either recite only this surah, or should leave it and recite some other Surah. He said: "I cannot leave it, I would rather give up leadership in the Prayer, if you so desired."The people did not approve that another man be appointed leader instead of him. At last, the matter was brought before the Holy Prophet. He asked the man, "What prevents you from conceding what your companions desire? What makes you recite this particular Surah in every rak`ah?"The man replied: "I have great love for it."The Holy Prophet remarked: "Your this love for this Surah has earned you entry into Paradise."


  1. -----------------------Arabic Text-----------------------

    قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ

  2. مِن شَرِّ مَا خَلَقَ

  3. وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ

  4. وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ

  5. وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ

------------------------Translation----------------------------------

(113:1) Say: I seek refuge with the Lord of the dawn,

(113:2) from the evil of everything He has created,

(113:3) and from the evil of the darkness of night when it everspreads,

(113:4) and from the evil of the blowers (men or women) into knots,

(113:5) and from the evil of an envious one when he envies. "

---------------------Commentary---------------------

verse1

*1 As qul (say) is a part of the message which was conveyed to the Holy Prophet (upon whom be peace) by Revelation for preaching his prophetic message, its first addressee is the Holy Prophet himself but after him every believer too is its addressee.
*2 The act of seeking refuge necessarily consists of three parts: (1)The act of seeking refuge itself; (2) the seeker of refuge; and (3) he whose refuge is sought. Seeking refuge implies feeling fear of something and seeking protection of another, or taking cover of it, or clinging to it, or going under its shelter for safety. The seeker after refuge in any case is the person, who feels that he cannot by himself resist and fight the thing that he fears, but stands in need of refuge with another for protection. Then the one whose refuge is sought must necessarily be a person or being about whom the seeker after refuge believes that he or it alone can protect him from the calamity. Now, one kind of refuge is that which is obtained according to natural laws in the physical world from a perceptible material object or person or power, for example, taking shelter in a fort for protection against the enemy's attack, or taking cover in a trench or behind a heap of earth, or walI, for protection against a shower of bullets, or taking refuge with a man or government, for protection from a powerful tyrant or taking refuge in the shade of a tree or building for protection from the sun. Contrary to this, the other kind of refuge is that which is sought in a supernatural Being from every kind of danger and every kind of material, moral or spiritual harm and injury on the basis of the belief that that Being is ruler over the physical world and can protect in supersensory ways the one who seeks His refuge. This second kind of refuge is the one that is implied not only in Surah AI-Falaq and Surah An-Nas but wherever in the Qur'an and the Hadith mention has been made of seeking refuge with Allah, it implies this particular kind of refuge, and it is a necessary corollary of the doctrine of Tauhid that this kind of refuge should be sought from no one but Allah. The polytheists sought this kind of protection, and seek even today, from other beings than Allah, e.g. the jinn, or gods and goddesses. The materialists turn for this also to material means and resources, for they do not believe in any supernatural power. But the believer only turns to Allah and seeks refuge only with Him, against all such calamities and misfortunes to ward off which he feels he has no power. For example, about the polytheists it has been said in the Qur'an: "And that from among men some people used to seek refuge with some people from among the jinn (Al-Jinn: 16)." And explaining it in E.N. 47 of Surah Al-Jinn we have cited Hadrat `Abdullah bin 'Abbas's tradition that when the polytheistic Arabs had to pass a night in an uninhabited valley, they would call out, saying: We seek refuge of the lord of this valley (i e. of the jinn who is ruler and master of this valley)." Contrary to this, about Pharaoh it has been said: "When he witnessed the great Signs presented by the Prophet Moses, he showed arrogance on account of his might." (Adh-Dhariyat: 39). As for the attitude and conduct of the God-worshippers the Qur'an says that they seek Allah's refuge for protection against the evil of everything that they fear, whether it is material or moral or spiritual. Thus, about Mary it has been said that when God's angel appeared before her suddenly in human guise (when she did not know that he was an angel), she cried out: "I seek the merciful God's refuge from you, if you are a pious man." (Mary: 18). When the Prophet Noah made an improper petition to Allah, and was rebuked by Allah in response, he inunediately submitted: "My Lord, I seek Your protection lest I should ask of You anything of which I have no knowledge." (Hud: 47) When the Prophet Moses commanded the children of Israel to sacrifice a cow, and they said that perhaps he was having a jest with them, he replied: "I crave Allah's protection from behaving like ignorant people." (Al-Baqarah: 67)
The same is the case with alI the acts of seeking refuge which have been reported in respect of the Holy Prophet (upon whom be peace) in the books of Hadith. For instance, consider the following prayers that the Holy Prophet made:
Hadrat 'A'ishah has reported that the Holy Prophet (upon whom be peace) used to pray, saying: "O God, I seek Your refuge from the evil of the works which I did and from the evil of the works which I did not do." (i.e. if I have done a wrong, I seek refuge from its evil results, and if.I have not done a work which I should have done, I seek refuge from the loss that 1 have incurred, or from that I should do what I should not do)." (Muslim)
Ibn Umar has reported that one of the supplications of the Holy Prophet (upon whom be peace) was to the effect: "O God, i seek Your refuge front being deprived of a blessing that You have bestowed on me and front being deprived of the well-being that You have granted me and I seek refuge lest Your wrath should descend on me suddenly, and 1 seek refuge front every kind of Your displeasure." (Muslim)
Zaid bin Arqam has reported that the Messenger Of Allah used to pray: "O God, I seek Your refuge front the knowledge which is not beneficial, front the heart which dces not fear You, front me soul which is never satisfied, and front the prayer which is not answered." (Muslim)
Hadrat Abu Hurairah has reported that the Holy Messenger used to pray: 'O God, I seek Your refuge from hunger, for it is a most evil thing with which one may have to pass a night, and I seek Your refuge from dishonesty, for it is sheer evil-mindedness." (Abu Da'ud).
Hadrat Anas has reported that the Holy Prophet (upon whom be peace) used to pray: "O God, I seek Your refuge from leprosy and madness and aII evil diseases." (Abu Da'ud).
Hadrat 'A'ishah has reported that the Holy Prophet (upon whom be peace) used to pray in these words: "O God, I seek Your refuge front the mischief of the fire and from the evil of affluence and poverty." (Tirmidhi, Abu Da'ud)
Shakal bin Humaid requested the Holy Prophet (upon whom be peace) to teach him some prayer. He told hit» to say "O God, I seek Your refuge front the evil of my hearing, from the evil of my sight, from the evil of lily tongue, from the evil of my heart, and front the evil of my lust," (Tirmidhi Abu Da'ud).
Atlas bits Malik has reported that the Holy Prophet used to say: "O God, I seek Your refuge from helplessness, indolence, cowardice, old age and stinginess, and I seek Your refuge from the torment of the grave and from the mischief of Iife and death, (and according to a tradition in Muslim also) from the burden of debt and that the people should overpower me. " (Bukhari, Muslim),
Khawla bint Hukaym Sulamiyyah says that she heard the Holy Prophet (upon whom be peace) as saying that the one who halts at a new stage (during the journey) and says: "I seek refuge in the blameless Words of Allah from the evil of the creatures", will not be caused .any harm until he departs from that stage. (Muslim)
We have related these few prayers of the Holy Prophet (upon whom be peace) from the Hadith, which show that the believer should seek Allah's refuge from every danger and evil and not the refuge of anyone else, nor he should become self sufficient of Allah and place reliance only on himself.
*3 The word used in the original is Rabbul- Falaq. Falaq actually means to split and to pierce through. A great majority of the commentators have taken it to mean bringing out the light of dawn by splitting the darkness of night, for in Arabic falaq as-subh is often used for the breaking of dawn, and in the Qur'an also the words :Faliq-ul-isbah (He Who causes the dawn to appear by splitting the darkness of night) have been used for Allah. (Al-An'am: 96). Another meaning of falaq also is to create, to bring into being, for everything created in the world appears by splitting something. All vegetation sprouts by splitting open the seed and the soil; all animals come out either from the womb of mother or by breaking open the egg, or some other obstruction. All springs gush out by splitting open the rock or soil. The day appears by piercing through the curtain of the night. The drops of rain pierce through the clouds and fall on the earth. In short, everything in the world comes into being as a result of breaking and splitting another thing; so much so that the earth and the heavens also in the beginning were one mass, then they were broken and parted. (Al-Anbiya': 30). Thus, according to this meaning the word falaq is common to all creations. Now, if the first meaning is adopted, the verse would mean: "I seek refuge with the Lord of rising dawn", and according to the second meaning, it would mean: "I seek refuge with the Lord of all creation." Here the attribute of "Rabb" has been used for Allah instead of His proper Name, for Allah's attribute of being Rabb, i. e. Master, Sustainer and Providence, is more relevant to seeking and taking of His refuge. Then, if Rabbtrl-falaq implies Lord of the rising dawn, seeking His refuge would mean: "I seek refuge with the Lord Who brings out the bright daylight from the darkness of night so that He may likewise bring well-being for me from all kinds of physical and psychical dangers." If it is taken to mean Rabb al-khalaq the meaning would be: "1 seek refuge with the Lord of all creation, so that He may protect me from the evil of His creation."

verse2

*4 In other words: "I seek His refuge from the evil of all creatures." A few things in this sentence deserve consideration;
First, that the creation of evil has not been attributed to Allah, but the creation of creatures has been attributed to Allah and of evil to the creatures. That is, it has not been said: "I seek refuge from the evils that Allah has created" but that "I seek refuge from the evil of the things He has created." This shows that Allah has not created any creature for the sake of evil, but all His work is for the sake of good and a special purpose. However, from the qualities that He has created in the creatures to fulfil the purpose of their creation, sometimes evil appears from some kinds of creatures in most cases.
Second, that even if this one sentence was given and no mention made of seeking Allah's refuge separately from the evils of some particular kinds of creatures in the following sentences, this one sentence alone would have sufficed to express the intent, for in it Allah's refuge has been sought from the evil of all creatures. After this general prayer for refuge making mention of seeking refuge from some particular evils by itself gives this meaning: "Though I seek Allah's refuge from the evil of everything created by Allah, I stand in great need of Allah's refuge from the particular evils that have been mentioned in the remaining verses of Surah Al-Falaq and Surah An-Nas."
Third, that the most suitable and effective prayer for seeking refuge from the evil of the creatures is that refuge should be sought with their Creator, for He is in any case dominant over His creatures and is aware of their evils, which we know, as well as of those which we do not know. Hence, His refuge is the refuge of the supreme Ruler Whom no power can fight and oppose, and with His refuge we can protect ourselves from every evil of every creature, whether we are aware of it or not. Moreover, this contains the prayer for refuge not only from the evils of the world but also from every evil of the Hereafter.
Fourth, that the word sharr (evil) is used for loss, injury, trouble and affliction as well as for the means which cause losses and injuries and afflictions; for example, hunger, disease, injury in accident or war, being burnt by fire, being stung or bitten by a scorpion or snake, being involved in the grief of children's death and similar other evils which are evils in the first sense, for they are by themselves troubles and afflictions. Contrary to this, unbelief, polytheism and every kind of sin and wickedness, for instance, are evils in the second sense, for they cause loss and affliction, although apparently they do not cause any trouble at the moment, rather some sins give pleasure and bring profit. Thus, seeking refuge from evil comprehends both these meanings.
Fifth, that seeking refuge from evil contains two other meanings also. First, that tnan is praying to his God to protect him from the evil that has already taken place; second, that man is praying to his God to protect him from the evil that has not yet taken place.

verse3

*5 After seeking Allah's refuge generally from the evil of the creatures, now prayer is being taught for seeking refuge from the evil of some special creatures in particular. The word ghasiq in the verse literally means dark. Thus, at another place in the Qur'an it has been said: "establish the salat from the declining of the sun to the darkness of the night (ila ghasaq-il- lain." (Bani lsra'il: 78), and wagab means to enter or to overspread. Prayer has been taught to seek refuge in particular from the evil of the darkness of night, for most of the crimes and acts of wickedness are committed at night, harmful animals also come out at night, and the night was a very dreadful thing in the days chaos prevailed in Arabia when these verses were revealed. Raiders came out in the dark of night and plundered and destroyed settlements. The people who were thinking of putting the Holy Prophet (upon whom be peace) to death, also made their secret plans at night, so that the murder could not be detected. Therefore, command was given to seek Allah's refuge from the evils and calamities which descend at night. Here, the subtle relation that exists between seeking refuge from the evil of the dark night with the Lord of breaking dawn cannot remain hidden from anybody having insight and understanding.
A difficulty is confronted in the explanation of this verse' in view of several authentic traditions. Hadrat `A'ishah has reported: "Once during a moon-lit night, the Holy Prophet (upon whom be peace) look hold of my hand and pointing to the moon said: `Seek Allah's refuge, for this is al ghasiq idha wagab'. (Tirmidhi, Ahmad, Nasa'i, lbn Jarir, Ibn al-Mundhir, Hakim, Ibn Marduyah). To explain this some scholars said that idha wagab here means idha khasaf, i. e. when the moon is eclipsed. But in no tradition has it been mentioned that when the Holy Prophet pointed to the moon, it was in eclipse. In the Arabic lexicon also idha wagab cannot mean idha khalaf. In our opinion the correct explanation of this Hadith is that since the moon rises in the night (in the daytime it does not shine even if it is there in the sky), what the Holy Prophet meant was this: 'Seek God's refuge from the night, the time when it (the moon) appears, for the light of the moon is not as helpful for the one who resists as for the one who attacks, and not as helpful for the victim of the crime as for the culprit.' On this very basis the Holy Prophet (upon whom be peace) is reported to have said: "When the sun has set, devils scatter on every side. Therefore, gather your children together in the house and keep your animals tied down until the darkness of night disappears."

verse4

*6 The word ' uqad in naffathat frl-'eqad is plural of 'uqdah, which means a knot that is tied on a string or piece of thread. Nafath means to blow. Naftathat is plural of naffathah, which may mean the men who blow much, and if taken as a feminine gender, women who blow much; it may as well relate to nufus (human beings) or to jama ats (groups of men), for both nafas and jama 'at are grammatically feminine. Blowing upon knots, according to most, rather all, comentators implies magic, for the magicians usually tie knots on a string or thread and blow upon them as they do so. Thus, the verse means: "I seek refuge with the Lord of rising dawn from the evil of magicians, male and female." This meaning is also supported by the traditions which show that when magic was worked on the Holy Prophet (upon whom be peace), Gabriel (peace be on him) had come and taught hint to recite the Mu awwidhatayn, and in the Mu'awwidhatayn this is the only sentence which relates directly to magic. Abu Muslim Isfahani and Zamakhshari have given another meaning also of naffathat fil-'uqad, which is that it implies the deceitfulness of women and their influencing men's resolutions, views and ideas and this has been compared to a magic spell, for in the love of women man starts behaving as if he was under a spell. Though this explanation is interesting, it runs counter to the commentary given by the earliest scholars; and it also does not correspond to the conditions in which the Mu awwidhatayn were sent down as we have shown in the Introduction.
About magic one should know that in it since help is sought of the satans and evil spirits or stars to influence the other person evilly, it has been called kufr (unbelief) in the Qur'an: "Solomon was not involved in kufr but the satans who taught tragic to the people." (AI-Baqarah: 102). But even if it dces not contain any word of kufr, or any polytheistic element, it is forbidden and unlawful and the Holy Prophet (upon whom be peace) has counted it among the seven heinous sins which ruin the Hereafter of man. In Bukhari and Muslim a tradition has been related from Hadrat Abu Hurairah, saying that the Holy Prophet (upon whom be peace) said: "Avoid seven deadly sins: associating another with Allah, magic, killing a soul, which AIIah has forbidden unjustly, devouring interest, eating the orphan's property, fleeing from the enemy in the battlefield, and slandering simple and chaste Muslim women with un-chastity."

verse5

*7 Hasad means that a person should feel unhappy at the better fortune, superiority or good quality that Allah has granted to another, and should wish that it should be taken away from the other person and given to him, or at least the other one should be deprived of it. However, hasad does not mean that a person should wish that he too should be blessed with the bounty that the other one has been blessed with. Here, Allah's refuge has been sought from the evil of the jealous one when he feels jealous, and takes a practical step with word or deed to satisfy his heart. For until he takes a practical step, his being unhappy may by itself be bad but it is not an evil for the other person so that he may seek refuge from it. When such an evil appears from a jealous person the best thing would be to seek Allah's refuge from it. Besides this, there are a few other things also which are helpful for obtaining immunity from the evil of the jealous person. First, that one should have trust in AIIah and the faith that unless AIIah so wills no one can harm him in any way. Second, that one should have patience over what the jealous person says and dces and should not start behaving impatiently so as to be degraded morally to the level of the jealous person. Third, that one should in any case maintain dignity and practise piety even if the jealous person behaves frivolously, being fearless of God and shameless of the people. Fourth, that one should free one's mind of every thought about the jealous person and should disregard him altogether, for making him a subject of one's thought is a prelude to being influenced by him. Fifth, that one should do the jealous person a good turn as and when one can, not to speak of treating him evilly, no matter whether this good behaviour mitigates his jealousy or not. Sixth, that one should understand rightly and remain steadfast to the doctrine of Tauhid for the heart which enshrines Tauhid, cannot be affected by anyone else's fear except the fear of Allah.

------------------Intro----------------------------

Introduction to Surah 113. Al-Falaq

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


  1. -----------------------Arabic Text-----------------------

    قُلْ أَعُوذُ بِرَبِّ النَّاسِ

  2. مَلِكِ النَّاسِ

  3. إِلَهِ النَّاسِ

  4. مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ

  5. الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ

  6. مِنَ الْجِنَّةِ وَ النَّاسِ

------------------------Translation----------------------------------

(114:1) Say: "I seek refuge with the Lord of mankind,

(114:2) the King of mankind,

(114:3) the real God of mankind,

(114:4) from the evil of the whisperer, who returns over and over again,

(114:5) who whispers (evil) into the hearts of men,

(114:6) whether he be from among the jinn or mankind."

---------------------Commentary---------------------

verse1

verse2

verse3

*1 Here also, as in Surah Al-Falaq, instead of saying A'udhu-billahi (I seek Allah's refuge), a prayer has beat taught to seek Allah's refuge by reference to His throe attributes: first, that He is Rabb-un nas, i.e. Sustainer, Providence and Master of all mankind; third, that He is Ilah-un-nas, i.e. real Deity of all mankind, (Here, one should clearly understand that the word ilah has been used in two meanings in the Qur'an: first for the thing or person who is practically being worshipped although it or he is not entitled to worship; second, for Him Who is ' entitled to worship, Who is in fact the Deity whether the people worship Him or not, wherever this word is used for Allah; it has been used in the second meaning). Seeking refuge by means of these throe attributes means: "I seek refuge with that God, Who being the Sustainer, King and Deity of men, has full power over them, can fully protect them and can really save them from the evil, to save myself and others from which 1 am seeking His refuge. Not only this: since He alone is Sustainer, King and Deity, therefore, there is no one beside Him with Whom I may seek refuge and he may give real refuge."

verse4

*2 The word waswas in waswas-il-khannas means the one who whispers over and over again, and waswasa means to whisper into someone's heart an evil suggestion over and over again in such a way or ways that the one who is being inspired may not feel that the whisperer is whispering an evil suggestion into his heart. Waswasah by itself suggests repetition just as zalzalah contains the meaning of repetitive movement. Since man is not tempted by just one attempt but effort has to be made over and over again to seduce and tempt him, such aII attempt is called waswasah and the tempter waswas. As for the word khannas, it is derived from khunus, which means to hide after appearing and to retreat after coming into view. Since khannas is the intensive form, it would imply the one who behaves thus very frequently. Now, obviously the whisperer has to approach man for whispering again and again, and besides, when he is also described as khannas, the combination of the two words by 'itself gives the meaning that after whispering once he retreats and then again returns over and over again to repeat the act of whispering. In other words, when once he fails in his attempt to whisper evil, he withdraws, then he again returns to make the second and the third and the next attempt over and over again.
After understanding the meaning of waswas-il-khannas, let us consider what is meant by seeking refuge from its evil. Its one meaning is that the seeker after refuge himself seeks God's refuge from its evil, i.e. from the evil lest it should whisper some evil suggestion into his own heart. The second meaning is that the caller to Truth seeks God's refuge from the evil of the one who whispers evil suggestions into the hearts of the people against himself. It is not in his own power to approach aII the people in whose hearts evil suggestions are being whispered against himself individually and remove the misunderstandings of every person. It is also not right and proper for him that he should give up his mission of inviting others to AIlah and should devote aII his tune and energy to removing the misunderstanding created by the whisperer and to answering their accusations. It is also below his dignity that he should stoop to the level of his opponents. Therefore, Allah has instructed the caller to Truth to seek only His refuge from the evil of the wicked people, and then to attend single-mindedly to his work of invitation and mission. For it is not for him to deal with them but for Allah, who is Sustainer of men, King of,men, God of men.
Here, one should also understand that an evil suggestion is the starting , point of evil act. When it affects a careless or heedless person, it creates in him a desire for evil. Then, further whisperings change the evil desire into an evil intention and evil purpose. When the evil suggestion grows in intensity, the intention becomes a resolution, which then culminates in the evil act. Therefore, the meaning of seeking God's refuge from the evil of the whisperer is that Allah should nip the evil in the bud.
If seen from another aspect, the order of the evil of the whisperers seems to be this: first. they incite one to open unbelief, polytheism, or rebellion against AIIah and His Messenger, and enmity of the righteous (godly) people. If they fail in this and a person dces enter Allah's religion, they misguide him to some innovation. If they fail in this too, they tempt him to sin. If they do not succeed even in this, they inspire the tnan with the suggestion that there is no haran in indulging in minor sins, so that if he starts committing these freely, he is over burdened with sin. If one escapes from this too, in the last resort they try that one should keep the true religion confined to oneself, and should do nothing to make it prevail, but if a person defeats all these plans, the whole party of the devils froth among men and jinn makes a common front against him incites and stirs up the people and makes them shower him with invective and accusation and slander, and defames him as widely as it can. Then, Satan comes to the believer and excites hisn to anger, saying: "It is cowardly of you to have borne aII this insult: arise and clash with your opponents." This is the last and final device with Satan by which he tries to thwart the struggle of the caller to Truth and entangle him in difficulties and obstructions. If he succeeds in escaping from this too, Satan becomes powerless before him. About this same thing it has been said in the Qur'an: "If Satan ever excites you to anger, seek refuge with Allah." (Al-A`raf: 200, Ha Mim As-Sajdah: 36); "Say: Lord, I seek refuge with You from the promptings of satans." (Al-Mu'minun: 97); "The fact is that if ever an evil suggestion from Satan so much as touches those, who are God-fearing people, they immediately get alerted and clearly see the right course they should adopt." (AI-A`raf: 201). And on this very basis about the people who escape from this last attack of Satan Allah says: "None can attain to this rank except those who are men of great good fortune." (Ha Mim As-Sajdah: 35).
In this connection, another thing also should be kept in mind, and it is this: EviL suggestion is not whispered into the heart of man only from outside by the satans from among men and jinn, but also by the self of man from within. His own wrong theories misguide his intellect, his own unlawful motives and desires lead his power of discrimination, will and power of judgement astray, and it is not only the satans from outside but within tnan his satan of the self also beguiles him. This same thing has been expressed in the Qur'an, thus: "and We know the evil suggestions arising from his self." (Qaf : 16). On this very basis, the Holy Prophet (upon whom be peace) in his well-known Sermon said: "We seek Allah's refuge from the evils of our self."

verse5

verse6

*3 According to some scholars, these words mean that the whisperer whispers evil into the hearts of two kinds of people: the jinn and the men. If this meaning is admitted, the word nas would apply to both jinn and men. They say that this can be so, for when the word rijali (men) in the Qur'an has been used for the jinn, as in Al-Jinn: 6, and when nafar can be used for the group of jinn, as in A1-Ahqaf: 29, men and jinn both can be included metaphorically in the word nas also. But this view is wrong because the words nas, ins and ihsan are even lexically contrary in meaning to the word jinn. The actual meanutg of jinn is hidden creation and jinn is called jinn because he is hidden from man's eye. On the contrary, the words nas and ins are spoken for insan (man) only on the basis that he is manifest and visible and perceptible. In Surah Al-Qasas: 29, the word anasa has been used in the meaning of ra a, i.e. "the Prophet Moses saw a fire in the direction of Tur. " In Surah An-Nisa': 6, the word anastum has been used in the meaning of ahsastum or ra aytum (i.e. if you perceive or see that the orphans have become capable). Therefore, nas canot apply to jinn lexically, and the correct meaning of the verse is: "from the evil of the whisperer who whispers evil into the hearts of men, whether he be from among the jinn or from the men themselves." In other words, whispering of evil is done by devils from among jinn as well as by devils from among rnen and the prayer in this Surah has been taught to seek refuge from the evil of both. This meaning is supported by the Qur'an as well as by the Hadith. The Qur'an says: "And so it has always been that We set against every Prophet enemies from among devils of men and devils of jinn, who have been inspiring one another with charming things to delude the minds." (Al-An'am :112)
And in the Hadith, lmam Ahmad, Nasa'i, and Ibn Hibban have related on the authority of Hadrat Abu Dharr a tradition, saying: "I sat before the Holy Prophet (upon whom be peace), who was in the Mosque. He said: Abu Dharr, have you performed the Prayer? I replied in the negative. He said: Arise and perform the Prayer. So, I performed the Prayer. The Holy Prophet said: O Abu Dharr, seek Allah's refuge from the devils of men and the devils of jinn. I asked. are there devils among rnen also? O Messenger of Allah! He replied: Yes."

------------------Intro----------------------------

Introduction to Surah 114. An-Nas

Name

Although these two Surahs of the Qur'an are separate entities and are written in the Mushaf also under separate names, yet they are so deeply related mutually and their contents so closely resemble each other's that they have been designated by a common name Mu'awwidhatayn (the two Surahs in which refuge with Allah has been sought). Imam Baihaqi in Dala'il an-Nubuwwat has written that these Surahs were revealed together, that is why the combined name of both is Mu'awwidhatayn. We are writing the same one Introduction to both, for they discuss and deal with just the same matters and topics. However, they will be explained and commented on separately below.

Period of Revelation

Hadrat Hasan Basri, 'Ikrimah, 'Ata' and Jabir bin Zaid say that these Surahs are Makki. A tradition from Hadrat 'Abdullah bin 'Abbas also supports the same view. However, according to another tradition from him, it is Madani and the same view is held also by Hadrat 'Abdullah bin Zubair and Qatadah. One of the traditions which strengthens this second view is the Hadith which Muslim, Tirmidhi, Nasa'i and Imam Ahmad bin Hanbal have related on the authority of Hadrat 'Uqbah bin 'Amir. He says that the Holy Prophet (upon whom be peach) one day said to him: "Do you know what kind of verses have been revealed to me tonight? - these matchless verses are A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. This Hadith is used as an argument for these Surahs to be Madani because Hadrat 'Uqbah bin 'Amir had become a Muslim in Madinah after the hijrah, as related by Abu Da'ud and Nasa'i on the basis of his own statement. Other traditions which have lent strength to this view are those related by Ibn Sa'd, Muhiyy-us-Sunnah Baghawi, Imam Nasafi, Imam Baihaqi, Hafiz Ibn Hajar, Hafiz Badr-uddin 'Ayni, 'Abd bin Humaid and others to the effect that these Surahs were revealed when the Jews had worked magic on the Holy Prophet (upon whom be peace) in Madinah and he had fallen ill under its effect. Ibn Sa'd has related on the authority of Waqidi that this happened in A.H. 7. On this very basis Sufyan bin Uyainah also has described these Surah as Madani.

But as we have explained in the Introduction to Surah Al-Ikhlas, when it is said about a certain Surah or verse that it was revealed on this or that particular occasion, it does not necessarily mean that it was revealed for the first time on that very occasion. Rather it sometimes so happened that a Surah or a verse had previously been revealed, then on the occurrence or appearance of a particular incident or situation, the Holy Prophet's attention was drawn to it by Allah for the second time, or even again and again. In our opinion the same also was the case with the Mu'awwidhatayn. The subject matter of these Surahs is explicit that these were sent down at Makkah in the first instance when opposition to the Holy Prophet there had grown very intense. Later, when at Madinah storms of opposition were raised by the hypocrites, Jews and polytheists, the Holy Prophet was instructed to recite these very Surahs, as has been mentioned in the above cited tradition from Hadrat Uqbah bin Amir. After this, when magic was worked on him, and his illness grew intense, Gabriel came and instructed him by Allah's command to recite these very Surahs. Therefore, in our opinion, the view held by the commentators who describe both these Surahs as Makki is more reliable. Regarding them as connected exclusively with the incident of magic is difficult, for to this incident related only one verse (v.4), the remaining verses of Surah al Falaq and the whole of Surah An-Nas have nothing to do with it directly.

Theme and Subject-Matter

The conditions under which these two Surahs were sent down in Makkah were as follows. As soon as the Holy Prophet (upon whom be peace) began to preach the message of Islam, it seemed as though he had provoked all classes of the people around him. As his message spread the opposition of the disbelieving Quraish also became more and more intense. As long as they had any hope that they would be able to prevent him from preaching his message by throwing some temptation in his way, or striking some bargain with him, their hostility did not become very active. But when the Holy Prophet disappointed them completely that he would not effect any kind of compromise with them in the matter of faith, and in Surah Al-Kafirun they were plainly told: "I do not worship those who you worship nor are you worshipers of Him Whom I worship. For you is your religion and for me is mine", the hostility touched its extreme limits. More particularly, the families whose members (men or women, boys or girls) had accepted Islam, were burning with rage from within against the Holy Prophet. They were cursing him, holding secret consultations to kill him quietly in the dark of the night so that the Bani Hashim could not discover the murderer and take revenge; magic and charms were being worked on him so as to cause his death, or make him fall ill, or become mad; satans from among the men and the jinn spread on every side so as to whisper one or another evil into the hearts of the people against him and the Qur'an brought by him so that they became suspicious of him and fled him. There were many people who were burning with jealousy against him, for they could not tolerate that a man from another family or clan than their own should flourish and become prominent. For instance, the reason why Abu Jahl was crossing every limit in his hostility to him has been explained by himself: "We and the Bani Abdi Manaf (to which the Holy Prophet belonged) were rivals of each other: they fed others, we too fed others; they provided conveyances to the people, we too did the same; they gave donations, we too gave donations, so much so that when they and we have become equal in honor and nobility, they now proclaim that they have a Prophet who is inspired from the heaven; how can we compete with them in this field? By God, we will never acknowledge him, nor affirm faith in him". (Ibn Hisham, vol. I, pp. 337-338).

Such were the conditions when the Holy Prophet (upon whom be peace) was commanded to tell the people: "I seek refuge with the Lord of the dawn, from the evil of everything that He has created, and from the evil of the darkness of night and from the evil of magicians, men and women, and from the evil of the envious", and to tell them: "I seek refuge with the Lord of mankind, the King of mankind, and the Deity of mankind, from the evil of the whisperer, who returns over and over again, who whispers (evil) into the hearts of men, whether he be from among the jinn or men." This is similar to what the Prophet Moses had been told to say when Pharaoh had expressed his design before his full court to kill him: "I have taken refuge with my Lord and your Lord against every arrogant person who does not believe in the Day of Reckoning." (Al-Mu'min: 27). And: "I have taken refuge with my Lord and your Lord lest you should assail me." (Ad- Dukhan;20).

On both occasions these illustrious Prophets of Allah were confronted with well-equipped, resourceful and powerful enemies. On both occasions they stood firm on their message of Truth against their strong opponents, whereas they had no material power on the strength of which they could fight them, and on both occasions they utterly disregarded the threats and dangerous plans and hostile devices of the enemy, saying: "We have taken refuge with the Lord of the universe against you." Obviously, such firmness and steadfastness can be shown only by the person who has the conviction that the power of His Lord is the supreme power, that all powers of the world are insignificant against Him, and that no one can harm the one who has taken His refuge. Only such a one can say: "I will not give up preaching the Word of Truth. I care the least for what you may say or do, for I have taken refuge with my Lord and your Lord and Lord of all universe."

Question whether Mu'awwidhatayn are, or are not, Quranic

The above discussion is enough to help one understand fully the theme and content of the two Surahs, but since three points in the books of Hadith and commentary concerning these Surahs have been discussed, which are likely to create doubts in the minds, it is necessary to clear them also here.

First, whether it is absolutely established that these two Surahs are the Qur'anic Surahs, or whether there is some doubt in this regard. This question arose because in the traditions related from an illustrious Companion like Hadrat Abdullah bin Mas'ud, it has been said that he did not regard these two Surahs as the Surahs of the Qur'an and had eliminated these from his copy of the Mushaf. Imam Ahmad, Bazzar, Tabarani, Ibn Marduyah, Abu Ya'la, Abdullah bin Ahmad bin Hanbal, Humaydi, Abu Nu'aim, Ibn Hibban and other traditionists have related this from Hadrat Abdullah bin Mas'ud with different chains of transmitters and mostly on sound authority. According to these traditions, he not only eliminated these Surahs from the Mushaf but it has also been reported that he used to say: "Do not mix up with the Qur'an that which is not of the Qur'an. These two Surahs are not included in the Quran. This was only a command enjoined on the Holy Prophet (upon whom be peace) for seeking God's refuge." In some traditions there is also the addition that he did not recite these Surahs in the Prayer.

On the basis of these traditions the opponents of Islam had an opportunity to raise doubts about the Qur'an, saying that this Book, God forbid, is not free from corruption. For when, according to a Companion of the rank of Hadrat Abdullah bin Mas'ud, these two Surahs are an annexation to the Qur'an, many other additions and subtractions also might have been made in it. To rid the Qur'an of this blame Qadi Abu Bakr Al-Baqillani, Qadi Iyad and others took the stand that Ibn Mas'ud was not in fact a denier of the Mu'awwidhatayn being Qur'anic but only refused to write them in the Mushaf. For, according to him, only that which the Holy Prophet (upon whom be peace) had allowed, should be written in the Mushaf, and Ibn Mas'ud did not receive the information that the Holy Prophet had allowed this. But this stand is not correct, for according to sound evidence, it is confirmed that Ibn Mas'ud (may Allah be pleased with him) had denied that these were Surahs of the Qur'an. Some other scholars, for instance, Imam Nawawi, Imam Ibn Hazm and Imam Fakhr-ud-din Razi, regard this as a pure lie and falsehood that Ibn Mas'ud had asserted any such thing. But to reject genuine historical facts without sound evidence is unscientific.

Now, the question is: How can the blame that attaches to the Qur'an because of these traditions of Ibn Mas'ud correctly refuted? This question has several answers which we shall give below in sequence:

  1. Hafiz Bazzar after relating these traditions of Ibn Mas'ud in his Musnad, has written that he is solitary and isolated in his this opinion; no one from among the Companions has supported this view.

  2. The copies of the Qur'an which the third Caliph, Hadrat Uthman (may Allah be pleased with him), had got compiled by the consensus of the Companions and which he had sent from the Islamic Caliphate officially to the centers of the world of Islam contained both these Surahs.

  3. The Mushaf which, since the sacred time of the Holy Prophet (upon whom be peace) till today, has the seal of consensus of the entire world of Islam, contains both these Surahs. The solitary opinion of only Abdullah bin Mas'ud, in spite of his high rank, has no weight against this great consensus.

  4. It is confirmed by sound and reliable ahadith from the Holy Prophet (upon whom be peace) that he not only recited these Surahs in the Prayer himself but instructed others also to recite them, and taught them to the people as the Surahs of the Qur'an. Consider, for instance, the following ahadith:

We have cited on the authority of Muslim, Ahmad, Tirmidhi and Nasai the tradition of Hadrat Uqbah bin Amir that the Holy Prophet told him about Surah Al-Falaq and Surah An- Nas, saying that those verses had been revealed to him that night. A tradition in Nasai from Uqbah bin Amir is to the effect that the Holy Prophet (upon whom be peace) recited both these Surahs in the Morning Prayer. Imam Ahmad on sound authority has related in his Musnad the tradition from a Companion that the Holy Prophet said to him, "When you perform the Prayer, recite both these Surahs in it." In Musnad Ahmad, Abu Daud and Nasai this tradition of Uqbah bin Amir has been related: "The Holy Prophet said to him: Should I not teach you two such Surahs as are among the best Surahs that the people recite? He said: Do teach me, O Messenger of Allah. Thereupon the Holy Prophet taught him the Mu'awwidhatayn. Then the Prayer began and the Holy Prophet recited the same two Surahs in it also, and when after the Prayer the Holy Prophet passed by him, he said to him, 'O Uqbah, how did you like it?' Then he instructed him to the effect: When you go to bed, and when you get up from bed, recite these Surahs." In Musnad Ahmad, Abu Da'ud, Tirmidhi and Nasa'i there is a tradition from Uqbah bin Amir, saying that the Holy Prophet exhorted him to recite the Mu'awwidhat (i.e. Qul Huwa Allahu ahad and the Mu'awwidhatayn) after every Prayer. Nasai, Ibn Marduyah and Hakim have related this tradition also from Uqbah bin Amir: "Once the Holy Prophet was riding on a conveyance and I was walking along with him with my hand placed on his sacred foot. I said: Kindly teach me Surah Hud or Surah Yusuf. He replied: In the sight of Allah there is nothing more beneficial for the servant than Qul a'udhu bi-Rabbil-falaq." A tradition from Abdullah bin Abid al-Juhani has been related by Nasai, Baihaqi and Ibn Sad, saying that the Holy Prophet said to him: "Ibn Abid, should I not tell you what are the best things out of the means by which the seekers of refuge have sought refuge with Allah? I submitted: Do teach me, O Messenger of Allah. He replied: Qul a'udhu bi-Rabbil- falaq and Qul a-udhu bi Rabbin-nas - both these Surahs." Ibn Marduyah had related from Hadrat Umm Salamah: "The Surahs best liked by Allah are: Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas."

Here, the question arises: what caused Hadrat Abdullah bin Mas'ud the misunderstanding that these two are not Surahs of the Qur'an? We get the answer to it when we combine two traditions: first, that Hadrat Abdullah bin Mas'ud asserted that this was only a command which the Holy Prophet (upon whom be peace) was given to teach him the method of seeking refuge with Allah; second, the tradition which Imam Bukhari has related in his Sahih, Imam Ahmad in his Musnad, Hafiz Abu Bakr al- Humaidi in his Musnad, Abu Nu'aim in his Al-Mustakhraj and Nasai in his Sunan, with different chains of transmitters, on the authority of Zirr bin Hubaish, with a slight variation in wording from Hadrat Ubayy bin Kab, who held a distinguished place among the Companions on the basis of his knowledge of the Qur'an. Zirr bin Hubaish states: "I said to Hadrat Ubayy: Your brother, Abdullah bin Mas'ud, says these things. What do you say about this view? He replied: I had questioned the Holy Prophet (upon whom be peace) about this. He said to me: I was told to say 'qul', so I said 'qul'. Therefore, we too say the same as the Holy Prophet said." In the tradition related by Imam Ahmad, Hadrat Ubayy's words are to the effect: "I bear witness that the Holy Prophet (upon whom be peace) told me that Gabriel (peace be on him) had told him to say: Qul a'udhu bi-Rabbil-falaq; therefore, he recited likewise, and Gabriel asked him to say: Qul a'udhu bi- Rabbin-nas; therefore he too said likewise. Hence, we too say as the Holy Prophet said." A little consideration of these two traditions will show that the word qul (say) in the two Surahs caused Hadrat Abdullah bin Mas'ud the misunderstanding that the Holy Prophet (upon whom be peace) had been commanded to say: A'udhu bi-Rabbil-falaq and A'udhu bi-Rabbin-nas. But he did not feel any need to question the Holy Prophet about it. In the mind of Hadrat Ubbay bin Kab also a question arose about his and he put it before the Holy Prophet. The Holy Prophet replied: "Since Gabriel (peace be on him) had said qul, so I too say qul." Let us put it like this. If somebody is commanded and asked: "Say, I seek refuge", he will not carry out the command, saying: "Say, I seek refuge", but he will drop the work "say" and say: "I seek refuge." On the contrary, if the messenger of a superior officer conveys to somebody the message in these words: "Say, I seek refuge", and this command is given to him not only for his own person but to be conveyed to others, he will convey the words of the message verbatim to the people, and will not have the permission to drop anything from the text of the message. Thus, the fact that these two Surahs begin with the word qul is a clear proof that it is Divine Word, which the Holy Prophet (upon whom be peace) was bound to convey verbatim. It was not merely a command given to him for his person. Besides these two Surahs, there are 330 other verses in the Qur'an which begin with the word qul (say). The presence of qul in all these is a proof that it is Divine Wprd. which was obligatory for the Holy Prophet to convey verbatim; otherwise if qul everywhere had meant a command, the Holy Prophet would have dropped it and said only that which he was commanded to say, and it would not have been recorded in the Qur'an, but, on the contrary, he would have remained content with saying only what he was commanded to say.

Here, if one considers this, one can understand fully well how unreasonable it is to regard the Companions as infallible and to make the clamor that a Companion has been defamed as soon as one hears a saying or doing of his being described as wrong. Here, one can clearly see what a blunder happened to be committed by an illustrious Companion like Hadrat Abdullah bin Mas'ud about two Surahs of the Qur'an. If such an error could be committed by an eminent Companion like him, others also might commit an error. We can examine it in the scientific way, and describe it as wrong if a thing said or done by a Companion is proved to be wrong. But wicked indeed would be the person who went beyond describing a wrong act as wrong and started reproving and finding fault with the Companions of the Holy Prophet of Allah. Concerning the Mu'awwidhatayn the commentators and traditionists have described the opinion of Ibn Mas'ud as wrong, but no one has dared to say that by denying these two Surahs of the Qur'an, he had, God forbid, become a disbeliever.

Question of Holy Prophet's being affected by Magic

The second thing that has arisen in respect of these two Surahs is that, according to traditions, magic had been worked on the Holy Prophet, and he had fallen ill under its effect, and Gabriel (peace be on him) had instructed him to repeat these Surahs to remove the charm. This has been objected to by many rationalists of both ancient and modern times. They say that if these traditions are accepted, the whole Shari'ah becomes doubtful. For if the Prophet could be charmed, and according to these traditions he was charmed, one cannot say what the Prophet might have been made to say and do under the influence of magic by his opponents, and what in his teaching may be Divine and what the result of magic. Not only this: they also allege that if this is accepted as true, it might well be that the Prophet might have been prompted to make the claim to Prophethood through magic and the Prophet by misunderstanding might have thought that an angel had come to him. They also argue that these traditions clash with the Qur'an. The Qur'an mentions the accusation of the disbelievers who said that the Prophet was bewitched (Bani Isra'il:47), but these traditions confirm the accusation of the disbelievers that the Prophet had actually been charmed and bewitched.

For a proper investigation of this question it is necessary that one should first see whether it is established by authentic historical evidence that the Holy Prophet (upon whom be peace) had actually been affected by magic, and if so, what it was and to what extent. Then it should be seen whether the objections raised against what is established historically do actually apply to it or not.

The Muslim scholars of the earliest period were truly honest and upright in that they did not try to corrupt history or conceal facts according to their own ideas, concepts and assumptions. They conveyed intact to the later generations whatever was confirmed historically, and did not at all care how the material supplied by them could be used by the one who was bent upon drawing perverse conclusions from the facts. Now, if something stands confirmed by authentic and historical means, it is neither right for an honest and right-minded person that he should deny history on the ground that in case he accepted it, it would lead to these evil results according to his thinking, nor it is right that he should add to and stretch beyond its genuine limits by conjecture and speculation whatever is established historically. Instead, he should accept history as history and then see what is actually proved by it and what is not.

As far as the historical aspect is concerned, the incident of the Holy Prophet's being affected by magic is absolutely confirmed, and if it can be refuted by scientific criticism, then no historical event of the world can be proved right and genuine. It has been related by Bukhari, Muslim, Nasai, Ibn Majah, Imam Ahmad, Abdur Razzaq, Humaidi, Baihaqi, Tabarani, Ibn Sad, Ibn Mardayah, Ibn Abi Shaibah, Hakim, Abd bin Humaid and other traditionists on the authority of Hadrat Aishah, Hadrat Zaid bin Arqam and Hadrat Abdullah bin Abbas, through so many different and numerous channels that forgery is out of the question. Although each tradition by itself is an isolated report (khabar wahid), we give it below as a connected event from the details provided by the traditions.

After the peace treaty of Hudaibiyah when the Holy Prophet (upon whom be peace) returned to Madinah, a deputation of the Jews of Khaibar visited Madinah in Muharram, A.H. 7 and met a famous magician, Labid bin Asam, who belonged to the Ansar tribe of Bani Zurayq. They said to him: "You know how Muhammad (upon whom be Allah's peace and blessings) has treated us. We have tried our best to bewitch him but have not succeeded. Now we have come to you because you are a more skilled magician. Here are three gold coins, accept these and cast a powerful magic spell on Muhammad." In those days the Holy Prophet had a Jewish boy as his attendant. Through him they obtained a piece of the Holy Prophet's comb with some hair stuck to it. Magic was worked on the same hair and the teeth of the comb. According to some traditions, magic was worked by Labid bin Asam himself, according to others, his sisters were more skilled than him and he got the spell cast through them. Whatever be the case, Labid placed this spell in the spathe of a male date-tree and his it under a stone at the bottom of Dharwan or Dhi Arwan, the well of Bani Zurayq. The spell took one whole year to have effect upon the Holy Prophet (upon whom be peace). In the latter half of the year the Holy Prophet started feeling as if was unwell. The last forty days became hard on him, of which the last three days were even harder. But its maximum effect on him was that he way melting away from within. He thought he had done a thing whereas, in fact, he had not done it: he thought he had visited his wives whereas he had not visited them; and sometimes he would doubt having seen something whereas, in fact, he had not seen it. All these effects were confined to his own person; so much so that the other people could not notice what state he was passing through. As for his being a Prophet, no change occurred in the performance of his duties. There is no tradition to say that he might have forgotten some verses of the Qur'an in those days, or might have recited a verse wrongly, or a change might have occurred in the assemblies and in his counsels and sermons, or he might have presented a discourse as Revelation which may not have been revealed to him, or he might have missed a Prayer and thought that he had performed it. God forbid, if any such thing had happened, it would have caused a clamor and the whole of Arabia would have known that a magician had overpowered the one whom no power had been able to overpower. But the Holy Prophet's position as a Prophet remained wholly unaffected by it. Only in his personal life he remained worried on account of it. At last, one day when he was in the house of Hadrat Aishah, he prayed to Allah to be restored to full health. In the meantime he fell asleep or drowsed and on waking he said to Hadrat Aishah: "My Lord has told me what I had asked of Him." Hadrat Aishah asked what it was. He replied: "Two men (i.e. two angels in human guise) came to me. One sat near my head and the other near my feet. The first asked: what has happened to him? The other replied: Magic has been worked on him. The first asked: who has worked it? He replied: Labid bin Asam. He asked: In what is it contained? He replied: In the comb and hair covered in the spathe of a male date-tree. He asked: where is it? He replied: under a stone at the bottom of Dhi Arwan (or Dharwan), the well of Bani Zurayq. He asked: what should be done about it? He replied: the well should be emptied and it should be taken out from under the stone. The Holy Prophet then sent Hadrat Ali, Hadrat Ammar bin Yasir and Hadrat Zubair: They were also joined by Jubair bin Iyas az-Zurqi (two men from Bani Zurayq). Later the Holy Prophet also arrived at the well along with some Companions. The water was taken out and the spathe recovered. There they found that beside the comb and hair there was a cord with eleven knots on it and a wax image with needles pricked into it. Gabriel (peace be on him) came and told him to repeat the Mu'awwidhatayn. As he repeated verse after verse, a know was loosened and a needle taken out every time, till on finishing the last words all the knots were loosened and all the needles removed, and he was entirely freed from the charm. After this he called Labid and questioned him. He confessed his guilt and the Holy Prophet let him go, for he never avenged himself on anyone for any harm done to his person. He even declined to talk about it to others, saying that Allah had restored him to health; therefore he did not like that he should incite the people against anyone.

This is the story of the magic worked on the Holy Prophet. There if nothing in it which might run counter to his office of Prophethood. In his personal capacity if any injury could be inflicted on him as it happened in the Battle of Uhud, if he could fall from his horse and be hurt as is confirmed by the Hadith, if he could be stung by a scorpion as has been mentioned in some Traditions and none of these negates the protection promised him by Allah in his capacity as a Prophet, he could also fall ill under the influence of magic in his personal capacity. That a Prophet can be affected by magic is also confirmed by the Qur'an. In Surah Al- A'raf it has been said about the magicians of Pharaoh that when they confronted the Prophet Moses, they bewitched the eyes of thousands of people who had assembled to witness the encounter (v. 116). In Surah Ta Ha it has been said that not only the common people but the Prophet Moses too felt that the cords and staffs that they cast were running towards them like so many snakes, and this filled Moses' heart with fear. Thereupon Allah revealed to him: "Don't fear for you will come out victorious. Cast down you staff." (vv. 66-69). As for the objection that this then confirms the accusation of the disbelievers of Makkah that the Holy Prophet (upon whom be peace) was a bewitched man, its answer is that the disbelievers did not call him a bewitched man in the sense that he had fallen ill under that effect of magic cast by somebody, but in the sense that some magician has, God forbid, made him mad, and he had made claim to Prophethood and was telling the people tales of Hell and Heaven in his same madness. Now, obviously this objection does not at all apply to a matter about which history confirms that the magic spell had affected only the person of Muhammad (upon whom be peace) and not the Prophethood of Muhammad (upon whom be peace), which remained wholly unaffected by it.

In this connection, another thing worthy of mention is that the people who regard magic as a kind of superstition hold this view only because the effect of magic cannot be explained scientifically. But there are many things in the world which one experiences and observes but one cannot explain scientifically how they happen. If we cannot give any such explanation it does not become necessary that we should deny the thing itself which we cannot explain. Magic, in fact, is a psychological phenomenon which can affect the body through the mind just as physical things affect the mind through the body. Fear, for instance, is a psychological phenomenon, but it affects the body: the hair stand on end and the body shudders. Magic does not; in fact, change the reality, but under its influence man's mind and senses start feeling as if reality had changed. The staffs and the cords that the magicians had thrown towards the Prophet Moses, had not actually become snakes, but the eyes of the multitude of people were so bewitched that everybody felt they were snakes; even the senses of the Prophet Moses could not remain unaffected by the magic spell. Likewise, in Al-Baqarah: 102, it has been said that in Babylon people learnt such magic from Harut and Marut as could cause division between husband and wife. This too was a psychological phenomenon. Obviously, if the people did not find it efficacious by experience they could not become its customers. No doubt, it is correct that just like the bullet of the rifle and the bomb from the aircraft, magic too cannot have effect without Allah's permission, but it would be mere stubbornness to deny a thing which has been experienced and observed by man for thousands for years.

Question of Reciting Charms and Amulets in Islam

The third thing that arises in connection with these Surahs is whether recitation of charms and amulets has any place in Islam, and whether such recitation is by itself efficacious or not. This question arises for in many ahadith it has been reported that the Holy Prophet (upon whom be peace) at the time of going to bed every night, especially during illness, used to recite the Mu'awwidhatayn (or according to other reports, the Mu'awwidhat, i.e. Qul Huwa-Allahu Ahad and the Mu'awwidhatayn) thrice, blow in his hands and then rub the hands on his body from head to foot as far as his hands could reach. During his last illness when it was not longer possible for him to so do, Hadrat Aishah recited these Surahs herself or by his command blew on his hands in view of their being blessed and rubbed them on his body. Traditions on this subject have been related in Bukhari, Muslim, Nasai, Ibn Majah, Abu Da'ud and Mu'atta of Imam Malik through authentic channels on the authority of Hadrat Aishah herself beside whom no one could be better acquainted with the domestic life of the Holy Prophet.

In this regard, one should first understand its religious aspect. In the Hadith a lengthy tradition has been related on the authority of Hadrat Abdullah bin Abbas, at the end of which the Holy Prophet is reported to have said: "The people of my Ummah to enter Paradise without reckoning will be those who neither turn to treatment by branding, nor to enchanting, nor take omens, but have trust in their Lord." (Muslim). According to a tradition reported on the authority of Hadrat Mughirah bin Shubah, the Holy Prophet said: "He who got himself treated by branding, or enchanting, became independent of trust in Allah." (Tirmidhi). Hadrat Abdullah bin Mas'ud has reported that the Holy Prophet disapproved of ten things one of which was recitation of charms and amulets except by means of the Mu'awwidhatayn or Mu'awwidhat. (Abu Daud, Ahmad, Nasai, Ibn Hibban, Hakim). Some ahadith also show that in the beginning the Holy Prophet had altogether forbidden recitation of charms and amulets, but later he allowed it on the condition that is should not smack of polytheism, but one should recite and blow by means of the holy names of Allah, or the words of the Qur'an. The words used should be understandable and one should know that there is nothing sinful in it, and one should not wholly rely on the recitation of charms but on Allah's will to make it beneficial." After the explanation of the religious aspect, let us now see what the Hadith says in this regard.

Tabarani in As-Saghir has related a tradition on the authority of Hadrat Ali, saying: "One the Holy Prophet was stung by a scorpion during the Prayer. When the Prayer was over, he remarked: God's curse be on the scorpion: it neither spares a praying one, nor any other. Then he called for water and salt, and started rubbing the place where the scorpion had stung with salt water and reciting Qul ya ayyuhal-kafirun, Qul Huwa Allahu ahad, Qul a'udhu bi-Rabbil-falaq and Qul a'udhu bi-Rabbin-nas, along with it."

Ibn Abbas also has related a tradition to the effect: "The Holy Prophet (upon whom be peace) used to recite this invocation over Hadrat Hasan and Husain: U'idhu kuma bi-kalimat Allahit-tamati min kulli shaitan-in wa hammati-wa min kulli ayt-in-lam nati: "I give you in the refuge of Allah's blameless words, from every devil and troublesome thing, and from every evil look." (Bukhari, Musnad Ahmad, Tirmidhi, Ibn Majah).

A tradition has been related in Muslim, Muwatta, Tabarani and Hakim about Uthman bin al-As ath-Thaqafi, with a little variation in wording, to the effect that he complained to the Holy Prophet (upon whom be peace), saying: "Since I have become a Muslim, I feel a pain in my body, which is killing me." The Holy Prophet said: "Place your right hand on the place where you feel the pain, then recite Bismillah thrice, and A'udhu billahi wa qudratihi min sharri ma ajidu wa uhadhiru ("I seek refuge with Allah and with His power from the evil that I find and that I fear") seven times, and rub your hand." In Muwatta there is the addition: "Uthman bin Abi al-As said: After that my pain disappeared and now I teach the same formula to the people of my house."

Musnad Ahmad and Tahavi contain this tradition from Talq bin Ali: "I was stung by a scorpion in the presence of the Holy Prophet (upon whom be peace). The Holy Prophet recited something and blew over me and rubbed his hand on the affected place."

Muslim contains a tradition from Abu Said Khudri, which says: "Once when the Holy Prophet (upon whom be peace) fell ill, Gabriel came and asked: O Muhammad, are you ill? The Holy Prophet answered in the affirmative. Gabriel said: I blow on you in the name of Allah from everything which troubles you and from the evil of every soul and the evil look of every envier. May Allah restore you to health. I blow on you in His name." A similar tradition has been related in Musnad Ahmad on the authority of Hadrat Ubadah bin as-Samit, which says: "The Holy Prophet was unwell. I went to visit him and found him in great trouble. When I re-visited him in the evening I found him quite well. When I asked how he had become well so soon, he said: Gabriel came and blew over me with some words. Then he recited words similar to those reported in the above Hadith. A tradition similar to this has been related on the authority of Hadrat Aishah also in Muslim and Musnad Ahmad.

Imam Ahmad in his Musnad has related this tradition from Hafsah, mother of the Faithful: "One day the Holy Prophet (upon whom be peace) visited me in the house and a woman, named Shifa, was sitting with me. She used to blow on the people to cure them of blisters. The Holy Prophet said to her: Teach Hafsah also the formula." Imam Ahmad, Abu Daud and Nasai have related this tradition from Shifa bint Abdullah herself, saying: "The Holy Prophet said to me: Just as you have taught Hafsah reading and writing, so teach her blowing to cure blisters as well."

In Muslim there is a tradition from Auf bin Malik al-Ashjal to the effect: "We used to practise blowing to cure diseases. We asked the Holy Prophet (upon whom be peace) for his opinion in this regard. He said: Let me know the words with which you blow over the people. There is no harm in blowing unless it smacks of polytheism."

Muslim, Musnad Ahmad and Ibn Majah contain a tradition from Hadrat Jabir bin Abdullah, saying: "The Holy Prophet (upon whom be peace) had forbidden us blowing to cure disease. Then the people of the clan of Hadrat Amr bin Hazm came and they said: We had a formula with which we used to blow on the people to cure them of scorpion's sting (or snake-bite). But you have forbidden us the practice. Then they recited before him the words which they made use of. Thereupon the Holy Prophet said: I do not see any harm in it, so let the one who can do good to his brother, do him good." Another tradition from Jabir bin Abdullah in Muslim is: "The family of Hazm had a formula to cure snake-bite and the Holy Prophet permitted them to practise it." This is also supported by the tradition from Hadrat Aishah, which is contained in Muslim, Musnad Ahmad, and Ibn Majah: "The Holy Prophet granted permission to a family of the Ansar for blowing to cure the evils effects of biting by every poisonous creature." Traditions resembling these have been related from Hadrat Anas also in Musnad Ahmad, Tirmidhi, Muslim and Ibn Majah, saying that the Holy Prophet gave permission for blowing to cure the bite by poisonous creatures, the disease of blisters and the effects of the evil look."

Musnad Ahmad, Tirmidhi, Ibn Majah and Hakim have related this tradition on the authority of Hadrat Umair, freed slave of Abi al-Laham: "In the pre-Islamic days I had a formula with which I used to blow over the people. I recited it before the Holy Prophet, whereupon he told me to drop out such and such words from it, and permitted me to blow with the rest of it."

According to Muwatta, Hadrat Abu Bakr went to the house of his daughter, Hadrat Aishah, and found that she was unwell and a Jewish woman was blowing over her. Thereupon he said to her: "Blow over her by means of the Book of Allah." This shows that if the people of the Book practise blowing by means of the verses of the Torah and the Gospel, it is also permitted.

As for the question whether blowing for curing disease is efficacious also, or not, its answer is that the Holy Prophet (upon whom be peace) not only did not forbid anybody to have recourse to cure and medical treatment but himself stated that Allah has created a cure for every disease and exhorted his followers to use cures. He himself told the people the remedies for certain diseases, as can be seen in the Hadith in the Kitab at-Tib (Book of Cures). But the cure can be beneficial and useful only by Allah's command and permission, otherwise if the cure and medical treatment were beneficial in every case, no one would have died in hospitals. Now, if beside the cure and medical treatment, Allah's Word and His beautiful names also are made use of, or Word and His beautiful names also are made use of, or Allah is turned to and invoked for help by means of His Word, Names and Attributes in a place where no medical aid is available, it would not be against reason except for the materialists. However, it is not right to disregard intentionally a cure or treatment where it is available, and recourse had only to enchanting and reciting of charms, and the people should start a regular practice of granting amulets as a means of earning their livelihood.

Many people in this regard argue from Hadrat Abu Said Khudri's tradition which has been related in Bukhari, Muslim, Tirmidhi, Musnad Ahmad, Abu Daud and Ibn Majah, and it is supported also by a tradition related in Bukhari on the authority of Ibn Abbas. According to it the Holy Prophet sent some of his Companions including Hadrat Abu Said Khudri on an expedition. They halted on the way at the settlement of an Arabian tribe and demanded hospitality from the people, but they refused to extend any hospitality. In the meantime the chief of the tribe was stung by a scorpion and the people came to the travelers to ask if they had any medicine or formula by which their chief could be cured. Hadrat Abu Said said: "Yes, we do have, but since you have refused us hospitality, we would not treat him unless you promised us to give us something." They promised to give them a flock of goats (according to some traditions, 30 goats), and Hadrat Abu Said went and started reciting Surah Al-Fatihah and rubbing his saliva on the affected place. Consequently, the chief felt relieved of the effect of the poison and the people of the tribe gave them the goats as promised. But the Companions said to one another; "Let us not make any use of the goats until we have asked the Holy Prophet about it", for they were not sure whether it was permissible to accept any reward for what they had done. So they came before the Holy Prophet and related what had happened. The Holy Prophet smiled and said: "How did you know that Surah Al-Fatihah could also be used for curing such troubles? Take the goats and allocate my share also in it."

But before one used this Hadith for permission to adopt a regular profession of granting amulets and reciting charms, one should keep in view the conditions under which Hadrat Abu Said Khudri had recourse to it, and the Holy Prophet not only held it as permissible but also said that a share for him also should be allocated so that there remained no doubt in the minds of the Companions that such a thing was permissible. The conditions in Arabia in those days were, as they still are, that settlements were situated hundreds of miles apart, there were not hotels and restaurants where a traveler could buy food when he reached one of these after several days' journey. Under such conditions it was considered a moral duty that when a traveler reached a settlement the people of the place should extend hospitality to him. Refusal on their part in many cases meant death for the travelers, and this was looked upon as highly blameworthy among the Arabs. That is why the Holy Prophet (upon whom be peace) allowed as permissible the act of his Companions. Since the people of the tribe had refused them hospitality, they too refused to treat their chief, and became ready to treat him only on the condition that they should promise to give them something in return. Then, when one of them with trust in God recited Surah Al-Fatihah over the chief and he became well, the people gave the promised wages and the Holy Prophet allowed that the wages be accepted as lawful and pure. In Bukhari the tradition related on the authority of Hadrat Abdullah bin Abbas about this incident contains the Holy Prophet's words to the effect: "Instead that you should have acted otherwise, it was better that you recited the Book of Allah and accepted the wages for it." He said this in order to impress the truth that Allah's Word is superior to every other kind of enchanting and practice of secret arts. Furthermore, the Message also was incidentally conveyed to the Arabian tribe and its people made aware of the blessings of the Word that the Holy Prophet (upon whom be peace) had brought from Allah. This incident cannot be cited as a precedent for the people who run clinic in the cities and towns for the practice of secret arts and have adopted it as a regular profession for earning livelihood. No precedent of it is found in the life and practice of the Holy Prophet (upon whom be peace) or his Companions, their followers and the earliest Imams.

Relation between Surah Al-Fatihah and the Mu'awwidhatayn

The last thing which is note worthy with regard to the Mu'awwidhatayn is the relation between the beginning and the end of the Qur'an. Although the Qur'an has not been arranged chronologically, the Holy Prophet (upon whom be peace) arranged in the present order the verses and Surahs revealed during 23 years on different occasions to meet different needs and situations not by himself but by the command of Allah Who revealed them. According to this order, the Qur'an opens with the Surah Al-Fatihah and ends with the Mu'awwidhatayn. Now, let us have a look at the two. In the beginning, after praising and glorifying Allah, Who is Lord of the worlds, Kind, Merciful and Master of the Judgment Day, the servants submits: "Lord, You alone I worship and to You along I turn for help, and the most urgent help that I need from You is to be guided to the Straight Way." In answer, he is given by Allah the whole Qur'an to show him the Straight Way, which is concluded thus: Man prays to Allah, Who is Lord of dawn, Lord of men, King of men, Deity of men, saying: "I seek refuge only with You for protection from every evil and mischief of every creature, and in particular, from the evil whisperings of devils, be they from among men or jinn, for they are the greatest obstacle in following the Straight Way." The relation that the beginning bears with the end, cannot remain hidden from anyone who has understanding and insight.


Surah An-Nur

In the Name of Allaah (1,590 bytes)


of Arabic Verses and % of Page Loaded


Tafheem ul Quran Chapter : 1. Al-Fatihah Tafheem (English) Counter Home Page Click here to Send Comments and Suggestions to : comments@tafheem.net


 Tafheem (English) Counter Tafheem (English) Counter


Tafheem ul Quran Chapter : 1. Al-Fatihah (Ar.Font) Click here to Send Comments and Suggestions to : comments@tafheem.net